Introduction

MuseTips Text Filter

MuseTips Text Filter is a simple, lightweight yet powerful, portable freeware that lets you search and filter text files with ease.

Text lines are instantly filtered as you type your search phrase, with all matched terms highlighted in a contrasting color.

Features

  • Fast as-you-type searching
  • Search phrase auto suggestion
  • Full support to regular expressions
  • Multiple query modes and filter modes

For More Information...

Please visit our website (http://www.musetips.com) for more information on MuseTips software products.


Contact

Feedback

If you have any questions, comments, suggestions or bug reports, please contact:
musetipsdotcom@gmail.com

MuseTips Online

For more information on MuseTips software products, please visit our website::
http://www.musetips.com


Credits

MuseTips Text Filter makes use of the following software libraries:

- IJG JPEG library, Copyright © Thomas G. Lane
- TinyXML, Copyright © Lee Thomason
- Boost.Regex, Copyright © John Maddock
- libpng, Copyright © Greg Roelofs