简介

关于效能日记本

欢迎使用效能日记本！

效能日记本是一款美观易用、功能强大的日记软件。

软件具有鲜明的特色：
1. 强大的闪电全文搜索技术。时间久了，是否难以找到以往写过的日记？只要您还记得日记中的某个词语，在搜索界面输入该词语后简单按一下回车，就能快速找到相关的日记！
2. 软件对登录密码使用SHA不可逆算法加密，并且对文件内容本身也进行了加密，充分保护您的私有信息。
3. 除了按日期对日记进行管理外，您还可以按多级分组对日记进行管理！
4. 强大的日记编辑功能。您可以在日记中插入表格、图片、超链接甚至附件等诸多信息。您还可以单独设置某篇日记的背景色、背景图片等信息。
5. 特有“回收站”功能，误删除的日记也有机会恢复。

时光在流逝，但是有效能日记本帮助我们记录下我们的心得体会。
每天花点时间打开效能日记本，梳理今日心情，回忆旧日情怀，展望明日甜蜜，快乐的人生离不开效能日记本！

特别推荐：高效e人

高效e人软件包括效能日记本软件的所有功能，集通讯录、日程安排、任务计划、事务提醒、万年历、日记本、备忘录、密码管理等多种功能于一身，您用效能日记本软件输入的数据可直接升级为高效e人的数据（请单击“文件”菜单下的“另存为高效e人文件”命令）。

如果您希望在一个软件中管理您的时间、人脉和所有个人信息，建议您使用高效e人软件；当然，您也可以先使用效能日记本软件，任何时候您都可以升级为高效e人软件。

访问高效e人网站：http://www.gaoxiaoeren.com/
下载高效e人软件：http://www.gaoxiaoeren.com/download.htm
版权所有 © 2011 效能软件 TOP


信息如何保存？

综述

第一次运行效能日记本软件后，您的信息默认保存在“我的文档”文件夹中的“我的日记.edfx”文件中。您也可以新建其他的.edfx文件。

效能日记本软件没有“保存文件”的概念。比如您新建一条日记，输入该日记信息后，单击新建日记窗体中的“保存并关闭”按钮后，该日记的信息就已经保存到了当前打开的.edfx文件中。您无需单击“文件”菜单上的“保存”命令来保存该.edfx文件，并且，“文件”菜单上也没有“保存”命令。


导入信息

第一次使用效能日记本时，您可能希望导入您用其他软件输入的现有日记信息。

效能日记本软件目前支持导入逗号分隔文件（一般后缀为.csv或者.txt）。单击主界面“工具”菜单上的“导入”命令将显示导入界面。
一般同类软件都有导出到逗号分隔文件的功能，当然效能日记本软件也不例外。

您也可以将RTF格式的文件或者文本文件导入到日记中。


常用操作

获取帮助

在主界面中，任何时候均可按下F1键显示与当前模块相关的帮助信息。

新建日记

您可以随时单击工具栏上的“新日记”按钮添加日记信息。
“Ctrl+N”是新建日记的快捷键。

剪切、复制和粘贴

软件支持对信息记录进行剪切、复制和粘贴操作。比如当您在日记列表中选中一条日记后，如果没有处于编辑状态，则可按Ctrl+X或者Ctrl+C剪切或复制该日记。
注：如果当前界面有正在闪动的“|”形状的光标，则说明处于编辑状态。

最小化主界面

默认情况下，最小化主界面后，将不会在桌面的任务栏中显示效能日记本软件，而是仅仅在系统托盘区显示效能日记本软件的图标。左键单击该图标将重新显示主界面；右键单击该图标将显示弹出菜单。
如果您希望在最小化主界面后，桌面的任务栏中仍然显示效能日记本软件，请单击“工具”菜单上的“选项”进行相应的设置。
提示：桌面任务栏一般在屏幕下方；系统托盘区一般在屏幕右下方，桌面上显示当前时间的地方就是系统托盘区。

设置密码

如果您希望更改当前打开文件的登录密码，请单击菜单“文件”上的“密码”。


常用选项

单击菜单“工具”上的“选项”将显示选项界面。

一些常用的选项：

  1. 设置软件启动时自动显示哪个界面。
  2. 设置是否在Windows启动时自动运行效能日记本软件。
  3. 请查看选项界面了解更多信息。


信息分组

效能日记本中的日记可分组管理。

比如对于日记来说，您可能希望建立“组1”、“组2”等分组。
默认情况下，某个日记仅属于一个分组，但是您也可以设置某个日记属于多个分组。

“其他日记”分组是软件设置的默认分组，您不能删除及改名。如果一条日记不属于任何您自定义的分组，则其属于“其他日记”分组。

效能日记本允许您建立子组。比如，在“组1”分组下，您可以建立“组1-1”和“组1-2”两个子组；但是，“其他日记”分组不能有子组。

如果您新建了至少一个自定义分组，则在主界面左侧导航面板中将出现分组列表。右键单击分组列表将显示弹出菜单，您可以重命名分组或者删除某个分组。默认情况下，分组按名称排序，您也可以设定按自定义排序（这种情况下您需要通过上移或者下移分组来手动排序）。


新建信息

在主界面按下“Ctrl+N”可以调出新建信息窗体。
下面介绍一下新建信息窗体的一些通用功能和操作。

快捷键

在新建信息界面，按下“Ctrl+S”将保存当前信息，并且将关闭新建信息窗体；按下“Ctrl+N”将保存当前信息，并且继续添加其他信息；按下“Shift+Ctrl+S”将保存当前信息，但是不关闭窗体。

重要性

您可以给日记指定重要性。

上一条记录、下一条记录

如果主界面当前正显示有信息列表，则您可以单击“下一条记录”等按钮依次查看列表中的每条信息。
提示：如果单击“下一条记录”，将显示的记录不是指当前正在编辑的记录的下一条记录，而是指主界面信息列表中当前选中记录的下一条记录。

附件和文件链接

附件是将某个现有文件的当前内容拷贝到效能日记本文件中；而文件链接则仅仅记录了某个磁盘文件的位置。
如果磁盘上的源文件作了改动，则查看“文件链接”类型的附件文件时，能看到最新的信息；反之对于“附件”类型的附件文件，看到的是添加其作为附件的那一刻的信息。

提示：文件链接能够提高效率和性能。但是，如果您的信息是保存在优盘上，或者需要在多台电脑上共享，则最好使用附件。


信息显示列表

效能日记本主界面中，很多情况下您都会看到信息显示列表。下面介绍信息显示列表的一些通用操作。

常用操作

双击某条记录将显示编辑该记录的界面；双击信息显示列表的空白处将显示新建信息界面。
在界面左侧您可以选择显示所有信息或者仅显示某组信息。
单击“自定义当前视图”按钮，您可以配置显示哪些列，列顺序以及排序方式等选项。

详细信息 和 日记内容

在信息显示列表的下方，可以显示当前选中记录的详细信息和日记内容（如果没有显示，可以单击“视图”菜单进行设置）。
由于在列表中横向显示的字段有限，因此允许您在详细信息中查看选中记录的更多信息（如所有字段的信息）。
在日记内容中不仅可以显示当前选中记录的日记内容，还可以显示附件信息。

表格视图、卡片视图

您可以按自己喜好按表格或者卡片方式来浏览和管理数据。

排序

单击列表表头中的相应列，可以按该列进行升序或者降序排序。按下Ctrl键的同时单击列标题，可以设置按多列排序。
如果想取消排序（按输入顺序显示信息记录），请单击菜单“视图->排序”上的“取消排序”命令。

列显示顺序

拖放列表表头中的列，可以快速调整列显示顺序。


删除信息

软件提供“回收站”的功能。删除的信息首先被放入“回收站”中。
如果您发现自己误删了某些信息，可以单击菜单“转到”上的“回收站”，在界面中右键单击某记录并单击弹出菜单上的“还原”命令。
如果希望清空所有已删除信息，请单击“工具”菜单上的“清空回收站”命令。


查找信息

软件提供“搜索”功能，允许您按多种条件来查找日记信息。单击工具栏上的“搜索”按钮将转到搜索界面。


添加附件

附件是将某个现有文件的现有内容拷贝到效能日记本文件中；而文件链接则仅仅记录了某个磁盘文件的位置。
如果磁盘上的源文件作了改动，则查看“文件链接”类型的附件文件时，能看到最新的信息；反之对于“附件”类型的附件文件，看到的是添加作为附件的那一刻的信息。

提示：文件链接能够提高效率和性能。但是，如果您的信息是保存在优盘上，或者需要在多台电脑上共享，则最好使用附件。


配置效能日记本满足您的个性需求

效能日记本软件充分考虑了不同国家和地区，不同人士的使用习惯和喜好。

  1. 单击“视图->界面风格”，您可以切换软件的界面风格。软件提供蓝色、紫色、绿色等色调的界面风格供您选择。
  2. 单击“工具->语言”，您可以在英文和中文界面实时切换。
  3. 您可以随时单击界面左侧导航面板中的“自定义当前视图”来配置当前的视图显示。
  4. 您可以配置：软件最小化的方式；单击主界面“关闭”按钮是关闭程序还是最小化程序；从最小化状态恢复时是否需要输入密码；以及其他选项。单击菜单“工具”上的“选项”可以完成此操作。
  5. 您可以自定义日记的默认字体以及其他某些显示项目的字体。单击菜单“工具”上的“选项”可以完成此操作。


主菜单

文件

新建
新建效能日记本文件。效能日记本软件第一次运行时，会自动在“我的文档”文件夹中建立“我的日记.edfx”文件，您的信息默认均保存在这个文件中。如果您希望在不同的文件中管理您的日记，也可以新建其他的效能日记本文件。

打开
打开现有的效能日记本文件。

连接到服务器
仅购买了网络版本授权的用户才能使用该功能。请参见 连接到服务器

另存为
将当前打开的文件另存到其他的文件夹或其他的文件名。

密码
设置当前打开的效能日记本文件的打开密码。
提示：密码区分大小写。

用户管理
仅购买了网络版本授权的用户才能使用该功能。请参见 用户管理

备份
备份当前打开的文件。
效能日记本的默认备份目录是“我的文档\EfficientPIM Backup”。如果需要将效能日记本数据迁移到其他电脑上，您可以将其备份到优盘上。
效能日记本备份文件的扩展名为.edfxbak。

恢复
从备份的.edfxbak文件恢复数据到当前打开的文件。
提示：恢复数据将覆盖您当前打开文件中的已有数据。

打印预览、打印
如果光标焦点在日记内容中，打印相应内容；否则打印当前信息列表视图中的所有数据。

编辑

编辑主菜单包括常见的剪切、复制、粘贴命令；也包括对当前信息列表中选中记录进行操作的命令，如打开编辑，删除，复制到组等。
下面的“选中记录”均指“当前信息列表中的选中记录”。

剪切，复制，粘贴
软件支持对信息记录进行剪切、复制和粘贴操作。当您在日记列表中选中一篇日记后，如果没有处于编辑状态，则可按Ctrl+X或者Ctrl+C剪切或复制该日记。
注：如果当前界面有正在闪动的“|”形状的光标，则说明处于编辑状态。

编辑
在新窗口中打开编辑选中记录。

删除
删除选中记录。删除的信息将被放入回收站中。

所属组别
查看或设置选中记录所属的分组。

复制到组
将选中记录复制到其他组中。

视图

工具栏
隐藏或者显示工具栏。

状态栏
隐藏或者显示状态栏。

显示子组的记录
单击左侧导航面板的某组名称，则在右侧列表中将显示属于该组的记录。如果选中“显示子组的记录”，则将同时显示属于该组及属于该组的任何一个子孙组的记录。

显示字段
配置当前信息显示列表中，哪些字段显示，哪些字段不显示。

表格、卡片
您可以按表格或者卡片两种视图类型来显示日记列表。

排序方式
配置当前信息显示列表按哪些列，以及按升序还是降序进行排序。您也可以清除排序（按输入顺序来显示记录）。

日记内容
配置是否在列表下方显示当前选中日记的内容。

刷新
刷新当前视图，仅连接到服务器时才会有此功能。在连接到服务器的情况下，由于多个用户同时操作数据，所以，您可能需要刷新当前视图才能查看其他用户录入或更改的最新数据。

界面风格
软件提供8种界面风格供您选择。

转到

转到相应的功能模块。

工具

搜索
按多种条件搜索信息记录。

导入
导入逗号分隔文件中的内容到效能日记本文件中。

导出
将效能日记本文件中的数据导出到逗号分隔文件或者HTML文件中。

清空回收站
清空回收站中的所有内容。
提示：使用该操作时请小心。如果您误删除了记录，在回收站中可以恢复。但是清空回收站后，所有已删除信息均不能再恢复。

选项
显示选项界面，建议您先浏览一下该界面以了解效能日记本允许您进行哪些自定义配置。

语言
切换界面语言。软件第一次启动时将自动选择与您操作系统最匹配的语言，您也可以自行切换。

动作

新建
打开新建信息界面。

新组
添加新组。

添加附件
添加附件到当前选中记录。

添加文件链接
添加文件链接到当前选中记录。

帮助

帮助
显示当前功能模块的帮助。

每日一贴
显示每日一贴界面。

检查软件新版本
检查软件是否有新版本发布。


工具栏

工具栏上显示常用的操作命令按钮。

请参见 主菜单。


导航面板

主界面左侧的导航面板允许您快速在软件的不同功能模块之间切换。


日记

转到日记功能模块

单击主界面菜单“转到”上的“日记”或者导航面板中的“日记”按钮可以转到日记功能模块。

导航面板

日记可以按分组管理。单击菜单“动作”上的“新组”可以建立一个新的日记分组。“其他日记”是软件预设分组，如果一个日记不属于任何自定义分组，则该日记将属于“其他日记”分组。“其他日记”分组不能删除及改名，也不能有子组。
单击分组列表中的某一个分组名称，将在右侧日记列表中显示属于该组的日记。
右键单击分组列表中的某一个分组名称，可以重命名该组或者删除该组。
软件支持按拖放方式管理分组。将“分组A”拖放到“分组B”，将使“分组A”成为“分组B”的子组；将“分组A”拖放到“所有日记”或者“其他日记”，将使“分组A”成为一个普通分组（也就是不属于任何分组的子组）。

日记显示列表

可单击工具栏的“按日期浏览”或者“按组浏览”按钮切换显示方式。

主界面右侧为日记显示列表。右键单击列表将显示弹出菜单。双击选中日记将打开编辑该日记窗体；在列表空白处双击将打开新建日记窗体。
按下“Ctrl+N”将显示新建日记窗体；按下“Ctrl+O”将显示编辑当前选中日记的窗体；按下“Ctrl+D”将把选中日记删除并移入回收站中。

软件默认新建今日日记，如果需要新建往日日记，请单击菜单“动作”上的“新往日日记”。
如果您希望把现有的RTF文件或者文本文件导入到日记中，请单击菜单“动作”上的“导入文件到新日记”。
如果您希望把当前选中日记的内容导出到RTF文件或者文本文件，请单击菜单“动作”上的“导出日记到文件”。

软件支持按拖放方式实现日记的分组管理。您可以直接将列表中的某个日记拖放到左侧导航面板中的某个分组下。

新建日记及编辑日记

新建日记及编辑日记的窗体一样。
您可以为日记指定天气或者心情图标。
如果您希望将日记移动到其他日期，请单击工具栏的“移动到”按钮。
在新建日记界面的左下方，右键单击显示有相关联系人的文本框，您可以查看相关联系人的详细信息。
单击菜单“文件”上的“新日记”，将新建今日的日记条目；如果您需要新建往日的日记条目，请单击菜单“文件”上的“新往日日记”。
在书写日记过程中，您可以随时按下“Shift+Ctrl+S”保存当前日记内容，但不关闭编辑窗体。按下“Ctrl+S”将保存当前日记内容并且关闭编辑窗体。


搜索

综述

软件允许您通过文本内容搜索已有记录。也提供按分组、时间（如记录的创建时间和更改时间）来搜索记录。
单击工具栏的“搜索”按钮可以转到搜索功能模块。

简洁方式搜索

一般情况下，您只需在搜索内容文本框中输入要搜索的文字，然后按下回车键即可。

高级方式搜索

您也可以详细指定要在什么字段中搜索文字。还可以指定是包含该文字即可，还是需要开始于该文字或者完全与输入的文本内容一致。
您还可以根据记录的创建时间、更改时间等条件来搜索记录。


回收站

综述

您删除的记录首先被放到回收站中。如果您发现误删除了某记录或者希望取消删除某记录，可以从回收站中恢复。
您也可以定期清空回收站以提升软件性能。
单击主界面菜单“转到”上的“回收站”或者导航面板中的“回收站”按钮可以转到回收站功能模块。

信息显示列表

在主界面右侧显示了已删除记录列表。如果您希望恢复某记录或者彻底删除某记录，请右键单击该记录并单击弹出菜单中的相应命令。


连接到服务器

连接到服务器

如果您的组织（如企业或者家庭）需要不同的用户共享数据，则可以使用效能日记本的网络版本。
要使用网络版本，请按如下步骤操作。

服务器端

在服务器上，下载安装效能日记本服务器版软件 (EfficientDiaryServer-Setup.exe）。效能日记本的数据库使用的是目前全球领先的免费开源数据库Firebird，因此，您无需对数据库服务器支付任何费用。安装程序将引导您在服务器电脑上安装Firebird数据库以及效能日记本软件。
安装完成后，在服务器电脑上进行如下操作：

  1. 首先确保是否已运行 Firebird Server。您可以运行“任务管理器”查看是否已有进程“fbserver.exe”。如果没有，请单击“开始->所有程序->Firebird->Firebird Server”。
  2. 启动效能日记本软件。您可以单击“文件->新建”命令新建一个数据文件；或者，可以将其他电脑上已经使用的数据文件拷贝到服务器电脑上，然后单击“文件->打开”命令将该文件打开。
  3. 如果数据文件已经设置了密码，请单击“文件->密码”，确保已勾选“该文件可能被多个用户同时访问”选项，然后单击“确定”。如果没有设置密码，或者在密码设置界面中未看到该选项，可以跳过这一步。
  4. 请记住这个数据文件在服务器电脑上的完整路径（如 C:\Documents and Settings\您的用户名\My Documents\我的日记.edfx）。上述操作完成后，请单击“文件->关闭”命令。
  5. 单击界面上的“连接到服务器”命令。
  6. 在连接到服务器界面中填入以下信息：
    1. 服务器：localhost 或者服务器主机名。
    2. 数据文件：数据文件在服务器电脑上的完整路径及文件名。
    3. 用户名：默认的系统管理员用户名 SYSDBA。
    4. 密码：默认的系统管理员密码 masterkey。
  7. 单击“确定”后，就可以连接到该数据文件了。
  8. 为了其他用户能够连接到服务器，请单击“文件->管理用户”命令，为这些用户设置用户名及密码。请参见 用户管理。

客户端

在每个需要访问共享数据的客户端电脑上，下载安装效能日记本软件（EfficientDiaryPro-Setup.exe）。
安装完成后，在客户端电脑上进行如下操作：

  1. 启动效能日记本软件，单击“文件->连接到服务器”命令。
  2. 在界面中填入以下信息：
    1. 服务器：服务器IP地址。如果是在同一个局域网中，也可以是主机名。
    2. 数据文件：数据文件在服务器电脑上的完整路径及文件名。
    3. 用户名：系统管理员为您建立的用户名。
    4. 密码：系统管理员为您设置的密码。
  3. 然后您就可以连接到服务器数据文件，和不同的用户共享数据了。

设置了网络防火墙的用户

如果您已经设置了网络防火墙，请注意：

  1. 在服务器端，请将 fbserver.exe 设置为允许访问网络。
  2. 在客户端，请将 EfficientDiaryPro.exe 设置为允许访问网络。


用户管理

用户管理

只有系统管理员才有权限管理用户。（系统管理员的默认用户名和密码是 SYSDBA 和 masterkey）。单击“文件->用户管理”进入用户管理界面。

用户分为两种：超级用户 和 标准用户。相对于标准用户，超级用户有更多权限：可以查看所有数据（包括其他用户设置为“私有”的数据）。

用户在录入数据记录的时候，默认均设置为“公有”，可以在编辑记录界面，选中“私有”选项框，这样，其他标准用户将不能看到您的这条数据，但是，其他超级用户仍可以看到。

如果您希望管理自己的私人数据，不与组织中的其他人共享，可以建立一个本地数据文件。


网络版本授权

网络版本授权

网络版本是按可能连接到服务器的客户端数量来进行授权的。比如，您的组织有10台电脑可能会连接到服务器，则您需要购买10个网络版本授权。请注意，如果您的服务器同时将作为一个客户端使用，则也需要单独购买一个授权。

由于数据库采用的是免费开源数据库Firebird，所以，您无需支付任何费用。


导入

如果您希望把现有的RTF文件或者文本文件导入到日记中，请单击菜单“动作”上的“导入文件到新日记”。


导出

如果您希望把当前选中日记的内容导出到RTF文件或者文本文件，请单击菜单“动作”上的“导出日记到文件”。


用户许可协议

效能日记本 用户许可协议

如果您使用效能日记本，表示您同意以下条款：

1.效能日记本（以下简称“本软件产品”）软件知识产权属本软件作者所有。

2.本软件产品受著作权法及国际著作权条约和其它知识产权法及条约的保护。

3.本软件作者授予您对此软件版本的最终用户使用许可权。

4.您不得对本软件产品进行反向工程、反向编译或反汇编，不得对本软件包含的文件及程序作任何修改，破坏软件的完整性。

5.您可以自由复制或传播此软件的免费版本或者未注册版本。但未经本软件作者允许，不得将本软件产品以任何形式用于任何商业目的。

6.对由使用本软件引起的任何不良后果，用户必须自己承担风险，如果用户使用本软件产品用于任何非法目的，用户必须独立承担由此带来的法律责任。

版权所有(C) 2010 效能软件。


常见问题

请访问效能日记本网站的 常见问题 网页：http://www.efficientdiary.com/chs/faq.htm


联系我们

关于效能软件

效能软件致力于提供高质量的软件以帮助人们成为快乐、高效的成功人士。

技术支持

如果您在使用软件中遇到什么问题，或者有什么意见、建议和评论，请随时与我们联系。

效能软件网址： | http://www.efficientsoftware.net/chs/
高效e人网址： | http://www.gaoxiaoeren.com/
效能日记本网址： | http://www.efficientdiary.com/chs/
技术支持： | support@gaoxiaoeren.com