ペイントツールSAIについて
「ペイントツールSAI」は気軽に気持ちよく絵が描けることを目指して開発されたペイントツールです。タブレットによるタッチのダイレクト感、描画の美しさ、操作性の簡便さ等、快適に絵を描くための性能を追求しました。

特徴
・タブレットによる描き味の追求
・ジャギーの目立たない美しい描画
・色濁りの少ないARGB各16bitの編集データ
・理解の容易なユーザーインターフェイス
・MMXテクノロジ対応の高速処理
・バグ等による強制終了を減らす保護機能

最低動作環境
OS | Windows 98/2000/XP
CPU | MMX対応 Pentium 450MHz以上
メモリ | Windows 98 … 64MB以上 Windows 2000 … 128MB以上 Windows XP … 256MB以上
HDD | 512MB以上の空き容量
ビデオ | 1024x768 1677万色
入力装置 | 筆圧対応タブレット


画面構成
1. メニューバー
メニューバーです。

2. ナビゲータ
ビューのスクロール、拡大縮小、回転などを行うパネルです。

3. レイヤーパネル
レイヤーを操作するパネルです。

4. 色パネル
色を選択するパネルです。

5. ツールパネル
ツールを操作するパネルです。

6. クイックバー
頻繁に使用する機能を配置したバーです。
UndoおよびRedo、選択領域の操作、ビューの拡大・回転・左右反転、手ブレ補正の指定が行えます。

7. ビュー
編集中のキャンバスです。

8. ビューバー
ビューを選択するバーです。

9. ステータスバー
ステータスなどが表示されるバーです。


ビュー

ここに絵を描きます。


クイックバー

A ヒストリの操作
元に戻す、やり直し、を行います。

B 選択領域の操作
消去、反転、表示ON/OFF、を行います。

C ビューの表示倍率の操作
倍率の選択、縮小、拡大、リセット、を行います。

D ビューの回転角度の操作
角度の選択、反時計回り回転、時計回り回転、リセット、を行います。

E ビューの左右反転
反転状態の表示、左右反転、を行います。

F 手ブレ補正
手ブレ補正の選択、を行います。


ナビゲータ
ビューのスクロール、拡大縮小、回転を行うパネルです。

キャンバスサムネール
赤い枠が現在ビューに表示されている範囲を示しています。
サムネールをドラッグするとビューをスクロールさせることができます。

表示倍率
スライダでビューの表示倍率を指定します。
右側のボタンは左から、縮小、拡大、リセットです。

回転角度
スライダでビューの回転角度を指定します。
右側のボタンは左から、反時計回り回転、時計回り回転、リセットです。


レイヤーパネル
レイヤーに関するパネルです。

用紙質感
水彩、画用紙、キャンバスといった質感を選択します。
下段のスライダで効果が調整できます。

画材効果
画材風の効果を選択します。現在は[水彩境界]のみが選択できます。
下段のスライダで効果が調整できます。
通常レイヤーにのみ設定できます。

合成モード
レイヤーの合成モードを指定します。

名称 | 効果 | PSD入出力
通常 | 通常の合成を行います。 | ○ 通常
乗算 | RGB値が小さいほど暗くなる合成を行います。 | ○ 乗算
スクリーン | RGB値が大きいほど明るくなる合成を行います。 | ○ スクリーン
発光 | RGB値が大きいほど発光するような合成を行います。Photoshopの「覆い焼き(リニア)」に似た効果ですが、[発光]の方が色味が強く出ます。 | △ 覆い焼き(リニア)
陰影 | RGB値が小さいほど陰のようになる合成を行います。 | △ 焼き込み(リニア)
オーバーレイ | 下の画像のRGB値が50%より大きいと[スクリーン]、50%より小さいと[乗算]になる合成を行います。下の画像のRGB値が（50%, 50%, 50%）だと[通常]と同じ合成結果になります。 | ○ オーバーレイ
明暗 | レイヤーのRGB値が50%より大きいと[発光]、50%より小さいと[陰影]になる合成を行います。レイヤーのRGB値が（50%, 50%, 50%）だと効果が現れない状態になります。 | △ リニアライト
カラー２値化 | RGB値毎に２値化を行います。２値化のしきい値にはレイヤー不透明度が使用されます。 | × 通常

PSD入出力の○△×の意味
○ | 表記されたモードで入出力される。同じ効果。
△ | 表記されたモードで入出力される。但し若干効果が異なる。
× | 互換性なし。強制的にモード変更される。

不透明度
レイヤーの不透明度を指定します。

不透明度保護
ブラシ系ツールや塗り潰しなどの際に各ピクセルの不透明度を保護するかどうかを指定します。

下のレイヤーでクリッピング
下のレイヤーの不透明度で表示をクリッピングするかどうかを指定します。

領域抽出元に指定
自動選択ツール、バケツツールの領域検出元にするかどうかを指定します。

レイヤーリスト
一番下の枠線で囲まれた部分がレイヤーリストです。ここで作業するレイヤーを選択します。また、上段のボタンでレイヤー作成などの操作ができます。
各項目の目のアイコンでそのレイヤーの表示ON/OFFを切り替えることができます。
作業中以外のレイヤーの目のアイコンの下の四角をクリックすると赤いピンがON/OFFします。ピンがONになっているレイヤーは作業中のレイヤーと一緒に移動・変形・フィルタを行うことができます。

レイヤーリスト上段のボタン
A | B | C |  |  | F
G | H | I | J | K | L

A | 通常レイヤーを新規作成
B | ペン入れレイヤーを新規作成
C | レイヤーセットを新規作成
F | レイヤーマスクを作成

G | 下のレイヤーに転写
H | 下のレイヤーと結合
I | レイヤーを消去
J | レイヤーを削除
K | レイヤーとマスクを個別に下のレイヤーに結合
L | レイヤーマスクの適用


色パネル
色選択を行うパネルです。

1. 各色ピッカーON/OFFボタン
各色ピッカーの表示のON/OFFを指定します。

2. カラーサークル
輪の部分で色相を指定、四角の部分で色を選択します。

3. RGBスライダ
赤、緑、青の強さで色を選択します。

4. HSVスライダ
色相、飽和度、明度で色を選択します。

5. 中間色バー
指定した２色間のグラデーションから色を選択します。

6. ユーザーパレット
あらかじめ登録しておいた色を選択します。

クリック | 色選択
SHIFT+クリック | 色登録
CTRL+ドラッグ 右ドラッグ | 色移動
右クリック | 色操作メニューの表示

7. スクラッチパッド
ブラシ系ツールで色を描いて、スポイトで色を選択します。


ツールパネル
ツールに関するパネルです。

1. 描画色
現在の描画色の表示と操作ができます。
右上の矢印のボタンで描画色と二次色を交換できます。
左下のチェック模様のボタンで透明色のON/OFFができます。

2. 固定ツール
選択しているレイヤーの種類を問わず使用できるツール群です。

3. カスタムツールトレイ
ブラシ系ツールとその他一部のツールを格納するトレイです。ユーザーが自由にツールを作って格納できます。

操作 | 機能
クリック | ツールの選択
ダブルクリック | ツール設定ダイアログの表示
右クリック | ツール作成メニューの表示
CTRL+ドラッグ | ツールの移動
右ドラッグ | ツールの移動または複製

4. カスタムツールトレイのサイズ変更バー
カスタムツールトレイの縦方向の大きさを調整するバーです。

5. ツールパラメータ
現在選択しているツールのパラメータが表示されます。


ブラシ系ツールの共通パラメータ
1. 描画モード
描画モードを選択します。

通常 | 描画色に向かって徐々に変化するように描画します。ペイントツールでは一般的な描画方法です。
ビビッド | 発色が鮮やかになるように描画します。
ディープ | 発色が暗く沈むように描画します。
乗算 | 描画色と描画先の各色成分を乗算した色に向かって徐々に変化するように描画します。

2. ブラシ輪郭
ブラシの輪郭のぼけ具合を選択します。

3. ブラシサイズ
ブラシの大きさを指定します。すぐ左にあるボタンでスライダで操作できる大きさの単位を変更できます。

4. ブラシ最小サイズ
筆圧が最も低いときのブラシの大きさを比率で指定します。

5. ブラシ濃度
ブラシの描画濃度を指定します。

6. ブラシ形状
ブラシの形状を選択します。【通常の円形】以外の形状の場合は右側のスライダで特性の度合いを調整できます。

名称 | 形状 | スライダの効果
にじみ | 絵の具がにじんだような形状 | にじみの強さを調整
にじみ＆ノイズ | 絵の具が細かくにじんだような形状
丸筆 | 丸筆の毛を模した形状 | 毛の太さを調整
平筆 | 平筆の毛を模した形状

7. ブラシテクスチャ
絵の具が紙やキャンバスなどの表面でかすれるような効果を選択します。右側のスライダでかすれ具合を調整できます。

8. 詳細設定
チェックボックスをONにすると詳細設定を表示します。

9. 描画品質
描画や混色の滑らかさを選択します。数値が大きいほど滑らかになりますが、描画速度が遅くなります。

10. 輪郭の硬さ
ブラシの輪郭の硬さを調整します。細い描線の硬さの印象を調整するためのものです。

11. 最小濃度
筆圧が最も低いときのブラシの描画濃度を比率で指定します。

12. 最大濃度筆圧
ブラシの描画濃度が最大に達する筆圧を指定します。

13. 筆圧 硬⇔軟
筆圧感度を調整します。

14. 筆圧:サイズ
筆圧に応じてブラシサイズが変化するようにします。筆圧が低いほどブラシのサイズが小さくなります。

15. 筆圧:濃度
筆圧に応じてブラシ描画濃度が変化するようにします。筆圧が低いほどブラシの描画濃度が薄くなります。

16. 筆圧:混色
筆圧に応じて混色の度合いが変化するようにします。筆圧が低いほど描画先の色の影響が強くなります。

17. ブラシサイズ見本
ブラシサイズを見本から選択します。

注意： ツールによっては使用できないパラメータがあります。


選択ツール

矩形選択と画像変形を行うツールです。

CTRL+左クリックでレイヤー選択
デフォルトではCtrl+Shiftを押しながら左クリックすると、クリック位置にある最上位のレイヤーをカレントレイヤーに選択します。このチェックボックスをONにするとCtrl+クリックでも同様の操作になります。

選択・移動のドラッグ検出距離
矩形選択やレイヤー・選択領域の移動をとみなすまでのドラッグ距離を指定します。

自由変形 / 拡大縮小 / 自由な形 / 回転
画像変形モードを開始します。
 | 自由変形 | 拡大縮小 | 自由な形 | 回転
ガイド枠のつまみをドラッグ | 拡大縮小 | 拡大縮小 | 変形 | 回転
ガイド枠のつまみをCTRL+ドラッグ | 変形 | 拡大縮小 | 変形 | 回転
ガイド枠の外側をドラッグ | 回転 | なし | なし | 回転
ガイド枠の内側をドラッグ | 移動 | 移動 | 移動 | 移動

SHIFTキーを併用した場合の効果
 | ガイド枠の角のつまみ | ガイド枠の辺のつまみ
拡大縮小 | 縦横比を固定 | なし
自由な形 | なし | なし
回転 | 45度単位で回転 | 45度単位で回転

確定
画像変形の確定

中止
画像変形の中止

高画質プレビュー
ガイド枠を操作した後に変形結果を高画質で表示するかどうかを指定します。

遠近感
矩形以外の形に変形した場合の遠近感の程度をしていします。

左右反転 / 上下反転
レイヤーまたは選択部分を左右もしくは上下に反転します。

反時計回り90度回転 / 時計回り90度回転
レイヤーまたは選択部分を反時計回りもしくは時計回りに90度回転します。


投げ縄ツール

フリーハンドで囲った領域を選択するツールです。

アンチエイリアス
選択領域のエッジにアンチエイリアス（エッジを滑らかにする処理）をかけます。


自動選択ツール

自動的に範囲を検出して領域選択を行うツールです。

領域検出モード
・透明部分
描線等で囲まれた透明な領域を選択します。不透明度が[透明とみなす範囲]で指定された範囲にあるピクセルは透明であるものとして扱います。

・透明部分（あいまい）
描線等で囲まれた透明な領域をあいまいに選択します。不透明度が[透明とみなす範囲]で指定された範囲にあるピクセルは透明であるものとして扱います。

・色差が範囲内の部分
クリックした位置のピクセルとの色成分の差が[色差の範囲]で指定された範囲にある領域を選択します。

領域検出元
・作業レイヤー
現在レイヤーパレットで選択しているレイヤーを領域検出の対象にします。

・検出元に指定したレイヤー
レイヤーオプションで[領域検出元に指定]をチェックしたレイヤーを領域検出の対象にします。

・キャンバス
すべてのレイヤーを領域検出の対象にします。

アンチエイリアス
選択領域のエッジにアンチエイリアス（エッジを滑らかにする処理）をかけます。


移動ツール

レイヤーや選択領域の移動を行うツールです。

CTRL+左クリックでレイヤー選択
デフォルトではCtrl+Shiftを押しながら左クリックすると、クリック位置にある最上位のレイヤーをカレントレイヤーに選択します。このチェックボックスをONにするとCtrl+クリックでも同様の操作になります。

選択・移動のドラッグ検出距離
矩形選択やレイヤー・選択領域の移動をとみなすまでのドラッグ距離を指定します。


虫眼鏡ツール

ビューの拡大および縮小を行うツールです。

拡大
拡大モードを指定します。クリックでビューを一段階拡大します。

縮小
縮小モードを指定します。クリックでビューを一段階縮小します。

矩形ズーム：
ドラッグ時に矩形範囲にフィットするようにビューの表示倍率を変更するかどうかを、拡大および縮小モードそれぞれについて指定します。

矩形ズームのドラッグ検出距離
矩形ズームとみなすドラッグ距離を指定します。


回転ツール

ビューを回転させるツールです。


手のひらツール

ビューをスクロールさせるツールです。


スポイトツール

レイヤーやキャンバスから色を拾うツールです。


鉛筆ツール

鉛筆のような描画ができるツールです。
現在のバージョンではエアブラシツールと機能的に違いがありません。
関連ページ：
ブラシ系ツールの共通パラメータ


エアブラシツール

エアブラシのような描画ができるツールです。
現在のバージョンでは鉛筆ツールと機能的に違いがありません。
関連ページ：
ブラシ系ツールの共通パラメータ


筆ツール

筆のような描画ができるツールです。
レイヤーにすでに描かれた部分と色を混ぜたり引きずったりしながら描くことができます。水で薄めた絵の具で描くような描写もできます。

ツール固有のパラメータ

混色
レイヤーにすでに描かれている部分との色の混ざり具合を指定します。数値が大きいほどすでに描かれている部分の色が強くなります。

水分量
絵の具を水で薄めたような効果の度合いを指定します。数値が大きいほど透明度が高くなります。

色延び
すでに描かれている部分と混ざった色をどれだけ長く引きずるかを指定します。数値が大きいほど長く引きずります。

不透明度を維持
すでに描かれている部分から描かれていない部分へ塗り広げたとき、できるだけ不透明度が下がらないようにします。
関連ページ：
ブラシ系ツールの共通パラメータ


水彩筆ツール

水彩絵の具のような描画ができるツールです。
レイヤーにすでに描かれた部分と色を混ぜたり引きずったりしながら描くことができます。水で薄めた絵の具で描くような描写もできます。軽い筆圧で描くとその範囲をぼかして馴染ませることができます。

ツール固有のパラメータ

混色
レイヤーにすでに描かれている部分との色の混ざり具合を指定します。数値が大きいほどすでに描かれている部分の色が強くなります。

水分量
絵の具を水で薄めたような効果の度合いを指定します。数値が大きいほど透明度が高くなります。

色延び
すでに描かれている部分と混ざった色をどれだけ長く引きずるかを指定します。数値が大きいほど長く引きずります。

不透明度を維持
すでに描かれている部分から描かれていない部分へ塗り広げたとき、できるだけ不透明度が下がらないようにします。

ぼかし筆圧
色が描かれず、ぼかしのみの効果になる筆圧の範囲を指定します。
関連ページ：
ブラシ系ツールの共通パラメータ


マーカーツール

マーカーのような描画ができるツールです。
インクが紙にしみこむように、一度描いた部分の透明度がそれ以上薄くならないよう固定されます。レイヤーにすでに描かれた部分と色を混ぜたり引きずったりしながら描くことができます。

ツール固有のパラメータ

混色
レイヤーにすでに描かれている部分との色の混ざり具合を指定します。数値が大きいほどすでに描かれている部分の色が強くなります。

色延び
すでに描かれている部分と混ざった色をどれだけ長く引きずるかを指定します。数値が大きいほど長く引きずります。
関連ページ：
ブラシ系ツールの共通パラメータ


消しゴムツール

描画色と関係なく常に透明色で描画するツールです。
関連ページ：
ブラシ系ツールの共通パラメータ


２値ペンツール

アンチエイリアスのかからない描画ができるツールです。
このツールは重ね塗りができません。[不透明度]で指定した不透明度で描き潰されます。

ブラシサイズ
ブラシの大きさを指定します。すぐ左にあるボタンでスライダで操作できる大きさの単位を変更できます。

最小サイズ
筆圧が最も低いときのブラシの大きさを比率で指定します。

不透明度
描画するときの不透明度を指定します。

詳細設定
チェックボックスをONにすると詳細設定を表示します。

処理方式
簡易（筆圧なし） | 円形の形状を正確に保ったブラシで描画する。筆圧は反映しない。
高精度 | 筆圧に応じて自然な印象でブラシサイズを変化させて描画する。

スポイト
通常 | 通常のスポイト
レイヤーARGB | スポイトでクリックした位置の不透明度を[不透明度]に反映する

筆圧 硬⇔軟
筆圧感度を調整します。

筆圧：サイズ
筆圧に応じてブラシサイズが変化するようにします。筆圧が低いほどブラシのサイズが小さくなります。


バケツツール

自動的に範囲を検出して塗り潰しを行うツールです。

領域検出モード
・透明部分
描線等で囲まれた透明な領域を塗り潰します。不透明度が[透明とみなす範囲]で指定された範囲にあるピクセルは透明であるものとして扱います。

・透明部分（あいまい）
描線等で囲まれた透明な領域をあいまいに塗り潰します。不透明度が[透明とみなす範囲]で指定された範囲にあるピクセルは透明であるものとして扱います。

・色差が範囲内の部分
クリックした位置のピクセルとの色成分の差が[色差の範囲]で指定された範囲にある領域を塗り潰します。

領域検出元
・作業レイヤー
現在レイヤーパレットで選択しているレイヤーを領域検出の対象にします。

・検出元に指定したレイヤー
レイヤーオプションで[領域検出元に指定]をチェックしたレイヤーを領域検出の対象にします。

・キャンバス
すべてのレイヤーを領域検出の対象にします。

アンチエイリアス
塗り潰しのエッジにアンチエイリアス（エッジを滑らかにする処理）をかけます。


ペン入れツール

後から形を編集できるブラシストロークをフリーハンドで描画するツールです。ペン入れレイヤーでのみ使用できます。
Ctrl、Shift、Altを組み合わせて押すことでその組み合わせに応じた制御点ツールの機能を使用することができます。
関連ページ：
ブラシ系ツールの共通パラメータ
制御点ツール


曲線ツール／折線ツール

後から形を編集できる曲線／折線を描画するツールです。ペン入れレイヤーでのみ使用できます。
Ctrl、Shift、Altを組み合わせて押すことでその組み合わせに応じた制御点ツールの機能を使用することができます。

クリック | 制御点の追加
ダブルクリック 右クリック Enter Esc | 曲線／折線の確定
Ctrl-Z | 制御点の追加を１つ元に戻す
Ctrl-Y | 制御点の追加を１つやりなおす
関連ページ：
ブラシ系ツールの共通パラメータ
制御点ツール


制御点ツール

ストロークの形を編集するツールです。ペン入れレイヤーでのみ使用できます。
Ctrl、Shift、Altを組み合わせて押すことでその組み合わせに応じた機能を使用することもできます。


筆圧ツール

ストロークの制御点上でドラッグすることで筆圧の強弱を編集するツールです。ペン入れレイヤーでのみ使用できます。
Ctrl、Shift、Altを組み合わせて押すことでその組み合わせに応じた制御点ツールの機能を使用することができます。
関連ページ：
制御点ツール


修正液ツール

ストロークを消去するツールです。ペン入れレイヤーでのみ使用できます。
Ctrl、Shift、Altを組み合わせて押すことでその組み合わせに応じた制御点ツールの機能を使用することができます。
関連ページ：
ブラシ系ツールの共通パラメータ
制御点ツール


線変更ツール

クリックしたストロークの線種を変更するツールです。ペン入れレイヤーでのみ使用できます。
Ctrl、Shift、Altを組み合わせて押すことでその組み合わせに応じた制御点ツールの機能を使用することができます。
関連ページ：
ブラシ系ツールの共通パラメータ
制御点ツール


色変更ツール

クリックしたストロークの色を現在の描画色に変更するツールです。ペン入れレイヤーでのみ使用できます。
Ctrl、Shift、Altを組み合わせて押すことでその組み合わせに応じた制御点ツールの機能を使用することができます。
関連ページ：
制御点ツール


選択ペンツール

選択領域を描画するツールです。自動選択ツール等で選択できない部分を細かく修正するために使います。
関連ページ：
ブラシ系ツールの共通パラメータ


選択消しツール

選択領域を消去するツールです。自動選択ツール等で選択できない部分を細かく修正するために使います。
関連ページ：
ブラシ系ツールの共通パラメータ


メニューに載っていないショートカットキー

ビュー関連
方向キー | ビューのスクロール
SPC+左ドラッグ | ビューのスクロール
CTRL+SPC+左ドラッグ | ビューの矩形ズーム
CTRL+SPC+左クリック | ビューの拡大
CTRL+SPC+右クリック | ビューの拡大のリセット
CTRL+ALT+SPC+左ドラッグ | ビューの矩形ズーム
CTRL+ALT+SPC+左クリック | ビューの縮小
CTRL+ALT+SPC+右クリック | ビューの縮小のリセット
ALT+SPC+左ドラッグ | ビューの回転
ALT+SPC+右クリック | ビューの回転のリセット
レイヤー関連
CTRL+左ドラッグ | レイヤーの移動、選択部分の移動
CTRL+SHIFT+左ドラッグ | レイヤーの選択＆移動
CTRL+方向キー | レイヤー／選択領域のナッジ (１ピクセル単位の移動)
CTRL+SHIFT+方向キー | レイヤー／選択領域のナッジ (８ピクセル単位の移動)
ブラシ関連
[ | ブラシを一段階小さいサイズに変更
] | ブラシを一段階大きいサイズに変更
0～9 | 描画濃度変更
- | 透明と描画色を切り替え
X | 描画色の表裏入れ替え
ALT+左クリック | スポイト
CTRL+ALT+左ドラッグ | ブラシのサイズを変更する
SHIFT+左ドラッグ開始 | 最後に描画した位置とドラッグ開始点を直線で結ぶ
スライダ固有
SHIFT+ドラッグ | スライダの精密操作
右ドラッグ | スライダの精密操作
ツールシフト
各ツール選択キー押しっぱなし | 該当ツールへの一時切り替え


 メニュー


 メニュー - キャンバス


 メニュー - 編集


 メニュー - ファイル


 メニュー - フィルタ


 メニュー - ヘルプ


 メニュー - レイヤー


 メニュー - 選択


 メニュー - ビュー


 メニュー - ウィンドウ


 最低限覚えて欲しい事


固定ツール


 ペン入れレイヤー用ツール


 通常レイヤー用ツール