南山律學辭典：一切眾律中戒經為上最

【一切眾律中戒經為上最】

亦名：戒經為上最

子題：律、眾律、四尊、緣起、辨相開遮、法聚

含註戒本•戒經序：「一切眾律中，戒經為上最。」（含註戒本卷上•二•一）

戒本疏•戒經序：「（一､通約三藏釋）一切眾律中者，合明三藏所明群行，並有調伏業非之功，義稱為律，律即法也。戒經為上最者，指今所演。如上四尊，既同傾仰，聞何不奉？並謂三乘之夷途也。（二､約二藏相兼釋）又解，但餘二藏明律相處，皆名眾律。故論云隨經律是也。（三､局據律部釋）又解，一部律宗，雖明緣起、辨相開遮、法聚等文，俱調身口，各有正儀，應同名律。但為非結正宗，不名為最。戒本一段，親起行基，言約義周，攝僧斯要，故文所云戒經最也。」　　行宗記釋云：「法合中，總合有三。初釋，以經論二藏，通有法義，故云義稱，明非本翻也。下句中，即約行根住持，二藏不及，正宗行要，毗尼不如，故稱上最。四尊即前（王、海、月、佛）四喻所顯四義。既同等者，顯示序中推勝之意。夷途，平路也。次釋，雖兼二藏，不取定慧。論者未詳何文。後釋中，緣起等者，即二部戒本，初明國土、犯人、起過、白佛，即緣起也；後有廣解，即辨相開遮也；戒本後有二十犍度等，即法聚也。俱下，釋眾律。但下，釋戒經為最。」（戒疏記卷二•四九•二○）


南山律學辭典：一化

【一化】

亦名：一期

資持記•釋標宗篇：「一化者，始於成道，終至唱滅……。故言一化，亦名一期。」（事鈔記卷三•一五•一七）


南山律學辭典：一心行道勿念衣食

【一心行道勿念衣食】

亦名：出家弟子一心行道勿念衣食

子題：法行

行事鈔•僧網大綱篇：「故佛藏經言，當一心行道，隨順法行，勿念衣食所須者。如來白毫相中一分，供諸一切出家弟子，亦不能盡。由此言之，勤修戒行，至誠護法，由道得利，以道通用，寺寺開門，處處同食，必當供足，判無乏少。」　　資持記釋云：「初引經文。行道，道即定慧。法行即戒律。佛白毫相者，有百千億分福，減一分供舍利及諸弟子。」（事鈔記卷七•四一•二）


南山律學辭典：一坐食十利

【一坐食十利】

行事鈔•頭陀行儀篇：「一坐食者，論云，先受食處，更不得食，有十利故。一､無有求第二食疲苦，二､於所受輕少，三､無有所用疲苦，四､食前無疲苦，五､入細行食法，六､食消後食，七､少妨患，八､少疾病，九､身體輕便，十､身快樂。」　　資持記釋云：「一坐者，謂但一食，不同前行（即不作餘食法），猶受小食。十利中，二､謂無所餘故；三､謂無作務之煩；五､謂一食，是食法中微細行故；七､妨患者，謂多事妨業。」（事鈔記卷三六•一五•一六）


南山律學辭典：一坐食制意

【一坐食制意】

行事鈔•頭陀行儀篇：「三千云，不得數數食，應一食。以長婬怒癡結，不異俗人。」　　資持記釋云：「以飽食之人，多不念道，但增長三毒，非道人故。」（事鈔記卷三六•一六•七）


南山律學辭典：一揣食

【一揣食】

亦名：一摶食

資持記釋云：「一盂之外，更不受益。」（事鈔記卷三六•一六•一一）


南山律學辭典：七日藥

【七日藥】

子題：脂、五脂、五種脂、石蜜不得輒噉除五種人、糖漿、未捨自性、熊、羆

戒本疏•三十捨墮法：「七日藥體。四分五藥，世人所識，故開七日。僧祇五藥及脂，清淨無食氣，一時頓受，七日服之。了論中因病故開，隨差為量，止於七日。若本無病，或限內差，又無飢渴，非時得罪。膏脂亦爾。……世中蜜煎、蜜薑，有病開服，無病貪噉，與犯法同。何況蜜藕諸湯？為貪所使，則來報鐵漿，亦是貪得。」　　行宗記釋云：「脂者，因舍利弗風病，醫教服五脂，謂熊、羆、豬、驢、魚也。」（戒疏記卷一二•四二•一二）

行事鈔•四藥受淨篇：「七日藥者，四分，酥、油、生酥、蜜、石蜜等五種。世人所識，當食當藥，如食飯、乾飯，不令麤現。伽論，糖漿亦得七日受，乃至未捨自性。僧祇，加脂一種。四分，舍利弗風病，醫教服五種脂，熊、羆、豬、驢、魚等也。僧祇，此藥清淨，無時食氣，一時受，七日服。有四百四病，風大百一用油脂治；火大熱病用酥治之；水病蜜治；雜病用上三藥治之。五分，見作石蜜，搗米著中，佛言，作法應爾。若合藥法如此者，聽非時服。十誦，石蜜不得輒噉，除五種人：遠行人、病人、食少不足人、不得食人、若施水處，和水飲之。五分，飢渴二時，以水和飲。」　　資持記釋云：「七日藥中，初科，當字去呼，資益故當食，除患故當藥；簡餘三藥，各專一用。如食飯等者，明其當食也。不令麤者，誡其多貪也。伽論糖漿，今時謂水糖是也。未捨自性，謂未轉變也。僧祇加脂，則有六種；兼上糖漿，則有七矣。熊音雄，似豕。羆音碑，似熊而長頭高腳為異。」（事鈔記卷三三•九•一）


南山律學辭典：七日藥制限

【七日藥制限】

行事鈔•四藥受淨篇：「明了論疏云，若病服七日藥，隨病為量，若差須捨。若無病復不飢，非時食者，得非時食罪，油蜜膏亦爾，故論中舉酥等。」　　資持記釋云：「初示七日。隨病為量者，以病七日一轉故。復不飢者，非謂酥蜜得用充飢，然雖開病，復須飢空。論有等字，故舉油蜜類同。」（事鈔記卷三三•一二•一六）


南山律學辭典：七日藥受法

【七日藥受法】

亦名：七日藥四法、受七日藥法

子題：熱病因緣、能授七日藥人四法、淨人授七日藥四法、所受七日藥人有二、比丘受七日藥有二、比丘受七日藥自無五過、比丘受七日藥自作四法、口受七日藥法、風病因緣、烏麻油、然燈塗足

隨機羯磨•衣藥受淨篇：「受七日藥法。佛言，有酥、油、生酥、蜜、石蜜，世人所識，有病因緣，聽時、非時服。僧祇云，諸脂亦七日服。應義加云：『大德一心念，我比丘某甲，今為熱病因緣，此酥七日藥，為欲經宿服故，今於大德邊受。』三說。律本云，風病服油及五種脂，僧祇律具有對病設藥法云。」（隨機羯磨卷下•五•一四）

行事鈔•四藥受淨篇：「七日藥四法（所受藥、能授人、所受者、正受法）同上〔非時藥〕。初，明藥體自無八患。唯改第八〔手受已變動為〕非是餘比丘七日藥，或犯竟殘藥。餘七同上〔非時藥〕。二，能授淨人四法：一、淨漉與時食別。謂脂除肉，油除滓等。二、火煎煮。三、水滴淨。四、施心授與，心相領當。三，所受比丘有二：初、自無五過：一､相續畜。若畜至七日，即日受藥不成。僧祇，比丘有第七日石蜜，即日更得石蜜，是名相汙。問：『此既未過，云何相染？』答：『非犯長相汙，由前七日服訖，病猶不差，更服無益，作法不成。若得異藥，得加七日。』二､相續畜。已曾畜藥至八日犯長。即日得藥入手作法，被染，更不堪服。三､曾食他第七日藥，即日自得，作法不成。以藥味通故。僧祇律如此。四､相續受。僧祇，比丘七日中日日受藥，受而不食，至八日不得更受。須一日不受間之，謂貪多過受又不服療。四分無文，準用亦好。五､相續犯。僧祇，比丘七日恆服，至八日正可，不得更服。不妨受於異藥。上明相續，對一蜜藥為言；若得油者，亦即加法。僧祇，生酥、熟酥、醍醐，展轉易味，七日更受。二、自作四法：一､仰手受。二､分別，言作七日油想，若本心作然燈塗足受者不成，如僧祇說。三､記識，言此中淨物生我當受。若離時食，不須此語。四､展轉，受生酥作熟酥。應與淨人煮，亦得自煮。二種煮已，更從淨人受之。雖是先受，以味轉失受，不名惡觸。毗婆沙云，七日藥手受口受已，置一處，勿令淨人觸之。四，正加口法。應執藥，口云：『大德一心念，我比丘某甲，今為風病因緣，此是烏麻油七日藥，為欲七日經宿服故，今於大德邊受。』三說。安淨地內，須者自取。餘隨對治，如前類準。」


南山律學辭典：七日藥說淨

【七日藥說淨】

行事鈔•四藥受淨篇：「說淨者。（一，正明須否）（一、七日藥）七日一藥，（一､口受須說）作口法竟，偏心屬己，須說淨畜。（一）藥體貴重，貪積心多；（二）久延多時，無變動義；（三）氣味殊越，資身力強。制令說淨，捨封著也。（二､手受不須）手受七日，時少過希，亦不須說。（二、三藥不須）餘之三藥，反前不具，故不須淨。（二，略指淨法）淨法大同衣法，唯以長藥為異。」　　資持記釋云：「初明七日又二。前明口受須說，文列三義，即體、力、味，三皆強勝，故多貪著；後明手受不須，雖具三義，止齊中前故時少，貪畜心薄故過希，希亦少也。餘下，二明三藥不須，時藥有第三義，非時有初義，盡形有第二義，或復兼二，但不具三，故云反前等。指法中，藥缽二淨，詞句無別，唯改一衣字耳。」（事鈔記卷三四•三四•七）（請參閱『衣說淨法』四五○上）


南山律學辭典：七百中論法白

【七百中論法白】

子題：七百結集緣

羯磨疏•集法緣成篇：「七百中論法白者，佛滅度後一百年中，跋闍比丘擅行十事，惡法罔世，事須除滅。故伽那比丘不憚勞苦，遍國搜舉，合七百人，斷絕斯事。既初論法，義須告和，因數託事為名也。」　　濟緣記釋云：「七百結集緣。毗舍離城跋闍子擅行十種非法事，皆言佛說，以化於時，耶舍伽那比丘聞已往破，云是非法，彼即和合作法舉之；伽那被舉，遂往諸國求伴，得離婆多等七百羅漢，共集斷之，重集法藏。十事如資持下卷具引。」（業疏記卷三•一一•一七）（請參閱『十事非法』☆五三四下）


南山律學辭典：七治

【七治】

子題：四羯磨人、三舉人

濟緣記•釋集法篇：「七治，即四羯磨及三舉也。」（業疏記卷六•二五•二○）

羯磨隨講別錄：「四羯磨人：一､訶責羯磨，對道眾倒說四事。二､擯出羯磨，對俗人倒說四事、汙家惡行。三､依止羯磨，對道俗倒說四事，癡無所知，數懺數犯。四､遮不至白衣家羯磨，對俗人倒說四事，並加罵謗。三舉人：一､不見舉，倒說四事，或不信因果。僧問：『何不見犯？』答云：『不見。』二､不懺舉，倒說四事，犯不肯懺，拒逆僧命。三､惡見不捨舉，即戒本九十單提中第六十八戒緣，倒說四事，謂欲不障道，拒逆僧命。」（羯磨隨講別錄五）（請參閱『倒說四事』七七七中）


南山律學辭典：七眾戒

【七眾戒】

濟緣記•釋受戒篇：「七眾戒，即五〔戒〕、十〔戒〕、具〔戒〕，該七眾故。」（業疏記卷一二•一五•一一）


南山律學辭典：七滅諍法

【七滅諍法】

亦名：七毗尼、七藥、七滅

含註戒本•七滅諍法：「諸大德，是七滅諍法，半月半月說，戒經中來。若比丘有諍事起，即應除滅：應與現前毗尼，當與現前毗尼；應與憶念毗尼，當與憶念毗尼；應與不癡毗尼，當與不癡毗尼；應與自言治，當與自言治；應與多人語，當與多人語；應與罪處所，當與罪處所；應與如草布地，當與如草布地。」（含註戒本卷下•一七•一三）（請參閱『現前毗尼緣起』八二○下、『憶念毗尼緣起』一一四九中、『不癡毗尼緣起』一八四上、『自言治緣起』三七一中、『多人語緣起』三六八下、『罪處所緣起』九五一下、『如草布地緣起』四五五下等釋）


南山律學辭典：七滅諍法制意

【七滅諍法制意】

亦名：滅諍法制意

子題：拘睒彌國起諍之由、佛法滅盡

戒本疏•七滅諍法：「凡心受道，我倒未傾，至於同住，多生見過，過而不除，轉增舊習。若就檢勘，懷迷致諍，諍既紛然，僧和安在？故佛制約，即須除滅。縱而不思，遂覆大法。三寶沒世，莫不由之。故拘睒彌國起諍之由，及後法滅，還於此國。」　　行宗記釋云：「覆大法者，佛法二寶，賴僧而住，僧義既失，佛法豈存？下引拘睒彌緣為證。律明佛在彼國，諸比丘互相[鬥@斲]諍，佛親勸喻，汝等出家為道，同一師學，如水乳合，莫共[鬥@斲]諍，如是三語，還復不止。佛不語眾僧，自持衣缽，以神足力，還舍衛國。此即如來在世之事，故云起諍由也。及後滅法者，摩耶經說，千五百歲後，俱睒彌國，三藏與羅漢弟子互殺，惡魔外道，競破塔寺，殺害比丘，一切經藏，阿耨達龍王悉持入海，於是佛法滅盡。」（戒疏記卷一六•三九•六）


南山律學辭典：七聚義

【七聚義】

子題：七聚通本因、五篇唯果罪

戒本疏•七聚重輕：「今解云，古人以戒本罪相，文籍所收，云聚一處。今不存此，以名義收。但有罪相輕重不同，或七或五，統以收之。隨名束罪，用通篇聚。若以名聚，則止如文。夏不依人犯墮罪者，非戒本收，應不篇攝。乃至眾學如法治處，其相無限。故不同昔。今但名收，無罪不盡，義可解也。」　　行宗記釋云：「今解為二。初出古意。今下，次申正解，又三。初立義。名義收者，如舉吉名，則總攝塵沙無邊輕罪，餘皆例之。或七或五者，言七〔聚〕通本因，言五〔篇〕唯果罪。篇聚二名，任稱無在。若作此解，通達無礙。與彼昔義，條然天別。若下，質非。上二句牒非。夏下，引難。特引戒本不攝之戒，難彼局文，理不可立。故下，結示。」（戒疏記卷四•二•二）


南山律學辭典：二八之獄

【二八之獄】

亦名：十六獄

子題：獄、捺落迦、受苦器、那落迦、受苦者、八熱地獄、八寒地獄

資持記•釋篇聚篇：「獄者，梵云捺落迦，此云受苦器；那落迦，此云受苦者。即依正二報。智論明十六獄：八熱〔地獄〕者，一､炭坑，二､沸尿，三､燒林，四､劍林，五､刀道，六､鐵刺林，七､鹹河，八､銅橛。又此八熱，每獄四門，每門有四遊增獄增上罪人受苦：一､煻煨、二､屍糞、三､鋒刃、四､烈河。八寒〔地獄〕者，一､頞浮陀少多有孔，二､尼羅浮陀無孔，三､訶羅羅寒戰聲，四､阿婆婆，五､[目*候][目*候]，二並患寒之聲，六､漚波羅外壁似青蓮華，七､波頭摩紅蓮華，罪人生中受苦，八､摩訶波頭摩大紅蓮華。並居贍部洲下，大地獄傍。經論明獄，名相多別，且據一文，言二八耳。」（事鈔記卷一四•三•一二）


南山律學辭典：二不定戒亦最初不犯

【二不定戒亦最初不犯】

行宗記釋云：「今解中，初句立定。五下，申所以，初引五篇為比。由五篇中最初不犯，並謂對前犯相為言。此戒亦爾，對犯言初。由昔未制舉疑罪相，故律開初，不殊五犯。律下，引證。律文既列十利，顯是別制，必須有初。下引見論。彼具云，無罪者，最初未制戒、癡狂心亂等不犯。上下，釋疑。古計戒本列治，故無最初。如三十捨墮，戒戒列治，豈是無初？故知不爾。」（戒疏記卷一○•二三•一五）


南山律學辭典：二不定戒制意

【二不定戒制意】

亦名：不定戒制意

行事鈔•隨戒釋相篇：「多論，制意四種：一､為止誹謗故，二､為除[鬥@斲]諍故，三､為增尚佛法故，四､為斷障道惡業次第故。」（事鈔記卷一九•四一•一二）

戒本疏•二不定法：「初不定來意。聖禁從緣，曲尋萬緒。因人興犯，制狀塵沙。必欲隨境，攝修難備。若不迭相鑒察，容無自勵之心。故用屏露隨信舉發，以存相利之道也。」（戒疏記卷一○•一八•一四）


南山律學辭典：二不定戒罪體

【二不定戒罪體】

亦名：不定戒罪體

子題：二不定戒罪體但取生疑、不應爾如法治皆目吉罪、如法治

戒本疏•二不定法：「今云房室私禮，俗所常行。而比丘無侶，獨一女人同處麤語，於三罪中令他疑怪。犯相難分，故言不定。何須禁者？出家遊棲，或入聚落，因事交涉，汙辱彼此，所損非輕，故宜須制。所以須取三罪疑事者，此之疑心，由來未制。故得從疑以為戒本。若取三罪，諸篇已結，何假此中方言最初？故毗跋律云：『如何此戒作不定說？』答云：『此未來中事，容有無實犯故。』四分云，坐既非處，生不信心。故知疑定也。（一､問無犯而制）問：『既無實犯，何須制者？』答：『三戒染分，外涉必多。故制生疑即是違戒。令諸不犯，用清道俗。』（二､約立治轉難）問：『不定不犯，文何說治？』答：『文言治者，自依篇聚。此戒罪體，但取生疑。』（三､問生疑何犯）問：『既生疑心，犯何篇攝？』答：『犯吉羅也。』（四､約無名轉難）問：『七聚無不定名，如何犯吉？』答：『七聚雖無，然不應爾，如法治，並吉羅攝故。』」　　行宗記釋云：「初引毗跋律。未來中事，恐犯預制故。容無實犯，顯示不定故。次四分中，坐非處者，謂屏露也。不信心即是疑也。所疑雖不定，而生疑是定，即是戒家所防體也。五中，初問，躡前所引，以求制意。答中，初二句敘制緣。故下，次明正制。令下，顯制意。次難，以戒本云，我犯是罪，於三法中應一一治，則知有犯。答中，自依篇聚者，義鈔云，若實犯夷，自言犯者，落在前戒中治是也。三問，答中，定出罪名，即知不定約所疑事，故列在前；若取所犯，即歸下聚。四問，答中，律中凡言不應爾，如法治，雖非聚名，皆目吉罪。以戒本云，如優婆夷所說，應如法治故也。」（戒疏記卷一○•二一•一一）


南山律學辭典：二不定戒釋名

【二不定戒釋名】

亦名：不定戒釋名

戒本疏•二不定法：「今言不定者，本無三四之名，浪立治舉，但於二中未定實犯，律云，是中無定法，故云不定。故十誦云，於三篇中，趣說一事，可信女人不知犯、不知起、不知名字，但云我見女人來去坐立，比丘亦爾，不見作婬相等。不決定故，名不定也。」　　行宗記釋云：「今解中，初斥非。言本無者，非典據也。言浪立者，任胸臆也。此但略斥，餘如義鈔。但下，顯正。二字同前，故但釋不定。謂俗女心疑，故云若波羅夷等。犯未定實，故云不定。次引律證，無定法即目犯也。次十誦中，彼云不知犯未定實也，不知何處起謂起因也，不知犯名字昧篇聚也。餘同所引。『若爾，與古犯不定何別？』答：『彼謂二三單並不定，此乃事未審實不定，所以異也。』」（戒疏記卷一○•二○•八）


南山律學辭典：二犯

【二犯】

子題：作犯、犯由作成造作惡法為宗、止犯、犯由止成不修善法為宗

戒本疏•持犯方軌：「次明二犯。言作犯者，出家五眾，內具三毒，我倒自纏，不思對治，鼓動三業，違教造境，名之為作。作與持違，汙本所受，名之為犯。犯由作成，故曰作犯。此對造作惡法為宗。惡既作矣，必不修善，是以第二即明止犯。良由癡心怠惰，不奉教法，行違本受，厭而不學，故名為止。止而有違，反彼願本，故名為犯。犯由止成，故名止犯。此對不修善法為宗。」（戒疏記卷四•三五•四）（請參閱附錄二『二持二犯對照表』一○六頁）


南山律學辭典：二形

【二形】

隨機羯磨•諸戒受法篇：「汝非二形耶？謂此身中具有男女根，正乖道器。」（隨機羯磨卷上•二三•一一）


南山律學辭典：二形三種

【二形三種】

行事鈔•受戒緣集篇：「二形者，謂一報形，具男女二根。」資持記釋云：「二形中，初示相。善見三種：一､能自受胎，復能令他受胎；二､但能自受；三､但令他受。」（事鈔記卷八•四四•一○）


南山律學辭典：二持

【二持】

子題：持由止成不作惡法為宗、止持戒、持由作成修習善法為宗、作持、根本作持、衣食四緣

戒本疏•持犯方軌：「先明二持。所言止者，方便正念，護本所受，禁防身口，不造諸惡，目之為止。止而無違，戒體光潔，順本所受，稱之曰持。持由止成，號止持戒。如初篇等，可以自明。此對不作惡法為宗。惡既已離，事須修善，必當勤策三業，修習戒行，有善斯護，名之為持。持由作成，故號作持。如衣食四緣、威儀雜行，作意防擬，方成戒淨。此對修習善法為宗。」行宗記釋云：「如下，指事。衣、食、藥三，皆通受淨。房有制量乞法。或可糞衣、乞食、樹下、腐藥，羯磨疏中，科為根本作持。修道假此，故名〔衣食〕四緣。雜行，總收眾、共，皆作持攝。」（戒疏記卷四•三三•一八）（請參閱附錄二『二持二犯對照表』一○六頁）


南山律學辭典：二持二犯

【二持二犯】

子題：持犯並依受體而立


南山律學辭典：二持所求優劣

【二持所求優劣】

亦名：持戒標心分齊

子題：賊分齊、罪分齊、福分齊、道分齊

行事鈔•持犯方軌篇：「約就所求四種。一､賊分齊，如諂媚邪命，勝他名利等。二､罪分齊者，恐墮三塗，故成論云，行者深心，不樂為惡，名淨持戒。三､福分齊，欲生天受樂等。四､道分齊者，縛著等累，由戒得解故。」　　資持記釋云：「四種皆約標心期限，故名分齊。初劣後優，中二可會。若論業行，初不善業，並四趣因；二､、三､世善，人天分之；四､無漏業，三乘因本。初謂邪諂希利，有如賊焉，望教無違，亦名持戒。二､謂常畏罪報，無別所求。三､據戒序。四､準律序。彼云，除結無罣礙，縛著由此解。此明凡夫稟持別脫，遠能趣果，非定道戒。」（事鈔記卷二六•三○•三）


南山律學辭典：二持約方優劣

【二持約方優劣】

行事鈔•持犯方軌篇：「約方明持。閻浮提者勝，煩惱重故；西方東方，持戒為弱。」　　資持記釋云：「煩惱重處，為善者希，復由苦逼，心必猛盛，所以獨勝；餘二弱者，煩惱輕故；北洲難地，故所不論。經云，南洲一日一夜發心修行，勝東西二洲五十小劫是也。」（事鈔記卷二六•三○•一三）


南山律學辭典：二持約法優劣

【二持約法優劣】

子題：威儀戒、護根戒、定共戒、道共戒、外凡假名僧戒、假名僧、內凡和合僧戒、和合僧、聖人真實僧戒、真實僧

行事鈔•持犯方軌篇：「約法而言，四種不同：一､威儀戒，二､護根戒，三､定共戒，四､道共戒。初一外凡假名僧戒，中二內凡和合僧戒，後一聖人真實僧戒。德行優劣，三品殊異。持威儀弱，護根持勝，以制心故，乃至道共為勝。」　　資持記釋云：「約法中，初科，威儀〔戒〕者，隨境別護，禁身口故；護根〔戒〕者，通攝六根，制於心故；定共〔戒〕，與禪定俱發故；道共〔戒〕，斷惑證道，同時得故。上二散業，三是定業，四無漏業。據戒唯有三位，上二並得別脫，但約內外兩凡，麤細分之。威儀通凡聖，道共唯局聖。中二相望，通局可知。次科，初以四戒，配對三位：（外凡假名僧戒）外凡散修事觀，未緣諦理，無實德故，名為假名，即五停心、總別相念，及薄地凡夫也；（內凡和合僧戒）內凡多在定心，緣四諦境，分見真理，名為和合，即煖、頂、忍、世第一也；（聖人真實僧戒）初果已去，證真諦理，號真實僧。德下，次約三位，顯示優劣。初劣後勝，中二兩通。乃至者，略於定共。內凡兩戒，復須分之。」（事鈔記卷二六•二七•一五）


南山律學辭典：二持約時優劣

【二持約時優劣】

子題：優波掘多問尼、正法千年、像法千年、末法萬年、無相好佛、掘多、鞠多、

行事鈔•持犯方軌篇：「約佛前後，佛在時勝，滅後劣。正法、像法、末法漸弱。以優波掘多問尼為證，佛世六群，極為麤暴，滅後無學，威儀不及也。」資持記釋云：「上約在滅以論，下約三時而說。正法千年，具教理行果；像法千年，闕果；末法萬年，闕行果。人根轉濁，漸劣可知。以下，引證。付法藏傳，第五祖師，度人既多，時人號為無相好佛。行化同佛，但無相好。掘多意謂與佛同等。時有老尼，見佛在時事，多往問之。彼尼先以器盛油，安戶扉後，掘多入房，傾油數滴。多問尼云：『佛在世時，所化何如我耶？』尼云：『佛世六群，數入我房，未嘗傾油一滴，今尊者弗及六群。』鈔撮其意，如文所云。掘多，亦云鞠多。」（事鈔記卷二六•三○•一九）


南山律學辭典：二持就人優劣

【二持就人優劣】

行事鈔•持犯方軌篇：「就人，七眾相望，乃至大比丘戒，無願毗尼最勝。」　　資持記釋云：「前（二持就位優劣）通凡聖四法為言，此局下凡別脫以辨。別脫又四：五、八對在家二眾；十戒對下三眾；具戒對僧尼二眾。約體，四位雖同；就人，七眾乃別。初劣後勝，中間可知。」（事鈔記卷二六•二八•二○）


南山律學辭典：二持就心優劣

【二持就心優劣】

亦名：三心持戒

子題：善心持戒、不善心持戒、無記心持戒、離染清淨行

行事鈔•持犯方軌篇：「就心有三：一善心持戒，謂修離染清淨行，對根本惡，怨逼三時不染等，是也。不善心者，為名利故，世報等是也。無記心者，狂亂睡眠等。若以作持校之，上中下不等。若望順教，莫不持戒，不分三心。」　　資持記釋云：「善心且結治婬，餘皆類準。離染淨行，即不淨觀。不善心者，為求名聞利養，人天樂報。然戒序中，名譽利養，死得生天，彼謂持戒冥感，非是惡求。無記且舉狂睡，不緣善惡，泛爾奉持，並無記攝。次科，上二句示優劣。言作持者，作即行心起護，通該二持。舊以作持一行釋者，為名誤也。謂取作心比校，故有三品優劣，善心為上，不善為中，無記非業為下。若下，會同。以三心約業，優劣乃殊；二持就制，順教無異。」（事鈔記卷二六•二九•一○）


南山律學辭典：二持就行優劣

【二持就行優劣】

行事鈔•持犯方軌篇：「就行，止持離重過為勝，作持離輕過為劣，此輕重相望。若能治行者，止持對麤過故，治行易成故劣；作持對細過，治行難成故勝。」　　資持記釋云：「文中分二，初約所犯輕重，二､約能治難易。」（事鈔記卷二六•二九•五）


南山律學辭典：二持就位優劣

【二持就位優劣】

行事鈔•持犯方軌篇：「就位，無學人德圓，故戒行勝；三果企求未息，戒行為劣。內凡、外凡，相望漸弱。」　　資持記釋云：「初約四聖以分道共，自有優劣。三果，謂三位果人，比降漸劣。企，望也，望上進求，德未圓故。次內凡中二戒通四人，世第一為勝，煖位為劣，中二可知。外凡威儀，三位亦爾。若約通論，唯無學為優，五停至劣，中間九位，可以比知。」（事鈔記卷二六•二八•一二）


南山律學辭典：二師

【二師】

亦名：師名

子題：師、闍梨、和尚、優波陀訶、依學、力生、正行、鄔波陀耶、阿遮利耶、教授

行事鈔•師資相攝篇：「問：『云何名師、和尚、闍梨？』答：『此無正翻。善見云，無罪見罪訶責，是名我師。共於善法中教授令知故，是我闍梨。論傳云，和尚者，外國語，此云知有罪，知無罪，是名和尚。四分律，弟子訶責和尚中，亦同。明了論，正本云，優波陀訶，翻為依學，依此人學戒定慧故，即和尚是也，方土音異耳。相傳云，和尚為力生道力由成，闍梨為正行能糾正弟子行，未見經論。雜含中，外道亦號師為和尚。』」　　資持記釋云：「師名中，問標三名，師是華言，義通二師，文指和尚。答中，初句略答。非此本有，故無正翻。顯下諸文，皆義翻耳。善下，引示，(一､)初引見論。師即和尚，彼因瞿陀沙彌為育王說法，王以八分食供養，沙彌云，迴與我師及闍梨，王問二名，沙彌隨答。文引答詞。無罪者，令無所犯故。共於者，兼彼和尚故。論下，會上師名，初論傳者，諸記並云見論，及法顯傳，疑是一文。外國者，中梵自指五天之外。(二､)次引四分。訶和尚者，即云，我犯戒和尚不訶，不犯戒亦不知等，如後具引。(三､)引了論。正本者，中天語也。準疏本音鄔波陀耶。彼云明了論疏，稍近梵音，猶乖聲論。余親參譯，委問本音，如上所述。即下，點示邊語，疏云，如昔人解，和中最上，此逐字釋，不知音本。(四､)引相傳。糾猶舉也。疏云阿闍梨者，亦訛略也。如梵天音阿遮利耶，唐翻教授。(五､)引雜含，示通邪正。已上且引諸出不同，華梵二音，準疏為定。」（事鈔記卷一○•二•一三）


南山律學辭典：二師不得以小事留弟子住

【二師不得以小事留弟子住】

子題：小事

行事鈔•師資相攝篇：「五分，二師亦不得以小事留弟子住。若於白衣前出鄙拙言，應令覺知，廣如第二十三卷。善見，和尚多有弟子，留一人供給，餘者隨意令讀誦。」　　資持記釋云：「五分，小事，謂供給承事也。若下，恐俗輕侮，正其所失，準彼乃是弟子覺師。今此反之，意通彼此。下指廣相，文見〔五分律第〕二十七〔卷〕。善見，留一者，乃知師攝，意本利他，不圖役力。」（事鈔記卷一○•二二•六）


南山律學辭典：二師折伏弟子法

【二師折伏弟子法】

亦名：折伏弟子法

子題：共行弟子、依止弟子

行事鈔•師資相攝篇：「僧祇，若與共行弟子、依止弟子衣已，不可教誡，為折伏故奪；後折伏已，還與無罪。若與衣時言，汝此處住，若適我意為受經者與汝。後不順上意，奪者無犯。」　　資持記釋云：「共行〔弟子〕，謂和尚親度者，七法相攝，故名共行。若據依止〔弟子〕，亦共七法，從本彰目，以簡親疏。」（事鈔記卷一○•三○•一四）


南山律學辭典：二師教誡法

【二師教誡法】

子題：教授


南山律學辭典：二師攝受失法

【二師攝受失法】

亦名：失師法

子題：五法失依止

行事鈔•師資相攝篇：「明失師法。（一，列示三法）和尚一種無相失義，或可無德，更依止他。以依得戒，無再請法。依止闍黎，事須詳正，有三不同：一、請師法，二、相依住法，三、請教授法。（二，正明失相）次明失是非者。（一、別明）（一､互治罰失）若師被僧治罰，不失依止。謂不失請法，相依住法，失請教授法。以師有過，行法在己。弟子無義得請，令師得罪。以奪三十五事中不得受人依止者，謂授他教誡，亦是被治人不合作依止。若弟子被僧治不失者，三種不失，欲令師僧教誡弟子，順從於僧，疾疾為解。開無隨順罪。（二､互出界失）律中，二師及弟子互一人決意出界外宿，即日還，失依止者。失下二法，不失請師法。若還，不須更請師，但生請法，相依，便有法起。廣有是非，如律大疏。（二、通列）四分云，多種：一､死，二､遠去，三､休道，四､犯重，五､師得訶責，六､入戒場，七､滿五夏，八､見本和尚，九､還來和尚目下住。若約教，失依止。」　　資持記釋云：「失師法列示中，初明和尚無失，無德依他者，但可捨去，相依乃在，以下，示無失所以。初受期心，盡壽親附，不同依止，容有再請故也。二明依止有失，若論依止，但有請法，義分三種，故云詳正，若失請法，則須重加，若失下二，起心而已，如後所明。……通列中，律文前後總括有九。第四犯重者，律云，和尚闍梨僧為作滅擯。佛言，失依止。弟子亦同。五如上引，通七羯磨，且舉訶責。餘七種，即出受戒犍度，八五句中，對文可見。彼云有五法失依止：一､師訶責，二､去，三､休道，四､不與依止，五､入戒場上；復有五事：一､死，二､去，三､休道，四､不與依止，五､若五歲若過五歲；復有五事：五､見本和尚，四句同前，唯第五別，自下並爾；復有五事：五､和尚闍梨休道；復有五事：五､弟子休道；復有五事：五､和尚闍梨命終；復有五事：五､弟子命終；復有五事：五､還在和尚目下住。第二、第六，必約經宿，若即日還，如上所判。第八謂師先遠去，弟子別求依止，後見本師，還復依學，彼法即失。第九亦爾。但約弟子離師後還為異。準律上六通於師資，下三唯局弟子。言約教失者，別點第七，且約教限；若就行論，法身成立，方離依止，如上所明。」（事鈔記卷一○•三三•一六）


南山律學辭典：二逆偷蘭因果

【二逆偷蘭因果】

子題：五逆之罪犯則無初、破僧偷蘭是究竟非方便、破僧是第二違諫最初、制教開初業道無初、三逆、偷蘭因果各有三品

戒本疏•十三僧殘法：「明二逆偷蘭因果者。（一､明出血罪）如昔解云，出血偷蘭是方便，以殺佛不成故；而是最初，以智論云，多聞持戒九清淨人得破僧者，若是第二，何名淨也？今解不爾。五逆之罪，犯則無初。外道犯逆，即滅擯也。『若爾，無初，云何出血方始破僧而名清淨者？』答：『於擯罪無違，故云清淨。』『若爾，何故雜心云，若犯餘無間，不得破僧？』答：『謂未受前而犯三逆，以受不得，非比丘故。出血偷蘭，可懺淨故。』（二､破僧罪）破僧偷蘭，是究竟非方便故。以本心規奪徒眾，壞僧斷法，歸從己見，暢滿心腑，更無進趣，故果蘭罪；是第二者，過狀顯彰，佛自訶責，重罪一劫，因果既明，故違而犯。如見論云，破僧無最初，以違佛諫故。問：『破僧是第二。違諫最初者，即僧諫中訶云不捨得重罪者，應亦第二，同佛諫故？』答：『破僧者，所諫事也。諫時諫破僧，作時作破僧，故知破僧是第二；諫時不諫於違諫，故違諫僧殘是最初。大能解也。』」　　行宗記釋云：「出血中，昔解方便，則與今同；判為最初，則與今異。彼據智論，既云清淨，豈非無犯？今解中，初判定。外下，引例。緣出受戒十三難中。制教開初，業道無初，外道犯逆，受已滅擯，顯是業道，何得有初？初難中，通前智論。業道雖成逆，制教是方便，故不違擯法，而得名清淨。次難，以無初成逆，違心論故。答中，三逆即殺父、殺母、殺羅漢，釋上餘無間也。逆業障戒，無破僧理。蘭罪可懺，故稱清淨。次破僧罪。初科，初判定。以下，釋所以。偷蘭因果各有三品，此中二罪，並是上品。次第二中，初義判。佛既訶諫，即同先制，故無最初。如下，引證。於理顯然。次難中，破僧逆蘭，則無最初；違諫犯殘，即開最初。故引為難。僧諫佛諫既同，有初無初何異？答中，佛諫破僧，則諫犯不別；僧諫違諫，則諫犯不同。僧亦諫破僧，彼犯由違諫故也。後句稱美，必引他文。」（戒疏記卷九•四三•七）


南山律學辭典：二淨法能護世間

【二淨法能護世間】

資持記•釋師資篇：「雜含云，告諸比丘有二淨法能護世間，即慚、愧也。」（事鈔記卷一○•二一•九）


南山律學辭典：二部

【二部】

子題：大眾部、根本二部、上座部、大迦葉結集處、迦葉結集處、上座部結集處、無學結集處、大眾部結集處

戒本疏•解今題目：「二部。如四分中，初結集時，選五百人，餘不在數，名為大眾。如文殊問經，根本二部，謂上座部及大眾部。如西域傳，二部所集，各有石窟，其所仍存。現今中梵二部俱盛。」　　行宗記釋云：「二部所出有四：初即本律五百結集文。初五百人即上座部，迦葉所選耆年無學，故名上座。餘不在數，即揀出之者，自興結集，人不計數，故以為名。二､文殊問經。下文自引。三､西域傳。隋朝彥琮撰，彼云竹林精舍西南六里許南山陰大竹林中大石室，是大迦葉結集處；又西行二十餘里，是諸無學結集處。文指二處，明有二部。四、約傳聞以證。」（戒疏記卷一•五○•九）


南山律學辭典：二順從

【二順從】

子題：法順從、衣食順從


南山律學辭典：二種智人

【二種智人】

亦名：二種健兒

含註戒本•戒經序：「有二種智人：有罪能見、見罪能如法懺悔。」（含註戒本卷上•三•一○）


南山律學辭典：二種腰帶

【二種腰帶】

亦名：腰帶二種

行事鈔•二衣總別篇：「僧祇，覆瘡衣、雨浴衣、漉水囊、二種腰帶臥具，入輕。」　　資持記釋云：「二種帶者，彼律，因乞食比丘旋風吹去內衣。佛言應著腰帶。諸比丘散縷作、紐縷作、空中作。佛言，散縷、紐縷，盡不聽；空中作者，應當中縫一也，若織編作二也。」（事鈔記卷三二•一九•二）


南山律學辭典：二擯人

【二擯人】

子題：滅擯、應滅擯

羯磨疏•集法緣成篇：「若滅擯者，為非既重，加覆染心，故作法除，出海岸也。若應擯者，根本已壞，去僧彌遠，將欲擯遣，逢緣且散，故文云入波羅夷說中也。亦可為非公顯，不懼覆藏；或屏犯重，而過跡陳露。義須驅遣，無力遮治。行本既虧，俱是應擯也。」　　濟緣記釋云：「二擯中，初釋滅擯，為非重者，局四夷故；覆染心者，不學悔故；出海岸者，眾不容故。若下，次釋應擯有三：初是可擯，初篇刑科，名為夷說，已犯重者，在此所收，故云入也；亦下二種，公屏雖殊，俱不可擯，兇頑強狠，僧力不加，但可自知，勿將係數。」（業疏記卷四•二七•一六）


南山律學辭典：十八法

【十八法】

亦名：邪佛之法寶、調達執九邪破佛九正、九邪破九正

子題：法非法、律非律、犯非犯、若輕若重、有殘無殘、麤惡非麤惡、常所行非常所行、制非制、說非說

含註戒本•十三僧殘法：「言破壞者，有十八事：法、非法；律、非律；犯、不犯；若輕、若重；有殘、無殘；麤惡、非麤惡；常所行、非常所行；制、非制；說、非說是也。」（含註戒本卷上•一四•一一）

戒本疏•十三僧殘法：「（一､法非法）一､法非法者，多論云，八正真軌生神解，是趣道近因，名法，彼說為非；五邪不能生解為非，彼說是法。（二､律非律）律者，八正真能調身口，離於七非，稱律，彼為非律；五邪反前，彼說為律。了論解，五正道分是法，五邪道分非法；彼說反前可知。三正道分是毗尼，三邪道分非毗尼；彼說反之可知。（三､犯非犯）多論所云犯者，不剃不剪，佛制有罪名犯，調謂有命，若不剃剪，說為不犯；言不犯者，心念作惡，雖未身口，理違惡微，不制有罪，說為不犯，調說心起三毒，最是過本，反說為犯。了論云，罪者過如來所制，非罪者順如來所立制故。（四､若輕若重）言輕重者，多云，犯遮惡者為輕，調見壞葉墮龍，便謂一切草木皆重；重者初篇，業思一形永障為重，調見先作無犯，便言婬盜俱是輕也。……（五､有殘無殘）有殘無殘者，多云，犯下四篇，非一生障，名曰有殘，調說無殘；若犯初篇，永喪道芽，則名無殘，調說有殘。……（六､麤惡非麤惡）言麤惡者，如母論云，初二篇方便，若身若口無慚心故，犯濁重偷蘭，名麤惡也；非麤惡者，波逸提下及餘偷蘭也。彼皆反說。……（七､常所行非常所行）常所行非常所行者，多云，八正道常所用法，調說非常；五法非常用法，調說常所用。了論云，非常行者，非佛所作所習也，彼即說是常所行者，是佛所作；入定說法，受現法樂，是佛所習，彼又反說。（八､制非制）制非制者，多云，五篇戒，佛金口制，調說非制；五法非佛所吐，名為非制，調說為制。（九､說非說）說非說者，四是重禁，餘是輕約，此名正說，調說為非；四禁為輕，餘篇為重，是名非說，調為是說。了論云，非如來說，非如來教，彼即說是如來所說；五陰、十二入、十八界，乃至八萬法門，對治眾生八萬煩惱，令其觀察，是如來教，十二部經名句文，是如來說，彼皆反之。即以此法，心懷知是，口說言非，異見異忍，為他人說，是名邪佛之法寶也。」（戒疏記卷九•五一•一八）

資持記•釋釋相篇：「十八法者，即調達執九邪，破佛九正，共為十八。法非法：八正軌生物解是法，調達說為非；五邪不能生解為非，彼說為法。律非律：八正調身口，離七非名律，彼為非律；五邪反前說，彼說為律。犯不犯：不剃髮、不剪爪、佛制有罪名犯，調謂有命，若不剃剪，說為不犯；心念作惡，不制有罪，名不犯，彼說心起三毒，反說為犯。若輕若重：遮惡為輕，調見壞葉墮龍，便謂皆重；初篇永障為重，彼見先作無犯，便言俱輕。有殘無殘：犯下四篇，非一生障，名有殘，彼說無殘；犯初篇永障，名無殘，反說有殘。麤惡非麤惡：初二篇下方便重蘭，名麤惡，波逸提下，及餘偷蘭，名非麤惡；故皆反說。常所行非常所行：八正道常所用，彼說非常；五法非常用，調說為常。制非制：五篇是佛制，彼說非制；五法非佛說，名非制，調說為制。說非說：四是重禁，餘是輕約，名正說，調說為非；四輕餘重，是非說，調為是說。多見妄解，故引疏注出。」（事鈔記卷一五•一○•一一）


南山律學辭典：十八部

【十八部】

子題：曇無德部始終不分、十八部執論、摩訶僧祇、大眾部、體毗履、二十部、部執論、宗輪論

戒本疏•解今題目：「十八部。（一､引三藏所傳）如古三藏流傳云，五部初分二百年後，何者是耶？薩婆多中分出四部；迦葉遺分出二部；彌沙塞中分出一部；四百年後，僧祇部中分出六部；唯曇無德部始終不分。（二､引文殊問經）又如文殊問經下卷分別部品云，根本二部，從大乘出。摩訶僧祇部，分別說有七；二者體毗履，分別有十一。十八及本二，皆從大乘出，無是亦無非，我說未來起。廣如彼經，名相住處，不復引也。（三､引十八部執論）又如十八部執論，真諦所翻，隨出本疏三十餘紙，一百一十六年後，方出異執。極廣其致，閑暇可看。」行宗記釋云：「十八部中，初三藏傳者，出首師疏。前明二百年於三部中分十二部，後明四百年僧祇始分，共為十八部。初云五部者，通舉全數也，望後僧祇，故曰初分。薩婆多中出婆差部。婆差中又出三部：一､法上，二､名賢冑，三､名六城。合本成五。迦葉遺出二者：一､僧伽提，二､淺摩提。本末合三。彌沙出一者，名中間見。共本成二。僧祇出六：一､遺跡，二､彌沙，三､施設，四､毗陀，五､施羅，六､上施羅。本末有七。四分不分，文據在此。已上本末共十八部。此中無婆麤，仍以僧祇在五部數，故使古師以僧祇當婆麤，如疏後破。文殊問經，初標示。根本下引經文，初二句引長行，明二部所出。從大乘者，於一實道施方便故。彼云，文殊師利，根本二部，從大乘出，從般若波羅蜜出。摩訶下，次引偈示十八部所出，文有二偈。初一偈示派別。摩訶僧祇，此云大眾，老少同集故。此即窟外大眾部也。僧祇名通兩部，須約窟內窟外以分。體毗履，此云老宿，唯老宿人共出故。即窟內上座部。次一偈顯所出。從大乘者，以末從本，無別異故。無是非者，經云，佛告文殊師利，未來我弟子有二十部，能令住。二十部者，並得四果，三藏平等，無下中上，譬如海水味無有異，如人有二十子，真實如來所說。懸記滅後，故云未來起。廣如下，彼云僧祇出七者：一､執一語言所執同僧祇故，二､出世間語言稱讚詞也，三､高拘梨柯人姓，四､多聞有多聞智，五､只底舸山名，六､東山，七､北山。上三皆居處。體毗履出十一者：一､一切語言執三世有，可言說故，二､雪山居處，三､犢子人姓，四､法勝人名，五､賢人名，六､一切所貴人所重貴，七､[卄/仍]山而證反，山名也，八､大不可棄人名，九､法護人名，十､迦葉毗人姓，十一､修妒路所執計也。名相住處者，如注可見。部執論，真諦，陳時翻經三藏，所指本疏，其文已亡；唐玄奘重翻，名宗輪論。論云，一百年後十六年，有大國名波吒梨弗多羅，王名阿輪柯即阿育王，王閻浮提，如是時中，大眾破散等。下文指廣，今為略引。彼云，初，從大眾部出七部：一､一說，二､出世說，三､灰山住，四､得多聞，五､分別說，六､支提山，七､北山。二，從上座部出十一：一､說一切有，二､雪山住，三､可住子弟子，四､法上，五､賢乘，六､正量，七､密林住，八､正地，九､法護，十､善歲，十一､說度。與前並同，但名或異，對之可見。」（戒疏記卷一•五五•八）


南山律學辭典：十八童女

【十八童女】

子題：處室、未歸


南山律學辭典：十三章門

【十三章門】

子題：伊梨延陀、耄羅、耄耄羅、雜作器

行事鈔•二衣總別篇：「律中十三章門，判物皆盡，唯有重輕二別。」　　資持記釋云：「十三章者：一､是僧伽藍。二､屬僧伽藍園田果樹。三､多有別房。四､屬別房物。五､瓶盆斧鑿燈臺。六､多諸重物。即成衣眾具等，如文所列。七､繩床木床臥具坐褥。八､伊梨延陀此鹿王名，謂鹿皮類，耄羅、耄耄羅。此二皆獸名，儀云，狀如虎兕豹貘之類，皮厚毛軟可坐。九､守伽藍人。十､車輿。十一､水瓶澡鑵鍚杖扇。十二､諸雜作器竹木等作具。十三､衣缽等，如文所引。律斷前十二皆重，後一屬輕，故云唯有重輕二別也。」（事鈔記卷三二•一三•一九）


南山律學辭典：十三難

【十三難】

子題：無根、一道、邊罪難、犯比丘尼難、汙尼、犯清淨尼、壞尼下二眾不障出家、壞比丘、賊心受戒難、賊住難、破內外道難、黃門難、殺父難、殺母難、殺阿羅漢難、破僧難、出佛身血難、非人難、畜生難、二形難、壞尼難、五逆難、殺父母難、破和合僧難、非人畜生難

羯磨疏•諸戒受法篇：「義說，無根、一道、癡鈍、狂、昏、無衣缽等，乃有眾也，且列十三。」　　濟緣記釋云：「義說中，且列六種，而云等者，示其不盡。無根，謂無男女形。一道，即大小同處。」（業疏記卷一四•三•一）

行事鈔•受戒緣集篇：「一、邊罪難者，謂先受具戒，毀破重禁，捨戒還來，欲更受具，此人罪重，名佛海邊外之人，不堪重入淨戒海也。乃至準論，白衣五戒、八戒，沙彌十戒，破於重者，同名邊罪。二、犯比丘尼〔難〕，四分等律並云汙尼，不明淨穢。故世行事者云汝不犯清淨尼不？此依僧祇而問。彼律云，若須斯二果及凡夫持戒尼，被人汙者，初人受樂，是壞尼淨行；中後人犯，不名壞尼難。若那含、羅漢，初後人俱名難也。故知唯是淨境，方成難攝。十誦云，若摩觸；八尼（人）汙尼八事，若一人以八事犯尼。令犯重者，俗人不成難也。善見云，若壞尼下二眾，不障出家；若壞大尼，三處行婬，皆名難也。若以白衣俗服強與尼著而行婬者，成難；若尼自樂著白衣服就上婬者，不障出家。必以義求，若知受具戒，緣事著於俗服，亦應成難。但壞淨境，不論知淨不淨。廣有廢立，如疏義鈔。問：『何不言壞比丘耶？』答：『亦成難也。尼受戒中，反問便是。由事希，故善生經受五戒者，問遮難云，汝不犯比丘、比丘尼不？故知同是難攝。』皆謂俗人時犯；若受戒已，犯者，止名邊罪所收。三、賊心受戒〔難〕者，律中為利養故，輒自出家。若未出家者，未受，不應受；已受，得戒。曾經說戒羯磨，已受者滅擯。四分云，若至一人、二人、三人、眾僧所共羯磨說戒，皆滅擯。義詳共一人作對首眾法，皆成障戒，如說戒、自恣等法，必聽眾法心念，亦成難攝。若對他三人已下，對首法，四人已上，餘和合法，不秉羯磨，皆不成難。……。五百問云，沙彌詐稱大道人，受比丘一禮拜，是名賊住難。四分中，但言賊住難者，謂共羯磨說戒。……摩得伽云，不自知滿二十而受具，後知不滿者，若經僧布薩羯磨，是名賊住。四分疑惱戒云，若年不滿，作法不成受者，有知者語令識之，後更受戒。十誦云，比丘尼如法捨戒，若更受者，不得。即名賊住難。四、破內外道〔難〕者，謂本是外道，來投佛法；受具已竟，反還本道；今復重來，彼此通壞，志性無定。……。五、非黃門〔難〕，律中五種。一､生黃門；二､犍作者；三､因見他婬，方有妒心婬起；四､忽然變作；五､半月能男，半月不能男。世中多有自截者，若依四分應滅擯。文云，若揵者，都截卻也。今時或截少分，心性未改者，兼有大操大志者，準依五分應得。彼文云，若截頭及半得小罪，都截滅擯。四分云，若被怨家惡獸業報落等，應同比丘法。若自截者滅擯，不明分齊。五分云，時有比丘為欲火所燒，不能堪忍，乃至佛訶責言，汝愚癡人，應截不截，不應截而截。告諸比丘，若都截者滅擯，猶留卵者，依篇懺之。準此以明，則未受具已截者，終無明教，必須準前勘取，依餘部為受。六、殺父〔難〕。七、殺母〔難〕。八、殺阿羅漢〔難〕。此三難，為之既希，故略知文相。九、破僧〔難〕即法輪僧也。若破羯磨僧，非難。十、出佛身血〔難〕。此二難，佛滅後無也。僧祇律註云，佛久涅槃，依舊文問耳。十一、非人難。皆謂八部鬼神變作人形而來受具。律中，五分，天子、阿脩羅子、犍闥婆子，化為人等。十二、畜生難。亦謂變為人形而來者。律中龍變形來受，佛言畜生者，於我法中無所長益。此上二趣，若依本形，是人通識，恐變而來，故須問之。脫有高達俗士，來受戒時，語云汝非畜生不？若聞此言，一何可怪，應方便轉問，如下所陳。十三、二形〔難〕者，謂一報形，具男女二根。若先受後變，猶尚失戒，況初帶受者滅擯。」（事鈔記卷八•三二•一七）

羯磨疏•諸戒受法篇：「二釋名體，前列數者，難隨染起，染是生因，則無量也，且據重者能障聖道，標舉十三。初邊罪難者，曾受佛戒，理宜謹奉，捉心不固，具緣犯重，為過不輕，業果生報，不思捨悔，反戒更受，義無再攝。分在眾外名之為邊，一生永障，名之為難。難由邊罪障戒而生，故曰邊罪。……二､壞尼難者，淨具尊境，是世福田，理宜虔敬，生出世福，反加慢辱，毀壞梵行，業深罪重，雖受無益，名之為難。難由壞尼淨行而生，故曰也。尼中反之，可如後說。三､賊心受戒難者，沙彌俗人，法非本位，形濫僭上。又盜聖財，非分妄謂，故號為賊，障不發戒。世財是共，雖盜非難，法財不共，具緣方感。此難由賊妄謂而生，故曰也。四､破內外道難，正取破內，兼實破外。志性無恆，內外無取，[鬥@斲]亂彼此，俱不成辦。故文云，汝不破二道耶？是也。五分云，捨內法外道人者，不應受戒。此直取破內也。由信心未著，捨正歸邪，破於內法，即名為難。……五､黃門〔難〕者，黃是中方之色，昔刑其勢，號曰閹人，以衛中禁之門，故曰也。此不男者，雖稟人類，形微志弱，無任道器，反增欲染，雖進學業，終無登趣，故曰也。男子有無，如律緣彰，女人亦五，尼戒具列。（六､至十､，五逆難）六､、七､二難，殺父母〔難〕者，人非化生，業寄胎報，假彼遺陰，以成己體，育養恩深，理應反報，方興逆害，禍深障厚，故曰也。八､殺羅漢〔難〕者，此人惑盡德圓，福田應供，反加興害清淨聖境，同上業重障深，故曰也。九､破〔和合〕僧〔難〕者，眾和法同，出道良筌，乃以邪法乖真，分眾異軌，使應悟失解，業深障戒也。十､出佛〔身〕血難，如來四等，道化眾生，皆憑出世，恩深厚報，義在虔恭，乃興惡心，侵出身血，斯業大重，障戒名難，難由惡心而生，故曰也。十一､、十二､非人、畜生難者，報處卑微，形心非器，由斯障戒，故曰也。十三､二形難者，凡為道器，要須志節清卓，報殊性定，方能弘道，所作生成，今則形挾兩境志致懦弱，善惡不成，焉能修道？先得戒者，因生尚失，何況現報？方欲感戒，即斯為障，障因二根而生，故曰二形難也。」（業疏記卷一三•二三•三）


南山律學辭典：十三難中不說天為難

【十三難中不說天為難】

子題：天非難但不來耳、天是難即非人耳

羯磨疏•諸戒受法篇：「問：『何以十三難中，不說天為難？』答：『著樂不來，來亦得道。有說云，人中制戒，天不在例，通非人攝。如上律文，天子修羅子也。又如多論，目連為弟子上忉利天見耆婆說。』」　　濟緣記釋云：「問答中，答有二義。初，謂非難但不來耳。有下，次，明是難即非人耳。如下，引證，初引律證次義。指如上者，即前經注能受初緣中具引。又下，引論證初義。彼云，目連為弟子病，上忉利天問耆婆以針佛故，天報一劫。正值諸天入歡喜園，目連在路側，諸天一無顧者。耆婆後至，見目連而舉一手，目連怪之。先世是目連弟子。即以神力制車令住。耆婆下車，目連呵責。答曰：『以我人中為大德弟子，故舉手耳。頗見諸天有爾者否？以著樂染心，不得自在，故使爾也。』目連遂問：『弟子有病，當云何治？』答曰：『唯以斷食為本。』」（業疏記卷一四•七•一七）


南山律學辭典：十三難南洲具足

【十三難南洲具足】

羯磨疏•諸戒受法篇：「就處者，北方永障，十三俱無；就三方論，東西亦有，但十一難，除出血、破僧；若就南洲，則具足也。」　　濟緣記釋云：「佛出南洲，故有出血、破僧二難。以破僧立邪三寶，須真佛故也。」（業疏記卷一四•八•一一）


南山律學辭典：十三難獨名難

【十三難獨名難】

羯磨疏•諸戒受法篇：「問：『障戒不發，乃有無量，所以十三獨名難者？』答：『言難有二種：一､始終體定，不可延除；二､雖具法緣，戒必不發。餘不具故，唯在遮收。小年衣缽，待求便是也。』」（業疏記卷一三•三○•一五）


南山律學辭典：十事生瞋

【十事生瞋】

亦名：發瞋之本不過情與非情

子題：九惱處為種、九惱

含註戒本•十三僧殘法：「有十惡法因緣故瞋。隨十事中，以一一事而生瞋。」（含註戒本卷上•一三•六）

戒本疏•十三僧殘法：「發瞋之本，不過情與非情。就情為言，不過有三因緣：一､愛我怨家，二､憎我善友，三､及己身。以此配於三世，則有九也。故經中說九惱處為種也。加非情一，故云隨十事中一一事而生瞋是也。僧祇，瞋恨通於凡夫、學人；若不喜者，乃至無學。」

行宗記釋云：「初總舉，就下，別釋。情中三緣，初謂我憎他愛，二､即我愛他憎，三､即彼我互憎。一切瞋境，不出愛憎。下指經中未詳何文。而十誦云，是人已侵我、當侵我、今侵我。即今後句，已當今即三世。是人已利益我怨家、當利益、今利益。即今初句。是人已侵損我知識、當侵損、今侵損。即今次句。於彼生惱，是名九惱。非情一者，通收一切不如意事。後引僧祇以簡凡聖。學人，斷愛未盡，容得有瞋；不喜非使，故通無學。」（戒疏記卷九•一二•一六）


南山律學辭典：十眾

【十眾】

子題：道五眾、俗五眾


南山律學辭典：十種非威儀不應禮

【十種非威儀不應禮】

行事鈔•僧像致敬篇：「四分，十種非威儀不應禮，大小行、裸身、若剃髮、若說法、嚼楊枝、洗口、若飲、若食、若噉果。增一云，塔中不應禮。五分，相瞋屏處不得禮。十誦，睡、縫衣、大眾中、在路行、病時，不得禮。僧祇，泥作、浣衣、洗浴及手足、著一衣時、疾行等，不應禮。十誦，佛塔、聲聞塔前，自他不得互禮。五百問云，佛塔前禮比丘，犯墮。僧祇，禮塔、誦經、讀經、寫經、授經、闇中，並不得禮。皆謂別有所敬故也。」　　資持記釋云：「初廣引諸文。四分十種，大小行為二。增一塔中，謂非處也。五分相瞋，謂心惡也。十誦有五，并下二塔前為七。僧祇有七，分之可見。五百問示犯，準應得吉。僧祇六種。皆下，別示經塔等不得之意。」（事鈔記卷三七•七•一四）


南山律學辭典：十種施無福

【十種施無福】

行事鈔•隨戒釋相篇：「有十種施無福：一､謂施女人，二､戲具，三､畫男女合像，四､酒，五､非法語，六､器仗，七､大刀，八､毒藥，九､惡牛，十､教他作如是施。」 （事鈔記卷二一•七•一七）


南山律學辭典：乃至三諫捨者善

【乃至三諫捨者善】

戒本疏•十三僧殘法：「乃至三諫捨者善，何等善耶？一､以本諫不成殘故，二､以屏諫非提罪故，三､以所犯不成蘭故。曰善也。」　　行宗記釋云：「三義釋善，無非離犯。」（戒疏記卷九•六二•五）


南山律學辭典：九代

【九代】

資持記•釋鈔序：「九代者，自後漢明帝佛法初傳，至於大唐祖師出世，凡歷九代。後漢、魏、晉、宋、齊、梁、陳、隋、唐。」（事鈔記卷一•一九•一三）


南山律學辭典：九流

【九流】

子題：儒流、道流、陰陽流、法流、名流、墨流、縱橫流、雜流、農流

行事鈔•對施興治篇：「但九流子俗（俗子），尚鄙恥衣食，況三寶聖種，而滯於發足？方墜泥塗，一何可歎。」　　資持記釋云：「九流者：一､儒流述唐虞之政，宗仲尼之道。二､道流守弱自卑，奉易謙謙。三､陰陽流順天曆象，敬授民時。四､法流明賞敕法，助於禮制。五､名流正名列位，言順事成。六､墨流清廟宗祀，養老施惠。七､縱橫流受命為使，專對權事。八､雜流兼儒墨，含名法，知國大體，事無不貫。九､農流勸勵耕桑，備陳食貨。」（事鈔記卷三五•二五•一六）


南山律學辭典：九等之流

【九等之流】

濟緣記•釋諸界篇：「九等即三根中各分三品，上根守制，專持不犯；中下不堪，故須曲被。」（業疏記卷八•二六•四）


南山律學辭典：入王宮門戒犯緣

【入王宮門戒犯緣】

亦名：突入王宮戒犯緣

戒本疏•九十單提法：「論犯四緣：一､剎利王，二､與夫人同一處，三､王未藏寶，四､入門限。犯。亦希犯耳。」　　行宗記釋云：「犯緣。第二，夫人同處，單王不犯。亦希犯者，西土奉法，故容比丘出入宮庭；此方嚴衛，不容輒入。」（戒疏記卷一五•七四•六）


南山律學辭典：入王宮門戒制意

【入王宮門戒制意】

亦名：突入王宮戒制意

戒本疏•九十單提法：「（波逸提）突入王宮戒八十一。王者自在，情多奢縱，染樂不期，義須觀撿。今此比丘輒便突入，既相逼斥，彼此懷愧，深非所宜。又王宮豔逸，動亂凡心，容生染著，自壞亂道，過深故制。」（戒疏記卷一五•七三•一八）


南山律學辭典：入王宮門戒開緣

【入王宮門戒開緣】

亦名：突入王宮戒開緣

含註戒本•九十單提法：「不犯者，若有奏白，被請喚；若命梵難緣，並開。」（含註戒本卷中•三一•三）


南山律學辭典：入王宮門戒緣起

【入王宮門戒緣起】

亦名：突入王宮戒緣起

含註戒本•九十單提法：「佛在舍衛，末利夫人供佛奉信，勸王信樂，聽諸比丘入宮無障。迦留陀夷到時入宮，夫人拂床失衣形露。比丘舉過白佛，因訶制戒。」（含註戒本卷中•三○•一三）


南山律學辭典：入王眾法

【入王眾法】

子題：二家、法輪、力輪

行事鈔•導俗化方篇：「僧祇，若入王眾，不得譽毀軍陣射術。應云剎利種是上姓，如來應供正遍知，常在二家生，諸出家人，於法力二輪中，賴力輪護故，得以自安。又不得形相他身，云多我慢，當生下趣，乃至雞豬地獄中等。欲有所論，當說已而去。俗人若言，為我禮塔，答言，若憶當禮。如是禮長老比丘亦爾。若受請，應言，無障礙當來。」　　資持記釋云：「二家，即剎帝利、婆羅門。諸佛巧便利物，人尚德行，則於婆羅門姓中生；若尚威勢，則於剎帝利姓中生。法輪即佛法，力輪即王臣。」（事鈔記卷三九•一四•一一）


南山律學辭典：入外道眾法

【入外道眾法】

行事鈔•導俗化方篇：「若入外道眾，不得形訾云，邪見無慚愧，說其過惡。應譽實事云，汝等能出家，解繫縛，捨於俗服，冥心空閑，甚是難事。」（事鈔記卷三九•一四•二○）


南山律學辭典：入居士舍法

【入居士舍法】

行事鈔•導俗化方篇：「若入諸居士富家，不得語云，汝坐店肆，輕秤小斗，欺誑於人。應云，如世尊說，二輪之中，得食輪已，乃轉法輪，諸居士等，供給衣食，是為難事。我依汝等，於如來法中，修梵行，度生死流，皆是汝等信心之恩。」（事鈔記卷三九•一四•一六）


南山律學辭典：入師房請問之法

【入師房請問之法】

子題：問經五事

行事鈔•導俗化方篇：「三千威儀云，入他房：一､於外彈指；二､當脫帽；三､作禮；四､正念住，教坐乃坐；五､不忘持經入。問經五事：一､如法下床問；二､不得共坐；三､不解當直問；四､不念外緣；五､設解，頭面作禮，反向出戶。」　　資持記釋云：「入他房者，謂入師房請問之法。外彈指者，警內令知也；正念住者，無餘想也。次問經者，即正問時法。下床問者，從座起故；不念外緣，須諦受故；設解作禮，謝開示故；反向出戶，不背師故。」（事鈔記卷三九•八•四）


南山律學辭典：入眾堂法

【入眾堂法】

子題：應自卑下如拭塵巾

行事鈔•諸雜要行篇：「眾中雜事。入眾堂法，先須戶外豫安靜心。律云，應以五法：一､以慈心。由僧通凡聖，行涉麤細，通須慈敬，名重法尊人。二､應自卑下，如拭塵巾。推直於他，引曲向己，常省己過，不訟彼短。三､應知坐起，若見上座，不應安坐；若見下座，不應起立。人應於眾俯仰得時。四､彼在僧中，不為雜語，談世俗事；若自說法，若請他說法。眾依於法，動必有方。五､見僧中有不可事，心不安忍，應作默然。由無善伴，舉必非時，故懷忍默，權同僧用。」　　資持記釋云：「五法，慈心平等，離分別過。二､謙下自卑，離貢高過。註中四句，行者反照，於己如何？上二句，即梵網云，惡事自向己，好事與他人。下二句，出淨名經。彼文續云，恆以一心，求諸功德。三､坐起有序，離亂眾過。註中，應字去呼，合也。俯下仰上，舉動合宜，故云得時。四､不雜語，離戲論過。註中，初句明上說法，次句示上不雜語。五､令示默，離惱眾過。」（事鈔記卷四○•二七•一六）


南山律學辭典：入塔法

【入塔法】

子題：繞塔法

行事鈔•僧像致敬篇：「毗尼母，不得著革屣入塔繞塔。富羅不得入塔者，彼土諸人，著者皆起慢心，故不聽著。寒雪多處，聽著靴富羅。三千云，繞塔法：一､低頭視佛，二､不得蹈蟲，三､不左右視，四､不唾地，五､不與人語。又當念佛恩大難報、念佛智慧、念佛經戒、念佛功德、念佛精進，乃至泥洹；又念僧恩、師恩、父母恩、同學恩；又念一切人，皆使解脫離苦；又念學慧，除其三毒，求出要道。見塔上草，念手去之，不得捉拔。有不淨，即分除之。若天雨，當脫履塔下，乃上禮佛。」（事鈔記卷三七•一○•一六）


南山律學辭典：八不淨物

【八不淨物】

亦名：八不淨財、八毒蛇、八穢

子題：不淨心、不淨戒、不淨教、不淨信、不淨業

行事鈔•隨戒釋相篇：「一､田宅園林；二､種植生種；三､貯積穀帛；四､畜養人僕；五､養繫禽獸；六､錢寶貴物；七､氈褥釜鑊；八､象金飾床，及諸重物。……由此八種，皆長貪壞道，汙染梵行，有得穢果，故名不淨也。」　　資持記釋云：「三藏所出，但云八不淨、八毒蛇、八穢等。」（事鈔記卷二一•三•九）

行事鈔•標宗顯德篇：「涅槃中，由諸比丘不持戒故，畜八不淨財，言是佛聽。如何此人舌不卷縮？廣如彼說。」（事鈔記卷三•三五•一四）

戒本疏•三十捨墮法：「古來相傳，既有八名，須知八相：一､田宅園林；二､種植生種；三､貯積穀帛；四､畜養人僕；五､養繫禽獸；六､錢寶貴物；七､氈褥重財；八､佛不開物，如女人器仗之屬。所以云不淨者，具有五意：一､由畜增貪，名不淨心；二､體有汙染，名不淨戒；三、違聖明約，名不淨教；四､過譏俗情，名不淨信；五､者為業沈下，具縛三塗，名不淨業。」（戒疏記卷一二•一•一五）


南山律學辭典：八正道

【八正道】

亦名：聖道、八正真

子題：正見、正思惟、正語、正業、正命、正精進、正念、正定

濟緣記•釋疏序：「一､者正見見四諦分明故。二､正思惟思惟發動覺知，令增長入涅槃故。三､正語除四邪命，攝口業 ，住正語中故。四､正業除身邪業，住清淨正身業故。五､正命除三業中五邪命，住清淨正命故。六､正精進勤精進修涅槃道故。七､正念念正道及助道法故。八､正定入諸 禪定故。此八通名正道，出世正業，簡邪行故；亦名聖道，四聖所修，簡凡位故。準下疏云：語、業、命三，是其道戒；念、定、方便，義約禪靜方便即是精進；正思及見，此為慧觀。」（業疏記卷一•三•五）


南山律學辭典：八戒

【八戒】

亦名：八關齋戒、八支齋

子題：八齋、關齋、齋體、戒義、齋義有二、關義、齋以過中不食為體、過中不食為齋體

羯磨疏•諸戒受法篇：「名云戒，云齋，云關者，眾名乃異，莫不攝淨歸心也。言八戒者，八即所防之境，戒則能治之業。言八齋者，齋謂齊也，齊一其心，或言清也，靜攝其慮，如世閑室，亦號齋也。言關齋者，即禁閉非逸，靜定身心也。有人言，尋名定義，容有別也。齋者過中不食為體，戒者防非止惡為義。此得其語，未詳其趣。過中不食，乃就緣防，何關齋體？據從多論，前八為戒，第九是齋，即離非時以為齋體者，約義用故，便得名也。故論說言，劫初之時，此之六日，諸惡鬼神大有勢力，吸人精氣。故有智人教令不食，因靜節故，精氣得全，至佛出世，猶行此法，故於不食，重加八戒。」　　濟緣記釋云：「釋名中，初科，初總示三名。或處單稱，或處連呼云八關齋戒，並如經律呼召不同。息緣離過，善法內增，故云攝淨歸心也。言下，次別釋，初釋戒義。所防是過，能治即行。次釋齋義有二：齊取專注，心無差別；清取離過，絕諸雜想。世中齋館，亦取閑靜之意。三釋關義。從喻為名，如世門關，防姦止寇，即禁閉義也。次科，初引異說，彼有二過：一､者齋則別在非時，戒乃局收餘戒，而不知齋戒名通；二､者過中既為齋體，餘戒並是義用，而不知諸戒各具體用。此下，次示今斥。過中不食，八中之一，體是遮戒，節食清身，惡緣可離，故云緣防，豈得妄判通為齋體？據下，三引彼所執。雖是論文，而不體意。約義用者，論取靜節以為齋義，因本節食而加八法，故為齋體。仍引智論昔緣為證。據本令全不食，佛教但離非時，雖依世法，須知自異。」（業疏記卷一○•三五•六）

資持記•釋導俗篇：「準文九戒，而言八者，多論云：齋以過中不食為體，八事照明，故成齋體。謂以八戒禁防非逸，方顯持齋清淨，故云照明。共相支持，名八支齋，故言八齋，不言九也。所以不過中食，在後獨明，若依羯磨，則合高床、歌舞為一，過中為八。又增一中，過中為第六，合嚴身、觀聽為一。皆所出不同，隨依並得。」（事鈔記卷三九•二五•七）


南山律學辭典：八戒人在七眾中之定位

【八戒人在七眾中之定位】

子題：木叉八戒、終身戒、日夜戒、中間人、淨行優婆塞

羯磨疏•諸戒受法篇：「多論云：『受八戒人，在七眾中，何眾所攝？』『雖無終身戒，而有日夜戒，應名優婆塞。若得名者，又無終身戒；若言非者，又有日夜戒。止得為中間人也。即七眾之外，更有木叉八戒是也。以義推之，位五戒上。』」　　濟緣記釋云：「簡法中，論文初標問。雖下，答通。彼宗五戒，定須盡形，名終身戒；八戒唯一日夜故，名日夜戒。若下，轉難。止下，重釋。望非終身，不當與名；望有日夜，不可無名。在可否之間，故云中間人也。五、十、具戒，位通七眾，並須盡形，所以日夜不在其數。『若爾，受八戒者，究竟何名？』答：『如受法云淨行優婆塞，豈非名耶？上據多宗，五八局時，故在七眾之外；若取成宗，通收俗眾，非七外矣。』」（業疏記卷一○•三六•一三）


南山律學辭典：八戒不言如來正覺

【八戒不言如來正覺】

羯磨疏•諸戒受法篇：「『何以不言如來正覺者？』『五戒初離邪緣，故以正隔之。今〔八戒〕於五上重增勝行，復何須也？』」　　濟緣記釋云：「何下，示異。由五戒後，具列三號，今文既闕，故此通之。『若爾，不受五戒，直受八戒，非是重增，理須加唱；若謂五戒初離邪緣，故須簡正，何以十戒又復著耶？』『私釋，作法加簡，非正受詞，前除後加，義應通得。文中且據一往釋耳。』」（業疏記卷一○•四二•八）


南山律學辭典：八戒五眾通授

【八戒五眾通授】

亦名：八戒從自他受、八戒授法人

羯磨疏•諸戒受法篇：「多論五眾通授者，皆是弘法之人。成智二論，開自受者，非謂常途，故彼文云，若無人時，得心念受，明緣開也。」　　濟緣記釋云：「次科，多論定從他受。彼云夫受齋法，必從他受。於何人邊受？五眾邊受。成智二論，並開自受。文約無師，義兼緣礙。」（業疏記卷一○•四○•九）


南山律學辭典：八戒功益

【八戒功益】

子題：閻浮王、轉輪王、十六分一、六齋神之日、八戒福德與三乘聖人無漏福等

羯磨疏•諸戒受法篇：「明功益者，多云，經說作閻浮王，於人中寶一切自在，不如八戒十六分一。善生云，除五逆罪，餘罪皆滅。或前教殺，於後受齋，正受便殺，以戒力故，雖復一時，不得殺罪。據此以論，成大懺也。由於一期誓心清淨，行同無著，故能割斷諸業罪也。智論云，譬如軟將將兵，終竟無勳；健將破敵，一日之中，功蓋天下。五戒八戒，其相同此。良由五但離邪，未能清絕；八行全淨，相同無漏，約期乃少，取行則多，故功益彼。成實云，天王福報，亦所不及。帝釋說偈，佛止之曰，若漏盡人，應說此偈：『六齋神之日，奉持於八戒，此人獲福德，則為與我等。』」　　濟緣記釋云：「閻浮王即轉輪王，彼云於閻浮提中一切人民金銀財寶，於中自在。〔十六分一〕彼國一錢，重十六分，故經論中多舉為比。善生中，對罪顯功。初明能滅往業。五逆業重，故獨簡之。或下，次明能敵現罪。初引文，問：『前云若不遮惡，受則不成，今何教殺而得受者？』答：『前云常敕作惡，同於惡戒，惡強善弱，故禁善不生；此暫作惡，惡弱善強，故得戒罪滅。此據不立任運犯者為言；若據律文，教他任運，則罪戒俱得。』據下，示意。一期，非盡形也。心淨，離正婬也。行同無著者，下依俱舍列相云，如諸佛不殺生等；若八齋經，則云如阿羅漢不殺等。則知無著之名，通三乘也。智論對五戒顯勝。初立喻。勳即功勳。蓋謂掩覆他人之功。五下，合法。良下，出所以。欲為生死本，絕欲則超生，故唯約婬以分勝劣。時少則不及盡形，行多則加彼三戒，仍斷正婬。成論，天王即帝釋，是三十三天主故。據論帝釋先說偈，佛方止之。文中引倒。偈云六齋神之日，謂天神下降日也。則為與我等，帝釋自謂受持八戒，福與己同。佛呵止之，若漏盡人，可說此偈，則〔八戒福德〕與三乘聖人無漏福等；帝釋天福，所不及也。」（業疏記卷一○•三八•五）


南山律學辭典：八戒先懺後受

【八戒先懺後受】

行事鈔•導俗化方篇：「增一，若受八齋，先懺悔罪，後便受戒。廣如十六卷中。」（事鈔記卷三九•二六•三）


南山律學辭典：八戒行人不食五辛

【八戒行人不食五辛】

亦名：受八戒者不食五辛

羯磨疏•諸戒受法篇：「第五〔飲酒〕戒相，有人加辛肴者，正文無此。既受淨身，焉噉羶臭？理不可也。」　　濟緣記釋云：「第五中，斥非。加辛肴者，如云不飲酒及辛肴等，即五辛俗饌。理自不噉，明不須加也。」（業疏記卷一○•四五•一二）


南山律學辭典：八戒戒相分三位

【八戒戒相分三位】

子題：戒分、無放逸分、修分

羯磨疏•諸戒受法篇：「故彼〔俱舍論〕云，戒分三位：前四名戒分，離性惡故。次一名為無放逸分，若善受戒，由飲酒故，擾動諸學處故。後三名修分。若不受下二分有何過？由飲酒故，即便忘失是事非事念也。離莊嚴者，謂非舊莊嚴也；若常所用莊嚴，不生極醉亂心也。若用高勝臥處及歌舞音樂，隨行一事，破戒不遠也。若依時食，離先所習非時食也；憶持八戒，即起厭離隨助之心；若無第八，此二不生也。」　　濟緣記釋云：「由八戒相諸出不同，文依俱舍，故須標定，即前義門第五顯戒相也。故下引論判釋，初通分三分，諸學處即前後諸戒；修分謂約事策修，助成性重故。若下，次別顯後二，初反徵，由下，顯過又二，初明第二分，酒能亂性，不辨是非，容犯諸戒故。離下，次明第三分，次第三戒，各顯過失。非舊莊嚴，謂華瓔等，俗中常習，是舊莊嚴，今並離之，但存常所服用，故云非也；高床長慢，樂音動情，皆近破戒；依時食者，即不過中。憶八戒者，無他念故，即滅惡也；起厭離者，不樂世緣，即生善也。若不節食，飽腹嗜味，故二心不生也。」（業疏記卷一○•四三•四）


南山律學辭典：八戒戒相離合不同

【八戒戒相離合不同】

子題：齋體、八支齋、齋不淨、齋不清淨

羯磨疏•諸戒受法篇：「有離非時食，餘為八戒，以開觀歌舞及莊嚴為二，此本論不同。增一中，不過時食為第六，合前嚴身及觀樂也。若依多論，齋以過中不食為體，八事照明，故成齋體，共相支持，名八支齋，故言八齋，不言九也。若已受齋，鞭打眾生，雖即日不行，待明當作，皆齋不淨。以要言之，若身口作非威儀事，即名不淨。若心起貪瞋害覺，雖不破齋，齋不清淨。若不修六念等，亦名不淨。」　　濟緣記釋云：「初云有離等，即是多論，謂非時之外，展七為八，則有九支。開歌舞、莊嚴者，對下增一合為一故。此本論者，即文中所列，是依俱舍，以合高床、觀樂為一，故云不同。增一中列數則同，離合列次，與今全異。多論列數，如前文中，但出離開之意，謂一日節食，以八事檢束，方顯清心奉齋之行，故云照明等。支持，猶佐助也。上示名體。若已下，次明持奉有三：初身口犯。待明當作，即要期業。若心下，二､明意犯。違情故瞋，惱他為害論本作害，有改為癡非也。上二皆作犯。若不下，三､明止犯。以受戒者，當須逐日念佛法僧及天戒施故。」（業疏記卷一○•四四•三）


南山律學辭典：八戒言淨行

【八戒言淨行】

亦名：淨行

羯磨疏•諸戒受法篇：「言淨行者，以所期時，奉持九支，同諸佛戒，故云淨也。」　　濟緣記釋云：「以同佛戒，故名淨行。私釋，對前五戒未斷正婬，故加簡之。」（業疏記卷一○•四二•七）


南山律學辭典：八戒受已當發願

【八戒受已當發願】

子題：彌勒佛世三會、布薩、八難、薩云若、薩婆若

隨機羯磨•諸戒受法篇：「阿含經云，如上次第授已，當教發願言：『我今以此八關齋功德，不墮惡趣八難邊地；持此功德，攝取一切眾生之惡，所有功德，惠施彼人，使成無上正真之道，亦使將來彌勒佛世三會，得度生老病死。』經云，設有善男子善女人不發此願而持八齋者，得少許福，因引古證云。」（隨機羯磨卷上•一七•一五）

羯磨疏•諸戒受法篇：「明願中，自他兩利也。由持齋德，對治惡趣者，滅戒難也。八難者，滅障聞思難，上明自益也。他惡攝取，己善惠人者，行大道心也。使成正道者，不從他方便，唯一乘法也。將來三會者，緣遇慈氏，近可寄心。下引事證者，由願為前導，行即後隨，若鳥具翅而陵虛，如車具輪而致遠，缺一不濟也。」濟緣記釋云：「明願中，初文，初總示。由下，別釋。初釋自利。戒法唯人得受，故惡趣為戒難。聞思修慧，須生善道，值佛聞法，具根正信，故八難為聞思障，如遮難中自明。他下，次釋他利。行大道心，即菩薩行。方便是二乘權教，一乘即佛道實教。豈唯八戒？一宗立教，皆用此意，學者宜知。三會者，彌勒下生經云，初會說法，九十六億人得阿羅漢；第二會，九十四億人得阿羅漢；第三會，九十二億人得阿羅漢。補釋迦處，故云近也。」（業疏記卷一○•四八•七）

行事鈔•導俗化方篇：「我某甲，受行八戒，隨學諸佛法，名為布薩。願持是布薩福報，願生生不墮三惡道八難。我亦不求轉輪聖王，梵釋天王世界之樂，願諸煩惱盡，逮得薩云若，成就佛道。增一阿含，八關齋法，廣發大願，一如三十八卷，具如鈔疏。」　　資持記釋云：「發願中，初離惡趣。八難者，三塗、長壽天、北洲、佛前佛後、世智辯聰、諸根不具。我下，揀世報。願下，示所求。薩云若，亦云薩婆若，此云一切智。指增一者，彼云，我今以此八關齋功德，不墮惡趣八難邊地；持此功德，攝取一切眾生之惡，所有功德，惠施彼人，使成無上正真之道，亦使將來彌勒佛世三會，得度生老病死。」（事鈔記卷三九•二四•一二）


南山律學辭典：八戒受日長短

【八戒受日長短】

子題：善行可愛果

隨機羯磨•諸戒受法篇：「論云，若受八戒，應言一日一夜，莫使與終身戒相亂。成實云，五戒八戒，隨日月長短，或一年一月乃至半日半夜，重受、減受並得。」（隨機羯磨卷上•一六•一六）

羯磨疏•諸戒受法篇：「又云，一日夜者，以五種三歸，文相叢雜，故須簡定，義無混亂。故準多宗，必一日夜，不通過減。縱引十誦皮革，所見本居諸人晝夜互受苦樂兩果，並云不能全受八戒五戒，或於半日夜者，以俱舍論解，但得善行可愛果，不得戒也。依文成實隨力多少者，接俗之教，不可約之，如上說也。」　　濟緣記釋云：「彼論云，以佛本聽一日一夜齋法，以有定限，不可違也。縱下，通妨，初引難。彼論自難云，若爾如皮革中說等，即十誦皮革犍度說，億耳沙彌在曠野行，見諸餓鬼，皆是鄉黨本居之人，或日受樂，夜受苦，或日受苦，夜受樂。並云等者，億耳問故，諸鬼答也。半日夜者，謂曾受五八，或受日不受夜，或受夜不受日，豈非五八不局時耶？以下，次引釋。多論自通曰，本生因緣不可定。又曰，迦旋延欲度億耳，故作變現，感悟其心，非是實事。此釋理迂，故引俱舍通之，謂彼受樂止是泛善，既不全受，故不得戒。（善行可愛果）善行是因，可愛即樂果。依下，次準成宗，二戒並通時日多少。」（業疏記卷一○•四一•四）（請參閱附錄二『多論成論八戒受法異同表』九九頁）


南山律學辭典：八戒受法

【八戒受法】

亦名：受八戒法、授八戒法

隨機羯磨•諸戒受法篇：「受八戒法。善生經增一阿含云，佛告優婆塞，當於八日、十四日、十五日，往詣長老比丘所，一一受八戒，一一授之，勿令失次，論中令五眾授之。成實云，若無人時，但心念口言，乃至我持八戒，亦得成受。俱舍論云，若先作意於齋日受者，雖食竟亦得，前受戒者，下心合掌，隨施戒人語，勿前勿俱，若違不成。論云，若受八戒，應言一日一夜，莫使與終身戒相亂。成實云，五戒八戒，隨日月長短，或一年一月乃至半日半夜，重受減受並得。應如是授言：『我某甲歸依佛，歸依法，歸依僧，一日一夜（一年、一月）為淨行優婆塞。如是三授。我某甲歸依佛竟，歸依法竟，歸依僧竟，一日一夜（一年、一月）為淨行優婆塞竟。三結已。次授戒相言：如諸佛盡形壽不殺生，某甲一日夜不殺生，能持不？答言能持。如諸佛盡形壽不盜，某甲一日夜不盜，能持不？答言能持。如諸佛盡形壽不婬，某甲一日夜不婬，能持不？答言能持。如諸佛盡形壽不妄語，某甲一日夜不妄語，能持不？答言能持。如諸佛盡形壽不飲酒，某甲一日夜不飲酒，能持不？答言能持。如諸佛盡形壽離華香瓔珞香油塗身，某甲一日夜離華香瓔珞香油塗身，能持不？答言能持。如諸佛盡形壽離高勝床上坐，及作倡伎樂故往觀聽，某甲一日夜離高勝床上坐，及作倡伎樂故往觀聽，能持不？答言能持。如諸佛盡形壽離非時食，某甲一日夜離非時食，能持不？答言能持。』阿含經云，如上次第授已，當教發願言：『我今以此八關齋功德，不墮惡趣八難邊地；持此功德，攝取一切眾生之惡，所有功德，惠施彼人，使成無上正真之道，亦使將來彌勒佛世三會，得度生老病死。』經云，設有善男子善女人不發此願而持八齋者，得少許福，因引古證云。」（隨機羯磨卷上•一六•一四）


南山律學辭典：八戒受儀

【八戒受儀】

子題：布薩護

羯磨疏•諸戒受法篇：「俱舍云，欲受齋者，清旦從他受，下坐隨後說布薩護。故論解言，要日初出受之。若先作意齋日必受，食已亦得從他受者，由觀他因緣，不起犯戒心故。應互跪合掌，若無敬心，善法不生故，除病時開。隨施戒人語者，師資道成，授受有儀，非輕法故。」　　濟緣記釋云：「引論文有四。清旦是定時；從他即假境；下坐是具儀注作下心字誤；隨說即作法。布薩翻淨住，即是戒義。明了論云，在身口名戒，在心名護是也。」（業疏記卷一○•四○•一五）


南山律學辭典：八戒食前作意食竟受亦得

【八戒食前作意食竟受亦得】

隨機羯磨•諸戒受法篇：「俱舍論云，若先作意於齋日受者，雖食竟亦得。」（隨機羯磨卷上•一六•一六）


南山律學辭典：八戒無師開自受

【八戒無師開自受】

隨機羯磨•諸戒受法篇：「成實云，若無人時，但心念口言，乃至『我持八戒』，亦得成受。」（隨機羯磨卷上•一六•一五）


南山律學辭典：八戒須要期立志

【八戒須要期立志】

子題：惡律儀、屠者戒、獵師戒

羯磨疏•諸戒受法篇：「要期立志者。多論，若欲受者，先自恣色聲，或貪噉飲食種種戲笑，如是放逸，然後受者，不問中之前後，皆不成齋。若無心自放逸，已遇善友，受者亦成。若將欲受，難事不得，待難解已〔中後〕受者亦成。善生云，若諸貴人常敕作惡，若欲受齋，先遮斷已，後方成就，若不遮者，則不成也。成實云，有人依官舊法，或為強力，令害眾生，謂無罪者，亦得殺罪，以緣具故。準善生經，受善戒者，必斷惡戒，由受豬羊雞狗貓貍等事，並惡律儀，能失善戒故。」　　濟緣記釋云：「要期明緣難中，初放逸成否，前明不成。據論受齋必在清旦。然期心放恣，前亦不成，況中後乎？色聲飲食，即是欲塵。若無心者，非因受齋而故放恣，前後皆得。若將下，次明遇難成否，如王賊繫閉等緣，心通事礙，中後開成。次斷惡中，初引善生明成否。貴人即王大臣。常敕作惡，謂行殺戮鞭捶等事。次引成論以遮疑。依官舊法，如宰官秉政，依國典刑，或為官所使，刑戮於人，癡人多謂自無有罪。下準善生，同惡律儀，並須禁斷。豬羊家畜，即屠者戒；貓貍野獸，即獵師戒。受惡戒者，既失善戒，故受善者，必先斷惡。」（業疏記卷一○•三七•五）


南山律學辭典：八戒境量

【八戒境量】

羯磨疏•諸戒受法篇：「明八戒，有情同四，非情得五。以七毒歷緣，一一境上六十三戒。」　　濟緣記釋云：「八戒中，有情同四，同上五〔戒〕中前四支也。非情五者，八戒實九，合數如文。準前對境為十一，就業非情則十二、十四。」（業疏記卷一七•三•九）（請參閱『五戒境量』一九○下、附錄二『五戒八戒境量表』九六頁）


南山律學辭典：八敬法

【八敬法】

行事鈔•尼眾別行篇：「今列其名：一､者百歲比丘尼，見初受戒比丘，當起迎逆，禮拜問訊，請令坐；二､比丘尼不得罵謗比丘；三､不得舉比丘罪，說其過失，比丘得說尼過；四､式叉摩那已學於戒，應從眾僧求受大戒；五､尼犯僧殘，應半月在二部僧中行摩那埵；六､尼半月內，當於僧中求教授人；七､不應在無比丘處夏安居；八､夏訖，當詣僧中，求自恣人。如此八法，應尊重恭敬讚歎，盡形不應違。」　　資持記釋云：「正列中，初制禮敬；二、三制犯上；餘五並制依訓。準五分，愛道聞說八敬，再憑阿難，重白世尊，更乞一願，聽比丘尼隨大小禮於比丘，如何百歲禮於新戒。佛言，若聽依臘次，無有是處。因說女人五障等。尊重等者，明敬義也。不應違者，違則有犯，示制教也。一､二､四､六､七､八､，並墮；，三､五､，皆吉。」（事鈔記卷四二•二六•六）


南山律學辭典：八敬法列相及敬之次第

【八敬法列相及敬之次第】

戒本疏•九十單提法：「列名中，初百歲尼禮初夏僧；二､不得罵僧；三､不應舉僧；四､受具僧中；五､懺殘兩眾；六､半月請法；七､安居，八､自恣，並須依僧。明次第者，法不自顯，開導在人，是以初三明遵僧也；人尊由法，故次四、五明所遵法；法由請得，是故下三明稟悔（誨）也。就初位〔遵僧〕中，身業慢麤，所以先明；口業過微，故須後說。說語二中，違法惱深，順法舉微，故列前後，或可希數而言也。就遵法中，初受根本，次悔枝條。就稟悔（誨）中，汎明儀法，必由啟請，故初明教誡也；依法起行，故有安居、自恣相次而來。至時加語潤色而道，助成光衍也。」（戒疏記卷一四•五•一一）


南山律學辭典：八敬法制意

【八敬法制意】

戒本疏•九十單提法：「凡體無貴賤，有道則尊，法式軌要，非僧不具，敬法重人，事須致敬。敬而為言，觸途皆是，但此八種，攝尼偏要。故別制之，審能修行，戒淨法住。故善見云，由度尼故，正法減半，若行八敬，還滿干年。法由人弘，其義不昧矣。」（戒疏記卷一四•五•三）


南山律學辭典：八敬法違者得罪輕重

【八敬法違者得罪輕重】

戒本疏•九十單提法：「明罪，就中一四六，三皆犯提罪，如尼戒中；第二敬中，罵謗不定，或殘提吉；第三舉罪，說過犯提，遮舉但吉；第五殘悔不來僧懺，止犯吉羅。餘可解也。」　　行宗記釋云：「明罪中，初明三法犯提。第二罵謗義同，故參明之。律云，不得罵比丘，不得誹謗等。文標三罪，謗通三篇，如前所配；罵止有二，惡法得提，善法但吉。第三舉罪中，說過提者，律出舉相云，汝所作爾，汝所作不爾，及不得作自言；遮舉吉者，律云遮他覓罪謂他舉罪，遮不令作，及遮他說戒自恣。第五吉者，應是事稀。餘下，即指安居、自恣，二並犯提。」（戒疏記卷一四•六•一四）


南山律學辭典：八敬為尼要行之最

【八敬為尼要行之最】

行事鈔•尼眾別行篇：「明諸要行，勿過八敬。善見，佛初不度女人出家，為滅正法五百年。後為說八敬，聽出家，依教行故，還得千年。今時不行，隨處法滅，故須勵意。」　　資持記釋云：「善見本緣，如來成道十四年，姨母求出家，佛不許度，以正法千年，若度減半，故不聽之。阿難三請，佛令傳八敬向說，若能行者，聽汝出家。彼云，頂戴持，即得戒也。」（事鈔記卷四二•二五•一九）


南山律學辭典：八敬違敬法

【八敬違敬法】

子題：八尊師法

行事鈔•尼眾別行篇：「五分，應遣三尼，來僧中自恣。中含，八尊師法中，若比丘聽尼問經律毗曇，然後得問；不聽者，犯第五尊師法。僧祇，尼入僧寺，應頭面一一禮比丘足；若老病不堪，隨力多少；不遍者，總禮，口云：『我尼某甲，頭面禮一切僧足。』若比丘入尼寺，尼禮亦爾。不得云，是犯戒，是醫師，是摩訶羅無所知，及虛實罪。比丘得說尼實罪。尼若憍慢，不敬起迎禮足者，越敬法。十誦，見大僧不起者，墮。五分亦爾。」　　資持記釋云：「五分，自恣三尼，一正二伴。中含八法，前後並同。唯第五云，不得輒問比丘經律論義，若聽得問。尊師，即敬之異名。僧祇，初教禮敬；不得下，次制譏毀。十誦五分，證上違敬。」（事鈔記卷四二•二六•一九）


南山律學辭典：八萬四千戒

【八萬四千戒】

亦名：無量無邊戒、無量無邊律儀、出家人有無量無邊功德

子題：比丘有二百五十戒

行事鈔•隨戒釋相篇：「比丘有二百五十戒。智論云，若但說名字，則二百五十，毗尼中，略說則八萬四千，廣說無量無邊。故出家人，有無量無邊律儀。在家人不具尸波羅蜜，出家者，即具戒度。」　　資持記釋云：「八萬四千，對塵勞門也。望上為廣望下猶略，故云略說。無量無邊，此從境也。故下，校量道俗，意令學者知己尊勝，勿自輕也。尸波羅蜜，與下戒度，梵華互舉，令易解也。」（事鈔記卷一五•二•九）


南山律學辭典：三衣

【三衣】

亦名：袈裟、離塵服、消瘦服、蓮華服、間色服、壞色衣

子題：法食、袈裟味

行事鈔•二衣總別篇：「增一云，如來所著衣，名曰袈裟；所食者名為法食。此袈裟衣，從色得名，下文染作袈裟色，味有袈裟味。若據此土所翻，通名為臥具，即三十中，臥具者三衣總名，如文中。」　　資持記釋云：「釋名中，總名者，上、中、下衣同一號故。增一但有梵名，前後所引經律，多號袈裟。真諦雜記云，袈裟是外國三衣都名，名含多義，或名離塵服斷六塵故，或名消瘦服割煩惱故，或名蓮華服離染著故，或名間色服三如法色成故。註中，初示梵號。從色名者，即經所謂壞色衣也。下文，即後引 云，此翻不正色染是也。袈裟味者，此示非正衣名。疏云，如六味中，有袈裟味，可是衣也。若下，次辨古翻。三十中者，即蠶綿、二毛、減六年四戒。」（事鈔記卷三○•五•九）


南山律學辭典：三衣入聚開制

【三衣入聚開制】

亦名：袈裟入聚開制

行事鈔•二衣總別篇：「明了論，受功德衣，著一披一，得入聚落，留一衣。四分衣法中，有五緣留僧伽梨：（一､）若有恐怖若疑怖，二､若雨若疑當雨，三､經營僧伽梨，四､若浣染，五､若深藏舉。入聚落必須著割截衣。十誦，若納衣施鉤欄，當割截入村聚。僧祇，得借著大衣入俗。五百問云，不能著大衣入聚落，但持著肩上行者不犯。」　　資持記釋云：「前引二文明開。了論著一即五條，披一即七條，留一即大衣。四分，疑怖者，疑有恐怖故。入聚下，次引三文以明制法。今入聚不著，步步違制。」（事鈔記卷三○•三八•一七）

隨機羯磨•衣藥受淨篇：「若不持三衣入聚落犯罪。僧祇云，當敬如塔想，不著者擗[執/衣]舉之，入俗人處不著紐者，家家得罪。五分云，若衣下壞，亦令倒著，上下安鉤紐。律中聚落外令反著衣。」（隨機羯磨卷下•一•一六）

羯磨疏•衣藥受淨篇：「若不持入聚犯者，律開五緣，非緣不合。著紐制者，為形露故。儀服有在，隨家過生，亦隨生罪。倒反二著，不可常途，為緣須爾。」　　濟緣記釋云：「次科為三，初持入聚。據通三衣，律開五緣，且局大衣耳：一､疑怖，二､疑雨，三､經營大衣，四､浣染，五､藏舉。次釋著紐，不著入俗，罪即犯吉。後釋倒反，倒為下壞，反須村外，故云為緣。」（業疏記卷一八•二○•一二）


南山律學辭典：三衣不受轉淨

【三衣不受轉淨】

行事鈔•二衣總別篇：「薩婆多，三衣雖不受持，過日無離衣罪。有壞威儀、缺衣二罪。不同善見。若本說淨，今作三衣，即失本淨。又捨此衣已，更受餘衣，前衣說淨，不者犯長。」資持記釋云：「多論，初明不受無離。亦復非長。善見，離亦犯提，故註顯異。若下，次明加受失淨。」（事鈔記卷三○•三五•一）


南山律學辭典：三衣不定量

【三衣不定量】

亦名：比丘三衣不定量

戒本疏•九十單提法：「此三法衣，道服標式。若定出量，人有長短，不稱威儀，外不生善，內無軌物。故隨身分，不定出量。」（戒疏記卷一五•八九•二）


南山律學辭典：三衣互著

【三衣互著】

子題：不著袈裟食者得罪

行事鈔•二衣總別篇：「五百問云，無中衣時，得著大衣上講禮拜。小衣不近身淨潔者，無七條者，五條亦得入眾食禮拜等。準此行路見塔，著下衣者不得作禮。不著三衣受食，犯墮。借人三衣著，不得出界經宿，界內不限日數。十誦亦云，不著袈裟食者得罪，不云三衣。」　　資持記釋云：「五百問三段，初明互著。無中衣者謂闕七條；大衣本非入眾，闕故開之；小衣即五條淨者，亦開入眾。準此若闕大衣，下二應開入聚；若闕下衣，大衣不許作務，七條應得。註中，以道行中多著下衣，或有見塔而設禮者，論中無衣暫開，故知常途不許。今時入塔禮誦，多不易衣，熏觸靈儀，更增慢業，識者誡之。次明受食，制須法衣。三明借衣，制須在界。下引十誦，決上論文，似制三衣重著受食，或局受持。袈裟語通，隨著一事，或復餘長，皆無有過。言得罪者，準犯吉羅。準此判犯不用前論。」（事鈔記卷三○•四三•四）


南山律學辭典：三衣反倒著

【三衣反倒著】

亦名：袈裟反著

子題：反著衣、倒著衣


南山律學辭典：三衣心念受捨法

【三衣心念受捨法】

亦名：心念受捨三衣法、袈裟心念受捨法

隨機羯磨•衣藥受淨篇：「心念受捨衣法。五分云，獨住比丘三衣中須有換易者，應具修威儀，手執衣，心生口言，加法云：『我比丘某甲，此僧伽梨若干條，今捨。』三說已。然後受所長之衣，如前威儀加法：『我比丘某甲，此僧伽梨若干條受。』三說。餘二衣等受捨亦爾。所捨長衣，如後心念淨施法。餘四眾受捨並準此。」（隨機羯磨卷下•三•一四）

行事鈔•二衣總別篇：「明心念法。五分，獨住比丘，三衣中須有所換易，應具儀手執衣，心生口言：『我比丘某甲，此僧伽梨若干條，今捨。』三說已。然後受所長之衣，亦如前威儀云：『我比丘某甲，此衣僧伽梨若干條受。』餘二衣同準。」　　資持記釋云：「心念中，五分，初示緣。言獨住者，不問村野，但據無人。疏云，但界無人，即開心念；雖有非數，豈得對首？應下，出法。初示捨法。三說者，且依彼文。準注羯磨，亦同一說。然下，次出受法。」（事鈔記卷三○•三三•六）


南山律學辭典：三衣功用

【三衣功用】

子題：袈裟有五功德

行事鈔•二衣總別篇：「明功用者，大悲經云，但使性是沙門，汙沙門行，形是沙門，披著袈裟者，於彌勒佛乃至樓至佛所，得入涅槃，無有遺餘。悲華經云，如來於寶藏佛所發願，成佛時，我袈裟有五功德：一､入我法中，或犯重邪見等四眾，於一念中敬心尊重，必於三乘受記；二､者天龍人鬼若能恭敬此人袈裟少分，即得三乘不退；三､者若有鬼神諸人得袈裟乃至四寸，飲食充足；四､者若眾生共相違反，念袈裟力，尋生悲心；五､者若在兵陣，持此少分恭敬尊重，常得勝他。若我袈裟無此五力，則欺十方諸佛。僧祇云，僧尼有戒德。俗人索破袈裟段欲禳災者，得與小者等。」（事鈔記卷三○•七•一○）


南山律學辭典：三衣功能

【三衣功能】

子題：師子敬著袈裟人故成佛

行事鈔•二衣總別篇：「五分，得新衣，令有德人暫著，得福。僧祇，得乞小片衣與俗人禳災。雜含，佛令取阿難鬱多羅僧與婆四吒女著。賢愚經，師子敬著袈裟人，故成佛。」資持記釋云：「五分僧祇，並謂法隨人勝；雜含顯著故得道；賢愚明敬故成佛。雜含云，此女有七子，六子相續命終，念子發狂。裸形被髮至佛所，遂得本心，慚愧蹲坐。佛令阿難取鬱多羅僧與著已，為說法生信。後第七子又終，都不悲泣。化夫與己投佛出家，得阿羅漢。賢愚云，有一師子名堅誓，軀體金色，不害群生。時獵師剃髮著袈裟，內佩弓箭，見彼師子，念言，我今大利，取皮上王。時師子睡，獵師以毒箭射之。師子驚覺，即欲馳害。見著袈裟，念言，此人不久必得解脫，遂忍毒而死。乃至佛言，師子者我身是，獵師者提婆是。」（事鈔記卷三○•四三•一九）


南山律學辭典：三衣功德

【三衣功德】

亦名：三衣製造依法功德、袈裟功德

子題：龍著袈裟免金翅鳥難

行事鈔•二衣總別篇：「僧祇，龍著袈裟，免金翅鳥難。必不順教，則所被無力故。」　　資持記釋云：「彼律明此鳥兩翅相去五百五十由旬，以龍為食，欲取龍時，以翅扇開海水，龍宮即現，龍怖此故，求片袈裟著宮門上。鳥見生敬，不敢取食。又時有龍取袈裟戴於頭上，尋岸而行，鳥不能害。斯由製造依法，顯有殊功，故引誡之。」（事鈔記卷三○•一○•一六）


南山律學辭典：三衣正從

【三衣正從】

亦名：三衣品數、正衣從衣

子題：七十二種三衣、正衣、從衣、大衣正有十八品、大衣從有六品、九條從衣有六、三衣數七十二種

行事鈔•二衣總別篇：「若大衣中，隨條數多少而有正從兩別，大衣正有十八品，從有六品；七條正有二品，從有二十二；五條正有三品，從有二十一。通合言之，七十二種三衣。縵通三處，合為一也。餘如〔義〕鈔、〔業〕疏中。」

資持記釋云：「分品中，初明大衣，正〔衣〕，即本位之衣；從〔衣〕，謂缺於本衣，用別衣當數。正〔衣〕十八品者，割截、揲葉，各有九故（九條、十一條、十三條、十五條、十七條、十九條、二十一條、二十三條、二十五條）。從〔衣〕有六者，七條二品割、揲；五條三品割、揲、[執/衣]；縵衣一品。正從合論，則二十四品。三衣互為正從，各二十四品，總七十二矣。縵通三者，隨用分故；合為一者，據體同故。」（事鈔記卷三○•二七•一四）

羯磨疏•衣藥受淨篇：「明正從者。有問曰：『三衣受法，名體不同，得互加不？』答：『準五分中，若得衣財，先作割截，乃至不足作安陀會割之，又不足褋葉作。十誦有縵僧伽梨受持之。準如上文，若無大衣者，得財依量作二十五條，如法加受；若不足者，乃作九條，如法割作。若又不足，當褋葉作。又不足者，七條割褋；又不足者，五條割褋[袖-由+聶]作。全不成者，方作縵衣。法加僧伽梨。故四分云，若廣長不足，褋葉作之。故僧祇中，借檀越衣，安施鉤紐，作淨受持。故知其相通有正從也。據如衣體，未顯所屬，至於三名，定有別用。且如縵衣，豈有異相？隨名分三，故用三別。僧伽梨中，自分正從：正十八品，謂始從九條至二十五條，九等分之，約割褋緣，二九十八也。從即有六，謂無正衣，有二七條〔衣〕，一衣割截，從於正受，為鬱多羅，一衣褋葉，義須加從，謂伽梨也；五條有三；并一縵衣，故合數之，則有六也。通前正衣，則二十四也。餘之二衣，例準可知。文中顯衣細分各有二十三，是以一縵衣通三品故，或隨顯名有二十四也。通三衣數，則七十二種，後受自明。』」　　濟緣記釋云：「初明正衣，先割後揲。又下次明從衣，中下及縵，並易本名，加伽梨法。……四分證褋葉，僧祇證縵衣。……令例準者，七條正衣有二，從有二十二，並加鬱多羅；五條正衣有三，從有二十一，並加安陀會。」（業疏記卷一八•二二•一○）（請參閱附錄二『三衣正從品數表』一五三頁）


南山律學辭典：三衣失受持相

【三衣失受持相】

亦名：衣之失受相、四礙、失衣相、袈裟失受相

子題：界礙、染礙、情礙、隔礙

羯磨疏•衣藥受淨篇：「明失受持相，義張四種，障礙故離。一､者界礙。如律中說此樹非彼樹等，以隨衣所在，界別不同，如別廣說。二､者染礙。以男女同處，性相染污，譏謗由生，故制須離。律諸戒約，多有斯例。如同坐、同宿、同行、同乘與衣作衣，無論道俗，是女皆犯。故多論中除村界者，為護梵行也。以義而推，無男有女，是為染礙。三､者情礙。如僧祇中，兄弟分齊。五分多論外道異見，樂人部眾，王來入寺，諸所遊行門，取水處，大小便處，並非衣界。……四､者隔礙。如僧祇中，天祠門外，須梯須鑰，無者失衣。四分水陸道斷，同界難會，豈非失也？故五分云，僧作羯磨結不失衣界，而於中不得自在往返者，是離衣也。」　　濟緣記釋云：「初界礙者，即作法自然十六種衣界，各不相同。二､染礙，初顯相。律下，舉例。且列六戒，不定提舍，三十九十，其例極多。道俗即尼眾、俗女。故下，引證。即攝衣文證。以下，結示。三､情礙中，僧祇兄弟分居，同家別室，在中護衣，眾處非界。五分多論，外道幻惑，樂人蕩逸，王臣威勢，若與同處，皆不自在。遊行門等，皆都眾處，既非衣界，制必隨身。下指四分，即離衣中。四､隔礙。僧祇衣在祠中梯鑰可入，方便開之。四分可解。五分不得自在，義通三礙，為物阻絕，即屬此收。」（業疏記卷一八•三二•一六）


南山律學辭典：三衣名義

【三衣名義】

子題：五條衣、中著衣、七條衣、上衣、大衣、眾集時衣、雜碎衣、入王宮聚落衣、中價衣、入眾衣、下衣、院內道行雜作衣、安陀會、鬱多羅僧、僧伽梨、高勝衣

行事鈔•二衣總別篇：「四分云，聽以刀截成沙門衣，不為怨賊所劫。應作安陀會儭體著，鬱多羅僧〔入眾著〕，僧伽梨入聚落著。而此三名，諸部無正翻，今以義譯。慧上菩薩經，五條名中著衣，七條名上衣，大衣名眾集時衣。義翻多種：大衣云雜碎衣，以條數多故；若從用名，入王宮聚落衣。七條者，名中價衣；從用入眾衣。五條者，名下衣；從用，院內道行雜作衣。若就條數，便云十九、十七，乃至九條、七條、五條等。律中無五、七、九名，但云安陀會，乃至僧伽梨，人名七九條也。若就通相，亦有縵僧伽梨。則隨力所辦，隨用分三。非無大分宗體。」資持記釋云：「次約義翻，引經中，具云慧上菩薩問大善權經，有二卷，今引下卷。五條云中著者，最在內故。七條上者，五條上故。問：『伽梨最上，何不名者？』答：『若據二衣，並五條上，但伽梨稀用，從別標名。』次科，初標示。大下，列釋三名。雜碎約相；中價約直，在二衣之間；下就著用，最在下故。王宮聚落，生物善故，及說法授戒，亦須著之，示尊相故。入眾語通。謂齋講、禮誦、諸羯磨事，並著七條。院內即寺中居房室等，道行謂曠路中行，雜作即諸作務，並服下衣。三約條分，非出本律，世中相傳，故云律無等。十九、十七，趣當中品，如後細分。四通相中，文舉縵衣為例。即如三衣互為從衣，但是約用加名，不論體相。然雖互通，本制須定，有闕開從，故云非無大分等。」（事鈔記卷三○•六•一）

羯磨疏•衣藥受淨篇：「故相傳云，安陀會者，是內衣也；鬱多羅僧，是上衣也，在內衣上常服用故；僧伽梨者，是高勝衣。如此釋名，皆從事也。或有說者，下衣名院內道行；中衣名入眾常服；上衣名入聚落及伏外眾也，故僧伽為眾，梨翻為伏，即從用以翻也。或從相者，即五條、七條、九條等是也。或從價量。或從寒暑，及輕重等。」　　濟緣記釋云：「初從事，內衣最在故；高勝，入王宮聚落說法時著故。或下，二､從用，下衣中，院內道行，更加作務，此三時服用故。上衣且舉二用，翻名可見。或下，三､從相。或下，四､從價者，鈔云，七條名中價衣。餘二可準。或下，五､寒暑輕重，即從時也，分別功德論云，為三時故，制有三衣，冬則著重，夏則著輕，春則服中是也。」（業疏記卷一八•九•七）


南山律學辭典：三衣色如法

【三衣色如法】

亦名：衣色如法、袈裟色如法

子題：三如法色、袈裟染赤、木蘭色、乾陀色、五種純色衣、純色衣、三點淨、袈裟、青、黑、木蘭、上色、五方正色、正色、五方間色、間色、五納衣、納衣、壞色、泥色、棧色、三色點、紺色、皂色、真紫色、蘇方、地黃、柰黃、華黃、紫袈裟、金龜袋、褻服、鬱金染、紅藍染、青染、華色、巨摩、銅青、雜泥、純色

羯磨疏•衣藥受淨篇：「（一､標指三色）言袈裟者，諸律多云，青、黑、木蘭，三如法色，如鈔述也。（二､正示袈裟色）然袈裟者，但翻為染。則諸色者，非染不成。知何不是，故非剋相也。今依善見云，善來比丘，衣同赤也。大莊嚴論云，我著赤色衣。涅槃亦云，被服皆赤。即今梵僧皆服赤色。真諦云，中國僧雖五部，赤色皆同一也。用斯事證，袈裟染赤，頗近實矣。然五色中，亦有赤色者，名同相別。如青黑等，可即體同。赤即木蘭所染，微涉黑色，即世南海乾陀樹皮，頗相類也。」　　濟緣記釋云：「善見具云善來比丘瓦缽串左肩，青色句，袈裟赤色鮮明。莊嚴論因比丘乞食其家，有珠為鵝所吞，主疑比丘盜之，打之幾死不言，尋打鵝死，比丘方說。主問其故，比丘答云，我著赤衣，映珠似肉，鵝遂吞之。涅槃云，如來入城乞食，闍王放醉象欲令害我，見我翼從被服赤色，謂呼是血，而復見趣。……章服儀云，木蘭一色，此方有之，赤多黑少，若乾陀色是也。」（業疏記卷一八•一二•一九）

行事鈔•二衣總別篇：「色如法。（一､通示壞色）四分云，上色染衣不得畜；當壞作袈裟色。此云不正色染，具有正翻。若作五納衣者得；上色碎段者，裁作五納亦得。涅槃云，聽受衣服皮革等。雖聽畜種種衣，要是壞色。（二､廣辨色相）十誦云，一切青、黃、赤、白、黑五種純色衣，不得著，除納衣。戒本三色，青、泥、棧也。薩婆多云，五大色衣，不成受作三衣。得作餘衣著，三點淨，用紺、黑、青。除三衣，餘衣三點淨。得皂木蘭，一切得受。純青、淺青、碧等，點淨得作衣裏用，若赤白黃不純大色者亦得。若以不如法色染訖，更以如法色染覆成受持。袈裟者，秦云染也，如結愛等亦名染。真紫色、蘇方、地黃、柰黃、華黃色，並是非法。僧祇云，真緋、鬱金染、紅藍染、皂色、青染、華色，不聽用；聽用根葉華樹皮，下至巨摩汁等。戒本，青黑木蘭。下文廣有染法，青謂銅青；黑謂雜泥等；木蘭者，謂諸果汁等。此翻律者北方，為木蘭染法；僧祇律在吳地翻，以不見故。余於蜀部，親見木蘭樹皮赤黑色鮮明，可以為染。微有香氣，亦有用作香者。如善見所說。（三､引文斥濫）遺教法律經中五色者，此非正錄，無知者用之。四分云，若青若黑若木蘭，一一色中隨意壞。善見云，善來比丘瓦缽貫左肩，青色袈裟赤色鮮明。準此木蘭色也。若見著五大色衣比丘，有智慧者當言，此是遭賊失衣比丘。準此赤色不合受也。準上律論及經，並不得純色。必有須壞；不壞不成受持，著著得罪，如隨相中。」　　資持記釋云：「色如，引文中，初科，上二句簡非。言上色者，總五方正間，青、黃、赤、白、黑，五方正色也；緋、紅、紫、綠、硫黃，五方間色也。當下，顯如。註中兩句，上句對翻，下句指所出，即下多論翻染是也。言正翻者，顯前臥具等名，皆非正故。章服儀云，如經律中，通云壞色，故文云，當以三種青、黑、木蘭，隨用一壞，成如法色。又云，不正壞色，唯釋門所懷，別邪正也，明知不正即袈裟色等。若下，明開。五納〔衣〕，即五色碎段，重納為衣，雖是正間，非純色故。涅槃下，引證。壞色，即不正也。廣辨中，十誦，初出非色，即是五正；除納衣，簡所開也。戒下，示如法色，泥〔色〕即黑色，棧〔色〕即木蘭。婆論三節。初明點淨；袈裟下，次示翻名；真紫下，三簡非色。初中又二，初明五正開作餘衣。三點謂三色點，紺〔色〕謂青赤色，即木蘭異名。得皂下，二別簡正間得不之相。皂〔色〕即黑色準應非正，及木蘭皆應法。赤白黃亦得者，謂同青碧，作衣裏用。翻名，云染即是裏正翻，但語通如非，故前註中加不正色三字助之，名義方顯。如結愛者，舉例顯義，結愛煩惱，染汙淨心，以色染物，義亦同此。如墨子見染絲而悲之類。簡非中，真紫〔色〕即紫草染者。蘇方，木名，今時蘇木是也。地黃，謂土黃。柰黃，用柰皮染者。華黃，謂紅華槐華等染。嘗考大藏，但有青、黑、木蘭三色如法；今時沙門，多尚紫服。按唐紀，則天朝，薛懷義亂於宮庭，則天寵用，令參朝議，以僧衣色異，因令服紫袈裟，帶金龜袋；後偽撰大雲經，結十僧作疏進上，復賜十僧紫衣龜袋。由此弊源一洩，于今不返。無知俗子，濫跡釋門，不務內修，唯誇外飾。矧乃輒預耆年之上，僭稱大聖之名，國家之所未詳，僧門之所不舉。致使貪婪嗇吝之輩，各逞奢華，少欲清淨之風，於茲墜滅。且儒宗人倫之教，則五正為衣；釋門出世之儀，則正間俱離。故論語云，紅紫不以為褻服。褻服，私服也。註云，不為褻服，則公服可知矣。文中子云，君子非黃白不衣，尚非俗禮所許，豈是出世正儀？況律論明文，判為非法。苟不信受，安則為之。又學律者，畜不淨財，買非法服，及講至此，目矚相違，遂飾己過以誑後生，便云，律中違王制犯吉，我依王制耳。且多論明違王制，乃謂比丘不遵國禁。如今國家束約僧徒，二十出家，係名簿籍，出外執憑帶持禁物，似此等事，有違結犯；何嘗禁僧不聽著褐？如此說者，豈唯誹謗正法，抑亦不識王制。涅槃所謂，如何此人舌不卷縮？諒有生報，故未彰現相耳。僧祇，初示染物如非。（鬱金染）鬱金樹根，可染黃色。（紅藍染）紅藍即紅華。青染即藍澱。華色謂斑文。聽用下，次明如法。巨摩即牛糞，西土牛食香草，人所貴之，此方不宜，故不應用。戒本下，次明如色名相，初引戒本示名，次引廣文顯相。銅青，謂青褐，如舊銅色。今窨成銅青，乃是正色耳。雜泥，謂以果汁浸於鐵器，遂成黑色，河底緇泥，亦可染黑。木蘭謂果汁者，頗乖色相，故注以會之。此翻律者，此即本部，姚秦都長安，故云北方；僧祇翻在揚都，故云吳地。余下，引親見為證，可驗僧祇翻傳失旨；蜀部即川中，準知木蘭乃是華語。指善見者，即如次科赤色鮮明是也。……結斷中，初指諸教，純色謂五方正間；必下，示成否，隨相即九十新衣戒。」（事鈔記卷三○•一一•三）


南山律學辭典：三衣安鉤鈕法

【三衣安鉤鈕法】

亦名：鉤鈕法、袈裟安鉤鈕法

子題：鞙

行事鈔•二衣總別篇：「十誦，佛自教比丘施鞙紐法。前去緣四指施鞙，後去緣八指施紐，應如是作。準此以左肩上，常以衣右角覆故。出毗柰耶律。」　　資持記釋云：「鞙，胡犬反，鉤也。……業疏云，逼邊緣四指安鉤，擬反向後八指取紐，以覆左肩，故有遠近也。章服儀云，良以用衣右角掩覆左肩，前鉤後紐，收束便易，所以西來聖像，東土靈儀，衣在左肩，無垂肘膝等。今時垂肘象鼻非法。」（事鈔記卷三○•二五•一四）


南山律學辭典：三衣求財如法

【三衣求財如法】

亦名：衣財如法

子題：邪命物

資持記釋云：「謂下，示非法。四邪、五邪，如僧網解。律下，引證。邪命總上四、五；激發、現相，亦屬五邪，別舉兩相耳。捨墮衣，對上販賣，更兼犯長乞浣等犯。然邪心難識，略為辨之。如今禮誦講經，或復世俗雜伎，心希他物，通號邪緣。或私畜長財，箱囊盈溢。於己物則一毛不拔，於他施則多積無厭。濫倚此緣，故從他乞。酌情檢事，不淨何疑？負識高流，幸宜改跡。」（事鈔記卷三○•九•三）

隨機羯磨•衣藥受淨篇：「律本云，不得以犯捨墮物及邪命得衣，作不成受。」（隨機羯磨卷下•一•五）

羯磨疏•衣藥受淨篇：「由是法衣，體須清淨。犯捨過財，無任受法，故不許也。及邪命者，言略事含，知何不攝？大而言之，但以邪心有涉貪染，為利賣法、禮佛、讀經、斷食諸業，所獲贓賄，皆曰邪命物。正乖佛化，故特制也。如經中說，比丘持糞掃衣就河所洗，諸天取汁用洗自身，不辭穢也；外道持淨氈，次後將洗，諸天遙遮，勿污池也，由邪命得，體不淨故。以此文證，心清淨者，是正本故也。」（業疏記卷一八•九•二○）


南山律學辭典：三衣作法

【三衣作法】

亦名：作衣方法、袈裟作法

子題：條葉三相、鳥足縫、揲葉、[袖-由+聶]葉、割揲通三衣、[袖-由+聶]葉局下衣、減縵、卻刺、直縫非本制、中人一指、一指、大衣七條要割截、五條得[袖-由+聶]葉

隨機羯磨•衣藥受淨篇：「律云，應法四周有緣，五條十隔，應自浣、染、舒張、碾治、裁、縫。大衣、中衣，要割截，若少，褋葉作；若作五納衣亦爾；若下衣，得[袖-由+聶]葉作。十誦云，若少，減量作，若縵作。僧祇云，葉極廣，應四指；極狹，如穬麥。律本云，應知此長條，此短條，此是葉，此是第一縫、第二縫；此中縫葉兩向；聽葉作鳥足縫。十誦云，要須卻刺。前去緣四指施鉤，後八指施紐。」（隨機羯磨卷下•一•一二）

羯磨疏•衣藥受淨篇：「（一､明作衣法）文云應法四周下，明作之方法，即第八門義也。以周緣故，持無速壞也。五條十隔者，約相唯五，通別短長也。應自浣染六事，俱是成衣之務也。（二､明條葉）割截、褋葉、屈[袖-由+聶]三相者，莫不從制及聽，自本之末。及至減縵，皆據貧乏，故有斯開。有思割本，無則任聽可也。葉相廣狹，誠文如別。今多廣大，澆風扇也。（三､明縫刺）鳥足縫者，押葉丁字，有三叉相。須卻刺者，為了縫文。故有執者，縫僧伽梨也。今縫有二，如五分說，直縫、卻刺。十誦中，直縫補衣，不免長染；若卻刺者，俱無罪故。（四､明鉤紐）前去緣施鉤者，謂逼邊緣，四指安鉤，擬反向後八指取紐也，以覆左肩，故有遠近。今世覆臂，故前八指，又退緣內，俱顛倒也，故垂前一角，為象鼻相。人不思罪，習久謂法，何必如許煩惱我執？無始常習，可是聖法耶？聞義即改，從諫若流，斯上人也。餘總鈔中。」　　濟緣記釋云：「揲葉謂以外葉揲縵衣上，[袖-由+聶]葉謂就縵衣略[袖-由+聶]為相。割〔截〕揲〔葉〕通三衣，[袖-由+聶]葉局下衣，制本聽末，次第漸開。十誦更聽減量縵作，故云減縵。有思割本，謂依制也；無則任聽，謂從開也。……五分二縫，卻刺，即倒針縫；則知四分非止直縫。十誦明判，可驗直縫非本 制矣。…… 中人一指，即今一寸。」（業疏記卷一八•一七•一八）

行事鈔•二衣總別篇：「作衣方法。（一､三品開制）四分，大衣七條，要割截；五條得[袖-由+聶]葉。（二､作時緩急）僧祇，若作衣，餘人相助。一日恐不成，應麤行急竟；受持後，更細刺。中含云，世尊親為阿那律裁三衣，八百比丘同時為連合即成。四分，尼五日不成僧伽梨，得墮；比丘犯吉羅。（三､指作非長）薩婆多，有緣得一端[疊*毛]，指作三衣，則不犯長。若少一衣五肘外，若少二衣十肘外，有長者，須說淨。（四､改轉造作）四分，得縵衣廣長足，若裁割作衣便少，令揲葉作。若作五納衣，得上色碎段衣，亦得裁作五納衣。五分，若染縵衣作條，又縫葉著衣今時揲葉衲多縫著，或[袖-由+聶]作衣葉四分開[袖-由+聶]下衣，或半向上半向下作葉，一切吉羅。若以雜色線縫著衣上作條幅處，此是外道法，偷蘭。阿難奉教，為諸比丘作衣法，左條左靡，右條右靡，中條葉兩向靡。若得衣不足，乃至一長一短作；若猶少者，聽揲葉作；乃至不足，聽作縵安多會。準此本是大衣，少故下例成之，受法正從二品，理須類用。十誦中，有縵僧伽梨等。僧祇，不得畫作葉，對頭縫之。應割截作葉；極廣應四指，極狹如[麩-夫+黃]麥；不得橫葉相當：縫衣葉，後衣宣脫，應作馬齒縫；衣上下破，應安緣，要須卻刺，急時如前分別；借俗人被，作三衣中，先作淨，安紐受持。（五､鉤鈕）十誦，佛自教比丘施鞙紐法。前去緣四指施鞙，後去緣八指施紐，應如是作。準此以左肩上，常以衣右角覆故。出毗柰耶律。（六､縫刺）十誦又云，卻刺者，是佛所許，如法畜用。直縫不得，是世人衣，為異俗故，又防外道故。又云，以一尺二尺物補衣，皆應卻刺。若直縫者，衣主命過，應摘此物與僧，及與看病人。四分，但云縫僧伽梨，準用十誦。（七､安揲）三千威儀云，三衣揲四角。十誦亦爾。四分，挽角令正安揲等。又云，應安鉤紐；肩上揲，障垢膩處。（八､揲葉）十誦，若糞掃衣比丘，以佛制不著割截衣入聚落〔犯吉〕，便補揲作鉤欄施緣。佛言，即當割截，上安揲，得成受持。十誦明文開著入。準此貧少衣服，定開入俗。」（事鈔記卷三○•二二•一七）


南山律學辭典：三衣作法不應對頭縫

【三衣作法不應對頭縫】

子題：對頭縫


南山律學辭典：三衣作法應馬齒縫

【三衣作法應馬齒縫】

子題：馬齒縫、偷針刺、鳥足縫


南山律學辭典：三衣披著法式

【三衣披著法式】

亦名：三衣披著法式凡經四制、袈裟披著法式

子題：制袈裟左臂坐具在袈裟下、制衣角在肩後聽以尼師壇鎮之、制還以衣角居于左臂坐具還在衣下、制上安鉤紐令以衣角達于左臂置於腋下

行事鈔•二衣總別篇：「三千威儀云，著三衣，不得向佛塔上座三師，亦莫背，不得口銜及兩手奮。毗柰耶云，不得垂三衣前角。註云，不挑著肩上，而垂臂肘前。以垂臂上名象鼻也。」資持記釋云：「初明著時或對佛僧，不得向背，理應側身，要須屏處。口銜手奮，恐汙損故。毗奈耶中註云象鼻，即犯眾學不齊整戒。文注顯然，今皆垂肘，豈知步步越儀犯吉？今準感通傳，天人所示，凡經四制。世多迷執，略為引之。彼云，元佛初度五人，爰及迦葉兄弟，並制袈裟左臂，坐具在袈裟下，西土王臣，皆披白[疊*毛]，搭左肩上，故佛制衣角居臂異俗。此一制也。後徒侶漸多，年少比丘儀容端美，入城乞食，多為女愛，由是制衣角在肩後，為風飄，聽以尼師壇鎮之。此二制也。後有比丘為外道難言，袈裟既為可貴，有大威靈，豈得以所坐之布而居其上，比丘不能答，以事白佛，由此佛制還以衣角居于左臂，坐具還在衣下。此三制也。於後比丘著衣不齊整，外道譏言狀如婬女，猶如象鼻，由此始制上安鉤紐，令以衣角達于左臂達即到也，置於腋下，不得令垂，如上過也。今須準此。乍可挑著左肩，若垂臂肘，定判非法，步步結罪。舊云，今在左臂為正，但不得垂尖角者，非也。」（事鈔記卷三○•四二•五）


南山律學辭典：三衣枕臥

【三衣枕臥】

行事鈔•二衣總別篇：「五分，亦得四揲大衣枕之。中含，多處文云，枕大衣，臥七條中。婆沙中，亦爾。」　　資持記釋云：「謂五條身著，七條敷床上，大衣作枕，故云臥七條中。今恐損汙，但著五條臥坐具上，七條、大衣，[袖-由+聶]揲頭所。」（事鈔記卷三○•四○•一二）


南山律學辭典：三衣長短相

【三衣長短相】

亦名：三衣堤數長短、衣之堤數長短、袈裟長短相

子題：下品大衣、二長一短、三長一短、四長一短、畦、三衣須割截、沙門衣三種賤、刀賤、色賤、體賤、堤、五條十隔、七條二十一隔、九條二十七隔

隨機羯磨•衣藥受淨篇：「應法稻田畦畔齊整，聽以刀截成沙門衣，不為怨賊所剝故。薩婆多云，從九條至十三條，下品大衣，二長一短；從十五條至十九條，三長一短；從二十一條至二十五條，四長一短，名如法作。」（隨機羯磨卷下•一•九）

濟緣記•釋衣藥篇：「畦即田塍。」（業疏記卷一八•九•三）

行事鈔•二衣總別篇：「堤數長短，四分文不了。五條七條，具明定量長短，大衣準同。婆論云，大衣下者兩長一短，中者三長一短，上者四長一短，名如法作。若互增減成受持，著用得罪。所以須割截者，四分云，不為怨賊所剝；十誦，與外道異故。律中，沙門衣三種賤：一､刀賤，謂割壞故；二､色賤，不正色染；三､體賤，謂糞掃世棄者。」　　資持記釋云：「堤謂橫堤，如田之堤岸。章服儀云，條堤之相，事等田疇，如畦貯水而養嘉苗，譬服此衣生功德也，佛令像此，義不徒然。……五條十隔一長一短，餘二衣準之，應云七條二十一隔兩長一短，九條二十七隔等，次第增之。據律定量則出二衣，長短唯據五條。……所以長增至四，短唯局一者，疏云，法服敬田，為利諸有，表聖增而凡減，喻長多而短少。……割截意中，初徵意。二引釋，四分不為賊剝者，以無所直故；十誦異外道者，彼著全段白[疊*毛]故。引律三賤，正取刀賤，人所棄故。已上諸意，皆託外緣，括其所歸，為破貪結，善巧之旨，其在茲乎。」（事鈔記卷三○•二○•三）


南山律學辭典：三衣制量不制體

【三衣制量不制體】

亦名：衣制量不制體、缽制體不制量

子題：佛衣定量、諸佛法畜天缽人衣為二道褔田、比丘不得畜石缽、石缽比丘不得畜、佛畜石缽、那羅延

戒本疏•九十單提法：「問：『衣制過量，缽不制者？』答：『衣是法衣，不得定量，事須相稱，故制不過。缽唯用食，無大小可對，故限定量。』『若爾，佛衣何定量？』答：『弟子無限，不可定準；世唯一佛，故衣是定。又解，衣過得截，喜過故制；缽過無截，希故不制。』『若爾，何不與佛等量為缽？』答：『衣體同故，得有過等；缽體別故，不得同佛。智度論云，諸佛法畜天缽人衣，為二道福田也。以天石細堪受持。比丘不得者，人中石麤，不堪熏治；福德淺薄，不感天缽；體重力劣，不可隨身，必有勞苦，悲愍比丘，故不聽畜。不同於佛那羅延力；阿難力大，轉四十里石，為佛侍者，不以為重。』」　　行宗記釋云：「次難，答中，初以義分。衣體既同，量容有濫；缽體既別，義無濫故。私釋，衣不制體故制量，缽不制量故制體。比丘不得畜石缽。當知衣缽二並無濫。智下，引示體別，以佛畜石缽故。初、明佛畜意。彼云四天王四山頭自然生石故，石細不受膩；本起經云，四王各取上佛，佛總受累左手中，右手按之，四際分明。次、明比丘不得意。有三：一､石麤，二､無感，三､體重。不同下，釋疑。既云體重，佛何以持？假令佛有力者，阿難為佛侍者，亦能持之；故此釋通，方顯比丘不得畜意。那羅延，此云金剛，亦云鉤鎖力士。」（戒疏記卷一五•九○•五）


南山律學辭典：三衣制意

【三衣制意】

亦名：袈裟制意

子題：仙苑、鹿野苑、施鹿林、仙人論處、慚愧人衣、五意制三衣

隨機羯磨•衣藥受淨篇：「時諸比丘多畜衣服，佛言當來善男子不忍寒苦，畜三衣足，不得過。僧祇云，三衣是沙門賢聖標幟故。薩婆多云，為五意故：障寒熱，除無慚愧，入聚落，在道行生善，威儀清淨故，方制三衣。」（隨機羯磨卷下•一•四）

羯磨疏•衣藥受淨篇：「（一、本律）（一､示本緣）如律中說，如來因諸比丘畜長，不自節約，是以初夜著一衣，乃至後夜著第三衣。明旦因制，如衣法初。（二､明重制）始於仙苑度五比丘，善來之唱，三衣被體。何有重制者？由聖制法衣，年歲已久，隨緣運造，章服不同。教網創弘，多從道務，至於儀服，蓋非本致，由使諸濫次第生焉，不可怪也。（二、僧祇）文引僧祇賢聖標幟者，律云，欲應袈裟服，當調伏結使，故非凡恆所服也。又賢愚中，堅誓獸王，獵者披袈裟故，不言致射；既被箭已，忍痛至死，但言著袈裟者，當於生死疾得解脫。……（三、多論）如多論中五意最好，論解佛語，多從理故。初云一衣不能障寒，三衣能故。如是除無慚愧者，由常一衣，染淨通著，慚愧不生；以隨三用，各有法式，屏露行護，發生善心故。三､者由僧伽梨隨聚方服，能生物信故。四､者若在道行，反披高揲，敬護如塔，幽顯懷德故。五、威儀清淨者，四儀受用，各有所在。」　　濟緣記釋云：「制意，本律中，初文。因諸比丘，即六群等。乃至者，略中夜著第二衣。緣起在犍度之首，故云初也。初中後夜漸覺陰寒，故令阿難取三法衣，次第重著。次科，初敘難。仙苑即鹿野苑，婆沙云施鹿林，梵摩達王以樹林施眾鹿故，亦號仙人論處，羅勝仙人始於彼轉法輪故。意云，初時已具，後衣法中，何以復制耶？由下，釋通，初敘年賒事變。教下，出變所以。急於修證，趣得覆形，不暇如法，遂致訛濫。……多論，初標歎。初下，引示，初意障形，二即滅惡，餘三生善。三四生他善，五生自善。如是下四，例前並云一衣不能，三衣能故。隨三用者，下衣作務道行，中衣入眾法食，上衣說法入聚。發善心者，此生自善，下生他善。反披高揲者，四分聚落外令反著衣，僧祇不著者，擗[執/衣]舉之。幽即非人，顯即人也。威儀清淨，言無過也。」（業疏記卷一八•二•一○）

行事鈔•二衣總別篇：「言制意者。（一、異外俗意）薩婆多云，欲現未曾有法故，一切九十六種外道無此三名，為異外道故。分別功德論，為三時故，制有三衣，冬則著重，夏則著輕，春則著中，亦為諸蟲故。智論云，佛聖弟子住於中道，故著三衣，外道裸身無恥，白衣多貪重著也。十誦，為異外道故，便以刀截，知是慚愧人衣。（二、表內行意）雜含云，修四無量者，並剃鬚髮，服三法衣，出家也。準此而名，則慈悲者之服。（三、捨諸惡意）華嚴云，著袈裟者，捨離三毒等。四分云，懷抱於結使，不應披袈裟等。（四、制須三意）薩婆多，五意制三衣也：一､一衣不能障寒，三衣能障故；二､不能有慚愧；三､不中入聚落；四､乃至道行不生善；五､威儀不清淨故。制令畜三，便具上義。（五、同聖儀意）僧祇云，三衣者賢聖沙門標幟；缽是出家人器，非俗人所為；應執持三衣瓦缽，即是少欲少事等。當宗外部，多為寒故制三。四分又云，三世如來，並著如是衣故。」（事鈔記卷三○•三•四）


南山律學辭典：三衣受法

【三衣受法】

亦名：袈裟受法、受三衣法、比丘受三衣法、尼受三衣法

子題：下衣受法、五條正衣受法、割截衣持、屈[袖-由+聶]衣持、揲葉衣持、五條從衣受法、縵僧伽梨受持、中衣受法、上衣受法、五大色衣不成受持

行事鈔•二衣總別篇：「今先受法。（一、下衣受法）應前〔加〕安陀會為始。此衣正有三品，謂割截、[袖-由+聶]葉、揲葉也。（一.加正衣法）加法云：『大德一心念，我比丘某甲，此衣安陀會五條衣受，一長一短割截衣持。』亦云屈[袖-由+聶]衣持。若揲葉令外相同割截，刺一邊開一邊者云揲葉衣持。餘同十誦。若兩邊俱縫者，但同縵衣。（二.加從衣法）若論從者即用大衣十八品，七條二品等。『大德一心念，我比丘某甲，此安多會二十五條衣受，四長一短割截衣持。』揲葉準同。乃至七條，其文準用改之。若縵衣者上明從者，據安多會為言。若鬱多羅僧，僧伽梨，並準此改革。縵衣改名為別，今據大衣。十誦云：『大德一心念，我比丘某甲，是縵僧伽梨受持。』餘二衣準改。（二、中衣受法）若中衣云：『大德一心念，我比丘某甲，此衣鬱多羅僧七條衣受，兩長一短割截衣持。』揲葉準改。若從衣中，準前改法。（三、上衣受法）若上衣者云：『此僧伽梨若干條受，若干長若干短割截衣持。』揲葉準用。以通九品，條堤不同，隨衣改之，故不定指。不同中下二衣，少相易明。上明三衣受竟。律制並須三說。彼律受戒前教言：『我某甲此衣僧伽梨若干條受，若割截若未割截，是衣持。』三說。乃至安陀會亦爾。此未割者，是縵衣也。若全未割截，豈得將來入受戒。薩婆多云，五大色者不成受。則孝僧白布袈裟等非法。如是例之，多有黑、青、赤、黃四色，無多白者，正言如上不成。今以凡情苦受，此則一生無衣覆身，一死自負聖責。何慮無惡道分？悲哉！」　　資持記釋云：「從衣中，牒下衣名者，以名是通，隨用分故。牒上衣條數者，由體是定，如實稱故。有云五條衣受者非。註云乃至七條，應云：『此安陀會七條衣受，兩長一短割截衣持。』」（事鈔記卷三○•二八•四）


南山律學辭典：三衣定量

【三衣定量】

亦名：三衣長度、袈裟長度、衣長、衣量

子題：衣身、踝、葉相、度身、三衣三品、服長衣三過

隨機羯磨•衣藥受淨篇：「聽以長二肘廣四肘衣，作安陀會；長三肘廣五肘，作鬱多羅僧；僧伽梨，亦爾。五分云，肘量長短不定，佛令隨身分量。律云，度身而衣故也。」（隨機羯磨卷下•一•六）

羯磨疏•衣藥受淨篇：「諸部極小唯四分文。出家貧乏，故是常也，且覆形儀，何由可具？餘二衣相，義同五分，度身最好。先以衣財從肩下地，踝上四指，以為衣身。餘分葉相，足可相稱也。」　　濟緣記釋云：「初明本宗局量。僧祇、十誦、多論各有三品量，寬於四分，如事鈔具引。出家等者，出極小意。餘下，取五分通文，初令依用。下衣宜小，故但云二衣。先下，示度身法。踝即腳外突骨，從肩至踝即廣量。橫堤豎條，皆名葉相。廣多不稱，特示度法，長中無妨，故不出之。但使周身披搭得便。依文九尺，頗覺有餘。今人廣不五尺，長過丈二，反執五分度身之文，無乃度之不細乎？習久成俗，卒難曉喻，法服製度，壞滅久矣。」（業疏記卷一八•一四•一）

行事鈔•二衣總別篇：「（一､明四分兼含）四分云，安陀會長四肘，廣二肘；鬱多羅僧長五肘，廣三肘；僧伽梨亦爾。然此下衣，極成窄小，當取通文。律言，量腹而食，度身而衣，取足而已。準此無定量，（二､引諸文示準）任時進不。雖爾，亦須楷準。故十祇中，各立三品之量。今準薩婆多中，三衣長五肘，廣三肘；若極大者，長六肘，廣三肘半；若極小者，長四肘，廣二肘半者，並如法。若過若減成受持，以可截續故。缽若過減不成受，不可截續故。若過量外應說淨，不者犯捨墮。說時應在受後，以法衣外者為長。（三､明五分唯通）五分，肘量長短不定。佛令隨身分量，不必依肘。」　　資持記釋云：「定量中，四分有通局二量，初示定量。安陀會長七尺二寸，廣三尺六寸，此謂下衣，道行作務，故不宜大。……餘二衣長九尺，廣五尺四寸。然下，出通量。但云下衣極小，準餘二衣非小明矣。然恐身量短長不定，是故三衣俱準通量。言度身者，此有二法。一､準多論，佛身丈六，衣長丈八，廣丈二；常人半之，衣長九尺，廣六尺。與四分小異。據此以算，人身長一尺，則長邊得一尺一寸二分半，廣邊得七寸五分。如是增之，則八尺之人，可著長九廣六之衣也；更增至佛量亦無差。設或身相長短不稱，減成儉約，過須說淨。二､準業疏，就身裁度。疏云，從肩下地踝上四指以為衣身，餘分葉相，足可相稱。此謂人身多是長短不定，尟有肥羸；縱有肥羸，不妨服用；是故但出廣量，不明長法。有云，餘分葉相，即是長量，今謂葉相廣長齊有，何獨長邊。且今時人少至八尺，但取九尺已內，足可相稱。良由袈裟右角，本在左肩，或垂腋下，是故九尺之服，頗宜八尺之身；今則右角前垂，著用乖法，遂使長邊何啻丈二，廣邊不滿五尺，長拖象鼻，動越威儀，習久迷深，何由諫諭？必懷奉法，夫復何言？文中節量等語，本是誡節貪求，令知止足，故云取足而已。今此引用，意顯隨宜，故云準此等。度字入呼，謂裁度也。取字去呼，謂麤略也。……然四分下衣雖云窄小，而諸部中三衣或等，足可準繩。恐見度身，便即任意廣長無法，故云雖爾等。今執丈二長衣，便云律有通文者，正墮此過。故下，引示諸文，初指二律。十誦，上衣長五肘，廣三肘。亦同四分。下衣長四肘，廣二肘半長同四分，廣加九寸，則四尺五寸。七條量在上下之間。僧祇，三衣各有三品：上者長五肘，廣三肘。亦同四分。中者長五肘一不舒手謂五中一肘不舒手量，不滿五肘，準彼論肘舒手量之，廣三肘一不舒手。下衣長四肘半八尺一寸，廣三肘一不舒手。中下二衣，亦各三品，並如上。婆論中，三事通有三品。長五廣三中衣同四分。若極大者，長六肘一丈八寸，廣三肘半六尺三寸；若極小者，長四肘，廣二肘半。上出三品如法。下明過減非法，初判成受。過者可截，減則可續；缽無此義，故受不成。若過下，判犯。準知今時丈二長衣，既不說淨，皆犯長罪。註出受淨前後，以受持外者，屬長物故。故知法衣之上，連帶長物，今按尼鈔，祖師明斷，若過量外，必須淨施。五分，初緣亦依肘量。但隨人用，不能一準，故云不定。佛令隨身，須依業疏肩踝為度。若前諸部，乃據中人八尺楷定，況分三品，適足隨身，故存品量也。上引二量，攝盡機緣，定量則抑彼貪情，通量則被於異報。大論教意從儉為先。故章服儀云，減量而作，同儉約之儀；過限妄增，有成犯之法。或容犯長，或制非法。又云，頃載下流，驕奢其度；至論儉狹，未見其人。餘如別說。有云鈔引通文廢其定量者，此順執情妄誹聖訓。問：『必準通文，過量得否？』答：『若準多論，量外說淨，非謂不得。但今著者不行說淨，有犯長過；又復著用有所不便耳。』問：『今服長衣為有何過？』答：『此有多（三）過：一､量外犯長，提；二､著用犯捨衣，吉；三､長垂肘外，有象鼻相，步步吉羅。倘懼因果，請從正教。』」（事鈔記卷三○•一五•一一）


南山律學辭典：三衣指作非長

【三衣指作非長】

亦名：三衣指作不犯長

子題：一端、指作、五肘、法衣量

行事鈔•二衣總別篇：「薩婆多，有緣得一端[疊*毛]，指作三衣，則不犯長；若少一衣五肘外，若少二衣十肘外，有長者，須說淨。」　　資持記釋云：「一端，此間謂之一疋。指作謂指擬欲作而未作也。五肘，謂取長五廣三財體，是法衣量，不須說淨，已外須說。引此證前，定量彌顯。」（事鈔記卷三○•二三•一二）


南山律學辭典：三衣重著

【三衣重著】

亦名：袈裟重著、重著三衣

行事鈔•二衣總別篇：「三千威儀經，不著泥洹僧，不得著僧祇支。如是重重，乃至最上著僧伽梨。故知三衣上下重著。」　　資持記釋云：「如是重重者，應云，不著祇支，不得著安陀會等。註云重著，亦觀時緣，非謂常爾。」（事鈔記卷三○•四○•一七）


南山律學辭典：三衣重數

【三衣重數】

亦名：衣之重數、袈裟重數

子題：三時故制三衣、葉相

隨機羯磨•衣藥受淨篇：「若作新衣，一重作安陀會、鬱多羅僧，二重作僧伽梨；若故衣者，二重作安陀會、鬱多羅僧，四重作僧伽梨；若糞掃衣，隨意多作。」（隨機羯磨卷下•一•八）

濟緣記•釋衣藥篇：「分別功德論云，為三時故，制三衣。冬則著重大衣；夏則著輕五條；春則著中七條。大衣對冬，故須複作。此謂對時而制，非謂三時各定一衣。章服儀云，但以變在人情，不惟源本。本在遮寒，單疏非分。」（業疏記卷一八•一五•一一）

資持記釋云：「若據諸律重作，或以布通縵，或兩衣縫合。今準感通傳，天人示法，逐相填之。彼敘天人問云，大衣重作，師比行之。然於葉下乃有三重，豈得然耶？即問其所作。便執余衣以示之。此葉相者，表於稻田之塍疆也。以割截衣段，就裏刺之，去葉[麥*廣]麥已後。此則條內表田，葉上表渠相，豈不然耶？今則通以布縵，一非割截，二又多重。既非本制，非無著著之失。」（事鈔記卷三○•二一•七）


南山律學辭典：三衣捨法

【三衣捨法】

亦名：捨三衣法、袈裟捨法

行事鈔•二衣總別篇：「次明捨法。準用僧祇，四分無文。『大德一心念，我比丘某甲，此僧伽梨，是我三衣數，先受持，今捨。』餘二衣同之。一時受，一時捨，越毗尼。」　　資持記釋云：「捨法中，註準僧祇者，十誦缺文故。注羯磨云，一說便止。所以前受不取僧祇者，以加受為持，持護既別，故須取類。捨是棄背，彼此無乖，隨用通得。一時受捨者，謂三衣一併加也。但得小罪，理應法成。」（事鈔記卷三○•三○•一九）


南山律學辭典：三衣捨諸惡意

【三衣捨諸惡意】

亦名：袈裟捨諸惡意

資持記釋云：「華嚴三毒，四分結使，皆目煩惱。戒壇圖經云，五條下衣，斷貪身也；七條中衣，斷瞋口也；大衣上衣，斷癡心也。即配三毒及三業也。」（事鈔記卷三○•四•二）

羯磨疏•衣藥受淨篇：「四分名三法衣是軌用之名，被則心行正法。故文云，雖被袈裟服，不能除怨恨，則不應此衣。」濟緣記釋云：「四分，標名示義，心行正法，不出二持。仍引文證，即律拘睒彌犍度偈云：『雖有袈裟服，懷抱於結使，不能除怨害，彼不應袈裟。結使已除滅，持戒自莊嚴，調伏於怨仇，彼則應袈裟。』」（業疏記卷一八•七•七）


南山律學辭典：三衣條數

【三衣條數】

亦名：衣之條數、袈裟條數

子題：三衣條數唯隻、僧伽梨三品、如來著十三條大衣、條、四分大衣止十九條、十誦大衣止十五條、大衣三位九品極齊二十五條、大衣極齊二十五條、聖跡記

隨機羯磨•衣藥受淨篇：「應五條，不應六條；乃至應十九條，不應二十。若過是條數亦應畜。」（隨機羯磨卷下•一•九）

行事鈔•二衣總別篇：「條數多少，所以唯隻，如疏鈔中。四分云，從九條乃至十九條，五條十隔等。十誦云，若五、七、九、十一，若十五。若過應割截作。薩婆多云，僧伽梨三品：九條、十一、十三，是下品；十五、十七、十九，名中品；二十一、二十三、二十五條，名上品。……聖跡記云，如來著十三條大衣。智論云，是麤布僧伽梨也。準此以為大準，隨力辦之。」　　資持記釋云：「條即豎條，五、七、九至二十五，皆從隻數，故徵所以。如疏鈔者，業疏云，以沙門行慈，仁育為本，同世陽化，故數非偶。隻是陽數，能發生故；偶是陰數，能肅殺故。兼指鈔者，應是義鈔逸文。多少中，初科。四分〔大衣〕止十九條，中品之極；十誦〔大衣〕止十五條，中品之初。皆略上品，故並云若過也。然文非顯了，故引多論，具列大衣三位九品。業疏云，所以極齊二十五條者，欲為二十五有作福田故。……聖跡記有二卷，靈裕法師撰。其文但示條相。智論明其衣體，故引以成之。今有反求細布，有過絹直，放彼拈此，未善教意。言大準者，謂九品之衣，隨力所辦，從本須作二十五條；力不足者，次第減降，下至九條；以佛但著下品上衣，故知足以為準。」（事鈔記卷三○•一八•一四）


南山律學辭典：三衣脫著法式

【三衣脫著法式】

亦名：袈裟脫著法式

子題：比丘畜二副三衣、三衣並有入聚落衣及園中衣、園中衣

行事鈔•二衣總別篇：「僧祇，若著脫三衣，必須取衣近身，然後脫著之。不得脫園中衣，著一內衣，求入聚落衣；應先求入聚落衣自近，脫園中衣舉已，然後著入聚落衣。從聚落出已，應取園中衣自近，抖擻入聚落衣著常處，後著園中衣。此謂僧伽梨也。著內衣法，不得脫入聚落內衣已，方求覓園中內衣；脫園中內衣，著入聚落內衣亦爾。亦不得先著入聚落內衣，於下挽出園中內衣；先著園中內衣，不得挽聚落內衣出。應從一邊著，一邊出之。不著者擗揲舉之。因風吹衣落，制入聚者必帶紐行；若無用針綴；無針者下至手捉。若衣無紐，隨入家家得越心悔；有而不著越毗尼。披衣時當通肩披著，紐齊兩角。左手捉時，不得手中出角頭如羊耳。」　　資持記釋云：「僧祇，初明脫著法；因下，二明帶紐；披下，三明齊整。初文又二，前明著三衣法；後明著內衣。初中上三句總示三衣。彼明比丘畜二副三衣，一副入聚落著即受持新好者，一副在寺內著長衣故者，是以三衣並有入聚落衣及園中衣。不得下，別示大衣，初明入聚脫舊著新法。園中衣，即寺內所著大衣也。僧伽藍翻眾園，寺院通號，從本須達買園為名。自近，自猶在也。從下，次明出聚脫新著舊法，出彼第三十五卷。彼具明大衣已，餘二衣準同。今文略之。註字釋疑，恐將園中衣為五條故。古記反作五條釋之，或云移註於聚落衣下，或云梨合作藍，釋上園中字，如是妄說，皆由不尋本文。後內衣中，出入二事，亦同上說，文中，初遮非法。前制出入，先求後脫；後制重著抽挽。應下，示如法。古無解者，故此曲示。帶紐行者，準似鉤紐，不綴衣上，未詳西土如何用之。」（事鈔記卷三○•三九•六）


南山律學辭典：三衣通肩披

【三衣通肩披】

亦名：袈裟通肩披、通肩披

行事鈔•二衣總別篇：「舍利弗問經，初聽偏袒者，謂執事恭敬故；後聽通肩披衣，示福田相故。律中，至佛前、上座前方偏袒也。經中，通肩披衣，五百世中入鐵甲地獄。」　　資持記釋云：「引經示褊袒通肩之意。律中，佛、上座前方袒，可驗餘時通披。經中未詳何經，謂對佛僧不恭敬故。」（事鈔記卷三○•四一•八）


南山律學辭典：三衣揲角

【三衣揲角】

亦名：三衣安揲

行事鈔•二衣總別篇：「三千威儀云，三衣揲四角。十誦亦爾。四分，挽角令正安揲等。又云，應安鉤紐；肩上揲，障垢膩處。」　　資持記釋云：「初明揲角，疏云，相助為力故。又下，次明安紐揲肩。然須揲者，為障垢膩。疏云，數浣本衣，恐速壞故。」（事鈔記卷三○•二六•九）


南山律學辭典：三衣揲葉法

【三衣揲葉法】

亦名：揲葉法

子題：鉤欄、明孔、明相、漏塵、三衣不開葉相即同下眾服縵衣

行事鈔•二衣總別篇：「十誦，若糞掃衣比丘，以佛制不著割截衣入聚落〔犯吉〕，便補揲作鉤欄施緣。佛言，即當割截，上安揲，得成受持。十誦明文開著入。準此貧少衣服，定開入俗。」　　資持記釋云：「鉤欄，即條葉。……貧無餘服，糞掃五納安揲分相，入聚無過。……揲葉法，上邊須刺，下邊須開，令同割截。……揲葉尚令倣同割截；今時割截，例皆縫合。時開寸許，古記相傳，謂之明孔，或云明相，又號漏塵；舉世傳訛，于今未省。今按章服儀云，裁縫見葉，表其截相；今並縫合，無相可分。如此明文，人猶執諍，愚之甚矣。是知今時〔三衣〕不開葉相，即同下眾服縵衣耳。」（事鈔記卷三○•二六•一四）


南山律學辭典：三衣須卻刺

【三衣須卻刺】

亦名：卻刺、倒針刺

行事鈔•二衣總別篇：「十誦又云，卻刺者，是佛所許，如法畜用；直縫不得，是世人衣。為異俗故，又防外道故。又云，以一尺二尺物補衣，皆應卻刺；若直縫者，衣主命過，應摘此物與僧，及與看病人。四分，但云縫僧伽梨，準用十誦。」　　資持記釋云：「初明制刺。卻即是倒，謂倒針刺。異俗者，彼唯直縫故；防外道者，有比丘直縫衣，為彼抽線使零脫故。又下，明補衣亦刺。四下，準決本宗。」（事鈔記卷三○•二六•二）


南山律學辭典：三衣須隨身

【三衣須隨身】

亦名：袈裟隨身

子題：比丘三衣缽須常隨身、翮

行事鈔•二衣總別篇：「十誦，所行之處，與衣缽俱，無所顧戀，猶如飛鳥。若不持三衣入聚落俗人處，犯罪。僧祇亦云，比丘三衣缽須常隨身，違者出界結罪，除病，當敬三衣如塔想。五分，三衣謹護，如身薄皮，常須隨身，如鳥毛羽，飛走相隨。四分，行則知時，非時不行；所行之處，與衣缽俱，猶如飛鳥，羽翮相隨。諸部並制隨身，今時但護離宿，不應教矣。」　　資持記釋云：「初引諸文。多舉鳥羽以喻常隨。四分行知時等者，謂出處合宜也。翮，胡革反，鳥翼也。諸下，結勸。今時希有護宿，何況常隨？多有畢生身無法服。是則末世護宿，猶為勝矣。但內無淨信，慢法輕衣。真出家兒，願遵聖訓。問：『必不隨身，為有何過？』答：『如上十、祇，並云犯罪，應得吉羅。』」（事鈔記卷三○•三八•四）


南山律學辭典：三衣損破失受否

【三衣損破失受否】

子題：橫縷

行事鈔•二衣總別篇：「諸受持衣，雖被穿破，不失受。若上二衣，廣邊八指內，長邊一[打-丁+桀]手內穿，不失；餘處穿如小指甲，失受；有橫縷者不失。安陀會，廣邊四指內，長邊一[打-丁+桀]手內穿，不失；餘處穿失，補竟受持；薩婆多，但使緣斷則失受。」　　資持記釋云：「辨受法失不。八指內，謂在八指限齊之間，[打-丁+桀]手四指亦同。有橫縷者，謂有少絲連綴也。此約穿破明失，下引多論據緣斷明失，二論具引，隨意取用。若準業疏，唯取後解。疏云，以緣周相在，受持限故。雖中間破，開補治之。若又失受，破非意故，煩累則多。但約緣存，攝緣即足。此出不取善見之意。」（事鈔記卷三○•三四•二）


南山律學辭典：三衣敬護

【三衣敬護】

亦名：袈裟敬護

子題：袈裟六年一替、稠人、大衣著用法有四、摙、坐具、大衣不許作務

隨機羯磨•衣藥受淨篇：「十誦云，護三衣如自皮，著大衣者，不得摙土石草木雜使。」（隨機羯磨卷下•一•一六）

羯磨疏•衣藥受淨篇：「文云護三衣如皮下，明行護也。即第十門義（敬護受用）。以輕賤故，非分破裂。出家為道，乃多營衣，非本望故。理須將護，不妄揩突。律中奔車逸馬，稠人刺棘，並令自持，無有陵犯，意可見也。凡作袈裟，六年一替，必中改換，如三十說。敬如塔想，深有致也，以同佛衣，誰敢輕慢？」　　濟緣記釋云：「稠人謂多人處。」（業疏記卷一八•一九•一八）

行事鈔•二衣總別篇：「十誦，護三衣如自皮，缽如眼目。著大衣者，不得摙木石土草，掃地敷臥具坐具等。不得腳躡，敷坐臥上，儭身著。若入聚落，不得曳衣，去村遠揲著肩上。近村有池汪水，洗手腳已，若無者，取草木拭塵土，然後著衣紐而入。若逢奔車逸馬，當在上風避。若有泥棘道迮者，不得揩突，門小側身，下者曲身。治禪病經，懺重罪者，脫僧伽梨，著安陀會，供僧苦役，乃至掃塔除糞，經八百日滿已，著僧伽梨入塔觀像等。」　　資持記釋云：「敬護中，十誦，初通明三衣敬護之心。著下，別示大衣著用方法有四：初制作務；不得腳躡下，次制汙觸；若入下，三､明入聚；若逢下，四､明過避。摙，力展反，謂擔運也。坐具謂床凳坐褥等。昔人謂或著大衣，不得敷尼師壇，迷名故也。壇經，明阿難結集時，迦葉尊者披僧伽梨，捉尼師壇，至阿難前，敷尼師壇禮阿難等，斯為明據，幸無疑焉。曳謂拖曳。上風避者，恐塵坌故。泥棘謂泥塗棘刺。治禪病經，即明大衣不許作務。此經開懺重苦役，觀像即化教中取相懺也。」（事鈔記卷三○•三七•七）


南山律學辭典：三衣遇緣失受

【三衣遇緣失受】

行事鈔•二衣總別篇：「善見云，若施人、賊奪、若失、罷道、作沙彌、若捨、若離宿，並名失。穿失如上。四分中，若失想、道斷、難緣等，失受；具有四礙，染、隔、情、界，失不失，犯不犯，並如隨相及鈔疏。」　　資持記釋云：「初引善見，文列七緣，兼上〔損破〕成八。四分，初別舉情隔。具下，通示四礙。恆懷守護，不失無罪；忽爾遇緣，失法無罪；先慢不攝，失法得罪。三斷並見離衣戒，故指如上。義鈔無文。疏即〔戒本、羯磨〕二疏。」（事鈔記卷三○•三四•一四）（請參閱『三衣損破失受否』六二中、『攝衣界礙』一二二六下）


南山律學辭典：三衣補治法

【三衣補治法】

亦名：衣之補治法、袈裟補治法

子題：帖四角、貼四角、障垢膩

隨機羯磨•衣藥受淨篇：「薩婆多云，三衣破，但緣不斷，不失受持。三千威儀云，令帖四角。律本令褋障垢膩處；若衣壞，隨孔大小方圓補，及如二指大。」（隨機羯磨卷下•一•一五）

羯磨疏•衣藥受淨篇：「文云衣破緣不斷下，明補治法，即第九門義。以緣周相在，受持限故。雖中間破，開補治之。若又失受，破非意故，煩累則多。但約緣存，攝緣即足。貼四角者，為貼治擎舉，相助為力。障垢膩者，數浣本衣，恐速壞故；但摘補者，足充清淨也。」　　濟緣記釋云：「初明損破失法，文取多論；暗斥善見，彼中間破，即失受故。次釋貼角。三釋障膩，以左肩著肉，別加片布就襯之，有膩摘洗，則不損衣。」（業疏記卷一八•一九•一○）


南山律學辭典：三衣補治浣染法

【三衣補治浣染法】

亦名：衣補治浣染法、袈裟補治浣染法

子題：衣和合淨、衣服恆須淨潔如法不爾則人非人訶、三衣不說淨提、三衣不點淨吉、色和合淨、複線、重線、赭色土、絣、衣服不淨法滅之相

行事鈔•二衣總別篇：「補治浣染者。（一､淨法和合）十誦云，以小段物補衣，若卻刺者，不須說淨點淨；若直縫者，段段須說，不者段段得二罪。毗尼母云，若長衣未滿十日，未作淨施，納已作淨，縫著納衣上，得畜。若納未淨，縫已淨衣著納，此名衣和合淨，通二種淨法。文中縫之準前時刺。（二､補浣之法）善見，若衣欲破未穿，或一條二條，先以物補，後割卻故者，不失受。袈裟背處欲破，當轉著兩邊，先合刺連相著，後以刀破開，然後卻刺緣，不失受。多論緣斷便失，隨情兩論。袈裟若大減卻，若小以物裨，皆不失受。若浣，增色、脫色、上色，皆不失受。五分，衣若弊壞，聽補治。以複線卻刺，亦得直縫。十誦不開縫者，理須時刺一針。四分中，三衣壞，聽著納。重線編邊隨孔大小方圓補。不得孔大以小物補令縮小，應及孔小廣二指大補治，應須桄張治之。律令早補，宜同善見。多論，不問大小，緣不斷者不失。此言通漫，兩用無損。（三､所須之具）四分云，縫衣患曲，以赭色土絣治。（四､補治之意）十誦云，衣服恆須淨潔如法，不爾則人非人訶。」資持記釋云：「補治中，初科，十誦，乃約刺縫以分持犯。二罪者，不說淨提，不點淨吉。母論中，初以未淨，縫已淨者，所依有法，攝能依故。若下，次以已淨縫未淨者，能依有法，染所依故。上明衣和合淨，彼論更有色和合淨，故云通二種也。羯磨引云，若色非法，縫著如法者，是名色和合淨，更不須別淨。謂不更點淨也。論文但云縫著，註令準上十誦通之。次科，善見中二，初明補治不失。欲破即補者，彼論穿破即失受故。註中，若準多論，義須重加；言隨情者，任便取用。準前疏意，須從多論。若浣下，次約色明不失。增色，謂洗已鮮澤也；脫，退也；上，加也。五分中，複線謂雙索者，下云重線亦同。文開直縫，於義非便，故須註顯。……赭音者，赤土也。絣，北萌反，振繩墨也。……幽顯俱訶者，乖威儀故。涅槃亦云，衣服不淨，法滅之相。今時有人故著弊衣，妄稱道者，內無慚恥，外失威儀，汙辱吾門，何道之有？」（事鈔記卷三○•三五•六）


南山律學辭典：三衣總號袈裟

【三衣總號袈裟】

亦名：袈裟

子題：道服、染色衣、壞色衣、敷具、臥具、離染服、出世服、離塵服、消瘦服、蓮華服、間色服、如來衣、慈悲衣、福田衣、法衣

羯磨疏•衣藥受淨篇：「如三衣名，總號袈裟。俗無其字，但隨音出。梁時安大師云道服也。然袈裟者，本翻染色，實非衣名。故律文云應作袈裟色，即壞色也，何干名體。故六味中有袈裟味，可是衣也？如十誦中翻為敷具，謂三衣相方，若氈席也。四分翻者，以為臥具，如今被衾，若漸親也。如多論云，臥具者，是三衣名；如戒疏解，終非本服，不知何名。……如大集名離染服。賢愚名出世服。四分名三法衣是軌用之名，被則心行正法，故文云，雖被袈裟服，不能除怨恨，則不應此衣。若依真諦九卷雜記云，袈裟是外國三衣都名。名含多義。或名離塵服，由斷六塵故；或名消瘦服，由割損煩惱故；或名蓮華服，服者離著故；或名間色服，以三如法色所成故。又如法華經云，著如來衣者，大慈悲心是。比丘同佛所服，故知行慈者衣。如鈔引經，四寸著身，戰諍俱息。豈非慈力之所被也？又上云，梵天行四等，故恆服此衣，義彌顯矣。故此衣者，亦名慈悲衣，又成律偈意也。世稱褔田衣，以法畦畔之相。世田用畦盛水，長嘉苗，養形命也；法衣之田，彌弘四利之益，增三善之心，養法身慧命也。」（業疏記卷一八•五•一五）


南山律學辭典：三衣難開不著

【三衣難開不著】

行事鈔•二衣總別篇：「三千威儀，若無塔寺，無比丘僧，有盜賊處，國君不樂道，到彼國不著三衣者得。若三衣在下，身在高處坐，不得。」　　資持記釋云：「遇難暫開不著，準知無難不暫離身。」（事鈔記卷三○•四一•一四）


南山律學辭典：三衣體如法

【三衣體如法】

亦名：衣體如法、袈裟體如法

子題：熟緻、生疏、綃

羯磨疏•衣藥受淨篇：「雖求清淨，財體應法；綾羅錦繡，俱不合故。世多用絹紬者，以體由害命，亦通制約。」（業疏記卷一八•一一•六）

行事鈔•二衣總別篇：「財體如法。必須厚重熟緻者；若細薄生疏、綾羅、錦綺、紗縠、紬綃等，並非法物。律云，文繡衣不成受持故。僧祇，一切生疏、毛髮、樹皮衣、草衣、皮衣並不成。五百問云，生絹不得作，必不現身者得，以作成如法故。」　　資持記釋云：「熟緻即紬絹、麻苧熟練厚緻者。……生疏即今有用生紗、生苧、蕉葛等物作袈裟，並是非法。文中紗則生熟俱非，紬即生者不得。綃，古云，生絲繒也；又云，蜀中出細薄絹名綃。」（事鈔記卷三○•九•一四）


南山律學辭典：三事驗三道

【三事驗三道】

子題：三道

行事鈔•沙彌別行篇：「又以三事，驗三道也：凡夫但自為；二乘自為兼他；大乘唯為於他。此三發意別故，成果亦別。若論緣事，心乖事同。」　　資持記釋云：「三道，即凡夫及大小二聖也。凡夫為善，力不兼人，故自為也。二乘非不化導，而非正意，故云兼他。大乘發心求道，正為度生。然凡夫自為，則耽五欲樂。二乘自為，則脫生死苦；二乘為他，則說法現通。大乘為他，則拔苦與樂。發意，是修因別；成果，即所證別。若下，示觀行同異。事即所觀境，如上三觀，並觀事，故云事同；心即能觀智，性、相、唯識，淺深有別，故云心乖。」（事鈔記卷四一•一六•一九）


南山律學辭典：三種共語不許竊聽

【三種共語不許竊聽】

行事鈔•隨戒釋相篇：「律中，若二人闇地共語、隱處共語、前在道行共語，若不彈指謦欬驚者，吉羅。」　　資持記釋云：「三種共語，不許竊聽。凡情所好，智者誡之。」（事鈔記卷二五•一五•一四）


南山律學辭典：三語八敬受具非外凡地

【三語八敬受具非外凡地】

亦名：八敬受具乃內凡位

子題：信有二種、三語受具緣起、出家信、事信、不壞信、理信、愛道及五百女皆八敬受戒

羯磨疏•諸戒受法篇：「（一、通明二受）三語、八敬，非外凡地。故多論云，此二受人，不羸、不捨、不變根、不斷善根，始終堅固，知內凡也。（二、別問三語）問：『內凡分得，不退道行，何故律文中失本意者？』答：『信有二種：一､出家信，二､不壞信。今云失者，失事疲苦，非理信也。縱律文中三語受者，威儀不淨，不可怪也。故律有言，三果故犯，無著不犯；餘內外凡則不疑也。如僧祇中，須、斯二尼，他逼受染；自分未亡，故犯初重，何妨感於別苦也？成實云，以我慢故，造集諸業；以無我智力故，諸業不集。』（三、重簡八敬）八敬，四分，愛道初果，五百女人，亦通內外。然多論中不變不轉，則內凡故。」　　濟緣記釋云：「三語八敬中，初科，初定位。故下，引示。無四種過，顯是內凡，一､戒不羸，二､不捨戒，三､不轉根為女，四､不生邪見。次科，問詞。不退道行，躡上四種。律中，因諸比丘受教人間遊行說法，時有聞法得信，欲受具足，諸比丘將詣如來所，未至中道失本信意，不得受具，佛令諸比丘自今已去，聽三語受具。據此有退，則非內凡。答中，初正答。出家信者，欣樂梵行，即為事信；不壞信者，分見真諦，故為理信。失事信則可通律文，不失理信，則還歸前判。縱下，釋妨。律中三語受者，不按威儀，著衣受食，皆不如法，因立和尚羯磨受具；此亦失事，故不可怪。故下，引況。四分中無著即四果，結惑已盡，則無故犯，不妨誤犯。僧祇自分即愛欲，初重即婬戒；感別苦者，但異凡夫有總報故。下引成論，釋成聖人造業無總報所以；凡夫具三我，見、慢、名字，初果已去而有慢我；無我智，即空慧也。三中，四分，愛道及五百女皆八敬受〔戒〕，雖通聖凡；還依多論判位為定。」（業疏記卷一二•三三•一二）


南山律學辭典：三語受具有五緣

【三語受具有五緣】

羯磨疏•諸戒受法篇：「三語五者：一､有形同，文云，剃髮著衣故；二､對無學及教也；三､有求心，文云，欲往佛所；四､心境合；五､作業。」　　濟緣記釋云：「三語中，二、無學及教，即人法也；律云，彼欲往佛所，中途而止，佛令諸比丘三語度之。欲即求心。」（業疏記卷一二•三六•一○）


南山律學辭典：三語受具善作羯磨

【三語受具善作羯磨】

子題：三語羯磨、三語受具、善作羯磨

羯磨疏•集法緣成篇：「（一､受戒文）文云三語名羯磨者，引證也。以習俗生常，唯言僧法得稱羯磨。故引四分受戒法中，初三歸受，後便止之，因以除疑。前用三語羯磨如法，但後作者是不得耳。佛自斷云，三語羯磨，則餘不勞爭名也。（二､說戒文）又引說戒者，制知說戒法，受俗戒等，即指授五戒法為羯磨也。然行事之時，但對俗境，與僧對首相同，故齊名也。」　　濟緣記釋云：「四分受戒犍度，八年前用三語受具，後制白四已，舍利弗問，佛即決云，爾前名善作羯磨；自制已後，不名受具。佛下，準判。次科，說戒犍度，佛制上座說戒日，與諸白衣言語問訊，作羯磨受戒。即授五戒。然下，會同。準下結界篇，引五分處分淨名為羯磨，亦可證也。」（業疏記卷三•三一•一二）


南山律學辭典：三學次第

【三學次第】

子題：戒捉、定縛、慧殺、毗尼者即大乘學、八十部者即尸波羅蜜、由本小教歸一佛乘

行事鈔•篇聚名報篇：「故世尊處世，深達物機，凡所施為，必以威儀為主。但由身口所發，事在戒防；三毒勃興，要由心使。今先以戒捉，次以定縛，後以慧殺，理次然乎。今有不肖之人，不知己身位地，妄自安託，云是大乘，輕弄真經，自重我教。即勝鬘經說，毗尼者，即大乘學。智論云，八十部者，即尸波羅蜜。如此經論，不入其耳，豈不為悲？」　　資持記釋云：「初推戒功，先敘佛偏弘。施為者，通語一期化物軌度。威儀即目戒學。主，猶尊也。但下，出所以，初明對病。身口即業，心使是惑。勃，卒也。今下，明次治。顯戒學居初，釋成為主耳。今有下，二斥誑妄，初敘所計。位地，謂薄地凡夫；安託，謂無疑畏。輕真經者，毀律教也；重我教者，黨所習也。即下，據教反質，二文並約開會之義。由本小教，歸一佛乘，故兩皆云即。八十，即目段數；部，即指根本一部。聲聞但云尸羅；菩薩則加波羅蜜，即六度之一。如下，傷其愚暗。教雖顯了，聞而不信，故云不入耳。」（事鈔記卷一四•四九•八）


南山律學辭典：三學相因以戒為初

【三學相因以戒為初】

亦名：無戒不生定慧

子題：會正

戒本疏•教興所由：「（一､明立法次第）煩惑難清，要由方便；致設三學，用為治元。故成論云，戒如捉賊，定縛慧殺；三行相因，斯須攝濟。（二､顯相須之意）故身口事業，動與理違。若不先防，妄隨塵欲，則心路躁擾，靜定何因？定既不修，於諸我倒，無心思擇，明慧自隱，無由會正。故初行者，務先學戒，撿策非違。三業清淨，正定正慧自然而立。故經云，依因此戒，得生後二；若無此戒，諸善不生。」　　行宗記釋云：「此明無戒則不生定慧。與理違者，理本真淨，體非善惡；但善行清淨，可能趣理，惡業昏沈，故與理違。躁擾謂動亂也。會謂證入，正即聖道。」（戒疏記卷一•一一•一九）


南山律學辭典：三舉人行處

【三舉人行處】

行事鈔•僧網大綱篇：「四分云，此三舉人，令在有比丘處行之；若在無比丘處，不得為解。」　　資持記釋云：「行處中，三法並爾，故此總示。有僧處者，令慚恥故。」（事鈔記卷七•二七•一五）


南山律學辭典：三舉人求解

【三舉人求解】

亦名：被三舉人求解

行事鈔•僧網大綱篇：「僧祇云，被三舉人，心意調柔，白僧言：『我心調柔，願僧為我捨法。』白已，卻行而退。眾主比丘量議可不，然後乞解。」資持記釋云：「求解中，僧量議者，理須細察，還復正信，不察虛詐，縱解不成。」（事鈔記卷七•二八•九）


南山律學辭典：三藏中毀戒罪最重

【三藏中毀戒罪最重】

亦名：毀戒罪重於毀餘二藏

戒本疏•九十單提法：「所以三藏毀戒重者（毀餘二藏，但犯吉罪），多論解云，毗尼四義故重，餘經無故是輕。（一､）戒是佛法平地，萬善由之生長。二､一切佛弟子，皆依戒住，若無戒者，則無所依；一切眾生由戒而有。三､趣涅槃之初門，若無此戒，無由得入泥洹城也。四､是佛法瓔珞，能莊嚴佛法。具斯四義，功強於彼。」（戒疏記卷一五•五九•二）


南山律學辭典：三歸二種受

【三歸二種受】

子題：三歸別受、三歸總受


南山律學辭典：三歸下無所加

【三歸下無所加】

亦名：有歸無戒、翻邪三歸無戒可得

羯磨疏•諸戒受法篇：「有歸無戒者，為除世疑。受五戒者，但依前誦；止是翻邪；無戒可得。又引母論，的處灼然。不容晦惑，彼我無益也。」　　濟緣記釋云：「初釋除疑。有人用此授人五戒，故特決之。又下，次釋引證，初二句點文。有加無加，用分歸戒；即此誠文，是準的之處。灼，明也。」（業疏記卷一○•二一•七）


南山律學辭典：三歸加語無非歎德

【三歸加語無非歎德】

子題：歸依佛無上尊、歸依法離欲尊、歸依僧諸眾尊、歸依佛兩足尊、歸依僧眾中尊

羯磨疏•諸戒受法篇：「歸依佛下，明迴向境界。有人說云，歸依佛無上尊，歸依法離欲尊，歸依僧諸眾尊。隨德歎美，乃是加敬，任緣亦得。」　　濟緣記釋云：「三歸加語，見雜心論。今時又云〔歸依佛〕兩足尊，〔歸依僧〕眾中尊，無非歎德，去留皆許。」（業疏記卷一○•二九•六）


南山律學辭典：三歸成受與否

【三歸成受與否】

羯磨疏•諸戒受法篇：「又問：『稱於佛、法，不稱僧者，乃至互少得成歸不？』答：『不成受也。』『若爾，五分何為有一語二語，豈非漸耶？』答：『此是教法初興，制後不得。乍得重受，更增法故。』善見云，若師教言『佛』，弟子不正而言『弗』者，成受三歸；若俱『弗』則不成受。若師教言『佛』，弟子答言『爾』，或不出聲，或語不具，皆不成歸。或言音不同，如傖吳兩俗不相解者；應教其義，如是不殺，弟子答言解而能持，亦得受戒。多〔論〕問：『得從三師各受一歸不？』答：『不得。』」　　濟緣記釋云：「次科，五分有一語、二語受具，故引為難。答中，初興後廢，故後不得。乍得猶言寧可，謂寧可從後重增，不宜從初減少也。……。弟子言『弗』，師正資謬，故得成受；若俱『弗』者，師資俱謬，故受不成。」（業疏記卷一○•一七•一二）


南山律學辭典：三歸有五種

【三歸有五種】

亦名：五種三歸

子題：翻邪三歸、五戒三歸、八戒三歸、十戒三歸、具戒三歸

羯磨疏•諸戒受法篇：「母論云，有五種三歸：一、翻邪〔三歸〕，二、五戒〔三歸〕，三、八戒〔三歸〕，四、十戒〔三歸〕，五、具戒〔三歸〕。唯具戒者，不行於今，餘四通有。」　　濟緣記釋云：「母論三歸，該通五法，足彰功勝。獨後一種，八年制斷，故不行耳。」（業疏記卷一○•七•三）


南山律學辭典：三歸依

【三歸依】

子題：歸依佛、歸依法、歸依僧


南山律學辭典：三歸制意

【三歸制意】

亦名：歸依制意

子題：魔、魔阿羅、魔有四種、煩惱魔、五陰魔、死魔、天魔、四魔、佛寶、法寶、僧寶

羯磨疏•諸戒受法篇：「解歸意者。（一､明歸意）論云，以三寶為所歸，所歸以救護為義。如人獲罪於王，投向他國，以求救護，彼王敕言，汝求無畏以投我者，莫出我境，莫違我教，必當救護。眾生亦爾，繫屬於魔，有生死過，歸向三寶，魔無如之何。論云我境，即四念處；他境，即五欲也。我教，謂心師也；他教，謂師心也。魔者，梵本具彰云魔阿羅，此方略之，但置上字；後人加鬼，不入字書。依唐譯之，則云殺者，能損眾生法身慧命也。（二､引昔緣）彼論又云，如昔有鴿為鷹所逐，移入佛影，泰然安樂，在身子影，戰怖如初；乃至如來習氣盡故，久修慈悲，能為物護。」　　濟緣記釋云：「歸意中，初文，初句示境。所歸下，顯義。如人下，舉喻。眾生下，合法，上三句合上獲罪於王，下二句合上投向他國。魔有四種，天、陰、惱、死；未歸三寶，皆繫屬焉。次科，四念為我境者，是佛所教，可依住故；即身不淨，受是苦，心無常，法無我，四皆如實而觀，故云念處。五欲為他境者，是魔所住故。佛則以心師法；魔則捨法任心。魔是略梵，據字本體，從手從石；世謂鬼趣，相傳加鬼；篇韻有之，知非古也。翻名釋義，在文易解。次科引緣，意彰唯佛是可歸故。準論初在舍利弗影，後入佛影，故云移也；今文互倒，取其意耳。乃至者，彼云所以爾者，佛有大慈悲，舍利弗無故；佛習氣盡，舍利弗未盡故；佛阿僧祇劫修善薩行，舍利弗六十劫修苦行故。文但舉佛三勝，對之可見。」（業疏記卷一○•九•八）

    行事鈔•導俗化方篇：「涅槃云，一切眾生，怖畏生死四魔，故受三歸。名一義異，或時說三為一，說一為三；諸佛境界，非二乘所知。又金翅鳥，不噉受三歸龍。餘如義鈔。」　　資持記釋云：「三歸中，制意引經，初正明受意。即多論云，如人獲罪於王，投向他國，以求救護，眾生亦爾，繫屬於魔，有生死過，歸向三寶，魔無如之何。故知若受三歸，得脫生死。煩惱魔者，三毒劫善故；五陰魔者，遷謝不停故；死魔者，逼切報命故；天魔者，撓令退道故。四皆惱害，不能自由，故名魔也。名下，次彰法勝。名一義異者，彼經第五自解云，佛常、法常、比丘僧常，此明如來欲示眾生常住真心，一體三寶，故於方便教中，隨宜離合，故云諸佛境界等。既知方便，本為引實，今受三歸，無非顯性，機雖未達，可使由之，而授者用教，不可不知之。說一為三者，經云，云何為一？佛告摩訶波闍波提憍曇彌，莫供養我，當供養僧，若供養僧，即得具足，汝隨我語，則供養佛；為解脫故，則供養法；為受用故，則供養僧。說三為一者，如多論，問：『佛亦是法，法亦是佛，僧亦是法，正是一法，有何差別？』答：『雖有一義，相有差別，無師大智，一切功德，是佛寶；盡諦涅槃，是法寶；聲聞學無學功德，是僧寶是也。』」（事鈔記卷三九•一五•一六）


南山律學辭典：三歸受已三十六善神擁護

【三歸受已三十六善神擁護】

亦名：妊娠女人先受三歸兒無加害、懷胎女人先受三歸兒無加害

子題：善神擁護受三歸人、三十六善神擁護受三歸人

行事鈔•導俗化方篇：「大集云，妊娠女人，恐胎不安，先受三歸已，兒無加害；乃至生已，身心具足，善神擁護。」　　資持記釋云：「大集，母受兼資於子。善神護者，準大灌頂經，一歸十二天神，總三十六神。」（事鈔記卷三九•一七•二○）


南山律學辭典：三歸受法

【三歸受法】

亦名：受三歸法

子題：發善法、三歸下有所加、有歸無戒

行事鈔•導俗化方篇：「作法者。智論云，互跪合掌。在比丘前五眾得作。當教言：『我某甲，盡形壽，歸依佛，歸依法，歸依僧。』三說。即發善法。次結云：『我某甲，盡形壽，歸依佛竟，歸依法竟，歸依僧竟。』三說。薩婆多，若淳重心，具教無教。」　　資持記釋云：「智論有三：一､具儀，二､對境，三､作法。道眾望俗，皆是師位，故註通之。三法中，言某甲者，稱己名也；盡形壽者，述所期也；歸三寶者，是所投也。言發善〔法〕者，明非戒也。後三結者，重更囑累，不令忘失也。引多論。以示成否，若輕浮心，則無無教故。」（事鈔記卷三九•一七•一一）

隨機羯磨•諸戒受法篇：「受三歸法。薩婆多論云，以三寶為所歸，欲令救護，不得侵陵故也。歸依佛者，歸於法身，謂一切智無學功德五分所成；歸依法者，歸於自他盡處，謂斷欲無欲滅諦涅槃；歸依僧者，歸於第一義僧，謂良祐福田聲聞學無學功德也。善見論云，並須師授，言音相順，若言不出，或不具足，不稱名不解故不成。應云：『我某甲，盡形壽，歸依佛，歸依法，歸依僧。』如是三說，得法屬己。『我某甲，盡形壽，歸依佛竟，歸依法竟，歸依僧竟。』三結已。律無受法，準諸論文具出，此但受歸法，無有戒法，故論云，三歸下有所加，得歸及戒；若無加者，有歸無戒。」（隨機羯磨卷上•一五•一○）


南山律學辭典：三歸受法後結歸意

【三歸受法後結歸意】

子題：優婆塞


南山律學辭典：三歸受時長短

【三歸受時長短】

羯磨疏•諸戒受法篇：「又問：『得一年、半年受不？』答：『得隨日多少受三歸也。』」　　濟緣記釋云：「彼〔多〕宗，五、八局時，三歸通故。」（業疏記卷一○•一八•一四）


南山律學辭典：三歸納受善法處

【三歸納受善法處】

羯磨疏•諸戒受法篇：「授法文列，得法屬己者，明作法之時，知三說已，無作便生，故能所不昧於作業也。」　　濟緣記釋云：「次釋授法，初科。三說已者，此據初念已前，通名為作。無作便生，即約次念，徹至盡報也。能授所受知業成處，故不昧也。」（業疏記卷一○•二○•一八）


南山律學辭典：三歸對趣分別

【三歸對趣分別】

子題：龍受三歸、神得三歸五戒、五趣

羯磨疏•諸戒受法篇：「對趣者。（一､正明）五趣為言，皆得受也，除報重者。自餘山間空遠輕繫地獄，皆成三歸，除不解者。（二､引示）多論云，龍受三歸，為優婆塞。又云，龍畜生攝，以業障故，無所曉知，無受戒法。雖經中說受八齋法，但得善心功德，不得齋也。四分，龍受三歸，及賈人等，皆翻邪歸，非得戒也。成實云，餘道眾生得戒律儀，經說諸龍亦受一日戒故。善見中，諸龍及神得三歸五戒也。（三､義決）義準多論，據無知者，人猶不得，何況鬼畜？如餘得者，謂有知解，律中制罪，尚結偷蘭，以能變化知解人語，可以類也。」　　濟緣記釋云：「對趣，正明中，修羅遍在五道，故但云五趣。舊云除地獄者非。除重報者，別簡下趣；以人天二趣，自可受故。文舉輕獄，鬼畜類知。除不解者，通簡五趣；以人天不解，亦不成故。……義準總判諸文，初判多論。如下，次釋成見二論。律中殺畜提，盜妄並吉；若有知解，通結偷蘭。由能奉持，故開得戒。」（業疏記卷一○•一九•四）


南山律學辭典：三歸懺悔法

【三歸懺悔法】

子題：信邪、邪業、生死際、無至處、涅槃際

行事鈔•導俗化方篇：「懺悔法。以信邪來久，妄造非法，今創歸投，必翻邪業。阿含等經，並令先悔。涅槃云，發露諸惡，從生死際，所作諸惡，悉皆發露，至無至處，如第十卷說。必論設懺，隨時誦習，亦得通用。」　　資持記釋云：「初敘意。但使未歸三寶，皆名信邪；隨順生死，皆名邪業。阿含下，引示。涅槃生死際，即無始時；無至處，即未來際，謂成佛果，證大涅槃，即名涅槃名無至處，言其臻極，更無所至故。業疏云，從生死際，至涅槃際是也。指第十者，彼云，自念所作一切不善，如人自害，心生恐怖，驚懼慚愧，除此正法，更無救護，還歸正法等。」（事鈔記卷三九•一六•一九）


南山律學辭典：三歸體性

【三歸體性】

子題：三歸以教無教為體性、無教、三歸以三業為體性、三歸以善五陰為體性

羯磨疏•諸戒受法篇：「多論曰，言三歸者，以何為性？（一､教無教為體）有論者言，教無教性。此就所發教之業，從體明性故。若淳重心，有無教也。無教者，此明業體一發續現，不假緣辦，無由教示，方有成用，即體任運，能酬來世，故云無教。今時經論，多云無作，義例同也。（二､約三業為體）又云，三業為性。謂從初發業者為名。故云互跪合掌，口說三歸，是身口教。因具而發，能存於有，故名為性。（三､善五陰為體）又云，善五陰為性者。色身恭敬，識想受中緣法翹注，並由善本，便生善行，無貪等三，攝御斯法，能生後有，故因得名也。由諸眾生依法受歸，隨其心力，有善業起，扶助形命。若輕浮心，體是無記，不發無作。」濟緣記釋云：「引問中，性即是體。初解中三，初正定體。教無教性，彼論續云，受三歸時，胡跪合掌身也，口說三歸口也，是身口教；若淳重心，有身口無教。此就等者，疏家斷也。教為能發；由教發得無教，故云所發教之業；即以無教為性也。無教者下，二釋名。一發謂初念，續現即第二念。教猶使也，謂非教使之然，任運自然，酬因感報故也。世云無由教示於人者非也。今下，會異，即善生、成論、雜心等也，餘如戒業章中。次師中，初示體。三業即是前教。謂下，今判。故下，引證。但云身口，意在二中。因下，示立所以。具即身口，有即來報。三師中，初示體。色身恭敬，即兼口說。三心緣法，此明初受，故為善本。行心攝御，隨起奉持。五陰備矣，因以名焉。斯法即三歸功德。由下，釋所以。依法受歸，即初受也；隨心力者，即隨持也。此師亦據能發明體，雖兼色陰，發必由心，故下準論證成心起。」（業疏記卷一○•七•二○）


南山律學辭典：三寶一義相有差別

【三寶一義相有差別】

子題：佛寶、法寶、僧寶

羯磨疏•諸戒受法篇：「問：『佛亦是法，法亦是佛，僧亦是法，正是一法，有何差別？』答：『雖有一義，相有差別。以三寶而言，無師大智一切功德是佛寶，盡諦涅槃無為是法寶，聲聞學無學功德智慧是僧寶。』」　　濟緣記釋云：「問中，準戒疏三寶有四：一體、理體、化相、住持。然一體局大乘；理體通大小，且就教限，理體無別，以為問端。三寶互望，佛僧無體，同歸一法，則無三別；欲明互倒何意不得。答中，初標示。一即據體，別乃約相。以下，別釋。佛僧能證，法即所證。能中，師資位分，故三恆別。佛云無師大智，對下僧寶，從佛所聞，專自利故。法云無為，簡異佛僧，皆修證故，所以二寶皆稱功德。彼〔多〕論又云，以法而言，無師無學，法為佛寶；非學非無學，法為法寶；聲聞學無學，法為僧寶。」（業疏記卷一○•一六•一八）


南山律學辭典：三寶不斷法得久住

【三寶不斷法得久住】

子題：佛寶不斷、法寶不斷、僧寶不斷

行事鈔•標宗顯德篇：「華嚴云，具足受持威儀教法，行六和敬，善御大眾，心無憂悔。去來今佛所說正法，不違其教，能令三寶不斷，法得久住。」　　資持記釋云：「華嚴有多譯，今引晉譯六十卷者，即第八明法品文，文有四段。彼云，菩薩摩訶薩教化眾生發菩提心，是故能令佛寶不斷；開示甚深諸妙法藏，是故能令法寶不斷；具足受持威儀教法，是故能令僧寶不斷。此初段也。復次悉能讚歎一切大願，是故能令佛寶不斷；分別解說十二緣起，是故能令法寶不斷；行六和敬，是故能令僧寶不斷。即第二段。復次下佛種子於眾生田，生正覺芽，是故能令佛寶不斷；不惜身命，護持正法，是故能令法寶不斷；善御大眾，心不憂悔，是故能令僧寶不斷。即第三段。今鈔上五句並摘僧寶中文。初二句明別行，次句即眾行，後二句明攝眾。行必依法，故無憂悔。去來已下，即第四段總結中文。三世佛法奉順無違，則護三寶故。」（事鈔記卷三•二○•一六）


南山律學辭典：三寶功用

【三寶功用】

子題：住持三寶末世為勝、理體三寶獨勝餘三

戒本疏•釋皈敬偈：「功用者，四寶為言，理寶為勝，由常住故，為世所歸；餘三隨設，體是有法。……有人云，住持三寶末世為勝。理在冥通，但為玄德。世唯相有，假相開通；濁世鈍情，非相不動。約機接俗，信不虛也。」　　行宗記釋云：「功用，正明中。云理寶勝者，理通大小；生空真如，是小乘理；清淨心本，即大乘理；今須約大以論勝劣；歸敬儀云，理謂至理，天真常住，還是心體。『若爾，與一體何異？』答：『一體在迷，專據凡說；理寶約證，唯從聖論。故分二矣。』是故理體〔三寶〕獨勝餘三。」（戒疏記卷二•一三•一一）


南山律學辭典：三寶四種

【三寶四種】

亦名：四種三寶

子題：理體三寶、化相三寶、住持三寶、一體三寶、理體三寶獨出戒疏、拘鄰

戒本疏•釋皈敬偈：「眾相中，有四種三寶。一､理體者，如五分法身為佛寶，滅理無為是法寶，聲聞學無學功德是僧寶。二､化相者，如釋迦道王三千為佛寶，演布諦教為法寶，拘鄰等五為僧寶。三､住持者，形像塔廟為佛寶，紙素所傳為法寶，戒法儀相為僧寶。四､一體者，如常所論。唯約心體，義分三相，如涅槃說三寶同性等。」　　行宗記釋云：「眾相中，他宗皆闕理寶，四位分別，獨出今疏。初明理寶，文出多論。五分者，戒、定、慧，從因受名；解脫、解脫知見，從果彰號。由慧斷惑，惑無之處，名解脫；出纏破障，反照觀心，名解脫知見。滅理，四諦滅諦涅槃。學無學者，初果已去，同見真諦，名理和僧。然此理寶，亦即同體；但望佛僧證理邊為別；故多論云，佛亦是法，法亦是佛，僧亦是法；止是一法，相有差別，故分三寶。化相中，三千者，所化之境。諦教即四諦；法門雖多，而以首者言之；又四諦統攝凡聖因果，大小教門，廣略異宜，無出此四。拘鄰此云本際，即鹿苑中初度五人，首曰拘鄰，即憍陳如也；二､曰頞陛；三､曰跋提；四､曰十力迦葉；五､曰摩訶拘利。住持中，戒法是僧體，儀相即削染也。一體中，如常論者，即指經論之宗。」（戒疏記卷二•七•一七）


南山律學辭典：三寶次第

【三寶次第】

子題：理體三寶佛先法次僧後、化相三寶佛先法次僧後、住持三寶僧初法次佛後、一體三寶法先僧次佛後

戒本疏•釋皈敬偈：「分次第者，一､如理體三寶，同上次列。若覈其本，證理方具，法寶為初；但理不自顯，託行以彰，故先五分，佛寶居首。又解，理由人顯，道假行成；釋尊出世，方聞三寶；還依化相（佛先法次僧後），故理無別。二､明化相，佛先法次僧後者，以釋迦初證，唯佛獨尊；非尊不可在初，故為首也。大聖雖現，止得動其耳目；至於煩惑，要假法除；次演聲教，用滌心惱。教之所及，行是所歸；雖說無證，還同不說；故拘鄰會正，方僧寶現。此則化儀次第，不可乖也。三､住持中，僧初法次佛後者，由道假人弘，世途法爾；故迦竺初達，現僧儀也。述五乘為善因，明三途為惡果，現法儀也。斯法遠大，非凡小之所開；故表畫像於涼臺，推其所說，現佛儀也。四､一體者，法先僧次佛後。體是心體，本來無染；妄覆迷倒，故興邪正。今了法本，理實無三；隨相用分，一方行化。故照理邊，即為覺義；體離名言，即法義；至理無滯，和合僧義。非法不知，故須在初。非佛不曉，故後說也。僧居中者，體未純淨，如雜血乳；分有所遣，豈喻醍醐，故不同佛也。」（戒疏記卷二•一○•一七）


南山律學辭典：三寶名義

【三寶名義】

子題：佛、佛陀、浮陀、佛馱、步他、浮圖、浮頭、法、達磨、曇無、曇摩、僧、僧伽、和合眾、寶有六義

戒本疏•釋皈敬偈：「且夫三寶三緣不同。初名義者，自可如常，不學不知，故須略引。（一、釋別名）（一.佛）言佛者，梵云佛陀，或云浮陀、佛馱、步他、浮圖、浮頭，蓋傳音之訛耳。此無其人，以義翻之，名為覺者。具二義故。言覺察者，對煩惱障，四住如賊，唯聖覺知。言覺悟者，對所知障，無明如睡，唯聖獨悟。無明有二：一､迷事無明，善覺三趣；二､迷理無明，覺法實性。通而獨悟，並名為覺。（二.法）所言法者，此土方言，大夏梵音即云達磨，或云曇無、曇摩之異傳耳，未解聲明，故言多僻。法有二義：一､自體解法，如三聚等。二､軌模解法。今據後義。至聖演教，意在成行。如車從轍，如器從模；法非目睹，以喻成也。又如行必從道，道不從人；道即行之所依法式，無越此也。（三.僧）僧者，天音，具云僧伽。此無其人，以相翻之，號為眾也。或有舊解，言和合眾，即體相為名。言斯等人，同具六和，四人非一，崇成眾法故也。然諸經中，但單眾翻，不兼體說，廣如羯磨疏解。（二、釋通名）此三益世，近拔三有，遠清二死。希世獨達，可重名寶。故寶性論喻分六義：一､希有義，世寶貧窮所無，三寶薄福不遇；二､離垢義，世寶體無瑕穢，三寶絕離諸漏；三､勢力義，世寶除貧去毒，三寶六通難思；四､莊嚴義，世寶嚴身令好，三寶能嚴法身；五､最勝義，世寶諸物中勝，三寶諸有無上；六､不改義，世寶鍊磨不變，三寶八法不動。」（戒疏記卷二•三•一六）


南山律學辭典：三寶所歸無虛

【三寶所歸無虛】

子題：調達、提婆達多、提婆達多三逆、闡提、阿闍世二逆、黑繩地獄

羯磨疏•諸戒受法篇：「問：『如上所列，審能護者。提婆出家，本歸三寶，何造三逆，入阿鼻中？』答：『夫言救者，救於可救；惡深罪定，是以叵救。』問：『若罪叵救，無罪未須，何須能救？』答：『調達初歸三寶，心不真實，常求名利，自號為佛，有競化過。雖有神力，息機不救。故經有說，解心能改，志性未回，終名拔濟；如此之人，不名闡提。又如闍王造逆入獄，以歸深信，阿鼻罪滅，轉在黑繩，如在人中七日受盡。又調達雖在阿鼻，以本歸心，受苦亦微，有時暫息；故知三寶所歸無虛。』」　　濟緣記釋云：「引問中，初問，上二句躡前；提下，正難。提婆達多，此翻天熱，生時諸天心熱故。三逆者：出佛身血；破和合僧；打殺蓮華色尼，即殺阿羅漢。舊將教闍王殺逆為三者非。生入阿鼻一劫受苦，是則三歸不能護之也。答中，以其難救，故所不救。次問，有罪不救，無罪不須；救義安在？答中，初約不救釋。息機謂不施用也。故下，次約能救釋，又二，初約開解釋。解心改者，了知正道故；志未回者，猶行邪行故。闡提此云無信。又下，二約轉業釋。阿闍世，此云未生怨；囚殺父母，造二逆業，後於佛所懺悔受歸，轉阿鼻一劫之長，為黑繩七日之短。俱舍疏云，先以黑繩拼量支體，後方斬鋸，故以為號。調達亦爾，雖不能易處，亦由歸佛力故，苦微有間。如報恩經中，佛令阿難往獄問之；調達云，我在此得三禪樂。然此小教；且據實論；若約大乘，莫非權行，經云，示現三毒及邪見等是也。」（業疏記卷一○•一○•一四）


南山律學辭典：三寶物一一物互用

【三寶物一一物互用】

子題：佛物有四種、佛受用物、施屬佛物、供養佛物、獻佛物、法物四別、常住僧物通濟他寺羯磨和得

行事鈔•隨戒釋相篇：「隨相物中自互。先約佛物有四種：一､佛受用物。不得互轉，謂堂宇、衣服、床帳等物，曾經佛用者，著塔中供養，不得互易。如前寶梁經說。五百問事云，不得賣佛身上繒，與佛作衣。又佛堂柱壞，施主換訖，故柱施僧，僧不得用。律中，佛言，若佛園坐具者，一切天人供養，不得輒用，皆是塔故。廣敬，如僧像致敬法中。二､施屬佛物。五百問云，佛物，得買取供養具供養。十誦，以佛塔物出息，佛言聽之。五百問云，佛物，不得移至他寺，犯棄；若眾僧盡去，白僧，僧聽，將去無罪。比丘客作佛像書經，得物不得取。若得佛家牛畜，亦不得使；使佛牛奴，得大罪。三､供養佛物。僧祇，供養佛華多，聽轉賣，買香燈；猶故多者，轉賣，著佛無盡財中。五百問云，佛旛多，欲作餘佛事者得；施主不許，不得。準此，迴改作故，不轉變本質。如大論云，如畫作佛像，一以不好，故壞得福；一以惡心，壞便得罪也。四､者獻佛物。律云，供養佛塔食，治塔人得食。善見云，佛前獻飯，侍佛比丘食之；若無比丘，白衣侍佛，亦得食。準此，俗家佛盤，本不屬佛，不勞設贖；言贖偽經。次、明法物，亦有四別：一､法所受用。如箱函匱簏巾帊之屬，本是經物曾經置設，不可迴改。餘三得不，準上可知。三、明僧物。若二種常住〔僧物〕，局處已定，不可轉移，如上所明；若通濟他寺，羯磨和得。初之常住，止得受用。十方常住，鳴稚同時，即預食分；若惡戒及時，有德非時，非法而用，並結偷蘭。二種互用，通和得不，準上可知。常住人畜，必無賣買。準經罪重，諸律無文。故僧祇中，施僧婢，並不合受；可以意知。若論二種現前，罪互如上。就輕重二物，斷割非文，違者，雙結二罪。」　　資持記釋云：「一一互者，此與當分不同。如佛一種，當分乃對餘佛明之；此門即就一佛自辨。」（事鈔記卷一七•三六•一九）


南山律學辭典：三寶物互用犯相

【三寶物互用犯相】

子題：摩摩帝


南山律學辭典：三寶物互用通塞

【三寶物互用通塞】

子題：招提常住、招提僧物、別房施、施十方僧、僧鬘物

行事鈔•隨戒釋相篇：「（一、明受用物）（一.示通塞）寶梁等經云，佛法二物，不得互用。由無有人，為佛法物作主故，復無可咨白。不同僧物。所以常住招提，互有所須，營事比丘，和僧索欲，行籌和合者，得用。若欲用僧物修治佛塔，依法取僧和合得用；不和合者，勸俗修補。若佛塔有物，乃至一錢，以施主重心故捨，諸天及人，於此物中，應生佛想塔想，乃至風吹雨爛，不得貿寶供養；以如來塔物，無人作價故。（二.準安設）若準此義，佛堂之內，而設僧席；僧房之內，安置經像，妨僧受用，並是互用。由三寶位別，各攝分齊故。若無妨暫安，理得無損。文云，不得安佛下房，己在上房也。（三.釋招提）問：『招提常住等，是何物耶？』答：『中含阿難受別房，用施招提僧。菴婆女以園施佛為首，及招提僧。文中不了；準此，房宇等是招提僧物，華果等是僧鬘物。』（四､證暫用）五百問，本非佛堂，設像在中，比丘共宿臥，作障隔者，不犯；由佛在世，亦與弟子同房宿故。（二、明人畜）十誦，佛聽僧坊畜使人，佛圖使人，乃至象馬牛羊亦爾；各有所屬，不得互使。（三、明田園）薩婆多，四方僧地，不和合，不得作佛塔，為佛種華果。若僧中分行得已，聽隨意供養；華多無限者，隨用供養。若經荒餓，三寶園田，無有分別，無可問白，若僧和合，隨意處分。若屬塔水，用塔功力得者，僧用得重；若功力由僧，當籌量多少，莫令過限，過則結重。十誦，僧園中樹華，聽取供養佛塔。若有果者，使人取啖；大木，供僧椽梁用；樹皮葉等，隨比丘用。亦得借僧釜、鑊、瓶、盆等雜用。毗尼母云，已處分房地，種樹得木，後用治房，不須白僧。僧樹治塔，和僧者得。僧祇，院內樹薪，應準多少，供溫室食廚浴室別房，不得過取；若無定限，隨意多少，應取乾枯者。若僧須木用，或有樹在妨地，而施主不許者，使淨人以魚骨刺，灰汁澆令死，然後語施主知，後乃斫用。若僧田宅，連接惡人，得語檀越轉易。四分，瓶沙王以園施佛，佛令與僧等。故知三寶不得互用；便勸施僧，僧猶得供佛法也。若本通三寶施者，隨偏用盡，不得破此物以為三分，則乖本施心故。善見云，伏藏中物，若為三寶齋講設會，得取無罪。上律中，乃至別人得用僧薪草者。此要須具戒清淨，應僧法者，如律所斷，財法皆同；若行少缺，乖僧用者，得罪無量。廣如前經中。又如傳云，由取僧樹葉，染作雜用，罪籍藏在石函，身皆入地獄受苦。斯由戒非全具，心無慚愧故耳。有心行者，自隱而參取焉。」

資持記釋云：「三中，前云招提，恐昧其相，故特問之。答中，初引經兩節，前引阿難轉施，名相甚顯。疏云，中含，施招提僧房，所謂別房施是也。謂施主置房，施十方僧，別自供給，不涉眾僧常住，故有和送，而非私房，故名招提常住也。次引菴婆女施，即頻婆娑羅王女，以金瓶行水白佛，毗舍離城，所有園苑最勝，並以奉佛；應是最初園施，故云為首。文下，決判，言不了者，但云園施，相不顯故。準此等者，以園中必有房宇華果等物，故作兩判。僧鬘者，今鈔且取華果結鬘之義；疏云，經中僧鬘物者名出涅槃，此梵本音，據唐言之，對面物也，即是現前對面之施耳，鈔引昔解，謂華果者，隨字顯相，乖事義也。疏文。準此，經中園施言招提者，但是別指房宇耳。」（事鈔記卷一七•二六•三）


南山律學辭典：三寶物互貸

【三寶物互貸】

行事鈔•隨戒釋相篇：「僧祇，塔僧二物，互貸，分明券記，某時貸，某時還。若知事交代，當於僧中讀疏，分明唱記，付囑後人。違者結犯。」　　資持記釋云：「且約塔僧，法物亦爾。券即契書。讀疏者，歷帳告僧。違結罪者，一違此教，理須得吉；一不還三寶，隨物結犯。」（事鈔記卷一七•四一•九）


南山律學辭典：三寶物出息

【三寶物出息】

子題：出息、息、無盡財


南山律學辭典：三寶物出貸

【三寶物出貸】

亦名：貸三寶物

行事鈔•隨戒釋相篇：「（一､明開）十誦，別人得貸塔僧物；若死，計直輸還塔僧。善見，又得貸借僧財物，作私房。（二､不開）善生經，病人貸三寶物，十倍還之；餘不病者，理無輒貸。與律不同，疑是俗中二眾；文似出家五眾。（三､輒用）五百問云，佛物人貸，子息自用，同壞法身。若有施佛牛奴，不得受用及賣易之；若施軍器，亦不得受。餘並如畜寶戒。」（事鈔記卷一七•四二•一）


南山律學辭典：三寶物守護

【三寶物守護】

亦名：守護三寶物

子題：僧有五種物不可賣不可分

行事鈔•諸雜要行篇：「（一、守護）僧祇，若僧地種果樹有功者，若一樹一園，聽與一熟，不能併取，年取一枝，枝遍則止。若種瓜菜，與一翦。五分，若月直監食，欲知生熟鹹酢，得掌中舌舐嘗之。若白衣入寺，應借僧臥具受用。僧有五種物不可賣，不可分，一､地，二､房舍，三､須用物，四､果樹，五､華果。僧祇，眾僧田地，正使一切僧集，亦不得賣，不得借人；若私受用，越毗尼。并損賣，計物犯重。若園田好，惡人侵者，語本施主，任其轉易；僧床臥具亦爾。四分，僧物不應賣分入己，偷蘭遮。（二、收舉）僧祇，若佛生日、轉法輪日，若大會，多出幡蓋，供養支提，若卒風雨，一切共收，不得云，我是行人大德等；應隨近房安置，不得護房，應抖擻揲舉，何以故？汝等依是得活。若治床褥，打楗稚時，不得徐行，當共治補，又不得云有德行。（三、用與）毗尼母，若治塔奉僧，治僧坊人，計其功勞，當償作價，並須籌量；違法得罪，損他施利。若彼病者，慈心施食，隨病所宜；若非隨病食，施得罪也。嬰兒、獄囚、懷妊等，慈心施之，勿望後報。」（事鈔記卷四○•二六•七）


南山律學辭典：三寶物知事人

【三寶物知事人】

亦名：知事人

子題：佛聽二種人掌三寶物


南山律學辭典：三寶物當分互用

【三寶物當分互用】

亦名：當分互用

子題：但違施心得互用罪、寺莊、磑

行事鈔•隨戒釋相篇：「當分互用。謂本造釋迦，改作彌陀；本作大品，改作涅槃；本作僧房，改充車乘。皆望前境，理義可通；但違施心，得互用罪。律云，許此處，乃與彼處；及現前堂直，迴作五衣，並得罪也。（一、佛法物）（一.本末迴互）若本作佛，迴作菩薩；本經末論等。則情理俱違。本造正錄雜錄真經，乃造人集偽經者。因果全乖，決判得重。福無福別，邪正雜故。（二.二處通塞）若東西二龕，佛法財物，有主不合；無主通用。（三.本通可否）若元通師徒，及眾具供養者，理通得作；而不通牛馬雜畜非義之人。五百問云，用佛彩色，作鳥獸形得罪；除在佛前為供養故。（二、僧物）（一.明迴易）善見，若施主本擬施園果，為衣服湯藥等，盜心迴分食者，隨計結重。若擬作僧房舍重物，而迴作僧食，犯偷蘭。若住處乏少糧食，各欲散去，無人守護者，和僧減用上園果等重物作食，主領守之。乃至四方僧房亦得。若房破壞，賣麤者以相治補。若賊亂世，聽持隨身，賊去靜時，還復本處。欲供養此像，迴與彼像，吉羅。第八、第九、第十卷中，論盜戒大微密。（二.與餘處）十誦，勒伽云，持此四方僧物，盜心度與餘寺，吉羅；以還與僧，不犯重也。僧祇，若在近寺破，無臥具供養者，通結一界，彼此共用。（三.諸雜用）五百問中，白衣投比丘，未度者，白僧與食。若為僧乞，白僧聽，將僧食在道；若僧不許，或不白行，還須償，不者犯重。若供僧齋米，僧去，齋主用供後僧，打犍稚得食；若不打者，一飽犯重。準上，不得輒將僧食，出界而食；本無還心者，犯重。雖復打鐘，猶不免盜。以物體攝處定故。律中，共利養別說戒者，須作羯磨，和僧方得；若直得者，何須同界同法也？若為僧差遠使，路非乞食之所，和僧將食在道，亦不必作相；準善見守寺之文。若寺莊磑，不必和僧，彼此通用；住處各鳴犍稚通食。若行至外寺，私有人畜，用僧物者，犯重，以施主擬供當處住僧，不供別類，非是福田故。僧家人畜，犯吉羅。」　　資持記釋云：「寺莊者，處別物通，不勞和法。磑，五內反，磨也，謂磨米麵之處。」（事鈔記卷一七•三一•三）


南山律學辭典：三寶物像共寶互用

【三寶物像共寶互用】

亦名：住持三寶物與理體三寶物互用

子題：施佛、施佛寶、施法、施法寶、施僧寶、施僧

行事鈔•隨戒釋相篇：「像共寶互，謂住持三寶，與理寶互也。薩婆多，問：『佛在世時，諸供養三寶物中，常受一人分；何以滅後，偏取一大分？』答：『（一､施佛）佛在時，色身受用，故取一人分；滅後，供養法身，功德勝僧，故取一寶分。又佛在時，言施佛者，則色身受用。言施佛寶者，置爪髮塔中，供養法身，法身常在世間故。（二､施法）若施法者，分作二分，一分與經法，一分與誦經說法人。若施法寶，懸置塔中。（三､施僧）若施僧寶，亦著塔中，供養第一義諦僧。若施眾僧者，凡聖俱取分，以言無當故。』準此，受施之時，善知通塞；勿令互用，致有乖失。」資持記釋云：「像寶互，標中。三寶有四位：初一體。眾生心性，具覺了、軌持、和合義故。此局大乘。二､化相。釋迦、四諦、五俱鄰也。三､理體。五分法身、滅諦涅槃、學無學功德也。四､住持。形像、經卷、削染也。上之二種，則非所論。三、四兩位，俱通末代；施心不同，故必簡濫。然寶名乃通，今且就局；像即住持，寶唯理體。……誡誥中，上座知事，審究施主。此土道俗，不知像理受用不同；所施通汎，言無指的；止是住持，絕聞理寶矣。」（事鈔記卷一七•三五•一○）


南山律學辭典：三寶物瞻待道俗法

【三寶物瞻待道俗法】

亦名：瞻待道俗法

子題：道人瞻待法、白衣瞻待法、王臣瞻待法、病人瞻待法、淨人瞻待法、作人瞻待法、客作人瞻待法

行事鈔•隨戒釋相篇：「瞻待道俗法。（一､道人）四分，優波離至一住處，不迎接故，當日還出。佛言，若知法、知律、知摩夷者，凡至所在，皆應迎逆，供給飲食等。亦不言現前四方僧物。準與知事人衣，是十方現前物，故知非是四方常住物也。十誦云，以此人替補我處，故須供給。（二､白衣）五分，若白衣入寺，僧不與食，便起嫌心；佛言應與。便持惡器，盛食與之，又生嫌心；佛言，以好器與之。此謂悠悠俗人，見僧過者。若在家二眾，及識達俗士，須說福食難消，非為慳吝，如眾網法中說。（三､王臣等人）十誦，供給國王大臣，薪火燈燭，聽輒用十九錢，不須白僧；若更索者，白僧給之。惡賊來至，隨時將擬，不限多少。僧祇，若惡賊檀越工匠，乃至國王大臣，有力能損益者，應與飲食。多論云，能損者與之；有益者不合，即是汙家。若彼此知法，如律亦得。廣如二篇下說。（四､病人）十誦，病人索僧貴藥，聽與兩錢半價。（五､淨人）善見，瞻待淨人法，若分番上下者，當上與衣食，下番不得；長使者，供給衣食。（六､作人）十誦，客作人，雇得全日，卒遇難緣，不得如契者，佛令量工與之。準於俗法，從旦至中前，有難事者，給食一頓，不與作直；中後已去，有難不役，則給全日作工。又須準佛語，量其功勞，看其勤惰，雖復役經半日，而工敵全夫者，亦與本價；必惰者亦減。」（事鈔記卷一七•四二•二○）


南山律學辭典：大小兩乘相非滅法

【大小兩乘相非滅法】

行事鈔•篇聚名報篇：「百喻經云，昔有一師，畜二弟子，各當一腳，隨時按摩。其大弟子，嫌彼小者，便打折其所當之腳；彼又嫌之，又折大者所當之腳。譬今方等學者，非於小乘；小乘學者，又非方等。故使大聖法典，二途兼亡。」（事鈔記卷一四•五○•一八）


南山律學辭典：大小便生草上戒開緣

【大小便生草上戒開緣】

亦名：生草不得大小便戒開緣

行事鈔•隨戒釋相篇：「生草不得大小便中，除病故不堪避，若流墮上，鳥銜墮者。」（事鈔記卷二五•四二•一四）


南山律學辭典：大小便生草上戒緣起

【大小便生草上戒緣起】

亦名：生草不得大小便戒緣起

含註戒本•百眾學法：「佛在舍衛，六群大小便涕唾生草葉上。居士見譏無慚愧如豬狗駱駝牛驢。比丘舉過，佛因訶制。」（含註戒本卷下•一一•一二）


南山律學辭典：大小便法

【大小便法】

子題：登廁法、洗穢法、廁籌

行事鈔•諸雜要行篇：「大小便法。（一、正明登廁法）（一.登廁法）四分，不應久忍大小便；若去時捉廁草；彼廁多人集，聽在前者；至廁外，彈指若謦咳，令人、非人知；安衣置杙上，若石草上，若風雨漬者，當著衣，手堅捉，令不觸廁兩邊；堅安腳，漸舉衣，漸蹲，勿令前卻近兩邊，使大小便涕唾入廁孔。餘如常法已。（二.洗穢法）應別處洗穢，留殘水，勿令有聲，以弊物拭；若手臭，用土、灰、泥、牛屎、石揩、墼揩、澡豆，一一洗之。（三.制餘務）不得在廁邊受誦經作衣，妨餘比丘；見有糞掃，應除之。（二、列示諸雜法）五分，小便器入房中，密塞口；房外，應滿盛水。不得裸身上廁。三千威儀，不洗大小便處，不得坐僧坐具，上座三寶，若禮無福。應脫袈裟僧祇支，大小便。」　　資持記釋云：「初科又三，初、登廁法；應下，二、洗穢法；不得下，三、制餘務。初中六法：一､令即去，恐生病故；二､須捉草，今謂廁籌；三､讓前人；四､警人鬼；五､教安衣；六､正上廁。言著衣者，準似下衣；彼約露處，不容脫置；此多覆處，應須脫之。餘如常者，指教誡儀。洗穢中，留殘水者，擬他用故。一一洗者，隨用一物，取淨為期；準鼻柰耶律，以七土洗之，說名為淨。次科，五分三事。初安便器，二､盛淨水，三､制裸形。三千中，初制須洗；應下，次制脫衣。」（事鈔記卷四○•四三•一二）


南山律學辭典：大小乘三學相決同異

【大小乘三學相決同異】

亦名：大小正行三學為本

子題：小乘三學、大乘三學、大乘戒分三品、大乘之人出家戒、攝律儀戒、攝善法戒、攝眾生戒、釋迦佛但有聲聞僧不立菩薩僧、聲聞僧、菩薩僧、出家菩薩形位同聲聞、出家菩薩受隨同聲聞、息世譏嫌、性重無別、浮囊多少、羅剎乞浮囊喻、出家菩薩急護同聲聞

羯磨疏•諸戒受法篇：「大小相決同異者。三心道行，如上所明。通進道門，不出三學，一切聖人，並由斯路。（一、小乘三學）（一､戒）若據二乘，戒緣身口，犯則問心。執則障道，是世善故；違則障道，不逸三塗。（二､定）定，約名色緣修生滅為理。故佛性論云，二乘之人，約虛妄觀無常等相以為真如。故知澄心緣行，隨心分心，但見生滅，何有諦用？（三､慧）今學語者，謂以四諦、八正為道。得其語也，行心須緣。故語、業、命，是其道戒；念、定、方便，義約禪靜；正思及見，此為慧觀。四儀緣籌，唯在慧解；慧心一動，隨念追覺；初思後見，見是道明。斯據法忍，故非凡地。然分有解，亦稱見也。故成實云，得世上正見，不生惡道者，即相似無漏。分斷三塗，通說得也。據其戒定，義約為言。正斂身心，但緣慧理；無心緣罪，身口不起；故道戒三，從此得名。緣理觀度，凝想無漏；約心不散，義名為禪；故道定三，從此有也。本唯慧觀。滯漏是障；思擇障本，畢竟無依；由斯行起，發生無作，即名此業為道有也。（二、大乘三學）（一､戒）若據大乘，戒分三品。約義收緣，不異諸律。何以明之？如殺一戒，具兼三位；息諸殺緣，攝律儀也；常行慧命，即攝善法也；護前命故，即攝眾生。此一既爾，餘者例然。非無一二遮戒，如地持等，寶璧開制，戒異凡小。然菩薩有二：謂在家、出家。出家菩薩，形位同諸聲聞。智論中，文殊彌勒在比丘中，依夏坐也。故涅槃中，白四所受，息世譏嫌，性重無別；浮囊多少，即譬五篇，度生死海，雖乞不與。又如攝論，菩薩得無分別智，一切塵不顯現；由勝智方便，具行殺生等事；有利益故，自無染過；縱有利益，有過不行。此明大乘之人出家戒也。在家菩薩，如淨名說。（二､定慧）至論定慧，非復所聞；止可誦語，心行非路，又可悲也。」　　濟緣記釋云：「大乘，戒學中，初科，初標示。三品即是三聚，出瓔珞經。一､攝律儀戒，律儀禁惡，即斷惡也；二､攝善法戒，即修善也；三､攝眾生戒，亦名饒益有情戒，即度生也。小乘則隨緣別制，大教則依心總結，故以三戒通攝一切，故名為聚；是故斷惡則無惡不斷，修善則無善不修，攝生則無生不度；且舉大略，餘廣如後。約下，二對小乘以明同異，初性戒明義同。且舉殺戒，餘並例作。如婬息諸染緣，常修梵行，不污前生，如盜則離侵損緣，常行惠施，不惱前生，如妄則離虛妄緣，常行實語，不誑前生；下至眾學，條條類說，無非三聚。若準智論，聲聞戒但有斷惡一聚；既不度生，不習方便，無餘二聚。今用大意，決於小宗，約義明同，莫不齊具。非下，次明遮戒或異。地持云，若菩薩，有檀越以金銀等寶物奉施，菩薩以瞋恨心，違逆不受，即名為犯，由捨眾生故。小乘則制畜捉，故云開制異也。且略舉之，必欲通知，須將善戒梵網，對下六聚，則同異可見。次科，初通標。出下，次別釋，前明出家菩薩有三，初明形位同。他方諸佛，多有聲聞、菩薩二種僧，不相參混，其菩薩僧，不局形體；唯釋迦佛但有聲聞僧，不立菩薩僧，故諸大菩薩影響施化，皆須剃染稟戒，所以形位同聲也。此據一類機緣所見；然菩薩作用，不必常爾。故下，二､明受隨同。息世譏嫌，即諸遮戒。性重無別，謂性遮等持也。浮囊多少者，彼明人欲渡海，而須浮囊，有羅剎問乞，初全乞不與，次乞一半，三乞掌許，四乞指許，五乞微塵許，喻三毒欲犯五篇，而皆不與，即喻堅持也。又下，三､明急護同。無分別智，謂觀諸法如實平等，故無分別。唯一真體，外塵本無，故塵不顯現。亦名如理智，初地已上，始得用之。方便即權巧。殺生等者，即十惡也。有利益者，謂利他也；自無染者，謂自利也。具此二利，雖行無犯，互有所缺，亦不行之，故云縱有等。今時愚人，不量位地，不知權行，作惡無恥，妄引為例，自誤誤他，難可救也。後明在家菩薩，指淨名經，彼云，雖為白衣，奉持沙門清淨戒行；雖處居家，不著三界；示有妻子，常修梵行；現有眷屬，常樂遠離；乃至入諸婬舍，示欲過等。」（業疏記卷一一•一二•一九）


南山律學辭典：大妄語戒人重餘輕

【大妄語戒人重餘輕】

亦名：妄語戒人重餘輕

戒本疏•四波羅夷法：「問：『妄語論趣，人重餘輕者？』答：『（一､約招利解）凡欲顯招名利，人趣是長。發言誑彼，彼多信奉，故制與重。餘趣不爾，報別非解，縱有潤微，故但輕罪。（二､約修道解）有人解云，道之修成，會在人趣，容有修成，剋在己用；今故誑他，自敗其志，失利處深，豈不制重？餘道不爾，反前故輕。天趣雖勝，不能修善；又報得通心，誑無信義，但制輕罪。』」（戒疏記卷五•一五•一三）


南山律學辭典：大妄語戒犯相

【大妄語戒犯相】

子題：遣書印、書印、作知相、大妄語戒稱佛犯蘭有二義

含註戒本•四波羅夷法：「若作是虛，而向人說，前人知者波羅夷，不知者偷蘭。若遣手印、若遣使、若書、若作知相、若知者其犯亦爾。若於不能變形畜生向說，得突吉羅。下四眾如前說。」（含註戒本卷上•八•四）

戒本疏•四波羅夷法：「（一､釋書印）初自作輕重中，若遣書印者，西域人指，並貫環印，見相知心，義應假語。（二､釋作相）言作〔知〕相者，現身口威儀，令異凡度也。（三､釋誑畜）於不變畜，向說何益者，以出家人，言行相守；何得自輕，妄稱不實也？」

行宗記釋云：「雖示印相，亦有語助，故云假語。……作相，即身造口業。註中，作下有知字，謂現相示有所知也。……云不變者，以對能變得蘭故。」（戒疏記卷七•六五•七）

行事鈔•隨戒釋相篇：「（一､聖法）四分、十誦、多論云，從得不淨觀已上，至四果來，若云我得，皆犯重。若現身相，前人不疑，同重，疑則偷蘭。十誦云，問：『此不淨等，是近小法，何以犯重？』答：『是甘露初門，一切聖人，由之而入。』（二､顯異）又四分云，天龍鬼神，來供養我等，亦同犯重。（三､錯互）又云，欲向此說，乃向彼說，一切皆重。（四､稱佛）摩得伽云，自稱是佛，天人師等，偷蘭。餘如戒本疏說。」　　資持記釋云：「稱佛犯蘭，有二義：一､世間一佛，更無第二故；二､具足相好，異於世人，無人信受故。今時即佛，便謂己是，不復進求，準同此犯。」（事鈔記卷一八•三一•八）


南山律學辭典：大妄語戒犯緣

【大妄語戒犯緣】

行事鈔•隨戒釋相篇：「具九緣：一､對境是人，二､人想，三､境虛，四､自知境虛，五､有誑他心，六､說過人法，七､自言已證，八､言章了，九､前人解。」（事鈔記卷一八•三一•二）


南山律學辭典：大妄語戒制意

【大妄語戒制意】

子題：初篇四戒皆重

戒本疏•四波羅夷法：「所以約制者，然則無漏聖道，非凡所證，由未得故，冒假虛談，自言已證；惑亂群心，欺負於世；希招名利；曀法罔時。過中之甚，故須極制。」　　行宗記釋云：「制意中，敘過有四：初至已證，明竊法過；惑下，即誑人過；希下，邪求過；曀下，滅法過。冒，覆也，覆其所無，妄云已有。曀即昏暗；罔謂誣罔。過下，總結。問：『四戒敘意，各自云重；畢究初篇，何戒最重？』答：『四戒皆重。何有優降？但各專一義，互望為劣。如婬障道之極，餘三則輕；盜則違惱；殺損道器；妄取罔時。準上相比，義亦可解。』」（戒疏記卷七•四九•一五）


南山律學辭典：大妄語戒起因三毒

【大妄語戒起因三毒】

亦名：妄語戒起因三毒

戒本疏•四波羅夷法：「又依演出大妄語戒，本為利己貪癡起成，兼瞋何爽？故善生云，若為財利，自受樂故名貪；懷怨名瞋；畏死名癡。」（戒疏記卷五•四•一六）


南山律學辭典：大妄語戒能妄人在凡不在聖

【大妄語戒能妄人在凡不在聖】

亦名：能妄人在凡不在聖

子題：聖人二種實語、身證實語、想心實語、佛無想心實語

戒本疏•四波羅夷法：「初門中，明能妄人，在凡不在聖者。（一、明非聖）由彼聖人，有二種實語：一者身證；二者想心。（一､身證實語）言身證者，修道德滿，證真斯極，除斷虛偽，妄則斯盡。出觀陳說，言必稱實，義無欺負，起誑妄過。此身證也。（二､想心實語）然彼聖人，定前方便，理觀事察，自然聞彼異域奇相。及出觀後，如心陳告，我入空慧定中見也。餘人不解，便生疑怪，何有空慧得見奇相？此則目連虛稱上法。如僧祇律本，皆有是事。佛言，實爾，定不清淨，是前方便，謂言定體。如斯事相，想心實語。問：『若如上引二種實者，舉彼大聖，亦有二不？』答：『如來照境斯盡，但唯身證實語。所以然者，聲聞了境有礙，二者劣用不同，入則徹於視聽，出則如凡聞見，有此義故，便有想心實語。佛則不爾，反前可知。故淨名云，常在三昧悉見佛國。又無量義經云，永斷夢妄思想念，故〔佛〕無想心實語。』（二、明在凡）由彼下凡，無彼聖人二種實語；發言欺誑，令他虛解，故成妄過。」

行宗記釋云：「身證實中，初敘身證。修等四句，即是四諦。出觀下，明實語。據是心證，然茲聖道，非身不剋；心道幽隱，從相顯彰。即律序云，餘身證者，經律皆言最後身得，是也。問：『出觀陳說，即實得道，將無犯耶？』答：『戒制未具，不遮同意。』想心實中，且據四分調部，目連入四空定，以明其相。分文為四，初示想心。將欲入定，攝心正想。忽見異事，而非正定，故云方便。理觀即空慧，事察即方便。及下，次引目連自述。律云，目連告諸比丘，我入空慧定，聞伊羅婆尼象，入難陀池水聲。律文廣列多種，須者尋之。餘下，三引比丘疑怪。既見是相，則非空慧。僧祇同此，故下指之；十誦亦然。佛下，四引佛決疑。識慧處，無所有慧處，非非想慧處，亦如是。下二句，結示。問：『如見而說，何但想實？』答：『定前方便，彼謂定體，則同妄語；但由不識，作正定想，故無犯耳。』」（戒疏記卷七•四一•五）


南山律學辭典：大妄語戒開緣

【大妄語戒開緣】

子題：疾疾說、屏處說、錯說

含註戒本•四波羅夷法：「不犯者，增上慢人；若業報得，若不言我得；或戲笑說、疾說、屏說、欲說此錯說彼，是也。」（含註戒本卷上•八•六）

行宗記釋云：「不犯中，初科，通力有二，聖人修得，則具六通；凡夫報得，但無漏盡。初正示，恐同聖者，顯註簡也；恐世有者，疑謂犯重，故須出之。如下，引類，文列五種，上四，靈妙莫測；下一，去來無礙，故並名通。如下，別示報通，出不犯意；人見飛鳥，既不驚怪，則知報得，不足動人。次科（戲笑已下），由制犯吉，故云以輕遮重。」（戒疏記卷七•六五•一八）

行事鈔•隨戒釋相篇：「不犯中，律云，自知有得不淨觀，若向同意大比丘說；若戲笑、若疾疾說、屏處獨說、欲說此而錯說彼等，皆不犯重，而犯吉羅，以非言說之儀軌故也。」　　資持記釋云：「不犯五相：初開實得，求他作證，文簡同意，復須大僧；戲笑者，實無誑意；疾疾者，言不辨了；屏說者，不為他聞；錯說者，語不如意。」（事鈔記卷一八•三二•一八）


南山律學辭典：大妄語戒說過人法

【大妄語戒說過人法】

亦名：過人法

資持記•釋釋相篇：「過人法者，無漏聖道，出過凡法故。」（事鈔記卷一八•三一•六）


南山律學辭典：大妄語戒緣起

【大妄語戒緣起】

含註戒本•四波羅夷法：「佛在毗舍離，時世穀貴，乞食難得。婆求河邊有安居者，便共稱歎，得上人法，信心居士，減分施之。後往佛所，因問訶責，而制此戒。」（含註戒本卷上•七•一二）


南山律學辭典：大妄語戒釋名

【大妄語戒釋名】

亦名：妄說過人法戒

子題：過人法

戒本疏•四波羅夷法：「釋戒名者，體乖實錄，名之為妄；過重欺深，名之為大；成業在口，名之為語；戒是能治之行。故曰大妄語戒。如昔解云，言非稱實，名之為妄；妄說聖德，事超凡境，故云過人法。言過有二：過凡至聖，過欲至色。以此二法，同誑於人，故曰妄說過人法戒。問：『何以但言過人法，不云過天者？』答：『如多論解，佛在人中結戒，故人中有木叉。多修善法，入道勝天；但云勝人，已過天故。又勝人已罪重，天故無所論。』」　　行宗記釋云：「引古中，彼立戒名，云妄說過人法戒，故作此釋。二義釋過，上即據位，如說初二果等；下乃約界，如說四禪四空等。問答中，多論三義釋之，初約制戒釋。多下，次約人勝釋。諸天著樂，多不修善，劣於人故，但言過人。又下，三約比況釋。謂過人已重，何況過天？理必可知，故云無所論也。」（戒疏記卷七•五○•五）


南山律學辭典：大畏林

【大畏林】

亦名：恐畏林、寒林、屍陀林

子題：林葬


南山律學辭典：大乘三學

【大乘三學】

子題：大乘戒分三品、三品戒、三聚淨戒、小教四夷、大乘十重、護心戒

行事鈔•沙彌別行篇：「若據大乘，戒分三品。律儀一戒，不異聲聞，非無二三有異，護心之戒，更過恆式。……若論定慧，小觀相空，深觀唯識。鈍見空時，不分別色；利知唯識，不分別空。」　　資持記釋云：「大乘中，三品，即三聚：一､攝律儀，二､攝善法，三､攝眾生。初則斷惡，二､即修善，三､即度生。準智論中，二乘但有斷惡一聚，雖有作持，還歸離過；不修方便，教化眾生，故無攝善；自調自度，故無攝生。是以今文，但舉律儀，比校同異。言不異者，準業疏圓宗，謂同三聚。彼云，戒分三品，約義收緣，不異諸律。由非明制，故云約義。如殺一戒，具兼三位，息諸殺緣，即攝律儀；常行慧命，即攝善法；護前生命，即饒益有情。此一既爾，餘戒例然。疏文，性戒並例此說。若論遮戒，如酒、寶等，離畜飲過，即攝律儀；常行對治，即攝善法；息世譏嫌，即攝眾生。若取大小戒本以分，則小教四夷、大乘十重，四夷大同，餘六並異；以至畜寶、然身等，異相極眾；且云二三，意顯同多異少故也。護心戒者，防瞥爾也。如下不起貪瞋等，如梵網制不慳、不瞋等，又涅槃隔壁聞鐶釧聲，分別男女，心染淨戒之類。……次定慧中，由小菩薩，涉於大小，小據觀智，大約志求；小大雖異，並菩薩乘故，且一往通收大中。初示觀別，如上所明。鈍下，次校淺深。鈍即小菩薩，在大為鈍，望小則利；不分別色，異上二乘析色故。利即大菩薩，不分別空，超過小菩薩故。由觀唯識，住於中道，了一切法，無非心識；識非色空，非不色空，尚不分別識，何況分別空？若知唯識，則住實相，無分別故。」（事鈔記卷四一•一二•六）


南山律學辭典：大乘戒通未來小乘戒形盡謝

【大乘戒通未來小乘戒形盡謝】

子題：菩薩戒盡未來際

羯磨疏•諸戒受法篇：「問：『受菩薩戒，必假七眾為前方便，乃得大戒，形盡之時，小戒謝不？』（一､據誓）有人云：『前戒局報，與期俱滅；菩薩戒盡於來際，與願俱在。』（二､取體）有人言：『受大乘戒，引五、八、十、具令長，終於未來，故兩不失也。』『若爾，經生本戒在者，作惡應犯？』答：『不知有戒，無違心故。』」　　濟緣記釋云：「問答中，問意謂大戒通至未來，經生不滅；小戒齊一形報，命終須失。然既小戒為大方便，即應小戒亦隨不謝。答，有二釋，初釋據誓，〔大小〕兩不相干故，小戒自失。期即要誓。次釋取體，引小歸大故，隨大俱長，至於來際。若爾下，釋妨。隔生既在，理應有犯。答文約後不知以明不犯。『若爾，必因往跡，或有知者，有違犯否？』答：『大小持犯，並據今報曾受為言；縱使有知，亦應無犯。』如上二釋，前就教限，後約分通；各有所長，未可去取。」（業疏記卷一二•一五•一七）


南山律學辭典：大師

【大師】

資持記•釋鈔序：「大師者，所謂天人之師，即十號之一。以道訓人，故彰斯目。然以師通凡小，加大簡之。是則三界獨尊，九道依學，唯佛大聖，得此嘉號。自餘凡鄙，安可僭稱？故十誦云，若比丘言我是大師，說大師事法，得蘭夷罪。同大妄故。言我是，犯蘭；說事法，得夷。」（事鈔記卷一•一七•五）


南山律學辭典：大眾

【大眾】

羯磨疏•立章懸判：「大眾者，但明四人，若過四也。」（業疏記卷二•二二•一○）


南山律學辭典：大殺戒人命

【大殺戒人命】

亦名：殺人戒人命、人命

子題：命根

戒本疏•四波羅夷法：「言人命者，謂殺境也。（一、釋人）所言人者，仁也；仁者，忍也。俗中釋名，大有意致，亦可尋也。謂人立志，存育為先，故云人仁也。若但言人，而人有無命者，害非重罪，故又重列言其人命也。（二、釋命）（一.通示命根）所言命者，謂此身報，假之維持，終於一形，壽所因本，故謂命根；以命持識，令依住故。如雜心中，命根體者，非色非心。良由眾生，往業所剋，期在此形，連持不絕。故今死者，氣雖斷絕，隨有暖處，識在其中；即識住處，為命根攝。（二.釋成殺義）然今殺者，命根非色，何由可殺？識本無形，殺亦不得。故隨相說，斷其依處，命根不續，識無所依，故云殺也。（三.會通律解）律經約相，但言識者。以命根相，不可見聞，依聖言說，信而為有。若論識者，愚智齊知；但殺前生，無識能學，即為死人也。麤相易曉，持犯不難；隨機之義，復現茲矣。」（戒疏記卷七•三四•五）


南山律學辭典：大殺戒人相

【大殺戒人相】

亦名：殺人戒人相

子題：人、初識、歌羅邏時有三事、命、煖、識、後識、迦羅之時、似人、迦羅邏、胎墮波羅夷、墮胎波羅夷、墮人胎

行事鈔•隨戒釋相篇：「人者，律云，從初識至後識，而斷其命也。初識者，謂初識在胎，猶自凝滑，是識所依。乃至命終最後一念，未捨執持，隨煖壞者，是也。其相易識，故略述之。」　　資持記釋云：「初文，引律，極齊初後，總攝殺相。註中，初至所依，釋上初識。大集經云，歌羅邏時此云雜穢，入胎七日，狀如凝酥，即凝滑也，即有三事：一､命，二､煖，三､識。出入息為命；不臭不爛為煖業持火大，色不臭爛；此中，心意識為識。若壞凝滑，即壞識之所依，命、煖隨謝，便名犯殺。乃至下，釋上後識，謂四大將解，識神未去，害亦成重。疏云，隨有煖處，識在其中，即識住處，為命根攝。」（事鈔記卷一八•二五•一七）

戒本疏•四波羅夷法：「言初識者，謂初託陰止，是凝滑不淨。故經中說為迦羅之時也。如五分云，入胎四十九日，名曰似人；過是以往，乃名是人。即五王經云，受胎一七日，如薄酪；二七日，如稠酪；三七日，如凝酥；四七日，如肉團；五七日，五胞成就；六七日已後，六情開張。言後識者，即最終時，在後一念為後也。所以言此二識者，亦為遮惡比丘念也。若殺人者，可得重罪；如胎分中迦羅邏者，即既非人，故不名犯。所以張網，通收初後。若有胎人，識所依止，隨有損害，無非極刑。即如五分，若人似人，意亦可見；四分下文墮胎等相。」　　行宗記釋云：「四分下文，即調部云，婦人他邊得身，語大德言，與我藥墮之，比丘即咒藥與，令其胎墮，佛言，波羅夷；及按腹墮胎亦夷，故云等也。」（戒疏記卷七•三五•一五）


南山律學辭典：大殺戒犯相

【大殺戒犯相】

亦名：殺人戒犯相

含註戒本•四波羅夷法：「若比丘，故自手斷。所謂行殺也。若自殺、若教殺、若遣使殺、若往來使殺、若重使殺、若展轉使殺、若求男子殺、若教人求男子殺、若求持刀人殺、若教人求持刀人殺、若身現相、若口說、若身口現相、若教使歎、若遣書、若教遣書、若坑陷、若倚撥、若與藥、若安殺具、及餘方便殺者是也。人命從初識至後識而斷其命。持刀與人，歎譽死，快勸死，咄!男子，用此惡活為，寧死不生。作如是心，思惟種種方便，歎譽死，快勸死，是比丘波羅夷。若作如上殺人方便，不死，偷蘭。若殺非人，若畜生有智，解於人語，若能變形，方便殺者，並偷蘭。不死者突吉羅。畜生不能變形，若殺波逸提。實人、人想，波羅夷。非人想、疑，偷蘭。四眾犯相如上。」（含註戒本卷上•七•二）


南山律學辭典：大殺戒犯緣

【大殺戒犯緣】

亦名：殺人戒犯緣

戒本疏•四波羅夷法：「成犯緣。具有五種：一､是人道，以餘道非重罪故；二､作人想；三､有殺心；四､起方便；五､明命斷。」（戒疏記卷七•四•一七）


南山律學辭典：大殺戒制意

【大殺戒制意】

亦名：殺人戒制意

子題：非恩養非福田、非福田是恩養、是福田非恩養、亦福田亦恩養

戒本疏•四波羅夷法：「（第一，非恩養非福田）言制戒意者，以非父母，故非恩養；又非無學，故非福田。既非此二，則餘人道。所以不許加害者，人趣報勝，善因所招，形心俱是受道之器。出家之士，理應四等為懷，慈濟物命。今反內懷瞋忿，斷彼相續，違慈惱他，損害道器。過中之甚，故聖偏禁。……第二，非福田是恩養。初制意者，人非化生，業寄胎報，攬彼遺分，用成己身，兼復鞠育，其恩深重，理應敬養，報恩植福。今反瞋忿，乃加逆害。違背恩養，過咎極深，故制逆罪，又增夷重。餘非恩養，降階非逆。……第三，殺羅漢者，末代所稀，理何須舉？然經律中，多有逆相，識知其事，用為後習，明覺開達，終因此緣，故略明之。言制意者，是應供，故名福田；非懷育，故非恩養。欲明此人，斷結成聖，八輩僧寶，第一福田，慈濟物故，俯從供養，理須植因，用收聖果。反懷逆害，損喪聖身，自既失利，障他弘福，情過是重，故制逆罪。餘七輩僧，道非究竟，故感福微，殺同凡罪。自可聖行，約業非輕。……第四，惡心出佛身血者，垂降生善，為世福田，慈濟含識，亦是恩養。佛為法王，四弘開化，惠益群品，其恩無外，宜應敬養，植福清心。反加瞋忿，興於逆害，命不可斷，但出身血。損法身器，其過尤深，故制方便，業當逆罪。」（戒疏記卷七•二•六）


南山律學辭典：大殺戒起因三毒

【大殺戒起因三毒】

亦名：殺戒起因三毒

戒本疏•四波羅夷法：「因解殺戒論心。如善生云，貪利害命，瞋殺怨家，癡謂有福殺老父母。又雜心云，如毒蛇等，於人有害，父母老病，謂殺無罪，皆是癡攝。又成論中，依王舊法，約罪殺人，自謂無罪，但是癡成。何以故？具足殺緣。心依惑故，互起相成。」　　行宗記釋云：「如下，先引善生，通明三事。殺老父母者，使其不受病苦，仍謂得福。又下，別引二論，義準為癡。蛇既害人，殺故無罪；今多此見，即是癡人。成論，依王法者，如今官典，刑戮於人。言舊法者，謂是先王所制，依行無罪。言癡成者，是今所判；準論，但云亦應得罪。何下，推釋有二意，初約具緣釋。論云，以四緣得殺罪，一､是眾生，二､知是，三､有殺心，四､斷命。心下，次約依惑釋。以煩惱未除，動必結業故。殺本由瞋，貪癡能辦，故云互起也。」（戒疏記卷五•四•一）


南山律學辭典：大殺戒現相殺三種

【大殺戒現相殺三種】

亦名：現相殺三種

子題：身現相殺、口現相殺、身口俱現相殺

戒本疏•四波羅夷法：「言身現相者，或令怖畏，墜墮溝壑，或示死相等；言口現相者，或以言說，歎勸其死，或以大聲恐喝，令他死者；即如世中有厭身者，或投火墜巖，或刀解繩縊，不知教者，合掌唱善，或扶接登山，或為辦繩具，斯即教歎，正符犯法，身口俱現，即此之流。」（戒疏記卷七•三○•一九）


南山律學辭典：大殺戒教他殺

【大殺戒教他殺】

亦名：教他殺、教殺

子題：遣使殺、往來使殺、重使殺、展轉使殺、求男子殺、求持刀人殺

戒本疏•四波羅夷法：「言教殺者，或教人殺，或但教人死之方便。言遣使殺者，指示所殺在其方所，而往害也。言往來使者，受語往害，至彼還來，重復往者，是也。言重者，隨續使人，乃至百千，害一人者。言展轉使者。初使往害，彼使不去，更使人往，如是展轉，乃至百千，最後一人，斷彼命者，隨前而使，皆同一重。乃至上列往來重使，皆例同犯。餘有契要不同，心不如意，並如前豎義中說。下有四求，皆教人相。」　　行宗記釋云：「略示四求。求男子者，謂欲得勇士，往害於他。持刀人者，即旃陀羅輩。兩是自求，兩令人求，並非自殺，故云皆教人者。」（戒疏記卷七•三○•三）


南山律學辭典：大殺戒教歎殺

【大殺戒教歎殺】

亦名：教歎殺

戒本疏•四波羅夷法：「言教使歎者，遣人語彼人，令彼語所殺者：『生多眾罪，不如早死』之詞。」　　行宗記釋云：「教歎中，初示教相。生下，出其歎詞。即戒本中，惡活寧死二句耳。」（戒疏記卷七•三一•九）


南山律學辭典：大殺戒殺相

【大殺戒殺相】

亦名：殺人戒殺相、殺相

子題：自殺八種、教他殺十一種、殺有二種、自殺、教他殺、自焚、自殺偷蘭結方便罪、身現相殺、口讚死相殺、坑陷殺、倚撥殺、安殺具殺、與藥殺、教歎殺、教遣使殺、往來使殺、重使殺、展轉使殺、求男子殺、教求男子殺、遣書殺、教遣書殺、求持刀人殺、教求持刀人殺

含註戒本•四波羅夷法：「所謂行殺也，若自殺、若教殺、若遣使殺、若往來使殺、若重使殺、若展轉使殺、若求男子殺、若教人求男子殺、若求持刀人殺、若教人求持刀人殺、若身現相、若口說、若身口現相、若教使歎、若遣書、若教遣書、若坑陷、若倚撥、若與藥、若安殺具，及餘方便殺者，是也。」（含註戒本卷上•七•三）

戒本疏•四波羅夷法：「註中，廣列所行殺相。相分為二。初自殺有八：一､自殺，二､身相，三､口說，四､身口俱，五､坑陷，六､倚撥，七､與藥，八､安殺具。就教他中有十一：初遣使，二､往來使，三､重使，四､展轉使，五､求人，六､教求人，七､求持刀，八､教求持刀，九､遣書，十､教遣書，十一､遣使歎也。」（戒疏記卷七•二九•一五）

行事鈔•隨戒釋相篇：「（一、自作教人）四分云，殺有二種：一､者自殺。謂身現相、口讚死相、坑陷、倚發（撥）、若安殺具，及以與藥等。二､教他而殺。隨其前使，若教歎、教遣使、往來使、重使、展轉使、求男子、教求男子、遣書、教遣書等。並任方便，但令命終，稱本期者，三性之中，能教犯重。……（二、自殺形體）十誦，不得自傷毀形，乃至斷指犯罪。（三、看病致死）伽論，病人不欲起，不欲舒，若起者當死；看病人強與食藥死者，偷蘭。癰未熟，強破命終亦爾。不與食，不治療，因而死者，亦偷蘭。（四、用語破國）薩婆多，比丘知星曆陰陽吉凶，由比丘語，征破異國，殺害得財，皆犯盜殺二波羅夷。優婆塞例同。（五、坑陷剋漫）十誦，為人作坑，人死重，畜生死偷蘭；為畜作坑，畜死如律，人死吉羅。若本漫心，隨境輕重。（六、讚死）薩婆多，若為一人讚死，此人不解，邊人解用此法，死者無犯。今多有人自焚，多有愚叢七眾，讚美其人，令生欣樂，並如律本結重。又如比丘被官刑戮，膾子因相從人，索手巾絹帛，以作籠頭絞繩等，亦有無知五眾，與者即名殺具，命終結重。僧祇，父母被王法，比丘語典刑者，乞其一刀，尋用語者亦重。（七、自殺）五分、四分，自殺者偷蘭，謂結其方便。」　　資持記釋云：「辨相中，初科，先明自殺，初句標。謂下，列相。準注戒有八，今闕二種，下引足之。身現相或令怖畏墜墮，或示死相等；口讚死相注戒作口現相，謂以言說勸教，或以大聲恐喝，今鈔語局初解；坑陷〔殺〕知人行從此道，故設坑阱，令墮死也；倚撥〔殺〕審彼倚撥其處，便施刀杖，彼依而死，鈔作發字，寫誤；安殺具安置繩索刀杖，令其取死；與藥〔殺〕可解。文云等者，謂自殺謂自行殺，若身若杖隨死者是；身口俱現相身兼口歎。教人中，初標示。若教下，二列相。注戒具列十一，今鈔亦闕二種。教歎〔殺〕注戒作遣使歎，謂遣人語彼也；教遣使〔殺〕指示所教，令遣人往害；往來使〔殺〕受語往害，還來重往；重使〔殺〕隨續使人，乃至百千，令害一人；展轉使〔殺〕彼使不去，轉使他往，乃至百千，最後人殺，隨前所使，皆同一重；求男子〔殺〕選擇有勇，令往害之；教求男子〔殺〕使他求也；遣書表於紙墨，令用死者；教遣書〔殺〕使他代作。等取餘二，謂求持刀人〔殺〕謂能殺者，教求持刀人〔殺〕也。」（事鈔記卷一八•二六•七）


南山律學辭典：大殺戒開緣

【大殺戒開緣】

亦名：殺人戒開緣

子題：贖刑

含註戒本•四波羅夷法：「不犯者，擲刀杖瓦石，誤著而死，若營事作房，誤墮木石而死；若扶將病人，入房往反，一切無害心而死者是。」（含註戒本卷上•七•九）

戒本疏•四波羅夷法：「就不犯中，文相極顯。所以不犯者，如文云，一切無害也。」　　行宗記釋云：「釋不犯文，略示大意。就註分二：初擲物、營事，並是誤觸，然此誤者，由於他事，全無害心，不同前明錯誤之誤，學者知之；二､扶往返，即是無心。」（戒疏記卷七•三八•一五）

行事鈔•隨戒釋相篇：「不犯中，律云，若擲刀杖瓦石材木，誤著彼身而死；及扶抱病人而死，或以藥食，及以來往出入而死者，一切無害心，不犯。故俗律云，過失殺人者，以贖論。謂目所不見，心所不意，共舉重物，乘高履危之類。」　　資持記釋云：「不犯中，初引本律，有二：前開誤失；及下，次開看病。以藥食者，因與而死也。往來出入者，注戒云，扶將病人，入房往反，此釋濫上扶抱，但上約臥起，下據往還耳；或可約看病者，出入闕事釋之。上引伽論，皆結蘭者，若無害心，不合有犯，若有害心，結犯復輕，進退難定；今以義求，但看病者，心有強弱，若懷慈濟，因而致死，如律所開，泛爾為之，不顧得失，失治死者，由本無心，故不結重，近於殺業，緣闕故蘭，思之。一切無害者，上文略舉，此句通收，但約無心，不唯此二。故下，次引俗例。不意而死，謂之過失；以物贖罪，謂之贖刑。註中，上二句，示過誤之相；下二句，明因事而死。舉重者，有所傾壓也。乘高履危，役使於人也；乘，登也。」（事鈔記卷一八•三○•二）


南山律學辭典：大殺戒厭禱殺

【大殺戒厭禱殺】

亦名：厭禱殺、[示*厭]禱殺

子題：符祝


南山律學辭典：大殺戒遣書殺二種

【大殺戒遣書殺二種】

亦名：遣書殺二種

戒本疏•四波羅夷法：「言遣書者，身現其相，表於紙墨，令用死者。如多論中，若優婆塞，及以比丘，知吉凶相，令破異國，隨得財命，皆同殺盜重罪。若作死書，教使送彼，使向親說，使自得重，遣者犯輕；使自依死，犯輕亦爾。若作死經，有人偷讀遺失拾得，依經取死，造者犯重。言教遣書者，自不親對，遣人作書，令彼受死，無問自他，若死俱重。五分作書時字字蘭。」（戒疏記卷七•三一•一三）


南山律學辭典：大殺戒緣起

【大殺戒緣起】

亦名：殺人戒緣起

子題：難提比丘、雇殺

含註戒本•四波羅夷法：「佛在毗舍離，為諸比丘說不淨觀。彼習定已，厭患身命，歎死勸死。難提比丘受雇殺人，居士驚怖。佛知此事，便說禪法，比丘修習，並證上果。因訶上過，而制此戒。」（含註戒本卷上•七•一）

戒本疏•四波羅夷法：「言難提受雇者，善見云，是外道沙門也；頭留少髮，依比丘住，拾殘食活。」　　行宗記釋云：「雇殺中，註稱比丘，疏號沙門；由此二名，通邪正故。留少髮者，表異內眾；亦著壞色衣，一以覆身，一置肩上。問：『此戒犯緣，為是何人？』答：『據下呵責，乃斥相歎內眾比丘；外道受雇，非緣起也。』」（戒疏記卷七•二七•一）


南山律學辭典：大殺戒釋名

【大殺戒釋名】

亦名：殺人戒釋名

子題：殺生戒、生有二種、色生、無色生、殺戒、眾生佛性住色陰中、殺生、眾生

戒本疏•四波羅夷法：「釋戒名。古人云，殺生戒者，無論人畜，約命是同。今言大殺，對後小害，大則重夷，小則輕墮，故名也。故善見云，生有二種：一､者色生，二､者無色生。色生可壞，無色生不可壞。然無色生，依於色生；色心相依行者，資稟成一假命。今以刀輪，壞彼色生；無色生者，相與俱壞，使前不感後，後不赴前，斷報相續，名之為殺。戒者能治之行，能所通舉，故曰殺戒。故涅槃云，眾生佛性，住色陰中，若壞五陰，名曰殺生；若有殺生，即墮惡道。色有三種，過去、現在，則不可殺；遮於未來，故名為殺。夫眾生者，名出入息；斷出入息，故名為殺。我等諸佛，亦隨俗說，說名為殺。」　　行宗記釋云：「色無色者，即是五陰；四陰皆心，故言無色。色即凝滑，心謂業識，此二相依，乃成假命，故並名生。然下，正釋，初釋生義。上二句，明心依於色。色心下二句，六字為句讀之，此顯相依而成報命。依行古本作依住。今下，釋壞義。以刀為輪，趣舉殺具，如罽膩吒王，為千頭魚，劍輪遶身之類。問：『上言無色生不可壞，此云俱壞者？』答：『心依於色，以色壞故，識無所依，故言俱壞；不妨心識實無壞也。』前即過去心色，既已斷滅，故不感後；後謂未來心色，既不相續，故不赴前。……引證中，彼經佛說，佛性常住，不可斷壞，故迦葉菩薩，乃舉殺業以難，今疏但引佛答耳。但望壞五陰，而得名殺；亦由色陰滅故，餘四隨滅，是以下文，正明三色。過現不可殺者，過去已往，現色遷滅，念念不停，未滅則是未來，已滅還成過去，現色不立，故不可殺；遮未來者，斷相續故。眾生無實，攬陰以成，但有名字；然識依息，隨息斷續以分存亡，故名眾生為出入息。第一義中，實無眾生，逐陰求之，尚無生相，何況有殺？但隨世諦，說為業道；非唯釋迦，故云我等。經文三段：初引如來性品，證前二生俱壞；色下，次引梵行品，簡上所壞何色；夫下，復引梵行品後段，明上斷報相續。」（戒疏記卷七•二•一八）


南山律學辭典：大張口待食戒開緣

【大張口待食戒開緣】

亦名：張口待飯戒開緣

含註戒本•百眾學法：「不犯者，或時有如是病，或日欲過，命梵等難，疾疾食者。」（含註戒本卷下•九•一○）


南山律學辭典：大張口待食戒緣起

【大張口待食戒緣起】

亦名：張口待飯戒緣起

含註戒本•百眾學法：「佛在舍衛，居士設供。比丘食未至，先張口。居士譏言，不慚無厭，如豬狗駱駝牛驢。比丘舉過，佛因訶制。」（含註戒本卷下•九•八）


南山律學辭典：大張口待食戒釋名

【大張口待食戒釋名】

亦名：張口待飯戒釋名

行事鈔•隨戒釋相篇：「張口待飯者，謂飯揣未至，先張口也。」（事鈔記卷二五•四○•二○）


南山律學辭典：大疏

【大疏】

資持記•釋鈔序：「大疏即祖師所稟首師〔之四分〕律疏二十卷。而言大者，或隨大部為言，或簡今家戒、業二疏，非謂尊師故也。」（事鈔記卷二•三七•五）


南山律學辭典：大婬戒三趣同犯

【大婬戒三趣同犯】

亦名：婬戒三趣同犯

子題：三趣


南山律學辭典：大婬戒犯相

【大婬戒犯相】

亦名：婬戒犯相

含註戒本•四波羅夷法：「佛言，若方便欲行不淨，成者波羅夷，不成者偷蘭遮。若教比丘行，若作，教者偷蘭；不作，突吉羅。除比丘比丘尼，餘眾相教，作、不作盡突吉羅。若屍半壞，若一切壞，若骨間，若地孔、泥孔行不淨者，並偷蘭。若道作道想，若疑，若非道想，並波羅夷。若非道，道想、道疑，並偷蘭遮。比丘尼波羅夷，式叉摩那、沙彌、沙彌尼，突吉羅滅擯，是謂為犯。」（含註戒本卷上•五•一二）


南山律學辭典：大婬戒犯境

【大婬戒犯境】

亦名：婬戒犯境、大婬戒三犯境

子題：女人三道、三道、三處、男子二道、二道、二處、婬處、毛頭

行事鈔•隨戒釋相篇：「四分中，犯境：謂人、非人天子鬼神等、畜生三趣；據報，則男女二形；據處，則女人三道，謂大小便道及口，男子二道。此等婬處，若覺、睡眠，若死未壞、少壞，但使入婬處如毛頭，皆波羅夷。律云，牛馬豬狗鴈雞之屬，莫問心懷想疑，但是正道皆重。餘摩得伽論，具明犯之分齊。」　　資持記釋云：「次科中四。初、列境相，又三：一､以趣攝，注云等者，即修羅、地獄，四合為一；二､約報有三，該上六趣；三､約處亦三，須通三報。此下，二、定犯分齊。文列四相，二生二死，相別可見。如毛頭者，斷犯處也。律下，三、明不開疑想。律云，若道作道想，若疑，若非道想，並波羅夷；文舉畜趣，餘趣同然。餘下，四、示異。彼〔伽論〕約根節，論犯分齊，口要過齒，二道過皮；此律毛頭微入即犯，性重宜急，不必待過。戒疏云，極微尚犯，何況餘者是也。」（事鈔記卷一七•五•一七）


南山律學辭典：大婬戒犯緣

【大婬戒犯緣】

亦名：婬戒犯緣

子題：諸戒通緣、大婬戒別緣、自有婬心行婬、怨逼行婬、婬不受樂、裹隔、有隔有隔、有隔無隔、無隔有隔、無隔無隔

戒本疏•四波羅夷法：「三緣成犯相，通別分之。（一、）言通緣者，則遍諸戒。一､是比丘。簡餘三眾，雖同犯婬，但吉羅故。二､制廣後。以未制廣，但違業行故。三､無重病。以不自知，無負心故。（二、）言〔大婬戒〕別緣者，據事有二：若自造境，則有四緣：一､有正境。三趣通論，約報分二，男則二處，女則三處。二､內染心。昏睡無心，開不犯故。三､起方便。四､與境合。若為怨逼，緣亦具四：一､是正境，二､為怨逼，三､開境合，四､受樂。犯。」（戒疏記卷五•四四•一八）

行事鈔•隨戒釋相篇：「成犯相，有二緣：一、自有婬心，向前境，縱有裹隔互障，但入如毛頭，結成大重。具四緣成：一､是正境男則二道，女則三處；二､興染心謂非餘睡眠等；三､起方便；四､與境合。便犯。二者若為怨逼，或將至前境，或就其身，佛開身會，制令不染。亦具四緣：一､是正境不問自他；二､為怨逼；三､與境合；四､受樂。便犯。善見云，婬不受樂者，如以男根內毒蛇口中，及以火中，是不染之之相。」


南山律學辭典：大婬戒行婬處

【大婬戒行婬處】

亦名：可得行婬處、行婬處、婬處、作婬處

含註戒本•四波羅夷法：「佛言，可得行婬處者是也。有三種行婬：人、非人、畜生趣。復有五種：婦、童女、二形、黃門、男子。比丘婬心向前境三處、二處，初入便犯，有隔亦犯。若向睡眠，若死未壞，若多未壞，於三處二處行婬，初入便犯，如是廣說。若比丘為怨家將至前所，強持令入三處二處，始入覺樂，犯，不樂不犯，有隔無隔亦同上。若為怨家強捉比丘行不淨行，覺樂不樂，有隔無隔，亦如上也。」（含註戒本卷上•五•七）


南山律學辭典：大婬戒制意

【大婬戒制意】

亦名：婬戒制意

子題：諸戒制戒通意、制戒通意、大婬戒制戒別意

戒本疏•四波羅夷法：「初制意，則有通別。（一、）言〔諸戒制戒〕通意者，如上所引，為止毒源。又如多論有四義意：一､先作無罪，得除憂悔；二､滅將來非法不起；三､決疑網；四､有十利。二、〔大婬戒制戒〕別意者，婬欲性者，體是惡法；既能為作；則生死苦增，熾然不絕；沈淪三有，莫能出離，障道中源，勿過於此。此過之甚，何容不救？是故大聖制戒防之，意在斯也。」　　行宗記釋云：「婬戒制意中，通意者，義該諸戒，不局婬故。文中二意，初止三毒，指上教興。又下，次為四義。初義，如須提那最先犯已，常懷憂悔，由佛制戒，知先無犯；次義，即立戒正意；三､決疑者，以佛制戒，得知輕重、殘無殘、可懺不可懺故；四､十利者，如下戒緣廣釋。餘制皆爾，故云通也。別意中，初示過體；既下，明結業；則下，明感報；沈下，彰所損。此下，明須制。」（戒疏記卷五•三九•三）


南山律學辭典：大婬戒怨逼

【大婬戒怨逼】

亦名：婬戒怨逼、怨逼

子題：三時無樂、怨逼對治方法


南山律學辭典：大婬戒起因三毒

【大婬戒起因三毒】

亦名：婬戒起因三毒

戒本疏•四波羅夷法：「婬之一戒，無始染本；起因三毒，成必在貪。故善生云，若為自樂，是名從貪；婬怨眷屬，是名從瞋；於所生母，行非梵行，是名從癡。境交內順，非貪不辦；以癡不遂，瞋是相違，故兩不成。」（戒疏記卷五•二•一八）


南山律學辭典：大婬戒開緣

【大婬戒開緣】

亦名：婬戒開緣

含註戒本•四波羅夷法：「不犯者，若睡眠無所覺知，不受樂，一切無有婬意。不犯者，最初未制戒，癡狂心亂，痛惱所纏。」（含註戒本卷上•五•一五）

行事鈔•隨戒釋相篇：「明不犯中，若睡眠無所覺知謂開怨來偪（逼）己身分；不受樂謂開怨家將造他境；一切無有婬意無愛染污心故。並不犯。」　　資持記釋云：「不犯中三，初開無記；二､開對治，覺知造遭，亦此所攝；三､開非意，如上戲笑非重之類，文云一切，通收眾緣。」（事鈔記卷一七•一○•一六）


南山律學辭典：大婬戒結犯不待出精

【大婬戒結犯不待出精】

亦名：婬戒結犯不待出精

行事鈔•隨戒釋相篇：「律云，死屍半壞，多分壞，及骨間行不淨，偷蘭。此婬戒結犯，不待出精；但使骨肉間行者，皆偷蘭。若元作出精意，精出犯僧殘，如戒本疏說。由元非僧殘意故，但是正道皆犯。故善見，縱使斫頭斷，及死人口中頸中，行婬亦重。」（事鈔記卷一七•九•一四）

戒本疏•四波羅夷法：「問：『死屍半壞，行染何罪？』答：『有二緣。若唯重婬意，入便偷蘭；縱出不淨，不犯僧殘。若欲喜樂意者，如十誦五分，乃至骨間，出不淨殘；不出止蘭。』此是大婬戒，不就僧殘結，以不作出意故。」（戒疏記卷六•二一•一八）


南山律學辭典：大婬戒緣起

【大婬戒緣起】

亦名：婬戒緣起

含註戒本•四波羅夷法：「佛在毗舍離國，時須提那子持信出家。後還本村，與其故二共行不淨。諸比丘察知已，言當於如來清淨法中，於欲無欲，能斷渴愛，破壞巢窟，除眾結縛，愛盡涅槃，云何乃作如是惡事？以過白佛，即集眾僧，知時義合，取自言已。佛訶責云，汝所為非，非威儀，非沙門，非淨行，非隨順行，所不應為。告諸比丘，我無數方便，說斷欲法，越度愛結。又說此欲如火如炬，乃至如刀如戟，如是訶已。此為癡人多種有漏，最初犯戒，今當結戒。集十句義：一､攝取於僧，二､令僧歡喜，三､令僧安樂，四､未信者令信，五､已信令增長，六､難調者調順，七､慚愧者安樂，八､斷現在有漏，九､斷未來有漏，十､正法久住。諸戒例爾，下並略之。」（含註戒本卷上•四•七）


南山律學辭典：大婬戒闕緣

【大婬戒闕緣】

亦名：婬戒闕緣

戒本疏•四波羅夷法：「闕緣，亦有通別。言通闕者，如前方便不成中說。言別闕者，當戒為言。一､闕初緣，非道道想及疑，得二偷蘭。闕境還立，是正境界。（二､）闕第二緣，無染心者，則無有犯，謂入無記及明觀故。（三､）闕第三緣，未起方便，威儀不破，但犯吉羅；若動身相，則有次近二方便耳。（四､）闕第四緣，未與境合，有二偷蘭。從破容儀，去至對境，犯輕偷蘭，對小眾悔；從境交對，毛分未侵，便止心者，得重偷蘭，依大眾懺。諸篇方便，其例大同，唯罪重輕，懺法差降，並如羯磨疏〔第四〕、〔事〕鈔〔中卷〕廣之。」（戒疏記卷五•四五•一五）（請參閱『大婬戒犯緣』一○二中、『諸篇今家三方便』一一二九中、『闕緣方便』★一一三一中）


南山律學辭典：大婬戒釋名

【大婬戒釋名】

亦名：婬戒釋名

子題：不淨行戒、非梵行、婬戒、戒婬、婬行

戒本疏•四波羅夷法：「（一、引相傳解）（一､釋不淨行戒）言不淨行戒者，愛染汙心，名為不淨；隨染境界，汙淨戒品，故名為行。行，即業也，謂所防之罪。戒者，能治之行。能所通舉，故曰不淨行戒。……（二､釋非梵行戒）又戒亦名非梵行也。梵者，天音，唐言為淨；淨者，聖也。出家所為，求聖興行，今汙淨戒，退失聖法，故云非梵行也。此與前解，言同義異，文中自列。（二、正明今解）上來相傳師資如此。今約經律云婬戒。……（一､貼釋戒名）言此比丘，性無正慧，隨塵封附，迷著深結，名之為婬；聖知非法，制教防約，依教起行，無由可染，故名為戒。（二､會通語別）若作此解，不律儀也。何以知之？既言婬戒、盜戒，明知非善法也。然隨俗相，語法不同。西梵所傳，前列其境，後以心緣，如鐘打、佛禮之類也。故使經律有斯例矣。若據東夏，先能後所，故應號之為戒婬耳。若謂婬戒，從本從義也；若謂戒婬，從末從時也。兩通俱得，慎勿迷名。」（戒疏記卷五•四○•一）


南山律學辭典：大揣食戒開緣

【大揣食戒開緣】

亦名：不大揣食戒開緣

含註戒本•百眾學法：「不犯者，或有病；日時欲過；命梵二難，疾疾食。」（含註戒本卷下•九•七）


南山律學辭典：大揣食戒緣起

【大揣食戒緣起】

亦名：不大揣食戒緣起

含註戒本•百眾學法：「佛在舍衛，居士設供。六群大揣，令口不受。居士譏言，不知厭足，如豬、狗、駱駝、驢、牛、烏、鳥。比丘聞舉，佛因制戒。」（含註戒本卷下•九•五）


南山律學辭典：大揣食戒釋名

【大揣食戒釋名】

亦名：不大揣食戒釋名

行事鈔•隨戒釋相篇：「不大揣者，非口不容受也。」（事鈔記卷二五•四○•一九）


南山律學辭典：大盜戒人重餘輕

【大盜戒人重餘輕】

亦名：盜戒人重餘輕

戒本疏•四波羅夷法：「（一､通明餘趣）良由人趣善因所招，生處報勝。知解者多。於此財物，戀著情重。及至盜奪，守護亦強。能令失者懷惱增苦，故有欺侵，便得極重。非畜兩趣，一一反前；雖有盜取，但制輕罪。（二､別問天報）問：『地居諸天，報勝解多；盜結輕者，豈不相違？』答：『天報乃勝，趣別盜希。於財著少，縱盜惱微，故結非重。如盜北洲，但制輕罪，於物無我，無所著故。』」（戒疏記卷五•一二•九）


南山律學辭典：大盜戒不與取

【大盜戒不與取】

亦名：不與

含註戒本•四波羅夷法：「不與，他不捨也。若他物想，他所護想，有主想，非己物，非暫用，非同意故也。」（含註戒本卷上•六•七）

戒本疏•四波羅夷法：「不與者（乃盜戒戒條第三句中），明主不捨，心任私之，成我盜也。註中，他物想者，非己物也；他護想者，非暫用也；有主想者，非同意也。物雖屬主，同意破用，雖盡無過，故以此解，釋成有主。」（戒疏記卷六•六四•一二）


南山律學辭典：大盜戒五錢

【大盜戒五錢】

亦名：五錢三解、重物

子題：古大錢、小錢、隨國用錢準五為限、大銅錢、判罪宜通攝護須急、下至草葉不盜、草葉不盜

戒本疏•四波羅夷法：「（一、引論三種）如多論，問：『盜何等錢，而成重罪？』『解有三種：初云，本依王舍國法，隨彼用何等錢，準彼為限；二云，隨國所用，有佛法處，即以為限；後云，佛依王法，盜五得死，依而結戒，今隨有佛法處，依國斷盜幾物應死，即以為限。如上三釋，論師以後義為正。』（二、示今取捨）（一､引文取意）然五錢義，互釋不同。判罪觀緣緩急者，如母論、善見所說。若約護行，草葉不取者是也。（二､斥時從緩）今諸持律，多依十誦。故彼文云，古大錢者，大銅錢也。據今小錢，即八十文。（三､破前後解）如多論中，盜相通濫。初釋本錢，何由可曉？後解隨國，現斷入死，言亦泛濫，難可依承。如此唐律，強盜滿尺，則是極刑。竊盜五十匹，罪至役流，縱多盜者，不加至死。論令準此，則刑無死名。比丘多竊，少有強者。縱有強奪，計尺死刑，盜五十匹，又非死例。準俗制道，盜相叵論。如僧祇云，王無定法，斷盜不定。（四､取中間解）若依四分，但云五錢。錢則八種，並同一制。可如多論中間一解，隨國用錢，準五為限，則諍論自息也。」　　行宗記釋云：「初解依王舍者，以佛在彼國，制此戒故。彼是大銅錢，一當十六，則盜小錢，須滿八十。次解隨國用者，無論物體，但滿五數。後解不約多少，但隨國死刑為準。論取後義，今依次解耳。」（戒疏記卷六•六九•一一）

行事鈔•隨戒釋相篇：「重物。（一，通示錢物）謂五錢。若直五錢，即餘雜物。（二，別示錢體）（一、引諸論解）薩婆多，問曰：『盜五錢成重，是何等之錢？』答：『有三解。初云，依彼王舍國法，用何等錢，準彼錢為限；二云，隨有佛法處，用何等錢，即以為限；三又云，佛依王舍國，盜五錢，得死罪，依而結戒，今隨有佛法處，依國盜幾物斷死，即以為限。雖有三釋，論師以後義應是。』（二、約義定奪）（一､示意）然五錢之義，律論互釋不同。判罪宜通，攝護須急；故律云，下至草葉不盜。（二､出濫用）今諸師盛行，多依十誦。彼云，盜五錢者，古大銅錢得重，若盜小錢八十文。（三､明正判）隨其盜處，所用五錢入重。僧祇，王無定法，斷盜不定；當取瓶沙古法，四錢三角結重。四分，但云五錢。準此，廢上律論，以後為勝。縱四錢三角，善見解之，亦同五錢。」　　資持記釋云：「四〔分〕下，準本宗以決。廢律論者，律即十誦，論即多論初後二解。以後勝者，即第二解，望初為後。疏云，可如多論中間一解，隨國用錢，準五為限，則諍論自息也。縱下，會同。善見云，二十摩沙迦古大銅錢，成一迦利沙槃分量名。四分取一，故限五錢。僧祇，以十九摩沙迦，成一吉利沙，四分取一，則四錢三角也。恐謂僧祇，不同四分，故以善見會之。然善見、僧祇，並約古大銅錢，乃是取本王舍古法，以釋五錢之義。至於斷盜，還隨國用。即彼論云，出家人者，乃至草葉不得取；故知急護，頗合今宗矣。」（事鈔記卷一八•一五•一）


南山律學辭典：大盜戒犯相

【大盜戒犯相】

亦名：盜戒犯相

含註戒本•四波羅夷法：「諸處得物，盜直五錢，若過五錢，波羅夷；方便，偷蘭遮。若取減五錢，偷蘭遮。不得者，突吉羅。教人盜取，彼若得物，俱波羅夷；若受教者自取異物，若異處取物，取者犯重，教者偷蘭。若為取物，使無盜心，教者波羅夷，受使者不犯。若教人取物，謂遣盜取，受教者犯重，教者無犯。有主想，犯重；若疑，偷蘭。無主物，有主想疑，偷蘭。比丘尼等四眾，並如上戒。」（含註戒本卷上•六•一二）


南山律學辭典：大盜戒犯境

【大盜戒犯境】

亦名：盜戒犯境

行事鈔•隨戒釋相篇：「犯境之中，謂六塵、六大，有主之物，他所吝護；非理致損，斯成犯法。若無主物，及以己物；或為緣差境奪，心想疑轉。雖有盜取之心，而前非盜境，並不結犯；唯有本心方便。」（事鈔記卷一七•一一•一四）


南山律學辭典：大盜戒犯緣

【大盜戒犯緣】

亦名：盜戒犯緣

子題：犯緣不出心境

行事鈔•隨戒釋相篇：「成犯相中，總緣具六種：一､有主物，二､有主想，三､有盜心，四､重物，五､興方便，六､舉離本處。必具成犯。」資持記釋云：「總括 犯緣， 不出心境。一､四､即境；二､三､及五､是心；六､中兼二，心境合故。」（事鈔記卷一七•一二•一八）

戒本疏•四波羅夷法：「具緣成犯者，此戒五緣。（一､是人物）初是人物，以盜餘趣，不成重故。（二､人物想）物雖人主，及至盜損，還須人想。若生餘想，疑謂別境，則是輕犯，非此戒收，是以第二，作人物想。……（三､是重物）想雖當境，若盜輕物，不成重罪。故次第三，明是重物。（四､有盜心）財雖滿五，若無盜心，本自無咎。故次第四，明有盜心。（五､舉離處）心雖起盜，財未離處，損主未就，屬己不顯，亦未成重。故次第五，明舉離處。」（戒疏記卷六•三一•一六）


南山律學辭典：大盜戒犯緣不列方便

【大盜戒犯緣不列方便】

亦名：盜戒犯緣不列方便

行宗記釋云：「初問，可見。若準事鈔，須具六緣，五興方便。今此除之，故發是問。答中，初示成犯齊限。有下，次明避濫不出。如互用三寶，燒薶（埋）壞色，寄借抵拒之類，但使虧損，即成盜業，不必方便。然非一向都無，故云縱有不明等。」（戒疏記卷六•三三•一）


南山律學辭典：大盜戒共要

【大盜戒共要】

亦名：共要

子題：共盜違要、受施違要、克期違要、共他作要

戒本疏•四波羅夷法：「言共要者。（一､共盜違要）律舉行盜，先要共分。如上律中，弟子偷師衣，誤得己衣，須分一半與共要者；以同要時，但云得衣，不問自他，皆分半故。（二､受施違要）如僧祇中，兩教作者，自共制言，從今得衣，二人共分。一人得衣，便自念言，後得不必及是；便解制云，從今各任相祿；先得衣者，半滿結夷。又得衣咒願已言，且置汝邊，便解制，蘭。又聞欲施，便解要，越。有二糞掃衣者，要共覓衣。一､得好衣解要，二､得好衣草覆，三､不覆解要。如上犯罪，三階列之。後二句中不得重者，由初立要，入手共分，以不捉衣解要故輕。（三､克期違要）善見云，期時共去，中前中後，今日明日，今年明年，相要不絕。相當者重，不如要者輕。」　　行宗記釋云：「要即約也。初科，上二句示犯，律云，共他作要，教言某時去，某時來，若穿牆取物，若道路劫取，若燒，從彼得財，物來共分。」（戒疏記卷六•六二•二）


南山律學辭典：大盜戒有盜心

【大盜戒有盜心】

亦名：有盜心、盜心

子題：愚癡波羅夷、六種盜心、盜心六種、三種劫心、劫心三種、四種盜心、盜心四種、十種賊心、賊心十種、黑闇心、邪心、曲戾心、恐怯心、常有盜他物心、決定取、寄物取、恐怯取、見便便取、見便取、倚託取

含註戒本•四波羅夷法：「盜心取，賊心取也，有五種：黑闇心、邪心、曲戾心、恐怯心、常有盜他心。又五種取：決定取、恐怯取、寄物取、見便取、倚託取，或依親友強力，若以言辭辯說，誑惑而取者是。」（含註戒本卷上•六•八）

行事鈔•隨戒釋相篇：「明有盜心。然此一門，實德之人未免。但世盜由心結，不望境之是非。故僧祇寺主好心，互用三寶物，是盜，波羅夷，謂愚癡犯也。四分亦云，我說此人愚癡波羅夷。理既難知，故具鈔示。（一、十誦六種）十誦，六種盜心：謂苦切取、輕慢取、以他名字取、觝突取假借不還、受寄取、出息取。除出息一種，餘並結重。（二、伽論三種）摩得伽，三種劫心：強奪取、軟語取、施已還取也。善生中亦同偷罪。（三、五分四種）五分有四：一以諂心、曲心、瞋心、恐怖心，而取他物，即是盜心。（四、四中十種）四分，十種賊心：一､一､黑闇心。謂癡心愚教，生可學迷，隨作結重。僧祇寺主即是其事。二､邪心者，謂貪心規利，邪命說法，以財自壅。三､曲戾心者，即瞋心也。與少嫌恨，假瞋得財，或虛示威怒，意存財利，得物犯重。四､恐怯心。或以迫喝，或說法怖取，或自懷疑怖，而取財也。五､常有盜他物心。恆懷規奪也。六､者決定取。內心籌慮，方便已成，因必克果，動物成犯。七､寄物取。或全觝突，或以少還他。八､恐怯取。謂示身口相，畏敬，故與物也。九､見便便取（見便取）。伺求他慢，因利求利也。十､倚託取。或倚名聞威德；或以名字方便也；或依親友強力者，謂假他威勢而取也；或以言辭辯說者，託於論端，浮華引接，令前異望，而取財利；言誑惑而取者，非法言法，法言非法。但規前利，幻惑群情。以此諸文，證知心業，其相略顯。足得垣牆，防擬妄境。」　　資持記釋云：「十誦，苦切，謂敦逼前人，同下四分迫喝取也；輕慢，謂現相陵物，及下觝突，並同第八準疏會之；名字同第十；受寄同第七。唯後出息，不同今宗，雖是盜心，彼此相允，故特除之。觝音底。伽論中，強奪同下第四依疏；軟語同辨說；施已還取，與後不同，謂決施與人，後還或取。善生同論，註以示之。偷罪，即犯盜也。五分中，諂心同下第二依疏；曲心同第九；瞋心同第三；恐怖同第四。四中十種，疏云，律中，具出二五盜心，前是五心，後名五取；取是其業，對境行事也。一､中，可學迷者，教是可學，不學故迷。二､中，規，求也。壅，猶積也。三､中，兩釋，虛實分之。四､中，準疏又云，或說王宮勢力，此與第八，名同相別，但約心取，兩以分之；言心未必取；言取必兼心。第九､，律本注戒及疏，並作見便取；今文多一便字，必是傳誤，不勞異解。或可下便字訓即。十､中，五相釋之。前三身業；後二口業。又前三中，一､是倚自，二､倚他名，三､倚他力；後二中，前但巧言，後是虛誑。今時講士，多尚乞求，諂笑趨時，巧言媚俗。或厚於餉遺，豈避汙家？或勤於請謁，寧知屈道？不識者詐識，非親者強親；口說多方，心謀百計；終朝役慮，畢世勞形。一言蔽諸，無非愛物；雖云為眾，實乃治生。未知祝髮壞衣，意圖何事？談經講律，目矚何言？諒乎，惑業日增，故使奔趨忘倦，可謂徒生徒死，深嗟不覺不知。請細覽斯文，反求諸己；忠言逆耳，當自深思。嗚呼！」（事鈔記卷一八•一一•二○）


南山律學辭典：大盜戒制意

【大盜戒制意】

亦名：盜戒制意

戒本疏•四波羅夷法：「言制意者，資財形命之本，非此不濟。人情保重，戀著處深。然出家之士，理須捨己所珍，以濟於物；今反侵奪，以自擁己，自壞惱他，過中之甚。是以聖制，意在於此。」（戒疏記卷六•二九•一七）


南山律學辭典：大盜戒捉縛驅殺四相

【大盜戒捉縛驅殺四相】

亦名：捉縛驅殺四相

子題：捉、縛、驅、殺

戒本疏•四波羅夷法：「捉殺四相，輕重文亂。若欲糾正，應言捉縛驅殺也。所言捉者，僧祇云，瓶沙王遠祖治賊，但令旃陀羅拍頭捉手，便自愧恥，永不行盜。所言縛者，世濁情澆，雖捉猶作；乃於多人之處，祖王使人以灰圍之。及至父時，止故灰圍，行驅出法。至瓶沙登位，七反驅出，還入為盜；乃截一指，愁悔無極；佛為王說過去為養千愚事。至阿闍世，乃行殺戮也。」　　行宗記釋云：「四相中，並引僧祇文。旃陀羅，此翻殺者。澆，薄也。灰圍，即同縛也。及下，釋第三。驅出，似今之配流。至下，釋第四。七反者，彼云，時有一賊，七反驅出，還來劫殺村城。爾時有人，捉縛與王，乞令苦治，王令將截去小指。王尋生悔念言，夫為王者，愛念民物，何有人王，傷截人指？即往問佛。佛言，過去世時，有城名波羅奈，國名迦尸，王號名稱，國民皆工巧伎，以自生活。若無伎術，及作賊者，皆付名愚癡。時有作賊，送至王所。王言始有一愚，若滿千數，用作大會，方苦治之。敕付大臣，令著無憂國，與五欲樂。後愚聞王賜樂，不久滿千。臣即白王，王乃與食施寶，敕愚人言：汝等還家，供養父母，勤修家業，勿復作賊。爾時愚人，聞敕奉行。王即以位授太子，入山學仙人法。而說偈言：『本求千愚人，作會謂難得；如何未幾時，千數忽已滿？惡法日夜增，大會於是止；欲離世惡人，宜時當出家。』佛言，諸比丘，爾時國王，即瓶沙是。先世已來常畏罪報，今既為王，續亦畏罪，故生疑問佛也。準有五法，今既截指，合歸後殺。」（戒疏記卷六•七三•一三）


南山律學辭典：大盜戒起因三毒

【大盜戒起因三毒】

亦名：盜戒起因三毒

戒本疏•四波羅夷法：「善生云，若為己身，及諸眷屬，而取他物，是名從貪；若盜怨物，是名從瞋；劫奪下姓，是名從癡。如律本中，燒埋壞色，不益己故，名瞋起成；如僧祇中，摩摩帝互用佛僧之物，皆犯夷者，癡心起成。三毒互成，可以顯也。」（戒疏記卷五•三•七）


南山律學辭典：大盜戒開緣

【大盜戒開緣】

亦名：盜戒開緣

子題：親厚、與想取、己有想、糞掃想、暫取想、親友意想、親友七法

行事鈔•隨戒釋相篇：「四分云，與想取、己有想、糞掃想、暫取想、親厚意者，皆無犯。律中，具七法名親厚：一､難作能作，二､難與能與，三､難忍能忍，四､密事相告，五､互相覆藏，六､遭苦不捨，七､貧賤不輕。如是七法，人能行者，是善親友；準此量之。」（事鈔記卷一八•二四•一九）

戒本疏•四波羅夷法：「就不犯中。與想取者，實是他物，意謂與我，故非犯也。言己有想者，實是他物，意謂己物，無他想故。言糞掃想者，實是有主，意謂無主。開境想中，初有主想句也。言暫取〔想〕者，既非永用，暫取借故。開上主不捨中非暫取也。言親友意〔想〕者，情若琴瑟，財有何別？古有食必兼人，衣亦通被，故衣從二人，食字亦爾，如親情故。開上非情友也。如律七法，可為親友：難作能作、難與能與、難忍能忍、密事相告、互相覆藏、遭苦不捨、貧賤不輕，是也。」（戒疏記卷六•七九•五）


南山律學辭典：大盜戒無主物

【大盜戒無主物】

亦名：無主物

行事鈔•隨戒釋相篇：「問：『何名無主物？』答：『善見云，子作惡事，父母逐去；後時父母死者，是物無主，用則無罪。薩婆多云，二國中間兩過封邊，其間空地有物，是名無主。又云，若國破王走，後王未統，此中有物，又是無主。即如俗令，山澤林藪不令占護；若先加功力，不得盜損。』」（事鈔記卷一七•一二•七）

戒本疏•四波羅夷法：「問：『何名無主物？』答：『如鈔具引，讀取通之。即善見中，子惡父逐，後亡者是。如僧祇中，若失物時，作捨心者，是無主物。』」（戒疏記卷六•七八•一六）


南山律學辭典：大盜戒盜人物物相

【大盜戒盜人物物相】

亦名：盜人物之物相

子題：盜六塵、盜六界、盜空、盜識、胸行、胸行、胸行蛇毒藥師、六根偷盜、眼盜、盜六大、盜風、胸行師、伎倆

行事鈔•隨戒釋相篇：「（一、引論文）明了論中，盜義極多。且約眼耳鼻舌身心，於六塵，起不如法行，或犯重，或犯輕；若人食毒，或為蛇螫，犯如此罪。若人偷地水風空等界，亦犯波羅夷，悉從盜戒判。（二、引疏解）（一､六塵）解云，有諸仙人，是胸行蛇毒藥師。作仙人書字，見者皆愈（癒），欲見者須價直；比丘被害，偷看之咒，計直犯重；乃至他人學得，偷看亦爾。祕書疏等，偷看準此。若誦咒治病，欲學須直；比丘密聽，計直得重。偷嗅嘗觸，亦如是知。若祕方要術，病者心緣即差，得直方示，得直聽寫；比丘受法就師，心緣得差，不與價直，故犯重也。（二､六界）次約六界，前三可知。有咒扇藥塗；比丘偷搖，不與價直〔即名盜風〕。若起閣，臨他空界，妨他起造，即名盜空。論云等者，等於識界。智慧屬識；人有伎倆，不空度他，須與價直；比丘方便，就彼學得，不與價直，即是盜識謂盜智用。」　　資持記釋云：「胸（胸）行者，謂蛇以胸當前而行；毒藥者，一切害人命者，謂諸仙人，能治上二毒，故號為師。」（事鈔記卷一八•八•六）

戒本疏•四波羅夷法：「（一､六根）如諸仙人，是胸行師。有人蛇螫，作仙人書，見者皆愈，然須價直；比丘被害，偷看，不問損與不損，看時即犯。以此例諸秘方要術，不許人傳，偷見違惱，何啻在五？所謂眼盜。下根例之。如誦咒治病，欲學須直；比丘密聽，計直犯重。偷嗅嘗觸，亦例此知。若要方術，病緣即差，得直方與，得直聽寫；比丘受學，心緣得差，不與價直，故犯重也。（二､六大）次約六界。前地、水、火可知。如律中，有咒扇藥塗；比丘偷搖，不與價直，是謂盜風。若起閣斜臨，妨他起造，是名盜空。智者識界也，人有伎倆，不空度他，得直方與；比丘方便，就他學得，不與價直，即盜識也。識不可盜，以無形故，但可從緣，盜其智用耳。」　　行宗記釋云：「六根中，初句徵起。如下，列釋，初委釋眼根。胸行師，準論合云胸行蛇毒藥師。謂蛇以胸、而行。螫，施亦反，謂蟲行毒也。下下，例餘五根。次六大中，大謂六皆廣遍、，界謂六相差別；體同名異，前後各標。就文，初略指前三。如律下，引釋後三，初明盜風。若下，次明盜空。智下，後明盜識。伎倆，謂藝能也。識不可盜者，謂不可盜去；但其機巧，為人所學，故云盜耳。」（戒疏記卷六•五○•五）


南山律學辭典：大盜戒盜人物結犯之主

【大盜戒盜人物結犯之主】

亦名：盜人物結犯之主

子題：掌護損失主、寄附損失主、被盜物主、不現前盜、對面現前奪、賊施比丘物主、收囚縛賊主、狂人施物主、守視人作主、守邏人

行事鈔•隨戒釋相篇：「盜人物中，由定有主，故望二主結：一、損正主，二、損護主。（一，立句法以簡罪）（一、三句望正主）就正主物，要有三句：一､有我所心，有守護。如匱中[帛*系]絹財物等。二､有我所心，無守護。田中五穀是。三､無我所心，無守護。地中伏藏是。若盜此三，並損正主，結罪。（二、三句望護主）就守護主，二句不同：一､有我所心，別守護。如僧可分物，令人守掌者。二､無我所心，別守護。如關頭奪得禁物，及比丘失物，為官奪得。盜得此物，望守護結。（二，分二主以辨相）今總二主，分為七種：一、掌護損失主。善見云，比丘為他別人，乃至三寶，守護財物；若謹慎掌護，堅鎖藏戶，而賊比丘，從孔中屋中竊取，或逼迫強取，非是護主能禁之限者，望本主結罪，不合徵守物人。若徵犯重。若主掌懈慢，不勤掌錄，為賊所偷者，守物比丘，必須償之，不望本主；若不還者，守護結犯。二、寄附損失主。十誦，有比丘遠處寄物，著道損破。佛言，若好心捉破者，不應償；惡心破者，須償。比丘寄居士物，不好看故，失者應索取。若寄居士物，居士寄比丘物，如上二說。若借他物者，不問好惡二心，若損，一切須償。今有為他洗瓶缽，及誤破失者，並多索償，隨滿結重。三、被盜物主。十誦，若眾中失物者，眾主不得為其檢校，及以投竄誦咒而取。義張二位：一､不現前盜。物主護心義弱，取者得想決徹；主雖有心不捨，後見此物，不得奪取。以離地屬賊義成，若奪犯重。故律云，時有比丘，奪劫（盜）者物，佛言，波羅夷。僧祇，面不現前，（一）本主不捨，（二）奪者（盜者）未作得想，後得奪取。反上二緣，奪得重罪。縱自心不捨，前人決定，取者，正成盜損；不得奪之。若先捨者，無主物故，亦不合奪；舉離屬於後取。二､對面現前奪。（（一）可奪）由守護義強，奪者猶預，得想未定。本主心弱，而未捨者，亦得追奪。僧祇，賊奪物去，比丘逐賊，奪得本物，無犯。又闇逐賊，彼藏物去，比丘即取將來。又賊漸近村落，比丘逐賊，若和喻得，若恐嚇得，無犯；知有死事，不應告人。如上諸句，皆是對面被劫。（二、不可奪）若已作失想，不問奪者決定不決定，後還取者，便為賊復奪賊物，並由決屬賊故。縱不失想，而賊心決取無畏，亦是屬賊，不合追奪。毗奈耶云，若失物，官人奪得還比丘者，得取無犯。準此，面不現前，乃至盜金像等，雖知藏處，亦不合取。十誦，若比丘為賊所獲，自偷身賊所無犯；若師奪弟子，將來，得重。四、賊施比丘物主。（一､別人物）十誦，賊偷物來，或好心施，或因他逐，恐怖故施，得取此物；莫從賊乞，自與者得取之。取已，染壞色而著；有主識者，若索還他。若賊比丘邊，買得衣者，本主見衣，不得直奪，應還本直。（二､三寶物）今或有偷三寶物，及以金銀經像，毀成器鋌，而乞比丘者，若準上文，應得受之。據理，已曾經佛受用，但可取之，依本處用。五、收囚縛賊主。僧祇，官未收錄，未鈔物名字，而寄附比丘者，得取。若已收錄者，不得。若云施佛塔僧者，得取，露現持出，不得覆藏。若有問者，言佛物僧物我物；若不許者，還之。六、狂人施物主。摩得伽云，若狂人自持物施，不知父母親眷者，比丘得取；若父母可知，不自手與，不可取。七、守視人作主。（一､約盜人明主）善見云，偷人無罪者，謂主人兒落度，父母所遣；若父母死；若負債等，將去者，無罪。準此，私度王稅人，有福無罪。盜奴犯重。（二､約守者與物）十誦，有守邏人，與比丘衣，疑不知，成主不？佛言，但隨施者受之，不合從乞。四分，他守視人，與比丘衣物，佛言，此即是主，得受。所以不合從乞，以物是別主，若受語而施，即教他盜物故也。」


南山律學辭典：大盜戒盜佛物結罪

【大盜戒盜佛物結罪】

亦名：盜佛物結罪

行事鈔•隨戒釋相篇：「（一、望佛結）盜佛物者，正望佛邊無盜罪，由佛於物無我所心，無惱害故。但得偷蘭，以同非人物攝故。……（二、望主結）若有守護主者，三寶物邊，皆結重罪；無守護主，望斷施主福邊結罪。……（三、盜供養）（一､引律論明開）必盜而供養無犯。薩婆多論盜佛像，十誦中偷舍利，並淨心供養。自作念言，彼亦是師，我亦是師；如是意者無犯。（二､決伽論結犯）摩得伽中，盜佛像舍利，不滿五故偷蘭，滿五犯重；薩婆多云，謂轉賣者。若佛塔中鳥死，及得餘物，但供塔用；餘用犯盜。」（事鈔記卷一七•一四•一三）


南山律學辭典：大盜戒盜非人物結罪

【大盜戒盜非人物結罪】

亦名：盜非人物結罪

行事鈔•隨戒釋相篇：「明非人物。（一、有護主）若有護者，望護主結。五分，取他覆冢旛蓋，神廟中衣，他所護物，他心未捨，直五錢犯重。僧祇，盜外道塔物，神祀舍物，得重。（二、無護主）（一､引示犯相）若無護主，隨境結之。故十誦，盜天神像衣，及華鬘等，得偷蘭。善見，取諸鬼神物，及人繫樹物，無守護者，無罪。謂非人亦不護。薩婆多云，取非人物，五錢已上重偷蘭，四錢已下輕蘭。（二､明取神物）今或多人，取諸神衣物者，據理，得否如上。必無人守，恐神護者，可擲卜而知捨吝。」（事鈔記卷一八•九•一五）


南山律學辭典：大盜戒盜法物結罪

【大盜戒盜法物結罪】

亦名：盜法物結罪

子題：盜他經卷計紙墨結重、偷經物滿五得重、燒故經得重罪

行事鈔•隨戒釋相篇：「（一､正盜）盜法者，法是非情，無我所心。律中結重者，望守護主結也。文云，時有比丘，盜他經卷，佛言，計紙墨結重，佛語無價故。十誦、摩得伽、薩婆多，並同，望護主結。五分，盜經者，計紙墨書功，滿五犯重。摩得伽云，偷經物，滿五得重，不滿犯輕。（二､損壞）五百問中，不得口吹經上塵土；像上準同。若燒故經得重罪，如燒父母；不知有罪者，犯輕。（三､借拒）十誦，借經拒而不還，令主生疑者，偷蘭。此由心未絕故爾。（四､盜寫）正法念云，盜寫祕方犯重。」（事鈔記卷一七•一六•一四）


南山律學辭典：大盜戒盜畜生物結罪

【大盜戒盜畜生物結罪】

亦名：盜畜生物結罪

行事鈔•隨戒釋相篇：「盜畜生物。（一、標示本宗）四分無文。（二、引古兩判）（一､非解）有人斷同大重者。故律云，鼠偷胡桃，積成大聚，比丘盜之；佛言，波羅夷故。（二､正解）有解，非望畜生，還望本主；以鼠盜疑豫未決，望人猶是本主，故還就人結重。餘如他部。十誦，取虎殘，犯吉羅，由不斷望故；師子殘，不犯。薩婆多，一切鳥獸食殘，取者吉羅。」　　資持記釋云：「律中，比丘取鳥巢中物，及鼠穴中物，比丘疑；佛言，畜生無用，無犯，而不應受如是物。準不應，得吉；但文不顯。……正解中，初通本律犯重之意，以言六群盜心取故，顯知是彼村人之物，故判成重。鼠疑豫者，畜心難辨，但約未藏，或復未食，可以知耳。餘下，引他部定犯。十誦中，師子殘不犯者，舊云，此獸不食冷肉，所遺不繫故。」（事鈔記卷一八•一○•一三）


南山律學辭典：大盜戒盜僧物結罪

【大盜戒盜僧物結罪】

亦名：盜僧物結罪

子題：僧物有四種、常住常住僧物、十方常住僧物、現前現前僧物、十方現前僧物

行事鈔•隨戒釋相篇：「盜僧物者，有護主者，同上〔佛物、法物〕結重。若主掌自盜，準善見論，盜僧物犯重。然僧〔物〕有四種：一者常住常住〔僧物〕。謂眾僧廚庫、寺舍、眾具，華果、樹林、田園、僕畜等。以體通十方，不可分用，總望眾僧，如論斷重。僧祇云，僧物者，縱一切比丘集，亦不得分；此一向準入重攝。二者十方常住〔僧物〕。如僧家供僧常食。體通十方，唯局本處。若有守護，望主結重；同共盜損，應得輕罪。僧祇云，若將僧家長食還房，得偷蘭。善見云，若取僧物如己物，行用與人，得偷蘭。準共盜僧食。若盜心取，隨直多少結，是名第五大賊。準似有主。毗尼母亦爾。薩婆多、善見，不打鐘，食僧食者，犯盜；又空寺中，客僧見食盜啖者，隨直多少結罪。準此如上偷蘭。三者現前現前〔僧物〕。必盜此物，望本主結重。若多人共物，一人守護者，亦望護主結重。四者十方現前〔僧物〕。如亡五眾輕物也。善生經云，盜亡比丘物，若未羯磨，從十方僧得罪輕。謂計人不滿五，但犯偷蘭。若已羯磨，望現前僧得罪重。謂人數有限，則可滿五夷。若臨終時，隨亡人屬授物，盜者，約所與人邊結罪。」（事鈔記卷一七•一八•一九）（請參閱附錄二『三寶物表』一五一頁）


南山律學辭典：大盜戒盜僧物結罪最重

【大盜戒盜僧物結罪最重】

亦名：盜僧物結罪最重

子題：盜通三寶僧物最重、施僧得大果報、五逆四重佛亦能救盜僧物者佛所不救、三藏法師還債事、破戒之相、僧護傳

行事鈔•隨戒釋相篇：「（一､制重）然盜通三寶，僧物最重。隨損一毫，則望十方凡聖，一一結罪。故諸部五分中，多有人施佛物者，佛並答言，可以施僧，我在僧數，施僧得大果報。（二､業重）又方等經云，五逆四重，我亦能救，盜僧物者，我所不救。餘如日藏分、僧護傳等經廣陳。（三､報重）五百問云，負佛法僧物，縱償還，入阿鼻，而得早出。何況不償者，永無出期。因說三藏法師還債事云云。」

資持記釋云：「日藏分具云大方等日藏經，彼第二云，佛告頻婆娑羅王，破戒之相，所謂不樂供養三寶和尚闍梨，亦不信重，乃至常貪利養名聞等事；亦盜眾僧田宅、園林、奴婢、象馬駝騾牛驢等物，是破戒相，失比丘法；應當擯出。又云，破戒之人，無有慚愧，以劫盜心，取彼僧物，以為己有，如法比丘，遣令出眾；若不出者，應告國王有勢力者，驅逐令出；若王不遣，如法比丘，默然捨去等。僧護傳本名為經，即明僧護比丘遊海邊見地獄等事。彼云，僧護至一寺，聞犍椎聲，入僧坊已，見僧和集，食器敷具，人及房舍，悉皆火然；又入增坊，見諸比丘，坐於火床，互相爪劃，肉盡筋出，五藏（臟）骨髓，亦如燋炷。後還祇桓白佛。佛言，汝初見寺，乃是地獄，迦葉佛時，是出家人，四方僧物，不打犍椎，眾默共用，以是因緣，受火床苦；汝見第二寺，亦是地獄，迦葉佛時，是出家人，檀越造寺，四事豐足，檀越要打犍椎，諸比丘不打，客比丘來，不得飲食，受火床苦，迦葉佛涅槃已來，受如是苦，至今不息。……彼〔五百問〕云：『久負佛物，云何償？』答：『直償本物。依本物還也，下出所以云。以佛物不出入，故不加償。雖爾，故入地獄。續引因緣云，佛泥洹後，一比丘精進聰明，能說法，使人得四道果。以此故云三藏法師。因與婆羅門女，作不淨行，遂用佛法僧物，合一千萬錢今一萬貫。後詣沙佉國，乞大得物，欲還償之，路中為七步蛇螫，彼知七步當死，六步內，便向弟子，處分償物，遣還本國。償訖還報，即起七步，便死，墮阿鼻，初入 未熱，謂是溫室，便舉大聲，經唄咒願，獄鬼聞之，數千人得度，獄卒以鐵叉打之，命終生三十三天。』」（事鈔記卷一七•二三•一）


南山律學辭典：大盜戒盜僧園果木

【大盜戒盜僧園果木】

亦名：盜僧園果木、僧園果木

子題：僧護經、日藏分、一熟、一翦、一剪

戒本疏•四波羅夷法：「僧園果木，比丘多犯，以我寺中，不謂有犯。然立寺者，以盛無我之僧，隨有施為，無非為解脫故。今不思此，取他眾人所有之物，以為自保，此罪大也。如僧護、日藏分中，特可畏也，故須深思。如僧祇中，僧地種果有功，聽與一熟；乃至菜瓜，例與一翦。若於園中搖樹，果落地，持去，方重；若就園內食，滿者結重。十誦，僧園樹華，聽供養佛；大木供僧；皮葉隨比丘用。僧祇，院內樹薪，供僧食用；若無定限，應取乾者。」　　行宗記釋云：「初敘喜犯。然下，次彰業重，初明立寺之本；今下，次明盜取之情；如下，指教勸思。僧護經，彼因耶舍遊海邊，見五十餘處地獄，多是侵盜僧物，現受苦報。日藏，具云大乘方等日藏經，佛對日藏菩薩，說諸破戒受苦等事。鈔云，別人得用僧薪草者，此要具戒清淨應僧法者；若行少缺，得罪無量。三中，僧祇，初明賞功。一熟，謂一番熟者與之；一翦（剪），亦約一番採摘。若下，次明盜果。十誦，樹華僧用供佛，不成互用。皮葉，及僧祇樹薪，並開別人取用；準前明判，要須戒淨。」（戒疏記卷六•五八•一○）


南山律學辭典：大盜戒緣起

【大盜戒緣起】

亦名：盜戒緣起

含註戒本•四波羅夷法：「佛在羅閱城，有檀尼迦，在閑靜處草屋坐禪，為人持去，乃作全成瓦屋，佛令打破。便詐宣王教，取彼要材，為王臣人民訶責，無使入村，勿復安止。比丘以過白佛，因斯如上制戒。」（含註戒本卷上•六•二）


南山律學辭典：大盜戒隨不與取法斷盜相

【大盜戒隨不與取法斷盜相】

戒本疏•四波羅夷法：「就斷盜相，結罪分齊，六門分之。善見云，於戒律中，宜應從急。又觀五事，處時新故等。（一､）初，錢有貴賤時。如十誦，錢貴，盜一入重；賤時，百千入輕。二､貴賤處者。如律，貴處盜物，賤處賣；還依本處定價。三､善見云，貴時盜，賤時賣；定罪還依本時。如上三門，唐律明相亦同也。四､取多非重，不得而重者。如伽論云，數取四錢，數作斷意；乃至五千，不犯重也。又如四分，燒埋壞色，或教他不為己，亦犯重故。五､不滿五結重，過五但輕者。如律，眾多人，遣一人盜五錢，多人共分；隨本一分，滿五通犯。如十誦中，盜眾多人未分物，雖多而輕；謂亡比丘輕物也。六､盜一人一錢重。如僧祇，五人各以一錢，同遣一人掌之；若盜望護主結，是也。又如善見，欲識盜相。如師徒四人，相教互盜一人六錢，各得一夷一蘭，此義應知。如師語三弟子曰，彼有六錢，大者取三，次小各取一，我自取一；乃至小弟子亦作此言，彼有六錢，和尚取三，同學各一，我自取一。教人滿五夷；自偷不入，教人業故，但蘭。可以類知。」（戒疏記卷六•七一•六）


南山律學辭典：大盜戒舉離處

【大盜戒舉離處】

亦名：盜戒舉離處、舉離處、離處義

子題：文書成辨離處、言教立辨離處、移標相辨離處、墮籌辨離處、異色辨離處、轉齒辨離處、離處明不離處、不離處明離處、無離處辨離處、雜明離處、摴蒲、蒲博、博奕、離處十三種

行事鈔•隨戒釋相篇：「離本處。（一、引律示相）四分云，若牽挽薶藏，隨為一事，方便不成，並結偷蘭。五分，物在地中，作盜心，得吉羅；掘地，得提；捉物，吉羅；動物，偷蘭，離處，方重。（二、約義分句）離處義，十句分之：一､文書成辨離處。如律師疏判，以重入輕；非法判用僧物之類。善見云，畫地作字，一頭時輕，畫兩頭時重。二､言教立者，善見，若盜心，唱云，定是我地。地主生疑，偷蘭，決定失心者，重；若來問，僧答同，皆重。若共爭園田，違理判與，違理判得；乃至口斷多端，偷夏唱大得物，皆重。即如四分，若以言辭辯說，誑惑而取，皆重。三､移標相者，善見，標一舉時偷蘭，舉二標時重。謂量地度。乃至得一髮一麥，皆重；地深無價。繩彈亦爾。四､墮籌者，四分，盜隱記數籌、分物籌，致令欠少也。五､異色者，十誦薩婆多云，氈褥氍毹，上有樹枝葉華；今從樹葉上，盜牽至樹華上，犯重，謂異本色故。或如借他衣缽，非理用損，減他五錢，亦結重罪；律云，若壞色故。六､轉齒者，如十誦，摴蒲移棋子等。五分，蒲博賭物，犯吉羅。七､離處明不離處。如僧祇，盜他牛馬，未作得想，雖舉四足，不成重罪。八､不離處明離處。如善見，空靜處盜，決得無疑。如擲杖空中，必無不下，故動即成重。九､無離處辨離處。如四分，盜他田宅，攻擊破村，燒薶壞色，皆犯重等。十､雜明離處。如空中吹物盜鳥、曲弋、斷流水注等；並不具述，廣如本疏。」　　資持記釋云：「離處，釋中，初科，四分明未離不成。下引五分，明已離方成。文列五罪：掘地一提，有無不定；餘四須具，是方便故。盜心吉者，遠方便也。掘地提者，謂生地也。善見犯吉，是盜方便故。捉物吉者，次方便也。準今所判犯蘭。動物近方便，可解。……四､墮籌者，謂下籌多而令物少。或不下籌而取多物；雖非文意，世有其事。……六､轉齒，如世賭博，多用齒骨，擲采博物；盜心移轉，隨物成犯。摴蒲、蒲博，皆賭物之異名，亦名博奕。文中，先引十誦示盜相，次引五分明賭博。……第十，且出空、弋、水注三相。律中明〔離〕處，則有十三，〔戒〕疏中次解，今略引示。初地中。即是伏藏，有主望主結。佛僧地，屬佛僧。二､地上。如今道地得物。三､乘。謂象馬等乘。若盜乘上物，離乘方犯；若兼乘盜，乘離即犯。四､擔。同乘兩分。五､空。謂衣物鳥等，從風所吹，而欲盜取，即此空處，以辨離處。善見，盜空中鳥，左翅過右翅，尾處至頭，上下亦爾，俱得重罪。六､架。即曲弋也。若盜物者，物離方犯；若連架者，架離即犯。七､村。或盜村物，或盜村體，擊破壞等。八､阿練若。村外空地，同村可知。九､田。十誦，若為田故，相言得勝者，重；不如者輕。若作異相，過分勝者，重。十､處所。如店肆作處，盜物盜體，同上村中。十一､船處。盜物即以船為處，盜船體者，斷繩離處方犯。十二､盜水。即斷水注也。僧祇，溉灌水，或一宿，直一文，或至四五，若壞彼渠，得越；水入田蘭；滿五者夷。十三､私度關。如律，比丘無稅，白衣應稅，為彼過物重。十誦，比丘應稅不稅亦重。餘廣如疏。」（事鈔記卷一八•二○•五）


南山律學辭典：大盜戒轉想結罪輕重

【大盜戒轉想結罪輕重】

亦名：轉想

子題：律但結前心之罪、罪有無者約轉想本迷

戒本疏•四波羅夷法：「言轉想者，（一，人物非人物想）初須人想，可得同境；臨欲取時，乃作非人物想。據後心時，俱得吉羅。然律但結前心之罪；盜人方便；故云人物非人物想取，偷蘭。此句既爾。諸句諸戒，例同此解；後不言也。二，人物畜生物想。三，人物無主物想，罪或有無。若先知人物，後作無主想；則有前心罪。若本作無主；無心，故無罪也。」　　行宗記釋云：「轉想三中，初句又三，初、明心轉。須人想者，示本想也。心境相當，故云同也。臨欲等者，明後心也。據下，次、辨罪相。此下，三、例通。諸句，即下八句。諸戒，指殺妄等。若據殺戒亦列句數，但不敘前後心想結罪之義，故云不言耳。三，無主想。罪有無者，即約轉想、本迷為言。今此正明轉想，旁示本迷。」（戒疏記卷六•三五•二）


南山律學辭典：大盜戒釋名

【大盜戒釋名】

亦名：盜戒釋名

子題：盜、劫、偷、不與取

行宗記•釋四波羅夷法：「盜戒，對不滿五，故云大盜。」（戒疏記卷六•二九•一一）

戒本疏•四波羅夷法：「釋戒名者。問：『盜、劫、偷竊、不與取等，無非損財，所以此戒標盜名者？』答云：『（一，約趣爾答）文不可具，且列一名。（二，約義通釋）有人言，據俗大盜，謂竊神器。今言盜者，對犯輕過，非此戒收，故言大盜。但世賊盜，義通不別。（三，約揀濫釋）（一、通列四種）有人言，非理損者為盜；公白取者為劫；畏主覺知為偷；不與取者，明主不捨。（二、列顯今名）然則偷之與劫，名局義乖。不與取者，雖是名通，然於義中，有非盜濫。何者是耶？四句分之：初與取不是盜；二､與取而是盜，如儉分食，錯得二餅等；三､不與取是盜；四､不與取非盜，如親友意暫用等。是以眾名，俱不標戒。若舉盜者，名通彼此，損盜義盡。又無非盜之濫，故云盜也。』戒者，能治之行。能所通舉，故云盜戒。」（戒疏記卷六•三○•五）


南山律學辭典：大盜戒邏道

【大盜戒邏道】

亦名：邏道

子題：看道

戒本疏•四波羅夷法：「言邏道者，相望通塞，防慮外人，得財共之，故曰也。僧祇，二人共盜，一人守門，一人入取，解時俱越；牽時俱蘭；離時俱夷。」　　行宗記釋云：「邏，郎佐反，遊弈守路也；律中，或作看道。初示犯相。通謂無人為疑，塞則反之。律云，我當看道，若有王者軍來，若賊軍來，長者軍來，當相語告，若有所得，一切共，是也。下引文證。同犯可知。必非同意，為守同上。」（戒疏記卷六•六四•二）


南山律學辭典：大聖制戒通被道俗

【大聖制戒通被道俗】

亦名：佛制戒通被道俗

子題：律被內眾兼明導俗、書紳

羯磨疏•諸戒受法篇：「所言戒法理通下，釋成俗受也。古來集法，多削在家；便製疏云，律制內眾，不被外部。今據律文，通收清信，禁束三業，為道階梯，理須明練是非通塞成敗。何以知耶？如來設教，類同空界；隨立一相，攝修皆盡。五戒被俗之法。五體通道之規，持犯相扶，難遮齊則。由斯弘義，事必書紳。恐涉生常，故前標釋，可通鑒也。」　　濟緣記釋云：「今下，敘今，又三。初、明所據。三歸五八，並見受戒犍度。為道階梯，十具漸次故。律被內眾，兼明導俗；故今集法據此為量。何下，次、推教意。同空界者，虛空有二義：一､無邊義，喻周遍也；二､包含義，喻攝機也。且舉五戒，顯上一相廣攝之義。被俗法者，約相局也。通道規者，據體通也，善生經云，此戒甚難，能為沙彌大比丘菩薩戒而作根本是也。但婬分邪正，罪無篇聚，至於大重小輕，方便趣果，義則不別，故云持犯相扶，字或作符。注引善生具問遮難，與道不異，故云齊則。由下，三、明須立。弘即訓大。書紳，出論語，彼云子張書諸紳。謂凡聞師教，則書於紳帶，示不敢忘也。恐涉等者，出注意也。」（業疏記卷一○•四•一一）


南山律學辭典：大聖為道制戒本非世福

【大聖為道制戒本非世福】

亦名：為道制戒本非世福

戒本疏•教興所由：「大聖降臨，創開化本，將欲拯拔諸有，同登彼岸。為道制戒，本非世福。」　　行宗記釋云：「覆本示跡，故云降臨。三歸五戒，善來三語，鹿園初唱，故云創開。為道者，通而為語，即指三乘。推佛本意，下至翻邪，終為一實而作前引。況經開會，殊途同歸，涅槃重扶，無非顯性。今明為道，專指佛乘，止息化城，終非本意。故知化本尚非二乘，豈為世福而立斯戒？」（戒疏記卷一•一一•七）


南山律學辭典：大德

【大德】

羯磨疏•諸眾自恣篇：「行解具故，名為大德。」（業疏記卷二一•二一•一九）


南山律學辭典：大德僧聽

【大德僧聽】

子題：大德、僧、聽、命章、假名僧、真實僧

羯磨疏•諸界結解篇：「大德僧聽者，恐妄緣事，無情同秉，故初總告誡耳識也。」（業疏記卷七•二二•一四）

戒本疏•釋戒經序：「初大德僧聽者，警眾情也。將欲表述，恐有異緣，故命章大告，不容耳識妄聽也。（一、釋大）（一､內外相對釋）有人言斯則贊美誡敕之辭也。大者莫先為義。明九十六道有師資之僧；佛道之僧，運廣莫過，故云大也。（二､因果相對釋）又云，出家四果，乃是真僧，無學最高，故云大也。雖僧未階，必得無障，以出家者必為解脫，因中談果，亦云大也。（三､約三寶釋）又云，三寶為言，僧田最勝，義通餘二。如愛道施緣，能生大福，故云大也。（四､簡小眾釋）有人言諸義不無，今所論僧，為簡小學。但取無願（對沙彌有願），故云大也。（二、釋德）所言德者，有所得也，以得善居身，故名有德。出家捨著，福度含生，戒善自修，滅諸過業。修習定慧，斷結成道。備此美稱，乃稱有德之人也。（三、釋僧）（一､約二種和釋）所言僧者，唐言和合眾。和有二種，謂人法也。言人和者，雖復殊方異質，品族不同。若至同聚，則胸襟莫二，事順心同，如水乳合故也。言法和者，戒見行（儀）命、說戒布薩（羯磨），有必齊遵，無宜乖逆故也。（二､約六和釋）然僧義大約六和為先。身口心和，所謂人也。戒見利和，所謂法也。人法乃具，數須成四；三人已下，無用斯法。今此成僧，故有此白。（四、釋聽）所言聽者，專心靜察，聽我所陳。陳何相耶？意欲將說淨戒，非雜染所聞，故有斯示。若素自明白，堅持無損，已有毀缺，懺說令淨。脫不專聽，便忘所犯。帶罪終身，一何自累，故須靜聽也。」　　行宗記釋云：「初中。表述，即次句緣本。異緣謂他想。首提美稱，目彼同聞，故云命章。大，猶遍也。……內外兩凡，皆假名僧；見道已去，號真實僧。無學，真僧中之極，獨得大名。……釋德中，初通釋字義；出下，二別列德相；備下，三總結。德相中，六意釋之。（一､）初句厭離行；次句慈愍行；戒下，修功德行。二､初句及下三學等，即自利行；福度一句，利他行。三､從初至定慧，即修因，斷結一句是剋果。四､捨著滅過及斷結，是斷惡；度生與定慧，即修善。五､即上斷惡，攝律儀也；三學者，攝善法也；福度，饒益有情也。六､福度即誓度眾生，斷惡即誓斷煩惱，戒定慧誓學法門，成道即誓成佛道。文中六句，出家法行，無不攝盡；以人通凡聖，行兼大小；故以因果三聚四弘釋之無妨。……六和中，還收人法，或約內外體相德用分之。斯法即此單白也。釋聽中，初通示；陳下，敘說戒意；若下，明須聽意。累謂累縛。」（戒疏記卷三•二•五）


南山律學辭典：大嚫

【大嚫】

亦名：噠嚫、檀嚫、達嚫

子題：咒願別陳所為、達嚫通為說法

行事鈔•訃請設則篇：「大嚫法。五分，食後施衣物，名為噠嚫也。」　　資持記釋云：「達嚫、大嚫，梵言少異，亦云檀嚫。此翻財施，謂報施之法，名曰達嚫。文約施衣，準應不局。世謂以財[打-丁+親]食，故名嚫者，不識華梵。又召說法為施財者，並非。問：『為召施物，為目說法？』答：『據名召物。今謂行施之時，必為說法；因名說法，以為達嚫。準理具云達嚫說法，事義方全。』問：『此與咒願何別？』答：『約事似同，究義須別。咒願則別陳所為，達嚫則通為說法，今或營齋，事須雙用。』」（事鈔記卷三八•二五•一八）


南山律學辭典：大嚫緣起

【大嚫緣起】

亦名：噠嚫緣起、達嚫緣起

子題：佛令上座為說大嚫乃至一偈

行事鈔•訃請設則篇：「四分，由食竟默去。檀越生疑，不知食好不好，足不足；又言，諸外道人，皆稱歎布施，讚美檀越等。佛令上座，為說大嚫，乃至一偈。其文如受食法。若上座不能，語能說者；若不語不受，並結罪。若說大嚫時，上座四人相待，餘者聽去。」　　資持記釋云：「初引緣起。一､令生疑，二､令起謗。檀越，亦云檀那，並訛略也；義淨三藏云，具云陀那缽底，此翻施主。佛下，次引佛制。注文指上，即若為利故施等偈。說時餘聽去者，有緣須往，無緣應住。」（事鈔記卷三八•二六•六）


南山律學辭典：上人法

【上人法】

子題：人法

含註戒本•四波羅夷法：「自稱言我得上人法。自稱說有信、戒、施、聞、智慧、辯才過人。人法者，人陰、人界、人入也。上人法者，諸法能出要成就也。」（含註戒本卷上•七•一四）

戒本疏•四波羅夷法：「自稱我得上人法，是總舉也；我已入聖者，別示相也。就前總舉言人法者，謂成人之緣，無越陰界，故曰法也。所言上者，謂無漏信戒，凡法之表，故曰上也。（一、釋自稱）就註解中，言自稱說有信者，釋上行妄語者言也。信，謂理解不壞之信；戒，謂八正定道之戒；施，謂亡我之施；聞，謂道分無漏聞慧；智慧，謂思修懷正之智；辯才，謂四無礙辯，非凡所得也。此之六相，唯聖所感，在凡人上，故曰上人法故。（二、釋人法）人法者，下列陰界入也。古翻經者，謂積聚是陰義，檢諸字書，無此訓故。今世所翻，改陰為蘊，不可怪也。如古改陰為眾，可以通之。如論中說，陰界一也。論本成人，但色心耳。眾生迷執，多不解悟，故隨病設藥治之，不須諍也；秪恐誦藥，而迷愈疾，非聖意也。（一､釋陰）故彼文云，迷於心者為說陰。色相為一，分心為四。令知識想受三，猶未成業；若至行心，三毒三善隨發成業，則不可治。故當常爾一心，念除諸蓋，斯成藥也；對病之時，並亡去矣。病成方憶，難可言也。（二､釋入）迷於色者為說入。六塵五根俱是色；意根不分，非迷也。（三､釋界）通迷色心，為說界分。色為十一分，心為七分。至於藥治，可例上也。此之人法，通凡及聖；觀察識妄，斯唯聖證。謂我能觀，此凡想倒，不可信也。（三、釋上人法）就解上人法中，戒慧非一名諸，體唯缺有名出，離此法外，非餘法能名要，順法治惑，故曰成就也。」（戒疏記卷七•五三•一六）


南山律學辭典：上品持律之最

【上品持律之最】

亦名：教相所詮四字斯盡

子題：犯不犯輕重、善解一字名為律師、一字、律師

戒本疏•四波羅夷法：「教相所詮，四字斯盡。何者是耶？謂犯、不犯、輕與重也。若解四字，通決無疑，是則上品持律之最。故涅槃云，善解一字，名為律師。有人解云，即律字也。律訓為法，法謂軌模，必約四字，以定儀體，豈不然耶？何名為犯？境緣具也。何名不犯？起對治也。何名為輕？因果微也。何名為重？反上句也。」　　行宗記釋云：「明所詮，總示中，初科，前示詮相。見翻能詮，總六十卷；所詮雖多，指歸四字。準有五字，不犯二字，合一事故。若下，結顯。次科，初引經文。但云一字，與上不同，故須通會。有下，次引他釋。一字是總，四字為別；總相通含，非別不顯；須從別論，故云必約等。牒解中，境緣，即通別兩緣；對治，謂通別二持。輕重二字，若望根條，即初篇為重，殘下為輕；若約戒儀，則初二為重，提等為輕；若五篇迭論，則夷重吉輕，中間三篇，並通重輕。」（戒疏記卷五•六二•二）


南山律學辭典：上起

【上起】

亦名：懺悔

戒本疏•釋戒經序：「知犯識懺，還淨上起，三學增明，克成道業。」　　行宗記釋云：「上起，即懺悔，名出了論。謂翻前犯時居下，故名為上；戒法續生，稱之為起。」（戒疏記卷三•九•一六）


南山律學辭典：上座

【上座】

子題：下座、中座、上座

羯磨疏•諸界結解篇：「上座者，如五分說，即上無人。母論約夏，局就德顯，不可依也。故十誦云，上座一人，補如來也。」　　濟緣記釋云：「五分十誦，文通老少，是今所取。母論局者，彼云，從無夏至九夏是下座；十夏至十九名中座；二十至四十九名上座。十誦中，上座眾首，替補佛處。末世庸鄙，安可濫當？」（業疏記卷七•二○•一三）


南山律學辭典：上座法

【上座法】

子題：說戒說法並有上座法

行事鈔•僧網大綱篇：「言對人者。凡施法事，貴在首領，眾主上座，先須約勒，但見非法，即須糾正，不得默坐，致招罪失。僧祇中，多種上座，各有示導，文廣如彼。」　　資持記釋云：「對人中，上座法。指僧祇者，如說戒中引。」（事鈔記卷七•四八•二○）

行事鈔•說戒正儀篇：「然處眾首，是非須知。不得低頭合眼，不知法網。示一律儀，永成常準。故僧祇中，說戒說法，並有上座法云云。」　　資持記釋云：「云云者，三十四卷初，因難陀布薩時不來，後來已即去，眾皆不知。白佛，因制上座法。應知十四、十五日布薩若晝若夜；又當知處所，若溫室講堂林中；又應知廣誦五篇戒，下至四事及偈，餘者僧常聞；又應令人唱告時處；又應先使人掃治，誰應咒願行籌。此制知說戒也。又應知說戒時，檀越來，當為說法，共相勞問。此制知說法也。乃至第二上座亦爾。廣在彼文。」（事鈔記卷一一•三一•七）


南山律學辭典：上座應勸學戒律

【上座應勸學戒律】

行事鈔•諸雜要行篇：「四分，上座不學戒，亦不讚歎戒，有餘比丘樂學戒者，不能以時勸勉讚歎。我見如是上座過失，故不讚歎，恐餘人習學，長夜受苦。」（事鈔記卷四○•二九•一三）


南山律學辭典：上樹過人戒開緣

【上樹過人戒開緣】

含註戒本•百眾學法：「不犯者，或有病，或命梵難，上過人者。」（含註戒本卷下•一六•一六）


南山律學辭典：上樹過人戒緣起

【上樹過人戒緣起】

含註戒本•百眾學法：「佛在舍衛，比丘在大樹上受夏安居，於樹上大小便，神瞋伺便欲斷命根。比丘以過白佛，因制不得樹上安居，及繞樹大小便。若先有大小便處聽。」（含註戒本卷下•一六•一四）


南山律學辭典：凡夫妄語五位

【凡夫妄語五位】

戒本疏•四波羅夷法：「凡夫妄語，隨緣無量，以罪定名，不出五位：謂波羅夷、僧殘、偷蘭、波逸提、突吉羅也。就此五位，約分為二：（一､前二種）夷蘭二妄，同出世法，成誑重者。良以下凡於出世法，未實交證，假偷在己，惑誑於人，用謀名利，損重過深，故得極重。即以斯語，用誑非人，損過稍輕，故結蘭罪。階降乃殊，同非凡法。（二､餘三種）餘三妄語，同以世法，用誑於人，罪便異者。良以瞋謗，凡情易起，實無三根，橫搆（構）虛狀。以餘重罪，誑僧見犯，欲令治擯，永處眾外，情狀尤重，故得僧殘。又以二篇所犯之罪，誑僧聞見，謗相既輕，故得提罪。戲笑不實，乖越威儀，情過為微，故得吉羅。三階乃立，無服（非）世法。」（戒疏記卷七•四四•四）


南山律學辭典：凡夫感戒具四過

【凡夫感戒具四過】

資持記•釋受戒篇：「凡夫感戒，具有四過：一､欣下有羸，二､容退道法，三､容變二形，四､邪見斷善。內凡已去，分見真理，方無此患。」（事鈔記卷八•二六•一七）


南山律學辭典：凡夫應常雙修理事二懺

【凡夫應常雙修理事二懺】

子題：薄地、五悔

羯磨疏•懺六聚法篇：「底下諸凡，福業不淨，何能參道，妄自矜伐？故常思量，繫緣知妄，心須依理，形恆逐事，晨夕鞭策，用卒殘命。故智論十住婆沙云，菩薩晝夜六時禮十方佛，懺悔、勸請、隨喜、迴向。自餘凡俗，未足自欺，終盡百年，恐同禽獸也。」　　濟緣記釋云：「舉勸中，初示位地。未入外凡，謂之底下，亦名薄地，即我等也。故常下，勸修。心理形事，所謂雙修也。故下，引證。二論並明菩薩位雖深淺，常行五悔，文闕發願。自下，準況。懈怠自矜，喻同禽獸。文見智論及遺教經。」（業疏記卷二二•一九•六）


南山律學辭典：乞法五儀

【乞法五儀】

亦名：從僧乞法五儀

資持記•釋足數篇：「律中凡從僧乞法，並列五儀云，應至僧中，偏露右肩、脫屣、禮僧足、右膝著地、合掌。」（事鈔記卷四•四七•八）


南山律學辭典：乞食

【乞食】

亦名：分衛、摶墮、擯茶波多、團墮

行事鈔•頭陀行儀篇：「善見云，分衛者，乞食也。」　　資持記釋云：「梵云分衛，此翻摶墮，以西竺多摶食墮疊盂中故。」（事鈔記卷三六•一三•一六）

資持記•釋四藥篇：「分衛即乞食，經音義云，正言擯茶波多，此云團墮，言行乞食，團墮在缽中也。」（事鈔記卷三三•一七•八）


南山律學辭典：乞食十利

【乞食十利】

行事鈔•頭陀行儀篇：「十住云，乞食十利：一､所用活命，自屬不屬他。二､施我食者，令住三寶，然後當食。三､施我食者，當生悲心。四､順佛教行。五､易滿易養。六､行破憍慢法。七､無見頂善根。八､見我乞食，餘修善法者效我。九､不與男子大小，有諸緣事。十､次第乞食，於眾生中，起平等心。」　　資持記釋云：「一､身得自在。二､因行勸化。三､作念利他，生悲心者，謂悲他慳吝，少福德故。彼論續云，我當勸行精進行乞不懈，令善住布施發起大行，作已，乃食。謂作念也。五､易滿易養者，一缽即足，趣得支身故。六､以生業中，乞最下故。即經云，自見如是，若起憍慢，當疾滅之是也。七､謂護勝果，一切諸佛，三十二相中，無見頂為第一相，因中行乞，卑下於人，而感此相，故為善根也。八､謂導他。九､即少事。十､離分別，若受別施，心高下故。」（事鈔記卷三六•一三•二）


南山律學辭典：乞食分四分

【乞食分四分】

子題：丐、施食


南山律學辭典：乞食次第

【乞食次第】

亦名：三種次第乞食

資持記•釋頭陀篇：「準多論，則有三種次第乞食：一､日到一家，得食則食，不足則止；二､次第到七家，得食則食，不得亦止；三､次第從家至家，食足則止，不限多少，後日乞食，還從先次第。」（事鈔記卷三六•一一•二○）


南山律學辭典：乞食非法

【乞食非法】

羯磨疏•諸戒受法篇：「乞食非法者，謂擇富去貧；離難從易；棄惡取好。皆非次第，越威儀也。五分，佛未立二師故，威儀改常。自手取食，不從人受；就他手中抄撥而取；手捻缽緣，不擎受食。斯之妄法，往往盛行，可通改也。」　　濟緣記釋云：「擇富去貧，是分別過；離難從易，是懈怠過；棄惡取好，即貪嗜過。五下，引緣。自手取食，一向不受也；就手抄取，受而乖法也；捻緣不擎，非受儀也。」（業疏記卷一一•一九•一八）


南山律學辭典：乞食法

【乞食法】

子題：打露杖、可譏嫌處

行事鈔•頭陀行儀篇：「（一､入聚法）四分，蘭若比丘，入村乞食者，清旦淨浣手，至衣架邊，一手舉衣，一手挽取抖擻，著七條已，揲大衣著肩上，若缽囊中，執打露杖在道行；常思惟善法；若見人，先問訊，言善來。若近聚落，便著大衣。至於村門，應看巷相、空處相、第一門相、第七門相。右手捉杖，左手持缽，道側而行，次第乞食。若俗人送食，不得迎取，除喚來往取。不得強乞，應知，當得者立待。得食已，作念言，此為賊食，此自食。乃至出村，安缽著地，揲僧伽梨，如前進否。至蘭若處，方共食之。（二､語默法）僧祇云，若乞食時，不得語云，與我食，得大富；當在現處，默然而立。（三､至家法）十誦，乞食，得入三重門，至庭中，三彈指，不得，便去。食時，先噉熟者，後噉生菜果等。……若乞食時，繫念威儀，終不輕躁，諦視目前，不過一尋，次第乞之。除惡狗惡牛，先破禁戒，隨有人畜能擾惱者，皆悉不往；可譏嫌處，亦不往彼。餘如彼十二頭陀中說。」　　資持記釋云：「打露杖，謂去草上露水，恐濕衣故；或云執錫，驚蟲獸故。……先破禁戒者，或在家破五八，或出家反道者。可譏嫌處，即婬女家、酒肆等。」（事鈔記卷三六•一一•七）


南山律學辭典：乞食法制意

【乞食法制意】

子題：檀越請過失

行事鈔•頭陀行儀篇：「薩婆多，受乞食法者：一､以在眾因緣故，多諸惱害；二､以鞭打，僧祇人民共相瞋惱，多諸非法，食不清淨；三､以觀他意，色心不安；四､少欲知足，修四聖種。受檀越請，亦有過失，以請因緣，先麤者更令精細，若少勸多，若無兼味，教增眾饌；心有希望，即非少欲聖種之法，常懷彼我得失之心。若乞食者，蕭然無繫，意無增減。（五､）又眾食有盡，乞食無窮，佛教弟子，修無盡法。」　　資持記釋云：「論有五意，初謂處眾多惱。以食僧食故。二､謂造食多過。言非法者，或買物侵虧，或損傷物命，或宿煮惡觸，故不清淨也。三､謂繫屬多患。強顏故色不安，承意故心不安。四､順行四依，初示制意，受下，彰損意，初敘受請之損。若下，明乞食之益。兼味，兼猶重也。又下，即第五､謂即事表法。無盡法者，佛法大海，無源底故。」（事鈔記卷三六•一○•一三）


南山律學辭典：乞食是聖行

【乞食是聖行】

行事鈔•頭陀行儀篇：「善見云，三乘聖人，悉皆乞食。」　　資持記釋云：「三乘皆乞，由此正命，是聖種故；折我慢故；離諸惡故；修平等故；生物善故；令行檀度，起大行故；令生慈悲，下佛種故。極聖尚爾，況餘聖乎？三世十方皆爾，豈唯娑婆一化乎？嗟乎末法，五濁益深，我慢自高，略無正信。而乃奔馳世路，請謁門徒，折腰於村叟之前，諂笑於閻閭之下；或躬為商賈，或親執耕鋤，畢世營生，終身不足，自甘下劣，孰畏勤勞？可謂世間愚人之所輕慢。寧知清淨活命之妙術，自在解脫之法門？因中之供施無窮、果上之福田莫等。信是發行端緒，真為入道初階；既知萬劫難逢，勿使一生虛度。請遍尋大藏，深信佛言，竭力奉行，則真佛子矣！」（事鈔記卷三六•九•二○）


南山律學辭典：乞度人法具儀五種

【乞度人法具儀五種】

子題：偏袒右肩、脫革屣、禮僧足、右膝著地、合掌、叉手、合十指爪掌、短右袂、袒裼銜絏、裼、絏、偏袖衣、褊衫、方服、長跪

羯磨疏•諸戒受法篇：「初乞中，具儀五者：一､偏袒右肩，示執作之務，明謙敬也。俗中短右袂，便於事是也。袒謂肉袒，如袒裼銜絏者。今此末俗，著偏袖衣，謂名偏袒者非也。西梵全無此衣，但有方服耳。二､脫革屣，除慢相也。西梵南番多履此物，靳皮為底，上施綱系。有人以靴履當之，義通事別。或召為革師者誤也，沙解反之是也。三､禮僧足者，然通大小，但令盡集，儀軌和成。縱師乞法於資所，亦須盡敬，由成僧故，有秉法功，闕師資義也。然律中相懺，大者於小，則具四儀，除禮足也；小者於大，方具五法。今此在僧，別非大小，無問長幼，皆須禮足。如鈔中具列多種。此云禮足宜先上座，隨時多少，任力行也。故十誦云，頭面一一禮僧足也。四､右膝著地者，身既翹仰，表敬之極。應須右膝右足及以左足三輪距地，曲身前請，是本儀也。今乃右[骨*妥]鋪地，不如不設也。余見梵僧有加敬者，褰裙露膝，用親於地，而設禮訖。或有長跪，膝及足指，用以距地，翹翹顒望，如對嚴尊。此可嘉也。誡行注想，心無暫移。自餘不經，長慢獲罪。五､合掌者，表心專一無二緣也。有經律中云，叉手者，則十指交也；或云合十指爪掌者。四分但云合掌，未見指開，為附世情，多開掌而合指也。必指掌齊合，心定無緣，是本儀也。……文中列受具。餘有剃髮及受十戒，齊須乞法，以無德者妄為師故。四分簡和尚德中，具有兼也。諸欲受時，先須乞請。多不自量，任僧籌議。」　　濟緣記釋云：「乞法具儀。釋偏袒中，初顯意。示執作者，卑己敬他，如僕侍故。短右袂，出論語，彼云褻裘長，短右袂；謂私居之裘，當裾長而袂短。袒裼銜絏，出孟子，裼音錫，衣也；絏謂馬韁；言袒衣而執韁，亦僕從之儀也。今下，斥非。以偏袒本是袒露，而非衣名。彼時偏袖，輒號偏袒；今時兩袖，亦名褊衫，又復訛矣。西梵祇支覆肩，並同袈裟之相，故云但有方服。……跪膝中，初科，初示意。應下，顯相。膝蓋足心三處皆圓，故並名輪。距，至也。……長跪謂兩膝著地；本制尼女，亦通僧故。……乞法中，初明例通。剃髮受十戒，即畜沙彌；文略畜依止。四下，指證。即如注引，受戒中文。本簡受具，兼通餘二，故云具兼。諸下，勸依。總上多事，故云諸也。」（業疏記卷一一•二一•一八）


南山律學辭典：乞縷使非親織師戒犯緣

【乞縷使非親織師戒犯緣】

亦名：使非親織戒犯緣、自乞縷使非親織戒犯緣

戒本疏•三十捨墮法：「四緣成犯：初自乞縷線，二､織師非親，三､不與價，四､織成。便犯。」（戒疏記卷一二•二六•一三）


南山律學辭典：乞縷使非親織師戒制意

【乞縷使非親織師戒制意】

亦名：使非親織戒制意、自乞縷使非親織戒制意

戒本疏•三十捨墮法：「（捨墮）第二十三，使非親織戒。然三衣已具，且得資身，今乃自乞縷線，用憑織作。長貪損行，殊乖知足；既惱患他，又招譏謗；障道之甚，故須聖制。多云，三義故制：一､為除惡法故，二､為止誹謗故，三､為成四聖種故。」（戒疏記卷一二•二六•五）


南山律學辭典：乞縷使非親織師戒開緣

【乞縷使非親織師戒開緣】

亦名：使非親織戒開緣、自乞縷使非親織戒開緣

含註戒本•三十捨墮法：「不犯者，二俱親里；若自織作缽囊、革屣囊、鍼氈、禪帶、腰帶、帽、[袖-由+末]、攝熱巾、裹革屣巾者，得也。」（含註戒本卷上•三二•五）


南山律學辭典：乞縷使非親織師戒緣起

【乞縷使非親織師戒緣起】

亦名：使非親織戒緣起、自乞縷使非親織戒緣起

子題：繀、莩

含註戒本•三十捨墮法：「佛在舍衛國，跋難陀縫僧伽梨，乞線遂多。持線使織，自作繀看織。居士譏嫌，比丘舉過，訶制此戒。」（含註戒本卷上•三二•二）

戒本疏•三十捨墮法：「就戒緣中，初為成衣，乞縷遂多。雇織作繀，非出家儀，故為過始。佛制比丘隨得而止，今違聖教貪積故制。十誦中，無衣乞縷作衣犯吉，豈非織作妨道也？」　　行宗記釋云：「戒緣，初牒釋。繀，蘇內反，謂著絲於莩草。莩音孚，謂織緯者。佛制隨得而止者，即少欲知足四依行也。」（戒疏記卷一二•二七•八）


南山律學辭典：亡比丘弔慰法

【亡比丘弔慰法】

亦名：弔慰亡比丘法、亡僧弔慰法

行事鈔•瞻病送終篇：「彼外來弔人，小於亡者，至屍所設禮，執弟子手慰問已，然後至師所，依法弔慰。若奔喪來者，直來屍所，禮拜展哀情已，次第依位。若大德上座來弔者，依本威儀，隨時坐立。」　　資持記釋云：「初小者弔大，又二：一､近處至者，容緩弔慰。二､遠來奔赴，未暇慰問。次明大者弔小。依本儀者，謂不設禮；隨時坐立，謂任彼意。」（事鈔記卷四○•一九•五）


南山律學辭典：亡比丘安屍處

【亡比丘安屍處】

亦名：亡僧安屍處、安屍處

子題：絹棺、弔慰、布草

行事鈔•瞻病送終篇：「當從像前，輿屍至廊舍下，外安幛幔圍之，內作絹棺覆屍，當以竹木為骨，仍以麤衣覆屍上。和尚、闍梨鋪床在幔外坐，擬人客來弔慰；同學、弟子等，小者布草立，大者坐草上，近屍邊。」　　資持記釋云：「前明安屍處。絹棺北地所尚，此間多用木棺，或加絹蓋。次明師徒坐處。弔慰，弔即訓至，謂至喪所而慰問也。布草者，此間有用薦席，或用床凳。」（事鈔記卷四○•一八•五）


南山律學辭典：亡比丘葬法

【亡比丘葬法】

亦名：葬亡比丘法、葬法

子題：中國四葬、水葬、火葬、土葬、林葬、律中多明火林二葬、五眾得起塔、闍維、四人應起塔、八種塔並有露盤

行事鈔•瞻病送終篇：「明葬法。中國四葬：水葬，投之江流；火葬，焚之以火；土葬，薶之岸旁；林葬，棄之中野，為鵰虎所食。律中，多明火林二葬，亦有薶者。五分云，屍應薶之，若火燒，在石上，不得草上安。僧祇，陳如右脅著地。涅槃又云，若死者，雇人闍維之。十誦，有比丘死，林中，鳥啄腹破出錢等。四分云，如來輪王火葬。然則火葬則殘屍，雇人展轉準得。增一，諸比丘，以香華散目連屍上。僧祇，得供養，亦爾。四分中，世尊，五眾得起塔，從小沙彌尼以上，並得禮上座冢也。五百問云，得為亡師立形像。高僧傳中，多有寺中葬者，經律中亦有之。僧祇，持律法師，營事比丘，德望比丘，應起塔相輪，懸施幡蓋，在屏處安置，不得在經行處，多人行處作之，若違結罪；若眾僧不許者，教令和合已，作之。」　　資持記釋云：「葬法中，初科，前列四法。水葬飼魚鱉，林葬濟禽獸。律下，次引文證。諸部文中，但無水葬。闍維，即火葬。十誦，比丘有病，念言，死後，僧分我錢，遂置羹中啜之，後死，持棄林中，鳥啄腹破，故錢出也。然下，義決。殘即損害，不應自為。……三中，初明起塔。五眾並得，即前僧像，次第禮塔是也。此通名墳冢耳。增一中，佛言，四人應起塔，輪王、羅漢、支佛、如來。又後分云，輪王無級，羅漢四級，支佛五級，如來十三級。若十二因緣經，八種塔並有露盤即四簷也。佛八重，菩薩七重，支佛六重，四果五重，三果四重，二果三重，初果二重，輪王一重，凡僧不得出簷安級。今有出簷者，由不知教，僭同上聖。五下，次明立像。言通塑畫。高下，後明起塔處。傳許寺中，律制屏處。相輪者，圓輪聳出，以為表相故也。」（事鈔記卷四○•二○•七）


南山律學辭典：亡比丘覆屍殯送法

【亡比丘覆屍殯送法】

亦名：覆屍殯送法

子題：屍以衣覆根、以亡人泥洹僧祇支覆屍而送、輿

行事鈔•瞻病送終篇：「五分，屍以衣覆根。五百問云，應先白僧，以亡人泥洹僧、祇支覆屍而送。不得薶過五錢，犯重。應師僧、弟子、同學，當出財殯送。若無，當眾僧別人，各斂少財，供養舍利。又無者，貸亡人衣物，權將殯之，還來倍償，入羯磨已，白僧乞之。其將屍之輿，輕省而作，上施白蓋，周匝裙圍；四人擎之，燒香導從。毗尼母云，闔寺眾僧，並送葬所。」　　資持記釋云：「五分，覆根，準應裸露。五百問，初、明覆屍。須白僧者，是僧物故。裙及祇支，今須準用。世云，須披五條者非，以制物令賞看病故。不得下，次、明殯送。由並屬僧，過五成盜。文明所出次第有三：一､出親屬，即師僧等；二､率眾僧，舍利，此翻遺身，即死屍也；三､貸亡物，此即僧物，無故方開。令倍償者，謂看病人別求他物，與本相當者，入僧作法，和僧還之，如二衣中。其下，三、示喪儀。輿即檯棺之物。」（事鈔記卷四○•一九•一二）


南山律學辭典：亡物十種分法

【亡物十種分法】

亦名：亡人物十種分法、亡僧物十種分法、亡五眾物十種分法、分亡僧物十法、十種分亡物法

子題：亡物糞掃取、亡物入當時現前僧、亡物入同見僧、亡物入功能僧、亡物入二部僧、亡物入面所向處僧、亡物入和尚、亡物入所親白衣、亡物入隨所在處、亡物入羯磨分、一和清眾、清眾

行事鈔•二衣總別篇：「對人死分法不同，十種斷別：一､者糞掃取。如五分，界內水漂死人衣，挂樹枝，隨見者取之。二､入當時現前僧。如十誦，學悔沙彌死，被擯比丘死，守戒比丘死，隨更互直取。三､入同見僧。如四分，邪正二部，各執是非；其人中道死，至彼死，皆同見自分。四､入功能僧。如四分，被舉比丘死，衣物入同羯磨舉僧。五､入二部僧。如五分，獨住比丘死。薩婆多，二界中間死。四分，無住處白衣家死，五眾先來者得。六､入面所向處僧。如多論，二界中間，隨面向處僧應取。七､入和尚。僧祇中，沙彌死，衣物入師和尚等。謂令和尚分別財體，以師物自入，沙彌物入僧。十誦判同比丘，五分亦爾。莫問有戒無戒，並斷入僧，依法分之，以同利養。八､入所親白衣。薩婆多，滅擯比丘死，將衣缽付生緣。以生不同財法。九､隨所在處得。如十誦，有比丘持衣寄阿難，三處共爭，謂能寄人、所寄者、寄物處。佛言，屬阿難處僧，界內現前僧應分，以寄人不寄處故。準此，寄處不寄人者，物處僧得。上來九種，直爾分之。第十､一和清眾死，方入羯磨。」　　資持記釋云：「十､中，上二句簡前。直爾分者，謂隨於本界據現而分，不作羯磨。下二句正示。即後所明。對前一､三､五､六､九､，故云一和；對前二､四､七､八､，故云清眾。前九並是直分，故云方入。」（事鈔記卷三二•三•八）


南山律學辭典：亡物入僧制意

【亡物入僧制意】

亦名：亡僧物入僧制意、亡五眾物入僧制意、亡人物入僧制意

行事鈔•二衣總別篇：「制意者：（一､不入佛法）所以五眾亡後，皆入僧者。生則依三寶出家，而物不入佛法。以出家六和，同遵出要。身行所為，莫不為僧法所攝。故人施佛法，比丘無分。若施僧者，依位受之。（二､不入俗人）亦不屬俗，非福田故。僧祇，阿若憍陳如空林中入涅槃，牧牛人送衣物與王。王即評直五錢，依法斷還沙門，乃至佛言屬僧。十誦，跋難陀死，衣物直四十萬兩金，國王、剎利種及諸親里各欲收取。佛言，王賜諸臣，比丘不得；乃至親里集會，不見喚及。僧家財法並同，俗人不合；此屬僧物。」（事鈔記卷三二•二•一一）


南山律學辭典：亡物五人以上羯磨分法

【亡物五人以上羯磨分法】

亦名：分亡僧物五人以上羯磨、亡僧物五人以上羯磨分法、亡五眾物五人以上羯磨分法、五人以上分亡人物法、羯磨分亡僧物法

子題：作賞看病人六物羯磨、賞看病人六物羯磨、盛衣、貯器

行事鈔•二衣總別篇：「今明五人以上僧法。乃至心念一人前緣一同此例。（一，處判賞勞）（一、集物召眾）前集財已。後鳴鐘遍召，一同僧式。不得閉門限客，假託昏夜，意遮十方，並非眾法。非上緣者，自淨其心。（二、瞻病捨衣）僧徒集已，彼瞻病人在衣物所，具儀捨之：『大德僧聽。比丘某甲命過。所有若衣若非衣，此住處現前僧應分。』三說。律明六物，準論不必須集。（三、處判諸物）眾中持律上座即處判之。先問僧中誰知亡者負三寶、別人物，又誰知三寶、別人負亡者物，一一檢問，有者如上處分。次明囑授雜相。同活共財二別，並準上斷已。次定輕重訖，如上分之。重者一處，依名抄記；輕物一處，依名抄之。並問看病者，不將亡者輕重財物送喪不？有者，索替入法已，三唱和還；若無者，先當作賞勞法。（四、加法賞勞）（一､明不須問德）但五德難具，不具不合依賞。今時行事，對眾問具德以不？若答具者，此乃自伐其功，俗人所恥。若不答具，有功無賞，違佛正制。與奪得所，出自僧中。故律云，僧得自在，若結不結隨意也。今亦未須問德，律無正文。（二､告敕問和）若知辛苦有功者，上座告云：『長老看病有功，佛令優賞。』當胡跪受羯磨也。看病者謙退，陳訴無德有愧不堪重賞。僧當抑伏令受。然後索欲問和，答：『作賞看病人六物羯磨。』即白二與之。（三､正加賞法）『大德僧聽。比丘某甲命過，所有三衣、缽、坐具、鍼筩、盛衣、貯器隨有言之，此現前僧應分。若僧時到，僧忍聽。僧今與看病比丘某甲。白如是。大德僧聽。某甲比丘命過，所有大衣七條坐具餘者如上，此現前僧應分，僧今與某甲看病比丘，誰諸長老忍。僧與某甲看病比丘七條、五條、缽及袋、衣襆餘如上者默然，誰不忍者說。僧已忍，與某甲看病比丘衣缽、坐具、鍼筩、盛衣、貯器竟。僧忍默然故，是事如是持。』盛衣者，即衣襆也。貯器者，缽袋。若有多箱襆巾帊袋絡者，應取常所服用一事賞。若三衣各盛者，三襆得與之。（二，差分輕物）次分輕物。（一、差人）律令白二差人。今時行事，但取知僧事者，或臨時口差，不用羯磨，違法通得。持律者，先知不具德者沙彌法等。多論云，三衣餘處者，索來此賞；若此德不具，即隨彼分。故知通博，用和現物。若三肘、五肘外長，隨多少，應白僧令知，和合與者好。十誦，沙彌死，所著內外衣與看病人，餘輕物僧分。羯磨云，某甲沙彌死，所有內外衣及非衣，餘並同大僧法。（二、作法）（一､分付法）（（一）儀式）今時行法者，命知事人在僧前胡跪，白二與衣。律中文少不具，今準非時僧施法。（（二）羯磨）文云：『大德僧聽。比丘某甲命過，所有若衣謂堪著用者、若非衣謂缽器衣財等，現前僧應分。若僧時到，僧忍聽。僧今持是衣物與比丘某甲，某甲當還與僧。白如是。大德僧聽。比丘某甲命過，所有若衣、若非衣，此現前僧應分，僧今持與比丘某甲，某甲當還與僧，誰諸長老忍。僧持此衣物與比丘某甲，某甲當還與僧者默然，誰不忍者說。僧已忍，持此衣物與比丘某甲，某甲當還與僧竟。僧忍默然故，是事如是持。』（二､分物法）（（一）先分大僧）作法已，即數僧數，量其衣物相參，擲籌取分。五分，若衣少，不足者，和僧與一無衣比丘。善見云，若一衣極好，眾並有衣準律分破行之，從上座行之，須者直付。……（（二）次分餘眾）次明與沙彌淨人分。四律並云，若僧和合，等與，乃至四中與一；淨人五中與一。若不與者不合分，若分得罪。自餘廢立，如〔業〕疏、〔義〕鈔中。如是總計大數，抄名記數。然後品物付之。」（事鈔記卷三二•三五•一）


南山律學辭典：亡物分物時節

【亡物分物時節】

亦名：亡僧物分物時節、分亡僧物時節、亡人物分物時節、亡五眾物分物時節

行事鈔•二衣總別篇：「分之時節。（一､死已即分）五眾若死，僧祇，不應即閉其戶。彼有共行弟子持戒可信者，與戶鉤；若不可信，持戶鉤付僧知事人已；供養舍利（即死屍）料理竟。若弟子持戒可信者，使出衣；若不可信，應使知事人出衣，然後僧分。（二､屍去後分）十誦云，諸比丘在屍邊分衣，屍起護物。佛令死屍去後，若僧在異處應分。毗尼母云，分比丘物者，先將亡者去藏已，送喪僧還，來至寺，取亡人物著僧前，然後如上依法集僧分之。」（事鈔記卷三二•三三•一八）


南山律學辭典：亡物分法

【亡物分法】

亦名：亡僧物分法、亡五眾物分法、分亡僧物法、亡人物分法

行事鈔•二衣總別篇：「明分法有二：先集錢財衣物，二､加法分之。（一､集錢財衣物）初中，瞻病者將亡人輕重之物，並集僧中。若不勝舉，床甕、屋舍、園林、牛奴等，並須歷帳對僧明讀，令知其多少。（二､加法分之）初明立法：羯磨、對首、心念三法。初（羯磨）中，若五人者，得作賞勞分衣二法；若四人者，正得用直分一法。」（事鈔記卷三二•三四•一一）（請參閱『亡物五人以上羯磨分法』一三六中、『亡物四人羯磨分法』一三九中、『亡物對首分法』一四六中、『亡物心念分法』一三九上）


南山律學辭典：亡物分輕物差人法

【亡物分輕物差人法】

亦名：亡僧物分輕物差人法、分亡僧輕物差人法、差人分亡僧輕物法、白二差人分亡僧輕物法

行事鈔•二衣總別篇：「分輕物。律令白二差人。今時行事，但取知僧事者，或臨時口差，不用羯磨，違法通得。」　　資持記釋云：「差人中，初科，前標示律文。今下，準用時事。注羯磨云，有人存三番作法，此思文未了。一､差人，二､付衣，三､分衣。律云持衣與一比丘，令白二分。然律即指付分一法。彼謂有二，故是未了。亦有存二番法者。一差人，二付分。古記謂是口差，今家取者非也。今鈔所用，即一番法者，以口差人，但作付分，故不作差法，反上律文，故云違法。知事則本由公選，口差則亦顯眾和，故云通得。問：『既云違法，何不白二差之？』答：『律雖明制，不出法故。諸家所立，並是意裁。今家不行，恐成專擅。作行事策者，亦妄出法。古記相沿，雷同引用，都迷聖旨。即注羯磨云，今準律文，具含付分二法，餘無故不出是也。』『若爾，違法即應有過。』答：『律既不出，非故不行。況知事口差，通和義顯，理應無過。』」（事鈔記卷三二•三七•九）


南山律學辭典：亡物心念分法

【亡物心念分法】

亦名：亡僧物心念分法、亡人物心念分法、亡五眾物心念分法、心念分亡人物法、一人心念分亡僧物法、分亡僧物心念法

行事鈔•二衣總別篇：「明心念法。毗尼母云，一相應法者，二人共住一人死，在者作念：『此亡比丘物應屬我。』作此說已，後來人不得分。理須入己。四分，一人受僧施中，應心念口言：『此是我分得也。』」（事鈔記卷三二•四二•一八）

隨機羯磨•諸分衣法篇：「一人心念法。毗尼母云，一相應法者，二人共住，一人死，在者取衣口言：『此某甲亡比丘物，應屬我。』作此三說已，手執物故，後來不得。」（隨機羯磨卷下•二三•二）


南山律學辭典：亡物四人羯磨分法

【亡物四人羯磨分法】

亦名：亡人物四人羯磨分法、亡僧物四人羯磨分法、亡五眾物四人羯磨分法、四人羯磨分亡人物法、分亡僧物四人羯磨法

子題：四人直作分衣羯磨、直作分衣羯磨、分衣羯磨、直分羯磨

行事鈔•二衣總別篇：「若五人共住一人死，衣缽直三人口和賞勞已，餘諸輕物，依母論，四人直作分衣羯磨。文中，除『僧今持此衣物與某甲，某甲當還與僧』等字，餘同前法（亡物五人以上羯磨分法）。作此法已，未得分入手來，有客僧入界，並須更共作法分之。故律非時僧施中亦爾，故令與一人分之。今無人故，須更分之。有人無想不成。」　　資持記釋云：「四人法中，初示僧位。衣下，明賞勞。口和者，準羯磨云：『諸大德憶念，今持此亡比丘某甲衣缽坐具等物與某甲看病比丘。』三說。餘下，正分衣。準注羯磨四句成。白云：『大德僧聽。若僧時到，僧忍聽。某甲比丘命過，所有衣物現前僧應分。白如是。』準式合須牒本云，僧今分是衣物。羯磨云：『大德僧聽。比丘某甲命過，所有衣物現前僧應分。準前牒本。誰諸長老忍。僧分是衣物者默然。』等。結詞云：『僧已忍，分是衣物竟』等。此依母論出法，改正不妨。作此下，示改法。未入手者，明入手已，則不須改。更共作法者，改從五人法也。注中引類顯上須改。準非時施中，本亦直分。因客比丘數數來分衣疲極，佛言，應差一人令分。今無人故，依論直分；後有人來，類彼須改。有下，證成。」（事鈔記卷三二•四一•九）

隨機羯磨•諸分衣法篇：「四人分法。毗尼母云，若但四人，應作直分羯磨。其賞看病物，義準三人口和，以衣付言：『諸大德憶念，今持此亡比丘某甲衣缽坐具等隨有言之，與某甲看病比丘。』三說。自餘輕物，應準作直分羯磨云：『大德僧聽。若僧時到，僧忍聽。某甲比丘命過，所有衣物，現前僧應分。白如是。大德僧聽。比丘某甲命過，所有衣物，現前僧應分，誰諸長老忍。僧今分是衣物者默然，誰不忍者說。僧已忍，分是衣物竟。僧忍默然故，是事如是持。』若捨衣、若分衣、若客來，並如上。」（隨機羯磨卷下•二二•七）


南山律學辭典：亡物在白衣家分法

【亡物在白衣家分法】

亦名：亡人物在白衣家分法、亡僧物在白衣家分法、亡五眾物在白衣家分法、分白衣家僧物法、白衣家亡僧物分法

行事鈔•二衣總別篇：「（一､先至）四分，若比丘在無住處，白衣家死，彼有信心檀越，應掌錄此物，若有五眾先來者應與；若無來者，應送與近處僧伽藍僧。（二､互至）準此文者，若比丘共尼同至，隨所同眾死，各自取之。不得共分此物。當部亦不須加法，直爾攝取。不同共住，閑豫加法也。重物如上量之，隨情遠近。（三､取法）若至白衣家，知有亡物，必須捉執作屬己意，方成；雖見，不得。縱捉入手，而俗人自攝入己，此則屬俗已定，盜僧成就；亦不得反奪。當勸示之與僧，令無業道。僧得作俗人物受。」　　資持記釋云：「次科，前明本眾各取，不同得施二部共分。當下，次明當部不行羯磨。重物隨遠近者，近有伽藍，則攝入常住；無則隨彼五眾攝歸本寺。」（事鈔記卷三二•四四•四）


南山律學辭典：亡物同活共財法

【亡物同活共財法】

亦名：亡人物同活共財法、亡僧物同活共財法、亡五眾物同活共財法、同活共財法

子題：別活反道、共活、別活返道

行事鈔•二衣總別篇：「同活共財不同。（一､不共同活）若師本意正與弟子衣食，不共同活。已與者得；未與者，師亡已後，悉皆入僧。實非同生，假冒取僧物者，犯重。（二､決心同活）若師本契，所有財物，決心同分，看如兒想，終無分隔。此若互死，任情多少，隨身服用，一切入僧。（三､各分同活）若師徒共契，財物共有，各別當分。且在一處，別活反道，悉共半分，是名共活。若分其物，準俗制道。已著之衣服，已用之器物，各屬隨身，並未須分。餘有長財，依式分半。（四、不同妄取）若不同活，又非共財，妄言取分，能所俱犯。重則犯重，輕則偷蘭。善生經中，亦有兩斷，並據輕物。」　　資持記釋云：「同活中，初科，易解。同生，生亦活也。假冒，謂虛誑也。二中，初敘本契。此下，示分法。任情多少，謂餘財也。隨身服用，即亡者物也。三中，初立契。別活返道，謂本立要，預約後事。若下，分法。言準俗者，俗法爾故。已用服器未須分者，各屬定故。言依式者，即準俗法。四中，云能所。能即眾主輒斷，所謂妄取物者。下指善生兩斷，即夷蘭也。上約重輕二物，經中唯就輕物，但望羯磨前後分之。」（事鈔記卷三二•五•九）


南山律學辭典：亡物具德賞勞

【亡物具德賞勞】

亦名：亡人物具德賞勞、亡僧物具德賞勞、亡五眾物具德賞勞、量德賞物、具德賞勞

子題：瞻病五德、瞻病者德滿、看病者行滿

隨機羯磨•諸分衣法篇：「量德賞物。佛言，五法成就，應與病人衣物，故知不具則不得賞。一､知病人可食不可食，可食應與；二､不惡賤病人大小便、唾吐；三､有慈愍心，不為衣食；四､能經理湯藥，乃至差若死；五､能為病者說法，己身於善法增益。僧祇律有四種，暫作、若僧差作、自樂福作、邪命作，並不合賞；若為饒益病者，欲令速差，下至然一鐙遇命終者，便得此物。五分云，多人看病，與究竟者。律云，當與受持衣，若不知者，當極上看病與上三衣，隨看中下，與衣亦爾。十誦云，若不信者，與不好不惡六物。」（隨機羯磨卷下•二○•一二）

行事鈔•二衣總別篇：「（一，示二種五德）四分有二五德。（一、顯德）初五，明病人難看而能看，表瞻病者德滿：一､所不應食而欲食，不肯服藥；二､看者有志心而不如實語；三､應行不行，應住不住；四､身有苦痛不能忍；五､少能堪能而不作，仰他作，又不能靜坐止息內心。（二、明行）次五，明看者行滿：一､知病人可食不可食，可食應與；二､不惡賤病人大小便、唾吐；三､有慈憫心，不為衣食；四､能經理湯藥，乃至差死；五､能為病人說法，令病者歡喜，己身於善法增益。（二，明賞物可否）有此五法，應與病人衣物。若小瞻視，佛判不許。五分，多人看病，與究竟者。僧祇，四種：一､暫作，二､僧次差看，三､自樂福德，四､邪命而作。並不合得。若看犯王法死者，亦不合賞。若欲饒益病者，欲令速差，下至然一燈遇終者，應得此物。餘如瞻病法中。」資持記釋云：「賞勞中，初科顯德，五事並約病者，五中二事，共合為一。不如實語，謂多虛詐。仰，賴也。自猶堪能，而故不為，並賴他作。五行不出三業二利。差死，謂或差或死，至究竟故。」（事鈔記卷三二•三○•一四）


南山律學辭典：亡物盆器作具輕重

【亡物盆器作具輕重】

亦名：亡人物盆器作具輕重、亡僧物盆器作具輕重、亡五眾物盆器作具輕重、盆器作具輕重

子題：五種作器、作器、鐵作器、陶作器、皮作器、竹作器、木作器

行事鈔•二衣總別篇：「四分，銅瓶、銅盆、繩床、木床、水瓶、澡鑵、鍚杖、扇、斧鑿、燈臺、枕、車輿，及鐵、皮、竹、陶、木五種作器入重。此五種作器，並謂能造物具。故律云，木作器狼藉無安置處，佛令作皮囊盛之，非謂所造之物。則通輕重。佛則不判。」　　資持記釋云：「注簡所造差別，不可一判；則明上云入重，定是能造。儀云，鐵作器者，鑪、冶、鉗、碪、錯等器。陶作器謂輪、繩、袋、簿、鍬、钁等具。皮作器謂盆、瓮、床、桄、刀、[利-禾+戔]、熨、鐵等。竹作器謂刀、鋸等。木作器謂斧、鋸、斤、[利-禾+戔]等。此皆妨道，不合畜故。」（事鈔記卷三二•二二•二）


南山律學辭典：亡物負債進否

【亡物負債進否】

亦名：亡人物負債進否、亡僧物負債進否、亡五眾物負債 進否

子題：相當還、交絡還、共僧法

行事鈔•二衣總別篇：「負債進不者，先以義分。（一､總約佛、法、別人以明）若佛、法、別人負亡人物，亡人負佛、法、別人物，並含輕重者，有則相當還，無則交絡還。以並收入，須依本物，重則入常住，輕入現前僧。若先負輕物，今追得重，還須賣取輕物，依法分之；若本負重還輕者，入常住僧中，不同共僧之法。（二､別據常住以辨）若常住僧負亡者重物，不須索取。以還入常住故。若負輕物，追入現前僧。得重物還者，依前易取輕物分之。若全無可得者便止。」　　資持記釋云：「負重還重，負輕還輕，故云相當〔還〕；重輕互還，名為交絡〔還〕。以下，別釋互還。並收入者，謂判歸二僧故。依本者，推本所負故。負輕還重，則以重歸輕；負重還輕，則以輕歸重，對文可了。輕物十方共分，名共僧法；此入常住，故云不同。」（事鈔記卷三二•九•一七）


南山律學辭典：亡物負債債息異處差別

【亡物負債債息異處差別】

亦名：亡人物負債債息異處差別、亡僧物負債債息異處差別、亡五眾物負債債息異處差別

子題：保任處、質物處、執券書

行事鈔•二衣總別篇：「債息異處有五句：一､衣缽寄在餘處，身在餘處死；隨物處僧得。二､負債處，死處；負債處僧得。三､死處，出息處，保任處；保任處僧得。四､死處，質物處，取錢處；質物處僧得。五､死處，取錢處，執券書處；執券處僧得。」　　資持記釋云：「明異處差別。彼（十誦）律五句，並因跋難陀為緣。初句，因寄物處、死處比丘共爭，佛言，寄物界內現前僧應分。次句，彼云，跋難陀衣缽物處處出息與人即負債處，在異處死，二處共爭，佛判如文。上二句二處爭；下三句即於第二句上各加一處。第三，加保任處，謂比丘為彼保掌出息也。四，加質物處，謂以財物在異處質與人也。五，加執券書者，即為財主掌計簿籍也。」（事鈔記卷三二•一○•一八）


南山律學辭典：亡物重單囑授

【亡物重單囑授】

亦名：亡人物重單囑授、亡僧物重單囑授、亡五眾物重單囑授

子題：囑與眾多人最後人得、授與眾多人在前者得

行事鈔•二衣總別篇：「重囑授相，僧祇，囑與眾多人，最後人得；授與眾多人，在前者得。準此決犯。如決心與他，自言先出，或對人陳，隨一許竟，後便差損，理是他財。因不付他，或轉餘施，財主犯重。由決心與他，屬彼已定，後乖本意，迴他入己，損他犯重。後人受施，如法受之，從賊得物，佛開取用，故也。善生云，先許他一衣，後便餘大德來，轉以施之，是得偷罪。明了論，決心捨已不犯長。」　　資持記釋云：「重囑可解。重授，謂先已授人，物未持去，復授餘人；屬初人定，後授不成。」（事鈔記卷三二•八•五）


南山律學辭典：亡物約教處判輕重

【亡物約教處判輕重】

亦名：亡人物約教處判輕重、亡僧物約教處判輕重、亡五眾物約教處判輕重

行事鈔•二衣總別篇：「定輕重者。然此亡物，諸部未融，隨情難信。理須隨本受體，何律受戒，即以此律而定重輕。若亡人不憶，看病未知，則隨別住何部行事，即以此部處斷是非。不得自垢心行，妄興與奪。實從四分而受，當寺行之，便隨貪欲，多判輕物入僧，便準十誦。此由貪故犯非，由教是罪。」（事鈔記卷三二•一三•一）


南山律學辭典：亡物處判法

【亡物處判法】

亦名：亡人物處判法、亡僧物處判法、亡五眾物處判法、處判亡物法

行事鈔•二衣總別篇：「眾中持律上座即處判之。先問僧中誰知亡者負三寶別人物，又誰知三寶別人負亡者物，一一撿問，有者如上處分。次明囑授雜相。同活共財二別，並準上斷已。次定輕重訖，如上分之。重者一處，依名抄記；輕物一處，依名抄之。並問看病者，不將亡者輕重財物送喪不？有者，索替入法已，三唱和還；若無者，先當作賞勞法。」　　資持記釋云：「判物中有三，先問有三：一､問負債，二､問囑授，三､問同活。應令一人答其有無。次判輕重，如上分者，即應對僧逐物提示重輕之意，然後各著一處。三索送喪物。三唱還者，應先告僧若干件數津送亡者，此是看病者物，將替入法，應須還彼，唱云：『大德僧聽。僧今持此衣還某甲比丘。』三說。若無，謂不將亡物送喪也。」（事鈔記卷三二•三五•九）


南山律學辭典：亡物輕重略分三種

【亡物輕重略分三種】

亦名：亡人物輕重略分三種、亡僧物輕重略分三種、亡五眾物輕重略分三種

子題：佛所制畜物、佛制不聽畜物、佛開聽物、性重、性輕、從用輕重、事重用輕、事輕用重、用輕、用重

行事鈔•二衣總別篇：「四分先準諸部類分，義決有無，旁出輕重。初略分三：一、佛所制畜，如六物等，資道要務，一向入輕。二、制不聽畜，如田園、奴婢、畜生、金寶、穀米、船乘等，妨道中最，不許自營，準判入重。此上二判，通一切律。三、佛開聽中，義含輕重，如長衣、百一，及以器物隨身眾具，以物乃妨長，容得濟形資道，此則判有不同。今且依鈔者一意，位分三別：一､者性重，如一切銅鐵、木石、盆瓶、釜鑊、車輿、器物，以體是重物，不堪隨道，準判入重。二､性輕者，百一眾具，可得隨身，布絹莫問多少，準判入輕。三､從用輕重者，或事重用輕，如剃刀、函石、盛衣、貯器，及以針筩、銅碗、匙[筋-肋+助]、鍵[金*咨]等器入輕；或事輕用重，如大小帳蓋、行障、枕扇、氈褥、床席、俗人衣服，並是妨礙，入重而斷。」　　資持記釋云：「據體立宗，故四分先準；本宗既闕，取外相成，故取諸部；本異俱無，仍加義決。……略分中，三科各出所以。前二輕重各定，諸部皆同；後一反之，故須別判。簡去異說，故云鈔者一意。三位：性重，謂金石等物。性輕，謂布帛等。從用二句，應具四句，俱重俱輕，舉事配之可解。事重，事即物體；用輕，謂資身助道；用重，謂恣情廢業。」（事鈔記卷三二•一四•一九）


南山律學辭典：亡物輕重廣分七種

【亡物輕重廣分七種】

亦名：亡人物輕重廣分七種、亡僧物輕重廣分七種、亡五眾物輕重廣分七種

子題：氍氀、氍毹、皮物、養生之具

行事鈔•二衣總別篇：「但以教網具周，必須文顯。然又聚類七種分之，後必有事，依門自判。準用十誦律中瓦木等色，隨事分物。今亦附事廣明。……第一､絲麻毛綿所作。四分中，坐褥、臥褥入重。並謂表裏有綿帛裝治者。氍氀（氍毹）長五肘，廣三肘，毛長三指，入輕。此寒雪國中曲開氍氀，相同袈裟，條葉具足，毛內葉外，乃至皮作亦然，故開皮為臥具，此即三衣也。被是重物，不可例之。以僧祇中有氈僧伽梨故。自餘準此為量。被及被單入重；薄軟氈堪可疊披入輕。……第二､瓦石鐵木竹等所作。……剃刀入輕；錢寶等入重。……供養香爐，輕可隨身，入輕；準上十誦。有寶裝校入重，以捉寶戒制故。若重大者入重。根本為佛法而作，不自攝者，隨本處安置，不得追奪。若隨緣改賣不定者，如上處分。經架、香案、經函之屬，輕可隨身，同上入輕；各有別屬，亦隨本位。佛床、經巾之屬，亦隨本入佛法；無定者入重。數珠入輕。別屬也。第三､田土園林房舍等。四分云，伽藍及屬伽藍果樹，別房、屬別房物。若捨布絹為己造房，若已易得重物者，入重。死時猶是輕物者聽分。若捨輕重物入佛法者，不合追取，為佛法有別主故，還隨亡者處分。……第四､皮革等。四分，皮衣、樹皮衣等，一切不得著，則入重。十誦，皮物者，盛油囊，受半斗以下。繫革屣韋、靴韋、簏韋、熟韋、裹腳指韋，應分；以外入重。……毗尼母云，經律先有付囑處，即付彼；若無付囑，隨能受持者，與之，不應分賣也。俗書、素畫入重。紙、筆、墨等準入輕，以堪附道法故。……五､畜生者。毗尼母云，駝馬驢等，與寺中常住僧運致。若私有小寺、園果、堂房、瓶盆之屬，養生之具，此現前不得分，屬四方僧。何者名養生之具？人畜所須。非養生具者，非人畜所須也。六､人民奴婢。四分云，僧伽藍人，入重。所有私物，不問輕重，並入私己。若僧家奴婢死者，衣物與其親屬；若無者，常住僧用。私奴死者，義準有二：若同衣食，所須資財，自取入己，隨任分處。若不同活，直爾主攝，與衣食者，死時資財入親。無者，同僧院內無主物，入常住。入親者，準滅擯比丘，若死，衣物入親；若僧供給，則不同之。……七､四藥者。無問生熟穀米飯醬、湯丸膏煎，並入重。雖有殘宿、惡觸，亦無有失。明了論、薩婆多云，以死時心斷清淨故，則無宿觸、販賣、不淨也。……餘有不盡之文，事不可委。具如別判輕重物中，亦須類知而通解也。」　　資持記釋云：「具下，指廣，即輕重儀，文有一卷，判決精詳。不覽彼文，何由曉此？故云亦須等也。」（事鈔記卷三二•一六•三）


南山律學辭典：亡物對首分法

【亡物對首分法】

亦名：亡人物對首分法、亡僧物對首分法、亡五眾物對首分法、對首分亡人物法、三人以下分亡人物法、分亡僧物對首法

行事鈔•二衣總別篇：「明對首法。毗尼母云，四人共住一人死，三人應展轉分。應二人口和，以衣賞看病者。餘物三人彼此相語云：『二大德憶念，此物應屬我等。』餘二人亦如是。三說。若三人中一人死，先取衣缽直付；餘物二人展轉如上法。四分文中，直明彼此三語受共分。文詞如論說也。」　　資持記釋云：「對首有二，初三人法。彼此相語，故云展轉；二人口和，但除諸字。次二人法。不出詞句，應云：『大德，此亡比丘衣缽坐具等物，與大德看病賞勞。』」（事鈔記卷三二•四二•七）

隨機羯磨•諸分衣法篇：「眾多人分法。毗尼母云，四人共住一人死，應展轉分。捨衣已，賞勞法，但二人口和付言：『大德憶念，我等持是亡比丘某甲衣缽坐具、鍼筒、盛衣、貯器，與某甲看病比丘。』三說已。其輕物者，準本律云，應彼此三語受共分，應言：『二大德憶念，此亡比丘某甲衣物，應屬我等。』三說。餘人亦爾。若有二人，亦須準上；其賞勞直付。三語雖了，分物未入手，客來須與分。」（隨機羯磨卷下•二二•一四）


南山律學辭典：亡物錢寶輕重

【亡物錢寶輕重】

亦名：亡人物錢寶輕重、亡僧物錢寶輕重、亡五眾物錢寶輕重、錢寶輕重

子題：錢通八種、真寶、似寶

行事鈔•二衣總別篇：「錢寶等入重。下文，塚間得錢，壞相作銅用。」　　資持記釋云：「錢通八種。金、銀、銅、鋀、鐵、木、皮、胡膠。寶總真似。金、銀、真珠、摩尼、珊瑚、車磲、碼瑙（瑪瑙）及諸璧玉為真寶；鋀、銅、鐵、錫、偽珠等為似寶。錢及真寶皆重，不淨物故；似寶若本塊段入重，入百一數者皆輕。下文，即律衣法中，拾糞掃者取之，因開。此證錢寶是不得畜。」（事鈔記卷三二•二二•一八）


南山律學辭典：亡物瞻病賞勞七眾得否

【亡物瞻病賞勞七眾得否】

亦名：亡人物瞻病賞勞七眾得否、亡僧物瞻病賞勞七眾得否、亡五眾物瞻病賞勞七眾得否、瞻病賞勞七眾得否

行事鈔•二衣總別篇：「五分十誦，七眾看比丘病，唯二眾得，沙彌及比丘，餘五不合。尼中三人得，餘四不合。雖父母兄弟不應與。謂勞畢竟不滿。摩得伽云，白衣看比丘病，應與少許；尼三眾同之。沙彌應盡與。五分十誦，與沙彌，同等大僧。準此，若眾多比丘沙彌看病，應與究竟者。若齊究竟，應與一人已，屏處分之。」　　資持記釋云：「謂看病通七眾，非謂共看也。前明僧病，次明尼病。皆本眾合賞，俗眾非分。注云勞者，即前二五德也。伽論開與餘眾。沙彌六物，於後有用，故須具與。準下，義決。共看與究竟者，謂前後替看。齊竟屏分，謂賞一首者，令後自分。」（事鈔記卷三二•三三•一）


南山律學辭典：亡物瞻病賞勞外界合賞

【亡物瞻病賞勞外界合賞】

亦名：亡人物瞻病賞勞外界合賞、亡僧物瞻病賞勞外界合賞、亡五眾物瞻病賞勞外界合賞、瞻病賞勞外界合賞

資持記釋云：「初明留付。亦可等者，以身不現，不可羯磨，故令白眾直和待還。若下，次簡合賞。以捨己修道，遠相濟故。伽論雖非夏制，頗見懷慈。」（事鈔記卷三二•三三•一二）


南山律學辭典：亡物斷輕重正明處分

【亡物斷輕重正明處分】

亦名：亡人物斷輕重正明處分、亡僧物斷輕重正明處分、亡五眾物斷輕重正明處分

子題：氍氀

隨機羯磨•諸分衣法篇：「斷輕重物。……正明處分。佛言，若比丘死，若多知識，若無知識，一切屬僧。若有園田、果樹、別房及屬別房物、銅瓶、銅盆（盆）、斧鑿、燈臺、繩床、坐蓐、臥蓐、氍氀、車輿、守僧伽藍人、水瓶、澡罐、錫杖、扇、鐵作器、木作器、陶作器、皮作器、竹作器，及諸種種重物，並不應分，屬四方僧。氍氀長三肘廣五肘，毛長三指，剃刀、衣缽、坐具、鍼筒、俱夜羅器，現前僧應分之。律文正斷如此；餘有不出者，當於諸部律論聯類斷判，當觀律本判意，不容緩急自欺。必欲廣知，具如量處重輕物儀中。」（隨機羯磨卷下•二○•六）


南山律學辭典：亡物斷輕重儀式

【亡物斷輕重儀式】

亦名：亡人物斷輕重儀式、亡僧物斷輕重儀式、亡五眾物斷輕重儀式

隨機羯磨•諸分衣法篇：「斷輕重物。十誦，病人死，無看病者，取衣物浣洗曝卷擗，徐擔入眾中。律云，彼持亡者衣物來在眾中，當作是言：『大德僧聽。某甲比丘彼（此）住處命過，所有衣物，此住處現前僧應分。』如是三說。毗尼母云，並取衣物在僧前著已，遣一人處分可分物、不可分物，各別一處。」（隨機羯磨卷下•二○•三）


南山律學辭典：亡物囊帶靴履輕重

【亡物囊帶靴履輕重】

亦名：亡人物囊帶靴履輕重、亡僧物囊帶靴履輕重、亡五眾物囊帶靴履輕重、囊帶輕重、靴履輕重

子題：皮物、韋、熟韋、覆羅

行事鈔•二衣總別篇：「十誦，皮物者。盛油囊，受半斗以下。繫革屣韋、靴韋、簏韋、熟韋、裹腳指韋，應分；以外入重。平靴、斜靴入重，非道服故；餘者入輕。」

資持記釋云：「初明囊器。次判諸帶，韋即軟薄皮；熟韋，未從用者；已外判重，謂非小者。〔量處輕重〕儀云，必有生皮，理從重攝。……平謂頭平，斜即頭尖，且望乖道，故判入重。準儀文云，平尖二靴，律無正判；若準天竺，覆羅形如皮靴，面前決開，行則左右掩繫，必平尖二靴，似此相從，並準入輕。以覆羅革屣，並教聽著故。餘入輕者，儀云，餘有短[革*雍]高頭，類例亦宜從履屨同斷。履屨並從輕故。又云，依僧祇五分斷，革屣及囊入分。前靴釆帛為者，與此不同。」（事鈔記卷三二•二六•一三）


南山律學辭典：亡物囊袋輕重

【亡物囊袋輕重】

亦名：亡人物囊帶輕重、亡僧物囊帶輕重、亡五眾物囊帶輕重、囊帶輕重

子題：盛衣袋、連袋

行事鈔•二衣總別篇：「盛衣袋者前至臍，後至腰，準五分，入輕；連袋、長袋、被袋等入重。」　　資持記釋云：「初判輕。注約串於肩上，取兩頭以為齊限，即非大者。準五分者，上明數量，即出五分。下三入重，並謂大者。被袋，隨被判也。連袋，古云，兩頭縫合，中間開口也。儀云，以綺錯所成，同俗被袋，不入分限。」（事鈔記卷三二•二一•二）


南山律學辭典：亡物囑授人物差別

【亡物囑授人物差別】

亦名：亡人物囑授人物差別、亡僧物囑授人物差別、亡五眾物囑授人物差別、病比丘囑授人物差別

行事鈔•二衣總別篇：「〔人物〕差別者：一､人物俱現，是囑，是授。奴婢、田宅、車牛、莊園等重物，及輕物不可轉者如氍毹、布帛之例，名囑。二､可付與，如絹匹、衣服、寶物等，是授。三､人物互現，或俱不現，是囑非授。以人在他邦，餘物別處等。四､非囑授者，任僧準式，如前〔不囑亦善〕說也。」（事鈔記卷三二•七•一三）


南山律學辭典：亡物囑授成否之相

【亡物囑授成否之相】

亦名：亡人物囑授成否之相、亡僧物囑授成否之相、亡五眾物囑授成否之相、囑授亡物成否之相

資持記釋云：「生存屬己，死後屬僧。更有主者，即五德也。……十誦，六物不應者，佛制賞看病故。五分令作法者，恐僧不知故。」（事鈔記卷三二•八•一六）


南山律學辭典：亡物囑授善惡

【亡物囑授善惡】

亦名：亡人物囑授善惡、亡僧物囑授善惡、亡五眾物囑授善惡、病比丘囑授善惡

子題：囑授善、囑授不善、不囑授善、不囑授不善、比丘愛銅碗事、銅碗、事、銅碗、事

行事鈔•二衣總別篇：「一､囑授善者，自知昔來非法儲積，唯結不善，今若命終，無一隨者，不如破著捨貪，順本初受，便決誓願，以財付他。生福上處，故是善也。二､不善者，恐此財物死後僧得，慳貪俗態，妄授白衣，謂言勝善。此囑非善。三､不囑善者，若病篤之時，唯存出道，於此身中空無無漏，以此恨歎，常知偽財本非真要，縱有勸囑，便在愛增（憎），但論前業福道，此財佛已誠斷。如此而終，不囑亦善。四､不囑不善，謂前心欲捨，後便慳覆，展轉互生，不能自決，遂便捨命。是不善也。五百問中，比丘愛銅碗事及慳衣事，如隨相說。」資持記釋云：「囑授中，初科四句，初中，順初受者，以受戒時稟四依故。生福即現因；上處期後報，謂善道也。三中，篤猶極也。此身未得無漏聖道，故云空無無漏。勸囑謂他人相勉。增字寫誤，合作憎；或與不與，心不等故。前業謂向前所作福業，或修聖道。佛誠斷者，判歸僧故。四中，初示相，慳施二心起滅不常，故云展轉。後引事證，二緣並出五百問論。（比丘愛銅碗事）彼云，昔有比丘念著銅碗，僧分物時，便來求碗，僧遂還之，舌舐放地，臭不可用等。又有比丘喜樂衣服，因病致死，後化為蛇來纏衣等。銅碗見瞻病篇，慳衣在對施篇。而言隨相者，或即指下隨篇事相，或是傳寫之謬。」（事鈔記卷三二•六•一○）（請參閱『比丘慳衣事』二三三上、『比丘愛銅缽事』☆七九九下）


南山律學辭典：亡僧送終法制意

【亡僧送終法制意】

亦名：送終法制意

行事鈔•瞻病送終篇：「明送終法。然僧法儀式，遠存出離，送終厚葬，事出流俗。若單省隨時，則過成不忍，必虛費莊飾，便同世儀；今當去泰去約，務存生善。」（事鈔記卷四○•一七•一九）


南山律學辭典：叉腰白衣舍戒開緣

【叉腰白衣舍戒開緣】

亦名：叉腰戒開緣

含註戒本•百眾學法：「不犯者，或有病脅下生瘡，若僧伽藍內，若村外，若作時，若道路行者。」（含註戒本卷下•五•八）


南山律學辭典：叉腰白衣舍戒緣起

【叉腰白衣舍戒緣起】

亦名：叉腰戒緣起

含註戒本•百眾學法：「佛在舍衛，六群叉腰行入白衣舍。居士譏言，沙門自稱我知正法，以手叉腰，如人新婚得志憍放。比丘舉過，佛因訶制。」（含註戒本卷下•五•六）


南山律學辭典：叉腰白衣舍戒釋名

【叉腰白衣舍戒釋名】

亦名：叉腰戒釋名

子題：匡肘


南山律學辭典：女人二十種

【女人二十種】

亦名：二十種女人

子題：十種良女、母護、父護、自護、法護、姓護、宗親護、十種賤女

含註戒本•十三僧殘法：「女人有二十種：母護、父護、父母護、兄護、姊護、兄姊護、自護、法護、姓護、宗親護、自樂為婢、與衣婢、與財婢、同業婢、水所漂婢、不輸稅婢、放去婢、客作婢、他護婢、邊方得婢，是也。男子亦有二十種，並同上列。」（含註戒本卷上•一○•一四）

戒本疏•十三僧殘法：「就女相中，良賤等論者，亦遣疑網也。但令婚娶，不簡良賤，並犯殘也。……（一､十種良女）言母護者，父崩母養，恐有顛危，常自監守，故言護也。如世孟軻，母為三徙，故道成儒宗也。言父護者，其相如前，如世曾參，為子不娶故也。二親俱在，其護自明，乃至兄姊，例同上也。言自護者，本無師友，性與天成，雖遇塵染，涅而不緇也，如大迦葉、柳惠之倫也。言法護者，或世法自防，不許荒逸，故俗云，三十之男，二十之女，待禮而行，過此已往，相奔不禁之類。又如世律，非媒娉合，罪在徒刑，恐違此法故。言姓護者，族望所重，海內稱之，若濫染汙，事則不可，要須媒媾，非此不得也。言宗親護者，姓雖高貴，至親物故，若妄造非，宗親所護，故曰也。（二､十種賤女）上十是良，其相自顯。下明十婢，律有正消，文相可解，故不出也。」（戒疏記卷八•四二•三）


南山律學辭典：小乘三學

【小乘三學】

子題：戒學、定學、佛性論、慧學

行事鈔•沙彌別行篇：「（一､戒學）若據二乘，戒緣身口，犯則問心。執則障道，是世善法；違則障道，不免三塗。（二､定學）定約名色，緣修生滅為理；二乘同觀，亦無諦緣之別。故佛性論云，二乘之人，約虛妄觀無常等相，以為真如。（三､慧學）慧取觀照，與定，義別體同。」資持記釋云：「小乘戒（學）中，緣身口者，謂制法也。犯問心者，推業本也，此據四分空宗為言。執下二句，明持失也，或專慕人天，則滯於凡福；或計為至道，則墮於利使。違下二句，明犯報也。次科，前明定學，又二，初二句示所修，即前性空也。名色，即所觀境；一蘊是色，四蘊是心，心道冥昧，止可名通，故總云名。緣修，即能觀心，生滅，即所見理；以色心二法，念念生滅，生滅故無常，無常故無性，無性故空寂，空寂即滅諦涅槃真如之理。涅槃偈云：『諸行無常，是生滅法，生滅滅已，寂滅為樂。』是也。聲聞、緣覺，乘法雖異，見理是同，故云二乘同觀等。聲聞四諦，與緣覺十二因緣，止是教門開合之異，以理融教，故云無別。當知苦集與十二緣生，並世間因果也；道滅與十二緣滅，皆出世因果也。故下，引證。佛性論，即大乘論，有四卷。彼明小乘所證，非真見佛性故也。虛妄即名色，無常即生滅，真如即空理。即法華云，是人於何而得解脫？但離虛妄，名為解脫，其實未得一切解脫是也。次慧學中，定是澄寂，慧取照用，動息不同，故云義別；同一心體，故云體同。水澄物現，鏡淨像生；定慧一異，喻之可解。」（事鈔記卷四一•一一•一）


南山律學辭典：小乘律論

【小乘律論】

子題：僧祇律、曇無德部、薩婆多部、彌沙塞部、迦葉遺部、婆麤富羅部、明了論、摩訶僧祇、曇摩鞠多、薩婆諦婆、迦葉毗、婆蹉富羅、律論、戒論、了論、正量部、五百問法、五百問事經、出要律儀

行事鈔•序：「僧祇律是根本部，餘是五部，曇無德部四分律也，鈔者所宗，薩婆多部十誦律也，彌沙塞部五分律也，迦葉遺部解脫律，此有戒本，婆麤富羅部律本未至，此依大集分別。毗尼母論，善見論，摩得勒伽論，薩婆多論并傳，毗奈耶律，明了論釋正量部，并真諦三藏疏，五百問法，出要律儀梁武帝準律集。自餘眾部，文廣不列。」

資持記釋云：「小乘律論中又三，初，明諸律。具云摩訶僧祇，此翻大眾。從眾為名，即窟內部。曇無德亦云曇摩鞠多，此翻法正，亦云法護、法鏡、法密。從人為目。薩婆多，或云薩婆諦婆，此云有。亦云一切有，從計為名。彌沙塞此云不著有無觀。迦葉遺亦云迦葉毗，此云重空觀。此二從行為名。婆麤富羅亦名婆蹉富羅，此云著有行。亦從計名。上列六部，前之四部，戒本廣律，此土已翻，即根本獲一，五部得三，翻傳時代，備如戒疏；下之二部，據非今鈔所引，相因列之，知名而已。註云依大集者，義鈔所引三藏口傳及遺教法律，並以僧祇列為五部，所出不同，故此示之。毗尼下，次，列諸論。此科所列，名為律論，亦名戒論，婆沙成實等，自屬經論。昔人不曉，例云小乘論，傳濫久矣。多論下註并傳者，即師資傳。了論註云，釋正量部者，此亦上座部中分出，律本不到此方，即了論所宗也。真諦即陳朝翻經三藏，出疏五卷，解釋了論，其文未流東南。五百問法，亦云五百問事經。出要律儀，梁武帝集，凡二十卷。自下，三，指廣。如三千威儀，毗跋律決正二部律論等，皆律之部類。有云二部，十八、二十部，或云遺教愛道經等，皆非。」（事鈔記卷二•三九•一四）


南山律學辭典：尸羅九義

【尸羅九義】

子題：尸羅言冷、尸羅名善夢、尸羅名習、尸羅名定、尸羅名池、尸羅名纓絡、尸羅名鏡、尸羅名威勢、尸羅名頭

行事鈔•標宗顯德篇：「毗婆沙云，具戒足者，戒言尸羅，亦言行也，亦云守信，亦名為器。尸羅言冷，無破戒熱，及三惡道熱故；亦名善夢，持者常得善夢故；亦名為習，由善習戒法故；亦名為定，若住戒者，心易得定故；亦名為池，群聖所浴故；亦名纓絡，老少中年服常好故；亦名如鏡，由戒淨故，無我像現故；又名威勢，如來在世有威力者，是尸羅之力故，餘如驅龍事，五百羅漢不能逐之，有一羅漢，但以護戒力故，便即驅出，以輕重等持也；又戒名為頭，能見苦諦諸色，乃至知色陰等法故。能善護故，言守信也。能至涅槃城，故言行也。功德所依，名器也。」

資持記釋云：「（一､）初明尸羅。義含九種，故須皆以尸羅二字貫之。冷、池、纓、鏡、頭，此五從喻；夢、習、定、勢，此四從法。又第四明生定；鏡、頭喻發慧；餘六當體是戒。又六中，初明體，二是所感，三即牽行，池謂滅惑，纓謂德彰，勢謂功勝。破戒熱是因中結業，三惡熱是果上受苦。纓絡者，論明世纓老少中年有好不好，戒纓則常好。如鏡者，鏡明則像現，戒淨，無我理顯。無我字，祖師加之。威勢中，初舉聖以明。如來德懾魔軍，威伏外道，若親在眾，破僧不成，強狠眾生，見即歸命。餘下，引事以證。論云，罽賓國有龍名阿利那，受性暴惡，住處近僧伽藍，數為暴害。時有五百羅漢共集，以禪定神力而不能遣，後有一人（祇夜多尊者）不入禪定，直彈指語言：『賢善遠此處去。』龍即遠去。諸羅漢問之，彼云，我不以禪定力，直以謹慎於戒，守護輕戒，猶如重禁。文中但以下，即引彼答，但束其詞耳。如頭者，頭則具納六塵，戒則總收眾善，故以喻焉。論中備對六塵，今舉初後，略其中間，故云乃至。今引足之，謂聞名身等義，嗅覺意華即七覺支，嘗出離無事寂靜三菩提味三菩提翻正覺，覺禪定解脫等觸。苦是三界果相，故如色也。色陰等者，即餘四陰，論云，知總相別相總即心色，五陰則色總心別，十二入則心總色別，十八界心色俱別。二､守信者，以違本受，則為無信。三､行；四､器，二並從喻。」（事鈔記卷三•一八•一六）


南山律學辭典：尸羅不破義

【尸羅不破義】

行事鈔•標宗顯德篇：「尊者瞿沙說曰，不破義，是尸羅義。如人不破足，能有所至。行者不破尸羅故，能至涅槃。」資持記釋云：「瞿沙，師資傳云，五十二餘師之數，善能說法。彼以別義釋上尸羅，故論取之。如下，舉喻。行下，合法。即同戒本護戒足也。通前（尸羅九義）共為十義。」（事鈔記卷三•二○•一一）


南山律學辭典：不可學迷唯事開忘

【不可學迷唯事開忘】

亦名：可學事有迷開忘

戒本疏•持犯方軌：「但事是可學，想疑忽生，緣而不了，聖不制罪；罪是可學，若有迷者，皆結其罪。」行宗記釋云：「所以唯事開忘者，事是臨境造修，有迷可恕；犯是教相，縱令先學後忘，還成懈惰，故不開也。」（戒疏記卷四•五七•一五）


南山律學辭典：不可學迷與不學無知

【不可學迷與不學無知】

子題：不可學迷、隨作犯根本更增無知罪、學人開迷、學具二義、學教、學行

戒本疏•持犯方軌：「佛立教相，止為奉行，若但讀誦，非本意也。然受戒後，勤學教行，於諸事法，明若指掌；忽於境想，迷忘而造；律制非犯，此不可學迷也。若由來不學，不思過犯，隨所造作，不問事法，但作有違，皆犯根本；緣而不了，結無知。若於二持，雖不違負，望非明決，不名為福；若緣不解，但是無知。是以佛言，隨作犯根本，更增無知罪。」行宗記釋云：「初明立教之旨。然下，敘結之所以，初明學人開迷。文中明學，須具二義：言學教者，謂精窮三藏；學行者，謂專修對治。若此為學，方開迷忘。自餘泛爾，皆不學收。舉世相傳，纔過學肆，便稱學人，自謂無罪；觀其所業，曾未勤勞，求其所行，略無奉慎。豈能全免不學無知？請詳此文，足為龜鏡。律制者，即諸戒後境想中開。若由下，次明不學須結，又三：先明迷犯；若下，次明昧持，故知不學，由不曉教，持亦成犯；是下，引證，即不攝耳聽戒文。」（戒疏記卷四•五三•一九）


南山律學辭典：不犯五開大分三位

【不犯五開大分三位】

亦名：不犯五相

子題：難開、梵行難、命難、別開、通開、最初未制戒、命難上二篇中唯開婬戒、怨有二種、強怨、軟怨、軟怨、無心無境

戒本疏•四波羅夷法：「言不犯者。（一，總解五相）先總解不犯相有五：一､作事無違說不犯，如癡狂等；二､說犯為不犯，如最初人，違略起非，無廣可犯；三､說不犯為不犯，如律一切無婬意，正念攝心故；四､開前禁後說不犯，如怨逼想；五､當戒別開說不犯，如文睡眠無覺故。（二，大開三位）（一、總舉）又開大位，難、別、通三。（二、別釋）（一､難開）初言難者，命梵二也。梵行難者，夷殘二位也。恐犯此故，已下開之。餘之三篇，有不開者，或是性惡，或由事重，或以重奪輕，故不開之。有開反前，可以例也。言命難者，恐被奪命，故不名犯。婬開境合，教制約心。盜雖無文，約義許有；既不損境，暫移後還，不作永意，何過之有？殺妄兩戒，罪成無改，故並不開。二､別開者，諸戒中各有別相，故其開通，類例不一。如婬開睡，盜開親等。三､通開者，如文最初者，約初作人，有略可犯，故言初也。未制戒者，舉時節也，初犯無過；何等之時，未制廣前，故不說犯。言癡狂者，以不憶識是比丘故。此通諸戒。（三、覆釋別開）就前別開，言睡眠者，開怨來逼，無所覺故。不受樂者，開前怨家將向前境，禁無染故。一切無有婬意者，開身造境，既無有心，亦無境故。」行宗記釋云：「不犯中，初科，註列五種，疏以五意，從後倒釋。初釋後二，即是通緣；後釋前三，即是別緣。第四即釋不受樂句，開前，謂許身合；禁後，謂制心樂。次科，總舉。難、別、通者，即上五開，大分三位。不樂、無意，命難故開；睡眠不覺，當戒別開；最初、癡狂，諸篇通開。釋梵難中，夷殘二位，標行體也。已下開者，為護行也。餘下，簡辨所開有差別也。文列三句，初句簡性戒，小妄、毀、兩、殺、打、飲、用之類；下二句簡遮。事重，如掘、壞、背、別、非、殘之類；以重奪輕者，如牙角、鍼筒、過量坐具等，雖事是輕，須加重制故。有開反前者，亦有三句，或是遮惡，如輒教尼、同坐、同行、乘船等，遮譏過故；或事是輕，離衣、奪衣、餘語、二敷、兜羅綿等；以輕遮重，共女宿、藏衣缽、非時入聚等，為防婬盜故。命難中，上二篇中，唯開婬戒。初示難相。婬下，次簡四戒。初準文開婬，二約義通盜，三明不開殺妄。別開中，初敘諸戒相別。即就別緣，各明開義，故不一也。如下，略舉二戒。盜開親者，謂親厚意取。又如殺開瓦石誤著，妄開增慢戲笑等。通開中，前釋最初，開未制也。次釋癡狂，開無心也。覆釋中，三種，並約怨逼釋之。言怨有二：如王大臣惡賊，持刀陵逼，是名強怨；若親里故二，愛染纏擾，名軟（軟）怨。睡眠開者，強軟俱開。無樂無心，唯開強逼。雖無文判，準理合然。無心無境者，雖與境合，攝念當前，必無染著，故云無境。」（戒疏記卷六•二六•一）


南山律學辭典：不犯者默然

【不犯者默然】

亦名：無犯者默然

子題：默然


南山律學辭典：不用意受食戒開緣

【不用意受食戒開緣】

亦名：用意受食戒開緣、正意受食戒開緣

含註戒本•百眾學法：「不犯者，或時有如是病；或缽小故，食時棄飯；或還墮案上者。」（含註戒本卷下•七•六）


南山律學辭典：不用意受食戒緣起

【不用意受食戒緣起】

亦名：用意受食戒緣起、正意受食戒緣起

含註戒本•百眾學法：「佛在舍衛，居士請僧設供。六群不用意受食，捐棄羹飯。居士譏言沙門無厭，貪心多受，如穀貴時。比丘舉過，佛因訶制。」（含註戒本卷下•七•四）


南山律學辭典：不用意受食戒釋名

【不用意受食戒釋名】

亦名：用意受食戒釋名、正意受食戒釋名

行事鈔•隨戒釋相篇：「用意受食者，非棄羹飯也。」（事鈔記卷二五•三九•一二）


南山律學辭典：不共住

【不共住】

子題：二共住、同羯磨、同說戒

含註戒本•四波羅夷法：「佛言，有二共住，同一羯磨、同一說戒；不得於此二事中住，故名不共住也。」（含註戒本卷上•五•一六）

戒本疏•四波羅夷法：「言不共住者，治擯名也。註解中，初列兩同，後反釋之。此律解中，但明法不同住；如十誦中，財法兩種，俱不同也。」行宗記釋云：「釋註中，初科，上二句點註文。同羯磨者，眾法同也。同說戒者，自行同也；持奉無瑕，方應說戒故。此下，會釋。本律二同，並據法說，法既加擯，義不同財；但無顯文，故引十誦耳。」（戒疏記卷六•二八•一○）


南山律學辭典：不共住四義

【不共住四義】

亦名：滅擯四義

戒本疏•四波羅夷法：「如多論中四解：一､既壞道法，無所住用，擯出眾外，生天龍鬼神信敬心故。二､現佛法無愛無憎，清淨者共住，不淨者擯出眾故。三､為息外道誹謗故。四､為持戒者得安樂住，增善根故；又肅將來欲犯戒者，生慚愧心，不犯惡故。」（戒疏記卷六•二八•二○）


南山律學辭典：不共住如前後犯亦爾

【不共住如前後犯亦爾】

亦名：不得共住如前後亦如是

子題：同住疑、重犯疑

戒本疏•四波羅夷法：「初云，若比丘犯一一法，乃至不得共住如前者，釋同住疑也。時人疑意，但言犯者不共住，不知何等不共住。故今解云，未犯已前，以人淨故，得於二種法中同住；今既一犯，不得如昔同法共住，故言不得共住如前也。二，後亦如是者，釋重〔犯〕疑也。時人意謂，初犯斬首，有戒可破，後雖犯過，謂非有罪。故今釋言，後犯亦爾。不預前共住之例，故曰，不應共住也。」（戒疏記卷七•六七•四）


南山律學辭典：不次受食戒開緣

【不次受食戒開緣】

亦名：以次食戒開緣

含註戒本•百眾學法：「不犯者，或有病，或患飯熱挑取冷處，若日時欲過，若命梵二難疾食也。」（含註戒本卷下•八•三）


南山律學辭典：不次受食戒緣起

【不次受食戒緣起】

亦名：以次食戒緣起

含註戒本•百眾學法：「佛在舍衛，居士設供，手自斟酌，六群不次取食。居士譏言，不厭足，譬如豬狗牛驢駱駝烏鳥。比丘舉過，佛因訶制。」（含註戒本卷下•八•一）


南山律學辭典：不次受食戒釋名

【不次受食戒釋名】

亦名：以次食戒釋名

行事鈔•隨戒釋相篇：「以次食者，非謂缽中處處取食食也。」（事鈔記卷二五•四○•三）


南山律學辭典：不見舉法并解

【不見舉法并解】

亦名：不見舉并解羯磨

羯磨疏•集法緣成篇：「不見舉并解者，戒見等四，佛法大綱。反言不見，深乖至理。且信為道源，又為德母。必懷邪信，舉棄眾表，亦絕僧務。後若折伏，還以法除。」（業疏記卷三•二七•一三）


南山律學辭典：不見舉羯磨

【不見舉羯磨】

亦名：治不見舉法

子題：舉、不見舉、不見舉本緣、不見罪舉羯磨

行事鈔•僧網大綱篇：「不見舉者，倒說四事，法說非法，犯言不犯。或不信善惡二因，感苦樂二果，邪見在懷，障於學路。或由不達教，或知而故犯。僧問何不見犯？答云不見。僧即遮舉，與作不見舉治之。為欲折伏從道，且棄眾外，不同僧事，目之為舉。作此正法，治不見罪人，故曰不見舉也。」

資持記釋云：「不見舉中，佛在拘睒彌國，闡陀比丘犯罪，餘比丘語言汝犯罪見不？答言不見，比丘舉過，佛因訶制。出過有二，初即倒亂。或下，二明信壞。但是作惡不畏來報，即為邪見；非同斷善，頓棄三寶而失戒矣。或由下二句，推上過源。僧下，示其拒逆。邪見在懷，非言不顯；故假問答，為〔不見〕舉本緣。僧即下，次加治法，初明加法。白云：『大德僧聽。此闡陀比丘犯罪，餘比丘語言汝犯罪見不，答言不見。若僧時到，僧忍聽。今為闡陀比丘作不見罪舉羯磨。白如是。』羯磨例準。奪行等並同。為下，二明舉意。且謂權暫，簡滅擯永棄故。作下，示名義。如物舉棄，不復用故。」（事鈔記卷七•二六•一八）


南山律學辭典：不足數十誦十五人

【不足數十誦十五人】

羯磨疏•集法緣成篇：「十誦十五人：一､行覆竟人，二､本日治竟，三､六夜竟。若此三人，兼前殘四，並是二篇，互不相足。…… 四､睡眠人，五､亂語，六､憒鬧，七､入定。故彼律云，若前比丘睡眠、入定等，或眾僧睡眠、入定等，聞白已方睡、定者成，不聞者不成也。八､啞，九､聾，十､具二患人。凡此十位，以足僧數，一切不成。因六群證他受戒，羯磨不成。及後佛問，皆言不委。因立制曰，聽羯磨者，當一心莫餘思惟，專心敬重，心心同憶念，如是聽作，其作法者，應分別之，是第一、第二、第三等。不爾與罪。若如伽論，聾聞聲者，得成作法。又次十一､狂人，十二､亂心人，十三､病壞心人，十四､樹上比丘，十五､白衣。」（業疏記卷四•三二•三）


南山律學辭典：不足數五分一人

【不足數五分一人】

羯磨疏•集法緣成篇：「五分中病人背說戒者，正判別眾。四分我往不坐，為作別眾等，並是正量。」濟緣記釋云：「五分，背別一人。仍引四分乖儀以顯。又觀文勢，五分證上病須面向，四分證上四儀互乖。」（業疏記卷四•三六•五）


南山律學辭典：不足數四分二十二人體不足

【不足數四分二十二人體不足】

行事鈔•足數眾相篇：「四分中，若為比丘作羯磨，以比丘尼足數，式叉尼、沙彌、沙彌尼、十三難人、被三舉人、滅擯、應滅擯人，二十二種。」資持記釋云：「本宗，列示中。尼是報別；沙彌未具；式叉、沙彌尼，則兼二義；十三難人，體非；三舉，法隔；二滅，體壞。」（事鈔記卷四•三四•一五）


南山律學辭典：不足數四分三十二人

【不足數四分三十二人】

羯磨疏•集法緣成篇：「（一，前二十八人）（一、二十二人體不足）（一､尼等四人）文中若為比丘作法，以尼等四人足數者，或由報別，或法未具，故不開之。翻對及尼受具二十，懺罪八人，出罪四十者，各成兩足，互不相通。（二､十三難人）若言犯邊罪等十三難人，本犯戒障，雖受不得。以體非比丘，虛霑僧用故也。（三､三舉人）若被三舉者，既本無信，故作重治，棄在眾外，義無同法。（四､二擯人）若滅擯者，為非既重，加覆染心，故作法除，出海岸也。若應擯者，根本已壞，去僧彌遠，將欲擯遣，逢緣且散，故文云入波羅夷說中也。亦可為非公顯，不懼覆藏。或屏犯重，而過跡陳露。義須驅遣，無力遮治。行本既虧，俱是應擯也。……（二、別住等六人緣不足）（一､別住人）十九別住者，將外界人，用充內數。（二､戒場上人）二十戒場上。此二俱是異界，兩列何意？由見外界不足，謂戒場是界內，應足外數；然場雖為大界所圍，兩不相接，中留空地，即異界也。（三､神足人）二十一神足在空，十誦，云空無分齊，不可分限也。（四､隱沒人）二十二隱沒者，即入地，或在井窖窨（地穴），俱名非現故。（五､離見聞人）二十三離見聞者，解雖有多，即離比座見聞也。若有互離，如欲法中。（六､所為人）二十四所為作羯磨人者，以為僧所量，牒名入法，安得成數？又前乞是所為，後和是能為，秉法專制，訶足俱成。除受大戒，餘不合語。通尼等四，合二十八人。（二，後四人）律中行覆藏、本日治、摩那埵，及將出罪，以行法在身，根本未拔，壞眾義備，是兩不合。『若爾，與四羯磨人有何異耶？』答：『前但小犯，情過可訶，故足數收；此犯次死，罪深難拔，故不足也。有人云，四羯磨者，眾法皆通；僧殘諸治，局二篇悔。若作此解，焉有被訶責者，得更治人；犯二篇者，開餘懺主？審約情事，律文不了，以義糾定，應分二途。若同犯同治，理無預加，律言足數，謂差結（生善）等。若自有犯，必無清過，故有罪人不合解罪，乍可應餘非罪羯磨。若作斯通，始終無妨。故此四人，通前數等三十二也。』」（業疏記卷四•二七•五）


南山律學辭典：不足數四分六人緣不足

【不足數四分六人緣不足】

行事鈔•足數眾相篇：「初明是淨僧，相違故不足者，四分，不足數中，所為作羯磨人、神足在空、隱沒、離見聞處、別住、戒場上，六人。餘者非無此義，故捨戒中顛狂、啞、聾、中邊、死人、眠人、自語前人不解，並不成捨，謂不足數也。」資持記釋云：「初例，據文中，標四分者，即瞻波犍度。」（事鈔記卷四•二六•二）（請參閱『不足數所為作羯磨人』一六二中、『不足數神足在空』一六三中、『不足數隱沒人』一六四中、『不足數別住』一六一中、『不足數戒場上』一六一上）


南山律學辭典：不足數戒場上

【不足數戒場上】

亦名：戒場上

子題：異界

行事鈔•足數眾相篇：「戒場上者，由前（別住）外界不成，謂言在內者得。此二界同在自然，不同一相，是別界故。」資持記釋云：「戒場中，前釋別住，既約異界，自攝戒場，不當重列；故對前科假疑以釋。初敘疑。此下，決疑。二界即別住及戒場。同在自然者，場雖法地，然在自然之外。故業疏云，場雖大界所圍，兩不相接，中留空地，即異界也。」（事鈔記卷四•三○•七）


南山律學辭典：不足數別住

【不足數別住】

亦名：別住人

行事鈔•足數眾相篇：「別住者，昔云同一界不盡集。今謂界外比丘濫將入數；非謂眼見在界外；以界分不知，冥然在外，作法不成，故云不足。」（事鈔記卷四•三○•二）

    濟

緣記釋云：「別住，即異界也。」（業疏記卷四•二九•一○）


南山律學辭典：不足數伽論三人

【不足數伽論三人】

子題：不足數癡鈍人、癡鈍人、愚相有五、五迷、不解律人

羯磨疏•集法緣成篇：「伽論有三：一､者重病人；二､邊地人，即四分中邊不解，兩不成捨；三､癡鈍人。用此滿眾，俱不成就。今約癡鈍，事義須知。夫羯磨者，為通和忍，隨文解意，則非愚限。故即世行事，秖論身足，及問是非，渺同河漢。今出愚相，略有五焉：誦文合眼，恐有停延，緣入非違，傍無人覺，此一迷也。或同誦一法，前後無乖，文相能所，不識彼我，此二迷也。或約文謹攝，深練自他，增減乖務，事法錯濫，不召令住，此三迷也。或文句乃明，牒事不濫，人有別緣，是非通默，此四迷也。或人法乃具，事局界境，成否冥然，端拱送忍，此五迷也。觀此五迷，深明四法，微為弘獎，僅涉僧倫，齊五所收，義歸不足。至於隨法明非，非如霧結，自非博觀，餘復何論？」（業疏記卷四•三四•七）

行事鈔•足數眾相篇：「重病人者，由心昏沈，不樂，無情緣法。邊地人者，言不領當。中國之人，亦不足邊。必後知語，二通相足。癡鈍人者，不知言義，未了是非，則非斷割之匠；必言解羯磨，齊文而已，亦開成足。」資持記釋云：「伽論三人。初重病，顯相，必約神昏。……癡鈍中，初示不足意，即不解律人。如經論禪宗及餘雜學，不霑律部，並在此收。縱稱學律，時過學肆，不了綱緣，都迷成敗，趨時附勢，濫豫人師，自謂精英，實同癡鈍。故業疏所解，廣列五迷，今為引之，宜乎自省。彼云，誦文合眼，恐有停延，緣入非違，傍無人覺，此一迷也。總示四法，都不檢校。或同誦一法，前後無乖，文相能所，不識彼我，此二迷也。此謂迷法。或約文謹攝，深練自他，增減乖務，事法錯濫，不召令住，此三迷也。謂迷事也。或文句乃明，牒事非濫，人有別緣，是非通默，此四迷也。即迷人也。或人法乃具，事局界境，成否冥然，端拱送忍，此五迷也。此迷界也。觀此五迷，深明四法，微為弘獎，僅涉僧倫，齊五所收，義歸不足。四法即人法事界。必言等者，言謂羯磨言義。齊字去呼。如臨說戒，止解一白言相始終，即足說戒一席之數。以人難具美，恐法事廢闕，微通此類耳。」（事鈔記卷四•三二•八）


南山律學辭典：不足數所為作羯磨人

【不足數所為作羯磨人】

亦名：所為作羯磨人不足數、不足數所為人、所為作羯磨人

子題：所為人、能為人、前加法、自作白

羯磨疏•集法緣成篇：「所為作羯磨人者，以為僧所量，牒名入法，安得成數？又前乞是所為，後和是能為，秉法專制，訶足俱成。除受大戒，餘不合語。」濟緣記釋云：「所為中，初通釋。又下，簡受戒和尚。雖牒名入法，而與餘不同。前乞謂乞畜眾，後和即通正受。秉法專制，謂主其制度。偏在和尚，故成訶足。除下示局。自餘諸法，羯磨牒名，無非所為；不成訶足，故云餘不合語。昔記謾解，學者宜知。」（業疏記卷四•三○•六）

濟緣記釋云：「所為通道俗者，大僧差懺，諫治，尼眾懺殘，下眾受具等，並為道眾；剃髮付房覆缽等，皆為俗眾。且據比丘者，簡餘眾也。身在僧者，簡遙被也。威儀具、非具者，如差懺受日，並須具儀；諫治擯罰，皆令立作。前加法者，前僧加我也；自作白者，戒師懺主和白也。昔云教授召入，非也，由是能秉，非所為故。未具類別，不收所為。」（業疏記卷四•三九•一○）

行事鈔•足數眾相篇：「所為作羯磨者，以此人是乞法之人，為僧所量，不入僧限。若通四內，若將入數，僧不滿四。唱羯磨時，以所牒人不入僧用。」資持記釋云：「初科別解四分，所為中，初標。以下，釋，上明不足所以。文約乞法，據攝多種，今分三別：一､乞法處分畜眾求懺等陳詞乞，受日無詞乞；二､不乞直與如諸差人及治諫等；三､自身作法即是所為戒師白和捨墮受懺。為僧量者，量謂觀察前人可否。既是自乞，豈容自量？制不許足，旨在於此。若通下，次明入數非法。此之二句語意似重，或恐意別，詳之。」（事鈔記卷四•二八•四）


南山律學辭典：不足數神足在空

【不足數神足在空】

亦名：神足在空

行事鈔•足數眾相篇：「神足在空，毗尼母云，空中無分齊，故與陸地別也。」資持記釋云：「神足中，謂有神通足履空者。以界限約地，不論空處，故云無分齊等。」（事鈔記卷四•二九•七）


南山律學辭典：不足數義加二人

【不足數義加二人】

濟緣記釋云：「義加中，初科，初結數反古。必下，正示義加。義有歸者謂歸不足。注引捨戒，睡狂如上，出在他部；醉及不解，此之二人，諸部無文，是今義判。舊以鈔中義加三人者，準此驗非。問：『既出捨戒，那云義加？』答：『由非正列，不足數中，然對捨不成，義是不足故也。』」（業疏記卷四•三六•九）


南山律學辭典：不足數隔障人

【不足數隔障人】

亦名：隔障人

行事鈔•足數眾相篇：「言隔障者，謂同障覆而別隔者，不成同相；或言露地而隔者。」（事鈔記卷四•三三•一六）


南山律學辭典：不足數僧祇九人

【不足數僧祇九人】

子題：半覆露

羯磨疏•集法緣成篇：「如僧祇中有九：（一、前五人）一､者與欲人。堂中作法，通收欲者以入現數。二､若隔障。即同在覆，別有遮斷，不見身也。三､半覆露，中間隔障。四､半覆露，申手不相及。五､同在露地，申手不相及。此上五種，是善比丘，當時乖相，故非數限。（二、後四人）又有行住坐臥，更互作句。以義細分，則一行有三，歷作十二。且從四儀，即合前九。然此行等，必有餘緣，亦應開許。如立說戒，教授白召，病者輿來，豈同坐也？然須相順，面必向僧，則成開制故。」濟緣記釋云：「僧祇，初科。半覆露者，謂半僧簷下，半僧露地也。次科，初列人相。四儀更互者，如行作法，住不足數；坐臥亦爾。舉一為首，以歷餘三，故成十二。然下，次明開緣。若據白召，本是制立，且望相乖成法為開。病人雖臥，不得背僧，故成開制。」（業疏記卷四•三五•一一）


南山律學辭典：不足數隱沒人

【不足數隱沒人】

亦名：隱沒人、井窨

子題：窨


南山律學辭典：不足數體是相非

【不足數體是相非】

亦名：體是相非不足數、體是事違不足數

子題：不足數四分六人、不足數所為作羯磨人、不足數神足在空、不足數隱沒人、不足數離見聞、不足數別住、不足數戒場上、不足數癡鈍人、不足數隔障人

行事鈔•足數眾相篇：「初明是淨僧，相違故不足者。（一，通列人數）（一、據文列六人）四分，不足數中，所為作羯磨人、神足在空、隱沒、離見聞處、別住、戒場上，六人。（二、約義明二十五人）（一､敘本宗義具）餘者非無此義。故捨戒中顛狂、啞、聾、中邊、死人、眠人、自語前人不解，並不成捨。謂不足數也。（二、取他部證成）（（一）引諸部二十三人）今取他部明文證成。（（一）十誦十一人）十誦中，睡眠比丘，若聞白已睡者，得成擯人；未白前睡，不足數也。亂語人、憒鬧人、入定人、啞人、聾人、具二人、狂人、亂心人、病壞心人，樹上比丘，十二（十一）種人。（（二）伽論三人）摩得勒伽，重病人、邊地人、癡鈍人等，滿眾自恣，一切不成。餘同十誦。（（三）僧祇九人）僧祇中，與欲人、若隔障、若半覆半露中間隔障、若半覆半露伸手不相及、露地伸手不相及。乃至行作羯磨，坐則成別；住坐臥互作；廣如別眾中。（（二）義加二人）義加醉人。自語不解，顛倒異言。前人不練，不解之人。是不足攝。（二，隨難別解）就中相隱難知者，隨初解析。（一、四分）（一､所為人）初言所為作羯磨者，以此人是乞法之人，為僧所量，不入僧限。若通四內，若將入數，僧不滿四。唱羯磨時，以所牒人不入僧用。『若爾，四人受日，四僧不列，亦應得成？』答：『一人所為，三非僧故，不能秉法。文不列者，事同五人。並是所為。故四人僧者，直取能秉。不同說戒結界，所為則無。正作法者，為僧作故。』（二､神足）神足在空，毗尼母云，空中無分齊，故與陸地別也。（三､隱沒）隱沒者，謂入地也。井窨之類，有僧是別非足。（四､離見聞）離見聞者，僧祇中，謂同覆處離見聞。其相如室宿中說。此謂離比座見聞，不取說戒師羯磨者見聞也。如義鈔說。（五､別住）別住者，昔云同一界不盡集。今謂界外比丘濫將入數。非謂眼見在界外。以界分不知，冥然在外，作法不成，故云不足。（六､戒場上）戒場上者，由前外界不成，謂言在內者得。此二界同在自然。不同一相，是別界故。（二、十誦）（一､睡眠等四人）睡眠、亂語、憒鬧、入定等，由本無心，同秉法故。十誦中，證他受戒，各各入定亂語等，不知羯磨成不？佛言並皆不成。準此，僧數必多者，亦許成就。縱在房中睡眠醉亂者，理亦開成。餘同羯磨法中說。（二､啞等三人）啞聾等三，由根不具，不成證故。大德僧聽，不忍者說，並闕二能，故不足也。準伽論云，若聞大語聲者，得成法事。（三､狂等三人）狂等三人，由心無記故不足。若準律中，常憶常來，不憶不來，此之二人，既不得法，初人成用，後人不足。若互憶忘及來不來，未得羯磨，不得別他。若得羯磨，縱使病差，則通不足。痛惱心亂，例同狂三。（三、伽論）（一､重病人）重病人者，由心昏沈，不樂，無情緣法。（二､邊地人）邊地人者，言不領當。中國之人，亦不足邊。必後知語，二通相足。（三､癡鈍人）癡鈍人者，不知言義，未了是非，則非斷割之匠。必言解羯磨，齊文而已，亦開成足。（四、僧祇）（一､與欲人）與欲之人，心同身乖。（二､隔障人）言隔障者，謂同障覆而別隔者，不成同相。或言露地而隔者。（三､半覆二人）半覆中間障。若伸手不相及者。謂半僧簷下，半僧階下。中間施隔；或復無障，伸手不及。並非同住之相。（四､露地人）言露地伸手不及者。此言相顯。覆處不須。露地加法，必須相接。說戒羯磨等師，並在僧一尋之內，令伸手相及。所為之人，雖非數限，亦須相內。」（事鈔記卷四•二六•二）


南山律學辭典：不作餘食法

【不作餘食法】

亦名：上根少欲不作餘食法、餘食法

子題：後食

行事鈔•頭陀行儀篇：「不作餘食法，由食多無度，妨道業故。智論，由求小食、中食、後食，則失半日之功。佛法為行道故，不為益身，如養馬、養豬等。」資持記釋云：「由先食正食，堪充一飽；日未中前，若欲更食，開作餘食法已，食之法式，具在隨相。上根少欲，不受此開，故得名耳。智論中，上明營求，證上無度；後食，即餘食。失半日者，證上妨業。佛下，示出家意。養馬圖力，養豬圖食；出家行道，不圖色力。」（事鈔記卷三六•一五•六）（請參閱『作餘食法』五三○上）


南山律學辭典：不受食戒正受食法十種

【不受食戒正受食法十種】

亦名：食食法十種、十種食食法

行事鈔•隨戒釋相篇：「正受食法。四分，受有五種：手與，手受；手與，持物受；持物與，手受；若持物授，持物受；若遙過物，如上說。復有五種：身衣曲肘器與，還以上四受。若有因緣置地與。如上口云：受！受！」資持記釋云：「四分十法，初五，手物俱互為四句；第五遙過，即非手物，如上即前所引知無觸礙等。次五中，上四物物相對，如云身與身受等；第五置地，則無所對。注準僧祇，須加口法。」（事鈔記卷二四•一七•一七）（請參閱『不受食戒受食法六種』一六七上）


南山律學辭典：不受食戒犯緣

【不受食戒犯緣】

戒本疏•九十單提法：「論犯三緣：一､是四藥，二､輒自取，三､食咽。犯。」（戒疏記卷一四•六七•一一）


南山律學辭典：不受食戒制意

【不受食戒制意】

行事鈔•隨戒釋相篇：「五分云，佛未制前，比丘各不受食。白衣訶言，我不喜見，著割截壞色衣人，不受食食，是為不與取。多論，五義故：一､為斷盜竊因緣；二､為作證明；三､為止誹謗；四､為成少欲知足；五､為物生信，令外道得益。昔有比丘與外道共行，止果樹下；比丘不上樹，不搖果，又不肯就地取；並答言佛不許作；外道知佛法清淨，即隨佛出家，尋得漏盡。」（事鈔記卷二四•七•四）


南山律學辭典：不受食戒受食法六種

【不受食戒受食法六種】

亦名：受食法六種、六種受食法

子題：器食相對受食法、身心相對受食法、單心無對受食法、連絆觸礙受食法、心境相當受食法、非心境受食法、滿茶邏、淨人受食三法、比丘受食三法、食無七過、食無八患、八患

行事鈔•隨戒釋相篇：「六明受食法。一、器食相對〔受食法〕。了論，至邊三種：一､至身邊，謂以物置比丘手中。二､至物邊，謂俗人擔物，令比丘自取，手至物邊。三､至器邊，以器貯物，授與比丘，但捉器受並得。二、身心相對〔受食法〕。一､身受非心。心緣他事，但申缽受。二､心受非身。施主置食而去，但作意受。毗尼母云，以嫌比丘故，置食捨地，佛言，離手已，是與竟。若準僧祇，口加三受。三､身心平等（正意仰手而受）。非所遮。若已足食竟，不作殘食法，不成受。四､非身心受。比丘與施主先相領當，中前緣事，不得對面；便畫地作相，後置食於中。或入定，或禮佛誦經，身心不關，故並成受。三、單心無對受〔食法〕。僧祇，邪見人不與比丘食。當〔作〕滿茶邏規地作相；若葉蔽缽下時，口云：受！受！受！前畜寶戒，俗人寶器不得捉；下食時，亦云受受受，大同。明了十誦亦同，不相解等同之。五分，火燒馬屋，送食置地亦爾。僧祇，若禪眠與食，不覺者不成；若不欲自食，自捉與淨人。四、連絆觸礙〔受食法〕者。僧祇，若繩連器物，相連不斷，與比丘者，成受，非威儀。乃至淨人樹上搖果，比丘以衣缽承取，或以手腳口下果時觸枝葉者，更生心言受受。善見，繩繫不成受，以無口加故。僧祇，若如上成受，非威儀。四分，若遙過物，與者、受者，俱知中間無觸礙，得墮手中者得。……五、心境相當受〔食法〕。淨人作三法，比丘作三法，食無七過等。廣如四藥法中。六、非心境受〔食法〕。如上乞食自取儉開等緣，不勞心境自取無罪。」資持記釋云：「三單心者。……僧祇中，初引邪見緣。彼因登瞿國是邊地邪見，嫌比丘故，不親授食。當下，應有『作』字。滿茶邏，此云壇規圓也。口云三受，以替手法。……四中，僧祇，初明繩連。彼因蘭若比丘入井抒水。時到，恐水還滿，就井中食。令淨人盛食器中，繩繫懸下。比丘一手挽繩，一手承之，作言：受！受！非儀犯吉。乃至下，明遙擲。善見下，會異。……五中，淨人三法：一､火淨，二､別藥體，三､施心授與。比丘三法：一､仰手受，二､或加記識，三､分體分。〔食無〕七過：一､內宿，二､內煮，三､自煮，四､惡觸，五､殘宿，六､未手受，七､受已停過須臾。準下，更有手受已變動，謂之八患。六中，言非心者，由不對境，直爾自取，故無受心。如上，即僧祇多論取石上故（殘）食，儉開即本宗八事。」（事鈔記卷二四•一二•一五）


南山律學辭典：不受食戒受食處

【不受食戒受食處】

亦名：受食處

資持記釋云：「空中不成，謂能受在空；若論所對在空，亦應不成；故知能所俱須在地。如前即指第二門（能受人）。」（事鈔記卷二四•一二•一一）


南山律學辭典：不受食戒所受食

【不受食戒所受食】

亦名：所受食

子題：五種塵不須受、僧尼互淨互受、濁水應受、鹽變成水得食、嚮明中塵、作意成受、一搦、搦、楊枝分咽不咽、生薑生芽但須重淨、記識法

行事鈔•隨戒釋相篇：「所受食，初汎明須不，二明轉變。（一、泛明須否）（一､塵食墮缽）初中，十誦，五種塵不須受。謂食塵、穀塵、衣塵、水塵、風塵。應是細者， 若麤須受。善見，若塵大落缽中，可除者去之，餘者不犯。細者更受。前十誦者，或無人處，或是嚮明中塵。行食時，比座餘食迸入缽中，成受。僧祇，一切塵一切更受。除畜生振身塵，若作意成受。乃至行餅糗飯等，抖擻筐器，迸落缽（缽）中，不作意者，不成。反上成受。僧尼互淨互受（僧尼宿觸，互望為淨。）（二､便利等物）善見，若病急緣，大小便、灰、土得自取。明了論，名大開量。如下卷（四藥受淨篇）說。律中，灰土泥等須受，應有人處。（三､緣開）十誦，聽擔食行，不使人見。若食，當下道取一搦，不受而食。又聽過大澤擔糧從他易淨食。此是有人處，前是無人處。僧祇、多論，見昨日石上殘食，不受開食，如前〔食殘宿食〕戒說。亦急難開，事同儉時八事。五百問云，山野處無人者，日中不得往反（返），應七日自作。先淨米〔受〕取。（四､濁水）僧祇，濁水應受，性黃無犯。五分，鹹水性鹹，不著鹽，聽不受。伽論，濁、鹹、灰水，見面，不須受。（五､流汗）善見，若額頭汗流入缽中，須更受。臂中汗流入手，不須受。準此作意，額頭亦成。（六､楊枝等物）僧祇，楊枝者，口中有熱氣生創（瘡）咽汁，應受；若誤咽不犯。雪冰雹，無淨人處，淨洗手，自取食；有者應受。四分戒本，除水及楊枝，不言咽非咽也。準僧祇好。（二、明轉變）二明轉變。（一､自然轉變）善見，受生薑後生牙（芽），不失受；火淨已生牙，牙處更淨，非生牙處得食。鹽變成水得食。（二､造作轉變）僧祇，自重煮不失受。四分亦爾。酪、酥、甘蔗、石蜜、麻油等，由中前記識故，展轉不失受等。』

資持記釋云：「嚮明〔中塵〕，謂窗隙飛塵，細中復細者，則不須受。……言作意〔成受〕者，塵飛入時，須起受意。……三､中，十誦初開不受。擔行不使人見，食須下道，皆謂避譏嫌故。搦，寧厄反，謂手一握也。又下，次制易淨。二文相違，故注以會之。……六､中，僧祇，楊枝分咽不咽，冰雪約人有無。四分，楊枝不分兩用，故令準上。明轉變中，下列諸物，雖有變動，不易本質。故皆不失受。善見生薑生牙（芽），但須重淨。僧祇，注文，即指律中阿難為佛溫飯之緣。酪酥等者，謂中前受酪、蔗、麻，欲中後作酥、蜜、油，須加記識法云：『此中淨物生，我當作七日藥受。』非時亦同。過中變造，俱不失受。」（事鈔記卷二四•九•一七）


南山律學辭典：不受食戒所受境

【不受食戒所受境】

亦名：受食之所受境、所受食境

資持記釋云：「了論，上二句簡除，謂自及同類，皆非能授。餘下，正示，三類，即人、非人、畜；文取解知，必具三種，不具不成。多論，人中不通非畜，謂多人處；反知無人方開異類。」（事鈔記卷二四•八•一三）


南山律學辭典：不受食戒能受人

【不受食戒能受人】

亦名：受食之能受人、能受食人

子題：自性、受食處

行事鈔•隨戒釋相篇：「能受者，是比丘。了論，能受者，具戒比丘住於自性，求得在此處。解云，能受者清淨持戒無毀，故言住自性。欲求飲食，名為求得。此處受食，即度與餘比丘，不須更受。即名此比丘為能受。若破戒、被擯、別住、十三難、三舉、滅擯、應滅擯、學悔等人，不成受故。」資持記釋云：「初釋自性，即指戒體。欲下，釋求得，謂有所須。此下，釋此處，謂受食處，下云地及水中是也。與餘不須者，顯示能受法通他故。即下，簡濫，初指上能受。若下，簡餘不能，並非住自性故。被擯一種，攝四羯磨，總二十五人。若十三難人，自他俱不成；餘並自成，望不通他，故總云不成耳。準後懺篇，學悔成受。」（事鈔記卷二四•七•一九）


南山律學辭典：不受食戒開緣

【不受食戒開緣】

行事鈔•隨戒釋相篇：「不犯者，取淨水，楊枝。若不受酥油灌鼻，與唾俱出；餘不犯。若乞食時，鳥銜食，若風吹墮缽中；除去此食，乃至一指爪，可除去；餘者不犯。」資持記釋云：「不犯中，上二非食。若不下，治病。若乞下，開物墮。麤者可除；或不可辨，理應再受。餘即除不盡者，準上善見細塵更受，以一向不可除故。」（事鈔記卷二四•二○•三）


南山律學辭典：不受食戒緣起

【不受食戒緣起】

含註戒本•九十單提法：「佛在舍衛，城人為父母等，於四衢道頭，乃至廟中祭祀供養。糞掃衣乞食比丘自取食之，居士共嫌。比丘以過白佛，便制此戒。」（含註戒本卷中•一五•一一）

戒本疏•九十單提法：「戒緣中，俗人為亡者設祭，頭陀比丘輒自取噉，故制。」（戒疏記卷一四•六七•一四）


南山律學辭典：不受食戒釋名

【不受食戒釋名】

資持記•釋釋相篇：「名中，比丘凡食，必從人受，故違此教，名不受食。然受兼手口，食通四藥。」（事鈔記卷二四•六•一九）


南山律學辭典：不受諫戒犯緣

【不受諫戒犯緣】

戒本疏•九十單提法：「五緣成：一､將欲作罪；二､他如法諫；三､知己所作非，前人諫者是；四､拒諫不受；五､隨作犯根本，違諫故結提。」行宗記釋云：「犯緣，第五，初違但吉，待作方提。」（戒疏記卷一五•一一•七）

行事鈔•隨戒釋相篇：「五緣：一､己欲作非法事；二､他如法設諫；三､知己所作非，前人諫者是；四､拒諫不受；五､隨作犯根本，違諫波逸提。此謂諫時不受，犯吉；後作六聚，通犯墮也。」資持記釋云：「緣中，初通列五緣。此下，點上四五。前僧殘中，違僧命重，隨諫即結；此別人諫，要待作成，若不作事，便成受勸故也。又不同下拒勸學戒，諫於止犯，出言即止；此諫作犯，待作成違。上並疏意。」（事鈔記卷二四•三五•一二）


南山律學辭典：不受諫戒制意

【不受諫戒制意】

戒本疏•九十單提法：「（波逸提）不受諫戒五十四。凡出家離惡，本是學宗，要由善友迭相諫喻。然以情迷，將欲作罪，他以理諫，復不從順，苟且為非，違損不輕故制。」（戒疏記卷一五•一一•二）


南山律學辭典：不受諫戒開緣

【不受諫戒開緣】

含註戒本•九十單提法：「不犯者，若無智人來諫，報言，可問汝師和尚，更學問誦經知諫法，若諫當用；若戲笑、獨語、夢中語，欲說此乃說彼者不犯。」（含註戒本卷中•二○•一一）


南山律學辭典：不受諫戒與違僧諫戒不同

【不受諫戒與違僧諫戒不同】

子題：違僧諫戒諫竟即犯、不受諫戒要待事成、別諫諫止即結諫作待成

戒本疏•九十單提法：「問：『違僧諫中，諫竟即犯，不待事成；此諫（不受諫戒）未犯，要待事成違諫犯者？』答：『僧中諫者，眾命是重，違情過深，隨諫結犯。此一人諫，反上可知。要待成結；若不作事，便成受勸，故不同彼。』『若爾，下勸學中亦是一人，無僧法違，何為諫竟即犯者？』答：『彼諫止犯；先是不學之人，發言拒諫，道己不學，即是止犯，違諫義成。此諫作犯；雖發言拒諫，未是作犯，違諫未成，要待作事，違諫義足，故不相並也。』」行宗記釋云：「問中，對前僧諫結犯兩異，故問通之。答中，初示僧諫即犯；此下，二明別諫待成。轉難中，由下勸學，同是別人，諫竟即犯則違上義。答中，諫止則因止故勸，故止在先；諫作則欲作便可，故作在後。是以〔別諫〕諫止即結，諫作待成。」（戒疏記卷一五•一二•一五）


南山律學辭典：不受諫戒緣起

【不受諫戒緣起】

含註戒本•九十單提法：「佛在拘睒毗，闡陀欲犯戒。比丘諫言莫作此意，不應爾。不從他諫，即犯諸罪。比丘以過白佛，因訶制戒。」（含註戒本卷中•二○•九）

戒本疏•九十單提法：「戒緣同前僧殘〔惡性拒僧違諫戒〕。但前是在眾拒僧，此是屏拒別人耳。」（戒疏記卷一五•一一•一三）


南山律學辭典：不知教者毀傷戒律

【不知教者毀傷戒律】

行事鈔•篇聚名報篇：「今時不知教者，多自毀傷，云此戒律所禁止，是聲聞之法，於我大乘，棄同糞土。猶如黃葉，木牛木馬，誑止小兒；此戒法亦復如是，誑汝聲聞子也。」資持記釋云：「自毀者，身為佛子，反毀佛教故；又自身稟戒，反毀戒律故。如黃葉等，此明倚濫，即佛經中有此言故。涅槃云，嬰兒啼哭之時喻小機也，父母即以楊樹黃葉，而語之言，莫啼，我與汝金喻如來施權也。嬰兒見已，生真金想，便止不啼謂得涅槃。然此楊葉，實非金也非大涅槃。木牛木馬，木男木女，嬰兒見已，亦復生於男女等想喻亦同上。此明如來追述爾前施小之意，至涅槃時，決了權疑，同歸常住，寧復有小耶？此所謂不知教也。」（事鈔記卷一四•四七•一七）


南山律學辭典：不非時食十利

【不非時食十利】

亦名：不受非時飲食十利、持非時食戒十利

資持記•釋頭陀篇：「食後不受非時飲食有十利：一､不多食，二､不滿食，三､不貪美味，四､少所求欲，五､少妨患，六､少疾病，七､易滿，八､易養，九､知足，十､禪誦身不疲極。」（事鈔記卷三六•二五•五）（請參閱『非時食戒制意』六五三上）


南山律學辭典：不得輒信舉罪人語

【不得輒信舉罪人語】

子題：無餘罪

行事鈔•僧網大綱篇：「四分云，若有人舉罪者，不得輒信舉罪人語，便喚所告之人，對僧詶答。先問見聞疑三根，若云見者，為自見，從他見，見在何處犯。犯何等罪？為犯戒耶？犯何等戒？破見耶？破何等見？破威儀耶？破何等威儀？如是舉罪人一一能答，有智人者，方可隨其所告，問眾上中下及所犯人，取其自言，證正舉治。若不能答，有智人隨有違者，便隨所誣謗罪，依法治之。故文云，若舉無根無餘罪者，不成遮，治其謗罪。文亦不顯情之虛實，即結其犯，義須斟酌。」資持記釋云：「舉罪中，初明來舉。所告人即目犯者。先下，明勘覈。不出三種：一､根，二､處，三､罪。根處舉見以問，聞疑準同。罪中文略邪命。如下，明酬對，前明能答依作。有智人，即眾主也。若不下，明妄舉反治。舉重治殘，舉殘治提，舉提治吉，故云依法也。下引證中，無餘罪即四重，此謂實犯；但無根故，即犯謗罪。不成遮者，謂能舉本意，遮他說恣故。文亦下，以義決文，謂對答雖差，情容虛實，故誡斟酌，未可一向。」（事鈔記卷七•四七•一四）


南山律學辭典：不得滿數不得訶

【不得滿數不得訶】

亦名：不足數諸部通會

子題：不足數四律一論共有六十許人

隨機羯磨•集法緣成篇：「不得滿數不得訶者，若為比丘作羯磨，以比丘尼、式叉摩那、沙彌、沙彌尼足數，若言犯邊罪等十三難人、若被三舉、若滅擯、若應滅擯、若別住、若戒場上、若神足在空、隱沒、離見聞處、若所為作羯磨人，如是等二十八種不足數。又云，行覆藏、本日治、摩那埵、出罪人；十誦律云，行覆藏竟、本日治竟、六夜竟。此上七人，佛言不相足數。十誦又云，睡眠人、亂語人、憒鬧人、入定人、啞人、聾人、啞聾人、狂人、亂心人、病壞心人、樹上比丘、白衣，如是等十二人，不成受戒足數。摩德勒伽論云，重病人、邊地人、癡鈍人，如是等三人，不成滿眾。僧祇律云，若與欲人、若隔障、若半覆露中間隔障、若半覆露申手不相及、若一切露地坐申手不相及。又云，若眾僧行作羯磨，坐則非法，乃至住坐臥互作亦爾。四分云，我往說戒處不坐為作別眾，佛言非法。五分，病人背羯磨說戒，佛言別眾。義加醉人等，或自語前人不解，心境不相稱等，並名非法。故律中受戒捨戒法內云，若眠醉狂恚不相領解，如前緣者，並不成故。又須知別眾不足數等四句差別，臨機明練成壞兩緣。」（隨機羯磨卷上•四•一一）

羯磨疏•集法緣成篇：「就此一位，乖相極多。略知大數，後依隨解。四分有三十二人，十誦十五人，伽論三人，僧祇九人，五分一人。諸部通會，共成一宗，則六十許人，不合足數。今見講師，但取四分二十八人，是不足限，不用他部。口云律但列此二十八人，明知不列是足數也。今解，律通列相，令準例知。本無結數，擬含多相。二十八者，疏家束之。勘檢律文，隱顯不定。如何冰執，不通他部？若有癡、狂、睡、定之徒得入數者，至如捨戒為惡，隨對應開，若向狂心及未相解，俱不成捨。以非足數，非對首人，雖是比丘，無住秉法。故須大觀眾部，通照是非，義類顯然，不得不用。」濟緣記釋云：「四律一論，共有六十〔不足數人〕；而言許者，示不盡故。」（業疏記卷四•二六•五）（請參閱『別眾不足數四句』☆四九七上）


南山律學辭典：不得滿數得訶

【不得滿數得訶】

亦名：不得滿得訶

隨機羯磨•集法緣成篇：「有人不得滿數應訶，謂若欲受大戒人。」（隨機羯磨卷上•四•一○）

羯磨疏•集法緣成篇：「不得滿數應合訶者，即欲受大戒人，體非具修，豈合足數？但今受法，諸行根本，立身之要，脫有非緣，無宜再涉。故開訶令止，事順法成也。」濟緣記釋云：「謂沙彌受戒，或曾披律，或復重來，曉達如非；旁無訶者，所為不輕；聽自呵止。唯局一受，餘非所開。行依體生，故為根本。為世軌範，故能立身。」（業疏記卷四•二五•一九）


南山律學辭典：不淨缽食

【不淨缽食】

亦名：處處受不淨缽食、受不淨缽食

子題：不淨食、不淨缽

羯磨疏•諸戒受法篇：「處處受不淨缽食者，謂起諸邪命，不淨殘宿；穢染不洗器也。皆不信鎔銅灌咽之苦故，其相多也。」濟緣記釋云：「不淨缽食，律云，處處受不淨食，或受不淨缽食。邪命是體不淨；不淨殘宿，更收內宿、惡觸，並緣不淨；此釋上不淨食也。穢染不洗，即器具不淨，此釋上不淨缽也。皆下，示意。不信來苦，故噉不淨。鎔銅灌咽，略舉一相；鐵丸火炭，獄報何窮？」（業疏記卷一一•二○•六）


南山律學辭典：不淨觀

【不淨觀】

子題：種子不淨、依處不淨、當體不淨、外相不淨、究竟不淨、生處不淨、生熟二藏、生藏、熟藏、自性不淨、三十六物

戒本疏•四波羅夷法：「言不淨觀者，如來立藥，對治心病，多貪不淨；瞋以慈心；癡不覺了，陰界分別。初對貪者，故云不淨。如智論說，具有五種：一､種子不淨，攬父母形以為己有。故偈云：『是身種不淨，非餘妙寶物，不由白淨生，但從穢道出。』二､依處不淨，謂在生熟兩藏中間。故偈云：『是身為臭穢，不從華間生，亦不從薝蔔，又不出寶山。』三､當體不淨，謂三十六物，成身十二，內外兩相，各十二也。故偈云：『地水火風質，能變餘不淨，傾海洗此身，不能令香潔。』 四､外相不淨者，九孔常流，俱不可用。故偈言：『種種不淨物，充滿於身中，常流溢不止，如漏囊盛物。』 五､究竟不淨，終歸死[月*逄]，不可忍見。故偈言：『審諦觀此身，終歸必死處，難御無反覆，背恩如小兒。』」行宗記釋云：「第二､依處，亦名生處。人有生熟二藏，食在生藏，猶未變動，流入熟藏，即成糞穢，胎處于中，故云不淨。…… 三､當體者，亦云自性。三十六物，論中備列，總判為三，而少不次。今以義分，髮、毛、爪、齒、薄皮、厚皮、筋、肉、骨、髓、血、心。此名成身十二。如論云，中有十二。通於內外。脾、腎、膽、肝、肺、小腸、大腸、胃、胞合作脬，水府也。肪音方，腸脂也。音珊，胃脂也。腦膜。此內十二。論云，內有十二，名性不淨。屎、尿、垢、汙、淚、涕、涎、唾、膿、黃白痰[病-丙+陰]。此外十二。論云，外有十二，名相不淨。」（戒疏記卷七•二四•四）


南山律學辭典：不揲坐具戒犯緣

【不揲坐具戒犯緣】

亦名：不揲坐具作新戒犯緣、不貼坐具戒犯緣

戒本疏•三十捨墮法：「論犯五緣： 一､先有故坐具，二､更作新者，三､為己， 四､無心故者揲， 五､作成。便犯。」（戒疏記卷一一•七四•七）


南山律學辭典：不揲坐具戒制意

【不揲坐具戒制意】

亦名：不揲坐具作新戒制意、不貼坐具戒制意

戒本疏•三十捨墮法：「（捨墮）第十五不揲坐具作新戒者，先有坐具，且得障身受用便足。今輒嫌故，更復造新，虛損信施，作無用之費，長貪妨業。是以制揲，欲制貪情，為長道法，兼有受用資身之益。今反造新不揲，違損教行故制。」（戒疏記卷一一•七三•一八）


南山律學辭典：不揲坐具戒開緣

【不揲坐具戒開緣】

亦名：不揲坐具作新戒開緣、不貼坐具戒開緣

含註戒本•三十捨墮法：「不犯者，裁取故者，揲新者上；若彼自無，更作新者；若他為作；若得成者；若純故者，並不犯。」（含註戒本卷上•二九•三）


南山律學辭典：不揲坐具戒緣起

【不揲坐具戒緣起】

亦名：不揲坐具作新戒緣起、不貼坐具戒緣起

含註戒本•三十捨墮法：「佛在舍衛、，遣人請食。〔諸佛〕常法，請後遍行諸房。見故坐具，處處狼藉，無人收攝。由諸比丘嫌其厚薄輕重，更作新者，乃制故者揲新。六群違制，比丘舉過，佛制此戒。」（含註戒本卷上•二八•一四）


南山律學辭典：不揲坐具戒釋名

【不揲坐具戒釋名】

亦名：不揲坐具作新戒釋名、不貼坐具戒釋名

行宗記•釋三十捨墮法：「戒名中，一､是有故造新，二､即不揲。合此二過，共為一戒。」（戒疏記卷一一•七三•一九）


南山律學辭典：不等受食戒開緣

【不等受食戒開緣】

亦名：羹飯等食戒開緣

含註戒本•百眾學法：「不犯者，或有病；若正須羹不須飯，須飯亦爾；或日時欲過；或命梵二難疾食者。」（含註戒本卷下•七•一五）


南山律學辭典：不等受食戒緣起

【不等受食戒緣起】

亦名：羹飯等食戒緣起

含註戒本•百眾學法：「佛在舍衛，居士設供，手自斟酌。自下飯已，入內取羹還，食飯已盡；時與羹已，復還取飯，飯還羹盡。譏似餓人。比丘舉過，因訶制戒。」（含註戒本卷下•七•一三）


南山律學辭典：不等受食戒釋名

【不等受食戒釋名】

亦名：羹飯等食戒釋名

行事鈔•隨戒釋相篇：「羹飯等食者，非飯至羹盡，羹至飯盡也。」（事鈔記卷二五•三九•一九）


南山律學辭典：不善心犯戒

【不善心犯戒】

子題：四種麤惡意犯罪、麤惡意犯罪、害心殺蟻重於慈心殺人、作業定、受果定、調達、提婆達多、業定不定

行事鈔•篇聚名報篇：「不善心者。（一、正明心相）謂識知戒相，或復闇學；輕慢教網，毀訾佛語。如明了論述云，有四種麤惡意犯罪： 一､者濁重貪瞋癡心，二､者不信業報，三､者不惜所受戒， 四､者輕慢佛語。故心而造，則得重果。以此文證，由無慚愧，初無改悔，是不善心。（二、引示業報）故成論，害心殺蟻，重於慈心殺人。由根本業重，決定受報，縱懺墮罪，業道不除。如十誦，調達破僧，犯偷蘭已，佛令僧中悔之；而於業道，尚墮阿鼻。故地獄經云，一､作業定，二､受果定，諸佛威神，所不能轉。廣如卷末陳說。」資持記釋云：「不善心者，謂貪瞋癡三毒所起，單複等分，鼓發七支故。……引示中，初引成論，證業隨心重。約制則蟻輕人重，篇聚定故；就業則蟻重人輕，心行別故。由下，推論所以。如下，次引十誦轉證懺業不亡。調達，具云提婆達多，此翻天熱；是佛堂弟，阿難兄也。破僧犯蘭，制教罪也；逆業最重，故墮阿鼻一劫。故下，三引經轉證悔已墮獄。亦名地獄報應經。業定不定，但約三時具闕分異；三時具者，則為定業。定有二義，如文列之；不定亦二，反明可解。諸佛不能轉者，眾生業力，勝佛力故。下指卷末，即懺篇中。」（事鈔記卷一四•三九•一三）（請參閱附錄二『業報輕重及定不定表』一二二頁）


南山律學辭典：不與欲戒犯緣

【不與欲戒犯緣】

戒本疏•九十單提法：「論犯五緣：一､是如法僧事，二､知如法， 三､不與欲， 四､輒起去，五､雙足出門。犯。」（戒疏記卷一五•六八•一）

行事鈔•隨戒釋相篇：「（釋第三緣）五分，有事與欲去。不與欲應三羯磨（單白、白二、白四），屋下隨出，一一提；露地去僧一尋，提。若不羯磨，私房斷事，一一吉羅。僧祇，若僧集說法毗尼，有緣不訖座，不白去者越。若大小便須臾還，不廢僧事，不犯；若疑來晚，應白與欲。乃至聽他人讀誦受經，皆須白之。中間止，作餘語者，無犯。」（事鈔記卷二五•一三•一四）


南山律學辭典：不與欲戒制意

【不與欲戒制意】

戒本疏•九十單提法：「（波逸提）不與欲戒七十五。凡如法事，理宜同遵，許無乖競。今停僧作法輒便捨者，心不和同，障礙僧事，惱眾不輕故制。」（戒疏記卷一五•六七•一七）


南山律學辭典：不與欲戒開緣

【不與欲戒開緣】

含註戒本•九十單提法：「不犯者，若與欲，若口噤，若非法羯磨，若為僧、塔、寺、和尚、闍梨、同學作損減，不與欲而去者得。」（含註戒本卷中•二九•八）


南山律學辭典：不與欲戒緣起

【不與欲戒緣起】

含註戒本•九十單提法：「佛在舍衛，多比丘集論法毗尼。六群相謂，看諸比丘，似為我等作羯磨。從座起去，比丘喚住而故去。以事白佛，便訶而制戒。」（含註戒本卷中•二九•四）


南山律學辭典：不樂戒不重戒佛不讚歎

【不樂戒不重戒佛不讚歎】

資持記釋云：「雜含，出第三十卷。初四句明自不學。彼文初下有始字，謂從初不學也。見下二句，明不喜他學。我下顯非，上句明佛不讚，謂縱有餘善，不可稱之。何下，示不讚之意。三塗幽暗，歷劫莫返，故云長夜。」（事鈔記卷三•三五•二）


南山律學辭典：不學無知二俱可懺

【不學無知二俱可懺】

行事鈔•持犯方軌篇：「可懺以不？二（不學、無知）俱可懺。如息意不學，後緣不了，結無知。若作心學，而未知，不結無知罪。已前不學無知，罪有斷義，皆可懺。」資持記釋云：「纔起心學，即無無知；二俱有斷，故皆可懺。」（事鈔記卷二六•二七•三）


南山律學辭典：不學無知二罪對明

【不學無知二罪對明】

子題：不學之罪先起故頓、無知之罪後生故漸

行事鈔•持犯方軌篇：「不學無知，相對解漸頓。不學之罪先起〔故頓〕。無知之罪，緣而不了，後生故漸；文云，五歲不誦戒羯磨，方得罪故。」資持記釋云：「文中，不學先起者，此望初作斷學心也。準義鈔，先起下有故頓二字，文脫。無知後生者，先不斷學，不結無知；必假前成，故是漸義。」（事鈔記卷二六•二四•八）


南山律學辭典：不學無知止持不可學事法九句三品

【不學無知止持不可學事法九句三品】

亦名：止持不可學事法九句三品

戒本疏•持犯方軌：「次對不可學事法，以明止持，各分三品。初（上品）三句中：一､識事識犯，二､識事疑犯，三､識事不識犯。中品三句：一､疑事識犯，二､疑事疑犯，三､疑事不識犯。下品三句：一､不識事識犯，二､不識事疑犯，三､不識事不識犯。此三三句，各下二句，於犯帶迷，有疑不識，各有不學無知二罪，合十二也。亦望不犯根本，名為止持。」（戒疏記卷四•五七•二）


南山律學辭典：不學無知止持可學事法九句三品

【不學無知止持可學事法九句三品】

亦名：三品持律、止持可學事法九句三品

子題：識事識犯、上品持律之士、中品持律、下品持律、可學事九句三品、上品止持、中品止持、下品止持、所持犯體有二、能持犯體有三、持犯方軌、學人、斷學皆不學人

戒本疏•持犯方軌：「先就止持，明罪有無輕重分齊。於可學事法，作九句，分三品。（一，歷句法）（一、上品）上品一句，識事識 犯。事謂殺盜三衣一缽，犯謂夷蘭提吉，若能於此事法明了，無疑奉行，可謂上品持律之士。（二、中下二品）中下二品，各分四句：初識事疑犯，二､識事不識犯，三､識犯疑事，四､識犯不識事。下品四句：初疑事疑犯，二、疑事不識犯，三、不識事疑犯，四、事犯俱不識。（二，隨難解）言不識者，犯謂不犯，迷輕謂重。疑中亦爾，疑有疑無，疑輕疑重。（三，示罪相）（一、隨品顯數）（一､上品）上品一句，事犯俱識，不可以結不學無知。（二､中品）中品事犯，句雖兼識，然於罪事，生疑不識，隨有迷處，皆結兩罪，一､是不學，二､是無知。四句單雙，罪則有八。猶自名為中品持律，以句帶識，非是全迷。（三､下品）下品四句，罪事俱迷；隨句有四，則十六罪。此則名為下品持律。然於末句最第九也。由涉疑故，是解家津（律家）。不識罪事，非智之甚（堪），可不然也。（二、總合）此中計罪有二十四，六波逸提、十八吉羅。無知故重，則不識是也；有疑不學，但是輕收。」（戒疏記卷四•五五•一）

行事鈔•持犯方軌篇：「今立兩箇九句，為持犯方軌。且據一事，以通餘戒。先就止持，明有無輕重罪之分齊。（一，列句）初明可學事，作九句，分三品。上品一句：識事識犯。中品四句：初識事疑犯，二､識事不識犯，三､識犯疑事，四､識犯不識事。下品四句：初疑事疑犯，二､疑事不識犯，三､不識事疑犯，四､不識事不識犯。（二，解釋）次解釋中。（一、點前文）上言不識者，犯謂不犯，迷輕謂重。疑中亦爾，疑有疑無，疑輕疑重也。（二、示罪數）（一､正示）上品俱識，故無不學無知罪。中品帶識，故於罪於事，生疑不識，故有八罪，各有不學無知。下品四句，十六罪也。此中二十四罪，有六波逸提。十八吉羅。以無知故得重也。餘有疑不學者，皆吉羅也。（二､結宗）並不犯根本，名為止持。上品俱識，故名上品止持。中品罪少，名中品止持。下品極多，故名下品。皆止於一事。」資持記釋云：「今下，示所立。標云今者，簡諸古師，句法異故。此二九句，即能所體狀，相對而論。所體有二：即事與法，事法之下，各帶犯相。能體有三：一､識，二､疑，三､不識。以此三心，歷事歷犯，各有三心，交絡互織，則成九句。法中亦爾。即上事犯，心容迷倒，復為九句；此之二九，披括心境，用歷一切塵沙事法，檢察心行，無不通達。事法無量，二九遍該，楷模一定，故云方軌。且下，例通。據一事者，謂舉少出法，非定一事；如下止持作犯，略舉殺盜，作持止犯，但引房長是也。通餘戒者，戒相萬別，句法齊通；以通貫別，無不爾故。止持，標中，有無者，識則俱無，疑及不識俱有。輕重有二，一者不學輕，無知重；又無知中，疑心輕，不識重。……次科，初二句舉宗。謂對境守戒，不了事犯，雖枝條有犯，望根本名持。上下，分品，戒疏謂之三品持律。皆下，遮疑。恐見三品，謂為多事；應知隨止一事，九心不同；且如止婬，九人各解，但望結罪有無多少，故分三類耳。問：『疏中既云三種持律，那云句法唯不學人？』答：『雖是不學，對境止非，本罪不犯，故名持律。識事識犯，即同學人精持無異，故云上品。然此九人，雖容有識，無非斷學，皆不學人。』問：『前約持戒以定學人，今既成持，何名不學？』答：『非謂不學，一向無持；非謂學人，永無有犯。但望學心有進有止，故兩分之。』問：『既是不學，何有事犯俱識？』答：『如前所出，三種不學，自可明之。』」（事鈔記卷二七•三•一三）


南山律學辭典：不學無知結罪分齊

【不學無知結罪分齊】

子題：學據始終不學即結罪、無知罪五夏後結、學通一形、五分法身成立方離依止、依止須具三德、不學之罪通據始終三根無異、無知之罪位分三別、上根不待五夏結無知罪、中根五夏後結無知罪、下根一向不結無知罪

行事鈔•持犯方軌篇：「分齊者，就教對行，從根三別。（一､就教）言就教者，學據始終，不學即結；無知之罪，五夏後結。（二､對行）對行者，恐心逸蕩，自恃少解，望齊賢聖，故學通一形，優劣相降。文云，五歲智慧比丘，從十歲智慧比丘受依止；乃至五分法身成立，方離依止。（三､從根）約根者，若利根易悟，始終二罪，以不學故有無知也。若鈍根難悟，始終不學，無無知罪，非力分故；律云，愚癡比丘，盡形依止。」資持記釋云：「分齊中，就教為二，初標章。學下，正釋，上明不學。學謂持奉。必無中廢，故言始終，始據初受，終約盡形。下明無知。限五夏者，受戒法中，制五夏學，有所未知，未即結罪；五夏已後，於事不了，顯是解慢，故隨結犯。對行中，五夏離師，此據教限；若約成行，至聖乃已；雖非違教，非不違行。文中，初標。恐下，次釋，初敘立。逸蕩是縱放。自恃齊聖即貢高。優劣，不限夏數，但優於己；遞互相師，故云相降。文下，引證。亦出受法。依止須具三德：一､滿十夏，二､有智慧，三､勤教授。至法身者，不必一形。況復如來以法為師，自餘凡愚，豈能自立？約根中，初標。若下，釋。若論不學，通據始終，三根無異。無知之罪，位分三別：上根不待五夏，故云始終二罪。有云，頓得二罪，非也。不學有頓，無知無頓。中根五夏後結。義見前科，故不復出。下根一向不結。」（事鈔記卷二六•二五•一八）


南山律學辭典：不學無知罪分位別解

【不學無知罪分位別解】

子題：不學罪通漸頓、無知罪唯局漸、不學結吉羅、無知罪重輕、不學罪出處

行事鈔•持犯方軌篇：「（一、正明漸頓）（一､不學通漸頓）不學之罪，通有漸頓。如要心可學境上作不學意，於一一法上，頓得不學罪。以初受時，皆發得故；今違願體，頓得多罪。云何為漸？若要心不學羯磨，於餘悉學，望羯磨邊，犯一止罪，名漸。（二､無知唯局漸）若論無知唯漸者，謂緣不了，方結無知罪，一心不備緣唯漸。（二、雙示罪體）問：『此不學無知二罪是何？』答：『有人言，並是吉羅。今解言，不學吉羅。無知有二，若全根本無知得重，故律云，重增無知波逸提；若疑者，得輕，是吉羅也。』」資持記釋云：「示罪中，以古今異判，故問辨之。答中，初出古解。今下，正判，初句明不學一品。無下，明無知重輕。引律證重，即不攝耳戒。疑猶涉解，故罪輕降。問：『不學罪為出何處？』答：『受戒說相，即制依師；今違此教，故結吉羅。』」（事鈔記卷二六•二四•一八）


南山律學辭典：不學無知罪相

【不學無知罪相】

亦名：不學無知罪學者開迷不學結犯

子題：更增無知罪、學有二種、學分三種、久學、初學、未學、不學分三種、忽慢戒律都無知者、雖復學習不專持奉、先曾奉持中道而廢、學人一向無罪

行事鈔•持犯方軌篇：「言其犯相者，謂受戒已來，勤學三藏，於境迷忘，遇緣而造者，隨相境想具之。若由來不學，事法無知，觸便違犯者。佛言，隨所作，結根本，更增無知罪。」資持記釋云：「謂下，釋義，先明學者開迷，若下，正敘不學結犯。初中，文為四節，初句示其從始。次句明其達教。於下二句，明隨行容迷。上句謂緣境心差，下句謂對治力弱。隨下一句，指開犯所據。律中諸戒之後，皆有境想句法，既開根本，故無枝條，不可學迷據此而立，如第四門所辨。次正敘中亦四，初句同前，餘三翻上。由，從也。次句愚教。三謂行違。素既無知，故不論迷。佛下，引據。問：『何名為學？』答：『凡學有二：一､教，二､行。教以照行，行以踐教。非但尋文，即名為學；故疏云，佛立教相，止為奉行，若但讀誦，非本意也；如戒名眾學，豈但讀文耶？又若徒行，復不名學，縱令持奉，猶不免過；疏云，若於二持，雖不違負，望非明決，不名為福。故知學者，止是稱教修行；教行相循，方名為學。……今時學律，解無所曉，行不可觀；放情造過，殊無慚恥；輒謂我是學人，免無知罪；此乃自欺，罪何可免？又復矜持，吾縱犯過，業亦非重；猶如鐵缽，入水能浮；此又不聞淨心誡觀云，知而故違，重不知者。今欲曉下句法，必須準律分相。但取下壇已來，期心持戒；專依師範，咨稟法訓；競競守護，不敢妄違；則名為學。此分三種：一､者久學，解行成立，如文所敘。二､者初學，雖學未通，如漸頓說。上二，依三學次第學。三､者未學，謂勤求道果，期後習律，如毀毗尼，不犯所開。此開不次第學。如上三人，一向不結不學無知。次明不學，亦分三種：一､者始下壇場，或跡混流俗，或越學餘宗，或禮誦等業；忽慢戒律，都無知者，如文所敘。二､者雖復學習，不專持奉，目矚耳聽，心背行違，知而故犯，末世多然，準上疏文，不名為學。三､者先曾奉持，守心不固，中道而廢，還為不學。此等三科，一切事法，隨有不了，若持若犯，皆結二罪。如此格量，麤分途徑矣。』問：『下開句法，為是學人，為不學人？』答：『此科正論不學無知，結犯分齊。學人一向無罪，何用句法簡之？古來章記，例以學不學人，相參而說，傳迷來久，見此好為一悟。』」（事鈔記卷二七•一•一四）


南山律學辭典：不學罪結犯有二

【不學罪結犯有二】

資持記•釋鈔序：「不學罪結犯有二：初發心斷學，隨心頓漸，一一吉羅；二､臨境不解，隨事別結。」（事鈔記卷二•二八•一七）


南山律學辭典：不學滅法

【不學滅法】

亦名：十法正法疾滅、十種法令正法疾滅

子題：五怖畏

隨機羯磨•雜法住持篇：「十誦律，諸比丘廢學毗尼，便誦讀脩多羅、阿毗曇，世尊種種訶責已，讚歎毗尼，多有長老比丘就優波離學律。佛告比丘，有十種法住世，令正法疾滅。有比丘無欲鈍根，雖誦句義，不能正受；又不解了；不能令受者有恭敬威儀；乃至不樂阿練若法。又不隨法教；不敬上座無威儀者；令後生不學毗尼；致令放逸失諸善法。好作文頌莊嚴章句，樂世法故，正法疾滅，甚可怖畏，諸比丘應如是知。」（隨機羯磨卷下•三九•三）

濟緣記•釋雜法篇：「十誦，初勸學戒。佛告下，十誦滅法，彼列二五法，今合為十。第一五法，有比丘下四句，為第一法；又不解了，即第二法；不能下二句，為第三法；乃至者，略第四有說法者，不能如法教，[鬥@斲]諍相言；不樂下，即第五法。又不下，第二五法。初句即第一法；下略第二云不隨忍法，隨不忍法；不敬下，即第三法；令後下，即第四法；致令下，即第五法。好作下，即彼五怖畏中文，一､不修身戒心智；二､與尼相近；三､好作文頌等，即如文引；四､為衣食故，捨練若入聚落；五､為衣食故，多所求覓。」（業疏記卷二二•四七•一四）

行事鈔•標宗顯德篇：「十誦，有十法正法疾滅：有比丘無欲鈍根，雖誦句義，不能正受；又不解了；不能令受者有恭敬威儀；乃至不樂阿練若法。又不隨法教；不敬上座無威儀者；令後生不受學毗尼；致令放逸失諸善法。好作文頌莊嚴章句，樂世法故，正法疾滅，甚可怖畏。」資持記釋云：「不學滅法中，十誦十法。彼列五法中，以同義類，故合明之。文略二種，有比丘下，明初五法。上四句即第一法，無欲謂心不希望，但性昏愚不可教耳。又下一句即第二法，彼云，亦不能令他解了。不能下二句，即第三法。乃至者，略第四，彼云，有說法者，不能如法教，鬥諍相言也。不樂下，即第五。上四教授非法，下一戀著喧憒。四中，初是所教，二通能所，三、四屬能教。不隨下，即次五法。初句即第一。下略第二，彼云，不隨忍法，隨不忍法。隨情瞋怒。不敬下，是第三法，謂見上乖儀，輒生輕傲。令後下，即第四，彼云，因上座不以法教授故。致令下，是第五，彼云，因上座命終故。上三局所教，下二通能所。好作下，即五怖畏文。彼云，一､不修身戒心智，無欲鈍根；二､與尼相近，捨戒還俗；三､如來所說甚深脩多羅等，無憐愍愛樂心，好作（文頌莊嚴章句）等如鈔；四､為衣食故，捨練若，入聚落；五､為衣食故，多所求覓擾亂。五皆云怖畏者，正法將滅故。鈔引第三下半。」（事鈔記卷三•三八•一一）


南山律學辭典：不繫缽食戒開緣

【不繫缽食戒開緣】

亦名：繫缽想食戒開緣

含註戒本•百眾學法：「不犯者，或時有病，比座眼闇，如前方便；或看日時；或命梵二難欲逃避，左右看視者。」（含註戒本卷下•九•三）


南山律學辭典：不繫二、食戒緣起

【不繫二、食戒緣起】

亦名：繫二、想食戒緣起

含註戒本•百眾學法：「佛在舍衛，居士設食，六群受已，左右顧視不覺，比座取缽藏之。比丘白佛，因訶制戒。」（含註戒本卷下•九•二）


南山律學辭典：不繫缽食戒釋名

【不繫缽食戒釋名】

亦名：繫缽想食戒釋名

行事鈔•隨戒釋相篇：「繫缽想食者，謂非左右顧視。」（事鈔記卷二五•四○•一六）


南山律學辭典：不癡法

【不癡法】

羯磨疏•集法緣成篇：「不癡者，過犯相齊，清濁須別。初造非心，業亦不集。然須僧證，黠來不作也。」濟緣記釋云：「不癡，即難提緣。」（業疏記卷三•二九•六）


南山律學辭典：不癡毗尼緣起

【不癡毗尼緣起】

子題：三種狂癡、狂癡三品、白四與不癡羯磨、不癡羯磨

含註戒本•七滅諍法：「（七滅諍三，不癡毗尼）佛在王舍城，時難提比丘，得癲狂病，行來出入，不順威儀，多犯眾罪。比丘詰問，便言癡時造罪，病差不作。以事白佛。佛言，三種狂癡：一､者常憶，說戒常來；二､者不憶，說戒不來；三､者或憶，或來或不來，此人應白四，與不癡羯磨，證知病時造過，差後不造，應僧清淨得足數，故制。」（含註戒本卷下•一八•一二）


南山律學辭典：不癡毗尼釋名

【不癡毗尼釋名】

子題：與癡狂法、癡狂法、顛狂羯磨

戒本疏•七滅諍法：「明不癡者，以癡造罪，非心所懷，於教不制。癡解不作，未可徵治，不無前犯；故作白四，證癡不犯。與癡狂法，則行白二。由諍是非，稍難除殄，故此狂法，便行白四也。」

行宗記釋云：「初正釋。癡即顛狂心亂。癡解，謂狂病已止，得法解竟。不無前犯者，示有他疑，不與同法故。與癡狂下，簡濫。顛狂羯磨，及與解法，並用白二。此有二意：一､為簡二法，二､為彰別意。」（戒疏記卷一六•四七•五）


南山律學辭典：不懺舉法并解

【不懺舉法并解】

羯磨疏•集法緣成篇：「不懺舉并解者，罪從緣生，生便有業，招集增漏，偏非道務。今冒染大度，罪福本空，心同俗染，未思洗蕩。捨棄眾外，義同不足。後乃懺伏，更作法收。」濟緣記釋云：「罪從緣生，緣即心境。緣生雖空，生則成業，業必感報。雖學大教，言行相違，故云冒染。梵網云，口雖說空，行在有中是也。今世禪講，多墮此見，但知心空，不知心有。諸大乘經，皆談二諦。若專空寂，空則非空。縱使空空，還成偏計。智者云，業性雖空，果報不失。是知玅（妙）有則一毫不立，真空乃因果歷然。因筆斯文，略言大要。」（業疏記卷三•二七•一九）


南山律學辭典：不懺舉羯磨

【不懺舉羯磨】

子題：滅羯磨

行事鈔•僧網大綱篇：「不懺舉者，然罪無定性，從緣而生；理應悔除，應本清淨。而今破戒見四法，犯不肯懺；妄陳濫說，言不懺悔。垢障尤深，進道無日。故須舉棄，得伏方解。經名滅羯磨者，治罰前人，使作滅罪。僧祇云，被三舉人，心意調柔，白僧言：『我心調柔，願僧為我捨法。』白已，卻行而退。眾主比丘量議可不，然後乞解。」資持記釋云：「不懺舉者，亦因闡陀，僧問汝有罪懺悔，答言不懺，故制舉之。出過中，初明應懺。上句示罪可懺；輕者即滅，重者轉輕，故云不定。從緣生者，釋成不定所以。而下，明不懺，上四句示過。言濫說者，即倚傍聖言，誑惑無知，拒逆僧命故。垢下二句，彰損重。故下二句明治法。詞句同前，但改諸見字為懺字，餘無少差。經下，會異名，即涅槃也。求解中，僧量議者，理須細察，還復正信；不察虛詐，縱解不成。」（事鈔記卷七•二七•一八）


南山律學辭典：五人不應為說毗尼

【五人不應為說毗尼】

行事鈔•諸雜要行篇：「十誦，五人不應為說毗尼，謂試問、無疑問、不為悔所犯故問、不受語問、詰故問者，並不須答。」（事鈔記卷四○•二九•九）


南山律學辭典：五人僧

【五人僧】

子題：五眾羯磨

行事鈔•集僧通局篇：「五人僧者，謂邊地受戒、自恣等法。若據僧祇，捨墮懺悔，五人僧攝。謂受懺悔主作白和僧，為他所量，不入僧數。今以當宗不了，僧祇為定。」資持記釋云：「五人中，初示本宗。邊受二法，教授白召；戒師對問；自恣白和。唯此三白，是五人用。若約僧體，四人能辦，但由事緣相假，非五不成，故四外加一，為五人僧。邊受白四，還四人攝。若下，次取他部。本宗受懺，亦止四人，今依祇律加入五中。彼云，五眾羯磨者，自恣、邊受、一切尼薩耆是也。」（事鈔記卷四•二二•一）


南山律學辭典：五人僧住處如教

【五人僧住處如教】

子題：眾僧如法住大功德海

行事鈔•僧網大綱篇：「大集云，若一寺、一村、一林，五法師住。鳴椎集四方僧，客僧集已，次第賦給，無有吝惜。初夜後夜，讀誦講論，厭患生死，不訟彼短，少欲寂靜，修於念定，憐愍眾生，護戒慚愧，是名眾僧如法住大功德海。若無量僧破戒，但令五人清淨如法，護持佛法，愍諸眾生，福不可計。」資持記釋云：「住處中分二，初至德海，明法師如法，前明住處。五人能成邊隅受戒，住持之本，故偏舉之。鳴下，明待客。初下，明修業。若下，次明庇覆破戒。」（事鈔記卷七•四六•一三）


南山律學辭典：五六語

【五六語】

子題：五語、六語


南山律學辭典：五百部

【五百部】

戒本疏•解今題目：「五百部，智論云，佛滅度後，五百異部聞畢竟空，如刀傷心等。」行宗記釋云：「五百部，智論但有通數，不出人法名字。彼具云，佛法過五百歲後，各各分別，有五百部，乃至堅著語言，聞說般若畢竟空，如刀傷心。不樂聞故。」（戒疏記卷一•五七•一五）


南山律學辭典：五百結集緣起

【五百結集緣起】

資持記•釋鈔序：「以佛滅後，外道譏言沙門瞿曇法律若煙耳，世尊在日，皆共學戒，而今滅後無學戒者。於是迦葉遂興結集，即告眾曰，我等可共論法毗尼，勿令外道以致餘言。」（事鈔記卷一•三八•一七）


南山律學辭典：五戒不受三歸不得戒

【五戒不受三歸不得戒】

亦名：不受三歸不得五戒

羯磨疏•諸戒受法篇：「多論問曰：『不受三歸，得五戒不？』答：『不得也。要先授歸，方得戒矣。所以說戒名者，欲使知名，令護行故。後三結者，付囑也。八戒十戒，例亦同此。如具戒法，要用白四方得，後說四依、四墮、十三僧殘，但為知故。』」（業疏記卷一○•三一•一○）


南山律學辭典：五戒中制飲酒戒意

【五戒中制飲酒戒意】

子題：酒有三十五失

羯磨疏•諸戒受法篇：「多論中，四是實戒，一是遮戒。所以同結戒者，由酒是放逸本，能犯四戒。迦葉佛時，有優婆塞飲酒故，婬他婦、盜雞、殺人、問答云吾不作也。又能作四逆，唯不破僧。又得亂報。失一切善業。由多緣故，與性戒罪同例。智論酒有三十五失。」

濟緣記釋云：「實即性惡。所下，別釋。以遮戒無量，唯酒同結，故特示之。初徵。由下，次釋。有四意：初意引緣。婬他婦是邪行，盜雞，殺人，答吾不作即妄語。又能下，即次意。不破僧者，以立邪三寶，須自作佛；若飲酒者，人不信故。又得下，即第三意。論云雖非宿業，有狂亂報。失下，即第四意。論云，廢失正業，坐禪誦經，佐助眾事故。由多下，總結。智論三十五失：現財空竭，眾病之門，[鬥@斲]諍之本，[仁-二+果]露無恥，醜名惡聲，覆沒智慧，所得散失，伏匿盡說，事業不成，醉為愁本醉中多失，醒後憂愁，自力轉少，身色漸壞，不知敬父，不知敬母，不敬沙門異道沙門，不敬婆羅門，不敬尊長，不知敬佛，不知敬法，不知敬僧，朋黨惡人，疏遠賢善，作破戒人，無有慚愧，不守六情，縱色放逸，人所憎惡，眾所擯棄，行不善法，棄捨善法，人不信用，遠離涅槃，種狂癡緣，死墮惡道，當來狂騃。已上三十五句，每句一種，有云三十六者非。」（業疏記卷一○•三二•一七）


南山律學辭典：五戒示相教誡

【五戒示相教誡】

子題：在家人五戒、多陀阿伽度、阿羅訶、三藐三佛陀

行事鈔•導俗化方篇：「智論，戒師應語言：『汝優婆塞聽，是多陀阿伽度，阿羅訶，三藐三佛陀，為優婆塞說五戒法相，汝當聽受。盡形壽不殺生，是優婆塞戒，能持不？答：能。盡形壽不盜，是優婆塞戒，能持不？答：能。盡形壽不邪婬，不妄語，不飲酒，並準上說。是為在家人五戒，汝盡形受持。當供養三寶，勸化作諸功德。年三月六，常須持齋。用此功德，迴施眾生，果成佛道。』」資持記釋云：「多陀，此云如，阿伽度，此云來；阿羅訶，此云應應即應供；三藐三佛陀，此云正等正覺。亦舉三號，令生信奉。」（事鈔記卷三九•二○•一二）


南山律學辭典：五戒成宗防七支多宗防四支

【五戒成宗防七支多宗防四支】

羯磨疏•諸戒受法篇：「『五戒之中，所以但列不妄語，餘不斷者？』『佛法貴實。由此人清淨口業，不妄語故，當知餘三亦斷也。』」濟緣記釋云：「初徵意。佛下，次釋通。四業俱斷，重者標之。此據本宗成論為言。若多論中，但發身三口一（四支），具戒方斷七支。」（業疏記卷一○•三三•一八）（請參閱附錄二『多論成論五戒受法異同表』九八頁）


南山律學辭典：五戒受日長短

【五戒受日長短】

亦名：五戒延促

羯磨疏•諸戒受法篇：「又如多雜二論解云，五戒一受，佛制定故，必須盡形；八戒必一日夜，不可乖也。如成實中，亦隨日受，乃至盡形。故十誦中，或日或夜受五戒等，並獲善也。」濟緣記釋云：「延促中，初合引二論，以同宗故。五戒盡形不可促；八戒日夜不可延，故云佛制定也。舊解制定謂不可受一二者，義見前科，不可濫此。次引成論，二戒延促，任意皆得，故云隨日也。仍引十誦，用彼證此，即皮革中文。或日或夜者，有受日不受夜，有受夜不受日，則知五戒不局盡形，如後八戒中具引。」（業疏記卷一○•二八•二）（請參閱『八戒受日長短』三三下、附錄二『多論成論五戒受法異同表』九八頁）


南山律學辭典：五戒受法

【五戒受法】

亦名：受五戒法、授五戒法

隨機羯磨•諸戒受法篇：「阿含等經云，於受前懺罪已，然後受法。應如是授言：『我某甲歸依佛，歸依法，歸依僧，一日一夜（盡形壽） 為一戒一分（五戒滿分）優婆塞，如來至真等正覺，是我世尊。』三授已，告云，向授三歸，正是戒體，今又三結，示戒所歸。『我某甲已歸依佛竟，歸依法竟，歸依僧竟，一日一夜（盡形壽）為一戒一分（五戒滿分）優婆塞，如來至真等正覺，是我世尊。』三結已，告言，今當示汝戒相，汝諦聽受之。『盡形壽不殺生，是優婆塞戒，能持不？』答言：『能持。』『盡形壽不盜，是優婆塞戒，能持不？』答言：『能持。』『盡形壽不邪婬，是優婆塞戒，能持不？』答言：『能持。』若妄語，若飲酒，並準上具問答已。餘有六重二十八輕諸雜行相，廣如善生經及行事鈔中說，發願同行八戒。」（隨機羯磨卷上•一六•五）


南山律學辭典：五戒受前先教發戒

【五戒受前先教發戒】

亦名：受五戒前先教發戒

子題：一分優婆塞、二分優婆塞、少分優婆塞、多分優婆塞、滿分優婆塞

行事鈔•導俗化方篇：「先明發戒之緣。善生云，此戒甚難，能為沙彌、大比丘，及菩薩戒而作根本。戒有五種，隨受一分，即得一戒，汝今欲受何分之戒？智者隨語為受。」資持記釋云：「業疏云，將欲受戒，初須為說緣境寬狹，令受者志遠，見相明白。善生下，次歎戒功。甚難謂功深難得，不可輕受。三戒由生，故是根本，即善戒經，不受五戒，不發十戒，乃至展轉不發菩薩戒等。五種，即五條。隨人所能多少皆得，若受一戒，名一分優婆塞；二戒名二分；三戒名少分；四戒名多分；五戒名滿分。先陳戒相，審問所能，然後為受。準業疏，三歸直授，五戒簡人者，以翻邪，初心難拔，宜即引歸，若更覆疏，容還舊跡；五戒不爾，先已歸正，心性調柔，堪思我倒，故須簡略。」（事鈔記卷三九•一九•三）


南山律學辭典：五戒受前具問遮難

【五戒受前具問遮難】

亦名：受五戒前具問遮難

隨機羯磨•諸戒受法篇：「當於受戒前具問遮難。故善生經云，汝不盜現前僧物不？於六親所、比丘比丘尼所，行不淨行不？父母師長有病棄去不？殺發菩提心眾生不？如是等具問已。」（隨機羯磨卷上•一六•一）


南山律學辭典：五戒法最初

【五戒法最初】

子題：十戒第二、最初優婆塞、十戒羅[目*候]為始

羯磨疏•諸戒受法篇：「餘未具者，如五戒法最初鹿野，八年羯磨方有。十戒未曾有中，羅[目*候]九歲，生得道夜，故第二。八戒淨信，未測其時。」濟緣記釋云：「次未具中，五戒鹿野者，律中，佛為耶輸伽父授五戒，云是為最初優婆塞。三自歸，耶輸伽父為首是也。十戒羅[目*候]為始，可以為定。八戒雖云未測，然十戒相，但於八中加一，可驗在前。」（業疏記卷一二•四一•二○）


南山律學辭典：五戒重受

【五戒重受】

子題：五戒多論不得重受、五戒成實四分俱開重受

羯磨疏•諸戒受法篇：「若準多論，不得重受。依成實、四分，俱開重受，故末利夫人，第二第三重受五戒，即其證也。」濟緣記釋云：「重受中，亦以兩宗對明得否。多宗五戒，其必盡形，故但一受，義無重加。成宗不爾，任時長短，隨受隨增。末利此翻為柰，由昔施柰，得今果故。二三重受，事見本律。」（業疏記卷一○•二七•一六）（請參閱附錄二『多論成論五戒受法異同表』九八頁）


南山律學辭典：五戒得戒時節

【五戒得戒時節】

亦名：五戒正納戒體、五戒納受戒體處、三歸納體

子題：優婆塞、近事男、優婆夷、前三歸誓正發戒緣、三法纔竟即納戒體、後三歸結是囑非體

行事鈔•導俗化方篇：「作法者：『我某甲，歸依佛，歸依法，歸依僧，盡形壽，為五戒優婆塞，如來至真等正覺，是我世尊。』三說。『我某甲，歸依佛竟，歸依法竟，歸依僧竟，盡形壽，為五戒優婆塞，如來至真等正覺，是我世尊。』三說。」資持記釋云：「作法中，初科。詞句分五：一､陳己名。二､歸三寶，迴向境界。三､盡形等，顯所期。文舉盡壽，或一日夜，或月或年，隨時自改。四､為五戒者，正立誓也。且舉滿分，或一分、二分，亦在臨機。優婆塞，古翻清信士，亦云近事男，女云優婆夷。五､如來等，結歸正本也。以三寶名，通九十六種，後須顯正，非同前濫，由此勝號，外道無故。如來者，乘如實道，來成佛也；至真者，體悟無邪也；等正覺者，道同三世也；此實我歸，餘非敬者，故云是我世尊。此並撮略，業疏釋之，餘廣如彼。前三歸誓，正發戒緣，三法纔竟，即納戒體。後三歸結，是囑，非體。」（事鈔記卷三九•一九•一七）

羯磨疏•諸戒受法篇：「初三歸誓，發戒之緣。後三歸結，是囑非體。」濟緣記釋云：「前誓是緣，正發戒體。後結為囑，意使堅持。」（業疏記卷一○•二八•一一）

羯磨疏•諸戒受法篇：「告令戒體者，令知得時節。不比由來說後戒相，方云受戒也。」濟緣記釋云：「發戒時節中，初科，初示意。不下，遮非。多論云，有言三歸竟說一不殺戒，爾時得戒，以勢分相著，本意受五故；有言說五戒竟得戒。恐有執此，故特揀之。彼論自云，諸說中受三歸已得者，此是定義，即今所取也。」（業疏記卷一○•三一•三）


南山律學辭典：五戒無師開自受

【五戒無師開自受】

羯磨疏•諸戒受法篇：「如律文中，皆自誓受者；多論文云，聽五眾受。兩俱得也。故俱舍論必從他受，如後說也。」濟緣記釋云：「如下，次明自他。本律、智論，皆聽自誓；多論、俱舍，並制從他。雖云兩得，準下八戒，無師故開，有則不許，故指如後。」（業疏記卷一○•二八•二○）

羯磨疏•諸戒受法篇：「律中云，世尊我今歸依佛法僧，盡形不殺，乃至不飲酒，此令自誓。八戒既開，此應得也。觀時進否，義非抑塞。接俗之化，隨機而舉可也。」（業疏記卷一○•三二•一二）（請參閱附錄二『多論成論五戒受法異同表』九八頁）


南山律學辭典：五戒境量

【五戒境量】

羯磨疏•諸戒受法篇：「初就在家士女，五戒所獲多少？如多論云，五戒相者，於一切眾生，可殺不可殺，乃至可欺不可欺，一切眾生，下至阿鼻，上至非想，傍及三千大千世界，乃至如來有命之類，皆得四戒。以三因緣，得十二戒。并以形期。三千界內一切酒上，咽咽三戒，以初受時，一切是酒皆不飲故。縱使入般酒盡，戒常成就而不失也。……今以義推，貪等諸毒間雜不定，三單、三雙、一合為七。用歷過境，約文為五；對境為七；就業非情，為八為十。且以七毒就文歷之，隨一一境，得三十五戒。遍生有四，非情有一。如是類推。」濟緣記釋云：「五戒，正明中，初明情境。不可殺不可欺者，或約境強，如佛聖人等；或是境弱，如蠕動微物，不可婬妄等；或不可親，如諸天餘洲餘趣等。乃至者，須云可盜不可盜，可婬不可婬。阿鼻非想約豎論，傍及大千據橫說。小教境量，齊此而已，四戒即前四支，依情境發。三因緣者，單歷三毒。并下，次非情境。咽咽三戒，兼前共發十五戒。上別列兩境。縱下，總示。境滅戒存，如前句義。入般對情，酒盡即非情。……義推中，初離七毒。三單可解；三雙者，一､貪瞋，二､貪癡，三､瞋癡；一合即三毒並起。用下，歷戒，初列位。約文五者，據列相文；對境七者，五中開婬三境；就業非情，七支外加酒為八，開婬則為十。昔云因明八戒十戒者謬矣。且下，正歷。合數可見。」（業疏記卷一七•一•六）（請參閱附錄二『五戒八戒境量表』九六頁）


南山律學辭典：五戒漸頓差別

【五戒漸頓差別】

亦名：五戒分受

羯磨疏•諸戒受法篇：「（一､多宗局頓）若準多論，五戒三歸，不具分受，則不得戒。縱引經證，謂持二三，不言受體。如是釋者，義有未融。如比丘受具，不能全持，可名少分？（二､成宗通漸頓）成論云，有人言五戒木叉，唯頓無漸，此事如何？論答，隨受一二三，皆得律儀。善生所列一分、二分、少分、多分、滿分是也。準斯明漸，五師受一，得戒不疑。如薄俱羅，唯受不殺例也。」濟緣記釋云：「初科，受緣漸頓中，初文，初引彼計。不具分受，謂不受五而受一二，則不發戒體。縱引經者，論家防難，即下善生明分五受。彼謂受時具發五戒，但由隨中持有多少，故有一分少分等。如下，躡斥。謂若許受體具五，隨行不具，而名少分，即應比丘具受分持，得名少分比丘耶？當知全分定約受體耳。融，通也。次成論中，初牒前義以為問端。頓謂具受，漸即分受。答中，正答，律儀即戒體。善下，引證。分即支義，五法一體，總中彰別，故名為分。準下，義決。以前三歸不許互缺；異師別受，並判不成；恐謂同彼，故準決之。薄俱羅，此翻善容，以彼好容儀故。婆羅門種，天竺國人。昔毗婆尸佛時，曾作貧人，持一訶梨勒果施病比丘，服訖病愈。以此因緣，九十一劫天上人中，受福快樂。今生婆羅門家。其母早亡，後母惡之。嘗就母求餅，被投於餅爐，父見救之，火不能死。又嘗從母求肉，被投釜內，湯不能死。又嘗牽母衣，被推於河中，大魚吞之，會父買魚剖腹，了無所損，水不能死。後求佛出家，得阿羅漢，年一百六十歲，未曾有病。蓋從昔嘗持一不殺戒，故受斯報。準知分受理無所疑。」（業疏記卷一○•二六•八）（請參閱附錄二『多論成論五戒受法異同表』九八頁）


南山律學辭典：五戒應五眾邊受

【五戒應五眾邊受】

行事鈔•導俗化方篇：「多云，應五眾邊受，不得俗邊。」資持記釋云：「多論，須五眾者，疏云，皆是弘法之人故；俗雖曾受，非故不聽。」（事鈔記卷三九•二一•一八）


南山律學辭典：五戒簡能三歸直授

【五戒簡能三歸直授】

亦名：三歸直授五戒簡能

子題：五戒是聖道之基、生死際、涅槃際

羯磨疏•諸戒受法篇：「問：『前翻邪三歸，直爾即授，此五戒歸，如何簡略者？』答：『翻邪背邪，初心難拔，欻然迴向，宜即引歸；若更覆疏，容還舊跡。五戒不爾，先以歸正，心性調柔，堪思我倒，故須簡略，方入道門。以五體有虧，三乘無託。仍隨分受，皆是任時能，接機布教，可準知也。故智論涅槃皆明懺法，從死生際，至涅槃際，隨時為述。』」濟緣記釋云：「問答中，前受歸法，不制簡能，與此不同，故須問決。簡謂簡取，略即略去。答中，初答三歸不簡，覆疏謂反覆疏理，舊跡即邪道。五下，次答五戒須簡，初彰異。一､曾受歸法，不慮退還；二､為入道門，須簡淨器。五戒是聖道之基，有虧則三乘無託，恐有輕犯，故須簡略。仍下，準例。以體淨者，猶須量能，聽隨分受；明知慮犯，故制簡之，故云可準知也。故下，引證。經論明受，皆先懺悔；驗須簡擇，不容濫預。無始有識，名生死際；究竟果滿，名涅槃際；略舉始末，以攝中間；所有過惡，一時盡悔。此即悔詞，然非一定，故令隨述。」（業疏記卷一○•二五•一一）


南山律學辭典：五味

【五味】

資持記•釋釋相篇：「五味者，乳、酪、生酥、熟酥、醍醐。」（事鈔記卷二一•八•一五）


南山律學辭典：五法現前

【五法現前】

亦名：五品現前

子題：人現前、法現前、毗尼現前、僧現前、界現前、無德貶退

戒本疏•七滅諍法：「中品言諍，以五品現前滅。一､人現前。須各陳諍意也。二､法現前。須僧作法詳評也。三､毗尼現前。須用羯磨，有德同評，無德貶退也。四､僧現前。戒見利及三業，無乖同聚也。五､界現前。隨約限內有僧皆集，無得隱也。」行宗記釋云：「中品言諍，三､毗尼中，須用羯磨，謂作單白。揀集智人，不誦戒等人，作白遣出，故云無德貶退。四､僧現前，須四人以上。五､界現前，局據作法分齊。」（戒疏記卷一六•四三•一）


南山律學辭典：五夏已前專精戒律

【五夏已前專精戒律】

子題：律師、學律

行事鈔•諸雜要行篇：「善見云，若師猶在，應聽律藏及廣義疏，年別應受，非一過也。諷誦通利，是名律師，恭敬於律。佛藏，五夏已前，依人受學律藏；五夏已後，具知應學無我人法。善見，云何學律？謂讀誦、解義也。」資持記釋云：「善見制其廢忘。師猶在者，即得戒和尚，可從學故；設復師亡，當從依止。年別受者，持犯微細，處斷從文，故須常學，不可暫廢。吾祖聖師，猶聽廣律滿二十遍，自餘庸昧，未可自矜。過猶遍也。佛藏經明其兼濟。無我人法，即經論所詮；我人即煩惱，無即空慧。善見示其學方。」（事鈔記卷四○•三九•一二）


南山律學辭典：五師

【五師】

亦名：異世五師

子題：大迦葉波、無相好佛、摩訶迦葉波、迦葉入涅槃、佛四塔、迦葉法付阿難、阿難入風奮迅三昧分身四分、阿難法付商那和修、末田提、商那和修、商那和修法付優波鞠多、優波鞠多、鞠多、鄔波堀多、堀多

戒本疏•解今題目：「二者，五部。（敘異世五師以明緣本）（一、列緣相）（一､第一師）若據緣本，其流上座。何以知耶？大迦葉波初秉宗教，將事集法，簡練通德故。五百無學，智論千人，並是釋門達化之士，故號斯侶名為上座。如律中說，結後召眾重述前法，時大眾曰，佛是智人，立法須定，何得開制？迦葉告曰，由是智人，制已更開，開已還制，自非達化，何以明斯？故得任持三藏御世。如部執解，於佛滅後夏竟涅槃，大悲、智論，咸陳滅相。如付法藏傳說，付法與阿難等。（二､第二師）二師阿難，受法化世，如付法藏傳，恆水中流而取滅度，分身四分，廣相如彼。（三､三四師）三師末田提、四師商那和修，並是阿難親承資奉。阿難將滅，以法通付二人。田提道洽罽賓，和修化在中國，是則同時分地而王也。（四､第五師）五師優波鞠多，和修所度，緣如智度，聲振遐邇，時人號為無相好佛。（二、示不分）前之五師，躡跡傳化，體權通道，故不分教。」行宗記釋云：「次明五部。先敘異世五師者，欲顯派分有所因故。初師中，初二句示本部。何下，明緣相，又四，初敘選眾。摩訶迦葉波，此云大飲光氏。秉即是持。通謂六通，德即學行。智論千人者，示不同故。言達化者，體佛意故。如下，次引緣釋上達化。雖歎迦葉，意通大眾。即五百結集中，迦葉結集三藏畢，有長老富那奢，與五百比丘，至王舍城詰問，迦葉再條所集一一答之，故云結後等。時大眾者，即富那奢問儉開八事，迦葉答以豐時還制，乃發是問。自非等語，結歎智能。任持謂力行正教，御世謂攝化群生。如部執下，三示滅相。即十八部執論。佛滅夏竟涅槃者，準義鈔，五師住世各二十年，此即所見不同也。大悲經彼云，迦葉入涅槃時而作誓曰，願我滅後，以神力加，令身衣不變，諸根亦然，乃至彌勒出世，令我見彼共作三會初會九十六億、二會九十四億、三會九十二億，乃至彌勒將所度眾皆到其所，眾念迦葉身卑，遂踊身虛空而作神變，現為大形充滿世界，眾見神力，除去憍慢，成阿羅漢，尊者以己身火闍維其身等。智論大同。如付下，四明傳法。彼明迦葉結集三藏弘持法已，尋禮佛四塔出家、成道、轉法輪、入涅槃，次入娑伽羅宮禮佛牙塔，忉利天禮佛髮已，往別闍王，遇王晝寢，告閽者畢，向雞足山，王與阿難追之，山自開闢，迦葉在中，全身不散。王哭投地，積香欲焚，阿難曰，迦葉以定力持身，待於彌勒，不可闍維。王遂迴駕，其山復合，先以法付阿難等。第二阿難。指彼傳者，彼明阿難聞竹林比丘誦法句偈云：『若人生百歲，不見水老鶴，不如生一日，而得睹見之。』阿難慘然云，此非佛偈，佛偈云：『若人生百歲，不解生滅法，不如生一日，而得解了之。』阿難還聞誦於前偈，歎曰，我於世無用。遂別闍王，亦值王寢，即渡恆河，王覺追之，半河方及，王請住世，阿難默然，復度雪山五百仙人已，河變金地，即於此處入風奮迅三昧，分身四分，一與闍王，二與毗舍離王，三與娑竭龍王，四與帝釋，四處建塔，先以法付商那。三、四二師中，先列示二名。末田提，提或為地，或云摩田底迦，此翻金地，即恆河中度五百仙人，餘皆先入滅，唯末田地被留傳法，往化罽賓國。商那和修，亦云舍那婆斯，此云胎衣，曾施辟支佛衣，五百世與衣俱生故。因至鞠多所，坐其床，弟子不識起慢，乃舉手空中，便下香乳如高山泉流，乃至次現五百法門，鞠多皆不識，自言我得七萬七千本生諸經、八萬毗尼、八萬毗曇，汝皆不識，我若去者，法門隨去。諸弟子始知神異，悉得羅漢，法付鞠多。……第五師，優波，或云鄔波；鞠 多，或言堀多；此云近護。緣指智論，廣在傳文，所度夫婦得四果者，乃下一籌，籌長四寸，滿丈六石室。人謂化行與佛無殊，但無三十二相，故以為號。示不分中，上二句指前，下二句結歎。師資相承，謂之躡跡。若據末地商那，乃是橫分並化，但由各王一處，且言異世，若取傳法，唯是商那，據理但有二十三師。付法藏傳委釋緣相，須者撿看。體權者，達教所由生也；通道者，知教有所歸也。」（戒疏記卷一•五一•一）（請參閱附錄二『律學之派別略述』八七頁）


南山律學辭典：五逆

【五逆】

子題：逆


南山律學辭典：五逆中唯諫破僧

【五逆中唯諫破僧】

戒本疏•十三僧殘法：「問：『同是逆罪，諫有無者？』答：『破僧倚傍，須諫使分；餘無濫故，不須設諫。』」行宗記釋云：「以五逆中唯諫破僧故。答中，餘四殺逆，故無所濫。」（戒疏記卷九•四五•一一）


南山律學辭典：五逆以業為體不用夷蘭為體

【五逆以業為體不用夷蘭為體】

濟緣記釋云：「問中，比丘犯逆，三殺皆夷，破血並蘭，理合為體。答中，初判定。逆取業障，不論篇聚，故云未假罪也。如下，反質，初引俗犯無罪以質。假下，次約僧犯可懺以質。重夷自入邊收，逆蘭方為戒難。然蘭是制罪，容可懺滅，即應犯者懺已非障，故知不可以蘭為體。」（業疏記卷一三•二七•一四）


南山律學辭典：五逆難

【五逆難】

子題：殺父母、殺阿羅漢、破和合僧、出佛身血難

羯磨疏•諸戒受法篇：「殺父母者，人非化生，業寄胎報，假彼遺陰，以成己體，育養恩深，理應反報。方興逆害，禍深障厚，故曰也。殺羅漢者，此人惑盡德圓，福田應供。反加興害清淨聖境，同上業重障深，故曰也。破〔和合〕僧者，眾和法同，出道良筌。乃以邪法乖真，分眾異軌，使應悟失解，業深障戒也。出佛〔身〕血難，如來四等，道化眾生，皆憑出世，恩深厚報，義在虔恭。乃興惡心，侵出身血。斯業大重，障戒名難。難由惡心而生，故曰也。」（業疏記卷一三•二五•一六）


南山律學辭典：五逆懺相

【五逆懺相】

子題：開悔五逆

戒本疏•四波羅夷法：「言可悔不者，如大乘中，開悔五逆。『若爾，何故經中，令王重罪微薄耶？』答：『罪無定也。即如彼經，有愧非有，無慚非無。或可不定，故轉輕耳。餘之三夷兩蘭，皆可滅除。學悔說故。十誦，九清淨人，破僧偷蘭罪從僧懺，文自驗矣。』」

行宗記釋云：「初示懺業，上二句判定可懺。大乘，即佛名、方等，通懺三世十惡五逆。又鴦掘摩羅作五逆，因值佛得滅等。若下，引難，經即涅槃。上據大乘立義，故還引大乘為難。闍王殺父，阿鼻一劫，佛令懺已，於黑繩地獄，七日受盡，既但轉重令微，則顯逆非可懺。答中二意，初引彼經。有無不定，約心明業，雖悔復受，理無所疑。或下，示次意。既轉令輕，明開成悔。餘下，次明懺制，初判定。學悔下，引證，初證懺夷。律令學悔，開懺不疑。十下，次證悔蘭。邪正各五，方成破僧；真佛位別，不入僧數，故云九人。邪徒破僧，皆犯蘭罪；今既邪正通名清淨，故知開悔。從僧懺者，上品罪故。」（戒疏記卷七•二○•二○）


南山律學辭典：五逆體狀

【五逆體狀】

子題：五逆名非佛所制、五逆有夷蘭者是佛制、破僧有三

戒本疏•四波羅夷法：「言體狀者。如五逆名，非佛所制；違恩福故，業理自重。有夷蘭者，是佛制也。但約人相犯夷，不論恩福不具。得蘭，從殺方便。若論破僧，應制極重；以事不獨建，通攝三人故也。」行宗記釋云：「初科，以業制相濫，故須揀定。初示業體。五逆之罪，但違業道，古法常有，故非佛制。有下，次定罪體，即約制教，初通示，夷蘭二聚，統收五罪，三夷二蘭。但下，別釋，又二，初釋三夷。得下，釋二蘭。破僧攝三人者，舊引義鈔云，破僧有三：一､王破，二､伴破，三､助破。」（戒疏記卷七•二○•六）


南山律學辭典：五眾戒

【五眾戒】

行事鈔•僧網大綱篇：「（合治之相）僧祇五種：……二者數犯五眾戒。」資持記釋云：「二中，五眾即是五篇。」（事鈔記卷七•一三•一三）


南山律學辭典：五眾相禮法

【五眾相禮法】

子題：五眾及塔相禮、如來及塔通禮、禮師塚

行事鈔•僧像致敬篇：「（一、次禮人塔）四分，五眾〔及塔〕相禮，如來及塔通禮。初小沙彌尼，禮大沙彌尼、沙彌、式叉、比丘尼、比丘、如來，及六塔。二､小沙彌，禮大沙彌尼、沙彌，乃至如來，及六塔。三､小式叉摩那，禮大式叉，乃至如來，及四塔。四､小尼，禮大尼、比丘、如來三人，三塔。五､小比丘，禮大比丘及如來二人，及塔。（二、禮師屍塚）五百問云，得禮師塚。還自問曰：『生時是師，死成枯骨，何由向禮？』答：『佛在世時，應須供養，泥洹已，亦是枯骨；師亦如是，須報恩故，得禮塚也。死屍未葬，義準禮之。』」


南山律學辭典：五部

【五部】

亦名：同世五師

戒本疏•解今題目：「（敘同世五師正明分派）（一､敘分所以）二者同世五師。時既澆漓，情見互起，雖通小聖，不無利鈍。鞠多受法，漸劣於師；和修舉手，莫委定相。致使此五皆資心見，何得開通？縱而不問，遂分五部。（二､引文為證）如涅槃說，由此異想，朋黨相援，互相諍訟，皆悉悟道。又大集文云，五部雖各別，不妨諸佛法界涅槃。」行宗記釋云：「同世中，初文，先敘時澆。由諸無學理解無殊，事見尚異，故云雖通等。鞠下，正明分派，又二，初敘師道劣。即付法傳云，和修現定，鞠多不識。修云吾師阿難得定，我不能知；我得定，汝不能知等。故云漸劣。致下，次明弟子乖競。資猶生也。縱不問者，或師任弟子而不為決；或弟子自任而不啟問。文通兩釋，隨意采之。次文，兩經並約開會之意。涅槃，異想即是心見。援即訓助。教行雖殊，理果不別，故云悉悟等。大集，涅槃而言諸佛者，簡二乘故；云法界者，簡偏真故。雖履權乘，無非會大，涅槃一相，趣入萬途，故云不妨。」（戒疏記卷一•五四•一二）


南山律學辭典：五部見解有異

【五部見解有異】

亦名：五師與根本部

子題：曇摩鞠多、法正、四分律、薩婆諦婆、十誦律、迦葉毗、解脫戒本、彌沙塞、五分律、婆麤富羅部、根本部、摩訶僧祇律、大眾部

戒本疏•解今題目：「（一、引示）（一､第一師）大集云，夢[疊*毛] 一段，後分為五。佛告長者，我滅度後，有諸弟子，顛倒解義，及以說法，覆隱法藏。名曇摩鞠多，此云法正，律名四分。凡解行法，先果後因。此就化儀，說相明顯，故倒解之，如四諦法，苦初道後，覆彼常途，因先義也。（二､第二師）二、彼經云，受有三世及以內外，善能論議，破壞外道說一切性悉得受戒，凡所難問，善能答對。名薩婆諦婆，此云有也，法名十誦。然異道所計，誅惡人畜，道路女人陵皆無罪。此部難言但殺得罪，何簡善惡？戒出離因，要身器淨，非一切性悉得受故。（三､第三師）三、者，經云，說無有我及以受者，轉諸煩惱，猶如死屍。名迦葉毗，此云重空觀，法名解脫，此有戒本，相同五分。（四､第四師）四、者，經云，不作地相、水、火、風相、虛空、識相。名彌沙塞，此云不著有無觀，法名五分。（五､第五師）五、者，皆說有我，不說空相，猶如小兒。名婆麤富羅，此云著有行，不傳其法。（六､根本部）又云，廣博遍覽五部經典。是故名曰摩訶僧祇，此云大眾，此有其律。（二、問答）（一､問古師傳濫）問：『古師多謂僧祇本律，即婆麤富羅所執，今如何分？』答：『非敢茍分，大集明異。若合婆麤，文不應云遍覽五部。』（二､問經讚有無）問：『二部五部同是後分，如何經讚唯在五部？』答：『二部是本，義通五見，不慮後疑。五部支生，各懷異相，多起諍競，恐不傳持，故偏牒五，不妨法界。』（三､問本末次第）問：『如上所列五部在初，僧祇應後，以遍覽故。』『今解云，僧祇實先，滅後便有，以廣博故，通含五意，故是總也，如上經說。』」

行宗記釋云：「初師中，初通敘諸計。顛倒下，正示初師，初總敘見解人法名號。倒解約自見，倒說約化他。凡下，別釋見解，初二句標示。且舉果因，餘皆類此。有本作先因後果誤。此下，正釋。謂是此師化物儀式，先示果相，後推其因；苦集世間果因，滅道出世果因；若從次第，合云集苦道滅；欲使知苦斷集，為滅修道，先解後修，教行易識。若據四諦，本是佛說，而言曇摩者，佛作倒說，本為隨宜，曇摩計此，用為常度故也。由倒解故，即是覆隱。次師中，先明見等，亦同上科。受即執計。三世約豎論。內外就橫說，通收三界繫法，該上三世，五塵四大，並有內外，即情非情二種世間。彼計諸法名字是空，法體皆實。然下，別釋見解。引破外計，釋上善能論議等。初破婬殺揀境。外云，人畜善者，殺則有罪，居家婦女，陵方有過。此下，難破。但破殺義，婬戒類準。戒下，次破受戒不簡。彼計有情皆可受戒，雜報淨穢，俱無所擇；前文已出外計，故此直破。第三､中，我即所計倒本，受是能執妄情；凡謂實有，遂生執著，我既本無，執將何附？下翻重空，義在此也。轉諸煩惱者，顯觀功深，斷證易故；三界見思，故云諸也。是可厭棄，故如死屍。法名解脫，良由於此。下示戒本，廣律未傳。第四､中，經舉六大，攝盡世間色心等法；上四大通內外色法，識即心法，虛空即非二法。不作六相者，不著有也；存此六故，不著無也。下翻人名，正從此義。第五､中，彼計有我，遍該五蘊等法，故云皆說。智非深遠，故喻小兒。問：『此與外道何別？』答：『外道妄謂蘊中別有神我；此約觀行，推析我蘊非一非異，知是虛妄，計妄為有，可得悟道，故不同也。』問：『此與第二師所見何異？』答：『引前比校，其異可見。』已上五師，得名有三：初從解為名，下云明慧卓朗，除邪倒故；二從計得名；後三從觀行為名。又小乘宗計不出四門：初是空門；二、五即有門；第三雙亦；四即雙非。或可總歸二宗：一、四皆空宗；二、三、五並有宗。六､僧祇中，不偏一見，攝機斯足，故云廣博；懸觀五計，集法無遺，故云遍覽。初問中，古師謂者，如前已示。答中，初示所據；若下，顯古違文。次問，經中但云五部雖異，不妨諸佛法界涅槃，不言僧祇，故有此問。據經止有僧祇，而言二部者，欲顯本部亦分，經中合讚故也。答中，上明本部不須意；下示五部須意。第三問，以僧祇根本，理合在前；而經云遍覽，則顯居後；故須通之。答中，古師執前三藏所傳，以僧祇為五部，恐據遍覽之語謂是後分，故須問決；此中不敘，故直標今解。初示次第。既云廣博，顯是根本。通含總攝，故是遍覽。」（戒疏記卷一•五九•三）（請參閱附錄二『律學之派別略述』八七頁）


南山律學辭典：五無間

【五無間】

亦名：無間五種

子題：趣果無間、受苦無間、時無間、命無間、形無間

戒本疏•四波羅夷法：「云五無間，謂常續有，無間隔故。如成實云：一､趣果無間，捨身生報故；二､受苦無間，中無樂故；三､時無間，定一劫故；四､命無間，中不絕故；五､形無間，如阿鼻相，縱廣八萬由旬，一人多人，皆遍滿故，不相障礙，業不可思。」（戒疏記卷七•一七•一四）


南山律學辭典：五種怖畏

【五種怖畏】

子題：與淨人沙彌共住不知三相

行事鈔•標宗顯德篇：「（十誦云）有五種怖畏：一､自不修身戒心慧，復度他人，令不修身戒等法；二､畜沙彌；三､與他依止；四､與淨人沙彌共住，不知三相，謂掘地、斷草、溉水；五､雖誦律藏，前後雜亂。」資持記釋云：「五怖畏者，佛告波離文也。前四妄攝眷屬過，後一懈怠過。初云不修身戒心慧者，此句貫下讀之，一往以分，戒屬身口，慧是心觀。或可心即是定，備舉三學。此明自行既闕，必無利他故。三相，文中自列。溉水亦是損地。並須淨語；既迷戒相，直使作之，是為滅法。」（事鈔記卷三•三三•八）


南山律學辭典：五種法令正法久住

【五種法令正法久住】

亦名：正法久住五法

子題：五千年

隨機羯磨•雜法住持篇：「善見毗婆沙云，佛語阿難，我滅度後，有五種法令法久住：一､毗尼者，是汝大師；二､下至五人持律在世；三､若有中國十人，邊地五人，如法受戒；四､乃至二十人出罪；五､以律師持律故，佛法住世五千年。」（隨機羯磨卷下•三九•一一）

戒本疏•釋皈敬偈：「善見論中，佛告阿難，有五法令正法久住：一､毗尼者，是汝大師；二､下至五人持律在世；三､中國十人、邊方五人受具；四､乃至二十人得出罪；五､由律師持律故，佛法住世五千年。廣文如彼。」行宗記釋云：「問：『所以住法須五人者？』答：『除出僧殘，餘皆可秉。四人雖體，不辦邊受；受法不行，僧寶永絕。道假人弘，由僧絕故，佛法無託；苟闕斯人，法皆覆墜。』五千年者有二：初五千年中，一千年得三達智通三世故，二千年得四果，三千年得三果，四千年得二果，五千年得初果。第二､五千年，學不得道。萬年經書滅盡，但剃髮披袈裟而已。願諸後學，竭力護持；但得五人，是名法住。末世雖多，但知剃染；戒德不修，律範安識？豈能令法光顯於時？況二千年尚得四果，去聖未遠。但不策勤，必有勇進，何患不及？請觀聖論，退而省之。」（戒疏記卷二•二四•一二）


南山律學辭典：五種疾滅正法

【五種疾滅正法】

子題：摩夷

行事鈔•標宗顯德篇：「四分中，五種疾滅正法：一､有比丘不諦受誦律，喜忘文句，復教他人，文既不具，其義有闕；二､為僧中勝人上座，一國所宗，而多不持戒，但修不善，後生倣習，放捨戒行；三､有比丘持法、持律、持摩夷，而不教道俗，即便命終，令法斷滅；四､有比丘難可教授，不受善言，餘善比丘捨置；五､互相罵詈，互求長短，疾滅正法。」資持記釋云：「四分，五種滅法，即增一文。學者深思，彌須弘護。初慢學誤他；二､居上作惡；三､能教慳法；四､所教愚鈍；五､彼此[鬥@斲]諍。倣謂相效。持法即經，摩夷即論。」（事鈔記卷三•三三•一八）


南山律學辭典：五種滅法

【五種滅法】

亦名：像法時有五滅法

子題：小得心

行事鈔•標宗顯德篇：「十誦云，像法時有五滅法：一､比丘小得心已，便謂己聖；二､白衣生天，出家人入地獄；三､有人捨世間業而出家破戒；四､破戒人多人佐助；五､乃至羅漢亦被打罵。」資持記釋云：「十誦，五滅法中。彼因長老難提白佛，正法滅後，像法時有幾非法，今但引佛答詞。初妄稱德故；二､道俗反故；三､乖道行故；四､惡黨盛故；五､善人弱故。此五滅法，並因毀戒。云小得心者，心即是定，如五停、四念也。此謂未證謂證，惑眾駭世。今時即佛，事亦同之。第二､業疏云，俗人無法，但專信奉，故得生天。出家有法，為世福田，乃反毀犯，妄受信施，開諸惡門，令多眾生習學放逸，故入獄也。又阿難七夢經中，夢出家人轉在不淨坑中，在家白衣登頭而出。佛告阿難，當來比丘嫉妒相殺，死入地獄，白衣精進，死生天上。三､如訖栗枳王夢一大象閉在室中，唯有小窗，象於室內出得大身，猶閡小尾。表釋迦弟子捨世業出家，如擲身出，貪著名利，如閡小尾。四､如王夢眾多獼猴，以水灌一疥癩獼猴頂，立之為王，表佛弟子立破戒人為主。五､中，乃至者，略凡夫持戒賢聖學人等。法滅盡經云，佛告阿難，吾涅槃後，五濁惡世，魔道興盛，魔作沙門，壞亂吾道，乃至菩薩、辟支、羅漢精進修德等眾，魔比丘咸共憎嫉，擯出，不令得住。上並古記所引，在文雖繁，甚資心行，故依錄之。況是今時目睹之事，知佛懸鑒，可自策勤。」（事鈔記卷三•三二•四）


南山律學辭典：五綴

【五綴】

子題：綴、兩指、二指


南山律學辭典：五篇七聚犯罪受報歲數

【五篇七聚犯罪受報歲數】

亦名：犯戒罪報輕重

子題：突吉羅罪、波羅提提舍尼罪、波逸提罪、偷蘭遮罪、僧伽婆尸沙罪、波羅夷罪、泥犁、四天王宮

行宗記•釋總辨廣略二教：「報中，文列四重歲數（生報九百二十一億六十千歲），即墮燄熱地獄；僧殘，二百三十億四十千歲墮大叫獄；偷蘭，五十七億六十千歲墮[口*(自/(犀-尸-牛)/十)]叫獄；波逸提，十四億四十千歲墮眾合獄；提舍尼，三億六十千歲墮黑繩獄；吉羅，九百千歲墮等活獄。」（戒疏記卷二•五三•五）

行事鈔•篇聚名報篇：「（一､引目連問經示歲數）目連問罪報經云，若比丘，比丘尼，無慚愧心，輕慢佛語，犯突吉羅眾學戒罪，如四天王壽五百歲，墮泥犁中，於人間數，九百千歲。第二波羅提提舍尼〔罪〕，如三十三天，壽命千歲，於人間數，三億六十千歲，墮地獄中。第三波逸提〔罪〕者，如夜摩天壽二千歲，於人間數，二十一億四十千歲。第四偷蘭遮〔罪〕，如兜率天壽四千歲，於人間數，五十億六十千歲。第五僧伽婆尸沙罪，如不憍樂天，壽八千歲，於人間數，二百三十億四十千歲。第六犯波羅夷罪，如他化自在天，壽十六千歲，墮泥犁中，於人間數，九百二十一億六十千歲。（二､引涅槃經會不同）涅槃中，犯突吉羅罪，如忉利天日月歲數，八百萬歲，墮地獄中。與上經文不同者，此謂數有大小，即萬萬為億之量也。」資持記釋云：「初目連問經亦名犯戒報應輕重經，初標犯人。據下三眾，皆犯吉羅，罪報同僧；今約通該六聚，故但舉二眾耳。無慚下，示犯心。然果報隨心，延促不定；或濁重邪見，縱犯輕罪，何止此數；或慚愧慈心，雖犯重愆，未必如數。準知經中且據一相，故約無慚輕慢，以定來果不差；必具此心，則定如歲數矣。上四句，準經貫下六聚。犯下，列相。經中通云墮獄；準雜心，別對六獄；泥梨，即是獄名，此翻無去處。初吉羅中，四天王宮，與日月齊，在須彌?半腹。墮泥犁者，即等活地獄。天五百歲，為獄一晝夜。人間九百千者，以人間五十年，為天一日，一千五百年為一月，一萬八千年為一年，十八萬年為十年，一百八十萬年為百年，九百萬年為五百年。上約小數，若用大數，十萬為千，合云九十千，竊疑經誤。二提舍中，三十三天在須彌頂。此墮黑繩地獄。彼天千歲，為獄一晝夜。下皆準此。人間數者，人間一百年，為天一日，三千年為一月，三萬六千年為一年，三十六萬年為十年，三百六十萬年為百年，三千六百萬年為千歲。亦準大數。千萬為憶，故以三千萬為三億，十萬為千，故將六百萬為六十千也。三波逸提，夜摩及後三天，並依空住；通前即欲界六天也。此墮眾合地獄。人間二百年，為天一日，六千年為一月，七萬二千年為一年，七十二萬年為十年，七百二十萬年為百年，七千二百萬年為千年，十四千四百萬年為二千歲。千萬為億，成十四億；十萬為千，成四十千。檢經本作二十四億，二字錯，合作四字。鈔云，二十一者，據算甚差，必應傳誤矣。四偷蘭遮，墮[口*(自/(犀-尸-牛)/十)]叫地獄。人間四百年，為天一日，萬二千年為一月，十四萬四千年為一年，一百四十四萬年為十年，一千四百四十萬年為百年，十四千四百萬年為千年，二十八千八百萬年為二千歲，五十七千六百萬年為四千歲。千萬為億，成五十七億；十萬為千，成六十千。鈔與經文，皆云五十億者，脫七字耳。五僧殘，墮大叫地獄。人間八百年，為天一日，二萬四千年為一月，二十八萬八千年為一年，二百八十八萬年為十年，二千八百八十萬年為百年，二十八千八百萬年為一千年。八箇二十八千萬，即二百二十四千萬；八箇八百萬，為六千四百萬，共計二百三十千四百萬為八千歲。大數以論，即二百三十億四十千歲。經本作三十千歲，字誤。六波羅夷，墮燄熱地獄，一晝夜。人間一千六百年為天一日，四萬八千年為一月，五十七萬六千年為一年，五百七十六萬年為十年，五千七百六十萬年為百年，五十七千六百萬年為千年，五百七十六千萬年為十千歲，三百四十五千六百萬年為六千歲，共計九百二十一千六百萬年為十六千歲。大數而論，如鈔所合。次涅槃中，初引經。忉利天，即三十三天，日月歲數，亦約人間計之。與下，通會。俗中算數，十十為百，十百為千，十千為萬，十萬為億，十億為兆。此為小數。或以百百為千，千千為萬，萬萬為億等。此為大數。前經據其大數，涅槃從小數；然二經對天不同，九百八百之異，未可和會。」（事鈔記卷一四•四三•一七）


南山律學辭典：五篇七聚名相

【五篇七聚名相】

子題：五篇名、七聚名


南山律學辭典：五篇七聚離分品位之意

【五篇七聚離分品位之意】

子題：定其輕重取究竟者莫不齊五、定其來報年劫遠近者莫不齊六、定其果由因成自有因不感果者莫不齊七

戒本疏•七聚重輕：「（一､敘立）大聖立教，為顯時心。或立結業以收非，或立名相以束罪。隨其所通，得解便止。如陰界入，隨迷故分，可以例曉。（二､正示）罪雖叢聚，一位三階：定其輕重，取究竟者，莫不齊五，故有五聚、五犯、五制、五品、五篇、五部等是也；定其來報年劫遠近者，莫不齊六，故有六犯聚、六種犯是也；定其果由因成，自有因不感果者，莫不齊七，故有七犯聚、七種制，母論七篇等是也。（三､結意）如斯位置，意在淨行。」行宗記釋云：「次科，初二句總舉。一位三階者，如五篇罪，通五六七，而無有別；唯偷蘭罪，局下二階。定下，列示。初階，次牒六名者，上三本律，品是十誦，篇即僧祇，部乃了論。第二階中，二名，如律如雜心論；別對六天六獄。偷蘭第三，且據上品；中下來報，可對墮吉。第三階中，不感果者，謂擁住方便也。二名亦見本律；母論名篇，準知二名不局。」（戒疏記卷四•四•一五）


南山律學辭典：五篇次第義

【五篇次第義】

戒本疏•正果五篇：「大聖臨滅度時，欲使教法傳世有儀，故命持律廣開斯要。所以結集文云，一切僧尼及諸犍度所有教法，聚在一處；文誠驗矣。（一､約位行）於五篇中，正死之罪，宜加先勒；有餘之罪，其即第二；如是漸降，乃至第五。欲使僧尼觀過興厭，先麤後細，斷除業非，克出道益，理數然矣。（二､據根條）又且上明位行，今據根條為言。何以明耶？初篇之體，能治行本，入道正元。若壞初本，後四枝條無由生行。故知初篇行立，眾行隨生，最須奉修，故須先立。第二，眾法綱網須成，必事乖違，何能匡化？故須次立。身口法式，行越威儀，自行不成，何能靜業？故立第三。上雖三業無瑕，深為行淨；若染世譏，塵翳正法，未能榮顯，故須第四。自行外化，乃復須明。若不敬順三寶，禁約四儀，說授乖方，便沈法網，故須第五，趣道正行。」（戒疏記卷三•五六•一一）


南山律學辭典：五篇通名

【五篇通名】

亦名：五種犯、五犯聚、五種制、五品罪

戒本疏•正果五篇：「此五名有通有別，別如下釋，通須略知。如本四分，但云五種犯，或五犯聚，或五種制；僧祇云篇；十誦云品。名雖或異，攝罪義同。」行宗記釋云：「本律三名，上二約罪，下一從教；僧祇、十誦，並從條類；了論為部，義亦同之。」（戒疏記卷三•四九•一）


南山律學辭典：五篇篇義

【五篇篇義】

亦名：篇義

子題：三均、名均、體均、究竟均、篇聚七五用分均雜

戒本疏•正果五篇：「篇義如何？（一，昔解）（一、約偏頗解）如昔解云，相形種（輕）重，階降不類，故名篇也。何以知然？如初滅擯，二從僧悔，乃至第五輕重有殊。（二、約三均解）（一､斥非）有人言，上立篇義，相形是難。二十法聚，前後列位，可亦輕重。然篇字有二：偏頗偏者，從人而立；篇章篇者，從草而立。蓋不識字源，故有偏頗之義。（二､立義）今解篇章之篇者，謂流類均等，與諸章品義齊一也。凡立篇者，必具三均（均即是等），謂名、體、究竟。此是定義。初篇同號，即是名均；齊須擯治，即是體均；非方便是究竟均。乃至第五，三均不無，故號篇也。（三、約文義解）（一､斥非）有人言，必具三均方名篇者，俗書法聚，何必具三而得立篇？（二､立義）今言篇者，始於四棄，終於七滅，則為八篇；文義聚處，即名為篇，何必具三？如似戒序，亦應名篇；經云序品；即十誦云五品罪也。（二，今解）（一、斥古解）今解上釋，通有其致。（一､點初解）初云偏頗立篇，但不體字，何妨罪義輕重不同？篇是法章，有所科約故也。（二､斥第二）第二解者，從草釋義，此亦自迷，如何悟彼？萹字從草，止是草名；邊殄反之，世號萹竹，亦可人噉。篇字從竹，乃是簡名。自漢已前，本無紙筆，例用竹木，兼之紈素，而用圖錄；後漢蔡倫，創造於紙，用易簡素。古書簡策，可有一章，以韋編之，號為一篇；故宣尼讀易，韋篇三絕者是也。（二、示今定）（一､取三均以立）今定篇義，三均亦可。如似法聚，義類不差。受法戒法，各別聚處，名為犍度；此亦如彼名、體、究竟，同在一位，用篇名收，五種階降，復何爽也？（二､約輕重以難）問：『如上立義，罪位分五，各具三均。墮罪之中，僧別兩悔；第五一罪，對首、責心；既有二悔，明知輕重，何得均耶？』答：『（（一）通答）今言均者，以義收罪。縱一篇中懺有輕重，至於名種，一而不異。何以知之？初篇名棄，則不覆開悔，及不足數，相同棄也。二篇僧治，則行覆在別；至於本罪，出必在僧。三篇對首，而或兼眾，財事難遣，對僧徵覈，及論捨罪，與別何殊？第五一篇，雖有二懺，故誤兩心雙捨本罪；何妨義攝，以位通之？（二、定篇義）今立篇義，莫非章品之嘉名，分段之別號也。縱使聚從五位，義具三均；篇名在七，本因雜攝。故知篇聚通於本枝；五七位罪，定其均雜也。』」行宗記釋云：「初示名義。縱下，顯互通。古立三均，專在於篇，不具號聚；然篇聚義一，不可偏配；故約七五，用分均雜。則知古解非今全用。故下，結示通局。」（戒疏記卷三•四四•九）


南山律學辭典：五緣令如來正法沈沒

【五緣令如來正法沈沒】

行事鈔•師資相攝篇：「雜含云，五緣令如來正法沈沒，若比丘於大師所，不敬，不重，不下意、供養、依止故。反此，則法律不退。」資持記釋云：「引誡中，大師者，德重學優，堪為世範；非今紫服濫稱之者。不下，列示五緣。上二可見；下意、供養、依止為三。」（事鈔記卷一○•二二•一）


南山律學辭典：五藏

【五藏】

子題：四阿含、雜藏、阿含


南山律學辭典：反鈔白衣舍戒開緣

【反鈔白衣舍戒開緣】

亦名：反抄衣戒開緣

子題：通肩披


南山律學辭典：反鈔白衣舍戒緣起

【反鈔白衣舍戒緣起】

亦名：反抄衣戒緣起

含註戒本•百眾學法：「佛在舍衛，六群反鈔衣行入白衣舍。居士譏言，無有慚愧，如王臣居士種。比丘舉過，佛訶制戒。」（含註戒本卷下•四•二）


南山律學辭典：反鈔白衣舍戒釋名

【反鈔白衣舍戒釋名】

亦名：反抄衣戒釋名

戒本疏•百眾學法：「祇云，反抄兩邊著肩上。」（戒疏記卷一六•二四•五）

行事鈔•隨戒釋相篇：「謂左右反鈔著肩上也。」（事鈔記卷二五•三七•二）


南山律學辭典：天通

【天通】

羯磨疏•集法緣成篇：「天眼，是六通之一，故云天通。」（業疏記卷六•一三•一四）


南山律學辭典：天須菩提

【天須菩提】

行宗記•三十捨墮法：「佛弟子中有兩須菩提，一王者種，一長者種即空生也。今此王種，故加天簡之。以五百世中常生化應聲天，下生王家，佛還本國時，真淨王即淨飯也勸五百釋種出家，此比丘在數出家，時佛敕諸比丘，夫為道者，皆當約身守節，麤衣惡食，草耨為床，便利為藥。此比丘聞已，心自思惟，吾生豪貴，衣食自然，宮殿服飾，極妙莊嚴，猶不盡意，況當著五納衣耶？且當還家適我本意，即往佛所辭退，阿難語曰受佛教故，若且止一宿。乃往王所借種種坐具幡蓋花香燈油，事事嚴飾，令此比丘於中止宿，至於後夜，得羅漢果。」（戒疏記卷一○•五五•一三）


南山律學辭典：太一山

【太一山】

亦名：終南太一山

行宗記•釋疏序：「漢書云，太一山，古文以為終南，是則二名並山之總號；或疑太一是其別?。縱是通名，齊列（終南太一山）何損？不可輒削；此即〔道宣〕律師所居處也。」（戒疏記卷一•二•九）


南山律學辭典：木酒

【木酒】

行宗記•釋九十單提法：「木酒，謂草木釀者。」（戒疏記卷一五•六•一九）


南山律學辭典：比丘

【比丘】

亦名：苾芻、二、芻

子題：怖魔、乞士、破煩惱、殺賊、應供、無生、世魔有四、欲魔、陰魔、煩惱魔、死魔

戒本疏•釋皈敬偈：「比丘者，梵天本音，名為苾芻；傳之訛偽，故致斯耳。（一､約因譯）此方無人，以三義譯：一､曰怖魔，或令魔怖。遵修三行，出三有也。由此義故，名之為僧。故五分云，為解脫出家，名為僧也。二､曰乞士，有二義故，上則乞法以練心，下則乞食以資身。得法奉持，驗以四教；受食觀厭，須離五邪。廣如常解。三､曰破煩惱者，欲使依名思義，顧瞻有本，不至流俗，唯欣出要。故云，於我法中，快修梵行，盡苦源也。（二､對果譯）又解，在因，名怖魔、乞士、破煩惱也；在果，名殺賊、應供及無生也。相對轉勝，故殊絕也。」行宗記釋云：「果號阿羅漢，亦具三義，翻前三因。殺賊者，二惑盡故。應供者，是真福田，德堪物供故。應字平呼，謂相應也。無生者，苦報永亡故。因名已勝，果號復勝，故云轉也。」（戒疏記卷二•一八•一○）

羯磨疏•諸戒受法篇：「（二､敘翻傳）言比丘者，中梵天音，此方無譯，可以陳相。如水火等，彼此同體，以名目之，得其實也。比丘不爾。元出中方，此土本無，不知何目；且用義例，得詮便止。因此四句，以義翻名，以名翻義，餘二俱句，可以例知。（二､釋名義）中梵本音，號曰譚蓋[稫-禾+火]芻；此傳訛失，轉比丘也。初翻怖魔，次云乞士，後云破煩惱。或從功能者，令魔怖也；明本志者，為怖於魔也。魔名如上。世魔有四：欲魔即下界頂住者，以欲纏生，令不出也；言陰魔者，即身所聚，念念壞也；言煩惱魔者，即心三毒起，必滅善也；言死魔者，劫略善財，終趣死也。此人為怖此四，故出家也。取其志致，用以翻名。（三､明存梵）如諸經律，一切出家，不問邪正，修道之士，俱稱比丘，即通名也。此土沙門，本言道士，是正釋名。李張之倫，名為治頭及鬼卒也；後漸弘廣，改名濫上；致釋恥從，改為道人。古晉漢經，翻為道士，亦有德也。今全不譯，但云比丘，以存本音。自與李異，不妨還同五天異道。且據一相，知所歸也。」濟緣記釋云：「初總示三名。[稫-禾+火]，皮逼反。或云苾芻；上云不知何目，而世中妄傳是草名者，謬也。比丘，因名；阿羅漢，果號。因中三名，對果三號。怖魔對殺賊；乞士對應供；破煩惱對無生。或下，別釋初名。功能是德，本志即出家心。魔名如上，前三歸中已具釋故。欲魔即天魔，住欲界天頂；有求出離，則懷愁惱，變現異相，擾令著欲，故云以欲等。陰魔即五陰遷謝，不得安住故。死為魔者，謂死苦所逼，奪其善念故。此下，結示名義。雖通兩釋，本志義長，故獨結之。」（業疏記卷一二•一•六）


南山律學辭典：比丘入眾行坐法

【比丘入眾行坐法】

亦名：入眾行坐法

子題：下[序-予+禾]法、入堂法、入眾五法、出入先舉門頰邊腳

行事鈔•僧網大綱篇：「四分云，入眾五法，善知坐起等。十誦云，下床法，徐下一腳，次下第二腳，安徐而起；坐法亦爾。入堂法，應在門外偏袒右肩，斂手當心，攝恭敬意，擬堂內僧，並同佛想、緣覺、羅漢想，何以故？三乘同法食故。次欲入堂，若門西坐者，從戶外旁門西頰，先舉左腳，定心而入，若出門者，還從西頰，先舉右腳而出；若在門東坐者，反上可知；不得門內交過。若欲坐時，以衣自蔽，勿露形醜。廣如僧祇。」


南山律學辭典：比丘八物隨身

【比丘八物隨身】

亦名：八事隨身、八事眾具

行事鈔•受戒緣集篇：「善見云，佛度比丘已，有三衣、缽盂、坐具、漉水袋、鍼線、斧子八事隨身。」資持記釋云：「佛度比丘，即善來受者；隨身制物，自然所感。引聖況凡，理須恆具。鍼斧二物，補衣須用；據論為制，在律歸聽。」（事鈔記卷九•二九•九）


南山律學辭典：比丘大小相敬法制敬本意

【比丘大小相敬法制敬本意】

子題：尊者、慧命

行事鈔•僧像致敬篇：「毗尼母云，吾去世後，當依波羅提木叉行法。當各各謙卑行之；除去憍慢，安心淨法。下座稱上座為尊者，上座稱下座為慧命。」資持記釋云：「大小相敬中，初科，初母論，即佛垂滅囑累之詞，初令奉戒。以木叉住持中勝，故制依之。當下，次令相敬。淨法即律範。尊者，謂臘高德重，為人所尊。慧命，謂博聞強識，以慧為命。皆相美讚之辭也。」（事鈔記卷三七•一九•一一）


南山律學辭典：比丘上床法

【比丘上床法】

亦名：上床法

子題：臥法、起床、入眾法、卻踞、欠、吒、狗群臥

行事鈔•主客相待篇：「（一、臥法）三千云，欲上床有七：一､當徐卻踞；二､不得匍匐上；三､不使床有聲；四､不大拂床有聲；五､不大欠大吒歎息，思惟世事；六､不狗群臥；七､起以時節，心起不定，當自責本起。（二、起床入眾法）又若聞楗稚聲，即當著袈裟，出戶如法；二､於堂外住，正衣脫帽；三､有佛像，頭面作禮，卻禮僧；四､當隨次向上座，當遺上座處；五､隨上座，坐若踞。」資持記釋云：「初明臥法。卻踞，謂退身坐。欠音欠，張口申氣也。吒去聲，歎息也。狗群〔臥〕，謂相倚也。起以時節，即念明相；心起當責，謂懈怠?睡等念。又下，次明起入眾法。遺，即留也。」（事鈔記卷三九•四八•一三）


南山律學辭典：比丘乞度人法

【比丘乞度人法】

亦名：比丘乞與畜眾法、度人法、畜徒眾法

子題：乞度人法、與度人法

隨機羯磨•諸戒受法篇：「乞度人法。時諸比丘輒便度人，不知教授，以愚癡故，彼不被教授，不按威儀，著衣不齊整，乞食不如法，處處受不淨缽食，於大食小食上高聲大喚，如婆羅門聚會法。諸比丘以此事白佛，佛言，聽僧與授具足戒者白二羯磨。彼欲度人者，當往眾中偏露右肩、脫革屣、禮僧足、右膝著地、合掌，應作如是乞言：『大德僧聽。我某甲比丘求眾僧乞度人授具足戒。願僧聽我某甲比丘度人授具足戒。慈愍故。』三乞。律中準羯磨文為授具足戒者，須乞畜眾法。若按受戒揵（犍）度中，前具列和尚德已，總結文云如是畜依止畜沙彌亦爾，故知並須，以無德不合故。與度人法。佛言，當觀察此人，若不堪教授，復不以二事攝取：一者法，二者衣食。當語言，大德止勿度人；若有智慧堪能教授，又以二事攝者，應與羯磨。作是白言：『大德僧聽。此某甲比丘今從眾僧乞度人授具足戒。若僧時到，僧忍聽。僧今與某甲比丘度人授具足戒。白如是。大德僧聽。此某甲比丘，今從眾僧乞度人授具足戒，僧今與某甲比丘度人授具足戒，誰諸長老忍。僧與某甲比丘度人授具足戒者默然，誰不忍者說。僧已忍，與某甲比丘度人授具足戒竟。僧忍默然故，是事如是持。』」（隨機羯磨卷上•一八•六）

羯磨疏•諸戒受法篇：「明與法，緣法為二。緣中，觀察者，凡度人法，要在拔俗出道為先，非以財食事資，而為師訓。雖列法食兩位，然以法務為先，故初即云能教授者，明存法本，以資慧命；後以衣食用攝形累，有親疏也。就簡德中，律分三位：簡小取大，十夏已上；簡愚取智，解通持犯；簡墮取勤。不具此三，文中令止。具兼統攝，義須和與。」（業疏記卷一一•二五•一二）


南山律學辭典：比丘不得卜術咒誓

【比丘不得卜術咒誓】

亦名：卜術咒誓

子題：羅漢射事、咒誓、南無佛

行事鈔•諸雜要行篇：「四分，不得賣卜誦咒，處方治病等。由事容不實，謗毀好人故；羅漢射事不中，況凡夫乎？律云，凡有言誓，應言：『若我作是事，南無佛；若汝作是事，亦南無佛。』不得雜餘地獄等。」資持記釋云：「初制習方術。羅漢射事者，十誦，目連入村乞食，居士婦懷妊，問言，是男是女耶？目連云，是男。及生是女，遭謗問佛。佛言，本是男胎，中轉為女故，目連見前不見後，非妄語也。律下，次教咒誓。謂有屈抑之事，發誓以雪之，意是求佛為證，故云南無佛等。」（事鈔記卷四○•三三•一三）


南山律學辭典：比丘之治罰化教通道俗

【比丘之治罰化教通道俗】

亦名：治罰比丘化教通道俗

子題：攝鈍根法、治破戒法、不許俗治比丘、不對俗治比丘、十種勝想、涅槃窮累教本決了正義

行事鈔•僧網大綱篇：「且明化教，教通道俗。（一、大集經）大集云，若末世中，有我弟子多財多力，王等不治。則為斷三寶種，奪眾生眼，雖無量世修戒施惠，則為滅失。廣如第二十九卷護法品說。又云，若犯過比丘應須治者，一月兩月苦使；或不與語；不與共坐；不與共住；或擯令出，或出一國，乃至四國有佛法處。治如是等惡比丘已，諸善比丘安樂受法，故使佛法久住不滅。（二、十輪經）（一､攝鈍根法）十輪經云，若有鈍根眾生，為欲發起善根因緣。懈怠少智，忘失正念，貪著住處、衣服、飲食四事供養，遠離一切諸善知識。如此眾生，教令勸化；料理僧事，及以佛法，和尚闍梨。是為安置營事褔處。（二､治破戒法）若聲聞弟子，心不恭敬，不堅持戒，為法久住而調伏之。若起心念，教令心悔。又須言語而謫罰者，驅令下意，終不與語。亦於僧中謫令禮拜；訶詰嫌責；不同僧利。或在僧前四體布地，自歸伏罪；或時驅出不得共住。我知眾生心所趣向，為利彼故，廣說諸經地獄等苦，為欲調伏破戒眾生。（三､不許俗治）若諸比丘護持戒者，天人供養，不應謫罰。除其多聞及持戒者。若有破戒而出家者，能示天龍八部珍寶伏藏。應作十種勝想，佛想，施心，若有破戒作惡威儀，當共軟語，乃至禮足。後生豪貴，得入涅槃。是以依我出家，持戒破戒，不聽輪王宰相謫罰，況餘輕犯？破戒比丘，雖是死人，是戒餘力，猶如牛黃麝香眼藥燒香等喻。破戒比丘，為不信所燒，自墮惡道；能令眾生增長善根。以是因緣，一切白衣皆應守護，不聽謫罰。四方僧眾布薩自恣，三世僧物飲食敷具，皆不預分。（四､不對俗治）優婆離白佛，若非法器，云何驅遣？佛言，我不聽俗人譏訶；比丘得作。復有十種非法，即得大罪。若僧不和，於國王前、〔婆羅門前〕、王眷屬前、大臣前訶，白衣、婦女小兒中、僧淨人前、比丘尼中、本怨嫌人前〔嗔恚心訶〕。如是等，假使舉得少罪，亦不應受。……（三、涅槃經）涅槃中，種種示相已，云，於毀法者，與七羯磨，為欲示諸行惡行者有果報故。當知如來即是施惡眾生無恐畏者，以現在治罰，息將來大怖故。若善比丘置不訶責，當知是人佛法中怨；若能驅遣舉處治罰，是我弟子真聲聞也。」資持記釋云：「化教，標中。通道俗者，略示化義；顯下制教唯局道也。下引三經，初引大集，通道俗治；次十輪中，唯聽道治，不許俗治；後引涅槃，且明道治。下更引文亦通二眾；決通同異，並在下明。……十種勝想者：一､應作念佛想；二､應思惟聖戒；三､當起施心；四､柔和質直，常行忍辱；五､不生卒暴，心無狂亂；六､喜樂正法；七､常好閑靜阿蘭若處；八､欲入涅槃無畏之城；九､共軟語；十､禮足。」（事鈔記卷七•三•一三）

行事鈔•僧網大綱篇：「問：『前十輪經不許俗治，涅槃、大集令治惡者？』答：『十輪不許治者，比丘內惡，外有善相，識聞廣博，生信處多，故不令治；必愚闇自纏，是非不曉，開於道俗三惡門者，理合治之，如後二經。又涅槃是窮累教本，決了正義；縱前不許，依後為定。兩存亦得；廢前又是。』」資持記釋云：「問中，二經相違，故須和會。答中，初兩存釋。又下，廢前釋。窮即訓極，累謂囑累；一代所歸，故云教本。決前不了，故是正義。兩下，雙結。」（事鈔記卷七•三○•一七）


南山律學辭典：比丘之治罰制教唯局道

【比丘之治罰制教唯局道】

亦名：治罰比丘制教唯局道

子題：治法七種、治法九種、滅擯

行事鈔•僧網大綱篇：「二就制教以明者。（一、敘來意）（一､敘根立法）僧令懺悔，改跡便止。上品之徒，見影依道。下流之類，拒逆僧命，不肯從順，無慚無愧，破戒犯失，續作不止，自非治罰，何由可息？如似遲驢，必加楚罰；則有七種調伏，及惡馬治、默擯不與語等。（二､斥濫勸行）比佛法東流，多不行此。若聞正說，反生輕笑，薄濫佛法，自穢淨心。有過之徒實當此罰。反用俗法，非理折伏；相雖調順，心未悛革。致使聖網日就衰弱，文云，非制而制，速滅正法，斯言允矣。今舉彼微言，重光像運，有力住持眾主，準而行之。（三､示知可否）四分中，凡欲治罰舉人者，自具兩種五德，如自恣法；又須三根具了，徒眾上下同心共秉，犯者聽可然後舉之；具如律本遮法中說。若違上法，舉不知時，反生[鬥@斲]諍；故文云，汝等莫數數舉他罪，以恐壞正法故。必具上法，縱而不治，亦滅正法。（二、示治法）（一､正明七九法）今明治法七種九種。言七法者：一､謂訶責，二､謂擯出，三､者依止，四､者遮不至白衣家，五､者不見罪，六､者不懺罪，七､者說欲不障道。加惡馬、默擯二法，則為九也。……（二､因示滅擯法）言滅擯者，謂犯重比丘，心無慚愧，不肯學悔，妄入清眾，濫居僧限。當三根五德舉來，詣僧憶念示罪，令自言已，與白四法。」（事鈔記卷七•八•一四）（請參閱『治法七種』六七六中、『治法九種』六七七上、『滅擯羯磨』九七七上）


南山律學辭典：比丘出行法

【比丘出行法】

亦名：出行法

子題：行時先下腳跟後下腳指、不退菩薩相、前食、小食、後食、中齋

行事鈔•主客相待篇：「（一､明行法）毗尼母，比丘欲行時，先掃除房內，衣服床褥，如法安置；在隨相中。去時，白和尚阿闍梨。若過十臘，有法事必能利益者，雖師不聽，自往無過。去時，出寺外，望去處方。應思量行伴何似？正見不？有病相料理不？如我心所作不？其人威儀常攝不？非懈怠不？為利為衰？若必好者共去。復問同伴，汝等衣缽，乃至一切自隨之物，無所忘不？兼復誡敕，今當共行，汝等時言少語，守攝諸根，路中，處處見者，皆令歡喜，發其善心。諸下座，皆合掌互跪，對曰，如教，歡喜奉行。若有住止，發時，上座應遍看，無遺落物不？下座常在前，上座在後；語諸下座，各自攝心，莫令散亂。下座得病，上座應為說法，令善心相續；雖有急難，不得捨去，盡其筋力，令其得脫；乃至自力不能，應至郡縣檀越所重比丘、大臣國王門前營理，使得解脫，莫使受苦。（二､示行相）僧祇，行時，先下腳跟，後下腳指。在道行欲宿，遣二年少比丘，前覓宿處，索前食後食，當白非時入聚落；得已還報，應展轉相白入。（三､教攝心）智論，出入來去，安詳一心。舉足下足觀地而行，為避亂心，為護眾生故，是不退菩薩相。」


南山律學辭典：比丘四威儀法

【比丘四威儀法】

亦名：四威儀法

子題：右脅、而臥意係想明相、後夜速起、無事處

行事鈔•主客相待篇：「五分，若四威儀不如法者，非為於世而作大明。僧祇，若行時，平視；迴時，合身迴。中含，佛告比丘，依於獸王法。若平旦，著衣持缽，入村乞食；善護持身，守攝諸根。乞食已，收舉衣缽，澡洗手足，以尼師壇著於肩上，至無事處。或經行坐禪。復於初夜，經行坐禪，淨心中障已。於中夜時，入室欲臥，四揲憂多羅，敷床上，襞僧伽梨作枕，右脅而臥，當頭面向佛像處，足足相累，意係想明相。彼後夜時，速起，如初夜法。僧祇，頭向衣架，及和尚長老比丘。初夜思惟自業。至中夜，右脅著下，累兩腳，合口，舌拄上齗，枕右手，舒左手順身上，不捨念慧，思惟起想；餘如上。十誦，燈明中不得臥。」資持記釋云：「無事處，即阿蘭若。」（事鈔記卷三九•四四•九）


南山律學辭典：比丘犯逆無初

【比丘犯逆無初】

亦名：犯逆制教則三夷二蘭業道則通歸無間

子題：開初無犯並約制教、五逆之罪自據業道、懺制須準律宗、悔逆自從大教

行宗記釋云：「問答中，初問，答文。判罪極明，以開初無犯，並約制教而論；五逆之罪，自據業道而辨。今明比丘犯逆，制教則三夷二蘭，業道則通歸無間。犯制教則依法治擯，違業道則一劫沈淪。懺制須準律宗，悔逆自從大教。若茲以判，罪相天分；前後教門，不復疑矣。」（戒疏記卷九•四五•三）


南山律學辭典：比丘主客相待法

【比丘主客相待法】

亦名：主客相待法

子題：客比丘入寺法、新至比丘以十事與之、僧差食、僧次食、檀越送食、檀越請、別請

行事鈔•主客相待篇：「初、入寺法。四分云，客比丘欲入寺，應知佛塔，若上座等。至門中，應開；若不能者，徐打，令內人聞；不聞，大打；猶不聞者，持衣缽與第二比丘，至下牆處，踰入，開門，右繞塔過。先洗左腳，後洗右腳，著革屣。舊比丘聞客來，出外迎，為捉衣缽，安置溫室重閣經行處，供給水器等。二、問主人受房等。律云，問舊比丘，我若干歲，有房分不？答言有者，應問有人住不？若無人者，當問有臥具若被，若利養，若器物，若房衣等，有者當取。至房所，開戶已，出床褥等，淨掃地；若得鍼線刀子，乃至一丸藥，舉之，有主識，當與。如是治除屋內已，還內臥具復本處竟。問何處大小行、淨地、不淨地、佛塔、聲聞塔、第一上座房，乃至第四上座房等，一一別問；若不問者，主人一一示語，乃至云，此是唾器、小便器等。五分，住處窄，不相識者，聽同床坐，不得眠。三、相識敬儀。四分，客僧受房已，問主人已。應先禮佛塔。次禮第一上座，乃至第四上座；應偏露右肩，脫革屣，右膝著地，捉兩腳，如是言，大德我禮。若四上座，房內思惟；應隨座次禮房，主人一一示知。十誦，若上座時見應禮，難見遠者則止。四、問受利法。四分，客僧禮上座已。應問何處是眾僧大食小食，夜集說戒處等。又問何者是僧差食、檀越送食，月八日、十五日、月初日食、檀越請食次到何處？復問明日有何檀越，請眾僧小食大食？何處狗惡？何處是好人？何處是惡人？舊比丘當如問而答。僧祇，舊比丘應語客僧，一切僧家制限。若客伴已去者，不得語令知，云不及伴，應語可小停息，更應有伴耳。有急事必去者，應給糧食，囑累行伴。三千云，新至比丘，以十事與之：一､當避與房，二､當給所須，三､朝暮問訊，四､語以習俗，五､當教避諱，六､語請到處，七､語僧教令（即隨方制度），八､當語某事（即物）可食，九､示縣官禁忌，十､語以盜賊處所。」資持記釋云：「四中，初文，先問法食之處。又下，次問利養，有六：僧差，即僧次。檀越送食，謂將入寺。月八、十五，即六齋日，人多設供。業疏云，黑白俱有三日，文少十四。月初，彼國重之，亦多營設。檀越請，即別請。舊云僧次者，非。三､問人畜，並據俗舍。」（事鈔記卷三九•四○•一八）


南山律學辭典：比丘共坐法

【比丘共坐法】

亦名：共坐法

行事鈔•主客相待篇：「三千云，不與三師並坐。十誦，聽法時，上座來，不應起下座，起者吉羅；若和尚阿闍梨，恭敬故自起；不得起他，吉羅。乃至聽法，不得與沙彌同？坐；沙彌得與白衣同？坐；大比丘三夏，亦同床得坐。」（事鈔記卷三九•四八•七）


南山律學辭典：比丘共坐階降

【比丘共坐階降】

亦名：僧共坐階降

行事鈔•僧像致敬篇：「僧祇，無歲比丘，得共三歲坐；乃至七歲，得共十歲坐。若臥床，得三人坐。坐床，二人坐，長一肘半床，相降三歲，得二人共坐；若減，併與上座。若臥床過三肘，得降四歲共坐；若減不得。若大集會，床座少，得連床接繫，勿令使動，得同坐。若方褥，長三肘，得共四歲坐；減者不得。若散敷草地，共坐無罪。」（事鈔記卷三七•二一•二○）


南山律學辭典：比丘有三事決定知毗尼相

【比丘有三事決定知毗尼相】

亦名：三事知毗尼相、知毗尼相

子題：比丘能知五相名解毗尼、解毗尼、毗尼五相、不看他面

行事鈔•序：「十誦云，比丘有三事決定知毗尼相：一､本起，二､結戒，三､隨結。應思惟觀察二部戒律并及義解、毗尼、增一。開遮輕重，如五大色是不淨遮，非色淨不遮。如是等，籌量本末已用也。明了論亦云，比丘能知五相，名解毗尼，不看他面。文略同上，廣如彼說。」資持記釋云：「引十誦律，五十九卷，初、列示三事：一､即緣起，二､即戒本，三､即重結。如初戒乃至共畜等。（二、）應下，勸籌量，又為三。（一､）初總列一部律文，大為三節。二部戒律，即初僧尼戒本；義解即隨戒下廣解之文，故云及也。毗尼總中間諸犍度。增一即律後法數。上明觀教。二､開下，明判斷。開遮輕重，貫通一部；且舉衣色略示相狀。青黃赤白黑，五方正色；俗流所尚，能發貪染，故是不淨；佛所制斷，故云遮也。非色即青、泥、棧三種染壞；三聖同遵，相超世表，所以云淨；是佛所教，故云不遮。三､如是下，結告。通指一部始終，故云本末。引明了論，彼云，如諸佛立戒，於一一戒中應了別五相：一､緣起處即國土也，二､緣起人即初犯人，三､立戒即戒本，四､分別所立戒若犯此罪，不得共住，五､決判是非於三處犯。不看他面者，判斷公直，不取顏情也。略同上者，會前十誦三事也；初、二兩相，同上本起；第三同上結戒隨結；四、五二種，似同廣解；由不全同，故云略也。下文指廣，即如上引。」（事鈔記卷二•二五•一七）


南山律學辭典：比丘多乞命終作肉駱駝山

【比丘多乞命終作肉駱駝山】

亦名：肉駱駝山

行事鈔•隨戒釋相篇：「五百問論，昔有比丘多乞積聚，不肯為福，又不行道。命終作一肉駱駝山，廣數十里。時世飢餓，一國之人，日日取食，隨割隨生。有一他國人來，見便斫取；便大喚動地。人問其故。便言：『吾本是道人，為貪財不施，負此國人物，以肉償之；我不負卿物，是故喚耳。』佛告比丘，貪為大患，捨之則應比丘之法。」（事鈔記卷二○•三七•一四）


南山律學辭典：比丘作房開畫壁

【比丘作房開畫壁】

子題：男女和合像


南山律學辭典：比丘坐臥法

【比丘坐臥法】

亦名：坐臥法

子題：坐法有二、跪法有二、長跪、互跪、駱駝坐、右脅臥、床櫪、禪觀加趺、飲食踞坐

行事鈔•主客相待篇：「僧祇，不得作駱駝坐，應加趺坐；若疲極者，當互舒一腳。仰臥脩羅，伏者餓鬼，左脅如貪欲人，具如法者，出三十五卷中。增一云，今聽比丘，先以手憑座後坐，此我之教。十誦，無病不得晝臥，若喜眠，應起經行。善見，臨欲眠時，先於六念中，一一念也。坐法有二：一､結加趺，二､踞坐。跪有二：一､長跪，即兩膝及足指至地；二､互跪，右膝至地。各有所立。」資持記釋云：「前明坐法。駱駝〔坐〕，謂兩膝拄地。次明臥法。仰是慢相，伏即飢相，左脅婬相；如法，即右脅臥。指三十五者，彼云，應如師子獸王順身臥，若右脅有癰瘡，無罪；否者越威儀。增一，手按，彼因外道抽除床櫪，故制。櫪音曆，今謂床桄。十誦，制晝臥者，有病應開。喜眠令經行者，除昏思故。善見，初制繫想。三寶、戒、施、天，為六念。下明坐跪各二。禪觀加趺，飲食踞坐。尼令長跪，非不通僧；僧制互跪，則不通尼。故注云，各有所立也。」（事鈔記卷三九•四六•一九）


南山律學辭典：比丘坐法

【比丘坐法】

亦名：比丘踞坐跏坐法、坐法

子題：踞坐五法、五事正坐法、正坐法、跏坐、交足、雙豎兩足、卻踞兩手、掉捎兩足、搘拄一足、上足

行事鈔•主客相待篇：「三千云，不得於上座前踞坐。踞坐五法：一､不交足；二､不雙豎兩足；三､不卻踞兩手，掉捎兩足；四､不得搘拄一足，申一足；五､不上足。五事正坐法：一､不倚壁；二､不手前據；三､不肘據床；四､不兩手捧頭；五､不以手拄頰。毗尼母，云何名〔跏〕坐？眾僧集會，檢（斂）容整服，加趺而坐，儀用可觀；又如坐禪人，坐經劫，身不動搖，觀者無厭。人多者狹膝；見上座亦爾，不宜寬縱云云。」資持記釋云：「三千中，明踞坐。交足，左右交過。雙豎，謂腳頭向上。卻踞，謂反向後。掉捎，謂搖動。搘拄，謂一足著地，搘起一足直申向前。上足，即翹起一足。次明五事，應通二坐。不前據，謂兩手託床。母論，明跏坐。檢，合作斂。」（事鈔記卷三九•四七•一五）


南山律學辭典：比丘臥法

【比丘臥法】

亦名：臥法

子題：睡時當須早起、臥當頭向佛、不向壁臥、不得眠至日出、臥相、夜二時、夜一時

行事鈔•主客相待篇：「善見，睡時當須早起；浴竟睡者，念髮燥便起；如是看星月光影為分齊。三千，臥當頭向佛；二､不臥視佛；三､不雙申兩足；四､不向壁臥，又不伏臥；五､不豎膝，要以手檢兩足，累兩膝。毗尼母，比丘貪著睡眠，廢捨三業，不復行道；金剛力士訶責。佛言，食人信施，不應懈怠；夜二時中，應坐禪、誦經、經行，一時中，以自消息，是名臥法。僧祇，臥如師子王法如前所說。不得眠至日出；應於後夜，當起正坐，思惟己業。」資持記釋云：「臥法中，善見明念起。三千，示臥相。母論，誡?睡。二時，謂初後夜；一時，即中夜。僧祇，制晏起。注指前說，即右脅著下，累腳合口等。」（事鈔記卷三九•四九•三）


南山律學辭典：比丘呼召應異俗

【比丘呼召應異俗】

亦名：比丘改俗易姓

子題：四姓出家同稱釋氏

行事鈔•導俗化方篇：「僧祇，比丘不得喚阿爺阿郎、阿孃阿婆、阿兄阿姊，乃至姨姑等，不得喚本俗名，準應優婆塞、優婆夷等。增一云，四姓入佛法，同名為釋迦種子；不得依俗姓。比丘當學。善見云，喚婢為大姊，不得云婢。阿摩，母也；尼者，女也。」資持記釋云：「僧祇令改俗。阿字入呼。準應，即義準，文不出故。增一明易姓。彼云，四姓出家，同稱釋氏，即謂比丘，非關俗士；此明離俗已後，不得依本族姓也。善見，召婢。既已出家，則非所屬；故加美飾，不復本名。阿摩尼，即佛召姨母之號。然此二號，乃是通召女流；僧祇所制，即局本時親屬，故不同也。」（事鈔記卷三九•三二•四）


南山律學辭典：比丘供給老病父母

【比丘供給老病父母】

行事鈔•導俗化方篇：「五百問云，父母盲病，無人供給，得乞食與半。自能紡績，與衣食，犯罪；況為薶藏棺木等？」資持記釋云：「論舉盲病，餘病例然；又但闕所需，不必在病。自能紡績者，特舉微賤；類餘充足，不須強與。犯罪，即吉，同汙家故，準此斟量。」（事鈔記卷三九•三一•一九）


南山律學辭典：比丘供養父母以法開悟

【比丘供養父母以法開悟】

子題：常住、唯佛法可報劬勞

行事鈔•導俗化方篇：「涅槃，以佛法僧三事常住，啟悟父母，乃至七世，皆令奉持；乃至自學教人，即名護法者，得長壽等。毗尼母云，若父母貧苦，先受三歸五戒十善，然後施與；若不貧，雖受戒不合與。四分，阿難請授愛道戒中云，乳養長大有恩故；佛言，若聞三寶名字，已是報恩，何況得淨信等？」資持記釋云：「涅槃，三寶一體，體無生滅，故皆常住。啟，開也。七世者，北遠疏云，無始皆開，何止七世？但隨世俗，且言七耳；即梵網云，六道眾生，皆是我父母，我生生無不從之受生，是也。母論，貧者先法後食；不貧但法，無所乏故。四分，愛道求出家，如來不許，阿難代請之詞。愛道是佛姨母，佛生七日，摩耶命終，姨母乳養長大。愛道在俗，已證初果，故云況得淨信。是知生育恩大，雖百年肩荷，不報須臾；三寶一聞，即酬重德。故唯佛法，可報劬勞；自外供須，終名直養。」（事鈔記卷三九•二九•五）


南山律學辭典：比丘供養父母節量信毀

【比丘供養父母節量信毀】

行事鈔•導俗化方篇：「僧祇，父母不信三寶者，應少經理；若有信者，得自恣與無乏。若父母貧賤，將至寺中。若洗母者不得觸；得自手與食。父者如沙彌法無異，一切皆得。」資持記釋云：「不信少經理者，逼令歸正故。經理，謂供給營幹也。有信恣與者，必無虛費故。開將至寺者，無親可歸故。洗母不觸者，觸不開親故。父如沙彌者，養同小眾故。唐僧傳云，淨脫常擔母一頭，經書一頭，食時，留母樹下，入村乞食，用以充繼。又齊道紀，亦以經書佛像，老母掃帚，擔荷而行，每謂人曰，經不云乎，掃僧地如閻浮，不如佛地一掌許，親供母者，與登地菩薩齊。人或助擔者，紀曰，吾母也，非他之母，形骸之累，並吾身也，有身必苦，何得以苦勞人，所以身為苦先，幸勿相助。此乃大度，豈比常途？雖教有小違，而理歸大順。酬恩竭力，今古無之。」（事鈔記卷三九•二八•一一）


南山律學辭典：比丘供養父母德唯降佛

【比丘供養父母德唯降佛】

亦名：孝養父母德唯降佛

行事鈔•導俗化方篇：「增一云，孝順供養父母功德，與一生補處功德一等。文（又）云，教二人作善，不可得報恩，謂父母也云云。是故比丘，常當孝順供養父母，不失時節，當如是學。」資持記釋云：「一生補處，即等覺菩薩。準知孝養，德唯降佛。菩薩戒云，孝順至道之法；儒書亦謂至德要道。則萬善之總，百行之源，儒釋皆然，釋門尤切；常當思報，勿得背恩。」（事鈔記卷三九•三○•二）


南山律學辭典：比丘供養父母緣起

【比丘供養父母緣起】

行事鈔•導俗化方篇：「五分，畢陵伽父母貧窮，以衣食供養。佛言，若人百年之中，右肩擔父，左肩擔母，於上大小便利，極世珍奇、衣服供養，猶不能報須臾之恩。從今聽比丘盡心供養父母，否者得重罪。」資持記釋云：「以道供俗，本是汙家；唯許二親，故云聽也。得重罪者，違制。吉羅，業道重故。有云，逆蘭，詳之。」（事鈔記卷三九•二七•二○）


南山律學辭典：比丘制聽二物

【比丘制聽二物】

亦名：制聽二物

子題：制物、聽物、比丘六物、六物

行事鈔•二衣總別篇：「何名為制〔物〕？謂三衣六物，佛制令畜；通諸一化，並制服用，有違結罪。何名為聽〔物〕？謂百一衣財，隨報開許；逆順無過，通道濟乏也。就初分三，謂三衣、坐具、漉水袋也。後中分四，謂百一諸長、糞掃、俗施、亡五眾衣，輕重等例。」資持記釋云：「初示名義。制聽名義，約罪有無。就下，正分，初分制物。即六物中，五種屬衣，如文所出；缽在本篇。亡物賞看病法，乃以針筒為六，與此不同。後例聽物。百一諸長為一；糞掃為二；俗施為三；亡物為四。」（事鈔記卷三○•二•一二）


南山律學辭典：比丘受用施物四種

【比丘受用施物四種】

子題：盜用、負債用、親友用、主用

行事鈔•對施興治篇：「善見云，比丘受用施物有四種：一､者盜用，若比丘破戒受施，名為盜用；二､負債用者，受施之時，必須作念，不作得罪，負人信施；三､親友用，謂七學人受供；四､主用，阿羅漢。」資持記釋云：「前二凡夫，持、破分之，初唯薄地，二通內外兩凡；後二聖人，學、無學異。言盜用者，無德輒受，同劫掠故。言債負者，必償他故。言得罪者，違制教故。負信施者，酬業報故。親友用者，分屬己故。言主用者，得自在故。」（事鈔記卷三五•二六•一六）


南山律學辭典：比丘受用施物厭治方便

【比丘受用施物厭治方便】

子題：衣不樂想、食不樂想、房舍不樂想、世間不可樂想

行事鈔•對施興治篇：「明厭治方便。如大集中，云何比丘觀所著衣作不樂想？若縫衣、見衣、觸衣、著衣、脫衣，觀如是時，如血塗皮，爛臭可惡，蟲所住處。如是觀時，於衣貪心即時除滅。云何修習食不樂想？若有比丘執持缽時，如血塗髑髏，爛臭可惡蟲所住處，若得食時，應觀是食如死屍蟲；若見糗時，如末骨想；得飯漿時，作糞汁想；得諸餅時，作人皮想；所執錫杖，作人骨想；得乳酪時，作濃血汗想；若得菜茹，作髮毛想；得種種漿，作血想。是名於食生不樂想。云何於房舍生不樂想？若入房時，念如地獄受諸苦惱，如是房舍，即是和合，所有材木，即是人骨；土是人肉；乃至一切床榻、被褥亦復如是。作是觀時，即名世間不可樂想。若能觀察如是想者，是人即得如實法也。」資持記釋云：「作下，總結上段示名。不可樂者，即遠離行，是解脫因。若下，歎人。如實法者，了達貪著是虛妄故；遠離虛妄，見淨心故。又解，貪心無我，性本空故；復知如幻，相亦空故；復知無境，唯一識故。由此觀察，出離聖行，是真實法。」（事鈔記卷三五•二八•九）


南山律學辭典：比丘受戒法

【比丘受戒法】

亦名：受比丘戒法、授比丘戒法、具足戒受法、受具戒法

子題：正授比丘戒體前具八法、請得戒和尚法、安受具戒人所在、差教授師問緣法、教授師出眾問遮難法、白召戒子入眾法、乞比丘戒法、戒師和問法、正問遮難法、問遮難法、正授比丘戒體法、比丘受戒白四羯磨、授四依法

隨機羯磨•諸戒受法篇：「一、正授戒體前具八法：一､初明請師法。律云，弟子無師教授故，造作非法，佛言當立和尚，弟子看和尚當如父想，敬重相瞻視；又病比丘無人看故，便致命終，佛言，當立弟子，應共相敬重瞻視，便得正法久住，增益廣大，和尚看弟子，當如兒想。善見云，以初不請故，後便違教，佛制令請也。若依本律，請法不在僧中。今依十誦僧祇，令受戒人先入僧中，教使次第一一頭面禮僧足，然後請之。當偏袒右肩、脫革屣、右膝著地、合掌，教如是請言：『大德一心念。我某甲請大德為和尚。願大德為我作和尚。我依大德故，得受具足戒。慈愍故。』三請已。僧祇云，眾中三請已，和尚應語發彼喜心，律本言：『可爾，教授汝。清淨，莫放逸。』依佛阿毗曇中，二阿闍梨亦有請法，即準上文，餘師義例。二､安受者所在。佛言，受戒人不得在空、隱沒、離見聞處、若在界外，其和尚及足數人亦不得在空乃至界外，佛言當安欲受戒者眼見耳不聞處立。三､差人問緣。時有欲受戒者，將至界外脫衣看，稽留受戒事，佛言不應爾。自今已去，聽於先問十三難事，然後受戒。戒師當問云，眾中誰能與某甲作教授師？若有者，答言我某甲能。戒師應和僧索欲已，白言：『大德僧聽。彼某甲從和尚某甲求受具足戒。若僧時到，僧忍聽。某甲為教授師。白如是。』四､出眾問〔遮難〕法。五分云，應安慰言，汝莫恐懼，須臾持汝著高勝處等已，取其衣缽示語之言：『此是安陀會，此是鬱多羅僧，此是僧伽梨。薩婆多云，此三衣名，九十六種外道所無，唯佛法中有，今故示汝。此是二、多羅十誦云，缽是恆沙諸佛標誌。此衣缽是汝有不？』答言：『是。』諸部中亦即加受法者。應語言：『善男子諦聽，今是至誠時，實語時，我今當問汝，汝隨我問應答，若不實者，當言不實；若實，言實。汝不犯邊罪耶？答言無者，應語言，汝應不識此罪名，謂曾受佛戒已，犯於四重，即是佛法海外人，故名邊罪，汝不有耶？義決云，凡問難有無，意在相解故，中邊不相領解，尚不成犯戒捨戒，今雖問而不識者，與不問無別，律云不成受戒故，以下類此可知。汝不汙比丘尼耶？僧祇律云，謂白衣時汙淨戒尼梵行。汝非賊住耶？謂白衣沙彌時，盜聽說戒羯磨，同僧法事。汝不破內外道耶？謂曾作外道，來受具足戒，後復入外道；今又重來受具足戒者。汝非黃門耶？謂非生、揵、妒、、變、半月、自截等六種者。汝非殺父耶？汝非殺母耶？汝非殺阿羅漢耶？汝非破僧耶？汝非惡心出佛身血耶？僧祇律云，此二難，佛滅後無，佛久涅槃，依舊文問耳。汝非是非人耶？謂諸天鬼神等變為人形而受戒者。汝非畜生耶？謂有龍畜能變形為人而來受戒者。汝非二形耶？謂此身中具有男女根，正乖道器，汝今無不？應一一具解，問已，若答言無者。汝今字誰？和尚字誰？年歲滿不？此三事及十三難，並須一一問答，以不具故不得戒。三衣缽具足不？父母聽汝不？汝非負人債不？汝非奴不？汝非官人不？汝是丈夫不？律本云，年滿二十者，能耐寒、熱、風、雨、飢、渴、持戒、一食、忍惡言，及毒蟲十事，是丈夫相。僧祇云，二十已上，七十已下，有所堪能，是丈夫位，得與受戒。若過若減，縱有所堪，及是應法而無所堪者，並不得與授戒。丈夫有如是病，癩、癰疽、白癩、乾痟、癲狂，汝無如此諸病不？並依有無具答。如我今問汝，僧中亦當如是問，如汝向者答我，僧中亦當如是答。』教授師應正理威儀已，便告言，待至僧中召命當來。五､白召入眾法。佛言，彼教授師問已，還來眾中，如常威儀，相去舒手相及處立。當作如是白言：『大德僧聽。彼某甲從和尚某甲求受具足戒。若僧時到，僧忍聽。我已問竟，聽將來。白如是。』作此白已，應喚言汝來，來已，當為捉衣缽，在戒師前右膝著地合掌，當教如是乞。六､明乞戒法。彼教授師如前教已，應語言，計乞戒法，汝應自陳，但以不解，故我教汝。應言：『大德僧聽。我某甲從和尚某甲求受具足戒。我某甲今從眾僧乞受具足戒，某甲為和尚。願僧慈愍故，拔濟我。』三乞已，教授師復坐。七､戒師和問法。應作白言：『大德僧聽。此某甲從和尚某甲求受具足戒，此某甲今從眾僧乞受具足戒，某甲為和尚。若僧時到，僧忍聽。我問諸難事。白如是。』八､正問〔遮難〕法。應言，此安陀會、鬱多羅僧、僧伽梨缽多羅，此衣缽是汝有不？彼答言是。又語言：『善男子諦聽，今是至誠時，實語時，今隨所問，汝當隨實答。僧祇云，汝若不實答，便欺誑諸天魔梵沙門婆羅門諸天世人，亦欺誑如來及以眾僧，自得大罪。汝不犯邊罪耶？汝不犯比丘尼耶？汝非賊心受戒耶？汝非破內外道耶？汝非黃門耶？汝非殺父耶？汝非殺母耶？汝非殺阿羅漢耶？汝非破僧耶？汝非惡心出佛身血耶？汝非非人耶？汝非畜生耶？汝非二形耶？若隨答言無者。汝字何等？和尚字誰？年滿二十未？三衣缽具足不？父母聽汝不？汝不負人債不？汝非奴不？汝非官人不？汝是丈夫不？丈夫有如是病，癩癰疽白癩乾痟癲狂病，汝今有如是病無耶？』並依問已，有無具答，詞義相領，同前教授。二、正授戒體法。（一､說法開解）。薩婆多論云，凡欲受戒，先與說法引導開解，令於一切境上起慈悲心，便得增上戒。應語彼言：『六道眾生，多是戒障，唯人得受，猶含遮難，不必並堪。汝無遮難，定得受戒。汝當依文發增上心，所謂救攝一切眾生，以法度彼。又戒是諸善根本，能作三乘正因。又戒是佛法中寶，餘道所無。又能護持佛法，令正法久住。又羯磨威勢，眾僧大力，能舉法界勝法，置汝身心中，汝當一心諦受。』二､正加〔比丘受戒白四〕羯磨。應作白言：『大德僧聽。此某甲從和尚某甲求受具足戒，此某甲今從眾僧乞受具足戒，某甲為和尚，某甲自說清淨無諸難事，年滿二十，三衣缽具。若僧時到，僧忍聽。僧授某甲具足戒，某甲為和尚。白如是。』僧祇云，作白已，問僧成就不？乃至羯磨第一、第二第三亦如是。十誦云，羯磨受戒時，當一心聽，莫餘覺餘思惟，應敬重，當正思惟，心心相憶念，應分別之，違者突吉羅罪。『大德僧聽。此某甲從和尚某甲求受具足戒，此某甲今從眾僧乞受具足戒，某甲為和尚，某甲自說清淨無諸難事，年滿二十，三衣缽具，僧今授某甲具足戒，某甲為和尚，誰諸長老忍。僧與某甲授具足戒，某甲為和尚者默然，誰不忍者說。是初羯磨。第二第三亦如上，次第問答無違者得。僧已忍，與某甲授具足戒竟，某甲為和尚。僧忍默然故，是事如是持。』善見論中及律本並云，授具足已，和尚阿闍梨等當為記春夏冬時某月某日乃至量影等時受具足戒。」三、次說隨相。（一､說四重法）時有比丘受具足已，眾僧捨去，既不識犯，便造重罪。佛言，自今已去，作羯磨已，當先與說四波羅夷法：『善男子聽，如來至真等正覺說四波羅夷法，若比丘犯一一法，非沙門，非釋子。汝一切不得犯婬，作不淨行。若比丘犯不淨行，受婬欲法，乃至共畜生，非沙門，非釋子，爾時世尊與說譬喻，猶如有人截其頭，終不能還活，比丘亦如是，犯波羅夷法已，不能還成比丘行，汝是中盡形壽不得作，能持不？答言：能持。一切不得盜，下至草葉，若比丘盜人五錢，若過五錢，若自取教人取，若自破教人破，若自斫教人斫，若燒若埋若壞色者，彼非沙門非釋子，譬如斷多羅樹心，終不復更生長，比丘亦如是，犯波羅夷法已，終不還成比丘行，汝是中盡形壽不得作，能持不？答言：能持。一切不得故斷眾生命，下至蟻子，若比丘故自手斷人命，持刀授與人，教死歎死，與人非藥，若墮胎，若[示*厭]禱殺，自作方便，若教人作，非沙門，非釋子，譬喻者說言猶如鍼鼻缺不堪復用，比丘亦如是，犯波羅夷法已，不復還成比丘行，汝是中盡形壽不得作，能持不？答言：能持。一切不得妄語，乃至戲笑，若比丘非真實，非己有，自說言我得上人法，得禪，得解脫，得定，得四空定，得須陀洹果、斯陀含果、阿那含果、阿羅漢果，天龍來鬼神來供養我，彼非沙門，非釋子，譬喻者說，譬如大石破為二分，終不可還合，比丘亦復如是，犯此波羅夷法已，不復還成比丘行，汝是中盡形壽不得作，能持不？答言：能持。』」二､授四依法。時世飢儉，乞求難得，有外道輒自出家受戒，後僧無食，便即休道；佛言先與四依，然後授戒。復有外道求僧出家，先說四依，彼即報言，我堪二依，若納衣腐藥不堪此二，便即休道；佛言此外道大有所失，自今已去，後授四依。應如是授言：『善男子聽，如來至真等正覺說四依法，比丘依此得出家，受具足戒，成比丘法。比丘依糞掃衣，依此得出家受具足戒，成比丘法，是中盡形壽能持不？答言：能持。若得長利，檀越施衣、割壞衣，得受。比丘依乞食，比丘依是得出家，受具足戒，成比丘法，是中盡形壽能持不？答言：能持。若得長利，若僧差食、檀越送食、月八日食、十五日食、月初日食，僧常食、檀越請食，得受。依樹下坐，比丘依此得出家受具足戒，成比丘法，是中盡形壽能持不？答言：能持。若得長利，若別房、尖頭屋、小房、石室、兩房一戶，得受。依腐爛藥，比丘依此得出家受具足戒，成比丘法，是中盡形壽能持不？答言：能持。若得長利，酥、油、生酥、蜜、石蜜，得受。（三､結勸學方）汝已受戒已，白四羯磨如法成就，得處所，和尚如法，阿闍梨如法，眾僧具足滿，汝當善受教法。應當勸化作福治塔，供養眾僧。和尚阿闍梨若一切如法教，不得違逆。應學問誦經，勤求方便，於佛法中，得須陀洹果、斯陀含果、阿那含果、阿羅漢果。汝始發心出家，功不唐捐，果報不絕，餘所未知，當問和尚阿闍梨。』佛言當令受具戒者在前而去。弟子當日三時問訊和尚，朝、中、日暮。當為和尚執作二事，勞苦不得辭設，一者修理房舍，二者補浣衣服。和尚一切如法教，盡當奉行，違者如法治。」（隨機羯磨卷上•二一•一五）（請參閱附錄三『受戒法略例』一八七頁）


南山律學辭典：比丘受請許請之相

【比丘受請許請之相】

亦名：受請許請之相

子題：儼頭


南山律學辭典：比丘性好麤語偷蘭

【比丘性好麤語偷蘭】

行事鈔•隨戒釋相篇：「〔與人女麤語戒〕七緣成犯：謂人女、人女想、有染心、麤語、麤語想，六､言章了了，七､前人知解。伽論，比丘性好麤語，偷蘭。」資持記釋云：「由彼慣習，出語成犯，不必具緣故。」（事鈔記卷一九•一○•一七）


南山律學辭典：比丘威儀法

【比丘威儀法】

亦名：威儀法

子題：比丘衣服不淨非人所訶、具足受持威儀教法僧寶不斷、僧寶不斷、上座軌眾之法、僧跋、等供

行事鈔•僧網大綱篇：「凡徒眾威儀，事在嚴整清潔，軌行可觀，則生世善心，天龍[口*十]贊。必形服濫惡，便毀辱佛法。十誦中，比丘衣服不淨，非人所訶。華嚴云，具足受持威儀教法，是故能令僧寶不斷。摩得伽云，伽藍上座，應前行前坐，看諸年少比丘威儀，語令齊整；及平等行食，唱僧跋也；白衣來，當與食，為說法等。十誦文中，大同。」資持記釋云：「對處明用，威儀中，初敘損益。十誦下，引文證。伽論中，並明上座軌眾之法，初看威儀，是今正用；下行食等，因而引之。僧跋，梵言，即上平等行食之唱法耳；赴請篇中亦同此引，即等供也。十誦下，指同。」（事鈔記卷七•四九•一八）


南山律學辭典：比丘食法

【比丘食法】

亦名：淨衣踞坐而食、踞坐離過

子題：踞坐、食須踞坐、跏坐受食、踞坐制九法、糜、腳前卻、豎腳、交腳、翹腳

行事鈔•隨戒釋相篇：「中國行道人食法，淨衣踞坐已，前施食案上，安草置缽，如是食。」資持記釋云：「踞坐謂兩足踞地。準赴（訃）請篇，食須踞坐。三千威儀云，諸佛法皆著淨衣踞坐而食，若有出家弟子，應如是法，以能防眾戒故，為淨衣故，異俗法故，因制踞坐法。廣如後引。此土跏坐受食，隨方所宜，非教所許。」（事鈔記卷二四•一五•一○）

行事鈔•訃請設則篇：「三千威儀，所以淨衣踞坐食者，佛始成道，受乳糜，觀諸佛法，皆著淨衣，踞坐而食，若有出家弟子，應如是法，以能防眾戒故，踞坐為淨衣故，異俗法故，亦為草座食易故。因踞坐制九法：一､腳前卻，二､闊腳，三､搖動，四､豎，五､交，六､垂三衣覆足，七､翹，八､累腳，九､累髀。並犯吉羅。」資持記釋云：「初出所以，有五：一､效諸佛，由佛效佛，而教弟子，令相法故。糜即是粥。二､防眾戒者，或恐盤坐不穩，而犯足食；或離諸非儀等。三､淨衣者，西天跣足，盤坐則汙衣，故食訖洗足，方乃加趺。四､異俗者，必應彼俗，食多盤坐；此方不然。五､食易者，便於事故。因下，立制法。〔腳〕前卻，卻即是後，謂不齊並也。四豎〔腳〕，謂跟著地，指向上也。交〔腳〕，謂左右互交過。翹〔腳〕，即翹上一足。」（事鈔記卷三八•一九•一三）


南山律學辭典：比丘剃髮著衣法

【比丘剃髮著衣法】

亦名：剃髮著衣法

子題：半月一剃髮

行事鈔•僧網大綱篇：「威儀之形，必準聖教。薩婆多云，剃髮翦爪，是佛所制。律云半月一剃，此是恆式，勿得不為。涅槃云，惡比丘相，頭鬚爪髮，悉皆長利，為佛所訶。所著袈裟，一向如法；不得五大正色，及餘上染，諸部正宗不許著用；必有破壞，隨孔補之；條葉齊整，具依律本；廣如衣法。所有非者，寺內不披；入眾之時，或反披而入，及著下衣。或著木履雜屐，律並不許。廣如缽器法中。」（事鈔記卷七•五○•一五）


南山律學辭典：比丘恆一處止有五非法

【比丘恆一處止有五非法】

行事鈔•自恣宗要篇：「增一云，告諸比丘，恆一處止，有五非法。意樂屋舍器物；又著財產，恐人奪之；或多集財物；貪著親親；恆共白衣往來。反此，得五功德。」（事鈔記卷一三•二七•一九）


南山律學辭典：比丘施食法

【比丘施食法】

亦名：施食法

資持記釋云：「五分，乞狗、乞烏、減乞，三乞字並去呼。分外，謂多受而施。四分，人，即乞人等；非人，即鬼神禽畜。母論，人中別類。無過，謂非汙家。」（事鈔記卷四○•三六•一二）


南山律學辭典：比丘洗浴法

【比丘洗浴法】

亦名：洗浴法、浴法

子題：陶家


南山律學辭典：比丘畜沙彌制限

【比丘畜沙彌制限】

亦名：畜沙彌制限

子題：度人法

行事鈔•沙彌別行篇：「四分，不得畜二沙彌；若畜者，須乞；畜眾具德，如度人法中。祇中，不得畜眾多沙彌，聽一；極至三人。若大德比丘，多人與兒令度，苦勸與人，猶故不從；遣與餘人，得自教詔。」資持記釋云：「四分，初制多畜，次明乞法，三指師德。度人法，即受戒犍度，如上卷引。僧祇，初示得畜制限。若下，次明勸令他度。離多眷屬過；仍自教詔，以法通濟，無彼此故。」（事鈔記卷四一•二○•四）


南山律學辭典：比丘畜物如非

【比丘畜物如非】

子題：如法物、非法物、染衣具、護井、覆薪、人畜腳、籤

行事鈔•缽器制聽篇：「（一、所畜得否）（一､如法物）毗尼母，比丘止得畜三衣、缽、坐具、鍼線、囊、瓶盆等是。（二､非法物）不合畜者，女人金銀、一切寶物、一切[鬥@斲]戰具、盛酒器等，生人嫌疑故。（二、離非法相）五分，畫床不合坐。凡所用盆瓦器物腳，不得作人畜腳相。諸有器皿，各儲備一，擬後破失。（三、染器等物）（一､染衣具）四分，若染時，須釜銅盆器鑊斧繩籤並得。（二､護井）若水井、池水，欄楯一切供給；天雨患溼，上安屋。（三､覆薪）露地有薪，作屋覆之。」資持記釋云：「一中，初列如法〔物〕，不下，簡非法物。二、初制離非。人畜腳者，似今床器作獸面豹腳之類。諸下，開備擬。皿即器之總名。三、初明染衣具。籤，七簾反，釘橛用絞衣也。若下，護井。露下，覆薪。」（事鈔記卷三五•一九•二○）


南山律學辭典：比丘捨戒開七反

【比丘捨戒開七反】

亦名：捨戒開七次

行事鈔•受戒緣集篇：「四分云，若不樂梵行者，聽捨戒還家；若復欲於佛法修清淨行者，還聽出家受大戒。增一阿含，開七反捨戒，過此非法。」資持記釋云：「增一下，明分齊。彼經因僧伽摩比丘七反降魔，後更受具得阿羅漢，因開七反；已外不聽。」（事鈔記卷九•三○•一三）


南山律學辭典：比丘處眾法

【比丘處眾法】

亦名：處眾法、處眾唯聖說法聖默然

子題：賢聖說法、賢聖默然、聖說法聖默然、綺語

行事鈔•僧網大綱篇：「智論云，佛法弟子同住和合，一､者賢聖說法，二､者賢聖默然。準此處眾，唯施二事。不得雜說世論，類於汙家俳說。又眾貴靜攝，不在喧亂；誦經說法，必須知時。成論云，雖是法語，說不應時，名為綺語。」（事鈔記卷七•五○•九）


南山律學辭典：比丘得輿父母屍

【比丘得輿父母屍】

子題：父母死比丘不須變服

行事鈔•導俗化方篇：「若父母死，自得輿屍。增一云，愛道無常，佛自共羅云，各扶床一角等。淨飯王泥洹，佛亦自輿之，山林岥峨踊沒。比丘不須變服，依常為要。」資持記釋云：「初聽輿屍。引經顯據，彼文云，愛道涅槃，佛與阿難、難陀、羅云舉屍。殮時，梵釋四王，欲代為之，佛皆不許，為報恩故。淨飯亦然。岥音頗，峨音我，謂傾動也。次制變服。今時多著綵帛袈裟，乃以布衣為孝服；又云，僧無服制，但布少麤。是不聞智論云，如來著麤布伽梨？傳謬至今，愚迷不改。又有白帽素絛，蒲鞋哭杖，倣同鄙俗，一任愚情。睹此明文，早須悛革。」（事鈔記卷三九•三二•一五）


南山律學辭典：比丘教尼須具十德

【比丘教尼須具十德】

亦名：教尼須具十德

資持記•釋說戒篇：「教尼須具十德：一､具持戒行；二､多聞；三､誦二部戒本利；四､決斷無疑；五､善能說法；六､族姓出家；七､顏貌端正；八､堪為尼說法，令尼歡喜；九､非為佛出家，被三法衣而犯重法；十､二十夏若過。」（事鈔記卷一一•二九•二○）


南山律學辭典：比丘教誡說法

【比丘教誡說法】

亦名：教誡說法

子題：十二緣行

行事鈔•導俗化方篇：「雜含云，一法師，得受六十新學比丘，教誡說法。佛告比丘，有問命終者，徒勞耳；非如來所樂答者。夫生有死，何足為怪？當思十二緣行，疾得度此。僧祇，若有違佛語者，比丘犯罪，白衣知如之何？」資持記釋云：「雜含，初示攝眾限齊。恐其更多，難於訓誨，無益及他；必力能博濟，不在言限，故古之高僧，千徒匝座。當量才力，更審自心；勿貪眷屬，以圖聲望。此乃畜因，終當自墜。佛下，次明非問不答。問命終者，謂問死時近遠；問無所益，故云徒勞。夫下，似止問之詞。十二緣〔行〕者，無明及行，過去因也；識、名色、六入、觸、受，現在果也；愛、取、有，未來因也；生及老死，未來果也。三世因果，生死相續，從緣故空。知生虛妄，死復何有？達妄修真，得脫生死，故云度此也。僧祇，明道俗違犯；彼因比丘與白衣行非，比丘比丘尼犯夷，白衣無戒，不犯，故曰知如之何；以無名相，莫測來報，意彰復重，令誡俗流。」（事鈔記卷三九•七•四）


南山律學辭典：比丘教導俗式

【比丘教導俗式】

亦名：教導俗式

行事鈔•導俗化方篇：「薩婆多，若檀越欲作大房舍，應開解示，語令小作，順少欲法；若為容多人故作者，不應違意。四分，不得將世俗咒術教化。當語云，莫向如來塔大小便，及除糞掃蕩器不淨水等；若起房舍，及耕田種作，當向如來塔。又宜於八日、十四日、十五日，入塔寺，供養比丘僧，受齋法。佛告檀越，若人慈心，以米泔汁、盪滌汁，棄著不淨蟲水中，使蟲得此食氣，得無量福，況復與人？智論，佛申缽受老母臭澱汁；佛受億耳羹，殘度與頻婆娑羅王。善見，不得受白衣使；若令禮佛讀經，咒願集眾，種種善事，不犯；餘惡使者吉羅。」資持記釋云：「多論，辭勉施意；為己須勉，為眾從之。四分，初制邪術。當下，教正行，又三，初教向背。又下，教受戒。白黑各三日，名六齋日；佛下，教行施。文舉棄物，以況珍羞，言蟲，以況人類。仍引智論因緣為證。彼第八云，佛於舍衛受歲竟，阿難從佛，遊行諸國，到婆羅城，彼王知佛神德，感動群心，若來到此，誰復樂我？便作制限，若有與佛食，聽佛語者，輸五百金錢。時佛與阿難乞食，眾皆閉門，空缽而出。時有一老使人，持破器，盛臭[米*番]澱謂洮米泊泔，出門棄之，見佛相好，念言：『如此神人，應食天廚。今自降身行乞，必是大慈愍一切故。』乃白佛言：『今此弊食，須者可取。』佛知其心，申缽受之。佛即微笑，光照天地。阿難問佛，何緣微笑？佛言：『是老女人，施佛食故，十五劫中，天上人間，受福快樂。後得男子，出家學道，成辟支佛。』受億耳羹句絕。彼云，沙彌二十億耳，以好羹上佛，佛以殘與頻婆娑羅王。是知佛受已，與則得食；不與則不能消。復次為佛設食，佛未食，人不能消；已食殘者，佛與能消。上是論文，今但取受羹少物，以證上耳。善見，受使善事，不犯，以非使故。」（事鈔記卷三九•一二•一二）


南山律學辭典：比丘散華開制

【比丘散華開制】

亦名：散華開制

行事鈔•說戒正儀篇：「（一、明開俗）五分，若白衣以華散高座比丘，佛開之。（二、明制道）（一､制自散）比丘不得。（二､制受散）若白衣散華墮比丘身衣上，當拂去；落高座上，無苦。（三､開自散）比丘欲莊嚴說戒堂，懸繒散華，佛皆聽之。」資持記釋云：「散華中，五分初明開俗。比丘不得，即明制道。初句制自散。彼律，因諸比丘以華散高座比丘，居士譏言，如王大臣，佛因制之。若白衣下，次制受散。謂雖開受，不得墮衣。當拂去者，乖道相也。座上無苦，無上過也。比丘下，三開自散。前制供人，此開嚴處。前皆因引，此文正用。」（事鈔記卷一一•一一•一）


南山律學辭典：比丘著二種衣有十利

【比丘著二種衣有十利】

子題：二種衣、糞掃衣十利

行事鈔•頭陀行儀篇：「十住婆沙云，比丘欲具足行持戒品，應著二種衣，謂居士施、糞掃得也。以有十利故：一､慚愧；二､障寒熱毒蟲；三､表示沙門儀法；四､一切天人見法衣，尊敬如塔；五､厭離心者（著）染衣，非貪好；六､隨順寂滅，非為熾然煩惱；七､由著法衣，有惡易見；八､更不須餘物莊嚴故；九､隨八聖道故；十､我當精進行道，不以染汙心於須臾間。」資持記釋云：「論總結云，見是十利，著二種衣；故知此十，不專糞掃。準論，糞衣自有十利：一､不以衣故，與在家者和合；二､不現乞衣相；三､亦不方便說得衣相；四､不四方求索；五､若不得衣，亦不憂；六､得亦不喜；七､賤物易得，無有過患；八､不違初受四依法；九､入在麤衣數中謂入糞衣頭陀中故；十､不為人所貪著。」（事鈔記卷三六•七•一九）


南山律學辭典：比丘著用離俗法

【比丘著用離俗法】

亦名：著用離俗法、比丘不得著俗服

子題：褶、袍、裘、[革*翁]

行事鈔•僧網大綱篇：「四分云，（一､俗服）不得著俗人褌[袖-由+夸]襖褶等。今有服袍、裘、長袖衫襦之衣，尖靴（靴）、長[革*翁]、大靴；（二､俗器）銅缽;及碗、夾紵、瓦缽、璭油等缽;，及以漆木等器；並佛制斷，理合焚除。善見，若多聞知律者，見餘比丘所用不當法，即須打破無罪；物主不得索償。」資持記釋云：「著用離俗中，初明俗服。褶亦[袖-由+夸]類。袍亦襖類，裘謂皮衣。[革*翁]即是靿。銅下，明俗器。瓦缽體如，列在非者，或色量不如故。寫本或無瓦字。」（事鈔記卷七•五二•三）


南山律學辭典：比丘無德不堪受施

【比丘無德不堪受施】

行事鈔•對施興治篇：「毗尼母云，受人信施，不如法用，放逸其心，廢修道業。入三塗中，受重苦故。若不受苦報者，食他信施食，即破腹出，衣即離身。若知前人無業而施與者，能施所施，二俱為施所墮。智論，明能施清淨，受者不淨；如是四句。若出家人無戒無慧，食於信施，入銅橛地獄，受鐵丸、鐵漿二苦。四分，乃至犯突吉羅以上罪，無故受他利養，及持戒比丘禮敬，並不合受。」資持記釋云：「四分，即疑惱戒不犯文。彼云，犯波羅夷乃至惡說，故云吉已上也；恐妄受利，開語令知，如法懺悔。用斯自檢，寧復有人堪受施者？若但養身，此何足議？苟能反己，豈不懷慚？上引諸文，並約戒淨；復須臨境起治，方堪應供。必非此二，俱為苦因。佛語無虛，固當信奉。」（事鈔記卷三五•二七•五）


南山律學辭典：比丘敬佛法僧戒正法久住

【比丘敬佛法僧戒正法久住】

亦名：正法久住

行事鈔•僧像致敬篇：「四分，云何得知正法久住？佛言，若比丘敬佛法僧戒，以是故，正法不滅；反上則滅。」資持記釋云：「三寶及戒，住持綱領；敬慢興廢，必其然乎？」（事鈔記卷三七•一八•八）


南山律學辭典：比丘慳衣事

【比丘慳衣事】

亦名：慳衣事、樂著衣服死為化生蛇還來纏衣

子題：化生蛇、四等觀

行事鈔•對施興治篇：「五百問云，昔有比丘好樂衣服，晝夜染著，因病致死，後為化生蛇，還來纏衣；眾僧葬死比丘訖，取衣作法，蛇便延頸吐毒；僧共看之，有得道者入四等觀，語蛇令去；遂入草中，毒盛，火出燒身，命終入地獄。」資持記釋云：「引論因緣，聞者足以自照。化生蛇者，畜通四生故。延謂申之令長。四等〔觀〕即慈悲喜捨；平等慈攝，毒不能加，故用此觀。」（事鈔記卷三五•三八•一）（請參閱『比丘愛銅缽事』☆七九九下）


南山律學辭典：比丘廢學毗尼世尊訶責

【比丘廢學毗尼世尊訶責】

子題：佛制比丘五夏已前專精律部、比丘五夏已前專精律部、五夏已前專精律部、戒必可輕汝何登壇而受、律必可毀汝何削髮染衣、輕戒全是自輕、毀律還成自毀

行事鈔•標宗顯德篇：「十誦，諸比丘廢學毗尼，便讀誦脩多羅、阿毗曇。世尊種種訶責；乃至由有毗尼，佛法住世等。多有上座長老比丘學律。」資持記釋云：「十誦中，佛制比丘，五夏已前，專精律部。若達持犯，辦比丘事，然後乃可學習經論。今越次而學，行既失序，入道無由，大聖呵責，終非徒爾。又彼律云，佛見諸比丘不學毗尼，遂讚歎毗尼，面前讚歎波離持律第一。後諸上座長老比丘，從波離學律也。今時纔霑戒品，便乃聽教參禪。為僧行儀，一無所曉。況復輕陵戒檢，毀呰毗尼？貶學律為小乘，忽持戒為執相。於是荒迷塵俗，肆恣兇頑。嗜杯臠自謂通方，行婬怒言稱達道。未窮聖旨，錯解真乘。且戒必可輕，汝何登壇而受？律必可毀，汝何削髮染衣？是則輕戒全是自輕，毀律還成自毀。妄情易習，正道難聞。拔俗超群，萬中無一。請詳聖訓，能無從乎？」（事鈔記卷三•三四•七）


南山律學辭典：比丘雜學可否

【比丘雜學可否】

子題：學書、學誦、世論、雜法

行事鈔•諸雜要行篇：「五分，為知差次會等學書，不得為好廢業，不聽卜相，及問他吉凶。四分，開學誦、學書，及學世論，為伏外道故。雜法中，新學比丘，開學算法。十誦，好作文頌，莊嚴章句，是可怖畏，不得作。毗尼母，吾教汝一句一偈，乃至後世應行者即行之，不應行者亦莫行之；後世比丘所說，亦爾。」資持記釋：「五分，差次，謂知事差僧，及法食會集；非唯此二，故云等也。四分，學誦，謂誦外書俗典；世論，謂方算語論。雜法，即雜犍度。十誦，文頌，即今歌詩。可怖畏者，法將滅故。以書算卜術，俗典文頌，俱是世法，非出家業；為因緣故，時復許之。今時釋子，名實俱喪，能書寫則稱為草聖，通俗典則自號文章，擇地則名為山水，卜術則呼為三命；豈意捨家事佛，隨順俗流之名，本圖厭世超昇，翻習生死之業。故智論云，習外典，如以刀割泥，泥無所成，而刀自損；又如視日光，令人眼暗。然往古高僧，亦多異學；或精草隸，或善篇章，或醫術馳名，或陰陽顯譽；皆謂精窮本業，傍涉餘宗；無非志在護持，助通佛化。故善戒經云，若為論義，破於邪見，若二分經，一分外書，不犯；四分開誦，皆此意耳。今或沽名邀利，附勢矜能；形廁方袍，心染浮俗；畢身虛度，良可哀哉。母論，一句一偈，通指三藏教詮；雖是聖教，令觀時用舍，不可專固，故云應行即行等。後世比丘，即佛滅後，傳法祖師；凡有言教，亦須隨宜，故云亦爾。」（事鈔記卷四○•二九•一七）


南山律學辭典：王大價衣

【王大價衣】

亦名：大價衣

行事鈔•二衣總別篇：「綾羅入輕。律開受王大價衣，及施主種種好衣。」資持記釋云：「王大價衣，謂是貴物，用證綾羅。若準儀文，天人所告，乃是袈裟；西土諸王外理國政，則服俗衣，內遵法行，便懷道服，咸著僧伽梨；其價極貴，或出萬金，故名大價。」（事鈔記卷三二•一八•一二）


南山律學辭典：中人擲石

【中人擲石】

子題：十三步


南山律學辭典：中夏大僧受具初緣

【中夏大僧受具初緣】

亦名：漢境大僧受具初緣、東土大僧受具初緣

子題：曇摩迦羅立羯磨受法、中夏戒律之始、僧祇戒心、曇無德羯磨、此方三寶之始、依法正部行十僧受戒、神州一統約受並誦四分之文、中夏、曇諦譯羯磨、曇諦

行事鈔•隨戒釋相篇：「所言漢境受緣者。自漢明夜夢之始，迦竺傳法已來，迄至曹魏之初，僧徒極盛，未稟歸戒，止以翦落殊俗；設復齋懺，事同祠祀。後有中天竺僧曇摩迦羅，此云法時，誦諸部毗尼，以魏嘉平年至洛陽，立羯磨受法，中夏戒律始也。準用十僧，大行佛法；改先妄習，出僧祇戒心。又安息國沙門曇諦，亦善律學，出曇無德羯磨。即大僧受法之初也。」

資持記釋云：「自下，引示，又三。先敘教流之始；後下，正示受緣；即下，結示。初中，漢是朝代，明即帝號。後漢明帝，永平三年，夜夢金人飛空而至，旦集群臣占之；傅毅奏曰，臣按周書異記云，西域有神，其名曰佛，昭王時生，穆王時滅，滅時，此方午時天陰，大地震動，白虹一十二道，貫於太微，竟夕至曉，穆王問於 臣，時扈多臣之姓名，上音戶奏曰，西國聖人入滅之兆，千年之後，教法合流此土，王敕刊之於石，薶於南郊天祠之前，臣算至今，正千年矣，陛下所夢，將必是乎。帝以為然，遂遣蔡愔等十八人，往西國求佛教焉。迦竺者，傳法僧名，即迦葉摩騰、竺法蘭，皆中天竺人；時蔡愔等，至月氏國，遇騰蘭，同契遊化，遂迎至洛陽，譯四十二章經，又齎畫釋迦像，即此方三寶之始也。迄，亦至也。曹即帝姓，魏是國號，為有後魏相濫，故加姓簡之；自漢明已來，跨一百九十餘年。未稟等者，謂體俗形異也。設復等者，謂法闕非也。祠即神廟，祀謂祭祀。所以騰蘭不即授歸戒者，此乃聖人知機而作，化存由漸故也。受緣中，又二，初明迦羅行受。亦云柯羅。嘉平，即齊帝時年號，凡得五年；洛陽，即魏所都。立羯磨受者，納法為體，異前形同也。業疏云，依法正部，行十僧受戒；又云，神州一統，約受並誦四分之文，即此為始矣。此土僧尼得戒，功始迦羅。律宗不以繼祖，忘本故也。文中但云羯磨，則三歸五十，義必具矣。中夏者，大國曰夏；且局此方言中，其實西梵印度，乃閻浮之中心耳。改妄習者，立僧法式，替前祠祀。出戒心者，令依持也。出謂翻文；心以總要為義，律文雖廣，要歸戒本，故云心也。教宗之亂，自此為始；聰師已前，盛弘僧祇，亦由此矣。又下，次明曇諦譯羯磨。曇諦梵言，未詳華語。若據藏中，僧鎧羯磨，亦出曹魏；但迦羅不用，別請曇諦出之；故今但推曇諦；即僧傳云，請胡僧出羯磨是也。迦羅行受，諦但譯文。後人反以諦為祖，獨遺迦羅者，未之思耳。」（事鈔記卷一五•二六•二○）


南山律學辭典：中夏尼僧受具初緣

【中夏尼僧受具初緣】

亦名：漢境尼僧受具初緣、東土尼僧受具初緣

子題：尼不作本法得戒得罪、尼得戒在大僧羯磨時、僧伽跋摩為尼重受具、尼一眾邊受具、尼二眾受具之初、求那跋摩立此土戒壇、南林戒壇

行事鈔•隨戒釋相篇：「比丘尼受具初緣。至宋元嘉七年，有罽賓沙門，求那跋摩，至揚州，譯善戒等經。又復有師子國尼八人來至，云宋地未經有尼，何得二眾受戒？摩云，尼不作本法者，得戒得罪。尋佛制意，法出大僧，但使僧法成就，自然得戒；所以先令作本法者，正欲生其信心，為受戒方便耳；至於得戒，在大僧羯磨時生也。諸尼苦求更受，答曰，善哉。夫戒定慧品，從微至著，若欲增明，甚相隨喜。且令西尼學語；更往中國請尼，令足十數。至元嘉十年，有僧伽跋摩者，此云眾鎧，解律雜心，自涉流沙，至揚州。初求那許尼重受，未備而終。俄而師子國尼鐵索羅等，三人至京，足前十數；便請眾鎧為師，於壇上為尼重受。」

資持記釋云：「尼緣中，初標。若據曇諦羯磨，尼法備足，則知曹魏以來，即從一眾邊受；此準五分十一眾受，十僧之外，須一尼為和尚，方可行之，理必先有西尼到此；今云初緣，乃二眾受戒之初耳。至下，引示，初示求那許請。文又為三，初敘求那西至。元嘉，即宋文帝時改號，凡三十年。求那跋摩，此云功德鎧。揚州，即宋所都今昇州也。後於南林寺前園中，築戒壇受戒，即此土立壇之始。又下，二敘發起端由，先明西尼怪問。據傳，乃影福寺尼慧果等，騰西尼語，咨問跋摩。摩，下跋摩答釋，可解。諸下，三敘懷疑求受，先明宋尼虔請，下示跋摩許可。次至十年下云眾鎧代成，初敘眾鎧西來，即天竺國人。初下，次明行法，先示前緣。德鎧即十年九月死。俄下，明尼滿數。俄謂非久，即十一年也。通前共十一人；此據正用為言，故云十數。」（事鈔記卷一五•二八•二○）


南山律學辭典：中國

【中國】

亦名：梵國必中、梵土中邊

子題：大夏、金剛輪、中華、崑崙、香山、雪山、天柱、五印、凡王、聖王、震旦、神州、黃地祇、赤縣、導河、積石、身毒、天竺、賢豆、印度、四河、香醉山、華胥國

戒本疏•解開名義：「（一、引示諸說）（一､定梵國必中）胡本雜戎之地，梵唯真聖之都。雪山已南，三方距海，周輪九萬，厥名大夏。金剛輪者，地之中心。凡聖大王，同居此土；若處邊鄙，地為之傾。（二､顯此方非中）此方中嶽，亦號中華；且據軒轅，局談中表。故河圖云，崑崙東南方五千里，號曰神州，亦稱赤縣。（三､示河源遠近）爾雅云，河出崑崙，述其本也。禹貢云，導河積石，傳其末也。漢書云，張騫尋河至身毒者，通其遠途，未窮實也。尋佛經云，四河本源，香山所出，分流四海；知始終也。俗云崑崙者，經謂香山。尋今行者，何從雪山。但雪山重沓，叢雜難分，冬夏積雪，路非人往故。郭璞云，河源靈府出於天柱是也。（二、研詳取證）今詳諸說，天柱其必地心。心高則四河分注，斯一證也。神州乃崑山東南，明知方維自別，斯二證也。大夏背山面海，神州東南海曲，西北無聞，斯三證也。凡聖大王，治必地心，此方未聞，斯四證也。此土黃帝神遊華胥，王邵等解，即大夏國；李聃周穆，皆登崑崙；明知超勝，賢聖同往，斯五證也。」行宗記釋云：「定梵國中，初二字徵問。胡下，正釋，分二，上二句對明勝劣。雜戎者，若取禮記，東夷、西戎、南蠻、北狄；今此通指蕃胡邊鄙，人物兇頑，以為戎耳。真聖都者，佛及聖賢弟子，皆出彼故。雪山下，二別示梵土，初明境廣。雪山南者，以山抵北；梵國背山面海，故但云三方；山後北際亦臨大海，今明國境，故所不論。周九萬者，通指五印；西域記云，五印度境周九萬餘里，北廣南狹，形如半月，畫野區分七十餘國；今以總屬中梵，故通舉之。大國曰夏。金剛下，約事定中。一､約輪座定，二､約二王所居定。釋迦方誌云，中天竺國如來成道樹下有金剛座，用承佛焉。凡王即輪王；聖王即如來。方誌云，佛之威神，不生邊地，為傾斜故；文意同此。顯此方中，此有五嶽：東嶽泰山兗州，南嶽衡山衡州，西嶽華山華州，北嶽恆山恆州，今為鎮山定州，中嶽嵩山洛州。軒轅即古黃帝之號，史記云，居軒轅之丘，故以名焉，有土德之瑞，名黃帝。黃帝始分疆土，故偏舉之。舊云軒轅以中嶽嵩山為此國之中，或云且據軒轅所統為言耳；此說震旦一國言中，若望梵國，還成邊土，故云且據等。中表，表邊也。故下，引證。在山東南，非中明矣。神州者，物理論云，地神曰祇，大曰黃地祇統八方內地，黃即土色，小曰神州據王畿千里內地；是則神主其地，故得名也。赤縣者，或云帝王南面，南方赤故，或云取中心之處；縣即境邑之通名。然上所釋，並據王者居處為言；今此通解，但是震旦異名，總目一國耳。示河源中，引文有五：初、引爾雅。釋水中文。此窮黃河之源，頗得其實。二、引禹貢。即尚書中夏書第一篇。導河謂禹王鑿山穿地以治水也。積石即山名，孔氏注云，施功發於積石禹謂河源，發功于此，又注云，積石在金城國名西南。此乃邊國近山，未是河源，故云末也。三、引漢書。彼云，張騫奉使大夏，窮河源，十二年方還，武帝封為博望侯。身毒即天竺；或云賢豆，皆音訛也，正云印度即彼月名，譬聖賢之照臨故。史記，張騫云，身毒在大夏東南，可數千里；然大夏即身毒，而云東南，又數千里驗知但至彼國之遠路，不至身毒寧究河源，故云未窮實也。通，達；途，路也。四、引佛經。增一華嚴諸律並同。四河者，一､曰恆伽，二､曰辛頭，三､曰婆叉，四､曰私陀波。香山，俱舍云香醉山，在黑山、雪山之北，山南有大池水，名無熱惱，縱廣正等，面各五十踰繕那，八功德水盈滿其中，非得通人，無由能至，池水流出為四河，河流為四海。始出香山，終流四海，故云知始終也。俗下，會名。尋下，明人所罕到。行者指西遊之人。何從猶言不至；以香山在雪山之北，雪山尚無由至，則知香山必不可至矣；此明世人但傳名而已，即俱舍云非得通人無由能至是也。但下，出不至所以。五、引郭璞圖讚。彼云，崑崙三層，號曰天柱，實惟河源，水之靈府廣大利物曰靈，深不可見為府。今束為二句，故語小差。……列子云，黃帝夢遊華胥國；王邵注云，即天竺也。」（戒疏記卷一•三四•九）


南山律學辭典：止犯

【止犯】

戒本疏•持犯方軌：「止犯，以對作持。所對事法，怠而不修，皆名止犯。」（戒疏記卷四•四九•一二）

戒本疏•持犯方軌：「良由癡心怠惰，不奉教法，行違本受，厭而不學，故名為止。止而有違，反彼願本，故名為犯。犯由止成，故名止犯。此對不修善法為宗。」（戒疏記卷四•三五•一二）


南山律學辭典：止犯二種

【止犯二種】

子題：不學止犯、事法止犯


南山律學辭典：止作事法皆有不可學迷

【止作事法皆有不可學迷】

亦名：不可學迷通四行

子題：四果事迷

行宗記釋云：「今解中，初文。古師約事，所以不通；今立心迷，則該四行。四果事迷者，見思已破，理解雖窮，於事未達，故有忘認瓶衣之類。故下，決通諸門。何下，引文以證。二戒想疑，文見戒本。釋疑中，此引房戒境想為難。彼結蘭罪，今云無犯，則相違故。答約方便，文義易知。顯異中，通塞者，彼不可學，俱局止持；今通四行。諸下，勸令從長。非謂存古，而言任情。欲明今古兩解，是非已彰；特以此語，激勵後學。」（戒疏記卷四•四八•二）


南山律學辭典：止持

【止持】

子題：止持戒


南山律學辭典：止持分二種

【止持分二種】

子題：斷惡門止、修善門止


南山律學辭典：止持有二

【止持有二】

資持記•釋鈔序：「今明通持者，止持有二：一､行前三心，受體無汙，義名止持。二､約行心，通緣受體，善惡事法，歷然不昧，即是二持也。」（事鈔記卷二•二八•一三）


南山律學辭典：止持制門二位

【止持制門二位】

戒本疏•持犯方軌：「前就止持制教門中，有二種位。」行宗記釋云：「止持，制門中，云二種者，即下制止、制作；或是可、不可學。」（戒疏記卷四•四一•三）


南山律學辭典：止持制門中制止事法

【止持制門中制止事法】

亦名：制止事法

子題：可學事制止、可學法制止、不可學事制止、不可學法制止、愚教結無知、不可學迷無罪可結、五邪、七非、臨事造境忽起之迷非可預學令知

戒本疏•持犯方軌：「（一、可學）一､者可學事制止，何者是耶？如婬通三境，盜分四主，既是惡事，不可妄行，故須止也。二､者可學法制止，如五邪七非，體乖聖教，明了其相，必不得行，故同止也。（二、不可學）（一､）言不可學事者，由心迷倒，隨境不了，於殺盜境，疑慮不分，望非犯位，故是止持。而心不了，是不可學。二者不可學法，如四依、五邪、七非、三法，是非相濫，忘思不了，雖未依行，故名止持。非學所知，名不可學。問：『如此生迷，與愚教者，復有何異？』答：『愚教之徒，生來不學，故隨所壞，並結無知。今此（不可學迷）不爾，素並明練，忽然迷忘，非學所知，故於教相，無罪可結。』」行宗記釋云：「可學事中，三境者，人、非人、畜。非人攝四，天、脩、鬼、獄；故知此三，總收六趣。三皆犯重，故云通也。言四主者，三趣之外，加三寶境。四犯各別，故云分也。法中，五邪，即調達五法：一､乞食，二､糞衣，三､露坐，四､不食酥鹽，五､不食魚肉；五皆盡形，一制無開，故名邪也。七非者，謂所作羯磨違律制也；一､非法非毗尼，二､非法別眾，三､非法和合，四､如法別眾，五､法相似別眾，六､法相似和合，七､呵不止；廣如業疏。此二惡法，不殊婬盜，故云同止。不可學中，約迷忘者，謂臨事造境忽起之迷，非可預學令知，故言不可。舊謂心迷學不得者，非也。法中，云四依者，以調達倚傍四依，而立五法，邪正相濫，容有迷昧。三法者，即單白、白二、白四，或可心念、對首、眾法。」（戒疏記卷四•四二•六）


南山律學辭典：止持制門中制作事法

【止持制門中制作事法】

亦名：制作事法

子題：可學事制作、可學法制作、衣以布絹為體、缽以泥鐵為體

戒本疏•持犯方軌：「就止持，對制門可學事中，制必作者，如衣缽體量也。言可學法者，制必須作，如三羯磨等。問：『此止持中，但得守戒而已。若有作者，便同作持。今明作者，豈非合亂？』答：『今言制作，即成止持。若不依行，則是作犯；今順教作，便成止持。如三衣一缽，法須具有，故制畜之，豈非作也？望無犯故，名為止持；依教奉行，又是作持。』問：『與後作持，復何別耶？』答：『義同意別。具二持犯，其致在茲。』」行宗記釋云：「制作門中，今明止持，不宜論作。為欲顯示雙持犯義，如後問答。衣以布絹為體，長五廣三等為量；缽以泥鐵為體，三斗斗半為量。三羯磨中，說恣二法，必須常行；餘對別緣，有必依作。」（戒疏記卷四•四三•一二）


南山律學辭典：止持聽門中事法

【止持聽門中事法】

亦名：聽門中事法

子題：可學事法聽作、可學事法聽止、不可學事法

戒本疏•持犯方軌：「明止持對聽門中事法者，亦有可學及不可學。（一､可學）言可學事法者，謂房舍尺量，長衣廣狹，指授白二、加說淨法，是也。於此事法，亦聽作、聽止。必有房財，理須加法，故聽作也。若有妨難、犯過衣財，不合加法，故聽止也。（二､不可學）言不可學事法者，謂房財大小，迷忘互生；作法是非，昏昧雜起；望不違教，名為止持。迷非可學，故不制犯。」行宗記釋云：「可學中，初標示。謂下，出體。於下，明止作。聽中有違，還復令制，故得有止。」（戒疏記卷四•四六•五）


南山律學辭典：今白月十五日眾僧說戒

【今白月十五日眾僧說戒】

亦名：今僧十五日布薩說戒

戒本疏•釋戒經序：「今僧十五日布薩說戒者，雙牒緣本，兩告眾也。標日是其時緣，說戒是其宗本。上令攝耳，正為此也。」行宗記釋云：「準刪定戒〔本〕，改布薩為眾僧，則無重言之過。」（戒疏記卷三•五•五）


南山律學辭典：今問諸大德是中清淨否

【今問諸大德是中清淨否】

亦名：是中清淨否

子題：是中乃問僧中

含註戒本•戒經序：「諸大德，我已說戒經序。今問諸大德，是中清淨否？三說。諸大德，是中清淨，默然故，是事如是持。自此已前，廣教之別序也；後說之文，即廣教之正宗也。」（含註戒本卷上•四•三）

戒本疏•釋戒經序：「次解第三結序勸持相，就分為三：諸大德我已說戒經序者，結前生下問也。二､今問諸大德下，正問眾中，應後法也。三､諸大德是中清淨下，舉默表淨，應說勸持。」行宗記釋云：「三釋檢問，標分中。云正問眾中者，戒本是中兩字，世人不曉，謂指戒文；所以或謂問前，或云問後；準今科判，乃問僧中，則由來疑諍，渙然冰釋。傳迷斯久，學者須知。」（戒疏記卷三•三九•一三）


南山律學辭典：今演毗尼法令正法久住

【今演毗尼法令正法久住】

子題：毗尼法、令正法久住

含註戒本•皈敬偈：「今演毗尼法，令正法久住。」（含註戒本卷上•一•三）

戒本疏•釋皈敬偈：「歸敬本意，初句明意，後句明益。（一､明意）說非過未，傳顯當時，故曰今演。此謂能弘之緣也。毗尼法者，謂所弘之教（即指戒本）也。毗尼翻律，律訓為法，轉釋取義，令易解也。如母論云，毗尼名滅，滅諸惡法，故曰毗尼。所滅有七，謂犯、諍、煩惱、比丘及尼、少分、一切處也。二百五十戒，為少分也；淨戒心慧微細戒者，是一切處也。如上滅解，但是對治所除。至於相翻，如上解是。……（二､明益）二解演布益中，由上傳持，正法興顯。問：『會正之極，勿過明慧；如何久住，偏約毗尼？』答：『明義不同，各有兼正。據理深淺，能治功用；戒律指事，伏業方便，故劣明慧。若就住持建興三寶，則律為勝。由世隨相有，律附緣生，親成大用。故文云，以眾和合故，佛法得久住也。又約根條，定慧不及；自不能起，必由戒生。如經，依因此戒生定慧等。教據斯義，故弘演之。所以善見論中，佛告阿難，有五法令正法久住：一､毗尼者，是汝大師。二､下至五人持律在世。三､中國十人、邊方五人受具。四､乃至二十人得出罪。五､由律師持律故，佛法住世五千年。廣文如彼。良由一聞行教，信而奉遵；業非外傾，定慧內發；遠近兩果，無不思懷。引生後進，永隆萬載，故為久住也。」（戒疏記卷二•二○•一七）


南山律學辭典：化行二教

【化行二教】

子題：化教、行教

羯磨疏•序：「自古詳教咸分兩途，化教則通被道俗，專開信解之門；行教則局據出家，唯明修奉之務。」濟緣記釋云：「戒疏云，何名化教？開演化導，令識邪正，教本化人，令開慧解，本非對過而立斯教；言行教者，起必因過，隨過制約，言唯持犯，事通止作，戒律一宗，局斯教矣。」（業疏記卷一•四•五）

行事鈔•序：「顯理之教，乃有多途。而可以情求，大分為二：一､謂化教，此則通於道俗。但汎明因果，識達邪正。科其行業，沈密而難知；顯其來報，明了而易述。二､謂行教，唯局於內眾。定其取捨。立其綱致。顯於持犯，決於疑滯。指事曲宣，文無重覽之義；結罪明斷，事有再科之愆。」資持記釋云：「教體中，初科，上二句示所判之繁。顯理教者，通目聖典，如上所明。有多途者，大小兩乘，各分三藏三學等故。下二句標能判從要。如戒疏中，或約三輪，或約化行，或約化制，或約制聽；彼取三輪；今用化行；隨時用與，未須和會。但在古猶局，於今乃通；名同理異，對疏可見。言情求者，顯義判故。言分二者，一代時教，總歸化行；開其信解，用捨任緣，故名化教；制其修奉，違反有過，名為行教。」（事鈔記卷二•三○•六）


南山律學辭典：化行二教大小乘分別

【化行二教大小乘分別】

亦名：化行二教化收大小制唯局小

資持記•釋鈔序：「問：『化行二教，為大為小？』答：『化收大小，制唯局小。』『若爾，梵網、善戒，大乘行教，那判為化？』答：『大乘三藏制不制別，得名為行。若望今宗，還屬於化，以菩薩戒通道俗故。』」（事鈔記卷二•三三•七）


南山律學辭典：化行二教約三業分內外

【化行二教約三業分內外】

行事鈔•序：「謂內心違順，託理為宗，則準化教；外用施為，必護身口，便依行教。」資持記釋云：「初文即約三業相對以分，上三句判化教。經論明心顯理，是故心業以理為宗。下三句判行教。施為即事也，律藏約事辨行，故身口業以事為宗。如篇聚中，起業輕重，受報淺深；篇聚即約行，起業即依化。又持犯中，單心三時辨犯，八句重輕，此依化也；八殺俱重，即約行也。又如懺篇，三品理觀，即是化教；六位悔法，即準行教。又沙彌篇，凡福聖道，即依化教；剃落與戒，即是行教。餘更尋之。」（事鈔記卷二•三二•六）


南山律學辭典：化行二教罪異單重

【化行二教罪異單重】

子題：受戒者罪重不受者罪輕

行事鈔•序：「然犯化教者，但受業道一報；違行教者，重增聖制之罪。故經云，受戒者罪重，不受者罪輕。」資持記釋云：「罪異中，上二句明在家為惡出家亦有犯者，如獨頭心念是；下二句明出家毀戒。犯化不必違行；違行必兼犯化。業外加制，故云重也。問：『性戒可爾，遮非本惡，為有幾罪？如壞生掘地，非不違慈；畜長捉寶，寧無貪染？來者有智，請為通之。』又問：『化教亦兼事行，豈無身口？行教通禁三業，豈不明心？何以上文離開三業以配兩教，亦請答之。』故下，引證，即善生經。彼明二人同作一罪，受戒者重，不受者輕。智論文同，如懺篇引。」（事鈔記卷二•三三•一六）


南山律學辭典：化行二教罪懺相須

【化行二教罪懺相須】

資持記•釋懺法篇：「化行二教罪懺相須。若唯依化懺，則制罪不亡；若專據制科，則業道全在。故當化行齊用，則使業制俱除。」（事鈔記卷二八•一○•二）


南山律學辭典：化行二教道眾雙稟

【化行二教道眾雙稟】

亦名：道眾雙稟化行二教

子題：違化不違制、違制不違化、化制俱違、化制俱不違、順化不順制、順制不順化、化制俱順、化制俱不順、稟化不稟制、稟制不稟化、化制俱稟、化制俱不稟、化淨制不淨、制淨化不淨、化制俱淨、化制俱不淨

資持記•釋鈔序：「此據道眾雙稟二教為言，世多不曉，故為委示。初、約違明四句：一､違化不違制，瞥爾貪瞋，律宗不制，及在家人作十不善是也；二､違制不違化，即犯諸遮戒也。三､〔化制〕俱違，犯諸性戒；四､〔化制〕俱不違，理觀內照，戒律外檢。次、約順四句：一､順化不順制，性相唯識，三觀破迷；二､順制不順化，心無慧觀，專守事戒；三､〔化制〕俱順，如上第四；四､〔化制〕俱不順，造業凡愚。三、約受戒四句：一､稟化不稟制，淨名云，汝但發心，即名具足是；二､稟制不稟化，自智不明，循律軌度；三､〔化制〕俱稟，心希出離，受律禁戒，趣向聖道，佛世利根，善來三語，即得道果，又涅槃出家菩薩是也。四､〔化制〕俱不稟，可知。四、約懺罪四句：一､化淨制不淨，如犯篇聚，理觀明照，達罪性空，而不依律懺，縱得好相，不入淨僧；二､制淨化不淨，犯依律悔，而無觀慧，但滅違制，業性確然。三､〔化制〕俱淨，篇聚依教滅，業道任靜思；四､〔化制〕俱不淨，愚者犯不肯懺。」（事鈔記卷二•三二•一六）


南山律學辭典：化教首戒殺制教先戒婬

【化教首戒殺制教先戒婬】

子題：性重

戒本疏•四波羅夷法：「經明性重，多以此戒為初。豈非身為業先，故殺業因首故也？言性重者，以性含輕重也，重則人道，輕則非畜。約境分心，故罪階三位。」

行宗記釋云：「明輕重中，初示經律不同，以彰過重。經明十業，並殺為初，菩薩梵網十重亦爾。問：『其意云何？』答：『化教明於業行，業中身殺居先。又復殺惱乖慈，大士特須偏禁；婬無違惱，故列于後。制教不爾，為道而制，障道中深，勿過婬欲；小機自利，不慮違慈；故與前反，各有其致。諸經皆爾，不可一指。是故文中但云經明。』豈下，出意。三業之中，口意二業，依身而成，身居其初，故云先也；又身三業中，殺為最重，如上所明。由此義故，經標在初，故云因首。次言下，轉釋重名。性名通含，對輕云重。心無輕重，隨境分差；教依心制，故罪亦別。」（戒疏記卷七•一•六）


南山律學辭典：戶牌

【戶牌】

資持記•釋二衣篇：「戶牌，標戶鉤者。」（事鈔記卷三二•二三•一○）


南山律學辭典：手把散食戒開緣

【手把散食戒開緣】

亦名：把散飯食戒開緣

含註戒本•百眾學法：「不犯者，有病，或食中有草蟲，或有不淨汙，或有未受食捨棄之。」（含註戒本卷下•一一•四）


南山律學辭典：手把散食戒緣起

【手把散食戒緣起】

亦名：把散飯食戒緣起

含註戒本•百眾學法：「佛在舍衛，居士設供，六群手把散飯食。居士嫌言，食如雞鳥。比丘舉過，佛因訶制。」（含註戒本卷下•一一•三）


南山律學辭典：手把散食戒釋名

【手把散食戒釋名】

亦名：把散飯食戒釋名

子題：遺落、振手、手把


南山律學辭典：月望衣過限戒三位

【月望衣過限戒三位】

亦名：月望衣戒三位

行事鈔•隨戒釋相篇：「此戒三位：初十日常開；若十一日至二十九日得者，隨日作成，不得更開；至三十日，若得不得，若同不同，一向限之。」（事鈔記卷二○•三○•一八）

含註戒本•三十捨墮法：「若十日中同衣足者，裁割如上；否者至十一日，隨衣多少，並犯捨墮。……若同衣不足者，至十一日，同衣足者，即十一日應如上作；違者至十二日，隨衣並犯。乃至二十九日亦爾。至三十日，若足不足，同衣不同，即日並如上法。」（含註戒本卷上•二二•一四）


南山律學辭典：月望衣過限戒犯緣

【月望衣過限戒犯緣】

亦名：月望衣戒犯緣

行事鈔•隨戒釋相篇：「六緣成犯：一､故壞三衣；二､財少不足；三､為換三衣，擬替故者；四､不說淨作三衣；五､無因緣同長衣；六､過限。犯。」（事鈔記卷二○•三○•一四）

戒本疏•三十捨墮法：「五緣成：一､本有故爛三衣，若新好者，畜犯前戒；二､聽畜餘財，擬替故者；三､同財已足，故不割截；四､無因緣；五､過限。犯。」行宗記釋云：「具緣中，初緣，此戒本由衣壞替換，故開一月；衣若新好，則非所開。又三衣中，隨有一壞則開，不必俱壞。第三，同財，謂體色同者。言已足者，準下三位，此據初二兩位；若第三位，無問同不同，足不足，皆犯也。」（戒疏記卷一一•三三•一一）


南山律學辭典：月望衣過限戒制意

【月望衣過限戒制意】

亦名：月望衣戒制意

戒本疏•三十捨墮法：「（捨墮）第三，月望衣戒。制意者，凡為資身，隨時受服。雖有故者，不堪著用，但止受持，故聖開畜；擬換故者，少而不足，為待滿故，重開一月，足即成衣。既同衣足，理宜受替；乃畜過限，違反聖教，壞少欲法，所以制也。」（戒疏記卷一一•三三•三）


南山律學辭典：月望衣過限戒開緣

【月望衣過限戒開緣】

亦名：月望衣戒開緣

含註戒本•三十捨墮法：「不犯者，若十日內，同衣足作，乃至三十日，即日作衣，餘有緣同長衣戒。」（含註戒本卷上•二三•一）（請參閱『畜長衣過限戒開緣』七八九下）


南山律學辭典：月望衣過限戒緣起

【月望衣過限戒緣起】

亦名：月望衣戒緣起

含註戒本•三十捨墮法：「佛在舍衛國，但三衣比丘有僧伽梨故爛，十日中間，便不能辦，聽畜長衣，為滿足故。六群比丘，取同衣不足者，浣染點淨，寄人遊行。比丘舉過，佛訶制戒。」（含註戒本卷上•二二•一○）


南山律學辭典：毛[毯-炎+旁]

【毛[毯-炎+旁]】

資持記•釋二衣篇：「毛[毯-炎+旁]，音牓，毛織布也。」（事鈔記卷三二•一九•一五）


南山律學辭典：牛齝比丘

【牛齝比丘】

亦名：憍梵波提、牛跡

子題：齝


南山律學辭典：六和

【六和】

亦名：僧有六和

子題：體和、相和、理和、事和


南山律學辭典：六念法

【六念法】

子題：念知日月、念知食處、念知受戒時夏數、念知衣缽受淨、念知食同別、念身強羸、白月、黑月大、黑月小、不受請法、受請法、無請法、有請法、不背請法、開背請法、知受戒時夏臘、知衣缽]有無受淨、念同別食、念康羸、道器、道緣、道基

隨機羯磨•雜法住持篇：「六念法。律中並有其事，而文意散落。正本出在僧祇，而彼言略意廣，又當世盛行，故須義加。文云：第一､念知日月數。僧祇云，念知月一日乃至十四日、十五日，月大月小，悉應知之。五分云，諸比丘應知半月數，知布薩日悔過清淨。律云，念知黑月、白月兩種數法，若入聚落，先須知之。此則具含道俗兩法。應作念言：『今朝黑月小一日。』乃至十四日言之；若大言大也。其白月者，以純大故，但言今朝白月一日乃至十五日。第二､念知食處。僧祇云，清旦當作施食念等。今以諸部會通，隨實作念言：『我常乞食』；若言『我常自食己食』；若言『我常食僧食』。若不常定者，應作是念言『我無請處，今乞食。』若食己食，若檀越及僧常食等例知。若言：『今有請處，念自訃。』若言：『我有請處，今依背緣。』佛言，若迦提月中，若施衣，若病等，並開背請。若言：『我有請處，今捨與人。』佛言，若一日受眾多請，自受一請，餘者施與人言：『長老，我應往彼，今布施汝。』僧祇云，我今得食，施與某甲比丘，乃至沙彌尼。若言：『我某甲比丘，今朝檀越施與正食，迴施比丘某甲，檀越於我不繫，我當食。』三說。十誦云，此念法唯五種人得作，謂阿蘭若、獨住、遠行、長病、饑時依親里住人，如此得行心念。第三､念知受戒時夏數。僧祇云，日日自憶若干臘，諸部律論皆爾。應言：『我於某年、某月、某日、某時若干影，受具戒，今無夏。後若有夏，隨多少稱。』第四､念知衣缽 受淨。僧祇云，當憶受持三衣，及不受持作淨施者。『我今三衣缽具並受持，長財並說淨。』後有不受持不說淨者，隨有，念持念說念多少等。第五､念知食同別。僧祇云，念別眾食。又應念言：『我不別眾食。』若準佛言，別眾食有八緣，開者應白入，若無別眾食緣者白出。若有者白言：『我有別眾食緣。』作此白已，得食。第六､念身強羸。僧祇云，念若病不病。應言：『我今不病，堪行道。』若有病者，應言：『我有病，念須療治。』」（隨機羯磨卷下•三二•一三）

行事鈔•受戒緣集篇：「六念出僧祇文。第一，念知日月。應言，今朝白月一日至十五日；以純大故，不云大小。若黑月，有大小故，須兩分之；今朝黑月大，一日至十五日（即此土十六日至三十日）；或云今黑月小，一日至十四日（即此土十六日至二十九日）。此謂識去布薩遠近。出家日月，法式如此。若據律文，為俗人問，令使識知；若入聚落，先知日月數法。準此方土，不論黑白。若答俗人，唯得通相云正月小，今是某日。此則道俗通知為允。二，念知食處。於中有三：（一、不受請法）若全不受請者，云『我今（常）自食己食』；有言『食僧常食』；有言『我常乞食』。（二、受請法）（一､無請法）若受請者，云『我今自食，無請處』；又云『我今食僧食，無請處』；又云『我今乞食，無請處』。（二､有請法）若有請者，有背、不背。（一、不背法）應云：『今有請處，念自去。』（二、開背法）若背者謂迦提月、病，及施衣等緣，今有某緣得背請。若無緣一日有眾多請者，應對人 云：『今日有多請，自受一請，餘者施與長老，在某處。』應覓五眾捨之。若無人時，心念捨。『我某甲，今朝檀越施我正食，迴施比丘某甲，檀越於我不計，我得自恣食。』三說。此念法，謂獨住、蘭若、遠行、長病、飢時依親里住，五種。十誦開之。第三，知受戒時夏臘。云我於某年月日某時，一尺木若干影時，受具戒；我今無夏。後若有者，隨夏言之。第四，知衣缽有無受 淨等。應云：『我三衣缽具。有長，已說淨。』後隨有無，衣缽藥等，隨有者念說淨。第五，念同別食。云我今依眾食。必有別眾九緣，隨開。云我今有某緣，應別眾食。廣如隨相。六，念康羸。云我無病堪行道。有病，念療治之。」資持記釋云：「既受具戒，即須六念，憶戒緣身。……若準四分，衣食起觀，俯仰威儀，常爾一心，念除諸蓋。此據通相，觀行尤難。今此僧祇，別指六緣，制令繫意。近而可別，簡而易成。故引彼文，通成今用。……已上六事，總束為三：一、三是戒；二、四及五，內外兩資；第六即身。身是道器，衣食道緣，戒即道基。三皆助道，故制常念。晨朝不作，止犯六吉。此是羯磨，須合四緣。法須口說，言章無濫；事即六緣，無非詣實；人唯獨作；處通兩界。緣乖法敗，隨有結犯。古記云防二十七罪，又印行六念云，晨朝不作，得三十二罪，此無所出，妄穿鑿耳。」（事鈔記卷九•二五•八）


南山律學辭典：六重二十八輕戒

【六重二十八輕戒】

子題：非處行欲、非處行婬、非時行欲、非時行婬

濟緣記•釋受戒篇：「善生六重者，彼云：一､殺；二､盜；三､邪婬；四､大妄；五､不說四眾所有罪過；六､不得沽酒。二十八輕者：一､不供養父母師長；二､耽樂飲酒；三､不瞻視病；四､見乞者不與；五､見四眾尊長，不承迎禮拜；六､見四眾毀戒，心生憍慢；七､不持六齋；八､四十里內有講法處，不往聽；九､受招提僧臥具床座；十､飲蟲水；十一､險難處無伴行；十二､獨宿尼寺；十三､為財命打罵奴僕；十四､以殘食施四眾；十五､畜貓貍；十六､畜養畜獸，不淨施未受戒者俗人作淨施；十七､不畜三衣缽錫杖；十八､作田不求淨水陸種處為自給故；十九､市易販賣斗秤不平；二十､於非處、非時行欲非處即餘道，非時即六齋受戒、懷妊等時；二十一､商估不輸官稅；二十二､犯國制；二十三､得穀果不先奉三寶；二十四､僧不聽說法贊歎，輒自作；二十五､在五眾前行；二十六､僧中付食與師，選擇美好過分；二十七､養蠶；二十八､行路見病者捨去。並得失意罪。」（業疏記卷一○•三四•四）


南山律學辭典：六群比丘

【六群比丘】

亦名：六群比丘

行宗記釋云：「六人朋遊，由多作過，畏僧舉罰，故常相追逐。……多論下，別釋。二人共一俗藝，共一煩惱，皆彼本習；說法論議，六人並能。上乃示其性情藝業。五下，明其族姓。共下，示其權化。有說即六方佛耳。」（戒疏記卷一○•六三•一九）


南山律學辭典：六聚

【六聚】

子題：五篇七聚

行事鈔•篇聚名報篇：「五篇七聚，約義差分；正結罪科，止樹六法。今依六聚，且釋其名：一､波羅夷，二､僧伽婆尸沙，三､偷蘭遮，四､波逸提，五､波羅提提舍尼，六､突吉羅。此上六名，並無正譯；但用義翻，略知途路。」資持記釋云：「五篇取均，七聚據雜，仍分身口，故云約義。吉羅罪眾，從具兩分，罪無異體，故但有六。……今下，約結罪列名。佛出中梵，立此刑名，此土本無，將何對譯？故下諸名，或望聖道如夷蘭也；或約行業夷殘吉羅；或對眾法夷殘；或就來報夷提；或從懺法僧殘捨墮提舍。大略如此。」（事鈔記卷一四•八•八）（請參閱附錄二『篇聚名義表』一四八頁）


南山律學辭典：六聚自露法

【六聚自露法】

亦名：自露六聚法

羯磨疏•集法緣成篇：「自露六聚者，既已犯過，義當洗除；未及良緣，且露無隱，則輕而易出，不繼後業。」濟緣記釋云：「自露中，良緣即目所對。或境非淨，或數不滿，故云未及。若常隱覆，業則相續；今既自露，故云不繼。」（業疏記卷三•三四•四）


南山律學辭典：六諍本

【六諍本】

行事鈔•隨戒釋相篇：「十誦，六諍本者，瞋恨、惡性、貪嫉、諂曲、無慚愧、邪見。」資持記釋云：「六諍本者，不出三毒。上二是瞋；次一即貪；下三並癡。一切諍起，不越此六，故云本也。能治此六，則無諍矣。」（事鈔記卷二二•一○•九）


南山律學辭典：心念五人開作七事

【心念五人開作七事】

亦名：五人心念開作七事

子題：饑時、依親、心念安居唯出四分律

羯磨疏•諸眾安居篇：「十誦五人，謂蘭若獨住、遠行、長病、饑時、依親，開作心念七事：謂布薩、自恣、受日、受衣、受七日藥、與捨請、施衣等也。」濟緣記釋云：「蘭若獨住為一人。饑時，謂歉歲；依親，謂在俗舍。並據無侶，故開獨念。七事中，對前羯磨，前二即眾法心念；次三及下施衣，即說淨並對首心念；捨請是但對首。前集法中，對念有七，四種同此，餘三即安居、捨衣、受缽也。則知心念安居，唯出本律。」（業疏記卷二○•二二•四）

行事鈔•受戒緣集篇：「此〔心〕念〔捨請〕法，謂獨住、蘭若、遠行、長病、飢時依親里住，五種。十誦開之。」資持記釋云：「十誦開者，彼因波斯匿王請佛及阿難食，阿難先已受請，不憶後受，王請明日入王宮食，入口已，方憶前請不與他。佛知阿難心悔，告云，心念與他已，便食。波離問佛，餘人得爾不？佛言，不得。除五人：一､者坐禪即今蘭若，坐禪語通，故用替之；二､獨住非蘭若處，今在初列，趣舉不次；餘三如注。饑時依親里住，此即第五､一種。有將為二，誤也。此三亦據無人。」（事鈔記卷九•二六•八）


南山律學辭典：心念皆須口言

【心念皆須口言】

羯磨疏•諸眾安居篇：「一切心念，皆須口言。唯說戒座上憶罪露者，恐鬧眾故，直爾自聞，言了為相也。」（業疏記卷二○•二一•一八）


南山律學辭典：心念羯磨十四

【心念羯磨十四】

子題：但心念法有三、對首心念法有七、眾法心念法有四

隨機羯磨•集法緣成篇：「心念羯磨略有十四。義分三別：一､但心念法，二､對首心念法，三､眾法心念法。並通諸部，至文自頒，唯僧法羯磨，獨四分一律。但心念法有三：懺輕突吉羅法、六念法、說戒座中發露諸罪法。對首心念法有七：安居法、說淨法、受藥法、受七日法、受持三衣法、捨三衣法、受持缽法。眾法心念法有四：說戒法、自恣法、受僧得施法、受亡五眾衣物法。」（隨機羯磨卷上•三•四）

羯磨疏•集法緣成篇：「言心念者，以獨秉法，傍無對證，辨濟不難。義加心念，審其意用也。略有十四者，且據時須，非謂不列不無也。義分三別者，恐法隨名局，妄用者多，顯位張也。但心念者，事既恆須，數則勞擾。故開獨秉，不假他成。二､對首心念者，法本須證，獨不預之。然攝修託處所資，受日通濟道俗，形骸所待，衣藥為要。故佛知時，曲開此法，以濟獨住，誠有由也。而歸承有本，還存對首，為言初矣。三､眾法心念者，正法僧中，別人非分。但以財法兩惠，誠顯六和。若不傍流，何名僧體？故開獨秉，即事成業也。恐濫餘法，還須本宗，故題眾法。而當時通界無人可對，故云心念也。」（業疏記卷三•三五•一七）


南山律學辭典：心念羯磨三相

【心念羯磨三相】

亦名：心念法有三、心念羯磨三品

子題：但心念、對首心念、眾法心念

行事鈔•通辨羯磨篇：「心念法者，事是微小；或界無人，雖是眾法，及以對首，亦聽獨秉，令自行成，無犯戒事。發心念境，口自傳情。非謂不言而辦前事。毗尼母云，必須口言。若說不明了，作法不成。……就心念有三：一､但心念法，二､對首心念，三､眾法心念。（一､）言但心念者，唯得自說，有人亦成。數列三種。謂懺輕吉羅、說戒座上發露，及六念也。二､對首心念，謂本是對首之法，由界無人，佛開心念。且列七種。四分中有安居；十誦有說淨、受藥、受七日；五分有受持三衣，及捨三衣；善見受持缽（兼捨）也。三､眾法心念，謂本是僧秉，亦界無人，故開心念。四分說戒、自恣；外部（十誦）受僧得施，及亡人衣。」資持記釋云：「心念中，初示位。事微小者，即本位也；眾法、對首，兼開法也。行成無犯，出開意也。發下，釋名，初正釋。境，即所為事。發心是意，傳情即口，必兼身儀，三種備足，方成羯磨。非下，遮濫。恐有迷名，不加口說，引證明委，成否可知。據論作業，非三不成；但由獨秉多不專誠，故偏從意以立名耳。然心念多途。如衣食房舍，隨時作念；律中所制，常爾一心；此同觀行，不必口言也。……但心念中。但猶獨也。若據本法，止名心念。由通後二，加但簡之。文中，初示但義。……對首念中，初敘本制開，兼釋名義。對首本制，心念後開，本末雙標，法無混濫。下皆同此。……眾法念中，科約同前。」（事鈔記卷五•三○•一一）

羯磨疏•立章懸判：「就心念中，離分三相。以但心念法，事是常行，來往繫心，衣食起觀。止得獨運，豈向他陳？餘者例然，故名此也。二､對首心念者，事實假證，緣闕故開。但以衣缽受淨，待形為要。若不曲聽，教非通濟。本唯對首，末開心念。從本為名，故名此也。三､眾法心念所以立者，事實僧成，義非獨濟。但以說恣等法，衣服施緣；形心所資，方膺道業。故雖僧秉，通濟別人，故名此也。」（業疏記卷一•二四•三）


南山律學辭典：心念羯磨具七非

【心念羯磨具七非】

子題：但心念羯磨具七非、對首心念羯磨具七非、眾法心念羯磨具七非、人非、法非、事非、人法非、人事非、事法非、具三非、三非

隨機羯磨•集法緣成篇：「心念羯磨亦具七非。就中有三：初但心念法，唯取懺輕突吉羅罪具解，餘例同異。一､人非，謂對人懺悔，體非佛教；二､法非，謂但心念而不口言，雖言而非明了，或增減錯忘；三､事非，由事緣故誤，犯則輕重，或境通眾多，未了前相；四､人法非，乃至第七､具三非。若對首心念及眾法心念各具七非。人通別眾，界緣兩處。並須準例隨事曉知。」（隨機羯磨卷上•八•七）

行事鈔•通辨羯磨篇：「別舉羯磨，明其成壞。法不孤起，終須四緣。隨義明非，不過七種。先就但心念法以解七非；乃至白四，類七可解。初、明七非者。一､者人非，謂以此法對人而作；二､者法非，口不言了，法不稱教；三､者事非，謂重吉羅用責心悔、六念等事，一一非法妄牒而誦，不成有罪；四､者人法非不妨事如；五､者人事非，不妨法如；六､者事法非，不妨人是；七､具三非，並同上。餘則例之。二、對首心念，亦具七非，數同於上。隨事對法，各有別相。且舉安居一法，餘則例之。一､者人非，謂界中有人，別眾而作，自不依他（第五律師）等；二､者法非，口說錯脫，文非明了等；三､者事非，時非夏限，處有難緣，不依佛制。四､非已下，類前可知。三、眾法心念，如說戒等，亦具七非。一､者人非，界內別眾，自犯六聚；二､者法非，不陳三說，或有漏忘；三､者事非，眾具有闕，時非正法。四､非已下，如前例之。」資持記釋云：「但心念〔羯磨七非〕中，三單可解。三複還準單中。第四句，如對人說，詞句差脫，而悔輕吉；五､如對人六念，六事虛濫，詞句無差等；六､如悔重吉，口不言了，而是獨作；七､具三者，對首無言，發露非罪。餘七並爾，臨文自歷。第二〔對首心念羯磨七非〕，人非中，上二句明別他。下句即損己，謂不依第五律師也。三､中，非夏限者，越三種安居故；有難緣者，不避命梵故；不依佛者，結上二事故。四、下略三複一具。此中從法，且列八七；若從事者，百八十四，一一具七，句數則多。第三〔眾法心念羯磨七非〕，人非中，亦約自他兩明，以臨說戒，必須行淨故。事非中，一人獨秉，眾具須備。時非者，越三日故。」（事鈔記卷五•四二•一二）


南山律學辭典：心境想疑諸部不同

【心境想疑諸部不同】

行事鈔•諸部別行篇：「心境不同：（一、本宗）四分，心境想疑，如持犯方軌中。（二、他部）（一､五分約無疑心）五分，無疑心；以疑通是非，故有犯結正；彼律云，是女疑、蟲疑、草木疑，皆隨犯殘提。想是決徹，若境心不相當者，不犯。如四分，破僧、婬戒、受戒，不開知疑；餘則通開，餘如隨相。（二､僧祇約罪遮性）僧祇，性惡罪上，無疑想故；彼云，女作黃門想觸，僧殘；悉從境制。若遮惡罪上，得有想疑；故文云，生非生想，非生疑，吉羅。（三､十誦約前方便）十誦，若前有方便心者，具除想疑，並結正罪；彼云，有主物，無主想及疑，皆重；亦不問前境遮性。若前無方便心者，具有想疑，結罪。且引大途，非無五三不同者。」資持記釋云：「四分，指上，即五句中疑想二心，可學不開；不可學，皆分輕降。五分無疑。引云女疑、摩觸二麤等，對下犯殘；殺蟲、壞草，對下犯提。下引四分相比。破僧婬酒，並不開疑想，對下『疑』字；受戒，知師犯戒，雖受不得，對下『知』字。或約師疑受者年不滿事。僧祇，遮性兩別。十誦，方便有無。各引文據，在文可解。結中，不舉細碎，趣言其數，故五三不同也。」（事鈔記卷四二•四○•七）


南山律學辭典：方便趣果

【方便趣果】

子題：前方便、婬戒遠方便、期業、婬戒次方便、婬戒近方便、方便、果本、中根本、本相、結罪之時並攬前因共成一果、本時方便、後方便

行事鈔•持犯方軌篇：「方便趣果者。然造修前境，必有三時。是以大聖隨時而制，意令智士剋志不為。略如上引。（一、前方便）何者前方便？總論諸聚，明了論中，初篇、二篇有三方便；第三、四篇立二方便；第五篇中，但心起身口〔思〕，唯有根本，無方便，若動身口，亦有遠近方便。律中，但明成者波羅夷，不成者偷蘭；亦不分輕重。廣如卷初明之。今通會輕重，約初篇中婬戒以明。（一､）如內心婬意，身口未現，名遠方便。此犯吉羅。故文云，或發心作，心念作也。『若爾，與單心何別？』答：『律制，動身口思心，名為期業。若單心者，制限大乘。故善見云，凡人恆緣欲境；聖人若制心戒者，無有得脫之期。故律中，起心不動身口，但自剋責，還復好心，是名不犯。』二､動身口，未到前境，名次方便。犯偷蘭。三､者，臨至境所，身分相交，未至犯處已來，名近方便。是重偷蘭。已下諸聚雖輕重多少不同，大相可準。何名方便？以上三緣，將至果處，或為七緣阻礙不成，故是根本家方便。七緣義如後說。若無七緣，並入果本。（二、中根本）本相如何？謂入如毛頭名婬，舉離本處名盜，斷其命根名殺，言章了知名妄。如是隨相已明。若結罪之時，並攬前因，共成一果；不同他部，因成果已，更有本時方便。（三、後方便）何者後方便？謂所造事，暢決稱懷，發喜前心，未思悔改，復結其罪，通得吉羅。」（事鈔記卷二七•二二•一○）


南山律學辭典：方便獨頭吉羅通故誤兩犯

【方便獨頭吉羅通故誤兩犯】

亦名：吉羅二種、二種吉羅

子題：方便吉羅、獨頭吉羅

行事鈔•懺六聚法篇：「諸篇方便，如婬戒發身（心）欲起而未動，方便〔吉羅〕；乃至吉羅中，發心欲令身不齊整著三衣等。無問輕重，並須對人；以故發不善心，欲動其身口，並入故作攝。若獨頭吉羅，如眾學百戒，不從諸篇後生者。諸類極多，並有故誤兩犯，亦如前二懺。問：『如初篇方便重吉羅，後篇方便輕；云何齊責心一說對人懺？』答：『（一､約合懺答）罪名自齊，業隨心起。重者重悔，輕者輕治。同篇一處治，故結悔無階降。如卷初（篇聚中）述。（二､約別懺答）又云，罪該六聚，名通優劣。心居濃淡，業必重輕。理須別懺，義指為允。』」（事鈔記卷二九•三一•一二）


南山律學辭典：水中大小便涕唾戒開緣

【水中大小便涕唾戒開緣】

亦名：淨水戒開緣

含註戒本•百眾學法：「不犯者，有病；或於岸上大小便，流墮水中；或風吹鳥銜墮者。」（含註戒本卷下•一二•一）


南山律學辭典：水中大小便涕唾戒緣起

【水中大小便涕唾戒緣起】

亦名：淨水戒緣起

含註戒本•百眾學法：「佛在舍衛，六群水中大小便涕唾。居士譏言，如豬狗牛驢駱駝。比丘舉過，佛因制戒。」（含註戒本卷下•一一•一五）


南山律學辭典：水中戲戒犯緣

【水中戲戒犯緣】

戒本疏•九十單提法：「論犯三緣：一､是水，不論深淺，如弄缽中，可是水內；二､無因緣；三､戲。便犯。」行宗記釋云：「犯緣，第一､但體是水，不論在處；二､無緣者，下開渡水等緣，則不犯故。」（戒疏記卷一五•八•一六）

行事鈔•隨戒釋相篇：「三緣：一､是水，二､無緣，三､入中戲。犯。（釋第三）律中，戲者，放意自恣，以手畫水，或水相澆灒，乃至以缽盛水弄，一切墮；除水已，若漿、苦酒弄者吉。僧祇，水陸互澆灒，越；俱水中者，提。五分，摶雪及草頭露弄者，吉。伽中，乃至水滴地亦吉。」（事鈔記卷二四•三四•五）


南山律學辭典：水中戲戒制意

【水中戲戒制意】

戒本疏•九十單提法：「（波逸提）水中戲戒五十二。多論四意：一､佛法尊重，理宜敬奉；今入水遊戲，損壞不輕。二､理應威儀庠序，外長信敬；入水遊戲，動越威容，招世譏過。三､比丘懷意息緣修道；入水游戲，妨廢正業。四､宜修正念；入水遊戲，令心散亂失正念故。光師云，水性漂蕩，不可常淺，在中戲笑，上流忽增，容損身命故。」行宗記釋云：「制意中，多論四義：初損辱佛法，二､乖越威儀，三､違道廢業，四､掉散失念。下引光師，加損命義，通前為五。」（戒疏記卷一五•八•七）


南山律學辭典：水中戲戒開緣

【水中戲戒開緣】

行事鈔•隨戒釋相篇：「律中不犯者，若道行渡水；沈水取沙石諸物；若學知浮法而〔浮〕，掉臂畫水，灒者。不犯。」資持記釋云：「不犯三緣，皆非戲意。道行渡水，一也；沈水取物，二也；學浮防難，三也。準注戒，而下多浮字。掉臂畫水，浮法須爾，因而灒故。」（事鈔記卷二四•三四•一三）


南山律學辭典：水中戲戒緣起

【水中戲戒緣起】

含註戒本•九十單提法：「佛在舍衛，十七群在阿耆羅婆提河中嬉戲澆灒。波斯匿王與末利夫人在樓上見，王言看汝所事者，夫人言，是始出家，或癡無知也。即以石蜜奉佛，便訶責制戒。」（含註戒本卷中•二○•一）

戒本疏•九十單提法：「戒緣中，如餘三律云，十七群並得無學，水中戲笑，生世譏過；何論下凡？故舉上聖以約凡下也。」行宗記釋云：「戒緣中，三律，即五、十、祇也。注中初明起過。年少新學十七人共為群，事同六群，比上可解。匿王已下，次明制戒之由。王見譏嫌，夫人對王恐生輕易，又令奉蜜，請佛立制。大權護法，發起斯教，非凡所擬也。」（戒疏記卷一五•九•二）


南山律學辭典：世出世間因果

【世出世間因果】

子題：三惡道因、三善道因、世間因果、三乘因、出世因果

資持記•釋鈔序：「十不善業，三惡道因；十善五戒，三善道因，此世間因果。三十七道品，六度萬行，是三乘因，即出世因果。」（事鈔記卷二•三○•一七）


南山律學辭典：世界語言有三

【世界語言有三】

子題：邪心中語、慢心中語、名字語

行事鈔•受戒緣集篇：「智論云，凡夫始學，邪心中語；那含果人，慢心中語；羅漢果者，名字語也。如此自知心之分齊，得佛淨戒亦有分齊。故文云，佛子亦如是，勤求禁戒本等。」資持記釋云：「智論下，引證。彼明世界語言有三：一､邪，二､慢，三､名字。是中二種不淨，一種淨。凡人具三。鈔舉前一，必兼後二，下亦同之。見道學人有二，無邪語。鈔舉三果以收初二，愛未盡故，猶有慢語。聖人唯一，無邪慢。見愛永斷，隨世假名。」（事鈔記卷八•二六•一一）


南山律學辭典：世間五寶難得

【世間五寶難得】

行事鈔•諸雜要行篇：「四分，世間五寶難得：一､值佛出世，二､聞佛說法，三､聞而解之，四､如法而行，五､得信樂心。」資持記釋云：「五事希有可貴，故名為寶；初二是勝境；餘三即行業；值佛聞法，發解起行，行成有驗，信樂立焉。」（事鈔記卷四○•三三•一）


南山律學辭典：世禪雖經上界終還生死

【世禪雖經上界終還生死】

亦名：鬱頭藍上極非想還沈阿鼻

羯磨疏•諸戒受法篇：「若修世禪，緣色緣心，雖經上界，終還生死，未有出期。如鬱頭藍，上極非想，還沈阿鼻；後作飛貍，佛記無出。」濟緣記釋云：「世禪即四禪四空定也。緣色故生色界，緣心故生無色界。如鬱頭緣者，具云鬱頭藍弗，坐得非非想定，嘗於林下水際修之，為魚鳥所喧，發起瞋毒，欲害魚鳥。以定力故，生無色界非非想天；以瞋害故，彼天壽終，墮飛貍中，能飛空搦禽，入水取魚以食之。」（業疏記卷一一•九•一八）


南山律學辭典：功德財

【功德財】

資持記•釋釋相篇：「功德財者，財喻戒法，能濟貧苦。若貪世利，必喪道財；欲富道財，須遠世利。」（事鈔記卷二○•一•一一）


南山律學辭典：布施冥拔幽靈

【布施冥拔幽靈】

亦名：施福冥拔幽靈

子題：施福常隨、持戒但得人身必須餘福助報、亡者不必受享、入處、亡人不勞祭祀

行事鈔•訃請設則篇：「今有為亡人設食者。依中含云，若（為）死人布施祭祀者，若生入處餓鬼中者得。餘趣不得，由各有活命食故。雜含中，廣明此事。若親族不生入處中者，但施心施，其自得功德云云。乃至施主生六趣中，施福常隨。以持戒但得人身，必須餘福助報云云。譬喻經，餓鬼五百，歌舞而行；好人數百，啼哭而過。佛言，餓鬼家兒，子孫親眷，為作福故，行得解脫，是以歌舞。好人眷屬，唯為殺害，無有作福，後大火逼，所以啼哭，云云。」資持記釋云：「中含，明亡者不必受享。入處，即餓鬼居處之名。前若下，宜加為字助之。雜含，勸營福。言廣明者，彼云，有一梵志白佛：『我有親族命終，欲為設食，彼得食不？』佛言：『餓鬼趣中，有一處，名為入處，餓鬼即得，餘處不得，以各有食故。』不生入處，謂生餘趣者。自得功德，謂由施心力故，任運冥資。持戒，即五戒，但得人身，且據近報，顯須施福。譬喻經，彼因目連見已問佛，佛答如鈔。顯知施福，冥拔幽靈，但可修崇；不勞祭祀。」（事鈔記卷三八•二一•八）


南山律學辭典：布薩

【布薩】

亦名：淨住、長養、布薩陀婆、優補陀婆

子題：布薩護、布薩犍度、憍薩羅國、說戒犍度

行事鈔•說戒正儀篇：「（一、標示正譯）布薩，此云淨住。（二、廣引多翻）出要律儀云，是憍薩羅國語。六卷泥洹云，布薩者，長養。二義：一､清淨戒住，二､增長功德。雜含云布薩陀婆。若正本音優補陀婆，優言斷，補陀婆言增長。國語不同。亦呼為集、為知、為宜、為同、為共住、為轉、為常也。三千威儀云，布薩者，秦言淨住。義言長養，又言和合也。（三、會通今目）俱舍論，名八戒云布薩護也。明了言，在心名護；在身口名戒也。律云，布薩法一處名布薩犍度，即說戒也。」資持記釋云：「（一、）示正譯中，即下三千威儀初義，是今正用，故先舉之。言淨住者，二義釋之：一､不失義。聞持無犯，體常存故，下云清淨戒住是也。二､依止義。禁制三業，安住戒中，即廣弘明集云，淨身口意，如戒而住是也。（二、）廣引中，出要律儀。但指國語，續引泥洹，始是翻名。憍薩羅者，方志云，係中印度，周六千餘山，城周四千餘里，大信佛法等。泥洹，有二本，今云六卷，簡雙卷者。長養即總翻，二義是別釋。初義同上，次義即下伽論證得白法等。或可長對次義，養對初義。雜含中。梵語雖具猶訛；則知單云布薩，訛而復略。下引正音，二義分配，斷謂止惡，同上戒住；下義相對可知。國語不同，訛上兩字故。亦呼下，上是具翻；復含餘義，則有七名。初云集者，戒序云共集一處也。二､云知者，即自知犯不犯等；下云從前半月至今半月中間不犯戒耶？三､宜者，戒疏云晦望兩半折中之宜。四､同者，下云十方凡聖所共同遵故。五､共住者，奉慎清淨，住二種僧中，有犯者不得聞故。六､云轉者，轉諸業惑，證白法故。七､云常者，僧所常行，餘皆稀故。經但出名；今以意詳，引文約義，略如上釋。三千中，三譯，二同上釋。和合者，三體三相，非說不顯故。下二云義言，顯上正翻故。已上多名，總歸四種。淨住、斷、轉，止惡為名；增長、長養，生善為名；集、同、共、和，遵奉為名；知、宜、及常，從制為名。然雖多出，但準前標，止翻淨住。（三、）會通中，俱舍，明八戒皆云受布薩護，故云名也。名即是召。次引了論，戒護兩分，會同俱舍。二論言護，名義頗同；布薩與戒，華梵互舉，事同名異。後引律者，律中二十犍度，第二即說戒犍度；後五百結集中，迦葉敘波離結集，乃云布薩犍度；即知前標說戒，後云布薩，前後互舉，故云即也。此句正指同前篇目。問：『為布薩翻說戒耶？且布薩自翻淨住，戒乃梵語尸羅，既非對翻，云何律論二名互顯？』問：『何以不云布薩正儀耶？』思之可解。學者多昧，故當曲釋。」（事鈔記卷一一•一•一三）


南山律學辭典：布薩名義

【布薩名義】

子題：清淨是名布薩、布薩食、布薩義、布薩事

隨機羯磨•諸說戒法篇：「摩得勒伽論云，云何布薩？捨諸惡不善法，證得白法，究竟梵行，半月自觀犯與不犯，清淨身口也。善見云，說戒法，得知正法久住。毗尼母，清淨者名布薩義。」（隨機羯磨卷下•七•一一）

羯磨疏•諸說戒法篇：「文中引論言布薩者，乃梵本音。此以義翻，捨惡證善法也。大途如此。僧祇中，乃至清信士女，九十六種出家之人，皆半月三受布薩，故彼文云，佛說清淨是名布薩。即如律云有犯者不得說戒聞戒等；又云龍女受布薩者，即八戒齋也。故俱舍中云，受布薩護，即八齋也；又云布薩食者，亦是淨齋之食耳。即見論云布薩復八齋也。三千威儀經云，布薩者，秦言淨住，義云長養。齊竟陵文宣王撰淨住子二十卷，大論布薩法式願誓讚引，須讀者長人神思也。母論云，斷犯斷惑，清淨身口，皆名布薩義，掃堂敷座，名布薩事；自恣亦爾。」濟緣記釋云：「釋名義中，初文。捨惡證善，如注具引。捨諸惡不善，謂業惑也；證得白法，謂無漏功德也；究竟梵行，即無學果。諸文所翻，不出斯意，故云大途如此。次科，初僧祇布薩，通於俗外；每半三日集會修善，故云三受。四分無犯方許聞說，仍名八戒，皆清淨義。俱舍戒護三業分之，布薩召食，故知名通，非止說戒。善見同上兩文。三千，淨住取離惡義，長養取生善義。南齊蕭子良封竟陵，謚文宣，淨住子名，即準上經，舊云有二十卷，多明在家布薩法，未見其文。母論犯即是業，下分事義，皆歸清淨；自恣亦爾，同上事義。」（業疏記卷一九•一九•九）


南山律學辭典：布薩錢聽受

【布薩錢聽受】

行事鈔•隨戒釋相篇：「末利夫人施僧布薩錢，佛言聽受。準義付他。」資持記釋云：「但云聽受，理非捉畜，故以義決之。」（事鈔記卷二一•一○•九）


南山律學辭典：平缽受食

【平缽受食】

戒本疏•百眾學法：「十誦云，不溢缽受食，此則了於平缽之言。」行宗記釋云：「十誦，名相顯了。謂受食不許滿溢，故云平缽。」（戒疏記卷一六•二七•二○）


南山律學辭典：打大比丘戒犯相

【打大比丘戒犯相】

亦名：瞋打比丘戒犯相

行事鈔•隨戒釋相篇：「律中，打犯重者亦墮，若以手石杖等墮，若餘戶鑰拂柄挃者吉羅。十誦，如一把沙豆散眾多比丘，隨著一一墮。……僧祇，若惡象馬牛羊來入塔寺，觸突形像，壞華果樹，得以杖打木石，恐怖令去。不得杖擬畜生，一一吉羅。」（事鈔記卷二五•一六•三）


南山律學辭典：打大比丘戒犯緣

【打大比丘戒犯緣】

亦名：瞋打比丘戒犯緣

戒本疏•九十單提法：「論犯四緣：一､大比丘，二､生瞋心，三､作意打，四､著。便犯。餘如隨戒相中廣引。」（戒疏記卷一五•七一•一七）


南山律學辭典：打大比丘戒制意

【打大比丘戒制意】

亦名：瞋打比丘戒制意

戒本疏•九十單提法：「（波逸提）打比丘戒七十八。出家修慈，堪耐辱惱。今反懷恚，加打前人；自壞惱他，為損不小故制。」（戒疏記卷一五•七一•一三）


南山律學辭典：打大比丘戒開緣

【打大比丘戒開緣】

亦名：瞋打比丘戒開緣

含註戒本•九十單提法：「不犯者，有病須椎打，若食咽須椎脊，若共語不聞而觸令聞，若睡時以身委他上，若來往經行時共相觸，若掃地時杖頭誤觸者開。」（含註戒本卷中•三○•四）


南山律學辭典：打大比丘戒緣起

【打大比丘戒緣起】

亦名：瞋打比丘戒緣起

含註戒本•九十單提法：「佛在舍衛，六群一人，瞋恚，打十七群一人，被打大喚，比房聞之具說。以過白佛，因訶制戒。」（含註戒本卷中•三○•二）


南山律學辭典：打靜法

【打靜法】

子題：等得、等供、打犍稚止為白告靜眾、鐘磬打為事用

行事鈔•諸雜要行篇：「打靜法，維那先戶外具儀，斂掌，傍門面入已，至打處立，合掌。右手取稚，舉起擬砧訖，然後打一聲，不得有重響，方乃臥稚；手從柄處捋之。然後合掌，有所啟白。若有施與咒願，唱告等得等，維那口陳其緣。不得打稚，以為事用；除為眾亂等。」資持記釋云：「初入堂威儀。傍門面者，隨左右頰而舉足也。右下，次示打法。擬砧，使稚砧相當也。重響謂振聲。下數不辨，故須左手[打-丁+親]之。舊云，表眾不一，謬矣；又見打者，以左手就稚，作旋轉勢，更可笑也。然下，三明啟白。等得，亦云等供，即大小食時，唱食平等。不下，制非法。準知打稚，止為白告靜眾；不同鐘磬打為事用也。」（事鈔記卷四○•二八•一八）


南山律學辭典：本二

【本二】

亦名：故二

濟緣記•釋安居篇：「本二即在俗時妻，二謂匹偶也。」（業疏記卷二一•一一•一七）


南山律學辭典：本法尼至僧中受大戒諸僧集坐法

【本法尼至僧中受大戒諸僧集坐法】

子題：僧在上位前後叢坐、尼在下位還聚一處、僧尼二眾同行上下叢坐

羯磨疏•諸戒受法篇：「立法儀式。（一､詣僧法）然行事者，紛紜意言。謹依五分，彼十比丘尼將本法者，至大僧中，在前相對，與受戒也。（二､集坐法）今時行者，僧尼單列，各面相對；本法在中。然據外相不無議涉。縱容取中，義亦通成。當僧在上位，前後叢坐；尼眾在下，還聚一處；使尼教師引本法者從僧次禮，然後在僧戒師前，如文乞等。」濟緣記釋云：「詣僧法中，初通斥。謹下，示儀。五分明文，反前臆度。次科，初出異。然下，立法。僧尼相對，尊卑抗敵，故生譏毀；然於禮乞對受，事有不便。縱容取中，是今裁度。中猶當也。〔僧尼〕二眾同行，上下叢坐。一､位有倫序，二､行事順便。」（業疏記卷一七•四七•一）


南山律學辭典：本法尼至僧中受大戒尼僧十人須結界

【本法尼至僧中受大戒尼僧十人須結界】

子題：尼受白四本制同秉一眾不成

行事鈔•尼眾別行篇：「明尼須結界。（一､立理斥非）有人不立此法。然此一法，二眾同秉，各有別眾，非界無以攝人，非界無以羯磨。若不信須結，但僧獨作，應成；事則不爾，故知須結，審委無疑。（二､結時儀式）應自然界，尼僧盡集，唱相結之。本法尼者，且置自然界外，下二眾同住無妨。（三､結勸依行）又如尼懺僧殘，二眾各結，受隨俱同也。此結界法，佛法東流，行事者用之，有不立者少；然中國僧來傳法，通有賢聖，不共非奪。」資持記釋云：「斥非中，初標古。然下，正斥，初以理直破。一法，謂尼受白四，本制同秉，一眾不成。結界，本為攝人秉法，尼既同秉，無界則集人無準，法起無依，故云非界等。若下，次約法反質。次科，自然集者，僧作法界，尼望為自然故。唱相結者，一依僧界，五百問中，不得相叉，以同法故。本法置外者，據非別眾，但名同上位，為防濫疑，縱在界中，不妨僧法。」（事鈔記卷四二•五•六）

羯磨疏•諸戒受法篇：「明界者。（一､引古非）有人不立，由法在僧。（二､示今義）今解須界。以法是兩眾所持；既行僧事，義無自然。雖是僧作，尼開重結；諸律所聽，明有事故。如五百問，重結之，不相叉者，恐出僧外，非成同法。」濟緣記釋云：「初立理。雖下，引證。諸律聽者，即是善見及下五百問。彼云，僧尼重結得，不得相叉；謂界相須等，準非同法，雖叉無害。」（業疏記卷一七•四六•一三）


南山律學辭典：本法尼至僧中受大戒不合同聞尼僧結界

【本法尼至僧中受大戒不合同聞尼僧結界】

濟緣記釋云：「初問中，餘法謂尼結界，本法尼得同聞否？答中，初明不合。已聞應開是縱，未具不預即奪。僧中加結，謂往僧寺尼結界時。若下，二簡異。謂若許在眾同法，則即是大尼，何勞僧受耶？正下，三示制度。謂結界時，令本法尼出六十三步外等。」（業疏記卷一七•四七•一三）


南山律學辭典：本法尼名體

【本法尼名體】

亦名：本法人名體

子題：本法尼體是下位、本法尼名同上位

行事鈔•尼眾別行篇：「問：『本法人，名作何等，有戒以不？』答：『但是戒緣，未發具足。而律中名為比丘尼也。』」資持記釋云：「以受本法，三位不收，故雙牒名體，問以決之。答中，初答體。言戒緣者，是正受方便故。問：『既加羯磨，理必發體，既不發體，用受何為？』問：『五為十緣，十為具緣，五、十，二戒，各自有體，本法無體，其意云何？』而下，次答名。由未發戒，體是下位，由加本法，名同上位，以於三眾，無所收故。」（事鈔記卷四二•四•五）


南山律學辭典：本法尼安置儀式

【本法尼安置儀式】

行事鈔•尼眾別行篇：「安置儀式。應在二眾各結界內，長鋪兩席，使中央空二三尺許，令申手相及。諸本法尼多者，兩處安置：一､眾多聚處，二､單身在僧前。一一召來，入眾教乞，得戒已，令在大尼下坐，待竟，總為說相。」資持記釋云：「初明僧尼坐處。各結界內，或就大界，或在戒場也。長鋪兩席，謂同一行，僧上尼下，或約單排，或是叢坐，兩皆得也。中央空者，謂不相連，使尊卑無濫，或避譏也。申手及者，據露處為言。諸下，次明安置尼處。事儀大同僧中。」（事鈔記卷四二•六•四）


南山律學辭典：本法作已應即日往大僧中

【本法作已應即日往大僧中】

亦名：尼作本法已應即日往大僧中

行事鈔•尼眾別行篇：「四分云，若作本法已，即日往大僧中，否者犯罪。」資持記釋云：「正教明制，必往僧中。尼戒本云，若比丘尼，與人授具足戒已即本法也，經宿方往僧中，與受具足戒者，波逸提。業疏問云：『經宿失本法否？』答：『不失，法由捨故，不由隔日；若當日不去，明日須捨故受新，方得。』」（事鈔記卷四二•三•六）


南山律學辭典：本法受已經宿往僧中得罪

【本法受已經宿往僧中得罪】

亦名：尼受本法已經宿往僧中得罪

濟緣記釋云：「轉難中，法既不失，為重受本法為不須耶？答中，初約兩通答，謂再受、不受，二皆得也。雖下，次約重受答。以違制教，得否不決，故云涉疑。言捨受如法，謂對首作法，捨前本法，重新更受。下舉疑例，如律治故伽藍，不知淨地所在；又先結大界，後結戒場；又大界結不如法，標相漠落，並令解已重結是也。」（業疏記卷一七•四五•一）


南山律學辭典：本法受前八緣

【本法受前八緣】

亦名：尼本法受前八法

子題：阿姨

行事鈔•尼眾別行篇：「受前八法，初請和尚，二闍梨，一準僧中。所以云我依阿姨者，此學佛召愛道之號，相傳不絕。威儀問難中，必須委曲顯示難相，并及諸遮，亦如僧中，以正要急故。乃至本法以來，具依常法，一事或差，不成受也。餘並如前受戒中。」資持記釋云：「本法中，初示前緣。八法者：一､請師，二､安置立處，三､差威儀師，四､出眾問難，五､單白召入，六､對眾乞戒，七､戒師白和，八､，對眾問難。文中，但示一四兩種。律文，請詞云：『願阿姨為我作和尚等。』故此釋之。十三難中，若據尼女，號佛無信，本無破僧，然有伴助，亦須問之。十六遮，於父母聽下，更問夫主，先問有無，無則不須。乃下，次明正受。餘下，指略，隨機羯磨甚備，須者尋對。」（事鈔記卷四二•二•一三）


南山律學辭典：未成[帛*系]

【未成[帛*系]】

資持記•釋釋相篇：「未成[帛*系]，即蠶繭。」（事鈔記卷二○•四五•一五）


南山律學辭典：未成縷

【未成縷】

子題：秸


南山律學辭典：未來教在世教

【未來教在世教】

子題：未來教、如來在世教、在世教、時毗尼、時處毗尼、隨方毗尼、一切時處毗尼

行事鈔•序：「故下文云，以世尊是一切智人故，制已更開，開已還制。此還未來教也。如五分，雖我所制，於餘方不為清淨者，則不應用。雖非我所制，於餘方必應行者，不得不行。此如來在世教也。然二教相融，互兼彼此。」資持記釋云：「初科，言下文者，即五百結集文。彼明迦葉結集已，長老富那羅重更詰問結集次第，迦葉一一答已，彼云，我盡忍可，唯除八事親從佛聞憶持不忘，佛聽內宿、內煮等。迦葉答言，實如汝所說，世尊以穀貴故聽，時世還豐，佛仍制斷。彼復言，佛是一切知見，不應制已還開，開已復制。意云開制無定，則非一切知見。鈔引迦葉答辭，仍易知見為智人耳。此明時有豐儉，不可一定，故興此教被及後世；即了論中時毗尼也。在世教中，五分文出第二十二卷。上明聽違佛制。彼疏釋云，如手摶食，此方不為善，又如袒膊跣足之類。雖非下，明聽從他制。如用匙[筋-肋+助]及鞋履偏袖及依王制等。問：『消文可爾，興意如何？』答：『時數遷流，豐儉不定；方隅隔越，風土不同；立法檢非，難為一[既/木]（概）。意使隨時適變，逐處所宜；故立未來，豎通像末；仍施現在，橫被邊夷。旨在為人，義見于此。』問：『時方名相，未知何出？』答：『明了論有時處毗尼。彼云，邊地受五，得數浴洗，中國不聽。此名處也。昔用三歸，今時不得；熱時數洗，寒時不得。此即時也。故知時方不唯一事。』問：『既曰當宗以辨，那引五分而明在世耶？』答：『本律明開邊方五事，但文局事定，未顯通收；故假彼文以申當部耳。』今世愚僧，不知教相，破戒作惡，習俗成風。見持戒者事與我違，便責不善隨方，呵為顯異。邪多正寡，孰可言之？法滅世衰，由來漸矣。又東南禪講，半夜噉粥，過午方齋，木缽紗衣，不殊外俗，循名昧實，並謂隨方，不學愚癡，一至於此。慎之！互融中，二教即二世教。此有二釋。前教本為未來，即兼佛世；後教本興現在，仍通像末。或可恐疑引用五分，故此釋之。彼此兩字，即指二宗。謂四分制已更開，即兼在世；五分雖制不用，亦兼未來。既而彼此相兼，即知本宗自具二世；但文不顯，故用彼文。問：『遮性中亦明開制，與此何別？』答：『前通遮性，此唯在遮。若是性戒，不論時處，故了論中一切時處毗尼，謂婬盜等是也。』」（事鈔記卷一•四五•一一）


南山律學辭典：未藏寶

【未藏寶】

亦名：寶未藏

含註戒本•九十單提法：「未藏寶。金、銀、真珠、硨磲、碼瑙（瑪瑙）、水精、琉璃、貝玉、眾寶、瓔珞，而未藏舉也。」（含註戒本卷中•三一•一）

戒本疏•九十單提法：「寶未藏，律中列寶而不顯相。如多論云，進御采女，令著寶衣，內身外現。」行宗記釋云：「初點文暗，注中但列眾寶，不明未藏之意。如下，引示。謂采女侍寢，皆著輕疏寶衣，猶未收藏，以彰逼惱成犯過意。」（戒疏記卷一五•七四•一九）


南山律學辭典：末代如來

【末代如來】

子題：戒方便相、知布薩法

羯磨疏•諸戒受法篇：「就初戒緣，廣如鈔顯。有師別出一卷戒方便相，每至將受，依說引化。此即末代如來，同十誦也。」濟緣記釋云：「廣如鈔者，彼明三品發心，并示緣境；發心則終依上品，緣境則遍該十界，如資持委釋。有師出戒方便者，未詳何人，鈔文亦云別抄有三十餘紙。末代如來者，以其知法，替補佛處故。同十誦者，彼云知布薩法者，盡應供養；以無佛時，是人補處是也。」（業疏記卷一五•一•六）


南山律學辭典：正法疾滅相

【正法疾滅相】

隨機羯磨•序：「佛言若作羯磨，不如白法作白，不如羯磨法作羯磨，如是漸令正法疾滅。」（隨機羯磨序）


南山律學辭典：正經

【正經】

資持記•釋鈔序：「言正經者，正謂入諸正錄，經者訓法訓常。名兼通別，通該三藏，別在修多。今此從通，以收群部。」（事鈔記卷二•三九•一二）


南山律學辭典：正論法毗尼白

【正論法毗尼白】

子題：三量、現量、比量、正教量

濟緣記釋云：「三量：一､現量，現理當也；二､比量，他事例也；三､正教量，聖言證也。」（業疏記卷三•一二•八）


南山律學辭典：出佛色身血得逆罪

【出佛色身血得逆罪】

羯磨疏•諸戒受法篇：「問：『何以出色身血，得逆罪耶？』答：『以色身是法身器故，法身所依故，害色身得逆罪。故智論云，如泥銅等體，無記也，非感罪福；以成法身相，隨前敬慢，有罪福也。』」（業疏記卷一○•一三•一一）


南山律學辭典：出佛身血

【出佛身血】

亦名：出佛身血善惡業報

資持記•釋受戒篇：「出血者，耆婆治病，鍼刺出血，生梵天一劫；調達推山迸石傷足，墮阿鼻一劫。」（事鈔記卷八•四三•五）

戒本疏•四波羅夷法：「然出身血，其相是一，心懷善惡，同一業報。耆域出血，善心治病，一劫色有而受樂報；調達反此，故入地獄。恐濫善者，故標惡心。」（戒疏記卷七•一五•一七）


南山律學辭典：出食通食前後

【出食通食前後】

亦名：出眾生食通食前後

子題：出食通食前後理合在食前


南山律學辭典：出食緣起

【出食緣起】

子題：出食如指甲大、鬼廟

行事鈔•訃請設則篇：「涅槃，因曠野鬼，為受不殺戒已，告鬼言：『我今當敕聲聞弟子，隨有佛法處，悉施汝食。若有住處不能施者，即是天魔徒黨，非我弟子。』四分，僧伽藍中，立鬼神廟屋。傳云，中國僧寺，設鬼廟、伽藍神廟、賓頭盧廟；每至二食，皆僧家送三處食；餘比丘不出。愛道尼經，令出〔食〕如指甲大。」資持記釋云：「引文中，初引本緣。涅槃第十五云，佛遊曠野聚落，有一鬼神，即名曠野，純食血肉，多殺眾生，復於其聚，日食一人，佛為說法，愚不受教，佛化身為大力鬼神，彼怖歸依，佛復本身，復為說法，令受不殺戒。鬼白佛言，我及眷屬，唯仰血肉，以自存活，今已受戒，當何資立？佛因垂敕，如鈔所引。四分下，次明總出。傳云者，舊云，晉法猛遊西國傳。鬼廟，即曠野神，或鬼子母；今多畫於門首，本為出食祭之；今人乃謂門神，訛替久矣。愛道下，三示多少。此約別出為言。下引智論，鬼能變食，故不在多，恐費信施。」（事鈔記卷三八•二○•一二）


南山律學辭典：出家人近俗過失

【出家人近俗過失】

亦名：近俗過失

子題：五種不應作親厚、喜往俗舍十過

行事鈔•諸雜要行篇：「四分，喜往白衣家五過：一､不囑比丘入村，二､在欲意男女中坐，三､獨坐，四､在屏覆處，五､與女人說法過限。又有五過：一､數見女人；二､既相見便附近；三､轉親厚；四､便生欲意；五､為欲意故，或至死，若次死苦。五種不應作親厚：若喜[鬥@斲]諍；若多作業；若與勝人共爭；若喜遊行不止；不為說法言，示人善惡。」


南山律學辭典：出家人修出離業

【出家人修出離業】

亦名：出家多修智慧

子題：智慧是解脫因緣、俗人多修福德、比丘事、出家本為弘法

行事鈔•諸雜要行篇：「智論云，出家多修智慧，智慧是解脫因緣；俗人多修福德，福德是樂因緣。故知為樂，則非出家本意。僧祇云，供養舍利、造塔寺，非我等事，彼國王居士，樂福之人，自當供養；比丘事者，所謂結集三藏，勿令佛法速滅。即初受戒約告云，當勸化作福治塔，供養眾僧。此是福分。應學問誦經勤求聖果。此是道分。始終兩修，二途意別。」資持記釋云：「樂因緣者，且指人天，如注所顯；出家之人，修出離業，則以涅槃為樂。次引僧祇證上，可解。是知出家本為弘法。」（事鈔記卷四○•四一•二○）


南山律學辭典：出家人捨五慳

【出家人捨五慳】

子題：家慳、住處慳、稱歎慳


南山律學辭典：出家女處

【出家女處】

亦名：尼寺

行宗記•釋九十單提法：「出家女處，即尼寺。」（戒疏記卷一五•八○•一二）


南山律學辭典：出家五眾位尊所由

【出家五眾位尊所由】

亦名：出家五眾為世良田實由戒體

子題：受持禁戒為性、剃髮染衣為相、戒體是善法之聚聖道之基

行事鈔•篇聚名報篇：「出俗五眾，所以為世良田者，實由戒體故也。是以智論云，受持禁戒為性，剃髮染衣為相。」資持記釋云：「戒體者，是善法之聚，聖道之基；超越人天，堪為物供，生福益世，實由此焉。是下，引證。受謂受體，持謂隨行。性即體也。」（事鈔記卷一四•二•一四）


南山律學辭典：出家元緣

【出家元緣】

亦名：出家功由菩薩

子題：居家迫窄猶如牢獄、出家寬曠猶如虛空

行事鈔•沙彌別行篇：「華嚴云：『若有不識出家法，樂著生死不求脫。是故菩薩捨國財，為之出家求寂靜。五欲所縛不離家，欲令眾生解脫故，示現不樂處五欲，是故出家求解脫。』以此文證，故知出家，功由菩薩。郁伽長者經，涅槃經等，並有出家之法。」（事鈔記卷四一•二•一七）

羯磨疏•諸戒受法篇：「明出家功由菩薩者（即指釋迦因行為言）。（一､引教正明）如華嚴偈：『若有不識出家法，樂著生死不求脫。是故菩薩捨國財，為之出家求寂靜。五欲所縛不離家，欲令眾生解脫故。』以此文證，眾生無始纏著家屬，無思解脫；故大士引出於世。（二､就機對辨）此據常沒下凡，隨欲有者。廣如郁伽長者涅槃經中。家及非家相比顯過，方起欣厭，得預法門。有大利機，心希拔俗，雖形在俗，性無恆固，不在言限。故淨名言，汝但發心，便是出家，便為具足是也。就分四句：既出從道，志求解脫，心形俱出也；雖形附道，而心沈世，形出心沒也；如淨名說，心出形沒也；耽滯五欲，縛著居家，俱不出也。（三､引誡勸修）然世濁惑深，厭苦求樂。初雖欣出，終墜欲海。不修行業，故徒行也。如智論云，六情根完具，智鑒亦明利；而不求道法，唐受身智慧。禽獸皆亦知，欲樂以自恣；而不知方便，為道修善事。既已得人身，宜勉自利益；不知修道行，與彼亦何異？龍樹引誡，為極言也。聞而不行，猶是不聞，今重引告，何得不用。道行何耶？一切無染者是也。良由眾生無始封著，是此是彼，是得是失。因之起染，纏縛有獄。故世鈍者，多著財色；少有利者，多貪名見。四科束之，尟不收盡。終歸死去，何事迷乎？」濟緣記釋云：「初科，華嚴二偈。前偈為不識故，立法示之；後偈為著欲故，方便引之。初偈，上二句示不識之過。下二句明立法之相。捨國財者，菩薩在家為王太子，次紹王位，國城財寶一切自在，欲明難捨猶須捨之，況餘凡庶，不足戀矣。寂靜即涅槃果。後偈，初句示著欲。下三句明方便。文略下二句，具云示現不樂處五欲，是故出家求解脫。以下，疏家結顯，推功歸佛。次就機中，初科，初明鈍根。此據等者，斷上文也。郁伽長者經穢居品云，居家菩薩，當知在家穢污之事，常念作故，名為居家。斷諸善根本，是名居家。乃至居家如羅網，如毒蛇，如火燒身等。涅槃云，居家迫窄，猶如牢獄，一切煩惱由之而生，出家寬曠，猶如虛空，一切善法由之增長；若在居家，不得盡壽淨修梵行，我今應當剃除鬚髮，出家學道。有下，次明利根。心希拔俗等，謂居塵不染者。固即是定。淨名即維摩經，梵云維摩詰，此翻淨名。彼因諸長者子問云：『我聞佛言，父母不聽，不得出家？』維摩詰言：『汝等但發阿耨多羅三藐三菩提心，即是出家，即是具足。』爾時三十二長者子，即發菩提心等。以佛令剃染受具，本為發大道心；既已發心，何須出受？故云即是。此言乃被上達圓機，末俗凡流，無宜倚濫。……三中，初示道行。以偈文未顯，故特徵示，用開心路。一切之言，通收善惡塵境；染惡則增業，染善則成障；能於日用所行所學，觸境無染，無染之智，即是般若。背塵合覺，絕縛入道，必始於此。深可體究，慎勿誦文。良下，反釋所以又三，初示染本。封著是貪愛；此彼得失即分別；由斯二種，輪迴不息。能離此者，即名道行，非別有道；故下云道在虛通，達累為本是也。故下，次舉世情。財收八穢，色乃荒婬。名謂虛聲，見即妄執。上二常流所著故為鈍；下二學者所求故為利。此且一往分之；然有具四，或復互輕，不必一定。尟猶無也。終下，重誡。凡在同徒，用斯自照；有一于是，未脫輪迴。且聽教參玄，為人軌範，反乃積財荒色，諍見沽名；跡混世塵，不思出要，形出心沒，何所利乎？」（業疏記卷一一•一•八）


南山律學辭典：出家布薩法

【出家布薩法】

子題：僧尼軌範

行事鈔•說戒正儀篇：「普照沙門、道安開士撰出家布薩法，並行於世。但意解不同，心相各別。直得承用，文據莫憑。」資持記釋云：「普照，指歸云，遍尋傳記，詢訪名公，未知何代人。道安者，晉高僧，制僧尼軌範，為三例：一､行香定座上經上講之法；二､常日六時行道飲食唱時法；三､布薩差使悔過等法。天下寺舍皆準行之；廣敘德業，備如梁傳。但下，評量得失；上二句示古差殊，下二句顯今縱奪。意解，即所見也；心相，謂處事也。」（事鈔記卷一一•四•八）


南山律學辭典：出家成毀罪福

【出家成毀罪福】

亦名：成毀出家罪福

資持記•釋沙彌篇：「（出家功德經），阿難問佛，若有人放人出家，若自出家，得幾所福？若人毀破他人出家，受何罪報？佛告阿難，若滿百歲中問我，我以無盡智慧，除飲食時，滿百歲中，為汝說此人功德，猶不能盡。若人毀破出家因緣者，是人於三惡道中，常受生盲；若為人時，在母腹中，受胎便盲。汝於百歲常問是義，我於百歲，以無盡智，說是罪報，亦不可盡。」（事鈔記卷四一•四•二○）


南山律學辭典：出家有十八法難行能行

【出家有十八法難行能行】

資持記•釋沙彌篇：「淨住子，說出家有十八法，難行能行。父母是孝戀難遣，而能辭親；妻子是恩染難奪，而能割愛；勢位是物情所競，而能棄榮；飢苦是人所難忍，而能節食；滋味是人所貪嗜，而甘噉蔬澀；翹勤是人所厭倦，而能精苦；七珍是人所吝惜，而能捨離；錢帛是人所畜聚，而能棄散；奴僮是人所資侍，而自給不使；五色是人所欣睹，而棄之不顧；八音人所競聞，而絕之不聽；飾玩細滑，人所保著，而能精麤無礙；安身養體，人所共同，而能忘形捨命；眠臥是人所不免，而晝夜不寢；恣口朋遊，人所恆習，而處靜自檢；白衣飲饌，不知絕極，而近口如毒；白衣日夜，無所不甘，而己限以晷刻虛腹；白衣則華屋媲匹詣切，配也偶，而己以塚間離著。此齊文宣王蕭子良撰，要故錄之。」（事鈔記卷四一•三•一一）


南山律學辭典：出家先與五戒方受十戒

【出家先與五戒方受十戒】

亦名：剃髮即與五戒後受十戒、沙彌戒歸方云出家

子題：十戒方名出家、受十戒者方名出家、形同出家體猶是俗、剃髮已可名優婆塞、形同之人尚名白衣

資持記釋云：「以五為十緣，十為具緣，故必先五後十。智論云，因五戒生十戒，因十戒生具戒。善戒經云，先五，次十，三具，四菩薩。譬如重樓四級，不由初級至二級者，無有是處；乃至不由三級至四級者，無有是處等。如此明誥，豈得懷疑？」（事鈔記卷四一•二七•一二）

羯磨疏•諸戒受法篇：「五分，先與五戒者，佛法大海，漸漸深故。如多論云，先以五戒調伏身心，信樂漸增，方受十戒也。四分文中，彼剃髮與出家人同者，且據形同耳。計在家法，不應道務。然律上下，非以剃髮為出家，以法分俗，方絕彼此。故沙彌戒歸，方云出家也。」濟緣記釋云：「初舉律文，此出大小持犍度。恐人執此，便謂同出家人，不當受在家五戒；形雖剃染，體未納法；故義斷云據形同耳。計下，次以義決，初二句敘疑，以彼五戒非出家法故。然下，決破。律上下者，謂前後文；除此大小持文，餘無文故。以法分俗，謂須十戒，方名出家。彼此即俗與道。故下引證。十戒三歸云，我今隨佛出家，某甲為和尚；又如形同單白，但云剃髮，法同白中，始云求出家；驗知受十戒者，方名出家。已前剃髮，體是俗人，不妨得受在家五戒，方符五分多論漸深之義。問：『今剃髮已，不名出家耶？』答：『形同出家，體猶是俗。受法約體，不論形故。』問：『既剃髮已，可名優婆塞耶？』答：『體是婆塞，於義何傷？如足數中，形同之人，尚名白衣；今名婆塞，不足怪也。』『若爾，何故涅槃經云，雖未受十戒，亦墮僧數？』答：『形同僧耳，何事猶疑？』問：『四分律中何以求出家者，直受十戒耶？』答：『彼土士女多有在俗受五戒者，故略之耳。文既不顯，故引五分多論，必須次受。』問：『今若不受五戒，為有何過？』答：『準如多論，失次第故。尼鈔注云，僧得小罪。』餘如下漸頓受捨中。世有欲廢壇下五戒；故此辨之，餘廣如別。」（業疏記卷一一•三○•一三）


南山律學辭典：出家先說苦事

【出家先說苦事】

子題：一眠、菩薩日三夜三每行三事、一食、一住、多學

資持記釋云：「先說苦事，欲令知難，免後悔故。文列五事。一住，住即是坐；疏云，一坐加趺，周時方起。一眠，即經云，中夜誦經，以自消息。四節食。五勤學。四分，則有十種，謂能耐風、雨、寒、熱、飢、渴、毒蟲、惡言、一食、持戒。」（事鈔記卷四一•一九•一八）

羯磨疏•諸戒受法篇：「為說苦事者，以世網苦辛，多厭求樂。初雖慈許，終有退敗。故經論中，有現世苦，未來樂者，出家人也。晝夜鞭心，常收正念，不覺妄緣，尋悔訶責。故智論中，菩薩日三夜三，每行三事，謂懺悔、隨喜、勸請也。三千云，必行坐禪等三，不爾，徒生徒死。即遺教曰，中夜誦經，以自消息，餘時須依律文；常爾一心，念除諸蓋。文云，一食者，佛教之中，一食為本。託緣開二，不是長途。至今西域統五天竺，常行一食。希見東華寺別兩頓。一住者，一坐跏趺，周時方起。自非味重，何以致斯？一眠者，中夜之時，暫爾倚臥。分星月次，尋起緣念。多學者，慧心常運，不許浮散也。」濟緣記釋云：「託下，示緣開，因病開粥故。……周時謂盡一日。味重謂禪定樂。……倚臥謂倚身而已。分星月次，不使長久故。……慧心常運，即遺教云，常自省察，不令有失是也。」（業疏記卷一一•二七•一一）


南山律學辭典：出家行凡罪行

【出家行凡罪行】

子題：出家有二種縛、二種縛、見縛、利養縛、出家有二癰瘡、二癰瘡、出家有二毒箭、二毒箭、出家人入地獄、白衣生天、名利毀戒之緣

行事鈔•沙彌別行篇：「既出家已，行凡罪行。大寶積經云，出家有二種縛：一､見縛，二､利養縛。有二癰瘡：一､者求見他過，二､者自覆己罪。經中又言，有二毒箭，雙射其心：一､邪命為利，二､樂好衣缽。涅槃云，我涅槃後，濁惡世時，多有為飢餓故，發心出家，名為禿人；見有持戒，威儀具足，清淨比丘，護持正法，驅逐令出，若殺若害。若論罪行，且列五‥R，所謂貪欲、瞋恚、愛親、求利、慳嫉等五。」資持記釋云：「寶積經，二縛，喻不自在；二癰喻不清淨；二箭喻有所損。此三並喻自心，智者幸宜自照，慎勿自謾，謂是他也。見，謂執見，義兼於名，此利根也。利養，即財物，更兼欲色，此鈍根也。業疏云，鈍貪財色，利著名見，四科收之，尟無不盡。涅槃，為飢餓者，以出家人，衣食易得故。見有持戒，驅逐殺害者，自無戒德，恐相形比，失於利養，生嫉忌故。」（事鈔記卷四一•六•九）

羯磨疏•諸戒受法篇：「出已乃行凡罪。據論罪本，皆由事縛，不思厭背，師心妄造。如大寶積經，出家二縛，謂諸見利養也。如律緣制，由名利故，便生有漏，因制諸戒，為防罪業，障三塗也。今世出家翻種苦本，不畏沈溺，多起下業。故彼文云，又有二廱，謂求見他過，自覆己罪。向諸行者，知來實苦，決定現世不造苦因，如知火燒湯爛，無有納手足者。佛說罪事，深宜遠離，以不信所燒，隨心造罪，更增俗人。故十誦云，未來世中，出家人入地獄，白衣生天者，以俗人無法在身，但專信故，得生天也；出家有法，為世福田，乃反毀犯，妄受信施，開諸惡門，令多眾生習學放逸故。四分中，為說利養難消，六十比丘（清淨者）得無學也，六十比丘（毀犯者）熱血從面孔而出，六十比丘（初入者）畏佛語故，便退還俗。餘如涅槃，為利出家，驅逐淨行等。廣亦如鈔。」


南山律學辭典：出家行凡福行

【出家行凡福行】

子題：上界業、戒取見、見取、煩惱、欲界下業、戒取結

行事鈔•沙彌別行篇：「出家行凡福行。謂有比丘，出家已後，但知持戒，不志尚道；以戒為上，餘悉不為，用為非道；內多瞋怒，自汙淨心，情無勝進。此戒取見，見取煩惱；欲界下業，非上界行。若修世禪，是上界業，終退生死，未有出期。乃至多聞布施，講經誦習，並是欲有，未成無漏。智論云，世間法者，孝順父母、供養沙門、布施持戒、四禪四無色定、念佛法僧、九想等是。成論云，於持戒多聞禪定等，少利事中，自以為足；以貪著此少利事故，忘失大利。智者不應貪著小利，忘失大利。」

資持記釋云：「戒取見，見即執見，以專持戒，名戒取；又以戒為上勝，名見取；此即五利使中二使，故云煩惱。欲界下業，即是人道；縱得生天，止在六欲。若下，明修定。即四禪四空定。多聞講誦，即習慧。準知修道，事行難分；自非達人，何由可識？」（事鈔記卷四一•七•七）

羯磨疏•諸戒受法篇：「出已乃行凡福。（一、出家之本）凡出家者，出有為家，為解脫者，謂脫纏縛，此為本也。如五分說，不為解脫出家，不得名僧，次不受供。（二、明凡福行相）（一､持戒）今有行者，但知持戒，無心在道。道在虛通達累為本，此而不思，但持戒善。自餘講解修習觀務，悉為非道；內多瞋忿，久污淨心。此戒取結，謂為最勝；又是見取，體是欲界，增生下業。（二､修禪）若修世禪，緣色緣心，雖經上界，終還生死，未有出期。如鬱頭藍，上極非想，還沈阿鼻，後作飛貍，佛記無出。（三､多聞）若修多聞講誦經典，不為解脫，並增欲有，未成無漏。（四､營事）若營世事供養三寶塔寺等相，心無欣道，最是我所，或淪下趣。由造善時，自愛憎他，行諂行誑，雜惑成樹，故受鬼趣相似果報，以心非實，生在惡道，以福事成，故受勝處。（三、引二論通證）如智論云，世間法者，孝順父母、供養沙門、布施持戒、四禪四空、念佛法僧、九想等是也。又成實云，智者不應持戒多聞禪定等少利事中，自以為足，以貪著故，忘失大利。謂有解脫也。」（業疏記卷一一•九•二）


南山律學辭典：出家行聖道行

【出家行聖道行】

子題：小乘人行、小菩薩行、大菩薩行、性空、相空、唯識、佛乘為出家本、願樂位、究竟位、凡聖行法、聖道即三乘佛果行、大乘為出家學本

行事鈔•沙彌別行篇：「出家行聖道行。但出聖道，無始未曾，皆由著世慣習難捨。今既拔俗，必行聖業。經中乃多，要分三位：一､者小乘人行。觀事生滅，知無我人善惡等性。二､小菩薩行。觀事生滅，知無我人善惡等相。三､大菩薩行。觀事是心，意言分別。故攝論云，從願樂位，至究竟位，名觀中，緣意言分別為境。離此無別餘法。上二別行，如餘所明。若入道方便，除疑捨障，要拔諸行，常志行者，如別行門二十卷中，具廣分別。」

資持記釋云：「列示中，三觀並云觀事者，事即是境；心依境起，隨境立觀，謂色心陰入界，有情無情，善惡無記等。若論智解，須達諸法，若於時中，觀心為要；隨心所起，起即是事若善若惡；三理照之，乃知顛倒。但有妄計，本無所有，隨心動用，一切皆空。或推相見性，謂之性空；即相知幻，謂之相空；達相是心，謂之唯識。猶如夢事，或推夢想，從何生滅？或知睡夢，當相不實；或知唯心所變，無別夢事。喻上三觀，略知淺深。然行位有三，觀境唯一，所謂事也；見理有二，前二性相雖殊，皆以空為理也，後一以心為理；前二為權，後一是實。然出家超世，通學三乘；今依業疏，準開會意，專指佛乘，為出家本矣。性空中，初句標位。次句示行。觀即能觀智，事即所觀境。下二句見理。以我人善惡，性本自無；緣會故生，緣散即滅；生滅滅處，名為空理；即是二乘所至之極。次小菩薩中，位行理三，同上分之。三大菩薩中，初句標位。次句明理。觀法唯心，即事顯理故。下句示行。以一切諸法，本唯一識，一識之外，更無別法；無始妄動，橫計心境，有彼有此，內外差別；窮此差別，皆是意思妄起取著，由取著故，妄搆（構）名言；是故智者，欲觀唯識，必以意言為所觀境，由此意言，皆一識故；是則不離思議，了非思識，即於差別，達無差別。故下，引證。願樂〔位〕即十信，究竟〔位〕即妙覺，略中間三賢、十聖、等覺，故云至也；如懺篇具引。名觀中句絕；唯識離斷常，即是中道故。緣意言為境者，如上說。三中，初句顯要。上之三觀，大小二乘，教理行果，一切整足；法門雖多，亦不出此，故云無別餘法也。上下，指略，上二句指正行。言上二者，上三觀，前二小乘，後一大乘；即大小兩別，故云別行。如餘明者，若指當鈔，即是懺篇；若指別文，即如業疏。若下，次指餘行。方便，即修之軌度。除疑，謂破執辨魔；捨障，謂對破三障。要下二句，括上三事。別行門，即道整禪師凡聖行法。上之三科，總論十界之因，故並名行；凡罪即三途行，凡福即修羅人天行，聖道即三乘佛果行。歷示心行，令識因果；捨罪修福，革凡成聖；厭小慕大，趣一佛乘。是故業疏，專指大乘為出家學本；即戒本云，若有自為身，欲求於佛道，是也。」（事鈔記卷四一•八•六）


南山律學辭典：出家受十戒須二師

【出家受十戒須二師】

亦名：沙彌受十戒須二師

子題：出家人必依和尚、出家闍梨

資持記釋云：「以出家人必依和尚；不同五八，唯一人故。」（事鈔記卷四一•二七•一○）

羯磨疏•諸戒受法篇：「行事之時，須具儀法；故列二座，謂和尚、闍梨。律中出家闍梨，謂授十戒者。應對和尚，授者傍教，如善見文。發緣問遮例須舉者，以發具戒，藉此為本，深須練也。義須二師隨機約略，開示戒相；悟入法體，不但闇誦；致迷得否，自他陷也。」濟緣記釋云：「發緣謂發戒緣境。亦問遮難，難同僧中；遮除年歲、衣缽，但問十三。深須練者，謂令受者明識也。開示在二師，悟入在受者。戒相法體，並依境量以彰深廣。下誡為師不可輕易。」（業疏記卷一一•三一•二○）


南山律學辭典：出家剃髮儀式

【出家剃髮儀式】

亦名：剃髮儀式、沙彌剃髮儀式

子題：出家唄、自慶偈、解脫服、無相福田衣、形同出家體是婆塞、形同出家體猶是俗

行事鈔•沙彌別行篇：「應以諸部會明，立出家儀式。（一､莊嚴設座）在於露地，香水灑之。周匝七尺，四角懸旛，中安一座，擬出家者。復設二勝座，擬二師坐。（二､辭親易服）欲出家者，著本俗服，拜辭父母尊者訖。口說偈言：『流轉三界中，恩愛不能脫；棄恩入無為，真實報恩者。』乃脫俗服。出清信士度人經。善見云，以香湯洗浴，除白衣氣。乃著出家衣。正得著泥洹僧，僧祇支。未得著袈裟。便入道埸。出度人經。（三､師為說法）來至和尚前，互跪。和尚應生兒想，不得生汙賤心。弟子於師，生父想。應為說髮毛爪齒皮。何以故？有人曾觀此五，今為落髮，即發先業，便得悟道。如羅[目*候]羅，落髮未竟，便得羅漢。如熟癰待刺，蓮華待日。（四､灌頂讚歎）為說法已，向阿闍梨前坐。出善見論。以香湯灌頂，讚云：『善哉大丈夫，能了世無常；捨俗趣泥洹，希有難思議。』（五､禮佛歸依）教禮十方佛竟，行者說偈言：『歸依大世尊，能度三有苦；亦願諸眾生，普入無為樂。』（六､闍梨剃髮）阿闍梨乃為剃髮。旁人為誦出家唄云：『毀形守志節，割愛無所親；棄家弘聖道，願度一切人。』出度人經。（七､師除頂髮）與剃髮時，當頂留五三周羅髮，來至和尚前，互跪。和尚問云：『今為汝去頂髮，可不？』答言：『爾。』便為除之。（八､授衣披著）除已，和尚授與袈裟，便頂戴受。受已，還和尚。如是三反，和尚為著之。出善見論。說偈言：『大哉解脫服，無相福田衣；披奉如戒行，廣度諸眾生。』（九､旋繞自慶）禮佛訖，行繞三匝，說自慶偈：『遇哉值佛者，何人誰不喜？福願與時會，我今獲法利。』（十､辭親受賀）禮大眾及二師已。在下坐，受六親拜賀。出家離俗，心懷遠大。父母等皆為作禮，悅其道意。（十一､剃髮時節）中前剃髮。出度人經。（十二､即受歸戒）毗尼母云，剃髮著袈裟已，然後受三歸五戒等。」

資持記釋云：「八、中，三授與者，示勤至也；三還者，表辭讓也。偈詞本是和尚說，今亦旁人教之。上二句歎衣。解脫〔服〕者，染壞割截，不著世故。無相福田〔衣〕者，出世無漏之福，離有為相故。有云，無相即縵衣者，非也。……十二、剃髮已，受歸戒者，據論五戒，本在家所受，今雖出家，形同體俗，故得受之；若不受者，失漸次故。此乃明文。世有不曉，輒欲廢者，便謂母論是他部耳。且前云，應以諸部會明，立出家儀式；何獨不用此文耶？豈非情之所蔽乎？問：『剃髮披衣已，那名優婆塞耶？』答：『形同出家，體是婆塞。如足數中，本受不得者；雖復剃染，尚名白衣。今名婆塞，有何不可？疏云，以法分俗，方絕彼此。謂受十戒已，方是出家。豈以形服而為妨乎？應以二種：一者形同出家，體猶是俗，不妨俗戒。二者法同，既納十戒，已是出家，則不可受在家戒也。』問：『縱廢不受，為有戒否？』答：『縱不受十，直爾受具，亦獲三戒。以頓得故。則知五戒，無由廢之。』『若爾頓得，今廢不受，為有何過？』答：『失漸次故。疏引婆論云，染習佛法，必須次第；得佛法味，好樂堅固；難可退敗，不破威儀。一時受者，反上失次，又破威儀等。又準尼鈔，不受五戒，直受十戒，得戒、得罪。餘如業疏受法，廣為辨之。」（事鈔記卷四一•二二•八）（請參閱附錄三『剃髮儀式』一六七頁）


南山律學辭典：出家超世

【出家超世】

子題：放人出家受戒功德無邊、出家人疾得解脫

羯磨疏•諸戒受法篇：「出家超世者。橫約諸有，無思離染，故樹出家，樂處閑靜。若有貪著，終成金鎖。引出方便，唯斯一道。如華手經有四法，轉身即在善來比丘，蓮華化生；現增壽命。一､者自樂出家，亦勸助人令欣出家；二､求法無倦，亦勸他人；三､自行和忍，亦勸他行；四､習行方便，深發大願。隨有功利，至時引付。又如出家功德經，若能放人出家受戒，功德無邊。譬如四天下滿中羅漢，百年供養；不如有人為涅槃故，於一日夜出家受戒。謂由前施雖多有竭，是欲界繫；為法出家，非三界業，故說過前。又云，縱起寶塔至忉利天，亦劣出家功德者。一時欣出，雖未可數，然其積微是高勝本。前供無學，功德未多；後以供佛，情謂大勝；然終事供，淪歷下地。判非靜業，何有相勝？智論云，出家人疾得解脫，如華色尼說。廣緣如鈔，至時引證。」濟緣記釋云：「華手經，轉身即生報也。善來比丘，謂值佛得戒者。蓮華化生，即生佛淨土者。現增壽命，即現報也。下列四法，前三並自行勸他；後一即化他行願。正取初法，餘三連引。隨下，囑令廣述。引付謂引以付他。次功德經，初歎德。譬下，次引喻有二，初供聖喻，前引經。謂下，出意。有漏有竭，無漏無窮，優劣可見。又下，二寶塔喻，前引經。忉利天在須彌頂。一下，示意，初明勝劣。前下，顯重喻。佛僧雖異，事供不殊，二皆非勝。下地即欲界。靜業即禪定。尚非上二界之定業，況無漏聖業乎？智論，彼引蓮華色比丘尼本生經云，佛在世時，此尼得羅漢果，後化諸婦人出家。女云：『我等持戒為難，恐破戒墮獄。』尼云：『墮者從墮，久有出期。我昔曾為戲女，因著袈裟，至迦葉佛時，乃得出家，由破戒故墮獄，今值釋迦佛，卻得出家解脫。』以此證知，若都不出家，寧獲聖果？下指如鈔，即沙彌篇。」（業疏記卷一一•五•四）


南山律學辭典：出家勝益

【出家勝益】

子題：出家人雖破戒罪畢得解脫、一日一夜出家二十劫不墮三惡道、出家偈

行事鈔•沙彌別行篇：「智論云，出家人雖破戒，破戒墮罪，罪畢得解脫；如蓮華色尼本生經說。如佛度醉婆羅門，以無量世來，無出家心，因醉發心，後當得道，因說出家偈。本緣經云，一日一夜出家故，二十劫不墮三惡。祇律，一日一夜出家修梵行，離六百六千六十歲三塗苦。」資持記釋云：「智論二緣，初尼緣者，彼云，如優缽羅華即蓮華也，比丘尼本生經說，佛在世時，此尼得羅漢果，化諸婦女出家。彼言：『我等持戒為難，恐破戒墮獄。』尼云：『墮者縱墮，久有出期。我念昔時，曾為戲女，因著袈裟，至迦葉佛時，乃得出家，由破戒故墮獄，今值釋迦，卻得出家解脫。』次引婆羅門緣，彼云，佛在祇園，彼因醉故，來至佛所求度，佛敕阿難度之。彼既醉醒，乃卻歸家。比丘問佛，佛答如鈔。出家偈曰：『孔雀雖有色嚴身，不如鴻鵠能遠飛，白衣雖有富貴力，不如出家功德勝。』後引經律，以少時善根，障多生惡報。年劫多少，隨緣赴機，不必一定。」（事鈔記卷四一•五•七）


南山律學辭典：出家須捨利

【出家須捨利】

子題：犯棄


南山律學辭典：出家道眾如法通食

【出家道眾如法通食】

亦名：出家弟子憂道不憂貧

子題：義食坊

行事鈔•僧網大綱篇：「今俗中有義食坊，猶足供一切，自旦至夕，行人往反，飲食充飽，未聞告乏，此亦非人力。由彼行施義普，亦以義然後取。取與理通，所以不竭。此優婆塞等以知因果求將來福，猶知如此，義行不匱，驗於目前；況出家道眾，如法通食，而當不濟乎？且世俗禮教，憂道不憂貧；況出家之士，高超俗表，不憂護法，而憂飲食，其失大甚也。」（事鈔記卷七•四一•二○）


南山律學辭典：出家與剃髮法

【出家與剃髮法】

亦名：與剃髮法、剃髮法

子題：剃髮闍梨、剃髮本須和尚

隨機羯磨•諸戒受法篇：「與剃髮法。時諸比丘輒度人故，眾僧不知。佛言，汝若欲僧伽藍中剃髮，當白一切僧。若不得和合，房房語令知已，與剃髮；若和合，作白已剃髮。作是白言：『大德僧聽。彼某甲欲求某甲比丘剃髮。若僧時到，僧忍聽。與某甲剃髮。白如是。』作白已，喚入眾中與剃髮。」（隨機羯磨卷上•一九•七）

羯磨疏•諸戒受法篇：「此中欲求者，即和尚為剃頂髮也。律中，剃髮闍梨者，為剃四邊，不在羯磨中。」濟緣記釋云：「白云，彼某甲者，即所度之人；欲求某甲，謂能度和尚；恐人濫用，疏特簡之。竊原剃髮，本須和尚，但恐煩累，故令闍梨先落四邊，唯留頂髻，和尚自落，以彰親度。後世妄傳，四邊斷下八地煩惱，頂上斷有頂一地煩惱，以具難斷，故令和尚除之，仍先剃為九髻以應其數。訛風一扇，愚蔽相習，微具智眼，豈不省非？」（業疏記卷一一•二九•一六）（請參閱『沙彌出家受戒法』五四九中）


南山律學辭典：出家請剃髮和尚法

【出家請剃髮和尚法】

亦名：剃髮和尚請法、請剃髮和尚法

子題：引請師、三請

行事鈔•沙彌別行篇：「剃髮，先請和尚。應具儀，教云：『大德一心念。我某甲請大德為和尚。願大德為我作和尚。我依大德故，得剃髮出家。慈愍故。』三請。其阿闍梨，文亦準此。謂剃髮及受十戒二師。」資持記釋云：「請師中，初請和尚。教云者，準須旁人教示，今時所謂引請人也。應先示云：『所以請和尚者，由是出家根本所歸投處。若無此人，則承習莫由，闕於訓導。汝當竭誠事奉，剋志陳詞。恐汝未能，我今教汝，然後請之。』須三請者，示殷重故。今有三唱慈愍故，即當三遍，傳謬故也。其下，次請闍梨。請詞一同，但改名耳。闍梨多種，故注簡之。作法詞中，義須標別。」（事鈔記卷四一•二一•一七）


南山律學辭典：出家簡老少

【出家簡老少】

亦名：出家年限

行事鈔•沙彌別行篇：「僧祇，七歲解知好惡者，應與出家。八十、九十太老，過七十，臥起須人，不聽度；若能修習諸業聽出家。若太老太小，已出家，不應驅出，比丘越悔。央掘經，老母求佛出家，佛以偈止：『汝今年衰老，出家時已過，但當深信心，以法自蘇息。』淨飯王求佛出家，律中，佛言，但觀無常諸行，足以得道，不須出家。」資持記釋云：「僧祇，前明老少未度應簡。七歲已上，七十已還，有智堪苦，則是教限，言其老中過七十者，時有堪能，猶聽出家，謂作沙彌也。若下，次制已度應攝。太老，即八九十；太小，即未及七歲。」（事鈔記卷四一•一七•一七）


南山律學辭典：出家簡根具

【出家簡根具】

子題：二根、無根

行事鈔•沙彌別行篇：「智論云，若二根、無根者，毗尼中，以無得道根故，不得出家。失男女相；其心不定；結使多；智慧淺薄故。大乘中，無所不容。但以其心邪曲，難可拔濟。如稠林曳曲木故，不得入佛法中。」資持記釋云：「智論，初明制教簡意。二根，即身挾二形；無根，謂無男女道。失下，釋上無得道根。四句四事：失男女相，是報障；心不定，即業障；結使，即煩惱障；四智慧淺者，三障既重，故多愚癡。次明化教通收。即梵網中，二形黃門，婬男婬女，八部鬼神畜生等，但解法師語，盡得受戒。準約制教，黃形非畜，盡歸重難，化教並開。故云無不容也。但下，顯示律中制簡所以。大教雖容受戒，律制不許出家。稠林曲木，喻其難拔。稠即密也。」（事鈔記卷四一•一八•一三）


南山律學辭典：出請家法

【出請家法】

子題：貧道、晡時


南山律學辭典：四人僧

【四人僧】

亦名：四眾羯磨

子題：拜人


南山律學辭典：四分

【四分】

亦名：四分律

子題：八十誦、根本部

行宗記釋云：「百年有者五部同時，不唯四分。出文殊問經。」（戒疏記卷一•四八•一二）

戒本疏•解今題目：「言四分者，顯宗目也。佛滅百年，興斯名教。相傳云，於上座部，搜括博要契同己見者，集為一部。四度傳文，盡所詮相，故云四分。此據說之所至，非義判也。故二十犍度，離分三分，可是義開耶？又如本結未分，為八十誦，一夏之功也。五中十誦，其例眾矣。」行宗記釋云：「法題，別目中，初文。顯宗目者，五部十八，並有戒律，由此別知是今宗故。廣釋中，初科，上二句明時代，準文殊問經也。相傳下，示所出。四下，顯名義。問：『他文皆言律藏殘缺，今云盡詮相者？』答：『二意通之：一､據自宗已盡；二､梵本元備，傳度致缺，如業疏云，于闐有本，約可百卷是也。』次科，恐謂同世章疏科釋為四，故此遮之。由結集時，隨至一節未終而罷，如是四番，一部方畢，故云此據等也。故下，引據。律中二十犍度，受戒、說戒二犍度，在第二分尼律後；安居下十六犍度，自為第三分；房舍、雜法二犍度，在第四分初。據此散落，無有分齊，驗非義判，故云可是等。有除三分及是字，非也。舉例中，初根本部，波離一夏誦出，逐座為目，誦數仍多。五、十，二律，亦據說所至處，皆約誦數為名，足成今例。」（戒疏記卷一•六三•一七）


南山律學辭典：四分一部律文止明持犯

【四分一部律文止明持犯】

亦名：律文二持、廣律二持、四分廣律二持

子題：僧尼戒本及調部即止持行、止持行、二十犍度即作持行、作持行

資持記釋云：「一部律文總六十卷，故云浩博。下指行要，故云大趣。以前僧尼戒本，及後調部，即止持行；二十犍度已後等文，即作持行。文多明犯，意在成持。翻上二持，即成兩犯。宗部之要，豈踰於此？故云止也。」（事鈔記卷二•二七•三）


南山律學辭典：四分戒本乃萬行關鍵三乘階轍

【四分戒本乃萬行關鍵三乘階轍】

子題：六度必戒為本、毗尼藏即大乘學、戒為佛階梯、四分兼通大小二戒

戒本疏•序：「四分戒本者，斯乃統萬行之關鍵，實三乘之階轍者也。」行宗記釋云：「言萬行等者，謂此戒文，通收善惡事法。對惡事惡法以明止行，對善事善法而成作行。止行斷惡，作行修善；行雖多途，無出斯二。又解，約境而言，戒則無量；且列二百五十為持犯綱領，則知戒文攝一切相；又復通及化教諸行。若非此戒，行檀不淨，進忍徒苦，禪智不生。萬行不出六度，六度必戒為本。此文詮戒，故知總攝。下云世出世行，並依承之。鈔云，發趣萬行，戒為宗主，並同此意。關即是門，鍵謂鎖鑰。城邑宅舍，用此為要，可喻止作，統收萬行。言三乘者，一切聖人；無不由戒以為初門，故喻階轍。階謂階梯，轍謂車跡。問：『此宗小教，那通佛乘？』答：『若據菩薩，別有頓戒。今以二意通之：一者，出家菩薩，必須次第先小後大；二者勝鬘智論，謂毗尼藏即大乘學。由斯二途，故指今戒為佛階梯，於義無失。又解，梵網大戒，不兼於小；有部小乘，不通於大；唯此四分，兼前通後，故言三乘也。』」（戒疏記卷一•二•一五）


南山律學辭典：四分戒本三分

【四分戒本三分】

子題：廣略二教總序分、廣略二教別序正流通、廣略二教總流通分、持犯開遮

戒本疏•釋皈敬偈：「從稽首禮諸佛下一段偈，明法正無學，將傳行教，光被於時；但為末代鈍機，情多狡詐，謂是別懷，未能師奉；故先歸敬，歎戒功能，勸以奉行，名廣略二教總序。興致已彰，正宗宜顯，故次第二，從和合僧集下至當於中學來，名廣略二教別序正流通，盛開持犯諸通塞行。別行已成，眾德圓滿；後當流演，顯無窮之相，是以第三，明人能護戒下，總舉兩教勸修弘益。（廣略二教總流通分）。」行宗記釋云：「總判中，初明序分。狡，猾；詐，諂。謂多猜疑，無淳信也。別懷者，下釋歸意云，謂妄意言，不承宗緒。故先歸敬者，即初一偈；歎戒功者，即次一偈；勸奉行者，即欲除下諸偈也。正宗中，廣略二教，各有序、正、流通，故云別也；合此二教，總為正宗。序與流通皆言總者，並望二教各有三分為言。通塞即開遮。持犯開遮，通該廣略，總收諸戒。流通中，云別行者，躡前正宗廣略不同；又二教中行相各異故。遵奉二教，道業內著，美望外彰，故云眾德滿也。」（戒疏記卷二•一•七）（請參閱附錄二『四分戒本三分科表』一四六頁）


南山律學辭典：四分戒本古今諸本

【四分戒本古今諸本】

子題：四分覺明戒本、四分慧光戒本、四分法願戒本、四分道宣含註戒本、四分道宣含註戒本疏、蘊結、季曆

戒本疏•序：「（一、敘古本）（一､四分覺明戒本）蘊結西土，千有餘年；譯傳東夏，將四百載。諸有傳授，同異非無。（二､四分慧光戒本）元魏季曆，慧光律師隨義約文，重出一本，首題歸敬者是也。此與姚秦覺明所出，頗得相符。（三､四分法願戒本）高齊末祀，法願律師誦律計文，又出一本，略於歸敬，首題戒德者是也。斯則三本行世，弘魏者多。見心紛擾，于今未靜。考覈諸集，蓋不足陳；經遠大觀，義無讎抗。（二、明今本）（一､四分道宣含註戒本）余以暇日，遍覽群篇；互擊波瀾，僅分其異。至於行事，盛結遲疑。豈非單寫本文，通略正解；致令後銳，罔冒愈深。所以敢依律部，具集正經。仍隨本律，即為注述。卷成流廣，隨務可歸。至於義理，未遑修葺。（二、四分道宣含註戒本疏）今有二三遊學，共結山門。每以戒為入道之清途，出有之明略。講通既寡，悟入何從？本律廣而難求，斯經約而易授。故不獲已，試復敘之。博要適機，已絕唱于前達；舒演義類，敢程器于將今。且酬來貺，隱括詳後。」行宗記釋云：「敘古本中，已上通明一宗，此下正敘戒本。列示中，初覺明本者，文雖不指，義見次科。蘊結即目結集。教流此土，二百餘歲，至於姚秦，覺明始傳，故曰千餘。梵云佛陀耶舍，此云覺明。自秦至唐，未滿四百，故云將也。諸有下，正指此本。而意生下文，故語通上下。光師本中。元魏即東魏元氏，簡曹魏西魏。季曆即末年也。光師撰廣律疏；羯磨戒本，咸加刪定。題歸敬者，即稽首一偈。此下，舉前比校。大同小異，故曰相符。有本作扶，近也。願師本中。高齊即北齊高氏，簡南齊故。祀亦年也。四律皆製義疏；至於戒本，復加纂集。題戒德者，直云戒如海無涯等。二師德業，並見僧傳。又唐懷素律師亦出戒本，現存大藏。結顯中，初明弘傳多寡。見心下，示宗黨諍競。考覈下，明讎校是非。不足陳者，言其所諍非要當也。無讎抗者，言其大[既/木]（概）無勝劣也。故刪定戒序云，如光所詮，我今說戒，願之所出，云說木叉，及披律解，木叉戒也。願出初戒，則云不還，光所傳詞，便言不捨，檢律誠釋，違願附光，取意統文，莫非還淨。如斯舉例，其相可知；舉彼照此，文意可見。蓋，略也。學久謂之經遠。捨其小碎，求其梗[既/木]，謂之大觀。讎抗，猶對敵也。今本，明注中，初科，初示諸本之失。豈非下，次明失之所以。暇日謂正業之餘。群篇即前列諸本。波瀾喻彼此相攻。大波謂之瀾。僅，猶略也。至於下，正陳失相。夫戒本列相，為指行途，使犯相精明，持心易就，豈得競網目之大小，全迷得魚？諍標指之短長，都忘視月？且學律而不明行事，猶窮易而未識陰陽。竭慮封文，畢身何益？寄言後學，宜自深思。此乃三行之宏綱，一宗之大要，苟明此意，方體教源，則展卷臨文，渙然無滯矣。事有二種，止作兩殊；止則離非，作唯營善，行斯二者，即成二持；此中所云，即止持事也。明所以中。上二句顯古無注釋，明自失也；下二句明因上自失而致迷他也。通，猶俱也，或指諸本，或約一本始終為言。」（戒疏記卷一•七•一）


南山律學辭典：四分律刪補隨機羯磨

【四分律刪補隨機羯磨】

亦名：隨機羯磨

隨機羯磨•序：「昔已在諸關輔，撰行事鈔，具羅種類，雜相畢陳；但為機務相詶，卒尋難了，故略舉羯磨一色，別標詮題。若科擇出納，興廢是非者，彼鈔明之，此但約法被事，援引證據者，在卷行用；然律藏殘缺，義有遺補，故統關諸部，撮略正文，必彼此俱無，則理通決例，並至篇具顯，便異古藏跡。夫羯磨雖多，要分為八，始從心念，終乎白四，各有成濟之功，故律通標一號。今就其時用顯要者，類聚編之，文列十篇，義通七眾。豈敢傳諸學司？將以自明恆務也。」（隨機羯磨序•二•五）

弘一大師：「隨機羯磨，今所傳者有數本。燉煌石室古寫本北京圖書館藏、舊宋藏宋崇寧三年刊日本宮內省藏、高麗藏宋紹興二十一年刊、宋藏宋嘉熙三年刊、元藏、明藏、及宋磧砂藏、清藏、并明清別刊本等。宋元諸藏訛舛極多；明藏雖稍校正，亦多妄改；唯高麗藏較為完善。天津刻經處徐蔚如居士，曾披諸本參互考訂，以麗藏為主，而參用他本之長，并據南山業疏及靈芝記以為指歸後跋文中具詳，歷時年餘，乃成此冊。正古本之岐誤，便初學之誦習，弘護律教，功在萬世。居士校刊諸書近二千卷，當以此冊為最精湛，而扶衰救弊之功，亦最偉矣。今復檢日本大正新修大藏經，詳為覆校；與舊宋藏及宋元明藏并南山疏鈔靈芝記文，精密審定，稍有修改，俾臻完璧。學者讀此，應生難遭之想。宋元明藏本中，此書訛誤最多，舛錯脫落滿紙（紙）皆是，唯有掩卷興歎，束置高閣。若無今新校訂本，決定無人能誦習者。南宋已後，南山律教漸以湮沒，殆由是耶？余以夙幸，獲讀新校訂本，歡喜抃躍，歎為希有。誓願盡未來際，捨諸身命，竭其心力，廣為弘傳。更願後之學者，奉持此冊，珍如球璧，講說流布，傳燈不絕，俾吾祖律教可以光大熾盛，常耀世間耳。歲次甲戌五月十日沙門演音敬書。」（隨機羯磨•扉頁）

濟緣記釋云：「律題中，斷章者，四度傳文，一部分就，隨說止處，即為一分，故云斷章。……行所詮者，所即語辭，別於餘藏，故曰行詮。本題中，對彼者，即指古本。繁略義見上文。潛務謂時所不行者，如二大三小諫治悔重等法，古皆備出；今本但存現行要用者，故云隨機。機即弩牙，喻其要也。羯磨翻業，下文具辨。被事成濟，即是業義。」（業疏記卷一•一○•一七）（請參閱附錄一『四分律刪補隨機羯磨諸文目錄』三九頁）


南山律學辭典：四分律刪補隨機羯磨疏

【四分律刪補隨機羯磨疏】

亦名：羯磨疏、業疏

子題：疏

羯磨疏•序：「四分律刪補隨機羯磨疏。」濟緣記釋云：「題中，上三字標所宗律，簡他部故；次六字標能宗羯磨，簡餘文故。上並所解，疏為能解。……而云疏者，結界篇云，疏者疏也，疏決疑壅，必不曉者，披文見意。謂羯磨本文，全依佛語，雖加注釋，言略義含，來學披尋，不無疑壅；故須開釋，啟悟未聞，或立義以申明，或附文而披釋；其猶決江河之滯塞，使川澤以疏通；奧義深文，由茲流暢故也。」（業疏記卷一•一•四）


南山律學辭典：四分律刪補隨機羯磨疏濟緣記

【四分律刪補隨機羯磨疏濟緣記】

亦名：羯磨疏濟緣記、濟緣記

濟緣記•序：「僧以眾為名，眾以和為義。良以情生性昧，行別事乖，由此隨流，莫知究本。所以歸一師之氏族，等三聖之容儀。其為德也，戒見利以齊均，其為用也，身口意而一致，爭紛既息，我倒斯平。可使性顯情忘，返流復本者矣。且夫陰陽育物，非斯而萬物不成，禮樂治民，舍此而四民不立。所謂天時地利不如人和，先王之道，用斯為美。矧乃發揮佛化，綱紀僧宗，建滅惡生善之緣，闢超凡趣聖之路，唯茲勝法，備此大功。爰自玉毫收彩於西乾，貝葉流津於東夏，微言殆絕，異集繁興。賴我聖師，慨茲凡庶，知時舉要，纂八法以成文，索隱鉤深，闡四緣而作疏。忝霑微善，獲迨遺音，竭慮研幾，何啻於韋編三絕，隨聞著錄，敢遵於墨印四求。庶令垂裕後昆，豈謂反光前代？使僧海還同於一味，祖燈分照於無窮。劫石可消，願言曷既。勉夫來學，毋怠流通。」（業疏記序•一•三）


南山律學辭典：四分律刪繁補闕行事鈔

【四分律刪繁補闕行事鈔】

亦名：行事鈔、事鈔

子題：四分、四分律初分、初分、比丘戒本、四分律第二分、第二分、比丘尼戒本、受戒犍度、說戒犍度、四分律第三分、第三分、安居犍度、自恣犍度、皮革犍度、衣犍度、藥犍度、迦絺那衣犍度、拘睒彌犍度、瞻波犍度、訶責犍度、人犍度、覆藏犍度、遮犍度、破僧犍度、滅諍犍度、尼犍度、法犍度、四分律第四分、第四分、房舍犍度、雜犍度、二十犍度離分三分、五百結集、七百結集、調部毗尼、毗尼增一、律、毗尼、教相所詮四字斯盡、上品持律之最、刪繁補闕、刪繁、繁廣、繁濫、補闕、行事、作善、止善、眾法緣成事、匡眾住持事、接物提誘事、檢察清心事、靜緣策修事、專精不犯事、犯已能悔事、內外資緣事、節身離染事、卑己謙恭事、外化生善事、待遇同法事、日用要業事、訓導下眾事、旁通異宗事、鈔有二義

行事鈔•序：「四分律刪繁補闕行事鈔序作者非無，標名顯別。」資持記釋云：「四分者，五部之別名，一宗之通號；從文段數，即以為目。翻就此方，總六十卷；新學多昧，委引示之。初分二十卷。從序至第二十，比丘戒本。第二分十五卷。從二十一至二十八，八卷，比丘尼戒本。受戒犍度一二十九至三十三，五卷。梵犍度，此云法聚，即篇品之名。說戒犍度第二三十四、五，二卷。此兩犍度，在第二分末。第三分十四卷。總十六犍度。安居犍度三三十六；自恣犍度四三十七；皮革犍度五三十八；衣犍度六三十九、四十；藥犍度七四十一，四十二前半；迦絺那衣犍度八四十二後半；拘睒彌犍度九四十三前半，從國為名；瞻波犍度十四十三後半，從城為名；訶責犍度十一四十四；人犍度十二四十五前半；覆藏犍度十三四十五後半；遮犍度十四四十六前半；破僧犍度十五四十六後半；滅諍犍度十六四十七；尼犍度十七四十八；法犍度十八四十九。第四分十一卷。前有二犍度，并後結集等四段。房舍犍度十九五十；雜犍度二十五十一、二、三，共三卷，戒疏云，二十犍度，離分三分是也；五百結集五十四前半；七百結集五十四後半；調部毗尼五十五、六、七，共三卷；毗尼增一五十八至六十，三卷。以法正尊者於根本部中，隨己所樂，采集成文，隨說止處，即為一分；凡經四番，一部方就，故號四分。非同章疏約義判文。故業疏云，四分即說之斷章。斷字上呼，止也。戒疏云，四度傳文，盡所詮相，此據說之所至，非義判也。二十犍度離分三分，可是義開耶？問：『教流此土，四律已翻四、五、十、祇，祖師何意偏宗四分？』答：『此土受緣，始從四分，餘部雖翻，未聞依用。業疏云，神州一統，約受並誦四分之文，今所判釋，約受明隨，故立一部以為宗本。下云，今判其持犯，還約其受體。斯意明矣。』……律者，梵云毗尼，華言稱律。今約戒疏，統括諸文，不出三義。初言律者法也。從教為名，斷割重輕開遮持犯，非法不定。下文云，又如世法據刑約制，道法亦爾，依根附教，各有差降，不可乖越，故曰法也。二､云律者分也。謂須商度，據量有在，若律呂之分氣也。一年十二月，奇月屬陽名律，偶月屬陰名呂，一律一呂，各分二氣，則二十四氣。又云教相所詮，四字斯盡，謂犯不犯，輕與重也。若解四字，通決無疑，是則上品持律之最。何名為犯？境緣具也。何名不犯？起對治也。何名為輕？因果微也。何名為重？反上句也。然此四相，非律不分。持犯不濫，有同氣候也。三､云律字安聿，聿者筆也。楚謂之聿，秦謂之筆，出字書注。必審教驗情，在筆投斷，又云，處劾決正，非筆不定等。……刪繁補闕者，刪謂能刪，繁即所刪；補謂能補，闕即所補。世多不曉，故須委釋。即分為二。初、刪繁者。自古傳律，情見不同，或疏或鈔十有餘家，口相傳授，亦非一二。凡於一事，解釋多途，必備而引之，則翳於行事。但直申正義，餘並削除。止用一言標破，如云，不同前解；諸說不同；餘義廢之；昔解多途等。今以標破之言，謂之能刪，屬在刪字；削去諸說，並號所刪，屬於繁字。上據義說，更須文證。鈔興意云，每所引用，先加覆檢，於一事之下，廢立意多，諸師所存，情見繁廣，今並刪略，止存文證等。問：『繁有幾種』？答：『略有二義：一､者繁廣。即上所明諸師情見，刪除之者。如自然定方、七樹七間、戒場先後、夏中結解、受日限定等，並有多說，今於鈔中例皆不引，即義鈔、〔戒業〕兩疏所引古解者是。二､者繁濫。如欲詞牒緣、受日加乞之類，今並除之；即羯磨篇云今欲剋翦浮言，發揚聖旨等。又如知鐘之語、說戒淨口、安居通聚、自恣為非、僧網篇中廣列非制、師資篇中妄行杖罰之類，即僧網云，今則刪其繁惡，補其遺漏等。若依序文，正存前意；今取後說，非不兼通。縱有多述，不出於此。……二、明補闕者。自古持律，或隨己執見，或暗於教部；至於行事，未適時宜；如尺量短長、由旬大小、羯磨例皆白讀、問難不取解知、臥具謂非三衣、畜長不科減量、淨地不立唱相、七證全無請詞，斯類極多，例皆遺闕。今鈔約義準文，補令詳備。……行事者，行以運造為義，事即對理彰名。然事相多途，義須精簡。初、以事通善惡，此唯善事。二、就善中簡餘泛善，局明戒善。三、約上下兩卷眾共二行名作善，中卷自行名止善。四、約諸篇細分諸事。上卷十二篇：標宗一篇，總勸行事。集僧已下有五事：初眾法緣成事集僧、足數、受欲、羯磨、結界五篇；二､匡眾住持事僧網；三､接物提誘事受戒、師資；四､檢察清心事說戒、自恣；五､靜緣策修事安居。中卷四篇，有二事：初專精不犯事篇聚、釋相、持犯；二､犯已能悔事懺篇。下卷十四篇分八事：初內外資緣事二衣、四藥、缽器；二､節身離染事對施、頭陀；三､卑己謙恭事僧像；四､外化生善事訃請、導俗；五､待遇同法事主客、瞻病；六､日用要業事雜行；七､訓導下眾事沙彌及尼；八､旁通異宗事諸部。是則一部始終所詮行相，無非三業鼓動方便緣搆（構）而成，故云行事。首題標此，特異群宗。本設化根源，正教詮宗骨。反光九代，斯言不虛。故序云顯行世事，方軌來蒙者，百無一本。此乃一家大要，遍見諸文。凡預學宗，彌須詳練，苟迷斯旨，餘復何言？……鈔者，有二義：一､採摘義，二､包攝義。謂於三藏正文，聖賢遺記，採拾要當，以為文體。下云撮略正文，即初義也。彼文既廣，備錄則繁，故於其間略提首後，詞省理足，下云包括諸意，即次義也。」（事鈔記卷一•五•二）


南山律學辭典：四分律刪繁補闕行事鈔資持記

【四分律刪繁補闕行事鈔資持記】

亦名：行事鈔資持記、資持記

資持記•釋鈔序：「然則理致淵奧，討論者鮮得其門；事類森羅，駕說者或容遺謬。由是研詳可否，搜括古今，罄所見聞，備舒翰墨。仰承行事之旨，題曰資持。不違三行之宗，勒開卷軸。良以一部統歸三行，三行無越二持；科釋文言，貴深明於法相，銓量事用，使剋奉於受隨。是則教行雙弘，自他兼利，首題一舉，部意全彰。」（事鈔記卷一•一•一八）


南山律學辭典：四分律刪繁補闕行事鈔資持記五例

【四分律刪繁補闕行事鈔資持記五例】

亦名：行事鈔資持記五例、資持記五例

子題：實法宗、當分小乘教、假名宗、過分小乘教、圓教宗、終窮大乘教

資持記•釋鈔序：「歷觀往古述作，凡五十餘家，各謂指南，俱稱盡理。然今所立，頗異昔傳，故於卷首略標五例：一、曰定宗，二、謂辨教，三、敘引用，四、明破立，五、示闕疑。初、定宗者。三藏分宗，所詮乃異。據行則雖通兼濟，在教則各有司存。……故今言教則唯歸律藏，語行則專據戒科。決持犯之重輕，建僧宗之軌範。此為正本，餘並旁兼。……二、辨教者。夫教者以詮表為功，隨機為用。雖廣開戶牖，而軌度無差；雖剋定楷模，而攝生斯盡。圓音隨應，情慮難求，且依業疏三宗，以示一家處判。然教由體立，體即教源，故須約體，用分教相。一､者實法宗，即薩婆多部。彼宗明體則同歸色聚；隨行則但防七支，形身口色，成遠方便。此即當分小乘教也。二､者假名宗，即今所承曇無德部。此宗論體則強號二非；隨戒則相同十業，重緣思覺，即入犯科。此名過分小乘教也。三､者圓教宗，即用涅槃開會之意，決了權乘同歸實道。故考受體，乃是識藏熏種；隨行即同三聚圓修，微縱妄心，即成業行。此名終窮大乘教也。然今四分正當假宗。深有兼淺之能，故旁收有部；教蘊分通之義，故終會圓乘。是則大小通塞假實淺深，一代雄詮，歷然可見。三、引用者。自古引文多無楷式。……今意所存，類分三別。初用三藏意。聖教繁富，未可具舒；事鈔建題，撮要為本。故下序云，自外不盡之文，必欲尋其始末，則非鈔者之意。今或申明幽隱，或讎校差違，並具引正文，仍隨難注釋。自餘易曉，例不廣之。二､明用祖教者。謂疏鈔傳錄儀集圖誥，部文既廣，非學不知。其或以後廢前，或指廣如彼，或斥奪謬妄，或和會異同。諸餘義章，例亦不舉。三､用俗書者。莊嚴章句，違律刑科，讚詠外書，如經極誡。祖乘有用，義不徒然，或是舉俗況道，或復取義助文。豈得專事浮華，混同世論？今或語勢相涉，或借用彼文。但撮要示之，令知所出，及論字體，多從義訓，兼復通依眾典，不必專據字書。四、破立者。慈訓遠流，傳迷彌眾。考教義則綱領俱喪，逐名相則得失互彰。必委而攻之，則過成繁費。苟縱而不舉，則人惑多歧。至於大義有妨，或復異計難革。但隨文略指，使理有所歸，逐事爭鋒，甚非今意。五、闕疑者。斯鈔大體，詞簡事周。淺識寡聞，何由盡曉？竊恐相承傳濫，或是鈔寫乖真，或詳覈未通，或檢尋未獲。義非臆度，例並闕如。或但標曰未詳，或且俱存眾說，或擬尋文據，或俟後講磨。蓋遵聖論推本之懲，抑憑祖教廢前之例故也。覽斯五例，臧否條然。且舉大端，餘廣如後。」（事鈔記卷一•二•五）（請參閱附錄二『業疏三宗受體隨行表』一○三頁）


南山律學辭典：四分律含註戒本

【四分律含註戒本】

亦名：含註戒本

含註戒本•序：「原夫正戒明禁，唯佛制開，賢聖緘默，但知祇奉，故律論所述，咸宗本經，自餘位班，曾未揣度。總敘諸見，師心者多，考定昔緣，良所未暇。今以戒本繁略，隱義局文，用則失儀，捨則非據，若不顯相，人難具依。余少仰玄風，志隆清範。昔在帝京，周流講肆，伏膺請業，載紀相尋，何嘗不執卷臨文，慨斯壅結？遂以貞觀四年庚寅之歲，薄遊嶽瀆，廣評律宗。但見誦語紛綸，未思弘遠；高譚有務，事用無施。纔羅七五之名，妄居一字之首；但述行藏之要，寧開決正之心？問以戒律廢興，妙憑疏解；約之情通本據，無文可依。自有博學生知，行名雙顯，而神用莫準，情取天乖。余意之所未安，義當依法為定，則諍論自弭，何俟繁辭？今試敢依律本，具錄正經，仍從佛解，即為注述。文唯一卷，同昔所傳；持犯兩明，今便異古。庶令初後兼學，愚智齊遵，麤知則具三種持律，精練則是一師大化。以斯用求，濟成為極。又以戒各緣起，妄說非無，若不鏡曉，終歸虛託。故隨戒類引，刪要補之。俾夫顯相通班，輕重昭現。足以潤身光德，足以護法匡時。臨文無取謬於文，思義則不資他義。豈直自貽無漏？亦將兼濟有緣。」（含註戒本序•一•一六）


南山律學辭典：四分律含註戒本疏

【四分律含註戒本疏】

亦名：含註戒本疏、戒本疏、戒疏

子題：含注、刪定戒本、疏

戒本疏•序：「四分律含註戒本疏。」行宗記釋云：「題中，上七字，即所解本文；加一疏字，即攬本題為疏別目。……言含注者，謂引律廣解，參注文中故也。問：『羯磨亦注而不標者？』答：『大凡首題，為存簡濫。今對古本，皆無注釋；即下序云豈非單寫本文，通略正解是也。羯磨一本，諸家多注；但以刪補隨機四字簡別。』問：『所以不云刪補者？』答：『此本全依律文，一無改作；即下云敢依律部，具集正經等。至後方有刪定戒本，被世誦習；仍標刪定，復簡今文。』疏以疏決為義。……戒本與疏，並經兩出。初貞觀八年，注戒本一卷，疏三卷；至永徽二年，重修戒本二卷今分三卷，疏為四卷今分八卷。今所傳者，並後修本。」（戒疏記卷一•一•一七）


南山律學辭典：四分律含註戒本疏行宗記

【四分律含註戒本疏行宗記】

亦名：含註戒本疏行宗記、戒本疏行宗記、行宗記

子題：化分兩學、制列二持、止業實乃行宗

行宗記•釋疏序：「心隨物轉，故積動以成昏；業自惑生，故習惡而亡善。所以化分兩學，將因靜以旋明；制列二持，必先止而後作，故知止業實乃行宗。若夫翻疇昔之沈迷，禦方今之狂逸，清澄根欲，蕩滌心塵，平苦海之波濤，摧界繫之籠檻者，唯斯戒本，頗適機緣。然而聖意包容，微言簡要，爰自逍遙初譯，代漸支離，洎乎太一重恢，理歸淳正，仰規彝範，俯察顓蒙；摘廣律以注本經，演義章而申厥旨；文凡兩出，義復重修。逮此衰遲，罕聞傳授；雖前修出於章記，而草創未詳；或時輩繼以講求，而相承莫委。於是載思載覽，隨說隨鈔；彌歷歲華，遽盈卷帙；考名責實，搜古評今；俾利鈍以兼資，冀說行而兩遂。尤慚寡薄，莫盡玄微；或所未安，以俟來裔。時元祐三年夏安居竟，在東安碧沼蘭若絕筆，因題序云。」（戒疏記卷一•一•三）


南山律學辭典：四分律宗久傳之意

【四分律宗久傳之意】

子題：三機、上機、中機、下機、殷鑒兩典、兩典、韋編三絕

戒本疏•序：「至如四分肇興，祖習[帛*系]遠；正法初百，便列其宗。斯人博考三機，殷鑒兩典。包括權實，統收名理；集結茲藏，通被時賓。故使韋編成規，欽承無絕。自諸部遠流，咸開衢術；獨斯一宗，未懷支派。良由師稟有蹤，知時不墜故也。」行宗記釋云：「初至其宗，敘其時遠。肇，始；祖，承；[帛*系]，長也。正法千年，一百年時分出，故云初百。佛滅千年，法流此土，至于唐朝幾六百載；大約而論，則一千五百許年矣。斯人下，釋久傳之意有二，初約人法以明；二自下，約分部以顯。初中，三機者，上機即四依頭陀等；中機謂百一供身、二房、二請等；下機如諸長、淨地、缽器、皮革諸重物等。自有通三機者，如三衣缽具篇聚等制；良以教本對機而設，約機考教，得其源矣。殷謂殷重，鑒即訓視。兩典謂大小二乘。此二句美其深達也。權實者，一往且約大小而分；此明四分通大之意，心為業主，識對諸塵，沓婆迴心，施生成佛，迥異有宗，深通實道，但教局小乘，未容直顯故也。名謂能詮名句，理謂所詮義趣。統收之言，該乎一化。時賓謂當時學眾。此四句明所集教體。韋，熟皮也；古者用編簡牘，如孔子讀易，韋編三絕；今借彼意，以明古今披覽無厭；此二句釋成久傳之意。次分部中，下引三藏所傳，薩婆多出四，迦葉遺中分二，彌沙塞分一，僧祇中分六，故云咸開等。衢術皆路之別名。獨斯下，彼云唯曇無德部始終不分。此且約一途以歎，餘如後辨。良由下，正歎。由集律者達教適機，故不分耳。上句明傳受得旨，故曰有蹤；下一句明立法悠永，故云無墜。此亦顯上[帛*系]遠義也。」（戒疏記卷一•五•一三）


南山律學辭典：四分律宗戒緣身口犯則問心

【四分律宗戒緣身口犯則問心】

子題：小乘戒緣身口


南山律學辭典：四分律宗教雖小乘義當大乘

【四分律宗教雖小乘義當大乘】

亦名：四分律宗雖是小乘分通大乘

子題：五義分通、四分通明佛乘、沓婆厭無學、施生成佛道、相召為佛子、捨財用非重、塵境非根曉

行事鈔•受戒緣集篇：「問：『此教宗是何乘而發大乘志耶？答：『此四分宗，義當大乘。戒本文云，若有為自身，欲求於佛道，當尊重正戒，及迴施眾生共成佛道。律中多有誠例。光師亦判入大乘律限。』」資持記釋云：「釋疑中，前明上品，越教乖宗，故須問釋。答中，初二句標示。言義當者，則顯教宗本非是大，有義相當，即如下引。疏云分通，意亦同此。戒下，委釋，初引義例。律下，指廣。疏中總列五義〔分通〕云，相召為佛子文如上引；施生成佛道如此所引；沓婆厭無學；捨財用非重；塵境非根了。此皆誠例也。光師下，攀古例。然彼所判，太成通漫，文雖引據，意不全取。四分是大，將何為小？即應梵網體行全同；菩薩聲聞，二戒無別。定知不爾。是以祖師所立，語意從容，義當分通，深符教旨。待至中卷，更為詳明。今亦有人直判為大。不識教限，妄自云云。問：『上品心者，為全是大，為分通耶？』答：『扶成本宗，分通義耳。』問：『分通之義，出自何人？』答：『如來立教，被此機緣。部主深知，還符佛意，別立成宗，是以前後律序，法正所安，多伸此意，豈不明乎？有人妄斥南山不合立分通義。寡陋之識，何足議也？』」（事鈔記卷八•二七•一二）

羯磨疏•諸戒受法篇：「四分通明佛乘。故沓婆厭無學，知非牢固也；施生成佛道，知餘非向也；相召為佛子，知無異乘也；捨財用非重，知心虛通也；塵境非根曉，知識了義也。略引成證，全乖小道。何得不思，致虧發足？」濟緣記釋云：「初通標，意謂縱是小教，於理自融；何況本部非局小耶？故下，別列五義〔分通〕。初沓婆厭無學者，見僧殘無根謗戒。彼云沓婆摩羅子得阿羅漢，在靜處思惟，心自念言，此身不堅固無常生滅，終歸空寂，我今當以何方便，求牢固堅法即厭無學身，求菩薩法。我今宜可以力供養，分僧臥具，差次受請飯食。修利他行，福業莊嚴。白佛，因令白二，差為知事等。部主引此，由知小道非究竟故。二､施生成佛〔道〕，即是戒本迴向之詞。文云，施一切眾生，皆共成佛道。一切成佛之言，乃華嚴法華圓頓了義；可驗部主知餘二乘，非歸向處。三､相召〔為〕佛子，梵網大戒，乃稱佛子，小乘戒本，但名比丘；而律序云，如是諸佛子，佛子亦如是等。此即部主令歸佛乘。四､捨財用非重，謂捨墮求悔，先須捨財，捨已，僧用不還，止犯吉羅，而不成盜。知心虛通者，鈔云，四分一律，宗是大乘，虛通無係，故發言誠，事無滯結，若依他部，一捨已後，無反還求，任僧處斷是也。五､塵境非根曉，如小妄戒釋見聞觸知，云見者眼識能見，耳識能聞，鼻舌身識能觸，意識能知。識即是心，不同有部但云眼見等，如前已述。略下，結責，上二句顯略。如戒序中稽首諸佛；又如後序三世諸佛，皆尊敬戒；又云，若有自為身，欲求於佛道；又破僧戒，提婆害佛，諸比丘執杖石遶窟大喚，佛安慰言，諸佛常法，無所復護，何以故，已勝諸怨故。此皆大乘之義。則知分通，非唯前五。何下，正責。今立圓宗，會小歸大，不由小徑，直造大方，乃為成佛菩提發足之始。有得聞者，合生忻遇；反加詰難，強生荊棘，惡業所障，豈非自虧耶？今多此徒，是可憐愍。」（業疏記卷一六•二四•一○）


南山律學辭典：四戒皆導佛乘

【四戒皆導佛乘】

子題：戒有四位

資持記•釋鈔序：「戒有四位：五、八、十、具。若約鈍根，通為世善；若論上智，俱作道基。故善生云，五戒甚難，能為大比丘菩薩戒而為根本。故知四戒皆導五乘。今此標歎，總含四位，正在具足。問：『戒疏云，為道制戒，本非世福；但據三乘，今云五乘者？』答：『彼則專窮聖意，用顯教源；此明通被兩機，以彰利普。然則三乘為語，尚乃兼權；若論雙樹重扶，咸歸常住。故知四戒皆導佛乘；根器不同，故分三五。如是知之。』」（事鈔記卷一•一五•七）


南山律學辭典：四事供養如非

【四事供養如非】

行事鈔•對施興治篇：「衣、食、房、藥四事供養，能施捨慳，受施除貪，此則能所俱淨，生福廣利。若彼此隨情縱逸任性者，則俱墮負，聖賢同非；故涅槃云，或令施主果報減少，或復無報等。」（事鈔記卷三五•三二•一）


南山律學辭典：四依

【四依】

子題：人四依、行四依、法四依、四教、涅槃四依

資持記•釋鈔序：「言四依者，凡有三種：一､人四依。內凡為初依，初果為二依，二三兩果為三依，四果為四依。涅槃云，有四種人能護正法，為世所依，此並大權示聲聞像，傳法化人，眾生所賴，四並名依。二､行四依。糞掃衣、長乞食、樹下坐、腐爛藥。此四種 行，入道之緣，上根利器所依止故。三､法四依。謂依法不依人、依義不依語、依智不依識、依了義經不依不了義經。此之四法，簡辨邪正，末世所憑，故得名也。」（事鈔記卷一•一八•一）


南山律學辭典：四依法乞食制開

【四依法乞食制開】

子題：僧差食、僧次請食、盜僧次、送食、齋日食、月初日食、僧常食、別請小教所通大乘永閉

隨機羯磨•諸戒受法篇：「比丘依乞食，比丘依是得出家，受具足戒，成比丘法。是中盡形壽能持不？答言能持。若得長利，若僧差食、檀越送食、月八日食、十五日食、月初日食、僧常食、檀越請食，得受。」（隨機羯磨卷上•二八•九）

羯磨疏•諸戒受法篇：「（一、總示）就二〔乞〕食中，初制後開，並同前解（糞掃衣中）。（二、別釋）（一､牒釋）若僧差者，即僧次請也。為解脫故，出家受戒，得往訃也；反此不合，名盜僧次。若送食者，至寺設也。月八日、十五日食者，謂黑白二月，俱有三日；文少十四日，尼律具三。此惡日也，故須供齋；如前八戒說之。月初日食，彼國重之；至其異設，多陳坊寺。如此方俗，正月元日，三月三日，至九月九日，亦須知也。若僧常食，隨有少多，準年為量也。若請食者，召往俗家，即別請也。（二､結誥）隨相乃多，淨心為本。兼分染者，則不許訃。故佛藏持世，不除我者，則不聽受一盃之水，一納之衣。各識分量也。不爾，熱鐵鍱身，鎔銅灌口，豈虛言也？」

濟緣記釋云：「二乞食，總分中。初制後開，大分二段。制中亦四：一､舉名，二､示行本，三､問，四､誓。並同上分（糞掃衣）。後二（樹下坐、腐爛藥）亦爾。牒釋六段，初釋僧差〔食〕。唯簡求脫，出五分文。由不為脫，乖於僧理，往則成盜，準知僧次不可妄受。次釋送食。尋常營辦送入僧寺。三､釋齋日〔食〕。黑白各三，故名六齋；文少十四，定是文脫。尼律具者，如後所引。鬼神得勢，啖人精氣，故云惡日；若依智論，即四王等下降之日。四､釋〔月〕初日〔食〕。彼國重者，此土亦然。仍引方俗三時為比。正月元日，天下同之；餘二必應京兆所尚，東南雖用，而不修營，但為燕會耳。五､釋僧常〔食〕，即常住食。六釋別請。小教所通，大乘永閉。」（業疏記卷一七•二四•八）（請參閱『四依法糞掃衣制開』三○○上）


南山律學辭典：四依法次第

【四依法次第】

羯磨疏•諸戒受法篇：「明次第。衣則無時不須，資身最要，理先明之；即得覆形，內惱須濟，故次乞食；身雖得立，威儀須託，故第三明樹下坐；無病三足，病起不救，則無治能，故立腐藥為第四也。」（業疏記卷一七•一八•五）


南山律學辭典：四依法依知足立

【四依法依知足立】

亦名：四聖種依知足立

子題：知足立聖種

羯磨疏•諸戒受法篇：「問：『為知足立種，為少欲耶？』答：『雜心云，知足現在境起，故立聖種；少欲未來處起。故知現在不取一錢難；未來捨輪王易也。即涅槃云，於未得財，不生貪故，云知足也。』」濟緣記釋云：「知足現境起，對有不貪故；少欲未來起，對無不求故。論云，知足立聖種，非少欲故。故下，比校二行難易。今依難立，則知行勝。引涅槃證，未得財，即現在境；但未入手，故云未得。」（業疏記卷一七•一七•七）


南山律學辭典：四依法制開

【四依法制開】

亦名：四依法開遮、作持開遮

子題：聖種、聖說具四義、四制專被上根、四開攝中下二根、會正、道緣、道因

羯磨疏•諸戒受法篇：「明開遮者。良由大聖識達根性，稱機授藥。報力增上，制前四法，即有資身長道獲益。中下力劣，事假眾緣，若不開聽著施衣等，則有退道，寧堪涉苦？若唯制者，報劣絕分；若唯開者，上行慢求。由有開遮，三人通備（被），皆能會正，故曰聖種。是知聖說，具四種義：一､慈心益物。二､稱機設藥。三､善達開遮。非但開於中下服諸好衣；亦開上士有病及無糞衣，聽受施服；由本通道，故有斯開。故雜心云，若僧和合，令超昇離生，得果漏盡，坐禪學問，思惟業生。餘之三依，例此可比。四､者佛說乞食等四，能生道緣；正語等八，能生道因。稱法而談，無謬濫過。」濟緣記釋云：「正法中，初科，初敘聖意。報下，次明開遮，遮即是制。初敘四制，專被上根。中下，次明四開，即攝中下二根。且舉施衣，餘三類說。若下，三明二教相成，不可闕一。備合作被。會正即證果。次科，初總舉。一下，別列，初是本誓。二即鑒機。三能達教。一開已後，通被三根。仍引雜心，顯示開聽必須存道。僧和無諍，容可進道。得果對超昇，漏盡對離生。上舉施衣，餘三有開，意不殊此。四即彰益。四依資道，故得名〔道〕緣；八正修心，故云道因。」（業疏記卷一七•一九•六）


南山律學辭典：四依法制意

【四依法制意】

子題：糞掃衣知足、樹下安坐、乞食、服陳藥、四聖行、四聖種

羯磨疏•諸戒受法篇：「立四意者，依法雖四，位分為二。謂內外兩資以明知足。（一､外資）初就外資立二依者，有待之形，假資方立；無衣障形，四大交損，何能修道？是以前明糞衣知足以障形苦。修道假處，故須第二樹下安坐。（二､內資）上雖外形支立，然有饑虛，無由進業，故約內資明乞食法。若身康健，前三足充，必病在身，懷苦妨道，故次第四明服陳藥。是以涅槃具顯治本。故彼文云，出家之人，有四種病，由是不得四沙門果，為有衣欲，乃至為有欲。有四良藥能療是病，謂糞掃衣、乞食、樹下坐、身心寂靜治有惡欲，故名四聖行也。雜心大同。依前四欲，轉云愛取。謂因衣生愛。乞（已）食臥具生愛。因有無生愛者，愛斷滅故；除上及此，餘名有愛。隨次對治，立四聖種。」（業疏記卷一七•一五•一三）


南山律學辭典：四依法為行法依

【四依法為行法依】

亦名：眾行兩法用攝諸依

子題：行法依、眾法依

羯磨疏•諸戒受法篇：「約眾行兩法，用攝諸依者。如來說法，大分為二。一､行法依，即四依八正是也。凡欲懷道，身心所履，必有所憑。故立四八，生行之範。然則身口所待，必假緣須。心神迷倒，義當將導。故出道所因，良有以也。二､眾法依，謂說戒羯磨。理必同遵，方成匡化；遠通末代，眾別齊益。是正法也。」濟緣記釋云：「行法中，初示相。凡下，顯意。身心所憑，身憑四依，心憑八正。範即是法。然下，別配。初二句四依配身，次二句八正配心。導，引也。下二句結上兩法相藉之意。眾法中，說戒局半月常行，羯磨通一切僧事，二種攝僧，通號眾法。理下四句，即示四益。一、攝眾和同，二、糾正佛法，三、維持久住，四、被物無遺。」（業疏記卷一七•一四•二○）


南山律學辭典：四依法腐爛藥制開

【四依法腐爛藥制開】

子題：腐爛藥、大小便、陳棄藥、黃龍湯

隨機羯磨•諸戒受法篇：「依腐爛藥，比丘依此得出家，受具足戒，成比丘法。是中盡形壽能持不？答言能持。若得長利，酥、油、生酥、蜜、石蜜，得受。」（隨機羯磨卷上•二八•一四）

羯磨疏•諸戒受法篇：「（一､釋制）腐爛藥者，世所同棄而實可收，即大小便也。有本說云，陳棄藥者，謂世間煮殘，查滓可棄者，取重煮之；得療便止，何須問本？（二､釋開）就開五藥，酥蜜分二，油不分者，可解釋耳。」濟緣記釋云：「腐藥，制中有二釋，初釋中。小便治勞，大便解熱，名黃龍湯。有下，即次釋。則通眾藥。人所不用，故云陳棄，即腐爛異名。謂但將治疾，勿究所來，故云何須問本。開中，酥分生、熟，蜜有蜂、石，油獨不分。可解釋者，酥雖體一，生熟味殊；油縱生熟，體味不異，故無可分。」（業疏記卷一七•二六•一六）


南山律學辭典：四依法樹下坐制開

【四依法樹下坐制開】

子題：樹下坐、別房、尖頭屋、平頭重屋、小房、石室、大小二房、招提、別房施、有福饒、無福饒、獨角亭

隨機羯磨•諸戒受法篇：「依樹下坐，比丘依此得出家，受具足戒，成比丘法。是中盡形壽能持不？答言能持。若得長利，若別房、尖頭屋、小房、石室、兩房一戶，得受。」（隨機羯磨卷上•二八•一二）

羯磨疏•諸戒受法篇：「樹下〔坐〕，開中。言別房者，即大小二房乞處分作是也。或是七眾為招提僧，於坊寺中別置房宇；有來入住，別有供養。故律云幾房有福饒是也；幾房無福饒，即僧常住也。尖頭屋者，西國多平頭重屋，或至四五重者，如此方北界緣邊諸州，希有尖者。如文所列，即中高四廈也。故律云，王大殿並開受用；或是叉手小菴，椽頭拄地者。小房者，起不礙頭，坐趣容膝，前障水雨也。石室者，巖岫山居。兩房一戶，隨相而列，可以事驗也。」濟緣記釋云：「樹下坐，本制可解。但釋開文為五。初釋別房。大小二房，即過量不過量。招提梵語，此云別房施，謂施主造房，待遇來僧而自供給。有福饒者，謂僧受用，以福饒益彼檀越故；無福饒者，即常住處，非別所供。二､釋尖屋。緣邊，鄰蕃胡等處。希，少也。中高四廈，今時所謂獨角亭也。引律王殿，相或似之；謂王施僧，故開受用。叉手謂椽尾相交攢於中也。三､釋小房。示橫豎量，據理甚窄。且舉極小，須可容身；未必然也。四､釋石室。五､釋兩房共戶。隨相列者，非止此也。」（業疏記卷一七•二五•一八）


南山律學辭典：四依法糞掃衣制開

【四依法糞掃衣制開】

子題：根本制、開限分、長利、檀越施衣、割壞衣、糞掃衣十種、章甫、縫掖

隨機羯磨•諸戒受法篇：「比丘依糞掃衣，依此得出家，受具足戒，成比丘法。是中盡形壽能持不？答言能持。若得長利，檀越施衣、割壞衣，得受。」（隨機羯磨卷上•二八•六）

羯磨疏•諸戒受法篇：「初中分二。初至能持，是根本制也；若得長利下，必不堪前，故開限分也。（一､明本制）前制分四。依糞掃衣者，舉名顯示也。依律中，列十種，並世所同棄，如糞掃，喻耳。故俗所賤者，道所貴也。此據常人，故有言耳。故論語云，君子不恥惡衣惡食，若恥則未可與議也。劉子云，食足充虛接氣，衣足蓋形御寒。斯言是也。至如冠章甫，衣縫掖，嘉肴溢目，芳音盈耳，一時之榮，故不足尚也。書云，高位厚味，俱不可久。是以君子存謙光之道。忍人不忍，謂憎愛也；割人不割，即情欲也；行人不行，即仁義也。俗尚爾，況懷道乎？知是繁文，末俗多昧故也。二依此得出家下，明受具行本，懷此為初。不可忘也。三是中盡形下，約報重問。四立誓唱言，何得後犯也？問：『受禮乃在白四，如何方問能者？』答：『計實如問。但機鈍須示，不贊不知。上機善達教旨，不勞示相；如善來三語也。鈍濁有生，更須明示；如不顯然。文中但云受戒，知戒何境；故前止四境，後行四相。分明曉喻，後猶輕陵；何況不語，又不作誓？知誰不犯？故不徒設也。』（二､辨後開）就衣開中，云長利者，對本制外，餘皆長也。檀越施衣者不問道俗，持來淨施，故任納也。割壞衣者，前通俗服，此專道相，故二列也。」濟緣記釋云：「釋相，糞衣中，初科。根本制者，正被上根故。開限分者，中下二根，力分所及故。本制，別釋中，初科，初略示。依律下，委釋為三，初示名體。律〔糞掃衣〕十種者：一､牛嚼，二､鼠嚙，三､火燒，四､月水，五､產婦，六､神廟，七､塚間，八､求願，九､往還，十､王職。此十西土所棄故拾取以為衣。俗賤道貴，示相反也。此下，次議其名。常人謂淺識者，若卓拔君子，豈以衣為糞掃耶？故下，三引況。初論語，未可與議，言此庸人不足語道。劉子，即劉晝也有云劉勰、劉歆並非；著書二卷五十五篇；窮悴無由自達，乃負其書候沈約於車前獻之，約覽而異之，遂呼登車定交，時人號此書為劉子。今引防欲篇，彼云明者刳情以遣累，約欲以守貞；方接食足等語。斯言是者，美其有理也。至下，敘厭榮。冠衣二字去呼。章甫，殷時冠也。縫掖，大袖衣也。家語，孔子對哀公曰，丘少居魯，衣縫掖之衣；長居宋，冠章甫之冠。嘉肴謂品饌，非穀而食曰肴。芳音謂歌樂之聲。高位是貴，厚味是富；未詳何書。俱不可久，勢有退也。是以下明向道。易謙卦云，人道惡盈而好謙，謙尊而光，卑而不可踰，君子之終也。忍人等者，謂眾人所不能者，我則勉力為之；文出淨住子，本唯三句；疏加配釋，助顯其文。以俗況道，俗淺道深，理必過之，況不及乎？況相反乎？知下，三結意。二中，受體是立行之本，四依為發眾行之初。三問，四答。對文易解。問中，先受後問，義似倒故。答中，初通敘二機須否。贊即是助。鈍下，次別明鈍機須意。有生謂著有眾生。羯磨言通，非列不顯；若此猶犯，況不爾耶？問中，初云長利，即總舉；檀越施等，即別相。納，受也。」（業疏記卷一七•二一•一七）


南山律學辭典：四姓

【四姓】

子題：婆羅門


南山律學辭典：四重戒制戒先後次第

【四重戒制戒先後次第】

亦名：四波羅夷制戒時間

戒本疏•四波羅夷法：「所以先後次第者，（一、引人解）（一､喜犯釋）有人言，由愛染氣分，無始故習，喜懷犯故，所以先明。如是次第，終於妄語。如諸篇首，漏失、長衣、妄語等類，可以求也。（二､對毒釋）有人言，對毒立戒，貪既在初，故婬第一。（二、引教釋）如僧祇中，佛成道後，五年冬分，第五半月，十二日，中後一人半影，為耶舍犯，故制初戒，則當此間十月二十七日也。第二戒者，六年冬分，第二半月十日，食後二人半影制，則當此間九月十日也。第三戒者，同是六年冬分，第三半月九日，食前一人半影制，則當此間九月二十四日也。第四戒者，同年冬分，第四半月十三日，食後三人半影制，則當此間十月十三日也。若如上制，從犯次第，文相甚明。又智論云，婬法不惱眾生，心心繫縛，故為大罪，律中初也。」（戒疏記卷五•二九•二○）


南山律學辭典：四重戒持毀得失

【四重戒持毀得失】

子題：四重戒隨毀一重諸餘戒分用則無力、根本戒、四根本三乘依住、四處得死

行事鈔•篇聚名報篇：「明了論解，此四重戒，隨毀一重，諸餘戒分用則無力。如人身中，四處得死，隨損一處，身命便死。由戒力弱，不發定慧也。十輪云，若犯四重，毀法謗聖，死入阿鼻。如是之人，於其一身，不能盡結；必墮惡道。若有於我法中出家，持根本戒，常勤勇猛，一切供養，終不虛受。何以故？志求解脫。乃至捨命，終不犯毀。何以故？以四根本，三乘依住故。」資持記釋云：「了論中，初約喻以顯，四處〔得死〕，即腦、咽、心、腰。由下，示不階之意。即雜心云，非第一義比丘是也。十輪中，初明犯報。正用四重，因引毀謗。入阿鼻者，謂生報也。如是下，明障道也。結，即見思等惑。言墮惡者，釋成不盡結也。今時多學邪空，訶佛毀教；流言鄙俗，反自矜誇；焉知一慢尊容，長淪暗道，一輕聖典，永墜邪林？業理灼然，如何不信？若下，顯持益，初索持人。初篇四重，出生諸戒，故名根本〔戒〕。一下，示功行。一切者，總收四事。乃下，勸堅持。言捨命者，即同本律寧死之誡。三乘依住者，出世行本故。嘗讀斯文，敬詳佛語。詞切理顯，足為龜鏡。願專誦心首，以自策勤。」（事鈔記卷一四•一六•一二）


南山律學辭典：四重戒對治行

【四重戒對治行】

戒本疏•四波羅夷法：「對婬，制學離染行不淨觀等；對盜，制學少欲知足行；對殺，制修慈悲愍物；對妄，制修實語行等。」（戒疏記卷五•三二•二○）


南山律學辭典：四恩

【四恩】

資持記•釋說戒篇：「國王、父母、師僧、檀越，是為四恩。」（事鈔記卷一一•二五•五）


南山律學辭典：四萬二千福河

【四萬二千福河】

行宗記•釋百眾學法：「明了論中，總括諸部重輕，總四百二十戒；一一戒有十利，為四千二百；一一利有十種正行，謂信等五根，無貪等三善，及身口二護，則成四萬二千，謂之四萬二千福河。言其功德深廣常流，故喻如河。」（戒疏記卷一六•一二•一二）


南山律學辭典：四種人不應禮

【四種人不應禮】

亦名：不應禮四種人

行事鈔•僧像致敬篇：「四分中，有四：一､不應禮一切白衣及女人；二､前受戒人，不應禮後受戒者；三､不禮犯邊罪等十三難人、被舉、滅擯、應滅擯等；四､不禮一切說非法語者。」（事鈔記卷三七•六•七）


南山律學辭典：四種人數數犯過數數悔過

【四種人數數犯過數數悔過】

行事鈔•懺六聚法篇：「有四種人，數數犯罪，數數悔過：一､無羞，二､輕戒，三､無怖畏，四､愚癡。」（事鈔記卷二九•三七•二）


南山律學辭典：四種斷事人

【四種斷事人】

隨機羯磨•雜法住持篇：「佛言，有四種斷事人。若寡聞無慚，若多聞無慚者，在僧中言說斷事，僧應種種苦切訶責，令無慚者不復更作。若有慚者多聞，若有慚者寡聞，眾中言說斷事，僧應種種佐助開示，若隨彼所說，讚言善哉。」（隨機羯磨卷下•三七•一五）


南山律學辭典：四說

【四說】

亦名：四種廣說、四廣說、四分四說、十誦墨印、墨印、四墨印

濟緣記•釋雜法篇：「四廣說，出四分。彼明比丘論法毗尼，必須詳審詳句。以三藏教法，印定是非。十誦名為四墨印。初從佛聞，二､從眾僧聞，三､從二三人聞，四､從一人聞。所聞有四，撿勘並同。餘如鈔記，尋對可知。」（業疏記卷二二•四八•五）

隨機羯磨•雜法住持篇：「佛言，有四種廣說。若比丘如是語諸長老：『我於某村某城親從佛聞受持，此是法，是毗尼，是佛所教。』若聞彼比丘所說，不應生嫌疑，亦不應訶；應審定文句已，應尋究脩多羅毗尼，檢校法律。若聽彼比丘所說，不與脩多羅毗尼法律相應，違背於法，應語彼比丘：『汝所說者，非佛所說，或是長老不審得佛語。何以故？我尋究脩多羅毗尼法律，不與相應，違背於法，長老不復須誦習，亦莫教餘比丘，今應捨棄。』若聞彼比丘所說尋究脩多羅若毗尼法律，與共相應者，應語言：『長老所說，是佛所說，審得佛語。何以故？我尋究脩多羅毗尼法律，與共相應而不違背，長老應善持誦習，教餘比丘，勿令忘失。』此是初廣說。第二句從和合僧上座前聞，第三句從知法毗尼持摩夷三比丘前聞，第四句從一知法毗尼摩夷比丘所聞，文句違順受捨亦如是。是謂四廣說。是故諸比丘，汝等當隨順文句，勿令增減，違法毗尼，當如是學。佛說如是，諸比丘聞，歡喜信樂受持。」（隨機羯磨卷下•四○•三）

資持記•釋鈔序：「言四說者，本律增四中云，佛告諸比丘，有四種廣說：一､ 若比丘作是語：『長老，我於某村某城親從佛聞，受持不忘，此是法，是毗尼，是佛所教。』若聞彼說，不應嫌疑，亦不應訶；應審定文句已，尋究法律。若相違者，應語彼言：『汝所說者非佛所說，或是長老不審佛語，不須復誦，亦莫教餘人，今應棄捨。』若與法相應者，應語彼言：『是佛所說，應善誦習，教諸比丘等。』此名一廣說也。第二､從僧中上座前聞。第三､從知法眾多比丘所聞。第四､從知法一比丘所聞。並如上檢校，文同不引。十誦墨印者，即是四分四說，故云亦同，但名異耳。四分約能說人；十誦據能證教。彼云，若言我從佛聞，乃至一比丘聞，未應歎毀，應向三藏聖教印定是也。」（事鈔記卷二•一三•一○）


南山律學辭典：四趣偈

【四趣偈】

子題：地獄偈、餓鬼偈、畜生偈、修羅偈、同舟

羯磨疏•懺六聚法篇：「故論說言：『地獄中陰身，猶如鎔鐵聚，熱惱燒然苦，不可得譬喻。宜當除懈怠，晝夜不休息，精勤修聖道，必使盡苦際。』斯為聖言量也，同舟各審知之。」濟緣記釋云：「智論四趣各有一偈，此引地獄偈。上一偈示苦報。陰即五陰。如鎔鐵聚，略譬少分，故云不可譬喻。下一偈勸修。餓鬼偈云：『餓鬼受穢形，其類百千種，不聞漿水名，動經千萬劫。』畜生偈云：『畜生相殘害，日夜常逼迫，愚癡暗障故，無由思解脫。』修羅偈云：『修羅被五道，威武抗諸天，多疑不信故，燒然諸善根。』斯下，結告。〔同舟〕，舟喻聖法，可以濟渡；同法同道同行同學等，皆召出家奉持之士。」（業疏記卷二二•二•五）


南山律學辭典：四輪摧八難

【四輪摧八難】

羯磨疏•諸戒受法篇：「如華嚴云，四輪摧八難者。故成實云：一､住善處，二､依善人，三､發正願，四､植善根。初輪摧五難，三途、長壽天及北有洲也；二､摧佛前後；三､摧世智辯；四､摧聾盲啞。」濟緣記釋云：「華嚴文通，故引成論別配。先列四輪，輪以摧碾為義。初下，後配八難。初輪中，三途為三；天報壽長，故云長壽天；北有洲者，謂欲有處也。三途惡處，下二難處，故以住善處摧之。二､中，佛未出時為佛前；佛法滅已名佛後。生不值佛，故以依善人摧之。三､中，世間聰辯，多知博聞，並歸邪見，故以正願摧之。四､中三根不具，由不親善，故以種善摧之。」（業疏記卷一四•四•九）


南山律學辭典：四諍

【四諍】

亦名：諍有四種

子題：言諍、覓諍、犯諍、事諍

戒本疏•七滅諍法：「佛言，諍有四種：一､言諍者，謂評法相是非，須知邪正；各執己見而生其諍。諍由言起，故曰言諍。二､覓諍者，比丘犯過，理須為除，制有三根五德，舉來詣僧，伺覓前罪，令其除殄；因舉評犯，遂生其諍。諍由覓生，故曰覓諍。言犯諍者，有過在懷，宜須懺蕩；罪相難識，各議紛紜，遂生諍競。競由犯起，故曰犯諍。言事諍者，羯磨被事，義在順明，片有乖違，未有成遂；然人情易忍，同和理難，各執一見，事法成壞由斯致諍。諍起由事，故曰事諍。」行宗記釋云：「言諍者，因評法相，如律諍十八事；餘諍例此。覓諍，因他舉罪，諍其成否。犯諍，因有懺罪，諍其重輕。事諍，唯據羯磨僧事；若非羯磨，並歸上三。事法成壞者，事即所加，法即能被；更兼能秉人，及所託界；四法並有如非成壞。」（戒疏記卷一六•四○•四）


南山律學辭典：四諍十八品

【四諍十八品】

亦名：諍分十八品

子題：言諍中事諍、覓諍中事諍、犯諍分事諍

戒本疏•七滅諍法：「明分品。用七藥治四諍；諍中十八，則離於藥，亦有十八也。何者是耶？言、覓、犯諍各分三品，則上、中、下故分九種也。事諍一種，離為九品，約言、覓、犯，各生事諍。如何識耶？謂言諍中，若評教理是非，犯相輕重，是名言諍；若評羯磨是非，迷悟不決，此名言諍中事諍。若評三根清濁，五德通塞，是名覓諍；若評用法治舉，徵覈虛實，則名覓諍中事諍。於五犯聚，懺評有濫，名犯諍；非法羯磨，定罪重輕，是名犯諍中事諍。隨本諍分，上中下異，故成九品。」（戒疏記卷一六•四○•一八）


南山律學辭典：四諍治滅法

【四諍治滅法】

亦名：滅諍法、七藥滅四諍

子題：言諍分三品、下品言諍以三品現前毗尼滅、三品現前、中品言諍以五品現前毗尼滅、五品現前、上品言諍用現前多人語滅、覓諍三品以四藥滅、犯諍三品

戒本疏•七滅諍法：「明治滅方法者。且就言諍分三品：下品言諍，以三品現前毗尼滅。一､人現前，兩家同聚，各說教理也；二､法現前，以三藏教判也；三､毗尼現前，教旨明白，疑闇自遣也。中品言諍，以五品現前滅。一､人現前，須各陳諍意也；二､法現前，須僧作法詳評也；三､毗尼現前，須用羯磨，有德同評，無德貶退也；四､僧現前，戒見利及三業，無乖同聚也；五､界現前，隨約限內有僧皆集，無得隱也。上品言諍，用現前、多人語滅。由前德人，屏處評理，依法斷訖；能起諍人，身既不見，謂有欺隱。是以如來制令兩眾同聚，對面行籌，多者即是。……次明覓諍三品以四藥滅者，覓分三品：以五法現前、憶念藥滅下品；五法現前、不癡藥滅中品；五法現前、罪處所藥滅上品覓諍。次明犯諍三品：以三法現前、自言治滅下品；以五法現前、自言治滅中品；以五法現前、草覆地滅上品犯諍。言事諍者，更無別藥，即依三品。如上用藥，各隨同滅。」（戒疏記卷一六•四一•一五）（請參閱附錄二『七滅諍法圖表』一六二頁）


南山律學辭典：四藥

【四藥】

亦名：藥有四種

子題：時藥、非時藥、七日藥、盡形壽藥、形有三種、盡藥形、盡病形、盡報形、蒱闍尼、佉闍尼、奢夜尼、二藥、人有二患、故患、新患

行事鈔•四藥受淨篇：「報命支持，勿過於藥。藥名乃通，要分為四：言時藥者，從旦至中，聖教聽服，事順法應，不生罪累。言非時藥者，諸雜漿等，對病而設，時外開服，限分無違。七日藥者，約能就法，盡其分齊，從以日限，用療深益。盡〔形〕壽藥者，勢力既微，故聽久服，方能除患。形有三種：一､盡藥形，二､盡病形，三､盡報形。明了論云，有身必有病，雖少差損，後必重發；加其口法，任終而受。」（事鈔記卷三三•一•八）

戒本疏•三十捨墮法：「言釋名者，通別為二。（一，通釋）律中三名：一､蒱闍尼，謂時藥也；二､佉闍尼，謂非時藥也；三､奢夜尼，謂七日藥等。皆號為藥者，無非療患故也。（二，別解）就別解中。（一、古解）名雖有四，約時往判，正有二藥。如豆穀、乳酪、餅果、飯菜，從旦至中聖教開服，事順法應，名為時藥；過中已去，明未出來，聖不聽服，服則生過，名為非時。餘三種藥，並犯在時；非時分中，聽服無罪，應名為時。由對前故，名非時藥；藥體非非時。若從此解，正有二藥，時及非時。所以四者，時藥當分唯一不分，非時離三，故有四也。若作此解，恐非聖言。何以然者？時藥非時，名體是局，可如上論。餘之二藥，一受已後，時及非時俱得噉服，豈約非時離分三也？（二、今解）今重釋名：（一､）時藥如上。（二､非時藥）欲明諸清果漿，明勢功能，正通時飲，但以非時分中病起要須，若不曲開，道器不立，故約過午，即以為名。更無勝功，故守非時之目。（三､七日藥）酥油脂等，加法藥勢，唯在七日，故從日限為名。（四､盡形藥）薑椒辛苦，非人恆噉；療患力微，要在久延，方能治病，故聽作法隨形而受。形有三種：一､盡藥形，二､盡病形，三､盡報形。」


南山律學辭典：四藥二受生十七罪

【四藥二受生十七罪】

亦名：手口二受生十七罪、二受生十七罪

戒本疏•三十捨墮法：「（一、總示）生罪者，本無二受，不生其罪；由加兩受，故罪隨生。（二、別配）配藥而論：（一､時藥）時藥手受，過午生惡觸，夜盡生殘宿也。口受生罪，相亦同之。（二､非時藥）非時手受，過午須臾生惡觸，夜盡生殘宿也。口生三罪，皆明相出，非時、殘宿、惡觸也，與手受少異。（三､七日藥）七日手受，生罪同前。口生四罪，皆過限生：一､非時，二､殘宿，三､犯墮，四､惡觸也。……（四、盡形壽藥）盡形藥者，手生二罪，同上可知。口不生罪，由聖開加，法不失故。」（戒疏記卷一二•五二•九）（請參閱附錄二『四藥二受生罪差別表』一六○頁）


南山律學辭典：四藥二受防二十一罪

【四藥二受防二十一罪】

亦名：手口二受防二十一罪、二受防二十一罪

行事鈔•四藥受淨篇：「問：『此手口二受，防護何罪？』答：『今分四藥別論。如時藥手受防二罪：不受，惡觸也。口受同之。非時漿手受防二罪：一､防一往不受，二､防不受而捉惡觸。口防二罪：一、一防過中失受，二、防過時失受、惡捉。七日藥手受防二罪，同漿中。口防三罪：一､防過時失受，二､防過中惡觸，三､者殘宿。昔云防內宿。此無律文，以盡形為證，例知不開。盡形壽藥手受同上。口防六罪：一､過時失受不受，二､惡觸，三､殘宿，四､內宿，五､或有內煮，六､自煮。以變生作熟故。』」資持記釋云：「手防二罪，四藥並同：不受是提，惡觸得吉。口受四別：時藥口加，但替手受，亦不延時；罪同手受。餘之三藥，過中失受。不受提，惡觸吉，此之二罪，則通三藥；殘宿一提，通後二藥；內宿等三，不開七日，唯局盡形。戒疏盡形五罪無內宿者，文誤。」（事鈔記卷三四•三六•一五）

戒本疏•三十捨墮法：「初中，約時藥者，手受防二罪：不受、惡觸。縱開口受，亦防二罪也。二、非時漿，手防二罪：一､防一往不受，二､防不受而捉惡觸，同時食也。口防亦二：一､防過時失受不受，二､防過時失受惡觸也。三、七日藥中，手受防二，同前二藥。口法防四：一､防過時失受不受，二､防失受惡觸，三､防經夜無殘宿罪，四､防經夜無內宿罪也。據律文中，內宿一罪盡形藥開，七日不明。故知閉也。則口法防三，不防內宿。故僧祇中比丘七日藥，與僧食同處者，是知淨地攝也。四、盡形藥者，手防同上。口防五罪（六罪）：謂惡觸、不受、殘宿、（內宿）、內煮、自煮也。」行宗記釋云：「防罪中，初科，時藥本唯手受；緣開口法，以當手處，故所防不別。下之三藥，手防並同；口防各異。非時中，口防二者，莫不加法；過時失受，則有不受、惡觸二罪。七日中，口法防四，且依昔判。彼謂七日得同內宿，初二同上非時，下二越宿，由加口法而無殘內。據下，次明今判。律中非時、七日，限內但開殘宿、惡觸、非時等罪；唯盡形藥開內宿、內煮、自煮等。準此照前，不開七日；則知口法不防內宿，故但三罪。故下，引證。既安淨地，決知不開。盡形中，口防五罪，合云六罪；殘宿下脫內宿字。上三通前，下三局此。」（戒疏記卷一二•五一•四）（請參閱附錄二『四藥二受防罪多少表』一六一頁）


南山律學辭典：四藥二受通局

【四藥二受通局】

子題：手受通四藥、口受除時藥

行事鈔•四藥受淨篇：「受通四藥不？手受通四藥，為防盜相故。口受局三，除其時藥。亦有口受，不通手受；唯局中前。餘之三藥手受亦爾；若加口法，通時非時。十誦云，時分藥猶是非時別名、七日、盡形，是三種藥，必須有病。非舉宿惡捉者，手口二受得服。」資持記釋云：「手下，釋通，義分為三，初明手通。次明口局。時藥亦有口者，即有緣口加三受也。時藥有二局：一､手口互局，二､並局中前。餘三可見。十誦中，初示緣開。由非正時，故云時分。非下，簡藥體，舉宿者，語含殘內。」（事鈔記卷三四•二五•一七）


南山律學辭典：四藥二受通塞

【四藥二受通塞】

亦名：時藥手口二受互塞餘三藥並通

子題：三藥若隨即噉不須口法、時藥口法開緣

羯磨疏•衣藥受淨篇：「（一､時藥互塞）時藥手口互塞者，以口法所加，為延手受，得過時限。時藥過中自不合噉，焉須口法？以無所延。雖行口法，為別所開；因他不喜，或為難逼，不及手受，遙加口受。故律本云，有時因緣，置地而受，即其事也。故云手口互塞也。（二､餘三並通）餘之三藥，若隨即噉，不須口法；必欲經時，先手受已，後加口法，必兼二受。」

濟緣記釋云：「時藥言互塞者，本唯手受；緣開口受，以替手受；隨一即成，不通兼互。初敘不須口法。雖下，次明口法開緣。他不喜者，即外道緣。為難逼者，五分火燒馬屋緣。並以食遙置地，比丘口加三受，即當手受也。引律因緣，不出上二。又寶器盛食，見女起婬，並開口加。餘三藥，不先手受，不成口法，理無偏也。」（業疏記卷一九•一•二○）


南山律學辭典：四藥二受通餘人

【四藥二受通餘人】

亦名：二受通餘人、手受口受一人受已通餘人、手受通餘人、口受通餘人

行事鈔•四藥受淨篇：「二受通塞。手受防盜，一人受已，通及餘人。口法亦爾。若據對病題名，實亦不通。莫非以其口法加他二通之藥藥味通，手受通；故捨前人，受法不失。何以知之？四分云，第七日藥與諸比丘食之。餘如義鈔及〔戒〕疏說。」（事鈔記卷三四•三四•一九）

戒本疏•三十捨墮法：「藥味是通，口（手）法亦通。以其口法加二通藥；捨與前人，不失口法。故律文，藥至七日與諸比丘。若不合者，佛不應勸。僧祇律中亦同其意。」行宗記釋云：「今解中，初立義。藥味通者，人皆可噉故。合云手法亦通，則與下文相貫；謂雖稱名加法，而本具二通，故聽他服；事鈔釋二通云，一､藥味通，二､手受通；可驗字誤，不復疑矣。故下，引證。律文，即下捨法；至第七日，藥捨與餘比丘服用，豈非通也？佛教令捨，即是勸也。僧祇同者，彼云比丘有第七日石蜜，語比丘言欲飲不？答言欲飲。是比丘得石蜜不作淨而受，此又明證。」（戒疏記卷一二•四九•一一）


南山律學辭典：四藥口受制意

【四藥口受制意】

亦名：口受制意

戒本疏•三十捨墮法：「口受多意：防護手受過時不失；又防不受、殘宿、惡觸、內宿，二提兩吉罪不得生。」（戒疏記卷一二•四四•二○）

資持記釋云：「口受二意，防法、防罪，如文可分。」（事鈔記卷三四•二五•一二）


南山律學辭典：四藥手受制意

【四藥手受制意】

亦名：手受制意、手受五義

行事鈔•四藥受淨篇：「手受五義，如薩婆多云：一､為斷盜竊因緣故；二､為作證明故；三､為止誹謗故；四､為成少欲知足故；五､為生他信敬心，令外道得益故。廣如隨相中。五分，由未制戒故，各起過非。白衣訶言，我等不喜見此惡人，著割截壞色衣，而不受食而食；名不與取。」（事鈔記卷三四•二五•四）


南山律學辭典：四藥之時非時

【四藥之時非時】

行事鈔•隨戒釋相篇：「律云，若比丘非時受食食，咽咽墮。非時漿明相出，七日藥過七日，亦墮。盡形壽藥無因緣服，吉羅。以曾加口法，無病不許服。犯有輕重。並謂加口法者，若不加法，非時中服四藥並墮。故戒本唯除水、楊枝也。」資持記釋云：「文列四藥，各有時非時。時藥，約中前後。非時、七日，限中是時；過限非時。盡形者，疏云，有病加服名時；無病輒服名非時。若非口法，從時食論；故下註云犯有輕重是也。註文分二，初別示盡形。並下，通明三藥。故下，引證；即不受食戒開文。顯知四藥通制也。」（事鈔記卷二三•四九•一九）

戒本疏•九十單提法：「（波逸提非時食戒）戒本四句：一､人。二､非時。三､是時食。縱餘三藥，無病亦犯。四､食咽犯。……三藥解者，謂諸漿等，手口二受，明相未出，受法不失，名之為時；明出法失，得罪，不應服，名非時也。蘇油口法未失名時；八日時過失法名非時。盡形壽藥有病加服名為時；無病輒服名非時。」行宗記釋云：「（時食）雖四天下日夜不同，並取明相至中為時，已後為非食。……三藥次列，並約加法分時非時者，前二望限，盡形對病。故知若加口法，非時號時；限過病差，時名非時。問：『盡形一藥獨犯輕者？』答：『由法不失，但違教故。』問：『何以病差法不失者？』答：『一､資劣少貪，二､為防重發，故教許之。』問：『病差法在，中前得服否？』答：『但使無病，並是非時。』」（戒疏記卷一四•六二•一○）


南山律學辭典：四藥六味定

【四藥六味定】

亦名：四藥五種量、六味定四藥

子題：藥有五種、時量、依時量、更量、依更量、七日量、依七日量、一期量、依一期量、大開量、依大開量、六種味、六味、漬飯漿

行事鈔•四藥受淨篇：「六味定者。明了論云，五種量，乃至大開，攝一切物皆盡。疏云，藥有五種：（一､時量）甘味物中，除甘草、蜜、沙糖、酥油，餘甘味是時量。酸味，除阿摩勒果汁等，餘酸味是時量。辛味中，除薑、椒、蓽茇、呵梨勒，餘辛味是時量。一切苦澀物非食，作終身藥。七日藥外，一切可食物，名依時量食。從平旦至正中為時，過此不得食。（二､更量）一切漿甘蔗等，名依更量。日夜各分五時。從平旦受，至二更過，則不得服。如是輪轉，乃至五更。此間漬飯為漿，屬時量。（三､七日量）酥油蜜沙糖等，名依七日量。（四､一期量）甘草等，名依一期量。從受戒後，臨一期報終，名一期也。於此時中，無問晝夜，恆得服之。（五､大開量）灰、土、水、屎、尿，此五名依大開量。不須受，隨意取服。是世間所棄，非所惜故。四分，須受灰土等。此據有人處，必無人準用。」資持記釋云：「涅槃云，有六種味：一､苦，二､酢，三､甘，四､辛，五､鹹，六､淡。時量中，初對味別簡。六味中，缺鹹、淡二味。甘味中，甘草是盡形；蜜等即七日。酸中，果汁是非時。辛味中，薑椒等皆盡形。苦味不入時食，故唯在終身。次對七日總簡。以七日體別，同是可食；故除已外，一切名時。從下，顯示時義。若論時及盡形，皆通六味；但時藥微通辛苦；盡形少於甘肥。非時多是甘酸。七日唯局甘味。如是求之。……漬飯漿，即今之漿水也。」（事鈔記卷三三•一四•四）


南山律學辭典：四藥四過相

【四藥四過相】

亦名：四過過相

子題：內宿、內熟、內煮、自熟、惡捉、共食宿有三種

行事鈔•四藥受淨篇：「明四過，先明過相。謂內宿、內煮、自煮、惡觸。初中，十誦，有三種人共食宿，比丘及僧、學悔沙彌等，名內宿也。尼中四人，三人如上，加式叉尼。四分中，式叉得與大尼過食，不得同宿。或是無沙彌尼故開。內宿者，結淨地已，僧坊內共食宿是也。都不言淨地有比丘。內熟者，結淨地已，僧坊內煮者是。自熟者，大比丘自作，如上三種人，不應食。惡捉者，自取果與淨人已，更受噉者是。審不決捨，與他還受，同是惡捉。薩婆多，共食宿有三種。受食已作己有想；共宿不共宿，經夜吉羅；食則犯提。是殘宿故，四分中亦同。若自捉食名惡捉；作己有想，經宿吉羅。若食不受不捉，直作己有想，經宿食得吉羅。若他人食，共宿無過。」資持記釋云：「十誦為二：初示犯人。比丘即別人，僧即眾僧。尼加式叉，二眾共七人。注中，以式叉過食，非常開故。次明四過。內宿中，但云僧坊，致有計云淨地中共宿無過，而文不了，故注點之。內熟、自熟，熟即煮也。惡捉多種，且據一相。注中顯示，必須決捨，再受無過。」（事鈔記卷三四•一四•五）


南山律學辭典：四藥四過對四位明通塞

【四藥四過對四位明通塞】

亦名：四過對四位明通塞

子題：內宿對處時人食、內煮對處時人食、自煮對處時人食、惡觸對處時人食、膩勢相連、任運失受、沙彌淨人但有膩觸、四種不成惡觸、觸而非惡、惡而非觸、亦觸亦惡、生分未絕皆無內宿、式叉為尼造食、淨人有膩染觸

行事鈔•四藥受淨篇：「將此四過，對人、約時、就處、望食，以明。初、將內宿：就處者，不通他物、不周二淨；處分、白二及界內俱通。就時，要經明相。就人，唯據比丘三人，知有共犯。律中，問淨地未得明相現，狗持食來，風吹果墮；律（佛）言不知不犯。尼通四人並如上。就食者，離地物一切通犯。未離地者，未長足者，不犯；已長足逢霜等，並是宿限。對四藥論如上。二、內煮者：對處，淨地並塞。對時，通晝夜。就人，通七眾。約食，通生熟。四藥而言，加法盡形，聽界內宿煮；餘三不合故。僧祇，阿難為佛溫飯，在祇桓門邊。故知不得界內煮。三、自煮者：對處，通淨不淨地。就時，通日夕。就人，局大僧三人，尼中有四人。就食，論生，佛開重煮故不犯。四藥中，加法盡形亦開。十誦，若生食，火淨已得煮。云何淨？乃至火一觸乃至米菜等例準也。冷食，重溫。五百問中，若被淨藥，比丘得自合。四、惡觸：就處，通淨不淨地。就時，通日夕。就人者，大僧有多種：一､者一往不受徑捉觸；二､膩勢相連如衣缽巾襆不淨洗相染；三､任運失受四藥不加法，中後俱失受，若加法三藥各隨限即失受；四､遇緣失受淨人觸床器也；五､決意捨失如受已不食意，後須不受而取得墮。若就沙彌淨人，但有膩觸。謂捉比丘缽已，食膩在手，不洗而捉僧器。大僧又有四種不成惡觸：一､為受而捉如俗器中盛食與比丘，仰手受取前食，雖僧俗兩執不成惡觸，缽中故食亦爾；二､遇緣失受淨人觸失，如法莫觸，洗手更從受之，淨人不須洗手；三､持戒誤捉；四､破戒故觸。並名淨食。更以三句分別：一､觸而非惡。十誦云，持戒比丘誤觸僧食。四分，忘不受果持行，若見淨人，應置地洗手更受。二､惡而非觸。十誦，破戒比丘故觸名淨。四分，諸比丘相嫌，故觸他淨食，令得不淨。佛言，不觸者淨，觸者不淨吉羅。三､亦觸亦惡。十誦，持戒比丘懈怠故觸名不淨。五分，樹上捉果試看生熟，亦名惡觸。若就食言，通生及熟。」資持記釋云：「（一、）內宿，對處，三處有犯。人中，三人，唯據大僧。知有犯者，不知不犯。下引文示，可見。狗持風吹，皆謂食在大界。律字誤，合作佛言。食中有三：初明離地不論長足。二､未離地須簡長足。如果菜等，生分未絕，皆無內宿。三､簡四藥。唯除盡形是塞，三藥皆犯為通。（二、）內煮中，對處唯大界中犯，故淨地並塞。人通七眾，此據能造。若論食犯，唯局三人。四藥唯開盡形，自煮亦爾。（三、）自煮中，約食，變生成犯。五百問被淨言通，應是火淨生物。（四、）惡觸，就人中，初科又二。前明自觸具五。決意不食，即失受法；若欲再噉，理須重受。若下，次明他觸唯一。……就食中，三藥加受，通無惡觸。」（事鈔記卷三四•一五•六）

羯磨疏•諸界結解篇：「對法分別者，約位有四：處、時、人、食也。先以內宿：約處明者，不通他物及不周地，由遍坊界俱是開故。餘二淨地，若僧坊無人，亦無宿也；有人不開於淨地。二淨有人，不免內宿。就時要經明相。就人在三，據知故犯。律云，遠來持食，狗啣在界內，風吹果墮，皆無人知，是食淨也。就食二種，長足則犯；未足則無，以生相相連，運運動故。自散種子，後生非罪，不可言宿。二、明內煮：就處不通四淨，以法加簡故開煮。二作法外，僧坊院中，便有惡也。就時通晝夜。就人通七眾。就食通生熟，並可類知。三、明自煮：就處通坊淨，以乖儀式，譏過同故。就時通晝夜。就人則局僧中三位，尼則有四。就食但局生，熟則開重煮也。問：『律開式叉尼為尼造食，又過受等；今云何閉？』答：『如上所論，據行儀也。有沙彌尼，理須令作；必無開造，如儉開緣。』四、明惡觸：就處通坊淨。就時通晝夜。就人為論，具戒有三：一､不受而捉。如上十誦多論所除。二､膩勢相連。如十誦中手巾裹缽，日須一洗，由食膩塵，能染後淨。三､任運失受。何者是耶？時藥過中，受法自壞。餘之三藥，不加法者，類同時藥，義（若）加口法，各越所期，本觸名觸。淨人有一，謂膩染觸。由失受故，自執令授，前食污手，又觸餘淨，故唯此也。若如法授，事同新受。洗手加者，此淨人手，不須洗穢。……今就食論，通其生熟。故律中，自種菜生，以變動故，無宿觸也。」濟緣記釋云：「對法中，四罪各以處、時、人、食四位簡之。（一、）內宿，對處。他物、不周，二並無過。餘二淨中，內宿約人，故僧坊有物無人不犯，淨地食處有人不開。二淨，即處分、白二也。就人在三，如上三種。據知犯者，罪隨心故。引律三緣，證上須知；遠來持食，即客比丘入界覓淨地未得，明相忽現；又律云，時有狗從淨地啣食至不淨地，諸比丘白佛，佛言淨，諸鳥獸啣亦爾；風吹果墮，如下自引。食取長足。種子已變，未熟非犯。（二、）內煮中，就處，他物、不周，通界並無；處分、白二，須簡內外；故云二作法外等。惡即罪也。時、人及食，三並通者；皆有犯故。通七眾者，據能煮為言；若論所犯，局上三人。（三、）自煮中，處、時兩通，並有犯故。人、食各局，以下眾通造受，熟食許重溫。……（四、）惡觸中，處、時可解。約人，成觸中，初科，一中，指上律論，即前緣中。除即簡也。二中，膩染後淨，即污觸也。三中，四藥過中，三藥過期，皆有失受惡觸。義加，義合作若。本觸名觸，謂本開觸之物，今乃成觸也。淨人一中，初明非法。前食污手，即前殘食污淨人手。若下，次明如法。謂不自執，直令淨人授之。比丘洗手再受。淨人不須洗穢，以如法故。……食中，初明通犯。故下，別示生物不犯之義。雖曾手種，變故非觸。」（業疏記卷九•二九•一八）（請參閱附錄二『四過用四位簡辨表』一五八頁）


南山律學辭典：四藥立四所以

【四藥立四所以】

子題：病有二種、飢病、渴病、希病、藥有五種、依時量、依更量、依七日量、依一期量、依大開量、常病、稀病

戒本疏•三十捨墮法：「（一、正明）立四所以。病有二種： 一､者常病，易治數發；二､稀發難治常差。對前常病，故立二藥：飢病既動，一食飽足，通日兼夜，病得消殄，故立時藥；渴病數發，隨發隨服，未局時節，故立非時。對後希病，故立二藥。七日功強，盡形力劣；故約功用長短不同。時與非時，位定各一；七日、盡形，通時非時。二定兩通，故立四藥。（二、引示）若依明了，藥則有五：一､依時量。二､依更量。即非時之異名。然彼論中，日夜分五時，隨時受藥，約至七時，如平旦至二更等輪轉為時，故曰更也。三､依七日量。四､依一期量。即盡形也。五､依大開量。謂灰土水屎尿也，此五世人所棄，不須受取，故曰大開。」行宗記釋云：「常病即是飢渴；稀病即四百四病。亦名新故，亦曰主客。常病非患故易治，日別常生故數發；稀病違反故難治，治已永無故常差。」（戒疏記卷一二•三五•二○）


南山律學辭典：四藥相和

【四藥相和】

子題：四藥相和不等從強、四藥相和俱等從首

行事鈔•四藥受淨篇：「（一、不等從強）薩婆多，四藥相和，從彊而服。若以時藥、終身藥助成七日藥，作七日服。由七日藥勢力多故，又助成故。如以酥煮肉，此酥肉汁，得作七日服。若以時藥、七日藥助成終身藥，作終身服。如以酥、乳和葶藶子作丸者是，又如附子、烏頭等諸毒藥浸豆麥等，名盡形藥。若以終身、七日助成時藥者，時中服之。如?食用酥油、薑椒等。（二､俱等從首）若分數俱等，勢力相似者，隨以藥首一名標目，餘者藥分稱之。如石英、鐘乳、黃耆、白朮、丸散湯膏煎等，並例知用之。」資持記釋云：「相和中，不等有三，前明七日。……次若以下，明終身。……後若以下，明時藥。……次科，唯據盡形為言。初立義；餘藥分者，即通四藥。」（事鈔記卷三三•一六•六）


南山律學辭典：四藥俱須以水滴淨

【四藥俱須以水滴淨】

亦名：非時漿水滴淨

子題：水滴淨、新衣須點揲、新屣著七步

羯磨疏•衣藥受淨篇：「水滴淨者，為淨味故。文雖在漿，義通四藥。如衣須揲須點，為壞色故；如食須水渧之，為淨味故；如屣須人著之，為壞好故。如是一切，無非壞我方便也。不爾，煩惱強壯，自專服用，何得忘懷也？故十誦云，如甘蔗不以火淨，清汁不以水淨，一墮一吉也。」濟緣記釋云：「初示淨意。文局義通者，四藥俱須以水滴淨。如下，舉類。新衣須點揲，新屣著七步。」（業疏記卷一九•一○•四）（請參閱『水淨』★六五七中）


南山律學辭典：四藥病重代手口二受

【四藥病重代手口二受】

亦名：病重代手口二受四藥

行事鈔•四藥受淨篇：「（薩婆多）若病重不能口受，亦直爾得服。設看病比丘手受口受，亦成受法；當稱病比丘名而受。」（事鈔記卷三四•三六•一○）


南山律學辭典：四藥授藥人

【四藥授藥人】

亦名：四藥手受除同類口受局同類、授藥人

子題：手受除同類、口受局同類

資持記釋云：「所授即過食者。初科，五義者，指上多論。由有五義，故須餘眾，不許自類。六眾，道四俗二也；三趣，更兼非畜也。口受二局，眾局比丘，趣唯人道。次科，作證明者，即上五中第二義也。論中約人有無以明成不，非畜成者，必約知解。」（事鈔記卷三四•二六•七）

戒本疏•三十捨墮法：「論授人者，手受五義，除自同類；餘有六眾三趣，皆成授也。口法不爾，必是同類，先手受訖，對法六和，方得加也。」行宗記釋云：「初明手受，七眾除同類，三趣簡不解，餘皆通也。次明口受，唯局同類，餘並不得。彼此體同，方可對加，故云六和等。」（戒疏記卷一二•四六•一八）（請參閱『四藥手受制意』三一○中、『四藥口受制意』三一○上）


南山律學辭典：四藥對四過明通塞

【四藥對四過明通塞】

子題：自煮薑湯結犯、時藥定具四罪

行事鈔•四藥受淨篇：「四藥者：（一、時藥）若是時藥，定有宿、煮。以資用強，常須服故。（二、餘三藥）餘之三藥不加法者，一同時藥；若為病緣而加聖法，則有通局。（一､非時藥）非時藥者，過中，明相未出來，服用皆得；若明相出，失其口法，殘宿、惡觸、非時生焉。（二､七日藥）七日藥者，作法加已，內淨廚中，開無殘宿、惡捉；八日旦起，具罪如後。（三､盡形壽藥）盡形壽者，必是熟死，無生種相，律開內宿、內煮、自煮。僧祇，自煮薑湯結犯者，謂有生分。準此唯開三罪，七日不合同宿。十誦，石蜜漿舉宿，病人開飲。應是難緣。四分，殘宿酥油開灌鼻等。餘不淨藥，不合加法。」資持記釋云：「通塞二門，並約有罪為通，無罪名塞。初門，時藥唯通，文舉宿煮，具足四過；餘三藥並望限中名局，過限名通。又非時、七日，限中唯開惡觸；盡形方開三罪。則通塞可見矣。」（事鈔記卷三四•一三•三）

羯磨疏•諸界結解篇：「前明四藥者，據論時藥，定具四罪，即內宿、內煮、自煮、惡觸也。由資報是強，貪貯又甚。餘之三藥，不加法者，事同時藥。若加法者，惡觸一罪，開於非時及七日藥；若越其限，則非教也。古師云，七日加法開內宿煮，此無文也。僧祇，七日寄僧淨地，則有宿煮明矣。自煮一罪，義亦不開。若變生者，則失受不淨，何得後加？若不變生，重煮非犯，猶如淨地無內煮也。四分文中，但解盡形開四罪故。七日不列，明不開也。若未加法，例不許之。故僧祇自煮薑湯，不得飲也，謂是生者，有變熟故；必是乾者，如律開之。此聖言量，不可輕也。生涯漸迫，日月逝矣，徒恣口腹，死終不隨，可為心師，於此見矣。余常睹行德諸僧，康健之時，清舉高世，及乎疾苦，知何不噉？保命如斯，終歸後世。無識之儔，未曾隱括，排斥教網，希貪口腹。為之陷溺，如是長劫，誠可悲矣。」（業疏記卷九•二六•二）（請參閱附錄二『四藥對四過有無表』一五九頁）


南山律學辭典：四藥轉變

【四藥轉變】

子題：甘蔗轉成四藥、石蜜有二、黑石蜜、白石蜜、非時藥轉變、時藥轉變、苦酒得飲

戒本疏•三十捨墮法：「轉變門。如十誦云，甘蔗是時，清汁非時，石蜜七日，燒灰盡形。如是例之，廣如鈔說。」行宗記釋云：「轉變中。十誦，甘蔗轉成四藥，且據時藥一物具四為言；自餘諸物，或三或二，轉變不定。又復七日可轉非時、盡形，如蜜為漿，石蜜燒灰之類。盡形可轉為時，如前杏人薯芋之類唯非時漿，體無轉變。西土石蜜有二：黑石蜜似此砂糖，白石蜜如此米糖。」（戒疏記卷一二•四三•一七）

行事鈔•四藥受淨篇：「明轉變者。（一､非時轉變）中論云，如蒲萄漿，持戒者應飲；若變作酒，不應飲；若變為苦酒（醋），還復得飲。（二､時藥轉變）十誦，甘蔗是時藥；清汁是非時；分作石蜜是七日；燒作灰是盡形。肉是時藥；煎取脂是七日；燒作灰是盡形。胡麻同肉法。酪是時藥；清汁如水，是非時；作酥是七日；燒為灰名盡形。」資持記釋云：「轉變中，初科，苦酒得飲者，準上無酒氣味。二中，且約四物，餘可類準。胡麻同肉者，亦通兩轉故。是知一物或通四藥，或三或二，轉變不定，隨舉說之。」（事鈔記卷三三•一五•一六）


南山律學辭典：外道出家四月試之

【外道出家四月試之】

亦名：外道從僧乞四月共住羯磨、四月共住羯磨、乞四月共住羯磨、與外道同住法

行事鈔•受戒緣集篇：「律中令度（外道）出家，對僧與沙彌戒，四月試之。使志性和柔，深信明著，方為受具。問：『信邪來久，何故先與沙彌戒耶？』答：『信此投歸，若不以十戒調柔，違相不顯。又彰佛法深妙，漸次授法，不同外道一往不簡。』此事既希，多述無益。必有，律自廣明。」資持記釋云：「因前破內，故制令試初投之者。若破內外，即是永障，豈復試耶？人多錯解，故曲示之。準沙彌篇，此即長含廢教，疏中亦令依彼，然須觀機用舍，未可全廢，故此出之。……結略中，此土黃巾，或有信樂，宜準前法。律廣明者，先令剃髮，次與十戒，應至僧中乞法云：『大德僧聽。我某甲外道從眾僧乞四月共住。願僧慈愍故，與我四月共住。』三說。僧即安彼著眼見耳不聞處，作羯磨云：『大德僧聽。彼某甲外道今從眾僧乞四月共住。若僧時到，僧忍聽。與彼某甲外道四月共住。白如是。』羯磨準作。彼行共住竟，令諸比丘心喜悅，然後與受具戒。」（事鈔記卷八•四○•六）


南山律學辭典：外道出家四月試之用舍

【外道出家四月試之用舍】

亦名：不試外道

濟緣記釋云：「廢試中，初引母論獨開不試。檢文未獲。如下，次引長含通開不試。由有稽留，反生本見。此下，勸依。然須量機用舍，未可全廢。」（業疏記卷一四•一八•五）


南山律學辭典：犯不淨行

【犯不淨行】

亦名：婬欲法

含註戒本•四波羅夷法：「犯不淨行，佛言，是婬欲法也。男則二道，女則三道。若從道入道，從道入非道，從非道入道；若限齊，若盡入，乃至入如毛頭者，皆波羅夷。」（含註戒本卷上•五•六）


南山律學辭典：犯四重懺者現報即受不懺生報方受

【犯四重懺者現報即受不懺生報方受】

子題：一闡提、不修身、不修戒、不修心、不修慧

行事鈔•懺六聚法篇：「涅槃云，犯四重者，生報即受。若披法服，猶未捨遠，常懷慚愧，恐怖自責，其心改悔，生護法心，建立正法，為人分別，我說是人不為破戒。若犯四重，心無怖畏慚愧發露，於彼正法，永無護惜建立之心，毀呰輕賤，言多過咎，若復說言，無佛法僧，並名趣向一闡提道。云何是業能得現報，不未來受？謂懺悔發露，供養三寶，常自呵責，以是善業，今世頭目等痛，橫罹死殃鞭打飢餓；若不修身戒心慧，反上諸法，增長地獄。」資持記釋云：「涅槃文為三。初示罪報。若下，二明犯心，初約護法說破為不破。善業勝故，犯心輕故。此據化教，故言不破，若約制教，還即成破。亦欲進彼護法者故。未捨遠者，謂於佛法猶戀慕故。若犯下，次約壞法說為犯。言多過咎，即說佛法中多過失故。一闡提，此云無信。云下，三示悔法，初標問。謂下，答釋，初明懺者現報即受。所謂轉重為輕也。橫謂非橫，罹猶墮也。若下，明不懺者生報方受。彼經云，若不觀身無常，名不修身；不觀戒是善梯蹬，名不修戒；不觀心躁動制伏，名不修心；不觀智慧有力能斷，名不修慧。」（事鈔記卷二八•一三•一二）


南山律學辭典：犯有三心

【犯有三心】

亦名：三心

濟緣記•釋集法篇：「犯有三心：一、識，二、疑，三、不識。」（業疏記卷四•五•一八）


南山律學辭典：犯戒五衰

【犯戒五衰】

行事鈔•標宗顯德篇：「中含云，犯戒有五衰：一求財不遂、設得衰耗、眾不敬愛、惡名流布、死入地獄。」資持記釋云：「明衰惡中，中含，五衰，上四現相；下句生報。四中，上二明失利，由福薄故；三不敬者，由德尟故；四惡名者，由行穢故。耗謂損減。」（事鈔記卷三•三五•九）


南山律學辭典：犯罪三處決斷

【犯罪三處決斷】

子題：律師、緣、緣起、制、本制、重制、急、緩

行事鈔•持犯方軌篇：「毗尼母云，犯罪有三：一､緣，二､制，三､重制；一緩一急，三處決斷，是名律師。」資持記釋云：「開不開意，緩急隨宜，故非一概。緣即緣起，如婬戒須提那；制即本制，如云犯不淨行；重制，後因比丘婬畜，復更前制，如云，乃至共畜生。制必攝護為急；開為時緣名緩。一一戒下，皆具此義。」（事鈔記卷二七•三一•一五）


南山律學辭典：犯罪心有剋漫

【犯罪心有剋漫】

亦名：剋漫

行宗記釋云：「剋唯有一，漫通大小。剋即訓定，漫猶遍也。」（戒疏記卷五•一九•一六）（請參閱附錄二『剋漫別配四戒文義表』一一九頁）


南山律學辭典：犯罪心錯誤義

【犯罪心錯誤義】

亦名：錯誤義

子題：錯、誤

戒本疏•四波羅夷法：「夫立錯誤義者，並是不當本心之謂也。逐事曲尋，相則難分。隨名剋定，位容有別。錯就現緣境差為義；誤就不現緣境差，心謬忘為義。所以然者？現緣二境，相別顯然，及至造趣，事容舛錯，即名眾境交涉為錯；若論誤者，心通前後，不可雙緣，如前心謂此，後心謂彼，心想謬忘，故謂之誤。」行宗記釋云：「所下，委釋。初釋錯義；若下，釋誤義。準文顯相，不出境心。論境有二：一､現、不現別，二､多與少別。心亦有二：一､忙亂迷謬；二､臨機前後。如是尋之，不更繁釋。」（戒疏記卷五•二二•二）（請參閱附錄二『錯誤別配四戒文義表』一二一頁）


南山律學辭典：犯懺可否聞戒

【犯懺可否聞戒】

行事鈔•說戒正儀篇：「若有犯重罪不預聞戒，縱在寺內，別眾則無；若經懺悔，來否隨意。僧殘已下，依教懺訖得聞。」（事鈔記卷一一•三七•五）


南山律學辭典：生罪因緣

【生罪因緣】

子題：妄心、妄緣

羯磨疏•懺六聚法篇：「凡罪生也，託因從緣。因即妄心，非有謂有；隨有興我，便計彼此，即起集業。故經說言，一切諸法，自本來今，性相空寂；而眾生虛妄橫計，得失彼我，起不善念，造眾惡業，輪迴五道，億劫不出。二者妄緣，境有色心，由之造業；不知心變，妄謂他有，還緣自心，故反纏裹。如說三界上下法，我說皆是心。向造諸業，但知唯心，則無分別是彼此也。」（業疏記卷二二•二•一八）


南山律學辭典：生像金銀

【生像金銀】

子題：生色、似色


南山律學辭典：生種有五

【生種有五】

亦名：五種村

子題：根種有二、覆羅種、枝種有二、節種、子子種、雜種、五穀

行事鈔•隨戒釋相篇：「律中，五種村，謂根種、枝種、節種、覆羅種此言雜種、子子種等。若斫截、墮、炒、釘杙、火燒，一切並提。若斷多分生草木，墮；半乾半生，吉羅。」資持記釋云：「初示生種。五種者，古記引首疏云，合五為三：一､根種分二：不假節生者名根種，如薑芊蘿萄；若假節生者名覆羅種，如蘆葦芹蓼等。二､枝種亦二：不假節生名枝種，如柳榴之類；假節生名節種，如藕蔗等。三､種子，子復生子，故名子子〔種〕如五穀等。註雜種者，離四種外，總收一切。戒疏則指芹竹芹菜與竹，僧祇以為勒蓼。」（事鈔記卷二二•三五•一）


南山律學辭典：用水法

【用水法】

行事鈔•二衣總別篇：「薩婆多，欲作住處，先看水中有蟲不？有者，作餘井。猶有，捨去。凡用水法，應清淨者。如法漉水置一器中，足一日用。取上細[疊*毛]一肘作囊，令持戒審悉者漉水竟，著淨器中。向日諦視看，故有者，如前說。僧祇，蟲太細者，三重漉囊。猶有蟲者，更造井。諦視有蟲者，捨去。」（事鈔記卷三一•七•一八）


南山律學辭典：用蟲水戒犯緣

【用蟲水戒犯緣】

戒本疏•九十單提法：「四緣：一､是蟲水，二､知有蟲，三､不作漉法，四､隨用。犯。」（戒疏記卷一三•六六•六）


南山律學辭典：用蟲水戒制意

【用蟲水戒制意】

戒本疏•九十單提法：「（波逸 提）用蟲水戒十九。凡慈濟物命，道之正要。知水有蟲而故受用，特損物命，違其慈道。苟存自營，所為無理。光師所云，重己所輕，輕他所重，深乖慈惻，故須急制。」（戒疏記卷一三•六五•一六）


南山律學辭典：用蟲水戒為約用水不約蟲死

【用蟲水戒為約用水不約蟲死】

資持記•釋釋相篇：「問：『此戒為約用水，為約蟲死？』答：『戒疏云，此不就損命中制，是深防制；若彼命斷，自依畜戒。是知蟲雖不死，計數成犯。』問：『蟲不可知，罪寧有數？』答：『此據漫心，不論知數，隨用隨擲，冥獲多罪。宿云轉轉，食云咽咽，衣云著著。例皆爾也。』『若爾，懺悔如何陳相？』答：『罪必可知，隨數牒入；不可知者，但云不憶。』」（事鈔記卷二三•六•六）


南山律學辭典：用蟲水戒開緣

【用蟲水戒開緣】

行事鈔•隨戒釋相篇：「律不犯中，不知有蟲，作無蟲想；若蟲大，以手動水令蟲去；若漉水灑地，若教人漉者，一切不犯。」資持記釋云：「不犯中，初開迷想，心不當境；若下，次開手觸；若漉下，明順教也。」（事鈔記卷二三•七•九）


南山律學辭典：用蟲水戒緣起

【用蟲水戒緣起】

含註戒本•九十單提法：「佛在拘睒毗，闡陀起屋，蟲水和泥，教人和。長者見嫌無有正法，害眾生命。比丘舉過，佛因制戒。」（含註戒本卷中•七•一六）


南山律學辭典：白毛臥具戒三分毛

【白毛臥具戒三分毛】

亦名：臥具三分毛、三毛臥具

子題：缽羅、婆羅、波羅

含註戒本•三十捨墮法：「若比丘，作新臥具，應用二分純黑羊毛；三分白或生白，或染白；四分尨頭上毛、耳上毛、若腳上毛、若餘尨色毛也，欲作四十缽羅臥具者，二十缽羅黑、十缽羅白、十缽 羅尨，乃至作二十缽羅臥具，準上可知也。若比丘不用二分黑、三分白、四分尨，作新臥具者，尼薩耆波逸提。」（含註卷上•二八•三）

戒本疏•三十捨墮法：「（一､釋文）問：『約此文中黑者二分，尨者四分，所以尨多者？』答：『此翻律者不達故爾。如五分云，第三分白，第四分尨。』（二､釋注）就註解中，文相可了。言缽羅者，多論云婆羅，此云四兩。立世云是南秤一兩。謂晉宋古秤，比唐藥秤是也。」行宗記釋云：「缽羅、波羅，律論音互。立世即立世阿毗曇，彼云鬱單越人劫波樹子衣，長二十肘，廣十肘，重一波羅；註云南秤一兩。則與上多論不同。有約秤有大小和會，準似不然。謂下，定秤。如上房戒具辨。」（戒疏記卷一一•六九•五）


南山律學辭典：白毛臥具戒犯緣

【白毛臥具戒犯緣】

亦名：白毛三衣戒犯緣

戒本疏•三十捨墮法：「犯緣五成：一､三毛參作；二､為擬作三衣；三､為己；四､增好減惡，下至一兩；五、成。便犯。」（戒疏記卷一一•六七•一六）


南山律學辭典：白毛臥具戒制意

【白毛臥具戒制意】

亦名：白毛三衣戒制意

子題：小小白尨、尨、尨毛

戒本疏•三十捨墮法：「（捨墮）第十三，白毛作三衣戒。制意同前〔黑毛臥具戒〕。五分十誦中，以見前戒不得黑故，便以小小白尨參之，遂制三毛參作。」行宗記釋云：「小小白尨，謂不多也。尨，莫江反，若依字書，則犬多毛。有云合作牻，訓雜者，此乃雜色牛名，非訓雜也。今準註中，頭腳等處，即是麤毛；倉黃色者，謂之尨毛。」（戒疏記卷一一•六七•七）（請參閱『黑毛臥具戒制意』九○一上）


南山律學辭典：白毛臥具戒開緣

【白毛臥具戒開緣】

亦名：白毛三衣戒開緣

含註戒本•三十捨墮法：「不犯者，若應量作，若得已成者。餘同前戒（黑毛臥具戒）。」（含註戒本卷上•二八•七）（請參閱『黑毛臥具戒開緣』九○一中）


南山律學辭典：白毛臥具戒緣起

【白毛臥具戒緣起】

亦名：白毛三衣戒緣起

含註戒本•三十捨墮法：「佛在舍衛國，六群比丘，純以白毛作新臥具。居士譏嫌，如王大臣。比丘舉過，佛因訶制。」（含註戒本卷上•二八•二）


南山律學辭典：白如是

【白如是】

羯磨疏•諸界結解篇：「白如是者，事已達僧，更無餘慮，故結上務，知作業也。」濟緣記釋云：「如是二字，指示之辭，謂所白事如是而已，即結上也。」（業疏記卷七•二三•一九）


南山律學辭典：半月浴過戒犯緣

【半月浴過戒犯緣】

亦名：減半月浴戒犯緣

戒本疏•九十單提法：「論犯五緣：一､曾前浴竟，二､未滿半月，（三､）無緣，（四､）更浴，五､沐過半身。便犯。」（戒疏記卷一五•一五•一九）


南山律學辭典：半月浴過戒制意

【半月浴過戒制意】

亦名：減半月浴戒制意

子題：摶食、澡沐

戒本疏•九十單提法：「（波逸提）減半月浴戒五十六。欲界摶食，身多不淨，事須澡浴，增道生善。但皎潔過常，身形光澤，翫著色相，無心厭背，正違出離。故須限約半月一洗，減則致犯。」行宗記釋云：「摶食亦名段食。由食此食，脂膩外流，積聚塵垢，故成不淨。澡沐者，並洗濯之異言，如俗字書，濯頭曰沐，今取通意，不局身首。清身去患，故能增道，外無垢染，故能生善。」（戒疏記卷一五•一五•七）


南山律學辭典：半月浴過戒開緣

【半月浴過戒開緣】

亦名：減半月浴戒開緣

子題：病時、作時、風雨二時、道行時、春後四十五日、夏初一月、熱時

行事鈔•隨戒釋相篇：「四分，除熱時，春後四十五日、夏初一月；病者，下至身體臭穢；作時，下至掃屋前地；風雨二時，下至一旋風、一滴雨著身；道行時，下至半由旬來往。皆開。」資持記釋云：「熱時，春後四十五日者，三月初一至四月十五；夏初一月者，四月十六，至五月十五。共七十五日，名熱時。」（事鈔記卷二四•三七•八）


南山律學辭典：半月浴過戒緣起

【半月浴過戒緣起】

亦名：減半月浴戒緣起

含註戒本•九十單提法：「佛在羅閱祇，竹園有池，瓶沙王聽比丘常在中浴。六群後夜入池浴，王與婇女詣池相值，王竟不浴，大臣嫌恚。比丘白佛，因訶制戒。」（含註戒本卷中•二一•四）

戒本疏•九十單提法：「戒緣中，竹園池者，應是近王宮庭之處。」（戒疏記卷一五•一六•五）


南山律學辭典：半月浴過戒釋名

【半月浴過戒釋名】

亦名：減半月浴戒釋名

行宗記•釋九十單提法：「戒本標名云半月浴過，謂未滿半月，過越制限。在言少暗，故疏易之，（減半月浴戒），名相甚顯。」（戒疏記卷一五•一五•八）

資持記•釋釋相篇：「戒名云過，謂未至半月，過越聖制。故疏標云減半月浴戒是也。若準後開，邊方五事，得數洗浴，為生世善。故知此戒局制中國；此當邊地，計是常開。然省事知足，依制彌善。」（事鈔記卷二四•三七•三）


南山律學辭典：半缽

【半缽】

資持記•釋二衣篇：「半缽，即淺缽。」（事鈔記卷三二•二三•九）


南山律學辭典：立大小便戒開緣

【立大小便戒開緣】

亦名：不立大小便戒開緣

含註戒本•百眾學法：「不犯者，有病，被繫，或腳踝有垢膩，若汙泥者。」（含註戒本卷下•一二•四）


南山律學辭典：立大小便戒緣起

【立大小便戒緣起】

亦名：不立大小便戒緣起

含註戒本•百眾學法：「佛在舍衛，六群起過。居士見嫌，言此沙門無有正法，立大小便，如牛馬豬羊駱駝。比丘舉過，佛因訶制戒。」（含註戒本卷下•一二•二）


南山律學辭典：尼二部受戒傳至東土之始

【尼二部受戒傳至東土之始】

亦名：東土二部受戒緣起

子題：八敬受戒但專愛道

羯磨疏•諸戒受法篇：「若依神州，自宋已前，究勘僧史，尼一眾受。如諸律中，八敬受戒，但專愛道；餘五百尼，十一眾受。故求那跋摩聖者言，若無二眾，但一眾受，如愛道之緣者得也。何以知然？及論本法，止前方便，未有可成；還約僧中，羯磨方感。後師子國鐵索羅等十一尼學宋語通，方二眾受。」濟緣記釋云：「初明一眾受。僧史即梁僧傳，宋元嘉中，求那初至，為尼受具。準諸律者，即五分等。若四分中，愛道五百同八敬受。十僧一尼，為十一眾。一尼亦本西國來者。求那跋摩，此翻功德鎧。何以等者，申從僧所以。後下，次明二眾受。上明宋前，當元嘉七年。次至十年，有僧伽跋摩，此翻眾鎧。次至此土，諸尼欲求二眾重受；此時已有獅子國八尼在此，尋有鐵索羅等三尼至京，成十一人；及正行受，止用十人。鐵索羅是梵語，未見所翻。」（業疏記卷一 二•九•一二）


南山律學辭典：尼十歲曾歸受具

【尼十歲曾歸受具】

亦名：小年曾歸受具、十歲曾歸受具

子題：十歲曾歸

羯磨疏•諸戒受法篇：「十歲曾歸者，由經奉給，有持戒能。加學十二，進受大戒。此則互說不同。如多論云，十二得戒者，夫家役使，堪忍苦緣，加厭本事故。僧祇云，先嫁任苦，加有黠慧，故開成受。母論中，十歲嫁者，度出家已，二歲學沙彌尼戒；又二歲與式叉戒，滿具已後，得與大戒。計此年十四是也。承有論云，女年十歲曾嫁歸者，與十二歲學六法，滿已與受戒也。曾憶見文，近忘不知何部。有彌沙塞師從中國來，亦云年二十二當與受具。即有斯異，明須詳審。然從多文，年十二得。至時觀量，堪持戒否。」（業疏記卷一七•四一•二○）


南山律學辭典：尼入僧寺法

【尼入僧寺法】

亦名：尼白入僧寺法

行事鈔•尼眾別行篇：「僧祇云，尼凡入僧寺，當在門屋下先白。比丘當籌量，若尼賢善，自又無事，著衣服具者，聽入；反此不聽。比丘入尼寺亦爾。」資持記釋云：「自無事者，事即是過。」（事鈔記卷四二•八•二○）

羯磨疏•集法緣成篇：「尼白入僧寺者，僧尼位別，威儀須崇；輕爾突進，殊乖法式。故前通白，進退須量。」（業疏記卷三•三四•一五）


南山律學辭典：尼八事成重戒犯相

【尼八事成重戒犯相】

亦名：八事成重戒犯相

行事鈔•尼眾別行篇：「八事：一､捉手者，乃至腕。以後是重。二､捉衣者，身上衣。三､入屏處者，謂離伴見聞處。四､屏處立、語、行等三事亦爾。七､身相倚者，二身相及。八､共期者，共行婬處。若尼男俱染，犯上七事，七偷蘭。若不懺，犯八事，波羅夷。準此，犯八捉手不成重。若一男犯八、一時犯八、八年犯八、八男成八，但成八重，亦無次第，僧祇如此。」資持記釋云：「料簡有三：一男、八男，謂人同異；一時、八年，明時遠近；無次第者，犯通前後。」（事鈔記卷四二•一六•四）


南山律學辭典：尼八事成重戒犯緣

【尼八事成重戒犯緣】

亦名：八事成重戒犯緣

資持記釋云：「列緣第四，此戒必須八事滿足方犯，懺則不成。」（事鈔記卷四二•一五•一六）


南山律學辭典：尼八事成重戒開緣

【尼八事成重戒開緣】

亦名：八事成重戒開緣

資持記釋云：「不犯中，初開屏處。下下，簡後戒，即單提中第八十六戒。律因六群尼，與男子入闇室，故制。若比丘尼與男子共入闇室中者，波逸提。彼從譏過，不約染心故也。」（事鈔記卷四二•一六•一三）


南山律學辭典：尼八事成重戒緣起

【尼八事成重戒緣起】

亦名：八事成重戒緣起

資持記•釋尼眾篇：「佛在舍衛，長者與偷羅難陀尼繫心，受長者捉手等。尼白佛因制。」（事鈔記卷四二•一五•一八）


南山律學辭典：尼三眾行往法

【尼三眾行往法】

子題：沙彌尼法、式叉不與大尼為伴、式叉不以沙彌尼為伴

行事鈔•尼眾別行篇：「沙彌尼法，大略與沙彌法同。若據行往法，式叉不與大尼為伴，以戒不滿故；自不得以沙彌尼為伴，以非同學故。若二尼兼一式叉；若二式叉兼一沙彌尼，得為伴。餘人不合。」

資持記釋云：「若下，顯別行。通明三眾，不獨沙彌。以尼三眾，不得獨行，故須簡伴。初制簡伴；若下，次聽兼帶；餘下，三､制非類，即僧二眾，俗男女等也。」（事鈔記卷四二•三一•一）


南山律學辭典：尼大界量

【尼大界量】

子題：一拘盧舍、拘盧舍

行事鈔•結界方法篇：「薩婆多云，尼結界者，唯得方一拘盧舍也。必有難緣，可用僧祇三由旬內隨意結取。」資持記釋云：「尼界中，初明常途量。一拘盧〔舍〕者，準前道行，多論拘盧定取二里；尼鈔注云義準五里，五字應誤，以雜寶藏則五里故；疏云，以恐遠險易陵辱也。必下，二明難開量，則同大僧。彼因王賊等難，故開寬結，隨意往避，不出界故。」（事鈔記卷六•七•一三）


南山律學辭典：尼不作本法直從僧受得戒得罪

【尼不作本法直從僧受得戒得罪】

子題：尼戒大僧中生、比丘尼戒大僧中生

羯磨疏•諸戒受法篇：「如僧史說，求那跋摩傳中，尼戒大僧中生。假令不作本法，直從僧受亦成，但犯罪耳，律無正斷，而是所通。以事證知，故知僧中大須立法，方發彼戒。若不能結界；二眾不滿；中容非別。眾用界分；若不約之，雖來無用；受定難剋。寧可本法不成，事通得不？必若僧法有缺，定判虛行一世。又須誡哉。」濟緣記釋云：「初引傳文。即宋元嘉中，師子國八尼來問跋摩曰，宋地未經有尼，何得二眾受戒？今引跋摩答詞。律無正斷，謂無不作本法不得之文。以下準誡，初敘緣成。若下，次顯非法。中容非別，謂設二眾滿，須看不足別眾兩相。眾用界分等者，出須界所以；謂若無界限，不知和別，則無僧用。剋，獲也。寧下，三結斷得否。無體妄持，故曰虛行。」（業疏記卷一七•四八•九）


南山律學辭典：尼五衣

【尼五衣】

子題：覆肩衣、水浴衣

行事鈔•二衣總別篇：「僧祇云，當作衣覆肩，名覆肩衣，不者越罪。雨衣、祇支得提罪。尼祇支長佛四磔手，廣二磔手，互減過亦提。尼五衣者，覆肩衣、水浴衣，及三衣也。準此部別不同。四分令有祇支、覆肩等。」資持記釋云：「僧祇，初明制畜不同。若準今宗，不畜二衣俱提。尼下，示祇支制量。彼律一磔長二尺四，則計九尺六，廣四尺八；與前頗異。尼下，總列五衣。同別可見。」（事鈔記卷三○•三二•一八）


南山律學辭典：尼四依法

【尼四依法】

子題：尼不許獨居蘭若

羯磨疏•諸戒受法篇：「說四依中，樹下依者，非蘭若中；尼輕易陵，不行此教；何妨餘樹得受頭陀也？如五分說四依，無樹下坐；改云依麤弊臥具也。四分文同，義非蘭若，以多難故。」濟緣記釋云：「四依中，初科。尼不許獨居蘭若，故樹下依，必在聚落。如下，引異。彼律第三僧尼不同。麤弊去奢靡也。」（業疏記卷一七•五二•一六）


南山律學辭典：尼四獨戒開緣

【尼四獨戒開緣】

亦名：四獨戒開緣

子題：開獨渡水、獨渡水開緣、開獨入村、獨入村開緣、開獨宿、獨宿開緣、開獨後行、獨後行開緣

行事鈔•尼眾別行篇：「不犯中。開〔獨〕渡水者，若共伴漸渡，不失威儀；乘船、橋上、躡梁、躡石；伴尼死、休道遠行，及諸雜難，不得作伴，並開。五分，水淺，無畏男子處，不犯。開〔獨〕入村緣，如前具緣中。開獨宿者，律云，共二尼宿，舒手相及處。若一尼出大小便，或出受經誦經，若樂靜獨處誦經，或為病尼煮羹粥作飯，乃至餘難緣並開。僧祇，若病，賊亂圍城，獨宿不犯。開獨〔後〕行中，應在不離見聞處。若一尼大小便，諸難，皆開。僧祇，不得出聚落界；除道行便利，邂逅失伴，未及中間，不犯。病亦如是。五分，若恐怖走時，老病不及伴者，不犯。」資持記釋云：「不犯四節。初獨渡中，言共伴者，非犯緣也；乘船等者，不涉水也；伴死等者，非本意也。五分，水淺，無觸嬈也。次入村中，指如前者，即第三無緣也。三獨宿中，初約守戒明不犯；若下，伴有緣也；乃下，己有難也。獨行中，伴緣己難，並同上開。僧祇五分，並據緣開，可解。邂逅，不期也。」（事鈔記卷四二•二三•二）


南山律學辭典：尼四獨戒緣起

【尼四獨戒緣起】

亦名：四獨戒緣起

資持記•釋尼眾篇：「（尼僧殘）第七，四獨戒。佛在舍衛，有尼褰衣渡，為賊觸嬈，人譏故制。又有尼多諸弟子，捨眾，獨行入村；又於村中獨宿。人皆譏云，欲得男子。又六群尼，與眾尼於拘薩羅曠野中行，而常在後，人問，答云，欲得男子。訶已因制，四戒合制，隨一成犯。」（事鈔記卷四二•二○•一三）


南山律學辭典：尼四獨戒獨入村犯緣

【尼四獨戒獨入村犯緣】

亦名：四獨戒獨入村犯緣、獨入村犯緣

子題：俗人村、伽藍中俗人住處獨入亦犯、坊

行事鈔•尼眾別行篇：「獨入村，四緣：一､是俗人村。不問界內外，伽藍中，俗人住處，獨入亦犯。四分，尼獨行詣村，隨所至村，僧殘；若空野無道處，一鼓聲間，亦僧殘；村中獨行一界，吉羅。約此坊內家內，獨行犯吉。僧祇，若尼共伴行，至城邑界，當相去在申手內共過界；若在申手外過界，偷蘭。二､者獨行。三､無緣。四､越界。犯。」


南山律學辭典：尼四獨戒獨後行犯緣

【尼四獨戒獨後行犯緣】

亦名：四獨戒獨後行犯緣、獨在後行犯緣、獨行戒犯緣

行事鈔•尼眾別行篇：「獨在後行，或根本獨去；或中間；作意離伴見聞處行。又伴無諸難緣，故犯。四分云，見聞俱離，殘；見聞互離，蘭。」資持記釋云：「獨行中，同上三緣。初至處行，即第一緣。根本，即發足時。又下，即第二緣。四分下，第三緣。」（事鈔記卷四二•二二•一七）


南山律學辭典：尼四獨戒獨宿犯緣

【尼四獨戒獨宿犯緣】

亦名：四獨戒獨宿犯緣、獨宿犯緣

子題：獨宿不問俗僧兩處

行事鈔•尼眾別行篇：「獨宿，三緣：一､離申手外宿，不問俗僧兩處。兩處置床，在申手內，互相檢校，方能離過。若本在申手內，後因睡相離者，不犯。本作離意，隨轉側犯。故文云，若舒手不相及，隨轉，一一僧殘。僧祇，當在申手內，一夜中，三度以手相尋；不得一時頓三，當初、中、後夜，各一度相尋。五分，若在不相及處，初、中、後夜偷蘭；明相出僧殘。二､無緣，除命梵，樂靜等。三､隨臥，一一結。」（事鈔記卷四二•二二•七）


南山律學辭典：尼四獨戒獨渡水犯緣

【尼四獨戒獨渡水犯緣】

亦名：四獨戒獨渡水犯緣、獨渡水犯緣

行事鈔•尼眾別行篇：「獨渡河，四緣：一､是河水。四分云，獨不能渡，不云深廣。今準道行之戒，但使褰衣渡水，異陸行威儀，皆犯。大界內河，亦犯。有橋者，如常開之。二､者獨渡。前尼疾疾入水偷蘭；雙腳上岸，僧殘。後尼獨入水，犯蘭；上岸得前尼為伴，不犯。若乘車船渡皆不犯。律云，彼尼當求一尼共渡；應入水，隨深淺褰衣；至彼岸，漸下衣已；然後一時上岸。若不待後伴，偷蘭。三､無緣，除命梵等難，伴命終也。四､獨渡河。犯。謂後伴隔河，便犯，無相援故。」資持記釋云：「獨渡河中，初緣又二，初定犯相。道行戒，即尼制邊方，有疑怖處，人間遊行，皆犯提罪。彼明行相，通界外內，可決今犯。次明開緣。有橋而渡，不涉水故；車船亦爾，如次所明。第二緣，初示犯相。入水方便，上岸至果。文據兩尼，以示輕重。律下，次教正儀。三四可知。」（事鈔記卷四二•二○•一七）


南山律學辭典：尼在沙彌後

【尼在沙彌後】

行事鈔•尼眾別行篇：「所以在沙彌後者，智論云，尼得無量律儀故，次應比丘後；佛以儀法不便，故在沙彌後。」資持記釋云：「初徵，以約類雖然，據位則亂故。次引論釋，言不便者，男女相配，涉譏疑故。」（事鈔記卷四二•一•一三）

濟緣記釋云：「依位列者，謂依五眾次第，則男女相間，似於匹對，招世譏嫌，故云便屢接形。屢猶近也；接形謂男女交參。」（業疏記卷一七•三一•四）


南山律學辭典：尼戒五百虛實

【尼戒五百虛實】

子題：尼有三百四十八戒、尼受戒法略則五百廣說八萬

行事鈔•篇聚名報篇：「『問：律中，僧列二百五十戒，戒本具之。尼則五百，此言虛實？』答：『兩列定數，約指為言。故諸部通言，不必依數。論其戒體，唯一無作；約境明相，乃量塵沙。且指二百五十，以為持犯蹊徑耳。律中，尼有三百四十八戒，可得指此，而為所防。今準智論云，尼受戒法，略 則五百 ，廣說八萬。僧則略有二百五十，廣亦同尼律儀。』」（事鈔記卷一四•三五•九）


南山律學辭典：尼言人戒犯相

【尼言人戒犯相】

亦名：言人戒犯相、相言

子題：斷事人

行事鈔•尼眾別行篇：「（一､正示相言）四分，詣官共爭曲直。若斷事人，下手疏者犯；口說者偷蘭。善見，尼共居士，往官所，語居士言，汝說理，若說，尼吉羅；居士說已，尼後說，偷蘭；居士復說，尼得理不得理，皆殘。若居士言尼，官喚來，官自判與奪，尼不犯。若尼至官所言人，令官罰物，隨多少，犯罪，應償。若被奪物，就官乞護，不道名字，官自訪得，治罰，無犯。若人入寺，斫伐樹木，不得奪刀斧，應還直。（二､別列餘相）五分，若尼為人輕陵，語父母親里有力者援護之。十誦，在斷事人前，瞋恨訶罵本所打人，僧殘。若向餘人說，偷蘭。」資持記釋云：「犯相中，四分，初示所詣。官及斷事人，謂鄉邑之長吏也。次簡言相。下疏口說，狀詞揩定，言說通泛，故罪兩分。善見，初明互相言。方便趣果，成犯分齊；但取言他，不論得理。居士言尼，不犯可解。若尼下，二明奪物。犯罪者，隨成盜損故；應償者，是俗物故。五分，聽求援。十誦，初制訶罵。次簡所詣。餘人，謂非官及斷事人也。」（事鈔記卷四二•一九•一五）


南山律學辭典：尼言人戒犯緣

【尼言人戒犯緣】

亦名：言人戒犯緣

資持記釋云：「緣中，初二並局俗人，道則非重。」（事鈔記卷四二•一九•七）


南山律學辭典：尼言人戒緣起

【尼言人戒緣起】

亦名：言人戒緣起

資持記•釋尼眾篇：「（尼僧殘）第四言人戒。佛在舍衛，有尼在蘭若處，有居士為於此作精舍。後尼捨去，居士兒即犁此處。諸尼往官所言訟，令官罰彼。因制。」（事鈔記卷四二•一九•九）


南山律學辭典：尼依大僧自恣法

【尼依大僧自恣法】

子題：勦了知法

行事鈔•尼眾別行篇：「自恣法。四分，尼夏安居竟，聽差一比丘尼，為尼僧故，往大僧中，說自恣。當白二差之，文如常也。又差二三人為伴。往大僧中，禮足已，曲身低頭合掌，作如是語：『比丘尼僧，夏安居竟，比丘僧，夏安居竟，比丘尼僧，說三事，自恣見聞疑，大德，慈愍故語我，我若見罪，當如法懺悔。』.0三說。僧中上座告敕，如上自恣中。彼尼受教已，當於明日，尼自恣時，鳴稚，尼僧集已，如前教誡中，白尼僧，傳自恣時大僧所告之語。乃至諸尼頂戴訖。依上大僧自恣法，然後散去。律云，僧十四日自恣，比丘尼僧十五日自恣。若大僧病，別眾，眾不和，眾不滿等，尼應遣問訊。尼眾病，乃至不滿，亦須問訊大僧。十誦云，差二勦了知法尼，往大僧中。」


南山律學辭典：尼依大僧安居

【尼依大僧安居】

子題：半由旬、說證

行事鈔•尼眾別行篇：「明安居法，大同僧中。（一､明制犯）尼無獨住，必依大僧。律云，不依犯墮。（二､教受請）僧祇，若親里請尼安居者，先教請比丘；不肯者，不得受請。餘如彼說。（三､示遠近）善見云，尼去比丘住處半由旬，得安居；過者不得。一切僧尼，二時集會。夏初請法，夏竟說證。若檀越為請比丘來，而尼結安居竟，乃至後夏初，比丘有緣事不來，當更請比丘來。若不得，應去。路有難事，得安居。若初安居竟，比丘有緣去，尼後方知，已結安居者，不得移住，無罪。若夏竟，不得無比丘自恣，應覓。僧祇，雖在一比丘處，半月應請問布薩。卒無者，三由旬內有僧處，通結取。」資持記釋云：「三中，善見，初示分齊。半由旬，即二十里。一下，顯相依。請法，謂夏初已來，咨求教誨。說證，即自恣。若下，明緣開。初明比丘有緣不至；若初下，次明比丘結竟潛去。開制可見。僧祇，一比丘者，不必眾故。三由旬通結，謂結為一界。尼界本制二里，有難同僧。彼云，若安居中，比丘若死，若罷道，若餘處去，尼不得去，三由旬有僧伽藍，應通結界，半月應往問布薩，使來去無障，不破安居。」（事鈔記卷四二•一一•三）


南山律學辭典：尼依大僧制意

【尼依大僧制意】

子題：女性五相

行事鈔•尼眾別行篇：「問：『何故制尼依大僧？』答：『愛道經云，女人但欲惑色，益壽，畜弟子，亦不欲學問，但知須臾之事。故依大僧。』」資持記釋云：「受、說、安、恣，並制依僧。故通問之，總申教意。答中，經明女性，且示五相：惑色，謂著顏色；益壽，為欲壽長；畜弟子，即好多眷屬；不學問，即懈怠；知須臾事，謂短識見。賦性既爾，自無志節，義必從師，教意可見。此據大約，未必皆然。」（事鈔記卷四二•一三•八）


南山律學辭典：尼受大戒二部僧數

【尼受大戒二部僧數】

亦名：本法尼應由十尼帶往大僧中受大戒

子題：二部僧具足滿、尼受具戒二眾同秉

行事鈔•尼眾別行篇：「依律本，比丘尼僧，應將受戒者，至大僧中，乃至文云，二部僧具足滿，故知僧尼二十人也。僧祇律，尼受戒法，名二十眾。」資持記釋云：「律本，即尼犍度。乃至文云者，即說相中文。次引他部。僧祇，八種受具，僧受名十眾，尼受名二十眾。」（事鈔記卷四二•四•一四）

羯磨疏•諸戒受法篇：「約眾數者。（一､引古非）有人行事，作本法已，將三兩尼送至僧中，與受大戒。便立義云，尼在僧中，全不秉法，何勞眾往？界亦不須。縱文列二十眾者，前後列之，非一時也。（二､顯今斥）今量不然。尼之依僧，受隨一也。尼有犯殘，皆二部僧中具明行法，或八人、四十人，同秉羯磨。法是僧執，所為在尼；評問和忍，義通兩眾。何容至受，遂分彼此故律文中，二部僧具足滿者，就大僧中明之，豈同前也？況復五分正文，十尼將往；四分亦云，彼尼僧應將詣大僧中，並不可減略也。」濟緣記釋云：「引古中，文出三過：一､不知此法二眾同秉；二､不知同秉，各依法界；三､妄通律文。律有二十眾比丘尼，彼謂本法正受，共為二十，故云前後列也。今解中，初句直破。尼下申理，初明須眾及界。舉隨例受，隨即悔殘，如戒本中明列人數，故不可異。前與半月，僧尼各四，即八人也；後正出罪，僧尼各滿二十，故四十人。問和通兩眾者，即顯同秉，義須結界。故下，次通律文。豈同前者，正破古解，同前本法而言二十也。況下，引證甚明，足彰前謬。」（業疏記卷一七•四五•一五）


南山律學辭典：尼受戒法

【尼受戒法】

亦名：比丘尼受戒法、二部僧受戒法、授比丘尼戒法、受比丘尼戒法

子題：請得戒和尚尼法、安受尼戒者所在、差尼教授師法、尼教授師出眾問法、喚受尼戒者入眾法、乞比丘尼戒法、尼戒師白和法、尼戒師對眾問法、尼中正授本法羯磨文、本法尼往大僧中受戒法、請羯磨阿闍梨法、乞受比丘尼戒法、戒師和問法、問難遮法、正授比丘尼戒體法、授比丘尼戒相、說四依法

隨機羯磨•諸戒受法篇：「授比丘尼戒法。（一，明本法）一、正授戒前具八緣：一､明請和尚法。佛言，若十歲曾歸，二歲學戒，年滿十二；若十八童女，二歲學戒，年滿二十者，應與授戒。具修威儀，教言：『大姊一心念。我某甲求阿姨為和尚。願阿姨為我作和尚。我依阿姨故，得受大戒。慈愍故。』三請已。答言：『可爾。』乃至請二闍梨、七證戒人亦爾。二､安受者所在。佛言，當安受戒人離聞處，著見處立。三､差教師法。是中戒師應問言，誰能與某甲作教授師，有者答言我某甲能。應作白差，如是言：『大姊僧聽。彼某甲從和尚尼某甲求受大戒。若僧時到，僧忍聽。某甲為教授師。白如是。』四､教師出眾問法。當起禮尼僧足已，往受戒者所，語言：『妹，此是安陀會，此鬱多羅僧，此僧伽梨，此僧祇支，此覆肩衣，此缽多羅，此衣缽是汝有不？答言是。妹聽，今是真誠時，實語時，我今問汝，實當言實，不實當言不實。汝不犯邊罪不？謂曾受五戒、八戒、十戒，犯四重已；及受大戒犯八重已，還俗訖，今重來者，名邊罪人。應答云：不犯。已下難遮，並準上問。以彼此不解者，非問答故。汝不犯淨行比丘不？汝非賊心受戒不？汝不破內外道不？汝非黃門不？汝非殺父不？汝非殺母不？汝非殺阿羅漢不？汝非破僧不？汝非惡心出佛身血不？汝非非人不？汝非畜生不？？汝非二形不？並答言：非。汝字何等？答言：某甲。和尚字誰？答言：某甲。年歲滿不？答言：滿。衣缽具不？答言：具。父母夫主聽不？隨當時有者言之，不得兩牒，若無言無。汝不負人債不？答言：無。汝非婢不？答言：非。汝是女人不？答言：是。女人有如是諸病，癩、癰疽、白癩、乾痟、癲狂、二根、二道合、道小、常漏大小便、涕唾常流出，汝有如此病不？並答言：無者。』又應告言：『如我向問汝事，僧中亦當如是問，如汝向者答我，眾僧中亦當如是答。』五､喚入眾法。佛言，彼教授師問已，來至眾中，舒手相及處立已，應作白召言：『大姊僧聽。彼某甲從和尚尼某甲求受大戒。若僧時到，僧忍聽。我已教授竟，聽將來。白如是。』即遙語言：汝來。來已，為捉衣缽，令入僧中。六､明乞戒法。當禮僧足，在戒師前，兩膝著地合掌，教師教乞言：『大姊僧聽。我某甲從和尚尼某甲求受大戒。我某甲今從眾僧乞受大戒，和尚尼某甲。願僧濟度我，慈愍故。』如是三乞。七､戒師白和法。彼戒師應白言：『大姊僧聽。此某甲從和尚尼某甲求受大戒，此某甲今從眾僧乞受大戒，和尚尼某甲。若僧時到，僧忍聽。我問諸難事。白如是。』八、對眾問法。彼戒師應問言：『汝諦聽，今是真誠時，我今問汝，有當言有，無當言無。汝不犯邊罪耶？汝不犯比丘耶？汝不賊心受戒耶？汝不破內外道耶？汝非黃門耶？汝不殺父耶？汝不殺母耶？汝不殺阿羅漢耶？汝不破僧耶？汝不惡心出佛身血耶？汝非非人耶？汝非畜生耶？汝非二形耶？並答言：無。汝字何等？和尚字誰？年歲滿不？衣缽具足不？父母夫主聽汝不？汝不負人債不？汝非婢不？汝是女人不？女人有如是諸病，癩、癰疽、白癩、乾痟、癲狂、二根、二道合、道小、大小便常漏、涕唾常出，汝有如是諸病不？並隨有無，具須答已。二、正授本法羯磨文。彼戒師當隨機示導，令發增上心，使具本法已，應白言：『大姊僧聽。此某甲從和尚尼某甲求受大戒，此某甲今從僧乞受大戒，和尚尼某甲，某甲自說清淨無諸難事，年歲已滿，衣缽具足。若僧時到，僧忍聽。僧今與某甲授大戒，和尚尼某甲。白如是。大姊僧聽。此某甲從和尚尼某甲求受大戒，此某甲今從僧乞受大戒，和尚尼某甲，某甲自說清淨無諸難事，年歲已滿，衣缽具足，僧今為某甲授大戒，和尚尼某甲，誰諸大姊忍。僧今為某甲授大戒，和尚尼某甲者默然，誰不忍者說。是初羯磨，第二第三亦如是說。僧已忍，與某甲授大戒竟，和尚尼某甲。僧忍默然故，是事如是持。』二，本法尼往大僧中受戒法。五分律云，彼和尚、阿闍梨復集十比丘尼僧，往比丘僧中，在羯磨師前小遠兩膝著地，乞受具戒等，義準尼僧自結大界，護別眾過等。（一、標緣）一､請羯磨師法。律無正文，準前具有，應教言：『大德一心念。我某甲，今請大德為羯磨阿闍梨。願大德為我作羯磨阿闍梨。我依大德故，得受大戒。慈愍故。』三請已，彼應如上答：『可爾。』二､乞受戒法。佛言，彼受戒者禮僧足，兩膝著地合掌，教乞言：『大德僧聽。我某甲從和尚尼某甲求受大戒。我某甲今從僧乞受大戒，和尚尼某甲。願僧拔濟我，慈愍故。』三說已。尼教授師當復本座。三､戒師和問法。此中戒師應索欲問答訖，應如是白言：『大德僧聽。此某甲從和尚尼某甲求受大戒，此某甲今從僧乞受大戒，和尚尼某甲。若僧時到，僧忍聽。我問諸難事。白如是。』四､正問難遮法。應安慰法如上已，便語言：『汝諦聽，今是真誠時，我今問汝，有當言有，無當言無。汝不犯邊罪不？汝不犯比丘耶？汝非賊心為道耶？汝非壞二道耶？汝非黃門耶？汝非殺父耶？汝非殺母耶？汝非殺阿羅漢耶？汝非破僧耶？汝不惡心出佛身血耶？汝非非人耶？汝非畜生耶？汝非二形耶？並令識相分明顯答，以不解故，無由得戒。汝字何等？和尚字誰？年歲滿二十未？衣缽具足不？父母夫主聽汝不？汝不負人債不？汝非婢不？汝是女人不？女人有如是諸病，癩、癰疽、白癩、乾痟、癲狂、二根、二道合、道小、大小便常漏、涕唾常出，汝無如是諸病不？並隨前事有無具答。『汝學戒（謂受六法）未？』即應答言：『已學戒』復應問言：『清淨（謂中間無犯）不？』復重答言：『清淨』復應問餘尼言：『某甲已學戒未？』餘尼答言：『已學戒』重問言：『清淨不？』餘尼重答：『清淨』。二、正授戒體法。戒師應略說發戒方便，如大僧受戒中所說，以得戒在大僧，理須知正法。羯磨云：『大德僧聽。此某甲從和尚尼某甲求受大戒，此某甲今從僧乞受大戒，和尚尼某甲，某甲所說清淨無諸難事，年歲已滿，衣缽具足，已學戒清淨。若僧時到，僧忍聽。僧今為某甲受大戒，和尚尼某甲。白如是。大德僧聽。此某甲從和尚尼某甲求受大戒，此某甲今從僧乞受大戒，和尚尼某甲，某甲所說清淨無諸難事，年歲已滿，衣缽具足，已學戒清淨，僧今為某甲授大戒，和尚尼某甲，誰諸長老忍。僧與某甲授大戒，和尚尼某甲者默然，誰不忍者說。是初羯磨。三說如上，問成就已，應言：『僧已忍，為某甲授大戒竟，和尚尼某甲。僧忍默然故，是事如是持。』授已，亦如上為說記春夏冬時節，示語云。三、次授戒相。（一､列八重）應語云：『族姓女聽，如來無所著等正覺說八波羅夷法，犯者非比丘尼，非釋種女。不得作不淨行，行婬欲法，若比丘尼意樂作不淨行，行婬欲法，乃至共畜生，此非比丘尼，非釋種女，汝是中盡形壽不得犯，能持不？答言：能持。不得盜，乃至草葉，若比丘尼偷人五錢，若過五錢，若自取教人取，若自斫教人斫，若自破教人破，若燒若埋若壞色，彼非比丘尼，非釋種女，汝是中盡形壽不得犯，能持不？答言：能持。不得故斷眾生命，乃至蟻子，若比丘尼故自手斷人命，若持刀與人，教死讚死，若與非藥，若復墮人胎，[示*厭]禱咒咀殺，若自作若教人作，彼非比丘尼，非釋種女，汝是中盡形壽不得犯，能持不？答言：能持。不得妄語，乃至戲笑，若比丘尼非真實，非己有，自稱言我得上人法，我得禪，得解脫三昧正受，得須陀洹果、斯陀含果、阿那含果、阿羅漢果，天來龍來鬼神來供養我，此非比丘尼，非釋種女，汝是中盡形壽不得犯，能持不？答言：能持。不得身相觸，乃至共畜生，若比丘尼有染汙心，與染汙心男子身相觸，從腋以下膝以上，若捺、若摩、若牽、若推，若逆摩、順摩，若舉、若下、若捉、若急捺，此非比丘尼，非釋種女，汝是中盡形壽不得犯，能持不？答言：能持。不得犯八事，乃至共畜生，若比丘尼有染汙心，受染汙心男子捉手、捉衣、入屏處、共立、共語、共行、身相近、共期，犯此八事，彼非比丘尼，非種釋女，犯八事故，汝是中盡形壽不得犯，能持不？答言：能持。不得覆藏他罪，乃至突吉羅惡說，若比丘尼知他比丘尼犯波羅夷罪，若不自舉，不白僧若眾多人，後於異時，此比丘尼若罷道，若滅擯，若遮不共僧事，若入外道後，便作是說，我先知有如是如是事，彼非比丘尼，非釋種女，覆藏重罪故，汝是中盡形壽不得犯，能持不？答言：能持。不得隨舉比丘乃至守園人及沙彌，若比丘尼知比丘為僧所舉，如法如律如佛所教，不隨順不懺悔，僧未與作共住，而隨順是比丘，諸比丘尼諫是比丘尼言，汝妹知不，今僧舉此比丘，如法如律如佛所教，不隨順不懺悔，僧未與作共住，汝莫隨順，是比丘尼諫是比丘尼時，堅持不捨，是比丘尼當三諫，捨此事故，乃至三諫捨者善，不捨者，彼非比丘尼，非釋種女，由隨舉故，汝是中盡形壽不得犯，能持不？答言：能持。』五分云，說八重已，總說四譬，應如是告言：『族姓女聽，如來無所著已說八波羅夷法，又說四種譬喻，若犯八重，如斷人頭已，不可復起；又如截多羅樹心，不更生長；又如鍼鼻缺，不堪復用；又如析大石分為二分，不可還合。若比丘尼犯八重已，不得還成比丘尼行，汝是中盡形壽不得犯。』二､次說四依法。又應告言：『族姓女聽，如來無所著等正覺說四依法，比丘尼依此得出家，受大戒，成比丘尼。依糞掃衣得出家受大戒，成比丘尼，汝是中盡形壽能持不？答言：能持。若得長利，檀越施衣、割壞衣，得受。依乞食得出家，受具足戒，成比丘尼法，汝是中盡形壽能持不？答言：能持。若得長利，若僧差食、檀越送食、月八日食十四日食十五日食、若月初日食、若僧眾常食、若檀越請食，應受。依樹下坐得出家，受大戒，成比丘尼法，汝是中盡形壽能持不？答言：能持。若得長利，別房、尖頭屋、小房、石室、兩房一戶，得受。依腐爛藥，得出家，受大戒，成比丘尼法，汝是中盡形壽能持不？答言：能持。若得長利，酥油生酥蜜石蜜，應受。』（三､受竟開示）『汝已受大戒竟，白四羯磨如法成就，得處所，和尚如法，阿闍梨如法，二部僧具足滿，汝當善受教法，應勸化作福治塔供養眾僧，若和尚阿闍梨一切如法教授，不得違逆，應學問誦經勤求方便，於佛法中得須陀洹果、斯陀含果、阿那含果、阿羅漢果，汝始發心出家，功不唐捐，果報不絕，餘所未知，當問和尚阿闍梨。』應令受戒人在前，餘尼在後而去也。」（隨機羯磨卷上•三二•一○）


南山律學辭典：尼受戒法五種

【尼受戒法五種】

亦名：尼中五受、比丘尼受戒法五種、受比丘尼戒法五種

子題：八敬受具、二十眾受具、遣信受具、小年曾歸受具、邊方義立十眾受具、瑰、善來受具通二眾、破結受具通二眾

隨機羯磨•諸戒受法篇：「授比丘尼戒法。佛言，有八敬比丘尼、善來比丘尼、破結使比丘尼；羯磨受中，有遣信比丘尼、十歲曾歸比丘尼、十八童女二歲學戒二十眾比丘尼、邊方義立十眾比丘尼。前二唯局佛世；後五通於像末。」（隨機羯磨卷上•三二•一○）

羯磨疏•諸戒受法篇：「就尼眾中，列數有五：初明八敬〔受具〕者，女人機發，深厭生死，求佛出家。以無弘道遠化益故，抑而不許。後還舍衛，便自剃髮披衣，倚僧坊立，祈聽受戒。時為三請，便授敬法，必具依行，即感具戒，故因名也。第二､二十眾受〔受具〕者，為明女報惑深智淺，喜生慢怠，必欲受具，僧尼各十，方發勝心，因二眾為名也。第三､遣信〔受具〕者，姿貌瑰逸，素染俗心，出寺詣僧，恐成陵染。故開差使詣僧乞受，如常作法，返告便獲。因使感戒，即以為名。第四､小年曾歸〔受具〕者，既已事人，深閑儀禮，便耐惱辱，有持戒能。故減八年，得行具戒，因其時緣而得名也。第五､邊方義立十眾〔受具〕者，大僧邊邑，僧少便開。尼脫有緣，依僧亦五，從此具十，義應得受。……以此五受，兼通善、破，則七受也。」

濟緣記釋云：「尼受，明五受中，初科，初敘機發。即大愛道同五百女也。以下，次明佛不許度。女性鄙弱，人少敬信，故無弘化之益，反更毀辱，正法減半。後下，三明尼自剃染。由佛不許，卻還城中，輒自變形；復至祇桓，倚門而住。祈，求也。時下，四明阿難代請。佛令傳教，能行八敬，即與出家。愛道等聞，即發具戒。二､中，惑深故多滯，智淺故少信，喜慢故不敬。僧尼各十，心隨境勝也。三､中，瑰，公迴反，美也；逸謂輕逸。染俗心者，有諸賊等伺其出故。差使，即遣信也。四､中，婦人謂嫁為歸。十二得受，望前二十，故減八年。因時緣者，小年是時，曾嫁是緣。五､中，初科，今立中，據律無文，取僧為例；由是開教，接物生善，故云義立。……七受中，善來〔受具〕，破結〔受具〕，該兩眾故。據局唯五，兼通有七。」（業疏記卷一二•七•一八）


南山律學辭典：尼受戒法中四法不可合受

【尼受戒法中四法不可合受】

亦名：[木*圂]樸戒

子題：都盧

羯磨疏•諸戒受法篇：「亦有一師，當白四法，都盧成就；謂沙彌尼、六法、本法及大戒也；相共召之，名[木*圂]樸戒。不知何出，此復何論。」濟緣記釋云：「尼中四法，一白四受，故云都盧，此即方俗之語，猶言一併也。[木*圂]音混木未破曰[木*圂]，謂圓[木*圂]也，樸音朴木素曰樸，謂匠未成器也，彼謂但一法受，[木*圂]成樸質，不須更分漸次多端也。不下，正斥，上句斥無所據，下句明無可取。」（業疏記卷一七•三四•二）


南山律學辭典：尼師徒相攝諸行

【尼師徒相攝諸行】

亦名：比丘尼師徒相攝諸行、師徒相攝

子題：攝弟子有二

行事鈔•尼眾別行篇：「相攝諸行。尼以無伴，多度非法之人。但希利己，不準道教故。律中二十餘戒，偏結和尚之罪故。律云，度弟子已，應以衣食及法攝取。五分，師僧應六年自攝，若教他攝弟子，違犯墮。僧祇，和尚尼欲授弟子具戒，應先求善比丘，不得臨時選眾。若不可得者，當求半許，若過半而作法。不犯重者，秉法自餘，可可足數。四分云，受戒已，不得輒離和尚。五分，當六年依承和尚。餘有師徒教授，報恩供養，訶責治罰，並如上卷師資相攝中。」資持記釋云：「初教攝眾。二十餘戒者：一､度妊身女；二､度乳母；三､度年未滿；四､不與二歲學戒；五､不與六法；六､與學法滿，眾僧不聽，而與受具；七､度小年曾嫁，減十二與受；八､小年學戒滿，不白眾，與受。上並制和尚；九､知而為受此制作法師；十､不教學戒；十一､不二歲隨和尚此制弟子；十二､僧不聽而授具；十三､未滿十二歲為和尚；十四､滿十二歲，僧不聽，便授人具戒；十五､僧不聽故，謗僧有愛等；十六､父母夫主不聽，與受具；十七､知非法女人，度令出家；十八､令捨學法與受具；十九､從式叉索衣，言為受具；二十､不滿一歲，授人具戒；二十一､受本法已，經宿往僧中；二十二､不病，不往教授。已上並犯單提。凡攝弟子，不出有二：一､者事攝，即衣食；二､者義攝，即法訓。衣食可闕，法不可無。五分，六年自攝，和尚親教也。比丘五夏，分差降也。若教他攝者，付餘人也。僧祇，次明受具。當求半許者，據本僧尼，各須十人，準邊方開，但五人耳。過半者，極至十也。注中，以犯殘已下，並足生善門事，故唯簡犯重，恐其求備，法事難成，但選秉法之人，餘人但不犯重，不必具美，故云可可。此據無人，有則須擇。四分下，三制依師。本律不限年數，故引五分決之。」（事鈔記卷四二•二四•一○）


南山律學辭典：尼差人自恣法

【尼差人自恣法】

亦名：尼往僧中自恣法

子題：差人自恣羯磨、尼不滿五人不行差自恣法

隨機羯磨•諸眾自恣篇：「尼差人自恣法。佛言，比丘尼夏安居竟，聽差一比丘尼，為尼僧故，往大僧中說自恣。若僧尼二眾各不滿五，至自恣日，比丘尼往至比丘所，禮拜問訊。若眾滿者，應索欲問緣，答云：『差人自恣羯磨。』應云：『大姊僧聽。若僧時到，僧忍聽。僧今差比丘尼某甲，為比丘尼僧故，往大僧中說三事自恣，見聞疑。白如是。大姊僧聽。僧今差比丘尼某甲，為比丘尼僧故，往大僧中說三事自恣，見聞疑，誰諸大姊忍。僧差比丘尼某甲，為比丘尼僧故，往大僧中說三事自恣見聞疑者默然，誰不忍者說。僧已忍差比丘尼某甲為比丘尼僧故，往大僧中說三事自恣見聞疑竟。僧忍默然故，是事如是持。』佛言，彼獨行無護者，應差二三尼為伴。往大僧中，禮僧足已，曲身低頭合掌，作如是語：『比丘尼僧夏安居竟，比丘僧夏安居竟，比丘尼僧說三事自恣見聞疑罪，大德僧慈愍故，語我。我若見罪，當如法懺悔。』三說已。良久，僧上座告言：『徒眾上下各並默然者，實由尼等內勤三業，外無三事，故不見犯，雖然，上座有敕，敕諸比丘尼眾如法自恣，謹慎莫放逸。』使尼禮僧足辭退，至本寺已，集尼眾等，傳僧教敕，如說戒法所明也。此自恣說戒略教授法，律本文缺，義明前後，而臨事必須條理，不容杜默，故且略標一句以表常式，得濟行用，未必依文。」（隨機羯磨卷下•一六•一三）

羯磨疏•諸眾自恣篇：「就尼法中，要取兩眾滿五已上，方得治舉，行事具也。不同教誡，約夏量德。四人已下，縱有所陳，治舉非數。」濟緣記釋云：「尼中，初科又二，初明滿眾。彼此僧法，互缺不成。說戒請人，須二十夏；自恣但取具二五德。四下次釋不滿。治舉非數，且就僧論。若尼不滿，不行差法，但用口差。應作四句：一､尼滿僧不滿，二､僧滿尼不滿，三､俱滿，四､俱不滿。二句廣法，二句略法。」（業疏記卷二一•二四•五）


南山律學辭典：尼畜弟子律制二十餘戒

【尼畜弟子律制二十餘戒】

子題：女人多態樂畜徒侶

羯磨疏•諸戒受法篇：「畜眾中，尼為師傅，加僧二歲者，顯志弱，累年為德也。女人多態，樂畜徒侶，猶本習也。如律上下，為畜弟子，制二十餘戒。年年度人，不能教授，多違犯故，隨度，制畜眾法，命尼眾量之也。」濟緣記釋云：「初科，初釋加歲，與僧不同。累猶多也。女下，次明制乞，反其女習。仍引律文，以彰教意。即尼戒本單提篇中上下文也。今略列名，一､度妊身婦；二､度乳兒婦；三､度年未滿二十女；四､十八女不與二歲學法，即與受具；五､與學戒不滿；六､學戒滿不與受；七､小年曾嫁，不滿十二；八､小年學滿，不白眾輒與受；九､知彼不白而輒與受；十､多度弟子，不教二歲學法，不以二法攝取即年年度人也；十一､不二歲隨和尚；十二､尼僧不聽而授人戒；十三､自未滿十二歲為和尚；十四､年滿十二，眾僧不聽，自授人戒即不乞畜眾也；十五､尼僧不聽而謗僧有愛等；十六､父母夫主不聽輒與受；十七､度憂愁瞋恚女；十八､勸式叉捨學法與受戒；十九､從式叉求衣與受戒；二十､不滿一歲授人戒；二十一､與本法已，經宿方往僧中受。下對時中，即引此文。」（業疏記卷一七•四三•一七）


南山律學辭典：尼畜徒眾法

【尼畜徒眾法】

亦名：比丘尼度人出家法、畜徒眾法、比丘尼乞與畜眾法

子題：女人多樂畜眾、乞畜眾法、與畜眾法

行事鈔•尼眾別行篇：「前明畜眾，四分，尼滿十二歲，欲度人者，應白二羯磨，請尼僧聽許。不乞者，受具，犯墮；依止，式叉、沙彌尼，吉羅；比丘通結吉羅。其乞法，與白二法，如常所顯。若得羯磨已，一年中，度一大尼，一六法，一沙彌尼，一依止，隔年又得，義須重與法也。」資持記釋云：「十二歲者，是師位故，僧則十歲。業疏云，所加二歲者，顯其志弱，累年為德也。又女人多樂畜眾，由本習也，年年度人，不能教授，多有違犯，故制乞法，令眾量之；不乞，受具犯墮。受人依止，度餘二眾，並制乞法；不乞皆吉。比丘通吉者，制乞同尼，但除式叉。違犯一等，而無差降。其下，指乞法，文見隨機羯磨，及尼鈔。」（事鈔記卷四二•一•一九）

隨機羯磨•諸戒受法篇：「一､乞畜眾法。佛言，尼滿十二歲欲度人者，應具修威儀，禮諸尼僧足，如大僧法，三乞已，文同故不出。其度沙彌尼、式叉尼、大戒尼，並須別乞，以年年度弟子犯罪故，或捨畜眾法等故。二､與畜眾法。佛言，尼僧當觀此人堪能教授二歲學戒，二事攝取者，當與羯磨，文亦如上；若不堪教授攝取者，羯磨非法。」（隨機羯磨卷上•三二•一三）（請參閱『比丘乞度人法』二一○下）


南山律學辭典：尼捨戒得作下二眾

【尼捨戒得作下二眾】

亦名：尼無捨戒更得受具

資持記釋云：「尼捨中，引示，云無更受者，女流報弱，多無志操，佛初許度，尚是曲開，何況再受？理非容納。釋疑，答中，初列二義。比丘下，示開制。僧兼二種，尼但初義，各顯所以，在文可見。注文義決，唯障具戒。」（事鈔記卷九•三一•五）

資持記•釋鈔序：「十誦伽論，尼無捨戒再受之義，決云應得作下二眾。」（事鈔記卷二•二三•二○）


南山律學辭典：尼得僧寺作本法

【尼得僧寺作本法】

行事鈔•尼眾別行篇：「問：『尼得僧寺作本法不？』答：『如明了論，僧界中，為尼立界，令尼作法，依式結界而受，理得無過。』」（事鈔記卷四二•三•二○）


南山律學辭典：尼無二不定戒

【尼無二不定戒】

亦名：二不定戒尼無

戒本疏•二不定法：「今云尼所以無〔二不定戒〕者，由比丘與女生譏處坐，夫主不信，或時驅出，為患處深，故制僧有。尼雖與男獨坐生譏，夫無屬婦之義，過微不結。」（戒疏記卷一○•二六•四）


南山律學辭典：尼遣信受具

【尼遣信受具】

亦名：尼開遣信受具緣起、遣信受具、尼差人往僧中受戒法、遣信受戒差使法

子題：傾國城


南山律學辭典：尼與僧作不禮法并解

【尼與僧作不禮法并解】

羯磨疏•集法緣成篇：「尼與僧作不禮法者，大僧上位，威重有儀。輕爾自墜，尼中亂節，致虧下敬。制遙作法，令自改過。後若恥悔，還解如前也。」（業疏記卷三•二一•一）


南山律學辭典：尼說戒請法儀

【尼說戒請法儀】

亦名：說戒請法儀

子題：廣德

資持記釋云：「引緣中，善見，盡往，即是初制；次後兩開，並為止絕世譏，以法兼濟故。四分，難陀教尼，至日暮，尼在祇桓城塹中止宿，為俗譏訶。西土，僧居蘭若，尼止城中，因往僧寺，至暮還城，城門已閉，因宿塹中。故知初開尼往僧寺，但不如論，次第顯著，故云無文意同。……四中，僧問答已者，應至誰遣比丘尼來請教誡。受囑者起，至上座前，白云『大德僧聽，某寺尼眾，半月半月禮僧足，求請教誡尼人等。』……廣德，謂教授人，須具十德，如自恣篇引。本疏，應是首師律疏。僧中教授，尼中使尼，並是所為，故各滿五，方成廣法。二十歲，十德之一也。」（事鈔記卷四二•七•一五）


南山律學辭典：尼餘二衣受法

【尼餘二衣受法】

亦名：尼受餘二衣法、比丘尼受餘二衣法

子題：厥脩羅受法、覆肩衣受法、厥脩羅、僧祇支受法、掩腋衣、祇支本制、式叉尼受四衣、沙彌尼受四衣

行事鈔•二衣總別篇：「若尼受餘二衣者，十誦云：『大姊一心念，我比丘尼某甲，是衣厥脩羅受，長四肘廣二肘半，是厥脩羅衣持。』三說。準似祇支，國語不同。『是衣覆肩衣，長四肘廣二肘半，是覆肩衣持。』三說。今則改張衣相，不同本法，但云如法作，不言肘量應成。」

資持記釋云：「厥脩羅，即四分僧 祇支，云國語不同。經音義翻為掩 腋衣，謂覆左腋著帶繫右腋下，長七尺二，廣四尺五。」（事鈔記卷三○•三一•六）

隨機羯磨•衣藥受淨篇：「尼受餘二衣法。時比丘尼露胸膊行，為世人譏慢故白佛，佛言，當畜僧祇支、覆肩衣。今準僧祇加云：『大姊一心念，我比丘尼某甲，此僧祇支如法作，我受持。』三說。若準僧祇文，廣四肘，長二肘，是祇支 本制；今則改變，止可義準。其覆肩衣廣長亦如祇支法，今取所著者，或減量作，不必依文，應準改加法：『大姊一心念，我比丘尼某甲，此覆肩衣如法作，我受持。』三說。若有換易須捨者，亦準上文。其式叉尼 、 沙彌尼受四衣，亦準同前。」（隨機羯磨卷下•三•八）（請參閱『三衣受法』五四中）


南山律學辭典：尼餘二衣僧聽畜著

【尼餘二衣僧聽畜著】

子題：褊衫即是祇支覆肩二物

資持記•釋二衣篇：「問：『此是尼衣，僧開畜不？』答：『準尼戒中，尼離五衣俱提。僧離二衣犯吉，明知得作百一受持。但尼是制物，僧入聽衣。』問：『僧得著否？』答：『準住法圖贊，阿難容質姝好，女見生愛，故獨聽之。古來僧徒，亦多著者，故圖贊斥云，今時僥倖而妄服者濫矣，是也。』問：『今僧為可著不？』答：『雖有此斥，而不全廢。然西土袒露為禮，此方服飾成儀。若據方土所尚，不可不著。』問：『若爾，今學律者，何以不著？』答：『是人皆著，孰云不著？但世人不識褊衫 ，即 是祇支 、覆肩二物，故復於其上重更覆耳。當知褊衫右邊，即是覆肩，但順此方，縫合兩袖，截領開裾。猶存本相，豈不然耶？今有堅執重著者，應須問曰：『覆肩本為露膊，故令覆之；子今內有衫襖，上有褊衫，有何露處，苦欲更覆？』」（事鈔記卷三○•三一•一七）


南山律學辭典：尼摩觸戒犯緣

【尼摩觸戒犯緣】

亦名：摩觸戒犯緣

子題：有染心、染心

行事鈔•尼眾別行篇：「摩觸戒。六緣成犯：一､是人男子。二､作人男子想。三､彼此有染心。律云，謂意相染著也。四､腋以下，膝以上，腕以後。身分，甄去輕境；染心既微，必無陵逼之過；故犯輕罪。若尼以輕，觸男重境；男以輕境，觸尼重境；此二皆重。不要取二重境相觸也。五､身相觸。除一有衣一無衣；二俱有衣；不犯重。六､隨觸多少，一一結重。」資持記釋云：「若比丘尼，染汙心，共染汙心男子，從腋已下，膝已上簡於輕境犯輕，身相觸。若捉，若摩摩身前後，若牽牽前，若推推後，若上摩從下至上，若下摩從上至下，若舉抱舉，若下抱下，若捉捉前後及脾乳，若捺同上。已上十相。是比丘尼波羅夷，不共住。列緣中，第四，約男女身分輕重境，俱互四句；俱輕得蘭，故云犯輕罪；餘三皆重，業理應殊。五中，結犯，二俱無衣；一有一無並蘭；俱有但吉；染情漸輕，教亦隨降。」（事鈔記卷四二•一四•二）


南山律學辭典：尼摩觸戒開緣

【尼摩觸戒開緣】

亦名：摩觸戒開緣

行事鈔•尼眾別行篇：「四分，同僧中。十誦，不犯者，父兄弟兒想；若水火刀杖惡緣等。一切無著心故。非無吉羅。」資持記釋云：「不犯中，初指本宗。律云，若有取與，及解救等觸，一切無欲心，不犯。次引他部。初是想差；若下，即急難。一切無著，顯上開意。非無吉者，制非儀故。」（事鈔記卷四二•一五•一一）


南山律學辭典：尼摩觸戒緣起

【尼摩觸戒緣起】

亦名：摩觸戒緣起

資持記•釋尼眾篇：「佛在舍衛，有長者，與偷羅難陀尼，互相繫意。長者設食，諸尼盡往，唯偷羅不往。長者至寺，摩觸嗚之。守房小沙彌尼白大尼，大尼白佛，故制。」（事鈔記卷四二•一四•九）


南山律學辭典：尼隨順被舉比丘戒

【尼隨順被舉比丘戒】

亦名：隨順被舉比丘戒

資持記•釋尼眾篇：「八隨順被舉比丘戒。大略同僧中，故此不出。僧直犯提；尼須三諫不捨，方結重夷。」（事鈔記卷四二•一八•二○）


南山律學辭典：尼覆藏他重罪戒犯相

【尼覆藏他重罪戒犯相】

亦名：覆藏他重罪戒犯相

子題：覆藏心、尼不得比丘前發露罪還至尼邊悔

行事鈔•尼眾別行篇：「（一、釋覆藏心）若獨住無人等，不成覆。如懺罪中。十誦，若尼被舉，狂亂心，覆者不犯。若狂止仍覆者犯。僧祇，若尼見尼犯重，應向人說。若犯罪人兇惡有勢力，恐有命梵難者。作念云，彼行業罪，報自當知；喻如失火燒舍，但自救身，焉知他事？得捨心相應。準此，無記心亦不犯。雖非捨心，無記不作覆心故。覆藏者，不善心中，藏匿前罪，恐人外聞，故成也。（二、釋發露）若欲發露，故不成者，（一､）謂非清淨者。（二､）若對先知不肯發者，二俱有過各須發露，故不成。如向有犯者懺，不成故。（三､）又識人名罪名種相者，須發露；反上不合。若前人受竟，更不須說，恐有無窮之過。若彼犯者已發竟，餘人雖覆，不成，根本無過故。（四､）十誦，尼不得比丘前發露，還向尼前。若不識種相，至比丘所訊問取解，還至尼邊悔。（三、釋結犯）四分，若尼知尼犯八重，食前知，食後時說，偷蘭；乃至初中後夜時分不說，並偷蘭；明相出，犯重。」資持記釋云：「犯中，初科，前引文示。指懺罪中，即中卷懺篇；明十種緣，皆不成覆。十誦，被舉是法隔。狂亂即非心。僧祇，難緣開不成覆。捨心相應，謂捨棄不說知心。準下，次以義詳，初示合開。無記，謂睡眠遺忘等。後明成犯，須不善心。次科，簡所對人，有四別。非清淨者，初簡有犯不懺也。先知不肯者，次簡覆藏不說也。二俱有過，彼此皆成覆故。向犯者懺，有誠例故。識人名等者，三､簡如實不妄。此通能所也。若前下，明一說。若彼下，明非覆。十誦，不得比丘者，四､簡異眾。僧尼位別，不得對首；唯聽不識，咨請犯相耳。三中，乃至，略食後知，初夜說；初夜知，中後說等。委如釋相解。」（事鈔記卷四二•一七•九）


南山律學辭典：尼覆藏他重罪戒犯緣

【尼覆藏他重罪戒犯緣】

亦名：覆藏他重罪戒犯緣

資持記釋云：「犯緣中，覆重方犯；覆餘罪蘭。覆比丘提；覆下眾吉。」（事鈔記卷四二•一六•二○）


南山律學辭典：尼覆藏他重罪戒開緣

【尼覆藏他重罪戒開緣】

亦名：覆藏他重罪戒開緣

行事鈔•尼眾別行篇：「不犯中，若不知；若無人可向說；意欲說而未說，明相出；說時，恐有命梵等難；不犯。」資持記釋云：「不犯中，有四。初是無心，下三並非意。」（事鈔記卷四二•一八•一八）


南山律學辭典：尼覆藏他重罪戒緣起

【尼覆藏他重罪戒緣起】

亦名：覆藏他重罪戒緣起

資持記•釋尼眾篇：「七覆藏他重罪戒。佛在舍衛，偷羅難陀尼妹，名坻舍，偷羅知彼犯夷，恐得惡名，遂默然不言，後坻舍休道方言。白佛因制。坻，音遲。」（事鈔記卷四二•一七•二）


南山律學辭典：尼薩耆波逸提

【尼薩耆波逸提】

亦名：捨墮、三十捨墮

戒本疏•三十捨墮法：「尼薩耆者，西天梵言，東華人譯，名之為捨。如多論云，有三種：一､捨財，二､捨相續貪心，三､捨罪也。波逸提者，如上已翻，此名為墮。故曰三十捨墮。」（戒疏記卷一○•三一•一）


南山律學辭典：尼懺罪法

【尼懺罪法】

子題：比丘尼同開學悔

資持記釋云：「初篇中，同開學悔。二篇分三：初標異。僧具三法；尼除覆藏，故云全無。僧但六夜；尼須半月，故云改僧制限。出罪無別，故所不云。以下，明二眾所以。女弱，謂無志。情多，謂易犯。初受亦在二部僧中，故云受隨皆爾。問：『夷蘭等罪，何但一眾？』答：『所以可知。』但下，示略意。知犯不悔，此即愚人，不稟教也；縱懺難集，此謂智人，不遇緣也。偷蘭已下，並對本眾，故云自結。結，謂加法。名異法同，不復更出也。」（事鈔記卷四二•六•一七）（請參閱附錄三『懺六聚法』二一四頁）


南山律學辭典：皮革靴履開制

【皮革靴履開制】

亦名：開制皮革靴履

子題：善助、狚、戶樞、帳軒、熟韋、寒雪國開襪、[革*雍]、[革*翁]、靴法、富羅、履

行事鈔•二衣總別篇：「律云，不得畜師子、虎、豹、狚皮、野狐及餘不淨可惡等皮。又不得在高大床上，若獨坐繩床、木床、牙床，覆以馬皮、象皮、錦褥、雜色臥具、氍毹。若用狚毛、貯褥等，並不得坐。唯白衣舍無餘床褥可坐者開，除寶床。不得乞生皮。若汲水繩斷，聽用皮作索；若戶繩壞，聽用皮作；若戶樞不轉、若壞，聽以皮治裹之。若以皮作腰帶、禪帶、皮器，並不得。若作帳軒不得，道行患熱，以衣為覆障。三千云，當畜善助，謂禪帶也。廣一尺，長八尺，頭有鉤，三重，用熟韋，餘法如彼，應私屏處著之。寒雪國須襪，聽從非親俗人乞作，不得餘用。毗尼母，寒處聽著俗人靴。五分，作[革*雍]太深，聽齊踝上。比丘作靴，如靴法不得。若餘國著富羅若履，更有所著，隨意著之。毗尼母云，所以脫革屣繞佛行者，以生俗人呵，言起慢心故。五百問云，淨潔靴鞋履，得著禮拜。」資持記釋云：「皮革中，初科為三，初制不畜。狚，都達反，山海經云，獸形如狼。又不下，制不坐。除寶床者，縱在俗舍，亦不得故。不得乞下，明乞用開制。戶樞即今之門臼。帳軒，舊云，即車上之屋，一頭低，一頭舉故。或似今時床帳軒屋。律因六群作帳軒如王臣，俗呵而制。三千中，善助者，用修禪故。熟韋即已熏皮。指餘法者，彼有五相，一､廣一尺，二､長八尺，三､頭有鉤，四､當三重，五､不得用金鉤。從後轉向前勾兩膝過，束令不動。此非常用，故令屏著。寒雪國開襪，即此方所宜。次科，製造中，[革*雍]亦作[革*翁]」，即靴靿也。靴法，謂俗中靴樣。富羅亦靴之類。履謂皮底鞋。」（事鈔記卷三一•一八•一二）


南山律學辭典：共人女宿戒犯相

【共人女宿戒犯相】

子題：亞臥、[危*支]臥

行事鈔•隨戒釋相篇：「比丘與女人同宿，或女人後至，或比丘後至，或二人俱至，若亞臥，隨脅轉側，一一波逸提。若與畜生準僧祇，大母畜生亦犯墮，若人、黃門，二根人宿，一切吉羅。比丘晝日臥，女人立者吉。女人若坐，犯屏墮。」資持記釋云：「言亞臥者，謂身斜倚。但令著處，即同臥相。律作[危*支]臥，去寄切，不正也。……準疏同宿：一､須僧女俱臥；二､須局在夜分。若互坐臥，及晝日俱臥，並犯屏坐；今此僧臥女立，故但犯吉。坐則犯提，如注所顯，即指後戒（共未受具人宿過限戒）。」（事鈔記卷二二•一六•八）


南山律學辭典：共人女宿戒犯緣

【共人女宿戒犯緣】

亦名：共女人宿戒犯緣

子題：女


南山律學辭典：共人女宿戒制意

【共人女宿戒制意】

亦名：與女同室宿戒制意

戒本疏•九十單提法：「（波逸提）與女同室宿戒四。男女位殊，義無同宿。境色既交，染習增長；又招譏醜，無由自拔。過患至深，故所以制。」（戒疏記卷一三•三一•一）


南山律學辭典：共人女宿戒室相

【共人女宿戒室相】

亦名：室相

子題：室相四種、四種室相

含註戒本•九十單提法：「同室：四周牆障，上有覆也；或前敞無壁；或雖覆而不遍；或覆遍而有開處也。」（含註戒本卷中•二•六）

戒本疏•九十單提法：「今時護戒者多迷室相，大須明曉。自有隔於分寸而是異室；不妨相離由旬，坐臥同犯。廣如鈔中多論所辨，不復繁文也。」行宗記釋云：「注中四相：一､四周有覆即同在一堂內；二､前敞即長行房，簷下兩頭有障；三、覆不遍周匝同一院門，上通覆，開中央；四、覆遍有開謂通覆障，上少開明孔。今下，次斥迷示相。指廣如鈔，彼引多論，衣縵作屋。壁者，乃至高一肘半，共宿皆犯。疏明同處有隔，雖遠分寸，即成異室而無犯也。若大屋相接，乃至一由旬，同一戶出入皆犯是也。」（戒疏記卷一三•三四•一一）


南山律學辭典：共人女宿戒宿相

【共人女宿戒宿相】

亦名：宿相

子題：側臥

戒本疏•九十單提法：「宿相，取其大意，但身著地或亞或側，有所憑倚，即名為宿。隨其中轉，一一皆墮。正坐異臥，可有階級。有人依文，須脅著地。我但在床，又不側臥，非脅非地，如何結我？此不見意。地者據本，餘者是末；脅側亦爾。義非越網。」行宗記釋云：「宿相中，初科，初明臥重。臥有多相，但言著地，則無不收，故云大意。亞即斜倚，側〔臥〕是脅臥。正下，次示坐輕。鈔引十誦，若室中通夜坐者不犯。鈔家決云，必應多人共處，有明不睡者。不爾，即犯屏坐。彼云不犯，今云階級，須結小罪。次斥非中，初示執文。既云著地，故在床不犯；既云隨脅，則仰覆不犯。此下，正斥。地據本者，地是物之所依，言地則通收床机，脅側是臥之常儀，言脅則必攝偃仰。誡令依教，不容越網。」（戒疏記卷一三•三四•二○）


南山律學辭典：共人女宿戒開緣

【共人女宿戒開緣】

亦名：與女同室宿戒開緣

行事鈔•隨戒釋相篇：「律不犯中，若先不知室內有女宿。若屋有覆無障；或盡覆半障；或盡覆少障。或盡障不覆；或盡障半覆；或盡障少覆。或半覆半障；或少覆少障；或不覆不障，露地不犯。若此室中，若行若坐不犯。若病臥，被縛命梵等難並不犯。」資持記釋云：「不犯中三：初迷忘不犯。若下，非室不犯。三位九別，初三句覆遍障缺，次三句障周覆缺，後三覆障俱缺。言此室者，總前九種。開行坐者，據成室相，有伴方開。此諸非室，無伴亦許，準約同臥，亦應犯輕。若病下，難緣不犯。」（事鈔記卷二二•一九•一二）


南山律學辭典：共人女宿戒緣起

【共人女宿戒緣起】

亦名：與女同室宿戒緣起

含註戒本•九十單提法：「佛在舍衛，阿那律行寄婬女舍宿。女裸身來嬈，尊者升空，彼慚愧懺悔，說法得道。比丘舉過，佛便訶制此戒也。」（含註戒本卷中•二•五）

戒本疏•九十單提法：「就戒緣中，昇空悔罪者，明無學人與女同宿，尚有陵染，何況凡夫？十誦云，佛告那律，汝雖羅漢，應離女宿，如熟飲食，人之所貪，女人欲男，亦復爾也。」（戒疏記卷一三•三三•一五）


南山律學辭典：共比丘

【共比丘】

子題：共餘比丘

含註戒本•四波羅夷法：「佛言，若共餘比丘受大戒，白四羯磨，乃至住比丘法中者，是謂共比丘義也。」（含註戒本卷上•四•一五）

戒本疏•四波羅夷法：「共比丘（乃比丘戒條第二句）者，明犯重也。受戒法儀，共餘比丘，則無別也。所以出者，若所受體同，可有犯重；體或不同，則無有犯。故有此同，釋諸疑網也。註中，若共餘比丘者，謂釋迦一化，現未兩時，三天下內，所有僧尼，白四受者，同有犯也。若緣差互，少一非受，雖復犯過，不名夷重，以不共戒，無戒可犯也。」（戒疏記卷六•八•一二）


南山律學辭典：共未受具人宿過限戒犯相

【共未受具人宿過限戒犯相】

亦名：與未受具者宿過限戒犯相、過宿犯相、宿限

子題：戒本廣解宿限不同、廣解至四夜戒本至三宿者墮、戒本十誦宿限第三夜初夜犯、廣解善見宿限第三夜明相犯

行事鈔•隨戒釋相篇：「律云，共宿至三夜，明相未出應起避去準此不去吉羅；至第四宿，若自去，若使彼去。善見，至第三明相未出，不避者亦不犯謂不犯提；第四宿初夜隨脅著結墮。」資持記釋云：「戒本廣解，宿限不同，不可和會。此引廣解，故至四夜。疏云，約戒本犯至三宿者墮。剋相為言，入第三夜，臥即是犯。故十誦戒本過二夜提。致使解者有緩急。準疏定奪，應從戒本。下引諸文，見母二論及僧祇，則同廣解；十誦伽論，頗符戒本。」（事鈔記卷二二•二○•九）

行宗記釋云：「釋文為三，初約戒定犯。謂入第三初夜即犯。故下，會同十誦。致下，斥異解。有緩急者，急則同上所釋；緩謂執後廣解，謂過三夜，第四夜犯。此由不曉二處文相不同，故成紛諍。今據戒本，仍會十誦入三夜犯。鈔依廣解，同彼善見，並至四夜。鈔疏不同，下為會釋。釋注，三夜，明相不去墮者，若準戒文，初夜即犯，然此猶在第三夜分，故云順戒本也。鈔文依古，第四夜犯；三夜不去，但結吉罪。下引母論，可決上文。今準明之，謂戒本十誦至第三夜初夜犯者，即本制也。廣解善見明相犯者，謂前無去處，開盡夜分。此有三判：一､疏順戒本，不去犯墮；二､鈔準他部，不去但吉；三､母論加坐，都無有犯。至第四宿，一切無開，故云自他定離。律論俱明者，律如注引，論即母論。諸下，指廣。鈔引五分，同宿不犯者，常坐不臥，或互坐臥。四夜通須不臥。又引僧祇，犯竟未懺，復共宿者，無二夜開。」（戒疏記卷一三•三九•一二）


南山律學辭典：共未受具人宿過限戒犯緣

【共未受具人宿過限戒犯緣】

亦名：與未受具者宿過限戒犯緣

戒本疏•九十單提法：「五緣成犯：一､是未受具人男女。昔云男犯非女犯，以制隨宿罪，義無三夜開；今解二俱犯。故伽論云，曾前與男二夜，第三夜與女宿，隨臥轉側犯二墮也。二､室相成。三､同宿。四､知同。五､過三夜。犯。多論四句，人一室異，乃至人室俱異，皆犯。」行宗記釋云：「犯緣，列示中。初緣通男女。昔謂女人自犯前戒，故局男犯。彼以意裁，今憑教斷，伽論二墮，豈非明據？下引多論四句並犯者，恐謂人室同犯，異不犯故。人一室異如與一人，移三處臥；室一人異日易一人，常在一處；二俱，比上可會。」（戒疏記卷一三•三七•一六）


南山律學辭典：共未受具人宿過限戒緣起

【共未受具人宿過限戒緣起】

亦名：與未受具者宿過限戒緣起

子題：羅[目*候]]羅

含註戒本•九十單提法：「佛在曠野城，六群共長者講堂宿，時亂心睡，形露，為彼調弄。白佛因制。佛在拘睒彌，便開二三宿，重結此戒也。」（含註戒本卷中•二•一一）

戒本疏•九十單提法：「就戒緣中，初同俗宿，過起令制。後在拘睒彌國，因羅[目*候]遂開三宿。十誦，告諸比丘，沙彌可憐，既無父母，汝若不愍，何由得活？若遇苦惱，親里亦瞋，云但能畜，不能守護。為二利故，得與同宿：一､為沙彌，二､為白衣來僧坊故。」行宗記釋云：「緣相中，初點文。初同俗宿，即六群緣。後因羅[目*候]者，具云羅[目*候]羅，此云障蔽，以障佛出家，猶修羅障蔽日月故。律因佛制戒已，諸比丘言當遣羅云出。時羅云無屋住，往廁上宿。佛知之，往廁所問已，便云愚癡比丘，無有慈心，乃驅小兒出。況是佛子，不護我意耶？」（戒疏記卷一三•三六•二○）


南山律學辭典：共未受具人宿過限戒制開意

【共未受具人宿過限戒制開意】

亦名：與未受具者宿過限戒制開意

戒本疏•九十單提法：「（波逸提）與未受具者宿過限戒五。道俗路乖，情事相反，始習未閑，事多相惱。近則生慢，亂道妨業，故制別處，存道增敬。所以開者，出家之人，棲泊無定，事有游行，投人止宿，故開投寄，存形濟命。又以沙彌離俗，憑廕在此，更無所仗，事須慈接。是以開聽，限其三宿。禁則防其過，開則通其益，開制之儀，理數在此。」行宗記釋云：「制意中，初科有三，初敘過明制。初二句明在家二眾，次二句即出家小眾。近下四句，正示制意。所以下，次示緣開顯，初明同在家人意。謂僧有緣，寄止俗舍。下引十誦，即明白衣來僧坊住。此中且據一相為言。泊，止也。又下，次明同未具意。憑廕在此，即指師僧。是以下，雙結二教之益。」（戒疏記卷一三•三六•六）


南山律學辭典：共未受具同誦戒犯緣

【共未受具同誦戒犯緣】

亦名：與未受具同誦戒犯緣

子題：口授、書授


南山律學辭典：共未受具同誦戒制意

【共未受具同誦戒制意】

亦名：與未受具同誦戒制意

戒本疏•九十單提法：「（波逸提）與未受具同誦戒六。凡理藉言通，教為表義。言辨理通，詞亂義隱。通益智明，隱增情惑。故多論中制有四意：初為異外道；二､師資位別；三､為分別言章須了；四､依實義，不在音聲。具斯四益，所以一制。」（戒疏記卷一三•四○•一六）


南山律學辭典：共未受具同誦戒開緣

【共未受具同誦戒開緣】

亦名：與未受具同誦戒開緣

子題：同業


南山律學辭典：共未受具同誦戒緣起

【共未受具同誦戒緣起】

亦名：與未受具同誦戒緣起

含註戒本•九十單提法：「佛在曠野城，六群丘與諸長者講堂誦經，語聲高大，亂坐禪者。比丘舉過白佛，因制此戒。」（含註戒本卷中•二•一六）


南山律學辭典：地上菩薩方便行十惡

【地上菩薩方便行十惡】

子題：度海人、羅剎、浮囊、淨心地

行事鈔•沙彌別行篇：「攝論云，菩薩得無分別智，一切塵不顯現，由有勝智方便，具行殺生等十惡。由前有利益故，自無染濁過失；縱有利益，有過失不應行。準此，初地已上，方得用此無分別智，故地前不合。涅槃，持息世譏嫌戒，與性重戒無別。因說菩薩持戒相，羅剎乞浮囊喻，明五篇六聚護罪法。又云，若未住不動地，有因緣故得破戒，此則八地以上；或可淨心地以上。」資持記釋云：「勝智，即無分別。方便，謂誘化眾生。前有利益，即利他；自無染濁，即自利。必具二利，方乃行之，故云縱有等。準下，判位。初地已上者，故知十聖方許行之，地前三賢，猶制不合；況餘凡愚，安可僭濫？涅槃，初明持相。息世譏嫌，即目遮戒。遮性等持，故云無別。因下，次以喻顯。度海人喻菩薩，羅剎喻三毒，浮囊喻具戒。又下，判位，初依經判，須至八地。不動者，攝論云，由一切相作意功用，不能動故。則知聖人復須深地，由事極難，恐有倚濫，是故經家復急於論。或下，次會論文。淨心〔地〕，即初地，無著論云，由見法心淨，離諸垢染故。」（事鈔記卷四一•一四•一○）


南山律學辭典：在家布薩儀

【在家布薩儀】

行事鈔•說戒正儀篇：「昔齊文宣王撰在家布薩儀。」資持記釋云：「齊，即南齊蕭子良，生封竟陵王，死謚文宣王。在家布薩者，或五戒、八戒，或云菩薩戒。其文已亡，不可尋矣。或云即淨住子，二十卷也。」（事鈔記卷一一•四•八）


南山律學辭典：式叉摩那

【式叉摩那】

亦名：學法女

濟緣記釋云：「梵云式叉摩那，此翻學法女。」（業疏記卷一七•三一•二○）


南山律學辭典：式叉摩那不受六法不得受具

【式叉摩那不受六法不得受具】

子題：具戒頓受唯許僧中不開尼眾、式叉以十戒為體、式叉六法滿淨

濟緣記釋云：「受有缺者，即缺行也。諸下，總判。無沙彌尼受具之理，故例判不成。釋妨，問中，沙彌不受十戒，直得具足，但僧得小罪，那與式叉不同？答中初句總合。一､下別示有四：初即反顯沙彌有文開故；二､顯男位開則有益；三､明沙彌縱闕五、十，能以具戒即為行本，尼則不然，故加此位；四､則易見。準知頓受唯許僧中，不開尼眾。問：『不受五十，直受六法，得不？』答：『式叉以十戒為體。若容直受，則無所依，故不可也。』……以僧中正受，先須問尼六法滿淨。滿謂年具，淨即行具。……以不行六法，欲速受具故。妄語障道，判非得聖。今時皆爾，五、十、六法，一併而受，便受具戒，必無得理。無戒滿洲，正當今矣。」（業疏記卷一七•三四•一一）


南山律學辭典：式叉摩那六法淨心二歲淨身

【式叉摩那六法淨心二歲淨身】

亦名：六法淨心二歲淨身

子題：二歲淨身

羯磨疏•諸戒受法篇：「初淨心者，以女人志弱，愚教者多，隨緣造過，特由學淺。故特聖制，增位勸學。男子不爾，多堪苦緣，雖為難阻，不即陵壞。故僧位中，不曲制也。二淨身者，由曾出適言歸事人，後喪從道，懷胎受戒，誕育懷挾，譏過由生。故限二年，可知染淨。是知學法為淨心本，文列盡形者是也；約制有期，為淨胎本，文列二歲者是也。兩設其致，各有源矣。」（業疏記卷一七•三二•二）


南山律學辭典：式叉摩那六法學宗

【式叉摩那六法學宗】

羯磨疏•諸戒受法篇：「若與染污男相觸者，正是學宗。心須淨曉。中必行缺，應從重受。故列形終，可不然乎？」濟緣記釋云：「學法中，正學宗者，即今所受正戒摩觸。須淨曉者，淨謂奉持無犯，曉即明達教相。」（業疏記卷一七•三八•三）


南山律學辭典：式叉摩那正加受法

【式叉摩那正加受法】

亦名：授式叉摩那尼法

子題：學戒羯磨、二歲羯磨、乞學戒法、與學戒法、說戒相法、六法、缺戒、式叉尼一切大尼戒應學、缺學法

行事鈔•尼眾別行篇：「應立離聞處，著見處。白四受法。後召來，與說六法名字，乃至答言，能持。如常說。」資持記釋云：「準羯磨，先具儀教乞；次離僧作法；三召入說相。廣如彼文，不復煩引。」（事鈔記卷四二•二八•一一）

隨機羯磨•諸戒受法篇：「律本，諸尼輒度人出家受戒，以不知戒相故，造作非法，佛言，應與學戒羯磨。十誦中，輒度妊身女人過起，佛言，與二歲羯磨，可知有無。然六法淨心，二歲淨身。一､乞學戒法。佛言，聽十歲曾嫁及十八童女欲二歲學戒者，當詣僧中偏露右肩脫革屣，禮尼僧足，兩膝著地合掌，教作乞言：『大姊僧聽。我某甲沙彌尼今從僧乞二歲學戒，某甲尼為和尚。願僧與我二歲學戒。慈愍故。』三乞已，沙彌尼應往離聞處著見處立。二､與學戒法。彼尼眾中作羯磨者應言：『大姊僧聽。彼某甲沙彌尼今從僧乞二歲學戒，某甲尼為和尚。若僧時到，僧忍聽。與某甲沙彌尼二歲學戒，某甲尼為和尚。白如是。大姊僧聽。彼某甲沙彌尼從僧乞二歲學戒，某甲尼為和尚，僧今與某甲沙彌尼二歲學戒，某甲尼為和尚，誰諸大姊忍。僧與彼某甲沙彌尼二歲學戒，某甲尼為和尚者默然，誰不忍者說。是初羯磨。如是三說，僧已忍與某甲沙彌尼二歲學戒，某甲尼為和尚竟。僧忍默然故，是事如是持。』」三､次說戒相法。佛言，應喚來入眾與說六法名字。『某甲諦聽，如來無所著等正覺說六法。不得犯不淨行，行婬欲法，若式叉摩那行婬欲法，非式叉摩那，非釋種女；若與染汙心男子身相觸，缺戒應更與戒，是中盡形壽不得犯，能持不？答言能持。不得偷盜，乃至草葉，若式叉摩那取人五錢，若過五錢，若自取教人取，若自斫教人斫，若燒若埋若壞色，非式叉摩那，非釋種女；若取減五錢，缺戒應更與戒，是中盡形壽不得犯，能持不？答言能持。不得故斷眾生命，乃至蟻子，若式叉摩那故自手斷人命，求刀授與人，教死讚死，若與非藥，若墮胎，若[示*厭]禱咒術，自作教人作者，非式叉摩那，非釋種女；若斷畜生不能變化者命，缺戒應更與戒，是中盡形壽不得犯，能持不？答言能持。不得妄語乃至戲笑，若式叉摩那不真實非己有，自稱言得上人法，得禪，得解脫三昧正受，得須陀洹果、斯陀含果、阿那含果、阿羅漢果，天來龍來鬼神來供養我，此非式叉摩那，非釋種女；若於眾中故作妄語，缺戒應更與戒，是中盡形壽不得犯，能持不？答言能持。不得非時食，若式叉摩那非時食，缺戒應更與戒，是中盡形壽不得犯，能持不？答言能持。不得飲酒，若式叉摩那飲酒，缺戒應更與戒，是中盡形壽不得犯，能持不？答言能持。』佛言，式叉尼一切大尼戒應學，除自手取食授食與他。此學法女具學三法：一､學根本，即四重是；二､學六法，謂染心相觸、盜減五錢、斷畜生命、小妄語、非時食、飲酒也；三､學行法，謂大尼諸戒及威儀，並制學之。若犯根本戒法者應滅擯；若缺學法者，更與二年羯磨；若違行法，直犯佛教，即須懺悔，不壞本所學六法。」（隨機羯磨卷上•三○•三）


南山律學辭典：式叉摩那四衣

【式叉摩那四衣】

亦名：式叉摩那法衣

羯磨疏•衣藥受淨篇：「式叉一眾，雖預學法，至於衣服，人加五條，以為入眾也；又加一縵以常服也。肩衣[袖-由+奇]支，自從別位，則具四衣。」濟緣記釋云：「式叉中，通塞準上。人加五條者，據同下眾，畜二縵衣；特加五條以為簡別。雖無所出，今亦用之。」（業疏記卷一八•二四•八）

羯磨疏•諸戒受法篇：「古師相傳，受六法者，加五條衣；以對下眾，著縵衣故。」濟緣記釋云：「既位過小眾，服飾宜殊。雖是古傳，於義可取。」（業疏記卷一七•三九•一八）


南山律學辭典：式叉摩那具學三法

【式叉摩那具學三法】

子題：學根本、學六法、學行法

行事鈔•尼眾別行篇：「此式叉尼，具學三法：一､學根本，謂四重是。二､學六法，即羯磨所為，謂染心相觸、盜人四錢、斷畜生命、小妄語、非時食、飲酒也。文中列婬盜殺妄者，隨十戒而言，沙彌已學。三､學行法，謂一切大尼戒行，並須學之。」資持記釋云：「三法，初後二法，即本所行；第二，六法，是今所授。據其體相，沙彌具發；但是重囑，意存二練故也。文下，示列相，以律中先牒四重，隨明四法。如云，不得犯不淨行，行婬欲法，若式叉摩那尼，行婬欲法，非式叉摩那，非釋種女。此牒根本，下即今授。若與染汙心男子身相觸缺戒，應更與戒，是中盡形壽不得犯，能持不？餘三並爾。非時、飲酒，當體即法，無別本也。」（事鈔記卷四二•二八•一五）


南山律學辭典：式叉摩那制立兩緣

【式叉摩那制立兩緣】

子題：制六法緣、制二年緣


南山律學辭典：式叉摩那法制意

【式叉摩那法制意】

子題：十八童女二歲學戒、小年曾嫁十歲與六法、六法練心、二年練身

行事鈔•尼眾別行篇：「式叉摩那法。此云學法女，不別得戒也，先以立志六法練心為受緣。四分，十八童女，應二歲學戒。又云，小年曾嫁，年十歲者，與六法。薩婆多，年十二得受具者，為夫家所使，任忍眾苦，加厭本事。僧祇亦同。十誦中，六法者，練心也，試看大戒受緣；二年者，練身也，可知有胎無胎。廣文如彼。故文中盡形，為法故；二歲堪受，無胎故。」資持記釋云：「釋中，初科。四分，通示二位；續引論律，別明開小。十誦，明制法之意。心須法練；身假時知。身淨則可息譏疑；心固則方堪受道。適機立教，其在茲焉。」（事鈔記卷四二•二七•二○）


南山律學辭典：式叉摩那除自手取食授食與他餘行並同大尼

【式叉摩那除自手取食授食與他餘行並同大尼】

羯磨疏•諸戒受法篇：「除自手取食，授食與他者，有人解為二緣；今則不然。餘行並同大尼。唯開不受授尼，不同尼從人受方與尼，有此異耳。若論不受惡觸，何得不無？戒下四眾，罪不虛列。理自從人，方可進耳。」濟緣記釋云：「釋異中，初出古解。為二緣者，彼謂除自手取，即開自不受而食也；授食與他，開為他作能授人也。今下，次示今解。初約一緣，釋通文相。不受授尼，對簡大尼受已可授。準鈔亦據無人方開。若下，次斥古謬說。不受食戒，下列四眾，可驗同制，義無輒捉。」（業疏記卷一七•三九•五）


南山律學辭典：式叉摩那授食開閉

【式叉摩那授食開閉】

行事鈔•尼眾別行篇：「律云，式叉尼，一切大尼戒應學。除自手取食，授食與他。若自取食食，律亦制犯。無沙彌尼者開之；有者得授與尼，自須受取。」資持記釋云：「初文，前引文。一切制學，明其同也；除授食者，示其別也。此二句共為一事，謂自取授他；不同大戒，從人受已，展轉授也。若下，釋疑。古師將為二事，謂開自取，如疏引之。初明自食制受；無下，約人有無，以明開閉。」（事鈔記卷四二•二九•一一）


南山律學辭典：式叉摩那學戒年數

【式叉摩那學戒年數】

羯磨疏•諸戒受法篇：「今約上文十歲、十八二女受學年滿受具者，義須推之。如十八式叉，年初即受。明年十九，後年二十，正滿兩周，得戒定也。如是正月二日，乃至臘月晦日，皆得受具；可獨在於正月元日也。不妨最小式叉，臘月盡日受學法者，猶是十八年內，沙彌尼受法得一日也；至明日歲初為年十九，一周學之；後年二十，與受大戒，判言為得。不違教相，驗胎身淨。」濟緣記釋云：「初明年月俱滿；如是下，次明年滿日月不滿。最小之者，實行一年一日，以臘月盡日，即當一年。不違教者，年數滿故；可驗身胎，以經年故。」（業疏記卷一七•三五•七）


南山律學辭典：式叉摩那學法犯相

【式叉摩那學法犯相】

子題：缺行、式叉摩那缺行


南山律學辭典：式叉摩那隨行異同

【式叉摩那隨行異同】

子題：式叉摩那六法是其學宗、式叉摩那戒體更不重發、二年驗胎有無、六法顯行貞固、練身練心、式叉體同沙彌、式叉行同三眾、式叉六法、六法、式叉學宗、學根本、學法、學行、學法女無戒體

行事鈔•序：「式叉摩那，六法是其學宗，戒體更不重發。自餘隨行對治，同諸三眾學之。必有不同，具如尼別法所顯。」資持記釋云：「式叉中，初文，上句標名。此云學法女。由尼報弱，就小學中，別提六行，為具方便。二年則驗胎有無，六法則顯行貞固，十誦所謂練身練心，即此義也。六法下，明體同沙彌；自下，明行同三眾。六法者：一､摩觸，二､盜四錢，三､殺畜，四､小妄，五､非時食，六､飲酒。學宗謂行本也。言學有三：一､學根本謂四重也，二､學法即六法也，三､學行一切大尼行。不重發者，以式叉尼轉根為男，即入僧沙彌故。業疏云，此學法女無戒體也，但受別教，位過沙彌，以人不解，謂分三眾，有三戒體等。問：『沙彌尼戒，既遍塵沙，何以式叉方行此六？』答：『選其喜犯，重更約勒。無體再發，即其義矣。』同三眾者，指下文也，同大僧則具在諸篇，同大尼、沙彌，則各如別篇。沙彌合一，故言三眾。別行中，如無沙彌尼，得與大尼授食之類，下文具委。」（事鈔記卷二•三八•九）


南山律學辭典：式叉摩那應學十八法

【式叉摩那應學十八法】

行事鈔•尼眾別行篇：「僧祇云，應學十八法：一､在大尼下，沙彌尼上坐。二､式叉不淨食，大尼淨；大尼不淨食，彼亦不淨。三､大尼得與三宿，自與沙彌尼三宿。四､得與大尼授食，除火淨五生種，取金銀錢；自從沙彌尼受食。五､尼不得為說七聚名。六､得語云，不婬盜殺妄，如是等憶持。七､、八､至布薩、自恣日，入僧中，互跪合掌云：『阿梨耶僧，我某甲清淨，僧憶持。』三說而退。九､、十､、十一､、十二､，後四波羅夷，犯者更從始學。十三､十七僧殘已下，若犯，一一作吉羅悔。餘如彼說。」資持記釋云：「十八法。初是坐位。次三種，對尼同異。二､即護淨，不淨即宿觸等。下不汙上，故尼淨；上得通下，故彼不淨。三､同宿。四､授食。五､、六､二種，並制大尼，顯彼所聞。七､、八､眾法，餘皆自行。後九､至十二､，別配後四重戒。犯者更學，重與二年。問：『不云前四夷者？』答：『在根本制，此明學行二法耳。』問：『犯後四夷，障戒不？』答：『犯者更學，而不滅擯，故知非障。業疏云，前四限分，後四枝條故也。』餘如彼者：十四､不非時食。十五､不停食食。十六､不捉錢。十七､不飲酒。十八､不著華鬘。」（事鈔記卷四二•二九•一九）


南山律學辭典：式叉摩那體同沙彌尼無別戒體

【式叉摩那體同沙彌尼無別戒體】

羯磨疏•諸戒受法篇：「此學法女，無戒體也，但受別教，位過沙彌。如上已解，恐忘故重言之。以人不解，謂分三眾，有三戒體。實同而異，但增學也。何以明耶？依六法行，無過聽受；分有所犯，更從始學。或不學法，或學不滿，或缺不行，並名非法，為佛所訶，義無輒受。」（業疏記卷一七•三三•二）


南山律學辭典：有主為己不處分造房戒犯緣

【有主為己不處分造房戒犯緣】

亦名：有主房戒犯緣

行事鈔•隨戒釋相篇：「成犯具六緣：一､有主；二､為己作；三､長佛六[打-丁+桀]手，廣四[打-丁+桀]手已上房；四､不處分；五､不處分想；六､作成，便犯。」（事鈔記卷一九•二七•二○）


南山律學辭典：有主為己不處分造房戒開緣

【有主為己不處分造房戒開緣】

亦名：有主房戒開緣

行事鈔•隨戒釋相篇：「開通中，若處分；作草菴、葉菴、小容身屋謂無過量，以小故不須乞處分；若作多人住處等，並得。」資持記釋云：「不犯中，初句翻犯；作下，三處量減；若下，不為己。注戒云，與前並同，唯無過量為異，故云等也。注無過量者，此據乞法量為言。」（事鈔記卷一九•二八•一四）


南山律學辭典：有主為己不處分造房戒緣起

【有主為己不處分造房戒緣起】

亦名：有主房戒緣起

含註戒本•十三僧殘法：「佛在拘睒彌國時，憂填王為闡陀造屋，便斫路中神樹，路人訶已，比丘舉過。佛訶責已，若斫神樹吉羅，便制此戒。」（含註戒本卷上•一二•一一）

戒本疏•十三僧殘法：「就戒緣中，問：『既有主為辦，何須斫樹？』答：『為取下地，擬施基故；多人受用，被訶非一。』」行宗記釋云：「戒緣，答中，去樹為基，明非取樹，施字平呼。多受用者，律云，尼拘律樹，多人往返，象馬車乘，止息其下等。」（戒疏記卷八•七二•一二）


南山律學辭典：有主為己不處分造房戒釋名

【有主為己不處分造房戒釋名】

亦名：有主房戒釋名

資持記•釋釋相篇：「此由有主，大小從他，故無過量。但恐妨難，特制自專。故分二戒。」（事鈔記卷一九•二七•一五）（請參閱『無主不處分過量房戒釋名』九○五中）


南山律學辭典：有過藥

【有過藥】

資持記釋云：「有過藥，即曾犯觸宿者，病故開之。或云五辛者非。」（事鈔記卷三四•一一•一○）


南山律學辭典：百一供身

【百一供身】

亦名：百一諸長、百一物、隨供具

子題：鍵[金*咨]]、屩


南山律學辭典：百一供身名體

【百一供身名體】

子題：長物、似寶入百一物數


南山律學辭典：百一供身受法

【百一供身受法】

亦名：助身衣受法、波利迦羅衣受法

子題：波利迦羅衣、七種衣不作淨施、雜衣、餘衣

行事鈔•二衣總別篇：「（一､示受法）十誦，諸如法所用衣，僧祇支、泥洹僧，是衣名作波利迦羅衣晉言助身衣。云何受？應言：『是某色波利迦羅衣，我受用故。』應五眾邊而受。謂當法為言。（二､簡須否）善見，三衣、雨衣、尼師壇等，皆須受持，不合說淨，雖穿破不失受。應道其名字。手巾得畜二，雜衣隨多少；餘衣唯得受持一，不得多。十誦，七種衣不作淨施：三衣、坐具、雨衣、覆瘡衣六，七及百一供身具。薩婆多云，百一物中，三衣缽必須受持；自外若受則可，不受無過。沙彌畜上下二衣，並畜泥洹僧、僧竭支、富羅，隨身所著，各得畜一。自外一切，盡是長財。除錢穀米，一切長衣，十日內同大僧法，唯捨作吉羅悔為異。」資持記釋云：「出受法。某色即牒衣目。亦合先云，大德一心念，我某甲是僧祇支，方接餘文。後註中，上六字是彼文，下五字，即鈔家點示，恐謂五眾互相對故。次科，初明受持。雖穿不失者，三衣有失不失；雨衣已下，一向不失。道名字者，法中別牒也。手下，次簡多少。手巾二者，擬更換故。雜衣似針線囊襆之類；餘衣即雨衣坐具等。十誦，七衣，三衣為三，上六不係百一，故以六字結之。婆論中，衣缽制受，違則有過。坐具亦爾，論中不言。百一聽受，亦須加法，故云則可；若但憶識，不加亦許，故云無過。古云不受成上根者非。沙彌中，初示制衣。并下，即百一。自下，即餘長。除錢穀者，施俗眾故。」（事鈔記卷三一•一一•二）


南山律學辭典：百一供身開許物

【百一供身開許物】

子題：單敷衣、[月*坒]]、髀、踝、[跳-兆+專]、似衣

行事鈔•二衣總別篇：「僧祇，我弟子著三衣足遮寒苦。若性不忍寒者，弊故衣隨意重著。五分云，三衣、儭身衣、被衣、雨浴衣、覆瘡衣、蚊廚、敷經行處衣、障壁蝨衣、單敷衣覆僧臥具，可四邊，而下垂四角各一尺，上安坐具。護[月*坒]（髀）、護踝、護[跳-兆+專]、護頭衣，拭身巾、拭手巾、拭面巾、針線囊、缽囊、革屣囊。如此諸衣，若似衣，皆應受持。下文聽畜針三口。」資持記釋云：「開許中，僧祇，通示所開，不唯百一，義通餘長。五分，三衣即是本制，同受持故，相從列之。[月*坒]（髀），左右股也。踝，足跟旁骨。[跳-兆+專]，市袞反，亦作二、，腳二、腸也。如下，結示。諸衣即前多種；似衣，即後巾囊等。」（事鈔記卷三一•一○•一二）


南山律學辭典：百一羯磨

【百一羯磨】

子題：伽論恰有百一羯磨、四分有一百三十四法、一百三十四羯磨、三羯磨攝一切、受戒四法、捨缽三法、德衣三法、亡物三法

行事鈔•通辨羯磨篇：「若就緣約相，都合一百三十四羯磨。略言如此。更張猶有。單白有三十九，白二有五十七，白四有三十八。若通前二，則百八十四法。問：『耳聞百一羯磨，今列不同者？』答：『此乃總標，非定如數。亦可引用十誦，彼則定有百一。』」資持記釋云：「釋疑中。耳聞者，此由世傳頗乖前數，故舉以為問。答中，初順問釋。謂百是總數，隨事皆一羯磨被之，例如百一供身之義，故云總標等也。亦下，違問釋。見今藏中有題大沙門百一羯磨，即出十誦。疏云若據伽論，恰列百一，故彼列名單白二十四，白二四十七，白四三十，古人誦他異部，自略本宗。伽論即宗十誦。」（事鈔記卷五•三五•一）

羯磨疏•立章懸判：「『古來所傳百一羯磨，其相何耶？』答：『（一、正答）如古所傳，百是數之總名，隨事皆一羯磨，故云百一也。不無事義。若考覈之，自有一事而須三四者，如受戒、捨缽、德衣、亡物之類是也。從多限事為言，亦得局稱一法。莫不隨作業成，皆曰羯磨也。（二、顯數）（一､示本數）若據伽論，恰有百一。故彼列名，單白二十四，白二四十七，白四三十也。古人誦他異部，自略本宗。據四分中，統收其相，有一百三十四法。（二､引增加）有人細尋律本，更加十法者。又出僧尼互不同法，及同秉者，歷數為二百六十一法。有人隨戒各出二部，捨墮即有一百二十法。餘者更張之。（三､出今意）今以正律本文，用法收事故，以三羯磨攝一切故。若隨事者，事則無量，何止前數？以佛立法，令僧準行。如結集諸白，滅後舉告，既非佛制，準義和用，莫非僧法，故不具舒。且約略大途，如上所列也。』」濟緣記釋云：「正答中，初依古釋名。百是所被事，一即能被法。事無限量，舉百以總之，法皆通被，舉一以貫之。不無事義，許其有理。若考等者，遮於後疑。恐謂一事止用一法，故舉受戒等釋之。受戒四法：一､差教師白，二､召入白，三､對眾問白，四､正受白四。捨缽三法：一､受懺單白若不行缽，止用受懺還缽二法，二､行缽單白，三､護缽白二戒疏準僧祇，加差人行缽白二。德衣三法：一､差五德，二､付衣，並白二，三､上座和僧白。亡物三法：一､賞看病，二､差五德，三､付分法，並用白二。用法雖多，望事還一，不妨百一之名，故云從多等也。……顯數中，初文，初引論示數。藏中百一羯磨，首標一切有部，則知出於十誦。論宗彼律，數亦同之。古下，斥古迷宗。即引本部大數示之。總括一部，故曰統收。百三十四，且舉眾法。心念對首，多出他宗，故所不算。次科，三家數別。初加十法，即百四十四；次師歷數。二本並亡，未詳何法。後師獨分三十捨墮，受懺還衣，一戒二法，僧尼二部，合數可知。更有多家列數不同，不復具引，故略指云餘者等也。三中，初據文立義。以三羯磨攝一切者，此正律文。若下，斥古局數。律文所出，且據緣起，非止此數。事既無量，不可隨事以定法數。以下，顯今從法。結集等白，並諸羅漢準法裁之；則彰三法統攝多事，不可如古據律定數。不具舒者，異前諸師細尋等也。且約略者，指前列數，非限定也。」（業疏記卷一•三○•一○）


南山律學辭典：老弟子事師法

【老弟子事師法】

子題：老弟子夏次在上不必年老

行事鈔•師資相攝篇：「明老弟子法。十誦，大比丘從小比丘受依止，得一切供養，如小事大；唯除禮足，餘盡應作。僧祇，一切供給。除禮足按摩；若病時，亦得按摩。應教二部戒律，陰、界、入、十二因緣等義。雖復百歲，應依止十歲持戒比丘，下至知二部律者。晨起問訊，為出大小行器，如弟子事師法。」資持記釋云：「老弟子中，但令夏次在上，不必年老。……僧祇中，初句標同。除下，簡異。禮足永閉，按摩時許。應下，示同，上明師以法攝。同上日別三時教三藏教法等。百歲須依者，舉多況少也。下至知二部律，謂不具上知有罪等四法也。晨下，明弟子報恩。」（事鈔記卷一○•二二•一八）


南山律學辭典：同戒義

【同戒義】

子題：教法同、行法同、一戒、同戒、等戒、同心、同說

含註戒本•四波羅夷法：「佛言，我為諸弟子結戒已，寧死不犯，是中共餘比丘一戒、同戒、等戒。是名同戒義也。」（含註戒本卷上•四•一六）

戒本疏•四波羅夷法：「言同戒（乃比丘戒條第三句）者，佛所制戒，隨行通行。但受無隨，亦無戒護，故雖犯違，法不同也。註中釋之，不過教行。我為結戒，教法同也；寧死不犯，行法同也。今隨教行，兩釋其相。（一､就教）先就教者，如佛制教，數雖極多，咸明止惡，名為一戒；對人共學，名為同戒；莫不數齊，名為等戒。如十誦云，同入比丘學法者，百歲比丘，與初受者同；初受戒者，與百歲者同。又同心、同戒、同說波羅提木叉故。（二､就行）次就行解，隨體無殊，名為一戒；對人興治，持義不異，名為同戒；齊防塵沙，名為等戒。」行宗記釋云：「釋註中，就教分二，初釋。止惡為一戒者，戒雖無量，止惡不異故。對人為同者，三乘俱稟故。數齊名等者，皆納具足故。如下，引證，前明新舊同者，標示同戒。又下，別舉三同，釋成同相。同心，收見利二和；同戒，即戒和；同說，攝身口意三和。就行中，奉持萬別，皆名隨行，故為一也。後二同前，約行為別。」（戒疏記卷六•九•九）


南山律學辭典：同誦一說二說三說

【同誦一說二說三說】

亦名：共誦一說二說三說、一說二說三說

子題：一說、二說、三說、同誦不簡文句多少

戒本疏•九十單提法：「一說者，舉前句義、非句義也。二說者，舉前句味、非句味也。三說者，舉前字義、非字義也。隨字句多少，一一結墮。」行宗記釋云：「釋一二三，謂初後次第，非說之遍數。隨字句等者，若據十誦，隨一品、一章、一段各得墮；此中前二隨文句，後一唯隨字，即如鈔云此律但云同誦，不簡文句多少是也。」（戒疏記卷一三•四三•六）


南山律學辭典：同誦六相

【同誦六相】

亦名：同誦三相、共誦六相、共誦三相

子題：句義、句味、字義、同誦三是三非共為六相

含註戒本•九十單提法：「謂誦句義、句味、字義也；非句義亦爾。言句義者，同誦不前不後也；非句義者，如一人說諸惡莫作未竟，第二人抄同。句味者，眼無常等；非句味者，抄前也。字義者，同誦阿字也；非字義者，抄前阿字也。」（含註戒本卷中•三•一）

戒本疏•九十單提法：「注解第三，約就句義，用顯持犯，文相為六，是非相翻。言句義者，同誦偈也，雖同聲齊誦，表理無殊；然於化導，師資義失，故犯墮也。同聲表義，尚在憲章；何況抄前，全闕訓禮？句味、字義，各有同抄，罪皆一科，故不勞解。」行宗記釋云：「戒本，第三（共誦），須明三相：言句義者，如諸經偈頌，一偈半偈，義意已足，同誦無差，故律舉諸惡莫作一偈為例；非句義者，抄前輒誦，文義不辨，故云非也。二句味者，一句之下，即見理味，律舉眼無常等為例；非句味同上。三字義者，字即文字，字下有義，如訓釋等，律舉阿羅波遮那為例，今時所誦密語之類；非亦如上。文中，初總示，三是三非，故為六矣。言下，別釋。第一對中，初釋句義，同抄兩犯。憲章即犯科。句味下，指餘兩對，例同上解。」（戒疏記卷一三•四一•二○）


南山律學辭典：同羯磨後悔戒犯緣

【同羯磨後悔戒犯緣】

亦名：同法賞人後悔戒犯緣、同法後悔戒犯緣

子題：僧物中二種現前可賞知事、執苦人

行宗記釋云：「初科，第一合引三律，簡所賞物，恐濫用故。四種僧物中，二種現前可賞知事。二中，多論，但取僧和，不必羯磨。執苦人，即營事執勞苦者。」（戒疏記卷一五•六五•一六）


南山律學辭典：同羯磨後悔戒制意

【同羯磨後悔戒制意】

亦名：同法賞人後悔戒制意、同法後悔戒制意

戒本疏•九十單提法：「（波逸提）同法賞人後悔戒七十四。凡眾物共有，眾情非一。既同和作法，賞他知事；輒便悔反，謗僧隨愛。駭動群心，喜生[鬥@斲]諍；迭相苦惱；不得安樂修道。多論三意如此故制。」（戒疏記卷一五•六五•九）


南山律學辭典：同羯磨後悔戒開緣

【同羯磨後悔戒開緣】

亦名：同法賞人後悔戒開緣、同法後悔戒開緣

含註戒本•九十單提法：「不犯者，其事實爾，隨親友以僧物與，若戲笑，若錯說，並開。」（含註戒本卷中•二九•二）


南山律學辭典：同羯磨後悔戒緣起

【同羯磨後悔戒緣起】

亦名：同法賞人後悔戒緣起、同法後悔戒緣起

子題：外施不赴


南山律學辭典：向塔舒腳戒開緣

【向塔舒腳戒開緣】

行事鈔•隨戒釋相篇：「向塔舒腳坐，除病，若中間有隔，強力所持。」資持記釋云：「中間隔者，有物障也。」（事鈔記卷二五•四四•一二）


南山律學辭典：向塔舒腳戒緣起

【向塔舒腳戒緣起】

含註戒本•百眾學法：「佛在舍衛，六群向塔舒腳坐。樂學戒者，舉過白佛，因訶制戒。」（含註戒本卷下•一五•九）


南山律學辭典：名字

【名字】

濟緣記釋云：「示名字中，初引儒釋二教名字兩分。俗法如孔子名丘字仲尼之類；僧中識者，如智者字德安，真觀字聖達等，僧傳皆出之。祖師字法遍。名字下，斥謬說。當下，教改問。」（業疏記卷一四•三六•一五）


南山律學辭典：多人語緣起

【多人語緣起】

亦名：多人說法緣起

子題：行舍羅有三種、三種行舍羅法、顯露行舍羅

含註戒本•七滅諍法：「佛在舍衛國，時諸比丘於十八事諍不息。遂至僧中斷不了。以事白佛。佛言，應與多覓罪相法，非法語同一處。應差比丘令行舍羅。行〔舍羅〕有三種：一者顯露，二者覆藏，三者耳語。若上座標首智人和尚闍梨住如法地，應顯露行舍羅；若住非法地者，作下二法（覆藏、耳語）行之。若非法語人多，彼應作亂起去故。此律本云求覓罪相，意亦同之。」（含註戒本卷下•一九•四）


南山律學辭典：多人語簡集智人法

【多人語簡集智人法】

亦名：簡集智人法

羯磨疏•集法緣成篇：「簡集智人者，將評言諍，必是義理是非。若闕智人，難為刊定。然僧通美惡，多不自量。屏取評言，對和息後，故曰也。」濟緣記釋云：「即七滅諍用多人語殄諍之法。須作一白，簡集有智；屏處評已，對眾和滅，故云息後。」（業疏記卷三•九•六）


南山律學辭典：多人語釋名

【多人語釋名】

亦名：多人說法釋名

子題：行籌五德具八法、三種行籌法、行籌法具三種、籌有二別、完籌、破籌

行宗記•釋七滅諍法：「捉籌多者為是，所謂多人語也。」（戒疏記卷一六•四三•一三）

戒本疏•七滅諍法：「多人語者，由評法相，取解不同。故召兩朋，同處面決。行籌五德具八法者，三種量度，詳審眾情；又知義理，邪正明決，依法行之。非法者多，且令散去；後當更斷，待法語人。事希法隱，故略不述。」行宗記釋云：「八法者，律云，不愛、不恚、不怖、不癡、知已行不行，有如是五法，應差行舍羅，並解三種行籌法，共八也。三種如註所列（顯露、覆藏、耳語）。舍羅即籌。籌有二別： 一､完， 二､破。從正者捉完籌，隨邪者捉破籌，多者為是。細尋可解。註中，此律下，示別名。事希下，三顯略。」（戒疏記卷一六•四八•八）


南山律學辭典：多種有漏

【多種有漏】

戒本疏•四波羅夷法：「多種有漏者，如婬所犯，墮於地獄，乃至人中依正惡報，至時廣引，故言多也。」行宗記釋云：「言婬犯者，示業因也。據通諸戒，且約婬論。墮獄，即總報；乃下，示別報，文略餘報，故云乃至。令廣引者，涅槃云，以貪欲習故，死入地獄畜生餓鬼；從彼得出，還為鳩鴿雞雀；後得為人，復受黃門二形無根等身。習因滋長，惡果無窮，因增果倍，非多何謂？」（戒疏記卷五•五五•二○）


南山律學辭典：年三月六持齋

【年三月六持齋】

子題：年三、三齋月、齋月、月六、六齋日、齋日、持齋

資持記•釋導俗篇：「年三〔齋月〕者，正、五、九月，冥界業鏡，輪照南洲，若有善惡，鏡中悉現。或云，天王巡狩四天下，此三月對南洲。又云，此三月惡鬼得勢之時，故令修善。月六〔齋日〕，白黑兩半，各有三日，按智論，初八天王使者下，十四天王太子下，十五天王自下，觀察眾生善惡，二十三、二十九、三十日亦爾。小盡準布薩應用初一。持齋者，或受八戒，或但持齋，中前一食，中後不得妄噉。今多蔬菜，不節晚食，此雖非齋，猶勝葷血。又有飲水周時，為清齋者，此乃邪術；一切眾生，仰食而住，但勿過中，是佛正教。」（事鈔記卷三九•二一•五）


南山律學辭典：年有三時月分黑白

【年有三時月分黑白】

子題：時有三時、三時、春夏冬三時、俗則年有四時、道則歲唯三位、三時之始冬分在初、先黑後白十六日為初

行事鈔•受戒緣集篇：「時有三時，從十二月十六日，至四月十五日，為春；從四月十六日至八月十五日為夏；從八月十六日至十二月十五日為冬。月有黑白大小不同。受戒已，鈔出與之。」資持記釋云：「年有三時，月分黑白者。戒疏云，道俗位殊，時數亦改故也。俗則年有四時，道則歲唯三位，略於秋分也。故三時之始，冬分在初，表無常也。令有慧者觀時入道，不容非逸也。彼以八月十六冬分為始，此中隨俗列春在初。準疏為正。又先黑後白者，三時之始，必十六日為初也。」（事鈔記卷九•二九•一九）


南山律學辭典：年滿二十

【年滿二十】

子題：俗年十八十九堪入算年滿二十否

羯磨疏•諸戒受法篇：「問年歲者。要須俗年滿二十者，雖日月不滿，後胎閏開滿得戒；若年月俱不滿者，不合前開。謂年十七者；若年十八者，得否如上也。」濟緣記釋云：「俗年二十，縱令臘月盡日生，正朔一日受，胎、閏、頻大、布薩，四位增之，猶賸五月一日。準戒疏中，此猶存古。若十八下，即出今義。今師不必俗年滿，但年十八、十九，即堪入算，有滿不滿，故云得否如上。唯十七者，不在算也。」（業疏記卷一四•二○•一）

羯磨疏•諸戒受法篇：「問：『胎閏等開，為受前計之，為受後計之？』答：『依律受後疑者，方開胎閏；不妨感戒白四時生；不由後計，方依開得。據此以明，本受無疑，依法得戒；但依律斷，前開何損？』」濟緣記釋云：「由古解受後可算，受前不開，故問決之。答中，初敘本開。據下，次示今斷。受前計滿，即是得位。」（業疏記卷一四•二六•五）（請參閱『度減年受具戒開數胎中月等』七三五下）


南山律學辭典：年滿二十能忍十事方堪受具

【年滿二十能忍十事方堪受具】

亦名：十事能忍方堪受具、沙彌能忍十事方堪受具

含註戒本•九十單提法：「佛言，若年未滿二十，不堪寒、熱、飢、渴、風、雨、蚊虻毒蟲；及以惡言、若身苦痛，不能堪忍；又不堪持戒，及以一食。若滿二十，堪忍如上眾苦事。」（含註戒本卷中•二四•一一）

行宗記•釋九十單提法：「總有十事，寒、熱、飢、渴、風、雨為六，蚊虻等為七，惡言痛苦為八，持戒為九，一食為十。能忍此十，方堪受具。」（戒疏記卷一五•三二•一）


南山律學辭典：自言

【自言】

亦名：自言相

子題：言相


南山律學辭典：自言治緣起

【自言治緣起】

含註戒本•七滅諍法：「（七滅諍四，自言治）佛在瞻波國，白月十五日，僧說戒時，佛在眾坐，默不說戒。初夜已過，阿難請說。佛言，欲令如來於不淨眾中說戒者，無此理也。中夜後夜，請答亦爾。時大目連，即以天眼觀犯戒者，去佛不遠，內懷腐爛，外現完淨，即手牽出，來白佛言，眾已清淨，應得說戒。佛言，自今已後不應為，取自言治，因制此戒。」（含註戒本卷下•一八•一六）


南山律學辭典：自言治釋名

【自言治釋名】

戒本疏•七滅諍法：「自言治者，罪是自生，還須自露。對於人眾，面陳其失，故曰自言。因言其罪，情無隱伏，則曰治也。緣中，由不取自言，恐後清人，濫被驅逐，因制斯藥。亦有三法自言、五法自言，如上現前，可以知也。」（戒疏記卷一六•四七•一九）（請參閱『現前毗尼緣起』八二○下）


南山律學辭典：自往受請雜相

【自往受請雜相】

子題：作相免過通施家

行事鈔•訃請設則篇：「僧祇，若道行作念，至某精舍當食，若過餘處食者悔過；若值彼僧受請，隨去無罪。十誦，不請自來食，犯吉羅。五百問云，但打楗稚，即得食供，不問請與非請。何以故？打楗稚，本為集僧故。」資持記釋云：「僧祇作念，即晨起六念，念食處故。餘處悔過者，違念吉羅。十誦結犯，且據俗舍別請為言。下引論決，作相 過，此通施家，不唯常住。古云，此據僧舍者非。」（事鈔記卷三八•六•一一）


南山律學辭典：自恣

【自恣】

行事鈔•自恣宗要篇：「（一､示意）九旬修道，精練身心。人多迷己，不自見過，理宜仰憑清眾，垂慈誨示。縱宣己罪，恣僧舉過。內彰無私隱，外顯有瑕疵。身口託於他人。故曰自恣。（二､引證）故摩得伽云，何故令自恣？使諸比丘不孤獨故；各各憶罪，發露悔過故；以苦言調伏，得清淨故；自意喜悅無罪故也。」資持記釋云：「引證中，初問起。使下，列釋。四義，並以故字結之。不孤獨者，三業憑他，不自有故。苦言，即所陳詞句，以自述己過，使眾聞故。初即明制相依；餘並清過，二､約有犯，四､即無犯，三､通有無。又初後生善，中二滅惡。」（事鈔記卷一三•一•一○）


南山律學辭典：自恣一人心念法

【自恣一人心念法】

亦名：一人心念自恣法、心念自恣法、一人自恣法

隨機羯磨•諸眾自恣篇：「一人心念法。佛言，若自恣日往說戒堂掃灑，敷坐具，盛水器，洗腳器，然鐙火，具舍羅，為待客比丘。若無來者，應心生口言：『今日眾僧自恣，我比丘某甲清淨。』三說。」（隨機羯磨卷下•一六•一一）

行事鈔•自恣宗要篇：「（一､自恣）一人法者，律云，當往說戒處，掃灑敷坐具，盛水器舍羅等，待客比丘。若無來者，應至塔廟前，具修威儀，心生口言：『今日眾僧自恣，我比丘某甲清淨。』三說。（二､懺罪）若犯輕突吉羅，心念懺已自恣。若犯故作吉羅已上，無治罰義，及以發露；則不應自恣之法。餘依前。」資持記釋云：「一人法中，初文，前明備具者，由本眾法，無人乃開；故辦所須，擬同大眾也。若下，作法，可解。次科，約人被事，可不兩相。悔犯露過，並須對人，不可行故。然亦可準座上發露，牒犯自恣，故云依前。詞句例前作之。又說戒篇，準五百問，向四方僧懺已說戒，亦可例用。」（事鈔記卷一三•二三•三）


南山律學辭典：自恣三法詞句不同

【自恣三法詞句不同】

子題：對僧自恣云見罪懺悔、對首心念自恣云清淨、對首心念自恣二法俱須體淨

行事鈔•自恣宗要篇：「問：『對僧自恣，云見罪懺悔；對首心念，皆云清淨者何？』答：『僧中通有治舉之義，加法容得具足。別人雖有治舉，攝治未能得盡；故但言清淨，舉心應僧。』」資持記釋云：「自恣攝僧，必取行淨，內彰不隱，口述無瑕，故云舉心應僧也。然對念二法，言相雖殊，俱須體淨，方堪陳說。」（事鈔記卷一三•二三•一七）


南山律學辭典：自恣小界

【自恣小界】

亦名：圓坐自恣、難事小界圓坐自恣

行事鈔•自恣宗要篇：「明難事結小界，圓坐自恣。事既希少，故不出之。」資持記釋云：「難事小界，如結界中已明。難名通漫，略為簡示。受說安恣，並以王賊水火等八難餘緣為難；增減說恣，即因他界[鬥@斲]諍，來此為難；三小開者，並以當界不和為難。緣相各別，不可混濫。人多錯用，故此示之。」（事鈔記卷一三•二○•一四）


南山律學辭典：自恣不得在未具戒人前說

【自恣不得在未具戒人前說】

行事鈔•自恣宗要篇：「問：『自恣，得在未受具戒人前作不？』答：『律中，令至不見不聞處，作羯磨自恣。若不肯避去，僧自至不見聞處作之。』」資持記釋云：「律因六群尼來遮比丘，莫為六群作羯磨，及遮自恣，乃至遣式叉、沙彌尼、白衣來遮，佛並制不得在此等人前自恣。又因匿王遣兵護僧，諸比丘欲自恣，佛令語使避去等，文如答引。」（事鈔記卷一三•二四•一三）


南山律學辭典：自恣五人以上僧法

【自恣五人以上僧法】

亦名：五人以上僧自恣法

子題：僧自恣法白告、差受自恣人法、自恣五德、舉罪五德、白僧自恣法、正自恣法

隨機羯磨•諸眾自恣篇：「僧自恣法〔白告〕。佛言，應十四日、十五日、十六日自恣。餘辦眾具，如說戒中。比丘不知何時，佛言，聽小食大食上。上座應唱令白云：『大德僧聽，今白月十四日餘日準此，眾僧集某處自恣。』差受自恣人法（差五德）。佛言，聽作時若打揵搥，若告言：『諸大德自恣時到。』僧集已，應先差人，應具兩種五德：一､自恣五德，不愛、不恚、不怖、不癡、知自恣未自恣；二､具舉罪五德，知時、如實、利益、柔軟、慈心也。十誦五分，並差二人以上。若眾止五人，前後單差；若有六人，一時雙牒而作羯磨。應和問答已，白言：『大德僧聽。若僧時到，僧忍聽。僧差比丘某甲、某甲作受自恣人。白如是。大德僧聽。僧差比丘某甲、某甲作受自恣人，誰諸長老忍。僧差比丘某甲、某甲作受自恣人者默然，誰不忍者說。僧已忍，差比丘某甲、某甲作受自恣人竟。僧忍默然故，是事如是持。』作此法已，兩五德者方從座起，至上座前，禮僧足已，然後[跍*月]跪和白。白僧自恣法（單白和）。佛言，自恣時應知比座有來不來者，聽先白已，然後自恣。作是白言：『大德僧聽。今日眾僧自恣。若僧時到，僧忍聽。僧和合自恣。白如是。』佛言，若比丘應十四日自恣，比丘尼應十五日自恣，此謂二眾相依住法，若無緣者，三日俱得自恣。正自恣法（正作相）。佛言，應偏袒右肩，脫革屣[跍*月]跪合掌，應一一從上座作，次第應離坐自恣。五分云，取草布地，令在上自恣。老病者隨竟復本座。應對前五德者言也。『大德〔一心念〕。眾僧今日自恣。我比丘某甲亦自恣。若有見聞疑罪，願大德長老哀愍故語我。我若見罪，當如法懺悔。』三說。律本云，若說錯忘，一一授之。其二五德，準僧祇云，各至本座處自恣，不得待僧竟。其眾僧自恣已，五德至上座前告云：『僧一心自恣竟。』便如常禮退。出十誦律。」（隨機羯磨卷下•一四•一五）


南山律學辭典：自恣五人僧法

【自恣五人僧法】

亦名：五人自恣法、五人眾法自恣

子題：所為人不入僧數

行事鈔•自恣宗要篇：「若界內五人者，索欲不開，問和，答已。便白二，差一五德竟；又重差第二人。不得牒二人，一時同法；以所為人，不入僧數故。取自恣時，一五德同僧坐；一五德展轉取自恣。若至坐處，二人共說。餘同前法（六人僧法）。」資持記釋云：「初明差法，初問和。便下，稟法。前後各差，互為能所故；不下，遮濫。取下，正對自恣。」（事鈔記卷一三•二一•三）


南山律學辭典：自恣五德舉罪五德

【自恣五德舉罪五德】

亦名：二種五德

子題：自恣五德、舉罪五德、自恣不自恣、自恣二五德各具二種五德、二五德自恣不得求餘人

行事鈔•自恣宗要篇：「（一、二種德相）四分律，取具二五法者。謂不愛恚怖癡，知自恣不自恣名自恣五德。律文，又差知時不以非時，如實不以虛妄，利益不以損減，柔軟不以麤獷，慈心不以瞋恚，此謂舉罪五德。意令和合無諍；有罪非謬；欲使前人，懺悔清淨，美德外彰；故能勸喻，離於懷惱；愍物與樂，不欲非法故。（二､差二所以）所以差二人者，四分文不了；十誦僧祇中，並差二人為法。五分中，二人已上，乃至多人。謂僧多故，更互息作。三千威儀云，要差二人，為僧自恣竟，自相向出罪。不得求餘人自恣，以餘人僧不差故。」

資持記釋云：「初五德中，上四通德。如前篇分房中；下一別德。初約人釋，破夏，不結，前後等人，並應自恣；三舉二滅，抱過不露等，名不自恣。次約時釋，三日是時，餘為非時；增減難事，並須曉故。三約法者，一廣六略，觀緣緩急，並合宜故。疏云，眾雜是非，染淨同住，無宜枉濫，坌汙僧倫共謂知人也，知時，知法共上為三。非人不顯，故須之也。律下，明次五德，初列五相。一一相中，是非相對。言知時者，與上何異？上是時節，此即時宜，謂量僧和諍，可舉即舉，疏云舉過靜諍，無不和順是也。意下，隨釋。初句釋初德；次句釋第二德；欲下三句，釋第三德；故下二句，釋第四德；愍下二句，釋第五德。五中，上二是智，能觀量故；次二是悲，皆拔苦故；後一是慈，以與樂故。又第四是口，餘四並心。此謂各人自具二種五德。有人行事，差一人為自恣五德，一人為舉罪五德，謬矣。問：『既具二五，何以不名十德耶？』答：『罪事別故，通局異故。』『若爾，今云五德，從何得名？』答：『用分通局，義有兼正；約事就局，從正為名。』」（事鈔記卷一三•七•一五）

羯磨疏•諸眾自恣篇：「差五德者，緣制兩五德。初自恣五德，取不愛等。以眾雜是非，染淨同住，無宜枉濫，坌污僧倫。知時知法，非人不顯。故須之也。又取舉罪五德者，眾以清淨為先，過犯具彰，何得杜默？故須舉處，德人行事也。言知時不以非時者，舉過靜諍，無不和順也。如實不以虛妄者，有實非謬，有根不濫也。利益不以損減者，欲令清淨，美德外彰也。柔軟不以麤獷者，慈心慰拔，無鼓怒也。所以差二人者，威儀經云，相向出罪，不得求餘，僧不差故。今行事者，如文所牒，一時雙差。五人前後，互為足數，不容濫故。如十誦中，並差二人，取上座也。來至執足，口說求聽。若是下座，不得執足，乖儀式也。」（業疏記卷二一•一八•一五）


南山律學辭典：自恣六人僧法

【自恣六人僧法】

亦名：六人僧法自恣、五人已上自恣法

子題：白差自恣、自恣羯磨、差受自恣人羯磨、單白和僧自恣羯磨、二一德自恣不得待僧竟

行事鈔•自恣宗要篇：「（一，僧集緣起）初中，要五僧已上，得白差自恣。（一、鳴鐘敷設）當鳴鐘集僧。各在地上，敷席而坐。以是互相舉過，處床，慢相不絕故。律云，不得在座，不得在地，應離座自恣。五分云，好泥地，布草座已，而自恣。並偏袒右肩，右膝著地，合掌。（二、籌水唱告）初行水，香汁浴籌，唱數告令，大同說戒。唯改說戒為自恣之辭……（二，五德自恣）（一、差法正式）（一､簡德定處）加法差遣者，當上座差眾中二人，具兩種五德者。不須喚來，立前而作；此是別眾，往往而然。直在本座而坐。（二､索欲問和）作羯磨者，索欲問和。其欲法云：『大德僧聽。比丘某甲，我受彼欲自恣。彼如法僧事，與欲自恣。』……問和，答云：『自恣羯磨』……（三､正加差法）應云：『大德僧聽。若僧時到，僧忍聽。僧差比丘某甲、某甲作受自恣人。白如是。大德僧聽。僧差比丘某甲、某甲作受自恣人，誰諸長老忍。僧差比丘某甲、某甲作受自恣人者默然，誰不忍者說。僧已忍，差比丘某甲、某甲作受自恣人竟。僧忍默然故，是事如是持。』（二、五德行事）（一､和僧）（（一）、出眾白和）五德行事法。差已，即從座起，具儀至上座前，露地伸手內，作和白言：『大德僧聽。今日眾僧自恣。若僧時到，僧忍聽。和合自恣。白如是。』不應立作，別眾不成。（（二）、答法通別）若差自恣人時，答云：『差受自恣人羯磨』者，不得通用後法。至五德單白前和，答言：『單白和僧自恣羯磨』。若如前答，直爾通和二法。（二､行草）次明行草法。（（一）、授草）四分但云離座，不言草座。五分布草而坐，明文依用。當於自恣前，預覓乾軟草，隨得多少，人別一翦，安上座前。至五德和已，令年少次第行之。彼至上座前，互跪授已，乃至下座。大眾多者，三五人助行之。各取已，於座前敷之。若大德眾主，為敷亦得。計是前辦，不止臨時。（（二）唱告）五德至上座前，互跪告云：『一切僧就草座，偏袒右肩，互跪合掌。』……（三、正明行法）（一､五德來儀）正對僧自恣法。其一五德，至上座前，大敷坐具，互跪；第二五德，至次座前立。此僧祇文。（二､眾僧自恣）（（一）上座）四分云，若上座見五德來，即從座起，互跪，偏袒右肩，合掌。一切僧，即隨上座法。……應作法言：『大德一心念。眾僧今日自恣。我比丘某甲亦自恣。若見聞疑罪，大德長老，哀愍故語我。我若見罪，當如法懺悔。』三說。上座復本座。（（二）次座）其五德至第三上座前立。彼第二五德在次座前立者，同上作法。如是展轉至於下座。隨其說訖，還復本座。（三､五德處所）若二五德自恣者，僧祇，五德各至本坐處，應自恣；不得待僧竟，然後自恣。……（四､說訖告眾）若眾僧說已。五德至上座前告云：『僧一心自恣竟。』便如常禮退。十誦文也。」（事鈔記卷一三•六•六）


南山律學辭典：自恣四人以下對首法

【自恣四人以下對首法】

亦名：自恣對首法、四人已下自恣法、四人以下對首自恣法、對首自恣法

行事鈔•自恣宗要篇：「四人已下，至對首法，當盡界集，不得受欲。四人相對，一人別說云『諸大德一心念，今日眾僧自恣，我比丘某甲清淨。』三說。餘人亦如上述之。若二人對首。唯云『大德一心念』，餘辭同前。」（事鈔記卷一三•二一•九）

隨機羯磨•諸眾自恣篇：「四人以下對首法。佛言，若有四人，不得受第五人欲，更互自恣，應盡集自恣。若有四人，應更互自恣，如是白言：『三大德一心念，今日眾僧自恣，我某甲比丘清淨。』三說已。若有三人二人，亦準此法，唯改對首人數為異。又不得別眾，及以有犯，並不應此法。」（隨機羯磨卷下•一六•七）


南山律學辭典：自恣尼來請出過法

【自恣尼來請出過法】

子題：自恣白日同席法、三事、自恣隔日重集法

行事鈔•自恣宗要篇：「尼來請出過法。若無尼眾來，依常自恣，不須同說戒，問尼有無。（一､白日同席法）若尼來者，當自恣前，語令在眼見不聞處立。眾僧自恣，若至五三人，量時早晚，令尼得還者，上座敕五德且住，待尼自恣。當命之至僧中，禮足已，令說三事見聞疑等，如別法明。大眾良久默然。上座敕尼云：『大眾上下，各並默然，不云見罪者，良由尼等，內無缺犯，外得清淨。各精勤行道，謹慎如法自恣。』至寺，當傳此教，告尼僧令知。餘同尼法。此謂白日法。（二､隔日重集法）今時多在十四夜，或十五夜自恣者，若尼明日來時，鳴鐘集僧，不來者索欲，大眾集已，尼來僧中，如常威儀，請求三事，餘同前示。」（事鈔記卷一三•一六•一三）


南山律學辭典：自恣在十五日仍不得出界

【自恣在十五日仍不得出界】

亦名：十五日自恣已不得出界

子題：十五日自恣出界破夏離衣、破夏

行事鈔•自恣宗要篇：「問：『十五日自恣已，得出界不？』答：『不得。破夏、離衣，由夜分未盡故。』」資持記釋云：「答中，破夏可解；言離衣者，以未入迦提故。」（事鈔記卷一三•二五•一一）


南山律學辭典：自恣因諍事增法

【自恣因諍事增法】

亦名：諍事增自恣法

羯磨疏•集法緣成篇：「諍事增自恣者，外界[鬥@斲]諍，不自銷殄，反來清眾，塵染何疑？縱與同法，本心未歇。故且白停，至黑月末，待今和去也。」濟緣記釋云：「謂自恣時，外界[鬥@斲]諍比丘欲來同法，佛制白停，那至後半，待彼情和，返界而去。」（業疏記卷三•七•一九）


南山律學辭典：自恣如來同僧坐草座

【自恣如來同僧坐草座】

亦名：如來自恣垂範後世

子題：受歲

行事鈔•自恣宗要篇：「增一云，如來同僧坐於草座。告諸比丘，汝等各就草座，我欲受歲等。廣如新歲經中。」資持記釋云：「初引聖儀，誡令倣上。大聖尚爾，下凡不稟，其可得乎？疏具引云，佛坐草座，告諸比丘，汝各坐草座。默久，告諸比丘，我欲受歲，我無過咎於眾人乎？又不犯身口意乎？如是至三。舍利弗言，無三業過。所以然者，不度者度，作眼目醫王，大千界尊，何有過也？指新歲經者，彼云，時三千大千世界，六反震動，一萬比丘得道跡，八千比丘得羅漢，空中八萬四千諸天，皆發無上正真道意等。」（事鈔記卷一三•一二•一六）


南山律學辭典：自恣即說戒

【自恣即說戒】

行事鈔•自恣宗要篇：「問：『自恣竟，得說戒不？』答：『依明了論，先說戒，後自恣。四分云，自恣即是說戒。』」資持記釋云：「答中，俱出正法，隨人采用。四分云，諸比丘自恣竟說戒，坐久疲極，白佛，因開。文引佛語。」（事鈔記卷一三•二四•八）


南山律學辭典：自恣制夏末意

【自恣制夏末意】

亦名：安居竟自恣

行事鈔•自恣宗要篇：「所以制在夏末者。若論夏初創集，將同期款九旬，立要齊修出離；若逆相舉發，恐成怨諍，遞相訟及，廢道亂業。故制在夏末者，以三月策修，同住進業，時竟云別，各隨方詣；必有惡業，自不獨宣，障道過深，義無覆隱。故須請誨，良有茲焉。故律聽安居竟自恣。毗尼母云，九十日中，堅持戒律，及修諸善，皆不毀失，行成皎潔，故安居竟自恣。」（事鈔記卷一三•二•八）


南山律學辭典：自恣制意

【自恣制意】

羯磨疏•諸眾自恣篇：「同住久處，心性義開。陶冶精靈，方符正量。故陳己懷累，通告前緣。必事糾治，無宜杜默。故能展轉相清淨也。……如十誦云，云何自恣？攝眾僧故；善惡相化故；以出過罪，如法清淨故。伽論云，欲令諸比丘不孤獨故；各各憶罪，發露悔過故；又以苦言調伏故；又得無病安穩故；自意喜悅故；清淨無罪故。」

濟緣記釋云：「敘意中，初二句敘安居。開，明也。次二句顯自恣。範土鎔金，謂之陶冶，今取調練之義。精靈即神識，正量即教法。故下，轉釋自恣。初二句敘自義。累即是罪。前緣即五德。次二句明恣義，所謂陶冶也。下二句彰益，所謂符正量也。……十誦三意：攝眾，是住持益；善惡相化，即利他益；出過清淨，是自利益。伽論六意：一､有法為侶，二､無覆藏，三､摧我慢，四､身安，五､心樂，六､業淨。已上律論但出制意。準鈔釋名云，自宣己罪，恣僧舉過，內彰無私隱，外顯有瑕疵，身口託於他人，故曰自恣。」（業疏記卷二一•一五•三）


南山律學辭典：自恣延後待時解脫

【自恣延後待時解脫】

亦名：修道增自恣

子題：忍位、忍有二義、待時解脫、羅漢有二種、時解脫、不時解脫

羯磨疏•集法緣成篇：「修道增自恣者，九旬勵修，將剋忍位，待時解脫，末代便多。若更他行，眾具難得，故白停之，會正方作，故曰也。」濟緣記釋云：「將剋忍位，即內凡四善根中第三位也。忍有二義：一､忍可義。忍可諦理，皆如實故。二､決定義。善根決定，無退動故。若至此位，必入初果，是以行人急欲修證，故延自恣。待時解脫者，羅漢有二種：若鈍根者，須待好時方得解脫，名時解脫，準婆沙論待時有六，一､須好衣服，二､須好飲食，三､須好臥具，四､須好處所，五､須好說法人，六､須好同學。若利根者，不待如上六種好時，自得解脫，名不時解脫。今謂末代利根者稀，故云待時多也。會正方作，謂待證聖果，然後自恣也。」（業疏記卷三•七•六）


南山律學辭典：自恣法三種

【自恣法三種】

亦名：三種自恣法、自恣法四種、四種自恣法

行事鈔•自恣宗要篇：「明自恣方法分三，即三人也。」資持記釋云：「標云三人者，對法，即眾法、對首、心念也。僧中（眾法）又二：六、五（六人僧法、五人僧法）兩分。」（事鈔記卷一三•五•二○）


南山律學辭典：自恣後作四事

【自恣後作四事】

子題：安居比丘自恣時得作一事、自恣時得作一事、有二因緣須解大界、解大界有二因緣

資持記•釋安居篇：「安居比丘自恣時，得作一事，謂說見聞疑罪。後作四事：一、解界。二、還結大界。有二因緣須解界：一､為水漂相壞，不知處所；二､為賊難，僧皆捨去，故須解結。無緣不須。下斥古計夏中解界破夏，亦恐古執此文。三､受迦絺那衣。亦隨有無。四､受敷具。」（事鈔記卷一二•七•四）


南山律學辭典：自恣時節

【自恣時節】

亦名：自恣日

子題：依閏安居七月十五日自恣、不依閏數滿九十日自恣、因諍增減自恣、諍事增減自恣、增減自恣、修道安樂延日自恣、延日自恣、三日自恣、安居竟自恣七月十六日為定、自恣七月十六日為定、增益自恣

行事鈔•自恣宗要篇：「明時節：（一、列示三位）（一､含閏前後）謂有閏月者，依閏安居，七月十五日自恣。不依閏者，依摩得伽中，數滿九十日自恣。若閏七月者，取前月自恣。非前夏安居者，過閏已，數滿九十日自恣。二､因諍增減自恣，如說戒中。三､修道安樂，延日自恣，得至八月十五日。（二、詳定三日）然律中，但明十四日、十五中自恣。及至急施衣中，次第增中，十六日自恣。增三中，三日自恣。律云，安居竟自恣，則七月十六日為定。律又云，僧十四日自恣，尼十五日自恣。此謂相依問罪，故制異日。及論作法，三日通用；克定一期，十六日定。若有難者，如五百問中，一月自恣。」

資持記釋云：「增減中，減前二日，增後二半；猶不去者，開強和合，一同說戒。……延日中，律因諸比丘安居，精勤行道，得增上果，恐往餘處，不得是樂，白佛，因令作白，增益自恣，白云：『大德僧聽。若僧時到，僧忍聽。僧今不自恣，四月滿，當自恣。白如是。』……文既通三，今取十六，亦非專必，故云一期。克猶約也。恐無知者，前自恣已，出界破夏。」（事鈔記卷一三•三•一一）


南山律學辭典：自恣略法

【自恣略法】

亦名：難事略自恣法、略自恣法

子題：對五德略自恣、不得竊語自恣、一一次第從上座自恣、僧自相對略自恣、三語自恣、卒難直去略自恣、廣略共有六種自恣、自恣六種、六種自恣

行事鈔•自恣宗要篇：「（初對五德略）若僧多、時熱、處所迮狹、明相欲出等。當令五德，於三五上座邊三說。已外眾僧，一說便止。或一人受兩人自恣者，互跪，須在中間，左右取之，並須一說，示令大眾聞知。律云，不得竊語自恣。今或兩五德，雙頭一時，各自恣者，此是非法。律中，一時自恣鬧亂，佛令一一次第，從上座自恣。十誦，應從上座自恣。不得逆作次第，及行行置人如益食法，並超越，總唱等。（二､僧自相對略）四分，若賊等急難，不可閑緩者。五德至上座前，互跪白言，今有難事，不得一說，當作羯磨，各各三說。文云：『大德僧聽。若僧時到，僧忍聽。僧今各各共三語自恣。白如是。』便各各相對，人別三說，文同前法。難事轉近，若欲再說一說，亦須單白。以此自恣，不對五德，進不無由，故須羯磨，令眾同聞。不類前略，不須白告，以親對五德，多少量時，得自在故。（三､卒難直去略）四分，六種略說。第六，難事驚急，開直爾去。」資持記釋云：「直爾去者，由難卒至，不容對說，此據五德和白已後，未白難來，待靜自恣，即五百問通一月也。」（事鈔記卷一三•一八•一九）

隨機羯磨•諸眾自恣篇：「略自恣法。佛言，若有八難及餘緣，如說戒中事者，略說自恣。但對首有二略，單白已有三略，如鈔所明。若難事可得廣說，便廣說；若再說，若一說；若不者，應如法治。」（隨機羯磨卷下•一六•五）

羯磨疏•集法緣成篇：「難事略自恣者。僧正作法，難緣忽生。若猶廣說，惱亂僧眾。德人進否，作白告知，一時兩對，彼此陳露。事有三略，謂一說、再說、廣說。無非對白，用顯略緣。有人分為三白。今以說雖有異，緣白不殊，且合為一。」（業疏記卷三•六•一九）

羯磨疏•諸眾自恣篇：「就略恣中，對五德者有二略：二說、一說。親對五德，緩急自知，任時量事，不須和白。不對五德有三略者：則百人為五十對，一時彼此三說、再說、一說。所以須白者，既不對五德，成和在僧；故須先和，後方如作也。」濟緣記釋云：「略法中，八難餘緣，行廣不及，故開略說。初對五德，略有二，本廣三說，緣緩減一，緣急減二；次不對五德有三，先須作白告僧令知。通前五略，廣略共有六種自恣。」（業疏記卷二一•二三•六）


南山律學辭典：自恣略緣

【自恣略緣】

亦名：略自恣緣

行事鈔•自恣宗要篇：「言略說者：若有八難餘緣，如說戒中明者，當量僧多少，難來遠近等。」（事鈔記卷一三•一八•一五）（請參閱『說戒略法前緣』一○五二中）


南山律學辭典：自恣第二增法

【自恣第二增法】

亦名：第二諍增自恣法

子題：後夏、強和合自恣

羯磨疏•集法緣成篇：「第二增者，兇惡不忍，本界未和，故來異住，望同清蕩。已來不首，即是無慚。縱有舉處，恐增[鬥@斲]亂。故抑且停，更盡後夏也。」濟緣記釋云：「已來不首，謂從前至今，首即是伏。縱下，釋通不舉所以。後夏即八月半。問：『後夏若來，為更增不？』答：『律令強和合自恣，謂恐廢眾法，強與和合。說戒亦爾。唯開二增。』」（業疏記卷三•八•四）


南山律學辭典：自恣竟客僧來

【自恣竟客僧來】

行事鈔•自恣宗要篇：「律中，若別人及僧自恣已，更有客來，若少、告清淨；等多，更為說。若二人作法已，更有三人，僧法自恣；二人來者，還同對首。」資持記釋云：「準律，自恣未竟，客來，若少、若等客主數同、若多客多於主，並隨上下座，依次自恣。今文不引，以易知故。若自恣竟，舉眾未起，若已起，客來少者，應與清淨，不與，如法治；若等、若多，應更自恣，不者，如法治。」（事鈔記卷一三•二五•二）


南山律學辭典：自恣開與欲

【自恣開與欲】

亦名：與欲自恣、受自恣欲文

子題：四分律自恣開欲不同他部

行事鈔•自恣宗要篇：「作羯磨者，索欲問和。其欲法云：『大德僧聽。比丘某甲，我受彼欲自恣。彼如法僧事，與欲自恣。』此律自恣開欲，不同他部。故重示之。作者知之。問和，答云自恣羯磨。亦有通別，如上。」資持記釋云：「初明索欲，餘諸羯磨，通傳欲淨。獨此有異，故須別出。此下，示部別。僧祇等律，並不開故。問和中，且約通答。後顯別答。指如上者，即羯磨篇。」（事鈔記卷一三•一○•一）


南山律學辭典：自恣無緣不開略說

【自恣無緣不開略說】

子題：三說自恣、竊語、了了自恣、疾疾語、徐徐自恣

行事鈔•自恣宗要篇：「問：『一說、二說自恣，無難緣成不？』答：『不成。律中，六群比丘，一說、二說、竊語、疾疾語、不往自恣處、往而不坐、或不說，佛並判不應。』」資持記釋云：「律明六群恐餘比丘為作羯磨，遮自恣故，乃起諸過。文列七種，五是非法，二是別眾。因一說、二說，佛即制斷，自今已去，三說自恣。竊語，謂低聲；佛言，應了了自恣，足使他聞。疾疾，即急語；佛言，應徐徐自恣。」（事鈔記卷一三•二六•一三）


南山律學辭典：自恣須坐草

【自恣須坐草】

資持記•釋自恣篇：「問：『所以須坐草者？』答：『自恣一法，異餘眾事，由是露過，求他誨示，必現卑遜。褥席坐具，不以襯藉；屈身平地，同比罪囚；恐損身衣，故令布草。疏云言離座者，捨憍慢故；布草坐者，恐有損故。斯有明證，豈復疑乎？舊云，佛成道時，吉祥童子施草，今傚佛故。因又妄述受草偈，穿鑿太甚，請以疏驗，早宜廢之。』」（事鈔記卷一三•一二•二）


南山律學辭典：自恣請

【自恣請】

含註戒本•三十捨墮法：「（勸織師增縷戒）彼比丘先不受自恣請。若居士與比丘貴價衣，聽少欲知足索不如者，隨意也。」（含註戒本卷上•三二•九）


南山律學辭典：自恣緣起

【自恣緣起】

子題：共住受啞法、受啞法偷蘭、不得受不語法、不語法得至半月、生年、啞法、持不語者佛門外道、不語有二

隨機羯磨•諸眾自恣篇：「時諸比丘共住，受持啞法，佛種種訶責言，此是白羊外道法，自今已去，聽共相檢校，知有罪無罪，有十利故，便得正法久住，應安居竟自恣也。」（隨機羯磨卷下•一四•一三）

羯磨疏•諸眾自恣篇：「（一、釋制緣）（一､敘本緣）緣列共住受啞法者，由妄設法，因言致諍，俱行默然，何事乖越？佛法不爾，義須識非。生知者少，必假良友，豈伊不語，何得離愆？言滿天下無口過者，豈聖人乎？故訶言同白羊也。至死無聲，此但強戾，須作何善？故佛制之，相檢校也。（二､示所表）又表一歲之勤，情本據道，中含非法，正缺道標；義須清蕩，無瑕受歲。今若相默，豈抱過生年？故須相檢，應僧淨法也。（二、引文證）十誦云，若受啞法偷蘭，以同外道故。僧祇中，不得受不語法。若欲方便少事不語，得至半月，於布薩時，應共語、問訊、問事、答事、咒願等也。過布薩已，續復如初。若憍慢、瞋恚而不語者，越毗尼。若為年少欲折伏者，聽十五日不共語論；至布薩時，還共語作說戒也。如是展轉。善見云，若僧立非法制，夏三月中，莫語、莫眠、莫出、莫受供養者，不從無犯。」濟緣記釋云：「制緣中，初文，初敘愚見。妄設法者，非制而制故。因言致諍，意謂各默則無乖違。佛下，敘制意。豈伊不語，豈猶苟也。孝經云，言滿天下無口過，行滿天下無怨惡。豈聖人者，凡人皆可行也。強謂剛強，戾即狠戾。我人相競，故非善也。次科，言又表者，謂假他緣而顯此事。中含非法，中即夏限。道標即戒行。生年即夏歲。引文中，十誦，啞法，即白羊外道。世有持不語者，即佛門之外道也。僧祇開不語有二：初為自己少事；若為下，次為折辱弟子，並限半月，無緣不開，故制越罪。善見，四並非制，故聽不從；若如法制，違則有罪。」（業疏記卷二一•一六•二）


南山律學辭典：自恣應言與欲自恣

【自恣應言與欲自恣】

亦名：自恣與欲不言清淨、與欲自恣

子題：求聽


南山律學辭典：自殺

【自殺】

戒本疏•四波羅夷法：「言自殺者，謂自行殺。若身若杖，隨死皆是。」（戒疏記卷七•三○•一）


南山律學辭典：自殺不死犯蘭

【自殺不死犯蘭】

亦名：自殺自身之罪

戒本疏•四波羅夷法：「（一､引教明無罪）自殺自身，如善生經，無有罪失，不起他想，無瞋心故。又十誦云，頗有殺人不犯夷耶？謂自殺也。（二､引古明有罪）有人解云，不立進趣，自殺無罪。以命斷時，無戒可犯。若依五分，結前方便，命斷偷蘭；據此為言，進趣義顯。問：『如律，自殺不死犯蘭，此何罪耶？』答：『方便自殺，緣差不成，戒在故結。』」行宗記釋云：「初科，經據無瞋，不結業故。律約無戒，不至果故。引古中，初文，進趣方便，本律則無，五分則有。自古章疏，用舍不定；是以此師進退兩判。義鈔云，四分不立進趣，自殺夷蘭並無，但得殺業不善道。又云，縱立進趣何咎？雖有兩判，今須準犯。……次科，問中，文出調部，欲定罪體，故引為問。答中，初正答。由不至死，即是緣差。」（戒疏記卷五•一八•二）


南山律學辭典：自攝持威儀住處

【自攝持威儀住處】

子題：木叉能滅惡、自攝、持、威儀、住處、戒為功德住處

戒本疏•釋戒經序：「自攝持威儀住處者，此歎木叉能滅惡也。（一､釋攝持）由斯戒法，能持七支，有過皆塞，名自攝也。身口既攝，光淨如珠，順本所受，故名持也。行善所及，各有憲章，名威儀也。威謂容儀可觀；儀謂軌度格物。並由內懷正法，故使器宇超倫也。（二､釋住處）言住處者，正行由教而成，教是行之所依，故名住處。如經，戒為功德住處也。」行宗記釋云：「別釋，初科有三，初釋自攝。即含法體。塞，猶止也。次釋持字，即戒行。三釋威儀，即戒相。憲章指律教。行與教合，美德顯故。格，正也。器宇，即目形儀。倫，猶群也。」（戒疏記卷三•一三•一五）


南山律學辭典：行事鈔一部大宗

【行事鈔一部大宗】

行事鈔•序：「（示所為）庶令臨機有用，無待訪於他人，即事即行，豈復疑於罪福？」資持記釋云：「示所為者，即鈔興意也。庶，望也。訪，問也。上明法有倫序，不假他求；下顯事有準承，無疑得失。臨機有用，即事即行，二句偶對，語別義同。此之四句，一部大宗，獨異諸師，高超九代。盡如來權巧之旨，闢群生解脫之門。三寶所以住持，五乘所以發軫者，功在於茲矣。是以行事之目，標在首題。訓蒙之詞，遍于一部。凡為道眾，率由此門，禪教雖殊，無不受賜。曲尋弘濟，可勝言哉。」（事鈔記卷二•四六•二）


南山律學辭典：行事鈔一部文體大要

【行事鈔一部文體大要】

亦名：行事鈔述作體勢

子題：繁文、略指、文斷、徵詞、咨請問、假疑問、破古問、相並問、推窮問、互違問

行事鈔•序：「或繁文以顯事用，或略指以類相從，或文斷而以義連，或徵辭而假來問。如是始終交映，隱顯互出。」資持記釋云：「（一、）初句明繁〔文〕者。或作繁廣釋。上卷諸篇，廣張行事；中卷盜戒、離衣、畜寶、別眾食等；下卷二衣、四藥、導俗、沙彌等。或作繁累釋。如結界唱相，有場無場兩種大界，並先委示，正唱復出；受戒遮難，亦先釋相，出眾對眾復兩列之；說戒、懺殘，並前廣引諸教，然後還引前文，排布儀式。上就當篇各明。若約別篇互望，亦有此義。如結界篇重明集僧；又羯磨篇中，復列集僧、結界、簡人、受欲等；及受戒篇還述集僧等；釋相篇復明受戒具緣等；釋相、對施，兩出五觀食法等。如是並為顯於行事，不可闕略。即下所謂若略減取其梗概，用事恆有不足是也。第二、略指者。初約諸篇互指。如集僧指結界在後；結界指集僧如前；說戒指白眾在僧網；安居指五利如自恣；羯磨中簡眾與欲並指前篇。又各就當篇明者，如足數中指四儀別相，廣如別眾；懺殘指覆藏如後。如此相指，遍該一部。……三、文斷者。如受欲中明說欲相，引五分僧祇文，斷已續云義評等；下諸篇中義云、義曰、義詳、義準等，皆同此例。……四、徵詞者。即推覈之語，謂推覈深隱，必假問端以為發起，汎論問答，為立賓主，賓則申疑推究，主則隨義決通，欲使言議相待，教理明顯。一､咨請問。即結界中諸問，如云，大界有村得合結否？二､假疑問。受欲中問不稱緣，欲法成否？羯磨中問白讀成否等。三､破古問。集僧中問自然方圓，足數中問邊罪等人自言據體等。四､相並問。受戒中問戒師白和，教授不和；又問戒師不差，教授獨差。五､推窮問。受欲中問此律宿欲不成，及受戒中問十誦尼無重出家，何故開捨戒？六､互違問。釋相問毗尼殄已起，戒防未起，何言斷過去非？盜戒問盜像供養無犯，盜經結重等。諸篇之中所有問答，不出此例。文中一句收無不盡。上來四句，總括一部文體大要。意使預知，至文不惑。今更以四句助顯其意：初句，繁而不費；次句，略而不闕；三，參而不亂；四，幽而不隱。」（事鈔記卷一•二七•一六）


南山律學辭典：行事鈔一部引用之文

【行事鈔一部引用之文】

亦名：以鈔標題

子題：隨經之律

行事鈔•序：「包異部誠文，括眾經隨說，及西土賢聖所遺，此方先德文紀。」資持記釋云：「初句，統收諸律，即五、十、祇等。次句，收大小乘經。經中談律，名為隨經之律，故云隨說。第三，收大小乘論。第四，總諸師疏鈔，及布薩儀、高僧傳、師資傳、寺誥等。此之四句，括盡一部引用之文，是則貫攝兩乘，囊包三藏，遺編雜集，攢聚成宗，以鈔標題，義見於此。」（事鈔記卷一•二六•八）


南山律學辭典：行事鈔二衣總別篇第十七

【行事鈔二衣總別篇第十七】

亦名：二衣總別篇

行事鈔•二衣總別篇：「二衣總別篇第十七。夫形居世累，必假威儀，障蔽塵染，勿過衣服。若受用有方，則不生咎戾，必領納乖式，便自陷深愆。故初總分制聽，後依門而解。」資持記釋云：「釋二衣篇。衣資雖眾，制聽收盡。以教名物，故云二衣。言總別者，即下〔制聽〕二門。物相繁細，恐難辨析，故先總條貫，然後別解，即以科目用入題中。」（事鈔記卷三○•一•一七）


南山律學辭典：行事鈔十門

【行事鈔十門】

行事鈔•序：「至於統其大綱，恐條流未委。更以十門例括，方鏡曉遠詮。……第一，序教興意。……第二，制教輕重意。……第三，對事約教判處意。……第四，用諸部文意。……第五，文義決通意。……第六，教所詮意。……第七，道俗七部立教通局意。……第八，僧尼二部行事通塞意。……第九，下三眾隨行異同意。……第十，明鈔者引用正文去濫傳真科酌意。（事鈔記卷一•三三•四）（請參閱『行事鈔序教興意』三九四下、『行事鈔制教輕重意』三九六下、『行事鈔對事約教判處意』四○二下、『行事鈔用諸部文意』三九○下、『行事鈔文義決通意』三八八中、『行事鈔教所詮意』三九九下、『行事鈔道俗七部立教通局意』四○二上、『行事鈔僧尼二部行事通塞意』四○四上、『行事鈔下三眾隨行異同意』三八八中、『行事鈔引用正文去濫傳真科酌意』三八九上等釋


南山律學辭典：行事鈔三卷三位

【行事鈔三卷三位】

亦名：三卷三位

子題：三行、作持行、止持行、眾行、別行

資持記釋云：「示所詮中。眾務謂四人已上羯磨僧事。成謂能辦，用即舉行。遵即奉持之心，機謂時須之急。託事即衣藥等緣。並下，結示無闕。紊音問，亦亂也。如古所傳，三卷三位，即名眾、自、共三行。今更以義判，略為三別：初約止作。上、下對事造修，名作持行；中卷守戒離過，名止持行。二､約眾別。上卷僧務名眾行；中、下自修名別行。三､約純雜。上、中各局故純；下卷隨機故雜。至論互相投寄，不無相兼。且據大途，如上所判。」（事鈔記卷一•三二•三）


南山律學辭典：行事鈔下三眾隨行異同意

【行事鈔下三眾隨行異同意】

亦名：下三眾隨行異同意、三小眾隨行異同意

行事鈔•序：「第九，下三眾隨行異同意。（一、二眾沙彌）（一､同法）二眾沙彌，若約戒體，同大僧無作。檢其本數，唯顯於十。就餘隨行，類等塵沙。結罪居第五篇。就位在諸戒末。（二､異法）自外行法不同，取捨有異者，各就別篇具明。（二、式叉摩那）（一､同行）式叉摩那，六法是其學宗，戒體更不重發。自餘隨行對治，同諸三眾學之。（二､別行）必有不同，具如尼別法所顯。」資持記釋云：「第九門。標云異同有二。初明沙彌，即對大僧；下明式叉，即望三眾。」（事鈔記卷二•三七•九）


南山律學辭典：行事鈔文義決通意

【行事鈔文義決通意】

亦名：文意決通義

行事鈔•序：「第五，文義決通意。（一，通敘立教之源）夫理本絕名，故立名標其宗極。名隨事顯，故對事而備斯文。（二，別明律藏之缺）（一、考昔遺缺）然考斯律藏，言事並周。但為年代渺邈，聲彩靡追。法為時移，事多殘闕。加以五師捃拾，情見不同。重由翻譯失旨，妄生構立，又為鈔寫錯漏，相承傳濫。（二、顯今決通）（一､敘意通標）所以至於尋究，紛慮良多。今總會之，以通其大見。（二､別示諸例）若文義俱闕，則可舉一以例諸，或就理有而成前事。或在文雖具，而於義有闕，便以義定之，故論言以理為正故也。或義雖必立，當部無文，則統關諸部以息餘謗。（三､評量可否）（（一）明不能）然文義決通，誠難廢立。自非深明律相，善達開遮。不然，便有累於自心，固無益於他境。故律云，文義俱同，文同義異，文異義同，文義俱異。具舒進止，不勞敘釋。（（二）示堪能）然決判是非者，必總通律藏之旨，并識隨經之文。如上六師所明，乃可究斯教跡。故十誦云，比丘有三事決定知毗尼相：一､本起，二､結戒，三､隨結。應思惟觀察二部戒律并及義解、毗尼、增一。開遮輕重，如五大色是不淨遮，非色淨不遮。如是等，籌量本末已用也。明了論亦云，比丘能知五相，名解毗尼，不看他面。文略同上，廣如彼說。」（事鈔記卷二•一八•三）


南山律學辭典：行事鈔引用正文去濫傳真科酌意

【行事鈔引用正文去濫傳真科酌意】

亦名：引用正文去濫傳真科酌意

子題：隨經律、世中偽經、鈔興本意

行事鈔•序：「第十，明鈔者引用正文去濫傳真科酌意。初明引用正經，次明世中偽說，後明鈔興本意。（一，引用正經）（一、明三藏正教）初言正本者。僧祇律是根本部，餘是五部，曇無德部四分律也，鈔者所宗，薩婆多部十誦律也，彌沙塞部五分律也，迦葉遺部解脫律，此有戒本，婆麤富羅部律本未至，此依大集分別。毗尼母論、善見論、摩得勒伽論、薩婆多論并傳，毗奈耶律、明了論釋正量部，并真諦三藏疏，五百問法、出要律儀梁武帝準律集。自餘眾部，文廣不列。并大小乘經，及以〔大小乘〕二論，與律相應者，名隨經律。並具入正錄，如費長房開皇三寶錄十五卷中。（二、示諸師異執）次明諸師異執。法聰律師、覆律師出疏六卷、光律師兩度出疏、理隱樂三師各出鈔、遵統師疏八卷、淵律師有疏、雲暉願三師各自出鈔疏、洪勝二師有鈔、首律師有疏二十卷、礪律師有疏十卷、基律師有疏。已外曇瑗、僧祐、靈裕諸師已下，及江表、關內、河南、蜀部，諸餘流傳者，並具披括，一如義鈔。（二，世中偽經）次明世中偽經。諸佛下生經六帙、淨行優婆塞經十卷、獨覺論、金棺經、救疾經、罪福決疑經、毗尼決正論、優波離論、普決論、阿難請戒律論、迦葉問論、大威儀請問論、五辛經、寶鬘論、唯識普決論、初教經、罪報經、日輪供養經、乳光經、應供行經、福田報應經、寶印經、沙彌論、文殊請問要行論、提謂經。如是等人造經論總有五百四十餘卷，代代漸出，文義淺局，多附世情。隋朝久已焚除，愚叢猶自濫用。且述與律相應者，如前所列，餘文存略。（三，鈔興本意）後明鈔興本意。（一、標示名意）夫鈔者，固令撮略正文，包括諸意也。（二、謙己伸懷）余智同螢曜，量實疏庸，何敢輕侮猷言，動成戲論？（三、正示本意）（一､敘刪簡）雖然，學有所承，承必知本。每所引用，先加覆檢。於一事之下，廢立意多，諸師所存，情見繁廣。今並刪略，止存文證。（二､指餘義）及教通餘論，理相難知。自非通解，焉能究盡？具如集義鈔所顯。（三､明不具）而鈔略證文，多不具委，但取文義堪來入宗者。自外不盡之文，必欲尋討，知其始末，則非鈔者之意。故文云，諸比丘欲不具說文句，佛言聽之。毗尼母論云，佛令引要言妙辭，直顯其義。（四､示所為）庶令臨機有用，無待訪於他人，即事即行，豈復疑於罪福？（五､遮妄增）猶恐後代加諸不急之務，增益其中。使真宗蕪穢，行者致迷。鳥鼠之喻，復存於茲日矣。」（事鈔記卷二•三九•七）


南山律學辭典：行事鈔四藥受淨篇第十八

【行事鈔四藥受淨篇第十八】

亦名：四藥受淨篇

子題：受淨

行事鈔•四藥受淨篇：「四藥受淨篇第十八。（一、敘意釋名）報命支持，勿過於藥。藥名乃通，要分為四：言時藥者，從旦至中，聖教聽服，事順法應，不生罪累。言非時藥者，諸雜漿等，對病而設，時外開服，限分無違。七日藥者，約能就法，盡其分齊，從以日限，用療深益。盡壽藥者，勢力既微，故聽久服，方能除患。形有三種：一､盡藥形，二､盡病形，三､盡報形。明了論云，有身必有病，雖少差損，後必重發，加其口法，任終而受。（二、分章解釋）就此四中，五分明之：一､明藥體，二､明淨地處所，三､護淨不同，四､淨法差別，五､二受有別。」資持記釋云：「釋四藥篇。四藥者，攝盡一切所食之物，對治新故二種之病，通名為藥。受兼手口，俱該四藥；但時藥手口互塞，餘三並通。淨謂說淨，唯局七日；若論護淨、作淨，則通四藥。受淨二字，從法為名。」（事鈔記卷三三•一•三）


南山律學辭典：行事鈔用諸部文意

【行事鈔用諸部文意】

亦名：用諸部文意

子題：持律六師、六師

行事鈔•序：「第四，用諸部文意。（一，敘律分宗）（一、本同計異）統明律藏，本實一文。但為機悟不同，致令諸計嶽立。（二、隨計分宗）所以隨其樂欲，成立己宗。競釆大眾之文，用集一家之典。（三、別異之相）故有輕重異勢，持犯分塗，有無遞出，廢興互顯。（二，明今取用）（一、正取諸部）（一､立宗標示）今立四分為本。若行事之時，必須用諸部者，不可不用。……（三､正明取意）然行藏之務實難，取捨之義非易。且述其大詮，以程無惑。謂此宗中文義俱圓，約事無缺者，當部自足，何假外求？餘有律文不了，事在廢前，有義無文，無文有事。如斯眾例，並取外宗成此一部。又所引部類，必取義勢相關者，可用證成，必緩急重輕，是非條別者，準論不取。故文列四說，令勘得失；十誦墨印，義亦同之。若此以明，則心境相照，動合規猷。繁略取中，理何晦沒？若不鏡覽諸部，偏執一隅。涉事，事則不周；校文，文無可據。遂師心臆見，各競是非。互指為迷，誠由無教。若四分判文有限，則事不可通行，還用他部之文以成他部之事或二律之內，文義雙明，則無由取捨。便俱出正法，隨意釆用。（四､檢閱無濫）然行用正教，親自披閱，恐傳聞濫真故也。（二、兼用六師）（一､列示諸見）又世中持律，略有六焉：一､唯執四分一部，不用外宗。如持衣說藥之例，文無，止但手持而已。二､當部缺文，取外引用。即用十誦持衣加藥之類。三､當宗有義，文非明了。謂狂顛足數睡聾之類。四､此部文意具明，而是異宗所廢。如捨淨地直言說戒之類。五､兼取五藏，通會律宗。如長含中不令更試外道。六､終窮所歸，大乘至極。如楞伽涅槃，僧坊無煙，禁斷酒肉五辛、八不淨財之類。此等六師，各執正言，無非聖旨。但由通局兩見，故有用解參差。（二､顯今此宗）此鈔所宗，意存第三、第六。餘亦參取，得失隨機，知時故也。」資持記釋云：「第四門，上明考體專用一宗。然或被事不周，須通他部，故此明之。欲曉此門文相大意，須以三問，前以激之。問：『受體既從四分，秖合專依本宗，何以今鈔備引諸部？約體明隨，其義安在？』問：『三藏所詮，事理兩異，既宗律藏，何以下引阿含等經及餘小論，豈非化制不分耶？』問：『律是小乘，教限須別，安得輒用華嚴涅槃地持智論，豈非大小濫耶？』若不明示，學者俱疑。故此決之，尋文可見。問：『今鈔通用三藏，何以但標諸部？』答：『諸律體相既殊，須明引用分齊。是故此門正明諸律。至後六師，方通經論。有云諸部通收經論非也。』」（事鈔記卷二•七•一）


南山律學辭典：行事鈔主客相待篇第二十五

【行事鈔主客相待篇第二十五】

亦名：主客相待篇

子題：主、客

行事鈔•主客相待篇：「主客相待篇第二十五。四儀法附。（一、敘制意）沙門釋侶，三界之賓。逆旅之況，頗存於此。故律中曲制主客待遇雜行云云。（二、分章釋）就中分四：初入寺法。……二､問主人受房等。……三､相識敬儀。……四､ 問受利法。」資持記釋云：「釋主客篇。舊住名主，時過名客。若對三界，則無有主客；今望伽藍，不無久暫，強分主客，以明待遇。然據律中制主待客，但主須筵款，客至有儀，故云相待耳。」（事鈔記卷三九•四○•七）


南山律學辭典：行事鈔尼眾別行篇第二十九

【行事鈔尼眾別行篇第二十九】

亦名：尼眾別行篇

子題：阿摩尼


南山律學辭典：行事鈔自恣宗要篇第十二

【行事鈔自恣宗要篇第十二】

亦名：自恣宗要篇

子題：自恣人該五眾、自恣法別三階、自恣時局夏竟、自恣處通二界

行事鈔•自恣宗要篇：「自恣宗要篇第十二。迦絺那衣法附。（一、敘制意）（一､制自恣意）然九旬修道，精練身心。人多迷己，不自見過，理宜仰憑清眾，垂慈誨示。縱宣己罪，恣僧舉過。內彰無私隱，外顯有瑕疵。身口託於他人。故曰自恣。故摩得伽云，何故令自恣？使諸比丘不孤獨故，各各憶罪，發露悔過故，以苦言調伏，得清淨故，自意喜悅無罪故也。（二､制夏末意）所以制在夏末者，若論夏初創集，將同期款九旬，立要齊修出離；若逆相舉發，恐成怨諍，遞相訟及，廢道亂業。故制在夏末者，以三月策修，同住進業，時竟云別，各隨方詣；必有惡業，自不獨宣，障道過深，義無覆隱；故須請誨，良有茲焉。故律聽安居竟自恣。毗尼母云，九十日中，堅持戒律，及修諸善，皆不毀失，行成皎潔，故安居竟自恣。此是自言，恣他舉罪。非謂自恣為惡。此雖相顯，有無知者濫行。（二、開章釋）就中分三：一､明緣集相應，二､自恣方法，三､雜明諸行。」資持記釋云：「釋自恣篇。釋名敘意，文自詳委；行法通塞，須略示之。謂人該五眾，法別三階，時局夏竟，處通二界（自然界，作法界），餘在文中。言宗要者，若論眾同之本，攝僧大教，此同說戒，即法為要；若治惡挫慢，清心增善，眾行中最，即行為要；若律論廣博，眾說繁累，撮錄時用，以成此篇，即文為要。三釋俱通，後義尤善。」（事鈔記卷一三•一•三）（請參閱附錄三『自恣法略例』二○四頁）


南山律學辭典：行事鈔安居策修篇第十一

【行事鈔安居策修篇第十一】

亦名：安居策修篇

子題：安居約法有四、安居時有三種、安居處通兩界、安居人該五眾

行事鈔•安居策修篇：「安居策修篇第十一。受日法附。（一、敘制意）（一､敘教本）夫靜處思微，道之正軌。理須假日追功，策進心行。隨緣託處，志唯尚益。不許馳散，亂道妨業。（二､明偏制）故律通制三時，意存據道。文偏約夏月，情在三過：一､無事遊行，妨修出業；二､損傷物命，違慈實深；三､所為既非，故招世謗。以斯之過，教興在茲。（三､指所歸）然諸義不無，指歸護命故，夏中方尺之地，悉並有蟲。即正法念經云，夏中除大小便，餘則加趺而坐。故知護命為重，佛深制之。必反聖言，罪在不請，結業自纏，永流苦海。極誡如此，依文敬之。（二、開章釋）（一､安居本篇）初中分五：一､安居緣，二､分房法，三､作法不同，四､夏內遇緣成不，五､迦提五利解界是非。……（二､受日法附）二明受日法。夏中有緣，故聽受日。必準聖言，依法加受。妄自誑心，受而破夏，虛損信施。可悲之甚，故委示焉。就中分三：一､心念，二､對首，三､眾法。總分三別：一､通料簡，二､緣是非，三､依位解。」資持記釋云：「釋安居篇。形心攝靜曰安，要期在住曰居。此依疏解。隨時警勵曰策，三業運善曰修。上通人處，下局行業。就此一門，總有四別：初約法有四：對首、心念、忘成、及界。又及界中，園界兩所，足有雙隻，則為七矣。時有三種：前、中、後也。處通兩界：自然、作法。人該五眾，並通一制。問：『安居別法，那為眾行？』答：『有三意：一､受說安恣，次第相由故。二､夏安居竟，其必自恣；以後攝故。三､本篇雖是別法；分房受日，皆眾法故。」（事鈔記卷一二•一•三）（請參閱附錄三『安居法略例』二○三頁）


南山律學辭典：行事鈔足數眾相篇第三

【行事鈔足數眾相篇第三】

亦名：足數眾相篇

子題：足數

行事鈔•足數眾相篇：「足數眾相篇第三。別眾法附。（一，足數本文）（一、敘兩途以明來意）上已明其來集，而用僧須知應法。若託事無違，雖非僧體而堪成僧用。必於緣差脫，不妨清淨入非僧攝。以此二途，故當料簡。使是非兩異，取捨自分焉。（二、開四例廣辨是非）就中例四：初明體是應法，於事有違，故不足數；二､體境俱非，雖假緣亦不足數；三､體非僧用，於緣成足；四､約緣有礙，不妨成法少分不足。……（二，別眾法附）次明別眾。謂同一界位，相中有乖。不同僧法，故云別眾也。有二，初明別相，後明成不。」資持記釋云：「釋足數篇。題云足數。足猶滿也，即律中得滿不得滿等，如後具引。數有七位，始自一人，終至二十。然今多據眾法明之，對首心念，同須應法。疏云，一人說戒辨與百千敷教齊等，故可知矣。然下文中多明不足，為顯成足，故約堪能以目篇首。眾相者，有本作僧相，人即解云僧翻眾故。今則不然，四例簡辨，其相非一，故云眾耳。別眾附者，足別相關，以類相從故。……就四例中，即前二途開出二例。初句出第四，並體如故。第三出第二，俱體非故。舉要為言，初體是相非故捨，第三體非相是故取，第二俱非故捨，第四俱是，亦取亦捨。對文可知。二云體境者，體謂戒體，境即人境。」（事鈔記卷四•二四•一六）


南山律學辭典：行事鈔序教興意

【行事鈔序教興意】

亦名：序教興意

子題：律藏五例、性戒文緩而義急、遮戒一往制止有益便開

行事鈔•序：「第一，序教興意。（一、通明教興）（一､大慈愍物意）夫至人興世，益物有方，隨機設教，理無虛授。論云，依大慈門，說於毗尼。故律云，世尊慈念故而為說法。（二､對異外道意）二､為對外道無法自居，顯佛法人尊道高，故制斯戒。觀下律中，凡所制者，並懷異術。故文云，若不撰結，則令外道以致餘言。（三､懸被異宗意）三､為對異宗故來。宗則有其多別。且如薩婆多部，戒本繁略，指體未圓，接俗楷定於時數，御法例通於無準。今曇無德部人法有序，軌用多方，提誘唯存生善，立教意居顯約。上則通明教與，今據（二、）當宗以辨。夫教不孤起，起必因人。人既不同，教亦非一。故攝誘弘濟，軌用實多。貴在得其本詮，誠難覈其條緒。所以約開制，驗旨在為人，顯持犯，諒意存無過。今束一律藏，以五例分之，則教興之意可見也。一､以遮性往分。性惡則通於化制，遮戒因過便起。然則性戒文緩而義急。謂隨諸重戒，並有開文。文雖是開，開實結犯。縱成持也，持之實難。如婬則三時無樂，毀訾則始終慈救。既是根本貪瞋，何能禁心無逸？故知義存急護也。遮戒一往制止，有益便開。開之過興，還復令制。豈非為存化俗，恐墜枉坑？大慈設教，意唯檢失。故毗尼母論，具立緩急二儀。令尋之以通望也。二､以開制往徵。教則通於二世。故下文云，以世尊是一切智人故，制已更開，開已還制。此還未來教也。如五分，雖我所制，於餘方不為清淨者，則不應用。雖非我所制，於餘方必應行者，不得不行。此如來在世教也。然二教相融，互兼彼此。三､以報有強弱，教亦重聽。就制則深防限分，約行則山（蘭若，上根）世（聚落，中下根）不同。四､以機悟為先。教門輕重致隔。五部異執，豈不然耶？五､以事法相對。法唯楷式，乖旨則事不成。事通情性，故隨境制其得失。或託三性之緣，或隨世譏而起。且略引諸條，薄知方詣。總撮包舉者，莫非拯接凡庸，心懷泥曰而興教矣。故文云，世尊何故制增戒學？為調三毒故。云何為學？為求四果故。下諸門中所述制意，止隨前事。令後進者尋條知本焉。」

資持記釋云：「第一教興中，標云意者，為屬於誰？答：『觀前二意，似屬於佛。據下諸門，則有相妨。今須一[既/木]（概）並為祖意，以毗尼教旨，昔世未聞，縱有所明，猶非盡理。十門意趣，出自今師。故以序字屬於能序，教興二字即為所序，意之一字，通指此門。又文標十意，謂裁度之懷。前云十門，謂由之而入；後言十條，謂義類不同。並對下諸篇，隨名不定。』」（事鈔記卷一•三五•一三）


南山律學辭典：行事鈔沙彌別行篇第二十八

【行事鈔沙彌別行篇第二十八】

亦名：沙彌別行篇、沙彌篇

子題：信為道原功德母、智是出世解脫因、室羅末尼羅、求寂、皓首、面牆

行事鈔•沙彌別行篇：「沙彌別行篇第二十八。此翻為息慈，謂息世染之情，以慈濟群生也。又云，初入佛法，多存俗情，故須息惡行慈也。（一，敘來意）（一、敘本示濫）沙彌建位，出俗之始。創染玄籍，標心處遠。自可行教，正用承修。濫跡相濟，世涉多有。（二、明信智二門）然信為道原功德之母，智是出世解脫之因。夫出家者，必先此二。如未曉此，徒自剃著，內心無道，外儀無法，縱放愚情，還同穢俗。所以入法，至於皓首，觸事面牆者，良由自無奉信，聖智無因而生，但務養身，寧知出要勝業？（二，開章釋）故先明出俗本意，後依意隨解。（一、明出家本意）初中七門：一､明出家元緣，二､勸出有益，三､障出有損，四､行凡罪行，五､行凡福行，六､明行聖道行，七､大小乘相決同異。……（二、依位隨解）就後段中，更分為五：一､明出家具緣，二､作法不同，三､受戒方式，四､隨戒相，五､雜行教示。」資持記釋云：「釋沙彌篇。沙彌，如注兩釋。分字解義，無非自他二利，止作兩行。但初通約出家本志；後據創反俗情，以在俗作惡無慈故也。寄歸傳云，受十戒已，名室羅末尼羅，譯為求寂。求，即無漏智；寂，即無生理。準知沙彌，梵音訛略。別行者，行字通平去二音。若作平呼，謂此三篇，在前由途相攝之外；若作去呼，即此三篇，與前大僧本部不同。別行（平呼）別行（去呼），兩釋並通。……初敘二法之要。道由信立，故為道原；德自信生，故云德母。治業，由智之力；破惑，在智之照。故為解脫因也。非信，道德無以發；非智，業惑無以除。出家之人，為道求脫，故云必先此二也。如下，敘不明之失，初明形心混俗。所下，次顯愚法所以。皓首，即白頭也。面牆，無所見也。論語云，人而不為周南召南其猶正牆面而立也。二南統目於詩。無信則智不發，無智則不慕道。飽食暖衣，悠悠卒世，故云但務養身等也。」（事鈔記卷四一•一•三）


南山律學辭典：行事鈔制教輕重意

【行事鈔制教輕重意】

亦名：制教輕重意

子題：制教本懷

行事鈔•序：「第二，制教輕重意。（一､敘教難裁）輕重兩意，裁斷實難。何者？原彼能施之教，教主窮機之人。又推此所為之人，人唯應藥之器。所以藥病相扣，利潤無方。豈可以情斷，寧復言論測也？（二､尋文可究）雖然，重覈其遠標，實被於來裔。在文自顯，何假證成？今序斯大略，所謂有七：一､興厭漸頓；二､結正業科；三､報果不同；四､攝趣優劣；五､起情虛實；六､開制互立；七､約行彰異，如喧靜二儀也。凡此諸例，並制教之本懷，據斷之宗體。」（事鈔記卷二•一•三）


南山律學辭典：行事鈔受戒緣集篇第八

【行事鈔受戒緣集篇第八】

亦名：受戒緣集篇

子題：受戒超凡鄙之穢流、受戒入聖眾之寶位、受戒、受具戒通五種、五種受具、戒分四位、羯磨受戒六位

行事鈔•受戒緣集篇：「受戒緣集篇第八。捨戒、六念法附。（一、敘來意）（一､標歎功深）夫受戒者，超凡鄙之穢流，入聖眾之寶位也。（二､敘緣生起）既慕心彌博，故所緣彌多。以多緣故，法事攸難。以難知故，理須詳檢。（三､斥世非法）而世情塵染，每昏教法，為師為匠，實易實難。但由習俗生常，不思沿革，恣此無知，亂彼真教。或但執文謹誦，非相莫知。或前受遮障，無任僧法。或結界漠落，成不混然。或僧數薄惡，不能生信。或衣缽假借，自是非法。如斯師匠，秉御誠難。虛受費功，唐勞一世，後生還爾，永無出期。（四､引證勸依）故大集經云，我滅度後，無戒滿洲。此言必實，深須詳鍊，一受已難，不宜再造。故委顯示，至機依準。（二、分章釋）初明具緣成受，後加教法。」資持記釋云：「釋受戒篇。受即能領心，戒謂所納法。受〔具戒〕通五種：一､善來，二､三語，三､破結，四､八敬，五､羯磨。戒分四位：五、八、十、具。今此所標，受據羯磨，戒指具足。就羯磨中，自分六位：僧中十人、五人，尼中二十人、義立十人、小年曾嫁、遣信。兼前共成十受。今此據文，正明大僧中國十人，羯磨行事；義兼邊五，眾異事同，故不別顯。緣即文中五種，就別離為十四。眾緣會聚，作業方成，故云集也。疏云，佛世利機，契動便感，末時澆薄，聖制從緣，緣集則作業功成，緣散則戒德無立。文意頗同。所以不言因者，若據相籍成業，則因緣義通；若論功有親疏，則內外體別。今云緣集，且就通論；餘處兩分，乃從別意。」（事鈔記卷八•一•三）


南山律學辭典：行事鈔受欲是非篇第四

【行事鈔受欲是非篇第四】

亦名：受欲是非篇

子題：欲、欲法有三、與欲、受欲、說欲

行事鈔•受欲是非篇：「受欲是非篇第四。（一，敘意標章）夫事生不意，法出恒情。故對情而順其心，心順則於法無失，故名欲也。然則情事相反，故立法以撿之。撿則有事必明。若明故對門而辨，初明其緣，後明欲法。（二，依章開釋）（一、明其緣）初中有三：一､制意釋名明體，二､有開遮，三､定緣是非。……（二、明欲法）二明欲法，就中分三：初明與法，二､明失法，三､明遇緣成不。」資持記釋云：「釋受欲篇。欲法有三：在屏對首，能對名與欲；所對名受欲；對眾正陳名說欲。今但云受者：一､取欲本意，為遣他傳。二､初傳後說，並在受人，一標受欲，通攝初後。三､觀緣受法，持詣僧中，是非成否，並歸受者。文中可見。問：『自然界中得受欲否？』答：『不得。』『若爾，對首別法，何局法地？』答：『初雖別法，終成僧事。唯此一法異餘對首，所以下云界外受不成等。』篇中大判不出二門，一､緣，二､法。各有是非，故以命題。」（事鈔記卷五•一•三）


南山律學辭典：行事鈔持犯方軌篇第十五

【行事鈔持犯方軌篇第十五】

亦名：持犯方軌篇

子題：持犯方軌、深達持犯方軌則一切戒律明如指掌、持犯方軌深達則一切戒律明如指掌

行事鈔•持犯方軌篇：「持犯方軌篇第十五。……（一、敘意生起）（一､敘義深難見）律宗，其唯持犯；持犯之相實深。非夫積學洞微，窮幽盡理者，則斯義難見也。故歷代相遵，更無異術；雖少多分徑，而大旨無違。（二､彰述作興由）但後進新學，教網未諳，時過學肆，詎知始末？若覈持犯，何由可識？然持犯之文，貫通一部。就境彰名，已在隨相；今試約義總論，指其綱要；舉事以顯，令披尋者易矣。（二、開章正明）就中諸門分別：初知持犯名字，二､解體狀，三､明成就，四､明通塞，五､明漸頓，六､明優劣，七、雜料簡。」資持記釋云：「釋持犯篇，持犯名義，如下名字門自釋。（持犯兩名，並望受體違順為名。）持謂執持，犯即侵犯，並從本受，而建斯名。篇列七門，遍該法界。是開解之龜鏡，實立行之楷模。解行所憑，故云方軌。……七門大義，括盡始終；心境兩明，行相無昧。於茲深達，則一切戒律，明如指掌。學者幸留意焉。」（事鈔記卷二六•一•三）


南山律學辭典：行事鈔訃請設則篇第二十三

【行事鈔訃請設則篇第二十三】

亦名：訃請設則篇

子題：訃請、設則、俗修福分、道修智分

行事鈔•訃請設則篇：「訃請設則篇第二十三。（一、敘意生起）夫昏俗多務，慧觀難修，制營福分，用接愚惑。而施乃雜繁，皆多設食供。每於訃請，有違教法，外生譏毀，內長癡慢；反招苦趣，未成師誘。故撮略經訓，試論如別。（二、分章解釋）就中分十：一､受請法，二､往訃法，三､至請家法，四､就座命客法，五､觀食淨汙，六､行香咒願，七､受食方法，八､食竟收斂，九､噠嚫布施，十､出請家法。」資持記釋云：「釋訃請篇。訃是比丘允許，請即施主邀命。往訃前請，意存化導，必施法式，發越彼心，故云設則也。……智論明福智二分，俗修福分，謂布施也；道修智分，謂學慧也。」（事鈔記卷三八•一•三）


南山律學辭典：行事鈔師資相攝篇第九

【行事鈔師資相攝篇第九】

亦名：師資相攝篇

子題：師資相攝之益、相攝三種、倒懸

行事鈔•師資相攝篇：「師資相攝篇第九。（一、敘來意）（一､敘相攝之益）佛法增益廣大，實由師徒相攝。互相敦遇，財法兩濟。日積業深，行久德固者，皆賴斯矣。（二､彰非法之由）比玄教陵遲，慧風揜扇；俗懷侮慢，道出非法。並由師無率誘之心，資闕奉行之志。二彼相捨，妄流鄙境。欲令光道，焉可得乎？（三､示立篇之意）故拯倒懸之急，授以安危之方。幸敬而行之，則永無法滅。（二、開章釋）就中，初明弟子依止，後明二師攝受。」資持記釋云：「釋師資篇。師通多種，今局二位：一、得戒和尚，二、依止闍梨。餘並一席作法，不論相攝。資，取也，即目弟子取學於師。若據沙彌，亦依二師，行法大同，相攝無異；然此所明專約具戒，縱容相涉，非是正意。言相攝者，括下一篇，不出三種：一､約心者，謂父子想；二､法；三､財，互相濟故。……篇意中，上句示悲懷，拯急即拔苦故。次句明慈行，安危即與樂故。愚教任性，動成惡業，墮在苦處，喻如倒懸。孟子云，當今之時，萬乘之國行仁政，民之悅之，猶解倒懸。」（事鈔記卷一○•一•三）


南山律學辭典：行事鈔教所詮意

【行事鈔教所詮意】

亦名：教所詮意

行事鈔•序：「第六，教所詮意。（一、標敘能詮）詮教之文，文雖浩博。撮其大趣，止明持犯。（二、正辨所詮）（一､通持犯）然持犯之境，境通內外。內謂行心之結業，外謂情事之順違。但令教行相循，始終無犯，則為持也。若生來不學，於法無聞。修造善惡，義兼福罰。今欲科罪，但使與教相應，不問事情虛實，並名犯也。此通名持犯也。（二､別持犯）若結篇正罪（果頭），窮諸治罰。必令束其方便，攬成業果。使量據覈其實情，輕重得於理教。則斷割皎然，更何蕪濫。此名別持犯也。」（事鈔記卷二•二六•二○）


南山律學辭典：行事鈔通辨羯磨篇第五

【行事鈔通辨羯磨篇第五】

亦名：通辨羯磨篇

資持記釋云：「釋羯磨篇。律中羯磨，大有三位，別開八品，隨事細歷，則有一百八十四種。今此篇中，總明緣法是非成敗，望下諸篇，隨事各別，故云通辨。」（事鈔記卷五•二二•一七）


南山律學辭典：行事鈔集僧通局篇第二

【行事鈔集僧通局篇第二】

亦名：集僧通局篇

資持記釋云：「釋集僧篇。案下分題。集僧即目能集，謂作相軌度；通局即召所集，謂約界用人。是則集僧不收通局，通局得兼集僧。此即羯磨篇中三四兩緣合為一篇耳。又解，集謂能集，即是軌度；僧屬所集人，即下用僧分齊。通局目所集處，即下界之分齊。並如文中。古記並云，標宗是僧體，集僧已下明僧用。此由不識僧體，故此妄判。且業疏廣明僧體，正取四人假用，何嘗以戒為體？用彼決此，不攻自破。故今科判，迥異前修，標宗止是勸學，集僧已下，始明行事。『若爾，鈔文無處明僧體耶？』答：『此篇下科用僧分齊有文明體，如後所辨。』」（事鈔記卷四•一•三）


南山律學辭典：行事鈔結界方法篇第六

【行事鈔結界方法篇第六】

亦名：結界方法篇

子題：結界、界、四摩、別住

資持記釋云：「釋結界篇。結謂白二限約，即能被之法。界，謂分隔彼此，即所加之處。疏云，加法約處，除彼局此，故曰界也。律云，界者，作羯磨唱制限者是。又了論疏解，本音四摩，此云別住，謂此住作法，與餘住不相通，各不取欲，故得名也。方亦訓法，連[帛*系]為語。即下四門，為後世依承，悉名方法。然題中界字，若望初結，似通自然；今約結成，即是作法。作法有三：僧及衣、食。今正明僧，餘二如後。僧復三種：大、小及場。大、小各三，則為七種。如是知之。」（事鈔記卷六•一•三）


南山律學辭典：行事鈔資持記會本

【行事鈔資持記會本】

弘一大師：「吾國及日本古版，皆鈔記別行。逮日本貞享丙寅歲，日本泉州大鳥山神鳳律寺比丘慈光瑞芳，以鈔記異部，學者對閱未便，乃會合鈔記，並冠靈芝科文於上，刊版行世。日本續藏經所載者，即此本也。天津刻經處刊本，依續藏經，而復校訂。又以原本上冠科文，雕版未易，遂爾刪去。今以朱筆補寫焉。」（事鈔記卷一•一•眉注）


南山律學辭典：行事鈔缽器制聽篇第十九

【行事鈔缽器制聽篇第十九】

亦名：缽器制聽篇

子題：養生眾具、缽多羅、應器、應量之器、應量器、一缽制持、眾具聽畜、五行、調度

行事鈔•缽器制聽篇：「缽器制聽篇第十九。房舍、眾具、五行、調度、養生物附。（一、敘來意）養生眾具，殷湊繁多，隨報開聽，事資道立。雖在緣廣被，而法據有準。違則斯制，犯則無赦。既混其體貌，故分其條格。略言來意，別舒如後。（二、開章釋）（一､缽器是制教）就中，先明缽器，是制教也，故初明之。餘有養生眾具，入聽門攝，自如後列。初中分七：一､制意，二､體如，三､色，四､量，五､受法，六､失受相，七､受用行法。……（二､眾具入聽門）次聽教中，既曰眾具，故雜列之。」資持記釋云：「釋缽器篇。題中缽是梵言，器即華語。缽則局收器皿，器則名通眾具。具云缽多羅，此翻應器，準下加法云應量受，則是應量之器，對法為名。有取三如釋者，亦通，但無據耳。準章服儀云，堪受供者用之，名為應器，此即對人為目，或處說云量腹而食，故云應器，即對食為名。上二字總所攝之物，下二字即能攝之教。物雖眾多，二教攝盡，一缽制持，有違結罪；眾具聽畜，方堪受用，故約二教通收一切。註中五行者，即金木水火土總四事之體。調度謂調養具度，即眾物之通名。」（事鈔記卷三五•一•三）


南山律學辭典：行事鈔道俗七部立教通局意

【行事鈔道俗七部立教通局意】

亦名：道俗七部立教通局意

行事鈔•序：「第七，道俗七部立教通局意。（一、出教體）顯理之教，乃有多途。而可以情求，大分為二：（一､化教）一､謂化教，此則通於道俗。但汎明因果，識達邪正。科其行業，沈密而難知，顯其來報，明了而易述。（二､行教）二､謂行教，唯局於內眾。定其取捨，立其綱致。顯於持犯，決於疑滯。指事曲宣，文無重覽之義；結罪明斷，事有再科之愆。（二、示所判）然則二教循環，非無相濫。舉宗以判，理自彰矣。（一､業分內外）謂內心違順，託理為宗，則準化教；外用施為，必護身口，便依行教。（二､罪異單重）然犯化教者，但受業道一報；違行教者，重增聖制之罪。故經云，受戒者罪重；不受者罪輕。文廣自明，所以更分者，恐迷二教之宗體，妄述業行之是非。故立一門，永用蠲別。」資持記釋云：「第七門約機明教，標舉中，若約人稟教，則道通俗局；若約教被人，則化通行局。今從後義，故云立教通局。」（事鈔記卷二•三○•二）


南山律學辭典：行事鈔對事約教判處意

【行事鈔對事約教判處意】

亦名：對事約教判處意

行事鈔•序：「第三，對事約教判處意。（一、敘古）（一､通示乖競）自佛法東流，幾六百載。諸師穿鑿，判割是非，競封同異，不可稱說。（二､推究所由）良由尋討者不識宗旨，行事者昏於本趣。（三､勸學離過）故須學師必約經遠，執教必佩真文。何事被於毀譏，豈復淪乎嗤責？（二、顯今）（一､正判今宗）今判其持犯，還約其受體。體既四分而受，豈得異部明隨？（二､更示分齊）猶恐不曉大綱，更示其分齊。謂輒將己所學者，判他持犯，脫罹愆失，其唯不學愚癡。今通立定格，共成較準。一披條領，釋然大觀。」資持記釋云：「第三，標中，言對事者，一､約判罪，二､據行法，三､謂亡物。二衣篇云，隨本受體，何律受戒，即以此律而定輕重。應須問曰，教門輕重，聖意可知，然現翻四律，互有乖違重輕不定，今之學者，依何為準？此門所立，其意在茲。」（事鈔記卷二•四•九）


南山律學辭典：行事鈔對施興治篇第二十

【行事鈔對施興治篇第二十】

亦名：對施興治篇

子題：施雖無厭受應知足、規繩、時資、道緣、時緣、深網、發足、泥塗

行事鈔•對施興治篇：「對施興治篇第二十。（一、敘總意）（一､敘施受二法）夫福出淨田，道起少欲。為福之家，唯重唯多；受施之者，唯少唯節。多供無厭，是為福之法；少受限量，信行者之儀。律云，檀越雖施無厭，而受者應知足也。（二､明須法之意）但出家之士，形參聖服。有待之形，假資方立。施時不取，後須難得。若善應於法，則能所無瑕。必於事莫準，使規成何寄。如能善省時資，令有力無事者，可謂道緣義立，行從此生。（三､推本勸約）何者？貪心出於情著，無染良由自節。縱心則非味起迷，約志則美膳生厭。所以善惡發於中懷，升沈寄乎方寸。是故為行人者，無宜輕縱。不思時緣，任事生滯，都無儉約，脫漏深網，豈不悲哉？（四､指過激勵）然渴愛難滿，如海吞流。若裁之以法，眾患俱息。既能形服異世，標懷遠大，何得於事，容斯穢 ？但九流子俗（俗子），尚鄙恥衣食，況三寶聖種，而滯於發足？方墜泥塗，一何可歎！（五､生起下文）今略述由漸，下引誠文。使懷道之士，詳而斂跡焉。（二、開章釋）就中分五：初明受施之人，二､明厭治方便，三､明立觀有教，四､明作觀方法，五､明隨治雜行。」資持記釋云：「釋對施篇。對即能受之人，通於五眾；施謂所受之物，總彼四事。興治即能觀之智，三毒是所治之過。然出家閑曠，不治田蠶，四事資緣，率由信施，且身衣口食，無時不須，必能隨事對治，則出生世善。厥或恣情貪染，則墜陷冥途。尋此一門，極為心要，自非負卓拔之識，標出離之懷，則對面千山，咫尺萬里也。……意明受施不可無法。袈裟是三乘標誌，故云聖服。有下，次明受施。若下，三明合教。施者無吝，受者不貪，故云能所無瑕。莫，無也。規繩即喻法律，成字音誤，規是圓規，繩即繩墨。法律不行，隨處覆滅，故云何寄。如下，結勸。善省即興治。時資即四事。有力謂身安，無事謂少欲。資成道行，故名道緣。若但養身，則是苦因耳。……時緣即供事。深網，或約罪科，或喻苦趣。……俗中文典，無出九類。此明世論尚爾，道不當然。故業疏引論語云，士不恥惡衣惡食，若恥不足與議也。劉子云，食足充虛接氣，衣足障形禦寒等。子俗寫倒。發足，謂入道之始。方，猶反也。泥塗喻惡道。」（事鈔記卷三五•二三•一一）


南山律學辭典：行事鈔僧尼二部行事通塞意

【行事鈔僧尼二部行事通塞意】

亦名：僧尼二部行事通塞意、二部行事通塞意

子題：二部同戒同制、約位之戒、同戒、同制、眾行

行事鈔•序：「第八，僧尼二部行事通塞意。（一､明通）然二部同戒同制，則事法相同。行用儀式，類準僧法，具在諸門，隨事詳用。若辨成犯相者，戒本自分。隱而難知者，具在隨相。（二､明塞）餘有約位之戒，謂輕重不同，有無互缺，犯同緣異。而是當世盛行，種相難知者，及別行眾行等法，方列尼別行法中。」資持記釋云：「第八門。前門人法並通，此門並局。以人唯二眾，教局行科。然而報相兩殊，故使教分同別。故須辨示，方見諸篇。通塞中，初文。同戒，即止持戒本。初篇四重、二篇七戒、三十中十八、九十中六十九、眾學一百、七滅諍也。同制，謂作持諸法。具諸門者，同戒在中卷，同制則上下二卷。其全同者，則無別舉，如集僧、與欲、羯磨、僧網之類。少有異者，隨事點示，如結界中，尼界二里，有難同僧；捨戒中明尼無再受；受日中尼唯七日；二衣中尼加二衣之類。上通明兩同。若下，別顯同戒，上文指易。戒本分者，即律廣文。隱下，顯難。隨相即中卷。如離衣中三衣五衣皆提。眾學中通示尼等同犯。又篇聚中，示尼八重。又持犯境想云，尼中非無，亦指同僧。通緣中總標五眾之類。次明塞中，前明止行，初句標示。約位戒，即與僧異者，八夷後四、十七殘中十戒、三十中十二、單提中一百九、八提舍尼，尋尼戒本對之可見。謂下，釋異。文列三句，例括異戒，略為引之。（一，）輕重不同中三：初、僧殘六戒。漏失、二麤、二房，僧重尼輕。摩觸，僧輕尼重。殘篇唯有此句。二、捨墮九戒。五敷為五，六､取尼衣，七､浣故衣，八､擔羊毛，九､擗羊毛，並尼吉僧提。三、單提十三戒。一､為尼作衣，二､與尼衣，三､屏坐，四､ 期尼行，五､期同船，六､期女行，七､受讚食，八､ 勸足食，九､索美食，十､牙角鍼筒，十一､過量坐具，十二､覆瘡衣，十三､佛衣等量，並僧提尼吉。（二，）有無互缺中二：初、捨墮尼無二戒。一､過前求雨衣，二､蘭若離衣。二、單提尼無三戒。一､輒教尼，二､說法日暮，三､譏訶教尼人。（三，）犯同緣異亦二：初、捨墮一戒。長缽同提，僧開十日，尼止一夜。二、單提五戒。結罪同提，緣相有異。一､背請，二､足食，二戒合為一制。三､與外道食，兼白衣男。四､與年不滿，二年學法。五､雨衣常開。上約鈔疏以明。更以義求，八夷後四及二不定，即是有無；八提舍尼，四八相望亦即有無；對索美食，即同輕重。而下，指尼篇如上多異，不可盡列。故選時要，方入別行。盛行謂數犯，難知謂微隱。互專一義，亦所不出。即如下篇止列六戒：夷中出三，觸、八及覆；殘中出二，言人、四獨；單提出紡績一戒。及下一句示作行。言眾行者，下列七門，六即隨戒一門，餘之六種，并屬眾行，謂受、懺、說、恣、安居、師資也。方下，總指。」（事鈔記卷二•三四•二○）


南山律學辭典：行事鈔僧像致敬篇第二十二

【行事鈔僧像致敬篇第二十二】

亦名：僧像致敬篇

子題：慚愧二法住世則相恭敬、慚愧是敬之本、眉壽、文華

行事鈔•僧像致敬篇：「僧像致敬篇第二十二。造立像寺法附。（一，敘來意）（一、明道俗義同）法軌被時，景仰斯立。謙恭斂敬，俗禮命章，遜恪攝儀，道宗爰始。豈以形服標異，而得倨慢無知？良由致敬有方，故能清革耳。（二、引經誠證）故增一云，有慚愧二法住世則相恭敬。是故比丘，當勤共學。（三、斥時顯意）比時移情淡，禮義云亡。鄙末之小僧，妄參眾首；眉壽之大德，奄就下行。以武力為智能，指文華為英彥。如斯冒罔，孰可言哉？故輒略提引，永成明誡。（二，開章釋）就中分二，如題所明（即僧像致敬本篇與造立像寺法附）。初中分三：一、制相敬意；二、對敬立緣，合否兩相；三、立敬儀式。……立敬儀式，分三：初敬佛法，二､敬僧法，三､大小致禮法。」資持記釋云：「釋僧像篇。題中，上二字即所敬境，下二字即能敬儀。僧即總於眾別，像即攝於經法，即下立敬儀中三科之文，則三寶勝境，通為所敬矣。古云，僧是能敬，像為所敬者，誤矣。取其語便，故僧在初；準下敬儀，佛在前列。致即訓至，說文云，送詣也，謂以至敬之心，投詣勝境故也。……省己所短，則內懷慚愧，由有慚愧，則推重於他，則知慚愧是敬之本。倨慢自矜，無慚故也。是下，勸修。凡在吾門，宜遵佛語。……鄙謂庸惡，末謂卑下；輒為領袖，故參眾首。眉謂龐眉，壽即高臘；反相欺壓，故在下行。武力，謂恃勢陵物之者。文華，謂世俗文筆之流。」（事鈔記卷三七•一•三）


南山律學辭典：行事鈔僧網大綱篇第七

【行事鈔僧網大綱篇第七】

亦名：僧網大綱篇

子題：令正法速滅、令法久住

行事鈔•僧網大綱篇：「僧網大綱篇第七。（一、敘篇意）（一､敘如法之益）一方行化，立法須通。處眾斷量，必憑律教。令遠域異邦，翹心有所。界中行者，安神進業。若斯御眾，何事不行？既行正法，何人不奉？豈止僧徒清肅，息俗歸真。方能扶疏道樹，光揚慧日。（二､彰任情之損）若法出恆情，言無所據。科罰同於鄙俗，教網唯事重麤。能施已是於非，所被固多諠亂。故律云，非制而制，是制便斷，如是能令正法速滅，不值佛世，生地獄如箭射。三千威儀云，眾中無知法人者，百人千人不得同住。故知同住必遵聖法。（三､示立篇之意）今欲刪其繁惡，補其遺漏，使制與教而相應，義共時而並合。故律云，非制不制，是制便行，如是漸漸令法久住。若出其病患，明其損減，如下廣明。（二、開章釋）就中分五：一､約化制二教明相不同；二､約僧制眾食，以論通塞；三､約法就時對人以明；四､約處就用以明；五､眾主教授之相。」資持記釋云：「釋僧網篇。僧宗事多如網，此篇五門如綱，用此五者，如提其綱，則餘網目無有不正。從喻為題，以彰正要。住持攝眾，舍此何為？仰夫聖教昭彰，遵之甚易；但以人非清正，舉之或難。有教無施，可用長歎。」（事鈔記卷七•一•三）


南山律學辭典：行事鈔說戒正儀篇第十

【行事鈔說戒正儀篇第十】

亦名：說戒正儀篇

子題：說戒、正儀

行事鈔•說戒正儀篇：「說戒正儀篇第十。……（一、敘來意）（一､引勸勉）說戒儀軌，佛法大綱。攝持正像，匡維眾法。然凡情易滿，見無深重，稀作欽貴，數為賤薄。比雖行止法，多生慢怠，良由日染屢聞，便隨心輕昧。以此論情，情可知矣。昔齊文宣王撰在家布薩儀，普照沙門、道安開士撰出家布薩法，並行於世。但意解不同，心相各別，直得承用，文據莫憑。今求以意，參以所聞，麤重撰次，備如後列。（二､引文證）然生居像末，法就澆漓。若不共相敦遇，終無成辦之益，故先引勸勉，後便文證。善見云，云何得知正法久住？若說戒法不壞是。摩得伽云，布薩者，捨諸惡不善法，及諸煩惱有受（愛）。證得白法，究竟梵行，事故名也。又云，半月半月自觀身，從前半月至今半月中間，不犯戒耶？若有犯者，於同意所懺悔。毗尼母，清淨者，名布薩義。（二、開章釋）就中分二，初僧後別。初中分四：一､時節不同，二､雜法眾具，三､正說儀軌，四､略說雜法。」資持記釋云：「釋說戒篇。戒即本受法體，量等塵沙；從緣舉要，且列二百五十為持犯蹊徑，使攝修之易。然恐物情懈怠，不自策勤，故黑白兩半，畢集一處，作法宣告，庶使因言省己，治行日新。雖廣略兩殊，僧別三位，一言統攝，無非淨行。故云說戒。正儀者，以普照、道安，及當時律肆，立法雖殊，多無典據；此篇所述，皆憑聖量，參詳經律，搜駮是非，題曰正儀，對簡非正。又復上云說戒，克指所說之法；下云正儀，統該能辦之緣。能所兩標，緣法雙顯故也。……開章中，標分。僧別兩位，料簡不同。僧是本制，四人已上作法誦戒；別即緣開，對首、心念，但陳三說。又下四門，一二通僧別；第四唯局僧；第三有通局，如鳴鐘眾具，制通一人，行籌告令，唯局僧耳。」（事鈔記卷一一•一•三）（請參閱附錄三『說戒法略例』一九五頁）


南山律學辭典：行事鈔撰述年代

【行事鈔撰述年代】

子題：終南苧麻蘭若、苧麻蘭若

行事鈔•批文：「余於唐武德九年六月內，爾時搜揚僧伍，無傷俗譽。且閉戶依所學撰次。但意在行用，直筆書通；不事虯文，故言多蹇陋。想有識通士，知余記志焉（知余志焉）。」資持記釋云：「第三，批文，為三，初年月等，記其時也。且閉戶者，即終南苧麻蘭若，此記處也。但下，即彰述作之本。祖師降生於隋世，弘化於唐朝。高祖神堯皇帝受隋恭禪位，始號唐國，改云武德。九年六月，絕筆時也。爾前太史傅奕，黨助道宗，誣謗釋氏，奏請沙汰，高祖依之，於是抱道碩德，遁於巖野。故祖師隱於終南苧麻蘭若，首撰此鈔。至九年，太宗復興吾教，搜揚有德，祖師是輔相之子，道德著聞，皆被搜選，故云爾時等。俗譽，此謂俗中聲譽，無所傷也。言閉戶者，明避難也。依所學者，彰有承也。但下二句，述本志也。直筆書者，不演義章，刪除異論，離諸曲碎故。不下二句，示謙損也。龍身有文彩者，謂之虯。語澀故蹇，文鄙則陋。想下二句，囑審悉。有識謂智高，通士謂鑒遠。文多記字，疑是傳錯。」（事鈔記卷四二•四五•二）


南山律學辭典：行事鈔標宗顯德篇第一

【行事鈔標宗顯德篇第一】

亦名：標宗顯德篇

子題：宗體行相、標宗、顯德

行事鈔•標宗顯德篇：「標宗顯德篇第一。初出宗體，後引文成德。（一，先出宗體）（一、敘宗勸學）（一､約喻歎教）夫律海沖深，津通萬象。雖包含無外，而不宿死屍。騰岳波雲，而潮不過限。（二､就人勸持）（（一）明順奉以顯德）故凡廁預玄門者，克須清禁，無容於非。沐心道水者，慕存出要，無染於世。故能德益於時，跡超塵網，良由非法無以光其儀，非道無以顯其德。（（二）敘不學以彰非）而澆末淺識庸見之流，雖名參緇服，學非經遠。行不依律，何善之有？情既疏野，寧究真要？封懷守株，志絕通望；局之心首，而言無詣；意雖論道，不異於俗。與世同流，事乖真趣；研習積年，猶迷闇託；況談世論，孰能體之？是以容致濫委，以亂法司。肆意縱奪，專行暴剋。尚非俗節所許，何有道儀得存？致令新學困於磐石，律要絕於羈[革*必]。於時正法玄綱，寧不覆墜耶？（(三)舉興替以激勸）故知興替在人也，深崇護法者，復何患佛日不再曜，法輪不再轉乎？（二、正明宗體）今略指宗體行相，令後進者興建有託。（一､先敘領受）（（一）正示得失）夫戒者以隨器為功，行者以領納為趣。而能善淨身心，稱緣而受者，方克相應之道。若情無遠趣，差之毫微者，則徒染法流。將何以為道之淨器？為世良田，義復安在？（（二）結誥用心）是以凡欲清身行徒，遠希圓果者，無宜妄造。必須專志攝慮，令契入無滯。故經云，雖無形色，而可護持。斯文明矣。（二､徵釋相狀）何者？但戒相多途，非唯一軼。心有分限，取之不同。若任境彰名，乃有無量。且據樞要，略標四種。一者戒法，二者戒體，三者戒行，四者戒相。……（二，引文顯德）（一、結前生起）此之四條，並出道者之本依，成果者之宗極。故標於鈔表，令寄心有在。知自身心懷佩聖法，下為六道福田，上則三乘因種。自餘紹隆佛種，興建法幢，功德不可思議，豈唯言論能盡？直引聖說成證，令持法高士，詳而鏡諸。（二、廣引誠證）就中分二：初明順戒則三寶住持，辦比丘事。二､明違戒便覆滅正法，翻種苦業。」資持記釋云：「釋標宗篇。一部之文，兼該三藏。文體正意，唯歸戒律。故當標出正宗，顯彰勝德。使夫學者投心有所，功不虛費。故以此篇冠於卷首。標即訓指，宗即是戒。問：『下列四種，何者是宗？』答：『若就別論，唯法為宗。下云宗體，或云法體，宗法互舉，別指何疑？若約通論，四並是宗，良由戒法總餘三故。』言顯德者，廣引教相，贊述戒功，令知本受，專勤守護。即下科云順戒則三寶住持，辦比丘事，至文可見。自昔章記，並以標宗科為僧體，甚失文意，如後攻之。今明此篇指示學宗，激勵持奉，通貫諸篇，總發三行。是以尼鈔題云勸學，準彼驗此，方見聖心。學者臨文，彌須用意。提攜開誘，最所精詳。必欲智眼開明，學路無壅，此而不達，餘並徒然。勉夫！注有二意：一､是開章，以此篇中不別分故；二､即釋題，由是二門合之為目。恐人不曉，故注釋之。」（事鈔記卷三•二•九）


南山律學辭典：行事鈔篇聚名報篇第十三

【行事鈔篇聚名報篇第十三】

亦名：篇聚名報篇

子題：篇聚、篇、聚

行事鈔•篇聚名報篇：「篇聚名報篇第十三。（一、敘總意）（一､位尊所由）出俗五眾，所以為世良田者，實由戒體故也。是以智論云，受持禁戒為性，剃髮染衣為相。（二､違順得失）今若冰潔其心，玉潤其德者，乃能生善種，號曰福田。不然，縱拒，自貽伊戚，便招六聚之辜，報入二八之獄。故五篇明犯，違犯持行自成；七聚彰持，順持諸犯冥失。（三､愚教致損）而新學之徒，率多愚魯。未識條例，寧辨憲章？隨戒昏同霧遊，罪報類之觀海。致使順流長逝，貪蜜滴而忘歸；為成重業，豈超悟而知反？故毗尼母論云，僧尼毀禁，而受利養，不現在受者，為向地獄故也。（四､立篇本意）然則業隨心結，報逐心成。必先張因果，廣明相號。使持戒佛子觀果知因焉。（二、開章釋）就中，先明戒護，是違失之宗；後明篇聚名報之相。」資持記釋云：「釋篇聚篇。篇聚者，攝犯之大科，據斷之綱格，辨業輕重，定報淺深。篇即章品之名，謂罪分局段；聚是攢集之號，謂犯有條流。篇出僧祇，聚出本律，名殊義一，故此雙標。……題中，篇聚言通，貫下名報；名報語別，即後二門。名謂教所制刑，報謂因所感果。尋名則識教，觀果則知因。此章之來，於是見矣。有本作來報，傳之誤歟。」（事鈔記卷一四•一•一四）


南山律學辭典：行事鈔諸部別行篇第三十

【行事鈔諸部別行篇第三十】

亦名：諸部別行篇

子題：學者不可專守一宗、二是

行事鈔•諸部別行篇：「諸部別行篇第三十。（一、敘篇意）（一､博學兼濟）古云，博學為濟貧，此言誠驗。（二､本闕他求）若四分缺於事法，他部自有明文，理必準行，不乖二是。（三､約受科判）然則棄急從緩，捨有求無，捐輕重之是非，任愚懷之取捨。此乃自貽負愧，罪豈他科？當隨本受為宗，鈔序具顯。（四､正顯立篇）若全未預法，則隨入一部為依持，順文謹用行之，可以為準的。（五､示廣指要）然事乃萬途，尋條難反。且疏要約者，用示規模。（二、分章釋）就中分七：一､明僧數多少，二､聖法通塞，三､重犯不同，四､攝事寬狹，五､心境差別，六､捨懺有異，七､隨相階別。」資持記釋云：「釋諸部篇。題標諸部，通指外宗；若據篇中，亦引四分，乃是對顯本異不同。別行二釋，亦同前解（沙彌別行篇）。敘意，初科，古云者，先賢相傳之語。貧，謂見聞寡薄。語實有取，故云誠驗。引此，欲明學者，不可專守一宗，必須兼該外部故也。次科，事，謂行事，如六相自然、足數眾相之類。法，謂羯磨，如持衣加藥、通結淨地、滅擯白四等。彼此通用，故云二是。三中，棄急從緩，如取僧祇持衣，用多論無衣缽得戒等。捨有求無，如受日用僧祇求聽，取十誦二七夜等，則是捨四分之有，求本部之無也。捐，亦訓棄，如棄本宗重犯並夷，而用十誦再犯但吉；又如棄四分五錢判盜，而用十誦八十；又如棄四分疑心輕，取五分疑犯重之類。彼此互望，則有是非。上三句，別舉三失，不出緩急、有無、輕重。任愚懷取捨者，通該上三也。此下，彰過。失學任意，動陷刑名，故云自貽等。獲罪可慚，故云負愧。當下，示法。指鈔序，即第三門約教判處意也。四中，全未預法，即創入道者；隨入一部，即初受也；順文等者，令依宗也。則明此篇之來，不唯對顯本異之殊，抑被他宗納體之者。」（事鈔記卷四二•三一•九）


南山律學辭典：行事鈔諸雜要行篇第二十七

【行事鈔諸雜要行篇第二十七】

亦名：諸雜要行篇

子題：要行

行事鈔•諸雜要行篇：「諸雜要行篇第二十七。謂出世正業等，比丘所依。（一、敘意）（一､立篇意）森然萬境，何事非持？忽略不行，奄遭幽責。故須一一之事，起種種誡。誡而必行，理須明識。（二､對簡前後）若由途相攝，具上諸門。別類統收，羅下三部。以外繁類斷續，雜務紛綸。碎亂瑣文，合成此別。（三､勸覽彰益）其中眾諸雜事，為軌導初門。必具修聖行，理宜遍覽。則遊處諸方，而無怯懦焉。（二、開章釋）十種分之：一､佛法僧，二､眾中雜事，三､別人自行，四､共行同法，五､出家要業，六､遇賊法，七､大小便法，八､慈濟畜生法，九､避惡眾生法，十､雜治病法。」資持記釋云：「釋諸雜篇。諸雜者，簡餘篇純一；要行者，彰時用所須，即下十門，無非正業。皆由本受體遍，故使隨行多途。謹奉之流，宜應注意。」（事鈔記卷四○•二二•一五）


南山律學辭典：行事鈔歷代重為大訓

【行事鈔歷代重為大訓】

資持記•釋鈔序：「伏自蘊結中天，五宗競演。譯傳東夏，四分偏弘。雖九代相承，而六師異轍。而我〔道宣〕祖師示四依之像，秉一字之權。軫力扶顛，為如來所使。垂慈軌物，作群生導師。首著斯文，統被時眾。莫不五乘並駕，七眾俱霑，攝僧護法之儀，橫提綱要，日用時須之務，曲盡規猷。是故歷代重之以為大訓。」（事鈔記卷一•一•一○）


南山律學辭典：行事鈔頭陀行儀篇第二十一

【行事鈔頭陀行儀篇第二十一】

亦名：頭陀行儀篇

子題：諸戒多是頭陀舉過而制、道行、世樂、四依頭陀是根本制

資持記釋云：「釋頭陀篇。頭陀，梵言，翻譯如後（漢言抖擻）。此乃達士之美稱，上德之嘉名，世俗無知，循名昧實，呼短巾為道者，召髼髮為頭陀；有道恥從，名實俱喪。倘懷深識，必也正名。……故下，別舉律宗。上二句據制教反顯。言凡所制者，即通指衣食房藥等戒也，所以諸戒，多是頭陀舉過而制。凡下，引聽教順明，如二房戒，廣明十二頭陀，及長衣戒，因六十頭陀，來至佛所，佛即稱讚，因制畜長。以開對中下，恐其縱逸，故先讚上行，意令慚恥，志慕孤高。欲下，示教意。疲怠客、染塵夫，皆目中下之器。疲怠是慢，即屬結惑；染塵是欲，即屬業非。禪定破慢，尸羅止欲。定必發慧，三學備焉。定則攝心防禦，故喻於城；戒則入道漸次，故喻於陛。陛，即階也。引證中，智論，初明佛讚意。道行，即通三乘聖道；世樂，即五欲苦因。四依，頭陀是根本制。望後開教，故云為本。有下，示開聽。言因緣者，即中下機，生衣、食、房、藥四種開教，皆有緣故。不得已者，非聖意故。餘事者，通指一切聽教也。」（事鈔記卷三六•一•三）


南山律學辭典：行事鈔導俗化方篇第二十四

【行事鈔導俗化方篇第二十四】

亦名：導俗化方篇

子題：導俗、化方

行事鈔•導俗化方篇：「導俗化方篇第二十四。（一、敘來意）（一､道俗相濟彰益）夫道俗相資，有逾影響，雖形法兩別，而所趣攸同。是故沙門處世，道緣須立，若不假彼外護，則無附法之心。既能受供資身，理須以法濟俗。故得光顯佛日，住持像運，使正法隱而重流，僧徒滅而更立者，其在茲乎。（二､末世無法成濫）而澆末寡識實多，明律知時人少，凡厥施化，止出喉心，於彼正教，都無詮述。所以事起非法，言成訛濫，反生不善，何名引接？皆由自無方寸，師心結法。故善見云，隨逐惡者，皆由無智，妄解佛教，誹謗如來，作諸惡業，廣生邪見。（二、開章釋）今以箴誨未聞，顯揚聖旨。初明說法軌儀，受戒方法；次辨生緣奉敬；後明士女入寺正式。」資持記釋云：「釋導俗篇。導，謂能化之法；俗即所化之機。以法接機，必遵正教，備舒軌度，故曰化方。」（事鈔記卷三九•一•三）


南山律學辭典：行事鈔隨戒釋相篇第十四

【行事鈔隨戒釋相篇第十四】

亦名：隨戒釋相篇

子題：戒法、戒體、戒行、戒相、宗鈔、釋相

行事鈔•隨戒釋相篇：「隨戒釋相篇第十四。此篇來意，準律條部，但以正本持犯未具，下更列之。今為諸篇未足，故別生一位，使條理隨相，楷式軌定。（一､敘持毀以立篇）比丘有二百五十戒。……依之修行，善識其種相者，便發生定慧，克翦煩惱。若闇於所緣，隨流染惑，豈能反流生死，方更沉淪苦趣？所以依教出相，具顯持犯。必準此行之，庶無禍害焉。（二､示通別以彰異）今但隨戒別指，直陳進不？若通明心境，具在方軌持犯中。（三､歎德開章）然戒是生死舟航，出家宗要。受者法界為量，持者麟角猶多。良由未曉本詮，故得隨塵生染。此既聖賢同有欽序，何得抑忍不論？故直筆舒之，略分四別：一者戒法，此即體通出離之道。二者戒體，即謂出生眾行之本。三者戒行，謂方便修成，順本受體。四者戒相，即此篇所明，亙通篇聚。（四､隨章別釋）就初戒法，受緣已明。今略標舉，顯知由徑，且分七門：一､聖道本基；二､戒有大用；三､略知名趣；四､具緣不同；五､優劣有異；六､重受通塞；七､震嶺受緣，時代不同。二者戒體。四門分之，一､戒體相狀，二､受隨同異，三､緣境寬狹，四､發戒數量。……三者戒行。謂受隨二戒，遮約外非，方便善成，故名戒行。……四明戒相。」

資持記釋云：「釋釋相篇。題中，戒相二字，通目戒本，即是所釋；隨釋二字，局在今鈔，即為能釋。然戒本中，但列名種，辨成持犯，備在廣律；今還採摘律文，旁涉群部，隨於戒下，條別委示，故云隨戒釋相也。問：『此是宗鈔，那云釋耶？』答：『釋，謂隨舉一戒，直顯持犯重輕之相，非同戒疏，隨文牒釋。』問：『何者為相？』答：『如後釋戒，三科束之：一､所犯境，二､成犯相，三､開不犯。總為相矣。更以義求，亦為三別：一､犯與不犯，二､犯中有輕重不同，三､有方便根本差別。統論其相，不出心境。」（事鈔記卷一五•一•三）


南山律學辭典：行事鈔瞻病送終篇第二十六

【行事鈔瞻病送終篇第二十六】

亦名：瞻病送終篇

行事鈔•瞻病送終篇：「瞻病送終篇第二十六。就中即二，如門分別。初、瞻病中，略為四位：一､制意；二､簡人是非，並供養法；三､安置處所；四､說法斂念。……二、明送終法。」資持記釋云：「釋瞻病篇。題中四字，即下兩門（瞻病、送終兩門）。瞻送，是能施；病終，即所為。」（事鈔記卷四○•一•三）


南山律學辭典：行事鈔懺六聚法篇第十六

【行事鈔懺六聚法篇第十六】

亦名：懺六聚法篇

子題：二種智、懺摩、懺悔

行事鈔•懺六聚法篇：「懺六聚法篇第十六。（一、敘來意）（一､敘意引勸）夫結成罪種，理須懺除。則形清心淨，應同僧法。故薩婆多云，無有一法疾於心者。不可以暫惡，便永棄之，故須懺悔。涅槃亦云，如我訶責毀禁之人，令彼自責，護持禁戒，說三惡道，為修善故。（二､斥古非法）然遂古之師，並施悔法；增減隱顯，臆課者多；照教無文，撿行違律。故佛言，有犯不能悔，又不能如法懺，是為愚人。聖教極明，但不信受。（三､顯今依教）今欲定其綱位，格其心境。使是非淨其耳目，得失明其能所者，則何患妄業不除，妄心無託？則為聖歎矣。故文云，有二種智：一､者有犯能見，二､見罪能如法懺也。（二、明懺法）（一､總分化制通局）今懺悔之法，大略有二：初則理懺，二則事懺。此之二懺，通道含俗。若論律懺，唯局道眾。由犯託受生，污本須淨。還依初受，次第治之。篇聚立儀，悔法準此。並如後列。（二､廣明二懺方法）若據通懺，理事二別。……次明依律約事立懺。懺法乃多，要唯六位。」


南山律學辭典：行香防過

【行香防過】

行事鈔•訃請設則篇：「若行香者，不令婦人指挃掌中，語令懸放。必不肯者，便可縮手，當使過去。若有男子，幸遣行之。尼法反前。為深防罪故。五百問及三千云，不得立受香。因比丘受香，女觸其手，欲發罷道，佛言，若立受者吉羅。」（事鈔記卷三八•一四•五）


南山律學辭典：行香緣起

【行香緣起】

子題：香為佛使、持香迎僧之緣、迎僧之緣、佛使、行香緣

行事鈔•訃請設則篇：「增一云，有設供者，手執香爐，而白時至，佛言，香為佛使，故須之也。賢愚經，蛇施金已，令人行香，置僧手中。乃至執香爐遙請佛僧，如富那奇中說。」資持記釋云：「初科，增一，即持香迎僧之緣。以能通信，故云佛使。賢愚，即行香緣。彼第七云，佛告阿難，過去無量阿僧祇劫，閻浮提有一大國，名波羅捺，時有一人，好修家業，意偏愛金，勤力積聚，因得一瓶，於其舍內，掘地藏之，如是勤身，乃得七瓶，悉取薶之。後遇疾終，作一毒蛇，守此金瓶。如是展轉受形，經一萬歲，最後受身，厭心忽生，見有一人，順道而過，蛇呼之云，吾今此處，有一瓶金，欲用相託，供僧作福。設食之時，持一阿先提此云草籠來取我。彼至日，擔蛇至寺，著眾僧前。食時已到，僧住行立，蛇令彼人，次第賦香賦給。眾僧食訖，為蛇說法，歡喜轉增，將僧維那，到本金所，餘六瓶金，盡用施僧。命終，生忉利天。佛告阿難，爾時持蛇人者，則我身是；是毒蛇者，今舍利弗是。富那奇，亦即彼經第六云，佛在舍衛，放缽國長者有子，名富那奇，後出家，證阿羅漢，化兄羨那，造栴檀堂請佛，各持香爐，共登高樓，遙望祇桓，燒香歸命，念佛及聖僧，香煙乘空，至佛頂上，作一煙蓋。佛知，即語神足比丘同往。前是行香緣，後即迎僧緣。」（事鈔記卷三八•一三•四）


南山律學辭典：行根面首

【行根面首】

子題：木叉生善相、行根、面首

戒本疏•釋戒經序：「行根面首，此歎木叉生善相也。由戒能生成萬行，喻若於根。如經云，若無戒者，諸善不生，即其證也。又如論云，戒為眾善之根，生善中勝，無過斯法，喻同面首也。」行宗記釋云：「生善中二喻，根喻出生，面首喻尊勝。初總判。由下，別釋，初據遺教，但合根喻。又下，次引多論，雙合二喻。根義同上。首居五體之尊，戒為萬善中勝故也。」（戒疏記卷三•一四•一一）


南山律學辭典：行業卑

【行業卑】

行宗記•釋九十單提法：「行業卑者，販賣豬、羊、殺牛作賊等，伎術工巧、鐵木瓦皮作等。」（戒疏記卷一三•二七•四）


南山律學辭典：行罵戒三品罵

【行罵戒三品罵】

亦名：三品罵

子題：面罵、喻罵、比罵


南山律學辭典：行罵戒犯緣

【行罵戒犯緣】

亦名：罵戒犯緣

戒本疏•九十單提法：「六緣成犯：一､是比丘，十誦五分下四眾吉；二､自出毀語，以傳他罵但吉也；三､知是；四､折辱意；五､言了；六､聞知。」（戒疏記卷一三•二五•一四）


南山律學辭典：行罵戒制意

【行罵戒制意】

亦名：罵戒制意

子題：形呰

戒本疏•九十單提法：「（波逸提）行罵戒二。為人士法，宜出善言互相贊美，令彼心悅，勇進修道。反以鄙語形呰前人，令他慚恥，廢修正業。又傷切人心，甚於劍割，惱處特深，何得不制？」行宗記釋云：「制意中，初敘合宜。人士者，謂人中之士，即目有道之流。律云，佛告諸比丘，凡人欲有所說，當說善語，不應說惡語。善語者善，惡語者自熱惱。反下，二顯過相。初約廢業明過。形呰謂相形比而作毀呰。又下，次約傷惱明過。切謂逼切。劍割傷體，惡語傷心，故云甚也。」（戒疏記卷一三•二五•五）


南山律學辭典：行罵戒開緣

【行罵戒開緣】

亦名：罵戒開緣

行事鈔•隨戒釋相篇：「不犯中，相利故說，為法故說，為律故說，為教授故說，為親友故說。上皆內無嫌恨，慈濟故示惡語。或戲笑但犯吉羅，或因語次失口，或獨處說，或誤說，皆不犯。」資持記釋云：「不犯有九，前五皆據師友匠成，語雖麤惡，內無瞋怒，故在開位，如註顯之。疏云，片涉譏嫌，即是正墮。然瞋心難狀，非智莫曉。彌須審悉，不可自欺。初言相利，即泛爾同學；異下親友。四云教授，謂直示時事；異上說法說律也。餘四即約掉散遺失，註犯吉者，以乖儀故。失口謂心知語失；異下忘誤。」（事鈔記卷二二•一三•九）


南山律學辭典：行罵戒罵相

【行罵戒罵相】

亦名：罵相

子題：三行罵法、行罵法、面罵、喻罵、自比罵、惡法罵、卑姓家生、行業卑、伎術卑、善法罵、上惡法罵、中惡法罵、中間種姓、下惡法罵

行事鈔•隨戒釋相篇：「四分，惡法種類毀訾者六品。言卑姓家生，業行亦卑，伎術工巧亦卑，若言汝是犯過人依實亦犯，汝多結使人，若盲若禿瞎人。有三行罵法：初面罵者，言汝是除糞家生等；二､喻罵者，汝似除糞種等；三､自比罵者，我非除糞種，乃至我非販賣、殺牛羊、跛人、躄人等，皆墮。二者善法罵亦有三種：面罵者，汝是阿練若，乃至坐禪人；餘二罵例知。了了說者皆吉。僧祇云，若以上惡法，毀餘比丘及父母，言汝父母是者得提，汝和尚闍梨是偷蘭，汝同友是越毗尼。餘有中下惡法，行罵父母、和尚、同友等，並遞減一等。面比罵外，更加是中有如是人亦犯。謂小姓比丘與大姓比丘共住，云此中有小姓比丘。」資持記釋云：「罵相中，本律分二，初、明惡法〔罵〕又二，先出語相。種類者，六品是種，隨一品下多相為類。一､卑姓家生者，即旃陀羅、除糞種、竹師種、車師種等。二､行業者，即屠獵、漁捕、作賊、守城等。三､伎術卑者，鍛作、木作、瓦陶作、皮革作等。四､犯過者，作七聚罪也。註中，若據餘五，依實亦同。恐謂實犯，呵毀無過，故特註之。……五､多結使者，從瞋恚乃至五百結。依律引之，未詳配數。六､若盲下，且列三病。律中更列跛聾啞及餘眾患等。疏云，前三明其外相，就姓業為言；後三明其內報，約身心為語。次有三下，正行罵業。即用上六，分為三位，初是直說，二､即比他，三､謂比己。文中皆略舉卑姓；第三更兼行業病患，餘以等字攝之。乃至二字，但略卑姓中多種，非越次也。二、善法〔罵〕中，三皆例上。且出面罵，文略乞食衲衣，故云乃至。並謂假其善事，意在毀辱；但望前惡語，情過輕微，故罪分差降耳。引僧祇，上〔惡〕法〔罵〕者，彼云汝是栴陀羅、剃髮師、瓦師、織師、皮師種姓，此中罵己唯重，罵他三階，親疏別故。中〔惡法〕罵者，彼云汝是中間種姓吏兵姓、伎兒姓。下〔惡法罵〕者，彼云汝是剎帝利、婆羅門種姓，作是語欲使彼慚者犯。準彼律前是下罵，此為上罵，蓋約種姓尊卑。今鈔回互，乃就惡語深淺，或恐上下二字，前後寫誤。中罵己及父母皆蘭，和尚、同友並吉；下罵一切皆吉。故云並遞減一等。面比外者，彼律不論面比，應是躡前四分為言，離前諸相，別加一種。注中且約種姓出相，餘皆準知。」（事鈔記卷二二•一○•一三）


南山律學辭典：行罵戒緣起

【行罵戒緣起】

亦名：罵戒緣起

子題：斷事人、牯牛譬

含註戒本•九十單提法：「佛在舍衛，六群於斷事人前，種類罵彼，忘失前後，慚愧不語。比丘以過白佛。便引牯牛以譬，畜生得毀，不堪進力等。便制此戒。」（含註戒本卷中•一•一一）

戒本疏•九十單提法：「就戒緣中，初緣，後引牯牛為譬，下類上也。論云，畜生古時皆能語者，以世劫初，先有人天，未有三惡，並從人天中來，宿習故語；今多從三惡趣來，所以不語。」行宗記釋云：「釋緣起中，初分文。注斷事人即能斷諍者。牯牛譬者，律因剎尸國婆羅門有牛，與國中長者牛[鬥@斲]力，共駕百車，賭金千兩。時婆羅門於眾人前作毀呰云：『一角可牽。』牛即不肯出力。長者牛勝，輸金千兩。婆羅門責問，牛即答云：『汝於眾人前毀我故爾，若改往言，當更與[鬥@斲]，賭金二千兩。』時婆羅門於眾人前贊言：『端正好角。』於是得勝。佛言：『畜生得毀，猶自慚愧，況復於人？』」（戒疏記卷一三•二五•二○）


南山律學辭典：行罵戒釋名

【行罵戒釋名】

亦名：罵戒釋名

資持記•釋釋相篇：「有云惡口，然據律中亦通善法。今云罵者，但是辱他，通收善惡。」（事鈔記卷二二•八•一七）


南山律學辭典：行籌緣起

【行籌緣起】

子題：布薩物、布薩羯磨處、受供行籌通沙彌、未受十戒亦得受籌、形同沙彌亦得受籌

行事鈔•說戒正儀篇：「十誦云，行籌者，為檀越問僧不知數，佛令行籌。不知沙彌數，行籌數之。若人施布薩物，沙彌亦得。雖不往布薩羯磨處（即說戒處），由受籌故。四分，為受供行籌，通沙彌也。若未受十戒（即形同沙彌），亦得受籌，以同受供故。如涅槃中，雖未受十戒，已墮僧數，若請僧次，理無別他。」（事鈔記卷一一•一○•二）


南山律學辭典：交梭

【交梭】

資持記•釋二衣篇：「交梭，即綾羅紗縠等。儀云，即如紗葛之屬，例輕分也。梭，蘇禾反。」（事鈔記卷三二•一八•一七）


南山律學辭典：妄語言了結犯不待信

【妄語言了結犯不待信】

戒本疏•四波羅夷法：「明妄語，本欲誑人生信，今結正時，但言了結，不待信者。……今言造業，各有所由。口造語業，言了前知；壞境既備，何得待信？以領達言竟，欺負即了。信疑兩緣，壞後方起。語造身業，言了未壞，故未結重，餘如豎義。」行宗記釋云：「標中，餘戒結正，多取迷心；妄戒獨異，故須辨示。……立今中，即首師解。初通標。口下，正釋，前明正造，又二。初明成犯分齊。以下，釋其所以，上二句，釋上壞備；下二句，釋不待信。次明互造。語造身者，如教殺歎殺，深河誑淺之類。又身造語業，事容混濫；疑輕信重，文中不出。故指如前，即三業門也。」（戒疏記卷七•四八•一九）


南山律學辭典：妄語兩分

【妄語兩分】

亦名：聖法起妄心境俱差、凡法明妄但以心虛不問境虛實

子題：聖法妄語四句、凡法但使心虛皆成妄語、自三根、他三根

戒本疏•四波羅夷法：「明聖法起妄，必以心境俱差；凡法明妄，但以心虛，不問境之虛實者。（一、聖法）凡論妄語，四句分之：初心境俱虛；二､心境俱實；三､心虛境實；四､境虛心實。即以分之：初句犯夷。第二､犯墮。第三､境實，不名為犯，以心虛故；今解不爾，如後小妄，違想而說，即犯墮也。第四､句者，增上慢也，由心實故，開前大妄；由境虛故，開後得道。（二、凡法）後以世法誑者，以境雖是事，通於內外，加謗得殘。自三根為內，他三根為外；亦可意有見想為內，見聞覺知為外。皆非聖法，不據前境；但使心虛，皆成妄語。故文云，彼人不清淨，不見彼犯，雖復著實，不那心虛？結殘可知。」行宗記釋云：「聖法中，前列四句。即下，舉事配釋。初句，正犯此戒。第二､墮者，即實得道，向未具說。第三､上引他解；下示今解，即準小妄為例。言境實者，若實證聖，豈有心虛？然有下凡，得不淨觀，或感天供，想心謂非。違心而說，可例小妄，而結重夷。據此論犯，不必俱虛。第四､如文自顯。開後得道，謂不犯提也。凡法中，初通標。以下，別釋，有二，前示二謗。言境是事者，對前聖法，境通理故。據論境事，止合局外；然今謗妄，境通內外。自三根者，親見聞疑也；他三根者，從他傳也。如後二謗註文所列。亦可等者，上解唯局二謗，此義兼通謗妄。言見想者，謂內心虛起，非實見聞也。見聞等為外者，根塵觸對也。皆下，總示成犯。前雖實犯，淨想而謗，亦犯僧殘。又如實見，作不見想，向人云見，亦成提罪。故下，引證，可解。那字去呼。」（戒疏記卷七•四七•一一）


南山律學辭典：妄語居語業之首

【妄語居語業之首】

戒本疏•四波羅夷法：「所以語業，具列有四，妄語居首者，由過數起，順本惑業。無始無明，無非誑妄；非有謂有，諸例非一。今既出家，宜須體妄，澄汱（汰）成淨，反本即真。如何不思，重增欺負？深可責也。故在重初，自餘罵讚，輕故後列。」（戒疏記卷七•四○•六）


南山律學辭典：妄語翻名審定

【妄語翻名審定】

子題：妄語以聲相分業道、七處、語言

戒本疏•四波羅夷法：「古來翻經，約業顯相，多云身口。今時正譯，審定名體，不濫境心。故以聲所從者，並為語業。故經云，正語是也。所以然者，人之面門，名之為口，口是頑色，但知吐納；至於所損，約從身攝。論妄語四，出雖在口，必以聲相，用分業道。然其聲發，豈止於口？七處無壅，方成語言。餘且略之。」行宗記釋云：「翻名中，初示古翻。漢魏秦晉已來，所譯皆爾。今下，次明唐翻，故云今時。文有二段，初顯今兩得。語即業體，則名體相符；語對耳根，故境心不濫。下引經證。古明三業，並標為口，及列八正，乃云正語。故還引八正，證今得實。所下，次敘古兩失，先明口所屬。論下，正陳失相。語既從聲，為耳所得；口屬身色，自為眼見，則心境濫矣。又依聲發語，遂成業行；口是頑色，本非善惡，則名體乖矣。然下，潛通外難。恐謂聲出於口，從具彰名，義有何失，而見指斥？故此防之，明非通攝。七處者，智論云，如人欲語，口中風入至[(ㄇ@(人*人))/齊]（臍），觸[(ㄇ@(人*人))/齊]響出，響出之時，觸七處退，是名語言。偈云：『風名憂陀那，觸而上去，是風七處觸，項及齗齒肩，舌咽及以胸，是中語言生。』於此應辨語業體相，音曲名句，依止於聲，即聲為體，方彰古譯，名義全乖。此不委明，故云且略。」（戒疏記卷七•三九•五）


南山律學辭典：安佛下房戒開緣

【安佛下房戒開緣】

含註戒本•百眾學法：「不犯者，或有如是病，持佛像在下房，己在上房住；或命梵二難者。」（含註戒本卷下•一五•一四）

資持記•釋釋相篇：「八十五安佛下房在拘薩羅國制，或有病，或命梵難，皆開。」（事鈔記卷二五•四四•一三）


南山律學辭典：安佛下房戒緣起

【安佛下房戒緣起】

含註戒本•百眾學法：「佛在拘羅國，六群安佛在下房，己在上房住。行頭陀比丘舉過白佛，因訶制戒。」（含註戒本卷下•一五•一二）


南山律學辭典：安居

【安居】

羯磨疏•諸眾安居篇：「釋名者，形心攝靜曰安，要期在住曰居也。」（業疏記卷二○•二•二）


南山律學辭典：安居三時

【安居三時】

亦名：三種安居、安居有三種

子題：前安居、中安居、後安居、二種安居、安居二種

行事鈔•安居策修篇：「（一､結之分齊）初四月十六日是前安居；十七日已去，至五月十五日，名中安居；五月十六日，名後安居。故律中有三種安居，謂前中後也。（二､住之不同）前安居者，住前三月；後安居者，住後三月。雖不云中三月，然文中具明前後日數，中間不辨，於理自明。」資持記釋云：「初引文示。即安居犍度。彼云：佛言，有二種安居，有前安居，有後安居。住前三月，四月十六坐也；住後三月，五月十六結也。雖下，義決，初句點文缺。然下，顯義具。文指二日為前後，則義必含中，故云於理自明。」（事鈔記卷一二•八•一五）


南山律學辭典：安居上座白法

【安居上座白法】

亦名：安居中維那白告大眾法

子題：安居方便法用、僧父母、僧師

行事鈔•安居策修篇：「毗尼母第六卷中，大明安居方便法用，文廣不錄。乃至安居上座，於一切僧集時、食時、粥時、漿時，應白言：『爾許時已過，餘有爾許時在。』若行此等行法者，是名僧父母。亦名僧師云云。」資持記釋云：「白法中，初指廣，今撮引之。彼云，比丘夏安居處，先往看之，有敷具否？無音聲惱亂否？無師子、虎狼、賊、蚊蟲等難否？可得安居竟否？又云，應自思惟，此處安居，飲食如意否？若病時，隨病醫藥可得否？復觀共住者如法否？乃至病時不捨去否？復觀大眾中無有健[鬥@斲]諍者否？不生我惡心、惡語否？更思惟眾中有知法解三藏否？不使我夏中有犯欲滅無所否？又思此眾中有僧如父母教訓子者否？又思眾中無健[鬥@斲]者，夏中不起破僧因緣事否？先受安居竟，後受房舍敷具，應一一料理等。若有三寶緣，聽受七日。又云，眾中上座應問大界標處、失衣不失衣處、淨地處、布薩處等。又云，安居上座法，如鈔備引。乃至下，示法，今準義加。於小食上，維那打槌告云：『白大眾，安居已過一日，餘有八十九日在。當勤精進，謹慎莫放逸。』餘日準此加減。若下，勸依。僧父母者，道因彼生故，言僧師者，行從彼範故。彼文猶廣，故注云云。」（事鈔記卷一二•六•四）


南山律學辭典：安居不專作法界

【安居不專作法界】

子題：作法界意在羯磨、安居隨處不加結界、結界為行羯磨

羯磨疏•諸眾安居篇：「由安居之法，不專作法界中。結界本成僧事，安居隨處並得。……（一､引他非）有人言，對自然界中安居，結界受日，昔解有兩。初云，失本自然，破也，文云安居竟應結也。（二､顯正解）今解云，本依自然，結夏尚成。今結作法，牢強於本，何得云破？以不離界故。然立心行者，行護從急；若後作法遠於自然，但依自然分齊；既無緣難，不可後開。若結狹本，有說依新。意以依處安居，隨本自然為定；由本作法，意在羯磨；安居隨處，不要加結。」濟緣記釋云：「安居隨處者，一､不專法地，二､不局僧寺。……安居要依本期，義須仍舊；結界為行羯磨，事不相干。」（業疏記卷二○•一○•一五）


南山律學辭典：安居不結前後得罪有二

【安居不結前後得罪有二】

羯磨疏•諸眾安居篇：「結罪前後者。從四月十六日，至五月十五日，為前；以不結者，隨日不結吉羅。後五月十六日為後；若不結者，尼提僧吉也。」濟緣記釋云：「尼提即單提中制，僧吉即隨結也。」（業疏記卷二○•三•一五）

行事鈔•安居策修篇：「得罪前後。五月十五日已前名前，以有緣如法，不結無犯；無緣，吉羅。十六日者，緣與無緣皆結一罪；唯除難事。尼同僧犯，唯有墮別。」（事鈔記卷一二•九•一七）


南山律學辭典：安居日諸國不同

【安居日諸國不同】

亦名：睹貨羅國安居日

羯磨疏•諸眾安居篇：「世云，若五月十五日，月正圓滿時，西國始結夏坐；漢地安居已滿一月。至八月十五日，西國自恣時；漢地已受迦絺那衣一月也。善見論中，亦以六月十六日為後安居。準此時節，中邊寒暑早晚，故有前卻不同。此方神州歷有三代，漢初猶以十月為歲暮也。余參傳譯，親問來人，鐵門關外睹貨羅國，用十二月十六日為坐初也。準此經中，乃坐春初。隨時沿革，豈越規猷？修道為先，餘避譏耳。」（業疏記卷二○•一八•三）

行宗記•釋戒經序：「餘國中，五月十六為前夏，則九月十六為冬初，正月十六為春首。即善見中六月十六為後安居是也。睹貨羅者，西域記云，此國地南北千餘里，東西三千餘里。東阨蔥嶺，西接波斯，南至雪山，北據鐵門。其國冬末春初，霖雨相繼，加以風土，率多瘟疾，而諸僧徒，以十二月十六日入安居，三月十五日自恣等。業疏云，余參傳譯，親問來人是也。」（戒疏記卷三•七•一三）


南山律學辭典：安居分房舍臥具行法

【安居分房舍臥具行法】

亦名：分房舍臥具行法

子題：僧食平等房舍隨上座選、房舍隨上座選、五德、通德、別德、經營房主

行事鈔•安居策修篇：「（一､作法差人）白二，差一人具不愛等五法，知可分不可分五德已。羯磨言：『大德僧聽。若僧時到，僧忍聽。僧差比丘某甲分房舍臥具。白如是。大德僧聽。僧差比丘某甲分房舍臥具，誰諸長老忍。僧差比丘某甲分房舍臥具者默然，誰不忍者說。僧已忍，差比丘某甲分房舍臥具竟。僧忍默然故，是事如是持。』（二､白僧集物）彼比丘得法已，起禮僧足，白云：『一切僧各將衣物集堂，不得使住處有餘物。』眾僧一時房內各將道具赴集訖。（三､次第分法）彼知事人依律數房舍臥具，何者好惡？何者經營房主？先問經營者欲住何處房已。後便數知僧數，至上座前白言：『大德上座，有如是房舍臥具，隨意所樂便取。』先與第一上座房，次與第二、第三，乃至下座。若有餘者，從上座更分；復有餘者，更如上分；故多者，開客比丘住處。若惡比丘來，不應與。時有得缺壞房不受，佛言，隨力修治之。問：『僧食上下平等，房舍不爾，隨上座選者？』答：『食可平融一味，義通十方；房舍臥具，事有好惡，兼復美好不同。限日非促，故任上座而選。』」


南山律學辭典：安居分房舍臥具法制緣

【安居分房舍臥具法制緣】

亦名：分房舍臥具法制緣

資持記釋云：「分房法中，三時分易，西土常儀。將恐保著生常，不思厭世。薄情遣滯，莫先此法。東華不爾，故所絕聞。或共止一堂，頗符水乳；或別房各住，而不異俗流。且君子安遷，小人懷土；況出世高逸，反更守株？致使聖訓空存，行儀永墜。嗚呼！」（事鈔記卷一二•一五•五）


南山律學辭典：安居心念法

【安居心念法】

亦名：心念安居法

行事鈔•安居策修篇：「心念者律中，無所依人可白，佛令心念，當具儀，至靈廟前，發願乞安隱修道等，心念口言：『我某甲，依某僧坊，前三月夏安居。房舍破，修治故。』三說。住處多種，準前對首。若中若後，亦隨二改。」（事鈔記卷一二•二二•九）

隨機羯磨•諸眾安居篇：「心念安居法。佛言若無所依人可白，應心念安居。文言：『我比丘某甲，依某僧伽藍，前三月夏安居。』餘詞同上。」（隨機羯磨卷下•一二•八）


南山律學辭典：安居及界與園法

【安居及界與園法】

亦名：及界與園成安居法

隨機羯磨•諸眾安居篇：「及界與園成安居法。時有比丘往餘處安居，一腳入園及界，便明相出；如是兩腳入園及界，便明相出。如是兩腳入園及界，便經明相。佛言並成安居。若準人解，後二種法，應在前後十六日，若在中安居，隨日得結。」（隨機羯磨卷下•一二•一二）

羯磨疏•諸眾安居篇：「及界園中，如文列四，並為外來，故開成也。界者，入攝僧界；園者，入僧伽藍園。」濟緣記釋云：「及界者，十六後夜，自外奔至，纔及明現，後方加結，亦成前夏。初文，對注可解。二中，初通釋藍界。曾結，則約界；未結，則從藍。或可界寬藍狹，則約界說；藍寬界狹，即據藍論。山林村聚，並同藍斷。」（業疏記卷二○•二三•三）


南山律學辭典：安居出界法五種

【安居出界法五種】

羯磨疏•諸眾安居篇：「出界行法，律中有五：初受日出法；二､命梵移法；三､和護餘緣；四､受出逢難；五､無緣經難，不來成敗。就總分二：前一有法開出，後四無法為緣。」（業疏記卷二○•二五•四）


南山律學辭典：安居有難移夏

【安居有難移夏】

亦名：有難移夏

子題：破安居、破夏、人難、移夏不破安居、摩夷、摩怛理迦、本母

行事鈔•安居策修篇：「夏中遇緣失否者。初明有難移夏，後受日逢難。初中，四分云，二難。梵行者，本時婦、大童女、婬女、黃門，伏藏，皆因人來欲誘調比丘，恐為淨行留難。二者，鬼神、惡賊、毒蟲、惡獸，不得如意飲食醫藥及隨意使人，我若住此，必為我命作留難。佛言聽去。準此結成者。從初去日，即須勤覓安身處，若未得已來，雖經宿不破夏，以非輕心故；反前不覓，即破安居。若得住處，夏法隨身；亦不得無緣出界，便破夏也。結成後去，本界無難，亦不得反來；由已結夏成故，須有緣及法也。五分，食不足，父母親戚苦樂等，若住，恐失道意，聽破安居。十誦善見，若安居中有緣移去，無罪，不言得夏。四分亦爾。明了論，夏中有八難，棄去，無犯。疏云，人難者，親情及知識等誘引罷道，或作惡也。梵行者，乃至住處多有博易往還，恐犯重罪。不云得夏，並云得去。摩夷云，移夏不破安居。四分衣法中，二處安居，二處隨半受衣。十誦僧祇，命梵二難，移夏二處安居，乃至自恣處取衣，破安居人不得衣分。準此，無夏不成受衣，有受理應得夏。」


南山律學辭典：安居住處

【安居住處】

亦名：安居處、夏成安居有五因緣、五因緣夏成安居

子題：五種法成安居、安居五法、別住、安居心三種、三種安居心、處無五過乃可安居

行事鈔•安居策修篇：「（一，別示所依）四分，不得在樹上。若樹下，起不礙頭，枝葉足蔭一坐，如是乃至小屋山窟中，坐趣容膝，足障水雨。若依牧牛人、壓油人、船上人、斫材人，依聚落等，並成。若依牧牛人已下五處者，若安居中移徙，隨所去處應去。文中不了，五分云，諸依如上人者，先謂作住意，得依安居；中間忽去，隨信樂衣食豐足處去不言失夏。若在無護處、劫賊塚間鬼神處、毒蟲窟、露地，若有命梵二難，並不成安居。（二，總明五法）明了論，五種成安〔居〕：一、處所有覆。二、夏初十六日。謂為成前後安居日故。三、若東方已赤。謂十五日夜分盡則東方赤者，是十六日限。為破十誦疏家，要令十五日及界宿故。四、若在別住起安居心。疏云，別住是布薩界。安居心三種：一､為自行，二､為利他，三､為料理三寶，修治房舍。一腳蹋界，起安居心，即成。五、在處無五過：一､太遠聚落，求須難得；二､太近城市，妨修道業；三､多蚊蟻難，或噆齧人，踐傷彼命；四､無可依人，其人具五德，謂未聞令聞，已聞令清淨，能為決疑，能令通達，除邪見得正見；五､無施主施飲食湯藥。無此五過，乃可安居。四分摩得伽中，大同此論。（三，明難處）十誦云，無人深山可畏處，不須住。五分云，若在無救處，必知無妨害，亦開。欲安居，先思量有難無難，無難應住。」（事鈔記卷一二•三•一六）

隨機羯磨•諸眾安居篇：「明了論云，無五過處，得在中安居。一、太遠聚落，求須難得。二、太近城市，妨修出道。三、多蚊蟻自他兩損。四、無可依人。可依人要具五德：一､未聞令聞，二､已聞令清淨，三､能決疑網，四､通達無滯，五､正見。五、無施主供給藥食，並不可安居。」（隨機羯磨卷下•一一•一○）

羯磨疏•諸眾安居篇：「明了論中，有五因緣夏成安居：一、處所有覆。二、夏初十六日。彼疏云，前後各及十六日也。三、若東方赤。彼疏云，十五日夜分盡，東方已赤，則入十六日；未赤者猶屬十五日，未是結夏時，若十五日便結夏者，此乃春末日，不名結夏也。則破十誦講者，令及十五日入界內，彼文明決。四、者在別住中起安住心。疏云，別住是布薩界也。安居心有三種，一､為自行，二､為利他，三､為料理三寶修治房舍。一腳蹋界，起如前心，即成安居。第五、無有五過。如文。初過者，待形須濟，事籍資緣，遠覓妨業也。二､者，城市猥雜，出道清修，性相違反也。三､者，蚊蟻物命，惱害者多，或唼形骸，不能思擇也。四､者，人須良友，全梵行基，雖並號善，未必相副，故須簡練。又須具五，隨問無滯，一也；隨說生信，二也；隨疑決之，三也；問答無疑，四也；辯同見正，離諸邪執，五也。（五､者）又以身非匏瓜繫而不食，前須藥食交濟，旦夕無此，則不可結也。」（業疏記卷二○•一五•一三）


南山律學辭典：安居但制三月

【安居但制三月】

羯磨疏•諸眾安居篇：「問：『夏有四月，何但結三？』答：『待形須濟，事須開捨。故制前三，特開後一迦提賞勞，使作衣服，受用資身，弘道利俗也。又解云，四月通結，唯初日成，必有緣礙，則不名歲。教急機緩，不名智人，不可常行，攝生不盡。故開前一月，續結成歲，豈不然耶？』」（業疏記卷二○•六•一）

行事鈔•安居策修篇：「問：『何為但結三月者？』『一､生死待形，必假資養；故結前三月，開後一月，為成供身衣服故。二､若四月盡結，則四月十六日得成；若有差脫，便不得結。教法太急，用難常準。故如來順物，始從十六日，至後十六日，開其一月，續結令成。』（事鈔記卷一二•八•一）


南山律學辭典：安居忘不受日開制

【安居忘不受日開制】

亦名：安居忘不受日

行事鈔•安居策修篇：「問：『遇緣出界，忘不受日，經宿，破夏不？』答：『諸部無文。五百問云，夏中忘不受七日，出界行，憶即悔者得。一坐中不得過三悔，過三悔不成歲。悔謂若憶悔本忘心，即應反界。』」（事鈔記卷一二•二六•一九）

羯磨疏•諸眾安居篇：「『忘不受日，得例此不？』答：『諸律無解。五百問云，夏中，忘受七日出界行，憶即悔者，一坐中不得過三悔，過者不成歲。』」濟緣記釋云：「問意，謂夏中有緣，意欲受日，[(囟-乂+夕)/心]遽忽忘，應同忘成。答文引論，酌情故開；恐濫又制。」（業疏記卷二○•二二•一八）


南山律學辭典：安居忘成法

【安居忘成法】

亦名：忘成安居法、忘結便成安居法

隨機羯磨•諸眾安居篇：「忘結便成法。時有比丘來至所住處安居，忘不結，佛言若為安居故來，便成安居。律中為客比丘本有要期，外來託處，有忘開結；必有住人，不在通限，若本有方便，理通客主也。」（隨機羯磨卷下•一二•一○）

羯磨疏•諸眾安居篇：「忘成法中，文雖外來，義通主客。有要者成，如上解也。五分云，有比丘為安故來，受房臥具已，不念安居，口又不言。佛言，為安居受房，亦成安也。」濟緣記釋云：「忘成者，夏初在界，忘不加法，後憶方加，許成前坐。……文開外客，義通舊住。古今異也。下引五分以示忘相。不念謂不起心，不言謂不加法。」（業疏記卷二○•二二•一二）


南山律學辭典：安居制意

【安居制意】

子題：安居偏制夏坐、春冬不安居犯一吉、夏不安居至後安居日日吉羅

行事鈔•安居策修篇：「（一、敘教本）夫靜處思微，道之正軌。理須假日追功，策進心行。隨緣託處，志唯尚益。不許馳散，亂道妨業。（二、明偏制）故律通制三時，意存據道。文偏約夏月，情在三過。一､無事遊行，妨修出業；二､損傷物命，違慈實深；三､所為既非，故招世謗。以斯之過，教興在茲。」資持記釋云：「律因諸比丘一切時遊行，蹋生草木，斷眾生命。世人譏訶，蟲鳥猶有巢窟。佛因制曰，不應一切時遊行。文下，明偏意。三過中，初是自損，二､即損他，三､損自他。招世譏者，如上緣起。問：『三時情過多少，在文可明，制有重輕，如何以辨？』答：『春冬有緣則聽，夏月有無俱制。又夏有結法，春冬則無。又春冬不結，但犯一吉。夏中不結，至後安居，日日吉羅。又夏時不坐，則失一歲。又夏中制依第五律師，春冬依餘四位。若論違制，三時並吉。約上諸緣，緩急可見。』」（事鈔記卷一二•一•一二）

羯磨疏•諸眾安居篇：「（一、通制安居意）出家慕道，馳散非業。故當計時擇念，義無浮逸。今乃沿隨邑野，追逐情塵，顛仆巨壑，無思返跡。是以大聖以法遮防，不許遊涉，當居靜慮。故律文中三時通制。（二、別制夏坐意）然有待之形，託緣不一。必量過起，夏暑偏多。一､則損生害命，深乖慈道。二､招世譏謗，不及禽獸。三､為過既深，故非道業。春冬過少，待緣開赴。有斯別故，名曰安居。」

濟緣記釋云：「敘意中，初科，初敘所應。計時謂惜分陰，不虛度也。擇念，謂專心觀行，離妄緣也。今下，明不應。邑野即城邑村野。逐情塵者，營世務也。巨壑喻現業來報。是下，示制意。準通三時，知開非意，此據上根絕世之流。單坐夏時，乃被中下，況俱不坐，何足議哉？次科，託緣不一，世緣無定，不可常故。損生命者，夏月地多蟲故。招世謗者，如緣起說，彼云蟲鳥尚有巢窟，故曰不及禽獸。春冬止有第三，故云過少。」（業疏記卷二○•一•七）


南山律學辭典：安居受日十八緣

【安居受日十八緣】

亦名：受日十八緣

羯磨疏•諸眾安居篇：「四分緣中十八不同，十四是檀越，餘者佛法僧事也。」濟緣記釋云：「十八緣者：一､大臣奪僧供養白王，二､求同誦經人，三､大臣鑿渠白王，四､檀越請布施，五､比丘請懺殘，六､尼請懺殘，七､式叉請懺悔受戒，八､沙彌沙彌尼請受戒，九､無信大臣欲見，十､有信大臣欲見，十一､不信父母欲見，十二､有信父母欲見，十三､母請，十四､父請，十五､兄弟姊妹親里知識請此有三種，十六､為求衣缽，十七､慮僧破故去，十八､為和僧故去。自第四至第十五中三，共十四緣，並為檀越，餘皆三寶，可見。」（業疏記卷二○•三一•二）


南山律學辭典：安居受日三緣分齊

【安居受日三緣分齊】

亦名：受日三緣分齊

子題：七日緣、半月緣、一月緣


南山律學辭典：安居受日不為宿

【安居受日不為宿】

子題：破夏、安居不受日出界犯吉

羯磨疏•諸眾安居篇：「五百問中，夏初即受七日、三十九日法好，臨行受者亦得。若無法者，白日出界，夏雖不破，要須懺悔。準此似是懸受。然彼出界要須受日，不為宿也。若得懸受，何以十誦云，無佛所聽緣，受日出界，經明相出，破夏也？以文證前，本非受宿也。」

濟緣記釋云：「詳彼夏月有緣，白日出幹，亦先請法，表非專擅。而云好者，謂聽許也。不受而出，須懺悔者，謂犯吉也。準下，以義決，初詳其文勢，似是而非。一､彼宗夜法，今言受日，顯非為宿。二､白日出界，無法尚犯，顯是制急。若下，引律反質，驗非懸受。以五百問宗十誦故。」（業疏記卷二○•三三•一八）


南山律學辭典：安居受日不得含閏

【安居受日不得含閏】

亦名：受日不得含閏

子題：受日出界


南山律學辭典：安居受日互用

【安居受日互用】

亦名：受日互用

行事鈔•安居策修篇：「（一､約別受明通塞）互用，謂為佛受七日，已用三日，更有法事，便通餘用，故不得也。必有本緣，何爽通用？十誦中，白餘殘夜用，謂同是一事未了，殘夜白用，非謂異事。（二､就通受明通塞）若本並因三寶事受，隨所互用並得，以俱有法故。若三寶事後生，不是前緣三寶，及他雜緣，並不開之，由本無心為受故。（三､約一家明通塞）乃至為張家施物受日，後受施訖，留受戒者，亦不應住，以無法故。若一家通緣，準心應得。」（事鈔記卷一二•四○•一六）


南山律學辭典：安居受日五緣

【安居受日五緣】

亦名：受日五緣

子題：三寶境界受日緣、道俗病患生善滅惡受日緣、父母大臣受日緣、衣缽藥草受日緣、病重不堪受日聽直去、和僧護法受日緣、三寶勝境受日緣、道俗疾病生善滅惡受日緣、求衣缽病藥受日緣

行事鈔•安居策修篇：「就緣分五：一､三寶境界緣。僧祇中為塔事，四分中佛法僧事，五分亦爾。準此，若為大寺諸處緣者開之。若自受他雇，畫造像寫經，及自經營佛像，或為俗人，縱為僧家佛事，非法乞求，並是邪命破戒，不成得罪。二､道俗病患，生善滅惡。為益彼而無為利。四分中，受戒、懺悔、布施等，聽去。十誦，問：『為誰受七夜？』佛言：『為七眾興福、設供、懺悔、受戒、問疑、請法、有病、遭難。但使前見便生善滅惡，應去。若遣使不遣使，俱得受之。若中路聞死，返戒，八難起，不應去。』三､父母大臣。信樂、不信樂，俱聽，律文如此。餘汎俗人生福信樂，聽去；無信，不聽，必有力生信，義應開往。四､為求衣缽乃至藥草。若自病重，不堪受日，聽直去，不須受之，如上安居命難中說。今時有人為衣藥等多妄請日。準過知足戒，失三受三，尚結捨墮。今則長財豐足，而缺三衣，此乃捨制取聽，未隨佛化。必長財資具俱乏，準乞衣戒直爾外乞。藥草等物，亦謂自貧，住處及即日往反處無者聽。若反上得辦，非緣不成。五､為和僧護法。四分中，有同界安居，因我故[鬥@斲]，外界僧尼[鬥@斲]諍，須我和滅，聽直去。然和滅之相難知。約緣而受，不傷大理，律無正斷故。上五緣中，律云，不應專為飲食故；除餘因緣，衣缽藥草等是也。今有夏中多為乞麥，妄言為衣缽；縱為而乞，律結正罪。或曲命別情，令他請召，皆不成也。律中諸請，一一遣信別請，若父母餘人，同十誦中，並不為己利故也。」

資持記釋云：「上來五緣，總括律文，諸緣皆足；但前後不次。今為隨次引之：一､者律因波斯匿王邊國反叛，王領軍往討，王所供養佛僧衣被飲食所須之物，不信樂大臣便奪。諸比丘欲往白王，路遠，佛開受日。佛僧事也。二､有比丘誦六十種經。為求同誦人故開受。法事。三､匿王往討邊國，不信大臣欲鑿祇桓通渠。比丘欲往白王，亦聽。僧事。已上初科三寶緣。四､有檀越請比丘欲布施，比丘自念彼處遠，不得即日還，佛未聽有如是因緣得去。諸比丘白佛，佛言聽受七日去。下諸緣並同，此不更煩引。不應專為飲食，除餘因緣。如上釋。五､他處比丘請懺殘。六､比丘尼請懺殘。七､式叉請懺悔更受戒。重受六法。若受大戒。八､沙彌請受戒。沙彌尼請欲受六法。六法，尼中受，應是請僧指教耳。已上即第二緣。九､不信樂大臣欲相見，若有益無益聽去。二重。十､有信樂大臣欲相見。若病若憂惱事，若為利益。三重 。十一､不信樂父母欲相見。若不信令信，若惡戒令持戒，若慳教令施，若無智教令智。四重。十二､信樂父母請欲相見。若病，若憂惱事，若有利益。上是父母共請，下是各請。十三､有母請相見。十四､父請相見，兄弟共請各請有三、姊妹共請各請亦三，及諸親里知識亦如是。已上即第三緣。通前共二十一種。半月一月並同。又云，若為衣缽、坐具、鍼筒乃至藥草，至七日應還。此即前檀越請緣。今約不請自求為第四耳。時有比丘在住處，見有比丘欲破僧，念言莫為我故破僧耶？白佛聽去。二､見尼亦爾。尼來僧中助破。三､聞比丘。四､聞尼，亦爾。五､有比丘於住處安居，聞彼比丘欲破僧，自念我若往呵諫，必用我言止不破僧，又念若自往或不用我語，我有親厚能止彼諍事，我當語彼令止破僧事，佛聽以此事去。六､聞尼亦爾。已上共六緣，律令直去，鈔約可期令受日，故列為第五。又上五中，第四為自，二三為他，初後通自他。」（事鈔記卷一二•三五•一二）

羯磨疏•諸眾安居篇：「一者三寶勝境緣。僧祇中，為塔事開受。五分中，為佛法僧事。十誦中，若為誦阿含不通，欲通利故，更從他受，得破安居，故去。四分中，為誦梵動經通利故，聽受日去。僧祇云，若有如是事，為塔為僧所求索者，要有所得衣缽諸物，使得一事，不得越罪。如是事訖，應還本住。若半月一月乃至後恣，應還，不還亦越。道路遇難，即彼自恣者得。此僧祇中，依事受日，故隨事訖，須返本界。四分以法收事，片有不同也。二､道俗疾病，生善滅惡緣。如律為益，得生信樂，聽去。十誦云，為七眾故，皆受七夜，興福設供、懺悔、受戒，問疑、受法、有病、遭難，但使生善，皆聽去也。故彼文云，優婆夷言，教我治病服藥食飲看病所須，但隨所應，白事應去；不遣使來亦應為去；如中路聞死，返戒，入外道眾，若八難事起，皆不應往。如四分中，信心檀越繫閉諸難，雖非受緣，然開往也。即道俗相依，事相濟故。三､者父母大臣緣。四分中，二人懷信及不信者，俱聽往。彼悠悠生福，信樂者聽；若不信者，力能返心，亦應去。十誦中，父母事者，不問遣信不遣信，俱去。或有外道召比丘來，我欲祠摩醯首羅天神等，皆不敢去，佛聽往彼，為清淨故，乃至中道聞死須返。四､者為求衣缽病藥者。若自病重，不堪受日，即是命難，直去亦得；如不得隨意食等。若知他病，無人瞻視，不問召喚，聽受日往；及為覓藥食，隨方遠近，皆得行也。五､為和僧護法事者。律中顯緣，未明受日。必有和限，依受聽去；無限隨事，可準僧祇。或重破僧，即以事去。」（業疏記卷二○•二八•一六）


南山律學辭典：安居受日心念法

【安居受日心念法】

亦名：受日心念法、心念受日法、受七日心念法

行事鈔•安居策修篇：「心念法。（一､明緣法）十誦，五種人，謂獨住等，心念受日。若界中有人堪來，不待，心念不成。若待不得，界又無人，具儀，心生口言：『我某甲比丘今受七日法，出界外，為某事故，還來此中安居。』三說。（二､告下眾）此謂無比丘開心念。若有沙彌者，作念已，告以事緣，『今請七日出界，若了即還，汝知之。』十誦，令五眾受日，五眾邊受。準此，當眾相共作之；無者，準前言告。（三､指沙彌）其沙彌受日，如下別法。」資持記釋云：「本是對首，以無所對，故開心念。初明開緣。獨住等者，等取蘭若、遠行謂寄道中安居、長病、飢時依親里，五緣。並約無侶，有即不開。故下猶須相待。……指沙彌中。下亦不出，還指同僧。」（事鈔記卷一二•四六•一六）


南山律學辭典：安居受日出界逢難法

【安居受日出界逢難法】

亦名：受日出界逢難法

隨機羯磨•諸眾安居篇：「受日出界逢難法。律中比丘受七日出界，為父母兄姊等至意留過日，或水陸道斷，遂即過限，佛言不失歲。僧祇云，若受日在道，不得迂迴，當日若了，即還本界。」（隨機羯磨卷下•一四•一一）


南山律學辭典：安居受日白二羯磨法

【安居受日白二羯磨法】

亦名：安居受日半月一月法、受日出界白二法、羯磨受日法、受過七日法

隨機羯磨•諸眾安居篇：「羯磨受日法。佛法東流，數本羯磨乞受日法全缺不同，皆自意言，未尋正教，今學所宗，但依律本，本既無乞，不可妄加，又括諸部並無加乞。應告情已，羯磨者如是白言：『大德僧聽。若僧時到，僧忍聽。比丘某甲受過七日法十五日、一月日，出界外，為某事故，還來此中安居。白如是。大德僧聽。比丘某甲受過七日法十五日、一月日，出界外，為某事故，還來此中安居，誰諸長老忍。僧聽比丘某甲受過七日法十五日、一月日，出界外，為某事故，還來此中安居者默然，誰不忍者說。僧已忍，聽比丘某甲受過七日法十五日、一月日，出界外，為某事故，還來此中安居竟。僧忍默然故，是事如是持。』」（隨機羯磨卷下•一三•一○）


南山律學辭典：安居受日尼唯開七日

【安居受日尼唯開七日】

亦名：受日尼唯開七日法

子題：尼無羯磨受日法

行事鈔•安居策修篇：「四分尼律中，開受七日，不云多。僧祇，尼無羯磨受日法，若塔事僧事遊行者，受七日去。……尼是女弱，不假多遊；入俗外化，生善義少，但開七日。亦濟別緣。」資持記釋云：「別緣者，簡非眾故。必有長緣，事須前往；或容返界重受七日；或比難緣，義通直去。」（事鈔記卷一二•四五•一二）

羯磨疏•諸眾安居篇：「性是女弱，未假多遊，外化非廣，理不同僧。如僧祇中，尼安居中無羯磨受事訖法，聽受七日。四分亦爾，如三時遊行戒中，唯有口受，不云多日。可準斯用也。」濟緣記釋云：「四分尼戒本云，若比丘尼春夏冬一切時人間遊行，除餘因緣，波逸提。廣解云，若比丘尼為佛法僧事，病比丘尼事，聽受七日法出界去所謂餘因緣也。文中止聽七日，不開餘二，故可為準。口受即對首七日也。」（業疏記卷二一•四•一四）


南山律學辭典：安居受日法

【安居受日法】

亦名：受日法、受日出界法

子題：三種受日並不通夜、受日三種

隨機羯磨•諸眾安居篇：「時有佛法僧塔事，及父母檀越召請受戒懺悔等緣，并瞻病求藥問疑請法，如是諸事，不知云何。佛言，不及即日還，聽受七日去；不及七日還，聽受十五日去；不及十五日還，聽受一月日，及一月日應還。其三種受日，並不通夜，不同他律。又所為之緣，但是破戒非法事者，並非正緣，不成受日，及破安居。十誦云，應五眾安居，五眾受日。若受日往赴在道，事盡即須返界，以無法故。明了論中有重受七日法。僧祇律云，比丘尼無羯磨受日法，若有緣開七日。」（隨機羯磨卷下•一二•一五）


南山律學辭典：安居受日法諸部不同

【安居受日法諸部不同】

亦名：受日法諸部不同

子題：受七夜法、七夜法、受三十九夜法、三十九夜法、雨安居、四分受日日沒法謝、十誦受日夜盡方失

資持記•釋安居篇：「問：『諸律立法，差別何相？』答：『五分三品則同四分；十誦有二：一､ 七夜法，二､羯磨三十九夜法；僧祇亦二：一､七日，二､羯磨事訖。是則別法咸同，眾法時異。』」（事鈔記卷一二•四九•三）

行事鈔•諸部別行篇：「且論受日，諸部不同。四分三品，如上已明。僧祇有二，初明七日，同於四分。後明事訖，便用中間別法；任前緣事未了，法在，不還者得。必非破戒，三寶正緣。故文云：『大德僧聽。某甲比丘，於此處雨安居。若僧時到，僧忍聽。某甲比丘，於此處雨安居，為塔事僧事，出界行，還此中住。諸大德，某甲比丘，為僧事塔事，出界行，還此處安居。僧忍默然故，是事如是持。』十誦受日有二，七夜之法，同四分而兼夜；又用三十九夜法，用白二羯磨文，不同四分。故彼律云：『大德僧聽。某甲比丘，受三十九夜，僧事故出界，是處安居自恣。若僧時到，僧忍聽。某甲比丘，受三十九夜，僧事故出界，是處安居自恣。如是白。大德僧聽。某甲比丘，受三十九夜，僧事出界，是處安居自恣竟，誰諸長老忍。某甲比丘，受三十九夜，僧事故出界，是處安居自恣者默然，誰不忍，便說。僧已忍，聽某甲比丘，受三十九夜，僧事故出界，是處安居自恣，僧忍默然故，是事如是持。』」

資持記釋云：「四分三品，七日、半月、一月，倍增。如上，指安居篇。僧祇，前指七日。次明事訖，初示名；必下，簡緣；故下，引法。天竺夏分多雨，故云雨安居，即召夏初為雨時是也。十誦，七日同四分者，據七是同，兼夜則異。四分日沒法謝，彼宗夜盡方失，失法雖有短長，護夏同在明相。三十九夜，眾法是同，日數則異。牒緣云是處者，即指本住處，亦同四分還來此中也。」（事鈔記卷四二•三八•一○）


南山律學辭典：安居受日重受

【安居受日重受】

亦名：受日重受

子題：事緣如法無問多少一切通開受日重受、安居須出界外一切聽受七日、安居更請七日出界宿、不及即日還聽受七日、滿七日已乃復更受日

行事鈔•安居策修篇：「重受者，（一、昔解）昔解，一夏之中，開於三法，差此不成。（二、今解）今云得重？廣有徵難，如疏述也。但事緣如法，無問多少，一切通開；必是犯戒緣者，一受不合。故律列二十餘緣，但云佛未聽我如是事去，不言不得重去。且約為事信樂父母，則有四重，況餘雜請，頓便限局。（一､引誠教證）五分，若有請無請，須出界外，一切聽受七日。十誦中，列多七夜緣已，文云，若自為身，若為他身，若不遣使，若遣使，應去；聽一七夜，不聽二七夜。謂一時雙牒二七日，前後重用。若準和僧，似一事上不許重受。然彼有不請之文，寬於四分。重受不開，文非明了，理須通明。五百問云，受七日行，不滿七日還本界，後更行不須更受，滿七日已，乃復重受。明了論中，得受。疏解云，前請七日，事了（事未了），還至界內；第八日，更請七日出界宿。此論真諦三藏翻，中國親承此事。寧得自執一隅小見，通壅三千佛化乎？（二､述傳聞證）。余親聞見中國翻經三藏及中國來者，云佛滅度來，無有立一夏三度受日法，隨事如法並開。」資持記釋云：「昔解者，疏云，有人言，安居立行，修道為宗，緣急開三，以濟時要，何得重受？無此理也。故十誦中，為破僧聽受一七夜，不得二七夜，乃至三十九夜已，破安居去，此明文矣。下指和僧文，即此是也。彼但有七夜、三十九夜二法，不同四分。開三法者，不許重也。差不成者，不許前後亂也。彼謂必須先受七日，次受半月，縱七日緣，亦請半月，一月亦爾。三法用足，或有急緣，破安居去，更不開也。此由不曉受日從緣，作法據實，故有此判。今解中，初科，初句判定。次二句指廣，疏引古難云，修道務急，何得制住？必有緣來，隨意開得。又今難云，如前檀越召，受七日已，後有三寶要須經營，何得不開？明知亦得。但下，正立又三，初申理。由受日法，本為緣開，緣來法應，何有限三不前後也？故知昔人全迷教意。」（事鈔記卷一二•四二•三）

羯磨疏•諸眾安居篇：「若言本事不得數者，如為父母受日往彼，限滿留連，尚開聽越。今更受往，何如彼往不受便得？若言留住過限得夏，是難故開。父母令我更返受日，乃至三寶經營未了，受來重往，不往大損，何得不開？又如官事須二三日，曾受七日，何能不去？等爾直去寧勝如受？夏制本意，無事遊行；今大緣來，依法受往，非專擅去，何得獨制？律云，不及即日還，聽受七日。此是通文，不專一事。如緣所列父母兄姊，並開赴彼，兄以前請，父後又召，豈不開之？律中但言，佛未聽我如是事去，因以白佛，佛言，隨聽往。此即重文。以先開故，早已依行；後復緣來，疑以白佛，佛即聽往，豈非重也？如四分中，一夏受日，開十八緣。或更有者，十九亦得。如非時入聚落，佛制囑往。豈可前開，後者不許？五分云，若有請無請有疑故問，須出界外，一切皆聽受七日往。豈前須問，後不須也？……五百問云，受七日行，不滿還返，後行不須更受。滿七日已，乃復更受。若慮忘，亦可日受一緣，亦得再三受七日也。此五百問，卑摩羅叉口決也。其人翻十誦者，既有此通，義無疑矣。……論云，有事先成七日緣，後成七日緣者。解云，雖請七日，事竟不還，破安居得小罪。若事未了，極得六夜，第七日還；至第八日更請七日出界宿。先為師病，受七日出界外，至三宿病差，即須還界本處；別有施主請，仍得用後三宿住本界外；若後仍不了，更請七日。是則先後俱成七日緣。此中開互用者，由師病時，施主請至，故兼之也。……余親問翻經三藏，及餘梵僧，周五天竺，無單受法。但令如法，隨事開也。但正文如此，義無抑塞。恐事乖法，情挾贓賄，不得受耳。」（業疏記卷二○•三六•一五）


南山律學辭典：安居受日約四位總簡

【安居受日約四位總簡】

亦名：受日約四位總簡

子題：七日法者別人所持、羯磨受日唯僧所作、七日法兩界通成、羯磨受日須作法界

羯磨疏•諸眾安居篇：「且總簡約四種不同。一、對人，二、約界，三、前後，四、相攝。初中，七日法者，別人所持；羯磨眾法，唯僧所作。互秉不成。……二、對界者，七日既是別人，〔自然、作法〕兩界通成；羯磨，須作法界也。三、先後者，（一､昔義）昔人云，先受七日，後便十五日，以文云受過七日法等。（二､今解）今解不然。本未有緣，何得妄受？隨事有無前後皆得。文列過七日者，立法限約，豈有事也？此羯磨法，是過七日緣耳，非謂曾用今受月也。四、相攝者，謂先受七日，更受一月，攝而通用。（一､他解）有人言，前受七日，用竟不論；若受未用，即羯磨受，攝前對首，入在眾法，以法強故。若前羯磨受日，用盡方得更受七日法也。以一身中無二法現。故文云，不及即日還，受七日也；又不及七日還，用羯磨法。然今七日未盡，何得以羯磨受？明知相攝。（二､今義）今解云，不無此理也。但本是一緣，不得有長短二法，可如前判。今前後別緣，各依受日，前法被事，事未是息，何得失法？如為患事，須服酥油，兩緣未差，口法隨在。律列三品，受法不同，並約眾緣，不可受用；故不及即日，例用七收。明知以法收緣，依緣法則隨有也。」（業疏記卷二○•二五•一○）


南山律學辭典：安居受日約事長短

【安居受日約事長短】

亦名：受日約事長短

子題：夏末一日在亦作七日法


南山律學辭典：安居受日對首法

【安居受日對首法】

亦名：受日對首法、受七日對首法、對首受日法

子題：心念受日


南山律學辭典：安居受日緣相是非

【安居受日緣相是非】

亦名：受日緣相是非

行事鈔•安居策修篇：「（一､為他緣）凡受日緣務，要是三寶、請喚、生善滅惡者，聽往。若請喚為利，三寶非法，破戒有難，雖受不成。妄數為夏，計為年德，冒受利養，隨有結罪。善見云，自長己夏，受施犯重。（二､私己緣）若為私己衣缽藥草，如法悉成。若為治生覓利販賣生口牛畜等物，縱為三寶，並破夏得罪。五百問云：『治生破戒得財造佛，得福不？』答：『尚不免地獄，何況得福？』薩婆多云，治生造佛，不應禮拜等。」（事鈔記卷一二•三四•一六）


南山律學辭典：安居受日隨緣長短

【安居受日隨緣長短】

亦名：受日隨事不同、夏中夏末受日法

子題：七日十五日須及夜分還返本界、及法、三位受日並須最後一日身在界中不爾破夏、十五夜分不還即是破夏、破夏

羯磨疏•諸眾安居篇：「隨緣長短者。（一、夏中受法）但令事是，正須一夕，並修七日，以法收緣。如文不及即日，義開七日也。（二、夏末受法）夏中可爾。夏末五日，如何成受？餘日非夏限故。解云，乃至七月十五日，亦作七日法受，餘日雖非，以法成故，律制三法，餘日通束也。縱引十誦，亦同此解。今夏末三日在。不重受家既曾受日，若受月法，又是破夏；由緣不合，止可端然破夏虛歲。（一､受法不還問）問曰：『今有七月九日受七日法，出界不還，夏成以不？』答：『破也。何以知然？夏有後開，無前開也。以七月十五日須及夜分還返本界。如律所制及七日還，令限明相，乃在界外。絕此分齊，故說破也。』（二､引文相違難）『若爾，何以律文最後自恣七日在，受七日不還不犯者？』答：『謂七月十六日是最後自恣也。如急施衣中說之。今此人以七月十日受七日故，彼第七日是夏滿，不來無犯。』（三､明相入開難）又問：『七月十五日明相未出，隨行不犯；相出是開，何有夏破？』答：『止為明相未出，須返界中，名為及法；相出界外，故違本制。』（四､夏滿法失難）又問：『制及七日，是有法緣；至明夏滿，法隨事失，有何犯故，令我破夏？』答：『日夜分齊，約明相分。第七夜分，明相未出，自屬前夜；明相若出，即屬八日。制七日夜須及界中，今不在界，故翻破夏。至十六日自是後開；由違前制，故說破也。若約此解，十誦亦及七夜返，還同四分，何有異耶？明相若出，不及夜也。如是思之。』」濟緣記釋云：「問答中，初問。亦由諸說不同，故立問轉難，以盡疑情。答中，初直判。夏有後開，謂迦提月。無前開即夏限內。以下，悉釋。三位受法，並須最後一日身在界中，不爾破夏。……四難中，法隨事失，法謂日法，事即是緣。答中，初正答。十五夜分不還，即是破夏。若下，會異。十誦受夜，亦約十五夜分還界，不還破夏，一同四分。」（業疏記卷二一•一•三）


南山律學辭典：安居受日懸受非法

【安居受日懸受非法】

亦名：受日懸受非法

羯磨疏•諸眾安居篇：「言懸受者。本有前事，可牒緣成；既無實緣，不可虛牒。一､則不可倚傍，二､則本無實緣，三､則不知期限，四､則妄受僥倖。一向不合也。如律，無事及減年等，皆非法緣，加羯磨不得。」濟緣記釋云：「一下，列過有四。凡行受日，一､須緣現，二､是的實，三､知日數，四､即稱法。如下，舉例。律中，無事有法，羯磨不成；年歲不滿，受戒不得。」（業疏記卷二○•三三•四）


南山律學辭典：安居受依律師須依經律

【安居受依律師須依經律】

亦名：依法不依人

子題：毗尼有五答

濟緣記釋云：「以持律師既為他依，自無依故。有下，引釋，初示他解，次顯今義。律制比丘五分法身成立，方離依止；準知爾前不可離法。逮至成立，任運不離。即涅槃云，佛亦有師，所謂法也。律云，毗尼有五答：一､序答謂序緣起；二､制答即制戒；三､重制答如婬乃至共畜生等；四､修多羅答化教正文；五､隨順修多羅答但順其義，不必依文。此謂或答疑問，須依經律。則為師者，依教明矣。」（業疏記卷二○•二○•一六）


南山律學辭典：安居命梵二難出界法

【安居命梵二難出界法】

亦名：命梵二難出界法

子題：移夏不破安居


南山律學辭典：安居法

【安居法】

子題：尼不安居波逸提、僧不安居突吉羅、安居有四種、對首安居乃本制、心念安居開無人、忘成安居開非心、及界安居開奔赴

隨機羯磨•諸眾安居篇：「佛言，有三種安居，前安居、中安居、後安居。前安居者，住前三月；後安居者，住後三月。十誦律，佛制五眾並令安居。律云，尼不安居波逸提，僧等四眾突吉羅。明了論云，無五過處，得在中安居。一、太遠聚落，求須難得。二、太近城市，妨修出道。三、多蚊蟻，自他兩損。四、無可依人。可依人要具五德：一､未聞令聞，二､已聞令清淨，三､能決疑網，四､通達無滯，五､正見。五、無施主供給藥食。並不可安居。律本云，安居有四種：一､對首，二､心念，三､忘成，四､及界。」（隨機羯磨卷下•一一•九）


南山律學辭典：安居法明破有二

【安居法明破有二】

亦名：破安居有二、破夏

濟緣記•釋安居篇：「安居法明破有二：一､離本處，二､須經宿。」（業疏記卷二○•一四•五）


南山律學辭典：安居界外宿明相會夏

【安居界外宿明相會夏】

亦名：會夏

行事鈔•安居策修篇：「問：『界外宿，明相欲出，得會夏不？』答：『準僧祇衣界，準得。必須入頭手足等於界內，若外立不得。』」資持記釋云：「會夏中，恐謂安居必身在界，不開明會，故須問決。答引會衣，例同會夏。彼律衣界不立勢分，故須身分入內方成。」（事鈔記卷一二•二七•一七）


南山律學辭典：安居夏閏延促

【安居夏閏延促】

亦名：夏閏延促、夏閏延促分三位

子題：依閏安居、閏五月六月為一位、閏四月分三位、閏七月分二位

行事鈔•安居策修篇：「夏閏延促者。（一、引示不同）（一､準多論依閏）依閏安居，無有正文。比於薩婆多云，夏中有閏，受雨衣得百二十日。彼衣開法，尚依夏閏而受。夏是制教，理宜通護。又本結安居，要心三月不出，今夏未滿，閏中出界，即非相續而滿，是以破也。（二､據伽論不依）若不依閏者，數滿九十日便自恣。摩得伽云，安居已，王作閏月，數安居日滿，自恣已，受迦絺那衣。即此衣成受不成受，謂依閏不依閏。（二、約緣兩判）既二文兼具，至時隨緣。夏初要心取閏，不得依伽論。若反前者，通二論兩文。」資持記釋云：「延促者，依閏為延，不依名促。又閏中三例，住日多少，延促可尋。多論唯明依閏，伽論文通兩位，故云兼具。……夏下，正判，初明須依。謂先知有閏，宜從多論，不得不依；故不取伽論。若下，次明通依不依。言反前者，謂夏初不知有閏，結已方立。或依不依，隨人取捨，故云通二論也。西土作閏不定；此方不爾，預出年曆，並是先知，皆須依閏。」（事鈔記卷一二•一一•八）

羯磨疏•諸眾安居篇：「明夏閏延促者。（一､初師不依閏）有人言，佛制三月。但依教數，不勞多事，通閏四月也。故伽論云，王作閏月，數安居日滿，自恣已，受迦絺那衣，即此衣成受不成受，謂依閏不依閏。據此論文，明知不依，自然得夏，并受衣也。（二､次師須依閏）有人言，本契三月不出本界。今夏未滿，閏中出界，即非相續。依處安居，故是破也。昔人不依閏者，但數九十日耳。今有不依閏者，正月便安，閏月不安。若據多論，似攝閏取，故彼文云，若閏四月者，則取前四月受雨衣，滿一百二十日。此衣開物，尚制依閏，安居修道，理制收閏。即彼伽論前安居已，王作閏月，本知有故，則依閏不合受衣，本不知有，數日成夏。有斯兩文，須通兩致。如何從開而越本制？義不可也。」（業疏記卷二○•六•八）

行事鈔•安居策修篇：「今約閏月結之，進否三例。（一､閏五月六月為一位）若閏五月六月，定百二十日住。（二､閏四月分三位）若閏四月者，從四月十六日至閏月一日結者，並四月住。若閏月二日已後結者，漸漸轉少，以越閏月過，取五月一日實夏成正結故。若五月一日後結者，皆三月住，以數滿九十日故。（三､閏七月分二位）若閏七月者，從四月十六日後，五月一日結者，盡三月住，由未至閏故。五月二日已後結者，皆四月住，由九十日未滿，入閏月不成數故。」（事鈔記卷一二•一三•九）

羯磨疏•諸眾安居篇：「若夏有閏，次分三位。（一､閏五月、六月為一位）若閏五月六月者，定百二十日住，以含內也。（二､閏四月七月分二位）若閏四月及閏七月，此有延促，須細委之。就閏四月者，三品坐之：前四月十六日至閏月一日結者，此十六人，皆四月住。若閏月二日結，至三十日，結有漸減，隨日不定而住。若五月一日至後夏初十六日人，皆三月住。……若閏七月者，有二品坐法：從四月十六日至五月一日結者，皆三月住，莫不數滿，不及後閏故。五月二日結，至七月末，止得八十九日，明旦是閏，含虛增故，不得充數，安坐本界，盡閏月末，至八月旦，滿九十日，明旦方去也，如是日日，至後夏初，莫不收閏，皆四月住。」（業疏記卷二○•八•二）


南山律學辭典：安居修治房舍之意

【安居修治房舍之意】

    資持記釋云：「若據安居，攝靜修道；反令營事，全乖教本。後賢有智，宜求斯旨。」（事鈔記卷一二•二○•一一）

羯磨疏•諸眾安居篇：「若依止山窟樹林，則不須陳料理事務。」（業疏記卷二○•一九•一○）

羯磨隨講別錄：「房舍破修治故。佛世，安居比丘應修補僧房。今無此制。可刪去此六字」羯磨隨講別錄三一頁）


南山律學辭典：安居竟作四事

【安居竟作四事】

子題：德衣法不聽外界、功德衣法不聽外界

行事鈔•安居策修篇：「律云，安居竟應解界、結界者，為諸界同受功德衣也。各捨通結同受，共解別結。廣文如十誦。」資持記釋云：「迦絺犍度中云，安居竟，有四事應作：自恣、應解界、應結界、應受功德衣。……廣下，指彼（十誦）三十五云：『夏竟，眾多僧坊共結一界受功德衣已，捨是大界，諸比丘皆名受功德衣否？』答：『一切皆得受之。』」（事鈔記卷一二•三○•一二）


南山律學辭典：安居通五眾

【安居通五眾】

亦名：五眾安居

行事鈔•安居策修篇：「十誦，佛制五眾安居，乃至沙彌尼等。四分亦爾。」（事鈔記卷一二•二三•一八）

羯磨疏•諸眾安居篇：「文引十誦制五眾者，如彼文云，誰應安居？謂五眾也。四分，尼三時遊行戒中，尼提，僧及三眾俱吉羅也。緣發在尼，體是女弱，無宜遊散，故重；餘分有缺，故輕也。五分，持律有五種，安居時依廣誦者；乃至沙彌不依者吉。」濟緣記釋云：「初引十誦，次會本宗。制通五眾，戒制三時，則知春冬無緣遊涉亦制。緣發等者，示重輕意；餘分缺者，即指四眾情非重故。後引五分。持律五種，即五律師，下文自引。廣誦者，即第五律師。沙彌須依，驗知五眾並須坐夏。」（業疏記卷二○•一五•三）


南山律學辭典：安居須依五種律師

【安居須依五種律師】

子題：春冬制依四種律師、夏中制依第五律師、往持律處安居、安居心念遙依、心念遙依

行事鈔•安居策修篇：「問：『持律五種，定須何者？』答：『四分云，春冬制依四種〔律師〕：一､謂誦戒至三十。二､至九十。三､誦比丘戒本。四､二部戒本。夏中多緣，故須善通塞也，制依第五､〔律師〕，謂廣誦二部律。所以須者，五分云，有比丘自不知律，又不依持律安居；夏中生疑，又無問處。乃至佛言，往持律處安居。若房舍迮者，聽近持律師七日得往反處於中安居，心念遙依，有疑往問。若已結前夏，遇緣破者，隨日結成。四分云，比丘夏中不依第五律師，得波逸提；春冬不依，突吉羅。」（事鈔記卷一二•二○•一七）


南山律學辭典：安居當日出界逢難經宿得夏

【安居當日出界逢難經宿得夏】

亦名：當日出界逢難經宿得夏

子題：昭玄十統

行事鈔•安居策修篇：「問：『因事出界，水陸道斷等難，不得反界，失歲不？』答：『律部無文，昔高齊十統諸律師共評，並云得夏。』」資持記釋云：「遇難中疏云，當日出界，遇難經宿，必有斯緣，無文開得。此謂有事無文，故須明決。答中，由文義俱無，故取人語。高齊即北齊高洋，簡南齊蕭氏，爾時大興佛教，置昭玄司，立律德十人以統天下僧尼，號昭玄十統。問：『既無正量，何得從人？』答：『諸師所評，準前移夏及受日遇難不來不失等文。必專守護而非心過，情是可愍，故準開之。』疏云，高齊十統，並懷慈濟，通僥倖故，悠悠慢犯，失夏何疑。」（事鈔記卷一二•二七•七）


南山律學辭典：安居對首法

【安居對首法】

亦名：對首安居法

子題：前安居對首法、中安居對首法、後安居對首法、安居通諸界、七日得往返處心念遙依安居、心念遙依安居、遙依安居

行事鈔•安居策修篇：「（一､前安居對首法）對首者，此通諸界，今且就伽藍加法。當對一比丘具儀，云：『大德一心念，我比丘某甲，依某僧伽藍，前三月夏安居，房舍破，修治故。』三說。五分，彼人告云：『知，莫放逸。』答言：『受持。』義加：『依誰持律者？』答云：『依某律師。』告云：『有疑當往問。』若依聚落林野等，改前伽藍住處，隨名牒入。料理修治，隨事有無。不同昔愚皇帝聚落也。……（二､中安居對首法）中安居法。律有名無法。世中通用後安居法。然律列三時分明，三名顯別。準義，三法不無。既明前後，中間例準。如缽量制，上下定，中間不顯而知。應云：『我某甲比丘，依某巖中，三月夏安居。』三說。必用舊法，理亦應成。（三､後安居對首法）後安居者，於五月十六日，同前所對之法，唯改前置後之一字。」

資持記釋云：「〔安居〕通諸界者，謂作法、自然；或聚落、蘭若，或僧坊、俗舍，並通安居故。」（事鈔記卷一二•一九•八）

隨機羯磨•諸眾安居篇：「對首安居法。律本云，應白所依人言，我於此處安居已，口言：『大德一心念，我比丘某甲，今依某伽藍、某聚落，前三月夏安居。房舍破，修治故。』三說。五中十誦云，彼人告所白者言：『知，莫放逸。』答言：『受持。』律本云，夏中當依第五律師廣誦二部律者，若違得波逸提；春冬依四種律師，違者突吉羅。理準律意，應問彼言：『依誰持律者？』答言：『依某甲律師。』告言：『有疑當往問。』五分云，佛言當於持律者安居；若處所迮鬧者，應七日得往返處心念遙依〔安居〕。若依檀越、村野、林樹、山巖、房舍等安居者，並同上文，唯改伽藍為異。若修治破壞之語，局僧住處，隨事量度。其四眾作法，唯改言比丘尼、式叉摩那尼、沙彌、沙彌尼，為別，餘詞同上。後安 居法。律中有比丘四月十六日欲前安居，不至所住，十七日乃到，佛言後安居。應準上文言：『後三月夏安居』，餘文並如上。如是乃至五月十六日後安居法並準前。」（隨機羯磨卷下•一一•一四）


南山律學辭典：安居藍界寬狹

【安居藍界寬狹】

行事鈔•安居策修篇：「若依大界安居，戒場及餘小界等入中明相出破夏。若依大界外伽藍者，通往彼此二界不失。謂結夏在前，結界在後者。若依大界內伽藍者，出門破夏；小界亦爾。若根本通依大界，不知二界相別者，隨本行處不失。皆謂與本心相違故，義張兩失。並緩依法界，急隨房處，而不得越界分齊。」資持記釋云：「藍界寬狹中，初、明依界有二：（一､）初至明出破夏，明別依成失。二､跨取後文若根本下，明通依不失。由本結時不知別界，故通彼此。若依下，二、明依藍亦二：（一､）初明藍寬界狹，或藍界齊等，明不失。以有界處本須依界，今乃依藍，故須注顯。舊云順古者非，與下文多違故。若依界內下，二､明藍狹界寬。或依別院別房之類。小界亦爾者，如別結一房，依房安居，出門即破。皆謂下，總結。言兩失者，依界依藍，各有一失一不失。即約本心有違不違，而非明文，故云義張也。法界多寬故緩，房處從狹故急。必有行人棲止大界，自意依房，捨緩從急，彌符教旨。」（事鈔記卷一二•二八•二）


南山律學辭典：汙比丘尼

【汙比丘尼】

隨機羯磨•諸戒受法篇：「汝不汙比丘尼耶？僧祇律云，謂白衣時汙淨戒尼梵行。」（隨機羯磨卷上•二三•五）


南山律學辭典：汙家惡行

【汙家惡行】

亦名：汙他家行惡行、污家惡行

子題：汙家四種、四種汙家、依家汙家、依利養汙家、依親友汙家、依僧伽藍汙家、非法行、汙家、惡行、真出家兒、倡伎、俳說

含註戒本•十三僧殘法：「汙他家。家者，有男有女。汙家者有四：一者依家汙家。一家得物，又與一家。所得物處，聞之不喜；所與物處，思當報恩。即作是言，有與我者，我當報之；若不與我，我何故與？二者依利養汙家。如法得利，及缽中餘，或與一居士。得者生念當報其恩；若不與我，我何故與？三者依親友汙家。若比丘依王大臣，或為一居士，或不為一居士。便生念言，其為我者，我當供養；不為我者，我不供養。四者依僧伽藍汙家。若比丘取僧華果，與一居士，不與一居士。彼有得者，思當供養；若不與者，我不供養也。行惡行。彼比丘作如是等非法行也：自種華樹、自溉灌、自摘華、自作華鬘以線貫繫，自持與人，若復教人作如上事；村有婦女，同床坐、同器飲食，言語戲笑；或自歌舞倡伎，或他作己唱和，或作俳說，或彈鼓簧吹貝，作眾鳥鳴，或走，或揚（佯）跛行，或嘯，或自作弄身，或受雇戲笑，是也。」（含註戒本卷上•一六•一○）

戒本疏•十三僧殘法：「多論云，若作惡業，破他信心，名為汙家；作不清淨，穢汙垢濁，得惡果故，名惡行也。僧祇云，若依聚落，得四事利，或免諸難，皆名依義。作非梵行、飲酒、非時食，不名汙家；若先有信心，供養眾僧造立寺舍，令彼退減，是名汙家。」（戒疏記卷一○•四•九）

行事鈔•隨戒釋相篇：「四分，四種汙家：一､依家汙家。從一家得物與一家。所得之處，聞之不喜；所與之處，思當報恩。二､依利養汙家。若比丘如法得利，乃至缽中之餘，或與一居士，不與一居士。彼得者思報其恩，便作是言，其有與我物者，我當供養；其不與我物，我何為供養。三､依親友汙家。若比丘依王若大臣勢力，或為一居士，不為一居士。所為者思報其恩，便不與餘比丘物。四､依僧伽藍汙家，若比丘取僧華果枝葉，或與一居士，不與一居士。彼得者生念，其有與我物者，我當供養；不與我者，我不供養。行惡行者，自種華果，及以溉灌，自摘華，自作鬘，與他，及教人作上事；若村落中，共女人同床坐起，同一器食，言笑；歌舞倡伎，俳說，作鳥聲，或嘯，或受雇戲笑。僧祇云，依聚落得四事供養，或免諸難，皆名依義。若依村落作非梵行、飲酒、非時食，不名汙家；若俗人先有信心供養眾僧，造立寺舍，令彼退減，是名汙家。多論云，若作種種惡業，破他信敬善心，名汙家也。作不清淨穢汙垢濁，又得惡果，名為惡行。又比丘凡有所求，若以種種信施物，為三寶自身乃至一切，而與大臣及道俗等，皆名汙家。何以故？凡出家人，無為無欲清淨自守，以修道為心；若為俗人信使往來，廢亂正業，非出離故。由以信施物與白衣故，即破前人平等好心，於得物者，歡喜愛樂；不得物者，縱使賢善，無愛敬心，失他前人深厚福田。又倒亂佛法故，凡在家俗人，常於三寶求清淨福，割損肉血以種善根；今出家人反持信物贈遺白衣，俗人反於出家人所，生希望心。又若以少物贈遺白衣，因此起七寶塔造立精舍，乃至四事滿閻浮提一切聖眾；亦不如靜坐清淨持戒，即是供養真實法身。」資持記釋云：「釋（汙家擯謗違諫戒）初緣，四分中，初科。依者取附傍之義。所依四別，所汙不殊。第三､一種，但令恃勢意涉私曲，不必與物。四皆名汙者，莫非壞彼淨信，令生厚薄故。今時比丘，曾不染道；貪求無足，構召門徒；送惠無時，唯希請命；與少得多，有同市易。能所俱墮，豈望生福？覆滅之甚，莫若於斯。真出家兒，慎莫習此。惡行中三，初種華等者，掘壞業；若下，習近婬欲業；歌下，掉戲業。三中一一皆有身作口作，尋文可見。溉音蓋，澆也。倡伎，即作樂人。俳說，謂同俳優浮俗之語。」（事鈔記卷一九•三五•一七）


南山律學辭典：汙家擯謗違諫戒犯緣

【汙家擯謗違諫戒犯緣】

戒本疏•十三僧殘法：「具緣有六：一､作汙家惡行，二､心無改悔，三､作法治擯，四､非理謗僧，五､如法設諫，六､三法竟罪至。」行宗記釋云：「汙家惡行，乃是本緣。第四謗僧，正當所諫。」（戒疏記卷一○•二•一二）

行事鈔•隨戒釋相篇：「具六緣犯：一､作汙家惡行事，二､心無改悔，三､作法驅擯，四､非理謗僧，五､僧如法設諫，六､三法竟。犯。汙家非戒本緣，謗僧是也。」資持記釋云：「二云心無悔者，善見，明有六比丘同在聚落，聞舍利弗將至，二人遠去，二人懺悔，二人不去不悔被擯故謗也。汙家下，簡示兩緣，顯戒正制。」（事鈔記卷一九•三五•一一）


南山律學辭典：汙家擯謗違諫戒制意

【汙家擯謗違諫戒制意】

戒本疏•十三僧殘法：「（僧殘）第十二，汙家擯謗違僧諫戒。……初明制意有六：初、聽依聚者有二種利。（一､）比丘出家，有待須立，若不供給，交闕正業，故聽依聚乞食自資；二､令彼施主，僧田獲益故。二、不聽汙家行惡意。今依聚落，廣興過狀，身口非儀，即名自損；四種汙家，壞彼淨信，則非利他。三、解擯意。為過情深，內外俱損；若不治罰，永無改過入道之益，又增俗人以非為是。故須擯出，使是非兩異。四、解謗僧意。由僧治擯，跡涉愛憎，似有不平，致彼言謗。五、解須諫意。由前擯時，六人同犯。二人逃走，身不現前，不得治擯，相似有怖；二人逆路，改過伏從，無罪可治，相似有愛；二人現在，非走非懺，僧作法擯，相似有恚。今反前意，非僧有怖有愛有恚；依法舉治，何癡之有？若不諫喻，無由自曉；是故諫彼，表內無瑕。六、結罪意。眾僧慈悲，自理諫彼；是非既分，固執不捨，違法諫滿，理與僧殘。」（戒疏記卷一○•一•四）


南山律學辭典：汙家擯謗違諫戒開緣

【汙家擯謗違諫戒開緣】

含註戒本•十三僧殘法：「不犯者，初語時捨；非法訶諫；若得衣食，與父母，與病人，與小兒，與妊身人，與牢獄繫人，與寺中客作者；若種華果，自取華乃至教人貫華，持供養佛法僧者，一切不犯。若人欲打，被賊虎狼恐怖難處；若擔刺來，於中走避者，不犯。若渡河溝渠坑跳躑者，不犯。若同伴在後，還顧不見而嘯喚者，不犯。若為父母，若為病人，若繫閉牢獄，若篤信優婆塞有病，若在獄，看書持往，若為塔僧病比丘事，持書往反，如是不犯。」（含註戒本卷上•一八•二）

行宗記•釋十三僧殘法：「不犯中三。初開殘罪；若得衣食下，次開汙家吉；若種華果下，後開惡行吉。」（戒疏記卷一○•七•九）

資持記釋云：「初汙家不犯，得與七人。若種下，惡行不犯，得作五事：初非掘壞；自作教人，皆為供養。文言自取，義非自摘。若人下，開走。若度下，開佯跛行。即跳行也。此二前惡行中不出。若伴下，開呼嘯。若為下，開作使。律云若不看書持往，及為白衣作使，皆突吉羅。前亦闕引。前列共女坐及歌舞等，此無開者，性惡之漸，蕩逸之端，故可知矣。」（事鈔記卷一九•三八•一七）


南山律學辭典：汙家擯謗違諫戒緣起

【汙家擯謗違諫戒緣起】

含註戒本•十三僧殘法：「佛在舍衛國，阿溼婆等羈連聚落，行惡汙家。比丘舉過，令舍利弗等往彼擯舉。當作法時，謗僧不受。以過白佛，訶諫制戒。」（含註戒本卷上•一六•八）

戒本疏•十三僧殘法：「就戒緣中，分四：初明汙家相；二､比丘舉過下，明擯初相；三､當作法時下，明起謗緣，此正戒之過雀?也；四､以過白佛下，明制戒也。科約此四入於戒本，須明識之；不爾，誦持一亂也。」行宗記釋云：「戒緣中，初分節。科下，結告。令用此四，分節戒本，則持誦有序也。」（戒疏記卷一○•三•三）


南山律學辭典：汙家擯謗違諫戒釋名

【汙家擯謗違諫戒釋名】

子題：淨士


南山律學辭典：衣二淨和合

【衣二淨和合】

亦名：長衣二淨和合、衣和合淨

子題：衣和合淨、色和合淨、色衣和合淨、染色和合淨、和合淨

行事鈔•二衣總別篇：「毗尼母，若衣已說淨及點淨，納未二淨者；縫衣著納，是名衣和合淨。點淨如隨相中。五正色并上色錦，雖和合不成；若先以正不正色染，後以餘色及正色染，是名色和合得畜。餘廣如隨相中。」資持記釋云：「初、明衣和合〔淨〕。文引縫衣著納，準論若衣未淨，納已淨，縫著亦然。五下，次、明色和合〔淨〕有二：初二句明色衣和合〔淨〕。論云，舍利弗得上色納，縫著衣上，佛聽畜之。今文不引，注羯磨引之。上色錦色白色，雖和不應畜。文簡錦白，今鈔通除五正，而上文開畜，應非好色。若下，次明染色和合〔淨〕。先以正不正者，謂先正染，對下餘色，即不正也；先不正染，對下正色。指如隨相，即新衣戒。」（事鈔記卷三一•三二•一四）

隨機羯磨•衣藥受淨篇：「毗尼母云，若衣物未說淨、點淨，縫衣著已淨者，則名衣和合淨。若色非法，縫著如法者，是名色衣和合淨，更不須別淨。」（隨機羯磨卷下•七•九）

羯磨疏•衣藥受淨篇：「如母論中，和合淨者，謂說、點、染，三種通淨，開無一墮及二吉羅。如十誦中，縫者非法，必須刺著，方無三過。」濟緣記釋云：「不說淨，一墮；不點、染，二吉。謂衣未二淨，縫於已淨者上；又五正間染，縫著如法色上，以能從所，合成一體，故云和合。下引十誦，決論縫文。」（業疏記卷一九•一七•一二）


南山律學辭典：衣中畜重著輕

【衣中畜重著輕】

亦名：食中畜輕食重

戒本疏•三十捨墮法：「問：『何故衣中畜重著輕，食中畜輕食重？』答：『（一､約輕重解）衣有淨法，不施長貪，故隨畜犯；隨著非制，故但是輕。食中非制，無違畜輕；制不許服，故違得重。（二､約通別解）又解，衣有別屬，畜則在己，是以罪重；著用罪輕。食是味通體在，不局故輕；若食交盡，無有所續，故隨咽結。」（戒疏記卷一○•七六•一七）


南山律學辭典：衣故不說淨犯墮

【衣故不說淨犯墮】

亦名：長衣故不說淨犯墮

行事鈔•二衣總別篇：「母云，若放逸不說淨者，以惡心故，不滿十日，皆犯捨墮。」資持記釋云：「貪物違教，即是惡心；準知今時不說淨者，隨得成犯，不待過限矣。」（事鈔記卷三一•二二•九）


南山律學辭典：衣說淨心念法

【衣說淨心念法】

亦名：長衣說淨心念法

行事鈔•二衣總別篇：「作淨法。五分，獨住比丘心念說者，具儀捉衣心生口言：『我此長衣淨施某甲，從彼取用。』得至十一日。復如前威儀口言：『我此長衣，從某甲取還。』得至十日。復如初說淨施與某甲，從彼取用。如是捨故受新，十日一易。僧祇，心念說淨，亦成犯吉。內心說淨而口不言，是名非法淨越。若口說者無罪。律中，捨故受新，十日一易，應是不說淨者。或可說淨，故令展轉。」資持記釋云：「心念中，初引五分出法。正說分三。初遙施彼得過制限，故云十一日。復如前下，次復取還，不越常開，故但十日，恐至明相，成犯長故。復如初下，又說與彼，如前得過。所以爾者，疏云，既是別人捨心難盡，且令轉換，得延時限，終須對說，方始究竟。次引僧祇，或示同開，或遮疑濫，恐謂心念不須言故。初標判。內下，釋成。下引本律顯別。應是不說淨者，疏云，一是長衣，一是受持，更番受淨，不得過限，計受持者，不畏犯長，無奈淨者將是過限，故限十日內轉之。註中謂同五分，以律語通，未敢一定，故兩存之。」（事鈔記卷三一•二六•一二）


南山律學辭典：衣說淨法

【衣說淨法】

亦名：長衣說淨法、衣說淨法、說淨法

子題：請淨施主法、二種淨法、展轉說淨法、長衣、佛指、波利迦羅衣、助身衣、百一供具、上根但三衣、中根受百一、下根聽畜長、展轉淨法、真實淨法

隨機羯磨•衣藥受淨篇：「衣說淨法。佛言，長衣者長如來八指廣四指，應淨施，不者犯墮，除波利迦羅衣，不現前等。薩婆多云，不應量者，過十日捨，作突吉羅悔；乃至錢寶穀米等亦爾。佛指面廣二寸也。請施主法。佛言，有二種淨法，真實淨，展轉淨法。薩婆多云，應求持戒多聞者而作施主，亦無請文。義加請法：『大德一心念，我比丘某甲，今請大德為衣藥缽展轉淨施主，願大德為我作衣藥缽展轉淨施主。慈愍故。』三說。其真實淨主及錢寶穀米等，俗人為主，並準請之。正說淨法（展轉說淨法）。善見云，若衣物眾多，段段說之；欲總說者，並縛相著。加重法云：『大德一心念，此是我某甲長衣未作淨，今為淨故，施與大德，為展轉淨故。』彼受淨者言：『長老一心念，汝有是長衣未作淨，為淨故與我，我今受之，汝施與誰？』彼當言：『施與某甲。』受淨者言：『長老一心念，汝有是長衣未作淨，為淨故與我，我已受之，汝與某甲是衣，某甲已有，汝為某甲故，善護持，著用隨因緣。』長缽殘藥，文並同準。」（隨機羯磨卷下•六•六）

羯磨疏•衣藥受淨篇：「長衣者，即百一之外餘衣也。不限應量、不應量，俱須說淨。文云長八指，廣四指，以佛指面廣二寸，用姬周尺量之，則長尺六寸，廣八寸也。減此量者，如文亦說，但罪有差降耳。……文中除波利迦羅者，唐譯助身衣也，即百一供具，令受持之；不合淨施，故云除也。必不受百一而畜長財，是百一數，隨日犯捨，無助身名，唯除衣缽坐具等五。言不現前者，即合淨之衣，遇緣不至，以前人雖許，衣缽未現，如是例之。乃至穀米錢寶等，分有資道，如法聽受。既無自畜，制令施他。同類過增，俗人不例。遣令知淨，生善除貪。」濟緣記釋云：「上根但三衣，中根受百一，下根聽畜長。不下，明體量。初總標。文下，別釋，初明應量。減下，二明不應量。應者犯提，不應但吉，此為異耳。……畜長之人，百一亦長；衣缽制物，不在其例。」（業疏記卷一九•一一•一一）

行事鈔•二衣總別篇：「（一､展轉淨法）對面展轉者，至一比丘所，具儀手捉衣，口云：『大德一心念，此是某甲長衣未作淨，為淨故，施與大德，為展轉淨故。』彼受請者言：『大德一心念，汝有此長衣未作淨，為淨故與我，我今受之。』當語言，汝施與誰。答言：『施與某甲為淨主名字。』『大德一心念，汝有是長衣未作淨，為淨故施與我，我今受之，汝與某甲是衣，某甲已有，汝為某甲故善護持，著用隨因緣。若缽藥並準此。』外三律，由前對面作淨而生諍競，因制不得對面使知；又施主後知，恐犯長，佛言，不應語令知，別處說之。（二､真實淨法）善見，對面淨者，并縛相著至一比丘所，胡跪言：『我有此長衣，為淨故，我今施汝，正得賞護，不得用。』云何得用，若云，此是我衣，隨長老用，若爾者得用。若正作法者，同前儀式：『大德一心念，我某甲有此長衣未作淨，為淨故，捨與大德，為真實淨故。二淨依四分文寫。』二淨成就者，善見，言施與大德，捨與大德，與大德等，並成；若言願大德受此衣等，不成與。真實受者，言我取我受者成；若云我當取欲取等，不成受。一說成，不須三遍。」（事鈔記卷三一•二七•一○）


南山律學辭典：衣纏頸白衣舍戒開緣

【衣纏頸白衣舍戒開緣】

亦名：衣纏頸戒開緣

含註戒本•百眾學法：「不犯者，或有病，肩臂有瘡，若僧寺中，若村外，若作時，或在道行者。」（含註戒本卷下•四•八）


南山律學辭典：衣纏頸白衣舍戒緣起

【衣纏頸白衣舍戒緣起】

亦名：衣纏頸戒緣起

含註戒本•百眾學法：「佛在舍衛，六群以衣纏頸入白衣舍。居士嫌言，如居士長者種。比丘舉過，佛訶制戒。」（含註戒本卷下•四•六）


南山律學辭典：衣纏頸白衣舍戒釋名

【衣纏頸白衣舍戒釋名】

亦名：衣纏頸戒釋名

資持記釋云：「捉角肩上，以緣繞頸也。」（事鈔記卷二五•三七•一一）


南山律學辭典：衣體

【衣體】

亦名：十種衣體

子題：憍施耶

含註戒本•三十捨墮法：「衣有十種，長衣者，長如來八指，若廣四指是。」（含註戒本卷上•二一•六）

戒本疏•三十捨墮法：「註中衣有十種，律雖引出，多是西域之衣，此無所顯，故不列之。」行宗記釋云：「十種衣體，略知其名，一､憍施耶，二､劫貝，三､欽婆羅，四､芻摩，五､讖摩，六､扇那，七､麻，八､翅夷羅，九､鳩夷，十､讖羅半尼。初（憍施耶）是蠶口絲綿，二､即木綿，七､即是布，餘多是獸毛，名相不可識也。」（戒疏記卷一○•六九•一二）


南山律學辭典：如水乳合

【如水乳合】

子題：如乳合乳如水合水


南山律學辭典：如來入滅之處

【如來入滅之處】

亦名：金河

濟緣記•釋受戒篇：「金河者，河中產閻浮金，故以為名。在拘尸城西北三四里，西至娑羅林不遠，即如來入滅之處。」（業疏記卷一五•四○•二）


南山律學辭典：如來立禁戒半月半月說

【如來立禁戒半月半月說】

子題：禁戒、半月半月說

含註戒本•戒經序：「如來立禁戒，半月半月說。」（含註戒本卷上•二•二）

戒本疏•釋戒經序：「然末世鈍機，雖聞法勝，若非至聖所立，恐生疑慢。故重舉人，釋成法勝，是以文云如來立也。乘如實道，來成正覺，故曰如來也。過犯既興，隨便制約，故曰立也。法教所詮，為存止善，曰禁戒也。但以三乘既攝，必藉教成。故約晦望折中之宜，時便為說，故曰半月半月說也。問：『但言半月，即得被時，何須重者？』答：『月含白黑兩半故也。又但至半月，即須說之，故重言也。』」行宗記釋云：「初示意。前列七佛，故云重舉。乘下，牒釋如來之名，文出成論。真理平等，體絕虛妄，故云如實。乘履此法，出現利生，故得斯號，即真應二身也。過下，釋制戒。止善即禁戒義。釋後句中，初二句述義。上句示眾同之制，次句明制集之意。故下，貼釋。晦望即黑白兩半。促則廢業，延則浮慢，故曰折中。問答中，初約兩半釋。又下，約單就一半釋，意謂雙牒乃是連累無窮之語。」（戒疏記卷二•五○•二○）


南山律學辭典：如來至真等正覺是我世尊

【如來至真等正覺是我世尊】

子題：如來、至真、等正覺


南山律學辭典：如來自輿母屍報恩

【如來自輿母屍報恩】

行事鈔•瞻病送終篇：「增一云，如來自輿母床一角，阿難羅云等，各輿一腳，不令餘人代擔，為報恩故。準此，和尚闍梨，長養法身，父母兄姊，長養生身，躬自抱屍而送，恩德豈能盡也。」資持記釋云：「增一具云，佛告阿難、難陀、羅云，汝等輿大愛道身即姨母也，我當躬自供養。時帝釋毗沙門天王白佛，勿自勞神，我等自當供養。佛言，止止，長養恩重，乳哺懷抱，不得不報，過未諸佛皆爾。佛即與阿難等，各輿一角，飛在虛空，往至冢間。」（事鈔記卷四○•二一•一七）


南山律學辭典：如來制戒為法久住

【如來制戒為法久住】

子題：五滓、五濁

行事鈔•標宗顯德篇：「大集云，十方世界菩薩，請佛為五滓眾生制於禁戒，如餘佛土，為法久住故。佛後許之，便制禁戒。」資持記釋云：「大集，引彼十九護法品文。初引菩薩請詞。五滓，濁也。言五濁者，一､劫濁劫濁無別體，但四濁聚於此時，悲華云，從減劫人壽二萬歲時為劫濁，二､見濁五利使，三､煩惱濁五鈍使，四､眾生濁亦無別體，攬前利鈍果報，立此假名，五､命濁連持色心，摧年促壽。如餘土者，引他為例以申請意。佛言止止，佛自知時；因緣未出，則不預制；由不即制，故云後許。」（事鈔記卷三•二一•一三）


南山律學辭典：如來知時故不證他犯

【如來知時故不證他犯】

戒本疏•四波羅夷法：「問：『如來明見，知犯非虛，有何義故，不證他犯？』『多論解云，有四種過：一､不順諸佛常法；二､違自言治法；三､令眾生怖不安之相；四､逆說人過，非大人體。是以商度，故名為知。所言時者，多論解云，要在比丘眾集時問，二結廣時問；反此不問。』」行宗記釋云：「知時中，初立問徵意。佛既先知，不當取彼自言故。多下，次引論以釋，初釋知字。四過中，初謂佛佛皆爾；二､謂如來於滅諍中，制取自言；三､是安眾；四､現尊相。所下，次釋時字。論解二義，眾集，即約人明時；結廣，即從教明時。」（戒疏記卷五•五三•一）


南山律學辭典：如來相好以戒為本

【如來相好以戒為本】

子題：薩遮尼犍

行事鈔•標宗顯德篇：「薩遮尼犍云，若不持戒，乃至不得疥癩野干身，何況當得功德之身？……地持云，三十二相無差別因，皆持戒所得。若不持戒，尚不得下賤人身，況復大人相報？」資持記釋云：「薩遮尼犍即外道名，以為經題。廣如第二，今略引之。彼明佛在鬱闍延城，時有大薩遮尼犍子，與八十八千萬尼犍子遊行諸國，教化眾生。此並大權示化。次至鬱闍城。時國主嚴熾王問尼犍子：『如來相好莊嚴之身，以何為本，從何為始？』尼犍答言：『一切功德助道之行，舉要言之，以戒為本，持戒為始。』續云，若不持戒等，如鈔所引。破戒墮獄；畜是別報，故云不得。又畜為下趣，而復疥癩，猶故不得。欲明毀戒尚無劣報，以勵持者必加勝功。野干，應法師云，形色青黃如狗，群行夜鳴如狼。」（事鈔記卷三•二二•一）


南山律學辭典：如來信鼓

【如來信鼓】

亦名：信鼓

行事鈔•集僧通局篇：「增一阿含云，阿難升講堂擊犍稚者，此是如來信鼓也。」資持記釋云：「信鼓者，於事則告眾有期，在法則歸心無二。鼓，謂擊動發聲，名通鐘磬。」（事鈔記卷四•三•一○）


南山律學辭典：如來偏弘律典

【如來偏弘律典】

亦名：偏弘律典

資持記•釋鈔序：「言偏弘者，謂雖談眾典，然於毗尼最所留意。故篇聚云，世尊處世，深達物機，凡所施為，必以威儀為主是也。又經通餘人所說，律唯金口親宣，大權影響，但知祇奉，況餘小聖，安敢措詞？又復諸經說有時限，律則通於始終。義鈔云，始於鹿苑，終至鶴林，隨根制戒，乃有萬差等。具斯三意，永異餘經，偏弘之言，想無昧矣。」（事鈔記卷一•一七•一三）


南山律學辭典：如來無所著等正覺

【如來無所著等正覺】

子題：如來、無所著、等正覺

戒本疏•七佛略戒：「如來無所著等正覺者，佛德難窮，略陳三號，解釋如常。」行宗記釋云：「成論云，乘如實道，來成正覺，故名如來。此謂從真垂應，為名。結惑永盡，故名無所著。道同三世，故名等正覺。若對三身，初應、二報、三法，亦即解脫、般若、法身三種德也。若對十號，彼無第二。又等正覺，即彼佛號，華梵各舉耳。」（戒疏記卷一六•五六•六）


南山律學辭典：如來遺身利物

【如來遺身利物】

行事鈔•僧像致敬篇：「大論持世經並云，為眾生故，碎身如麻米，又如芥子，令眾生恭敬故，得入涅槃。」資持記釋云：「智論持世，並述如來遺身之意，欲彰恭敬，獲報甚深。麻米芥子，並比舍利。持世經有四卷，第一云，我今雖得阿耨菩提，猶精進不息，至涅槃時，猶發精進，碎身骨如芥子，何以故？憐愍未來眾生故，又應以舍利度者，心得清淨故。」（事鈔記卷三七•一五•一一）


南山律學辭典：如是佛弟子眾得增益

【如是佛弟子眾得增益】

子題：道根


南山律學辭典：如草布地法

【如草布地法】

亦名：草覆地法

子題：草覆地法唯除犯重并遮不至白衣家

羯磨疏•集法緣成篇：「草覆法者，兩朋交諍，互是瑕疵，窮勘根源，煩情叵歇。事須猗靡，不說是非。素無重愆，又乖對俗。制令二眾各攬歸負，面地相愧，猶如草覆，各陳此白，罪諍俱銷。」濟緣記釋云：「互是瑕疪，言皆有過也。煩情叵歇，言不可止也。猗靡，和順之貌。律中草覆地法，唯除犯重，并遮不至白衣家，餘皆可滅，故云素無重愆，乖對俗也。行法之時，二眾相對，一眾伏地，上座作白，彼眾亦然。罪隨諍滅，不須復懺；如草掩泥，從喻為目。有下，示異。與尼受白，即對眾問難；律滅諍後，即接尼法，故列於此。今不取之。」（業疏記卷三•一○•三）


南山律學辭典：如草布地緣起

【如草布地緣起】

亦名：草覆地緣起

含註戒本•七滅諍法：「（七滅諍七，如草布地）佛在舍衛國，比丘共諍，經年難滅，以事白佛。聽彼此二眾，相對共滅。應一眾中上座作白言：『我等行來出入，多犯諸罪，除遮不至白衣家，餘罪共長老作草覆地滅。』彼一眾中上座，亦如上作白已，彼此和合，罪諍俱滅。更不相問，如草覆地。」（含註戒本卷下•一九•一一）


南山律學辭典：如草布地釋名

【如草布地釋名】

亦名：草覆地釋名

行宗記釋云：「法藥如草，久諍如泥，從喻為名。註中，兩眾各一上座，先令彼眾伏地，上座白懺，此眾受之；然後此眾對懺亦爾。遮不至白衣家，由對俗犯，所以除之。」（戒疏記卷一六•五○•一四）


南山律學辭典：劫貝

【劫貝】

資持記•釋釋相篇：「劫貝，即木[帛*系]。」（事鈔記卷二○•四五•一六）

資持記•釋二衣篇：「劫貝，即木綿衣。」（事鈔記卷三二•一九•一二）


南山律學辭典：劫減佛興劫增輪王

【劫減佛興劫增輪王】

子題：輪王

戒本疏•七佛略戒：「問：『劫初人化，命限無量，佛何不出者？』答：『無過放逸，雖出不受正化。故論云，劫減佛興，劫增輪王也。』」行宗記釋云：「問中，言人化者，謂劫初時人，多從天化。答中，初約義釋。下引論證。未詳何論。言輪王者，地持云，初地菩薩作轉輪王，王四天下，以十善化人，在於劫初等。」（戒疏記卷一六•六二•一）


南山律學辭典：坊外

【坊外】

行宗記•釋四提舍尼法：「坊外，即伽藍外。」（戒疏記卷一六•一一•九）


南山律學辭典：形廁僧伍行唯三位

【形廁僧伍行唯三位】

資持記釋云：「宅，居也。佛門廣大，包納清澄，喻之如海。僧稟佛化，即居其中；如犯重禁，名為邊罪，謂漂出佛海邊外，即其義也。流即是水，法能滋物，故比於水。廁，預也。伍，眾也。此明比丘身具三寶，所修法行，雖乃萬途，以眾自共，攝無不盡。然據行體，止是二持；但就作中，別簡一色，羯磨僧法以為眾行，自餘雜法，總歸共行；欲使綱目兩分，眾別無濫，故云唯〔眾行、自行、共行〕三位也。」（事鈔記卷二•四七•一七）


南山律學辭典：戒

【戒】

亦名：尸羅

子題：性善、別解脫調伏、學調諸根、善戒、惡戒

戒本疏•解開名義：「尸羅，此翻為戒。（一、略釋）戒有何義？義訓警也。由警策三業，遠離緣非。明其因也。（二、斥古）如古所傳，防非禁惡，以解於戒。然戒通善惡，律儀亦然。不可偏舉以釋戒義。（三、顯今）（一､舉諸文以明局善）如經論中，多從善戒，約義得名，試為舉之。如智論云，尸羅者此云性善，此從體說。如心論、善生云，別解脫調伏，及學調諸根，此就心說。如諸論中，作無作戒，此就業說。或名清涼迮隘上天，此舉喻明，就能說也。或云以戒自觀，說是戒經，此就教說也。諸如此相，其例不一，但偏善行，不通惡性。（二､約兩通以顯正義）依如成實、善生所明善惡二戒，互受互亡，功用齊倫，名義無別。止得通解，戒為禁也；隨用兩得。何以知之？若解善戒，善法禁惡，警持不起；若解惡戒，惡法禁善，護攝不生。以斯義求，想無惑矣。」（戒疏記卷一•二九•六）


南山律學辭典：戒之三喻

【戒之三喻】

子題：道品樓觀以戒為柱、戒柱、禪定心城以戒為郭、戒郭、入善人眾要佩戒印、戒印

行事鈔•標宗顯德篇：「如成實云，道品樓觀，以戒為柱；禪定心城，以戒為郭；入善人眾，要佩戒印。是故特須尊重於戒。」資持記釋云：「小乘論中，成實三喻。柱喻依持，郭喻防禦，印喻為人所信。初、言道品，即是慧學。次第增深，隨有所見，故如樓觀，即三十七品：四念處一､身不淨，二､受是苦，三､心無常，四､法無我。破四顛倒，即是念處。四正勤一､已生惡令斷，二､未生惡不生，三､未生善令生，四､已生善令增長。於正道中勤行故也。四如意足一､欲，二､精進，三､心，四､ 思惟。所願皆得，故名如意。五根一､信，二､精進，三､念，四､定，五､慧。並取能生，故名為根。五力即上五根，望能壞有漏不善故名力。七覺分一､擇法，二､精進，三､喜，四､除，五､捨，六､定，七､念。無學實覺，七事能到，故名覺分。八正道一､見，二､思惟，三､語，四､業，五､命，六､精進，七､念，八､定。八並離邪為正，能通涅槃名道。二、禪定者，顯是定學。定以防心，抑制妄動，故喻如城，即同遺教喻隄塘也，謂四禪四空定及餘無漏諸禪三昧。戒為郭者，郭謂外城。三、入眾者，即屬戒學。謂羯磨說戒二種僧中，具戒清淨方可預故。」（事鈔記卷三•一七•一三）


南山律學辭典：戒之名義

【戒之名義】

子題：毗尼、律、尸羅、戒、波羅提木叉、處處解脫、犯不犯輕重等法、不律儀、解脫、惡律儀、惡戒、受惡戒

行事鈔•隨戒釋相篇：「略解名義。（初，翻名）依彼梵本，具立三名：初、言毗尼或云毗奈耶，或云毗那耶，此翻為律。即四分十八法中，毗尼及律，二名不並。又增一中，七種律也，謂七毗尼。或以滅翻，從功能為號，終非正譯。故以律翻之，乃當正義。二、言尸羅，此翻為戒。即六度所說，良證可知。三、言波羅提木叉，此云處處解脫。顯三次第，即是一化始終。律則據教，教不孤起，必詮行相。戒則因之而立。戒不虛因，必有果克，故解脫絕縛，最在其終。（二，釋義）次明其義。（一、律）初云律者，法也。謂犯不犯輕重等法，並律所明，即教詮也。……（二、戒）二者戒義。如雜心說，謂類通法界也。……（一､從功能）智論云，戒者，秦云性善也。又善生經云，戒者，制也，制不善法；或云迮隘，性不容惡；或云清涼，遮煩惱熱；或名為上，能上天堂，至無上道。此但從功能彰名。（二､從心）或從心辯，如經云學也，學調伏心等。（三､就體）或就體解，即作無作戒。如雜心云，別解脫調伏。以體是善，非惡無記。（四､從教）因明正義。戒者，性也，性通善惡，故惡律儀，類亦通周，故云不律儀也。若此立名，戒當禁也。惡法禁善，名之為律，樂殺前生，行順此法，名之為儀。若就善律儀，反解即是。此則以戒從教立名。（五､以因從果）又律云，木叉者，戒也。此因從果為號也。三、解脫義者。近而彰名，隨分果也。謂身口七非，犯緣非一，各各防護，隨相解脫。遠取戒德，因戒克聖，望彼絕累，由遵戒本。故律云，除結無罣礙，縛著由此解。」資持記釋云：「惡律儀，亦名惡戒。屠兒獵師旃陀羅輩，常行殺害，名受惡戒，持惡律儀。問：『如何受耶？』答：『以殺為業，發意受行，即為受也。如雜心說，順惡易成，不假緣發，但望殺心，遍該生類，故名律儀，隨殺生命，即為持戒。不律儀者，非善故言不，類通故言律儀，即惡律儀，所出異耳。』」（事鈔記卷一五•一○•四）（請參閱附錄二『戒律名義表』九四頁）


南山律學辭典：戒功

【戒功】

亦名：戒有大用

子題：戒法佛猶師奉

行事鈔•隨戒釋相篇：「戒有大用。……夫三寶所以隆安，九道所以師訓，諸行之歸憑，賢聖之依止者，必宗於戒。」資持記釋云：「初句住持義。次句軌物義。九道者，除佛道外，三聖六凡，皆被戒訓故。若準涅槃，我亦有師，所謂法也。又戒經云，三世諸佛，皆尊敬戒。是知戒法，佛猶師奉。今望無非可治，故云九道耳。三､發趣義。四､本基義。此之四句，攝盡戒功。比於餘藏，優劣見矣。」（事鈔記卷一五•六•一五）


南山律學辭典：戒功德無邊

【戒功德無邊】

亦名：無邊戒功德

資持記•釋標宗篇：「解脫論第二分別戒品。……彼云，若人有戒，為有戒故，成就無畏，榮顯親友，聖所憐愍，是親友依，是善莊嚴，是領諸行，是功德處，是供養處，是可貴同學處，於諸善法不畏不退，成就一切意願清淨，雖死不忘，成伏解脫樂方便，如是無邊戒功德。」（事鈔記卷三•一八•一○）


南山律學辭典：戒本

【戒本】

亦名：律本

子題：戒為道本、戒為行本、戒為教本、戒為說本、聽者以說為本、戒為緣本

戒本疏•解今題目：「言戒本者，顯教體也。戒者禁也、警也，即眾行之所因；本者根也、從也，能生成於道務。此戒為道本也。又云，戒為行本，世出世行，並依承之。又云，戒為教本，一部廣律，止解戒行之文，計應名律本，今舉行目教也。又云，戒為說本，在座誡勸，有所依承，文云半月說戒經中來也，豈不以所說為傳者之本也？又云，聽者以說為本，耳聽心納，尋說生行。如是廣之。」行宗記釋云：「通目中，初云教體者，戒即所詮體，本乃能詮體。廣釋中，五義。前二約所詮法，後三就能詮文。初義以因望果，故言道本；次義唯就因論，故云行本；三約能詮對所詮；四即能說望所說；五即能聽望能說。對文可見。如下，結指。」（戒疏記卷一•六五•一）

戒本疏•四波羅夷法：「何謂戒本？由犯制戒，戒為緣本也。又約緣雖制，文略未顯，更以辨相，廣張行體，略為廣本。又云，即是半月說之所本，所以文云，欲說戒者，當如是說。」行宗記釋云：「釋名中，初標問。由下，釋通，有三，初約緣起釋。又下，次約廣解釋。律敘緣起，發後制戒；後列廣相，釋前戒文。故約前後，以彰本義，即前五義中，教本一義。又云下，三約說戒釋。欲近取證，故重舉耳。道、行、聽三，前已廣，故略指之。」（戒疏記卷六•一•六）


南山律學辭典：戒本位立五篇

【戒本位立五篇】

戒本疏•正果五篇：「言位立者，僧有四重，尼有八棄，以為初篇；僧有十三，尼有十七，為第二篇；僧有百二十，尼有二百八，為第三篇；僧四，尼八，為第四篇；僧尼同百，為第五篇。斯約戒本，故以數分。」（戒疏記卷三•四四•一）


南山律學辭典：戒本但置五篇不立四六

【戒本但置五篇不立四六】

子題：四輪摧八難、殺人藥、佛待病設藥、五藥

戒本疏•正果五篇：「但五非四六者。（一，昔解）如昔解云，藥法有五，對此五藥，故立五篇。（二，今解）（一、難古）若爾，後明七聚，可有七藥？名七毗尼，可有七諍？故知不爾。（二、立今）今更立義，蓋是如來一方化儀對根之教，宜聞說五（三、釋難）前所難云對藥立諍。法門多種，或病多而藥少，如四輪摧八難；或藥多而病少，如七滅殄四諍；或藥病等，如今五篇。（四、問答）（一､問初重名藥）問：『下四可救，可名為藥。初則擯棄，則非藥義？』答：『藥有二種，殺活同名，如初則滅棄，其猶殺人藥也。既犯極刑，無任僧務，隨事不成，彼我負罪。今則加擯復無斯咎，彼則永絕財法，濫坌無緣，此則僧倫清穆，立法成濟，若斯行事，藥義存乎。』（二､問藥病不對）問：『對藥立刑，似有其致。今疑其藥不攝刑科。偷蘭一法，何藥所治？初篇覆露，則兼二藥；乃至第五，同上須多。如何對藥以立篇目，故知非也。』今重解云，藥病相對，大途為言，至於定罪，不無通塞。用藥或通，皆不出五。偷蘭聚攝，輕重不倫，至於用藥，非無對首；初重兩治，覆從初藥，露從第二；第五兩懺，故作第四，誤則第五。如斯處藥，通別何疑。如七滅藥，現前則通，憶念唯局。三法五法，通局又多。尚得名藥以殄四諍。此亦同彼，病雖位五，藥亦名同，至於對治，不無通局。故五藥中或有捨墮，此僧中懺，但據乞缽為言，可即總對墮也。餘如羯磨疏中。（三､問二種先後）問：『藥病二種，是誰先後？』答：『藥先病後。』問：『凡言藥者，為病設藥，今未有病，何故先立？』答：『立教不同，不可恆準。俗中治病，或有為病而處方，或有設藥而待病。今明聖教化儀道同，五藥對罪，豈局今代？是故律序古昔常法，可以知也。』『若爾所論，佛初成道，何不設藥，要待病起者？』答：『無病輒治，人多誹謗，既不奉行，反種苦業。如上善見治癰喻也。』」行宗記釋云：「昔解，五藥者：一､滅擯，二､僧法懺，三､對首三說，四､對首一說，五､責心悔。以此五法，能治五罪，從喻名藥。……四輪者，成論云，一､住善處，二､依善人，三､發正願，四､植善根。初輪摧五難，三途、長壽、單；二､摧佛前後；三､摧世智辯；四､摧聾盲啞。」（戒疏記卷三•五二•八）


南山律學辭典：戒本初二篇後安治罰法下三篇不安

【戒本初二篇後安治罰法下三篇不安】

戒本疏•十三僧殘法：「問：『初二篇下安治罰；下三不安，其義何耶？』答：『上篇須者，一､則壞眾，二､則悔必待眾，故須安之。下三闕此，故不安也。如律偈，餘者不須救；明非僧務也。』」行宗記釋云：「以八篇戒本，唯初二兩篇後結治故。答中，犯夷永不足，犯殘少分不足；不成僧務，故云壞眾。悔必待眾，別人不成故。然重蘭捨墮，亦制僧悔；但正出罪，皆別法故。如下，引證。即律序偈，彼云四事不可治，可救有十三，餘者不須救；此謂下三從別人悔，不假僧法，故下釋云明非僧務也。」（戒疏記卷一○•一五•七）


南山律學辭典：戒本初篇著後亦如是二篇則無

【戒本初篇著後亦如是二篇則無】

戒本疏•四波羅夷法：「問：『初篇二篇，同壞眾一，假僧治罰；何故初篇著後亦如是，二篇則無，意有何義？』答：『初篇斷頭之罪，疑謂一犯後不重科，須安後亦；殘是有餘，無疑不著。』『若爾，初既重犯，不應斷頭；既喻斷頭，亦無重犯？』答：『斷頭據果為譬；重犯據戒猶存。』」（戒疏記卷七•六八•一四）


南山律學辭典：戒行

【戒行】

子題：教行、順受、隨行

行事鈔•標宗顯德篇：「言戒行者，既受得此戒，秉之在心。必須廣修方便，檢察身口威儀之行。克志專崇，高慕前聖。持心後起，義順於前，名為戒行。故經云，雖非觸對，善修方便，可得清淨。文成驗矣。」資持記釋云：「戒行中三，初躡前科。必下，示行相。方便有二，即教行也。教謂律藏，必依師學；行謂對治，唯在己修。由本興心，稟教期行以為受體；今還如體而學而修。文明檢察，似偏約行；然離過對治，非學不立；廣修之語，理必兼含。檢察即心；心即行體；準疏具三，能憶、能持、能防；一心三用，無非順受，方成隨行；此謂能察。身口威儀即所察。此二句，須明成就二持，遠離兩犯。而云身口，且據麤非；約準今宗，義通三業。上云檢察，正示修行；下云慕聖，明其標志。克，猶定也。崇，重也。前聖，通目三乘已成道者。持下，結示名義。持心即行。後起順前，示隨行義。下引經證。文如前引，但易具足為清淨耳；具足無缺，即足無缺，即清淨故。」（事鈔記卷三•一三•一二）


南山律學辭典：戒如大地生成住持

【戒如大地生成住持】

子題：戒者行根住持

行事鈔•標宗顯德篇：「又如大地，能生成萬物。故經云，若無淨戒，諸善功德不生。又云，依因此戒，得有定慧。又經云，戒者行根住持。即喻如地能生，成住持也。」資持記釋云：「初，舉喻。地有二義：一､能生，二､能持。兩引遺教，止得初義。上云諸善，通漏無漏及動不動；下云定慧須約聖道，唯在無漏及不動耳。又下，次引律文，雙示二義。即本律說戒犍度中文，而言經者，名通三藏，皆佛語故。舊云善生經者，檢彼無文。先引文。即下，喻合。經云行根，即能生故。」（事鈔記卷三•一七•三）


南山律學辭典：戒如海無涯如寶求無厭

【戒如海無涯如寶求無厭】

子題：戒如海無涯、戒如寶求無厭、如寶求無厭

戒本疏•釋皈敬偈：「戒如海已下，廣陳體相。上演毗尼，雖久住益；未委住持有何體相，故引文成證，深有遠趣。就分為三，初一偈明戒德宗體，弘廣引生，能為聖道之因基也。……就前體中，上半喻陳，明清惡生善之德也；下半舉益勸聽也。就初喻意。戒旨深遠，淺識未閑；故借近事以況斯理。……就喻有二。初明深廣無涯，性不納穢喻；次明能出眾寶，使求無厭喻。（一、深廣喻）（一､牒文釋）言戒如海者，海為眾流所歸，戒為眾善所集。體周法界，故曰無涯。清澄離染，性不容穢。律本所明，意存後解。戒文所述，但舉無涯，具兼之也。（二､點字體）然涯之一字，世濫者多。或山下安[崖-山]，則山邊險處；若水右安[崖-山]，則水邊畔際。今喻海界，不可兼山。或名為儀，傍通非正；楚夏之異，何得妄言？應從改正，五佳反也。乃是世語，隨俗無過。脫經學識，不涉上迷。（二、出寶喻）（一､約能求釋）二如寶喻中。寶為世重，求得無厭。欲明戒海非但清澄，兼生道品。三聖所重，故言寶也，常行志求，無時暫息，故云無厭也。（二､約所求釋）然戒寶豐積，贍周生類；故使前聖果圓，後賢因滿。引生來業，展轉住持；眾生無盡，戒寶無竭也。據文，能求之懷也；從義，所求無限也。（三､約功益釋）又寶有二能。一､現除貧苦者，顯戒現止業非，能感名利，交免三塗之貧苦也。二､資成形命者，顯戒近獲人天，遠成五分。斯益既厚，故求無厭。問：『如經論說，海喻多種。今此偈中，止列二者？』答：『作者知時，明喻舉要。初明深廣清澄喻，顯說戒儀專被行淨，如有纖過非聽說之儀也；是以今初開宗，即明簡眾喻。眾成由行，能懷聖寶；故次辨求無厭喻。此二攝化始終，餘非要務，故略不敘。』」（戒疏記卷二•二六•一七）


南山律學辭典：戒防二世非

【戒防二世非】

行事鈔•隨戒釋相篇：「防非者，但防過去、未來非，現在無非可防。……又解云，一､專精不犯，戒防未起非；二､犯已能悔，還令戒淨，即除已起非。餘如戒本疏解。……問：『戒從三世發，唯防二世非者？』答：『若論受體，獨不能防，但是防具。要須行者秉持，以隨資受，方成防非。不防現在，以無非也。若無持心，便成罪業，若有正念，過則不生故也。然又以隨資受，令未非應起不起，故防未非；若無其受，隨無所生。既起惡業，名曰過非；為護受體，不令塵染，懺除往業，名防過非。』」資持記釋云：「現在無非者，此約對治心行，以論三世。防是預擬，不令起非。對治現前，則防未非；纔失正念，即落過非；故知現在無有防義。」（事鈔記卷一六•二七•六）


南山律學辭典：戒法

【戒法】

子題：聖法、隨法之行、聖道

行事鈔•標宗顯德篇：「言戒法者，語法而談，不局凡聖。直明此法，必能軌成出離之道。要令受者信知有此。雖復凡聖通有此法，今所受者，就已成而言，名為聖法。但令反彼生死，仰廁僧徒，建志要期，高棲累外者，必豫長養此心，使隨人成就。乃可秉聖法在懷，習聖行居體。故得名為隨法之行也。」資持記釋云：「法雖兩通，不能委辯，但從聖論，故云直也。必，定也。軌成者，示法義也。出離道者，聖所證也；釋相科為聖道本基，即同此意。……已成者，初果已上所修三學，名聖道故。今雖在凡，亦名聖法，因中果號也。」（事鈔記卷三•一○•一四）


南山律學辭典：戒法戒體不即不離非同非異

【戒法戒體不即不離非同非異】

資持記•釋標宗篇：「問：『法之與體，同異云何』？答：『業疏云，體者戒法所依之本。是則法為能依，體是所依，不可云同。又云，戒體者，所謂納聖法於心胸，即法是所納之戒體。據此不可云異。應知言法未必是體，言體其必是法。不即不離，非同非異。』」（事鈔記卷三•一○•八）


南山律學辭典：戒法重受通塞

【戒法重受通塞】

子題：多宗不重受戒、成宗開重受戒

行事鈔•隨戒釋相篇：「（一､多宗不重受）依薩婆多宗，戒不重發，亦不重受，罪不重犯，依本常定。故羅漢心，中下品戒。……（二､成宗開重受）成論云，有人言：『波羅提木叉有重發不？』答云：『一日之中，受七善律儀，隨得道處，更得律儀。而本得不失，勝者受名。其七善者，謂五戒、八戒、十戒、具戒、禪戒、定戒、道共戒也。』」資持記釋云：「文列三種，並異四分。言不重發者，三戒永定。如下心受五，中心受十，本俗仍下，餘五方勝；中心受十，上心受大，亦爾。彼云，木叉戒者，無有重得。若微品心，受得五戒，後以中上品心受十戒，先得五戒，更無增勝，於後五戒，乃得增耳。不重受者，彼計一受即定，既不重發，更受不增，故不立也；準下但明具戒，意詳五八十亦爾，以五制盡形，八限日夜，縱逐日受，望當日中，不可重故。不重犯者，此據初篇同種為言。依本定者，本謂壇場初受也。……問：『重發重受，如何分別。』答：『重發據多戒，重受約一戒。』『若爾，論明重發，那見重受？』答：『由體重發，即得重受，以彼重受，一體發故。』」（事鈔記卷一五•二二•九）


南山律學辭典：戒皆初篇種

【戒皆初篇種】

子題：婬種類、盜種類、殺種類、妄種類、四戒為種下篇為類

戒本疏•十三僧殘法：「戒皆初篇種者：（一、總舉）如多論云，如初四戒，各有種類。（二、別配）（一､婬種）何以知然？如十三中，初有五戒；三十中，尼衣使浣染毛三戒；九十中，與女人說法、同宿、安坐、強坐、露坐、教尼已下有十戒；悔過法中第四戒；於眾學中，高眄視等，屬婬種類。（二､盜種）二房，畜寶、貿寶、販賣、乞縷、奪衣、迴僧，藏衣、用淨、賊期，四悔、學家，覆食、汙草水等，為盜種類。（三､殺種）汙家，憍奢，用蟲、飲蟲、殺畜、打、搏，尼食，大搏、便於草水，並殺種類。（四､妄種）二謗、兩破、戾語，一二居士、王臣，妄語次十，指授食、說法戒等，並妄種類。」

行宗記釋云：「多論云，二百五十戒，以類而言，有四種類；以罪而言，有五差別。即四戒為種，下篇為類。初婬中：十三有五漏、觸、麤、歎、媒。三十有三如疏。九十有十五戒，上列五戒，露坐，即在教尼下十中，則有十四，準論後列與女議共道行，乃成十五，文中闕之；上四可知同宿通道俗，餘三對俗女；教尼下十一､輒教，二､日沒譏，三､教，四､同道，五､同船，六､與衣，七､作衣，八､屏坐，九､與女露坐，十､尼贊食。第九對俗女，餘並對尼。悔過第四即蘭，若受女人食。眾學高眄視，彼因佛入舍衛，人民於屋樓閣，看佛及僧，六群仰視男女好醜，因制不得眄視入白衣舍及坐二戒，即四分左右顧視。已上二十六戒。盜中：十三有二二房。畜下，即三十，準論有七，文闕勸織。藏下，即九十，有三用淨，即真實淨輒著戒。四悔中學家盜攝者，以僧法制斷，往受同盜故。覆下，眾學中三覆食，即以飯覆羹。草水，即生草淨水二戒。十誦，因六群從守園人索菜令浣衣，彼不與菜，及不浣衣，乃於菜淨水中大小便，由壞他物，故落盜中。已上十六戒。殺中：汙家，即十三中一，若取擯謗，合在妄中，今取汙家，令他不得供給，故在殺中。或取惡行種華溉灌，於義似疏。憍奢，三十中一，即四分蠶綿臥具也。用下，九十中五。尼食，即四悔中初戒，因取尼食，令彼飢困故。大搏下，眾學中三，大搏在殺者，或能令他不得食故。或云容有食噎致死者非。草水，即上盜中二戒，望損物命，又在殺中，義通兩用，故列前後。已上十二戒。妄中：初十三中五，戾語，即惡性不受語也。一下，三十中三。妄下，九十中十一､妄語，二､毀呰，三､兩舌，四､僧斷事發起，五､為女說法，六､以偈句教未具，七､未具前說過人法，八､說麤罪，九､與欲後悔，十､毀毗尼。指授，即四悔中第二，佛令呵止，不呵而食，而食故在妄攝。說法等者，即眾學諸戒，十誦二十一條一､騎乘，二､在前，三､在道，四､在座，五､人坐，六､人臥，七､覆頭，八､裹頭，九､叉腰，十､現胸（胸），十一､現脅，十二､抄衣，十三､左右反抄，十四､放衣挑，十五､著屐，十六､著革屐，十七､捉杖，十八､捉蓋，十九､捉五尺刀，二十､捉小刀，二十一､捉弓箭。四分但有二十。已上總四十戒。」（戒疏記卷八•七•一一）


南山律學辭典：戒相

【戒相】

行事鈔•標宗顯德篇：「戒相者。威儀行成，隨所施造，動則稱法，美德光顯，故名戒相。」資持記釋云：「戒相中二，初即承前。隨下，正示。問：『釋相篇中，以戒本為相，與此異者？』答：『此約行明，彼就法辨。然則行必循法，法必軌行。文云動則稱法，豈不明乎？』」（事鈔記卷三•一四•八）

資持記•釋釋相篇：「戒相者，正當本篇（隨戒釋相篇）。相有形狀，覽而可別。前明戒法，但述功能；次明戒體，唯論業性；後明戒行，略示攝修；若非辨相，則法體行三，一無所曉。何以然耶？法無別法，即相是法；體無別體，總相為體；行無別行，履相成行。是故學者於此一門，深須研考。然相所在，唯指教詮。大略而言，即二百五十，篇聚不同。一一篇中，名種差別；一一種內，有犯不犯；一一犯中，因果重輕，犯緣通別。舉要示相，不出列緣；緣雖多少，不出心境。罪無自體，必假緣構；非境不起，非心不成。若曉此意，類通一切，皎如指掌，餘更如文。」（事鈔記卷一七•一•四）


南山律學辭典：戒是無上菩提本

【戒是無上菩提本】

行事鈔•標宗顯德篇：「涅槃云，欲見佛性證大涅槃，必須深心修持淨戒。若持是經而毀淨戒，是魔眷屬，非我弟子，我亦不聽受持是經。華嚴偈言：『戒是無上菩提本，應當具足持淨戒。若能堅持於禁戒，則是如來所讚歎。』」資持記釋云：「所以然者，經明眾生佛性，如雜血乳，停構煎煖，乃出醍醐。佛性亦爾，為煩惱雜，三學修治，漸至佛果。欲斷煩惱，先須止業；止業之要，豈過戒律？今時濫染大乘，便言不拘不檢，無持無犯，何善何罪？師徒傳妄，作惡無窮。又云，持戒人天果報。請詳佛語，宜息邪情。況華嚴圓頓上乘，涅槃終窮極唱，金言猛勵，可不信乎？」（事鈔記卷三•二二•二○）


南山律學辭典：戒律東土初傳

【戒律東土初傳】

亦名：戒本羯磨二部初傳

子題：僧祇戒心、曇無德部羯磨、鎡、基、戒心

戒本疏•解今題目：「自漢明夜夢之始，迦竺傳法已來，草創鎡基，未遑具體，眾分道俗，無受歸戒。年過二百，至魏齊帝嘉平年中，有天竺沙門曇摩迦羅，魏言法時，出僧祇戒心，方立大僧羯磨受戒。至高貴鄉公正元元年，有安息國沙門曇諦，出曇無德部羯磨。斯二部，初在洛陽，是謂戒律之先也。餘如鈔說。」行宗記釋云：「初文，先敘本緣。漢明即後漢第二主明帝，永平五年，夜夢金人項有光明，飛行而至，旦問群臣，奏言，西竺佛法將流此土。乃遣使往逆也。迦即迦葉摩騰，竺即竺法蘭，並中天竺人，同契遊化，齎白[疊*毛]像及梵夾經至月支，與漢使相遇，同歸漢地。草創言其初始；鎡基取其未備，鎡即耒耜上廬對反，下音似，治田具也，基即田地孟子云，雖有鎡基，不如待時。眾分道俗，釋上草創；無受歸戒，釋上未遑。年下，正敘二部之始，初明僧祇。魏即曹魏，齊帝當第四主。迦羅或云柯羅。戒心即戒本，居中統要，故喻心焉。若據迦羅行受，初依四分羯磨出僧祇戒心，是則兼通二律；但出羯磨在於曇諦，故以四分推於諦耳。至下，次明四分。高貴鄉公即魏第五主廢帝之號。曇諦未詳華語，傳云亦善律學，正元中來遊洛陽，出四分羯磨。迦羅傳云，請胡僧出羯磨者，即指諦也，準知迦羅行受，曇諦譯文。若據藏中，有僧鎧羯磨，曹魏時翻，但時不見用，故所不明。斯下，結示二部。僧祇始有戒心，四分但傳羯磨，未有廣律。洛陽即今西京。下指事鈔，見釋相篇。」（戒疏記卷一•六七•三 ）


南山律學辭典：戒為一切善法住處

【戒為一切善法住處】

行事鈔•標宗顯德篇：「智論云，若求大利，當堅持戒。一切諸德之根，出家之要，如惜重寶，如護身命，以是戒為一切善法住處。又如無足欲行，無翅欲飛，無船欲度，是不可得。若無戒者，欲得好果，亦不可得。若棄此戒，雖山居苦行、飲水服氣、著草衣、披袈裟等，受諸苦行，空無所得。人雖貧賤，而能持戒，香聞十方，名聲遠布，天人敬愛，所願皆得。持戒之人，壽終之時，風刀解身，筋脈斷絕，心不怖畏。」（事鈔記卷三•二三•一八）


南山律學辭典：戒為三寶舟航

【戒為三寶舟航】

亦名：三寶之舟航

資持記•釋鈔序：「三寶舟航者，三寶四種，一體、理體，就理而論；化相一種，局據佛世；住持一位，通被三時。功由戒力運載不絕，故如舟焉。何以然耶？由佛法二寶，並假僧弘；僧寶所存，非戒不立。如標宗中，順則三寶住持，違則覆滅正法。又如華嚴云，具足受持威儀教法，能令三寶不斷等。……或可越度凡流，入三寶位，必須受戒，以合舟喻。」（事鈔記卷一•一五•一五）


南山律學辭典：戒為五乘軌導

【戒為五乘軌導】

亦名：五乘之軌導

資持記•釋鈔序：「五乘者，人、天、聲聞、辟支，及佛，能乘人也；五戒、十善、諦、緣、六度，所乘法也。乘此法者，必由奉戒，故以戒法通為軌導也。常途如此。今別解云，如戒本中，欲得生天上，若生人中者，常當護戒足。豈唯五戒十善耶？」（事鈔記卷一•一五•三）


南山律學辭典：戒為車軸喻作犯

【戒為車軸喻作犯】

子題：如御入險道、險道、失轄折軸憂、執御之人、兩轄、橫軸、圓戒、二智人、二愚人、佛賊

含註戒本•皈敬偈：「如御入險道，失轄折軸憂；毀戒亦如是，死時懷恐懼。」（含註戒本卷上•一•一二）

戒本疏•釋皈敬偈：「以戒為車軸，喻作犯也。御者所持在軸，軸壯而轄堅，行人不壞於本，亦業全而戒具；反則違本，如文所訶。總解意也。……作犯喻中，上喻下合。假名行者，執持圓戒，學調伏心，名之為御；御攝三業，將遊塵境，名之為入；五欲之賊，能劫善財，使沈惡趣，名為險道。縱放身口，隨境不禁，名為失轄，轄在二輪之表，犯必兩業之門故也；無作戒善，萬行所憑，名之為軸，身口轄失，定慧輪摧，戒善便喪，故如軸折；如上諸損，智者懷悲，將趣三塗，義無歡泰，故云憂也。次合喻中，上句合九字，下句合一字，可知也。問：『毀戒業非，何人不畏，豈待終時，方生恐懼？』答：『人懷愚智，持犯兼之。律序具彰，今更為引。智士覺過，尋知厭蕩。愚夫縱罪，初無改悔。身心強健，放逸刑科；要至死時，方生怖畏。以色力痿瘁，神慮無歸；自知佛賊，贓狀業現；苦具將臨，何得不畏？是以律主懸知濁世，非死不憂。故舉勸持，無令後悔，悔無及也。』」行宗記釋云：「車軸喻作犯，就文判也。業全則受體無缺，對上軸壯；戒具謂隨行不違，對上轄堅。如文訶者，即死時恐懼也。……作犯，明喻中。車喻多種。執御之人，喻能持心；兩轄喻身口二業，即是隨行；二輪喻定慧兩學；橫軸喻本受戒體。初配上句。圓戒者，具足體也。沈惡趣者，舉果顯因也。縱下，配下句。轄是括輪之物，在軸兩頭，括束於輪，故云二輪表也。兩業即上身口。……答中，初通標所被。即律文云，有二智人，有罪能見，見罪能懺；有二愚人，有罪不見，見罪不懺。愚智兩機，俱通持犯，故云兼之也。指律序者，彼偈廣列持毀得失，今略引云，如師子虎吼，醉者不恐怖醉喻愚人；小獸聲雖微，醒者聞即懼醒喻有智。如是三垢人，一切惡不懼合上半偈，三垢即三毒。智者於微惡，常懷於恐畏。合下半偈。智下，二正釋，初敘智者知過必改，不待苦勸。下明愚人遭苦思悔，正顯文意。初明生怖。初猶都也。以下，釋所以。痿謂困頓，瘁謂瘦瘁。內無實德，假冒形儀，妄受信施，侵壞正法，故云佛賊。刑贓露則刑戮將加，惡業現則獄報即至矣。如大論云，持戒之人，命終之時，風刀解身，筋脈斷絕，心不怖畏；反知毀盜，寧不怖耶？學者臨文宜應內省，其有死而無悔者，則教所不救矣！」（戒疏記卷二•三九•七）


南山律學辭典：戒為身足喻止持

【戒為身足喻止持】

子題：戒足、譬如人毀足、不堪有所涉、戒律不出二義

含註戒本•皈敬偈：「譬如人毀足，不堪有所涉；毀戒亦如是，不得生天人。欲得生天上，若生人中者，常當護戒足，勿令有毀損。」（含註戒本卷上•一•九）

戒本疏•釋皈敬偈：「以戒為身足，喻止持也。一形所託，必憑足而遊涉，萬行所資，要藉戒而成立。如經所明，若無此戒，功德不生也。……次釋前喻，喻分兩偈。初約止犯之損，令觀過生厭；後約作持之益，舉樂果生欣。就初分二，上喻下法。釋文云，毀行之士，名曰如人；內無明略（謂智謀），外有愆失，名為毀足。戒品既壞，世樂（即人天）尚虧，何況道果而有登趣？故曰不堪有所涉也。就法合中。兩對相曉，依文可解。次解作持偈文。上半明人天兩果，舉勸修因；下半明勝果所剋，必假良因，義須守護。文相甚易，未勞解也。問：『上云戒興存道，本非為福；今偈所勸，反彼何耶？』答：『上已略開，今重廣敘。元制為道，誠如聖言。但為聞教之機，時含利鈍。鈍者引以世報，權示化城。利者以慧資成，便至寶所。斯並隨機設化，當尋本據。若執戒為真道，道則戒結所收。唯戒極高，復是見取所攝。為樂持戒，翻成穢染。如百論中難陀之事，至時長引，取悟於心。』上解止犯作持竟。問：『上云身之所假，足喻止持，及釋文中，乃論止犯，斯則持犯同門，如何分判？』答：『持犯止作，事通前後。望戒全者名止持，無心攝護名止犯，勵意防慎名作持，具緣造非名作犯。據此以論，隨事（即戒）始終皆二持犯（即止作四行）。』」行宗記釋云：「身足喻止持者，此約義科，據下附文，則前偈喻止犯，後偈喻作持耳。……答中，大論戒律，不出二義：一､本如來出世之意，三歸五戒，下至微善，無非為道而作弄引；過分而談，二乘聖果，尚非本懷，豈以世樂而評聖旨？此約教本也。二､者二乘聖道，必由戒剋；人天兩報，戒見二取，穢汙諂詐，持奉多途。此約機緣也。若了斯意，則教門同異，無不會通。初二句指前標後。元下二句通前興意。既云元制，即教本義；聖言者，即指前引為調三毒等文。但下，正釋今文。而云利鈍，即約機義。應知今序且被鈍根，下流通中利鈍雙被。化城寶所，出法華經，彼明如來施權說小，如以化城暫令止息，至後顯實，喻至寶所大獲珍奇；今借彼喻，會通今教，凡聖兩報。言同意別，思之可見。斯下，雙結。上句結成今意，下句指歸前意。若下，明背道過失，初即二種利使。為樂下，即明汙心。百論者，彼云樂報有二：一､者生天，二､人中富貴。若持戒為求生天與天女娛樂，若人中受五欲樂，乃至引阿難語難陀偈云，如羝羊相觸，將前而更卻。羊[鬥@斲]欲前而退，羝音低，牯羊也。汝為欲持戒，其事亦如是。持戒如將前，為欲如更卻。身隨能持戒，心為欲所牽，斯業不清淨，何用是戒為？」（戒疏記卷二•三九•五）


南山律學辭典：戒為眾善宏基依因所本

【戒為眾善宏基依因所本】

羯磨疏•序：「學雖多位，誠戒居先。豈不以眾善宏基，依因之所本也？」濟緣記釋云：「別明中，初科，上句躡前三學，次句獨推戒功。豈下，出居先所以。有二義：一､者萬善宏基，謂出生萬行。宏即大也。二､者依因所本，謂能發起定慧。即遺教云，若無淨戒，諸善不生。又云，依因此戒，得生禪定滅苦智慧是也。」（業疏記卷一•三•一八）


南山律學辭典：戒為聖道本基

【戒為聖道本基】

行事鈔•隨戒釋相篇：「言聖道本基者，如成實云，戒如捉賊，定如縛賊，慧如殺賊，三行次第，賢聖行之。即經云，依因此戒，得生諸禪定，及滅苦智慧。又律云，為調三毒令盡，故制增戒學。又云，戒者，行根，面首，集眾善法，三昧成就。又智論云，若無此戒者，雖諸苦行，皆名邪行。即經云，諸善功德，皆不得生。」資持記釋云：「聖道者，通語三乘。本謂根本，基即基址。本喻戒法發生於聖道，基喻聖道依憑於戒法。」（事鈔記卷一五•五•六）


南山律學辭典：戒為萬行所歸

【戒為萬行所歸】

亦名：發趣萬行戒為宗主

子題：戒足

行事鈔•標宗顯德篇：「發趣萬行，戒為宗主。故經云，若欲生天等，必須護戒足。」資持記釋云：「發趣者，發謂起行，趣謂所期。萬行舉其大數。宗是尊義主義。萬行之中，戒為尊主。所以然者，有多義故：一､由資始故，二､有期誓故，三､有本體故，四､攝境遍故，五､止作統故。餘行無此，故為卑為賓耳。故下，引證。古記云，即善生經，然與戒本序語意相涉。上句總彼兩句，故云等也。戒以足喻，頗符發趣之義。然從權意，且指人天，須知所趣實通五乘。」（事鈔記卷三•一六•一三）


南山律學辭典：戒師有和無差教師有差無和

【戒師有和無差教師有差無和】

羯磨疏•諸戒受法篇：「問：『戒師白和，教師則無者？』答：『互有無也，終是僧義。以輒問難，眾情難忍，故前白請。教師出眾，前已白差，又在屏問，知和誰者。』」濟緣記釋云：「初通答。以下，別釋，初明戒師有和無差；教下，次明教師有差無和。各一和白，故云終是僧義。」（業疏記卷一四•三○•一七）


南山律學辭典：戒善

【戒善】

子題：具戒戒善、五八十戒戒善、菩薩戒戒善

羯磨疏•諸戒受法篇：「（一、具戒戒善）就十業中，互為四句：一､善而非戒，十中後三，但制意地，非所持故；二､戒而非善，謂惡律儀；三､俱是者，十中前七，隨分修行，名善，要期普周名戒；四､俱非者，身口無記也。（二、五八十戒戒善）就餘三戒，十中前四，俱善戒也，後六善而非戒。如上四分善生經說，四人所受，通七支也。（三、菩薩戒戒善）若據菩薩，十善俱戒。如下四分，心念故犯，亦同相也。」濟緣記釋云：「初句，後三意業，小教不制，故非所持；三中前七，對治是善，要誓是戒。次科，初依多宗。餘三即五八十。前四並通戒善；後六三戒不制，故云非戒。如下，次示今宗。四人即婆塞、淨行、沙彌、大僧，所對四戒，通制七支。三中，初對菩薩戒。由制單意，故通後三俱是戒攝。如下，次對本律。言如下者，即諸犍度。律制，發心作，心念作，並吉。又一切時中常爾一心，違皆結犯。此宗制教，義同菩薩；但瞥爾重緣，以分大小耳。」（業疏記卷一七•五•二○）


南山律學辭典：戒善兩分

【戒善兩分】

子題：律儀之戒通遍塵沙、化教十善隨境成行、律儀假緣受得、世善隨意自修

戒本疏•解開名義：「問：『律非類通，非律儀也；即戒與善，混然一亂。』答：『既訓於法，各有指南；戒善兩分，何得相混？如彼受緣，條然天別；非法不分，故法又顯。』」行宗記釋云：「轉難中，律儀之戒，通遍塵沙，化教十善，隨境成行。上言理通事局，律唯據教，明非類通。則所修之行，不殊世善。故問決之，更彰法義。答中，初據義訓以簡。戒名法行，自異泛善，故云各有等。如下，舉受法例顯。律儀假緣受得，世善隨意自修，故云天別。戒必假受，簡別無濫，故言非法等。重前彌顯，故云又也。」（戒疏記卷一•四三•一四）


南山律學辭典：戒經王海月佛四喻

【戒經王海月佛四喻】

亦名：王海月佛四喻

子題：世間王為最、眾流海為最、眾星月為最、眾聖佛為最

含註戒本•皈敬偈：「世間王為最，眾流海為最，眾星月為最，眾聖佛為最。」（含註戒本卷上•一•一六）

戒本疏•釋皈敬偈：「就初四喻，即為四意。王者尊勝，威德超眾；喻戒住持，功高萬善故也。然世間之王，有三種異，謂梵、魔、輪，恐濫法王，故云世也。大海弘廣，包括眾流；戒善周通，德收眾行也。朗月明空，除煩識妄；戒除業惱，見道知歸。佛為法王，眾聖師仰；戒是正行，九道崇之。斯等四喻，世所同高。借以曉之，通明戒法。問：『四喻顯戒，其德盡否？』答：『（一､答不盡）如來說法，義周無滯；略舉近事，何得攝盡？（二､答盡）又解，假以世喻，略收皆盡；一往統舉，空有所收。有中極貴，勿過王也；包納水陸，勿過海也；光涼明暗，勿過月也；出有大聖，勿過佛也。縱有餘類，竊比難矣！』」行宗記釋云：「釋喻中，列示有四。初王喻又二，初對合；然下，明簡濫，梵王即色界初禪天主；魔王即六欲天主；輪王有四，金、銀、銅、鐵，金輪統四州，餘三第減可知。海取二喻：弘廣，包含，即前所引八德中二。月喻亦二，涅槃云，能除熱惱，即除煩惱也，破暗見道，謂識妄也；戒下兩句，即對二喻，業謂七支，惱謂煩惱，道即諦理。佛中，九道，謂三乘六趣。……初答中，上二句通示。說法，別指制戒。制戒之意，非止一端，豈唯四喻而能盡理？故經律中，廣有譬喻，如鈔標宗，尋之可見。次答中，初總舉。空有即真俗二諦，攝盡世、出世法。今此四喻，不出二諦；前三並俗有，後一真空。故知喻戒，義無不盡。有下，別示。明猶照也。出有唯佛，此據理體；化相、住持，則通世諦。縱下，結顯。以超群獨勝，無及於王；深廣遍周，豈過於海？照迷濟世，唯月難倫；凡聖尊崇，獨佛無等。此外餘物不堪為喻，故云竊比難也。」（戒疏記卷二•四八•八）


南山律學辭典：戒境

【戒境】

子題：戒緣、中陰

羯磨疏•諸戒受法篇：「（就成宗）約戒境，通緣三世。但有惡緣，皆作斷意；不爾，非戒。何以明耶？如怨家境，雖終過去，得害死屍，非非過也；彼怨之子，是現在也；當生之非，為未來也。今欲成戒，要須普緣。」濟緣記釋云：「初約義示通。不爾非戒，以境不盡，但名善故。何下，舉事顯相。父亡為過，子在為現，將後有孫為當。有以腹中子為當者，非。即屬現故。涅槃云，如人斬截死屍，以是業緣，應墮地獄，亦如伍員鞭屍之類。」（業疏記卷一六•四二•七）

羯磨疏•諸戒受法篇：「（依多論）語其戒境，有緣斯是。略舉六大，地水火風空識等相，乃至如來涅槃諦理，並是戒緣。俱有損壞毀謗之義。問：『六趣生外，更有發不？』答：『如來非趣攝，中陰亦復爾。故心論云，四生收諸趣，中陰非趣攝，以趣是到義，中陰但傳識。』餘非情相，如後所說。」

濟緣記釋云：「次明戒境，即廣第二所緣境也。總示中，初科，初二句通標。有緣斯是，語略義含，包攝大千，該羅萬有。略下，別示。六大，即攝一切情與非情。如來諦理，即是佛法二寶。損壞毀謗，通上諸境，有情兼二，非情唯損。如提婆害佛破法，即毀損二寶也。次科，問中，恐謂趣外無別境故。答中，初通答。故下，別證中陰。趣謂趣詣，故是到義。言傳識者，捨此趣彼，中間未至，名中陰故。」（業疏記卷一六•四七•一三）


南山律學辭典：戒境是制法所依發戒正本

【戒境是制法所依發戒正本】

資持記•釋受戒篇：「問：『所以須示境者？』答：『眾生造惡，由迷前境。惡業既因境起，善戒還從境生。是制法之所依，為發戒之正本。若不明境，將何用心？特此廣張，深有遠致。』」（事鈔記卷八•一九•一三）


南山律學辭典：戒境遍一切眾生

【戒境遍一切眾生】

亦名：戒從一切眾生得定分因不定、得戒情境

子題：分不定、因不定、得戒有三、戒生因、一切境、一切分、一切因、得戒因

行事鈔•隨戒釋相篇：「俱舍云，戒從一切眾生得定，分因不定。何以故？不得從一種眾生得故。（一、釋不定）（一､分不定）分不定者，有人從一切分得戒，謂受比丘戒；有人從四分得，謂受所餘諸戒，即五、八、十戒也。（二､因不定）因不定者，有二義：若立無貪瞋癡，為戒生因，從一切得，以不相離故；若立上中下品意，為戒生因，則不從一切得。（二、釋定）若不從一切眾生得，戒則無也。何以故？由遍眾生，起善方得，異此不得。云何如此？惡意不死故。」

資持記釋云：「分即是支，謂七支業；因即戒因，謂能受心。此文欲明五八十具，四位之戒，並遍生境；故舉支心，兩相比校，謂戒支受心，有盡不盡，容可得戒；生境不遍，定不發戒。謂三戒但發四支，具戒全發七支；此明七支多少，皆是得戒，即分不定也。又若約三善，則三心同時，若約三品，則隨得一品；此明三心全缺，皆可發戒，即因不定也。獨眾生境，不可不盡，故云定也。何下，徵釋定義。不得從一種者，言必須遍也。」（事鈔記卷一六•三一•二）

羯磨疏•諸戒受法篇：「（一，明從生起）（一、通明三種）（一､總標定不定）俱舍云，得戒有三：一切境、一切分、一切因。一切生境得戒是定；分因不定。（二､別釋不定）（(一)分不定）分謂七支也。有人從一切分得戒，謂比丘也。有人從四分得戒，謂餘戒也。（(二)因不定）因不定者有二種。若立無貪瞋癡為戒生因，即從一切得；不相離故。若立上中下意為戒生因，則不從一切得；三品不俱故。今從後義為因。（二、別分四位）約位分四。有人從一切眾生得戒，不由一切分一切因；謂隨一品意，受五戒十戒也。有人於一切眾生得戒，由一切分，不由一切因；即用一品因，受比丘戒。有人於一切眾生一切分因得戒；謂三品意，受三種戒也。此言一切因，歷三戒分，盡在比丘也。有人於一切眾生得戒，由一切因，不得一切分；用三品意，受五八十。但有四支，故分不盡。（三、結示定意）若不從一切眾生，則無戒也。以戒善隨遍，異此則惡意不死故。（二，明離五過）又於眾生離五分別：一、於某生，我離殺等；二、於某分，我能持之；三、處；四、時，乃至月日；五、離某緣，謂除[鬥@斲]戰事。若作此受，但得善行，不得名戒。……（三，明遍緣意）夫論戒者，普遍生境，俱無害心，方成大慈行，群;行之首。豈隨分學，望成大善？義不可也。」濟緣記釋云：「別釋情境，俱舍通明，總標中。一切境，即遍眾生界；一切分，謂七支戒；一切因，即三品心，是得戒因。若論生境，唯具方得；分因不具，容可得戒。……五種分別，悉能障戒，故須離之，方發戒品。一、下，別列。初於境分別，如云我不殺豬羊等。二、於戒分別，分即是支，如云我持不殺支等。三、處，如云於此國能持。四、時，如云今年此月此日能持。五、緣除[鬥@斲]戰者，謂平時能持，或值此緣，即不持等。……大慈即佛行，群行首者，即發趣義。分學者，謂持少分而不遍境。大善即上大慈行首。」（業疏記卷一六•四八•八）（請參閱附錄二『戒境分因表』九五頁）


南山律學辭典：戒境遍情非情境

【戒境遍情非情境】

子題：大地無邊戒亦無邊、草木無量戒亦無量、虛空大海戒德高深、戒德瓶

行事鈔•隨戒釋相篇：「（一､非情境）薩婆多云，於非眾生上，亦得無量戒善功德。如三千世界，下盡地際，傷損如塵，皆得其罪；翻惡成善，一一塵處，皆得戒善，乃至一草一葉一華，反罪順福，皆入戒門。故善生云，大地無邊，戒亦無邊；草木無量，戒亦無量；虛空大海，戒德高深亦復如是。以此文證，理通法界，義須戴仰。（二､情境）多論又云，於三千大千世界，下至阿鼻，上至非想，於一切眾生上，可殺不可殺，乃至可欺不可欺，此一一眾生，乃至如來，有命之類，以三因緣，一一得戒。又以此推，出家僧尼，及下三眾，奉戒德瓶，行遵聖跡，位高人天，良由於此。端拱自守，福德恆流。」

資持記釋云：「戒德瓶者，即喻受體。智論云，持戒之人，無事不得；破戒之人，一切皆失。譬如有人，常供養天，以求富貴。天愍此人，乃與一器，名曰德瓶，所須之物從此瓶出。其人得已，應意所欲；以至憍佚，立瓶上舞，瓶即破壞，眾物皆滅。持戒之人，亦復如是，種種妙樂，無願不得；若憍佚自恣，亦如彼人，破瓶失物。端拱，謂縱不持也。福德即無作。」（事鈔記卷一六•三五•六）


南山律學辭典：戒與威儀

【戒與威儀】

子題：威儀、非威儀、最初犯戒


南山律學辭典：戒與律儀

【戒與律儀】

子題：律儀、戒儀、持律儀、持惡戒

行事鈔•隨戒釋相篇：「問：『戒與律儀，行相差別如何？』答：『通衍無涯，是律儀也；對境禁約，是戒儀也。如比丘具緣受已，見生不殺，望此一境，名持殺戒；望餘四生，名持律儀。若殺此生，名犯殺戒；餘生不殺，不犯律儀。若就惡律儀解，望殺一羊，名持惡戒；望餘通類，有生皆罪，是持律儀。』」（事鈔記卷一六•四二•一八）


南山律學辭典：戒德恆流

【戒德恆流】

亦名：戒福、四萬二千學處一切恆流

子題：根本戒有四百二十、婆藪斗律戒有二百、優婆提舍戒有一百二十一、比丘尼別戒九十九、無願毗尼、學處

行事鈔•隨戒釋相篇：「明了論云，四萬二千福河恆流。解云，謂四萬二千學處，一切恆流，其猶河水，洗除破戒煩惱。言四萬二千者，謂根本戒有四百二十。所以爾者，如婆藪斗律，戒有二百，多明輕戒；優婆提舍，戒有一百二十一，多明重戒；比丘尼別戒九十九。合成四百二十是。一一戒，有攝僧等十功德；一一功德，能生十種正行，謂信等五根，無貪等三善根，及身口二護。一戒即百，合成有四百二十，豈非四萬二千？又解云，無願毗尼者，謂第三羯磨竟時，四萬二千學處，一時並起，無一戒不生，故稱無願。據斯以求，戒德恆流。」資持記釋云：「了論中，初科，分二：初引論；據下，二結歎。初中，先引論文；次引論解，此又分二：初配數顯德，前釋名義。福即善業，河即譬喻。破戒煩惱，即業惑二道。言下，合數，三段，先示戒數。所引律戒，皆彼論自指，此土並無；又指尼別戒，亦據彼部，不可以今宗校之。問：『了論宗正量，何以戒數不依彼部？』答：『或恐正量戒本，宗彼二律；又恐欲顯多相，故用別部也。一一戒下，次以十利配戒，一戒有十利，總成四千二百。一一功德下，後以十行配利，一利有十行，一戒成百行，總成四萬二千。信等者，等取二､精進，三､念，四､定，五､慧。身口二護，通一切戒，不可專配七支。又下，二舉名顯具。謂以無願之名，顯滿足之義。言學處者，是修行者所依處故。」（事鈔記卷一六•三六•一五）


南山律學辭典：戒德高勝

【戒德高勝】

子題：持戒勝行施、受戒時已行三施、三施

隨機羯磨•諸戒受法篇：「經云，有善男女，布施滿四天下眾生四事供養，盡於百年，不如一日一夜持戒功德，以戒法類通情非情境故也。論云，由戒故施得清淨也。」（隨機羯磨卷上•一五•一六）

羯磨疏•諸戒受法篇：「文列經施不及者，明戒德高勝，即初門義也。（一､持戒勝行施）所以然者，初受戒時，已行三施，盡眾生界；故財有量，不及此也。盡形不盜者，已施法界有情之財；言不殺者，已施法界有情無畏；即用戒法行己化他，即名法施遍眾生界。財為局狹。集散之法，能開煩惑惱害之門；戒法清澄，故絕斯事。（二､因戒以成施）又云，由戒故施淨者，智論云，若不持戒，得財施者，多貪不淨，以利求利，惡求多求。故使來世受不淨果，如牛羊豬狗衣食麤惡。若持戒者，既絕惡求，清淨行絕；乃至佛果。故云六波羅蜜在心不在事等。」濟緣記釋云：「初科，初總示。以初受時，立誓斷惡，遍生境故。財、法、無畏，是為三施。盡下，二別列。不盜不妄取，即是施財；不殺無侵惱，即施無畏；此二自行，令他倣之，即法施也。財施濟彼困窮，無畏令他安樂，此二即慈悲也；法施使彼開悟，即智慧也。三者既備，其勝可知。財下，通結。初句示財施局狹：一､不具三施，二､不遍生境。集下，明財施生過。集則不免貪求，散則寧無取捨。得者則喜，不得則瞋，能開煩惱，故不及戒。次科引論，前明破戒行施之損。以利求利，謂販賣治生。惡求謂邪利活命，多求即貪婪無厭。惡因惡果，報應必然。文列牛羊等，且舉餘報。若下，次明持戒行施之益。清淨則離上諸過。佛果則反上惡果。故下，引證。還即論文。施、戒、忍、進、禪、智為六；波羅蜜翻到彼岸，修此六法，能至佛果故。若心不淨，雖行六事，非波羅蜜，故云在心不在事。然此為破垢心之人，非謂廢除事行。今人不修戒施，妄以此語文飾己非，一何謬哉！」（業疏記卷一○•二二•二）


南山律學辭典：戒德遣龍

【戒德遣龍】

亦名：羅漢驅龍、聲聞輕重等持、遮性等持、守護輕戒猶如重禁

戒本疏•正果五篇：「羅漢驅龍，但以持戒之力，莫非輕重等護，故使功高五百。」行宗記釋云：「引百論。昔有一毒龍，五百羅漢力不能降，有一羅漢至，告云：『賢善遠去。』龍即逃形。或人問之，答云：『但輕重等持故爾。』」（戒疏記卷三•五八•二○）

資持記•釋標宗篇：「（毗婆沙）論云，罽賓國有龍名阿利那，受性暴惡，住處近僧伽藍，數為暴害。時有五百羅漢共集，以禪定神力而不能遣，後有一人（祇夜多尊者）不入禪定，直彈指語言：『賢善，遠此處去。』龍即遠去。諸羅漢問之，彼云：『我不以禪定力，直以謹慎於戒，守護輕戒，猶如重禁。』」（事鈔記卷三•一九•一八）（請參閱『菩薩輕重等持』☆八九五中）


南山律學辭典：戒論

【戒論】

濟緣記•釋受戒篇：「通律之論，則名戒論。如多論、善見、毗尼母、摩得伽。」（業疏記卷一五•一四•一八）


南山律學辭典：戒羸

【戒羸】

子題：戒肥


南山律學辭典：戒羸不捨戒

【戒羸不捨戒】

含註戒本•四波羅夷法：「佛言，云何戒羸不捨戒？若有比丘，常懷愁憂，不樂梵行，厭比丘法，意欲在家；便言，我念父母婦兒，親里村落城邑，園田家業，我欲捨佛，乃至學事等是也。若作是思，我今捨戒，是戒羸而捨也。」（含註戒本卷上•五•四）


南山律學辭典：戒護

【戒護】

亦名：犯戒致大罪所以

子題：戒護是生善中最、在心為護身口為戒、得戒護人、如意珠

行事鈔•篇聚名報篇：「所以犯戒果報，罪業極大者，由戒護是生善中最，建立功彊，故使違損，便招重報。明了論，述戒護多種，且略引之。謂在心者，名之為護；在身口者，名之為戒。有護不必有戒，有戒其必是護等。經中明佛讚得戒護人，有多章句，略述八種：一者，如王生子，為民所敬；得戒護人，生聖種中，後必得聖，如紹王位。二者，如月光明，漸漸圓滿；戒護亦爾，諸功德等，隨時增長，乃至得解脫知見。三者，如人得如意寶珠，隨願皆果；得戒護人，欲生善道，乃至菩提，必定能得。四者，如王一子，愛惜紹位；得戒護人，因戒護故，必得成聖，理須愛惜，不得毀損。五者，如人一目，愛之甚重；此人亦爾，由戒護故，得離生死，至得涅槃。六者，如世貧人，愛少資糧；此愛戒故，便得慧命。七者，如國王三事具足，便愛此國，一､足財，二､欲塵，三､正法；得戒護人亦爾，住戒護中，無量功德，心安無憂惱，生長正法。八者，如病人得好良藥；戒護亦爾，不應棄捨，由此離一切惡故。如是因緣，功業深重，不可輕犯，犯致大罪。」資持記釋云：「列釋中，八段一一並有法喻，前三喻戒體，後五並言愛惜，即喻戒行。四與初濫，前以王子，直喻受體，後以父愛子，乃喻隨行。目喻正見，糧比助道，國謂具德，藥即除障，尋文可知。三中，如意珠者，智論云，龍腦中出，眾生得之，除貧去毒。或云金翅鳥心，或云古佛舍利。」（事鈔記卷一四•六•五）


南山律學辭典：戒體

【戒體】

子題：心相謂法界塵沙二諦等法、戒量、測思、得戒之因、明慧、法體、發體正要、得法元由、決所受成否、無戒滿洲

行事鈔•標宗顯德篇：「明戒體者。若依通論，明其所發之業體。今就正顯，直陳能領之心相。謂法界塵沙二諦等法。以己要期；施造方便；善淨心器，必不為惡；測思明慧，冥會前法。以此要期之心，與彼妙法相應。於彼法上有緣起之義。領納在心，名為戒體。」

資持記釋云：「正示中三：初二句示戒量。法界者，十界依正也。塵沙者，喻其多也。二諦者，佛所立教也。此謂約境顯戒，故云等法。以己下，正明心相。初句立誓盡一形壽；次句通包禮敬陳詞身口二業；善下，明屏絕妄念；測下，明心法相應。測思者，成業之本，得戒之因，三品心中，隨發何等。明慧者，反照心境，如理稱教，而非倒想妄緣前境。或以四字別解者，測謂發心，思即緣境；明謂有記，慧即檢察。上明用心，下明合法。由上起心，必須遍緣塵沙等境；法從境制，量亦普周；心隨法生，法廣心遍；心法相應，函蓋相稱，故云冥會。冥，暗；會，合也。法猶在境；以心對望，故云前法。下云彼法，義亦同然。以此下，明納體，初二句躡上冥會。於下，明法隨心起。法是無情；由心緣故，還即隨心。故三羯磨時，初動於境，次集於空，後入於心；法依心故，名為法體。領下，示體所在。若據當分，體是非心；不顯所依，體與心異。今言在心，乃取圓意，即指藏識為所依處。此之二句，正示無作；昔人反云此是作體；安有心中但領作耶？問：『若是無作，即是所發。何以前文指如通論？』答：『此中但言領納在心，不明所納是色非色。故指如彼，釋相廣明。』問：『前云正顯能領心相，豈非作戒？』答：『此謂以作顯無作耳。』問：『何不直示無作，而明心相者？』答：『能領之心，發體正要。獨茲曲示，餘並無文。若乃考得法之元由，決所受之成否。苟迷此旨，餘復何言？或無記妄緣，或泛爾餘善，一生罔象；畢世遲疑。無戒滿洲，聖言有旨。故茲提示，義不徒然。』」（事鈔記卷三•一一•一七）（請參閱附錄四『戒體』二七六頁）


南山律學辭典：戒體三宗

【戒體三宗】

亦名：業疏三宗

子題：戒體、實法宗、薩婆多作無作二戒同色、假名宗、假名宗作戒色心為體、假名宗無作戒非色心為體、圓教宗、圓教宗善種子為戒體、攝律儀戒、法身佛、攝善法戒、報身佛、攝眾生戒、化身佛、實法宗當分小教、實法宗作無作並色為體、細色、假名宗過分小乘、假名宗作戒色心能造、假名宗無作戒非色非心、假名宗非色云非塵大所成、假名宗非心謂體非緣慮、假名宗不談種子故名非色、假名宗不說梨耶故言非心、強號非二、圓教宗即大乘義、圓體、圓修、受體為雙眸、隨行為兩足、受隨相副萬行可成

羯磨疏•諸戒受法篇：「（一，示體標宗）夫戒體者何耶？所謂納聖法於心胸，即法是所納之戒體。然後依體起用，防遏緣非。今論此法，三宗分別。（二，依宗別釋）（一、實法宗）如薩婆多二戒同色者。（一､依宗示體）彼宗明法，各有繫用。戒體所起，依身口成；隨具辦業，通判為色。業即戒體，能持能損。既是善法，分成記用；感生集業，其行在隨。論斯戒體，願訖形俱。相從說為善性記業；以能起隨，生後行故。（二､引律顯正）如律明業，天眼所見善色、惡色、善趣、惡趣，隨所造行，如實知之。以斯文證，正明業體是色法也。（三､斥前諸說）如上引色，或約諸塵，此從緣說；或約無對，此從對說。雖多引明用顯業色。然此色體，與中陰同，微細難知；唯天眼見，見有相貌，善惡歷然，豈約塵對，用通色性？諸師橫判，分別所由，考其業量，意言如此。（二、假名宗）二依成實當宗，分作與無作位體別者。（一､依宗通示）由此宗中分通大乘；業由心起，故勝前計。分心成色；色是依報，心是正因；故明作戒色心為體。是則兼緣顯正相從明體。由作初起，必假色心；無作後發，異於前緣；故強目之非色心耳。（二､約義考體）考其業體本由心生。還熏本心，有能有用。心道冥昧，止可名通，故約色心窮出體性。各有五義求之不得；不知何目，強號非二。……（一､圓教宗）後約圓教明戒體者。（一､敘立教本致）戒是警意之緣也。以凡夫無始隨妄興業，動與妄會，無思返本。是以大聖樹戒警心，不得隨妄，還淪生死。故律中云，欲修梵行盡苦源者，便命召之入聖戒數，此根利也。後漸澆濁，不可示本。乃就傍緣，廣開衢路；終依心起，妄分前境。（二､根器差殊）愚人謂異，就之起著；或依色心，及非色心。智知境緣本是心作。不妄緣境，但唯一識；隨緣轉變，有彼有此。（三､所受之體）（(一)約圓義以示體相）欲了妄情。須知妄業。故作法受，還熏妄心。於本藏識，成善種子，此戒體也。（(二)約隨行以明持犯）由有本種熏心。故力有常。能牽後習。起功用故，於諸過境，能憶能持能防；隨心動用，還熏本識，如是展轉，能靜妄源。若不勤察，微縱妄心。還熏本妄，更增深重。（(三)舉因果以細勸）（（一）攝律儀戒）是故行人常思此行。即攝律儀，用為法佛清淨心也。以妄覆真，不令明淨。故須修顯，名法身佛。（（二）攝善法戒）以妄覆真，絕於智用。故勤觀察，大智由生；即攝善法，名報身佛。（（三）攝眾生戒）以妄覆真，妄緣憎愛，故有彼我生死輪轉。今返妄源，知生心起。不妄違惱，將護前生。是則名為攝眾生戒。生通無量；心護亦爾，能熏藏本，為化身佛。隨彼心起，無往不應；猶如水月，任機大小。（三，指略結成）此明（門）略辨三宗戒體少異。由來，涉言語矣。」

濟緣記釋云：「示三宗中，初科，初略示體貌。納是能受心，聖法即所受戒。能所相冥，心法和合，而成於業；攬法為業，為道基本，故名戒體。體充正報，心為總主，故云心胸。初受則心為能納，法為所納；受已則法為能依，心是所依。問：『即法是體，法體何分？』答：『若望未受，但名為法，體是無情。若加期誓，要緣領納，依心成業；此法有功，乃名為體。是故言法未必是體，言體其必是法。如藥丸喻，藥味各別，如戒法也，和合成丸，如戒體也；丸非他物，即藥成丸；雖異而同，雖同而別，如是知之。』依體起用，即隨行也。今下，次標宗別釋。……三指略中，初結前明合作門。言略辨者，示不盡故。言少異者，若據教宗，名義不濫；論其業體，畢竟常同。當知細色及以二非，無非種子；但是如來隨宜異說耳。由來即指此門，從初至此。涉言語者，言其繁也。」（業疏記卷一六•一•七）

資持記•釋釋相篇：「依論而示，克論體相，未甚精詳；至於業疏，方陳正義，乃有三宗，今略引示。凡欲考體，須識三宗造義淺深，兩乘教相差別；纖毫無濫，始可論體。初明有宗，當分小乘。彼謂小機力劣，不約心論，善惡二業，皆由色造；能造是色，所發亦色，故作無作，並色為體。彼部宗師，雖多解判，未善權意；故至業疏，的指體相，方為盡理。故疏文云，如律明業，天眼所見，善色惡色，善趣惡趣，隨所造行，如實知之，以斯文證，正明業體是色法也。又云，然此色體，與中陰同，微細難知，唯天眼見，見有相貌，善惡歷然，豈約塵對，用通色性？諸師橫判分別所由，考其業量，意言如此。故知彼論，但計無對法入假色。指為細色，獨出今疏。二明本宗成論，過分小乘。教雖是小，義乖小道，雖通大乘，非全大教；比前為勝，望後還劣，是故立體兩楹之間。初明作戒，色心能造，色是本教，心即過分；及論所發非色非心，非色過分，非心本教。大集所謂曇無德師，覆隱法藏；戒疏亦云，包括權實；其義在茲。若論作戒，猶可循文；獨茲無作，歷代沈喪，故須顯示。非色非心，得名多別：一､對作釋，如上成宗。二､翻作釋，疏云，由作初起，必假色心，無作後發，異於前緣，故強目之非色心耳。三､簡教釋，非色簡小，非心讓大。四､迭廢釋，作戒，云身口是具，無作名非色，即對破有宗二戒。又言非心，自廢本宗作戒。五､遣疑釋，初疑作既假具，必應是色，故言非色，及解無作，乃云心起，又疑是心，故云非心。若論其體，既是心成，體豈他物？但由教限，不可濫通，教既是權，體寧從實？且如成論，言色則無記頑色，談心則六識妄心；是以非色，則云非塵大所成，非心，乃謂體非緣慮；良由善性記業，比色全乖，業體無知，與心實異。究論體貌，實唯心業；但不談種子，故名非色，不說梨耶，故言非心。故業疏云，考其業體，本由心生從作起故，還熏本心本心即六識，望作云還，有能有用能謂牽後，用即對防，心道冥昧，止可名通，故約色心，窮出體性兼緣義也，各以五義求之不得不相應也，不知何目，強號非二。兩求不得，不可名而名，故云強號。若在彼宗，但計非二，纔云強號，即顯教權。須知強號之言，始見今疏。三圓教者，即大乘義。前之二釋，俱不了教，故涅槃中，或色非色，俱為諍論，如來明判，不解我意；是以祖師，深取大乘圓實了義，決開權教，顯示我等壇場受體，意使修持，投心有處。今分為二，初示圓體。即明梨耶隨緣變造，含藏種子。初明能造，還即六識，但依八起，即異小乘，縱有兼色，此色亦心，不同小宗心色體別。二明所發，即心所造，善根種子，藏識所持，隨心無絕。如楞伽中，識海識浪，浪從海起，還復海中，浪無別浪，還即海水；能造所發，全體是識，更無別法。當知此種，色相具足，故說為色；不同塵大，復無覺知，故說非二。隨宜方便，悟入為先；大小權實，極須精考。故業疏云，智知境緣，本是心作，不妄緣境，但唯一識，隨緣轉變，有彼有此。欲了妄情，須知妄業，故作法受，還熏妄心，於本藏識，成善種子，此戒體也。二明圓修者。既知受體，當發心時，為成三聚；故於隨行，隨持一戒，禁惡不起，即攝律儀，用智觀察，即攝善法，無非將護，即攝眾生。因成三行，果獲三佛，由受起隨；從因至果；斯實行者出家學本，方契如來設教本懷。故業疏云，是故行人，常思此行，即三聚等；又云，終歸大乘，故須域心於處；又云，既知此意，當護如命如浮囊。略提大綱，餘廣如彼。咨爾後學，微細研詳。且五濁深纏，四蛇未脫；與鬼畜而同處，為苦惱之交煎；豈得不念清昇，坐守塗炭？縱有修奉，不得其門；徒務勤劬，終無所詣。若乃盡無窮之生死，截無邊之業非，破無始之昏惑，證無上之法身者；唯戒一門，最為要術。諸佛稱歎，遍在群經；諸祖弘持，盛於前代；當須深信，勿自遲疑。固當以受體為雙眸，以隨行為兩足；受隨相副，雖萬行而可成，目足更資，雖千里而必至。自非同道，夫復何言？悲夫！」（事鈔記卷一六•一五•一三）（請參閱附錄四『戒體相狀』二六六頁）


南山律學辭典：戒體三宗根器差殊

【戒體三宗根器差殊】

子題：圓教宗作戒心造、圓教宗無作戒心種、戒無別體即虛妄業、縱妄成業禁業名戒

羯磨疏•諸戒受法篇：「愚人謂異，就之起著；或依色心，及非色心。智知境緣本是心作。不妄緣境，但唯一識；隨緣轉變，有彼有此。」濟緣記釋云：「根器中，初 鈍者妄計。言愚人者，謂佛世昧心之者，計為他法；佛亦隨之假名字說；通論諸部，不出三見：一､多宗計色，二､僧祇計為心，三､成宗計非色心。此三並就無作為言，然僧祇計心，但據第六能造以明所造，不同今宗所明心種，此依章安涅槃疏出之。竊詳此文，正決當今所受之體，前明細色，已破有宗；今此唯決四分作無作耳。作戒心造，彼兼色故；無作心種，彼謂非色心故。此由佛世機悟有殊，致使滅後分宗各計。故涅槃云，我於經中，或說為色，諸比丘便說為色，或說非色，諸比丘便云非色，皆不解我意。謂不知佛方便說故。智下次敘利根易悟，初明因教悟解。境即情與非情二諦等境，緣即隨境所制塵沙等法。二皆心作，則一切唯心。不下，次明思惟觀察。既達唯心，則隨所動用，不緣外境。攝心反照，但見一識；識即心體，不守自性，隨染淨緣，造黑白業，成善惡報，故有生佛依正十界差別，故云有彼此也。無始不了，遍法界境，造虛妄業，出沒生死；是故如來如法界境，制無邊戒。戒無別體，即虛妄業；如婬盜等，豈別有戒？縱妄成業，禁業名戒。故事鈔云，未受已前，惡遍法界，今欲進受，翻前惡境，並起善心，故戒發所因，還遍法界；又善生中，眾生大地草木海水虛空，五並無邊，戒亦同等，並此意也。」（業疏記卷一六•一二•一一）


南山律學辭典：戒體正辨多少

【戒體正辨多少】

亦名：作及無作無境不盡、別解脫戒二種

資持記釋云：「初問，幾種者，通論諸教，所說不定。約境、從制、就位五、八、十、具、剋體作及無作，或對七支，或總三業，或分遮性，或據受隨，有斯多異，通而問之。答中，初約境示量。今下，舉要統收。今正明體，此二為要，故偏舉之。通收盡者，由此二戒懸防，總發體中含攝故。此收法體，而言境者，欲明遍境之法，皆歸二戒故。」（事鈔記卷一六•二•三）


南山律學辭典：戒體立作戒無作戒二種

【戒體立作戒無作戒二種】

亦名：戒體立兩所以

子題：作無作戒二法相藉、戒有二種、戒不具足、不發戒

行事鈔•隨戒釋相篇：「（一、雙問）問曰：『何不立一，及以三種？』（二、別答）（一､明不立一）若單立作，作休謝往，不能防非，又不可常作；故須無作，長時防非。若單立無作，則起無所從，不可孤發；要賴作生。二法相藉，不得立一。（二､明不立三）何為不三？但由體相，道理相違，一､作無作別，二､心非心別；性不可合，但得立二。若就所防，隨境無量。（三、引證）引證者，如薩婆多云，若淳重心，身口無教。初一念色有身口教，及以無教。第二念中，唯有無教，無其教也。教者，作也。不可教示於他。涅槃云，戒有二種，一者作戒，二者無作戒。是人唯具作戒，不具無作，是故名為戒不具足。即如上論，以無淳重之心，不作奉行之意，不發戒也。又善生云，是十惡法，或有作色，無無作色，或有作色及無作色。如人手執極香臭物瓦木等喻。以上諸文，有二非虛。」（事鈔記卷一六•二•一七）


南山律學辭典：戒體指歸大乘行人究竟域心之處

【戒體指歸大乘行人究竟域心之處】

子題：十方佛土唯有一乘、護戒如命如浮囊、心業力結成種子目為戒體、行人域心之處、期生彌陀淨土、圓宗三聚即是上品三心、律儀斷惡即至誠心、攝善修智即深心、攝生利物即迴向發願心、具三心必登上品、行人究竟域心之處

羯磨疏•諸戒受法篇：「今識前緣，終歸大乘，故須域心於處矣。故經云，十方佛土唯有一乘，除佛方便假名字說。既知此意。當護如命，如浮囊也。故文云，我為弟子結戒已，寧死不犯。又如涅槃中羅剎之喻。」濟緣記釋云：「重勸中，初示所歸。識前緣者，塵沙萬境，無邊制法，無始顛倒，迷為外物，故受輪轉；今知唯識，無有外塵。故正受時，遍緣法界，勇發三誓，翻昔三障；由心業力結成種子，目為戒體。應知能緣所緣，能發所發，能熏所熏，無非心性。心無邊故，體亦無邊；心無盡故，戒亦無盡。當知即是發菩提心，修大慈行，求無上果；此名實道，此即大乘，三世如來，十方諸佛，示生唱滅，頓開漸誘，百千方便，無量法門，種種施為，莫不由此；故曰雖說種種道，其實為佛乘；此即行人域心之處。然而濁世障深，慣習難斷；初心怯懦，容退菩提；故須期生彌陀淨土。況復圓宗三聚，即是上品三心。律儀斷惡，即至誠心；攝善修智，即是深心；攝生利物，即迴向發願心。既具三心必登上品；得無生忍，不待多生；成佛菩提，了無退屈。此又行人究竟域心之處矣。故下，引證。即法華開顯文也。經云，我此九部法，隨順眾生說，入大乘為本十二部中，九部屬小乘，同歸一佛乘故。又云，聲聞若菩薩，聞我所說法，乃至於一偈，皆成佛無疑，十方佛土中，唯有一乘法十方皆爾，不獨釋迦，無二亦無三大小相對為二，三乘相對為三，除佛方便說，但以假名字，引導於眾生，說佛智慧故。餘乘修證因果色非色等，皆方便假名耳。既下，勸修，初句躡上開悟。由識前緣，若起毀犯，即是犯自心故，增妄業故，淪生死故，污佛種故，退菩提故，失功德利故。大小經論廣勸奉持，雖不顯彰，聖意在此。若不知此，得失尚微；既知此已，所獲既深，所失亦大，理須謹攝，不可微縱。當下，結勸奉持。命與浮囊，世人所重；且舉為喻。諸經論說鵝珠草繫海板比丘，皆忘生護戒；則壽命浮囊，亦未足為重也。文云，即本律釋同戒文；寧死不犯，不啻命故。涅槃羅剎乞浮囊乃至塵許，菩薩不與，譬護吉羅；委如鈔記。」（業疏記卷一六•二二•一）


南山律學辭典：戒體為立行之本

【戒體為立行之本】

亦名：行者以領納為趣

子題：戒者以隨器為功、戒法有濟物之能、比丘以戒體為本

行事鈔•標宗顯德篇：「夫戒者以隨器為功，行者以領納為趣。而能善淨身心，稱緣而受者，方克相應之道。若情無遠趣，差之毫微者，則徒染法流。將何以為道之淨器？為世良田，義復安在？」資持記釋云：「領受中，初文為二，先示法體。上句明戒法有濟物之能，下句明戒體為立行之本。器即是機，大小凡聖道俗七部上中下心，皆獲得故。趣謂歸趣。體能生行，行還護體，以行望體，體為所歸。故知比丘以〔戒〕體為本。領受少差，畢身虛喪，一生大事，可不慎乎？」（事鈔記卷三•八•四）


南山律學辭典：戒體圓教宗三聚淨戒

【戒體圓教宗三聚淨戒】

亦名：圓教宗戒體三聚淨戒

子題：法身佛、報身佛、化身佛、圓體、圓行、奉律、圓宗融會之意、清淨心即法身體、圓發三誓、圓修三行、圓證三身、圓戒、究竟木叉、三佛之種、實法宗無一心字、假名宗無一種字

羯磨疏•諸戒受法篇：「（一､攝律儀戒）是故行人，常思此行。即攝律儀，用為法佛清淨心也。以妄覆真，不令明淨。故須修顯，明法身佛。（二､攝善法戒）以妄覆真，絕於智用。故勤觀察，大智由生；即攝善法，名報身佛。（三､攝眾生戒）以妄覆真，妄緣憎愛，故有彼我生死輪轉。今返妄源，知生心起。不妄違惱，將護前生。是則名為攝眾生戒。生通無量，心護亦爾，能熏藏本，為化身佛。隨彼心起，無往不應；猶如水月，任機大小。」濟緣記釋云：「舉因果中，先知來意。眾生識體本自清淨，離諸塵染，由妄想故，翻成煩惱；又復本來自在，具足方便智慧威神德用，由妄想故，翻成結業；又復本來平等，無有彼此愛憎差別，由妄想故，翻成生死。今欲反本，故立三誓：一者斷惡誓，受攝律儀戒，修離染行，趣無作解脫門，復本清淨，證法身佛，名為斷德。二者立修善誓，受攝善法戒，修方便行，趣空解脫門，復本自在，證報身佛，名為智德。三者立度眾生誓，受攝眾生戒，修慈悲行，趣無相解脫門，復本平等，證應身佛，名為恩德。然此三誓三戒三行三脫三佛三德，隨舉一誓，三誓具足；乃至三身三德，一一皆爾；言有前後，理無各別。如是心受，即發圓體；如是心持，即成圓行。華嚴云，戒為無上菩提本；淨名云，能如此者，是名奉律；涅槃云，欲見佛性，證大涅槃，當須持戒等；皆此意也。初科，初句召今受者。次句勸令思修。此行謂白四所受聲聞戒也。此二句該下三聚。初攝律儀又二，初標因果、即之一字，點小為大，乃是圓宗融會之意。智論以八十誦即尸羅波羅蜜，勝鬘謂毗尼即大乘學，須得此意可通彼文，律儀禁惡，止業破惑，徹至究竟。清淨心者，即法身體。以下，次明所以，初二句敘昔迷。不明淨者，貪染所障，失本淨故。次二句顯今悟。須修顯者，稟戒破障，即能顯之因。法身即所顯之果。二､明攝善法，初二句敘迷。絕智用者，愚癡所障，遺本明故。故下，顯悟。勤觀察者，修善破障，此即是因。報佛是果。三､明攝眾生，亦名饒益有情，初敘迷。憎愛即障，忘本平等故。由有彼我分別，故受生死雜報。今下，顯悟，初二句開平等解。知生心起，亦唯識變，彼我同體，無高下故。次二句修平等行。將護之言，通含四弘誓，四等心，四攝行。是下二句結名。上是修因。生通下，即感果，初二句心境相應。次二句慈熏成果。次四句明隨緣起應。如水月者，水喻機感，月喻垂應，月不入水，水不溷月，隨器大小，波澄影現；慈善根力，感應難思。問：『三聚三身，為同為別？』答：『語異義一。隨舉一戒，三聚具足；隨舉一聚，互具亦然。故知初受，圓發三誓；隨中奉持，圓修三行；成因感果，圓證三身。三誓即是三聚三身；三聚亦即三身三誓；三身亦即三誓三聚。心佛無差，因果不二，能如此者，始名圓戒，是波羅蜜，即究竟木叉也。是知行人若發此心，若獲此體，當知即是三佛之種。如何自輕，不加珍敬？然雖三戒彼此互具，至於修奉，恒用攝生，則能任運含攝一切，豈止餘聚耶？』問：『教有分齊，何須此示？』答：『為成本宗分通義故。何以然耶？如前善戒五十具等，迭為方便；是故受五習十，受十習具，受具習大，故前三戒，並名方便。假宗知權，不住方便；符通深之部意，為稟大之先容；所以鈔敘發心，為成三聚；此明隨行，次對三身；願行相扶，彼此交映；彼則期心後受，此乃即行前修；方見圓宗深有來致。』『若爾，既顯分通，何須別立？』答：『義雖通大，教終局小。不可濫通，故須別立。隨意盡理，不亂宗途。請觀前明實宗，無一心字，次述假宗，無一種字，始見聖師深體權實。自餘凡愚，未足擬議也。』」（業疏記卷一六•一六•二○）


南山律學辭典：戒體圓教宗大意五門

【戒體圓教宗大意五門】

亦名：圓教宗戒體大意五門

子題：如來於寂場首制心戒、菩薩心地法門、菩薩戒中摘取五八十具、如來唯有一乘圓極妙戒、圓頓義、圓融義、圓滿義、一法說種種名、阿梨耶識、阿賴耶識、含藏識、真妄和合識、第九清淨真識、三種識、真識、現識、分別事識、如來藏、藏識、唯識、法華開聲聞而作佛、涅槃扶小律以談常

濟緣記•釋受戒篇：「圓教中，先開大意，略為五門。初敘教本。良以眾生本有清淨真常妙性，由諸妄念，故受輪轉。如來欲令息妄歸真，故於寂場首制心戒，令息妄緣，名為菩薩心地法門。小機昧己，力不堪任。而又降跡鹿園，方便提誘；乃於菩薩戒中，摘取少分以為五八十具。後既開顯，盡用付之。所以梵網頓制，則具十夷。善戒漸圓，但列四重；殺盜已制，不復重明。是知，如來唯有一乘圓極妙戒，華嚴直與，鹿苑曲示，三世十方，莫不皆爾。故云於一佛乘分別說三，即其意也。二､釋名者，前並小教，此是大乘；以大決小，不待受大；即圓頓義也。前二偏計，空有不均；今悟教權，名殊體一；色與非色，莫不皆然；即圓融義也。前既從權一期赴物，今此克實究竟顯示，即圓滿義也。具此諸意，故名為圓。三､顯體者，一切大乘，莫不皆以常住佛性妙理為體。諸佛所證，安住其中；眾生所遺，日用不覺；包遍十虛，含育萬有。隨順物宜，種種異說；法界涅槃，中道實相，圓覺般若，真如真空，法性佛性，唯心唯識，佛藏佛母等，故於一法說種種名。今依楞伽、起信、唯識、攝論以明藏識。梵云阿梨耶，或云阿賴耶；此云含藏識；謂含藏一切善惡因果染淨種子。真諦翻無沒識，亦取任持不失之義。此有二宗。唯識師謂真如隨緣，不生滅與生滅和合，非一非異，名阿賴耶；即真妄和合識。攝論師謂外塵本無，實唯有識，是大菩薩佛果證行；此即全指真如為真識。此亦如來隨宜異說；後有宗師，第八識外，別立第九清淨真識。今準楞伽略明三種。經云，略說有三種識，廣說有八種相。何等為三？謂真識即是真如，現識亦名藏識，分別事識亦名轉識。此約真如隨緣不變，不與妄合為真識；不變隨緣，和合現起為現識，譬如明鏡，眾色像現；餘之七識，為分別事識；用此三種，統收諸說。彼經又云，如來藏名阿賴耶，而與無明七識共俱，如大海波，常爾不絕。又云，如來藏者，為無始虛偽惡習所熏，名為藏識。今明此識體本真淨；隨緣妄動，積藏業種，名為第八；轉趣諸根為第七名為傳送亦名染污；流於心意為第六；遍至五根為五識。所造成業；第七攬歸第八含藏，成熟來果；果有善惡依正差別。今就已成差別法中，了無差別，故云唯識。即知十界依正因果，同一識體，未有一法而非識者；楞伽偈云：『譬如巨海浪，無有若干相，諸識心如是，異亦不可得。』今明戒體，造雖在六，起必因八，造已成種，還依於八。問：『八識之相，可得知乎？』答：『通而為言，法法皆是。別就已身，現前陰入，無非識變，始來末去，任持報命；六識依止，憶持往事，睡眠魂夢，故習瞥起，皆可知也。』四､出立意。問：『二宗談體自足，何須別立圓教？』答：『兩宗出體，教限各殊。若唯依彼，則辨體不明；若復不依，則宗途紊亂。故準二經別立一教，窮理盡性，究竟決了，使夫學者修持有託，發趣知歸；為諸有福田，紹眾聖因種；興隆佛法，超越生死；萬劫未聞，此生獲遇；除茲一道，更無餘途。若非究我祖乘，須信投心無地；一生虛度，豈不誤哉？嗚呼！』五､示所據。問：『依何教義，立此教耶？』答：『下引法華、涅槃二經為證。法華開聲聞而作佛，涅槃扶小律以談常。舍（捨）此二經，餘無此義；華嚴隔出；方等彈訶。是以梵網斥二乘為邪見，學則有違；善戒指小法為方便，不學成犯。二部之異，於此自明。』問：『前二云宗，此標教者？』答：『據云三宗，理無偏局。然既別標，不無其致；由前兩計，各有宗黨；今此直示大乘圓義以決前體，故但云教耳。』」（業疏記卷一六•八•九）（請參閱附錄四『戒體章名相別考』二四一頁）


南山律學辭典：戒體圓教宗約隨行明持犯

【戒體圓教宗約隨行明持犯】

亦名：圓教宗戒體約隨行明持犯

子題：力有常、後習、能憶、能持、能防、熏本識、作戒熏熏成無作、無作戒熏熏起隨行、隨行中作無作熏還資本體、所熏通熏心識、一識本真為內熏、作無作戒為外熏

羯磨疏•諸戒受法篇：「由有本種熏心。故力有常，能牽後習。起功用故，於諸過境，能憶能持能防；隨心動用，還熏本識。如是展轉，能靜妄源。若不勤察，微縱妄心。還熏本妄，更增深重。」濟緣記釋云：「隨行中二，初明謹奉，初句躡前受體。故下，正敘隨行，初句明力。言有常者運運不息，生生常住故。次句明能。言後習者，有其二別，一､者習因，徹至未來，二､者習果，即後三佛；今明起後，且據因論。起下諸句明用。能憶謂時中不忘；能持謂執守不失；能防謂塵緣不侵。由憶故持，由持故防；一心三用，無前無後。隨心動用，語該始終。熏本識者，此隨行中熏，通作無作。展轉有四：一､對境差別，二､起心前後，三､來報相續，四､入位階差。靜妄源者，語通因果；準下修顯，圓證三身，則究竟永盡，故云靜也。若下，次明慢犯，上二句反上三用。微縱即瞥爾念。下二句反上戒熏。問：『瞥爾增妄，即應有犯；若有犯者，則與菩薩戒何異耶？』答：『制業分之，即無有濫。』問：『熏有幾種？』答：『初受作戒熏，熏成無作。次則無作熏，熏起隨行。三則隨中作無作熏，還資本體。若論所熏，通熏心識。』問：『如起信說內外二熏，此屬何收？』答：『彼以真如為內熏，師友教法為外熏；今以一識本真，則為內熏，作無作戒，並外熏耳。」（業疏記卷一六•一五•一九）


南山律學辭典：戒體圓教宗善種子

【戒體圓教宗善種子】

亦名：圓教宗戒體善種子、善種子

子題：作熏、無作熏、種子十義、戒種、無漏種、圓實種、一體三佛之種、佛種從緣起、菩薩戒體經生不滅

羯磨疏•諸戒受法篇：「欲了妄情。須知妄業。故作法受，還熏妄心。於本藏識，成善種子，此戒體也。」濟緣記釋云：「所受體中，前明利根，未受之前，已發大解；此明修證，先須稟戒。初句希求脫離，了猶盡也。妄情之言，通含見思無明等惑。次句反觀往業，無始慣習，積惡時深，雖達唯心，卒難調制；若非戒法，靜業無由。故云佛所制戒，如猿著鎖，如馬轡勒，如捉盜賊。截生死流，發定慧力，菩提基本，涅槃初門；所以三乘聖人，並由斯跡。捨此修道，枉費時功；卻步求前，終無所至矣。故下，如緣納法，初二句示作業。作法之言，通收始終方便正受。熏妄心者，假前勝境，發動勝心，此心反妄，即是真心；以真熏妄，令妄不起；即如鈔云，以已要期施造方便，善淨心器，必不為惡，測思明慧，冥會前法。此即能熏，妄為所熏。此即作熏，猶如燒香，熏諸穢氣也。下三句正明無作。由熏成業，業圓成種，種有力用，不假施造，任運恆熏，妄種冥伏，妄念不起。此無作熏，猶如香盡餘氣常存也。初句示所依處，亦是所熏也。次句顯能依體，亦即能熏也。善即簡惡，種子是喻，如世穀果，皆有種子，略說十義：一､從眾緣生，二､體性各異，三､生性常存，四､任運滋長，五､含畜根條華葉等物，六､雖復含畜，相不可得，七､遇時開綻，八､子果不差，九､展轉相續，十､出生倍多；無作具此，故以比焉。然種子名通，義須細簡；初約十界，四趣為惡，餘六是善；次就善中，人天有漏，四聖無漏；三就聖中，三乘是偏是權，唯佛是圓是實。今此戒種，文唯簡惡；若望人天，是無漏種；若望偏權，是圓實種。行者當知本所受體，即是一體三佛之種。故薩遮尼犍云，如來功德莊嚴之身，以受戒為本，持戒為始；又法華云，佛種從緣起，即斯義也。下句結示正義，所立唯此。問：『種子之名，通小教否？』答：『名通體別。由彼不談識藏，雖名種子，還目色與非色。故雜心云，調達造逆，滅善種子，入無間獄；即知種名不專大教。』問：『大小同異，可得聞乎？』答：『若論心色變造，則大小皆同。但小教唯談六識，不窮發起之本，不示所依之處；是故有部收歸法塵，假宗非二所攝。今明唯識，則發起有從，依持得所；如上楞伽海浪之喻，浪從海起，還復海中。又如天台菩薩戒疏云，戒體者，不起而已，起即性無作假色，全性而起，還依性住，經生不滅，良由於此。』問：『此與菩薩戒體，如何分異？』答：『必有同異，當自尋之。』問：『既發此體，後用受菩薩戒否？若不須受，即應約大判持犯耶？若云須受，則無作業為重發否？』問：『性無作假色，與種子如何？』並須細求，不可相濫。」（業疏記卷一六•一三•一五）


南山律學辭典：戒體應須明識

【戒體應須明識】

行事鈔•隨戒釋相篇：「所以別解脫戒，人並受之；及論明識，止可三五。皆由先無通敏，不廣咨詢；致令正受多昏體相，盲夢心中緣成而已；及論得不，渺同河漢。故於隨相之首，諸門示現；準知己身得戒成不；然後持犯，方可修離。」（事鈔記卷一六•一•一二）


南山律學辭典：投策

【投策】

亦名：擲籌

資持記•釋安居篇：「投策即擲籌，言之變耳。」（事鈔記卷一二•一八•四）


南山律學辭典：村中取非親尼食戒犯緣

【村中取非親尼食戒犯緣】

亦名：在俗從非親尼取食戒犯緣

戒本疏•四提舍尼法：「論犯五緣：一､是俗人舍，二､非親尼，三､無緣，四､自手取，五､食。方犯。」（戒疏記卷一六•五•五）


南山律學辭典：村中取非親尼食戒制意

【村中取非親尼食戒制意】

亦名：在俗從非親尼取食戒制意

戒本疏•四提舍尼法：「（提舍尼一）在俗從非親尼取食戒。大僧上尊，尼是下眾；仰重情深，常思奉養。竟不籌量，得便納受；致彼飢困，廢修道業。又復非親，容生染習；招致譏醜，損壞不輕，故制。」（戒疏記卷一六•四•一九）


南山律學辭典：村中取非親尼食戒開緣

【村中取非親尼食戒開緣】

亦名：在俗從非親尼取食戒開緣

資持記釋云：「不犯中，初開親里，疏云，以在俗家，人情相委，親非譏故。次有病者，疏云，病人苦惱，譏醜不生。置地及遣人者，疏云，敬相無絕，所以後開。已下三處開受，譏過少故。」（事鈔記卷二五•三二•一八）


南山律學辭典：村中取非親尼食戒緣起

【村中取非親尼食戒緣起】

亦名：在俗從非親尼取食戒緣起

含註戒本•四提舍尼法：「佛在舍衛，世儉穀貴，餓死無限。蓮華色尼，著衣持缽，入城乞食，乃至三日，並與比丘。遂餓在道，面掩泥臥，俗人譏嫌。比丘舉過白佛，訶制此戒。」（含註戒本卷下•一•五）

戒本疏•四提舍尼法：「緣起遭餓，乞與比丘；信重之深，三日失食。僧祇云，尼大福德，日別乞食，供五百僧，失食倒地。小病不開；黃爛人賤，開尼乞食。」行宗記釋云：「緣起中，初牒釋。僧祇下，引示，前明尼緣。小下，後簡僧病。彼具云，疥黃爛瘡，痍癰疽，人所惡賤，是名為病故開。今云開尼乞食，謂從尼處乞得無犯也。」（戒疏記卷一六•五•一七）


南山律學辭典：村處

【村處】

亦名：村有四種、四種村

含註戒本•四波羅夷法：「村有四種：一者四周牆，二者柵籬，三者籬牆不周，四者四周屋也。」（含註戒本卷上•六•四）

戒本疏•四波羅夷法：「村有四種，假以事明；必過於此，理亦通攝。據文約相，五種圍之；對五不周，則有十種。餘者不出，例此二緣。」行宗記釋云：「初示義通。但取有物周圍，不必此四，故云必過等。如僧祇，渠溝塹等圍，皆名聚落。據下，點文相。言五種者，一､垣，二､牆，三､柵，四､籬，五､屋。屋必有壁，註中脫垣字，致令妄解。此五相中，或容餘物閒接，皆名不周，則又為五。註中第三，且據牆有籬閒，餘者準知。或可五物，二對參閒，自有十種。一､垣牆，二､垣柵，三､垣籬，四､垣屋，五､牆柵，六､牆籬註即此句，七､牆屋，八､柵籬，九､柵屋，十､籬屋。三對有六，四對有三，五對有一，準上作之。餘下，指例。言不出者，即渠塹等。二緣，謂周不周也。」（戒疏記卷六•四一•四）


南山律學辭典：村與聚落

【村與聚落】

子題：聚落


南山律學辭典：求聽羯磨

【求聽羯磨】

亦名：僧祇求聽羯磨

羯磨疏•立章懸判：「依僧祇中，三品羯磨（即單白、白二、白四），如此所明。加一求聽羯磨，故彼律中受日等事，皆用之也。十誦五分，蓋無異品。然於別人所秉，不出其相。唯十誦云，對首心念分衣已，是名羯磨。敢依此文，統收眾別。」濟緣記釋云：「初明眾法。三律三法，並同四分。求聽一法，唯出僧祇。同下了論中間羯磨。然下，明別法。諸律雖有對念散在前後；正出羯磨，但列眾法，故云不出其相。對念別法，得稱羯磨，十誦明文，故云敢依等。下引四分，五戒三歸，皆名羯磨，乃是義準而非明文。」（業疏記卷一•三三•一）


南山律學辭典：車乘諸物老病開作

【車乘諸物老病開作】

子題：步挽車、牸牛、騲馬、轅

行事鈔•缽器制聽篇：「四分，老病不堪步涉，聽作步挽車，若輦若乘；除牸牛騲馬。若得輦聽畜，須輦轅及皮繩若枕橙（凳）並得。應使寺民優婆塞沙彌擔牽，若得車亦爾；應除織皮繩、髮繩。」

    資持記釋云：「初老病開作。挽即牽也。輦謂小車，或用畜駕，或是人荷。牸牛、騲馬，皆謂雌者之異名；深防觸染，故簡除之。若得下，次明他施得畜。轅音袁，即車前兩木，引而舉前以駕軛。音厄。皮繩用以束輦，枕橙（凳）並輦上所須。應下，明駕輦人，簡比丘故。若下，指例。車即大者。應下，簡非。織皮，有華文故；髮繩，同外道故。」（事鈔記卷三五•一三•一四）


南山律學辭典：車梯迴轉

【車梯迴轉】

亦名：車梯回轉

資持記•釋釋相篇：「車梯回轉者，論云，兩邊有聚，中間有道容車行來，若車軸兩頭到聚，不失衣；又云，四邊有聚，以十二桄梯四向到牆上，得登出入，不離衣。文標車梯，而以梯示相；車可準同。此謂四聚相及，合為一界；隨衣在處，皆不成失。」（事鈔記卷二○•一八•八）


南山律學辭典：邪三寶

【邪三寶】

子題：調達四伴、四伴


南山律學辭典：邪命

【邪命】

子題：五邪命、四邪命、方邪、仰邪、下邪、四維口食、身邪、口邪、下口食、仰口食、方口食、口食

行事鈔•僧網大綱篇：「言五邪者：一､謂為求利養，改常威儀，詐現異相；二､謂說己功德；三､者高聲現威；四､者說己所得利養，激動令施；五､者為求利故，強占他吉凶。言四邪者：一､方邪者，通使四方，為求衣食；二､仰邪者，謂上觀星象盈虛之相；三､者下邪，即耕田種殖種種下業；四､者四維口食，習小小咒術，以邀利活命。此智論解也。律中，非法說法，法說非法。」

資持記釋云：「釋邪命中，初引智論釋。前五，人所常行，實德未免；後四，治生活業，賤劣所為。辨相歷然，無勞曲解。剖文長說，未是精窮；省己離邪，方名善達。五中，初是身惡；餘皆口惡。四邪中，前三是身；後一即口。準論四皆名口者，並謂求口食故。盈虛謂日月虧盈，星辰纏度。四維者，喻不正也。次引律釋。即盜戒中，賊心取物、倒亂說法、妄悅求財，即是邪命，故此引之。」（事鈔記卷七•一二•二）

羯磨疏•衣藥受淨篇：「依智論中，言五邪者：一､高聲現威，為利養故；二､者強占吉凶；三､者激發令施；四､者改常威儀；五､者習學咒術，皆為利故。言四邪者，謂方維上下也。」濟緣記釋云：「次科，五邪。初中，為利養故一句，該下四種。第四身邪，餘皆口邪。四邪中略提名而已。論云，淨目天女問舍利弗，乞士者有四種食：合藥種植田園，名下口食；仰觀星宿，名仰口食今云上者，謂仰上故；四方巧語，名方口食；咒術卜算，名四維口食言其不正。皆為求食供口，甘為賤事，故名口食。」（業疏記卷一八•一○•一七）


南山律學辭典：邪婬

【邪婬】

資持記•釋導俗篇：「邪婬者，犯他妻也。俱舍有四：一､他妻，二、自妻非道大道、口道，三､非處非房室中，四､非時懷胎、乳子、受八齋時。」（事鈔記卷三九•二一•一）


南山律學辭典：別人之法亦名羯磨

【別人之法亦名羯磨】

行事鈔•通辨羯磨篇：「問：『別人之法，何名羯磨？』答：『四分，三語中、及白衣說法中，言是羯磨。十誦，對首心念分衣，佛言是名羯磨。』」資持記釋云：「釋別號中，古執羯磨名局眾法，故須決之。答中，本宗二文，初出受法。已興白四，即斷三語。舍利弗問云：『三語受戒，是善作羯磨否？』佛言：『是善作羯磨，自制已後，不名受具足。』及下，即說戒中。彼因六群說戒日與諸白衣言語問訊作羯磨即五戒三歸、說戒即五戒相、說法，佛言此是上座應作。以三語五戒兩並對人，且證對首。下引十誦雙證二法，彼明疑問，佛為決之；羯磨下，續云後來比丘不與分。」（事鈔記卷五•三七•三）


南山律學辭典：別持犯

【別持犯】

子題：別持、別犯


南山律學辭典：別眾

【別眾】

子題：身口心俱不集、身心不集、心口不集

行事鈔•足數眾相篇：「明別眾謂同一界住，相中有乖。不同僧法，故云別眾也。有二：初，明別相；後，明成不。（一、通約三業）初中，四分云別眾者：一､應來者不來，是身口心俱不集；二､與欲者不與欲來，是身心不集；三､現前得訶人訶，謂心口不集。……（二、別就四儀）又六群比丘往說戒處不坐，佛言非法。五分中，背說戒羯磨坐臥等，是別眾。僧祇中，行作羯磨，坐則別眾；四儀互作，十二種人。」（事鈔記卷四•四一•六）


南山律學辭典：別眾足數四句

【別眾足數四句】

亦名：別眾不足數四句

子題：別眾非足數、足數非別眾、別眾亦足數、非別眾非足數、不足數非別眾、別眾非不足數、別眾不足數、非不足數非別眾

羯磨疏•集法緣成篇：「（一，敘意通標）別眾足數四句者，上雖通列，名含是非，但為緣差，濫通淨行；故以法簡，不宜混雜，就分兩對。（二，別示兩對）（一、以足數對別眾）初是別眾非足數。如應來不來等二人、隱沒、離見聞、殘行法中七人，亦有通局。如前僧祇中隔障四別等，實如應法，能礙僧事，故名別眾。身不在僧，非數收也。二､是足數非別眾。即律中善比丘同住等。由身參眾侶，行德昭彰，故兼兩位也。三､亦別眾亦足數者。如現前得訶者訶。身廁僧中，通在數限，口須忍默；乃有訶制，即非同和。乃至僧坐，而彼行立背面僧中等是也。四､非別眾非足者。如四分尼等四人、邊等十三、二滅三舉等，或是報別法乖；或是行違治重。體即乖僧，不能為別。十誦諸人，並是應法；但為差脫，故不在僧。如睡眠、亂語、憒鬧，此三由入無記，不緣善惡，雖在眾中，不成作業也。入定善人，別有靜慮，至於忍默，不同僧和，然身雖在僧，不可為足；見聞又絕，不名別眾。啞等三人，根壞非證，聽說二緣，正乖羯磨。狂等三人，由神亂故，不了自性，何預兩能？白衣本是無戒，可謂相似比丘。同住樹上，須知比丘在界內外，若枝委界外地者，身在界內是名別眾，界外非別；若不委地，內外俱別，而是不足數收。重病中邊及以癡鈍，醉不解語，並非二攝也。（二、以不足對別眾）上以足數對別，為一四句；今以不足數對別，又為四句。初是不足數非別眾。如所為作羯磨者，體通道俗。且據比丘，身在僧中，威儀相具及以非具，俱非別也；然為僧量，不名在數。或前加法，或自作白等是也。若未受具，又非義收。二､是別眾非不足數。同上。三､是別眾，亦是不足數。即界中不集者，同上初句。四､非不足數，非別眾。如律中別住、戒場上、神足在空，並異界所收，非二種攝也。（三，料簡足不足）就兩對四句中，當宗所明十三難、二滅，體相並不在足數，形報未終，斯法不絕。尼等四人、三舉、七行、無記等色，但緣報殊法隔，心差相轉，故暫入非；必能根轉法同，心相無改者，還通僧務，是足非別。」（業疏記卷四•三七•二）


南山律學辭典：別眾食戒三位明別

【別眾食戒三位明別】

亦名：別眾食戒三相、別眾食戒三位

子題：僧次別眾、別請別眾、別乞別眾、難調人

戒本疏•九十單提法：「今別眾食，據食處成眾為言，就分為三：若僧次請來，界內不集故犯。初雖僧次，及至食時，界內有僧，別不同食，即此僧次，還名別請也；若本別請，食時僧來，既無遮約，即此別請名僧次也。自餘別請別眾，別乞別眾，不問界內有僧無僧，但使食處成眾故犯；若鳴稚作相，若唱召一人，即非犯過。必明此三緣，即當如鏡也。」行宗記釋云：「約三位中分三，初總示。言分三者，即僧次、別請、別乞也。若下，別釋。初明僧次又二，先明初僧後別，則有別眾；後明翻別成僧，則無別眾。自下，次明〔別請、別乞〕二別，可解。言無僧犯者，由先遮他，及至食時，遠去亦犯，如鈔所明；言唱召者，以僧多食少，從六十臘以至沙彌，但得一人，即免別眾。必下，三結告。」（戒疏記卷一四•三七•四）

資持記釋云：「本律有二，初約廣解明別請，即開緣文。佛初未開，比丘凡有他請，皆用此言對之，如鈔所引；至後白佛，故有七開。若依下，次約緣起明別乞。難調人即召提婆，明佛制戒，為攝彼故。本宗止有此二（即別請、別乞）。多論具三（即別請、別乞、僧次），皆論不集。初句總標，亦下別列。上云亦明者，亦前律文；下云亦有者，亦上二種。」（事鈔記卷二三•二一•一三）


南山律學辭典：別眾食戒犯緣

【別眾食戒犯緣】

行宗記釋云：「列緣，第一､簡僧食者，以十方共分，有人不集，或不作相，並在盜收，不犯此戒。第三､合示兩緣。五､善比丘即不犯重人；下云唯除惡戒；鈔云別眾，唯據清淨一色，又云犯下四篇，亦成別眾；法食罪異，簡境大同。六､無緣者，即下九開。」（戒疏記卷一四•三六•一一）


南山律學辭典：別眾食戒別乞犯相

【別眾食戒別乞犯相】

亦名：別乞

行事鈔•隨戒釋相篇：「善見，別乞四句：或四人一時乞，或別別乞各不相知，而同一主一時往受食者，犯。二､各各去，一時受，各處食。四分律中不犯墮。三､各去，各受，各食，不犯。四､或別乞，別去，一時受食，犯。」（事鈔記卷二三•二八•七）

行事鈔•隨戒釋相篇：「多論，若四人各自乞食，共在一處，亦無有過，以非一家故。」（事鈔記卷二三•二三•三）


南山律學辭典：別眾食戒別請犯相

【別眾食戒別請犯相】

亦名：別請

行事鈔•隨戒釋相篇：「若別請人，應令作法門外唱令，但得一人，即名清淨。若不作法，界內無人者，一切僧猶得遮食不清淨罪。若準此言，未假界內不集；必若盡集，亦結其過。故文云別請四人在僧中次第並坐受食食，不與僧同味，咽咽皆犯。準此以言，僧次一種，唯局不集結罪；乞食、別請，若集不集俱結。」資持記釋云：「別請中，作法即鳴鐘，唱令召夏臘等。遮食罪準理是吉。若下，約集明犯。準上界內無人之文。下引文證，同坐異味，亦即集犯。準決中，總斷三位，不集皆同，集犯有別。僧次若集，則無有過；餘二集犯者，別請如上，別乞準同。」（事鈔記卷二三•二三•七）

行事鈔•隨戒釋相篇：「（一､請僧就舍）多論，若施主長請比丘，或作日限，先隨意請人，各使令定。至初集日，先無別請，一切無遮，大善無過。不能無遮，應打犍稚，眾僧集已，先別請者且住一處。勸化比丘，若施主，應立高處舉聲大唱，六十臘入，若多若少，但得一人，即名清淨。乃至唱到一夏及沙彌等，若都無者，亦名清淨。若初日不唱，應日日唱，如初日法。若初日唱訖，若遮不遮，一切無過。若不作此二法（打槌唱臘），若食時有遮，界內比丘乃至一人，此一切僧得別眾罪，設界內無比丘故，有遮食不清淨。若九十日請，或長請，如初日唱，九十日夏訖，施主設有續供一月半月，即前唱法為清淨，不須更唱。唯僧房臥具，九十日竟，日日唱，不者得罪。（二､就界作食）若施主就僧界內作食，堂舍不容，次第出，在異處食亦得。若大界內有二處，僧祇，一日中二處俱施食。布薩處無過；不布薩處，不請布薩處一人，不送一分食者，此僧犯墮。若施主別請僧次四人，入僧布薩界內食。或將食入界別請比丘，應布薩處請僧次一人，若送一分食。若二處三處亦爾，自處不須展轉取（請）人送食。設請人送食已，外有異比丘，若遮不與食者墮。若不爾者，三人已下各各異處食得。若作意請僧中一人，忽忘不請，在前作一分食，置上座頭，送與彼僧。若道界遠者，先取食次第行之。（三､聚落各請）若聚落界內雖無僧界，設二檀越請四人已上於二處食，應打楗稚，互請一人，互送一分食。若有異比丘應入，乃至一人；若不互請送食，皆墮。若遮不與一人食，亦墮。假令一處，欲如法者，應好隱悉知聚落比丘有無，不疑者得；不爾，應打楗稚。不打者，知有一人不來食，犯墮，疑有，吉羅。若不疑心，若打楗稚，不問有無，一切不犯。（四､二請互轉）或先僧次請，來有客比丘遮不聽入，即成別眾。或先別請，有客比丘來，比丘教化勿遮，即成僧次；不能不遮，乃至唱一人入等。」（事鈔記卷二三•二五•八）


南山律學辭典：別眾食戒制意

【別眾食戒制意】

戒本疏•九十單提法：「（波逸提）別眾食戒三十三。凡僧眾在道，本懷慈育，內清我倒，外拔俗纏。然段食有限，事難普周，人少易供，多則傾竭；又損重利輕，非濟俗故。二､若許同情別食，則自結別眾，以惱於僧；為攝難調人故。有斯二益者律制之。」行宗記釋云：「制意中三：初，通敘出家之志，明必和同。然下，二，別彰兩損，正申教意。初、明損俗。復有二意，上四句明損財。由食處成眾，費用則多；據此明意，欲令人少，即如下引汝等但請三人，我等不得別眾是也。言段食者，色香味觸，有形段故。又下，二､明損福。能別乖和，所別失利，故云損重；施心不普，獲福非勝，故云利輕。二、明損道。即正戒緣，如注所引。提婆達等與佛競化，性難調伏，故號難調；今制別眾，令同僧海，即攝彼也。有下，三，總結。由制此戒，翻損成盛，一者濟俗，二､謂僧和，即下所謂慈愍白衣，攝難調人也。」（戒疏記卷一四•三五•一）


南山律學辭典：別眾食戒約界內不盡集辨犯

【別眾食戒約界內不盡集辨犯】

行事鈔•隨戒釋相篇：「界內不盡集。（一､普召往赴通局）五分，若請比丘僧，應比丘沙彌往；若請二部僧，五眾應往。（二､諸界辨集分齊）多云，凡別眾食，必於界內。言界者，謂眾僧結界、聚落界、家界、曠野處一拘盧舍界。此諸界內，不得別食別布薩。若僧食竟，有客比丘來，檀越與食，四人已上無罪，以僧食竟，不合同味，無乖別過。若僧未食，客來入界，受檀越食，咽咽成犯別。狂癡滅擯比丘，及沙彌，無犯。上沙彌等三人非別眾，若不與僧食是盜僧祇。若沙彌是僧次請來，則免四比丘已上別眾罪，俱福田故。（三､三位皆通不集）四分諸律，並云別請、別乞故犯。不言不集。多論，別請、別乞如律，又加食處不集；雖僧次來，但使同界不集，又名別眾。如上所列。」資持記釋云：「明三位中，初示諸部止有二種；次明多論復加僧次。註指上者，前文廣引。問：『戒初已列三位，何以重明？』答：『前文但標所出，此明三位通有不集，故不同也。』」（事鈔記卷二三•三○•二○）


南山律學辭典：別眾食戒約食處成眾辨犯

【別眾食戒約食處成眾辨犯】

行事鈔•隨戒釋相篇：「食處成眾。（一､互食非眾）善見，要別請四人俱受成眾，即座上一比丘覆缽不食，待餘三食竟後一人食，不犯。四分，若二人三人隨意食；四人若過，應分作二部，更互入食。（二､境乖非眾）多論，三比丘一狂心；三比丘一滅擯；三比丘在界內，一在界外。若狂、擯二人不落僧數，雖四不成；異界不相足數，不成別眾。故須知是好比丘。」（事鈔記卷二三•二九•五）


南山律學辭典：別眾食戒約處辨犯

【別眾食戒約處辨犯】

行事鈔•隨戒釋相篇：「（一、約初受後食以明）多論，或食僧食，若施主食，各取食分，雖四人已上，於別處食，或共一處食，不犯別眾。若四人各自乞食，於一處食，亦無別眾。律結犯者，據一家併乞，四人一時受食。必前後各自受分者得，由自食己食也。（二、約食對處料簡）又有四句：一､食主是一，盡集無過。二､食一處二，彼此乃異；以食味同故不犯。若界內更有餘比丘，二眾俱犯。三､食別處一。如僧盡未食僧食；或有施主食，有一施主別請四人在僧中並坐受食，不與僧同，咽咽犯。若彼四人先取僧中一口食已，後得益無犯。此謂露地，須申手內，若在覆處，不必相接。 四、謂食別處別。彼此二眾互請一人，互送一分食；不者二俱犯墮。」（事鈔記卷二三•二九•一九）


南山律學辭典：別眾食戒開緣

【別眾食戒開緣】

子題：病時、腳跟劈、作衣時、施衣時、道行時、船上時、大眾集時、沙門施食時、衣時、劈

行事鈔•隨戒釋相篇：「（一、本律七緣）律中，不犯開七緣：一､病時者，下至腳跟劈。善見云，砂土入中不能行。二､作衣時者，自恣竟，無迦絺那衣一月，有則五月是也。三､施衣時者，如前背請戒。道船二行為四､五､二緣者，下至半由旬內來往上下是。六､大眾集者，食足四人，長一人為患是，乃至百人長一人為患。……七者沙門施食時，謂在此沙門釋子外，諸出家者是也。（二、他部二緣）又準論中，僧次不犯；五分衣時。都合九緣。」

資持記釋云：「本宗七緣，一､病緣中，且舉至輕以攝餘重。劈，普激反，分裂也。疏云，身抱患惱，若不開別，無由濟命。二､作衣中，『一月、五月者，與後五分衣時何異？』『今準疏釋前云，作衣延久，恐廢正業；釋後云，衣時通給，為補夏勞。故知雖並時中，而前（作衣時）約製造；後（衣時）通時內，不作皆開。』第三、前云，十二月中，隨有衣食請處開背，二戒緣同，故略指耳。疏云，施衣不受，後須難得故。……七、中，律緣瓶沙王妹有子，於外道出家，詣僧坊設食故佛開之。疏云，將化入道，故開受供。他部緣中，疏問：『律明作衣，已是開限，何用衣時？』答：『據本受意，有長短也。文云，下至一縫者，極短也。短，即四分作衣；長，謂五分衣時。」（事鈔記卷二三•三二•一七）（請參閱『背請戒開緣』七○六下）


南山律學辭典：別眾食戒開緣大眾集

【別眾食戒開緣大眾集】

子題：食足四人長一人為患、長一人為患、兩家作會、西家一人本是患飲食難得開不犯

行事鈔•隨戒釋相篇：「大眾集者，食足四人，長一人為患是；乃至百人長一人為患。此謂儉時東西二家各設食供。東家成眾；西家一人，由食處成眾，西家一人本是別患。豐時則有，儉故開之。又供具限約，不許分送，外乞難得，儉故開成。」資持記釋云：「四人、百人，此謂能別必須滿眾。長一人者，此謂所別未必多人。能使彼眾皆犯別過，故云為患。此以本犯反釋開意。但語意難曉，故須註釋。初約儉開示相。又下，釋成開意。言限約者，謂施家物少也。乞難得者，明比丘不可避也。疏云，食少人多，不開送故。」（事鈔記卷二三•三三•一四）

戒本疏•九十單提法：「大眾集中，食足四人，長一人為患者。（一､約當眾釋）有人言，謂食處四中，長一添眾故，非謂外人；由是三人隨意食也。乃至百人長一人為患者，應云九十七人為患，但以長名義同，故云一也。如和先六十，同名一供養人。（二､約兩眾釋）有人言，彼此八人，名為大眾；食無陪供，又難得處，開別不犯。七人已下，名為小眾；食雖難得，容有兼濟，如多論中，故不開之，故云長一為患。問：『此既是開，何故明患不明無患？』答：『誠如所難，言為患者，將開大眾集時不犯，先解小眾是犯，故云食足四人長一人為患；以不開故，由此一人成四得罪，名之為患。五人百人，皆以一人為患；約（明）知四人已上無患。律文好略，一言兩舉；違順普（並）明，持犯雙顯；唯出於患，無患自彰。故多論云，客主各四，名為大眾；食不難得，亦不聽別。（三､約眾外一人釋）有人釋云，四人已上，名為大眾，不望彼四；律云大眾者四人若過也。食足四人長一人為患者，是兩家會，東家四人，西家一人，施心各定，互不相容，乞復難得；若不開者，西家一人與四為患，故開非犯。百人長一人食難得開。牒本犯者，今開不犯也。妙如後解。故牒舊疏，須開解慧耳。』行宗記釋云：「釋大眾中，初解。即就能別明之。三人之外，加一成眾，即容犯別，故此一人即為犯患。乃至下，防難。應先難云四人可爾；注中五十至百，三外則多，何名長一？故此通之，人數雖多，望長是一。如下，引證，佛安居竟，入室禪寂，敕諸弟子不得輒見，唯除一供養人。及和先比丘六十頭陀至，世尊聽見。此亦以一目多，故引為例。此釋不見大眾開意。又安有多人而名一也？故所不取。次解中。初明大眾開相。謂彼此成眾，食難得處，開別無過。七人下，正釋長患。謂此處成眾，彼處三人已下，乃至一人，則不聽別，故云一人為患。指多論者，即如後引。縱是大眾，易得尚犯；則知小眾有限可均，定不開別。能別四人，所別一人，可云長一；若所別二三，豈名長一耶？故亦不然。釋難中，由釋長患，違開文故。答中，初句承難。言下，釋通為三，初牒文釋。彼謂注中先舉小眾成犯，反顯大眾不犯，故云約知等。約合作明。律下，二出律文意。但明為患，即一言也；義兼無患，謂兩舉也。違順持犯，示兩舉相。普合作並。故下，三引證。有二：一､證前八人得名大眾，二､反證大眾難得方開。又大眾易得，既不聽別，小眾縱難，亦不開矣。第三解中，初躡破。食下，正釋。謂兩家作會，西家一人，本是東家四人之患，今為飲食難得，故開不犯。牒下，顯律意。結示中，初句判定，下二句示繁。妙謂精要。有本作鈔字非。」（戒疏記卷一四•四一•一○）


南山律學辭典：別眾食戒僧次請犯相

【別眾食戒僧次請犯相】

亦名：僧次請

子題：布薩處、上座

資持記釋云：「須布薩處，即知法者所居，以布薩是攝眾之法，請彼一人，則表眾集。自處不須者，即彼二處不相請送，與下俗舍不同。」（事鈔記卷二三•二二•六）

行事鈔•隨戒釋相篇：「先明別僧，即是僧次。五分，僧次請者，凡夫、聖人、坐禪、誦經、勸佐眾事，並為解脫出家者，得入僧次；唯除惡戒人。若言次第上座者，是僧次攝；又不知齊幾為上座，佛言，上無人者，皆名上座。以法取人，或言禪師等，是別請；若言禪師十人，便除法師律師，甄簡異故，不名僧次。十誦善生中，以羅漢法請人，不稱名字，猶名別請，為佛所訶，如訃請法中。」資持記釋云：「僧次中五分為三。初簡能受人。文列五種，並堪預數，不可揀擇。除惡戒者，疏云，僧次一種，必以淨戒為先，微犯憲章，不令受利等。準犯小罪即為所簡。若下，二､示僧次法又二，初正示。以下，顯非。以法取者，雖不定名，簡其所學，即非僧次。此謂雖通而別，非平等故。十誦下，三､引文證。彼云，有人請佛五百羅漢，佛言不名請僧福田，若能於僧中請一似像極惡比丘，猶得無量果報；與下增一意同。如下，指略，即下卷赴請篇。」（事鈔記卷二三•二四•一二）


南山律學辭典：別眾食戒緣起

【別眾食戒緣起】

含註戒本•九十單提法：「佛在羅閱祇，提婆達多教人害佛，復教阿闍世殺父。惡名流布，利養斷絕，與五比丘乞食。比丘以過白佛，便訶已制戒。」（含註戒本卷中•一二•一二）

行宗記釋云：「戒緣中，初牒釋。提婆別食，為謀破僧，故云異計。五人名字，如破僧中。慈下，示意。」（戒疏記卷一四•三九•一一）


南山律學辭典：別眾食戒釋名

【別眾食戒釋名】

子題：別眾食者四人若過


南山律學辭典：別眾食無緣白出有緣白入

【別眾食無緣白出有緣白入】

亦名：別眾食教食法、別眾食告白

行事鈔•隨戒釋相篇：「律中，若無如上諸緣，即起白言：『我於此別眾食中無因緣，今欲出。』餘人無緣者亦爾。若有別眾食緣欲入者，當白言：『我有別眾緣欲入。』白已，隨次入。若有緣不白者，吉羅。」（事鈔記卷二三•三六•七）

戒本疏•九十單提法：「就解辨相中，先教食法，後結罪法。（教食法）食中分四：初無緣白出，二､人少隨食，三､數滿分部，四､有緣白入。初後相反，中二相對。（一､白出）初無緣者，謂無上九中前六緣也。有緣之人，但能自益，不能益他；無緣之人，故須白出。（二､隨意）若二三人隨意食者，反上九中第六大眾也。（三､分眾）四人若過者，舉前大眾，分破入食。（四､白入）言有緣者，有六緣故。無緣直出，所以須白者，護施主故。有緣直入而須白者，護內比丘故；身是有緣，入須儀式，故依次入。又律釋疑也，若不白入，謂我僧次，無緣之徒，隨我濫入，故白簡之。無緣白出，釋疑亦爾。」行宗記釋云：「釋中，初科，九中，前六私緣，不必該眾，有無出入，須白除疑。後三通眾，故非所論。……四中，初示有緣。無下，對上無緣，雙出制白之意。初、明無緣白出，護施主者，恐謂嫌棄故。次、明有緣白入，又二：初護比丘者，恐疑成別故。身有緣等，釋注中依次入也。又下，二､約釋疑者，恐他疑己是無緣故。下云無緣亦爾者，若不白出，疑謂有緣，妄隨他出故。」（戒疏記卷一四•四三•一二）


南山律學辭典：別眾食與盜僧祇食

【別眾食與盜僧祇食】

子題：盜僧祇食

行事鈔•隨戒釋相篇：「四分多論，不問道俗，皆名施主。即明僧食無別眾罪。故多論云，若取僧食別自受啖，不與僧同，或遮客僧，或不作相，是盜僧祇〔食〕，非別眾罪。廣如上卷。」資持記釋云：「今世有人，一[既/木]（概）但云別眾，不知僧食自犯重盜。又有見將異味在眾獨噉，便言別眾食者，事雖非理，名教天乖，不可濫也。故下引證。僧祇翻眾，即目常住眾物耳。上卷即僧網中。」（事鈔記卷二三•二四•二）


南山律學辭典：別眾對足數料簡

【別眾對足數料簡】

子題：中間人

行事鈔•足數眾相篇：「（一、約來否往分）別眾多相，理須明委。然與不足數中遞相交涉，且大分二。若身不至僧中，是別眾攝；雖至僧中，不足他數，是不足數。（二、約淨穢以簡）（一､通簡淨穢）然不足之人，名通淨穢二人。淨僧睡定身不至僧，亦不足也。別眾之稱，唯據清淨一色。義張四句，料簡如別。（二､別簡學悔）若論學悔，是不足限。必無解法，亦開秉之。別亦無過，則中間人也。」資持記釋云：「料簡中，初科。大分一往以判。不妨身不至僧而是不足，隱沒、與欲、樹上之類；自有來至僧中，得成別眾，如上乖儀面背等。簡淨穢中，淨即初例（體是應法，於事有違，故不足數），穢即第二例（體境俱非，雖假緣亦不足數）。然三舉二滅，可得云穢；尼等四人，未必約犯；十三難人，無體可破。然今但取境非淨僧，通云穢耳。穢本不足，淨相難知，所以注中但示淨者。清淨一色，且據不犯四重為言。色，猶類也。下指句法。準業疏云，一､是別非足應來不來，及不與欲；二､是足非別即善比丘身參眾侶；三､亦足亦別得訶人訶；四､非足非別睡定啞聾等。彼文甚廣，非學不知，故略引示。簡學悔中，初示不足。前未明故。問：『究論學悔，四例何收？』答：『既毀根本，體非淨僧，故非初例。來否隨意，復開秉法，故非第二。生善滅惡，一切不足，復非第四。前既不收，此中方示，雖開秉法，須在數外。』準此乃知秉法之任，信非率爾。且羯磨之詞，不過數句，若唯謹誦，誰不能之，豈得眾中竟無解者？文標無解，此語可思，律制堪能，須知有以，觀今罔冒，實為悲哉。別下，正示所簡。開秉豫眾，異彼穢流。足別俱非，寧同淨用？故云中間也。」（事鈔記卷四•四三•一二）


南山律學辭典：別請五百羅漢不如僧次一凡夫僧

【別請五百羅漢不如僧次一凡夫僧】

亦名：受須戒淨施必普周

子題：施必普周

行事鈔•隨戒釋相篇：「增一云，師子長者別請五百羅漢，佛言，不如僧次一人，福不可量；因說如飲大海，則飲眾流。師子言，自今已後，當不別請。佛言，我亦不令別施，以無有福。師子便平等施，亦不言此持戒犯戒。佛讚善哉，平等之施，獲福無量；平等施者，施中第一。賢愚經，以[疊*毛]施佛，佛讓與僧，義意同此。正使將來法垂滅盡，比丘畜妻挾子，四人已上名字眾僧，漫請供養，應當敬視如舍利弗等。」資持記釋云：「前引增一，彼云，佛在羅閱城，長者請舍利弗、目連等五百人，佛訶如鈔。飲大海者，由心通僧寶，無所簡擇；雖得一人，則為供養十方凡聖故。……賢愚中，姨母自紡績作一端金色[疊*毛]上佛，佛言，可以施僧，得福無量，若於十六具足增輝云，僧尼各有四果四向，未足為多；餘如鈔中。挾，抱也。名字僧，無實德者。問：『前引五分除惡戒者，此何相違？』答：『疏云，五分簡人，精也；賢愚取人，麤也。破戒受施，且取外生物信，令於僧海自感施福；非謂行缺能消信施。疏中意也。私謂，五分除惡戒（五分，僧次請者，凡夫、聖人、坐禪、誦經、勸佐眾事，並為解脫出家者，得入僧次；唯除惡戒人。）佛藏不消杯水；母論腹裂；律中畜寶，對俗訶制，對施興治，能所俱墮，如是等類，並謂極誡內眾，使自策勤。增一、賢愚、十誦、善生，皆據導俗，恐忽慢僧徒，自招枉墜。是知受須戒淨，不淨則自陷無疑；施必普周，不周則所施無福。用斯往判，諒無所違。』（事鈔記卷二三•三五•一）


南山律學辭典：助破僧違諫戒犯緣

【助破僧違諫戒犯緣】

戒本疏•十三僧殘法：「具五緣：一､調達作破僧事；二､如法諫；三､助成破僧，此是諫家所為；四､眾僧如法設諫；五､三羯磨竟。殘。」（戒疏記卷九•六九•二）


南山律學辭典：助破僧違諫戒緣起

【助破僧違諫戒緣起】

亦名：五法四依邪正對明

子題：相似語、妄語、魚肉制斷邪正

含註戒本•十三僧殘法：「佛在羅閱祇時，提婆達故執五法，盡形乞食、著糞掃衣、常受露坐、不食酥鹽魚及肉，以教比丘。眾僧諫時，伴黨比丘助破諫僧。比丘舉過，佛訶責已，因制此戒。」（含註戒本卷上•一五•九）

戒本疏•十三僧殘法：「就戒緣中，初明調達執五法相，二明伴黨比丘助破為緣。就前五法，乞食、糞衣、露坐，似佛四依，為相似語故；然不同四依開制託緣，此三調達說必盡形故。後二妄語者，調云酥鹽味重，魚肉損生，故立二斷也。調達云，以此五法，為人說時，年少比丘，必多信受，上座長老，則不允從；於王舍城創說之時，五百年少，一時信受。六十長老及阿難云，此是非法，非毗尼，非佛教，脫鬱多羅僧於一面。前已設諫，今猶復行；四伴順從，故又設諫。緣相如此。」行宗記釋云：「戒緣，牒釋中二，初明五法。邪正對明；但四依中易其第三，除去後一，復加餘二。欲強佛制，令人受行，一制盡形，更無開許。教雖嚴峻，人不可依；不濟機緣，但成虛設。判歸邪法，其致在茲。前三傍佛，故云相似；後二自立，故云妄語。酥鹽味重者，謂以酥鹽煮肉等為膏，如多論酥肉汁，僧祇五脂為七藥之類也。問：『永斷魚肉，若是邪法，何以楞伽、涅槃復制斷耶？』答：『法化初開，未宜即禁；涅槃方等，正合機宜。無緣輒制，故得名邪；機至教興，故名正耳。又律對小機，說為正食，斷則成邪；經被大根，乖於慈行，斷則名正。又彼法出於惡意，不為利生；佛教出自慈懷，無非濟物。所以異也。』調達下，次明行化。五百年少，從彼所化，共往伽耶別自說戒。目連身子二人往化。目連神力，令彼昏睡，身子說法，令得正信，同歸佛所，還得和合。六十下，三明設諫，又二，初敘前戒諫主。脫鬱多羅僧者，以乞懺治擯，並著下衣，今為僧諫事，同擯罰故。前下，次顯今戒諫伴。」（戒疏記卷九•六九•八）


南山律學辭典：助破僧違諫戒釋名

【助破僧違諫戒釋名】

戒本疏•十三僧殘法：「（一､今釋）眾僧作法諫主之時，四伴影響助成破僧；僧尋設諫，拒而不受，故曰助破違諫戒也。（二､引古解）有人言此名助惡遮僧不聽諫違諫戒。何以知然？故文云，諸大德莫訶調達，此遮僧也；乃至我忍可等，此助惡也。……然諸律中，但明助破。」（戒疏記卷九•六七•二○）


南山律學辭典：見聞疑三根

【見聞疑三根】

亦名：三根、根有三種

子題：見根、聞根、疑根

含註戒本•十三僧殘法：「謂根有三：見、聞、疑也。見根者，見犯梵行，見偷五錢，見斷人命；若他見從彼聞，是謂見根。聞犯梵行，聞偷五錢，聞斷人命，聞自言得上人法；若彼說從彼聞，是謂聞根。疑根二種：從見生者，見與婦女入林出林，無衣裸形，不淨汙身，捉刀血汙，惡人為伴，是也。從聞生者，若在闇地，聞動床聲，聞轉側聲，若身動聲，若共語聲，若聞我犯非梵行聲，乃至若聞我得上人法聲。」（含註戒本卷上•一三•七）


南山律學辭典：貝齒

【貝齒】

子題：貝、齒


南山律學辭典：足食

【足食】

亦名：正食

行事鈔•隨戒釋相篇：「律中，若飯、糗、乾飯是正食，堪飽足故名足食。」（事鈔記卷二三•三七•二○）


南山律學辭典：足食八種

【足食八種】

亦名：八遮、八足

子題：自恣足、少欲足、穢污足、雜足、不便足、諂曲足、停住足、自陷曲足、自己足

行宗記•釋九十單提法：「八遮者，亦名八足。一､自恣足。檀越恣與，比丘言足，離座不作餘法食犯提，止取答詞為足而不待食，下皆同此。二､少欲足。與食時現少欲相。三､穢污足。行食人手汙，惡，言不用。四､雜足。淨人持雜食來，惡言不用。五､不便足。見行動病物，作不食意。六､諂曲足。搖頭縮缽作不受相。七､停住足。淨人行食，比丘言莫先行飯，先行羹菜。八､自己足。比丘有糗囊，從檀越索水，得水已，彼為取糗囊與之，比丘惜糗，云我不食。」（戒疏記卷一四•五一•一○）

資持記•釋釋相篇：「彼（僧祇）云，足食有八種：一､自恣足。檀越自恣與，比丘言，我已滿足。如是離坐，不作殘食法犯提，下皆例同。二､少欲足。檀越多與，而動手現少取相。三､穢汙足。行食淨人手疥癩不淨，比丘惡之，言不用，過去。四､雜足。淨人持乳酪器盛糗，比丘惡，言過去等。五､不便足。淨人行糗，比丘問已，言此動我風，不便，過去。乃至與病不便等例說。六､自陷曲足。淨人行食，比丘現手作相，若搖頭若縮缽作相。七､停住足。淨人行食時，比丘言莫先行飯，當先下菜等。八、自己足。比丘乞食，自有糗囊，從檀越乞水，彼意謂須糗，即問比丘須否？比丘意謂檀越至家中取水，答言須；彼捉比丘糗囊授與，比丘言且置。彼但云八種，今以隨作一相，即名遮後，故云八遮。」（事鈔記卷二三•四一•九）


南山律學辭典：足食戒犯緣

【足食戒犯緣】

戒本疏•九十單提法：「論犯五緣：一､是足食，二､足想，三､已食捨威儀，四､無因緣，五､更食。犯。」（戒疏記卷一四•四九•五）


南山律學辭典：足食戒足相

【足食戒足相】

亦名：足相

子題：前境足、境足、食飽足、飽足、食無飽期約儀定犯

行事鈔•隨戒釋相篇：「義云，此足者謂前境足，非噉飽名足。故律中，時有比丘見上座來，若受不作餘食法者，告言：『我受不作餘食法。』便得食；尼不敬僧戒中亦爾。故知若起，須作餘食法。由前境足故，不得輒起。」（事鈔記卷二三•四一•二）

戒本疏•九十單提法：「（一、正釋）食飽足者，謂前境食體，堪我飽足。但為食一口已，便壞威儀，成犯之相；後坐不得，須作餘法方開食也。……（二、斥非）（一､出非）今有人解堪飽足者，謂我飽食足；我食未飽，雖起重坐，得食無過。此非解也。（二､難破）若爾，四分何須廣列四種威儀？食無飽期，約儀定犯，是明教也。若準凡心，待飽竟，破儀犯者，知用何時成於飽相？縱云飽訖；更噉一粒，亦得入喉，何名約飽？故聖明見，但據四儀；隨四有乖，後坐不食。豈非明決？（三､結示）是知凡情恆多汎濫，至於食飲不能自約，故出斯解。今定約儀，理絕浮執。」（戒疏記卷一四•五一•三）


南山律學辭典：足食戒制意

【足食戒制意】

子題：小食

行宗記釋云：「制意中三：初、敘食利害。是下，二、汎敘開制。將謂開食使得資身，補謂制法令無缺行。五中，上三頭陀報強，下二中下報弱。又三二中，各自相望，前強後弱，次列可尋。初即乞食，四依本制。寶雲經中，凡乞得食分為四分，一､與同梵行，二､與乞人，三､與諸鬼，四､自供身。此謂以己一飽之分，分為四耳，非謂多受。一摶不益。一坐不再。小食即粥，及餘不正。上四汎明，五即當戒。今下，三、正顯今意，先明所應。為下，次顯不應。長患謂多貪，廢業由多事，違教因開法。」（戒疏記卷一四•四八•一○）


南山律學辭典：足食戒食體

【足食戒食體】

子題：糒、五似食、五種佉陀食、佉陀食、五雜正、佉闍尼、正食、五正食、[序-予+禾]、[麥*廣]麥、[麩-夫+黃]麥、穬麥、錯麥、迦師、歡喜丸

行事鈔•隨戒釋相篇：「十誦，五種中，糒謂乾飯也。餘同四分。五似食者：[序-予+禾]、粟、[麩-夫+黃]麥、莠子、錯麥迦師等。五種佉陀食者：一､根，二､莖，三､葉，四､磨食稻、大小麥等，五､果也。僧祇，五正，同此。五雜正，如四分云，佉闍尼者：枝、葉、華、果、細末磨。僧祇，大小[麥*廣]（穬）麥米豆作餅，酥油、歡喜丸。一切作餅。除肉；餘者，非別眾、處處、滿足食等。善見云，佉闍尼者，一切果是也。正食者，米、麥作飯糗。粥初出釜畫成字，不得食；若米合藥作粥亦爾。」

資持記釋云：「食體中，十誦有三：初明五正〔食〕。糒音備，此與前異，故特出之。前引三種，更兼魚肉為五正，梵語蒲闍尼，此云正食。五似中，[序-予+禾]音眉，即[米*祭]子也；[麥*廣]（[麩-夫+黃]）麥，通名大小諸麥；莠音酉，即稗草子；錯麥是華言，迦師即梵語，謂碎麥飯也。以錯碎故。有云麵者，濫下末磨食。彼文明五似，或言錯麥，則不言迦師，或言迦師，則不言錯麥；鈔中華梵並列，意彰一物二名耳。五種佉陀，即不正也。四中，稻即正食，麥是似食；但磨細故，入不正收。已上十誦總十五種。僧祇，初明五正，言同此者，即指十誦。彼云，糗、飯、麥飯、魚、肉。彼無乾飯，而言同此者，以麥飯乃當五似故。次明五雜正者即不正也，與四分同，故引合之。佉闍尼，此云不正。對上十誦，枝即是莖，此無彼根，彼無 此華。僧祇下，三明餘物。米麥等皆謂磨作餅也。歡喜丸，古記云西國多用酥油砂糖為糰，故名丸也。一切下，牒上諸物以明不犯。肉是正食，故特除之。別眾、處處，此前二戒，相因而列。滿足，即此戒也。」（事鈔記卷二三•三九•七）


南山律學辭典：足食戒捨威儀犯相

【足食戒捨威儀犯相】

亦名：捨威儀

子題：八種威儀


南山律學辭典：足食戒開緣

【足食戒開緣】

行事鈔•隨戒釋相篇：「律不犯者，食作非食想，不受作餘食法，非食不作法，若病不作法，病人殘不作法，若已作餘食法，一切不犯。」資持記釋云：「不犯有六：初是想差，如稠粥作稀想；二､即上行，永無有犯；三､約食體不淨或前食非正；四､即病緣；五､謂已殘；六､是順教。儉開不作，文無理有。」（事鈔記卷二三•四三•二○）


南山律學辭典：足食戒緣起

【足食戒緣起】

子題：佛開諸比丘食緣、一食法、一坐食、一坐食五正食、數數食

含註戒本•九十單提法：「佛在舍衛，說一食法，五種食中令飽足；後猶憔悴，佛言聽瞻病者食病人殘食；又開作餘食法。有貪餮者不知食法，因制此戒。」（含註戒本卷中•一三•一五）

戒本疏•九十單提法：「戒緣中，從初至作餘食法來，明佛開諸比丘食緣。二貪餮下，明起過也。不知食法者，隨不知足不足，正不正，具幾成，餘不成等也。」行宗記釋云：「釋戒緣中分二。初段，注文少暗，疑是脫字。今依律示，凡有七節：初說一食法即一摶食。 二､由比丘形枯燥，聽一坐食。上二正與不正，通有犯足。三､猶枯燥故，聽一坐食五正食此亦一坐，頭陀但開非正不犯。四､病比丘不堪一坐，猶枯燥，聽數數食。此開餘時得食，非正及正不足，故云數數。注文至聽字來，括上諸開，聽下合有數數食字。五､開瞻病食病人殘。上二並無餘食法，對注可見，又字合在瞻病者上。六､比丘以所舉食與餘人，從此始開餘食法食。舉證藏舉。七､比丘以所餘食與餘人，亦聽作餘食法食。此二對注，又開一句。第二段中，初總示。餮者鐵，貪食也。不下，牒釋。足正二句，謂不知食境是非。具幾等者，謂不知作法成否；法有十五，故云幾也。」（戒疏記卷一四•四九•一○）


南山律學辭典：足數白衣

【足數白衣】

亦名：不足數白衣、有具戒緣須俗服者亦足數、白衣

行事鈔•足數眾相篇：「上明僧相，並形同出家，相有濫故，得共法事；必著俗服，相形明了，亦無同法之義。十誦白衣，謂本受戒不得者；亦有受後難緣，須著俗服者，亦應同法，由本是僧。即知作法之時，窮問界內俗人之中，頗有曾受具戒不捨者不。要答無者，方無別眾。」資持記釋云：「釋中，初科，初通示。謂前列二十三種，並由形濫同法須簡。古謂白衣即本具戒，緣須俗服之者，故特點之。十下，牒釋，初正釋。業疏云，此與邊等，何異重來？前十三難，有過障戒，此好白衣，五、八、十、具，雖並心淨，不妨加法，參差不成，仍本名故。亦下，反古義，初示所以。疏云，今不同之，不以威儀定僧體狀，內具戒見，財法應僧；外虧道相，為緣亦得。即知下，因示行事。」（事鈔記卷四•三六•一六）

羯磨疏•集法緣成篇：「有人云，即有具戒，緣須俗服者，故不足數。以無僧威儀也。今不同之，不以威儀定僧體狀。內具戒見，財法應僧；外虧道相，為緣亦得。如五大色，不合受持，為緣服用，豈不秉法？可以例也。」濟緣記釋云：「為緣即有難，如十誦中和尚師僧著俗服得戒是也。善見比丘為賊所剝，聽著五大色衣，即是俗服，脫臨法席，豈不足數？」（業疏記卷四•三三•二○）


南山律學辭典：佛不受請意

【佛不受請意】

戒本疏•三十捨墮法：「所以如來不受請者，多論五意：一､為入寂室故，二､為諸天說法故，三､看病比丘故，四､為結戒故，五､為看房舍臥具故。比丘行後，知佛行房，必自肅慎，不令非法；又欲斷賊盜，知佛行房，不起惡故。」行宗記釋云：「佛不受請中，多論五意，且據大分為言；然經律中，如來亦多受請。寂室即坐禪處，比丘俱出，宜入禪故。二､中，比丘在寺，諸天不下故。三､佛親看病，以福勝故。四､、五､二意，即今戒緣（不揲坐具戒）。五､中，復有兩意，初令弟子肅慎，謂諸比丘知出行後，佛必行房，先自摒淨故。又下，二令竊盜息念，以佛在寺，躬自巡行故。」（戒疏記卷一一•七五•四）


南山律學辭典：佛不秉羯磨受戒

【佛不秉羯磨受戒】

亦名：佛不為弟子作和尚闍梨

子題：四不壞信、六念、正富羅

羯磨疏•諸戒受法篇：「如多論中，善來自誓，佛於彼人有和上闍梨義，然不為其師。三歸八敬，得稱比丘為闍梨，不得作和上。羯磨一受，亦非佛秉，有十義故，不作有益：一､為成平等化故；二､為止[鬥@斲]諍故；三､為止誹謗故；四､為成三歸故；五､成四不壞故；六､成六念故；七､為息滅眾生福故，如正富羅輪王業滅；八､不供養下人故；九､不惱眾生故；十､為通末代故。」濟緣記釋云：「彼論七受，但明五者，見諦同善來，三語同三歸，彼無破結，故所不論。和尚相攝義，闍梨教授義；善來自誓，佛兼二義。三歸令向三寶，八敬令重眾僧；但有教授，無相攝義。佛不秉羯磨，十義總束為四：初三種皆為離不平等過故；佛若自度，則有親疏，[鬥@斲]諍誹謗，由是而生。次三種皆謂佛若度人，則入僧數，闕三寶故。四不壞者，三寶及戒，內凡已上信樂決定，名四不壞信。六念亦三寶外，加戒、施、天。又次三種，皆為離損眾生過故。正富羅者，論云，昔有一比丘應得羅漢，而有轉輪王業，不得漏盡，佛欲令其速得道故，即為比丘一正富羅即是皮履，轉輪王福一時盡滅。下人即眾生，佛是人天中尊，不當反養眾生，若為和尚，必須給養，容此二過。不惱眾生者，佛若為師，則諸弟子不問遠近，盡來投佛，則令眾生多受苦惱。最後一種，若佛自度，但被現機，不通滅後。故論總結云，以是種種因緣，佛不為弟子作和尚闍梨。」（業疏記卷一二•三一•八）


南山律學辭典：佛不滅度半月一來

【佛不滅度半月一來】

亦名：半月說戒即是見佛

子題：敬法念法者便敬佛念佛、持五戒即見法身、護法者便為護佛、佛有生法二身、理法身、事法身、如來不漏果德

行事鈔•標宗顯德篇：「五百問云，佛垂泥曰，阿難悲泣。佛問，何以悲泣？乃至佛言，我不滅度，半月一來。又言，佛有二身，肉身雖去，法身在世。若敬法者，念法者，便敬佛念佛。若持五戒，即見法身。若護法者，便為護佛。如飲水殺蟲之喻。又如半月說戒，即見我也。」資持記釋云：「五百問，初敘阿難懷憂。乃至者，略阿難答云世間無師。佛言下，答有三段，並指戒即是佛。所以然者？佛有生、法二身。法身復二：一､理法身，即所證理顯；二､事法身，即五分德圓。生身有生滅；此二法身，即是常住。故馬鳴釋於我滅後珍敬木叉云，示現不盡滅，法身常住世間，作究竟度故。是知佛本無身，全是積劫修成功德之聚，還以己德開示群生，故名為戒。當知此戒即是如來，故云，若我在世無異此也。苟迷此旨，佛語何通？後學至此，宜切注意。初示親臨。法實不來，高座演說，有同來故。又言下，二､顯同體，初正示。文中敬念持護，並同於佛。如下，喻顯。飲水殺蟲者，合上任運兩得之意。智者勿責喻。又如下，三、明面對。良以一聞淨戒，體用高深，即是如來不漏果德，故云見也。」（事鈔記卷三•三○•一）


南山律學辭典：佛在應供僧不在羯磨僧

【佛在應供僧不在羯磨僧】

子題：應供僧、羯磨僧


南山律學辭典：佛衣量

【佛衣量】

亦名：如來衣量

行事鈔•隨戒釋相篇：「多論云，佛量丈六，常人半之，衣廣長皆應半也。十誦云，長佛九磔手；五祇二律亦同。有本十磔手者，錯也。長姬周尺丈八，廣丈二；常人九尺六尺也。」（事鈔記卷二五•三一•一七）


南山律學辭典：佛巡比丘房意

【佛巡比丘房意】

亦名：佛五日一行比丘房

戒本疏•三十捨墮法：「僧祇云，佛以五利，五日一行諸房：一､我諸弟子不著有為事否？二､不著世俗言論否？三､不著睡眠妨行道否？四､看諸病人否？五､為年少出家者，見佛威儀庠序，起歡喜心故。」（戒疏記卷一一•七五•一六）


南山律學辭典：佛制比丘相敬之意

【佛制比丘相敬之意】

亦名：比丘相敬之意

子題：相敬為除慢法、三鳥獸相恭敬法、鵽鳥

行事鈔•僧像致敬篇：「所以相敬者，為除慢法故。四分中，由諸比丘不知大小故，佛訶責已，告言，汝謂誰應受第一座、第一水、第一食，乃至起迎逆禮拜，恭敬問訊耶？諸比丘言各不定，或云十二頭陀者、大姓、多聞、法師、持律、禪師等。佛言，汝等各各長慢，故作是語。廣說三鳥獸相恭敬法。便說偈言：『其敬長老者，是人能護法，現世有名譽，將來生善道。』教化人民，皆隨法訓。汝等於我法律中，出家，更相恭敬，佛法可得流布。自今已去，聽隨長幼，恭敬禮拜上座，迎逆問訊。」資持記釋云：「四分下，引釋，文出房舍犍度，彼云，爾時佛從王舍城，與諸比丘，人間遊行，詣毗舍離。時六群先往取房，為和尚親厚等。時舍利弗、目犍連後至，不得房宿，臥埵上，因集眾訶誡，如鈔所引。初引佛問；諸下，眾答；佛下，訶責，即見制意；廣下，引緣。彼云，過去有三親厚，象、獼猴、鵽鳥鵽，當刮反。爾雅注云，大如鴿，亦言鳩，或言雀。依一尼拘律樹，彼作是念，我等共住，不應不興恭敬。互相問言，憶事近遠。象言，我憶小時，此樹觸我臍；猴言，我憶此樹，舉手及頭；鳥言，我憶雪山右面，有大尼拘律樹，我於彼食果，來此便出，即生此樹。時象即以猴置頭上，猴以鳥置肩上，遊行村聚。說偈如鈔。上句行敬，次句顯益，三即現報，四是後果。汝下，勸依。自下，立制。今時僧眾，不別尊卑，宿德晚生，互相作禮；受戒徒分時分，坐夏空數淺深。堪嗟世薄情浮，深痛律崩法壞。有心弘護，宜切依承。」（事鈔記卷三七•三•一七）


南山律學辭典：佛制戒集僧意

【佛制戒集僧意】

戒本疏•四波羅夷法：「就初集僧，多論五意：一､現佛不自專輒故；二､眾量結戒，犯者心伏故；三､凡事眾和，令法久住故；四､為肅將來，倣佛成規，眾量不專故；五､諸佛法爾，於法有儀故。」（戒疏記卷五•五二•一三）


南山律學辭典：佛物四種

【佛物四種】

亦名：四種佛物

子題：佛受用物、屬佛物、供養佛物、獻佛物、佛前獻飯侍佛比丘食之、常住僧食供佛後還入常住

戒本疏•四波羅夷法：「言佛物中，有四差別：初佛受用物者。如堂宇衣服，及以金石泥土，曾為佛像之所受用者，不得差互，常擬供養，生世大福。故律云，若是佛園坐具等者，一切天人供養，同塔事故。所以不許者，莫不即體法身之相，表處是深，不得輕故。二､屬佛物。所以得轉者，由本施主，通擬佛用，故得貨易。不同前者曾為勝相，故唯一定也。三､供養〔佛〕物。以幡華等，得貨易者，事同屬佛，可以義求。四､獻佛物者。開侍衛者用之，義同佛家之所攝故。如薩婆多，有施法者，法師說法誦經者，亦取分故。餘廣如鈔。」行宗記釋云：「四中，初標示，物即飲食果實等。次明用與，初判屬侍人。今時掌佛廟人，義通道俗。善見云，佛前獻飯，侍佛比丘食之，白衣侍佛亦得食之。如下，引例。論云，若施法者，分作二分，一分與經法，一分與誦經說法人。謂彼雖施法，而人獲分；例今侍佛，得食無疑。古記問云：『若用常住僧食供佛，通彼用否？』答：『法苑云，後還入常住』。」（戒疏記卷六•四三•六）（請參閱附錄二『三寶物表』一五一頁）


南山律學辭典：佛性五味

【佛性五味】

子題：眾生佛性如雜血乳、雜血乳、須陀洹斯陀含佛性如乳、阿那含佛性如酪、阿羅漢佛性如生酥、辟支佛至十住菩薩佛性如熟酥、如來佛性如醍醐

行宗記釋云：「明僧中，此據初心至於等覺，皆是中間。涅槃迦葉問品云，眾生佛性如雜血乳，血者，即是無明行等一切煩惱；乳者，即是善五陰也。乃至須陀洹人、斯陀含人，斷少煩惱，佛性如乳。阿那含人，佛性如酪。阿羅漢人，猶如生酥。從辟支佛至十住菩薩，猶如熟酥。十行、十向、十地、等覺並同此喻。如來佛性，猶如醍醐。上列三乘，皆是分遣，未及果佛，故云豈喻等也。」（戒疏記卷二•一二•三）


南山律學辭典：佛性闡提善根二人有無四句

【佛性闡提善根二人有無四句】

子題：一闡提有佛性善根人無、善根人有佛性一闡提無、闡提善根二人俱有佛性、闡提善根二人俱無佛性

戒本疏•釋皈敬偈：「涅槃云，或有佛性二人俱無，明知行果異俱有也。」行宗記釋云：「迦葉問品云，善男子，或有佛性，一闡提有，善根人無。為勝他為利養為他所屬，繫念無色天，如是修善人也。一闡提此云無信。或有佛性，善根人有，一闡提無。邪見斷善，障自性故。或有佛性〔闡提、善根〕二人俱有。性平等故。或有佛性〔闡提、善根〕二人俱無。二並凡夫，不同如來已證之性，故云無也 。善男子，我諸弟子若解如是四句義者，不應難言一闡提人定有佛性、定無佛性。若言眾生悉有佛性，是名如來隨自意語。經明如來有三種語，前後三句，方便教中隨他意語指前權教；俱有一句，一切悉有，名隨自意語今經實意；又經云，若說一切眾生悉有佛性，煩惱覆故，不能得見，我說如是，汝說亦爾，是名隨自他意語。經明四句，此中略舉二俱，以證生佛之異。二人即闡提、善根也，望佛所證，則二人俱無；望凡皆具，則二人俱有。明知行果即指如來修證，經云，十住菩薩少分見性，故知唯佛證性究竟；凡夫但具，何得相擬？」（戒疏記卷二•一四•一）


南山律學辭典：佛訶犯戒者言癡人意

【佛訶犯戒者言癡人意】

子題：癡人

戒本疏•四波羅夷法：「多論問曰：『佛大慈悲，兼無惡口，云何訶犯言癡人者？』答：『稱實言之，非惡口也，此縛凡夫，具足愚癡。又大慈悲，訶責折伏，如今師資，教誡之相也。』有人言，但言其癡，不舉貪恚，以癡通故。又解，聖人制戒，非唯止惡，元為開道，是本意也。貪恚等惡，與福分相違；若論癡者，體是無明，正障於道，故今訶責，但舉其癡。」（戒疏記卷五•五五•三）


南山律學辭典：佛塔中宿戒開緣

【佛塔中宿戒開緣】

亦名：不佛塔中宿戒開緣、塔中宿戒開緣

含註戒本•百眾學法：「不犯者，或有病，若為守護故止宿，或為強力者所執，或命梵難故止宿者。」（含註戒本卷下•一二•一六）


南山律學辭典：佛塔中宿戒緣起

【佛塔中宿戒緣起】

亦名：不佛塔中宿戒緣起、塔中宿戒緣起

含註戒本•百眾學法：「佛在舍衛，六群宿佛塔中，有慚愧比丘舉過白佛，因而訶制。」（含註戒本卷下•一二•一五）


南山律學辭典：佛滅度後以戒為師

【佛滅度後以戒為師】

亦名：以戒為師

行事鈔•標宗顯德篇：「如般泥洹經，明佛垂滅度，世間無師，阿難啟請。佛言，比丘若能奉戒者，是汝大師；若我在世，無異此也。遺教等經，並同斯示。」資持記釋云：「般泥洹經，東晉法顯所翻本。彼因魔王請佛涅槃，佛即許之。阿難悲惱，三請世尊住壽一劫。佛說偈云：『我所說諸法，即是汝等師。』又云：『汝等勤精進，如我在無異。』今取經意，文有少異。遺教，文見卷首。論釋云，示現波羅提木叉是修行大師故，示現人法住持相似故。等者，如諸經佛臨滅時，阿難請問四事。第二問云：『佛滅度後，以誰為師？』佛言：『以戒為師。』初問依何而住？令依四念處住。三､問經首安何語？令安如是我聞等。四､問治惡性比丘？令默擯治之。」（事鈔記卷三•一六•一）


南山律學辭典：佛像造立前代近真後世失法

【佛像造立前代近真後世失法】

亦名：造立佛像如法每多靈異

行事鈔•僧像致敬篇：「（一、前代近真）今人隨情而造，各生奇薄，不追本實，競封世染。所以中國傳像，在嶺東者，並皆風骨勁壯，儀肅隆重，每發神瑞，光世生善。如長干瑞像，是阿育王第四女作，腳趺銘云，今在京師，大發靈相。逮於漢世，髣[髟/弗]入真；流之晉宋，頗皆近實。並由敬心殷重，意存景仰，準聖模樣，故所造靈異。（二、後世失法）（一､明非法）今隨世末，人務情巧，得在福敬，失在法式。但問尺寸短長，不論耳目全具，或爭價利鈍，計供厚薄；酒肉餉遺，貪婬俗務，身無潔淨，心唯涉利。致使尊像雖樹，無復威靈。菩薩立形，譬類婬女之像，金剛顯貌，等逾妒婦之儀。乃至鈔寫經卷，唯務賤得；弱筆麤紙，惡匠鄙養。致使前工無敬，自心有慢，彼此通賤，法儀滅矣。（二､示過患）致令經像訓世，為諸信首；反自輕侮，威靈焉在？故致偷盜毀壞，私竊冶鑄，焚經受用，多陷罪咎。並由違背世出世法；現在未來，受無量苦，皆由失法之所致也。（三､明應法）若使道俗存法，造得真儀，鳥獸不敢汙踐，何況人乎？近見有賊，劫盜瑞像，纔入佛殿， 便忽迷悶，莫知所趣。至曉，寺僧怪問，久而方醒云云。但能奉聖像儀，佛亦垂形示跡。」資持記釋云：「注中，準冥祥記云，東晉咸和四年，秣陵尹高悝，因下朝，見浦中光起，令人漉，得一金像，可長三尺，光趺並缺，乃以所乘車，欲載歸宅，路經長干寺。長干，是地名，干即地之隴，寺在隴側，在金陵上元縣也。車乃不進，遂任牛牽入寺。復經歲餘，有臨海縣捕漁人，又澇（漉）得一蓮華趺，進於成帝，敕於像所，與本符合。後有五梵僧，詣高尹宅云，我從天竺，得一育王像將來，路經險阻，薶（埋）在黃河側，後求之不得。我等同夢像云，吾流浪江南，為高尹所得，故來相訪。高尹引僧入寺禮謁，五僧因而住寺。後經四十三年，有交州合浦郡採珠師，又漉得圓光，進簡文帝，敕送長干，復合本製。腳趺銘者，謂阿等七字，鐫在座足，由是梵書，先無人識，後求那至，方乃辨定。在京師者即隋朝，迎入京兆府大興善寺，每至六齋，常放光明。次引此土刱（創）製。漢世佛法初來，至於晉宋已前也。……注中，即前長干像在興善寺，遭賊緣，具如注。又聖賢錄云，隋時，蔣州興皇寺，佛殿被焚，有丈六銅像，正當棟下，及火發棟墜，像自移南五六尺，四面灰炭，去五六尺，略無塵沾；後在白馬寺，鳥雀不侵。斯皆造立有法之所致耳。」（事鈔記卷三七•二四•一七）


南山律學辭典：佛像造立緣起

【佛像造立緣起】

亦名：造立佛像緣起

行事鈔•僧像致敬篇：「恐後生造像，無所表彰，故目連躬將匠工，上天圖取，如是三反，方乃近真。至于下天，此像垂地來迎。世尊命曰，汝於來世，廣作佛事。因垂敕云，我滅度後，造立形像，一一似佛，使見者得法身儀則；乃至幡華供養，皆於來世，得念佛三昧，具諸相好。如是造立是佛像體。此像中國僧將來漢地，諸國不許，各愛護之，不令出境，王令依本寫留之。今後傳者，乃至四寫，彼本今在揚州長樂寺，亦云龍光瑞像云云。」資持記釋云：「初文，先敘目連圖寫；至下，後引如來垂誡。以佛生七日，摩耶命終，生忉利天，佛後成道，思報母恩，昇天說法，經於一夏。按造像經，時優填王思念如來，命目連引三十二匠，往彼天中，以栴檀木各圖一相，如是至三，方得圓足。文云恐者，若論圖寫，似指目連，取後垂誡，須推佛意，雖緣在優填，意存來世。次垂誡中，初明授記。即優填王聞佛下天，將像至寶階（階）所，像即迎佛，自行七步，佛為摩頂授記，辭如鈔引。低首曲身，故云垂地。因下，次正誡敕。法身儀則者，威容相好，法身之表故。得念佛三昧者，由見色像，三昧易成故。具相好者，由生欣慕，能感勝報故。如是者，即指檀像，敕後效之。注中國僧者，即鳩摩羅琰，從西天負像，欲來此方，路經四國，皆被留本圖寫。注云，今後傳者，即知第四寫本，非優填造者。至龜茲國，王抑令返道，以妺妻之。後生羅什，齎至姚秦；後南宋孝武破秦，躬迎此像，還於江左，止龍光寺。故號龍光瑞像。至隋朝，於揚州置長樂寺，有僧奏請瑞像歸寺。今在帝京。此據龍光壁記所 載。若感通傳天神云，非羅什將來。未詳孰是。」（事鈔記卷三七•二三•一二）


南山律學辭典：佛說戒唯簡淨

【佛說戒唯簡淨】

行宗記釋云：「事謂行業，時即三世，正遍知海，無不明練。碎首苦者，五分云，五百金剛，常隨佛後，三問不答，競舉金剛杵擊碎其頭，如涅槃說。此亦化現，非實爾也。」（戒疏記卷一六•六六•九）


南山律學辭典：佛說法有二種

【佛說法有二種】

亦名：說法二相

子題：止相、行相


南山律學辭典：佛磔手

【佛磔手】

亦名：磔手、一磔手、[打-丁+桀]手

子題：張磔、中人三[打-丁+桀]手長、姬周尺斗為定、佛[打-丁+桀]手依五分二尺為定、律曆、唐尺但加周尺二寸、周尺秤斗、唐尺秤斗、尺秤多別、南吳尺、姬周尺、唐尺、山東尺、羅柯尺、衡、量、藥秤、忽、一忽、絲、一絲、毫、一毫、釐、一釐、分、一分、寸、一寸、尺、一尺、丈、一丈、引、一引、步畝、一畝、頃、一頃、晉、魏、關輔、[打-丁+桀]

戒本疏•十三僧殘法：「佛磔手者，磔，謂張磔，可從石也。今有從手從足，俗字耳。」行宗記釋云：「張磔者，謂以大母指，與中指張開，相去之間。今下，點非。以律本中，多從手作。」（戒疏記卷八•五八•一○）

行事鈔•隨戒釋相篇：「（一、總引諸異）佛[打-丁+桀]手尺量不定。今總會諸部，校勘是非。僧祇，佛[打-丁+桀]手長二尺四寸。明了論同之。善見云，中人三[打-丁+桀]手長，佛一[打-丁+桀]手。多論云，佛一[打-丁+桀]手，凡人一肘半。五分，佛[打-丁+桀]手長二尺。已上通明尺寸分量不定者，由翻經有南北二國，三藏生處不同，故致多別，各相矛盾。（二、約義去取）（一､判定）今以義約。佛在人倍人，身量同爾。此震旦國法，尺寸隨俗不同。而用律曆定勘，則以姬周尺斗為定；通古共遵，百王不易。故隋煬帝立斗尺秤，準古立樣；余親見之。唐朝御宇；任世兩用，不違古典。故唐令云，尺者，以尺二寸為尺；斗秤二種，例準增加。準論以言，此方人長八尺，佛則丈六。以此為率，佛[打-丁+桀]手依五分二尺為定；當律無文，可以用之。……（二､斥濫）即大國唐朝，文軌無二。及論用尺，五種不同；必以姬周尺秤以定。官市衡量，無事不平。此則閻浮通用，豈止姬周古法？乃至缽量，三斗為上，下者斗半。以文校勘；尺秤依古，彌彰上言。故今藥秤，古法不改。六尺為步，忽絲為先。如是準酌，想定綱旨。余曾遊晉魏，及以關輔；諸方律肆，每必預筵；至論尺斗廢興，並未霑述。故即刪補（補闕），反光九代。（三、正示數量）今用五分尺寸。即以為率，廣（長）二丈四尺，長（廣）一丈四尺也。善見云，皆謂明內為言。僧祇，邊壁高一丈二尺。」資持記釋云：「勘尺量中，初文為三，初通標。僧下二正引。僧祇了論數同。善見即三尺。多論肘半，二尺七寸也。五分是今所取。已下，三出所以。有二，一譯處異，二譯人異。聞見不同，各據所見故。南即揚都，北指京洛；又東晉、宋、齊、梁、陳相繼為南朝，後魏、後周、隋謂之北朝。僧祇，東晉佛陀羅與法顯譯；了論，陳真諦譯；善見，南齊僧伽跋陀羅譯；多論失譯，獲本西蜀；五分，宋佛陀什共竺道生譯；其間生、顯是華人，餘並梵僧；故云生處不同也。矛即鏘戈，盾謂旁牌。韓子云，宋人有賣矛盾於市，有買矛者云，此矛甚利，所刺皆陷；有買盾者云，此盾極堅，無能陷者。或人謂云，用子之矛，刺子之盾，如之何？因而絕對。今喻語之互違耳。次科，判定中，初標示佛量。文見了論，多論亦同。此下定尺寸，初二句通示不同。疏云，元魏撥亂，文籍焚除，無可依據，故隨世立，是也。而下，明周法可準。律曆即俗中陰陽數曆，定星辰纏度分秒無差故。姬即周姓，周乃國號。故隋下，引兩朝以證。煬帝隋第二主。準古即姬周也。唐朝即神堯受隋禪改號唐國。御字謂君臨宇宙也。兩用謂周唐並行，至今亦爾。然唐尺但加周尺二寸，故云不違古也。唐令即唐朝律令，魏徵撰，二十卷。周十寸為尺，五斤為秤，三升三合等為斗。尺加二寸，斗秤例增兩倍。準下，示所取。論即多了二論。此方據南洲也。八尺之人，可張一尺；佛身既倍，明知二尺；方彰五分所譯無差，故為今取矣。率字，戒疏音律；率猶算也。……（斥濫）舉證有四，初據時用，上二句敘國法大同。文謂文章，軌即制度。及下明尺秤多別。五種者，舊云南吳尺短周二寸；姬周尺十寸為定；唐尺加周二寸，尺二為尺；山東尺加唐二寸，尺四為尺；潞州羅柯尺加山東二寸，尺六為尺。國家不禁，致此多別。至於公用，還準周尺，故云必以等。衡謂秤之斤兩，量即尺之分寸。今朝私用周尺，公用唐尺。此下，推其本始。通閻浮者，顯是輪王之舊法耳。乃下，準缽量以律。斗量，正用姬周；則尺秤從周，不足疑慮，故云以文等也。疏釋缽量文云，姚秦時政，用古未訛，故此翻文，頗有通允，是也。故下，明存古。藥秤，即今世中五斤秤也。六下，示本立法。孫子算經云，數之始起為忽即蠶口初出也，十忽為絲，十絲為毫，十毫為釐，十釐為分，十分為寸，十寸為尺，十尺為丈，十丈為引，六尺為步，二百四十步為畝，百畝為頃。如下，結告。斥闕略中，晉即河東，魏即相部，關輔即關中三輔。左馮翊，右扶風，中京兆，共輔長安。廢興，即如前用舍。刪補字傳誤；累得古本，並云補闕。古今傳講，既無霑述，豈得有刪？準古為定。此明從古未論，方今考定，則垂範後昆，光逾前代矣。正示中，廣長字寫互；比對戒本及疏，迴易讀之。次引善見示量法。下引僧祇明豎量，使有分齊；必過此外，應非正犯。」（事鈔記卷一九•一九•六）

行事鈔•二衣總別篇：「[打-丁+桀]，吒革反。謂展大母指與中指相去也，此字應法[打-丁+桀]字，才邊桀也。足邊桀者，此磔字也，癡革反。謂足一舉為磔，二舉為步。二義各別。……諸部論[打-丁+桀]不定。今依五分，佛一[打-丁+桀]手長二尺。準唐尺者，則一尺六寸七分彊；此用二尺為[打-丁+桀]手，準姬周尺也。此通陰陽諸國常準不改即唐令云，尺者用一尺二寸為尺；但隨流俗，則不定量。就此唐國用尺，則有五六種不同。明了論云，人長八尺，佛則倍之丈六是也。故廣引正證，知尺大小。」


南山律學辭典：佛親自看病比丘

【佛親自看病比丘】

資持記•釋瞻病篇：「按西域記，祇桓東北有塔，即如來洗病比丘處。如來在日，有病比丘，含苦獨處，佛問汝何所苦，汝何獨居？答曰，我性疏懶，不耐看病，故今嬰疾，無人瞻視。佛愍而告曰，善男子，我今看汝。」（事鈔記卷四○•一•一六）


南山律學辭典：佛觀三世佛制戒

【佛觀三世佛制戒】

戒本疏•百眾學法：「（眾學篇一，齊整著涅槃僧戒中）四分戒緣，略不委悉。如十誦中，佛觀三世佛；淨居天報，皆齊整著衣，然後制戒。多論問曰：『何以內衣、三衣戒，獨觀三世佛，餘無者？』答：『佛制五篇，皆觀諸佛。但年歲久遠，文字漏落，餘篇盡無，此戒猶有。又云，本結五篇，此戒最初；後結集者，詮次在後，以初貫後，餘篇便略。又云，此戒於諸篇最輕，恐將來弟子，不生重心，是以如來故觀三世淨居天，方後結也。又解，三世諸佛，結戒同異，於五篇聚，不必盡同，至於著內外衣，一切盡同，是故觀於佛天，然後制也。』」行宗記釋云：「初科，初示本宗文略。後三衣戒，云觀三世，初戒不敘，故云不委悉。如下，引他部以示。十誦，淨居天，通指色界諸天。云天報者，即告佛也。義鈔云，聞淨居空言齊著，故制此戒是也。多論初問，謂佛制戒，據合並觀三世，何獨此戒是耶？答中有四：初約漏落釋。又下，次約先制釋。又下，三約遮慢釋。古本，淨居天下有答字，即前天報也。又下，四約盡同釋。觀佛天者，觀佛取式，觀天令報故。問：『佛觀三世，何須天報？』答：『三世杳邈，凡情莫知。然彼諸天皆服袈裟，故業疏云，梵天行四等，恆服法衣。彼知三世，又復親行足堪為證；欲令深信奉行，垂萬代之正軌也。』」（戒疏記卷一六•一八•二○）


南山律學辭典：似寶數珠入輕

【似寶數珠入輕】

亦名：數珠入輕

行事鈔•二衣總別篇：「數珠入輕。別屬也。」資持記釋云：「判數珠。注別屬者，由是輕小，得自受用，而無改賣不定之義，故偏判輕。必有市販亦重。儀云，木[木*患]珠貫雜色偽寶所成之珠，在機正要，勿過數法，投接下根，牽課修業；可準多論，似寶雜色，開為百一物者，得如法用，宜斷輕收。餘木竹等，例此分也。」（事鈔記卷三二•二五•二）


南山律學辭典：但心念法有三

【但心念法有三】

子題：懺輕吉羅、常途六念、說戒座中露罪、六念且制清晨實通朝夕

羯磨疏•集法緣成篇：「言但心念有三。初懺輕吉羅。二常途六念，非唯此六。故下文中，來往語默，房衣食用，隨所動務，常爾一心念除諸蓋，不作違犯也。三說戒座中露罪者，計是對首，護眾故開，應入對首念中。然文制兩設。」

濟緣記釋云：「列相中，但念有三。吉分二品，故重誤輕，通收因果。重者對首；輕但責心，即心念也。六念，且制清晨，實通朝夕。利根之人，口口著著，不忘心觀，一心為能除，五蓋是所除。故知上智微生妄念，即犯刑科。若此為心，乃真持戒，自餘昏散，無足言之。雖嚴整容儀，謹守戒行，但驚凡眼，未合聖心。學者臨文，宜應自照。座上發露，初文是縱。然下，即奪。謂律制發露，當途對念，在眾心念；兩法各制，非是從開，故云文制兩設。以對首心念，須界無人；今此對眾作法自成，故知別立，不類對念。」（業疏記卷三•三六•一八）


南山律學辭典：但對首法

【但對首法】

羯磨疏•集法緣成篇：「但對首者，事局中下，不勞僧眾，告情引證，便成作業。」濟緣記釋云：「但對中，局中下者，即中品下事。」（業疏記卷三•三二•一四）


南山律學辭典：作大房法

【作大房法】

亦名：大房法

子題：大房


南山律學辭典：作小房法

【作小房法】

亦名：小房法

子題：小房


南山律學辭典：作犯

【作犯】

戒本疏•持犯方軌：「言作犯者，出家五眾，內具三毒，我倒自纏，不思對治，鼓動三業，違教造境，名之為作。作與持違，汙本所受，名之為犯。犯由作成，故曰作犯。此對造作惡法為宗。」（戒疏記卷四•三五•四）

戒本疏•持犯方軌：「作犯，其狀如何？此犯所立，翻對止持。但不依戒行，事法有違，皆名作犯。」（戒疏記卷四•四九•一○）


南山律學辭典：作如是因緣非餘非威儀

【作如是因緣非餘非威儀】

子題：非威儀、非餘


南山律學辭典：作持

【作持】

戒本疏•持犯方軌：「惡既已離，事須修善。必當勤策三業，修習戒行。有善斯護，名之為持。持由作成，故號作持。如衣食四緣，威儀雜行，作意防擬，方成戒淨。此對修習善法為宗。」（戒疏記卷四•三四•六）


南山律學辭典：作持制聽事法

【作持制聽事法】

亦名：制聽事法

子題：制教事法、可學事、可學法、聽門事法

戒本疏•持犯方軌：「次對作持。亦就制聽，以明持相。（一，依古出法）（一、制教）先將作持，對制教中，明制作者，位通事法。言可學者，並制修學。事謂衣缽行護也，法謂一切教行也。並託事法，進用修成，而無違犯，名為作持；不敢違越，又是止持。……（二、聽教）就聽門中亦對法事。事謂長財房舍，法謂處分說淨。亦有聽作聽止，如前所言。（二，明今難破）（一､引古解）如昔解云，作持門中事法，唯可學，無不可學者，非此所明。以非進修，聖不制學。不同止持，通不可學，以唯離過，故得明也。（二、示今義）（一､引文立理）今解不然。不可學迷，非學能了。乃至四果猶有事迷，何況下凡，而能通辨？故於事法，無問止作，皆有迷忘，而非罪攝。何以明之？如律，長財開忘不染，房舍指授，亦開想疑。既不結正，明知不犯。（二､釋通疑妨）問：『若不結犯，何以律文結偷蘭耶？』答：『忘非偷蘭，此結想疑方便耳。前心欲作過量不處分房，後心轉想，謂是應量處分之房。想差前因，不至後果，故結偷蘭。可不解也。』（三､顯今異昔）若依此明，與昔持犯，通塞全異。諸有讀者，任情兩取。」（戒疏記卷四•四六•一五）


南山律學辭典：作俗人門師法

【作俗人門師法】

亦名：為在家人作師法

子題：教化俗人作福五事、五事為檀越尊重恭敬、入俗家五法、有九事不應俗家坐、入聚落離過用心法

行事鈔•導俗化方篇：「毗尼母云，若為在家人作師，教化作福，有五事：一､不應檀越舍止住；二､不繫心貪利；三､為別別說法，布施持戒八齋等；四､不與共娛樂；五､不繫心，常欲相見。又五事，為檀越尊重恭敬：一､非親舊處不往返；二､不求形勢，料理檀越家業；三､不共竊語，令家中生疑；四､不教良時吉日，祠祀鬼神；五､不過度所求。入俗家五法：一､入時語小；二､斂身口意；三､攝心，卑恭而行；四､收攝諸根；五､威儀庠序生善。有九事，不應俗家坐：一､雖為禮拜，心不恭敬；二､雖往迎逆，心不慇重；三､雖讓令坐，而心不實；四､在不恭敬處令坐；五､有說法言，心不採錄；六､雖聞有德，不信受之；七､知有甚多，若求與少；八､知有美食，反設麤者；九､雖供給與，如市易法，並不應坐。反此，便坐。若入聚落〔離過用心法〕，應卑恭慚愧，不著六塵，攝心行之。如高山，懸巖絕險，方寸之處，而足蹈之；念念生怖，更無餘念，臨淵亦爾。如月行世，動手於空，四方無著等云云。」（事鈔記卷三九•一○•一六）


南山律學辭典：作骨牙角鍼筒戒犯緣

【作骨牙角鍼筒戒犯緣】

亦名：牙角針筒戒犯緣

戒本疏•九十單提法：「論犯五緣：一､是骨牙，二､作鍼筒，三､為己，四､作及自他（自作使他），五､成。便犯。」（戒疏記卷一五•八三•一一）


南山律學辭典：作骨牙角鍼筒戒制意

【作骨牙角鍼筒戒制意】

亦名：牙角針筒戒制意

戒本疏•九十單提法：「（波逸提）牙角鍼筒戒八十六。事雖是小，用功極多，無益之費，豈復過此？加以損他家業，招世譏過，故制。」（戒疏記卷一五•八三•七）


南山律學辭典：作骨牙角鍼筒戒開緣

【作骨牙角鍼筒戒開緣】

亦名：牙角針筒戒開緣

子題：眼鎞、鏢、錫杖[矛*贊]飾、傘蓋子、斗頭鏢、如意、玦鈕、匕、鉤衣[金*刮]、眼藥錍、揥齒物、摘齒物、禪鎮

行事鈔•隨戒釋相篇：「律不犯者，若銅、鐵、鉛錫、鑞、竹、木、葦、舍羅草，用作鍼筒；若以牙角作錫杖頭鏢 子管反、傘蓋子斗頭鏢、纏蓋斗；若作曲鉤、刮舌刀、如意、玦鈕、匕、杓、鉤衣[金*刮]、眼鎞、刮汗刀、揥齒物、挑耳鎞、禪鎮、熏鼻筒，一切不犯。」資持記釋云：「不犯中，初明諸物作筒，非牙角故。若下，次明牙角非作筒故，總十七物，律文並以若字間之。一､錫杖頭及鏢[矛*贊]。鏢音飄，或去呼，刀劍鞘下飾，今謂錫杖[矛*贊]飾也。傘下六字，一事二物。指歸云，傘蓋子，即傘莖上簦柄。斗頭鏢，亦傘上仰承斗，以牙角飾也。寄歸傳說西國僧多自持小傘故。四､纏蓋斗，未詳何物。七､如意，即爪杖用以搔痒。八､玦鈕，音決，謂環不相連。二衣篇云，以衣繞身訖，用帶圍繞收束之也。九､匕即匙。十一､鉤衣[金*刮]，音滑，謂鈕中橫鉤。十二､律云眼藥錍。十四､揥，宅歷反，律正作摘。十六､禪鎮，即坐禪時鎮頂用也。」（事鈔記卷二五•二九•二）


南山律學辭典：作骨牙角鍼筒戒緣起

【作骨牙角鍼筒戒緣起】

亦名：牙角針筒戒緣起

含註戒本•九十單提法：「佛在羅閱祇，有信工師為比丘作骨牙角鍼筒，因廢業無衣食，世人譏言望其得福而反得殃。比丘舉過白佛，因訶制戒。」（含註戒本卷中•三二•一二）


南山律學辭典：作倡伎樂

【作倡伎樂】

亦名：歌舞觀聽

子題：倡伎、俳優、八音


南山律學辭典：作無作戒先後

【作無作戒先後】

子題：一受三時無作、三時無作、因時無作、果時無作、果後無作

行事鈔•隨戒釋相篇：「二戒先後。（一、同時解）初解云，如牛二角，生則同時。故多論云，初一念戒，俱有二教；第二念中，唯有無教。（二、前後解）（一､立義）後解云，前後而起。故善生云，世間之法，有因則有果。如因水鏡，則有面像。故知作戒前生，無作後起。（二､釋妨）論云，作時具作無作者，此是作俱無作，並是戒因；至第三羯磨竟，其業滿足，是二戒俱圓，故云具作無作。不妨形俱無作仍後生也。亦是當一念竟時，二戒謝後，無作生也。」資持記釋云：「先後中，若論作戒，則無先後；獨茲無作，有多解釋，故須辨定。……已前二解，並是古義。若準業疏，即取初解，但不明三時，義未盡耳。舊記將不妨下作今義，非也。疏出今義云，今解一時，非前後起，豈有作絕，無作方生？此斥次師。由本壇場，願心形限，即因成也二戒因生；至後剎那，二戒俱滿二戒果滿。故云作時具無作也。結示論文，故知此文非明作俱無作。又約一受，明三時無作：一､因時無作從始登壇，作俱隨作生，形俱因成未現；二､果時無作，有二三法竟時，一､即同上作俱；二､是形俱果滿；三､果後無作第二剎那，通於形終。」（事鈔記卷一六•一八•一八）

羯磨疏•諸戒受法篇：「（一、約同時以通前）今解一時，非先後起。豈有作絕無作方生？由本登壇願心形限，即因成也；至後剎那，二戒俱滿。故云作時具無作是也。（二、約三時以示相）且約一受，三時無作。初因時無作，此與作俱，非乖俱體，不妨形俱因成未現。二､果時無作有二，一還與作俱，同上明也；二是形俱，方為本體，以三法竟示現之時。三､果後無作，以通形終。約時分二，本通三也。故云作已過去，無作恆在是也。」

濟緣記釋云：「後剎那，即三法竟第一念也。二戒滿足，即作戒與形俱無作也。……三時者，即前經論初二兩念，但初念中取其爾前為因時耳。初下，別列。因時有二，作俱未竟，形俱潛發，二並為因。二､果時者，即上二種，第一念時，皆究竟故。三､果後者，即第二念已去，作俱隨謝，止有形俱耳。約下，總結。約時分二，通前經論，但約兩念以分。本通三者顯今所立，據義合有因時。此又同前雜心方便根本及後時也。下引善生，別證果後也。」（業疏記卷一六•二七•一九）（請參閱附錄二『作無作戒先後相生文義表』一○二頁）


南山律學辭典：作無作戒名義

【作無作戒名義】

子題：無作一發續現、戒、持戒、陶家輪、作戒既謝無作獨存、戒有五義

行事鈔•隨戒釋相篇：「所言作者，如陶家輪，動轉之時，名之為作。故雜心云，作者，身，動身方便。言無作者，一發續現，始末恆有，四心三性，不藉緣辦。故雜心云，身動滅已，與餘識俱，是法隨生，故名無作。成論無作品云，因心生罪福，睡眠悶等，是時常生，故名無作。云何名戒？戒禁惡法。故涅槃云，戒者，直是遮制一切惡法；若不作惡，是名持戒。善生經中，五義明之。如前制、迮、涼、上、學等解也。」資持記釋云：「作即方便，構造為義。陶家，謂土作家；輪，即範土為坏器之車，運之則轉，故以喻焉。四大質體名報色，從緣動作名方便，報起方便，方便依報，二法相假，不一不異。但言報未必是方便，言方便其必具報。今以輪木喻報質，輪動喻方便，即名其動以為作耳。……無作中，一發者，一，猶始也。此句明業體初成，即第三羯磨竟，第一剎那，與作俱圓，是體發也。作戒既謝，無作獨存，相繼不絕，故云續現。舊云，一發者，作戒落謝，無作續起 。此解非也。始，即上句一發之時；末，即是終，謂命終捨也，雖通四捨，且約常途，故餘三不舉。此句明業體久長也。四心者，通舉四陰；三性者，別示行陰。三陰，唯無記；行陰通三性故。此句顯非心也。下句正示無作義也。若翻對作解，初句反前即謝也；次句反一念也；第三句反善行心也；第四句反緣搆（構）也。故下，引證有二：雜心中，初句躡前作謝，生起無作。本論與上釋作戒，文相連故。餘識，即四心；後心望前作心故云餘也。俱即同時。是法，即無作；隨生，謂任運起也。成論中，通明業理，非局戒也。因心者，示現從作發也。因，是相假之義；心，即簡別有宗。生罪福，生即是發；罪福即善惡無作。文舉無記，等取餘心。」（事鈔記卷一六•五•一）

羯磨疏•諸戒受法篇：「用斯兩法，並有懸防禁非之義，齊名為戒。戒之通名，實兼善惡。且就善生約為五義：一､言制者，能斷諸惡法故。二､名迮隘，性不容惡故。三､名清涼，遮煩惱熱故。四､名為上，至無上道故。五､名為學，調諸根智故。雖有五釋，並從義用為名也。涅槃所解，如上初通，故云戒者直是遮制惡法，若不作惡，是名持戒。如上受緣已略解釋。又如心論，初念無作七種名，後諸無作五種名，廣如常說。今覈戒字，乃當警也，預約未然之言。字是俗有，還須隨俗用通道訓。古曰防非，不無其致。」（業疏記卷一五•一二•一三）（請參閱附錄二『作無作戒先後相生文義表』一○二頁）


南山律學辭典：作餘食法

【作餘食法】

亦名：餘食法

子題：比丘食有二種、食有二種、不正食、非食、非請、非足食、正食、是請、是食、是足食、犯足、尼亦有餘食法、一足食比丘作法已通一切足食者同食、餘食法一人作已通及餘人

隨機羯磨•雜法住持篇：「作餘食法。佛言，若比丘食有二種：一､者不正食，謂根食、枝葉華果食、油胡麻、黑石蜜、磨細末，若粥出釜持草畫之無處，非食，非請，非足食；二､者正食，謂飯、糗、乾飯、魚、肉等，是請，是食，是足。若於正食中，若食飽足已，捨威儀不作餘食法，得而食之，咽咽波逸提。若依僧祇，但前食堪足飽食，咽咽已捨威儀者，若更食即名犯足。又依律本，諸比丘受不作餘食法者，見上座來，告云：『我受不作餘食法。』便不須起，而得食竟。故知前境是足；若起，須作餘食法。又尼敬僧戒中亦爾，故知尼亦有餘食法。若犯足者，持食至未足者前，白言：『大德，我已足食，汝知是看是。』彼取少食已，還與彼，若不食者亦得與言：『長老，我已食已，止，汝食之。』彼便取食之。律云，一足食比丘作法已，通一切足食者同食。」（隨機羯磨卷下•三四•一○）


南山律學辭典：作餘食法十五種

【作餘食法十五種】

亦名：作餘食法十五緣、餘食法十五種、殘食法十五種

子題：食體三種

行事鈔•隨戒釋相篇：「律中，僧俗二食俱得加法。若作餘食法，十五不同。能中有三：一､是比丘；二､先足食，除不正及不足；三､身康和，除病。對法亦三：一､豐時，除儉；二､所對是比丘；三､未足食者。食體亦三：一､時食及清淨，多論不淨食不成作；二､新淨食，非病人殘；三､不覆藏食。自作三法：一､自言現前，應從淨人受已，共未足比丘互跪云：『大德，我足食已，知是看是，作餘食法。』；二､授與前人；三､舒手相及處。彼作三法：一､彼受為食；二､口云我止，汝取食之；三､度與他。此三五種並約律文。」（事鈔記卷二三•四二•四）


南山律學辭典：利養為過漏因

【利養為過漏因】

亦名：佛不制戒因、四事眾惡之源

行宗記•釋四波羅夷法：「律序，身子請佛制戒，佛言，未得利養，過漏未起。以初出世，法化未通，後漸弘廣，信施充積，因茲生過。故知四事眾惡之源，有智深思，特須遠離。毛繩截骨，世喻昭然；肉駱駝山，昔緣顯矣。請詳緣本，宜用書紳。」（戒疏記卷五•四八•一○）（請參閱『比丘多乞命終作肉駱駝山』二一七中）


南山律學辭典：含飯語戒開緣

【含飯語戒開緣】

含註戒本•百眾學法：「不犯者，或時有病，或噎而索水，或命梵二難作聲食者。」（含註戒本卷下•九•一三）


南山律學辭典：含飯語戒緣起

【含飯語戒緣起】

含註戒本•百眾學法：「佛在舍衛，居士設食，六群含飯語，居士譏以豬狗駱駝烏鳥為譬。比丘舉過，佛因訶制。」（含註戒本卷下•九•一一）


南山律學辭典：含飯語戒釋名

【含飯語戒釋名】

行事鈔•隨戒釋相篇：「含飯語者，飯在口中，語不可了，令不解也。」（事鈔記卷二五•四一•一）


南山律學辭典：含識

【含識】

資持記•釋說戒篇：「心依色中，名為含識，總收六道有情之眾」（事鈔記卷一一•二五•六）


南山律學辭典：坐具

【坐具】

亦名：隨坐衣、尼師壇

資持記•釋二衣篇：「坐具中，梵云尼師壇，此翻隨坐衣。」（事鈔記卷三一•一•四）

羯磨疏•衣藥受淨篇：「受尼師壇法，本梵音也。律翻坐具，故有明相。」濟緣記釋云：「翻名有明相者，似此氈褥，對翻可見。世云，為尼師制，又不識揲故，謂之壇者，謬矣。」（業疏記卷一八•三四•七）


南山律學辭典：坐具制量

【坐具制量】

亦名：尼師壇制量、尼師壇尺量

子題：更增半[打-丁+桀]、人一[打-丁+桀]手一尺、不割縷淨

含註戒本•九十單提法：「若比丘作尼師壇，當應量作，是中量者，長佛二磔手，廣一磔手半。」（含註戒本卷中•三三•四）

行宗記•釋九十單提法：「長二磔，即四尺；廣一磔半，即三尺。」（戒疏記卷一五•八五•七）

行事鈔•二衣總別篇：「長佛二[打-丁+桀]手，廣一[打-丁+桀]手半。廣長更增半[打-丁+桀]手。」資持記釋云：「長下，示量。……佛一[打-丁+桀]長二尺，二[打-丁+桀]即四尺；廣[打-丁+桀]半即三尺，是本制量。更增者，律因迦留陀夷身大，對佛說之即聽廣長各增半[打-丁+桀]。戒疏云，更增者，開緣也，還從本制，限外別開。謂從本制量，限外增之。」（事鈔記卷三一•一•五）

隨機羯磨•衣藥受淨篇：「長周四尺，廣三尺，更增半[打-丁+桀]手者，律本善見云，令於縷際外增之。」（隨機羯磨卷下•四•二）

羯磨疏•衣藥受淨篇：「長周尺量者，律云，長佛二[打-丁+桀]手，廣一[打-丁+桀]手半。佛在人倍，人長八尺，佛則丈六，並依周尺以定律呂也。更增半[打-丁+桀]者，謂截竟加半[打-丁+桀]耳，非謂相連說增也。故佛滅度後一百年之時，毘舍離國擅行十事；不割縷淨，是其一擅。今世盛有，即跋闍風。妄情難信，但準聖言，自無咎也。」濟緣記釋云：「明初量。佛一[打-丁+桀]手長二尺，人止一尺。律呂猶準則也，六律六呂，氣候不差故。更下，次明增量，初示增法。故下，引斥妄行。跋闍十事，資持具引。擅謂專輒。不割縷淨，謂統同增量，如法無過。」（業疏記卷一八•三四•一六）


南山律學辭典：坐具制意

【坐具制意】

亦名：尼師壇制意

行事鈔•二衣總別篇：「四分，為身為衣為臥具故制。」資持記釋云：「為身者，恐坐地上有所損故；次為衣者，恐無所籍，三衣易壞故；為臥具者，恐身不淨，汙僧床榻故。」（事鈔記卷三一•一•五）


南山律學辭典：坐具受捨法

【坐具受捨法】

亦名：尼師壇受捨法、受尼師壇法

行事鈔•二衣總別篇：「僧祇，坐具者，此是隨坐衣，不得淨施，及取薪草盛巨磨。此翻牛屎。唯得敷坐。善見云，須受持，不合淨施，不出其文。義加云：『大德一心念，我比丘某甲，此尼師壇應量作，今受持。』三說其用法大同缽也，準例加法持之。若破壞須換易者，當捨之。文同受法，改下云今捨也。」（事鈔記卷三一•六•六）


南山律學辭典：坐具持用法

【坐具持用法】

亦名：尼師壇持用法

子題：長疊、中疊、坐具還置左臂

行事鈔•二衣總別篇：「僧祇，得敷坐。在道行，得長疊中疊著衣囊上，左肩上擔。若至坐處，當敷而坐。若置本處，當中揜（掩）之。後徐舒而坐。凡坐法，應先手按，然後乃坐。賢愚經，舍利弗以尼師壇著左肩上入眾降邪道。鼻柰耶多文，著肩上入山坐禪。今在左臂，定是非法。」資持記釋云：「持用中，初明用法，僧祇初句總示。在下，別顯，初明道中用。長疊謂豎為四[袖-由+聶]，中疊謂橫半攝之。若置下，次明寺中用。本處即常所坐床。令中掩者，未坐恐塵汙故。後徐舒者，坐時復展故。凡下，因示坐法。因外道試比丘，床倒形露，故制。賢愚下，次明持法。經律並著肩上，前引僧祇亦然。下斥非法，乃據廢前。準感通傳，外道難破，還置左臂。今須依傳。」（事鈔記卷三一•六•一五）


南山律學辭典：坐具造作

【坐具造作】

亦名：尼師壇造作

子題：欽跋羅、屈頭量、縮量、水灑量

行事鈔•二衣總別篇：「十誦云，新者二重，故者四重；伽論亦同。僧祇云，不得趣爾厭課持小故[疊*毛]作敷具，當二重作。若欽跋羅一重，劫貝二重。不得屈頭量，縮量。水灑量，欲令乾已，長大者，成便犯墮，受用越毗尼。鼻柰耶云，新尼師壇，故者緣四邊以亂其色。若作者應安緣。五分，須揲四角，不揲則已。四分云，若減量作，若疊作兩重並得。謂二重為本，恐過量故疊。」資持記釋云：「十誦伽論。新故重數，制同三衣。僧祇，厭課謂不已而為。欽跋羅，毛氈之類，麤厚故不可複。屈頭，謂轉尺頭也。縮量，謂不預桄張也。水灑，意令退縮也。鼻柰耶，亂謂參亂；即四分云，為壞色故。不揲則已；已，止也，謂揲不揲兩皆得耳。四分，疊兩重者，謂得過量者，[袖-由+聶]而刺之。註意可見。」（事鈔記卷三一•二•六）


南山律學辭典：坐具增量

【坐具增量】

亦名：尼師壇增量

子題：益縷際

行事鈔•二衣總別篇：「僧祇云，更增者，二重三重，對頭卻刺；互減互過，皆波逸提。諸律增者，於緣外增之。……如法者，準初量已截斷施緣。若坐時膝在地上者，依增量一頭一邊接裨之。此是定教正文。不依此法，一生無如法處坐。薩婆多，佛在時，比丘不臥者多，故小；後開益縷際，從織邊，唯一頭更益一[打-丁+桀]手，令比丘臥僧臥具。今時有戒本一[打-丁+桀]者，此是十誦律。四分有者，錯用故。準論凡長小尺六尺廣三尺，僧臥具八尺四尺。四分明坐具法異。不須用之，但用增法。必欲準用，亦須畜之。不成受持，且將說淨。」資持記釋云：「僧祇明增量，初示增法。二三重者，並隨本物。對頭謂兩緣相[鬥@斲]。下制限量，止得一尺。互過減者，長過廣減，廣過長減，俱過可知，俱減無過。諸下，通指餘部增法皆同。……準初量者，即齊長四廣三之內。餘衣過量猶通，坐具尺數，最須審悉。微過犯戒，作可減小。截斷者，遮通量之非。施緣，謂刺合邊緣一切成已。緣謂邊際，非謂四圍揲者，作時不須截揲。若下，次教增法。先令坐試，意彰須否；必可容身，不須增矣。依上增量，即長五廣四。頭謂長頭，邊即廣邊，各增一尺，應須二緣[鬥@斲]頭連刺。感通傳，天人令破開一尺，四周增之，今為定式。且迦留減佛四指，身軀極大，尚止於增量而已。今時報劣，尟過六尺；堅執增廣，反斥初制。不唯愚暗，加復我人。細讀斯文，早希悛革。又準三十，當須揲故，縱廣二尺，壞其新好。此下，結告。定教則千聖不易，正文乃三藏所傳，猶恐不遵，復加註勉。大慈深切，愚者寧知。……多論即解十誦。彼律長增一[打-丁+桀]，廣則不增；論家欲顯增長之意，故云令臥等。則與四分開緣全異。有執須增者，乃引此文為據，不見下文故。益即是增，際謂邊際。註中，初辨戒文。準下，次示尺數。四分下，次準今宗揀異，上句指本宗。如上所明。其異有二：一者但增半[打-丁+桀]，二者長廣各增。下二句揀他部。今宗四分，不可依彼；故云不須用之。然從織邊益縷，可證截斷後裨，故云但用增法。註中恐有欲畜，故復示之。」（事鈔記卷三一•三•四）


南山律學辭典：坐具增量非法

【坐具增量非法】

亦名：跋闍子比丘擅行十事非法、十事非法

子題：益縷

行事鈔•二衣總別篇：「四分，七百結集中，得畜不截坐具。是非法故。擅而行之。準益縷之相，不截不犯。過量坐具，不截而畜，亦應無罪。此跋闍子擅行十事，便於閻浮提僧斷了。此應久廢；今往往重興，則用跋闍妄法也。十誦，作不益縷邊尼師壇淨，伽論言不接頭者墮。今時通量取增文，則長五尺等，並結提罪。」資持記釋云：「初，引緣示妄。以佛滅百年，毗舍離國跋闍子比丘擅行十事，有耶舍伽那子比丘，向諸俗眾說為非法。跋闍子言，汝先罵僧，見罪否？伽那答言，我不詈僧。跋闍與眾便與作舉。伽那乃求離婆多為伴，遍閻浮境，集七百羅漢，同會證定，重集法藏，故以為名。畜不截坐具，即十事之一。準下，次，約義顯非。上二句牒彼所執。益縷即是增量，十誦戒本名為益縷，謂加縷線從邊織增故。彼謂但取增量之相，不須截斷。下三句彰其非理。九十中制過量犯提，今既不截，正犯過量；引彼質此，頗彰非法。注十事者，古記錯引，妄釋非一；今盡依律正文具引示之。一､應兩指抄食。謂足食已，捨威儀不作餘食法，得二指抄食。二､得聚落間。足食已，不作餘食法，兩村中間得食。三､得寺內。在寺內得別眾羯磨。四､後聽可。界內別眾羯磨已聽可，謂後與欲。五､常法。彼謂比丘作事，當觀三藏法律，若不觀法律，違反於法，已作未作，皆不應作。若觀法律不違本法，已作未作，應作，如儉開八事，不違法律，亦得常開，故云常法。六､得和。足食已，捨威儀，以酥油生酥蜜石蜜酪和一處食。七､得與鹽共宿。得用共宿鹽著食中食。八､得飲闍樓羅酒。諸果釀酒。九､得畜不割截坐具。即今所引。十､得受金銀。比丘得自受畜。彼謂十事是清淨法，是佛所聽，說以化人，因重結集。此下，斥世妄行。彼時已斷，故云久廢。十誦下，三，據文定犯。十誦，不益縷淨者，即跋闇子計為清淨故。下引犯相，決上非法。伽論即解十誦。註中判犯，並犯九十過量戒故。今時統絹為底面上裁增，並犯過量，義須截悔。」（事鈔記卷三一•三•一○）


南山律學辭典：坐具離宿犯相

【坐具離宿犯相】

亦名：尼師壇離宿犯相

子題：不應受單尼師壇


南山律學辭典：坐脫腳床戒犯緣

【坐脫腳床戒犯緣】

亦名：脫腳床戒犯緣

戒本疏•九十單提法：「四緣：一､重屋，二､又薄覆，三､床腳欲脫，四､坐臥。便犯。」（戒疏記卷一三•六四•一九）


南山律學辭典：坐脫腳床戒制意

【坐脫腳床戒制意】

亦名：脫腳床戒制意

子題：薄覆、放身、重屋、脫腳床、入梐

戒本疏•九十單提法：「（波逸提）坐脫腳床戒十八。凡事宜審諦，危險須慎。重屋薄覆，床又腳脫，放身坐臥，容有墜墮，傷於下人，惱處不輕故制。」行宗記釋云：「制意中，即據緣起以敘教制。薄覆，謂閣板不固。放身，謂肆意而坐。」（戒疏記卷一三•六四•一四）

含註戒本隨講別錄：「重屋，樓屋。覆板薄而不固。脫腳床，即腳搖動，不久將脫。故律註云，腳入梐也。入梐即入孔栒頭也。」（含註戒本隨講別錄二三）


南山律學辭典：坐脫腳床戒開緣

【坐脫腳床戒開緣】

亦名：脫腳床戒開緣

資持記•釋篇聚篇：「不犯者，若坐鏇腳、直腳、曲腳、無腳床皆謂不脫，若床支大雖脫有所承故，若脫腳安細腰謂有釘鈕，若重屋板覆厚覆等，若板床坐謂以板藉，若脫腳坐除去腳也，並開。」（事鈔記卷二三•五•八）


南山律學辭典：坐脫腳床戒緣起

【坐脫腳床戒緣起】

亦名：脫腳床戒緣起

含註戒本•九十單提法：「佛在舍衛，比丘在重屋上住，坐脫腳床。腳脫墮比丘上，壞身出血，仰面恚罵。比丘舉過，佛訶而制。」（含註戒本卷中•七•一一）


南山律學辭典：坐禪具

【坐禪具】

子題：禪杖、禪鞠、禪鎮、骨人、好師、好照

行事鈔•缽器制聽篇：「大論，供給坐禪法。禪杖、禪鞠、禪鎮、骨人、禪經、好師、好照、衣服等。」資持記釋云：「大論即智論。禪杖，竹葦（[竺-二+韋]）為之，長八肘，下座手執巡行，有睡者，點起付之，復有睡者，轉付亦爾。禪鞠，如毛鞠，遙擲以警睡者。禪鎮，如笏，坐禪時鎮頂，須作孔施紐串耳上，睡時即墮地。佛言，一墮聽舒一足，二墮舒二足，三墮應起經行。骨人，即今枯骨圖，假彼色相以助禪法。好師，凡欲坐禪，必先求師以決疑事，須通大小乘三學，解行兼備，善識時宜之者，故云好也。好照，有說，坐禪處多懸明鏡以助心行，或取明瑩現像，或取光影交射。衣服，謂觸淨換易故。」（事鈔記卷三五•一九•八）


南山律學辭典：坐禪過相

【坐禪過相】

子題：十事不成就禪法

行事鈔•諸雜要行篇：「十輪，十事不成就禪法：樂著作役、言說、睡眠、種種所求，及以六塵。但為利養，多諸過罪，乃至入阿鼻獄中。我聽清淨比丘，受第一供養。若坐禪比丘，闕少眾具，但念諸惡；若眾緣具，心得專一。」資持記釋云：「初明十事。樂著二字，貫下十事。作役、言說、多求，是掉散；睡眠即昏塞；此四合六塵，總為十矣。我下，次明聽受供給。眾具既闕，多起攀緣，禪法不成故。」（事鈔記卷四○•三三•五）


南山律學辭典：我今欲善說諸賢咸共聽

【我今欲善說諸賢咸共聽】

子題：善說、諸賢咸共聽、大乘三賢十聖小乘七賢四聖

含註戒本•皈敬偈：「我今欲善說，諸賢咸共聽。」（含註戒本卷上•一•九）

戒本疏•釋皈敬偈：「文中分二，初句，上有所承，今將紹續。如教而談，云善說也。若為名利無益而傳，則是綺語，非義所攝。下句明說，說必被人，恐乖法儀，故又誡勸。贊美傳習之賓，故曰諸賢。諦受無倒，故敕之云咸共聽也。如經論中，大小兩乘，俱有賢聖，並約道業有顯晦也。據翻從俗釋訓，賢者多才行也，聖者無不通也。斯並約事為言，全乖佛義。有暇廣之。」行宗記釋云：「次文。初約佛教。大乘十住、十行、十迴向，名三賢；十地，名十聖。小乘外凡有三，內凡有四，名七賢；初果至無學，名四聖。道業顯晦者，一往以分，聖顯賢晦；然賢聖中次第淺深，自有顯晦。據下，示俗訓。謂翻譯時，依此俗典。禮記中，才智倍人曰茂，倍十人曰選，倍百人曰俊，倍千人曰英，倍英曰賢。白虎通中明聖人者，謂道無所不通，明無所不照，聞聲知情，與天地合德也。此二皆從世智為名，故云約事。異上佛教所明行位，故云全乖。有下，示略。此謂偈中諸賢之語，稱美時眾，必據佛教修行之人；名濫俗儒，故此簡別。」（戒疏記卷二•三七•一○）


南山律學辭典：狂癡法

【狂癡法】

子題：三種狂癡、狂癡三品、三品狂癡

行事鈔•僧網大綱篇：「四分云，有三種狂癡：一､眾僧說戒，或來不來；二､一向不憶不來；三者有憶而來。初人須與羯磨，後二不須。十誦云，若未作法，不得離是人說戒；作法已，得離。五分云，若覓不得，即遙作羯磨。四分中，白二與之；若狂病止，令來乞解，白二為解；若復更發，依前與法；若狂止不來不犯，以先得法故；亦不應詐顛狂，而加法者，不成。羯磨如律。」資持記釋云：「狂癡中，初通列三品。初是中品，二即上品，三即下品。十誦下三律，別示中品。下指羯磨者，律因那那由比丘心亂狂癡故制，白言：『大德僧聽。此那那由比丘心亂狂癡，或憶說戒，或不憶說戒，或來或不來。若僧時到，僧忍聽。與此比丘作心亂狂癡羯磨，若憶若不憶，若來若不來，僧作羯磨說戒。白如是。』羯磨準作。」（事鈔記卷七•四九•四）


南山律學辭典：弟子

【弟子】

子題：資


南山律學辭典：弟子犯過合訶之法

【弟子犯過合訶之法】

行事鈔•師資相攝篇：「（一､依律列相）四分有十五種，謂無慚作 惡不恥、無愧見善不修、不受教不如說行、作非威儀犯下四篇、不恭敬我慢自居、難與語成論云反戾師教、惡人為友、好往婬女家、婦女家、大童女家、黃門家、比丘尼精舍、式叉尼、沙彌尼精舍、好往看龜鱉。律文如此。今所犯者，未必如文。但有過者，準合依罰；置而不問，師得重罪。（二､引教勸治）善戒經云，不驅謫罰弟子，重於屠兒旃陀羅等，由此人不壞正法，不定墮三惡道。畜惡弟子，令多眾生作諸苦業，必生惡道。又為名聞利養故畜徒眾，是邪見人，名魔弟子。五百問云，有師不教弟子，因破戒故，後墮龍中，還思本緣，反來害師。廣如彼說。問：『為具五過方訶，一一隨犯而訶？』答：『隨犯即訶，方能行成。又若作此過，雖犯小罪，情無慚恥，理合訶責。若心恆謹攝，脫誤而犯，情過可通，量時而用，不必訶止。』」資持記釋云：「示過中，初文。律列八箇五事，總四十句。初至不恭敬，即初五事。次五云，無慚、無愧。此二，八五並同。難與語、惡人為友。此二句，下七五並同。好往婬女家。後六五事，上四句並同，唯第五句別。乃至以看龜鱉等一句，接通前，成八五也。今束其同者，止取別相，但十五事。又式叉、沙彌尼，律中合列第七五中，今離為二相耳。上六注釋，可解。戾，猶逆也。友惡人者，近習不善故。婬女下七種，履涉非處故。看龜鱉者，放恣嬉遊故。律下，例通餘過，勸令依罰。重罪者，制唯犯吉，約業尤重。如下引示。」（事鈔記卷一○•二三•一四）


南山律學辭典：弟子見和尚非法應懺謝辭去

【弟子見和尚非法應懺謝辭去】

行事鈔•師資相攝篇：「若弟子見和尚五種非法，應懺謝而去。白和尚言：『我如法，和尚不知；我不如法，和尚不知；我犯戒，和尚捨不教訶；若不犯，亦不知；若犯而懺者，亦不知。』問：『前共行法，令弟子攝和尚；今諸律中，云何辭去？』答：『上言攝者，據初雖有過，弟子諫喻，有可從遂。今諫而不受，無同法義，故須去也。僧祇云，若師受諫者，言弟子，汝須早語我，我無所知，即承用之。若師言汝若諫我，我則是汝，汝則是我。依前二師，方便而去。』」（事鈔記卷一○•三二•一四）


南山律學辭典：弟子隨師行法

【弟子隨師行法】

行事鈔•師資相攝篇：「善見，弟子隨師行，不得去師七尺，不應蹋師影。離是應白知。」資持記釋云：「善見中，彼有七法：一､太遠，恐不聞。二､太近，恐踏師影。三､上風，恐臭氣熏師。四､高處，恐成憍慢。五､當前，礙師觀望。六､當後，迴顧喚難。七､立於左右七尺許。今引二、七、兩法。」（事鈔記卷一○•一二•三）


南山律學辭典：弟子辭和尚白謝法

【弟子辭和尚白謝法】

子題：樂住、苦住

隨機羯磨•雜法住持篇：「弟子辭和尚白謝法。佛言，若弟子見和尚五種非法，應懺悔謝而去，白和尚言：『我如法，和尚不知』；若言『我不如法，和尚不知』；若言『我犯戒，和尚捨不教訶』，若弟子犯過，和尚捨者得，今據合訶而癡故不責不問；『若有犯，亦不知』；若言『若犯而懺者，亦不知』僧祇云，應軟語諫師。若不受者，和尚應捨遠去；依止師者，持衣缽出界宿，明日當還，更依止餘比丘。十誦云，有四種和尚：若法食俱與，名樂住；若與法不與食者，餘處覓食，名為苦住；若與食不與法，懺謝而去；若不與法食，不問晝夜，即應捨去。由出家本意，志存道業，俗懷圍遶，翻結生死。故成實言，染著眷屬愛樂住處故，墮迦陵伽等餓鬼中生。餘廣如鈔。」（隨機羯磨卷下•三五•一四）


南山律學辭典：弟子懺謝二師法

【弟子懺謝二師法】

亦名：懺謝二師法

行事鈔•師資相攝篇：「四分，若弟子被師訶責，令餘比丘，為將順故，於和尚闍梨所調和，令早受懺。應知折伏柔和，知時而受。律云，應向二師具修威儀，合掌云：『大德和尚，我今懺悔，更不復作。』已外卑辭自述，事出當時。若不聽者，當更日三時懺悔如上。猶不許者，當下意隨順，求方便解其所犯。若下意無有違逆，求解其過，二師當受。不受者，如法治。若知不長益，令餘人誘將去。」（事鈔記卷一○•三二•八）


南山律學辭典：沙門

【沙門】

亦名：桑門、沙門那、乏道、貧道、息惡

子題：入非家

羯磨疏•諸戒受法篇：「沙門者，舊翻為桑門，音之互也。涅槃云，沙門那者，是本音也。或云乏道、貧道以譯之，皆謙虛自收，不伐德也。今譯為息惡者，取其意也。元拔俗來，入非家者，決誓斷惡，息本習也。」濟緣記釋云：「初文，初示梵言，二皆訛略，涅槃為正。或下，明翻譯，謂貧乏道德，故云謙虛等。收謂收歛。自稱所能，謂之伐德。若準涅槃釋義則別，彼云沙門名乏，那名道，斷一切乏愚失法利，故如貧乏，斷一切道修八正 道，斷諸邪道，以是義故，名沙門那。上依古翻。今下，次引今譯。元拔俗者，謂離父母之家；入非家者，即造空寂之道。」（業疏記卷一七•七•一五）


南山律學辭典：沙門四大患

【沙門四大患】

子題：日月有四患


南山律學辭典：沙門業

【沙門業】

亦名：出家業、比丘三事

行事鈔•諸雜要行篇：「三千云，沙門業者，誦經、坐禪、勸化眾事。若不行者，徒生徒死，或有受苦之因。」資持記釋云：「三千中，明三事是出家業；義兼持戒；不出三學，自他兩利。徒生死者，空無所得故。或受苦者，彼謂袈裟離身，腹破食出，不爾則墮獄等。」（事鈔記卷四○•三九•五）


南山律學辭典：沙門釋子

【沙門釋子】

濟緣記•釋疏序：「沙門即出家通名，釋乃隨師之姓氏。」（業疏記卷一•一•一三）


南山律學辭典：沙彌

【沙彌】

亦名：息慈

羯磨疏•諸戒受法篇：「言沙彌者，西梵天音，東夏人翻為息慈也。有人言，息惡行慈，為行之始也。有人言，初拔世表，多緣慈戀；故息小慈，用懷大哀，救拔一切也。」（業疏記卷一一•二六•一一）


南山律學辭典：沙彌二衣

【沙彌二衣】

亦名：沙彌尼四衣

子題：縵衣、縵服、沙彌尼亦有覆肩衣僧祇支

行事鈔•沙彌別行篇：「薩婆多，沙彌受戒已，應持上下二衣，一､當鬱多羅僧，二､當安陀會。財體是非，作之方法，失衣分齊，一同僧中。」（事鈔記卷四一•三六•九）

羯磨疏•衣藥受淨篇：「兩眾沙彌，同居一位。依論聽畜上下二衣。……必有他緣，更無可服，則用僧尼三衣亦得，唯加縵法，理須反披。若加受法，大同上眾；轉名三眾以為異耳。」濟緣記釋云：「沙彌中，初示正衣，二皆縵服。多論云，一當安陀會，一當鬱多羅僧。必下，次明從衣，文但明通；準加法中，沙彌尼亦有覆肩〔衣、僧〕祇支，則為塞也。」（業疏記卷一八•二四•一三）


南山律學辭典：沙彌二種

【沙彌二種】

亦名：二種沙彌

子題：形同沙彌、法同沙彌、形同大僧、法同具戒

行宗記•釋三十捨墮法：「沙彌有二：一形同沙彌，縱受五戒，體猶同俗。……二者法同沙彌，即受十戒者。」（戒疏記卷一○•五一•一九）

資持記•釋沙彌篇：「若但剃髮，名形同沙彌。若受十戒，名法同沙彌。」（事鈔記卷四一•一•一四）

羯磨疏•諸戒受法篇：「就位分，初形同法，即剃髮。後法同法，謂授十戒。」濟緣記釋云：「剃髮披衣，形同大僧；十戒稟制，法同具戒。」（業疏記卷一一•二九•二）


南山律學辭典：沙彌十戒相

【沙彌十戒相】

子題：華鬘塗身、倡伎

行事鈔•沙彌別行篇：「明相。盡形壽不殺生，是沙彌戒，能持否？答：能。盡形壽不偷盜、不婬、不妄語、不飲酒、不著華鬘好香塗身、不歌舞倡伎亦不往觀聽、不得高廣大床上座、不得非時食、不得捉錢生像金銀寶物，並準初法，一一牒問，答言能者。又云，是沙彌十戒，盡形壽不得犯。」資持記釋云：「盡形壽者，明所期也。不殺生者，示戒相也。是沙彌戒者，指法從人也。……從殺至酒，為五；六､華鬘；七､歌舞；八､高床；九､非時；十､捉寶。華鬘，西竺風俗，多以眾華結鬘貫於肩項；或以香油塗身。業疏云，倡謂俳優，以人為戲弄也；伎通男女，即奏樂者也。」（事鈔記卷四一•二九•一）


南山律學辭典：沙彌十戒境量

【沙彌十戒境量】

亦名：十戒境量

羯磨疏•諸戒受法篇：「明十戒。眾生同上（八戒）。非情得六，則有十也。以毒通歷，可以準知。此律文中同僧七支。學是有願皆吉羅故。」濟緣記釋云：「十戒中，初示數。即上（八戒）九中更加捉寶，歷之共為七十。對境十二，就業非情，則十三、十五。此下，辨犯。此律文者，簡異多宗，即大小持犍度。」（業疏記卷一七•三•一四）（請參閱『五戒境量』一九○下、『八戒境量』三六中）


南山律學辭典：沙彌十數

【沙彌十數】

亦名：十數

子題：自餓外道、自然外道、梵天為因外道、無因果外道、神我外道、一識外道、不修外道、邪因外道、色無色天計涅槃外道、色空外道、一切眾生皆依仰食、眾生依食、名色、痛痒想、四諦、五陰、六入、七覺意、八正道、九眾生居、十一切入、外道六師、段食、麤段食、摶食、觸食、思食、識食、哥羅邏時、羯邏藍、苦樂捨、本陰、七覺支、八邪道、十一切處定、青一切處、地一切處、空一切處、識一切處

行事鈔•沙彌別行篇：「僧祇云，應為說十數：一､一切眾生，皆依仰食；二､名色；三､痛痒想；四､四諦；五､五陰；六､六入；七､七覺意；八､八正道；九､九眾生居；十､十一切入。沙彌法應如是數。準此，為破十種外道者。初破自餓外道，彼以洮糠飲汁，餐風服氣等。二､為破自然外道，如犢子飲乳，棘尖烏黑，火上水下，風輕地重，並無有因，自然而生。三､為破梵天為因外道，自在梵王，眾生父母，眾生瞋喜，由於彼天。四､者破無因果外道，如外草木，自生自死，人亦同之。五､破神我外道，執於身中別有神我，以為宰主。六､破一識外道，如一室六扃，獼猴遍歷，根亦如是，一識通遊。七､為破不修外道，以卻順觀見八萬劫外，更不見境，號為冥諦涅槃，如轉縷丸高山，縷盡丸止，何須修道等。八､者，為破邪因外道，或持烏雞鹿狗牛兔等戒，或修八禪，或修邪慧邪進，以為真道，背於八正。九､破色無色天計涅槃外道，以二界有無想定，非想定，心沈沒處，謂是窮理，此乃眾生所居。十、者破色空外道，以外道用色破欲有，以空破色有，謂空至極。今立十處，但是自心運用多少。實唯一識，本無前境，妄立是非，我見不除，還受生死。故智論云，外道能生禪定船，度欲色界海，無色如大海，深廣不能度，由不破我心故。此上具出破相。擬輒賊住，來者問之。善見云，若欲試知是比丘眾，當問何法持三衣等。」（事鈔記卷四一•三一•一九）

隨機羯磨•諸戒受法篇：「依如僧祇律，應為說十數：一､者一切眾生皆依飲食，二､者名色，三､者痛痒想，四､者四諦，五､者五陰，六､者六入，七､者七覺意，八､者八正道，九､者九眾生居，十､者十一切入。其列數釋相對治顯正，並廣如行事鈔中說。」（隨機羯磨卷上•二○•一三）

羯磨疏•諸戒受法篇：「（一､依食住）一､者眾生依食者，為破自餓為道者。或餐風服氣，餌藥存生，是邪道也。佛法不爾，身假食資。欲有段食，根塵觸食，卵生多思食，上界識食。或有兼者，如別所陳。食取濟形，道取濟神，故假形食，緣修道行。至論道也，要修離著為本，不識道元，乃以斷食為道。彼賊住者，本非正師，偷形入法。謂無願為，故以識之。餘九例爾。（二､名色）二、名色者，為破自然為道。彼計如犢生已自然飲乳，棘尖烏黑火上水下風輕地重，皆無其因。佛法不然，內報外報，皆有本因，諸眾生有，皆因名色。心不可見，止可名談，初始識支，故轉為名；假染持識，即染為色。故哥羅邏時，凝滑不淨，中含心故，展轉增長，三十八轉，九月便生，託彼胎藏，何得自然也？（三､痛痒想）三､痛痒想，即受異名。古人翻經，未通字義，假事為目。痛者苦受，痒者樂受，想者捨受。此破為計梵天因者，以劫初成，梵天創下，因有人物；諸眾生等便計彼天以為父母，此生瞋喜，還因彼天。佛法不爾。生憎愛者，實由本陰，何干天也。以初一念緣色心，名之為識；了達染淨，名之為想；領納違順，名之為受。由三想故，便生三受；由三受故，便有三行；故長淪歷，無有解脫也。（四､四諦）四､者約諦，為破無因外道也。如外草木自生死耳，人亦同之。佛法不爾。苦集二法，世俗因果；滅道二諦，出世因果。諸眾生等知苦無諦，不思惟故，終不厭離；諸出聖人解苦有諦，廣如涅槃盛開釋也。（五､五陰）五 ､約陰論，為破執神我外道。如彼計身中有神我諦，身中宰主如麻米等，統御心識。佛法廣破。我在何處？為在色中，為在識中？計此身中但有五陰，隨陰計我，則有五種。如是離合次第求之，覓我無從。便悟妄執，得無我理，分成無漏相似聖人。（六､六入）六､約識論，為破一識之道。如有一室而具六窗，獼猴遍出，無識之人，謂有六猴，其實一也。人亦如是，根本乃六，一識通行。佛法不爾。識隨根起。若是一識，豈眼根中而聞聲耶？故知非也。（七､七覺意）七､約覺意，為破不修外道。以得五通，逆順觀中，八萬劫外，冥然不委，即謂冥寞，以為冥諦涅槃之所。任運至窮，終歸果剋，何須修也？如轉縷丸於高山，縷盡丸止。佛法不爾。要須方便增修乃剋。如七覺支擇簡正理，方能至詣，何有不修？（八､八正道）八､約正道，為破邪因者。彼得通者，見雞狗牛鹿，今報已盡，遠業將起，生彼色天；不思遠因，謂即報是，便效彼畜噉草為戒；乃至修世八禪，用為涅槃；邪進邪慧，例皆爾也。佛法不爾。乞食等四，為聖道緣，並濟形也；正語等八，為正道因，並濟心神。觀用籌度，深見倒想，便得出也。（九､九眾生居）九､約居止者，為破妄計涅槃為道者。彼以非想及以有頂，並心沈沒；麤心不覺，謂會大理，大識妄也。夫涅槃者，寂寥虛曠，非復色心。此乃眾生所居，何名絕有之法也？（十､十一切入）約諸入者，破色空為道也。彼增修定，緣色住心，以色滅欲有，以空滅色有，謂空至極，更不重修。佛法不爾。須尋本際，但是自心運用多少，實唯一識，本無前境。但是妄倒自立是非，我見不除，還受生死。故智論云，外道能生禪定船，度欲色界海，無色界海深廣，難可得度，由不破我心故。」濟緣記釋云：「十數中，對破外計以別邪正。西竺外道，總有六師：一､富蘭那迦葉說諸法不生不滅；二､末伽梨拘賒梨子說諸法自然，無有因緣；三､刪闍夜毗羅胝子說眾生過八萬劫任運得道，不假修行；四､阿耆多翅舍欽婆羅說眾生有苦，應修拔髮熏鼻等苦行，自然解脫；五､迦羅鳩馱迦旋延說諸法亦生亦滅；六､犍陀若提子說一切業定，如人死還為人。一師下各有十五弟子，各執所見。今此略引十種，以配十數耳。依食中，初科，初標示。或下，出外計。餌，仍吏反，食也。佛下，示正法，初示三界皆依食住。段食謂四塵所成，有形段故。起世經云，閻浮提人以飯糗豆肉等名麤段食；亦名摶食，即取摶聚，亦段義也。觸食謂根塵相觸，資益諸根。如戒本中食家有寶，即觸食家是也。卵生多思食者，起世經云，若有眾生意思資潤，諸根增長，如魚鱉蝦蟆等。上界識食，謂無色天資益延久，唯識持報。起世成論，並云無色眾生皆識所持。或有兼者，謂欲有諸趣，亦有識食；起世成論，並云中陰地獄入滅盡定，皆名識食。又瑜伽論謂第八識因餘三食勢力所資，便能任持諸根大造即四大也，令不滅壞，有長益義，即以第八梨耶為體。彼是大乘論故。若經部中，取前五識獨頭意識為體。謂成實小論，以六識為體。準此以論，則識食一種，通該三界六道，不唯上界也。又思食卵生，且取一相。須知欲色兩界，通有四食，唯無色界，局有識食耳。不可廣示，故指如別。食下，次明須食所以。離著即道元也。次科，本非正師，即邪徒也。謂無願為，言偷形者，但為飲食；而於正法無心願樂。以法推求，可驗邪正。律令為說，其意若此，識猶別也。二､中，初標示。彼下，出外計。且列數端，例餘皆爾。佛下，正破。彼計無因，故以十二因緣破之，亦名十二支。無明行，過去因也；識名色六入觸受，現在果也。愛取有，未來因也；生與老死，未來果也。內外即是依正。初通示。心下委釋。識支投染，遂為名色支。染即男女赤白不淨。哥羅邏時，謂初受胎時，亦名羯邏藍，此云雜穢。七日一轉，三十八箇七日，成二百六十六日，五大四小，故成九月。已前與母同氣，已後四日，與母別氣。故至十月，然後趣生。三､中，初標示。古譯名為痛痒想，今翻謂之苦樂捨。此下，出計。彼土多事梵天，蓋尊其始以為父母。佛下，正破。本陰即五陰中受陰。受有三別，故名三受。前由識想，後起三行；即善惡無記業因，感苦樂[怡-台+登]懵果報。因果相續，故云長淪等。四､中，初標示。如下，出計。外草木者，即用無情類顯有情。佛下，對破。世出世間，皆由因果。諦是審諦，如實觀察。凡愚無諦，故受輪轉；聖人有諦，故能出離。指涅槃者，彼云，善男子，所言苦者，不名聖諦，何以故？若言苦是聖諦者，一切牛羊驢馬及地獄眾生，應有聖諦。此明眾生無諦之義，廣如第七卷中。問：『無因與前自然何異？』答：『前計現法，皆無因由；此即撥無三世因果。故不同也。』五､中，初標示。如下，出計。或有計云，我大色小，色在我中；或計色大我小，我在色中。即如文中如麻米等。受想行識，並有二計，歷之可見。佛下，對破。為在等者，且舉二陰，略受想行，此即離求。應云為總在五陰中，此名合求。得無我理，即是我空，亦名人空，生空真如也。分成相似，即是內凡世第一人。六､中，初標。如下，出計。彼謂識神居于身中，窗猴為喻，似多而一。佛下，正破。佛法明識，根境相對妄起，六識，互不相通，豈得一體？『若爾，佛法亦談一識，與外見何殊？』答：『彼認隨塵生滅事識。佛教梨耶，尚非二乘境界，況外道乎？』七､中，初標。五通者，如意、天眼、天耳、他心、宿命。逆觀過去八萬劫前，順觀未來八萬劫後；冥不知處，以為臻極。意謂凡人八萬劫盡，自至涅槃，不假修證。縷丸為喻，其意可見。佛下，正破。七覺支：一､擇法覺支智慧善能簡別真偽故；二､精進覺支精進修道，善能覺了，不謬行無益苦行故；三､喜覺支心得法喜，覺了此喜不依顛倒而生故；四､除覺支斷除諸見煩惱時，覺了除諸虛偽故；五､捨覺支若捨所見念著之境，覺了所捨虛偽不實故；六､定覺支發諸禪時，覺了諸禪虛假，不生見愛妄想故；七､念覺支修出世道時，覺了定慧均平，若心沈沒，當念用前三支察之，若心浮動，當念用後三支攝之。而此七覺，通是運智，擇法進修。八､中，初標。彼下，出計。此由不達三世因果，故生此見。由雞狗等宿有天業，強牽為畜，畜報既盡，即生天上；彼謂諸畜噉草不淨，遂得生天，便即效彼以立為戒。修四禪定，以無想天為涅槃；修四空定，以非想為涅槃。投嵒赴火等為邪進，橫生計校為邪慧，此即八邪道也。佛下，顯正。乞食等者，即行四依，資形為緣；正語等八，如前已示，濟心為因。便得出者，出三有也。九､中，初標。彼下，出計。非想即色界無想天，有頂即無色界非有無想天。大識妄者，自謂識妄；不知是妄。夫下，顯正。寂寥故非心，虛曠故非色。色天有色，無色有心，並非涅槃故。十､中，初標。彼下，出計。增修定者，初則緣色住心，即以定業以滅欲有亂業；此定既成，次又觀空，即用無色定業，以滅色有定業。至此為極，謂為涅槃。佛下，顯正。彼既緣色緣空以為至極，此即用十一切處定以破之。此之十境，亦緣色空；但是發定之處，非至極也。一､青一切處謂取少青色，觀緣使遍一切處皆青；二､黃一切處；三､赤一切處；四､白一切處並例上釋之，但改色為異；五､地一切處取少地色觀之，使一切處皆地色；六､水一切處；七､火一切處；八､風一切處此三例上，並取水、火、風色遍也；九､空一切處謂觀虛空，使一切處皆空；十､識一切處謂觀識處，使一切處皆有識也。十皆言一切處者，即從所觀境遍滿為名；今名入者，謂從此以發定也。尋本際者，推於心也。多少謂初觀少色，後使多遍。實唯一識，攝境歸心也。但是等者，彰外計之過。引證，可知。」（業疏記卷一一•三六•一五）


南山律學辭典：沙彌三品

【沙彌三品】

子題：驅烏沙彌、應法沙彌、名字沙彌

行事鈔•沙彌別行篇：「有三品。從七歲至十三，名驅烏沙彌。從十四至十九，名應法沙彌。從二十至七十，名字沙彌。」資持記釋云：「有下，分品位。驅烏者，律因小兒出家，阿難不敢度；佛言，若能驅食上烏者聽度。應法者，正合沙彌位也。以五歲依師，調練純熟，堪進具故。名字者，本是僧位，緣未及故。」（事鈔記卷四一•二○•七）


南山律學辭典：沙彌大僧持奉行同

【沙彌大僧持奉行同】

子題：僧尼二律下三眾通結吉羅、沙彌威儀進止律制同僧唯罪結一品、大小持戒犍度、雜犍度

行事鈔•沙彌別行篇：「四分，大小持戒中，沙彌具得七支，并餘遮戒；準如僧尼二律，下三眾通結吉羅。故知且列十戒，喜犯前標，餘所未知；二師別教，如大僧四重之例。……其沙彌威儀進止，凡所造修，律並制同僧，唯罪結一品。餘如沙彌威儀經，三千威儀，及隨戒中具明。不復重出，略指同也。」資持記釋云：「前準二文，初準大小持者，具云，大小持戒犍度，即雜犍度；後文明大僧沙彌，持戒同相，彼明遮性奉持，並同僧故。次準二律，即是戒本，戒戒下文，三眾並吉。故下，次準決。僧受既？塵沙，說相但示四重，故可相例也。……雖是下位，俱發塵沙，與僧無別。故並指之。」（事鈔記卷四一•三○•七）

羯磨疏•諸戒受法篇：「就前相中，據論業體，具受七支，如律文中大小持說，約緣明十，說境同僧，故律隨戒，並結吉羅。但對受列相，不可具陳，且列易犯，前誨示耳。後諸行相，依師誨示。如比丘中且示四重，如是例也。」濟緣記釋云：「戒相，通數中，初科，初明體具。大小持者，即犍度名。彼明沙彌大僧持奉行同。既發七支，則遍該萬境；不同有部但發四支，唯獨具戒發七支耳。隨戒即僧尼戒本，戒戒下文結三眾罪，可證同僧，但唯結一品與僧尼為異。但下，次明列十所以。下舉具戒說相為例，事義頗同。」（業疏記卷一一•三三•八）


南山律學辭典：沙彌五德

【沙彌五德】

亦名：出家五德

子題：福田、適莫、五德出家大要五眾齊奉不唯小眾、五德終身行之不唯初受

行事鈔•沙彌別行篇：「為說五德，如福田經云，一者發心出家，懷佩道故；二者毀其形好，應法服故，三者委棄身命，遵崇道故；四者永割親愛，無適莫故；五者志求大乘，為度人故。」資持記釋云：「五德中，福田經，佛告帝釋，僧有五淨德，名曰福田。由具此五德，能生世福故。今撮業疏釋之。初德者，既厭塵俗，出世聖道常懷佩故。二德者，反形易性，志絕奢靡，形服相應故。三德者，奉崇三學，死而有已也。彼經及羯磨，並列第四，今鈔傳寫倒也。四德者，割愛從道，兩捨親疏故。適音的，適莫，即親疏。五德者，奉行極教，兼濟於他，大士行故。此之五德，出家大要，五眾齊奉，不唯小眾；終身行之，不唯初受。疏云，斯德始終，通於五眾，俱堪物養，人天師範，故使誦持，無輕受體及形服也。」（事鈔記卷四一•三○•一七）

隨機羯磨•諸戒受法篇：「如請僧福田經，沙彌應知五德：一者發心出家，懷佩道故；二者毀其形好，應法服故；三者永割親愛，無適莫故；四者委棄身命，遵崇道故；五者志求大乘，為度人故。」（隨機羯磨卷上•二○•一二）

羯磨疏•諸戒受法篇：「初德發心懷道者，創發蒙俗，情厭諸有。唯欣出要，常懷佩也。佩謂帶持之者也；有傳為背，誤也。二德毀形應法者，道俗路乖，反形易性。故割其所重，服彼所輕。明志絕奢靡，與世違也。三德割愛懷捨者，以無始所親，慈戀難斷，終歸死別，然不早悟。今近割俗緣，遠成濟度；且從道業，兩捨親疏也。故善見云，瓦缽貫肩，以四海為家居，知誰可愛憎也。四德委命遵道者，明奉崇三學，死而有已也。五德志大度人者，奉行極教，兼濟於他。斯德始終，通於五眾，俱堪物養，人天師範，故使誦持，無輕受體及形服也。」（業疏記卷一一•三五•三）


南山律學辭典：沙彌之責罰與同利

【沙彌之責罰與同利】

行事鈔•沙彌別行篇：「五分，若罰沙彌，先語其師；師亦不應非法助沙彌。若治罰，應作種種苦使，掃地除糞，璉石治階道。若不為和尚闍梨及餘人作使；應語如法供給和尚眾僧作使，次至應作。不應遮不與僧中利養，此是施主物。四分，從大比丘下，次第與沙彌房舍臥具；若不能愛護，不應與。若利養，隨次與之。」資持記釋云：「初明語師。若治下，次示治相。若不下，三制奉給。不應下，四明同利。四分給房，當量可否。」（事鈔記卷四一•四○•一○）


南山律學辭典：沙彌六念法

【沙彌六念法】

亦名：六念法

子題：化教六念、五眾通制六念、生年、出家年

行事鈔•沙彌別行篇：「六念法，大同僧中；不同俗人佛法僧等六也，由制通沙彌故。至第三念時云，我今年若干，某年月日時受十戒。以律制生年次第，又出家年次第，二俱須知。」資持記釋云：「六念中，初指同。不同俗者，簡濫也；化教，令念三寶，及戒天施，名為六念。制通沙彌者，明須念所以也；五眾通制〔六念〕，不唯大僧。至下，顯別。今年若干，即生年也；某年等受戒，出家年也。以下，示意。大僧但記得戒時分，不念生年；沙彌生法二年以分上下，故須雙念。」（事鈔記卷四一•三一•九）


南山律學辭典：沙彌出家受戒法

【沙彌出家受戒法】

亦名：度沙彌法、沙彌戒受法、十戒受法、受十戒法、受沙彌戒法

子題：與剃髮法、授十戒法、授沙彌戒體法

隨機羯磨•諸戒受法篇：「度沙彌法。律中度羅[目*候]羅為最初。僧祇云，若年七歲，解知好惡，與出家；過七十，臥起須人，不得度，若能修習諸業，聽出家。若初欲出家者，為說苦事，一食、一住、一眠、多學，問答能者度。與剃髮法。時諸比丘輒度人故，眾僧不知。佛言，汝若欲僧伽藍中剃髮，當白一切僧。若不得和合，房房語令知已，與剃髮；若和合，作白已剃髮。作是白言：『大德僧聽。彼某甲欲求某甲比丘剃髮。若僧時到，僧忍聽。與某甲剃髮。白如是。』作白已，喚入眾中與剃髮。度人法式，廣如鈔中。五分云，先與受五戒已，後受十戒。授十戒法。佛言，若在僧伽藍中度令出家者，當白一切僧。白已，聽與出家。應作如是白云：『大德僧聽。此某甲從某甲比丘求出家。若僧時到，僧忍聽。與某甲出家。白如是。』授戒體法。善見云，阿闍梨告言，汝隨我語，教汝受三歸。答言爾。又應問遮難發戒緣起，準如經律，例須具問。方乃授云：『我某甲歸依佛，歸依法，歸依僧，我今隨佛出家，某甲為和尚，如來至真等正覺，是我世尊。三授已便得戒。我某甲歸依佛竟，歸依法竟，歸依僧竟，我今隨佛出家已，某甲為和尚，如來至真等正覺，是我世尊。三結已，與戒相。盡形壽不殺生，是沙彌戒，能持不？答言能持。盡形壽不偷盜，是沙彌戒，能持不？答言能持。盡形壽不婬，是沙彌戒，能持不？答言能持。盡形壽不妄語，是沙彌戒，能持不？答言能持。盡形壽不飲酒，是沙彌戒，能持不？答言能持。盡形壽不著華鬘香油塗身，是沙彌戒，能持不？答言能持。盡形壽不歌舞倡伎及故往觀聽，是沙彌戒，能持不？答言能持。盡形壽不得高大床上坐，是沙彌戒，能持不？答言能持。盡形壽不非時食，是沙彌戒，能持不？答言能持。盡形壽不得捉生像金銀錢寶，是沙彌戒，能持不？答言能持。此是沙彌十戒，盡形壽不得犯。』如請僧福田經，沙彌應知五德：一者發心出家，懷佩道故；二者毀其形好，應法服故；三者永割親愛，無適莫故；四者委棄身命，遵崇道故；五者志求大乘，為度人故。依如僧祇律，應為說十數：一者一切眾生皆依飲食，二者名色，三者痛痒想，四者四諦，五者五陰，六者六入，七者七覺意，八者八正道，九者九眾生居，十者十一切入。其列數釋相對治顯正，並廣如行事鈔中說。」（隨機羯磨卷上•一九•五）


南山律學辭典：沙彌尼出家受戒法

【沙彌尼出家受戒法】

亦名：授沙彌尼戒法

隨機羯磨•諸戒受法篇：「授沙彌尼戒法。其畜眾羯磨、剃髮法、出家法，具如上僧中，唯加尼字為異。」（隨機羯磨卷上•三○•二）（請參閱『沙彌出家受戒法』五四九中）


南山律學辭典：沙彌次第

【沙彌次第】

子題：生年、出家年


南山律學辭典：沙彌同受請

【沙彌同受請】

亦名：下眾同受請

行事鈔•訃請設則篇：「善見，檀越請比丘，沙彌雖未受具，亦入比丘數。涅槃，乃至未受十戒，亦得受請。」資持記釋云：「論約法同，經聽形同，無非皆為解脫出家，即堪受供。涅槃云，雖未受戒，已墮僧數。」（事鈔記卷三八•六•六）


南山律學辭典：沙彌自恣法

【沙彌自恣法】

子題：犯通、舉通


南山律學辭典：沙彌行事法用同僧

【沙彌行事法用同僧】

子題：別界、別施、沙彌自恣大小相對、沙彌非時入聚通告下眾

行事鈔•沙彌別行篇：「沙彌行事，法用同僧。羯磨一法，不在數例。自餘眾行，並制同修。如說戒自恣，既是常行，不得別眾。約盡界集，自然遠近，亦同僧法。明了論中，乃至優婆塞，亦有別界別施。所對之人，昔用比丘；今解不然，各別有法，兩不足數，不可通用，還以沙彌為對。無者，同僧心念也。五百問中，無沙彌，大比丘亦同作法。亦隨所存。」資持記釋云：「羯磨不在數者，以作眾法，必簡除故。說恣不得別者，望本眾為言。約界同僧者，文指自然，準須二界；作法一界，依僧分齊。以眾別二法，必託界故。明下，引證。彼有十七別住，如結界引。尼等下眾皆有別住，故云乃至。別界，謂各有住處，非作法結也。別施，謂施主標意施何等人，不通餘眾故。次科，初標古非。今下，顯正義。然法多別。自恣僧法；沙彌自恣，大小相對。非時入聚，通告下眾。尼白入寺，則對比丘。五百問中，開無本眾，或是不通心念之法。古有所據，故許存之。」（事鈔記卷四一•三五•一一）


南山律學辭典：沙彌安居受日法

【沙彌安居受日法】

行事鈔•沙彌別行篇：「餘有安居、受日等事，例同大僧。十誦，制五眾安居，五眾受日。四分，三時遊行戒，三眾亦結罪。故須知之。」（事鈔記卷四一•三七•一二）（請參閱『安居』四二○中、『受日十八緣』四二八中等條）


南山律學辭典：沙彌作持行同大僧

【沙彌作持行同大僧】

羯磨疏•諸戒受法篇：「自餘持說受淨衣藥眾具，相同大僧。罪據輕位，由奉願行，未是具修；且就吉羅，悔以隨戒。廣如事鈔，故不委也。」濟緣記釋云：「初明作持行同。持說受淨者，謂沙彌制二縵衣，并一缽；自餘衣藥缽，並須淨施。受故須持，淨故須說。罪下，示止持行別。悔以隨戒，謂通五篇皆吉悔故。下指如鈔，並見沙彌篇。」（業疏記卷一一•四四•一）


南山律學辭典：沙彌受衣法

【沙彌受衣法】

亦名：縵衣受法、受縵衣法、下眾受衣法、縵安陀會受法

行事鈔•沙彌別行篇：「先明對首持二衣法。薩婆多，沙彌受戒已，應持上下二衣，一當鬱多羅僧，二當安陀會。財體是非，作之方法，失衣分齊，一同僧中。唯受持少別，應對一受戒無犯沙彌，手執上衣云，『長老一心念，我某甲沙彌，此縵鬱多羅僧受持。』三說。下衣準此。律無受法，準十誦文如此。」（事鈔記卷四一•三六•九）

隨機羯磨•衣藥受淨篇：「受縵衣法。律本云，下三眾若離衣宿，得突吉羅。薩婆多云，應持上下二衣，一當安陀會，二當鬱多羅僧。若得如法衣，應言：『大德一心念，我沙彌某甲，此縵安陀會受持。』律雖不出受法，今準十誦五分律中加法三說。」（隨機羯磨卷下•三•二）

羯磨疏•衣藥受淨篇：「下眾受縵衣法中，引律證須，不得不受。有人云，三眾未具，何得同持？文中有罪，此賸結也。此非名語。一戒可賸或是失本；通戒並有，何得妄消？況復論釋與律符會，如文說也。」濟緣記釋云：「下眾縵衣中，初點文。有下，斥妄，初敘妄。彼謂未具未合加持，豈有離罪？離衣戒後三眾結吉，乃是餘賸之罪，非實犯也。此下，正斥。非名語者，責其無稽也。若秖此一戒，結三眾罪，或失結之本意；非理而結，容可為賸。今並不然，諸戒並有，非一戒也。律論相符，非失本也。指如文者，並見注中。」（業疏記卷一八•二九•八）


南山律學辭典：沙彌受戒應問遮難

【沙彌受戒應問遮難】

資持記釋云：「初示處，既作單白，義是對僧。理下，次示問緣。立勝緣者，為說法開導，委示心境，及問遮等。舊云，五逆中，但不問破僧；今謂不然，雖非正破，不無伴助，如女不能破，尼受問之，足為明準。今須具問十三重難。遮中，除年歲衣缽，但問十三耳。下指同僧，即受戒篇。」（事鈔記卷四一•二八•四）


南山律學辭典：沙彌受持缽具及說淨等法

【沙彌受持缽具及說淨等法】

行事鈔•沙彌別行篇：「受持缽法，受持坐具，一同僧法，唯改沙彌名為異；乃至尼中二眾（即式叉、沙彌尼），亦同持之。百一供具，例同無異。若畜長衣，請二衣施主，亦同僧法。說淨之本，亦同藥缽。準此，若得錢寶，薩婆多亦請白衣為之，以沙彌戒中，正同僧故，不得自畜。」資持記釋云：「初受缽及坐具法，三眾俱同。次明百一。若下，三明說淨。道俗二主，衣寶兩淨，與僧無異。」（事鈔記卷四一•三六•一七）


南山律學辭典：沙彌於僧說戒時得聽戒經序

【沙彌於僧說戒時得聽戒經序】

資持記•釋沙彌篇：「所以得聽前後二序者，由是部主所述，非正戒本故。問：『律制，比丘不得為沙彌說五篇名；而前序云四棄等，何以得聽？』答：『通舉總名，不示別相。但令預眾，生彼欣慕，故得聽也。』」（事鈔記卷四一•三八•一七）


南山律學辭典：沙彌法

【沙彌法】

子題：善住、無定亂言

行事鈔•沙彌別行篇：「毗尼母，沙彌法，應知慚愧，善住。奉事師法中，不應懈怠放恣。當自慎身口，卑己敬人，常樂持戒，莫樂調戲。不應自恃才力，復莫輕躁。應知羞恥，不說無定亂言。唯庠序合理，自知淨不淨法。常逐二師，讀誦經法。一切僧中，若有所作，皆不得違。如是廣知。」資持記釋云：「知慚愧，謂不作諸過。善住，謂住於善處。師法中，初總誡。當下，次別示。文示善惡，不出三業。無定亂言者，由亂言故，則無定也。淨不淨，或約為僧作淨，或據自知持犯。」（事鈔記卷四一•三九•一五）


南山律學辭典：沙彌得禮大沙彌尼

【沙彌得禮大沙彌尼】

行事鈔•僧像致敬篇：「問：『沙彌得禮大沙彌尼；男女位別，今許禮者？』答：『莫非未具總名，無勝德可彰；又非師攝，但得向禮及以屍塚也。』」資持記釋云：「問意，恐謂下眾同大僧故。答中二義，初約戒等釋。未具總名者，同號沙彌故；無勝德者，戒體同故。又下，次約非師釋。大僧不爾，反上二義；故百歲比丘尼，禮初夏比丘足也。」（事鈔記卷三七•二○•一八）


南山律學辭典：沙彌等三小眾殺戒在初之義

【沙彌等三小眾殺戒在初之義】

亦名：三小眾殺戒在初之義

行宗記釋云：「初釋，上句，明同俗，五、十兩戒，並具戒方便故；下明異僧，纔霑有願，故云少分。次釋，以沙彌七歲驅烏，十四應法，年在童稚，故婬未發，癡騃無知，故多好殺；翻名息慈，亦由於此。三中，心志蒙昧，故云未通。例同輕罪，故非極制。」（戒疏記卷五•三二•九）


南山律學辭典：沙彌罪相開遮

【沙彌罪相開遮】

行事鈔•沙彌別行篇：「薩婆多，沙彌不為三寶緣有利益者而掘地，犯罪。五分，下三眾無故造罪，亦吉羅。四分律結吉羅，謂無緣而損傷；乃至不受食殘宿自煮等，無人則開，有淨人故作，則結吉羅，例之。」資持記釋云：「多論唯明掘地開制；五分通示一切法制；四分略列犯相，餘可準知，故云例之。」（事鈔記卷四一•四○•四）


南山律學辭典：沙彌與大僧隨行異同

【沙彌與大僧隨行異同】

子題：沙彌約戒體同大僧無作、沙彌

行事鈔•序：「（一､明同法）二眾沙彌。若約戒體，同大僧無作。檢其本數，唯顯於十。就餘隨行，類等塵沙。結罪居第五篇。就位在諸戒末。（二､辨異法）自外行法不同，取捨有異者，各就別篇具明。」資持記釋云：「沙彌中，初科，上句標名。沙彌是梵語，此云息慈息其世染，慈濟群生。若下，明體同。檢下，示相局。就下，明行遍，等塵沙者，副本體故；下云除羯磨一法，不在數例，自餘眾行，並制同修等。結下，明犯，第五篇即突吉羅，無論遮性，一[既/木]（概）結吉，示教輕故。就下，顯位，諸戒末者，即指廣律並列戒後，別尊卑故。問：『體既是同，那分大小？』答：『境量雖同，志願碩異，有願無願，豈不明乎？』『若爾，既？塵沙，何唯列十？』答：『若論戒體，發在三歸。後說十戒，略陳其相，如大僧四重之例；故下云且列十戒，喜犯前標，餘所未知，二師別教等。』辨異中，言自外者，如五德、十數、持衣、說淨、別堂說恣、有緣掘壞之類，並如下篇。事容是非，故云取捨。沙彌如本篇，沙彌尼附尼法，故云各就等。」（事鈔記卷二•三七•一二）


南山律學辭典：沙彌說戒法

【沙彌說戒法】

亦名：沙彌布薩法

子題：囑授、沙彌戒經

行事鈔•沙彌別行篇：「（一､通行法）若通行者，大僧說戒日，沙彌多具華香湯水，供僧眾具，於布薩處，張施羅列。鳴稚將了，並須盡集，有緣囑授受籌。大僧作法，一如常式。至說戒序訖，戒師云，未受具戒者出，諸沙彌等，各從座起，執坐具，在僧前，禮已，互跪。上座告云：『此眾僧布薩說戒，汝未受具足，不豫（預）聞之。各隨本業誦習，謹慎莫放逸。至鳴稚時，同赴堂來。』告已，隨次出。（二､別行法）若別行者，沙彌有都集處。鳴稚訖，二眾各集。十誦，令差一沙彌檢校。行法一同僧中。行籌訖，將至僧中，付僧維那，總合唱數。彼送籌者，還來本處。差一人為說戒師，誦沙彌戒經，謂（誦）愛道尼經，及五德十數等。若誦訖，僧中未徹者，隨時誦經說法。至鳴稚時，總來赴堂。隨次入僧中，於常坐處，互跪合掌。彼說戒師，為說明人能護戒已後文。此與大僧相涉行用，看僧說戒中。」資持記釋云：「說戒中，初文為四，初明眾具。鳴下，次明來集，囑授，即說欲。至下，三明出眾，又三：一､起座，二､禮眾，三､受教敕。豫，合作預，謂廁預也。鳴稚時，即誦略教竟，重集聽後序。別行中，初明集眾。注令檢校，恐有不集故。次明行事，行法同僧，即唱白行水等；送籌入僧者，以財法依僧故也。三明說戒，沙彌戒經，亦云沙彌威儀戒本一卷，謂字寫誤，合作誦字。至下，四明入僧。」（事鈔記卷四一•三七•一五）


南山律學辭典：沙彌諸懺罪法

【沙彌諸懺罪法】

子題：沙彌懺罪一同僧法、沙彌犯重唯擯必無開悔

行事鈔•沙彌別行篇：「若犯長衣缽等，皆犯捨墮。懺罪，一同僧法。界內集人作之；不受戒者，亦無別眾。文同大僧，唯以突吉羅一罪為別，至時改之。若犯提舍已下，上及僧殘，並須懺悔；有覆須治。唯以吉羅為定。若波羅夷，律云，三眾突吉羅滅擯。」資持記釋云：「初明捨墮。若犯下，次明上下諸篇；有覆須治者，謂行別住者。若波下，三明犯重。懺法並同，唯罪為別，犯重唯擯，必無開悔。」（事鈔記卷四一•三七•四）


南山律學辭典：沙彌羅[目*候]為初

【沙彌羅[目*候]為初】

亦名：羅[目*候]羅為沙彌之始

羯磨疏•諸戒受法篇：「文列羅[目*候]為初者，如未曾有經，九歲出家也。西方沙彌每至夏末，多以香華於空奉散，以羅[目*候]報身，盡法猶有故也。」濟緣記釋云：「羅[目*候]羅，此翻障蔽，是佛之子，以障佛出家，如羅[目*候]之障日月也。西下，次舉現事，可驗最初。法猶存者，謂法身常在也。」（業疏記卷一一•二六•一七）


南山律學辭典：事懺

【事懺】

子題：轉報、輕受、麤業、繕造

行事鈔•懺六聚法篇：「若論事懺，屬彼愚鈍。由未見理，我倒常行，妄業翳心，隨境纏附，動必起行，行纏三有，為說真觀，心昏智迷。止得嚴淨道場，稱歎虔仰，或因禮拜，或假誦持，旋繞竭誠，心緣勝境。則業有輕重，定不定別。或有轉報，或有輕受。並如佛名、方等諸經所明。」資持記釋云：「由下，示懺法又二，初敘不堪理觀。止下，正明事懺，初明事行。不出三業，禮拜旋繞是身業，稱歎誦持即口業，虔仰竭誠等即意業。勝境不出三寶。則下，明成益，上二句示先業。言輕重者，就過為言，五逆、謗法、用僧物等為重；餘則為輕。又凡造罪，具足三時，俱起猛心為重；或二時、一時為輕。定不定者，復簡重業。定業極重，縱懺不亡；不定猶輕，或容轉易。下二句彰益。轉報謂易奪不受，對上輕及不定業也；輕受謂轉重為輕，即上重中定業也。」（事鈔記卷二八•五•一一）

羯磨疏•懺六聚法篇：「（ 一､敘境心）事懺。如世常行，或依堂塔，或依繕造。佛名經教禮誦諸業，皆緣事起。依此運心，隨所興起，計功分課。稱情愛戀，違意憎嫌，此不淨心，未足除罪；要先折伏人我貪競銜悲自咎，曲身退跡，推舉於他，以事抑故，由我惑壯，不解思微。屈苦低抑，猶不可伏，何況特懺，用以為功？（二､明事業）所以大聖布此良規，正治我等麤重人也，萬五千佛日須一遍，阿彌陀佛日十萬遍。如是讀誦營事諸業，並定頭數，計功自勵。（三､示過誡勸）若有不至，此即懈怠，何名畏罪？即地獄人。如是鞭心，如是立志，雖名麤業，世中罕有。縱或行者，多著名利，諂誑自高，復是軟（軟）賊羅剎妻也。」濟緣記釋云：「事懺，敘意中，初科，初示依處。繕造，即經藏。佛下，明所修。佛名經教，即持名讀誦也。依下，明用心，初總示。稱下，別釋又二，初明過。要下，顯正。心善伏惡，故云事抑。但知禮誦，不兼折伏，謂之特懺，特猶獨也。次科，云治我等者，欲使晚學自知分量，生慚恥故。萬五千等，略舉持名，以示功行；限時計課，以事繫心。三中，對前理觀，故名麤業。彼時罕有，方今可知。軟賊則不覺侵盜，鬼妻則終遭食噉。安謂為善，不知成惡。修持之難，斯可知也。」（業疏記卷二二•九•五）


南山律學辭典：事懺五緣

【事懺五緣】

羯磨疏•懺六聚法篇：「（一，大乘懺）若欲行時，須具五緣：一、請十方佛菩薩等為明證人。以我心微，假強緣故。如諸佛等常在目前，但罪垢故，如盲不見，動心緣事，佛已先知，何況淨眼，對面行罪，深可慚也。故諸行人若微起惡，常思佛前，則愧息也。二、誦經咒。為玅藥也。隨經能治。但不至心，若不專緣，情則馳散。故制束心在於口也。三、說己罪名。如涅槃說為惡不善等。四、立誓言。從今已往，福始罪終，乃至成佛，懺悔本宗，斯為要也。故雖行懺，後出懺場，還尋故惡者，由本結心不牢固耳。所以諸習還相圍繞，可不見耶？五、如教明證。當緣塵境，或夢或覺。非是妄心之所變耶？又非魔鬼之所惑耶？若是魔者，我之所行，未出魔境，魔何由來？將非我業之妄現耶？令我心著重起倒耶？若知唯心，境不滅者，將是我心之所妄耶？如是覆疏，本即非本，何由靜妄？知妄非真，即此非真還傳妄耳。如斯反識分了妄因。又識此了，還知從妄。不爾欣慶，隨妄不返。深須早練，不容自誑。俗中識者，年至五十，知四十九非。何況學道而懷習著，則不可也。（二，小乘懺）二就小乘律中懺者，亦有五緣：一、能，二、所，三、心，四、相應，五、究竟也。初、就能中， 一、是五眾犯過之人；二、備儀相。對下加四，對上加禮，如前明也。（對下加四，即偏袒右肩等五儀中，除禮足也。）二、所對有七：初是同眾同戒見者；二､清淨戒具，如五分中蘭若所說，同犯開懺，謂命難也，餘如下文；三､作請辭；四､依教說；五､者可懺，即輕四篇；六､說名種，非有疑濫；七､勢分相及，非別眾者。三、明懺心，又有三也：內心慚愧，最是治本；二､立誓永斷，此即懺悔也；三､露罪示他，恥更後犯。四、心境相應者，彼此言義，迭相領會也。五者事成有三：謂教具足；及訶責立誓，故自責心生厭離是也；三、領受無違，即答言爾也。」（業疏記卷二二•一○•七）


南山律學辭典：事懺有行

【事懺有行】

子題：有行

羯磨疏•懺六聚法篇：「事滅有行，迭相抑伏，後勝相遣。若上品惡業，下品懺者，非其敵對故，強者先牽，故惡不滅。要須還起上品善業，抑伏惡也。中下相對，餘可準知。」濟緣記釋云：「事滅中，以事滅事，故云有行。罪懺各有上中下品，各對各滅，即為對敵。而上可滅下，下不滅上；由非對敵，雖懺不滅。」（業疏記卷二二•六•一一）


南山律學辭典：事懺伏業

【事懺伏業】

子題：伏業

隨機羯磨•懺六聚法篇：「若作事懺，但能伏業易奪。」（隨機羯磨卷下•二三•一二）

羯磨疏•懺六聚法篇：「以恆三業，晝夜六時，繞旋虔誠，面對儀像，由善伏惡，不隨起故，但是事伏；未息業源，不名滅也。言易奪者，若不行懺禮誦，諸業惡常現前，相續不已，如家犬也；今發善行，依教懺蕩，暫奪惡念，何由全遣，如逐還來也。故須常行常照，方能常遠常明也。良以事有對除，力勝互起，可不然乎？」濟緣記釋云：「初釋伏業。以善伏惡，如石壓草，乍似平伏，根不除故。言下，次釋易奪。以善易惡，如逐家犬，暫得相離，還能歸故。故下，勸修。常行則常遠，常照則常明。良下，示意。事對除者，即懺法也。力勝互起，善惡相敵，強現弱隱，勢相奪也。」（業疏記卷二二•一七•一○）


南山律學辭典：事懺屬鈍根

【事懺屬鈍根】

亦名：鈍根依事懺

子題：律宗識名種相、性戒雖依教懺止免六聚、性戒、業道終須慧觀、深褒、犯戒罪是違制業道罪是違理、違制事伏即淨、違理觀照方除

隨機羯磨•懺六聚法篇：「鈍根，依事懺者，若依大乘，則佛名方等，具列行儀；依法懺悔，要須相現，準教驗心。若依律宗，必須識於罪名種相，隨有牒懺。若疑不識，不合加法；唯除不學者，隨犯結根本。此但滅犯戒罪也。故智論云，戒律中雖復微細，懺則清淨；犯十善戒雖懺，三惡道罪不除，如比丘犯諸性戒等。」（隨機羯磨卷下•二四•二）

羯磨疏•懺六聚法篇：「（一，經中化懺）鈍根，根非是鈍，但學之晚；人皆謂利，誰肯云鈍？有言鈍者，心謂我利。如是煩惱，反覆陷人，不識其畔，未可依理，故須事懺，如文可知。（一、引論通標）今準心論，若樂罪時，須修事懺；若樂福時，須修理懺。理則無著，著則還縛，須知分齊。（二、略舉理觀）（一､小乘）就觀理中，小乘極處，人法二觀。對我觀析，唯見是塵；對陰求之，但唯名色。求人求法，了不可得，是為空也。（二､大乘）大乘極處，空識為本。初淺滯教，謂境是空；了境本非，性唯識也。略舉觀門，行體如別。（二，律宗制懺）（一、罪名種相）文云，律宗識名種相者，名即六聚，所結正也；種即當聚，別類所收；相謂隨犯之眾數也。隨有牒懺者，不可深褒也。（二、有疑不識）疑及不識不合加法者，既迷名種，知牒何罪也？除不學者隨結根本者，此除疑也。以深達教相，恆懼陵犯；雖疑迷忘，不結罪也。（一､ 約迷忘例同難）『若爾，我本不學，事法俱迷，亦應不犯。』『今解不然。彼有心持，忘誤犯境，非罪心也；卿無心學，已結違願，不了境事，是不學迷，隨所犯緣，並結正罪。』（二､約彼此無心難）問：『彼學無心，犯境非犯；我亦無心，何得犯耶？』『今解，心有多種。彼學識犯，於境知非，開無犯者，心不緣境；卿今緣境，能所不忘，但不學故，不知得失，與犯緣同，何得非犯？且以一犯以問卿緣，如與士女同室宿戒，一､ 知是士女，二､知同室內，三､知無命難，四､知隨坐臥即犯。四辨知是犯緣，今何得逃罪？若原不緣境，非學之功，亦同前免。』（三、懺滅分齊）文云但滅犯戒罪者，以性戒故損物情也，雖依教懺，止免六聚；至於業道，終須慧觀，增上忍時，惡道便止，如文所列，亦如上解。」濟緣記釋云：「通標中，即雜心文。若樂罪者，惡業勢強，理觀難成，以善翻也；若樂福者，善業勢強，能障聖道，以觀破也。理即是空；著則非空，故還成縛。令知分齊，須自審也。次舉理觀中，小乘理中，初通示。五陰為法，計法為人。此二本無，妄計為實；遂成二執，故受輪轉。對下，別釋。意計有我，我即法塵。又計陰為實，陰即名色，緣生緣滅。求下，總結。推求人法，但有虛計。知計是虛，人法不立，是為二空。凡夫聞解，內凡少見，初果分證，無學盡證，是為涅槃也。大乘中，空識為本者，空謂了一切法皆因緣生，生即無生；識謂即此緣生，同一識體，無有外塵。若達緣生，不知唯識，是為鈍根。若知唯識，達法源底，是為利器。故鈔云，鈍見空時，不分別色異二乘也；智知唯識，不分別空異鈍根也。下指行體，委如受法七門義說。委辨識相，如戒體中。次制懺中，初科。名如波羅夷；種如婬盜等；相如一婬中有多少也。餘篇例此。罪少而悔多，謂之深褒。次科，牒釋中，初釋學人開迷。除下，次示不學隨結。言除疑者，恐濫須揀故。深達等者，敘學人開意，反顯不學不開。次引難中，初難，學不學雖異，迷妄是同故。解中，初敘不可學迷。卿下，次明可學迷。結違願者，下壇已後，起斷學意，頓結不學罪；不了事境，對境暗教，結不學無知罪。次難，律中，犯必問心，無心不犯，豈揀學不學耶？解中有三，初明二心不同。且下，舉一犯以問。與女人及未受者同室宿，人雖不學，四緣可知故。若下，三例開迷忘。原不緣境，如同室宿，不知先有士女等。可同學人開罪，故云同前免也。三中，犯戒罪是違制，業道罪是違理；違制事伏即淨，違理觀照方除。鈔云，篇聚依教自滅，業道任自靜思是也。」（業疏記卷二二•二○•一一）


南山律學辭典：兩舌語戒犯相

【兩舌語戒犯相】

亦名：兩舌戒犯相、離間語戒犯相

行事鈔•隨戒釋相篇：「律云，兩舌者，彼此[鬥@斲]亂令他破也。僧祇，以惡法告言，某甲說汝是。無有上中下法，欲令他離向己。若彼離不離，皆墮。多論，說己更說墮；若不傳彼此語，但兩邊說令離散者，一切吉。」資持記釋云：「犯相中，先引本律釋名。次引僧祇示犯。云惡法者，即同罵戒，彼有七事。上三事有下中上。初種姓有三下謂旃陀羅等，中即兵吏等，上即剎帝利等；二､業行三者下即屠兒等，中即賣香肆上人，上即金銀肆上人等；三､相貌三者下即瞎鋸齒，中謂太白太黑，上謂三十二相；後四則無三品，皆名為下。四､病者疥癬顛狂等；五､罪者夷至吉羅；六､罵者作世間婬穢醜惡語，四分無此；七､結使者愚癡暗鈍等。某甲說汝是句絕，即指上七種，傳告彼人也。若前三種有下中上，一切皆墮；後四無有下中上，亦一切墮。今引後四結文，通收七種；無論品類，欲離皆犯，故云無有等。離不離墮者，離取起心，不論前境。後引多論彰異，上句明重結，如一說未離，再三說故；下明緣闕，此戒所犯，必兼二處，今但自搆（構），故入輕中。準此，若但傳言，不欲離散，理亦非重。一切吉者，彼論但云突吉羅，而前列多相，並是輕罪，故加一切，統而收之。彼云說汝是多食、戲笑、欺誑、多詐等，傳向比丘者，聞則吉羅，不聞亦吉。」（事鈔記卷二二•一四•一二）


南山律學辭典：兩舌語戒犯緣

【兩舌語戒犯緣】

亦名：離間語戒犯緣

戒本疏•九十單提法：「六緣成犯：一､是比丘，二､說鄙事，三､屏兩傳，四､作離間意，五､言了，六､聞知。」（戒疏記卷一三•二九•一四）


南山律學辭典：兩舌語戒制意

【兩舌語戒制意】

亦名：離間語戒制意

戒本疏•九十單提法：「（波逸提）兩舌語戒三。夫同住和合，義無乖別。專搆（構）私屏，傳彼此語。致令僧諍無由得滅。壞亂至甚，何得不制？」（戒疏記卷一三•二九•四）


南山律學辭典：兩舌語戒開緣

【兩舌語戒開緣】

亦名：離間語戒開緣

行事鈔•隨戒釋相篇：「律不犯者，破惡知識，惡伴黨；和尚同師親友於僧塔廟作無義利。破如是一切無犯。」資持記釋云：「不犯中，上之二種，破近習惡人。世有濫濁之僧，反為眾首，俗愚無識，妄相親厚，護法利他，故破無犯；惡伴同之。和尚等者，次破共謀惡事。無義利者，謂欲共議侵壞僧塔。律云，數數語，方便欲作是也。破下，總結。律文更列壞僧、助壞僧、非法、非律羯磨等。」（事鈔記卷二二•一五•一二）


南山律學辭典：兩舌語戒緣起

【兩舌語戒緣起】

亦名：離間語戒緣起

含註戒本•九十單提法：「佛在舍衛，六群傳他彼此語，令眾[鬥@斲]諍，不能除滅。比丘以過白佛。便引野干[鬥@斲]亂二獸，況復於人？便訶責已，而制此戒。」（含註戒本卷中•二•一）

行宗記釋云：「釋戒緣中，初段可解。次引畜中，形即比況。律因善牙師子與善搏虎為伴，被野干[鬥@斲]亂，相視不悅；後知野干，即被打殺。」（戒疏記卷一三•二九•一八）


南山律學辭典：兩舌語戒釋名

【兩舌語戒釋名】

亦名：離間語戒釋名

戒本疏•九十單提法：「二邊傳言，故為兩舌。此本翻譯，頗是質陋；故今現翻云離間語，斯為得矣。故雖兩舌，不作分意，不犯此戒。」（戒疏記卷一三•二九•八）

資持記•釋釋相篇：「兩即所說之境，舌乃成言之具。疏云，此本翻譯，頗是質陋，以雖兩舌，不作分意，不犯此戒，現翻為離間語，其為得矣。今經論中云離間者，皆唐譯耳。」（事鈔記卷二二•一四•四）


南山律學辭典：取非親尼衣戒犯緣

【取非親尼衣戒犯緣】

亦名：取尼衣戒犯緣

子題：虛心


南山律學辭典：取非親尼衣戒制意

【取非親尼衣戒制意】

亦名：取尼衣戒制意

戒本疏•三十捨墮法：「（捨墮）第四，取尼衣戒。制有三過：（一､）凡為下敬上，仰奉情殷，有財思捨，計無匱惜；大僧以非親故，不量便受，令他財物匱竭，致有貧苦之惱。二､者男女形別，理無參染；今財物既交，恩情偏親，因交致染，容壞梵行，臨危事險，可懼之甚。三､跡涉世譏，招致誹謗，清白難分，無由自拔。具斯諸過，故所以制。」（戒疏記卷一一•三七•一）


南山律學辭典：取非親尼衣戒開緣

【取非親尼衣戒開緣】

亦名：取尼衣戒開緣

含註戒本•三十捨墮法：「不犯者，從親尼邊取衣，若貿易得，若為僧為佛圖取者，不犯。」（含註戒本卷上•二三•九）


南山律學辭典：取非親尼衣戒緣起

【取非親尼衣戒緣起】

亦名：取尼衣戒緣起

含註戒本•三十捨墮法：「佛在羅閱祇，蓮華色尼持食往山，與諸上座。彼有比丘著敝故納，尼脫所著貴價換之，後著敝衣。為佛怪問，訶彼比丘，因制此戒。」（含註戒本卷上•二三•三）


南山律學辭典：取歸婦估客食過限戒犯緣

【取歸婦估客食過限戒犯緣】

亦名：歸婦賈客食戒犯緣

子題：過三缽

戒本疏•九十單提法：「五緣：一､二緣（歸婦及商客）路糧。二､知是。三､無病緣。四､過三缽。多論，若上缽取一缽無罪，二缽是犯；中缽取二，下缽取三各不犯，過則犯。若一人取過三缽犯，謂下缽也。若四人過三缽，前三人不犯，後一人犯。以前人語云已持三缽來，汝莫持來，過在後人故。五､出門。便犯。」（戒疏記卷一四•四六•五）


南山律學辭典：取歸婦估客食過限戒制意

【取歸婦估客食過限戒制意】

亦名：歸婦賈客食戒制意

戒本疏•九十單提法：「（波逸提）取歸婦賈客食戒三十四。然篤信士女，捨己途糧施諸比丘；理宜將護，依限而受。今取過分，令食竭盡；長貪壞信，又違聖教，過犯特隆，故制。」（戒疏記卷一四•四五•一九）


南山律學辭典：取歸婦估客食過限戒開緣

【取歸婦估客食過限戒開緣】

亦名：歸婦賈客食戒開緣

含註戒本•九十單提法：「不犯者，兩三缽受；若病過受，問已，共分，使知村處；若自送僧寺中得受；若送尼寺中得受，無犯。」（含註戒本卷中•一三•一三）


南山律學辭典：取歸婦估客食過限戒緣起

【取歸婦估客食過限戒緣起】

亦名：歸婦賈客食戒緣起

含註戒本•九十單提法：「佛在舍衛，婦人將還夫家，以其辦食頻施比丘，經時不返，夫還別取（娶）婦。又有商客食分數施，遂為賊劫。比丘以過白佛，因制戒。」（含註戒本卷中•一三•六）

戒本疏•九十單提法：「就戒緣中分二。初明頻取婦食，致為女人所諱；後明商家過受，又被賊之所劫。」行宗記釋云：「戒緣中，女所諱者，為夫輒棄，非女所宜。」（戒疏記卷一四•四六•一七）


南山律學辭典：奉持戒律

【奉持戒律】

濟緣記•釋疏序：「言憶念者，謂毗尼立法，殷勤囑累，制令記憶，不使遺忘，所以常爾一心，違皆制犯，故知常勤觀察，始號奉持。」（業疏記卷一•五•一）


南山律學辭典：拂之受用法

【拂之受用法】

子題：犛牛尾拂、拂法、裂[疊*毛]、麈尾

行事鈔•？器制聽篇：「十誦，犛牛尾拂，用拂佛塔故受。僧祇，自今已去，聽捉線拂裂[疊*毛]樹皮等，除犛牛尾、馬尾。金銀柄一切不聽捉。若白色染壞用。不得如婬女捉，作姿作相。是名拂法。五百問云，若僧中說法，高座上，不病，不得憑几。捉麈尾，犯墮；非毛者得。四分，得尾拂開畜，不得畜織毛[毯-炎+肖]。多殺細蟲，不得畜之。」資持記釋云：「十誦，尾拂得受，非己用故。犛牛，多出西方，[髟/(稯-禾)]尾皆赤，多用為拂。僧祇中，初明自畜，則簡畜尾。裂[疊*毛]謂翦絹布為條。樹皮即麻苧楊樹等，今多用[稯-禾+木]櫚為之。今時後生持扇執拂，多作女態，教名婬女，豈不懷慚？五百問中，几即几案。麈謂鹿之大者，群鹿行時，看尾指處，即隨所往；講者持拂指授聽眾，故以為名。但不得畜毛為之，故制犯罪。四分，尾拂似聽毛者，但不得長[毯-炎+肖]者耳。」（事鈔記卷三五•一四•一○）


南山律學辭典：拒勸學戒犯緣

【拒勸學戒犯緣】

戒本疏•九十單提法：「論犯五緣：一､作止不學教行意；二､前人如法勸學；三､知己所作非，前人諫者是；四､自心不受勸意；五､發言了結。」行宗記釋云：「犯緣，第一」不學教行者，鈔云教謂律藏，行謂對治。」（戒疏記卷一五•五六•五）


南山律學辭典：拒勸學戒制意

【拒勸學戒制意】

子題：善知識、含識

戒本疏•九十單提法：「（波逸提）拒勸學戒七十一。凡行不自成，必須訓導，方能策進修善，有趣道之益。善知識者，梵行正緣，若不依仰，無由自勵。然含識有心，略分三位。上達不假緣成，堪為物軌；下流勸亦難從，為存俗習；中品之徒，事須友接，率則清昇，任之鄙吝。然今癡心懶惰，不肯修學，聞他諫勸，拒而不受，內無自進之心，外無從善之志，故違聖教，過重故制。」行宗記釋云：「制意中，初，敘為行須假師友又三：初、敘依之成益。善知下，次、明不依有損。善知識者，謂德業為人所知，容儀為人所識。梵行由立，故是正緣。然下，三、明根性不同。識依色中，故云含識，名通六道，且局人倫。上達下流，稟性各定，中人不定，隨緣善惡，故須假他。率而誘之則從善，故曰清昇；任而縱之則為惡，故云鄙吝。即論語云，性相近也言不異也；習相遠也言不同也。唯上智與下愚不移。習以成性，至不可改，則知中人之性，宜乎務學。然下，次，明拒勸以興聖制。內無自進心者，謂不能自立；外無從善志者，謂不稟他教。」（戒疏記卷一五•五五•八）


南山律學辭典：拒勸學戒開緣

【拒勸學戒開緣】

含註戒本•九十單提法：「不犯者，彼諫者癡不解語，言汝還問和尚闍梨學問誦經；若其事實爾者，不犯。」（含註戒本卷中•二七•一四）

行宗記釋云：「事實有二，初開拒勸，無知強勸故；為下，次開難問，為學求解故。」（戒疏記卷一五•五七•一）


南山律學辭典：拒勸學戒緣起

【拒勸學戒緣起】

含註戒本•九十單提法：「佛在拘睒毗，比丘如法諫闡陀時，作是言，我今不學此戒，當問餘智慧持律者。比丘舉過，佛訶制戒。」（含註戒本卷中•二七•一一）


南山律學辭典：招提僧施

【招提僧施】

行事鈔•缽器制聽篇：「增一，作房施僧，名招提僧施。四分，檀越為比丘作堂，如王住殿，一切所須並開受。」資持記釋云：「明受他施，招提通四方僧受用。」（事鈔記卷三五•二○•一三）


南山律學辭典：長老

【長老】

羯磨疏•諸眾自恣篇：「年臘高遠，名為長老。」（業疏記卷二一•二一•二○）


南山律學辭典：長衣約時顯相

【長衣約時顯相】

亦名：長衣一日成

行事鈔•二衣總別篇：「鼻奈耶云，長衣者一日成故。」資持記釋云：「彼云，大衣五日成，七條四日成，五條二日成，長衣一日成。若據通論，但使受持之外，俱名為長。今此且對受持，欲明長衣是餘小物，故約一日可成，非謂不通大小。」（事鈔記卷三一•一二•六）


南山律學辭典：長衣豎通豎染

【長衣豎通豎染】

子題：豎通、豎染

戒本疏•三十捨墮法：「何名豎通？如初得淨財，不說犯長，捨懺已後〔復過十日，後犯長罪〕，是名豎通。豎染者，如初一日得衣，二日又得，乃至十一日。初日犯捨；二日在限，為初衣犯，相從俱染，故名豎染也。」行宗記釋云：「豎通中，謂捨懺已又復畜過。文中寫脫，準義鈔云，捨懺已後，復過十日，後犯長罪是也。豎染中，初日得衣為能染，二日至十日得者，為所染，並隨能染判犯。」（戒疏記卷一○•六二•一）


南山律學辭典：長物五種

【長物五種】

亦名：五種長物

行事鈔•隨戒釋相篇：「多論，五種長物：一､重寶；二､似寶；三､若衣、衣財，應量已上；四､一切不應量衣，及衣財；五､一切穀米。」（事鈔記卷二一•二三•八）


南山律學辭典：長跪

【長跪】

亦名：兩膝著地

子題：[骨*妥]地


南山律學辭典：雨衣

【雨衣】

亦名：雨浴衣、浴衣

濟緣記•釋安居篇：「雨衣，即用澡浴。夏月多垢，故聽畜之。」（業疏記卷二○•七•九）


南山律學辭典：雨衣尺量

【雨衣尺量】

亦名：雨浴衣尺量

含註戒本•九十單提法：「若比丘，作雨浴衣著在雨中洗浴故也，當應量作。是中量者，長佛六磔手，廣二磔手半。」（含註戒本卷中•三三•一四）

行宗記•釋九十單提法：「長一丈二尺，廣五尺。」（戒疏記卷一五•八七•一一）


南山律學辭典：具戒約受前後

【具戒約受前後】

子題：善來受具最先、三語受具第二、羯磨受具第三、八敬受具第四、破結受具第五

羯磨疏•諸戒受法篇：「約受前後者，善來〔受具〕最先，以陳如為首也。三語〔受具〕次二，以度一百一十羅漢，令分頭廣化也。羯磨〔受具〕次三，以文云三語息故也。八敬〔受具〕次四，以十四年興阿難，有和尚故，明知在羯磨後也。破結〔受具〕次五，以四分中，沙彌年減，方興此受也。」

濟緣記釋云：「明前後，具戒中，憍陳如鹿園初度，故知善來最先。三語中，下一百一十羅漢者，合云十一。準受戒犍度，先度五人，共佛為六羅漢；次度耶輸伽子為七；次度耶輸伽同友四人為十一一､名無垢，二､名善譬，三､名滿願，四､名伽凡婆提；次度耶輸伽同友五十人為六十一；次度如來同友五十人為百十一；次度那羅陀梵志為百十二。律云，時世間有百十一羅漢，共佛為百十二。佛告諸比丘，汝等人間遊行，勿二人共行。諸比丘受教人間遊行說法，時有得信欲受戒者，諸比丘將詣佛所，中道失本意，佛令自今已去，汝等即與出家授戒，即三語受也。羯磨中，云三語息者，律明諸比丘三語度人，其未被教誡者，不按威儀等，因制和尚羯磨受戒。文云，佛言自今已去，捨三語，聽滿十人授具足戒，白四羯磨等。八敬中，阿難傳敬之人。既有和尚，顯是羯磨受具，則明八敬在後。若據年數，相去稍遠，縱無此證，前後自分。破結中，律云，爾時有年未滿二十者，受具已生疑。佛言，自今已去，聽數胎月、閏月、十四日說戒，若得阿羅漢，即名出家受具戒；準此定在羯磨受後。然對八敬，前後難明，文中且據髣[髟/弗]而已。」（業疏記卷一二•四○•一五）


南山律學辭典：具戒境量

【具戒境量】

亦名：具戒發戒數量

子題：女人身上得六十三戒、男子身上得五十六戒

行事鈔•隨戒釋相篇：「（一､引論）若約僧尼，準如婆論，一一眾生，身口七支，以貪瞋癡起，故成二十一戒。（二､義準）今義準張，三毒互起，二三等分，應有七門。女人九處，男子八處。七毒歷之，女人身上，得六十三戒；男子身上，以己七毒惱他，得五十六戒。非情戒境，各得七戒。（三､結指）以此例餘，法界之中，情與非情，各得諸戒無量無邊。故善生中，五種為量，眾生、大地、草木、大海、及以虛空，譬戒德量。如前分雪。」資持記釋云：「義準中，初離毒心。三單如論。互起中二三者，謂複有三也。一､貪瞋，二､貪癡，三､瞋癡。等分，即具足一也。通上三單，共為七毒。女人下，離過境也。於七業中，唯婬可離。所以爾者，如婬一道，餘道無汙。殺有四處，隨一即死，故不須分。腦喉心腰。七下，以毒歷支，以支對境，一一支中，各有七毒，對男女境，合數可見。後二句，歷非情境，則不可數。」（事鈔記卷一六•四○•三）

羯磨疏•諸戒受法篇：「（一，示數量）（一、有情量）（一､引論）明大戒。如多論云，一一眾生身口七支。若不受戒，皆因起惡；由受戒約，同翻為善。三種善根，歷於七支，成二十一。餘則例知。（二､義推）若以互起，則列七門。婬境，士女隨分二三。女人身九，六十三戒；男子身八，五十六戒。（二、非情量）自餘非情，地水火風虛空草木凡聖教理。隨有一境，起過塵沙；今反從善，成塵沙戒，則無量矣。（二，引文證）（一、通證二境）如善生云，眾生無量，大海無邊，虛空無際，草木無數。戒善同爾，亦無分齊。（二、引證非情）故多論云，於非眾生，亦得無量戒善功德。如十方世界所有大地，下至金輪，傷如微塵，皆得其罪。一一塵處，今翻戒善，復無量也。如壞一草，萌芽葉華，一一得罪。反罪成福，又無量也。故善生云，大地無邊，戒亦如是。」（業疏記卷一七•三•一九）


南山律學辭典：具戒境量攝戒盡不盡

【具戒境量攝戒盡不盡】

羯磨疏•諸戒受法篇：「問：『約情七支，攝戒盡不？』答：『（一，攝盡）盡。通收故。如打搏等，落殺戒中。（二，攝不盡）（一、約義正明）又解，不盡。何得相攝？一､輕重不同，二､能防體別。殺打二戒，因果條別。故善生云，除十業外，更有業戒，謂善惡法。故知不盡。（二、徵釋經意）『若爾，善惡何以但十？』答：『且列根本，重故先解；自餘支條，略不盡矣。』（三、料簡戒善）（一､正簡具戒）就十業中互為四句。(一)善而非戒，十中後三，但制意地，非所持故。(二)戒而非善，謂惡律儀。(三)俱是者，十中前七，隨分修行，名善，要期普周名戒。(四)俱非者，身口無記也。（二､對餘三戒）就餘三戒。十中，前四俱善戒也，後六善而非戒。如上四分善生經說，四人所受，通七支也。（三､對菩薩戒）若據菩薩，十善俱戒。如下四分，心念故犯，亦同相也。』」（業疏記卷一七•五•三）


南山律學辭典：具足戒

【具足戒】

資持記•釋受戒篇：「飲食衣服房舍臥具，常住現前四種僧物，行住坐臥俯仰威儀，大小便利，一切作務，無非制法，所謂森然萬境，何事非持？若不爾者，豈名具足？若不先發，行自何生？故知受前，預須委學，沙彌建位，正存於此。今時昧教，誰復知之？」（事鈔記卷八•二一•一六）


南山律學辭典：具緣成犯義

【具緣成犯義】

行事鈔•持犯方軌篇：「具緣成犯者，先明成犯意。業不自成，成假修造；諸緣和具，方結罪福。必片乖阻，擁結方便。故律中犯相，並託因緣。為罪居六聚，懺法又別。不同化教，但論成業，結犯已外，無論違制。」資持記釋云：「標中，語含通別二種。通則遍該諸聚，名數齊均；別則隨局戒條，體相各異。凡於一犯，考以兩緣，則成否歷然，判斷有據矣。」（事鈔記卷二七•二六•二）


南山律學辭典：昌言

【昌言】

羯磨疏•衣藥受淨篇：「昌言即佛語。尚書云，禹聞昌言而必拜，謂善言也。」（業疏記卷一八•三一•一二）


南山律學辭典：明了論疏

【明了論疏】

弘一大師：「南山撰述中，屢引明了論疏。靈芝云，未見。今考高麗義天與靈芝同時新編諸宗教藏總錄載，律二十二明了論義記五卷，真諦述，海東有本，即此疏也。」（事鈔記目次•五•一一）


南山律學辭典：明相

【明相】

亦名：地了時

子題：閻浮樹


南山律學辭典：門師

【門師】

亦名：勸化比丘

子題：門徒


南山律學辭典：咒詛

【咒詛】

亦名：咒咀

濟緣記釋云：「初咒音周又，字聲俱誤；如文，字須從示，聲宜音粥。檢今字書，祝字正是咒詛；祝通咒粥二音，謂祭祀祝贊；應是後改，疏依古韻。詛字從言；有從口者，字音俱別。為遮文字學者，專攻名相，無補於道；故云無益談也。復慮不學，空然無知而自足者，故云居世須耳。」（業疏記卷一七•五一•三）


南山律學辭典：咒願受食

【咒願受食】

子題：受食前咒願、嚫訖下食

行事鈔•訃請設則篇：「四分律中，受糗，然後咒願，今此方不行。五分，於餘方不為清淨者，亦不行之。今依辨意長者子經，受食前咒願。四分又云：『若為利故施，此利必當得，若為樂故施，後必得快樂。』」資持記釋云：「初定前後，既並有出，隨用無在。辯意經者，即安師所據，彼云，佛告阿難，從今已後，嚫訖下食，以此為常。嚫即咒願說法。次引願詞。利兼財與事，樂通世出世。引此為式，餘更隨機。」（事鈔記卷三八•一九•五）


南山律學辭典：咒願法式

【咒願法式】

子題：亡人施福咒願、生子設福咒願、凡豎、鼎食、亡人偈、生子偈、新舍咒願、估客咒願、取婦咒願、娶婦咒願、出家人布施咒願

行事鈔•訃請設則篇：「比世流布，競飾華辭，言過其實。凡豎[褎-禾+呆]揚貴族，貧賤讚逾鼎食。發言必成虛妄，舉事唯增訛諂。故成實云，雖是經法，說不應十，名為綺語；況於浮雜，焉可言哉？今立正條，永可準用。僧祇，若為亡人施福者，應作是咒願：『一切眾生類，有命皆歸死；隨彼善惡行，自受其果報，行惡入地獄，為善者生天，若能修行道，漏盡得泥洹。』若生子設福者，應云：『童子歸依佛，七世大聖尊；譬如人父母，慈念於其子，舉世之樂具，皆悉欲令得；室家諸眷屬，受樂亦無極。』若新舍成就，估客欲行，及以取（娶）婦，若復出家，各有咒願，文如彼說。僧上座不知得罪。廣如三十四卷中。」資持記釋云：「初斥世訛。豎，謂未冠之童稚；今但通目泛常小人，以為凡豎。貴族，謂豪富長者之人。鼎食，鼎即盛食之器，卿大夫已上，皆列鼎而食。令他傳誤謂之訛，強言妄悅謂之諂。今時讀疏，現事昭然。故下，引況。經法猶爾，餘何足言？次科，亡人偈中，上二句歎無常；餘並示來報，天獄世報，泥洹出世報，以今修善，必獲善報故也。次生子偈，上二句代歸依，七世，即七佛；次四句舉喻，謂歸佛得護，如親愛子；後二句旁資親屬。新舍者，彼云，若入新舍設供者云：『屋舍覆廕施謂造屋行施也，所欲隨意得，吉祥賢善眾，處中而受用，世有黠慧人，乃知於此處，清持戒梵行，修福設飯食，僧口咒願故，宅神常歡喜，善心生守護，長夜於中住，若入聚落中，及以曠野處，若晝若於夜，天神常隨護。』估客者，彼云：『諸方皆安隱，諸天吉祥應，聞已心歡喜，所欲皆悉得，兩足者安隱，四足者安隱，去時得安隱，來時亦安隱，晝安夜亦安謂人畜來去，日夜皆平安，諸天常護助，諸伴常賢善，一切悉安隱，康健賢善好，手足皆無病，舉體諸身分，無有疾苦處，若有所欲者，去得心所願。』取（娶）婦者應云：『女人信持戒，夫主亦復然，由是信心故，能行修布施，二人俱持戒，修習正見行，歡樂共作福，諸天常隨喜，此業之果報，如行不齎糧。』出家者，彼云，若出家人布施，應咒願云：『持缽家家乞，值瞋或遇喜，將適護其意，出家布施難。』」（事鈔記卷三八•一五•六）


南山律學辭典：咒願當解時宜

【咒願當解時宜】

亦名：摩訶羅咒願不解時宜

子題：後世摩訶羅

行事鈔•訃請設則篇：「雜寶藏。舍利弗次為上座，以施主諸慶大集故，食已行水，對長者咒願言：『今日良時得好寶（報），財利樂事一切集；踊躍歡喜心悅樂，信心勇發岸念十力；如似今日後常然。』時摩訶羅苦求誦習，含利弗不免意授之。便為亡人咒願，及損胡麻、繞麥[卄/積]、塚上、迎婦、驚鴈、盜謗，七被棒打，方至祇桓白佛。佛言，諸比丘，若說法咒願，當解時宜，憂悲喜樂，知時非時，不得妄說。」資持記釋云：「彼經第六云，昔舍衛城有長者，猶次請僧，時舍利弗及摩訶羅，至彼家已。當時估客，獲寶歸家；又彼國王，分賜聚落，封與長者；又其妻生男，故云諸慶大集。願詞五句。初二句稱其慶集，寶字音誤，彼正作報；次二句歎其行施，十力，即佛德，以念佛故而營供養；後句咒願。摩訶羅苦求者，彼云，舍利弗咒願已，長者心喜，即以白[疊*毛]二張施之；摩訶羅惆悵，因從求學。後時僧次，得作上座，彼家入海失寶；婦遭官事；兒復喪亡，而摩訶羅依上咒願。長者聞已，心懷忿恚，即被驅打。一。尋入王田胡麻地中，踏踐胡麻，守者復加鞭打。二。乃涉路前進，值他刈麥[卄/積]時，彼俗法，繞[卄/積]右旋，則設飲食；左旋則為不吉。時乃左旋，麥主忿之，復加棒打言：何不右繞？咒言多入。三。又復前行，逢有葬者，繞他冢壙，咒言多入。喪主忿之，復捉撾打。語云，汝見死者，當愍之云，自今已後，莫復如是。四。又復前行，見他嫁娶咒言，自今已後，莫復如是。彼又忿怒復加笞打，乃曰何不走避？五。遂復狂走，值人捕鴈。觸他羅網，獵師瞋恚復打。乃曰，何不安徐，匍匐而行？六。遂依彼語，遇浣衣者，見其肘行，謂欲偷衣，復加棒打。七。歸寺白佛，佛因誡眾，如文所云。後學臨文，慎勿戲笑。當恥己無能，急須進學。脫或汝為上座，當如之何？往往播醜於人，則後世摩訶羅矣。」（事鈔記卷三八•一七•一五）


南山律學辭典：咒願應隨機

【咒願應隨機】

行事鈔•訃請設則篇：「四分，若檀越欲聞布施，應歎布施；欲聞檀越法，為歎檀越法；乃至欲聞說過去父祖，應為歎父祖；乃至讚佛法僧亦爾。僧祇云，上座應知，前人所施，當為應時咒願；若不能，次座應說；又不能者，乃至下座；都無者，並得罪。」（事鈔記卷三八•一四•一七）


南山律學辭典：依止七種共行法

【依止七種共行法】

子題：法護、衣食護

行事鈔•師資相攝篇：「明依止正行，分二：一，七種共行法，二，三種別行法。（一、釋本宗行相）初中七法者：一､眾僧與師作治罰，弟子於中當如法料理，令和尚順從於僧；設作，令如法不違逆，求除罪，令僧疾與解罪。二､若和尚犯僧殘，弟子當如法勸化，令其發露已；為集僧，作覆藏六夜出罪等。三､和尚得病，弟子當瞻視，若令餘人看；乃至差，若命終。四､和尚不樂住處，弟子當自移，若教人移。僧祇，能說出家修梵行無上沙門果，雖無衣食，盡壽不應離和尚；若欲遊方者，和尚應送；若老病，應囑人；當教云，汝可遊方，多有功德，禮諸塔廟，見好徒眾，多所見聞，我不老者，亦復欲去等。五､和尚有疑事，弟子當以法以律如法教除。六､若惡見生，弟子教令捨惡見，住善見。七､弟子當以二事將護。法護者，應教增戒增心增慧，學問誦經。衣食護者，當與衣食醫藥，隨力所堪為辦。（二、引諸部會同）此七種法，諸部多同。僧祇，和尚闍梨有非法事，弟子不得麤語，如教誡法；應軟語諫師，應作是，不應作是。若和尚不受語者，應捨遠去。若依止師，當持衣缽出界一宿還。若和尚能除貪等三毒，此名醍醐最上最勝，不得離之。餘廣如後。五分中，若師犯僧殘、求僧乞羯磨；弟子應掃灑敷座，集僧，求羯磨人。」資持記釋云：「正行中，初七共行，謂師資互須故；後三別行，唯在弟子故。」（事鈔記卷一○•七•二○）


南山律學辭典：依止人者十種

【依止人者十種】

亦名：須依止人十種

子題：愚癡無智者盡壽依止、受戒多歲不知五法盡形依止、百臘不知法者應從十臘者依止、未滿五夏故須依止、五分法身成立方離依止

行事鈔•師資相攝篇：「須依止人十種。（一，前七人）四分云：一、和尚命終。二、和尚休道。三、和尚決意出界。四、和尚捨畜眾。五、弟子緣離他方。六、弟子不樂住處，更求勝緣。七、未滿五夏。（二，後三人）八、不諳教網。文云，若愚癡無智者，盡壽依止，此約行教（似多教字）明之。十誦，受戒多歲，不知五法，盡形依止：一､不知犯，二､不知不犯，三､不知輕，四､不知重，五､不誦廣戒通利。毗尼母，若百臘不知法者，應從十臘者依止。僧祇中四法：〔不善知法〕，不善知毗尼，不能自立，不能立他，盡形依止。九、或愚或智。愚謂性戾癡慢，數犯眾罪；智謂犯已即知依法懺洗，志非貞正，依止於他。十、不誦戒本。毗尼母，不誦戒人。若故不誦，先誦後忘，根鈍誦不得者，此三人不得離依止。前之七人，未滿五夏，故須依止；若滿不須。後之三人，位過五夏，要行德兼備，便息依他。然五歲失依止，約教相而言；據其自行，終須師誨。律云，五分法身成立，方離依止，更通諸教；佛亦有師，所謂法也，如是廣說。」（事鈔記卷一○•六•八）


南山律學辭典：依止三種別行法

【依止三種別行法】

亦名：別行法

子題：白事法、受法法、報恩法、法事會坐

行事鈔•師資相攝篇：「明別行法三種：一、白事離過者。律云，凡作事者，應具修威儀，合掌，白師取進不。若欲外行者，師以八事量宜，謂同伴、去處、營事也。三種交絡，是非作句。唯同伴是好人，去處無過，營事非惡，方令去也。五分，欲行前，要先二三日中，白師令知。唯除大小便用楊枝，不白。十誦中，一切所作，皆須白師；唯除禮佛法僧。餘同五分。若弟子辭師行云，當至某城邑某聚落某甲舍；非時白中亦爾。當量行伴，知於布薩羯磨法事會座（坐），如是者得去。不受語輒往，明相出時結罪。僧祇，不白師，得取與半條線半食。若為紉一條線，不白得罪。有剃髮師來，和尚不在，當白長老比丘；師後來時，還說前緣。餘事準此。若弟子大施者，師量弟子持戒誦習行道者，應語言，此三衣缽具漉囊等，出家人應須，不得捨之。若有餘者，告云，此施非堅法，汝依是得資身行道，不必須捨。若言我自有得處者，聽。若欲遠行，不得臨行乃白；應一月半月前預白，令師籌量。若不能一一白師，當通白。欲作染衣事亦得。善見，弟子隨師行，不得去師七尺，不應蹋師影；離是應白知。四分，多種，或出界，或與他物，或受他物及佐助眾事，並須白師。二、受法者。四分云，彼清旦入和尚房中，受誦經法，問義。廣如依止中。三、報恩法。四分云，清旦入房除小便器，白時到等。應日別朝中日暮三時問訊和尚，執作二事（一､修理房舍，二､補浣衣服），勞苦不得辭設。廣具四紙餘文，必須別鈔依用。一､則自調我慢，二､則報恩供養，三､ 則護法住持，正法久住也。僧祇云 ，弟子晨起，先右腳入和尚房，頭 面禮足問安眠不。餘同四分。十誦 ，若浴和尚，先洗腳，次髀，乃至 胸（胸）背。若病，先用和尚物， 無者自用，若從他求。日三時教弟 子云，莫近惡知識惡人為伴；弟子 若病，雖有人看，而須日別三往，語看病者莫疲厭，此事佛所讚歎。雜含云，若比丘不諂幻偽，不欺誑。信心，慚愧，精勤，正念，心存遠離。深敬戒律，顧沙門行。志崇涅槃，為法出家。如是比丘，應當敬授。由能修梵行，能自建立故。」資持記釋云：「明別行，白事中，四分，前明弟子白師，事通一切。若下，明師當量可。且約外行，八事者，三事互歷為八：一､伴是，處、事非；二､處是，伴、事非；三､事是，伴、處非。一是二非三句。四､伴、處是，事非；五､伴、事是，處非；六､事、處是，伴非。二是一非三句。七､三種俱是；八､三種俱非。三種交絡者，總指八句。唯下，簡上七句，皆不令去；獨取俱是一句聽去。……法事會坐者，說法、誦戒兩集也。座合作坐。不受語者，謂師不許而故違之。」（事鈔記卷一○•九•一七）


南山律學辭典：依止制意

【依止制意】

行事鈔•師資相攝篇：「依止意者，新受戒者，創入佛法，萬事無知，動便違教。若不假師示導，進誘心神，法身慧命，將何所託？故律中制未滿五歲，及滿五夏愚癡者，令依止有德。使咨承法訓，匠成己益。」（事鈔記卷一○•一四•一三）


南山律學辭典：依止法并解

【依止法并解】

亦名：與依止羯磨并解

羯磨疏•集法緣成篇：「與依止并解者，入道雖久，智鈍神昏，纔懺還犯，數作不止。既無志度，制依明德，盡形修學，令識沈浮（即善惡）。若後智通，依前準解。」（業疏記卷三•二七•五）


南山律學辭典：依止法開緣

【依止法開緣】

亦名：開不依止、不依止開緣

子題：不依止者八人

行事鈔•師資相攝篇：「明依止法。先明應法，二明正行。初中，言得不依止者八人。（一、本宗六種）四分六種：一､ 樂靜；二､守護住處；三､有病；四､看病；五､滿五歲已上，行德成就；六､自有智行，住處無勝己者。（二、他部二種）七､飢儉世無食。十誦云，若恐餓死，當於日日見和尚處住，恐不得者，若五日、十五日，若二由旬半，若至自恣時，一一隨緣，如上來見和尚。八､行道稱意所。五分，諸比丘各勤修道，無人與依止；當於眾中上座大德心生依止，敬如師法而住。」資持記釋云：「明依止，開不依中，本宗六人。初開頭陀；次三開緣礙；後二開行成，上限五夏，下通未滿。他部二種，七､據十誦，文明和尚，依止義同故。隨住有食之處，故近遠不定。恐不得者，猶無食故。二由旬半，共一百里。自恣者，竟夏一來，極相遠故。一一下，總上近遠處也，此雖往見，由不同界，依止不成，故在開緣。八､中，五分無人與依止者，攝他損己，惜道業故。私心依他，亦不成法，還同不依。」（事鈔記卷一○•五•一一）


南山律學辭典：依止阿闍梨五事

【依止阿闍梨五事】

資持記•釋師資篇：「弟子依止阿闍梨，有五事：一､者當數往；二､者至戶當三彈指；三､者入當頭面禮；四､者長跪問消息；五､者當還向戶出。復有五事：一､ 旦往問訊；二､師呼即著袈裟往，不應單身；三､當掃地具澡水，拂拭床席；四､若有所作，若出入行止當報；五､受經問解得不得，不應有恐意。」（事鈔記卷一○•一八•一六）


南山律學辭典：依止阿闍梨請法

【依止阿闍梨請法】

亦名：請依止阿闍梨法

行事鈔•師資相攝篇：「（一､示本緣）明請師法，律中，由和尚命終，無人教授，多壞威儀。聽有依止，如上和尚法。令法倍增益流布。（二､正作法）僧祇亦得名師為尊，請文云：『大德一心念。我某甲比丘今請大德為依止阿闍梨。願大德為我作依止阿闍梨。我依大德故，得如法住。』三說，律文少語，加闍梨字。彼言，可爾，與汝依止，汝莫放逸。（三､明成否）五分云，我當受尊教誡，不者不成。先不相識者，應問和尚闍梨名字，先住何處，誦何經等；若不如法，應語云，汝不識我，我不識汝，汝可往識汝處受依止；若疑，應語小住六宿觀之，合意為受。若依止師，不答許可者，不成。四分云，彼遣使受依止，遣使與依止，皆不成。」資持記釋云：「請法中，準律具儀，跪膝合掌，然後陳請。僧祇異名，如前篇引。注中示知加改，彼云：『我某甲求大德為依止，願大德與我依止，我依止大德住。』故知加改不唯闍梨二字。」（事鈔記卷一○•一九•二）

資持記•釋師資篇：「三千威儀，彼文甚廣，攝要引之。第二卷首云，新至比丘欲到賢者所，請作依止阿闍梨，當先自說言：『我為某先陳己名，遠離三師，各去是若干里，今獨來在此。本意欲學，連遇國郡不安，故來到是。今自歸賢者，賢者為我作依止阿闍梨。賢者用某自歸故，受某甲為弟子。賢者當用法故，為某甲作阿闍梨。』說已，頭面作禮陳請等。」（事鈔記卷一○•一八•一○）


南山律學辭典：依止師當選擇

【依止師當選擇】

亦名：選擇依止、擇師依止

子題：成就四法名為持律、持律

行事鈔•師資相攝篇：「摩得伽云，凡欲依止人者，當好量宜，能長善法者。及問餘人，此比丘戒德何似？能教誡不？眷屬復何似？無有諍訟不？若都無者，然後依止。僧祇，不得趣爾請依止。成就五法：一､ 愛念，二､恭敬，三､慚，四､愧，五､樂住。四分，諸比丘輒爾依止，不能長益沙門道行，佛令選擇取依止。即師有破戒見威儀等，並不合為依止。因二歲比丘，將一歲弟子往佛所，佛訶責云，汝身未斷乳，應受人教授，云何教人耶？若師有非法，聽餘人誘將弟子去。五百問云，其師無非法，而誘將沙彌去，犯重。因說老病比丘死緣。善見云，若不解律，但解經論，不得度沙彌及依止。僧祇，成就四法，名為持律。謂知有罪，知無罪，知輕，知重，下至知二部律，得作和尚。三千威儀，多有請二師方法，及攝受共行之儀。」資持記釋云：「撰擇中，伽論初明自選。及下，明問他。言都無者，總上三種，謂戒德無缺，教誡無倦，眷屬無諍。僧祇五法，並制弟子。此彰師德，歸攝人心，能感弟子成此五者，方可依止，即屬簡德。古云此五約師非也。四分三段，初明選德。言輒爾者，律云，彼不選擇人受依止故。即下，示過，文略訶責等四治，故云等也。因下，二明簡年，二歲比丘，即律緣起尊者婆先也；未斷乳者，喻於嬰兒，豈能生子也。若下，三明誘去，律因二師破戒見等，佛言聽作如是意誘去，欲令長益沙門法故。引五百問，反示如法不聽。言犯重者，成盜人故；因說者，彼云昔有比丘輒誘沙彌去，此老比丘無人看視，不久命終，故制。律中六群誘他弟子，佛言不應。止犯吉羅，論中重者，必約盜心。」（事鈔記卷一○•一六•一八）


南山律學辭典：依止開無師時節

【依止開無師時節】

行事鈔•師資相攝篇：「得無師時節，律中開洗足飲水已，說依止。十誦，無好師，聽五六夜；有好師，乃至一夜不依止，得罪。摩得伽，至他所不相諳委，聽二三日選擇。此律亦爾。五百問云，若不依止，飲水食飯坐臥床席，日日犯盜。若經十夏不誦戒者，罪同不依止。」資持記釋云：「四分，因比丘不洗足飲水，便依止，迷悶倒地。佛因開之。十誦，開五六夜，為選擇故。與下伽論延促少異。五百問中，初不依止受用犯盜者，須約私物，師復不許，既非相攝，輒用同盜。必是僧物，十方同分，或師通允，不為竊盜，理如十誦，違教吉羅。或可論家制急。約緣辨犯，義非重夷。若下，不誦戒者，臘同師位，教行無知，不堪利養，故同犯盜。亦如上通。」（事鈔記卷一○•一四•一九）


南山律學辭典：依止羯磨

【依止羯磨】

亦名：治依止法、置羯磨

子題：不知五法盡形依止

行事鈔•僧網大綱篇：「（一､出過相）言依止者。若與比丘及以白衣共相雜住，倒說四事，惑亂正法。或在道雖久，癡無所知，隨緣壞行，不能自立，數懺數犯。須僧治罰，依彼明德咨問法訓。使行成益己故也。（二､加治法）治法略同於上。與依止已，親近知法律人，學知毗尼。明達持犯者，當為解之。涅槃云，置羯磨者，安置有德之所。餘如師資法中。」資持記釋云：「依止者，佛在舍衛，僧芻比丘愚癡犯罪，共白衣雜住相親，因制此法。出過中，初明倒亂。必兼兩眾，方入此治。或下，正律本緣。但令數犯，不約對人。須下，正明立法，仍見名義。使下，顯益。加治中，初指治法，奪行在中。律作白云：『大德僧聽，此僧芻比丘癡無所知，多犯眾罪，共白衣雜住而相親附，不順佛法。若僧時到，僧忍聽。與僧芻比丘作依止羯磨。白如是。』羯磨準知。與下，明依人。明下，略示順從及解法。涅槃下，示異名。餘下，指行法。彼（師資相攝篇）云，愚癡無智者，盡形依止。十誦，受戒多歲，不知五法，盡形依止。五法，謂不知犯、不犯、輕、重，及不誦廣戒。毗尼母，百臘不知法，從十臘依止等。彼篇頗詳，且略引示。」（事鈔記卷七•二二•一一）


南山律學辭典：使非親尼浣羊毛戒犯緣

【使非親尼浣羊毛戒犯緣】

亦名：使尼浣擗毛戒犯緣

行宗記釋云：「此亦三緣同制犯相離合，並同上說；犯緣唯改第三是羊毛耳。」（戒疏記卷一一•八一•五）


南山律學辭典：使非親尼浣羊毛戒制意

【使非親尼浣羊毛戒制意】

亦名：使尼浣擗毛戒制意

戒本疏•三十捨墮法：「（捨墮）第十七，使尼浣擗毛戒。制戒意、成犯緣，同上浣衣戒。彼制故者，新是輕犯；此既勞功，新故同犯。……多論云，所以制者，與諸比丘增上法故，若諸尼眾執作浣染，廢修正業，則無威儀，破增上法；又止惡法次第因緣，各令清淨故。」（戒疏記卷一一•八一•四）


南山律學辭典：使非親尼浣羊毛戒緣起

【使非親尼浣羊毛戒緣起】

亦名：使尼浣擗毛戒緣起

含註戒本•三十捨墮法：「佛在迦維羅衛，六群比丘，取羊毛使尼浣染擗之。時姨母尼為染毛故，汙色在手。往佛所，禮足而立。佛知故問，訶而制戒。」（含註戒本卷上•二九•一二）


南山律學辭典：使非親尼浣羊毛戒釋名

【使非親尼浣羊毛戒釋名】

亦名：使尼浣擗毛戒釋名

子題：擗


南山律學辭典：使非親尼浣故衣戒犯相

【使非親尼浣故衣戒犯相】

亦名：使尼浣故衣戒犯相、浣故衣戒犯相

子題：故衣


南山律學辭典：使非親尼浣故衣戒犯緣

【使非親尼浣故衣戒犯緣】

亦名：使尼浣故衣戒犯緣、浣故衣戒犯緣

子題：出家婦

戒本疏•三十捨墮法：「五緣成犯：一､是尼；二､非親里；三､是故衣；四､自使若使人，如鈔廣引僧祇四句等；五､浣染打竟。犯。」（戒疏記卷一一•四一•二）

行事鈔•隨戒釋相篇：「五緣成：一､是比丘尼。若是下二眾，律結小罪。二､非親里。善見，令出家婦浣染亦犯；若使尼煖水覓樵鑽火，一切吉羅。五分令非親尼浣，而親里浣，如是互作五句皆墮。僧祇，若使尼為師浣者吉羅。……三､是己故衣。律云，乃至一經身著者。僧祇云，乃至一枕頭。善見，若革屣囊無犯。伽中，乃至尼師壇亦犯捨墮。四､自使浣打。僧祇，自與使與等四句皆犯。若使親尼浣而弟子為浣不犯；若云遣汝弟子為我浣者犯。若著垢膩衣入尼寺為浣者不犯；若先有方便心者犯捨。十誦，若犯捨衣，與浣，犯小罪。準此無重犯；一衣無過有重犯。僧祇，若為車馬灒汙使尼湔（半洗曰湔）亦犯捨；不可截故全捨。五､浣染打竟便犯。四分，使浣打新衣，及使尼家二眾，俱吉羅。善見云，若浣竟，比丘言未淨，重使尼浣，比丘尼薩耆、吉羅。」資持記釋云：「出家婦，謂先曾為婦，後為尼者；異姓非親，故犯。」（事鈔記卷二○•三五•四）


南山律學辭典：使非親尼浣故衣戒申誡

【使非親尼浣故衣戒申誡】

子題：畜尼弟子、比丘畜尼弟子


南山律學辭典：使非親尼浣故衣戒制意

【使非親尼浣故衣戒制意】

亦名：使尼浣故衣戒制意、浣故衣戒制意

戒本疏•三十捨墮法：「（捨墮）第五，使尼浣故衣戒。所以制者，上尊使下，事順而數，下情敬上，多不籌量，有庸無庸，致惱廢業，損處非輕；喜生染習；招世譏過。如前故制。約相浣、染、打三戒合制，因使尼同一衣生，故不別制。」（戒疏記卷一一•四○•一三）


南山律學辭典：使非親尼浣故衣戒開緣

【使非親尼浣故衣戒開緣】

亦名：使尼浣故衣戒開緣、浣故衣戒開緣

含註戒本•三十捨墮法：「不犯者，若病時使浣染打，若為僧佛圖，若借他衣浣染打者，不犯。」（含註戒本卷上•二三•一五）


南山律學辭典：使非親尼浣故衣戒緣起

【使非親尼浣故衣戒緣起】

亦名：使尼浣故衣戒緣起、浣故衣戒緣起

含註戒本•三十捨墮法：「佛在舍衛國，迦留陀夷，及偷蘭難陀尼，貌各端正，俱有繫意，坐失不淨，汙安陀會，令尼浣之。比丘以過白佛，因訶而制。」（含註戒本卷上•二三•一一）


南山律學辭典：供養五種有德生現世福

【供養五種有德生現世福】

亦名：請五種有德生現世福

子題：入見諦、大盡智、滅定人、緣四無量、行無諍、諍有三種

戒本疏•九十單提法：「多論云，以請舍利弗迦葉等，能與現世福：一､入見諦，二､大盡智者，三､入滅定人，四､緣四無量，五､行無諍者。各出其相，廣如論引。」行宗記釋云：「多論明所請之德，略提名數，指廣如論，今提注之。一、入見諦。今證見諦。無始邪見，皆悉無餘，不壞信見，今始成就。見有二種，邪見所斷，此見即惑；信見所成，此見即智。諦謂真理，由智證真，故云見諦。入即是證，即初果也。二、大盡智。今得盡智，無始癡愛慢三垢永盡，盡即是滅，滅即滅諦涅槃能證之智，名為盡智。此即斷盡思惑無學果人。三、滅定人。論出三意，若出滅定，亦令眾生得現世福；又云，從滅定出，正似從泥洹中來故；又云，若入滅定，必次第入無所有處，乃至初禪，遍遊諸禪，功力深故。四、緣四無量。謂心緣無邊眾生，拔苦與樂，益物深廣故，謂慈悲喜捨也。五、行無諍。諍有三種：一､ 煩惱諍，二､五陰諍，三､[鬥@斲]諍。一切羅漢，煩惱諍盡，五陰有餘故未盡，有此五陰，能發人諍；唯無諍三昧，能滅此諍。餘聖但自無諍，若無諍羅漢，能令彼此無諍。論文五種，並以生現世福別別結之。據論，前二諸聖通具，身子目連必應高勝，後三別德，時或有之。」（戒疏記卷一四•二一•一二）


南山律學辭典：供養病人與供養佛等

【供養病人與供養佛等】

子題：悲心看病慈行同佛、看病施命諸佛讚歎

行事鈔•瞻病送終篇：「問：『供養病者，等佛何耶？』答：『謂悲心看病，拔苦與樂，慈行同佛故也。又論云，隨順我語，名供養佛。僧祇，二人為伴往看佛，一伴遇病，便捨來詣佛所，具述因緣。佛種種訶責已，還令看病等。又云，有病人，得隨病藥食，看守則差，否者則死；是故應好看，務令如法安隱，即為施命，得大功德，諸佛讚歎。』」（事鈔記卷四○•二•一○）


南山律學辭典：供養無窮之僧福田無盡

【供養無窮之僧福田無盡】

行事鈔•僧網大綱篇：「或問：『僧事（食具）有限，外客無窮。以有限之食，供無窮之僧，事必不立？』答曰：『（一，明福田無盡）此乃鄙俗之淺度，瑣人之短懷，豈謂清智之深識，達士之高見？夫四輩之供養，三寶之福田，猶天地之生長，山海之受用，何有盡哉？（二，引經為證）故佛藏經言，當一心行道，隨順法行，勿念衣食所須者。如來白毫相中一分，供諸一切出家弟子，亦不能盡。由此言之，勤修戒行，至誠護法，由道得利，以道通用，寺寺開門，處處同食，必當供足，判無乏少。（三，舉事以驗）（一、舉現事）又承不斷客寺倉庫盈溢者，主人心遠而廣施；或寺貧而為客者，由志狹而見微也。（二、推所感）（一､非智能辦）若此兩言。人謂僧用不供者，豈是人之智力所辦事乎？若人力有分，不能供無限者，所懷既局，斯言允矣。（二､由道所感）此乃檀越為道奉給，不由人力所致；若辦非智力，則功由於道。然則事由道感，還供道眾；猶函蓋相稱，豈有匱竭耶？今俗中有義食坊，猶足供一切，自旦至夕，行人往反，飲食充飽，未聞告乏，此亦非人力。由彼行施義普，亦以義然後取，取與理通，所以不竭。此優婆塞等以知因果求將來福，猶知如此，義行不匱，驗於目前，況出家道眾，如法通食，而當不濟乎？且世俗禮教，憂道不憂貧，況出家之士，高超俗表，不憂護法，而憂飲食，其失大甚也。所患人情鄙吝，腐爛僧粟耳。腐爛而不施，世俗恥之，費僧粟而不通，非佛弟子也。余唯見積事而不存道，未見道通而事塞也。』」（事鈔記卷七•四○•一一）


南山律學辭典：制不往學家法并解

【制不往學家法并解】

亦名：結解學家法

羯磨疏•集法緣成篇：「結解學家法者，見諦俗士，正信居家，不思乞求，致令損竭。凡愚睹相，謂施獲殃。故靜外譏，立制割斷。後既重有，宜崇福會，還須法解，如舊施給。故有二也。」濟緣記釋云：「即提舍尼第三戒緣。羅閱城中一家，夫婦俱得見諦，於物無吝，施多貧乏，世人譏言因施致得；作法制僧不得往乞。後富還開，因有二法。」（業疏記卷三•一五•二）


南山律學辭典：制戒為調貪欲瞋癡令盡

【制戒為調貪欲瞋癡令盡】

亦名：制戒為調三毒令盡、佛制戒之意

戒本疏•四波羅夷法：「如律文云，婆羅門問阿難：『汝世尊，何故為諸比丘制增戒學？』答：『為調貪欲瞋癡令盡。』如此文證，故知不疑。」行宗記釋云：「引證中，即孔雀冠婆羅門，請問阿難制戒之意。初引問詞。但云制戒，不唯四重；然種類所收，皆歸根本，雖明四戒，即見諸篇。」（戒疏記卷五•二九•一）


南山律學辭典：制教所詮四相犯不犯二義

【制教所詮四相犯不犯二義】

亦名：犯不犯二義

子題：犯法、犯行、犯法二行、不犯法二行、三不犯法、開犯為不犯法、起對治行明不犯法、制不犯法明二行

戒本疏•四波羅夷法：「就此四意，二門分之。初列名解，二以義分。就初犯持，各有二義： 一､者犯法，二､者犯行。何名犯法？作過緣具，現違聖教，如諸戒本，斯犯法也；有自壞行，汙本所受，名犯行也。若與犯緣而未相應，名為犯法；與犯相應，則名犯行。如此重解，極大繁矣。（一、犯法二行）舉犯法明，則有犯行不犯行也。問：『與犯法相應，如上廣引，得有犯行，云何犯法有不犯行？』答：『聖制戒本，不欲順過依行，正欲觀犯興厭，離過奉行。是故得明舉此犯法，成不犯行。若就犯行，無不犯行者，以具過緣。何得非犯？由善惡不俱故。』（二、不犯法二行）二明不犯法中，亦有犯不犯行。有三不犯法：一､開犯為不犯法。非是純淨名為不犯，以輕奪重，不違本制，名為不犯。如大妄開戲笑、婬摩開淨授、離衣開念捨等。若忘失念，皆有小犯，是名犯行。當自攝持，名不犯行。二､起對治行，明不犯法。如諸戒對治，依修成就，則據不犯法，起不犯行。若於此法，生情厭背，懈怠不修，即是託不犯法，以成犯行。故涅槃云，有四因緣，事雖似善，不得樂果。為勝他故，名利眷屬，及以世報，雖修行善，非佛意故。問：『戒本有言，名譽利養，持戒所得。如何經中乃訶非善？』答：『深有旨也。若為鈍根，無由離惡，且勸持戒徙惡從善，故舉世樂，以勸彼持，如文是也。若又樂福，無心涉道。非佛本意，故又訶毀。如上涅槃，即戒本末，戒淨有智慧，便得第一道。轉鈍為利，豈不然乎？依此修行，不名為利。是於二法立不犯行。』三､明制不犯法，以明二行。如安居說恣，並是聖制，依教而行，成不犯行；反說不依，即是犯行。」

行宗記釋云：「列名中，初通標。犯持，持即不犯。何下，別釋，又二，初列示法行。法即聖所制教，行謂身口造作。若下，約已未以分。如下，結示。此中據理，合解四名，前標犯持，則通兩位。下釋但解犯中二義。須知四門，並具法行。法皆約教，行並從人，名義俱同，故所不出。次科義分，犯法中，初科。犯法有犯行，義見釋名。有不犯行，在下問答。所以文中標而不釋。問中，初牒前犯行，比難不犯。答中，又二，初明犯法可具。謂教相明犯，意在成持，即取成持以為不犯。若下，明犯行不具。以犯不兼持，業性異故。不犯法，總舉中。三不犯法，初約犯中有開說不犯；後二約持明不犯。二是止持；三是作持。別釋，初（開犯為不犯法）中，又二，初標簡。如下，示相。婬摩開淨授者，淨對婬戒，律中怨逼三時無染；授對摩觸，律中若有所取與，相觸不犯。離衣念捨者，律中明相未出，若捨衣，或心念捨，或對首捨。又如毀呰開慈救，掘壞開不故，觀軍開有緣之類。言失念者，非謂染著前事。但遇此緣，彌須謹護。忘念即犯，攝意成持，故通二行。次科（起對治行，明不犯法），正明中，初標示。如下，釋相。即前四重，各有治法，即目此治，為不犯法。下約順違，以分兩行。引證中，初標示。為下，列釋。引此證上，不修成犯。問中，引戒本偈，並上經文，呵歎相違，故須通會。答中分三。初句總歎。若下，別釋，初釋戒文。徙，猶改也。世樂，即名利生天。若又下，次出經意，初正釋。引戒本以合經文。準知經局利根，戒通利鈍。利根捨福從道，故云轉鈍。非出離道，故不為利。是下，三結示。二法，即以世樂對治為不犯法，鈍對世樂立不犯行，利就對治立不犯行。是知世樂，鈍者成持，利者名犯。三（制不犯法以明二行）中，標釋同前。此中即約制作之法，違順以分。」（戒疏記卷五•六二•一九）


南山律學辭典：制教所詮四相輕重二行

【制教所詮四相輕重二行】

亦名：輕重二行、輕法二行重法二行

子題：輕法生輕行、輕法生重行、重法生重行、重法生輕行、害心殺蟻重慈心殺人

戒本疏•四波羅夷法：「（一､ 輕法二行）三明輕法生二行者。或有輕法生輕行，如具緣殺草木，輕心卒爾作等。或輕法生重行，害心殺蟻子等。（二､重法二行）四就重法中生二行者。具緣行四重，三時無悔心，是名重法生重行。或本無方便，後無隨喜、事不得已，此重法生輕行。」行宗記釋云：「三輕中，初總標。或下，別釋。壞生殺畜，同是提篇，俱名輕法；率爾害心，業有輕重，故分二行。成論云，害心殺蟻，重慈心殺人，是也。四明重中，標釋同上。四重是重法；三時具缺，以明兩行。不得已者，如慈心殺父母，互用佛僧之類。已上四位，前二（犯不犯）法行，並就制論；後二（輕重）不爾，法依制罪，輕重齊均，行約業道，重輕乃異。」（戒疏記卷五•六七•一九）


南山律學辭典：制教限分

【制教限分】

亦名：限分

子題：大教制其瞥念、假宗但齊重緣、有部須形身口、通防心、尼限分、僧限分、僧尼不同戒

行宗記釋云：「明通中，謂教必被機，機分大小，教有淺深。大教被於上根，制其瞥念；假宗被其中品，但齊重緣；有部則被下流，須形身口。隨其根器，力分堪任，故云限分。此中，且據本部假宗以明。初句標示。通防心者，指一切戒也。善下，委釋為三，初敘起業，上三句明從心起。業通善惡，故兩舉之；此中論犯，唯明惡業。熏習力故，任緣而發，了無從始，故云輒也。我倒，即煩惱道。因下，明成業，即業道。迷下，明受報，即苦道。二故隨下，明立教。三故律下，引律證。發心、心念，如上已釋。……明別中，初三句，約義總示。言就相者，即指戒條，正彰別義。又下，舉相別顯，又二，初約報以明。文中，且約漏失顯異。又如八事四獨、言人紡績、染心衣食之類，尼限分也。漏失、二麤、二房、不定、提舍之類，僧限分也。即僧尼不同戒，如下隨篇所明。故下，次引古解，就機以辨。三根強弱，不可一制，故云存力分也。無知之罪，對根三別。上根即結；中根五夏；下根不結。四依百一，二房畜長，上士高逸，不樂從聽，下流志弱，不能專制，教即開聽，故云作無犯也。」（戒疏記卷五•六九•一五）（請參閱『制教深防』五八四中）


南山律學辭典：制教深防

【制教深防】

亦名：深防

子題：四重止得名防餘篇始彰深義、道體

戒本疏•四波羅夷法：「初解深防。（一､明通）言通制者，元聖制戒，為止業因。造業已來，必由三毒。無以卒制，且約身口；二業既清，心自沈靜，能見過本。望其本意，為防心也。未了心性，約相遣塵；故制四重，以為道體。對四制餘，並號深防；恐犯四本，制餘令護。何以知然？配篇種類，可以知也。（二､明別）有人別解，約戒以明。故云，過犯未窮，預加重約，禁微防著，故曰深防。如觸尼臂，犯夷等類，亦易解也。」行宗記釋云：「深防，通中，為二，前明四重，止得名防；對下，次明餘篇，始彰深義。初中，又二，初通示制意。動心結業，能感後果；業即是因，故云業因。造下，次明制教方便，初敘業從心起。無下，明制外防內。過本，即三毒。未下，明依境立制。毒心微細，鈍士難知；隨過禁制，故云約相。能清心本，故云遣塵。言道體者，道無別體，即本淨心，心隨染緣，與道相反；故禁重惡，還復本淨，無漏聖道，由此而生，故云體也。次餘聚中，以下篇諸戒，近防四重，遠禁本心，即深防義。種類收戒，如下殘中。釋別中，初標他解。約戒明者，示別相也。故下，引示，初釋名義。如下，舉戒顯相。且明尼觸，四戒俱爾。又如用飲蟲水，為防殺畜；搏比丘，防打之類。」（戒疏記卷五•六八•一五）


南山律學辭典：制教廣緣三性

【制教廣緣三性】

亦名：制教託三性以興教

子題：善緣以興教、不善緣以興教、無記緣以興教

戒本疏•四波羅夷法：「廣緣，必託三性。（一､善性）言託善緣以興教者。如坐禪、讀誦、講導開悟，必以正命居懷，制伏煩惱，此名善法。方希名利，邪命自居，相雖是善，反成貪毒，壞心障道，勿過於此。是故大聖興教防之。（二､不善性）言不善緣以興教者。如十惡等，體是不善；能廣三塗，增惱障道。故聖因過，制教防之。（三､無記性）言託無記緣以興教者。如草土等，體雖無記，數作不已，外彰譏醜，內增心亂。故制防約，作者犯墮。」（戒疏記卷五•六○•一三）


南山律學辭典：卑姓

【卑姓】

亦名：姓卑

行宗記•釋九十單提法：「卑姓有五：一､拘湊，二､拘尸婆蘇晝，三､迦葉，四､阿提梨夜，五､婆羅墮。」（戒疏記卷一三•二七•三）


南山律學辭典：卑種

【卑種】

亦名：種卑

子題：旃陀羅、嚴熾、主殺人


南山律學辭典：受用衣食須時時作觀

【受用衣食須時時作觀】

行事鈔•隨戒釋相篇：「出家人受食時，或受竟，先須觀食，然後啖之。……不爾，徒自衣食，終為聖訶。毗尼母中，鈍根比丘總作一念；利根比丘口口作念，著衣者著著作念，入房入入作念。不爾，食出腹中，亦如後卷。」資持記釋云：「口口入入，非唯少時；四事通觀，不獨飲食。不爾者，彼云，受人信施，不如法用，放逸其心，廢修道業，入三途中受重苦故；若不受苦報者，食他信施，食即破腹出，衣則離身等。」（事鈔記卷二四•一七•三）


南山律學辭典：受必護持事須戒律

【受必護持事須戒律】

子題：無殷重心不發無作、凡所施為無非戒律、如能省己當自摩頭、佛藏立鳥鼠比丘之喻、鳥鼠比丘之喻、驢披師子之皮

行事鈔•篇聚名報篇：「（一､ 受必護持）今僧尼等，並順聖教，依法受戒，理須護持，此則成受。若元無護，雖受不成。故薩婆多云，無慇重心，不發無作。（二､事須戒律）縱使成受，形儀可觀，佛法住持，理須同護。今時剃髮染衣，四僧羯磨，伽藍置設，訓導道俗，凡所施為，無非戒律。若生善受利，須身秉御之處，口云，我應為之；若汙戒起非，違犯教網之處，便云，我是大乘，不關小教。故佛藏立鳥鼠比丘之喻，驢披師子之皮，廣毀譏訶，何俟陳顯？」 資持記釋云：「明今禪講之眾，所學雖殊，未有不受戒者，若本為持，則發戒品。反此徒受，定無有戒，則將何以為僧寶？以何而消信施？空自剃染，終為施墮。又復方等大乘，止開心解，不拘形服；淨名居士，華嚴知識，隨緣化物，不假形儀。今既通方，何勞剃染？如能省己，當自摩頭。……初勸其護法，前舉體相以勸。成受是體，形儀即相。今下，列住持之相。剃染，人也；羯磨，法也；伽藍，處也；訓導，事也。四僧，或約四位，或但初位。若下，次責其誑妄，初敘貪利附小，若汙下，明拒犯倚大。故下，引責。（佛藏立鳥鼠比丘之喻）佛藏第一，佛告舍利弗，譬如蝙蝠，欲捕鳥時，則入穴為鼠；欲捕鼠時，則飛空為鳥。而實無有鳥鼠之用。其身臭穢，但樂闇冥。舍利弗，破戒比丘，亦復如是。既不入布薩自恣，亦不入王者役使，不名白衣，不名出家等。捕，捉也。謂人欲捕也。（驢披師子之皮）又十輪經第七云，自於大乘諸行境界，不曾修學，未能悟解；於大眾中，自號大乘。為名利故，誘誑愚癡，令親附己，共為朋黨。譬如有驢，披師子皮，而便自謂以為師子；有人遙見，謂真師子；及至鳴已，皆識是驢等。廣下，指前二經，略如上引。俟，待也。言彼經詳委，不待此陳而後知也。」（事鈔記卷一四•五二•一○）


南山律學辭典：受尼讚食戒犯緣

【受尼讚食戒犯緣】

亦名：食尼歎食戒犯緣、尼歎食戒犯緣

戒本疏•九十單提法：「四緣成犯：一､是尼三眾歎得食，二､知是非法，三､受得，四､噉之咽咽結罪。」（戒疏記卷一四•二○•二）


南山律學辭典：受尼讚食戒制意

【受尼讚食戒制意】

亦名：食尼歎食戒制意、尼歎食戒制意

戒本疏•九十單提法：「（波逸提）受尼讚食戒二十九。制過有四：一､遣彼尼眾，歎己德行，相美求利，增長貪結，壞正命故；二､偏心曲歎，現情親好，招致外譏，損害不輕；三､令他隨言，供奉無德，即是損施，於彼福田，無行惠施，反報之福，何由可獲；四､毀呰好人，讚歎鄙下，令於勝境不生敬重，即是惱亂一切賢聖。具斯諸過，故所以制。」（戒疏記卷一四•一九•一一）


南山律學辭典：受尼讚食戒開緣

【受尼讚食戒開緣】

亦名：食尼歎食戒開緣、尼歎食戒開緣

含註戒本•九十單提法：「不犯者，若不知，若檀越先有意，若無教化想，若尼自作，若檀越令尼經營，若不故教化而乞食與者，無犯也。」（含註戒本卷中•一一•九）


南山律學辭典：受尼讚食戒緣起

【受尼讚食戒緣起】

亦名：食尼歎食戒緣起、尼歎食戒緣起

含註戒本•九十單提法：「佛在舍衛，有居士請舍利弗等露敷好座。偷蘭難陀尼見已，妄言所請並是下賤；我若請者，則調達等龍中之龍。食還具說。佛因訶制此戒。」（含註戒本卷中•一一•五）

戒本疏•九十單提法：「就緣起，龍中龍下，過起所由；下明訶結。」行宗記釋云：「戒緣中，難陀尼如是歎已，及舍利弗、目連至，尼語居士言，龍中之龍已至。居士言，汝向者言下賤人，今云何言龍中之龍耶？自今已去，勿復來往我家。故云妄言。調達等者，等餘四伴。」（戒疏記卷一四•二一•七）


南山律學辭典：受安陀會法

【受安陀會法】

亦名：安陀會受法、五衣受法、下衣受法、五條衣受法

子題：下衣有四種、安陀會正從二品、縵安陀會受持、五條正衣三品、五條從衣二十一品、縵安多會

隨機羯磨•衣藥受淨篇：「受安陀會法。佛言，三衣應受持；若疑，捨已更受。若有衣不受持者突吉羅；而不出受法。今準十誦加受持。若以青黃赤白黑五大色及上色染，律論並不成受。（一､正衣）若如法衣，應云：『大德一心念，我比丘某甲，此安陀會，五條衣受，一長一短割截衣持。』三說。下衣有四種：謂割截、[袖-由+聶]葉、褋葉、縵作。就中有正從二品，先明正有三種，從有二十一種。若作[袖-由+聶]葉、褋葉二種衣者，加受文時，餘詞同上；但改下[袖-由+聶]葉衣持，或褋葉衣持。（二､從衣）若從衣受持者，應如是加云：『大德一心念，我某甲比丘，此安陀會，二十五條衣受，四長一短割截衣持。』如是三說。乃至九條七條，類此取解。其鬱多羅僧，僧伽梨，各有正從，加受差互，準上可知。（三､縵衣）若加縵安陀會，餘文如上，應言：『此縵安陀會受持。』三說。若擬作鬱多羅僧，僧伽梨者，並準安陀會法，唯約衣上下增減為異。」（隨機羯磨卷下•二•三）

羯磨疏•衣藥受淨篇：「依文為三，謂正、從、縵也。前正衣中，初明作法正儀。下衣有四種下，解其所以，謂割等四，如文列也。[袖-由+聶]葉一種，局在下衣；餘通上二。先明正三品者，謂割、褋、[袖-由+聶]作五條也。從有二十一，謂取十八品大衣，二品中衣，一通縵者，同加安陀會也。……次縵安多會，如五分中開受服用，此通二眾衣也。皆是從攝題名異耳，據體一也。若從人正，則沙彌服。受法如下也。」（業疏記卷一八•二七•七）


南山律學辭典：受戒心輕重

【受戒心輕重】

行事鈔•隨戒釋相篇：「多論又云，若殷重心，則有作與無作；輕浮心者，不發無作。」資持記釋云：「引論示心。重輕二心，難顯其相，非謂徒然懇惻而已；要在見境明白，上品要誓，方名增上重心。」（事鈔記卷一五•一八•七）


南山律學辭典：受戒自他兩受勝劣

【受戒自他兩受勝劣】

子題：勝鬘十受、受十大願

羯磨疏•諸戒受法篇：「問：『自他兩受，何者為勝？』答：『約緣不定。因微假緣，從他為勝；如梵網云，四方千里無戒師者，方於佛前自誓而受。因強心猛，未假他緣。勝鬘十受，可對人也？自然自誓，破結之徒，義非劣也。』」

濟緣記釋云：「答中，初句通答。因下，別釋。因微謂宿善根薄，心不猛厲，須憑他發。梵網千里無師，方開自誓，又須好相，故知受戒必須從師。因強心猛，反上可明。勝鬘經說，勝鬘夫人即波斯匿王女，聞佛授記已，立受十大願：一､我從今日乃至菩提餘九同此，於所受戒，不起犯心；二､於諸尊長不生慢心；三､於諸眾生不起恚心；四､於他身色及外眾具，不起嫉心；五､於內法不起慳心；六､不為自己受畜財物，凡有所受，悉為成熟貧苦眾生；七､不自為己行四攝法，為一切眾生故，以不愛染心、無厭足心、無礙心，攝受眾生四攝謂布施、愛語、利行、同事；八､若見孤獨幽繫疾病種種厄難困苦眾生，終不暫捨，必欲安穩，以義饒益，令脫眾苦，然後乃捨；九､若見捕養眾惡律儀，及諸犯戒，終不棄捨，我得力時，於彼處見此眾生，應折伏者而折伏之，應攝受者而攝受之，何以故？以折伏攝受故，令法久住；十､攝受正法，終不忘失，何以故？忘失法者，則忘大乘，若忘大乘，則忘波羅蜜。此由心猛，故不對人。自然等受，皆此類也。」（業疏記卷一二•二九•二）


南山律學辭典：受戒前須懺淨方堪聖法

【受戒前須懺淨方堪聖法】

隨機羯磨•諸戒受法篇：「阿含等經云，於受戒前懺罪已，然後受法。」（隨機羯磨卷上•一六•五）

羯磨疏•諸戒受法篇：「文列阿含等下，明行淨納法也。但無始無明，是生死本；若理若事，順違俱罪。故須前懺，使心清淨，方堪聖法。」濟緣記釋云：「行淨納法中。先懺後受，經論並然，故注云阿含等。妄起不覺，謂之無始無明。業苦所依，故為生死之本。動念違理，作惡違事。澄心順理，修善順事。違罪可知。順有罪者，以凡心學道，本惑尚存，造理則取捨未忘，行事則我人難拔，所以順違二俱有罪。義須懺淨以應淨法，故云故須等。」（業疏記卷一○•二五•二）


南山律學辭典：受戒時非妻後娶此女不犯邪婬

【受戒時非妻後娶此女不犯邪婬】

亦名：邪婬開遮

子題：三境


南山律學辭典：受戒問遮難須先教授令知體相

【受戒問遮難須先教授令知體相】

子題：晉魏、京輔

羯磨疏•諸戒受法篇：「（一､敘遊方）余周行晉魏，及本京輔，所有律席，罕不登臨。至於難緣，全不籌議，但恐誦文不得，何暇更識其相？以上試論，咸生遠惑。（二､引他解）有師解云，夫受戒法，作法令誦；但應依文十三使足，答道無者，便即得戒，何須解義？（三､舉事難）余以事對。必不相解，受具便感，捨戒不解，反律應成；中邊不解，通得足數；麤言不解，亦得正犯。同不相會，如何釋之？遲疑無決。因又問曰，將非解者本受亦不了而答無耶？故此周章，方便消釋。得否已定，不由此通。（四､引論證）故多論云，先教授者，令知體相。聖人垂訓，良有深旨，但依持之，不勞妄述。（五、示相從）近有行人，通明經論，聞斯正義，重受非一，豈虛願耶？」濟緣記釋云：「初科，初敘尋訪。晉魏即河東河北，京輔即京兆關輔。至下，次明輕略。以上論者，即指前科。遠惑，遠即大也。二中，他解。愚癡不學，習舊成風；尚以鄙詞拒於高論。豈唯目擊？從古皆然。悲夫！三中，初躡難有三：律中捨戒須彼此相解；又中邊不相解，互不足數；又於女前說麤惡語，彼解方犯。同是不相領會，彼既不成，此何感戒？因下，次徵彼本受。既作此解，驗彼受時，不了答無，必無疑矣。周章，驚懼之貌。得下，止其妄救。四中，多論，彼云，凡欲受戒，先為說法引導開解等。下勸依稟，責前非解。五中，行人並一時高德。智者循理，聞即懷疑，故求增受，壇經備述；豈比今世執愚守死者乎？」（業疏記卷一四•一一•一）


南山律學辭典：受戒得戒和尚不現前得戒與否

【受戒得戒和尚不現前得戒與否】

亦名：四分得戒和尚不現前不得戒、十誦得戒和尚不現前得戒得罪

行事鈔•諸部別行篇：「十誦，無和尚人，受戒得戒，作法僧犯罪。薩婆多云，先請和尚，受十戒時，和尚不現前，亦得十戒，若聞死者，不得；受具，不現前，不得戒，若僧數滿，設無和尚，亦得戒。善見，無和尚受者，得戒得罪；黃門為和尚亦爾。伽論云，白衣為和尚，與白衣受，得戒得罪，非出家人亦爾。薩婆多云，不除鬢髮，無衣缽，受者得戒得罪。若準四分，並不開之，律云，不名受具足戒也。」資持記釋云：「受緣中，初科。五節，前四明無師非師，後一明受者非法，通許得戒；此等，並據一期接誘，亦非常教。四分並不開者，以初受一法，萬行根本，必假多緣，方能成遂。各據一途，故分兩計。」（事鈔記卷四二•三四•五）


南山律學辭典：受具戒一時同受不得至四人

【受具戒一時同受不得至四人】

亦名：受具戒登壇人限

子題：一眾

行事鈔•受戒緣集篇：「四分云，若有難緣，如說戒中當二人三人一時作羯磨，不得至四。僧祇，一和尚，一戒師，一眾，得二人三人並受；若二和尚共一戒師，二三人不得一眾受。善見云，二人三人一時受戒，一一同等臘等時，不相作禮。」資持記釋云：「四分難緣，開多人受；僧祇善見，乃是常開。今時行事，不須執難。八難餘緣，後篇委列，故略指之。僧祇中，因波離有二沙彌，欲令並受，白佛因開，文引佛答。一眾，謂二師外兼餘教證，共十人也。並受字下，彼云不得眾受，今此略之。若下，遮非。彼云二三人共一羯磨師，別和尚，共一眾受，不名受具足。比今所引，少有不次。善見中，不相禮者，謂不互禮，應得對禮。」（事鈔記卷九•九•一七）


南山律學辭典：受具戒十六輕遮

【受具戒十六輕遮】

亦名：十六輕遮、輕遮

子題：無衣缽受戒得戒得罪

羯磨疏•諸戒受法篇：「明諸遮，文略顯十。如受法中一百五十許也。（一､示合列）文云，汝今字誰下，三種一處列者，皆遮發戒，故同次明也。律中皆不名受。（二､釋名字）如僧祇中，不稱僧名，眾若不和，不問，受人不語，若心念答，若大喚答，皆不名受。餘和尚等，同四分也。（三､釋年歲）三、問年歲者，要須俗年滿二十者，雖日月不滿，後胎閏開滿得戒；若年月俱不滿者，不合前開。謂年十七者；若年十八者，得否如上也。（四､衣缽具）四､衣缽者，律中，無衣借衣，並不成受。如多論中，不除鬚髮，或無衣缽受戒者，得戒得罪。五百問云，壇上師僧或著俗服，或犯禁戒，受人知非法者不得；不知得戒。準四分中，無正文開，並是非法；有難當開。無難障者，準論依受。（五､父母聽）五､父母聽者，以生身所籍，義須盡養；比丘輒度，違情故制。……（六､負債）六､者問負債。（七､奴僕）七､問良賤。以位居尊勝，非卑劣所及。故律中，盜度奴，令主譏訶，同是奴聚。必如法放，非復為奴，本不可尋也。……（八､官人）八､官人者，皆謂勳品已上，流內九等文武員者。恐負天朝，可憂有責。餘之散任，義不在言。……（九､丈夫）九､問丈夫。夫者，男子通名；丈者，極形之量也。孔子九尺餘，亦有一丈者，故為大分耳。……（十､諸病）十､明諸病，文列五種。善見云癩癬二病，不問赤白黑，下至如爪。若在露處，增長不增，俱不得度；屏處增長，不得，不增得度。育王經，疥癩初果，瘡痍四果也。由惑盡此生，業終報故，總集受也。多論云，出家後癩者，諸有僧事，皆共作之；若二食時，莫在眾也。五分中，狂亂壞心，或無和尚，皆不名受。」


南山律學辭典：受具戒十師持破成否之相

【受具戒十師持破成否之相】

亦名：十師持破成否之相

子題：十師互知犯重受戒不成、十師相知犯戒約四重、戒子知師犯戒通諸篇

行事鈔•受戒緣集篇：「更明十師成不之相。（一､弟子知師犯）四分云，弟子知和尚犯戒；知不應如是人邊受；亦知雖受不得戒。如此具知，則不成受；反上成也。餘之九師，律無正文，準可知也。（二､十師互知犯）若和尚犯重，而羯磨師知，亦不成受。以了知所牒非比丘用故。若十師之內，互知犯重，法亦不成。並了知犯者不得共住，知何不該。（三､決前犯相）若據律文，弟子知和尚破戒，未顯輕重。準義詳之，乃至犯吉羅者，亦不成受，以犯威儀，不應師德。知不得戒，強受不成，由無心故。既知必須見聞清淨，預須選擇。文云令選擇取也。」資持記釋云：「互知中，初約二師，所牒者，羯磨緣中牒和尚故。若下，次明十師。不共住者，不入羯磨僧中，此語簡絕一切犯重之人，故云知何不該。該，猶通也。決犯中，初示文缺。準下，義判，十師相知，局約四重，白停僧殘，得預數故；弟子知師，則通諸篇，故云乃至等。知下，責強受。既下，誡揀擇，文下，律云，彼不選擇人受依止，而師破戒見等，佛言，自今已去，不得不選擇師受依止。準明和尚。」（事鈔記卷八•一六•六）


南山律學辭典：受具戒十種緣起方便

【受具戒十種緣起方便】

亦名：比丘正授戒體前具十法

子題：受戒者得法以否、請師法、教發戒緣、安置受戒者立處、單白差威儀師、教授師出眾問緣、單白入眾、正明乞戒、戒師白和法、正明對問

行事鈔•受戒緣集篇：「加法中分二，初，緣起方便，二，明體用。若集僧羯磨方法，如前篇中。故重明之，以事大故也。緣中有十。一､受者得法以不？四律所明，必須十戒於前，後聽受具。文中，不與受十戒，眾僧得罪。……二､明請師法。初請和尚者，以是得戒根本，若無此人，承習莫由，闕於示導，不相生長。必須請之。……次請二師。……次請七證師。……三､教發戒緣。薩婆多云，凡受戒法，先與說法引導開解，令一切境上起慈愍心，便得增上戒（即上品戒）。……第四､〔安置受戒者立處〕。律云，當立受戒人置眼見耳不聞處。若受戒人離見聞處，若在界外等，皆不名受具。恐聽羯磨，故著離聞處；猶恐非法，令僧眼見。五分中，以起過故，聽安戒壇外眼見處等。……五､單白差威儀師。四分云，由界外脫衣看，致令受者慚恥，稽留受戒事；佛言不得露形看，當差人問難事。……六､明〔教授師〕出眾問緣，所以爾者，恐在眾惶怖，有無差互。屏處怖微，安審得實，即須依律問之。……七､單白入眾。律云，彼教授師還來至僧中，如常威儀，相去舒手相及處立，此依中國露地戒壇，故在申手內；必在覆處，隨時也。當作白：『大德僧聽。彼某甲從和尚某甲，求受具足戒。若僧時到，僧忍聽。我已問竟，聽將來。白如是。』白已勿出僧中。若堂內者，至門限內，舉手呼言：『某甲來。』若在露地，不得離僧申手外也。彼來已，為捉衣缽。令至僧中，教禮僧足已，至戒師前，右膝著地，合掌。八､正明乞戒。彼教授師將衣缽付戒師已，為正衣服，安慰其心，懇惻至誠，仰憑清眾，求哀乞戒。……九､戒師白和法。彼應白言：『大德僧聽。此某甲從和尚某甲求受具足戒，此某甲今從眾僧乞受具足戒，某甲為和尚。若僧時到，僧忍聽。我問諸難事。白如是。』……十､正明對問。律直問十三難事，無有前緣。今時相傳，前問衣缽，還如教授示四種異名已。應語言：『善男子聽，今是真誠時，實語時，今隨所問汝，汝當隨實答。僧祇云，汝若不實答，便欺誑諸天、魔、梵、沙門、婆羅門、諸天世人，亦欺誑如來及以眾僧，自得大罪。今問汝十三難事，同前教授師所問，但眾僧恐屏處有濫，故對大眾一一問汝，汝還依彼答，一一答我。』」資持記釋云：「緣起有十，前取八法，羯磨篇云，八種調理；注羯磨中亦列八緣。『所以多少異者？』答：『一三兩種，容在餘時，不定受前事儀次第。』『若爾，此何列耶？』答：『未請師前，僧須檢問，既請師已，義必開導。出沒隨時，不妨兩是。』」（事鈔記卷八•一一•二）


南山律學辭典：受具戒人安置眼見耳不聞處

【受具戒人安置眼見耳不聞處】

亦名：受具戒安置立處、安受具戒者所在、受具戒人不得在界外

子題：受具戒前反披七條衣

行事鈔•受戒緣集篇：「（一、引文據）（一､明立處）律云，當立受戒人置眼見耳不聞處，若受戒人離見聞處，若在界外等，皆不名受具。恐聽羯磨，故著離聞處；猶恐非法，令僧眼見。五分中，以起過故，聽安戒壇外眼見處等。（二､問難處）四分文云，界外問遮難等。今時受者，多在界內，理亦無傷，順上律文。僧祇云，教授師應將不近不遠處等。（二、立儀式）若多人共受者，應兩處安置：一､多人行立，令望見僧，起敬重意。二､將問難者離僧及離沙彌行處，於中問緣。必在同處亦得，恐後問如前，心不尊重。應各令反披七條及〔捉〕衣缽，在彼而立。」資持記釋云：「文據中，初科，初引律文，上示如非。界外不名受者，疏云，此通白四之時；今約事緣，界外無失。恐下，顯意，上二句釋不聞處；猶下，釋見處。復引五分轉釋非法。言起過者，彼因比丘借他衣缽，受已送還，諸比丘令共乞食去，彼言自無衣缽，佛不制我莫借故，比丘白佛因制。次科，初示處。今下，指時事。壇經云，戒場內東階設席，擬問遮難是也。以見前云若在界外，不名受具，故云順上文也。僧祇不言內外，故知兩通。不近不遠，望僧坐處為言。儀式中，反披衣者，示縵相故。及下，合有捉字。」（事鈔記卷八•二九•一）

隨機羯磨•諸戒受法篇：「安受者所在。佛言，受戒人不得在空、隱沒、離見聞處、若在界外，其和尚及足數人亦不得在空乃至界外。佛言當安欲受戒者眼見耳不聞處立。」（隨機羯磨卷上•二二•七）

羯磨疏•諸戒受法篇：「安受者所，注文具顯。（一､安界外）云不得界外者，此通白四之時；今約事緣，界外無失，如後段緣也。五分中，由為不如法人受故，因制戒壇外；十眾在壇上，界外問之。（二､離見聞）言眼見者，目有所對，發勝心也；耳不聞者，恐聽羯磨，成戒難也。至後問難，何得聞者？既已在僧，正乞具法；僧得自在，許聞成後，故無過也。如餘非數，並不開訶；唯斯一人，得預訶位，意可見也。（三､立望）文言立者，行住兩儀，心躁亂故；坐是安靜，未足稱恭，故立望僧，意取翹注。及教師問，又無坐文，行事之家召令對坐。既是別告，理亦應通。然目對僧，輒爾自坐，有所輕也；至時籌量，去取恭慢也。」濟緣記釋云：「正釋中，初科。白四時，謂正受時，不得界外；非謂問難時也。如後段者，即差問中，云將至界外看等。引五分證。不如法人，彼因界外借衣缽故。由本在餘處起過，故制壇外。十眾壇上，對僧前也。界外問者，即壇外也。二中，初牒釋。至下，通難，初徵。以戒師和白，沙彌在眾，得預聞故。既下，次答。許聞成後，謂成具戒也。不足數中，沙彌一人，不得滿得訶，特異常途，足以為例。三中，初釋須立之意。行住是散，住謂行時暫止；坐臥是慢。文簡三儀，理無臥故。及下，次明正問之儀，初示時事。以律無文，例皆對坐。既下，次決可否，上二句是縱。別告謂教師獨問。然下，即奪。目對僧者，即壇上十師。坐有所輕，意令跪也。令籌量者，謂觀機恭慢。去慢取恭，不局坐跪也。」（業疏記卷一三•一七•一九）


南山律學辭典：受具戒三品心

【受具戒三品心】

子題：下品軟心、下品軟心、下品心、中品心、上品心、毗跋律、小菩薩、大菩薩行、三聚戒、聚、小乘七聚從教以論、菩薩三聚攝行斯盡、攝律儀戒、攝善法戒、攝眾生戒、三解脫門、空解脫門、無相解脫門、無作解脫門、戒法即上因行、上因行、涅槃即上果德、上果德

行事鈔•受戒緣集篇：「（一、引文明下品）毗跋律曰，發心我今求道。當救一切眾生，眾生皆惜壽命，以此事受，是下品軟（軟）心。雖得佛戒，猶非上勝。（二、就義明二品）餘二就義明之。（一､明中品）云何中品？若言我今正心向道。解眾生疑，我為一切作津梁；亦能自利，復利他人，受持正戒。（二､明上品）云何上品？若言我今發心受戒，為成三聚戒故，趣三解脫門，正求泥洹果。又以此法引導眾生，令至涅槃。令法久住。」

資持記釋云：「下品中，毗跋律，藏錄不出。言求道者，所期果也；救眾生者，所修行也。然雖救生，行有深淺，一､不害彼命，二､以法開導，三､令得究竟度。前不得後，後必兼前。約義推之，初但護命，不令得脫，即二乘心。前云求道，正據小果。中品所修，以法開解，自他兩利，度非究竟，即小菩薩。雖期佛果，行處中間，望前雖勝，比後猶劣。上品引導，令至涅槃，同歸佛道，即大菩薩行。準沙彌篇，三位配之，恰然符合。學者至此，宜須明辨三心所期行果分齊。……上品中，初明自利行；又下，明利他行；令法下，明護法行。初中，發心受者，即今正受比丘戒也。為成下，明遠期也，上二句大乘三學，即因行也；下句求大涅槃，即圓果也。三聚戒者，出瓔珞經，聚即總攝為義。小乘七聚，從教以論。菩薩三聚，攝行斯盡。一､攝律儀戒律儀禁惡，結業煩惱，究竟斷故，即止行也；二､攝善法戒世出世間六小修證，究竟修故，即作行也；三､攝眾生戒一切含識，究竟度故，即四攝行，謂布施、愛語、利行、同事，亦名饒益有情戒。此三須配三脫、四弘、三身、三德，如別所明。三解脫者，雖是觀慧，非定不發，即定慧二學。絕縛證真，由此得入，故號三解脫門。然名通小教；今對三聚，須局大乘。一､空解脫門即性空也；二､無相解脫門即相空也；三､無作解脫門即唯識也，亦名無願。懺篇三觀別配三位；此明大行，須約圓修。泥洹果者，名亦通小；取大可知。問：『今此所受，為即三聚，為非三聚？若云即者，後須更受菩薩戒不？又復大小混亂，如何分別？若云非者，戒從心發，既發此心，那非此戒？』大見錯解，故特提示，使自求之。次明利他，此〔戒〕法即上因行，涅槃即上果德。三護法中，自利利人，傳傳相續，佛種不斷，故得久住。」（事鈔記卷八•二四•一○）


南山律學辭典：受具戒三遮外餘遮事四分七種

【受具戒三遮外餘遮事四分七種】

亦名：遮事四分七種、輕遮四分七種

子題：無衣缽不名受戒、自來兒、養兒、佛奴度者犯重、官人、丈夫、癩病有二、疥癩須陀洹、瘡痍阿羅漢

行事鈔•受戒緣集篇：「（一、衣缽）衣缽不具者，四分云，若無衣缽，不名受戒。若借衣缽，應與價直。五分云，令主捨之，亦不明得不。今準薩婆多，得戒。論問曰：『若爾，何故必須衣缽？』答：『一､為威儀故；二､生前人信敬心故，如獵師著袈裟，鹿見以著異服，故無怖心；三､為表異相故，內德亦異。』引彼證此，文不可和。四分云，不名受戒。此則部別不同。必誦十誦羯磨，依彼開成。準急無損。昔人義準四分和尚法中，若知借衣缽受戒不得者，則不得戒，不知者得。此乃人判，終違律文，必敬佛言，再受依法。（二、父母）父母聽不者，善見云，若餘方國度者，不須問。僧祇，親兒此彼不聽；自來兒、養兒，餘處得受。（三、負債）負債者，諸部但言不應，義準理得。（四、諸奴）奴者，僧祇云，若家生、買得、鈔得，此彼不得；他與奴、自來奴，餘處聽度。今有人放奴出家者，若取出家功德經，若放奴婢及以男女，得福無量。律中不明放者，但言自來投法度之是非。準奴及兒，彼此通允。五百問中，知是佛奴，度者犯重。若先不知，後知不遺亦重。問：『其人是大道人不？』答：『非也。』僧奴準此，復本奴位。（五、官人）官人者，僧祇，有名有祿，有名無祿，此彼國不得度；有祿無名，餘處得度；無名祿者，一切俱聽。準此，俗人來投出家，理須為受。（六、丈夫）丈夫者，必以建心慕遠，清節不群，卓然，風霜不改其操，鏗然，憂喜未達其心，便為丈夫之貌。……（七、五病）五種病者，上四應得；狂中有三種，若全不覺好惡，應不得，餘二應得。善見云，癩癬，莫問赤白黑，屏處增長不增長俱得；露處反前不得。然癩病有二：一､惡業所致；二､四大違反則生。故育王經，有疥癩須陀洹，瘡痍阿羅漢也。若出家已，癩者，一切僧事共作；若食，莫令在眾。此薩婆多解。」資持記釋云：「自來〔兒〕者，世有孤窮投人為父。養兒者，始生嬰孺，從他求養。……丈夫者，疏云，男子通名。丈者，極形之量。孔子九尺餘，亦有一丈者。初科四句：初句志大，次句節高，三､謂行有始卒，四､即心無輕動。必反此四，雖是男子，則非丈夫。卓然，謂高立也。風霜喻衰辱危難等事。鏗，堅也。達，至也。」（事鈔記卷九•四•一○）


南山律學辭典：受具戒三遮外餘遮事諸部雜相

【受具戒三遮外餘遮事諸部雜相】

亦名：遮事諸部雜相、輕遮諸部雜相

子題：啞、躄、尻、鞭瘢、印瘢、侏儒

行事鈔•受戒緣集篇：「（一、五分）五分，諸比丘度截手腳耳鼻，截男根頭，挑眼出，極老無威儀，極醜，一切毀辱僧者，皆不得度。若已度，得戒。或有先相嫌，以小小似片事作留難，似瞎似跛似短小，父母不聽等，作難者，吉羅。（二、僧祇）（一､引示諸遮）僧祇云，盲者若見手掌中文，若雀目；聾者高聲得聞；躄者捉屐曳尻行；鞭瘢，若凸凹，若治與皮不異，得。印瘢人，破肉已，用銅青等作字獸形；侏儒者，或上長下短，下長上短；一切百遮，不應與出家。若已出家，不應驅出，僧得越罪。（二､準明得否）準此諸遮，皆言不應得罪。下文復云，是謂不名受具足，一一皆言不應驅出。是中清淨如法者名受具足。不名者，總結師罪，何妨有得不得者？如啞等若有輕遮，不障戒者，故言清淨共住如法。文云，啞者不能語，用手作相。又云，遣書舉手作相，不現前；如是等不名受。前啞者，文中，不應驅出，作沙彌也。（三、十誦）十誦伽論云，啞聾人不名受具。若聾聞羯磨聲，得受。」資持記釋云：「五分中，初列是遮，制僧輒度；或下，次明非遮，制僧作難。僧祇多種，大同四分。略舉七相。雀目即屬盲中。聾人下，準彼合有啞者，下科牒解，必應寫脫。躄音辟，不能行也。尻，苦高反，臀也。鞭瘢音盤，杖痕也。凸，起也，徒結反；凹，陷也，烏洽反。印瘢，今謂雕青也。獸形，彼云作種種鳥獸像。侏儒，短人也。」（事鈔記卷九•二•四）


南山律學辭典：受具戒三遮定不得戒

【受具戒三遮定不得戒】

行事鈔•受戒緣集篇：「若不自稱名字，不稱和尚字，年不滿等，定不得戒。」資持記釋云：「三遮中，據無衣缽，應合同科，然非明文，容多異解；今師義判，故在後列。問：『據定不發，何不名難？』答：『名可改稱，年容待滿。非同永障，不在難收。年不滿者，須論胎閏、頻大布薩，增不滿者。」（事鈔記卷九•一•一九）


南山律學辭典：受具戒乞戒儀法

【受具戒乞戒儀法】

亦名：乞戒、乞比丘戒

行事鈔•受戒緣集篇：「正明乞戒。（一､ 置衣安慰）彼教授師將衣缽付戒師已。為正衣服，安慰其心。懇惻至誠，仰憑清眾，求哀乞戒。（二､勸導用心）語云：『此戒法，唯佛出世，樹立此法，祕故，勝故，不令俗人聞之。故六道之中，唯人得受；猶含遮難，不得具受。汝今既無，甚是淨器。當深心乞戒。須臾之間，入三寶數。若輕浮心，戒不可得。如是隨時作之。律論廣述。但乞戒由汝自心。但未曉方軌，階漸無由。故佛教我為汝稱述。應逐我語。』（三､正陳乞詞）『大德僧聽。我某甲從和尚某甲求受具足戒。我某甲今從眾僧乞受具足戒，某甲為和尚。願僧拔濟我，慈愍故。』三說。教已，復坐。」資持記釋云：「乞詞為四。初告僧正意。二､前牒初緣，云從和尚也。三､後牒今意，云從僧受；重牒和尚者，表戒法從僧，行隨師也。此二句依疏釋。四､祈請慈濟。律本作願僧慈愍故，拔濟我。羯磨亦然，疑是寫倒。註令復坐者，教授受差，所任事畢。」（事鈔記卷九•一四•二○）


南山律學辭典：受具戒不應暗時受

【受具戒不應暗時受】

資持記釋云：「五分，反顯相識猶通暗受。續引燈照，不容濫委。」（事鈔記卷九•九•七）


南山律學辭典：受具戒五緣

【受具戒五緣】

亦名：受具戒五種具緣成受、具戒五緣、得具戒五緣、授比丘戒緣、五緣得成具戒

子題：受具戒能受五法、是人道、諸根具足、身器清淨、出家相具、得少分法、受具戒所對六法、結界成就、有能秉法僧、數滿如法、界內盡集和合、有白四教法、白四教法、資緣具足、發心乞受、受具戒發心乞受、心境相應、受具戒心境相應、受具戒事成究竟、受具戒五緣得成

行事鈔•受戒緣集篇：「初明具緣成受，後加教法。（一，列示五緣）初中五緣：一、能受有五： 一､是人道。以人中受得，餘道成難故。僧祇云，若減七十，不能作事，不得受之；若過七十，出家時過，一向不合。廣如沙彌法中。 二､諸根具足。謂身具眾惡病患聾盲百遮等類。律中廣列一百四十餘種，並不應法。……三､身器清淨。謂俗人已來，至於將受，無十三難等雜過。四､出家相具。律云應剃髮披袈裟，與出家人同等。五､得少分法。謂曾受十戒也。律云，不與沙彌戒，與受具者，得戒得罪。第二、所對有六：一､結界成就。以羯磨所託，必依法界。若作不成，後法不就。故須深明界相，善達是非；訪問元結是誰，審知無濫，方可依準。不然，捨已更結。比人行事，多不遵用。輒爾寺外結小界受。此是非法，如上已明。必有此緣，結大界無爽。若依毗尼母云，直結小界，不以大界圍繞，亦不得受。中國諸師，行事受戒，大有尊重。故傳中，凡有受者，多駕船江中作法。人問其故，答云，結界如法者少，恐別眾非法，不成受戒。餘事容可再造，不成無多過失。夫欲紹隆佛種，為世福田者，謂受具戒，不宜輕脫，故在靜處，事必成就。二､有能秉法僧。由羯磨非別人所秉。三､數滿如法。若少一人，非法毗尼。今言少者，非謂頭數不滿也；謂作法者至時緣起別眾非法等，如足數所明。文云，自今已去，十僧受具故，此據中國以明；邊方無僧，曲開五人持律得受。若後有僧，用本開法，得戒得罪者，此十誦所列。四､界內盡集和合。文云，更無方便，得別眾故。五､有白四教法。則除顛倒錯脫，說不明了等。六､資緣具足。文中，無衣缽，及借者，不名受具。第三、發心乞受。文云，不乞者，無心者，不成故。第四、心境相應。文云眠醉狂人及無心而受等，是心不當境。復以文云，白四羯磨，不如白法作白，不如羯磨法作等，及前僧非法，不令受者起心，即是境不稱心也。薩婆多云，若殷重心受，則有無教；若輕心受，但有其教，無無教也。第五、事成究竟。始從請師，終至白四，九法往來，片無乖各。界非別眾，僧無不足，羯磨無非，受者心至，則成受也。與上相違，則成非法。（二，引論通證）今引文證，母論云，五緣得成：一、和尚如法，二、阿闍梨如法，三、七僧清淨，四、羯磨成就，五、眾僧和合與欲。多論云，若受者，在家受五戒八戒，出家受十戒，隨五戒破一重，受八戒不得，乃至不得受具足，及作和尚，即十三難中初難攝。（三，誡令檢勘）必有受者，前準上緣。必不堪任，聖教不許。」（事鈔記卷八•三•八）

行事鈔•隨戒釋相篇：「毗尼母論云，具五緣：一、和尚如法。二、兩阿闍梨如法。並謂弟子見聞無破戒事，堪為師義，是得戒限。三、七僧清淨。謂受者三根無染；通望十師，彼此見聞疑中，無非法者，方得成受；片有三根，境非足數，心不具法，了了知非，故受不成；四、羯磨成就者。論中云，若言語不具，前後不次，說不明了，並不成受。五、眾僧和合與欲。若有別眾之相，如足數法中所明，受亦不得。」資持記釋云：「列緣中，此但撮前受法，徑示是非；分對解釋，前已具委。久聽既知，不喜煩釋，新學未曉，自可尋之，故略點示耳。初列五緣，並出母論。三中，初明受者知師，下至小罪；通望下，明十師互知，唯據重夷。心不具法，謂無戒者，如十三難，十誦白衣之類。」（事鈔記卷一五•一六•一九）


南山律學辭典：受具戒中沙彌受三衣以大僧為對首

【受具戒中沙彌受三衣以大僧為對首】

亦名：沙彌受具戒中受三衣以大僧為對首

子題：未具得加三衣受前加法無過、沙彌受僧衣大僧為對首

羯磨疏•諸戒受法篇：「問：『既未白四，義是沙彌，何得加者？』答：『既云受具，正法有儀。章服被於外容，戒業充於內報，事義相假，何得不持？如僧尼二眾，體不同法，及論受戒，聞說皆開；故知持竟從僧乞受。如和尚例，可以通鑒。豈同古人，雷同受後？須曉之也。』」濟緣記釋云：「問意。假設他疑，引起後義。答中，初立理，謂正受時，必具儀相，故須先持。如下，引例有二，初引尼眾受戒同法，以例未具得加三衣；次引和尚先請後受，可例受前加法無過。聞說皆開，聞即開聽；說謂開訶。豈下，彰異。古來例皆受後加持；事鈔兩存，義猶未決。雷同言無異識也。問：『若加受法，誰為對首？』答：『按壇經云，教授師於此為受衣，準此即對大僧也。若謂沙彌不合與僧對首者，即應難曰，沙彌那得受大僧衣耶？既許沙彌受僧衣，何妨大僧為對首？今時有用沙彌為對者，止可本眾對加縵衣；沙彌既無三衣，豈得對彼加受？請以理求，無事冰執。』」（業疏記卷一三•二一•一○）


南山律學辭典：受具戒正受前開導

【受具戒正受前開導】

子題：上品心

行事鈔•受戒緣集篇：「正明受體。（一、敘由）若至此時，正須廣張示導發戒正宗。不得但言起上品心；則受者知何是上品？徒自枉問。今薄示相貌，臨事未必誦文。（二、略示）（一､ 示境發心）應語言：『善男子，汝遮難並無，眾僧同慶，當與汝戒。但深戒上善，廣周法界。當發上心，可得上法，如前緣中。今受此戒，為趣泥洹果，向三解脫門，成就三聚戒，令正法久住等，此名上品心。』（二､開懷納法）『次為開廣汝懷者，由塵沙戒法，注汝身中，終不以報得身心而得容受，應發心作虛空器量身，方得受法界善法。故論云，若此戒法有形色者，當入汝身，作天崩地裂之聲，由是非色法故，令汝不覺。汝當發驚悚意，發上品殷重心，今為汝作羯磨聖法。此是如來所制。發得塵沙法界善法，注汝身心，汝須知之。』」資持記釋云：「第二正受，敘由中。言正須者，顯前發戒，且令預習，未是正用；今將納法，縱令已解，更須委曲選擇要語，激動蒙心，戒師當此，不可率易。策導開解，納法之本，故云正宗。」（事鈔記卷九•一八•六）


南山律學辭典：受具戒正問遮難

【受具戒正問遮難】

亦名：問遮難

行事鈔•受戒緣集篇：「正明對問。（一、示衣勸實）律直問十三難事，無有前緣。今時相傳，前問衣缽，還如教授示四種異名已。應語言：『善男子聽。今是真誠時，實語時。今隨所問汝，汝當隨實答。僧祇云，汝若不實答，便欺誑諸天、魔、梵、沙門、婆羅門、諸天世人，亦欺誑如來及以眾僧，自得大罪。今問汝十三難事，同前教授師所問。但眾僧恐屏處有濫，故對大眾一一問汝，汝還依彼答，一一答我。』（二、正問遮難）（一､問難）汝不犯邊罪不？汝不犯淨行比丘尼不？汝非賊心受戒不？汝非破內外道不？汝非黃門不？汝非殺父不？汝非殺母不？汝非殺阿羅漢不？汝非破僧不？汝非出佛身血不？汝非非人不？汝非畜生不？汝非二形不？並答言無者。（二､問遮）汝字何等？和尚字誰？年滿二十未？三衣缽具不？父母聽汝不？汝不負債不？汝非奴不？汝非官人不？汝是丈夫不？丈夫有如是病，癩癰疽白癩乾痟顛狂等，汝今無如是病不？上來並隨有無具答。」（事鈔記卷九•一六•一九）


南山律學辭典：受具戒白中問答

【受具戒白中問答】

亦名：受具戒單白後四問四答

子題：一切羯磨並問成否


南山律學辭典：受具戒白四羯磨

【受具戒白四羯磨】

亦名：受具戒一白三羯磨、白四羯磨受具

子題：白文、白文五句、牒其緣兆、羯磨、羯磨五句、綱、綱緣、緣、本、緣本

行事鈔•通辨羯磨篇：「次就羯磨法中明者，且約受戒白四內。上已明白，恐新學未悟，略復述之。各有其志也。（初，白文）白中還五：一、『大德僧聽』，同上舉耳勸聽。二、『是沙彌某甲從和尚某甲受戒，乃至三衣缽具，和尚某甲』者，此同上牒其緣兆，正宣情事，令眾量宜。三、『若僧時到，僧忍聽』，同上心事既和，願僧同忍。四、『僧今授某甲具戒，和尚某甲』者，正明忍可所為，決判根本。五、『白如是』者，表眾令知。此之白文，與前單白文義略同，依之可解。（二，羯磨）次解羯磨，就中分二：初、正決根本，二、僧已忍下，結成上文。（一、正決根本）前中有三：（一､）初『大德僧聽』者，告眾重聽，事既非小，諦緣聲相，決判之緣。二､『此某甲乃至誰諸長老忍』，正辨牒緣及以根本，謂『僧今與某甲受戒等』，量其可否。三､『僧今與某甲受（授）具〔足〕戒，乃至誰不忍者說』，單牒根本，決判成就。第二第三亦如是者。一則事不成辦，多則法有濫非。軌刻令定，限至於此。（二、結成上文）二、結勸云『僧已忍與某甲受具下至如是持』，此直付囑結歸，不關羯磨正體。」資持記釋云：「〔羯磨〕若約綱緣，還分五句，今此隨義止分三段。初句唯綱，後二綱緣合論。且初段，對前白文，故云重聽。生善中最，故云非小。和決因開，故指為緣。第二段分二，前緣，後綱。緣中文略，但標乃至。具云：『此某甲從和尚某甲求受具足戒，此某甲今從僧乞受具足戒，某甲為和尚，某甲自說清淨無諸難事，年滿二十，三衣缽具。此並緣也。僧今授某甲具足戒，某甲為和尚。本也。』綱中，長老之言，乃召別人。疏云，事達在僧，成否在別。又云，或有文云大德忍者，終問別人，隨時稱謂。上是牒文。正下，略釋。上二句別點緣本，下二句通釋綱緣，顯示文意。第三段為二，初示根本。受合云授，仍除今字，具下加足，乃至中略『某甲為和尚』。綱中，略上『者默然』三字。單下，點示，可知。第下，釋結略，初牒文。一下，正釋。上二句明得中，下二句示制意。」（事鈔記卷五•五○•一五）

行事鈔•受戒緣集篇：「（一、作白）（一､先告眾）應告僧言，大眾慈悲，布施其戒。同心共秉，願勿異緣，令他不得。應四顧望之，不令非別之相。有者喚令如法。告言眾僧聽作羯磨。（二､正作白）『大德僧聽。此某甲從和尚某甲求受具足戒，此某甲今從眾僧乞受具足戒，某甲為和尚，某甲自說清淨無諸難事，年滿二十，三衣缽具。若僧時到，僧忍聽。授某甲具足戒，某甲為和尚。白如是。』作白已，問僧成就不？乃至羯磨中第一、第二、第三，亦如是問。此僧祇文。準此，僧中知法者，答言成就。十誦，因為他受戒，或睡入定鬧語闠亂等。佛言不成受戒。羯磨時，當一心聽，莫餘覺餘思惟；應敬重法；當思惟心心相續憶念；應分別言，是第一羯磨，乃至第三，不說得罪。（二、第一羯磨）（一､先告白）又應語受者言，已作白已，僧皆隨喜。今作羯磨，動彼戒法，莫令心沈舉，當用心承仰。又白僧言，當聽羯磨。（二､正羯磨）『大德僧聽。此某甲從和尚某甲求受具足戒，此某甲今從眾僧乞受具足戒，某甲為和尚，某甲自說清淨，無諸難事，年滿二十，三衣缽具，僧今授某甲具足戒，某甲為和尚，誰諸長老忍。僧與某甲受具足戒，某甲為和尚者默然，誰不忍者說。』（三､問成否）此是初羯磨，問僧成就不？（三、第二羯磨）告受者言，已作初羯磨，僧皆默可。今十方法界善法，並皆動轉，當起欣心，勿縱怠意。次作二羯磨。如上問已。（四、第三羯磨）告受者言，已作二羯磨法，僧並和合。今十方法界善法，並舉集空中；至第三羯磨竟時，當法界功德入汝身心。餘一羯磨在。汝當發身總虛空界，心緣救攝三有眾生，并欲護持三世佛法，直依此語，不同上廣。仍白僧言，願僧同時慈濟前生，同共合掌佐助，舉此羯磨。便即作之，乃至『是事如是持』已。」資持記釋云：「初羯磨中，初文。動彼法者，以前白告情，令眾知委，此正量處，舉發前法。初則鼓令動轉；次則舉集在空；後則注入身心，領納究竟。三法次第，各有所主。由心業力不思議故，隨所施為，無非成遂。三番羯磨，並先策進受者，白告眾僧，然後秉唱，尋文可見。沈舉，沈謂昏冥，舉即輕掉。第三羯磨，重提心量，益令勇進。救生護法，括束上品，盡此二句。時逼心切，不宜枝蔓，囑令直依，意在於此。加法竟時，剎那思滿，戒業成就，此處合辨無作體相。然是眾行，正出受儀。識體攝修，宗歸中卷。廣文如後，故此不論。」（事鈔記卷九•一九•一三）


南山律學辭典：受具戒年限

【受具戒年限】

子題：年二十方堪受具、十種苦事

行事鈔•受戒緣集篇：「律云，年二十者，方堪受具。謂能忍寒、熱、飢、渴、風、雨、蚊虻毒蟲，能忍惡言苦事，能持戒，能一食等。僧祇云，若過二十，減七十；無所堪能，不應與受具。」資持記釋云：「律文，初以年簡能。謂下，列示所能。即十種苦事。寒下六字為六，蚊虻毒蟲為七，惡言苦事為八，持戒為九，一食為十。僧祇中，年雖應法，不堪亦簡。故知出家專存修業，豈不思之。」（事鈔記卷九•八•四）

行事鈔•隨戒釋相篇：「（一､引示）多論）多云，六十已去，不得受大戒；設師僧強授，亦不得。以不任堪苦行道，心智鈍弱，聽為沙彌。七歲已下，亦不許度。未滿二十不得受者，以其輕躁為寒苦所惱；若受大戒，人多訶責，若是沙彌，人則不訶。（二､僧祇）僧祇，若減七十，不堪造事，臥起須人，是則不許；過七十，減七歲，不應與出家等。廣如上下二卷（受戒篇、沙彌篇）。（二、會通）律論言有牟（矛）盾二情，兩通無損。」資持記釋云：「通會中，二情即兩部各計。論約六十已上堪苦，則如律不遮；律據七十已還不堪，則同論亦制。故云兩通無損。牟合作矛。」（事鈔記卷二五•一•七）


南山律學辭典：受具戒衣缽坐具加法次第

【受具戒衣缽坐具加法次第】

亦名：衣缽坐具加法次第

子題：沙門法式義但有三、三事為道緣

羯磨疏•衣藥受淨篇：「前後持者，約緣定持，今多受後；約三次第，今多大約。律本無文，並隨情妄執。今從他部，受緣即持。既奉聖儀，須受聖法。然後白四領納戒體。安有受已方事持衣，相越常模，故乖正教也。餘如前受，具列兩時，任機行用。（一､正加）次約衣者，前令持缽，後乃持衣，儀相非便；或未得本，隨出便書。意以先問內衣，如名加受，便著之也；次受鬱多，隨上被體；後受伽梨，乍可牒襆，故律此衣或頭肩持，或襆或擔，不同餘兩。缽為第二，衣服既被，方可手執。坐具第三，最後加持，疊置肩上。（二､示意）沙門法式，義但有三。覆身之衣，飼口之缽，並法須受；此二既具，須坐繫念，如法敷坐，常所御故。自餘閑物，無持法也。」濟緣記釋云：「第二受持，定前後中。初妄執有二：一､受後加法，二､先缽後衣。緣即受緣，大約謂不依次第。次正義中，初科，初立理彰非。他部即五分僧祇。餘下，指前勸用。五分教授出問時，僧祇戒師正問時，故云兩時。舊云受前、受後者非。……示意中，三衣，身衣足也；一缽，口食足也；坐具，依處足也。三事為道緣，三學為道因，則入道有本，出離可期，是則出家不徒為矣。」（業疏記卷一八•二一•六）


南山律學辭典：受具戒戒師白和法

【受具戒戒師白和法】

亦名：戒師白和法

行事鈔•受戒緣集篇：「戒師白和法。（一、正明和白）彼應白言：『大德僧聽。此某甲從和尚某甲求受具足戒，此某甲今從眾僧乞受具足戒，某甲為和尚。若僧時到，僧忍聽。我問諸難事。白如是。』（二、對揀二師）（一､問和白有無）問：『戒師作白和僧，教授無者？』答：『羯磨對僧問難，先不差之，故後須和。教授已被僧差，奉命令問，何須更和？又在屏處，不對眾問。』（二､問差法須否）問：『戒師不差，教授獨差者？』答：『教授師出眾問難，不差無由輒問。羯磨眾中而問，故不須差。更有料簡，如義鈔說。』」（事鈔記卷九•一六•三）


南山律學辭典：受具戒所對七境

【受具戒所對七境】

子題：受具須結界成就、受具須能秉法人、受具須僧數滿足、受具須界內盡集、受具須白四教法、受具須資緣具足、受具須佛法時中

羯磨疏•諸戒受法篇：「大緣第二所對境中有七：（一､結界成就）一、結界須成者。以教法所由，非界不立；深須通練，方應受緣。今世行事，聞受便誦，都不觀緣，非但誦得，不須界也。縱知有界，須曉結人；迷濫多雜，致虧界本。即須窮問，初結體標離合；後人不知，即是虛指。如上文中，捨結極易；何得自輕，拈得徑作。約事驗人，人心不實；後生還爾，何慮不然？（二､能秉法人）二､有秉法僧者。白四弘通，非僧不合也。（三､僧數滿足）三､僧數須滿。中邊二受，雖列五十不同，非數不可妄預。如論簡人，乃云清淨。清淨之言，何所不在，豈在戒也？戒淨由於智明，必於事法開遮，曉通如鏡，方得受體清淨無染。今有人言，但不破戒，即堪足數。此言濫也。通不破戒，無著猶染；別不破戒，時逢非數，如睡定癡純聾狂之類，雖有若無，忍默空據，不名僧滿。今此邊隅，用本開五；必叵具者，雖行無罪，可通曉也。（四､界內盡集）四､明界集者。以界收人，同遣我倒，咸遵一法，成無礙行。（五､白四教法）五､明教法者。羯磨大法，和僧之辭，得否難諧，通決寄此。母論如法，簡非法也。言略事廣，何可具之？宜取四緣，上下比擬，則為得也。（六､資緣具足）六､資緣者。內欣勝法，外假勝儀；身心相依，如魚有水。若無若借，俱非自緣，並非法也。（七､佛法時中）七､局法住時者。由機謝緣終；今時未及，故不廣也。」（業疏記卷一三•七•三）


南山律學辭典：受具戒秉法差別

【受具戒秉法差別】

羯磨疏•諸戒受法篇：「明秉法師資。多論說言，通論諸受，皆從佛得，由佛出世，有是法故。若義推之，破結自得；初從佛聞法，名從佛受，後證無漏，自獲非授。四從他中，善來、八敬，佛邊得也；三歸羯磨，從弟子得，即藉緣不同，為通末代也。」濟緣記釋云：「初引論通明。若下，次約義別說。五受中，初自，餘他；從他四中，二師二資。八敬，阿難傳教，還因佛得。藉緣不同者，機宜異也。通末代者，三歸八年，羯磨至今也。」（業疏記卷一二•二八•一一）（請參閱附錄二『僧尼十種受法料簡圖』一○○頁）


南山律學辭典：受具戒法比丘五種

【受具戒法比丘五種】

亦名：受比丘戒法五種、僧中五受、具足戒受法五種、比丘受戒法五種、五種受具戒法、授比丘戒法五種

子題：善來受具、破結受具、三語受具、邊方持律五人受具、中國十眾受具、八事、白衣羅漢、赤縣、震旦、神州

隨機羯磨•諸戒受法篇：「比丘受戒法。佛言，善來比丘、破結使比丘、三語比丘、邊地持律五人受戒比丘、第五中國十人受戒比丘。上列五受，並正律文，善來、三語，唯局佛在；餘三通於滅後。」（隨機羯磨卷上•二○•一六）

羯磨疏•諸戒受法篇：「初，善來〔受具〕，顯出其相者，此人宿樹勝因，早蒙開悟，斷惑一輪，道成初果，佛親命召，因教感戒。故母論云，善來比丘，威儀庠序，手執應器，如二十年學法者。善見又云，唱善來已，八事眾具，並皆隨身。第二，破結〔受具〕者，此人修慧惑盡，道證無學，會正理窮，自然感戒，從所破為名，故曰破結也。律云，若能修道成羅漢，即名出家受具足也。第三，三語〔受具〕者，此人積行非遠，未登聖位，於彼羅漢先有別緣，託仗出家，得由三語，故曰也。母論云，諸羅漢等教欲受者，偏袒橫服，剃髮染衣，憑歸三寶。依仗心成，於此教下，即發具足。第四，邊方持律五人〔受具〕者，以邊隅荒險，僧少遊行，致令三年方獲受具；因事曲開，就數彰目也。十誦伽論，邊僧若多，用本開法，得戒得罪。此方赤縣，曹魏已前，並不受具；至嘉平年，法時沙門依法正部，行羯磨法，十人受戒，如僧傳中之所廣也。第五，中國十眾〔受具〕者，僧多信少，機欲漸虧，增至十人，方為勝境，因眾標目故曰也。」濟緣記釋云：「初僧五受，正明中，初科為二，初，正明。樹字上呼，種也。見思兩惑，如車之二輪；初果破見，故曰一輪。因教感戒，教即善來。故下，引證，初、明具足威儀。如二十年者，毗奈耶云，如百歲苾芻，年數雖差，皆取相同宿德也。次、明獲得眾具。六物外加針線、刀子，共為八事。二中，修慧惑盡，即是思惑。能破是智，所破是結，故云從所破為名。下引律證。戒隨果發，即名具足，不須更受。問：『一切無學，皆破結得戒耶？』答：『此有多別。若因中已受，則隨定道展轉增勝，更不重發。若先不曾受，期心至果，則果戒俱獲，即是破結受也。若本無期，得果無戒，故有白衣羅漢。』問：『因戒得定，因定發慧，豈得入聖後方感戒？』答：『必有五八，為入道基；未稟具足，至果方感。』問：『證聖無惡，何須戒耶？』答：『功德未滿，威儀不具。若不稟受，入眾無由，終是白衣，未堪道用。』三中，初正示。望前位劣，故云積行非遠等；對後緣勝，故云於彼羅漢等。母下，引證。偏袒等即具儀，歸三寶等即作法。依仗心是能發因，具足即所發體。四中，邊方即齊白木條已外。初引緣示相。律因億耳沙彌欲受具戒，三年待僧，方滿十人，請佛開之。十下，次辨僧多成否？少故權開，多則還制；籍開故得戒，違制故得罪。此下，三究此方元始。赤縣即震旦之別名；河圖云，崑崙東南方五千里，號曰神州，亦稱赤縣。曹魏前者，後漢明帝時法流此方，僧唯剃染，不稟歸戒；至曹魏嘉平年，即齊帝時，有天竺僧曇摩迦羅或云柯羅，此翻法時，始行受戒事。鈔云，中夏戒律之始，即今宗之次祖焉。五中，言中國者，局五天已內。僧多信少，敬奉薄也；機欲漸虧，受心輕也。」（業疏記卷一二•四•六）（請參閱附錄二『僧尼十種受法料簡圖』一○○頁）


南山律學辭典：受具戒法立受名戒相有無

【受具戒法立受名戒相有無】

亦名：羯磨受具立受名戒相

濟緣記釋云：「立名相。名謂受名，相即戒相。初二句略示。上句通舉四受；羯磨受法，初亦無相。下句別點羯磨；後因犯重，方制說相。緣即緣起。由下，委釋所以，初明三受無相。內凡初果，少犯性重；破結無犯，故不在言。羯下，次明羯磨有相。雖通上聖，正為凡下，故云具縛等。五下，因決餘戒立相之意。對俗化儀，謂五八也。羯磨犯後，謂十戒也；由羯磨法制依和尚故。準十戒作法詞中，牒和尚名，可驗在後。」（業疏記卷一二•三八•四）（請參閱附錄二『僧尼十種受法料簡圖』一○○頁）


南山律學辭典：受具戒法立和尚有無

【受具戒法立和尚有無】

亦名：羯磨受具須立和尚

羯磨疏•諸戒受法篇：「立和尚者，三語已前，未論相攝。因過須師，方制和尚。故羯磨興者，意存師資道成，彼此兼濟，文中兩攝也。」濟緣記釋云：「立和尚，初明餘受不立。因下，次明羯磨須立。因過等者，律云弟子無師教授故，造作非法，佛言當立和尚。意存師資者，羯磨緣中一一牒故。文中兩攝，律云，和尚看弟子，當如兒意；弟子看和尚，當如父想。展轉相敬重，相瞻視，正法便得久住等。」（業疏記卷一二•三八•一六）（請參閱附錄二『僧尼十種受法料簡圖』一○○頁）


南山律學辭典：受具戒法約時分別

【受具戒法約時分別】

子題：善來三語八敬三受局佛世、破結得戒通佛滅後、羯磨受具通二時

羯磨疏•諸戒受法篇：「就時通局者。善來、三語、八敬三受，局佛在世也，所以可知。破結得戒，通佛滅後。以善見文，五千年前，得三達智，故知果成戒滿也。羯磨〔受具〕法通二時，可知。然善來受，如付法藏，阿難後秉度仙人者，此是別緣，不可常例。」濟緣記釋云：「言就時者，即在世、滅後也。三局二通，如文。五千年前，謂第一千年也。通達三世，名三達智。然下，會異。付法藏傳說，阿難臨滅，於恒河水中，度五百仙人，皆善來得戒；恐引為妨，故特通之。言別緣者，一､則機在阿難，非通他故；二､則一時之用，非通後故。」（業疏記卷一二•一三•八）（請參閱附錄二『僧尼十種受法料簡圖』一○○頁）


南山律學辭典：受具戒法約處分別

【受具戒法約處分別】

子題：善來八敬受具局南洲、羯磨破結受具通三洲、三語受具局南洲

羯磨疏•諸戒受法篇：「對處通局者。（一、明三洲通塞）（一､善來八敬唯局）善來八敬，〔受具〕局在南洲。由中成道，佛自秉故。問：『何故一代不遊三天？』答：『南洲有四別緣，謂見佛、聞法、出家、悟道；餘三洲無見佛緣。且據一相，如此判也。至如舍衛九億，有不見聞；不妨餘洲有具四者。從多為言，非不如上。（二､簡餘三通局）羯磨破結，〔受具〕通三〔洲〕不疑。三語一受，八年前興。未擯賓頭，二洲無法，何得通也？故鼻柰耶云，我今擯汝終身不得涅槃，便於此沒，出於西洲，夏坐度人，大興佛事。十誦大同，加起僧坊。多論云，東洲亦因有佛法教，乃立四部眾等。（二、簡北洲唯塞）北洲是難，故所不論。』濟緣記釋云：「次科，初明羯磨等但通三者，準下除北洲故。次三語中，賓頭盧為現神足取竿上旃檀缽，為佛所擯，往餘三洲，因有佛法；既在八年之後，則三語〔受具〕局南〔洲〕明矣。鼻柰耶中但云西洲，又不言起僧坊，故引十誦多論續之。」（業疏記卷一二•一三•一九）（請參閱附錄二『僧尼十種受法料簡圖』一○○頁）


南山律學辭典：受具戒法唯羯磨住持萬載

【受具戒法唯羯磨住持萬載】

亦名：羯磨受具住持萬載

羯磨疏•諸戒受法篇：「對功能者，羯磨住持，終於萬載，是長也；通三天下，是廣也。餘受局狹，可以尋求。破結微通，末法之世，聖人不現，時專附相，故羯磨歷代秉宗也。」濟緣記釋云：「羯磨長終萬載，且舉大數也。廣遍三天，除北洲也。餘局狹者，如上約時方中已明。破結雖通而隱，故唯羯磨流及無窮。」（業疏記卷一二•四○•九）


南山律學辭典：受具戒法從乞有無

【受具戒法從乞有無】

亦名：羯磨受具遜請求乞

羯磨疏•諸戒受法篇：「乞有無者，通論四受（善來、破結、三語、八敬），理須前告；如今（文）我欲，即是其相。但羯磨者通情稍難，若不遜請，無由牒法；故制乞也。」濟緣記釋云：「初通明四受，亦除破結；既不對人，故無從乞。如今我欲，今合作文，即前善來文云我欲於如來法中等，即是求乞。三語八敬，並如上引。但下，別顯羯磨。稍猶漸也。」（業疏記卷一二•三七•一七）（請參閱附錄二『僧尼十種受法料簡圖』一○○頁）


南山律學辭典：受具戒法教被人數

【受具戒法教被人數】

亦名：羯磨受具人數

羯磨疏•諸戒受法篇：「教被多少。羯磨一受，有緣至三；餘四（善來、破結、三語、八敬）通多少也。」濟緣記釋云：「羯磨本被一人；有緣開三，不得至四；以羯磨法不被僧故。」（業疏記卷一二•三九•四）（請參閱附錄二『僧尼十種受法料簡圖』一○○頁）


南山律學辭典：受具戒法對過有無

【受具戒法對過有無】

亦名：羯磨受具對過有四、凡夫感戒具過有四

子題：內凡有四位

羯磨疏•諸戒受法篇：「對過有無者，善來機勝，以無四過；不無遮犯，以在制前。破結無著，但有誤犯。八敬三語，如上所被已明；如毗曇中，煖心退作五逆斷善，故此二受，應是內凡已去也。羯磨受者，如多論中，內實凡夫，福薄感戒；欣下有羸，一過也；容退道法，二過也；容變二形，三過也；邪見斷善，四過也。餘四反此，故無災患。」濟緣記釋云：「對過中，善來無四過，謂無下有羸等過有謂四重者非；雖有犯遮，爾時未制，不論所犯。破結毒盡，無故心故。八敬三語，前引多論，判為內凡。然內凡有四位，一､煖，二､頂，三､忍，四､世第一；毗曇煖心有退，則顯多論據忍與世第一人，故云內凡已去；俱舍亦云忍終不斷善，則知爾前尚有退也。羯磨被凡，具過可知；初謂毀犯，二､即捨戒，三､即根變，四､即墮邪。餘四反者，即前四受。災患即四過也。」（業疏記卷一二•三九•一五）（請參閱附錄二『僧尼十種受法料簡圖』一○○頁）


南山律學辭典：受具戒法說結不同

【受具戒法說結不同】

亦名：羯磨受具說結遍數與諸法不同

濟緣記釋云：「初中，善來、八敬，機教俱勝，不假叮嚀，謂不須多遍。三語初受法弱，謂能授教劣，一說難感，故至於三；前受心奢，謂所受機劣，恐有陵犯，加結囑之。羯磨四遍，一白三羯磨，以和難故，說須多也；眾既和忍，不假多結，與奪即可否，不同三語別人獨授，故須三遍。破結無法，故非所論。」（業疏記卷一二•三七•六）（請參閱附錄二『僧尼十種受法料簡圖』一○○頁）


南山律學辭典：受具戒法諸部異同

【受具戒法諸部異同】

亦名：諸部受戒法通局、百一受戒通局

子題：十誦十種受具、自然無師戒、自誓受具、得道受具、論義受具、僧祇八種受具、自具足受具、五分十二種受具、一語受具、二語受具、十一眾受具、破惡見實受具、第一受具、多論七種受具、摩得伽論十種受具、伽論十種受具、善見八種受具、教授受具、重法受具、八語受具、母論七種受具、建立受具、隨師教受具、敕聽受具、敕聽受具、雜心十種受具、受師教受具、超昇受具、問樂受具、俱舍十種受具、明了論依他圓德有七種、了論九種受具、僧善來受具、三歸得戒、略羯磨受具、廣羯磨受具、尼善來受具、遣使受具、尼廣羯磨受具、圓德、獨覺有量、佛無量、二十種受具、佛成道自然感戒、如來果中得戒、五拘鄰、拘鄰、五人受具、十人受具、問答受具、三歸受具、八敬受具、上受具、自起受具、自然受具、入正定聚受具、得入正性離生受具、邪定聚、正定聚、信受大師語受具、善來受具、信受八尊法受具、遣信受具、持律五人受具、中國十眾受具、阿僧祇劫、三僧祇劫、萬行、最後生、性得

羯磨疏•諸戒受法篇：「（一，示本數生起）諸部通塞，從本四分略說五種﹔羯磨受中，離分出六，通別則十。橫通諸部有無所以。（二，引律論別明）（一、引律）十誦，佛言有十種〔受具〕戒：一､自然無師戒者，謂佛不假師教，會理盡故，因感戒也。如多論云，據自然者，不假他教也。非不自假，樹下跏坐，即身教也；自言不解此座而得漏盡，此口教也；及後漏盡，戒亦齊得。二､自誓〔受具〕者，如付法藏中，自誓之時，身口律儀森然具也。三､得道〔受具〕者，如五拘鄰。四､論義〔受具〕者，如增一中，佛令須陀耶，解有常色等義，說法無滯，又無怯弱。善見云，七歲與問答受。餘善來、三歸、五眾、遣信、八重、羯磨六受，通四分也。僧祇有八〔種受具〕，一局七通：一、者自具足〔受具〕，亦云自覺，謂如來也。餘善來、五〔人〕、十〔人〕、八〔敬〕、二十〔人〕、遣信、曾歸七受，同四分也。五分十二種受〔具〕，互有通局：一､自然；二､一語〔受具〕，言歸佛也；三､二語〔受具〕，言歸佛、法也；四､十一眾〔受具〕，即五百尼在十僧中，愛道為和上，三人一受是；五､破惡見實〔受具〕，即羅漢上法也；六､第一受具，謂初果童子也。餘善來、三語、八敬、羯磨、二十僧、遣信六受，同四分也。……（二、引論）上約餘律對明通局，次引諸論。如多論文，正解十誦。故彼文云，七種受〔具〕戒：自誓、見諦、三歸，局在彼文；善來、三語、八法、羯磨四受通也。……摩得伽中十種〔受具〕：無師、自誓、見諦、問答、三歸五受局也；五眾、十眾、二部僧、八重、遣信五通也。善見有八〔種受具〕：一、教授〔受具〕者，謂自誓也；三 歸、問答。此三局也。善來；重法〔受具〕，即八敬也；遣信；八語〔受具〕，即二十眾，僧尼俱白四也；五是羯磨。並通也。母論有七〔種受具〕：善來；建立受具，即破結也；三語；羯磨；隨師教〔受具〕者，即八敬也；遣信為六，通也。敕聽〔受具〕一受，即解義者，是局也。雜心列十〔種受具〕：一､ 自起；二､受師教〔受具〕者，即自誓也；三､超昇〔受具〕者，即五比丘；四､問樂〔受具〕者，謂須陀耶；五､三歸。此上局也。善來；五人；受重法，八敬也；遣信；十眾。此五通也。俱舍有十〔種受具〕：一､自然；二､入正定聚；三､信受大師語；四､問答；五､三歸。此局也。六､善來；七､信受八尊法；八､遣信；九､持律為五；十､中國十眾。各下列人，可知。明了論云，依他圓德，有七種，比丘有四，尼有三也；獨覺有量，佛無量波羅蜜。合說有九〔種受具〕：（一､僧中四種受）(一)〔僧〕善來〔受具〕者，先白衣聖人，佛呼善來比丘，修行清淨梵行，正說正法；作是說已，髮落衣變，便得戒也。善比丘者，許其出家，許與大戒；來者，從白衣位，來入出家位，從無戒位，入具戒位。清淨梵行者，斷一切惡，修一切善也。四分云，快修梵行盡苦源，即此是也。正說正法者，是梵行所依處也。(二)三歸得戒者，善根稍薄，戒法難生；未說歸前，先誦佛語善來之法，後方三說歸竟感戒。(三)略羯磨〔受具〕者，善根又薄，須立和上；先問遮法，後方和乞，與今不異，四人秉白，即發具戒。(四)廣羯磨〔受具〕者，善根轉薄，戒法難生，加至白四，方乃得戒。〔二､尼中三種受〕尼中三受，無〔三〕歸及略〔羯磨〕。〔尼善來受具〕是聖人者，佛喚善來，非聖人者，三歸單白所不感也。言遣使〔受具〕者，是愛道。言〔尼〕廣羯磨〔受具〕，今二十眾也。此七種戒，悉依他得。言圓德者，即戒體也。所受遍周法界，無境不備；隨行奉修，德充一切，故稱圓德。獨覺有量、佛無量者，三僧祇劫廣修萬行，於最後生，有菩薩戒，悉性得也；苦法忍時，得出家具戒；盡無生智起，一切佛法，一時圓滿。三種功德，無有邊量也。於此論中，善來、廣羯磨、遣使，通四分也；三歸、略羯磨、獨覺、如來，局當部也。（三，括諸部通局）上隨數分有一百一種，略名從實，則有二十種受〔具〕：一､者自然，二､自誓，三､見諦，四､論義，五､三歸，六､一語，七､二語，八､十一眾，九､略羯磨，十､有量，此局他部；破結、善來、八敬、三語、二十眾、五眾、十眾、小年曾歸、尼邊義立、遣信，此通他部。」濟緣記釋云：「十誦，自然中，初引律示。謂佛成道，斷惑證真，自然感戒。如下，引論。決上自然必由緣發。不假他教，謂無師也。非不自假，謂由教生無教也。準此如來果中得戒；僧祇亦然；若依五分，因中得戒；隨機異見。廣如義鈔。二､中，自誓〔受具〕即大迦葉。森然即眾多來集之貌。三､中〔得道受具〕，五拘鄰即鹿園初度五人也。拘鄰即五中之首，此翻本際，即憍陳如；二曰阿濕卑亦云頞陛；三曰摩訶摩南亦云摩訶拘利；四曰婆提亦曰跋提；五曰婆敷亦名十力迦葉。若依善見，善來得戒；與此不同。四､中〔論義受具〕，彼經云，佛在摩竭提國波沙山中，清旦從靜室起，在外經行，時須陀沙彌在佛後行，佛曰：『我今問卿義，有常色及無常色，為一義？為有若干？』對曰：『此義非一。所以然者，有常色是內，無常色是外。』佛言：『汝快說此義，今即聽汝為大比丘。』故云說法無滯等，廣如第二十二卷。善見，佛問云：『汝年幾？』答：『我年七歲。』餘同增一。僧祇，自具足〔受具〕，即上自然也。五〔人受具〕即邊方，十〔人受具〕即中國，八即八敬。餘可知。五分，正明中，互有通局，互謂各半也；準下問答，五局七通。十一眾與四分不同。破惡見實〔受具〕，惡即是惑，實即是理。第一〔受具〕，亦目真理，是第一義故。……伽論，問答〔受具〕即論義〔受具〕。三歸同上多論；故在局也。下善見亦同。前十誦三歸〔受具〕，即是三語〔受具〕；故在通也。善見，自誓云教授〔受具〕者，謂從佛聞法故。論云，佛告迦葉，汝應如是學，言我於上中下座，發慚愧心，應聽一切善法，置於我心等。迦葉以教授故，即得具足，是佛神力得也。八敬云重法〔受具〕，重即尊敬，或云八尊，義亦同也。八語〔受具〕，謂尼中本法，僧中正受，兩番白四，故云八語。母論，破結名建立〔受具〕者，彼文正名上受具，即同四分上法；而論云從今已去，聽汝等立善根上受具；準約文意，名為建立。八敬名隨師教〔受具〕，謂從阿難邊受佛教故。解義名敕聽〔受具〕者，彼論，佛告蘇陀沙彌，從今已往，若有疑惑，恣汝來問；亦即與戒，故得名也。聽字平呼。雜心，自起〔受具〕，即佛自然。超昇〔受具〕，即初果人破惑出離也。問樂〔受具〕，謂因問義生願樂故。俱舍，第十四，列數之下。一一出人名，故云各下列人也。初〔自然受具〕即佛與獨覺。二､〔入正定聚受具〕即五拘鄰；彼正名得入正性離生〔受具〕，在言頗隱，故此易之；得世間定，名邪定聚，初果入聖，名正定聚。三､〔信受大師語受具〕即大迦葉。四､〔問答受具〕即蘇陀夷七歲沙彌。五､〔三歸受具〕即六十賢部，共集受具。賢部未詳。六､〔善來受具〕即那舍等謂須提那耶舍。七､〔信受八尊法受具〕即大生主即大愛道。八､〔遣信受具〕即法授尼。伽論云達摩提那，即梵言也。見論云半迦尸尼，謂直半迦尸國故。九､〔持律五人受具〕、十､〔中國十眾受具〕，但分中〔國〕、邊〔地〕，不出人號。了論，總示中，七種從師受，故云依他；獨覺與佛二種，自然感發，則非依他。獨覺小乘，境局大千，故猶有量；佛無量義，如後自釋，究竟果滿，故稱波羅蜜。……三歸中，稍，少也。準此作法，〔了論〕先唱善來，後說三歸，獨異諸部。……次〔自證〕二受中，文牒二種，不釋有量；反佛無量，自可知故。若據餘部，通歸自然；今取位別，心境廣狹，故分二焉。阿僧祇劫，翻無數時，而言三者，且約釋迦修菩薩道時以論分齊。從古釋迦至尸棄佛，值七萬五千佛，名初僧祇；次從尸棄至然燈佛，值七萬六千佛，名第二僧祇；又從然燈至毗婆尸佛，值七萬七千佛，名三僧祇〔劫〕。若望聲聞，當內凡位。萬行者，萬是數之通名，行實無量，不必一萬。最後生，謂王宮所生也。菩薩戒者，謂久修菩薩行，習性自然遠惡住善，故云性得。『若爾，前云小戒為大方便，今何倒耶？』答：『此菩薩戒，亦即小乘，義說為戒，非從他受；不同梵網善戒，受者方獲。苦法忍時，即證見道，無漏聖慧斷惑之時，準此初果即得具戒。盡無生智起句絕；無盡智與無生智，二智發起，即證無學道時。謂證滅諦，結惑斷盡，故名盡智，從盡智後，無漏智起，一切結惑無再生理，名無生智。三種功德者：一､菩薩戒，二､出家具戒，三､佛法圓滿。前二是因，後一是果。皆遍生境，故無邊量。然此且據小教明佛；若約大乘，出生成道，無非示現，隨緣垂應，非實爾也。……三括諸部中，初示開合。一下，次明通局。前十局他部者，本宗無故；後十通他部，彼此同有故。有本 並作當部者誤也。餘如別圖委示，此不復云也。」（業疏記卷一二•一九•一五）（請參閱附錄二『本宗他部百一受戒通局圖』一○一頁）


南山律學辭典：受具戒重請得戒和尚

【受具戒重請得戒和尚】

資持記釋云：「釋疑中，答有三解，初改轉者，遠行、返道、死等緣也；又下，約法異；或下，約德闕。故下，總結三義，十具各請，故云二對。」（事鈔記卷八•一四•七）


南山律學辭典：受具戒前三問曾受具者

【受具戒前三問曾受具者】

行事鈔•受戒緣集篇：「若先曾受具者。十誦，問云：『曾作大比丘不？』答：『作。』問：『清淨持戒不？捨時，一心如法還戒不？』四分無文；必有，亦同邊罪。幸依十誦十三難前問之，答若有違，則成邊罪故。」資持記釋云：「初引十誦次第三問；次點本宗無文有義；下勸準前事儀有序。今多不行，頗違祖意。」（事鈔記卷九•九•一一）


南山律學辭典：受具戒前不秉羯磨皆不成戒障

【受具戒前不秉羯磨皆不成戒障】

亦名：受具戒前閱律不成戒障、未受具閱律不成戒障

子題：賊住難、賊住同法方成必讀羯磨理應非障、偷法、偷形、若但聞戒義應非障、不秉羯磨皆不成難、偷和合、說戒遣未具者恐生輕易不論障戒、障戒、戒障

行事鈔•受戒緣集篇：「若準律云，不問十三難者，則不得戒。故前須明解，彼此無迷。脫由不解不成，豈不誤他大事？應沙彌時，教令列名顯數識相誦之。此非羯磨，不犯賊住。……四分中，但言賊住難者，謂共羯磨說戒；不說聽聞不聞及愚癡因緣等。依如僧祇，若沙彌作是念，說戒時論說何等，即盜聽之。若聰明記得初中後語者，不得與受戒；若闇鈍，或緣餘念，不記初中後者，得受具。若凡人自出家著袈裟，未經布薩等者，得受；反之不得。」資持記釋云：「據論賊住，同法方成，必讀羯磨，理應非障。此由古執問難不取相解，猶恐妄計同於羯磨不可預讀，故一往遮之；下文正明賊住，即引四分，一二三人及眾僧所，共作方成。或可因讀，後聞易解，就深防為言。……料簡中，初科為二，前示本律言通。依下，次引僧祇決正，初明偷法。彼云沙彌潛身床下，盜聽初中後語者，即攝羯磨言相始終，俱記成障；不具不成。文雖約記，義須明解。古記云，作白為初，五篇為中，略教為後。此釋甚謬。說戒可爾，若單作羯磨，約何分耶？若凡下，明偷形。反之，謂經布薩也。問：『不聞羯磨，但聽戒相，為成障否？』答：『此有二別。若身在眾，妄同僧列，但聽即成，不必羯磨；若論潛聽，必約羯磨。若但聞戒，義應非障。即前文云，不秉羯磨，皆不成難。又如疏云，偷和合者，應在羯磨。』『若爾，何以僧祇云，說戒時，論何事耶？』答：『以說戒時，必作羯磨故。』『若爾，何以說戒遣未具者？』答：『恐生輕易，不論障戒。如戒疏云，下眾無知，多生慢習，制令耳目不屬，則重法尊人，生其欽仰。準知簡出，意令尊重。且如大尼亦遣，豈慮障戒耶？』問：『私習秉唱，未具忽聞，及未受前曾披經律，因讀羯磨，了知言義，成障戒不？』答：『準前後文，並論僧中正作，詐竊成障，安有讀文而成障戒？如前善見，偷僧和合。屏唱私讀，僧和安在？以義斟酌，定非成障。前云此非羯磨，不犯賊住。意如上解，不可專執。古記並云成難。古來高僧，多有在俗先披大藏；今時信士，多亦如之。若皆障戒，無乃太急？學者詳之。』」（事鈔記卷八•三一•一四）


南山律學辭典：受具戒前先受十戒

【受具戒前先受十戒】

子題：十戒是具戒緣、五戒是十戒緣、不受五戒直受十戒得戒得罪

行事鈔•受戒緣集篇：「一受者得法以不。四律所明，必須十戒於前，後聽受具。文中，不與受十戒，眾僧得罪。多云，所以制十戒者，為染習佛法故。不同外道一往頓受。佛法不爾，猶如大海，漸深漸入。」資持記釋云：「得法中，初明制受。四律即四〔分〕、五〔分〕、十〔誦〕、〔僧〕祇。文中即指本律。多下，二出制意。外道之法，但入彼道，便同事業，無漸次故。問：『此中不云先受五戒何耶？』答：『十〔戒〕是具〔戒〕緣，故當此示；五〔戒〕是十〔戒〕緣，如沙彌篇中。尼鈔註云，不受五戒，直受十戒，得戒得罪；即多論云，先以五戒調伏身心，信樂漸增，方受十戒是也。有人見此不言五戒，刪欲廢之，如別所破。」（事鈔記卷八•一一•一七）


南山律學辭典：受具戒前問遮難意

【受具戒前問遮難意】

亦名：問遮難意

羯磨疏•諸戒受法篇：「初來意者，光師云，夫欲遠希玄果，非戒不剋。然戒法清虛，乃出道津濟；法既精玅，致受非易。論其受也，非身淨不剋。是以身為受道之器，心為納法之主；身心圓淨，得戒亡言。若內懷遮難，於道非淨，雖備眾緣，徒勞無益。一生絕分，障不發戒，名之為難。由難障故，因檢稽留。故制問之，意在此也。」（業疏記卷一三•二二•一四）


南山律學辭典：受具戒前教授師出眾問遮難

【受具戒前教授師出眾問遮難】

亦名：受具戒前問遮難、出眾問緣、受具戒出眾問緣、教授師出眾問遮難、出眾問遮難

子題：不問十三難者則不得戒、犯遮難人七佛一時為受亦不得戒、問十三難、受具戒前問十三難、問難事、問十遮、受具戒前問十遮、高勝處、十六遮、痟、坐具揲肩上、乾痟

行事鈔•受戒緣集篇：「明出眾問緣。（一、示出意）所以爾者，恐在眾惶怖，有無差互；屏處怖微，安審得實，即須依律問之。（二、辨遮難）（一､廣辨之意）但遮難之中，有得不得，故前廣分別。令其識相，使問難者據法明斷。使問答相應，無有迷謬。若問而不解，終為非問。故中邊不相解語，佛判不成。（二､受前預教）若準律云，不問十三難者，則不得戒。故前須明解，彼此無迷。脫由不解不成，豈不誤他大事？應沙彌時，教令列名顯數識相誦之。此非羯磨，不犯賊住。（三､安布次第）若約律本，但問十三難事，及論作法，但問諸遮；今就義準，著問遮之前。（四､能問通解）又問難之體，要唯相解，今問汝不犯邊罪不？自非明律者，方識名知相，自外經論雜學，必無曉了。下一一具之，不同舊人蒙籠誦習。」（事鈔記卷八•三一•四）

行事鈔•受戒緣集篇：「（三、明正問）上已略明雜相，今正出眾問法。（一､敷座安慰）教授師至受者所，正敷坐具，坐已；語令敷坐具，為舒正四角，相對相及申手內。五分云，應安慰言，汝莫恐懼，須臾持汝著高勝處。（二､取衣陶誘）彼應取其衣缽舒示，寄此以為陶誘。前執五條，語言此名安陀會衣；又指身所著者，此名鬱多羅僧；執大衣已，語云，此衣名僧伽梨。薩婆多云，此三衣名，一切外道所無。今示汝名相。若依諸部，此處即為受衣缽者，或在眾中，戒師受者。四分無文。或受已方持者，亦隨兩存。并執缽已，言此器名缽多羅。此衣缽是汝己有不？彼答言是。即便襆之。或加受法如前。（三､勸令實答）應語言：『善男子，諦聽，今是至誠時。我今當問汝，汝隨我問答。若不實者，當言不實，若實言實。何以如此？由無始來欺誑聖賢，沈沒生死；今欲捨虛妄，證真實法故，令汝實答。今問汝遮難，若不實答，徒自浪受。律云，犯遮難人，七佛一時為受，亦不得戒。』（四､問十三難）『汝第一不犯邊罪不？』答言無者，語云：『汝應不識此罪。謂曾受佛戒而犯婬盜殺妄，作此四者，必不得受。今汝無耶？』答言無者，又語云：『汝若不識不解，不得妄答。』『第二，汝不白衣時汙淨戒比丘尼不？』答言無。『第三，汝不白衣沙彌時，盜聽他說戒羯磨，詐作比丘不？』答言無。『第四，汝非曾作外道，來投受戒，後還作外道。今復重來不？』答言無。『第五，汝非五種黃門依名示之不？』答言無者。『第六，汝非殺父不？』『第七，汝非殺母不？』『第八，汝非殺阿羅漢不？』『第九，汝非破僧不？』『第十，汝非惡心出佛身血不？』各各答言無者。『第十一，汝非天子阿脩羅子，名為非人，變為人形而來受戒不？』答言無。『第十二，汝非諸龍畜等能變化者變為人形而來受不？』答言無。『第十三，汝今身中不佩男女二形不？』答無者，應讚言：『善男子，已問難事，十三既無，戒可得受。』（五､更問十遮）更問十遮。『汝今字誰？』答言某甲。『和尚字誰？』答云某甲。『年滿二十不？』答滿。『衣缽具足不？』答具。『父母聽汝不？』隨有言聽，若無言無。『汝不負債不？』答無。『汝非他賤人，佛不許度，不是奴不？』答無。『汝非官人不？』答無。『汝是丈夫不？』答是。『丈夫有如是病，癩癰疽白癩乾痟顛狂，汝今無此諸病不？』答言無者。（六､囑後同答）應復語云：『汝無遮難，定得受也。如我今問汝，僧中亦當如是問。如汝向者答我，僧中亦當如是答。』（七､具儀安立）應教起立，為正著七條，令威儀齊正，著履，揲坐具肩上，衣缽襆置手中。語令汝此處立，我至僧中，為汝通請；若僧許可，我舉手召汝，汝可即來。五分云，教著衣時，密如法視無重病不？種種隨緣，廣如彼述。或外律中於此受衣缽者。」資持記釋云：「初中，申手內者，亦約空露。高勝處者，疏云，戒遮既淨，堪為道器，緣成業具，位登僧寶，豈卑下也？有云壇上，非也。二中，疏云，衣缽名字，泛顯之詞；以通言路耳。陶，化也。前下，示衣。若下，定加持前後。諸部，通指二律，並在受前；此處，即依五分。在眾，謂壇上，即出僧祇。或下，示古所傳，乃在受後。隨兩存者，此猶未決。若準業疏，定依五分，彼云，豈同古人雷同受後。今時別立持衣闍梨，餘處前受，理雖無爽，然非祖意。并下，示缽。……五中，前云十六遮；今合衣缽父母五病，故為十也。兩問字誰，準疏並改云名；以此方道俗，名字別故。父母中，註隨有者，準須先問有無，答言有者，方問聽否。痟即瘦病。……七中，坐具〔揲〕肩上，準感通傳，乃是前制，今須在臂。通請者，謂問僧可不。」（事鈔記卷九•一○•九）


南山律學辭典：受具戒前教發戒緣

【受具戒前教發戒緣】

亦名：教發戒緣、受具戒前開導

子題：增上戒、法界為量並是戒體、眾生無邊戒亦無邊、戒善、大地無邊戒亦無邊、新受戒人與佛戒齊德、出家僧尼功德善法之聚位尊人天、破戒諸比丘猶勝諸外道、破戒之人遠有出期不受戒者永無解脫、凡戒因行佛戒果德、善法聚、善種子、聖道基、瞻蔔華

行事鈔•受戒緣集篇：「教發戒緣。（一，敘意分章）薩婆多云，凡受戒法，先與說法引導開解，令一切境上起慈愍心，便得增上戒。就文如此。今以事求，初明緣境，後明心量。（二，隨科別釋）（一、緣境）（一､示境）初中，所發戒相，乃有無量。由未受戒前，惡遍法界，今欲進受，翻前惡境，並起善心，故戒發所因，還遍法界。若隨境論，別鈔應有三十餘紙。要而言之，不過情與非情。空有二諦；滅理涅槃；佛說聖教，文字卷軸，形像塔廟。地水火風虛空識等。法 界為量，並是戒體。故善生云，眾生無邊故，戒亦無邊。薩婆多云，非眾生上，亦得無量。如十方大地，下至空界，若傷如塵，並得其罪。今翻為戒善，故遍陸地。即善生言，大地無邊，戒亦無邊；草木無量，海水無邊，虛空無際，戒亦同等。（二､顯德）薩婆多云，新受戒人，與佛戒齊德也。以此而推，出家僧尼，真是功德善法之聚，位尊人天，良由於此，不論受而具持，功德難數；若毀破者，猶利無邊。故十輪云，破戒比丘，雖是死人，是戒餘力，猶能示於人天道行，猶如牛黃麝香燒香等喻。佛因說偈：『瞻蔔華雖萎，勝於一切華；破戒諸比丘，猶勝諸外道。』是故行者，破戒之人，功德無量，遠有出期；不受戒者，隨流苦海，永無解脫。智論說言，寧受戒而破，初入地獄，後得解脫；不受戒者，輪轉三界。涅槃亦云，雖復得受梵天之身，乃至非想，命終還入三惡道中。良由無戒，故致往返。（三､結勸）如是隨機廣略，令其悟解。若不知者，心則浮昧，受戒不得，徒苦自他。薩婆多云，若淳重心，則發無教，輕則不發，豈可虛濫？理當殷重。（二、心量）次令發戒。應語言，當發上品心，得上品戒。若下品心者，乃至羅漢，戒是下品。……云何上品？若言我今發心受戒，為成三聚戒故，趣三解脫門，正求泥洹果。又以此法引導眾生，令至涅槃。令法久住。……（三，結告先示）如是發戒緣境，及心有增上，此之二途，必受前時，智者提授，使心心相續，見境明淨，不得臨時方言發心。若約臨時師授，法相尚自虛浮，豈能令受者得上品耶？或全不發。豈非大事？」資持記釋云：「顯德中，初科，初引示。凡戒因行，佛戒果德；凡聖優劣，實非相擬，一往且望清淨義同，故云齊德。以下，就人顯勝。善法聚者，攬無邊戒法，歸無盡識藏，成善種子，作聖道基。翻無始惡緣，俱為戒善，變有漏苦報，即成法身，我等云何不自珍敬？佛恩深重，粉骨難酬，苦海導師，朽宅慈父，願從今日，盡於未來，竭力亡身，常贊三寶，廣度群品，少答聖慈。不下，舉毀破校量，初正明。故下，引證。經據犯重，故曰死人，如僧網具引。四喻中，略眼藥喻，故云等也。偈中，上半舉喻，下半合法。瞻蔔〔華〕，此云黃華，華小而香，西土所貴，故多舉之。有毀戒者，見此言相，似順愚情；妄自矜誇，謂犯猶勝。此乃一途引接，隨時之義，聖制令受，意在成持。即下文云，寧起行用，不須願求；又云，若毀佛戒，不如不受。教旨甚明，慎勿錯會。……心須念念無間，境必法法無昧。毫差即失，可不慎乎？今時昧教，事同兒戲，乍登壇上，心志驚惶，恐師授昏冥，但知學語，自無所曉，將何示人？豈非宿業所追，致使此生虛喪？深須責己，期遂將來。虛浮者，以臨事倉卒，多容舛謬故。」（事鈔記卷八•一九•三）


南山律學辭典：受具戒能受五緣

【受具戒能受五緣】

子題：唯是人道、諸根具足、身心清淨、出家相具、得少分法、正背、方裙

羯磨疏•諸戒受法篇：「（一、標舉敘由）就初能受，類分又五；以能名濫，非別不顯。在生正務，唯戒尊高；有缺諸緣，雖受不獲。故須指掌程露其相故也。（二、牒文正釋）初唯是人〔道〕，簡四趣者。天實報勝，但著樂多，無求修道故也；修羅懷疑，道在會正；非人鬼神，諂誑不實；畜生報局，愚騃所收，道在質直，慧心遐舉，戒受為道，非道故障；地獄常苦，亂惱衝心，故論說言，如鎔鐵聚，何能懷道而受戒也？唯斯人者，苦輕下趣，樂劣上天；強識念力，能崇道業。如多論引歸戒所投，誠有致也。二､諸根具者。以儀貌嚴正，悅動物心；凡所弘闡，睹相易受。若不簡約，汙辱僧倫。故律文中，六根俱淨，方應受法。如眼一緣，二十餘相並（並）不堪也。……三､身心清淨者。既為道器，純淨方堪；如淨舍宅，可以為例。又如淨衣，易染為色；故先染汙，不成後受。律中所列十三種人，皆為戒難，如後相解。……四､〔出家〕相具者，即形同也。下列覆露兩儀，俱非道相，離於二邊也。今時三衣，實相同本。自褊衫、正背、方裙、[袖-由+奇]支，皆非經律也；然且順律文，非俗非外耳。五､得少分法者，即法同也。法海不頓，漸開方便。欲使信樂守戒牢固也。（三、結示得不）上列諸緣，得否為二。前四必具，不具非緣不成；後一制具，不具則戒罪兩得。」濟緣記釋云：「自下，次示餘衣。正背鈔作褡膊；方裙似今幃裙；[袖-由+奇]支搭左肩上，繫右腋下，以[打-丁+親]袈裟，名出本律，但製造乖法耳。此等諸衣，雖非經律；然其體色猶存道相，可順律文。律云自今已去，一切俗人外道服並不得著是也。」（業疏記卷一三•三•三）


南山律學辭典：受具戒唯是人道

【受具戒唯是人道】

羯磨疏•諸戒受法篇：「初唯是人，簡四趣者。天實報勝，但著樂多，無求修道故也；修羅懷疑，道在會正；非人鬼神，諂誑不實；畜生報局，愚騃所收，道在質直，慧心遐舉，戒受為道，非道故障；地獄常苦，亂惱衝心，故論說言，如鎔鐵聚，何能懷道而受戒也？唯斯人者，苦輕下趣，樂劣上天；強識念力，能崇道業。如多論引歸戒所投，誠有致也。」濟緣記釋云：「初人道中，初總標。天下，別釋，初簡餘趣。列示五道，文標四趣，則合修羅通諸趣故。天著樂者，多論云，如目連勸帝釋云，佛世難值，何不數數相近，聽受正法？乃至帝釋云，天上種種宮觀，無數天女，天須陀食，自然百味，百千伎樂，以自娛樂，雖知佛世難遇，正法難聞，以染樂所縳，不得自在等。阿修羅或翻疑神，疑是信障，故不能入道。非人下，合明鬼畜，上四句列二趣；下四句明違道。質直反鬼神，慧心反畜類。遐舉，謂高遠也。地獄引偈，即智論也。具云：『地獄中陰身謂獄中報陰也，猶如鎔鐵聚，熱惱燒然苦，不可為譬喻。』唯下，次顯人道。苦輕下趣，無常苦也；樂劣上天，無勝境也。此二句異於天獄。強識異畜生，念力異修鬼。下指多論，彼云五道而言，唯人得戒，餘四道不得是也。」（業疏記卷一三•三•九）


南山律學辭典：受具戒得戒時節

【受具戒得戒時節】

亦名：受具戒不以三歸得、具戒白四羯磨得、受具戒在羯磨竟得戒、得戒時節、白四羯磨竟得具戒

子題：善心發善心得戒、善心發惡心得戒

羯磨疏•諸戒受法篇：「凡具戒者，不以三歸得也。要由多緣多力，白四羯磨，功德深廣故。此據制後為言，八年已前，亦由三歸發具戒也。」濟緣記釋云：「以三歸少緣少力，故須羯磨方發具戒。多緣力者，論云，三師、十僧、白四羯磨等是也。此下，疏判。如上所解，且據八年已後為言。」（業疏記卷一○•三一•一九）

濟緣記釋云：「初問，答中，初科，前引智論，論出兩解，人取後義。如下，後引雜心。根本業，即受體也。律師者，論家自指。次科，初舉前後總示。前二度即初二羯磨。後通收即總結文。故下，別釋，初釋三說未竟，命即召也。故眾下，次釋通收乃竟。即智論初義。結界已示，故復指之。」（業疏記卷一五•四•八）

資持記釋云：「問列四心，中略無記，故云乃至。無心者，論作入滅盡定；準業疏問，三性通得，則合無心入無記耳。答云通者，彼云，先以善心，禮僧合掌，白四起業，相續成就，是名善心發，善心得；若先以善心，乃至起業，羯磨未竟，起不善念，藉前善心力故，發業任運而起，與不善俱，是名善心發，惡心得；無記睡心，入滅盡定者，亦爾。」（事鈔記卷一五•一九•三）


南山律學辭典：受具戒教授師單白入眾

【受具戒教授師單白入眾】

亦名：受具戒單白入眾、單白入眾

資持記釋云：「明白召，初中，前示威儀。言如常者，同前出眾禮僧致敬等。此一單白，唯須立秉。疏云，諸羯磨法，威儀必同，此既坐立，極成乖別，由本僧差往外為問，事須酬對，坐和失相，如立說戒，俱是為僧，意可見也。今行別答。先坐和已，後起作白。深乖儀相，如前所斥。當下，次秉法。次文，初呼入眾。覆露兩制，並不離僧。彼下，教致敬。」（事鈔記卷九•一四•七）


南山律學辭典：受具戒教授師單白入眾立處

【受具戒教授師單白入眾立處】

亦名：相去舒手相及處立

子題：單白入眾坐和失相、叢坐

羯磨疏•諸戒受法篇：「白召入眾，就分為三，緣、法、儀也。（ 一､釋立處）初緣中，相去舒手相及 處立者，中國戒壇，多在露地；故 須在於兩手相接，即一尋內地，有 成僧相。遠不相攝，則別眾收。豈 唯教師，餘僧亦爾。中間非數；兩 頭須及；恐有見譏，但望叢坐，展轉周匝，會有相連。在於覆處，不用此制。（二､明立意）文令立者，諸羯磨法，威儀必同；此既坐立，極成乖別。由本是僧差，往外為問；事須酬對，坐和失相。如立說戒，俱是為僧，意可見也。餘通如眾，有乖成別。」濟緣記釋云：「緣中，初科，初正釋教師立處。豈下，次明眾僧坐相。由列行對坐，則中間相遠，故非數收；不然，須令兩頭伸手相及；借令如此，猶恐見者譏為非數，故令叢坐，則免他疑。言叢坐者，謂叢身參坐，不使相遠也。次科，初敘異。由下，釋通。坐和失相，謂非為使酬對之儀。如下，引例。餘下，示餘法不開。」（業疏記卷一四•二七•一九）


南山律學辭典：受具戒竟為說四夷

【受具戒竟為說四夷】

行事鈔•受戒緣集篇：「（一､約緣顯意）明說相，據理隨師具學，何獨此四？為緣起有過，且制四根本，若毀非用；餘篇枝條，懺復僧數。意在此也。（二､勸持示相）應告之云，善男子，汝受戒已，必謹奉持；若但有受，無持心者，受戒不得。空願無益，寧起行用，不須願求。經論如此。但佛世難值，正法難聞，人身難得，奉戒者難。故上品高達，能受能持，修道會聖；下品小人，能受能破，心無慚愧，現世惡名，不消利養，死入惡道；中品之徒，善不自發；望上而學，可準下流耶？若遂鄙懷，毀破佛戒，不如不受。必須依佛正教，順受隨學，五夏已來，專於律部。若達持犯，辦比丘事，修定習慧，會正可期。自此已外，雜學言說，汙染淨戒，定慧無由生者，佛則不許。故律云，若師闕教授，當餘處學，為長益沙門果故。然後依文為說相也。」資持記釋云：「說相中，初科，為緣起者，律因比丘受具已，與本二行不淨行，諸比丘呵擯，彼云何不先語我耶？白佛因制為說四夷。十誦、僧祇，更說僧殘，是戒分故。」（事鈔記卷九•二三•一四）


南山律學辭典：受具戒竟記其時節

【受具戒竟記其時節】

亦名：受具戒竟時節量法、記受戒時節、受具戒記春夏冬時及量影

子題：量影、食時

行事鈔•受戒緣集篇：「若多人一人，即須隨竟記其時節。四分云，有新受戒者，不及後安居，便數為歲；佛言不爾。有者，應和尚闍梨教授時節云，若冬若春若夏，若干日月，若食前食後，乃至量影。應預將一尺木至受訖日中豎之，記其影頭；臥尺量之，計為尺寸，以為常法。善見云，受戒已立，取腳隨身量影，示春冬時。眾數多少。後說四依四重等。」資持記釋云：「時節中，初科，隨竟記時者，此間不行影法；多用俗中年月日時，每一時中，分上中下，以定前後。四分中，初引制緣，不及後安居者，謂五月十七已後受者。應下，示量法。計尺寸者，若食前受，影長為上，影短為下；食後反之。善見中，謂令一人立於日中，齊頭影處，以腳相接；或約全腳半腳及指，隨計多少，以分上下，食前食後，同上分之。眾數多少，即指受人，而語通上下。若連上釋，即謂示時定眾不亂；若貫下釋，即謂受已同聽說相。」（事鈔記卷九•二二•三）

羯磨疏•諸戒受法篇：「依文為記，春夏冬時及量影者，為受離多人，前後錯亂；故須師授局尺量次；知一食時，有前後發。如是例也。餘如念法中。」濟緣記釋云：「依文即善見與本律。一年中春夏冬三時，一時有四白四黑月，一月有十五日。一日量影，分中前後，謂於日中立竿，中前受者，以影長為先，影短為後；中後反之。或以尺量，或論腳步。食時即中時也。有前後發，謂發戒也。如是例者，且舉量影，自餘取時，可例此也。指念法者，即雜法篇。」（業疏記卷一五•三•一八）


南山律學辭典：受具戒單白差威儀師

【受具戒單白差威儀師】

亦名：單白差威儀師、差教授阿闍梨單白羯磨

行事鈔•受戒緣集篇：「單白差威儀師。（一、引緣）四分云，由界外脫衣看，致令受者慚恥，稽留受戒事；佛言不得露形看，當差人問難事。（二、作法）（一､召問）五分，令和尚語羯磨師：『長老今作羯磨。』復語威儀師：『長老今受羯磨。』四分云，彼戒師當問：『誰能為某甲作教授師？』答言：『我某甲能。』（二､和僧）應索欲問和。答言：『差教授師單白羯磨。』如此四答，止得各作一法。若總答云：『受戒羯磨』已後更不須和，乃至多人例通問答，不得過明相。（三､戒師作白）戒師應白言：『大德僧聽。彼某甲從和尚某甲求受具足戒。若僧時到，僧忍聽。某甲為教授師。白如是。』（四､教授出眾）應下座禮僧已，按常威儀至受者所。」（事鈔記卷八•三○•二）

隨機羯磨•諸戒受法篇：「差人問緣。時有欲受戒者，將至界外脫衣看，稽留受戒事；佛言不應爾。自念已去，聽於先問十三難事，然後受戒。戒師當問云：『眾中誰能與某甲作教授師？』若有者，答言：『我某甲能。』戒師應和僧索欲已，白言：『大德僧聽。彼某甲從和尚某甲求受具足戒。若僧時到，僧忍聽。某甲為教授師。白如是。』」（隨機羯磨卷上•二二•九）


南山律學辭典：受具戒羯磨竟處

【受具戒羯磨竟處】

羯磨疏•諸戒受法篇：「（羯磨竟處）後羯磨中，第三遍已，應至『僧與某甲受戒竟，和上某甲』，是羯磨竟處。」（業疏記卷一五•三•一五）


南山律學辭典：受具戒請十師法

【受具戒請十師法】

亦名：請十師法、請師法、受具戒請三師七證法

子題：請得戒和尚法、得戒根本、和尚十種答法、請二師、請羯磨阿闍梨法、受戒正緣、請教授阿闍梨法、請教授師、請尊證阿闍梨法、請七證師、尊證師功與三師齊德、七證師功與三師齊德、五法與人依止

行事鈔•受戒緣集篇：「明請師法。（一､請得戒和尚法）初請和尚者，以是得戒根本。若無此人，承習莫由，闕於示導，不相生長。必須請之。善見論云，以不請故，多造非法，諸師訶責，反云：『誰請大德為我和尚？』佛因制之。若不請者，不得；與受，得罪（準伽論得戒）。四分請法，不云僧屏。計理別處預請，何損大理？今在眾中者，十誦云，令受戒人先入僧中，教使次第頭面一一禮僧足已，然後請之。僧祇云，今從尊求和尚等。五分云，請和尚時，兩手捧足。當具修如上，至和尚前。旁人教云，所以請和尚者，此是得戒根本所歸投處，種種隨機已，計汝自陳，不解故教也。文云：『大德一心念。我某甲今請大德為和尚。願大德為我作和尚。我依大德故，得受具足戒。慈愍故。』三說。僧祇云，眾中三請已，和尚應語：『發彼喜心。』四分云，答言：『可爾。教授汝，清淨，莫放逸。』弟子答云：『頂戴持。』下文更有〔和尚〕十種答法。……次請二師。律無正文。據佛阿毗曇中亦有請法，文非巧勝，故不鈔出。即準和尚例通請之。（二､請羯磨阿闍梨法）應具儀至師前。旁人示語云，羯磨戒師阿闍梨者，受戒正緣，若無此人秉於聖法，則法界善法無由得生。故須增上重心，於戒師所，方發無作。種種說已。教云：『大德一心念。我某甲今請大德為羯磨阿闍梨。願大德為我作羯磨阿闍梨。我依大德故，得受具足戒。慈愍故。』三說。（三､請教授阿闍梨法）次請教授師。亦具修至前。旁人教云，由此人為汝教授，引導開解，令至僧中，發汝具戒；緣起方便，並因此師；重心請者，方乃發戒。文如羯磨師法，但以教授阿闍梨為異。（四､請尊證阿闍梨法）次請七證師，義須準請。以羯磨法非是獨秉，必取此人證無錯謬。十誦正則，理例請之。則受者生善，前師心重，彼此俱和，豈非同法？世多不行，但自滅法。若論發戒功，與三師齊德，何為不請之乎？可準三師而請。必在大眾，多僧亦未必通限。」資持記釋云：「〔和尚〕答法中，初示須答之意。四下，出答詞。疏云，初可爾者，總領請詞，許為師也。又云，可是答諾下流，爾是應酬上位。準此但答云可。教授汝者，非但事攝，有法弘訓也。清淨者，宜重戒本，攝持三業也。莫放逸者，諸過之源，由行放逸；當攝情根，遠五欲也。準疏四句，共成一答。初是許詞，後三相攝。不同古解，隨一成答。今時行事，多不依用，妄搆（構）浮言，殊無軌度。下文（十種答法）者，即增五中，彼云，有五法與人依止：若言能，若言可，若言是，若言善自修行，若言不放逸。復有五法與人依止：若言善哉，若言好，若言起，若言去，若言與依止。二五共十種也。……後請七證，立請中，初標定。以下，示義。言非獨者，疏云據成羯磨，合眾齊功，豈獨三師偏受其賜？十誦正則者，即上引云，一一禮僧已，然後請之。驗知非局，猶非明文，故云理例。則下，推益。斥世中，初正斥。若下，顯功等。可下，令準請。亦應具儀至七師前總請。旁人教云，以羯磨法，非是獨秉，必須此人證無錯謬；若論發戒，功與三師齊德，故須請之。法中，但改尊證，或云七證為別。必下，遮濫。七證之外，不煩盡請。」（事鈔記卷八•一二•八）


南山律學辭典：受具戒請師中和尚答辭

【受具戒請師中和尚答辭】

亦名：請師法中和尚答詞、得戒和尚答詞

子題：可爾、教授汝、清淨、莫放逸、可、爾

羯磨疏•諸戒受法篇：「（一､標示）答辭中，若無告辭，喜踊無所也。（二､列釋）告辭有四：初可爾者，總領請辭，許為師也。教授汝者，非但事攝，有法弘訓也。清淨者，宜重戒本，攝持三業也。莫放逸者，諸過之源，由行放逸，當攝情根，遠五欲也。（三､別釋）初答可爾中，可是答諾下流，爾是應酬上位。雙云可爾，未善知言，全不可也。至於懺持答中，義兼前二。以所對者，有少長故。（四､明四所以）有人解云，律雖列四，隨一成答。意以通四共成一答。如上解文，初是許辭，後三相攝，義聯類也。」濟緣記釋云：「列釋，有四：初答請，二､許教，三､誡業，四､約心。三中，初釋當文。可是允許，爾即稟承。未善知言，斥翻傳也。至下，次會他處。懺法兼二：對少云可，對長云爾。彼通少長，故可兩標。此唯請師，不當雙列故也。」（業疏記卷一三•一五•一二）


南山律學辭典：受具戒請師法立弟子緣

【受具戒請師法立弟子緣】

子題：和尚看弟子當如兒想、弟子、束脩

隨機羯磨•諸戒受法篇：「又病比丘無人看故，便致命終。佛言，當立弟子。應共相敬重瞻視，便得正法久住，增益廣大。和尚看弟子，當如兒想。」（隨機羯磨卷上•二一•一六）

羯磨疏•諸戒受法篇：「（一､敘制意）又病比丘下，立資弟也。由病致死，緣須待接，損喪道器也。（二､釋名義）言弟子者，學後解生，故得名也。所以師名隨本音者，此土本無，故不可譯。俗中博士，微有相扶；然備束脩，乖則非禮。佛法不爾；導以義方，開示出道，過恒俗訓；若行贈遺，則是邪緣；故從本也。弟子受學，義相似也；故從此方之言。（三､明相攝）師弟相攝，云敬重者，以出道在心，形雖在卑；以懷道故，敬而後授；故無虛往也。彼我和敬，正法由生；光大遠世，皆賴開悟；深有致也。」濟緣記釋云：「立弟子中，初科，資即訓取，謂取法於師。因病致死，發起之由。次科，初釋資名。在後故為弟，從生故為子。所下，次辨師名。出家之法，始於西梵；故和尚名，此土本無。下舉俗禮，明不翻之意。自漢已來，國家多置五經諸子博士，即學者之師；禮記云，君子知至學之難易，而知其美惡，然後能博喻，然後能為師。束脩即肉脯，古者用為見師之禮，今則名通金帛等物；故論語云，自行束脩已上，吾未嘗無誨焉。師名恐濫，故不取之；弟子義同，故可比用。三中，初明師敬資意。以文令共相敬重，恐疑反倒，故特示之。尊卑據形，相敬約心；由心懷道，不可輕故。無虛往者，言資必受教也。彼下，次釋功益。展轉開悟，相生不絕，至於無窮。」（業疏卷一三•一三•五）


南山律學辭典：受具戒請師法立和尚緣

【受具戒請師法立和尚緣】

亦名：立得戒和尚緣、得戒和尚立緣

子題：弟子看和尚當如父想、和尚、鄔波陀耶、依學、和上、力生、優波陀訶、郁波弟耶

隨機羯磨•諸戒受法篇：「律云，弟子無師教授故，造作非法，佛言當立和尚。弟子看和尚，當如父想，敬重相瞻視。」（隨機羯磨卷上•二一•一五）

羯磨疏•諸戒受法篇：「一､敘制意）初云弟子無師教授者，中人已上，須假師導；隨墮壞行，良無善友。法身慧命，必有所憑，故制和尚也。（二､翻名釋義）中梵本音鄔波陀耶，在唐譯言，名之依學，依附此人學出道故。自古翻譯，多雜蕃胡；胡傳天語，不得聲實，故有訛僻，轉云和上。如昔人解，和中最上；此逐字釋，不知音本。人又解云，翻力生，弟子道力，假教生成；得其遠意，失其近語。真諦所譯明了論疏，則云優波陀訶；稍近梵音，猶乖聲論。余親參譯，委問本音，如上所述。彥琮譯云郁波弟耶，聲相近也。（三､釋敬攝）文云看如父者，世父疏通學務，道父開授慧明，喻在同也。如俗律名例，於其師如世叔父母者，立差降也。終次連枝，蓋非疏越。言敬重瞻視者，正教明告，互相敦遇；微生慢心，不受法化也。」濟緣記釋云：「請師，緣致中，和尚制意。云中人已上者，儒教人分九等；上智不待教，下愚不可教；唯中人可教，故須師也。」（業疏記卷一三•一一•一八）


南山律學辭典：受具戒請師法制請緣

【受具戒請師法制請緣】

亦名：受具戒制請師法緣起

隨機羯磨•諸戒受法篇：「善見云，以初不請故，後便違教，佛制令請也。」（隨機羯磨卷上•二二•一）

羯磨疏•諸戒受法篇：「善見不請起過者，為束惡緣，制請結之，無輒離也。」濟緣記釋云：「釋制請中，先無請法，度已起過，和尚呵責，便云『誰請汝耶？』因制請之。束惡緣者，令不作過也。請結之者，結為父子也。」（業疏記卷一三•一四•九）


南山律學辭典：受具戒遮事雜相

【受具戒遮事雜相】

亦名：遮事雜相、輕遮雜相

子題：遮事眼根二十三、遮事耳根有一、遮事舌根有二、遮事身根九十七、遮事髮毛有六、遮事頭有十七、遮事顏色有七、遮事口有六、遮事形相二十六、遮事病患二十三、遮事截壞十二、遮事意根有三、遮事雜類二十餘

資持記釋云：「次辨遮中，初科，初句指前。而下敘廣。指受法者，彼（四分受戒犍度）有一百四十餘種，前後雜列，今依六根括示：（一､）眼根二十三。青黃赤爛紅黃赤色，或青、黃、白翳、水精、極深、三角、彌離、大張、睞盲、尖出、斜突、瞋怒、一眼、門眼、眼瘡。（二､）耳根有一。聾也。文不明鼻。（三､）舌根有二。啞及具二。（四､）身有九十七：髮毛有六。髮痶、瘓、青、黃、白，無髮無毛。頭有十七。象、馬、駱駝、牛、驢、豬、羖羊、白羊、鹿、蛇、魚、鳥等頭，二頭、三頭、多頭、尖頭、蟲頭。顏色有七。一切青、黃、黑、赤、白，或駮、或斑；口有六。鋸齒、無齒、喉戾、兔缺、無舌、截舌。形相二十六。前突、後突、前後突、內曲、外曲、內外曲、太長、太短、如女身、婦女[跳-兆+專]、蟲身、捲足指、跛、曳腳、一手、一腳、一耳、無手、無腳、無耳、一卵、無卵、[病-丙+頹]、曲指、六指、縵指。病患二十三。患瘡、死相現、癭、癰、氣病、疾病、吐沫、常病、疥、婬瘡、常臥不轉、老極、乾痟、男根病、左臂壞、右臂壞、風病、熱病、澹[病-丙+陰]病、癖病、內病、外病、內外病。截壞十二。截手、截腳、截手腳、截耳、截鼻、截耳鼻、截男根、截卵、截根頭、截臂、截肘、截指。（五､）意有三。不知好惡、多諸苦惱、顛狂。五根共百二十六。并下雜遮，共百四十餘種。雜類二十餘。不稱名、不稱和尚名、不乞戒者、俗服、外道服、莊嚴具、眠醉[仁-二+果]形、瞋恚、無心、有名籍、避租賦、官人、負債、奴、衣缽年歲、父母不聽、五病等。」（事鈔記卷九•一•三）


南山律學辭典：受持不捉金銀戒功德

【受持不捉金銀戒功德】

亦名：不捉持金銀功德

子題：清淨聖眾福田、戒之功德勝於布施

行事鈔•隨戒釋相篇：「涅槃云，若能遠離八毒蛇法，是名清淨聖眾福田。應為人天供養，清淨果報，非肉眼所能分別。又云，祇桓比丘，不與受金銀者共住說戒自恣，一河飲水，利養之物，悉不共之；若有共僧事者，命終墮大地獄。智論云，出家菩薩，守護戒故，不畜財物。以戒之功德，勝於布施。」

資持記釋云：「智論中，戒勝財施者，業疏云，不盜，即施法界有情之財；不殺，即施法界有情無畏；即用此法行己化他，即名法施，遍眾生界。財是局狹集散之法，能開煩惑惱害之門；戒法清澄，故絕斯事。」（事鈔記卷二一•一八•四）


南山律學辭典：受食咒願前後

【受食咒願前後】

亦名：咒願受食前後

行事鈔•訃請設則篇：「四分中，食竟，方為咒願說法。而此土盛行並在食前，道安法師布置此法，依而用之，於理無失。」資持記釋云：「四分在後，恐謂因法得食，濫彼邪緣；世傳在前，意令時眾先知情旨，然後受食，故云無失。然雖兩通，依教彌善；若據隨機，不可一定。」（事鈔記卷三八•一二•一三）


南山律學辭典：受食進噉之法

【受食進噉之法】

子題：迴食


南山律學辭典：受施得否

【受施得否】

行事鈔•對施興治篇：「五分，若不為解脫出家者，不得受請。若坐禪誦經，檢挍（校）僧事，並為解脫出家者，聽受僧次。」資持記釋云：「五分僧次，必約志願簡其可否。若涅槃云，我滅度後，多有為衣食故出家者，則不任受施也。」（事鈔記卷三五•三七•八）


南山律學辭典：受施對觀過患

【受施對觀過患】

子題：生藏、熟藏


南山律學辭典：受施隨事興念法

【受施隨事興念法】

子題：為斷一切惡進初匙、為修一切善進中匙、為度一切眾生進後匙

行事鈔•對施興治篇：「毗尼母云，衣作念云，為除寒熱羞恥故；房作念言，為障風雨故；食作念言，為除飢渴因緣故。傳云，凡食不得過三匙，為斷一切惡故進初匙，為修一切善故進中匙，為度一切眾生故進後匙；乃至迴向佛道，進餘菜茹等。餘如下說（即赴請中）。」（事鈔記卷三五•三八•八）


南山律學辭典：受毳衣十利

【受毳衣十利】

亦名：毳衣十利

資持記•釋頭陀篇：「受毳衣（即羊毛等作）有十利：一､在麤衣數謂同糞掃衣行，二､少求索，三､隨意可坐，四､隨意可臥，五､浣濯則易，六､染時亦易，七､少有蟲壞，八､難壞，九､更不受餘衣，十､不失求道。」（事鈔記卷三六•二五•二）


南山律學辭典：受僧伽梨法

【受僧伽梨法】

亦名：僧伽梨受法、大衣受法、上衣受法、九衣受法、二十五條衣受法

隨機羯磨•衣藥受淨篇：「受僧伽梨法。此衣正有十八種，謂割截、褋葉，各有九品；從有六種。若受割截衣，餘詞如上（『大德一心念，我某甲比丘』），準改下云：『是僧伽梨，若干條衣受。若干長，若干短，割截、褋葉衣持。』三說。乃至九條，準上例受。若有從衣，可例如前。」（隨機羯磨卷下•二•一五）


南山律學辭典：受請至請家法

【受請至請家法】

亦名：至請家法

子題：聖僧來時坐處有相、檀越請僧敷座法、世尊訃會常在眾中坐、聖僧去後見華不萎乃知

行事鈔•訃請設則篇：「至請家法。（一､安置聖位）若未安置佛像，及聖僧座者。上座有德者，先處分安像，極令清潔，勝於僧座；乃至覆障高顯處訖。然後布置聖僧座。其法有五卷，梁武帝對中國三藏出之，不可具錄。如請賓頭盧法經說，令預宿請，在空靜處，敷設虛軟（軟）為座，我若來時，坐處有相。今世臨時虛設，並無法式。既知不易，門師比丘依經豫示。必不豫修，臨齋上座，當索新軟布[帛*系]衣服鮮素者，在於僧首，令在氈褥上，廣張鋪設，足得大坐之處。然後上座，於次乃坐。……（二､敷床列座）僧祇，若檀越請僧，不知法，不好敷具與上座，以好床敷與年少。上座應教言，以不好者與年少。若施主為知識比丘故，敷好床褥者，不得共爭，隨施主意。乃至飲食等亦爾。若施主未知請僧法，知識尼得教安置形像益食法已，然後坐。應在別處，又不得勝僧所。長含云，世尊訃會，常在眾中坐，左面比丘，右面清信士。」資持記釋云：「賓頭盧經，藏中見有，具明請法。由彼尊者，佛敕在世，為末法四部，作大福田，志誠虔請，多有感應。預宿請者，經云，新床新褥[帛*系]敷，以白練覆[帛*系]上即虛軟也，初夜如法請之，無不至也，來則褥上現有臥處，浴室亦現用湯水處，大會請時，或在上中下座，現作僧形，人求其異，終不可得，去後見華不萎，乃知之也。謂以鮮華布座，聖位不萎為驗。今此束略，但云坐處有相耳。……次敷床中，僧祇，初明敷床。俗不知法，故令教之；飲食亦爾，同上敷具。若施主下，次明尼處。得教安設者，以提舍中制尼指授故。在別處者，息嫌疑故；或在僧下，但令相遠。不勝僧者，尊卑倒故。長含有三意：一､示佛位在中，二､明道俗處別，三､知俗眾得同齋會。雖有此通，終成參濫，多不生善。幸有別室，異處彌善。」（事鈔記卷三八•七•九）


南山律學辭典：受請行食法

【受請行食法】

亦名：行食法

行事鈔•訃請設則篇：「僧祇，當留比座坐處。行食人過，不得默然；而看比座，應語與是人等。若行食至第三人，當先澡缽，豫擎待至。四分，上座見行果時，若少果而多與者，當問為誰送來，若言為上座者，隨意取；若言為僧，語令賦遍。乃至種種美食亦爾。半果經云，育王施僧半菴羅果，八萬羅漢，同共食之。」資持記釋云：「四分，令上座觀食均等，不許偏饒。仍引經示，半果經，出雜含中，彼說育王以十萬億金施，唯四億未滿，諸臣白太子，即敕禁斷，乃至手中有半阿摩勒果，育王悲歎，即以此果，呼侍人送雞雀寺令陳意云，阿育王問訊諸大聖眾，此是最後布施，哀愍我故，納受此施。時彼上座，即令研著羹中，一切皆得周遍。作是事已，即便命終。」（事鈔記卷三八•二二•七）


南山律學辭典：受請往訃法

【受請往訃法】

亦名：往訃法

行事鈔•訃請設則篇：「往訃法。四分云，若欲受請，應往眾僧常小食、大食處住。若檀越白時到者，上座應在前，如雁行而去；諸比丘應偏袒右肩，在後行。若有佛法僧病比丘事者，當白上座，在前去。必於中有命梵難者，若問不問聽去。若上座在道行，大小便處，應待來，然後如前去。」（事鈔記卷三八•六•一八）


南山律學辭典：受請往訃是非

【受請往訃是非】

行事鈔•訃請設則篇：「薩婆多，被請人，與僧同去，不白先入者墮。主人明日作食，今日自往者墮，除主人喚。若食後，主人不喚留，自住者墮。經營知事人，在僧後到者墮。食未嚫，去者亦墮；餘人私行，直報同學者得。雖大界內，近寺白衣家，不白亦犯。若白還晚，令僧惱者吉羅。」（事鈔記卷三八•五•一三）


南山律學辭典：受請就座命客法

【受請就座命客法】

子題：摩訶羅、聖毗尼、齗

行事鈔•訃請設則篇：「就座命客法。（一､入位隨坐）彼上座置設佛僧二座已。然後去聖僧座一尺許，敷尼師壇，為表敬也。四分，往食處，不應錯亂雜聚而住，應隨次坐。上座坐已，應看中座下座，勿令不如法，不善覆身；若有者，彈指令覺，若遣人語知，好如法坐。中座坐已，看上下座，勿令非法。下座坐已，亦互看上中，亦爾。僧祇，不好覆身坐者，謂著細生疏衣，形體露現。摩訶羅坐不正，語云正汝衣；若不覺者，語云覆汝形。尼坐不正，不得語令知，恐其慚恥。應作方便，遣令取物。若婬女故作者，當自起避去。（二､相問大小）四分，至請家，彼此相問年歲（即夏臘）大小訖坐。若恐日時欲過，聽上座八尼次第坐，餘者隨坐。僧須準此。（三､慰問施家）僧祇，勞問食家云，家中何如，生活好否等。（四､無緣後往）四分，不應故在後往食上，令諸比丘起。亦得見來不須起。若未來者，比座開處。（五､訶止喧笑）僧祇，若有可笑事，上座應言，云何聖毗尼中，出齗現齒，訶訶而笑？當忍之，起無常苦空無我、死想等。由不可止，當以衣角遮口，徐徐制止；身不定者，當動手足，乃至折草，漸漸自制。義準，至死喪請處，及凡食家，並準僧祇，慎無喧笑，及交頭雜說，妄談世論。（六､外客聽否）五分，若請處，外客比丘不得入，語主人聽入。不許者，語云，與我食分，自共等食；又不許者，應自語委知，僧坊有食，可往彼去，然後乃食。薩婆多，通集門外比丘一處，喚一大者入。若更餘不集者，亦喚入之。雖打楗稚，終須不遮方得清淨，如隨相也。」資持記釋云：「初科，前明敷座表敬，有二：一､先聖後己，二､退身避聖。四分，次明入位，互相檢校，不令非法。下引僧祇，示不如法，相糾正之法。摩訶羅，即愚癡比丘。尼但遣起，由女多羞。婬女，即尼眾中有作惡者。……三中，勞字去呼，慰也。以至施家，無宜默住，當先慰問，令生喜勇。家中是人口，生活即事業；餘更隨機，故云等也。然道貴省語，不宜多涉，隨以時緣引接而已。其或巧言令色，妄取顏情，折腰低首，意圖後請，豈唯屈道？抑亦滅法。重道護法，必不行之。四中，初制後至。故在後者，謂自恃己尊，意欲動眾，今時多然；聞須深誡，但能蘊德，自使他尊，豈唯計校？以謂光榮。雖可罔於無知，實取笑於有識。亦下，次開不起。縱是尊長，非所宜故。若下，三明留位。此謂知彼有緣而未至者。五中，僧祇，初上座訶止。聖毗尼即佛戒，以眾學制，入白衣舍，不得戲笑，須靜默故。齗語斤反，齒根肉也。無常等，即四念處；死想等，即九想。由下，次教餘人自制。折草謂以枯乾草，手中折之。義下，例決。準上訶制，誡令守慎。」（事鈔記卷三八•九•一四）


南山律學辭典：受請觀食法

【受請觀食法】

亦名：觀食法

子題：長壽法

行事鈔•訃請設則篇：「觀食法。（一､審問作淨）四分，上座應前問言，果菜淨不？若言未，語令淨。（二､給付不來）僧祇，上座當知，誰看房，誰病；應語與食。若檀越惜者，應語長壽法；應與，不得不與。若日晚者，應先取，發遣令去。」資持記釋云：「四分，問作淨者，以見盤中有生果菜，故須問之。準隨相中，須問漉水未。僧祇，明送食。長壽法者，金光明云，有二因緣，壽命得長，一者不殺，二者施食。」（事鈔記卷三八•一二•四）


南山律學辭典：受學家食戒犯緣

【受學家食戒犯緣】

亦名：學家受食戒犯緣

戒本疏•四提舍尼法：「五緣：一､見諦學家；二､僧作法制；三､無因 緣；四､自取，除置地使人；五､食。 方犯。」行宗記釋云：「犯緣，第一､須見諦家，此局聖境，末世全無；但可知教，必無有犯。二､須僧法，白二羯磨，制不得往。」（戒疏記卷一六•九•七）


南山律學辭典：受學家食戒制意

【受學家食戒制意】

亦名：學家受食戒制意

戒本疏•四提舍尼法：「（提舍尼三）學家受食戒。凡受施之法，宜自限量，不容過分。今此學家見諦弟子，常思供奉，乃至身肉。比丘往取，不思損費；令彼貧匱，因福致困，生外不信。又見受者貪取過度，心無慈愍，事是無理，故制可訶。」（戒疏記卷一六•八•一九）


南山律學辭典：受學家食戒開緣

【受學家食戒開緣】

亦名：學家受食戒開緣

含註戒本•四提舍尼法：「不犯者，若先請，若病，若置地取，若從人受，若白二解已受食，一切不犯。」（含註戒本卷下•二•一○）


南山律學辭典：受學家食戒緣起

【受學家食戒緣起】

亦名：學家受食戒緣起

含註戒本•四提舍尼法：「佛在羅閱城，居士夫婦俱得見諦，無所愛惜，乃至身肉，供養既多，衣食乏盡，居士譏嫌。比丘舉過。佛令白二制斷比丘，後富更解，便制此戒。」（含註戒本卷下•二•五）


南山律學辭典：受隨二戒

【受隨二戒】

亦名：願行

子題：受戒、隨戒

濟緣記•釋疏序：「受隨二戒：受戒，是壇場願體；隨戒，即後起行相。故云願行。」（業疏記卷一•五•一三）

羯磨疏•諸戒受法篇：「問曰：『何名受隨？』答曰：『（一､釋受名）言受戒者，創發要期，緣集成具，納法在心，名之為受；即此受體，能防非義，故名為戒。謂壇場起願，許欲攝持，未有行也。（二､釋隨名）既作願已，盡形已來，隨有戒境，皆即警察護持，無妄毀失。與願心齊，因此所行，故名隨戒。受局淨法，兼染不成；隨通持犯，皆依受故。』」（業疏記卷一六•三三•一六）


南山律學辭典：受隨二戒招果受疏隨親

【受隨二戒招果受疏隨親】

亦名：受體為疏隨行為親

行事鈔•隨戒釋相篇：「問：『今受具戒，招生樂果，為受為隨？』答：『受是緣助，未有行功。必須因隨，對境防擬。以此隨行，至得聖果，不親受體。故知一受已後，盡壽已來，方便正念，護本所受，流入行心，三善為體，則明戒行隨相可修。若但有受無隨行者，反為戒欺，流入苦海；不如不受，無戒可違。是故行者，明須善識，業性灼然，非為濫述。』」資持記釋云：「答中，初對顯親疏。上二句，明受疏也；必下，明隨親也。以壇場初受，頓起虛願；對境防約，漸修實行；行即成因，因能感果。故業疏云，故偏就行，能起後習，不約虛願，來招樂果。然受隨二法，義必相須；但望牽生，功有強弱。隨雖感果，全自受生；受雖虛願，終為隨本。是則懸防發行，則受勝隨微；起習招生，則隨強受弱。教文用與，學者宜知。」（事鈔記卷一六•四四•一○）


南山律學辭典：受隨二戒相資

【受隨二戒相資】

亦名：受隨相資

子題：壇場受體、受後隨行、有受無隨直是空願之院、有隨無受此行或隨生死

行事鈔•隨戒釋相篇：「（一､對體辨行）受是要期思願；隨是稱願修行。譬如築營宮宅，先立院牆周匝，即謂壇場受體也；後便隨處營構，盡於一生，謂受後隨行。（二､互顯相須）若但有受無隨，直是空願之院，不免寒露之弊。若但有隨無受，此行或隨生死，又是局狹不周，譬同無院屋宇，不免怨賊之穿窬也。必須受隨相資，方有所至。」（事鈔記卷一六•四三•一三）


南山律學辭典：受隨二作

【受隨二作】

亦名：作戒二種、二作

子題：受中作戒、隨中作戒


南山律學辭典：受隨二作戒同異

【受隨二作戒同異】

亦名：受隨作戒同異

羯磨疏•諸戒受法篇：「（一、明五同）五同：一､者名同，俱名作戒故。二､義同，俱防非境。三､體同，俱以色心故。四､短同，對別彰時故。五､狹同，唯約善性故。（二、辨四異）言四異者：一､者總別異。受作總斷，發心遍境，普願遮防；隨作別斷，以行約境生，境通色心，不可緣盡，心所及處，方有行生，即名此行，號之隨作，以心不兩緣，境無頓現故也。二､根條異。受為行本；隨後而生，目為末也。三､懸對異。受始壇場，可即非現，但懸遮約故也；隨作對境起治嚴防，由其觀能，不為陵踐故也。四､一多異。受作心因一品定也，若本下因，終至無學，更無增故，中上二心，例之亦爾也；隨作多品者，以境有優劣，心有濃淡，故隨境對，起心輕重。不妨本受一品常定，故心論云，羅漢下品戒，少年上品戒也。」（業疏記卷一六•三六•一一）（請參閱附錄二『受隨二作戒同異表』一○四頁）


南山律學辭典：受隨二無作

【受隨二無作】

子題：受無作、隨無作

羯磨疏•諸戒受法篇：「何名受無作耶？即是行者願於惑業斷相續意，無始妄習，隨念難隔；故對強緣，希求業援，自發言誠，是其因也，僧緣加許，副遂情本，白四之期，動發戒業，業成志意，是其緣也。即此緣業，是行願本，名受無作。隨無作者，剎那已後，隨境對防，名作戒；作息業成，即名此業為隨無作。」（業疏記卷一六•三八•一五）


南山律學辭典：受隨二無作戒同異

【受隨二無作戒同異】

亦名：受隨無作戒同異

子題：圓教宗受隨二無作戒皆心種

羯磨疏•諸戒受法篇：「（一、明五同）今詳二業，初有五同： 一､名同。俱稱無作故，莫非是業任運而起。二､義同。俱防七非故。三､體同。如上三宗故。四､敵對同。以受體形期，隨非防過，為護體故，即名本體有防非能，能實隨行，行起護本，相依持也；隨無作者，對非興治，與作齊等，此無作者，非是作俱無作也，謂起對防，即有善行隨體並生，作用既謝，此善常在，故名此業為隨無作，與非對敵，故與受同。……五､多品同。以受可重發故，無作有強羸，隨心則濃薄，業理亦澆淳也；依多論中受一隨多者，以彼宗中不通重故，止約隨行通優劣也。（二、辨四異）次明四異：初總別異。受但虛願，欲於萬境不造惡也，法界為量，可一念緣，豈非總發？隨約實行，非頓唯漸，故別如上。二､長短異。受體形期，懸擬防故，說之為長；隨無作者，從行善生，與方便俱，心止則住，故名短也。三､寬狹異。受體相續，至命終來，四心間起，本戒不失，故名寬也；隨無作者，唯局善性，防非護本，彼惡無記，不順受故，義非說有，故名狹也。四､根條異。如前二作，可以除疑。」濟緣記釋云：「三（體同）中，指上三宗者，若實法宗，二並是色；若假名宗，二並非色非心；若後圓宗，二皆心種。……四（根條異）中，指前，受根隨條，不殊二作故。」（業疏記卷一六•三九•八）（請參閱附錄二『受隨二無作戒同異表』一○五頁）


南山律學辭典：受禮慰勞

【受禮慰勞】

亦名：問訊

行事鈔•僧像致敬篇：「僧祇，受人禮拜，不得如啞羊不語；當相問訊，少病少惱，安樂不，道路不疲苦等。共上座語，亦得云慧命。」資持記釋云：「初明受禮。義無忽傲。如啞羊者，彼有啞羊外道，受不語法。世有持不語者，謂為上行，此外道法，宜速捨之。問訊之語，隨時適變，不必依此，故云等也。共下，明呼召。慧命名通，不專下座，故雖耆宿，亦得呼之，即如經中慧命須菩提是也。」（事鈔記卷三七•二二•一八）


南山律學辭典：受鬱多羅僧法

【受鬱多羅僧法】

亦名：鬱多羅僧受法、中衣受法、七衣受法、七條衣受法

子題：七條正衣有二、七條從衣有二十二品

隨機羯磨•衣藥受淨篇：「受鬱多羅僧法。此衣正有二，謂割截、褋葉七條也；從有二十二。若受割截衣，餘文準上（『大德一心念，我某甲比丘。』），下文加法云：『此鬱多羅僧七條衣受，兩長一短割截衣持。』三說。若褋葉衣，若從衣並準改。」（隨機羯磨卷下•二•一二）

羯磨疏•衣藥受淨篇：「從有二十二品：將十八品大衣，三品下衣，一品通縵，則滿數矣。」（業疏記卷一八•二八•一三）


南山律學辭典：和合

【和合】

戒本疏•釋戒經序：「言和合者，將欲廣說，情事相違，義須先和，方應後集，故言和也。」行宗記釋云：「和合中，初科。情事，情即僧心，事即說戒。事涉是非，情容異見，故有相違。」（戒疏記卷二•六五•一）


南山律學辭典：和合有三種

【和合有三種】

亦名：三種和合

子題：應來者來、應與欲者與欲、現前得訶者不訶、身別、心別、口別

含註戒本•戒經序：「和合。時有與同師知識，別部說戒。法當尊重承事恭敬，布薩一處住，和合說戒，違者與罪。佛言有三種和合：一、應來者來，二、應與欲者與欲，三、現前得訶者不訶。反此別眾也。」（含註戒本卷上•二•五）

戒本疏•釋戒經序：「（一、釋制緣）註中引與師友別說戒者，為表教法所被，元在機緣，緣有和別。即界無二，遠表無我之理，近成兼濟之能，故須尊重承事，用開相利之道也。（二、釋和別）有三種和下，開其相也。初和身集也，二､心，三､口也。反成別眾者，以僧之為義，同具六和，三業片乖，不名僧務；廣如彼說也。」行宗記釋云：「釋註中，初文，前釋緣起。教法即和合之制。在機緣者，顯教不孤起。緣和別者，同師是和，別部即別。即下，釋制意。未證真理，即事表之，故云遠也。兼濟謂自他二利。能，謂功德。次和別中，初釋三和。上但通制，此分三相，故云開也。反下，釋三別。謂應來者不來，是身別；應與欲者不與欲來，是心別；現前得訶者訶，是口別。具六和者，且通舉之；此中但取相和，故下別指三業；餘三體和，屬下僧集。下指如彼，即羯磨疏。」（戒疏記卷二•六五•七）


南山律學辭典：和尚有四種

【和尚有四種】

子題：與法不與食、與食不與法、法食俱與、法食俱不與、苦住、樂住

行事鈔•師資相攝篇：「和尚有四種，與法不與食，應住；與食不與法，不應住；法食俱與，應住；法食俱不與，不應住，不問若晝若夜，應捨去。阿闍梨亦爾。僧祇大同，有苦樂住別。」資持記釋云：「法是本務，食乃旁資。有食無法，徒養於穢軀；有法無食，終成於慧命。聖制有以，何得不思？僧祇中，初明去住，彼亦四句，二去二住。不問而去同上無法無食；問而去有食無法；苦住有法無食，盡壽不應去；樂住有食有法，雖遣不應去。」（事鈔記卷一○•三一•八）


南山律學辭典：和尚德臘

【和尚德臘】

亦名：得戒和尚德臘、羯磨阿闍梨德臘、教授阿闍梨德臘、尊證阿闍梨德臘

子題：九夏和尚受戒得罪、二種闍梨五夏已上、五夏為受大戒作證人及作威儀師、威儀師、七夏已去得作羯磨闍梨、羯磨闍梨、五法不應授人大戒

行事鈔•受戒緣集篇：「（一､正示階漸）和尚德者，差互不同。律中所列百三十餘種。十夏一種，必須限定。餘之德相，如師資法中。故九夏和尚受戒得罪。二種闍梨，五夏已上；律云多己五歲也。餘師隨夏多少。（二､通簡宿德）統明師義。幸有老宿碩德，則生善於後。五百問云，比丘五臘不滿，度弟子，知非而度，犯墮。弟子不知是非，得戒；若知不得戒。明了論疏，若已得五夏，為受大戒作證人，及作威儀師。七夏已去，得作羯磨闍梨。既是師位，故不得互共同床坐。」資持記釋云：「階漸中，初通指。準增五中，列二十六箇五句，今略引之。有五法不應授人大戒：無戒、無定、無慧、無解脫、無知見。又云，復有五法應授人大戒，即反上五句。下諸五句皆爾。復有五法〔不應授人大戒〕：自無上五，復不能教人令住此五。復有五法〔不應授人大戒〕：不信、不慚、無愧、懈怠、多忘。復有五法〔不應授人大戒〕：不知增戒、增定、增慧、不知白、不知羯磨。復有五法〔不應授人大戒〕：不知威儀戒、不知增淨行、不知木叉戒、不知白、不知羯磨。復有五法〔不應授人大戒〕：不知犯、不知犯懺悔、不知犯已懺淨、不知白、不知羯磨。復有五法〔不應授人大戒〕：不知有難、不知無難、不知白、不知羯磨、不滿十歲。復有五法〔不應授人大戒〕：不能教人增戒、增心、增慧、不能作瞻病人、不滿十歲。復有五法〔不應授人大戒〕：不能教弟子威儀、增淨行、增木叉、不能令捨惡見、不滿十歲。復有五法〔不應授人大戒〕：不知犯、不犯、輕、重，不廣誦二部毗尼。復有五法〔不應授人大戒〕：不具持木叉、不多聞、不能教弟子毗尼毗曇、不滿十歲。復有五法〔不應授人大戒〕：不具持木叉、不能教弟子毗尼毗曇、復不能教捨惡見、住善見。復有五法〔不應授人大戒〕：不能教弟子毗尼毗曇、不能教捨惡見住善見、不樂住處不能移、有疑不能開解。復有五法〔不應授人大戒〕：四法同上、五不滿十歲。復有五法〔不應授人大戒〕：不知木叉、亦不能說、不知布薩、不知布薩羯磨、不滿十歲。復有五法〔不應授人大戒〕：不善知犯、不善知犯懺、不善入定、不知出定、不滿十歲。復有五法〔不應授人大戒〕：不知犯、不犯、輕、重，不滿十歲。復有五法〔不應授人大戒〕：不具持木叉、不多聞、不能教弟子增戒、不能瞻病、不廣誦二部律。復有五法〔不應授人大戒〕：不具持木叉、不多聞、不能教弟子增戒學、捨惡見、不善誦律。復有五法〔不應授人大戒〕：三種同上、四不樂處不能移、不堅住毗尼。復有五法〔不應授人大戒〕：不具持二百五十戒、不多聞、不能教弟子增戒學、有疑不能解、不能斷諍事。復有五法〔不應授人大戒〕：第三不能教弟子增定學、餘四同上。復有五法〔不應授人大戒〕：二不能教弟子增慧學。復有五法〔不應授人大戒〕：二不能令增威儀戒學。復有五法〔不應授人大戒〕：二不能教增淨行學。復有五法〔不應授人大戒〕：二不能教增木叉戒學。已上總一百三十種。十下，別定。二下明二師，多己五歲，即師位故。餘下，即七證也。通簡中，初勸取宿德。碩，大也。臘高德重，久而彌固，故云生善於後。五百問下，和尚不滿，了疏中，諸師階級。威儀同上，餘並增加。不共床者，通明九師。引此二文，意取高臘。然須具德，兼更老成，寡德多年，何足可取？問：『少多既別，如何取正？』答：『若依制限，須準本宗。幸有耆年，宜用了論。鈔意在此，故旁引之。』」（事鈔記卷八•一七•六）


南山律學辭典：和尚闍梨二師行德

【和尚闍梨二師行德】

亦名：二師行德

行事鈔•師資相攝篇：「律中二師行德三種：一､簡年十歲已上，二､須具智慧，三､能勤教授弟子。有七種共行法，更相攝養，如和尚法中。」資持記釋云：「列德中，律中因制依止，有新受戒者，受人依止，多起非法，故制十歲；又有十歲愚癡比丘，受他依止，多造非法，復制十夏有智慧者；又有自謂有智慧者，受人依止，復制闍梨行法令教誡等。此三必具，闕一不成。下指共行法，與前無別。」（事鈔記卷一○•一六•一○）


南山律學辭典：和南

【和南】

子題：恭敬經

行事鈔•僧像致敬篇：「四分，至上座前，脫革屣，偏袒右肩，合掌，手執兩足云，我和南義云度我，而作禮也。出要儀云，和南者，為恭敬也。聲論云，槃那寐，此翻為禮。五分，若人多，但別禮師，總禮餘人而去。中含云，至俗人家，先坐已，後設禮敬。餘廣如彼恭敬經說。」資持記釋云：「恭敬經即中含所集。彼云，爾時世尊告諸比丘，當行恭敬，及善觀敬重諸梵行人，若不恭敬，必無是處。」（事鈔記卷三七•二一•五）


南山律學辭典：周羅髮

【周羅髮】

子題：落髮本是和尚

行事鈔•沙彌別行篇：「與剃髮時，當頂留五三周羅髮；來至和尚前，互跪。和尚問云：『今為汝去頂髮，可否？』答言：『爾。』便為除之。」資持記釋云：「周羅，經音義云，此翻為小。梵僧云，小髻也。乃彼自引。留五三者，趣舉其數；留一亦得。準知，落髮本是和尚，恐其煩久，故令闍梨為除餘者；但留少許，和尚親落。今時先自剃作小髻，非本教意。」（事鈔記卷四一•二四•一六）


南山律學辭典：命難

【命難】

戒本疏•四波羅夷法：「言命難者，恐被奪命，故不名犯。婬開境合，教制約心；盜雖無文，約義許有，既不損境，暫移後還，不作永意，何過之有？殺妄兩戒，罪成無改，故並不開。」行宗記釋云：「命難中，上二篇中，唯開婬戒，初示難相。婬下，次簡四戒。初準文開婬；二、約義通盜；三、明不開殺妄。」（戒疏記卷六•二七•六）

隨機羯磨•諸眾安居篇：「命梵二難出界法。律中若安居中，本二、大童女、婬女、伏藏欲來誘調比丘。又有惡鬼、怨賊、毒蟲、惡獸、不得如意醫藥使人。我若此住，必為我淨行及命作留難，佛言聽去。」（隨機羯磨卷下•一四•八）

羯磨疏•諸眾安居篇：「惡鬼、毒蟲、不得如意醫藥，斯命難也。」濟緣記釋云：「惡下，次釋命難。注列五種，皆可致命。」（業疏記卷二一•一一•一四）


南山律學辭典：念戒

【念戒】

子題：戒不破不漏不壞不雜、大方等大涅槃因

資持記•釋標宗篇：「涅槃十八卷，彼云，云何念戒？菩薩思惟有戒不破、不漏、不壞、不雜。不破 即四重；不壞即餘戒；不漏不雜，即重輕方便。此依北遠疏。雖無形色而可護持。非色。雖非觸對，善修方便，可得具足。非心。諸佛菩薩之所讚歎，是大方等大涅槃因。」（事鈔記卷三•九•七）


南山律學辭典：所心異

【所心異】

戒本疏•九十單提法：「所心異者，緣此說彼也。」（戒疏記卷一三•二四•二）


南山律學辭典：所見異

【所見異】

子題：定行心中、定行


南山律學辭典：所忍異

【所忍異】

戒本疏•九十單提法：「所忍異者，納違安苦，名之為忍，語他樂受。亦可同作羯磨，不忍而言忍也。」（戒疏記卷一三•二三•一八）


南山律學辭典：所欲異

【所欲異】

戒本疏•九十單提法：「所欲異者，財色經求，名之為欲，答異於本，云樂正法也。」（戒疏記卷一三•二三•二○）


南山律學辭典：所想異

【所想異】

戒本疏•九十單提法：「所想異者，怨想言親也。」（戒疏記卷一三•二四•一）


南山律學辭典：所觸異

【所觸異】

戒本疏•九十單提法：「所觸異者，得冷云熱也。」（戒疏記卷一三•二四•一）


南山律學辭典：知事法

【知事法】

亦名：執事人差法

子題：差僧使從下起、僧使從下座差起、請命依臘須從上起、差役取卑故從下起

行事鈔•諸雜要行篇：「十誦，知僧事人，應巡行僧坊，先修治塔，次四方僧事。常作是念，願諸比丘，未來者來；已來者，供給四事，不令有乏。教沙彌使人亦爾。善見，佛常使一比丘，食時守寺。智論，差僧使，從下起。」資持記釋云：「十誦明知事法，初教勤勞。常下，次令發願。教示餘眾，同此存心，故云亦爾。善見，明守寺。智論，教差次。請命依臘，須從上起；差役取卑，故從下起。」（事鈔記卷四○•二五•七）


南山律學辭典：知鐘

【知鐘】

亦名：打鐘、知鐘應云打鐘

子題：撾犍槌、擊犍槌、打三通、撞擊鐘鼓、知淨本制

行事鈔•集僧通局篇：「世有濫用知鐘者，此非聖言。諸經論但云打擊撾等。知淨之語，不通於俗及以自為。早須廢捨。」資持記釋云：「斥濫中，初二句引濫斥妄。彼謂比丘使人打鐘，須云知鐘，是為淨語；若直云打鐘，名不淨語。諸下二句，約教顯非。文舉經論，言略於律。打如前引四、五、十律，擊如阿含，撾出智論。知下，以理難破。前明打鐘，能教所教，俱通道俗；然知淨語，能不通俗，所不通道，事非相例，故用難之。知淨不通俗者，能教局道也；鐘則不爾，通彼俗士，使人打故。及自為者，所教局俗也；鐘亦不爾，通彼比丘，受教自打故。早下，勸勉。疏云，知鐘之言，雖非巨害，然是知法者之大忌。古記妄解，以疏對照，曲而釋之。」（事鈔記卷四•九•一四）

羯磨疏•集法緣成篇：「今世有人，言知鐘者，云是淨語；言打鐘者，不淨語也。元此知淨，自不得為，令他作之，故云知也；鐘則不爾，自他通用，不有種相，何須避之？當部言打，其事極多；人畜非情，咸有其戒。可亦改之，為知淨也？智論撾犍槌，阿含擊犍槌，五分打三通，經中撞擊鐘鼓。並以知淨之言，別有所為。故翻經之家，隨以此方一相往翻，莫非物觸聲發也。故知鐘之言，雖非巨害，然是知法者之大忌也。」濟緣記釋云：「斥濫中，初引濫。彼謂使人時，須云知鐘，不得云打鐘。元下，次正斥有四：初、示知淨本制：一､為比丘自不得為，此通掘壞錢寶等；二､為有生種相，此局壞生一戒；鐘並反此，義不須之。當下，次、引餘戒例難。言人畜者，即打比丘提，乃至打畜生吉；非情即打故衣。智下，三、引示，撾擊打撞，事同語異，隨用翻之。故下，四、誡誥。在事雖非大害，於法深屬無知；凡在學流，故須避忌。」（業疏記卷四•一三•六）


南山律學辭典：舍利

【舍利】

亦名：室利羅

資持記•釋僧像篇：「舍利，梵語訛略，具云室利羅。此翻為身，即人之遺身，或碎身，或全身，髮爪灰骨，通號舍利。」（事鈔記卷三七•二八•九）


南山律學辭典：舍勒

【舍勒】

亦名：內衣、半泥洹僧

行宗記釋云：「舍勒中，經音義，翻云內衣；或是襯內短裙，或是狹幅幃襜之類，故云半也。多論小衣，雖不顯相，義同半裙。」（戒疏記卷一六•二二•一一）


南山律學辭典：舍羅製法

【舍羅製法】

亦名：籌之製法

子題：五指、拳一肘、舍羅

行事鈔•說戒正儀篇：「五分，籌極短並五指，極長拳一肘。極麤不過小指，極細不得減箸。有客來不知，行籌收取數之。一人行，一人收；乃至收已，數之。知數已，唱言，比丘若干，沙彌若干，出家人和合若干人。四分云，聽行舍羅，此云籌也。」資持記釋云：「五分中，前示製法。並五指者，謂中人五指相並，當五寸也。拳一肘，謂尺八也。舒手則二尺故。然不明物體，今時多以竹木為之。客來下，明行法。和合若干，總合數也。……梵名，準聲論翻之。疏云，舍羅草名，以為籌計。」（事鈔記卷一一•一○•一一）


南山律學辭典：金粟說淨法

【金粟說淨法】

亦名：錢寶說淨法、金銀說淨法、錢寶作淨法、淨施錢寶法

子題：金、粟

隨機羯磨•衣藥受淨篇：「金粟淨法。薩婆多云，錢寶穀米，並同長衣十日說淨，律本云，當持至可信優婆塞所，若守園人所，如是告言：『此是我所不應，汝當知之。』論云，除錢及寶等，一切長財，並五眾為施主。若說淨錢寶，市得衣物，不須淨施。」（隨機羯磨卷下•七•七）

羯磨疏•衣藥受淨篇：「金粟淨法中。（一､制說意）引多論文開說淨者，並謂如法外施；非是求得，及餘不淨，雖說不成，由早犯故。金錢寶等，如律俗人送為衣價；諸穀米等，如律路中他施比丘斑豆穀米，開為施受，淨人掌舉等。故斯雜物，體是繁積，時有濟道，故曲開聽。如涅槃中，為護法故，淨施篤信等。（二､簡淨主）如多論中，求可信人；四分亦爾。不許比丘親自執掌，壞心行故。餘如鈔顯。引多論文，所以五眾不得為錢寶施主者，並為戒制，不應行故。（三､淨財易物）言淨施錢寶，易得衣物，不須更淨者，由初得財，已入淨故；今既換得，不是意外，本無貪附，即本無染故也。」濟緣記釋云：「金粟淨。金收七寶，粟總五榖。」（業疏記卷一九•一六•三）

行事鈔•二衣總別篇：「錢寶淨法者。穀米等例同說。律云，當持至可信優婆塞若守園人所，告云：『此是我所不應，汝當知之。』文中不云令淨人持，應須使俗人令知是物。準僧祇，不信俗人使在前行，至淨主所，如前作法，若彼淨人得淨物來者，應受持之。」（事鈔記卷三一•二九•一四）

行事鈔•隨戒釋相篇：「四分，是中捨者，告可信人，來已，云：『此是我所不應，汝當知之。』若彼人取還與比丘者，當為彼人物故受；敕淨人掌之。若彼為比丘貿衣缽等，應持貿易，受持之。若彼優婆塞取已，與比丘淨衣缽，應取持之。若不語彼人『知是看是』，突吉羅。僧祇，若知佛法僧事者，有錢寶欲舉賞，若生地使淨人知，覆處死土使比丘堀。若淨人不可信者，裹眼三旋，然後知地已，內錢坑中。若散落者，得以[專*瓦]瓦擲入。如是作已，如前裹眼使去。後欲須時，如前方法至錢寶處，淨人不可信者，還裹眼三旋，將來取之。若施主作金碗，令比丘受用，為得福者，當持食來時，舒手示器，應言：『受，受，受。』三說已，食之。不得觸器四邊，讚歎，手捉。此是後九十（波逸提八十二捉寶戒）中。」（事鈔記卷二一•二一•一四）


南山律學辭典：非人

【非人】

亦名：鬼

羯磨疏•諸戒受法篇：「律中，非人者，鬼也。俗云鬼者，歸也；無人不死，死皆歸之。約律明趣，但說為三，謂人、非人及畜生也。以人畜兩趣，形現易知。天鬼神等，幽通難識，故合天、修、鬼、獄四道為一趣也。莫不分得五通，異於人類，故號非人。故律中諸戒，時有離之。如同宿戒，天子、阿修羅子、餓鬼子等。地獄輕繫，義應得同；從重者多，故輕不說。如此分別，略識非人。」（業疏記卷一四•三四•六）


南山律學辭典：非分乞缽戒犯緣

【非分乞缽戒犯緣】

亦名：乞缽戒犯緣

戒本疏•三十捨墮法：「論犯六緣：一､先有受持缽，二､減五綴不漏，三､更隨非親乞，四､為己，五､乞如法缽，六､領受。犯。十誦，若二人共乞一缽，吉羅，量不如故。」（戒疏記卷一二•二○•八）


南山律學辭典：非分乞缽戒行缽法

【非分乞缽戒行缽法】

亦名：行缽法

羯磨疏•集法緣成篇：「行缽法者，一缽支身，足堪助道。乃廣乞求，妨業招譏，好者奪留，惡者轉換。若不白告，無由得知。故曰也。」濟緣記釋云：「此行缽白，即取所乞下缽，從上座行，易取惡者，與之令持，五德行時，須白告眾。得惡缽已，復作白二，制令愛護。」（業疏記卷三•五•一二）

行宗記釋云：「僧祇，行缽人要具五法，即不愛至知可與不可與也。白二差者，彼云：『大德僧聽。某甲比丘五法成就。若僧時到，僧忍聽。僧差某甲比丘作行缽人。白如是。』羯磨準作。差已唱告，如文所引。據此通前須行五法：二單白，三白二也。五分，五事不與，即僧中行時，有非法者，不應與易；大、小謂量非；穿缺，無用；喎謂偏斜。十誦，盛水示無穿漏。僧中行者，五德應擎缽至上座所，問言須是缽否？若言須，應與。取上座缽行與次座，亦如上座法。若上座心悔，還索自缽者，佛言不應與，得吉。」（戒疏記卷一二•二四•四）


南山律學辭典：非分乞缽戒制意

【非分乞缽戒制意】

亦名：乞缽戒制意

戒本疏•三十捨墮法：「缽減五綴不漏，堪可資身長道便罷。今乃處處隨非親乞，長貪妨道，惱亂施主，於理不可，故所以制。」（戒疏記卷一二•二○•四）


南山律學辭典：非分乞缽戒捨懺法

【非分乞缽戒捨懺法】

含註戒本•三十捨墮法：「是中捨者，於此住處僧中捨缽已，單白受懺，便說罪名種相，責心生厭離。缽若好者，應奪留置，取最下不如者與之，便作單白，以缽次第向上座易之，持上座缽與次座，若與彼比丘，如是展轉乃至下座也。」（含註戒本卷上•三一•一○）

戒本疏•三十捨墮法：「就此捨懺，與餘不同。初明單白受懺悔本罪已；二､明取最下者，白二與之；三､明單白與缽次第換；四､明白二以此下缽令持。計有四法。」行宗記釋云：「作法中，初受懺。白云：『大德僧聽。此某甲比丘缽破減五綴不漏，更求新缽，犯捨墮，今捨與僧。若僧時到，僧忍聽。我受某甲比丘懺悔。白如是。』次與缽。白二，初白與上大同，但僧忍聽後，改云『與此某甲比丘缽。白如是。』羯磨準白作之，但第二句雙牒緣本，第四句略緣牒本耳。此 法亦出廣解，註中不列，意見下文。三､次第換。白云：『大德僧聽。若僧時到，僧忍聽。以此缽次第問上座。白如是。』四、令持。白二，初白云：『大德僧聽。若僧時到，僧忍聽。僧今以此最下缽與某甲比丘受持乃至破。白如是。』羯磨準作。此法見後註中。前二法義該諸捨，後二法唯局此戒。」（戒疏記卷一二•二二•一七）


南山律學辭典：非分乞缽戒開緣

【非分乞缽戒開緣】

亦名：乞缽戒開緣

行事鈔•隨戒釋相篇：「律不犯者，五綴漏；若減漏，更求新；若從親里索；從出家人索；若為他；他為己；不求而得；自有買畜，皆不犯。」（事鈔記卷二一•三五•四）


南山律學辭典：非分乞缽戒緣起

【非分乞缽戒緣起】

亦名：乞缽戒緣起

含註戒本•三十捨墮法：「佛在舍衛國，跋難陀缽破，求多缽畜。居士計會，乃知多受。便譏嫌言，受取無厭。比丘以過白佛，因訶制戒。」（含註戒本卷上•三一•八）


南山律學辭典：非分乞缽;戒護缽法

【非分乞缽;戒護缽法】

亦名：護缽法

子題：白二下缽令其守護、下缽制令守護、非缽用者吉羅

含註戒本•三十捨墮法：「缽若好者，應奪留置，取最下不如者與之，便作單白，以缽次第向上座易之，持上座缽與次座。若與彼比丘，如是展轉乃至下座也。……僧以下缽白二與，彼應守護，不得著瓦石落處、倚杖刀下、著懸物下、道中石上果樹下，及不平地。不得著戶牖內、戶扉下、若床下床角，除暫著。不得著兩床間，及立蕩缽，乃至足令破，彼不應故壞故失，非缽用者吉羅。」（含註戒本卷上•三一•一一）


南山律學辭典：非衣

【非衣】

行事鈔•隨戒釋相篇：「謂非服用，帽襪之屬。」（事鈔記卷二○•六•一四）

行事鈔•二衣總別篇：「問：『羯磨文中非衣者，此何衣耶？』答：『律不顯相。文云，時有將非衣作缽囊、革屣囊，佛言，不應作之。又云，與比丘尼非衣，亦不知何等衣也。今但通而述之，無妨彼此俱攝。』」資持記釋云：「問非衣中，戒疏云，昔云如幡蓋等；有云如革屣缽囊等，此亦非也；又相傳云，帽[袖-由+末]之類。古多局解，故問通之。答中，初句通標。文下，引示。今下，正答。通而述者，即上所牒；或未成衣財；或僧尼互望皆可收之。故云彼此俱攝也。」（事鈔記卷三二•四三•六）


南山律學辭典：非法別眾羯磨

【非法別眾羯磨】

子題：非法、別眾

隨機羯磨•集法緣成篇：「非法別眾羯磨。謂白此事為彼事作羯磨，名為非法；應來者不來，應與欲者不與欲來，現前得訶人訶者，是名別眾。」（隨機羯磨卷上•七•三）

羯磨疏•集法緣成篇：「非法別眾者，人法俱非也。白此為彼者，白牒戒場，羯磨牒攝衣也。若牒白四中事，則初非攝。若就單白作者，僧時冀°前牒說戒，忍聽後牒自恣也。未必常有，立法例知。如今行世，刈草掘地，集眾同作，亦名僧事。望非是同。應來者不來下，三別眾相也。」濟緣記釋云：「釋非法中，初牒釋。此約三法當位自互；若三法交互，即屬初非。未下，示非相不定。下舉世事，即今禪眾用為僧法，此顯非相，隨情訛變，不可收盡。」（業疏記卷六•二○•一六）


南山律學辭典：非法非毗尼羯磨

【非法非毗尼羯磨】

子題：非法、非毗尼

隨機羯磨•集法緣成篇：「非法非毗尼羯磨。謂一人舉一人，乃至僧舉僧。一白眾多白，一羯磨眾多羯磨；單白白二白四羯磨，交絡互作。若有病無藥，有藥無病；有事有法，施不相當。毗尼母云，若說羯磨，言不明了。如是等人法事相，並初非所攝。」（隨機羯磨卷上•六•一六）

羯磨疏•集法緣成篇：「釋名者，據律以相取名。今以義求，作無軌要，號曰非法；體非教制，名非毗尼。言羯磨者，若是入非，不名羯磨。今得名者，以非法非律，被他作業，故曰也。或可作業通於善惡，是名非法羯磨。餘六非名，大途略爾。若解隨名，如下文中。若豎義者，引從此述。」濟緣記釋云：「釋名中，前釋初名。非法約事乖，非毗尼據違教。羯磨兩釋，初取被事釋；後約惡法釋。餘下，次指後六，羯磨通號。下六並同，然非法別眾，法相似等，六種別名，無非乖事違教，故云大途略爾。仍指釋文，令先引說。」（業疏記卷六•四•九）


南山律學辭典：非時入聚落戒犯緣

【非時入聚落戒犯緣】

行事鈔•隨戒釋相篇：「五緣：一､非時分，二､無啟白喚緣，三､不囑授，四､向俗人舍即寺內淨人家院是，五､入門。結。」（事鈔記卷二五•二三•一六）


南山律學辭典：非時入聚落戒制意

【非時入聚落戒制意】

戒本疏•九十單提法：「（波逸提）非時入聚戒八十三。凡出家修道，理絕游散，時為濟命事須往返。既是非時無緣輒入，廢道招譏，損敗不少，故制。」（戒疏記卷一五•七八•一○）


南山律學辭典：非時入聚落戒開緣

【非時入聚落戒開緣】

含註戒本•九十單提法：「不犯者，若營僧塔病事，囑授比丘；若道由村過；啟白；若喚請；命梵等難緣，無犯。」（含註戒本卷中•三二•二）

行事鈔•隨戒釋相篇：「律不犯者，若道由村過；若有所啟白；若喚若請，皆不囑授直往；有三寶緣者，開囑如上。」資持記釋云：「不犯中，如上，指前四分；略命梵難緣。」（事鈔記卷二五•二五•一八）


南山律學辭典：非時入聚落戒緣起

【非時入聚落戒緣起】

含註戒本•九十單提法：「佛在舍衛，跋難陀非時入村，與居士摴蒱得勝。居士慳嫉，故譏嫌之。比丘舉過白佛，訶制此戒。」（含註戒本卷中•三一•一四）


南山律學辭典：非時入聚落應囑授

【非時入聚落應囑授】

子題：非時、聚落

行事鈔•隨戒釋相篇：「（非時分）四分，非時者，從中後至明相未出。不囑授比丘，初入村門墮。若僧塔寺事病事，當囑比丘；若獨處一房，當囑比房。（無所白）十誦，無比丘白者，四衢見應白，又無者，發心已去；無者，應白尼三眾。……（通寺內）智論，一切白衣舍，皆名聚落。準此，寺內淨人房院，何為不白？慎之哉！慎之哉！」資持記釋云：「開四衢者，住處無人，出街求也；發心去者，衢中復無，擬道逢也；白三眾者，道中又無，開別類也。疏云，淨人亦得，知其去處，有可尋求。」（事鈔記卷二五•二四•二）


南山律學辭典：非時入聚落囑授法

【非時入聚落囑授法】

亦名：白非時入聚落法、非時入聚落白法

子題：白法

隨機羯磨•雜法住持篇：「白非時入聚落法。佛言，若入聚落，當囑同住比丘，而不出囑法。……僧祇云，食雖早竟，若入即名非時。既無正文，應義設言：『長老，我非時入聚落。』十誦律云：『至某城邑聚落，某甲舍。』前人言：『可爾。』」（隨機羯磨卷下•三四•七）

資持記釋云：「總白應云：『長老，我非時入聚落，隨到所至處。』隨至多家皆得。別相如上。」（事鈔記卷二五•二四•一一）

戒本疏•九十單提法：「明了論疏云：『我為如是緣，須至某處，白大德知。』答云：『聽』者，是名白法。有二義故：一､為不障僧事。恐作羯磨餘緣，須其共作不知所至，則惱眾僧。二､令不自在入白衣家。若五三人相逐入村，村側復白。十夏白九夏，若小白大犯吉，欲示不自在故。大尚囑小，豈小自在？本界之中，大小互白。」行宗記釋云：「了論，初示白法。有下，示須白意。一､ 障僧事。常途作法，但不同界，或有法事，須彼同作，容有稽留，白知所在，可令往喚故。二､令不自在者，檢自行故。下出白相，初，明村中制大白小。言復白者，本寺白已，至村重白。若小白大，違制故吉。從上白下，極下無對，應開白上。本下，次，明在界則聽互白。彼部如此；今宗但令須白，不分村中本界之異，亦無至村復白之制。今若行事，但依本宗。」（戒疏記卷一五•七八•一九）


南山律學辭典：非時妄噉

【非時妄噉】

子題：茯苓丸、薯蕷湯、持齋

行事鈔•四藥受淨篇：「今有愚夫，非時妄噉。諸杏子湯、乾棗汁、果漿含滓、藕根、米汁、乾地黃、茯苓末、諸藥酒煎，非鹹苦格口者，非時噉之；並出在自心，妄憑聖教；不如噉飯，未必長惡；引誤後生，罪流長世。」資持記釋云：「今時多作茯苓丸，形如拳大；煎薯蕷湯，稠如糜粥；非時輒噉，妄謂持齋。以事驗心，即因觀果，當知即是吞熱鐵丸，飲洋銅汁。暫時取適，長劫難堪，有智思之，豈宜貪縱？」（事鈔記卷三三•一三•一○）


南山律學辭典：非時衣

【非時衣】

子題：時衣


南山律學辭典：非時和合法

【非時和合法】

羯磨疏•集法緣成篇：「非時和者，同住多年，更求短缺，彼此交諍，遂成堅固。具德和滅，不定常期，兩眾一心，作法通解，故曰也。」濟緣記釋云：「即拘睒彌國比丘[鬥@斲]諍，後有大德諫諭和滅，須白通之。因即說戒，故有後白。」（業疏記卷三•六•一一）


南山律學辭典：非時食戒犯緣

【非時食戒犯緣】

亦名：不非時食戒犯緣、過午不食戒犯緣、不過中食戒犯緣

戒本疏•九十單提法：「論犯四緣：一､非時，二､非時想，三､時食，四、咽。便犯。」（戒疏記卷一四•六一•一九）


南山律學辭典：非時食戒制意

【非時食戒制意】

亦名：不非時食戒制意、過午不食戒制意、不過中食戒制意

子題：日中三世諸佛食、時有二種、迦羅、實時、三摩耶、假時、時、非時、天上日月、人中日月、陰陽日月、須臾、晷漏

行事鈔•隨戒釋相篇：「（一､立時意）智論，問曰：『若法無時，云何聽時食，遮非時食為戒？』答曰：『我已說世界名字，法有〔時〕非實〔法〕，汝不應難。亦是毗尼中結戒法，是世界中實〔非第一實〕，為眾人訶責故。亦欲護佛法使久存，定佛弟子禮法故。佛世尊結諸戒，不應求有何名字相應不相應等。』『若爾，云何但說假名時？』答：『實時毗尼不（中）說。以白衣外道不得聞，聞（而）生邪見故。說假名時，以通多分故。』今有妄學大乘者，多貪著非時食，故具引誡之。（二､取中意）經中說云，早起諸天食，日中三世諸佛食，日西畜生食，日暮鬼神食。佛制斷六趣因，令同三世佛故。」

資持記釋云：「制意中，初科，智論釋六成就中，時成就文。彼明天竺說時有二：一名迦羅，此云實時。謂年月日時、四時節氣等，世俗皆計為實故。二名三摩耶，此云假時。謂隨事緣長短不定，無有實故。佛隨世諦，說三摩耶，不說迦羅；為除外道俗人邪見故。……經即毗羅三昧經，通列四時。前後三種，大約不定。日中一種，佛佛常法。以住中道，假事表理故。凡所化儀，無不皆中。」（事鈔記卷二三•四五•一）

戒本疏•九十單提法：「（波逸提）非時食戒三十七。（一、敘制釋名）凡食資身，事須節約，數則致患。故限之令定。始於清旦，終至中前，事順應法，不生過罪，名之為時。過則非儀，長貪妨道，招譏納謗，事不應法，名之非時。故所以制。（二、引示）據阿含中，時非時經，明一年二十四半月，月十五日。準此俗中二十四氣。故彼冬分四月，以八月十六日為始，終於臘月十五日；春分十六日為始，至四月十五日；夏分不言自曉。（三、會通）然今此國三種日月： 一､天上日月，二､人中日月，三､陰陽日月。上二不定，陰陽剋時楷定無爽。至如佛法，春分以臘月十六日為始者，須準陰陽曆家，大寒是十二月中氣，如是類例，十六日便為立春，剋定步數，可知時分。故僧祇中令作腳影，此即是也。多論晝夜各分九時；僧祇日夕三十須臾；唐國晷漏，箭為百刻。（四、結誥）出家時節，知何不須？然於一食日別常法。但用步晷一法，足定方隅；縱在山澤，有迷依步，無不立曉。必時陰暗，以鏡映之。寧早不晚，是持護法。」行宗記釋云：「會通中，初示日月不同。天上者，增輝云，今所見者。日容出沒，月有晦望，故下云不定。人中者，即今幾時為日，幾日為月。日有短長，月有大小，故亦不定。或可隨方所立不同。陰陽者，即曆數之家剋定分杪（秒）以為算數，故云無爽。爽，差也。至如下，次明前經準俗之相。二氣之間，名為中氣；然其相準未必全同，但取一月兩分之數耳。故下，引證，初證腳影同。多下，次證時刻同。多論晝夜各分九時，此據春秋兩分，晝夜相等；冬夏兩至，例有增減。僧祇須臾者，日極長十八，極短十二，晝夜等各十五。唐國晷漏者，晷即時刻。夏至日六十刻，夜四十；冬至日反上；春秋分各五十刻。謂以竹箭豎於壺中，水漏箭浮，以分刻數。」（戒疏記卷一四•五九•一二）


南山律學辭典：非時食戒定時節

【非時食戒定時節】

亦名：時節

子題：時非時經、一氣、一候、一節、一年、腳影、刻漏

資持記釋云：「時非時經，即阿含別品，是以雙標。彼約腳影定一年中日夜長短，須者尋之。準俗者，此方亦以十五日為一氣，一氣有三候，一候有五日，三氣為一節四十五日，一年有四時、八節、二十四節氣、七十二候、三十六旬。僧祇腳影者，立日中以腳步影也。刻漏者，量水為數，隨時增減，滴漏定時，謂之刻漏。」（事鈔記卷二三•四八•一三）（請參閱附錄四『持非時食戒者應注意日中之時』二七八頁）


南山律學辭典：非時食戒急護

【非時食戒急護】

子題：一食卯齋、卯齋


南山律學辭典：非時食戒開緣

【非時食戒開緣】

亦名：不非時食戒開緣、過午不食戒開緣、不過中食戒開緣

子題：罽尼、吐下藥、[口*見]、黑石蜜

含註戒本•九十單提法：「不犯者，作黑石蜜法爾故。有病者服吐下藥，日時過，煮麥令皮不破漉汁飲。又喉中[口*見]出咽者無犯。」（含註戒本卷中•一五•三）

行宗記•釋九十單提法：「注不犯中三節。初律云乞食比丘見作石蜜中有罽尼米也，畏慎不敢非時噉；佛言聽噉無犯，作法應爾。吐下藥即取食之藥。[口*見]，胡典反，不嘔而吐也；若準鈔中，不得復咽；此中開者，猶在喉中。」（戒疏記卷一四•六三•一四）

行事鈔•隨戒釋相篇：「律不犯者，若作黑石蜜，和米作，法爾故。有病者服吐下藥，日時欲過，煮麥令皮不破，漉汁飲。若喉中[口*見]出，還咽不犯；善見，出喉還咽犯墮。」資持記釋云：「不犯中三，黑石蜜者，古記云，用蔗糖和糯米煎成，其堅如石。此明七日，雖兼時藥，過中開服。有病開麥汁者，雖似時漿，以清澄故。上二加法，如前所開；此據暫時直受者耳。[口*見]音演，嘔吐也。開文不顯，故引論決之。」（事鈔記卷二三•五○•一九）


南山律學辭典：非時食戒緣起

【非時食戒緣起】

亦名：不非時食戒緣起、過午不食戒緣起、不過中食戒緣起

含註戒本•九十單提法：「佛在羅閱城，時人民節會，難陀、跋難陀二釋子共看伎，并受飲食，向暮還山。迦留陀夷夜入城乞食，女人雷電中見，稱言鬼鬼。比丘以過白佛，訶制此戒。」（含註戒本卷中•一四•一五）

戒本疏•九十單提法：「就緣起中，初明看伎非時而食；二明夜乞起過便制。」（戒疏記卷一四•六二•三）


南山律學辭典：非時食戒釋名相

【非時食戒釋名相】

亦名：時與非時

子題：時、非時、時非時、晝夜各分九時、一時、十八時、一須臾、一怛剎那、怛剎那、一臘縛、臘縛、一日夜、食必中前、四洲皆約從明至中為時、食時、卯齋、一瞬、一髮、薜[打-丁+羅]斫羯羅、時輪

行事鈔•隨戒釋相篇：「多論四解：一､從旦至中，其明轉盛，名之為時；中後明沒，名為非時。二､從旦至中，作食時節，乞不生惱；中後已去，反上可知。三､中前俗人事務婬惱未發；中後閑預，入村乞食，多被譏謗。四､中前乞食濟身；過中靜緣修道，非是乞時，名為非時。又云，晝夜各分九時，事同須臾。……律云，時者明相出，乃至日中；按此時為法，四天下亦爾。非時者，從日中乃至明相未出。僧祇，日正中時，名時非時，若食得吉；時過如一瞬、一髮，食得提。」

資持記釋云：「晝夜各〔分〕九時且約相等。增輝引古解云，晝夜都十八時，一時有五十臘縛，十八時總九百臘縛，三十臘縛為一須臾。三百為十須臾，九百為三十須臾。事同者，同下僧祇故。俱舍一百二十剎那，為一怛剎那。六十怛剎那為一臘縛。三十臘縛為一須臾，三十須臾為一日夜。……引律定時。云至中者，此明極限；食必中前。四天下者，俱舍云，日轉四天下，正照一面，傍照兩面，長背一面。又云，北洲夜半，東洲日沒，南洲日中，西洲日出。四洲皆約從明至中，故云亦爾。下引僧祇。正中犯吉，故知受食必在中前，經中食時，乃當辰巳（早上七點至十一點）；古德卯（早晨五點至七點）齋，護之彌急。有聞諸佛日中食，便謂中前非法，蓋不知教也。又有訛云不過鐘食，便聽鐘奉戒，況打鐘不定，何足為準？〔一〕瞬即動目少時，〔一〕髮謂影移少地。義淨內法傳云，宜於要處安小土臺，圓闊一尺，高五寸，中插細杖，或時食上豎竹箸，可高四指，取正午之影，畫以為記，影過畫處，便不合食，西方在處悉有之，名薜[打-丁+羅]斫羯羅，譯為時輪。」（事鈔記卷二三•四七•一二）（請參閱附錄四『持非時食戒者應注意日中之時』二七八頁）


南山律學辭典：非時食時藥七罪

【非時食時藥七罪】

行事鈔•四藥受淨篇：「問：『比丘非時而食，具足幾罪？』答：『時藥一咽，七罪：非時、殘宿、不受，三波逸提；內宿、內煮、自煮、惡觸，四突吉羅。此謂經宿已，不受自煮而噉者。若非時中淨人過授，亦無不受罪，餘罪例此有無。』（事鈔記卷三四•三九•一二）


南山律學辭典：非時漿

【非時漿】

亦名：非時藥

子題：舍樓伽漿、八種漿、十四種漿、水淨、蓮華根汁、椰子、酒兩、無欲仙人、蕤、果漿醉人即同酒判、非時八漿、八漿、非時漿即受即服不須加法

行事鈔•四藥受淨篇：「（一､明藥體）非時漿者，僧祇，一切豆穀麥，煮之頭不卓破者之汁。若酥油蜜石蜜，十四種果漿生果汁，要以水作淨。若器底殘水被雨濺等，亦名淨。（二､示淨法）十誦，若蒲萄不以火淨，汁中不以水淨，及互不淨，不應飲。俱淨得飲。準此，通四藥，為壞味除貪故。（三､簡諸漿）善見，舍樓伽漿謂蓮華根擣取汁澄清者；一切木果；一切葉，除菜；一切花；一切草果，除甜瓠子、冬瓜、甜瓜、椰子果已外，得非時服。毗尼母，得種種果多，食不盡者，破取汁飲。若不至初夜，變成苦酒者，不得飲，以酒兩已成故。明了論，炒米令焦黑，餘藥投中，釀以為漿，亦名非時漿。四分，八種漿，古昔無欲仙人所飲，梨、酸棗、甘蔗、蕤果、蒱（葡）萄、舍樓伽、〔閻浮、波樓師〕等漿也。若醉人不應飲，飲則如法治。（四､明澄漉）伽論，要須漉除滓，澄清如水。若有濁汁，與時食雜，若咽咽飲，隨犯波逸提。」資持記釋云：「非時漿中，僧祇，豆等頭不破者，破即時漿，非時不得飲。十四種〔漿〕者：一､菴羅槳，二､拘梨，三､安石榴，四､巔哆梨，五､蒲桃，六､波樓沙，七､犍犍，八､芭蕉，九､罽伽提，十､劫頗羅，十一､婆籠渠，十二､甘蔗，十三､呵梨陀，十四､呿波梨。上多列梵言，未見翻譯，並果名耳。要水淨等，壞好味故。……火淨壞種，水淨壞味。準下，例通。三中，善見，注蓮華根〔汁〕，即藕漿也。葉中除菜，草果除瓜瓠等，並時漿故。椰子列在草果，即今瓢子之類。古云南海樹生者，此乃木果，不在簡除。母論，破取汁，即壓碎。兩，即味也，北人呼酒味為〔酒〕兩。……四分，無欲仙人，謂不多欲。梨棗等，即列八漿；文略二種，即閻浮漿、波樓師漿。蕤，儒佳反，其果味甘，出北方。果漿醉人，即同酒判。」（事鈔記卷三三•七•九）

戒本疏•三十捨墮法：「欲明諸清果漿，明勢功能，正通時飲；但以非時分中病起要須，若不曲開，道器不立，故約過午，即以為名。更無勝功，故守非時之目。」（戒疏記卷一二•三五•二）

戒本疏•三十捨墮法：「非時藥體，律中八漿，古昔無欲仙人所飲，故有渴病者開之。若加口法，隨何時受，至於昧爽；若不加法，隨受隨飲，限在須臾。律無定判，僧祇如此。……僧祇中，一切豆穀麥，頭不破者；酥、油、蜜、生果汁，得作非時漿。善見，藕根擣破澄清得作；諸葉得作，除菜不得；諸果得作，除瓜不合。」行宗記釋云：「非時，定體中，初科，初示體。八漿：一､梨，二､酸棗，三､甘蔗，四､蕤果，五､蒲萄，六､舍樓伽，七､閻浮果，八､波樓伽果。無欲仙〔人〕，謂無貪欲者。若下，明時限又二，初，明有法限。昧，暗也；爽，明也。謂夜分將盡，欲明未明之時。次，明無法限。律下，示所出。鈔引僧祇云，非時受不得置地停，謂時中受者，則容停久；非時中受，即須加法，不可放地停過須臾。準明非時即受即服，不須加法，故云僧祇如此。」（戒疏記卷一二•三九•一）


南山律學辭典：非時漿清汁得飲

【非時漿清汁得飲】

戒本疏•三十捨墮法：「如棗汁梨漿，稠濁未分；此與時漿不別，何得非時而飲？且諸果之中，自有清汁；此是淨漿，乍有滓濁，即兼時藥。故十誦云，清漿無滓，病者得飲。既無渴病，輒飲清漿，尚犯非時；何況濁者，病亦成犯。」（戒疏記卷一二•四○•二）


南山律學辭典：非時藥受法

【非時藥受法】

亦名：非時漿受法、非時藥四法、受非時藥法

子題：果汁、渴病因緣、蜜漿、非時藥體無八患得加口法、藥體八患、八患、能授非時藥人四法、淨人授非時漿四法、水滴淨、所受非時藥人三法、比丘受非時漿三法、記識、口受非時漿法、薑湯、非時漿必無所留但直手受、手受非時漿

隨機羯磨•衣藥受淨篇：「受非時藥法。佛言，聽以梨、棗、蕤、蔗等汁作漿，若不醉人，應非時飲。亦不應今日受漿，留至明日，若飲如法治。僧祇、五分律開受蜜漿，若諸果汁澄如水色，以水渧淨已，義加受法云：『大德一心念，我比丘某甲，今為渴病因緣，此是蜜漿，為欲經非時服故，今於大德邊受。』三說。餘漿準此。若無渴病犯罪。」（隨機羯磨卷下•五•一○）

行事鈔•四藥受淨篇：「非時藥有四法：一、所受藥，二、能授人，三、所受者，四、正受法。初、明藥體，無八患者，得加口法：一､內宿、內煮、自煮、惡觸；五､殘宿；六､未曾手受；七､受已停過須臾僧祇非時受，不得置地停；八､手受已變動失本味故，類甜醋等。二、能授人四法：一､漉澄水色，免非時食；二､煮沸擬後重溫，生飲不須；三､以水滴淨，為壞味故；四､淨人施心仰手持來。三、所受人，謂比丘作三法： 一､先自心解前漿類別，與淨人情同；二､仰手受，無盜相；三､記識言此謂含時食者，若單清漿不須之；四、正加口法。諸部令加，不出其文。義立。應至比丘所，具儀云：『大德一心念，我某甲比丘，今為渴病因緣，此是薑湯，為欲夜分已來服故，今於大德邊受。』三說。若直受進飲無遺，不須加法。若蒱萄（葡萄）、梨果、蜜漿等，隨病題名牒入，但改藥名字。」

資持記釋云：「四中，諸律無文有事，故須義立。詞中六句：初令專審，恐異緣故。二､稱己名，簡非他故。準下科中，病重不堪，得代加之，應稱病者名字。三､稱病緣，明非濫託。四､云薑湯，別指藥體。五､云夜分，期定時限。六､於他受，求前對證。下二法分句同此。注云無遺不須加者，由加口法，本為延時；必無所留，但直手受。」（事鈔記卷三四•二七•一三）


南山律學辭典：非疑過分

【非疑過分】

隨機羯磨•集法緣成篇：「若眾法對首，亦具七非。今摘取捨墮一法，條然具解；餘者例同有異。……三､事非。犯過衣財，如律所斷；必非聖制，理無懺捨；並識相而加法，非有疑而過分，有違加無知罪。」（隨機羯磨卷上•八•二）

濟緣記釋云：「制教犯懺，並須明識，懷疑通捨，是為過分。故下，引證，疑不許懺。雖下，舉例。謂疑罪未決，不算日月，治覆藏罪。可例有疑不可謾捨，故云無容深約。鈔引律云，不憶有疑不識，並不成覆。舊云犯長覆藏，不同僧殘治日月者非。註中判犯，並無知罪，必約學與不學，迷心愚教，斷犯有無。」（業疏記卷六•三○•一○）


南山律學辭典：京兆

【京兆】

子題：長城、丹徒

資持記•釋鈔序：「京兆者，即古長安城，今之永興軍也。自古帝王建都之地，故立此號。京者訓大，言土境之廣；兆即是眾，言士庶之多。即律師行化之境，亦即本所生地。有云長城，或云丹徒者。長城，湖州。丹徒，潤州。此謂祖宗之所出，非生處也；行狀云，大師在京華生長，足為明據。其出世示滅，中間化事備載行狀，此不煩引。」（事鈔記卷一•一三•五）


南山律學辭典：宗體四科

【宗體四科】

亦名：四科

子題：戒法、戒體、戒行、戒相

行事鈔•標宗顯德篇：「戒相多途，非唯一軼。心有分限，取之不同。若任境彰名，乃有無量。且據樞要，略標四種：一者戒法，二者戒體，三者戒行，四者戒相。……此之四條，並出道者之本依，成果者之宗極。故標於鈔表，令寄心有在。知自身心懷佩聖法。下為六道福田，上則三乘因種。自餘紹隆佛種，興建法幢。功德不可思議，豈唯言論能盡？」資持記釋云：「欲達四科，先須略示。聖人制教名法，納法成業名體，依體起護名行，為行有儀名相。有云未受名法，受已名體；今謂不然。法之為義，貫徹始終，安有受已不得名法？須知下三從初得號，是故一一皆得稱戒。或可並以法字貫之，方顯體及行相，非餘泛善。問：『所以唯四，不多少者？』答：『攝修始終，無缺賸故。隨成一行，四義整足；言有次第，行不前後。』」（事鈔記卷三•九•一三）（請參閱『戒法』四六四中、『戒體』四八○上、『戒行』四六二中、『戒相』四六六中）


南山律學辭典：官人

【官人】

羯磨疏•諸戒受法篇：「（一､簡位明制）官人者，皆謂勳品已上，流內九等文武員者。恐負天朝，可憂有責。餘之散任，義不在言。（二､引教辨相）僧祇云，官有四種：有名有祿，有名無祿，此彼俱制；有祿無名，餘處得度；無名祿者，一切俱開。據此度人，知何不得？但違王制，多論小罪。」濟緣記釋云：「初科，凡官有九品，並據勳爵以分差次；自下至於一品，故云已上。係勳品者，謂之流內；自餘散職，並名流外。恐負天朝，律因比丘輒度匿王勇將，白佛故制。可憂有責，謂慮國家見罪於僧故。次科，僧祇，名即聲名，祿謂爵祿。用此二者，歷為四句。有名無祿，如賢臣除謫者；有祿無名，謂世之庸吏；無名無祿，即散任常流也。此彼亦約國土為言。然或國王聽許，即非此限。據下，準後一句以決庶人，有謂係於官籍，不得輒度；準無名祿，義合通開。多論，凡違王制，結吉羅罪。」（業疏記卷一四•二二•二○）


南山律學辭典：怖人六塵相

【怖人六塵相】

亦名：六塵怖人

子題：色怖、聲怖、香怖、味怖、觸怖、法怖

行宗記釋云：「戒本，辨相，犯中分二。初，六塵示人者，律云，色怖者，或作象、馬、鬼形等；聲怖者，或貝、鼓、啼聲等；香怖者，樹葉、花果香及臭氣等；味怖者，醋、甜、苦、?（澀），令彼嘗怖；觸怖者，熱冷、重輕、麤細、滑澀，令觸怖；法怖者，語云，夢汝死、罷道等。結輕重者，即知不知也。次，說六塵語人，即上六相，但說為別，輕重亦同。」（戒疏記卷一五•一四•一四）


南山律學辭典：怖比丘戒犯緣

【怖比丘戒犯緣】

亦名：恐怖戒犯緣

行事鈔•隨戒釋相篇：「五緣：一､大比丘；二､作怖彼意；三､以色聲 等六塵事，一一示說；四､者一一相 現；五､見聞。便犯。不問前人怖以 不怖，皆墮；律中不了者吉羅。」（事鈔記卷二四•三六•四）


南山律學辭典：怖比丘戒制意

【怖比丘戒制意】

亦名：恐怖戒制意

戒本疏•九十單提法：「（波逸提）恐怖戒五十五。出家之士，理宜迭相將護，許無觸惱；今以六塵等相，恐怖前人，令生惶悸，廢修正業，惱深過重故制。」（戒疏記卷一五•一三•一一）


南山律學辭典：怖比丘戒開緣

【怖比丘戒開緣】

亦名：恐怖戒開緣

行事鈔•隨戒釋相篇：「不犯者，或闇地無火，或大小便處，謂是惡獸，便怖；乃至行聲，謦咳聲等，而恐畏。若以色示人，不恐意；餘塵亦爾。若實有是事相，或夢中見當死、罷道、失物，和尚父母重病若死，語彼令知。若戲若誤，一切不犯。」資持記釋云：「不犯中，初開色聲。謦欬，謂嗽聲也。若以下，開非意，則通六塵。若實下，點法塵。下開戲誤，可知。」（事鈔記卷二四•三六•一五）


南山律學辭典：怖比丘戒緣起

【怖比丘戒緣起】

亦名：恐怖戒緣起

子題：供養人、拘執

含註戒本•九十單提法：「佛在波羅犁毗國，那迦波羅侍佛左右。諸佛常法，若經行時，供養人在經行道頭立。彼初中後夜白佛令還，便反披拘執怖佛。明旦集僧，因制此戒。」（含註戒本卷中•二○•一四）

戒本疏•九十單提法：「戒緣，怖佛者，欲明輕怖，極聖尚遭；況餘下例，義須滅跡。又顯佛無怖心，怖在能怖；約同人相，無論怖與不怖，皆結重提。」行宗記釋云：「戒緣中二，初約舉況釋。例，猶類也。滅跡謂須制斷也。又下，次約判犯釋。謂此戒中舉佛為緣，欲明此犯不論所怖，以佛無怖故。……供養人，亦即侍者。白佛令還，謂請佛還臥室也。拘執即獸皮。」（戒疏記卷一五•一三•一八）


南山律學辭典：性通化制遮局制教

【性通化制遮局制教】

資持記釋云：「十不善道違理之業，體本是惡，三藏齊禁。然毗尼中但制七支，更增篇聚，故通二教。壞生掘地等，本非不善，息世譏疑，制方成過，故局制教。據文合云遮戒則局於制教。文中為示遮性之義，故云因過等。然性戒元有，無論大聖制與不制，無非結業感報三途。遮戒不爾，佛出方制。故經論中或名主客，或號新舊，或約違理違事分之，餘如戒疏。」（事鈔記卷一•四三•七）


南山律學辭典：性遮二戒

【性遮二戒】

子題：性惡、性戒、遮惡、舊戒、客戒、性重、性輕、主戒、新戒、遮重、遮輕

戒本疏•四波羅夷法：「（一、總示）明遮性者，由惡緣境，不可隨說。以義收之，大分為二。（二、別釋）（一､釋性戒）言性惡者，如十不善，體是違理。無論大聖制與不制，若作違行，感得苦果，故言性惡。是故如來制戒防約；若不制者，業結三塗，不在人道，何能修善？故因過制，從本惡以標名，禁性惡故，名為性戒。（二､釋遮戒）言遮惡者，如伐斫草木、墾掘土地，威儀麤醜，不光俗信。聖未制前，造作無罪；由非正業，無妨福善。自制已後，塵染更深；妨亂修道，招世譏謗，故名遮也。所言遮者，能遮正道，故言遮惡；前之性惡，能遮福故。亦可此惡為教遮而生，故名遮也。（三、引古解）有人解云，若論性戒，捨罪以求福；若論遮戒，捨福以求道。（四、引文解）（一､引示經論）故智論云，十善十惡，名為舊戒；五篇七聚，名為客戒。前十善惡，不假制有；若論篇聚，必假聖制。又涅槃云，菩薩持性重戒，與息世譏戒，等無差別。文廣如彼。（二､結顯輕重）明知篇聚，制約世譏。以義求之，如初篇婬殺，名性重也；下篇所制，名性輕也。遮亦輕重，所以自明。」行宗記釋云：「智論為二，初示名。縱佛未出，輪王亦制，由來恆有，如主常在，故名舊戒；佛出方有，法滅便無，去住不定，故云客戒。或可以上望下，合云主戒；以下對上，合云新戒。文中互舉，義必兩通。問：『諸遮可爾；七支性惡，既是舊有，何以五篇七聚，俱名客戒？』答：『業雖舊有，制是新加；性涉二重，遮唯一制故也。』前下，次釋義。配上舊客，二名可見。次涅槃中，初引經文，彼性重戒，即目十善；息世戒，通命篇聚。結顯中，上二句通示廣教。以下，義判重輕。遮亦輕重者，二房媒嫁為遮重，提等下篇為遮輕；又復三篇迭望，重輕可知。」（戒疏記卷五•五七•四）


南山律學辭典：性遮二戒約違理一義定二名

【性遮二戒約違理一義定二名】

子題：二人同罪不受戒輕受戒者重、佛法罪、世界罪

戒本疏•四波羅夷法：「問：『遮性兩惡，皆有二能，一能違制，一能妨道。云何為遮？但以草木由教而生，名之為遮。以性惡者，亦教遮故。』答：『（一、約過分別）性罪三過：一､違理惡行，二､違佛廣制，三､能妨道業。遮罪具二；體非違理，故名為遮。（二、引文以證）如三千威儀，四句辨之：或有犯佛法罪，非世界罪，如制戒後，畜財離衣等；二､是世界罪，非佛法罪，謂未制前，行殺盜等；三､俱是者，制廣教後，犯婬欺等；四､俱非者，未制廣前，殺草木等。（三､約義以推）以此義推，未制廣前，無問道俗，以無教違，隨作性惡，但犯業行。故經云，是殺生，是殺生報等。此豈唯俗不攝道耶？而出家犯重，俗人者輕。由有無作戒可違故，又違略教。是以律文最初犯戒，明違略也。如善生云：二人同罪，不受戒輕，受戒者重，違佛語故。』」行宗記釋云：「問中，初牒二戒過齊。二能，即前釋遮中二義。云下，難得名不等。此躡後義為難。答中，二過雖齊；然今但約違理一義，以定二名。引證中，四句可解。佛法罪，即佛制教也；世界罪，即違理業道也。一、三明業制單複；二、四論業道有無。此中正用一、三兩句，證前遮性，違理有無，對文可見。義推中，即準第二一句，以明業道，初明道俗同犯；下引淨名，證通兩眾。而下，次簡重輕不同。此中乃據未制廣前；若制廣後，自可知故。僧有受體，略教可違，故重於俗。是下，引證，初引律本，證上違略。後引經文，證上違體。」（戒疏記卷五•五九•七）


南山律學辭典：性遮開制四句

【性遮開制四句】

子題：性中開、遮中制、性中制、遮中開

行事鈔•序：「遮戒一往制止，有益便開。開之過興，還復令制。豈非為存化俗，恐墜枉坑？大慈設教，意唯檢失。」資持記釋云：「制即是急，開即是緩。對前性戒，義立四句：一､文緩義急，性中開也。二､文急義緩，遮中制也。以非性業，隨緣開故。三､俱急者，性中制也。四､俱緩者，遮中開也。」（事鈔記卷一•四四•八）


南山律學辭典：波逸提

【波逸提】

亦名：波藥致、波羅夜質胝柯、應功用、應對治、能燒熱、單提、單墮、墮、波羅逸尼柯部、波質胝柯

子題：燒煮覆障地獄、尼薩耆、捨墮

戒本疏•正果五篇：「波逸提者，十誦云，此罪墮在燒煮覆障地獄，故云墮也。明了論解本音為波羅逸尼柯部，此云應功用也。有三義故：一､罪名輕細，難識好毀；二､性遮兩罪，其相交雜；三､人多輕陵，數犯其過。大須功用對治，勿令滋廣。上座部云波質胝柯，翻能燒熱；此罪報得大叫喚地獄，因時能燋熱心，果時能燒然眾生。」行宗記釋云：「十誦中，燒煮覆障，乃地獄通名；準雜心論中，墮眾合地獄一晝夜，則夜摩天二千歲，人間十四億四十千歲。了論中，初翻名。有下，釋義。初輕細者，入威儀分故。二､性遮雜者，三十並遮；九十中三十條屬性，六十戒是遮。廣如下釋。三、輕犯者，謂非重故。」（戒疏記卷三•五一•六）

行事鈔•篇聚名報篇：「波逸提聚。（一、約義翻名）義翻為墮。十誦云，墮在燒煮覆障地獄故也。（二、據懺開合）四分，僧有百二十種。分取三十，因財事生犯，貪慢心彊，制捨入僧，故名尼薩耆也；餘之九十，單悔別人。若據罪體，同一品懺。（三、示尼同異）尼二百八戒，入第三篇。三十捨墮。餘入別懺，種相同異，如別顯之。（四、別翻三十）出要律儀云，尼薩耆，舊翻捨墮。聲論云，尼翻為盡，薩耆為捨；波逸提者，本名波藥夷割反致也。（五、辨罪數量）明了論，解波羅逸羊達反尼柯部，有三百六十罪。正量部，翻為應功用，三義解之：一､罪多輕細，難識好毀；二､性罪及制罪；三､好毀犯者，應作功用對治，勿令滋廣。薩婆多云，波羅夜質胝柯，翻為應對治，恒須思惟，若犯即覺。上座部云波質胝柯，翻為能燒熱，此罪得大叫喚地獄，因時能焦熱心，果時能燒然眾生。但有三部。有二方便，三十、九十，故百二十。無偷蘭遮，有二吉羅。」資持記釋云：「（一、約義翻名）波逸提，翻名中，燒煮，是酷罰之事；覆障，即處所之相，乃地獄通號。或可燒煮收八熱，覆障總八寒。準下了疏，墮大叫喚獄；心論，墮眾合獄一晝夜，所出不同耳。……（三、示尼同異）僧尼中，初示數。三十者，明捨墮全同。餘下，示單提同別。尼總有百七十八；九十對之，共有七十四戒，尼無十六戒，輒教、日暮、譏教、作衣、與衣、屏坐、尼期行、期乘船、女期行、受贊食、勸足、索美、牙角、坐具、覆瘡、佛衣；自餘尼中一百四戒，尼戒具列，名數既繁，不可具引，須者看之。指如別者，同如釋相，別在尼篇；又義鈔戒疏，具有料簡。（四、別翻三十）別翻中，初引出要律儀。單翻薩耆而云墮者，因而雙牒；墮名同上，自可解故。舊云，上略波逸提字者，非。聲論，盡捨者，準下懺法捨有三種：一､財，二､心，三､罪，義雖通三，名專財事，長染有遺，不成捨懺，故云盡也。下波逸提，但正梵言；名義同上，故不重釋。（五、辨罪數量）五中亦三，初示總數。二翻名義，次引三律所譯不同。正量三義，共釋一名。初約繁細。一百二十，數過諸篇，故云罪多；體是威儀，故云輕細。二､約參濫。制即是遮。異上兩篇但除媒房餘並性罪；已後諸篇皆是遮罪。三､約數犯。由前二義，以成第三，故結名在後。應，即佛制；功用，不出解行。問：『此與眾學立名何異？』答：『此具三義，治行尤難，故須功用；吉非性業，制行亦輕，但云當學。』」（事鈔記卷一四•二五•一五）


南山律學辭典：波逸提戒條諸部不同

【波逸提戒條諸部不同】

亦名：單墮戒條諸部不同

戒本疏•九十單提法：「（一、十誦）十誦九十一墮。無此不受諫戒。別立不敬說法人戒、說戒時輕僧浪語戒。似此觸惱，而彼自有不隨問答戒。（二、五分）五分九十一墮中。無此不受諫；用蟲水、飲蟲水，合為一戒。別立入尼寺輒說法，二､輕三師，三､迴僧物與別人。（三、僧祇）僧祇九十二墮中。無此不受諫、恐怖二戒。別立為尼說法、迴僧物與別人、不捨淨三衣、輕眾僧，四戒。又離餘語，別立觸惱戒。（四、解脫）解脫九十墮。無此餘語、與尼屏坐、共羯磨後悔，三戒。別有在尼寺輒說法、迴僧物與別人、不敬，三戒也。（五、鼻奈耶）鼻奈耶九十中，有五不同：因六群共十七群諍，故立戒本瞋恚者提；六群撓擾，故結戒云若擊動使瞋者提；因儉請一二人，多往惱亂，戒本云，不請強去者提；下開僧事病及作衣，若比丘先至請家弄小兒者提；高聲亂人者提。」（戒疏記卷一三•一六•六）


南山律學辭典：波逸提持犯方軌止持三品

【波逸提持犯方軌止持三品】

亦名：止持三位、三品持律、持律三品

子題：識法、識犯、上品持律、疑法、不識法、中品持律、下品持律

戒本疏•九十單提法：「言止持者，謂佛制教，令學行之。我依修學，於境無犯。然根機利鈍，不可齊準；至於萬境由迷疑網；故以諸九，定品優列，且分三位：上品一句識法識犯。如德衣加受，功用須知，名識法也；如有違越或吉或提，開合衣藥，定罪多少，名識犯也。餘相例解，不能具出。由本戒無失，復不愚學，識達皎然，名為上品持律。中位有四：初識法疑犯，二､識法不識犯，三､疑法識犯，四､不識法識犯。識同前解。言疑法者，謂受德衣用法有四，疑一二三，不能通決。言不識法者，迷昏不學，任物牽行，是非由他，自無尺寸。於犯疑闇，例此可知。然於一事由帶一識，故判以為中品持律。下品四句：初疑法疑犯，二､疑法不識犯，三､不識法疑犯，四､法犯俱不識。此全昏學無境有識，故判以為下品持律。」行宗記釋云：「然下，生起品位。言諸九者，據通為言，若法、若事，不出可學、不可學二九句法。就戒別論，雙持犯者，法事兩別，則有四九；單法單事，但有二九；止犯加八，唯收不學教行之罪。言優劣者，持門則識優、疑次、不識最劣，犯門反之。」（戒疏記卷一三•一○•四）


南山律學辭典：波逸提雙單持犯

【波逸提雙單持犯】

子題：單提有十二戒具二持犯、單提有二戒作持止犯、單提有七十六戒並是止持

戒本疏•九十單提法：「次解第四持犯方軌。（一、雙持雙犯）就有十二戒具二持犯。何者是耶？例有七階：初有羯磨故，得說罪、教尼；二､受功德衣故，得背請、別食；三､有囑法故，得非時前後入他家；四､作餘食故，無足食、勸足；五､作口法故，七日、盡形，無殘宿、不受。上列五階十罪也。十一淨施問主著，十二､僧事與欲起。……如上廣列。持犯約教；隨戒彰相，具二持犯。如有羯磨說麤罪是作持；不違教說名止持；無教輒說是作犯；抑教不求名止犯。據此為相，可不明耶？餘可例知。……（二、單持雙犯）次有二戒，作持止犯，覆藏、不攝是也。餘七十六〔戒〕，並是止持，作便有犯。」（戒疏記卷一三•六•一六）


南山律學辭典：波羅夷

【波羅夷】

子題：退沒、不共住、墮落、墮不如處、斷人頭、無餘、報有三種、生報、後報

行事鈔•篇聚名報篇：「言波羅夷者。（一、僧祇）僧祇，義當極惡。三意釋之：一､者退沒，由犯此戒，道果無分故；二､者不共住，非失道而已，更不入二種僧數；三､者墮落，捨此身已，墮在阿鼻地獄故。（二、十誦）十誦云，墮不如意（多意字）處。薩婆多解云，由與魔[鬥@斲]，以犯此戒，便墮負處。（三、本律）四分云，波羅夷者，譬如斷人頭，不可復起，若犯此法，不復成比丘故；此從行法非用為名。又云，波羅夷者，無餘也；此從眾法絕分為名；故偈云：『諸作惡行者，猶如彼死尸，眾所不容受，以此當持戒。』又名不共住者，不得於說戒羯磨二種僧中共住故。」（事鈔記卷一四•九•一）

戒本疏•正果五篇：「（一、明此方無譯）波羅夷者，此無可譯。如世五刑，今古乃異；西梵同此，可以相翻。初罪不爾，東土本無；不知以何罪同，止得事義相譯。（二、引教示名）（一､本律）故本律云，波羅夷者，譬如斷人頭不可復起，世之極法，勿過此刑；由犯斯罪，於彼聖果永不可克。又名無餘者，從眾法絕分為名；故文云惡行死屍，眾所不受。又名不共住者，亦同上解。（二､他部）僧祇解云，此罪名墮，非唯失道不入二種僧中，捨身便墮阿鼻地獄；生報不久，何得不畏？」行宗記釋云：「說戒羯磨二種眾法，皆不預數，故云絕分。……報有三種：一､現報；二､生報，謂後生即受；三､後報，謂生報已後，通及未來。」（戒疏記卷三•四九•七）


南山律學辭典：波羅夷犯者戒之有無

【波羅夷犯者戒之有無】

亦名：犯初篇已戒之有無

子題：比丘犯四重已不名比丘、四種比丘、比丘四種、畢竟到道、示道、受道、汙道、犯初眾罪、捨律儀、別解脫律儀是比丘、無漏律儀非比丘

行事鈔•篇聚名報篇：「問：『上言若犯此法，名為斷頭。準此而言，必無重犯，戒亦非有。』答：『戒之有無，此入諍論。雜心中解，有戒非無。』」資持記釋云：「問詞為二，初躡前。準下，正問有二，一､問重犯，二､問有無。初答中，上二句示不定，下二句從有而立。入諍論者，涅槃諍論品云，善男子，我於經中，作如是說，若有比丘，犯四重已，不名比丘，不復能生善芽種子，譬如焦種，不生果實等。我諸弟子，聞是說已，不解我意，唱言，如來說諸比丘犯重禁已，失比丘戒。此執無也。善男子，我於經中，為純陀說四種比丘：一、､者畢竟到道無學，二､者示道初二三果，三､者受道通內外凡，四､者汙道薄地。犯四重者，即是汙道。我諸弟子，聞是說已，不能解我意，唱言，如來說諸比丘，犯四重已，不失禁戒。此執有也。問：『經中但云不解我意，佛意如何？』答：『尚非菩薩二乘境界，況凡鄙乎？然雖叵測，亦須略示。當知佛說，有則必有，無則定無。何以然耶？如來如實見諸眾生，善惡業性，隨宜而說，如實不虛。古記妄出佛意云，受體仍在名比丘，但無力用，故如焦種；此則還成有執，何名佛意？雜心解者，彼云，有說犯初眾罪眾即是篇，名捨律儀；此則不然；若捨律儀者，犯根本罪已還俗，應得更出家，已捨律儀故。又云，於別解脫律儀是比丘；於無漏律儀，非比丘。又云，但是犯戒，非捨戒。』彼文問：『此還計有，應成諍論？』答：『在彼為諍，於今非諍。何以故？知時合宜，深解佛意，非執計故。是以僧網明畜貓犬，及隨相中畜八不淨，並斷失戒；人不見此，故多遲慮。』」（事鈔記卷一四•一○•一一）


南山律學辭典：波羅夷戒重乞

【波羅夷戒重乞】

亦名：重乞波羅夷戒、乞波羅夷戒

資持記•釋懺法篇：「問：『此明懺罪（懺波羅夷罪），那云乞戒（乞波羅夷戒）？』答：『根本既喪，從僧重受，終身奉持，即是懺悔。』『若爾，犯已未懺，應無體耶？』答：『準上以明，體本不失；但望力微，故須再受。』」（事鈔記卷二八•一八•三）（請參閱『懺波羅夷法』一二○七下）


南山律學辭典：波羅夷重犯

【波羅夷重犯】

亦名：重犯諸部不同

子題：隨犯多少一一波羅夷、四戒各別隨重犯、汙一婬戒比丘、重犯有二、同名重犯、同種重犯、學悔尼犯僧殘

行事鈔•篇聚名報篇：「若論重犯，律自明斷，隨犯多少，一一波羅夷。此篇最初四戒，各別隨重犯。婬眾多重犯，餘盜、殺、妄，重犯亦爾。此說別解脫戒，由境緣別，得戒不同；故後犯時，還隨別犯。如薩婆多云，寧可一時發一切戒，不可一時犯一切戒。且如婬戒，女人身上，發得二十一戒，男子身上，得十四戒；餘法界中男女亦爾。今或貪心，犯一女一道，但名汙一婬戒比丘；自餘諸婬，戒體光潔，無行可違，稱本受體。……十誦重犯，不同此律。同名之罪，則有重犯；同種之罪，則無重犯。此據初篇以言，故文云，學悔沙彌犯僧殘，令次第僧中行覆藏，六夜出罪等；餘如別部中說資持記釋云：「初據宗以答，此即初戒廣解之文；戒本亦云，後犯亦爾。此下，簡辨名種。重犯有二：一､同名〔重犯〕之罪，謂四重互望；二､同種〔重犯〕之罪，謂四戒各論。上通十誦，下局本宗。文約四戒，各別論重，即明今宗同種之義。……他部中初標部計。同下，示異。同種犯已，後作得吉，故無重也。此下，簡濫。下篇種類不同有二：一､上下相望，有重可解，如文所引 學悔犯殘；二､下聚當局亦有重犯。 如別篇（諸部別行篇）云，下篇隨 輕重是也。」（事鈔記卷一四•一一• 一七）

行事鈔•諸部別行篇：「明重犯。（一､本宗有重犯）四分戒有重受，亦有重犯。文云，如前，後亦如是；尼摩觸云，隨觸，一一波羅夷。（二､他部無重犯）十誦不重犯，由戒不重受。故犯婬戒已，更犯婬者吉羅；犯盜、殺人、大妄，還得三重。文云，學悔尼犯僧殘，請比丘來，與我摩那埵出罪等，下篇隨輕重也；初篇，後犯但吉羅。僧祇，亦爾。」資持記釋云：「本宗中，由體非色，故得重增；戒從別發，故有重犯。文云，即戒本四夷結文。尼摩觸戒，即戒本文。他部中，由體是色，上中下品，一發永定，不容更增，故不重受；受既不重，犯亦無再，雖從別發，根本已壞，無復僧用故。初標異。故下，引示。同種不重，故後犯吉；同名有重，故還三重。學悔犯殘，可證無重唯局四夷。」（事鈔記卷四二•三七•一六）


南山律學辭典：波羅夷部十六罪

【波羅夷部十六罪】

子題：遠方便、次方便、近方便、根本

戒本疏•諸篇方便：「波羅夷部有十六罪。一一各有四部，成十六罪。（一、列示因本）一､者遠方便，如行婬時，先起欲心，未動身口，便止不作，責心即滅。二､者次方便，動身就彼，口陳欲作；此對人滅，通名吉羅。……三､者近方便，至彼人邊，或欲摩觸，身未交前，是偷蘭遮。為行婬故觸，不為戲樂故觸，所以不成僧殘。故此偷蘭對僧懺也。第四､身交，是根本也。（二、結成部義）前三方便，皆為成犯，故名部也。若根本未成，前三可懺；若已成就，則隨根本悉不可懺。」（戒疏記卷四•一三•三）

行事鈔•篇聚名報篇：「（一、總標）波羅夷部有十六罪。解云，一一各有四部，成十六罪。（二、別釋）一､遠方便，如行婬時，先起心，未動身口；責心即滅。二､者次方便，謂動身就彼，或口說欲作；此對人懺滅，通名吉羅。三､近方便，至彼人邊，或欲摩觸身未交前，是偷蘭遮。期行婬事故摩觸，非為戲樂，故成偷蘭遮，不成僧殘，此罪對人懺。第四､身交，是根本也。（三、顯部義）前三方便，皆為成就，故名部。若根本未成，前三可懺；若已成就，前三逐根本，悉不可懺，此即隨順義。餘三例此部。」（事鈔記卷一四•一八•一○）


南山律學辭典：波羅夷滅擯羯磨

【波羅夷滅擯羯磨】

亦名：見行羯磨、現行羯磨、滅擯羯磨

子題：不共住、不共事

行事鈔•僧網大綱篇：「五分文云：『大德僧聽。此比丘某甲犯某波羅夷罪。若僧時到，僧忍聽。僧今與比丘某甲某波羅夷滅擯羯磨，不得共住，不得共事。白如是。』『大德僧聽。比丘某甲犯某波羅夷罪，僧今與比丘某甲波羅夷罪滅擯羯磨，不得共住，不得共事，誰諸長老忍。僧與比丘某甲波羅夷罪滅擯羯磨，不得共住共事者默然，誰不忍者說。是初羯磨。三說。僧已忍，與比丘某甲波羅夷罪滅擯羯磨不得共住共事竟。僧忍默然故，是事如是持。』」資持記釋云：「加法文中，若準五分，白與羯磨，例皆四句；今並加之，以成一體；序文所謂，見行羯磨，攬為此宗一見者，義見此也。緣中不共住者，羯磨、說戒二種，僧中不攝故；不共事者，利養絕分故。」（事鈔記卷七•三三•六）


南山律學辭典：波羅夷僧四尼八之意

【波羅夷僧四尼八之意】

子題：尼有八波羅夷


南山律學辭典：波羅提木叉

【波羅提木叉】

亦名：木叉、別解脫、別別解脫、處處解脫

子題：律教無非佛旨、律是佛敕唯聖制立、隨分果、戒障有二、戒淨業非惑待智亡、戒是正順解脫之本、十段脩多羅、道戒、事戒、無漏戒、勝義律儀、第一義真實僧、結使毗尼、戒經

含註戒本•戒經序：「波羅提木叉者，戒也。」（含註戒本卷上•三•五）

戒本疏•釋戒經序：「（一､明佛解）註中佛自解云，木叉者，戒也。（二､斥非義）有人言，斯非佛解，乃法正之言。今解不爾。五部十八乃是人分；至於律教，無非佛旨。何得無學妄敢錯辭？縱有披解，自為卷帙；可以尋也。所以斯戒必有隱相，唯佛自通；下重有疑，如法聚條部，有問為解。豈非戒為眾善之宗，非佛餘聖故不達也？」

行宗記釋云：「解名中，初文。佛自解者，顯示律文出自金口也。次科，初出古判。今下，正斥，初立理顯非。謂部類雖分，教旨不易；即前序云賢聖緘默，但知祇奉是也。錯音醋，置也。自為卷者，如多、伽、見、母，諸戒論等。若許擅加，何須別解？於義自顯，故曰可尋。所下，彰佛獨說，上文證定。豈下，示意。私釋，大千界內，佛為法王，律是佛敕，唯聖制立；自餘下位，但可依承。良以如來行果極圓，窮盡眾生重輕業性。等覺已下，猶非所堪；況餘小聖，輒敢擬議？有如國家，賞罰號令，必從王出；臣下僭越，庶人失信，亡敗無日。佛法亦爾；若容他說，群生不奉，法不久住故也。」（戒疏記卷三•一二•一三）

戒本疏•解開名義：「（一，翻名）波羅提木叉，此翻別解脫也。（二，釋義）（一、約道事二戒分）如論所引道戒名解脫也，事戒名別脫也。隨分果得，寄以明之。以道性虛通，舉法類遣；不隨緣別，但名解脫。事戒不爾，緣別而生。緣通萬境，行亦隨遍；持行陵犯，則名得脫，餘非未行，不名解脫。（二、約業惑兩義辨）（一､正示）或有解云，戒障有二：一者業非，二者煩惑。戒淨業非，惑待智亡。望分所除，故云別脫。後智除惑，乃稱究竟，名解脫也。（二､釋疑）問：『戒止業非，定伏事亂，慧淨無明；如何云戒能除煩惑？』答：『前已言之，戒為定慧之基也。故律云，結使毗尼縛著由解。餘如文說。』（三、引經律互說）（一､標指）然諸經律互說木叉，不同上解；此隨義說。（二､引示）何以知之？如律云，木叉者，戒也。據能克果，用目本因；因實是戒，非木叉也。故經云，戒是正順解脫之本，故名木叉，明知是果。如五分說，分別名句木叉者，舉果目教也。僧祇云，木叉者，十段脩多羅，即戒本文，同說為教。（三､結顯）以此多證，文雖博現，隨相得名；不妨據本木叉為果。」行宗記釋云：「木叉中，翻名，可見。有云別別，或云處處。……道戒即道俱七支；事戒謂從緣所受。隨下，別釋，前釋道戒，初約位顯體。斯據初果斷惑證真，方具此戒；而不從緣受，隨得果處，附位明戒，四果方極。今望初果以去，故云隨分等。以下，約義示名。道即空理，故言虛通。由入聖位，理觀破惑，業根既除，豈容身口更有非惡？故云舉法類遣；法謂觀智，類猶通也。此即八正中語、業、命三，四聖諦中道諦所攝；名無漏戒，亦名勝義律儀；具此戒者，即第一義真實僧也。事下，次釋事戒，初標示相反。緣下，約相顯名。境別行遍，反上虛通；持此非彼，反上類遣；持行陵犯，對治勝也。業惑分中，初文，前列二障。惑為業本，通障戒善。戒下，次明對治，初二句別對。望下，會名，上二句結上戒淨業非。以業因惑起，持戒破業，惑亦隨損，故名分除。望下究竟，故名別也。下三句結上惑待智亡。亦約初果已上，例受斯名；是知在聖不彰別號。釋疑中，問答語意，大略同前。但前明戒唯伏業，慧方破惑；今明戒行即分除惑，故重問之。答中，初指前者，即教興中。故下，引證。彼具云，除結無罣礙，縛著由此解。疏家變語，除結既由於律，故云結使毗尼等。……如下，次列三律，前明本宗，初約義正決。故下，引遺教轉證。正順者，因能克果故。解脫本者，果從因生故。後決二律。名句脩多，並是能詮；亦由隨順解脫，故彰果號。十段者，八篇戒條，并前別序，及四重後四隨順法，或可指後略教。脩多羅此翻為經，經訓常法，義通三藏；即如戒序稱為戒經是也。……三､中（結顯中），名雖多別，大約不出教、行及果。但果是正名，餘並隨義，故云不妨等。」（戒疏記卷一•三一•六）


南山律學辭典：波羅提木叉論

【波羅提木叉論】

資持記•釋懺法篇：「彼論自指佛陀波羅造，彼廣明十三罪相。」（事鈔記卷二八•二二•八）


南山律學辭典：波羅提木叉禪無漏三戒

【波羅提木叉禪無漏三戒】

資持記•釋釋相篇：「初別脫對境彰名，定、道從心為目，與定慧二心同時，故並言共，亦名為俱；其定戒者，成論離禪定為二戒，色無色別故，多宗合為一，俱不動業故；道戒，或名道俱、道共、無漏等異。此辨名也。二､別、定並有漏，道共唯無漏；別脫欲界業，定共上二界業，道共非三界業。此論體也。三､別、定通凡聖，道共唯局聖。此位分也。四､別脫假緣受，定、道隨心發。此明因也。五､別脫但隨身，要期盡形故，定、道名隨心，生死不絕故。此示功也。」（事鈔記卷一五•二○•一○）


南山律學辭典：波羅提木叉禪無漏三戒優劣

【波羅提木叉禪無漏三戒優劣】

亦名：波羅提木叉勝禪無漏戒、辨別脫定共道共優劣、木叉勝禪無漏戒

資持記釋云：「多論五種。初，時；二，境；三，心；四，功；五，人。如次釋之。初，時希常者，以木叉須佛出世，制方有故；餘二縱非佛出，亦有得定證道之者，故常有也。希現勝者，猶如世物，希少則貴，常者不如故。二，境中，木叉遮性通禁，餘二但止性惡，故境通局也。三，約心者，慈即大心，故是佛因。論云，禪無漏戒，不以慈心得，謂從智得；此專自利，即二乘心，劣可知也。四，明功有二，一、攝生廣，被七眾故；二、住持勝，紹續等故。住持中三種，並以紹續字貫之，初所乘法，二､即所住境，三､謂所成果。古記，引毗羅三昧經云，人天涅槃，是為三道，非。論中，但云三乘道果，相續不斷；故知餘文並鈔加也。五，約人中，外道無無漏戒，故但舉禪戒耳，以彼亦得色無色定故。」（事鈔記卷一五•二一•二）


南山律學辭典：波羅提提舍尼

【波羅提提舍尼】

亦名：提舍尼、向彼悔、可訶法、可訶向彼悔

子題：四波胝提舍尼部有十二罪、波胝提舍尼部有十二罪、提舍尼部有十二罪

行事鈔•篇聚名報篇：「波羅提提舍尼聚。（一､翻名）義翻向彼悔，從對治境以立名。僧祇云，此罪應發露也。即此律戒本中，具明悔過之辭。（二､明僧尼）僧有四種，如下具陳；尼有八種，與僧全別。（三､示罪數）明了論，解第四波胝提舍尼部有十二罪，翻為各對應說，謂對人說所作罪也。」資持記釋云：「示數中，四戒各二方便，故有十二。各對者，即對別人，顯非眾也。」（事鈔記卷一四•二八•三）


南山律學辭典：波羅提提舍尼悔法

【波羅提提舍尼悔法】

亦名：提舍尼悔法

戒本疏•四提舍尼法：「僧祇悔法，乃至問言：『汝見罪不？』答言：『見。』『慎莫更作。』答云：『頂戴持。』」行宗記釋云：「僧祇乃至者，彼云，應向餘比丘悔過，長老，我墮可呵法，此法悔過。此與今文大同，故但引問答耳。」（戒疏記卷一六•六•一三）


南山律學辭典：波羅提提舍尼篇制意

【波羅提提舍尼篇制意】

亦名：提舍尼篇制意

戒本疏•四提舍尼法：「上雖威儀行成，若更不修遠避嫌疑，離諸譏過；則心懷染著，不外生善故。」（戒疏記卷一六•一•八）


南山律學辭典：波羅提提舍尼篇釋名

【波羅提提舍尼篇釋名】

亦名：提舍尼篇釋名

子題：向彼悔、可訶法


南山律學辭典：波羅提提舍尼篇約行分別

【波羅提提舍尼篇約行分別】

亦名：提舍尼篇約行分別

戒本疏•四提舍尼法：「約行者，前之三戒，自分離譏；後之一戒，就勝進說。」行宗記釋云：「前三自分者，謂令自行清淨；後一就勝進者，勵彼上行故。若就通論，四戒皆為離譏，無非勝進。」（戒疏記卷一六•四•八）


南山律學辭典：波羅提提舍尼篇置四所由

【波羅提提舍尼篇置四所由】

亦名：提舍尼篇置四所由

子題：內外眷屬

戒本疏•四提舍尼法：「（一、總示）置四所由。凡譏過以來，不出內外眷屬。（二、別釋）（一､明內）先就內中，不過私眾兩所。初戒在屏者，比丘與尼，法服是同，男女位別，理須離染；躬在聚落，自手取食，容生染譏；對離此過，故在初制。又在眾中，偏心指授，跡涉曲私，默受不訶，於眾不顯；對離此過，故制第二。（二､明外）託外起非，不過聚落蘭若。聚落起者，學家過受，令他竭盡；招致譏過，故制第三。蘭若起者，比丘懈惰，在於迥險，安坐受食，使賊嬈觸送食婦人；招致譏過，對離此失，故制第四。（三、通結）此則因於內外，有斯四別。」行宗記釋云：「總示中。內即道眾，外即俗眾。」（戒疏記卷一六•二•一）


南山律學辭典：波羅提提舍尼篇僧尼有異

【波羅提提舍尼篇僧尼有異】

亦名：提舍尼篇僧尼有異

子題：尼有八提舍、八種美食、美食八種

戒本疏•四提舍尼法：「明僧尼不同，至文為解。」行宗記釋云：「明僧尼。尼有八提舍，與僧不同；即無病索八種美食，即為八戒，即乳、酪、魚、肉、酥、油、蜜、石蜜也。今此四戒，尼並犯吉。指下文者，初二並云，大僧與尼食義稀故；第三下文不出，應是外化，微薄故輕；四云，尼無蘭若，假有是輕。」（戒疏記卷一六•四•一二）


南山律學辭典：法王

【法王】

行宗記•釋百眾學法：「於法自在，故號法王。」（戒疏記卷一六•一六•一七）


南山律學辭典：法受用物

【法受用物】

戒本疏•四波羅夷法：「法所受用者，謂紙素竹木上書經像，或箱函器襆，曾經盛貯，剋定永施，不許改轉。此則一定，敬同聖教。皆是滅理之所依持，故有損益，並望涅槃，而生罪福。」（戒疏記卷六•四四•一○）


南山律學辭典：法滅之相

【法滅之相】

亦名：法滅相

子題：袈裟變白、摩耶經、魔經律、魔民

行事鈔•標宗顯德篇：「摩耶經云，樂好衣服，縱逸嬉戲；奴為比丘，婢為比丘尼；不樂不淨觀；毀謗毗尼；袈裟變白，不受染色；貪用三寶物等。是法滅相。」資持記釋云：「摩耶經，彼因摩耶夫人問阿難法幾時滅？阿難次第明千五百年事，並從佛聞。彼云，始從結集，終至七百年龍樹出世，滅邪見幢，然正法炬。非今正意，故鈔不引。初二句八百歲事。奴下二句，九百歲事。不下一句，一千歲事。毀下，千一百歲事。又此年諸比丘如俗行媒嫁事。千二百歲中，比丘及尼作非梵行，若有子息，男為比丘，女為比丘尼。鈔略此年。袈裟下，千三百歲事。今時袈裟多從紫染，豈唯條白？法滅之驗矣。貪下，千四百歲事。千五百歲，俱睒彌國三藏，與羅漢弟子互殺，惡魔外道，競破塔寺，殺害比丘，一切經藏，阿耨達龍王悉持入海，於是佛法滅盡。此據拘睒彌一國為言。或有處說五千年；或正、像各千年，末法萬年等；或六萬年、七萬年等。並眾生業緣所見異耳。」（事鈔記卷三•三六•一）

行事鈔•篇聚名報篇：「摩耶經云，若年少比丘，親於眾中，毀訾毗尼；當知是為法滅之相。涅槃又云，若言如來說突吉羅，如上歲數入地獄者，並是如來方便怖人；如是說者，當知決定是魔經律，非佛所說。以此文證，如來懸知未來有此，故先說示，以定邪正，不令有濫；而有同前群黨，可謂即是魔民。」資持記釋云：「毗尼，住持偏勝；毀之，則法將滅矣。」（事鈔記卷一四•五○•四）


南山律學辭典：法聚

【法聚】

亦名：犍度、二十犍度

子題：比丘戒本、受戒犍度


南山律學辭典：法聰律師

【法聰律師】

資持記•釋鈔序：「法聰，元魏朝人；本學僧祇，初弘四分。傳論云，自初開律師號法聰是也。」（事鈔記卷二•四一•一五）


南山律學辭典：法礪律師

【法礪律師】

資持記•釋鈔序：「法礪，洪淵弟子。祖師（道宣律祖）亦嘗從學一月而終。今疏（四分律疏）猶存。」（事鈔記卷二•四二•一）


南山律學辭典：治法七種

【治法七種】

亦名：七種治法

子題：訶責、擯出、依止、遮不至白衣家、不見罪、不懺罪、說欲不障道、三舉、降伏羯磨

行事鈔•僧網大綱篇：「言七法者，一､謂訶責，二､謂擯出，三､者依止，四､者遮不至白衣家，五､者不見罪，六､者不懺罪，七､者說欲不障道。……更總明四三羯磨同異。前四法人，但壞其行，心猶有信。律足僧數，應羯磨法；而是被治，不可訶舉。後三羯磨，名為三舉，信行俱壞。棄在眾外，不足僧數，過狀深重，不可攝濟，故制極法。律簡此色同於犯重；乃至死時所有資產入同舉僧，賞功能故。涅槃云，為謗法者作是降伏羯磨。又示諸惡行有果報故。今學大乘語人，心未涉道，行違大小二乘。口說無罪無懺，婬欲是道。身亦行惡，隨己即是，違己為非。並合此治。……此七治法，實為妙藥。持於正法，謫罰惡人。佛法再興，福流長世。故律云，如來出世，為一義故，制訶責羯磨乃至惡心不捨舉，所謂攝取於僧，令僧歡喜，乃至正法久住。涅槃盛論七羯磨後，廣明護法之相云，有持戒比丘見壞法者，驅遣訶責，依法懲治；當知是人得福無量。又云，今以無上正法付囑諸王大臣宰相，及於四眾，應當勸勵諸學人等，令學正法。若懈怠破戒毀正法者，大臣四部應當苦治。大集云，若未來世，有信諸王若四姓等，為護法故，能捨身命；寧護一如法比丘，不護無量諸惡比丘；是王捨身生淨土中。若隨惡比丘語者，是王過無量劫，不復人身。」（事鈔記卷七•一○•一三）（請參閱『訶責羯磨』九三二上、『擯出羯磨』一一六五中、『依止羯磨』五七七上、『遮不至白衣家羯磨』一一三三中、『不見舉羯磨』一五八下、『不懺舉羯磨』一八五上、『惡見不捨舉羯磨』八八七中）


南山律學辭典：治法九種

【治法九種】

亦名：九種治法

行事鈔•僧網大綱篇：「言七法者：一､謂訶責，二､謂擯出，三､者依止，四､者遮不至白衣家，五､者不見罪，六､者不懺罪，七､者說欲不障道。加惡馬、默擯二法，則為九也。」（事鈔記卷七•一○•一三）（請參閱『治法七種』六七六中、『惡馬治法』八八九下、『默擯法』一一四三下）


南山律學辭典：治法九種之後二與前七

【治法九種之後二與前七】

亦名：治法七種九種

子題：更增罪治

資持記•釋僧網篇：「治法中，總列九種。所以後二在七外者，以前七藥病互不相通；後之二藥，該前七病，即訶責羯磨云，當更增罪治是也。……問：『後之二法，既不出過，何時用之？』答：『此謂強狠再犯重加，前羯磨云更增罪治，及雜含中猶不調者。驗此二法，必無單作；以不足數中無此人故。』問：『同異云何？』答：『前須出界，不制他言；後在本住，眾不與語。若論犯過，即同前七。』問：『輕重云何？』答：『前輕後重。前但如棄，後喻殺故。』問：『二法為次第用耶？』答：『惡馬治是律所加；默擯他宗所出。斟量情過，隨用一治。』問：『此二何無奪行？』答：『既是增罰，奪行在前故也。』」（事鈔記卷七•一○•一六）


南山律學辭典：治病法

【治病法】

子題：道人慈心作醫治得

行事鈔•諸雜要行篇：「雜明治病法。（一､先明醫師）善見，作醫師，得吉羅。為出家五眾合藥者得。若和尚父母，在寺疾病，弟子亦得為合藥；又父母貧賤，在寺內供養，淨人兄弟姊妹叔伯，及叔伯母姨舅，並得為合藥；無者自有，亦得借用，不還者勿責；如是乃至七世。五百問，若道人慈心作醫治得，不得取物自入；前人強與，為福應取。若病，不得服氣唾腫，同外道故。（二､正明治病）四分，得學咒，腹中蟲病，若治宿食不消，若學咒毒等；為自護，不為活命。患吐，用頭髮燒末，以水和漉服。患熱，以栴檀塗，沈水亦佳。患毒，服腐爛藥，已落地者，以水和漉受服，未墮地者，以器盛之，水和漉服，不須受；田中泥，亦須水和受服。五分，青木香著衣中，辟蟲。誦咒時，不噉鹽，不眠床，佛聽神咒法爾。僧祇，生癰癤，用小麥研塗之。十誦，不淨脂鹽得服。四分，不淨酥用灌鼻。」資持記釋云：「初科為二，初制。次開。五眾親里得合藥者，不為利故。無者，謂親里貧乏也。五百問，初制取物，唯開強與。今時醫者，本為求財，既非道業，正乖聖教；懷慈濟物，未見其人。然古之高僧，亦有兼濟。故僧傳，明晉有法開，善通方脈，或問：『法師高明剛簡，何以醫術經懷？』對曰：『明六度，以除四魔之疾，調九候，以療風寒之病。自利利他，不亦可乎？』是知心存利物，無往不可；苟為世財，準律禁斷。」（事鈔記卷四○•四六•六）


南山律學辭典：治惡比丘

【治惡比丘】

亦名：惡比丘應治

子題：四眾、四部

行事鈔•僧網大綱篇：「涅槃盛論七羯磨後，廣明護法之相云。有持戒比丘見壞法者，驅遣訶責，依法懲治；當知是人得褔無量。又云，今以無上正法付囑諸王大臣宰相，及於四眾，應當勸勵諸學人等，令學正法。若懈怠破戒毀正法者，大臣四部應當苦治。」資持記釋云：「涅槃亦出第三，初指前標後。有下，正勸為二，初勸道眾。懲音澄，誡也。經本作?。又下，勸道俗為二，初令勸學。四眾即僧、尼、士、女，下云四部亦同。正法者，經作定慧。若下，二勸苦治。」（事鈔記卷七•三○•一）


南山律學辭典：阿姨

【阿姨】

羯磨疏•諸戒受法篇：「云阿姨者，以重和尚，同愛道故；是佛母妹，同號姨母也。」（業疏記卷一七•四四•一六）


南山律學辭典：阿浮訶那

【阿浮訶那】

亦名：治僧殘罪、喚入眾羯磨、拔除罪根

行事鈔•篇聚名報篇：「阿浮訶那者，翻為呼入眾也。」（事鈔記卷一四•二二•八）

行事鈔•懺六聚法篇：「治僧殘罪，謂阿浮訶那。此中善見翻為喚入眾羯磨，或名拔除罪根。母論云，清淨戒生，得淨解脫；善持起去故也。」（事鈔記卷二八•二○•四）


南山律學辭典：阿鼻獄因

【阿鼻獄因】

亦名：七罪入阿鼻獄

行事鈔•懺六聚法篇：「觀佛三昧經云，有七罪，一一經八萬四千劫，入阿鼻獄。一､毀無十方佛；二､斷學般若；三､不信因果；四､用僧物，極重於三寶物；五､犯重，食他信施；六､污比丘尼；七､六親所行不淨。並廣如彼經中。」（事鈔記卷二八•一二•二○）


南山律學辭典：阿羅漢

【阿羅漢】

亦名：無生

羯磨疏•諸戒受法篇：「羅漢中音，此義云生；上加阿字，乃云無也。此人三有業盡，三界不生。略須此示。不爾，知是何人？不解謂是凡物也。」濟緣記釋云：「上加阿字，合云無生；業惑俱亡，無後有故。」（業疏記卷一四•三二•七）


南山律學辭典：沓婆摩羅子營事宿緣

【沓婆摩羅子營事宿緣】

行宗記•釋十三僧殘法：「善見問云：『三業之中學問、坐禪、營事，何以獨修下業？』答：『此是前身宿願所牽故，曾於過去生居士家，值波頭勿多羅佛時，國邑人民，共作大會，請佛大眾入國供養。有一羅漢，於大眾中處分床席及諸飲食。沓婆見已，心大歡喜，往至佛所，白言：『願我後身值佛出家，速成羅漢，為眾分布房舍飲食，如今羅漢無有異也。』今得聖果，酬往願故，所以營事。」（戒疏記卷九•八•一八）


南山律學辭典：沓婆摩羅子營事放光之意

【沓婆摩羅子營事放光之意】

戒本疏•十三僧殘法：「既營僧事，何用光者？多論八緣：一､為止後誹謗，表無三毒故；如佛為女謗，自說十力、四無所畏故。二､學問坐禪者，見營事人喜生輕毀，故出火光，滅勝負故。三､為折伏山林比丘高慢心故；謂在城隍，恆在事亂。四､為現精進果報，勵諸惰者故。五､為增長施主善根故。六､為現被謗心不退故。七､現僧有大威德；分臥具者尚爾神力，況餘大德，寧不高勝？八､為惜正業，不全廢缺，常在定心，兼知僧事，二俱辦故。」（戒疏記卷九•九•一九）


南山律學辭典：床上禮佛開溼處

【床上禮佛開溼處】

亦名：下床禮佛開溼處、低床禮佛開溼處、拜凳禮佛開溼處

子題：下床、搘

行事鈔•僧像致敬篇：「比世中，多有在下床上禮佛者，此全無楷模，敬人尚自被責，敬佛自心在慢，有心存道者，必不行之。余親問天竺諸僧，諸國無有此法，來此方見。又三千威儀云，自在高處，及上座在前，自於後作禮，亦不得座上作禮。」資持記釋云：「下床，即低床。今時愚徒，多習訛風。有識苟聞，幸宜悛革。」（事鈔記卷三七•一四•一○）


南山律學辭典：威儀功勝令物生善

【威儀功勝令物生善】

子題：馬勝比丘、威儀第一、無相好佛、最後律師

資持記釋云：「阿說，亦云阿說嗜（示），此云馬勝，從佛受學，方經七日，便備威儀；以宿五百世為獼猴，今猶躁擾，出家七日，即改本轍，以威儀悟物，故稱威儀第一。身子與目連為友，共結契云，若得甘露，必當同味，後時身子見馬勝，威儀庠序，乃問汝師是誰，為說何法？答云：『法從緣生，亦從緣滅，一切諸法，空無有主。』此依五分引，或有出云：『諸法從緣生，亦從因緣滅，我佛大沙門，常作如是說。』身子聞已，便證初果；次傳向目連，亦證初果，後同馬勝往佛所出家也。傳法等者，即第五祖優波鞠多，威儀肅物，率皆從化，如佛無異，但無相好，時人號為無相好佛。又第二十祖闍夜多，善持威儀，見無不敬，佛曾記之，闍夜多者，最後律師。故知諸祖傳通，並以威儀，令生物善。方冊，即付法藏傳。」（事鈔記卷三九•四三•九）


南山律學辭典：持犯方軌所持犯體制聽二教

【持犯方軌所持犯體制聽二教】

亦名：制聽二教

子題：制教有二、制作、制止、聽教

行事鈔•持犯方軌篇：「（一，標能攝之教）就所持者，持犯二種，並對二教以明。（二，明立教之意）（一、列示名義）制教有二：一､制作，作則無愆，不順有罪；二､制止，作則有過，止則無違。言聽教者，作與不作，一切無罪。（二、徵釋相須）何故須二者？若唯制無開，中下絕分，進道莫由。若唯開無制，上行慢求，息於自勵。故須二教，攝生義足。」

    資持記釋云：「立教意中，初文。約罪有無，顯示二教名義分齊，足為明準。聽中，不作無罪者，此望上行不稟為言，中下稟用，須依制法，違即有罪。若論聽教，亦有止作。……次科，初句徵起。若下，釋通，初釋須聽。若下，次明須制。以中下不堪專制，上智不樂常開；偏立一端，皆容退道，失於機器，豈曰知時？然文對三根，一往分異，須知制本通於中下，聽亦時開上根。故下，雙結。生即是機，通目三類。」（事鈔記卷二六•七•一九）

戒本疏•持犯方軌：「（一､列示）言制教者，禁諸出家，有惡皆斷，名制止也。有善斯習，名制作也；若斯以明，是大略也。若違此二，雙結兩罪。並由制成，故號制教。言聽教者，作與不作，一切無罪。（二､引證）故地持云，有罪，行者制；無罪，行者聽。文成證也。（三､出意）所以須二者，唯制不開，中下絕分，進道無由；唯開不制，則令上行慢求，息於自勵。故立此二，攝機斯盡。」（戒疏記卷四•三九•四）


南山律學辭典：持犯成就處所

【持犯成就處所】

子題：對心明止持、止持對心以明、就治行明止持、止持就治行以明、就業明持犯相、身止持、身作持、口止持、口作持、身作犯、身止犯、口作犯、口止犯

戒本疏•持犯方軌：「持犯成就處所。心行對業，三門分別。（一，對心明止持）前將止持，對心以明。若無染汙，以明止持；行前三心，得有持義。謂識、想、受，此之三心，非業非記。流入行心，方成別業。故分四陰，以為二分。豈非本有戒體，外無染汙；光潔純淨；名之為持？三心非記，受體是記，故得持也。（二，就行明四位）（一、始終心）（一､明二持）二就治行明止持者。必入行心，方得成就。前之三心，不名為持。善性便有，惡無記無。如欲離過，作意遮約，或對境防，或起心護，豈彼無記而得成持？若據作持，例同後止。既就境論，三心非分。（二､明兩犯）若據二犯，行心成就。前言持者三善為行，今言犯者三毒為行。前三亦無。識想受等，通善惡行。局不善性，善無記無。（二、前後心）若事前後，心則異生。別持別犯，則可知矣。（三，就業明四行）三就業明持犯相者。（一、明身口業）言身口者，離殺等過，名身止持；受食食等，名身作持；離語四過，名口止持；知淨語等，名口作持。身口二犯，反上可知。（二、明意業）單意業中，不名持犯。故律文云，單意者，不名犯也。」


南山律學辭典：持犯成就處所對心明止持

【持犯成就處所對心明止持】

子題：行前三心得有持義、識、想、受、行、犯一重戒餘戒常淨儼然、持毀皆有持義

戒本疏•持犯方軌：「前將止持，對心以明。若無染汙，以明止持；行前三心，得有持義。謂識想受，此之三心，非業非記。流入行心，方成別業。故分四陰，以為二分。豈非本有戒體，外無染汙，光潔純淨，名之為持？三心非記，受體是記，故得持也。」

行宗記釋云：「上句標舉。若下，正釋為三，初通示。據此非持，取本受體，說名為持，故云有義。古人目為端拱止持；以非造作，任運成故。謂下，別簡四心分二所以。統論四行，止持有二；餘之三種，並局行心故也。豈下，結顯。三心下，釋疑。問：『三心何分？』答：『了別所緣境名識即通指六識；取所領之相名想謂取所領六塵之相，則為六想；領納所緣名受謂六觸因緣生六受，一一各有苦、 樂、不苦不樂三受之異，皆從違、順、非違非順而生；造作之心，能趣於果，名為行謂六受之後，各起善、不善、不動業等，亦名六思，思即是業。若大乘經，則受、想、行、識，列次不同。由受生想，從想起行，由行成識。今依小論，則識、想、受、行，以取最初一念了別之心，名識；次起想像，名想；復次領納，名受；後起業思造作，名行。』問：『破毀之人，有此持否？』答：『據篇聚中，犯一重戒，餘戒常淨儼然。是則持毀皆有持義。今文且從持說，故云無耳。』」（戒疏記卷四•五○•一）


南山律學辭典：持犯就心通漸頓

【持犯就心通漸頓】

子題：止持心頓、作犯心頓、作持心頓、止犯心頓

行事鈔•持犯方軌篇：「初就心通漸頓。若作心總斷惡意，名止持心頓；若一切諸惡並欲造，名作犯心頓。若諸善並修，名作持心頓。若息修者，名止犯心頓。若論心漸，以類可知。莫非與受體有違順，故持犯兩分。」

資持記釋云：「就心中，此門不約造作成行；但望起心總別，以明頓漸。正明中，初列四頓。若下，次指四漸。但望一境為言。問：『遍通諸境，可名為頓；或緣三五，起持犯心，為漸為頓？』答：『但一名漸；自二已去，皆名為頓。』」（事鈔記卷二六•二二•二○）


南山律學辭典：持犯體狀所持犯體

【持犯體狀所持犯體】

亦名：事法即所持犯體、所持犯體

資持記•釋持犯篇：「事法即體，豈復疑乎？問：『事法是何？』答：『欲識事法，且對釋相，即是戒本一切諸戒。若通今鈔，即是三卷三行一切制法。若通袓教，即是一宗大小部文所詮行相。若通所宗，即是本律始終止作之法。若通諸部，即五百、十八、五部、二部大毗尼藏。若通佛制，則三千八萬，乃至無量。若通諸境，則三世十方，數等塵沙，量同法界。若望佛佛道同，三乘齊奉，前聖後賢，相承不絕；即是戒法。若望領納在懷，即為業體。略舉數端，麤識事法；宜須研究，方見資深。況是一宗之宏綱，萬行之根本；苟迷斯旨，餘復何言？縱欲攝修，直恐投心無所，雖云講習，終為枉費時功。聖意極詳，凡情罔測；棄文考體，何殊緣木求魚？強立異端，豈異為蛇添足？幸負反隅之識，勿封是昔之迷；搜括古今，決擇可否；則吾祖之道，何患於喪乎？』」（事鈔記卷二六•一五•六）


南山律學辭典：持犯體狀能持犯體

【持犯體狀能持犯體】

亦名：能持犯體

子題：意思為能持犯體、意思


南山律學辭典：持死人衣床塔下過戒開緣

【持死人衣床塔下過戒開緣】

含註戒本•百眾學法：「不犯者，或時有如是病；若糞掃衣比丘，浣染香熏已，持入者。」（含註戒本卷下•一四•一○）


南山律學辭典：持羊毛過限戒犯緣

【持羊毛過限戒犯緣】

亦名：持羊毛戒犯緣

子題：一由旬

    行宗記釋云：「一由旬半，忘物返來，成三由旬，再行即犯。一由旬計四十里。」（戒疏記卷一一•七九•九）

行事鈔•隨戒釋相篇：「四緣：一､是好羊毛，除賤故。律云，頭項足毛不犯。僧祇，持駝毛、獺毛豬毛，犯越；成器不犯。五分，聽用駝毛貯褥。二､是己物。三､自持。僧祇，三人共有，各持齊九由旬。重擔者俱犯。第四､四分，若道行得羊毛處，須者應取；自持至三由旬。當令人持。乃至彼處，中間不得佐助；若持，吉羅。令尼等四眾亦吉。若持餘衣若麻等皆吉。若擔餘物貫杖頭，亦吉。」（事鈔記卷二一•一•六）


南山律學辭典：持羊毛過限戒制意

【持羊毛過限戒制意】

亦名：持羊毛戒制意

子題：凡碎


南山律學辭典：持羊毛過限戒開緣

【持羊毛過限戒開緣】

亦名：持羊毛戒開緣

子題：毳裝、毳莊


南山律學辭典：持羊毛過限戒緣起

【持羊毛過限戒緣起】

亦名：持羊毛戒緣起

含註戒本•三十捨墮法：「佛在舍衛國時，跋難陀得羊毛貫杖頭而行，居士譏言販賣羊毛。比丘舉過，佛因制戒。」（含註戒本卷上•二九•五）

戒本疏•三十捨墮法：「就戒緣中，起過者，言販賣也。」（戒疏記卷一一•八○•七）


南山律學辭典：持羊毛過限戒釋名

【持羊毛過限戒釋名】

亦名：持羊毛戒釋名

資持記•釋釋相篇：「名云過限者，出三由旬故。」（事鈔記卷二一•一•四）


南山律學辭典：持戒

【持戒】

資持記•釋鈔序：「古師所明，但不作惡，即是持戒。今師不爾，必約動慮，體達教相，起行防遏，方成二持。安有臥地而名持戒？無記非業，豈得名持？」（事鈔記卷二•二八•一○）


南山律學辭典：持戒之人壽終不怖

【持戒之人壽終不怖】

子題：風刀

資持記釋云：「持戒下，次明臨終報。準俱舍中，人命終時，三大次解：火大解時，令心躁悶，翻睛吐沫；水大解時，形體洪腫，筋脈爛壞此相必受惡報；風大解時，瞥爾命終，不知不覺。地大堅重，不能解也。生時由此三大，支節連持，此三既散，支節即死，故云解也。今取最後，故舉風大；能解支節，故喻如刀。或云風輕利故，或云楚痛如刀傷故。心不怖者，淨業熏習，正念現前；毀戒惡露，懷憂心怖。」（事鈔記卷三•二四•四）


南山律學辭典：持戒施僧果報

【持戒施僧果報】

亦名：持一不殺戒報、薄俱羅唯受不殺戒、不殺果報

濟緣記•釋受戒篇：「薄俱羅，此翻善容，以彼好容儀故。婆羅門種，天竺國人。昔毗婆尸佛時，曾作貧人，持一訶梨勒果，施病比丘，服訖病愈。以此因緣，九十一劫天上人中，受福快樂。今生婆羅門家，其母早亡，後母惡之，嘗就母求餅，被投於餅爐，父見救之，火不能死。又嘗從母求肉，被投釜內，湯不能死。又嘗牽母衣，被推於河中，大魚吞之，會父買魚剖腹，了無所損，水不能死。後求佛出家，得阿羅漢，年一百六十歲，未曾有病。蓋從昔嘗持一不殺戒，故受斯報。」（業疏記卷一○•二七•六）


南山律學辭典：持戒得三十二相

【持戒得三十二相】

亦名：三十二相持戒所得

資持記釋云：「地持，三十二相者：一､足下平如奩底。持戒不動，施心不移，安住實語，如須彌山。二､足下千輻輪相。於父母所，和上師長，乃至畜生，以如法財供養供給。三､手指纖長。四､足跟長。五､身方直。不殺不盜，於父母師長常生歡喜。六､網縵指如白鵝王。修四攝法，攝取眾生。七､手足軟（軟）。父母師長病苦時，自手洗拭捉持按摩。八､節踝傭滿。九､身毛上靡。持戒聞法，惠施無厭。十､鹿王[月*耑]。專心聽法，演說正教。十一､身圓滿如尼拘陀樹。十二､立手過膝。十三､頂有肉髻。十四､無見頂。於諸眾生不生害心，飲食知足，常樂惠施，瞻病給藥。十五､陰藏相。見怖畏者，為作救護，見裸跣者，施與衣服， 有云馬陰藏相。十六､皮膚細軟。十七､身毛右旋。親近智者，遠離愚人，善喜問答，掃治行路。十八､身金色。十九､常光明曜。常以衣服、飲食、臥具、醫藥、香華、燈明施人。二十､七處滿。行施之時，所珍之物，能捨不吝，不觀福田及非福田，肩臂腳各二，及頸為七。二十一､柔軟聲。布施之時，心不生疑。二十二､缺骨充滿。二十三､師子上身。二十四､臂傭纖。如法求財，以用布施，上身謂胸臆，有作師子臆是也。二十五､四十齒白淨齊密。遠離兩舌惡口恚心。二十六､四牙相。於諸眾生修大慈悲。二十七､師子頰。有來求者，隨意給與。二十八､味中上味。隨諸眾生所須之食，悉皆與之。二十九､廣長舌。自修十善，兼化他人。三十､梵音聲。不訟彼短，不謗正法。三十一､目睫紺色。見諸怨憎，生於喜心。三十二､白毫相。不隱他德，稱揚其善。然諸經論名數不同，如上且依涅槃具出。智者云，三十二相，因雖各各；論其真因，持戒精進。精進無戒，尚不得人天，況餘相耶？故知因者，須分通別。若論別因，如上所配；若論通因，皆由持戒。今從通意以彰戒德，故云無差別也。上三句推果本因。若下，舉劣況勝。以不持戒必墜三塗，所以不得人中賤報。」（事鈔記卷三•二五•五）


南山律學辭典：持戒精進

【持戒精進】

亦名：戒不缺不穿漏無染汙

子題：戒不缺、戒不穿漏、戒無染汙

含註戒本•十三僧殘法：「持戒精進，不缺、不穿漏、無染汙。」（含註戒本卷上•一○•六）

戒本疏•十三僧殘法：「持戒精進者，明止作兩持，無有缺也。註解不缺，不犯第二篇；不穿，不犯三四聚；無染汙者，謂餘篇聚皆明淨也。又解，初持方便，言不缺也；中持正本，言不穿也；後奉持戒，隨助之心，故云無染汙也。或以戒見威儀具持，故以三配之，可解。」行宗記釋云：「持戒中，釋註三義，初約篇聚釋。文收下聚，不配初篇，是行本故，持則堅完，犯則喪失，故不論穿缺也。餘篇聚者，謂下篇惡作惡說。又下，次約三時釋。初中後心，配缺穿汙。或下，三對四事釋。不缺即戒，不穿是見，無汙對威儀，正命即攝戒中。」（戒疏記卷八•三七•七）


南山律學辭典：持佛像至大小便處戒開緣

【持佛像至大小便處戒開緣】

行事鈔•隨戒釋相篇：「持佛像大小便處，三開亦爾。」資持記釋云：「七十七〔戒〕持佛像中，三開者：即上〔有〕病、須此道、強力呼也。」（事鈔記卷二五•四四•七）


南山律學辭典：持故房與道俗經營二法

【持故房與道俗經營二法】

亦名：持故房與道俗治法

羯磨疏•集法緣成篇：「持故房與道俗治法，僧房久故，治葺須人，前（差比丘修理房法）但薄營，即堪安厝。今極朽壞，多用人工，事須和付。仍以情許，停止量時。故有二也。」濟緣記釋云：「前敘付與法；仍下，明量可法。檢律無文，應是義具。」（業疏記卷三•二一•一○）


南山律學辭典：持律五功德

【持律五功德】

亦名：持律人得五功德、持戒五德

子題：制戒十利

行事鈔•標宗顯德篇：「四分，持律人得五功德：一､者戒品牢固；二､善勝諸怨；三､於眾中決斷無畏；四､有疑悔者能開解；五､善持毗尼，令正法久住。又得十利，如攝取於僧等。」資持記釋云：「四分中，初引持戒五德。上三屬自，第四即他。又一、三是生善，二、四即滅惡，第五可知。勝諸怨者，即四魔怨：五陰、煩惱、死、及天也。又下，引制戒十利。如來隨結一戒，皆云有十種利；今舉初利。二､令僧歡喜；三､令僧安樂。戒疏云，此三明戒生眾功德。四､未信令信；五､已信令增長；六､難調者令調順；七､慚愧者得安樂；八､斷現在有漏；九､斷未來有漏。此六生別人德；上二生善，下四滅惡。十､令正法久住。此一興建正法行。」（事鈔記卷三•二七•一四）


南山律學辭典：持律五種

【持律五種】

亦名：五種持律、五律師

子題：初持律、第二持律、第三持律、第四持律、第五持律

隨機羯磨•雜法住持篇：「佛言，五種持律：若誦戒序乃至三十，是初持律；若誦戒序乃至九十事，是第二持律；若廣誦戒毗尼，是第三持律；若廣誦二部戒毗尼，是第四持律；若廣誦毗尼，是第五持律。是中春冬依止四持律，若違突吉羅；夏安居應依第五，若違波逸提。」（隨機羯磨卷下•三七•七）

濟緣記•釋安居篇：「律有五種持律：一､誦戒至三十，二､誦戒至九十，三､廣誦戒，四､廣誦僧尼二部戒，五､廣誦二部律。夏制須依第五，餘時可依前四。」（業疏記卷二○•二○•三）


南山律學辭典：持律者五利

【持律者五利】

亦名：篤信善男子五利、篤信持律者五利

行事鈔•標宗顯德篇：「僧祇中云，欲得五事利益，當受持此律。何等五也？一､建立佛法；二､令正法久住；三､不欲有疑悔請問他人；四､僧尼犯罪者，為作依怙；五､欲遊化諸方而無有閡。是為篤信善男子五利。」（事鈔記卷三•二七•八）

隨機羯磨•雜法住持篇：「僧祇律言，欲得五事利當應持律：一､建立佛法；二､令正法久住；三､不欲有疑悔請問他人；四､僧尼犯罪恐怖者，為作依怙；五､欲遊化諸方而無有礙。是為篤信持律者五利。」（隨機羯磨卷下•三八•一五）


南山律學辭典：拾毗尼義鈔

【拾毗尼義鈔】

亦名：義鈔、別鈔

資持記釋云：「指餘義中，然今此鈔雖並刪略；諸師申釋，未必全非；或義章開其戶牖，或問答釋於幽微；何以此中一[既/木]（概）除削？文明此意據合存之，止由難解，不逗新學，故別為一部，目為義鈔。文有三卷，下卷已亡；故今所指，彼文多闕。義鈔興致，明文在茲；古多妄說，或云二疏之餘，或云二疏張本；如別所破。具云拾毗尼義鈔，此中語省，以集字代之；下單云義鈔、別鈔，皆此例也。文中，通猶容也。餘論即目義解。容彼之說，明其可存。上二句明義之幽隱。自下二句，明不益初心。言通解者，以目博知深識之士。具下，正指彼文。」（事鈔記卷二•四四•一八）


南山律學辭典：挑缽中食戒開緣

【挑缽中食戒開緣】

亦名：不挑缽中戒開緣

含註戒本•百眾學法：「不犯者，或有病，患食熱開中令冷；若日時欲過；若命梵二難，疾刳中食者。」（含註戒本卷下•八•六）


南山律學辭典：挑缽中食戒緣起

【挑缽中食戒緣起】

亦名：不挑缽中戒緣起

含註戒本•百眾學法：「佛在舍衛，居士設供，手自下食。六群受食，當挑缽中令視空相。居士譏言不厭受食，如牛驢馬駱駝豬狗。比丘白佛，因訶制戒。」（含註戒本卷下•八•四）


南山律學辭典：挑缽中食戒釋名

【挑缽中食戒釋名】

亦名：不挑缽中戒釋名

行事鈔•隨戒釋相篇：「不挑缽中者，置四邊，挑缽中央至缽底。」（事鈔記卷二五•四○•六）


南山律學辭典：故出不淨戒犯緣

【故出不淨戒犯緣】

亦名：漏失戒犯緣、故失精戒犯緣

子題：內色、外色、內外色

資持記釋云：「列緣中，初即結業之本，下二相成之緣。究竟意者，期出乃已也。若但為弄，理應結吉。第二緣，注中示境釋成方便。內色、外色者，即情、非情。五塵並有內外。受謂執受，即有情也，不問自他。五分，內色己身，外色他身，與此不同。不受即無情，反上可解。內外色者，謂情非情二物相兼，如以手持物，隔衣就身之類。」（事鈔記卷一九•一•二○）


南山律學辭典：故出不淨戒制意

【故出不淨戒制意】

亦名：漏失戒制意、故失精戒制意

    行宗記釋云：「制意中，初敘過本，引涅槃以證。次明制意，引多論委示，文列四義：初住持，二、四滅惡，三是生善。」（戒疏記卷八•一七•一九）

資持記釋云：「標名，言故者，對下開通不作意也。……先引論三義。初即通義，通一切故。二､止謗者，論釋云，世人外道，當言，沙門釋子作不淨行，與俗無異。三､生信者，論云，雖復屏處，諸天善神一切見之。四下，次引律訶詞，翻顯制意。為令行淨，堪受施故。四部文同，彰其意切。縱不為失，以手捫陰，極為鄙賤。世多有之。請以斯語反自剋責，寧無愧乎？」（事鈔記卷一九•一•四）


南山律學辭典：故出不淨戒開緣

【故出不淨戒開緣】

亦名：漏失戒開緣、故失精戒開緣

子題：故出他精偷蘭

行事鈔•隨戒釋相篇：「（一、正明不犯）（一､本律）律不犯中，若夢中失，覺已恐汙身衣故，以弊物及手捺棄；若欲想出；若見好色，不觸而失；若行時自觸兩髀而失；若觸衣而失；若浴時失；若手揩摩而失。如是一切不作出精意而自出者，無犯。（二､他部）十誦，擔重，遠行，騎乘；筋節斷解，便有種種精出。善見云，精遍身中故。（二、明為他犯）伽論中，故出他精，偷蘭。為他作境界也。」

資持記釋云：「不犯中，律文七種。初是夢中已出而棄，非故弄也。欲想者，心想婬欲而失，不作出意；與下見好色事同；然此二種，非無吉羅，但不犯殘，故在開限。心思眼見以至漏失，業相麤顯，豈得無過？律制惡覺，染心看女，皆制吉罪，足為明準。有云欲想出而不出者，不出無犯，何得論開？一切等者，約事而論，豈唯七種？故加此語統收多相，則開意可知矣。他部中，十誦，諸緣，並非意故。言斷解者，力窮疲頓，筋脈舒緩也。善見，彼又云，除髮爪及燥皮無精耳。」（事鈔記卷一九•三•一一）


南山律學辭典：故出不淨戒夢中開意

【故出不淨戒夢中開意】

子題：亂意睡眠有五過失

行事鈔•隨戒釋相篇：「律中，開夢出者不犯。若亂意睡眠，有五過失：一､者惡夢，二､者諸天不護，三､心不入法，四､不思明相，五､喜出精。五分，得五吉羅；以夢故不犯殘也。」

資持記釋云：「律明除夢，因示五過，如文所列；乃至云反此得五功德等。然文中但言過失，不明罪相；故引五分決之。今斷此罪；若初眠時攝意夢失，如律無犯；不攝而失，悔，五吉羅。無記結業，準此文也。亂意不失，理非結限，但不繫想，違律得吉；初眠即結，非是夢犯。五中，第三過者，律制思惟善法故。第四過者，律制分星月，想明相故。」（事鈔記卷一九•三•一）


南山律學辭典：故出不淨戒睡眠結犯

【故出不淨戒睡眠結犯】

行事鈔•隨戒釋相篇：「五分，睡時不淨出，若覺，發心身動，偷蘭；身不動而心動者，吉羅。善見云，若手捉根而睡，擬出精者；眠中若出，僧殘。」資持記釋云：「五分結輕。本不作意，闕初緣故，出時方覺。因動身心，故罪分兩等。言心動者，即生樂念。次引善見重者，雖在無記，稱前方便故。」（事鈔記卷一九•二•一五）


南山律學辭典：故出不淨戒僧重尼輕

【故出不淨戒僧重尼輕】

亦名：漏失戒僧重尼輕

戒本疏•十三僧殘法：「言漏失者，僧重尼輕。如多論解，女人煩惱染重，難拘難制；若制與重罪，惱眾生故也。又云，女作在屏，苦乃盈流，故輕；男子不爾，隨事能出，故重。」（戒疏記卷八•一五•八）


南山律學辭典：故出不淨戒緣起

【故出不淨戒緣起】

亦名：漏失戒緣起、故失精戒緣起

含註戒本•十三僧殘法：「佛遊舍衛城，迦留陀夷欲意熾盛，身色瘦悴。獨處一房，好床蓐被，地施敷具；飯食豐足；隨念弄失，諸根悅豫，顏色光澤。諸比丘舉過白佛。佛無數訶責已而制此戒。」（含註戒本卷上•八•一四）


南山律學辭典：故出不淨戒釋名

【故出不淨戒釋名】

亦名：漏失戒釋名、故失精戒釋名

    行宗記釋云：「體分，即不淨。」（戒疏記卷八•一八•八）


南山律學辭典：故妄語戒犯相

【故妄語戒犯相】

亦名：小妄語戒犯相

子題：異本音、看指甲、看指押、指甲

    資持記釋云：「有疑無疑者，如律云，於見聞觸知中生疑，便言無疑我見聞等，於不見聞生疑亦爾；又於見聞中無疑便言有疑，云我見聞等，或言不見聞等，皆墮。……異本音者，轉其言相，意令不解。……僧祇中，虛則妄語，實則教殺，兩皆不得。看指甲者，彼正作指押；子注云胡音，與不見同。古記云，非謂答云不見；但方便引接，令彼看不見，故注云方便等。然彼正作應云，明是答詞；若準注意，義又非便；以在胡正為妄語，在漢復是異音，二皆不可。指歸云，指甲，乃是腳跡，令彼自看獸跡，則免上過；又斥僧祇注文是後人妄加。未詳孰是，疑故並存。」（事鈔記卷二二•五•一一）


南山律學辭典：故妄語戒犯緣

【故妄語戒犯緣】

亦名：小妄語戒犯緣

戒本疏•九十單提法：「六緣成犯：一､是人類，二､作人想，三､違想說，四､自知違想，五､言了，六､前人解。」（戒疏記卷一三•二○•四）


南山律學辭典：故妄語戒制意

【故妄語戒制意】

亦名：小妄語戒制意

戒本疏•九十單提法：「（波逸提）故妄語戒第一。言制意者，出家之士，言即稱實；寧喪身命，許無虛謬。今違心背想，調誑於人，令他虛解，自失善利；過深惱重，故所以制。」（戒疏記卷一三•一九•九）


南山律學辭典：故妄語戒開緣

【故妄語戒開緣】

亦名：小妄語戒開緣

含註戒本•九十單提法：「不犯者，不見言不見，乃至知言知等八種；若意有見想便說者不犯。」（含註戒本卷中•一•九）

行事鈔•隨戒釋相篇：「四分，不犯中，但稱想說故不犯。文如注戒本中。」資持記釋云：「不犯中，指註戒者，彼云不見言不見，乃至知言知等。今云稱想，在言雖略，無不攝矣。」（事鈔記卷二二•八•一三）


南山律學辭典：故妄語戒緣起

【故妄語戒緣起】

亦名：小妄語戒緣起

含註戒本•九十單提法：「佛在釋翅瘦，釋子象力善能談論，與外道論議不如時，便反前語；若僧中問，復違反語。梵志譏無正法。比丘舉過白佛，因制此戒。」（含註戒本卷中•一•四）

    行宗記釋云：「戒緣中，初牒釋。特舉論法以況餘事。五分亦即象力對僧之語。是何言者，疏家躡責以訓後來。佛下，敘制勸持。反助我者，即順惑也。何由脫免者？無出期也。」（戒疏記卷一三•二一•一○）


南山律學辭典：故妄語戒勸持

【故妄語戒勸持】

亦名：小妄語戒勸持

子題：排業

行事鈔•隨戒釋相篇：「此戒人多喜犯者，良由妄業熏積，識種尤多。故隨塵境，動便虛構。不思反流之始，但願畢世之終。以此安生為要，當死定非排業，良可悲夫！加以犯無定境，起必依心。但使違內想心，不論外緣虛實，一切皆墮。」資持記釋云：「良下，釋所以。六識構造為能熏，藏識含受即所熏。識中之種，故名識種。上二句明惑重。故下二句，明起業。塵境即下引見聞等。虛構，事無稽實，即是妄語。不下二句，明迷苦。上句謂不念生死，下句明悠悠度世。以下三句，傷歎。上句躡上虛度；下句示後苦報。安生，猶言居世也。然沙門居世，修道為急，縱妄守愚，自以為要；臨終神昧，任業牽生，故云當死等。當，將也；排，遣也。對治智勝，業則可排。對治有二：一者事行抑制，則能伏業；二者理觀明照，則能滅業。以人之將死，善惡相現，惡強善弱，神隨業往；況無少善，豈能排之？」（事鈔記卷二二•一•一二）


南山律學辭典：故妄語戒釋名

【故妄語戒釋名】

亦名：小妄語戒釋名

戒本疏•九十單提法：「言非稱實為妄，彰在於口為語，非心不犯名故。」（戒疏記卷一三•一九•一四）

行事鈔•隨戒釋相篇：「戒名中，注戒標云故妄語戒。疏釋云，言非稱實為妄，彰在於口為語，非心不犯名故。今云小者，對大為言；但離初篇所列聖法，已外一切皆歸此攝。」（事鈔記卷二二•一•七）


南山律學辭典：故弄陰失精

【故弄陰失精】

子題：男陰女陽、精、陰、精有七種

含註戒本•十三僧殘法：「若比丘，故弄陰失精，除夢中，僧伽婆尸沙。」（含註戒本卷上•八•一五）

戒本疏•十三僧殘法：「故弄下，明其過業。男陰女陽之相，無暇述之。生沈終浮，死則伏仰異也。精者，持身之寶也；必遍身分中，如善見所釋。律中分色輕重；乃至二果色如漿者，欲心薄也。」

行宗記釋云：「男體是陽，而用屬陰；女體是陰，其用屬陽。凡人溺水，生則沈下，死則浮上，男伏女仰，可驗陰陽。今戒制僧，故目其根以為陰耳。釋精中，指善見者，彼云，舉體有精，除髮爪及燥皮無也。律下，彼云，精有七種：一､青者轉輪聖王，二､黃者輪王太子，三､赤者犯女色多，四､白者負重人，五､黑者輪王第一大臣，六､酪色者須陀洹，七､如疏引。」（戒疏記卷八•一九•二）


南山律學辭典：故殺畜生戒犯緣

【故殺畜生戒犯緣】

亦名：殺畜生戒犯緣、奪畜生命戒犯緣

戒本疏•九十單提法：「五緣成犯：一､是畜生，二､作畜生想，三､有殺心，四､起方便，五､命斷。」（戒疏記卷一五•二三•九）


南山律學辭典：故殺畜生戒制意

【故殺畜生戒制意】

亦名：殺畜生戒制意、奪畜生命戒制意

戒本疏•九十單提法：「（波逸提）殺畜生戒六十一。多論三義：（一､）出家之士，四等為懷，慈濟物命；今故加害，違其慈道，非憐愍故。二､自壞惱他，正是生死之本，障道惡業；故制不殺，除惡業故。三､為長信敬，息誹謗故。」（戒疏記卷一五•二三•二）


南山律學辭典：故殺畜生戒開緣

【故殺畜生戒開緣】

亦名：殺畜生戒開緣、奪畜生命戒開緣

資持記•釋釋相篇：「不犯亦同前〔大殺戒〕；但無殺意，錯誤皆開。」（事鈔記卷二四•四六•八）（請參閱『大殺戒開緣』九八下）


南山律學辭典：故殺畜生戒緣起

【故殺畜生戒緣起】

亦名：殺畜生戒緣起、奪畜生命戒緣起

含註戒本•九十單提法：「佛在舍衛，迦留陀夷不喜見烏，竹弓射殺，遂成大[卄/積]。居士禮拜見共嫌之。比丘舉過，佛因制戒也。」（含註戒本卷中•二三•二）


南山律學辭典：相似從生

【相似從生】

子題：從生


南山律學辭典：相僧

【相僧】

亦名：相似比丘

羯磨疏•集法緣成篇：「相僧，即律所謂相似比丘。」（業疏記卷六•一三•一一）


南山律學辭典：相諫六種

【相諫六種】

子題：共語相諫、展轉相諫、展轉相教

行事鈔•隨戒釋相篇：「多論，問：『如經中說，但自觀身行，諦視善不善；今戒文展轉相教，豈非相違？』答：『佛因時制戒，言乖趣合，不相違背。有六種不同：一､前人有愛憎，發言諫有損，故云但自觀身行；若為慈心有利益者，則云共語相諫。二､若鈍根無智，則言說無益，便止；若聰智利根，發言有益，便諫。三､若少聞見，出言無補，便止；若廣聞博見，有所弘益，便諫。四､若為利養名聞，便息；若利安眾生，闡揚佛法，便諫。五､為現法樂，但欲自攝，便止；若欲以化益，使天下同己，則展轉相諫。六､若為新出家者愛戀妻子，便言但自觀身行；若久染佛法，力能兼人，則令展轉相教等。」（事鈔記卷一九•四○•一）


南山律學辭典：相觸得五罪

【相觸得五罪】

亦名：觸該五聚


南山律學辭典：是中清淨默然故是事如是持

【是中清淨默然故是事如是持】

子題：是事如是持


南山律學辭典：毗尼九義

【毗尼九義】

子題：比丘毗尼、比丘尼毗尼、二部毗尼、罪毗尼、惑毗尼、有願毗尼、無願毗尼、時處毗尼、一切處毗尼、八緣起生罪、三界五品惑、十五部惑、有願、無願

戒本疏•釋皈敬偈：「明了論，毗尼有九義：一者比丘毗尼，如故出不淨等。二者比丘尼毗尼，如獨行戒等。三者二部毗尼，如所學婬盜等。四罪毗尼，如八緣起所生，對治得滅。五惑毗尼，如三界五品惑也。六者有願〔毗尼〕，如沙彌十種學處。七者無願〔毗尼〕，如白四竟，諸戒並起。八者時處〔毗尼〕，如邊地受五、得數澡浴，中國不得；昔用三歸，今時不得；熱時數洗，寒時不得等。九一切處毗尼，如殺盜等，一切時處，皆應共學等。」行宗記釋云：「初、二即二眾不同戒。三即同戒。四中八緣起者：一､有罪從身生，不從口意生。如不閉戶、共非大戒眠等。二､有罪從口生，不從身意生。如善心為女人說法，過五六語等。三､有罪從意生，不從身口生。如心地諸罪。四､有從身口生，不從意生。如善心為男女作婬使等，謂媒嫁也。五､有從身意生，不從口生。如故出不淨等。六､有從口意生，不從身生。如染汙心對女人說婬欲語等，謂麤語也。七､有從身口意生。如有染汙心為男女作婬使等。八､有不從身口意生。如先對人說大妄語，彼人不解，此人已對治三方便，後時彼人若追解其語，此人即得波羅夷罪。五云五品者，論作五部；舊記準發智論云，見苦所斷結、集所斷結、滅所斷結、道所斷結、別示見惑、修所斷結總示思惑，三界各有五部，成十五部惑。有願者，具戒方便故；無願者，已滿足故。八中，論作一處，疏加時字。」（戒疏記卷二•二二•四）


南山律學辭典：毗尼不應為五種人說

【毗尼不應為五種人說】

亦名：五種人不應為說毗尼

戒本疏•九十單提法：「十誦云，五種人不應為說毗尼。或試問、無疑問、不為悔所犯故問、不受語而問、或詰問，並不須答。」（戒疏記卷一五•五六•一五）


南山律學辭典：毗尼五義

【毗尼五義】

子題：五種住處、天住、梵住、聖住、無餘涅槃

資持記釋云：「四中，始從在家，次第引至五種住處。乃至者，略天住欲界六天。梵住色無色天，聖住三乘學人，無餘涅槃三乘究竟。五､中，初約三乘第論其勝。若下，明凡夫中勝。自非負識高達之士，不肖下流，豈能奉律耶？文中其中、此事，皆指毗尼。」（事鈔記卷三•二八•一○）


南山律學辭典：毗尼四法

【毗尼四法】

子題：本、隨本、法師語、四大處、律師三法

行事鈔•序：「善見云，毗尼有四法，諸大德有神通者，鈔出令人知。一，本者，謂一切律藏。二，隨本。三，法師語者，謂佛先說本，五百羅漢廣分別流通，即論主也。四，意用，謂以意方便度用，及三藏等廣說也。先觀根本，次及句義，後觀法師語；與文句等者用，不等者莫取。第六卷中廣明律師法。正文如此。」資持記釋云：「引論中，欲明取舍有所準故。此論五百羅漢造，釋四分律。初牒釋婬戒緣起已，將入戒本，即變為宗論。其中一羅漢曰，於戒句中即下隨本，於戒本中即下本也，於問難中即法師語，若欲知者，有四毗尼；諸大德等，如鈔所引。然諸羅漢並具神通，不無勝劣；故選召能者耳。鈔出者，傳于貝葉也。上是告眾之詞。一，本下，出四法之相，初本中。云一切律藏，即指當部諸戒；非謂通諸律也。二，隨本下，略其釋文。論云四大處名為隨本。論文難解，諸釋不同。且依古記約通別二緣註之。佛告諸比丘，我說不淨性惡遮惡，俱是不善，故不清淨，而不制癡狂心亂，並通開故，然此隨入不淨一念心憶，是比丘便入犯位，於淨不入，是名不淨。不順開教，故淨不 入，即是犯罪，故名不淨。第二、佛告諸比丘，我說不淨如上，而不制如上，然此隨入淨，是名淨。心不憶知，順開入淨，由不成犯，故得名淨。第三、佛告諸比丘，我說聽淨如婬怨逼，儉開八事，然此隨入不淨三時有樂，時豊不止，二並歸犯，於淨不入，於汝輩不淨。乖於開教，故淨不入，並結正犯，故言不淨。第四、佛告諸比丘，我說聽淨如上，然此隨入淨，於汝輩淨。順於開教，並無犯故。一切諸戒，並具通別二緣；通如持犯，別在隨相。今此四句，前二通緣，後二別緣。又前後二句中，並初句是犯，後句不犯。一一戒下，皆有二緣，故名隨本。是一切戒大要之處，名四大處。三，法師語。先說本者，即上二本。廣分別者，即論中解釋之文，一一並云法師曰是也。即論主一句，祖師助顯；非本論文。四，意用。論作自意。彼云：『何謂自意？』答：『置本、置隨本、置法師語如評一戒，則涉三法，且置此三，待加意度，及對三藏，方可取捨，以意度籌量可否，用方便度詳其理趣。及三藏者，上是意詳，下以教勘；彼云以脩多羅廣說，以阿毗曇廣說，以毗尼廣說，以法師語。文略下句，故云等也。此謂三藏中法師語也。先觀下，正示意用次第之法。根本即本。句義即隨本。文句等不等者，謂以上三，對考三藏。等即同也。註中指廣，今略引之。彼（善見）云，律師者，有三法然後成就：一､於本諷誦通利，句義辨習，文字不忘；二､於律中堅持不雜；三､從師次第受持，不令忘失。」（事鈔記卷二•九•一七）


南山律學辭典：毗尼有五答

【毗尼有五答】

隨機羯磨•雜法住持篇：「佛言，毗尼有五答：一､序答，二､制答，三､重制答，四､者脩多羅答，五､者隨順脩多羅答。」（隨機羯磨卷下•三八•一三）


南山律學辭典：毗尼有四義餘經所無

【毗尼有四義餘經所無】

亦名：毗尼四義

行事鈔•標宗顯德篇：「薩婆多云，毗尼有四義，餘經所無：一､戒是佛法平地，萬善由之生長；二､一切佛弟子皆依戒住，一切眾生由戒而有；三､趣涅槃之初門；四､是佛法瓔珞，能莊嚴佛法。具斯四義，功強於彼。」　　資持記釋云：「婆論，三藏對論以彰律勝。二中，一切佛弟子者，通該七眾。一切眾生，且指三善道。第四瓔珞，即喻住持。」（事鈔記卷三•二九•二）


南山律學辭典：毗尼依大慈等流說

【毗尼依大慈等流說】

亦名：依大慈門說於毗尼

子題：至人、大慈等流、大慈門

資持記釋云：「論下，引文正示。釋迦如來道成積劫，德超三聖；化於人道，示相同之；是以且就人中，美為尊極，故曰至人。又佛身充滿，隨物現形，示生唱滅，拯接群品；今此且據娑婆所見誕育王宮，厭世修行，降魔成佛，故云興世。言有方者，方謂方法；即明如來權巧之智，窮盡眾生差別心行。故所立教，咸適機宜，皆令成益，故曰無虛。論即十住婆沙。彼云，脩多羅依十力等流說一､是處非處力，二､業力，三､定力，四､根力，五､欲力，六､性力，七､至處道力，八､宿命力，九､天眼力，十､漏盡力。等流，等謂無偏，流即無擇。毗尼依大慈等流說。阿毗曇依無畏等流說。謂四無畏：一切智無所畏、漏盡無所畏、說障道無所畏、說盡苦道無所畏。據佛施教，通有三心；約法對機，不無偏勝。是故說法開解，偏在智力；破邪豎論，特須無畏；立制檢過，唯是大慈。所以然者？如來興慈出現于世；欲說妙法，普令開悟；眾生頑鈍，遂說三乘；有遇法音，即登道果；故以略教束其過非。人根轉劣，破略起非；復開廣教，指過立制。猶不能遵，以至三千八萬無量律儀。正法之時，尚多毀犯；況當像末，焉可勝言？如是次第，曲就下凡，不遺微物。自非大慈，豈至於此？故戒疏云，依大慈門，曲授祕方，偏賜內眾等。」（事鈔記卷一•三六•一）


南山律學辭典：毗尼藏昔傳分判

【毗尼藏昔傳分判】

子題：三輪教化、神足輪、說法輪、憶念輪、證有二、事證、理證、戒學是憶念輪收、化行二教、化教、行教、戒律一宗局行教、制聽二教、制教、聽教、化制二教、開聽通歸制攝、三事教化、神足教化、憶念教化、說法教化、輪

戒本疏•攝教分齊：「攝教分齊。三藏毗尼，誰不分判？今敘昔傳，各有其理。（一、三輪教化）有人言，如來化用，必約三輪。（一､神足輪）創通道務，要先神足，為無信也。由蒙俗愚識，未曉正邪；雖為闡揚，事如聾瞽；故須顯異，駭動耳目，畏威拜手，信是聖人。（二､說法輪）身雖伏從，智開無路；故次說法，為無解也。（三､憶念輪）神解乃明，煩惑猶結；非可口說，為得清除；義須依行，剋證在己；故須憶念，為無證也。然證有二，一者事證。如戒所禁，緣境思過，警策身口，常志憶持，方能遠離。故經云，佛所說禁戒，如猿猴著鎖，亦如利轡勒，常當制之，無令放逸。由攝持威儀，正離非法也。二者理證。聖所說教，同為斷我。我難制故，先以事遮，隨我欣樂，皆約不作；我所不欲，制必行之；故於修捨漸得調伏。無奈我本，觸境還生。故聖制言，三毒四倒，所不應念；三善四觀，常須依行。窮檢我源，推析不得；知唯妄謂，本來無我。此理明白，由憶念知；還由本說，憶念輪故。如律本中，三事教化；文同廣引。今此戒學，是後〔憶念〕輪收。何以知之？經中所序，前必現奇，如是同聞，本為無信。通理達致，要在一言；由無解故，廣引譬法。故列〔神足、說法〕二輪，通歸〔經、論〕兩藏。戒則不爾。約過即制，無待放光；奉信居懷，故虧六事；隨相持犯，即事易明，不勞喻說。……（二、化行二教）有人言，三輪所設，言通於理；今以化行二教，用分諸藏。（一､釋化教）何名化教？如阿含等中，開演化導，令識邪正因果業性界繫諸法，言無所壅，義通道俗，意在靜倒離著為先。教本化人令開慧解，本非對過而立斯教。（二､釋行教）言行教者，起必因過，隨過制約；言唯持犯，事通止作。故教所設，非為靜倒，但隨行科。戒律一宗，局斯〔行〕教矣。（三、制聽二教）有人言，化行二教，言通非據。依觀生解，非行不成；豈局出家，義兼道俗，故不可也。今立制聽兩教，用攝斯盡。（一､制教）如諸性戒，體與理違，縱佛不制，世俗常禁。教由制興，故名制教。（二､聽教）如諸遮戒，體是繁重，事亂妨道，理固難開。然是薄機假資得立，故聖隨緣，任情通許。不可抑制，故名聽教。若依此判，通在戒收；於彼定慧，無教可攝。（四、化制二教）有人因此立化制二教。化即如前。制唯戒律，律雖含聽，於聽有違，還復加制；約緣不無遮性，約教皆制其罪；故雖開聽，通歸制攝。」行宗記釋云：「次明攝教。敘昔中，初文，三藏總標，毗尼別舉，謂三藏中毗尼藏也。……經云者，他部戒經偈序並同；彼云，繫心不放逸，亦如猿著鎖，日夜常精進，求實智慧故；又云，心馬馳惡道，放逸難禁制，佛說一切戒，亦如利轡勒。……受戒犍度云，時世尊善來度三迦葉等千梵志已，將至象頭山中，以三事教化：一､者神足教化，或化一作無數，或無數還為一，內外通達，石壁皆過，如遊虛空，無所妨礙，於虛空中結跏趺坐，亦如飛鳥周旋往來，入地如水，出沒自在，履水如地，而不沒溺，身放煙火，如大火聚，日月有大神德，靡所不照，能以手捫摸，身至梵天，往來無礙。二､憶念教化者，教言汝當思惟是，莫思惟是住善離惡；當念是，莫念是住正離邪；當滅是知苦斷集；當成就是修道證滅。三､說法教化者，一切熾然此句通標，下列四釋。何等一切熾然？謂眼熾然、色熾然、眼識熾然、眼觸熾然。根境識三，此約界釋。若復眼觸因緣，生受，若苦、若樂、若不苦不樂，亦名為熾然。此三受也，上二屬業。何等為熾然？欲火、恚火、癡火也。三毒屬惑。復云何名熾然？生老病死憂悲苦惱熾然四相屬報。我說此苦所生處通結前四，乃至意亦如是準眼說之。時千比丘，受此三事故，即時無漏心解脫等。據律但名三事，以能摧業惑，故名為輪。……化制中，初標所立。以見前師行教言通，後師局收戒律；乃獨取前化，合後制聽，用攝三藏；意欲全美，故云因此。化下，正明，初句指略化教。下明制教，曲會開聽，通歸一制。」（戒疏記卷一•一六•一四）


南山律學辭典：毗尼藏昔傳分判明今取捨

【毗尼藏昔傳分判明今取捨】

子題：半滿兩字、四藏、兩藏、三種教、唯制道教、唯制俗教、通道俗教、涅槃兩字、半字、滿字、漸教、涅槃滿足教、滿足教、三藏、八藏、摩訶衍、菩薩藏、五藏、二眾、四部

戒本疏•攝教分齊：「今解斯意，可為三門：一，敘教本。二，徵昔宗。三，立正義。初，序教本。（一、明憑教有無）如上四宗；初約三輪，此有誠量；後三意言，但是義指。末代凡小有所立言，須得本據；如多論說。若信虛想，立教判文，既無依承，斧自其口。（二、示經論諸判）經論廣演，其量極多。如涅槃說半滿兩字，用收大小。如餘經論，三藏攝文。或分大小，各立四藏；即三藏外加一雜藏。如大乘論，但立兩藏，菩薩、聲聞，攝教斯盡。（三、斥二家無據）昔立化行及制聽者，非無其言；言須憑據；本據莫從，故不可用。二，徵昔宗者。初、明化行。化通道俗，名理無乖；行但出家，此則有濫。大聖垂教，實在依持；何但虛談，不存行用？故聞教悟道，無經不傳；豈偏戒律，局推行攝？二、徵制聽。立教之本，義通為先；今唯在道，理如上責。就徵制教，唯約性罪，罪通道俗，不偏出家；如五八戒，經論盛張。即遮通制，如俗戒相。此則雖彈前過，還漏昔非；如何分教混濫若此？三、舉化制。因循昔言，聯類已窮；未可徵覈。（三，立正義）（一、正明所取）今敘正義。還順初宗，但憶念輪徵言未盡，故須敘引，用分諸致。（一､明通二輪）但初二輪，創開化本；至於受道，其義不無。如律文中現通說法，因見聖跡，其量不少；豈在後輪，方悟正理？（二､正敘憶念）夫解生由說，見理在心，故隨說悟，不待加勸。且機通利鈍，道假時來，泛說未明，故懷記憶；若不別示，情則浮疏。託境流言，乃存加念。念通事理，約行淺深；同遣縛緣，無非為道。問：『為道設教，乃是佛宗，斯通三輪，豈唯憶念？』答：『教門不壅，故是所通。然憶念輪，偏懷內眾。以俗居事亂，繁慮情多，何能靜處，思擇非業？但為說法，利者先開，於彼未悟，自為來習；不說憶念，以非學故。道則反俗，常有時功，近遣塵欲，遠清諸惑；若不念持，何能通會？』（二、復引餘義）近復有人立三種教：一､唯制道教，即篇聚所列十具戒等；二､唯制俗教，即五八戒在家行宗；三､通道俗教，即四含雜藏。問：『如律所明，具通俗行；如何橫判以為道教？』答：『須得宗意，不有斯疑。一部律文，知何不說？制局篇聚，出世所行；旁兼心觀，遍被四部；時明餘戒，唯俗二眾。以義判文，初是當宗，餘二隨律，非本意也。如涅槃中八穢、七治、十篇、五戒，如阿含中七滅、六報、犯聚等相，豈是俗行？故名斯文，隨經之律。』若依此判，得在分途；規猷無本，故不可用。」行宗記釋云：「次明取捨，初科，標中。（一，）敘教本者，顯須有據，故取初師。……諸經論中既有多判，理須準用，不當自裁。如下，引示，有三：初、引涅槃兩字判。彼云半字義者，皆是煩惱言說之本人天小乘方便權說；滿字者，乃是一切善法之根本也談常顯性圓實了義。涅槃論云，半字者漸教；滿字者，涅槃滿足教，攝佛教果滿功德盡故名滿，聲聞緣覺，教不滿足，故名半也。如下，次、引經論諸藏判。三藏者，一､脩多羅，二､阿毗曇，三､毗尼。大小各立四藏，是為八藏。如下，三、引大論兩藏判。即指智論，彼云佛口所說，以文字語言分為二種，三藏是聲聞法；摩訶衍是大乘法，即菩薩藏也。三中，但斥前二，化制循昔，不攻自破矣。……三，立正義。明所取中，初科，順初宗者，即三輪師。但後憶念立義未圓，故云徵言未盡。義見次科。次示今義，明通〔二輪〕中，初科，即顯本律通前二輪。下引律者，復見二輪非唯經論；用此兩通，攻前二局，則知未盡矣。指如律者，五十一中，佛於臘月十五日，從初一日至十五日，日日現通說法，令得歡喜，座上無數百千人遠塵離垢，得法眼淨；又受戒中，化三迦葉二十餘番現神變，後得見道；如提婆破僧，將五百人去，目連往現神通，舍利弗說法，諸比丘得法眼淨，同歸佛所；又如阿那律現通，化婬女得初果等。且略引示，律文更廣，故云不少。見聖跡者，獲果證也。正敘〔憶念〕中，初敘利機聞說獲證。且下，正明鈍根必用懷念，初敘須意。託下，正立。境即事理，事即戒緣，理即諦理。流言者，如前云思惟是等。念下，釋妨。前化行師即以二證別對三藏，故斥憶念言通於理；今明二證，專約律宗，行雖淺深，會歸一致，故云同遣等；即前所謂制戒為道，意可見也。兼正中，問，意謂即順初宗專用憶念，今言律藏通說三輪，義無所歸，故須問決。答中，初二句明通者，如經論中，豈無憶念？善思正觀，遍見諸經；又上引律，具兼二輪；是則三輪遍該三藏，故云不壅。然下，顯局，初二句立定。以下，釋成，初敘經論局於二輪。為來習者，結因種也。道下，次明律藏唯在憶念。塵欲即業非，在因故近；諸惑即總五住，望果故遠。次引餘義，正明中，初列三種，前二皆制，制名雖通，機教兩別，所以分之；後一是化，名及機教，一切俱通。四含為四，雜藏是一，名為五藏。據前化制，五八二戒，攝局化中；今此所立，不異於前，但離五八別為一教耳。釋妨中，意以律本亦明觀行及五八戒；是則律文兼通二教，不唯制道；則乖前判。答中，初二句略止來問。一下，委釋，初明道教兼餘二教。篇聚即本道教。旁兼心觀，即通道俗教；謂五停四念五陰等觀，並見律文。道俗各二眾，是為四部。五八戒即唯制俗教。以下，總判兼正。律中說經，名隨律之經。如下，次明通道俗教，亦兼二教。涅槃八穢即八不淨財；七治即七羯磨；十篇舊云即十戒，止是道教；五戒即俗教。阿含中七滅即七毗尼；六報謂六聚犯報；犯聚即六聚罪相。」（戒疏記卷一•二三•一）


南山律學辭典：毗舍離

【毗舍離】

亦名：廣嚴城


南山律學辭典：界別有三

【界別有三】

亦名：三種界別

子題：攝僧界、攝衣界、攝食界

隨機羯磨•諸界結解篇：「界別有三：攝僧界，攝人以同處，令無別眾罪；攝衣界，攝衣以屬人，令無離宿罪；攝食界，攝食以障僧，令無宿煮罪。」（隨機羯磨卷上•八•一一）


南山律學辭典：背請戒中捨請法

【背請戒中捨請法】

亦名：捨請法

子題：捨請對首法、對首捨請法、捨請心念法、心念捨請法、開背請有二、有緣背請法、無緣背請法

行事鈔•受戒緣集篇：「若背者謂迦提月、病、及施衣等緣。（一､對首捨請法）今有某緣得背請。若無緣一日有眾多請者，應對人云：『今日有多請，自受一請，餘者施與長老，在某處。』應覓五眾捨之。（二､心念捨請法）若無人時，心念捨。『我某甲，今朝檀越施我正食，迴施比丘某甲，檀越於我不計，我得自恣食。』三說。此念法，謂獨住、蘭若、遠行、長病、飢時依親里住，五種。十誦開之。」　　資持記釋云：「開背〔請〕有二：初有緣背〔請〕法。註列三緣，即展轉食戒開通文也。羯磨，念云：『我有請處，今依背緣。』若無下，無緣背〔請〕法。文中但出捨法。準羯磨，念云：『我有請處，今捨與人。』然後捨之。先捨後念，理通。註五眾者，此出僧祇；彼云：『我今得食，施與某甲比丘，乃至沙彌尼。』準此，本眾對作；餘則言告，並通捨之。以彼四眾皆福田故。舊 云，當眾相對，未善文意。心念中，迴施某甲者，漫指一人；但自離過，不必人往。註中五種，十誦開者，彼因波斯匿王請佛及阿難食，阿難先已受請，不憶後受，王請明日入王宮食，入口已，方憶前請不與他。佛知阿難心悔，告云，心念與他已，便食。波離問佛，餘人得爾不？佛言，不得。除五人：一､者坐禪即今蘭若，坐禪語通，故用替之；二､獨住非蘭 若處，今在初列，趣舉不次；餘三如注。饑時依親里住，此即第五､一種。有將為二，誤也。此三亦據無人。」（事鈔記卷九•二六•一九）

行事鈔•隨戒釋相篇：「若一日受眾多請，自受一請。餘者施人。言：『長老，我應往彼，今布施汝。』若不者，背前家，咽咽墮；背後家，咽咽吉。五百問云，若主人嫌代去者，不得。」　　資持記釋云：「若一日下，明捨請，初示捨法。若不下，明犯相，引五百問決上可否，主嫌不捨，亦應成背，準前六念，開心念捨。」（事鈔記卷二三•二○•五）


南山律學辭典：背請戒犯緣

【背請戒犯緣】

亦名：展轉食戒犯緣

戒本疏•九十單提法：「論犯五緣：一､受施五正食請，不問道俗親非親；二､食體堪飽足；三､無因緣，謂病、施衣、功德月等；四､更受後請；五､隨咽，即犯，不待飽也。」（戒疏記卷一四•二八•五）

行事鈔•隨戒釋相篇：「五緣：一､先受五正請，不問道俗親非親；二､食境堪飽足；三､無緣，謂病等也；四､更異主受正食；五､隨咽。便犯」資持記釋云：「初緣，疏有四句：初前後俱正，提；二､前正、後非正，吉；三､前不正、後正；四､俱不正，並不犯。三云病等者，具如不犯中。五､隨咽者，疏云不待飽也。」（事鈔記卷二三•一九•八）


南山律學辭典：背請戒必約兩主方入正犯

【背請戒必約兩主方入正犯】

子題：常食、別房食


南山律學辭典：背請戒制意

【背請戒制意】

亦名：展轉食戒制意

戒本疏•九十單提法：「（波逸提）展轉食戒三十二。然信心俗士，供給美味，延請僧田，希存受用。今先許後違，是無信也；令他飲食徒設而已，無受用也；損惱之重，無過於此，故制。」（戒疏記卷一四•二七•九）


南山律學辭典：背請戒食體

【背請戒食體】

資持記釋云：「次明食體，五正列三，不存廢教（即魚、肉）。稠，即濃厚，合上成四。下引僧祇，簡上稠粥。物雖一體，濃薄分異﹔取初出釜，不約凝漲。」（事鈔記卷二三•一九•一三）


南山律學辭典：背請戒料簡前後

【背請戒料簡前後】

戒本疏•九十單提法：「多論云，前家食請，後家衣食請，聽背無罪。二､前家食請，後家衣請，取衣向前家不犯。不向前家，竟日不食，違信吉羅。三､前後俱食請，背犯提罪。又有三句：前後衣食請聽背無罪。二､前家衣食請，後家單衣，如前二句中。三､前家衣食，後家單食，背犯提罪。」行宗記釋云：「料簡中。兩重，初三句並前家單食請，後三句並前家衣食請。初後兩段後家，並通單複。前次句云不食吉者，或食僧食或己食也。後段初句前後既同，何得無罪？必應衣有美惡多少異故。次句指如前者，即向不向也。背請結犯，成在後家。上六句中，四句衣請不犯，即是開緣；二句食請成重，正違本制。」（戒疏記卷一四•三三•八）


南山律學辭典：背請戒開施衣時緣義

【背請戒開施衣時緣義】

戒本疏•九十單提法：「施衣開者，有二義利：一､為濟比丘。待形須立，施時不取，後須難得；恐非理乞，損業惱他。二､為益施主。衣食多利，俱得反報。」（戒疏記卷一四•三二•一三）


南山律學辭典：背請戒開病緣義

【背請戒開病緣義】

戒本疏•九十單提法：「所以開病者，病人苦惱，施主體知；若不開者，形命難濟。既非情欣，不作時限。」行宗記釋云：「非情欣者，意所不欲也。不作時限者，異下施衣一月、五月也。」（戒疏記卷一四•三二•九）


南山律學辭典：背請戒開緣

【背請戒開緣】

亦名：展轉食戒開緣

子題：病時、施衣時

含註戒本•九十單提法：「不犯者，病時；施衣時；若一日之中，有多請，自受一請，餘者當施與人，言：『長老，我應往彼，今布施汝。』若與非食；或不足；或無請食者；或食已更得食；或一處有前食後食，皆開。」（含註戒本卷中•一二•九）

戒本疏•九十單提法：「就不犯中有四：一､病，二､施衣，三､捨請，四､衣時，如上解也。若請與非食者，謂枝葉末磨佉闍尼也。或不足者，謂不充飽也。或無請食者，說不犯也。或食已更得食者，前家食已，更受餘家，乃可犯足，不犯背也；或不壞坐，亦得受之。或一處有前後食者，既同主異食，亦無背罪；必不壞儀，亦不犯足也。」（戒疏記卷一四•三四•九）

行事鈔•隨戒釋相篇：「又律云，病者，不堪一坐食，令足。施衣時者，十二月中隨有衣食，請處開背。……律不犯者，病時，施衣時，若捨請，若請與非食謂粥餅不正食，或不足是正而少不足，或無請，或食已更得食等，不犯。」　　資持記釋云：「初釋病緣，律因病比丘不得隨病食故。次釋施衣緣，律中，一家單食請，一家衣食請，佛開背前。又律云，自恣竟，無衣一月，有衣五月。此通開背，不約兼衣。又云，若復有餘施食及衣等，此明兼施，不限時與非時，故云十二月也。」（事鈔記卷二三•二○•四）


南山律學辭典：背請戒緣起

【背請戒緣起】

亦名：展轉食戒緣起

子題：開食粥緣、食粥偈、粥有十利饒益行者、行者

含註戒本•九十單提法：「佛從羅閱祇人間遊行，至阿那頻陀國，因沙[少/兔]施粥便開食粥，因食濃粥；又因節會檀越送食；又後受請，俗譏道訶，佛因制戒。」（含註戒本卷中•一二•五）

戒本疏•九十單提法：「就戒緣中分三：初開食粥，遂成濃粥；二､節會送食；三､正違先請，故通一制。僧祇食粥說偈云：『持戒清淨人所奉，恭敬隨時以粥施。十利饒益於行者，色力壽樂詞清辯，宿食風除飢渴消，是名為藥佛所說。欲得人天長受樂，應當以粥施眾僧。』今解之，初偈明田淨；色等五利明所得，宿食等五明所除，略不明大小便調適也；欲得下偈，明來報也。欲不解之，常誦多迷故。」

行宗記釋云：「戒緣中，注疏抄引在文頗略。律中沙[少/兔]婆羅門以五百乘車載滿飲食，經涉冬夏，隨逐世尊，伺候空缺，欲設食供，無有空日。語阿難言，欲以五百車食布在道中，令佛僧蹈過，則為受我供養。阿難白佛，佛言，汝可往語沙[少/兔]，明旦以此飲食作粥與僧。此即開粥之緣。後因大臣請僧食，諸比丘因前開粥，遂受諸居士濃粥，後至大臣家，不能多食招譏，故制不得食稠粥，然後受請。此即初緣，言受請者 ，即是往赴，非始受也。次因羅閱城樂師先請比丘食，明日值城中節會，諸居士持食來，諸比丘食已，然後赴樂師請，不能多食，樂師譏嫌，方制此戒。此第二緣。疏分三段；前二別引兩緣重受後食；後一總上兩緣還赴先請，故云通一制也。引偈中，初正引。今下，牒釋。欲不下，示意。釋中，初偈合云初半偈，即前二句。上句明所施之德，下句即能施之心。色等下，釋中間四句：初句總標十利。饒益，即是利義；行者，即受施眾僧。次二句別列十利，為成偈句，止有九種：一､色顏色光澤；二､力氣力康健；三､壽壽命延永；四､樂身支安適；五､詞清辯言音清朗，有分 為二，非也；六､宿食；七､風此二皆除；八､飢；九､渴此二得消。十､如疏點。（十､即大小便調適。）下一句結說由人，資身除病，故名為藥。有云良藥者非。欲下後半偈，上句示報，下句勸施。有云長壽樂非。」（戒疏記卷一四•三○•四）


南山律學辭典：背請戒釋名

【背請戒釋名】

亦名：展轉食戒釋名

子題：數數食、處處食、重食、展前家食轉就後家

行事鈔•隨戒釋相篇：「展轉食戒三十二。十誦云，數數食；五分同之；僧祇云，處處食；總一明判云背請戒。」　　資持記釋云：「會異中，四律三名，無非重食。今云背請，乃是相傳，於義易顯，故云明判；疏云，隨俗取解，亦無過也。」（事鈔記卷二三•一八•二○）

戒本疏•九十單提法：「釋此戒名，諸部各異。四分，展前家食，轉就後家，故名也。僧祇云，數數食，亦言處處食。十誦五分多伽，並同數數食。注戒本名背請者，隨俗取解，亦無過也。」行宗記釋云：「釋名中，初總引諸部。本宗獨異。祇律兩名，並約緣起重食為言；十誦等律，同上僧祇初名，語意大同，譯者隨立。注下，正示今文。背請之名，非出諸部；僧祇六念，乃有是言；自昔相傳，於義易顯。故云隨俗等。問：『何不依律而從俗者？』答：『若依律名，攝相不盡；如背前向後，更往前家，可如諸律，若直背前，亦成正犯，則非展轉處處等義；但云背請，理無不收。」（戒疏記卷一四•二七•一五）


南山律學辭典：若比丘

【若比丘】

亦名：戒本中比丘義

子題：名字比丘、相似比丘、自稱比丘、乞求比丘、著割截衣比丘、破結使比丘、善來比丘、受戒白四比丘、八種比丘、比丘八種、白四如法、得處所、住比丘法、是比丘義

含註戒本•四波羅夷法：「佛言，若比丘者，名字比丘，相似比丘，自稱比丘，乞求比丘，著割截衣比丘，破結使比丘，善來比丘，受大戒、白四如法、成就得處所比丘。是中比丘者，若受大戒、白四如法、成就得處所，住比丘法中，是比丘義也。」（含註戒本卷上•四•一三）

戒本疏•四波羅夷法：「若比丘（乃比丘戒條第一句）者，如善見云，若者總名，不屬一人；隨有佛法，具戒之徒，皆持犯法，故云若也。如世律令條別，顯諸犯者不一之謂也。（一，總分三別）就註解中分三：若比丘者，標列釋由也；名字已下，總列眾名也；是中者，結定犯人也。（二，別釋後二）（一、總列眾名）言名字比丘者，善見云，此是總名，通邪正及未具也。如請比丘，以設檀會，沙彌未具，入比丘數，是名字比丘也。又如涅槃，雖未受十戒，亦得受請，故知通名。言相似〔比丘〕者，如善見云，謂犯重者，內實破戒，威儀相貌，似持戒者，其實破戒，故名也。言自稱〔比丘〕者，十誦云，有賊住者，剃髮披衣，自言我是比丘也。言乞求〔比丘〕者，如善見云，既出家已，隨須衣食，如法行乞，以四海為家居，離於邪命，故曰求乞。……著割截衣〔比丘〕者，有二利故：一毀全相，離自貪故；二既碎雜，不為王賊之所剝故，常得資身，有長道故。破結使〔比丘〕者，修道進德，惑盡解滿，理解心明，永無業惡，即發具戒，從緣而感，故曰也。言善來〔比丘〕者，道成初果，親感至聖金言命之，便得具戒，故曰也。受戒白四〔比丘〕者，即如今時感戒者也。（二、結定犯人）（一､釋簡人）次解第三。是中比丘者，明此婬戒犯重比丘也。有人云是中者，總舉八種也。若受大戒者，別標定也。前列八種（八種比丘），或有名濫，如沙彌外道，雖名比丘，不犯夷也；或有相濫，似割截等；或時行濫，如乞求、破結等；或言說濫，如自稱也；或時體濫，如善來羯磨也。上列諸位，不必犯重；或時少分，或復全非，皆非共比丘義。所以結中，偏牒第八，釋成戒本若比丘也。所以然者，上八所列，但明三受；自餘五種，相因而立。若欲犯戒，終約受體。破結一受，乃是無學；善來初果；聖無犯法，皆不同也。今約比丘學戒，唯羯磨受，是末代法，故牒解之。此中，須引刪補羯磨。末代戒緣，具足五種，廣分別說。緣成得戒，緣差不發。既是大事，無宜輕削。（二､釋結文）次解結文。若受大戒，簡沙彌也。白四如法者，羯磨成就緣也。言白四者，簡非羯磨受者，即如破結、善來之徒也；言如法者，除七非法，成前如相也。得處所者，僧數滿足，結界成就緣也。住比丘法者，簡定俗人外道也。或雖比丘，心住無記，病緣等障，不守本性者，則不住比丘法也。是比丘義者，則是戒本犯法、犯行比丘義也。」行宗記釋云：「釋文中，隨有佛法者，此約處也。具戒之徒，即就人也。犯法，即指戒本；依教守制，故云持也。如下，舉俗律助顯。……結文牒釋中，五節：初、約位簡。二、約法簡。三、約人界簡。四、約眾簡。文中又二，一､對俗簡，二､約緣簡。上四簡濫。第五、顯是。」（戒疏記卷六•四•一八）


南山律學辭典：若有他問者亦如是答

【若有他問者亦如是答】

亦名：若有他問者即應如實答

子題：若有他問者、如二比丘相問答

含註戒本•戒經序：「若有他問者，亦如是答。佛言如二比丘相問答也。」（含註戒本卷上•三•一二）

戒本疏•釋戒經序：「若有他問者，謂舉罪比丘如法徵責；有犯露答，無犯默答。義同世語，故註如二比丘相問答也。」

行宗記釋云：「此謂有犯同聽。三根外彰，為他所舉，敕令實答。初解約語默二答以釋。如二比丘者，舉事以比也。」（戒疏記卷三•二四•一）


南山律學辭典：若自知有犯者即應自懺悔

【若自知有犯者即應自懺悔】

亦名：若有犯者應懺悔

子題：懺悔、懺摩、倉雅

含註戒本•戒經序：「若自知有犯者，即應自懺悔。」（含註戒本卷上•三•九）

戒本疏•釋戒經序：「凡欲聞戒，為被行淨之人。必有違犯，便乖說聽之法；是以第四若自知有犯已下，正勸時眾省己之違；見過尋悔，應法成行。」（戒疏記卷三•九•二）

戒本疏•釋戒經序：「自知有犯者，以說戒本意，唯在除犯；聞而即行；便同上起，故文云即應懺悔者是也。悔是此土之言；懺是西方略語，如梵本音懺摩也。懺字非倉雅所陳，近俗相傳故耳。」行宗記釋云：「釋文中，初科。敘說本意，以彰須懺。纔聞序告，不容延久，故云即行。上起即懺悔，從喻為名，故云同也。次科，倉雅皆俗中字書名，如三倉爾雅等。」（戒疏記卷三•二○•五）


南山律學辭典：若更有餘佛法是中皆共和合應當學

【若更有餘佛法是中皆共和合應當學】

子題：略教別序、餘佛法

含註戒本•七佛略戒：「若更有餘佛法，是中皆共和合，應當學。此謂略教之別序也。創佛利機，未勞麤顯，直舉綱要，開皆會道。」（含註戒本卷下•二○•七）

戒本疏•七佛略戒：「就初略序（略教序分）。文云若更有餘佛法者。（一、約能說人）（一､正釋）一解，據上釋迦所說為本；望下六佛（毗婆尸佛、尸棄佛、毗葉羅佛、拘留孫佛、拘那含牟尼佛、迦葉佛）在釋迦之前，謂之為餘，故曰餘佛法也。明此勸信修學，與下略說，作興致之由，故名為序。（二､明列意）又解，上章八篇廣相，二機同感；序引七佛咸共說之。略教既被化初，多被攝心之士。恐於末法，無機不須。故列七法，同成一禁也。（三､問答）問：『前解云，下有七佛說略，何故偏指六佛為餘？』答：『六佛攝義既寬，從多故也。』（二、就所說法）又解，據上廣教，為當機之法；略教在廣之外，謂之為餘。通有攝心之能，理須齊奉，故曰是中和合，應當學也。」行宗記釋云：「第二略教，亦分三分。序中三解。初解，正釋中二，初釋餘義。據上釋迦說者，即廣教。六佛在釋迦前者，並過去佛也。明下，次釋序義。……問中，云前解者，即上卷明二教中，對前廣教，七佛略偈，並合為餘；文中偏指，故須問決。答中，釋迦一偈，止明三業。總前廣教，更無別法；前六佛偈，各明一行，如忍辱等，廣文不攝，故曰義寬。前可包後，後不攝前，故曰從多也。次解，前廣為本，後略為餘。文理順便，此釋可取。」（戒疏記卷一六•五二•八）


南山律學辭典：若僧時到僧忍聽

【若僧時到僧忍聽】

子題：僧時到、人到、時到、僧忍聽、忍聽

含註戒本•戒經序：「大德僧聽。今僧十五日布薩說戒。若僧時到，僧忍聽。布薩說戒。白如是。」（含註戒本卷上•三•一）

戒本疏•釋戒經序：「（一､正釋）若僧時到僧忍聽者，謂心和事順，理必承修也。若者，為語不定之辭，言由漸也。僧時到者，到即至也。一者人到，清淨大沙門入也；二者時到，十五日布薩時至也。僧忍聽者，責忍同也。今欲說戒，聽許以不。同則默然，不同者便說也。（二､揀濫）此聽，心用和忍之聽，異上初句耳識所得也。不解此二，聽聽同聲者，則言表不通，不成羯磨。前聽即在去聲，他徑反；後聽即是平聲，他丁反。恐不解此，違損事多。自說戒時，罪福猶可；脫臨受戒，惱害尤深。故須極誡也。」行宗記釋云：「據業疏云，法事契會，謂時到也。彼取合宜之時，則通一切羯磨。此約作法之時，唯局說恣二法。以時有限定，故得此釋。責，問也。」（戒疏記卷三•五•九）


南山律學辭典：剎利水澆頭王

【剎利水澆頭王】

亦名：水澆頭、灌頂王

含註戒本•九十單提法：「水澆者，取大海水，白牛右角，收拾種子，置金輦上，諸小王轝；大婆羅門以水灌王頂，是剎利種如是立王，故得名也。若婆羅門、毗舍、首陀如是立者，亦名灌頂也。」（含註戒本卷中•三○•一五）

行宗記•釋九十單提法：「剎利王種，四姓之一。水澆頭者，譯語頗質，即灌頂王，如注所引，注中婆羅門等雖非王姓，灌頂不殊。」（戒疏記卷一五•七五•三）


南山律學辭典：律

【律】

亦名：毗尼、毗那耶、鼻奈耶、毗尼斯、鞞尼迦、鼻那耶、比泥、滅、法

子題：斷割重輕、開遮持犯、增一七種律、四分九法、律非律、毗尼非毗尼

戒本疏•解開名義：「毗尼，亦云毗那耶、鼻奈耶等，皆是傳梵之訛替耳。自古綴疏，至翻名中，並云胡音為彼，漢譯為此。智士立言，義不徒發；如斯釋判，沈罔祖宗，全不可也。……胡本山北，由來歸漢。今屬突厥，不隸華胥。何得稱為胡語毗尼，漢云滅也？又漢本姓劉，非今國號。當隨代轉，何得硜然？欲翻度者，應言梵本毗尼，唐稱為律。……古譯毗尼，皆稱為滅，以七毗尼，用殄四諍。今以何義，翻之為律？律者法也。從教為名，斷割重輕，開遮持犯，非法不定。故正翻之。俗有九流，法流其一；故世付法皆約刑科。道與俗違，刑名乃異。至於處斷，必依恆法。故使律字彳旁兼聿者，為取筆也；處劾決正，非筆不定，筆即法家之象。致唯律翻。如增一中七種律也。四分九法，亦有其證。古同為滅，謂功用也。滅諍之能，非律不靜；如水滅火，水非名滅。自餘云云，或曰稱量輕重，或曰遮制流類；皆信意言，無有歸據。故律文言。科約篇聚，並有軌轍。同收法義，餘復何論？」行宗釋云：「且列三名。或云毗尼斯、鞞尼迦、鼻那耶、比泥，並見經律，故云等也。……漢高祖姓劉名邦，都長安。今國即唐朝，神堯皇帝受隋禪改號唐國。言隨代者，如古翻譯，秦翻為秦言，晉譯為晉言等。硜然謂堅守一端，不能通變。欲下，教其法式。梵則定指中天，唐則隨於朝代。問：『律中毗尼與律二名不並，是則姚秦已翻為律，豈是唐翻耶？』答：『實如來問，今此欲明隨代之義，故言唐稱；或可雖是秦翻，古多別立，今方準律對譯斯名；餘如後述。』……蓋準母論，彼云毗尼名滅，滅諸惡法故，此即就能以翻。今下，出正翻，初二句徵起。以前云唐稱為律，故直徵其義。次一句訓字。從下，釋義。斷割等者，一一戒下，皆具此義；且如婬戒，入如毛頭犯夷，此名重也；半壞多分方便非道教他等皆蘭，教而不作，三眾同吉，此謂輕也。怨逼通境合，即是開也；受樂結重，遮也；離此諸過名持；反此名犯。舉此例通一切諸戒及餘法聚，則以法為義，皎然可解。對古所譯，故云正翻。……增一七種律者，即滅諍七毗尼也，彼從華語，足證今譯。四分九法者，調達九邪，破佛九正，名十八法，如僧殘中具釋；律中前後列名不定，第二一種，或云律非律，或言毗尼非毗尼；鈔云毗尼及律二名不並是也。」（戒疏記卷一•三三•一九）（請參閱附錄二『戒律名義表』九四頁）


南山律學辭典：律入三藏戒與木叉不列

【律入三藏戒與木叉不列】

亦名：毗尼入三藏尸羅與木叉不列

子題：圓德

行宗記釋云：「初問，謂前有三名，獨標毗尼而入三藏，餘二不列；故問以申之。答中，先敘相生，初二句明毗尼在初。以下，明戒居其次。圓德即目具戒，名出了論。依下，明木叉最後。是則下，正答前問。初明偏從所以。若下，示餘二沒名之意，有二：一､不相收，行果是別故。二､不顯教，二皆所詮故。文且舉戒，木叉例說。」（戒疏記卷一•四六•一二）


南山律學辭典：律在初集以勝祕故

【律在初集以勝祕故】

子題：內藏、律藏

行事鈔•標宗顯德篇：「薩婆多又云，何故律在初集？以勝故祕故。如諸契經，不擇時處人說，而得名經。律則不爾，唯佛自說，要在僧中，故勝（祕）也。又如分別功德論云，由勝密故，非俗人所行，故不令見。大莊嚴論云，愚劣不堪護持此戒也。」　　資持記釋云：「次釋祕勝，多論中。又云者，對前文故。初句引問。與彼頗異；彼云契經阿毗曇不以佛在初，獨律誦以佛在初。謂廣律戒本，並初標世尊在某處等，經中先云如是我聞，故有是問。今云初集，未詳聖意。以下，是答，初句略答。勝，謂高超餘藏；祕謂不使他聞。如下，比釋，上三句明餘藏非勝祕。不擇時處人者，彼云契經中諸弟子說法，有時釋提桓因說，佛言如是，有時化佛說。律下，彰律祕勝。唯佛說者，反上擇人也；彼云一切佛說故。在僧中者，反上擇時處也；彼云若屋中有事不得即結，必當出外即擇處也，若白衣邊有事，必在眾結。此明不對二眾即擇時也。故勝下合有祕字。舊記妄解，不免委曲。又下，引二論轉證。上是小乘經論，下是大乘論，由轉證多論，故在此引。功德論雙證勝祕。密即祕也。彼云，毗尼猶王者祕藏，非外官所司，故曰內藏。此戒律藏者亦爾。非沙彌清信士女所可聞見，故曰律藏。今但取意以三句括之。莊嚴論單證祕義。彼是偈文：『若有智慧者，能堅持禁戒，愚劣不堪任，護持如是戒。』此明白衣根鈍，力所不堪，故不令聞。」（事鈔記卷三•三○•二○）


南山律學辭典：律宗所詮唯持犯

【律宗所詮唯持犯】

子題：毗尼藏

行事鈔•持犯方軌篇：「律宗，其唯持犯持犯之相實深。」　　資持記釋云：「言其唯者，此有二釋；謂依體起行，行有順違，遂分持犯，機緣非一，制等塵沙，攝為能詮，號毗尼藏，考其本制，非別所明，此通約教本釋也；又四分一律，初列僧尼戒本是止持，翻成作犯，後二十犍度等是作持，違則止犯，且據大約為言，若論相兼，則一部始終，四行皆備，此別就部文釋也。」（事鈔記卷二六•一•一八）


南山律學辭典：律海

【律海】

子題：海有八奇特法

行事鈔•標宗顯德篇：「夫律海沖深，津通萬象。雖包含無外，而不宿死屍。騰岳波雲，而潮不過限。」資持記釋云：「律字是法，海下並喻。今先出喻，然後合法。初三字明豎深；次句明橫廣；雖下二句，明容而不雜；騰下二句，明逸而不濫。沖亦訓深；漸漸深入，莫窮底故。通萬象者，天地萬物，皆蒙潤故。包含等者，百川所歸故。不宿屍者，性清潔故。騰岳等者，勢蕩逸故。岳喻其高，雲喻其動，喻中喻故。潮不過者，涌有時故。法合中，初、合豎深。遠古諸佛，三乘聖賢，由戒資成，至於現未展轉無窮。故戒疏云，前聖果圓，後賢因滿，引生來業，展轉住持，眾生無盡，戒亦無竭。即戒本云，如過去諸佛，及以未來者，現在諸世尊，皆共尊敬戒是也。二、合橫廣，三義釋之：初明遍境者，十方法界依正二報。情非情類，無非戒故。二､約禁業者，三業四儀，施為舉動，三千八萬，皆聖制故。三､約資行者，萬行由生，眾善所住，三聖道成，率由戒檢故。（三、）合第三中，戒法弘通，九道師訓，人收七眾，趣該非、畜本宗通受五八，攝濟不遺，故云無外。然則或違重禁，教所不容；五眾則坌汙清流，必加擯罰，其餘則入道無益，永障出家；若論治擯，實通諸篇，然對死屍，須約四重；即律序云，譬如有死屍，大海不容受，為疾風所漂，棄之於岸上，諸作惡行者，猶如彼死屍，眾所不容受，以是當持戒。（四、）合第四者，謂止作持犯，隨緣興制，詮相浩博，喻若波濤。然篇聚重輕，犯緣具闕，定犯不犯，纖毫不差；眾別行相，施造有儀；如非成敗，無容濫託；如潮有信，法喻彌彰。律云海有八奇特法：一､一切眾流皆往投之；二､常不失潮限；三､五大河皆投於海而失本名；四､五大河及天雨歸於海，無有增減；五､海水盡鹹，同為一味；六､不受死屍；七､多出珍寶；八､大形者所居。」（事鈔記卷三•三•五）


南山律學辭典：律鈔料簡

【律鈔料簡】

弘一大師：「日本古目錄，屢云律鈔料簡一卷，道宣述。靈芝記中亦未記及。」（事鈔記目次•五•一四）


南山律學辭典：律藏教本無分

【律藏教本無分】

子題：八十誦律

行宗記釋云：「所引諸經明說，並佛在時說有五部；今言本無異見；顯然相違，故須引決。初通二經。涅槃中，佛說比丘盜佛物犯偷蘭；於五部僧不體佛意，互執輕重。今通言四重，或可盜是四重之一。方等中，語似問辭，撿文未獲。斯下，正通。謂上二文但通言有五部，而不指斥人名及所分教；次大集經，委出六部人法執見，故曰方云，如後具引。懸記謂如來在日，記言後分；非教本異。舉喻可解。證成中，初句徵起，次列三義。上二約主，後一就機。五師雖異，皆是躡跡相承，此亦主一義也。體權實者，知佛權方引入實道。既知所歸，則於方便無所乖諍，故云雖聞等；義鈔云，彼各自念，良由我等根器不同，致令聖制輕重異耳。故但下，結成。非唯佛世；滅後百年，尚無乖異。八十誦者，即根本部，波離結集；一夏九旬八十番誦，故以為號。」（戒疏記卷一•四八•一七）


南山律學辭典：律藏教興所由

【律藏教興所由】

子題：律藏勝密不許餘眾讀誦、佛所立教增道損生、天主、色天主、欲天主、人王、有教

戒本疏•教興所由：「教興者。（一，通敘戒學）（一､正示）（一､約聖意以明教本）斯乃大聖降臨，創開化本；將欲拯拔諸有，同登彼岸；為道制戒，本非世福。（二､約對治以明相須）然煩惑難清，要由方便；致設三學，用為治元。故成論云，戒如捉賊，定縛慧殺；三行相因，斯須攝濟。故身口事業，動與理違。若不先防，妄隨塵欲，則心路躁擾，靜定何因？定既不修，於諸我倒，無心思擇，明慧自隱，無由會正。故初行者，務先學戒，撿策非違。三業清淨，正定正慧自然而立。故經云，依因此戒，得生後二；若無此戒，諸善不生。（二、釋疑）（一､舉定慧以難）問：『以理推戒，為靜三途，定除欲有，慧非界繫；如何上言為道非福？』（二､約遠意以答）答：『須知遠意。原佛降世，豈為增生。天主人王，咸興有教；佛還說有，則與凡同。以此測量，故懸殊異。任戒集業，但事亂收；體沈下界，判非色有。故伽論云，戒是有為有漏世間法也。若元制意，為道方便；三乘學人，必由斯跡。故律云，為調三毒令盡故，制增戒學。又多論云，為開泥洹門故制戒。下文云，戒淨有智慧，便得第一道。斯良證也。』（二，別彰戒本）問：『上通敘致，未知此經，別為誰興？』答：『大聖垂教，通別乃殊；至於去滯，宗猷莫二。創隨犯制，前後森羅；機教俱開，鮮能舉要。窮神知化，唯佛一人；自餘凡小，卒未明達。故別隨戒，單出本文；依月再說，用清非境。斯並如論，依大慈門，曲授祕方，偏賜內眾故。論云，三藏為言，律藏勝故密故，唯佛獨說，制必僧中；不許餘眾之所讀誦，非所學故。餘如鈔序。』」


南山律學辭典：律藏無發起證信二序

【律藏無發起證信二序】

亦名：律藏無經前六事、戒學無六成就

子題：經前六事

戒本疏•攝教分齊：「今此戒學。是後輪（憶念）收。何以知之？經中所序，前必現奇，如是同聞，本為無信。通理達致，要在一言；由無解故，廣引譬法。故列〔神足、說法〕二輪，通歸〔經論〕兩藏。戒則不爾。約過即制，無待放光；奉信居懷，故虧六事；隨相持犯，即事易明，不勞喻說。」行宗記釋云：「經下，釋，先敘餘二藏，初四句明神足輪。文收二序。前必現奇，即發起序；如諸經中放光動地雨花變土之類。如是同聞，即證信序；經家名經前六事。如是，生物信也；我聞，阿難傳也；一時，同集會也；佛，能說主也；在某國城，所住處也；與幾比丘，同聞眾也。文舉初後以攝中間。為無信者，非唯六事，發起現奇，正為生信；故以此句通結二序。通下四句，明說法輪。如理極致，非言不顯。譬即舉事比類，法乃據義直陳；佛所說法，無出斯二；如諸經論，或法譬各舉，或先譬後法，或先法後譬，隨宜不定。故下，總結。戒下，次正判律藏。初句標異。約過下，對列三異。初二句，無發起也。奉下二句，無證信也。隨下三句，無譬喻也。略下，結指。如上者，即前判云後輪收故。」（戒疏記卷一•一九•一七）


南山律學辭典：律藏結集最先

【律藏結集最先】

亦名：結集三藏律藏最先、三藏結集律藏最先

子題：毗尼藏者佛法壽命、毗尼藏住佛法方住、佛法興廢實在毗尼

行事鈔•隨戒釋相篇：「結集三藏，此教最先。善見云，毗尼藏者，佛法壽命；毗尼藏住，佛法方住，故先結之。」資持記釋云：「舉結集中，初文，上二句彰勝。善下，引示。有情之類，色心存亡，依于壽命；佛法興廢，實在毗尼。此即論家顯示當時結集之意。」（事鈔記卷一五•八•三）


南山律學辭典：律藏結集諸戒三徵

【律藏結集諸戒三徵】

亦名：結集律藏諸戒三徵

子題：戒緣三事、制戒處、初犯人、制戒初犯人、制戒犯相、何處制、因誰制、何因故制

戒本疏•四波羅夷法：「就前戒緣，又三分之。初佛在國，明住處也。二､須提子者，能犯人也。三､還本村者，明犯相也。如律結集中，犯有戒相，恐涉妄列，必須三處，審同所由；若乖其本，雖佛所說，亦不依用。故彼文云，何處制、因誰制、何因故制，如是諸戒，例此三徵。末代持律，亦準三責，如四廣說，可以求之。」行宗記釋云：「緣起中，初科，初分文。如下，引示，初敘本集意。言三處者，初即住處，二三即目人犯為處。故下，次引彼文。即五百結集中，始自初戒，終至眾學，迦葉一一舉此三事為問，波離隨問答之，集成律藏。末下，明今準用。四廣說，如別所引。律明四說，正為末世，辨定是非；舉彼例此，令依處判。」（戒疏記卷五•四八•一八）


南山律學辭典：律藏輕重開遮楷模永定異餘二藏

【律藏輕重開遮楷模永定異餘二藏】

子題：五百身因無非正說

行宗記釋云：「答中，初文，上句通示。餘下，別釋，先明餘藏。言明理者，指教宗也；言虛通者，示理體也；隨下，明教門融也；意下，示不滯筌[罩-卓+弟]也。且理體湛寂，事相森羅；冥心湛寂者，則一以貫之；駐意森羅者，則纖毫不混。經開心地，得意忘言；律示行途，依持在教。三藏設致，大略可知。道觀古作貫字。論語云，吾道一以貫之。宜從古本。五百身因者，涅槃中五百比丘各說身因，有比丘言無明即是身因，或云無明行識乃至五欲是身因，時諸比丘共往白佛，誰是正說？佛言：善哉！一一比丘無非正說。律下，示今律藏。對翻經論，亦有四別。初云律不爾者，唯明事也；言輕重者，非虛通也；楷模定者，教相不濫也；據科治者，案能詮也。亂常謂矯異惑眾禮記注云革服改制度之類；敗績謂費事無功春秋云王師敗績是也。此二，俗中犯者必加之以罪；今此借用，可配止作；惡行違止為亂常，善事乖作名敗績；或可上約毀犯，隨篇結罪；下據處斷，違教有過。」（戒疏記卷一•四二•一○）


南山律學辭典：律藏諸部異執相別理一

【律藏諸部異執相別理一】

戒本疏•解今題目：「問：『上列四種異執不同（二部、五部、十八部、五百部），既是一化所宗，俱會聖道；何得更執，豈曰達人？』答：『（一､約義答）理本一也。悟有淺深；由機涉明昧，計有利鈍。故入觀也，人法俱亡；及其出也，不無緣習。教約相動，隨義以張；道據正理，分通會契。（二､引文證）故無量義云，法水一也；江河井池分其異耳。初說四諦，本為聲聞；八萬諸天，發大道意。用斯文證，何得懷疑？』」行宗記釋云：「問中，初二句牒前。既下，立難。一化宗者，師稟同故。俱會道者，所證一故。更字平呼，互也。答中二，初約理解正答。理本一者，答上會聖。悟有淺深下，答上更執。故下，約觀行證成。人謂體析所觀，法即反照能觀。病除藥去，故云俱亡。緣習謂心緣舊習。入觀照理，理空故同；緣習隨事，事有故異。教下，申教道所以。教約相者，有所示故。動猶興也。相必有別，不可一致，故隨義張。正理即真空。離相無二，隨門得入，故云分通。引證中，法水喻理一，江河喻機差。初說等者，經中顯示一異之相；彼續云，次說方等摩訶般若華嚴海空，而百千比丘無量人天，得須陀洹，乃至辟支等。八萬經作八億。」（戒疏記卷一•五七•二○）


南山律學辭典：律藏遺缺

【律藏遺缺】

行事鈔•序：「考斯律藏，言事並周。但為年代渺邈，聲彩靡追。法為時移，事多殘闕。加以五師捃拾，情見不同。重由翻譯失旨，妄生構立。又為鈔寫錯漏，相承傳濫。」資持記釋云：「初二句敘教本具周。斯律藏者，且據所弘四分一部。言即能詮，事謂所詮。但下，正明遺闕有四意，初示正意。上二句明去聖時遙；次二句顯法隨時變。此約四分結集之時，即當佛滅一百年後，故云渺邈，即遙遠也。聲謂言音，彩謂好相。靡追，猶言莫及也；五師相付，百年已來，如來在日親宣之事，莫能及追。教逐時訛，故有遺闕；如優婆鞠多問尼佛在日事，及令魔現佛，斯可證也。加以下三種，並是兼意；故例標重增之語。捃，居運反，採掇也。前云隨其樂欲，成立己宗；故不樂者，則捨而不存，故有闕矣。上二並是西土結集之差；下二即明此方翻傳之失。業疏云，覺明論主誦本東傳，至於翻時，隨出便寫，貴在一本，無暇覆疏，尋復返西，此土行用，故多闕耳。又結淨地四句成白；疏云，此是結集闕文同上二意，或是覺明漏誦，又可竺念遺筆。同後二意。」（事鈔記卷二•一九•五）


南山律學辭典：負債出家

【負債出家】

濟緣記•釋受戒篇：「負債中，西土負債，出家不索，招譏故制。此土不爾，隨有非礙。」（業疏記卷一四•二一•一三）

行事鈔•受戒緣集篇：「負債者，諸部但言不應，義準理得。」（事鈔記卷九•六•七）


南山律學辭典：重增無知罪

【重增無知罪】

亦名：更重增無知罪

含註戒本•九十單提法：「（波逸提七十三恐舉先言戒）彼比丘無知無解，若犯罪應如法治，更重增無知罪。重與波逸提若不與者突吉羅。」（含註戒本卷中•二八•一一）

戒本疏•九十單提法：「更重增下，結多罪相。不以不知得脫，以事可識故；應更重增無知罪者，根本罪上，緣而不了，後結無知，故曰重增。下誡約中，以無知故，波逸提罪；不與者，謂同聽德人不與亂心人罪，得吉羅也。」行宗記釋云：「釋重增中，初釋文。不以等者，示重結意。應更等者，明重增義。下下，點注。同聽不與罪，謂不加責罰也。」（戒疏記卷一五•六三•一）


南山律學辭典：重增無知罪就事結墮

【重增無知罪就事結墮】

子題：迷墮是重由不學緣事全闇、重增無知罪亦是緣事不了

戒本疏•九十單提法：「問：『此中重增無知乃結墮者？』答：『不學之罪唯吉羅。無知迷疑，則輕重；由學緣事有明闇也。故境想中，疑則含輕，想則懷重。今迷不識，正是墮收；如文可知，就事結也。』」行宗記釋云：「問，謂重增罪不當同根本故。答中，初、明不學唯局。次、明無知兩通又三。初明分二所以。疑吉是輕，由學緣事少明也；迷墮是重，由不學緣事全闇也。故下，二､引例諸戒境想。想差則疑重想輕，境差則想重疑輕；今舉後二為例。今下，三､正示今罪。此〔重增〕無知罪，亦是緣事不了，故云就事結也。」（戒疏記卷一五•六四•八）


南山律學辭典：重寶似寶

【重寶似寶】

子題：七寶、似寶入百一物數不須作淨、重寶、摩尼、真珠、珊瑚、車渠、硨磲、馬腦、瑪瑙、似寶、琥珀、茯苓、水精、偽珠、捉寶、金薄、金像、自寶

行事鈔•隨戒釋相篇：「多云，七寶者，金、銀、摩尼、真珠、珊瑚、車渠、馬腦。當取；犯捨墮。莫自手取；如法說淨者不犯。若似寶，銅、鐵、琥珀、水精、偽珠、鋀石等。以五種取，為畜故者，吉羅。不應自取；如法說淨得。若捉金薄、金像，藏舉自他寶，並墮；不犯此戒。若似寶，入百一物數；不須作淨，皆得畜一。百一之外，皆是長物；若不入百一數，如前說淨。」

資持記釋云：「多論四節。初明重寶。摩尼，此翻離垢，言不為垢染故；真珠，即蚌珠；珊瑚，智論云，海中石樹；車渠（硨磲），尚書大傳云，大貝如大車之渠渠即車輞；馬腦（瑪瑙），石類，應法師云，此寶色如馬之腦。當取等者，示開遮法。若下，次明似寶。琥珀者，博物志云，松脂入地千年化為茯苓，茯苓千年化為琥珀；水精，千年寒谷中冰凌所變；偽珠，世中以藥石燒者；鋀石等者，準論更列銅錢、白鑞、鉛、錫。論約錢體，故入似寶，捉但犯吉；今所不取。僧祇、四分，八種錢並入正寶。……為畜吉者，則知不畜捉亦無過。若捉下，三､明捉寶。文舉金寶，理通前七；金薄謂裹貼之物；金像如鑄成聖像四分不犯；自寶者，論作自說淨寶。若似下。四､簡似寶。百一受持，故不假淨。」（事鈔記卷二一•一九•一八）


南山律學辭典：食失受法

【食失受法】

亦名：失受法

子題：決意棄捨失受、捨戒失受、捨命失受、任運失受、轉變失受、遇緣觸失受

行事鈔•隨戒釋相篇：「明失受法。一､決意棄捨失，了論，若人不須此物，決捨此食，失受；更食得罪。二､捨戒失。了論云，先受食已，後捨戒；餘比丘須者更受。三､捨命失。一切退沒故。即如亡人不淨食器，皆不須翻穢。四､任運失。謂曾受四藥；過時法滿，更無有受。如後律中。五､轉變失。如麻出油，漿變成酒，酒變成醋，生變成熟，並失本受。……六､遇緣觸失。如多論，淨人觸失，更洗手受。僧祇亦爾今有重受而不洗手者，成受；皆無膩觸。但先洗手，意在淨心，非謂有汙。」（事鈔記卷二四•一八•一四）


南山律學辭典：食尼指授食戒犯緣

【食尼指授食戒犯緣】

亦名：在俗家偏心授食戒犯緣

戒本疏•四提舍尼法：「論犯四緣：一､是白衣舍，二､偏心指授，三､大眾默受不訶，四､食。犯。既在眾中，親與病人皆須訶止，無別有開。」行宗記釋云：「犯緣中，初列示。既下，明親病不開。」（戒疏記卷一六•七•一○）


南山律學辭典：食尼指授食戒制意

【食尼指授食戒制意】

亦名：在俗家偏心授食戒制意

戒本疏•四提舍尼法：「（提舍尼二）食尼指授戒。凡眾貴清美，不容穢跡。今比丘尼以偏私曲情，公於眾中，越次指授；以成私染，汙損處深。眾既睹過，默受不訶。即表合眾同情容惡；故制舉眾，並不聽食。食是俗許，本非道有；因訶不食，容退俗信。故制對眾，以法訶止。聞訶不止，非眾容惡；是故聽食成施主福。訶制令止，免於道譏也。」（戒疏記卷一六•七•二）


南山律學辭典：食尼指授食戒開緣

【食尼指授食戒開緣】

亦名：在俗家偏心授食戒開緣

含註戒本•四提舍尼法：「不犯者，若語言，大姊且止，須諸比丘食竟；若尼自為檀越；若檀越設食，令尼處分；若不故作偏為彼此者，不犯。」（含註戒本卷下•二•三）


南山律學辭典：食尼指授食戒緣起

【食尼指授食戒緣起】

亦名：在俗家偏心授食戒緣起

含註戒本•四提舍尼法：「佛在舍衛，眾多比丘與六群，白衣家食。時六群尼索羹飯越次與六群比丘，言與此羹，與此飯。比丘舉過白佛，因訶制戒。」（含註戒本卷下•一•一二）


南山律學辭典：食存五觀

【食存五觀】

亦名：正食五觀

子題：四種受用利養、受用利養四種、盜用、負債用、子物用、己物用、食有三種、美食樂受、惡食苦受、中食捨受、四觀、鍉、鍉鍉看、計功多少量他來處、自忖己身德行、施墮、施持戒者果報大、防心離過、食有三種、上食起貪、下食生瞋、中膳起癡、正事良藥觀、為成道業觀、五觀、觀食、觀身、觀心

隨機羯磨•衣藥受淨篇：「正食五觀。初計功多少，量藥來處；二､自知行德，全缺應供；三､防心離過，貪等為宗；四､正事良藥，為療形苦；五、為成道業故。」（隨機羯磨卷下•五•七）

羯磨疏•衣藥受淨篇：「（一，通標述意）作觀者，略為五門。比丘受用衣食房舍臥具事者，必行觀察。如母論云，利根比丘所得利養，隨口隨著，隨入出時，一一作念；不作念者，為施所墮。若鈍根者，一食作念。如是不能，能施所施，並施所墮。若不行者，腹破食出；由有來報，故不即也。餘引鈔中對施興治明之。（二，牒文別釋）初、計功者。如僧祇云，計此一粒，百功乃成。智論云，初耕下種，耘治刈穫，乃至缽中；計一缽食者，作夫流汗，食少汗多。智者如何不思緣起？二、自量者。如善見云，有四種受用利養：一､者盜用，二､負債用，三､子物用，四､己物用。不觀而食，破戒受施，如初人也；持戒第二；七學人者，如第三人；至無學果受利養者，方如己物。智論云，出家比丘受食無觀，嗜美心堅，死入銅橛地獄；丸漿二苦，動經無數。三、防心過者。成論云，現見眾生在不淨中生，不在磐石中者，由貪嗜味過故。然食有三種，謂好、惡及中庸也。因於三境，便生三想，次生三受，後生三行，便結集苦。如美食樂受，後起貪行；惡食苦受，後起瞋行；中食捨受，後起癡行。便趣三道，地獄餓鬼及畜生也。必要起觀，三惡不生。行業不欺，自感善惡。故俗諺云，禍福無門，惟人所召，誠有由矣。明了論中，應生四觀：一､離食醉過，二､離喜樂過，三､離好過，四､離莊嚴身過。多發貪染，故偏舉治之。四、如良藥者。但得支身，以除饑渴；有力無事；令身安穩轉載而已；餘何所求？故經說言，是身猶如車，好惡無所擇，香油及臭脂，等同於調滑是也。五､為成道業者。佛立觀意，食為修道。若行凡福，非出世意。何則？輪王十善，福化故也。如持世云，若不為除滅我慢諸煩惱者，不許受人一杯之水，何況餘施？文中廣列，至時引用。（三，結誥行用）（一、對境興治）豈唯口說？必在擎缽前胸（胸），注精觀食。心悶沸涌者，知叵耐也。合眼少時，待定方進；鍉鍉預看，然後內口。何心故內？知貪嗜者，須臾吐之，眼不欲見；何況流瀉，臭穢難堪。此不足貪。但癡不覺。若得惡食，待瞋心歇，然後噉之。此母論解。若不行觀，羅剎奪去。後充飽竟，乃憶前觀；此業已成，徒悔無益。必須預覺，何事迷耶？（二、極言激勵）言略事廣。會在臨食，方知分量是何位也。大丈夫既不能造大過入地獄，豈為一口食而陷沒耶？受苦是因，而所為極弱矣。」濟緣記釋云：「明作觀，通標中，初敘四事。如下，引文示，初明須作。隨口對食，隨著對衣，出入對房，文略臥具。利根念強，故不暫間；鈍人易忘，但制初時。……結誥中，初科，初示法。擎缽前胸，示其儀也。注精觀食，攝心在境也。心悶沸涌者，貪嗜盛也。知叵耐者，治力不加也。合眼待定，漸漸制也。鍉即缽器；鍉鍉看者，別別觀也。內即入也。何心內者？離三心四過也。知貪嗜者，猶未調也。上吐下流，後可惡也。上對美味。若下，對惡食也。此下，引文證。羅剎喻三心。食後方觀，不可追也。次科，初令自省。餘時則高談莫及，對食乃抑制難平；顯是下凡，自可知也。大下，次示激勵。一等造惡，受苦不辭；反為口腹，長劫墮獄。所為極弱者，悲其鄙劣也。」（業疏記卷一九•五•一二）

行事鈔•對施興治篇：「今故約食時立觀。以開心道。略作五門，明了論如此分之。初，計功多少，量他來處。智論云，思惟此食。墾植耘除，收穫蹂治，舂磨洮沙，炊煮乃成；用功甚多。計一缽之食，作夫流汗，集合量之，食少汗多。須臾變惡。我若貪心，當墮地獄噉燒鐵丸。從地獄出，作諸畜生，償其宿債；或作豬狗，常噉糞除。故於食中應生厭想。僧祇云，告諸比丘，計此一粒米，用百功乃成，奪其妻子之分，求福故施。云何棄之？二，自忖己身德行。毗尼母云，若不坐禪、誦經，不營佛法僧事；受人信施，為施所墮。若無三業，知故而施，俱為施墮。比丘強飽食施主食，憍慢意或自食己食，強飽過分，為施所墮。以其食亦從施主得故。何以故？佛長夜中常歎最後限食。謂末後減口食。施持戒者，能受能消；施持戒果報大，破戒果報少。如是呵責，如上律文。足食已，更強食者，不加色力，但增其患；故不應無度食。三，防心離過。明了論疏云，律中說出家人受食，先須觀食，後方得噉。凡食有三種：上食起貪，應離四事：一､喜樂過，貪著香味，身心安樂，縱情取適故；二､離食醉過，食竟身心力強，不計於他故；三､離求好顏色過，食畢樂於光悅勝常，不須此心；四､離求莊嚴身過，食者樂得充滿肥圓故。二者下食便生嫌瞋，多墮餓鬼，永不見食。三者中膳不分心眼，多起癡捨；死墮畜生中，作諸噉糞樂糞等蟲。初貪重故，並入地獄。且略如此。反此三毒，成三善根，生三善道。謂無貪故生諸天中，下二可知。四，正事良藥觀分二：為除故病，飢渴不治，交廢道業；不生新病，食飲減約，宿食消滅。又以二事為譬，初如油膏車，但得轉載，焉問油之美惡；二欲度險道，有子既死，飢窮餓急，便食子肉，必無貪味。五，為成道業觀三種：一、為令身久住故；欲界之身，必假摶食，若無不得久住，道緣無託故。二、為相續壽命；假此報身假命，成法身慧命故。三、為修戒定慧；伏滅煩惱故。持世云，若不除我倒；此是外道，不聽受人一杯之水。佛藏亦爾。必厭我倒；於納衣麤食，不應生著。」資持記釋云：「欲明觀法，先知大綱。五即所觀之境，觀即能思之心；境事是別，略列五種，心觀該通，無非厭治；以通貫別，能所合稱，故云五觀。然心隨境起，境立心明，故今論觀但分前境。境雖有五，總束為三，初即觀食，二是觀身，三並觀心；從疏至親，觀法次第。凡臨供施，歷觀此五，妄情暫伏，可用進口；不然縱毒，即是穢因，殃墜三塗，終因一食。可不慎哉！」（事鈔記卷三五•三二•二○）


南山律學辭典：食存五觀口口緣之

【食存五觀口口緣之】

行事鈔•對施興治篇：「臨食五觀，口口緣之。隨得隨失者，為貪等毒所奪。」資持記釋云：「隨得謂受食，隨失謂忘念。為毒奪者，示失所以；由毒猛盛，念不能成故；即母論云，若不爾者，羅剎所奪。羅剎即喻三毒。然則口腹之患，為害頗深；適意片時，招殃累劫；應知三毒即是三途。故當對事防心，不啻臨深履薄。故業疏云，大丈夫既不能造大過，豈為一口之食而陷沒耶？所為極弱矣。慈訓深切，學者尚復自欺耶？嗚呼！」（事鈔記卷三五•四○•六）


南山律學辭典：食知節量

【食知節量】

子題：多食五苦

行事鈔•對施興治篇：「四分云，量腹而食，度身而衣，趣足而已。又云，食知止足，故苦消滅，新苦不生，有力無事，令身安隱。增一云，多食五苦：一､大便數，二､小便數，三､多睡眠，四､身重不堪修業，五､多患食不消化。故佛言，食知節量。因說偈云：『多食致病苦；少食氣力衰；處中而食者，如秤無高下。』」（事鈔記卷三五•三八•一七）


南山律學辭典：食法

【食法】

亦名：吃食雜法、喫食雜法

子題：離振手食、離嚼飯作聲、離手把散飯食、開含食語、開遺落食、開缽水棄白衣舍、[口*尃][口*集]、縮鼻食

行事鈔•訃請設則篇：「（離振手食）十誦，食著手，不得振卻，應拾取之。（離嚼飯作聲）僧祇，不得[口*尃][口*集]作聲食。毗奈耶云，不得縮鼻食。（離手把散飯食）五分，缽中飯，不得散俗人舍。（開含食語）益食時，口中有食者，得云須不須等無過。僧祇，口有食，人共語者，咽盡方云口內有食，不得即答。若聲不異，含食得語。（開遺落食）四分，乾餅、焦餅、果菜等得嚙（囓）半。（開缽水棄白衣舍）善見，缽中飯撩取與眾生，水棄白衣家，不犯。應著隱處不淨處。」


南山律學辭典：食後說法之式

【食後說法之式】

行事鈔•訃請設則篇：「（一､所說之法）律中，令說契經。善見云，脩多羅義，種種義開發等；聽說義時，要撮諸文者開。（二､能說之人）五分，諸比丘請破戒邪見，諸根不具者，歎唄說法。因此惡人得勢，又能辱僧。佛言，請法師三藏，諸根具足者。伽論云，若無能誦唄者，當次第差；若都無者，各誦一偈。能者不受，偷蘭。不得半唄，吉羅。（三､釋一偈之義）律令說諸惡一偈。增一解云，諸惡莫作，戒具足清白之行；諸善奉行，心意清淨；自淨其意，除邪顛倒；是諸佛教者，去愚惑想。戒淨故意淨；意淨故無倒；無倒故惑想滅。（四､明財施之式）今此世，初無說法之式。若有食竟，並將錢財施與。理準五分，隨時稱美，不得華侈，廣如前說。」資持記釋云：「（財施之式）中，初斥世。若下，次勸說。準五分者，即咒願中引云『四足汝安隱』等。華侈，謂綺飾之詞。」（事鈔記卷三八•二六•一九）（請參閱『咒願法式』五六九下）


南山律學辭典：食後說法有四益

【食後說法有四益】

行事鈔•訃請設則篇：「薩婆多，要食後說法有四益：一､為消信施故；二､為報恩故；三､令生歡喜心，善根成就故；四､為在家人應行財施，出家人宜行法施。」（事鈔記卷三八•二六•一五）


南山律學辭典：食前後入聚落白法

【食前後入聚落白法】

亦名：白同利食前後入聚落法

子題：施衣時

隨機羯磨•雜法住持篇：「白同利食前後入聚落法。爾時羅閱城中眾僧大有請處，皆畏慎不敢入城受請；佛言聽諸比丘相囑授入城。應告同請比丘如是言：『大德一心念，我某甲比丘先受某甲請，今有某緣事，欲入某處聚落至某家，白大德知。』佛言，若囑授已，欲至村而中道還，或詣不至所囑家，或囑至白衣家，乃更至庫藏處尼寺中，若即白衣家還出，如是等皆失前囑授；若欲往者，當更囑授。除施衣時者，謂迦提一月、五月，除此已，餘時中勸化作食并施衣者，若迦提時通開。」（隨機羯磨卷下•三四•一）


南山律學辭典：食前後至他家戒犯緣

【食前後至他家戒犯緣】

亦名：不囑同利入聚戒犯緣

戒本疏•九十單提法：「論犯五緣：一､先受他請；二､不囑授；三､往聚落中；四､無因緣，除病、衣時；五、入門。便犯。」（戒疏記卷一四•七三•一五）

行事鈔•隨戒釋相篇：「五緣：一､先受他請，以不受故，佛開不囑入村；二､食前後；三､不囑授；四､詣餘家無緣；五､入門。犯。」（事鈔記卷二四•二二•八）


南山律學辭典：食前後至他家戒制意

【食前後至他家戒制意】

亦名：不囑同利入聚戒制意

戒本疏•九十單提法：「（波逸提）食前後至他家戒四十二。有三過制：一､俗里多緣，為善事難，輟己家業，專崇福會；已許彼請，行至他家，脫有事差，惱處極重。二､既有食處，息緣修道；無事游散，妨廢所習。三､共僧受請，背入聚落；令他施主見彼不集，竟不設食，稽留眾僧，使不充足，惱處不輕故制。」（戒疏記卷一四•七三•八）


南山律學辭典：食前後至他家戒開緣

【食前後至他家戒開緣】

亦名：不囑同利入聚戒開緣

資持記釋云：「不犯中，初文六節。上四可解。第五､律作若無比丘，不囑授，而至餘處等。以無法可違故。六､家家請，如欲往彼請家，中途他家相命，因而暫止。律文更開難緣，今此略耳。」（事鈔記卷二四•二三•一一）


南山律學辭典：食前後至他家戒緣起

【食前後至他家戒緣起】

亦名：不囑同利入聚戒緣起

含註戒本•九十單提法：「佛在舍衛，長者為跋難陀故飯僧；彼時欲過方來，比丘食竟不足。又羅閱城中大臣得果，令跋難陀於僧中分，後食已詣餘家。比丘告二過，佛雙制此戒。」（含註戒本卷中•一六•一四）

戒本疏•九十單提法：「就緣中，初明食前游行，僧食不足；羅閱下，食後遊行，遂不得果。為犯之緣。」行宗記釋云：「戒緣，二段。後云不得果者，大臣持果待跋難陀歸為僧分，而彼食已往至他家歸遲，遂致過時。此謂中前；若在中後，則犯後戒。」（戒疏記卷一四•七三•二○）


南山律學辭典：食前後至他家戒釋名

【食前後至他家戒釋名】

亦名：不囑同利入聚戒釋名

子題：同利


南山律學辭典：食前後至他家戒囑授

【食前後至他家戒囑授】

亦名：受他請須囑授

子題：常請、交往


南山律學辭典：食前食後

【食前食後】

子題：食前、食後、食時、時經、時非時經、前食後食、時中、辰時

行事鈔•隨戒釋相篇：「四分云，食前者，明相出至食時；食後者，從食時至日中。準此與時經食時同。」　　資時記釋云：「食時者，相傳以為辰時；用此為中，以分前後。注同時經，即時非時經。」（事鈔記卷二四•二二•二○）戒本疏•九十單提法：「就解食中，分前後相；依如時經，正在時中，故是食時。」行宗記釋云：「文云前食後食，合云食前食後。依時經者，彼從明旦至中已前，中半折之，故云時中，謂時之中間也。若約此方，正當辰時（上午七點至九點），即如經云食時著衣持缽是也。」（戒疏記卷一四•七四•一二）


南山律學辭典：食為大患故須作觀

【食為大患故須作觀】

資持記釋云：「初二句躡前起後。言等同者，謂上四事並資身故。房衣及藥三事用稀，食用則數；發謂對境起心。食下，正明食過，初敘過。整，猶理也。而言難者，或約今文立法，或是對境策修，二意並通。若下，重勸，初正勸；夫下，彰非；故下，引示。策心府者，不使縱怠也；改節操者，革其舊習也。蟲之託生，多依穢處，磐石淨處，少見生者；此約報處以顯宿因。」（事鈔記卷三五•三二•八）


南山律學辭典：食時立觀有教

【食時立觀有教】

子題：利根比丘口口作念著著作念入入作念、鈍根比丘總作一念

行事鈔•對施興治篇：「明立觀有教者。（一､智論）智論云，若不觀食法，嗜美心堅著。墮不淨蟲中；洋銅灌口，噉燒鐵丸。（二､十誦）十誦云，每食時，應生厭心，為存身命故。（三､伽論）摩得伽云，若得食時，當觀從倉中出地中，以糞屎和合，種子得生；還養糞身云云。（四､母論）毗尼母云，若利根比丘得食時，口口作念；得衣時，著著作念；若入房時，入入作念。若鈍根者，初得衣食房舍，總作一念。（五､佛藏經）佛藏云，從聚落中乞食得已，從聚而出，往至水邊可修道處，置食一面，結加趺坐；當觀其食種種可惡，及觀自身極是惡器；廣如彼說。」（事鈔記卷三五•三○•一七）


南山律學辭典：食家中有寶

【食家中有寶】

子題：有寶


南山律學辭典：食家屏坐戒犯緣

【食家屏坐戒犯緣】

亦名：屏處與女人坐戒犯緣、與女屏坐戒犯緣

子題：屏處


南山律學辭典：食家屏坐戒制意

【食家屏坐戒制意】

亦名：屏處與女人坐戒制意、與女屏坐戒制意

戒本疏•九十單提法：「（波逸提）屏處與女人坐戒四十四。制意同前〔食家強坐戒〕，無第四人為異。」行宗記釋云：「指制意中。前對夫婦，故論第四；此不對夫，但無第三，故云異也。」（戒疏記卷一四•七七•五）（請參閱『食家強坐戒制意』七三○下）


南山律學辭典：食家屏坐戒緣起

【食家屏坐戒緣起】

亦名：屏處與女人坐戒緣起、與女屏坐戒緣起

含註戒本•九十單提法：「佛在舍衛，迦留陀夷以念前戒（食家強坐戒）應手及戶處坐，即在戶扉後，與齋優婆私坐共語。比丘聞語，譏嫌白佛，因訶制戒。」（含註戒本卷中•一七•一一）


南山律學辭典：食家強坐戒犯緣

【食家強坐戒犯緣】

子題：觸食、斷婬家、受齋家


南山律學辭典：食家強坐戒制意

【食家強坐戒制意】

戒本疏•九十單提法：「（波逸提）食家強坐戒四十三。凡在俗常習，婚禮無時。出家學慧，須知俯仰。今不思緣，久住不去；妨彼懷求，迭相逼斥，理非所應故制。」（戒疏記卷一四•七五•一八）


南山律學辭典：食家強坐戒開緣

【食家強坐戒開緣】

資持記•釋釋相篇：「律不犯中，若舒手及戶處坐已內不及則犯；若二比丘為伴；有識別人，或客人在一處準此通俗；若不盲聾互闕吉羅，俱闕非證；或從前過不住多人行處；或病發倒地；力勢所持；命梵難緣等並開。」（事鈔記卷二四•二五•五）


南山律學辭典：食家強坐戒緣起

【食家強坐戒緣起】

含註戒本•九十單提法：「佛在舍衛，迦留陀夷本俗友婦齋優婆私，各端正，俱繫意。後至其家，彼婦嚴身，夫主極愛，比丘食已坐住，其夫便瞋捨去。比丘以事白佛，佛因制戒。」（含註戒本卷中•一七•六）


南山律學辭典：食家強坐戒釋名

【食家強坐戒釋名】

子題：觸食家、食家、四食、段食、觸食、思食、識食

行事鈔•隨戒釋相篇：「四食之中，是觸食家；眼根對色，故名觸食。五分，男女情相共食。僧祇，見色愛著，故名食也。」資持記釋云：「四食者，一､段食，麤細為二。麤則可知；細謂中有食香，天及劫初，食無變穢，如油沃沙，散入支體，故名為細。二､觸食，根境識三和合生諸觸，如見色生喜樂等，今戒當此。三､思食，謂意業也，思心希望，能延命故。四､識食，中陰地獄無色眾生入滅盡定，雖無現識，識得在故，小乘則識蘊，大教即梨耶，勢力所資，能任持諸根故。段食局欲界，餘三通三界。略知如此，他宗法相不可廣故。五下，引證，五分情者但就識論。僧祇具列根境識三。」（事鈔記卷二四•二四•五）


南山律學辭典：食處過受戒犯緣

【食處過受戒犯緣】

亦名：施一食過受戒犯緣、一食過受戒犯緣

戒本疏•九十單提法：「論犯五緣：一､非親居士，限施一食；二､知；三､無病請緣；四､過受；五､咽。結。」行宗記釋云：「列緣，第一言非親者，三處並無明判；義準親緣，理通過受；故特標簡親無犯也。」（戒疏記卷一四•二五•一五）

行事鈔•隨戒釋相篇：「五緣：一､施主期限一食；二､知是；三､重過受；四、無因緣；五、食。便犯。」（事鈔記卷二三•一八•九）


南山律學辭典：食處過受戒制意

【食處過受戒制意】

亦名：施一食過受戒制意、一食過受戒制意

戒本疏•九十單提法：「（波逸提）施一食過受戒三十一。然篤信居士，割捨家珍，造立福舍，標心一食，擬施在僧。宜量力分，稱施而受；即彰內有廉節，外不損物，理數宜爾。今久延不去，過受他食；長貪壞信，敗善增惡，過是不輕故制。」（戒疏記卷一四•二五•八）


南山律學辭典：食處過受戒開緣

【食處過受戒開緣】

亦名：施一食過受戒開緣、一食過受戒開緣

含註戒本•九十單提法：「不犯者，一宿受；病過受食；若居士請住，我為沙門釋子故設此食；若檀越次第請食；若兒女妹婦次第請或今日受此人食，明日受彼人食；若道斷等難者。」（含註戒本卷中•一二•二）


南山律學辭典：食處過受戒緣起

【食處過受戒緣起】

亦名：施一食過受戒緣起、一食過受戒緣起

含註戒本•九十單提法：「佛在舍衛，時拘薩羅國有無住村，居士作住處，常供一食。六群數受，居士言我本周給一宿住者。比丘舉過白佛，因而制戒。」（含註戒本卷中•一一•一五）


南山律學辭典：食竟收歛法

【食竟收歛法】

子題：行水


南山律學辭典：食殘宿食戒犯緣

【食殘宿食戒犯緣】

亦名：殘宿食戒犯緣

戒本疏•九十單提法：「論犯三緣：一､是殘宿食，二､知是，三､咽。便犯。」行宗記釋云：「犯緣中，初列示。殘下，指句。兩重料簡，俱指如鈔，今為引之。彼云：一､殘而非宿，吉。旦受四藥不加口法過中。二､宿而非殘，亦吉。未受之食，與同宿故，即內宿罪。三､亦殘亦宿，提。義兼一吉。四､非殘非宿，無罪。謂淨食也。次四句者：一､是殘宿，非內宿，得墮。今日受食安界外，不共宿故。二､是內非殘，吉。未受之食，犯內宿故。三､四､俱句，與前無別。」（戒疏記卷一四•六四•一六）


南山律學辭典：食殘宿食戒易淨

【食殘宿食戒易淨】

亦名：殘宿食戒易淨

子題：交淨、易淨

行事鈔•隨戒釋相篇：「遠行難得食處，聽自持食從他易淨食者得。今有直將食乞淨人，還從乞取，二彼俱無受捨，不名交淨如善見者好 也。」資持記釋云：「遠下，次明易淨，初引示。今下，點非。二彼俱無受捨者，反明俱有方開成淨。初直乞時，僧無捨心，俗無受心；及後乞取，僧無受心，俗無捨心；故言俱無。上乞字音氣。交，即易也。注令如上者，論中展轉易淨，明有受捨心故。」（事鈔記卷二四•三•一七）


南山律學辭典：食殘宿食戒制意

【食殘宿食戒制意】

亦名：殘宿食戒制意

戒本疏•九十單提法：「（波逸提）食殘宿食戒三十八。凡飲食繁穢，近則長貪，令人不節，又體現交盡，義無貯畜，故置異處，不得輒噉。然今行人但存省事，隨宜受納，不思遠大；致使教法日就崩離，稱心之過，知何不犯？是以大聖隨事節約，若衣若食，並有軌儀。緣而不曉，即結無知；可學不涉，又結怠惰。意令割略我倒，專心思道；不令貯畜，用遣愚著，故制斯戒。」（戒疏記卷一四•六三•二○）


南山律學辭典：食殘宿食戒開緣

【食殘宿食戒開緣】

亦名：殘宿食戒開緣

子題：酥油灌鼻


南山律學辭典：食殘宿食戒緣起

【食殘宿食戒緣起】

亦名：殘宿食戒緣起

含註戒本•九十單提法：「佛在羅閱祇，迦羅坐禪乞食疲苦，食先得者，比丘於小大食上不見；覓之具說所由。比丘白佛，佛便訶言，汝雖少欲，後來眾生相法而行，因即制戒。」（含註戒本卷中•一五•五）

戒本疏•九十單提法：「就緣起中，此戒不受以坐禪人為緣起者，約情為論，輕戒而重觀門；故佛言，後來眾生相法而行。非法而行，何可妄也？」行宗記釋云：「戒緣中，初牒文。約下，出意。非下，結勸。今時禪講各尚己宗，頓忘戒律。況加輕弄，惑誑後生；謂持戒則徒自拘囚，學道則不勞把捉。豈念壇場立誓，盡壽堅持？非戒無以為僧，非戒將何受施？阿鼻苦楚，本為忘恩；瘖啞盲冥，良由謗法。金言呵制，明為將來；後學聰明，幸遵慈訓。」（戒疏記卷一四•六五•六）


南山律學辭典：食殘宿食戒釋名

【食殘宿食戒釋名】

亦名：殘宿食戒釋名

子題：殘宿食


南山律學辭典：剃除髮爪開制

【剃除髮爪開制】

子題：半月一剃髮、比丘不得為白衣剃髮除欲出家、髮極長若兩月廣兩指、爪極長如一麥、盛髮器、頭鬚爪髮悉皆長利破戒之相、破戒之相、沙門出家有五毀辱法

行事鈔•諸雜要行篇：「五分，佛制，半月一剃髮；除無人、難緣。論家四種次第：一､上座；二､髮長；三､先洗頭；四､有緣欲行，並前為剃。毗尼母，剃髮者，但除頭上毛及鬚；餘毛一切不合卻。所以剃者，為除憍慢自恃心故。四分，比丘不得為白衣剃髮，除欲出家者。若髮極長，若兩月，若廣兩指，一剃。爪極長，如一麥，剪之。不得用翦刀翦髮，聽畜盛髮器。十誦，髮當薶阬（埋坑）中。涅槃，頭鬚爪髮（髮爪），悉皆長利，破戒之相。增一，佛告比丘，沙門出家，有五毀辱法：一､頭髮長，二､爪長，三､衣裳垢[土*介]，四､不知時宜，五､多有所論。因即又生五過：人不信言，不受其教，人不喜見，四､妄言，五､[鬥@斲]亂彼此。當如是學。」資持記釋云：「今時不知教者，或四季剃頭，誇為高行，或拳臠長爪，謂為希奇；豈知內成破戒，外辱佛法？有識聞之，早須改轍。」（事鈔記卷四○•三一•一）


南山律學辭典：度減年受具戒犯緣

【度減年受具戒犯緣】

亦名：年不滿受具戒犯緣、與年不滿戒犯緣

    行宗記釋云：「第四，和尚犯提，即定此戒所犯人也。」（戒疏記卷一五•三○•一七）


南山律學辭典：度減年受具戒制意

【度減年受具戒制意】

亦名：年不滿受具戒制意、與年不滿戒制意

戒本疏•九十單提法：「（波逸提）年不滿受具戒六十五。凡年滿二十者，志操成就，情標及遠；堪耐緣惱，心安戒檢；修道進位，剋濟成功，理宜度受，用隆佛法。小年不滿，志性軟弱；未忍諸苦，偏能犯戒；進道莫由，違反聖教，損壞不輕故制。」（戒疏記卷一五•二九•一九）


南山律學辭典：度減年受具戒開緣

【度減年受具戒開緣】

亦名：年不滿受具戒開緣、與年不滿戒開緣

    資持記釋云：「不犯中二，初憑他語。師僧無過，受者無戒。若受下，次開後疑。有戒無過。據此止開三位；頻大一位，古師相傳，故戒疏中不用亦得。」（事鈔記卷二五•二•三）


南山律學辭典：度減年受具戒開信受人語

【度減年受具戒開信受人語】

亦名：年不滿受具戒開信受人語

子題：生年板、澇

行宗記釋云：「不犯中，初科。僧祇次第有四：一､問父母。二､看生年板。西土王法，凡生男女，即記其生年於板薄；此方古者亦爾，周禮司民掌萬人之數，自生齒已上，皆書於板上，男八月生齒，女七月生齒；今時（宋朝）須至成人，方係官籍。三､觀形相。四､問時代。王名歲號豐儉旱澇，皆可推算故。澇亦作潦，郎到反，水淹浸也。」（戒疏記卷一五•三二•一五）


南山律學辭典：度減年受具戒開數胎中月等

【度減年受具戒開數胎中月等】

亦名：年不滿受具戒開數胎中月等

子題：未受具戒先算年滿與戒無損、開數胎中月、數胎中月、開數閏月、數閏月、開數一切十四布薩日為年月、數布薩日、胎法、胎中月算法、閏法、閏月算法、頻大法、布薩日算法、受具剋定以俗年為定

行事鈔•隨戒釋相篇：「（一､出古算）謂取極小沙彌臘月三十日生，年滿二十，正月一日受者，實年十八歲二日。便以胎閏等緣增之；則正年二十，猶長五月一日也。（二､示今算）此長含虛增月，約實退減年十九歲，年月俱不滿者，至八月九日前受，是不滿二十，是罪無戒；九日後受，無罪有戒。然諸國用曆不同；此唐國內亦有六七家曆法。且據一家，如上略述；自餘易緯律曆故不重申。」（事鈔記卷二五•三•二）

戒本疏•九十單提法：「若受後疑，當數胎中月下，明開相也。（一，斥古解）如昔解云，受時俗年日月俱少，不開胎閏；本俗年滿，日月不滿方開。今解云，但數胎月，得滿二十；俗年不滿，開無所犯。……又云，必是受後疑方開之，無容先開，以年小故。今亦不同。此開得戒，非謂算出方得；此戒體業，乃是壇上白四時生；故知胎閏積成歲者，理是滿位，故說得戒。今先算出，深知能持與戒無損。……（二，明今解依四分開法）今就文中，初數胎中月，次數閏月，次數一切十四（說戒）日為年月也。（一、四分開法示古法）今且約準極小沙彌臘月盡日生，年滿二十，正朝受具。計取實年，始有十八年生受二日也。（一､胎法）次計胎法。受氣不定，如羅云六載，生死苦比丘六十年，亦有五月在胎便誕育者，不可依準。大分道俗典文，九月在胎。以胎中七日一轉，如五王經七七日成人；如是總有三十八轉，轉有七日，總計二百六十六日。自此已前，與母同氣；爾後四日，將欲趣產，與母別氣。約準成月，則九月四日也。通前十八年九月六日。（二､閏〔月〕法）（(一)閏餘）次計閏法。俗中計閏，日別日餘。一千六百數外，出於閏餘。積三十二月，三十三月滿，為一閏餘；不可說盡。大略為言，十九為章謂十九年為一大段，以七為閏十九年中有七閏月。三年一閏有三，五年再閏有四，故有七也。計前十八年九月六日，少兩月二十四日，不滿十九年；應有六月二十七日閏。通前十九年四月三日也。伽論云從何處數成歲？從母胎數，一切閏月。（(二)頻大法）次計頻大。諸律無文，此間曆有計也。若數出則小月逾增，則年有七小；如何減大布薩，用以充年，不存應法。且順所學，試略計之。總張前年，成二百三十二月三日。頻大之法，四十九月為一章。章有三頻大。初兩十七月各有一大。次十五月有一大。如是周而復始，則用前一百九十六月成四章，章有三日，總得十二日。餘三十六月得兩頻大，足成十四日。計通前十九年四月十七日也。（三､布薩法）次計通以十四日布薩為歲。一年無閏，半月小大，準得有十八大布薩，減得十八日。通計十九年四月，得三百四十八日。用二十八日為月，則三百三十六日為一年；餘十二日在，帖頻大閏中殘十七日，則成一月一日。通前數之，則為二十年五月一日。計此極小，滿二十年長五月一日。（二、四分開法明今法）（一､借長立法）今有沙彌臘月盡日生，年十九至八月受戒者；將五月一日接之，成二十年亦得。（二､依實退減）然此五月，皆被抽減，積法成月，據實則虛；既欲八月受戒，前月未至，本非所開，何得輒略？今還填補。何以作之？就五月中，七大布薩，減取七日；又減閏餘，弱得五日；又減頻大，弱得半日；總計所減，弱得十三日；減前五月一日，就實唯四月十八日在。（三､剋定得限）準此年暮日生，滿十九者，八月十二日應得預受。若卻頻大十四日者，則八月二十六日得受。（四､決疑）此中剋相仍挂疑者，十誦不滿，足為誠例。（五､斥異）有人依多論數實月為十九年者。今準四分，與俗計同。如尼六法云，十八童女二歲學戒，年滿二十，與受具足。據此十八未必年盡為歲，滿十八年朝，即是十八，依教便受六法；明年十九，方二歲學；後年正朝，豈非二十？如此例之，縱極小者，年暮受法，即此一日便當一年；明年具行；後年正月一日受戒，豈非二十也？若不爾者，要滿十八，至十九年初，方受六法；明年二十，始學一年；年滿學終，後年二十一方與受者，又無律文如此延引。故知〔受具〕剋定以俗年為定。餘文云云，何由可盡？」（戒疏記卷一五•三三•五）


南山律學辭典：度減年受具戒緣起

【度減年受具戒緣起】

亦名：年不滿受具戒緣起、與年不滿戒緣起

含註戒本•九十單提法：「佛在羅閱城，有十七群童子，大者年十七，小者十一，以信出家，比丘即度受大戒。不堪一食，夜啼。佛覺問知，夜過集僧，便立法制戒。」（含註戒本卷中•二四•九）


南山律學辭典：染色

【染色】

資持記釋云：「一切下，判染色。儀云，紫草、黃蘗、梔子、乾陀等，此皆木類。」（事鈔記卷三二•二三•七）


南山律學辭典：為己索食戒開緣

【為己索食戒開緣】

亦名：自索食戒開緣

含註戒本•百眾學法：「不犯者，若病，若為他，他為己，若不求而得者。」（含註戒本卷下•八•一○）


南山律學辭典：為己索食戒緣起

【為己索食戒緣起】

亦名：自索食戒緣起

含註戒本•百眾學法：「佛在舍衛，居士設供，六群自為索食，如飢餓時。居士譏言，何有正法？受取無厭。比丘舉過，佛因訶制。」（含註戒本卷下•八•八）


南山律學辭典：為尼說法至暮戒犯緣

【為尼說法至暮戒犯緣】

亦名：與尼說法至日暮戒犯緣

戒本疏•九十單提法：「論犯六緣：一､是僧差，二､尼眾來集，三､教授說法，四､至暮昏，五､自知，六､說不止。犯。」（戒疏記卷一四•九•一三）


南山律學辭典：為尼說法至暮戒制意

【為尼說法至暮戒制意】

亦名：與尼說法至日暮戒制意

戒本疏•九十單提法：「（波逸提）為尼說法至日暮戒二十二。凡僧尼有別，居不同處；大士舉動，須避譏涉，外生信敬，內增道望。今日暮同聚，致外情疑，容自壞行，過深則制。」（戒疏記卷一四•九•八）


南山律學辭典：為尼說法至暮戒開緣

【為尼說法至暮戒開緣】

亦名：與尼說法至日暮戒開緣

行事鈔•隨戒釋相篇：「不犯者，教授尼至日未暮便休；除婦女已，為餘人；若船濟處說法，尼聽；若與賈客共行，夜說法；至尼寺中；若因人請，值說便聽者，一切不犯。」資持記釋云：「不犯中，且列六段。初是順教。除下，次對男子，此開吉罪。三､船濟處；四､與客行。二並別緣，尼因聽故。五､至尼寺者，由本緣起，尼來僧寺，故有此開；若取後制，應非開也。六､因人請，此亦僧寺；律云，說戒日來請教授人，值說故聽是也。」（事鈔記卷二三•一○•五）


南山律學辭典：為尼說法至暮戒緣起

【為尼說法至暮戒緣起】

亦名：與尼說法至日暮戒緣起

含註戒本•九十單提法：「佛在舍衛，難陀僧差教授尼已，默然而住，愛道重請，說至日暮。尼出祇桓，城塹中宿，為俗所譏。比丘白佛，佛便訶制。」（含註戒本卷中•八•一六）

    戒本疏•九十單提法：「就戒緣中，初令尼來僧寺，說法因過而制。令往尼寺，四分無文，可尋諸部；余曾目見，老昏忘去。」行宗記釋云：「緣起中，以西國僧居城外，尼依城內，日暮城閉，奔還不及，故宿塹中。諸俗譏云，沙門釋子，無有慚恥，無清淨行，竟夜與尼共宿，晝便放還等。指諸部者，即善見云，初為女人根鈍故，盡聽往僧寺教授，為人譏故，次開五人往；猶譏始聽僧往尼寺。若作此釋，甚有相妨；前輒教中，備明差往，若是初開，不應後列，若在前者，復曾被差；進退難定，來學請詳。下示遺忘，以警後來。」（戒疏記卷一四•九•一八）


南山律學辭典：為非親尼作衣戒犯緣

【為非親尼作衣戒犯緣】

亦名：與非親尼作衣戒犯緣

戒本疏•九十單提法：「論犯四緣：一､是比丘尼，多論三眾同犯；二､非親里；三､自送遣作；四､隨作。犯。」（戒疏記卷一四•一四•五）


南山律學辭典：為非親尼作衣戒開緣

【為非親尼作衣戒開緣】

亦名：與非親尼作衣戒開緣

含註戒本•九十單提法：「不犯者，與親里尼作，與僧作。若為塔，若借著浣染治還主者，一切開。」（含註戒本卷中•一○•三）


南山律學辭典：為非親尼作衣戒緣起

【為非親尼作衣戒緣起】

亦名：與非親尼作衣戒緣起

含註戒本•九十單提法：「佛在舍衛，迦留陀夷為作大衣，便裁作婬像，成已付尼令在眾後著之，生俗譏笑。諸尼以過白佛。因制此戒。」（含註戒本卷中•九•一六）

行宗記釋云：「戒緣中，初牒釋。由為作衣，致有情染，故云寄物彰過；故知此戒雖制作衣，實為斷欲。五分下，引示。卷衣示佛，顯過宜制。」（戒疏記卷一四•一四•一○）


南山律學辭典：為俗人說七種施法不損財

【為俗人說七種施法不損財】

亦名：施法七種

子題：七種施法

行事鈔•導俗化方篇：「雜寶藏，為俗人說七種施法不損財：一､眼，二､色，三､言，四､身，五､心，六､床座，七､房舍。各各果報，乃至佛尚無盡。」資持記釋云：「七施：一､眼。謂慈眼視父母師長等，當來獲天眼，成佛得佛眼。二､和顏悅色。當來得端正，成佛金色身。三､善言軟（軟）語。當來言詞辯了，成佛獲四辯。四､身起迎逆禮拜等。當來得堂堂之貌，成佛得三身。五、心善好。當來不狂亂，成佛得一切智。六､床座己床與人暫坐。當來七寶床，成佛師子座。七､房舍己房留他暫宿。當來得自然宮殿，成佛獲四禪室。今以各各二句，總而括之。」（事鈔記卷三九•九•一○）


南山律學辭典：為執杖不恭敬者說法戒開緣

【為執杖不恭敬者說法戒開緣】

亦名：與持杖者說法戒開緣、持杖人說法戒開緣

含註戒本•百眾學法：「不犯者，或時有病，或為王及大臣者。」（含註戒本卷下•一七•六）


南山律學辭典：為執杖不恭敬者說法戒緣起

【為執杖不恭敬者說法戒緣起】

亦名：與持杖者說法戒緣起、持杖人說法戒緣起

含註戒本•百眾學法：「佛在舍衛，六群為不恭敬者說法。諸比丘舉過，佛因訶制。」（含註戒本卷下•一七•四）


南山律學辭典：突吉羅

【突吉羅】

亦名：吉羅、吉、突膝吉栗多、式叉迦羅尼、應當學、守戒、百眾學、獨柯多部、突瑟几理多

子題：天眼見犯罪比丘如駛雨下、惡作、惡說、突吉羅惡說、獨柯多、學對、息叉柯羅尼、息佉柯羅尼、重罪重責心、責心懺法、迦羅尼、眾突吉羅、婆藪斗律、輕吉、獨頭心念、重吉、懺重吉、懺輕吉

戒本疏•正果五篇：「五名突吉羅者，如律本云，惡作惡說也；分身口業，故有斯目。明了論中，二業一名，俱為惡作；身口為非，無非鼓動故也。」（戒疏記卷三•五二•三）

行事鈔•篇聚名報篇：「六突吉羅聚。（一、翻名義）善見云，突者，惡也；吉羅者，作也。聲論，正音突徒勿反膝吉栗多。四分律戒本云，式叉迦羅尼。義翻為應當學；胡僧云，守戒也。此罪微細，持之極難，故隨學隨守以立名。十誦云，天眼見犯罪比丘，如駛雨下。豈非專翫在心，乃名守戒也？（二、明僧尼）此律有百眾學；尼法指同大僧。（三、辨離分）七聚之中，分此一部，以為二聚，身名惡作，口名惡說；或云，突吉羅惡說者。必有解判，如疏述之。（四、示罪量）（一､翻名義）明了論解云，非四部所攝，所餘諸罪共學對。及婆藪斗律所說罪，一切皆是第五獨柯多部攝。此是正量部名，以無別身口業故，意是惡作翻之。薩婆多云突瑟几理多，用身口二業，翻惡作也。同翻一名而義兩別。（二､分輕重）分輕重中，重者名獨柯多，輕名學對。梵音，息叉柯羅尼，中國世音，息佉柯羅尼，同翻為學對。若不動身口輕，責心即滅；若動身口者則重，對人方滅。此間不解分別輕重，通名眾學，謬矣。（三､示方便）若但心地起，無方便。若動身口，有遠近二方便。若懺根本，方便隨滅。（四､明懺法）重罪重責 心。輕罪，但云不應起如此心，是名責心懺法。亦通下用。」資持記釋云：「六突吉羅，初科，前翻律中名。言惡作者，通收身口。四分下，翻戒本名，初翻名有二。善見云，式叉翻學，迦羅尼云應當，今迴其語順此方言。胡僧者，即祖師親承，非所出也。疏云，若就所防，應名眾突吉羅，今就能治行以立目也。此下，雙釋。多論，問：『何故此篇獨名應當學？』答：『餘戒易持而罪重，犯懺是難，此戒難持而易犯，常須念學故。十誦下，結顯。文舉疾雨，喻其犯者甚多，意顯持之非易。豈下二句，雙結兩名。專翫在心，即學義也。（二、）僧尼中，諸部名數不同，僧祇六十六，十誦百單七，五分數同而相別；故標此律簡之。尼戒本中，不列眾學；指略如僧，相同故也。三中，律文前後列七聚名，第六或異，乃華梵互舉耳。下指廣者，戒疏云，惡作惡說，從具標目。故母論云身名惡作，口名惡說；作義是長，通名身口，故律下文即六聚中，不問身口，皆突吉羅，如善見解惡作是也。疏文。故知突吉羅名，在六通含身口；在七唯局於身。又復七中惡作，名通體局；惡說，名體俱局。……學對，即同今宗應當學也。……婆藪斗，此云品類。……獨柯多，即突吉羅，梵音異耳。……一者名通，無問輕重，但從過邊，皆突吉羅，若望行邊，並應當學。二者體異，無論三業，故心齊重，誤皆犯輕。三､中，初明輕吉。謂獨頭心念，如想缽默妄惡覺失念之類；若諸篇遠方便，則不論有無。若下，明重吉。二方便者，即成就義；亦約起心動色，以明次第；因本罪同，下無別聚故。言隨滅者，即隨順義。四､中，初明懺重吉。雖是對首，還須自責；以責心之言，通諸悔故。懺法如後，故此不出。次懺輕〔吉〕中，因引懺法。下篇不出，故此指通。」（事鈔記卷一四•二八•一六）（請參閱附錄三『懺六聚法』二一四頁）


南山律學辭典：突吉羅罪二種

【突吉羅罪二種】

子題：故作吉、應懺突吉羅、非威儀突吉羅、對人一說悔、誤作吉、責心悔、摩夷

行事鈔•懺六聚法篇：「突吉羅罪，依律文中二種不同。一、故作故，犯應懺突吉羅，又犯非威儀突吉羅。二､若不故作，犯非威儀突吉羅。亦不分二懺之法。若依摩夷論說，故作者，對人一說悔；誤作者，責心悔。明了論、薩婆多亦同如此。此則兩懺灼然，通衢自顯。」

資持記釋云：「前引本律，即眾學中文。故心二罪，誤但一罪；而無對責兩懺，故云不分等。次引三論。罪懺兩具；可決今宗，而探責諸師偏執，故云通衢顯也。摩夷即母論。」（事鈔記卷二九•三○•九）


南山律學辭典：突吉羅罪誤心犯相

【突吉羅罪誤心犯相】

亦名：誤作吉羅犯相、誤作吉羅犯相

子題：真出家人無時忘念、誤心迷忘有二

行事鈔•懺六聚法篇：「明誤作。先出其相。謂心不正念，遇緣起非，外越威儀，理須改懺。如著三衣，必迴顧看視，諸相齊整，方乃進路；戲笑妄語諸非法相，並先不攝念故起斯過。律云，佛制攝持威儀。比丘若入若出，屈申俯仰，攝持衣缽，若衣若食，若服藥，大小便利，若眠若睡若覺，若來若去，若坐若臥，若語若默，常爾一心。若違此制，具結其犯。」資持記釋云：「準此有犯並須責心，故知真出家人，無時忘念。此制微細，逗彼上根；末世下愚，故非力分。準如母論，衣食作觀，利根之人，著著口口；鈍根，總作一念。然須勵力，望上增修，未可自屈，甘為下根，便即縱怠。故當勤策，準此攝修，是則出家不徒然矣。問：『誤心迷忘，即不可學，那得結罪？』答：『凡誤有二，一者對境迷心，二､則放情忽忘。諦知兩相，想必無疑。』」（事鈔記卷二九•三四•八）


南山律學辭典：美食

【美食】

子題：美食非美藥、美藥非美食

戒本疏•九十單提法：「多〔論〕云，所以〔乳酥魚肉〕名美食者，以價貴故，卒難得故，愈（癒）病疾故。美食非美藥，乳酪酥是；美藥非美食，生酥油是；俱是者，酥魚肉脯是；俱非者，訶梨勒是。」（戒疏記卷一四•六九•一九）


南山律學辭典：軍中過宿戒犯緣

【軍中過宿戒犯緣】

亦名：在軍過宿戒犯緣、有緣軍中過限戒犯緣

戒本疏•九十單提法：「論犯四緣：一､有請緣在軍，二､曾經二夜，三､第三宿不離見聞處，四､明相出。便犯。」（戒疏記卷一五•三•六）

行事鈔•隨戒釋相篇：「四緣：一､有請緣。多云，開往者，為沙門果故，長養佛法故，長信敬故，又道俗相須，成就佛法故，聽往有益。二､曾經二夜。三､第三宿不離見聞處。四､明相出。犯。」（事鈔記卷二四•二九•一八）


南山律學辭典：軍中過宿戒開緣

【軍中過宿戒開緣】

亦名：在軍過宿戒開緣、有緣軍中過限戒開緣

含註戒本•九十單提法：「不犯者，得二宿，至第三宿明相未出，離聞見處；若水陸道斷，命梵等難，不離無犯。」（含註戒本卷中•一九•七）


南山律學辭典：軍中過宿戒緣起

【軍中過宿戒緣起】

亦名：在軍過宿戒緣起、有緣軍中過限戒緣起

含註戒本•九十單提法：「佛在舍衛，六群有緣至軍中宿。居士言我等為愛欲故在此耳，沙門復此何為？比丘舉過白佛，因而制戒。」（含註戒本卷中•一九•五）


南山律學辭典：屏處

【屏處】

子題：見屏、聞屏、覆處、見聞屏、二屏、障處、覆障二處約緣相、屏處約見聞根

行事鈔•隨戒釋相篇：「屏處者有二種：一者見屏，若塵霧若黑闇中不相見也；二者聞屏，乃至常語不聞聲處。覆處者，上有蓋也。障處者，若樹墻壁籬若衣及餘障也。……善見云，見聞屏者，謂無眼者、聾者、睡者及多女人是也。」

資持記釋云：「釋屏處又四，初明二屏，但取他人兩不見聞，不必房室。常語者，聲不大小也。覆處，蓋者，文不指物，隨有皆成。障處，樹等事局，故云及餘，無不收也。……善見，文釋初緣，義兼第三，以盲聾等非明證故。言多女者，同類喜聞，容相隱覆；雖復聞見，猶非證人。」（事鈔記卷一九•四二•五）

    含註戒本•二不定法：「在屏處，屏有二種，一者見屏，若塵若霧若黑闇中不相見也。聞屏者，乃至常語不聞聲處。覆處上有物作蓋也。障處，若樹若牆若籬若衣及餘物障。」（含註戒本卷上•一九•一五）

戒本疏•二不定法：「屏處，註分為二。初云見屏，中無隔障，但為緣來，兩不相見也。二言聞屏，目兩見在，但不聞聲故。如見論中，約對第三人，若無眼，或聾，或眠，或女人多者，隨犯多墮。覆障二處，約緣相為言；屏處一種，約見聞根辨。」行宗記釋云：「初別釋屏處。……初釋見屏，緣來，即塵霧等。次釋聞屏。目見不聞，明其遠也。見論所列，並非第三人，無眼即見屏，聾即聞屏，睡即兼二，雖有多女，還同屏處。準知。第三必約有智男子矣。覆下通簡三相。」（戒疏記卷一○•二八•九）


南山律學辭典：屏處不定戒

【屏處不定戒】

亦名：屏處不定法、不定法、初不定戒、覆處不定戒

子題：屏處、覆處、障處、住信優婆私

含註戒本•二不定法：「若比丘，共女人人女有智未命終也。獨一比丘一女人在屏處屏有二種：一者見屏，若塵、若霧、若黑闇中不相見也。聞屏者，乃至常語不聞聲處。覆處上有物作蓋也，障處若樹、若牆、若籬、若衣，及餘物障，可作婬處坐得容行婬處也，說非法語說婬欲法，有住信優婆私謂信佛法僧，歸佛歸法歸僧，不殺 、不盜、不邪婬、不妄語、不飲酒，善憶持事不錯，所說實而不妄。於三法中，以一一法說，若波羅夷，若僧伽婆尸沙，若波逸提，是坐比丘自言，我犯是罪，於三法中，應一一治，若波羅夷，若僧伽婆尸沙，若波逸提，如住信優婆私所說，應如法治是比丘，是名不定法。是中自言所趣向處，所到處，若坐，若臥，若作，若不自言，並如優婆私所說治也。（含註戒本卷上•一九•一四）


南山律學辭典：屏處不定戒犯緣

【屏處不定戒犯緣】

亦名：初不定戒犯緣、覆處不定戒犯緣

子題：第三人


南山律學辭典：屏處不定戒制意

【屏處不定戒制意】

亦名：初不定戒制意、覆處不定戒制意

戒本疏•二不定法：「多云，所以制者。一､為止誹謗故。二､為除[鬥@斲]諍故。三､為增上佛法故。出家之人，理宜跡絕塵染，為人天所宗，以道化物；而與女人屏說非法，上違聖意，下失人天宗敬心故。四､為斷惡業次第法故。」行宗記釋云：「制意有四，即斷四過。初人多嫌疑；二､夫多見嫉；三､汙辱佛法；四､因成極重。由成四益，故聖制之。」（戒疏記卷一○•二六•一四）


南山律學辭典：屏處不定戒緣起

【屏處不定戒緣起】

亦名：初不定戒緣起、覆處不定戒緣起

含註戒本•二不定法：「佛在舍衛國，迦留陀夷先俗友婦齋優婆私，形並端正，各有繫意。時到詣彼，共屏覆坐，說非法語。毗舍佉母闚見起過，疾往白佛。因訶制戒。」（含註戒本卷上•一九•一三）


南山律學辭典：屏諫

【屏諫】

含註戒本•十三僧殘法：「應語彼言，可捨此事。莫令僧作訶諫，而犯重罪。若用語者善。若不用語，復令餘比丘尼、優婆塞、優婆夷，若王，若大臣，種種異道沙門婆羅門求，若餘方比丘聞知，其人信用語者，應求諫之。是屏諫也。」（含註戒本卷上•一四•一六）


南山律學辭典：屏聽四諍戒犯緣

【屏聽四諍戒犯緣】

子題：一切諍

戒本疏•九十單提法：「論犯五緣：一､是先起四諍。十誦一切諍。多云，往聽者，以能破佛法，令僧為二部，是故重也。二､他人屏處評量。三､作[鬥@斲]亂意；為和自改，不用此律。四､往聽不令覺知。五､聞語。便犯。」行宗記釋云：「犯緣，第一，十誦一切諍，即四諍；多論顯過，通壞三寶故。三中，為和自改，即非[鬥@斲]亂；開聽無犯，故云不用此律。」（戒疏記卷一五•七○•四）

行事鈔•隨戒釋相篇：「五緣：一､先起四諍；二､前人屏量；三､作[鬥@斲]亂意；四､往彼盜聽；五､聞便結犯，不待向說。」資持記釋云：「緣中，第五､不待說者，疏云，戒本向彼說者，據聽者意，至於結罪，但聞便犯，若待向說，落兩舌中；又云，兩舌未有諍，聽不必生，待說方有，此先有諍，往聽必生，故深前制，豈待其說？」（事鈔記卷二五•一五•八）


南山律學辭典：屏聽四諍戒但聞便犯

【屏聽四諍戒但聞便犯】

子題：兩舌戒必待傳說結犯


南山律學辭典：屏聽四諍戒制意

【屏聽四諍戒制意】

戒本疏•九十單提法：「（波逸提）屏聽四諍戒七十七。凡公言顯理，屏說隨情。今徐行盜聽，傳於彼此；情存壞亂，過甚不輕故制。」（戒疏記卷一五•七○•一）


南山律學辭典：屏聽四諍戒開緣

【屏聽四諍戒開緣】

子題：驚備


南山律學辭典：屏聽四諍戒緣起

【屏聽四諍戒緣起】

含註戒本•九十單提法：「佛在舍衛，六群聽諸比丘[鬥@斲]已而向彼說，令僧諍事不能除滅。比丘舉過，佛因訶制。」（含註戒本卷中•二九•一三）


南山律學辭典：迦提不得含閏

【迦提不得含閏】

子題：奢法


南山律學辭典：迦提五利

【迦提五利】

亦名：五利、開五戒、功德月開五戒、有功德衣五月得利、五月得利、迦提一月常開、一月常開五利

子題：夏竟、迦提月、迦絺那、迦提、受迦絺那衣總開八罪、受迦絺那衣九利、時、非時、非時攝時、時攝非時

濟緣記•釋集法篇：「五利，即開五戒：一､畜長；二､離衣；三､別眾；四､背請；五､食前後至他家，不囑同利。夏竟求衣，此五為妨，故佛權開，名為五利。」（業疏記卷三•八•一九）

行事鈔•安居策修篇：「明迦提利法，因明解結界法。初中，若四月十六日結者，至七月十五日夜分盡訖，名夏竟。至明相出，十六日後，至八月十五日已來，名迦提月。明了論云，本言迦絺那；為存略故，但云迦提；此翻為功德。以坐 夏有功，五利賞德也。廣如自恣後法。」

資持記釋云：「迦提分三，初明時限。此謂無衣常開一月。二､釋名義。引論翻名，注文釋義。三､指廣。問：『下篇既廣，此何重示？』答：『若論受利，雖自恣後；然所獲利，全由夏功。又彰夏時四月制開分齊。又此論無衣，後約有衣。』『若爾，有衣受法，此何不明？』答：『行事次第，合在自恣後故。』」（事鈔記卷一二•二九•一五）

行事鈔•自恣宗要篇：「五利通塞者。律中，受此衣故；畜長財、離衣宿、背請、別眾食、食前食後至他家等，各如隨相所明。其畜長衣，始從七月十六日後受得，至十二月十五日一時說淨。餘有時非時相攝，亦如隨相（隨戒釋相篇）說。」資持記釋云：「五利中，標云通塞者，通謂五月得利；塞即時外不開。此中止論有衣五月，其一月常開。如安居篇，不可相濫。通塞中，初通列五相。總開八罪，畜長攝三十日、月望、急施；離衣含二聚、蘭。……所以開者，夏竟營衣，出入多務，若不開通，無成濟故也。準十誦，得九利：一､十夜長衣；二､六夜；三､一夜即二離衣；四､五緣留僧伽梨一､恐怖，二､雨，三､營大衣，四､浣染，五､深藏；六､五緣留雨衣；七､數數食；八､別眾；九､二時不白入聚落。四分不開非時，部別不同。其下，別簡畜長，初明分齊。一年之中，五月為時，七月名非時。餘下，指相攝。時前十日開受急施，即非時攝時也；自恣竟，不為安居施者，時攝非時也。」（事鈔記卷一三•四二•七）


南山律學辭典：迦葉論法毗尼白

【迦葉論法毗尼白】

亦名：論法白

羯磨疏•集法緣成篇：「論法白者，僧徒創聚，本事須和。若不白告，無由顯意也。」濟緣記釋云：「論法白者，具云迦葉論法毗尼白，即結集也。大眾既集，須告本意。」（業疏記卷三•一○•二○）


南山律學辭典：迦絺那衣

【迦絺那衣】

亦名：功德衣、賞善罰惡衣

子題：功德衣唯賞前安居人

行事鈔•自恣宗要篇：「明了論，翻為堅實也；能感多衣，衣無敗壞。又名難活；以貧人取活為難，捨少財入此衣，功德勝如以須彌大衣聚施也。或云堅固。或名廕覆。古翻為賞善罰惡衣；賞前安居人，後安居不得也。亦名功德衣；以僧眾同受此衣，便招五利功德也。」

資持記釋云：「迦絺那衣，律中，佛在舍衛拘薩羅國，諸比丘夏安居竟，往見世尊，道路值雨，衣溼僧伽梨重，疲極；又寒雪國，糞掃衣比丘，來見世尊，亦值天雨，疲極；因聽受功德衣，開五種利。注中翻名，了論四名。第二從施主，餘三就功能。上二名下，自釋。無敗壞者，補舊易新也。有云，畜長過限，不犯捨，非也。堅固者，能使五戒無缺也。[病-丙+陰]覆者，令眾得五利也。」（事鈔記卷一三•二八•一二）


南山律學辭典：迦絺那衣已出

【迦絺那衣已出】

子題：迦提月


南山律學辭典：迦絺那衣白和法

【迦絺那衣白和法】

亦名：受功德衣和法、功德衣白和法

濟緣記釋云：「梵云迦絺那，此翻功德；令僧獲利，實有勝功。名實相稱，故云兩副。餘名如後。中下之器，聞受必從，上行頭陀，恐不相允，作白和眾，意在於此。少欲無求，謂之高世。」（業疏記卷三•八•一一）


南山律學辭典：迦絺那衣加受制法

【迦絺那衣加受制法】

亦名：受德衣制法

行宗記•釋九十單提法：「受德衣有多制法：一､應時節，須安居竟；二､簡衣體，製造合法；三､簡受人，唯須當界前安居具三衣人；四､簡持人，須具五德等。」（戒疏記卷一三•一一•一）


南山律學辭典：迦絺那衣衣體

【迦絺那衣衣體】

亦名：迦絺那衣財

行事鈔•自恣宗要篇：「明衣體（一､四分）四分云，若得新衣；若檀越施衣；若糞掃衣；新物揲作淨；若已浣，浣已納作淨。即日來不經宿。不以邪命得，不以諂曲得，不以相得，不以激發得，不捨墮；作淨者。應法。四周有緣，五條作十隔，若過是條數。應自浣染，舒張碾治；裁作十隔縫治。又云，不得大色染衣，聽用袈裟色。此云不正色也。（二､十誦）十誦，若不割截，減量作，不揲四角。若故爛壞；覆死人衣到塚取來者四分云糞掃者，則非死人衣也；及曾已受作迦絺那衣，並不成。若揲葉衣得成。（三､伽論）摩得勒伽云，死比丘受用三衣，及故衣不成；若急施衣時衣成受。（四､僧祇）僧祇，未曾受用三衣得作。（五､五分）五分，若浣染打縫不如法，若小，若大，若錦綺衣，若未自恣竟受，若貪利養。故捨五事，皆不成；反上成受。（六､善見）善見，若七眾衣得受；若三衣中，隨受一二得。（七､四分）四分，必須編邊安紐作鉤，成受。」（事鈔記卷一三•三○•一八）


南山律學辭典：迦絺那衣作衣法

【迦絺那衣作衣法】

子題：受迦絺那衣財

行事鈔•自恣宗要篇：「受衣方法，初作衣法。……（一､差人）四分，若得未成衣，應眾僧中，羯磨差比丘令作。若得已成者，應如法受。（二､共作）善見云，若衣未成，應喚一切比丘共成。不得說道德，作留難；唯除病者。不得縫作，應卻刺之。所以殷勤者，此衣諸佛所讚。昔蓮華如來，一萬六千比丘圍繞共作故。（三､示略意）諸部作衣，大有明法。今時有者，多是已成，故略不出。」資持記釋云：「初科，律令差人，亦不出法。僧祇文云：『大德僧聽。僧得此衣財。若僧時到。僧拜某甲比丘及餘人，作迦絺那衣。白如是。大德僧聽合牒白中緣本。諸大德忍某甲比丘云云如上者，默然；若不忍者，便說。僧已忍某甲比丘云云竟，僧忍默然』等，如常。必有用者，依本宗綱緣改之。……更引僧祇示之。彼云，若外人施衣財，不得默受，應作是說：『我今受迦絺那衣財。』受已。到僧中白二，告僧云：『大德僧聽。僧得此時衣財。若僧時到。僧取此迦絺那衣。白如是。』羯磨準作。合上緣本，為第二句。次差能作衣者，若一人，若二、三人，白二差之如上，差已，一人作主，受衣財時，應作是言：『受此迦絺那衣財，僧當受。』三說。浣時，應云：『浣是迦絺那衣，僧當受。』如是裁時、縫時、染時、點淨時，隨所作，如上三說。不說而作亦成，但得越毗尼罪。」（事鈔記卷一三•三五•二○）


南山律學辭典：迦絺那衣受衣人

【迦絺那衣受衣人】

亦名：受迦絺那衣人

子題：安居竟四邊僧坊共結一界受迦絺那衣

行事鈔•自恣宗要篇：「四分云，不在僧前受謂與欲人；若有難；若無僧伽梨；若僧如法受衣，而彼在界外住；並不成。善見，前安居人得受；若後安居、破安居、異界僧等，不得受利。若此處僧少，不滿五人，得預請界外僧，足數成受；其異界僧，不得受利。若住處有四比丘，一沙彌安居欲竟，為沙彌受大戒，得足數成受；新受戒者，亦得五利。一比丘，四沙彌，亦爾。以沙彌夏坐有功也。若住處雖有五人，不解受衣；得請異界知法僧，來作羯磨受衣；異界人自不得受。十誦云，諸異界僧，欲受衣不可得者，各解本界；同結受已，然後別結。捨者成捨，不捨者依利。犯僧殘人、別住人、學悔沙彌、擯人等，不成受。」資持記釋云：「十誦，初明曲開異界。同結者，彼云，安居竟，四邊僧坊若八、若九、若十、若過，共結一界受迦絺那衣，一切比丘，皆得名受。後別結者，謂作法受已，即解即結，非五月滿也。彼問：『如上僧坊，共結受已，捨是大界；是諸比丘，名受衣耶？』答：『皆名受。』捨者等者，如有一處，眾不樂利，不待時滿，或作法捨，或遇緣失，不妨餘處故也。彼問：『眾多僧坊，共結受已，捨是界已，捨迦絺那衣，一切比丘，皆名捨耶？』答：『捨者捨，不捨者不捨。』（事鈔記卷一三•三三•一）


南山律學辭典：迦絺那衣受衣法

【迦絺那衣受衣法】

亦名：受迦絺那衣法、受功德衣法、受功德衣羯磨

子題：受迦絺那衣羯磨、橫疊、疊、五綴

行事鈔•自恣宗要篇：「（初，置衣法式）明正受。應取橫疊，二尺一綴，如是五綴，置箱中，在上座前。僧祇，應襞疊衣置箱中，眾華散上。（二，秉法行事）（一、先稟法）（一､簡眾和僧法）明和僧受衣，應鳴鐘集僧。即簡破夏、不安居人、犯僧殘等，如上列人，並令別坐一處，以不同受衣故。餘合受者，共坐一處。雖二處別坐，應同眾法。即須索欲問和，答云：『受迦絺那衣羯磨。』上座白言：『大德僧聽。今日眾僧受功德衣。若僧時到，僧忍聽。僧今和合受功德衣。白如是。』（二､差持衣人法）如是白已。與一比丘，應問言：『誰能持功德衣者？』答：『某甲能持。』應作羯磨云：『大德僧聽。若僧時到，僧忍聽。僧差比丘某甲，為僧持功德衣。白如是。大德僧聽。僧差比丘某甲，為僧持功德衣，誰諸長老忍。僧差比丘某甲，為僧持功德衣者默然，誰不忍者說。僧已忍差比丘某甲，為僧持功德衣竟。僧忍默然故，是事如是持。』（三､持衣與法）彼從座起，禮僧足，在上座前，互跪合掌。當羯磨，持衣與之。『大德僧聽。此住處僧，得可分衣，現前僧應分。若僧時到，僧忍聽。僧持此衣，與比丘某甲，此比丘當持此衣，為僧受作功德衣，於此住處持。白如是。大德僧聽。此住處僧，得可分衣，現前僧應分，僧今持此衣，與比丘某甲，此比丘當持此衣，為僧受作功德衣，於此住處持，誰諸長老忍。僧持此衣，與比丘某甲，此比丘，當持此衣，為僧受作功德衣，於此住處持者默然，誰不忍者說。僧已忍持此衣，與比丘某甲，受作功德衣竟。僧忍默然故，是事如是持。』（二、正受衣）（一､申敬取衣）彼即應起執衣箱，至上座前，互跪頂戴已，授與上座。上座亦頂戴。如是三反已，置箱上座前。左手撥除華已，右手執衣頭，置左手中，二尺許，又取一疊，如是四疊，並置左手中，來上座前。（二､次第授與）上座見來，即互跪舒手。其人即右手取疊頭，授與上座；又卻行一疊，付第二上座；如是卻行盡第四上座。（三､對陳詞句）彼付衣已，還至第二上座下間，手執衣口云：『此衣，眾僧當受作功德衣；此衣，眾僧今受作功德衣；此衣，眾僧已受作功德衣。』三說。彼諸比丘，應作是言：『其受者，已善受；此中所有功德，名稱屬我。』如是各各說已。答言：『爾』。（四､收[袖-由+聶]次行）即應起至第四上座前，右手執衣，置左手中；如是四[袖-由+聶]，取已。至第五上座前，還如第一上座法。（五､行訖告眾）如是乃至下座已。還來上座前，執衣向僧互跪白云：『今僧和合受功德衣竟。』」


南山律學辭典：迦絺那衣受捨四法

【迦絺那衣受捨四法】

亦名：受捨德衣四法

行宗記•釋九十單提法：「言四法者：一､和僧單白法，二､差持衣人白二法，三､正受衣法，四､出德衣單白法。」（戒疏記卷一三•一一•一五）


南山律學辭典：迦絺那衣受捨時限

【迦絺那衣受捨時限】

亦名：受迦絺那衣時、捨迦絺那衣時

子題：功德衣七月十六日受十二月十五日捨

行事鈔•自恣宗要篇：「（一､約本宗以明）四分云，安居竟，應受功德衣。則前安居人，七月十六日受，至十二月十五日捨。故文云，齊冬四月捨。如是乃至八月十五日，日日亦得受衣。故文云，即日來，不經宿者。謂即得衣日即受，不得經宿等。（二､引他部為證）故十誦云，若月一日猶是七月十六日也，得衣即日受；若二日三日，乃至八月十五日，亦爾。五分，受有三十日，捨亦三十日。彼但得四月利，不同四分五月利也。毗尼母云，七月十六日應受。若事緣不及，乃至八月十五日，過是不得。捨中，亦齊五月滿已，羯磨捨。七月十六日受者，得百五十日利；八月十五日受者，得百二十日利；中間轉降，可以比知。」（事鈔記卷一三•二九•六）


南山律學辭典：迦絺那衣法先白後差

【迦絺那衣法先白後差】

亦名：自恣法先差後白

子題：德衣聽教通作不作、功德衣聽教通作不作、德衣三法並上座作、自恣白和須五德秉

資持記•釋自恣篇：「問：『此與自恣法，差白前後者？』答：『有人言，〔功〕德衣聽教，通作不作，先和告眾，許作方差；自恣嚴制，無慮不行，直爾先差，後方和眾。或可德衣三法，並上座作；自恣白和，須五德秉。故不等也。又可制法不同，不須比難。」（事鈔記卷一三•三八•三）


南山律學辭典：迦絺那衣持衣人

【迦絺那衣持衣人】

亦名：迦絺那衣守衣人

子題：持迦絺那衣比丘

行事鈔•自恣宗要篇：「明持衣人。（一､十誦）十誦云，守衣人，具不愛等五德；謂知得受不得受，了了分明。（二､善見）善見云，若多人送功德衣，應受一衣；餘同輕物，應分；重物屬四方僧。若施主言，持三衣作，盡與持衣人；隨施主意。若羯磨迦絺那衣，與衣壞者；若衣壞者多，與衣壞中老者；若老者多，與老中夏多者。不得與慳貪人。（三､了疏）明了論疏云，於初結安居時，欲受迦絺那衣，悉須白僧，我欲受衣。僧觀此人，不多緣事不；不好失衣不；此人從來，不貪聚財物；有慈悲心；好行惠施者；僧即許可。若不爾者，不可許之。」資持記釋云：「了疏，夏初先白者，令僧觀察，日久可知。所觀有五：不多事者，專守衣故；不好失者，眾所憑故；不貪財者，非為此衣故；有慈悲者，憐愍眾故；好惠施者，令他得利故。問：『持衣人自得利否？』答：『但持不受，故不得利。』問：『三衣自具，受時如何？』答：『善見云，持〔迦絺那〕衣比丘，捨己所受僧伽梨，著迦絺那衣。往白上座云：我以法持僧伽梨迦絺。準此，先衣捨已說淨，迦絺加法受持。』」（事鈔記卷一三•三四•一五）


南山律學辭典：迦絺那衣捨衣法

【迦絺那衣捨衣法】

亦名：功德衣捨法、捨功德衣法、捨迦絺那衣法、出功德衣法

子題：出功德衣羯磨、八種因緣捨功德衣、十種捨功德衣、八事失功德衣

羯磨疏•集法緣成篇：「捨功德衣者，唯貪五利，心無至道；不可久延，故須和捨。或盡冬分，如常作法。」（業疏記卷三•八•一七）

行事鈔•自恣宗要篇：「（一，本部）（一、通列多種）四分中，聽齊冬四月竟，應出。有二種捨：一､持功德衣，比丘出界宿；二､眾僧和合出。又廣明要心失捨法。（二、別顯和合）今明和合出者，律云：僧集，和合，未受戒者出，不來者說欲，『僧今和合，何所作為？』答云：『出功德衣羯磨。』『大德僧聽。今日眾僧出功德衣。若僧時到，僧忍聽。僧今和合出功德衣。白如是。』（二，他部）僧祇，有多種捨法，至臘月十五日不捨者，至十六日自然而捨。餘部八種十種。各隨違本心，皆成捨也。」

資持記釋云：「捨法中，律因六群不出功德衣，以久得五事故捨，故佛因制捨；若不出，過功德衣分齊，突吉羅。……律云，有八種因緣，捨功德衣：一､去。作不還意，出去便失，由本受時，並有要心，後違故失也。二､竟。出界作衣，作竟即失。三､不竟。出界作念，亦不作衣，亦不還衣，不竟即捨。四､失。出界作衣竟，失衣，亦失德衣。五､望斷。出界外，希望作衣，至所望處不得，望斷即失。六､聞。出界作衣竟，聞眾僧出德衣即失。七､出界。出界作衣竟，在界外眾僧，出功德衣，即失。八､共出。在界外作衣，若竟不竟，還住處，和合出功德衣。前五違本要心，故失；後三還因羯磨出之。……僧祇有十種：一､衣竟捨。受已作念，衣竟當捨，後竟即捨。二､受時捨。作念受衣時當捨，後受即捨。三､時竟捨。作念爾許時當捨，期滿即捨。四､聞捨。作念聞和上闍梨捨時當捨，後聞即捨。五､送捨。作念是衣與他已當捨，後送即捨。六､壞捨。受已，中間自言我今捨，作是語時即捨。七､失捨。作念是衣中間敗壞失不現當捨，後壞失即捨。八､出去捨。作念此中住，去時當捨，後去即捨。九､過時捨。如鈔所引，彼云得越毗尼。十､究竟捨。至臘月十五日，僧中一人唱云，大德僧，今日僧捨迦絺那衣，三說。指餘部者，五分八事失：一､時竟。即僧祇過時二､失衣。三､聞失。四､遠去。五､望斷。此四同上四分。六､衣出界。將德衣出界經宿也。七､人出界。同四分持人出界宿。八､白二捨。四分單白。了論有八：一､竟，二､成就未詳，三､出離同前去也，四､失，五､聞，六､過位即時過也，七､望斷，八､共拔除作法出也。十種，如上僧祇。」（事鈔記卷一三•四○•一五）


南山律學辭典：恐怖時當念三寶

【恐怖時當念三寶】

亦名：若有恐怖當念三寶

子題：恐怖


南山律學辭典：恐怖蘭若受食戒犯緣

【恐怖蘭若受食戒犯緣】

亦名：蘭若安坐受食戒犯緣、有難蘭若受食戒犯緣

戒本疏•四提舍尼法：「五緣成：一､是蘭若險處，二､先不語知，三､無病難緣，四、自手取，五、食。便結。」（戒疏記卷一六•一○•一○）


南山律學辭典：恐怖蘭若受食戒制意

【恐怖蘭若受食戒制意】

亦名：蘭若安坐受食戒制意、有難蘭若受食戒制意

戒本疏•四提舍尼法：「（提舍尼四）蘭若安坐受食戒。凡在蘭若，須自策勵；乞食入聚，方行離著。乃復安坐受食，非進道儀。又在迥險，多有賊難，送食往返，致有陵辱；世譏起過，豈能過此？故制。」（戒疏記卷一六•一○•五）


南山律學辭典：恐怖蘭若受食戒開緣

【恐怖蘭若受食戒開緣】

亦名：蘭若安坐受食戒開緣、有難蘭若受食戒開緣

含註戒本•四提舍尼法：「不犯者，若來受教敕聽法、自食令授也。」（含註戒本卷下•三•三）


南山律學辭典：恐怖蘭若受食戒緣起

【恐怖蘭若受食戒緣起】

亦名：蘭若安坐受食戒緣起、有難蘭若受食戒緣起

含註戒本•四提舍尼法：「佛在釋翅瘦尼拘律園，城中女人持食供養，賊於道路觸嬈，比丘以事白佛。佛言應語令知，便即制戒。」（含註戒本卷下•二•一二）


南山律學辭典：恐舉先言戒犯緣

【恐舉先言戒犯緣】

亦名：不攝耳聽法戒犯緣

子題：受具已應誦二部毗尼、五眾戒

戒本疏•九十單提法：「論犯四緣：一､是廣誦戒時，二､在眾中，三､不作聽意，四､說過便言我今始聞。便犯。」行宗記釋云：「犯緣中，必約廣誦、在眾、不聽、說過發言，方成犯耳。」（戒疏記卷一五•六○•七）

行事鈔•隨戒釋相篇：「（一、列緣）四緣：一､是廣誦戒時；二､在眾中；三､作不聽之意；四､說過五篇，即言我始聞。結犯。（二、釋第三）祇云，隨中間一一戒不聽，吉；一切不聽，墮。受具已，應誦二部毗尼；不能者，誦一部；又不能，當誦五眾戒即五篇也；四三二眾，如初句；不能誦二眾，當誦一眾及偈。若布薩時，廣誦五眾，乃至三二。無者乃誦一眾及偈。餘比丘不得坐禪作餘業，應專心聽。」

資持記釋云：「釋中，僧祇初明結犯。彼律但據不聽判犯輕重，不必如緣待言方結。疏云，若曾聞戒，即是久知，而言始知，結妄語提；若無知解，但有不攝罪。受下，次明制學。二部一部，並約廣律。又下，即是戒本。如初句者，文中略牒三篇；應準上云，又不能，當誦四眾戒等及偈，即諸惡莫作等。若下，三明制說，初制能說。餘下，制聽眾。餘業謂誦經等；戒是行本，攝修之要，故須正制，不許餘事。」（事鈔記卷二五•一二•二）


南山律學辭典：恐舉先言戒制意

【恐舉先言戒制意】

亦名：不攝耳聽法戒制意

戒本疏•九十單提法：「（波逸提）不攝耳聽法戒七十三。凡解不孤起，要藉說聽。方能開曉心懷，識達邪正持犯輕重；順教奉修，有出道益。今癡心惰學，不肯聽法。迷於理行，事等夜遊；動成滯礙，進道無日。莫不由慢法輕心，自失道利；過患之深，何得不制？」（戒疏記卷一五•五九•一九）


南山律學辭典：恐舉先言戒唯據無知

【恐舉先言戒唯據無知】

亦名：不攝耳聽法戒唯據無知

子題：聽戒若無知解但有不攝罪、戒本結不專心聽法罪

戒本疏•九十單提法：「餘比丘下，證久曾聞，如何始知，結罪屬彼；二三說戒，何況多也？此中覈據，逃罪無由；若曾聞戒，即是久知而言始知，結妄語提；若無知解，但有不攝罪。多論云，我今始知是法者結吉；輕心亂心聽戒犯吉；說竟得提。實先知言始知，犯妄語。戒本結不專心聽法罪也。」

行宗記釋云：「初釋文。結罪屬彼者，由先有犯，恐僧舉罰，故言始知，意謂已前不知不犯；今僧共證屢聞說戒，那云始知？先犯之罪，結屬彼時，何容飾詐乎？此下，示要。若實久知而言始知，即是妄語，自屬前戒；雖經說戒，由不攝聽，實無知解，而言始知，正犯當戒；兩途俱犯，故云逃罪無由。準知此戒唯據無知；如下多論，判犯彌顯。次引證中，多論初口說始知，耳不攝聽，而說戒未竟，故但犯吉；竟則犯提。實下，點示別犯。戒本下，簡定當戒。此戒犯相，古今難判；據此以明，甚有分齊。學者思之。」（戒疏記卷一五•六一•一九）


南山律學辭典：恐舉先言戒開緣

【恐舉先言戒開緣】

亦名：不攝耳聽法戒開緣

含註戒本•九十單提法：「不犯者，若未曾聞廣說，今始聞；若戲笑；若錯說者開。」（含註戒本卷中•二八•一四）

戒本疏•九十單提法：「下開中未曾聞者，以受戒來未經說戒也；未曾聞廣者，或聞三語心念等；及略說戒，不明戒相，故道今聞。餘可解。」行宗記釋云：「次科，釋開未聞，次列三義：初都未聞，二､聞別法，三､聞略法。皆未聞廣故。下指餘者，即戲笑等，皆非意故。」（戒疏記卷一五•六五•二）


南山律學辭典：恐舉先言戒緣起

【恐舉先言戒緣起】

亦名：不攝耳聽法戒緣起

含註戒本•九十單提法：「佛在舍衛，六群中一人當說戒時，自知罪障，恐發舉故，先詣清淨比丘所言，我今始知此法戒經所載，半月半月說戒經中來。比丘舉過，佛制此戒。」（含註戒本卷中•二八•七）


南山律學辭典：恐舉先言戒釋名

【恐舉先言戒釋名】

亦名：不攝耳聽法戒、詐驚張戒

行宗記釋云：「釋名中，古解，即光師。彼實曾聞，而云始知，故云詐驚張。於義雖然，在言頗質。若下，連以三義反質前非。重聽，謂耳聾也。今判中，初示前標。諸律論者，僧祇云，隨中間一一戒不聽吉，一切不聽墮；多論亦然，文如後引。若下，次明今定，初示名。故下，引據。約法勘檢，即餘比丘證彼二三說戒中坐等。」（戒疏記卷一五•六○•一○）


南山律學辭典：恭敬三寶一切修因感果

【恭敬三寶一切修因感果】

行事鈔•僧像致敬篇：「大悲云，佛過去時，若見三寶、舍利塔像、師僧父母、兄弟姊妹、耆年善友、外道諸仙、沙門婆羅門等，無不傾側，謙下禮敬。以是報故，成佛已來，山林人畜，見佛行時，無不傾側，低頭禮拜。增一云，無恭敬心於佛者，當生龍蛇中。以過去從中來，今猶無敬多睡等。雜含云，告諸比丘，若見四眾，攝持諸根，長夜安樂等。」資持記釋云：「大悲經中，初敘修因。傾謂盡心，側謂迴避。以是下，次明感果。如佛將成道，在尼連河，沐浴身瘦，不能自持，感樹垂枝，助佛身出；至於入滅，雙林變白之類。無情尚爾，況有情耶？增一中，初示來報。以下，推往因。雜含中，誡敕比丘，四眾即所敬。攝諸根者，謂恭謹也。長夜通目現、未，安樂通世、出世。」（事鈔記卷三七•五•二）


南山律學辭典：振手食戒開緣

【振手食戒開緣】

含註戒本•百眾學法：「不犯者，有病；或食中有草有蟲；或手有不淨振去之；或有未受食，手觸而汙，手振去之。」（含註戒本卷下•一一•一）


南山律學辭典：振手食戒緣起

【振手食戒緣起】

含註戒本•百眾學法：「佛在舍衛，居士設供，手自斟酌，六群振手而食。居士譏言，無有正法，如王大臣。比丘舉過，佛訶制戒。」（含註戒本卷下•一○•一六）


南山律學辭典：捉寶戒犯緣

【捉寶戒犯緣】

戒本疏•九十單提法：「論犯四緣：一､是寶物，二､非塔寺莊具，三､非餘緣，四､捉。便犯。」（戒疏記卷一五•七六•一一）

行事鈔•隨戒釋相篇：「具五緣：一､重寶通自他，二､及莊飾具，三､非住處及宿處，四､無心盜取擬還主，五､捉。便犯。」資持記釋云：「此戒犯相有二。若但捉寶，唯有三緣，初二及五；若於聚落，拾他遺寶，方具五緣。若拾遺衣，但應得吉，伽藍宿處，有寶無寶，一切開拾。如下引明。三、非住處，即非伽藍；及宿處者，謂非俗舍。」（事鈔記卷二五•一九•七）


南山律學辭典：捉寶戒制意

【捉寶戒制意】

戒本疏•九十單提法：「（波逸提）捉寶戒八十二。寶物利重，人多貪附；沙門高世，事絕貪貯。三十戒中，直畜已結；況復身觸，誠非道儀；故但執捉，便結墮罪。今此比丘不思聖制，輒捉遺寶；反被誣謗，清濁莫分；故約此緣而制斯戒。」（戒疏記卷一五•七五•一三）


南山律學辭典：捉寶戒知事人亦制

【捉寶戒知事人亦制】

行事鈔•隨戒釋相篇：「僧祇中，乃至知佛僧事人，有寶不得自取。若四月八日及大會供養時，浴像金銀塔，及菩薩像。供養具有金銀塗者，使淨人捉。若倒地者，佐助捉無金銀處；若塗遍者，裹手捉。若浴金銀菩薩，使淨人洗，乃至使淨人持；比丘佐助。若已先捉，不得後放。」（事鈔記卷二五•二○•三）


南山律學辭典：捉寶戒拾遺制聚落開曠路

【捉寶戒拾遺制聚落開曠路】

資持記釋云：「但制聚落，開曠路者，唯開拾衣，而非捉寶，以無人處，不慮妄索；必畏後患，不取彌善。」（事鈔記卷二五•二二•二○）


南山律學辭典：捉寶戒拾遺處治法

【捉寶戒拾遺處治法】

亦名：拾遺處治法、遺落物處治

行事鈔•隨戒釋相篇：「僧祇，若見遺衣物者，當唱令之；無主者，懸高顯處，令人見。若來取，問何處失，答相應者與。無來者，停三月已，若塔園中得者，作塔用；僧園中得者，四方僧用。若貴價物金寶等，不得顯露處；屏看相已，有認相應，對多人前與。教令受三歸，語云，佛不制戒者，眼看不可得。無人來者，停至三年，如上處所當界用之。」（事鈔記卷二五•二一•一○）


南山律學辭典：捉寶戒拾遺開自捉

【捉寶戒拾遺開自捉】

行事鈔•隨戒釋相篇：「四分云，若在寺內寄宿處有寶，自捉、教人舉。當識囊相器相，開解看幾方圓幾新故。有索者，問相貌，同者還；不相應者，云我不見此物。若二人同來取，語同者；持物置前，各自取去。不作如是方便，吉羅。若餘處捉遺落物者墮。」資持記釋云：「釋第三緣（非住處及宿處），四分，先明方便還他。言自捉者，據此拾遺明開自捉。二人同取，謂二人各來識認。語同謂二皆相應，無由辨故。若餘下，明無緣結犯。」（事鈔記卷二五•二一•二）


南山律學辭典：捉寶戒開緣

【捉寶戒開緣】

含註戒本•九十單提法：「不犯者，若僧伽藍中寄宿處，如上捉舉方便；若是供養塔寺莊嚴具，為牢固收舉，一切不犯。」（含註戒本卷中•三一•一二）


南山律學辭典：捉寶戒緣起

【捉寶戒緣起】

含註戒本•九十單提法：「佛在舍衛，外道在道行，因止息忘千兩金而去。比丘見之，為持去以金還之，便言金少。王斷罰謫，奪金入官。比丘舉過白佛，便訶制此戒。」（含註戒本卷中•三一•四）


南山律學辭典：捉寶戒釋名

【捉寶戒釋名】

行事鈔•隨戒釋相篇：「此是捉寶戒，多論明文。因拾遺為緣起，不用舊語。」資持記釋云：「正名中，初示名有據。論如下引。因下，廢古所立。彼執緣起，謂拾遺犯提，手捉但吉，故召為拾遺。」（事鈔記卷二五•一九•四）


南山律學辭典：真宗

【真宗】

資持記•釋鈔序：「今〔行事〕鈔始終盡稽聖典，故曰真宗。」（事鈔記卷二•四六•一八）


南山律學辭典：真淨施主不知輒取衣戒犯緣

【真淨施主不知輒取衣戒犯緣】

亦名：輒取淨施衣戒犯緣、真實淨不語取戒犯緣

戒本疏•九十單提法：「論犯四緣：一､是己物，二､作真實淨，三､不語主，四､取。便結犯。」（戒疏記卷一五•二○•八）


南山律學辭典：真淨施主不知輒取衣戒制意

【真淨施主不知輒取衣戒制意】

亦名：輒取淨施衣戒制意、真實淨不語取戒制意

戒本疏•九十單提法：「（波逸提）輒取淨施衣戒五十九。凡淨施之法，為遣封著；事雖漸約，遠同大行。衣既付彼，時取須問；不問輒須，還同不施，現違聖禁，未能割略。又物不在主，失相惱深故結。」（戒疏記卷一五•一九•二○）


南山律學辭典：真淨施主不知輒取衣戒開緣

【真淨施主不知輒取衣戒開緣】

亦名：輒取淨施衣戒開緣、真實淨不語取戒開緣

含註戒本•九十單提法：「不犯者，真實施語主取；展轉施者，隨意取之。」（含註戒本卷中•二二•八）


南山律學辭典：真淨施主不知輒取衣戒緣起

【真淨施主不知輒取衣戒緣起】

亦名：輒取淨施衣戒緣起、真實淨不語取戒緣起

含註戒本•九十單提法：「佛在舍衛國，六群真施親厚比丘衣已，後不語主取著。比丘以過白佛，因訶制戒。」（含註戒本卷中•二二•六）


南山律學辭典：真實僧

【真實僧】

行宗記•釋皈敬偈：「初果已去，名真實僧。」（戒疏記卷二•三三•一二）


南山律學辭典：破內外道

【破內外道】

子題：與外道四月共住白二羯磨、外道四月共住白二羯磨、越濟人

行事鈔•受戒緣集篇：「破內外道者，謂本是外道，來投佛法。受具已竟，反還本道。今復重來。彼此通壞，志性無定。律中令度（外道）出家，對僧與沙彌戒，四月試之。使志性和柔，深信明著，方為受具。」資持記釋云：「破內外者，律因[仁-二+果]形外道與舍利弗論義，便謂沙門釋子智慧聰明，後見跋難陀，即從出家，問跋難陀義而不能答，彼即休道。比丘白佛，佛言，自今已去，聽與外道四月共住白二羯磨，先與剃髮受十戒，後作羯磨。此制試初來外道，非破內外者。後又有一外道纔四月試，即得正信，佛令便與受具。前[仁-二+果]形聞已，復來出家，佛言此壞內外道者，於我法中，無所長益，從此制斷。所言破者，邪正兩見俱壞故。疏云，正取破內，兼實破外是也。示名相中，初投重來，兩番破外。受竟反還，即是破內。又須定約具戒為言；若受十戒，破不成難。彼下，出障所以。」（事鈔記卷八•三九•一一）

隨機羯磨•諸戒受法篇：「汝不破內外道耶？謂曾作外道，來受具足戒；後復入外道；今又重來受具足戒者。」（隨機羯磨卷上•二三•六）

羯磨疏•諸戒受法篇：「破內外道者，由創入正法，未沾道利，反更還邪，心不定指，制四月試之；必志性調柔，深信明白，然後受具也。沙彌戒願未是具法，雖背無難。十伽云，比丘不捨本戒，入外道中，作其相狀，說見受業，名越濟人；雖不入彼，但著服樂見，亦是越濟人。」濟緣記釋云：「破相中，十誦伽論文同合引。作相狀者，同其形儀故。說見者，樂彼所計故。受業，從彼所學故。不入彼者，身在僧門；但具此三，即為破道。」（業疏記卷一四•一七•一五）


南山律學辭典：破寺惡報

【破寺惡報】

行事鈔•僧像致敬篇：「十輪，若破寺殺害比丘，其人欲終，支節皆疼，多日不語，墮阿鼻獄，具受諸苦。」資持記釋云：「破寺報重，反明造立功深。」（事鈔記卷三七•三五•五）


南山律學辭典：破戒人五喻

【破戒人五喻】

子題：破戒人如塚、破戒人如枯樹、破戒人如羅剎、破戒人如大病人、破戒人如毒蛇、行者應當一心持戒、羅剎

行事鈔•標宗顯德篇：「智論云，破戒之人，人所不敬，其處如塚；又失諸功德，譬如枯樹；惡心可畏，譬如羅剎；人所不近，如大病人；難可共住，譬如毒蛇。雖復剃頭染衣，次第捉籌；實非比丘。若著法衣缽盂，則是熱鐵葉、洋銅器。凡所食噉，吞熱鐵丸，飲洋銅汁，則是地獄之人。又常懷怖懼，我為佛賊，常畏死至。如是種種破戒之相，不可稱說。行者應當一心持戒。」資持記釋云：「破戒文中為五。初以五喻顯其惡相。羅剎，梵語，此云速疾鬼。雖下，二､明形濫體乖。若下，三､因中示果。又下，四､自懼惡報。上二句懼現報，下句畏來報。此據智人；往往盲愚，死而無悔。如是下，五､結勸。」（事鈔記卷三•三六•一六）


南山律學辭典：破戒五過

【破戒五過】

    資持記釋云：「四分五過，亦出增一，即現當兩損。自害者，喪失世出世善故。臨終悔者，苦逼神昏，業狀競現；自知前往，必非善處；死時恐懼，於茲驗矣。」（事鈔記卷三•三八•六）


南山律學辭典：破戒比丘受持戒者禮拜得八輕法

【破戒比丘受持戒者禮拜得八輕法】

亦名：八輕法

資持記釋云：「寶梁中，八輕者，由無漸恥，慢易有德，即因心也；下列八法，並來報也，或可六七通於現未。乃至下，明德薄，毀戒之人，片地無分；即梵網經云，不得國王地上行，不得飲國王水，五千大鬼，常遮其前，掃其腳跡，罵言大賊等，又如佛藏，不消一杯之水，一納之衣，何況四事？」（事鈔記卷三七•六•一九）


南山律學辭典：破戒得罪輕重

【破戒得罪輕重】

子題：重心破輕戒得罪重

行事鈔•篇聚名報篇：「明了論解云，破戒得罪，輕重不定。有重心，破輕戒，得罪重。無慚羞心，作無畏難；或由見起，謂無因果；或由不信生，謂非佛制此戒；或不信破此戒，得此報；或由疑生，為定佛制，為非佛制，為定得報，不定得報。若由如此心破，得罪便重。若不由如此心，偶爾破戒，重翻成輕。」（事鈔記卷一四•三六•一八）（請參閱附錄二『破戒得罪輕重表』一○七頁）


南山律學辭典：破法輪僧

【破法輪僧】

子題：邪五法、上品蘭


南山律學辭典：破法輪僧法輪二種

【破法輪僧法輪二種】

亦名：法輪二種

戒本疏•十三僧殘法：「明破法差別，先定輪體。……法輪二種：一､行，二､教。（一､約行）所言行者，無過八正。用譬世輪，語、業、命三，以為戒轂；見、思二正，以為慧輻；念、定二正，以為定輞；方便精進，為轉輪人。若依修行，出生死道，故名行也。（二､就教）二就教者，本是一和，今分兩別。以如來法輪，化被三千，該通道俗故也。是以調達唱說王法是，四依非。乃至地神天神唱告三千世界，禪誦不行。如鼻奈邪（耶）云，諸佛常法，食時僧壞，至暮還復，中間天人無悟道者，天地闇冥；若暮不和，天地翻覆故。」（戒疏記卷九•三五•九）


南山律學辭典：破重戒不得再受

【破重戒不得再受】

亦名：在家受五戒八戒破重出家不得戒、受五八十戒破重不得再受

行事鈔•隨戒釋相篇：「若在家受五戒八戒，乃至十戒隨毀犯一重。如此人者，後出家，不得戒，不得作和尚；即十三難中，初難攝。餘十二難同。薩婆多云，若受五戒，破其重者，後捨五戒，更受五八十具戒等，並禪無漏戒，一切不得。乃至破八（十）戒中重者，不得如前。」資持記釋云：「五八戒下，並略破重之言，故云乃至十戒等。二引論示。彼明六種戒，隨犯一重，餘皆絕分。文中，具舉五戒，餘並略之，故云乃至等。八字寫訛，準論，合作十戒，即越過八戒也。不得如前者，同上五戒也。」（事鈔記卷一五•一七•一一）


南山律學辭典：破結受具有五緣

【破結受具有五緣】

羯磨疏•諸戒受法篇：「破結亦五：一､假佛教誡，二､立誓言，三､依教苦修，四､三毒皆盡，五､見空感戒。」濟緣記釋云：「破結中，初須聞教，非自然故。二､須立誓，期心在後；若非此緣，破結無戒。五､見空者，空即真理。」（業疏記卷一二•三六•六）


南山律學辭典：破結受具唯局四果

【破結受具唯局四果】

羯磨疏•諸戒受法篇：「破結一受，此絕言議。」濟緣記釋云：「破結中，唯局四果，不通餘人，故絕言議。」（業疏記卷一二•三五•二）


南山律學辭典：破經不得燒毀

【破經不得燒毀】

子題：半偈捨身、兩字除惑、常住二字若一經耳即生天上、事在無作

戒本疏•四波羅夷法：「有人無識，燒毀破經，我今火淨，謂言得福。此妄思度。半偈捨身，著在明典；兩字除惑，亦列正經。何得焚除？失事（續藏作言事）在福也。」行宗記釋云：「前出謬見。世中妄傳，說偈，得燒故經。不見此疏，焉知誤他。此下，次據文斥。上引半偈捨身者：一､彰如來求法之勤，二､示如來重法，三､顯正法難聞。下引經證，兩字除惑，顯佛法功深。舉少況多，其過彌甚。倘畏來苦，勿逐魔徒。二緣並出涅槃經。彼云，佛告迦葉菩薩言，過去之世，佛日未出；我於爾時，住於雪山，唯食諸果；食已，繫心思惟坐禪；經無數歲，不聞如來大乘經名。修是苦行時，釋提桓因，自變其身，作羅剎像，下至雪山；宣過去佛所說半偈云：『諸行無常，是生滅法。』乃至聞此半偈，心生驚疑；汝今幸可說竟此偈。羅剎答言，今我實為飢苦所逼，實不能說。我即問言，汝食何物？羅剎言，惟人煖肉，其所飲者，唯人熱血。我復語言，且說半偈，我聞偈已，當以此身，奉施供養。羅剎即說半偈云：『生滅滅已，寂滅為樂。』菩薩遍於石壁樹道，書寫此偈已，即上高樹，投身樹下。身未至地，虛空之中，出種種聲，乃至阿迦尼吒。爾時羅剎，還復帝釋形，即於空中，接取菩薩，安置平地云云。又經云：善男子，若復有人，不知如來甚深境界，乃至輪轉生死，增長諸結，多受苦惱；若有能知如來常住，無有變易，或聞常住二字，若一經耳，即生天上，後解脫時，乃能證知如來常住無變易等。言事在福者，如施主作橋井等事，隨在福生，緣壞則失，名事在無作。今燒故經，其事亦爾。」（戒疏記卷六•四四•一六）


南山律學辭典：破僧

【破僧】

子題：破羯磨僧不障戒、中偷蘭、破法輪僧障戒、上偷蘭、破法輪僧

羯磨疏•諸戒受法篇：「破僧者，此相又難。破羯磨者，兩眾一時作法；犯中偷蘭，不障戒也。破法輪者，立邪五法，盡形乞食、納衣、樹下、不食酥鹽、及魚肉也，行化於世，致令禪誦佛境不行；犯上偷蘭，則能障戒。」

濟緣記釋云：「破僧中，初科，此相難者，人少識故。破羯磨者，謂同一界為言。破法輪者，佛說四依八正，運轉如輪，調達用此五法，抑令不行，故曰破也。禪誦即目觀法。」（業疏記卷一四•三二•一二）


南山律學辭典：破僧名體差別

【破僧名體差別】

子題：輪壞、僧壞、破僧有二種、破行輪、二事破僧、破眾輪、四聖種、四依法、提婆立五法、輪

戒本疏•十三僧殘法：「初明破僧名體者。（一，釋名）（一、正釋）僧者西音，東華所翻，名和合眾。具於理事，破方成逆。何以然耶？是僧故即事和，是寶故是理和也。（二、引示）（一､伽論）摩得伽云，捨八正，學餘道，是輪壞；同一界，各羯磨，是僧壞。據此以言，說破僧者，必約羯磨法輪，用分業也。（二､本律）據律破僧亦有二種：一､破行輪者，佛說四依，資成斷業；乃說五邪，亂佛正教。故文云，今斷我四聖種；又云二事破僧，妄語、相似語也。二､破眾輪者，本是一和，今分兩別。說戒羯磨，同界各行故也。故文云，二事破僧，作羯磨，取舍羅是也。（三、顯破義）上顯兩僧，如何言破？亦無別有破。以八正四依，成僧之法；差此惑亂，應悟不悟，故明破也。又此羯磨說戒，是御眾之法；同界各行，互不相成，故明破也。二，明體者。有云僧和以非色心為體。律中約相，全無出體；以委論故。如律云，僧者四人若過也。僧義如刪補羯磨疏中廣之。」行宗記釋云：「釋名中，初科。初翻名。具云僧伽，準羯磨疏單翻云眾，和合二字，乃是義用；今釋破僧，欲明所破，且從舊譯，各有其致。事和謂六事同均，理和即證理無二。何下，即用僧寶二字以分兩和。於義甚顯。凡聖以論，凡唯事和，未見理故；初果已去，則兼二和，聖人證理，不違事故。次科，伽論中，初引文。輪壞即破理和；僧壞即破事和。據下，準決。破羯磨犯輕，破法輪成逆，故云用分業也。本律中，初總標。亦有二者。行眾二輪，即是理事。一下，別釋，行輪又三，初示輪。四依道緣，故曰資成；破惑證聖，故云斷業。乃下，明破。故下，引示，有二。四聖種即四依法，糞掃衣、常乞食、樹下坐、腐爛藥，聖道由生，故云聖種。提婆立五法，破上四依。律云提婆告三聞達多言，我有五法，亦是頭陀勝法，少欲知足樂出離者，所謂盡形壽貫下五法乞食、著糞衣、露坐、不食酥鹽、不食魚肉，我今持此五法，教諸比丘，足令信樂。又下律云，佛告優波離，有二事破僧：妄語五中後二，提婆自制；相似語五中前三，濫佛四依。次釋眾輪，初標示。說下，正明，初句示輪；下句明破；故下，引證。亦是告波離文。羯磨法別；舍羅翻籌，即是事別；此二既別，六和乖矣。所言輪者，摧碾惑業，故得名耳。伽論局理，律通理事。又理輪中論據八正，律約四依；四依道緣，八正道因，兩文互出，義必相兼。三中，初總徵。兩僧即理事也。亦下，別釋，初明破理和僧。又下，次明破事和僧。二明體中，初引示。非色心者，即目人假是非二攝。律下，指文，初示意。言委論者，即上所明，出成論故。如下，正引。僧義下，指略。彼有五家出體不同；今當第二，是彼正取，餘四不引，須者自尋。」（戒疏記卷九•三三•二）


南山律學辭典：破僧明報分別

【破僧明報分別】

亦名：破羯磨僧墮號叫地獄、破法輪僧墮無間地獄

子題：墮阿鼻罪、破法輪僧三種定、無間業

戒本疏•十三僧殘法：「明報有二不同：破羯磨僧不墮無間；破法輪者，以成逆故，生報阿鼻一劫受苦。如成實云，不但破僧，若言無罪福，供養善人父母無報，令多人作不善業；又如邪人害正見者，故謗聖人；又殺聖人等；事重心重。如此諸罪，皆墮阿鼻。」行宗記釋云：「初羯磨，犯中品蘭，故非無間；準雜心論，墮號叫地獄。法輪，三種定：一､生報定，二､阿鼻定，三､一劫定。下引成實通明無間，文有三節：初即撥無因果，二､即執邪謗聖，三､損害福田。又如僧祇，毀犯四重，并無間業。請觀此文，自撿行業。日用所存，寧不畏慎？」（戒疏記卷九•四一•一五）


南山律學辭典：破僧時處

【破僧時處】

子題：伽耶山

行宗記釋云：「時處，正明中，初明立法。行法被自行，眾法為軌眾，且依律示；論中八正道，亦行所收。所以下，示時處。王舍城即遊化之境；伽耶山乃住止之處。方志云，伽耶世謂靈岳，亦云象頭山；提婆始於王舍行化，有五百新學比丘，信受五法，隨往伽耶布薩，二法俱破，方成破僧。引證中，佛喚者，如來遣阿難往喚。問答中，由不相足，不妨同界各自成法。如下，引例。拘睒彌說，即律犍度；彼明拘睒彌國比丘[鬥@斲]諍，破為二部，各自說戒，佛判成法；彼是非異見，猶不相足，況今邪正兩分，不復疑矣。」（戒疏記卷九•四二•六）


南山律學辭典：破僧假佛分別

【破僧假佛分別】

子題：佛不入羯磨僧、破法輪僧必須假佛、羯磨攝僧法故不假佛、法輪競化故須假佛、僭

戒本疏•十三僧殘法：「假佛明破者。若破羯磨，不假自號為佛，又佛不入羯磨僧故。若破法輪，必須偽佛，以僭敷化故。雜心云，族姓、端正、持戒、多聞、辯才；見行增上，惡希望故；非愛行人，易輕動故。智論云，我三十相，減佛無幾，弟子未集，若眾圍繞，與佛何異？思惟破僧，自稱作佛。」

行宗記釋云：「羯磨攝僧法，故不假佛；佛在應供僧故，不入羯磨。法輪競化，故須假佛。僭謂下位僭越於上。」（戒疏記卷九•三六•一五）


南山律學辭典：破僧就人分別

【破僧就人分別】

子題：破羯磨僧通僧尼、破法輪僧局比丘

戒本疏•十三僧殘法：「就人明破者，羯磨為言，通僧及尼，俱有破義。法輪一種唯據比丘，餘眾不可故；尼是女報，號佛無信。三眾未具，不合羯磨也。」行宗記釋云：「羯磨通二眾，法輪局大僧。女人有五礙：不得作輪；釋、梵二天王；魔王；及佛。所以尼女號佛，人無信者。下簡三眾，二破俱塞。」（戒疏記卷九•三六•九）


南山律學辭典：破僧就凡聖分別

【破僧就凡聖分別】

子題：破羯磨僧通凡聖、破法輪僧唯俗諦僧

戒本疏•十三僧殘法：「就凡聖二僧明破。羯磨破者，真（即聖）俗（即凡）俱能，聖人事迷，容生別眾非法故也。法輪僧破，唯俗諦僧；聖人識達，必不從化。故成實云，凡夫輕躁，易可破壞；若得世間空無我心，尚不可破，況無漏也？」行宗記釋云：「真即四聖，證真諦故。俗即兩凡，具煩惱故。法輪中，初正明。故下，引證。世間空無我心，即內凡世第一人，分見空理者，則知爾前猶可破也。無漏即初果。」（戒疏記卷九•三九•一）


南山律學辭典：破僧就方分別

【破僧就方分別】

子題：破羯磨僧通三天下、破法輪僧局南洲

戒本疏•十三僧殘法：「就方明破者，羯磨所破，通三天下；破法輪僧，局在南洲。故雜心云，三方有八羯磨壞；閻浮有九法輪壞也。」行宗記釋云：「羯磨不對化主，故通三州，不通北州；法輪對主，唯局南州，不通三州。下引雜心，證上通塞。八、九並約人數，如上可知。」（戒疏記卷九•三九•九）


南山律學辭典：破僧就界分別

【破僧就界分別】

子題：破羯磨僧在加法界內、破法輪僧通界內外

戒本疏•十三僧殘法：「就界內外明者，羯磨僧破，要在加法界內，兩眾別行，不通界外。法輪僧破，初秉法時，唯在界內；後破行法，通界內外。」行宗記釋云：「羯磨，一､須加結，二､局界內。法輪中，初秉法時者，以提婆先自布薩，破羯磨僧，故須局界；後方行化，則不定處。準下先在王舍破行，後於伽耶壞眾，與此不同；今詳破眾已後，行化未息，故云後耳；準知前後皆通內外。」（戒疏記卷九•三八•一三）


南山律學辭典：破僧就時分別

【破僧就時分別】

子題：破羯磨僧通二世、破法輪僧唯局佛世、破羯磨僧通現未、破法輪僧局現在

戒本疏•十三僧殘法：「就時明破者，羯磨通於二世，法輪唯佛世故。彼論云，牟尼般涅槃、未結界前後、息（瘜）肉未出時、又無第一雙；如是六時中，不名破法輪。」行宗記釋云：「羯磨通現未，法輪局現在。彼論亦即雜心。偈中通明六時，正用初句，證成上義；真佛既滅，無可競化，故不通滅。後未結界者，以破法輪，必兼羯磨，非結界地，羯磨不行，故未立結界，則無破僧。前後如疏自釋。息肉未出者，準俱舍解，於正戒見未生破毀時也，即以息肉以喻毀破，息合作瘜，謂臭肉也。第一雙者，雜心云，未建立第一雙；準阿毗達磨解，未立止觀第一時；謂止觀二法，名雙超諸法門，故云第一，由立止觀，令眾修習，識別邪正，必無破僧。初後三句，各明一時，第二句含三時，故結云六時。」（戒疏記卷九•三九•一五）


南山律學辭典：破僧就罪分別

【破僧就罪分別】

子題：破羯磨僧輕蘭非逆、破法輪僧重蘭得逆、破羯磨僧但違制教、破法輪僧制業俱犯

戒本疏•十三僧殘法：「就罪明破。羯磨破者，輕蘭非逆；法輪破者，重蘭得逆。何故不同？多論有九：一､以正破正，法輪以邪破正；二､但失事益，損微過輕，法輪破者，失理解故重；三､弟子破師故重，同徒相破故輕；四､但破行者輕，理行俱破重；五､唯損出家輕，道俗同損重；六､羯磨但情乖，法輪情法失；七､羯磨二眾離，法輪七眾破；八､羯磨定不破法輪，法輪喜破羯磨故重；九､羯磨唯損僧，法輪通三寶故重。以偈束曰：『非正理事師徒別，一教二教道俗離，情乖法乖二七眾，定喜三寶一寶持。』」行宗記釋云：「初明異。羯磨但違制教，法輪制業俱犯。何故下，釋異所以。多論九義，對明重輕，文或不具，一一宜以羯磨法輪標其上，並用故輕故重結其下；又唯第三上重下輕，餘并上輕下重。一､、二､、四､、八､，並約法論，而有邪正事理之別；三､、五､及七､，並就人辨，須分師資道俗之殊；六､及後九､，則兼人法，宜辨人情三寶之異。後偈收束，臨時配對，攝繁從要，照對易明；有本除去，未知何意。」（戒疏記卷九•四○•一八）


南山律學辭典：破僧就數分別

【破僧就數分別】

亦名：破羯磨僧能破四人、破法輪僧能破五人

子題：破羯磨僧下至同界八人、破法輪僧下至九人

戒本疏•十三僧殘法：「就數明破者，羯磨下至同界八人；別行眾法，彼此不成，僧不得益，故云破也。言法輪者，下至九人。所以須者。故調達邪佛，替正佛寶；所說五邪，替正法寶；三聞達等，替正僧寶；故能破五人。一佛四僧，所破唯四，故九成破。所以如來不入十數者，俱舍云，破在別處，不得親對世尊，一以如來不可輕逼，二以言教最可信受故。雜心云，大師在眾中，彼無威光故。」行宗記釋云：「羯磨。八人者，兩處各成眾故。彼此不成者，互望別眾故。法輪中，初標徵。故下，列示，初出能破。主及四伴，通為五人。由非真佛，故在僧數。一佛下，示所破。法寶可知，文中不列。師徒五人而言四者，佛寶位別，故不在數；故能所十人，但云九耳。所以下，徵示真佛不入之意。俱舍破在別處者，以對能立所，故云五人，及論正破，不在佛會；如下文說，破在伽耶。輕謂輕陵，逼謂逼惱。言教可信者，若在佛所，必受佛化，破不成故。下引雜心，共成三意。」（戒疏記卷九•三七•一七）


南山律學辭典：破僧違諫戒犯相

【破僧違諫戒犯相】

行事鈔•隨戒釋相篇：「違諫，僧殘；破僧罪，是偷蘭；違別人諫，波逸提。餘之方法，廣如戒本疏。」資持記釋云：「示罪中。違諫殘者，注戒云，僧諫時白二竟，捨者，三蘭；乃至白竟捨者一蘭；白未竟一吉。破僧蘭者，五逆之一。別人提者，拒屏諫故。餘方法者，即僧屏二諫，古今廢立，委如彼疏，此不煩引。」（事鈔記卷一九•三四•七）

含註戒本•十三僧殘法：「若僧諫時，白二竟捨，犯三偷蘭；乃至白竟，捨者，犯一偷蘭；白未竟，捨，但一吉羅；若未白前，受破僧法，堅持不捨，並犯吉羅。尼同僧殘。」（含註戒本卷上•一五•五）

戒本疏•十三僧殘法：「就注辨相中，初明違諫輕重。二若未白下，就諫所為事明輕重者，根本以論，初行五法輕吉，後終外化時重蘭也。就尼同犯中，雖無破輪體，得立主伴，堅持五法以誘於人也。」行宗記釋云：「釋注，犯中。違諫輕重，注云白二竟者，謂一白二羯磨，以第三羯磨未竟無犯，竟則至果，故所不明，所為事即是破僧。根本論者，決文中吉罪，據從始也。尼中無破輪體，謂不能自立法故。得立主伴者，倣同僧故。」（戒疏記卷九•六六•一五）


南山律學辭典：破僧違諫戒犯緣

【破僧違諫戒犯緣】

行事鈔•隨戒釋相篇：「就破僧犯緣，理非可犯。必須具列，庶新學者知其教相。具五緣成：一､先明立邪三寶，二､行化於時，三､如法僧設諫，四､固執不捨，五､三羯磨竟。犯。」（事鈔記卷一九•三四•一）

戒本疏•十三僧殘法：「具緣者有五：諫不虛設，必有所為，所以第一､明立邪三寶，作破僧事；邪三雖立，若不行化，無容設諫，是以第二､立邪五法，行化於時；化而不諫，或諫不成，本無其罪，故次第三､如法設諫；諫雖如法，聞諫順從，亦無其咎，是以第四、聞諫不捨；事雖拒諫，若諫未竟，不成彼罪，故須第五、作三法竟。」（戒疏記卷九•四九•九）


南山律學辭典：破僧違諫戒制意

【破僧違諫戒制意】

戒本疏•十三僧殘法：「（僧殘）第十破僧違諫戒。意亦有四。言制有三：（一､不聽破意）所以不聽破僧者，僧眾和合，義無乖異；理應詳遵，如水乳合。今反倚傍理教；說相似語，惑亂群心；壞僧斷法；墜陷無辜；為惡滋甚。故須聖制，意在於斯。二､須諫意。然彼邪人倚傍佛教；乞食等四，生聖之緣，趣道遠因，說緣為種；正語等八，生聖之因，趣道近法，正為聖體；稱法而談，名為正見。邪人反說，顛倒教理，是非兩濫，言同意異，真偽難分；迷情墜惡，實可憐愍。須僧設諫，開示是非；冀彼改迷從正，棄惡就善。是以須諫，意在於此。三､結罪意。然彼眾僧，詳心設諫，明顯是非，開示令捨。而專執己見，不肯從勸，違僧命重，情過得殘。」（戒疏記卷九•四八•六）


南山律學辭典：破僧違諫戒開緣

【破僧違諫戒開緣】

含註戒本•十三僧殘法：「不犯者，初諫便捨；若立非羯磨作訶諫者；若非法非律非佛所教；若破惡友知識；若欲破僧者；若作非法者；若為僧、塔、和尚、闍梨、知識作損減破者。不犯。」（含註戒本卷上•一五•六）

戒本疏•十三僧殘法：「不犯中，初諫便捨，一切不犯。若作五非，無成諫義；此不犯僧諫，非不違屏諫也。言非法者，作無軌要也；言非律者，無調業也；非佛教者，不是聖說也；破惡友下，以前立邪，欲毀正故；今以正法破邪非法事緣，皆不犯也。」（戒疏記卷九•六七•六）


南山律學辭典：破僧違諫戒緣起

【破僧違諫戒緣起】

子題：提婆、提婆達多、調達、增上地、出佛身血

含註戒本•十三僧殘法：「佛在彌尼樓國，度八釋子，詣瞻波國，並證增上地，唯提婆達得神足證。佛還羅閱祇，提婆教人害佛。事發，惡名流布，利養斷絕，便別眾食，為佛訶責，因即破僧。舉過設諫，而制此戒。」（含註戒本卷上•一四•九）

戒本疏•十三僧殘法：「就此戒緣，初明八釋出家，提婆神足證者，為取此人為諫事主故。次明別眾食緣，分屬九十〔波逸提〕，文相可解。」行宗記釋云：「戒緣二段，初釋出血。但出其意。即注中初至斷絕一段文也。八釋子皆如來宗族，提婆是斛飯王子，佛之堂弟，梵云提婆達多，或云調達，此翻天熱，生時諸天心熱故。餘人皆證增上地，即初果也，唯提婆為利養故，詣佛求學神通，佛不為說，復至舍利弗目連，乃至五百弟子，皆不為說，阿難是親，未得他心，授與通法，提婆入山學得五通，教闍王殺父，語言我作新佛，汝作新王，豈不快耶？佛還羅閱祇，即王舍城，提婆遣人害佛不遂，乃自推山石壓佛，密跡金剛以杵擬之，碎石迸來傷佛足指，是為出佛身血也。次下，釋破僧。以別食為始。分屬九十者，後別眾食，亦由此緣。」（戒疏記卷九•五○•二）


南山律學辭典：破僧違諫戒釋名

【破僧違諫戒釋名】

子題：破僧有二、破法輪僧、破羯磨僧

行宗記•釋十三僧殘法：「釋名中，破僧是所作事，違諫即所犯過，二並所防，戒是能防。」（戒疏記卷九•四九•七）

資持記•釋釋相篇：「戒名中，破僧有二：一､立五法化世，破四依八正，名破法輪僧；二､同界各作眾法，名破羯磨僧。僧作白四法諫，三諫不捨，犯殘。餘三戒並爾。」（事鈔記卷一九•三二•一七）


南山律學辭典：破羯磨僧

【破羯磨僧】

子題：中品蘭


南山律學辭典：索美食戒犯緣

【索美食戒犯緣】

戒本疏•九十單提法：「五緣犯：一､是美食，二､隨非親乞，三､自為己，四､無病緣，五､食咽。犯。」（戒疏記卷一四•六九•七）

資持記釋云：「戒疏具五緣，加第二隨非親乞，準此開親。」（事鈔記卷二四•二○•一二）


南山律學辭典：索美食戒制意

【索美食戒制意】

子題：雜食


南山律學辭典：索美食戒開緣

【索美食戒開緣】

資持記釋云：「不犯中四。第二，律作為病人乞，得而食之；此開自食。自他交乞，乃是為他；律云，或己為他，他為己，是也。」（事鈔記卷二四•二一•五）


南山律學辭典：索美食戒緣起

【索美食戒緣起】

含註戒本•九十單提法：「佛在舍衛，跋難陀以商賈為檀越，便語云欲得雜食，彼商主問何患思此，報言無患，但意欲耳。商賈譏嫌，比丘以過白佛，便訶制戒。」（含註戒本卷中•一六•三）


南山律學辭典：索美食遭譏過

【索美食遭譏過】

行事鈔•隨戒釋相篇：「祇中，不得從屠家乞肉汁；八種乳酪家，亦不得；恐招譏過。蠶家乞[帛*系]，亦同於此。」資持記釋云：「前引僧祇以明譏過。八種是總舉，乳酪即別相，彼律酥、油、乳、酪、蜜、石蜜、魚、肉為八種。言招譏者，彼律俗人譏言瞿曇沙門，不能乞麤食，而乞酥油等。此敗壞人，何道之有？」（事鈔記卷二四•二○•一六）


南山律學辭典：舐食戒開緣

【舐食戒開緣】

亦名：不舐食戒開緣

含註戒本•百眾學法：「不犯者，有病，或被縛，或手有泥及垢膩汙，舌舐而取。」（含註戒本卷下•一○•一四）

戒本疏•百眾學法：「僧祇，月直監食，欲知生熟鹹酢，著掌中，舌舐之。」行宗記釋云：「僧祇，以本制正受食時，故為緣開許。」（戒疏記卷一六•三一•七）


南山律學辭典：舐食戒緣起

【舐食戒緣起】

亦名：不舐食戒緣起

含註戒本•百眾學法：「佛在舍衛，居士設供，六群吐舌舐食。居士嫌言無慚愧，如豬狗駱駝牛驢烏鳥。比丘舉過，佛因訶制戒。」（含註戒本卷下•一○•一三）


南山律學辭典：舐食戒釋名

【舐食戒釋名】

亦名：不舐食戒釋名

行事鈔•隨戒釋相篇：「不舐食者，吐舌舐飯也。」（事鈔記卷二五•四一•一四）


南山律學辭典：時藥

【時藥】

子題：蒲闍尼、佉闍尼、五種蒲闍尼、五正食、正食、五種佉闍尼、五不正食、不正食、時食、時漿、蔓菁、蕪菁、薺苨

戒本疏•三十捨墮法：「如豆、穀、乳、酪、餅、果、飯、菜，從旦至中聖教開服，事順法應，名為時藥。」（戒疏記卷一二•三四•五）

戒本疏•三十捨墮法：「時藥者，文有二種：一、蒲闍尼，謂飯、糗、乾飯、魚及肉也。此之五種，若食一口，是正、是足、是背、是別也；二､佉闍尼，謂枝葉華果，細末磨食也。此五反上，非足非正也。」（戒疏記卷一二•三七•一四）

行事鈔•四藥受淨篇：「時藥有二。四分中，有五種蒲闍尼此云正食，謂糗、飯、乾飯、魚、肉也。五種佉闍尼此云不正，謂枝、葉、華、果、細末磨食。如隨相中。僧祇，時食者，蔓菁根、蔥根、藕根、蘿蔔根、治毒草根即齊苨根是。時漿者，一切米汁、粉汁、乳酪漿是。」

資持記釋云：「時藥中，四分列正不正。粥通二食，稠稀分之。米粉、糕糜，並歸不正，細末所收。僧祇，蔓菁，亦名蕪菁，即溫菘之類；又云，北人名蔓菁。薺苨，甘菜也。酒醋等，並時漿攝。」（事鈔記卷三三•二•七）


南山律學辭典：時藥自受三法

【時藥自受三法】

子題：餓業

隨機羯磨•衣藥受淨篇：「自受三法：一､別知食體與淨人所授之食者心境相當，非錯彼此；二､有心自食，非為餘事；三､如律手受，具二五法，無非威儀事者。」（隨機羯磨卷下•五•六）

羯磨疏•衣藥受淨篇：「自受法中。（一､彼此相領）初明授受兩緣。彼此相領，體非錯誤，片違不成。二､為自噉。若為下眾，雖受不成。如善見中，比丘乞食，風塵坌食；為沙彌受，至寺與之；後反施者，更受如法。故知前受非名受也。三､者如法受之。如律文中衣器手等，互為十句，廣如鈔也。但須以時仰手，表無盜相。若迎前抄撥，置地任食，如斯非法也。雖開置地，緣至故也；分開輒行，非緣獲罪。如儉年食自捉自煮；今非其緣，須離餓業；心不可信，但依法也。廣如不受食戒說。」濟緣記釋云：「非受而食，當獲餓報，故名餓業。」（業疏記卷一九•四•一四）


南山律學辭典：時藥別簡魚肉

【時藥別簡魚肉】

子題：魚肉時食為廢教、涅槃制斷不聽弟子食肉、食肉斷大慈種、楞伽云有無量因緣不應食肉、魚肉僧祇急制、學戒者多不食肉、魚肉四分密斷、觀眾生肉如子肉想、子肉想、四生、斑足王、酒肉五辛禁食、五辛禁食、興渠、阿魏

行事鈔•四藥受淨篇：「（一，引大廢小）（一、引涅槃制斷）諸律並明魚肉為時食，此是廢前教。涅槃云，從今日後，不聽弟子食肉；觀察如子肉想。夫食肉者，斷大慈種，水陸空行有命者怨，故不令食。廣如彼說。經云，前令食肉，謂非四生之肉，但現化耳，為度眾生。（二、引楞伽示過）楞伽云，有無量因緣，不應食肉，略說十種：一､者一切眾生無始已來，常為六親，以親想故，不應食肉；二､狐狗人馬，屠者雜賣故；三､不淨氣分所生長故；四､眾生聞氣悉生怖故；五､令修行者慈心不生故；六､凡愚所習，臭穢不淨，無善名稱故；七､令咒術不成就故；八､以食肉，見形起識，以染味著故；九､諸天所棄，多惡夢，虎狼聞香故；十､由食種種肉，遂噉人肉故，如斑足王經說。（三、伸誡）今有凡愚多嗜諸肉，罪中之大，勿過於此。故屠者販賣，但為食肉之人。必無食者，亦不屠殺。故知食者同屠造業，沾殺生分。可不誡乎？（二，引小急制）（一、引僧祇急制）僧祇云，若為比丘殺者，一切七眾不應食。乃至為優婆夷殺，七眾不食亦爾。（二、斥學罔時）今學戒者，多不食之；與中國大乘僧同例。有學大乘語者，用酒肉為行解，則大小二教不收，自入屠兒行內。天魔外道，尚不食酒肉；此乃閻羅之將吏耳。（三、顯四分密斷）四分云，若此殺者行十惡業，為我故殺，乃至大祀處肉，不得食之；以辦具來者，心無定主故。今屠者通殺，則依教無肉可食，正斷食肉也；毗尼母大同。律云，若持十善，彼終不為我故，斷眾生命；如此應食。準此何由得肉而噉？唯自死者。鳥殘猶獲罪也。（三，通禁諸物）楞伽云，酒、肉、蔥、蒜、韭、薤之屬，悉不嘗之。」資持記釋云：「揀魚肉，引廢中，初示前廢教。涅槃下，次引後制斷。爾前雖斷，如楞伽等，但通指其過。涅槃終窮，正為開會，故特引之。出如來性品。初引廢前文，初二句立制。次一句教觀厭。經云，如夫妻二人，共攜一子，同行曠野，險難糧盡，殺子而食，垂淚而[歹*食]，不得滋味；比丘亦爾，今若觀一切眾生肉如子之肉，作是想時，必不貪食。夫下，顯過患。大慈是佛心，即於己他斷佛種故。水陸空行者，舉處攝物；沉潛飛走，無所不收。今食肉者，由害彼命，即彼怨讎。經下，次引決前文。欲彰前教，無諸過故。四生，胎、卵、溼、化。經云，為度眾生故，示現食肉而實不食。次楞伽中，十過，最須觀察。初恐食噉父母成惡逆故。梵網經云，一切男女，皆是我父母，我生生無不從之受生，而殺而食者，即殺我父母是也。二､恐食其同類，非仁心也。三､謂禽畜交合精血所成，腥臊穢物，自內於口，深可惡也。四､者由多噉肉，易其血氣，眾生聞之，知是殺者。五､即涅槃所謂斷大慈種也。六､中由是愚癡不淨者所為，故有食噉，無善名稱。七､謂或持咒術，必須精潔，尚誡葷辛，何況血肉？八､謂凡遇畜形，即思其味故。九､中三過，天報清淨，所以捨棄；不習善法，故多惡夢；身同畜氣，故為虎狼所食。十､謂由此相因，遂噉同類。斑足王者，其父遊獵至山，染師子而生，人形斑足，後紹王位。一日掌膳者闕肉，求得小兒肉以充之，王覺味殊，因敕常供。殺害既多，眾欲殺王，王變為飛行羅剎，十二年中常食人肉。……通禁中，酒肉兼五辛，文缺興渠，或謂阿魏，或云自有興渠，根如蘿蔔。蒜音算，韭音久，薤，胡介反，並葷菜也。梵網云，一切食中不得食。楞嚴云，熟食發婬，生噉增恚。如是世界食辛之人，縱能宣說十二部經，十方天仙嫌其臭穢，咸皆遠離；諸餓鬼等，因彼食次，舐其唇吻，常與鬼住，福德日消，長無利益等。」（事鈔記卷三三•二•一六）


南山律學辭典：時藥授有三種

【時藥授有三種】

亦名：授食法有三種

隨機羯磨•衣藥受淨篇：「授有三種：一､分別知是食非食；二､有施心；三､者如法授與。」（隨機羯磨卷下•五•五）

羯磨疏•衣藥受淨篇：「授食法有三。（一､分別食）初言分別者。以食是可正足，非食不在正足。或可食是可噉者，非食者如草木不可噉者。今見授者不言是食，不妨執時實是五正，以心別緣，不成受也。必須心境相當，成受應法；若錯受者，非故不成。故律云，欲受此而錯受彼，並不成受。及相觸等，例知矣。二､有施心者。若持食寄，雖受非噉，為掌舉故，後施開食。明知無心為施，雖受不成。三､者如法授與者，即非輕心。十誦中，若輕心觸手，不成授食。又如明了論中，須知比丘是受食者，若解成授。廣如鈔顯。」（業疏記卷一九•三•一六）


南山律學辭典：時藥無七過方受

【時藥無七過方受】

亦名：觀時藥染淨、藥無七過方受

子題：非內宿、非內煮、非自煮、非惡觸、非殘宿、非販博、非犯竟殘

隨機羯磨•衣藥受淨篇：「藥無七過：一､非內宿；二､非內煮；三､非自煮；四､非惡觸；五､非殘宿；六､非販賣得；七､非犯竟殘藥等。」（隨機羯磨卷下•五•四）

羯磨疏•衣藥受淨篇：「染淨中。言諸過者，前淨地中已具出竟。今略舉之，由過常起。一､非內宿者，謂知非是人食同住經明相也。二､非內煮者，謂同坊寺內不煮食也。三､非自煮者，謂非自他之火淨也。四､非惡觸者，謂非未受輒自捉也。五､非殘宿者，謂非自他比丘曾經捉已至明旦也。六､明販博者，謂非自他不淨藥也。即興邪命非法自給之流，相可如上。七､犯竟殘者，謂餘三藥曾受違限，非是他施而取噉也。」濟緣記釋云：「六種並據大僧所為；唯第二內煮，通於大小道俗等人。七､犯竟藥，亦制自他。離上七過，方應受法，故並云非也。」（業疏記卷一九•三•三）


南山律學辭典：草木七種色

【草木七種色】

亦名：七色

行宗記•釋九十單提法：「七色者，青、黃、赤、白、黑、紫、縹淺青色也。」（戒疏記卷一三•五三•一三）


南山律學辭典：草繫比丘

【草繫比丘】

資持記•釋持犯篇：「彼（大莊嚴）論第二云，昔有諸比丘，曠野中行，為賊剝衣。賊懼比丘往告聚落，即以草繫之。諸比丘護戒，不敢挽絕。中有老比丘，語諸年少云：『汝等善聽，人命短促，如河駛流。設處天堂，不久磨滅，況人間命而可保乎？既云不久，云何為命而毀禁戒？』此言切要，故為具引。」（事鈔記卷二七•二九•一九）


南山律學辭典：迴僧物戒犯緣

【迴僧物戒犯緣】

亦名：迴僧物入己戒犯緣

子題：僧物有三種、已許僧、未許僧、已與僧

戒本疏•三十捨墮法：「論犯四緣：一､是許僧物，二､知作許想，三､迴入己，四､領受犯。許僧物者，於己有濫，迴容稱心，喜為制重；佛法之物，無濫義稀，雖迴制輕。」（戒疏記卷一二•七九•一九）

行事鈔•隨戒釋相篇：「具四緣：一､是通許僧物，二､作許想，三､迴向己，四､入手。便犯。律云，僧物有三種：一､是已許僧，謂通明施僧，而未分僧別二異；此迴犯捨也。二､為僧故作，未許僧，謂俗家為僧作床褥器具供僧之物；此迴得吉羅也。三､已與僧者，已許僧，已捨與僧。此決施於僧，不許別屬；迴犯棄。」（事鈔記卷二一•四七•六）


南山律學辭典：迴僧物戒制意

【迴僧物戒制意】

亦名：迴僧物入己戒制意

行宗記釋云：「制意，初示合行。聞下，次敘過惡有三。長貪，一也；惱施主，二也；失僧利，三也。」（戒疏記卷一二•七九•一四）


南山律學辭典：迴僧物戒開緣

【迴僧物戒開緣】

亦名：迴僧物入己戒開緣

含註戒本•三十捨墮法：「不犯者，若不知；若作不許想；若許少勸令多，許少人勸與多人，勸與好物；若言戲；若錯說者，並不犯。」（含註戒本卷上•三五•五）


南山律學辭典：迴僧物戒緣起

【迴僧物戒緣起】

亦名：迴僧物入己戒緣起

含註戒本•三十捨墮法：「佛在舍衛，居士飯僧施衣。跋難陀聞語言，施僧者多，今可施我。居士後見長老比丘，威儀具足，便即悔歎。比丘舉過，佛因制戒。」（含註戒本卷上•三五•一）


南山律學辭典：乘乘戒老病暫開

【乘乘戒老病暫開】

亦名：老病暫開乘乘

子題：男乘、女乘、尼騎


南山律學辭典：倒說四事

【倒說四事】

子題：破戒、破見、破威儀、破正命、六十二見

行事鈔•僧網大綱篇：「若對僧比丘前，倒說四事。謂破戒者，破前三聚；破見者，謂六十二見；破威儀者，下四聚等；破正命者，謂非法乞求邪意活命，則有五種、四種。」資持記釋云：「總列中，初二句標簡。須對道眾，又但口說，未必身行，故加此罰。謂下，列示。戒見儀命，佛法大綱，修行要務；四皆名正，俱離偏邪。正戒是入道之基，正見乃絕縛之慧，正儀則攝物之相，正命為成道之緣。今皆反倒，惑亂時心；約過驗情，宜加苦罰。一､令犯者改跡，二､使外化清正。設教之意，於斯明矣。戒儀二事，七聚分配，且約麤細從別以論；若就通明，七皆名戒，亦總名儀。六十二見者，且約五蘊，逐蘊生計，則有四句：一､即色是我；二､離色是我；三､我大色小，色在我中；四､色大我小，我在色中。餘四例此。一蘊有四，四五二十；復歷三世，為六十；更加斷、常，則六十二。邪意者，專為求利，致使身口變現無窮；且據喜為，何止四五？」（事鈔記卷七•一一•六）


南山律學辭典：俱夜羅

【俱夜羅】

亦名：隨缽器

資持記•二衣總別篇：「俱夜羅，儀云，此翻隨缽器。」（事鈔記卷三二•一四•一二）

隨機羯磨•諸分衣法篇：「俱夜羅器者，謂減缽、次缽、小缽，及餘鋺盞器皿。」（隨機羯磨卷下•二○•一○）


南山律學辭典：修善法

【修善法】

亦名：生善道之法

含註戒本•十三僧殘法：「樂閑靜處，時到乞食，著糞掃衣，作餘食法不食，一坐食，一摶食，塚間坐，樹下坐，常坐，隨坐，持三衣；唄匿；多聞；能說法；持毗尼；坐禪。是也。」（含註戒本卷上•一○•七）

戒本疏•十三僧殘法：「修善法者，謂頭陀等相，並生善道之法也。註解中分六位：初舉頭陀，明節儉法；二､舉唄匿，明稱讚法；三､舉多聞，明廣見法；四､舉說法，明開智法；五､舉持律，明奉行法；六､舉坐禪，明剋道法。」行宗記釋云：「修善註中，初科。六位，統收善法。束六為二，不出解行；或復為三，即是三學。」（戒疏記卷八•三七•一九）


南山律學辭典：師亡啼泣可否

【師亡啼泣可否】

行事鈔•瞻病送終篇：「五百問云，師亡，不得舉聲大啼，應小小泣淚耳。四分，尼椎胸啼哭泣淚，一一墮；比丘吉羅。若準雙林之終，未離欲者，宛轉在地，椎胸大叫，此並悲切深重，不省自身故耳，必同此何嫌。若高節拔群，由來清卓者，故不局世情；必任情喜怒，隨俗浮沈者，至父母二師終亡，而護夏不來，雖來，不展哀苦者，亦道俗同恥。」資持記釋云：「初引文示制。律中，以尼女情懦，多好哀泣，僧則反之，故罪分輕重。若下，次準義明開，初引涅槃為例。即遺教云，若所作未辦者，見佛滅度，當有悲感。據位，則內凡已還，故云未離欲者。若下，次明不泣反非。高節之人，不妄哀喜，故云不局世情。任情之者，不展哀苦，即非孝誠，故云道俗同恥。」（事鈔記卷四○•一八•一三）


南山律學辭典：師子座

【師子座】

資持記•釋諸雜篇：「師子座，謂說法之處。智論云，佛為人中師子，佛所坐處，若床若地，皆名師子座。」（事鈔記卷四○•二八•一五）


南山律學辭典：師資相攝

【師資相攝】

子題：弟子事師五事、師教弟子五事、師度弟子不得為供給自己故、和尚看弟子當如兒想、弟子看和尚當如父想

行事鈔•師資相攝篇：「（總相攝。（一、六方禮經）尸迦羅越六方禮經。弟子事師有五事：一､當敬歎之，二､當念其恩，三､所有言教隨之，四､思念不厭，五､從後稱譽之。師教弟子，亦有五事：一､當令疾知，二､令勝他人弟子，三､令知已不忘，四､有疑悉解，五､欲令智慧勝師。（二、僧祇律）僧祇，師度弟子者，不得為供給自己故，度人出家者，得罪。當使彼人因我度故，修諸善法，得成道果。（三、四分律）四分云，和尚看弟子，當如兒意；弟子看和尚，當如父想。準此兒想應具四心：一､匠成訓誨，二､慈念，三､矜愛，四､攝以衣食。如父想者，亦具四心：一､親愛，二､敬順，三､畏難，四､尊重。敬養侍接，如臣子之事君父。故律云，如是展轉相敬重，相瞻視；能令正法便得久住，增益廣大。」資持記釋云：「僧祇中，初制非法，末世皆然，唯圖力役，焉知誤彼。得罪者，約制小過，論業叵言，當下，教如法。」（事鈔記卷一○•四•二）


南山律學辭典：芻摩

【芻摩】

行宗記•釋九十單提法：「芻摩是梵語，亦即草名，未知所譯。」（戒疏記卷一五•一八•一○）


南山律學辭典：鬼神村

【鬼神村】

子題：村、蚊、蛺蝶、村有五種、覆羅種

行事鈔•隨戒釋相篇：「四分云，壞鬼神村者，波逸提。鬼者非人是；村者一切草木是。言草木為非人所依。故具引諸部通解，恐無知者濫用。十誦云。村者，蚊蚊、蛺蝶、蟻子諸蟲以之為舍也。僧祇戒本，壞種子、破鬼神村者墮。如此會通，相同明鏡 。」資持記釋云：「正名中，初標戒本。鬼者下，引律牒釋。註中，初示村義。故下，遮濫。恐有迷名，謂毀神廟。諸部即下所引。十誦中蚊音盲，合作虻。蛺蝶上古協切，飛蛾也。僧祇兩分，即名草木為鬼神村。」（事鈔記卷二二•三四•一三）

    含註戒本•九十單提法：「鬼神，非人是也。村，一切草木，是鬼畜所依。村有五種，根種、枝種、節種、覆羅種、子子種。」（含註戒本卷中•四•一二）

戒本疏•九十單提法：「所以名草木等以為村者。十誦，蚊蟻諸蟲，以之為舍。四分云，神所依止，如在聚落，故云村也。村有五種，文中列之。言覆羅者，根假節生，如芹竹等。」行宗記釋云：「釋注五村。根種如薑芋之類﹔枝種如柳榴類；節種如藕蔗類；子子種如五穀等。此四可識，文中不解。覆羅，梵語，翻為雜種。芹字音勤，即水菜也；竹亦同之；且舉二物以示雜相，故云等也。」（戒疏記卷一三•五三•二）


南山律學辭典：差人行籌法

【差人行籌法】

亦名：多人語差人行籌法、行籌差人法

子題：行籌三種格量、三種格量、格量三種、顯露行籌、覆藏行籌、耳語行籌、行籌五種檢勘、五種檢勘、顯露有五

羯磨疏•集法緣成篇：「差人行籌者，多人斷諍，情見互生。若不知機，濫罔非法。三種格量，五種檢勘，若非通忍，諍必難銷。故具德差，任時取滅。」濟緣記釋云：「即斷言諍取多人語，須人行籌。三種格量，律云有三種行：一､顯露，二､覆藏以物覆籌而行，三､耳語行時耳畔勸勉。若上座智人住如法地，應顯露行，若住非法地，作下二法行，若非法人多，應亂起去。五種檢勘，顯露有五：一､諸比丘作念，眾中非法人多，然彼和尚闍梨皆如法，應顯露行；二､彼諸比丘作念，眾中多非法人，而上座智人持法持律持摩夷，如法語，應顯露行；三､諸比丘不知如法語多，非法語多，然和尚闍梨如法，顯露行；四､諸比丘不知如上，然上座智人持法律等，應顯露行；五､彼諸比丘知此諍事法語人多，即顯露行。覆藏、耳語，各有前四句，無第五句。」（業疏記卷三•二○•一）


南山律學辭典：差人守功德衣法

【差人守功德衣法】

亦名：迦絺那衣差守衣人法、守功德衣人差法

羯磨疏•集法緣成篇：「差人守功德衣者，既名難活，亦號堅固，為功非少，非德不持。故須通和，守不出界，故曰也。」（業疏記卷三•一九•六）


南山律學辭典：差人懺白衣法

【差人懺白衣法】

亦名：遮不至白衣家差人懺白衣法、懺白衣差人法

子題：八德


南山律學辭典：差比丘料理房法

【差比丘料理房法】

亦名：差比丘修理房法

羯磨疏•集法緣成篇：「差比丘修理房者，四方僧房，義須修補。壞而不治，未成相續。故差營理，因福饒之。」濟緣記釋云：「四方常住，三世相續；若不治補，不及未來。因福饒者，謂以福益之耳。」（業疏記卷三•二一•六）


南山律學辭典：差比丘論法白

【差比丘論法白】

亦名：差人論法白

羯磨疏•集法緣成篇：「差人論法者，對眾即量，賢愚濫委。簡德屏論，審知邪正，故曰也。」（業疏記卷三•一二•六）


南山律學辭典：差分臥具法

【差分臥具法】

亦名：分臥具人差法

羯磨疏•集法緣成篇：「差分臥具者，為僧知事，義須普周。若不通和，恐涉私曲。故先告委，後方為分。」濟緣記釋云：「謂以僧物分與別房，事須五德，故白差之。」（業疏記卷三•一三•一四）


南山律學辭典：差立主掌法

【差立主掌法】

子題：維那


南山律學辭典：差往王城結集法

【差往王城結集法】

濟緣記釋云：「並五百結集中事，初集同往，先白告處。律云，諸比丘皆言唯王舍城房舍飲食臥具眾多，我等宜可共往結集，迦葉即作白也。」（業疏記卷三•一○•一五）


南山律學辭典：差教授尼師法

【差教授尼師法】

亦名：差人教授尼法

子題：教尼十德


南山律學辭典：差說麤罪法

【差說麤罪法】

羯磨疏•集法緣成篇：「差說麤罪法者，僧徒過犯，未許世聞。調達結愆，上連王族，若不早告，濫染佛僧。及過未彰，先明示別故也。」濟緣記釋云：「即調達破僧，立邪五法，行化於時。又教闍王作逆，故連王族。佛令身子往告白衣，事越常途，故須差遣。」（業疏記卷三•一三•一七）


南山律學辭典：涕唾佛塔邊戒開緣

【涕唾佛塔邊戒開緣】

含註戒本•百眾學法：「不犯者，有病，或鳥銜，或為風吹去者。」（含註戒本卷下•一五•八）


南山律學辭典：涕唾佛塔邊戒緣起

【涕唾佛塔邊戒緣起】

含註戒本•百眾學法：「佛在舍衛，六群佛塔四邊涕唾。比丘舉過，佛因訶制。」（含註戒本卷下•一五•七）


南山律學辭典：海版比丘

【海版比丘】

子題：捨板

資持記•釋持犯篇：「海版者，（大莊嚴）論云，昔有諸比丘，與估客入海採寶。船壞時，一年少捉一板，上座不得板，將沒水中。上座語年少言，汝不憶佛制，當敬上座。年少思惟，如來實有斯語。乃說偈云：『為順佛語故，奉板遺身命，若不為難事，終不獲難果。』便即捨板。時海神感其精誠，接置岸上。」（事鈔記卷二七•三○•四）


南山律學辭典：涅槃

【涅槃】

亦名：泥洹、寂滅、泥曰

子題：有餘依涅槃、無餘依涅槃、大涅槃、扶律談常

行宗記•釋教興所由：「泥洹即涅槃，梵言異耳。同翻寂滅。」（戒疏記卷一•一四•一六）

資持記•釋鈔序：「泥曰或云泥洹、涅槃等，西音之轉。小遠疏中翻之為滅；智論涅名為出，槃名為趣，言永出諸趣。疏就所證之理，論約能證之智。……諸小乘論，通明二種涅槃。謂二乘之人，見思永盡，真空極證，報質未亡，故名有 餘依也；及乎化火焚身，身智俱滅，同太虛空，故名無餘依也。若約大教，即指常住不生滅性為大涅槃。今文泥曰，須通兩釋。若就權宗，即指前二；若取開會，須歸後一。扶律談常，即其意也。」（事鈔記卷一•五一•二）


南山律學辭典：涅槃時集眾教戒

【涅槃時集眾教戒】

含註戒本•流通分：「世尊涅槃時，興起於大悲，集諸比丘眾，與如是教戒。」（含註戒本卷下•二三•二）

戒本疏•流通分：「世尊涅槃時下分三。初一行，引佛戒時，將傳遺訓之儀。」行宗記釋云：「涅槃時集眾教戒者，即涅槃重扶戒律，遺教珍敬木叉。今撮彼意，以為偈辭。」（戒疏記卷一六•七○•一四）


南山律學辭典：涅槃僧

【涅槃僧】

亦名：內衣

行宗記•釋九十單提法：「涅槃僧，即內裙也。」（戒疏記卷一五•八六•一八）

    戒本疏•百眾學法：「涅槃僧者，梵天語也，此云內衣；如世凡僧所著裙耳。」（戒疏記卷一六•二○•九）


南山律學辭典：涅槃僧兩土著法

【涅槃僧兩土著法】

子題：安四[袖-由+聶]、身子覆面

戒本疏•百眾學法：「西土之僧，所有內衣，直將橫[疊*毛]，皆後前遮，手張兩角，左右掖掩；仍以長繩四匝纏腰，抽拔使正，安四[袖-由+聶]而已。若繩斷解，裙即在地；身子覆面，其事驗乎？今此唐僧，例加腰襻，四帶紐結，實有齊焉。而闊緣垂地，有乖法律。」行宗記釋云：「初科，先示梵國著法。安四[袖-由+聶]者，前後及兩邊。身子覆面者，舍利弗裙解，恐形露，遂什于地；可驗西土本無腰帶。今下，次明唐土不同。腰襻應教，闊緣乖法。四帶未詳，今但兩帶耳。」（戒疏記卷一六•二○•一二）


南山律學辭典：涅槃僧帶繫

【涅槃僧帶繫】

戒本疏•百眾學法：「問：『如上明相（兩土著法、高下分齊），裙以繩束；如律文中，有帶繫者？』答：『此以帶繫於繩也；律中具之。』」行宗記釋云：「問中，律云，若衣物解露，應作帶著，廣三指，繞腰三周等。答中，繩帶兩用，則無所妨。律中具者，即上兩文。」（戒疏記卷一六•二二•六）


南山律學辭典：涅槃僧造作著用法

【涅槃僧造作著用法】

亦名：內衣法、泥洹僧著法

子題：著下衣法、作時、玦、歧間

行事鈔•二衣總別篇：「（一、示法制戒）涅槃僧法。此云內衣。僧祇，佛於僧前自著內衣，教諸比丘，因制戒。（二、造作著用）十誦，作時，著小泥洹僧。三千云，泥洹著法，一､不持下著上，二､使四邊等，三､襞頭近左面，四､結帶於右面，五､〔帶〕當三繞不垂兩頭。餘法如彼。五百問云，大寒得繫著腳。四分，不得反[袖-由+聶]著，以白衣家解露故。應作帶著。不得以上色若錦及白作，應作袈裟色。廣三指，繞腰三周。若得已成者，當二三四條之。若亂，縫合；短者，繩續；若細軟速破，作玦鈕。此謂以衣繞身訖，用 帶圍繞收束之。今吳蜀之僧，多有用此著裙者。十誦五分，作時，取衣從後歧間過[袖-由+聶]著前。著下衣法，左掩其上，兩邊兩[袖-由+聶]，當後兩[袖-由+聶]。」

資持記釋云：「註翻內衣。西國本無褌[袖-由+夸]，即以此衣襯體著故。僧祇中制戒，即眾學初戒。十誦，作時，即作務時。三千中，三繞即約帶；準彼當上有帶字。餘法後明；露著泥洹僧，上無僧祇支，不得著袈裟，不得上塔至佛像講堂三師上座僧前等。五百問，得繫腳者，謂繫裙裾，以閉風故。四分，反[袖-由+聶]著，謂不用帶繞，反[袖-由+聶]抄之。二三四條，以小無力，重加助之。條之謂不使亂。玦如環少缺，即同鉤類；由恐數繫易損，故以玦鈕勒之。吳即南方，蜀即川界。今時作裙，上施腰帶；即同此土俗女方裙。雖乖本制；而便於著用，少有不齊之過。十五二律，歧間即兩股之中。左掩上者，謂先以左邊在內，掩向其右；後以右邊於上，掩從其左故也。前云襞頭近左；章服儀云，如俗所傳左衽是也；今多右掩，頗乖此法。當後，當即前也。」（事鈔記卷三一•一三•二）


南山律學辭典：涅槃僧毀破暫開

【涅槃僧毀破暫開】

子題：涅槃僧破應權作俱修羅、俱修羅、貫頭衣

行事鈔•二衣總別篇：「十誦云，泥洹僧破，應權作俱修羅。若軟體比丘揩[跳-兆+專]破，下開五寸許，應受之。此似裙而周縫合。五分有著俱修羅衣者，俗人訶言，何異我等著貫頭衣？便不許著之。安陀會壞，聽權縫合作暫著。是類女人裙。」資持記釋云：「十誦，俱修羅，經音義云，此翻為圖；像其衣形而立名也。謂如圖障。若準註文，即周圓縫合，而無兩頭，名俱修羅耳。五分，俗呵。則知俱修本同俗服，故並權開。貫頭衣，古云南海人開衫竇著之，穿頭先出，次出兩袖，謂之貫頭。註云類女裙者，今時女裙，亦不縫合。」（事鈔記卷三一•一四•八）


南山律學辭典：畜七日藥過限戒犯緣

【畜七日藥過限戒犯緣】

亦名：七日長藥戒犯緣、長藥戒犯緣

戒本疏•三十捨墮法：「五緣成犯：一､是七日藥體，若不口受，亦無長罪；二､明作二受竟；三､不說淨；四､過限或緣盡；五､無遮難故犯。」（戒疏記卷一二•五八•一一）


南山律學辭典：畜七日藥過限戒制意

【畜七日藥過限戒制意】

亦名：七日長藥戒制意、長藥戒制意

戒本疏•三十捨墮法：「（捨墮第二十六，畜七日藥過限戒。）凡夫宅世，四大為身，夏末秋初，節氣交競，地風水火，體用不同；一大不調，諸病俱起，便廢進修，無任繫業；聖愍開服，用療形苦。因開廣畜，長貪壞行，外違內負，情過特深，故制罪也。」（戒疏記卷一二•五七•二○）


南山律學辭典：畜七日藥過限戒開緣

【畜七日藥過限戒開緣】

亦名：七日長藥戒開緣、長藥戒開緣

子題：戶嚮

行事鈔•隨戒釋相篇：「律不犯者，若過七日藥，酥油塗戶嚮，蜜石蜜與守園人；第七日藥捨與餘比丘食；若未滿七日，還彼比丘，用塗腳然燈也。」資持記釋云：「不犯中，初過七日者，即初日受藥，至八日也；具兼諸過，僧不合食，故與園人。第七日者，即二日受者；既無宿觸，口法尚存，故聽僧食。三未滿者，即三日受，始得六日；限法不過，理合說淨；但隨染犯，無更服義，止得外用。初是能染，下二所染，故分三別。據此犯懺，捨藥之法，而入開通者，以捨用乖法，皆有吉羅；此開小罪，故入不犯。戶嚮即門臼。」（事鈔記卷二一•三九•四）


南山律學辭典：畜七日藥過限戒緣起

【畜七日藥過限戒緣起】

亦名：七日長藥戒緣起、長藥戒緣起

含註戒本•三十捨墮法：「佛在舍衛，比丘秋月風病動，形枯生瘡。佛言，有酥、油、生酥、蜜、脂，聽有病緣，時非時服。佛在羅閱祇，畢陵伽徒眾，大畜流漫，道俗譏責，白佛訶制。」（含註戒本卷上•三三•六）


南山律學辭典：畜七日藥過限戒釋名

【畜七日藥過限戒釋名】

亦名：七日長藥戒釋名、長藥戒釋名

資持記•釋釋相篇：「今釋此戒，略示名體，使知犯相。言七日者，約能就法，盡其分齊，從日限為名。其藥體者，本宗五藥，謂酥、油、生酥、蜜、石蜜，僧祇開脂，並七日體，是今犯相。」（事鈔記卷二一•三八•一二）


南山律學辭典：畜田宅園林開制

【畜田宅園林開制】

亦名：田宅園林受畜開制

行事鈔•隨戒釋相篇：「（一､開別人受）第一不淨中，由（田）是妨道，別人不開。一口小房，有資道要，依上（無主房）開畜。（二開為僧受）毗尼母云，畢陵伽為國人所重，施一小寺羅網車輿駝驢等畜，僧坊所須，開受。僧祇中，為僧故得受。善見，居士施田地，別人不得用，若供養僧者，得受。多論，檀越欲作大房舍，應開解示語令小作，順少欲法；若為容多人故作者，不應違意。五分，有人施僧田宅店肆，聽受，使淨人知之。善見，若人以池施僧供給浣濯，及一切眾生聽飲用者，隨意得受。」（事鈔記卷二一•四•一九）


南山律學辭典：畜長衣戒為先迦絺那衣緣後開

【畜長衣戒為先迦絺那衣緣後開】

亦名：迦絺那衣與長衣先後

子題：五事、五利

戒本疏•三十捨墮法：「問曰：『迦衣與長，何者為先？若迦先開，不應云為長等五事受功德衣；若長先制，不應此戒迦衣已出。進退大難，如何通者？』答：『義須博要，不足生疑。長戒實先，如律可證。但長衣戒限日促近；致文缺略，非無斯惑。如五分云，因六群犯，制畜一宿，過則犯罪。後因那律得衣恐犯，一日不成。又因夏末持衣疲頓，乃開五事。更開第二，若衣已竟，捨迦絺那，畜過一宿者犯。又因阿難非時得衣，復開十日，制第三戒。今此戒中，三中少一，是以迷也。』」行宗記釋云：「敘問中，若因長開迦，則迦不應先；若迦出犯長，則長不應先。五事即五利也。一､畜長，二､離衣，三､背請，四､別眾，五､食前後至他家。答中，初二句令通諸部。長下，正定先後。如律證者，六群初犯，制云若比丘畜長衣，尼薩耆等；未列迦絺，故知長在初矣。又如後註引阿難緣，次開十日；而迦絺緣開，律文不顯。但下，示缺所以。促近即十日，謂結集家但欲示其促限，故致略耳。次科，五分三緣。第一，因六群犯，制畜一宿，同上四分。後下，第二緣，復有二緣。初因那律者，彼云，諸比丘若須一一衣，眾僧羯磨所應分物與之，時阿那律衣弊，諸比丘語曰，何不從僧取，使一日成。那律言我不敢取，恐一日不成犯捨。以未開十日故。其次又因波利邑諸比丘，於鞞陀邑安居訖，十六日便進佛所，道經泥水，三衣麤重，極大疲極，到禮佛足，具陳向事。諸比丘以上二緣白佛；佛言，從今聽受迦絺那衣，聽畜長衣五事。又因下，第三緣。開十日，亦同四分。制第三戒者，謂此一戒，凡三番制耳。今下，點缺。今此戒即四分；缺中間緣，故惑先後。」（戒疏記卷一○•六五•一九）


南山律學辭典：畜長衣過限戒八門不染

【畜長衣過限戒八門不染】

子題：不得衣日則無相染

行事鈔•隨戒釋相篇：「四分中，若初日得衣，二日不得，乃至十日，通皆不犯。如是等類，具有八門，通不相染。餘無法緣是犯。二､者中間淨施；三､遺與人；四､者失衣；五､者故壞謂風火水溼隨緣灼爛；六､作非衣謂非服用，帽襪之屬；七､親厚意以非己物故；八､若忘去以心迷故，或忘財體，若忘加法。並開十日。」資持記釋云：「八門不染，初委示第一門義。律中句法頗繁，須者自檢。彼有十段。初段十日俱得，今鈔不出。第二段但一日不得，自有九句。鈔云二日不得者，此舉初句；文云初日得，二日不得，三日乃至十日得，九日中所得盡尼薩耆。中間略卻七句，在乃至中收，如云一日得，二日得，三日不得，如是逐句降一日。乃至十一日者，此舉第九句。合作十日，字誤。世多錯解由不檢文。文云一日二日三日乃至九日得，十日不得，九日中所得衣盡尼薩耆。律中下去八日得，二日不得，乃至最後一日得，九日不得，共八段。鈔並略之。但明第二位首後二句，餘可知矣。但使不得衣日，則無相染。故云通皆不犯。如下，結前標後，故總云八門。無法緣者，謂非八門開也。二者下，列餘七門。作句並同前具出如別。四､即奪失。五､謂燒漂。故注顯之。灼即燒也。六､中轉作帽[袖-由+末]，不入長故。第八，注中，初句總標，次二句別釋，後句例開。」（事鈔記卷二○•六•一一）


南山律學辭典：畜長衣過限戒犯緣

【畜長衣過限戒犯緣】

亦名：長衣過限戒犯緣

子題：七種衣不作淨施

行事鈔•隨戒釋相篇：「具六緣犯：一､是己長衣；……二､明屬己定；三､應量之財[帛*系]毛之類，體非衣攝不合；四､不說淨；五､無因緣，謂迦提一月五月等；六､過十日。便犯。」（事鈔記卷二○•一•一四）

戒本疏•三十捨墮法：「具緣者有六：初是長衣，對受持故。十誦云，七種衣不作淨施，三衣、坐具、雨衣、覆瘡衣及百一供身具。如善見云，百一供身，手巾得二條，餘並受持，以對長故。多論，三衣過限，無犯長過，加說淨法，失本受持故。餘廣如鈔。二､雖是長，若有迷忘，或未知屬己，亦無長罪，所以須知屬己已定。三､是應量財。四､不說淨。五､無因緣，謂迦提一月五月，及起奪等四想留難等緣。六､過限。犯。」（戒疏記卷一○•六二•一八）


南山律學辭典：畜長衣過限戒長衣量

【畜長衣過限戒長衣量】

亦名：長衣量、長衣尺度

子題：如來八指、如來四指、佛指面廣二寸

行事鈔•隨戒釋相篇：「謂三衣之外財也。四分云，長衣（長，音仗，餘也、多也）者，長如來八指，廣如來四指是也。多論云，佛指面廣二寸。準前姬周尺，長一尺六寸，廣八寸也。若長廣互過減，皆不結犯；要二俱過。多論云，餘不應量者，過限捨，作吉羅懺。故須俱說。」（事鈔記卷二○•一•一四）

戒本疏•三十捨墮法：「（一､定用尺是非）長如來八指廣四指者，不可隨國尺寸，以定佛指長短也。如多論云，佛指面廣二寸者，亦同前姬周尺寸以定也。然聞尺二寸為尺，不審何尺。尺是姬周之尺，從忽絲已上率之；則唐國無用也。余遊韓魏，見俗用尺極長，問其所由，云一尺二寸為尺，我今用之；習俗生常，至今未改。斯則迷於周唐道聽途說也。（二､引諸部差別）然諸部制量不定。十誦則佛四肘為限，不云廣量。僧祇則長一肘，廣一肘。五分不出尺量。唯四分母論出其長廣，則長周尺一尺六寸，廣八寸。比今唐尺，長一尺三寸二分，廣六寸六分強也。（三､明減量同犯）若限內者，文不出相。如多論云，不應量財，得須說之﹔不說過限吉羅。既言不應，若大若小，知何不該。有人不識，恐犯長過，取一疋絹，裂為三片，長雖應量，闊不入犯；亦是懼罪，終陷刑網。有人對說，無則心念。大有教開，無宜魯塞也。」（戒疏記卷一○•七○•一）


南山律學辭典：畜長衣過限戒長衣十日開意

【畜長衣過限戒長衣十日開意】

亦名：長衣十日開意、十日開意

戒本疏•三十捨墮法：「何以開於十日？以佛知法相，不緩不急，止開十日。使籌量布施縫治作衣，及說淨。故毗尼母云，若放逸不說淨者，以惡心故，不滿十日，皆犯捨墮。」（戒疏記卷一○•七二•一九）


南山律學辭典：畜長衣過限戒制意

【畜長衣過限戒制意】

亦名：長衣過限戒制意、畜長衣過限戒六開三意、長衣過限戒六開三意

子題：面王

戒本疏•三十捨墮法：「（捨墮）第一，畜長戒。……（一，總敘六開）（一、通敘）初制意者，良由眾生根報不同，強弱不等；致令大聖方便開遮，始終將補，有六種之別。（二、別釋）（一､糞衣）上士面王，報力殊異，胎衣隨長，未假資持；及將入法，誓不服餘；如來順機，任聽但一，便能自靜，緣濟修道。（二､但三衣）二者根報次強，堪耐寒苦，隨緣施造，不以為難。大聖量機，通堪行業，故制三衣。並須持奉，如有缺少，即須具之。（三､百一物）三者雖制畜三，首足猶露；力薄心贏，寒苦所逼，神情亂涉，無心存道。是以如來又量機性，故開百一，記識受持。多論云，百一物中，三衣缽具，必應受持；餘外若受則可，不受無過。（四､長衣）第四人者，形報微弱，心用非利；待時待處，須暖須好。若得供給，便能進業；若制同上，退道為惡。故開畜長，隨施而受，令彼獲福，此得資道。（五､重物）第五人者，根力最弱，要假重物，方能濟苦；寧身進道，可有階漸。故開被褥車輿重物依教而畜；以事重故，不令淨施。（六､眾寶）第六人者，須得眾寶莊嚴房宇，方得安心。如分別功德論，天須菩提聞說麤衣，不肯入道，索諸寶舍；佛令借王一切供具；比丘受用，一宿得道。佛言，當知悟道在心，不拘形服；自今已去，須者開之。上雖通開，不為養報。（二，別彰三意）如來出世，為除我本。如持世佛藏經云，若不為除我故，在我法中，不得受用一杯之水、一納之衣。為解脫煩惱者，如涅槃云，雖復十萬，不以為多。行者自量，據位何在。如母論云，若無戒行而受衣食，不向地獄者，衣即離身，食便破腹。斯言甚矣，何得自欺？如多論云，有三意故，便制此戒：一､因畜長故，貪於俗利，壞道功德財故；二､失於俗人信敬之心，比丘貯積，與俗無別；三､違佛四依，非節儉行故。」行宗記釋云：「面王者，賢愚經云，面有王字；若準分別功德論云，此人生下頂有天冠，請梵士為作字，名為面王。出家時披一白[疊*毛]，至世尊所，欲求為道，佛曰善來，即成沙門，直以所披白[疊*毛]染為袈裟，不用餘衣，白佛，弟子正欲終身披此一衣，願佛聽之，佛即默可。據此似非胎衣。然準章服儀云，面王釋子，報服隨身，即知胎衣明矣。」（戒疏記卷一○•五三•三）


南山律學辭典：畜長衣過限戒開緣

【畜長衣過限戒開緣】

亦名：長衣過限戒開緣

含註戒本•三十捨墮法：「不犯有八：若不得衣，若淨施，若遣與人，若失衣，若故壞，若作非衣，若親友意，若忘去。……不犯者，十日內；若轉淨施，若遣與人；若賊奪想，若失想，若燒想，漂想，若奪衣，失衣；取著；若他與作被；若付衣者遠行，水陸道斷。如是不淨施，不與人，皆不犯。」（含註戒本卷上•二一•八）

戒本疏•三十捨墮法：「不犯中，十日內者，反前過限。（一､淨施與人）淨施遣人，亦反不淨施故，所以不犯。（二､奪失等想）言奪想者，財在想去，無畜心故，不犯長罪。如十誦中，後見本財，更得十日。餘失例爾。（三､取著）言取著者，由前受持三衣，謂賊奪失，既無三衣，有長衣在，即而奉持，故云取著（四､作被）若他與作被者，以財是重物，不合加淨；雖過日限，不入長犯。（五､遠行難緣）若付衣者遠行，以其緣差，故不得會；非心慢故，不名犯也。」（戒疏記卷一○•七七•一六）


南山律學辭典：畜長衣過限戒貿易不染

【畜長衣過限戒貿易不染】

行事鈔•隨戒釋相篇：「（一､引律示犯）律又云，若捨墮衣，不捨，更貿餘衣，一尼薩耆，一突吉羅。（二､憑論斥古）昔以財去，畜心染犯。論中不爾。多云，若先應量捨墮物，即作應量不應量衣，此衣盡捨作提懺。若先應不量捨墮物，作前二衣，並捨作吉羅懺。二若先應量捨墮物，更貿得衣財，即作二衣，此衣不懺，懺先提罪。準此後衣無染。若不應量，貿得二衣，不捨，已入淨故，懺先突吉羅。（三､準義釋通）上律結一尼薩耆者，謂前衣墮罪。一吉羅者，謂不懺輒貿，違佛語故。律云，尼薩耆衣不捨，不應與人，乃至作三衣等。」（事鈔記卷二○•七•一○）


南山律學辭典：畜長衣過限戒緣起

【畜長衣過限戒緣起】

亦名：長衣過限戒緣起

含註戒本•三十捨墮法：「佛在舍衛國，聽持三衣，不得有長。六群比丘，畜多長衣，或旦起衣，或中時衣，或晡時衣。彼常經營，莊嚴衣服，積而藏舉。比丘舉過，佛便訶已，因開重制。……初制畜長，因阿難得一貴糞掃衣，欲奉迦葉，恐犯故，以迦葉十日當還，因聽畜長齊十日。」（含註戒本卷上•二一•四）


南山律學辭典：畜長衣過限戒釋名

【畜長衣過限戒釋名】

亦名：長衣過限戒釋名

行宗記釋云：「釋名，限分餘者，或對三衣，或望百一外也；越期限者，出十也。」（戒疏記卷一○•五七•五）


南山律學辭典：畜重物開制

【畜重物開制】

亦名：畜氈褥釜鑊開制、重物受畜開制、氈褥釜鑊受畜開制

子題：盔

行事鈔•隨戒釋相篇：「七聽畜重物。毗尼母，別人聽受刻鏤大床，唯除金寶。若[帛*系]褥者，他施已成者，十誦開受。毗尼母四分云，氍毹等，他施聽受；廣三肘，長五肘，淨施畜。若鐵瓦瓶等，銅盆銅盔等器，別人得受。」資持記釋云：「七（氈褥釜鑊）八（像金飾床）標名，與前頗異。前據不淨，一向不聽；然此二物，各有開制，故此別標。七約聽畜，八是不開，故此二門，互相通涉。七中重者，即入後八；八中輕者，卻在前七，尋文自見。初明床几，除金寶者，此屬後科。若下，明氈褥。十誦開受，準長衣戒，不入淨限，氍毹取袈裟量；已外不合。若鐵下，明諸器。盔，苦回反，盂也。」（事鈔記卷二一•一一•七）


南山律學辭典：畜畜生開制

【畜畜生開制】

亦名：養繫禽獸開制

子題：乘乘戒開老病得乘、五味、男乘、女乘、尼騎

行事鈔•隨戒釋相篇：「五畜畜生（一､受畜得否）律中，比丘畜貓子、狗子，乃至眾鳥，並不得畜。僧祇，若人施僧一切眾生，並不應受。眾生者，馬、驢、豬、羊、獐、鹿，如是一切自餘野鳥獸等。若見比丘不受，云我當殺之；應語令自施水草，守護，勿令傷害。不得翦翅籠繫；若能飛行自活者，放去莫拘之。善見，若施牛羊不得受；若云施乳酪等五味得受。餘一切畜生亦爾。（二､賣買違教）涅槃經中，比丘之法，不得賣買生口等。伽論，為塔故受駝馬驢。今有施佛法家畜生，而知事有賣者，並不合聖教。（三､能施非法）十輪，若施四方僧物田宅淨人，不與持戒，反與破戒，自恣受用，并與白衣同共食啖。因此剎利居士，皆入阿鼻。（四､聽僧限齊）日藏分云，於我法中，假令如法，始從一人，乃至四人，不聽受田宅園林車馬奴婢等常住僧物。若滿五人，乃得受之。大集亦同。（五､老病暫開）四分，（乘 乘戒中，開老病得乘）男乘、女乘、尼騎，如瞻病法。僧祇，船車牛馬等乘，無病不合；唯因水中船行者得。」資持記釋云：「初文，前引二律，僧別俱制。僧祇護命暫開，意在後放。次引善見開受，施意別故。五味者，乳、酪、生酥、熟酥、醍醐。文別舉牛，餘畜例準；但令可作餘施者亦開。……四中，彼取五人持律能辦邊受，佛法住世。四人雖僧，未全大用，故不聽也。文中通舉諸物，馬當此攝，餘屬前章。五中，乘乘戒出雜犍度，彼因六群輒乘象、馬、車乘，佛制不應。後諸老病比丘不能行，不敢乘騎，佛因開之，如文所引。上乘字平呼，下去呼。男乘立車，女乘坐車，尼騎即草馬。瞻病中云，至道逢病比丘，求車乘載歸，不問牸牛草馬等。僧祇，無病通制。暫趁行船，有緣故也。」（事鈔記卷二一•八•七）


南山律學辭典：畜眾物開緣

【畜眾物開緣】

亦名：開畜眾物

子題：沙門衣法、房衣、複貯衣

行事鈔•二衣總別篇：「四分，給住房比丘中，開與坐褥、臥褥、地敷、儭體衣、氈被、三衣、房衣、諸藥等。若故不住者，沙門一切所須皆與。又云，寒雪月患寒，聽著複貯衣。又開缽囊、革屣囊、針筩、禪帶、腰帶、帽、拭腳巾、攝熱巾、裹革屣巾等，及拭面巾、拭身巾、捫淚巾。凡寄衣白衣舍，必須染壞色作沙門衣法。五分，借俗人衣，不還則已。」資持記釋云：「給住房者，即制舊住待客比丘法，或彼有缺故。房衣即障幕等。複貯〔衣〕如今時給絮衣也。寄俗須染者，有所別故。五分，即比丘以衣借俗。」（事鈔記卷三一•一六•一九）


南山律學辭典：畜貯積穀帛開制

【畜貯積穀帛開制】

亦名：貯積穀帛開制、穀帛貯積開制

子題：帛


南山律學辭典：畜貴物開緣

【畜貴物開緣】

亦名：開畜貴物、貴價衣開畜

子題：貴價衣、氍毹

行事鈔•二衣總別篇：「四分，因開著檀越施衣故，瓶沙王送所著貴價衣，及貴價氍毹。佛令廣三肘、長五肘、毛長三指者，應淨施畜，餘廣大長毛者不得。若大價衣在地，不得在上行。十誦，得坐綾羅錦綺上，不得行。五分，繡錦褥敷者吉羅。謂俗人家中。」資持記釋云：「明貴物，初示開畜。貴價衣，即同比丘三衣；西土國王，此方古者王臣，亦多著之。氍毹即毛褥也。若下，制踐踏。恐損壞故，誡奢逸故。註文決上得坐。以五分制犯，故知寺內不開；即下云，唯白衣舍無餘床褥，可坐是也。」（事鈔記卷三一•一六•九）


南山律學辭典：畜缽過限戒犯緣

【畜缽過限戒犯緣】

亦名：畜長缽過限戒犯緣、畜長缽戒犯緣、長缽過限戒犯緣

子題：如法缽

行事鈔•隨戒釋相篇：「五緣成：一､先有受持缽。二､更得。三､如法缽。非餘油璭等。四､不淨施。善見，買缽未還直，不成受；主言但受，亦不成受，不犯長；若度價已，熏訖報令取，過限者犯。五､過十日。便犯。」（事鈔記卷二一•三四•二）

戒本疏•三十捨墮法：「六緣成犯：一、先有受持缽。二、更得缽。若是如法可得其罪。三、是如法缽。要具三如：一､體如。唯泥鐵二種，餘木等並非法故。二､色如。要須熏令堅固，若油若掍（璭）磨等，並非佛教。三、量如。諸部言雖有多，準母論大缽受三斗，小者斗半，若過若減，不成受說，餘如鈔中。四、不作淨。五、無因緣。多云，得缽五日，被擯顛狂心亂等，雖經多日無罪；後得止取後五日續滿者犯。六、過十日。便犯。見云，若買他缽;未還直，不成受；若主言但受，雖有此語，亦不成，過日非長。若度價竟，為熏報知，比丘不取，過日犯捨；餘人知報，非缽主者，不犯。僧祇，缽知友邊作淨；若十日內捨故受新，十日一易。」（戒疏記卷一二•一六•一三）


南山律學辭典：畜缽過限戒制開意

【畜缽過限戒制開意】

亦名：畜長缽過限戒制開意、畜長缽戒制開意、長缽過限戒制開意

戒本疏•三十捨墮法：「（捨墮）第二十一畜長缽過限。然缽為應供之器，得一資身長道便罷，今過畜盈長而非少欲；常又經營，廢修正業；招譏自壞。過是不輕，故所以制。所以開十日者，然物變無恆，容有失奪，身資要用，事不可廢，施時不受，後須難得；所以開限十日，作法而畜，過則致犯故也。」（戒疏記卷一二•一六•三）


南山律學辭典：畜缽過限戒緣起

【畜缽過限戒緣起】

亦名：畜長缽過限戒緣起、畜長缽戒緣起、長缽過限戒緣起

含註戒本•三十捨墮法：「佛在舍衛，六群畜缽。惡者置之，常覓好缽，畜之遂多。居士遊觀，便譏似陶師瓦肆無異。比丘舉過，佛便訶責，而制此戒。」（含註戒本卷上•三一•二）


南山律學辭典：畜像金飾床開制

【畜像金飾床開制】

亦名：像金飾床受畜開制

行事鈔•隨戒釋相篇：「八者（像金飾床），佛不開者。善見云，不得捉一切穀，除米。若施器仗者，僧應打壞，不得賣。施樂器者，不得捉得賣。增一云，若得金寶施，咒願已，還反施主。」資持記釋云：「八中，善見，不得捉穀，捉即貯畜。除米者，如上所開。此歸第三。器仗，殺害之具，故須壞之。樂器，逸蕩之物，猶可出賣。增一，寶施，復是第六（錢寶貴物）。咒願還他，意表受故。已前列物，出沒不定。隨文辨相，各攝所歸，則無濫矣。」（事鈔記卷二一•一一•一八）


南山律學辭典：畜種植生種開制

【畜種植生種開制】

亦名：種植根栽開制

資持記釋云：「初引他律。即下，次會本宗。一切不合，即制別。除供養等，即開三寶。」（事鈔記卷二一•五•一三）


南山律學辭典：畜養人僕開制

【畜養人僕開制】

亦名：僧畜僮僕開制、僮僕畜養開制

子題：十種施無福、淨人聚落

行事鈔•隨戒釋相篇：「四畜諸僮僕（一、僧別開制）（一､引教正明）增一云，長者將女施佛，佛不受。若受者，漸生重罪。因說欲過，羅剎女等事。僧祇，若人云施僧奴，若施使人，若施園民婦；一切不應受。若言施供給僧，男淨人聽受。若施別人，一切不得。若施淨人，為料理僧故；別人得受。若施尼僧，乃至別人；反前唯言女淨人為異。（二､斥世顯過）今諸伽藍多畜女人，或賣買奴婢者。其中穢雜，孰可言哉？豈唯犯婬？盜亦通犯。深知聖制不許，凡豈強哉？（二、僧別開受）僧祇，畢陵伽在聚落自泥房。王與使人，三反不受。云若能盡壽持五戒奉齋，然後受之。十誦，守竹園寺有五百人，王舍城中也。有十種施無福：一､謂施女人，二､戲具，三､畫男女合像，四､酒，五､非法語，六､器仗，七､大刀，八､毒藥，九､惡牛，十､教他作如是施。」

資持記釋云：「開制中，初文，增一。彼因梵志將女施佛，佛不受，時一老比丘勸佛受取與我。佛訶云，汝昔曾為羅剎惑，今復還遭此女迷。僧祇中，初示通制。若言下，別簡，初明開僧，唯須男子。若施下，明制別。下雖開受，還是為僧。後若施下，明尼開制。……次開受中，僧祇開別，必約奉戒。王即瓶沙王。十誦開僧。因瓶沙王往彼，見大迦葉蹋泥修房，王問何以自作，答誰當為我作，王言我當與人。後捕得五百群賊，王問能供給諸比丘，當放汝命，乃至給田宅等，去竹園不遠，立淨人聚落。下引十施，無非生他惡業；尚不免過，豈得有福？今文正取第一，餘皆連引。前九自作；後一教他，通上九種。」（事鈔記卷二一•七•一）


南山律學辭典：畜錢寶戒犯緣

【畜錢寶戒犯緣】

行事鈔•隨戒釋相篇：「具四緣：一､是錢寶，二､知是，三､為己，四､受取。便犯。」（事鈔記卷二一•一五•一三）

戒本疏•三十捨墮法：「四緣成犯：一､是錢寶，二､為己，三､無說付意，四､領納。便犯。」（戒疏記卷一二•三•一一）


南山律學辭典：畜錢寶戒制意

【畜錢寶戒制意】

戒本疏•三十捨墮法：「（捨墮第十八畜錢寶戒）夫出家為道，世財非意。俗士高節，顧若遺塵；況復情存出要，義乖常習。今輒貪畜，殊壞法儀，即非少欲知足之本。所以如來制戒，不約俗人；唯斯一戒，對俗而制。欲使息滅貪競，興道相師，若不從法，自陷坑阱，損喪道器，何惡過此？故所以制。多論云，制有三益：一､為息誹謗故；為滅[鬥@斲]諍故；為成四聖種節儉行故。」（戒疏記卷一二•二•一七）


南山律學辭典：畜錢寶戒開緣

【畜錢寶戒開緣】

資持記釋云：「不犯中，如上者，謂作淨語，及前捨法；但前是犯已捨悔，此明得物即捨。若下，明淨主不還往索之法，先令他索。若又下，後明自索。與僧塔等者，以彼可索，故此動之。」（事鈔記卷二一•二五•五）


南山律學辭典：畜錢寶戒緣起

【畜錢寶戒緣起】

子題：沙門釋子不得捉金銀、不得捉金銀、日月四患、沙門四患

含註戒本•三十捨墮法：「佛在羅閱城，有一大臣，為跋難陀留其食分，兒以五錢取食，跋難陀來，取錢寄市肆上。居士共嫌，比丘訶責，王共臣論，佛廣說喻，因訶制戒。」（含註戒本卷上•二九•一六）

戒本疏•三十捨墮法：「就戒緣中，初明取錢肆上，為過起所由；二､居士共嫌已下，明王臣共論，說喻訶制。故律本云，佛告大臣，若見沙門釋子以我為師，而受金銀錢寶者，則決定知非釋子。又雜含云，若有沙門受畜金寶，當知五欲悉是功德清淨。餘廣亦同鈔。又涅槃云，若能遠離八毒蛇法。是名清淨，聖眾福田，應為人天之所供養。清淨果報，非肉眼見等。」行宗記釋云：「戒緣中，初分文。故下，引釋有三，初舉本律。佛世國王大臣集會，共作是言，沙門釋子，得捉金寶；有一大臣，名曰珠髻，語諸臣言，莫作是言，我從佛聞，沙門釋子不得捉金銀。即往佛所，白佛：向我所說，無有違失耶？佛告下，即佛答詞。律又云，大臣當知，日月有四患，故不明淨，謂脩羅、煙、雲、塵霧也；沙門亦有四，故不明淨等，謂不捨飲酒、婬欲、持金銀、邪命也。次引雜含，以沙門清淨，五欲穢濁；金寶是色，即五欲之一；若許受畜，是則五欲反為清淨耶？三､引涅槃，初勸遠離。是下，歎德。上四句歎因，下二句歎果。無漏果報，故非凡夫肉眼所見。」（戒疏記卷一二•三•一七）


南山律學辭典：畜錢寶戒釋名

【畜錢寶戒釋名】

亦名：不捉持金銀戒釋名

資持記•釋釋相篇：「名中，畜謂藏積，錢寶是八穢之一。」（事鈔記卷二一•三•一）


南山律學辭典：畜錢寶貴物開制

【畜錢寶貴物開制】

亦名：錢寶貴物受畜開制

行事鈔•隨戒釋相篇：「畜錢寶。（一、約義分）若元作自畜之意不合。若擬淨施與他，依律文開。（二、引文示）（一､明開）僧祇、十誦、善見云，若病人得者，令淨人畜，為貿藥故。若多人與藥錢直，得置氈褥底，眼暗求時，手觸在無，不犯。又云，末利夫人施僧布薩錢，佛言聽受。準義付他。又居士持金銀與僧作寺食堂園田，比丘不得受，犯吉羅。應付淨人，口得處分。若施作飲食、衣藥、臥具，亦不自受。若受後作衣服用，得吉羅。應付淨人。（二､明制）雜含云，自今已後，須木直索木，乃至須人工等亦直索之。慎勿為己受取金寶。則破四分人解。律云，若為作屋故，求材木竹草樹皮得受，不應自為身受。若文不了，引經自明。餘如正解（畜錢寶戒釋戒文中）。」（事鈔記卷二一•一○•三）


南山律學辭典：畜錢寶開制

【畜錢寶開制】

亦名：錢寶受畜開制

行事鈔•隨戒釋相篇：「涅槃云，若有人言，如來憐愍一切眾生，善知時宜，說輕為重，說重為輕。觀知我等弟子，有人供給，所須無乏。如是之人，佛則不聽受畜一切八不淨物。若諸弟子無人供須，時世饑饉，飲食難得；為欲護持建立正法。我聽弟子受畜奴婢、金銀、車乘、田宅、穀米，賣易所須。雖聽受畜如是等物，要須淨施篤信檀越。如是四法，所應依止。我為肉眼諸眾生說是四依，終不為慧眼者說。若有三藏反上說者，亦不應依。又說八不淨財。十餘處文，皆極毀破，不令畜服。又云。若優婆塞知此比丘破戒受畜八法，不應給施。又不應以袈裟因緣，恭敬禮拜。若共僧事，死墮地獄。」資持記釋云：「文列四緣，無供須是一，饑饉是二，護法為三，及後淨施為四。我聽下，通列開物。是知縱無供須，豐時亦閉；縱兼儉世，非護不開；縱為護法，不淨亦制。必具四緣，方開受畜。」（事鈔記卷二一•一二•六）（請參閱『八不淨物』二八上）


南山律學辭典：病人臨終為唱讀善行令正念

【病人臨終為唱讀善行令正念】

亦名：為臨終病人唱讀善行恆令正念

子題：生前所修一切功德並須記錄、捨報趣生唯在臨終心念善惡、臨終善念心猛利故如萬年暗室一燈能破

行事鈔•瞻病送終篇：「傳云，中國臨終者，不問道俗親緣，在邊看守；及其根識未壞，便為唱讀一生已來所修善行，意令病者內心歡喜，不憂前途，便得正念不亂，故生好處。智論，經中云，從生作善，臨終惡念，便生惡道；從生造惡，臨終善念，而生天上。問曰：『臨終少時，何以勝一生行業？』答：『以決徹故，捨諸根事急故，便能感苦樂也。』」資持記釋云：「初引傳。令唱讀者，準此，生前所修一切功德，並須記錄。凡為看病，常在左右，策其心行，恆令念善；以捨報趣生，唯在臨終，心念善惡。下引智論為證，仍決所疑。答中，初句正答，下二句轉釋。作惡生善道者，準天台十疑論，三義通之。一者約心，以造罪時，從虛妄顛倒心生，是虛。今因知識勸導，改心是實故。二者造罪時，由癡暗虛妄為緣，是偽。今遇知識，得聞佛名，發菩提心是真故。三決定者，前造罪時，心有間斷。今臨終時，心猛利故，如萬年暗室，一燈能破；千年積薪，少火燒盡。後義即同今鈔。」（事鈔記卷四○•一三•六）


南山律學辭典：病比丘安置處所

【病比丘安置處所】

亦名：安置病比丘於中上房、安置病比丘於無常院

子題：無常院、堂中置一立像面向西方、從佛往淨剎、病房設立彌陀像意、忍土、佛尚與人同止諸天不敢不來

行事鈔•瞻病送終篇：「安置處所。（一､約教就房舍）僧祇，若大德病，應在露現處，上好房中。擬道俗問訊生善；燒香塗地，供待人客。十誦，病人與中房舍臥具，令得容受看病者。（二､依傳立別堂）若依中國本傳云，祇桓西北角，日光沒處，為無常院，若有病者，安置在中。以凡生貪染，見本房內衣缽眾具，多生戀著，無心厭背，故制令至別處。堂號無常，來者極多，還反一二，即事而求，專心念法。其堂中置一立像，金薄塗之，面向西方，其像右手舉，左手中繫一五綵幡，腳垂曳地；當安病者在像之後，左手執幡腳，作從佛往淨剎之意。瞻病者，燒香散華，莊嚴病者。乃至若有屎尿吐唾，隨有除之，亦無有罪；傳云，原佛垂忍土，為接群生，意在拔除煩惱，不唯糞除為惡，如諸天見人間臭穢，猶人之見屏廁，臭氣難言，尚不以為惡，恆來衛護，何況佛德，而有愛憎？但有歸投者，無不拔濟。乃至為病者隨機說法；命終恆在佛所，不得移之。」資持記釋云：「安置中，初科，僧祇好房，既是大德；十誦中房，計是常人；但不得下房，不容看病故。次文，中國本傳，壇經所謂別傳是也。日光沒處者，壇經云，西方為無常之院，由終歿於天傾之位也；今寺亦有，但方隅不定，不知法故。以下，出別堂所以。今號延壽，豈非相反？專心念法者，由非舊處，無心戀著，但念無常，必思勝法故也。其堂中下，次明設像。立彌陀〔像〕者，歸心有處也。然十方淨土，而偏指西方者，繫心一境，想念易成故；西方諸佛，而獨歸彌陀者，誓願弘深，結緣成熟故。是以古今儒釋，靡不留心；況濁世凡愚，煩惱垢重，心猿未鎖，欲馬難調，捨此他求，終無出路；請尋大小彌陀經、十六觀經、往生論、十疑論等諸文，詳究聖言，必生深信矣。像面向西，病者在後，謂將終之時已前，常須瞻像，令其繫心。忍土者，梵語娑婆，此云堪忍；大悲經云，此界眾生，忍受三毒，及諸煩惱故。人間臭穢者，感通傳，天人云，人中臭氣，上熏於空四十萬里，諸天清淨，無不厭之，但以受佛付囑，令護於法，佛尚與人同止，諸天不敢不來。恆在佛所者，恐心無繫，念世事故。」（事鈔記卷四○•七•七）


南山律學辭典：病比丘衣缽問法

【病比丘衣缽問法】

亦名：問病比丘衣缽法

子題：面王比丘

行事鈔•瞻病送終篇：「四分，當問病者，持何等衣。彼病人受不好衣缽，及送與他，恐瞻病者得。應準告云：『此三衣缽具，佛所制畜，有披著者，出世因緣，乃至未來受生，常著三衣而生，如面王比丘。』未知持何等衣缽坐具，當見告示，為取著之，現在未來，為佛所讚。若見貪物，心無大志者，告云：『此衣物等，並是幻有，大德儲積來久，為之疲勞，及至病苦，眼看不救，乃至脫死，亦無一隨。大德生從胎出，亦不將一財來，脫至後世，亦不將去。經云，往昔國王，為寶所誑，及至臨終，無一隨己，可不實乎？不須憂念幻假錢財，但須存勝業耳。亦不須付囑餘人，此則妄行顏面，終非送大德死法。但用佛語，普召十方凡聖大眾，羯磨分之，如法受用，令大德乘此功力，必生善處；此是佛敕，可不好也？』如是種種軟言諫喻，不得違逆，又非順意。以臨終妄業競集，多無立志；此是一期大要，善惡昇沈天隔。」資持記釋云：「面王比丘，賢愚經云，曾以[疊*毛]施辟支故，五百生白[疊*毛]裹身而生，身大隨大，面有王字，恐被王損，乃投出家，善來得戒，[疊*毛]變法衣，涅槃後，用此衣闍維。若分別功德論，頭有天冠，故名面王。」（事鈔記卷四○•一五•二）


南山律學辭典：病比丘便器安置

【病比丘便器安置】

亦名：安置病比丘便器

行事鈔•瞻病送終篇：「四分，若病人，不能至大小行處，當近處鑿阬，安大小便；若不能者，屋中安便器；不離床者，聽穿床作孔，便器著下。不得唾吐汙地等。」（事鈔記卷四○•七•二）


南山律學辭典：病比丘須別處安置

【病比丘須別處安置】

亦名：比丘愛銅缽事

子題：比丘念著銅缽死作餓鬼

行事鈔•瞻病送終篇：「（病比丘）必須別處安置故。五百問云，昔有比丘，念著銅缽，死作餓鬼，僧分物時，便來求缽，其身絕大，猶如黑雲，有得道者，以缽還之，既得，便舌舐放地而去。諸比丘取之，絕臭，更鑄作器，猶臭不可用。又有比丘，愛衣而死，作化生蛇等，如前（二衣中）說。故須移處為要。」（事鈔記卷四○•一四•二）（請參閱『比丘慳衣事』二三三上）


南山律學辭典：病比丘隨其解行而讚歎

【病比丘隨其解行而讚歎】

亦名：為病比丘說法勸善

子題：蘭若病比丘勸善法、阿練若病比丘勸善法、誦經病比丘勸善法、常住二字聞不生惡道、持律病比丘勸善法、法師生病勸善法、禪師生病勸善法、佐助眾事病比丘勸善法、鸚鵡聞四諦後得道跡、沓婆為僧知事求堅固法、迦葉蹋泥、祇夜破薪、身子掃地、黎軍支乞食不得

行事鈔•瞻病送終篇：「說法勸善者。（一、通標）十誦，應隨時到病者所，為說深法，是道非道，發其智慧。先所習學，或阿練若、誦經、持律、法師、阿毗曇、佐助眾事，隨其解行，而讚歎之。（二、別列）（一､蘭若人）若阿練若者，當軟語汎話訖，告云：『大德，今者病篤如此，唯當善念，不畏惡道。何者？自病已前，行頭陀大行。佛弟子中，唯有迦葉，世尊在眾，常讚歎之，乃至捨座捨衣，佛親為也；以行勝行，聖人共遵。大德行紹聖縱，必生善處，何憂死至？但恐失念，妄緣俗有，此是幻法，更勿思之。』（二､誦經人）若誦經者，告云：『大德常誦某經，以為正業，實為勝行，凡聖同欽。鸚鵡聞四諦，尚七反生天，後得道跡。大品有經耳品，涅槃常住二字，尚聞不生惡道。況復依教廣誦，無謬濫過；何能墜陷？必生善處等。』（三､持律人）若持律者，云：『大德護持禁戒，順佛正言，能於像末，興隆三寶，正法久住，由大德一人。今者疾患[帛*系]久，恐將後世；人誰不死，但恐無善，大德以善法自持，兼攝他人，諸佛自讚，豈唯言議？但當專志佛法，餘無妄緣。』（四､法師）若法師者，云：『由大德說法教化，令諸眾生，識知三寶四諦，開其盲眼，破其心病，光顯佛法。使道俗生信，能令作佛，又使正法久流，實大德之力。』（五､禪師）若禪師者，云：『佛法貴如說行，不貴多說多誦，又云，不以口之所言，而得清淨，如說行者，乃是佛法；大德順佛正教，依教而修，內破我倒，外遣執著，此則成聖正因，勿先此業。如是等隨其學處，於後譽之。（六､佐助眾事人）若佐助眾事者，告云：『大德經營僧事，與聖同儔。故沓婆王種，捨羅漢身，為僧知事，求堅固法；乃至迦葉蹋泥，造五精舍；祇夜破薪，供僧受用；身子掃地；目連然燈。並大羅漢，豈有惡業？但示僧為福聚，凡愚不知，各捨自業，佐助眾事。然僧田福大，不同佛法，如成論中，諸人以衣奉佛，佛令施僧，我在僧中。由僧隨我語，名供養佛；為解脫故，名供養法；眾僧受用，名供養僧。供養僧者，具足三歸，故知僧德大也。大德既順佛正命，料理僧徒，佛所歎尚，是第一行，何人加之？經云，憶所修福，念於淨命等。』資持記釋云：「十誦文中，但是通制；下諸詞句，皆出祖師。深法，但是佛教，通得云深。是道謂出世法，非道即世間法。練若中，汎話，謂問疾安慰，以為勸誘之端。捨座，即分半座與迦葉坐；捨衣，謂脫所著衣，易彼糞掃衣披之。誦經中，鸚鵡緣出賢愚經中。彼云，須達家有二鸚鵡，能知人語，阿難往其家，授四諦法。聞已，喜悅誦習，飛向樹上，次第上下，經於七反。其暮宿樹，野貍所食，即生四天王天。阿難聞已，問佛生處。佛告阿難，緣汝授法，命終之後，初生四天王天，壽五百歲；二生忉利天，壽一千歲；三生燄摩天，壽二千歲；四生兜率天，壽四千歲；五生無憍樂天，壽八千歲；六生化應聲天，壽萬六千歲；七還生第五天。次第還至四天王天，上下七反。天壽終已，下生閻浮提，於人中，出家學道。緣前四諦，心自開解，成辟支佛，故云後得道跡。大品即般若，經耳品，出第三十卷。彼云，釋提桓因作念，若人聞般若名一經耳者，是人先世，佛所作諸功德，與善知識相隨，何況受持讀誦？常住二字，六卷泥洹云，善男子，善女人，當持如來常住二字，歷劫修習，是等眾生，不久當成等正覺道。二經並明勝報，故云不生惡道也。……眾事中，初引五聖為比。（沓婆為僧知事求堅固法）沓婆，即四分沓婆羅漢。捨羅漢者，厭無學也；求堅固者，修大行也。善見云，此人是王子出家，故云王種。（迦葉蹋泥）迦葉緣者，薩婆多傳云，迦葉於耆山，自經營五寺，通為一界，自作泥塗壁。（祇夜破薪）祇夜，具云祇夜多，雜寶藏云，南天竺有二比丘，聞夜多有大威德，到其住處，見一比丘，形容憔悴，窖前然火。問言，識夜多否？答云，在第三窟。即至窟中，但見向來然火比丘。禮已，問云，既有威德，何為自勞？答曰，我念昔時生死之苦，若我頭手可以然（燃）者，尚不惜之，況勞身也？（身子掃地）身子，即舍利弗。百緣經云，佛世有黎軍支比丘，出家得阿羅漢，乞食不得，入塔掃灑，乞食便足。白眾僧言，從今塔寺，聽我掃灑。後於一日，眠不覺曉。舍利弗見塔塵坌，即便掃之。黎軍支眠寤，心懷悵恨。語舍利弗言，汝掃我地，令我飢困。由是七日，求食不得。遂餐砂飲水，即入涅槃。比丘問佛，佛言，過去恚母布施，鎖母房中，母從索食，答云，何如餐砂飲水？七日母死。其子命終墮獄，罪畢為人，故受此報。由昔供佛，故今得道。目連緣如後篇具引。然下，顯僧福。大下，歎所修。經下，勸憶持。即淨名經。淨命，謂無邪求。」（事鈔記卷四○•九•三）


南山律學辭典：病比丘臨終聞磬生善

【病比丘臨終聞磬生善】

亦名：臨終打磬令聞生善

子題：無常磬、人命將終得聞鐘磬增其正念

行事鈔•瞻病送終篇：「若終亡者，打無常磬。」資持記釋云：「若下，明將死打磬，令聞生善。天台智者，臨終語維那曰，人命將終，得聞鐘磬，增其正念，唯長唯久，氣盡為期。云何身冷，方聲磬耶？今時死已方打，故知無益。」（事鈔記卷四○•一七•一二）


南山律學辭典：送白衣喪可否

【送白衣喪可否】

亦名：白衣喪不得送除二親、不得送白衣喪除二親

子題：殯殮


南山律學辭典：送終調度

【送終調度】

亦名：調度

行事鈔•二衣總別篇：「若生時造送終調度，並入重。」資持記釋云：「送終調度，謂車輿、棺槨、預作墳塋等。」（事鈔記卷三二•二四•六）


南山律學辭典：酒有十過

【酒有十過】

行宗記•釋四波羅夷法：「酒十過者：一､顏色惡，二､少力，三､眼視不明，四､現瞋恚相，五､壞業資生，六､增疾病，七､益[鬥@斲]訟，八､無名稱，九､智慧少，十､命終墮三惡道。」（戒疏記卷五•七二•九）


南山律學辭典：高廣大床

【高廣大床】

亦名：高勝大床、高床

子題：八指、八種床

行事鈔•沙彌別行篇：「高床，謂八指以上。增一云，八種床等。如隨相中。」資持記釋云：「釋高床，八指，約佛，即尺六也。增一，金、銀、牙、角、佛、師、父、母，是為八種。隨相，即九十中。」（事鈔記卷四一•二九•一八）

羯磨疏•諸戒受法篇：「阿含中，八種床，金、銀、牙、角等，嚴飾故勝；佛及師僧、父、母，從人故勝，俱不合昇也。有餘文中，高廣床者，約相辨離，高既八指以上，廣謂方三肘者，不可俱有；單高亦制。文列高者，即簡尺六已下開用。又言勝者，即列八種，不必高大；如用師父所机褥，即是長慢，故特制也。」濟緣記釋云：「阿含八床，金、銀、牙、角為四，佛、師、父、母為四。從人為勝，但取尊長受用，不必嚴飾。昇，登也。有餘文者，四分諸律，皆名高廣大床。高一尺六，廣五尺四，此是制量；過此量數，則為高廣。文列下，次牒文釋，初釋高義，即前諸律，須約分齊。文不言廣，準理不開。又下，次釋勝義。即上阿含，不必局量。机亦床類。褥謂敷坐之物，亦不許也。」（業疏記卷一○•四六•一三）


南山律學辭典：高聲白衣舍戒開緣

【高聲白衣舍戒開緣】

亦名：靜默戒開緣

行事鈔•隨戒釋相篇：「不犯者，病，若聾須高喚囑授，若高聲施食，若二難高聲走者。」資持記釋云：「施食者，如供聖咒願等。」（事鈔記卷二五•三九•二）


南山律學辭典：高聲白衣舍戒緣起

【高聲白衣舍戒緣起】

亦名：靜默戒緣起

含註戒本•百眾學法：「佛在舍衛，六群高聲大喚入白衣舍。居士譏言，如婆羅門，不知慚愧，無有正法。比丘舉過，佛因訶制。」（含註戒本卷下•六•一一）


南山律學辭典：高聲白衣舍戒釋名

【高聲白衣舍戒釋名】

亦名：靜默戒釋名

行事鈔•隨戒釋相篇：「靜默者，謂無高聲也。」（事鈔記卷二五•三九•二）


南山律學辭典：剡浮

【剡浮】

亦名：閻浮、贍部

資持記•釋結界篇：「剡浮、閻浮、贍部，皆音轉也。方志釋為輪王居處。以四輪王咸居此故。金輪統四，銀輪除北，銅除西北，鐵除東西北。」（事鈔記卷六•二•一○）


南山律學辭典：展轉相教

【展轉相教】

戒本疏•十三僧殘法：「我教彼修已未之善；彼教我修曾當兩福。彼我互為，故曰相教也。」（戒疏記卷一○•一二•一五）


南山律學辭典：展轉相諫

【展轉相諫】

戒本疏•十三僧殘法：「彼見我過，諫令不起；我見彼過，勸令不作。彼我迭為，故曰展轉相諫也。此謂未起之非。」（戒疏記卷一○•一二•一二）


南山律學辭典：展轉淨主通五眾

【展轉淨主通五眾】

羯磨疏•衣藥受淨篇：「於五眾中隨意與者，非謂隨衣各牒施主名也。但展轉淨主，既非目對，故通五眾。至於加法，隨定一人；當指為彼財，為彼而持護也。」濟緣記釋云：「展轉中，初文，初遮非。恐謂隨衣臨時謾牒。但下，顯正。由不面請，故通五眾；至於作法，恆定一人。」（業疏記卷一九•一五•二）


南山律學辭典：展轉淨施之三轉

【展轉淨施之三轉】

羯磨疏•衣藥受淨篇：「此展轉者，初財主付淨者，此一轉淨也；淨者又遙囑人，此二轉淨也；淨主不知，還付財主作淨主物，此三轉淨也。俱淨貪著之意。」濟緣記釋云：「釋展轉，此捨彼受，經涉三人，遂成三轉。」（業疏記卷一九•一四•一一）


南山律學辭典：展轉懺悔

【展轉懺悔】

戒本疏•十三僧殘法：「我教彼悔；彼教我懺。彼我迭為，故曰展轉懺悔。」（戒疏記卷一○•一二•一八）


南山律學辭典：書印

【書印】

子題：假語


南山律學辭典：掘地戒犯緣

【掘地戒犯緣】

子題：生地、不生地、赭土、墡土、生石、轉石、搭地、土末際、汪水

戒本疏•九十單提法：「論犯五緣：一､生地，二､作生想，三､自使掘，四､無淨語，五､傷。便犯。」（戒疏記卷一三•四九•二○）

行事鈔•隨戒釋相篇：「（釋初緣）（一､十誦）十誦，若頹牆土石底蟻封土聚，若掘吉羅。若掘泥處，乃至沒膝，吉羅。除為僧塔寺畫地作模。若赭土、墡土、生石、黑沙、鹽地等，一切不犯。（二､多論）蜀本多論云，生地不生地。生地者，謂四月及八月是雨時，地相連著，潤勢相淹，能生草木，名生地。餘無雨時，日炙乾燥，風吹土起，義名不生地。若觸此上乾地，吉羅。下侵溼地，犯墮。牆根齊溼（築）處乾土，不犯；異於地故。〔地〕雖被築治，若溼相淹，發起犯墮。屋上牆上生草，觸傷草犯墮，傷土吉羅。（三､僧祇）僧祇，若轉石、搭地、掃地、曳木、驅牛馬等，欲使地平意，傷如蚊腳，一切犯墮。土塊一人不勝破者，犯提。減一人重者，得。打（釘）杙房壁，損成功，越。先有孔無犯。若外被雨地，傷如蚊腳，提。畫地作字，亦提。畫土末際無犯。若撤故屋，使淨人為之。若壞壁，使淨人卻泥後，自得摘。若已曾被雨，使淨人摘兩三行，後自摘，至基，還使淨人摘。井池瀆汪水，新雨後使淨人抒。若令攪濁，若牛馬先涉後，得自抒。以雨水能生地故。大小便時，水手摩地犯墮。若缾器物木[專*瓦]瓦等在露地經雨已，不得自取，取犯墮。若純沙無罪，半沙者越。若死土被雨已，使淨人取；盡雨霑溼際，然後自取。」資持記釋云：「別釋中，十誦初明似地。發生力薄，故並犯輕。頹，崩也。石底，即石所壓地。泥字去呼，謂泥塗處。恐深至地，故制沒膝，已下無犯。除下，明緣開。作模，謂規地作相此開生地，若準前註，未可從寬。若下，明非地不犯。赭〔土〕即赤土不生物者。墡〔土〕即白土。生石，天生石地。多論，言蜀本者，簡關中本，文多闕漏，止有八卷，首師從蜀僧求得第九，即今藏中現傳者是。文釋二地，初句通標。生地者下，牒釋，初釋生地。罪相可知，故文不出。餘下，釋不生地，初示名。地無不生，從緣彰號，故云義名。若下，顯相有三，初明觸地。乾土吉者，與溼連故，不連無犯。次明牆土。溼字誤，論作齊築處，即指牆體，故云異於地也。雖字上，論有地字，謂牆根邊地。溼淹犯墮，不溼應吉。發起即掘動。三明牆屋上土。傷草是後戒。下文或明草木，皆相因而引，非此中意，知之。僧祇中，初作務毀傷。轉石謂翻轉也。搭地謂以物按搭令平。二､明土塊大小。三､明損壁。打合作釘。損成功者，示犯義也。若外下，四､明重生地。土末際謂地極盡際，雨不沾處。若撤下，五､明摘壞。此謂地上疊累為壁，如今土牆。初約有泥。令人除已自得摘。若下，次明無泥被雨。令除潤際，自摘中間。行字戶綱反或去呼，北地俗語。井下，六､明治水。瀆即溝。汪水，謂雨暫停處。抒，常呂反，洩水也。大下，七､明扴傷，謂在生地。若瓶下，八､明動物，九､明砂土，十､明死土。」（事鈔記卷二二•三○•一○）


南山律學辭典：掘地戒地相

【掘地戒地相】

亦名：地相

子題：生地、未掘地、已掘地

行事鈔•隨戒釋相篇：「律中，地者，若已掘地，經四月，被雨漬還如本。」資持記釋云：「初示地相。律云若未掘，即是生地易知故略。但明已掘，文中二相：初約四月，謂經時故；二､約被雨，由滋潤故。由此二緣還成生地，故不可掘。四月不論被雨；被雨不待四月。有以四月被雨為一事，此未見律文。」（事鈔記卷二二•二九•二○）


南山律學辭典：掘地戒制意

【掘地戒制意】

戒本疏•九十單提法：「（波逸提）掘地戒十。多論，制掘地壞生有三益：一､不惱害眾生故；出家修慈，宜愍物命，制不掘壞，離惱害故。二､為止誹謗故。三､大護佛法故。佛不制此二戒，一切國王，當使比丘種種作役，事務紛動，廢修正業；由佛制故，國王息心，不復驅役，得使比丘息心修道，發智斷惑，終成出益，豈非大護也？」（戒疏記卷一三•四九•一一）


南山律學辭典：掘地戒掘傷

【掘地戒掘傷】

子題：钁、耒、扴


南山律學辭典：掘地戒開緣

【掘地戒開緣】

子題：作務九相

行事鈔•隨戒釋相篇：「律不犯者，若語言知是看是。若曳材竹木，若籬倒扶正，若反[專*瓦]石，若取牛屎，若取崩岸土，若鼠壞等，若來往經行，若掃地，若杖築地，若一切不作故掘意，不犯。」資持記釋云：「不犯中，初開作法。若下，明作務九相。疏云，四分反[專*瓦]曳材不犯；僧祇犯者，俱有心也。前云曳木驅牛馬等。然律開文緩而義急，故一切通開不故掘也疏文。是則僧祇無心亦開；四分故意亦犯。凡與上文相違，並宜此斷。」（事鈔記卷二二•三四•一）


南山律學辭典：掘地戒緣起

【掘地戒緣起】

含註戒本•九十單提法：「佛在曠野城，六群為佛修治講堂，周匝自掘地。長者譏嫌不知正法，斷他命根，白佛因制。後教人治講堂，言掘是置是。長者重譏，比丘舉過，佛重制戒。」（含註戒本卷中•四•五）

戒本疏•九十單提法：「戒緣中，治佛講堂，尚被譏制，況復餘事？」行宗記釋云：「戒緣中，特舉勝緣以況餘事。注引譏云斷命根者，俗謂地有生性，同有情故。」（戒疏記卷一三•五○•五）


南山律學辭典：掉臂行白衣舍戒開緣

【掉臂行白衣舍戒開緣】

亦名：掉臂戒開緣

行事鈔•隨戒釋相篇：「不犯者，病，為人打，及餘緣舉手遮，浮渡水若以手招喚伴者。」資持記釋云：「不犯中，餘緣者，或惡獸，或擔刺；舉手遮者，貫上三事。浮渡者，必掉兩臂故。」（事鈔記卷二五•三八•一一）


南山律學辭典：掉臂行白衣舍戒緣起

【掉臂行白衣舍戒緣起】

亦名：掉臂戒緣起

含註戒本•百眾學法：「佛在舍衛，六群掉臂入白衣舍。居士譏言，不慚掉臂，如王長者。比丘舉過，佛訶而制。」（含註戒本卷下•五•一五）


南山律學辭典：掉臂行白衣舍戒釋名

【掉臂行白衣舍戒釋名】

亦名：掉臂戒釋名

行事鈔•隨戒釋相篇：「掉臂者，垂臂前卻也。」資持記釋云：「前卻，卻即後也。」（事鈔記卷二五•三八•一一）


南山律學辭典：掃地五德

【掃地五德】

行事鈔•諸雜要行篇：「撰集百緣經，掃地五德：一､自除心垢；二､亦除他垢；三､去憍慢；四､調伏心；五､增長功德，得生善處。」（事鈔記卷四○•三七•三）


南山律學辭典：掃治佛塔等善報

【掃治佛塔等善報】

子題：掃佛地得五福、不犯佛僧物等皆生不動國、弗婆提、瞿陀尼、兜率天、鬱單曰、炎摩天

行事鈔•僧像致敬篇：「（一、無垢女經）無垢清信女問經云，未知掃佛塔地，有何善報？四相塗治，華香供養，復何福報？禪修梵行，三歸五戒，復得何報？佛告女言，掃佛地得五福：一､自心清淨，他人見已，亦生淨心；二､為他愛；三､天心歡喜；四､集端正業；五､命終生善道天中。若人信佛，圓輪形塗塔地，散華燒香，如是供養已，彼人命終，生弗婆提，富樂自在，後生化樂天；若人信佛，作半月形塗塔，散華香者，生瞿陀尼，後生兜率天；若人信佛，於佛塔邊，四方塗地，散華燒香，彼終生鬱單曰，後生炎摩天；若人信佛，作人面形塗塔，華香供養，所有善根，果報如是。若人入禪，修四梵行，歸佛法僧，受持五戒。彼人無量無數善根，福報無窮，後得涅槃。（二、涅槃偈）涅槃云，不犯僧佛物，塗掃佛僧地，造像若佛塔，常生歡喜心，皆生不動國。」

資持記釋云：「若人信佛句絕，此句標心因，圓下，即業行，謂於塔地，以泥塗為物像，故有方圓等別。彼下，明獲報，即生後二報。餘三節文並爾。弗婆提即東勝身洲，彼人面圓。俱舍東洲半月，與經不同。瞿陀尼即西洲，彼人面如半月。兜率，此翻知足，欲界第四天。鬱單曰即北洲，彼人面方。炎摩，此云妙善，欲界第三天。人面形，即南洲，人面上廣下狹；文脫二報，彼云，後生閻浮提，壽終，生三十三天。所下二句，總結四相。若人入禪下，答第三問，初明修因。四梵行，即慈悲喜捨。彼下，明感報。善根是現報。福報是來果，即人天世果，禪梵定生天，歸戒通人天；涅槃即出世果。涅槃經，彼云，東方有佛，世界名不動，佛號滿月光明。無畏菩薩白佛，此土眾生，造何等業，得生彼國？佛以偈答，如鈔引。上四句，即四種因，正取中二；下一句，示果。言不犯者，謂不侵損也。」（事鈔記卷三七•三三•六）


南山律學辭典：捨戒

【捨戒】

子題：四種捨戒、作法捨戒、命終捨戒、二形生捨戒、斷善根捨戒、頓捨戒、漸捨戒、漸頓捨戒、捨戒五緣、捨心、八心、捨戒八心、不樂梵行、比丘住自性、住自性

行事鈔•受戒緣集篇：「明捨戒者。（一、僧捨）四分云，若不樂梵行者，聽捨戒還家。若復欲於佛法修清淨行者，還聽出家受大戒。增一阿含，開七反捨戒，過此非法。（二、尼捨）十誦伽論，尼無捨戒更得受具。問：『若無重出家，何故開捨？』答：『一為不成波羅夷故；二､為來去無障。比丘建立義強，故開七反。尼有一義，令在俗無過，不生譏醜過失。廣如彼部。準義，應得作下二眾。』資持記釋云：「捨戒中，總有四捨：一､作法捨，二､命終捨，三、二形生，四、斷善根。此明作法一種。又捨通漸頓；若直作白衣，則三戒齊失，名為頓捨五、十、具也；若捨具作沙彌，或捨具、十作優婆塞，則名漸捨。略知如此，餘廣如疏。僧捨中，初引開法。律因跋闍子比丘不樂淨行，還家與故二行不淨，佛因開捨。文引佛語，不出捨法。律云，我捨佛、捨法、捨比丘僧、捨和尚、捨阿闍梨，捨諸梵行、捨戒、捨律、捨學事、受居家法。我作淨人外道等即頓捨也；我作優婆塞、我作沙彌此漸捨也。須對比丘捨之，一說即成。多論所謂受如採寶，亦如登山，必假多緣多力；捨如失財，如從高墜，不假多緣，故唯一說。增一下，明分齊。彼經因僧伽摩比丘七反降魔，後更受具得阿羅漢，因開七反，已外不聽。」（事鈔記卷九•三○•八）

戒本疏•四波羅夷法：「就捨戒中，義分四門：一，汎列經論捨相不同；二，漸頓異；三，捨善已未；四，具捨緣。（一，）言汎列者，如雜心說，若捨、命終、斷善、二形生也；善生經加受惡戒時捨善戒；俱舍論，八戒期心，盡夜分終，故捨。且列如此。二，漸頓〔捨戒〕者，即作法捨中。如律，我作沙彌五戒等，是漸也；我作白衣外道等，為頓也。三，明捨善已未者。問：『今捨戒者，為捨已生隨行為因之業，為捨初願本受無作體耶？』答：『已生為因，不可捨也；得聖無漏，方傾善習。今所捨者，止是本體，更不相續。故雜心云，言捨戒者，戒身種類滅也。』四，明具緣，明捨有五〔捨戒五緣〕。初、體是比丘住自性者。二、所對人境。如多論云，若無出家人，隨得白衣外道相解者成。三、有捨心。謂有欣厭心、作捨心、決定心、住自性心、久思心、歡喜心、自有心、寂靜心；反上八心，則不成捨。四、心境相當。如律，中邊不領，前人不解，並不成捨。五、一說便成。『多云，受捨相對，理宜相準；何故難易不同者？』答：『相違對故。一､求增上法，如上高山，多緣多力；捨戒退道，如高墜下，故不須多。二､不生前惱，若制緣多，便言佛多緣惱，受須多人，捨何須也？三､受如入海採寶，捨如失財，王賊水火，須臾蕩盡。四､受容預心，捨對境情逼。喜帶戒行非，一語開成捨，尚不依行，況多緣也？』」行宗記釋云：「〔捨戒〕八心，註云，意欲在家念父母等，又云，不樂梵行厭比丘法，即欣俗厭道。作捨心，謂欲棄捨也。決定者，非進退也。住自性者，自知是比丘，非狂亂也。久思者，非朝夕也。歡喜者，無所悔也。自有，非他逼也。寂靜者，心專一也。」（戒疏記卷六•一二•一五）


南山律學辭典：捨戒成否之相

【捨戒成否之相】

含註戒本•四波羅夷法：「佛言，若有比丘不樂梵行，聽捨戒還家。復欲出家，於佛法中修梵行者，應度出家，得受大戒。云何不名捨戒？若自顛狂、心亂、痛惱、啞聾。又向如是人前，及中邊人等互捨，不成。若戲若眠，若無知人，若自不語，若前人不解，並不成捨。若言我捨佛捨法捨僧和尚戒律，我受家法等。是名捨戒也。」（含註戒本卷上•五•一）


南山律學辭典：捨戒開限

【捨戒開限】

子題：比丘捨戒聽齊七反、尼捨戒再受即成賊住

戒本疏•四波羅夷法：「增一云，僧伽摩比丘，七反降魔，後更受戒，得成羅漢。自今捨戒，聽齊七反，若過非法。十誦云，尼若捨戒，轉為男者，亦得出家。」行宗記釋云：「初引比丘開限。降魔不免破戒，故先捨之；極齊七反，已外不開，開中制也。次引十誦，明尼不開。轉根方得，反知不轉，即障出家。又伽論中，尼捨再受，即成賊住，是也。」（戒疏記卷六•一二•一）


南山律學辭典：捨戒開意

【捨戒開意】

戒本疏•四波羅夷法：「所以開者，凡夫退位，知何不為？帶戒犯非，業則難拔。故開捨戒，往來無障。即是大聖善達機緣，任物垂教，號法王也。」（戒疏記卷六•一一•一四）

羯磨疏•集法緣成篇：「明捨戒者，忽遇惡緣，將陵重戒。若不開捨，後進無期。故聽一說便成，用通凡下往返也。」濟緣記釋云：「捨戒中，若帶戒犯重，永障一生；捨已還來，則聽再受，故云通往返也。」（業疏記卷三•三三•一四）


南山律學辭典：捨罪

【捨罪】

子題：捨財如律捨罪必僧、同意淨人

戒本疏•三十捨墮法：「今解。三十之戒，緣財故犯；故抽前者，捨悔難故。豈可財難對僧，除罪則別。隨有所犯，捨財如律。捨罪必僧；縱是一人，界非別眾，一人僧也。如律本中，三戒不列者，但由財是別捨，乘不明悔，非謂別除。四分無文。十誦諸部云，此罪必僧中悔故。至文更出。餘如鈔疏。」

行宗記釋云：「今解中，初敘悔法。故抽前者，別九十故。豈可等者，財罪兩難，不可偏故。隨下，出今判，初正示。縱一人者，悔通三位，以無僧處，故開別人，雖對一人，界須盡集，無非僧法。如律下，釋妨。綿衣二寶，律不明悔；後師執此以立依文。故須通決。初示律意。財是別捨者，綿則斬壞，二寶與俗，不對僧故。乘，猶因也。四分下，引據。僧祇云，金銀錢一切不得捉；捉得提，應僧中悔。多論云，一切重寶，捨與同意淨人，罪僧中悔。」（戒疏記卷一○•四七•一五）


南山律學辭典：捨墮衣還衣法

【捨墮衣還衣法】

子題：還衣法、即座轉付法、即座直付法

隨機羯磨•懺六聚法篇：「（還衣法）佛言，彼捨墮衣，應還此比丘，若不還者犯罪。還法有三，謂五長等有緣者展轉還；非五長者，即座還；若無緣五長者，明日還。明了論中令一宿間故，義須分識。初明即座轉付法。佛言，若眾僧多，難集，此比丘有因緣事欲遠行者，應問言，汝此衣物與誰？隨彼說便與。是中有一月衣、急施衣過後畜、長缽、殘藥、長衣，此五長戒，依此法還之。應作如是言：『大德僧聽。某甲比丘故畜眾多若干長衣，犯捨墮，此衣已捨與僧。若僧時到，僧忍聽。僧今持是衣與某甲比丘，某甲比丘當還此比丘。白如是。大德僧聽。此某甲比丘故畜眾多若干長衣，犯捨墮，此衣已捨與僧，僧今持此衣與某甲比丘，某甲比丘當還此比丘，誰諸長老忍。僧持此衣與某甲比丘，某甲比丘當還此比丘者默然，誰不忍者說。僧已忍持此衣與某甲比丘，某甲比丘當還某甲比丘竟。僧忍默然故，是事如是持。』僧祇云，知識比丘，僧中得此衣已，屏處付與。後明即座直付法。若非五長，並依此法，若是五長曾經宿者，亦準此文。『大德僧聽。某甲比丘故離僧伽梨宿餘二衣乃至迴僧物並準著，犯捨墮，此衣已捨與僧。若僧時到，僧忍聽。僧今持此衣還某甲比丘。白如是。大德僧聽。某甲比丘故離僧伽梨宿，犯捨墮，此衣已捨與僧，僧今持此衣還某甲比丘，誰諸長老忍。僧持此衣還某甲比丘者默然，誰不忍者說。僧已忍還某甲比丘衣竟。僧忍默然故，是事如是持。』」（隨機羯磨卷下•二七•一四）


南山律學辭典：捨墮持犯方軌

【捨墮持犯方軌】

子題：五長戒

戒本疏•三十捨墮法：「（一、雙持犯）三十戒中，九是作持，止便成犯。如長衣、月望、長缽、長藥、急施過後。（一､五長五戒）此五長戒，佛令淨施如法受之。依教奉說名作持，不越佛制名止持。作謂策修奉行，止謂如教非越，此則名體各別。故違不說名止犯，越於期限名作犯，此亦名體各別，翻對自顯。……（二､二離減六三戒）二離減六，此之三戒，得羯磨故名作持，順教不違名止持。違教反止名作犯，不肯依法名止犯。如此易顯甚矣。（三､畜寶一戒）畜寶一戒，說付俗主名作持，恐犯無違名止持。（二、單持犯）餘諸戒。如取尼衣，將衣來施，自量量他；見無法利，止心不受；恐犯戒故名止持。不但無心緣念便名止也。此止無記，非隨戒也。翻止受納，名作犯也。犯必依記，成於業也。」（戒疏記卷一○•四八•九）


南山律學辭典：捨墮僧尼不同

【捨墮僧尼不同】

戒本疏•三十捨墮法：「僧尼不同者。（一、總示同異）三十戒中，有十八戒僧尼同犯；至尼律中單列戒本。有十二戒三種不同。（二、別顯不同）（一､有無不同）初有無不同。如過前用雨衣、蘭若六夜，二戒僧有；尼所以無者。浴衣常用，尼為佛開，既無時限，非制所及。尼是女弱，蘭若不行，故無離犯。（二､犯同緣異）二有一戒，犯同緣異。長缽僧尼同墮，名曰犯同；僧限十日，尼制一夜，名為緣異。……三､輕重不同。謂五敷、取尼衣、浣故、擔、擗，尼吉僧提故也。所以不同，至文更敘。」（戒疏記卷一○•四九•一七）


南山律學辭典：捨墮還財五種

【捨墮還財五種】

亦名：五種還財、還財五種

行宗記釋云：「初轉還，即蠶綿斬壞也；義鈔作壞還，恐此字誤。舊作展轉還非。此開犯長，屬後第五。四､中入僧、入俗並還主，即三判也。五､中除上五種，餘並還主；其中長物，或隔宿還，或展轉還；餘並即座直還。」（戒疏記卷一○•四二•六）


南山律學辭典：捨墮還財四分高出餘宗

【捨墮還財四分高出餘宗】

亦名：還財四分高出餘宗

戒本疏•三十捨墮法：「以此諸文，故知諸部捨即全捨；非是自欺。四分亦爾。由全捨故，但知悔罪，僧自量宜，審知行道外求妨業；故特作法和還服用，事同新得，情無枉負。故律文中，若捨不還，或作餘用，但犯吉羅。而無大重。至文說之。」行宗記釋云：「捨財悔罪，為斷貪心。他宗永棄，反容不斷；本部制還，反彰須斷。且犯雖因物，染本由心，但捨罪心，物還成淨。所以四分高出餘宗，良由於此。」（戒疏記卷一○•四三•一二）


南山律學辭典：捨懺諸部不同

【捨懺諸部不同】

子題：同心淨人、五敷具、蠶[帛*系]斬壞、五敷、無盡財、五臥具、憍奢耶、轉車衣、待一月衣、瞿曇

行事鈔•諸部別行篇：「捨懺不同。（一，十誦）十誦，二寶，少者永捨，多者捨付同心淨人。淨人令捨，作四方僧臥具。罪僧中悔。餘同四分。（二，五分）五分五種：一、入僧永棄。二寶捨與僧，僧差人永棄；若僧不棄，淨人為僧貿衣食，與僧食用，唯本主不得用，恐遂本心故。二、永入僧。五敷具，入常住用，唯本主不得坐臥。三、入俗僧。捨藥與僧，僧捨與俗人，沙彌塗足然燈，本主亦不得用，一切比丘不得食。餘同。（三，僧祇）僧祇五別：一、捨入僧無盡財中。謂畜貿二寶，若生息利，作僧房舍中衣，僧不得分用及食，為折伏本主貪心故。二、捨入僧用。謂五臥具，迴僧物，隨僧作何等用。其中純黑，憍奢耶，僧不得著用，得作地敷，及作嚮帳幔等；六年，不揲，不得為地敷，僧得著用，不得[打-丁+親]身；白毛臥具，好者如前，不好者如後。餘同。（四，善見）善見中，金銀，若無淨人，可教擲去；僧羯磨，差一比丘知五法者，使閉目擲去，莫記處所。（五，了論）明了論中，若轉車衣，待一月衣，過十日衣，過十日缽，雨衣，急施。捨與僧已，僧問須者，應還得用，若自無用，永捨入僧。受非親尼衣，捨還本尼，若本尼無，捨與尼僧。使尼浣衣，迴僧物，永捨與僧。從非親居士乞衣，一二居士，應捨還彼，彼若不在，或不取，捨與僧。過足，三反，一切敷具，使織師衣，盡捨與僧。瞋心奪衣，還捨與所瞋比丘。七日藥，二用。文如彼具。（六，多論）薩婆多云，販賣物，若無同心淨人，應作四方僧臥具，為止誹謗。若作入佛，外道當言，瞿曇沙門，多貪利故，令弟子捨物，持用自入。又除佛福田，無過四方僧；不問受法不受法，持戒毀戒，法語非法語，一切無遮。」資持記釋云：「本宗他部，捨懺差別。但舉其異，而指其同。本宗，二寶捨與俗，蠶[帛*系]斬壞，乞缽入廚，長藥三用，諸衣臥具，並還本主。十誦永捨，謂將棄之。多付淨人令捨者，由犯過財，不聽自捨故；文中似多淨人二字，詳之。五分，初、入僧棄者，即屬僧物，不棄由僧。五敷：一､蠶綿，二､黑毛，三､白毛，四､減六年，五､不揲坐具。三、入俗僧者，先捨與僧，僧與俗故。餘同者，四、乞缽入廚，五、諸衣還主，同四分也。僧祇，寶藏名無盡財。息利作衣，不得分者，恐彼獲分，故云為折伏等。二中，五臥具，即上五敷。初總示。其下，別簡。純黑，即黑毛；憍奢耶，即蠶[帛*系]。有將為一，非也。嚮，即門戶。六年不揲得著者，上二細者，止得麤用，故不許著；不[打-丁+親]身者，恐壞僧物故。白毛好者如前，同黑毛等；不好如後，同六年等。餘同者，諸衣、乞缽、長藥等三，同本宗也。善見，金銀，即二寶也。五法，不愛恚怖癡，知可擲不可擲。了論七段。初段七戒，轉車衣，即二離衣；待一月〔衣〕，即月望（衣）。受下，次段一戒，本尼無者，或死反道遠行等。使下，第三段二戒。從下，第四段三戒；一二居士，即勸增二戒。過下，第五九戒，過足，即過知足戒。三反，即[(囟-乂+夕)/心]切索衣戒；一切敷具，通收五敷；使織師，更含勸織。奪衣為第六。七日為第七；二用，即與僧俗。已上收二十四戒，二寶，販賣，乞缽，擔羊毛，染羊毛，並如隨相。多論，明販賣，初明入僧。若下次明不入佛有二意，初為止謗。瞿曇，此云地最勝，謂在地人中最勝故；此即如來因地之姓。人猶稱之；佛昔於劫初，作國王禪位師瞿曇仙修道，因以為姓。又下，次彰福。不問等者，顯僧海深廣，無不攝也。不受法，即無戒也。」（事鈔記卷四二•四一•八）


南山律學辭典：梵行難

【梵行難】

亦名：淨行難

子題：本二

隨機羯磨•諸眾安居篇：「命梵二難出界法。律中若安居中，本二、大童女、婬女、伏藏欲來誘調比丘。又有惡鬼、怨賊、毒蟲、惡獸，不得如意醫藥使人，我若此住，必為我淨行及命作留難，佛言聽去。」（隨機羯磨卷下•一四•八）

羯磨疏•諸眾安居篇：「解命梵二難出界法。緣列本二、婬女來誘調者，淨行難也。凡心染愛，無始纏懷；今暫割削，遇緣還起；故有境來，知非是淨，或因斯次有犯重障。說為難者，因中彰果；若已犯者，不名難故。」濟緣記釋云：「初釋梵難。注列三女，即婬境；伏藏，是盜境。本二即在俗時妻，二謂匹偶也。凡心等者，即示難相，恐因此境，污我戒行。懼犯未犯，則名為難；已犯成罪，故不名難。」（業疏記卷二一•一一•一一）


南山律學辭典：梵字之本

【梵字之本】

子題：毗佉論、聲明論

戒本疏•解開名義：「又應須知，梵字之本也。天地初闢，未有人物，色有梵王，降生此土。仍傳本習，書語於人。是則天語天書，唯居大夏。」行宗記釋云：「天地下，正示，初明梵字。上二句敘器界初成；色下二句，明有情元始。仍下，顯書語純正。慈恩傳云，文字始自劫初，梵王說五百萬頌，舊云毗佉論，即聲明論。」（戒疏記卷一•三九•二）


南山律學辭典：梵唄

【梵唄】

亦名：唄匿

資持記釋云：「若下，別釋梵唄，初引所據。出下，翻名義。如此二字，即指梵名；或賸如字。鬱鞞國彼文自指，未詳何處；鞞字陛奚反。兩翻其名，單釋斷義。以意分之，斷約外緣，息據內心，則有別矣。」（事鈔記卷一一•二七•五）


南山律學辭典：棄洗缽水白衣家戒開緣

【棄洗缽水白衣家戒開緣】

亦名：洗缽水戒開緣

含註戒本•百眾學法：「不犯者，有病，或時合器，若澡盤承取水，持棄外者。」（含註戒本卷下•一一•一一）


南山律學辭典：棄洗缽水白衣家戒緣起

【棄洗缽水白衣家戒緣起】

亦名：洗缽水戒緣起

含註戒本•百眾學法：「佛在舍衛，六群在食家棄洗缽水，飯食狼藉。居士譏言多受如餓人。比丘舉過，佛因制戒。」（含註戒本卷下•一一•九）


南山律學辭典：棄洗缽水白衣家戒釋名

【棄洗缽水白衣家戒釋名】

亦名：洗缽水戒釋名

行事鈔•隨戒釋相篇：「洗缽水者，雜飯水也。」（事鈔記卷二五•四二•一二）


南山律學辭典：理和

【理和】

子題：會正


南山律學辭典：理懺

【理懺】

資持記釋云：「理懺者，此約觀慧推窮業性，明見真理，罪得伏滅，故云懺也。」（事鈔記卷二八•五•二）

羯磨疏•懺六聚法篇：「初依理者，要識心本，是大乘理。其體清淨，玅用虛通。妄想故垢。知垢是心，意言不生，外塵自遣。何以故？本不了心，妄取塵境，隨境起業，業生妄受。今達本妄，體虛不實。自恥往業妄搆所造，如蠶作繭，非他所纏。深生慚愧，誓斷妄習。如斯念念不妄境緣，無量罪垢，自然除靜。」（業疏記卷二二•八•一四）


南山律學辭典：理懺三觀

【理懺三觀】

子題：性空觀、相空觀、唯識觀、大懺、小菩薩、修觀有二、直爾總觀、歷事別觀、大菩薩、影像唯識、真唯識、化行二教罪懺相須

行事鈔•懺六聚法篇：「（一、標示）然理大要不出三種。（二、正明）（一､性空觀）一者諸法性空無我。此理照心，名為小乘。（二､相空觀）二者諸法本相是空，唯情妄見。此理照用，屬小菩薩。（三､唯識觀）三者諸法外塵本無，實唯有識。此理深妙，唯意緣知，是大菩薩佛果證行。故攝論云唯識通四位等。（三、結示）以此三理，任智彊弱，隨事觀緣，無罪不遣。故華嚴云：『一切業障海，皆從妄想生；若欲懺悔者，當求真實相。』如此大懺，眾罪雲消。」資持記釋云：「次列三觀，標中，理本是一，何有三者？若權實往分，前二是權，後一是實；若大小相對，前一是小，後二屬大；若約開權會小，終歸一理；若對三宗，性空局小，唯識局大，相空通小大。如是分之。性空中分三，初示所觀境，即諸法二字。諸法之言，總包一切；諸經論中，或約依正因果，或世出世間，或有漏無漏，或色心非色心，或善惡無記，或陰界入等。若據通論，總觀諸法；今就懺悔，且指罪業而為觀境。性空無我一句，即能觀智。罪從緣有，本無自性；緣即心境，虛妄心境和合成業；業性自空，非使之空。由存妄計，故受輪轉；但破妄計，覓罪叵得；叵得之處，強名空理。言性空者，小機智劣，不能即法見空，必待推析窮法體性，然後方空。其中須分利鈍，利者體法即空，鈍者析法見空；或云，有宗唯證人空，假宗人法二空。……言相空者，了法無相，猶如幻化，昧者謂真，亦如空華，眼病謂實，故云唯情妄見。判位中，小菩薩者，雖發大心，未窮心本，故設此觀，空諸塵境；如諸般若所被初心。言照用者，二乘住寂，故但照心，菩薩涉事，故云照用。若對三宗，即當四分；同觀空理，故云小也；志慕佛乘，故云菩薩。相召佛子，即為明例。唯識中三科同上，觀境可解。能觀中，外塵謂一切境界也。言本無者有二義：一者境即心故。占察經云，一切境界，從本已來體性自滅，未曾有故，因如此義，是故但說一切諸法依心為本，當知一切諸法，悉名為心，以體不異，為心所攝故。二者虛妄見故。經云，但以眾生無明癡暗熏習因緣，現妄境界，令生念著。又云，若無覺知能分別者，則無十方三世一切境界差別之相。唯識論云，唯識無境界，以無塵妄見，如人目有翳，見毛如月等事。實唯有識者，言唯則遮於外境，言識則表於內心；或真妄和合為阿梨耶識，謂真能隨緣與妄俱起故；或云真識即是常住本淨真心，即是中道一實境界。然修觀有二：一者直爾總觀。謂觀念性即是真識，其體清淨平等周遍，含攝諸法，出生無盡，究竟一相，寂然常住。二者歷事別觀。一切時中隨緣動念，衣食四儀，若善若惡，皆能了知一識流變；若前總觀，乃彼上智深位所修，末世初心，唯後別觀，是所機教。判位中，上二句彰勝。對前麤淺，故云深妙；業疏云，初淺滯教，謂境是空即小菩薩，了境本非，性唯識也即今位也。又鈔云，鈍見空時，不分別色謂小菩薩不同二乘析色故，智知唯識，不分別空即簡相空；三觀相望，淺不知深，深必兼淺，故後唯識即為圓觀。次二句正判。大菩薩者，初地已去也。故下，引證。彼以五十二位總為四位；論云，一切法以識為相，真如為境境即是體，依此境界，隨心信樂，入信樂位此收加行，十信、十住、十行、十迴向四十位，如理通達，得入見位即初地也，能對治一切障，得入修位二地至七地，出離障垢，得入究竟位八地至佛地，初位所修，名影像唯識，後三所修，名真唯識。有人將前小菩薩對加行者，不知觀行不同也。問：『有人云，唯識觀，南山判位太高；又云，深位無罪，豈須懺悔？其意云何？』答：『論文自云唯識通四位，那責南山判耶？此蓋特舉深位以彰理妙，當知悔法正為下凡，故下勸令任智強弱，隨事觀緣，豈令果佛而悔罪耶？前修率爾，不無小疵，後進狂簡，便生輕謗；寄言有識，詳而慎之。』又有人云：『題云懺六聚法，那出事理懺乎？』答：『此又不曉化行二教罪懺相須；若唯依化懺，則制罪不亡，若專據制科，則業道全在；故當化行齊用，則使業制俱除。下云五眾犯罪，理事兩緣；又云篇聚依教自滅，業道任自靜思是也。舉宗無濫，故以六聚標題，以類相從，何妨二懺兼述？儻懷通鑒，無事專隅。』」（事鈔記卷二八•六•二○）


南山律學辭典：理懺空行

【理懺空行】

子題：空行、下解、上解、上惑、析石喻、無生忍、法眼淨、下惑、七學、勝智、藕絲喻

羯磨疏•懺六聚法篇：「理懺空行，達理為先。下解斷上惑，上解斷下惑也。何以知然？如諸見等，無始名重，誰謂是非？作意窮尋，一見永見。如析石喻也。但思擇我，畢竟無從，於此生忍，則無生解。貪瞋等惑，緣翳事深，人並知非，無由卒捨。故至七學，猶被纏之。要須方便勝智乃斷。如藕絲喻。」濟緣記釋云：「理懺中，初總示理懺。觀空故名空行。下解即見道，破見惑；上解即修道，破思惑。何下，別釋，初釋下解斷上。無始我執邊邪等見，名為上惑。喻如析石，必無再合。又經云，夜見電光，即得見道。我見本無，妄計為有；了知是妄，即證我空；心住此空，名無生忍，號法眼淨。貪下，次明上解斷下。貪愛等惑，對見名下〔惑〕。三果四向，皆名有學（七學）。勝智即上解。似斷不斷，故如藕絲。」（業疏記卷二二•六•一七）


南山律學辭典：理懺須禮誦

【理懺須禮誦】

亦名：修理懺人須禮誦

子題：實際理地

濟緣記•釋懺法篇：「問：『修理懺人，須禮誦否？』答：『愚智兩分，事理無二。上智達理，不礙修行；中下昧空，故存漸誘。應為四句，總攝群機：一､得理失事，一心禪觀，外闕莊嚴，如有目無足，不能前進；二､逐事迷理，計功分課，不了緣生，如有足無目，不知所從；三､事理雙運，目足相資，萬行圓修，必至彼岸；四､理事俱昧，盲而無足，愚癡惰慢，終無出期。是知理事各立，未免偏邪，空有一如，是真修習，故曰實際理地，不受一塵，佛事門中，不捨一法。諸佛菩薩歷劫熏修，華竺祖師終身苦行，此理深密，何可盡言？』」（業疏記卷二二•一二•五）


南山律學辭典：理懺滅業

【理懺滅業】

子題：焦業、滅業、燋業、內凡焦業、見道滅業

隨機羯磨•懺六聚法篇：「若作理懺，則能焦業滅業。」（隨機羯磨卷下•二三•一三）

羯磨疏•懺六聚法篇：「若作理懺，能燋業滅業者。常自思擇，識妄覆心，奮發力勵，無時離我，涕淚橫垂，衣毛為豎，乃至流血，慨生死過，故論說此為種解脫。如是積時漸覺輕利。於彼惡業分絕三塗，故名燋業。正見明白，了知無我，隨登聖位，方能除盡，故名滅也。」濟緣記釋云：「分絕三途，即世第一位；正見明白，即初果。是則內凡名燋；見道名滅。」（業疏記卷二二•一八•三）


南山律學辭典：理懺滅業義

【理懺滅業義】

子題：滅業有二、生死有二種、無學果、地前三賢、三賢位

濟緣記釋云：「初小乘滅相。分入聖即初果，言滅有二：生數有期，一也；初果七反，二果一反，業本無潤，二也。翛然輕逸之貌。生死有二種：一､分段生死，二､變易生死。迥越諸有，即無學果。自下，大乘滅相。地前三賢，十住、十行、十回向。初地已去，分破無明，同前初果。下舉內凡為況，外凡可知。」（業疏記卷二二•一八•一六）


南山律學辭典：理懺屬利根

【理懺屬利根】

子題：破戒、不名破戒、清淨真實悔過、慚愧護法是根本懺

隨機羯磨•懺六聚法篇：「先論利根依理斷業。如涅槃經云，若有修習身戒心慧，能觀諸法猶如虛空。設作惡業，思惟觀察。能轉地獄重報，現世輕受。若於小罪不能自出，心初無悔，不能修善，覆藏瑕玼，雖有善業，為罪垢汙，現世輕報，轉為地獄極重惡果，是為愚癡。若犯四重五逆謗法，名為破戒。有因緣故，則可拔濟。若披法服，常懷慚愧。生護法心，建立正法。我說是人不名破戒。成實論云，有我心者，則業煩惱集。若無我者，則諸業不能得報，以不具故。未曾有經云，夫人修福，須近明師修習智慧，悔重惡業。華嚴經云，譬如幻師，能幻人目，諸業如是。若如是知，是名清淨真實悔過。」（隨機羯磨卷下•二三•一三）

羯磨疏•懺六聚法篇：「引涅槃文。為救重逆，慚愧護法，是根本懺。引成實者，為明理懺之本據也。須識倒本，即謂我源。俗人尚云無固無我，強作抑制，我心無我。況是聖法，不可虛言說為無我。引未曾有者，以力不專制，須得善友。引華嚴者，識業非有，隨心妄起。如我身心，豈是實耶？了知如此，分見分除。不了此理，漸昏漸厚，何時可淨？如磨鏡喻，可以知之。」濟緣記釋云：「利根中，釋涅槃文。注中三節，初轉重為輕，二､轉輕為重，三､懺除重逆。疏中略釋後段。慚愧以善翻惡，護法以功補過。此二最要，故是根本。次、成論中。理懺本據，謂識我也。舉俗為況，勸令觀察；論語云，子絕四，無意無我，無必無固。強作抑制，不可縱也；我心無我，本不有也。三、未曾有經。明須師友，有所助也。華嚴，初明達妄。了下，次明入證。內凡三賢分見；初果十地分除。」（業疏記卷二二•一九•一六）


南山律學辭典：現前毗尼五種

【現前毗尼五種】

亦名：五種現前毗尼

子題：法現前、毗尼現前、人現前、僧現前、界現前

濟緣記•釋立章懸判：「滅諍中明諸羯磨，須具現前毗尼。彼云，有五種現前，云何法現前？所持法滅諍者是法即羯磨。云何毗尼現前？所持毗尼滅諍者是準教斷諍。云何人現前？言議往反者是評量所諍。云何僧現前？應來者來，應與欲者與欲，得訶人不訶者是。三業和也。云何界現前？唱羯磨作制限者是作法界也。」（業疏記卷一•一四•一一）


南山律學辭典：現前毗尼緣起

【現前毗尼緣起】

子題：法現前、毗尼現前、人現前、僧現前、界現前

含註戒本•七滅諍法：「（七滅諍一，現前毗尼）佛在舍衛國，時迦留陀夷，與六群在河浴，迦留陀夷誤著彼衣而去，六群比丘，後謂彼盜，便不現前，與滅擯羯磨。迦留陀夷以緣白佛，便訶責已，因制此法。有三種現前：法、毗尼、人也。有五種現前：法、毗尼、人、僧、界也。云何法現前？所持法滅諍者是。云何毗尼現前？所持毗尼滅諍者是。云何人現前？言議往反者是。云何僧現前？應來者來，應與欲者與欲，得訶人不訶者是。云何界現前？唱羯磨作制限者是。此現前法，通一切羯磨。若別人對首心念，三種現前即得。若四人、五人已上僧法。若作羯磨，必須五法現前。以羯磨所起，必在作法界故。唯除結界自然界中也。」（含註戒本卷下•一八•二）

戒本疏•七滅諍法：「就解分二，初緣，後相。就初，由在屏處作滅法，不召犯人問何心取；法是人非，何名實覈？所以制約，須面對論。三五兩相，義如前解。又言此現前法，通諸羯磨。以類傍通，文相可解。」行宗記釋云：「釋註中，初二句分文。從初至羯磨，是敘緣；迦留白佛下，即列相。就下，別釋，為二，初釋緣。滅法，即是滅擯。心為業本，故必問心。所下，釋相。指前可解。又下，點後文。本制滅諍，兼該一切眾別羯磨，故云傍通等。」（戒疏記卷一六•四六•二）


南山律學辭典：現前毗尼釋名

【現前毗尼釋名】

子題：毗尼、律、律呂、二十四節氣

戒本疏•七滅諍法：「言應與現前者，謂法教託相，相須面現；屏量闇斷，終未息情。此是意也。言毗尼者，此云律也。律者，分也，筆也。謂須商度，據量有在；若律呂之分氣故也。又如世法據刑約制。道法亦爾；依根附教，各有差降，不可乖越，故曰法也。律字安聿，聿者筆也。必審教驗情，在筆投斷；如斯面對，故曰毗尼。如初解也。」行宗記釋云：「翻名示義。謂下，別釋，初釋分義。一年十二月，奇月為律，偶月為呂。律為陽，呂為陰。一律一呂，各有二氣。六律六呂，共二十四節氣。故今喻據量，判斷無濫。又下，次釋筆義，初約俗律釋。上卷云，筆即法家之象是也。據刑，謂刑名；約制，即條制。有作據形約聽，誤也。依根，即三根；附教，即律文。律下，正合筆義。從人從聿，象人執筆。說文曰，聿所以書也，楚謂之聿，吳謂之不律書君過故，燕謂之弗，秦謂之筆。審教，謂詳法制重輕，驗情謂察用意深淺。俗中判斷，落筆定刑，況今律乘，準判即決。舉彼類此，故曰如斯。言面對者，即現前義。如初解者，指上三五現前。」（戒疏記卷一六•四四•一四）


南山律學辭典：現前常住僧物

【現前常住僧物】

亦名：十方常住僧物

戒本疏•九十單提法：「現前常住。如造熟食，本擬寺僧。情通主客。不許出外故也。」行宗記釋云：「亦名十方常住。不許出外，即示名也。」（戒疏記卷一五•六七•四）


南山律學辭典：現神通顯德二緣

【現神通顯德二緣】

亦名：神通顯德二緣

行事鈔•諸雜要行篇：「多云，凡顯德有二：一､為名利；二､為佛法眾生，隨時自在無所障礙。十誦律云，除疑故得現通聖也。」資持記釋云：「謂現通表異，顯己行業，恐成大妄，佛制不為；律論正文，有緣時許。多論，彼問沓婆羅漢為僧知事，何故常放光明，自顯功德？鈔引答文二意：初是不善，非教所開，如提婆現通，惑於闍王之類；二､是開緣，即沓婆之事。為佛法者，顯其尊勝，使流通故；為眾生者，息彼嫌疑，令欣慕故。」（事鈔記卷四○•四○•二）


南山律學辭典：曼石

【曼石】

亦名：漫石

資持記釋云：「曼石，準（善見）論曼字從水，謂無楞角也。」（事鈔記卷六•一五•一八）


南山律學辭典：啞羊不語

【啞羊不語】

亦名：啞羊不語、不語法、禁語

子題：啞羊外道、啞羊外道


南山律學辭典：唱等供已然後食

【唱等供已然後食】

子題：等供、等得

行事鈔•訃請設則篇：「四分，得食便食，為俗譏責；佛令唱等得已，然後食。僧祇，唱等供，若時欲過，隨下隨食，無罪。十誦，云等供。五分，尼請處未唱，隨意食，口口提；下眾吉。十誦，因舍利弗為上座，純食好食，羅[目*候]白佛；佛言，從今上座，待得遍，聞等供聲，一切僧共食。」資持記釋云：「四分明制緣；僧祇示開通；十誦會名。等供約賦遍；等得約受足；等即是同。隨意即任噉。五分結犯；文明尼犯，下眾小罪，僧應準同。十誦別緣；待得遍句絕。」（事鈔記卷三八•二三•一）


南山律學辭典：問一切去上座白

【問一切去上座白】

亦名：問上座白

子題：一切去長老、閻浮提最上座、上座答白

羯磨疏•集法緣成篇：「問上座白者。此一切去，閻浮高座，百六十臘。年德俱富，眾所歸仰，故先問之。非和不忍也。」濟緣記釋云：「問上座者，律云毗舍離城有一長老，名一切去，是閻浮提最上座也，見佛世事故；離婆多對問取證，故先白告上座。」（業疏記卷三•一二•一二）羯磨疏•集法緣成篇：「上座答白者，德居物尊，發言信受。還傳屏意，處眾敷揚。」（業疏記卷三•一二•一七）


南山律學辭典：問二形難

【問二形難】

濟緣記釋云：「應準制意云，世有形挾兩境者，志致懦弱，善惡不成，殊非道器；卿非此等耶？」（業疏記卷一四•三五•一二）


南山律學辭典：問阿難法毗尼法

【問阿難法毗尼法】

亦名：問阿難白

羯磨疏•集法緣成篇：「問阿難白者，佛法命本，既已先傳。通解暢神之經，次當須演。阿難化教之匠，故問令述也。」（業疏記卷三•一一•一○）


南山律學辭典：問畜生難

【問畜生難】

亦名：畜生難

羯磨疏•諸戒受法篇：「問畜生者，世俗同知，皆恥聲相，目見是人而問畜者，誠可怪也。當從容轉語，不失本意者，道俗無過也。應語云，世有群龍及餘精魅能變化者，趣攝畜生，戒法無預，卿非此等耶？」（業疏記卷一四•三五•六）


南山律學辭典：問優波離法毗尼法

【問優波離法毗尼法】

亦名：問優波離白

羯磨疏•集法緣成篇：「問優波離白者，律是法命，賢聖同持，先須開演，令法久住。然擊揚有宗，不得趣述。故須和問，表眾同心，故曰也。」濟緣記釋云：「律是法命，謂佛法壽命。擊，發也。宗即是本。」（業疏記卷三•一一•四）


南山律學辭典：常住常住僧物

【常住常住僧物】

亦名：四方僧物

子題：淨住


南山律學辭典：常坐不臥

【常坐不臥】

行事鈔•頭陀行儀篇：「常坐不臥者，薩婆多云，加趺坐者，將正心故。然始正身，異外道故，生人信心，故三乘人，皆以此坐悟道。解脫道論云，夜常不臥也。如決定王經中，有四法，一乃至彈指頃，於眾生中，不生瞋心；二不應與一時頃，使睡眠覆心；三引導眾生，使得阿練若功德，四晝夜不離念佛。餘如論說。」（事鈔記卷三六•二二•八）


南山律學辭典：常坐不臥十利

【常坐不臥十利】

行事鈔•頭陀行儀篇：「十住論，說十利：一､不貪身樂，二､不貪睡眠樂，三､不貪臥具樂，四､無臥時脅著席苦，五､不隨身欲，六､易得坐禪，七､易讀誦經，八､少睡眠，九､身輕易起，十､求坐臥具衣服心薄。」（事鈔記卷三六•二三•二）


南山律學辭典：常坐不臥誡睡眠

【常坐不臥誡睡眠】

子題：脅不著席


南山律學辭典：略教

【略教】

戒本疏•總辨廣略二教：「何名略教？以佛初成道，將開化法。創起希仰，寄心無地。故先示行法，令依奉行。不待犯戒，未有罪故，不得懷疑起謗；略陳教法，故曰略教。」行宗記釋云：「略名中，初標徵。以下，正釋，初二句示教興之時。創下，明機緣已發。故下，明立教。不下，示名相。不待犯者，異廣教故。不得懷疑者，謂若即制廣，容生疑謗；知機制略，不得生故。」（戒疏記卷二•五二•四）


南山律學辭典：略教七佛所說年數

【略教七佛所說年數】

亦名：七佛說略教年數

子題：隨文偏執增五失

戒本疏•釋皈敬偈：「若依增一，初佛百年前說略教，後方說廣；如是後佛八十、七十、六十、四十、二十。及至釋迦，十二年後方制（說）廣教。問：『如律文云，第三、第五，二佛唯略；經說何通？』答：『適化無方，隨機隱顯。斯乃聖心布教盛衰，非凡所謀。律隱二佛之廣，生請制之由；經陳七佛之通，表化儀之相。未可偏執，五過自生。』」行宗記釋云：「七佛說略年數第減者，以鈍根漸多，稟略漸少故。釋迦中，制合作說，五年已制故；或可制弟子說，義亦無妨。問中，律序舍利弗請佛制廣，問言，何佛法得久住？佛言，毗婆尸等四佛法得久住，以制廣故；毗舍、那含二佛法不久住，以不說廣故；則與前經相違，故舉問以會之。答中，先敘難測。無方猶言不定。盛衰謂律明住滅。謀謂圖度。律下，顯經律之意。各據一端，機見有異，未可和會。五過出成論，謂迷名生法癡，隨文增五失：一､不正信，二､退勇猛，三､誑人，四､謗法，五､輕於聖法。」（戒疏記卷二•三五•一一）


南山律學辭典：略教行法

【略教行法】

子題：略教發起序、略教正宗、略教勸修流通

戒本疏•七佛略戒：「略教行法，文分三段。第一，從初若更有餘佛法，至應當學來，明略教發起序。第二，從忍辱第一道下，至廣分別說來，略教正宗。第三，諸比丘下，勸修流通也。」（戒疏記卷一六•五二•二）（請參閱附錄二『四分戒本三分科表』一四六頁）


南山律學辭典：略教相

【略教相】

戒本疏•總辨廣略二教：「定相中。（一、列示四略）略教有四：初彰過門，略如訶欲中如火如刀等。二､止觀門，略如勸修捨三善三毒等。三､調伏門，略如下略偈，止唯三業。四､發行門，略如經律中諸惡莫作；阿含經解，止在三學。（二、總判通局）上明四略，義通道俗。約教被人，第三略中，教設在道。取其行方，理通於俗，亦不可怪。如初篇戒，過體則通；取其聲教，兩分其位。各有理也。」行宗記釋云：「定相，明略中，初科，四略，前二舉廣，反釋。訶欲，文見婬戒。勸修亦初戒緣，云當於如來清淨法中於欲無欲等。修捨即是止觀；止謂捨惡，對下三毒；觀即修行，對下三善。後二引略順釋。三､指釋迦佛偈，四､即迦葉佛偈。阿含解者，彼云，諸惡莫作，淨戒具足清白之行戒學；眾善奉行，心意清淨心淨定學；自淨其意，除邪顛倒，是諸佛教，去愚惑想除倒去愚，即慧學。總判中，初示四門俱通。約下，簡第三通局。初明教局。本被道眾。取下，次明行通。由無罪聚，同十業故。方，法也。如下，引例。過通教局，義無異故。五八俗教，篇聚道教，故云兩分。如前二判，義無去取，故云各有理也。」（戒疏記卷二•五四•六）


南山律學辭典：略教偈

【略教偈】

亦名：七佛略教偈

子題：毗婆尸如來偈、尸棄如來偈、毗葉羅如來偈、拘樓孫如來偈、拘那含牟尼如來偈、迦葉如來偈、釋迦牟尼如來偈

  含註戒本•七佛略戒：「若更有餘佛法，是中皆共和合，應當學。此謂略教之別序也。創佛利機，未勞麤顯，直舉綱要，聞皆會道。（一､毗婆尸如來偈） 『忍辱第一道，佛說無為最，出家惱他人，不名為沙門。』此是毗婆尸如來無所著等正覺說是戒經。此賢劫前九十一劫出興於世，一百年中，常說此偈，後方廣說。（二､尸棄如來偈）『譬如明眼人，能避險惡道，世有聰明人，能遠離諸惡。』此是尸棄如來無所著等正覺說是戒經。此賢劫前三十四劫出興於世，八十年中，常說此偈，後方廣說。（三､毗葉羅如來偈）『不謗亦不嫉，當奉行於戒，飲食知止足，常樂在空閑，心定樂精進，是名諸佛教。』此是毗葉羅如來無所著等正覺說是戒經。此佛出世，與前同劫，人壽七萬歲，七十年前說此略偈，後方廣說。（四､拘樓孫如來偈）『譬如蜂採華，不壞色與香，但取其味去，比丘出聚然，不違戾他事，不觀作不作，但自觀身行，若正若不正。』此是拘樓孫如來無所著等正覺說是戒經。此佛賢劫初佛，人壽六萬歲時，六十年常說此偈，後方廣說。（五､拘那含牟尼如來偈）『心莫作放逸，聖法當勤學，如是無憂愁，心定入涅槃。』此是拘那含牟尼如來無所著等正覺說是戒經。此賢劫中第二佛，人壽四萬歲，二十年前常說此偈，後方廣說。（六､迦葉如來偈）『一切惡莫作，當奉行諸善，自淨其志意，是則諸佛教。』此是迦葉如來無所著等正覺說是戒經。此賢劫第三佛，人壽二萬歲，二十年前說此偈，後方廣說。（七､釋迦牟尼如來偈）『善護於口言，自淨其意志（志意），身莫作諸惡，此三業道淨。能得如是行，是大仙人道。』此是釋迦牟尼如來無所著等正覺於十二年中為無事僧說是戒經。從此已後，廣分別說。此佛略教，即是略之正宗也。時接利根，無再犯者。後因重過，佛止不說，即以廣略二教付弟子說也。諸比丘，自有樂法樂沙門者，有慚有愧樂學戒者，當於中學。此謂略教之流通分。」（含註戒本卷下•二○•七）（請參閱『第一佛略教偈』八六○上、『第二佛略教偈』八六二上、『第三佛略教偈』八六二下、『第四佛略教偈』八六四下、『第五佛略教偈』八六三中、『第六佛略教偈』八六四中、『第七佛略教偈』八六一中等釋）


南山律學辭典：略教結犯

【略教結犯】

亦名：七佛略教結犯

戒本疏•七聚重輕：「七佛略教，廣前無罪；制後犯者，但是吉羅同聚收故。何以知之？初未制廣有犯過者，最初犯戒，戒是略教所制有罪，心違三善；況制廣後而無犯耶？若不立犯，略教不行，廣何所補，用略何為？今則廣略俱陳，明知兩犯不惑。」行宗記釋云：「意詳心違三善，未落廣教；隨七佛偈所詮行相，有違即結。」（戒疏記卷四•一一•一七）


南山律學辭典：畢陵伽婆蹉

【畢陵伽婆蹉】

亦名：畢陵伽

資持記•釋釋相篇：「母論，畢陵伽婆蹉，此云餘習。五百生惡性麤言，今得道果，餘習在故。」（事鈔記卷二一•五•一○）


南山律學辭典：異分事中取片

【異分事中取片】

子題：異分、餘分、不異分、片、取片、異罪、假異罪、假異趣、異人、異身、異時、異趣、假響、五種異分

含註戒本•十三僧殘法：「於異分事中取片。異分者，若假異罪、異趣、異人，若本在家，若假響。」（含註戒本卷上•一四•四）

戒本疏•十三僧殘法：「言異分者，善見云，以羊當人，是名餘分，事相似故。十誦云，犯初篇中一一戒，非比丘。失比丘法，故言異分；不異分者，不失比丘法故。片者，諸威儀事也。約四分中，如論釋好。所言片者，人畜乃殊，欲義非異；故以彼相，用同此犯。片非有乖，故曰取片。注中解異分者，並非實犯，假餘相謗，故曰異分。約相有五：言假〔異〕罪者，見犯六聚，以初聚謗；或七聚通犯，想無故謗；或違想故謗。同犯殘也。言假〔異〕趣者，如緣起通之。言異人者，謂見比丘與所謗者名姓相同；以彼人犯，用謗此人也。言若在家者，以上罪趣及人，增謗其犯；及論據刻，乃是異身，故非舉謗。便就所謗緣身搜求，知本在俗有諸重罪，即以加舉。僧又覆檢，身雖非外，罪是異時，又治其謗。故下又引假響，即時俱非本犯，雖聞何益？」行宗記釋云：「釋異分中，初科，前引二文，善見所釋，頗符四分。次引十誦，欲彰部異。彼以四夷為異分，僧殘已下，並名不異分；諸威儀為片，謂於四夷中，取少乖威儀事而興謗也。約下，次明今釋，初釋異分。指前見論。次釋取片。片非有乖，非猶無也。釋注中，初通釋。約下，牒釋，異罪中三。初犯六聚者，謂不犯夷，即體淨者。二、三通犯，即是體穢。想無者，實犯謂淨也。違想者，實重謂輕也。異趣，如緣者，緣起因羊，餘趣例準。異人中，名姓相同者，律云，不清淨人與清淨人相似名同姓同，即以此人事謗彼也。言下，釋異時，初明究勘。三皆非已，故曰異身。便就等者，出彼轉謗。律云，若見聞本在家時犯婬盜等，便言我見彼犯。僧又下，釋假響，初明再刻。身雖非外，非異人也。罪是異時，道俗隔也。又引假響者，示彼重謗。即時，非前異時也。律云，比丘自語聞響聲犯婬盜等，便言我聞彼犯。假事興謗，不出此五。知機立教，曲盡凡情。」（戒疏記卷九•二七•四）

行事鈔•隨戒釋相篇：「律中，有五種異分：一､對異趣，二､異罪，三､異人，四､異時，五､假響也。言異分者，善見云，餘分，以羊當人；取片者，婬事相似。」資持記釋云：「初如緣起說；二､謂見犯下聚，以初聚謗；三､謂餘人與所謗者名姓相同，以彼所犯用謗此人；四､即本在俗時曾作重過，今用加舉；五､謂自語聞彼響聲，言作婬盜等。上四義通三根，後一唯局聞疑。」（事鈔記卷一九•三二•五）


南山律學辭典：異術

【異術】

資持記•釋鈔序：「異術，即外道。」（事鈔記卷一•三八•一六）


南山律學辭典：眾主知能諫之人五法不須受

【眾主知能諫之人五法不須受】

亦名：五法不堪諫他

行事鈔•僧網大綱篇：「毗尼母云，能諫之人，五法不須受：一､無慚愧，二､不廣學，三､常覓人過，四､喜[鬥@斲]諍，五､欲捨道。必先於有過者取欲，然後諫之。此等眾法，並綱維大德，住持一寺，有力護法者，方得行之。」資持記釋云：「雜教授，能諫中，初引論五法。自有過失，不堪諫他。必下，取彼聽許，則無違諍。此下，正示能諫。」（事鈔記卷七•五五•九）


南山律學辭典：眾主說戒檢校

【眾主說戒檢校】

亦名：說戒檢校

行事鈔•僧網大綱篇：「若作說戒常法，半月恆遵；每至說晨，令知事者點知僧眾，誰在誰無，健病幾人，幾可扶來，幾可與欲；如是知已，令拂拭塔廟，灑掃寺院，如說戒法。鳴稚之前，眾主上座親自房房案行。病者，方便誘接，告云：『眾僧清淨布薩，凡聖同遵，行者雖在病臥，能得一禮覲不？努力自勵，此身心不可信也；或因此不起，脫就後世，隨業受生，知趣何道？欲更聽戒，寧復聞乎？』如是隨時引接。餘僧不來，並準此喻。」（事鈔記卷七•五四•二○）


南山律學辭典：眾主諫眾中過

【眾主諫眾中過】

亦名：諫眾中過

行事鈔•僧網大綱篇：「若見眾中有過，不得即訶；命來屏處，一一誨示云：『此一方住處，共大德有之；末法之中，以威儀為僧，方助佛揚化；若眾中有一行一法勝妙者，令他處遵學，豈得有過？令他聞之，令生不善，自他兩失。今大德有某事不善，不依佛制，願即改之。欲共相成進，以引導後生耳。』必是己之弟子眷屬，同友對眾訶舉亦得；不得立至四人，以不舉僧也，非法得罪。」（事鈔記卷七•五五•一五）


南山律學辭典：眾主諫造六聚

【眾主諫造六聚】

亦名：諫造六聚

子題：二種癡、二種智、真供養、一念之惡能開五不善門

行事鈔•僧網大綱篇：「若見造六聚罪者，屏處委示。今與同住，並是宿因；但末劫多障，持戒者少。見造某罪，是實以不？答是實者。依律如法誨示，文云，有二種癡：一､不見犯，二､犯而不懺。有二種智，反上語之。隨佛語者，名真供養。今不肯順可，欲從魔邪，罪不可積，或能轉重。引涅槃文示之。餘經云，一念之惡，能開五不善門：一者惡能燒人善根，二､從惡更起惡，三､為聖人所訶，四､退失道果，五､死入惡道等。種種示之。」資持記釋云：「諫六聚中。『此與初諫何異？』答：『前在眾中，泛爾麤暴，心性未調，但云有過，不言何聚？』文中，初、泛諭。見下，二、審犯勸悔。反上語者，一､者見犯，二､犯已能懺。注令引經者，彼云，勿謂小罪，以為無殃，水滴雖微，漸盈大器。餘經未詳何文。五不善中：一､是斷已生善，二､即起未生惡，三､違教，四､障道。五､來報。」（事鈔記卷七•五六•一四）


南山律學辭典：眾主諫將被罰

【眾主諫將被罰】

亦名：諫將被罰

行事鈔•僧網大綱篇：「若有將被罰者，眾主比丘依律告云：『眾僧可畏，具知三藏，有大勢力，道俗欽仰等。』猶不捨者，又云：『彼眾既有大力，若有違犯正教，必舉治汝。』又不捨者，應言：『非唯舉治而已，更奪三十五事。不復往來迎送，同僧法事，乃至不足僧數。』如是種種示已；若不受諫，集眾和舉之。」（事鈔記卷七•五七•八）


南山律學辭典：眾主諫違僧制

【眾主諫違僧制】

亦名：諫違僧制

行事鈔•僧網大綱篇：「若有違僧制者，當具委示云：佛以戒法精妙，上人行之；我等修學，漸染而已。但以時代澆薄，教所不施，故佛令立如法僧要，勸同隨順；地持亦云，若護僧制等；故不依隨，違教得罪。今有某事與制有違，願隨謫罰，應同僧法；亦使將來有犯者，為作鑑戒因緣，云云而述。」（事鈔記卷七•五六•五）


南山律學辭典：眾主攝眾知法

【眾主攝眾知法】

亦名：攝眾知法

子題：年少、阿難頭白而迦葉號為年少、破穀

行事鈔•僧網大綱篇：「（一､明無法之過）然眾，貴老宿大德，自力牽課，方能進道。必不自知，妄攝眷屬，愚叢自守，不相長益，號年少也。故律中，阿難頭白，而迦葉號為年少。訶言，汝眾欲失，汝年少比丘，俱不善閉諸根，貪不知足，初夜後夜，不能勤修，遍至諸家，但行破穀，汝眾當失。以此文證，阿難善知法相，又是無學，尚被譏責，自餘凡鄙，焉可自輕？（二､簡綱眾之人）必欲綱眾於時，住持護法者。須自行清慎，雅操堅貞，博通律相，兼明二乘，識覽時要，達究情性者。可準上文，一方秉御。」資持記釋云：「明攝眾中，初明益。牽字去呼，猶引也；課，率也；引而率之者，言導誘無倦，令眾獲益也。必下，彰損，初正示。年雖老邁，於法無知，同年小也。故下，引證。律中，阿難徒眾非法，為迦葉所訶。眾欲失者，失猶壞也。汝年少者，命阿難也。俱下二句，斥放逸。初下二句，斥懈怠。遍下二句，斥虛食信施，故言破穀；又解，穀即訓善，言壞他淨信。論語云，三年學，不至於穀。注云穀善也。以下，準文誡約。善知法相者，以多聞故。若據佛在，阿難猶是學人；今云無學者，從後為言。自輕，謂不以攝眾為重故。簡人中，初標示。須下六句，列示五德：初行潔，二､志堅，三､學廣中間二句，四､識高，五､智深。可下二句，示堪能。今時昏鄙，無有一德，輒居僧首；群愚共聚，造作非法；但謀利養，餘無所知。悲夫！」（事鈔記卷七•五七•一六）


南山律學辭典：眾法對首

【眾法對首】

羯磨疏•集法緣成篇：「眾法對首者。本是僧秉，別人非分。道在兼濟，故通於下。如懺捨滅惡之方，說恣清心之術。若不許者，教非通贍，不濟時緣。故兩被單對，俱成惠及。」濟緣記釋云：「眾法對首。文中，輒舉捨墮說恣；而得施亡物，資身所須，亦是機要。兩被單對者，除捨墮外，說恣等四，通下二位。單即心念，對即對首。」（業疏記卷三•三二•一七）


南山律學辭典：眾法對首五法

【眾法對首五法】

子題：捨墮眾法對首、說戒眾法對首、自恣眾法對首、受僧施眾法對首、受亡僧衣眾法對首

羯磨疏•集法緣成篇：「眾法對首。略有五法：一､捨墮者，四人已下至二人來，口和問邊，單對一人，自如常也。二､就說戒者，三人已下，展轉三語也。三､自恣者，四人已下，亦須三語，不可差人也。四､受僧施者，以道俗欣福，各行大施；故一人已上，乃至極量，無非為解脫出家，皆得為福田也。界中局三，故開此法。五､受亡僧衣者，文如下述。」濟緣記釋云：「眾法對首中，次列五法，分節讀之；據鈔唯四。捨墮，約罪自歸但對；此望捨財對僧，故入眾法對首。所以鈔與羯磨總數同有三十三；彼離白殘，不分捨墮；此開捨墮，故合白殘耳。」（業疏記卷三•三五•五）


南山律學辭典：眾法羯磨三相

【眾法羯磨三相】

亦名：眾法羯磨三品

子題：單白羯磨、白、羯磨、一白牒陳一羯磨量可、白二羯磨、白一羯磨、一白牒陳三羯磨量可、白四羯磨、一白三羯磨

羯磨疏•立章懸判：「就眾法中，離分三相。若據和白處齊，前事得遂，義不分也。但以僧情難一，事分小大，隨務裁法，故開三品。（一、正明）（一､單白）初單白者，如說戒告眾，僧所常行，聖制同遵，有背結過；未假煩請，隨作便遂。初牒事表陳，勸僧和忍，名之為白；即此成遂，有作業之功，名為羯磨。（二､白二）若非常務，情和稍難。如受日離衣，差使處分。故須一白牒事陳情，一羯磨量其可不，方能成遂，故曰白二羯磨。計又應名白一羯磨，以白與羯磨雙建其功，故曰白二也。（三､白四）若情事殷重，和舉轉難。如受懺大儀，治擯重罰。故須一白牒陳，三羯磨量可，方能成遂，故曰白四。亦以一白三羯磨，通為四也。（二、料簡）（一､明通局）然此三位，約文乃局，就義通成。但白據表唱之緣，羯磨顯功成之用，此為局也；單白一法，即辨前緣，初後羯磨，非無表意，此據通也。（二､辨前後）然文分前後者，以陳情之高者，莫不名白；功成業就者，要唯羯磨。故結集翻度之人，取意分於前後。（三､示離分）若論律本，通曰羯磨，如上廣列。今據隨事大小難易不同，故法依之分廣其相。」


南山律學辭典：眾學篇犯相

【眾學篇犯相】

亦名：突吉羅篇犯相

子題：應懺突吉羅、非威儀突吉羅、故作吉、應懺吉、根本吉、對首一說悔、非威儀吉、責心悔、犯五篇戒隨一犯三、犯第五篇結二罪

行事鈔•隨戒釋相篇：「此之犯相，故作，犯應懺突吉羅，以故作故，犯非威儀突吉羅。若不故作，突吉羅。尼等四眾亦吉羅。乃至篇末並同此。」資持記釋云：「此中（眾學篇）結犯，獨異諸篇。良由輕細喜犯難護；故則雙結，誤復不開；聖意弘深，麤情莫曉；自非謹攝，信難窮矣。疏云，應懺吉者，對首一說；失儀之罪，責心悔也。已後諸戒（齊整著涅槃僧戒已後）犯相無異，故指並同。」（事鈔記卷二五•三六•四）

戒本疏•百眾學法：「文中，故作犯應懺吉者，根本吉也，對首一說悔。以故作故，又犯非威儀吉者，根本罪外，復加不應失儀之罪，此責心悔也。若不故作者，識事而作，非故違教，但犯根本，無失儀罪。此一既爾，諸戒例同。多論，若犯五篇，隨一犯三。如犯夷罪，違戒體夷，違佛教提，非威儀吉。乃至眾學例爾。懺時懺本，餘二同滅，由生同時故；不同覆罪，各有緣故。」行宗記釋云：「釋犯相中，初科。初明故心雙結。所作之過，是根本罪；更兼故心違教，故加一罪。若不故違，單犯根本。恐濫迷忘，故云識事而作。此謂明白直作前過，而無故違之心。諸戒例同者，通指（眾學）一篇。引示中，多論，初明兼犯。隨一犯三，應分三位：一､夷殘兩篇，如文所列；二､提罪已下，應云違戒體提，違佛教吉，非威儀吉；三､眾學篇，三並是吉。準今四分，唯第五篇犯結二罪。懺下，次示行懺。論明三罪，不須別懺；今此二吉，重輕不同，別犯別悔，如疏兩列。不同覆罪者，以覆藏罪，亦隨根本而生，懺不隨滅，故特簡之。根本隨事，覆藏因罪，故云各有緣也。」（戒疏記卷一六•二二•一六）


南山律學辭典：眾學篇犯緣

【眾學篇犯緣】

亦名：突吉羅篇犯緣

資持記•釋釋相篇：「前諸戒並列犯緣，此獨無者，由故誤皆制，動即成犯，必欲強立，準具五緣，如云：一､是涅槃僧，二､知，三､無緣病等諸開，四､不齊整，五､隨著。犯。自餘例此可知。」（事鈔記卷二五•三五•七）


南山律學辭典：眾學篇制意

【眾學篇制意】

亦名：突吉羅篇制意

子題：戒護有三時、四萬二千福河、八萬四千戒、無量無邊戒、出家人有無量無邊功德、託境名眾學

戒本疏•百眾學法：「所以此篇不別顯數者，但威儀微細，量等塵沙，何有約數，定其名目？故總目之為眾學篇。故諸部中，名數不定。且約人之喜犯，舉百列之，集在篇中，為罪綱紀。自餘雜位。隨相尼律，威儀法聚。四萬二千，或八萬種，或周法界。方便根本，動念有境，境必戒護，護有三時，前、後、方便，無非惡作。翻惡成善，即是二持；持須託境，故云眾學。」行宗記釋云：「制意中，初徵起。但下，釋通，初敘本無數。下舉篇名，及諸部差別，證成上義。且下，次示列數之意，又二，初正示當篇。自下，二統收雜位，初句總標。隨下，別列，有三，初約教示數。隨相，即僧尼戒本。尼律，即尼犍度。威儀法聚，即二十犍度。四萬已下，次即從境明數。明了論中，總括諸部重輕，總四百二十戒，一一戒有十利，為四千二百；一一利有十種正行，謂信等五根，無貪等三善，及身口二護，則成四萬二千，謂之四萬二千福河，言其功德深廣常流，故喻如河。八萬四千，智度論云，比丘二百五十，略說八萬四千，廣說則無量無邊，故出家人有無量無邊功德，此即周法界也。方便已下，三就業顯數。念從境生，故云動念有境。戒隨境制，故云境必戒護。隨一一戒，復制三時，前心後心，通皆制罪。且夫境無有盡，念不暫停，是則戒制，豈容思議？所以持則生無邊功德，直至菩提；毀則喪一切善根，永沈惡趣。且境無別境，全體自心；心無別心，全體本性。如何自屈，反受輪轉耶？上來三種，約教則遍收律部，數已難量；從境則統攝塵沙，復非可數；就業則通指心念，轉復無窮。然列三門，欲彰戒量；及成持犯，無非對境，故云託境名眾學也。」（戒疏記卷一六•一一•二○）


南山律學辭典：眾學篇約三寶科分

【眾學篇約三寶科分】

亦名：突吉羅篇約三寶科分

子題：敬僧威儀行、敬法威儀行、敬佛威儀行、敬尚三寶行

戒本疏•百眾學法：「（一､敬僧）初從始至『不得立便利』來，有五十一戒，明敬僧威儀行。所以前明者，然威儀服式，行坐進止，飲食便利，皆是僧之威容。若齊整端嚴，動靜有法，則彰內有道行，外生信敬，光顯佛法，利益含識。若僧眾有違，則自壞心行，外長他惡，於此僧寶，情生淡薄，汙辱不輕，或延三寶，通不敬重，故前明僧成住持故。（二､敬法）二､從『不得與反抄者說法』，至『騎乘人』來有八戒，明敬法威儀行。所以次明者，然法是濟生死之良藥，開識性之眼目。必能敬而順行，則超越眾累，清昇彼岸。若慢而輕毀，則永沈生死，長淪苦海。殃累之深，特宜須護。由僧行法，故次而制。（三､敬佛）三､從『不得佛塔中止宿』下，至『安佛在下房』來，有二十六戒，明敬佛威儀行。佛為法王，獨拔世表，大悲愍世，開化無涯，利益群識，其恩深厚；事須尊敬，以求度世，故制尊塔廟，弘利人天。有心之徒，宜應歸向，夙夜展虔，潔淨恭仰，表如在之敬。法是法王之所說，故次而制。（四､雜敬）四､從『人坐己立』下十五戒，出能敬之人，於四儀中，雜明敬尚三寶行。雖三寶通列，而法多餘少者，明末代凡僧，內明道法，輕侮敬重，隨緣輒說，既不利人，亦自虧戒。所以多置網目，庶使準繩無得漏越，致失大利。」（戒疏記卷一六•一五•一三）


南山律學辭典：眾學篇開緣

【眾學篇開緣】

亦名：突吉羅篇開緣

子題：黔黎

行事鈔•隨戒釋相篇：「餘戒或有病緣通開。不恭敬聽法者，唯開王及大臣也。良由佛法廣流天下者，必假王力故也。初雖開聽，為在通法，被及黔黎；後必虔仰，故無開法。」資持記釋云：「示開緣中有二，初示病緣，通開可成。不下，次明王臣，別顯敬法諸戒，初示開；良下顯意。初下，明開制隨時。黔，黑也；黎，眾也。言黑首眾人，即召生民也。」（事鈔記卷二五•四五•五）


南山律學辭典：眾學篇僧前佛後所以

【眾學篇僧前佛後所以】

亦名：突吉羅篇僧前佛後所以

戒本疏•百眾學法：「所以僧前佛後者。有多三寶，位列不同，如初已解。一體三（寶）者，法須為先，佛師法也。別相（三寶）為言，佛初成道，次轉法輪，當機悟入，僧為第三。今住持（三寶），僧為初也，由僧行化，說法惠利，群生獲益；法有大功，非是下凡，乃有大聖之所說也，故佛在後，依法奉敬，方有住持。」行宗記釋云：「四種三寶，今此但出三位，一體、理體，合為一故。一體下，列示。初一體，二､別相，三､住持；各顯次第，前後不同。今此戒文，正據住持，配文可見。」（戒疏記卷一六•一七•一二）


南山律學辭典：眾學篇諸戒伽藍內外通犯

【眾學篇諸戒伽藍內外通犯】

亦名：突吉羅篇諸戒伽藍內外通犯

資持記•釋釋相篇：「（眾學篇）已前諸戒，（戲笑戒已前）並謂入聚落中乖越威儀，不生世善；若在伽藍，豈得不爾？但緣起在俗，故結為戒。時開寺內，非是常途。安有處寺而容縱放？教誡律儀，並明寺內威儀之行。義準，諸戒內外通犯。學者思之，勿謂無過。」（事鈔記卷二五•三九•七）


南山律學辭典：眾學篇諸部同異

【眾學篇諸部同異】

亦名：突吉羅篇諸部同異

戒本疏•百眾學法：「僧祇六十六戒，有十八戒四分無。十誦中一百七戒，四十七戒四分無。五分一百戒，四十四戒四分無。解脫九十六戒，五十三戒四分無。」（戒疏記卷一六•一四•五）


南山律學辭典：眾學篇釋名

【眾學篇釋名】

亦名：突吉羅篇釋名

子題：式叉迦羅尼、應當學、眾突吉羅篇、學行成就

資持記•釋釋相篇：「眾學篇，罪無限量，故云眾；易犯難持故令學。」（事鈔記卷二五•三四•二○）

戒本疏•百眾學法：「（一､引教釋）言式叉迦羅尼者，見云，式沙是學；迦羅尼者，云應當作。語倒故言應學也。多論，問：『何故此篇獨名應當學？』答：『餘戒易持而罪重，犯懺是難；此戒難持而易犯，常須念學。故不列罪名，但言應當學。』（二､約義釋）疏者言，若就所防彰名，應云眾突吉羅篇。今隱其所防，就能治行以立目，故云學也。論其所學，實通上四，非局此篇。但人情薄淡，重罪多持，輕便不敬。若論成行，非勤攝護，終不可成。所以大聖觀物機緣，特加勸勉，故與學名。又能持此戒，滿足無缺，即名學行成就；行彰學功義顯，故偏於此受於學稱也。」（戒疏記卷一六•一三•八）


南山律學辭典：販賣戒三位

【販賣戒三位】

子題：販、買、賣


南山律學辭典：販賣戒犯相

【販賣戒犯相】

子題：鈔市、淨語、不淨語、鈔上

行事鈔•隨戒釋相篇：「（一､僧祇）僧祇，若自問價，若使人問價，作不淨語，爭價高下，皆越；得物墮。四藥隨輕物重物、淨不淨物，一切相貿，得提。肆上有衣，其價已定；比丘齎直來與物主。雖搖頭作與相者；比丘亦須語言，此直知是物也。若估客物，直五十而索百錢；比丘以五十知之，如是求者，不名為下。若前人欲買此物；比丘不得鈔市；當問言：『汝止未？』若報云我休者，比丘方云：『我以是價知是物好不？』比丘自貿，鈔市者越。若僧中買物，得上價取。若和尚闍梨取，不得鈔上。若營事比丘雇匠作不淨語，乃至為僧月直，市油麵等不淨語者，越；自為得物入手犯墮。淨語者，以是物價知是好不；不淨語，分別價者索幾許等。若市買物，得嫌訶說，實前人物，此好此惡麤細斗秤大小香臭者無罪。（二､五百問）五百問，若自舉物價，前人信之；貴取故，犯盜罪。（三､僧祇）僧祇，若食殘持博酥油等，作不淨語，犯捨。雇治革屣，作不淨語，越。若前與食後治，前治後與食，無罪。乃至殘食雇治草土等準前。（四､多論）多論，如販賣戒中物。或方便有罪，果頭無罪；如為利居鹽穀，後得好心即施僧作福。或果頭有罪，如為福糴米不賣，後見利便賣，以利自入，即是方便無罪。言得施者，謂一切俱捨懺也。」資持記釋云：「若前下，三明鈔市，初明入市易物，下明僧中唱買。從少增多，名為鈔上。二師不得，奉尊上故。」（事鈔記卷二一•三一•三）


南山律學辭典：販賣戒犯緣

【販賣戒犯緣】

戒本疏•三十捨墮法：「六緣成犯：一､在俗二眾，二､相貿，三､決價，四､為己，五､自貿易，六､受。犯。」（戒疏記卷一二•一二•三）


南山律學辭典：販賣戒制意

【販賣戒制意】

戒本疏•三十捨墮法：「（捨墮）第二十販賣戒。……何以制者？凡出家之人，理須息務靜坐修道，何得躬自販博，馳騁巿肆，動越威儀，招世譏醜？又錢財既交，事容犯重，可懼之甚，義須早制。多論四義：一､為佛法增上故，二､為止[鬥@斲]諍故，三､為成四聖種故，四､為長信敬不誹謗故。」（戒疏記卷一二•一一•五）


南山律學辭典：販賣戒開緣

【販賣戒開緣】

含註戒本•三十捨墮法：「不犯者，聽五眾出家人共易，應自審定，不相高下，如市道法；不得與餘人貿易，令淨人貿；若悔聽還；若酥油相易者不犯。」（含註戒本卷上•三○•一六）


南山律學辭典：販賣戒緣起

【販賣戒緣起】

含註戒本•三十捨墮法：「佛在舍衛國時，跋難陀往無住處村，以生薑易食，食已持去。舍利弗後至乞食，檀越以跋難陀事徵之，慚愧無言。又共外道博衣，悔而不得。比丘舉過，佛因制戒。」（含註戒本卷上•三○•一二）


南山律學辭典：販賣作福無功

【販賣作福無功】

子題：隨順佛語名供養佛


南山律學辭典：販賣罪業深重

【販賣罪業深重】

子題：販賣墮一切墮中最重、墮中最重

行事鈔•隨戒釋相篇：「多云，此販賣墮，一切墮中最重，寧作屠兒，何以故？屠兒止害一生。販賣一切俱害；不問道俗賢愚持戒破戒，無往不欺；常懷惡心。設若居穀；恆希天下荒餓，霜雹災變。若居鹽積貯；恆願四遠反亂，王路隔塞。多有此過故。此販賣物作塔像，不得向禮；又云，但作佛意禮之。設與僧作食，及四方僧房；一切不得住中；持戒比丘，不應受用，得罪。若死，得羯磨分之。所以爾者，以此販賣業，罪過深重。若生存時，僧得用者，此比丘言雖販賣有罪，猶得作福，續作無已。今不聽僧食用，無供僧福，後得重罪，以此因緣，不敢更作。比丘既死，無更作理，故得分之。若販賣食，咽咽墮。作衣者，著著墮。作臥具，隨轉轉墮。故重結。」（事鈔記卷二一•二七•一九）


南山律學辭典：野馬

【野馬】

資持記•釋師資篇：「野馬??，天台云，風動塵故，曠野中如野馬。莊子云，塵埃也。」（事鈔記卷一○•二一•一七）


南山律學辭典：野蠶[帛*系]

【野蠶[帛*系]】

行事鈔•隨戒釋相篇：「野蠶尚犯，何況家蠶？」資持記釋云：「世有野蠶食桑，就樹作繭，破繭為飛蛾。取此為[帛*系]，不損物命。」（事鈔記卷二○•四七•一九）


南山律學辭典：假名宗

【假名宗】

亦名：假宗、空宗、經部師

濟緣記•釋受戒篇：「小教入道，不出四宗：一､空，二､有，三､雙亦，四､雙非。今取此方盛行，故唯有二。言假宗者，彼明諸法緣生故空，故名空宗；但有名字，故名假宗；又深取大乘空義，故名經部師。」（業疏記卷一五•一五•一一）


南山律學辭典：假名宗實法宗二部勝劣

【假名宗實法宗二部勝劣】

亦名：實法宗假名宗二部勝劣、曇無德部薩婆多部二部勝劣、薩婆多部曇無德部二部勝劣

子題：僧有四位、法有八位

行事鈔•序：「薩婆多部，戒本繁略，指體未圓，接俗楷定於時數，御法例通於無準。今曇無德部人法有序，軌用多方，提誘唯存生善，立教意居顯約。」資持記釋云：「所以特引此二部者，此方盛弘。假實二解，敵對相反，於義易見。或可部計雖多，不出空有。是以下明戒體，亦出兩宗耳。兩部勝劣，略列四種，今合釋之：初，戒本繁略，對下立教顯約。十誦著三衣有六戒一､太高，二､太下，三､象鼻，四､多羅葉，五､參差，六､[袖-由+聶]縐；內衣同上；共十二戒，則為繁也。大小便利，止有一戒；敬塔都無，此為略也。四分敬塔便唾，各隨別相，具列多戒，故云顯也。著衣立二，義無不收，故名約也。……二，指體未圓，對下軌用多方。十誦色為戒體，能造所造，二俱是色；俱不談心，未窮業本，故未圓也。四分二非為體，體從心發；然限在小宗，曲從權意，別立異名；退非是小，進不成大，密使行人心希實道。多方之義，其在茲焉。……三，接俗楷定，對下提誘生善。多宗五戒，必須盡形，八戒唯止一日一夜，此時定也。二戒不開分受，縱有分受得善無戒，此數定也。四分二戒長短並通，全分皆得；接俗之教，但存生善，故非楷定。四，御法無準，對下人法有序。彼宗人位雖同，不無差異，如無和尚得成受戒，及界內一人四處足數，一界之內，多處作法，互相受欲，此人無準也。三種羯磨，加則彌善，減則不成，即法無準也。文中似單明法，然御之一字，即能秉人 ，對下須知二皆無序。四分僧有四位：四人除三法自恣、受戒、悔殘；五人除二法中受、悔殘；十人除一法悔殘；二十人通作一切，又須精簡足數別眾，即人有序也。法有八位：心念有三但對眾也；對首有二但及眾也；眾法有三單白、白二、白四。眾別羯磨，各攝分齊，互不相通，少有增減，判歸非法，此法有序也。上明兩宗不同之相，皆是如來隨機施教，淺深不等，懸鑒未來部計支分，作輕重說。教興之意，於茲明矣。」（事鈔記卷一•四○•六）


南山律學辭典：假名僧

【假名僧】

行宗記•釋皈敬偈：「內凡已還，未見真理，無實德故，通號假名。」（戒疏記卷二•三三•一一）


南山律學辭典：假根波羅夷謗戒緣起

【假根波羅夷謗戒緣起】

亦名：假根謗戒緣起

含註戒本•十三僧殘法：「佛在羅閱祇，慈地比丘見羊行婬，便言此羝羊者沓婆也，其母羊者，即慈地尼。便語比丘，我今親見，非前無根。比丘詰問，便自臣伏。舉過白佛，而制此戒。」（含註戒本卷上•一四•二）


南山律學辭典：假根波羅夷謗戒釋名

【假根波羅夷謗戒釋名】

亦名：假根謗戒釋名、假根與無根波羅夷謗戒異同

子題：假根

戒本疏•十三僧殘法：「（僧殘）第九假根謗戒者，此戒與前（無根謗戒）名同種別。此假異事，有見根相。即此見根，將以加謗；莫知本犯，故成假根。若異事見，向僧道聞，便是無根，落在前戒。乃至餘根類此有無也。解制意，成犯緣，並同前；但假根為別耳。」

行宗記釋云：「假羊為見，故曰假根。」（戒疏記卷九•二六•四）

行事鈔•隨戒釋相篇：「此戒假異事上見根。取彼見根，道見此事上犯也。事不相當，名為假根。故分二戒。」資持記釋云：「辨異中，初示相。異事即見羊婬，此事謂比同人犯。疏云，若異事見，向僧道聞。便是無根，落在前戒。餘根準此。事不下顯名。假，謂詐託別事，意表有根，如下五異，俱名假也。」（事鈔記卷一九•三一•一七）（請參閱『無根波羅夷謗戒釋名』九一一下）


南山律學辭典：偷人

【偷人】

資持記•釋僧網篇：「偷人，謂私竊者。」（事鈔記卷七•一四•一○）


南山律學辭典：偷形三種

【偷形三種】

亦名：三種偷形

子題：偷形、偷和合、加臘禮利並成障戒

行事鈔•受戒緣集篇：「善見云，三種偷形：一､者無師自出家，不依大僧臘次，不受他禮，不入僧法事，一切利養不受。二､偷和合者，有師出家，受十戒。往他方，或言十夏，次第受禮，入僧布薩一切羯磨，受信施物。三､二俱偷者，可知。若偷形者，不經法事，不受禮施，為饑餓故，若欲出家受戒者得。下二不合。」資持記釋云：「善見，三種並號偷形；若據第二，正是盜法。所以疏中但言三種。或恐寫誤，一字合在偷形字上，則同義鈔。或可稱夏受禮，濫大僧形，故通標耳。初明偷形。言利養者，須約二種現前僧物。飲食供設，是彼所希，義無不受。所以下云為饑餓故是也。二､偷和合者。律唯約法。論通四種，加臘禮利，並成障戒。故疏問云：『偷和合者，應在羯磨，何以文中具列夏等？』答：『夏次禮儀及信施等，並是僧家六和表相，由有戒故，便有夏次等，以盜戒相，令他信之故也。』若偷下，判斷得不。同前四分。」（事鈔記卷八•三六•一三）


南山律學辭典：偷夏

【偷夏】

濟緣記•釋安居篇：「雖得十歲，中間有破〔夏〕，妄稱受施，並名偷夏。」（業疏記卷二○•二八•五）


南山律學辭典：偷蘭遮

【偷蘭遮】

亦名：大障善道、大罪、麤惡、薩偷羅、麤過、吐羅遮、薩偷蘭祇僧、麤罪

子題：二逆、麤有二種

戒本疏•七聚重輕：「偷蘭遮者，善見云，大障善道也。能為上篇方便，又是二逆罪根。體是不善。」行宗記釋云：「二逆即出血、破僧。」（戒疏記卷四•六•二）

行事鈔•篇聚名報篇：「三者偷蘭遮聚。善見云，偷蘭名大，遮言障善道。後墮惡道，體是鄙穢。從不善體以立名者，由能成初二兩篇之罪故也。又翻為大罪，亦言麤惡。聲論云，正音名為薩偷羅。明了論解，偷蘭為麤，遮耶為過。麤有二種：一､是重罪方便，二､能斷善根。所言過者，不依佛所立戒而行，故言過也。如牛突籬援破，出家域外故。然過名亦通。此罪最初犯為過。後者從初受名，如後牛隨前者，亦得過界。」資持記釋云：「聲論，但出梵名而不翻者，與上同故。波離問經云，吐羅遮者，邊國語也。舊記云，彼論具云薩偷蘭祇僧，此翻麤罪。未見本論，不知何出。」（事鈔記卷一四•二三•一）


南山律學辭典：偷蘭遮非篇是聚

【偷蘭遮非篇是聚】

行宗記釋云：「明通因難中，問答可知。『若爾，與前古師所立何異？』答：『古師篇局戒本文相，聚中不通究竟。今師不爾，以名攝罪。篇中吉羅，通收作說果頭之罪。聚分作說，各含因果，非獨攝因。故與昔異。所言方便入聚者，謂此聚中，通攝方便；非謂純取方便一色。』反難中，蘭吉俱雜，吉得入篇，蘭亦應爾。答文為二，初正答。以蘭果罪，自分三品，當局名均，相收還雜；前後如上。吉羅究竟，體無輕重，故知不雜；定在末篇，故非前後。言同墮者，墮有三懺，大眾、小眾、一人對首；對蘭亦爾。但蘭分三體，互懺不成；墮唯一品，隨界三別，故為異耳。如下，引證。逆蘭滅擯，餘通三悔，故知體雜。下文指廣可解。」（戒疏記卷四•八•二○）


南山律學辭典：偷蘭遮前後不定

【偷蘭遮前後不定】

子題：戒分、威儀分

行事鈔•篇聚名報篇：「（一，標示不定）然偷蘭一聚，罪通正從，體兼輕重；律列七聚六聚，並含偷蘭，或在上下，抑有由也。（二，約義別釋）（一、約戒儀分）（一､正明上下）律中，或次僧殘後者，由是戒分所收，罪名重也；如初二篇，遠近方便，及獨頭正罪，破僧盜四之類也。或在提舍尼下，則是威儀所攝，罪名輕也；如第二篇遠方便，及輕獨頭之罪，謂裸身用髮等例是也。（二､覆釋戒儀）然戒與威儀，通別互舉。通則戒戒並非威儀，皆名犯戒也。若據別以論，上之三篇，過相麤著，能治名戒也；下四過輕，能治之行，名曰威儀。（二、約均雜分）若就均雜往分，前四是均，無非正果；下二為雜，通輕及因。然偷蘭，雜中之重，故在第五也。」資持記釋云：「前後中，初標。云罪通等者，示雜相也。律列上下，明不定也。抑是語助。別釋中，初科，正明中。通約篇聚，大分為二，初二兩篇，過相麤重，多是止離，故名戒分；提罪已下，多制衣藥，身口乖違，號威儀分；約此二分，以釋列次。初明前列。遠近方便者，且順十誦二罪為言；約前所立，遠應云次；初篇具二，次篇唯近，遠在下收。獨頭即果罪，名簡從生。或下明在後。裸身用髮，皆同外道，並制犯蘭。」（事鈔記卷一四•二四•三）


南山律學辭典：偷蘭遮罪相

【偷蘭遮罪相】

子題：從生偷蘭三品、自性偷蘭三品、獨頭偷蘭、上品自性偷蘭、中品自性偷蘭、下品自性偷蘭、上品從生偷蘭、中品從生偷蘭、下品從生偷蘭、僧食具、三處毛、灌下部

行事鈔•懺六聚法篇：「懺偷蘭遮法分二，初明罪相，二立懺儀。初中分二。（一､從生三品）一者從生偷蘭，謂初二篇下方便。若依十誦，初篇生重，此是近方便，謂身口相加，未得暢遂者，應一切僧中悔；若初篇生輕，二篇生重，應界外四比丘眾中悔；若僧殘生輕，應一比丘前悔。其懺法與波逸提同。（二､自性三品）二者自性偷蘭，亦名獨頭，亦分三品。云何名重（上）？謂盜僧食具、十方現前物，偷四錢，及非人重物等。須大眾懺。云何名中？破羯磨僧、盜三錢已下僧私之物、一有衣一無衣相觸、作僧殘境界，如是等類，對小眾懺。云何名下？如律云，畜用人髮、剃三處毛、灌下部、露身行、著外道衣、畜〔木〕石缽，食生肉血等，僧祇，瞋心裂破三衣缽破塔等，並偷蘭，用一人懺。律中，初二篇下，教人犯偷蘭者，並是究竟；輕重同上懺之。」資持記釋云：「從生中，初標名。若下，引示。彼律分三階三懺，如文次列。初二兩篇各三方便，遠者犯吉，次近皆蘭。蘭有三品：初篇近者，上品；初篇次者，二篇近者，並中品；二篇次者，下品。懺法與提同者，如下可見。自性中，初示名。不從他生，故云自性；當體是果，故云獨頭。上品中，僧食具，即十方常住。十方現前，即如亡物未羯磨時，通望十方，無滿五義。且舉四相，等取二逆，婬非道，殺非人之類。中品，破羯磨者，簡法輪故。僧殘境者，為他出不淨也。及殘中諸果蘭，如觸二形黃門，髮爪相觸之類，皆中品攝。下品中，三處毛，腋下及大小便道。灌下部者，謂以酥油灌身下分。西國耽欲者多然。石字上，合有木字，木缽同外道，石缽濫佛。律中，凡事濫外道者，皆制蘭罪，如草衣、葉衣、鳥毛衣、皮衣、餐風服氣等，皆下品攝。僧祇，即下品。四分教人，初篇歸上品，次篇歸中品，故云輕重同上。」（事鈔記卷二九•一•三）（請參閱附錄二『方便罪相表』一五○頁）


南山律學辭典：兜羅

【兜羅】

行宗記•釋九十單提法：「兜羅，梵語，此翻霜綿。多論云，兜羅者，草木花綿之總稱。」（戒疏記卷一五•八二•一三）


南山律學辭典：兜羅貯蓐戒犯緣

【兜羅貯蓐戒犯緣】

亦名：貯綿褥戒犯緣

子題：兜羅[帛*系]、柳華、蒲臺


南山律學辭典：兜羅貯蓐戒制意

【兜羅貯蓐戒制意】

亦名：貯綿褥戒制意

戒本疏•九十單提法：「（波逸提）貯綿褥戒八十五。以此褥具，多生小細諸蟲，容損物命，違慈壞行，其過難量，故制。」行宗記釋云：「制意中，因物生過，故須制斷。多論四意：一､貴人所畜；二､人所嫌；三､生蟲；四､若臥軟煖，後不堪麤硬故。今附緣起，且舉一意耳。」（戒疏記卷一五•八二•六）


南山律學辭典：兜羅貯蓐戒開緣

【兜羅貯蓐戒開緣】

亦名：貯綿褥戒開緣

行事鈔•隨戒釋相篇：「不犯者，非前三物（白楊華、柳華、蒲臺）；若他施棄而用之。」（事鈔記卷二五•二八•七）


南山律學辭典：兜羅貯蓐戒緣起

【兜羅貯蓐戒緣起】

亦名：貯綿褥戒緣起

含註戒本•九十單提法：「佛在舍衛，六群作兜羅貯蓐，居士譏以殺生無有慈心。比丘舉過，佛訶制戒。」（含註戒本卷中•三二•八）


南山律學辭典：得滿數不得訶

【得滿數不得訶】

亦名：得滿不得訶

子題：四羯磨尚足僧數不應訶


南山律學辭典：得滿數得訶

【得滿數得訶】

子題：具兼二法、二法

隨機羯磨•集法緣成篇：「有人得滿數亦得訶，若善比丘同一界住，不離見聞處，乃至語傍人，如是等人，具兼二法。」（隨機羯磨卷上•五•四）

    羯磨疏•集法緣成篇：「得滿得訶者，謂善比丘也。今用若比丘，反上（不得滿數不得訶）尼等四人、邊等十三難，及白衣等，並體非也。上加善字，則反上三舉、二滅、睡、聾不相領等，雖是比丘，行相不善也。同一界住者，則反別住戒場上。不離見聞處，反上可知。乃至語傍人，反上所為人也。以為僧量，不得訶制。令他證正，越己，至於餘人，故曰也。又解，即座餘人，足制訶止。恐因[鬥@斲]亂，令傍證正，亦成訶也。以云誰諸長老忍，不忍便說也。又解，直語傍人，此法不成，亦成訶也。故五分云，同界若訶，但比座聞，亦成訶也。又解，本以足數，望所為人，相反為言。此言似倒，應云傍人語，以羯磨文中召令語默也。具兼二法者，謂含訶、足也。」（業疏記卷四•四一•一）（請參閱『語傍人』一○三○上）


南山律學辭典：從非親俗人乞衣戒犯緣

【從非親俗人乞衣戒犯緣】

亦名：乞衣戒犯緣

戒本疏•三十捨墮法：「六緣成犯：一､三衣具足。二､無因緣。三､非親居士。四､為己乞應量衣。十誦中，作寒暑相，方便說法，得亦是犯。……五､彼與。六､領受。便犯。」（戒疏記卷一一•四二•一八）


南山律學辭典：從非親俗人乞衣戒制意

【從非親俗人乞衣戒制意】

亦名：乞衣戒制意

戒本疏•三十捨墮法：「（捨墮）第六，從非親俗人乞衣戒。凡出世之士，須遵少欲為懷。今三衣具足，堪得資身長道便止，方廣乞求，增長貪結，惱亂施主，招過非輕。故多論云，制不聽乞四種益：一､令增尚佛法故；二､為止諍訟故；三､為滅前人不善心故；四､為令眾生於正法中生信樂故。」（戒疏記卷一一•四二•九）


南山律學辭典：從非親俗人乞衣戒開緣

【從非親俗人乞衣戒開緣】

亦名：乞衣戒開緣

子題：餘時、奪衣、失衣、十種失衣、燒衣、漂衣

含註戒本•三十捨墮法：「若比丘，從非親里居士，若居士婦乞衣，除餘時，尼薩耆波逸提。餘時者，若奪衣、失衣、燒衣、漂衣，是謂餘時。不犯者，若奪失等緣從非親乞，若從親乞，若從出家人乞，或為他乞，他為己乞，或不求而得，並不名犯。」（含註戒本卷上•二四•二）

戒本疏•三十捨墮法：「言奪衣者，註解其相甚明了也。見論云，行路見賊，持衣缽與年少令走，因被賊剝，得白衣五大色不截及外道衣，得著無犯。十誦，若奪著僧衣，後還本處；空無人者，近處有僧著之；若先寺還有人住，應取還著本處。據此屬處已定，無有轉改；非作僧法，無由輒出。二失衣者，僧祇十種失衣：王、賊奪，女人欲心奪，父母令罷道奪，故奪有四。失有三，一､自藏後忘，二､藏衣腐壞，三､久朽故。風、火、水三。故有十也。如五分衣壞開乞。言燒衣者，家火、野火、鬼火、天火；十誦日炙壞者，亦名燒衣。漂衣者，風之與水也。」（戒疏記卷一一•四五•七）


南山律學辭典：從非親俗人乞衣戒緣起

【從非親俗人乞衣戒緣起】

亦名：乞衣戒緣起

含註戒本•三十捨墮法：「佛在舍衛國，時跋難陀為人說法，從索所著衣，俛仰與已，單衣入城，便云祇桓中被賊。諸俗譏嫌，比丘舉過，佛便制戒。」（含註戒本卷上•二四•一）


南山律學辭典：從破戒和尚受戒

【從破戒和尚受戒】

亦名：破戒和尚授戒

資持記•釋足數篇：「受戒法中，有從破戒和尚受戒，後生疑問佛，佛為決之。生疑有四，故成四句：一､問：『汝知和尚破戒不？』答：『不知』佛言得戒。二､問：『汝知彼破戒不？』答：『知。』復問：『汝知不合從此人受不？』答：『不知。』佛言得戒。三､問：『汝知彼破戒不？』答：『知。』復問：『汝知不合從彼受不？』答：『知。』又問：『汝知從此人受不得不？』答：『不知。』佛言得戒。四､問如上三句，並答知。佛言不得。」（事鈔記卷四•三五•一四）


南山律學辭典：條部毗尼

【條部毗尼】

亦名：調部毗尼

資持記•釋釋相篇：「條部者，律中僧尼戒本，二十犍度，五百七百結集之後，別為一篇，涉於三卷，名條部毗尼。乃條前戒本，決釋疑滯。如前婬戒，未明三道分齊，道俗二境成犯之相，波離一一別問，如來隨問答釋，使前戒本，持犯委足。然今藏中，律本多為調字；竊疑音誤，無別所以。有人釋云，佛在世時，星羅別制，波離調和部類，故云調部，以條字義顯，大師易之；此說無據，未足可取。」（事鈔記卷一五•一•一五）


南山律學辭典：欲之失欲本宗三處

【欲之失欲本宗三處】

亦名：失欲本宗三處、受欲失相本宗三處

子題：受欲人命終、受欲人出界、受欲人罷道、受欲人入外道眾、受欲人入別部眾、受欲人至戒場上、宿受欲、受宿欲、八萬人自恣畏明相出減眾各作、恐明相出開略說戒

羯磨疏•集法緣成篇：「明失，則有三處。謂受持（即初房內）中道及至僧中。（一，房內失相）初從房內失相列二十八種。非先有過也。受欲已後，方陳露之。（一、七人緣隔失）（一､命過）文中受欲者命終，而僧猶用前欲。房中及道可非欲到。若在僧中，事須分別。有說者云，未說不成﹔已說在僧成。或有說者，說與不說，俱名欲到，如忘等例。或云不爾，忘有人持，死無識也，云何成持。如捨戒中死人非數也。（二､出界）若出界去者，以轉在異域，非欲本也。說戒法中，云餘道行，致諸講者容云持至餘房，即失欲也。自恣文中，辯緣一同，便言出界，則無謬也。（三､罷道）云罷道者，受已，言還俗也，尋悔本心，又將前欲入僧作法，謂不失也。但由中隔俗情，欲非俗法也。（四､外道眾）入外道眾，謂同寺之內，外道居處。中國至今此事多有，不如此方釋李乖也。（五､別部眾）別部眾者，則調達之黨，五法為宗。或同在釋門，而見殊戒等；如五部十八部。故律文中同界各說，兩別俱成。（六､戒場上）戒場上者，疑前出界，此局內也。中分異界，與出不殊。（七､明相出）若明相出者，即宿受欲。十誦云，若受宿欲，不應說戒。問：『此宿欲者，為約羯磨，為約羯磨所為事辦不成耶？』答：『俱不得作。如僧祇中，八萬人自恣，畏明相出，減眾各作。四分，恐明相出，開略說戒。若但經白，時節可知，何勞略也？』（二、十八人自言失）自言邊等十三及二滅三舉者，既自述過，非數義顯，即非持人。雖復自言。當後作法，非本同聞，不知通取。以佛制三根無濫故也。（三、三人相乖失）（一､約處明失）離見聞中，三處俱有。初在房中，若受欲已，必作送意。雖離與者見聞，則不失也。作不送意，互離見聞，勢分未越，故未成失。若俱離者，由過分齊。教相正約，故是失也。中道望伴，可以例之，有伴可爾，無則如何。今解不問有無，但不送意，離生念處，約俱離失。……（二，二處指略）文云中道僧中。俱列二十八緣，上已具明。非法是同，故云亦爾也。」（業疏記卷五•八•一五）


南山律學辭典：欲之失欲諸部合數四十九人

【欲之失欲諸部合數四十九人】

亦名：失欲諸部合數四十九人、受欲失相諸部合數四十九人

子題：僧祇十種失欲、十誦失欲三人、五分失欲八人、四分失欲二十八人

羯磨疏•集法緣成篇：「（一、僧祇十人）僧祇十種失欲。五如不足數中，即隔障等也。六､在界外受欲，此能所俱非也。審不入界，僧成法事。七､持欲出界，此受者非法也，令與者成別。八､與欲已，自出界，此與者自非，僧法得成。九､因病人與欲已，聞僧中有好大德來說法毗尼，自力就座，久疲默出，以先欲故，更不重說。此愚教失。欲本送心。今身到僧，前緣久廢。故須後說。十､因布薩時與清淨欲，若暴風雨賊急火起，驚散走盡，名壞眾失。若有一人安坐不動，名欲在僧。彼律更有，同故稀故，所以不出。（二、十誦三人）又如十誦覆等三人。四分覆法，明言非數，豈合持也？（三、五分八人）又如五分尼等四人，狂等三人為七，倒出眾為八。通十誦三人為十一；通僧祇十人為二十一；又通四分二十八人為四十九人也。如諸部計會，是非交映，方成一法。豈取專局，用成通照？既有別相，則非法收，自他同苦也。故律文翻種苦業，多人不利等。」（業疏記卷五•一五•一三）


南山律學辭典：欲之妄傳結罪

【欲之妄傳結罪】

亦名：妄傳欲者結罪

行事鈔•受欲是非篇：「比者比丘多慢斯法，不思來業，妄行聖法。謂無病言病；不淨言淨；不欲言欲。令他傳此妄語，對眾而說。隨僧多少，一一人邊，三波逸提。所傳之人，知而為告，一一三罪。惡業不輕，何為自怠？」資持記釋云：「斥世中，初指非。多慢即心非；妄行是事非。斯法即欲。有準尼鈔是慢說戒羯磨法者，彼此別致，不可一例。謂下，釋相。言無病者，此約牒緣者為言。令下，顯過。初明與欲人過。令傳至僧，成教人業。據理，初與時，前對不知亦得三罪。所下，出受欲人過。由知不實，自他同犯。言三罪者，即上三妄。今不牒緣，則無初妄。必若體淨，亦無第二。不欲言欲，定有可知。後二句訶誡。尼鈔問云：『無病既不合說，得成法事否？』答：『成。前人自有妄語之罪。』」（事鈔記卷五•五•二）


南山律學辭典：欲之如法僧事

【欲之如法僧事】

亦名：如法僧事、如法事

羯磨疏•集法緣成篇：「言如法事，簡非法事。律中本為事說欲；及僧中事起，非是所欲之事。以礙僧務，但言如法。隨時事起，皆應羯磨故也。」濟緣記釋云：「簡非法者，如律媒嫁淨人等。律下，示本緣。為事說者，如云為受懺事與欲等；既礙僧事，故佛制斷，俱（但）云如法，隨事皆應。」（業疏記卷五•六•一一）


南山律學辭典：欲之與欲五種

【欲之與欲五種】

亦名：與欲五種、五種與欲

子題：廣說欲、略說欲

行事鈔•受欲是非篇：「四分中，但有病人說欲法，而文有具缺。良以病有輕重故也。文云，若言『我說欲』，若言『與我說欲』，若云『為我說欲』，若現身相，若廣說欲等，五種也。前四唯重病人；後廣說者，健病俱用。」資持記釋云：「初文三，（一､）先明律緣。律中本為病人開故。具即一廣，缺即四略。良下，示具缺所以。文下，二､引示。說戒中云，有比丘白佛，有病比丘不來，佛言自今已去，聽與欲，若言『與汝欲』，成與欲。鈔以此句在下，又汝字作我，復多說字，注羯磨同律，可驗鈔中傳寫錯倒。若言『我說欲』，成與欲。即鈔初句。餘三並同，下皆云成與欲。業疏分二，四略一廣；又復為二，四口一身。前下，三、義判。就四重病中，更分輕重；上三猶輕，現相最重。廣中，病即是輕；病猶廣說，健則可知。」（事鈔記卷五•九•六）


南山律學辭典：欲之與欲六緣

【欲之與欲六緣】

亦名：與欲六緣

行事鈔•受欲是非篇：「緣是非者。若有犯戒，事非法緣，而與欲者，由事非故，不合不成。若準文中，但云佛、法、僧、塔、看病、病人，六事是緣，文具正列。而六群作衣說欲，雖非正制，僧受行之。僧祇等律，守房等緣，並如別顯。」資持記釋云：「緣中為二，初簡非緣。犯戒非法，語略事含；通於一切治生邪命放逸縱怠，不應所列，並入非緣。要知欲法，事不得已，故曲開之。微涉濫委，無非背叛。重病舁至，教意可知。寄言學者，彌須兢慎。不合者，遮未說也；不成者，斥已說也。若下，次明如緣，有六。律文欲法中本無塔事，注羯磨亦列五種，今準不與欲戒加之，彼云僧事、塔寺事、瞻視病人，並開與欲。上引正緣，而下示旁緣，出與欲後悔戒。非正制者，不出欲法故。僧受行者，示可取故。僧祇彼更有蘭若衣缽經營衣缽、王賊禁閉並開。下句指略，有云義鈔，今見疏中。」（事鈔記卷五•四•七）


南山律學辭典：欲之與欲制意

【欲之與欲制意】

亦名：與欲制意

行事鈔•受欲是非篇：「制意者。凡作法事，必須身心俱集，方成和合。設若有緣不開心集，則機教莫同，將何拔濟？故聽傳心口，應僧前事，方能彼此俱辦。緣此故開與欲。」（事鈔記卷五•二•八）

羯磨疏•集法緣成篇：「言制意者，凡僧事要務，和合為宗；乖此作業，必不成濟。然則形居世累，事難通允，制其身口，容可從緣；若不開心，教則太局。故大聖知時，隨前法緣，緩急相濟，彼我齊舉；通心達僧，便成遂事。意如此矣。」濟緣記釋云：「制意中，初敘僧事。然下，次明欲法又二，初敘機緣。故下，次明立教。緩制身口，急開心欲。彼是僧事，我即欲緣。」（業疏記卷五•一•一九）


南山律學辭典：欲之與欲現身相

【欲之與欲現身相】

亦名：現身相與清淨欲、取欲者須知同別之相、與欲現身相

子題：清淨欲

行事鈔•受欲是非篇：「依如五分，病人不能口說，聽現身相與清淨欲。若舉手，若舉指、搖身、搖頭，乃至舉眼，得名清淨欲。律文如此。而取欲者，須知同別之相，方得成就。若違心不同而現相者，雖取不成，終為別眾。」資持記釋云：「初示五相，隨病者所為，亦非止此。律下，次誡令詳審。律即五分。由無名句，色相難辨，故在取者默識趣向。」（事鈔記卷五•一○•二○）


南山律學辭典：欲之說不稱欲有成法義

【欲之說不稱欲有成法義】

亦名：說不稱欲有成法義

行事鈔•受欲是非篇：「問：『說不稱欲，法成已不？』答：『成也。由羯磨中，不牒此說欲之緣。律中，若不記姓名，當說相貌。猶不記者，當言我與眾多比丘說欲等。』」資持記釋云：「明乖錯中，稱字去呼。謂對說時，與前詞句不相稱可。以餘眾別羯磨，不許落非，獨此欲詞，有成法義，故立此問。古作平呼，謂不稱欲緣，且上既云不稱正本，何乃反問成否，於理不然。答中，初句斷成。由下，釋所以。如結界唱相，受懺陳乞，既牒入法，不可有乖，欲但通情，既不入法，有乖許得。律中下，引證甚明。文如後引。」（事鈔記卷五•六•二○）


南山律學辭典：欲之轉欲之緣

【欲之轉欲之緣】

亦名：轉欲之緣

子題：轉欲開七轉

羯磨疏•集法緣成篇：「若據十誦僧祇，若轉俱失；四分開之；或是異宗所廢；且從當部。毗尼母云，七相應法者，受已轉與一人，如是至七，皆成欲清淨也。」濟緣記釋云：「轉欲緣中，初示部別。雖他宗已廢，然於機有益，故從當部，如淨地也。下引論證。同此宗故。彼文約數收法，如在一數，名一相應。今此轉欲，在七相應，開七轉故；既有定限，已外不成。」（業疏記卷五•一八•一○）

行事鈔•受欲是非篇：「謂受欲已，更忽緣礙，欲轉與他。毗尼母云，得齊七反。」資持記釋云：「轉欲，敘緣中，初二句結前標後。謂下，釋開意。律云，持欲比丘自有事起，佛言聽授與餘比丘。毗尼下，引證。彼云，七相應法，受已轉與一人，如是至七皆成。文但至七，已外應閉。僧祇十誦若轉即失，部計不同。疏云，或是異宗所廢，且從當部。」（事鈔記卷五•八•一一）


南山律學辭典：欲之釋名

【欲之釋名】

子題：欲法

行事鈔•受欲是非篇：「釋名者，凡言欲者，多以希須為義。欲明僧作法事，意決同集。但由緣差，不遂情願。令送心達僧，知無違背。故摩得伽云，云何名欲？欲者所作事樂隨喜，共同如法僧事。十誦云，欲名發心。如法僧事與欲，名為欲法。」（事鈔記卷五•二•一六）

  羯磨疏•集法緣成篇：「釋欲名者，以希須為義。如世色聲，名為欲等。今以僧務同遵，義無乖異。思得詳集，如濟獲舟。但以事違，無由自達，故遣致心，名為欲也。故伽論云，所言欲者，所作事樂隨喜，共同如法僧事。故十誦云，欲名發心，如法僧事，隨法與欲故也。」濟緣記釋云：「釋名中，初通示名義。希須謂心有所望。舉世五欲，證名彌顯。今下，次別敘欲法。僧務是所欲，思集即能欲。水濟獲船，喻其情狀。事違即欲緣。下引二文，具含能所；顯上所釋，並有明據。」（業疏記卷五•二•六）


南山律學辭典：欲求佛道施生成佛獨出四分

【欲求佛道施生成佛獨出四分】

子題：域心於處

行宗記•釋流通分：「前序歸敬諸佛，後偈三世同遵。欲求佛道，施生成佛等，獨出今宗，高超群部。使夫行者學有所歸，行無虛棄，業疏所謂故須域心於處者，旨在茲矣。文云有心，即目眾生。華嚴云，凡有心者，皆當作佛是也。」（戒疏記卷一六•七二•九）


南山律學辭典：欲和先後

【欲和先後】

子題：諸律先和後欲、四分先欲後和

羯磨疏•集法緣成篇：「諸律先和後欲，由取答緣以應欲務也。四分先欲後和，文如戒序及德衣法。由說欲時，但言如法，知何不通？必和居前，義亦無妨。」濟緣記釋云：「諸律先和後欲，謂問答在前，問欲在後；如十誦羯磨，首云作羯磨者唱僧和集，欲作何事？僧中一人應隨答云，作某羯磨，又唱不來諸比丘說欲，說已唱白羯磨。四分先欲後和，如前所列。羯磨前緣，唯出戒序及出德衣二處，故此指之。文中各顯教意，諸律則先審所為，應我所欲；四分則通應如法，不簡前緣。」（業疏記卷五•三三•三）


南山律學辭典：欲法不須牒緣

【欲法不須牒緣】

亦名：說欲不須牒緣

資持記釋云：「不牒緣中，古本羯磨欲並稱緣；恐後疑執，故此問破。此欲詞者，指上義設。人語者，即曹魏僧鎧翻譯時加。律中轉欲則無；前既準律，故云正本。」（事鈔記卷五•六•一五）


南山律學辭典：欲法唯除結界

【欲法唯除結界】

亦名：結界法制不取欲、與欲唯除結界

行事鈔•受欲是非篇：「明開遮，律中唯除結界，餘並開之。雖非明文，以非制故。」資持記釋云：「開遮中，初明遮。遮即是制，律文唯結三種大界羯磨之前，並云不得受欲，故曰唯除。義準三小、戒場亦遮。餘下，明開，初句判定。下二句義決。欲法制緣，出說恣二犍度；戒本單白，捨德衣白，前列問欲；自餘並無，故云非明文也。除結界法，制不取欲；餘並不制，意即是開，故云以非制也。」（事鈔記卷五•三•一八）


南山律學辭典：欲法開緣

【欲法開緣】

亦名：與欲開緣

子題：開欲、與欲是開唯除結界是制

隨機羯磨•集法緣成篇：「若有佛法僧事，病人，看病事者，並聽與欲。唯除結界一法。」（隨機羯磨卷上•五•六）

羯磨疏•集法緣成篇：「（一､緣如非）佛法事下，辯緣開也。大途橫絕，有犯戒事，無如法緣而與欲者，以事非故，不成是別。僧事清淨，理不容濫。無心至尚，豈是欣欲？故有說者，更招妄語。當律開緣，如文有五。下文衣緣者，乃非佛制。比丘受行，理亦通準。僧祇云，說戒不來者，蘭若為衣缽，王賊禁閉，守房等緣，是開欲也。二､定開制中，以欲之所在，必緣僧務；自然薄弱，力所不勝。唯除結界者，自然開眾務，其唯結界。一解如上。又云，界須制限，自結開欲，終不識委，故須通集也。」

濟緣記釋云：「緣如非中，初敘立所以。大途謂欲法大意。絕即是斷。不成是別者，已欲非法，僧事別眾。無心至尚，謂於僧法無崇尚之心，而濫委他緣，輒爾送欲，豈是欣慕希須耶？說招妄語者，以不欲言欲，違心故犯；鈔云，令他傳此對眾而說，一一人邊皆波逸提，所傳之人，知而為告，結犯亦然。當下，引示緣相。四分六緣。下文即六群作衣，僧喚與欲，僧作法已，六群後悔，佛制犯提，僧既受行，故知如法；欲法出布薩犍度，作衣出戒本，計非下文，未詳何意。僧祇三緣，今通準用。次定開制。注云並聽與欲，是開，唯除結界是制。文但敘制，餘開可知。舊云自然開結界者非。初敘制意。由不勝僧事故，不許傳欲。唯除下，次牒文釋。即顯律中不開所以，此有二釋，一解如上，即前所敘自然薄弱等；次解可會。準結界中有三解，初云結界眾同之本，理須通和，餘法眾同之末，並依後起；下二同此。」（業疏記卷五•三•一八）


南山律學辭典：欲法說欲儀

【欲法說欲儀】

亦名：說欲儀、說欲法

隨機羯磨•集法緣成篇：「明說欲法。僧祇云，不得輒爾與人欲，應與堪能持欲僧中說者。若有說者，羯磨人如上問已，彼受欲者應答是言：『大德僧聽。某甲比丘，我受彼欲清淨，彼如法僧事，與欲清淨。』若自恣時，應言『與欲自恣』，餘詞同上。」（隨機羯磨卷上•六•二）

羯磨疏•集法緣成篇：「（一、為他傳法）（一､簡人）初中，簡能說人，不得輒爾者，以上非緣皆多別眾，不唯空設，更來愚罪。故簡明智，堪在眾說也。（二､詞句）正說之辭，義兼兩也。我受彼欲者，傳初受辭，彼如法下，牒應僧也。（三､改轉）文對自恣不言清淨者，以淨應說戒。欲應自恣，不敢言淨，令他舉過，即求聽也。（二、有緣自說法）若自在僧有緣須說者，四分無文。如十誦云，若於僧前與欲誰應說，佛言諸比丘隨意說。準此似病人雖對僧說，更須餘人為傳說也。如僧祇中，病人與比房欲，不受；即入僧中上座前脫革屣、互跪、合掌言，我某甲清淨。三說已。佛言善，但不受者越毗尼。故知直說，更不重述。」（業疏記卷五•一九•六）

行事鈔•受欲是非篇：「（一､為他說法）應至僧中羯磨者言，不來者說欲。即具修威儀。說云：『大德僧聽。某甲比丘，我受彼欲清淨。彼如法僧事，與欲清淨。』若眾多比丘，隨能記者一時合說。（二､自他合說法）若受他欲來，自有緣事，對僧說者，言：『大德僧聽。我某甲比丘病患因緣（病患因緣必須削去），（彼）某甲比丘，僧事因緣（僧事因緣必須削去）我受彼欲清淨，彼及我身如法僧事，與欲清淨。』說訖即出。（三､在眾自說法）若自有緣事，欲說付僧者。當自來僧中說云：『大德僧聽。我某甲比丘，如法僧事，與欲清淨。』四分無文，僧祇云，病比丘與比房比丘欲，不受之，即自入僧中上座前說。佛言：『善作，如法。但不受者得罪。』」資持記釋云：「合說中，出法詞句，大同轉欲；唯初告僧為異。而依古牒緣者，一､暫借別緣，簡異彼此。二､恐後學不曉牒緣之相，故特示之。臨事正說，必須削去。故尼鈔但云我某甲彼某甲等。」（事鈔記卷五•一一•七）


南山律學辭典：欲法廣略

【欲法廣略】

子題：欲緣、欲法、欲法四略唯病廣通健病

含註戒本•戒經序：「時說戒日，有病比丘，若看病者，及三寶事，不來聽戒，佛言應與欲及清淨。隨其廣略，若不現身相，不口說者，不成。若病重者，舁至僧中；恐病增動，若出界作，以無方便可得別眾羯磨說戒故也。」（含註戒本卷上•二•一一）

戒本疏•釋戒經序：「註中引病等者，成欲緣也。言廣略者，緣奢促也。重者舁來，以法濟也；恐增出界，以事攝也。欲明眾別兩行，互相資成，不可逼也。言無方便別眾者，以大聖布教，意在清心；心濁之元，我倒為本。故無同界別我乖宗，但使一和，通成僧法。則我倒漸亡，定慧之力，功由於戒，故以事約之，可不然也。」行宗記釋云：「註中，初釋欲緣。註列五種，鈔中更加作衣緣，並名如法。言下，釋欲法。奢促者，奢謂緣緩，故須廣說對首陳詞；促即緣急，乃聽四略，一､云我說欲，二､我與欲，三､為我說欲，四､現相。準鈔，約健病以分，四略唯病，廣通健病。重下，釋重病。云事攝者，且令身安，不聞法故。欲下，總釋開意。眾法多方，使私緣各遂，別人情順，得眾行功成，故云相資也。不可逼者，謂須開也。言無下，釋制意，初敘教意。故下，明立制。故無同界者，無，猶不得也。所別望能別，故云別我；反增我倒，故曰乖宗。此明制意之急，以顯註中無方便義。則下顯益。事約者，即別眾之制。」（戒疏記卷二•七二•一）


南山律學辭典：欲法諸部通塞

【欲法諸部通塞】

亦名：與欲諸部通塞

行事鈔•諸部別行篇：「僧祇，不聽與欲人多，坐僧少者不成。五分，聽多人集，少持欲來。僧祇，轉欲即失。」資持記釋云：「與欲中，僧祇五分，不許欲多；四分約緣，不可抑塞；十誦多處展轉與欲，頗符本宗。坐僧，即秉法者。轉欲失者，四分母論開之。」（事鈔記卷四二•三七•一一）


南山律學辭典：欲除四棄法及滅僧殘法障三十捨墮眾集聽我說

【欲除四棄法及滅僧殘法障三十捨墮眾集聽我說】

子題：欲除四棄法、滅僧殘法、障三十捨墮

含註戒本•皈敬偈：「欲除四棄法，及滅僧殘法，障三十捨墮，眾集聽我說。」（含註戒本卷上•一•五）

戒本疏•釋皈敬偈：「上歎戒體無際無厭。愚夫迷旨，非不遲疑；故次第二，列相顯示，就分為三：初一偈，舉列廣教勸信修捨；次一偈半，引佛成證結說有由；後有半偈，顯己承傳勸受聽說。（一，分文）就初文二，前之三句，廣教戒相滅惡之功；下有一句，舉功勸聽。（二，隨釋）（一、三句明廣教之功）（一､釋四棄）欲除四棄者，舉此教本能防未非，應起不起，名之為除。非謂已犯而說除擯。假名比丘，方便禁警，使初篇業，冥伏不起，名為欲除；所除是何？即四棄也。而言法者，法義極多，今取能成犯緣，故云法也。若據義收，滅障除遣，隨言皆得；莫非離過而為本也。（二､釋僧殘）初篇既離，行本得成；若不淨撿二篇，眾法難立，故名滅〔僧殘法〕也。（三､釋捨墮）上具戒行，不顯威儀，則形心不淨，眾法無託，故當靜緣令非不起，是曰障〔三十捨墮〕也。（二、一句舉功勸聽）既已識相，依說須行，故又勸聽也。計初一勸，義則兼通。但以末世鈍機，情多浮濫；聖所制禁，凡所常行，恐未志奉，妄有輕忽，故又重勸。（三，問答）問：『戒行之本，具通輕重，何故但舉三篇？』答：『滅惡之戒，通攝五篇；且列上三，餘蓋存略。又解，初三戒攝，下是威儀；且舉綱領，故不隨事。又云，今列篇相，正存聽說。序中所為凡有二人。專精不犯，非治所科。犯已從滅，法唯三別；初篇非數所攝，雖懺終不成僧；二篇唯是眾除；三篇同對別捨。廣教具含二淨，義須列相示之。』」（戒疏記卷二•三二•一七）


南山律學辭典：欲清淨

【欲清淨】

亦名：與欲清淨

子題：欲應僧體清淨通假用、時集、非時集、欲而非淨即不足數、淨而不欲即是別眾

羯磨疏•集法緣成篇：「言欲清淨者，有人言，欲應羯磨，清淨應說戒。如僧祇中，時集與清淨，非時集與欲。四分合之，為妨當時作法也。今解云，欲者表心無貳，以應僧體；清淨表行無玷，實通假用。」濟緣記釋云：「初引古解。執律廢教，僧祇正文。說戒有限，故云時集；餘法不定，名非時集。四分下，次明今釋，初示所據。鈔云，今須雙牒，由文正制，不同僧祇，猶行廢教。今下，釋義。即約心行以分兩別。欲而非淨，即不足數；淨而不欲，即是別眾。故須兩具，方成僧法，僧體假用，名實互舉。」（業疏記卷五•六•一七）


南山律學辭典：欲與清淨同異

【欲與清淨同異】

亦名：欲淨同異

子題：欲應羯磨、清淨應說戒、欲、清淨

行事鈔•受欲是非篇：「問：『欲與清淨，同異云何？』答：『欲應羯磨，清淨應說戒。若說欲之時，並須雙牒，由文正制。不同僧祇猶行廢教也。』」資持記釋云：「欲淨同異者，即第四句。據本非同；欲生後義，假設來問。答中，初分示。由律緣起欲淨各傳，從文而釋，猶同昔義，故業疏云，有人言等。後出今解云，欲者，表心無貳，以應僧體。三業中，心口集即相和也。清淨表行無玷，實通假用。戒見利同即體和，僧體、假用，名之異耳。據此義通一切羯磨，不可偏配。唯自恣時，希僧舉罪，不敢陳淨，但云與欲自恣耳。若下，明合說。律本各傳，因六群與欲不與清淨，僧中有事起，持欲者言我持欲來，不得清淨，稽留說戒；佛言，自今已去，與欲時應與清淨，從此雙傳，故云正制。不下，簡濫。亦由昔人執彼行事，故此簡之。彼云，時集與清淨半月說戒常定故，非時集與欲餘羯 磨不定故，此即四分所廢之教。」（事鈔記卷五•七•九）


南山律學辭典：欲與清淨合傳

【欲與清淨合傳】

亦名：欲淨合傳、說欲及清淨

子題：說戒傳清淨、羯磨傳欲

含註戒本•戒經序：「不來諸比丘，說欲及清淨。」（含註戒本卷上•二•一○）

戒本疏•釋戒經序：「不來說欲者，小學乖法，已出清眾；同儔不來，恐生異結。或諸緣障，心達事壅；故聽傳情，應僧和義。自分為二，欲表成僧，淨陳行具，可以知也。」行宗記釋云：「明說欲。釋文中，初躡前起後。異結即各結別部，令僧破故。或下，明開意。諸緣，如下註釋。自下，釋欲法。初制欲淨各傳，欲應羯磨，淨應說戒；後廢前教，例須合傳，故從此釋。」（戒疏記卷二•七一•一二）


南山律學辭典：欲護聖法財眾集聽我說

【欲護聖法財眾集聽我說】

子題：欲護聖法財、聖法財、眾集聽我說

含註戒本•皈敬偈：「欲護聖法財，眾集聽我說。」（含註戒本卷上•一•五）

戒本疏•釋皈敬偈：「（一、釋勸護）（一､牒文正釋）就法說中，初舉喻益，勸護聖財；後明體不虛圓，必假說聽之力。方便攝持，名之為欲。對治行成，非緣不起，名之為護。戒德內充，資神養聖，目之為財。財即道品，恐濫於世，故云聖法，合上寶也。（二､明單合所以）所以不合初喻者。前顯戒體，量周無際；後顯多寶，充足所求，求在無限，終從戒海；故所出之寶無窮，則知能生之海無際。是則聖財通於三道，欲護聽眾，亦被三乘。若作此解，具兼兩喻。（二，釋說聽）說戒明約，非別所弘，既同奉行，義無不集。故云眾集聽我說也。」（戒疏記卷二•三一•一九）


南山律學辭典：欲體

【欲體】

亦名：與欲欲體

子題：欲之所須有二、僧私同須欲、單僧須欲、想欲、羯磨所被僧私二事

行事鈔•受欲是非篇：「辨體者。欲之所須有二：自有僧私同須，如說戒自恣等。以佛制有時限，一切同遵，若叛有罪。自有單僧須者，如受戒捨懺等。僧須我和，我不必須，佛不正制也。」資持記釋云：「明體中，業疏有三：一､者從法，想欲為體。想陰心聚所攝名法。二､者從相，色聲為體，或動身色重病現相，或動聲相廣略四種。三､者從事，即同今文。初總標。欲為能須，事即所欲。除結界外，一切羯磨，大分二事。說恣制同遵，餘法皆別為也。自下，別釋，初明同須。時限即半月、夏竟也。叛即背也，疏云，必私逃叛，遠出亦犯。自有下，次明別須。單僧須者，私不須也。僧須我者，恐乖別也。我不須者，非己事也；非謂無心同須法事。」（事鈔記卷五•三•五）

羯磨疏•集法緣成篇：「釋欲體者有多種。從法以言，謂想欲等，如雜心通中說也。從相以論，色聲為體，或動其身色，或動其聲相也。從事以論，則有二種事，一､單僧須（私事）者，如受懺二法等，別人不預，故僧須之。二，互須（僧事）者，如說恣等，至期必說，說必在僧，若不求覓，僧便有罪，必私逃叛，遠出亦犯，是知俱須也。」濟緣記釋云：「出體中有三，初、想欲者，想是連引，正取欲心以為今體，須知兩別，不可相混。言從法者，即三聚中心法所攝。下指雜心，彼通明心法，故曰通中。論問曰：『云何心法等聚？』答曰：『想欲及觸慧，念思與解脫，憶定及與受，此說心等眾。想欲觸慧 念思脫憶定受十，並心聚攝。』論自解云，想者於境界取像貌，欲者於緣欲受也。謂於所緣，心欲領受。次、色聲中，如注五種，現相動色，餘四動聲；廣說具儀，即兼二種。三、從事者，羯磨所被，不出二種，即僧私二事。私事則秉法之僧，須我成法。僧事則彼此同制，僧別相須，不求有罪，明僧須也；私逃亦犯，明別須也。上三明體，初是能欲，後是所欲，中即欲法。」（業疏記卷五•二•一五）


南山律學辭典：殺出家成羅漢道父母為得幾逆

【殺出家成羅漢道父母為得幾逆】

亦名：父母出家成羅漢道若有殺者為得幾逆

戒本疏•四波羅夷法：「問：『父母出家，成羅漢道；若有殺者，為得幾逆？』答：『（一、多罪答）如十誦中，得一夷二逆。又涅槃云：一､殺父王，二､殺須陀洹，罪兼二重。以斷父命，恩養福田，心懷二境，二俱損故。（二、一罪答）（一､正引）如俱舍論，殺父羅漢，得一無間；依止一故。』（二､會通）問：『如上涅槃，如何通耶？』答：『為顯無間，二因而成。命既是一，何得二罪？直以逆名，標此業重，故言二逆；其實無也。』」行宗記釋云：「初答中，先引經律。以下，次顯重意。涅槃三十三云，羅閱耆王頻婆娑羅，其王太子，名曰善見，業因緣故，生惡逆心，閉父城外，乃至遮斷衣食湯藥，過七日已，王命便終，太子生悔，大臣惡邪，謂言無罪，耆婆復言，大王當知，如是業者，罪兼二重等。頻婆娑羅已證初果，故云須陀洹也。若準觀經，進成三果；此據爾前，故云初果耳。又據成逆，定約四果；經通四聖，與律不同。次答中，俱舍名五逆為無間業，義如下釋。依止一者，無別命故；但據殺父，止結一逆。會通中，答文為二，初示涅槃之意。命下，次顯無重之理。然別造多逆，則隨業別受。準俱舍中，皆次生熟。涅槃中作一逆者，則便具足受一罪，若造二逆則二倍，五逆具者，罪亦五倍。」（戒疏記卷七•九•一六）


南山律學辭典：殺戒人重餘輕

【殺戒人重餘輕】

戒本疏•四波羅夷法：「（一､約緣勝劣）殺相亦爾，人重餘輕。何以知者？亦由人趣報勝，根器有緣，能修諸善，出家成聖。然彼形心，俱是道器；今若加害，斷彼相續，即是障道，為過情深，故制極重。餘趣反上，報微故輕。是以多云，三歸、五戒、木叉解脫，沙門四果、佛、及辟支，必在人道，漏盡成聖。故有損害，便得重罪。天雖報勝，不能出家以成僧寶。（二､約事希數）又復趣別，相殺義希；故就此義，害得輕罪。」（戒疏記卷五•一三•五）


南山律學辭典：殺具四種

【殺具四種】

子題：坑陷殺、倚撥殺、與藥殺、安殺具、阱

戒本疏•四波羅夷法：「言坑陷〔殺〕者，知人遊行，必從此道，故設坑阱，令墮死也。十誦云，為人作坑，人從死重，非畜死蘭；為畜造坑，畜死提，人死吉；若不定者，隨人畜死，重輕如律。言倚撥〔殺〕者，審知彼人倚撥其處，便施刀杖，彼依而死者。言與藥〔殺〕者，文事可解。言安殺具者，即如世中行刑之所，比丘往看，施其繩索，令彼死者，同重。多云，若為殺故，造刀杖者，吉羅；往趣彼人，步步輕蘭；或著彼身，命未斷，重蘭。」行宗記釋云：「坑陷又二，初示相。阱音靜，亦坑也。十誦下，引釋。初約三趣，互論輕重，即是小漫；合有為非人作坑人畜死吉，稀故不明。下云不定，乃約大漫，隨犯可會。倚撥〔殺〕者，謂潛安殺具，令彼觸動也。安殺具者，置辦器杖，令彼自用。」（戒疏記卷七•三二•七）


南山律學辭典：殺初二三果不犯逆

【殺初二三果不犯逆】

戒本疏•四波羅夷法：「問：『殺下三果，何不犯逆？』答：『惑未盡故，福田不滿。故善見云，若殺白衣阿羅漢，不得出家；殺三果者，不障出家。』」（戒疏記卷七•一三•一七）


南山律學辭典：殺畜生二種

【殺畜生二種】

戒本疏•四波羅夷法：「就畜分二。智變有勝，加害犯偷蘭者，以相同人，心非重者何能害也？如世鸚鵡、鴝鵒，人有教其語者，殺未犯蘭，此但為人所教，未教本非其智，故非重也。又如狐狸虎豹諸獸，旌異志怪諸傳記中，變為人相，往往非一，律中舉龍為首，不言餘者。若知而害，義依法科；不知而害，亦從律結。」（戒疏記卷七•三八•二）


南山律學辭典：殺辟支佛罪不同羅漢

【殺辟支佛罪不同羅漢】

戒本疏•四波羅夷法：「問：『如十輪經，殺辟支佛，不同羅漢者？』答：『以聲聞人，因聲入道，一､能說法，二､能現通，三､令他得道。益深利廣，故結夷逆。辟支不爾，故殺同人。如涅槃云，緣覺之人，志樂獨處，若化眾生，但現神通，終日默然，無所宣說，不能說法，令人得果。以此文證，福田狹故。』」（戒疏記卷七•一三•六）


南山律學辭典：第一佛略教偈

【第一佛略教偈】

亦名：毗婆尸如來略戒經

子題：法體偈、忍辱第一道、第一道、佛說無為最、無為最、毗婆尸佛、婆沙佛、缽沙佛、羼提、賢劫、鞞婆尸佛

含註戒本•七佛略戒：「忍辱第一道，佛說無為最。出家惱他人，不名為沙門。此是毗婆尸如來，無所著等正覺，說是戒經。此賢劫前九十一劫出興於世。一百年中常說此偈，後方廣說。」（含註戒本卷下•二○•九）

戒本疏•七佛略戒：「初法體偈中分二，上半明忍行之益，下半示不忍之損。（一，釋上半偈）（一、約因果釋）就初忍法有三：一､法思惟，二､他不益，三､安苦也。於辱生忍，故曰忍辱；行功既彊，入道最勝，故曰第一道。此明因行也。因不虛設，必能感果。是以次句明涅槃體寂，不為諸相所遷，故曰無為；出離中勝，故曰最也。（二、就因釋）又釋，忍力最大，不為緣動，名曰無為；諸行中勝，故曰最也。（三、對戒釋）又釋，夫欲淨澄戒行，必以忍法為先，既令戒淨，故先歎忍也；忍成戒淨，有相自亡，故次歎無為也。（一，釋下半偈）下半誡勸中，沙門名息惡之士。今內違外惱，便乖出俗形名也。……此是毗婆尸者，顯前所說有劫佛名也。此佛在賢劫前九十一劫出世；由中間劫空，故遠取有劫佛，以成七世也。乃至後彌勒佛興，即以尸棄為第七之祖也，如是廣知。本曰毗婆尸，或曰婆沙，缽沙，此譯同為廣說也。」行宗記釋云：「第一佛（毗婆尸如來），上半偈中，初科，又二，初釋上句。前通列三忍。法思惟者，謂於諸法，安忍思擇，而不勞倦；二､他不益者，彼怨加害，而不反報；三､安苦者，眾苦逼迫，安然忍受。今釋忍辱，即當第二。梵語羼提，此翻忍辱。行功強者，經云，忍之為德，持戒苦行，所不能及。因不下，次釋下句。無為即目涅槃自體；諸相即生住異滅四相，簡諸有為，隨相遷變，有壞滅故。次釋，忍力大者，經云，能行忍者，乃可名為有力大人；不為緣動，緣即惱辱等。後釋，欲附所宗，故兼戒行。以戒淨故，業遣惑除，故云有相自亡。……題名中，初總示。毗婆尸，如下自翻。此下，別釋，初明劫數。此依長阿含經所列，下六並爾。此佛出世，三會說法，度三十四萬八千人。賢劫者，慈恩劫章云，即此住劫稱賢劫，二十劫中第九劫，此界成後，有千佛出世，既多賢聖，故名賢劫。在前九十一劫者，謂跨過空劫，逆數壞住成，更跨一空劫，復取壞為八十劫，即當前住劫第十劫，故云遠取有劫等。欲順世諦，以七為祖故也。彌勒興時，除毗婆尸，故以尸棄為第七；若據相承，合云第一，此約從親至疏，以釋迦為始，遠劫為第七也。乃至後佛出世，第減亦然。本下，翻名。梵言三別，毗字並同，故下二不舉；智論亦云鞞婆尸，此翻種種具。」（戒疏記卷一六•五三•一九）


南山律學辭典：第七佛略教偈

【第七佛略教偈】

亦名：釋迦牟尼如來略戒經

子題：是大仙人道、大仙人道、無事僧、最初不犯即名無事、大仙、小仙、九居、釋迦牟尼佛、至後重犯方名有事、重犯名有事、有事

含註戒本•七佛略戒：「善護於口言，自淨其意志（志意），身莫作諸惡，此三業道淨。能得如是行，是大仙人道。此是釋迦牟尼如來無所著等正覺，於十二年中，為無事僧說是戒經。從此已後，廣分別說。此佛略教，即是略之正宗也。時接利根，無再犯者。後因重過，佛止不說，即以廣略二教付弟子說也。」（含註戒本卷下•二二•二）

戒本疏•七佛略戒：「第七段，明調三業門，以化於時。偈分為二，初一行明三業行淨，後明行成會正也。是大仙人道者，佛為世導，任物施名；仙為俗網所欣，故佛因之立教。小仙未免三惡，大仙永離九居，故曰也。能說人，此賢劫第四佛也。義當分三：此是釋迦下，明能說之人；於十二年下，明略教所為也；從此已後廣說者，明息略通廣也。為無事僧者，如光師釋，由未最初犯，故曰無事。又釋，容有初犯，但不在眾，得行說戒，故曰無事。今釋云，如律，五年制廣教，便有犯人，但最初不犯，即名無事也；至十二年，方有重犯。如律，佛言，從今我不說戒，汝今自說等。」行宗記釋云：「第七佛偈，初分文。是下，牒釋，初示名所以。小下，次明簡異凡仙。薩婆多云，薄伽梵於世俗中，是尊勝故，又於聲聞獨覺之仙，是殊勝故，號大仙也。此則二乘亦名小仙；今文且對凡仙，故云未免三惡。九居，即三界；欲界為一，色、無色各四，並眾生居處，故曰九居。能說中，釋迦，翻能仁；牟尼，翻寂默。人壽一百歲時出世，說法不計會，度人不計數。十二年常說此偈。標分可解。牒釋中，初文三解，光師約未興廣釋。次師約屏犯不礙說戒釋。彼謂因在眾犯，佛始不說；則知已前不在眾犯，皆名無事。今解中，五年有犯，即破初解。最初不犯，即破次師。至後重犯，方名有事。如下，引證，文見滅諍。」（戒疏記卷一六•六五•三）


南山律學辭典：第二佛略教偈

【第二佛略教偈】

亦名：尸棄如來略戒經

子題：空劫無佛、聰明人、尸棄佛、七佛

含註戒本•七佛略戒：「譬如明眼人，能避險惡道。世有聰明人，能遠離諸惡。此是尸棄如來無所著等正覺，說是戒經。此賢劫前三十四劫出興於世，八十年中，常說此偈，後方廣說。」（含註戒本卷下•二○•一三）

戒本疏•七佛略戒：「就初偈中，但明離過行也。上半約譬明離險，下半約世明遠惡也。俗世俱有遠險避惡之能也；況出世缺有之士，而同塵隨染乎？下明能說人中，言尸棄佛，與第三〔毗葉羅佛〕同在賢劫前三十四劫中出世。前後兩分，空劫無佛也。」行宗記釋云：「法偈中，初總示。上下，判釋，初分偈句。上半約喻以明。下半即舉世事為比；如俗中君子，懷仁抱義，遷善遠惡，所謂聰明人也。俗下，通合。缺，即破也。能說人中，尸棄，此翻云火。能燒有明可名佛德。七萬歲時出世，三會，度二十五萬人。賢劫前三十四劫，亦從空劫前壞劫逆數，即當住劫第七劫。此與下第三佛（毗葉羅佛），同劫同人壽時出世，但年有前後耳。或云後佛八萬歲者非。前下，通示七佛，謂空劫前，取三佛，空劫後，取四佛，故云兩分等。」（戒疏記卷一六•五七•四）


南山律學辭典：第三佛略教偈

【第三佛略教偈】

亦名：毗葉羅如來略戒經

子題：不謗、不嫉、策修之慧、行本、四修、毗葉羅佛、毗舍浮佛、鞞恕附佛、隨葉佛

含註戒本•七佛略戒：「不謗亦不嫉，當奉行於戒，飲食知止足，常樂在空閑，心定樂精進，是名諸佛教。此是毗葉羅如來無所著等正覺說是戒經。此佛出世，與前同劫，人壽七萬歲，七十年前說此略偈，後方廣說。」（含註戒本卷下•二一•一）

戒本疏•七佛略戒：「第三段略偈，明止作二行，教化於時也。就初四句，明身口奉戒止行成就相。後有半偈，修善策勤作行成就也。就初又二。初半偈，口無過也；次半偈，身離過也。同住檢行，稱根而舉，名不謗。又解，稱法而談，無顛倒過，不非聖說，故曰不謗。見他名利，口無譏毀，名不嫉也。二過既無，理資行本，故當奉戒也。就身離中，受納有方，不生內苦，故知止也。在喧亂道，處靜同聖，故樂空也。上既身口據法，定慧必有日新，故曰心定樂精進。策修之慧，即四修也。法非餘人所傳，深須諦受，故曰是諸佛教也。」

行宗記釋云：「初釋不謗有二義。前約舉罪釋，後約說法釋。顛倒非聖，即名謗法。高座講說，寧不慎乎？見下，次釋不嫉。行本，即目戒也。下半偈中，節食處靜，並道緣故。……策修慧四修者，舉四正勤，釋上精進。一､已生惡令除斷，二､未生惡不令生，三､未生善令生，四､已生善令增長。……毗葉羅，亦云毗舍浮、鞞恕附、隨葉等，皆音互耳。此翻一切慈，種姓同前，娑羅樹下成佛，二會說法，度十三萬人。」（戒疏記卷一六•五八•二）


南山律學辭典：第五佛略教偈

【第五佛略教偈】

亦名：拘那含牟尼如來略戒經

子題：放逸、心莫作放逸、聖法當勤學、無憂愁、心定入涅槃、放逸者有十三果報、增忍位、諸有永絕、拘那含牟尼佛

含註戒本•七佛略戒：「心莫作放逸，聖法當勤學，如是無憂愁，心定入涅槃。此是拘那含牟尼如來無所著等正覺說是戒經。此賢劫中為第二佛，人壽四萬歲，二（四）十年前常說此偈，後方廣說。」（含註戒本卷下•二一•一○）

戒本疏•七佛略戒：「第五段。明輕縱放逸行。然放逸之相極多，莫非跡散流俗，心隨苦樂，名放逸也。如涅槃說，最為善行之霜雹。就偈分二，上半明因行，下半明果滿也。縱心塵境，隨緣染著，方名放逸。若能攝心，與正觀相應，離諸緣過，故曰心莫作放逸。然逸通身口，心為本業，故指心也。此明離過，進修會正，有解脫因，名為聖法當勤學。如是者，牒上因成也。由行聖法，入增忍位，苦業永亡，故曰無憂愁也。心淨慧明，諸有永絕，故曰心定入涅槃也。賢劫初第二佛，四萬歲時出世，三十年前恆說此偈。」行宗記釋云：「初示放逸相。跡散流俗，謂行非潔白；心隨苦樂，謂志不堅正。如下，引示。放逸能喪善行，霜雹能摧生物，故以喻焉。彼經第十三云，諸善男子，因不放逸，能生世出世法，若有欲得阿耨菩提，應當勤修不放逸法。夫放逸者，有十三果報：一､樂為世間作業；二､樂說無益之語；三､常樂久寢睡眠；四､樂說世間之事；五､常樂親近惡友；六､懈怠懶惰；七､常為他人所輕；八､雖有所聞，尋復忘失；九､樂處邊地；十､不能調伏諸根；十一､食不知足；十二､不樂定寂；十三､所見不正。夫放逸者，雖得近佛及佛弟子，猶名為遠。……次半偈中。初釋上句。增忍位，即內凡第三位。苦業永亡者，且據三途因果為言；以忍位不退，不墮惡道故。心下，次釋下句。諸有永絕，即無學極聖。上舉深賢，永離三惡；下舉極聖，永出三界。能說人中，拘那含牟尼，此翻金色仙。一會說法，度三萬人。」（戒疏記卷一六•六二•一一）


南山律學辭典：第六佛略教偈

【第六佛略教偈】

亦名：迦葉如來略戒經

子題：迦葉佛

含註戒本•七佛略戒：「一切惡莫作，當奉行諸善，自淨其志意，是則諸佛教。此是迦葉如來無所著等正覺說是戒經。此賢劫第三佛，人壽二萬歲，二十年前說此偈，後方廣說。」（含註戒本卷下•二一•一四）

戒本疏•七佛略戒：「第六段，明三學行，輕過修善也。偈文為二，初三句明行教，下一句指非濫說也。就初有二句，上明止惡，下明修善。次有一句，明止作二行，本唯心起，當觀志意也。心有所主名意，貞固難拔名志也。……賢劫第三佛，人壽二萬歲時出世，二十年前常說此偈。」行宗記釋云：「迦葉，此翻飲光。一會說法，度二萬人。」（戒疏記卷一六•六四•七）


南山律學辭典：第四佛略教偈

【第四佛略教偈】

亦名：拘樓孫如來略戒經

子題：譬如蜂採華、不壞色與香、但取其味去、比丘出聚然、比丘入聚然、不違戾他事、不觀作不作、四塵、拘留孫佛、迦羅鳩餐陀佛、迦那伽佛

含註戒本•七佛略戒：「譬如蜂採華，不壞色與香，但取其味去，比丘出聚然，不違戾他事，不觀作不作，但自觀身行，若正若不正。此是拘樓孫如來無所著等正覺說是戒經。此佛賢劫初佛，人壽六萬歲時，六十年常說此偈，後方廣說。」（含註戒本卷下•二一•五）

戒本疏•七佛略戒：「第四段中，說自利利他行，或純自利行。（二、自他利釋）初釋分二，初偈明利他行法，下偈但明自利行也。（一､利他行）就前偈，初三句喻文，後比丘下合喻。初中，假名行者，待食資身，如蜂在聚也，乞食如採。世華攬四塵以成，有感果之用，故名華也。施主亦以四事和合名施，必同感果之用，故如華也。又蜂之採華，非直取味，亦損色香。但取之至微，不損成華感果之用，故曰不壞色香也。比丘亦爾，終不多求，壞俗之信，義同不壞色與香也。趣乞少許，資身長道，故曰但取其味去。文中，比丘合上蜂也。出聚者，方欲乞食向俗，故云出向聚落；如蜂不異，故曰然也。又云，出聚者，入聚落得食，出詣僧園將噉，無損俗懷；如蜂在林取味出林還返，故云出也。又有戒文為入聚者，言比丘初入，必以蜂喻自觀也。（二､自利行）下偈明自行中，上明不外違，下明唯內慎也。不違戾者，眾行不乖也。不觀作不作者，別人不預也。夫好惡由乎淨穢，愛憎必因斯起。凡夫遂有去取，終恐涉於貪瞋。事須兩遣，成於捨護也。……（二、純自行釋）（一､約學法釋）又通作自行解。初三句喻文，下並法說。行者，如蜂也。將入眾中，學於行儀，為採也。清眾法成，有感果用為華也。依法而行，不乖眾網，名不壞也。採取教法，有資神用，名取味也。比丘，合上蜂也。入聚，合上採華。不違等半偈，合上不壞色香也。但自觀下，合上取味也。（二､約自眾釋）又解，初偈明自行也。形報須資，依俗濟道，受納有儀，如初偈也。行假眾成，力未兼濟，隨機處默，恐惱僧儀，故自外護，即後偈也。第二結能說中，拘樓孫賢劫成時，人壽六萬歲，時六十年常說此偈，過此方說廣也。」行宗記釋云：「四塵，即香、色、味、觸。……能說中，拘留孫，一云迦羅鳩餐陀，或云迦那伽，此翻金仙人。即賢劫第九減劫，一會說法，度四萬人，從人壽八萬歲，減至六萬歲時出世。」（戒疏記卷一六•五九•一○）


南山律學辭典：脫腳床

【脫腳床】

含註戒本•九十單提法：「脫腳繩床，若木床。脫腳者，腳入梐。」（含註戒本卷中•七•一三）

戒本疏•九十單提法：「解腳入梐者，明將脫不久也。」行宗記釋云：「將脫者，謂腳動搖，故入於梐。」（戒疏記卷一三•六五•六）


南山律學辭典：造立塔寺福報

【造立塔寺福報】

子題：梵福

行事鈔•僧像致敬篇：「增一阿含云，初起偷婆，補治故寺，並受梵福。云何梵福？如閻浮一洲人功德，不如一轉輪王功德；如是西東北天下，乃至四天六欲初禪總多，比一梵主功德。此為梵福量。當如是學。」資持記釋云：「初示因果。初起，即新刱也。梵福，謂梵天王福最勝也。如閻下，校量梵福。總南洲，不如一輪王；總四洲輪王，不如六欲四天依須彌山，故別言之；總四洲六欲，不如初禪梵眾；總上人天，不如梵輔；總上人天梵輔，不如大梵天王。此下，勸修。起塔治寺，獲福如是，故令當學。」（事鈔記卷三七•二八•一六）


南山律學辭典：造立塔法

【造立塔法】

行事鈔•僧像致敬篇：「四分，若起塔者，應四方，若圓、若八角。以石墼木，作已，用黑泥，乃至石灰白土等，應安基，四邊作闌楯，安香華著上，聽安懸幡蓋物。」（事鈔記卷三七•二九•六）


南山律學辭典：造立塔處

【造立塔處】

亦名：塔處、塔事

子題：廚廁多在東北、廁在東北

資持記釋云：「其下，指方所。須東北者以寺門向東，即在前面左邊二方為之。注中，前示西土，亦合作並，東北風多，則穢氣不至殿塔，此示寺門向東所以。下明此方應在南西，今此廚廁多在東北，亦以南西風多故也。不得下，制侵犯。西土佛法僧地，各有分齊，不相混濫。下指盜戒，彼明欲於僧地起塔，即須作法和僧等。」（事鈔記卷三七•三○•九）


南山律學辭典：造立塔像宜莊嚴

【造立塔像宜莊嚴】

行事鈔•僧像致敬篇：「若作寶塔，及作寶像，當以種種幡蓋香華奉上。若無真寶，力不能辦，次以土木而造成之；成訖，亦當幡蓋香華伎樂，種種供養。若是塔中，草木不淨，鳥獸死屍，及其糞穢，萎華臭爛，悉當除去。蛇鼠孔穴，當塞治之。銅像木像，石像泥像，金銀琉璃頗梨等像，常當洗治。任力香塗，隨力造作種種瓔珞，乃至猶如轉輪聖王塔。精舍內，當以香塗，若白土塗。作塔像已，當以琉璃頗梨真珠、綾絹錦綵、鈴磬繩鎖，而供養之。畫佛像時，綵中不雜膠乳雞子。應以種種華貫散華，妙拂明鏡，末香散香燒香，種種伎樂歌舞供養，晝夜不絕。不如外道，燒酥大麥而供養之；終不以酥塗塔像身，亦不乳洗。」（事鈔記卷三七•三二•二）


南山律學辭典：造寺法式

【造寺法式】

子題：寺誥、寺院處所、祇桓圖、釋門多法、寺院造立非法、寺法滅、護持寺法、道眾須自敬以生俗信、道眾識法護持人皆宗仰、經坊、植樹、立石、戒壇居東、無常院在西、立剎、樓觀、池沼、栽蓮、香燈

行事鈔•僧像致敬篇：「造寺法。有盛德法師，造寺誥十篇。具明造寺方法。祇桓圖樣，隨有所造，必準正教。并護持匡眾僧網綱要等。事繁不具，略引宗科造寺一法。（一，應法生善）謂處所，須避譏涉，當離於尼寺，及市傍府側等。佛殿經坊，極令清素，僧院廚倉，趣得充事，如此，則後無所壞。今時末法造寺，唯有處所，事得受用；亦有用羯磨法者；而限外無儀式表相，令人知者。故祇桓圖中，凡立木石土宇，並有所表；令人天識相，知釋門多法，故能影覆邪術，禽獸畏威；形儀隱映，為世欽仰。（二，無法致損）（一、造立非法）但歷代[帛*系]積，秉教陵遲；事存法隱，錯舉意旨。俗人既不曉法，眾僧未解示導。但相倣學，虛費財物，競心精妙，力志勝他；房廊臺觀，務令高顯，過彼便止，都不存法。（二、騰踐毀壞）又還自騰踐，如己莊宅，眾僧房堂，諸俗受用；毀壞損辱，情無所愧；屈道承俗，如奴事主，是名寺法滅也。其甚者，打罵眾僧，種種非法；取要言之，從僧強力抑奪，貸借乞請，乃至停屍僧院，舉哀寺內，置塚澡浴等，並非法也。（三、引勸俗流）若改往修來，追法更新，慎敬無犯者，是則護持寺法也。俗人造寺，本為求福，作出家之因，得道之緣；唯應禮拜供養，為法諮請，時時覲問，如法往來；彼此利益，自他無惱，名護持也。故增一云，阿闍世王，得信已後，敕國中，無令事佛之家，貲輸迎送。豈非僧傳正法，得信於人乎？（四、因誡道眾）（一､自敬生信）因即隨明敬護三衣，一切眾具，並如塔想，尊敬攝持。乃至剃髮染衣，戒體真旨，行來俯仰，整斂威儀，飲食施作，心常念法，憶而奉行者，俗人終不得輕爾陵慢，非法干亂。（二､舉俗況道）假令世中賢人，內心堅正，外有威儀，猶見敬肅，不敢侮弄。如文侯敬干木，似劉氏重孔明等。況出世道士，披佛法衣，遊佛行處，威儀庠序，見者生善，誰不尊敬？若有輕笑，皆由自失，故知無不敬也。敬則有儀，豈唯恭攝，冥招利養。田必良美，不求種子，而種子自投；道必純備，不須利養，而利養潛託。（三､結示自失）由此而觀，為俗人所薄者，非他咎也。以法滅於身，得使貴賤所見侵陵耳。若能識法護持，人皆宗仰，誰敢侮慢之哉？以道敬貴人者，不得起迎將送，亦不得同床共坐，唯得大坐，鎮之以道。又亦不應生於憍慢。」資持記釋云：「造寺法，總示中，初標人法，即靈裕法師，稱美道行，故云盛德。寺誥，即彼文通題。具下，示其所述；事下，明今所引。次引示中，初文，前敘如法。譏謂譏嫌，涉即干涉；即近尼寺市傍等處。經坊，即今經藏。今下，次明非法。唯有處所，謂但造堂舍。而羯磨結界，時有行之，故云亦有。言限外者，或堂舍之外，或復寺外。故下，引示。木石等者，植樹表其生長；立石表其堅貞；戒壇居東，表發生之義；無常院在西，表傾沒非久；立剎，表迷者知歸；樓觀，表道品階漸；池沼，表魔外洗心；栽蓮，表行人心淨。餘如彼說，須者尋之。……次無法中，初科。[帛*系]積，猶言長久。秉，即執也。錯舉，謂每事廢立，皆任意耳。倣效，謂互習訛風。競心，謂[鬥@斲]競為懷。力志，即竭力用意。高顯，即副競妙之心。過彼，乃稱勝他之志。次科，明俗人愚暗，文敘本主，義通餘人。毀壞，約物；損辱，約僧。承即奉事。此科大字，並引寺誥，故注以助之。乞請即求索。請觀諸事，彼時尚然，今何足怪？更有殿堂飲醼，僧廚宰殺；寄著雜物，貯積糧儲；或射作衙庭，或編為場務；婚姻生產，雜穢難言。斯由道眾之非才，豈獨俗儒之無識？每恨法門之覆滅，孰為扶持？更嗟獄報之艱辛，誰當救療？必懷深識，豈不再思？是知禍福無門，唯人所召，有力能濟，傳而勉之。……四中，初科，有二。前勸敬奉法物。處所受用，恆勤屏淨；像設香燈，常須嚴潔等。乃下，次勸攝心念法。剃染，即念其形相，本圖何事，即經所謂當自摩頭等也。戒體，即念受體，勿違本誓，即經所謂念所受法等也。業理幽微，世多偽濫，故云真旨。行來等者，即念聖法，謂於四儀四事，皆遵開制，不容妄動。僧既內修，俗必加敬。」（事鈔記卷三七•三五•八）


南山律學辭典：造作佛像身應具足

【造作佛像身應具足】

亦名：不應造作半身佛像

行事鈔•僧像致敬篇：「不應造作半身佛像。若有形像，身不具足，當密藏覆，勸人令治；治具足已，然後顯示。見毀壞像，應當志心，供養恭敬，如完無別。如是供養，要身自作；自若無力，當為他使，亦勸他人令作助之。」資持記釋云：「令密藏者，不生善故。令恭敬者，恐生慢故。今時有作涌壁，或畫佛首相，並宜藏之。」（事鈔記卷三七•三二•一七）


南山律學辭典：造浴室五功德

【造浴室五功德】

亦名：浴室造立五功德

行事鈔•缽器制聽篇：「增一云，告諸四眾，造浴室五功德，除風、差病、去塵垢、身輕便、得肥白。比丘當方便造立。」（事鈔記卷三五•一八•一○）


南山律學辭典：造像造法造寺道俗兩殊

【造像造法造寺道俗兩殊】

子題：道人造像、道人造法、道人造寺

行事鈔•諸雜要行篇：「俗人以金石土木，牙角布帛，而作佛像；道人修五分法身，學三佛行，名為造像。謂俗以事作，道由法造。俗以紙素竹帛，筆墨鈔寫，以為經卷；道以聞思修慧，為造法也。俗以草木牆宇，而用造寺；道以菩提涅槃智慧宮殿，萬行所住大乘之宅為寺。」

資持記釋云：「三佛，法、報、應三身佛也。有云三世佛。聞思修，名為三慧，次第相由。僧寶且約住處以分；亦可俗以剃髮染衣為僧，道以諦理和合為僧。菩提等宮殿、大乘宅，為所住；萬行為能住。」（事鈔記卷四○•四一•三）


南山律學辭典：偈

【偈】

亦名：偈他頌、伽陀頌、伽陀、頌、室廬迦

子題：梵偈、貝多樹葉、孤起偈、重頌

戒本疏•釋皈敬偈：「（一､示梵偈）尋中梵偈文，法喻自足；彼葉一偈三十二字。唯此方言，多少無準；或三四字，或五六七，節以聲言，用為偈句。（二､斥訛謬）或尋偈字，便訓為竭；謂攝前散章，竭盡文義也。即反偈字，例竭音也。檢諸字書，無可憑據；積習生常，何由頓曉？（三､會梵言）又尋翻經，古譯則云偈他頌，今云伽陀頌。斯則伽偈兩聲相近，省略本故，後所出者，但云偈言。故知偈他翻為頌也。故今所翻無序之頌，則云伽陀，有序之文，便為頌曰，可以分也。」行宗記釋云：「示梵偈中，初文。彼用貝多樹葉以書經教，故言彼葉。又不論長行與偈，例以四字為句，八句為偈；今文唯初喻八句，餘並四句，則明傳譯有所闕矣。唯下，示此土不定。如文選古詩，隨人所撰，不拘章句；準知經律五七字偈，並隨方俗，非本梵式也。……三中，先出古今不同。應法師云，偈者，梵言也，正云伽陀，或云室廬迦，謂三十二字，此方當頌攝。斯下，究存略所以。故知下，示華梵。故今下，明兩分。今翻謂唐翻也。無序即孤起偈，有序謂牒前重頌；此約華梵以分，義無別也。」（戒疏記卷二•四四•一二）


南山律學辭典：涼臺

【涼臺】

亦名：清涼臺

子題：蘭臺石室

戒本疏•釋皈敬偈：「住持中，僧初、法次、佛後者，由道假人弘，世途法爾，故迦竺初達，現僧儀也。述五乘為善因，明三途為惡果，現法儀也。斯法遠大，非凡小之所開；故表畫像於涼臺，推其所說，現佛儀也。」行宗記釋云：「涼臺者，即騰蘭齎至白[疊*毛]釋迦像及四十二章經，漢明帝遂於南宮清涼臺，令畫工圖佛立像，并寫經緘於蘭臺石室。」（戒疏記卷二•一一•一三）


南山律學辭典：清信士入寺法

【清信士入寺法】

亦名：入寺法、俗人入寺法、男子入寺法

子題：佛法僧體唯是一、俗人、僧地

行事鈔•導俗化方篇：「（一､禮敬捨惡等法）今依祇洹舊法出，中國士民，凡至寺門外，整服一拜；入門，復禮一拜。安詳直進，不左右顧眄。先至佛所，禮三拜竟；圍繞三匝，唄讚三契。若未見佛供養，設見眾僧，不先與語。禮佛已，方至僧房戶外，禮一拜；然後入見上座，次第至下，各禮一拜。若見是非之事，不得譏訶；若發言嫌責者，自失善利，非入寺之行。僧中，亦不可識，事似俗闕，檢意則殊；今以俗情檢道，意誠非易。若以見僧之過，則不信心生，生便障道，終無出期。又不識因果業報，但得示改惡修善，總知大分。且初入寺，背僧取異，云何得作出家因緣？經云，夫入寺者，棄捨刀仗雜物，然後乃入。捨刀仗者，去瞋恚眾僧心也；捨雜物者，去眾僧乞求之心。具除兩過，乃可入寺。順佛而行，不得逆行；設緣礙左繞，恆想佛在我右，入出之時，悉轉面向佛。（二､想念慎護等法）禮拜佛法僧者，常念體唯是一，何者？覺法滿足，自覺覺他名佛，所覺之道名法，學佛道者名僧，則一體無別矣。始學時名僧，終滿足名佛。僧時未免諸過，佛時一切惡盡，一切善滿也。今我未出家學道，名俗人，迴俗即是道器。如此深思，我亦有道分，云何輕侮？宜志心歸依，自作出家因緣者，是名圍繞，念佛法僧之大意矣。低頭看地，不得高視。為表下觀己身，是將來作佛之地；不宜馳散，浮生死海。見地有蟲，勿誤傷殺。念一切眾生，同是佛因。起不殺行，即是敬信。信知因果，作長壽緣。不唾僧地。欲明俗人，名為僧地。口尚不應訶毀欲出家者，名唾僧地；況復訶詰眾僧，豈非悖逆耶？當歌唄讚歎作愛敬樂，重因緣也。若見草土，自手除之。事則與僧除糞，法則與僧清過。（三､有緣暫宿等法）若有因緣寺中宿者，不得臥僧床席，當以己物藉之；亦勿臥沙門被中。應自設供，供養於僧。豈損他供，自害善器？并調戲言笑，說非法事。沙門未眠，不得先寢，為除憍慢故。又勿坐僧床席，輕侮僧故。俗中貴士之座，猶不許賤人升之；況出世高僧，輒便相擬？是以經中，共僧同床，半身枯也。如是因緣，如別廣說。若至明晨，先沙門起。修恭敬之行。」（事鈔記卷三九•三三•一八）


南山律學辭典：清信士女入寺本意

【清信士女入寺本意】

亦名：俗人入寺本意、入寺本意

子題：俗人入道之緣、俗人出離之軼

行事鈔•導俗化方篇：「凡入寺之行，與俗人作入道之緣；建立寺者，開淨土之因；供養僧者，為出離之軼也。」資持記釋云：「入道緣者，善根由發故；淨土因者，心清淨故；出離軼者，期解脫故。」（事鈔記卷三九•三六•九）


南山律學辭典：清信士女入寺非法之相

【清信士女入寺非法之相】

亦名：俗人入寺非法之相

子題：眾僧良福田亦是蒺藜園

行事鈔•導俗化方篇：「今末法中，善根淺薄，不感聖人示導，僅知有寺而已。不體法意，都無敬重佛法，超生因緣，供養福田，而來入寺也。如此者多，非謂全無敬信者。多有人情來往，非法聚會。又在寺止宿，坐臥床褥，隨意食噉，乞索取借，如俗去還；逐意則喜，違心必瞋，繫綴胸抱，望當圖剝；猶牛羊之牴突，恣頑癡之鄙情。或用力勢逼掠，打撲抄奪。具造惡業，必死何疑。一旦橫骸，神何可滅？隨業受苦，永無救護，可共悲哉。非三寶不能救，由此人不可拔。若有智之人，終不行此，敬重寺法，準而行之；護惜三寶，諮請法訓，自招大益。故經云，眾僧良福田，亦是蒺藜園，斯言實矣。當知衰利由心，非前境咎。」（事鈔記卷三九•三六•一四）


南山律學辭典：清信士女入寺法立意

【清信士女入寺法立意】

亦名：俗人入寺法立意、入寺法立意

子題：淨剎


南山律學辭典：清信士女入寺護過要術

【清信士女入寺護過要術】

亦名：入寺護過要術、白衣入寺護過要術、俗人入寺護過要術

子題：天人龍鬼是出家人修道之緣、出家人為天人龍鬼生善境界、諸天見僧一善忘其百非

行事鈔•導俗化方篇：「此入寺法，中國傳之矣。余更略出護過要術。（一､明道俗相資）謂一切天人龍鬼，是出家人修道之緣；一切出家人，為天人龍鬼生善境界。出家人，既為四輩生善之處，不得對彼幽顯，輕有所失；彼四輩，既是出家修道之緣，又不得輒便見過。佛已敕竟，假使道人畜妻挾子，供養恭敬如舍利弗、大目連等；莫生見過，自作失善境之緣也。（二､誡拾僧過失）凡出家者，長標遠望，必有出要之期；始爾出家捨俗，焉能已免瑕疵也？智士應以終照遠度，略取其道；不應同彼愚小，拾僧過失。所以天龍鬼神，具有他心天眼，而護助眾僧者，非僧無過，以剋終照遠耳。今人中，無察情鑒失之見，情智淺狹，意無遠達，暫見一過，毀辱僧徒。自障出要，違破三歸，失於前導，常行生死，不受道化。可謂惑矣，小兒癡矣。」

資持記釋云：「初文，前敘道俗相資。修道緣者，假彼外護故。生善境，福智由生故。出家下，次明互相敬護。初道須攝俗。四輩，即天人龍鬼。幽通三趣，顯則唯人。次科，初敘道眾，志遠行薄。智下，次教俗士，取志舍行。終照，即深識不責目今；遠度，即大量不見小過。略，謂揀略。所下，示幽靈同贊。剋，猶究也。剋照皆龍天之心；終遠即出家之志。如感通傳，韋天告祖師云，天竺諸國，不及此方；此雖犯戒，大塗慚愧，內雖陵犯，外猶慎護；故使諸天見其一善，忘其百非；若見造過，咸皆流涕，悉加守護，不令魔惱。今下，斥凡俗多譏，初敘其愚迷；自下，彰過失。上句障聖道，次二句失善利，後二句招苦報。可謂下，結歎。」（事鈔記卷三九•三八•一一）


南山律學辭典：清信士女出寺法

【清信士女出寺法】

亦名：俗人出寺法、出寺法

子題：金剛淨剎法地


南山律學辭典：清信女入寺法

【清信女入寺法】

亦名：女人入寺法

行事鈔•導俗化方篇：「清信女人入寺，儀式同前〔清信士入寺法〕。唯不得在男子上坐，形相語笑；脂粉塗面，畫眉假飾；非法調戲，共相排盪，持手[打-丁+棠]人。必須攝心整容，隨人教令，依次持香，一心供養。懺悔自責，生女人中，常成礙絕；於此妙法，修奉無因；不得自專，由他而辦，一何苦哉？應深生鄙悼，若見沙彌，禮如大僧，勿以位小，而不加敬。此於大僧為小，於俗為尊；出家受具，便入僧數；不得以小兒意，輕而持接。設有說法，當謹聽受；勿復喚名而走使。」（事鈔記卷三九•三七•一三）（請參閱『清信士入寺法』八七○中）


南山律學辭典：清淨布薩

【清淨布薩】

羯磨疏•懺六聚法篇：「清淨布薩者，自行內清，見聞外淨；懺本犯已，應成僧法；故得內外和合也。」（業疏記卷二二•四一•七）


南山律學辭典：淨人聚落

【淨人聚落】

行事鈔•隨戒釋相篇：「十誦，守竹園寺有五百人，王舍城中也。」資持記釋云：「因瓶沙王往彼，見大迦葉蹋泥修房。王問：『何以自作？』答：『誰當為我作？』王言：『我當與人。』後捕得五百群賊，王問能供給諸比丘，當放汝命，乃至給田宅等。去竹園不遠，立淨人聚落。」（事鈔記卷二一•七•一六）


南山律學辭典：淨不淨持戒

【淨不淨持戒】

子題：不淨持戒、淨持戒、破戒人、持戒有二

羯磨疏•諸戒受法篇：「百論中，罪福俱捨，為天持戒，名不淨也。又成論云，行者深心不樂為罪，名淨持戒。持世佛藏云，若不為除我倒而持戒者，名破戒人。廣訶如彼。」濟緣記釋云：「百論，罪福俱捨，是正教也。彼云，有漏淨福即人天也，無常故尚應捨，何況雜罪福？為天持戒，明求福之過。彼云持戒有二：一者不淨，二者淨。何等不淨？謂持戒求樂報，一者生升天，二者人中富貴。何等為淨？行者作念，一切善法，戒為根本，持戒則心不悔，心不悔則歡喜，歡喜則心樂，心樂則得一心得定，得一心則生實智發慧，智生則得厭，得厭則離欲，離欲得解脫，解脫則得涅槃，是名淨持戒。成論，但是畏罪，還無所詣；據彼為是。引彰過。如鈔引證罪分齊是也。佛藏，我倒，即本惑；不為除惑，非求解脫故。下指廣者，彼喻蝙蝠入穴為鼠，飛空為鳥，既不入說恣僧眾，不名出家，復不入王者役使，不名白衣等，如資持記具引。今準事鈔持犯篇四種分齊，可括諸文。一､賊分齊，即上名利諂詐等；二､罪分齊，即成論不樂為罪；三､福分齊，即百論為天持戒；四､道分齊，道通三乘，無非出離，前令返妄，下誡域心，必指佛道，是今分齊。」（業疏記卷一六•二一•一）


南山律學辭典：淨生種法

【淨生種法】

子題：火淨、刀淨、瘡淨、鳥啄破淨、不中種淨、皮剝淨、[利-禾+皮]皮淨、腐淨、破淨、瘀燥淨、淨根種、揉[打-丁+修]淨、莖種、摘卻牙目淨、脫皮淨、裹核種、爪淨、膚果種、[禾*會]果種、不中種、水漂淨、塵坌淨、淨種五種、淨根五種

行事鈔•四藥受淨篇：「僧祇，每食時，上座應問果菜淨未，無蟲不？問答如法。維那亦爾。（一､四分）四分，十種。初五者，謂火淨、刀淨、瘡淨、鳥啄破淨、不中種淨。此五種中，刀、瘡、鳥淨，去子食；不中種、火淨都食。次五者，若皮剝、若[利-禾+皮]皮、若腐、若破、若瘀燥，此應是淨根種。又云，水洗連根菜即名淨，準五分淨根種。（二､僧祇）僧祇中，揉[打-丁+修]淨蘿勒蓼等。莖種者，摘卻牙目淨，十七種穀脫皮淨，裹核種爪淨，膚果種火淨，穀果種亦火淨，[禾*會]果種未有子揉[打-丁+修]，若有子火淨。四分云，火淨通五種。（三､母論）毗尼母云，水漂淨，塵坌淨，此應壞相。」

資持記釋云：「四分中，委如隨相，今隨略點。初五中，不中種者，中字去呼，謂不堪種植故。次五中，皮剝謂自剝者；[利-禾+皮]皮即刀甄也；瘀謂青黑，[禾*會]謂萎乾。此應等者，業疏云，四分十種五種，淨種淨根，謂前五淨種，後五淨根。若準尼鈔注云，後五通淨生種，又似非局。準五分者，疏云，五分十種，大同四分，又加水淨是也。」（事鈔記卷三四•二一•九）

羯磨疏•諸界結解篇：「淨法不同。（一､四分）四分藥法中，十種，五種淨種、淨根，廣如鈔。（二､僧祇）僧祇中，果核者，火淨已，聽食。若但皮淨不火淨，食核者墮（即壞生故）；若火淨不皮淨，皮核俱食；俱不皮火，一提一越；要須俱作法，始成無犯。餘如鈔說。（三､五分）五分有十種淨法，大同四分。加水洗法。律中，水洗連根菜即是淨者。如初生蓼蘿等，未有節故，且從根種；如洗有節，方從火淨。（四､母論）母論中說水所漂者（水漂淨），塵所坌者（塵坌淨）。此並相滅，不可壞種也。」


南山律學辭典：淨生種法作法

【淨生種法作法】

亦名：作淨法

子題：粳米、火淨、作淨體、沙門淨、自加行淨、他加行淨、自他淨、非自他淨、作淨之體、淨法本意

行事鈔•四藥受淨篇：「（一､簡通別）僧祇，多果同器，一果作淨，餘者通得。若別器者，一一別淨。甘蔗著葉莖莖淨，無者合束淨。準此，蒿草之類，子果散落無淨法。若粳米此謂杖打皮落，猶有白皮裹者，種之可生。或如十誦，比丘作食，先淨米取也。蘿蔔根等火淨刀淨，已停未用還生者更淨。（二､辨自他）四分，比丘不應自作淨。應置地使淨人作，洗手更受。此對有人，若無人者。明了論云，自加行所作。疏解，非言得自作淨，然自作有益。如一聚果子，若未淨者，但食皮肉，一一吉羅；若食核，一一波逸提。今以火一觸，止得一吉羅，令一聚果子俱成淨。免於多罪，豈非利益？（三､示淨法）十誦，云何火淨？乃至以火一觸。若以火燄熱灰及炭等不成淨。比丘自淨，餘比丘不應食。謂火所觸者。若刀爪淨，得食。五分，根莖二種，以火為淨。僧祇，樹果野火所燒，灰圍穀聚，恐非人偷，亦名為淨。若食果核者，火淨已聽食。若皮淨不火淨，食核，提。此是壞相不壞種也。若火淨不皮淨，俱得食。核皮俱不淨，一提一越。俱作無犯。然火淨一法，種相俱通。餘如隨相。（四、示合淨）明了論疏，此淨法不但約一物以成。如一聚桃李，但火觸一，餘皆成淨。隨以刀破爪傷，隨一被淨，餘皆名淨。此作淨體，本以此為法，非使物不生。故名沙門淨。準米中有穀，如上脫皮淨。餘條準此。」資持記釋云：「四中，初約物同一處，各處不得。此下，示淨法所以。沙門淨者，謂此作法令僧免過耳。準下，例通米穀。由同米聚，穀亦通淨，不名壞生。」（事鈔記卷三四•二二•一一）

羯磨疏•諸界結解篇：「（一，僧祇）僧祇云，多果同器，隨一被淨，餘者通成。別則不成。必須相及故。甘蔗著葉，莖莖淨之；無葉者合束成淨。準此，一盤生菜，相種和雜；相已洗淨，種未火觸；縱火觸相，種猶非淨；相種相隔，又不相通；例餘蒿草有隔非淨。（二，了論）（一、引論四句）明了論中有四句：一､自加行淨者，非言自作成法，然自作有益。如果子一聚，若未淨者，但食皮肉，一一吉羅，食核一一提。若以火觸聚中一子，止得一吉羅；餘皆成淨也。以成淨故，無一一吉一一提，豈非利益？乃至爪淨，例同此也。二､他加行淨。三､自他淨，共淨人作故。四､非自他者，物若自傷等是。此四種淨，不但約一物成；於彼聚中，若一被淨，所餘皆淨。（二、引疏別釋）疏解云，如一聚桃李，火觸一已，餘皆成淨。或以刀破爪傷一子一相，一聚亦成。餘皆例爾。作淨之體，本以為法，非永不生，故曰淨也。但成儀式，名沙門淨。」

濟緣記釋云：「了論，四句中，初總示。一下，別列，初句比丘自作，故云自加行淨。止得一吉，即自煮罪。若但刀爪，但是壞相。若據自煮，本不合食；鈔引十誦除火觸者，準是開法，義非常途。二､他加行，即淨人為淨；易故不明。三､四､可解。此下，通結。非但一物成者，謂不獨觸者成淨；隨物多少，一切皆淨。疏解中，初釋通淨。一子一相，子即是種。餘皆例者，上文且舉桃李為言，自餘諸物，皆可例說。作下，次出淨法本意。既但名淨，但是作法表心而已。欲彰沙門動有儀法；如上制意，杜絕譏訶，簡異外俗故也。」（業疏記卷九•三六•一三）


南山律學辭典：淨生種法制意

【淨生種法制意】

亦名：淨法制意、淨果菜法制意

資持記釋云：「淨法中，制意有三，初四分了論二意：一、是遮譏，二、為異俗。次引十誦，即護法意。下指隨戒。前云若佛不制，國王大臣役使比丘，由佛制故，王臣息心等。」（事鈔記卷三四•二○•一四）

羯磨疏•諸界結解篇：「淨果菜法分三，制意、處人、作法也。初制意中，明了論疏云，諸外道等謂草木中有命根想。律中亦爾。若不制者，則為輕訶，令彼獲罪。又與白衣無別，不生恭敬故，便結斯戒。又外道法中有火刀兩淨，自傷鳥啄爪壞則無。佛制淨法，高勝於彼；皆生深敬。故有斯益。」濟緣記釋云：「淨生種制意中，了論初為遮謗。又下，次異白衣，彼無淨法故。又下，三異外道。彼有兩淨，佛制五法。故有斯益，通結三意。」（業疏記卷九•三四•一五）


南山律學辭典：淨生種法處人

【淨生種法處人】

子題：淨人作淨四句


南山律學辭典：淨生種法種相

【淨生種法種相】

亦名：種相

子題：草木七種色、根有五種

行事鈔•四藥受淨篇：「問：『種相云何別耶？』答：『相者，謂一切果菜上有白毛；而依本青翠，不改其色，相同連地者。律云，草木七種色者是也。所言種者，謂可種植；或雖離地，從緣得生之類是也。律云根有五種，廣如隨相。』」資持記釋云：「分種相中，初問。次答，前示生相。七種者，青、黃、赤、白、黑、紫、縹青黃之色。所下，次明生種。離地得生，如柳榴類，其枝可栽者。從緣，即水土也。指律五種，即根、枝、節、子、雜種也。」（事鈔記卷三四•二四•一一）


南山律學辭典：淨主

【淨主】

亦名：施主

子題：衣藥缽淨施主、真實淨主、展轉淨主、錢寶穀米淨施主、得戒沙彌、學悔、錢寶等主必施俗人復是真實義無展轉

行事鈔•二衣總別篇：「簡施主法。就中衣藥缽寶穀米等，並須施主。（一，揀衣藥缽施主）（一、明所對）前明上三施主。僧祇云，五眾得作。善見云，展轉者，五眾中，隨得一人作施主；真實者，至一比丘所，不言對沙彌也。（二、揀可不）五分云，五人不應作：一､不相識，二､未相諳悉，三､未相狎習，四､非親友同師，五､非時類。復有四人：一､不能讚歎人，二､不與人好名稱，三､應淨施五眾，四､不得與白衣。義準，前五真實淨主，後四展轉淨主。（三、辨多少）十誦，不得稱二三人作淨，應與一人。若將他淨施物不還，應索取。不得者，彊奪取。語言，佛有教，為清淨故與汝，汝今將去，已犯吉羅。自今已去，說淨者應籌量與一好人。謂對首受淨者。（四、制簡德）薩婆多，求持戒多聞有德者而作。除惡邪、四重、得戒沙彌、聾盲啞瞎、顛狂心行、別住六夜五法人等。為令清淨作證明，不生[鬥@斲]諍。如上等人，則不如法。非此人者，用為施主。後得物已，於一比丘邊，稱施主名而說淨。（二，揀錢寶〔穀米〕等施主）錢寶穀米等，並以俗人為淨主。涅槃云，雖聽受畜，要須淨施篤信檀越。薩婆多云，先求知法白衣等。」資持記釋云：「除下，次簡除。總十六種人。惡邪攝三舉；四重即二滅；得戒沙彌，即學悔；五法者，正行二人，行竟二人，及本日治人。……錢寶等主，必施俗人，復是真實，義無展轉。」（事鈔記卷三一•二三•一二）


南山律學辭典：淨主存亡進否

【淨主存亡進否】

行事鈔•二衣總別篇：「存亡進不。（一､示存亡）僧祇，齊三由旬知其存亡。五分，知其在世在道以不。薩婆多，施主若死，若入異國，更求淨主等。四分無文，隨意採用。（二､明簡德）然淨施主法，必準論律名行高尚者，令遠近通知。若汎爾恆人，同寺便成失法。以不知行業不應故。」資持記釋云：「進謂成主，否即不成。準文，存通進否，亡一向否。存亡中，僧祇，必在百二十里內。五分取知，不定近遠。多論，須在本國。然國境廣遠，但約州郡，不可相聞，理須別請。簡德中，論即多論，律即十誦。泛爾常人，謂無名德者。恐疑同寺不應失法，故註示之。」（事鈔記卷三一•三○•四）


南山律學辭典：淨主死亡

【淨主死亡】

子題：無歲比丘

行事鈔•二衣總別篇：「（一､僧祇）僧祇，沙彌邊作淨，若受具稱無歲比丘。若死者，得停十日，更須說淨。有人言，真實主亡則失，展轉者不失。此未讀正律。文明二淨俱失，以並非正主。若不知施主存亡，便失淨法，不得過十日。（二､多論）薩婆多，施主若死，更求淨主。除錢寶穀米，一切長財，盡五眾邊作淨。二寶俗施主，亦須十日內更請。（三､十誦）十誦，若淨施主是弟子，被師呵責者，不得作淨，應更淨施餘人。施主若死，亦須更覓。施主亡者，物不入僧；以財屬他別人，假名施也。準此，前展轉不須者謬矣。又上文一人為主，不得稱二三人，便與五分漫標有違。或是立法令取五眾，及至作法，常指一人。善見，若因淨施，方便藏匿不還，計直犯罪。故知屬本主。」資持記釋云：「多論，五眾邊亦約展轉。注二寶者，即真、似也。」（事鈔記卷三一•三○•一七）


南山律學辭典：淨主請法

【淨主請法】

亦名：請淨主法

子題：展轉淨主請法、衣藥缽展轉淨施主、真實淨主請法、衣藥缽真實淨施主、錢寶淨主請法

行事鈔•二衣總別篇：「（一、請道眾法）（一､展轉淨主請法）應具儀至大德所，前告本意，許可已，然後說言：『大德一心念，我比丘某甲，今請大德為衣藥缽展轉淨施主，願大德為我作衣藥缽展轉淨施主，慈憫故。』三請。準善見文， 五眾通得。若至尼所，告云：『我今請比丘尼為展轉淨施主，幸願為之。』下三眾例爾，請法無文，義加。（二､真實淨主請法）。真實淨者善見，對於比丘，以親對說淨；尼等四眾，無共作法，義不開。文云：『大德一心念，今請大德為衣藥缽真實淨施主，願大德為我作真實淨施主，慈憫故。』三請。（二、請俗人法）（錢寶淨主請法）寶施主者，多論云，先求知法白衣語之。若不知者，告令解之。至彼所云：『比丘之法，不得畜錢寶金銀穀米等，今以檀越為淨施主，後得錢寶，盡施檀越。』」


南山律學辭典：淨持戒名勝士

【淨持戒名勝士】

行事鈔•標宗顯德篇：「月燈三昧云，雖有色族及多聞，若無戒智猶禽獸。雖處卑下少聞見，能淨持戒名勝士。」資持記釋云：「月燈經中偈文，彼經不出，未詳所以。上半偈明俗貴道賤。色謂儀貌；族即貴姓。多聞謂足學。無戒即無智；畜無此二，故舉比之。下半明俗輕道重。反上二句。卑謂形陋；下即賤姓。人中尊貴，故名勝士。以色族是世俗妄法，戒智乃出世真道，故非比倫。」（事鈔記卷三•二二•一三）


南山律學辭典：淨施有二

【淨施有二】

子題：真實淨、展轉淨


南山律學辭典：淨施法大小乘同制

【淨施法大小乘同制】

子題：大小兩乘通明淨法

行事鈔•二衣總別篇：「地持中，菩薩法，亦有淨施法。涅槃亦爾。」資持記釋云：「地持論云，菩薩先於一切所畜資具，為非淨故，以清淨心，捨與十方諸佛菩薩，如比丘將現衣物捨與和尚闍梨等。涅槃云，雖聽受畜，要須淨施篤信檀越是也。今時講學，專務利名，不恥五邪，多畜八穢。但隨浮俗，豈念聖言？自下壇場，經多夏臘；至於淨法，一未沾身。寧知日用所資，無非穢物；箱囊所積，並是犯財。慢法欺心，自貽伊戚。學律者知而故犯，餘宗者固不足言。誰知報逐心成，豈信果由種結？現見袈裟離體，當來鐵葉纏身。為人則生處貧窮，衣裳垢穢；為畜則墮於不淨，毛羽腥臊。況大小兩乘通明淨法，儻懷深信，豈憚奉行？故荊溪禪師輔行記云：有人言，凡諸所有，非己物想；有益便用，說淨何為？今問等非己財，何不任於四海？有益便用，何不直付兩田？悲、敬。而閉之深房，封於囊篋。實懷他想，用必招愆成盜。忽謂己財，仍違說淨；說淨而施，於理何妨？任己執心，後生倣傚。已上彼文。故知不說淨人，深乖佛意。兩乘不攝，三根不收。若此出家，豈非虛喪？嗚呼！」（事鈔記卷三一•二二•一三）


南山律學辭典：淨施法制意

【淨施法制意】

亦名：說淨法制意、十日淨施制意

子題：淨施是方便施非真施、天須菩提、衣有二種

戒本疏•三十捨墮法：「九十六外道無淨施法，佛大慈悲，方便力故，教令淨施，是假名也，令畜長財，不名犯戒。問：『何故不開，直令畜長，而強與結戒，設此方便？』答：『佛法以少欲為本，結戒不令畜長。而眾生根性不同，或樂多積而後行道得證聖者，是故先制，後方開之。如昔一時開受寶舍，故無咎也。』」（戒疏記卷一○•七一•一四）

行事鈔•二衣總別篇：「薩婆多，問曰：『此淨施法真耶假耶？』答：『一切九十六種外道無淨施法。佛大慈悲方便力故，教令淨施。是方便施，非真施也，令諸弟子得畜長財而不犯戒。』問：『佛何以不直令畜長財，而彊與結戒，設此方便？』答：『佛法以少欲為本，是故結戒制令不畜。而眾生根性不同，悟入各異。如昔一時開七寶房舍，比丘入中，便證聖道。所以隨其機報，先制後開。』『何故開十日？』答：『佛知法相不緩不急，正開十日；使籌量布施人，縫治作衣及說淨法。』」資持記釋云：「淨法制意中，初科引論，前明開說意；後明十日意。前中又二，初問真假；次問開意。後答中指昔緣者，分別功德論云，天須菩提五百世中常上生化應天即他化自在天，下生王者家，出家後，佛令麤衣惡食草褥為床，彼聞辭退。阿難曰，君且住一宿，即往王所，借種種坐具、幡華香燈，事事嚴備。此比丘於中止宿，以適本心，乃至後夜，即得羅漢。佛語阿難，夫衣有二種，有可親近，不可親近。著好衣時益道心，此可親近；損道心，不可親近。是故阿難，或從好衣得道；或從納衣得道。所悟在心，不拘形服等。智論亦云，昔有比丘一心求涅槃，背捨世間者，欲著聽著價重十萬兩金衣，亦聽食百味食。癡人聞此，便謂佛慈開我受用。然佛開為道，豈但養身？況對別緣，非是常教。汝今著世，多積資生。順己貪情，何嘗慕道？倚濫聖教，誑惑無知。佛藏所謂杯水縷衣，尚不可銷，那以庸愚濫同高跡？請觀身行，不亦誤哉！」（事鈔記卷三一•二一•三）


南山律學辭典：淨財易物不須更淨

【淨財易物不須更淨】

羯磨疏•衣藥受淨篇：「言淨施錢寶，易得衣物，不須更淨者，由初得財，已入淨故；今既換得，不是意外，本無貪附，即本無染故也。」濟緣記釋云：「淨財易衣，從本故淨。」（業疏記卷一九•一六•一九）


南山律學辭典：淨語

【淨語】

子題：汝知是、知是、汝看是、看是、我須是、與我是、知淨、淨人

行事鈔•隨戒釋相篇：「五分，凡諸草木，若有所須，語淨人言：汝知是。若不解，又語言：汝看是。若不解，復語：我須是。若不解，復語：與我是。壞地亦然。皆謂知比丘身不得折損，口不合〔言〕斫掘，方乃靜緣心淨。」資持記釋云：「五分初明淨語，次列四種，解一即止，隨言通得。四皆云是，即指前物。註顯知淨，知屬前人，淨在比丘，由解此義，故號淨人。不合下，應加言字助之。」（事鈔記卷二二•三八•六）


南山律學辭典：淨鞋履法

【淨鞋履法】

亦名：鞋履作淨法

行事鈔•二衣總別篇：「五分，得新履，令淨人著七步。……又云，革屣令淨人著淨。」資持記釋云：「明淨法，抑貪情故。……明淨鞋履法。」（事鈔記卷三一•一九•一九）


南山律學辭典：牽他出房戒犯緣

【牽他出房戒犯緣】

行事鈔•隨戒釋相篇：「四緣：一､是僧春冬房，以夏房入己牽出犯吉；二､先安止定；三､作惱亂意；四､牽出。犯。」資持記釋云：「犯緣中，初簡三時；春冬分房，有上座來，下座應避，非定屬己，牽出數故；夏房不爾，稀故結輕。」（事鈔記卷二三•三•三）


南山律學辭典：牽他出房戒制意

【牽他出房戒制意】

戒本疏•九十單提法：「（波逸提）牽比丘出房戒十七。然四方僧房，眾人共有，理無偏局，義須通贍。雖先料理，安止已定；後來同徒，宜共受用。今乃內懷瞋恚，強牽他出，自壞惱他，諍競之本，損處非輕故制。」（戒疏記卷一三•六二•二○）


南山律學辭典：牽他出房戒開緣

【牽他出房戒開緣】

含註戒本•九十單提法：「不犯者，無恚心，隨次出；若遣未受具出；若破戒見威儀，及為舉擯；因此故命梵難驅出者並開。」（含註戒本卷中•七•九）

行宗記釋云：「不犯，問中。前戒開親舊人，不列破戒見等；此戒反前，故徵其意。答中，初釋前戒，開親通穢。此下，次釋今戒，止明簡淨，不示開親。今謂僧舍處非屬己，復是親友，必無牽義，故不在開。」（戒疏記卷一三•六四•五）


南山律學辭典：牽他出房戒緣起

【牽他出房戒緣起】

含註戒本•九十單提法：「佛在舍衛，六群、十七群同道行，至小住處。十七群於先入寺掃灑令淨，六群知得好處，驅起牽出。比丘以過白佛，便制此戒。」（含註戒本卷中•七•五）

行宗記釋云：「釋緣起，云僧寺等者，即明六群恃己之意。位夏語倒。」（戒疏記卷一三•六三•一○）


南山律學辭典：被單

【被單】

行事鈔•二衣總別篇：「被及被單入重。」資持記釋云：「被單，儀云，單敷被單之屬，既不同被，相等縵布三衣，可從輕限。」（事鈔記卷三二•一八•一）


南山律學辭典：強敷坐戒犯緣

【強敷坐戒犯緣】

戒本疏•九十單提法：「五緣成犯：一､先借住處，安止已定；二､知先住；三､作惱意；四､強於中敷；五､隨所臥。皆犯。」（戒疏記卷一三•六二•一）


南山律學辭典：強敷坐戒制意

【強敷坐戒制意】

戒本疏•九十單提法：「（波逸提）強敷坐戒十六。凡物有限，事局彼此。情通則彼為我有，意隔則事論進否。然知他得住處，意不籌量，輒於中間強敷臥具，共相逼斥，非出家之儀故制。」（戒疏記卷一三•六一•一五）


南山律學辭典：強敷坐戒開緣

【強敷坐戒開緣】

行事鈔•隨戒釋相篇：「律中，不犯者，先不知；若語已住，先與開問；若間寬不相妨；若親舊教言，但敷，我自語主；若倒地；若病，轉側墮上；命梵等難；一切不犯。」資持記釋云：「不犯中，初句不知；次五並以若字分之；下明難緣，共成七也。語已住者，彼許容也。親舊教者，彼自召也。倒地、轉側，皆非意也。命梵等者，文略力勢所持，及繫閉也。」（事鈔記卷二三•二•一三）


南山律學辭典：強敷坐戒緣起

【強敷坐戒緣起】

子題：無住處


南山律學辭典：終南山

【終南山】

亦名：太一山

濟緣記•釋疏序：「終南在古長安西南五十餘里，亦名太一山。」（業疏記卷一•一•一五）


南山律學辭典：通持犯

【通持犯】

亦名：持犯境通內外

子題：通持、通犯


南山律學辭典：婬戒犯無剋心同成極重

【婬戒犯無剋心同成極重】

戒本疏•四波羅夷法：「約婬為言，犯無剋心，同成極重。何以明之？但有染心，將欲成犯；初期在此，而後會彼。或男女境亂，張王者別，或人畜趣乖；境心雙轉；但使境交，無非大重。由出家所為，斷愛為先。今既反染，違出家意；所以隨境，制通犯重。」（戒疏記卷五•一九•二○）


南山律學辭典：婬欲即是道

【婬欲即是道】

行宗記•釋九十單提法：「大乘經論，多有斯語；如無行經云，淫（婬）欲即是道，恚癡亦復然，如是三法中，具一切佛法。此乃點妄即真，意令反本。世之講者，謂小乘則作欲障道，大乘則一切不妨；文飾穢行，誑誘後生；誤無量人，入阿鼻獄；謗經毀聖，永無出期。惑眾罔時，義當此罰。」（戒疏記卷一五•四八•一二）（請參閱『說欲不障道違僧諫戒制意』一○六六下）


南山律學辭典：婬欲非道

【婬欲非道】

子題：婬欲是道、罪福性空、如來先佛世尊第一決定清淨明誨、第一清淨明誨、清淨明誨、菩薩波羅夷罪

行事鈔•僧網大綱篇：「今學大乘語人，心未涉道，行違大小二乘。口說無罪無懺，婬欲是道。身亦行惡，隨己即是，違己為非。並合此治。（三舉）」資持記釋云：「斥濫中三，初三句標人。上句示所學，下二句明心行。未涉道者，隨塵染故。違大小者，不稟教故。口下，二示濫，上二句即明學語。罪福性空，出普賢行法；婬欲是道，出無行經；乃大乘之通說，非止一經。為顯業相皆如幻故，復示業性不可得故，復示染淨同一源故，復示諸法唯一心故，復令眾生於諸惡中得解脫故；非謂使汝作不淨行。今身為惡，傍倚此語，用飾己非，取適愚情，實乖聖意。即楞嚴云，先斷婬心，是名如來先佛世尊第一決定清淨明誨，若不斷婬修禪定者，如蒸砂石，欲其成飯，經百千劫，終名熱砂等。又梵網經云，菩薩應生孝順心，救度一切眾生，淨法與人，而反更起一切人婬，乃至無慈悲心，是菩薩波羅夷罪。汝謂楞嚴、梵網是大乘乎？若專彼語，此復云何？悲夫！悲夫！身下，顯上心行。上句示行，下二句明心。隨即是順，謂愚叢從化；違謂智者所非；愛惡熾然，去道甚遠。並下，三勸罰。」（事鈔記卷七•二五•一九）


南山律學辭典：婬欲過患

【婬欲過患】

子題：染心看女人越毗尼、律中婬欲為初、眾苦之源、障道之本、婬戒在初有二義、染著義、障道義、大乘戒殺初婬後

行事鈔•隨戒釋相篇：「明犯境者，僧祇云，可畏之甚，無過女人；敗正毀德，莫不由之；染心看者越毗尼，聞聲起染亦爾。智論云，婬欲雖不惱眾生，心心繫縛，故為大罪；故律中婬欲為初。又比丘法，今世取涅槃故。」資持記釋云：「言可畏者，訶欲經云，女色者，世間之枷鎖，凡夫戀著，不能自拔；女色者，世間之重患。凡夫因之，至死不免；女色者，世間之衰禍，凡夫遭之，無厄不至。行者既得離之，若復顧念，是為從地獄出，還復思入。又云，女人之相，其言如蜜，其心如毒，譬如清淵澄鏡，而蛟龍居之；金山寶窟，而師子處之。當知此害，不可近也。敗正者，立事公正，苟荒女色，則無所成。即彼經云，室家不和，婦人之由；毀宗敗族，婦人之罪。毀德者，修身立行，或著女色，則皆喪失。即經云，凡夫重色，甘為之僕，終身馳驟，為之辛苦。淨心觀云，貪色者憍，貪財者吝，既憍且吝，雖有餘德，亦不足觀。染下，明制急。然心行微細，麤情不覺﹔縱知違戒，制御猶難。豈況悠悠，終無清脫。請臨現境，自審狂心；或宛轉迴頭，或殷勸舉眼，或聞聲對語，或吸氣緣根；雖未交身，已成穢業。大聖深制，信不徒然；諒是眾苦之源，障道之本。是以托腥臊而為體，全欲染以為心；漂流於生死海中，焉能知返？交結於根塵網，實謂難逃。當自悲嗟，深須勉強。或觀身不淨，即是屎囊，或諦彼婬根，實唯便道；或緣聖像，或念佛名，或誦真經，或持神咒；或專憶受體，或攝念在心，或見起滅無常，或知唯識所變。隨心所到，著力治之；任性隨流，難可救也。智論中，彼謂殺戒違惱過重，何以律中婬戒在初？故此通之。文有二義：初約染著義。若望違惱，則殺重婬輕；若論染著，則殺輕婬重。又下，次約障道義。以障道中，貪欲重故。比丘法者，對簡菩薩歷劫度生，不專自利，故大乘戒，殺初婬後；比丘不爾，所以反之。然今所引，但彰過重耳。」（事鈔記卷一七•四•四）


南山律學辭典：婬盜殺妄四戒始終所犯分齊

【婬盜殺妄四戒始終所犯分齊】

戒本疏•四波羅夷法：「始終所犯分齊。初戒據始，侵境即重，不待情樂。殺戒據終，要唯命斷。盜妄兩戒，據中成犯；財雖離地，猶未得用；妄雖言了，未得名利。如是準知。」行宗記釋云：「始終中，初戒且據造他；若約怨逼，須論情樂，纔樂即犯，亦同於始。盜妄據中者，盜約正取為始，得用為終，故以離處為中；妄以正說為始，得利為終，言了為中。」（戒疏記卷五•一九•九）


南山律學辭典：惡心出佛身血

【惡心出佛身血】

羯磨疏•諸戒受法篇：「（一，牒釋）惡心出佛〔身〕血者，故論說言，出血一也，由心善惡耳；故善登梵天，惡沈鼻獄，俱一劫也。（二，通結）（一、明有無）此上二難，末代所無，如前解也。破法輪逆，今時微有。出血惡逆，滅後全無。（二、引他解）（一､約現相釋）有人云，既不正感真容，何妨毀損形像？或有光現血流，並入逆攝。（二､據毀壞釋）有人言，不可感於血光；但論惡心，損是逆例。如設像代真，敬福齊等；今行惡毀，受罪義一。如尼破法，豈同調達？立諫設治，則無與二。彼既不疑，堂堂行事；敬像如真，損何獨別？義不可也。俗律云，僧尼毀佛像者，絞之；意有在矣。餘即盜論，非所奉矣。（三、結示）故引示之，可斟酌矣。」濟緣記釋云：「出血中，初文，引論即多論。耆婆鍼醫，調達殺害，出血事同，而心不等；耆婆生天，調達墮獄。準前多論，耆婆自生忉利；今云梵天，定非色界。」（業疏記卷一四•三三•三）


南山律學辭典：惡見不捨舉羯磨

【惡見不捨舉羯磨】

亦名：治惡見不捨舉法

行事鈔•僧網大綱篇：「惡見不捨舉者。欲實障道，說言不障。邪心決徹，名之為見；見心違理，目之為惡。亦於戒見四法，倒說不信。須僧舉棄，永不任用；隨順無違，方乃解之。」資持記釋云：「惡見者。佛在舍衛，利吒比丘惡見生，言我知佛所說法，行婬欲非障道法，諸比丘殷勤諫諭。利吒堅持惡見，而言此是真實，餘皆虛妄，諸比丘白佛因制。出過中，初明本過，因即示名。亦下，明餘過。須下，加治法。白云：『大德僧聽。此利吒比丘作如是語，行婬欲非障道法。若僧時到，僧忍聽。僧今與利吒比丘作訶諫，捨此事故，阿利吒莫作是語，莫誹謗世尊，謗世尊者不善，世尊不作如是語，世尊無數方便，說行婬欲是障道法，若犯婬欲，即為障道。白如是。』羯磨第二句如前牒已，更將第四句續，則緣本雙陳，與白為異，已前諸法並然。」（事鈔記卷七•二八•一四）


南山律學辭典：惡見不捨舉羯磨并解

【惡見不捨舉羯磨并解】

亦名：治惡見不捨舉法并解、不捨舉法并解

羯磨疏•集法緣成篇：「惡見不捨舉并解者，舉治之重，勿高此見。汙染既多，非舉不顯。棄之眾外，若彼朽遺。後若改心，還依解取。」濟緣記釋云：「執欲為道，局名惡見。若朽遺者，謂同棄物。此雖惡見而非正犯；故令解取，還歸淨僧。」（業疏記卷三•二八•一○）


南山律學辭典：惡作惡說

【惡作惡說】

行宗記釋云：「前明別分。具即身口。以吉羅無限，分之令易，故為七聚。作義下，次顯通含。作通說局，故云作義長也。此就罪體，鼓動不異，故或為六聚。律下文者，即諸犍度。」（戒疏記卷四•六•五）


南山律學辭典：惡性不受人語

【惡性不受人語】

子題：惡性


南山律學辭典：惡性拒僧違諫戒犯緣

【惡性拒僧違諫戒犯緣】

戒本疏•十三僧殘法：「五緣成犯：一､身自不能離惡，二､賢達以法勸喻，三､拒勸反陵於人，四､眾僧以法曉誨，五､三諫不捨。殘。」（戒疏記卷一○•九•一八）

行事鈔•隨戒釋相篇：「具五緣：一､自身不能離惡，將欲作罪；二､諸善比丘如法勸諫；三､不受來諫，自恃陵他；四､僧如法設諫；五､三法竟。犯。」資持記釋云：「列緣，云自恃者，即如闡陀；諸比丘諫時，反云我應教諸大德，我聖主得正覺故。由本侍佛控馬逾城入山成道，後乃出家，故常恃此陵慢於他。」（事鈔記卷一九•三九•一三）


南山律學辭典：惡性拒僧違諫戒制意

【惡性拒僧違諫戒制意】

子題：諫人四種

戒本疏•十三僧殘法：「（僧殘）第十三，惡性拒僧違諫戒。制意有三：（一、拒諫意）所以惡性反戾拒諫須制者。夫人性非生知，義無獨善；要須善友互相匠導，方能離過修善，有出道之益。而今闡陀迷心造罪，不自見過；得他如法勸喻，理宜從順；方復倚傍勝人，尊處其己，望人師敬，反欲匡眾，非分自處，情過特深。聖制得罪，意在於此。第二、須諫意。諫人四種：一､者年耆宿德；二､者久居眾首；三､薄學淺識，謂智能過人；四､共勝人參居，陵傲世表。今此諫者，正當此人。然則法由人興，人能通法；德人懷道，明達取捨，理宜憑仗，請決進否；所以聖教勸依三藏開導愚迷，以成資訓。然今闡陀內實無德，聞諫不受，反傍勝人，恃己陵物。便言佛是我家佛，因釋種故；法是我家法，因佛說故；汝今依我釋種佛法出家，我是佛法根本，正應教諸大德，何用大德教我？言說相似，愚叢謂是；須諫開示，是非路分；有德相誨，為除迷結，是以須諫。三、結罪意。僧既詳心，設諫救攝；三藏明告，義非沈伏。迷理開悟，故違僧命；情過尤重，所以殘收。」（戒疏記卷一○•七•一三）


南山律學辭典：惡性拒僧違諫戒開緣

【惡性拒僧違諫戒開緣】

行事鈔•隨戒釋相篇：「律不犯中，初諫便捨；若非法律；若為無智人訶諫時，語彼言，汝和尚阿闍梨所行亦爾，汝可更學問誦經；若其事實爾；若錯說者，一切不犯。」資持記釋云：「不犯中，五事：初即順諫；二､非法者，諫不如教故；三､無智訶者，不當理故；四､實爾者，省己無非故；五､錯說者，不作意故。」（事鈔記卷一九•四○•二○）


南山律學辭典：惡性拒僧違諫戒緣起

【惡性拒僧違諫戒緣起】

含註戒本•十三僧殘法：「佛在拘睒彌國，尊者闡陀惡性拒諫，反言我應教諸大德。何以故？我聖主得正覺故。比丘舉過白佛，便訶責已而制此戒。（含註戒本卷上•一八•七）

戒本疏•十三僧殘法：「就戒緣中，從初至我聖主得正覺來，過起所由。二､比丘舉過，明訶制戒。初中所以云我聖主者，本是佛家使人也。故見云，佛是我家佛，我將佛入山學道，不見諸長老一人侍佛者，乃至得轉法輪故，法是我家法；與僧競故，不云僧也。僧祇云，我常隨佛，佛唯教我；我當受持；如是陵慢。」行宗記釋云：「善見三寶中獨不云僧者，由與僧競，顯非我家故。僧祇我常隨佛，恃其最久也。」（戒疏記卷一○•一○•三）


南山律學辭典：惡馬治法

【惡馬治法】

行事鈔•僧網大綱篇：「言惡馬治者，律云，若比丘犯罪，不問輕重，拒云不見；僧應棄捨莫問。語云汝所住處，亦當舉汝，為作自言；不聽汝布薩自恣。如調馬師，惡馬難調，即合所繫杙棄之。汝比丘不自見罪，亦復如是一切捨棄。如是人不應從求聽；此即是聽，如法驅出。」資持記釋云：「惡馬治中，初示緣。莫問者，不用自言故。語下正治為三，初示他處不容。如下，二明當眾所棄。合，和也。杙即繫馬柱。上是舉喻。汝下，合法。不見罪者，合上惡馬難調；一切捨者，合上和杙棄之。如是下，三明治已驅遣。不求聽者，由彼兇惡，必不聽故；此即聽者，默受僧訶，無所辭故。」（事鈔記卷七•三一•六）


南山律學辭典：揣飯擲口中戒開緣

【揣飯擲口中戒開緣】

亦名：遙擲口中戒開緣

含註戒本•百眾學法：「不犯者，有病，若被繫縛擲口中而食者。」（含註戒本卷下•九•一六）


南山律學辭典：揣飯擲口中戒緣起

【揣飯擲口中戒緣起】

亦名：遙擲口中戒緣起

含註戒本•百眾學法：「佛在舍衛，居士請僧，手自斟酌，六群揣飯遙擲口中。居士譏言，不慚無厭，如似幻師。比丘舉過，佛因制戒。」（含註戒本卷下•九•一四）


南山律學辭典：提舍那

【提舍那】

亦名：發露

行事鈔•懺六聚法篇：「提舍那者，此云發露，謂此懺悔，是發露法故。」資持記釋云：「提舍那者，亦即懺悔之通名。」（事鈔記卷二八•二一•一三）


南山律學辭典：殘宿一異

【殘宿一異】

資持記釋云：「一三兩句，正屬此戒（食殘宿食戒），輕重分異。第二乃犯內宿。第四無過，故云可知。」（事鈔記卷二四•一•一三）


南山律學辭典：殘宿內宿一異

【殘宿內宿一異】

行事鈔•隨戒釋相篇：「殘宿內宿亦作四句：一､是殘宿非內宿今日受食安界外，不共宿，非內宿也。得墮。二､是內非殘。三、四俱句，類知。有云淨地無內宿。文云除去比丘，故知有也。」資持記釋云：「四句中，三､亦殘亦內，一提一吉。四､非殘非內，無犯。初句屬此戒食（食殘宿食戒）；第二屬內宿；第三涉二戒。有下，斥濫。古謂結淨地已，開僧同宿；故引律破之。既令除比丘，明知有宿。」（事鈔記卷二四•一•一九）


南山律學辭典：殘謗戒犯緣

【殘謗戒犯緣】

亦名：無根殘謗戒犯緣

行宗記•釋九十單提法：「犯緣亦八：一､是比丘，二､作大比丘想，三､有瞋心，四､無根，五､乃至對一比丘前，六､以殘罪加謗，七､言了，八､聞知。」（戒疏記卷一五•七三•一三）


南山律學辭典：殘謗戒制意

【殘謗戒制意】

亦名：無根殘謗戒制意

戒本疏•九十單提法：「（波逸提）無根殘謗戒八十。制犯與前謗戒無異。唯輕為別。」行宗記釋云：「制意者。多論云：一､為護自行令法久住；二､為止誹謗，令梵行者安樂修道，不妨正業故制。」（戒疏記卷一五•七三•九）


南山律學辭典：殘謗戒開緣

【殘謗戒開緣】

亦名：無根殘謗戒開緣

含註戒本•九十單提法：「不犯者，有三根，若說實令悔不誹謗，若戲，若錯說者。」（含註戒本卷中•三○•一二）


南山律學辭典：殘謗戒緣起

【殘謗戒緣起】

亦名：無根殘謗戒緣起

含註戒本•九十單提法：「佛在舍衛，六群瞋恚，以無根僧殘謗十七群。比丘舉過，佛便訶制此戒。」（含註戒本卷中•三○•一○）


南山律學辭典：粟散小王

【粟散小王】

資持記•釋釋相篇：「粟散，言餘小王如粟之多。」（事鈔記卷二五•一八•二○）


南山律學辭典：黃門

【黃門】

子題：閹人、不男、閹、五種不男之人、五種不女之人

隨機羯磨•諸戒受法篇：「汝非黃門耶？謂非生、犍、妒、變、半月、自截等六種者。」（隨機羯磨卷上•二三•七）

羯磨疏•諸戒受法篇：「黃門者，黃是中方之色，昔刑其勢，號曰閹人，以衛中禁之門，故曰也。此不男者，雖稟人類，形微志弱，無任道器，反增欲染；雖進學業，終無登趣，故曰也。男子有無，如律緣彰；女人亦五，尼戒具列。」

濟緣記釋云：「中方屬土，土色黃。或云昔用雌黃塗門以應其色故。天子中禁，號為黃門；由用閹者為守，因目其人。然古有黃門侍郎之官，即非閹人也。昔刑其勢，即古宮刑。閹字音淹，謂男無勢者。然今五種不必因刑，但借彼名耳，即經所謂五種不男之人是也。此下，示難意。形微無丈夫相，志弱無剛勇性。反增染者，由欲重者墮此報故。登，成也。男下，顯相。女人五者，即[田*累]、筋、鼓、角、脈，皆謂不通婬者。」（業疏記卷一三•二五•四）

羯磨疏•諸戒受法篇：「（一、標敘示相）黃門者，不能男相，難得自知。故十律分五：一､從生不能婬；二､半月能；三､妒者，見他婬人，己形方勇；四､他婬於己身分方勇；五､病朽爛，若墮，蟲噉。前四應擯；後一聽住，捨戒更來應擯。（二、料簡自裁）律中，受具戒已，自截者擯之，定不失戒；若惡賊業報者不擯。故知比丘中有黃門也。若捨戒報來，同十誦也。就自截中，不論其相。依五分中，除二卵者擯之，餘從懺法；四分無文，可準例也。」濟緣記釋云：「十律即十誦。彼律五種，若對注文，唯三種同，而又離妒為二，復加病朽，但無犍變。二中半月能，半月不能，輪環相間。五中，爛、墮、蟲噉，共為三相。次科，初明擯之須不。惡賊，為賊所害。業報即上病朽等。捨戒報來，謂業報至也。同十誦者，如上應擯也。就下，次明截之分齊。餘從懺者，即截少分者，但犯蘭犯。」（業疏記卷一四•一八•一二）


南山律學辭典：最初犯戒者宿緣故先起漏過

【最初犯戒者宿緣故先起漏過】

行宗記釋云：「彼云，過去世時，此界劫盡，時諸眾生，生光音天，後世界成，還從天降，身有妙光，神足自在，有自然地味，如天甘露，有一輕躁貪欲眾生，嘗此地味，即生著心。展轉相倣，皆競食之，食已光滅，退失神足等。爾時輕躁眾生，即耶舍是，今日復於清淨僧中，先起漏過。」（戒疏記卷五•五六•八）


南山律學辭典：單心三時辨犯輕重

【單心三時辨犯輕重】

子題：三時俱重、三時俱輕、三時、方便時、根本時、成已時、定業

行事鈔•持犯方軌篇：「單心三時，辨犯輕重。如善生經，且約殺戒，輕重八句，位分四別。（一，正示句數）（一、一句三時俱重）初一句，三時俱重：謂方便舉尤害心，根本起尤快心，成已起隨喜心。（二、三句二重一輕）第二、三句，二重一輕：初方便、根本重，成已輕；中云方便輕，根本、成已重；後云方便、成已重，根本輕。（三、三句一重二輕）第三、三句，一重二輕：初根本重，初、後輕；中云方便重，中、後輕；三云成已重，初、中輕。（四、一句三時俱輕）第四、一句（三時俱輕）：如僧祇，摩訶羅不知戒相，教他殺人，以憐愍故；善生、十誦中，啼哭殺父母，畏苦痛故，害父母命等是。（二，會通制教）律據人想，八業皆重；業隨心故，牽報不同。故成論云，深厚纏殺蟻，重慈心殺人。」資持記釋云：「此獨論心，故云單也。三時，初方便時，二、根本時，三、成已時。如善生者，示所出也。且約殺者，餘可準也。心念不常，前後具缺；不出八句，括之斯盡。初句歷示三心重相。尤即訓甚，但非極甚，即是輕心。然極甚難明，略須示相。但約起心，念念不間，色心躁悶，不愧旁人，神思昏迷，都忘善事；奔趨前境，暢悅己情。或邪見居懷，撥無因果；向親姻作穢，對塔殿行非。凡此用心，皆名定業；能牽來報；縱懺不亡。以此自量，何容輕動？識心之士，豈不畏乎？……會通中，初正明。謂若依律制，則無輕重；今取心業，故分八句。故下，引證。律據制罪，人重於畜；論就心業，畜重於人。」（事鈔記卷二六•三六•五）（請參閱附錄二『業報輕重及定不定表』一二二頁）


南山律學辭典：單意業不名持犯

【單意業不名持犯】

子題：單意業、瞥爾制限大乘、瞥爾、身口思、獨頭心念不名為犯、重緣思覺即入犯科

戒本疏•持犯方軌：「單意業中，不名持犯。故律文云，單意者，不名犯也。」行宗記釋云：「單意〔業〕者，若至身口，必兼意思，如上二業；未及身口，麤細心念，通名單意。初科據文立義。然單意語通；此據瞥爾，制限大乘，故云非犯。」（戒疏記卷四•五二•五）

行事鈔•持犯方軌篇：「單意業中，不成持犯。若動身口思，亦成持犯。」資持記釋云：「意至身口，名身口業；未至身口，則名單意。此明諸篇遠方便，及惡覺、不攝意、默妄、自覆等，果頭罪。初判不成。此通兩宗所計；若彼實宗，定無意業，動色成犯；若約假宗，思心成業，即指瞥爾，名為單意。若下，次明通成。籌度所為事，名身口思；雖未動相，即屬身口，不妨上文。若準戒疏，上是初解。後復解云，獨頭心念，忽起緣非，不名為犯；重緣向念，可得思覺，而不制約，即入犯科。又云，任情兩取，後為正義。順今宗故。」（事鈔記卷二六•一七•一六）


南山律學辭典：單敷

【單敷】

資持記•釋二衣篇：「單敷，儀云，謂敷床上垂四角者。」（事鈔記卷三二•一九•一二）


南山律學辭典：菩薩戒以七眾戒為本

【菩薩戒以七眾戒為本】

子題：善戒經、七眾戒、比丘必受菩薩大戒、具足且就小宗若望菩薩猶是方便

隨機羯磨•諸戒受法篇：「薩婆多論云，凡欲受戒，先與說法引導開解，令於一切境上起慈悲心，便得增上戒。」（隨機羯磨卷上•二五•一○）

羯磨疏•諸戒受法篇：「文令境上起慈悲者，以行慈救，攝眾生故。如善戒經菩薩戒本，即七眾所受者是也。向不緣慈，如何容大？意在後也。」濟緣記釋云：「如下，決疑。疑云，今受小戒，那云遍境行慈攝眾生耶？故此通之。善戒經即菩薩戒法。言菩薩戒以七眾戒為本者，彼云，菩薩若欲受持菩薩戒者，先當淨心受七種戒，如人欲請大王，先當淨治所居屋宅等；〔七眾戒〕即五、十、具三戒，約人為七耳。準此經意，凡為比丘，必受菩薩大戒；今受小戒，向前緣慈，為受大戒，故云意在後也。準知具足且就小宗，若望菩薩，猶是方便。問：『多論有部，而云起慈，斯即分通，何殊本律？』答：『施小為大，無非分通；故諸部之中，時有斯意。但四分立教，宗旨灼然。』」（業疏記卷一五•二•一）


南山律學辭典：菩薩戒從心制聲聞戒從境制

【菩薩戒從心制聲聞戒從境制】

亦名：聲聞戒雖制境理實制心

子題：菩薩戒、聲聞戒


南山律學辭典：菩薩戒漸頓

【菩薩戒漸頓】

子題：梵網經、善戒經


南山律學辭典：菩薩住於實相得不破戒

【菩薩住於實相得不破戒】

行事鈔•沙彌別行篇：「智論，問云：『菩薩住於實相，不得一法，得破戒不？』答曰：『以住於實相故，尚不作福，何況作罪？雖種種因緣，不破戒人。』」資持記釋云：「智論，問中。住實相者，心冥妙理；空無所有，故不得一法。既無所得，則無善惡；既無善惡，則無持破；既無持破，則無有戒；既無有戒，則應任意施為，不須守戒。世多邪見，故問決之。答中，以福況罪。不作福者，不取福相，故云不作。種種因緣，謂方便化導；隨所動用，皆離過故。」（事鈔記卷四一•一三•三）


南山律學辭典：菩薩修行法行

【菩薩修行法行】

亦名：大集法行

濟緣記•釋疏序：「大集第七寶女品云，世尊，云何菩薩修行法行？佛告寶女菩薩，不捨親舊，知恩報恩，憐愍一切，修於忍辱，難施能施，慈心護戒，思惟善義，護持正法，善護眾生，淨身口意，清淨其行，乃至勤修六波羅蜜、四念處、八正道，是名菩薩修行法行。」（業疏記卷一•一○•六）


南山律學辭典：菩薩晝夜六時常行三事

【菩薩晝夜六時常行三事】

行事鈔•諸雜要行篇：「智論，菩薩晝三夜三，常行三事。一者清旦，偏袒右肩，合掌禮十方諸佛，言我某甲，三世三業罪，願令除滅，更不復作；二者，十方三世諸佛功德，願隨喜勸助；三者，勸請十方諸佛，初轉法輪，及久住於世。行此三行，功德無量。」（事鈔記卷四○•二四•一○）


南山律學辭典：菩薩護律儀同聲聞

【菩薩護律儀同聲聞】

亦名：菩薩輕重等持

子題：初心大士同聲聞律儀護譏嫌戒性重無別、羅剎乞微塵浮囊菩薩不與、出家菩薩必兼小戒、羅剎喻三毒、浮囊喻戒體、菩薩持戒相、五篇六聚護罪法、息世譏嫌戒、度海人喻菩薩

行事鈔•篇聚名報篇：「菩薩設教，通道濟俗，有緣而作，不染其風。初心大士，同聲聞律儀；護譏嫌戒，性重無別。即涅槃經中，羅剎乞微塵浮囊，菩薩不與，譬護突吉羅戒也。又智論云，出家菩薩，守護戒故，不畜財物，以戒之功德，勝於布施；如我不殺，則施一切眾生之命等。以此文證，今濫學大乘者，行非可釆，言過其實；恥己毀犯，謬自褒揚。余曾語云，戒是小法，可宜捨之；便即不肯，可宜持之。又復不肯，豈非與煩惱合？卒難諫諭。又可悲乎？」資持記釋云：「初敘深位。上二句，示化教義；聲聞之教，止通道耳。有緣作者，為利眾生，現行十惡故；不染風者，自無染濁過失，必具二利，方許行之。準下文，須至八地，或云初地已去。次明初心，又三，初示所修。自地前三賢等，未破無明，容生染濁，未可如上。而同聲聞者，以出家菩薩，必兼小戒故；又三聚中，律儀斷惡，大小不異故。即下，二引證涅槃。羅剎喻三毒，浮囊喻戒體。一､全乞喻犯重，二､乞半喻犯殘，三､乞三分之一喻犯蘭，四､乞手許喻捨墮單提，五､乞微塵許喻犯吉。六聚中，闕提舍義同吉故。文舉吉羅，以輕況重。又下，引智論。不畜財者，亦護遮故。而言等者，彼云，不盜者，已施法界有情之財，即用戒法，行己化他，即名法施，遍眾生界。以下，三準斥，初敘濫。行非可采，所為庸常也；言過實者，高談虛論也；恥己犯者，慮他見輕也；謬自褒者，言我大乘人，不拘小檢也。余下，明面折。煩惱合者，縱放為惡，順欲情也。」（事鈔記卷一四•五一•六）


南山律學辭典：華纓不得散佛僧身及飲食上

【華纓不得散佛僧身及飲食上】

子題：佛臘

行事鈔•諸雜要行篇：「薩婆多，不得以華香瓔珞莊嚴具，著佛身上，得散地供養；僧亦爾。不得以香華，著漿飲食上供養僧。五百問，先上佛幡，得取作餘佛事；若施主不聽，不得。薩婆多，若食是佛臘等，雖先受捉，後買得食，以捉時無己想故。」資持記釋云：「多論，華纓，唯得散地，不得散佛僧身，及飲食上，非所宜故。五百問，作餘佛事者，雖聽改轉，不換本質，如盜戒引。多論，佛臘，謂自恣月食，等取餘供養物；雖僧手捉，不成惡觸。」（事鈔記卷四○•二四•一八）


南山律學辭典：著大衣有緣不禮

【著大衣有緣不禮】

行事鈔•二衣總別篇：「決正二部律論，著大衣者，入村，見師僧上座別人，不得禮。由敬處尊，當自陳意。」資持記釋云：「不禮皆據對別，不約對僧。註出所以。敬處尊者，即指大衣。恐彼不知，故須陳意，應云：『某甲身著大衣，不得設禮。』」（事鈔記卷三○•四一•二○）


南山律學辭典：著衣不齊整

【著衣不齊整】

亦名：不齊整著衣相

子題：象鼻、樹葉、[袖-由+聶]皺、高下

羯磨疏•諸戒受法篇：「著衣不齊整者，或作象鼻、樹葉、[袖-由+聶]皺、高下也。」濟緣記釋云：「謂著內衣三衣也。象鼻垂前一角。樹葉謂垂前兩角，如多羅樹葉。皺[袖-由+聶] 謂[袖-由+聶]已安緣，如今裙類。高下謂下垂過肘，高過腳膊（疑膞）。」（業疏記卷一一•一九•一四）


南山律學辭典：著革屣入佛塔中戒開緣

【著革屣入佛塔中戒開緣】

行事鈔•隨戒釋相篇：「著革屣下諸塔邊戒。除有如是病，或強力喚入塔中者。」資持記釋云：「著革屣中，收五戒，故云諸也。六十二著入塔，六十三捉入，六十四著繞，六十五著富羅入，六十六捉入。」（事鈔記卷二五•四三•一○）


南山律學辭典：著革屣入佛塔中戒緣起

【著革屣入佛塔中戒緣起】

含註戒本•百眾學法：「佛在舍衛，六群著革屣入佛塔中。有慚比丘以過白佛，因訶制戒。」（含註戒本卷下•一三•五）


南山律學辭典：著新衣戒犯相

【著新衣戒犯相】

亦名：新衣戒犯相

子題：淨、重衣、輕衣、衣作淨法必須通染、二種淨、淨法二種

行事鈔•隨戒釋相篇：「四分云，壞色者，若青黑木蘭也。彼得衣不作三種壞，著者墮。若重衣若輕衣，不作淨而畜者吉羅。若非衣，缽囊、革屣囊、針線囊，及諸巾，不作淨畜者吉羅。若未染衣寄白衣家者吉羅。準此言淨者，謂以成色衣，或以餘物貼，或以點著名淨，而並須染壞。非謂三衣須染，餘者但淨而已。若準文中，一切不染皆提，一切不淨皆吉羅。」資持記釋云：「初科，四分，初定色相。彼下辨犯，分二，初明不染；若重下，次明不作淨。上列餘衣，重〔衣〕謂被褥，輕〔衣〕即助身；下示非衣，其相可解。若未下，明寄俗舍。注有二意，初至染壞，明作淨之法，必須通染。言成色者，即已染也。物貼、點著，此二種淨，隨一即成。非下，例通餘衣。若下，準文決犯。以前文但云得衣不壞者墮，則知通該一切。若據列緣，唯約三衣；或可彼從緣制，或是此就急論，思之。然餘衣染壞，但據助身可染者為言；故戒疏云，非謂巾屣，以三色染更成驚俗，可笑之甚。故知巾襪但須點淨。」（事鈔記卷二四•四二•六）


南山律學辭典：著新衣戒犯緣

【著新衣戒犯緣】

亦名：新衣戒犯緣

戒本疏•九十單提法：「論犯四緣：一､是三衣，二､是己物，三､不染壞；四､著。即犯。」（戒疏記卷一五•二一•一三）


南山律學辭典：著新衣戒衣作淨

【著新衣戒衣作淨】

亦名：衣作淨、點淨

子題：作淨大齊四指小如豌豆、豌豆、一切衣

行事鈔•隨戒釋相篇：「多論，除靴履，一切並點淨。十誦，若衣不淨，試著吉羅。五分，得革屣，令本主著，下至五六步。僧祇，作淨者，極大齊四指，極小如豌豆善見如麻子大。不得並作，或一三五七九，不得如華形作。若浣褻有泥汙烏足汙，即名為淨。若新僧伽梨，趣一角作；乃至一切衣，新細揲亦爾。若眾多碎衣一處合補者，一處作；別者一一作淨。」資持記釋云：「僧祇初明點之大小。豌，烏丸反之，古記云，似今菉（綠）豆。不得下，明安著多少。若浣下，明染汙成淨。若新下，明隨作無在。一切衣謂餘衣。新細揲，謂補揲者。若眾下，明總別俱通。」（事鈔記卷二四•四四•一九）


南山律學辭典：著新衣戒衣作淨之意

【著新衣戒衣作淨之意】

亦名：衣作淨之意

行事鈔•隨戒釋相篇：「五分，所以淨者，異外道故；令與俗別；三種記故，失則易覓。」資持記釋云：「五分三意：一､異外道，二､異俗，三､防失。三種記者，即三色也。」（事鈔記卷二四•四三•一）


南山律學辭典：著新衣戒衣作淨色體如非

【著新衣戒衣作淨色體如非】

子題：五大色衣不成受、好衣二種淨、割縷淨、青色、黑色、木蘭色、作淨色、棧、鬱金根、黃藍、紅華、落沙、歎叉、猩猩血、藍黛、藍青、絳、青有四種、銅青、石青、硿青、三如法色互點作淨、泥色

行事鈔•隨戒釋相篇：「多論，五大色衣，不成受。黃者，鬱金根，黃藍染；赤者，落沙染；青者，藍黛染。若自染吉羅。不成受。應量不應量，一切不得著。若點著，吉羅。此律犯墮。更改如法色則成受。若先如法色，後以五大色者，不成受。若以五大色點淨者吉；還用青黑木蘭三種更互作點。若衣先已作淨，後更染色，不須更點；先已作淨，後洗脫，不須更淨。故紫草、柰皮、柏皮、地黃、絳緋、色黃、櫨木皆不如法色；以如法色覆，即成受也。僧祇，憍奢耶衣，欽婆羅衣，細軟者，染汁麤澀，損壞。佛言，如是好衣，二種淨，一､割縷淨，二､點淨。餘衣三淨，加一染法。青者，銅器覆苦酒甕上，著器者是。藍澱青、石青、硿青，不持是等作淨。黑者，諸果汁合一鐵器中作泥，若池井泥亦爾。木蘭者，用上果生鐵上磨，作點淨，餘如衣法中分別。十誦，作淨色者，謂以別色相點，如青衣以泥棧淨；餘互淨亦爾。棧者赤黑。猶同四分木蘭皮。」

資持記釋云：「多論分四，初明本染非法。鬱金根，方志云，出烏仗那國，根黃赤可染衣。黃藍，指歸云，即今紅華，染紅黃色。落沙，應法師云，應云歎叉，此云猩猩血。藍黛，即今藍青。點著吉者，謂以三如法色點上非色，論但犯輕，而律中本染須如，故注簡之。若先下，次明改如為非。若以下，三明點色是非。故下，四明先非後如。列諸色中，除紫草絳緋，餘並黃色。絳即赤色。僧祇中二，初明麤細。二種梵言，即絲毛細者；下云餘衣，即是麤者。然上細衣，若是三衣，必先通染；若餘服飾，止須點割。青者下，次辨三色，用以為點。青有四種：第一銅青，是如法色；下三皆非法色。石青者，有石生青，可磨以取之。硿青亦生石中，可以為藥。黑色云作泥者，謂以泥置上器中，染黑而用。木蘭指衣法者，下云僧祇翻在吳地，不見木蘭，謂是果色等。十誦中，三如法色互點作淨；一一衣中，皆具三種。泥〔色〕即黑色，棧如注顯。」（事鈔記卷二四•四三•五）


南山律學辭典：著新衣戒制意

【著新衣戒制意】

亦名：新衣戒制意

子題：聖道幢


南山律學辭典：著新衣戒開緣

【著新衣戒開緣】

亦名：新衣戒開緣

含註戒本•九十單提法：「不犯者，得白衣染作〔青、黑、木蘭〕三種色，餘輕重〔衣〕乃至巾作淨畜也。」（含註戒本卷中•二三•一）


南山律學辭典：著新衣戒緣起

【著新衣戒緣起】

亦名：新衣戒緣起

子題：新衣不壞


南山律學辭典：著履入俗

【著履入俗】

資持記釋云：「若得下，明入聚開制，前引制文。西土以著履為非禮，故不聽入俗；此方反之。後引開文，即皮革犍度。彼云，在道行，脫革屣取水與師，或失革屣，或毒蟲齧。白佛，佛言，不應脫革屣及偏袒。祖師欲隨方土令著履入俗，故註準之。」（事鈔記卷三一•二○•三）


南山律學辭典：開制互立

【開制互立】

子題：制中開、開中制

資持記•釋鈔序：「開制互立者，一切諸戒，若止若作，有制未始不開，有開未嘗不制，二教相待，義無獨立。且如婬戒，乃至畜生毛頭即犯，仍開怨逼，此即制中開也；雖許境合，三時無樂，開中制也。又如本制三衣；次開百一，復制加持；後開畜長，仍制說淨，時緣不暇，復開十日，不說則犯。又如本制安居；緣開受日，復制限內須還，又開難緣不返等。但制即是重，開並為輕；如是類求，方體教意。」（事鈔記卷二•三•一二）


南山律學辭典：開皇三寶錄

【開皇三寶錄】

亦名：三寶錄

資持記釋云：「費長房後周高僧，周武滅法，遂為翻經學士；隋文帝開皇十七年，撰歷代三寶錄凡十五卷，今見大藏。」（事鈔記卷二•四○•二○）


南山律學辭典：閑靜處

【閑靜處】

亦名：靜處

含註戒本•四波羅夷法：「若閑靜處，即村外靜地也。」（含註戒本卷上•六•四）

戒本疏•四波羅夷法：「言閑靜處者，註解村外也。」行宗記釋云：「釋靜中，村外，謂齊聚落行來處，已外蘭若地也。」（戒疏記卷六•四一•一九）


南山律學辭典：黑毛臥具戒犯緣

【黑毛臥具戒犯緣】

戒本疏•三十捨墮法：「四緣成：一､純黑羊毛；二､作三衣，除作氈被臥具，罪非此戒；三､為己；四､自作成犯。」（戒疏記卷一一•六五•一）


南山律學辭典：黑毛臥具戒制意

【黑毛臥具戒制意】

戒本疏•三十捨墮法：「（捨墮）第十二，黑毛臥具戒。此毛體貴，無宜服用；虛損施物，增長貪結，又自營造，招譏障道，深妨本業，故所以制。」行宗記釋云：「制意，總括有六：一､虛費，二､長貪，三､經營，四､招譏，五､障道，六､妨業。對文可見。」（戒疏記卷一一•六四•一五）


南山律學辭典：黑毛臥具戒開緣

【黑毛臥具戒開緣】

子題：攝熱巾


南山律學辭典：黑毛臥具戒緣起

【黑毛臥具戒緣起】

含註戒本•三十捨墮法：「佛在毗舍離，諸梨車子多行邪行，作黑毛氈，披體夜行，使人不見。六群比丘見便故作之，梨車譏嫌。比丘舉過，佛因制戒。」（含註戒本卷上•二七•一三）


南山律學辭典：黑毛臥具戒釋名

【黑毛臥具戒釋名】

亦名：臥具戒釋名

子題：敷具、二毛非被褥


南山律學辭典：黑白月

【黑白月】

亦名：半月半月

子題：俗有四時道唯三位、三時之始冬分在初、冬四月以八月十六日為初、春四月以十二月十六日為初、夏四月以四月十六日為初、三時之始必十六日為初、黑月、白月、俗以春為始、道以冬為初

含註戒本•戒經序：「若黑若白，各有十五，隨月稱之。」（含註戒本卷上•三•三）戒本疏•釋戒經序：「（一､立時不同）言黑白者，以道俗位殊，時數亦改故也。俗則年有四時，道則歲唯三位，略於秋分也。故三時之始，冬分在初，表無常也。令有慧者，觀時入道，不容非逸也。故冬四月以八月十六日為初；春四月以十二月十六日為初；夏四月者以四月十六日為初也。……（二､釋兩半）半黑白者，隨月晦望也。間以淨法隨位說之。律文日日說戒，妨廢道業，故限晦望，折中之宜也。（三、辨先後）先黑後白者，舉三時之始，必十六日為初也。又云十六日已去，白虧黑生（即黑月）；月一日已去，白生黑虧（即白月）。約相取分，故有斯召。」行宗記釋云：「俗以春為始，取其發生；道以冬為初，則取凋落。出家厭世，非求榮故。」（戒疏記卷三•七•二）


南山律學辭典：智田勝福田

【智田勝福田】

戒本疏•九十單提法：「成論云，智田勝福田。乃至掃僧地如閻浮，不如佛塔一手許；佛以智故，勝諸弟子，不以斷故。供利根初果，勝鈍根斯陀含。前言百不如一者。從多說，亦不了義。還即此經中云，施利根畜生，勝外道五通者。又如彌勒為羅漢所禮。」行宗記釋云：「彼論問云：『為智福勝，為斷福勝？』答：『智能達法相，謂畢竟空，此則勝斷，何者？如佛以智故，於弟子中勝，不以斷故。斷謂自斷結，亦斷眾生結。即以聖人斷智二德比校勝劣也。』供下，次唯就弟子比校，文為三段，初示勝劣。前言下，論自釋難。彼論前引雜藏經供百初果，不如一二果，與此相違故。從下，釋通有二。初云從多說者，謂前經且據多少相望，初果多故劣，二果少故勝；今此約智，與彼不同。亦下，次約不了釋；謂彼經赴機一往權說，非究竟故。還下，還據彼經會同前義，初引畜生勝人道。又下，次引因人勝果人。彼云彌勒菩薩雖未得佛，為羅漢所禮，由智大故；又云，乃至沙彌發無上心，羅漢自取衣缽擔隨後行，故知智慧福田為勝。」（戒疏記卷一四•二二•六）


南山律學辭典：智首律師

【智首律師】

資持記•釋鈔序：「智首，隋朝人，依洪聽習。首即祖師（道宣律師）所承。」（事鈔記卷二•四二•一）


南山律學辭典：無犯者有二種

【無犯者有二種】

亦名：不犯有二種、二種健兒

子題：第二白法、白法、黑白二業

含註戒本•戒經序：「佛言，無犯者有二種：若本不犯，若犯已懺也。」（含註戒本卷上•三•一二）

戒本疏•釋戒經序：「註中不犯有二：初則專精不犯；後則犯已能悔。第二白法，莫不於己無瑕，同成不犯之色也。」行宗記釋云：「第二白法者，且指懺殘，通下諸聚，皆名能悔。以殘毀體，懺復僧位，義同再受。對望初受，故云第二；戒善清淨，故云白法。諸經論中黑白二業，即目善惡，初篇永無復本，下聚行缺體全。是以行懺不彰此名。色，猶類也。」（戒疏記卷三•二三•一三）


南山律學辭典：無主不處分過量房戒之量

【無主不處分過量房戒之量】

子題：魏尺


南山律學辭典：無主不處分過量房戒犯相

【無主不處分過量房戒犯相】

亦名：無主房戒犯相

含註戒本•十三僧殘法：「若彼作房，於妨難二處者，二突吉羅。不處分，過量，二僧殘。互相有無者，隨其所犯。若使他作，成犯亦爾。為他作成者，二偷蘭，二吉羅。若以繩絣地作，受教者，過量作者，犯殘。不還報，又不問彼，並犯吉羅。比丘尼偷蘭。」（含註戒本卷上•一二•七）


南山律學辭典：無主不處分過量房戒犯緣

【無主不處分過量房戒犯緣】

亦名：無主房戒犯緣

行事鈔•隨戒釋相篇：「六緣成犯：一､無主，二､為己，三､自乞求，四､過量不處分，五､過量不處分想，六､房成。結犯。」（事鈔記卷一九•一八•二）


南山律學辭典：無主不處分過量房戒制意

【無主不處分過量房戒制意】

亦名：無主房戒制意

子題：比丘自造房開意

戒本疏•十三僧殘法：「（僧殘）第六，無主不處分過量房戒。就制意中。（一､釋開意）初明開諸比丘自造房者。然上士之報，氣剛方盛，堪忍寒暑，情非以惱；隨受棲泊，即是修行長道之緣，是以如來聽在塚間樹下露地，靜緣資業，無畜房宇。中下報類，形必萎瘁；制同上士塚間修道，力分不堪，或隨退沒，則非隨機達化之用；是以如來任其分量，但能弘道，則開資給；或小房石室，兩房一戶，起不礙頭，坐趣容膝，足堪進業，意在於斯。（二､明制意）何故不聽過量不處分者？然則出家之士，理非滯著，隨事將擬，即堪修道。若有信施，量時而受；縱有經營，容身便罷。今乃廣作，煩勞不少。一､須人結搆，妨廢正行；二､如多云，長己貪結，壞少欲知足故；三､處處乞覓，惱亂二趣，不生信敬，壞滅正法，令不久住故；四､專任自由，不乞處分，容有障礙僧事，多惱亂故；五､或容自損，或違慈道，壞梵行故。以斯諸過，故制罪也。」（戒疏記卷八•五○•一八）


南山律學辭典：無主不處分過量房戒開緣

【無主不處分過量房戒開緣】

亦名：無主房戒開緣

含註戒本•十三僧殘法：「不犯者，如量作，減量作；僧處分，無難處，無妨處；如法絣作。若為僧為佛圖講堂。草庵葉庵，小容身屋。若作多人住屋，如法者是。」（含註戒本卷上•一二•九）

戒本疏•十三僧殘法：「（一､牒釋）就不犯中，如量減量，開前過量；處分及無妨，比上開之；如法絣作，開上過分齊，俱有殘，簡吉等。若為僧下，開二殘相。草庵已下，小故非犯。（二､點多人）多人住者，以擬多人住故，非謂多人共造也；如畜長例。」行宗記釋云：「不犯中，初科，如量至絣作等，此並依教明開。為僧者，此對為己明開。釋多人中，非謂共造者，容同犯故。如畜長者，多人未分物過日不犯，則同擬多人也；分屬已定，共處亦犯，如共造也。」（戒疏記卷八•七一•六）


南山律學辭典：無主不處分過量房戒緣起

【無主不處分過量房戒緣起】

亦名：無主房戒緣起

含註戒本•十三僧殘法：「佛在羅閱祇，聽諸比丘作私房室，曠野比丘便作大房，乞求煩多，惱亂居士。乞既難得，遂斫神樹，神及比丘，以事白佛。因往曠野，訶責引喻，便制此戒。」（含註戒本卷上•一一•六）

戒本疏•十三僧殘法：「就犯緣中，初明隨開造房，便樂大作；惱亂居士，遂斫神樹，即是二趣俱惱之緣也。多見二論云，樹神兒子，遊戲上下，遂斫兒臂；神大瞋怒，將欲加害；夜往佛所，聞偈得初果。言佛訶責引喻者，喻有二，初舉龍鳥以下況上也；後舉賴吒比丘，不往親乞，以親況疏也。講時依律敘之。亦有助光行跡矣。」行宗記釋云：「戒緣中，初釋惱亂發起之由。多下，引論別證。非人聞偈者，佛言：『若人起瞋心，譬如車奔逸，車去雖能制，不足以為難，人能制瞋心，是乃說為難。』言佛下，次釋訶責，龍鳥二緣，如前篇引。賴吒比丘者，律云，佛告諸比丘，昔有族姓子，名賴吒婆羅，出家為道，至父母家，終不乞求，時父語言，汝是我子，何不從我乞耶？賴吒說偈曰：『多求以不愛，不得懷怨恨，是故我不乞，恐生增減故。』當知賴吒於父，尚不從乞，況汝等乃在諸居士家，多所求索，令彼不喜等。文中兩點喻意，然非假設，並是往昔實事；但彼引緣，欲彰人意不喜乞求，比類訶責，故云況也。下令詳引，誡勗後進，必有高節，則美行外彰，故云亦有等。」（戒疏記卷八•五五•一八）


南山律學辭典：無主不處分過量房戒釋名

【無主不處分過量房戒釋名】

亦名：無主房戒釋名

子題：房主


南山律學辭典：無主不處分過量房戒房成結犯

【無主不處分過量房戒房成結犯】

亦名：無主房戒房成結犯

行事鈔•隨戒釋相篇：「薩婆多云，末後二摶泥未竟，輕蘭；餘一摶在，重蘭。善見云，若留一摶泥在，後當成蘭；決罷心者僧殘。僧祇，瓦木板石灰泥草覆，乃至最後一把草，覆竟即殘。若自受用，皆吉羅；房主若死，休道，施僧，乃可受用。」資持記釋云：「多論，摶泥，示犯分齊。彼宗，中下二蘭為殘方便；文中對輕，故言重耳。善見，結蘭同上。決罷殘者，雖留摶泥，事畢竟故。僧祇，諸物但取最後，不局摶泥。受用吉者，由本非法，制不聽用；彼云，於中熏缽作衣，若受誦，若思惟，一切越毗尼。死等開僧用者，相續斷故。」（事鈔記卷一九•一八•五）


南山律學辭典：無主不處分過量房戒指授是非

【無主不處分過量房戒指授是非】

亦名：僧私二地指授是非、僧私二地處分人是非

行事鈔•隨戒釋相篇：「僧祇，若僧中無能羯磨者，一切僧就彼作處。一人唱言：『一切僧為某比丘指授房。』三說亦得。若處遠隔水寒暑雨雪多病，不得並往者，應差二三人，不得羯磨四人。往彼指授有四種人：一､越年，二､異界僧，三､作私房者多，四､妨難二處；悉皆不成。即此律云使可信者看。故知簡別。」資持記釋云：「指授中，僧祇有二法，初至亦得，引第一僧法。即比丘來三乞已，僧與處分法。必無能秉，方開三說。上二皆是僧作。若處下，引第二僧差使法。由前僧法，合眾往彼；今為病等七緣，不得同往，故開遣使。彼比丘亦於僧中三乞已，僧作羯磨差使觀察，至彼審無妨難者；一比丘云：『僧已示作房處。』三說。今鈔不引。不得羯磨四人者，謂白二差人，不得加四；彼云不得眾羯磨眾，故極至三人。往彼下，簡指授成不。四種人即能指授比丘也。第一，彼云，先年預指授。以乞造必在年內，不當先與指授故。二中，彼云，他界不名指授。以不知此處妨難故。第三，彼云，若僧中一人二三人不作房，不應指授。不作者少，顯作者多，恐相覆隱故。若不作房者多，聽作。第四，彼云，若水中，非砂地、非碎石地、非石上、非火燒地。反明非上水中，是下四地，方成指授。以非生地故。據此約處，亦由不善知法，妄行指授，還屬簡人。即下轉證。律中，乞法比丘若不可信，眾僧往看；若僧不去，應遣僧中可信者看。」（事鈔記卷一九•二五•二）


南山律學辭典：無主不處分過量房戒須乞分齊

【無主不處分過量房戒須乞分齊】

亦名：僧私二地並須乞作、僧私二地皆須處分

子題：樹空、石陰

資持記釋云：「處分中，初科，了論。三相無多營造，亦令乞法；餘須可知。樹空，大樹中空可居者。巖即山穴。石陰即山谷，陰字去呼。若據善見，長六廣四，始可乞法；樹空頗窄，計不須乞。今詳了論，或不約量；或取外地通歸樹巖。解下，引疏釋，初明制乞。所下，顯意，初列示兩過。故下，準過以決。諸律多約僧地；據斯二過，何簡僧私？此二句準戒疏是鈔家語。」（事鈔記卷一九•二四•一一）


南山律學辭典：無主房戒妨難處

【無主房戒妨難處】

子題：難處、妨處、行處、草車、尸陀林、寒林、十二[車*光]梯、桄、十二桄梯、拳一肘、一肘

行事鈔•隨戒釋相篇：「難處者，四分中，虎狼乃至蟻子也。善見，下至若有蟻子窟，不得作；若蟻行覓食，逐令去，得作。何以故？如來為慈愍眾生及比丘故。五分，四衢道中、多人聚戲、婬女、市肆、放牧、惡獸、隱險處、園田、社樹、墳墓、偪（逼）村近道等，是難處。妨處者，律云，乃至不容草車迴轉處。善見云，是人田園、或怨家、賊處、尸陀林處、王誌護處。四周不通十二[車*光]梯，間有拳一肘者。十誦，是舍四邊一尋地內。有塔地、官地、居士外道比丘尼地，若大石流水大樹深坑等，是妨處。」資持記釋云：「難處中，初引四分，即命梵二難。文略師子諸獸，故云乃至。疏云，虎狼為命，蟻子為梵。又云，若有石樹株杌荊棘，使人掘出。若有坑溝渠陂池，當使填滿。若畏水淹漬，當預設防隄。疏云，樹石水漬，無非在後，為命留難。若地為人所認，當共斷，當無使他有語。疏云田園等處計是妨緣；今入難位，恐後諍競，起非淨行故。是謂難處也。總結諸相，除蟻子及地二種梵難，餘並命難。善見，但明微物，則餘類可知。逐去得者，因蟻出窟，無所損故。何下，徵示制意。慈愍之言，通該彼我；彼遭害命，我成殺業，故也。五分，難處有十三種；文錄十一，前二句及後一句各是一處，為三。婬下，兩字為一相，有八。唯隱險下加一處字，彼作嶮岸處。彼更有水盪深處道路嶮巇處二種，故言等也。彼律云，無難處有行處者得與處分；難處如上言；行處者，繞四邊得通車。唯出一相，同今四分；不同善見十誦；尋之可知。古記不尋文，乃云上難處亦參有妨處，非也。明妨處中，難約害己，妨據礙他，故分二位。四分，特云草車；以草車最大，故以為量。善見五種，尸陀此云寒林，棄死屍處。誌記也。[車*光]（桄）即梯檔。拳一肘，一尺八寸，上下有十二間，計二丈一尺六寸。不通橫梯迴轉，故名妨也。十誦九相，並據房外，尋內為言，故先標之。有下，列示。五種，他所護地，四種，嶮礙處。準善見十誦妨處，與四分難處相濫，蓋所集不同耳。」（事鈔記卷一九•二二•一九）


南山律學辭典：無住處村

【無住處村】

行宗記•釋三十捨墮法：「無住處村，即無伽藍也。」（戒疏記卷一二•一二•一三）


南山律學辭典：無作戒體八種

【無作戒體八種】

子題：作俱無作、形俱無作、要期無作、異緣無作、助緣無作、事在無作、從用無作、隨心無作

羯磨疏•諸戒受法篇：「通敘諸業，依多論中，大綱有八：一者作俱無作。隨作善惡起身口頃，即有業相隨作同生。作休業止，能牽於後。不由起心，任運相感，故即號曰作俱無作。餘七例爾。二者形俱無作。如今所受善惡律儀。必限一生，長時不絕。即有業量隨心任運。三者要期無作。如十大受及八分齋，要心所期，如誓而起。亦名願也。故彼論云，又此無作，亦從願生；如人發願設會施衣，無作常生，扶助願者。四者異緣無作。如身造口業，發口無作等。五者助緣無作。如無作品云，教人殺生，隨所殺時，教者獲罪，即其事也。六者事在無作。論云，施物不壞，無作常隨。多云，若作僧坊及以塔像曠路橋井，功德常生；除三因緣，一､前事毀壞，二､造者命終，三､起大邪見，便善業斷。翻善例惡，可以相明；如畜鞭杖弓刀苦具，隨前事在，惡業恆續。七從用無作。論云，著施主衣，入無量定，更令本主得無量福。如是隨其善惡，從用皆爾。……八者隨心無作。入定慧心，無作常起。如成論云，有人言，入定入道，有禪無漏律儀，出定則無，是事云何？論云，出入常有；常不為惡，善心轉勝。何以然耶？有人計，背支入本，背麤向細，得發無作；入支向麤，不發無作。今解不然，出入常有；雖在事亂，無作不失。今言隨心者，不隨定慧；隨生死心，恆有無作。」濟緣記釋云：「通敘者，總明一切作無作業。一､通善惡，二､通化制，三､通定散四､通漏無漏，故云諸業。多論八種而非次列；但括略前後所有名相；故云大綱有八；至下判釋，亦兼餘論。」（業疏記卷一六•二八•一八）


南山律學辭典：無妨難地作房磔量

【無妨難地作房磔量】

子題：乞法量、作房量、一磔

行事鈔•隨戒釋相篇：「律中。若作此房，先知無妨難已，然後來僧中乞法。若不可信，一切僧共往看之；若可信者，即當聽作。善見云，無妨難地處，平治如鼓面，後至僧中乞；長六[打-丁+桀]（磔）手廣四[打-丁+桀]（磔）手已下，不須乞處分。四分云，長佛十二[打-丁+桀]（磔）手，內廣七[打-丁+桀]（磔）手。……今用五分尺寸。即以為率；廣（長）二丈四尺，長（廣）一丈四尺也。善見云，皆謂明內為言。僧祇，邊壁高一丈二尺。」資持記釋云：「長廣中，出量有二，前善見是乞法量，後四分即作房量。一磔二尺，計數可會。[打-丁+桀]字當從石，張也。謂母指中指相去為磔。若不滿六礫，過乞俱無。應有妨難。若十二磔已內，有乞無過；已外過乞俱有；若已得法，但有過量。如是知之。……正示中，廣長字寫互。比對戒本及疏，迴易讀之。次引善見示量法。下引僧祇明豎量，使有分齊；必過此外，應非正犯。」（事鈔記卷一九•一八•一五）


南山律學辭典：無根

【無根】

子題：根有三種、見聞疑三根、見根、聞根、疑根、三根、根、觸通疑根

含註戒本•十三僧殘法：「謂根有三：見、聞、疑也。見根者，見犯梵行、見偷五錢、見斷人命，若他見從彼聞，是謂見根。聞犯梵行、聞偷五錢、聞斷人命、聞自言得上人法，若彼說從彼聞，是謂聞根。疑根二種，從見生者，見與婦女入林出林、無衣裸形、不淨汙身、捉刀血汙、惡人為伴，是也；從聞生者，若在闇地，聞動床聲、聞轉側聲、若身動聲、若共語聲、若聞我犯非梵行聲，乃至若聞我得上人法聲。除此三根，更以餘法謗者，是無根也。」（含註戒本卷上•一三•七）

戒本疏•十三僧殘法：「無根，謂不見其犯也。……無此三根，故曰無根。問：『何名為根？』答：『論其謗相，與舉無別；實無聞見，假以聞見而用舉罪；即此聞見，能為舉本，故名為根。』……問：『三根中唯明見聞，不明觸知者？』答：『觸就合中知，犯非合所委；可得加謗言，嗅嘗觸彼耶？是故無觸根。言知是通相，義須為分別。若見聞後知，終是見聞攝；獨知無謗義。內心緣前知，此知有通別。犯非意緣知，此知不成謗；證境是弱故。若因見聞知，緣通見聞故；然犯是外境，故是通名知。』……（觸通疑根）若以觸疑，重就犯論，故無有妨。如善見、明了解云，就疑生根，通於五塵；如見與女人出入林舍生疑，或隔壁聞與女人語生疑，或聞比丘體上有女人妝粉氣，或比丘邊得食，有不淨酒肉等味，或闇中取與，疑觸女手；因此五事不分明故，名曰疑根。」（戒疏記卷九•一三•一五）


南山律學辭典：無根波羅夷謗戒犯相

【無根波羅夷謗戒犯相】

亦名：無根重罪謗戒犯相、無根謗戒犯相

含註戒本•十三僧殘法：「若以無根四事加謗，說而了了僧殘，不了偷蘭。若指印書使知相，了與不了，其犯亦爾。十三難事謗者同犯。除此非比丘法，更以餘無根法謗，隨前所犯。若謗比丘尼，亦同前犯。謗下眾者突吉羅。尼犯僧殘。」（含註戒本卷上•一三•一四）


南山律學辭典：無根波羅夷謗戒犯緣

【無根波羅夷謗戒犯緣】

亦名：無根重罪謗戒犯緣、無根謗戒犯緣

子題：無根謗但使能謗無根、無根謗對說不必在僧、體淨、想淨

戒本疏•十三僧殘法：「犯緣具八：初是僧尼。簡下三眾，謗惱情微，不廢修行。……二､作大比丘想。三､有瞋心。四､無根。五､乃至對一比丘前；僧祇，若對所謗者前，語語僧殘；善見，以瞋故不現前重事謗，得提。六､以重事。七､言了。八､聞知。」行宗記釋云：「後七緣中，復列第二者。顯前所立，是今已廢；但使能謗無根，不問所謗淨穢也。五中，乃至對一比丘者，此顯對說不必在僧。僧祇，對所謗前復加陵辱；語語僧殘，制之切也。善見，不現前者，或不對所謗，或不在眾中，私屏泛說。不為僧治，故罪輕降。」（戒疏記卷九•四•三）

資持記釋云：「列緣中，第二緣。準疏古解有二：初約體淨，彼據戒本非波羅夷為證。次師約想淨，即如鈔引；文中，初出彼所立；故下，準疏是今師引破，彼云，無餘是重，作是曾犯。是則明知有犯，亦成謗罪，豈須想淨耶？今師但據自無三根，不論彼境淨穢；循古引示，而非所取，故別立第二。八、前人知者，但取所對，不必所謗。」（事鈔記卷一九•二九•二○）


南山律學辭典：無根波羅夷謗戒制意

【無根波羅夷謗戒制意】

亦名：無根重罪謗戒制意、無根謗戒制意

戒本疏•十三僧殘法：「（僧殘）第八，無根重罪謗戒。……初制意者。夫出家同住，和合為先，互相將護，許無惱觸。今乃內懷瞋忿，橫搆虛狀，以彼重事，加謗前人。自壞心行，增長生死。以滅正法。又復塵坌良善，甄在眾外，惱他一生，廢修正業。欺罔事深，特須聖制。如多論云：一､為護自行，令法久住故；二､為止毀謗，令梵行者安樂修道，不妨正業故。」（戒疏記卷九•一•五）


南山律學辭典：無根波羅夷謗戒開緣

【無根波羅夷謗戒開緣】

亦名：無根重罪謗戒開緣、無根謗戒開緣

子題：想心實、瞋境實、前事實、真境實

含註戒本•十三僧殘法：「不犯者，三根說實，戲笑說，若疾說，獨說，靜處及錯說等。」（含註戒本卷上•一三•一六）

戒本疏•十三僧殘法：「就不犯中，言說實者有五：一､想心實；二､瞋境實；三､前事實，如張王青黃等；四､三根非互實；五､四戒不互實。如十誦四重互說成謗。」行宗記釋云：「不犯中，想心實者，意謂不淨也。瞋境實，所對不謬也。前事實，所見何等事也。餘二可解。具五則開，闕一成謗。」（戒疏記卷九•二五•一七）

資持記釋云：「真實者，字誤。準疏作真境實，謂所對不謬也。」（事鈔記卷一九•三一•五）


南山律學辭典：無根波羅夷謗戒緣起

【無根波羅夷謗戒緣起】

亦名：無根重罪謗戒緣起、無根謗戒緣起

含註戒本•十三僧殘法：「佛在羅閱祇，尊者沓婆得羅漢已，手出火光，為僧知事，佛讚第一。慈地眾中次得惡房，又得惡食，便令妹尼對僧重謗。問取自言。比丘舉過，因制此戒。」（含註戒本卷上•一三•四）


南山律學辭典：無根波羅夷謗戒釋名

【無根波羅夷謗戒釋名】

亦名：無根重罪謗戒釋名、無根謗戒釋名

子題：無根、無根謗、三實


南山律學辭典：無根波羅夷謗戒約罪多少

【無根波羅夷謗戒約罪多少】

亦名：無根重罪謗戒約罪多少、無根謗戒約罪多少

行宗記釋云：「單犯中，問意。以謗本從虛，理須兼妄。答中，論明單犯，無別業故。……次約義中，初總標。下約兩意，故曰別論。元下，別示。約心單複，釋通兩解。以業隨心結，故罪有雙單；善達持犯，於茲見矣。如下，舉例，有二，初舉殺戒。故指如前。謂父成羅漢而行殺者，若但殺父，不知成聖，止得一逆；若知是聖，則兼二逆。次引兩舌戒。即多論中以口三過互歷為句，故云相對。一､是兩舌，非妄語、惡口；二､是兩舌，非妄語，是惡口；三､是兩舌，是妄語，非惡口；四､三種俱是。餘二為頭，互歷亦爾；並由心緣兼獨，故使犯有雙單；證今謗妄，不可偏判矣。」（戒疏記卷九•二•四）


南山律學辭典：無根波羅夷謗戒三根各二故有六心

【無根波羅夷謗戒三根各二故有六心】

子題：三根六心、六心

戒本疏•十三僧殘法：「疏者言，十三殘中，古來諸師講至謗戒，以為難解，上雖舊有斯料簡相，故依而出之。律本列六心以約三根，互為網目。諸師穿鑿，又加八心；諍競紛紜，何關罪聚？今疏所出，止取附事現行。自餘終古未見，故且約略。俗書猶云禮貴從俗，易重隨時，律緣人情也。況復出世正道？當須研慮日新，使有尺寸。不可悠悠，自墜溝壑。無始常習，此生須分也。」行宗記釋云：「結示中，初，敘古，為二，初、指前所引。律下，（二、）斥彼妄加。三根各二，故有六心：一､自見，二､從他見，三､自聞，四､從他聞，五､從見生疑，六､從聞生疑。諸師又於從他聞見各生疑心，故有八也。何關罪聚者，責其不知宗也。今下，次，顯今，又四，初、示意。附事現行，即奉持相。自下，二、顯略。終古謂後世。俗下，三、舉況。曲禮云禮從宜，使從俗。謂先王制度臨事 不可常定。行禮當隨事所宜，作使當隨俗所尚。易隨卦云：隨之時義大矣哉。王弼注云，隨之所施，唯在於時，時異而不隨，否之道也。律緣人情者，謂俗中法律重輕雖定，及乎判斷，須緣人情，緣謂詳察也。上引三文，以淺況深，當須適變；不可同古，廣張無益。當下，四、誡勸，初二句，勸修。研慮謂準教治心，日新謂精勤不懈。有尺寸謂智解無漫。不可下，勸捨。悠悠謂心無所歸，溝壑即喻惡道。無始常習，指出病根；此生須分，勸令截斷。」（戒疏記卷九•一八•一七）


南山律學辭典：無記心犯戒

【無記心犯戒】

子題：無記感報

行事鈔•篇聚名報篇：「無記心犯者。（一､約縱放成業）謂元非攝護，隨流任性；意非善惡，汎爾而造。如比丘方坐，高談虛論，費時損業，縱放身口；或手足損傷草木地土，和僧媒娶，妄用僧物，長衣過限，非時入俗，手觸僧器，壞身口儀，如是眾例，並通攝犯。唯除恆懷護持，誤忘而造；此非心使，不感來果。（二､約睡狂成業）非即如上。前為方便；後眠醉狂，遂成業果，通前結正。並如論中無記感報。」資持記釋云：「無記多別：一､無情局無記，有情通三性；二､就情中，報色是無記，心則通三性；三､就心中，三心局無記，行心通三性。下明二種：初縱放者，謂汎爾無記；次約睡狂，即昏迷無記。示心中，初文又二，前示心相。如下，次列犯事。別舉諸戒，臨文自對。高談費時者，律制，行來俯仰，常爾一心，違皆犯吉故。方，大也。上明不學制犯。唯下，簡勤學開迷。次科，初句指前列相未盡；即，猶止也。前方便者，或自作犯，如初睡時作漏失意；或教他犯，如殺盜等；或自業相成犯，如自安殺具等。若據果成，雖在無記；由假方便，故云通前等。如論，即下成實。」（事鈔記卷一四•四一•四）


南山律學辭典：無盡財

【無盡財】

行宗記•釋三十捨墮法：「無盡財即常住長生庫。」（戒疏記卷一○•四三•八）


南山律學辭典：然火七事無利

【然火七事無利】

行事鈔•諸雜要行篇：「僧祇，然火七事無利：一､壞眼，二､壞色，三､羸，四､衣垢壞，五､壞臥具，六､生犯戒緣，七､增世俗話。」資持記釋云：「壞色，謂面無神色。生犯戒緣，即露地然火、掘、壞等戒，因而成犯。」（事鈔記卷四○•三六•一九）


南山律學辭典：然燈法

【然燈法】

亦名：燃燈法

子題：續佛光明晝不得滅、息燈、羈、供佛燈、長明燈、難陀女供佛燈不滅

行事鈔•諸雜要行篇：「僧祇，然燈法者，不得卒持入房，應唱言：『諸大德，燈欲入。』乃至滅燈亦爾，先以手遮語之；不聽用口吹，手扇衣扇，當羈折頭焦去，油多得竟夕。一一如三十五卷中。五百問云，續佛光明，晝不得滅；佛無明暗，中以本無言念齊限，故滅有罪。賢愚中，目連次知日直，滅燈故也。」資持記釋云：「僧祇明眾處燈，初教上燈。乃下，次示息燈。亦爾者，同上告僧。羈，尼鈔作欹，以箸取物也。下文指廣，彼云，然燈時，當先照舍利，及形像前燈。禮拜已，當出滅之。乃至若多油者，廁屋中，當竟夜然；若油少者，人行斷，當滅之。次明供佛燈，今時所謂長明燈也。若佛有明暗，則當夜點晝滅；以無明暗，故不間晝夜。本無言念，謂施主期心；必有齊限，滅應無過。次引經證。彼十一云，佛在舍衛，有女名難陀，乞丐自活。見諸國王臣民，供養佛僧，自心思惟，我之宿罪，生處貧賤，雖遭福田，無有種子，便行乞丐，以俟微供。唯得一錢，持詣油家，具語所懷，油主憐愍，增倍與油，得已歡喜，足作一燈，奉上世尊。自立誓願。我今貧窮，用是小燈，供養於佛，以此功德，令我來世，得智慧照，滅除一切眾生垢暗。作是誓已，禮佛而去。乃至竟夜，諸燈盡滅，唯此獨然。是時目連當次直日，欲取滅之，即舉手扇，復以衣扇，燈明不損。佛語目連，今此燈者，非汝聲聞所能傾動，正使四大海水以用灌之，毗嵐風吹之，亦不能滅。此是發大心人所施。佛說是已，難陀女復來，頭面作禮。佛即授記，於來世二阿僧祇劫，當得作佛，號曰燈光，十號具足。」（事鈔記卷四○•三五•五）


南山律學辭典：等施僧眾

【等施僧眾】

子題：僧跋

行事鈔•訃請設則篇：「四分，若請二部僧，先與比丘。恐日過者，一時與之。梵摩難經，夫欲施者，皆應平心，不問大小。佛令阿難，臨飯說僧跋。僧跋者，眾僧飯皆平等。」資持記釋云：「四分明人等。二部，即二眾；則五眾俱沾。前僧後尼，據日早也。次引經文勸食等。具云，梵摩難國王經，失譯。僧跋，謂令食均一味，與前等供不同。」（事鈔記卷三八•二三•一八）


南山律學辭典：貿錢寶戒犯緣

【貿錢寶戒犯緣】

行事鈔•隨戒釋相篇：「五緣成：一､是錢寶，二､互相易，三､決價，四､為己，五､受。犯。」資持記釋云：「是錢寶者，局所貿也；能貿則通衣寶餘物。」（事鈔記卷二一•二六•一二）


南山律學辭典：貿錢寶戒制意

【貿錢寶戒制意】

戒本疏•三十捨墮法：「（捨墮）第十九貿寶戒。以其寶物更相貿易，長貪、妨道、招世譏過，故所以制。」（戒疏記卷一二•七•七）


南山律學辭典：貿錢寶戒金相三種

【貿錢寶戒金相三種】

亦名：金相三種

子題：已成金、未成金、金鋌、已成未成金、鋌冶

資持記•釋釋相篇：「金有三品：一､已成金，二､未成金，三､已成未成金。銀亦三種。」（事鈔記卷二一•二六•九）

戒本疏•三十捨墮法：「成者，已成器也，華釵莊嚴具是也。未成者，即金鋌也。已成未成者，鎔瀉作器而未鋌冶者。」行宗記釋云：「鋌冶，鋌謂搥打，冶謂揩磨。」（戒疏記卷一二•一○•五）


南山律學辭典：貿錢寶戒開緣

【貿錢寶戒開緣】

資持記釋云：「不犯中，唯開三寶，餘無所通。」（事鈔記卷二一•二六•一七）


南山律學辭典：貿錢寶戒緣起

【貿錢寶戒緣起】

含註戒本•三十捨墮法：「佛在羅閱祇時，跋難陀往市肆上，以錢易錢。居士譏嫌，言善能賣買。比丘聞告，佛訶制戒。」（含註戒本卷上•三○•八）


南山律學辭典：集眾善法三昧成就

【集眾善法三昧成就】

子題：三昧成就

含註戒本•戒經序：「集眾善法，三昧成就。」（含註戒本卷上•三•六）

戒本疏•釋戒經序：「集眾善法者，能會正慧也。三昧成就者，能明正定也。此之兩行，並藉戒因，成上根義。如經云，依因此戒，得生定慧也。」行宗記釋云：「初別釋二學。集善配慧者，歷諸道品，無非觀慧。三昧者，亦言三摩提，此云等持，亦云正定。此下，總顯戒功。釋上能會能明之語。已上三引經文，並是遺教。」（戒疏記卷三•一四•一九）


南山律學辭典：集僧先設座後鳴鐘

【集僧先設座後鳴鐘】

行事鈔•集僧通局篇：「四分文云，當敷座，打犍稚，盡共集一處等。」資持記釋云：「示前後中，文出說戒犍度。必先設座，後方鳴鐘；疏云，由聲告即集，床座未施，佇待悽惶，非成獎務，制先定座，良在茲也。」（事鈔記卷四•二•六）


南山律學辭典：集僧兩種

【集僧兩種】

子題：避難界

行事鈔•結界方法篇：「（一、盡集）初言集僧，必先盡自然界內。若標寬界狹者，盡標集之。僧祇云，避難界中三由旬內有比丘者，並呼來，若出界已，作法結之。有師云，但盡自然而集。以標內地非自然界故，又未加法。若羯磨已，方有別眾。僧祇所明，彼為難緣，恐成障礙，故須集之。準理不然，並集為要。無正教可準。（二、別界）（一､村界）若標內有村，縱自然內不欲取村者，當繞村唱內相，後唱外相，作法結成。村內比丘，不須外集。（二､尼界）若相內外有尼界及尼，不妨結法，兩不相攝。（三､僧界）若有作法僧界，但令比丘不出本界，唱內相已，通結取之。如明了論別住之例。」資持記釋云：「集僧中，初科，先出正解又二，初明標狹界寬。若下，二､明標寬界狹。僧下，引證。從標不疑。避難者，彼第八云，一住處諸比丘，前安居後安居日已過，有難事起，若賊，若王難，若奪命，若破戒，若水多蟲，漉不能淨，欲至餘精舍避此諸難，故聽結之。有下，斥非，初出彼計。僧下，彼以明文為妨，故作強釋。為難緣者，顯非常途也。恐障礙者，攝處既廣，情容不同故。舊記妄云古師謂僧祇難緣為惡比丘者非。準下，正斥。但彰無據。言準理者，疏云，雖在自然之外，非別所收，然作法文中通牒標內，擬成二同，唱時結時，別眾在內，律無開處，何得非別？……僧界中，令不出界者，自然不攝法地人故。唱內相者，中留自然也。如下，舉例，如前釋。」（事鈔記卷六•二二•五）


南山律學辭典：集僧法八種

【集僧法八種】

亦名：集僧法七種

子題：量影

行事鈔•集僧通局篇：「若準文中七種集法。若量影、破竹作聲、作煙、吹貝、打鼓、打犍稚、若唱諸大德布薩說戒時到。亦不言比丘為之。」資持記釋云：「通意中，律列八種，第三打地作聲，今略為七，未詳何意。量影者，謂剋時令集。八中，煙影是色，餘六是聲。又唱告是情，餘並非情。亦下，示通。此明律不局道，意彰通俗。上引諸文，證定能打；乃是暗破當時妄執。尼鈔云，今時諸寺僧尼立制，不許沙彌白衣打鐘，此迷教甚矣。」（事鈔記卷四•四•六）


南山律學辭典：順戒則三寶住持辦比丘事

【順戒則三寶住持辦比丘事】

子題：違戒便覆滅正法翻種苦業、發趣萬行戒為宗主、戒者行根住持、戒柱、戒郭、戒印、三十二相持戒所得、持律五功德、說戒法不壞名法住世、毗尼五義、毗尼有四義餘經所無、佛不滅度半月一來、律在初集以勝祕故

行事鈔•標宗顯德篇：「就（顯德）中分二：初明順戒則三寶住持，辦比丘事。二明違戒便覆滅正法，翻種苦業。但諸經論歎戒文多，隨部具舒，相亦難盡。今通括一化所說正文，且引數條，餘便存略。初中分二：前約化教，後就制門。初，又分四：一、就小乘經者。如般泥洹經。明佛垂滅度，世間無師阿難啟請。佛言，比丘，若能奉戒者，是汝大師；若我在世，無異此也。遺教等經，並同斯示。然發趣萬行，戒為宗主。故經云，若欲生天等，必須護戒足。又如大地，能生成萬物。故經云，若無淨戒，諸善功德不生。又云，依因此戒，得有定慧。又經云，戒者行根住持。即喻如地能生，成住持也。二、小乘論。如成實云，道品樓觀，以戒為柱。禪定心城，以戒為郭。入善人眾，要佩戒印。是故特須尊重於戒。解脫道論戒品中，具多讚美，文繁不出。須者看之，戒則不羸。毗婆沙云，具戒足者。戒言尸羅，亦言行也，亦云守信，亦名為器。尸羅言冷，無破戒熱，及三惡道熱故；亦名善夢，持者常得善夢故；亦名為習，由善習戒法故；亦名為定，若住戒者，心易得定故；亦名為池，群聖所浴故；亦名纓絡，老少中年服常好故；亦名如鏡，由戒淨故，無我像現故；又名威勢，如來在世有威力者，是尸羅之力故。餘如驅龍事，五百羅漢不能逐之，有一羅漢，但以護戒力故，便即驅出，以輕重等持也。又戒名為頭，能見苦諦諸色，乃至知色陰等法故。能善護故，言守信也；能至涅槃城，故言行也；功德所依，名器也。尊者瞿沙說曰不破義，是尸羅義。如人不破足，能有所至。行者不破尸羅故，能至涅槃。三、大乘經者。華嚴云，具足受持威儀教法，行六和敬，善御大眾，心無憂悔。去來今佛所說正法，不違其教，能令三寶不斷，法得久住。大集云，十方世界菩薩，請佛為五滓眾生制於禁戒，如餘佛土，為法久住故。佛後許之，便制禁戒。薩遮尼犍云，若不持戒，乃至不得疥癩野干身，何況當得功德之身。月燈三昧云，雖有色族及多聞，若無戒智猶禽獸。雖處卑下少聞見，能淨持戒名勝士。涅槃云，欲見佛性證大涅槃，必須深心修持淨戒。若持是經而毀淨戒，是魔眷屬，非我弟子，我亦不聽受持是經。華嚴偈言，戒是無上菩提本，應當具足持淨戒。若能堅持於禁戒，則是如來所讚歎。故重引之，令誦心首。四、大乘論者。智論云，若求大利，當堅持戒。一切諸德之根，出家之要，如惜重寶，如護身命，以是戒為一切善法住處。又如無足欲行，無翅欲飛，無船欲度，是不可得。若無戒者，欲得好果，亦不可得。若棄此戒，雖山居苦行、飲水服氣、著草衣、披袈裟等，受諸苦行，空無所得。人雖貧賤，而能持戒，香聞十方，名聲遠布，天人敬愛，所願皆得。持戒之人，壽終之時，風刀解身，筋脈斷絕，心不怖畏。地持云，三十二相無差別因，皆持戒所得。若不持戒，尚不得下賤人身，況復大人相報？十住毗婆沙中，有讚戒戒報二品，廣列深利，具如彼說。第二，就制教中，分兩：（一、）先明律本者。僧祇中云，欲得五事利益，當受持此律。何等五也？一､建立佛法；二､令正法久住；三､不欲有疑悔請問他人；四､僧尼犯罪者，為作依怙；五､欲遊化諸方而無有閡。是為篤信善男子五利。四分，持律人得五功德：一者戒品牢固；二､善勝諸怨；三､於眾中決斷無畏；四､有疑悔者能開解；五､善持毗尼，令正法久住。又得十利，如攝取於僧等。十誦云，佛法幾時住世？佛答言，隨清淨比丘說戒法不壞，名法住世，乃至三世佛亦爾。二、依律論中。明了論解云，本音毗那耶，此略言毗尼也。有五義：一､能生種種勝利，謂引生世出世善。二､能教身口二業清淨及正直。三､能滅罪障。四､能引勝義。在家者引令出家，乃至引到梵住、聖住、無餘涅槃。五､勝人所行事。謂最勝人是佛；次獨覺，及聲聞，是勝人等，皆行其中。若凡夫行者，亦是勝人，方能行此事。薩婆多云，毗尼有四義，餘經所無：一､戒是佛法平地，萬善由之生長；二､一切佛弟子皆依戒住，一切眾生由戒而有；三､趣涅槃之初門；四､是佛法纓絡，能莊嚴佛法。具斯四義，功強於彼。善見云，佛語阿難，我滅度後，有五種法，令法久住：一､毗尼者，是汝大師；二､下至五人持律在世；三､若有中國十人，邊地五人，如法受戒；四､乃至有二十人如法出罪；五､以律師持律故，佛法住世五千年。五百問云，佛垂泥曰，阿難悲泣。佛問何以悲泣？乃至佛言，我不滅度，半月一來。又言，佛有二身，肉身雖去，法身在世。若敬法者、念法者，便敬佛念佛。若持五戒，即見法身。若護法者，便為護佛。如飲水殺蟲之喻。又如半月說戒，即見我也。薩婆多又云，何故律在初集？以勝故祕故。如諸契經，不擇時處人說，而得名經。律則不爾。唯佛自說，要在僧中，故勝〔祕〕也。又如分別功德論云，由勝密故，非俗人所行，故不令見。大莊嚴論云，愚劣不堪護持此戒也。」（事鈔記卷三•一五•一一）


南山律學辭典：須臾

【須臾】

子題：瞬、一瞬、彈指、一彈指、羅預、一羅預、一須臾、漏刻經

戒本疏•十三僧殘法：「言須臾者，時之異名也。僧祇云，二十念為瞬，二十瞬為彈指，二十彈指為羅預，二十羅預為一須臾。日極長時，晝則十八須臾，夜則十二須臾；若夜長日短，反上可知。此則西梵約日夜為度數法也。此方漏刻經中，不問冬夏兩至，例分百刻；約箭在水，用刻分時。」行宗記釋云：「漏刻經，梁朝出之，明置漏刻之法。不問下，冬至日四十刻，夜六十刻；夏至反之；春秋二分，亦各等半。箭在水者，刻漏制云，箭長四尺五寸，分四面，每面三時二十五刻，四面共成百刻。其箭在水壺中，壺上安木蓮華，作木人，高七寸，跪坐花心，兩手捧盤，壺中浮箭，自盤心涌出，以驗時刻之數，水漏下一刻，箭上涌一刻，每箭上壺二十五刻。一度放水，故四度而成晝夜。」（戒疏記卷八•四六•一三）


南山律學辭典：須提那子

【須提那子】

亦名：耶舍

戒本疏•四波羅夷法：「須提那者，多云聚落主名也，此云求得。其子耶舍，此翻為明。如僧祇釋，持信出家。又見論云，有財四十億，深厭此財，生毒害善，便捨有為入無為，故曰也。」行宗記釋云：「犯人中，初示父名。註云，須提那子，即子從父名，西竺多爾。翻為求得，未詳何義。其下，出子名，初翻名。如下，釋義，初引僧祇釋。彼云毗舍離城，有長者子，名曰耶舍，信家非家，捨家出家等。又下，引見論釋。以其持信厭財，捨家入道。故云明也。」（戒疏記卷五•四九•一六）


南山律學辭典：飯覆羹戒開緣

【飯覆羹戒開緣】

含註戒本•百眾學法：「不犯者，或有病，若請食，或正須羹，有時正須飯者。」（含註戒本卷下•八•一三）


南山律學辭典：飯覆羹戒緣起

【飯覆羹戒緣起】

含註戒本•百眾學法：「佛在舍衛，居士設供，六群受羹，居士識次取羹，比丘於後以飯覆羹。居士譏言，受取無厭，如飢餓人，何有正法？比丘舉過，佛因訶責制戒。」（含註戒本卷下•八•一一）


南山律學辭典：飲酒三十五失

【飲酒三十五失】

亦名：酒有三十五失

行宗記•釋九十單提法：「菩薩戒云，酒生過失無量。且據智論，具列三十五失：一､現財物虛竭；二､眾病之門；三､[鬥@斲]諍之本；四､裸形無恥；五､醜名惡聲；六､覆沒智慧；七､所應得物不得，已得即失；八､伏匿之事，盡向人說；九､廢業不成；十､醉為愁本；十一､身力轉少；十二､身色壞；十三､至二十､，不敬父、母、沙門、婆羅門、尊長、佛、法、僧；二十一､朋黨惡人；二十二､疏遠賢善；二十三､作破戒人；二十四､無慚無愧；二十五､不守六情；二十六､縱色放逸；二十七､人所憎惡；二十八､親眷擯棄；二十九､行不善法；三十､棄捨善法；三十一､人不信用；三十二､遠離涅槃；三十三､種狂癡業；三十四､命終墮地獄；三十五､當來狂騃。過惡如是，今出家人尚常耽嗜。睹茲聖訓，豈不自慚？」（戒疏記卷一五•五•五）


南山律學辭典：飲酒戒犯緣

【飲酒戒犯緣】

亦名：不飲酒戒犯緣

戒本疏•九十單提法：「論犯三緣：一､是酒，二､無重病緣，三､飲咽。便犯。」（戒疏記卷一五•五•二○）


南山律學辭典：飲酒戒制重之意

【飲酒戒制重之意】

資持記釋云：「初句通標制重。能下，舉事別釋有三。初成逆業，破僧立佛醉者人必不信，所以除之。二､能破戒，一切者，總收五、八、十、具。彼論云，有人飲酒，婬母、盜雞、殺人，人問皆云不作即妄語也，四戒尚毀，餘則可知。良以昏神亂思，放逸之本。沙門大患，可不然乎？三、餘眾惡者，謂非戒所攝三不善業也。」（事鈔記卷二四•三一•一○）


南山律學辭典：飲酒戒制意

【飲酒戒制意】

亦名：不飲酒戒制意

戒本疏•九十單提法：「（波逸提）飲酒戒五十一。凡酒為毒水，飲則成患。令人志性猖狂，廣起諸過；妨廢正修，招致譏過。生患之本，寧容不禁？」（戒疏記卷一五•四•一九）


南山律學辭典：飲酒戒酒相

【飲酒戒酒相】

亦名：酒相

子題：是酒、酒、梨汁酒、閻浮果酒、蒲萄酒、葡萄酒、非酒、甜醋、甜味酒、醋味酒、[殿/酉]、食麴、麴

行事鈔•隨戒釋相篇：「四分中，但使是酒，乃至草木作者無酒色香味。若非酒而有酒色香味，並不合飲。若酒煮酒和合食飲，一切墮。若甜醋酒、食麴、酒糟，一切吉羅。十誦，若飲似酒、醋酒、甜酒、糟[殿/酉]、若麴，能醉人，咽咽墮。多論麴犯墮者，謂和酒麴乾持行者，若餘麴不犯。」資持記釋云：「四分，初明是酒，不論色香味草木作者。律云，梨汁酒、閻浮果酒、甘蔗、舍樓伽、蒲（葡）萄酒等。若非下，明非酒，具三同酒；必不具者，如下甜醋，但犯吉羅。若酒下，明和食。準注戒，煮字下多酒字。上明犯重。若甜下，明結輕。律作甜味酒、醋味酒，今文合之。十誦五種皆墮，並取能醉；四分結吉，應非醉者。[殿/酉]，即酒滓。食麴能醉，於義難顯，故引多論決之。論云，以麥及藥草，以酒和之，後乾持行，和水飲，令人醉也。」（事鈔記卷二四•三一•一八）


南山律學辭典：飲酒戒開中制

【飲酒戒開中制】

子題：糱、糟麴

行事鈔•隨戒釋相篇：「五百問，若醫言必差，得和藥服，不得空服；彊（強）勸人，不飲吉，飲犯墮。善見，若酒煮藥故有酒香味，犯吉；無者得飲。僧祇，一切果漿令人醉，越；若麴飯和食者，提；啖糱者，越毗尼。」資持記釋云：「糱即米牙，謂糟粕也。此方多有糟藏之物，氣味全在，猶能醉人，世多貪噉，最難節約，想西竺本無，故教所不制，準前糟麴，足為明例，有道高士，幸宜從急。」（事鈔記卷二四•三三•五）


南山律學辭典：飲酒戒開緣

【飲酒戒開緣】

亦名：不飲酒戒開緣

行事鈔•隨戒釋相篇：「律不犯者，若病，餘藥治不差，以酒為藥；若用身外塗創。一切無犯。」（事鈔記卷二四•三三•二）

戒本疏•九十單提法：「餘藥不治，酒為藥者，非謂有病即得飲也；故須遍以餘藥治之不差，方始服之。」（戒疏記卷一五•八•一）


南山律學辭典：飲酒戒疑想

【飲酒戒疑想】

子題：智人由來不嗅誤飲酒不結提

行事鈔•隨戒釋相篇：「四分，若酒，作酒想若疑，若無酒想，皆墮。莫非取境犯；謂前有方便。十誦，為恐冷發，和酒與之，不看即飲，故制；若看知非而是者，如上開之。」資持記釋云：「次科，初引律。境想事同婬戒。注中初句示律文，次句明今釋。謂先有方便欲飲；至後飲時，乃生非酒想疑；後心無犯，成前方便，故須結重。必先無意迷忘須開。疏云，諸師約心從境制，余意不同，聖制有以，文少不了，豈有智人由來不嗅，須漿誤飲，可結提耶？十誦，彼約不看，同今取境。看則非意，可證迷心無方便者。」（事鈔記卷二四•三二•一二）


南山律學辭典：飲酒戒緣起

【飲酒戒緣起】

亦名：不飲酒戒緣起

子題：飲酒戒以羅漢為緣起、飲酒十過、酒有十過

含註戒本•九十單提法：「佛在支陀國，娑伽陀為佛侍者，詣編髮梵志龍室宿，於夜降龍，明旦以示拘睒彌王。後遊其國，值與黑酒，醉臥路中。佛說十過已，制戒。」（含註戒本卷中•一九•一二）

戒本疏•九十單提法：「就緣起中，以羅漢為緣起者，如此聖人降龍威德，尚為酒毒，招譏損道；況餘凡學，焉可妄霑？故制不以草滴口中，何論碗盞也？」行宗記釋云：「戒緣，注中，初敘降龍，生過之由，後遊其國，正明犯制。初釋前段。特舉聖德以為緣起，意令凡鄙知非遠離，即舉聖況凡也。故下，釋次段。草滴口中，舉少況多也；律云，若以我為師者，乃至不以草木納酒中滴口是也。注中十過：一､顏色惡，二､少力，三､眼視不明，四､現瞋恚相，五､壞業資生，六､增疾病，七､益[鬥@斲]訟，八､無名稱，九､智慧少，十､命終墮三惡道。」（戒疏記卷一五•六•五）


南山律學辭典：飲蟲水戒犯緣

【飲蟲水戒犯緣】

戒本疏•九十單提法：「論犯五緣：一､是蟲水，二､知，三､不作漉法，四､飲用，五､隨咽。結。」（戒疏記卷一五•二四•六）（請參閱『漉蟲水法』一○七一中）


南山律學辭典：飲蟲水戒制意

【飲蟲水戒制意】

子題：限分中制、深防中制


南山律學辭典：飲蟲水戒開緣

【飲蟲水戒開緣】

含註戒本•九十單提法：「不犯者，先不知；若無蟲想；若蟲麤，觸水使去；若漉水飲用者，無犯。」（含註戒本卷中•二三•八）


南山律學辭典：飲蟲水戒緣起

【飲蟲水戒緣起】

含註戒本•九十單提法：「佛在舍衛，六群取雜蟲水而飲用，居士譏嫌。比丘舉過白佛，訶而制戒。」（含註戒本卷中•二三•六）


南山律學辭典：飲蟲水戒勸持

【飲蟲水戒勸持】

亦名：不飲蟲水見佛得道

子題：見法者則見佛身

行事鈔•隨戒釋相篇：「鼻奈耶律說，二比丘向佛所，一人渴死生天，見佛得道。一人飲蟲水，後至佛所。佛問其故已，脫憂多羅僧，示黃金身。汝癡人，用觀是四大身，為純盛臭處。其見法者，則見我身。」資持記釋云：「云渴死者，彼云，春後大熱遇水多蟲故。言生天者，即生三十三天，戴寶冠先至佛所。」（事鈔記卷二四•四六•一四）


南山律學辭典：毳

【毳】

資持記•釋釋相篇：「毳，即獸毛。」（事鈔記卷二○•四五•一六）


南山律學辭典：尊證師

【尊證師】

亦名：臨壇師、七證師、尊人、尊師

濟緣記釋云：「外僧即三師外七證師。尊人、尊師，人師兩字，並據善見；上加尊字，示有稟承；今云尊證是也。」（業疏記卷一三•一七•一三）


南山律學辭典：減六年臥具戒犯緣

【減六年臥具戒犯緣】

亦名：減六年作三衣戒犯緣

戒本疏•三十捨墮法：「六緣成犯：一､有故三衣減六年。二､不捨故者。餘之三律，捨與不捨，減六年與罪；若依四分，準文義意，必新造作，若為除故，應是不犯；以緣中藏積求覓故也。三､僧不聽。四､更作新。五､為己。六､成。便犯。」（戒疏記卷一一•七○•五）


南山律學辭典：減六年臥具戒制意

【減六年臥具戒制意】

亦名：減六年作三衣戒制意

子題：沙門出俗知足為先


南山律學辭典：減六年臥具戒開緣

【減六年臥具戒開緣】

亦名：減六年作三衣戒開緣

含註戒本•三十捨墮法：「不犯者，僧聽；及滿六年；減六年捨故更作新；若得已成者，若無，若他與作，俱不犯。」（含註戒本卷上•二八•一二）

戒本疏•三十捨墮法：「（一､牒釋）就開緣中，言若聽者，反解戒本僧不聽也。滿六年者，制限外也。減六年者，捨而作新；是無本衣，得造新也。豈捨受持，方復造衣？本造擬捨，故成不犯。成而不捨，罪則自科。若得已成下，既非本積，故非負罪。（二､重斥）由來長唱，謂是臥氈。故今重敘，定是三衣，不可疑也。」行宗記釋云：「釋不犯，牒釋有四，初、釋僧聽。戒本明犯，由僧不聽。故云反解。次、釋年滿，即順教也。三、釋年減。初明捨故，不同諸部，如上說也。豈下，次示捨時，若先捨後作，即有缺衣，故約豫擬，即開不犯。成而等者，違上擬心，還歸本犯。四、釋已成下三句，已成、他與，並據外來；中云若無，先無故者；此之三開，通非本積。重斥中，三百年來講說相傳，故云長唱。故下，勸依，猶恐執舊，故誡勿疑。」（戒疏記卷一一•七三•三）


南山律學辭典：減六年臥具戒緣起

【減六年臥具戒緣起】

亦名：減六年作三衣戒緣起

子題：作新三衣者須過六載、三衣新作須過六年、六年已上方作新三衣

含註戒本•三十捨墮法：「佛在舍衛國，六群比丘嫌故臥具，或輕或重，或厚或薄，不捨故者而更作新，常營求藏積眾多。比丘舉過，佛訶制戒。」（含註戒本卷上•二八•八）

戒本疏•三十捨墮法：「就戒緣中，人情所同，無問邊表；故今見者藏覓非一。文相流世，將三百年，始於今日聞有戒約；作三衣者須過六載。可謂雷霆震地，自不聞耳，或是往業迷他，或是教授傳闇，故有茲耳。」行宗記釋云：「戒緣中，初示文意。人情同者，嫌故樂新，營求藏積，無始貪習，豈局中邊？西土中國，此屬邊表；意誡此方，故云無問等。文下，重斥迷名。自姚秦翻譯，至於唐朝，近三百年；已前皆迷，謂為臥物；則前四戒有犯不知。今疏約義準文，證定非謬；始知有戒；則斯四戒，有同初制；故云今日始聞等。可謂下，傷歎。教文顯白，如雷霆之響；從古迷暗，如聾者不聞。霆，爾雅云，疾雷為霆。往業迷他，推愚暗之因；教授傳闇，究堅執所以。」（戒疏記卷一一•七一•七）


南山律學辭典：減六年臥具戒釋名

【減六年臥具戒釋名】

子題：六年臥具、臥具定是三衣總名

戒本疏•三十捨墮法：「多論云，六年臥具者，正三衣也。若得羯磨，減六年作；其內更不得乞索作三衣。反照前通，奄如合契。又僧祇云，老病比丘，持氈僧伽梨未滿六年，不得更作。故知臥具之目，定是三衣總名，不須惑也。故開通中如三衣戒；若是臥物，本無離罪，何須僧法？」行宗記釋云：「定名中有二，初引多論。名相兩顯，不容妄執。其內謂六年限內；若非得法，不許故作。反下，準決。前通，即上三戒定名等文。奄，忽也。如合契者，謂如世中合同契書，喻其不差也。次引僧祇中，緣如前引。故下，準後開通，即不犯文。如三衣戒，謂同前離衣，並開僧聽；顯是三衣，審非被褥，此由當時堅執不從；故此諸文重重點示耳。」（戒疏記卷一一•七○•一三）


南山律學辭典：減六年臥具法

【減六年臥具法】

羯磨疏•集法緣成篇：「減六年臥具者，法衣數造，亂妨恆業，故制限期，任聽營辦。必涉緣礙，中亦開之。恐濫私情，要須量處，故曰也。」（業疏記卷三•一四•八）


南山律學辭典：盜殺二戒天同畜異

【盜殺二戒天同畜異】

戒本疏•四波羅夷法：「問：『盜天殺天，同得蘭者；盜畜殺畜，如何輕重？』答：『畜保命重，於財輕故。』」行宗記釋云：「盜殺二戒，天同畜異；以殺畜犯提，盜犯吉故。答中，反彰天報，財命俱重。」（戒疏記卷五•一四•二○）


南山律學辭典：善心犯戒

【善心犯戒】

亦名：慈心造罪

子題：知事比丘互用三寶物並波羅夷、互用三寶物並波羅夷、愚癡波羅夷、塔上拔草罪福俱得、犯性戒具受業道違制二罪

行事鈔•篇聚名報篇：「善心犯戒。（一、別明心相）（一､犯性）謂如僧祇中，知事比丘，闇於戒相，互用三寶物，隨所違者，並波羅夷。或見他厭生，與其死具；看俗殺生，教令早與，勿使苦惱。此並慈心造罪，而前境違重。不以無知，便開不犯；由是可學，皆結根本。即律文云，愚癡波羅夷，乃至吉羅亦爾。（二､犯遮）又如薩婆多云，年少比丘，不知戒相，塔上拔草，罪福俱得；若論來報，受罪則輕。由本善念，更不增苦。不免地獄，由違受體。（二、總示輕重）若犯性戒，具受二罪，謂業道也，及以違制。若犯遮戒，如壞草木，但得一罪。以化教中本不制故，無情可惱。若後懺洗，復本清淨。不同犯性。」資持記釋云：「善心者，雖非麤惡，然是無知；結業乃輕，違制無別。」（事鈔記卷一四•三八•一○）


南山律學辭典：善來比丘

【善來比丘】

資持記•釋沙彌篇：「善來者，道成初果，蒙佛親度，金言一召，鬚髮自落，袈裟在身。」（事鈔記卷四一•四•一四）


南山律學辭典：善來受具大多約聖

【善來受具大多約聖】

子題：善來一受約四分中必初果、善來度者必由學地得至無學

羯磨疏•諸戒受法篇：「善來一受，約四分中必初果者。由佛自唱；所被之人，非劣下所堪。道前相間，非極聖所囑也。故十誦云，善來受者，一切如法。諸佛法王自在義故，自與受戒。無有學地命終不成羅漢也。如五分中，須提那子，善來受也；此即通凡。不妨大約是聖多矣。」濟緣記釋云：「善來中，初定位。約四分者，簡他部通凡故。由下，釋所以；上三句明教勝。劣下即二凡已還。下二句明機劣。道前謂見道已前；內凡之人，猶隔聖位，故云相間。故下，引證；初二句通示。一切之言，總收機教。諸下，別釋，初明教勝。王以自在為義，如來得法自在，故稱法王。無下，次明機勝。言凡蒙善來度者，必由學地得至無學。如下，會異。須提那最初犯婬，是內凡人；一則部別有異，二取多分為言。」（業疏記卷一二•三二•一八）


南山律學辭典：善來受具有五緣

【善來受具有五緣】

子題：法眼淨

羯磨疏•諸戒受法篇：「善來有五緣：一､得道者，故文云，於座法眼淨也；二､對人法，文云，善來比丘至盡苦源；三､有求心，文云，我修梵行；四､心境合；五､事成作業。」濟緣記釋云：「善來中，初緣，律中凡善來度者，佛先與說法，即於座上遠塵離垢破見惑也，得法眼淨即見道也。二､對人法，人即是佛，法即善來；律具云，佛言，善來比丘，於我法中，快修梵行，盡苦源。三､有求心，律明受者先白佛言，我欲如來法中修梵行等，佛方召之。四､心境合，即上二三能所對也。五､中事成作業，謂法竟體具也。」（業疏記卷一二•三五•一五）


南山律學辭典：善來受具得道為緣

【善來受具得道為緣】

子題：善來對佛必變形服


南山律學辭典：善來唯佛獨秉比丘不得

【善來唯佛獨秉比丘不得】

亦名：如來獨秉善來餘比丘不得

子題：無畏口

濟緣記釋云：「初科，初問。有下，次答，初明唯佛可秉。轉緣謂變形服。比丘下，次明弟子不得。不識前機，反上次義。舉緣證者，涅槃，明舍利弗教二弟子，一觀白骨，一令數息，經歷多年，各不得道，即生邪見，言無涅槃。佛喚舍利弗而呵責云，汝不善教，云何為彼顛倒說法。此二弟子，一是浣衣，一是金師，金師應教數息，浣衣應教白骨，以汝錯教，令生惡邪。佛為二人如應說法，聞已得阿羅漢。威德劣者，反上初義。引僧祇證，即諸弟子亦以善來度人，因機制斷。形服不變，還同俗儀，故云不淨。無畏口，佛具四無畏：一､一切智無所畏。佛言，我是一切智人，若沙門婆羅門等言是法不知者，不見微畏相。二､漏盡無所畏。佛言，我一切漏盡，若人言漏不盡者，亦無微畏。三､說障道無所畏。佛言，我說障法，若人云是障法不障道者，亦無微畏。四､說盡苦道無所畏。佛言，我說聖道能出世間，若人言是道不能盡苦者，亦無微畏。」（業疏記卷一二•三○•四）


南山律學辭典：訶不止羯磨

【訶不止羯磨】

子題：能訶之人唯是、所訶之法通是通非、非人來訶住即是非、如人來訶住即是是、應止羯磨、止羯磨、不應止羯磨、得訶人、見不欲

羯磨疏•集法緣成篇：「今解。無問情涉違順，緣通是非，德人吐辭，義須依住。住則是別，法不可非。不住乖法，人法俱非。餘就文重解。」濟緣記釋云：「情即屬人，緣收事處。住即是止。由是得訶人訶，故止不止皆成別眾。然止順訶故法不非，即如法別。不止違訶，故兼法非，同非法別，此之兩相，即非體矣。今講律者，皆言心乖故訶，訶成別眾，心同故訶，訶成法非，此傳古義，不見此文。」（業疏記卷六•一○•一○）

羯磨疏•集法緣成篇：「第七訶不止者。律出其人，不明非體。如法為相，如上明之。註中人解，取律意耳。（一、約義以釋）今解此非，位分三別。初就人辨訶。能訶之人，唯是非非。二就法辨訶。所訶之法，通是通非。後人法合明者，若非人來訶，去即是是，住即是非；如人來訶，住即是是，去即是非。其相並如上有人得滿訶中所說。（二、引文以明）（一､母論）母論云，應止羯磨者，比丘皆集，但所作非法。眾中持律行淨者說言，此非法非律，是不應作。即止不作，是名止羯磨。不應止者，所作如法，無說嫌者，不應止也。（二､五分）五分云，若羯磨時，得訶人不同者不成，強作犯吉。隔障訶者不成訶。（三､四分）四分中，約身坐處結小界，為遮訶人，界外不成故。（四､僧祇）僧祇，若僧作非法羯磨，若有力者，遮言非法。前人凶惡，能為二難。聽作見不欲。不得趣爾。於同意者說言：『此非法羯磨，我不忍與見不欲。』三說已，不得至四。此即六和中，見不同也。餘者，與如法欲已，捨去。若非法斷事，不遮不與欲及不欲者，越毗尼。若自念言，隨其業行，如火燒舍，但自救身，得護心相應者無犯。」 濟緣記釋云：「第七，標中，律出其人者，但云得訶人訶故。前之六種，並依律註；後既闕文，故引人解，即相傳也。釋中，初科三位，初人唯是，即善比丘。二法通是非。三合明中，非人者，即前所簡不得訶人。去住即約秉法止不止也。如人訶者，準前四句，二人得訶；然今且據後善比丘；故下但指第四句耳。次引文中，母論有二，前明應止。持律行淨即得訶人。說言等者，即訶止之訶。後明不應止，即如法也。……四分，即準小界，反顯同界成訶。僧祇中，初明訶欲。若非下，二示開制。初中又三，初明可遮。有力謂具道德者。前下，二在眾不欲。目對心乖，名見不欲。制不趣爾，須擇同意。詞須三說，即對三人。不至四者，恐各成眾，令僧破別。如鈔引云，當語傍人言，此非法制，止得三人是也。止下，疏家點示。餘下，三說欲起去。彼律具云，若作非法制，應訶令止；不者當說如法欲已捨去。此但意乖，望前為難，故云餘者。開制中，初明違制。不依上三，通得吉羅。若自下，次明開法。護他之心，稱實言喻，故曰相應。」（業疏記卷六•二一•二○）


南山律學辭典：訶責弟子法

【訶責弟子法】

亦名：師訶責弟子法

子題：弟子惱眾師為懺謝法、日三時

行事鈔•師資相攝篇：「明訶責法。（一，敘如非）凡欲責他，先自量己內心喜怒。若有嫌恨，但自抑忍。火從內發，先自焚身。若懷慈濟。又量過輕重。又依訶辭進退，前出其過，使知非法。依過順訶，心伏從順。若過淺重訶，罪深輕責，或隨憤怒，任縱醜辭。此乃隨心處斷，未準聖旨。本非相利，師訓不成。宜停俗鄙懷，依出道清過。內懷慈育，外現威嚴，苦言切勒，令其改革。（二，示訶法）（一、本律）依律五法次罪責之。四分云，弟子不承事和尚，佛令五事訶責：一､我今訶責汝，汝去。由過極重，遣遠出去。二､莫入我房。得在寺住在外供給。三､莫為我作使。容得參承入房。四､莫至我所。外事經營，不得來師左右，依止師訶改云汝莫依止我。五、不與汝語。過最輕小，隨得侍奉。……（二、僧祇）僧祇，若師訶責弟子不受者，當語知事人斷食。若凶惡者，師自遠去。若依止弟子，師應出界一宿還。若弟子有過，和尚為弟子懺謝諸人云，乃至凡夫愚癡，何能無過？此小兒晚學，實有此罪，當教敕不作。如是悅眾意。」資持記釋云：「僧祇中三，初明折辱法，謂可罰者。若凶下，明捨離法，即不可責罰者。若弟子下，弟子惱眾，師為懺謝法。」（事鈔記卷一○•二五•一九）隨機羯磨•雜法住持篇：「訶責弟子法。爾時諸弟子不順弟子法，不承事和尚阿闍梨，無慚無愧，不受教敕，作非威儀，行不恭敬，難與語，與惡人為友，好往婬女家、婦女家、大童女家、黃門家、比丘尼精舍、式叉摩那精舍、沙彌尼精舍，好往看龜鱉。佛言，和尚阿闍梨應作訶責，有三種：一者喚弟子現前；二者出過令伏；三量過設訶。又自量喜怒，非分暢志，並反欺負。訶詞五種，應言：『我今訶責汝，汝去。』若言：『汝莫入我房。』若言：『汝莫為我作使。』若言：『汝莫至我所。』若言：『不與汝語。』是謂和尚訶責弟子法。阿闍梨訶責詞亦同，唯改第四訶詞言：『汝莫依止我。』弟子被訶責已，應日三時朝、中、日暮，向和尚阿闍梨懺悔，當如是懺悔，偏袒右肩，脫革屣，右膝著地，合掌，作如是懺言：『大德和尚，我某甲今懺悔，更不敢作。』若聽者善，若不聽者，當更日三時如上懺悔；猶不許者，當下意隨順，求方便解其所犯。若下意隨順而師不受其懺者，當如法治。亦令餘比丘為將順故，令共至和尚阿闍梨所，調和令早受懺悔。彼和尚若盡形壽訶責，竟安居訶責，又訶責病者，不出過，不現前，並名非法，反治其師。若弟子被治罰未相懺悔，而受供給及以依止者，非法，須治其師。若弟子被輕訶責，而不為和尚阿闍梨及餘比丘執事勞役者，佛言得罪，應如法治。」（隨機羯磨卷下•三五•二）


南山律學辭典：訶責弟子無杖打法

【訶責弟子無杖打法】

亦名：師不得杖打弟子

子題：涅槃三子喻、三百福罰、一子地悲

行事鈔•師資相攝篇：「（一，執涅槃經）（一、敘過斥非）自三世佛教，每諸治罰，但有折伏訶責；本無杖打人法。比見大德眾主，內無道分可承。不思無德攝他，專行考楚；或對大眾，或復房中；縛束懸首，非分治打。便引涅槃三子之喻，此未達聖教。然彼經由住一子地悲故，心無差降，得行此罰。即涅槃云，勿殺勿行杖等，此言何指？不知通解，輒妄引文。縱引嚴師，此乃引喻，不關正文。（二、約深位責濫）如攝論言，菩薩得淨心地，得無分別智，方便具行殺生等十事，無染濁過失等。今時杖治弟子者，咸起瞋毒，勇憤奮發，自重輕他，故加彼苦。若準涅槃恕己為喻，則鍼刺不能忍之。（二，執淨度經）（一、斥妄執）又有愚師引淨度經三百福罰。此乃偽經人造，智者共非。縱如彼經，不起三毒者，得依而福罰。今順己煩惱，何得妄依？（二、引正教）（一､本律）律中，瞋心訶責，尚自犯罪。乃至畜生不得杖擬，何況杖人？（二､地持論）地持論中，上犯罰黜；中犯折伏；下犯訶責。亦無杖治。（三､大集經）大集云，若打罵破戒無戒袈裟著身剃頭者，罪同出萬億佛身血。若作四重，不聽在寺，不同僧事。若謫罰者，於道退落，必入阿鼻。何以故？此人必速入涅槃故。不應打罵。準此以明，則自知位地，生報冥然；濫自欺枉，可悲之深。廣如彼經。」資持記釋云：「執涅槃中，敘過為二：初示正教。三世者，釋迦為現，已前為過，彌勒已後為當。然過去已滅，當來未立，安知其教？蓋諸佛道同，舉現可驗；又復現教並明過未，故可知也。但佛法仁慈，必無陵物；恆沙皆爾，豈止釋迦乎？比下，指非法。便下，斥妄引，初標破。彼經第三，因迦葉菩薩問長壽因，佛答應護眾生同於子想。迦葉白佛，若有破戒作逆毀正法者，何得皆子想？因此令以羯磨治罰，乃至云，若見比丘見壞法者，置不驅遣訶責舉處，當知是人佛法中怨等。迦葉復白佛言，如佛所言，則不等視一切眾生，同一子想，如羅[目*候]羅。乃至佛言，譬如國王大臣宰相，產育諸子，若二三四，將付嚴師教詔。假使三子病杖而死，餘有一子，必當苦治，要令成就；乃至如來亦爾，視壞法者，等如一子。愚人執此，故行杖罰。然下，委斥，初出經意。一子地悲者，若準經中，正明如來；下引攝論，則通初地。即下，引經反質。即第十卷偈云：『一切畏刀杖，無不愛壽命。恕己可為喻，勿殺勿行杖。』不知下，責其妄引。嚴師為喻，即如上引。……淨度偽經，如序所列。舊記云，彼明重罪打三百，中罪打二百，下罪打一百，皆得福也。此下，斥非，初指偽。隋朝焚毀，古德不用，故云智者共非。縱下，縱破，可解。引正教中，本律瞋心訶責，即毀訾戒開慈救故。扙擬畜生犯吉，出打比丘戒。地持中，約過輕重以分三犯。罰黜者，不令依住；折伏者，以事陵辱，如律奪衣斷食之類；訶責者，苦言訶誡。舊約夷殘提吉，分三犯者，未必然也。」（事鈔記卷一○•二六•一九）


南山律學辭典：訶責非法

【訶責非法】

亦名：非法訶責

行事鈔•師資相攝篇：「訶責非法。四分云，盡形訶責，竟安居訶責，訶責病人，或不喚來現前，不出其過而訶責等。並成非法。若被治未相懺謝，而受供給依止等。或被餘輕訶，而不為和尚闍及餘比丘等執事勞役者。得罪。」資持記釋云：「非法中，四分前列五非。上二時久，失訓誨故。病人，律因二師不看，病者困篤故。不喚現前，不知訶故。不出過，不知何罪故。若下，明師乖法。或下，即弟子悖戾。得罪二字，總上諸非；律文並言不應故。」（事鈔記卷一○•三○•六）


南山律學辭典：訶責法并解

【訶責法并解】

子題：四事

羯磨疏•集法緣成篇：「訶責并解者，戒見儀命，理須順奉。今乃倒說，塵坌僧倫。若不舉治，中表難淨。後若悛革，隨從眾教，得乞為解。因有二法。」濟緣記釋云：「已下八種，即四羯磨治罰法。戒見儀命，律名四事；破戒犯前三聚，破見六十二見，破威儀犯下四聚，破正命非法乞求。彼皆破言不破，故云倒說。中表即內外，謂身心也；或可內坌道眾，外惑俗流。悛即訓改。」（業疏記卷三•二六•一四）


南山律學辭典：訶責羯磨

【訶責羯磨】

亦名：訶責法、治訶責法

子題：破戒、破見、破威儀、破正命、非法羯磨、身習住、口習近、白四訶責折伏、怖畏羯磨、奪三十五事、奪其眷屬、奪其智能、奪其順從、奪其相續後犯、奪其供給、制其恭敬、奪其證正他事、解訶責羯磨

行事鈔•僧網大綱篇：「言訶責者，（一，）先出其過，（二，）後明正治。言過多種，四分等律總處明之。（一、四分）若對僧比丘前，倒說四事。謂破戒者，破前三聚；破見者謂六十二見；破威儀者，下四聚等；破正命者，謂非法乞求邪意活命，則有五種、四種。言五邪者：一､謂為求利養，改常威儀，詐現異相；二､謂說已功德；三､者高聲現威；四､者說已所得利養，激動令施；五､者為求利故，強占他吉凶。言四邪者：一､方邪者，通使四方，為求衣食；二､仰邪者，謂上觀星象盈虛之相；三､者下邪，即耕田種殖種種下業；四､者四維口食，習小小咒術，以邀利活命。此智論解也。律中，非法說法，法說非法。雖有前過，三根明委；問答有差，不得舉他。文云若無根破戒見威儀正命，與作訶責，是名非法羯磨。反上如法。然此治法，不必大罪。但令聖所制學，愚闇自纏，皆得加罰。文云，若不知不見五犯聚，謂波羅夷乃至吉羅，與作訶責。（二、五分）五分有九種：一､自[鬥@斲]諍，二､[鬥@斲]亂他，三､前後非一[鬥@斲]諍，四､親近惡友，五､與惡人為伴，六､樂自為惡，七､破戒，八､破見，九､親近白衣。（三、僧祇）僧祇五種：一､身口習近住。身習住者，與黃門男子童子弟子共床坐、同眠、共器食、迭互著衣、共出共入；口習近者，迭互染心共語；身口俱者，兩業並為。又與尼女伸手內坐，以香華果蓏相授，為其走使；餘如前說。二､者數犯五眾戒。三､者太早入聚落，太暝出。與惡人為友，偷人劫賊樗蒲等人。行在寡婦、大童女、婬女、黃門、惡名比丘尼、沙彌尼處。四､好諍訟相言，有五：(一)自高，(二)麤弊此性，(三)無義語，(四)非時語，(五)不親附善人。五､恭敬少年諸比丘；度少年弟子，供給如弟子供給師法。如上五種，一一諸比丘屏處三諫不止，僧作白四訶責折伏。（四、了論）明了論，比丘心高不敬計他，輕慢大眾；為作怖畏羯磨。猶是訶責異名。上來明過；對僧比丘前者，皆入訶責治之。二，加法有四：一、明立治，二、明奪行，三、明順從，四、僧為解。（一、）初中立治。（一､明具緣）此法與餘羯磨有異，故先明之。緣起十種（即(一)稱量前事，(二)法起託處，(三)集僧方法，(四)僧集約界，(五)應法和合，(六)簡眾是非，(七)說欲清淨，(八)正陳本欲，(九)問事端緒，(十)答所成法。）如上具七法已，八陳意中，此心違故，須僧證正其罪；得伏，方與。應召來入眾，當前為舉謂僧中德人舉告僧言比丘某甲犯罪；舉已，為作憶念謂在某處某時共某人作某罪，令其伏首自 言陳已；應與罪。謂汝犯某事，應作訶責治。上座應準遮法，具問能舉徒眾上下及所舉人已；聽許舉之。如上作已。索欲問和，便作羯磨。（二､正加法）律文舉[鬥@斲]諍事，及論當時，未必如文；隨其有犯，準改牒用。應言：『大德僧聽。此某甲某甲比丘喜相[鬥@斲]諍，互求長短，令僧未有諍事而有諍事，已有諍事而不除滅。若僧時到，僧忍聽。僧為某甲某甲比丘作訶責羯磨，若後更[鬥@斲]諍共相罵詈者，眾僧當更增罪治。謂作惡馬治，驅出眾。白如是。大德僧聽。此某甲某甲二比丘喜相[鬥@斲]諍，互求長短，令僧未有諍事而有諍事，已有諍事而不除滅，僧今為某甲某甲二比丘作訶責羯磨，誰諸長老忍。僧為某甲某甲二比丘作訶責羯磨，若後更[鬥@斲]諍者，僧更增罪治者默然，誰不忍者說。此是初羯磨。三說已。僧已忍為某甲某甲二比丘作訶責羯磨竟。僧忍默然故，是事如是持。』（三､示不成）若明不成者，律云，若不舉，不作憶念，不伏首罪；或無犯，犯不應懺罪，若犯罪已懺竟，而不現前；及人法二非。並作法不成，得罪。二、明奪行。與作法已，告言，已為汝作訶責已；今奪三十五事，盡形不得作；必能隨順無有違逆者，僧當量處。何者三十五？有七種不同。初五，奪其眷屬：一､不應授人大戒；二､不應受人依止；三､不應畜沙彌；四､不應受僧差教授比丘尼；五､若僧差不應往。二五，奪其智能：一､不應說戒；二､若僧中問答毗尼義，不應答；三､若僧差作羯磨，不應作；四､若僧中簡集智慧者共評論眾事，不在其例；五､若僧差作信命，不應作。三五，奪其順從：一､不得早入聚落；二､不得偪暮還；三､〔應〕親近比丘；四､不應近白衣外道；五､應順從諸比丘教，不應作異語，四五，奪其相續後犯：一､不應更犯此罪，餘亦不應犯。謂為殘作訶責，指下篇為餘也。二､若相似，若從此生。相似謂同一篇罪也，從此生者，謂為摩觸訶責，而與女屏坐。三､若復重於此。謂犯提被治，後更犯殘等。四､不應嫌羯磨。五､不應訶羯磨人。五五，奪其供給：一､若善比丘為敷坐具供養，不應受；二､不應受他洗足；三､不應受他安洗足物；四､不應受他拭革屣；五､不應受他揩摩身。六五，制其恭敬：一､不應受善比丘禮拜、合掌、問訊、迎逆、持衣缽等。七五，奪其證正他事：一､不應舉善比丘為作憶念作自言；二､不應證他事；三､不應遮布薩；四､不應遮自恣；五､不應共善比丘諍。三、明順從者。應於上七五事中，一一順從，無有違者。於僧小食上、後食上，若說法、若布薩時。應正衣服，脫革屣，在一面立，互跪合掌白言：『大德僧受我懺悔，自今已去，自責心，止不復作。』僧當量審，然後受之。四、明解法。（一､陳乞詞）律云，應來僧中，偏露右肩，脫革屣，禮僧足，右膝著地，合掌乞言：『大德僧聽。我比丘某甲，僧為作訶責羯磨。我今隨順眾僧，無有違逆，從僧乞解訶責羯磨。願僧為我解訶責羯磨，慈愍故。』三乞已。彼一比丘亦爾。（二､加羯磨）上座如上欲和。解言：『大德僧聽。比丘某甲某甲，僧為作訶責羯磨，彼比丘隨順眾僧，無所違逆，今從僧乞解訶責羯磨。若僧時到，僧忍聽。解某甲某甲二比丘訶責羯磨。白如是。大德僧聽。此某甲某甲比丘，僧為作訶責羯磨，彼二比丘隨順眾僧，無所違逆，今從僧乞解訶責羯磨，誰諸長老忍。僧為某甲某甲解訶責羯磨者默然，誰不忍者說。三說已。僧已忍與某甲某甲解訶責羯磨竟。僧忍默然故，是事如是持。』」（事鈔記卷七•一○•一九）


南山律學辭典：訶責羯磨所被不得至四人

【訶責羯磨所被不得至四人】

行事鈔•僧網大綱篇：「若有一人、三人，隨名牒用，不得至四；如上已明，至時量之。」資持記釋云：「多少中，準上[鬥@斲]諍，應是同過；別過亦通，作法非便。不至四者，律制僧不舉僧，恐破別故。指如上者，即羯磨篇，被人多少中。」（事鈔記卷七•二○•一八）（請參閱『羯磨所被唯三人』一一一三中）


南山律學辭典：訶責羯磨威儀坐處

【訶責羯磨威儀坐處】

子題：下行坐


南山律學辭典：媒人戒犯緣

【媒人戒犯緣】

亦名：媒嫁戒犯緣

子題：媒娶淨人一切僧殘、媒法、指腹、指印

戒本疏•十三僧殘法：「論犯八緣：一､人男女，二､想實，三､為媒事，四､知是媒，五､言了，六､受語，七､往說，八､還報。犯。」（戒疏記卷八•三九•二○）

行事鈔•隨戒釋相篇：「六緣成犯：一､是人男女，二､人想，三､為媒嫁事，四､媒嫁想，五､言辭了了，六､受語、往、還報。便犯。（一、釋第六緣）律文。要三時具者，方結僧殘。一､謂受語，二､往彼陳說，三､還報知。若具二者結偷蘭遮。具一時者結突吉羅。若受語往彼說；而言已嫁、若死、若賊將去者，偷蘭。若言癩病等還報者，僧殘。以後得媒嫁故。除二道已；媒餘身分者，偷蘭。若媒人男畜生等，並吉羅。五分，不許而報，偷蘭。（二、釋第三緣）（一､非女）十誦，不能男女，若道合一道女，石女等，一切偷蘭。（二､非法）此律中，諸比丘白二羯磨，差人媒嫁，一切僧殘。今知事白僧，媒娶淨人，供給婚具，問僧同和，一切僧殘。若用僧物，同俱犯重。（三､畜類）僧祇，為他求好馬種和合故，偷蘭；餘畜吉羅。（四､倩使）五分，若為男，長倩女使，偷蘭。恐後和合。為女倩男，亦爾。（五､媒相）十誦伽論云，若指腹為媒及自媒者偷蘭。四分，媒法，以語書指印遣使；但情相領，參互作句，皆犯。若比丘持他書往不看者，及為白衣作餘使，並吉羅。（六､勸還）僧祇，勸歸婦早還者偷蘭。」資持記釋云：「（媒相）指腹者，未生而媒。……四分中，初列四法。律有五種，此闕現相；疏云，若使及書，言中自了，指印現相，必假言通等。言指印者，舊云，手墨印紙，約橫豎文以表其意；或云，西人指上貫印，持以為信；然無所據，未知孰是。參互作句者，律以五法，歷於三時，交絡作句，今略引示。先以遣使傳語參自作為四句。一､自受語、自往、自還，二､自受語、自往、遣使報，三､自受語、遣使往、自還報，四､自受語、遣使往、遣使報。次以遣使持書參自作為四句。一､自受語、自作書往、自持書報，二､自受語、自作書往、遣使持書報，三､自受語、遣使持書往、自持書報，四､自受語、遣使持書往、遣使持書報。指印現相各四句亦如是。並法上持書參之。餘句廣在律文，不復繁引；無問交參，但使三時具者，一切皆殘，具二皆蘭，具一並吉，則不勞作句，無不通達。若下，因制二事非道所宜。事通一切，不局媒嫁。文制不看，看知可不，容有開持；如不犯所明。」（事鈔記卷一九•一四•二）


南山律學辭典：媒人戒制意

【媒人戒制意】

亦名：媒嫁戒制意

戒本疏•十三僧殘法：「（僧殘）第五，媒嫁戒。制戒意者，然此婚娶禮法，乃是生死之結，障道之源；出家離著，彌須遠彼。乃復往返言議，乖越威容；深是鄙恥，理須遮制。然復事務猥濫，妨修道業。跡涉譏醜，不免世訶。具斯諸過，故所以制。」（戒疏記卷八•三九•九）


南山律學辭典：媒人戒開緣

【媒人戒開緣】

亦名：媒嫁戒開緣

子題：開持書、券書

行事鈔•隨戒釋相篇：「（一､開和合）律不犯中，若男女先已通，後離別，還和合者，開不犯。十誦云，作券書言非我婦，猶故未唱出者，偷蘭；若婦禮已斷，不復來往而和合者，僧殘。（二､開持書）律中，開持書者，若為父母及信心精進優婆塞病，若在獄繫；及為佛法僧事，病比丘事等，看書持往，不犯。」資持記釋云：「券書，即今俗謂離書是也。」（事鈔記卷一九•一六•一六）

戒本疏•十三僧殘法：「（一､釋先通）就不犯中，男女先通者，非初情會，欲非我也。故十誦，遣婦作書，雖未唱令，和者犯蘭；出門者重。然其相狀，意在本通。故五分中，為男倩女，為女倩男，長使者蘭；明後有會故。（二､釋持書）父母疾閉看書往者，以媒為俗使故。開為父母，生身重故。又開俗人者，未受歸戒，無法相收，故文約截信心精進也。良由內外兩眾，同法同儔；雖形參道俗，而法情無二，故開。餘文可解。」（戒疏記卷八•四九•一七）


南山律學辭典：媒人戒緣起

【媒人戒緣起】

亦名：媒嫁戒緣起

含註戒本•十三僧殘法：「佛在羅閱祇，迦羅比丘，本是大臣，善知俗法，城中嫁娶，盡往諮問。時婚娶者，逢對好惡，便願迦羅受於苦樂。居士譏訶。比丘舉過，佛因制戒。」（含註戒本卷上•一○•一二）


南山律學辭典：媒人戒釋名

【媒人戒釋名】

亦名：媒嫁戒釋名

戒本疏•十三僧殘法：「釋名者，為彼男女，往返相謀，以成嫁娶，故曰媒也。媒者，謀也。計度二姓，用為好合。」（戒疏記卷八•三九•一六）


南山律學辭典：發心作心念作皆名犯

【發心作心念作皆名犯】

子題：發心作、心念作、染心看女、獨頭、瞥爾、重緣、實宗定不制意動色成犯、假宗制意但約重緣簡非瞥爾

戒本疏•持犯方軌：「『何故律云，發心作、心念作，皆名犯者？』答：『（一､約業思釋）此謂發心，將由身口，雖未動相，即名為犯。（二､約重緣釋）有人言，制聲聞戒，於可制者言之。獨頭心念，忽起緣非，不名為犯。重緣向念，可得思覺；而不制約，故是犯科。所以文云心念作也。（三､結斷）任情兩取，後為正義。」行宗記釋云：「問：『發心、心念，為同為異？』答：『上是方便，期成彼事；下是果頭，如惡覺默妄，染心看女等。』答中，初釋。通約遠方便論，將由身口，故非單意；未動身相，即是發心。次釋中，初約大乘，釋前不犯。獨頭，即瞥爾異名。重下，次據本宗，決後犯文。謂後念還追前事，故云重緣。向，即前也。問：『意已成犯，何以前約身口明成就耶？』答：『就意辨成，皆遠方便，心念果罪，少分有之，大論趣果，須至身口。』結中，上句是縱，下句是奪。問：『世云，小乘不制意地，今那制耶？』答：『此由不辨假實兩宗，制限深淺故也。小乘實宗，定不制意，動色成犯；假宗制意，但約重緣，簡非瞥爾。是則三宗歷然，大小無濫。學者至此，宜須精究。』」（戒疏記卷四•五二•九）


南山律學辭典：發四諍戒犯緣

【發四諍戒犯緣】

亦名：發諍戒犯緣

子題：四諍、言諍、覓諍、犯諍、事諍、私諍

行事鈔•隨戒釋相篇：「五緣：一､是四諍事。若餘私諍，律得吉羅。二､僧如法滅。三､知。四､輒發起。五､言了結。」資持記釋云：「初緣，四諍者：一､言諍。評教理是非，犯相輕重。二､覓諍。評三根清濁，五德是非。三､犯諍。於五犯聚懺評有濫。四､事諍。通上三種評羯磨是非，迷悟不決，名言中事諍；評用法治舉徵覈虛實，名覓中事諍；非法羯磨，定罪重輕，名犯中事諍。私諍者，律云，除此諍，若餘[鬥@斲]罵發者；若發已諍謂先諍後發；除二眾，餘人諍而發起者，一切吉羅。」（事鈔記卷二五•六•一九）


南山律學辭典：發四諍戒制意

【發四諍戒制意】

亦名：發諍戒制意

行宗記釋云：「制意中，初敘四諍已滅。乖理即言諍，違法即覓、犯、事三諍。殄即是滅。備德，謂有德之人。量情，謂觀察眾心。安貼，謂和平令息；貼合作帖，訓靜也。今下，次明重更發起。揚波喻上助惡，如風波動蕩，隨更鼓之。彌漫謂泛廣，彌合作瀰，大水之貌。」（戒疏記卷一五•四三•六）


南山律學辭典：發四諍戒開緣

【發四諍戒開緣】

亦名：發諍戒開緣

子題：非法滅、餘人諍

含註戒本•九十單提法：「不犯者，若先不知；若觀作不觀想；若事實爾，語言不善觀等；若戲；若錯者，不犯。」（含註戒本卷中•二五•六）

戒本疏•九十單提法：「就不犯中，若觀作不觀想者。觀謂深達藥病起滅之方。今發諍者，不知如法滅，謂非法滅，所以輒發之無犯也。餘希不釋。」行宗記釋云：「注中，初列輕犯，發已諍者，因諍助發也，餘人諍謂下三眾。次不犯中，先不知者，開迷忘也；觀不觀者，即想差也。疏中但釋想差一句，初牒文。觀謂下，釋義，初釋上觀字，即能斷之人如法滅也。今下，次釋不觀想者，謂發諍之人想實開也。餘希不釋，即上下注文也。」（戒疏記卷一五•四四•一八）


南山律學辭典：發四諍戒緣起

【發四諍戒緣起】

亦名：發諍戒緣起

含註戒本•九十單提法：「佛在舍衛，六群[鬥@斲]諍，如法滅已，後更發起。比丘舉過白佛，故制此戒。」（含註戒本卷中•二五•三）


南山律學辭典：發戒數量

【發戒數量】

行事鈔•隨戒釋相篇：「所發戒數，隨境無量。要而言之，不過情與非情，有無二諦，攝相皆盡。任境而彰，略說則地水火風空識等界；及色聲香味觸等五塵，乃至過未三世，法界等法；及六趣眾生，趣外中陰、四生，亦發得戒。」（事鈔記卷一六•三○•一二）


南山律學辭典：發戒緣境寬狹

【發戒緣境寬狹】

行事鈔•隨戒釋相篇：「就中有四：一､能緣心。現在相續心中緣。二､所緣境，境通三世。如怨家，境雖過去，得起惡心，斬截死尸；現在怨家子，有可壞義；未來諸境，可以準知。故緣三世而發戒也。……三､發戒，現在相續心中得。四､防非者，但防過去未來非，現在無非可防。」資持記釋云：「初能緣心中，現在簡過未，相續簡一念。業疏云，念念雖謝，不無續起，即以此心，為戒因本。二中，初示境。如下，舉事顯相。如與己為怨，其怨已死，即過去也；怨或有子，即現在也；孫雖未生，生必為讎，即未來也。業疏云，當生之非為未來，是也。舊以腹中子為未來者，誤也，即屬現在故。於此三境，俱能起害；欲成淨戒，必息惡心，故所緣境，遍該三世。……三､發戒者，問：『與上能緣何異？』答：『前是能緣心，此即所發戒；由彼受體，無可表示，還約能緣，以彰所發。又前二作戒，後二無作；又三局受體，四落隨行。』四､明防非，初文，現在無非者，此約對治心行，以論三世。防是預擬，不令起非；對治現前，則防未非；纔失正念，即落過非；故知現在無有防義。」（事鈔記卷一六•二六•五）


南山律學辭典：結戒十利

【結戒十利】

亦名：結戒集十句義

子題：攝取於僧、令僧歡喜、令僧安樂、未信令信、已信令增長、難調者調順、慚愧者安樂、斷現在有漏、斷未來有漏、法住三種、學正法久住、信正法久住、得道正法久住

含註戒本•四波羅夷法：「今當結戒，集十句義：一、攝取於僧；二、令僧歡喜；三、令僧安樂；四、未信者令信；五、已信令增長；六、難調者調順；七、慚愧者安樂；八、斷現在有漏；九、斷未來有漏；十、正法久住。諸戒例爾，下並略之。欲說戒者，當如是說。」（含註戒本卷上•四•一一）

戒本疏•四波羅夷法：「註中，集十句義下，明結戒益義。就此十句，分三：初有三利，明此戒法，生眾功德；次有六利，明生別人，滅惡成善；次有一利，興建正法行也。（一、僧利）言攝取於僧者，由制廣教，能治別人七支等過，故名為攝；自行既立，同和號僧也。令僧歡喜者，半月一說，行淨無違，故歡喜也。令僧安樂者，依教修成，必感大果，用以適神故也。（二、別利）就別利中，初有二利生善，後四滅惡。（一､生善利）未信令信者，由制此戒，威儀動人。善見云，諸未信者，作如是言，沙門釋子，勤心精進，難作能作等。已信令增者，謂先學戒，見後來者，生大信心，云何是人盡形求法，一食修道等。（二､滅惡利）就滅惡中，言難調者，善見云，破戒作惡，心性剛強，內無羞恥，故曰難調。佛為制戒，訶責治罰，不得動轉，改過悔伏，故曰調順。慚愧者，清淨行者，制戒治惡，不入眾數。布薩自恣，清淨具足，故曰安樂。斷現漏者，由不覆情，隨塵起染，若打若死，斯現有漏；制戒防止，無上諸過，故曰斷也。斷未漏者，若不陳悔，生業無窮；由依廣教，洗心悔過，盡形行學，障於來惡，故曰也。（三、住法利）三、明興建正法者，如見論云，法住三種：一､學正法久住，由人奉修三藏教法，攝在己用，即行所依故也。二､信正法久住者，，謂三藏中，所說諸行、十二頭陀，威儀禪定是也。三､得道正法久住者，由依教行，得成四果，及涅槃道；後有此益，並由制故。就此三相，前後為言，初教次行，後明果也。人多讀教。少有依行，以無信故。如大論云，信為道源功德母也。若無信者，雖入佛法，都無所益；以不依行，無所得故。若依教修，必剋聖果；即是制戒，功德道興，誠不虛設也。」（戒疏記卷五•七四•三）


南山律學辭典：結界不得受欲

【結界不得受欲】

亦名：與欲唯除結界一法

行事鈔•結界方法篇：「不得受欲者，具有三義：一､結界是眾同之本，理宜急制。二､自然界弱，不勝羯磨，此僧祇正文。三､令知界畔，護夏別眾護食護衣等。十誦云，作羯磨比丘死，餘人不知界處，佛令捨已更結。故須盡集。」資持記釋云：「不受欲中三義。初約結法。對餘羯磨明制緩急，有開不開；業疏續云，餘法是眾同之末，並依後起。二､界弱者。欲法本開，為成同界羯磨眾法；地既不勝，欲將何用？此義唯除結界，就餘法明之。疏云，自然本弱，僧事不行。此明通制餘法，下釋唯開結界。不開一結，用通僧界，諸務不立，故此白二，乃是前開。上明結界未有欲法，以顯不開。下明欲本應僧，須在法地，不通自然。欲是末緣，必憑僧起；界是作法，強故攝之。舊記謬解不勝欲羯磨，故委示之。三､令知界。此義最優，文據復顯。餘人不知者，若約同法，理合皆知；或容後忘，或是後來比丘，未立牓示，致有斯緣。結處起疑，此文更顯。」（事鈔記卷六•二三•一一）

羯磨疏•諸界結解篇：「不得受欲者有三義：一､結界眾同之本，理須通和。餘法眾同之末，並依後起。故不開欲也。二､者自然本弱，僧事不行。不開一結，用通僧界，諸務不立。故此白二，乃是前開。欲是末緣，必憑僧起。界是作法，強故攝之。三者結界本興，為存限域。依正兩報，附此而知。若開欲結，終非委練。故十誦云，作羯磨人死，餘不知相者，應捨更結。非欲之致，可見意矣。」濟緣記釋云：「明欲法，初義。明其制急。二中，初敘僧法不許自然。唯一結界事須開耳。首冠諸務，故云前開。欲下，次明欲法必須法地。僧本欲末，從本故勝。三中，初正明。為知界相，此義最長。常途即以處為依報，人為正報。今云兩報，即攝三界；依報則攝食攝衣，知其持犯；正報則攝僧作業，知其和別；故云附此而知。故下，引證。文據明矣。」（業疏記卷七•一六•一四）


南山律學辭典：結界元始

【結界元始】

亦名：結界之本、羯磨並依法地除結界外

子題：結界外一切羯磨並依法地


南山律學辭典：結界非法

【結界非法】

行事鈔•結界方法篇：「謂兩界相接，中無自然，共相錯涉；隔水無橋；或不捨本界而重結之；及界不盡集；羯磨不成；方相不練。並非結法。五分云，不唱方相，不成結界。」資持記釋云：「總束諸非，不出四種。錯涉、隔水、方相，三並事非；重結即處非；不集謂人非；羯磨是法非。」（事鈔記卷六•四三•一）


南山律學辭典：結界法起有無

【結界法起有無】

子題：界現前、界威力故善神所護、法現前、毗尼現前、人現前、僧現前、土臺、結界之地雖經劫壞終焉莫毀

行事鈔•結界方法篇：「法起有無。（一､取有法解）有言，法起由作善法，即發善無作，屬善行陰攝。此善法與處相應，遍標相內皆有法起。非謂善法與無記地連，非不相及。善見云，依相結已，後失界相；若人掘地至水際，亦不失界；乃至於上起三重屋，皆同一界。若有石山，上廣下狹，於上結界；山巖下僧，不妨上法。以界是色法，隨處廣狹下入地也。故文云，若結已，水蕩成阬，雖有水流，於中豎閣，在上作法者皆得。準此多文，法起何疑？（二､貶無法解）昔云，無有法起。文云，云何界現前？作羯磨唱制限者是。此謂加法之所，不論法起有無。薩婆多云，以界威力故，善神所護。如前五分所明。小法滅盡經云，劫火起時，曾作伽藍所，不為火焚。乃至金剛，界為土臺也。」資持記釋云：「貶無法中分三，初出彼計。業疏引云，謂能作是情，所為非情，何有法起？誰領繫者？故知但是約界集處。仍引文據，如鈔所示；此即滅諍中五現前文，彼云，云何法現前？所持法滅諍者是。云何毗尼現前？所持毗尼滅諍者是。云何人現前？言議往返者是。云何僧現前？應來者來等是。界如鈔引。此下，點彼誤解。薩下，引文質非，婆論五分。並明界功非人不惱，豈非有法？前料簡中備引，故略指之。下引經證，文義益顯。如土臺者，謂無作業相，天眼所見；壇經云，結界之地，隨其限域，至金剛輪，雖經劫壞，終焉莫毀等。」（事鈔記卷六•四○•一七）


南山律學辭典：結界捨界理無雙答

【結界捨界理無雙答】

亦名：結捨二界理無雙答

濟緣記釋云：「結捨中，事雖同席，託界不同，理無通答。」（業疏記卷五•三○•一一）


南山律學辭典：結庫藏法

【結庫藏法】

亦名：庫藏界結法

羯磨疏•集法緣成篇：「結庫藏者，僧物須重，不容妄置。故須委處，商可和忍。」濟緣記釋云：「謂依大界別結庫藏。仍須人守，故有後法。商即量度。」（業疏記卷三•一八•一九）


南山律學辭典：陽燄

【陽燄】

資持記•釋師資篇：「陽燄者，智論云，飢渴悶極，見熱氣謂為是水。此謂似有而無也。」（事鈔記卷一○•二一•一九）


南山律學辭典：塚間坐

【塚間坐】

行事鈔•頭陀行儀篇：「塚間坐者，十住論，謂在死人間住者，隨順厭離心故。」（事鈔記卷三六•一八•一八）


南山律學辭典：塚間坐十利

【塚間坐十利】

行事鈔•頭陀行儀篇：「常止宿死人間，有十利：一､常得無常想，二､得死想，三､得不淨想，四､一切世間不可樂想，五､常得遠離一切所愛人，六､常得悲心，七､遠離戲調，八､心常厭離，九､勤行精進，十､能除怖畏。」（事鈔記卷三六•一八•一九）


南山律學辭典：塔

【塔】

亦名：塔婆、偷婆、窣睹波、方墳、佛圖

子題：支提


南山律學辭典：塔下食汙地戒開緣

【塔下食汙地戒開緣】

亦名：塔下坐留食戒開緣

子題：佛殿設齋

行事鈔•隨戒釋相篇：「塔下坐留食戒。除一坐食，及不作餘食法比丘，病比丘，聽聚著腳邊一處，出時持棄者。」資持記釋云：「塔下食戒。初制不得塔下食。後開有緣聽塔下食，但不汙地。比見多在佛殿設齋，背像安坐，果菜棄遺，縱橫汙地，違制雖輕，惡業彌重。有識高士，願速改過；自餘愚叟，何足語之？開二頭陀者，或有所棄不容身起，故聽聚邊。」（事鈔記卷二五•四三•一五）


南山律學辭典：塔下食汙地戒緣起

【塔下食汙地戒緣起】

亦名：塔下坐留食戒緣起

含註戒本•百眾學法：「佛在舍衛，六群塔下坐食已，留食及草汙地而去。以過白佛，因制不得坐食。又作塔作房，若施池井，施食，眾僧集坐迮，聽塔下坐食，不應汙地也。」（含註戒本卷下•一三•一二）


南山律學辭典：想知二心同異

【想知二心同異】

子題：知、想


南山律學辭典：想差方便

【想差方便】

子題：心差境方便、境差心方便、心差境究竟、境差心究竟、心境俱差成方便、心境俱差成究竟、心境不差成方便、心境不差成究竟

戒本疏•諸篇方便：「（一、標舉）想差方便，義張八位：（二、列釋）初心差境方便。如律，人非人想等。二､境差心方便。如律，非人人想等。三､心差境究竟。如律，婬酒戒，若懷非道非酒想疑，但是正境，皆結究竟。四､境差心究竟。如欲殺誑張人，張去王來，緣王張解，若誑若殺，是境俱差，齊成究竟。五､心境俱差成方便。六､即此互差〔心境俱差〕成究竟。以事思取。七､心境不差成方便。如出佛身血，境強緣差之類。八､心境不差成究竟。諸戒並是。（三、料簡）就此想中，或有從輕向重，如殺盜畜生，轉想向人者是。或從重至輕，即反上句是。或互轉者，如彼婬酒破僧，俱是正境，想疑或生，無非究竟。」行宗記釋云：「想差中，此門八位。前四互歷，後四具兼。一、三全是想差。五、六心境兼差。此門唯收四句。二、四屬前境差。七、八即境想初句。故此四句，皆非科意。句法相從，故為八位耳。五、六二句，令以事思者。五中，如欲殺張，王人替處，是境差。心復轉想，謂為非人，即想差成方便。第六，如欲殺張，王人替處，心作李想，還成究境。言互差者，互即是俱。承上第五，故云即此。或恐字誤。七中，出血一罪，永無根本。境強緣差，事不究境。心境無改。料簡中三。初殺畜盜畜，方便但吉。轉作人想，殺盜皆蘭。二､殺人盜人，轉為非畜，後心並吉。故云反上。三､互轉俱重。如婬前作非道想。後作正道想，或前正後非，無非果本。私釋，更立互轉俱輕，如非人畜生，心想互差。可以明之。」（戒疏記卷四•二九•一）（請參閱附錄二『四重戒境想句法表』一○八頁、『諸戒境想句法表』一一○頁）


南山律學辭典：搏他比丘戒開緣

【搏他比丘戒開緣】

含註戒本•九十單提法：「不犯者，若有緣事，須舉手遮招觸者。」（含註戒本卷中•三○•九）


南山律學辭典：搏他比丘戒緣起

【搏他比丘戒緣起】

含註戒本•九十單提法：「佛在舍衛，六群以手搏十七群，其被搏者，高聲大喚。比丘舉過白佛，因訶制戒。」（含註戒本卷中•三○•七）


南山律學辭典：搏他比丘戒釋名

【搏他比丘戒釋名】

子題：限分中制、深防中制、搏

戒本疏•九十單提法：「前（打大比丘戒）是限分中制，打著方犯；此是深防中制，手擬便犯。……僧祇云，以側掌為刀相，用擬於人，故號為搏。伽云，若舉手刀向眾多比丘，一一皆提。」行宗記釋云：「戒名云搏，即俗所謂斫手也。」（戒疏記卷一五•七二•一○）


南山律學辭典：搖身白衣舍戒開緣

【搖身白衣舍戒開緣】

亦名：搖身戒開緣

含註戒本•百眾學法：「不犯者，或病，或為人打，戾身避杖，或惡獸觸，或逢擔刺戾身避，或度坑搖身過，或著衣看齊整者。」（含註戒本卷下•五•一二）


南山律學辭典：搖身白衣舍戒緣起

【搖身白衣舍戒緣起】

亦名：搖身戒緣起

含註戒本•百眾學法：「佛在舍衛，六群搖身入白衣舍，居士譏言不慚搖身，如王大臣。比丘舉過，佛因制戒。」（含註戒本卷下•五•一○）


南山律學辭典：搖身白衣舍戒釋名

【搖身白衣舍戒釋名】

亦名：搖身戒釋名

行事鈔•隨戒釋相篇：「搖身者，左右戾身趨行也。」資持記釋云：「戾，曲也。」（事鈔記卷二五•三八•八）


南山律學辭典：聖弟子作福業意

【聖弟子作福業意】

資持記•釋缽器篇：「多論云，舍利弗經營祇桓精舍，目連經營五百精舍，彼論問曰：『諸弟子所作已辦，何故方復栖栖有所經營，作諸福業？』答：『一､為報恩故，二､為長養佛法故，三､為滅凡劣眾生作小福業自貢高故，四､為將來弟子折伏憍豪心故，五､為發起將來眾生福業故。」（事鈔記卷三五•二一•一○）


南山律學辭典：聖智勝法

【聖智勝法】

子題：聖智、勝法


南山律學辭典：聖說

【聖說】

資持記•釋標宗篇：「聖說者，下引大小經律論，或是佛說，或餘人說，無非聖故；又可雖通餘人，還述佛意，是則聖說唯在如來。」（事鈔記卷三•一五•七）


南山律學辭典：敬佛修供時節

【敬佛修供時節】

亦名：釋門時節

子題：佛生日、佛涅槃日、二月八日佛成道、二月十五日佛涅槃、四月八日佛降生、八月八日佛轉法輪

行事鈔•僧像致敬篇：「僧祇，佛生日，乃至涅槃日，為大眾說法，稱揚佛德。薩婆多云，二月八日成佛，亦以此日生；八月八日轉法輪，亦以此日取涅槃。若依瑞應等經，多云四月八日生。涅槃初云，二月十五日臨涅槃，復度十仙，云過三月已，入涅槃。月德太子經，八月十五日入滅。此並由眾生見聞不同，故時節不等。智論云，王舍城十二億家；舍婆提城九億家，尚三億見或聞，由慢業故。佛世猶爾；何況末法轉輕，心業最重？」

資持記釋云：「前引僧祇，通示四時。文略成道、轉法輪二日，故云乃至。今時但知降生、涅槃，二時供養；餘二舉世未聞。聞者行之。薩下，次定日月，又二，初引文示異，多論總明四日。但二日重疊，今取下瑞應，四月八日降生，復準涅槃，二月十五日滅度，則四日各異，修供可行，復是此方機緣所樂。故一年四日，釋門時節，二月八日成道，二月十五日涅槃，四月八日降生，八月八日轉法輪，適時之義，勿事專隅。」（事鈔記卷三七•一五•一八）


南山律學辭典：敬佛善用心

【敬佛善用心】

行事鈔•僧像致敬篇：「智論云，若聞諸佛功德，心敬尊重，恭敬讚歎。知一切眾生中，德無過上，故言尊也；敬畏之心，過於父母師長君王，利益重故，故云重也；謙遜畏難，故云恭；推其智德，故云敬；美其功德，為讚；讚之不足，又稱揚之，為歎。又云，植佛福田者，植謂專心堅著也。隨以一善，禮誦香華等，至佛無盡。由智勝故。」（事鈔記卷三七•一○•五）


南山律學辭典：敬佛意

【敬佛意】

子題：須菩提觀無常空為先見佛、真供養

行事鈔•僧像致敬篇：「智論云，諸佛不以生身為禮敬也；若見法身，是名供養。如佛從忉利天下，須菩提在石窟中，觀無常空故，為先見佛；蓮華色尼，寶階先禮，佛不受之。」資持記釋云：「智論，前示真境。以佛生身，是法身所依器故。如下，引緣證。佛升忉利天，為母說法，將從天下，眾皆迎接，須菩提在石室中，行空三昧，念言，佛常說云，若人以智慧眼，觀佛法身，為先見佛，念已，但坐室中。蓮華色尼，欲先見佛，乃化作輪王，千子部從，眾人見已避道，得先見佛，卻復本身，前禮於佛。佛言，汝非先見於我，彼須菩提最初見我，以觀空故，得見法身，名真供養。由佛訶止，故云不受。」（事鈔記卷三七•三•六）


南山律學辭典：敬像同真佛敬經如真法

【敬像同真佛敬經如真法】

亦名：敬經像宜至真齊觀

行事鈔•僧像致敬篇：「（一､斥非致毀）佛像經教，住持靈儀，並是我等所尊敬，則至真齊觀。今流俗僧尼，多不奉佛法。並愚教網，內無正信，見不高遠，致虧大節。或在形像之前，更相戲弄，出非法語，舉目攘臂，偏指聖儀；或端坐倨傲，情無畏憚，雖見經像，不起迎奉。致令俗人輕笑，損滅正法。（二､引教伸誡）故僧祇中，禮人不得對於佛法；乃至懸施旛蓋，不得蹈像，別施梯蹬，以此文證，明敬處別。既知多過，彌須大慎。至堂殿塔廟，如履冰臨深；睹形像經教，必懾然加敬。此則道俗通知奉法，賢聖達其信心。且如對王臣令長，事亦可會。凡情難任，聖法宜遵。」資持記釋云：「正明敬相。斥非中，初敘合敬。我等者，通指末代。敬像同真佛，敬經同真法，故云齊觀。」（事鈔記卷三七•一三•九）


南山律學辭典：敬護塔法

【敬護塔法】

行事鈔•僧像致敬篇：「不得上塔上、闌楯上，護塔神瞋。大論，密跡金剛鬼神道中，又云，執金剛菩薩常執金剛衛護。五分，佛四面五百金剛也。若有所取與開。彼安幡蓋，不得蹈像上，作餘方便梯蹬安之。若塔露地供養具，雨漬風飄，鳥烏不淨者，作種種舍覆之。地有塵，種種泥泥之。須洗足器，安道邊，外作牆門安置。若上美飲食，用金寶等器盛之。令白衣伎樂供養。若飲食，當與比丘、沙彌、優婆塞；經營塔作者，應食。舍利，安金寶塔中，若繒[帛*系]中；若持行者，若畜生，若頭上肩上擔戴。若拂，應用樹葉孔雀尾拂。多有香華，羅列基上、闌上，杙上，嚮中、繩貫懸屋簷前。有香泥，作手輪像；乃至有餘泥地等。」（事鈔記卷三七•二九•八）


南山律學辭典：業

【業】

亦名：羯磨

子題：約理事以辨業、無漏業、大悲業、約染淨以明業、約三道以明業、約心境以明業、三途業、修羅業、人天業、二乘業、菩薩業、諸佛業、迷業、修業、證業、約因果以明業、無記業、約三性以明業、約教行以明業、化教業、制教業、約化制以辨業、約大小以明業、止善業、作善業、約止作以明業

濟緣記•釋疏序：「然業理幽微，一宗樞要。寄茲略示，啟悟來蒙。且夫諸法常住，則知真妄同源；方便隨宜，故說從真起妄。真理本寂，清淨湛然。不守自性，從緣發動，動即業相；動之不已，熾然麤顯，變起世間眾生國土凡聖因果一切諸法。此理事相對以辨業也。又於一心中派出諸業，六凡為染，四聖是淨。由諸眾生迷理起妄，隨妄興業，流轉六道，則為染也。有能覺悟，反妄歸真，修解脫道，超出諸有。二乘之人，名無漏業；菩薩及佛，名大悲業；對望六凡，通名為淨。此約染淨以明業也。又三界見思無明煩惱，並業所成，無別有體；涅槃云，業作煩惱，煩惱作業。三界六道一切苦報，皆酬往業；業成於報，報體即業。故知業積成惑，業變為報，三道輪轉，無非是業。此約三道以明業也。又業由心起，心隨境生；境既無量，業亦非一。所緣雖眾，能造唯三，身口是具，意為業主；意即業思，思即行心；是則一切善惡業相，皆心所造。此約心境以明業也。又三毒所起十不善行，是三途業；諂誑強狠，即修羅業；歸戒布施，即人天業；無漏八正，是二乘業；六度萬行，即菩薩業；無緣大慈不思議用，即諸佛業，如起信讚佛偈云，最勝業遍知等。但六凡迷業，三聖修業，唯佛證業，故知業者遍該十界。或云三惡，三善；或云四惡，人天為善；或云六凡為惡，四聖為善。此約因果以明業也。又五陰中，一陰是色，四陰是心。識想受三，悉是無記；流入行心，方成善惡。就此行心，復分三性，善惡如上；無記業者，癡狂心亂睡眠誤忘，悉無記業。善惡二業，招生感報。無記業者，不能感報；或云不招總報，亦感別報，如成論夢中造業，五分夢中結五吉羅之類。此約三性以明業也。又大小兩乘，經律論藏教相所詮，唯戒定慧。當知三學，行之本也，教由生也；行即是業，詮行成教。是則三世十方一切佛法，無非詮業。此約教行以明業也。又十善五停四弘六度一切觀行，並化教業；毗尼所詮開遮輕重一切律藏，並制教業。化據理性，理有順違；制就教法，教有持犯。此約化制以辨業也。又總括一化，三宗不同。一明受隨作無作體，如戒業章三體差別。二隨行持犯成就處所，有宗動色，假宗重緣，圓教瞥念；若持若犯，並準此三以為分齊。此約大小以明業也。又殺盜婬等身口非違，生死根本；方便正念，護本所受，名止善業。策勤三業，有善起護，眾別等法，名作善業。違止名作惡，反作名止惡，即止作二犯。此約止作以明業也。今此羯磨，義翻為業，名通體局。且用十門一一簡辨，則臨機秉御，莫不成功，主教傳通，了無滯礙矣。」（業疏記卷一•一一•一三）


南山律學辭典：業可懺不可懺

【業可懺不可懺】

子題：報除、行除、闍王之懺報行兩除、二除

羯磨疏•懺六聚法篇：「（一､引二文）然雖開懺，經論不同。如十地中，作業定故，則不可轉。如涅槃中，有慚愧者，罪則非有；無慚愧者，罪則非無。斯是了義，定業難絕。（二､引他解）故有解言，所造重業，三時中定，報不定者。遇緣可轉，則有相除，如造重惡，定生報受；以報可轉，便加懺悔；由此懺善亦居生報；奪惡不受，一差永定；故名報除。由行善故，亦是行除。若時報俱定，不可不受，則轉重令輕。如闍王之懺，亦名報行兩除。若時不定報定，及時報俱不定者。此造業微，易懺伏也。」

濟緣記釋云：「可懺中，初科，初標示。如下，正引。十地，即十地論。涅槃，即如來答闍王之語。有慚非有，懺即滅故。無愧非無，不懺存故。涅槃終窮決了之義，即知餘說皆為不了也。次科三句。凡起心造罪，初中後心，有無輕重，各有八句。先明有無八句：一時有，二時無有，三句；二時有，一時無有，三句；三時俱無，三時俱有，各一句。重輕八句，例上作之。今取俱有俱重為定，餘皆不定。初句，時定，謂三時俱有；俱有容有重輕，故報不定。遇緣即是懺悔。善果奪惡為報除，善行易罪為行除。若時下，即次句。此中時定，謂三時俱重也。闍王造二逆，以能悔故，轉入黑繩地獄七日受盡。亦具兩奪，故名二除。若時下，即一互一俱兩句。時不定者，並前七句。」（業疏記卷二二•四•一○）


南山律學辭典：業起之源

【業起之源】

亦名：起業之源

行事鈔•篇聚名報篇：「起業要託三毒而生，然毒之所起，我心為本。此義廣張，行人須識，如懺法中具明業相。今略述起罪，必約三性而生，受報淺深，並由意業為本。」資持記釋云：「前示業本。業無自性，必假緣生；緣雖眾多，不出心境。由境發毒，構造成業；境是外緣，毒從內發。故明起業，惟推三毒。毒從我生，我即妄計，即斯妄計，是業之本，故名妄業。經云：「一切業障海，皆從妄想生。」諦求妄本，畢竟無依。但是一心，隨緣不覺；以不覺故，硜然計我；由我起毒，因毒生業，業成感果，果全是苦。苦即生死，流浪出沒，造受更資，如是億劫，莫知所止。從本至末，就果推因；少識妄源，麤知苦本。諸賢覽此，豈不自思？悲夫？此下，指廣，請尋後篇（隨戒釋相篇），不復煩引。今下，次正敘重輕，又二，初示犯報分齊。上二句明犯從心起，示因差也；下二句明報約心分，示果異也。三性者，性即是心體；心雖萬狀，論體唯三，二是有記，一號無記。然據善心，應受福報；由心愚癡，損境義一，業道制教，二俱有犯；但業有少輕，制還依教；意業，謂能造之主，總上三性；但性據始起，業取已成。」（事鈔記卷一四•三六•一六）


南山律學辭典：當持淨戒受人信施

【當持淨戒受人信施】

行事鈔•對施興治篇：「四分，寧以熱鐵為衣，燒爛身盡，不著信心男女衣服；寧在鐵床燒身焦爛，不受信心好床臥具；寧受鐵屋中住燒身，不受房舍在中止宿；寧吞熱鐵鉤燒爛五藏，從下而出，不受信心飲食；寧以熱戟刺腳，不受信心接足作禮；寧以熱斧自斬其身，不受信心手捫摸其身。何以故？不以此因墮三惡道。若非沙門，非淨行，自言是沙門淨行，破戒行惡，都無持戒威儀，邪見覆處作罪，內空腐爛，外現完淨。食人施故，以不消信施，墮三惡道，長夜受苦。是故當持淨戒，受人信施，一切所須。能令施主得大果報，所為出家作沙門亦得成就。」（事鈔記卷三五•二九•一一）


南山律學辭典：當說善語不應惡語

【當說善語不應惡語】

亦名：畜生聞毀慚愧

行事鈔•隨戒釋相篇：「律云，佛言，凡有所說，當說善語；不應惡語，便自熱惱。乃至畜生聞毀慚愧，況於人也？」資持記釋云：「剎尸羅國婆羅門有牛，與一長者牛[鬥@斲]力，共駕百車，賭金千兩。婆羅門與眾前作毀呰音紫云，一角可牽。時牛慚愧，不肯出力，遂即輸金。乃至牛語婆羅門言，汝於眾前毀呰故爾。又令主倍賭二千兩，當於眾前讚言端正好角。主依牛語，乃得勝彼。多論云，劫初未有三惡道眾 生，盡從人天中墮，以宿習近，是以能語。」（事鈔記卷二二•九•一五）


南山律學辭典：當護持此戒如犛牛愛尾

【當護持此戒如犛牛愛尾】

亦名：犛牛愛尾

子題：犛牛


南山律學辭典：罪不罪不可得

【罪不罪不可得】

子題：尸羅波羅蜜、罪不可得、不罪不可得、持戒清淨

資持記釋云：「問中，彼論前云，若於罪不罪不可得故，是時名為尸羅波羅蜜。後即問曰，若人捨惡行善，是為持戒；云何言罪不罪不可得？今鈔倒之，意使易解。答中，但引罪不可得。彼續云，罪無故，不罪亦不可得。若肉眼下二句，疑引別文，尋之未獲。彼又云，復次眾生不可得故，殺罪亦不可得；罪不可得故，戒亦不可得。何以故？以有殺罪故則有戒；若無殺罪，則亦無戒。若體此意，方名持戒清淨。不爾，止是世福。學者聞此，豈不疑之？」（事鈔記卷三•三七•七）


南山律學辭典：罪處所法

【罪處所法】

亦名：覓罪相法

羯磨疏•集法緣成篇：「罪處所〔法〕者，初未言告，便引重罪。及至勘刻，遂轉引輕。審其情實，前言應是。故加治法，徵取本愆，故曰也。」濟緣記釋云：「罪處所，即戒本覓罪相也。律因象力比丘善能論義，得外道切問，不能通，便作妄語；初自汎說；及僧中問，復加文飾；如文所敘。刻，推也。」（業疏記卷三•二九•八）


南山律學辭典：罪處所緣起

【罪處所緣起】

亦名：覓罪相法緣起

含註戒本•七滅諍法：「（七滅諍六，罪處所）佛在釋翅瘦國，時象力釋子，善能論議，得外道切問，前後相違；僧中亦爾。比丘以事白佛，佛言，僧應白四，與彼羯磨，治取本罪，奪三十五事。若伏首本罪者，應白四羯磨，如法為解。故立此法。有本為覓罪相者，意同如上。而次第六，滅覓諍上品藥故。」（含註戒本卷下•一九•八）


南山律學辭典：罪處所釋名

【罪處所釋名】

亦名：覓罪相法釋名

子題：多覓是多人語、單覓即罪處所

行宗記釋云：「或名覓罪相，據律本也；今刪定戒，依律易之。或以多人為覓罪者，錯用後名，召前法也；由律名同，致令濫用。今下，教依次誦。釋字誤，合作識。今刪定戒，多覓是多人語，單覓即罪處所；名相既正，藥病不差故云好也。」（戒疏記卷一六•四九•一六）


南山律學辭典：賊住

【賊住】

亦名：賊心受戒難

子題：偷形、偷法、偷和合、大道人

隨機羯磨•諸戒受法篇：「汝非賊住耶？謂白衣沙彌時，盜聽說戒羯磨，同僧法事。」（隨機羯磨卷上•二三•五）

濟緣記釋云：「形濫，即偷形；盜聖財即偷法。盜世財非難者，據本白衣為言；若受五十，滿五成重，即入邊收。」（業疏記卷一三•二四•三）

羯磨疏•諸戒受法篇：「（一、善見）善見三種：一､但偷形者，無師自剃，不敢次第依比丘臘，又不受禮，不入僧法，諸利不受。為飢餓故。若欲出家及受戒者開之。二､偷和合者，有師出家受十戒已，往至他方，妄言十夏，受次第禮，入僧布薩羯磨，受人施者。三､俱偷者，此後二人，並不合度。問：『偷和合者，應在羯磨，何以文中具列等？』答：『夏次儀禮及信施等，並是僧家六和表相；由有戒故，便有夏次等也。以盜戒相，令他信之。如五百問中，詐為大道人，受比丘一禮拜者，即賊住難。意義同也。』（二、僧祇）僧祇中，凡人自出家，或避難自著袈裟來，不經布薩羯磨者得受；經者不得。若沙彌念言，說戒時為論何事？盜入床下聽之；若聰明，記得初中後語者，不得戒；若暗鈍餘念睡眠，不具得者，成受戒。（三、十誦）十誦，若有再三聽者，已受應擯；縱經一布薩，未受成受。如上通之，據未解也。（四、伽論）伽論，若不自知滿二十歲；後知不滿，故經布薩羯磨者，即賊住也。（五、四分）四分，若共一比丘乃至僧所，不共作法者，出家不得；已出家者成受。若於一比丘及僧所，作眾法者成難。若作餘但對首但心念等法者非難。由說恣等體通僧別；攝僧要務，勿過於此；故雖一人心念說恣，即是眾法，聞者成難。」

濟緣記釋云：「（善見）問答中，初約義答。夏禮是戒和，信施即利和，見在其中矣。既不具體，輒便預之，即盜戒相也。如下，引論。且證受禮，餘可例之。大道人即是比丘。僧祇中，初明二偷，前敘偷形。經者不得，謂經布薩羯磨，即偷法故。若下，次示偷相。初中後語，據一羯磨始終為言。必約聽全，兼須曉義；不具不解，義非難收，如文甚顯。……四分中，初是偷形。若下，即偷法，初正明眾法。語通對念羯磨。若作下，簡別法皆非。由下，釋所以。說恣通僧別，該三法故。」（業疏記卷一四•一五•一五）


南山律學辭典：跳行白衣舍戒開緣

【跳行白衣舍戒開緣】

亦名：跳行戒開緣

含註戒本•百眾學法：「不犯者，有病，若為人打，若有賊，若惡獸，若有棘剌，度渠塹，或度泥而跳過。」（含註戒本卷下•四•一五）


南山律學辭典：跳行白衣舍戒緣起

【跳行白衣舍戒緣起】

亦名：跳行戒緣起

含註戒本•百眾學法：「佛在舍衛，六群跳行入白衣舍。居士譏言不慚，入室如似鳥雀。比丘舉過，佛因訶制。」（含註戒本卷下•四•一四）


南山律學辭典：跳行白衣舍戒釋名

【跳行白衣舍戒釋名】

亦名：跳行戒釋名

行事鈔•隨戒釋相篇：「跳行者，雙腳跳也。」（事鈔記卷二五•三七•一七）


南山律學辭典：過分取衣戒犯緣

【過分取衣戒犯緣】

戒本疏•三十捨墮法：「六緣成犯：一､比丘失奪三衣。二､非親居士。三､為失奪故施，若非隨受不犯。四､知為失奪故受。五､過知足，謂失一受一之類，是過限也。……六､領受。便犯。」（戒疏記卷一一•四七•一）


南山律學辭典：過分取衣戒制意

【過分取衣戒制意】

戒本疏•三十捨墮法：「（捨墮）第七，過分取衣戒。所以制不許過者，出家比丘，遇四因緣，奪失三衣，無由進業。篤信聞之，竭貧而施；宜應稱施而受，彰己內有廉節之心，外則不惱施主，理數明然。今三衣已足，過分而取，長貪壞信；殊所不應，故所以制。」（戒疏記卷一一•四六•一○）


南山律學辭典：過分取衣戒知足

【過分取衣戒知足】

亦名：知足受衣

子題：在家人知足、出家人知足


南山律學辭典：過分取衣戒開緣

【過分取衣戒開緣】

含註戒本•三十捨墮法：「不犯者，若知足取衣，若減知足取，若多與衣，若細薄不牢，若二三重作，有餘如上語知，不犯。」（含註戒本卷上•二五•一）


南山律學辭典：過分取衣戒緣起

【過分取衣戒緣起】

含註戒本•三十捨墮法：「佛在舍衛國，多比丘遇賊失衣，來到祇桓，有信聞之，多送衣與比丘。言止，便為供養，已有三衣，故不須也。六群令取，持以與我，遂更受之。比丘舉過，佛因制戒。」（含註戒本卷上•二四•九）


南山律學辭典：過分取衣戒釋名

【過分取衣戒釋名】

亦名：知足受衣

資持記•釋釋相篇：「失三受二，是為知足；失三受三，故名過分。」（事鈔記卷二○•四一•一）


南山律學辭典：過前求雨衣過前用戒犯相

【過前求雨衣過前用戒犯相】

亦名：求用雨衣戒犯相、雨浴衣戒犯相

子題：浴衣、舍勒、泥洹僧、雨浴衣

行事鈔•隨戒釋相篇：「（一、明結犯）四分，十種衣中，比丘取雨中浴。彼應三月十六日求，四月一日用。若二過前求用，犯捨。（二、受用）……僧祇，此衣不得受當三衣。不得淨施。不得著入河池中浴。小小雨時不得用。不得裸身；當著舍勒，若著餘故衣。不得著種種作事；若露地食，應持作障幕。（三、衣相）（一､指古非）諸師不曾見此衣，謂如傀儡子戲圍之類。今不同之，猶如三衣披用。（二､引文示）僧祇，常須大雨時披浴；若雨早止，垢液者，得著入餘水中洗。多論云，三月十六日應求應作；乃至四月十五日亦爾。畜法者，得用浴擔持行來。長丈二尺，廣六尺。以夏多雨故，為護三衣；若行路覺欲雨，取此衣覆身上；若大雨在路，須脫三衣襞舉，著此衣行雨中。於露浴亦著此衣。此浴衣語通；以受溼故，名浴；非唯著洗浴也。若著餘衣浴，須以水薄灑此衣令溼，不得燥置，得吉，由此是浴衣故。（四、捨法）僧祇，四月一日用，八月十五日當捨。五分，若過限不作餘衣，受持，淨施；不施人者吉。僧祇，至時唱言：『大德僧聽。今僧捨雨衣。』三說已。不得至十六日。準此受時亦應通唱。」

資持記釋云：「舍勒，梵語，舊記云短裙之類，鼻柰耶云，泥洹僧也。……四分長六磔手，則同彼〔多〕論，廣二磔手半，則廣五尺。以夏下，明開意。既為護衣，故得覆雨，不唯著浴也。此浴下，釋妨。恐謂浴衣那將覆雨，故此釋之。若據今戒，名雨浴衣，謂著雨中浴。是則戒本名兼用局；多論名局用通也。僧祇不通餘用，與論小異。若著下，以不用正衣，方便免過也。」（事鈔記卷二一•四○•三）


南山律學辭典：過前求雨衣過前用戒犯緣

【過前求雨衣過前用戒犯緣】

亦名：求用雨衣戒犯緣、雨浴衣戒犯緣

戒本疏•三十捨墮法：「（一、過求五緣）過前求五緣成：一､是雨衣，二､過前求，三､自為己，四､彼與，五､領受。問：『與彼乞衣有何異耶？』答：『三異：一､衣體不同。二､開緣別。此有時限；彼無時限，唯除四緣。三､親非親別。上則開親；此二俱犯。』（二、過用四緣）過前用四緣成：一､是己雨衣；二､時中得；三､過前持；四､過前用。」（戒疏記卷一二•六七•五）


南山律學辭典：過前求雨衣過前用戒制意

【過前求雨衣過前用戒制意】

亦名：求用雨衣戒制意、雨浴衣戒制意

戒本疏•三十捨墮法：「（捨墮）第二十七，過前求雨衣過前用戒。此中兩戒合制意者。本制雨衣，用有時限；預乞先用，違反聖教故制。」行宗記釋云：「制用有時限者，三月十六日後求；四月初一日後用。預乞先用，兩並違制。」（戒疏記卷一二•六七•一）


南山律學辭典：過前求雨衣過前用戒開緣

【過前求雨衣過前用戒開緣】

亦名：求用雨衣戒開緣、雨浴衣戒開緣

行事鈔•隨戒釋相篇：「律不犯者，若捨作餘用，若著浴，若浣，若舉者。」資持記釋云：「不犯有四：初開限滿不捨吉。二著浴者，此約無犯明不犯。浣舉二緣，開不用吉。」（事鈔記卷二一•四二•七）


南山律學辭典：過前求雨衣過前用戒緣起

【過前求雨衣過前用戒緣起】

亦名：求用雨衣戒緣起、雨浴衣戒緣起

子題：毗舍佉母八願、八願


南山律學辭典：過前受急施衣過後畜戒犯緣

【過前受急施衣過後畜戒犯緣】

亦名：受畜急施衣戒犯緣、急施衣戒犯緣

戒本疏•三十捨墮法：「五緣成犯：初是急施，二､知，三､七月六日前，四､無緣，五､受。犯。過後畜者，亦具五緣：一､是急施，二､知，三､七月六日後十日內，四､不作淨，五､過限。犯。」（戒疏記卷一二•六九•一八）


南山律學辭典：過前受急施衣過後畜戒制意

【過前受急施衣過後畜戒制意】

亦名：受畜急施衣戒制意、急施衣戒制意

子題：夏衣

戒本疏•三十捨墮法：「（捨墮）第二十八，過前受急施衣過後畜戒。此亦兩戒共制，非是一衣。不同雨衣一事生二也。制安居竟，開受夏衣。今為急緣，無暇待竟；逆前而施，故開受之。又恐濫逸，限前十日，與夏衣接，還同本施。今過前而受，後不說淨，違反二教，故制犯捨。」行宗記釋云：「前十日者，七月初六已後，至十五日。滿十日明日入時，故云與夏衣接。同本施者，還賞夏勞故。過前而受，是違急施限；後不說淨，即違畜長限。故違二教也。」（戒疏記卷一二•六九•五）


南山律學辭典：過前受急施衣過後畜戒開緣

【過前受急施衣過後畜戒開緣】

亦名：受畜急施衣戒開緣、急施衣戒開緣

含註戒本•三十捨墮法：「不犯者，不過前，不過後，不犯。若奪衣、失衣，過前取不犯。若寄衣比丘遠行，水陸道斷，過後不犯。」（含註戒本卷上•三四•八）


南山律學辭典：過前受急施衣過後畜戒緣起

【過前受急施衣過後畜戒緣起】

亦名：受畜急施衣戒緣起、急施衣戒緣起

含註戒本•三十捨墮法：「佛在毗蘭若，聽受夏衣。六群常乞衣，常受衣。跋難陀異處安居，異處受衣。佛在舍衛安居中，大臣為安居施，佛因開而制戒。」（含註戒本卷上•三四•二）

戒本疏•三十捨墮法：「就戒緣中，非時乞夏衣。僧祇五分，安居未竟受乞衣者吉羅，此唯為夏後是急施衣，今日不取，明日即無者開。」行宗記釋云：「戒緣，註文二段。初，明聽受夏衣，六群非時常乞，跋難陀非分而受，因開過起，此敘興制之由。二，因舍衛大臣施緣，方立斯教，即斷非時先受夏衣，除急施緣，又須限內，無緣乖限，並非時施，不得時利也。註中大臣者，律因波斯匿王二臣，一､名利師達多，二､名富羅那，王敕使征。時大臣作是念言，我今當征，未知還否。我常夏竟，為僧設食施衣，今者未竟欲施，即往白佛。佛言，若是急施應受。僧祇、五分時前犯吉，簡無緣不開；此下，明有緣開受。唯為夏後者，明本施緣。不取即無，出其開意。」（戒疏記卷一二•七○•五）


南山律學辭典：過前受急施衣過限畜戒釋名

【過前受急施衣過限畜戒釋名】

亦名：受畜急施衣戒釋名、急施衣戒釋名

資持記•釋釋相篇：「戒名中，施主本為安居故施，忽有急緣，不及夏竟，預先持施，佛開安居未竟，十日內受；故有二過，如緣所解。註文（是亦二戒合制，不同一衣。）簡濫。疏云，不同雨衣一事生二；以受用雖異，同是雨衣。此戒過前犯由受施，過後罪據畜長，故云不同也。」（事鈔記卷二一•四二•一一）


南山律學辭典：過限急索衣戒犯緣

【過限急索衣戒犯緣】

亦名：過限索衣價戒犯緣、過限忽切索衣價戒犯緣、忽切索衣戒犯緣

子題：默索

行事鈔•隨戒釋相篇：「五緣成犯：一､施主送寶，二､為貿衣用，三､付人轉貿，四､過分索之，五､得入手。便犯。」資持記釋云：「犯緣中，四過分者，此有三位：一､純語，得六反。二､三反語，六反默，齊九反。二默當一語，戒本同此相。三､純默，齊十二反。過三分齊犯。默索者，善見云，口不語、喚坐不坐、與食不受、說法咒願，一切不得。若言何因至此，答言居士自知。」（事鈔記卷二○•四四•七）


南山律學辭典：過限急索衣戒制意

【過限急索衣戒制意】

亦名：過限索衣價戒制意、過限忽切索衣價戒制意、忽切索衣戒制意

子題：知淨物

戒本疏•三十捨墮法：「（捨墮）第十，過限索衣價戒。然寶璧精華，世情所重；長貪妨道，生患處深；特非出道之所宜畜。然施主奉施，以為衣價；恐犯畜寶，無宜自受；故付俗掌，令知淨物。尋索忽切，情無容豫，迭相催促，逼惱前人。故作制限，三語六默；必過索得，是輕禁網；過重障深，寧容不制？」（戒疏記卷一一•五三•一四）


南山律學辭典：過限急索衣戒開緣

【過限急索衣戒開緣】

亦名：過限索衣價戒開緣、過限忽切索衣價戒開緣、忽切索衣戒開緣

含註戒本•三十捨墮法：「不犯者，若遣使告知，若彼言，我今不須即相布施，是比丘以時軟語，方便索衣，若為作波利迦羅，故與，以時軟語索，若方便索得者。」（含註戒本卷上•二七•六）


南山律學辭典：過限急索衣戒語默分齊

【過限急索衣戒語默分齊】

子題：六默、三語六默、語索、默索

戒本疏•三十捨墮法：「純語往索，齊六不犯；純默往索，十二反；語參默故則九反。律文四反五反者，承前語勢接次四五；若行事時，始心一二，故成六默。」行宗記釋云：「分齊中，初示三位。但一番語當二番默。律下，點戒文。以戒本中正約三語六默相參明犯；前二三反，即為語索；後四五六反，即借前一二三數，接下四五六以為六默，故云承前語等。若行事等者，譯文雖省，至用默索，即從一至六；據義合云，若一反乃至若六反，在前默然立，文相方顯耳。」（戒疏記卷一一•五七•一七）


南山律學辭典：過限急索衣戒緣起

【過限急索衣戒緣起】

亦名：過限索衣價戒緣起、過限忽切索衣價戒緣起、忽切索衣戒緣起

含註戒本•三十捨墮法：「佛在舍衛國，羅閱城大臣與跋難陀親厚往來，遣送衣價。彼將衣價付淨主已，因事急索，致令被罰。諸俗譏嫌。比丘舉過，佛因制戒。」（含註戒本卷上•二六•二）


南山律學辭典：過限急索衣戒釋名

【過限急索衣戒釋名】

亦名：過限索衣價戒釋名、過限忽切索衣價戒釋名、忽切索衣戒釋名

子題：過限、忽切


南山律學辭典：過限藥請戒犯緣

【過限藥請戒犯緣】

亦名：過受四月藥請戒犯緣

戒本疏•九十單提法：「論犯六緣：一､是藥請，二､施主限時已定，三､知限，四､過受，五､無緣，六､受咽。犯。」行宗記釋云：「犯緣，第二限時定，即四月也。」（戒疏記卷一四•八○•一四）


南山律學辭典：過限藥請戒制意

【過限藥請戒制意】

亦名：過受四月藥請戒制意

戒本疏•九十單提法：「（波逸提）過限藥請戒四十七。然篤信居士，供辦美藥，延請眾僧，虔心供養。施心有限，宜應將護稱施而受。今輒過取，長己貪心，惱亂施主，敗其善信；損處不輕，故須制約。」（戒疏記卷一四•八○•八）


南山律學辭典：過限藥請戒索輕過限重

【過限藥請戒索輕過限重】

戒本疏•九十單提法：「隨義以彰。此戒索輕，過限重也。故善見云，施油索酥但犯吉羅，是知輕也。所以然者，先有好心四月與藥；期限已滿，供養心息；過受置惱，敗處深損。又承前受請，人喜過日故重。」行宗記釋云：「初判定。戒本語暗，理須義決，故云隨義。索輕過重，此翻古解，正示今判。」（戒疏記卷一四•八一•一六）


南山律學辭典：過限藥請戒開緣

【過限藥請戒開緣】

亦名：過受四月藥請戒開緣

子題：常請、更請、分請、盡形請

行事鈔•隨戒釋相篇：「律中不犯者。除四緣。如戒本。」資持記釋云：「不犯中，四緣者：一､ ､常請。彼言我常與藥也。二､更請。斷己後復更請與之。三､分請。持至僧伽藍分與之。四､盡形請。我當盡形與藥。疏云，常與盡形有何別者，就能所以分也。常請約能施，盡形約所施。」（事鈔記卷二四•二八•四）


南山律學辭典：過限藥請戒緣起

【過限藥請戒緣起】

亦名：過受四月藥請戒緣起

子題：摩訶男為釋種故沈水死

含註戒本•九十單提法：「佛在釋翅瘦，時摩訶男請僧給藥，六群嫌故，求難得藥，彼為市求，便訶罵之，而斷僧藥。比丘舉過，佛因制戒。」（含註戒本卷中•一八•一○）

戒本疏•九十單提法：「就緣中，摩訶男者，善見云，是佛叔子，大佛一月生，得斯陀含也。亦即是為釋種故沈水死者。」行宗記釋云：「戒緣中，初引見論，示其宗族生時果位。佛叔子者，即斛飯王之子。大一月生，即佛之諸兄。亦下，次引本律，示其志行。衣法中云，舍衛國琉璃王出兵欲滅舍衛國諸釋種，令鑿坑齊腰埋之，令大象蹈殺。時摩訶男是琉璃王外祖，告王言，願聽我入池，隨入水時節，諸釋種出，莫殺。王念水中不久，遂聽之。即便入池，以髮繫樹根而死，臣取示王，即生慈心，王言摩訶男為親里故，不惜身命，即敕放諸釋種。」（戒疏記卷一四•八三•四）


南山律學辭典：過量三衣戒制緣

【過量三衣戒制緣】

亦名：等佛衣量戒制緣、與佛等量作衣戒制緣、佛衣等量戒制緣

戒本疏•九十單提法：「（波逸提）等佛衣量戒九十。多論，佛身丈六，常人半之；故衣量皆半。難陀短佛無幾，故衣減之；長中一尺，短中四寸。僧祇，難陀，愛道所生，有三十相；衣色與佛異。諸比丘衣色與佛同。六群見已，謂量亦同，遂便等作。」行宗記釋云：「制緣中，初多論。佛與常人身與衣量，並見後釋。難陀短佛四指，即是八寸，故云無幾；言不多也。衣長一丈七尺，廣一丈一尺六寸。一､身不勝，二､不僭聖。僧祇，難陀少佛二相；無見頂、千輻輪，唯佛有之。衣色與佛異者，佛制難陀著黑色衣。餘諸比丘無濫佛義，故與佛同。六群不知量別，便等量作，以為發起。」（戒疏記卷一五•八七•一九）


南山律學辭典：過量三衣戒開緣

【過量三衣戒開緣】

亦名：等佛衣量戒開緣、與佛等量作衣戒開緣、佛衣等量戒開緣

含註戒本•九十單提法：「不犯者，從他得成衣，裁割如量，若疊作兩重者，無犯。」（含註戒本卷中•三四•五）


南山律學辭典：過量三衣戒緣起

【過量三衣戒緣起】

亦名：等佛衣量戒緣起、與佛等量作衣戒緣起、佛衣等量戒緣起

含註戒本•九十單提法：「佛在釋翅瘦，難陀短佛四指，比丘遙見，謂佛奉迎，至乃知非，各懷慚愧，佛制難陀著黑衣。六群與佛等量或過量作，比丘舉過，佛因制戒。」（含註戒本卷中•三四•一）

行宗記•釋九十單提法：「緣起中，初，難陀相濫；次，六群起過。」（戒疏記卷一五•八八•一二）


南山律學辭典：過量三衣戒釋名

【過量三衣戒釋名】

亦名：等佛衣量戒釋名、與佛等量作衣戒釋名、佛衣等量戒釋名

資持記•釋釋相篇：「戒名，過量三衣戒。四分三衣隨身長短，唯以佛衣為分齊。『若爾，缽量所以同者？』答：『由體別故。佛用石缽。衣量別者，以體同故。互彰同異，則無濫也。』」（事鈔記卷二五•三一•一四）


南山律學辭典：過量尼師壇戒犯緣

【過量尼師壇戒犯緣】

亦名：過量坐具戒犯緣

行事鈔•隨戒釋相篇：「五緣成：一､作坐具，二､過量，三､為己，四､自作使人，五､作成。便犯。律中，長姬周尺四尺，廣三尺；緣外廣長各增一尺。此是定量。餘如衣法廣明。文云，若過量，若互減互過，自他作成，皆墮；若不成，為他作成不成，一切吉羅。」資持記釋云：「釋中引律，初示尺量。增一尺者，初則一頭一邊增之；今準感通傳，須於四周各增五寸。文下，次明結犯。」（事鈔記卷二五•二九•一九）


南山律學辭典：過量尼師壇戒制意

【過量尼師壇戒制意】

亦名：過量坐具戒制意

戒本疏•九十單提法：「（波逸提）過量坐具戒八十七。自下四戒（過量尼師壇戒、過量覆瘡衣戒、過量雨衣戒、過量三衣戒），不聽過量者，並是信施，受用應法，則增本福，功德無限；比丘之法，趣得支身。今過量而作，長貪損施；無用之費，喪道增業；過患之甚，故制。」（戒疏記卷一五•八四•六）


南山律學辭典：過量尼師壇戒開緣

【過量尼師壇戒開緣】

亦名：過量坐具戒開緣

行事鈔•隨戒釋相篇：「不犯者，應量，減量作，若從他得已成者，截割如量，若作兩重者，不犯。今有通量而作者，諸部不許，四分七百結集中亦不許。」資持記釋云：「不犯中，得已成者，兩種修改，並謂受時即作此意。言兩重者，以過量故，[袖-由+聶]疊令如。注斥非法。諸部即僧祇十誦等。」（事鈔記卷二五•三○•六）


南山律學辭典：過量尼師壇戒緣起

【過量尼師壇戒緣起】

亦名：過量坐具戒緣起

含註戒本•九十單提法：「佛在舍衛，諸佛常法，若不受請，遍行房舍，見僧臥具敷在露地，不淨汙之。告諸比丘，外道仙人離欲者，尚無此事。聽為障衣障臥具故，作尼師壇。六群大作，比丘舉過，佛因制戒。」（含註戒本卷中•三三•二）

戒本疏•九十單提法：「緣起之中，初為染漏聽作障之；後為大作，故因制限。」行宗記釋云：「釋緣起中，注文初敘行房見過。告下，出佛訶詞。聽下，立制。六群下，起過。文釋後二。為染漏者，即障衣、障臥具也。」（戒疏記卷一五•八四•一七）


南山律學辭典：過量雨衣戒制緣

【過量雨衣戒制緣】

亦名：雨浴衣過量戒制緣

行宗記釋云：「制〔意〕、〔犯〕緣亦同上（過量尼師壇戒）。」（戒疏記卷一五•八七•二）


南山律學辭典：過量雨衣戒緣起

【過量雨衣戒緣起】

亦名：雨浴衣過量戒緣起

含註戒本•九十單提法：「佛在舍衛，毗舍佉母送雨浴衣。佛言不得分，隨上座與，不足者僧次續付。六群大作，比丘舉過，佛因制戒。」（含註戒本卷中•三三•一三）


南山律學辭典：過量床戒犯緣

【過量床戒犯緣】

亦名：過量床足戒犯緣

戒本疏•九十單提法：「論犯五緣：一､是床，二､為己作，三､過量，四､自作使人，五､作成。即犯。隨坐一一提。」行宗記釋云：「犯緣。第二，鈔加僧床乃據僧祇，如下所引。然此並據創製為言；今坐已成，準應犯吉。五､作成即犯，此制造也。隨坐犯提，據造者耳。」（戒疏記卷一五•八○•一八）


南山律學辭典：過量床戒制意

【過量床戒制意】

亦名：過量床足戒制意

戒本疏•九十單提法：「（波逸提）過量床足戒八十四。凡高床長慢，非是道儀。事須依法，不容過限。越則長貪，違反聖教故制。」（戒疏記卷一五•八○•一四）


南山律學辭典：過量床戒床量

【過量床戒床量】

亦名：高廣大床、床量、床量

子題：俗人八戒高床、八指、一指、三肘、八種勝床

戒本疏•九十單提法：「多論，俗人八戒高床，亦同八指。一指二寸，則周尺為本，當今一尺三寸許。僧祇，僧床亦犯。」行宗記釋云：「定量中，俗人八戒亦同僧制。周尺一尺六寸，當今一尺三寸，即唐尺也。以一尺二寸為唐一尺，以三寸六分為三寸，更餘四分，故云許也。下指僧祇，雖是僧床亦兼己分，造者犯提，餘人應吉。」（戒疏記卷一五•八一•三）

行事鈔•隨戒釋相篇：「律云，高如來八指。多論，木床高大悉犯；俗人八戒亦同。八指者，一指二寸，姬周尺一尺六寸，唐尺一尺三寸彊。五分，得高床施，先作念截卻得受，不爾者墮。」資持記釋云：「初引律示量。多論明高廣俱制，大即是廣，高量如下。廣者，準業疏方三肘者不合坐五尺四寸。疏文又引阿含八種勝床，俱不合陞。金、銀、牙、角，嚴飾故勝；佛、師、父、母，從人故勝。八指下，定尺數。周一尺二寸，為唐一尺；其餘四寸，以三寸六分為三寸；餘四分在，故云彊也。」（事鈔記卷二五•二六•七）


南山律學辭典：過量床戒除入梐孔上截竟

【過量床戒除入梐孔上截竟】

亦名：除入梐孔上截竟

子題：截竟


南山律學辭典：過量床戒開緣

【過量床戒開緣】

亦名：過量床足戒開緣

含註戒本•九十單提法：「不犯者，若作足高八指；若減；若他施，截而用之；若脫腳者。」（含註戒本卷中•三二•六）


南山律學辭典：過量床戒緣起

【過量床戒緣起】

亦名：過量床足戒緣起

含註戒本•九十單提法：「佛在舍衛，迦留陀夷預知佛從此道來，即於道中敷高好床，白言看我床座。佛言當知癡人內懷弊惡，集僧訶責，因制此戒。」（含註戒本卷中•三二•三）


南山律學辭典：過量覆瘡衣戒犯緣

【過量覆瘡衣戒犯緣】

亦名：覆瘡衣過量戒犯緣

行宗記•釋九十單提法：「文中不釋，制意、犯緣，並同上（過量尼師壇戒）。」（戒疏記卷一五•八六•一七）（請參閱『過量尼師壇戒犯緣』九六一中）


南山律學辭典：過量覆瘡衣戒制意

【過量覆瘡衣戒制意】

亦名：覆瘡衣過量戒制意

行宗記釋云：「制意、犯緣，並同上（過量尼師壇戒）。」（戒疏記卷一五•八六•一六）（請參閱『過量尼師壇戒制意』九六一下）


南山律學辭典：過量覆瘡衣戒緣起

【過量覆瘡衣戒緣起】

亦名：覆瘡衣過量戒緣起

含註戒本•九十單提法：「佛在舍衛，比丘患瘡，膿血流出，汙僧臥具。聽以大價衣覆瘡，著涅槃僧。至白衣家，言我有患，當褰涅槃僧，以此覆瘡坐。六群便大作。比丘舉過，佛因制戒。」（含註戒本卷中•三三•八）


南山律學辭典：愛染心

【愛染心】

亦名：染心

戒本疏•十三僧殘法：「愛染心者，心本性淨，由愛染之，故曰也。然愛有二相，如子之愛二親，如父之愛一子，斯則念之重也；今言愛者，謂婬欲染汙之愛也，非淨心故。」（戒疏記卷八•二八•一二）


南山律學辭典：會正

【會正】

戒本疏•釋皈敬偈：「會正之極，勿過明慧。」（戒疏記卷二•二三•一四）

行事鈔•受戒緣集篇：「必須依佛正教，順受隨學，五夏已來，專於律部。若達持犯，辦比丘事，修定習慧，會正可期。」資持記釋云：「必須下，勸修三學。會正即三乘聖道。」（事鈔記卷九•二四•五）

濟緣記•釋受戒篇：「會正，即證果。」（業疏記一七•一九•五）


南山律學辭典：毀毗尼戒犯相

【毀毗尼戒犯相】

行事鈔•隨戒釋相篇：「五分，令人遠離毗尼，不讀不誦，而毀訾，墮。十誦，何用說為，令人疑惱熱惱不樂。若說隨經律，一切墮。多論，若誦一一戒，一一訾，一一墮；通訶一墮。戒序中說二百五十戒義故，亦墮。律中，毀毗尼墮，阿毗曇及餘契經吉羅。」資持記釋云：「今時新戒，欲誦戒本，師多苦障，或加毀訾，正犯此戒。」（事鈔記卷二五•一○•一四）


南山律學辭典：毀毗尼戒犯緣

【毀毗尼戒犯緣】

戒本疏•九十單提法：「論犯五緣：一､是毗尼。十誦云，若誦隨經之律亦提。二､前比丘誦戒時。僧祇，未說戒時訶，越；說時，提；說已，越心悔。三､作滅法意不令久住。五分，若令不讀誦而毀者提；若令木叉不得久住毀者犯蘭。四､發言毀。五､言詞了。」（戒疏記卷一五•五七•一六）


南山律學辭典：毀毗尼戒制意

【毀毗尼戒制意】

戒本疏•九十單提法：「（波逸提）毀毗尼戒七十二。然戒為眾善之本，滅惡之源，越生死之舟梁，趣涅槃之正路。理宜讚歎，令彼修學，使戒法興顯，萬載不墜。今反毀呰，乖隔人心，使不誦習；致令正法於茲覆滅；損壞極，所以制。多論三意，如鈔引之。」行宗記釋云：「制意中，初四句敘戒德。即生善、滅惡、超凡、入聖。具此四義，住持不絕；比諸教門，功居第一。所以聖賢稱譽，良在於茲。理下四句，顯讚歎之益。今下，明毀呰之損。相反可知。多論三意如鈔者：一､為尊重木叉故；二､為長養戒故；三､為滅惡法故。」（戒疏記卷一五•五七•六）


南山律學辭典：毀毗尼戒開緣

【毀毗尼戒開緣】

行事鈔•隨戒釋相篇：「不犯者，先誦毗曇，然後誦律，餘契經亦爾。若病者差已誦律；若勤求方便，成四沙門果，後當誦律；不欲滅法者，開。」資持記釋云：「不犯中，並謂期心後誦，非毀滅故。初開先習經論。雖無所犯，乖學次第，非本教意。淨心觀云，越學空宗，佛不隨喜是也。次開病緣。後開進行。謂直修三學，破惑取果，擬後誦之。故知至聖不違此制。」（事鈔記卷二五•一一•一一）


南山律學辭典：毀毗尼戒緣起

【毀毗尼戒緣起】

含註戒本•九十單提法：「佛在舍衛，比丘共集，誦法毗尼。六群相謂，比丘共集，誦律通利，必數舉我。言長老用學雜碎戒為，誦可至十三事。比丘知滅法故，以過白佛。便訶制此戒。」（含註戒本卷中•二七•一六）


南山律學辭典：毀毗尼戒雜碎戒

【毀毗尼戒雜碎戒】

亦名：雜碎戒

行事鈔•隨戒釋相篇：「多論云，以十二年前常說一偈，今說五篇名為雜碎。」資持記釋云：「若據律緣，指下三篇威儀為雜；論約廣略對明純雜。」（事鈔記卷二五•一○•四）

戒本疏•九十單提法：「雜碎者，從二不定至眾學也。」行宗記釋云：「若準多論，以略教一偈為純一，廣教五篇為雜碎，與此不同，部見異故。」（戒疏記卷一五•五八•七）


南山律學辭典：節量食

【節量食】

亦名：一坐食

行事鈔•頭陀行儀篇：「智論云，有人雖一食，而貪心極噉，腹脹氣塞，妨廢行道，故受節量食。……解脫道論，節量食，斷於貪恣故，取盡二十一揣等；如彼十二頭陀品中，廣有對治。智論，節量食者，隨所能食，三分留一。則身輕安隱，易消無患。如經中說，舍利弗云，我若食五口六口，足之以水，則足支身；於秦人食，可十口許。」資持記釋云：「節量食，即一坐異名。」（事鈔記卷三六•一六•三）


南山律學辭典：節量食功德

【節量食功德】

亦名：一坐食功德

資持記•釋頭陀篇：「（解脫道）論云，云何受節量食？若餐噉無度，增身睡重，常貪樂為腹無厭，知是過已，見節量功德，我從今日，斷不貪恣，籌量所食，不恣於腹，多食增羸，知而不樂，除貪滅病，斷諸懈怠，善人所行等。」（事鈔記卷三六•一七•一）


南山律學辭典：犍槌

【犍槌】

亦名：犍稚、犍地、磬、鐘

子題：召僧七相、犍地、臂吒犍槌、犍遲

羯磨疏•集法緣成篇：「犍槌者，梵本聲論云，犍地，此云磬，亦曰鐘也，乃金石二物耳。故五分云，隨鳴者作之，意取聞聲來集，召僧法也。故涅槃云，擊鼓誡兵，鳴槌集眾，是為法世。四分中，召僧七相，不離聲色。唱令猶不來者，更相檢校，意可見。」濟緣記釋云：「犍槌，如字呼之；下依聲論，方乃轉音。今人一？改槌為稚，例呼為地；未披經律，妄自改作，如鈔記委辨。下文或單作槌，梵言之略。鐘磬並通金石為之，金即銅鐵也。五分隨鳴，不必金石，如注所列。涅槃中，彼云，如鳴槌集僧，嚴鼓誡兵，吹貝知時，是名法世；言是法彼世諦之事耳。四分〔召僧〕七相：量影、破竹、作煙、吹貝、打鼓、打犍槌、打地，若唱諸大德布薩時至等；準文有八；一三是色，餘並屬聲；通為唱令。」（業疏記卷四•一○•一六）

行事鈔•集僧通局篇：「出要律儀，引聲論翻犍稚，此名磬也，亦名為鐘。」資持記釋云：「梵號中，若諸律論，並作犍槌，或作犍稚，如字而呼，乃是梵言訛轉；唯獨聲論正其音耳。今須音槌為地。又羯磨疏中直云犍地；未見稚字呼為地也。後世無知，因茲一誤，至於鈔文前後，以及一宗祖教，凡犍槌字並改為稚，直呼為地；請尋古本寫鈔，及大藏經律考之，方知其謬。但以稚椎相濫，容致妄改；今須依律論並作犍槌；至呼召時，自從聲論。或作椎亦爾。世有不識梵語，云是打鐘之槌及砧槌等，此又不足議也。若準尼鈔云，西傳云，時至應臂吒犍槌，臂吒此云打，犍槌此云所打之木，或用檀桐木等，彼無鐘磬，故多打木集人。此則與今全乖，不可和會。且依鈔疏鐘磬翻之，謂金石二物也。應法師經音義大同尼鈔。然祇桓圖中多明鐘磬；而云彼無者，或恐少耳。音義又云，舊經云犍遲，亦梵言訛轉，宜作稚，直致反。明知稚字不呼為地，此迷久矣，故為辨之。」（事鈔記卷四•四•一五）


南山律學辭典：犍槌十二時

【犍槌十二時】

亦名：十二時犍槌

子題：常會時、旦食時、小食時、晝食時、中齋時、暮投槃時

行事鈔•集僧通局篇：「彼（三千威儀經）第二卷，前明五事，後明七法，名十二時犍槌。一､常會時。謂說恣羯磨講法等集，先從小起至大二十下，稍小二十一下，小小十下，復大三下，共五十四下。此似五分三通，但多少有異。準下又名一通耳。二､旦食時。八下，謂小食也。三､晝食時。一通，同前常會，謂中齋也。四､暮投槃時。一通同上，如今昏鐘。投槃疑是梵語，未詳所翻。五､無常。多少隨時。上並常用；下七卒緣。一､縣官，二､大火，三､大水，四､賊盜。此四並隨時。五､會沙彌。三下。六､會優婆塞。二下。七､呼私兒。一下。」（事鈔記卷四•六•一）


南山律學辭典：犍槌打人

【犍槌打人】

亦名：犍稚打人、打犍槌人

子題：俗人打犍槌、道眾打犍槌、維那、悅眾

行事鈔•集僧通局篇：「（一，總明制法）五分云，諸比丘布薩時，不時集，妨行道。佛言，當唱時至，若打犍稚，若打鼓，吹螺。使舊住沙彌淨人打。不得多，應打三通。吹螺亦爾。除漆毒樹，餘木銅鐵凡鳴者聽作。若唱二時至，亦使沙彌淨人唱。住處多，不得遍聞，應高處唱。猶不知集，更相語知。若無沙彌，比丘亦得打。（二，別定打人）（一、明俗打）十誦中，居士請僧，自於寺內鳴稚。乃至白時至。及送食女人亦自鳴稚。中食施者亦爾。（二、明道打）（一､阿含）增一阿含云，阿難升講堂擊犍稚者。此是如來信鼓也。（二､十誦）十誦中，時僧坊中，無人知時限，唱時至，及打犍稚。又無人灑掃塗治講堂食處；無人相續鋪床。及教人淨果菜食中蟲。飲食時無人行水；眾亂語時，無人彈指等。佛令立維那。聲論翻為次第也，謂知事之次第，相傳云悅眾也。（三、顯通意）若準文中七種（八種）集法。若量影、破竹作聲、〔打地作聲〕、作煙、吹貝、打鼓、打犍稚、若唱諸大德布薩說戒時到。亦不言比丘為之。」（事鈔記卷四•二•一○）


南山律學辭典：犍槌打法

【犍槌打法】

亦名：犍稚打法

子題：三通、犍稚三通、三下、犍稚長打、四十下、百二十下、中間四槌救四惡趣苦、息槌

行事鈔•集僧通局篇：「（一､示三通）若尋常所行，生稚之始，必漸發聲。漸稀漸大。乃至聲盡，方打一通。如是至三，名為三下。（二､明長打）佛在世時，但有三下；故五分云打三通也。後因他請，方有長打。其生起長打之初，亦同三下。中間四稚，聲盡方打。如是漸漸斂稚，漸穊漸小，乃至微末。方復生稚，同前三下。」資持記釋云：「三通中，非謂單三下也；始終共四十下。生下二句明初十下。圖經云，執杵定心，虛楷十下。尼鈔云，不得大打驚動眾心。漸稀下，明中間二十七下。稀，疏也。乃下，示後三下。即目此三名為三通。圖經云，集三乘也。今時眾法講說，宜準此式，頗得其中。長打中，初，明佛世本無；後下二句，示滅後緣起。如下所引。其下，正明打法。接前四十，增兩四十，共百二十。初、明第二，四十下，指生起同前者，謂虛揩漸大，共十八下。中間四槌，十九至二十二，此救四惡趣苦；地獄、餓鬼、畜生、脩羅，次第配之。如是下，從二十三已去後十八下。斂謂收聲。穊，密也。方下，明第三，四十下。指同前者，亦有少異。從三十六去打三下，名三通；末後二下名息槌。圖經云，念三寶存五眾，眾各八輩，故以四十為差。三道乘之，則百二十為節。八輩謂四果四向，三道謂三乘。」（事鈔記卷四•六•一四）


南山律學辭典：犍槌鳴前運想

【犍槌鳴前運想】

亦名：鳴鐘運想

子題：鐘聲息苦、罽膩吒王、智興律師鳴鐘響震地獄、鐘聲功德

行事鈔•集僧通局篇：「（一､具儀立誓）然初欲鳴時，當依經論建心標為，必有感徵。應至鐘所，禮三寶訖，具儀立念。我鳴此鐘者，為召十方僧眾。有得聞者，並皆雲集，共同和利。又諸有惡趣受苦眾生，令得停息。（二､引事顯功）故付法藏傳中，罽膩吒王以大殺害故，死入千頭魚中，劍輪繞身而轉，隨斫隨生。若聞鐘聲，劍輪在空。如是因緣，遣信白令長打，使我苦息。即增一阿含云，若打鐘時，一切惡道諸苦，並得停止。此並因緣相召，自然之理不亡。余親承有斂念者，被鬼神送物，云云。」

資持記釋云：「顯功中，初引傳。罽膩吒王，即月氏音支國主。與安息國王戰，殺九億人。尋生悔心，於馬鳴所。鳴為說法，令其重罪得輕，尚受是報。隨生下，彼云須臾之間，頭滿大海。若聞下，彼因羅漢為僧維那，依時打鐘，功加於彼；後受彼白，即為長打；過七日已，受苦即畢。即下，引經會傳，初正引。此下，顯意。因緣者，疏云，罪者遇善為因，打者發願為緣，故得聲傳苦滅，自然感應，今文語簡，可用彼釋。召謂如相呼召。亡猶失也。余下，引現事合經。即智興律師，初依首師講會。大業五年仲冬，次掌維那。時至鐘所，役奉倍勤。寺僧有兄從帝南幸江都，中路亡歿，初無凶告，忽通夢於妻曰，吾不幸病死，生於地獄，受苦叵言。今月初一日，蒙禪定寺智興鳴鐘，響震地獄，同受苦者一時解脫，今生樂處，思報其恩，可具絹十疋奉之，並陳吾意。睡覺告人，初無信者。尋又重夢。後經旬日，凶問奄至，恰與夢同，乃奉絹與之。而興並施大眾。有問其故，興曰，余無他術，因見付法藏傳及阿含經鐘聲功德，敬遵此轍苦力行之，每至冬登樓，寒風切肉，僧給皮袖，余自勵意露手捉之，掌中凝血，不以為辭，又始願諸賢聖同入道場，次願諸惡趣俱時離苦等。眾伏其言。所謂斂念者也。貞觀六年季春卒。此即祖師目睹，故著之為傳。今時新學，忽為小事，多不存誠。請詳上諸文，冀因斯一悟。或次掌維那，準上威儀，仍須重誓，則拔苦與樂，成大行也。」（事鈔記卷四•七•一九）


南山律學辭典：犍闥婆

【犍闥婆】

亦名：嗅香、嗅香、食香

資持記•釋受戒篇：「犍闥婆，此云嗅（嗅）香，亦名食香。」（事鈔記卷八•四三•一八）


南山律學辭典：缽之失受相

【缽之失受相】

子題：不受持缽罪、孔罅、罅

行事鈔•缽器制聽篇：「明失法諸相。（一､約穿損明失法）善見，雖先受持，若穿如粟米，失受持。若以鐵屑補塞已，更須受。若偏斜破，並不成受。（二､約價直辨成否）善見，若買他缽未還直，不成受。其主雖言但受持，亦不成。若過十日不犯長。若買缽度價竟，缽主熏已，報比丘知，不往取，過十日犯捨。若餘人知熏竟，傳向比丘說，聞語不往，無犯。（三､明不漏不失）四分，缽盂孔罅食入中，但洗餘不出無犯。準此不漏故不失受。（四､明不加非犯）問：『但畜一缽，不加受法，過限犯捨不？』答：『不犯。由是制畜，事同三衣；但犯不受持缽罪。若有長者，準衣說淨。』」資持記釋云：「次科，初明未度價。主言不言，並判不成。若買下，次辨已度價。主報他報，犯不犯別。他報不犯者，未定實故。三中，初引文。孔罅謂未穿者；罅，呼訝反。準下，義決。四中，前篇所明三衣不加，過日非長；今欲例同一缽，故問釋之。不受持罪，即違制吉。」（事鈔記卷三五•八•五）


南山律學辭典：缽之行護法

【缽之行護法】

子題：缽是諸佛標誌、新熏缽、瓦缽袋串左肩

行事鈔•缽器制聽篇：「（一､不得非用）十誦，缽是諸佛標誌，不得惡用。新熏缽，酥著，一心三洗是名淨。又不得日中炙令津出，吉羅。毗尼母，不應缽內洗手。一切處不應用，除病。敬之如目。五分，護缽如眼睛。洗鐵缽聽去地一尺，瓦缽離地五六寸許。宜著好處安置。不得不拭著日中曝。若安地上，盛宿食，煖湯洗，盛藥，並得罪。（二､安著守護）四分，守護此缽。不得著瓦石落處，若倚刀杖下；若懸物下；若當道中；若石上；若果樹下；或不平地；若戶限內，戶扉下；若繩床、木床下，除暫著；若床間、床角頭，除暫著。若立蕩缽等並不合。不得一手捉兩缽，除指隔中央。或一手捉兩缽開戶，除用心。乃至足令缽破等。僧祇，惡心破缽三衣塔像、解界破僧房等，皆偷蘭。好心壞者，文中並開。（三､破洗持行）四分，不得作非缽用，一切長物不得內缽中。若畫缽中華像萬字己名，一切不得。破不得都墁，纏缽四邊。若口應墁兩分，留一分。若星孔多，應盡墁之。用白鑞鉛錫也。不得著地熏。壞故，應以泥漿灑地安之，若葉，若草上，若缽支。故壞者，以白鑞墁底。不得雜沙牛屎洗；以器盛水漬牛屎澄去沙用。以外用葉用華若果汁洗，取令去膩。若手執難持，作囊盛繫口，帶絡肩上；挾缽掖下，缽口外向。不爾，作函盛之。恐相搪者，以衣樹葉隔之，安置杙上。五百問，不得覆缽壁上，應巾裹懸著壁上。善見，瓦缽袋（袋）串左肩，青色。」（事鈔記卷三五•一○•七）


南山律學辭典：缽之受用法

【缽之受用法】

子題：歠粥器

行事鈔•缽器制聽篇：「五百問云，若一日都不用缽食，犯墮。重病者開不用。若出界去，經宿不失。五分，諸比丘缽中歠粥苦熱不可捉，聽別作歠粥器。」資持記釋云：「初文，五百問二段，初明制用。彼判犯墮，準律應吉。若下，次明開離。雖不失法，非無違教。下引五分緣開不用。歠，昌悅反，大欱也。欱呼合反。苦，猶患也。」（事鈔記卷三五•九•三）


南山律學辭典：缽之受法

【缽之受法】

亦名：受缽法、缽多羅受法

行事鈔•缽器制聽篇：「加受法。四分無文，但言應受持之，今用他部文。十誦云：『大德一心念，我某甲，此缽多羅應量受，常用故。』三說。善見云，若無人時，得獨受持缽。文準上。僧祇云，若十日內捨故受新，十日一易。觀其文意，似是獨住比丘法。」（事鈔記卷三五•七•一四）隨機羯磨•衣藥受淨篇：「受缽多羅法。……律無受法，準十誦云云：『大德一心念我比丘某甲，此缽多羅，應量受，常用故。』三說。善見云，若無人時獨受持缽，即準上文。其尼等四眾亦準此。若捨故受新，並準前上。」（隨機羯磨卷下•四•八）


南山律學辭典：缽之持法

【缽之持法】

亦名：持缽法

戒本疏•百眾學法：「五分，左手一心擎缽，右手扶緣。」（戒疏記卷一六•二七•一五）


南山律學辭典：缽之洗法

【缽之洗法】

亦名：洗缽法

子題：巨磨、缽囊帶

行事鈔•缽器制聽篇：「毗尼母，不得用麤澡豆洗缽壞色，當熟擣細物篩而用之。乃至病亦不得用雜香澡豆洗身。乃至乞食時各自作缽絡盛缽自持之。因與淨人缽行乞，外道投藥缽中，比丘死，便制也。僧祇，若洗缽無坐處者，當僂身踞坐，離地一磔手。不得用灰令色脫，當取樹葉汁、無沙巨磨謂牛糞也。不得臨岸危處。應先洗師缽，後洗己缽;。不得持己缽中殘水寫師缽中。乃至洗訖，當踞坐持缽囊帶，串臂著膝上盛之。乃至浣染衣者，先與師染浣。勿以師衣裹己衣漬之。若被綴破缽，要須食竟解綴淨洗已，曬令燥，還持繩綴，舉著常處。勿在地上。下至無物，以水灑之安設也。」（事鈔記卷三五•九•九）


南山律學辭典：缽他

【缽他】

子題：一缽他半、半缽他、下缽

資持記•釋缽器篇：「缽他即梵國量名。準下一缽他半，為周一斗，即唐三升三合強；餘半缽他，為周三升三合，即唐一升強；總計唐升四升已上為下品量。故註引僧祇合之。應知彼律四升，即據下品缽他羅；他與多，音之轉耳。僧祇在宋朝翻；尺斗並依元魏，大同唐朝；故用四升為下缽也。」（事鈔記卷三五•六•九）


南山律學辭典：缽色如非

【缽色如非】

子題：缽須熏治、鐵缽五熏、土缽二熏、孔雀咽色、鴿色、熏缽鑪、缽鑪、掍鋧、澡瓶亦熏為色、熏缽場、熏缽法、掍油

行事鈔•缽器制聽篇：「（一､明如法）四分云，應熏作黑色赤色。僧祇，熏缽作孔雀咽色、鴿色者如法。（二､斥非法）若準律文，並須熏治。律文廣具熏法。而世有素瓦白鐵掍鋧為色者；或先熏鐵缽而剝落者；先熏瓦缽，但掍不磨，色淺落受膩者；有用麻油塗者。並為非法。親問翻經三藏，云，中國無用油缽者；若此土行用，一度訖即打破，不許再用。五百問中，不許受畜。準此瓦澡罐義同油遍。（三､示熏法）善見云，鐵缽五熏已用，土缽二熏已用受持。諸部律並明熏法。此方用熏二遍入籠，猶未變色；但用法不同。」資持記釋云：「四分黑赤，僧祇青翠，今多黑色耳。孔雀咽〔色〕，即取咽項毛色；鴿色多別，今取青者。（次科，先引律制。四分令以泥作熏缽鑪，以灰平地作熏缽場，安支，以缽鑪覆上，以灰壅四邊手按令堅，以巨摩牛糞壅四邊燒。今多安鑪在下，作圓籠覆上，籠中用鐵條橫架，安缽在中，以竹煙熏之。而下，斥非，前列五種。掍鋧，古云，燒成後入火鋧令牢也。但掍不磨者，準須熏已磨退，然後再熏，鐵缽五遍，瓦缽二遍；若但一熏掍令牢者，則色落受膩。油塗似今瓷器上油燒者。親下，證非，初引親聞證。此土行用，謂梵僧來此用也。五下，引文證。準下，例通澡瓶，亦熏為色。」（事鈔記卷三五•四•一）

羯磨疏•衣藥受淨篇：「明色中，應熏作色者。以諸餘色並同俗故，受膩易脫，數有經營，妨道亂業。制用熏持，唯被道眾；佛廣說之。唯熏缽法，非俗常也。今依律用，隨作並成。但鐵熏一者，多剝落耳；西來鐵熏由牢固者，解熏法也。世有掍油諸缽，體相乃同；無奈色別，不成受也。」濟緣記釋云：「色中，初敘制意。有三：一､異俗，二､不受膩，三､不廢業。佛廣說者，見本律雜犍度。彼云，時瓶沙王布施比丘鐵缽，比丘不受。佛言聽畜。乃至云，畜缽不熏，生垢患臭，佛言應熏。彼不知云何熏，聽作爐若釜若瓨，種種泥塗，以杏子麻子泥裹以灰平地，作熏缽場，安支以缽置上，缽爐覆上，以灰壅四邊，手按令堅，若以新牛屎壅，四邊燒之，當作如是熏。今下，示熏法。依律即黑赤兩色。僧祇孔雀咽鴿色，即青翠色。善見，瓦缽貫左肩，青色是也。鐵堅不入，故色易剝。準善見鐵缽五熏，土缽二熏；則知西竺解熏法也。世下，斥濫。掍油似今磁器。」（業疏記卷一八•三七•一五）


南山律學辭典：缽具三如

【缽具三如】

亦名：如法缽

戒本疏•三十捨墮法：「如法缽，要具三如：一､體如。唯泥鐵二種，餘木等並非法故。二､色如。要須熏令堅固，若油若掍磨（掍合作璭，為揩磨出光也。）等，並非佛教。三､量如。諸部言雖有多，準母論大缽受三斗，小者斗半，若過若減，不成受說。餘如鈔中。」（戒疏記卷一二•一六•一四）（請參閱『缽體如非』九七四下、『缽色如非』九七二上、『缽量如非』九七三中）


南山律學辭典：缽量如非

【缽量如非】

子題：大缽三斗、小缽斗半、姬周之斗、上缽受一斗、下缽受五升、一缽他飯、半缽他羹、一缽他、缽他、三品缽量、釜飯、餘可食

行事鈔•缽器制聽篇：「（一､據四分定量）四分，大缽受三斗，小者受斗半。中品可知。此斗升不定。此律姚秦時譯，彼國用姬周之斗。此斗通國準用，一定不改。量法俗算有八，圭抄撮勺合升斗斛，謂因增法名也。準唐斗，上缽受一斗，下者五升。（二､引他部同異）十誦斗量同四分。又彼律云，下缽受一缽他飯，半缽他羹，餘可食半。僧祇，缽他羅者，受四升也。薩婆多云，缽量，論師種種異說，然以一義為正，謂一缽他受十五兩飯。秦秤三十兩飯，是天竺粳米釜飯。時人咸共計議，上缽受三缽他飯，一缽他羹，餘可食者半。三缽他飯，可秦斗二斗；一缽他羹，可食物半，復是秦斗一斗。上缽受三斗。律師云，無餘可食物，直言上缽受三缽他飯，一缽他羹；留上空處，食指不觸中。中下二缽，可以準知。見一肆上好缽，圓正可愛。律師云，佛初出世，眾僧無缽，佛敕帝釋令天巧工作十萬缽在世間。肆上缽者是彼天缽，非是人造。毗尼母云，不滿斗半，若過三斗者，不成受持。（三､斥世非法）然則諸部定量，雖無一指；然多以三斗斗半為限。但此器名應器，須依教立。律云，量腹而食，度身而衣，趣足而已。言通增減，必準正教。」資持記釋云：「次科，初引十誦，上二句標同。謂三品大小也。又下，示異。彼明下缽受兩缽他，缽他即梵國量名。準下一缽他半，為周一斗，即唐三升三合強；餘半缽他，為周三升三合，即唐一升強；總計唐升四升已上為下品量。故註引僧祇合之。應知彼律四升，即據下品缽他羅；他與多，音之轉耳。僧祇在宋朝翻；尺斗並依元魏，大同唐朝；故用四升為下缽也。次引婆論會同四分，文為五段，初標示。論師即彼論自指。謂下，二定缽他量。釜飯謂釜中[火*(電-雨+大)]熟者。時人下，三､合缽量。餘可食者，謂蔬菜等。則上缽共受四缽他半。一缽他，秦斗計有六升六合半強。唐二升二合強。四缽他總二斗六升六合半強。唐九升弱。餘半缽他，計三升三合強。唐一升計。共成三斗。唐為一斗。律師下，四､引異議。中下例餘二品；斗半為下品，即今五升；中間為中品。見下，五､引證。此文欲明親承古式；則前定品量，有所準據矣。後引母論證上，可知。」（事鈔記卷三五•五•六）


南山律學辭典：缽器制意

【缽器制意】

子題：缽是出家人器、缽是沙諸佛標誌、應器

行事鈔•缽器制聽篇：「制意者，僧祇云，缽是出家人器，非俗人所宜。十誦云，缽是恆沙諸佛標誌，不得惡用。善見云，三乘聖人皆執瓦缽乞食資生；無有因，四海以為家居；故名比丘。中阿含，缽者或名應器。」（事鈔記卷三五•二•九）

羯磨疏•衣藥受淨篇：「以出家務道，本不謀食；然有待形，假資方就。俗則餚膳方丈，無思厭背；道則不雜種食，一缽知足。然古佛道法，以為標幟；非聖自制，餘無知者。」（業疏記卷一八•三六•一三）


南山律學辭典：缽體如非

【缽體如非】

子題：佛自作缽坯以為後式、畜木缽偷蘭、缽坯、蘇摩缽、夾紵缽、掍瓦缽、瓷缽、木缽外道、石缽唯佛

行事鈔•缽器制聽篇：「（一､示如法）體者，律云，大要有二，泥（即瓦）及鐵也。（二､顯非法）五分，有用白銅缽者，佛言，此外道法，若畜得罪。佛自作缽坯以為後式。十誦，畜金銀琉璃銅鑞木石等缽，非法得罪。四分亦爾。五分，畜木缽偷蘭。僧祇云，是外道標故，又受垢膩。（三､斥時用）今世中有夾紵缽、掍瓦缽、漆缽、瓷缽，並是非法，義須毀之。」資持記釋云：「五分十誦，並簡非法。缽坯，即未燒者。佛自作者，彼律云，佛在蘇摩國作缽坯，令缽師燒成金缽，次成銀缽，皆言王若知者，謂我能作金銀寶，乃令薶之。後燒作鐵缽，佛令用之，曰蘇摩缽，從國為名。則知制度非出凡謀。如前篇云，佛教阿難裁製三衣。良以古佛道法，非佛親示，餘無知者。凡在奉持，深須自慶。……後引五分，決上罪相。仍引僧祇，彰犯所以。總判諸缽。白銅及木，可結偷蘭。餘但非法，準同犯吉。三中。夾紵即今木骨布漆者是。掍瓦者，昔云以石磨後，用土脂掍便燒而不熏者。瓷缽，即上油燒者。義須毀者，或令自毀；或準善見，持戒比丘見持木缽，即須打破，不為損盜。」（事鈔記卷三五•二•一八）

羯磨疏•衣藥受淨篇：「明體中，出世貞素，須離非緣。雜寶為器，濫在家人；木缽外道；石缽唯佛；比丘俱離。但用泥鐵。由離諸濫，省事易得也。」濟緣記釋云：「體中，初簡濫。貞謂志堅，素謂行潔。寶木石三，皆不聽用。按本起經，佛念往佛以缽受食，時四天王往頗那山，取石為缽，各以奉佛，佛累於左手，以右手按之，合為一缽，四際分明。所以比丘不聽者，恐濫上故；又準智論，石缽體重，慈愍諸比丘故；又云，細石難得，麤者受膩故。問：『比丘三衣許濫佛者？』答：『缽但體殊，衣唯量別。』但下，顯體。離濫易得，具二義故。」（業疏記卷一八•三七•四）


南山律學辭典：慈地比丘得惡食因緣

【慈地比丘得惡食因緣】

戒本疏•十三僧殘法：「慈地眾中得惡食者，多云，先力故業。又於日夜無清淨心，天龍鬼神與作因緣，令其所得不如意故。」行宗記釋云：「釋慈地中，引論示緣，初是宿因。又下，即現業。天等通力，能見他心，故令失所。善見云，由無福德故，設遇善檀越請，次及慈地，施聞不喜，敷床門外，供設而已。準此以言，寧容妄動？幽靈陰罰，福德日消，動不遂心，皆如慈地矣。」（戒疏記卷九•一一•一○）


南山律學辭典：慈濟畜生法

【慈濟畜生法】

子題：豚子、開妄語

行事鈔•諸雜要行篇：「慈濟畜生法。（一､慈心解放）四分，慈心解他被繫狗子，出他被溺豚子，解蘭若處賊繫牛，並不犯。僧祇，有神力，奪賊物人，放諸禽畜，皆云慈作者，不犯。（二､獵師求索）十誦，獵師逐畜入寺，從比丘索；比丘言，那得還汝？彼去生疑；佛言，不犯。又被射鹿入寺，獵師言，此鹿中箭，當更射殺，汝等避箭；諸比丘不與避，亦不與鹿，便訶已去；去後鹿死；佛言，應還獵師。若悲，壞羅網及獄，但犯吉羅。豬被箭入寺；比丘言，何處？又是誰豬？無有豬主。去後白佛。佛言，有如是因緣，當作餘語，不犯。」資持記釋云：「初科，二律解放他物，皆為慈心，不為盜損。豚子，豬之小者。次科有四，初開妄語。那得還汝，意彰無故。又下，次開藏隱。若下，三開盜損。壞網及獄，非儀故吉。豬下，四開餘語。」（事鈔記卷四○•四四•一二）


南山律學辭典：新受戒比丘必令誦戒

【新受戒比丘必令誦戒】

亦名：新戒比丘必令誦戒

行事鈔•受戒緣集篇：「五分，新受戒者，必令誦戒。恐心退者，未可亦得。」資持記釋云：「言心退者，鈍根未堪，故開後誦，不過五夏。四分，先誦經論，及病，亦開。」（事鈔記卷九•二九•六）


南山律學辭典：溢缽受食戒開緣

【溢缽受食戒開緣】

亦名：平缽受食戒開緣

含註戒本•百眾學法：「不犯者，或時有病，或缽小，或墮案上。」（含註戒本卷下•七•九）


南山律學辭典：溢缽受食戒緣起

【溢缽受食戒緣起】

亦名：平缽受食戒緣起

含註戒本•百眾學法：「佛在舍衛，居士請僧。六群溢缽受食，捐棄羹飯。居士譏言，無慚無厭，如餓貪多。比丘舉過，因訶制戒。」（含註戒本卷下•七•七）


南山律學辭典：溢缽受食戒釋名

【溢缽受食戒釋名】

亦名：平缽受食戒釋名

行事鈔•隨戒釋相篇：「平缽受食者，非溢缽也。」資持記釋云：「平缽二戒。……古師云，離偏斜過，謂擎缽不正；今師約食，故云非溢。」（事鈔記卷二五•三九•一五）


南山律學辭典：溢缽受羹戒開緣

【溢缽受羹戒開緣】

亦名：平缽受羹戒開緣

含註戒本•百眾學法：「不犯者，或時有病，或缽小，墮食案上，平等受者。」（含註戒本卷下•七•一一）


南山律學辭典：溢缽受羹戒緣起

【溢缽受羹戒緣起】

亦名：平缽受羹戒緣起

含註戒本•百眾學法：「佛在舍衛，居士設供。六群取飯過多，不容受羹。居士譏言，如餓貪食人。比丘舉過，佛因訶制。」（含註戒本卷下•七•一○）


南山律學辭典：溢缽受羹戒釋名

【溢缽受羹戒釋名】

亦名：平缽受羹戒釋名

行事鈔•隨戒釋相篇：「平缽受羹者，非溢出流汙也。」（事鈔記卷二五•三九•一五）


南山律學辭典：滅擯

【滅擯】

行事鈔•足數眾相篇：「滅擯者，謂犯重已，舉至僧中，白四除棄也。」（事鈔記卷四•三七•一三）


南山律學辭典：滅擯羯磨

【滅擯羯磨】

亦名：治滅擯法

行事鈔•僧網大綱篇：「（一､出過明舉）言滅擯者，謂犯重比丘，心無慚愧，不肯學悔，妄入清眾，濫居僧限。當三根五德舉來，詣僧憶念示罪，令自言已，與白四法。（二､正加擯法）五分文云：『大德僧聽。此比丘某甲犯某波羅夷罪。若僧時到，僧忍聽。僧今與比丘某甲某波羅夷滅擯羯磨，不得共住，不得共事。白如是。大德僧聽。比丘某甲犯某波羅夷罪，僧今與比丘某甲波羅夷罪滅擯羯磨，不得共住，不得共事，誰諸長老忍。僧與比丘某甲波羅夷罪滅擯羯磨，不得共住共事者默然，誰不忍者說。是初羯磨。三說。僧已忍，與比丘某甲波羅夷罪滅擯羯磨不得共住共事竟。僧忍默然故，是事如是持。』（三､對異標簡）薩婆多云，但實犯重，大眾有知；不須自言及現前，直爾滅擯驅出。若準律文，必須自言。如目連被訶中說。（四､斥世不行）即世多有，大眾容之，自他同穢。」（事鈔記卷七•三二•二○）


南山律學辭典：裔葉

【裔葉】

濟緣記•釋雜法篇：「裔葉即目後學。」（業疏記卷二二•四四•一九）


南山律學辭典：補方

【補方】

資持記•釋二衣篇：「補方，舊云，即裁五彩畟方補合成者。」（事鈔記卷三二•二一•一六）


南山律學辭典：道水

【道水】

資持記•釋標宗篇：「正道清澄，洗沐塵垢，故喻如水。」（事鈔記卷三•五•四）


南山律學辭典：道刑與俗刑

【道刑與俗刑】

亦名：佛律與俗律

子題：道刑、俗刑、佛律、俗律、古刑、墨刑、劓刑、宮刑、割刑、刖刑、肉刑、今刑、笞刑、杖刑、徒刑、流刑、死刑、大辟、轘裂、磔屍、梟首、釁鼓、三族、夷及三族

戒本疏•解開名義：「俗有九流，法流其一。故世付法皆約刑科。道與俗違，刑名乃異。至於處斷，必依恆法。……律者法也，終始有儀，於佛教中，可成此義。故篇聚之設，三世同遵，適化乃殊，性戒常定。俗律不爾，代有沿革。古用肉刑，墨、劓、宮、割、刖。故俗律云刑者成也；一毀其肉，終身永定，不可復也。今則笞、杖、徒、流、死，用代古法。至於大辟，亦有重輕；轘裂、磔屍、梟首、釁鼓，夷及三族，戮通支黨。斯例甚眾，未可殫言。至於五刑，比擬常定，通名法也。」行宗記釋云：「漢書藝文志云，全身保國，凡有九流。謂國家文典不出九類，故曰九流。一､儒流，二､道流，三､陰陽流，四､法流，五､名流，六､墨流，七､縱橫流，八､雜流，九､農流。具如資持下二委釋。法流第四，今疏所指。付法，付即與也。約刑科者，按其科條，不妄加減也。道下，會同道俗，上二句示制異。五篇七聚為道刑。古今五刑為俗刑。……徵同異中，初徵。律下，釋，又二，初明佛律。終始有儀，謂軌範一定，無改異故。三世同者，眾學中云，佛觀過去未來諸佛。婆論解云，佛結五篇戒，皆觀三世等。適化殊者，隨宜度物，非一概也。戒常定者，稱業制教，無二途也。上云篇聚，則遮性皆同；而下但云性戒，此顯遮戒隨時不無少異故。俗下，次顯俗律，初二句標異。古下，引釋。古刑中，墨謂刻額涅之以墨；劓即截鼻；宮謂男割其勢，女幽閉之；割即截耳；刖謂斷足。此五通名肉刑。故下，釋名。可解。此與尚書不同；彼云墨劓剕宮大辟；彼剕即此刖足，彼無割刑，此無大辟。舊云此是秦法。今刑中，答即鞭刑；杖即大笞；徒即徒役；流則移處；死即絞斬。上通列五刑。至下，別示死刑。大辟音闢，法也。轘裂上音患，車裂尸也。磔屍謂張屍釘之。梟首，斬首懸之。釁鼓，殺人以血塗鼓。三族，莊子云，父族、母族、妻族。或云父子孫為三。秦法，一人有罪，夷及三族。夷，戮，並殺也。支黨，內外親屬也。斯下，結上沿革，以顯全乖。殫，盡也。至下，取古今皆五，以明片涉之義。」（戒疏記卷一•四○•一八）（請參閱『九流』二五中）


南山律學辭典：道戒婬在初俗戒殺為先

【道戒婬在初俗戒殺為先】

亦名：俗戒殺為先

戒本疏•四波羅夷法：「出家所為，要斷煩惱；道分所障，勿過於欲，故婬在初。俗不修道，斷婬非分；畜妻行福，不妨世善。或求慈行，有懷殺害；故偏制約，以全斷故。」行宗記釋云：「大約道俗別修，僧修智分，俗修福分；婬欲障智妨道，故僧祇前標，殺害傷慈損福，故俗戒初列。文中，前明僧戒。後明俗戒，又二，初明婬後。或下，次明殺先。」（戒疏記卷五•三二•二）


南山律學辭典：道俗福智別修

【道俗福智別修】

行事鈔•諸雜要行篇：「道俗二眾，福智別修；理須識其分齊，別知其通局。非謂福智兩異，道俗別行。但由俗網繁多，靜業難繼，道門閑豫，得專勝行；故分二途。必準兩通，不無雙遂。」（事鈔記卷四○•四○•一○）


南山律學辭典：道逢病比丘法

【道逢病比丘法】

子題：闍維

行事鈔•瞻病送終篇：「僧祇又云，道逢病比丘，應求車乘，馱載令歸；若病篤，無所分別，不問牸牛草馬。若無者，當留人看；無人看，作菴舍，取薪火，留藥食，語言：『汝好安意，我走向聚落，求車乘迎汝。』便捨去，至聚落時，不得繞塔問訊和尚等，告云：『曠野有病比丘，共迎去來。』諸比丘云，此多虎狼處，恐食盡。雖聞，不得不往。應到彼，若死，供養屍骸；若活，將還，遣聚落中比丘供養。無比丘者，告檀越令看，及共迎病人，亦如上。若路見病比丘尼，不得捨去，乃至迎逆，如比丘中；唯除手觸，應倩女人，為按摩身體；死，用彼衣缽，雇人闍維，無者捨去；若俗人嫌者，應擔遠送。餘三眾準此。」資持記釋云：「初明本眾，有二，初有乘迎歸。無所分別，謂昏迷也。牸牛草馬，本不得乘。病篤故開。若無下，次明無乘往求。不繞塔等，恐遲滯故。及共迎者，謂召檀越往迎，同上比丘也。若路下，次明尼眾。同異可見。闍維，此云梵燒。俗嫌遠送，不令見故。餘下，後明下眾。文略不出，故令準之。」（事鈔記卷四○•三•一一）


南山律學辭典：道覆律師

【道覆律師】

資持記•釋鈔序：「道覆，聰師（法聰律師）弟子，聰但口傳，覆乃作疏六卷。傳論云，但是長科，至於義舉，未聞于世。」（事鈔記卷二•四一•一六）


南山律學辭典：嫌視比座戒開緣

【嫌視比座戒開緣】

亦名：視比座戒開緣

含註戒本•百眾學法：「不犯者，比座病，若眼闇，為看得食不得食，淨不淨，受未受者；若自有病，開。」（含註戒本卷下•八•一六）


南山律學辭典：嫌視比座戒緣起

【嫌視比座戒緣起】

亦名：視比座戒緣起

含註戒本•百眾學法：「佛在舍衛，居士設食。六群得少，比座分多。語居士言，汝今請僧，自恣多少，居士有愛。報言，我等與。比丘舉過，佛因訶制。」（含註戒本卷下•八•一四）


南山律學辭典：嫌視比座戒釋名

【嫌視比座戒釋名】

亦名：視比座戒釋名

行事鈔•隨戒釋相篇：「視比座者，誰多誰少也。」（事鈔記卷二五•四○•一三）


南山律學辭典：嫌罵

【嫌罵】

子題：嫌、罵


南山律學辭典：嫌罵正拜人倩人

【嫌罵正拜人倩人】

子題：正拜人、拜人、三藏比丘以惡口故受雜類頭報

資持記釋云：「正拜〔人〕即僧法差者。彼律通召差人為拜人，不獨知事；業疏引云，一切拜人羯磨，並四人法是也。展轉倩人同犯者，由彼自倩，即同正人；五分餘人，應非自倩，或是部別之異。因下，引緣。彼云，時捕魚者網得一大魚有百頭，頭頭各異。世尊見之，呼名即應。佛問汝母何處？答在圊廁中。佛言，此魚迦葉佛時，作三藏比丘，以惡口故，受雜類頭報。母愛其利養，作廁中蟲。引此緣者，深誡後學。而世講師身臨法座，多相毀讟。請思來報，彌須畏慎。」（事鈔記卷二二•四二•一）


南山律學辭典：嫌罵知事戒犯緣

【嫌罵知事戒犯緣】

亦名：嫌罵僧知事戒犯緣

戒本疏•九十單提法：「六緣：一､是羯磨僧差人；二､知是；三､如法經營，無恚癡意；四､說嫌罵語；五､言了；六､聞見互知。」（戒疏記卷一三•五七•八）


南山律學辭典：嫌罵知事戒制意

【嫌罵知事戒制意】

亦名：嫌罵僧知事戒制意

戒本疏•九十單提法：「（波逸提）嫌罵知事戒十三。凡僧事是難，分處非易；故簡備德，如法經理。宜應贊美，令彼勤營。反懷忿恚，發言嫌罵；令彼生惱，廢闕僧事，損壞不輕。」（戒疏記卷一三•五七•二）


南山律學辭典：嫌罵知事戒開緣

【嫌罵知事戒開緣】

亦名：嫌罵僧知事戒開緣

行事鈔•隨戒釋相篇：「不犯者，實有其事，恐後悔恨，語令如法發露，便言有愛恚等；若戲錯說；一切不犯。」（事鈔記卷二二•四二•一九）


南山律學辭典：嫌罵知事戒與行罵戒四異

【嫌罵知事戒與行罵戒四異】

戒本疏•九十單提法：「問：『與前罵戒（行罵戒）何異而重明者？』答：『有四異：一､前是汎僧；此僧知事。二､前戒不問虛實；此說實不犯。三､罵詞不同，如文所列。四､前非知事，見聞互離者輕；此敬護重，互離犯提。嫌罵兩戒，同惱知事不殊，故合制也。」行宗記釋云：「答中，初辨異有四。二､云此戒說實不犯，如下開通。三､指如文，前約族姓行業伎術等罵；今云有愛等罵。四､中敬護重者，由是僧差，不可輕慢。嫌罵下，次示單雙。前唯制罵，此戒兼嫌，故云合制。」（戒疏記卷一三•五七•一二）


南山律學辭典：嫌罵知事戒緣起

【嫌罵知事戒緣起】

亦名：嫌罵僧知事戒緣起

含註戒本•九十單提法：「佛在羅閱城，沓婆摩比丘僧差知事，慈地比丘齊眼見處譏嫌之。以過白佛，便訶制戒。後便於聞處罵。以過重白佛，便乘前重制。」（含註戒本卷中•五•一○）

行宗記釋云：「戒緣中，初分示。以下，合文。兩字即嫌罵也。」（戒疏記卷一三•五八•二）


南山律學辭典：嫌罵知事戒釋名

【嫌罵知事戒釋名】

亦名：嫌罵僧知事戒釋名

行事鈔•隨戒釋相篇：「名中云僧，簡私請故。疏云嫌罵兩戒，同惱知事不殊，故合制也。」（事鈔記卷二二•四一•一一）


南山律學辭典：嫌罵僧私兩差人

【嫌罵僧私兩差人】

行事鈔•隨戒釋相篇：「五分，若單白白二差人，惱者墮；僧差不羯磨，及餘人作此誣說，口口吉羅。四分緣起，白二差之。」資持記釋云：「五分通單白，四分唯白二。餘人即佐助者。誣謂欺枉。四分緣起，即沓婆羅漢厭無學身，求堅固法，佛令營僧事，羯磨請之。」（事鈔記卷二二•四一•一六）


南山律學辭典：經行五益

【經行五益】

行事鈔•諸雜要行篇：「經行五益，堪遠行、能思惟、少病、消食飲、得定久住。」（事鈔記卷四○•三四•一一）


南山律學辭典：經行五處

【經行五處】

行事鈔•諸雜要行篇：「三千云：一､於閑處，二､於戶前，三､講堂前，四､於塔下，五､於閣下；五處經行也。」（事鈔記卷四○•三四•一三）


南山律學辭典：經行行相

【經行行相】

子題：佛經行之基、聖足跡

行事鈔•諸雜要行篇：「十誦，若經行，應直行，不遲疾，畫地作相，亦有經行堂閣。」資持記釋云：「十誦示行相。畫地，謂作直道，不使斜曲故；或用磚石為之。寄歸傳云，五天之地，道俗多作經行，直去直來，唯遵一路。謂以磚石累為直道，狹而且長，人之往來，有同經緯，故以名焉。又云，佛經行之基，闊二肘，長十四五肘。闊三尺六，長二丈六七許。上以石作蓮華開勢，高二寸，闊一尺有十四五，表聖足跡也。」（事鈔記卷四○•三四•一二）


南山律學辭典：經像流布之意

【經像流布之意】

亦名：造經像法意、如來出世有二益

行事鈔•僧像致敬篇：「造經像法意者，如來出世有二益：一､為現在生身說法；二､未來經像流布，令諸眾生，於彌勒佛，聞法悟解，超昇離生。此大意也。」（事鈔記卷三七•二三•五）


南山律學辭典：違諫五戒諫同罪別

【違諫五戒諫同罪別】

子題：違諫五戒四殘一墮、犯殘不舉、犯墮須舉

行宗記釋云：「違諫五戒，四殘一墮，輕重不同，此一異也。又犯殘不舉，犯墮須舉，此二異也。……舉不舉，問意，可解。答中，初明後戒有舉。以隨舉戒相連次故。次明四諫無舉。論舉有三：一､不見舉。二､不懺舉。隨順此二犯吉。三､惡邪不捨舉。即說欲不障也，隨順犯提。今此四諫，舉唯上二，隨但輕吉；能所各篇，故不同上。」（戒疏記卷九•四六•一四）


南山律學辭典：境差方便

【境差方便】

子題：境差、杌木、本境通結、異境別結

戒本疏•諸篇方便：「境差者，隨戒並有。且據大殺，四境來差；謂人、非人、畜生、杌木。（一，明人異境）如欲殺人，剋心在張；王人異境，而代張處。緣王張解，望人不殊，究竟成重。由異境來，張人不死，殺意又息，壅住方便，故曰境差。（一、問異境無心）問：『本殺王時，但作張解，無殺王心，何因得重？』答：『張王非罪緣，人是殺境；雖無王心，然有人想，殺緣既具，何得非重？是故律云，男想殺女，佛言波羅夷罪；可以類之。』（二、問因果差別）問：『殺王重罪，乃取張因，而成極果；為望張邊，別有方便？』（一､古解）解云：『張王姓別，人境不殊，重果位同，輕因相等；故攬張因，用成王重。如律本中，列過五因，用成五重。』（二､今解）問：『既攬張因，成王果者，本立境差方便，今因成果，無境差矣？』今正解云：『人趣乃同，形者有異，不攬相成。與王未交，屬前張因，對王已去，別起方便；即攬王因，還成正果。本境張因，壅住方便；號此方便，名王境差。』問：『不攬張因，以成王果；何故律文攬過五因，成五重果？』答：『彼以同損一主，元來有心，故得相成；張王既別，何得例也？』昔來諸師，於人異境，更立諸相。通列六緣，中加疑想，用分多句。事理境心，不無其致。此通戒本；無宜復廣；若解本律，可更舒之。（二，明餘異境）餘有非人畜杌來作異境；通望本境，不死偷蘭；若望異境，無心無罪。（一、釋人異境難）問：『王人異境，亦是無心，何為結重？』答：『人想而殺，境心相應，是故成重；不起非人想，故無罪也。』（二、釋律境想難）問：『若無罪者，云何律中，非人人想偷蘭遮者？』答：『（一､引他師約本境釋）（(一)約想心解）此由境差，方便罪也。由非人來，人想不捨，殺張心成，而境乖異；望張方便；望非人邊，本無罪也。具足五緣，殺非人者，但偷蘭遮；如何其因已是方便（合作偷蘭）？義不然也。』（(二)斥疑心解）有人言，上立異境，想疑心中；想則決徹，人差結重；餘則無心，但屬本境。疑則不爾；緣兩境生，故就兩境雙結二罪。今解不然。但例本境。縱使四異來差本境，若強若疑，皆列本境。何以明之？畜是小愆，杌非生罪，如何來差，俱犯偷蘭？豈不望人從本境結？」問：『異境有強，方便屬何？』答：『強想猶懷本境；故知此強，不望異結。如是類例，若疑若想，皆從本境。』（二､約兩境難）（(一)躡強境難破）問：『異境若強，差我不殺；強是本境，異非罪者。異境忽弱，而被我害；未害之前，方便屬誰？若見異已去，別有方便；此則本境方便自立。若見異已去，無別方便；害異果罪，因還本境，若此立義，則無境差。』（(二)申今正解）今明正解。本境一品，齊是偷蘭。異境來差，人境緣人，有強有疑；莫不殺心，皆結蘭罪。若至非畜，例有強疑。以懷人想，強從本境；非畜異境，一向無罪。若兼疑心，從兩境生；本境疑蘭；非畜疑吉。若至杌木，並結本境；以杌異境，非生罪緣。」行宗記釋云：「境差，標中，初示緣通。且下，次標所出。人是同類，非畜是異趣，杌木即無情。人異境中，初科分二，初明差相。且舉張王兩姓，以分本異二境。緣下，結犯，初結異境。由下，結本境。罪是偷蘭，號闕緣方便也。……（因果差別）今解中，初科。以攬因成果，果成因滅；境差不立；故知非矣。立義中，初通示因果各異。與下，釋成，初明王果。本下，釋張因。言王境差者，以張是本境，不得名差；故從異境，以彰差義。釋妨中，以向古師執此為例；須為通之，令無後惑。答中，顯示境有一異，不例可知。……（申今）正解中，初明本境通結。異下，明異境別結，又復為二，初明人異境。若至下，次明非畜境，又二，初通標強疑。以下，別釋，初釋境強。若兼下，釋疑心。非畜二異，正犯蘭提；疑故並吉。杌非罪緣，故無所犯。初師局就本境，異則不結。次師疑心兩緣，異境皆蘭，不簡輕重。觀今所判，文理精詳，比前可鑒。」（戒疏記卷四•二二•一七）


南山律學辭典：境想分別制意

【境想分別制意】

資持記釋云：「制意中，初敘須意。浟亦是漫。境想五句，初句皆重，後四俱輕；又第三一句，有罪則出，無罪則除；輕重有無對文可釋。故下，指所出，上二句示其通具。下二句點其所缺。」（事鈔記卷二七•三三•三）（請參閱附錄二『諸戒境想句法表』一一○頁）


南山律學辭典：奪三十五事

【奪三十五事】

子題：奪其眷屬、奪其智能、奪其順從、奪其相續、奪其供給、制其恭敬、奪其證正他事

行事鈔•僧網大綱篇：「何者三十五？有七種不同。初五，奪其眷屬：一､不應授人大戒；二､不應受人依止；三､不應畜沙彌；四､不應受僧差教授比丘尼；五､若僧差不應往。二五，奪其智能：一､不應說戒；二､若僧中問答毗尼義，不應答；三､若僧差作羯磨，不應作；四､若僧中簡集智慧者共評論眾事，不在其例；五､若僧差作信命，不應作。三五，奪其順從：一､不得早入聚落；二､不得偪暮還；三､應親近比丘；四､不應近白衣外道；五､應順從諸比丘教，不應作異語。四五，奪其相續後犯：一､不應更犯此罪，餘亦不應犯。謂為殘作訶責，指下篇為餘也。二､若相似，若從此生。相似謂同一篇罪也；從此生者 ，謂為摩觸訶責，而與女屏坐。三､若復重於此。謂犯提被治，後更犯殘等。四､不應嫌羯磨；五､不應訶羯磨人。五五，奪其供給：一､若善比丘為敷坐具供養，不應受；二､不應受他洗足；三､不應受他安洗足物；四､不應受他拭革屣；五､不應受他揩摩身。六五，制其恭敬：一､不應受善比丘禮拜、合掌、問訊、迎逆、持衣缽等。七五，奪其證正他事：一､不應舉善比丘為作憶念作自言；二､不應證他事；三､不應遮布薩；四､不應遮自恣；五､不應共善比丘諍。」（事鈔記卷七•一七•一一）


南山律學辭典：奪比丘衣戒犯緣

【奪比丘衣戒犯緣】

亦名：奪衣戒犯緣

戒本疏•三十捨墮法：「成犯五緣；初是比丘。簡下四眾，本非伴類，假奪但吉。『若爾，輕者，不應隨擯，同僧犯墮？』答：『僧法不殊，同違故也。』二、本規同行。三、不定與，決定取，生諍故犯。義加四句：初如向列；二､不定與，不定取，奪但犯吉；三､決定與，不定取；四､二俱決定，與取。若奪此二，則犯重罪。由初決捨，屬他已定。故文云施已還取，是重攝也。四、自奪使人。祇中，自與使奪，四句皆墮。衣謂三衣，若奪減量衣等，但犯吉羅。五、得衣屬己。僧祇四句，初合與別奪者，一時與三衣，後隨衣奪，犯三提罪，餘句準知。」（戒疏記卷一二•三○•一六）


南山律學辭典：奪比丘衣戒制意

【奪比丘衣戒制意】

亦名：奪衣戒制意

戒本疏云•三十捨墮法：「（捨墮）第二十五，奪比丘衣戒。與衣規伴，已是邪源。後既不行，和取無犯。今瞋心強奪，逼惱情深，特乖儀節，故聖制止。光律師云，先與衣不分明強奪戒。」（戒疏記卷一二•三○•九）


南山律學辭典：奪比丘衣戒開緣

【奪比丘衣戒開緣】

亦名：奪衣戒開緣

含註戒本•三十捨墮法：「不犯者，不瞋恚，言我悔不與汝，還我衣來；彼知心悔，可即還衣；若餘人言，此比丘欲悔還他衣；若借他衣，著無道理，還奪不犯；恐失恐壞；若彼人破戒、破見、破威儀；若被舉滅擯應擯；若為此事，命梵難。一切奪取不藏舉者，皆不犯。」（含註戒本卷上•三三•二）


南山律學辭典：奪比丘衣戒緣起

【奪比丘衣戒緣起】

亦名：奪衣戒緣起

子題：癡相四位、不知誦戒、不知說戒、不知布薩、不知羯磨

含註戒本•三十捨墮法：「佛在舍衛國，難陀弟子善能勸化，跋難陀意欲共遊行，便先與衣。餘比丘言，彼癡不知誦戒說戒布薩羯磨。後去不隨，彼即奪衣。比丘訶舉，佛因制戒。」（含註戒本卷上•三二•一四）

戒本疏•三十捨墮法：「就戒緣中，所列癡相有四位者，初二防未起非，後二除已起罪也。就初中不知誦戒者，自行未閑也；不知說戒者，眾法儀則迷也。就後中，不知布薩者，不識念對治罪也；不知羯磨者，不識從僧乞滅也。皆冥不知，故言癡矣。」行宗記釋云：「戒緣中，顯示癡相，初總分。就下，別釋。布薩翻淨住，故約懺罪釋之。布薩對別人悔下諸聚，羯磨對僧悔上二篇。皆下，通結。」（戒疏記卷一二•三一•一七）


南山律學辭典：奪衣

【奪衣】

含註戒本•三十捨墮法：「時比丘被賊剝衣，裸形而行。佛言，不爾，得突吉羅。若有此者，當以軟草樹葉覆行，應往寺邊，若取長，若知友邊取；若無者，僧中問取可分衣；若無者，問取僧衣臥具。若不與者，自開庫看，若褥敷氈被，摘解取裁作衣，出外乞衣。若得衣已，還浣染縫治，安著本處。若不還本處，如法治。」（含註戒本卷上•二四•四）


南山律學辭典：疑惱比丘六事

【疑惱比丘六事】

亦名：六事疑惱比丘

含註戒本•九十單提法：「疑惱者，若為生年、歲，若受戒，若為羯磨，若為犯，若為法也。」（含註戒本卷中•二三•一一）

行宗記•釋九十單提法：「注列六事：一､生年，謂惱他云汝非爾許時生；二､云歲者，即是夏臘，如云汝無爾許夏臘；三､受戒者，如云汝年未滿，諸緣非法，受戒不得；四､羯磨者，如云汝受戒時白羯磨不成等；五､犯者，如云汝犯七聚罪等；六､法者，如云汝自稱上人法等。」（戒疏記卷一五•二六•一七）


南山律學辭典：疑惱比丘戒犯緣

【疑惱比丘戒犯緣】

亦名：疑惱戒犯緣

子題：學悔、六夜別住、四羯磨、具自性

戒本疏•九十單提法：「論有五緣：一､是大比丘。多論，十三難、顛狂比丘，吉羅；學悔、六夜別住、四羯磨、僧尼互疑，並是提，具自性故。二､作疑惱意。三､六事隨說一相。四､言詞了了。五､前人聞知。」行宗記釋云：「犯緣，第一，簡下三眾。多論復簡本眾；十三難人無受體，顛狂人失正念，故此二並輕；學悔已下，反上故重。學悔即犯重人。六夜別住，即懺殘人。四羯磨即訶責等人。具自性者，有戒體也；顛狂雖具，然由心亂而不自知是比丘故。」（戒疏記卷一五•二五•九）


南山律學辭典：疑惱比丘戒制意

【疑惱比丘戒制意】

亦名：疑惱戒制意

戒本疏•九十單提法：「（波逸提）疑惱戒六十三。出家所期，標心處遠；盡形畢命，專心崇道。今以生年等六，惱他懷疑；廢彼正修，損惱事甚，何得不制？」（戒疏記卷一五•二五•四）


南山律學辭典：疑惱比丘戒定罪初在聞知

【疑惱比丘戒定罪初在聞知】

戒本疏•九十單提法：「問：『聞知結罪者，戒本何故云少時不樂耶？』答：『非待不樂方犯；蓋就惱者之意，下至欲令不樂。定罪初在聞知。』」（戒疏記卷一五•二五•一八）


南山律學辭典：疑惱比丘戒開緣

【疑惱比丘戒開緣】

亦名：疑惱戒開緣

行事鈔•隨戒釋相篇：「律不犯者，其事實爾，不故作。彼非爾許時生；恐後有疑悔，無故受他利養，受大比丘禮敬；便語言，汝非爾許時生。若實無爾許歲；恐後悔，受利養敬奉；語言未爾許歲。若實年不滿二十，界內別眾；作白不成，羯磨不成，非法別眾；恐後疑悔，受利養禮敬；語彼令知，還本處受戒故。準此欲重受戒，佛令還本處勘問得不故。若實犯波羅夷，乃至惡說；恐後悔恨，受利養，受持戒比丘禮敬；欲令如法懺悔，語知犯六聚者。又為性麤疏，不知言語；便語汝所說者自稱上人法等。若錯若戲。一切皆開。」（事鈔記卷二四•四九•六）


南山律學辭典：疑惱比丘戒緣起

【疑惱比丘戒緣起】

亦名：疑惱戒緣起

含註戒本•九十單提法：「佛在舍衛，十七群語六群言，云何入初禪，乃至云何得羅漢果？報言汝說者便已犯波羅夷。彼往餘比丘問之，便訶責已，佛因制戒。」（含註戒本卷中•二三•九）


南山律學辭典：聚落

【聚落】

資持記•釋安居篇：「聚落名通大小。乃至一家男女所居，皆是聚落。」（事鈔記卷一二•四•九）


南山律學辭典：輒教授尼戒日非

【輒教授尼戒日非】

亦名：比丘教尼八非、非教授日

子題：八非、日非

含註戒本•九十單提法：「若僧不差，非教授日，與說八不違法，吉羅；若不差，與說法者，墮。」（含註戒本卷中•八•一三）

戒本疏•九十單提法：「（一、引示）文中非教授日者，四分無文。僧祇，廣列八法（八非）：一､非時，即日暮夜分也；二､非處，謂隱露處也；三､過時，謂二十九、三十日，十四、十五日也；四､時未至，無問黑白，中間十日當往，餘者為非日。餘四略之。（二、斥古）（一､引古解）如昔人解，日非八敬，同犯吉羅；不差說法，俱犯墮罪；二提兩吉也。（二､明今解）今解，說法八敬，無別輕重。故戒本云，教授者提；廣解，說法者提；故知義一也。結吉羅者，但日非耳；結墮罪者，但不差耳。說法八敬，因之即列，文無言耳。結成之相，明知[仁-二+且]（[仁-二+且]，疑是但）指輒往不差也。」行宗記釋云：「釋日非中，僧祇八非，正取三四以顯非相；謂黑白兩半，各有十日得往，白半初四至十三，黑半十九至二十八；並以後兩日為過時，前三日為時未至，前後皆名非時也。餘四略者，今引續之；五､尼僧不和合，不應教誡；六､不得偏教，應一切和合已教；七､不應長句說法，如難陀說至日暮；八､須迎逆，不迎得吉。」（戒疏記卷一四•七•一四）


南山律學辭典：輒教授尼戒犯相

【輒教授尼戒犯相】

亦名：僧不差輒教尼戒犯相

子題：日非、說法八敬

行事鈔•隨戒釋相篇：「律中，僧不差說法八敬，俱墮。日非，吉羅。僧祇，前三在經說戒日十五日後三日，後二去布薩日二日，此日去者，名為日非。」資持記釋云：「說法八敬者，律云，非教授日說八敬，吉；僧不差，與說法，墮。古師執文，謂日非說敬，二吉，不差說法，二提；今師不爾，日非故吉，不差故提，八敬說法，文中互列。故知受差日非，說二俱吉；不差輒教，二亦俱提。如彼廣之。八敬名相，如尼篇列。次明日非。引僧祇者，律無文故。前三者，彼云時未至也。註中，後三日即十六、十七、十八。黑月說戒，即初一、初二、初三。後二者，彼云過時。註中去猶至也。二日，即二十九、三十日。白月即十四、十五。又云無間黑白，中間十日當往。白月十九至二十八，黑月初四至十三。」（事鈔記卷二三•八•一六）


南山律學辭典：輒教授尼戒犯緣

【輒教授尼戒犯緣】

亦名：僧不差輒教尼戒犯緣

戒本疏•九十單提法：「論犯五緣：一､佛開說法八敬；二､制白二差；三､不蒙僧命，往集尼眾，即簡別房別說不犯；四､說法教誡；五､隨說。墮。」（戒疏記卷一四•二•一八）

行事鈔•隨戒釋相篇：「四緣：一､不為僧差；二､集於尼眾；三､說法教誡；四､言了。便犯。」資持記釋云：「緣中，疏列五種，前加佛開說法八敬；餘四同此。初不差者，律制白二僧法差往。二中，疏云簡別房別說不犯。」（事鈔記卷二三•八•一一）


南山律學辭典：輒教授尼戒制意

【輒教授尼戒制意】

亦名：僧不差輒教尼戒制意

戒本疏•九十單提法：「（波逸提）僧不差輒教尼戒二十一。制意有五：初尼來請法意。大愛道眾為順敬法，咨稟疑滯，如說奉行。然尼女弱，闕於游學，迷於理行，真為面牆；故須半月求師請法。二､佛敕比丘聽往意。如來大慈，簡唯有德，慈悲訓誨，開曉彼懷，令生解行，率成道益。所請別僧，前為尼眾，若開強往，彼此寂靜，無多勞動。若論受戒，反前是難，不開僧往。三､制具德意。自非深閑戒律，行同冰玉，詞清理詣，備德兼物者，孰能化眾匡道？有人專直淺識，不閑進否，自迷教旨，何能導物？或雖少知，行不依法，進止施為，動乖儀式，自溺長津，安能濟拔？由斯諸緣，須具德行。四､制僧差意。雖有德行，屏去有濫。任僧簡遣，備德方進。藉眾威嚴，通行風化；受者殷重，終獲道益。五､制戒意者。專任自由，不蒙僧命，輒往教授，濫行儀式。乖軌導方，失風靡化。輕法自尊，未成弘闡，損壞既重，何得不約？」（戒疏記卷一四•一•四）


南山律學辭典：輒教授尼戒開緣

【輒教授尼戒開緣】

亦名：僧不差輒教尼戒開緣

含註戒本•九十單提法：「若僧病不和合，眾不滿，應遣人禮拜問訊；尼眾病等，亦遣禮拜問訊；若不，吉羅。比丘尼等二眾吉羅。不犯者，比丘尼眾如上方便已，而為水陸道斷諸難，不容禮拜問訊者，並開。」（含註戒本卷中•八•一三）

行宗記釋云：「釋尼犯中，初明大尼。輒教授者，謂輒自往請。次下二眾。義無不差輒請之義，故但有輒禮拜等。不犯中，[仁-二+且]（但）開尼眾不請之罪。」（戒疏記卷一四•九•一）


南山律學辭典：輒教授尼戒緣起

【輒教授尼戒緣起】

亦名：僧不差輒教尼戒緣起

含註戒本•九十單提法：「佛在舍衛，大愛道尼來請教授。佛令差往僧次，般陀往彼說法，六群次往向說世論。愛道白佛，便羯磨差而制戒也。」（含註戒本卷中•八•九）


南山律學辭典：輒教授尼戒釋名

【輒教授尼戒釋名】

亦名：僧不差輒教尼戒釋名

資持記•釋篇聚篇：「名中，不差擅往，故云輒也。」（事鈔記卷二三•八•九）


南山律學辭典：夢有四種

【夢有四種】

戒本疏•十三僧殘法：「善見論夢有四種：一､四大不和故夢。如見山崩地動，飛騰虛空，虎狼賊逐等。二､先見故夢。如晝見青黃男女，夜則夢見。三､天人與夢。或有善惡，天子為現善惡兩夢。四､想心故夢。此人前身為福，則有善夢，誦經禮佛等，若為惡者，則見殺盜等。前二不實，經云，如夢幻等是也；後二為實，經云，但取夢相，如方等佛名所說。」（戒疏記卷八•二○•一八）


南山律學辭典：對佛坐立差異

【對佛坐立差異】

子題：外道自坐、白衣命坐、羅漢皆坐、三道以下不聽坐、文殊彌勒入聲聞僧中次第而坐、三道

行事鈔•僧像致敬篇：「智論云，外道是他法，故輕佛，來至佛所自坐。白衣如客，故命坐。一切出家五眾，身心屬佛，故立。若得道羅漢，如舍利弗等，皆坐；三道以下，並不聽坐，以所作未辦，結賊未破故。又云，釋迦牟尼佛，無別菩薩僧；故文殊師利彌勒等，入聲聞僧中，次第而坐。云云。」

資持記釋云：「智論，初明對佛不同，有四；前二，俗眾俱坐，命不命別。後明道眾，或坐不坐，學無學分。三道，即三果；凡夫，可知。未辦，謂所證道，未破，謂所斷惑。又下，次明大小坐次。餘佛僧徒，三乘位別；釋迦之眾，純一聲聞，故云無別菩薩僧也。文殊師利，此云妙吉祥；彌勒，此云慈氏。次第，謂依夏臘。準此以明，諸大菩薩，必應示受聲聞律儀；即經所謂即現聲聞而為說法，是也。」（事鈔記卷三七•五•一四）


南山律學辭典：對首羯磨

【對首羯磨】

亦名：對首法

子題：面對、對首

行事鈔•通辨羯磨篇：「言對首者，謂非心念之緣。及界無僧，並令對首。此通二三人或至四人，如下說也。謂各共面對，同秉法也。」資持記釋云：「對首中，非心念者，示本法也。無僧對首，明開法也。此下，明人數。三人者，但對唯悔中品蘭，以制小眾故；眾法對首，通三可知。四人，唯自恣及懺捨墮；至後還衣，復歸眾法。謂下，示名義。面對者，面即是頭，故云對首。」（事鈔記卷五•三一•三）


南山律學辭典：對首羯磨二相

【對首羯磨二相】

亦名：對首羯磨二品

子題：但對首法、眾法對首、白告

羯磨疏•立章懸判：「就對首中，離為兩相。（一､但對首）初明但對首法者，如告白、證成、持、懺等事。若不引證，情想紛馳。緣假他成，業由自吐，彼此相會，方得濟機。故因境對，便立斯法。（二､眾法對首）言眾法對首者，如懺捨等事，下凡累障，動與持違，衣藥之間，誰能清淨？必有違犯，要假僧除。時緣或乖，減眾亦許，仍從本位，故曰眾法對首。此之一位，本是僧行；故作法時，還通界集。故文云，不得別眾，雖捨不成；不同心念法中對首之法；通界無人，聽成心念；得人別眾，即是本位。若據眾法心念，大略同此。通界無別，方成本法。名相顯然，無勞解也。」濟緣記釋云：「但對中，白告，如白入聚、白僧殘等；持，即加衣、加藥；懺，謂悔下諸篇。」（業疏記卷一•二四•一八）


南山律學辭典：對首羯磨三十三法

【對首羯磨三十三法】

亦名：對首三十三法

子題：但對首法二十九、內外資緣法有十二但對首、悔犯法有六但對首、白告法有六但對首、制法有二但對首、眾法對首四法、善作羯磨、但對首法二十八、眾法對首有五

行事鈔•通辨羯磨篇：「對首法中有二：一､但對首法，二､眾法對首。初（但對首法）中，以是別法，不開僧用，界雖成眾，亦自得成。總依諸部有二十九：受三衣及捨、受缽及捨、受尼師壇及捨、受百一供身具及捨；捨請、捨戒；受依止法；衣說淨、缽說淨、藥說淨、受藥；受七日；安居；與欲；懺波逸提、懺輕偷蘭、懺提舍尼、懺重吉羅、發露他重罪、及自發露六聚；僧殘中白捨行法、白行行法、白僧殘諸行法、白入聚落、尼白入僧寺、尼請教授；作餘食法。且論略爾。二､眾法對首。同前眾法心念中。」

資持記釋云：「但對首中，初示名義。總下，列法相。依諸部者，言通本異；前受捨等，並出異宗；其餘多是本部。文中雜列，今束為五：內外資緣法共十二，前八受捨，及三淨並受藥；悔犯法六，從波逸提下，四懺及二露；白告法六，從僧殘下四白，及尼二白；制法有二，依止、安居；雜開有五捨 請、捨戒、七日、與欲、餘食。已上共三十一法，而云二十九者，後二屬尼故。所以列者，對僧作故；在數外者，局尼眾故。且論略者，示不盡故。此須料簡與疏相違：一､列數不同。彼云二十八，即合白僧殘法入白行法中，以同是白行故。據行覆藏有多種白法，總以白行收之，尋懺篇可見。二､分品異。彼明九品，即摘中蘭獨為中上，以定須小眾三人問邊故。三､離合異。此中三十、九十同在但對，彼離三十為眾法對首。眾法對〔首〕中，指同心念，但出四法（即說戒、自恣、受僧得施、亡人衣）。隨機羯磨更加捨墮，則有五種。」（事鈔記卷五•三二•一三）

隨機羯磨•集法緣成篇：「對首羯磨略有三十三。佛言，三語受戒已，名善作羯磨；說戒法中亦爾。十誦律云，對首心念分衣已，名作羯磨，後來比丘不與分。義分二別：一､但對首法；二､眾法對首法。文通諸部，並如下列。但對首法二十八：受三衣法并捨、受缽法并捨、受尼師壇法并捨、受百一衣物法并捨、捨請法、捨戒法、受請依止法、衣說淨法、缽說淨法、藥說淨法、受三藥法、受七日法、安居法、與欲法、懺波逸提法、懺提舍尼法、懺偷蘭遮法、懺重突吉羅法、自露六聚法、露他重罪法、捨僧殘行法、白行行法、白僧殘諸行法、白入聚法、尼白入僧寺法、尼請教授法、作餘食法。眾法對首有五：捨墮法、說戒法、自恣法、受僧得施法、受亡五眾物法。」（隨機羯磨卷上•二•一三）

羯磨疏•集法緣成篇：「（一、釋名）（一､正釋名義）初中言對首者，此提綱也。既對一人已上，乃至三四，無別可彰。但舉當時相當為目，故云對首。皆是三語告情引證。（二､舉例總分）然作法之中，又分三別。或止對一人，持衣說淨之類。或通界同法，如說恣捨懺。或但對三人，如中品蘭也。及論作法，又有三例：或直自陳述，前對默證，如持說等；或雖自言白，前須示誡，如安居諸懺，入聚諸白；或彼此互作，交誦一文，如說恣清淨。並隨機隱顯，莫非對首。諸賢斟之。（二、顯數）位置三十三者，謂大數也。通諸部為言。若對四分，但有安居悔墮二三而已。至於持說衣藥，並缺其文。故引諸部共成，各如篇顯。」濟緣記釋云：「釋名中，初科。皆是三語，大約為言；然說欲白告等，但一說耳。次科，前三別者。即三人通局，如上說也。後三例者，即法事隱顯也。前二但對，後一眾法。並下，結示同異。最末一句，囑後自裁。顯數中，言大數者，非止此故。上列眾法，唯據當宗；此明別法，多出他部。下皆標簡，故云各如篇顯。」（業疏記卷三•三○•一三）


南山律學辭典：對首羯磨具七非

【對首羯磨具七非】

子題：但對首羯磨具七非、眾法對首羯磨具七非

行事鈔•通辨羯磨篇：「四､但對首。如持衣法。一者人非。所對之人，犯戒非法；有訶者訶。二者法非。陳受非正，或訶不止。三者事非。五大色衣及以上染，財是不淨之例。四非至七，如前例知。五､眾法對首。如自恣等。一者人非。四人秉法，第五受欲；或非淨戒，知而同法。二者法非，互不相陳，說不明了等。三者事非，時非夏末，眾難不具等。四非已下，亦如前例。」資持記釋云：「第四（但對首羯磨七非），人非中，犯戒者，境穢不足。有訶者，行淨別眾也。法非中，言非正者，容差互也。訶不止者，縱令如教，但使他訶不止亦非。事非中，上染謂五間反錦綺等。財不淨者，邪命得也。體量裁製，文中略也。第五（眾法對首羯磨七非），人非中，上明別眾；以界滿五，不開對首；又對首法不開受欲，必須集至，還依本位，方名如法。或非下，次簡非數。事非中，時非者，亦三日外。難不具者，非時得作，有難方開；本律增減，五百問一月是也。」（事鈔記卷五•四四•六）

隨機羯磨•集法緣成篇：「對首羯磨亦具七非，就中分二。若但對首法，唯取持衣一法以顯非相；餘說淨等法類解，於緣有異。一､人非。謂受對之人，犯重，遮難；有訶者訶；或對僧俗而作。二､法非。謂持法錯脫，說非明曉。三､事非。謂犯捨異財，不合聖教；或五大上色，受持不成。四､者人法非。五､人事非。六､事法非。七､具三非。並如上例知，交絡識相。若眾法對首，亦具七非。今摘取捨墮一法，條然具解；餘者例同有異。一､人非。謂界內別眾；人非應法；訶人設訶，置止即非。二､法非。捨懺還財，諸法乖正。三､事非。犯過衣財，如律所斷；必非聖制，理無懺捨；並識相而加法，非有疑而過分，有違加無知罪。四､者人法非，乃至第七、具三非。顯相如上。」（隨機羯磨卷上•七•一五）


南山律學辭典：睡眠三種

【睡眠三種】

亦名：三種睡眠

資持記•釋持犯篇：「準遺教論，有三種睡眠：一､從食起，二､從時節起，三､從心起。羅漢有上二，凡夫通三種。」（事鈔記卷二七•二八•一七）


南山律學辭典：毾[登*毛]

【毾[登*毛]】

資持記•釋二衣篇：「毾[登*毛]，儀云，謂以經緯斑毛，如此錦者，用為地敷壁障等。」（事鈔記卷三二•一九•一七）


南山律學辭典：僧

【僧】

亦名：和合眾、僧者通目七位

子題：一二三人亦得名僧、不入僧數、四種僧、四人僧、五人僧、十人僧、二十人僧、和有二種、人和、法和、說戒布薩

資持記•釋集僧篇：「僧者通目七位。一、二、三人，雖不秉眾法，亦得名僧；以僧假別成，從因彰號；不同古記謂簡別人。」（事鈔記卷四•一•一八）

行事鈔•集僧通局篇：「汎論僧義，並取四人已上，能御聖法，辦得前事者，名之為僧。若狂亂、睡眠，所為之人，通及能所，相有乖越，不入僧數。通而辨僧，則有七種。始從一人，乃至二十人（即一人僧、二人僧、三人僧、四人僧、五人僧、十人僧、二十人僧），各有成敗不同。廣如別鈔。」資持記釋云：「律云，有四種僧：一､者四人僧，除受戒白召對問二單白，中 受一白四、自恣五德和僧一白、出罪懺殘一白四，餘一切羯磨應作疏云，除三單白、二白四，自餘皆四僧攝。二､者五人僧，除中國受戒、出罪。三､者十人僧，除出罪。四､者二十人僧，一切羯磨應作。……言七種者，總收眾別也。疏云，對心念法，立一人僧；對於對首，立眾多人僧二三人也；對於眾法，立四人僧。又云，莫不弘秉，通號僧焉。舊云，僧簡別者謬矣。下指義鈔文逸。舊云檢彼無文，非也。業疏總義中廣明體相，非可卒示，須學方知；即下羯磨篇，亦明七位，法事如非，尋之可領。」（事鈔記卷四•二一•二）

戒本疏•釋戒經序：「（一､約二種和釋）所言僧者，唐言和合眾。和有二種：謂人、法也。言人和者，雖復殊方異質，品族不同；若至同聚，則胸襟莫二，事順心同，如水乳合故也。言法和者，戒見行（儀）命、說戒布薩（羯磨），有必齊遵，無宜乖逆故也。（二､約六和釋）然僧義大約六和為先。身、口、心和，所謂人也；戒、見、利和，所謂法也。人法乃具，數須成四。三人已下，無用斯法。」行宗記釋云：「釋僧中，初翻名。和合是用，眾即是體。羯磨疏中，唯眾單翻，今此存古，但知體用有殊，不妨以義助顯。和下，釋義，人和中，先約俗論。依正姓氏三種皆異。若下，出和相。初二句通示。次句指事別釋。事謂羯磨所被。後句喻顯。法和中，戒見等是別法，說戒即眾法，義收羯磨。行即威儀，合是儀字。布薩合作羯磨，疑是傳誤。六和中，還收人法，或約內外體相德用分之。斯法即此單白也。」（戒疏記卷三•四•二）


南山律學辭典：僧入尼寺法

【僧入尼寺法】

資持記釋云：「律論所制，皆謂避世譏疑，遠防欲染故也。」（事鈔記卷四○•三四•六）


南山律學辭典：僧不得至尼寺授戒

【僧不得至尼寺授戒】

行事鈔•尼眾別行篇：「有人就尼寺與受戒者，不成。薩婆多師資傳云，非法不成，如端正難緣，尚自遣信，此無難緣，縱有不合。有人就尼寺外，結界而受者，律無定決，然情為尼故來，非法有罪，若判得戒，亦可通之。」資持記釋云：「斥非中二，初斥僧來尼寺。師資傳，明判。遣信明例，是非可見矣。次斥寺外結界。律無定決，不云成否，故以義通之，僧須得罪，尼應得戒。」（事鈔記卷四二•三•一三）


南山律學辭典：僧之自行唯局淨眾法通淨穢

【僧之自行唯局淨眾法通淨穢】

子題：眾法有二別

行事鈔•集僧通局篇：「（一、自行唯局淨）又前四人，若據自行以成僧體，並須清淨。以犯小罪，不應羯磨故。（二、眾法通淨穢）若論眾法，則有二別：（一､明簡淨）若為說戒、懺悔滅罪，必須清淨。以有犯者，不得說戒，不得聞戒。不得向犯者懺悔，犯者不得受他解罪故也。（二､示通穢）若受戒等生善門中，但取相淨，便堪足數，前人尊仰，便成法事。故開停僧殘行法。犯戒和尚，但令不知，應受戒事。薩婆多云，不得用天眼耳知他惡法，但以肉眼見聞等。廣如足數法中。」（事鈔記卷四•二三•九）


南山律學辭典：僧必依法

【僧必依法】

亦名：同住必遵聖法

資持記釋云：「滅法過重，荷法功深。學者知此，當如之何？不值佛世，是當來餘報。生地獄，即是生報；如箭射者，言其疾也。引三千經，明僧必依法；既闕良導，是為愚聚。」（事鈔記卷七•二•五）


南山律學辭典：僧尼互作羯磨

【僧尼互作羯磨】

子題：僧得被尼事但有三、捨教授法僧為尼作、不禮羯磨尼為僧作

羯磨疏•立章懸判：「對互作中。（一、僧秉被尼）僧得被尼，事但有三：受戒、半月、出罪也。約法分齊，則一白問難，三番白四，自餘不行。其教授自恣，非無互差互往。然是各行眾法。至彼此部，無面對作。不同前三，兩部通秉。故文云二十眾受也。五分云，四十人出罪，減一不成等。然上局僧唱，故約一相為言耳。律云，僧不得為尼作羯磨，令受誦已，當部作之。（二､僧尼互作）十誦云，如受戒等三，僧對尼作。不禮不語不敬，此三尼遙為僧作。又約四分，捨教授法，僧為尼作；不禮羯磨，尼為僧作。」濟緣記釋云：「僧尼中，初僧被尼為三，初正明。尼從僧受戒，對問一白，正受白四。又依僧悔殘，不行覆藏，但有半月摩那埵，并正出罪兩番白四。共四法耳。其下，簡異。說戒教授、自恣請悔，尼眾差尼來請，僧眾差僧往教，並用白二。恐謂同前，故須簡別。下引二文，證前同秉。五分但明出罪，若論半月，即須八人。然下，重示。謂上四法，制須僧秉；據此一相，言得對尼；非謂餘法得同尼秉。文證可知。當部即本眾。次互作中，十誦，僧對尼三，同上所列。尼為僧中，由僧乖行，尼不禮等，則違八敬；作法遙被，不禮無過。四分中，尼眾非法，僧不往教，作法搖捨；十誦無此。又此律但有不禮；則無餘二。」（業疏記卷二•一五•六）


南山律學辭典：僧尼破戒而受利養為向地獄

【僧尼破戒而受利養為向地獄】

亦名：破戒受施必感現報或無此相為有生報

子題：條例、憲章、二醉象、黑白二鼠、四蛇、三龍

資持記釋云：「明損中，初二句明性鈍。率，皆也。次二句明不學。條例即篇聚品類；憲章謂犯不犯相。隨下，明昧教。隨戒即戒相。霧遊觀海，並喻不明。致下，彰過。上二句明隨塵嗜欲，故云忘歸；下二句任業牽生，故不知返。逝，往也。大集云，昔有一人，避二醉象生死，緣藤命根入井無常，有黑白二鼠日月，嚙藤將斷；旁有四蛇欲螫四大，下有三龍吐火張爪拒之三毒。其人仰望二象，已臨井上，憂惱無託。忽有蜂過，遺蜜滴入口五欲，是人唼蜜，全忘危懼。今喻比丘不畏眾苦，貪著五欲，無心厭背也。故下，引證。彼明破戒受施，必感現報，腹則破裂，袈裟離身；或無此相，為有生報，故云也。」（事鈔記卷一四•四•三）


南山律學辭典：僧尼結界相叉可否

【僧尼結界相叉可否】

子題：僧尼二眾結界得互相叉結、僧尼得通結界

行事鈔•結界方法篇：「五百問云，大僧與尼通結得，不得相叉。」資持記釋云：「別證中。然與論文小異，今具引之，彼前問云：『二眾結界，得互相叉結否？』答：『得叉謂不共行法故，得共結謂受戒出罪，僧尼同法。鈔變其語，故云不得相叉。』後問云『大僧得與尼通結界否？』答：『得。』今鈔所引，上二句即後問答；下一句即是前答。疏云不相叉者，恐出僧外，非成同法故。」（事鈔記卷六•四五•六）


南山律學辭典：僧寺不得畜女淨人

【僧寺不得畜女淨人】

亦名：畜女穢染、比丘寺不得畜女淨人

子題：尼寺不得畜男淨人、比丘尼寺雇男子雜作尋壞梵行、菩薩聞女人瓔珞環釧聲毀破淨戒

行事鈔•僧網大綱篇：「靈裕法師寺誥云，僧寺不得畜女淨人，壞僧梵行。設使現在不犯，令未離欲者還著女色。經自明證，隔壁聞聲，心染淨戒；何況終身奉給，必成犯重；此一向不合。僧祇中，僧得女淨人不合受；尼得男淨人亦爾。比者諸處多因此過，比丘還俗滅擯者並由此生。不知護法僧網，除其穢境；反留穢去淨，生死未央。又賣買奴婢牛馬畜生；拘繫事同，不相長益；終成流俗，未霑道分。比丘尼寺，反僧可知。或雇男子雜作，尼親撿挍，尋壞梵行，滅法不久。」資持記釋云：「就處明用，初科引寺誥，前示過誡約。經即涅槃三十一云，雖不與彼女人相合嘲調戲笑，於壁外遙聞女人瓔珞環釧種種諸聲，心生愛著，如是菩薩毀破淨戒，汙辱梵行。僧下，引證。比下，斥時，初示僧寺。留穢謂畜女，去淨即除淨人。央，盡也。今時下愚，多因鍼縷，履涉婬舍，招俗譏訶；或在僧坊，牽延累日。取與不護於摩觸，語笑豈慎於麤言？染意窺看，念念重吉，深寮坐起，一一單提；現身遭世俗之刑，袈裟永離；生報有泥犁之苦，燒煮難堪。宜奉聖言，可保終吉。拘繫同者，謂如囚禁也。下明尼寺，對反僧中。」（事鈔記卷七•五二•一三）


南山律學辭典：僧寺不得畜貓狗

【僧寺不得畜貓狗】

亦名：養畜長惡、寺中不得畜貓狗、佛寺不得畜貓狗

子題：惡律儀、無戒破戒滿閻浮提、破戒滿閻浮提、[革*必]、韁、絆、菤、橛

行事鈔•僧網大綱篇：「或畜貓狗，專擬殺鼠；牛杖馬[革*必]韁絆菤橛；如是等類，並是惡律儀。雜心云，惡律儀者，流注相續成也。善生、成論，若受惡律儀，則失善戒。今寺畜貓狗，並欲盡形，非惡律儀何也？舉眾同畜，一眾無戒。大集有言，無戒破戒滿閻浮提。」

資持記釋云：「三中，初顯過。[革*必]即乘馬具謂鞍轡等。韁即馬繩。絆即羈束。菤音卷，牛鼻鐶也。橛，具月反，繫牛馬杙也。雜下，引示。流注者，惡業遍也。相續者，念念增也。所以然者，由彼害心非止一境，復無時限故。善生、成論，失善戒者，惡勢強也。今下，準斥。舉猶合也。言同畜者，或眾主自為，眾心不欲，義無該眾。言無戒者，惡業順惑，勢力猛盛，一切善戒，並絕相續故；有云，且望一類鼠上，善戒不續，非謂餘戒俱無；又云，此乃誡勒之切耳。」（事鈔記卷七•五四•一）


南山律學辭典：僧寺庫廚須結淨地

【僧寺庫廚須結淨地】

亦名：寺家庫廚須結淨地、庫廚須結淨地

子題：庫藏、淨住

行事鈔•僧網大綱篇：「寺家庫藏廚所，多不結淨；道俗通濫，淨穢混然。立寺經久，綱維無教；忽聞立淨，惑耳驚心。豈非師僧上座，妄居淨住；導引後生，同開惡道。」資持記釋云：「初示不結之過。庫藏，即倉廩也。文中兩言淨者，即是淨地。道俗濫者，無所別也；淨穢混者，不辨宿煮，犯不犯也。立下，次責無知。言忽聞者，或知法者諭令行故。惑耳者，聞不解故；驚心者，謂為始立故。豈下，推過。淨住，即伽藍之異名也。」（事鈔記卷七•五三•一三）


南山律學辭典：僧寺飲食通塞

【僧寺飲食通塞】

亦名：僧寺飲食通十方僧

子題：寺、僧食十方普同

行事鈔•僧網大綱篇：「（一、敘意示非）然食為大患，人誰不須？世尊一化，多先陳此；故慰問云，乞食可得不等。今諸別住，局見者多；自壅僧食，障礙大法；現是餓因，來受劇苦。（二、引古顯正）故古師匡眾之法云，寺是攝十方一切眾僧修道境界法。為待一切僧經遊來往受供處所。無彼無此，無主無客，僧理平等，同護佛法。故其中飲食眾具，悉是供十方凡聖同有；鳴鐘作法，普集僧眾，同時共受與檀越作生福之田；如法及時者，皆無遮礙。然法有通塞。十方眾僧，自有食分，依時而來，不須召喚；白衣及中能齋者亦得，出五分律也；此謂通也。不能受齋；非時來者不與；法宜塞也。唯有任道行之同護法者，不損檀越事也。本非人情，理無向背。不得人情口召來食；及慳惜積聚，計留後日，乃至懷親疏之心，應與而閉，不應與而開也。（三、委陳誡勸）（一､勸開懷）若此以明，是非自顯。真誠出家者，怖四怨之多苦，厭三界之無常，辭六親之至愛，捨五欲之深著。良由虛妄之俗可棄，真實之道應歸。是宜開廓遠意，除蕩鄙懷；不吝身財，護持正法。（二､責忌狹）況僧食十方普同，彼取自分，理應隨喜。而人情忌狹，用心不等；或有閉門限礙客僧者，不亦蚩乎？鳴鐘本意，豈其然哉？出家捨著，尤不應爾。（三､示違損）但以危脆之身，不能堅護正法；浮假之命，不肯遠通僧食。違諸佛之教，損檀越之福，傷一時眾情，塞十方僧路。傳謬後生，所敗遠矣。改前迷而復道，不亦善哉。慳食獨啖，餓鬼之業，是謂大迷。」（事鈔記卷七•三八•六）


南山律學辭典：僧次非法

【僧次非法】

子題：越次


南山律學辭典：僧次請福大別請

【僧次請福大別請】

子題：請有二種、別請、僧次請、次第請

行事鈔•訃請設則篇：「四分，請有二種：即僧次、別請也。律開別請；然諸經論，制者不少。梵網云，別請物者，即盜四方僧物。仁王經，亦呵責別請過。十誦善生，雖別請佛五百羅漢，猶故不得名請僧福田，若能於僧中，請一似像極惡比丘，猶得無量果報。增一成論云，如飲海水，即飲眾流，僧次請僧亦爾。五分，但為解脫出家者，得為僧次，唯除犯惡戒人。五百問云，受別請已遣人代去，主人意無在者得，若嫌者犯墮。既僧次福大，有憑請者，應說僧次功能，開悟俗心，勿令別請。」資持記釋云：「四分通二請；律開下，諸文並明僧次。梵網云，一切不得受別請，利養入己，而此利養屬十方僧，而別請者，即取十方賢聖僧物。此制受請。又云，次第請者，即得十方聖賢僧，而世人別請五百羅漢菩薩僧，不如僧次一凡夫僧，若別請者，是外道法，七佛無別請法。此制施主。仁王亦呵責者，彼云，諸惡比丘受別請者，是外道法，都非我教等。十誦善生等文，中卷隨相已引。五百問但明別請；遣人代去，即是捨請，若嫌犯墮，即結能遣，違施非法；準律應吉。既下，二令勸讚僧次。後二句指略別請。隨相，即別眾食戒。」（事鈔記卷三八•三•一九）


南山律學辭典：僧衣借著

【僧衣借著】

亦名：借著僧物

行事鈔•二衣總別篇：「四分，眾僧得種種衣，開畜。比丘須者借著。若處所壞，得移餘處。若本所還立，當依舊安置。若著僧衣，當好愛護，勿令汙泥。不得上廁。五分，為僧作時，得著僧衣。不得儭身。作竟，浣舉。」（事鈔記卷三一•一六•二）


南山律學辭典：僧坊無廚不許結淨

【僧坊無廚不許結淨】

子題：涅槃聖行、聖行、華嚴正願

羯磨疏•諸界結解篇：「今準大小兩乘了教明文，僧坊無廚，不許結淨。如涅槃云，聲聞僧者，無所積聚大小麥豆；若諸弟子時世饑饉，乞求難得，無人供須，為住正法，方開受畜，必施檀越。四法依止，是正教也；反此經文，義非所許。況復楞伽十誦，明斷不開。佛在祇桓，尚無廚帳；阿難煮藥，在僧坊外，可以尋之。故涅槃聖行；華嚴正願；乞食自資，全無積貯。諸律初受，必準四依；如何終老，乃捨元行？雖開僧常，或是前廢。不可師心，順情開也。」濟緣記釋云：「初通示。若大小相望，小乘是不了義教；大乘即了義教。今望淨地，大小皆斷，通為了教。但在小則前開後廢，在大則一向不立，此為異耳。如下，別引。涅槃，即四依品文。初三句即引前段，彼具云，聲聞僧者，無所積聚，所謂奴婢僕使庫藏穀米鹽豉胡麻大小諸豆，若自手作食，自磨自舂，種種非法故，若有說言如來聽畜非法之物，舌則卷縮。若諸下，即引後段；時世等四句，即是開緣，必具此緣，方開受畜；雖開受畜，要須淨施篤信壇越。四法依止，即依法不依人等，法四依也。楞伽十誦，文見前科。祇桓無廚，事出僧祇；阿難為佛溫飯，在祇桓門邊，所謂煮藥也。涅槃聖行，即聖行品；彼明菩薩聞是經已，遠離八不淨物，出家求道，堅持佛戒，是佛菩薩所行，故名聖行；乃至云，不畜穀米麥豆生熟食具，常受一食，不曾再食；若行乞食及僧中食，當知止足，常為諸天世人恭敬供養等。華嚴正願，淨行偈云，若得食時，當願眾生為法供養，志存佛道；若不得食，當願眾生遠離一切諸不善法。諸律受戒，並制先說四重四依，令遵上行。元，即初也。雖下，遮妨。律開僧常，明有淨地，然是廢前，後不可用。不下，正斥。」（業疏記卷九•四•二）


南山律學辭典：僧位四別

【僧位四別】

亦名：四種僧

子題：四人僧、五人僧、十人僧、二十人僧、第二白法、璣候、邊方開五人受戒、邊方不開十人出罪

隨機羯磨•集法緣成篇：「律中佛言有四種僧：一､者四人僧，除受戒、自恣、出罪，餘一切羯磨應作。二､者五人僧，除中國受戒、出罪。三､者十人僧，除出罪。四､者二十人僧，一切羯磨應作。況復過二十？若少一人，非法非毗尼不成。」（隨機羯磨卷上•三•九）

羯磨疏•集法緣成篇：「（一、釋四位）（一､正明）初四人僧除三事，乃至二十人僧通諸事者，皆約事限數，故分階級也。（二､問答）問：『上云四人得秉諸法，今文乃局二十人僧者。』答：『上已明之。但四通持。事情須五，乃至二十也。今文對事顯法。故云一切得作。若就義理，唯四得持。五十等僧，為緣開也。（二、釋過減）（一､過）況復過者。此釋疑情。謂如羯磨增減俱非，故此開通，過彌成勝也。此過但據二十。若上三僧，例亦有過。五人說戒，六人自恣，可非法也。律文略故，義準加之。（二､減）若少不成者。或是數少，不應前四。或是相乖，如睡定亂語隔障之類。或是體乖，即有三根，明練前失；雖身預集而性不足也。斯等頭數百千，但為法簡，不足成僧，皆非秉御之功，故云少也。必人應法成，隨數並得。須知所以。如下廣之。」

濟緣記釋云：「初下，牒釋。四人為本；餘三隨事，故有四位。問中，以前三位，並有所除；至後二十，始通一切；與上相違，故發是問。答並如前。為緣開者，緣即是事，開猶離也。次科，釋過中，初牒釋。法則增減俱非，人但減非增是。開猶決也。此下，義判。合云，四人除三法，餘一切得作，況復過四人等。五十例然。次釋減中，初約人數明少。或相乖下，次約不足明少。體相兩乖，雖多不濟。指廣如下，即簡眾中。」（業疏記卷四•一•二○）

羯磨疏•立章懸判：「（一，標示四位）就後〔僧〕位中，分為四別：一､者四人，乃至第四，二十人僧。（二，正顯所以）（一、初師約一意解）（一､約法情往分）有人言，前二法爾也。說戒相綰，能所須四。自恣治罪，舉證須五。後二逐情也。中國僧多，善心浮雜，故制十人。二篇悔治，倍緣方濟，故加二十。（二､約受隨以釋）受有中邊之殊，故五人、十人。隨有專精第二，故四人、二十人也。戒律攝用，勿過受隨，故又因之而立四也。（二、後師據體相解）（一､總示四位）有人言，僧雖有四，體相分二。初一為體，非四不名為僧。後隨事分，故有三別。（二､別釋後三）自恣邊受，體須四人。但自陳己罪，即須舉處。若非德用，濫坌僧倫。故差一人，為僧事境；和白面告；無言表淨也。方隅僧少，前受心殷，四實濟緣，事須別問。若不差遣，無由輒往。問淨反白，前緣方辦。事兼受隨，通用五也。中國僧多，前受生慢，故倍前五為十人僧。二篇鄰重，犯悔情浮，故倍中受為二十人僧。三僧乃異。莫非約事濃薄，半倍增人，方成前境。猶受日法，三品倍增，類知可解。問：『受隨同五。邊受減半。據受比殘，邊方出罪開十人不？』答：『非類也。邊隅僧少，俗緣拘礙。若不開聽，永沈生死。開有益也。懺殘不爾。初既誓持，終便順犯，本無慚愧，垢心厚重。若開十僧，增長諸惡，謂懺易成，則乖璣候。故文中不言十人者除中國出罪也。」濟緣記釋云：「言後位者，即單就僧位，自分四別。次正顯中，初師二意，初解為二，初釋前二。理數合然，故云法爾。說戒雖分能說所聽，彼此同須，故云相綰，烏板反之，謂相綰繫也。自恣舉罪，須一五德，事必五人。次釋後二。言逐情，謂恐人情慢易，故兩倍增之也。次解，邊方僧少開五人，中國僧多制十人。專精即奉持清淨，堪應說戒；第二謂犯殘懺已，戒體復生，望初本受，名第二白法。兼通此義，故云又因立也。後師，正明中，初科。四人為體者，體即是本。後三隨事，體在其中。次科，初別示三位又三，初明五人。文敘自恣邊受二法。雙標，別釋，合結，如文。別問即教授師屏處問難。反白即召入。中下，次明十人。二下，後明二十人。三僧下，總結。邊恣為薄；中受次濃，倍五為十；悔殘最濃，倍十為二十。成謂成辦，境即機事。下舉受日，亦因前事；三品倍增，足堪比顯。問答，初敘問，上二句躡上邊恣。下三句舉殘比難。僧少既同，義應例減。答中，初句略示。受是生善，懺是滅惡，故云非類。邊下，委釋，初釋受開。後明殘閉。璣候謂以璿璣候於節令，一無差失；喻佛開制軌度不差。下引律證，具云四人除受戒、自恣、出罪，五人除中國受戒、出罪，十人除出罪，二十人一切得作。五人既除中國受戒，則顯邊方開五〔人受戒〕；十人但除出罪，不言中國，則顯邊方不開十人〔出罪〕，明矣。」（業疏記卷二•一一•一五）


南山律學辭典：僧伽

【僧伽】

亦名：眾、和合眾

羯磨疏•立章懸判：「（一､示正翻）言僧伽者，中梵本音。此土無名，比眾以譯。有加和合，乃是義用。故文云，僧者四人若過；和者，羯磨說戒。即如經律，佛法眾也。（二､明存梵）若以眾翻，則通三二。據別顯德，非四不成。故存僧名，知非三也。餘經云眾者，彼不明僧義，故從此翻。律中恐濫，故存本也。（三､評古譯）相從和義，不無其理。單兩相翻，比眾是本。（四､引俗類）然此俗眾，三人已上。佛法顯僧，其必四人。莫不攬假成用，義相類也。」濟緣記釋云：「雖翻為眾，律但稱僧，故須示意。以通名則濫於小眾，據別德則唯局四人；簡通標別，故存梵號。」（業疏記卷二•三•三）


南山律學辭典：僧伽藍

【僧伽藍】

亦名：伽藍

子題：園林、僧坊


南山律學辭典：僧伽藍民

【僧伽藍民】

亦名：守園人

行宗記•釋三十捨墮法：「僧伽藍民，即守園人。」（戒疏記卷一一•五七•二）

資持記•二衣總別篇：「守園人，戒經所謂僧伽藍民也。」（事鈔記卷三一•二九•一九）


南山律學辭典：僧制如法

【僧制如法】

亦名：如法僧制

行事鈔•僧網大綱篇：「如法僧制。（一、隨順如法）四分云，如法僧要隨順。又云，應制而制，是制便行。五分中，雖我所制，餘方不行者，不得行之。謂俗王為僧立制，不依經本也。非我所制，餘方為清淨者，不得不行。即依王法而用，不得不依。薩婆多云，違王制故吉羅。（二、列示諸制）明了論云，若僧和合立制，比丘不得入城市。為作此事，必定應作。或時須立此制一月一年，或復永斷。若依大集，苦使不得過兩月。十輪中，如前明制，或令料理僧事佛法師僧，或不與語，謫令禮拜，或復驅出；如前廣列。僧祇中，罰舍利弗日中立之。（一､治大僧法）諸律中制，多用七法，如上所明。或復斷食奪衣令立。（二､罰小眾法）治沙彌中，罰令除草料理僧事等。並非破戒之緣故也。（三、除滅非法）十誦云，若僧寺中有制限者，若知有惱自他，力能滅者，白僧滅之；不者餘處去。若如法制，應受。（四、告語眾客）四分，客比丘初至，主人比丘先語僧制法式等。」資持記釋云：「大集中，恐廢道業，示有限齊。十輪如上。僧祇，彼因佛制坐具量小，諸比丘諍諠，舍利弗為上座，為佛訶云，汝見是說，何得默然？今罰汝日中立等。諸律下，七法可知。斷食等出僧祇，彼云，若師訶責不受，當語知事人斷食等。又云，與弟子衣已，不可教誡，為折伏故奪等；廣如師資中引。上明治大僧法。治下，罰小眾法。壞生觸食皆非犯故。」（事鈔記卷七•三六•一七）


南山律學辭典：僧制非法

【僧制非法】

亦名：非法僧制

子題：賕

行事鈔•僧網大綱篇：「（一、總列諸過）寺別立制，多不依教。飲酒醉亂，輕欺上下者。罰錢及米，或賒貨賕，當時同和，後便違拒不肯輸送，因茲犯重；或行杖罰枷禁鉗鎖；或奪財帛以用供眾；或苦役治地、斬伐草木、鉏禾收刈，或周年苦役；或因遇失奪，便令倍償。或作破戒之制，年別依次鉏禾刈穀，若分僧食及以僧物，科索酒肉，媒嫁淨人，賣買奴婢及餘畜產；或造順俗之制，犯重囚禁，遭赦得免，或自貨賕，方便得脫，或奪賊物，因利求利；或非法之制，有過罪者，露立僧中，伏地吹灰，對僧杖罰。如是眾例，皆非聖旨。（二、推釋所以）（一､正示非法）良由綱維（即眾首）不依法網，同和而作，惡業深纏，永無改悔。眾主有力，非法伴多，如法比丘，像末又少，縱有三五，伴勢無施。故佛預知有不令同法，如後引之。（二､引證如法）僧祇云，若作非法制者，應訶令止；不者，當說如法欲已，起去。若眾中有力者不聽，當語旁人言，此非法制，止得三人；不得趣爾而作，應知識邊作。若不得者，說見不欲，與護心相；應云，彼自有業行，何關我事，如失火燒舍，脫身便罷。毗尼母云，見眾非法事，獨不須諫，應作默然；如上說。」資持記釋云：「大科第二，非法中，總列分三，初二句總標。飲下，二列相，初列諸非治，或作下，二明三種非制。初中，飲酒等者，示所犯過。罰錢下，列能治法。大分五種。初罰財物，賕亦財寶，輸即盡也。雖非法制，以先同和，不送成重。餘四可解。周年苦役一句，連屬上文為一種。鉏，墾；刈，割也。次列三種制者，同今眾院規繩之類，初破戒制中。所列多相，並律明禁，反立為制。鉏刈即犯掘壞，分僧食即盜常住，賣買等即畜不淨物，自餘可知。即今禪眾不知戒相，普集僧眾，擇菜造食，舉世盛傳，矜為正則。流弊斯久，孰為改之？科索，謂率斂也。畜即生口，產謂田土。順俗制中三種。赦即放也；俗王普赦，僧取為制。貨賕得脫者，效俗贖刑。因利求利者，失少奪多也。非法制中亦三。露立即[仁-二+果]身。吹灰謂吹地灰塵。如是下，三通結。」（事鈔記卷七•三四•九）


南山律學辭典：僧制非法通得吉羅

【僧制非法通得吉羅】

亦名：僧制非法制罪

行事鈔•僧網大綱篇：「問：『非法制中罰取財物，犯重罪不？』答：『不犯重罪，由當時僧眾同和共作，後依制罰得不犯。非不犯作非法制罪。』」資持記釋云：「決犯中，恐疑罰錢非理，成犯盜故。答中，初明非犯。非不下，明有犯。非法制者，通得吉羅；制輕業重故也。」（事鈔記卷七•三六•一一）


南山律學辭典：僧房衣

【僧房衣】

戒本疏•三十捨墮法：「僧房衣，謂幃帳等。」（戒疏記卷一○•四三•八）


南山律學辭典：僧物四種

【僧物四種】

亦名：四種僧物

子題：常住常住物、十方常住物、現前現前物、施招提僧房、別房施、僧鬘物、十方現前物

戒本疏•四波羅夷法：「就僧物中，則有四別：一､常住常住物。如堂宇田園、人畜米麵。屬處已定，不可分割。必欲惠給餘寺，羯磨和與。若直送者，是名盜損。或有主掌自盜，不望十方不滿，隨取計五，便與極重。如僧祇中，縱集得僧，亦不可分故。二､十方常住物。如飯餅等，現熟之食。本十方聞聲同飯。有盜此食，望護結重，望僧結輕；以僧分業，無滿五故。問：『聲鐘告集，是僧皆飯，未知他寺奴畜得否？』答：『不合也。僧具六和，隨處皆是。人畜別屬，義非通使，使既是局，食亦如之。』三､現前現前物。如今諸俗，以供養僧，無問衣藥房具，並同現前僧也。如中含，施招提僧房，所謂別房施是也。又如經中，僧鬘物者，此梵本音，據唐言之，對面物也，即是現前對面之施耳。鈔引昔解，謂花果者，隨字顯相，乖其事義。四､十方現前物。如僧得施，及五眾亡物。以此物施，通擬十方，有僧皆得。故此福分，廣大無邊。及論立法，不可盡集。制作通法，用約十方，隨現集者，皆有其分，故曰也。若未羯磨，盜者偷蘭，以十方僧不滿五故；若羯磨已而行盜者，隨其輕重，據現結正。」行宗記釋云：「僧物中，前二屬處永定，通名常住。但前無分義，後是可分，故加常住、十方以簡之。後二俱是即施，通名現前。但前局當處，後通內外，故加現前、十方以別之。……三､中，初示名體。如下，引證，中阿含經，阿難受別房，用施招提僧。所謂別房施，即翻名也，謂以別房施現前僧。又如經者，即涅槃文，初翻名顯相。鈔下，點示昔非。謂事鈔中誤用昔解。彼云，房宇是招提物，華果是僧鬘物，即取華果結鬘之義，故云隨字顯相。華梵不辨，即是乖事義也。」（戒疏記卷六•四六•四）（請參閱附錄二『三寶物表』一五一頁）


南山律學辭典：僧法羯磨

【僧法羯磨】

亦名：眾法羯磨

子題：單白、白二、白四、單白羯磨三十九法事、白二羯磨五十七種、白四羯磨三十八種

行事鈔•通辨羯磨篇：「言眾法者，四人已上，秉於羯磨。此是僧之所秉，故云眾法。」資持記釋云：「眾法中，上明法位。所秉有三，不參別法。所以然者，上得通下，下不兼上；是以對首通一，眾法兼二。餘如次科。此下，示名。」（事鈔記卷五•三一•一○）

行事鈔•通辨羯磨篇：「次明眾法有三：一､者單白。事或輕小，或常所行，或是嚴制；一說告僧，便成法事。二､者白二。由事參涉，義須通和；一白牒事告知，一羯磨量處可否，便辦前務；通白及羯磨，故云白二。三､者白四。受戒、懺重、治舉、訶諫，事通大小，情容乖舛；自非一白告知，三法量可，焉能辨得？以三羯磨通前單白，故云白四。」資持記釋云：「眾法中，單白為二。……總括三十九法事。輕小有十：二十七捨墮受懺、行缽、剃髮、十戒、具戒前三、受德衣、捨德衣、非時和。常行有十一：說戒有四，常和、滅諍、一增、二增；自恣有五，常和、難事略、延日、一增、二增；僧懺悔、僧發露。嚴制有十八：餘語、觸惱；滅諍中五，簡智人、遣不誦戒、不學律人、遣捨正義、草覆地；五百結集中六白；七百結集中五白；行籌白不入數，示不盡故。白二中，總五十七種。如差結等，事非一致，故云參涉。望前為重，對後猶輕。從僧乞得有七：二房為二，離衣、六年臥具、畜眾、受日、杖絡囊。僧制法十一：試外道、狂癡及解、不往學家及解、分僧物、賞看病、分亡物、付德衣、持房與道俗修治二法。差遣十四：分臥具、說麤罪、往教尼五德、守藏、守德衣、懺白衣、行籌人、料理房、告覆缽、分粥食等；尼中求教授、往自恣，遣信受戒。結解十九：大界并解，二同界、一同界、三小、並三解，戒堂並解，攝衣並解，淨地並解，戒場。結食同，結庫藏。懺治有六：二十七還衣，護缽，與覆缽、及解，尼中與僧作不禮及解。白四三十八，通大小者，大如受具懺殘等；小即諫習近住等。情乖舛者，謂治罰滅諍等。諫法十三：僧殘中四諫，九十中惡邪、諫擯沙彌二法，尼中隨舉尼、習近住、勸習近住、嗔捨三寶、發諍、近習居士子。受法有二：具戒及尼式叉。治罰十四：七治並七解。懺法五：僧殘有四，並學悔。滅諍四：憶念不癡罪處所及解。」（事鈔記卷五•三三•一六）


南山律學辭典：僧法羯磨一百三十四

【僧法羯磨一百三十四】

子題：三羯磨攝一切羯磨、單白羯磨三十九法、白二羯磨五十七法、白四羯磨三十八法

隨機羯磨•集法緣成篇：「僧法羯磨略有一百三十四。佛言，有三羯磨，攝一切羯磨，謂單白羯磨、白二羯磨、白四羯磨。單白羯磨三十九法：三十中二十七受懺法，行缽法，餘語法、觸惱法，與剃髮法、與出家法、差教授法、喚入眾法、對眾問和法，說戒和法、僧懺悔法、僧發露法，非時和合法、諍滅說戒法，自恣和合法、難事略自恣法、修道增自恣法、諍事增自恣法、第二諍增自恣法，受功德衣和法、捨功德衣法，第一增說戒法、第二增說戒法，簡集智人法、斷事遣不誦戒毗尼者出二法、遣捨正義者出法、草覆地法，差往王城結集法、迦葉論法毗尼法、問優波離法毗尼法、優波離答法、問阿難法毗尼法、阿難答法，七百中論法白、差比丘論法白、正論法毗尼法白、問一切去上座白、上座答白，行舍羅應有法白。白二羯磨五十七法：作小房法、作大房法，差分臥具法，差說麤罪法，二十七還衣法，離衣法、減六年臥具法，護缽法，差教授尼師法，制不往學家法、并解，畜眾法，尼差求教授法、尼差自恣人往大僧中法，與外道住法，結受戒小界法、并解、結說戒堂法、并解、結大界法、并解、結戒場法、結不失衣界法、并解、結說戒小界法、并解、結二同界法、結一同界法、結食同法、上三應有解，與狂癡法、并解，受日法、差受自恣人法、結自恣小界法、并解，分四方僧物法，賞看病人法、分亡人輕物法，結庫藏法、差人守藏法，結淨地法、并解，差人守功德衣法、付功德衣法，差人懺白衣法，差人行籌法，遣信受戒差使法、尼與僧作不禮法、并解，差比丘料理房法、持故房與道俗經營二法，與覆缽法、差使告覆缽家法、解覆缽法，杖絡囊法，律文具出如上。應有差分粥、分小食、分佉闍尼、差請敷臥具、分浴衣、分衣可取可與、差比丘沙彌使。白四羯磨三十八法：諫破僧法、諫助破僧法、諫擯謗法、諫惡性法，諫惡邪法、諫擯惡邪沙彌二法，諫隨舉比丘尼法，諫習近住法、諫勸習近住法、諫瞋捨三寶法、諫發諍法，諫習近居士子法，式叉學戒法、受具戒法，學悔法，訶責法、并解、擯出法、并解、依止法、并解、遮不至白衣家法、并解，不見舉法、并解、不懺舉法、并解、不捨舉法、并解，與覆藏法、本日治法、摩那埵法、出罪法，憶念法、不癡法、罪處所法、并解。」（隨機羯磨卷上•一•一○）


南山律學辭典：僧法羯磨具七非

【僧法羯磨具七非】

亦名：七羯磨非法不應作、眾法羯磨具七非

子題：非法非毗尼羯磨、非法別眾羯磨、非法和合眾羯磨、如法別眾羯磨、法相似別眾羯磨、法相似和合眾羯磨、訶不止羯磨、僧法羯磨義立七非、單白羯磨具七非、白二羯磨具七非、白四羯磨具七非

隨機羯磨•集法緣成篇：「僧法羯磨具七非。佛言有七羯磨非法不應作：一､者非法非毗尼羯磨。謂一人舉一人，乃至僧舉僧。一白眾多白；一羯磨眾多羯磨；單白白二白四羯磨，交絡互作。若有病無藥；有藥無病；有事有法，施不相當。毗尼母云，若說羯磨，言不明了。如是等人法事相，並初非所攝。二､者非法別眾羯磨。謂白此事為彼事作羯磨，名為非法。應來者不來，應與欲者不與欲來，現前得訶人訶者，是名別眾。三､者非法和合眾羯磨。非法同前，和合反上。四､者如法別眾羯磨。如法反非法，別眾同前。五､者法相似別眾羯磨。謂先作羯磨，後作白，名法相似。別眾同前。六､者法相似和合眾羯磨。法相似如上，和合同前。七､者訶不止羯磨。謂如法羯磨，須僧同秉，今得訶人訶，若住應法，違訶不止，即名非法。〔僧法羯磨〕義立七非。謂律據事，隨事分七，今以義求，收非斯盡。謂單白羯磨三十九種，各有非相，義同過別；白二白四，類亦同之；若不別明，成非莫顯。今且就單白說戒一法，具解七非；餘之三種例之可曉。一､者人非，謂識過不懺，疑罪不露，界內別眾，人非應法等。二､者法非，謂三人以下單白說戒，顛倒錯脫，有訶不止，說不明了等。三､者事非，謂時非正教，廣略無緣，眾具有闕，界非聖制。四､者人法非，謂具二非，唯事依法。五､者人事非，法雖應教，人事乖越。六､者法事非，人雖應法，二乖名壞。七､者人法事非，三相並非，如前類取。理須條貫諸緣，明曉成敗，故佛在世，一事五處作之，並成非法，況今像末，焉可輕哉，義無怠慢。」（隨機羯磨卷上•六•一六）

行事鈔•通辨羯磨篇：「六者單白〔羯磨具七非〕，如捨墮法。餘例取解，而各不同。一､者人非，界內別眾，人非清淨等。二､者法非，輕重同法，持犯不分，妄陳言說。三､者事非，財非合捨，有過不陳，界非作法，衣物不集，妄輒託人之類。四､人法非已下可解。七白二〔羯磨具七非〕中，如結界法。一､者人非，不盡標盡相而集，界內別眾，得訶人訶。二､者法非，唱相不明，作法闇託，又訶不止等。三､者事非，標相及體三種分齊，混然一亂，不知彼此，二界錯涉，重結交互，遙唱遙結之類，並不成就。餘非例知。八者白四〔羯磨具七非〕，如受戒法等。一､者人非，受者遮難，界中不集，僧數有缺，人雖五百，一一人中，五十餘法簡之不中，通非正數。二､者法非，受前進止八種調理，及論正受執文無差等。三､者事非，界相不明，衣缽非己之類。餘非例前。」資持記釋云：「第六〔單白羯磨七非〕，法非中，上句明根本從生，異篇合懺；次句明犯與不犯未窮情實。妄陳者括上兩過。事非中，初明非長，如毛[帛*系]帽[袖-由+末]小白缽器等；次明隱犯，僧不委知；三､明地弱，不勝羯磨；四､明濫託，言寄誰處。第七〔白二羯磨七非〕，人非中，上二句明身別，下句口別。事中三，初迷三相，二､昧兩界，三､遙唱結。第八〔白四羯磨七非〕，人非中，初句是所為非。界下，即能秉非，上句明別眾，僧下，顯非數。言五百者，趣舉至多，顯非易得。五十法者，據足數中六十餘人，然第四門十一人猶足生善，故減言之。法非中，八種者，即受法中十種方便，除少分法，及教發戒緣；隨機羯磨亦立八耳。一､請師，二､安置，三､白差，四､出問，五､召入，六､乞戒，七､戒師白，八､對僧問。上即緣非。及下，正示法非。事非中，三位眾法，並出界非；以局處故。」（事鈔記卷五•四五•三）


南山律學辭典：僧食供給外道

【僧食供給外道】

行事鈔•僧網大綱篇：「十誦，薩婆多，若外道來，眾僧與食不犯，止不得自手與；以外道常伺比丘短，故開之。」（事鈔記卷七•四六•三）


南山律學辭典：僧食通一切僧唯除犯四重人

【僧食通一切僧唯除犯四重人】

子題：破戒


南山律學辭典：僧食瞻待餘人

【僧食瞻待餘人】

子題：作人量功與食、悠悠無信好器與食、達識信士說食難消、淨人當番與食長使常供衣食

行事鈔•僧網大綱篇：「餘有瞻待國王大臣作人惡賊俗人淨人，事既多濫，容兼犯盜。廣亦如隨相。」資持記釋云：「明瞻待中，列六種人。指隨相者，下引十誦。供給王臣，用十九錢，不須白僧，更索須白僧。作人者，量功與之；惡賊者，隨時將擬。上四人出十誦。俗人者，五分悠悠無信者，好器與食；達識信士，說食難消等。淨人者，善見，分番上下者，當番與食；長使者，常供衣食。」（事鈔記卷七•四七•三）


南山律學辭典：僧祇支

【僧祇支】

亦名：竭支、祇支、僧竭支、厥脩羅、掩腋衣、[袖-由+奇]支、僧卻踦

資持記•釋釋相篇：「明浴衣。竭支，即祇支。相量四方，披身而浴。」（事鈔記卷二四•三八•一一）

資持記•釋二衣篇：「〔十誦〕厥脩羅即四分僧祇支。……經音義翻為掩腋衣；謂覆左腋著帶繫右腋下，長七尺二，廣四尺五。」（事鈔記卷三○•三一•一○）

羯磨疏•衣藥受淨篇：「[袖-由+奇]支，正云僧卻踦，此云掩腋衣。」（業疏記卷一八•二四•七）


南山律學辭典：僧祇支衣量

【僧祇支衣量】

子題：覆肩衣量


南山律學辭典：僧祇支法

【僧祇支法】

亦名：掩腋衣法、上狹下廣衣法

資持記釋云：「祇支中，註文翻名，即據下律文，從相為名。前翻掩腋，頗得其實。……註中，上明本相。下示後改。後魏即元魏。今時褊衫，又復變也，疏解其文已亡。」（事鈔記卷三一•一二•一二）


南山律學辭典：僧祇食法造受如非

【僧祇食法造受如非】

亦名：大眾食法造受如非、常住食法造受如非、僧食造受如非

子題：平等與僧食無高下、一斛

行事鈔•僧網大綱篇：「薩婆多云，僧祇食法，隨處有人多少，應有常限；計僧料食，一日幾許，得周一年；若一日一斛得周年者，應以一斛為限。若減一斛，名盜僧祇，應得者失此食故。增出一斛，亦盜僧祇，即令僧祇斷絕不續。既有常限，隨其多少，一切無遮，隨僧多少，皆共食之；若人少有餘長者，留至明日，次第先行；如是法者，一切無過。應是儉時，故法令一定。若行僧餅，錯得一番，不還僧者，即犯盜罪。僧祇云，若行食時，滿杓與上座者，上座應斟量，得遍當取，不得偏饒上座；若沙彌淨人偏與本師大德者，知事人語言，平等與僧食，無高下也。五百問云，上座貪心偏食僧食，犯墮；不病稱病索好食，得者犯重。餘僧食難消，如僧護等經說之。」資持記釋云：「造受中，多論，前段明造，初明常限。趣舉一斛以示其相；十斗曰斛，今所謂一石也。若減下，明增減。兩結盜罪，並約知事。既下，明人多少。多則均之，少則留之。注決論文，豐必不爾。次若下，明受須均等。不得過分。下引律論，意亦同之。論中偏食，彼約眾僧偏與故輕。不病索食，正入盜科，兼復妄語，理得二罪。餘下，指經。彼說迦葉佛時比丘，為僧上座；不能禪誦，不解戒律；飽食熟睡，但能論說無益之語，精餚供養，先僧飲食；以是因緣，入地獄中作大肉瓮，火燒受苦，至今不息，彼經事廣，須者尋之。今時眾主，多有斯過；雖傳經律，不識因果；別修異饌，對眾獨餐，縱恣貪心，侵虧常住。豈念違於佛教，傷彼眾情？著少頃之甘肥，為長夜之苦楚。深嗟鄙吝，知復何心。」（事鈔記卷七•四四•一二）


南山律學辭典：僧祇食時應作四相

【僧祇食時應作四相】

亦名：大眾食時應作四相、常住食時應作四相

子題：四相、盜僧祇、僧祇食

行事鈔•僧網大綱篇：「薩婆多云，僧祇食時，應作四相謂打楗椎等相，令界內聞知。然此四相，必有常限，不得雜亂；若無有定，不成僧法。若無四相，食僧食者，名盜僧祇，不清淨也。又不問界內比丘有無，若多若少，作四相訖，但使不遮，比丘若來不來，無過；雖作相而遮，亦犯。故知若換鐘磬，應鳴鐘集 僧，普告知已，然後換之，後更換亦爾。若大界內有二、三處，各有始終僧祇同一布薩；若食時但各打楗椎，一切莫遮，清淨無過。善見云，若至空寺，見樹有果，應打楗椎，無者下至三拍手，然後取食；不者犯盜。飲食亦爾。若客比丘來，舊比丘不肯打磬，客僧自打，食者，無犯。」資持記釋云：「僧祇此云大眾，即常住食。注四相中，等取吹貝、打鼓、唱令。然下，制須定。以鐘鼓不常，僧集無準；致有得失，故非僧法。若下，明不作之過。盜僧祇者，須明二種常住夷蘭之別，如盜戒中。」（事鈔記卷七•四三•一五）


南山律學辭典：僧屏兩諫差別十門

【僧屏兩諫差別十門】

子題：四分未白竟有吉三羯磨未竟有蘭

戒本疏•十三僧殘法：「僧屏兩諫差別十門：初約人不同分二諫者。僧諫唯僧四人已上；若論屏諫，不問僧尼具不具位道俗多少通別來諫。二､約法不同。僧用白四；屏用餘言，種種方便，得止便罷。三､就處不同。僧據作法同界相諫；屏諫則通，不問自然、作法、同界、別界，皆制相諫。四､就立戒多少分二諫者。違僧諫戒則多，如此（僧殘）篇中有四、九十中有一、尼第八戒、及八僧殘，立戒雖多，諫事則少，具五義者，方得立之，故此一諫，唯諫一戒；違別人諫，立戒雖少，如九十中，一不受諫，以諫作犯，二拒勸學，以諫止犯，立諫雖二，通於七聚。五､得罪輕重不同。別人諫中，通諫七犯，若違未作，但結吉羅，若作犯提，據犯通於輕重；僧諫之中，隨事大小結夷殘提，可以情求。六､結罪分齊分二諫者。僧諫約白及羯磨多少不定；屏諫未竟，吉，諫竟言了，提。七､語默不同。僧諫語默同違；別諫拒勸，由言故犯。八､止作不同分二諫者。僧諫作犯；別通止作。九､已未不同。僧通已未，如調達等局未，擯謗，是已成也；別據未作，若作業成，既往不咎也。十､相成不同分二諫。如僧祇，先屏處一人三諫，三越；二眾多人三諫不止，三越；乃至三羯磨，四蘭；諫竟合前十罪，共成一殘，無別小罪。如五分中三羯磨未竟捨者，作三吉三蘭悔。不同四分未白竟有吉，三羯磨未竟有蘭也。」行宗記釋云：「料簡十門，前三。並由僧諫秉法，屏不作法，故分二別。四中，初總標。違下，次別釋，又二，初明僧諫制多事少。僧有五戒。尼八夷中第六（八）戒，僧殘中八戒，共有九戒。五義即前性惡等五。次明違別制少事多。九十中不受拒勸二戒，並諫通篇聚故也。五中，別人即屏諫；所諫通七聚，拒諫兼提吉。僧諫中，大則犯夷，如尼第八；中如諸殘；下即犯提；隨事各定，故不同前。六中，僧諫不定，如後注中。屏二品定。言了，即拒諫也。七中，僧諫但令不捨，默亦成違。八中，別通止作，不受諫作犯，拒勸諫止犯。九中，僧諫已未各收二戒。既往不咎，文出論語。既，已也；咎，猶責也。十中，言相成者，謂屏能成僧，僧不成屏，故云不同。初引僧祇，越即吉羅異名；合因成果，故無別小罪。四分但分僧別兩諫，不論一與眾多。五分三吉，應是屏處三諫。僧祇五分，僧諫止有偷蘭，唯四分白未竟吉，故云不同也。已上十門，前三并十，據能諫不同；四與五、六，約制法差別；七及八、九，就所諫分殊；則僧屏兩諫，條然可見。」（戒疏記卷九•五七•一五）


南山律學辭典：僧祐律師

【僧祐律師】

資持記•釋鈔序：「僧祐，梁朝人，即〔道宣〕祖師前身。〔曇瑗、僧祐〕二師並先學十誦，後傳四分；未詳撰述。」（事鈔記卷二•四二•五）


南山律學辭典：僧眾大小約夏分位

【僧眾大小約夏分位】

子題：下座、中座、上座、耆舊長老、長老

行事鈔•僧像致敬篇：「毗尼母云，從無夏至九夏是下座；十夏至十九夏名中座；二十夏至四十九夏名上座；五十夏已去，一切沙門國王之所尊敬，是耆舊長老。」

資持記釋云：「母論四名，局據夏限；若如五分，取上無人，隨時受稱，則通大小。今時禪眾，無論老小，例稱上座；不知孰為下座乎？」（事鈔記卷三七•二一•一四）


南山律學辭典：僧眾本務

【僧眾本務】

子題：出家之人以身戒心慧為本、滅佛法、住持之士

行事鈔•諸雜要行篇：「出家之人，以身戒心慧為本，不得造經像寺舍等業，錯亂次第。故唯得指授法則，勸化俗人。是以僧有法能造，俗有事能作；終日相由，而執據恆別。若乖法雜亂，失於聖制者，名滅佛法；各住自分，互相資成，是住持之士。」（事鈔記卷四○•四○•一六）


南山律學辭典：僧殘

【僧殘】

亦名：僧伽婆尸沙聚

子題：有餘、殘罪、殘、尸沙、婆尸沙

戒本疏•正果五篇：「二名僧伽婆尸沙者，善見論云，僧伽為眾，婆者為初，尸沙云殘。謂犯此罪，眾僧前與覆藏，末後出罪。故本律云僧殘是也。由罪纏行人，非全淨用；僧作法除故也。律名此罪又云有餘，以行法不絕為稱。母論云，如人為他所斫，殘有咽喉，故名殘 罪。明了論解云，所言殘者，僧中受房舍利養最在其外故也。」（戒疏記卷三•五○•一○）

行事鈔•篇聚名報篇：「二者僧伽婆尸沙聚。（一、引教翻名）（一､善見論）善見云，僧伽者，為僧。婆者為初，謂僧前與覆藏羯磨也。言尸沙者，云殘，謂末後與出罪羯磨也。若犯此罪，僧作法除，故從境立名。（二､婆沙論）婆沙云，僧伽者，為僧。婆尸沙者，是殘；若犯此罪，垢纏行人，非全淨用。有殘之罪，由僧除滅故也。（三､四分律）四分中，正明僧殘，便成上解。又云有餘，以行法不絕為名也。（四､毗尼母論）毗尼母云，僧殘者，如人為他所斫，殘有咽喉，故名為殘，理須早救。故戒律云，若犯此罪，應強與波利婆沙等，由鄰重罪故也。（二、僧尼同異）若約其種，則有十三，僧如隨相；尼有十七，六異七同。廣如別（尼眾別行篇）說。」（事鈔記卷一四•二○•六）


南山律學辭典：僧殘同篇諫不諫別

【僧殘同篇諫不諫別】

亦名：僧殘須諫五意

戒本疏•十三僧殘法：「同篇諫不諫別者，須諫五意：一､性惡，二､顯露，三､惱僧，四､倚傍有濫。前之九相，條然是非，更無有濫，倚傍聖教，過顯群心，何須設諫？後之四戒，皆有倚傍，理行二教，是非交雜，真偽難分，迷情墜惡，事是可愍。故須僧諫，開悟迷途，冀彼棄惡從善，捨邪歸正。……五､明堅執不捨者。問：『若以堅執故須諫者，如下言諍，始從一人乃至多語，何為不諫？』答：『今立諫者，執據教事，影跡有濫；縱而不諫，便作大過，是故須諫。』」（戒疏記卷九•二十九•五）


南山律學辭典：僧殘須二十僧出罪意

【僧殘須二十僧出罪意】

戒本疏•十三僧殘法：「所以列二十僧中出罪者，以二篇次死，業障深重；故須多人強境，方發犯者勝心，息斷相續故。云若少一人已下，減眾輕法也。」（戒疏記卷一○•一七•八）


南山律學辭典：僧殘罪數

【僧殘罪數】

亦名：僧伽胝尸沙部有五十二罪~

子題：戒同、見同、摩那埵、阿浮訶那、胝尸沙三義

行事鈔•篇聚名報篇：「（一、引論文）明了論，解第二僧伽胝尸沙部，有五十二罪。（二、引疏解）（一､總標同異）諸部說此罪不同。此乃正量部，名有三義。薩婆多部，稱僧伽婆尸沙，有一義與正量部同。（二､引婆沙解）解云，由戒見眾人和合，是僧伽義。由此二同，不由定慧。佛所立戒，故言戒同；同一正見，故言見同。婆尸沙者，為殘；若犯此罪，僧中受房舍利養，上中下內，最在其外，故名為殘也。摩那埵者，翻為悅眾意；隨順僧教，威懷歡喜。阿浮訶那者，翻為呼入眾也。（三､引正量解）正量部，胝尸沙三義。初如前解。第二救義，謂由僧拔濟，得免此罪。三者勝義，向犯罪時，成下劣人，由僧拔濟，還得清淨，從劣得勝。」


南山律學辭典：僧殘與本日治法

【僧殘與本日治法】

亦名：本日治法

羯磨疏•集法緣成篇：「與本日治者，二篇半壞，故號僧殘；洗心伏懺，理須謹重。行法未捨，更犯本條，可訶之甚。還依初日，故曰也。」濟緣記釋云：「本日治，謂行覆未滿，重犯前過。」（業疏記卷三•二八•一六）


南山律學辭典：僧殘與覆藏法

【僧殘與覆藏法】

亦名：與覆藏法

濟緣記•釋集法篇：「與覆藏法者，既犯次重，即須陳露。知而故藏，此過難忍。隨所日覆，以法徵治，故曰也。」（業疏記卷三•二八•一五）


南山律學辭典：僧集會

【僧集會】

亦名：僧集否

子題：說戒雖界外亦須內集、說恣內外俱集是遮、受懺等法不制外集是開

含註戒本•戒經序：「時有比丘，說戒日，若在界內，若在戒場，不往說戒處。佛言，應求應喚，是我所教。若出界外，若往而不坐者，如法治之。自今已去，隨所住處，有一比丘，至說戒日，當先至布薩堂中，掃灑敷座，具水器，然燈，并舍羅等。若有客來，四人若過，作白說戒；乃至一人，心念清淨。若有非法別眾說戒者，如法治之。」（含註戒本卷上•二•六）

戒本疏•釋戒經序：「僧集會者，廣說和白，非僧不行。前雖送和，未顯成僧之法。必須戒見利三，合表圓成之相，故言僧集會也。……註中引說戒時，界之內外不集坐者，為表法本為人，人通勤惰，理必相攝；故雖界外，亦須內集。問：『元結界法，為欲簡人。通界無別，自得說戒，何須外集？若須集者，用結何為？』答：『結界之意，為行僧法。法有通別，故制開遮。羯磨多為別興，不集無過。說戒通收淨穢，有背結罪。欲使淨者行教，染者順方，則機教兩舉，定慧斯剋，化流不絕，成護法也。』」行宗記釋云：「僧集中，初敘廣說須僧。前下，簡前相濫。三業外相，猶非僧體，故云未顯等。必下，正釋今文。內外兩和，體相俱備，故云圓成相也。……釋註，約界集中，初科。人通勤惰者，勤者至期奔集，惰者不往須求。問中，初敘結法本意。通下，難上外集，顯界無用。答中，初示結界所為。法下，釋通所以，初二句總標。通如說恣，內外俱集，是遮；別即受懺等法，不制外集，是開。羯磨下，別釋，初釋別開。說下，次釋通遮。欲下，顯通集之意。淨染是機，教方皆教，故云兩舉。」（戒疏記卷二•六六•三）


南山律學辭典：僧寶通佛寶法寶

【僧寶通佛寶法寶】

行宗記釋云：「若論功行，佛法無倫；今約兼通，故推僧勝。如下，引證。賢愚經云，姨母用金色[疊*毛]上佛，佛云，可施與僧，我在僧中。佛同應供，僧為解脫；人能弘道，法在其中，故云通二。」（戒疏記卷三•二•二○）


南山律學辭典：僧體

【僧體】

羯磨疏•立章懸判：「言僧體者。（一，五陰實法）有人言，依諸小論，以五陰實法為體。總陰成人。人為別用。四人和聚，成於僧用。故俱舍云，僧和合，以不隱沒無記為性。行陰所攝。（二，四人假用）（一、古解）有人約律準論，取成實意。攬指成拳，攬陰成人。人假為體。實法無用；四人假用為僧之體。而用無別體，還以四人陰本為體。如身口業無別有體，還以色聲為體。（二、今取）今存後引，是所當宗。然律本文，不就義理明體，故不廣引。（三，依律約數）（一、約教示體）有人但依律本，約數明體，謂一人、眾多，至於四人。並取三根清淨，無非法相，便成僧體。如對一人持說告白，若非足數，雖舉不成。故僧祇云，僧無破戒不清淨也；又十誦云，清淨同見，是名為僧。（二、隨相辨異）若隨事別，僧分多相。依相辯體，則五人十人等。今取刊定法務者為體，如上三列。如心念口言，即以自唱者為體。若據對首告情，則以前證者為體，或能所俱體，謂說戒等法。若據眾法羯磨，能所不定；若前有所被，便除所為之人；說恣之法，同界成僧，便無所為。（四，局據四人）（一、古解）有人但取四人為體。以三人已下，不名為僧。故文云，大眾者四人若過。雜心云，四人名僧，非三人故。由大聖鑒物，知三人已下，辦法未盡。四人已上，作法成濟。便標勝德，故獨名僧。（二、今破）今若互約眾別兩法，互有通塞，俱非盡辦，應不名僧。然則不爾。當分通辦，號弘法者，何得不名秉法之僧。古人迷名，謂僧異數。今翻為眾，止是數收。四人已上，其量不窮；故約眾名，總攝僧體。覈論附法，弘在三緣。故僧次一人，功用極大。通界盡集，心念眾法，辦與百千敷教齊等。約此齊量，假用為體。（五，六和德用）（一、敘由）有人云，上雖約義，從用就相隨務，皆云辨體。然僧寶之本，要假法成。乖法則百千非用；具法則雖一能辦。何以明耶？經云，修六和敬，令僧不斷。（二、出體）（一､明三體）故正戒見為法慧之宗。由戒法為眾德之基，同受故須同行。有缺緣成，不名僧也。雖復同戒，必同見慧，為入道之本。有異見者，同界別法，兩各得成。故見異法同，不名僧也。雖同戒見，淨行須同。邪命利乖，財法不共，又非僧也。（二､示三和）上三據於僧體。至於時務成濟，要以三業為相。故曰應來集者，謂身和也；應與欲者，謂心和也；應訶不訶，謂口和也。（三、結顯）既備三體，能順三和，隨務成決，是非俱辦，故云僧也。據此德用以辨僧體。」（業疏記卷二•五•一三）


南山律學辭典：與人女麤惡語

【與人女麤惡語】

子題：麤惡語、麤惡婬欲語、婬欲語、粗惡語、麤惡語

行事鈔•隨戒釋相篇：「麤惡語者，非梵行也。未必言聲相有麤醜，號為麤惡；不妨涉於善事，而意表於婬欲。」資持記釋云：「語相中，初二句示麤惡相。即說婬欲二道好惡，故言非梵也。此明語意俱惡。未必下，明語善意惡。」（事鈔記卷一九•一一•四）

含註戒本•十三僧殘法：「麤惡者，非梵行也。婬欲語者，稱二道好惡也。若求、若教他求、若問、若答、若解、若說、若教、若罵。所言求者，與我二道作如是事。若復作餘語，如是解者是也。」（含註戒本卷上•九•一三）

戒本疏•十三僧殘法：「註解中，非梵行者，釋麤惡相也；說二道好惡，明其欲相。文須識者，恐未明了，妄為次死之罪；下有八相，律文具解。既離非相，故廣列之。」行宗記釋云：「釋註中，初分語相。文下，顯示註中的指之意。下點八相，並謂對女說上麤語，差別之事，且出八種，臨事何窮？註中次列，但釋第一，餘七略之，今為具引。律云，若教求者，若復作餘語，教他求二道也。若問者，即問言汝二道何似。若答者，即云汝二道如是。若解、若說，亦如是。若教者，言我教汝如是治二道，可令敬愛。若罵者，即言汝二道破壞腐爛等。」（戒疏記卷八•三三•一一）


南山律學辭典：與人女麤語戒人女義

【與人女麤語戒人女義】

亦名：人女

行事鈔•隨戒釋相篇：「律中，人女者，要有所了知解婬欲語也。」資持記釋云：「釋中，初緣。示境取知解者，以前婬觸，通於死活老幼睡覺；此戒必取解知言義，不解非犯；故特簡之。」（事鈔記卷一九•一一•一）


南山律學辭典：與人女麤語戒犯相

【與人女麤語戒犯相】

亦名：共麤語戒犯相、麤語戒犯相、粗語戒犯相、麤語戒犯相

子題：二道、消蘇、大赤、義味

含註戒本•十三僧殘法：「若一反麤語，僧殘。隨語多少，說而了了者，一一僧殘。不了了，偷蘭。若與書印遣使作相，令彼女知，僧殘。不知，偷蘭。除大小道，說餘處，偷蘭。與非人女黃門二形麤語，知者偷蘭。畜生不能變形，若向男子麤語，一切吉羅。尼偷蘭，下三眾吉羅。」（含註戒本卷上•九•一五）

行宗記•釋十三僧殘法：「註云，除二道，說餘處蘭。問：『女人婬通三處，此戒但云說〔大小便〕二道者？』答：『口雖通婬，本非婬處，故說非重。』」（戒疏記卷八•三五•一）

行事鈔•隨戒釋相篇：「（一､明相解）如律云，因消蘇著赤衣時，女形露，便言消蘇好不；若女情相領，律結僧殘。（二､不相解）若不解者，如僧祇云，比丘見女人新染衣著，形露，比丘言，大赤好，女人云，新染故爾；比丘生疑，白佛，佛令一比丘問女，女具如前答；佛言，義味俱解，僧殘。四分，解語不解義，偷蘭。」資持記釋云：「初文，出律條部。消蘇，舊云是女名。疑是梵語。此假人名，意問女根耳。……大赤者，即假衣色以歎女道。由不解意，還以衣答，故云新染等。佛令比丘問者，審實女意也。佛言下，斷犯兩別；義，謂言義；味，即意趣；二具，方殘；則顯上緣解義不解味，理應輕降。故引四分明之；此中語義，即上義味。」（事鈔記卷一九•一一•一○）


南山律學辭典：與人女麤語戒犯緣

【與人女麤語戒犯緣】

亦名：共麤語戒犯緣、麤語戒犯緣、粗語戒犯緣、麤語戒犯緣

戒本疏•十三僧殘法：「犯緣有七：一､女人，二､作人女想，三､有染心，四､麤惡語，五､麤語想，六､言章了，七､前人知解。」（戒疏記卷八•三二•九）


南山律學辭典：與人女麤語戒開緣

【與人女麤語戒開緣】

亦名：共麤語戒開緣、麤語戒開緣、粗語戒開緣、麤語戒開緣

子題：九瘡、九孔、九入、九漏、九流

行事鈔•隨戒釋相篇：「律中，不犯者，為女說不淨惡露，觀九瘡、九孔、九入、九漏、九流，而彼女謂為說麤語；若說毗尼時，言次及此；若說經受經；若二人同受；若彼問此答；若同誦；若錯說。但無欲心，一切無犯。」資持記釋云：「九瘡眼耳鼻各二，口及大小道。破肉如瘡，竅穴為孔，外通物入，內出流漏。故列多名。」（事鈔記卷一九•一二•七）


南山律學辭典：與人女麤語戒緣起

【與人女麤語戒緣起】

亦名：共麤語戒緣起、麤語戒緣起

含註戒本•十三僧殘法：「佛在舍衛國，迦留陀夷聞佛已制前二戒（故出不淨戒、觸女人戒）故，便於女前，欲心向彼說麤語。比丘舉過，佛因制戒。」（含註戒本卷上•九•一一）


南山律學辭典：與人女麤語戒釋名

【與人女麤語戒釋名】

亦名：共麤語戒釋名、麤語戒釋名、粗語戒釋名、麤語戒釋名

戒本疏•十三僧殘法：「釋戒名者，婬欲鄙惡，極是不善，故名為麤；今說其狀，表彰於口，故曰語也。」（戒疏記卷八•三二•七）


南山律學辭典：與女人同行戒犯緣

【與女人同行戒犯緣】

戒本疏•九十單提法：「論犯六緣：一､是人女，二､共期，三､同道，四､無伴，五､不離見聞，六､隨越界。犯。」（戒疏記卷一四•二四•一一）

資持記•釋釋相篇：「疏有六種，加第五不離見聞。又第三無緣，疏云無伴；然準律文不開伴援，疑彼寫誤；今云無緣，對下不犯不共期等。」（事鈔記卷二三•一七•一四）


南山律學辭典：與女人同行戒開緣

【與女人同行戒開緣】

含註戒本•九十單提法：「不犯者，先不知，不共期，須往彼得安，若力勢諸難者開。」（含註戒本卷中•一一•一三）


南山律學辭典：與女人同行戒緣起

【與女人同行戒緣起】

含註戒本•九十單提法：「佛在舍衛國，婦與姑諍，還毗舍離。時阿那律欲往彼國，此女為伴，夫便逐得，打阿那律幾斷命根。比丘以事白佛，便訶制此戒。」（含註戒本卷中•一一•一一）


南山律學辭典：與不恭敬人說法戒開緣

【與不恭敬人說法戒開緣】

亦名：不恭敬說法戒開緣

行事鈔•隨戒釋相篇：「不恭敬說法不得中，除病，若為王，王大臣者。」資持記釋云：「不恭敬者，總明八戒，明敬法威儀。五十二反鈔衣，五十三衣纏頸，五十四覆頭，五十五裹頭，五十六叉腰，五十七著革屣，五十八著木屐，五十九騎乘。」（事鈔記卷二五•四二•二○）


南山律學辭典：與不恭敬人說法戒緣起

【與不恭敬人說法戒緣起】

亦名：不恭敬說法戒緣起

含註戒本•百眾學法：「佛在舍衛，六群與不恭敬反鈔衣人說法，時比丘聞之，少欲知慚者舉過。佛因訶制戒。」（含註戒本卷下•一二•五）


南山律學辭典：與外道食戒犯緣

【與外道食戒犯緣】

行事鈔•隨戒釋相篇：「五緣：一､是外道，二､知，三､自與食，四､非置地使人，五､彼手受。便犯。」（事鈔記卷二四•二一•一三）

戒本疏•九十單提法：「論犯六緣：一､是出家外道。以在家者但犯小罪；由出家名同，真偽難別，生人惑倒故重。二､知是。三､非親里。開與父母。僧祇中，父母兄弟外道出家者，使淨人與；無者語令自取；若嫌者，答云汝出家不得處，佛制戒如是，不食者隨意。四､是食。除與衣犯小罪。五､自手與。以食味是通，理無獨食；置地使人，不生惑倒故開。六、領受。犯。」（戒疏記卷一四•七一•一一）


南山律學辭典：與外道食戒制意

【與外道食戒制意】

戒本疏•九十單提法：「（波逸提）與外道食戒四十一。有三過故：一､異學情友，恆多疏外，難與理親；雖復惠施，不荷其恩，反生譏謗。二､邪見乖宗，非真福田；以信心之食，授與外道；施主聞之，特生不忍。又損施福，不得功德，田中不獲反報故。三､躬自奉食授與外道；容生外人愚倒己見，謂外道勝，比丘不如。以斯諸過故制。」（戒疏記卷一四•七一•二）


南山律學辭典：與外道食戒開緣

【與外道食戒開緣】

資持記釋云：「不犯，準律有五：一､若捨著地與；二､若使人與；三､若與父母謂住外道者。僧祇不開；四､與塔別房作人，計作食價與；五､若力勢強奪去。」（事鈔記卷二四•二一•一五）


南山律學辭典：與外道食戒緣起

【與外道食戒緣起】

含註戒本•九十單提法：「佛將弟子，從拘薩羅遊至舍衛。佛及眾僧大得餅食，令阿難分與餘乞人，遂以黏餅與女人。又以外道得食，號禿頭居士得。佛集僧以所聞告，因制此戒。」（含註戒本卷中•一六•八）

戒本疏•九十單提法：「就戒緣起中，初與女人起過；後與男食，反為譏弄。是以便制。」行宗記釋云：「戒緣，有二。初緣女者，律云是裸形外道家女，顏貌端正。注云黏餅者：阿難分餅，人各與一，二餅相黏，謂是一餅，與此女人；餘乞人云，彼與女私通，何得不與二也？」（戒疏記卷一四•七二•四）


南山律學辭典：與尼同行戒犯緣

【與尼同行戒犯緣】

戒本疏•九十單提法：「六緣犯。多論云：一､尼家三眾；二､共期，除偶相值，或期不許，不離聞處；三､同一道；四､不離見聞處；五､無緣；六､隨度界。犯。」（戒疏記卷一四•一七•五）

行事鈔•隨戒釋相篇：「五緣：一､是尼，二､言許共行，三､無緣，四､同一道，五､度界。犯。」資持記釋云：「緣中，準疏有六；加第四不離見聞處。離則非犯。第二言共到某村城國等。第三謂非伴行疑怖緣。第五村聚，隨村分齊眾多界一一墮；空處，至十里墮；若減一村，減十里，皆吉。」（事鈔記卷二三•一三•一八）


南山律學辭典：與尼同行戒開緣

【與尼同行戒開緣】

行事鈔•隨戒釋相篇：「律不犯者，不共期；若大伴行疑恐怖處；若往彼得安隱，命梵等；不犯。十誦，開為尼負衣過險徑。」資持記釋云：「不犯有四：一､不共期者，疏云，除偶相值，或期不許，而不離見聞，皆不犯。二､大伴者，律緣眾多比丘與眾多尼，皆欲從舍衛至毗舍離，以佛制戒，不與同行，尼眾在後，為賊所劫，白佛故開；兩眾多人，故云大伴；今一比丘多尼亦開；又疏云，行途迥遠，招譏過大，縱多比丘，一尼亦犯，要得多尼方開，坐處譏輕，有兩比丘，即不犯位。前戒開通僧多尼少不犯。三､若往安隱者，如病等別緣，必須前詣。四､命梵難緣，文略力勢被繫，故云等也。下引十誦過險；開意同前，但加負衣耳。」（事鈔記卷二三•一四•四）


南山律學辭典：與尼同行戒緣起

【與尼同行戒緣起】

含註戒本•九十單提法：「佛在舍衛，六群比丘與六群尼人間遊行，居士譏嫌。比丘舉過，佛便訶制。」（含註戒本卷中•一○•一一）


南山律學辭典：與尼同乘舟戒犯緣

【與尼同乘舟戒犯緣】

行宗記釋云：「第四､順流上下，明非直度也。」（戒疏記卷一四•一八•一三）

行事鈔•隨戒釋相篇：「四緣：一､是尼，二､共期，三､同乘上下，四､入船。犯。」資持記釋云：「緣中，準疏有六，但於三中分出四五。三､同一船。四､順流上下；文開直渡，必約上下往來方結；又但取作意，纔入即犯不待船行。第五､謂非直渡失濟之緣。第六､雙腳入犯；律中一腳在船，一腳在地，吉羅。準疏俗女亦犯。」（事鈔記卷二三•一四•一八）


南山律學辭典：與尼同乘舟戒開緣

【與尼同乘舟戒開緣】

行事鈔•隨戒釋相篇：「律中，除直渡；船師失濟上下水者，不犯。」資持記釋云：「不犯中，律云直渡彼岸也。但開過岸，非謂遠途。失濟者，本為直渡，上下非意。又云，往彼岸不安隱卻返上下；勢力繫閉命梵等，皆開。」（事鈔記卷二三•一五•四）


南山律學辭典：與尼同乘舟戒緣起

【與尼同乘舟戒緣起】

含註戒本•九十單提法：「佛在舍衛，六群比丘與六群尼同乘船上水下水，居士共嫌。比丘舉過白佛，因制此戒。」（含註戒本卷中•一一•一）


南山律學辭典：與尼坐戒犯緣

【與尼坐戒犯緣】

亦名：獨與尼屏露坐戒犯緣

戒本疏•九十單提法：「論犯四緣：一､是尼三眾。五分多論，尼眾俱犯提罪，道船行戒亦爾；除去俗女不犯此戒。二､是隱露處。三､無第三人。人相如鈔中。四､共坐。便犯。多論，比丘坐住隨尼起坐，一一結提，尼坐亦爾；兩人同一坐，通日但一墮。」（戒疏記卷一四•一五•一○）


南山律學辭典：與尼坐戒制意

【與尼坐戒制意】

亦名：獨與尼屏露坐戒制意

戒本疏•九十單提法：「（波逸提）與尼屏露坐戒二十六。過與女人同宿無異。」行宗記釋云：「初指制意，同宿不出有二：一､者染習，二､是招譏。」（戒疏記卷一四•一五•三）


南山律學辭典：與尼坐戒開緣

【與尼坐戒開緣】

亦名：獨與尼屏露坐戒開緣

行事鈔•隨戒釋相篇：「不犯者，比丘有伴；若有知人，非盲聾；若行過倒地；若勢力持，命梵難者」資持記釋云：「不犯有四：初是同侶；二､即俗人；此二皆謂有第三人。三､謂非意。四､即遭難；文闕病緣。」（事鈔記卷二三•一三•一二）


南山律學辭典：與尼坐戒緣起

【與尼坐戒緣起】

亦名：獨與尼屏露坐戒緣起

含註戒本•九十單提法：「佛在舍衛，迦留陀夷與偷蘭難陀尼，俱貌端正，各有欲意，在門外坐。居士共嫌，鴛鴦為喻。比丘聞告，佛因制戒。」（含註戒本卷中•一○•五）

戒本疏•九十單提法：「緣中門外同坐，止是露攝；戒本明屏；故知雙結也。」行宗記釋云：「緣起、戒本屏露互明，對文可見。」（戒疏記卷一四•一五•八）


南山律學辭典：與狂癡法并解

【與狂癡法并解】

羯磨疏•集法緣成篇：「與狂癡法及解者，心亂壞神，不守本性，來往違犯，多乖法度。據內非犯，約外招疑。故以法除，雖在不妨。後若病愈，得乞為解。」濟緣記釋云：「即難提比丘得癲狂病，多犯眾罪，故制此法。內非犯者，以無心故；外招疑者，人不悉故。雖在界中，不妨僧事。狂有三品，下品常來，上品不來，中品來否不定，故須與法。愈即病差。」（業疏記卷三•一八•一）


南山律學辭典：與非親尼衣戒犯緣

【與非親尼衣戒犯緣】

戒本疏•九十單提法：「五緣成犯：一､是比丘尼。多論云，與尼三眾同墮；律雖無文，義亦應爾。浣衣中似是犯輕；隨情急緩，義在於此。二､非親里。三､作非親想。四､虛心與衣。五､彼領受。犯。」（戒疏記卷一四•一二•一三）


南山律學辭典：與非親尼衣戒制意

【與非親尼衣戒制意】

戒本疏•九十單提法：「（波逸提）與非親尼衣戒二十四。凡僧尼位殊，理無交涉。無緣取與，尚涉譏疑；況交致染？容壞梵行，誠為大損，故制。」（戒疏記卷一四•一二•七）


南山律學辭典：與非親尼衣戒開緣

【與非親尼衣戒開緣】

含註戒本•九十單提法：「不犯者，與親里尼衣，共相貿易；若與塔與佛與僧無犯。」（含註戒本卷中•九•一四）


南山律學辭典：與非親尼衣戒緣起

【與非親尼衣戒緣起】

含註戒本•九十單提法：「佛在舍衛，乞食比丘威儀具足。尼見生善而數請，比丘不受。後僧分衣，便以衣與尼，尼輒受之。彼嫌責尼，數數向人說。比丘以過白佛，訶制此戒。」（含註戒本卷中•九•一一）

戒本疏•九十單提法：「就戒緣中，初明尼與僧衣，推而不受；後僧試與，望同僧心，尼輒受之，大乖本望，故科為罪。多事多患，其相若此。」行宗記釋云：「戒緣中，推謂辭讓。言試與者，律云，比丘念言尼數請我而我不受，我今與衣，彼必不取。多下，指過誡敕，令無多事。」（戒疏記卷一四•一三•四）


南山律學辭典：與欲後悔戒犯緣

【與欲後悔戒犯緣】

戒本疏•九十單提法：「論犯四緣：一､是如法羯磨，二､如法與欲，三､輒便悔反，四､言了。便結。」（戒疏記卷一五•六九•六）


南山律學辭典：與欲後悔戒制意

【與欲後悔戒制意】

戒本疏•九十單提法：「（波逸提）與欲後悔戒七十六。凡如法僧事，理須順可。先已與欲，見治己伴，偏情相親，輒便後悔，反說不成；相朋毀法，惱眾是重故制。」（戒疏記卷一五•六九•一）


南山律學辭典：與欲後悔戒開緣

【與欲後悔戒開緣】

含註戒本•九十單提法：「不犯者，其事實爾，作非法羯磨，若錯說彼此者開。」（含註戒本卷中•二九•一二）

資持記釋云：「不犯中，其事實爾，作非法羯磨，錯說彼此者開。」（事鈔記卷二五•一四•一九）


南山律學辭典：與欲後悔戒緣起

【與欲後悔戒緣起】

含註戒本•九十單提法：「佛在舍衛，六群恐舉，六人相?‥，無由得作。後時作衣，僧喚受欲，即與比丘作舉羯磨。後六群言我以彼事與欲。比丘舉過，佛因訶責制戒。」（含註戒本卷中•二九•九）

行宗記•釋九十單提法：「戒緣，六群相隨，以成僧故，人不敢舉。六群與欲，僧舉同伴，故悔前欲。」（戒疏記卷一五•六九•一三）


南山律學辭典：與賊期行戒犯緣

【與賊期行戒犯緣】

亦名：期賊行戒犯緣

戒本疏•九十單提法：「六緣成犯：初是賊，二､知是，三､共期，四､同道，五､不離見聞，六､越界。犯。」（戒疏記卷一五•四五•一二）


南山律學辭典：與賊期行戒制意

【與賊期行戒制意】

亦名：期賊行戒制意

戒本疏•九十單提法：「（波逸提）期賊行戒六十七。斷姦禁非，王者之法；既知是賊，義須潛避。如何同行，跡同難異？招譏壞道，重故須制。」（戒疏記卷一五•四五•八）


南山律學辭典：與賊期行戒開緣

【與賊期行戒開緣】

亦名：期賊行戒開緣

資持記•釋釋相篇：「不犯者，先不知，不共結伴，逐行得安隱，力勢命梵等，並開。」（事鈔記卷二五•七•一八）


南山律學辭典：與賊期行戒結要

【與賊期行戒結要】

亦名：結要

含註戒本•九十單提法：「結要共同道行。結要者，共要至城，若至村道者，村間處處道。」（含註戒本卷中•二五•一○）

行宗記•釋九十單提法：「結要，謂相約也。注至城者，所期處也，若村道者，所經之路，約此結犯也。」（戒疏記卷一五•四六•五）


南山律學辭典：與賊期行戒緣起

【與賊期行戒緣起】

亦名：期賊行戒緣起

含註戒本•九十單提法：「佛在舍衛，眾多比丘至毗舍離。賈客私度關不輸王稅，與比丘為伴，為守關人所捉，將去王所，罪應至死，王俗譏訶。比丘舉過白佛，因制此戒。」（含註戒本卷中•二五•八）

行宗記•釋九十單提法：「緣起中，賈客度關，不輸王稅，即同盜賊，準知違戒不必強寇。」（戒疏記卷一五•四五•一七）


南山律學辭典：實法宗

【實法宗】

亦名：一切有宗、毘曇部

濟緣記•釋受戒篇：「實法宗者，彼明我人等假名是空，陰界入等並是實有，亦名一切有宗，亦即毘曇部。」（業疏記卷一五•一五•一四）


南山律學辭典：實得道向白衣說戒犯緣

【實得道向白衣說戒犯緣】

亦名：得道向未具說戒犯緣

戒本疏•九十單提法：「五緣：一､內實得道，除增上慢人；二､自言己證；三､向未具人說；四､言了；五､聞解。」行宗記釋云：「緣中，第二自己證者，此戒局制初果已去證真聖人；內凡已還，無非大妄。」（戒疏記卷一三•四五•一九）


南山律學辭典：實得道向白衣說戒制意

【實得道向白衣說戒制意】

亦名：得道向未具說戒制意

子題：大人法、小人法


南山律學辭典：實得道向白衣說戒開緣

【實得道向白衣說戒開緣】

亦名：得道向未具說戒開緣

含註戒本•九十單提法：「若言業報，若戲錯，並不犯。」（含註戒本卷中•三•一四）


南山律學辭典：實得道向白衣說戒緣起

【實得道向白衣說戒緣起】

亦名：得道向未具說戒緣起

含註戒本•九十單提法：「佛在毗舍離，以前大妄語緣，集僧訶責已，便制此戒。」（含註戒本卷中•三•一二）

行宗記•釋九十單提法：「戒緣，所敘，無別犯人；即大妄緣，別立此教。」（戒疏記卷一三•四六•九）（請參閱『大妄語戒緣起』九一中）


南山律學辭典：實得道向白衣說戒釋名

【實得道向白衣說戒釋名】

亦名：得道向未具說戒釋名

資持記•釋釋相篇：「名云實得道者，此據初果已上，是戒所制。」（事鈔記卷二二•二六•四）


南山律學辭典：實得道向白衣說戒制聖為遮凡

【實得道向白衣說戒制聖為遮凡】

亦名：得道向未具說戒制聖為遮凡

行事鈔•隨戒釋相篇：「問：『凡夫無聖，不可得犯；聖人奉戒，一制不犯；用制何為？』答：『制聖為遮凡。若後向說，即知是凡。為護大妄，不令有犯，豈非是要也？』」資持記釋云：「問答之意，恐疑此戒被物無功；故敘本制，知非徒爾。答中，聖既無犯，說即知凡。若不制者，世人無識，謂為實證。故雖制聖，還成制凡，故為要也。」（事鈔記卷二二•二六•一一）


南山律學辭典：福出淨田道起少欲

【福出淨田道起少欲】

亦名：道起少欲

子題：田有三種、敬田、恩田、悲田

行事鈔•對施興治篇：「福出淨田，道起少欲。」資持記釋云：「福是善業，必從勝境而生，故云出淨田也。田有三種，三寶為敬 田，父母為恩田，貧病為悲田；田名雖通，今明對施，別指僧寶。道體清靜，少欲順道，為道之始，故云起少欲也，即四依十二頭陀等行也。」（事鈔記卷三五•二三•一九）


南山律學辭典：誦習三藏之要

【誦習三藏之要】

子題：佛法貴如說行、勝鬘一卷攝一切佛法根本盡、戒本一卷攝一切止持行盡、羯磨一卷攝一切作持法盡、佛法綱要、沙門業

行事鈔•諸雜要行篇：「（一､敘根器差別）所謂誦持未必須多，道貴得要。而神用莫準，互有強弱。有人聞誦極多，於義不了，此則入道遲鈍；故涅槃云，甯以少聞，多解義味。十住云，佛法貴如說行，不貴多讀多誦。（二､教其誦習）既知如此，請依古德所示云，誦勝鬘一卷，攝一切佛法根本盡。如來藏一卷亦同，趣得便誦。戒本一卷，攝一切止持行盡。出家人初受具已，佛制即誦之。羯磨一卷，攝一切作持法盡。五歲已上不誦，終身不離依止。由道有根本，行別止作也；誦此三卷，統攝佛法綱要。諸餘大部經藏，必須博讀，有廣見之長；亦匡輔心行，助於道業，得無罷散。俗中有要覽一卷十篇，並論為人志行之法，亦可披讀；雖不依文生見，而以俗方道，固免於愆犯也。已外長時則坐禪問義，請解求異等。若多聞多義，則非此所論，則生而知之者上矣。（三､引文勸勉）三千云，沙門業者，誦經、坐禪、勸化眾事；若不行者，徒生徒死，或有受苦之困。十誦，將來恐怖者，說法無慈愍心，受持不通利，樂世法故，莊嚴章句等。」資持記釋云：「由下總示。道即定慧，行即是戒。一切佛法不出三學；以諸眾生迷心為惑，動慮成業，由業感報，生死無窮；欲脫苦果，要除苦因，故先以戒治其業，次以定慧澄其惑。業分善惡，故止作兩行以相翻；惑唯昏散，故定慧二法而對破。病因藥差，機藉教修，然後業盡惑除，情亡性顯。教門雖廣，豈越於斯？統攝綱要，義在於此。」（事鈔記卷四○•三七•一一）


南山律學辭典：語傍人

【語傍人】

亦名：傍人語

濟緣記釋云：「語傍人，次列四釋。初中，語謂得訶，越己即所為，餘人即能秉；此約能秉得訶之人，在所為外，故云傍也。次解，即約外來隨喜，望正秉僧，謂之傍人。三､中，此據比座，望訶法者，得為傍人。四､中，無別建立，但扶成初解耳。」（業疏記卷四•四一•一二）

羯磨隨講別錄：「語傍人三字，若求易解者，略釋如下。語者得訶；傍人者，所為人以外之人。合言之，所為人以外之得訶之人。」（羯磨隨講別錄七）


南山律學辭典：誡食蜂蜜

【誡食蜂蜜】

亦名：蜂蜜誡食

子題：無蜂熟蜜

行事鈔•四藥受淨篇：「然蜜味美重，凡聖常言。長貪壞行，勿先於此。兼得必彊力劫掠辦之。自非極病，難用進口。故僧祇，佛受獼猴無蜂熟蜜等云云。」資持記釋云：「初明味重過深。經論多舉為喻，復是常人共知，故云凡聖常言也。兼下，次明傷慈害命。強力劫掠者，以取時以煙火逐散，奪彼食分，與世劫賊復何異哉。僧傳云，慧遠法師有疾六日而困篤。大德耆年皆稽顙請飲豉酒，弗聽。又請飲米汁，弗聽。又請以蜜和水為漿；乃令律師披卷尋文，得飲以不；展卷未半而終。嗚呼往哲，真大法師。自餘昏庸，何足算也？且吾祖律師，荊溪禪師，並以惻隱之深，終身不食，豈非解大乘法，修大乘行者乎？故章服儀云，囚犢捋乳，劫蜂賊蜜，比之屠獵，萬計倍之。反覆斯言，宜為極誡。故下，引證。彼因獼猴見樹中無蜂熟蜜，來取佛缽，盛獻於佛。後生忉利，出家成羅漢等。此明無蜂者，佛乃受之。反知有蜂，其過彌甚。」（事鈔記卷三三•一一•九）


南山律學辭典：說他麤罪犯過極重

【說他麤罪犯過極重】

資持記釋云：「破法身者，亦同大集；若打破戒，罪同出萬億佛身血。疏云，豈非形服異世，為聖道標。若加輕毀，則三寶通壞。故雖破戒，乃是法身之器。制罪雖輕，業道尤重。」（事鈔記卷二二•二四•七）


南山律學辭典：說戒九處三問意

【說戒九處三問意】

亦名：戒本九處三問意

子題：說戒先問九處

戒本疏•釋戒經序：「明通塞者。如昔解云，序中問者，問通篇聚；但有犯者，不合聞戒；故序中問，通令首露，知何不該。餘之三問，悉是別問當篇；於此篇罪有淨不淨；故知問前，不同於序通問於下。……今解，上通義不容耳。隨有九位，問皆通下，廣如後說。……（一､問序正重問）『序問便足，何故勤勤九處別問？』答：『序中問者，將說八篇，恐有犯者，乖於說聽。四事中問，例亦如之；欲說後戒，故先陳問，恐有忘誤，謂言行淨；隨篇重問，為成正說，由有犯者，不合聞故。』（二､問滅諍後問）問：『七滅之後，無戒可說，何故復問？』答：『罪相如塵，細看細見；憶識之心，前後紛擾，隨有解悟，即須首露，靜則對人，眾則心念。尼律法聚，七佛略教，其相如此，何得言無？故文云更有餘佛法，應當學之；知何不攝也？』（三､問九處重問）問：『露罪為義，不藏為先；但一序問，隨問便露；何須鄭重三說九反？』答：『欲明戒誥，警敕行人。如諫一事，尚有僧屏七通；露罪多惱，何為不經九處？或可前問有拒，或致迷忘，忽聞後問，豁然披露；時來不一，故致多翻。聖說不徒，深有其旨，因言長理，須知發露。有罪皆藏九處成默。序中一露，下問非罪；以無重隱之愆故也。若序中問，露已還覆；隨經問處，還須露罪；以覆隨心，不由言說。如人法中前露後藏，文證可解。』『若爾，露罪還成覆者，首陳何益？』答：『披露肝膽，慎終如始；一露不覆，隨問何愆，豈非益也？』」行宗記釋云：「昔解，初科。彼謂九處三問，前一屬序，通問一切；後八隨篇各不相通。……隨下，略示今解。言問下者，世多不曉，乃謂說初篇時但問犯夷，乃至眾學亦問本篇；今應難云，犯下諸罪應聞上篇，則違律文，犯者不得聞戒，如何通耶？今言問下，謂將說下篇，通問眾中於七聚罪微犯憲章，不合同聽，非謂但問本篇而已。……問答中，初問。躡上所立，既不隨篇，則序中已具，自餘八處，過在繁累，故須通之。答中，初明序問。四下釋後諸問。且舉四事，殘下準說。後戒者，通指七篇；十三中問，則指六篇；如是第論，義無別矣。成正說者淨行同聞，不乖法故。考今所釋，與昔天乖，是中則言屬在僧，問淨則罪通七聚；將說先問，故云問後，九處並爾；學者精詳。」（戒疏記卷三•二九•四）


南山律學辭典：說戒人法是非

【說戒人法是非】

子題：誦戒時應誦二部律、為未受具人說五篇名得罪、先行受具人籌後行沙彌籌、受具人籌、沙彌籌、上座應說戒持律作羯磨、說戒座上眠睡不恭敬等並得小罪、應直說戒不得歌詠聲、說戒人先當闇誦令利莫僧中說時錯謬、誦戒取德臘、秉法選堪能、智首律師每臨說戒合掌危坐、晤恩法師聞戒潸然自感並至畢席

行事鈔•說戒正儀篇：「（一､差誦行籌等法）僧祇云，若誦戒時，應誦二部律；無者，應誦一部。若上座次座應誦；無者，乃至能誦者誦。為未受具人說五篇名，得罪。準四分，得語一切犯者，得突吉羅。若說時，不得覆頭覆肩，應脫革屣，偏袒右肩行籌，其受籌者亦爾。先行受具人籌，後行沙彌籌已，唱法如五分。（二､恭敬忘誦等法）五分云，上座應說戒，持律作羯磨。說戒座上，眠睡、反抄衣、叉腰、著革屣、或臥、或倚、不恭敬等，並得小罪。若上座說戒忘，應授；猶忘，再授；更忘，應差人續次誦之，不得重誦。若諸緣事起者，明日布薩。諸羯磨法，並在說戒前作，以是攝僧法故。應直說戒，不得歌詠聲。至八日十四日說法時，白衣聞法歡喜布施者，受之，令維那咒願。十五日布薩時，尼來請教誡，乃至上座告云莫放逸等，如後所說。四分，開歌詠聲誦戒；此是五分廢教。（三､供給知法等法）十誦云，知布薩法者，盡應供養，不者得罪，以無佛時，是人補處故。說戒人先當闇誦令利，莫僧中說時錯謬。」資持記釋云：「人法中，初科僧祇文為四，初明所誦法。而言律者，舉教目行，即戒本也。誦二部者，準安居中，即第四律師。問：『僧說尼戒何益？』答：『本受體中總發得故，又為尼所依，須教授故。』若下，明能誦人。上座說者，德居物尊，發言誠重；在座誡敕，聽者依承；次遷無人，方聽能者。今時多差新戒，深乖教意。高臘恃尊，懷慚不誦，豈知替補佛處，傳弘任重乎？為下，簡聽眾。彼部通禁五名，四分得語下聚；以下眾有犯，通結吉故。此謂二師指教，非謂得聞戒也。問：『戒本偈序列三篇名，下眾得聞者？』答：『略舉總名，不說條目故。』若說下，制恭謹，上二句誡聽眾。不覆頭者，應開有病。不覆肩者，西土敬儀，此方不爾。應下，示行籌。下指唱法，即如上引。次科中，五分雜明有七，初簡能說。誦戒取德臘，秉法選堪能，故須二人也。疏云，上座昏朽，秉御是難，依文誡約，有同佛世是也。今則年少誦戒，上座羯磨，都相反也。若彼高座識達是非，依律自秉；必涉疑昧，須擇堪能，不必上座。說戒下，制所聽。慢相極多，且列七種，並犯嚴刑，人猶不畏。智首律師每臨說戒，合掌危坐。晤恩法師潸然自感，並至畢席。僧傳明載。下愚慢法，同坐同聞，尚不免過，從何取益？請披佛誡，豈不省非？上座下，明遺忘。若諸下，明移日，謂三日內也。諸下，明作餘法。應下，明說儀。至下，明三日所為不同。」（事鈔記卷一一•一二•六）


南山律學辭典：說戒不得歌詠聲

【說戒不得歌詠聲】

子題：歌詠聲說法有五過失

資持記釋云：「下引四分，以彰部別。律云，諸比丘欲歌詠聲說法，佛言聽。後有一比丘過差歌詠聲說法，佛聞已，告曰，汝莫如是說法，乃至過差歌詠聲說法，有五過失：一､自生貪著音聲；二､令聞者貪著音聲；三､令聞者習學；四､俗人生慢心，不恭敬；五､靜處思惟，但緣音聲以亂禪思。故知本宗亦不全許。今指為廢教，意是不取，即用序中第四師義也。今時誦者引弄音聲，文句不顯，人不樂聞，反生輕悔，何啻五過？宜準今文直說為善。必非過差，隨用兩得。」（事鈔記卷一一•一三•一一）


南山律學辭典：說戒不應重誦

【說戒不應重誦】

子題：重誦


南山律學辭典：說戒不壞佛法住世

【說戒不壞佛法住世】

濟緣記釋云：「比丘問佛，三世佛法興廢久近。佛因答之，止以說戒用驗存亡。方今天下行此法者，百無一二，縱行乖法。佛法住世，知非久矣。」（業疏記卷一九•二三•九）


南山律學辭典：說戒中客比丘來

【說戒中客比丘來】

行事鈔•說戒正儀篇：「（一､外來告淨）若界外來者，徑至說處，若未誦序清淨已來，依次而坐，不告清淨。若已說清淨已，後方來者，戒師見來，即須止住。不肯住者，訶令住之。待坐，互跪，一人告云，大德僧聽，某甲比丘若干人等，並是清淨。若有犯過，依過陳之，為偪（逼）說戒，後如法懺。便依次為說。（二､主客相從）若外界比丘若多若等，縱說戒竟，皆令重說。不者，如法治。」（事鈔記卷一一•三三•一五）


南山律學辭典：說戒中廣教先說略教後說

【說戒中廣教先說略教後說】

戒本疏•總辨廣略二教：「前後相反者，有三義故。廣教制雖在後，今說必應初明。一､以時機須爾。末代鈍根，聞廣如睡；故聖前演，望有欽承。若為說略，則用全疏。微被少機，不可不用。二､隱顯故爾。廣教相彰，化用形勝，故前；略題三業，義通須後。三､功強故爾。略教既壞，制廣還興，從興攝護，功成先說；略教不爾，無補廣之能，且順別機，故須後說。」行宗記釋云：「明前後三別。初約時機。則明佛世唯可用略。聞廣如睡者，以廣況略也。若下，明略不稱機；微下，釋兼略所以。次約教相。隱謂言通，顯即相別。形謂相形。故前，句絕。後約功能。取其能補，唯廣功強。順別機者，不兼鈍故；上云少機，末世稀故。」（戒疏記卷二•五六•一四）


南山律學辭典：說戒日白告法

【說戒日白告法】

亦名：僧說戒日白法、上座白告說戒法

子題：維那白告知僧說戒

行事鈔•說戒正儀篇：「於說戒日，上座白僧令知。今時維那打靜，告白言：『大德僧聽。今黑月十四日眾僧和合，某時某處說戒布薩。』餘如眾網（僧網大綱篇）中。」資持記釋云：「白告中。準下略法，令於小食時白。上座白者，律文正制。今下，當時所行，令準用也。今時維那白已，上座依下略法中文，復加勸勉；亦可準行。然策眾之語，當隨機要，激動時情，不必謹誦。指僧網者，前云每至說晨，令知事點檢僧數，眾主上座親自按行等。」（事鈔記卷一一•一六•六）

隨機羯磨•諸說戒法篇：「僧說戒法。佛言，若四人已上，當白已說戒。於十四、十五、十六日說戒。聽上座於布薩日白僧言：『大德僧聽。今白月十五日布薩，白眾僧集某處說戒。』如是白已，上座應教年少比丘具淨水、鐙火、舍羅。聽作時，若打揵搥及餘時法，若告言：『諸大德布薩說戒時到。』僧集已，比座共相檢校，知有來者不來者。其諸莊嚴說戒眾具，廣如鈔中。」（隨機羯磨卷下•七•一三）

羯磨疏•諸說戒法篇：「所以聽上座白者，佛在自說，用誡群品；今補位處，故非餘說。今時白者，多是維那；上座不行，受命故也。如說戒人本即上座；後開堪能，義亦漸也。」（業疏記卷一九•二二•一四）

含註戒本•戒經序：「應先白已，然後說戒。」（含註戒本卷上•二•一五）

戒本疏•釋戒經序：「先白後說者，教法難聞，先令使知，不容自怠也。今行事者，上座於說戒日，令維那唱告，知僧說戒。及至戒本復重舉之。據事似繁，約義無爽，前是眾法直告，後是僧義同遵也。」行宗記釋云：「白告中，初示白意。今下，明白法，初明告眾。應云：『大德僧聽。今某月某日眾僧和合，某時就某處說戒。』及下，明單白。據下，出重意。爽，失也。直告者，簡下羯磨問和忍故。」（戒疏記卷二•七五•八）


南山律學辭典：說戒心念法

【說戒心念法】

亦名：心念說戒法

隨機羯磨•諸說戒法篇：「心念說戒法。佛言，一比丘於說戒日如前辦眾具，待客比丘。若無者，應言：『今僧十五日說戒，我某甲清淨。』三說。五百問事云，如上加法已，有罪者向四方僧懺悔已，獨坐誦戒至竟。」（隨機羯磨卷下•一一•三）


南山律學辭典：說戒布薩緣起

【說戒布薩緣起】

子題：會座、教跡、布薩羯磨、木叉會坐

羯磨疏•諸說戒法篇：「（一､引二律以示）十誦云，佛未聽布薩羯磨說木叉會坐法等，外道譏言我尚有上法，比丘無耶？因開比丘說戒布薩。四分中，王欲令比丘集會說法，如諸外道共相來往，佛因許之。（二､原機教所由）然以教法初開，事必有漸，古佛道法，何法不無？但為教跡，乃在餘道，故因收集，共成一化。外道得其事末，隨相而行。佛隨後制，乃窮理本，令清心形，應道業故。」濟緣記釋云：「引示中，初科，十誦。會座，即普集長少，作法講論等。言因開者，對譏為開，立法成制。四分，即說戒犍度。王見外道和集生善，故令效之。次科，初敘託緣。十誦外譏，四分王教，起教之端；當知說恣古佛常法。教有形跡，故名教跡。因收集者，謂取彼所行，成我法則；欲收邪眾歸心正法；權巧之意，凡小莫知。外下，次明意別。事末則暫爾和同，理本則終令出離。似同而別，天地相懸。」（業疏記卷一九•一八•一四）


南山律學辭典：說戒立高座

【說戒立高座】

亦名：立高座說戒

子題：道根


南山律學辭典：說戒先皈敬三寶意

【說戒先皈敬三寶意】

子題：世供

戒本疏•釋皈敬偈：「解歸意。若就後偈，為演律藏，令法久住。約義以論，六種差別：一､荷恩故。佛說法藥，僧是弘傳，為拔毒箭，興顯於世，皆於我益，何得不敬？二､加護故。濁世障深，將欲傳通，多感魔業，作諸留難，若不威加，無由遠離。三､生信故。謂妄意言，不承宗緒，故前列敬，知稟有由。四､表敬儀。五眾所歸，並宗三寶，今欲通法，必先興請，近行世供，遠住法故。五､顯勝相。如成論云，三寶最吉祥，故我今初列。六､開眾生佛法僧念故。以三寶大利，惠益無邊，微沾希向，歷劫不朽，故前列之，令興敬念。」行宗記釋云：「六種中，一、二及五，恩威勝相，皆屬所敬；三、四與六，信敬存念，並屬能敬。毒箭者，喻我倒三毒，能害淨心，故以喻焉。四中，世供即然香稽首。六中，不朽謂善種不失。此約半月將演聖訓，盡敬祈請，內誠所為，六意備焉。」（戒疏記卷二•一五•八）


南山律學辭典：說戒自慶偈

【說戒自慶偈】

亦名：自慶偈

行事鈔•說戒正儀篇：「（說戒師下座陳詞之後）眾僧各各說自慶偈云：『諸佛出世第一快，聞法奉行安隱快，大眾和合寂滅快，眾生離苦安樂快。』便作禮散。」（事鈔記卷一一•三二•一八）


南山律學辭典：說戒行香偈

【說戒行香偈】

亦名：行香偈

行事鈔•說戒正儀篇：「彼供養者待散華已，然後作禮。三捻香已，執鑪，向上座所坐方，互跪，炷香鑪中。維那云，行香說偈。此法，安師每有僧集，人別供養；後見繁久，令一人代眾為之，廣如本文。各說偈言，華嚴經云：『戒香定香解脫香，光明雲臺遍法界。供養十方無量佛，見聞普熏證寂滅。』維那打靜訖，供養者復座，維那仍本位。」資持記釋云：「初示正儀，三捻香者，供三寶也；向上座者，表代為也。次明說偈，初維那唱告。此下，點所出。下指廣者，其文已亡，不可尋也。各下，引偈詞，上半明能供，下半即所供。初中，上句託彼香事，即表法供也。慧及知見，解脫通收；則五分備矣。七言為句，不可妄加。由慧得脫，由脫具知見。舉中即攝初後。下句冥想，如彼光雲。所供中，初句明上求，下句即下化。涅槃翻寂滅，即果德也。」（事鈔記卷一一•二八•三）


南山律學辭典：說戒行眾湯水法

【說戒行眾湯水法】

子題：行淨水、行淨巾、行香湯

行事鈔•說戒正儀篇：「（一、示正儀）（一､行淨水）餘有淨水香湯，隨多隨少，各取行之。令一年少比丘將水行之。各說偈言：『八功德水淨諸塵，盥掌去垢心無染。執持禁戒無缺犯，一切眾生亦如是。』（二､行淨巾）依安師古法，應左手執手巾上，右手持下行之。維那執籌唱白者，令餘人行之。及香湯、淨巾亦爾。（三､行香湯）又令一人持香湯行之。各說偈言：『香水熏沐澡諸垢，法身具足五分充。般若圓照解脫滿，群生同會法界融。』（四､指說偈）此之二偈，各至座前說之。不得一時也。（二、斥非法）又水湯二物，但得盥掌，本無漱口之事。往往有之，自出愚叟。」資持記釋云：「行水中，令一年少者，今須二人行湯水，二人行淨巾。偈文，上句歎水德。一､清淨，二､不臭，三､輕，四､冷，五､軟，六､美，七､飲時調適，八､飲已無患。次句顯事用。外則德水以盥掌垢，內則道水以滌心塵。第三句自行成立。末句化他同己。……湯偈中，初句明事用，已下寄事表法以立要誓。次二句遠期果德，上句法身，具兼理事二種；下句二德，可解。末句攝生同證，即自他兩利。會即證也。法界差別，同歸一體，故云融也。又解，淨水表斷惡，復是因行；香湯表修善，故祈果德。前因後果，並兼利生。」（事鈔記卷一一•一九•一四）


南山律學辭典：說戒安置下眾至不見聞處

【說戒安置下眾至不見聞處】

子題：未受大戒者出、說戒除人開鬼、六眾、白衣前說戒、得通有二

含註戒本•戒經序：「未受大戒者出。時有比丘，令餘人遮說戒事。佛並令至不見聞處。除人未受戒者，非人來者聽之。又不應在尼前作也。」（含註戒本卷上•二•九）

戒本疏•釋戒經序：「註中令至不見聞處者，以六眾下類，不令上僭；大僧淨法，非彼見聞。問：『聞非可行，故不合聽；目對僧集，如何不許？』答：『計理應爾。下眾無知，多生慢習；制令耳目不矚，則重法尊人，生其欽仰也。所以註中除人開鬼者，以非人具通，隱顯徹見，自生深信，不勞事約也；人則反之。』」行宗記釋云：「安置中。六眾，道四俗二。僭謂濫上。十誦白衣前說戒，除為瓶沙王令心清淨。問中，難前著不見處。答文，初句縱前所問。目對不聞，義亦無過，故云應爾。下下，正釋制意。慢業本有，轉令增長，故云慢習。非人具通者，得通有二：一､者修得，如諸聖人具六通者；二､業報得，鬼神外道，亦具五通，但無漏盡耳。徹見即天眼通，明見善惡，眾僧行淨，必無輕易。」（戒疏記卷二•七○•一一）


南山律學辭典：說戒如兵戰喻戒緣

【說戒如兵戰喻戒緣】

亦名：說戒如合戰喻戒緣

子題：如兩陣共戰、勇怯有進退、說戒亦如是、淨穢生安畏、戒緣即蘭吉方便

含註戒本•皈敬偈：「如兩陣共戰，勇怯有進退。說戒亦如是，淨穢生安畏。」（含註戒本卷上•一•一五）

戒本疏•釋皈敬偈：「（一、分示）就解眾法教行喻中，亦有兩行。初舉教為明鏡喻；顯作犯止持之人，準教立行，要由說聽之功也。後舉教為神解喻；顯作持止犯之人，內有智略，殷鑒淨穢也。又解云，前喻戒體，若毀若護，其果兩成；後喻戒緣，若縱若防，其因兩就。故篇聚雙列，因果具含，意可見也。……（二、牒釋）就解教為神解喻中，法喻為二。（一､明喻）如譬所明，作持戒者，妙在方便，約止非緣，對境相陵，同兩陣也；強弱相傾，如共戰也。正智達過，明白無違，如勇者進也；癡墮居懷，無心遮約，如怯者退也。（二､法合）下法合中，說戒亦如是，合初句；何以知耶？由說聽交對，愚智勤怠彼此相違，如陣合戰也。下句中，睹己行淨，由持故成名淨；是則戒淨心安趣道；合上勇進也。怠惰不學，心昏境慢，止犯穢心，將鄰苦趣，故常畏，合上怯退也。（三、對簡）何以得知？前喻作犯，文彰全毀，故知己起重罪也。後彰淨穢，故知將興輕罪；既不達教，是非莫知，隨作恐犯，故云穢畏也。」行宗記釋云：「眾法喻，初科。由偈文云，好醜勇怯，通含持毀，故以兩喻各對二人。據後從文，合云兵戰喻；今取[鬥@斲]戰必用智謀，故言神解耳。又下，復伸一判。戒體即五篇根本。毀約究竟，護取行成，故云果也。戒緣即蘭吉方便。縱謂起心，防據警察，故言因也。故下，雙結如上。……次科，喻中。約止即能持心，非緣是所防過；能持所防，則為兩陣。正智等者，謂心強過弱，持心勝也。癡墮等者，過強心弱，非境勝也。法合中，初句。以說戒師提示過境，同集聽眾，隨事觀緣，故如合戰。愚智約性，勤怠據行，即淨穢二機。淨勇穢怯，故曰相違。下句，對喻可見。心安是成因，趣道即慕果。止犯即不學無知罪。對簡中，兩喻配犯，前重後輕；在文頗隱，故特點示。將興謂止犯之人，既無所曉，微細威儀必多陵犯故。」（戒疏記卷二•四五•一六）


南山律學辭典：說戒如明鏡喻戒體

【說戒如明鏡喻戒體】

子題：如人自照鏡、好醜生欣戚、全毀生憂喜、戒體即五篇根本

含註戒本•皈敬偈：「如人自照鏡，好醜生欣慼。說戒亦如是，全毀生憂喜。」（含註戒本卷上•一•一三）

戒本疏•釋皈敬偈：「（一、分示）就解眾法教行喻中，亦有兩行。初舉教為明鏡喻；顯作犯止持之人，準教立行，要由說聽之功也。後舉教為神解喻；顯作持止犯之人，內有智略，殷鑒淨穢也。又解云，前喻戒體，若毀若護，其果兩成；後喻戒緣，若縱若防，其因兩就。故篇聚雙列，因果具含，意可見也。（二、牒釋）次解前喻，分二如上。（一､配喻）奉教兩眾，依常集聽，以行觀說，如人照鏡；鏡即教也。止持行成，能喪作犯之醜，令戒威嚴，名為好也；作犯之惡，能摧止持之善，名為醜也。斯並兩託教鏡而生；欣戚好醜，因說而現也。（二､法合）下法合中，隨對可知。戒善具足，則名全，故懷喜；合上好而生欣。遇緣壞行，則名毀，故懷憂；合上醜而生戚也。……（三、對簡）何以得知？前喻作犯，文彰全毀，故知己起重罪也。後彰淨穢，故知將興輕罪；既不達教，是非莫知，隨作恐犯，故云穢畏也。」行宗記釋云：「眾法喻，初科。由偈文云，好醜勇怯，通含持毀，故以兩喻各對二人。據後從文，合云兵戰喻；今取[鬥@斲]戰必用智謀，故言神解耳。又下，復伸一判。戒體即五篇根本。毀約究竟，護取行成，故云果也。戒緣即蘭吉方便。縱謂起心，防據警察，故言因也。故下，雙結如上。隨釋中，初科，兩眾者，持及犯也。依常者，黑白兩半也。……對簡中，兩喻配犯，前重後輕；在文頗隱，故特點示。將興謂止犯之人，既無所曉，微細威儀必多陵犯故。」（戒疏記卷二•四五•一六）


南山律學辭典：說戒住持功能

【說戒住持功能】

亦名：布薩住持功能

子題：說戒法成正法不壞

羯磨疏•諸說戒法篇：「（一、奉戒法住）引見論中，說戒法成，正法不壞者，良由僧眾清淨無犯，有犯尋懺，通應淨住。戒清淨故，定慧可期，會正因此相續不絕。故久住相，由斯而弘。（二、毀犯法滅）若至說時，無思懺蕩。或不可懺。又不依悔。同聚聞說，皆與心違，增煩動悶，事不獲已，不來理得，又恥非數，如斯聞說，未足住持。或都不聞，一生虛過。如斯等例，俱非正法也。（三、勸令懺淨）然則有染雖聞，聞生慚愧，常思淨信，奉應說本。今雖塵點，得非來習，則說無益矣。故伽論云，半月自觀，若有犯者，同意邊懺。豈非淨也？」濟緣記釋云：「釋住持中，初科。文敘三學相由入道，皆始於戒。故知戒存則道行，戒廢則道喪，理數然耳。二中，初敘非有四：一､愚不思懺。二､重不可懺。三､不依法懺。此等同聞，深非本制。四､都不聞。況復求懺？如下，總結。三中，初敘犯者籌慮。塵點即毀犯。來習即後因果也。說為清過，故知無益。故下，引勸。」（業疏記卷一九•二○•一四）


南山律學辭典：說戒事廢故動幽呵

【說戒事廢故動幽呵】

亦名：廢說戒事而動幽訶

資持記•釋說戒篇：「高僧傳中，隋東川僧雲法師住寶明寺。以四月十五臨說戒時，乃白眾曰，戒本防非，人人誦得，何勞徒眾數數聞之？可令一僧豎義，令後生開悟。當時無敢抗者。訖於夏末，廢說戒事。至七月十五日早，將昇草座，失雲所在。大眾崩騰，四出追覓，乃於寺側三里許古塚間得之。遍體血流，如刀屠割。借問其故，云有一大丈夫執三尺大刀，厲色瞋雲改變布薩，刀膾身形，痛毒難忍。因接還寺、端情懺悔。乃經十載，說戒布薩。臨終之日，異香迎之，神色無亂，欣然而卒。此乃上智，故動幽呵，今時下愚，竟無顯驗，縱令永廢，反自安然，法滅於時，可用長歎。」（事鈔記卷一一•三六•一三）


南山律學辭典：說戒制意

【說戒制意】

含註戒本•戒經序：「佛言新受戒者未得聞戒，不知何學，聽集一處，和合說之。」（含註戒本卷上•三•五）

戒本疏•釋戒經序：「註中引新受戒者，不知學方；佛大慈念，故制斯教。同集一處和合說之。望欲近約身口，遠傾我倒，同出三有，齊斷四住，是佛意也。今時行者，但受福田之資，多無解脫之念，乖佛意也。但自躓（即困也）頓神識耳。」行宗記釋云：「釋註中，初科，前明制說意。身口是業，近約在因。我倒是惑，遠傾從果。今下，嗟時眾。受福田資者，虛霑信施也。無解脫念者，行染塵俗也。」（戒疏記卷三•一二•五）


南山律學辭典：說戒非時和

【說戒非時和】

行事鈔•說戒正儀篇：「四分，[鬥@斲]諍來久，不得說戒。今暫和合，須非時說；隨何日諍滅，即日和說。以僧具六和，戒見利身口意等。今不同見戒，則無僧義；不成和合清淨僧法故。」資持記釋云：「非時和中，初引緣，即拘睒彌國[鬥@斲]諍破為二部，後非時於舍衛和合，故佛開之。疏云，二眾歡心，同崇淨教，說不待期故也。以下，釋開所以，初示僧義。今下，敘其不和。反顯須和，以明開說之意。不同見戒者，因諍法相，即見不同；廢布薩事，是戒不同。然戒和者，言通受隨；今約隨行說戒以論。有本或無戒字。」（事鈔記卷一一•九•六）


南山律學辭典：說戒法不壞名法住世

【說戒法不壞名法住世】

亦名：說戒法不壞正法得久住

子題：清淨名布薩義、布薩義


南山律學辭典：說戒是極教所遺攝僧根本

【說戒是極教所遺攝僧根本】

子題：極教

行事鈔•說戒正儀篇：「入堂時，便合掌恭攝致禮。說偈言：『持戒清淨如滿月，身口皎潔無瑕穢。大眾和合無違諍，爾乃可得同布薩。』說已，各依位隨次而坐。如上五分恭敬具儀。此是極教所遺，攝僧根本之教，不比尋常諸餘法事。」資持記釋云：「極教者，若取制之深極，則指律文；若約教之終極，即指涅槃，彼云，我不滅度，半月一來。遺謂佛之遺。言根本者，望餘法事，皆是枝條。」（事鈔記卷一一•一七•一八）


南山律學辭典：說戒前別作羯磨

【說戒前別作羯磨】

亦名：別作羯磨

行事鈔•僧網大綱篇：「五分云，欲別作羯磨，僧不可和者，當於說戒前作之，以是制眾法，僧不敢散故。」資持記釋云：「別作羯磨者，謂懺罪、受日之類。」（事鈔記卷七•四七•一一）


南山律學辭典：說戒前僧同犯疑罪發露白法

【說戒前僧同犯疑罪發露白法】

亦名：僧同犯疑罪發露白法、同犯疑罪發露白法、疑罪露法

子題：粥似正食、大重、懺重

隨機羯磨•諸說戒法篇：「僧同犯疑罪發露白法。佛言，若說戒時，一切僧於罪有疑者，應作白言：『大德僧聽。此一切僧於罪有疑。若僧時到，僧忍聽。此眾僧自說罪。白如是。』然後說戒。此但露罪，得聞說戒，本罪乃識已懺。」（隨機羯磨卷下•八•五）

羯磨疏•諸說戒法篇：「（一､敘過顯法）就疑罪者。此疑從事生，必對方除也。如旦食粥，似於正食；至中還噉，有疑犯足；須待淨人，方定罪目。但露無瑕，便應淨法。故雖白露，本罪不滅；由未了知，不名懺斷。不同前白，識達無疑；告情及罪，事同對首。有斯異也。十誦云，一切僧同犯，單白向四方僧，後如法懺。故知不滅矣。（二､斥世愚教）今時奉教者，云我不清淨，不合聞聽。此未了行教也。律不徒然；必為來世；但恐大重，不應單白；縱重學悔，猶稱清淨；豈令身死總收取乎？」濟緣記釋云：「疑罪中，初敘過相，粥似 正食，謂稠厚者，初出釜時，物畫成字，即為正食。未問淨人，成否不決，故云疑也。雖露不滅，與前故異。十下，引證。向四方僧，即發露也。次科，初敘妄執。恥己不淨，遂不聽戒。此下，責愚教。大重即四夷，懺重名學悔。犯不思懺，積累至死，業隨識去；即總收也。」（業疏記卷一九•二七•一）


南山律學辭典：說戒前僧同犯識罪懺白法

【說戒前僧同犯識罪懺白法】

亦名：僧同犯識罪懺白法、同犯識罪懺白法、識罪懺白法

子題：上起、識罪懺白除上二篇餘皆可懺

隨機羯磨•諸說戒法篇：「僧同犯識罪懺白法。佛言，若僧集說戒，盡犯罪者，不得說戒，不得聞戒，不得向犯者懺悔，犯者不得受他懺悔。彼比丘白已，當懺悔，應作如是白言：『大德僧聽。此一切眾僧犯罪。若僧時到，僧忍聽。此一切僧懺悔。白如是。』如是白已，然後說戒。律本更不悔本罪。」（隨機羯磨卷下•八•一）

羯磨疏•諸說戒法篇：「如何識罪同時犯耶？世所同行，雖罪不責。如受錢寶，為利行道，禮佛誦經所獲贓賄，合眾安坐，知非而受，是為一罪通於僧也。故律云，僧犯尼薩耆者，即斯人也。或人別隨犯，名種不同，校量其罪，俱非清淨；雖非同犯，無任應說。理總白懺露過便滅。（一、定時節）就文標緣中，僧集說戒者，此以時逼無由外懺。故律說云，若在說前，同犯罪者，當詣比近清淨眾中，差人往懺；彼來返寺，次第對懺。今開白者，義不同也。（二、釋四制）（一､）有犯不得說者，戒法體淨，擬敕將犯。今自沉溺，何能拯救？故不可也。（二､）有犯不得聞者，說序之時，文言俱悉；罪者當懺，淨者默然。今心停罪，端然應淨；虛欺賢聖甚自負責；又不可也。（三､）不得向犯者懺者，以罪積思除，引證對息。前既有瑕，無由遣累；又不可也。（四､）犯者不得受他解罪者，懺名上起。前證染污，何能生他後斷之本？故制不可也。既有斯四，義從開文；作白同懺，便應淨法。（三、釋懺滅）律文不言更懺，明知本罪隨滅。何以知耶？夫懺罪對人，令證瑕累；今作白告，通無纖隱。人俱非淨，法是除緣。如草覆白，罪諍同滅；亦俱有罪，相向露也。故作此白，一切偷蘭下諸篇罪，犯皆除也。上二篇罪，須僧別法，故非所論。」濟緣記釋云：「初文，初明臨逼方開。故下，次簡餘時不許。合眾皆犯；一人懺淨，堪為對首。次、四制中，初謂行缺不堪訓人。二､即體穢不合淨教。三､懺不簡境，穢中浣穢。四､自不省非，病人治病。懺名上起，出明了論。結示中，由無淨境，故開白懺。問：『作白之人，為須淨否？』答：『既云眾犯，彼此齊懺；必有一淨，自當對首。』三中，初準判。何下，徵意，初敘所以。對眾無隱，心淨罪除。準此，白前必應告眾；慚恥自責，向僧發露。如下，引例。滅諍草覆，事義頗同。故下，簡濫。除上二篇，餘皆可懺。」（業疏記卷一九•二五•二）


南山律學辭典：說戒前僧同犯識疑白懺法

【說戒前僧同犯識疑白懺法】

亦名：識疑同犯白懺後說戒法

子題：二種智人、白懺、初二兩果故心犯性、三果故心犯遮、四果誤心犯遮

含註戒本•戒經序：「佛言，謂所犯事未懺悔也。有二種智人，有罪能見，見罪能如法懺悔。若欲悔者，當詣清淨比丘，說犯名字。如法除已，方得聞戒。乃至於罪有疑，亦如是說。若僧並犯，無人可懺，不問識疑，白懺後說。」（含註戒本卷上•三•九）

戒本疏•釋戒經序：「（一､釋未懺）註中犯事未悔者，釋成有罪相也。但以無始無明，想倒為本；動念緣境，何得蕭然？唯有智人，能見能懺；自餘惑重，何由開悟？故律文云，無學果人不故犯戒；三果同凡，未免緣縛。可不思哉！（二､釋悔法）註列智人以成行悔之法。詣清淨者，用顯託境明心。說犯名字，識相不虛也。如法除者，明依教起悔，非泛濫也。（三､釋開白）識疑同犯開白懺者，罪據覆藏，對眾陳情，白告悔斷，同大懺也。」

行宗記釋云：「釋註中，初科，前牒示。但下，推釋，初敘犯多。上二句示惑，下二句明業。蕭然謂清靜無繫之貌。唯下，明懺少。故下，引聖誡凡。初二兩果，故心犯性。須斯二尼怨逼受樂。三果故心犯遮。四果誤心犯遮。次悔法中，初通示。詣下，牒釋。託境，即所對人。明心者，決所犯罪。開白中，初科，罪據覆藏者，由覆成過，露則無故。同大懺者，不異上篇眾法悔故。白文如羯磨；識罪白已即淨，疑罪後決重懺；又偷蘭已下諸篇皆滅，不開上二。」（戒疏記卷三•二○•一七）


南山律學辭典：說戒前請說戒師

【說戒前請說戒師】

亦名：請說戒師、請誦戒師

子題：僧差說戒、僧差誦律

行事鈔•說戒正儀篇：「（一､示制緣）明請說戒師。佛令上座說戒。縱前已別差，終須前請。（二､陳請）（維那）應至上座前，具修威儀已，合掌白言：『大德慈悲，為僧說戒。』若堪說者：『此說戒事，正當我作。』便即唱之。若不堪者云：『但此說戒，任當某甲；但為老病，言辭濁鈍，恐惱眾僧；令次座說。』即至次座，亦如前語。若辭不說者，應至上座，云次座亦辭不堪。上座先預知有誦利者，應語維那至某甲所，云僧差說戒。（三､唱告）彼至前所，具述已；還至打靜處，陳告之。若次座不堪，不須次第問下；準上僧祇，但得次座也。彼應告僧言：『大德僧聽，僧差律師某甲為僧誦律，梵音，某甲，律師升高座。』（四､升座）彼（說戒師）應具儀至僧中，四面禮僧已；互跪白言：『小比丘某甲稽首和南，敬白眾僧。僧差誦律，恐有錯誤，願同誦者指授。』白已；一禮，升座。」（事鈔記卷一一•二五•一六）


南山律學辭典：說戒時節

【說戒時節】

亦名：布薩時節、三日說戒、說戒日通三

子題：不得晨起布薩、布薩日通含三日、說戒剋取十五日為定、淨心說戒、三日布薩

行事鈔•說戒正儀篇：「時節不同。……（一、通列五種）五種：一､十四、十五、十六，三日不同；二､食前食後；三､若晝若夜；四､若增若減；五､時與非時。前三出十誦文。（二、別釋四義）（一､三日差別）四分中，三日說戒，如上列也。又云，布薩日應說。五分云，八日、十四日說法，十五日布薩。（二､食前食後）僧祇，食前亦得。而不得晨起布薩，得罪；以後來比丘不聞故。（三､明增減）四分，為外界[鬥@斲]諍比丘來。佛令增減說戒。若知於十四日來，十三日前說；若十五日來，十四日說。若已入界，當令入浴。界內比丘出界而說。若不得者，白僧言，今不得說，後十五日當說。又不去者，更增至十五日。若不去，強和合說。……（四､時非時）四分，[鬥@斲]諍來久，不得說戒。今暫和合，須非時說；隨何日諍滅，即日和說。以僧具六和，戒見利身口意等。今不同見戒，則無僧義；不成和合清淨僧法故。」資持記釋云：「時節中，初科。若約三日，諸部通制；及食前後，亦出僧祇；今以前三全出十誦，故總列之；下引諸文會釋。後二唯出本宗，故下皆標四分。別釋中，初文，前引四分示同。布薩日，通含三日。問：『三日隨用得否？』答：『世多執諍，未善祖意。若謂通得者，業疏那云，十四為俗說法授歸，十六為難開延，未可常準。若唯執十五者，疏文那云，三皆通正，隨用開得；必用二日，七非檢勘，何非所收？二皆有妨。然疏中但恐世人常用餘日，意欲剋取十五為定，故別分之；至於有緣通用，不名非法。亦猶自恣雖通三日，鈔取十六為定；非謂餘日不得；可以相例。』下引五分顯異。四分亦同。引此文者，欲取十五為常度故。疏云，前二為俗，則說法授歸，後一為道，則淨心說戒是也。」（事鈔記卷一一•六•四）

隨機羯磨•諸說戒法篇：「於十四、十五、十六日說戒。」（隨機羯磨卷下•七•一三）

羯磨疏•諸說戒法篇：「文列三日者，皆謂黑白不同，方土差異。三皆通正，隨用開得，順增三文。若不許者，自恣亦三，何為行也？然律本中亦云八日、十四日、十五日者，無問黑白，三日布薩也。前二為俗則說法授歸，後一為道則淨心說戒也。言十六日者，為難開延，未可常用。」濟緣記釋云：「初明通三所以。黑月小盡，無十五故。方土差異，隨國用故。本律增三，具列三日，故引為據。若下，斥非。有執半月定須十五，故此誥之。然下，定當。律本三日。又引別文六齋日耳，意彰十四本非正日。下明十六，王賊等開，亦非正也。『若爾，前後二日為可用否？』答：『十五常定；必有他緣，前後皆得。』」（業疏記卷一九•二二•三）


南山律學辭典：說戒時聽作籌數戒條

【說戒時聽作籌數戒條】

亦名：誦毗尼時聽作籌數雜碎文句

子題：雜碎文句

行事鈔•說戒正儀篇：「僧祇，若欲誦時，當先淨洗手已，捉籌；若有香汁，浴之亦得。餘人欲捉籌者，亦復如是。誦毗尼時，雜碎文句數難持，聽作籌數之。一者五百，二者七百。以通僧尼戒本。若布薩日，掃塔僧院，使人泥治，香汁灑地，散花香，然燈火。誰應咒願、誦戒、行籌，並預辦之。四分云，年少比丘應具水瓶燈火等具，上座應處分。」資持記釋云：「淨水物中，初引僧祇三節，初明淨手。當先淨者，文似說戒師，今即行籌人。香汁浴之者，上是淨水，此即香湯，二並淨手。誦下，二､明置籌。此開數戒，與前不同。雜碎文句，即戒條也。多論云，十二年前常說一偈，今說五篇，名為雜碎。五百對一部數則過倍；七百對二部猶多百餘；此謂籌數宜多，不必限定故也。若下，三明所須眾具。誰應下，即預差三人。或容施物，須人咒願。下五分中，即令維那為之；此方事稀，故不行耳。四分中，眾具同上。但明年少具辦；上座處分；尊卑之任，不相亂也。」（事鈔記卷一一•一一•一○）


南山律學辭典：說戒師下座陳詞

【說戒師下座陳詞】

行事鈔•說戒正儀篇：「說者辭云：『小比丘某甲致敬眾僧足下，敬謝眾僧。僧差誦律，三業不勤，多有忘失；願僧慈悲，施以（與）歡喜。』」（事鈔記卷一一•三二•一五）


南山律學辭典：說戒座上尼差人請教授法

【說戒座上尼差人請教授法】

亦名：尼差人請教授法、比丘尼差人請教授法、差人請教授羯磨

隨機羯磨•諸說戒法篇：「尼差人請教授法。於說戒日，集僧索欲，問緣答云：『差人請教授羯磨』。文言：『大姊僧聽。若僧時到，僧忍聽。僧差比丘尼某甲，為比丘尼僧故，半月往比丘僧中求教授。白如是。大姊僧聽。僧今差比丘尼某甲，為比丘尼僧故，半月往比丘僧中求教授，誰諸大姊忍。僧差比丘尼某甲為比丘尼僧故，半月往比丘僧中求教授者默然，誰不忍者說。僧已忍差比丘尼某甲為比丘尼僧故，半月往比丘僧中求教授竟。僧忍默然故，是事如是持。』律本云，應白二差一人已，彼獨行無護，更差二三人為伴，往僧寺中，至所囑比丘所，義準應差人承受，彼囑授尼應具陳所請已，至十六日更往僧寺中求可不時，若得略教授已，還至本寺，嗚搥集尼眾，不來者說欲已，然後使尼如僧中所告者，在尼眾中具宣僧敕訖，諸尼合掌頂戴受。律雖無文，準僧祇律文義如此。若僧尼兩眾各滿五人已上，方行此法，故律本云，若眾不滿，若不和合者，至時但禮拜問訊。」（隨機羯磨卷下•八•八）


南山律學辭典：說戒座上告清淨法

【說戒座上告清淨法】

亦名：客舊外集告淨、告清淨法

隨機羯磨•諸說戒法篇：「告清淨法。佛言，若說戒日，客來若少者，當告舊比丘清淨。應如是告言：『大德僧聽。我比丘某甲清淨。』若說戒序竟，方陳此言。必有犯者，舉過告僧已，餘者次第聽。」（隨機羯磨卷下•九•一○）

羯磨疏•諸說戒法篇：「（一，貼文解）告清淨法者。文引客來，明知舊淨。若未至序問清淨處，隨到即坐，不勞告淨，以及後問故。多人齊至，一一別說，以各自陳也。（二，以義決）（一、正明）今解告淨不問主客；但使外來，不及序問；皆須告淨，以應後說。（二、釋難）（一､舉說欲難）『若爾，在眾同聽，有緣說欲；後更入眾，須陳淨不？』（二､約兩意釋）答：『不須說也。前告淨者，元未預聞；此已陳默，不勞重告。若更須說，即座惡覺，亦須說耶？佛制心念，在眾聞露。雖有此難，無文制說。然是後來餘不聞者，及有憶過，不告皆犯。不同在座，有開心念。各有所以，任兩通之。』」濟緣記釋云：「告淨中，初科，初明律文局客。若下，次簡說時須否。但不及三問，即須告之。多下，三明眾多各說。義決中，初科。但使外入，不局客舊。次科，難中。由說欲去，事訖須來故。釋中，初約不須釋。已經三問，默應淨故。惡覺念起，律制犯吉；聽在眾露，不令再告；故舉為難，例知不須。雖下，次約必須釋，初縱上難詞；然下，奪歸今義。餘不聞者，即中間諸篇。及憶過者，謂說欲出外，方憶犯也。各下，雙結。文無去取，準說為長。」（業疏記卷一九•二九•一七）


南山律學辭典：說戒座上教誡尼法

【說戒座上教誡尼法】

亦名：比丘教誡尼法、比丘尼請教誡法、教誡尼法、尼請教誡法

隨機羯磨•諸說戒法篇：「教誡尼法。佛言，於僧說戒時，上座問言，比丘尼眾遣何人來耶？今但取當時說戒者問之。受囑授者即起，具修威儀，為白僧言：『大德僧聽。某處比丘尼僧和合僧差比丘尼某甲，半月半月頂禮比丘僧足，求請教授尼人。』三說已。義加云，彼應至上座所云，大德慈濟，能教授比丘尼不？若答言不堪者，乃至二十夏已來，一一具問。若無有者，還至上座所，白言，遍問眾僧，無有堪者。上座即應作略教誡法，告囑授人云，此眾無堪教誡師，明日尼來請區可不時，應報言，昨夜為尼遍請，無有堪者，雖然，上座有敕，敕諸尼眾精勤行道，謹慎莫放逸。」（隨機羯磨卷下•九•四）


南山律學辭典：說戒座上發露法

【說戒座上發露法】

行事鈔•說戒正儀篇：「若座上憶得，莫問疑識，對眾發露。恐大眾鬧亂者，但心念口言自陳云：『我某甲犯某罪，為偪說戒，待竟當懺。』便得聞戒。若於罪有疑，亦準此陳露。」資持記釋云：「初、明對首。露言對眾者，謂於眾前對人作法。律云，當至一清淨比丘所，具威儀，說所犯名種，白云：『大德憶念我比丘某甲犯某罪，今向大德發露，後如法懺悔。』三說。說戒時憶者，須用此法；餘時依法懺悔。又律中，比丘於犯有疑，復逼說戒；佛言，應發露已，得聞戒；亦對人云：『大德憶念我比丘某甲，於某犯生疑，今向大德發露，後無疑時，如法懺悔。』三說。已上準注羯磨出之。恐下，二、明心念復二，初明識罪法。律中為在座上忽憶本罪，向比座說，舉眾鬧亂，佛令發露心念，而不出文，鈔家義立。準羯磨說戒字下，更加一句，云：『恐鬧亂眾故。』亦須三說。若下，明疑罪法。應云：『我某甲於某犯生疑。』餘詞準同。」（事鈔記卷一一•三七•一○）


南山律學辭典：說戒座上疑罪發露法

【說戒座上疑罪發露法】

亦名：疑罪發露法

隨機羯磨•諸說戒法篇：「疑罪發露法。律本，比丘犯罪有疑，復逼說戒，佛言應發露已，得聞戒。義準云：『大德憶念我比丘某甲，於某處犯生疑，今向大德發露，須後無疑時，如法懺悔。』三說。」（隨機羯磨卷下•九•一八）


南山律學辭典：說戒座上憶罪發露法

【說戒座上憶罪發露法】

亦名：憶罪發露法

隨機羯磨•諸說戒法篇：「說戒座上憶罪發露法。律本，為在座上忽憶本罪，向比座說之，舉眾鬧亂，佛令發露心念。應義準云。『我某甲犯某罪，為逼說戒恐鬧亂眾故，待竟當懺悔。』三說。疑罪準此。」（隨機羯磨卷下•一○•三）

羯磨疏•諸說戒法篇：「座上露罪法者，又不同前〔識疑兩露〕。此為緣開，恐鬧眾故，開心念成。據法準繩，應對首心念也。然界無對，方是本法。今對眾念，故非前條，隨眾即成。是但心念法，不同對念也。」濟緣記釋云：「座上露中，初簡前法，容可對露。據下，次辨法位，初標示。然下，定奪又二，初顯非對念。以界無人，方開作故。今下，定歸但念。以對大眾，法自成故。」（業疏記卷一九•三一•一）（請參閱『說戒座上疑罪發露法』一○四九中、『說戒座上識罪發露法』一○四九下）


南山律學辭典：說戒座上識罪發露法

【說戒座上識罪發露法】

亦名：識罪發露法

隨機羯磨•諸說戒法篇：「識罪發露法。佛言，當至一清淨比丘所，具威儀，說所犯名種，白言：『大德憶念我比丘某甲犯某罪，今向大德發露，後如法懺悔。』三說。說戒時憶者，須用此法，若餘時中，依法懺悔。十誦云，發露比丘，不須更發。」（隨機羯磨卷下•九•一三）


南山律學辭典：說戒唯制誦不可讀

【說戒唯制誦不可讀】

亦名：誦戒、說戒羯磨不得執讀

子題：比丘五夏不誦戒羯磨盡形不得離依止、五夏不誦戒羯磨盡形不得離依止、白讀

含註戒本•戒經序：「若癡比丘，言先不誦，或有忘者，不成說戒，當依能誦戒者。比丘五夏當誦使利，若詣比近學誦戒序，乃至餘法。還至本處，次第說之。」（含註戒本卷上•二•一六）

行宗記釋云：「制誦中，以道假行成，行由教立，若非教本，行成虛喪。將何依據，斯言有旨，焉得為僧，棄而不顧？若論讀經求利，則專憶忘勞；至於誦戒修身，而生平未矚。輪迴長劫，非此而何？律中愚癡比丘五夏不誦戒羯磨，盡形不得離依止。……問中，白謂公白。答中，初明乖理。俟即待也。故下，舉事以質。自古高僧，多尚持論，隨言對答，執卷非能。登猶對也。自下，遮疑。但人根各異，緣發不常；見聞觸知，通皆入道。但此方耳利，偏尚音聞；誦持訓誡，尤多行益。聖教苦制，終不徒然；自餘別途，不可為例。事鈔舉此比擬羯磨，故知二法白告義同。」（戒疏記卷二•七五•一八）

羯磨疏•諸說戒法篇：「說戒羯磨，俱是聖教，如世言令，未見執文，今所傳授，還遵佛世，故於聽說，何得執讀？又世中咒術，尚須誦持，方能成遂；聖制必依，不勞異解。時常行事，讀文作法，餘法猶可，不成咎淺。受戒一事，自陷負人，深不可也。」濟緣記釋云：「初示制意。本通說戒，因兼羯磨。君父垂誡，義非讀文，誦咒加持，足為明例。時下，次斥時訛。文明羯磨，說戒例然。餘法但自結罪，受法令他無戒。深不可者，誡其改過。」（業疏記卷一九•二四•一三）


南山律學辭典：說戒堂不須結

【說戒堂不須結】

亦名：結說戒堂是為迷教

資持記•釋結界篇：「問：『今時有結說戒堂者何耶？』答：『此迷教也。結戒堂法，由未開別結，通一自然，僧集難準，故令指處。局結纔興，戒堂即廢。況戒堂之法，但是標指，至論僧集，還依自然，全非結界，安得妄行？又有錯引初制大界羯磨為戒堂者，謬復甚矣。然今末世，知法者希，同住百千，來無數十。若令盡集，事必無成。必欲別結一處，用擬行法，可準圍輪之例，須加大界羯磨，若據說恣，本制通集。然律明布薩場上有僧，得罪得成，雖乖制意，且圖成法。況愚徒不集，事等難緣，判罪酌情，義非咎失。』」（事鈔記卷六•五•一三）


南山律學辭典：說戒略法

【說戒略法】

亦名：略說戒法

子題：略取、僧常聞、略卻

隨機羯磨•諸說戒法篇：「略說戒法。佛言，若王、賊、水、火、病、人、非人、惡蟲及有餘緣者，若床座少、露溼、天雨、布薩多夜已久，或[鬥@斲]諍說法等夜久者，略說戒。五分僧祇，並為多緣開聽略說。說前方便一如廣法。隨緣緩急，廣略說之，律中具有三五略說，隨緣遠近，文非明了。今依毗尼母論云，若說序問清淨訖，應言：『諸大德，是四波羅夷法僧常聞。十三僧伽婆尸沙乃至眾學，並云：諸大德，是眾學法僧常聞；諸大德，是七滅諍法，半月半月說戒經中來。』已下依文廣說。若難卒至，應隨到處云，已說至某處，餘者僧常聞。若難緣逼近，不得說序者，僧祇云：『諸大德，今十五日布薩時，各正身口意，莫放逸。』便各各隨意去。律本至布薩日不得不說。若無者，應說法誦經亦得。」（隨機羯磨卷下•一○•六）

羯磨疏•諸說戒法篇：「今有行略而無法式。就緣緩急，故須稱時為要也。（一､常途寒熱法）常途寒熱，容所敘致；可廣始終，而略中廣也。（二､正誦卒難法）若誦至隨戒，難卒排門；不可轉誦，或加執縛。當言餘者僧常聞，擲身走出也。（三､將誦卒難法）僧祇所引者，據將欲說而難卒至。故正身口，亦是大意也。」濟緣記釋云：「三種略中，初科，初斥非。就下，示法。初通敘略法之要；常下，正釋所出之法。意謂臨時緣來，即須戒師觀緣而略。今依母論，乃是冬夏寒熱等緣，預先備擬之法，故曰容所敘致。可廣始終者，始即前序，終即滅諍下文；既非急難，容可廣也。而略中廣，即中間七篇，略題篇目，是所略也。是則前後自廣，中間名略。問：『七滅諍為通略否？』答：『八篇皆略，何有不得？準如尼鈔，滅諍亦略。』『若爾，文何不略？』答：『母論略緣但止眾學；又滅諍不長，容可廣說，引起後結。所以存之。有謂末世諍多，此篇為要者謬矣。』問：『事鈔分略卻、略取；今文明略，為卻為取？』答：『一言略者，則兼卻、取。如云諸大德是四夷法，即取篇名，為略取也；僧常聞者，略去戒條而不說者，為略卻也。鈔云，略取，謂取諸八篇題首，略卻謂諸篇種類是也。自餘妄說，具如資持所破。』二中，謂已在座，正欲說廣；王賊等至，故開略說。前說過者，自名為廣；餘者常聞，止是略卻。或可餘者為略取，僧常聞為略卻。三中，僧祇將說難至，謂作白竟，但云各正身口意。制說在此，故是大意。若在白前，後須重說。」（業疏記卷一九•三二•四）（請參閱附錄三『略誦四分戒本菩薩戒本法』二一一頁）


南山律學辭典：說戒略法上座白眾法

【說戒略法上座白眾法】

亦名：略說戒上座白眾法

子題：布薩上座法


南山律學辭典：說戒略法前緣

【說戒略法前緣】

亦名：略說戒緣

子題：王難、懺為淨罪即布薩、八難、人難

羯磨疏•諸說戒法篇：「（一、分文）就前緣中，重輕又別。前八為難，不出命梵；後多為緣，將護僧故。（二、隨釋）（一､釋八難）言王難者，或將士眾擁寺列兵也。賊者，如僧祇中，突入聞戒，既不為說，便加苦惱；制令改音誦餘經法，不得斷絕也。水能漂蕩。火能焚灼。病須將護，拖曳致損。人謂惡者，伺覓捉縛。非人鬼神，及以惡蟲，能為比丘命作留難。廣文具鈔，量時引用。（二､點餘緣）餘緣之中布薩多者，諸懺非一，遂至夜久也。懺為淨罪，即布薩也。」

濟緣記釋云：「前緣，初科重輕別者，八難是重，餘緣為輕。次科，八難中，一､王，二､賊，三､水，四､火，五､病，六､人，七､非人，八､惡蟲。如文次解。賊常劫盜，人但冤仇，所以兩分。餘緣中，注列五種，第四言濫，故獨釋之。即目行懺為布薩耳。」（業疏記卷一九•三一•八）

行事鈔•說戒正儀篇：「（一，引教以明）（一、本宗）四分云，若有八難，王、賊、水、火、病、人、非人、惡蟲。人難者，明了論云，有人欲執縛比丘也。餘緣者，若大眾集，床座少；若眾多病；若座上覆蓋不周；或天雨；若布薩多，夜已久謂懺罪人多經久也；或鬥諍事；或論毗曇毗尼；或說法夜已久，聽一切眾未起。明相未出。應略說戒。（二、他部）（一､總示略緣）十誦云，共伴行。若住，廣說。小住，略說。不住，三語說。在白衣前不得口言，心念云：『今日布薩說戒。』乃至宿處有命梵等難。龍鬼之怖，皆不得出聲。心念口言：『今日說戒。』五分，貴人，惡獸，地有生草棘刺，蛇窟，闇夜，地有泥，坐迮。僧祇，若偪暮，天陰，風雨，老病不堪久坐，住處遠；皆開略說。（二､別明對說）十誦，聽在諸王前說，令心清淨，除大臣兵吏遣去。五分，說戒時賊來，應連聲誦經，莫令有絕。（二，約義以立）若有一方眾主，綱維徒眾者，每至盛夏嚴冬，準前略說。」（事鈔記卷一一•三八•八）

含註戒本•戒經序：「八難餘緣，隨時略說。」（含註戒本卷上•三•七）

戒本疏•釋戒經序：「（一､明難緣）言八難者，謂王、賊、水、火、重病、惡蟲等是也。言餘緣者，寒熱雨溼，人多坐迮等是也。廣文如鈔。（二､明隨時）隨時略說者，聖教被機，時來不一。眾首智人，商略事務，戒有十段，略說有九。斟酌用捨，故曰隨時也。」行宗記釋云：「略說中，初文。八難文略人與非人。餘緣略眾中多病，布薩多，夜已久，或[鬥@斲]諍事，論毗曇毗尼說法夜久等。義加寒熱不出律文。次科，時謂時緣，如上多種，故言不一。十段戒文，初段必廣，故但略九。然作白已，卒難排門，不可說序。但云各正身口意，則十皆可略。但白在序中。義同廣誦，故云九耳。」（戒疏記卷三•一八•一○）


南山律學辭典：說戒處所

【說戒處所】

亦名：說戒堂、布薩堂

行事鈔•說戒正儀篇：「前須處所。中國布薩有說戒堂，至時便赴。此無別所，多在講、食兩堂。」（事鈔記卷一一•一五•三）


南山律學辭典：說戒散華偈

【說戒散華偈】

亦名：散華偈

行事鈔•說戒正儀篇：「彼三五年少比丘持香水，僧前左右灑水。留中空處，擬行來也。香湯及花，亦同水法。散灑已。餘有中央。當持水花合著一槃，總從一頭卻行布散，使及兩邊。空器復本處，使人復座。當散花時，各說偈云，華嚴經云：『散花莊嚴淨光明，莊嚴寶華以為帳。散眾寶華遍十方，供養一切諸如來。』」資持記釋云：「初順灑。散下，逆灑。卻行，謂倒退也。後出詞句，合在前說。彼經，佛在普光明殿放光說法，菩薩偈讚。上半指事用，下半偈申所為。」（事鈔記卷一一•二七•一四）


南山律學辭典：說戒單白羯磨

【說戒單白羯磨】

亦名：單白說戒羯磨

子題：大德僧聽、今僧白月十五日布薩說戒、若僧時到僧忍聽、布薩說戒、白如是、綱、緣本、緣、本

行事鈔•通辨羯磨篇：「就單白說戒中，分五。一､大德僧聽者，告眾敕聽，令動發耳識，應僧同法。二､今僧白月十五日布薩說戒者，正宣情事，白眾委知。三､若僧時到僧忍聽，正明僧若和集，諦心審聽，量其可否。僧時到者，謂心和身集，事順法應也。忍聽者，勸令情和聽可，勿事乖違。四､布薩說戒者，重牒第二根本白意，決判成就，忍可所為也。五､白如是者，事既和辨，白結告知。」資持記釋云：「白中五句。初、後、中間三句，相傳為綱者，總該諸務，楷式軌定故。二、四兩句名緣本者，即法所被事，隨機不同。如說戒云『白月十五日』，即是緣也；『布薩說戒』，即本事也。又受戒云『某甲從和尚，乃至三衣缽具等』，並名緣也；『今從僧乞戒』，即本事也。第二則緣本雙陳，第四則單牒根本，縱有兼緣，翻傳失治。如是分對，隨文可解。初句，云動耳識者，恐緣他事，無心同秉故。聽字去呼。次句，『布薩說戒』，華梵雙標，言成重複；刪定戒本，改前云『眾僧說戒』，則人法兩舉；後云『和合說戒』，則忍可已彰；然眾亦即僧，為成句故。言情事者，即能秉心，蘊所白事；不須和會情非情等。第三中，初牒句通釋。若者未定之詞，兩期以問。僧下，分句別釋，初釋時到。上句人如，下句事法兩如，界在事中。四緣現前，作業時至。此謂時宜之時，業疏同此。戒疏則分為二：一者人到，清淨大沙門入。二者時到，十五日布薩時至。彼局一事，此通一切，然僧和緣會，大意不乖。次釋忍聽。聽字平呼。疏云，今約心和，勸聽可也；前約身和，勸聽聞也。兩聲別召，事義亦乖，不解兩緣，名非數也。四中，前是告情，故須兩示；此彰忍可，無勞雙牒。第五云如是者，指上所白。故云白結。令知業就，故云告知。」（事鈔記卷五•四九•八）


南山律學辭典：說戒無能誦者開說餘經

【說戒無能誦者開說餘經】

亦名：無能誦戒開說餘經

行事鈔•說戒正儀篇：「（一､制法次第）四分，若說戒日無能誦者，當如布薩法，行籌告白，差一人說法誦經餘諸教誡，誦遺教亦得。若全不解者，律云，下至一偈：『諸惡莫作，諸善奉行，自淨其意，是諸佛教。』解此偈文，具如阿含中說。如是作已，不得不說。若不解者，云：『謹慎莫放逸。』便散。（二､舉功深勉）並是佛之囑累，深有來致，令正法久住。而世有住寺，輕此教網，故違不說。染汙淨識，漸於大法無有滋味，是則出家無有利益。口言佛是我師，師教拒違，故是外道弟子也。」（事鈔記卷一一•三五•八）


南山律學辭典：說戒須問淨羯磨不須

【說戒須問淨羯磨不須】

子題：羯磨所為在事、說戒所為在犯、說戒必取體淨有犯不開故須責問、羯磨但取相淨便成僧法故不勞問

戒本疏•釋戒經序：「問：『所以說戒須問，羯磨不須問者？』答：『解有多途。（一､約所為解）說戒為於行淨，有犯不應說儀。羯磨別為前緣，緣成則合事辦；故隨白問，終為成法，不別舉也。（二､約僧別解）又解，說戒僧別兩舉，說聽必約清修。羯磨多為別緣，僧成即堪御法。（三､約人通局解）又解，兩法在僧，俱須行淨。說戒制問，為清行染之人。羯磨不制，法通純雜之士。如僧殘行法，開停為他，明知罪未出也。聞戒知犯，必開默露，明知說被淨也。（四､約事犯解）又解，羯磨所為在事也。說戒所為在犯也。有犯不得聞戒，斯明證也。故說戒之作，為兩種人；持者為能清，犯者為所清。若知有犯，即須遮舉懺洗令淨，方聞後戒。乃至律文見犯不說，經二十年。羯磨不爾，標舉時事。三根五法，相圓無染，即成僧用，故不制問。（五､約事同解）又人解云，羯磨成不，問僧取曉；事同三問，則無妨也。』行宗記釋云：「釋問淨中，初問，以俱眾法，有問不問，必有所以，故問以釋之。答中，初句總示。下引五解，前四明異，後一顯同。（一､）初約所為自他不同。前緣即法所被事。緣成即通十種方便。隨白問者，謂單白羯磨並問忍可。意專被事，故云終為成法。無勞檢淨，故云不別舉也。（二､）次解，約眾法別行單具往分。別即自行。說戒為僧，兼別須問；羯磨為別，單眾不須。三､約淨穢通局不同。初二句通示。說下，別分。如下，引證，初證羯磨通雜。聞下，證說戒局淨。四､明立教所為罪事差別。初雙標。有下，別釋，初釋為犯有四，初據聖制證。故下，約所為證。若下，引遮舉證。乃下，引廢說證。即僧祇比丘[鬥@斲]諍緣也。羯磨下，次釋為事。相圓對五法，無染對三根。五法即五現前。此謂說戒必取體淨，有犯不開，故須責問；羯磨但取相淨，便成僧法，故不勞問。」（戒疏記卷三•四○•一）


南山律學辭典：說戒對首法

【說戒對首法】

亦名：對首說戒法、三語說戒

隨機羯磨•諸說戒法篇：「對首說戒法。佛言，若一比丘住處，於說戒日，當詣說戒堂掃灑令淨，敷坐具，辦澡水瓶，然鐙火，具舍羅。若客比丘來，若四人以上，應白說戒。若有四人，應集白說戒。若有三人，不得受欲，應各各三語說戒，如是言：『二大德憶念，今僧十五日說戒，我某甲清淨。』餘二人亦如是三說。若二人共住亦準此，若犯罪者，向清淨者發露若懺悔已，方得加法，若有罪不發露者，不應清淨法也。」（隨機羯磨卷下•一○•一四）


南山律學辭典：說戒鳴鐘集僧

【說戒鳴鐘集僧】

亦名：誦戒鳴鐘集僧、鳴鐘集僧

子題：聞鐘偈

行事鈔•說戒正儀篇：「（一､作相集僧）鳴鐘集僧。不局沙彌，並須入堂。若沙彌有緣，依法與欲；後須籌數。若猶有聞疑之相，盡界求覓喚之；若無有相，依法而作。（二､聞鐘說偈）沙彌大僧二處各說戒者，鳴鐘之時，各集二處。應說聞鐘偈。增一阿含云：『降伏魔力怨，除結盡無餘；露地擊犍稚，比丘聞當集。諸欲聞法人，度流生死海；聞此妙響音，盡當雲集此。』」

資持記釋云：「集僧中，初科，前明盡集。不局等者，即大小同行法；下約二處集，即是別法；兩明其相，意令通曉。若猶下，明檢校。次科中，初明集處。即在堂外行立。應下，明說偈。即須大眾同聲說之。若云打鐘人說者，合在前明；豈待集至堂前方令說耶？又業疏云，律令舊住淨人下位打者，此召僧法制，非具道者所為，必無二人，方聽兼助；必使淨人，令說何益？又文中顯言聞鐘偈，豈是能打耶？有人執本緣起是阿難鳴鐘時說，便云此偈是打者說，又輒改聞為鳴。委如別破。下諸偈詞，相承不解；人雖誦之，多迷文理；略為科釋。聞鐘二偈，初偈明事用，後偈明所期。初中，上半明功；下半顯用。四魔強盛，能障善道，故有力也；欲相侵害，故如怨也。結即三界見思；盡無餘者，即無學極果也。上句修因，下句證果。後偈中，上半明所集之意；下半明能集之願。聞法人者，總凡聖也。雲集者，喻其奔赴也。」（事鈔記卷一一•一六•一五）


南山律學辭典：說戒維那唱白法

【說戒維那唱白法】

子題：囑授人籌、受籌、還籌、納籌、清淨妙偈

行事鈔•說戒正儀篇：「（一，先示打靜法）其維那浴籌已。至上座前打靜處立，左手捉籌，右手捉打靜椎。其柄亦須香水淨已。打靜法，如雜品中。（二，正明唱告法）（一、審問監護）當舉手打一下，告云：『大德僧聽，眾中誰小，小者收護。』三說，收謂收攝眾具；護謂監護法事也。有云並供養收籌者。準上文中已具。（二、召集聖凡）（一､正唱召集）又打一下，唱云：『大德僧聽，外有清淨大沙門入。』三說之。（二､別斥異義）（(一)局召聖）有解云，大沙門者，賓頭盧也。準律，恐不集者更相檢校，故作法命之。不局賢聖。（(二)加未具）有云，前加一白，未受具者出等。四分，說戒不得妄驅沙彌；以戒本，說戒人自唱令出。若依僧祇三律，維那在前唱出。故彼戒本云，說戒者言，未受戒者已出等。若高座誦外宗戒本，維那依前唱出。（(三)加不清淨）不須道及不清淨者出。以言中所囑，事在高座序中。或自發露，便應說戒。（三、告眾受籌）如是唱訖，又打靜云：『大德僧聽，此眾小者已收護，未受具已出。誦四分戒本不須此言。外清淨大沙門已入。內外寂靜，無諸難事；堪可行籌廣作布薩。我某甲比丘為僧行籌作布薩事。僧當一心念作布薩，願上中下座各次第如法受籌。』三說已。云並受囑授人籌（即與欲者籌）。（四、行大僧籌）（一､受籌）便來至上座前，互跪授之；上座偏袒互跪合掌；諸僧一時隨上座儀式。上座說偈言：『金剛無礙解脫籌，難得難遇如今果；我今頂戴歡喜受，一切眾生亦如是。』說已，受取，兩手擎而頂戴之；或可受已頂戴說偈。（二､還籌）彼後收籌者，至上座前，亦同威儀。當還籌時，復說偈言：『具足清淨受此籌，具足清淨還此籌；堅固喜捨無缺犯，一切眾生亦如是。』便還他籌，不得復座，待供養已。（三､納籌）如是展轉乃至大僧訖。收籌者來至上座所，授之。上座取已，便數知之。（五、行沙彌籌）維那後來打靜一下云：『次行沙彌籌。』三說已，有沙彌者，徑往坐所行之；並取囑授者。乃至僧中一遍通告云沙彌籌；或有大僧將欲來者。如是收已，依前付數。（六、取數告眾）（一､上座告數）維那復至上座所，互跪取數時。上座當告云，僧有若干，沙彌若干，都合若干。（二､維那起唱）維那即起打靜云：『大德僧聽，此一住處一布薩。大僧若干，沙彌若干，都合若干人。各於佛法中清淨出家，和合布薩。』上順佛教，中報四恩，下為含識。各誦經中清淨妙偈，僧祇說云﹔『清淨如滿月，清淨得布薩；身口業清淨，爾乃應布薩。』」（事鈔記卷一一•二一•二）


南山律學辭典：說戒維那盥掌浴籌法

【說戒維那盥掌浴籌法】

子題：浴籌偈

行事鈔•說戒正儀篇：「明維那行事。應年少比丘三五人助辦所須，各具修威儀。維那取香水及湯，次第洗手已。持水湯至上座前，互跪；盥上座掌已。取籌浴之，各說〔浴籌〕偈言：『羅漢聖僧集，凡夫眾和合；香湯浴淨籌，布薩度眾生。』若上座老年，或不解時事者，維那自浴籌已。」資持記釋云：「明行事。盥浴中，初明出眾。三五人者，今則一人維那行籌唱告，四人兼助行湯水等。具威儀者，謂安詳恭謹，不必設禮。今時出眾各禮三拜，復座展坐具已，還來取物，並非正儀。次維那淨手。持下，上座盥掌。準文，維那為之；今多年少，義亦無爽。取下，上座浴壽。各說偈者，合眾同音，今並維那獨唱，事訛變也。偈中，上半聖凡和合，明所集也；下半法事利生，示所為也。維那自浴者，尼鈔云，今時多是上座浴籌，此非敬儀，據理年老，代浴無損；今須準用。」（事鈔記卷一一•一八•二○）


南山律學辭典：說戒增減不得至三

【說戒增減不得至三】

子題：增減說戒、強和合說戒

行事鈔•說戒正儀篇：「（一､引緣顯相）四分，為外界[鬥@斲]諍比丘來。佛令增減說戒。若知於十四日來，十三日前說；若十五日來，十四日說。若已入界，當令入浴。界內比丘出界而說。若不得者，白僧言，今不得說，後十五日當說。又不去者，更增至十五日。若不去，強和合說。（二､斥古偽傳）但明二度；不云三度，至三必須同說。亦無三度不說法滅之文，偽傳於久。律云，拘睒彌國六年不說，佛尚在世，何妨一國[鬥@斲]諍，不得安樂，不階聖果，名為法滅？律中，阿難疑高勝比丘犯盜，經六布薩不與同法。僧祇，相嫌二十年不說戒等。」

資持記釋云：「增滅中，初引緣起。業疏云，外界[鬥@斲]諍，不自消殄，反來清眾，塵染何疑？佛下，引開法，初明減也。然十四本是正日；亦為諍緣，故入減中。若十六來，十五日說；由是正日，不名為減。若下，明增後。諍人入界，不得說故；延過兩半，故云增也。文有四節，初明即時潛避，未須增也。令入浴者，眾僧出界，使不知故。若下，是第一增。白僧者，作單白法。又下，即第二增。疏云，兇惡不忍，本界未和，故來異住，望同清蕩等。亦須單白。若下，開與同法。心本非和，恐廢眾事，且令同作，故云強也。是則減為二日，增亦二半，增減皆二，在文可解。斥古中，彼據善見十誦幾時住世之文，便云不增至三；以三半不說，法即滅故。初示律開限。諒無他意，但恐僧事停廢耳。亦下，遮濫述。律下，引文破，初本律二文。拘睒彌者，因比丘[鬥@斲]諍故。言佛在者，顯法非滅也。何妨下，縱彼所計；一國可爾，而非都滅。高勝比丘為長者門師，長者臨終，將寶藏付之云，候我二子長大，與其好者，他日付弟，兄生恐心，來告阿難，阿難疑之，經六布薩不與同法，後阿難問，高勝具陳父意，阿難云，汝吉羅不犯。次引僧祇，即弗迦羅聚落比丘妒蘭若比丘有名利，彼十四來，語云十五說，待彼去後說，明日來，云昨日已說，汝叛布薩得罪，我不與汝共食，如是經二十年，故云相嫌等。然彼二文，非謂不說；用此質前，文似非類；一往且望不同法邊，得云不說耳。」（事鈔記卷一一•七•一○）


南山律學辭典：說戒廣略五階

【說戒廣略五階】

戒本疏•釋戒經序：「說戒廣略，則有五階。聖制乃通，凡心須顯；故須和默，即應緣同。」行宗記釋云：「約說戒差別。五階者，律有三五十五種。（一､）初說至序，餘者，應言僧常聞；二､誦至四事；三､誦至十三；四､至二不定；五､廣說。初五句也。復有五事：一､說序至四事已，略；二､至十三已，略；三､至二不定；四､至三十；五､廣說。二五句也。復有五事：一､說序至十三；二､至二不定；三､至三十；四､至九十；五､廣說。三五句也。今且據一段，故云五階。或可五合作三。聖制通者，但使有緣，並開諸略。凡心須顯者，隨緣緩急，令眾同知。故須等者，情和緣合，法事可行也。」（戒疏記卷三•一•六）


南山律學辭典：說戒默妄定罪多少

【說戒默妄定罪多少】

亦名：說戒默妄就罪辨

子題：說戒默妄是覆藏別名、默妄是覆藏別名

戒本疏•釋戒經序：「約犯罪論者。問：『今有犯多罪者。既違序問，為得幾罪？』答：『（一、古答）默淨誑僧，但得一罪；以罪從問緣生，不由誑罪生；有問故違，無問不結，故知一罪。不同覆藏由覆罪生，但經明相，則隨罪結。（二、今解）（一､立理反破）今解不同。問緣明相，俱得多罪；以此二緣結罪之位，覆藏既得從罪生罪，問緣豈非從罪生罪？問緣若不從罪生罪，同聽之人悉應有犯；以有問緣之可違故。然今不爾，有罪違問，無罪不違；故知有罪便懷默妄，何得上云不從罪生？（二､會同覆藏）故知默妄亦是覆藏之別名也。但可經宿經問不同；至於覆罪，一而無二。（三､略示罪數）若犯十罪，隨其三九皆有默淨，則犯二百七十吉羅。又如一人而被三舉，隨受供給，皆獲三罪。如是類之。』就人數結罪相者。既犯十罪，欲令眾人知我行淨；我若露者，知我行非，不齒錄我。故望多人還得多罪。如妄語法，一言誑多，隨人人聞，聞皆得罪。對首心念例如上分。」（戒疏記卷三•三一•一三）


南山律學辭典：說戒默妄定罪重輕

【說戒默妄定罪重輕】

子題：故妄語、默妄吉羅、說戒默妄古謂方便今為根本

含註戒本•戒經序：「如是比丘在眾中，乃至三問，憶念有罪不懺悔者，得故妄語。妄語者，佛說障道法。佛言，僧說戒時，默妄語故犯突吉羅。」（含註戒本卷上•三•一三）

戒本疏•釋戒經序：「言故妄語者。既默表淨，獲何罪耶？古來諸師，亦有商略。此既一塗正義，不可不知。先以義開，後方消判。……初定罪者。（一、昔解）昔解云，序中默妄，但是方便。何以知之？默罪表淨。誑僧未彰，故是方便。……（二、今解）（一､斥非判定）問：『默罪之人，私心決暢，止在三問，隨問默然，詐淨義畢，有何所少而是方便？若默表淨，更須口言方究竟者，僧中羯磨默忍之時，亦應但是和家方便，所作之事，亦非究竟。今則不然，隨作結成，何名方便？』（二､出古立意）但默妄吉羅，律文具有；古師立篇，義局三均，故以此罪入方便攝。今論篇者，別有意義，故所不論，可如下也。」行宗記釋云：「牒釋中，初文註明吉羅而問何罪者，以古謂方便，今為根本。後方定判。故作疑問，引起義章。……今解，立理中，初科，前難古非。凡言方便，有果可趣；事未究竟；今此默妄，無別果頭，故非方便。若下，舉例相並，益見彼非。今下，次顯今判。問：『此默妄罪，別有方便不？』答：『未至召問，作意欲拒，例亦須結。無則單犯。』出意中，三均如後，彼謂具則名篇，不具號聚。除眾學外，惡作惡說究竟不均，皆歸聚攝，默妄在聚，故是方便。今下，彰異。指後立義，篇聚二名，互彰無在。五七兩分，均雜非濫。均唯根本，雜通本因。今此默妄，雜中果罪。」（戒疏記卷三•二四•一六）


南山律學辭典：說戒默妄是障道法

【說戒默妄是障道法】

子題：死屍、障道、梵天道、聖人道

含註戒本•戒經序：「佛言，僧說戒時，默妄語故，犯突吉羅。言障道者，障於四禪三空四果。告諸比丘，如彼大海不受死屍，設有漂出，我法亦爾，不受死屍。謂死屍者，非沙門梵行，自言沙門梵行，犯戒惡法不清淨，穢汙邪見覆藏，內懷腐爛，外現完淨，如空中樹，雖在眾坐，常離眾遠，眾亦遠彼。故知懺罪方成聞戒也。」（含註戒本卷上•三•一五）


南山律學辭典：說戒默妄對問緣得罪多少

【說戒默妄對問緣得罪多少】

子題：說戒默妄三問隨問犯吉、默妄三問隨問犯吉

行宗記釋云：「今解中，初科，前立理。如下，舉例。白四諫法，隨遍結蘭；例今三問，隨問犯吉。釋妨中，約諫根本相比為難。答中，考文凡有四異：一､別人僧法。二､違拒默覆。三､諫勸直問。四､過彰未彰；情事不同，未可比例。此下，辨異。對念口陳，二俱語妄；心念例者，說不對人，理得三吉。」（戒疏記卷三•三○•一四）


南山律學辭典：說戒識疑同犯開白懺

【說戒識疑同犯開白懺】

亦名：說戒須懺淨

子題：滅業、無學尚酬往因、定業不轉至佛猶償

戒本疏•釋戒經序：「識疑同犯開白懺者，罪據覆藏，對眾陳情，白告悔斷，同大懺也。（一､明業本難亡）何以得知者？以凡造過，集諦所收；知苦斷集，見道便剋。豈有自言，便淨斯業？（二､示律懺分齊）今諸戒首令懺已聞者，既悔前罪，斷後相續，露過現前，於心無隱，便同淨用，得預聞持。不論往業招生增惑。（三､對理觀辨異）此但事悔伏業而已。終須行淨，深見我倒；知我倒本，相等虛空，但有妄緣，故纏三有。審見此理，明白無疑，分得正見，方傾苦趣。若此之悔，名為滅業。業何可滅？障不招生，故名滅矣。乃至無學，尚酬往因，如身子嬰病、目蓮遭苦，可以類通，想不迷矣。」行宗記釋云：「開白中，初科，罪據覆藏者，由覆成過，露則無故。同大懺者，不異上篇眾法悔故。白文如羯磨；識罪白已即淨，疑罪後決重懺；又偷蘭已下諸篇皆滅，不開上二。次徵意中，初科，初句徵。以下，釋。集諦，世間因也。見道即初果。此明至聖方斷集業；凡夫口陳，豈能即斷？意顯律懺不明業理，故可懺淨。次科，初明懺淨所以。律懺宗旨，此文極顯。不下，示教分齊。業即業道，招生即苦道，增惑即煩惱道，此三心行，判歸化教；律據違制，故非所論。三中初二句躡上律懺。終下，發後理懺，初示理觀。且據小宗性空觀析見無我理。相空唯識，具在事鈔。我倒本者，即是無我，故舉虛空為喻。審下，判位。言分得者，即內凡以上，不生惡道。若此下，結示，初明行勝。前但事伏，此理滅故。業下，轉釋滅義。不招生者，但無總報，不無別報。定業不轉，至佛猶償；是故學人好自觀察，常以善緣熏練心識，勿謂無罪。業理灼然，華嚴偈云：『假使百千劫，所作業不忘，因緣遇會時，果報還自受。』佛言真實，無得自欺。乃下，引示。大論，舍利弗患風疾；增一，目連乞食，為梵士所打，骨肉爛盡。皆謂酬往業。據此可知理懺不滅。」（戒疏記卷三•二一•一○）


南山律學辭典：說法己身亦自行

【說法己身亦自行】

行事鈔•導俗化方篇：「智論，佛說法已，常教諸比丘入禪定；己之所說，身亦自行。」資持記釋云：「說已入禪，大乘垂則，嚴勗後來。儒中，君子言之不出，恥躬不逮；又云，先行其言，而後從之。況佛法修真，言行相反？深嗟彼徒，那無慚色？」（事鈔記卷三九•九•二○）


南山律學辭典：說法存心離過

【說法存心離過】

行事鈔•導俗化方篇：「十誦，說法人者，應一心說，生慈愍心、利益心，莊嚴語言，次第相續，辯才無盡，隨順諸法實相，為法故說，不為利養。此中上座，應觀察所說，若不如法說，應訶止。又聽取佛經義，莊嚴言辭，次第解說；其佛經本，當直讀誦，莫雜論議。五分，白衣說法，歡喜布施者，聽之。十誦，說法咒願讚法時，不得食。」（事鈔記卷三九•一二•一）


南山律學辭典：說法受利可否

【說法受利可否】

行事鈔•導俗化方篇：「五百問云，若希望心，為人讀經說法得物，犯捨墮；無心貪，不犯，無衣，得取。」資持記釋云：「為利說法，即是邪命。無貪不犯者，貪心難識，幸勿自欺。」（事鈔記卷三九•七•二○）


南山律學辭典：說法登座儀式

【說法登座儀式】

行事鈔•導俗化方篇：「三千威儀，上高座讀經，先禮佛，次禮經法及上座；後在座正坐，向上座坐，楗椎聲絕；先讚偈唄；如法而說；若不如法問，不如法聽，便止。」資持記釋云：「六法：初禮三寶。二､昇高座。三､打磬靜眾。今多打木。四､讚唄。文是自作，今並他作，聲絕秉爐說偈祈請等。五､正說。六､觀機進止，問聽如法，樂聞應說。文中不明下座，今加續之。七､說竟迴向。八､復作讚唄。九､下座禮辭。僧傳云，周僧妙，每講下座，必合掌懺侮云，佛意難知，豈凡夫所測；今所說者，傳受先師，未敢專輒；乞大眾，於斯法義，若是若非，布施歡喜。最初，鳴鐘集眾，總為十法。今時講導，宜依此式。」（事鈔記卷三九•四•一）


南山律學辭典：說法當?‥機慰問

【說法當?‥機慰問】

亦名：遇俗隨機慰問

行事鈔•導俗化方篇：「地持云，若見眾生，當即慰問，舒顏先語，平視和色，正念在前；問言，道路清泰，四大調適，臥覺安樂。歎言善來。又隨世間巧便語言，咒願妻子眷屬，錢財穀米，增長具足。見功德者，歎施戒等。四分，若白衣病來寺中，應方便喻遣；若稱譽佛法僧者，隨能作為之；若死，為淨伽藍故，自擔棄之。若白衣嚏者，咒願長壽。」（事鈔記卷三九•一四•一）


南山律學辭典：說法諸說是非

【說法諸說是非】

子題：歌詠聲說法有五過

行事鈔•導俗化方篇：「四分，為檀越說，聽說契經，及分別義，得不具說文句。不得二比丘同一高座說法，或共相諍，或說義互求長短，或共相逼切，或二人同聲合唄，及歌詠聲說法等。因說歌聲有五過：一､自貪著聲，二､令聞者生愛，三､令他習學，四､令俗人生慢心，五､以亂定意。若說法人少，應次第請說，下至一偈，諸惡莫作等。夜集說法座，高卑無在。」（事鈔記卷三九•三•五）


南山律學辭典：說法應適時

【說法應適時】

子題：重法八緣不說

行事鈔•導俗化方篇：「涅槃云，若有受持讀誦、書寫演說，莫非時、非國、不請而說，輕心、輕他、自歎、隨處而說，及滅佛法熾然世法而說。何以故？由非時非處等而說法者，令無量人死墮地獄，則是眾生惡知識也。」資持記釋云：「涅槃誡令重法，八緣不說。非時，謂不當說，如眾學所制；非國，謂不信樂處；自歎，謂稱己所能；隨處，不臨眾昇座等；滅佛法，順己愚情，違反正教故。何下，明不聽所以。今時講說，多墮諸過；非人天師，是惡知識。」（事鈔記卷三九•九•一）


南山律學辭典：說法應籌量稱機

【說法應籌量稱機】

子題：深法、淺法、善說、惡說

行事鈔•導俗化方篇：「毗尼母云，說法比丘，應籌量大眾，應說何法，而得受解；若聞深法得解，應為說深〔法〕，謂五分十二因緣涅槃等論；淺法者，謂布施持戒生天等論。若眾樂淺不樂深，不益前人名惡說；反此名善說。又應知文義之句，男女之音云云。又應除貪心，不自輕心，不輕大眾心。應慈心、喜心、利益心、不動心，立此等心，乃至一四句，令前人如實解者，長夜安樂。又不應起怖心，何以故？怖心說法令身疲頓，音不辨了，言不次比，說法不妙，義亦難解，應庠序安心為說。又應為眾說厭患法，遠離法，觀身苦空無常無我不淨等，如第七卷中。」資持記釋云：「初明量眾取解為先。五分，即五分法身；論自解云，深法者，謂戒、定、慧、解脫、解脫知見。有云五陰非也。深即出世法，淺即世間法。惡說者，成論謂之綺語是也。二､明解音義。男女音者，以男女性乖，事業乃異，隨其品類，言相須分，差互混同，不名善說。三､教用心，前明遠離三心。貪、縱、慢也，若為名聞利養眷屬，皆是貪心。下明成就四心。慈謂愍彼未悟；喜即令眾心安；利益謂使他開解；不動謂達法本空，無捨著故。般若云，云何為人演說，如如不動；一切有為法，如夢幻泡影，如露亦如電，應作如是觀。又法華云，大慈悲為室對今慈喜，柔和忍辱衣利益，諸法空為座不動，能如是者，始可說法；衒學矜能，俱為謗佛。四､教安詳。怖心五過，不怖反之。五､令警眾。說厭患法，不令著世故。」（事鈔記卷三九•四•一二）


南山律學辭典：說法攝眾如非

【說法攝眾如非】

子題：眾有三種、三種僧、破戒雜僧、愚癡僧、清淨僧、知重、知輕、律師善解一字、善知戒相、一字、大小開遮重輕

行事鈔•導俗化方篇：「涅槃，若比丘為利養故說法，所有徒眾，亦效是師；是人如是，便自壞眾。眾有三種：一、破戒雜僧者，雖持禁戒，為利養故，與破戒者坐起行來，同其事業。二、愚癡僧，在蘭若處，諸根不利，少欲乞食；於自恣說戒日，教諸弟子清淨懺悔；見非弟子多犯禁戒，不能教令清淨懺悔，而便與共說戒自恣。（三、）云何清淨僧？不染利養，善知戒相。云何知重？如四重禁，出家不作，作者非沙門釋子。云何知輕者？三諫能止等。非律不證者，若有讚說受用不淨物者，不共同止。是律應證者，若學戒律，不近破戒，見順律者，心生歡喜；善能解說，是名律師善解一字。若為利益眾生，至非法處；若是聲聞，不應為也。」

資持記釋云：「初誡貪利。徒眾效師，從上所好。今時濫竊，貪利多求，聚首為非；後生倣傚，傷毀佛法，自壞壞他。楊子所謂，模不模，範不範，為不少矣。悲哉！次釋三眾。初、雖持戒，由心為利，與破戒同住，故云雜也。二、既少欲，應不貪利，但是根鈍，不教餘人，故云愚癡。三、不染利養，復善戒相，糾舉自他，故云清淨。云何下，釋上善知戒相，有四：一､知重，二､知輕，三､非律不證，四､是律應證。文中第釋。知輕中，且舉次篇諫戒，攝下威儀雜相，無不通達。非律中，略舉不淨，自餘非法，例皆擯舉，獨不隨流。以非為是，故云不證。是律中，遠惡欣善，如法而說。一字，即律字，以律訓法，總含大小開遮重輕，故雖博通，指歸一字。若下，明緣開犯遮。非處，謂婬酒屠宰之家。此謂出家菩薩，在塵不染，可得行之；聲聞自攝，恐遭欲染，故制不為。如上三眾。今時尚無愚雜，況清淨耶？僧宗覆滅，佛法安寄？鳴呼！」（事鈔記卷三九•五•一六）


南山律學辭典：說法聽撮要

【說法聽撮要】

子題：十二部經、十二分教

行事鈔•導俗化方篇：「毗尼母云，既聽說十二部經，欲示現此義，復有疑心；若欲次第說文，眾大文多，恐生疲厭，若鈔撰好辭直說，不知如何？佛言，聽引經中要言妙辭，直顯其義。」資持記釋云：「母論撮要，同前四分；此委引本緣，以彰開意。十二部者：一､契經，二､重頌，三､授記，四､諷誦，五､無問自說，六､因緣，七､譬喻，八､本事，九､本生，十､方廣，十一､未曾有，十二､論義。三藏教法，不出十二類，亦名十二分教。撰，音選。要言，謂合機堪用；妙辭，即顯白易解。」（事鈔記卷三九•八•一二）


南山律學辭典：說欲不障道違僧諫戒犯緣

【說欲不障道違僧諫戒犯緣】

亦名：惡見違諫戒犯緣

戒本疏•九十單提法：「論犯五緣：一､是惡見人，二､已屏諫，三､不受屏諫，四､僧如法羯磨，五､違三便結。」行宗記釋云：「犯緣，第一，以邪見名通；特以惡字標簡此過。」（戒疏記卷一五•四九•一）行事鈔•隨戒釋相篇：「五緣：一､是惡見說欲非障道，二､屏諫，三､不受，四､僧如法諫，五､三諫竟。犯。」資持記釋云：「初緣中，此由經說婬欲是道，不知即事顯理，令通染性；復是大慈曲被重障鈍根，具縛凡愚，未離欲者，結緣下種，以為來習，非佛本意。倚濫聖教，不達深旨，堅執化人，故須訶諫；諫而不捨，復加舉法。今學大者多墮此見。戒制口說，故作訶治；必若身行，定須擯棄。餘同前諫戒，唯罪名異耳。」（事鈔記卷二五•八•五）


南山律學辭典：說欲不障道違僧諫戒制意

【說欲不障道違僧諫戒制意】

亦名：惡見違諫戒制意

戒本疏•九十單提法：「（波逸提）說欲非障道違僧諫戒六十八。制意有三：（一、制戒意）初解律不許者。欲之為患，正是生死之本，障道中源。既能口說，身必為之。沈溺欲海，永無出道；障礙之深，故制。（二、須諫意）（一､倚俗戒釋）二解諫意。由為俗說，自妻非障，邪行是防；倚傍此教，便謂出家行欲不障。言說相似，是非難分；須僧設諫，開曉其意。便體如來設教之意；冀彼改迷，棄惡就善；使邪正兩分，是非皎異；故立諫法。（二､傍聖果釋）又解云，欲是非法，濫義安寄？然聖辨障道，結有強弱，上品障見道，下品障思惟；是以道成初果，猶有欲事。執此教跡，說言不障；言同意異，故須標列。聖言非障者，以治道品殊，敵對而遣；當分障除，異則非此所斷故。有非我障，非謂不障於彼；若生深解，此惑思盡。而今偏執，通言欲性非障；邪正殊途，理在於此。須僧設諫，開示是非。（三、結罪意）三釋結罪意。僧既設諫，法相顯然；固執守迷，不肯從勸，現違僧命，宜結墮罪。」（戒疏記卷一五•四六•一二）


南山律學辭典：說欲不障道違僧諫戒緣起

【說欲不障道違僧諫戒緣起】

亦名：惡見違諫戒緣起

子題：阿梨吒、利吒


南山律學辭典：說欲不障道違僧諫戒釋名

【說欲不障道違僧諫戒釋名】

亦名：惡見違諫戒釋名

資持記•釋釋相篇：「婬欲鄙惡，障謂非障，固執不捨，故云惡見，亦名惡邪。然雖可說，傷毀正化，引誤盲愚，開惡道門，令他墜陷，為害甚重，特須禁斷。」（事鈔記卷二五•八•一）


南山律學辭典：說麤罪戒犯相

【說麤罪戒犯相】

子題：麤惡罪、麤罪、粗罪、麤罪

含註戒本•九十單提法：「若比丘知他有麤惡罪四波羅夷、僧伽婆尸沙也，向未受大戒人說，除僧羯磨，波逸提。除麤罪，以餘罪說者、自說麤罪、餘人罪，一切吉羅。」（含註戒本卷中•三•八）

戒本疏•九十單提法：「罪相中，以初二篇同壞眾一，麤故犯提；說下諸聚，不能破壞，但犯輕也。所以不列偷蘭罪者，由名含輕重；若列蘭名，謂輕亦提；避濫不出，如鈔也。」（戒疏記卷一三•四五•三）

資持記釋云：「律文前明說犯。疏云，所以不列偷蘭名者，猶含輕重。重則犯提，輕則犯吉。若列蘭名，謂輕亦提。避濫不出也。又下，次明指人。衣服房舍，即是所說f坐H服飾住處。」（事鈔記卷二二•二五•一○）


南山律學辭典：說麤罪戒犯緣

【說麤罪戒犯緣】

亦名：向非具人說麤罪戒犯緣

戒本疏•九十單提法：「七緣：一､是僧尼，二､初二兩篇罪，三､知犯，四､無僧法開，五､向未具人說，六､言章了了，七､前人解。」行宗記釋云：「第四除僧法者，律因舍利弗為眾所差，於俗眾中說調達過，舍利弗畏慎，佛言眾僧差無犯。」（戒疏記卷一三•四四•五）


南山律學辭典：說麤罪戒制意

【說麤罪戒制意】

亦名：向非具人說麤罪戒制意

戒本疏•九十單提法：「（波逸提）說比丘麤罪戒七。然出家僧眾，理宜清顯，美聲外流，生人信敬。今說比丘麤惡罪事，令俗聞知；則於僧眾情生薄淡，失彼敬信崇重之心。損壞不輕，故所以制。多論云，為大護佛法故，向俗說罪，令於佛法無信敬心。寧破塔寺，不向未具說比丘惡，若說則破法身。」（戒疏記卷一三•四三•一八）


南山律學辭典：說麤罪戒開緣

【說麤罪戒開緣】

亦名：向非具人說麤罪戒開緣

資持記釋云：「不犯中三。初不知者，反第三緣；謂迷教也。不麤想者，謂迷心也；迷重為輕，說亦犯吉；迷有為無，則無有犯。白衣先聞者，非由我說故。律中更列若眾差說。」（事鈔記卷二二•二五•一七）


南山律學辭典：說麤罪戒答對離過

【說麤罪戒答對離過】

亦名：遮俗輕慢答對離過

行事鈔•隨戒釋相篇：「僧祇，若人問言，某甲比丘犯婬飲酒者。答云，彼自當知。若已作法，人問者，倒問彼言何處聞，答云，某處聞。比丘云，亦某處聞。因俗女來寺。六群示之，此人犯僧殘。俗女說偈云：『出家已經久，宜應修梵行。童子戲不止，云何受人施？』十誦云，有訶云，佛法中乃有是癡人。應答云：『我家廣大，種種皆有。』」資持記釋云：「僧祇三節。初是無法不答。若已下，明有法開答。因下，引緣誡約。女人偈詞，上半明所應作不作；下半示不應作反作。此言深切。有信聞之，能無媿乎？十誦中答詞，乃是護法綱紀，遮俗輕慢故也。」（事鈔記卷二二•二四•二○）


南山律學辭典：說麤罪戒緣起

【說麤罪戒緣起】

亦名：向非具人說麤罪戒緣起

含註戒本•九十單提法：「佛在羅閱城，有波利婆沙摩那埵比丘在下行坐，六群比丘以所犯事向白說之，有過者及餘比丘皆慚。比丘舉過，佛故訶制。」（含註戒本卷中•三•七）

戒本疏•九十單提法：「就戒緣中，以二篇相，向俗說故，同類皆慚。故僧祇中俗人譏偈：『出家已經久，宜應修梵行，童子戲不止，如何受人施？』」行宗記釋云：「戒緣中，言二篇者，點注，行別住六夜人也。引僧祇偈因說致譏，此為過本。其詞切要，讀者思之。」（戒疏記卷一三•四四•一○）


南山律學辭典：齊整著三衣戒緣起

【齊整著三衣戒緣起】

亦名：著三衣戒緣起

含註戒本•百眾學法：「佛在舍衛，六群不齊整著衣。長者見譏，自言我知正法，如是有何正法？著衣不齊，如俗無異。比丘以過白佛，因觀三世而制此戒。」（含註戒本卷下•三•一四）


南山律學辭典：齊整著三衣戒釋名

【齊整著三衣戒釋名】

亦名：著三衣戒釋名

子題：[袖-由+聶]已安緣

行事鈔•隨戒釋相篇：「律云，不齊者，下垂過肘露脅，高過腳[跳-兆+專]上；象鼻者，垂前一角；樹葉者，垂前兩角後褰高；細[袖-由+聶]者，[袖-由+聶]已安緣。」資持記釋云：「[袖-由+聶]〔已〕安緣者，似今裙類；或云安左臂緣上。僧祇，齊整披衣，不得如纏軸，當通肩披，著紐，齊兩角，左手捉時，不得出角如羊耳。」（事鈔記卷二五•三六•一五）


南山律學辭典：齊整著涅槃僧戒開緣

【齊整著涅槃僧戒開緣】

亦名：齊整著內衣戒開緣、著內衣戒開緣

子題：軟


南山律學辭典：齊整著涅槃僧戒緣起

【齊整著涅槃僧戒緣起】

亦名：齊整著內衣戒緣起、著內衣戒緣起

含註戒本•百眾學法：「佛在舍衛，六群著涅槃僧不齊整故。居士譏言如節會戲笑俳說人，亦如王大臣。比丘舉過，佛因訶責制戒。」（含註戒本卷下•三•八）


南山律學辭典：齊整著涅槃僧戒釋名

【齊整著涅槃僧戒釋名】

亦名：齊整著內衣戒釋名、著內衣戒釋名

子題：涅槃僧、西土裙法、裙法


南山律學辭典：齊整著涅槃僧戒不齊整犯相

【齊整著涅槃僧戒不齊整犯相】

子題：不齊、高下、象鼻、多羅樹葉、細[袖-由+聶]

行事鈔•隨戒釋相篇：「律云，不齊者：（高下）或時下著，繫帶在臍下；高者，褰齊膝。象鼻者，垂前一角。多羅樹葉者，垂前二角。細[袖-由+聶]者，繞腰細[袖-由+聶]皺。」資持記釋云：「釋不齊中，非法有四。初是高下。二､象鼻。三､多羅葉者，西域記云，形如[稯-禾+木]櫚，用比兩角。四､細[袖-由+聶]者，止得前後兩跨為四[袖-由+聶]，多則非法；今時蕈簡，同彼女流，非道服矣。」（事鈔記卷二五•三五•一七）


南山律學辭典：漉水袋制意

【漉水袋制意】

行事鈔•二衣總別篇：「漉水袋法。物雖輕小，所為極大，出家慈濟，厥意在此。今上品高行，尚飲用蟲水。況諸不肖，焉可言哉？故律中，為重蟲命，偏制飲用二戒。由事常現有，用者多數故也。餘如隨相中。今故抽現重明，準佛意也。」資持記釋云：「漉袋中，制意為二，初敘意。出家之人，修慈為本。慈名與樂，無殺為先。物類雖微，保命無異。此乃行慈之具，濟物之緣。大行由是而生，至道因茲而剋，同儔負識；勿以為輕，厥意在此；謂制畜之意，在於慈濟。今下，指非。故下，引誡。餘多單制，蟲水兩分，故云偏也。餘下，生起；上句指前。下二句示重意。準佛意者，佛制二戒，為重蟲命；今鈔重明，其意亦爾。」（事鈔記卷三一•七•七）


南山律學辭典：漉水袋製樣

【漉水袋製樣】

子題：不得無漉袋行半由旬、杓形漉水袋、宏槨、沙囊、半由旬

行事鈔•二衣總別篇：「四分，作漉水袋如杓形，若三角。若作宏槨，若作漉缾。若患細蟲出，聽安沙囊中。漉訖，還著水中。不得無漉袋行半由旬。無者，僧伽梨角漉。準須覆袋中，以淨穢相染故。」資持記釋云：「杓形者，今多用銅鐵竹木作圓捲施柄者是。三角亦然，但形異耳。宏槨者，以木為筐，有同藥羅之類。安沙囊中，謂以細沙置於囊底，然後漉之。半由旬，二十里。註中覆字入呼。注上還水，以囊內穢外淨，當覆轉洗之。」（事鈔記卷三一•八•八）


南山律學辭典：漉水袋誡約

【漉水袋誡約】

子題：水塵量、一阿耨塵、阿耨塵、一銅上塵、銅上塵、一水上塵、水上塵、一兔毫塵、兔毫塵、緻練

行事鈔•二衣總別篇：「此國多用絹作者。余親取已漉竟水，內黑色器中，微小細蟲無數，同水塵量。故涅槃有言，塵耶？蟲耶？此言信也。後取緻練作袋，漉之方盡。故明此者，由生命處重，無益自他，性戒無懺，終須酬報。」資持記釋云：「初敘親行。水塵〔量〕者，雜心論云，七極微成一阿耨塵，彼是細色，唯天眼及菩薩輪王見；七阿耨為銅上塵；七銅上塵為一水上塵；七水上塵為一兔毫塵等。緻練即堅密熟絹。故下，次明述意。無益自他者，己成殺業，他遭殘害。性戒無懺，業不亡故。」（事鈔記卷三一•八•一六）


南山律學辭典：漉蟲水法

【漉蟲水法】

子題：無漉囊不得半由旬行

行事鈔•隨戒釋相篇：「僧祇，蟲細者三重漉。猶有者，捨去。若用水者，日日諦視，無蟲便用。以蟲生無定，或先無今有故。五分，蟲水者，漉囊所得，肉眼所見。若用水，蟲蟲墮。無漉囊，不得半由旬行。若無者，用衣角漉之。」（事鈔記卷二三•六•一八）

行事鈔•隨戒釋相篇：「僧祇，若漉水得已，不得厭課看，暗眼人看，能見掌中細文者看。看時如大象載竹車，一迴頃；知無，應用。若施主請比丘食，應問漉水未？若未者，自看漉，或使可信人應教漉。不可信者，自應漉；蟲不得語（恐彼知而成犯故），莫殺傷。蟲水著器中，還送本水來處瀉中。若來處遠者，近有池七日不消者以蟲著中。若知水有蟲，不得持器繩借人。若池汪水有蟲，不得唱云，此水有蟲。若問者，答言長老自看。知友同師者，語言此中有蟲，當漉水用。」（事鈔記卷二四•四七•一三）


南山律學辭典：盡形壽藥

【盡形壽藥】

亦名：盡形藥、終身藥

戒本疏•三十捨墮法：「薑椒辛苦，非人恆噉；療患力微，要在久延，方能治病；故聽作法隨形而受。形有三種：一､盡藥形，二､盡病形，三､盡報形。」（戒疏記卷一二•三五•五）

戒本疏•三十捨墮法：「盡形藥者，如律中鹹苦辛甘不任食者，為盡形也。僧祇，亦同無時食氣者，病比丘終身服。見云，所以受者，有身必病，佛許服藥護果報身；病容暫止，必有起時，故法不失。」（戒疏記卷一二•四三•一○）


南山律學辭典：盡形壽藥不作法具足七罪

【盡形壽藥不作法具足七罪】

戒本疏•三十捨墮法：「盡形壽藥，若加法者，無過形義，受法不失。無病而服，但犯吉羅。不作法者，具足七罪（非時、不受、殘宿、內宿、內煮、自煮、惡觸），三提四吉。」（戒疏記卷一二•五七•二）


南山律學辭典：盡形壽藥制限

【盡形壽藥制限】

子題：客病、新病、飢渴、主病

行事鈔•四藥受淨篇：「終身藥則不爾。有身必有病，佛許服此藥，防護一期果報身。若無客病，又不飢渴，非時不得服。」資持記釋云：「次明終身，是正科意。前引七日，對顯不同。客病即是新病；下云飢渴，即為主病。」（事鈔記卷三三•一二•一八）


南山律學辭典：盡形壽藥受法

【盡形壽藥受法】

亦名：受盡形壽藥法

子題：能授盡形壽藥人作三法、授盡形壽藥作三法、所受盡形壽藥人作三法、比丘受盡形壽藥作三法、藥體、藥分、口受盡形壽藥法、氣病因緣、盡形壽藥、盡形藥頭

隨機羯磨•衣藥受淨篇：「受盡形壽藥法。佛言，一切鹹苦酢辛，不任為食者，有病因緣，聽盡形服，乃至灰土大小便等。亦手受加口法云：『大德一心念我比丘某甲，今為病因緣，此薑椒盡形壽藥，為欲共宿長服故，今於大德邊受。』三說。若有餘藥，或白朮散丸湯膏煎等，但不任為食者，牒名加法。薩婆多云，如五石丸，隨牒一名，餘藥通攝。」（隨機羯磨卷下•六•二）

行事鈔•四藥受淨篇：「盡形藥四種：一、藥無八患，如〔非時〕漿中說。二、能授人作三法：一､火淨；已後，無變生過。二､與餘藥別。謂含時食等藥。三､施心授與；情相領當。三、所受比丘作三法：一､仰手受；心境與淨人相同。二､記識之；如上法，若單者不須。三､分體分；謂紫苑丸是藥體，而有羊腎為藥分。二法別來別受，總來合受。四、加法。（一､總受法）言：『大德一心念，我某甲比丘，為氣病因緣，此是薑、椒、橘皮及鱉甲、紫苑丸，盡形壽藥，為欲共宿長服故，今於大德邊受。』三說。若丸散之中，隨其本病，對病之藥，有五十、三十別色，各依本方題名入法。如前分別。（二､別受法）若買藥未足，隨得入手，即加口法。而體是盡形者，依本名加法。若是時藥、七日藥者，如大棗、米、麥、豉、醬、羊腎、虎眼、鴟頭、白蜜、酥、油之類，遇緣不得與盡形藥頭一時受者，應加法言：『今為氣病因緣，此是羊腎盡形紫苑藥分，為欲共宿等。』餘詞同上。餘者準此例之。（三､自買法）若往市買藥，令淨人斷價已，比丘依名自選取多少，一處著之。然後令秤次第受取。不得置地。即覓比丘加之，不得過限。」資持記釋云：「〔藥〕體是正藥，〔藥〕分即餘助。二法者，即手口二受。……若〔是時藥、七日藥者〕下，次加藥分。注中，上八物是時藥，下三物即七日藥。遇緣，謂他事所阻。盡形藥頭，即藥體之名。」（事鈔記卷三四•三一•一七）（請參閱『非時藥受法』六五八中）


南山律學辭典：盡形壽藥體

【盡形壽藥體】

亦名：終身藥體

子題：呵梨勒、訶梨勒

行事鈔•四藥受淨篇：「盡形體者，僧祇，胡椒蓽茇呵梨勒等。此藥無時食氣，頓受，病比丘終身服。四分云，不任為食者，一切鹹苦辛甘等，不任為食，名盡形藥體。善見，一切樹木及草根莖枝葉，為食不任者，盡形服之。又樹木草無問根莖，並是時藥；或根是時藥，莖是盡形；互有俱是，不可名示。但令堪食，時藥所攝；不任者盡形藥。」資持記釋云：「盡形，藥體中，僧祇。呵梨勒，今時所謂呵子是也。頓受，謂多藥得作一時加也。四分，上句標，一下，釋。以此藥體繁多，不可別舉；但約六味不任為食，攝無不盡。任，堪也。善見，初約義定體。又下，對時簡辨；初明交雜。但下，判定。」（事鈔記卷三三•一二•五）


南山律學辭典：綺語

【綺語】

亦名：綺側語、無義語

行事鈔•隨戒釋相篇：「言綺語者，古德釋云，如世錦綺交錯成文。或云綺側語，言乖道理，故名綺側。亦名無義語。」（事鈔記卷二二•三•一一）

行事鈔•隨戒釋相篇：「成論，語雖是實語，以非時故，即名綺語；或雖是時，以隨衰惱無利益故。雖復利益，以言無本，義理不次，皆名綺語。」（事鈔記卷二二•四○•一○）


南山律學辭典：維那

【維那】

亦名：寺護、悅眾、婆邏

行事鈔•訃請設則篇：「十誦，為知請故，須立維那。出要律儀，翻為寺護；又云悅眾，本正音婆邏，此云次第。」資持記釋云：「明立維那，下翻寺護，謂監護寺事也。」（事鈔記卷三八•二•一）


南山律學辭典：緇服

【緇服】

資持記•釋標宗篇：「緇服，即黑色衣。」（事鈔記卷三•六•二）


南山律學辭典：障出家有損

【障出家有損】

行事鈔•沙彌別行篇：「障出有損。出家功德云，若為出家者，作留礙抑制，此人斷佛種，諸惡集身，猶如大海；現得癩病，死入黑暗地獄，無有出期。」（事鈔記卷四一•六•三）


南山律學辭典：增上慢

【增上慢】

子題：增上、慢

含註戒本•四波羅夷法：「比丘慢心，自謂得道，後勤精進，證增上果。生疑白佛，便言增上慢人為不犯。」（含註戒本卷上•八•三）

戒本疏•四波羅夷法：「（一､正釋）增上慢者，無漏正道，出過相有，名為增上。然於增上之法，未得謂得，名之為慢。（二､引緣）十誦云，久在山林，不睹妙色，暫伏煩惱，自謂永無，故生慢告；後近城傍，見色起染，知己是凡；更加精進，果成羅漢。佛言，犯吉障道。」行宗記釋云：「正釋中，初釋增上，即目聖道。然下，釋慢，謂不進求。緣中，妙即好也。境虛心實，但乖言議，故得吉罪。既已證聖，那言障道？此據罪體能障為言；聖人但不結業，非無違制，義須悔除；如擯阿難結集之時，受責悔過之例。若據本律，則不結罪。」（戒疏記卷七•六四•四）


南山律學辭典：增戒學

【增戒學】

行事鈔•序：「世尊何故制增戒學？為調三毒故。云何為學？為求四果故。」資持記釋云：「增戒學者，出世正道增上勝法，非謂漸制而言增也。定慧亦同。」（事鈔記卷一•五一•一三）

行宗記•教興所由：「戒德尊勝，出過眾善，故云增戒。」（戒疏記卷一•一四•一五）


南山律學辭典：慧光律師

【慧光律師】

行事鈔•序：「〔慧〕光律師，兩度出疏。」資持記釋云：「慧光，自〔慧〕光至〔道〕暉，皆北齊人。光依〔道〕覆學，初制疏十卷，後裁為四卷，故云兩出。」（事鈔記卷二•四一•一○）


南山律學辭典：慧遠大師至死不飲蜜漿

【慧遠大師至死不飲蜜漿】

戒本疏•三十捨墮法：「口腹之累，道俗同弊。知教慎行，世中稀耳。故晉慧遠至死不飲蜜漿。非律不開，以律文親須目見，遂討尋將及，奄從物故。」行宗記釋云：「廬山遠法師，義熙十二年病重。大德耆年勸飲豉酒不從，復請飲米汁又不從。後請以蜜和水為漿，遠令命律師請決，律師曰可。遠曰，須親見律文。律師檢律，纔及開卷，遠已遷化。事出僧傳。法師乃四依示跡，豈暗開遮？直欲示其慎護，為後世之軌範耳。今時宗師，知何不噉？尚未殊於流俗，況排毀於嚴科？睹此明規，寧不自省？」（戒疏記卷一二•四一•一三）


南山律學辭典：歎身向人女索欲供養戒犯相

【歎身向人女索欲供養戒犯相】

亦名：歎身索供戒犯相、向女歎身索供戒犯相

子題：大姓、下姓

行事鈔•隨戒釋相篇：「律云，歎身者，端正、好顏色，大姓，出家、持戒、修善法、行十二頭陀等。不索婬欲供養者偷蘭，說欲并自歎者僧殘，若直說麤語，犯前戒（與人女麤語戒）。」資持記釋云：「先出歎相。有三：初端正等，歎報色。二大姓者，歎種族；剎帝利、婆羅門名大姓；毗舍、首陀為下姓。三､出家下，歎德行；是中出家是遠離行；持戒即止作行；修善是少欲行；下舉頭陀，釋成修善；律中更列唄匿、多聞、說法、持律、坐禪，故云等也。不下，結犯差別。有三句，初結蘭者，歎而不索故；次犯殘者，索歎兩兼故；三同前者，索而不歎，即屬麤語。」（事鈔記卷一九•一三•六）


南山律學辭典：歎身向人女索欲供養戒犯緣

【歎身向人女索欲供養戒犯緣】

亦名：歎身索供戒犯緣、向女歎身索供戒犯緣

行事鈔•隨戒釋相篇：「論犯七緣：一､人女，二､人女想，三､內有染心，四､歎身說麤語，五､麤語想，六､七､（言章了了、前人領解）同前戒。」（事鈔記卷一九•一三•三）


南山律學辭典：歎身向人女索欲供養戒開緣

【歎身向人女索欲供養戒開緣】

亦名：歎身索供戒開緣、向女歎身索供戒開緣

行事鈔•隨戒釋相篇：「不犯中，若為女人說法，及說毗尼時言次相及，而女謂自歎身，並無犯。」（事鈔記卷一九•一三•一六）

含註戒本•十三僧殘法：「不犯者，若比丘語女人言，此處妙尊最上，此比丘精進持修善法，汝等應以身口意業等供養於彼，若女意謂為我歎身；若說毗尼，言次及此，彼謂歎身；若錯說者，並不犯。」（含註戒本卷上•一○•一○）


南山律學辭典：歎身向人女索欲供養戒緣起

【歎身向人女索欲供養戒緣起】

亦名：歎身索供戒緣起、向女歎身索供戒緣起

含註戒本•十三僧殘法：「佛在舍衛國，因迦留陀夷聞佛已制前三戒（故出不淨戒、觸女人戒、與人女麤語戒）故，伺諸婦女將入房中，自讚歎身，汝可持欲以供養我。諸女訶怪。比丘舉過，佛因制戒。」（含註戒本卷上•一○•三）

戒本疏•十三僧殘法：「戒緣明起過者，釋重犯相，更避造罪者，計義同犯，無非愛欲。託境少異，故分四相。欲約後犯，除疑妨故。」行宗記釋云：「戒緣中，初通示，更下，委釋。初示義同，謂同麤語。託下，明相異。前唯鄙語，此乃善言，故云少異。欲下，顯重意。謂若不別立，恐疑無過故。」（戒疏記卷八•三五•一五）


南山律學辭典：歎身向人女索欲供養戒釋名

【歎身向人女索欲供養戒釋名】

亦名：歎身索供戒釋名、向女歎身索供戒釋名

子題：索供


南山律學辭典：豎義者

【豎義者】

濟緣記•釋立章懸判：「豎義者，即講解之師。」（業疏記卷一•三五•一二）


南山律學辭典：震嶺

【震嶺】

亦名：震旦、真丹、漢地

資持記•釋鈔序：「震嶺者，震是梵言之省略；嶺即土境之通名，如世州郡，多以江山川澤通而召之。又如釋相云，震嶺受緣，即明東夏得戒之始耳。又僧傳中贊曇延法師云，震嶺宏標，遺教法主；準知震嶺之號，但目此方，不煩穿鑿。舊云國嶺兩標，震是此方，嶺即蔥嶺，非也。具云震旦，亦云真丹；此翻漢地。」（事鈔記卷一•一九•八）


南山律學辭典：樗蒲

【樗蒲】

資持記•釋僧網篇：「樗蒲，謂博奕。」（事鈔記卷七•一四•一○）


南山律學辭典：[口*翕]食戒開緣

【[口*翕]食戒開緣】

含註戒本•百眾學法：「不犯者。病，若口痛，若食羹，若食乳酪漿、酥毗羅漿，若苦酒者。」（含註戒本卷下•一○•一二）


南山律學辭典：[口*翕]食戒緣起

【[口*翕]食戒緣起】

含註戒本•百眾學法：「佛在舍衛，居士設供，六群大[口*翕]食。居士嫌言無有慚愧，食如豬狗駱駝牛驢烏鳥。比丘白佛，因訶制戒。」（含註戒本卷下•一○•一○）


南山律學辭典：[口*翕]食戒釋名

【[口*翕]食戒釋名】

行事鈔•隨戒釋相篇：「[口*翕]飯者，張口遙呼吸食也。」（事鈔記卷二五•四一•一二）


南山律學辭典：儉開八事

【儉開八事】

子題：內宿內煮為賊持去故開、自煮淨人盡食故開、惡觸路見果求淨人不得為人持去故開、二食兩果同開足食、早起食

資持記•釋釋相篇：「四分，儉時開八事，內宿、內煮、自煮、惡觸、僧俗二食、水陸兩果、不作餘食法。」（事鈔記卷二四•一一•四）

濟緣記•釋諸界篇：「儉開八事：內宿、內煮、惡觸、殘宿、僧俗二食、水陸兩果，不作餘食法此四並開不作餘食耳。由有儉緣，不作不犯。忘不持衣，歸護不及，或水陸道斷，並開無罪。」（業疏記卷八•二六•一）

行事鈔•四藥受淨篇：「儉開八事。（一､引八事）四分，為穀米勇貴，人民飢餓，乞食難得，雖得少食，為賊持去。佛憐愍故，開界內共食宿、內煮、自煮、自取食，僧俗二食、水陸兩果，並不作餘食法。（二､定罪多少）若定罪者，應開八罪。內宿、內煮、自煮、惡觸、不受、足食、殘宿等，三波逸提，四突吉羅。義加壞生；如水陸果子，不受而食，豈令淨耶？（三､明還制）律云，若時世還賤，故依開食。佛言不得，如法治之。」資持記釋云：「儉開八事。四分，初科前引儉緣。佛下，列八事。內宿、內煮，此二為賊持去，故開。自煮，因淨人盡食，故開。自取，即惡觸，因路見果，求淨人不得，為人持去故開。二食、兩果四事，同開足食。律云，早起食即僧食也，謂早受眾食故；從食處持餘食來即俗食也，謂乞食食已，持餘殘來故；受食已，得胡桃乃至阿婆梨果即陸果也；食已得水中可食物即水果也。此四並因於比丘邊作餘食法，彼或分食，或食都盡，故開。此之八事，從緣有八，據事唯五，以後四種同一事故。定罪中，宿、煮、觸、足對上五事。自取兼不受，內宿兼殘宿。約文七罪，義加壞生；四提四吉，則為八罪。義加準不受者，既不從人，義無遣淨。還制中，本開儉緣。時豐須制。如法治者，如上八罪，隨犯治之。」（事鈔記卷三四•一九•一二）


南山律學辭典：稽首

【稽首】

子題：敬有三品、禮敬有三品、三品禮敬、口禮、九品禮、頓首、空首、振動、吉拜、凶拜、奇拜、褒拜、肅拜、稽顙、頓顙、顙

戒本疏•釋皈敬偈：「形表心敬，頭頂至地，故曰稽首。稽者，下也。如經論中，敬有三品。據世俗禮，則有九品。稽首、稽顙、頓首、頓顙，並是一也。」行宗記釋云：「三品，出智論：一､口禮言相問訊，名下禮；二､屈膝即跪立，名中禮；三､頭至地即稽首，名上禮。九品，出周禮：一､稽首拜頭至地；二､頓首頭叩地也；三､空首頭至手，謂拜手；四､振動戰栗而拜；五､吉拜拜而後稽顙，謂吉事而致拜；六､凶拜稽顙而後拜，謂三年服者；七､奇拜奇居宜反，謂一拜也，答臣下拜；八､褒拜音報，再拜也；九､肅拜但俯下手拜。稽但著地，頓乃叩頓，首即是頭，顙謂面額。名雖多別，事亦無殊，故云一也。」（戒疏記卷二•一六•六）


南山律學辭典：稽首和南

【稽首和南】

子題：和南


南山律學辭典：稽首禮諸佛及法比丘僧

【稽首禮諸佛及法比丘僧】

子題：禮、比丘僧

含註戒本•皈敬偈：「稽首禮諸佛，及法比丘僧。」（含註戒本卷上•一•三）

戒本疏•釋皈敬偈：「就釋文中，初稽首禮，是能敬儀也；後列三寶，是所敬境也。（一，能敬儀）（一、釋稽首）形表心敬，頭頂至地，故曰稽首。稽者，下也。如經論中，敬有三品。據世俗禮，則有九品。稽首、稽顙、頓首、頓顙，並是一也。（二、釋禮）禮者敬而已矣；由屈敬故，表情盡儀，故云禮也。禮者理也；事行合於正理也。餘如鄭玄註周禮說。古德相傳，禮謂拜手；據俗中解，禮則通諸。不可廣說，但知略也。（二，所敬境）（一、釋佛寶）眾聖非一，謂諸佛也。致敬教主，所以通者；顯道無二，齊須同敬，故兼諸佛也。又下列七佛，即通奉敬；若準流通，三世齊禮。問：『教是小乘，無現在佛；文所列者，乃通過未？』答：『此宗大乘，如羯磨疏。光律師判非是小乘。故戒下云，現在諸世尊，斯文良證也。』（二、釋餘二寶）（一､釋及字）上以稽首通敬餘二，名為及也。（二、釋法僧）（(一)法寶）法如上解（三寶名義）。（(二)僧寶）比丘僧者，攬假成用也。比丘者，梵天本音，名為苾芻，傳之訛偽，故致斯耳。此方無人，以三義譯：一､曰怖魔，或令魔怖。遵修三行，出三有也。由此義故，名之為僧。故五分云，為解脫出家，名為僧也。二､曰乞士。有二義故，上則乞法以練心，下則乞食以資身。得法奉持，驗以四教；受食觀厭，須離五邪。廣如常解。三､曰破煩惱者。欲使依名思義，顧瞻有本；不至流俗，唯欣出要。故云，於我法中，快修梵行，盡苦源也。又解，在因，名怖魔、乞士、破煩惱也；在果，名殺賊、應供及無生也。相對轉勝，故殊絕也。」（戒疏記卷二•一六•三）


南山律學辭典：餘衣制斷俗外

【餘衣制斷俗外】

子題：白衣外道衣不得著、偏袖、複衣、兩袖衣、囊衣、褶、行縢、如法治

行事鈔•二衣總別篇：「（制斷俗外）十誦，五大色衣，一切毛衣、偏袖衣、複衣，一切氈衣，一切貫頭衣，兩袖衣，一切囊衣，一切衫[袖-由+夸]褌白衣衣服，不得著，著得突吉羅。四分，不得著襖、褶、[袖-由+夸]、行縢、手衣、草衣、皮衣、皮帽、樹皮衣、樹葉衣、珠瓔珞衣、鳥毛衣、牛馬毛衣。如是諸衣，並不合著。汝等癡人，避我所制，更作餘事。自今已去，一切白衣外道衣，並不得著；若著，如法治。」

資持記釋云：「十誦，初即色非；毛氈，體非；餘並製造非。偏袖即偏袒。複〔衣〕謂重袷。兩袖衣，謂但施兩袖，唯覆肩領，而無襟裾。囊衣如帽襪手衣之類。四分中，初示別制。前五相非，並是俗衣；餘是體非，並外道衣。褶謂短[袖-由+夸]，行縢即行纏。汝等下，引總制。律因六群起過，佛隨制斷。復作餘衣，如是煩累，佛因總斷，故云避制等。如法治即吉羅。」（事鈔記卷三一•一五•四）


南山律學辭典：餘衣時用非法

【餘衣時用非法】

子題：偏袒、褡膊、方裙


南山律學辭典：餘語惱他

【餘語惱他】

亦名：餘語

行事鈔•隨戒釋相篇：「四分云，餘語者，云汝向誰說，為論何事等，一切吉羅；作白已，語者墮。惱他者，應來不來，應坐不坐等；身綺也。餘如口綺法。」資持記釋云：「本律，先明口綺。諸比丘問言汝自知犯罪不？即作餘語，如文所引。而云等者，律文續云為論何理，為語我為誰，是誰犯罪，罪由何生，我不見罪，云何言我有罪。惱下，明身綺。由制不得餘語，後便觸惱眾僧。等者，律接云，喚來不來，不喚來便來；應起不起，不應起便起；應語不語，不應語便語。此語屬身綺。與上不同。」（事鈔記卷二二•三九•二○）


南山律學辭典：餘語觸惱戒犯緣

【餘語觸惱戒犯緣】

亦名：身口綺戒犯緣

戒本疏•九十單提法：「論犯五緣：一､是身口綺，二､數作不止，三､僧白訶制，四､如法召問，五､更違便犯。」（戒疏記卷一三•五四•七）


南山律學辭典：餘語觸惱戒制意

【餘語觸惱戒制意】

亦名：身口綺戒制意

戒本疏•九十單提法：「（波逸提）身口綺戒十二。凡身口業綺，微而難制。雖過不至重，惱眾不輕，事須眾僧作法訶制。後仍不止，違法制罪。」（戒疏記卷一三•五四•二）


南山律學辭典：餘語觸惱戒開緣

【餘語觸惱戒開緣】

亦名：身口綺戒開緣

資持記釋云：「不犯中，初開口綺。重聽謂己疾不聞。參錯謂他言不了。若欲下，次開身綺。初約非法羯磨，明來不來；若一下，次約頭陀病難，明起不起；若惡下，約非問非法，明語不語。如上三位，一一相違；事同非犯，以緣別故。若小下，失口非意。如常所開。」（事鈔記卷二二•四○•一八）


南山律學辭典：餘語觸惱戒緣起

【餘語觸惱戒緣起】

亦名：身口綺戒緣起

含註戒本•九十單提法：「佛在拘睒毗國，闡陀比丘犯罪，餘比丘問，以餘事答，以過白佛，便訶已作餘語白。後便惱僧，喚來不來，乃至不應語而語，以過白佛，訶已作觸惱白，因此故制也。」（含註戒本卷中•五•二）

行宗記釋云：「釋緣中，初牒釋。文下，簡濫。以身綺中云不應語而語等故。」（戒疏記卷一三•五五•一三）


南山律學辭典：餘語觸惱戒釋名

【餘語觸惱戒釋名】

亦名：身口綺戒釋名

子題：口業綺、異語、身業綺、觸惱、綺語

戒本疏•九十單提法：「口業綺者，名作異語。身業綺者，名作觸惱。兩緣未白，隨作犯吉。白制後犯，違制故提。同違制故，兩戒合制。成實云，雖是實語，以非時故，無利益故，言義無本，煩惱心說，皆名綺語。」（戒疏記卷一三•五四•一○）

資持記•釋釋相篇：「身口二業，邪曲惱僧，喻如文綺。此據僧法，故犯提罪；餘非義語，止犯吉羅。戒本云，妄作餘語惱他。刪定戒作異語惱憎。餘語即口綺，惱他即身綺，即二戒同制也。」（事鈔記卷二二•三九•一五）


南山律學辭典：餘語觸惱法

【餘語觸惱法】

亦名：餘語法、觸惱法

羯磨疏•集法緣成篇：「餘語法，掉戲邪綺，躁擾亂僧。語默乖常，法義失度。故制白斷，改前餘語。後作違法，重增墮罪。故曰也。」濟緣記釋云：「即九十綺語戒。闡陀犯罪，眾僧問之，乃云汝向誰說，為論何事等，名為餘語。未白犯吉，白已違墮。」（業疏記卷三•五•一八）

濟緣記釋云：「亦即前〔綺語〕戒，闡陀因前制故，以身惱僧，喚來不來，應語不語等，名為觸惱。制犯同前〔餘語法〕。」（業疏記卷三•六•三）


南山律學辭典：[帛*系]作臥具大乘極制

【[帛*系]作臥具大乘極制】

亦名：繒[帛*系]皮物不應受、皮革履屣憍奢耶衣不應畜

子題：南嶽道休二師不衣[帛*系]帛並服艾絮、天台四十餘年唯被一衲、永嘉食不耕鋤衣不蠶口、荊溪大布而衣一床而居

資持記釋云：「已前律制，但據蠶家；大教轉來，不許受用。乃知聲聞行劣，但取離非；菩薩慈深，遠推來處。雖離殺手，無非殺來；足蹋身披，皆沾業分。非大士可忍，豈比丘所宜？請考經文，少懷信仰；廣敘利害，章服儀備矣。經文，前明能施如法。離殺手者，非蠶家故。不下，明所施可否？初不受應法，大小俱順故。受者非悲，違大順小故。小從大出，望制雖順；約義還違，故知持戒行慈，方符聖旨；縱情受用，全乖道儀。故章服儀云，且自非悲之語，終為永斷之言，據此為論，頗彰深切。次引涅槃，乃終窮囑累，決了正教。明文制斷，何得遲疑？今下，舉現事。此指唐時。若僧傳中，敘南嶽道休二師不衣[帛*系]帛，並服艾絮。故祖師云，佛法東漸，幾六百載，唯斯衡嶽，慈行可歸。今時禪講，自謂大乘，不拘事相；綾羅[鬥@斲]美，紫碧爭鮮；肆恣貪情，背違聖教。豈不聞衡嶽但服艾絮以禦風霜；天台四十餘年唯被一衲；永嘉食不耕鋤，衣不蠶口；荊溪大布而衣，一床而居。良由深解大乘，方乃專崇苦行。請觀祖德，勿染邪風。則稟教修身，真佛子矣。」（事鈔記卷二○•四六•一四）


南山律學辭典：[帛*系]作臥具戒犯緣

【[帛*系]作臥具戒犯緣】

亦名：綿作臥具戒犯緣、乞[帛*系]作三衣戒犯緣、乞蠶[帛*系]作袈裟戒犯緣、蠶[帛*系]袈裟戒犯緣

戒本疏•三十捨墮法：「五緣成犯：一､是蠶綿，二､自乞求，三､作法衣，四､為己，五､作。便犯。」（戒疏記卷一一•六○•一八）


南山律學辭典：[帛*系]作臥具戒制意

【[帛*系]作臥具戒制意】

亦名：綿作臥具戒制意、[帛*系]作三衣戒制意、乞蠶[帛*系]作袈裟戒制意、蠶[帛*系]袈裟戒制意

子題：敷具、六年臥具、憍奢耶、氈

戒本疏•三十捨墮法：「（捨墮）第十一，乞[帛*系]作三衣戒。（一、正敘制意）制意者，[帛*系]是生緣，得在損命；不懷慈道，方廣乞求；外招譏醜，內喪善本，為過極深，故聖特制。餘雖緣財，捨懺物在；此則斬壞，永竭貪源。而世同塵，同惡相濟；身所服用，無非損生，口說行慈，何人能奉？故多論云，有四義故：一､止誹謗，二､長信敬，三､為行道得安樂故，四､為不害眾生命故。（二、會通三處）毗尼教相三處以求，少有乖者，開為不犯。今據戒緣，至養蠶家乞[帛*系]看煮，俗人譏罵，以為生過之極也；戒本列雜及以野蠶；廣解開通，俱令斬損。（三、斥出迷名）（一､定名示相）今人衣服皆犯通開，斯何故耶？迷名者也。文言作臥具故，謂如被也。今定其名，方知我犯。但以三衣總號，此土先無；但聞以[帛*系]作僧伽梨，此土本無，不知何物。而廣張（長）有相，同此被敷；故即相翻，或云臥具，或云敷具。故僧祇云，敷具者，三衣名也。多論云，六年臥具，正三衣也；若非三衣，如何乞法？僧祇云，老病比丘持氈僧伽梨；此云臥具，豈不同也？黑白臥具，並同此耳。（二､推濫所由）如後坐具，此方有之；即物相翻，體相明了。三衣無故，所以有濫。世並迷名，都謂敷具；自非見此，何由辨之？故多論云，敷具者，衣名也。外國以[帛*系]作衣，凡有二種；細擗如氈，作縷織成。故犯罪也。五中十誦多論涅槃，並云憍奢耶也。論云此是綿名，養蠶所得，如秦地法。」（戒疏記卷一一•五八•一四）


南山律學辭典：[帛*系]作臥具戒開緣

【[帛*系]作臥具戒開緣】

亦名：乞[帛*系]作三衣戒開緣、乞蠶[帛*系]作袈裟戒開緣、蠶[帛*系]袈裟戒開緣

行事鈔•隨戒釋相篇：「不犯者，若得已成者，斧斬和泥塗埵。餘如戒本疏。」資持記釋云：「不犯中，戒制造作，已成不犯。然須斬壞，不壞還墮。指如疏者，彼云已成斧斬，此言切人也，如何可通？如五分云，施已成，亦犯墮等。」（事鈔記卷二○•四九•三）


南山律學辭典：[帛*系]作臥具戒緣起

【[帛*系]作臥具戒緣起】

亦名：乞[帛*系]作三衣戒緣起、乞蠶[帛*系]作袈裟戒緣起、蠶[帛*系]袈裟戒緣起

含註戒本•三十捨墮法：「佛在曠野國，六群比丘至養蠶家，索未成[帛*系]，及已成[帛*系]，并雜野蠶[帛*系]，以作臥具，又看曝繭。居士譏嫌，言害生命，無有正法。比丘舉過，佛因制戒。」（含註戒本卷上•二七•八）


南山律學辭典：廣律四部譯傳次第

【廣律四部譯傳次第】

子題：十誦律、四分律、僧祇律、五分律、弗若多羅、多羅、鳩摩羅什、羅什、曇摩流支、流支、卑摩羅叉、佛陀耶舍、耶舍、赤髭毗婆沙、竺佛念、道含、筆受、法顯、佛陀跋陀羅、跋陀

戒本疏•解今題目：「十誦律者，有天竺僧弗若多羅，秦言功德華，以秦弘始六年，誦出本文，什公為譯，三分獲二，遇患而卒。晉廬山沙門釋慧遠致書羅什，令續其翻。時有西域僧曇摩流支，秦言法樂，什與通譯，方訖其部，俄屬什化，未獲刪定。至弘始八年，西域僧卑摩羅叉，晉言無垢眼，遊至壽春石澗澗寺，又續出受法，名為善誦，部文都訖。但其文繁重，頗懷疏質，故什公臨終，恨言遺世。四分律者，罽賓沙門佛陀耶舍，秦言覺明，以弘始十二年誦出本文，涼州沙門竺佛念譯，釋道含筆受，與長含同翻。其人樂廣，故文辭頗富。僧祇律者，有平陽沙門釋法顯，遠遊大夏，具寫本文，齎還晉地，以安帝義熙十四年，就迦維那國僧佛陀跋陀羅，晉言覺賢，於揚都道場寺，與華嚴同譯。故要約精美，不負傳通。五分律者，梵本，法顯持來，有罽賓僧佛陀什，宋云覺壽，以景平元年，於揚州龍光寺譯，沙門釋道生、慧嚴等筆受。故四部之文，無越斯律，名不虛稱，見重於今，但弘通蓋寡，可用長歎。」行宗記釋云：「十誦，凡經三譯，一部方全。先明初譯。多羅，罽賓國人，姚秦時至此土，弘始六年十月七日，秦主請誦出梵本，什公譯之；未終，多羅奄逝，故言遇患卒也。晉下，次明續翻。遠師棲止廬岳三十餘年，傳中多有同名，故以處簡之；遠聞多羅入滅，常慨未備；及流支入秦，乃遣弟子曇邕致書請什公更出餘分。羅什具云鳩摩羅什，此云童壽，天竺人，弘始三年至長安，秦主禮為國師，廣有翻譯，盛行于世。流支，西域人，以律學馳名，弘始七年至此土，遠亦遺書辟請，遂與什共譯，部文已畢，成五十七卷。至下，三明後翻。卑摩，罽賓國人，先在龜茲龜音丘，茲音茲。弘闡律藏，後至長安，與什相遇，乃講十誦，又出善誦四卷，共上成六十一卷。壽春，長安坊名。石澗乃坊中寺號，但下，示翻傳文體。什公恨言者，臨終告眾曰，自以昧闇，謬充傳譯，凡所出經論三百餘卷，唯十誦一部，未及芟夷，在其本旨，必無差也。芟夷謂刪治，芟音衫。四分中，耶舍，罽賓人，後遊化至姑臧，什師勸秦主迎之，及至長安，別立新省於逍遙園，四事豐待，並皆不受，時至分衛一食而已。為人髭赤，善解婆沙，時人號為赤髭毗婆沙。十二年共竺佛念譯四分律、長阿含經，十五年解座，尋返西國。竺佛念，涼朝人，內外該博，當時譯場咸所推許。道含，傳云亦學解有功，生年姓氏，莫得而知。譯謂以華翻梵，筆受即錄語成文。其人者，雖三人共翻，而文推筆受；本四十五卷，今為六十卷。僧祇，法顯，平陽人，東晉隆安中，往西國求經律，至中天竺，得僧祇律、泥洹等經，凡三年學胡書胡語，躬寫還晉地。安帝即東晉第十主。迦維那，即中印國名。跋陀以禪律馳名，附舶泛海，至長安，抵揚都即今昇州，與法業、慧嚴譯華嚴經，顯獲梵本，就請同譯，成四十卷。五分，亦法顯持還，未譯而亡；京邑諸僧聞陀什善通此律，故請出之；陀什宋景平元年至揚州，即此年與于闐僧智勝共譯。生嚴二師，並羅什弟子。故下，示文，上四句推勝，下二句傷歎。此方四律，獨五分罕傳，故云弘通寡也。」（戒疏記卷一•六八•八）（請參閱附錄二『律學流傳此土之次第』九○頁）


南山律學辭典：廣略二教所為四別

【廣略二教所為四別】

子題：略教根本、廣教枝條、略教利機、廣教鈍根、略教不因過制、廣教必待犯後、廣教必待請、略教不待請

戒本疏•總辨廣略二教：「明兩教所為，則有四別：（一､）初根條異。略教不待犯制，根本法輪；廣教略壞方有，則枝條也。二､為人異。略教利機，無過可起；廣教待犯，犯必鈍根。三､對過異。略教不因過制，無問自說；廣教必待犯後，制通淨穢。四､請不請異。廣必待請 ，如補壞衣；略不待請，一往便說。」行宗記釋云：「明所為，別釋有四。初後約教，中二在機。初云根本者，能生廣故；法輪者，摧業惑故。三中廣通淨穢，即顯略教純被淨也。四中律明舍利弗請佛制廣，故言待請；補衣之喻，即佛答詞。」（戒疏記卷二•五六•三）（請參閱附錄二『廣略二教四別表』一四七頁）


南山律學辭典：廣略二教相成

【廣略二教相成】

亦名：戒本兩存廣略二教之意

子題：違略制廣、教通、機通

戒本疏•總辨廣略二教：「立兩教相成者。問：『略教所為，在彼利機，於此鈍根，事同不說，故須制廣；廣則毀略而制，用略何為？』答：『元制略教，雖為利機；言略義通，非不收鈍。由鈍不解，違略起非，是教行俱缺也；後遂制廣，用充前略。何以知然？但略有包通之理，廣無異略之能。鈍士當機，先作無犯；廣名雖異，還同略教之功。是名教行俱補。斯則兩教相成，通無廢立。約緣利鈍，據實兼之。』」行宗記釋云：「問意欲明戒本存略之意。上敘略教不契時機；下敘廣教已廢前略。答中，初明違略制廣。言略者，唯一偈半故。義通有二：一者教通，三業明行無不收故；二者機通，利鈍二根無不被故。此明利根了知所造本於三業，故能奉略；鈍者不識能造，隨緣壞行，故須示相以為廣教。充，猶補也。何下，正顯相成。初句徵。但下，釋，上二句明補教。略中具廣，故曰包通。廣即略相，故不異略。鈍下，明補行。違略無犯；開廣續制，全彼行故。篇聚差別，故言名異。無非三業，故云同略。斯下，結顯，上二句明不可去留。即彰戒本兩存之意。下二句明所被通局。上句明二機局對兩教，下句示兩教各具二機。」（戒疏記卷二•五七•七）


南山律學辭典：廣略二教說之時節

【廣略二教說之時節】

亦名：說廣略二教時節

子題：諸佛但說教授木叉不說威德木叉、教授木叉、威德木叉、先作無罪猶同無事、如來最後說戒、略教唯被淨機、廣教通及淨穢、無事僧、佛制廣教始於五年

戒本疏•總辨廣略二：「說二教時節者。（一､引示時節）若依本部十誦增一，十二年前，略教所被；後付弟子，則通二教。（二､明說略所以）何以知然？略教通含，利鈍俱攝；未張輕重，又總機緣。廣教不爾，反前不說。故善見云，一切諸佛，但說教授木叉，不說威德木叉。豈非直陳三業，通被群機，若具篇彰，便同廣戒。故律文云，此是如來最後說戒，是良證也。由佛自說，不容非濫；十誦五分云，若為犯說，頭破七分。弟子不爾，肉眼所見；天眼舉罪，違佛制故。（三､問答釋疑）問：『十二年前，已制廣教；今言說略，其義何乖？』答：『律中所列重犯故耳。自此以前，先作無罪，猶同無事。至於說戒儀軌，前說略已，及至廣制，說不難知。故增一云，因重犯戒，佛止不說，命上座持律能通利者說之。故毗婆尸佛一百年前說忍辱偈，後付僧說；乃至尸棄釋迦八十、十二，可以情求。」行宗記釋云：「明時節，引示中。善見二十年前說略；今引三部皆十二年；義鈔云，隨根所見異故。次所以中三。初，約二教對明。上句推問；略下，正明，初明說略意。上二句通標，下二句配釋。廣下，次明不說廣意。既張輕重，則非通含，但被鈍機，故非俱攝；義鈔云，若為互說，利益不普是也。故下，次，引示。又二，初引善見。略教但指三業而直示，故云教授〔木叉〕；廣教追事有怖，故云威德〔木叉〕。豈下，結顯。後引本律。說戒犍度云，佛在瞻婆國十五日說戒時，佛在眾默不說戒。初夜已過，阿難請說，佛言，欲令如來於不淨眾中說戒者，無此理也。中夜後夜請答亦爾。時大目連即以天眼觀犯戒者去佛不遠，即以手牽出，佛言，聽作自言治，自今已去，汝等自作羯磨說戒，此是如來最後說戒；據此可驗佛不說廣明矣。由下，三，正示所以。此明如來因前重犯不說之意，則知略教唯被淨機，廣制通及淨穢。五分云，諸佛常法，有五百金剛侍衛左右，若問三反不以實答，頭破七分。天眼違制者，即上目連因緣；又婆論云，不得用天眼知他惡法。問中，僧祇五年制婬，自後隨制，顯有不淨之機。而十二年前佛猶說略，即對犯說，故曰義乖也。答中，初釋相違。律所列者，指前證文。以目連牽出犯者，因盜金蓮花葉；望檀尼是第二犯，故云重也。此前無罪，以須提那等皆最初故；則顯如來已前說略，皆非犯者。同無事者，略教云，為無事僧，即清淨僧也。至下，詳究說廣，初敘難定。前引諸文，但云十二年後付弟子說；不明爾前說故。若據如來定不說廣；此疑弟子，故須決之。故下，引示。經明如來因犯不說，始命弟子；可驗爾前定不說廣，以文非顯，故曰可以情求。七佛年次，如前委引。」（戒疏記卷二•五八•七）

含註戒本隨講別錄：「說二教時節。十二年前，略教所被，佛自說戒。後付弟子，乃廣說也。佛不說者，因重犯也。先作無罪，猶同無事。十二年後，因重犯戒，佛止不說也。（五年已制廣教，但十二年後乃重犯。）佛制廣教，始於五年。自是以後，隨犯便結。輕重前後，雜亂難分。至佛滅後，乃始結集。重輕類分，八篇漸降。」（含註戒本隨講別錄七）


南山律學辭典：廣教

【廣教】

子題：名廣、報廣、治廣

戒本疏•總辨廣略二教：「（一､釋廣名）言廣教者，由略名含，未曉前相；雖造諸非，不謂有犯。故須廣張網目（即隨事別制），收攝罪聚（即科約篇聚），鈍根之流，聞便得解因廣故說 名為廣教（二､釋廣相）又此廣名，略分三位謂名、報、治也。初篇品等，以名廣，如初聚斷頭等。二､獄苦相對，以為報廣，如初罪生報九百二十一億六十千歲等。三､擯悔有別，以為治廣，如犯初罪覆故永棄，有悔盡形。略教所詮，但舉其網，未張此目，不名為廣。」（戒疏記卷二•五二•一一）


南山律學辭典：廣教八篇次第列意

【廣教八篇次第列意】

戒本疏•釋戒經序：「初制廣教，隨犯便結；輕重前後，雜亂難分。至佛滅後，一夏結之；重者道源，輕止世謗；八篇以次，漸降不倫。欲使前識本基，後知隨行，故有斯位。」行宗記釋云：「初明佛本隨制。至下，示結集始分。重即四夷，故是道源。輕謂殘下諸聚，雖體含遮性，而大約遮多，故云止謗。欲下，出集者之意。本基即四重。隨行即餘篇。」（戒疏記卷三•四三•四）


南山律學辭典：廣教相

【廣教相】

子題：止惡教、生善教、遮未起教、滅已起教、廣律三品、上人教、中人教、下人教

戒本疏•總辨廣略二教：「言廣教相，亦有多種。（一、約止作分）一､止惡教，如篇聚等。二､生善教，如受說等。（二、約已未分）有人云，一､遮未起教，如僧尼所制戒等。二､滅已起教，如訶人覆滅等。（三、約三根分）有人云，如上所說，非無其致；然教所被止在根機；今分廣律，不出三品：如受說等法，為上人教；德衣財食，為中人教；訶人滅諍，為下人教。據此為論，則此篇聚大歸，不在上二也。」行宗記釋云：「廣相，三釋。並約義門，總判大律。別釋中，初云篇聚，即僧尼戒本，並攝止門。受說等者，即諸犍度，皆歸作門。二中，遮未起者，通收止作；以受說等雖是作善，還須離過故。滅已起者，唯局作持。訶人等者，即訶責、覆藏、滅諍、俱睒彌、遮犍度也。三中，初敘立。如下，列示。受說等者，等取安居自恣。德衣即迦絺那犍度，財食即衣、藥、皮革等犍度也。據下，準判。上約三機，但對犍度；篇聚止惡，義是下人故也。」（戒疏記卷二•五五•五）（請參閱『略教相』八二五下）


南山律學辭典：廣教後制之意

【廣教後制之意】

亦名：廣教待犯方制

戒本疏•總辨廣略二教：「問：『廣略二教，通被時機，佛初成道，何不頓說？』答：『聖人布教，義不徒然；藥病相投，是其宗趣；故初不說，止是無機。所以善見論云，若漏未起輒先制者，生誹謗故；我等出家，棄捨財色，於世名利，無所希求，云何如來反以木叉繫縛我等？豈謂善識世人心器？又於佛說不生敬重，令法疾滅。故不先制；待犯便制，則知聖恩；如醫破癰，待熟方舉。』」（戒疏記卷二•五三•一四）


南山律學辭典：廣教興立所由

【廣教興立所由】

亦名：廣宗

戒本疏•釋戒經序：「所以正宗廣教何為興者。良由五眾不攝情根；於諸名利，無思檢約。廣生有漏。隨塵起染，外纏邪慢；內增癡惑。是以如來隨其所犯，略教既壞，制廣補之。使夫持犯的明，愚智齊曉，戒禁時機，深有弘益。即斯言教，號曰廣宗。」（戒疏記卷三•四二•八）


南山律學辭典：廣教總分三分

【廣教總分三分】

亦名：廣教行法

子題：廣教端序、廣教正宗、廣教流通分

行宗記•釋戒經序：「就初段廣，大分為三。始於和合至序後如是持來，明將演篇聚，用曉時機，機通染淨，義須和問；此則與後正說為興教之由，名為廣教之端序。序 中略明犯者必悔，無犯同聞。所以第二，從諸大德是四棄法下，至已說七滅諍法如是持來，八篇行相通明止作，準此承修，定慧因克，是則名廣教正宗。既識相護持，理非獨善，將流聖化，廣被未聞。所以第三，諸大德我已說戒經序四棄下，明廣教流通分也。」（戒疏記卷二•六一•一五（請參閱附錄二『四分戒本三分科表』一四六頁）


南山律學辭典：摩摩帝

【摩摩帝】

亦名：知事人

行宗記•九十單提法：「摩摩帝，梵語，即知事人。」（戒疏記卷一三•六○•九）


南山律學辭典：摩觸戒尼重僧輕

【摩觸戒尼重僧輕】

子題：女人貪觸情重

戒本疏•十三僧殘法：「摩觸一戒，尼重僧輕。所以然者？尼則煩惑情重，既受摩捉，必為陵逼，成大過故，方便之內，制與重名。丈夫摩捉，必無陵壞，不假深防，但就限分，故制輕也。又女人貪觸情重。律有背夫從觸之相；如彼賢愚，試蛇以[疊*毛]，女住男去，情有著故。」行宗記釋云：「賢愚云，時特叉尸梨、舍衛二國不和。特叉王欲試舍衛有聖智否？遣使送二蛇，麤細長短相似，能別雌雄，斯為大善。波斯匿王及諸群臣，無能識者。時梨耆彌歸問兒婦，婦言，以一端細[疊*毛]敷置於地，取此二蛇著上，雌則靜然，雄則搔擾。何以知之？女之為性愛著細滑，得軟生染不欲動搖；男子性剛轉側不安故可別也。疏云，女住男去，即雌者靜然，雄者搔擾也。」（戒疏記卷八•一五•一四）


南山律學辭典：摩觸戒僧尼四種不同

【摩觸戒僧尼四種不同】

子題：人男

行事鈔•尼眾別行篇：「尼摩觸戒，與大僧四種不同。一､大僧就壞行中制，莫問死活，但觸著便犯，據有婬心；尼就陵逼中制，死者不犯，律云，染汙心男子也。二､僧則不簡女人大小；尼觸男子，取能行婬事，十誦，人男者，謂能作婬事。三､僧隨觸境便犯；尼簡境有上下。四､僧不問境染淨；尼觸必俱染心。」（事鈔記卷四二•一四•一八）


南山律學辭典：羯磨

【羯磨】

亦名：業、所作、辦事、劍暮

子題：生善事、滅惡事、生善之極勿過受體、滅惡之大勿過懺重、報有三種、現報、生報、後報、阿鼻

行事鈔•通辨羯磨篇：「明了論疏翻為業也；所作是業。亦翻為所作。百論云，事也。若約義求，翻為辦事。謂施造遂法，必有成濟之功焉。」資持記釋云：「羯磨梵言，或云劍暮，音之訛轉。注中，初引文示。了疏兩翻，大體無異。前則名作為業；後直指作，無復異名。業謂行心鼓動身口，假緣構造，則有勝功，能遂前事。疏云，業謂成濟前務，必有達遂之功是也。百論云，事，亦業之異名，無非造作，即體為目。次義求中，此從昔義，疏中不取。彼云，自古至今翻為辦事者，非無此義；但用功能往翻。謂下，釋義。疏出彼解，謂成辦生善滅惡之事。問：『此與百論何異？』答：『彼論直召能造，不從所辦。』問：『疏家所以不取者？』答：『凡立名定體，從用則疏。如燈能照暗，燈不名照。水能滅火，水不名滅，但分體用，名亦無在。所以疏家旁通舊解。』」（事鈔記卷五•二二•一七）

羯磨疏•立章懸判：「（一、翻名）（一､明正譯）所言羯磨者，中梵本音，此翻為業。業謂成濟前務，必有達遂之功。故明了論中，亦同翻業。現今譯經，聲傳羯磨，必翻稱業。（二､出古翻）自古至今，有翻羯磨為辦事者，非無此義，但用功能往翻。然能事乃多，要唯有二。初謂生善事，如衣食受淨人法結解，並隨行善而得生也。後謂滅惡事，如懺罪治擯滅諍設諫，名通善惡，理在除愆，皆由羯磨前務夷蕩，故受此名。又生善之極，勿過受體；由作法和，便發戒業；量同太虛，共佛齊位也。滅惡之大，勿高懺重；若不洗過，生報便墮；由此羯磨拔之，能令九百二十一億，六十千歲阿鼻苦報，欻然清淨，豈非辦事？（三､示別號）諸部亦稱為劍暮者，蓋取聲之不同也。（二、簡辨）（一､明存梵所以）然以業義通於道俗，謂此作法非局在僧。故存梵言，簡異通者，知羯磨事，非俗行故。（二､示通古之意）但以唐梵翻譯，詳覈未通。師資傳授，習俗難改。乍聞為業，絕聽驚心。今依正翻，傍通舊解，想無昧也。」

濟緣記釋云：「翻名中，初科，初翻名。業謂下，釋義。成濟是能加，前務是所被。羯磨詞句，當體言音；身不乖儀；意無異想；三業構造，眾別等行，由之成決，即名此法謂之為業。業以造作成事為義，如十善十惡，能成因感果，故並名業。此就能造作體為名；若論所發無作業性，如後廣明。故下，引證。了論，具如後引。現今譯經，即指唐翻；祖師曾預譯場，故得其實。次科，初標古示名。百論但翻為事，相傳加字助之。事鈔猶存此翻。問：『前云成濟前務等，豈非辦事；今古那分？』答：『前以業翻名，以功能釋義；今此直以功能翻名，於義頗疏，故所不取。講者皆云俗以士農工商為業，僧以羯磨為業。又訓業為捷，辦事捷速等。傳謬久矣，識者宜改。』然下，依名釋義，文有兩段，前通約諸法釋。食即是藥，人謂差舉，法即說恣。夷，平也。又下，次別約二法釋。量同太虛，法體廣遍故。共佛齊位，功德高深故。言生報者，凡報有三：一､現報，即今身受。二､生報，轉身即受。三､後報，後後身受。犯重歲數，出目連問罪報經。彼云，犯波羅夷罪，如他化自在天壽十六千歲，墮泥黎中，於人間數，如文所引；彼經不定獄名，此準僧祇，云墮阿鼻。經音義云，阿鼻翻為無間：一､身無間充滿獄故。二､苦無間不暫息故。學者多迷生善滅惡二事；請考此文，足為明據。……簡辨中，初文，初敘華言通濫。業義通者，如七支十善動不動等，不局道故。名義既通，必生疑濫，故云謂此等也。故下，正出存梵所以。簡濫遮疑，又復生善故也。次科，初示翻譯之疏。師下，明相傳執舊。聞而不從，故云絕聽；異於常見，所以驚心。今下，顯兼通。正翻為業；傍通辦事，臧否自分，故云無昧。」（業疏記卷一•一七•六）


南山律學辭典：羯磨七非

【羯磨七非】

行事鈔•通辨羯磨篇：「別舉羯磨，明其成壞。法不孤起，終須四緣。隨義明非，不過七種。先就但心念法以解七非；乃至白四，類七可解。」資持記釋云：「明成壞，敘由中。對文七非，故云隨義。以作業辨事，成在四緣；還即就緣歷句簡練，隨一一事，單複括之；推覓非違，欲逃無路。問：『前敘四緣，後列句中不言界者？』答：『合在事故。所以爾者，二意求之。一欲倣文非，皆七數故。或可別法無非，通兩界故；眾法則有，局法地故；由不該遍，合少從多故。』」（事鈔記卷五•四二•一二）（請參閱『心念羯磨具七非』二五二下、『對首羯磨具七非』九九四中、『僧法羯磨具七非』一○一○上）


南山律學辭典：羯磨十緣

【羯磨十緣】

亦名：作法具緣

子題：羯磨十緣之義獨出業疏、對首心岸十緣、受衣法十緣、眾法心岸十緣、說戒羯磨十緣

羯磨疏•集法緣成篇：「作法具緣，要十方得。一､稱量前事，二､法起託處，三､召僧方法，四､約界明集，五､應法顯和，六､簡眾是非，七､說欲清淨，八､正陳本意，九､問發事端，十､答所成法。」濟緣記釋云：「古師或立六緣，或五七不定；十緣之義，獨出今疏。」（業疏記卷四•三•四）

行事鈔•通辨羯磨篇：「（一，總標）統明羯磨，必有由漸，且分十門。（二，別列）一、法不孤起，必有所為，謂稱量前事。則有三種，即人、法、事也。人謂受戒、懺悔等，法謂說戒、自恣等，事謂地、衣等。或具或單，乍離乍合。必先早陳，是非須定。二、約處以明。謂自然界中，唯結界一法。餘之羯磨，並作法界。故僧祇云，非羯磨地，不得行僧事。三、集僧方法。謂敷座，打相。量僧多少，觀時制度等。四、僧集差別。須知用僧進止，簡德優劣。五、和合之相。眾中上座略和眾情，告僧云，諸大德僧等莫怪此集。今有某事，須僧同秉。各願齊心，共成遂也。須知默然、訶舉之相，如前說。六、簡眾。云未受具出。即隨次出，如沙彌別法中。餘有住者，須明足數、不足之相，如前說。七、與欲應和。須究緣之是非，成不之相。廣如前列。八、正陳本意。謂作乞辭等。於中有四：一､順情為己，多須前乞，如受戒、捨懺等。二､違心立治，及無心領者，則無乞辭。應作舉、憶念、證正、知法。三､僧創立法，必託界生，則豎標唱相。四､僧所常行，謂說戒等，則行籌告令。九、問其事宗。云僧今和合，何所作為。謂上座及秉法者言之。十、答。言作某羯磨。謂必雙牒事法，告僧令知。不得單題，如云布薩說戒也。（三，結指）上來十門，總被一切作羯磨者。若隨事明，或見九緣，如結界無與欲也。又如受日差遣，無有乞辭等。並例準知，廣如別法。」資持記釋云：「具緣中，標云統明者，以此十緣，該眾別故。言由漸者，藉緣構造，非頓施故。……結指中，上三句示通。若下，揀別。結界無第七，受差無第八，此存古解；疏中則標有人言。又云結淨地不唱相，故云等也。疏云，今解並須具之，結界無欲，立緣顯之；受差無乞，豈不須告？結淨不唱，此不尋文，律云應唱房名，其事極顯等。又云對首心念，亦須具十，如受衣法：一､五大上色，義加不成；二､事通兩界；三､口召對人；四､約界明集，有則對首，無則心念；五､前對相可；六､癡鈍非數；七､取欲非法；八､執衣言議；九､敕前審諦，十､答問可者。又如眾法心念，且舉說戒：一､商度時節；二､審諸界相；三､作法撾擊；四､約處無人；五､觀其和別；六､自量是非；七､獨集非欲；八､具理籌水；九､激動說緣；十､如緣作業。此且略引，廣在彼文。下指別法，應是隨機羯磨。」（事鈔記卷五•二六•一）


南山律學辭典：羯磨十緣第一稱量前事

【羯磨十緣第一稱量前事】

亦名：稱量前事

子題：人法事、人、法、事、羯磨所為之緣、羯磨或具或單、羯磨時離時合、羯磨為人故作、羯磨為法故作、羯磨為事故作、衡斗、秤、黍、一黍、絫、一絫、銖、一銖、兩、一兩、粟、一粟、圭、一圭、抄、一抄、撮、一撮、勺、一勺、合、一合、升、一升、行本

行事鈔•通辨羯磨篇：「一法不孤起，必有所為，謂稱量前事。則有三種，即人、法、事也。人謂受戒、懺悔等；法謂說戒、自恣等；事謂地、衣等。或具或單，乍離乍合。必先早陳，是非須定。」

資持記釋云：「初稱量中，此明凡欲行法，不許輒加，先須評議事緣可否，故在初明。初標示，則下，列相。然人、法、事三，名通能所。若準業疏，二俱稱量。如舉一事，須假人成，用何羯磨，為是何事？事復有三，即如鈔列。復在何界？今此止明事中三耳，慎勿相濫。地約結界，衣謂攝衣。言具單者，此約一事容有相兼。準疏分七。三單如鈔。三複有三：一､人法差比丘問法、差受自恣等；二､人事離衣杖囊、差人行籌之類；三､法事滅諍說戒、修道自恣之類。具足一句滅諍行籌白云，如是語者捉籌，唯此具三。言離合者，此約一法被緣多少。如懺六聚，異篇離懺；同篇多罪，離合皆得。又如受日受戒，並開多人。可以類說。必下，正示稱量。」（事鈔記卷五•二六•四）

隨機羯磨•集法緣成篇：「毗尼母論云，事謂人法也。律云，稱量比丘及白衣，稱量羯磨及犯事也。然所為之緣，不出三種，謂人、法、事也。如受戒、懺悔、差使、治擯等，為人故作；如說戒、自恣等，為法故作；如結界、攝衣、淨地、庫藏等，為事故作。或具或單，時離時合，並先須量據，使成應法之緣。」（隨機羯磨卷上•三•一一）

羯磨疏•集法緣成篇：「稱量前事者，諸家羯磨，皆略此緣。律制稱量，豈專擅立？以法不孤建，成必在緣，事或濫疑，義須前審，焉待眾集，方乃問之？脫致爽差，便成惱眾。故前標舉，思擇是非。言稱量者，若衡斗之增損，識黍絫與圭合也。注中分二，先引文證，後隨義開之。（一，先引文證）（一、釋母論）初中事謂人法者，即法所加，通名事也。法通能所，人亦如之。如唱諸羯磨、受戒懺罪等，為他而作；諸懺單白等，自為而作；是則互通也。然法物事有，諸法名通。豈可地處，不名法攝？就人以論，如律中解，三法現前，合僧歸人。五法現前，人僧乃別。（二、釋本律）（一､比丘）下引當律量比丘者，僧所差遣，理須具德。受日捨衣，亦觀機務。輒作濫加，僧私無益，故曰也。或可稱量法事，須幾成僧。識達是非，教限成壞。非人不預，義須通曉也。（二､白衣）言白衣者，覆缽懷信，方堪被法。五八二受，亦須問緣。先量後加，故應詳集也。（三､羯磨）言羯磨者，事現在前，非法則息。羯磨八種，通鏡行藏。達則事法俱成，迷則翻種苦業。故須稱量也。（四､犯）言所犯者，謂凡所造過，無越七階（即七聚）。或涉疑濫，或預迷塞。理須分別，事等晨昏，無宜持犯相干，多少委冒也。（五､事）言量事者，乃含多義。今但取當時達僧法所評者，隨人法物皆事所收。宜須商度重輕前後離合，同篇異聚因果雜相。未可即施，先宜窮考故也。（二，後隨義開）次就義解法緣有二。初三種者，文相易識。或具單下，作法差別也。（一、釋三種）初中隨相。（一､人）受戒為人者。以信士歸心，初依行本，故受法從人也。望所受法，即是聖教，應是法收。然法起依人，故從能受者為名也。言懺差等相，唯為他興。治擯罰等，自他通被。以斷除稊稗，增長嘉苖，豈不然乎？或可隨義通塞，何限此也？（二､法）言為法者。指說恣等，非淨不預，理在為人。然僧別通行，遵崇教法，故專在也。（三､事）言為事者。但約非情。依處加法，應由人興。然和告所唱，唯是法也。合此兩緣，所指則同，皆為界限，故唯明事。」

濟緣記釋云：「稱量，釋標中，初敘立意。爽，失也。言下，釋名義。衡即是秤，如秤之稱，則識黍絫；如斗之量，則識圭合。孫子算經云，秤起於黍，十黍為絫，十絫為銖，二十四銖為兩；又斗起於粟，六粟為圭，十圭為抄，十抄為撮，十撮為勺，十勺為合，十合為升等。受戒下，別釋，初釋受戒。行本即戒體。望戒是法，據受歸人。言下，次釋懺治。懺差偏局，治擯兩通。斷除稊稗，喻被他；增長嘉苗，喻被自。……據所被則在人，約所遵故在法。三中，約非情者，此句簡判也。須人秉法，同歸於界，故云合此兩緣等。」（業疏記卷四•三•一一）


南山律學辭典：羯磨十緣第七說欲清淨

【羯磨十緣第七說欲清淨】

亦名：與欲應和、說欲清淨

子題：與欲法、與欲唯除結界一法、五種與欲、與欲五種、受欲法、轉欲、說欲法

行事鈔•通辨羯磨篇：「七與欲應和。須究緣之是非，成不之相。廣如前列。」資持記釋云：「七中，文云須究者，語屬能秉。緣是非者，推能與也。成否相者，勘所受也。」（事鈔記卷五•二七•一九）

隨機羯磨•集法緣成篇：「說欲清淨。律云，諸比丘不來者，說欲及清淨。於中有三，謂與欲、受欲、說欲等法。若有佛法僧事、病人、看病事者，並聽與欲。唯除結界一法。有五種與欲：若言與汝欲、若言我說欲、若言為我說欲、若現身相、若廣說欲，成與欲。若不現身相，不口說者，不成，應更與餘者欲。又云，欲與清淨，一時俱說，不得單說。若欲廣說者，應具修威儀，至可傳欲者所，如是言：『大德一心念，某甲比丘，如法僧事，與欲清淨。』一說便止。佛言，若能憶姓相名類者，隨意多少受之；若不能記者，但云眾多比丘與欲清淨，亦得。二､明受欲法。佛言，若受欲者受欲已便命過、若出界去、若罷道、入外道眾、別部眾、至戒場上、若明相出等七緣；若自言犯邊罪等十三難人、三舉二滅、在空、隱沒、離見聞處，如是等通前二十八緣，並不成受欲。若至中道、若在僧中，亦爾；應更與餘者欲。僧祇云，五種失欲，如不足數中說。又云，在界外受欲，持欲者出界，與欲人出界，與欲已，自至僧中，還出眾，第五持欲在僧中，因難驚起，無一人住者，如是等並名失欲。十誦云，與覆藏等三人失欲。五分云，與尼等四人，狂等三人，或倒出眾人，皆不成欲。十誦云，取欲清淨人，若取時，若取竟，自言非比丘者，不成清淨欲。律云，持欲比丘自有事起，不及詣僧，聽轉授與餘比丘。應作如是言：『大德一心念，我某甲比丘，與眾多比丘受欲清淨，彼及我身，如法僧事，與欲清浀‥。』三､明說欲法。僧祇云，不得輒爾與人欲，應與堪能持欲僧中說者。若有說者，羯磨人如上問已，彼受欲者應答是言：『大德僧聽，某甲比丘，我受彼欲清淨，彼如法僧事，與欲清淨。』若自恣時，應言與欲自恣，餘詞同上。佛言，若受欲人，若睡眠，若入定，若忘，若不故作，並成。若故不說，得突吉羅。若病重者，應輿至僧中，恐病增動者，僧就病者所，或出界作，不合別眾故。若中道逢難，界外持欲來得成。」（隨機羯磨卷上•五•五）


南山律學辭典：羯磨十緣第二法起託處

【羯磨十緣第二法起託處】

亦名：法起託處、約處以明

子題：羯磨必先結界、自然界中唯結界羯磨、對首心念二法通自然作法二界、結界一法非作法界

行事鈔•通辨羯磨篇：「二約處以明。謂自然界中，唯結界一法。餘之羯磨，並作法界。故僧祇云，非羯磨地，不得行僧事。」資持記釋云：「二中，唯明眾法，兩界各攝，互不相通。若論別法，兩界通作；說欲一法，唯局法地。」（事鈔記卷五•二六•一八）

隨機羯磨•集法緣成篇：「法起託處。僧祇律云，非羯磨地，不得受欲行僧事。律中若作羯磨，必先結界。然託處有二種，若自然界中，唯結界羯磨一法，自餘僧法，並作法界中。若對首心念二法，則通二界。」（隨機羯磨卷上•三•一三）

羯磨疏•集法緣成篇：「法起託處。（一､文據義證）先以文據，後以義求。取僧祇文釋成，羯磨所起，必在法界。自然地弱，不勝僧事。何以然耶？夫僧法軌模，起還法地。若先未加，事乖法式。即如義證，難事已臨，欲行說恣，猶先結界。然依本法，雖無文證，即此成準。（二､顯相通局）言處有二者，顯相通局也。非謂僧法唯在法地。結界一法，非作法界。由是草創所依，開此居宗。若不自然，後諸眾法無緣加被。故此羯磨偏與餘反。如受戒者，聞法非障等。自餘並在法界，可以例知。別人行法，二界通塞如上也。」（業疏記卷四•九•七）


南山律學辭典：羯磨十緣第十答所成法

【羯磨十緣第十答所成法】

亦名：答所成法

行事鈔•通辨羯磨篇：「十答。言作某羯磨。謂必雙牒事法，告僧令知。不得單題，如云布薩說戒也。」資持記釋云：「十中，上出答相。某即別事，羯磨是法。謂下，遮濫。然復須知總別兩答。言總答者，如受戒三單白，一白四，差教授時，總云受戒羯磨，餘之三法，並不須問；捨墮自恣，類此可知。言別答者，四法別提，如云差教授師，單白羯磨等。」（事鈔記卷五•二八•二○）


南山律學辭典：羯磨十緣第十答所成法法緣通別

【羯磨十緣第十答所成法法緣通別】

子題：眾多受戒雖通朝夕須約一坐不起

羯磨疏•集法緣成篇：「（一，明受懺）（一、正釋）云法緣通別者，有多種也。或一事多答為別，如受戒等三白一羯磨；或別多事一答為通，如捨墮也；或多事別答為別，如犯多墮各懺者是；或一事一答為通，如受戒一也，約人眾多，約法有四，清旦一答，終盡夜分，並得成也；或累事總答，如一席上欲作多法，應即答言攝衣羯磨、攝食羯磨，雖一時答，後歷別作，理亦無妨。自餘行事，一答作一，可以準知。上來一家行之。（二、斥異）（一､引異計）有人言，夫法之所被，即目相因，何有通也？一受四度前後問答，隨問而作，事義諧和。何有朝問夕仍隨用？中間隔斷，豈是相接？故非前義。（二､示通解）今解，並無文制，不容立異。為表事端，通答何損？約事流便，不涉遲疑，隨答即作，亦是決正。（二，釋結捨）結捨二界，理無雙答者，由地二界不同，故有結捨兩異。結則自然，捨則作法，隨其兩界，唯各一答也。」濟緣記釋云：「受懺中，初文，初總標。或下，別列五句。一與四即受戒通別。二與三即捨墮通別。自恣德衣亡物，但涉多法，例有通別。第五累事是別，一答為總。前四即兩單句，此即兩亦句，雙非不可立。自餘下，指諸單法，唯別無通，如說戒受日治諫之類。上下，示今所行，生後異義。斥異中，初科。此師立義，廢前通答。次科，初破偏執，此立彼廢，皆是義裁，既無明文，不可定執。為下，明兩通，然眾多受戒，雖通朝夕，須約一坐不起為言，必有出入坐立不同，並須重和，不可通用。」（業疏記卷五•二九•八）


南山律學辭典：羯磨十緣第九問事端緒

【羯磨十緣第九問事端緒】

亦名：問事端緒、問其事宗

行事鈔•通辨羯磨篇：「九問其事宗。云僧今和合，何所作為。謂上座及秉法者言之。」資持記釋云：「九中，初出問法。謂下，示問者。答雖多別，問無異辭。」（事鈔記卷五•二八•一七）


南山律學辭典：羯磨十緣第八正陳本意

【羯磨十緣第八正陳本意】

亦名：正陳本意

行事鈔•通辨羯磨篇：「八正陳本意。謂作乞辭等。於中有四：一、順情為己，多須前乞，如受戒、捨懺等。二、違心立治，及無心領者，則無乞辭。應作舉、憶念、證正、知法。三、僧創立法，必託界生，則豎標唱相。四、僧所常行，謂說戒等，則行籌告令。」資持記釋云：「八中，初標示。略舉順情釋之。於下，列示。初、雖是順情，未必齊乞，故云多須。如受日差人等，並不加乞。二、立治者，謂七羯磨。無心領者，疏列十三，七治如上。上七亦列無心領中，今離之耳。八､罪處所，九､顛狂，十､學家，十一､覆缽，十二､不禮，十三､擯沙彌。又無情有六，亦名無心領，即屬下科，謂大界、戒場、小界、攝衣、淨地、戒堂。應作舉等，正示陳意。作舉謂僧中德人舉罪告僧。憶念謂指定時處，令伏首自言。證正謂能秉勘實。知法即所犯伏罪，法即是罪。僧網云，證正其罪，得伏方與是也。三、豎標者，不應在八；疏云若行事時，豎標第三，由豎標訖，然後集僧。今此相從唱相列之。第四可解。」（事鈔記卷五•二八•二）


南山律學辭典：羯磨十緣第三集僧方法

【羯磨十緣第三集僧方法】

亦名：集僧方法

子題：淨人打犍槌、沙彌打犍槌、犍槌不得過三通、犍槌、犍地、磬、鐘、打犍槌人、打犍槌法、三通、犍槌長打、杵數、犍槌不許互易

行事鈔•通辨羯磨篇：「三集僧方法。謂敷座，打相。量僧多少，觀時制度等。」資持記釋云：「三中，列示兩事。下制觀量者，即敷座多少，打相短長。」（事鈔記卷五•二七•二）

隨機羯磨•集法緣成篇：「律云，佛言當敷座打揵槌，盡共集一處。五分律云，隨有木瓦銅鐵鳴者，令淨人沙彌打之，無沙彌者，比丘亦得，不得過三通。付法藏傳中，令有長打之法。三千威儀中，具明杵下之數。薩婆多論云，夫集僧揵槌，必有常準，不得互易。」（隨機羯磨卷上•三•一五）

羯磨疏•集法緣成篇：「集僧方法者，且依西梵，本無科約。雜碎文相，隨引解之。（一､敷座）所以先敷座，後打槌者，由聲告即集，床座未施，佇待悽惶，非成獎務。制先定座，良在茲也。（二､犍槌）犍槌者，梵本聲論云犍地，此云磬，亦曰鐘也，乃金石二物耳。故五分云，隨鳴者作之，意取聞聲來集，召僧法也。故涅槃云，擊鼓誡兵，鳴槌集眾，是為法世。四分中，召僧七相，不離聲色。唱令猶不來者，更相檢校，意可見。（三､打人）如律文，令舊住淨人下位打者，此召僧法制，非具道者所為。必無二人，方聽兼助也。（四､打法）言三通者，非是單三下也。從微稠以至稀著；聲絕之後，又加三槌；故云也。（五､長打）阿含經云，聞聲止苦者，凡業有定與不定，故苦有止與不止。若作業必定，聖所不免；不定業者，無緣則受，有緣便止。罪者遇善為因，打者設願為緣。故得聲傳苦滅，自然感應。（六､杵數）威儀經明杵數者，今多不行，故法墜於地。但臨事籌度，量時緩急。外得生信滅苦，內得無虛聲告，若然可也。（七､互易）論中不許互易者，以僧法楷定，輒改亂倫。召法既乖，受用非理。故須常定也。必欲換動，先以本者召集現僧，告令知意，然後改革。後更欲換，還如前召。如斯展轉，雖是改換，始終僧法。若一住處兩磬互鳴，前後雜亂，不名常相。隨用四事，是盜僧祇，由僧私一亂，無法分異也。」（業疏記卷四•一○•七）


南山律學辭典：羯磨十緣第五應法和合

【羯磨十緣第五應法和合】

亦名：應法和合、和合之相

子題：和合、三和、身和、應來者來、身集、心和、應與欲者與欲來、心集、口和、現前得訶人不訶、口集

行事鈔•通辨羯磨篇：「五和合之相。眾中上座略和眾情，告僧云：『諸大德僧等莫怪此集。今有某事，須僧同秉。各願齊心，共成遂也。』須知默然、訶舉之相，如前說。」資持記釋云：「五中有二，初約上座勸勉。須下，約三業從順。如前即別眾中。」（事鈔記卷五•二七•一○）

隨機羯磨•集法緣成篇：「律云，應來者來，應與欲者與欲來，現前得訶人不訶，是名和合。反上三，成別眾。」（隨機羯磨卷上•四•八）

羯磨疏•集法緣成篇：「（一，標示立意）應法和合者，僧人乃集。有不來者，義非僧體，即是別眾。今約此緣，義分兩相。或一上座告情，以時勸勉。或三業通僧，顯成作業。故律文云，何名和合？即反三別。故知三業委僧，豈是乖異？（二，牒注解釋）（一、三和）（一､身和）文中應來者來。謂應羯磨者，須來總集。餘不應者，謂尼等四人、十三難人、三舉二滅重病癡騃，既是位乖，無由同法，並不合來。唯德行具，堪識是非，可有同法，故須來也。此名身集。（二､心和）二､應與欲者與欲來。即簡非欲緣，雖與不成。有堪欲緣，若邀身集，教不濟機，太急過分。送心達眾，即表無別，故與欲來，是名心集。欲即心也。（三､口和）三､現前得訶人不訶者。即簡不合訶者，義無證正。具德法應，理非輒舉，故言不訶也。此名口集。由默然故，事法同持，和通僧體，前業成就。（二、三別）反上三和，即是三別。廣如非相。（三，破古不立）有人不立此和，通入僧體。以此三業順成僧義，非無一致。今以行事廣務，要以識相為先；合相從體，是非終不可練。豈唯此和通入僧內；四滿數中諸不足者，可亦僧收。今以翻和成別，非相須知；前但例僧，則約相分數，故文云僧者四人若過。今顯義用，故統收三業，此約事辨和也。律中和合者，一說戒，謂約法辯和也。二和雖殊，非列不顯，故分一位也。」濟緣記釋云：「破古中，二，初引古。通入僧體者，謂前舉數，四位僧中，即具和義；不復別開也。今下，二申今又三，初標古非。過在通濫，體即四位，相即三和。豈唯等者，謂後簡眾，四滿之人，亦上僧收；若不別立，是非莫辨，可亦僧收而不須立耶？例今和別，義亦同也。今以下，次示今意。釋通前後，體用兩分。律下，引文證。律云僧者四人若過，和者說戒羯磨；彼既兩分，比今事和，別分有準。昔記妄解，不足可破。」（業疏記卷四•二二•一七）


南山律學辭典：羯磨十緣第六簡眾是非

【羯磨十緣第六簡眾是非】

亦名：簡眾是非、未受具戒者出

子題：得滿數不應訶、不得滿數應訶、不得滿數不得訶、得滿數亦得訶、滿數

行事鈔•通辨羯磨篇：「六簡眾。云，未受具出。即隨次出，如沙彌別法中。餘有住者，須明足數、不足之相，如前說。」資持記釋云：「六中二，初簡小眾。尼三同遣。今人行法，俗士擁住。謂未受具止遣沙彌，白衣無妨。律崩法壞，於茲甚矣。餘下，簡大僧。指前可知。」（事鈔記卷五•二七•一五）

隨機羯磨•集法緣成篇：「律云，未受具戒者出等。又云，有四滿數：一者有人得滿數不應訶，若為作訶責、擯出、依止、遮不至白衣家羯磨，如是四人者是也。二者有人不得滿數應訶，謂若欲受大戒人。三者不得滿數不得訶者，若為比丘作羯磨，以比丘尼、式叉摩那、沙彌、沙彌尼足數、若言犯邊罪等十三難人、若被三舉、若滅擯、若應滅擯、若別住、若戒場上、若神足在空、隱沒、離見聞處、若所為作羯磨人，如是等二十八種不足數。又云，行覆藏、本日治、摩那埵、出罪人；十誦律云，行覆藏竟、本日治竟、六夜竟。此上七人，佛言不相足數。十誦又云，睡眠人、亂語人、憒鬧人、入定人、啞人、聾人、啞聾人、狂人、亂心人、病壞心人、樹上比丘、白衣，如是等十二人，不成受戒足數。摩德勒伽論云，重病人、邊地人、癡鈍人，如是等三人，不成滿眾。僧祇律云，若與欲人、若隔障、若半覆露中間隔障、若半覆露申手不相及、若一切露地坐、申手不相及。又云，若眾僧行作羯磨，坐則非法，乃至住坐臥互作亦爾。四分云，我往說戒處不坐為作別眾，佛言非法。五分，病人背羯磨說戒，佛言別眾。義加醉人等，或自語前人不解，心境不相稱等，並名非法。故律中受戒捨戒法內云，若眠醉狂恚不相領解，如前緣者，並不成故。又須知別眾不足數等四句差別，臨機明練成壞兩緣。四者有人得滿數亦得訶，若善比丘同一界住，不離見聞處，乃至語傍人，如是等人，具兼二法。」（隨機羯磨卷上•四•九）

羯磨疏•集法緣成篇：「簡眾不足僧相，即前僧義第四門也。（一､敘略示廣）律雖出一不同之人，謂未受者。然非數相，其類極煩。若不廣明，成非莫顯。徒霑僧內，終乖法式。是以律中顯於四滿，明是非相。（二､明廣所以）所以有者，見前立僧，但約數定；便以非法之人，用充數限。故廣顯四種滿不滿義。滿〔數〕猶足數。（三､顯餘不滿）而此四中成滿唯二；餘不滿者，用列何為？莫不當時充僧謂是合法，簡人方知不滿。亦可從初得名，交絡互顯，方離不滿。」濟緣記釋云：「顯意中，初文，初敘略。以作法問和，止問未具。然下，示廣。律明四滿，見瞻波犍度。次科，初句徵律何意而有四滿。見下，即釋。前立僧者，即初標四位也。滿猶足數，不滿反之三中，初敘疑。文中，四種，初後成滿，中二不滿。莫下，決通有二，上約未簡釋，下據句數釋。亦以此義通名四滿。」（業疏記卷四•二四•一七）（請參閱『得滿數不得訶』八四四上、『不得滿數得訶』一七三下、『不得滿數不得訶』一七三上、『得滿數得訶』八四四中）


南山律學辭典：羯磨十緣第四僧集約界

【羯磨十緣第四僧集約界】

亦名：僧集約界、僧集差別、界有二種、二種界

子題：作法界三種、三種作法界、自然界四別、四種自然界、聚落有二種、二種聚落、不可分別聚落、可分別聚落、蘭若有二種、二種蘭若、無難蘭若、有難蘭若、難事蘭若、道行界、水界、自然界六相、六相

行事鈔•通辨羯磨篇：「四僧集差別。須知用僧進止，簡德優劣。」資持記釋云：「四中，差別之言，須通人處，文但明人，人分四位，隨事用舍，故云進止。選取堪能，秉御證正；已外隨喜，多少從之；故云優劣。然須更知處之差別。作法三種，自然六相，各攝分齊，並如前〔集僧通局〕篇。」（事鈔記卷五•二七•五）

隨機羯磨•集法緣成篇：「夫界有二。若作法界，則唯三種：謂大界、戒場、小界。若論小界，無外可集；若戒場、大界，並盡唱制限集之。若自然界，則分四別：謂聚落、蘭若、道行、水界。初言聚落，則有二種：若聚落界分不可分別者，準僧祇七樹之量，通計六間六十三步，若無異眾，得成羯磨；若可分別聚落者，準十誦律盡聚落集之。二､言蘭若亦有二種：若無難者，諸部多云一拘盧舍，按雜寶藏云五里是也，相傳以此為定；若難事蘭若，如善見論七槃陀之量，相去五十八步四尺八寸，得作羯磨。三､明道行界，準薩婆多十誦律縱廣六百步。四､明水界，如五分律，船上眾中有力人，以水若砂四面擲所及處。此之六相（即不可分別聚落、可分別聚落、無難蘭若、有難蘭若、道行界、水界），皆謂身面所向方隅限齊之內集僧，無人方可應法。」（隨機羯磨卷上•四•二）


南山律學辭典：羯磨人選

【羯磨人選】

亦名：作羯磨人

子題：上座

資持記釋云：「若下，明選人。上座者，如五分說，即上無人。雖居眾首，必取解法，高臘無知，何足算也？故下，引證。律列四人，上座、次座，約位簡人；誦律、不誦，約法簡人。文闕第四。言持律者，即是第三，疏云，非謂誦文，必兼識義。四､不誦者，疏云，雖不連文累紙，而曉答成否。又云，四分總列，並據有能，應預未閑，亦開學悔。已下，遮濫。可知。」（事鈔記卷五•四八•一三）


南山律學辭典：羯磨不如法令戒毀壞以滅正法

【羯磨不如法令戒毀壞以滅正法】

行事鈔•通辨羯磨篇：「故律云，若作羯磨，不如白法作白，不如羯磨法作羯磨。如是漸漸令戒毀壞，以滅正法。當隨順文句，勿令增減；違法毗尼；當如是學。」（事鈔記卷五•二五•一）


南山律學辭典：羯磨不得白讀

【羯磨不得白讀】

亦名：白讀羯磨不成

子題：白讀

行事鈔•通辨羯磨篇：「或復闇誦不入心府，臨事致有乖違。於即對眾之中，執文高唱。如斯等事，呈露久聞。豈不以愚癡不學，自受伊責？」資持記釋云：「白讀中，如後問決。初敘非法。豈下，彰過。伊即訓是，責即是罪。不學無知，非法罪外加之。」（事鈔記卷五•四七•二○）

行事鈔•通辨羯磨篇：「問：『世中時有白讀羯磨，作法成不？』答：『（一、判定）不成是定。雖無明決，可以義求。（二、引例）（一､戒本例）然羯磨戒本，作法相似。戒本必令誦之，羯磨豈得白讀？故四分僧祇，半月無人誦戒，應差向他處誦竟，還本處說之﹔不得重說；乃至一人說一篇竟，更一人說。若不能誦者，但說法誦經而已。準而言之，若得讀者，執文即得。何須如此？止不讀之。（二､咒術例）又俗中咒術之法，讀文被事，皆不成就。但以法貴專審，令背文誦持。心口專正，加事便易。必臨文數字，出口越散。故佛法中咒術，誦者加物遂成。未聞讀咒而能被事。羯磨聖教，佛制誦持，況於咒術，律序自顯。必不誦者，終身附人。（三、示親聞）余親問中國三藏，京輦翻經諸師云，從佛滅度來，無有此法。』」資持記釋云：「初問白讀，謂對眾公白而讀，明非暗誦也。如前所斥，恐生異計，故此決破。答中，初句判定。雖下，申理。無明決者，非正教所斷。以義求者，生下所明。戒本例中，言相似者，告眾義同故。故下，引示。不得重說者，此明多人共往學誦，故不令重。準下，推制意。咒術例中，初明俗咒。越謂言乖，散謂心亂，反上專正也。故下，明道咒。羯磨下，合例。況，比也。律序顯者，彼云，神仙五通人，造設於咒術，如來立禁戒，半月半月說。上喻下法。必下，顯制。律云，五夏不誦戒、羯磨，盡形不得離依止，故云終身。」（事鈔記卷五•五五•一四）


南山律學辭典：羯磨不得師心

【羯磨不得師心】

行事鈔•通辨羯磨篇：「亦有轉弄精神。觀事乃同於法。而人事兩緣，冥逾夢海。量時取法，全是師心。照教，教稱不成；結罪，罪當深罰。」資持記釋云：「斥師心中，初句示人。轉弄謂非智強智，雖非愚塞，復是狂簡。觀下，示彼行事，初句明乍觀似是。而下，示再考還非，初明人事兩非。謂人迷足別，事昧虛實。夢中觀海而況逾之，迷可知矣。量下，明法非。雖不守文句，而自裁過甚。照下，總結上非，違教結罪。」（事鈔記卷五•四八•五）


南山律學辭典：羯磨不得執文

【羯磨不得執文】

行事鈔•通辨羯磨篇：「或依文謹誦，曾不改張有無。或第二第三，亦隨略說。或無文稱事，有文無事，俱有俱無，未能增減。致使旁人加改，重增昏亂。」資持記釋云：「斥執文中，初二句總示。或下，別顯，初斥連誦結略。諸白四法，翻譯省文，故安此語；不當誦之。或下，二､斥專執詞句。初句如律覆藏法，但云某甲犯僧殘覆藏，僧今與某甲隨覆藏日羯磨；然前犯有差別，覆日或多少；若依律誦，則不稱前事。懺篇云，依鈔作法得成，若準律文，依古羯磨，即須改張，不可謹誦是也。次句如賞勞法備牒六物，物缺須改，今亦依誦。下注云隨有言之是也。言俱有者，如受日法，牒佛法僧緣，連書半月一月；文事雖備，不合俱牒。下云不得雙誦半月是也。俱無如結有場大界法，律無文事，不復增加。下云須加內外相內是也。亦可如訶責法，文據[鬥@斲]諍；必有餘犯，不能隨改。下云及論當時，未必如文。致下，明知法者訶，莫知所措。」（事鈔記卷五•四七•五）


南山律學辭典：羯磨不得對餘眾及白衣作

【羯磨不得對餘眾及白衣作】

行事鈔•通辨羯磨篇：「問：『得對尼等四眾及以白衣作法不？』答：『不得也。律令至不見不聞處，方作羯磨；除所為作羯磨人。摩得伽十誦云，白衣前說戒成者，除為瓶沙王等。除王眷屬民將；獨為王說，令心淨故。』」資持記釋云：「答中，初明通制，上句直判。白衣無法，三眾未具，尼是別類，並不許聞。疏云，尼同僧法，應預同聞，莫非女類無知，多生慢習，制令耳目不矚，則重法尊人也。律下，引示。若沙彌將受，尼來自恣，止開眼見。除所為者，沙彌受具，及尼中三法。已外不合。摩下，明別開。瓶沙具云頻婆裟羅，此云顏色端正。疑比丘半月一集所圖何事，故獨開之。決疑歸信，故云心淨。」（事鈔記卷五•五七•一○）


南山律學辭典：羯磨五種

【羯磨五種】

亦名：了論羯磨五種

子題：所作業、相貌羯磨、單白羯磨、白、羯磨、白問和、中間羯磨、白二羯磨、白四羯磨、時量、求聽羯磨

羯磨疏•立章懸判：「明了論中，一切羯磨，唯有五種。故彼解云，羯磨名為所作業也。一切通論，悉稱羯磨。與今唐翻恰然符合。（一、正釋）論云：一､者所作相貌羯磨。謂如此時量，決事及時，必定應作。解云，如僧立制，比丘不得入於城市。為此事故，一年一月，或復永斷。所立約時事各有相貌故也。二､者單白羯磨。但作一白，不說羯磨。解云，唱所立事，令眾同知，名之為白。問聽不遮（即忍聽），名為羯磨。據如此解，若僧時到前，名白問和；僧忍聽後，即是斷決，故成業也。又云，若唱所立事，不問聽許不遮，亦稱單白羯磨。如今僧中打木和白，一唱便定。三､者中間羯磨，謂單唱白一分，羯磨一分也。解云，唱事問聽，皆不具足。在單白、白二之間，故曰中間也。如前僧祇求聽之法。四､名白 二，五､者白四，如常所解。（二、會通）又云，後二羯磨，唯僧得作。前三羯磨，三人已上，若作通成。準此，單白一法，既有問聽，云何非僧而得秉御？大德僧聽，言何所屬？今通其旨。三人和白，初則改辭，餘文準用。義亦無爽。論通三人，豈不然乎？」濟緣記釋云：「相貌中，引論。彼論凡約年月日時，所制之法，皆名時量。次引解中，舉事顯相。不入城市，釋上決事；一年一月等，釋上及時。事有相狀，時有分限，故得是名。……中間法中，初據論。次引解。指如僧祇求聽〔羯磨〕者，彼受日事訖，正用此法云：『大德僧聽。某甲此丘於此處雨安居。若僧時到，僧忍聽。此即白一分，所謂唱事不足。某甲於此處雨安居，為僧事、塔事出界行，還此中住。諸大德，某甲比丘為僧事、塔事出界行，還此處安居。僧忍默然故，是事如是持。』此謂羯磨一分，不云忍者默然等，即問聽不足。……會通中，初引論。相貌一法，別人可作；單白中間，須僧秉御，那云前三通三人耶？準下，決通，初敘非理。今下，正決。初改詞者，改大德僧作諸大德等。」（業疏記卷一•三三•一一）


南山律學辭典：羯磨功能

【羯磨功能】

子題：界分深根、深根、群迷、界分、超凡趣聖功由羯磨

行事鈔•通辨羯磨篇：「僧為秉御之人。所統其唯羯磨。方能拔群迷之重累，出界分之深根。德實無涯，威難與大。」資持記釋云：「初句示能秉人，即前三篇。次句明所秉法，即是此篇。統即是總。僧位所立，止存秉御，無他所為，故曰其唯。方下二句顯功。亦即所被事，即後諸篇。僧獨無能，假法彰勝，故曰方能。群迷重累，謂三不善業；界分深根，即五住煩惱。業縛自心，縛之彌固，故云重累；惑生業苦，生之無窮，故曰深根。群迷，指六道正報；界分，即三有依報。此明超凡趣聖，功由羯磨矣。又有解云，上句滅惡，下句生善；非無此義；即如疏云，生善之大，勿過受體，滅惡之大，勿過懺重等。德下二句正歎，上句歎體，成濟之廣；下句歎用，諸法中最。」（事鈔記卷五•二三•一三）


南山律學辭典：羯磨四緣

【羯磨四緣】

亦名：羯磨四位、羯磨大宗有四

羯磨疏•立章懸判：「深求教旨，意存決務。隨務辨成，不過四位。初謂聖法，即能辨之教；二､謂緣務，即所被之事；三､謂秉御，即弘法之人；四､謂安立，即設法之所。故律顯法，具現方成。今約機緣，非四不立。」濟緣記釋云：「決謂決斷，務即法所被事。隨下，列示四位，即法、事、人、處；羯磨大宗，眾法別法，非四不成；一部始終，不離此意。」（業疏記卷一•一四•二）

濟緣記•釋立章懸判：「斯乃立法楷模，作業宗要。寄言學者，宜切講磨。達之則舉事功成，昧之乃徒相勞擾。三寶由之而損益，一身自此以昇沈。凡在秉宣，宜乎兢慎。」（業疏記卷二•三九•一八）（請參閱『羯磨法分三體相分八品』一一一四下、『羯磨所被事』一一一二中、『羯磨所秉之人』一一一一下、『羯磨四緣條貫其相』一一○七中）


南山律學辭典：羯磨四緣條貫其相

【羯磨四緣條貫其相】

子題：法分三位、心念分三、對首分三、羯磨分三、事有三種、僧有三位、界分二種、作法界分三、大界分三、小界分三

羯磨疏•立章懸判：「（一、條法）言條法中，略分為三：謂心念、對首、羯磨，廣為九位。心念分三：一､但心念法，二､對首心念，三､眾法心念。對首分三：一､但對首法，二､眾法對首，三､小眾對首。或合為一，如上列也。羯磨分三：一､單白，二､白二，三､白四。廣略如此。（二、條事）言條事者，則有三種：一､情事，二､非情事，三､二合（情非情事）也。如前所引。（三、條僧）言條僧者，略說為三：獨住約界，為一人也；二三同住，為眾多也；數及滿四，乃名僧也。莫不弘秉，通號僧焉。就相廣分，隨數為七：一､者一人，即所對境，或當身成用；二､者二人；三､者三人；四､者四人；五､者五人僧；六､者十人僧；七､者二十人僧。二十實非，四人實是。隨用成務，僧體在中，通名為僧。二三亦爾。隨機即辦，對法亦異，故因廣之，人分七等。（四、條界）言條界者，略分為二：自然雖四，莫非無法，條理則通，故合為一。作法雖多，略分為三：謂大界、戒場、小界也。隨文列相，則有七界。大界分三：謂人法二同、法食二同、法同食別。小界分三：謂受戒、說戒、自恣也。廣列兩三，兼於戒場，故有七矣。」濟緣記釋云：「初條法中。對首義開小眾，文在但對，故開合不定。三位九品，故云廣略。……條僧中，初文略說。莫下，結名。就下，廣分。一人中，所對境者，約但對為言；當身成用，即本心念。二人三人，並通兩釋。二十實非，通上五十，隨事加故；四人實是，是本體故。二三亦爾者，亦上二義；一是隨用，二通號僧。條界中略則為二，自然、作法。初自然中，條理通者，體無異故。次作法中，略則為三；廣開為七，大小各三，戒場獨一。兼前自然，則有八種。若合大小，實唯有四；若開自然，則有十一。」（業疏記卷二•二七•一四）


南山律學辭典：羯磨生善滅惡二門統收

【羯磨生善滅惡二門統收】

子題：滅惡門、生善門


南山律學辭典：羯磨必由僧秉制意

【羯磨必由僧秉制意】

羯磨疏•立章懸判：「制意者，僧寶流世，元為生善。然生善在事，假法成立，法不自建，弘斯在人。故制羯磨，必由僧秉。良以五眾為出世之田。凡所造修，無非拔濟。故以僧和之法，能成勝業之緣。何以知然？如果向俗人，雖參聖限，以形乖法別，未許傳授。所以五戒等受，授必出家，其意可見。」（業疏記卷二•二•九）


南山律學辭典：羯磨加減本宗他部不同

【羯磨加減本宗他部不同】

子題：四分羯磨加減不成、僧祇十誦羯磨加得成就減則不成、中間羯磨、求聽羯磨

行事鈔•諸部別行篇：「聖法通局。四分羯磨略則三種，廣則八品。加減不成，聖印一定；如單白，不加白二，白二，不得作單白等。僧祇十誦〔羯磨〕，加得成就。應作單白，白二白四者彌善。減則不。成。僧祇，加一中間羯磨，亦名求聽羯磨。明了論，中間亦同；解云，謂在單白白二之間。又加白羯磨。唱所立事，不問聽許不遮。餘三羯磨同四分。又云，中間，直白，此二羯磨，三人等通作，餘三，必四人已上。」資持記釋云：「僧祇十誦，制減許增。單白通二，白二通一，極至白四，無所通矣。僧祇，加中間，則有四種。求聽，如受日法，從僧求故。了論，中間在二間者，唱白一分，羯磨一分，共為一法，唱事問聽，皆不具足，如後所引。加白羯磨，如今打槌白眾之類；直爾白知，故不問聽否。及餘三法，則有五矣。又云下，總簡。業疏所引，更兼單白，則有三法通三人作，與今不同；故疏通云，準此單白，既有問聽，云何非僧，而得秉御？大德僧聽，言何所屬？今通其旨，三人和白，初則改辭改大德僧為諸大德，餘文準用，論通三人，豈不然乎？文明單白，中間例爾。」（事鈔記卷四二•三六•五）


南山律學辭典：羯磨事分九品

【羯磨事分九品】

子題：下事、上事、中下事、中中事、中上事、下下事、下中事、下上事、上下事、上中事、上上事

羯磨疏•立章懸判：「（一､對二位不同以問）問：『心念之與眾法，約事各分三品。未知對首據何獨為二位？』（二､據事例分以答）答：『語事為論，乃殊品量。且統裁之，隨分三位；約事九品，法亦同之。何以明耶？如心念法中，所被下事，既局三位，自分三品：謂下下、下中、下上也。眾法之中，所被上事，當局位三，自分三品：謂上下、上中、上上也。對首之中，亦應三品：如持衣說淨，名中下事；如懺捨墮，是為中中；若懺偷蘭眾多對首，得為中上。故亦隨相分為九也。上以偷蘭非僧懺故，入但對法收。今依律中，令小眾悔，聽問邊人，故開成一位耳。』濟緣記釋云：「答中，初通敘對事分法。隨分三位，謂三品事中，皆可分三；則於對首離出一品，故為九品。約事分法，法亦有九，故云同也。何下，次別列品位又三：初明心念，但念為下下，對念為下中，眾念為下上；二､明眾法 單白為上下，白二為上中，白四為上上；三､ 對首中，如文自列。偷蘭三品，重 蘭攝在眾法，輕者自歸中下。今立 中上，唯局次蘭；然據作法，還即 但對，而居眾法對首之上。故諸問 答，自此而生。上下，會通，初決 前合意。今下，顯今離意。」（業 疏記卷一•二七•一一）


南山律學辭典：羯磨事分三品

【羯磨事分三品】

子題：小事、中事、大事

羯磨疏•立章懸判：「法不孤起，起必託事而生。事雖眾多，大分三品。（一、小事）初謂小事。未假證成，一人獨秉，便能遂剋，如上所列。（二、中事）次謂中事。中猶通也。法雖眾多，微通大小。謂對首羯磨，必假境緣。若無所對，分通心念。眾法治懺，是所常行。必界僧少，兼通對首。故此一法，分通大小。（三、大事）（一､明大義）後謂大事。如住持眾德，匡攝僧儀，息邪靜謗，悔除極法。自非僧位，莫能辦之，故曰大事也。（二､辨通塞）然僧得自在，通塞適緣。上得兼下，下非僭上。故說戒自恣，事通僧別，乃至心念亦通辨之。雖作法或乖，而表淨是一。良以戒法相攝，自他雙被故也。餘有不通者，或是事重，或是被機。情事相投，義須堪濟。故限當位，不通彼此。」濟緣記釋云：「大事中，初科。住持眾德，即受結說恣；匡攝僧儀，即諸治罰；息邪靜謗，即諸諫法；悔除極法，即夷殘等。次文，初總標。處判成否，一出僧命，故得自在；此即律本開解戒堂之語。適猶稱也。上下，別釋又二，初釋通者。大事通對念，中事通心念，故上得兼下。小中二事，不通上法，故下不僭上。下舉說恣顯示兼通。作法乖者，辭句異故；表淨一者，所為同故。良以等者，示通意故。且約說恣，餘見後文。餘下，次簡塞者。事重如受懺治諫等，被機如諸差結等。情事等者，示不通意。」（業疏記卷一•二二•一四）


南山律學辭典：羯磨受具局漸非頓

【羯磨受具局漸非頓】

子題：十戒為具足戒方便、五戒為十戒方便

羯磨疏•諸戒受法篇：「就小乘，羯磨一受，局漸非頓；餘四通於漸頓。（一､約諸教正明）故律中，不與沙彌戒而受具足者，得戒得罪，故知制漸也。諸部中，必先五次十，然後大戒。如多論中，不與五、十二戒，直受具者，一時得三種戒。羯磨局漸，是明文也。（二､引多論辨析）問：『一時得三，何須前受？』答：『多云，染習佛法，必須次第。先受五戒，以自調伏，信樂漸增，次受十戒；善心漸增，然後受具。得法味故，好樂堅固，難可退敗，不破威儀。一時受者，反上失次，又破威儀。如遊大海，漸漸深也。又云，眾生得道，藉緣不定，或依十戒，乃至具戒，故致如來說斯次第。』問：『先受五戒、十戒，後受具戒，捨五戒〔十戒〕不？』答：『不捨也。但失優婆塞、沙彌次第，得大比丘次第；二戒常在，隨時受名。如樹葉譬，春夏則青，秋黃冬白。』又問：『一時受者，有三戒不？』答：『俱具無作，無別五、十也。』『若爾，便是一戒，何故上云頓得三種？』答：『比丘受形俱無作，與沙彌俗人同者，故言三也；實一無作，體通三人。故多云，下品受五戒，中品受十戒，前五仍下；上品受具戒，本俗仍下，沙彌是中，餘者方上。故知無三。』問：『頓受三戒，捨時如何？』答：『有頓漸也。若據漸捨，直捨具戒作沙彌者，則失具戒，沙彌戒在。乃至五戒三歸例爾。亦望一時受戒，與沙彌俗人防惡義同。隨心捨者便捨，留者便有。』（三､結示）上明羯磨，受則制漸，捨通漸頓。」濟緣記釋云：「別釋，羯磨漸中，初科，初依四分，唯約十戒為具足〔戒〕方便。諸部下，次據五分多論，更加五戒，為十〔戒〕方便。若準尼鈔，不先五戒，直受十戒，亦得戒得罪。多論直爾受具，三戒齊得，故知羯磨一受，無有不具五十戒者。近世有人欲廢五戒，準斯明判，豈非狂簡乎？……結示中，受局捨通，如前可解。言頓捨者，謂直作白衣，更無所留也。」（業疏記卷一二•一六•一一）


南山律學辭典：羯磨受具初為凡興後通果向

【羯磨受具初為凡興後通果向】

羯磨疏•諸戒受法篇：「若論羯磨，初為凡興，後通果向。涅槃淨梵，即初果人；四分華尼，亦同受也；五分陀驃，十六成聖，二十受具，亦通四果。」濟緣記釋云：「羯磨中，涅槃三十九云，有一梵志名淨行，出家受戒時，佛敕陳如將至僧中，為羯磨受。十五日後，諸漏永盡，得阿羅漢。義約受時，已證初果。四分蓮華色尼亦是初果，羯磨受具。若賢愚經，佛善來度，所出不同，不可和會。五分陀驃匹妙，即四分沓婆，十四出家，十六成羅漢，二十羯磨受具。『若爾，得羅漢時，即是破結，何不感戒？』思之可知。」（業疏記卷一二•三五•四）


南山律學辭典：羯磨所秉之人

【羯磨所秉之人】

子題：僧人、二三人、一人

羯磨疏•立章懸判：「法假人弘，人分三位，謂一人、眾多人、僧人。」（業疏記卷一•二○•一三）

行事鈔•通辨羯磨篇：「對人明者，亦有三人。（一､僧人）初辨僧〔人〕者。僧中有四，如前所說。唯秉羯磨。界中有人，並須盡集。若不來者，便成別眾。如足數中。但得御於眾法。已外對首心念，法之與事，決定不得。（二､二、三人）二三人中具立二法。若作眾法對首，兩界無僧，盡集作之。若數滿四，則不成就，更須改法。若作對首之法，兩人各作，不相妨礙。必有邊人。有須問者，若三十捨懺，須問邊人。九十單墮，但對即得；亦有通須問者，謂同覆處，露地尋內，故須問之；必在外有障，亦不在通問。若持衣說淨，不論通別。若是心念，一向非分。必有其事，隨緣作之。（三､一人）一人心念。獨在界中。若作眾法心念、對首心念，並界無人，方成此法。若有一人，名非法別眾。若據所秉，如前法中。若作但心念法，不論同別。」資持記釋云：「明人有七。一至二十，四僧三別。」（事鈔記卷五•三九•一一）


南山律學辭典：羯磨所被事

【羯磨所被事】

子題：無事有法、有藥有病、情事、非情事、情非情事、二合事、臣

濟緣記釋云：「緣境即事。事起不一，故曰多途；攝多歸要，故但三種。三、情事合者，事即非情，如文所引。」（業疏記卷二•一•三）

行事鈔•通辨羯磨篇：「二就事明者，謂羯磨所被之事。更不重明，即辨非者。（一，通問）所被事中，通情非情。並令前境是實，片無錯涉，皆成法事。若一緣有差，悉並不成。（二，別示）何者是耶？（一、情事）（一､引文顯非）如人法中，不覆藏者，與覆藏羯磨，不善非法不成，此謂無事有法。如瞻波中，應與作訶責，乃作擯出。此謂有藥有病，施不相當，佛判不成。（二､結意示相）故知事者，必須據實，方稱聖教。且約（治罰）一事，餘者（受懺等事）例之。如實犯罪，自言不犯；實不犯，自言犯等；並名非法。若實言實，方為相稱。而彼自言還臣所為之事；若汎臣餘罪，不為自言。（二、非情事）非情事中，二房羯磨，妨難不成。離衣杖等，必須兩具。（三，結誥）此並律之誠文，臨事無忘失矣。」資持記釋云：「第二明事有三：一､情事；二､非情事；三､（情非情事）二合事。百八十四，此三攝盡。……情事中，初科引文有二，初引人法者。彼因比丘犯二僧殘，二俱覆藏，憶一罪，不憶一罪，僧與二罪覆藏法，憶者甚善，不憶則非，為知法客比丘所訶；文如鈔引；彼又云，僧作突吉羅懺。此下，顯非。次引瞻波文。彼明波離問佛；今引問詞；佛言此不如法，故下云佛判也。此下，判非。結意中二，初結前標示。一事，即治罰。自餘受懺等事，並可準之。如下，二舉事正明，先出非相。若下，明如法。而下，於如中復簡。臣謂伏首。以罪有種相不同，種中造作各異；如摩觸犯殘，首言實犯，然非本時之事，與舉相違，不合加法。世傳結界須解妨疑，立義云，縱非曾結，且徒施一法。請觀此文，聖法被事，可虛謬耶？非情中且舉處分。說恣結解等，例須勘覈。離衣杖等，即二合事。離衣緣病不堪持行，杖因老病用扶羸頓。離衣須人病衣重；乞杖則老而兼病；有一不成，故云兩具。」（事鈔記卷五•三七•一三）


南山律學辭典：羯磨所被唯三人

【羯磨所被唯三人】

亦名：十五種默然

子題：十五種默然、五法不應默、五法應默然、五事應和合、羯磨唯加三人

行事鈔•通辨羯磨篇：「問：『羯磨所被幾人？』答：『（一､正答）不同也。若諫喻和諍，得加多少。至於治舉乞為，不得至四；名非法也。（二､引證）四分，難事，得二三人一時受戒。五分，通諸羯磨不得加四。毗尼母云，諸比丘集作非法事，若有三四五伴，可得諫之；獨一不須諫也。何以故？大眾力大，或能擯出。自得苦惱。故應默然不言。四分中十五種默，大同於此。廣如眾網中。』」資持記釋云：「答中，初句總答。若下，別示，上二句明通。由是勸喻，不慮乖別故。至下，顯局。治舉違惱，或致破僧；僧不舉僧，律文明制。治舉可爾。乞為受懺，並是順情；何以同禁不得至四？學者尋之。引證中，四分證上乞為。五分下，彰部別。和諫亦制，故云通也。母論及下四分，並證治舉。文中四五伴可諫，不慮擯治；則知不得加眾明矣。十五種默者，雜犍度中，舍利弗見作非法，佛聽默然，因說五法不應默：若作如法羯磨事雖如法，緣有差違，須訶令止；若得同意伴不慮眾治，此同母論；若見小罪眾有犯輕，僧體不失；為作別住謂在界外；在戒場上界中別界。此二處非。如是五法，默然者非法。非法有罪，又不同意可訶不訶，復是默妄。又云，有五法應默然：見他非法默然即舍利弗；不得伴亦同母論，鈔云大同唯伴二句耳；犯重眾有犯重，僧體已壞，訶無益故；同住非別界也；在同住地非場上也。此二處如，故不應訶。如是五法應默然。此雖不同，由是開故，則非默妄。又有五事應和合：若如法和合應來者來，三業俱集；若默住之得訶不訶；若與欲應與欲者與欲；若從可信人聞自不違故，他云如法，我亦同和；先在眾中默然而坐前約作法時和，此明先在眾中忍可所作。下文指廣，彼亦略示。」（事鈔記卷五•五八•三）


南山律學辭典：羯磨秉結必遵四制

【羯磨秉結必遵四制】

行事鈔•受戒緣集篇：「羯磨時，當一心聽，莫餘覺餘思惟。應敬重法。當思惟心心相續憶念。應分別言，是第一羯磨，乃至第三，不說得罪。」資持記釋云：「當下，示制有四：初制妄緣。餘即是異，覺謂初起，思惟即籌慮。應下，二､制慢法。當下，三､制間斷。應分下，四､制昧暗。不說得罪，此局不答為言。準羯磨云有違結罪，則通前四，隨違並吉。豈唯受戒？餘法皆然。但由事重，寄受以明。故知秉結必遵四制。若不爾者，何名作業？豈能辦事？法雖祕勝，全假人弘，加被功成，全由念力，心強境勝，授受無虛，律擇堪能，信非徒設。凡居師列，可不慎耶？」（事鈔記卷九•二○•四）


南山律學辭典：羯磨非相

【羯磨非相】

行事鈔•通辨羯磨篇：「次釋羯磨正文。令知綱要，識解通塞。若不具明，見增減一字，謂為法非。然其非相，唯在一字。然須知處所，不得雷同。（一、委列非相）（一､斥執文）或依文謹誦，曾不改張有無。或第二第三，亦隨略說。或無文稱事，有文無事，俱有俱無，未能增減。致使旁人加改，重增昏亂。（二､斥白讀）或復闇誦不入心府，臨事致有乖違。於即對眾之中，執文高唱。如斯等事，呈露久聞。豈不以愚癡不學，自受伊責？（三､斥師心）亦有轉弄精神。觀事乃同於法。而人事兩緣，冥逾夢海。量時取法，全是師心。照教，教稱不成；結罪，罪當深罰。（二、結誥簡人）是以同法之儔，幸宜極誡。若作羯磨人，要須上座。故律云，應作羯磨者，若上座次座。若上座不能，當出言，語持律者作。已外不合。」（事鈔記卷五•四六•一六）


南山律學辭典：羯磨法分三體相分八品

【羯磨法分三體相分八品】

亦名：羯磨三法八品

子題：羯磨四法、心念法三品、單白、白二、白四、一百三十四羯磨、百三十四羯磨、百八十四法、但心念法、對首心念法、眾法心念法、對首二品、但對首法、眾法對首法、眾法羯磨三品、單白法、白二法、白四法

行事鈔•通辨羯磨篇：「就初總明一切羯磨，必須具四法：一，法；二，事；三，人；四，界。（一，略明三位）第一，明法有三種：一、心念法；二、對首法；三、眾僧法。……（二，曲分八種）上略明相。今曲枝分，則有八種。（一、別法）初就心念有三：一､但心念法，二､對首心念，三､眾法心念。……二對首法中有二：一､但對首法，二､眾法對首。……（二、眾法）次明眾法有三：一､者單白。事或輕小，或常所行，或是嚴制。一說告僧，便成法事。二､者白二。由事參涉，義須通和。一白牒事告知，一羯磨量處可否，便辦前務。通白及羯磨，故云白二。三､者白四。受戒、懺重。治舉、訶諫，事通大小，情容乖舛。自非一白告知，三法量可，焉能辨得？以三羯磨通前單白，故云白四。若就緣約相，都合一百三十四羯磨，略言如此。更張猶有。單白有三十九，白二有五十七，白四有三十八。若通前二，則百八十四法。」（事鈔記卷五•三○•八）

羯磨疏•立章懸判：「故法隨人，亦分三體，謂心念法、對首法、羯磨法。……據法本體，義張三位，隨相略分，以為八品。初、心念中，自分三品：一､但心念法，如朝夕常念四儀等事；二､對首心念法，如持說衣藥等也；三､眾法心念法，如說戒、自恣、分僧物等。二、對首中，自分二品：一､但對首法，如白告受淨等；二､眾法對首法，如捨墮、說恣等。三､眾法羯磨，自分三品：一､單白法，如和白說恣等；二､白二法，如結解諸界等；三､白四法，如受懺治諫等。僧及一人，法各分三。對首一法，但分二品。故有八相也。」（業疏記卷一•二○•一四）


南山律學辭典：羯磨皆須坐秉

【羯磨皆須坐秉】

亦名：坐秉羯磨唯除一人、坐秉羯磨唯除二人

子題：威儀師立秉單白、開立說戒、坐和立秉、轉輪高座說戒

行事鈔•足數眾相篇：「秉羯磨人中，除二種人。一､威儀師，立秉單白，為僧所使，不得輒坐。二､開立說戒，為令眾聞。自餘一切，皆須坐秉。必有餘緣，行臥亦得。」資持記釋云：「初，明開立。文列二人，各示教意。今世教授入眾，先坐問和，後起秉法，名為坐和立秉，此由受戒法中止約總答，不出前和坐立之相，故致盲爭，至今未已；今應問曰，威儀立秉，本為敬僧，今輒先坐，豈得先倨後敬？鈔文明示不得輒坐，汝今坐和，豈非輒耶？倘能從理，不勞紛紜。二､說戒師。若準尼鈔，亦不開之。彼云，如律眾大，開作轉輪高座說戒。未必立說得成，舊開立說，良恐不成。準彼校今，猶循舊說，是知唯開白召一法。自下，次，明制坐。注中餘緣，謂開有病坐立非別。業疏云，若病在眾，如滅諍草覆中，兩眾伏地，向羯磨人一心聽受，準此仰伏皆開，背是別相，是別是足，必堪同僧而故仰伏者，就開成別等。」（事鈔記卷四•四七•一一）


南山律學辭典：羯磨是非

【羯磨是非】

子題：白中三句總十四字、羯磨正體十七字、羯磨結文十四字

行事鈔•通辨羯磨篇：「是非者。（一､明綱）白中文義俱通三句。羯磨之中文義通者，頭尾一言，不可增略。必須通誦，缺賸不成。（二､明緣）餘之文局義通。但令順事合宜，片無乖降。增繁減略。詁訓不同。而文義不失，並成正法。類準諸部羯磨不同；及論義意，亦無有少。至如翻譯梵漢，音義全乖。詁訓所傳，非無兩得。故例成也。」資持記釋云：「是非，初中，綱中增減，一向屬非。白中三句，總一十四字（大德僧聽、若僧時到僧忍聽、白如是）；羯磨正體一十七字（大德僧聽、誰諸長老忍者默然、誰不忍者說）；結文一十四字（僧已忍、竟、僧忍默然故、是事如是持）。此並楷定。（單白綱唯十四字；白二、白四，俱通白羯磨四十五字綱也。）縱無增減，而音聲淆混，言相不明，亦歸非攝。緣中，初明理順。以言雖通許，理不可乖；往往世愚，輒便加減。增下，明開許，初句開增減。疏云，如結大界，即列二同，戒場小界，攝僧義一，豈得二別，何不列也？準此增著亦得，如五分結場，增文同一布薩等。此明戒場、三小得增。減卻二同亦得，如諸界等。此明大界得減。次句開易語。詁訓謂言異義同，如云某甲作和尚，從僧求戒，眾僧誦戒之類。而下二句，結上二開。類下，引例有三：初引部別證。五分白及羯磨一 四句，並無第四；十誦受戒法云，年歲已滿，衣缽具足等。又外部羯磨綱中，尚有增減；五分『長老忍』下無『者』字，結詞『僧已』下無『忍』字；十誦第四句牒本已云，『忍者是長老默然』，又『說』字上有『便』字，共加五字。至下，二､引翻譯證。疏云，翻三衣為臥具、敷具，略得其相，失其本體等。如減六年羯磨。三､詁訓證。字訓義同，故云兩得。故下一句，結上三例。」（事鈔記卷五•五四•一○）（請參閱『羯磨通塞』一一二四中、『羯磨增減』一一二五下）


南山律學辭典：羯磨時節

【羯磨時節】

亦名：作法時節

行事鈔•僧網大綱篇：「言就時者，凡作法事，所為處重；多有非法，理須照鍊。闇夜屏覆，過起必多，或有昏睡，或復鬧語，威儀改節，便成別眾，或不足數，廢闕大事，不成僧法；良由倚旁屏闇，不祇奉法。事不獲已，夜乃為之。幸知不易，及明早作；則是非自顯，目對不敢相輕。」資持記釋云：「就時中，初舉事誡慎。所為重者，前篇所謂拔群迷重累，出界分深根是也。闇下，示作法時節，前明夜中非法。言改節者，坐立乖也。祇即是敬。事下，勸早作。言不易者，謂事重也。」（事鈔記卷七•四八•一一）


南山律學辭典：羯磨教興本意

【羯磨教興本意】

子題：外凡僧、內凡僧、聖僧、第一義僧、見諦白衣同入僧海

羯磨疏•立章懸判：「所謂羯磨，略為四門：一､教興本意；二､顯名定體；三､辨務緣成；四､廣明非相。（一、通明教興）初教興意者，自三寶降世，俱敦缺有之機。凡所立教，無非為存滅惑。（二、別示羯磨）（一､敘僧寶功高）然則佛法兩位，通贍道俗。唯斯僧寶，獨據出家。明功上鄰極聖，顯德下濟群有。（二､列示差別）但由僧海宏曠，行位殊倫。或內外以分途，或凡聖而啟路，或約寶通於緇素，或就儀辨於持毀。（三､正顯教意）至於事務符會，要以情見相投，同和則上善（即受具）可登，同忍則下惡（即悔重）可滅。非假聲教，何以通之？是以如來體斯弘理。故制御僧方法。隨有別住，普使同遵。但得其緣，無非成遂。」濟緣記釋云：「別列有四對：一､內外對。五停心，總別相念，名外凡僧；煖、頂、忍、世第一，名內凡僧。二､凡聖對。總上兩凡，更兼薄地，並為凡僧；初果至無學，通名聖僧。分途啟路，理同文互。三､緇素對。言約寶者，初果已上，學及無學，無漏功德，名為理寶，亦名第一義僧。但取證果，不論形服。如律見諦白衣，同入僧海，故通緇素。四､持毀對。儀即威儀，通目篇聚；持戒破戒二僧別故。上來四對八位；初唯局凡，第三局聖，二及第四，並通凡聖。」（業疏記卷一•一五•四）


南山律學辭典：羯磨竟處

【羯磨竟處】

子題：第三說已云僧已忍與某事竟此時羯磨竟、僧已忍與某事竟此時羯磨竟

行事鈔•通辨羯磨篇：「問：『羯磨竟時，其文何所？』答：『解者多途。（一､示今定）今一法以定，謂第三說已云僧已忍與某事竟，此時羯磨竟。（二､破古解）不同前解第三說已名為竟也。故律云，忍者默然，不忍者說。今即說其不忍之意，便成訶破。必其忍默，三說已無訶，亦成。任意兩得，餘廣如義鈔。』 資持記釋云：「第五問，欲明分齊，知法成處故。答中，初句指繁。凡有三解：一､盡結文，二､至『說』字，三､至『竟』字。今下判定。即第三解。破古中，初標今異古。故下，引文質非。必下，旁存舊解。故云兩得。然不訶可爾，訶則非成；若從竟字，則無此妨。下指義鈔，即上卷發戒時節中，彼亦取竟字，文亦非廣，尋對可見。」（事鈔記卷五•五九•一○）


南山律學辭典：羯磨疏一部略開三分

【羯磨疏一部略開三分】

亦名：羯磨一卷略開三分

子題：羯磨序分、羯磨正宗分、羯磨流通分、羯磨十篇無非佛語、業疏十篇無非佛語

羯磨疏•集法緣成篇：「就此羯磨，文雖一卷，略開三分。法不孤起，起必託緣而成。故初一篇即為序分。由致已彰，正宗宜顯。故次諸界結解篇下訖懺罪篇已來，為正宗分。八篇統略，僧私兩成。事須靜念離緣，毗贊教法，光通末葉住持之相。故末一篇明雜行流通分。」濟緣記釋云：「初敘意總標。準此羯磨本唯一卷；今分為二，乃後開耳。法下，就文別判，初敘序分。由下，次敘正宗。八篇下，三敘流通。略即要也。二三兩篇，多是眾法；第四唯是別法；後五並通眾別；故云僧私兩成。末篇首明六念入聚師資住持等法，故云靜念等。毗即訓助。末葉即目後世。若據經宗三分判文，序及流通，結集所敘，中間正宗，是佛所說。今此十篇，無非佛語。但取作法眾緣，為羯磨之序；加法被事，是羯磨正宗；修奉弘持，為羯磨流通。故與經宗名同義異。又復序中，須分證信發起之別。今以集法廣列聖教，發生物信，故為證信序。次以緣成委示緣相，為法由致，故為發起序。」（業疏記卷三•一•六）


南山律學辭典：羯磨疏衣藥受淨篇第四

【羯磨疏衣藥受淨篇第四】

亦名：衣藥受淨篇

子題：衣中受通制聽淨局聽教、藥中受該四藥淨唯七日

濟緣記釋云：「釋衣藥受淨篇篇目。衣，總二衣；藥，含四藥。衣中受通制聽，三衣百一；淨局聽教，唯收諸長。藥中受該四藥，手口不同；淨唯七日，但收長藥。……形有即身口……身口累者，謂衣食也。……總判中，相交謂交參也。制唯對受，但局衣缽；聽兼受淨，則通衣藥。二事分二，即制聽也。」（業疏記卷一八•一•五）


南山律學辭典：羯磨疏集法緣成篇第一

【羯磨疏集法緣成篇第一】

亦名：集法緣成篇

隨機羯磨•集法緣成篇：「事法兼通，大小齊降。故前舉綱領，末振毛目。又緣通成壞，教相須張，並如後列，義無紊亂。」（隨機羯磨卷上•一•八）

羯磨疏•集法緣成篇：「言集法緣成者。諸出教本，文散難尋。及到臨機，僧別混亂。至於加被，成否渺然。故前示綱模；後依加用，庶無遲慮也。（一､集法）注云事法兼通，大小齊降者。欲明教下所被，無非成業為功，謂羯磨通也。雖隨緣優劣，皆有濟務，謂齊降也。依位舉數，謂綱領也。隨數顯相，各有通塞，若網目之在綱，如裘毛之依領，故云末振毛目也。此明總集三法區分之意。（二､緣成）然作法之始，妙識是非，準教而行，義無乖異，故云緣通成壞等。此謂對事加法立緣之相也。」濟緣記釋云：「釋篇目中，初科，前敘所患又二，初敘法亂。眾法全出本宗，別法多取外部；所出非一，故云文散。至下，次敘緣暗。故下，後明立意。法亂須集，緣暗須明，此則前示綱模。後依加用，即下諸篇行事。遲慮，即疑惑也。」（業疏記卷三•二•四）


南山律學辭典：羯磨疏諸分衣法篇第八

【羯磨疏諸分衣法篇第八】

亦名：諸分衣法篇、分衣法篇

羯磨疏•諸分衣法篇：「諸分衣法篇第八。夏末受利，將有濟緣；受納乖儀，福流非地。故須具瞻諸施立法通局，則能所無瑕，不為施墮；可不好耶？初標緣中，道俗兩施，各有所在。先以義分，後就文解。初義四門：一､定時非時體，二､現前僧得有時非時，三､作法不作法，四､位列差別。」濟緣記釋云：「釋分衣篇。篇目，僧得現前約人約時，六位差別，故云諸也。」（業疏記卷二一•二五•九）（請參閱附錄二『分衣法六位表』一五五頁）


南山律學辭典：羯磨疏諸戒受法篇第三

【羯磨疏諸戒受法篇第三】

亦名：諸戒受法篇、受戒法篇

子題：戒法約人七眾、戒法約體四位、具戒無願、沙彌有願、婆塞

羯磨疏•諸戒受法篇：「諸戒受法篇第三。（一､釋諸）就篇分二，謂標列也。初又分二，即標釋也。戒法有幾而言諸者。約人則七眾不同，約體則四位階級。故二眾大受為一位，同奉具戒無願也。二眾沙彌為一位，同奉未具有願也。兩部在家為一位，同奉五支之戒也。淨行信心為一位，同奉九支齋戒也。由體同故，根轉戒存。報殊儀異，就緣類別，故曰諸也。問：『式叉別位，理有異持，何不在者？』答：『今據體論，如上分四。式叉，增其學法，據本但唯十戒。如何知之？以轉根驗，還同沙彌也。』問：『體同沙彌，自有常學；何須增法，有違缺戒？』答：『由於女報性涉虛羸，即授具足，恐有輕犯。故增戒法，加輔靈神；必事陵踐，隨法更學。』（二､釋戒）所言戒者，謂禁約止善為宗。雖有作用，終須謹攝；有越常規，無非制約；故云止也。有人言，防非禁惡為戒者，非無一相。然佛有戒，未必防非。戒通善惡，不可偏解。餘如別顯。（三､釋法）所言法者，法謂楷模。凡所準酌，咸有緣相故也。（四､釋篇）所言篇者，謂章句分齊之名。自古無紙，用竹編簡，韋連束之；隨章為束，即號為篇；故字體猶存竹也。後漢蔡倫方壖樹皮，為紙初也。」濟緣記釋云：「釋受法篇。篇目中，若據本文，始於三歸，終至尼受法有多種；如疏總括，不出四位，故云諸戒。受謂所受之心因，法即能授之儀式，如疏自解。本文，標題，釋諸字中，初科，初牒問。約下，釋通。又二，初總示。人即受人，體謂法體。故下，列別四位。每一位中，各兼男女；餘三則人法齊等；第二則兼收式叉，七眾備矣。初云〔具戒〕無願，已獲具足，無願求故。問：『道定二戒，豈不欣求？』答：『今此且望別脫中極；定道心戒，不假緣受，隨功自感，故非所論。』問：『準善戒經，比丘具戒，為菩薩方便；豈非有願？』答：『心雖企求，教有分齊；且據當教，故云無願。』二､明沙彌有願，反上可知。三､在家五戒，不斷正婬，但名婆塞；簡下八戒，未彰淨號。四､九支者，若據諸教皆名八關；剋實有九，故云九支。由下，通結，上二句明體同故合。根轉戒存，通該四位，男女互轉，不復重受，可驗體同。下二句明緣異故離。文列受法，一一位中，各有不同；至下自見。初問中，以前四位，獨遺式叉，故須問決。重加六法，出過小眾，故云異持。答中，初指前通答。式下，顯同小眾。既云增學，明不發體；鈔云，六法是其學宗，戒體更不重發。還約轉根，證同小眾。次問中，常學即十戒也。六法制行二年，中間有犯，還復從初，故云有違缺戒。答中，初敘報劣。故下，次明制法。輔，助也。靈神即心識；下云六法練心，恐輕犯故，二年練身，恐有胎故。次釋戒中，初示今義。禁約言通，止善名局。以局簡通，即知善戒；由止成善，故云止善。雖有等者，會通作持；依法離過，還歸止攝；則知止善通收二持。有下，斥古解，初引古。非無一相，但得止義故。然下，正斥，上二句斥防非。戒必防非，人何有犯？故知須假行人隨中嚴奉，始可離非；故云未必也。次二句斥禁惡。屠獵所持，亦名為戒；今示禁惡，但局善戒，故云偏解。下句指廣。即事鈔中卷，戒疏初卷也。」（業疏記卷一○•一•三）


南山律學辭典：羯磨疏諸界結解篇第二

【羯磨疏諸界結解篇第二】

亦名：諸界結解篇、結解諸界篇

羯磨疏•諸界結解篇：「諸界結解篇第二。（一､明位次）此篇明界，界別眾多。隨位以攝。文列三種，人、衣、食也。據律前後，依緣顯相，今集法者，舉例次之。（二､敘所以）先明攝僧者，良由法假人弘，弘之有本。若非限約，何知和別？故前結界，用通僧體。於此別住，必奉六和。和相顯者，勿過三業。所以因之，令無別眾。人既同依，眾法斯辨，資濟開通，理有成務。外衣內藥，形別有須。故次攝僧，兩緣隨立。」濟緣記釋云：「諸界結解篇，篇目中。如文三種；人中含七，故云諸界。結謂心業要緣，解即捨本期業。」（業疏記卷七•二•一五）


南山律學辭典：羯磨疏諸眾自恣法篇第七

【羯磨疏諸眾自恣法篇第七】

亦名：諸眾自恣法篇、自恣法篇

羯磨疏•諸眾自恣篇：「諸眾自恣法篇第七。……就文為二，標緣、作法。……就後（作法）分文，前僧後尼。僧中分三，即三人也。就僧分二，即廣略也。大同說戒，故不義張。廣亦如鈔，至時引用。……就尼法中，要取兩眾滿五已上，方得治舉，行事具也。不同教誡，約夏量德。四人已下，縱有所陳，治舉非數。」濟緣記釋云：「釋自恣篇。自恣疏中自釋。言諸眾者，約人則該五眾，約法則分三位；人法兩釋，並見文中。」（業疏記卷二一•一四•二○）（請參閱附錄三『自恣法略例』二○四頁）


南山律學辭典：羯磨疏諸眾安居法篇第六

【羯磨疏諸眾安居法篇第六】

亦名：諸眾安居篇、安居篇

羯磨疏•諸眾安居篇：「諸眾安居法篇第六。……就文分二，初明住法，後出界法。初為五：初作法不同，二､結時前後，三､夏閏延促，四､解結成不，五､背前結後。……二、明出界行法，律中有五：初受日出法，二､命梵移法，三､和護餘緣，四､受出逢難，五､無緣經難，不來成敗。就總分二，前一有法開出；後四無法為緣。」濟緣記釋云：「釋安居篇。篇目中，諸眾者，若就人明眾，即五眾也；若約位明眾，即對、念也；若約法多明眾，即前、中、後，對、念、忘、及等。」（業疏記卷二○•一•三）（請參閱附錄三『安居法略例』二○三頁）


南山律學辭典：羯磨疏諸說戒法篇第五

【羯磨疏諸說戒法篇第五】

亦名：諸說戒法篇、說戒法篇

羯磨疏•諸說戒法篇：「諸說戒法篇第五。……就正宗中第四文也。大分為二。初緣，後法。（一､緣）就前緣中，雖聞說戒，迷意者多，故略敘引。廣如鈔顯。……（二､法）就文分三，即從人也。就前僧中，廣略為二。就廣又二，從初至尼差人來，說戒前法；二教誡尼下，說戒座上法。……大段第二略說戒法，緣、相為二。就前緣中，重輕又別。前八為難，不出命梵；後多為緣，將護僧故。……大段第二對首說戒法。……心念說中，如文可知。」濟緣記釋云：「篇目。大分僧、別，別分對、念，故云諸也。」（業疏記卷一九•一七•一七）（請參閱附錄三『說戒法略例』一九五頁）


南山律學辭典：羯磨疏諸說戒法篇第五敘意生起

【羯磨疏諸說戒法篇第五敘意生起】

亦名：諸說戒法篇敘意生起

子題：萬行之本、攝濟之緣、隨務益業

羯磨疏•諸說戒法篇：「夫道假緣修，業由因積。故能形心淨謐，剋剪煩累。是以大慈敷化，垂布聲教，動搖物善，慧利為先。初即授以戒歸，為萬行之本；次則拯彼衣藥，為攝濟之緣；末則立教開弘，為隨務益業。此三具也，則出世之意存矣。」濟緣記釋云：「敘意中，初通敘修證。緣即衣藥等。因謂受體及後隨行。形心淨謐即治業，剋剪煩累即破惑。謐，靜也。是下，別對諸篇。敷，開也。教由聲說，故云聲教。凡愚頑騃，故須動搖。萬行〔之〕本即受體也。攝濟〔之〕緣謂內外二資也。隨務益業，通下六篇。此三具者，如造宮室，初如基址，二如墻援，三如庭宇，比之可見。」（業疏記卷一九•一七•一九）


南山律學辭典：羯磨疏獲聞實唯宿慶

【羯磨疏獲聞實唯宿慶】

亦名：業疏獲聞實唯宿慶

子題：桑榆

戒本疏•釋戒經序：「斯之十緣（說戒羯磨十緣），即十門義；各有量據，不可卒施。具如所撰刪補羯磨及彼疏中具辨；臨機引用，廣略隨宜也。其中問答釋疑，一同彼說。若欲寫取，此復何難？以紙墨易繁，時功難駐。不獲已者，時復疏之。此既大義，業相因由；理須遙指，何得復略？然有不見彼文者，此乃往緣，以業自責。余老矣！桑榆轉迫，不暇重述也。」行宗記釋云：「初、指廣。隨機羯磨有二卷；十緣見上卷之首。疏本四卷，今為八卷。若欲下，二、顯略有二：一､慮文繁不逗機故，二､恐費時妨自行故。不下，示下有所明。。此下，顯上須對指。然下，傷後世不遇。羯磨疏者，彼文委辨緣成，廣明非相；作業成敗，被事如非。示眾別之行儀，顯僧宗之綱要。維持修奉，不學焉知？故不見者則投心無所，舉事成非，教既不通，行何所託？況疾滅三寶，無利群生。實由往世業緣，致使難遭正法。然今鏤板，教府盛傳；我輩獲聞，實唯宿慶。然常情淺狹，貴少賤多；雖復聽尋，尟能注意。寄言後學，勿事悠悠。余下，重示略意。日之西垂，影在樹端，謂之桑榆。迫即訓近；言居世不久，以重修時，七十許矣！」（戒疏記卷二•六三•一八）


南山律學辭典：羯磨疏雜法住持篇第十

【羯磨疏雜法住持篇第十】

亦名：雜法住持篇

羯磨疏•雜法住持篇：「雜法住持篇第十。……（一、行護流通）就前文五。（一､六念法）初明念法。緣身而求，欲使常爾一心，繫想除蓋也。（二､兩種白法）二､明兩白者，約時前後，故分斯二，欲使憑準於他，無自師稟也。（三､作餘食法）三､作餘食法者，形骸之累，口腹為先；因之致惱，沈殃者眾。故列斯緣，表非法相也。（四､師資相攝法）四､師資相攝者，由本義和，意專道素。必乖初請，亦任後緣也。（五､有諫止作兩犯法）五､諫作止兩犯者，過起所因，無越斯二。生知者尟，事假友成。制隨境諫，相成道也。（二、達教流通）後明教詮相中，非無有解。意存寫行，故略言焉。」濟緣記釋云：「此篇列法非一，復無條緒，故云雜法。比丘依行，則佛法光顯，故云住持。」（業疏記卷二二•四四•六）


南山律學辭典：羯磨疏懺六聚法篇第九

【羯磨疏懺六聚法篇第九】

亦名：懺六聚法篇

羯磨疏•懺六聚法篇：「懺六聚法篇第九。上諸門中，被於行淨專精之人。但以五濁澆風，鼓扇塵境，不能制割，遂與犯同。若不清蕩，未曰智人。覆藏瑕疵，終歸顯露。故當及時早懺，不可後世悔之。……將欲解文，先以義顯。四門分之：一､對治方法，二､理事不同，三､小大對緣，四､滅伏之意。」濟緣記釋云：「釋懺六聚篇。篇目，懺是能悔心；六聚即所犯過；法通理事，化制不同，局題就宗，即指諸羯磨耳。」（業疏記卷二二•一•三）


南山律學辭典：羯磨通塞

【羯磨通塞】

子題：白文、緣本雙陳、緣、本、單牒根本、羯磨通示綱緣、羯磨別明緣本、緣本雙牒

行事鈔•通辨羯磨篇：「（一、牒名）明通塞者。（二、正釋）（一､單白）單白文中第一、第三、第五文義，通一百三十四法，更無增減。第二、第四句，由各隨事，故稱緣而牒，文隨事顯，故限局也。義存告眾，決判成就，故通一切。（二､羯磨）就羯磨中，大德僧聽，誰諸長老忍，不忍者說，僧已忍下，文義俱通白二、白四。中間牒緣、牒事，隨機不同。文局義通，類之可解。（三、結示）若鏡此義，得緣便作，不須看文；不了前緣，誦文亦失。」（事鈔記卷五•五三•一七）

羯磨疏•諸界結解篇：「辯通塞者，文義為二。（一，白文）（一、文義俱通）如單白中第一、第三、第五，此之三句，文義通一百三十四白也。依文謹誦，何有虧盈？（二、文局義通）第二、第四，此之二句，文局一事，義通諸務。試為舉之。（一､第二緣本雙陳）如結界云，舊住比丘，謂初緣也；牒方相者，謂事本也。說戒白云，今僧十五日，亦是緣也；布薩說戒，亦事本也。受戒白云，某甲從和尚乃至清淨衣缽具足等，並緣也；今從僧乞戒，即事本也。如是例通，緣本是一，自可知也。（二､第四單牒根本）至第四句中，單牒根本，略去前緣。縱有雙者，結翻非淨。何以括耶？故結界白云，於此相內結大界，豈非本所為事也？說戒第四云，和合說戒，亦是本也。受戒第四云，僧與某甲受具，亦是本也。本義是通，受說文異。極知費辭，意取解了。達則後不看文，覽事便作。可謂稱量羯磨。其致在於此乎。（二，羯磨）（一、通示綱緣）羯磨之辭，亦同斯舉。大德僧聽、誰諸長老忍、僧忍者默然、不忍者便說、僧已忍作某竟，此字已前，文義皆通。中牒緣本，義通文局。僧忍默下，文義亦通。通據白二、白四兩羯磨也。（二、別明緣本）俱通易解，莫非謹誦。文局義通，更牒一兩。……（一､義通）何謂義耶？羯磨法中誰諸長老忍前，緣本雙牒。長老忍僧已後，單牒根本，勸僧和忍。此義通也。（二､文局）（(一)白二當法）約文結界，此住處比丘為緣，僧今結界為本。誰諸長老忍僧今結界下，直明結相竟，不牒於舊住，此略說緣也。結界既爾，白二同然。（(二)白四受戒）受戒亦然。誰諸長老忍前，還誦白中第二，緣本雙牒。長老忍後，單牒〔根〕本云，僧今與某甲受戒者默然，不忍者說。此一既爾，白四例然。據此模軌，豈有浮亂？然時有煩略者，但翻譯治文不淨，故失翦耳。」（業疏記卷七•二七•一）（請參閱『受具戒白四羯磨』六○二上、『羯磨是非』一一一六中、『羯磨增減』一一二五下）


南山律學辭典：羯磨僧尼不得互作除三法

【羯磨僧尼不得互作除三法】

亦名：僧尼二眾不得互作羯磨除三法

資持記釋云：「問互作中，以僧尼位別，不容參濫，故須簡示。答中，初，明尼為僧作。文中三法。由僧非法，尼無奉敬，恐違敬教，得法方開。然下無屈上，止得遙加，故云不須等。次，明僧為尼作。三並現前。四分更有捨教授法，亦同遙被。」（事鈔記卷五•五七•一）


南山律學辭典：羯磨增減

【羯磨增減】

行事鈔•通辨羯磨篇：「就中加三法料簡：一､增減；二､通塞；三､是非。初中，若事輕小，無有緣起，則無乞辭。又不牒事。則白中五句，除第二句，但四句成白。乃至白二類例除之。餘則一準。」資持記釋云：「增減中。據律，單白及白二中白，或止有四句，闕第二句者，則名為減，然本無增，望彼五句相待為言。若是羯磨及白四中白，定無增減，故非所論。文中先出所以，不出三意。若是事重，如諸說恣還衣亡物之類；若有緣起，如諸結界，須比丘唱相緣起。謂羯磨前緣，非謂本制緣。若有乞詞，如諸受懺。謂捨墮單白，非受戒及餘懺也。不牒事者，如上結界受懺，並以前緣牒入羯磨。若上三種，必具五句。若但四句成者，反此三意，兼不牒入，如文所列，即說戒堂及滅諍結集中諸白，並諸差人白二等是也。然又須知唯略第二：至第四句，緣本雙牒，必無有缺，尋之可知。餘下，明增，例皆五句。然律文亦有翻傳脫漏之者，如結法同食別界，及結淨地，既有緣起，而列四句。如疏所判，漏誦遺筆，想無所疑。」（事鈔記卷五•五二•二○）（請參閱『羯磨是非』一一一六中、『羯磨通塞』一一二四中）


南山律學辭典：請處

【請處】

行事鈔•隨戒釋相篇：「僧祇，若到俗家，言：『闍梨今日我家食。』即名請處。」（事鈔記卷二三•一九•一九）


南山律學辭典：諸大德我今欲說波羅提木叉

【諸大德我今欲說波羅提木叉】

子題：木叉、說戒前陳單白已是告僧、說戒後文敕聽例皆召別

含註戒本•戒經序：「諸大德，我今欲說波羅提木叉。」（含註戒本卷上•三•四）

戒本疏•釋戒經序：「初云諸大德下，舉宗標示也。（一､釋諸大德）諸是不一之名。顯教正訓，廣必四人已上，故云諸也。大德不異前通。問：『廣說戒法，其必在僧；如何今告乃言別也？』答：『戒法通收，何隔僧別？望法是僧，望機是別；法被在人，故須問別，不足怪也。』（二､釋木叉）文云，我今說木叉者，正標宗也。木叉，果德之名。戒剋在因，今言果者，因中說也。光師戒本云，我今說戒者，以名顯時心，略隱果號。而今所引，乃是律文。不可全蔽，故須出也。」行宗記釋云：「問中，如羯磨告眾，則云大德僧聽。單對一人，則云大德心念。今此對僧反彰別號，故須問釋。答文，初二句通示戒法。以制總十方，法分三位，故曰通收。望下，正答來問。望法是僧者，單白廣說故。望機別者，檢問自行故。私釋，若準羯磨初令同聽，乃是告僧。後責同忍，云諸長老，亦是問別。今此說戒，前陳單白，已是告僧。後文敕聽，例皆召別。據斯比擬，義無異也。次釋木叉，初中，上文標判。木叉下，考名會釋。剋，定也。次科，先示古意。彼謂果號乍聞難曉，以文舉梵言，義非現行，故云以名等。而下，指非。恐乖聖旨，不可改作；則古今兩別，是非可見。蔽，覆也。」（戒疏記卷三•一○•一九）


南山律學辭典：諸比丘共集在一處

【諸比丘共集在一處】

亦名：集一處

子題：身集、心集、口集


南山律學辭典：諸世尊大德為我說是事

【諸世尊大德為我說是事】

子題：世尊、大德

含註戒本•皈敬偈：「諸世尊大德，為我說是事。」（含註戒本卷上•一•八）

戒本疏•釋皈敬偈：「就結人成法中。七佛非一曰諸，宇宙無上曰世尊，行滿位高曰大德也。為我說是事者，引上廣教，被下世機；定非私傳，聞必至聖；此則顯己承習有由，何得不奉？」行宗記釋云：「結人中，宇宙者，俗典但指天地之中，今則必通大千境內。行滿者，三祇累積；位高者，眾聖中尊。引上釋是事，被下釋為我。顯己即說戒師。」（戒疏記卷二•三七•三）


南山律學辭典：諸戒成犯通緣

【諸戒成犯通緣】

子題：是五眾、無病緣、心期境、無命難、開命難簡遮性、無梵難、稱本境、進趣果、方便相有四分、法隔故為方便、懈怠息方便、好心息方便、心疑故息方便

行事鈔•持犯方軌篇：「（一，是五眾）一，是五眾出家人。簡餘十三難等，受戒不得，無罪可作。或是五眾，而造境未果或自命終，或為他殺，或捨本戒，邪見、二形生等。並非五眾；業思乃暢，無戒可違。（二，無病緣）二，雖受五眾戒，而為重病、癲狂癡亂、痛惱所纏；雖作前事，並無有過。若心了知是比丘者，隨前所犯。（三，心期境）（一、遮疑示相）三，期心當境。非謂對境之時，或有迷謬，境有錯誤，或無記餘緣，或睡眠不覺，並不正犯。若先作方便；後隨心三性，並結。（二、引教證成）十誦、伽論，若先作殺母方便已，自眠時，母死，是無記心，得逆及重。阿羅漢無記犯戒，若睡覺即悔過；凡夫須準。智論，阿羅漢不為夢眠，但為四大，故少時息耳。（四，無命難）（一、通示難相）四，無命難。謂為怨賊、非人、惡獸、斷命緣者，得犯前戒。（二、別簡遮性）（一､性戒不同）若是性戒，一向不開；豈得殺他誑他，而自活命？唯婬一戒，開與境合，三時無染，以不損境；餘則唯制。文云，我為諸弟子結戒已，寧死不犯。（二､遮戒同開）若論遮戒，有開不開。道力既成，至死不毀；如草繫海版等例。出大莊嚴論。餘志弱者，命梵二難，開下三篇；以上二篇，是梵行本故。（五，無梵難）（一、通示難相）五，無梵行難。謂若有童女寡婦、伏藏、水陸多細蟲、同住多惡伴，如此之事，並是犯緣。文云，若在此住，必為我淨行作留難；佛言，即以此事去。（二、準判遮性）（一､總判二戒）準此以言，對下三篇，體是威儀。不開性戒。就遮戒中，或是遮惡，或是事輕，或以輕遮重；若不開者，反上可知。（二､引論證成）毗尼母云，犯罪有三：一､緣，二､制，三､重制；一緩一急，三處決斷，是名律師。（六，稱本境）六，稱本境。謂非道作道想，無主物有主想，非人人想；如是各非本期，為異境來差，罪住方便也。（七，進趣果）七，進趣正果。若住，即成方便。相有四分：一､由法隔故為方便。一切諸諫戒，初白竟捨，遂諫故止，不成果用。二､懈怠息。欲造前事，緣壞離阻，或復強盛，不可侵陵，停廢本心。三､好心息。謂將造過，忽憶受體，恐汙願求，對治防遏，令惡不續故也。四､心疑故息。不同想心，以至果故；今此疑者，起心當人，疑是非人，疑心不決，恐殺非人，遂即停止故也。」資持記釋云：「四五兩緣，不通諸戒；先須料簡。初對上二篇，唯婬怨逼時開命難，餘並無開；梵難一切不開。次就下三篇，一切性戒俱不開。三就遮戒，非下三句（惡、遮事輕、以輕遮重）所收者，亦復不開。如三十開二戒，九十二十八戒，眾學二十六戒，如下引配。」（事鈔記卷二七•二七•一○）


南山律學辭典：諸部弘律皆能乘津五眾

【諸部弘律皆能乘津五眾】

子題：夢[疊*毛]告徵、喻金顯道、夢金杖、乘津

戒本疏•序：「昔夢[疊*毛]告徵，機分利鈍之本；喻金顯道，教無離合之宗。然則二部五部，隨務或張；五百十八，任緣時舉。同孚聲教，並會真空；導達化源，通明理性。故能乘津五眾，覆燾群萌。開務攝持，允符玄旨。」行宗記釋云：「總明中，大為二段，初至之宗，明教本無分；然則下，次示諸宗派別。初段，夢[疊*毛]〔告徵〕者下，引大集，有一長者夢[疊*毛]一段，後分為五。佛告長者，我滅度後，有諸弟子分五部等。告，示。徵，驗也。喻金〔顯道〕者，律因拘睒彌比丘[鬥@斲]諍，來至舍衛，諸優婆塞問佛：『當云何布施？』佛言：『應分作二分。此亦是僧，彼亦是僧。如彼金杖，分為二分，二俱是金。』又因緣經云，頻婆毗羅王夢一金杖，斬十八段，怖而問佛。佛言，我滅度後一百餘年，有阿輸迦王威加贍部。時苾芻眾散中十八，趣解脫門，其致一也。……乘能運載，津是水濟；載出家眾，度生死津，故曰乘津。燾亦訓覆；今取載義，禮云，如天地無不覆燾是也。萌謂草木始芽，今取蒙昧，或復眾多，以喻萬類也。上句局出家，下句通道俗，或可群萌語通，義該六道，以眾聖弘揚，無往不利，豈唯七眾獨受其賜？」（戒疏記卷一•三•一六）


南山律學辭典：諸篇今家三方便

【諸篇今家三方便】

亦名：三方便、方便罪相

子題：部有二義、初二篇立三方便、初二篇以下諸篇聚立二方便、遠方便、次方便、初二兩篇不成之罪同號偷蘭、近方便、根本

戒本疏•諸篇方便：「大門第三，諸篇方便。（一，標示所出）四分諸律，但言方便；不約篇聚位立多少。今依明了論，解律說罪，有五部者。（二，引疏以解）彼疏釋云，此間為篇，今依本義，立名部也。故知梵本各有所由，翻經之家，以意商度，以篇譯之。何事紜紜浪諍字也？故彼解云，何故名部？有二義故：一､成就根本義，二､隨順根本義。初之二篇，立三方便。下諸篇聚，立二方便。故云第一波羅夷部有十六罪；一一各有四部，成十六罪。（一、列示因本）一者遠方便。如行婬時，先起欲心，未動身口，便止不作，責心即滅。二､者次方便。動身就彼，口陳欲作。此對人滅，通名吉羅。若準十誦多論，此則初篇遠方便偷蘭。名雖有異，對人不殊也。故彼文中，初二兩篇，各有遠近方便，位分三階。初篇近者，界內僧懺；初篇遠者，二篇近者，合為一階，界外四人邊悔；二篇遠者為第三階，一人前悔。俱號偷蘭，懺同墮罪。若依本律，初二兩篇不成之罪，同號偷蘭；至於定罪，不分輕重。可依上律，如法治之。廣如刪補羯磨疏鈔。三､者近方便。至彼人邊，或欲摩觸，身未交前，是偷蘭遮。為行婬故觸，不為戲樂故觸，所以不成僧殘。故此偷蘭對僧懺也。第四、身交，是根本也。（二、結成部義）前三方便，皆為成犯，故名部也。若根本未成，前三可懺；若已成就，則隨根本悉不可懺。」（戒疏記卷四•一二•八）（請參閱附錄二『方便罪相表』一五○頁）


南山律學辭典：諸篇古德四方便

【諸篇古德四方便】

亦名：四方便、方便罪相

子題：遠方便、夷遠、殘遠、提遠、近方便、進趣方便、闕緣方便、闕緣有三、境強方便、緣差方便、境差方便、想差方便、疑心方便、善心息方便、闕緣七方便出在律文境想五句

戒本疏•諸篇方便：「古德相傳立四方便：一，遠；二，近；三，進趣；四，闕緣。此之四位，通於篇聚。（一，遠方便）所言遠〔方便〕者。遠資前境，借勢成犯；事絕情殊，名體全隔，故名為遠。及論成果，非不別因；即以此罪，名為方便。今於此過位分有五。（一、夷）言夷遠者，自言感聖，聲了成犯；後受名利，與盜作緣。（二、殘）言殘遠者，染心觸語，與婬作緣。同是殘中，支類可比。（三、提）言提遠者，取衣作衣，染浣坐等，並與初二，而作犯緣。（四、提舍、吉羅）乃至四五，種類相收。緣成果剋，便成後犯。如自覆露，教他行非，過狀自成，體不相及；非不積習，生於後犯。犯由緣成，故號方便。此方便者，但有異義；至結罪時，兩不通涉。所以立者，欲令行人觀犯興厭，或因染習，便成大犯。故律文中，大妄語戒，乃訶大賊；明知盜受遠因妄語，文證可知。（二，近方便）二者近方便。攬體成果。情事相狀，如上明了三方便說。（三，進趣方便）三者進趣方便。（一、初師約違理明無）心規前境，運用不息，或自造業，或設殺具；心雖剋漫，事無暫止，即號此緣名進趣也。若事未差，念念增其不善，未結蘭吉之愆。若事畢心達，終成至果；中遭阻礙，初是闕緣。……（二、次師或有或無）有人言，進趣方便，或有或無。若藉一世因成，中無隔絕；既因不定，如何結罪？或藉異世因成，如諸諫戒，中有法隔，乃至殺盜微涉遲疑，皆有其罪；如律文中，捨者三蘭。（三、後師約制明有）（一､立義）（(一)對初師立）有人解言，一切造業，其必有因。業成當果，則篇聚所攝；如何此因乃名違理？若以違理惡因，而成違制罪者，則違制罪時，更無違理惡業。然違理違制，各有二業。故知其因，雙分兩緣，其義極矣。是以十誦多論步步偷蘭，文誠驗也。（(二)對次師立）據如此理，亦無同異兩世。念念趣境，皆有違教之心。是以律云，發心作，心念作，即其證也。（二､釋難）（(一)約進趣難方便何異）問：『此之進趣，與近方便，復何殊耶？』答：『言進趣者，心事不絕為名；言近方便者，從因至果，時分延促為義。何以分之？如前了論立三方便，此義合之，總名為近。』（（二）約同進趣以難不別）問：『延促雖異，趣果不殊，即是進趣，何必有別？』答：『息不息別。』（(三)約歸二位以難不須）問：『不息名為進趣，有息必在闕緣；何須繁紙，橫立斯位？』答：『不息方便，如箭不停；近方便者，如行暫息。不妨意遠，非是闕緣。』（四，闕緣方便）四者闕緣方便。義分二門：初、列名顯相，二、校量同異。（一、列名顯相）初列名者，言方便者，乃是趣果之都名。業未成前，諸緣差脫；故令此罪壅住方便。有人製疏，改曰不成；以律文云，不成偷蘭。今解亦得，何須較執？即律文云，方便求盜不得偷蘭；斯則明證。今言方便，隨相眾多；且以事約，分為七種；所謂闕緣，乃至心息。此列名也。言顯相者。（一､闕緣）初明闕緣。泛解有三。(一)通名闕緣。七方便者，闕不至果，並為緣來，豈非通也？(二)別名闕緣。如諸戒下，各有闕緣，不可以盜而開殺戒；各不相通，故名別也。(三)者亦通亦別。何者是耶？凡是犯戒，體是比丘。若造罪未果，或自命終、捨戒、邪見、二形生等，或未制廣教，或病狂癡。但有三緣，不名犯戒；俱為造因，未成至果，故名闕比丘緣。望下六別，對戒並通，故兼二號。（二､境強）二､境強〔方便〕者。如欲行殺，前境反強，倒欲害我；差此進趣，壅住在因，故曰方便。然境強非偷蘭，偷蘭由強而生。餘之上下，類此可釋。（三､緣差）三､者緣差方便。如欲殺盜，往逢異人，或恐有事，或刀杖毀壞，或要期未遂。總號緣差。就義通名，七緣皆是；隨相取別，唯此第三。（四､境差）四､境差〔方便〕者，隨戒並有。且據大殺，四境來差；謂人、非人、畜生、杌木。（(一)明人異境）如欲殺人，剋心在張；王人異境，而代張處。緣王張解，望人不殊，究竟成重。由異境來，張人不死，殺意又息，壅住方便。故曰境差。……（（二）明餘異境）餘有非人畜杌來作異境；通望本境，不死偷蘭；若望異境，無心無罪。……（五､想差）第五､想差方便，義張八位。(一)初心差境方便。如律，人非人想等。(二)境差心方便。如律，非人人想等。(三)心差境究竟。如律，婬酒戒，若懷非道非酒想疑，但是正境，皆結究竟。(四)境差心究竟。如欲殺誑張人，張去王來，緣王張解，若誑若殺，是境俱差，齊成究竟。(五)心境俱差成方便。(六)即此互差（心境俱差）成究竟，以事思取。(七)心境不差成方便。如出佛身血，境強緣差之類。(八)心境不差成究竟。諸戒並是。就此想中，或有從輕向重，如殺盜畜生，轉想向人者是。或從重至輕，即反上句是。或互轉者，如彼婬酒破僧，俱是正境，想疑或生，無非究竟。（六､疑心）第六､疑心方便者，相對義張八位方盡。我疑他方便，人非人疑也。他疑我方便，身現妄語相，前疑不了是。他疑我究竟，我疑他究竟，如口造語業，但使言章了了，不問自他疑也。上四句單疑也；今此雙舉，何者是耶？自他俱疑成方便，身口互造也。即成究竟者，妄語言了也。自他俱不疑成方便，如出血在佛也。即成究竟者，一切戒是也。（七､善心息）第七､善心息方便者，如欲造罪，身口雖發，未鄰究竟，忽起善心，便止前業，壅礙不暢，但居方便。問：『此乃善心生，今何言息？』答：『實如來問。向若不生，惡必趣果；由此善心，能息惡想；即所息處，號為方便。又如律文，捨者偷蘭；捨時非罪；由能捨故，前惡不至後果，故號前因為方便也。』（二、校量同異）第二大門校量同異者。（一､明多少寬狹）初以自身造境，對置殺具，明方便多少者。身自造境，具七方便。設置懸擬，既非自身，故闕想疑，但五方便。剋心辨差，其境則寬。以元在張，王非畜杌，後來差故。漫心辨差，其境則狹。以通三趣，有境齊害；唯有杌境，用分輕相。乃至想疑，剋漫可解。二､心境分別。境差、境強、緣差，據前境論；闕比丘緣、想、疑、心息，據自心辨。或闕惡心，如好心息；或闕有心，如狂心息。三､宗致分別。問：『此〔闕緣〕七方便依何而述？』答：『出在律文境想五句。以彼文言，人非人想、人非人疑，即是向述想疑二位；非人人想，則是境差，如前所指。餘四方便，義通剋漫；境想無文。是故律云不成偷蘭，則攝四位，可以知也。」（戒疏記卷四•一五•一○）（請參閱附錄二『剋漫別配四戒文義表』一一九頁）


南山律學辭典：諸篇覆藏罪犯故作吉

【諸篇覆藏罪犯故作吉】

行事鈔•懺六聚法篇：「諸篇覆藏罪。由識知故隱。非疑、不識，則不成覆。垢心既重，豈名為誤？」資持記釋云：「識知故隱者，明唯故心也；疑、不識不成者，顯無誤也。非字寫錯，合作有字，或作若字。或節在上讀，於義雖通，語不貫下，理須改正。」（事鈔記卷二九•三一•七）


南山律學辭典：遮不至白衣家法并解

【遮不至白衣家法并解】

亦名：遮不至白衣家法并解羯磨

羯磨疏•集法緣成篇：「遮不至白衣家并解者，信俗依投，理須將順。反譏罵弄，失出世法。既忿再面，恥更謝愆。故加治法，遮其煩憤，不許不至。若自他調喜，依法為解。」濟緣記釋云：「自他調喜，即比丘居士兩相和順。」（業疏記卷三•二七•九）


南山律學辭典：遮不至白衣家羯磨

【遮不至白衣家羯磨】

亦名：治遮不至白衣家法

行事鈔•僧網大綱篇：「（一､出過加治）遮不至白衣家者。謂於信心俗人前，到說四事，非法惱亂，損壞俗心；罵謗白衣，輒便捨去。須僧作法遮斷不許使離，遣謝白衣故也。僧祇云，比丘明日受他必定請；至時不去，惱信施主，須加此法。（二､差人遣謝）若得法附已。當白二，差一比丘具八法者：一､多聞，二､能善說，三､說已自解，四､能解人意，五､受人語，六､能憶持，七､無有闕失，八､解善惡言議（義）者。將被治人至信俗家，語言，檀越，懺悔，僧已為某甲比丘作謫罰竟。若即共懺者善；不肯者，具有進不，廣如律說。若俗人歡喜，即為解之。」資持記釋云：「遮不至中。佛在舍衛，舍利弗、目連俱在伽尸國遊行，至摩梨園中住，質多居士請二尊者，具辦美饌，其園中舊住比丘名善法往看，嫉妒心生，便言居士所辦飲食最勝，唯無胡麻滓。質多言，善法懷如是多寶根力覺意禪定正受，作如是麤言。便說譬喻，如國土無雞，有賈客持雌雞至，雌無雄故，與烏共通，生子不作雞鳴，復不烏喚，即名烏雞。如是善法懷如是多寶等而作此麤言。善法言，居士罵我，我今捨去。乃至佛所，為佛所訶，故制治法。出過中。此亦對俗，加罵為異。上明餘過，罵是正過。須下，明立治。名相兩顯。言作法者，白云：『大德僧聽。此善法比丘，質多居士信樂檀越，常好布施供給眾僧，而以下賤惡罵罵之。若僧時到，僧忍聽。今為善法作遮不至白衣家羯磨。白如是。』羯磨準作。（以此為法，隨過牒稱。）奪行並同。僧下，示別過。雖非罵謗，損惱同故。遣謝中，初明選差。八法中第五受人語者，不妄拒也。七約行業，餘並解能。八中議字，律本不從言，單作為正。將下，明往懺。初令語告檀越懺悔者，召令受也。若下，次教觀量。具有等者，律云，若不受，應至眼見耳不聞處，安羯磨比丘著眼見令彼目睹心柔受懺耳不聞處恐聞作法，教令如法懺悔。復來語言，居士懺悔，彼比丘先犯罪，已為懺悔，罪已除。彼若受者善，若不受者，犯罪比丘應自往懺悔。若俗下，後示開解。懺竟俗喜，足顯從順故。」（事鈔記卷七•二三•一○）


南山律學辭典：遮戒

【遮戒】

亦名：遮惡

戒本疏•四波羅夷法：「言遮惡者，如伐斫草木、墾掘土地，威儀麤醜，不光俗信。聖未制前，造作無罪；由非正業，無妨福善。自制已後，塵染更深；妨亂修道，招世譏謗；故名遮也。所言遮者，能遮正道，故言遮惡；前之性惡，能遮福故。亦可此惡為教遮而生，故名遮也。」行宗記釋云：「遮戒中，初敘過明惡。威儀麤者，失自利故。不光俗者，失利他故。聖下，約制釋遮，初示反前性惡。自下，明因制成犯。塵染更深者，多違犯故。妨道招譏，亦即自他兩失。所下，轉釋名義，有二。遮正道者，約過釋也；教遮生者，從制釋也。」（戒疏記卷五•五七•一六）


南山律學辭典：遮性二戒急緩之義

【遮性二戒急緩之義】

亦名：緩急二儀

子題：犯罪有三種、重制、急制、緩制

資持記釋云：「彼（毗尼母）論第七明犯罪有三種：一､初犯緣，二､因犯故制，三､重制。於重制中，又有二種因緣：一者急；二者緩。急〔制〕謂乃至共畜生與人同犯；緩〔制〕即聽捨道還家行婬，後若樂道，還聽出家受具。此明性戒。又云，世人嫌言云何比丘無慈心斷樹生命，佛因制戒，是急〔制〕；為護住處，開斷草木，是緩〔制〕。此明遮戒。二儀，儀謂法式。令尋之者，出論家意。謂前且引二戒顯相，意令準此例尋諸戒，無不皆然，故云通望。用此證前遮性二戒急緩之義，通該一切矣。」（事鈔記卷一•四四•一八）


南山律學辭典：遮性等持

【遮性等持】

子題：性重戒、息世譏嫌戒、菩薩二種戒、世教戒、正法戒

行事鈔•隨戒釋相篇：「涅槃第十一卷下文云，菩薩持息世譏嫌戒，與性重無別。廣有明文。息世戒者，即白四羯磨所得。諸文如彼，須細讀。」資持記釋云：「準經分二種戒：一､性重戒，謂四重禁；二､息世譏嫌戒，謂不作販賣，小斗欺誑，田宅種植，象馬車乘，僮僕七寶等。即遮性等持，故云無別。息下，示上戒相。經云，菩薩 摩訶薩復有二種戒。一者受世教戒遮譏生善，故云世教。二者得正法戒翻惡順理，故云正法，即十善業。菩薩若受正法戒者，終不為惡。以十善業，並禁性惡，準知十善，順從人受。受世教戒，白四羯磨，然後乃得。白四雖通遮性，性惡本業，重增制罪；遮非本有，必受者具，故偏指遮為白四得。」（事鈔記卷二一•一八•九）


南山律學辭典：遮賊法

【遮賊法】

亦名：賊來逐去法

行事鈔•諸雜要行篇：「毗尼母，令虛發弓聲，使賊去。十誦，賊來當擊鐘振鈴擲石，云石下石下，怖之令去。若逐失衣，著僧衣還本處；若無人空，隨於近處，有僧者，付本處還立，應取還之。僧祇云，若賊言，僧物何處？比丘不得示寶處，又不得妄語，應示房舍床坐等佛物，指塔邊供具等。若道中行有露，令少年在前。有賊獸難，老者在中央；欲令賊起慈心者，老僧前行。」（事鈔記卷四○•四三•二）


南山律學辭典：遮說戒事

【遮說戒事】

亦名：不令眾僧作說戒事

子題：說戒卒世不聞無非重障、說戒始終無闕須慶宿因

含註戒本•戒經序：「時有比丘，令餘人遮說戒事。」（含註戒本卷上•二•九）

戒本疏•釋戒經序：「註中引遮說戒事者，表淨法穢人不樂聞也。佛世尚爾，況末代乎？止得勤勤自勵，一死知生何道也？」行宗記釋云：「釋註，初中。註云令餘人者，即三眾及白衣。遮謂不令眾僧作說戒事，初釋遮意。佛下，嗟時。止下，誡眾。一死之語，請為思之！經云，從人身中得人身者，如爪上塵；失人身者，如大地土。且現身微病，欲聽無由，況當死去，前途未委？縱使即還人道，猶經二十餘年；脫於餘趣受生，何啻百千萬劫？既沈戒障，永背真乘。其有卒世不聞，無非重障。其或始終無闕，須慶宿因。宜自深思，更增勇勵！」（戒疏記卷二•六九•二○）


南山律學辭典：憍奢耶

【憍奢耶】

亦名：忽、綿

行事鈔•隨戒釋相篇：「憍奢耶者，絲中微者。蠶口初出名忽。」（事鈔記卷二○•四六•八）

行宗記•釋三十捨墮法：「憍奢耶，此翻蠶口初絲。多論云綿，翻名異耳。」（戒疏記卷一一•六○•一五）


南山律學辭典：緣不淨翻淨制意

【緣不淨翻淨制意】

亦名：宿觸制意

子題：淨命、知事比丘觸僧淨器及食墮餓鬼中、觸僧淨器及食墮餓鬼中、僧食難近難用、三聖、護淨經、沙門福田食、福田食、挃

行事鈔•四藥受淨篇：「問：『觸淨何過，佛苦制之？』答：『（一､約義通答）佛欲增尚弟子，令行勝行，內有勝法，外行亦勝，如世貴人，安坐受食，不自執勞，以形勝故；二､為現大人相，三世三聖，並不自作，今若宿觸，失聖人法故；三､諸佛立教，通大小乘，俱無宿煮，如楞伽十誦所述；四､長貪壞信；五､廢修出業；六､死入糞坑。（二､引文別證）護淨經云，由有宿捉等，眾僧食不淨食。後墮臭屎池中，五百萬世受苦惱竟；復各五百萬世墮豬狗及蜣蜋中，常食不淨；後出為人，生貧窮家，衣食不供。佛告比丘，眾僧住止之處，作不淨食，不足往食；如法持缽乞白衣食，是名淨命。因說知事比丘觸僧淨器及 食，食眾僧故，墮餓鬼中，五百餘年不見漿水，正欲趣廁，護廁鬼神打不得近；如是廣說因緣。智論，若沙門福田食，以不淨手觸，或先噉，或以不淨物著中，入沸屎地獄中。廣如第十七八九卷中。大集日藏分濟龍品中，廣明僧食難近難用。僧護等經明非法受用僧物，文廣不具錄。通而言之，若無慚愧，輕慢佛語，自物尚犯，何況僧物？深須自勉，可得出期。五百問中，明持戒知事指挃僧器，羅漢代懺苦緣。如是廣知。』」資持記釋云：「答中，初科。但制宿觸，則免六過。三聖即三乘。楞伽證大乘，彼云，寺舍煙不斷，常作種種食，依實修行者，不應食此食。十誦證小乘，彼初聽結淨已，外道譏言禿居士舍倉庫食廚，白衣無別，因令僧坊外作。引文中，護淨經。彼云佛往昔共阿難行，遇值一池，深廣各四十里，池中有蟲，形如蝌蚪。佛語阿難，此池中蟲者，十方世界本是眾僧食不淨食，墮此臭穢糞屎池中，常食不淨等，餘同鈔引。經中墮蟲豬狗蜣蜋，並五百萬世，故云各也。因說知事者，彼云，昔有羅漢，向暗上廁，見一比丘在邊呻吟，羅漢問云：『汝本好人，云何墮餓鬼中？』答言：我飢渴來久等，餘如鈔；又云，憶念曾作比丘，知僧淨事，觸僧淨食，以不淨食食眾僧故，故致此殃。羅漢為咒願，得免餓鬼，還復人道等。蜣蜋，噉糞蟲也。智論，淨信檀越施僧求福，名〔沙門〕福田食。下文指廣，須者檢看。大集濟龍品，彼云，時有一盲龍舉聲大哭，作如是言，大聖世尊願救濟我，我今身中受大苦惱，日夜常為諸蟲咂食，居熱水中，無時暫樂。佛言，汝過去世時曾為比丘，毀破禁戒，內懷欺詐，外現善相，廣貪眷屬，弟子眾多，名聲四遠，以是因緣，多得供養，獨受用之，見持戒人，反加惡說，彼人懊惱，如是念言，世世生中食汝身肉，如是惡業，死生龍中。又過去無量劫中，在融赤銅地獄中，常為諸蟲食噉，乃至眾中二十六憶諸餓龍等，悉皆雨淚。念過去身，雖得出家，備造惡業，經無量身，在三惡道，以餘報故，猶在龍中受極大苦。佛語諸龍，汝可持水洗如來足，令汝殃罪漸得除滅。諸龍以手掬水，水皆成火，變作大石，滿於手中，如是至七，亦復如是。佛教立大誓願已，燄火皆滅，乃至八過以手捧水洗如來足，至心懺悔，佛記彌勒佛時，當得人身，出家得道等。乃至諸龍得宿命心，自念過去或為俗人親屬因緣，或聽法因緣，入寺食於僧食等，今受龍報云云。僧護經，彼因僧護比丘海邊見諸地獄，多是迦葉佛時比丘不修戒行，毀壞三寶，貪用僧物，慳吝眾食，不給客僧，故受諸苦。尋文細讀，適足自勵。通下，總示前後諸文之意。自物犯者，雖是己物，亦從他施，故凡受用，豈容非法？五百問，因緣，同前護淨經。持戒尚爾，破戒可知矣。挃，撞觸也。」（事鈔記卷三四•三•二○）


南山律學辭典：緣中一條

【緣中一條】

資持記•釋釋相篇：「緣中一條，謂三衣揲緣。」（事鈔記卷二○•三九•一四）


南山律學辭典：擔杖絡囊戒具二持犯

【擔杖絡囊戒具二持犯】

亦名：杖絡囊戒具二持犯

戒本疏•百眾學法：「（眾學篇）持犯者，若就心學，希具二持二犯。起心修行，名作持；不違制約，名止持；違教成非，名作犯；不從佛教；名止犯。若尋法就事說二持，唯杖囊戒具二持，餘皆止持作犯。」行宗記釋云：「明心用雙持。若對下次明教行雙持。唯杖絡囊一戒，具二持犯。雜犍度云，時有比丘羸老，不能無絡囊盛缽，無杖而行，白佛，佛言，聽與彼比丘杖絡囊，白二羯磨；故知得法始得持之，但制不得置肩行耳。依法而持是止持，從僧乞法即作持，不乞輒持是止犯，置肩乖越是作犯。此外並單持犯，故云餘皆等。」（戒疏記卷一六•一四•一八）


南山律學辭典：擔杖絡囊戒開白二羯磨持

【擔杖絡囊戒開白二羯磨持】

子題：恆杖


南山律學辭典：擔杖絡囊戒開緣

【擔杖絡囊戒開緣】

亦名：杖絡囊戒開緣

含註戒本•百眾學法：「不犯者，或病，或為強力者所逼，若被縛，若命梵二難者。」（含註戒本卷下•一七•三）


南山律學辭典：擔杖絡囊戒緣起

【擔杖絡囊戒緣起】

亦名：杖絡囊戒緣起

含註戒本•百眾學法：「佛在舍衛，跋難陀絡囊中盛缽貫杖頭肩上擔。居士謂是官人，皆下道避。比丘舉過，佛因訶制。」（含註戒本卷下•一七•一）


南山律學辭典：擔杖絡囊法

【擔杖絡囊法】

亦名：杖絡囊法

濟緣記釋云：「杖貫絡囊，少壯不許；老年兼病，得法方開。」（業疏記卷三•二二•一二）


南山律學辭典：擔屍佛塔下過戒開緣

【擔屍佛塔下過戒開緣】

亦名：塔下擔屍戒開緣

行事鈔•隨戒釋相篇：「塔下擔屍等戒。除有病，須此道行，強力呼去者。」資持記釋云：「擔死屍等者，總包九戒。六十八､擔屍，六十九､埋屍，七十､塔下燒，七十一､向塔燒，七十二､四邊燒，七十三､持衣缽塔下過，七十四､塔下大小便，七十五､向塔，七十六､繞四邊。」（事鈔記卷二五•四四•二）


南山律學辭典：擔屍佛塔下過戒緣起

【擔屍佛塔下過戒緣起】

亦名：塔下擔屍戒緣起

含註戒本•百眾學法：「佛在舍衛，六群擔屍從塔下過，護塔神瞋。樂學戒者，以過白佛，因訶而制。」（含註戒本卷下•一三•一六）


南山律學辭典：樹下坐

【樹下坐】

行事鈔•頭陀行儀篇：「樹下坐，智論云，樹下思惟。如佛生時、成道、轉法、入滅，皆在樹下；行者隨諸佛法，常處樹下。」資持記釋云：「引智論明所效。佛在無憂樹下生，菩提樹下成道，吉祥樹下轉法輪，娑羅樹下入涅槃。」（事鈔記卷三六•一九•一六）


南山律學辭典：樹下坐十利

【樹下坐十利】

行事鈔•頭陀行儀篇：「論云，樂不處覆地，有十利。所謂無有房舍、臥具、所愛、受用疲苦；及隨四依法，易得無過，復無有眾鬧等。」資持記釋云：「引十住示十利。文出七利，今具引之。一､無有求房舍疲苦；二､無有求臥具疲苦；三､無有所愛疲苦；四､無有受用疲苦今文以無有疲苦，上下括之，中間別列四事；五､無處名字謂無住處名也；六､無[鬥@斲]諍事多無護故；七､隨順四依法；八､易得無過；九､隨順修道；十､無眾鬧行處。今鈔略五六九在等字中，舊記將所愛、受用為一，四依為四，誤他久矣。」（事鈔記卷三六•一九•一七）


南山律學辭典：頰食戒開緣

【頰食戒開緣】

含註戒本•百眾學法：「不犯者，病，日時欲過，或命梵難疾疾食者。」（含註戒本卷下•一○•五）


南山律學辭典：頰食戒緣起

【頰食戒緣起】

含註戒本•百眾學法：「佛在舍衛，居士設供。六群頰食。居士嫌言沙門不知慚愧，如獼猴食。比丘舉過，佛因訶制。」（含註戒本卷下•一○•四）


南山律學辭典：頰食戒釋名

【頰食戒釋名】

行事鈔•隨戒釋相篇：「頰食者，令兩頰鼓起，如獼猴狀也。」（事鈔記卷二五•四一•九）


南山律學辭典：頭陀

【頭陀】

亦名：抖擻

行事鈔•頭陀行儀篇：「善見云，頭陀者，漢言抖擻。謂抖擻煩惱，離諸滯著。聖善住意天子經云，頭陀者，抖擻貪欲、瞋恚、愚癡，三界、六入，一一別論。又云，我說此人能善抖擻。如是抖擻，不取不捨，不修不著，我說此人能說頭陀。」資持記釋云：「善見，初二句翻名。抖擻，舉棄於物，令盡無餘，從喻為名。謂下，釋義。煩惱是惑，滯著即業。聖善經中，彼經天子下，有所問字。經但示義，頗合論名。初示行相。抖擻，即能治之智；欲恚癡，即所治煩惱。一一別論者，彼云，抖擻貪欲，抖擻瞋恚，抖擻愚癡，抖擻三界，抖擻內外六入。六塵為外，六根為內。今鈔總牒。故此指之。又下，次歎修說，初歎修。故云能善。如是下，歎說。不取不捨，謂於法離有無二執；不修，謂不取所修行；不著，謂不取所證道。彼云，無有少法可取，既無所取，則無所捨，又無自他兩修，則無所證著故。不見自修。不見他修。」（事鈔記卷三六•二•一七）


南山律學辭典：頭陀不捨而違犯吉

【頭陀不捨而違犯吉】

亦名：十二頭陀不捨而違犯吉

子題：十二頭陀行並須作法受

行事鈔•頭陀行儀篇：「五分，若不捨十二頭陀法，在人間受請，一一吉羅；若不能者，皆應捨頭陀法。」資持記釋云：「受請犯吉，且約乞食為言；餘之十一，例皆違犯。準解脫道論，糞掃衣，受居士施衣即失；但三衣，畜長衣即失；乞食，受請即失如上；不作餘食法，作則名失；一摶食，再食則失；此二論無，準義明之；蘭若，聚落住即失；塚間，餘勝處坐即失；樹下，屋舍住即失；露地，覆處即失；隨坐，貪樂處坐即失；常坐，寢臥即失。不捨而違，例皆犯吉。不能令捨者，應云：『我從今日捨乞食等。』則知此十二行，並須作法受行；不能，須捨。不受，不成；不捨，違犯。知之。」（事鈔記卷三六•二八•三）


南山律學辭典：頭陀比丘

【頭陀比丘】

亦名：厭離比丘

子題：世間有二


南山律學辭典：頭陀比丘不差為知事

【頭陀比丘不差為知事】

行事鈔•頭陀行儀篇：「善見，若頭陀比丘，雖住寺中，不住僧房，不食眾食，施主自為起房，僧不得差為知事。若比丘有能讀誦教化，說法能利僧者，亦不得差為知事。好房舍衣缽，先與之。飲食果木，得加分與。」資持記釋云：「前明頭陀，是今所用；後讀誦等，因之而引。如上等人放免差次，加分與物，皆謂推尊有德，誘進後人故也。」（事鈔記卷三六•二七•一六）


南山律學辭典：頭陀功德

【頭陀功德】

子題：供養佛人

行事鈔•頭陀行儀篇：「增一阿含云，其有毀讚十二頭陀一一行者，則為毀讚於我，我常讚行此法。由此住世故，我法久住於世也。十輪云，毀破禁戒失頭陀。以造逆故非我滅。如過去佛之所說，破淨戒者，不入眾數（多數字）。華手經云，以迦葉行頭陀苦行故，來至佛所，如來移身，分座與迦葉，辭讓不受。雜含中，佛親命以半座，手授僧伽梨，易迦葉所著大衣，於大眾中，稱讚頭陀大行。四分，佛三月靜坐，唯除一供養人；時有六十頭陀，往至佛所；為佛讚歎，名供養佛人。」資持記釋云：「顯德中，初科，引文有五。增一中，毀讚同佛者，欲明損益重故。由下，申重所以。十輪中，準彼乃是七字偈；今鈔第四句下，多數字，恐是後人妄加。彼文但訶破戒，由破戒故，失頭陀行，則彰破戒過重也。初句示過。次句明過重。謂同五逆，佛所不救。下二句引證。不入眾者，即二種僧中。此據犯初篇為言。華手經中，言辭讓者，彼云，我見聖王，尚以為難，況復得與分床共坐？我今得見，親近咨請，已為大利，況乃見命分床共坐？甚為希有，如來深具慈悲喜捨等。雜含，緣同，但加易衣稱讚為異。彼明佛在祇桓，諸比丘見迦葉著麤衣來，起於慢心，佛即易衣，以息彼慢。由行苦行，佛尚尊敬，則知功勝矣。四分，即衣犍度文，彼明佛在舍衛，告諸比丘，我欲三月靜坐思惟，無使外人入，唯除一供養人。諸比丘立制，若有入者，作波逸提懺。時長老和先跋闍陀子，與波羅國六十頭陀，不用諸比丘制，俱詣佛所。佛讚善哉善哉，和先，汝等盡是阿蘭若等，得隨意問訊。諸比丘聞已，多習頭陀行，乃至捨長衣成大[卄/積]。則知少欲離染，隨順佛語，即為供養佛人。」（事鈔記卷三六•三•一三）


南山律學辭典：頭陀四位

【頭陀四位】

子題：衣知足立二頭陀行、食知足立四頭陀行、處知足立五頭陀行

戒本疏•十三僧殘法：「頭陀，約相十二，以事束之，止唯四位，謂衣、食、處、儀也。於衣知足立二，謂糞掃衣、三衣也。於食知足立四，謂乞食、不餘、一坐、一摶也。於處知足立五，謂靜處、塚間、樹下、露地、隨坐也。四儀唯一，即是常坐，繫念現前，發智觀察也。」（戒疏記卷八•三八•七）


南山律學辭典：頭陀四位相生次第

【頭陀四位相生次第】

亦名：十二頭陀相生次第

子題：斬纏、出要

行事鈔•頭陀行儀篇：「列數者，位分為四：謂衣、食、處及威儀也。先出相生次第，後一一列行，各辨方法。（一、衣中有二種）初衣服中者，衣是資道之緣，濟身最要；故先就外資，以明知足。若於此衣，取不得方；廣生罪累，為惡業所纏，縛在三有，障礙出道；即非頭陀。是故教諸比丘，於彼外資，少欲知足，受取有方；趣得資身，長道便罷；即是頭陀，離諸貪著。故衣中立二：一､者納衣，二､者三衣。（二、食有四種）雖得衣以障身，內有飢虛等惱，寧堪進業？故就食中立四頭陀：一､者乞食，二､不作餘食法，三､一坐，四、一揣也。（三、處有五種）然衣食乃具，修道義立；若處在憒鬧，心多蕩亂，必託靜緣，始成正節。是以於處立五頭陀：謂蘭若、塚間、樹下、露坐、隨坐。（四、威儀有一）上來三種，並是助緣；若繫念思量，斬纏出要者，無過坐法。故於威儀立一常坐。」資持記釋云：「前三望坐，坐是正修，故名助緣；若望心觀，坐亦緣耳。繫念思量，即修正觀。斬纏，即破惑；出要，即證理。」（事鈔記卷三六•六•五）


南山律學辭典：頭陀但三衣十利

【頭陀但三衣十利】

亦名：但三衣十利

行事鈔•頭陀行儀篇：「論云，但有三衣，更不畜餘衣，有十利。一､於三衣外，無求受疲苦；二､無守護疲苦；三､所畜物少；四､唯身所著為足；五､細戒行；六､行來無累；七､身體輕便；八､隨〔順〕阿練若處住；九､處處住，無顧惜；十､隨順道行。」（事鈔記卷三六•九•一三）


南山律學辭典：曇無德

【曇無德】

亦名：曇摩德

子題：法鏡、法正、法護


南山律學辭典：曇無德部

【曇無德部】

亦名：曇摩德部

子題：法正、法護、法鏡

戒本疏•解今題目：「出曇無德部律者，舉其人也。前列四分，乃異他本；雖且分目，不無相濫；故重舉人，永除疑執。梵音曇無德、曇摩德，與鞠多傳有訛僻。唐言度之，同云法正，謂法正律主，明慧卓朗，除邪倒也；又言法護者，能興建正法，不墜於時，即十八部中法護部是也；又言法鏡者，能照達萬法也。」（戒疏記卷一•六五•一五）


南山律學辭典：曇隱

【曇隱】

亦名：隱律師

行宗記•釋十三僧殘法：「〔隱律師〕即高齊曇隱，依光師（慧光律師）學律，撰鈔四卷。」（戒疏記卷八•二四•四）


南山律學辭典：遺落食戒開緣

【遺落食戒開緣】

含註戒本•百眾學法：「不犯者，有病，噉薄餅、焦飯，若瓜、甘蔗，噉菜、梨、果、蒱桃（葡萄）、蕊葉心者。」（含註戒本卷下•一○•三）


南山律學辭典：遺落食戒緣起

【遺落食戒緣起】

含註戒本•百眾學法：「佛在舍衛，居士設食。六群手把飯揣齧半食。居士譏言，受無厭足，如豬狗駱駝驢牛烏鳥。比丘舉過，佛因訶制。」（含註戒本卷下•一○•一）


南山律學辭典：遺落食戒釋名

【遺落食戒釋名】

資持記釋云：「言半在手者，西土手摶食故；此方餅果亦多用手；縱用匙[筋-肋+助]，亦準手犯。」（事鈔記卷二五•四一•六）


南山律學辭典：默擯法

【默擯法】

亦名：梵壇法、不共語羯磨

子題：三種調伏法、梵壇、語地、不與語、教授、教誡

行事鈔•僧網大綱篇：「言默擯者，五分云，梵壇法者，一切七眾不來往交言。智論云，若心強獷，如梵天法治之。以欲界語地，亦通色有，不語為惱；故違情故，不語治之。此法最要。亦有經中加羯磨者，尋本未得。雜含云，三種調伏法，謂柔軟，剛強也，猶不調者殺之。謂不與語、教授、教誡也。」

資持記釋云：「默擯中，初引示。梵壇者，有云，梵王宮前立一壇，天眾不如法者，令立壇上，餘天不與往來交言。五分，因闡陀惱僧，故用此治。次智論中，強獷，謂性麤惡。以下，出所以。語地，以語為樂故。通色有者，梵天行故。言故違者，謂特意也。此下，勸行。亦有等者，即僧祇二十四卷，因摩訶羅犯眾罪，雖懺猶作，乃作不共語羯磨；今云尋本未得者，示有遺忘故。雜下，引證。柔軟謂勸喻；剛強即謫罰通收七法；殺之即默擯。謂下，顯相。有三種。不與語即常所言論，教授約學業，教誡約過失。昔以柔軟配四羯磨，剛強配三舉，詳之。」（事鈔記卷七•三一•一七）


南山律學辭典：螘封

【螘封】

亦名：蟻封

資持記•釋結界篇：「螘攻土成聚，謂之螘封。」（事鈔記卷六•一六•一○）


南山律學辭典：闍梨

【闍梨】

亦名：阿闍梨、阿遮利耶、教授者、阿遮利夜

子題：六種闍梨、剃髮闍梨、出家闍梨、教授闍梨、羯磨闍梨、依止闍梨、五種闍梨、受戒闍梨、受經闍梨、和尚等、阿闍梨等、同和尚、同阿闍梨

羯磨疏•諸戒受法篇：「阿闍梨者，本隨傳出，亦訛略也。如梵天音阿遮利耶，即唐所翻，云教授者。彥琮隋譯阿遮利夜，聲相近耳。然教授名，通於輕重。律中所出六種闍梨：一者剃髮，二者出家，三者受經，四者教授，五者羯磨，六曰依止。唯後一師，始終成固；餘者一席，俱通名也。餘如鈔（師資中）說。」濟緣記釋云：「通輕重者，下六種中，前三為輕，四五次重，後一最重。出家闍梨，即授十戒者。教授、羯磨，即授具戒者。依止闍梨，替和尚處，故云始終。」（業疏記卷一三•一七•二）

行事鈔•師資相攝篇：「簡師德。因明諸師不同。（一、列諸名）四分五種：一､出家闍梨，所依得出家者。二､受戒闍梨，受戒時作羯磨者。三､教授闍梨，教授威儀者。四､受經闍梨，所從受經若說義乃至四句偈也。五､依止闍梨，乃至依止住一宿也。和尚者，從受得戒者是。和尚等者，多己十歲。阿闍梨等者，多己五歲；除依止。（二、簡前四）（一､辨得名）若準此文。四種（出家、受戒、教授、受經）闍梨，要多己五歲，方號闍梨。餘未滿者，雖從受誦，未霑勝名。若準九歲和尚得戒得罪；此雖未滿，得名何損？（二､明攝人）又上四闍梨，不得攝人而替依止和尚處。由一席作法，非通始終。若作師者，更須請法。」資持記釋云：「初出家者，即十戒師。和尚闍梨等者，謂與二師夏次同也；亦名同和尚、同闍梨。依止必滿十夏，不在等中，所以除之。」（事鈔記卷一○•一五•一三）


南山律學辭典：學家

【學家】

行宗記•釋四提舍尼法：「學家，即初果見諦，是有學之家。」（戒疏記卷一六•八•二○）


南山律學辭典：學悔沙彌

【學悔沙彌】

亦名：與學沙彌、得戒沙彌、學悔人

子題：與波羅夷戒


南山律學辭典：學悔法

【學悔法】

子題：盡形學悔除地獄之障


南山律學辭典：獨與女人說法戒犯緣

【獨與女人說法戒犯緣】

亦名：與女人說法過限戒犯緣

子題：有智、無智、五語、六語、有智男子、無智男子

戒本疏•九十單提法：「六緣成犯：一､是女人，二､知，三､不請，四､無有智俗人男子，五､言了，六､過限。犯。……有智者，解麤惡語也。如僧祇中，互有盲聾二人當一；若男眠；母女姊妹；男子七歲，若過七歲不解好惡義味，皆名無智。餘如鈔說。」行宗記釋云：「釋智男中，初科，初示有智。如下，簡無智。後指鈔者，彼云中邊不同者不聽；又云，必是俗人，出家人不得，以事同故，正使僧集，若多女無俗男者，不得說之。」（戒疏記卷一三•四七•五）

行事鈔•隨戒釋相篇：「（一､釋不請）若不請者，聽齊五六語。若請說，若問義，隨多少。（二､釋過五六語）五分，有五六語得解，故便制戒。四分，五語者，色、受、想、行、識無我也；六語者，眼、耳、鼻、舌、身、意無常也；不得更增一句。故僧祇中，說六句已，云使汝速盡苦，得墮。（三､釋無有智俗男）律云，有智男子者，解知麤惡不麤惡事。多論，有智男子解人情語，可作證明。若中邊不同者，不聽。必是俗人。出家不得，以事同故。正使僧集，若多女無俗男者，不得說之。女謂能受婬者，若為尼說，得。僧祇，若盲若聾，亦名無人；一盲一聾，此二當一人。若眠亦名無人。若母姊妹等亦犯。若減七歲；若過，不解好惡義味；亦名無智男子。餘如大疏。」

資持記釋云：「釋第三（不請）中，請問不制者，以虛心求請，義非強說，故不限多少。釋第六緣（過五六語），先引五分，以顯開限。彼律，有女風病，比丘不為說法，因死，故開。次引四分出語相。無我無常字，並貫上五六。如云色無我，乃至識無我；眼無常，乃至意無常。詳律後緣。且舉陰入；或說餘法，用此為限。後引僧祇，以明過限。所以爾者，良以目對女人，鮮能自攝。欲情內動，強授忘勞。故雖聖法，不許多及。凡情皆爾，世事昭然。」（事鈔記卷二二•二七•三）


南山律學辭典：獨與女人說法戒制意

【獨與女人說法戒制意】

亦名：與女人說法過限戒制意

戒本疏•九十單提法：「（波逸提）獨與女人說法戒九。凡說法生善，事須應時。不請而說，理無強授。本無信敬，情懷奢慢；脫因斯次，致有過非，不免譏謗，清白難拔。又女人形礙，福緣難遇；一向不說，無由生善，於法永隔，長流苦海，故聽限齊，過則便犯。」（戒疏記卷一三•四六•一七）


南山律學辭典：獨與女人說法戒開緣

【獨與女人說法戒開緣】

亦名：與女人說法過限戒開緣

資持記釋云：「不犯中四：初是順教；有下，伴證；若無下，他請；若錯下，非意。五戒即三歸體；及法，謂五戒相。八齋亦同。」（事鈔記卷二二•二八•一五）


南山律學辭典：獨與女人說法戒緣起

【獨與女人說法戒緣起】

亦名：與女人說法過限戒緣起

含註戒本•九十單提法：「佛在舍衛，迦留陀夷在姑前與兒婦耳語說法。因姑譏問，比丘舉過，佛因制斷。後開五六語，及有智男過限說等。」（含註戒本卷中•三•一五）

行宗記•釋九十單提法：「緣起。姑譏問者，律中姑問婦言，向比丘說何事耶？婦言，與我說法。姑言，若說法者，當高聲說，令我等聞，云何耳中獨言耶？乞食比丘聞舉過等。由佛制故，諸女請說，比丘畏慎，佛開說五六語。又諸比丘復有畏慎心，以無智男子便休，不為女說，佛言，若有智男，聽過五六語說。」（戒疏記卷一三•四七•一一）


南山律學辭典：獨與女人說法戒釋名

【獨與女人說法戒釋名】

亦名：與女人說法過限戒釋名

資持記•釋釋相篇：「過限，謂五、六語已外也。」（事鈔記卷二二•二六•一九）


南山律學辭典：獨與女人說法戒有請及男二俱是開

【獨與女人說法戒有請及男二俱是開】

戒本疏•九十單提法：「問：『有請及男，俱不說犯，何故唯除男耶？』答：『已言除男子，不勞更除請；若著請者，疑謂有男須請得說。』」行宗記釋云：「問中，以二俱是開，而除不除別。答中，即約遮疑釋之。亦可除男本有緣起；自餘開通，不可盡列。」（戒疏記卷一三•四九•一）


南山律學辭典：獨與女人露地坐戒犯相

【獨與女人露地坐戒犯相】

亦名：與女人露坐戒犯相

子題：一尋


南山律學辭典：獨與女人露地坐戒犯緣

【獨與女人露地坐戒犯緣】

亦名：與女人露坐戒犯緣

子題：見屏、聞屏


南山律學辭典：獨與女人露地坐戒緣起

【獨與女人露地坐戒緣起】

亦名：與女人露坐戒緣起

含註戒本•九十單提法：「佛在舍衛，迦留陀夷與齋優婆私露地共坐。乞食比丘見嫌之，具向諸比丘說。以過白佛，因而制戒。」（含註戒本卷中•一七•一五）


南山律學辭典：篙

【篙】

資持記•釋四藥篇：「篙，音高，進船竿也。」（事鈔記卷三四•九•一四）


南山律學辭典：膩手捉飲器戒開緣

【膩手捉飲器戒開緣】

亦名：不汙手捉食器戒開緣、汙手捉食器戒開緣

含註戒本•百眾學法：「不犯者，有病，或草上受，葉上受，洗手受者。」（含註戒本卷下•一一•八）


南山律學辭典：膩手捉飲器戒緣起

【膩手捉飲器戒緣起】

亦名：不汙手捉食器戒緣起、汙手捉食器戒緣起

含註戒本•百眾學法：「佛在舍衛，居士設供，六群以不淨膩手捉器。居士嫌言，無法如王大臣。比丘舉過，佛因訶制戒。」（含註戒本卷下•一一•六）


南山律學辭典：膩手捉飲器戒釋名

【膩手捉飲器戒釋名】

亦名：不汙手捉食器戒釋名、汙手捉食器戒釋名

子題：惡觸


南山律學辭典：錢有八種

【錢有八種】

亦名：八種錢

行事鈔•隨戒釋相篇：「四分，錢者有八種：金、銀等。上有文像。」資持記云：「八種錢，文標二種；等取銅、鐵、白鑞、鉛錫、木、胡膠。隨國所用，受畜皆犯。」（事鈔記卷二一•一九•九）


南山律學辭典：錢寶受取法

【錢寶受取法】

亦名：受取錢寶法

子題：不淨物、淨不淨物、淨語

行事鈔•隨戒釋相篇：「僧祇云，不淨物者，金銀錢，不得觸故。餘寶得觸，故名淨；不得著故，名不淨物。若不淨者，自捉使人一切皆提。若相成就，國土不用，得越。若凡得錢，及安居衣直，不得手取；使淨人知。無者，指腳邊地，語言是中知；著地已，自用葉[專*瓦]瓦等遙擲覆上。後將淨人令知持去；不可信者，令在前行；若可信者，任意掌舉。」資持記釋云：「前定名體。彼以金銀錢為重寶，名不淨物；餘寶名淨不淨物。初明重寶。止列三種，多論七寶俱制，與此不同，不得觸者，示不淨義。次釋餘寶。除上三物，通收一切。言得觸者，不制捉故。不得著者，同制畜故；著即貪畜；畜犯吉罪。若下，次明犯相，初通明重寶。若相等者，別顯錢體。言相成者，如胡膠皮木等錢，及此間鑞錫之類；必國土尚用，亦應提罪。若凡下，三､示受法。使淨人知者，或且令受，或即作法。無者，謂無淨人。暫安地處，言是中知，即淨語也。令知持去者，若不可信，令持付他，但云知是；若可信人，即令掌舉，須作淨法。」（事鈔記卷二一•二○•一六）


南山律學辭典：憶念法

【憶念法】

羯磨疏•集法緣成篇：「憶念法者，清人被謗，取洗無因。既是無學，理非故犯。須僧憶念，用息諍情，故曰也。」濟緣記釋云：「憶念法，即沓婆羅漢為慈地比丘婬事加誣；佛令對眾與憶念法，令審虛實，證成清淨。」（業疏記卷三•二九•五）


南山律學辭典：憶念毗尼緣起

【憶念毗尼緣起】

含註戒本•七滅諍法：「（七滅諍二，憶念毗尼）佛在王舍城，時沓婆摩羅子為僧知事，六群中得惡房臥具、惡請處，起瞋謗，言有愛恚怖癡，遂以婬事誣謗。親於眾中，佛問虛實。彼言，我從生來，乃至夢中不婬，況於覺寤？比丘以事詰問六群，便言沓婆清淨，無如是事。佛言，沓婆無著人，不故犯戒。應白四羯磨與憶念法也。」（含註戒本卷下•一八•八）


南山律學辭典：憶念毗尼釋名

【憶念毗尼釋名】

子題：無著羅漢方行憶念毗尼


南山律學辭典：燒身然指結犯否

【燒身然指結犯否】

子題：小戒比丘不燒身臂指、聲聞比丘不燒身臂指、出家菩薩燒身臂指、大戒比丘燒身臂指、菩薩戒比丘燒身臂指

資持記•釋釋相篇：「義淨三藏寄歸傳，廣斥世人燒身然指，意謂菩薩大士之行，非出家比丘所宜；古來章記，相傳引誡，講者寡聞，用為口實。此由不知機有淺深，教分化制。律明自殺，方便偷蘭；燒指然香，違制得吉。梵網所制，若不燒身臂指，非出家菩薩，犯輕垢罪。此蓋小機急於自行，期盡報以超生，大士專在利他，歷塵劫而弘濟，是以小律結其大過，大教歎其深功。況大小兩教，俱是聖言，一抑一揚，豈容乖異？且經明出家菩薩，那云不許比丘？彼云，捨身非沙門所為。傳列苦行遺身，豈是專存通俗？彼云，經中所明，事存通俗。荊溪所謂依小不燒則易，依大燒之則難，保命貪生，物情皆爾；今以義判，且為三例：一､若本白衣，不在言限，或全不受戒，此依經中，足指供養，勝施國城。若依梵網，直受大戒，順體奉持，然之彌善。二､若單受小戒，位局比丘，不燒則順本成持，燒則依篇結犯。三､若兼受大戒，名出家菩薩，燒則成持，不燒成犯。或先小後大，或先大後小，並從大判，不犯律儀。若此以明，麤分進否，豈得雷同，一[既/木]頓斥為非？然有勇暴之夫，情存矯誑，邀人利養，規世聲名。故壞法門，乃佛教之大賊，自殘形體，實儒宗之逆人。直是惡因，終無善報。今時頗盛，聾俗豈知？則義淨之誡，亦有取矣。」（事鈔記卷一八•二八•一四）


南山律學辭典：親里

【親里】

子題：七世、禰祖、非親里、父母七世、傍及從四、從四

行事鈔•隨戒釋相篇：「律云，親里者，父母親里七世有親也。善見，父親者，伯叔兄弟兒孫；母親者，舅姨乃至兒孫。皆謂同氣義親，不雜異姓。又云，出家婦者，非親里也，伯叔之婦例同。……律不犯中，若從親里比丘尼邊取衣。準律七世父母為親里，且據父親有七世不同：一､高祖，二､曾祖，三､禰祖，四､父，五､己身，六､兒，七､孫是也。」資持記釋云：「注列七世，從父上下各取三世。高謂最上，七世極故。曾猶重也；重禰祖故；禰即始也；謂父之父是初祖故。母親準說；但以舅姨兒孫數之。」（事鈔記卷二○•三二•五）

含註戒本•三十捨墮法：「非親里者，非父母親，及非七世。反上是親。」（含註戒本卷上•二三•五）

戒本疏•三十捨墮法：「非親里。註中父母七世者，如見論中，己身已上四世至高祖，傍及從四姊妹等，下及兒孫；若據母親，亦類說也。」行宗記釋云：「初釋親中，先示父親。己身為一世，上取四世：一､父；二､禰袓禰，始也；三､曾祖曾，重也；四､高祖高謂最在上也。下取兒孫二世，共為七世。傍及從四，即兄弟姊妹，從字去呼；七世豎論，從四橫說，故云傍也；以上七世，一一世中，皆有此四。母親類說，豎七橫四，並同父也。」（戒疏記卷一一•三九•一一）


南山律學辭典：諦聽善思念之

【諦聽善思念之】

含註戒本•戒經序：「汝等諦聽，善思念之。」（含註戒本卷上•三•八）

戒本疏•釋戒經序：「形心既和，事須詳審。聽若異聞，則乖說意；是以第三，諦聽善思，正明警敕，有開解之用。」（戒疏記卷三•八•二○）

戒本疏•釋戒經序：「汝等諦聽下，誡妄緣也。凡心難繫，喻同野鹿。聖人體之，如鎖猿猴也。攝耳尋聲，名為諦聽。以三藏教網，用慮業非，名善思也。」行宗記釋云：「初述意。野鹿喻馳散。即遺教云，亦如惡馬不以轡制，狂象無鉤，猿猴得樹等。皆喻識心剎那生滅。鎖即對治門也。攝下釋文。今時坐聽，心多別慮，或復睡眠。請細讀此文，用策蒙昧。」（戒疏記卷三•一九•一四）


南山律學辭典：諫止犯法

【諫止犯法】

隨機羯磨•雜法住持篇：「諫止犯法。時有比丘不學戒，亦不讚歎戒，佛言，餘比丘應如法諫；彼作是言：『大德當學戒，讚歎戒，不自破壞，不犯罪，不為智者訶責，受福無量，長夜安樂。』若彼比丘言，長老何用此雜碎戒為？我今不學此戒，當難問餘智慧持律比丘；餘比丘復應重諫言：『大德欲滅法故，作是語耶？大德既不學戒，不讚歎戒，亦自破壞，多犯眾罪，為智者訶責，長夜受苦，不得安樂。』若彼諫比丘癡不解者；此所諫比丘應報彼言：『汝還問汝和尚。』餘文如上，如法諫已諫。若為知為學者，應當難問。」（隨機羯磨卷下•三六•一六）


南山律學辭典：諫戒三雙一隻

【諫戒三雙一隻】

亦名：一切諫戒三雙一隻

戒本疏•十三僧殘法：「就戒本中，三雙一隻也。謂諫所諫人、諫所諫事，為一雙。二､彼比丘下，屏諫、拒屏諫，為第二雙也。三､彼應三諫下，僧諫、拒僧諫，為第三雙。末有僧殘，是一隻罪也。一切諫戒，例皆準此。」行宗記釋云：「三雙者，初是所諫，餘二並能諫，屏諫旁引，僧諫正被。一隻即犯科。」（戒疏記卷九•五○•一七）


南山律學辭典：諫助破僧法

【諫助破僧法】

羯磨疏•集法緣成篇：「諫助破僧者，當諫破主、伴助不同，反諫法僧，令息曉喻。故設斯法，令絕外援，所以主伴分二也。」濟緣記釋云：「即三聞達等，四伴比丘，黨助調達，勸僧莫諫。」（業疏記卷三•二三•九）


南山律學辭典：諫作犯法

【諫作犯法】

隨機羯磨•雜法住持篇：「諫作犯法。時有比丘欲犯波羅夷，乃至惡說；佛言，諸比丘應如法諫，作如是言：『大德莫作是不應爾，大德所作，非法非律非佛所教。』若此比丘言，我今始知是法是戒經半月半月說戒經中來者；餘比丘復應如是諫：『長老，汝曾經二三說戒中坐，何況多？汝今無利不善得，何以故？汝說戒時不用心念，不一心攝耳聽法故。』然此比丘自知所作是，謂他所諫非，故作犯根本不從語突吉羅；若自知所作非，謂他諫者是，故作犯根本不從語波逸提；比丘無知無解，隨所犯罪如法治，重增無知罪波逸提。若為無知人諫；應反語言：『汝可問汝師和尚阿闍梨，更學問誦經，知諫法已，然後訶諫。』薩婆多云，若前所諫者有六種人：一､心有愛憎；二､鈍根無智；三､若少聞見；四､為利養名聞；五､為現法樂，但欲自攝；六､若新出家，愛戀妻子。如是六人，諫則有損，若發教諫，出言無補，應反語言，但自觀身善不善行，亦不觀他作以不作；若反上六者，則應展轉相諫。」（隨機羯磨卷下•三六•五）


南山律學辭典：諫破僧法

【諫破僧法】

子題：邪五法


南山律學辭典：諫習近住法

【諫習近住法】

羯磨疏•集法緣成篇：「諫習近住者，尼須善朋，方能勝進。同伴濫惡，耽染情深，但增不善。故諫令別也。」濟緣記釋云：「律因二比丘尼常相親近，共作惡行，故制此戒。」（業疏記卷三•二四•一七）


南山律學辭典：諫習近居士子法

【諫習近居士子法】

濟緣記釋云：「即單提戒。居士子者，尼戒本云，親近居士、居士兒共住是也，數見故長慢，情熟故增染。」（業疏記卷三•二五•二○）


南山律學辭典：諫惡邪法

【諫惡邪法】

子題：惡邪見


南山律學辭典：諫惡性法

【諫惡性法】

羯磨疏•集法緣成篇：「諫惡性者，中人已上，可以語上。善友令行，反拒不隨。故制僧諫，有違斯犯也。」濟緣記釋云：「即闡陀惡性拒逆僧諫，故加此法。」（業疏記卷三•二三•一九）


南山律學辭典：諫發諍法

【諫發諍法】

羯磨疏•集法緣成篇：「諫發諍者，四諍久除，夷然眾靜。重更發起，亂動乖常故也。」濟緣記釋云：「尼發四諍，同僧犯提；此由僧諫，違諫犯殘。夷，平也。」（業疏記卷三•二五•一六）


南山律學辭典：諫瞋捨三寶法

【諫瞋捨三寶法】

羯磨疏•集法緣成篇：「諫瞋捨三寶者，素欲投邪，待憤方顯。若不陳諫，女族無曉故也。」濟緣記釋云：「即六群尼，趣以小事不喜，便云我捨佛法僧，更有餘沙門婆羅門，自可依彼修梵行等。女族即目尼眾。」（業疏記卷三•二五•一一）


南山律學辭典：諫隨舉比丘尼法

【諫隨舉比丘尼法】

羯磨疏•集法緣成篇：「諫隨舉比丘尼者，比丘僧舉，意在清心，五眾同治，不相往返。乃違眾命，親事供承，為惱處深。故諫令曉，違三犯重，故曰也。」濟緣記釋云：「即尼八夷之一。律因闡陀犯罪，僧為作舉，不肯從順；有比丘尼往返承事，故制此戒。」（業疏記卷三•二四•一二）


南山律學辭典：諫擯惡邪沙彌二法

【諫擯惡邪沙彌二法】

亦名：諫擯沙彌法

濟緣記釋云：「即跋難陀二沙彌共行不淨二篇漏觸；自謂非障，仍云佛說，故令諫喻；違則擯出。舊云滅擯，非也。據理而諫，故云理諫。」（業疏記卷三•二四•七）


南山律學辭典：諫擯謗法

【諫擯謗法】

濟緣記釋云：「即阿濕婆等在羈連聚落，汙家惡行；佛令舍利弗往擯；二人來悔，二人逃去，二人不悔，遭擯起謗。」（業疏記卷三•二三•一三）


南山律學辭典：諫勸習近住法

【諫勸習近住法】

羯磨疏•集法緣成篇：「諫勸習近住者，僧本設諫，意在懲惡。反勸令住，何勞別偶？然素絲易染，朱紫難分。故諫能喻，無宜此勸也。」濟緣記釋云：「即六群尼勸前二尼言，眾僧恚故，令汝別住，汝等莫別住，當自共住。」（業疏記卷三•二五•二）


南山律學辭典：隨行四種

【隨行四種】

子題：專精不犯隨、犯已能悔隨、無心護持隨、能犯無悔隨

羯磨疏•諸戒受法篇：「隨有四種：一､者專精不犯隨，此隨順本受；二､者犯已能悔隨，此隨分違受，以初篇犯懺，不復本故也；三､者無心護持隨，此隨無行用，雖於境未犯，有違學教故；四､者能犯無悔隨，此隨全缺行，雖與受相違，因受有犯故。是以受後行，無問持與犯，通名說隨戒；莫不依受生，相從持犯戒。」（業疏記卷一六•三四•一七）


南山律學辭典：隨戒釋相總論四戒

【隨戒釋相總論四戒】

子題：戒法、戒體、戒行、戒相、法相、體相、行相

行事鈔•隨戒釋相篇：「戒是生死舟航，出家宗要。受者法界為量，持者麟角猶多。良由未曉本詮，故得隨塵生染。此既聖賢同有欽序，何得抑忍不論？故直筆舒之，略分四別：一､者戒法，此即體通出離之道。二､者戒體，即謂出生眾行之本。三､者戒行，謂方便修成，順本受體。四､者戒相，即此篇（隨戒釋相篇）所明，亙通篇聚。」資持記釋云：「問：『何以不但釋相，而總論四戒者？』答：『戒是一也。軌凡從聖名法，總攝歸心名體，三業造修名行，覽而可別名相。由法成體，因體起行，行必據相。當知相者，即是法相，復是體相，又是行相，無別相也。若昧餘三，直爾釋相，既無由序，不知所來；徒自尋條，終難究本。故戒體中云，人並受戒，少有明識，故於隨相之首，諸門示現，準知己身，得戒成不？然後持犯方可修離；聖意昭顯，學者宜知。』」（事鈔記卷一五•三•一六）


南山律學辭典：隨坐

【隨坐】

亦名：遇得處坐

資持記釋云：「隨坐，謂但無人處即坐，不必樹下露地。解脫道論，名遇得處坐；解云，不樂人所貪，不惱他令避故。」（事鈔記卷三六•二一•一九）


南山律學辭典：隨坐十利

【隨坐十利】

行事鈔•頭陀行儀篇：「有十利：一､無求好精舍住疲苦，二､無求好臥具疲苦，三､不惱上座，四､不令下座愁惱，五､少欲，六､少事，七､趣得而用，八､少用則少務，九､不起諍因，十､不奪他所用。」（事鈔記卷三六•二一•一九）


南山律學辭典：隨根制戒

【隨根制戒】

資持記•釋鈔序：「義鈔云，如來始於鹿苑，終至鶴林，隨根制戒，乃有萬差，良由眾生根器不同，樂聞有異，故令聖制輕重不等，緩急有殊，諸部輕重乃有無量。雖復不同，各稱根性，皆有奉行之益。」（事鈔記卷一•三九•一一）


南山律學辭典：隨經之律

【隨經之律】

亦名：隨經律

子題：隨律之經、七滅、六報、犯聚

行宗記•釋九十單提法：「經中明律，名隨經律。如涅槃、遺教等。」（戒疏記卷一五•五八•一）

行宗記釋云：「律中說經，名隨律之經。如下，次明通道俗教，亦兼二教。涅槃八穢即八不淨財；七治即七羯磨；十篇舊云即十戒，止是道教；五戒即俗教。阿含中七滅即七毗尼；六報謂六聚犯報；犯聚即六聚罪相。」（戒疏記卷一•二八•三）


南山律學辭典：隨擯沙彌戒犯緣

【隨擯沙彌戒犯緣】

戒本疏•九十單提法：「論犯四緣：一､是被擯沙彌，二､知是，三､同事止宿，四､隨事同結罪。」（戒疏記卷一五•五四•三）


南山律學辭典：隨擯沙彌戒制意

【隨擯沙彌戒制意】

子題：沙彌說欲非障此但口說

戒本疏•九十單提法：「（波逸提）隨擯沙彌戒七十。制意有三：（一，制擯意）入道已來，要由有信。然此沙彌既未具戒，說欲非障，違僧三諫，邪見心成，於後受戒，事容難剋；故加重法，作彼擯名，怖以入道。大僧有戒，故直舉之；何須重法改作擯也？此但口說，未作重事。若實犯重，即在滅擯，何須諫後方作擯名？故知非重。『若爾，緣起如何共行不淨？』答：『第二篇罪也。』問：『餘之二舉，何不設擯？』答：『條然有異，不勞須擯；無順化義，直作舉名。說欲不障，一一反前，故須擯也。』二，解不聽順意。三，解結罪意。並同前戒（隨舉比丘戒）。」

行宗記釋云：「初意，正明中又三，初、敘須擯。此滅擯法，十三難人犯重不懺人，故加此法，永棄海外，更無收錄，諸治罰中，此法極重；沙彌口說，便加此罰，欲使迴心，成彼受戒故也。大僧下，二、對簡前戒，以示不同。此下，三、釋除疑濫。若實犯重，即邊罪難，永無入道，直爾擯棄，不在先諫也。釋難中，初難。若云非重，則違戒緣。答中，第二篇罪，如漏失等；不淨言通，非局婬故。次問，三舉，獨擯惡見。答中，初明二舉。一､無倚濫，故云有異；二､不惑他，故無順化。下明惡見，反上二義。」（戒疏記卷一五•五三•一）


南山律學辭典：隨擯沙彌戒緣起

【隨擯沙彌戒緣起】

含註戒本•九十單提法：「佛在舍衛，跋難陀二沙彌共行不淨，自謂從佛聞法，行婬欲非障道，比丘舉過。佛令白四設諫，不捨滅擯。六群誘將畜養，比丘舉過，佛訶因制戒。」（含註戒本卷中•二六•一五）


南山律學辭典：隨舉比丘戒犯緣

【隨舉比丘戒犯緣】

亦名：與惡見人同事戒犯緣、惡見同事戒犯緣

行事鈔•隨戒釋相篇：「四緣：一､是惡見被舉人，二､知是，三､隨順同事，四､隨一一事結。」資持記釋云：「緣中，第三，隨順有三：一､供給所須。有二種，若法若財。二､共同羯磨。同說戒羯磨。三､止宿言語。謂一切覆障，或一切覆不一切障，或一切障不一切覆，或不盡覆不盡障，或彼此先後八，或俱時八，隨脅著地，一一墮。」（事鈔記卷二五•八•一六）


南山律學辭典：隨舉比丘戒制意

【隨舉比丘戒制意】

亦名：與惡見人同事戒制意、惡見同事戒制意

戒本疏•九十單提法：「（波逸提）與惡見人同事戒六十九。制意有三義：（一、須舉三意）須舉一､然此比丘，謬執聖教，說欲非障，違僧三諫，堅執不捨；邪心成就，障於學路，於佛法中無所長益，故須舉棄。二､執見心成，若不舉治，永無改過，懺悔從善；須僧同舉，奪三十五事，苦法治罰，折勒形心，使思信改過，有入道益。三､欲順人情，人多信受；舉棄眾外，不足僧數，息其化導。（二、不聽從三意）二、明不聽順意有三過：（一､）若順前人，謂己見是，轉增熾盛，永無從道，即是損化（他）；二､既順前人，必同其見，染著欲事，壞心行盡；三､僧舉眾外，不聽共語；今輒隨順，違僧命故，所以同犯。（三、三舉輕重意）三、解輕重。『同舉義齊，何為二輕一重者？』答：『說欲非障，言說相似，濫於理教以滅正法；又自壞行，障學路；亦順人情，多喜隨順故。餘二條然是非，無滅法過；雖有自壞，隨順者希，無壞人義，故結輕也。』」（戒疏記卷一五•五○•五）


南山律學辭典：隨舉比丘戒開緣

【隨舉比丘戒開緣】

亦名：與惡見人同事戒開緣、惡見同事戒開緣

含註戒本•九十單提法：「不犯者，若不知，若屋一切覆，無四障，或半障，或少障，或一切障，無覆半覆少覆，或半覆障，少覆障，露地，若病，被繫者，命梵難，無犯。」（含註戒本卷中•二六•一三）


南山律學辭典：隨舉比丘戒緣起

【隨舉比丘戒緣起】

亦名：與惡見人同事戒緣起、惡見同事戒緣起

含註戒本•九十單提法：「佛在舍衛，梨吒惡見生，僧諫不捨，佛令白四舉之。六群供給所須，共同羯磨。比丘舉過，佛因訶責，故制此戒。」（含註戒本卷中•二六•六）


南山律學辭典：擊擽他戒犯相

【擊擽他戒犯相】

行事鈔•隨戒釋相篇：「僧祇，以指指比丘亦提，五指指五提，乃至差會以指某甲去者亦墮。沙彌眠，喚覺，當挽衣。五分，若擊擽沙彌乃至畜生亦吉。四分，若以餘物擊擽者吉羅。」（事鈔記卷二四•三五•三）


南山律學辭典：擊擽他戒犯緣

【擊擽他戒犯緣】

戒本疏•九十單提法：「論犯四緣：一､是大比丘，二､作輕弄想，三､手腳十指，四､著。便結犯。」（戒疏記卷一五•一○•六）


南山律學辭典：擊擽他戒制意

【擊擽他戒制意】

子題：擊擽

戒本疏•九十單提法：「（波逸提）擊擽戒五十三。事雖是輕，過容至重。小人無志，多喜為之。極是鄙薄，大虧形望，損道傷風，勿過此失故制。」行宗記釋云：「擊擽，謂以手捵弄腋下，令懼痒也。制意中，初二句標過重。次二句明喜為。極下，出過相。鄙即鄙惡，薄謂薄賤。大虧形望者，乖出家之勝儀，損尊高之令望。損道謂辱於佛法，傷風即壞於化導。事輕過重，故可見矣。」（戒疏記卷一五•九•一八）


南山律學辭典：擊擽他戒開緣

【擊擽他戒開緣】

含註戒本•九十單提法：「不犯者，若不故作，若眠觸令覺，若出入行來，若掃地誤以杖頭觸他者，無犯。」（含註戒本卷中•二○•八）


南山律學辭典：擊擽他戒緣起

【擊擽他戒緣起】

含註戒本•九十單提法：「佛在舍衛，六群中一人，擊十七群中一人，幾令命終。比丘以過白佛，因制此戒。」（含註戒本卷中•二○•六）


南山律學辭典：擊擽他戒釋名

【擊擽他戒釋名】

資持記•釋釋相篇：「戒名者，古謂以手於腋下捵弄令痒；若準犯緣必具惱意；故知成犯非唯戲劇。」（事鈔記卷二四•三四•一九）


南山律學辭典：檀越

【檀越】

亦名：檀那、陀那缽底、施主

資持記•釋訃請篇：「檀越，亦云檀那，並訛略也。義淨三藏云，具云陀那缽底，此翻施主。」（事鈔記卷三八•二六•一一）


南山律學辭典：檀越施二部互正

【檀越施二部互正】

子題：二部互正當部互正

行事鈔•二衣總別篇：「二部互正，亦有四種法。（一､二部互）四分十誦，若施比丘僧，乃至無一沙彌；若施尼僧，乃至無一沙彌尼。如是五眾互取就寺。不簡僧尼等別，皆僧得現前，同合受故。莫非俱是福田，故二眾互受。（二､當部互）五百問云，有人施僧物，後更比丘來，及在座；打稚，應得；不打不合。若有餘嚫物，本道人已去，後人應問。若當來不合。若永不來，咒願取。若或來不得取，犯捨墮。知死而取，犯棄，僧物故。」資持記釋云：「二部，標中，謂檀越通施僧尼，隨來者得，故云互正。言四種者，謂二部僧得二部現前，各有時非時故。二部互中，初別示互正。律云，時有住處二部僧，多得可分衣物；僧多尼少，佛言，分作二分；若無尼，純式叉純沙彌尼，亦分作二分；若無尼三眾，比丘僧應分。此僧為正。若尼多僧少，若無僧，乃至沙彌亦為二分；俱無二眾，比丘尼應分。此尼為正。如下，總示分法，初明本部各分。注羯磨云，至當部中，皆須作羯磨分。不下，顯互取之意。非謂五眾得同作法。當部互中，初明受施作相。及在座者，謂就本座而施者。若有下，次明取他遺物，謂比丘受請，在白衣舍，去後遺物；後來比丘，或因俗施；受取進否；故須明之。知來犯墮，由是他物，不合取故；但俗所施，不成盜重。知死犯棄者，縱是他施，亦合僧分。」（事鈔記卷三一•三九•六）


南山律學辭典：檀越施二部現前得施法

【檀越施二部現前得施法】

亦名：二部現前得施法、兩部現前施法

隨機羯磨•諸分衣法篇：「二部現前得施法。爾時世尊三月靜坐，唯除一供養人。時有六十頭陀比丘往至佛所，為佛所讚，諸非頭陀比丘，捨衣成大積。佛言，應布施眾僧，若與一人聽。與比丘尼非衣。若行波利婆沙摩那埵比丘，應與分；七羯磨人，應置地與，若使人與。若沙彌，應等與，若與半，若三分與一。守僧伽藍人應等與，若乃至四分與一分；若不與不應分，若分，應如法治。」（隨機羯磨卷下•一八•四）


南山律學辭典：檀越施二部僧得施法

【檀越施二部僧得施法】

亦名：二部僧得施法

子題：僧得施

隨機羯磨•諸分衣法篇：「二部僧得施法。時有住處二部僧，多得可分衣物。時比丘僧多，比丘尼少，佛言，分作二分；無比丘尼，純式叉摩那，亦分作二分；若純沙彌尼，亦分作二分；若無三眾，比丘僧應分。若比丘尼多，僧少若無，應分作二分；若乃至無沙彌者，比丘尼應分。得物已，至當部中，皆須作羯磨分。所以名僧得者，以施主心普均一化，物遍通十方，但有僧尼，皆沾其分，故名僧得。還須僧法羯磨，遮約十方來者，既作法已，現前自分；羯磨如後。」（隨機羯磨卷下•一七•一五）


南山律學辭典：檀越施衣

【檀越施衣】

亦名：時施非時施

子題：時施、五利賞勞唯局前安居人、非時施

行事鈔•二衣總別篇：「檀越施衣有二：謂時、非時也。言時施者，謂夏竟，無迦絺那衣一月，有衣五月，是佛饒益諸比丘五利賞勞之時，故名時施。唯局前安居人。言非時施者，謂一年之月，無簡冬夏；有緣即施，不問時節；故曰非時施也。」資持記釋云：「檀越施，釋名義中，初釋時施。則有二局。一月五月，謂時局也；前安居人，謂人局也。非時，反上。時通一年內，人不約安居。準此互論，則時中有非時，即一月五月，不為安居施；非時中有時，如急施是也。」（事鈔記卷三一•三五•一二）


南山律學辭典：檀越施衣二時

【檀越施衣二時】

子題：時有二種、非時衣、時體、五利、非時體、時中有非時施、非時中有時施

羯磨疏•諸分衣法篇：「時有二種。初一月、五月，是饒益夏勞，供五利時。如律毗蘭若請，為安居故施，名為時也。除此已外，名為非時。律中時有檀越為施塔故，及亡人會；現前僧大得可分衣物，留過安居；佛言不應留過，此是非時衣，現前僧應分。準此為言，但一年中，不為夏勞，即名非時；何獨迦提五月之外？」濟緣記釋云：「前明時體。無衣一月，有衣五月。五利即開五戒：一、､長，二､離衣，三､背請，四､別眾，五､食前後至他家。毘蘭若，佛與諸比丘在彼安居；有為夏功而施。除下，次明非時體，初列示。為佛造塔，為亡設會，因而施僧。留過安居，欲時中受故。準下，義決。則知二名但取施主之意，為賞夏功，名時；不為，名非時。應作四句：一､時中有非時〔施〕，迦提月不為夏勞施。二､非時中有時〔施〕，有因緣故急施。餘二俱可解。」（業疏記卷二一•二六•一）


南山律學辭典：檀越施衣三種現前

【檀越施衣三種現前】

亦名：現前施三種

子題：四種定、時定、處定、人定、法定

羯磨疏•諸分衣法篇：「有三種現前：一､時現前。二､非時現前。三､二部現前。不須作法。以四種定故：一､者時定，皆據當受故。二､者處定，隨家隨界故。三､者人定，隨現集數故。四､者法定，莫不約人約物，墮籌分故。」濟緣記釋云：「初列三施，並不作法。以下，次申四義，出其所以。皆據當受，謂同時者。數人墮籌，即是分法。」（業疏記卷二一•二六•二○）


南山律學辭典：檀越施衣三種僧得

【檀越施衣三種僧得】

亦名：僧得施三種

子題：四種不定、時不定、法不定

羯磨疏•諸分衣法篇：「（一，正明）三種僧得中。二種僧得須作法者，四種不定故。迦提月中，隨日即是，故時不定。隨處作得。隨人集分，但令及法，即三不定。法不定者，五人已上，展轉分之；餘則對首及心念也。就二部僧得，一往隨人多少，物亦相參，等半分已，隨部立法，如文顯之。以僧尼無共法也。（二，辨異）（一、引他計）（一､立義）有人言，時僧得者，直爾攝取，以四定故。留至非時，方作法分。（二､釋妨）『若爾，何以文言相待亦囑取者？』答：『有三義：一､元是界內，二､身同受施，三､有安居勞。後來界外，闕他二義；故制不應此處安居，餘處取衣也。（二、明今解）今解須法。若不作者，何名為僧？何名限約？界外來至，何得不給？若許不與，此即現前，非僧得矣。故文云，彼得夏衣，應心念口言等。即是加法也。又十五二律云，安居時僧得施者，應受持，若淨施人；不爾者，後來比丘應共分。故知須也。』

濟緣記釋云：「辨異，他解中，初科，初立義。彼謂時僧得有時中分，不用作法；或留非時分，即須作法。四定，一､局迦提時，二､局坐夏處，三､局安居人，四､局直分法。……今解中，初句判定。若下，顯過有二，一､不作法過，二､不給外客過。故下，引證，初引本律。具如注中。又下，次引他部。分物入手，未曾持說；後來有分。驗知通收，義須法約。」（業疏記卷二一•二七•七）


南山律學辭典：檀越施物問僧對答

【檀越施物問僧對答】

資持記釋云：「僧祇五種對答，學者宜依。豈唯離罪？頗彰大度。凡愚睹施，誰不動懷？不知教制，多迴入己；貪婪鄙吝，不異下流；惡業積深，終歸異趣。覿此聖訓，豈不介懷？」（事鈔記卷二一•四七•一二）


南山律學辭典：檀越施非時現前得施法

【檀越施非時現前得施法】

亦名：非時現前得施法

行事鈔•二衣總別篇：「非時現前者，施主召僧至宅；就寺設供；數人多少，隨物而施。律云，造池造井施縷等，因而施物。又云，諸檀越大送好衣與諸比丘。佛令數人多少，若十人為十分，乃至百人為百分。好惡相參，令不見者擲籌。若大價不可分者，聽裁破分，應以刀截衣。」資持記釋云：「非時現前中，初示名相。下引律緣。因事而施，顯是非時。又下，次引分法。」（事鈔記卷三一•三七•一九）


南山律學辭典：檀越施非時僧得施法

【檀越施非時僧得施法】

亦名：非時僧得施法

子題：三時

行事鈔•二衣總別篇：「（一､出體示法）非時僧得施者。謂施主運心周普，通該三時，不局一界。將物至寺，或在俗家，召僧鳴鐘，以財用施，便羯磨斷之，如分亡人輕物法。（二､引制緣）律云，有住處現前僧大得衣物，可分之分物；時有客比丘數數來，分衣疲極。佛令差一人白二羯磨分。」資持記釋云：「非時僧得中，初示名相。三時總指一歲，以釋非時。不局一界，通攝十方；即明僧得也。將下，次明分法。斷字上呼，止也。次科。白二同下分亡物法；但改緣云，此住處僧大得可分衣，現前僧應分等。」（事鈔記卷三一•三八•一六）

隨機羯磨•諸分衣法篇：「非時僧得施法。得施有二。若道俗作檀越，欲以施物普通十方，皆興施福故。律云，時有異住處現前僧大得可分衣物，分衣時，有客比丘數數來分衣疲極，佛言，應差一人令分，白二羯磨與；其正法如後分亡人輕物中說。二者，若亡五眾所有衣物，佛言，應一切屬僧。然僧有四方、現前不同故，物則重輕兩別。」（隨機羯磨卷下•一八•一六）


南山律學辭典：檀越施時現前得施法

【檀越施時現前得施法】

亦名：時現前得施法

子題：時定、處定、人定、法定、夏食

行事鈔•二衣總別篇：「（一、出體示法）初時現前者，施主將衣物至安居處，數安居人多少，各分衣物是也。不須羯磨，直爾分之。四種定故。一､時定，同是七月十六日，若夏未滿，受衣得罪。二､處定，同此界內前安居人。三､人定，非外界者，現前同住。四､法定，皆直數人相參墮籌分。（二、引文顯相）四分，不得異處安居，異處受衣。乃至安居未竟，亦不得乞衣受衣。又云，僧得安居衣。破為二部，令數人多少分。又云，以三衣施佛，諸比丘人與兩端[疊*毛]，為安居故。若留夏食而分者，佛言，食隨施主意，不應分。」資持記釋云：「時現前中，初示名相。安居是時，數人即現前。不下，明分法。……夏食，謂所餘齋糧。衣有別屬，食味是通；故分不分異也。」（事鈔記卷三一•三六•一）


南山律學辭典：檀越施時僧得施法

【檀越施時僧得施法】

亦名：時僧得施法

子題：僧夏衣、夏衣、夏安居衣、時僧得

行事鈔•二衣總別篇：「時僧得施者。謂施主布施，該通一化安居之人，是僧皆得，故曰僧得。作法之時，須僧羯磨。律云，得夏衣未分便行；後分夏衣，忘不留行者分；佛言，成分。又云，若一比丘安居，大得僧夏衣，應心念口言受之。若時中不分，流入八月十六日非時分者，即作非時僧得施法。以前安居移至他方，不得衣分；佛罰諸住人，還使通分。」資持記釋云：「前明須法。古謂不須羯磨，如疏斥之。未分便行者，即同安居人先出界去。言成分者，由身出界，不妨作法故。又下，次明心念受者，應云：『此是我物』三說。若時下，次明時定。律因舊住時中不分，意令客去人少物多。佛罰之者，以非時人多，得物反少。故知此施必在時中。既轉同非時，則須羯磨，義復明矣。」（事鈔記卷三一•三六•一六）


南山律學辭典：檀越施時僧得施可給難事破夏人

【檀越施時僧得施可給難事破夏人】

亦名：難事破安居得受安居衣施

行事鈔•二衣總別篇：「五分，難事破安居，得受安居衣施，住日多處取。」資持記釋云：「住日若等，即二處受；以是難緣，不成破故。據此，時現前施，亦應得受。」（事鈔記卷三一•三七•一六）


南山律學辭典：檀越施僧得施分法

【檀越施僧得施分法】

亦名：僧得施分法、分僧物法、十方現前物分法

子題：僧得施


南山律學辭典：檀越施與下眾法

【檀越施與下眾法】

亦名：時非時施衣與下眾法、沙彌受檀越施衣法

子題：安居時衣得與沙彌、僧得施物淨人皆受其分

行事鈔•二衣總別篇：「（一､時僧得與下眾）僧祇云，若安居時衣，沙彌持戒能作淨，得比丘意，隨意與。……（二､非時現前例通下眾）十誦，若時非時僧施，乃至亡人衣，一切布施物。沙彌若立若坐，檀越次第自布施多少，屬沙彌。若檀越不分別，分作四分，三分與比丘，第四分與下三眾。五分，一比丘分與三沙彌，亦同。僧祇，若沙彌得意者，等與若半等。準此諸部，二種現前等與，二種僧得隨僧和合與。四分、五分，但是僧得施，下至淨人，皆受其分。如下亡人物中分之。」


南山律學辭典：擯出羯磨

【擯出羯磨】

亦名：驅擯羯磨、治擯出法

行事鈔•僧網大綱篇：「擯出者，謂對俗人倒說四事，廣如律文；又如隨戒中汙家惡行。倒亂佛法，汙他俗人淨善之心，以非為是。故須遣出本處，折伏治之。使世俗識非達正，無復疑惑。此之過罪，人多有之。特須禁斷。若論治法隨順及以解辭，略同上〔訶責〕法。然初擯中，牒其過已，離此住處為異。律本委具。」資持記釋云：「擯出者，佛在羈離那國，因阿溼卑、富那婆娑二比丘汙家惡行為緣故制羯磨罰已，驅出當界，故得名也。出過中，初指所出。上句簡濫。指四事者，亦即遮法，如前不異；須知倒說四事，通於七九；但約對道對俗，有信無信，以分異耳。次指隨戒，即本緣起；律文廣列，此不繁引，故指如後。倒下，顯過。故下，明治。使下，彰益。此下，勸依。治法中，前總指四種。治法字中，義兼奪行。然奪行隨順，諸治並同；初治及解，隨過乃異。然下，略示初法。下指律本，今略引之。律云：『大德僧聽。此阿溼卑、富那婆娑比丘，於羈離那國汙他家，行惡行，俱有見聞。若僧時到，僧忍聽。為阿溼卑、富那婆娑作擯，汝汙他家，行惡行，俱有見聞，汝可離此住處去，不須此處住。白如是。羯磨準知，以此為法，隨過牒稱。』解中亦先三乞；其乞辭及解法一同前〔訶責〕文，但改諸訶責字為擯字耳，後諸治罰亦然，此處知之，下更不點也。」（事鈔記卷七•二一•三）（請參閱『訶責羯磨』九三二上）


南山律學辭典：戲笑白衣舍戒開緣

【戲笑白衣舍戒開緣】

亦名：戲笑戒開緣

含註戒本•百眾學法：「不犯者，或有病，或脣痛不覆齒，或念法歡喜而笑者。」（含註戒本卷下•七•二）


南山律學辭典：戲笑白衣舍戒緣起

【戲笑白衣舍戒緣起】

亦名：戲笑戒緣起

含註戒本•百眾學法：「佛在舍衛，六群戲笑行入白衣舍。居士譏言不慚戲笑如獼猴，何有正法？比丘舉過，佛因訶制。」（含註戒本卷下•六•一六）


南山律學辭典：戲笑白衣舍戒釋名

【戲笑白衣舍戒釋名】

亦名：戲笑戒釋名

行事鈔•隨戒釋相篇：「戲笑者，露齒而笑也。」（事鈔記卷二五•三九•五）


南山律學辭典：戲笑白衣舍坐戒

【戲笑白衣舍坐戒】

子題：齗


南山律學辭典：優婆塞

【優婆塞】

亦名：鄔波塞迦、善宿、清信士

行事鈔•導俗化方篇：「雜含云，何名優婆塞？在家清白，脩習淨住，男相成就，口說三歸，是也。」（事鈔記卷三九•二六•一二）

羯磨疏•諸戒受法篇：「優婆塞者，此方傳於西梵音耳；諸經不同，取聲偽僻；正從本音，云鄔波塞迦。唐翻善宿也。故成論云，此人善能離破戒宿。古錄以為清信士者，清是離過之名，信為入道之本，士即男子通稱。取意得矣，在言少異。」（業疏記卷一○•二九•一四）


南山律學辭典：簏

【簏】

資持記•釋二衣篇：「簏，即竹箱籠等。」（事鈔記卷三二•二四•一○）


南山律學辭典：應法澡罐

【應法澡罐】

子題：澡罐


南山律學辭典：應滅擯

【應滅擯】

行事鈔•足數眾相篇：「應滅擯者，亦犯重已，舉來至僧，因有難起，未得加法，故律名入波羅夷說中；若雖犯重，僧未委知，而別人內知，未被糾舉。或不自言，僧不知犯重，眾內一人知者，則非僧數。並入應滅擯中。」（事鈔記卷四•三七•一五）


南山律學辭典：糞掃衣

【糞掃衣】

亦名：納衣

子題：山水納

行事鈔•頭陀行儀篇：「納衣者。（一､標行體）四分云，捨檀越施衣，著糞掃衣。……（二､顯功能）寶梁經，周那沙彌洗糞掃衣，諸天取汁自洗身。」資持記釋云：「彼（寶梁）經云，佛告迦葉，周那沙彌拾糞掃中物，至阿耨達池浣洗，諸天皆遙為作禮，取其浣汁，以自沐浴。業疏云，由心清淨故。外道持淨[疊*毛]，次後將洗，諸天遙遮，勿汙池也。疏云，由邪命得，體不淨故。然此糞衣，並是世人所棄，零碎布帛，收拾[鬥@斲]綴，以為法衣；欲令節儉，少欲省事，一納之外，更無餘物。今時禪眾，多作納衫，而非法服；裁翦繒綵，刺綴花紋，號山水納，價直數千；更乃各[鬥@斲]新奇，全乖節儉，經年製造，虛廢時功；法逐時訛，道隨事喪。是則妄稱上行，濫預頭陀。有識之流，幸宜極誡。」（事鈔記卷三六•七•一六）


南山律學辭典：糞掃衣十利

【糞掃衣十利】

\行事鈔•二衣總別篇：「十住婆沙云，著糞掃衣十種利：一､不以衣故，與在家者和合；二､不以衣故，現乞衣相；三､亦不方便說得衣相；四､不以衣故，四方非法求索；五､若不得衣，亦不憂；六､得亦不喜；七､賤物易得，無有過患；八､順行初受四依法；九､入麤衣數中；十､不為人所貪奪。」（事鈔記卷三一•三三•一一）


南山律學辭典：糞掃衣衣物體

【糞掃衣衣物體】

子題：十種糞掃衣、糞掃衣十種、四種糞掃衣、糞掃衣四種、王職衣

行事鈔•二衣總別篇：「（一、總列諸物）言衣體者，四分十種：謂牛嚼衣、鼠嚙衣、火燒衣。此三彼 國衣有者諱，故棄之。月水衣、產婦衣，若神廟中衣為鳥銜風吹離處者得取，及塚間衣、求願衣、往還衣至塚上返將來，如上是也。不問新淨，上色不得直用，須作袈裟色受持。又不得取未壞死人衣善見下至一針許壞。若塚間得錦文臥氈褥枕氍氀獨坐床，唯除皮繩髮繩，餘者應畜。又得輦蓋步挽車水瓶澡罐杖扇钁鉤刀鎖，亦得畜。得錢，打破自持作銅用。取糞掃物時，本無共要，往塚取衣，不得遙占云是我許，隨先至者得。若已移離舉置，屬前移主。不得取神廟中衣。……（二、別示死人衣）十誦，取未壞死人衣，得偷蘭。善見，死屍有小瘡如針頭皮未斷，令俗人取。十誦，四種糞掃：一､塚間裹死人；二､裹死人已，持來施比丘者；三､無主衣；四､土衣，謂巷陌若塚間有棄弊物者。（三、得畜之義）四分，得糞掃衣，浣染，四角頭點作淨畜。若得貴價革屣，雖重開畜；佛言，以是糞掃故。」資持記釋云：「月水、產婦、塚間、往還，皆人所惡故。神廟離處，山澤林野祭神求願而棄擲者，此二並無主故。文欠第九王職衣，傳文之脫，無別所以，謂加官易服，則棄其舊者。古云此方不行，故略之者非，如牛嚼等，此方豈行耶？又不下，次示開制。後云不得取神廟衣；前十種中，乃是風吹鳥銜離處之者。……死人衣中，初制不取未壞。善見皮未斷令俗取者，顯知皮斷方聽自取。十下，示四種糞掃。畜意中，雖重謂貴重也。準知拾糞掃者，乃通眾物，不獨在衣；但人所棄，不必麤弊。」（事鈔記卷三一•三三•一九）


南山律學辭典：糞掃衣制意

【糞掃衣制意】

行事鈔•二衣總別篇：「糞掃衣制著意，此乃世人所棄，無復任用，義同糞掃。論云，一､體是賤物，離自貪著；二､不為王賊所貪；（三､）常得資身長道；又少欲省事，須濟形苦。故上士著之。」資持記釋云：「論即多論，文有三意，初二滅惡，除自他貪；後一生善。」（事鈔記卷三一•三三•五）


南山律學辭典：褻

【褻】

亦名：[執/衣]

資持記釋云：「褻，本音薛；字當作[執/衣]，音[疊*毛]，即布帛也。」（事鈔記卷二○•二•九）


南山律學辭典：齋

【齋】

亦名：關齋

子題：斷食之方

羯磨疏•諸戒受法篇：「第八戒中不言齋者，中梵但有斷食之方；義當此域齋齊之訓，引誠義也。故國家每祀天地神祇，令諸祭官清身入齋，宅其閑室；不行杖捶，訶叱之事；酒脯之費，不擇晨昏。故翻經者，取其一分清身之義，用以譯之，云關齋也。」濟緣記釋云：「初出文意。謂離非時即誠實義。故下，示齋名。初引俗中齋名，即取清閑專一之義；有散齋，有內齋，如別所辨。宅，居也。取一分者，明非全同也。」（業疏記卷一○•四七•一九）


南山律學辭典：齋日

【齋日】

亦名：受齋日、六齋日

羯磨疏•諸戒受法篇：「言八日、十四日、十五日者，即黑、白兩月，俱有三日。如智論中四天太子帝釋下，如鈔說也。」濟緣記釋云：「智論白月三日：初八，四王使者下；十四，四王太子下；十五，四王自下。黑月亦爾（黑月三日：即二十三日、二十九日、三十日）。觀察世間善惡，奏聞帝釋；而非帝釋下也。指如事鈔，見導俗篇。」（業疏記卷一○•四○•三）（請參閱『年三月六持齋』三六九下）


南山律學辭典：齋日當習五念

【齋日當習五念】

亦名：受齋日當習五念

子題：念佛、念法、念眾、念僧、念戒、念天

資持記•釋導俗篇：「齋經，彼云，受齋之日，當習五念：一､當念佛十號；二､當念法，三十七道品，具足不毀；三､當念眾（念僧），恭敬親附；四､當念戒，一心奉持；五､當念天，後生天上，終得泥洹。」（事鈔記卷三九•二六•一九）


南山律學辭典：齋日緣起

【齋日緣起】

亦名：六齋日緣起

行事鈔•導俗化方篇：「智論，以六齋日，是惡鬼奪人命日，劫初聖人，教人一日不食為齋；後佛出世語云，汝當一日一夜，如諸佛持八戒，過中不食，是功德將人至涅槃。」資持記釋云：「六齋緣起，異上智論，蓋所出不同。先雖奉齋，盡日不食，復無善法；佛因誘接，故為加改。」（事鈔記卷三九•二二•一）（請參閱『年三月六持齋』三六九下）


南山律學辭典：避惡眾生法

【避惡眾生法】

子題：避非人法、驅諸畜法、拾蝨法、咒蛇法、窗嚮、籠疏、櫺子

行事鈔•諸雜要行篇：「避惡畜生法。（一､避非人法）五百問，行路寄鬼神屋宿，不得有觸擾意，生者犯墮。（二､驅諸畜法）四分，若蛇入屋，若以筩盛，若繩繫，應解已棄之。若患鼠入舍，應驚出，若作檻出之。若患蝎蜈蚣蚰蜒入屋者，以弊物，以泥團，以掃帚，盛裹棄之；應解放，勿令死。有咒蛇法，文廣不出。若窗嚮患蝙蝠鷰雀入，織作籠疏，若安櫺子。（拾蝨法）不得在多人住處拾蝨；聽以器，若毳，若[帛*系]弊物，拾著中；若走出，筩盛蓋塞，繫床腳；然律不明養法，準上蛇鼠，並令出之，不令內死，準須將養，不爾殺生。若眾烏鳴亂者，應作聲驚，若彈弓，若打木，令去。」資持記釋云：「咒蛇法，以法咒之，令不傷人。五分云：『我慈諸龍王，天上及人間，以我此慈心，得滅諸患毒。我以智慧聚，用心殺此毒，味味無味毒，破滅入地去。』窗嚮，謂隔眼透明處。籠疏，即竹織網也。櫺子，指歸云，窗牖中，編木為之。拾蝨中，律文但明拾法；故準蛇鼠，將護彼命。世人愚教，多以火焙湯浸，爪掐令死；素無慈愍，縱行殺害；心同羅剎，行等屠兒。物命雖微，死苦無別；請披聖訓，深須誡之。」（事鈔記卷四○•四五•六）


南山律學辭典：覆屋過限戒犯緣

【覆屋過限戒犯緣】

亦名：覆屋過三節戒犯緣

子題：三節、三行

戒本疏•九十單提法：「四緣成犯：一､自為己；二､使人覆；三､至三節未竟，不離見聞處；四､三節竟。犯。」行宗記釋云：「三節者，或云三重，如世茆庵；或云三行，如蓋瓦屋；未詳西土覆屋之相，不可定約。」（戒疏記卷一三•六八•四）

行事鈔•隨戒釋相篇：「四緣：一､自為己；二､自作使人覆；三､至第三節未竟不去見聞處；四､至三節竟。犯。」資持記釋云：「緣中，第二，戒疏無自作字；以但制看覆故。……言三節者，若約緣起，則是三重，覆已更覆，故致摧倒；若據律文，即約苫草以分節段，縱橫皆犯。五分草瓦板等皆可為覆；此多用瓦，應取縱橫三行，即為三節。如疏廣之。」（事鈔記卷二三•七•一五）


南山律學辭典：覆屋過限戒有看覆無自覆

【覆屋過限戒有看覆無自覆】

戒本疏•九十單提法：「問：『何故有看覆，無自覆者？』答：『不看房成，有受用義；自覆招譏重，故不許用也。或可從緣起說，由使人作，因即制戒。』」行宗記釋云：「問中，此制指授，看覆成犯；不制自覆，故問通之。答，有二意；文相可解。」（戒疏記卷一三•六八•八）


南山律學辭典：覆屋過限戒此據看過非三節過

【覆屋過限戒此據看過非三節過】

資持記•釋釋相篇：「問：『戒本過三方犯，此言竟者？』答：『戒制指授，三節未竟，若去非過；看竟即過。此據看過，非三節過。』」（事鈔記卷二三•八•四）


南山律學辭典：覆屋過限戒制意

【覆屋過限戒制意】

亦名：覆屋過三節戒制意

戒本疏•九十單提法：「（波逸提）覆屋過限戒二十。凡物有限，事成為要。貪不知量，重覆不已，令屋崩倒；損功費力，不長信施，故所以制。」（戒疏記卷一三•六七•二○）


南山律學辭典：覆屋過限戒緣起

【覆屋過限戒緣起】

亦名：覆屋過三節戒緣起

含註戒本•九十單提法：「佛在拘睒毗，闡陀起房，重覆不止，屋便摧破。居士嫌言，檀越雖與，受者應知足。比丘舉過，佛因制戒。」（含註戒本卷中•八•四）


南山律學辭典：覆處敷僧物戒犯緣

【覆處敷僧物戒犯緣】

戒本疏•九十單提法：「（一、列示）六緣成犯：一､僧物，二､知是，三､屏處，四､已受用，五､去不舉，六､過限。犯。（二、辨離）所以離〔分為露地、覆處敷僧物戒〕者：一､屏露異。二､得罪時異。露則出門；屏則出界，決意絕還，如上出界，若暫非永，過三夜犯。三､開緣不同。露則兩相緩急，屏則開於二夜。」行宗記釋云：「辨離中，三別。二､得罪者，此由物壞遲疾不同，故分制限；露唯出門屏分永暫，如文可知。三､中露開緩急者，緩即囑付等，急即雨中還。」（戒疏記卷一三•六○•一四）


南山律學辭典：覆處敷僧物戒制意

【覆處敷僧物戒制意】

戒本疏•九十單提法：「（波逸提）覆處敷僧物戒十五。制意同前〔露地敷僧物戒〕。」（戒疏記卷一三•六○•一二）（請參閱『露地敷僧物戒制意』一二八三中）


南山律學辭典：覆處敷僧物戒開緣

【覆處敷僧物戒開緣】

含註戒本•九十單提法：「彼應語舊住比丘言，與我牢舉。若無人不畏失，當移床離壁，高榰床腳，持枕褥臥具置，以餘麤者重覆。若恐壞敗，取臥具等置衣架上，豎床而去。若不如是，出界墮罪，欲去還悔，吉羅。若即還不久，聽二宿在界外，第三宿明相未出，不自往，不遣使掌護者，犯墮。……不犯中，如上方便已，在界外，水陸道斷，命梵等緣者開。」（含註戒本卷中•六•一○）


南山律學辭典：覆處敷僧物戒緣起

【覆處敷僧物戒緣起】

含註戒本•九十單提法：「佛在舍衛，客比丘在邊房敷臥具宿，不語便去。臥具爛壞，蟲嚙色變。見過白佛，因制此戒。」（含註戒本卷中•六•七）


南山律學辭典：覆缽法

【覆缽法】

亦名：與覆缽法

子題：十法應與覆缽

濟緣記釋云：「此因毗舍離國諸大離奢，受慈地教，言沓婆羅漢侵犯我婦，佛令作覆缽法，不與往返。佛言有十種法，應與覆缽：罵謗比丘一，為比丘作損減二，作無利益三，方便令無住處四，[鬥@斲]亂比丘五，於比丘前說佛法僧惡六、七、八，以無根不淨法謗比丘九，犯比丘尼十。十中多因口過，故云輕掉論議等。如覆缽者，從喻為名。」（業疏記卷三•二一•一五）


南山律學辭典：覆缽法解法

【覆缽法解法】

亦名：解覆缽法

濟緣記釋云：「律云，居士聞阿難告己云，如此便為殺我，尋即悶絕倒地，久乃醒悟；故知深信，方堪此法。」（業疏記卷三•二二•八）


南山律學辭典：覆缽差使往告法

【覆缽差使往告法】

亦名：差使告覆缽家法

濟緣記釋云：「差法中，律差阿難為使，往語離奢。」（業疏記卷三•二二•五）


南山律學辭典：覆瘡衣制法

【覆瘡衣制法】

子題：覆瘡衣尺量


南山律學辭典：覆頭白衣舍戒開緣

【覆頭白衣舍戒開緣】

亦名：覆頭戒開緣

子題：帽覆


南山律學辭典：覆頭白衣舍戒緣起

【覆頭白衣舍戒緣起】

亦名：覆頭戒緣起

含註戒本•百眾學法：「佛在舍衛，六群以衣覆頭入白衣舍。居士譏言，何有正法？覆頭如盜賊。比丘聞之舉過，佛訶制戒。」（含註戒本卷下•四•一○）


南山律學辭典：覆頭白衣舍戒釋名

【覆頭白衣舍戒釋名】

亦名：覆頭戒釋名

行事鈔•隨戒釋相篇：「覆頭者，若以樹葉碎段物，若衣覆也。」（事鈔記卷二五•三七•一三）


南山律學辭典：覆藏比丘罪有難開覆

【覆藏比丘罪有難開覆】

亦名：覆他麤罪有難開覆

資持記釋云：「僧祇初簡對露。若下，次明難開。護根謂意根也。」（事鈔記卷二四•五○•一一）


南山律學辭典：覆藏比丘罪戒犯緣

【覆藏比丘罪戒犯緣】

亦名：覆罪戒犯緣、覆他麤罪戒犯緣

行事鈔•隨戒釋相篇：「五緣：一､大比丘，二､知犯二篇已上，三､作覆心，四､不發露，五､經明相。善見，覆他罪，百千共覆一人，俱得提。十誦子注云，向一人說便止。」（事鈔記卷二四•五○•五）

戒本疏•九十單提法：「論犯六緣：一､是大比丘。除下三眾。二､犯麤罪。除下三篇，非壞眾故。三､知犯。見論云，但知犯者，乃至百千，展轉共覆，皆犯提罪；若露罪以（已），彼聞便止，更不須露，若露如上。四､作覆罪心。五､不發露。六､經明相。便犯。」（戒疏記卷一五•二八•二）


南山律學辭典：覆藏比丘罪戒制意

【覆藏比丘罪戒制意】

亦名：覆罪戒制意、覆他麤罪戒制意

戒本疏•九十單提法：「（波逸提）覆罪戒六十四。出家同法，見有犯重，宜即彰露，表己心淨；亦使前人息於後犯，則彼我俱益；眾法清淨，道理法然。今故迭相容隱，無思露過，致前造者罪根滋漫，永不可息；又自壞心行，將欲造罪，自他俱損；敗於眾法，過是不輕，故制。」（戒疏記卷一五•二七•一三）


南山律學辭典：覆藏比丘罪戒開緣

【覆藏比丘罪戒開緣】

亦名：覆罪戒開緣、覆他麤罪戒開緣

行事鈔•隨戒釋相篇：「不犯者，先不知；不麤罪想；若向人說；或無人向說；若發心向說，明相已出；若諸難緣者，並開。」資持記釋云：「不犯中，初不知者，無心覆故。不麤想者，由心差故。若向說者，已發露故。無人向者，闕所對故。若發心者，非覆意故。若諸難者，如上僧祇，開護心故。」（事鈔記卷二四•五一•一二）


南山律學辭典：覆藏比丘罪戒結犯分齊

【覆藏比丘罪戒結犯分齊】

亦名：覆他麤罪戒結犯分齊

子題：餘罪、餘人

行事鈔•隨戒釋相篇：「律中，若知他犯麤罪，小食知，至食後說吉。食後知，初夜說；初夜知，中夜說；一切吉羅。若中夜知，至後夜欲說而未說，明相出，墮。除麤，覆餘罪。自覆罪。除尼，覆餘人罪者。一切吉羅。」資持記釋云：「引律明犯，初約晝夜各分時限，遞明知說。故知露罪制在半日之內。問：『小食時知，食後不說，復有罪不？』答：『約義以求，初夜中夜不說皆吉，並是方便；若論犯墮，須約明相；文中結墮，因前次第，且據中後夜耳。』除下，次明所覆輕重。餘罪即下三篇。自下，三簡自他不同。疏云，覆他名重而治輕但悔本罪；自覆名輕而治重覆殘行別住，餘篇並先悔。又云，覆他有本，故重制令露，以戒淨故釋上有本；自覆本壞，不須重制等。除尼下，四簡餘眾。覆尼同僧，此論輕罪，故簡除之。餘人即三眾也。」（事鈔記卷二四•五○•一八）


南山律學辭典：覆藏比丘罪戒緣起

【覆藏比丘罪戒緣起】

亦名：覆罪戒緣起、覆他麤罪戒緣起

含註戒本•九十單提法：「佛在舍衛，跋難陀與比丘親友數犯向說不語人知。後跋難陀共[鬥@斲]，便言犯罪，不忍便說。比丘舉過白佛，便訶而制。」（含註戒本卷中•二四•三）


南山律學辭典：轉車界

【轉車界】

資持記•釋釋相篇：「轉車界者，古記引彼疏云，比丘出界，歸寺數步，明出白佛。佛令於明出處中間安一車，以一竹量伽藍高處，將此杖一頭入車中，一頭出車外，迴轉此車。若杖頭撥及藍，又轉及明相出處，不失衣；即離衣開緣。」（事鈔記卷二○•二二•八）


南山律學辭典：瞿曇

【瞿曇】

資持記•釋諸部篇：「瞿雲，此云地最勝，謂在地人中最勝故；此即如來因地之姓，人猶稱之；佛昔於劫初，作國王禪位師瞿曇仙修道，因以為姓。」（事鈔記卷四二•四四•一）


南山律學辭典：瞻病人求病人食

【瞻病人求病人食】

行事鈔•瞻病送終篇：「十誦，當隨病人所須，問病因緣，覓師求藥；日到僧廚，問有病人食不？若無，取僧所供給庫中物；無者，當為外求，應從善好名聞福德比丘索。五分，每到行粥時，應問別有病人粥不？若無，應先與病人，然後行與僧也。十誦，病人得藥差者，但是佛僧中不淨殘宿惡捉不受內宿，並得服之。」資持記釋云：「初十、五二律，明審問所須，應時給付；後十誦中，開服犯過藥，以必差故。佛僧中，佛無宿觸，疑賸佛字。」（事鈔記卷四○•六•二）


南山律學辭典：瞻病者簡人不同

【瞻病者簡人不同】

子題：如法治

行事鈔•瞻病送終篇：「簡人中，四分，若有病者，聽和尚、若同和尚，阿闍梨、若同阿闍梨，若弟子，從親至疏。若都無者，眾僧應與瞻病人。若不肯者，應次第差，又不肯者，如法治。若無比丘、沙彌、優婆塞者，比丘尼、式叉摩那、沙彌尼、優婆夷，隨所可作應作，不應觸比丘。僧祇十誦，當令二師同學，同房比房，從親至疏看之；當隨病人多少差往；若不看者，一切僧得罪。」資持記釋云：「四分，初制本眾，有三：一､親屬自看，二､僧與，三､僧差。如法治，即吉罪。準無比丘，應令沙彌淨人看。若無下，次開女眾。十誦僧祇。二律，大略同前。」（事鈔記卷四○•二•二○）


南山律學辭典：瞻病法制意

【瞻病法制意】

子題：應看病比丘、應作瞻病人、欲供養佛者應供養病人、四大、六府、三焦、如來洗病比丘處

行事鈔•瞻病送終篇：「制意者，夫有待之形，多諸嬰累；四大互反，六府成病。若不假相提接，薄命則無所託。然則世情流變，始終難一；健壯則親昵，病弱則捐捨；鄙俗恆情，未能忘此。故如來深鑒人物，知善未崇，惡必相遵，故親看病。故律中，佛言，汝曹不相看視，誰當應為？乃至世尊為病人洗除大小便已，掃治臥處，極令清淨，敷衣臥之。便立制云，自今已去，應看病比丘，應作瞻病人；若有欲供養我者，應供養病人。佛為極地之人，猶勵諸比丘，親自下接；況同法義重，如何相棄？乃至送終，意同斯述。」資持記釋云：「初敘病患。多嬰累者，通目眾苦也。四大等者，別示病惱也；地水火風，內外該遍，故通名大。六府者，大腸、小腸、胃、膀胱、三焦、膽也。從頂至心為上焦，從心至腰為中焦，從腰至足為下焦。此三共為一府。若下，次明瞻視。然下，三示凡情。昵，近也。故下，彰聖引導。按西域記，祇桓東北有塔，即如來洗病比丘處。如來在日，有病比丘，含苦獨處；佛問：『汝何所苦？汝何獨居？』答曰：『我性疏懶，不耐看病，故今嬰疾，無人瞻視。』佛愍而告曰：『善男子，我今看汝。』」（事鈔記卷四○•一•八）


南山律學辭典：瞻病須示經像令瞻敬

【瞻病須示經像令瞻敬】

子題：見有臨終勸念佛及示尊像令瞻敬

行事鈔•瞻病送終篇：「應以經卷手執，示其名號；又將佛像，對眼觀矚；恆與善語，勿傳世事。華嚴偈云：又放光明名端嚴，彼光覺悟命終者，見彼臨終勸念善，因是得生諸佛前，又示尊像令瞻敬，又復勸令歸依佛，因是得成明淨光。」資持記釋云：「經文兩偈，傳寫訛脫；此出賢首菩薩品，初偈云：『又放光明名見佛，彼光覺悟命終者，念佛三昧必見佛，命終之後生佛前。』次偈脫初句，彼云，見彼命終勸念佛，方接鈔中三句；若新譯本云，又放光明名見佛，此光覺悟將終者，令隨憶念見如來，命終得生其淨國此偈贊佛果上光明功德。見有臨終勸念佛，及示尊像令瞻敬，俾於佛所深歸仰，是故得成此光明。此偈讚佛因中修此光明之行。」（事鈔記卷四○•一六•一六）


南山律學辭典：瞻病須隨緣說法

【瞻病須隨緣說法】

行事鈔•瞻病送終篇：「其瞻病者，隨其前人，病有強弱，心有利鈍，業有麤細，情有去取；當依志願，隨後述之。或緣西方無量壽佛，或兜率彌勒佛，或靈鷲釋迦本師。或身本無人，妄自立我；或外相似有，實自空無，如至燄處則無水相；或為說唯識無境，唯情妄見。各隨機辯，而誘導之。」（事鈔記卷四○•一四•九）


南山律學辭典：瞻視病比丘法

【瞻視病比丘法】

亦名：病比丘瞻視法

子題：病人有九法成就必橫死、看病人五德

行事鈔•瞻病送終篇：「僧祇，病人有九法成就，必橫死：一､知非饒益食，貪食；二､不知籌量；三､內食未消而食；四､食未消而摘吐；五､已消應出而強持；六､食不隨病；七､隨病食而不籌量；八､懈怠；九､無慧。又云，若病人衣缽外，有醫藥直者，取之供給；無者，眾僧應與；若僧無者，彼有貴價衣缽，當貿賤者，供給病者，若病人惜衣缽者，應白僧言，此病人，不知無常，慳惜衣缽，不肯貿易，白僧已，軟語說法，使得開解，然後為貿；若復無者，應外乞與之。若僧中取好食，與看病人。又不得愛惜自業，而不瞻視。四分，看病人五德，乃至為病人說法，令得歡喜，己身於善法不減；如衣法中。善見，若病無湯藥，得以華果飲食餉人，求易湯藥，不犯。餘如僧祇三十八卷中，廣明看病法及死法。」資持記釋云：「僧祇，先明九橫，令知看視。前七並食；八､懈怠者，不勤調攝故；九無慧，謂執愚失治故。又下，次明供給。據文有三：初須己物，二､己無則僧物，三､僧無則乞與。好食與看病者，獎其勤勞，令無退故。又不下，三制推免。四分，五德，文引第五，而略上四：一､知可食應與；二､不惡賤便穢；三､懷慈愍，不為衣食；四､能經理湯藥。善見，為病開餉俗士，不犯汙家。」（事鈔記卷四○•五•一）


南山律學辭典：藏他衣物戒犯緣

【藏他衣物戒犯緣】

亦名：藏衣戒犯緣、藏他衣缽戒犯緣

戒本疏•九十單提法：「論犯三緣：一､是大比丘衣缽，二､作驚動意，三､取藏。便犯。」（戒疏記卷一五•一九•三）


南山律學辭典：藏他衣物戒制意

【藏他衣物戒制意】

亦名：藏衣戒制意、藏他衣缽戒制意

戒本疏•九十單提法：「（波逸提）藏衣戒五十八。出家達士，德類老成，隨事運為，永絕塵（童）戲；今調笑喧煩，觸途惱患，藏他衣缽，覓不時得，令彼慞惶，惱深可厭。又既藏他物，容生盜心，臨危事重，可懼至甚。又雖無盜致被言謗，清白難分，如何自拔？具斯多過，故須一制。」行宗記釋云：「制意有三：初輕己惱他意。塵合作童。慞惶謂驚懼也。厭猶惡也。二､深防重盜意。三､招謗難分意。」（戒疏記卷一五•一八•一五）


南山律學辭典：藏他衣物戒開緣

【藏他衣物戒開緣】

亦名：藏衣戒開緣、藏他衣缽戒開緣

行事鈔•隨戒釋相篇：「律不犯者，若實知彼人物，相體悉而取舉；若在露地風雨漂漬，舉之；若物主為性慢藏，衣物狼藉，為誡敕故藏之；若借他衣而彼不收故舉；若因此衣缽有命梵等緣故藏；一切不犯。準此今官不許私度，在道行有衣缽自藏；應不犯持罪也。」資持記釋云：「不犯分五。以若字間之。初是同心，二､為愛護，三､為誡敕，四､己有，五､即難開。注謂國禁關津，或藏衣離宿，準此難開；例決離衣，故云不犯持罪。若治生經販犯禁之物，即名盜稅；自餘隨身道具，例得自藏。」（事鈔記卷二四•四一•一）


南山律學辭典：藏他衣物戒緣起

【藏他衣物戒緣起】

亦名：藏衣戒緣起、藏他衣缽戒緣起

含註戒本•九十單提法：「佛在舍衛國，居士請僧，十七群持衣缽坐具鍼筒一面經行彷徉而望，時六群伺背取衣物藏之。諸比丘察知，以過白佛，因訶制戒。」（含註戒本卷中•二二•一）


南山律學辭典：藏財物佛塔中戒開緣

【藏財物佛塔中戒開緣】

亦名：不藏物塔中戒開緣、塔中藏物戒開緣

行事鈔•隨戒釋相篇：「不藏物塔中戒。除病，為堅牢故藏，餘難緣如上。」資持記釋云：「今時愚教，多於殿塔著物，一一隨犯，況加無知。」（事鈔記卷二五•四三•六）


南山律學辭典：藏財物佛塔中戒緣起

【藏財物佛塔中戒緣起】

亦名：不藏物塔中戒緣起、塔中藏物戒緣起

含註戒本•百眾學法：「佛在舍衛，六群藏物置佛塔中。少欲比丘以過白佛，因訶制戒。」（含註戒本卷下•一三•二）


南山律學辭典：豐德寺

【豐德寺】

亦名：豐谷

濟緣記•釋疏序：「豐德寺在終南之豐谷；準僧傳本號豐谷；後因智藏法師居之，故改為豐德耳。」（業疏記卷一•一•一五）


南山律學辭典：歸戒功勝

【歸戒功勝】

子題：十善四弘劫初便有、世善、戒善、輪王、梵王

羯磨疏•諸戒受法篇：「故薩婆多云，三歸五戒，乃至別脫；由佛出故，開立此法。但輪王梵王說世間法，惠利眾生；故十善四弘，劫初便有；未能清昇，超越世境。法王出世，不為世善；要斷煩惱，遠出界繫；故明戒善，令依具修定慧等行；集生有本，此其意也。故律云，為調三毒令盡故，制增戒學也。」濟緣記釋云：「故下，引文以示，歸戒功勝，不可隱略。論文初舉歸戒所出。文略十戒，故云乃至。別脫即具戒也。但下，比校優劣，初明世教之劣。輪王是人主，十善化人。梵王是天主，以四弘化人，即慈悲喜捨四無量心。不待佛出，故劫初即有。報在人天，故未超世教。法王下，次明歸戒之勝。莫非斷集脫苦修道證滅也。四分三毒盡，集因斷也。」（業疏記卷一○•六•一八）


南山律學辭典：歸依一佛即歸依三世佛

【歸依一佛即歸依三世佛】

濟緣記釋云：「釋迦境狹，三世境寬。小教明三世，以六佛為過去，釋迦為現在，彌勒為未來；十方現在，教所不論。若歸一境，餘則無心，故不名歸。」（業疏記卷一○•一一•二○）


南山律學辭典：歸依佛即歸依法身佛

【歸依佛即歸依法身佛】

子題：一切智無學功德、無學、六羅漢

羯磨疏•諸戒受法篇：「問曰：『何以所歸名歸依佛？』此釋三寶名義也。因又答云：『歸依者，迴轉也。即歸一切智無學功德也。』又問：『為歸色身，為歸法身？』答：『歸於法身，不以色身為佛故。』」濟緣記釋云：「明佛中，初科，初引問。此下，疏家點示也。答中，初釋名義。眾生無始背捨三寶，今迴昔心轉向聖境故。若約大乘，一體三寶，反照自心即名迴轉；如別所論。即下，示所歸。戒定熏修，因成果滿，五分法身，名一切智無學功德。問：『此中歸佛而云無學者？』答：『無學之名，義通大小。然小教談佛，與二乘人斷證同故；如鹿苑初度五人，名六羅漢。』『若爾，與下第一義僧何異？』答：『斷證雖同，三乘位別。二乘實證，佛是權方。』」（業疏記卷一○•一二•一六）


南山律學辭典：歸依法即歸依自他盡處

【歸依法即歸依自他盡處】

亦名：歸依法即歸依斷欲無欲滅諦涅槃

子題：盡處、盡諦、自身盡處、他身盡處、斷欲、無欲、滅諦、集因、苦果、正道、道諦、三諦無處、聖人歸自身盡處、凡夫歸他身盡處

羯磨疏•諸戒受法篇：「又問：『何所歸者，名歸法耶？』答：『歸於斷欲無欲滅諦涅槃是也。』又問：『為歸自身盡處，他身盡處耶？』答：『自他盡處，俱可歸也。』盡處者，謂滅諦體，即三諦所無之處是也。由諸眾生聞佛正教，依觀修行，集因既傾，苦果便喪。誠由正道之所對治，病除藥滅，即盡諦也。若藥不除，又是其病。如筏喻者，可以情求。故取自他法所成德，即三諦所無，方為正法。不但言說為法，既是非情，知何用功。上明自身盡處，即初果受歸。謂傾三結，三隨結轉也。今時下凡所受歸者，俱是他身所盡處。」濟緣記釋云：「法中，初問，答中。三果見思，通名為欲；斷欲即學人；無欲即無學。由斷故無，無即滅諦出世之果；滅即涅槃寂滅之理。此所歸法體也。次問，盡處，即上滅諦。為歸自己最後所證，為歸他境已成就者。答文可見。牒釋中，初文為三：初、總示法體。滅諦盡諦，翻傳異耳。二、由下，別敘修證，初明苦集二諦。所謂知苦斷集。集因即三毒四住；苦果即三界六道。誠下，次明道滅二諦。所謂修道證滅。正道即三學八正。病即苦集；藥即道諦；盡如病差。三、若下，重遣法見又三：初舉喻。金剛般若云，汝等比丘知我說法，如筏喻者，法尚應捨，何況非法？若通喻四諦；苦集如此岸，滅如彼岸，道喻船筏；不捨船筏，非至岸矣，故曰可以情求。故下，二､顯體。法所成德，法即八正。苦集病亡，修道藥遣，二執已破，空理現前，即三諦無處，是聖所證。不下，三､遮妄。滅理體寂，故是非情。非口議心緣所及，故云知何用功。次揀凡聖中，初明聖人歸自。以自證故。三結即三諦下各有結惑。結惑既破，三諦乃亡；轉歸滅理，故引三隨結轉。今下，次明凡夫歸他。由自未得，故歸他證。」（業疏記卷一○•一三•一七）


南山律學辭典：歸依僧即歸依第一義諦僧

【歸依僧即歸依第一義諦僧】

子題：未來僧、真諦僧、俗諦僧、第一義僧、聲聞學無學功德

羯磨疏•諸戒受法篇：「問：『為歸俗諦僧，為歸第一義諦僧耶？』答：『不以俗諦為僧，以雜煩惱故。要以第一義諦僧。』『若爾，佛與提謂受歸之時，不應言未來有僧，汝當歸依。』今解：『以俗諦為第一所依處，故言未來僧。又欲尊重俗諦僧。故言未來有。實而言之，真諦僧者，常在世故。』」

濟緣記釋云：「初問，內外兩凡薄地凡夫，名俗諦僧。初果已去，名第一義僧；由證第一義諦無生滅理，從所證為名。論云，聲聞學無學功德，是則通收四果四向也。答文，可解。再難中，引佛為提謂長者授歸之詞。既言未來，即世俗僧；違上答也。解中有二，初約所依釋。以真依俗，故舉俗召真。又下，次約尊重釋。恐謂未來無真實僧；於世俗僧，輒生輕慢。真僧常在，何限未來？」（業疏記卷一○•一五•一三）


南山律學辭典：翻淨

【翻淨】

子題：護淨法五門、一方別住、反穢

行事鈔•四藥受淨篇：「護淨法五門：一、翻淨，二、護淨，三、罪通塞，四、互明淨染，五、儉緣開八事。初中，若一方別住，維持佛法者，必須結食界同護淨食。此則通凡聖僧路，順諸佛本懷。今自共宿捉，貪染叵離者。俗中恆人所恥，何況淨僧食之。脫經儉難，因即染污。後若緣無，理須拱手。仍事觸宿，心初（都）無悔者，不信此心，須為師匠。欲依聖語而反穢者，有四不同：一､者緣淨，二､者體淨，三､者體不淨，四､者緣不淨。」


南山律學辭典：翻淨中緣不淨須翻

【翻淨中緣不淨須翻】

亦名：緣不淨

子題：翻穢令淨、淨人行食

行事鈔•四藥受淨篇：「緣不淨者。本是淨具，遇緣染汙，故須翻穢令淨。五分，有諸木器肥膩不淨，以瓦石揩洗恐破壞者，用沸湯洗之。僧祇，淨人行食，淨器墮比丘缽中，尋即卻者名淨。停須臾者名不淨。若是銅器，淨洗用。木器若膩入中者削刨之；不可用者當棄。十誦，比丘有膩器，二三度用澡豆洗故不淨，當以木刮卻，然後澡豆二三遍洗是淨。餘有不盡者，準以米麵油醬等，於尼寺俗家沙彌淨人處，一石一石更互博之。雖得本物，以入手兩相捨。善見，故多比丘共一沙彌行，各自擔食，至時自分已，沙彌語比丘言，今持我食與大德易。易得已，復展轉乃至下座。若不解者教之亦得。準此展轉翻穢者成證。若盆甕等器有食膩者，釜上蒸之，內外熱徹膩出即淨。一切銅器磨之。鐵器以火燒內，趣令膩盡。木倉櫃等，削刨泥拭土。倉窖等，隨有更拭。石器者，或以水洗，或以鐫治，得無殘膩便止。四分，得捉眾僧戶鉤鑰，若杖若環若匕，若角杓銅杓，若浴床，則無觸淨。謂非常服用者。」資持記釋云：「十誦，餘不盡者，謂洗器不淨，污染於物，故令轉易。業疏云，隨用少許，於六眾中展轉博之。準此不必盡易。或可類準轉易，令易穢器。善見，初明易食。若下，明翻器。」（事鈔記卷三四•二•一四）

羯磨疏•諸界結解篇：「初中四位。一､緣不淨，二､緣淨，三､體不淨，四､體淨。初一須翻，餘三不須。如遇緣觸宿，染穢由生。律制儉開。乞求易得，私順通文，便自宿煮。縱實依難，遇豐須閉。因循不絕。是緣不淨。或可時沾緣淨，扶持器具之例，後須息心。仍事不歇。或縱心把捉，謂無罪累，知而故為。並須翻也。」濟緣記釋云：「初門，緣不淨中，初科五種，初遇緣觸宿。二､律下，無緣輒開。三､縱下，因開不制。四､或下，緣罷不息。五､或下，愚教慢犯。」（業疏記卷九•一九•二○）


南山律學辭典：翻淨中緣淨不須翻

【翻淨中緣淨不須翻】

亦名：緣淨

行事鈔•四藥受淨篇：「言緣淨者，謂釜器傾溢，佐助料理，佛開為緣，此不須翻。」資持記釋云：「緣淨中，得佐助者，如下十誦開惡觸也。」（事鈔記卷三四•一•二○）

羯磨疏•諸界結解篇：「緣淨者，如僧祇中，忘誤觸捉僧家糗食；或遇時緣，船車載物，得在上住。又如十誦，淨人執持釜器泛物，得為扶佐，不許傾側。四分中，惡心觸食，令諸得罪，不觸自淨。或器在雨中，聽覆蓋等。及時世飢餓人相食者，開內宿、內煮、自煮、惡觸，僧俗二食水陸兩果、不作餘食。此為八事。義兼不受、殘宿二罪。壞生一種，文開內噉，為命難故；不開外損，為靜世譏；濫故不顯。若值豐年，乞求易得，猶順開者，如法治之。斯等廣文，如鈔備列。緣會須開，緣靜即閉。前雖宿觸，開故無染，不須翻也。」濟緣記釋云：「緣淨中，初科。僧祇二緣，皆非意故。十誦佐助，事止須息。四分三節，初惡心觸。佛判觸者得罪，不觸者成淨。二或下，覆器觸。律云，若酥油瓶不覆，無淨人者，自手捉蓋懸置其上。即緣淨也。三及下，儉開八事又四，初敘緣開。下列八事。上四相別；二食兩果，同開不作餘食，總有五事。所以分者，由本緣起，四物別來故。此下，示罪相。惡觸、內宿，則兼不受、殘宿。既開自煮，義兼壞生。文開內噉，謂果菜為食；不開外損，即斬壞草木。文中若列，恐謂俱開，故云濫不顯也。若下，明還制。順開成犯，即屬前科。」（業疏記卷九•二○•一八）


南山律學辭典：翻淨中體不淨不可翻

【翻淨中體不淨不可翻】

亦名：體不淨

子題：治生道人

行事鈔•四藥受淨篇：「言體不淨者，此是治生興利，用造佛供僧，制不許禮受。雖不經宿捉，翻亦不合食，由心惡鄙。」資持記釋云：「體不淨中，即引多論。穢財造佛，持戒人不得禮。供僧不得受，食亦犯提。至死方淨。言心惡者，如隨相引，收販之人，常願荒儉王路隔塞等。」（事鈔記卷三四•二•七）

羯磨疏•諸界結解篇：「體不淨者，如十誦多論，販博財食治生道人，所獲福會，罪過屠宰，雖不宿觸，義不聽用，乃至造像不合興敬，縱使施僧，亦不合受。以心隨之續作不絕。本不許翻，縱翻終染；由心在故。若身死已後，都收入僧；以心絕故。」濟緣記釋云：「體不淨中，初引十誦。身雖出家，經營為活，故號治生道人。以所得財，求福設會；持戒比丘，不得受用。罪過屠宰者，彼云屠兒止害一生，販賣一切皆害。故造像不禮，施僧不受。以下，出制意。本下，示體穢。若下，明死已入僧。」（業疏記卷九•二二•八）


南山律學辭典：翻淨中體淨不須翻

【翻淨中體淨不須翻】

亦名：體淨

子題：食不淨缽、不受膩器

行事鈔•四藥受淨篇：「言體淨者，不容膩器，佛令自得安水燃火。乃至諸僧器未經盛食，體是淨物，無穢可翻。」資持記釋云：「體淨中，自安水等者，即下僧祇開惡觸自煮。諸僧器等開觸宿。」（事鈔記卷三四•二•三）

羯磨疏•諸界結解篇：「（一，明舊食器）體淨，如十誦中，比丘食竟，以食不淨缽與淨人，彼洗竟還置僧器中。由一心與故，名之為淨。又與沙彌擔食；後沙彌得已，還與比丘；以先不共要；隨施取食。五分中，自食殘者，施淨人已，明還施者如法受之。皆謂決心棄捨，無再畜心故得。（二，新器物）（一、通列）如本新淨器物柴水衣帛，本非飲噉；觸宿非罪，水是大開，何得有染？（二、引示）（一､引文）僧祇中，比丘洗不受膩器，著水然火，既涌沸已。令人知之，著米安中，不得更然。並使淨人待重沸已，如法受受。然後重煮。（二､指濫）今多有人好心然火，致觸僧器，皆是自煮。律開然火，乃是未下米前，又是淨器故也。今時並膩，膩是食餘；有觸煮者，津塵通染故不許。（三､重判）如上僧祇，知水器等無膩體淨。僧器新淨，有觸無翻。以異別人，故觸獲罪。體無膩染，翻何所翻？（三、斥非）有人言，僧祇律中船在水中，車駕牛時，比丘雖觸，無罪體淨。今解不然。此由牛水緣來故開，緣去便染；不同水器當體是淨，無緣來也。」濟緣記釋云：「體淨中，初科，十誦，初明決與淨。食不淨缽者，謂已用食者。又下，次明互易淨。彼隨施取食下，有反此不得一句；謂若先共要，即非體淨。五分，明還施者，謂淨人不食，明早還施比丘得受。皆下，通決上文。次新器中，初科，諸物器分新故，餘則不論。明了論水名大開量，不須受故。次引示中，初科，僧祇，不受膩〔器〕者，即是新器。不得更然，護自煮故。受已重煮，同溫食故。二中，初敘非。具有二過，一､則惡觸，二､則自煮。律下，顯過。律即僧祇。雖開然火，而非觸煮。今則反之，違教有罪。三中，初準前文。僧下，決新器。以下二句，釋上有觸；體下二句，翻上無翻。斥非中，僧祇彼云，若船上載穀，覆以蘆席，比丘坐上，不得問名字。若大車上載諸穀，上覆者得坐同上。古謂體淨，今判緣淨，如上所列。牛水緣來者，彼文云，若風波漂船在岸，一切不淨；繩篙不離水名淨；又云忽即車翻離牛者，一切不淨；若牛繩尾未離車名淨。準知古判不足取也。」（業疏記卷九•二二•一八）


南山律學辭典：雙持犯有二十六戒

【雙持犯有二十六戒】

資持記•釋持犯篇：「問：『教行雙持，別就戒本，為有幾戒？』答：『今為括之，僧殘有二：二房制量，有處分故。三十有九：長衣、月望、長缽、長藥、急施，此五有淨法。二離、減六年，皆有法開。畜錢寶，說淨付俗。九十有十二：說麤、教尼，羯磨開。背、別，德衣開。二入聚，制白。足、勸，有餘食法。殘宿、不受、七日、盡形，口法。真實淨，問主。僧斷事，與欲。提舍有二：尼指，令訶止。蘭若，制語知。眾學有一：杖囊，羯磨開。總二十六戒，皆二持犯；餘並單持犯耳。』」（事鈔記卷二六•二○•一三）


南山律學辭典：雙持雙犯單持隻犯

【雙持雙犯單持隻犯】

子題：單持隻犯、一切諸戒並二持犯、作持必兼止持、止持未必有作持

資持記•釋持犯篇：「疏明雙持雙犯，則有二種。初約心用，一切諸戒，皆雙持犯；以凡持一戒，必起對治，禁惡名止，起治名作；兩犯亦爾，凡所造惡，必無治故。此可持奉用心，非正簡判。二､據教行，即諸戒中，或有教制奉行之者，若制若聽，或事或法；且如三衣，教遣須具，依教而作，為作持，望無違犯，是止持，餘皆類說；自餘婬盜等，無制法者，並是單持隻犯耳。簡判諸戒，正用此義。如上雙持，止持屬此門，作持歸後攝。是則止持具有二種：一､對惡事明止，正是本位；二､對善事明止，兼收後門。應知衣缽等事，前後俱明，約行須別，不可相濫。餘廣如疏。」（事鈔記卷二六•一○•一六）

戒本疏•持犯方軌：「雙持隻犯義，略分二意，初約心用，後約教行。（一､約心用）若據心用以明持犯，一切諸戒，並二持犯。何者是耶？且如婬戒，順教禁防，即止持義；觀厭現前，無思染穢，縱有境逼，三時不樂，名為作持。違作止犯；違止作犯。（二､據教行）若據教行，必託境生，依教奉行，作而無犯。何者是耶？且如三衣，教遣備具，不敢違侮，名為止持；如教策修，順行不犯，名為作持。違此二持，便成兩犯。可同殺盜，有教開作，名作持耶？」行宗記釋云：「次雙持犯，標中，語略。合云雙持雙犯、單持隻犯。心用中，通諸戒者，凡持一戒，必起護心；望離惡邊，即成止持；望起護邊，復是作持。兩犯亦爾；違教作惡，必無對治。文約婬戒，示相可解。此謂二持兩犯，各自相通。非謂持中有犯，以善惡行別，違順心乖故也。次教行者，此門須約有教令行，方具二持。如僧殘二戒二房有處分 故。三十中九戒長衣、月望、長缽、長藥、急施，此五佛令淨施故；二離、減六年，此三有羯磨開；畜寶說付俗人。九十中十二戒說麤罪、輒教尼，有羯磨開；背請、別眾，功德衣開；食前後、並非時入聚，有囑法；足食、勸足，餘食法開；殘宿、不受、七日、盡形，開口法故；淨施問主；僧事與欲。提舍二戒尼指授，教令呵止；蘭若受食，令語使知。眾學中一戒杖囊有法開。此約戒本具雙持者，餘皆單持。是則一切作持，其必兼止，若但止持，未必有作。自餘羯磨衣缽等事，則見廣律。文舉三衣，其相甚顯。侮，音武，慢也。可同下，對單持辨異。以殺盜等無教開作，則無雙義。」（戒疏記卷四•四四•一二）


南山律學辭典：禮

【禮】

子題：拜手

戒本疏•釋皈敬偈：「禮者，敬而已矣；由屈敬故，表情盡儀，故云禮也。禮者，理也；事行合於正理也。餘如鄭玄註周禮說。古德相傳，禮謂拜手；據俗中解，禮則通諸。不可廣說，但知略也。」

行宗記釋云：「初示禮本。敬在於心，禮見於身，心敬不已，身乃致禮；是則禮者唯主於敬，更無他意，故云而已。禮者下，次釋禮義。禮記云，禮也者，理也；樂也者，節也。君子無理不動，無樂不節。又云禮者，體也，體不備，君子謂之不成人，設之不當，猶不備也。餘下，如上所引，皆彼文也。古下，三斥局。言通諸者，一禮訓於理，不唯在拜；又如上九禮，豈止拜手？知非局矣。不下，示略。廣在歸敬儀中。」（戒疏記卷二•一六•一七）


南山律學辭典：禮佛承事有五功德

【禮佛承事有五功德】

子題：南無、如來、無所著、至真、等正覺

行事鈔•僧像致敬篇：「增一云，告諸比丘，禮佛承事，有五功德：一､者端正。以見佛像，發歡喜心。二､者好聲。由見形像，口自稱號南無如來無所著至真等正覺。三､多財報。由以華香供施故。四､生長者家。由見形已，心無染著，志心禮故。五､命終生天。此即諸佛常法，當如是學。」資持記釋云：「五功德，前四別報，並列因果；後一總報，通前為因，故但示果。南無，經音義中，翻為歸禮，或云歸敬，或云度我。如來者，成論云，乘如實道，來成正覺；無所著者，離塵染故；至真者，離虛偽故；等正覺者，謂三世道同，正即簡異邪妄。此即下，勸修。諸佛所行，下凡宜學。」（事鈔記卷三七•八•二○）


南山律學辭典：禮法有三

【禮法有三】

亦名：設禮儀式

子題：上禮、五體投地、下禮、中禮、五輪、五體、合掌、手承足

行事鈔•僧像致敬篇：「智論，禮法有三：一､者口禮；二､屈膝，頭不至地；三､頭至地，是為上禮。地持，當五輪至地作禮。阿含云，二肘、二膝、頂，名輪也；亦云五體投地。先正立已，合掌，右手褰衣，屈二膝已，次屈兩肘，以手承足，然後頂禮；後起頂頭，次肘，次膝，以為次第。不相亂也。」資持記釋云：「初引三禮。口即言相審問，名下禮；屈膝即跪，為中禮；頭至地，即稽首也。地下，示五輪。地持語通，故引阿含續釋。五處皆圓，故名五輪；四支及首，名為五體。輪則別指五處，體則通目一身。先下，正示禮儀。正立者，攝身儀也。合掌者，定心想也；兩掌相抵，指掌齊合；今人但合指耳。屈則先下後上，起則先上後下，故注云不相亂也。手承足者，舒手仰承，表敬之極；今人有結印者，不知法也。世衰法喪，不識禮儀；或覽此文，宜須依準。」（事鈔記卷三七•九•一一）


南山律學辭典：斷事遣不誦戒毗尼者出二法

【斷事遣不誦戒毗尼者出二法】

子題：誦戒習行、誦律發解

羯磨疏•集法緣成篇：「斷事令不誦戒律者出二法。戒者正行，毗尼正教，要由斯二，人法方具。今闕處眾，出言無本，內行又乖，雖施豈用？故俱唱遣。」濟緣記釋云：「斷事即是評諍。同眾之僧，有不誦戒，或不誦律；作法遣出，故有二白。誦戒習行，誦律發解，解行資人，人能弘法，故云人法兩具。由不誦律，故言無本；由不誦戒，故乖內行。解行兩亡，故無所用。今時比丘不知戒律，觀斯制約，豈不為悲？忝學祖乘，應須知幸。」（業疏記卷三•九•一一）


南山律學辭典：繞佛塔法

【繞佛塔法】

亦名：旋繞法

子題：辭佛法

行事鈔•僧像致敬篇：「五百問云，比丘繞塔，女眾隨者，不得；有優婆塞，不犯。大論，如法供養法，必應右繞。賢愚，舍利弗辭佛，膝行繞百匝也。善見云，辭佛法，繞佛三匝，四方作禮而去，合十指爪掌，叉手於頂上，卻行，絕不見如來，更復作禮，迴前而去。雜含云，憍陳如久不見佛，後來，便以面掩佛足上，致禮。」資持記釋云：「五百問息嫌疑。智論示繞法。賢愚明禮辭。彼說舍利弗辭佛入涅槃。佛問：『何不住壽一劫？』答曰：『世尊年尚八十，不久涅槃；我不忍見故。又三世諸佛，上足弟子，皆先取涅槃。』按本起經，是佛右面弟子，目連左面故也。經文但示旋繞。續引善見，具示儀式。雜含中，明禮足。示敬之極。」（事鈔記卷三七•一一•一九）


南山律學辭典：繞佛繞壇兩儀自別

【繞佛繞壇兩儀自別】

子題：繞佛、右繞、繞壇、左繞

資持記•釋僧像篇：「諸經論，皆令右繞；古今諍論，紛紜不息。都緣不曉繞佛、繞壇，兩儀自別。且直據祖教，略明大途；餘廣如別。初明繞佛者，歸敬儀云，右繞者，面西北轉如像面南，行者面北，舉步迴身，面西而去，從北而迴。右肩袒侍，向佛而恭。此示正儀。比見有僧，非於此法，便東迴北轉，此為右繞。出錯見也。西竺梵僧，闐聚京邑，經行旋繞，目閱其蹤，並乃西迴，而為右繞，以順天道，如日月焉。此引親見之事，證成上義。次明繞壇者，感通傳，天人述西竺戒壇云，眾僧登壇受戒，說戒事訖，東迴左繞，南出而返。戒壇經，祖師對真懿云，律師勿見東迴左繞以為非法耶？此乃天常之大理也。感通傳云，天常乃左，人常乃右。祖訓明顯，人妄穿鑿，或曲引俗書如執天文誌李長者之說，是也，或妄憑世事如執牛踏稻，蜘蛛結網之類；且繞佛者，本乎致敬；繞壇者，便乎行事。致敬則必須右繞，表執侍之恭勤；行事則必須左繞，使上下而倫序。如入食堂，及說恣時入堂之式 。必依此判，寧復疑乎？『若爾，壇經云，東迴北轉，繞佛一匝者？』答：『此本登壇為行受法，因旋佛後，故云繞佛，豈同殿塔，特申卑敬耶？古記，引秀州靈光舍利左繞為證，予親瞻禮，但睹金鐸動搖，豈見舍利左右？此亦歎罔之甚。』」（事鈔記卷三七•一二•一○）


南山律學辭典：壞生種戒犯緣

【壞生種戒犯緣】

戒本疏•九十單提法：「制意犯緣，略同前戒（掘地戒）。」（戒疏記卷一三•五二•八）（請參閱『掘地戒犯緣』八○五上）


南山律學辭典：壞生種戒行護開制法

【壞生種戒行護開制法】

亦名：行護開制法

子題：石上生衣、衣上生毛、食餅生毛、石衣、朝菌

行事鈔•隨戒釋相篇：「寺主有穀倉未淨，畏年少比丘不知戒相，先令淨人火淨訖；乃至盡來，恆言舂去，不犯。餘事類知。若以五生種擲著池井水中、大小便中、糞掃中，越；死犯提。若草中行，欲令草死越；傷如蚊腳，提。石上生衣，衣上生毛，食餅生毛，使淨人知。若日曝知乾，得自剝除。雨後，舉木越；傷草者墮。淨人先舉，比丘後佐無罪。四分中開舉木石者，先不知著草上也。夏中行，畏失道故，以餘物繫草為記，來還解者，無犯。泥雨滑倒，捉草挽斷；更捉亦斷；皆開。水中浮萍，不得撥開。牛馬行處，得。無者，捉土石仰擲空中，言至梵天上去，若後下時打水開得用。此即沙門淨法。若泥作時欲飲水者，得葉中飲。無淨人取者，得就樹上葉中飲，不得挽斷。高不及者，搖取乾葉。若已衰黃斷者越，華生者提。水中翻覆浮萍者越，擲岸上墮。若入水洗時，水草著身者，以水澆令入水。若斷朝菌，吉羅。」資持記釋云：「石下，明護衣毛。石衣，即苔蘚；毛謂蒸潤生者；皆有生性故。……朝菌即地蕈，指歸云，此生於地，八月有，朝生暮死。準此，例上衣毛，損應得吉。」（事鈔記卷二二•三六•一三）


南山律學辭典：壞生種戒制意

【壞生種戒制意】

戒本疏•九十單提法：「（波逸提）壞生種戒十一。制意犯緣，略同前戒（掘地戒）。」（戒疏記卷一三•五二•八）（請參閱『掘地戒制意』八○六下）


南山律學辭典：壞生種戒約離地辨犯

【壞生種戒約離地辨犯】

子題：榴、槐、櫰

行事鈔•隨戒釋相篇：「四分中，若五生種，如柳榴之類，就地離地壞，皆犯墮。非五生種，如離地槐櫰榆柏之屬，已萎者得。若與地連得墮。若離地色未改者吉羅，名壞相也。」資持記釋云：「明離地中，引律前明五生。通約就地。柳榴枝種，枝可植故，離地亦犯。榴即石榴。後明非五生。但除枝種，餘離地者。亦列三判，尋之可見。槐櫰同類，葉細而青者名槐，大而黑者曰櫰。與地連者，猶屬生故。」（事鈔記卷二二•三八•一八）


南山律學辭典：壞生種戒開緣

【壞生種戒開緣】

子題：墼

行事鈔•隨戒釋相篇：「不犯者，言看是知是；若斷乾枯草木；若於生草木上曳材曳竹，正籬障；若撥墼石，若取牛屎；若生草覆道，以杖披遮令開；若以瓦石拄之，而斷傷草木；若除經行地土；若掃經行地；若以杖築地，而誤撥生草木斷者；無犯。」資持記釋云：「不犯有十。初作法開；下九皆以若字間讀。墼謂土塊。除經行土者，因損苔草故。」（事鈔記卷二二•三九•六）


南山律學辭典：壞生種戒種果作淨法

【壞生種戒種果作淨法】

亦名：種果作淨法

子題：心種、子種、五果、裹核種、爪甲淨、膚果種、創淨、穀果種、[禾*會]果種、角果種、蘿勒蓼、揉[打-丁+修]、十七種穀、十七種穀、蓽苃、柰、[禾*會]、角、蒿

行事鈔•隨戒釋相篇：「僧祇云，根種、莖種，以刀中破淨。節種者，以刀破，又摘卻芽目淨。心種者，蘿勒蓼等，揉[打-丁+修]淨。子種者，十七種穀，脫皮淨。火淨通五種。五果中，裹核種如棗杏之屬也，爪甲淨，去核食；火淨，合食。火淨者，謂生熟二棗合核。膚果種者，火淨合食。如蓽苃桑椹梨柰之類。若熟時落地，傷如蚊腳者，名創淨，去子食。穀果種者，火淨。椰子、胡桃、石榴之屬。[禾*會]果種者香葇蘇荏之類，未有子揉[打-丁+修]，有子火淨。角果種者，淨法如[禾*會]果法。大小豆等。準此，蒿中含子之草，應得火淨。但令相著，即得淨，法爾故。」

資持記釋云：「僧祇，初科，先配五種。莖即枝也。心即覆羅。蘿勒蓼，即蘭香也。揉[打-丁+修]，兩手相錯。十七穀（穀）者，一､稻、二､赤稻、三､小麥、四､穬麥、五､小豆、六､大豆、七､胡豆、八､碗豆、九､粟、十､黍、十一､麻、十二､薑句、十三､闍豉、十四､婆羅陀、十五､莠子稗子、十六､脂那、十七､俱陀婆。諸梵言並未詳何物。火淨通五者，上四淨法，皆局對故。次明五果，註二棗者，熟謂在樹熟者，生如青棗，以火觸故，表皆淨，故得合核。膚〔果種〕謂皮膚無核有子。註蓽苃，味辛而香。柰似林檎而小。創字平呼。[禾*會]者，指歸云，麤糠皮故，謂之[禾*會]，此果最小，皮如麤糠；輕重儀中，謂松柏子也。角，即菱豆也。註中蒿者，此屬子種；恐謂葉隔不成火淨；故準[禾*會]角以決之耳。但下，示作淨法。已前五果，火淨亦通，餘淨各局，在文可尋。」（事鈔記卷二二•三五•一二）


南山律學辭典：壞生種戒緣起

【壞生種戒緣起】

含註戒本•九十單提法：「佛在曠野城，集僧告言，有一比丘，修治屋舍而自斫樹，非沙門法。訶責制戒。」（含註戒本卷中•四•一一）


南山律學辭典：壞生種戒釋名

【壞生種戒釋名】

資持記•釋釋相篇：「壞音怪，損也。壞即是業；生種即境；禁斷此過名戒。」（事鈔記卷二二•三四•九）


南山律學辭典：繫頭物

【繫頭物】

資持記•釋釋相篇：「繫頭物，舊云，帽帶巾帊之類。」（事鈔記卷二○•三九•一三）


南山律學辭典：願行

【願行】

亦名：受隨

濟緣記•釋受戒篇：「願行，即是受隨異名。」（業疏記卷一五•四三•二）


南山律學辭典：願行感戒

【願行感戒】

亦名：空願無行無戒可違

行宗記釋云：「結意中，初標示律意，即指戒文也。準知發體則有戒可違，不發則無法可犯。」（戒疏記卷六•一○•一○）


南山律學辭典：羅漢修福五義

【羅漢修福五義】

戒本疏•三十捨墮法：「問：『羅漢已辦，福業何為？』答：『有五義：一､為報佛恩，二､為長養〔佛〕法，三､為滅少修自高者，四､為折伏弟子憍心，五､起來世福業故。』」（戒疏記卷一○•七二•一○）


南山律學辭典：蹲坐白衣舍戒開緣

【蹲坐白衣舍戒開緣】

亦名：蹲坐戒開緣

資持記釋云：「不犯中，禮懺等跪同蹲故。」（事鈔記卷二五•三七•二○）


南山律學辭典：蹲坐白衣舍戒緣起

【蹲坐白衣舍戒緣起】

亦名：蹲坐戒緣起

含註戒本•百眾學法：「佛在舍衛，居士請僧就舍設食，六群蹲坐，比座手觸卻倒露形。居士嫌言，不慚露形，似婆羅門。比丘舉過，佛因訶制。」（含註戒本卷下•五•二）


南山律學辭典：蹲坐白衣舍戒釋名

【蹲坐白衣舍戒釋名】

亦名：蹲坐戒釋名

子題：尻


南山律學辭典：邊方開五事

【邊方開五事】

子題：白木條國、貢職圖

行事鈔•二衣總別篇：「四分，邊方比丘曲開五事：一､持律五人受大戒。以僧少故，三年方集。二､著重革屣。以砂石多故。三､數數洗浴。生世善故。四､敷羺羊皮、白羊皮、鹿皮為臥具。以彼方無餘臥具故。五､聽比丘得衣入手數滿十日。以無人可對故。律云，東方有國名白木條，已外便聽。按梁時貢職圖云，西蕃白木條國來貢獻。則此在彼東。而邊僧既多，用本開法，律結正罪。必無僧可得，準用無過。」資持記釋云：「邊方五事，即迦旃延在阿槃提國，為億耳沙彌受戒，三年方得僧足，故遣億耳請佛開之。受戒洗浴，並是因引；餘三正用。初中注云，三年方集，即億耳之緣。五云得衣入手者，若手未捉，多日不犯。律下示中邊分齊。律言東方，即中梵之東。白木條已內，皆屬五天境界。準應四方皆有分齊，文略餘方。註引貢職圖，梁湘東王撰，一卷，號百國貢職圖。此在彼東者，謂此震旦又在白木條東；故指彼為西蕃也。而下，決開制。初五兩開，僧多還制。餘三永開。」（事鈔記卷三一•一七•一七）


南山律學辭典：邊罪難

【邊罪難】

子題：邊罪、佛海邊外之人、犯重不捨自號二滅

隨機羯磨•諸戒受法篇：「『汝不犯邊罪耶？』……謂曾受佛戒已，犯於四重，即是佛法海外人，故名邊罪。」（隨機羯磨卷上•二三•二）

羯磨疏•諸戒受法篇：「邊罪難者，曾受佛戒，理宜謹奉。捉心不固，具緣犯重；為過不輕，業果生報。不思捨悔；反戒更受，義無再攝。分在眾外，名之為邊；一生永障，名之為難。難由邊罪障戒而生，故曰邊罪。」濟緣記釋云：「曾受佛戒，總該道俗。不思捨悔，謂將犯時不捨戒，戒羸不悔也。反戒即犯重也。破前為邊，障後為難。分在眾外，謂不入二種僧中。」（業疏記卷一三•二三•七）


南山律學辭典：離衣法

【離衣法】

亦名：僧作羯磨離衣、羯磨離衣

含註戒本•三十捨墮法：「時比丘得乾痟病，糞掃僧伽梨極重，有因緣事人間遊行，不堪持行。以事白佛，佛令三乞已，白二離。」（含註戒本卷上•二二•六）

羯磨疏•集法緣成篇：「離衣法者，既得重病，將欲他行，衣服厚重，擔荷為妨。故從僧乞，得離一衣。」濟緣記釋云：「即離衣戒除僧羯磨。上二衣中，隨離一衣，下衣不許。」（業疏記卷三•一四•四）


南山律學辭典：離衣宿戒犯緣

【離衣宿戒犯緣】

戒本疏•三十捨墮法：「論犯六緣成：若離餘衣，但得小罪；是以第一，體是三衣。若元不持，亦無離犯；是以第二，作法持竟。人衣同界，本自無愆；故以第三，明身非衣所。若常順教，亦不結愆；故以第四，明不捨會。若是時中，及餘緣開，亦不名犯；故第五，無因緣。必未經宿，聖未制罪；故次第六，明相出。犯。」行宗記釋云：「列緣中，六段次第生起。初云餘衣得小罪，即坐具百一等。四不捨會，一不遙捨，二不歸會。第五時中，即一月五月；餘緣謂羯磨諸難等開也。」（戒疏記卷一一•一•一六）


南山律學辭典：離衣宿戒制意

【離衣宿戒制意】

戒本疏•三十捨墮法：「（捨墮）第二，離衣宿戒。所以不許離衣宿者，夫三衣蓋是三世諸佛應法之衣，資身長道，最為要用；理宜隨身，如鳥二翼，許無暫離，常願持奉。今置衣在此，身在異處；寒暑卒起，急須難得。又闕守護，容有失奪，廢資身用，事惱不輕。具斯諸過，故所以制。」（戒疏記卷一一•一•四）


南山律學辭典：離衣宿戒通開七緣

【離衣宿戒通開七緣】

子題：老病比丘、迦提賞勞離衣

行事鈔•隨戒釋相篇：「第五無因緣。（一、總標）有緣汎列七種。（二、別釋）一､別人作法。或對首，或心念。非謂作法開離，以輕易重。二､對僧作法離有二：初有緣乞得，四分，老病比丘三十已去名為老，三衣重者，羯磨離衣。法如疏說。二者共作迦絺那衣。三､者對處作法離。即不失衣界。四､蘭若恐怖離。五､王路隔塞命梵等離。六､迦提賞勞離。七､如五分僧塔諸緣，及他要事，聽六夜離無罪。若事訖不反，吉羅。（三、料簡）（一､法有無）就七中，更分前三得法離；後三無法離。蘭若通有無；六夜送入村，無法離；恐失遙捨，是有法離。（二､罪有無）得罪分別。第二､、第四､、第五､、六､、七､，一向無罪，以有緣故。（三､失不失）五､中隔塞，或望斷故失衣；不失如後。就第三､攝衣界中；無三礙故，開通往反；若有三礙，不免失衣。第二､對僧作法，有緣時在，不失；限滿便失得罪。餘一一準思，知而會通。」資持記釋云：「標云泛列者，律明無緣，止約迦提一月、五月。今通括諸開，於此廣示故也。別釋中，初謂有緣界外令捨受法。不同對僧作法開離。故注簡之。二､中分二：初乞法中，注云三十者，即開乞分齊。舊記云，多論作七十，然律文、戒疏並作三十，未詳孰是。如疏，即戒疏離衣戒中，廣明緣相；必約人病衣重，方成作法，互有不成。次作迦絺者，羯磨受已開五月離，亦同對僧作法故；如自恣中。三､對處中，非謂開離；結攝衣已，藍外界內，同不失故。四､如後戒。五､即當戒開通。六､謂夏竟通開一月。七､亦出蘭若離衣戒。但約賊難別緣為異耳。料簡中，初科。蘭若通有無者，無法是本位；有法歸初開。準此賊難別緣，同開六宿，有人錯解後戒，請以此證。次科，但列五緣無罪，則顯餘二有罪。第一､以輕易重，有罪可知；第三､對處，何得有罪？此謂三礙後生，或容離犯，非一向無故。三中，第五、望斷失者，由遭隔塞，不知衣之在，無意謂失故。不失如後，即不犯中勤守護者。第二､有緣謂病未差；時在謂未滿五月。餘一一者，第四､有難，不失，難靜應失；第六､迦提未出不失，限滿即失；第七､六宿，不失，過此即失；唯第一、緣，捨之永失。」（事鈔記卷二○•二六•一七）


南山律學辭典：離衣宿戒開忘

【離衣宿戒開忘】

戒本疏•三十捨墮法：「問：『長衣開忘，此離開不？』答：『亦如兩望。必勤奉持，忘非可學；夜忽憶得，取會無緣；明即求取，非捨非犯。若作失捨，則心隔境異，故失非犯；犯隨情教，本忘非違。』」（戒疏記卷一一•三二•二）


南山律學辭典：離衣宿戒開緣

【離衣宿戒開緣】

含註戒本•三十捨墮法：「不犯者，僧作羯磨；明相未出，若手捉衣，若捨衣，若至擲石所及處；若奪想；若水陸道斷急難，若賊惡獸，強者所執；或命梵難，若不捨衣及不至擲石及處，不犯也。」（含註戒本卷上•二二•七）

行事鈔•隨戒釋相篇：「律不犯中，奪、失、燒、漂、壞，五想者。衣實現在，妄起想心，經宿，失受無罪。決心謂失，即是捨心。無情過故，不犯捨也。善見不失者，師主疑心，恐在界外。此謂失體，不同論云衣不失受也。若水陸道斷，若賊惡獸命梵等難，若不捨衣，不犯。此是情隔兩礙，失受無罪。」（事鈔記卷二○•二八•一二）


南山律學辭典：離衣宿戒緣起

【離衣宿戒緣起】

含註戒本•三十捨墮法：「佛在舍衛國，六群持衣囑親友，往人間行，彼為出衣曬之。比丘問言：『佛聽畜三衣，不得有長，此是誰衣？』具答被訶。白佛竟，因制此戒。」（含註戒本卷上•二一•一三）


南山律學辭典：離衣宿戒釋名

【離衣宿戒釋名】

戒本疏•三十捨墮法：「人衣異處名離，經夜曰宿。久慢促惱，限期一日，故曰離衣宿戒。」（戒疏記卷一一•一•一三）


南山律學辭典：離華香瓔珞香油塗身

【離華香瓔珞香油塗身】

亦名：不香華鬘塗身、離舊莊嚴、離舊嚴身具

羯磨疏•諸戒受法篇：「第六華瓔油塗者，中梵以為美飾。此方所重衣服裝校，脂粉塗面，以為修身。如論離舊莊嚴，義須準的。西梵露首徒跣為恭之極；其猶此土有罪之人。東華所貴，在修整巾履衣裳，以為重敬。有人行事去取於中。然劍履不登於殿，為致敬也；亦須改從正法；唯人不可依也。及說相時，士女既絕華瓔塗身，當須改語云離舊嚴身具等，亦通收彼此也。」（業疏記卷一○•四五•一六）


南山律學辭典：譏訶教授者戒犯緣

【譏訶教授者戒犯緣】

亦名：譏訶教尼人戒犯緣、譏教尼人戒犯緣

戒本疏•九十單提法：「論犯六緣：一､是僧差，二､情存為法，三､內生嫉妒，四､發言譏訶，五､言詞了，六､聞知。犯。」（戒疏記卷一四•一一•一三）


南山律學辭典：譏訶教授者戒制意

【譏訶教授者戒制意】

亦名：譏訶教尼人戒制意、譏教尼人戒制意

戒本疏•九十單提法：「（波逸提）譏訶教尼人戒二十三。然備德被差，慈心教授，情存為法，不悕厚味。今見他獲利，內生嫉妒，發言譏訶，惱亂賢善。脫由斯敗，事絕兼濟。損處非輕故制。」（戒疏記卷一四•一一•六）


南山律學辭典：譏訶教授者戒開緣

【譏訶教授者戒開緣】

亦名：譏訶教尼人戒開緣、譏教尼人戒開緣

行事鈔•隨戒釋相篇：「不犯者，其事實爾，為供養故，教授誦經受經若問；若戲，若錯；一切不犯。」資持記釋云：「不犯中，初至若問，並約事實；為供養字貫通下四。戲錯二種，非意故開。」（事鈔記卷二三•一○•一八）


南山律學辭典：譏訶教授者戒緣起

【譏訶教授者戒緣起】

亦名：譏訶教尼人戒緣起、譏教尼人戒緣起

含註戒本•九十單提法：「佛在舍衛，尼聞教授師來，出迎供給，六群生嫉，云彼無實，但為食故教授尼也。比丘以過白佛，因而制戒。」（含註戒本卷中•九•六）


南山律學辭典：勸二家增衣價戒犯緣

【勸二家增衣價戒犯緣】

亦名：勸二居士增衣價戒犯緣

戒本疏•三十捨墮法：「制意犯緣同前〔勸居士增衣價戒〕，但合二家共作一衣為異耳。」行宗記釋云：「犯緣同者，唯加第一云，二非親居士耳。」（戒疏記卷一一•五二•三）（請參閱『勸居士增衣價戒犯緣』一一九八中）


南山律學辭典：勸二家增衣價戒制意

【勸二家增衣價戒制意】

亦名：勸二居士增衣價戒制意

戒本疏•三十捨墮法：「（捨墮）第九，勸二居士增衣價戒。制意犯緣同前〔勸居士增衣價戒〕，但合二家共作一衣為異耳。」（戒疏記卷一一•五二•三）（請參閱『勸居士增衣價戒制意』一一九八中）


南山律學辭典：勸二家增衣價戒緣起

【勸二家增衣價戒緣起】

亦名：勸二居士增衣價戒緣起

含註戒本•三十捨墮法：「佛在舍衛國，有二居士夫婦共議，欲與跋難陀買衣，乞食比丘聞已具告，彼到二家，語令共作。居士譏嫌。比丘舉過，佛因訶制戒。」（含註戒本卷上•二五•一二）


南山律學辭典：勸犯足食戒犯緣

【勸犯足食戒犯緣】

亦名：勸足食戒犯緣

戒本疏•九十單提法：「論犯五緣：一､他足食已，二､知他已足，三､發言勸食，四､不作殘法，五､前食。便犯。」（戒疏記卷一四•五八•二）


南山律學辭典：勸犯足食戒制意

【勸犯足食戒制意】

亦名：勸足食戒制意

戒本疏•九十單提法：「（波逸提）勸足食戒三十六。制有三意：初、不聽勸意。然出家之士，理應益物，迭相匠導，勸修善行。今乃惡心勸彼，令他得罪，己自招殃；彼我俱損，理所不應，故制不聽勸。二、解同犯意。食中數戒，此彰同犯者。有人解言，此戒餘食法開，容有不犯；日既未過，人多滯俗，但食無犯；輕侮聖教，不作餘法故犯。若據緣起，惡心相報；今時勸者多是好心，隨情逐世，違制輒噉；無問好惡，一切同犯。……三、離為二戒意。四義故分： 一､足是身犯，勸足語犯；二､足食病開，勸足無病開；三､足是貪心犯，勸足通三性；四､足是己咽食犯，勸足他因己犯。」（戒疏記卷一四•五六•一一）


南山律學辭典：勸犯足食戒緣起

【勸犯足食戒緣起】

亦名：勸足食戒緣起

含註戒本•九十單提法：「佛在舍衛，兄弟同作比丘，其一貪餮嗜食，不知足食不足食、餘食不餘食，得而食之，彼以過責，此心懷恚，見彼食已，便強勸食，又以過責。比丘舉過，佛因制戒。」（含註戒本卷中•一四•七）

戒本疏•九十單提法：「就戒緣中，弟貪起過，兄以過責，而懷恚強勸，反更責兄。是知從諫如流，不可得也。即以為法，不可妄言。」行宗記釋云：「戒緣中，初分文。注中不知足、不足，迷制教也；不知餘、不餘，昧開法也。是下，結誥。從諫如流，言相順之急也。不可得者，言人中少有也。文選云，從諫如順流。即下，示誡。令諫可諫。」（戒疏記卷一四•五八•七）


南山律學辭典：勸犯足食戒釋名

【勸犯足食戒釋名】

亦名：勸足食戒釋名

資持記•釋釋相篇：「強以飲食勸已足者，故云勸足食。疏中，對前戒（足食戒）四別：一､前身犯，後語犯；二､前開病，後不開病；三､前貪心，後三性；四､前己咽犯，後他咽己犯。」（事鈔記卷二三•四四•八）


南山律學辭典：勸居士增衣價戒犯緣

【勸居士增衣價戒犯緣】

亦名：勸增衣價戒犯緣

戒本疏•三十捨墮法：「論犯六緣：一､非親居士，虛心辨價；二､情有期限；三､知有期限；四､嫌少勸增；五､彼為增價縷；六､領受。犯。」（戒疏記卷一一•四九•一一）


南山律學辭典：勸居士增衣價戒制意

【勸居士增衣價戒制意】

亦名：勸增衣價戒制意

戒本疏•三十捨墮法：「（捨墮）第八，勸居士增衣價戒。篤信居士，標心捨施，價限已定，無思增續；理宜隨施而受，不虧道法。今乃嫌少勸增，過分更受，長己貪求，壞彼信敬，過中之甚，故制。」（戒疏記卷一一•四九•七）


南山律學辭典：勸居士增衣價戒開緣

【勸居士增衣價戒開緣】

亦名：勸增衣價戒開緣

含註戒本•三十捨墮法：「不犯者，先受自恣請而往，求索知足，於求中減少作；從親里求；從出家人求；或為他求；他為己求；若不求自得者。」（含註戒本卷上•二五•一○）

行事鈔•隨戒釋相篇：「律不犯中，先受自恣請而往求，知足，於求中減少作；若從親里求；出家人求；己為他；他為己；不求自得，不犯。餘如疏中。」資持記釋云：「不犯有六。初受恣請，知足減少，釋成開意；雖容恣索，而不貪求故。若從下，五相可分。指如疏者，彼云此戒犯相，要在本絹於上勸增，若令買布，屬前乞戒；又問：『勸增一縷即犯，乞衣一條方犯即上十祇四肘量也，與此不同？』答：『乞本施主無心；乞時任其多少，惱義是微；故一條方犯。勸增中，虛心限約已定；不荷嫌少索多，貪惱最重；故多少同犯。』」（事鈔記卷二○•四二•一七）


南山律學辭典：勸居士增衣價戒緣起

【勸居士增衣價戒緣起】

亦名：勸增衣價戒緣起

含註戒本•三十捨墮法：「佛在舍衛國，居士夫婦共議云，跋難陀是我知舊，持是衣價，買衣與之。乞食比丘，聞已告知，後往彼家，勸令當須廣大新好堅緻，俗人譏嫌。比丘舉過，佛便制戒。」（含註戒本卷上•二五•三）


南山律學辭典：勸居士增衣價戒求增衣價

【勸居士增衣價戒求增衣價】

亦名：增衣價有二種求、求增衣價有二種

子題：衣價、求價、求衣、增價、一錢、十六分之一錢、一小錢、增衣

資持記•釋釋相篇：「衣價，謂買衣價值。」（事鈔記卷二○•四二•五）

含註戒本•三十捨墮法：「求有二種。言求價者，檀越與作大價衣，乃至求增一錢十六分之一分。言求衣者，語居士言，作廣長衣乃至增一線者。」（含註戒本卷上•二五•八）

戒本疏•三十捨墮法：「註中求有二種者，戒本雖無求字，而有求義故。文列十六之一，謂增價也，如是廣長，謂增線也。今人亦有犯者，謂他俗人許與絹疋，令買好者，即同此戒。十誦有三，色量價增，皆犯墮也。」行宗記釋云：「有求義者，文云與我為好，即是求也。文下，初釋增價。註云，一錢，即古大銅錢，一當十六，十六之一，即一小錢，亦為增價。如下，次釋增衣。今下，決持事。同此戒者，即增價也。十下，示同異。本宗但無增色。文中二增，即是價量。」（戒疏記卷一一•五一•二）


南山律學辭典：勸織師增縷戒犯緣

【勸織師增縷戒犯緣】

亦名：勸增縷戒犯緣

戒本疏•三十捨墮法：「犯緣有六：一､非親辦縷遣織，緣起戒本雖無，下開親非犯故；二､本期有限；三､知有限；四､勸好增價；五､為增縷；六､領受。犯。」（戒疏記卷一二•二八•一○）

資持記釋云：「列緣中，第四，正是業本。許直者，戒本云，乃至一食直。四分下，別釋第六，此結方便。多論云，前戒憑勢遣織，作成即犯；此戒自求，領受便結。疏問：『此戒損縷，與前一二居士何異？』答：『前面對縷主，此屏勸織師，故兩制也。』」（事鈔記卷二一•三六•一五）


南山律學辭典：勸織師增縷戒制意

【勸織師增縷戒制意】

亦名：勸增縷戒制意

戒本疏•三十捨墮法：「（捨墮）第二十四，勸織增縷戒。居士辦線遣織成衣，比丘隨受，情無差貳，彰於內懷廉節，外不惱人，理數然矣。今乃勸織增縷加工增價，自壞損他，彼此無益故制。」（戒疏記卷一二•二八•四）


南山律學辭典：勸織師增縷戒開緣

【勸織師增縷戒開緣】

亦名：勸增縷戒開緣

行事鈔•隨戒釋相篇：「不犯者，減少求，從親里索，出家人索，他為己者。」資持記釋云：「不犯中，親里及出家人，皆約縷主。若勸織師，豈無小過？思之。」（事鈔記卷二一•三七•三）


南山律學辭典：勸織師增縷戒緣起

【勸織師增縷戒緣起】

亦名：勸增縷戒緣起

含註戒本•三十捨墮法：「佛在舍衛國，居士出線與織師為跋難陀作衣，彼後至家擇取好線與織師織，又許與價，居士譏嫌。比丘舉過，佛因訶制。」（含註戒本卷上•三二•七）

戒本疏•三十捨墮法：「就戒緣中，擇取好線，正是貪相，為起過源。」行宗記釋云：「戒緣，兩過。一､擇好線，二､許與價。業由斯起，教因此制。」（戒疏記卷一二•二九•一一）


南山律學辭典：嚼飯作聲戒開緣

【嚼飯作聲戒開緣】

亦名：不嚼飯作聲戒開緣

含註戒本•百眾學法：「不犯者，有病，嚼乾餅及焦飯、甘蔗、瓜果、葡桃、胡桃、椑桃、梨、風梨者。」（含註戒本卷下•一○•八）


南山律學辭典：嚼飯作聲戒緣起

【嚼飯作聲戒緣起】

亦名：不嚼飯作聲戒緣起

含註戒本•百眾學法：「佛在舍衛，居士飯僧，六群嚼飯作聲。居士譏言如豬狗駱駝牛驢烏鳥。比丘舉過，佛因訶制。」（含註戒本卷下•一○•七）


南山律學辭典：嚼楊枝法

【嚼楊枝法】

子題：不嚼楊枝五過、三事屏處


南山律學辭典：觸女人戒女境

【觸女人戒女境】

子題：麤語戒女境


南山律學辭典：觸女人戒犯相

【觸女人戒犯相】

亦名：摩觸女人戒犯相、摩觸戒犯相

子題：重境、輕境

含註戒本•十三僧殘法：「若觸四女，著便僧殘。女觸比丘，動身同犯；若不動身，但犯吉羅。先有染心，偷蘭；互觸隨有一衣隔，偷蘭；俱有衣者，吉羅；若與二形相觸，偷蘭。若以欲心觸男子身，或衣坐具，乃至自觸，及以畜生，一切突吉羅。尼波羅夷；下三眾吉羅。」（含註戒本卷上•九•八）

行宗記釋云：「釋註，犯中，初科三位，初對文可見。次互有衣中，言計應者，亦須同上，分二：比丘觸女並蘭；女觸比丘，動身受樂亦蘭，不動但吉，先染亦蘭。偷蘭含者，由互觸中多結偷蘭，罪相通含，故不別舉也。對下，即第三俱衣，亦應分二，往觸來觸，動及不動，無非吉羅，故云例同下斷也。次科，觸衣缽者，即深防制，故云禁約極也。三中（尼犯重），境深淺者，即分重輕；腋已下、膝已上、腕已後，名重境；餘名輕境。重輕二境，互觸皆夷；俱重可知；俱輕得蘭，故云非即重也。」（戒疏記卷八•三○•二○）


南山律學辭典：觸女人戒犯緣

【觸女人戒犯緣】

亦名：摩觸女人戒犯緣、摩觸戒犯緣

子題：女境多種隨戒各異、自觸身

戒本疏•十三僧殘法：「具緣成犯有五：一､人女，二､人女想，三､有染心，四､二俱無衣，五､著。便犯。」（戒疏記卷八•二五•九）

資持記釋云：「釋初緣中。女境多 種，隨戒各異。觸境同婬，故指婬戒。……自觸，如自按摩而覺細滑是也。」（事鈔記卷一九•五•四）


南山律學辭典：觸女人戒犯緣覺不覺境

【觸女人戒犯緣覺不覺境】

亦名：觸女人戒覺不覺境

資持記釋云：「作句者：一､覺觸不覺。如下四分，手捉髮，殘。二､不覺觸覺 。十誦爪等，皆蘭。準鈔亦殘。三､俱覺。結殘可知。四､俱不覺。犯蘭，即上善見。次引十誦，初明互壞。雖二俱覺境，而病壞樂輕，罪亦減降。身根者，對塵名根，即通身分。若以下，唯約能觸。文列五相；上三不覺，下二病壞。無肉骨者，世有病壞，或然手指，有餘骨者，即是其相。若下，即據本宗決上十誦。戒本，即律戒本；彼云，若捉手，若髮，一一身分，僧殘。刪定戒本除之。覺觸不覺，既結僧殘；不覺觸覺，義須同犯。故戒疏云，善見，髮髮相著，爪爪相觸，悉得偷蘭；俱無覺故，若互觸者，理結僧殘，同戒本也。則知不取十誦明矣。」（事鈔記卷一九•七•一○）


南山律學辭典：觸女人戒制意

【觸女人戒制意】

亦名：摩觸女人戒制意、摩觸戒制意

戒本疏•十三僧殘法：「（僧殘）第二，觸女戒。佛所以制者，多論云，有六義：一､者出家之人，飄然無所依止，今制此戒，與之作伴，有所依怙故；二､者息諍根本故；三､為息疑嫌心，不但為捉而已，言即作大惡故；四､為斷大惡之源，禁微防著故；五､為護正念，若捉女人，失正念故；六､比丘出家，理應跡絕塵染，標心累外，為世軌則，若捉女人，則喪世人崇敬心故。」（戒疏記卷八•二二•一二）


南山律學辭典：觸女人戒相觸十種

【觸女人戒相觸十種】

亦名：觸女人戒觸相十種、身相觸十種、相觸十種、觸相十種

子題：捉摩、重摩、牽、推、逆摩、順摩、舉、下、捉、捺

含註戒本•十三僧殘法：「相觸若捉摩、重摩、或牽、或推、逆摩、順摩、或舉、或下、或捉、或捺，若餘觸方便。若捉手若髮。」（含註戒本卷上•九•六）

行宗記釋云：「前指律中十種者，如註所列，今引律釋之。一､捉摩者，摩身前後。二､重摩，律文不釋，相亦同上，但重為別。三､牽者，牽前。四､推者，推後。五､逆摩者，從下至上。六､順摩者，從上至下。七､舉者，捉舉上。八､下者，若立，捉令坐。九､捉者，捉前捉後，捉乳捉[月*坒]。十､捺者，以手按也。四處同上捉中。若下，次點戒文二相。時下，別釋除疑，初敘疑情。故下，示出意。」（戒疏記卷八•二九•一四）


南山律學辭典：觸女人戒相觸三種

【觸女人戒相觸三種】

亦名：觸女人戒觸相三種、身相觸三種、相觸三種

子題：比丘觸女約觸明犯、女觸比丘約樂論犯

行事鈔•隨戒釋相篇：「身者，從髮至足也。言相觸者有三種。（一、）初比丘往觸。無衣覺女、睡眠、新死、少分壞者。但使往觸著，不問受樂不受樂，皆犯僧殘。二者女來觸比丘，不必須婬心。而比丘要須動身受樂者，犯殘。此律文不了；今準十誦，言犯僧殘。若不動身而受樂者，此律吉羅。若先有染心於前女，後女來觸，比丘不動而受樂者，偷蘭遮。動則犯殘。如上並據二俱無衣以言。（二、）若互有衣者犯偷蘭。（三、）二俱有衣犯吉羅。」資持記釋云：「三種者，初至以言，二俱無衣為一；若互下，互有為二；二俱下，俱有為三。準疏分之。初中又二：如文自標。（一､）初比丘觸女，方便自造；約觸明犯。初句標簡。無衣下即列四境。但下斷犯。二､女觸比丘，為彼所嬈；約樂論犯。初二句標簡。由為他觸，不約前期，故云不必婬心；據後受樂，即婬心也。而下斷犯，又二，初約動身受樂，初斷僧殘，兼身心故。此下，點示上判有所據故。律不了者，以無動身受樂判犯句故；文云，欲心染著，動身不受樂，受樂不動身等，皆偷蘭。此下句有染心故蘭，不同下文本無染故 但吉羅。準十誦者，彼云，女人欲心摩觸無衣比丘，比丘有欲心，身動受細滑，僧伽婆尸沙，此文明顯，故今準決。若不下，次約不動受樂。復分三別；上約宿心有無，分吉蘭異；下動犯殘，即同上判。此律吉者，文云，若女人作禮促足，覺樂不動身，吉羅。如下，結示。二互有中。彼此有無為二句。三俱有，為一句，通前共為四句。並由染樂重輕故，罪分差降也。」（事鈔記卷一九•五•一二）


南山律學辭典：觸女人戒開緣

【觸女人戒開緣】

亦名：摩觸女人戒開緣、摩觸戒開緣

行事鈔•隨戒釋相篇：「（一、列相）不犯中。律云，若有所取與相觸，或戲笑，若相解時相觸，一切不犯。非不犯餘罪。（二、引決）（一､僧祇）僧祇，若共女人捉物咒願，捉器行食，捉繩頭尾，捉杖竹木，皆非威儀。有欲心者吉羅。欲心動物，及以器繩，或灒水著女，皆偷蘭。若母等近親，久別相見，抱捉比丘者，當正念住，不犯。（二､十誦）十誦，若母女姊妹，為病患及水火刀兵深坑惡獸難，救者無犯；但無染心。若為水所沒，開比丘手捉，雖婬心起，但捉一處莫放；到岸，不應故觸，得殘。若女人寫（瀉）水注比丘手，水流不斷，於女生婬心，偷蘭。（三､僧祇）僧祇，若城門道迮，逢女人鬧者，要待希（稀）已便過。若女人有所須，令淨人與。無者，持著床几上，語言取之。若擔重不舉，倩比丘者，旁無淨人，比丘為舉著高處，令自擔之。若乞食時，有端正女持食來，比丘若起婬心者，放缽著地，令餘人授受之。準此，若就女人取鍼線瓶盂等物，恐搪觸者，當語著地，然後比丘自取。餘並例知。（三、指廣）十誦四分，開處猶多。若據僧祇，水溺難緣，至死不開。須知急緩之意。過集積增，莫不由此。」資持記釋云：「取與相解，因事故觸。戲笑，非正意故。取，謂從他取物；與，即以物授他。相解，謂解彼[鬥@斲]競。非不犯者，總上三開，容有蘭吉；故續引僧祇明之。……正念者，攝心在戒，微生染樂，準前斷犯。……縱無染意，義須深防。」（事鈔記卷一九•八•一八）


南山律學辭典：觸女人戒緣起

【觸女人戒緣起】

亦名：摩觸女人戒緣起、摩觸戒緣起

含註戒本•十三僧殘法：「佛在舍衛國，迦留比丘以佛前制，便在門外，伺諸婦女，將至房中手捉捫摸，樂者便笑；有不樂，瞋恚罵辱。諸比丘舉過白佛，便集僧制戒。」（含註戒本卷上•九•四）


南山律學辭典：觸女人戒釋名

【觸女人戒釋名】

亦名：摩觸女人戒釋名、摩觸戒釋名

戒本疏•十三僧殘法：「言釋名者，身相摩對，名之為觸。」（戒疏記卷八•二三•二）


南山律學辭典：釋子

【釋子】

亦名：釋迦子

子題：四姓出家同稱釋種、能仁、海有八未曾有法、四河、四姓

羯磨疏•諸戒受法篇：「釋子者，如阿含中及律八喻，四河入海，無復餘名；四姓出家同稱釋種。如律複召云釋迦子者是也；上單召之，故云釋也。中梵如此，唐言譯之為能仁也。以四子被斥於雪山南，人民歸之，奄成大國，父後得聞，便曰吾子仁育，故有多能，因從姓也。廣如僧祐釋氏譜十卷明之。所言子者，男子之通稱，即有孳育之緣，謂紹先聖之後也。」濟緣記釋云：「釋子中，初明同族。律八喻即海八德。佛告阿難，海有八未曾有：一､大海漸漸深；二､潮不過限；三､不宿死屍；四､百川來會，無復異稱；五､萬流悉歸，而無增減；六､出生眾寶；七､大身眾生居住；八､同一鹹味。八中第四，正符今意。下四河等，即阿含文。中梵香山無熱惱池，四方流出以為四河：一､恆伽，二､辛頭，三､婆叉，四､私陀。四姓：一､剎帝利，二､婆羅門，三､毘舍，四､首陀。複召是具舉，單召即語略。中下，翻名，初翻釋字。仍引本緣，如來宗祖得姓之始。昔懿摩王有四子：一､名面光，二､名象食，三､名路指，四､名莊嚴。少有所犯，父擯出國，到雪山邊，住直林中。即雪山南。歸者如市，鬱為強國，父王遙歎，我子釋迦。本翻仁能，順此方言，故迴倒耳；今直示華語，故云吾子等。僧祐律師出梁朝，即祖師先身，撰釋迦譜凡十卷，今見藏中。所下次解子字。孳育緣者，佛口生故。紹先聖後者，嗣法王位故。孳音茲，生息也，紹即繼嗣。」（業疏記卷一七•八•五）


南山律學辭典：懺六聚法制意

【懺六聚法制意】

子題：無有一法疾於心、罪種、戒德重於地、心念疾於風

行事鈔•懺六聚法篇：「夫結成罪種，理須懺除。則形清心淨，應同僧法。故薩婆多云，無有一法疾於心者。不可以暫惡，便永棄之，故須懺悔。涅槃亦云，如我訶責毀禁之人，令彼自責，護持禁戒，說三惡道，為修善故。」資持記釋云：「初敘懺意，上句明造業。且約篇聚所制二犯之罪，結業成因，必招來果，故如種焉。次句明須懺。以犯從妄起，罪假緣生；妄體本空，緣生無性；了知妄本，則犯相何依？識達緣生，則罪根叵得。是以忽追所犯，深恨前非；仰對勝緣，盡披肝膽；罪從心起，還逐心亡；既伏現因，不牽後果。犯而不悔，業苦何窮？有智識非，義無隱覆故也。則下二句彰益。上句自行無瑕，下句眾法有用。故下，引勸。前引論文勸速改，初引論，不下，申勸。彼論問曰：『何法重於地？何法高於空？何法多於艸（草）？何法疾於風？』答：『戒德重於地，我慢高於空，煩惱多於艸，心念疾於風。』今略引後句，以明昔心造惡，今忽追悔，剎那翻善，不待終日；意令有犯速須求懺。次引經文彰佛勸。經明如來訶責示惡之意，欲令行者有過尋悔。上訶毀禁，令成止行，下說惡道，令成作行。」（事鈔記卷二八•一•一○）


南山律學辭典：懺制教疑罪發露

【懺制教疑罪發露】

亦名：疑罪露法

行事鈔•懺六聚法篇：「疑罪露法。餘同如上（識罪發露）。應告言：『大德憶念，我某甲比丘，於某犯生疑，今向大德發露，須後無疑時，如法懺悔。』」資持記釋云：「疑罪中，初指具儀。應下，示詞句。若說戒座上，亦有識疑兩露，如說戒中。」（事鈔記卷二九•三六•九）


南山律學辭典：懺制教識罪發露

【懺制教識罪發露】

亦名：識罪發露

行事鈔•懺六聚法篇：「識罪發露。至一清淨比丘所，具儀云：『大德憶念，我某甲，犯某罪，今向大德發露，後如法懺。』三說。此謂犯已未經明相者，得行斯法。若已經覆，後隨露日，即罪不藏。若雖經說訖，後還覆者，還成覆藏，更須露罪。若犯僧殘，未經明相即首露者，免吉羅罪，不成覆藏；餘之五聚，同免懺吉。」（事鈔記卷二九•三五•一九）


南山律學辭典：懺波逸提法捨罪說罪名三種

【懺波逸提法捨罪說罪名三種】

子題：根本波逸提、從生根本三突吉羅、從生覆藏六品吉羅、根本覆吉羅

行事鈔•懺六聚法篇：「次為說罪名。名有三種：一､者根本波逸提，此最後懺。二､者從生根本三突吉羅，在根本前懺。三､者從生覆藏六品吉羅，最在前懺。云何六品？一､者根本覆吉羅，經初夜一品，第二夜一品；例餘著用、默妄各有二品；通前六品。並據犯者言之。必無此九品，亦不得謹誦。」資持記釋云：「初敘根本；後是從生；中一望前為從生，望後名根本，故兼二名。言三罪者，謂犯本罪已，最先覆藏，及著用犯捨衣，復經僧說戒默妄語，各得一吉罪。後從生六品者，即於三吉之下，各有初夜、二夜覆藏二罪，共為六罪。合上三罪，則為九品。若據羯磨，止存八品；除根本覆藏一吉；直於根本罪上立二品從生。究理為論，疏為了義。」（事鈔記卷二九•一九•六）

羯磨疏•懺六聚法篇：「為說罪名種相。以犯者無知，非有謂有。覆說二過，誰具生之？理當為說罪相來報，破戒習業，虛受利養，隨機而舉。及著用犯，說戒默妄，隨夜自覆，三品為本；隨夕展轉，犯相眾多；分為九品。必具有者，先懺方便，後悔二覆及著用也。廣如鈔中。若檢無九品，直懺本墮。勿誦常語，令他煩憒。」濟緣記釋云：「初說正罪。犯者無知，不識上三故。覆說二過，即覆藏及說戒默妄。說罪相，令知犯故。說來報餘習，令生懼故。說虛受施，令慚恥故。及下，次說從生。如犯長墮，為本著用、默妄、覆藏三罪；又此三罪，各有經夜一吉，隨夜展轉一吉；一中有三，故為九品。先懺方便，即經夜隨夜六品吉也。二覆，一本覆藏，一即默妄。或是都無，或復不具，並須改轉也。」（業疏記卷二二•三九•七）


南山律學辭典：懺波羅夷法

【懺波羅夷法】

亦名：從僧乞波羅夷戒、波羅夷懺法、波羅夷開懺

子題：與學悔羯磨、學悔羯磨、與波羅夷戒羯磨、波羅夷戒羯磨、從僧乞波羅夷戒、盜殺準婬開懺、學悔沙彌、阿毘脂、初篇盡露方開乃據臨懺同篇盡露

行事鈔•懺六聚法篇：「先分別須治，後明立法。（一，分別須治）（一、僧祇）僧祇，若犯罪已，啼哭不欲離袈裟，深樂佛法者。令與學悔羯磨。比丘不淨食，彼亦不淨，彼不淨食，比丘亦不淨。得與比丘受食；除火淨五生種，及金銀。應從沙彌受食。（二、十誦伽論）十誦，若犯重戒，如法乞羯磨。佛所結戒，一切受行。在大比丘下坐。不得與大僧過三夜；自不得與白衣沙彌過二夜。得為僧作布薩自恣二羯磨，不得足數；餘一切羯磨不得作。得受歲。伽論云。謂無能作者，得為前二法。（三、母論）母論云，與白四悔法已，名清淨持戒。但此一身不得超生離死。然障不入地獄。（四、治禪病經）治禪病經云，犯重懺者，脫僧伽梨，著安陀會，心生慚愧，供僧苦役，掃廁擔糞等。此行懺法，須者如彼。（二，正明立法）（一、正明）（一､對僧陳乞）律中，應教乞言：「大德僧聽。我某甲比丘犯婬波羅夷無覆藏。今從僧乞波羅夷戒。願僧與我波羅夷戒，慈憫故。」三乞已。（二､正與羯磨）僧索欲問和。答云：『與波羅夷戒羯磨。』應言：『大德僧聽。此某甲比丘犯婬波羅夷，無覆藏，今從僧乞波羅夷戒。若僧時到，僧忍聽。僧今與某甲比丘波羅夷戒。白如是。大德僧聽。此某甲比丘犯婬波羅夷，無覆藏，今從僧乞波羅夷戒，僧今與某甲比丘波羅夷戒，誰諸長老忍。僧與某甲比丘波羅夷戒者默然，誰不忍者說。是初羯磨。第二、第三，亦爾。僧已忍。與某甲比丘波羅夷戒竟。僧忍默然故，是事如是持。』（三､懺已行相）（（一）奪行）佛言，與波羅夷戒已，當行隨順法，奪三十五事。略同僧網法中。唯加不得眾中誦律，無能誦者聽。（（二）入眾）與波羅夷戒已，僧說戒及羯磨時，來與不來隨意。（（三）重犯）若重犯者滅擯。若犯僧殘已下，依篇聚治。十誦，與學沙彌猶是懺重比丘，犯僧殘已，乞別住六夜出罪，僧次第與之。（二、結示）上且約婬戒為方法；自餘盜殺，準法除之。不同昔人唯婬開懺。」（事鈔記卷二八•一五•一一）

羯磨疏•懺六聚法篇：「（一，敘開）（一、敘過明開）懺夷中，此根本罪，聖道之源。既已毀犯，一生絕分，道猶尚可，奈生報何。如僧祇中，捨此身已，來報即墮阿毘脂獄。如罪福經，隨犯一重，則九百二十一億六十千歲，與他化天同壽受苦。洗心歸懺，佛教亦開。良由眾生信法未久，懷毒著妄，不思來苦，故迷造重。後發勝心，悔過前失；亦令學戒預入僧儔。諸律名為學悔沙彌也。（二、釋通開制）（一､示律緣）四分中，都無覆者，方與行法。若順教緣，犯竟無覆，即從求學。（二､引他執）今時濁重，不言開懺。或初雖覆，覆緣不成，並同前開，以無覆故。或有達教，初極覆藏，今始發心，則是制限。（三､明今決）若不許懺，是教不周。律制學已更犯方擯，不言覆懺不許悔學。故戒律中多從緣起，因制入法；至於後犯，未必如緣。婬戒本二，自是制緣；後犯刑科，何問新舊？（二，牒釋）言都無覆方與學者，對下二篇，故說斯耳。此既同死，開懺若生。何得片藏，餘露將乞。故隨犯者，皆同學之。僧殘不爾，尚有咽喉慧命未絕，戒身猶在。隨其隱顯，露者前除，餘有覆罪行乞行懺。致有罪夜離合，於緣長短。有斯量據，致列開制。（三，指法）若論作法，鈔中具張。」濟緣記釋云：「波羅夷，敘開中，初文，初明過重。如下，引示生報。阿毘脂即阿鼻，此云無間。罪福經即目連問罪福報應經。洗下，三明開懺。一､信淺，二､惑深，三､業重。今並反之，則可懺也。畢世堅持所犯重戒，故名學悔。不足僧數，位在僧末，故號沙彌。……今決中，初以理反責。故下，斥據本緣。律中緣起，懺者無覆，故牒入法。仍引婬戒，因須提那與本二行不淨故制；及後斷犯，不可執緣。牒釋中，初通示教意。此下，別釋兩篇不同之相，初明初篇盡露方開。文牒都無覆者，乃據臨懺同篇盡露；非謂從初始終無覆。古今兩義，通塞可見。僧下，次明二篇隨懺皆得。隱顯即是覆露。罪夜離合，罪謂本犯，夜即覆日，離則各隨長短，合則以短從長，即知隨懺不必盡露。」（業疏記卷二二•二三•一四）


南山律學辭典：懺波羅夷得清淨法

【懺波羅夷得清淨法】

亦名：犯重懺淨法、律開懺重

資持記釋云：「治禪病經。脫著衣者，示卑下故；生慚愧者，示悔心也；供僧等，假事折辱，示盡誠也。經有二卷，彼云，除糞八百日後，洗浴，著僧伽梨，入塔觀像；若見好相，令誦戒滿八百遍，得成清淨比丘。問：『懺既清淨，那不足數？』答：『戒德劣故，不任僧用。』問：『既不足數，開懺何為？』答：『若不求懺，財法兩亡，僧須滅擯，由懺淨故，得入僧中，但不足數；又復能除獄報九百二十一億六十千歲地獄之苦，頓然清淨，豈非益耶？』問：『世中皆云小乘無懺重之文，今諸律中云何開懺？』答：『律開懺者，為同財法，及障來報。若望體壞，無任僧用，不復本位，猶同不懺，故云無耳，非謂不許懺也。』問：『依前化教理事二懺，得罪淨不？』答：『若修理懺，罪無不遣；若修事懺，或不違行法，或得好相，重罪得滅；如佛名、方等、虛空藏、治禪病經等，並有明文。』問：『若依理事懺已，制罪滅否？』答：『滅否難知，須準教判；化懺心業，制懺違教。準知制罪不滅。』問：『得相驗淨，可足數否？』答：『事懺得相，乃約化經；足數作法，自是律制；兩不相涉，那得致疑？古德云，安用大教懺夷，以足小乘僧數也？欲辨化制，四句明之：初業滅制不滅，二､制滅業不滅，三､俱滅，四､俱不滅。思之可見。』問：『有人言：準虛空藏經得足數者？』答：『此猶不辨化制故也。』問：『有人準初教經，三十僧中懺重，得入僧數者？』答：『此引偽經，不足為據，如序所簡。』」（事鈔記卷二八•一六•一四）


南山律學辭典：懺波羅夷僧殘辨異

【懺波羅夷僧殘辨異】

亦名：懺夷殘辨異

行事鈔•懺六聚法篇：「四分云，若比丘及尼犯波羅夷已，都無覆藏心，令如法懺悔。諸師廢立，互有是非，今括其接誘，理無滯結。但使覆與不覆，臨乞時都無覆者，盡形學悔。不同僧殘，犯多罪已，餘者覆藏，得將一乞，不障法事。初篇犯其根本，非全淨用；若欲改過，出彼自心，縱不舉罪，不礙僧法；故抑令首盡，求哀為受。僧殘不爾，罪是有餘，雖先無心，得彊（強）加法；無問隱顯，隨乞隨懺。有斯諸異，故立兩儀。」資持記釋云：「辨異中，初科引律本文。諸下，示古今兩判，初指古非。古釋都無覆者，謂從犯已後，曾無一念覆心方開，有則不開；又見律中懺法，因犯婬為緣，便謂唯婬開悔，餘重不開；故云互有是非也。今下，申今解，初二句示教意。立教接機，不可抑塞，故云理無滯結也。但下，二顯正解。謂曾犯多罪，必須盡悔，故云都無覆耳。不下，三簡異僧殘容不盡悔，文又為三，初直示不同。初下，比校兩篇不同所以。凡有三別，一､犯重本壞，二､悔出自心，三､抑令首盡。僧殘反上，言有餘者，反上一也；得強加法，反上二也；隱顯隨懺，反上三也。有下，結示。諸異，即上三義相反。兩儀，即指二篇懺法差別。」（事鈔記卷二八•一四•一一）


南山律學辭典：懺悔主簡人

【懺悔主簡人】

資持記釋云：「請主，簡人中，初文，前約犯重簡。五八十成邊罪，具戒成二滅。準通十三難人，皆不得請。下約輕罪簡。次科，佛言即律文，上句制所對，下句制能懺。三中，初示古。彼謂但不與同犯，即堪對懺；不必全淨。此下，斥非，初句略斥。彼下，決通，初決五分開意。今下，申今不開，上二句義判。律下，準例。即說戒中文。」（事鈔記卷二九•一六•一八）


南山律學辭典：懺悔名義

【懺悔名義】

子題：懺摩、悔往、卑敬、行除、報除

羯磨疏•懺六聚法篇：「懺者梵語，本曰懺摩。唐言悔往，亦曰卑敬。存二方言，故曰懺悔。懺字後立，非此書也。取其義意，謂不造新。則此懺謂止斷未來非，悔謂恥心於往犯。由斯善故，已起無緣，當生無續，雙礙緣續，說名行除。又由斯善，來感樂報，差彼苦緣，名為報除。若欲懺者，略知此意。」濟緣記釋云：「初翻名。懺是略梵，悔即略華。今時篇韻，皆有懺字，乃是後加。取下，次以義分。斷後為懺，恥前為悔。轉因為行除，易果為報除。」（業疏記卷二二•四•二）


南山律學辭典：懺悔法

【懺悔法】

子題：破戒、不名破戒、清淨真實悔過

隨機羯磨•懺六聚法篇：「律云，有二種人：一者愚癡，謂不見犯，雖見犯，不能如法懺悔；二者智人，即反上句。未曾有經云，前心作惡，如雲覆日，後心起善，如炬消闇。故經律俱明懺悔。然懺法多種，若作事懺，但能伏業易奪；若作理懺，則能焦業滅業。先論利根依理斷業。如涅槃經云，若有修習身戒心慧，能觀諸法猶如虛空，設作惡業，思惟觀察，能轉地獄重報，現世輕受；若於小罪不能自出，心初無悔，不能修善，覆藏瑕玼，雖有善業，為罪垢汙，現世輕報，轉為地獄極重惡果，是為愚癡。若犯四重五逆謗法，名為破戒，有因緣故，則可拔濟，若披法服，常懷慚愧，生護法心，建立正法，我說是人不名破戒。成實論云，有我心者，則業煩惱集；若無我者，則諸業不能得報，以不具故。未曾有經云，夫人修福，須近明師修習智慧，悔重惡業。華嚴經云，譬如幻師，能幻人目，諸業如是，若如是知，是名清淨真實悔過。二者鈍根，依事懺者。若依大乘，則佛名方等，具列行儀，依法懺悔，要須相現，準教驗心。若依律宗，必須識於罪名種相，隨有牒懺；若疑不識，不合加法；唯除不學者，隨犯結根本；此但滅犯戒罪也。故智論云，戒律中雖復微細，懺則清淨，犯十善戒雖懺，三惡道罪不除，如比丘犯諸性戒等。」（隨機羯磨卷下•二三•一一）


南山律學辭典：懺悔法化制通局

【懺悔法化制通局】

行事鈔•懺六聚法篇：「懺悔之法，大略有二，初則理懺，二則事懺。此之二懺，通道含俗。若論律懺，唯局道眾。由犯託受生，污本須淨。還依初受，次第治之。篇聚立儀，悔法準此。」（事鈔記卷二八•四•三）


南山律學辭典：懺悔得安樂

【懺悔得安樂】

亦名：懺悔則安樂

含註戒本•戒經序：「若彼比丘憶念有罪。欲求清淨者，應懺悔，懺悔得安樂。」（含註戒本卷上•四•一）

行宗記釋云：「翻前障道，釋成安樂。」（戒疏記卷三•三九•四）


南山律學辭典：懺悔滅幾世罪

【懺悔滅幾世罪】

子題：經論明懺三世律制懺已作、化懺通三世制懺局過去

羯磨疏•諸戒受法篇：「問：『戒發唯現在，緣境通三世，能防局過未。若爾，懺悔者，為滅幾世罪？』答：『經論所顯，懺三世也。以過業牽來報，未非起現在；既不說名種，故通約三世也。律制則不爾。唯懺已作；不識名種，罪則不滅。現在無惡，以善惡二心不同時故。當起罪名又未定故，不得題名入懺法也。」濟緣記釋云：「答中，初明化懺，則通三世。如經論中，己作今作當作悉懺悔等。名種即罪名種相。律下，次明制懺，唯局過去，初正明須識名種，對反化懺。現下，簡餘二世。現懺是善，義不兼惡；未來不定，無由牒悔。」（業疏記卷一六•四六•一一）


南山律學辭典：懺悔滅罪否

【懺悔滅罪否】

濟緣記釋云：「今解，初科，正明中，初決經文。如注所引未曾有經，或通諸經說滅之文。事但抑伏，理觀能滅。但下，又二，初、明大乘。地前三賢，尚有分段生死，則知不滅。若下，次、示小乘。忍位方免惡道，則知爾前業亦非滅。成論世上見，即世第一，又過忍位。則知內凡已上，將鄰聖位，無漏慧勝，方能滅業。惡道是總報，餘苦即別報。故下四句，並果人償債之緣。初如婆沙中，差摩比丘病重，諸比丘問之，自言我病不差，猶如壯士繫縛其頭，兩手急絞，我之頭痛，亦復如是。次如增一，目連乞食，為梵志所打，骨肉爛盡三、如雜寶藏經，離越羅漢山中坐禪，為人誣盜牛，十二年在獄，自言過去誣他盜牛經一日夜，後墮三惡道，受苦無量，餘殃不盡，故受此報。四、如百緣經，黎軍支過去餓母七日，後成羅漢，七日乞食不得，吞沙而死，委如資持。結誥中，初示業理可畏。一､能引後習；二､歷劫不亡；三､牽生感報，不由於人。古下，引證。以作惡則墮三惡趣，作善則墮三善道，皆不出輪迴。善雖是福，能障聖道，甚於作惡。後生聞此，慎勿錯會。如下，顯意。有頂即非非想天，壽八萬大劫，是為難地。燒金丸者，即喻凡福反為害也。次科小乘事懺中，非即數者，即猶入也。有可收者，來否隨意也。盡形行者，不復本淨也。此所謂小乘無懺重文也。」（業疏記卷二二•一三•一六）


南山律學辭典：懺偷蘭遮法

【懺偷蘭遮法】

亦名：偷蘭遮懺法

子題：獨頭偷蘭、上品蘭、中品蘭、下品蘭、從生偷蘭

隨機羯磨•懺六聚法篇：「懺偷蘭遮法。罪緣兩種：初、明獨頭偷 蘭。有三差別。如破法輪僧、盜四錢、盜僧食等，名上品；若破羯磨僧、盜三錢以下、互有衣相觸等，名中品；若惡心罵僧、盜一錢、用人髮、食生肉血、裸身著外道衣等，名下品。二、明從生者。十誦云，從初篇生重，應一切僧中悔；若初篇生輕，二篇生重，應界外四比丘眾中悔；若僧殘生輕，應一比丘前悔。薩婆多云，懺法與波逸提同。前獨頭偷蘭懺法，亦準從生上中下懺應知。」（隨機羯磨卷下•二五•一）

行事鈔•懺六聚法篇：「正加法分三：謂大眾、小眾、一人法。（一、大眾法）（一､標示）初明大眾者，就中分七。（二､正明）初乞。多論中，莫問輕重，悉隨僧三乞；然後請懺悔主；其受懺者，單白已，對首三悔，文如波逸提法。今明立大眾，要具五人以上，方得行之。並界中僧集已。具修威儀，至僧中禮足已。先陳過於僧。然後乞云：『大德僧聽。我某甲比丘犯婬方便重偷蘭遮罪不憶數。今從眾僧乞懺悔。願僧聽我某甲懺悔，慈愍故。』三說。二､明請懺悔主。應至清淨比丘所，合掌互跪，請云：『大德一心念。我某甲比丘，今請大德為偷蘭遮懺悔主。願大德為我作偷蘭遮懺悔主，慈愍故。』三說。三､懺主單白。索欲問和，答云：『犯重罪偷蘭遮單白受懺羯磨。』應白言：『大德僧聽。此某甲比丘，犯婬方便重偷蘭遮罪不憶數，今從眾僧乞懺悔。若僧時到，僧忍聽。我某甲比丘，受某甲比丘懺悔。白如是。』四､當為說罪名罪種罪相，破戒餘習。如前後懺中。五､正明捨罪。文云：『大德一心念。我某甲，犯婬方便重偷蘭遮罪不憶數。今向大德發露懺悔，不敢覆藏。』餘詞如後捨墮中說。六､呵責。云：『自責汝心，生厭離。』答言：『爾。』第七。……（二、小眾法）（一､定小眾）第二小眾者。十誦，四人為小眾；若受他懺，則無單白，止得口問邊人。四分滅諍中，小眾者，二三人也。縱有四人，止同小法；以僧祇正斷五人為捨墮故。……（二､明懺法）立法有七。須乞懺法同上。餘者。初明請懺主，一､如大眾。二､受懺者問邊人取和，比捨墮中。三､為說罪名種相；四､正捨罪。其詞曰：『大德一心念。我某甲比丘，犯摩觸女人身上衣偷蘭遮不憶數憶者言之。今向大德發露不敢覆藏。』餘詞如常所述。五､呵責。六､立誓。並同上。（三、一人法）第三，一人懺者五法：一､請懺主。二､為說名種相等。三､正捨罪。牒前下品罪名陳露。四､呵責。五､立誓。並同。」（事鈔記卷二九•二•一三）（請參閱『偷蘭遮罪相』八四二中）


南山律學辭典：懺僧殘八事失夜法

【懺僧殘八事失夜法】

亦名：八事失夜法

行事鈔•懺六聚法篇：「律云，八事失夜法：一､往餘寺不白；二､有客比丘來不白；三､有緣自出界外不白；四､寺內徐行者不白；五､病不遣信白；六､二三人同一屋宿；七､在無比丘處住；八､不半月半月說戒時白。隨一事闕，皆失一夜。已得不失，未得不成。」（事鈔記卷二八•三三•一二）


南山律學辭典：懺僧殘中十誦開六種人不懺直得清淨

【懺僧殘中十誦開六種人不懺直得清淨】

行事鈔•諸部別行篇：「十誦，犯僧殘隨覆罪，不行別住六夜，直與出罪，得名出罪，眾僧得罪；乃至不行別住，直行六夜，直與出罪，得出得罪。更有六人，全不作法，直爾清淨：一､者，上座犯僧殘，諸人生慢，佛言，若一心生念，從今日更不作，即得清淨。二､大德多知識。三､多慚愧，若遣行者，寧反戒。四､病重，不能互跪，無力能懺。五､住處不滿二十，道路遇賊死。六､眾不清淨，往至他方道路遇賊死，佛言，一心生念，如法懺悔，是人清淨，得生天上。律子注云，此六懺法，不可妄用，及有僥倖，唐為自欺，罪不得除；要須廣問明律者，能斷之耳。」資持記釋云：「初明行懺違法開成。更下，次開不懺，直得清淨。此六種人，初、二恐壞眾信，為護法故；三、四身心怯弱，為接引故；五、六行法闕緣，為命難故。心念懺悔，即復本淨，後不須悔；若準四分，一切不成。律下，引注伸誡，遮後倚濫。唐，虛也。」（事鈔記卷四二•四四•五）


南山律學辭典：懺僧殘出罪法

【懺僧殘出罪法】

亦名：出罪法

羯磨疏•集法緣成篇：「出罪法者，支條已傾，根本須拔；制僧二十方得弘持故也。」濟緣記釋云：「枝條即覆藏罪。」（業疏記卷三•二八•二○）


南山律學辭典：懺僧殘即座誡敕法

【懺僧殘即座誡敕法】

子題：折伏法、調伏法、發露法

行事鈔•懺六聚法篇：「明奪行誡敕行護法。羯磨者告云，此白四羯磨，聖教良藥，遵之在心；奪三十五事，是折伏法，勿得有違；執眾勞苦，奉清淨比丘，是調伏法，每事順行；白等八事，是發露法，宜加愧恥，深自剋責，依法而白，不得有失，失者失宿，自慢慢他。」資持記釋云：「教示有四，初示羯磨，二､示奪行，三､示執事，四､示白告。」（事鈔記卷二八•三一•一一）


南山律學辭典：懺僧殘波利婆沙

【懺僧殘波利婆沙】

亦名：波利婆沙、治覆藏情過、覆藏、別住

行事鈔•懺六聚法篇：「治覆藏情過，謂波利婆沙。此方義翻，或云覆藏，或云別住。母論云，何名別住？別在一房，不得與僧同處，雖入僧中，不得談論，亦不得答也。」（事鈔記卷二八•一九•一七）

羯磨疏•懺六聚法篇：「隨日與波利婆沙也，此名別住。別與下房下臥具宿，不同僧住，故名也。」（業疏記卷二二•二五•一九）


南山律學辭典：懺僧殘波利婆沙在眾白僧法

【懺僧殘波利婆沙在眾白僧法】

亦名：白僧行法

行事鈔•懺六聚法篇：「即因僧集，白僧令知。應教云：『大德僧聽。某甲比丘犯故漏失僧殘罪餘罪加之，不憶數，覆藏一夜乃至百夜，已從僧乞覆藏百夜羯磨，僧已與我百夜覆藏羯磨，我某甲比丘從今日行，白大德僧知我行覆藏。』三說。」（事鈔記卷二八•三一•一八）


南山律學辭典：懺僧殘波利婆沙有緣白停法

【懺僧殘波利婆沙有緣白停法】

亦名：白停法、捨僧殘行法、白捨行法

子題：捨行法、白行法

行事鈔•懺六聚法篇：「善見，若行別住人，有人請，或與人受戒，得停行法；事罷，續行之。捨時應言：『我今捨波利婆沙。』三說，文如後明。若寺中多有比丘來去難白，晝日得捨行法，明相未出，還須白行之。十誦，乃至六夜法，白僧停得二十五夜。四分，（一､捨行法）若大眾難集，若不欲行，若彼人軟弱多有羞恥；應至清淨比丘所，白言：『大德上座，我今日捨教敕不作。』（二､白行法）若欲行時，還至清淨人所，白云：『我今日隨所教敕當作。』彼得自更互作使，禮拜迎逆；亦得受沙彌淨人禮拜及使。」（事鈔記卷二八•三二•一八）


南山律學辭典：懺僧殘波利婆沙往他處白法

【懺僧殘波利婆沙往他處白法】

行事鈔•懺六聚法篇：「十誦，若欲行時，先思惟我今到前比丘所不；若到，便去。五分，若不捨行法，出界；見比丘應總白云，我某甲比丘行別住已若干日，餘若干日，大德憶持。不爾者，捨行法已，見比丘不須白；到餘處，應求彼僧更行之。」（事鈔記卷二八•三四•一九）


南山律學辭典：懺僧殘波利婆沙界內見僧法

【懺僧殘波利婆沙界內見僧法】

行事鈔•懺六聚法篇：「四分，寺內徐行者，不白失宿；若作意欲白，前人行疾出界，雖不白，不失宿，無罪。十誦，客比丘走出界；當如常行法，不應走逐，齊自界住。若行別住六夜人病；遣使白僧云，某甲別住人病，不得來，白僧令知；應具如四分白僧法。五分，一如法比丘，得行別住法。」（事鈔記卷二八•三五•五）


南山律學辭典：懺僧殘波利婆沙執役居處法

【懺僧殘波利婆沙執役居處法】

子題：布薩處、調度

行事鈔•懺六聚法篇：「律云，彼行覆藏者，應日三時見清淨比丘。應作者，一切如法作，不應違逆。至布薩日，應掃灑布薩處，供給調度。乃至自在小房中住，有客來遣出者，答云不得二人共宿故。若眾僧分衣物，隨次取之。身在下行坐，在沙彌上。不得與清淨比丘共住經行，同一床一版；長床長版，作隔斷，然後坐。乃至供給清淨比丘，如和尚法。文同故不出。十誦，極少四清淨比丘作別住。二別住人不得同一床坐。不得在屏處使，以客比丘來不見故。」（事鈔記卷二八•三二•四）


南山律學辭典：懺僧殘波利婆沙白清淨比丘法

【懺僧殘波利婆沙白清淨比丘法】

行事鈔•懺六聚法篇：「白清淨比丘法。律文不具，義準白之。具修威儀，白云：『大德僧聽（大德一心念）。我某甲比丘犯故漏失餘罪準知一僧殘罪不憶數，覆藏一夜乃至百夜，已從僧乞百夜覆藏羯磨，僧已與我百夜覆藏羯磨，我某甲比丘已行若干日，餘有若干日未行，白大德知我行覆藏。』三說。若五人十人總來集一處行者，總告白言：『諸大德聽。』餘詞同上。若不盡集，亦無別眾；此是別人發露法也。有大德勝人來寺，應安置房中白之；不須門首，便成輕脫。其餘諸白說戒白等一同上文，改白與僧為異耳。」資持記釋云：「初白一比丘法。往餘寺，客比丘等，皆準此。白詞中大德僧聽者，傳寫之誤；合云大德一心念，由是白別人故。若五人下，白眾多人法。若據對僧，合云僧聽；而云諸大德者，由非僧法，但不能別白，從省故耳；後說戒白，方可稱僧。有下，白客僧法。比丘中有德望者，須異常人。其下，指白僧法。說戒等者，謂一切眾集時。」（事鈔記卷二八•三四•三）


南山律學辭典：懺僧殘法

【懺僧殘法】

子題：波利婆沙、別住、治覆情過、犯覆藏罪結吉羅、覆藏罪、治僧殘情過、與六夜摩那埵法、六夜摩那埵法、治僧殘罪、與出罪、阿浮訶那

隨機羯磨•懺六聚法篇：「佛言，若犯僧殘已，覆藏者，隨覆藏日與波利婆沙；行波利婆沙已，與六夜摩那埵；行摩那埵已，當二十僧中出罪。若犯罪不覆藏，僧應與六夜摩那埵；行此法已，便二十僧中與出罪羯磨。若二種行法中間重犯，隨所犯者，與本日治；行此法已，然後出罪。若行波利婆沙者，得羯磨已，奪三十五事，在僧下行，八事失夜，白僧發露，供給眾僧，盡覆日行之。其摩那埵法，與別住法並同；唯在僧中宿為異。」（隨機羯磨卷下•二四•一二）

戒本疏•十三僧殘法：「應與波利婆沙者，西梵天音，東華人言名為覆藏。或云別住。母論云，何名別住？別在一房，不得與僧同處，雖入僧中，不得談論，亦不得答，故曰也。若欲作法，隨其覆日，從僧三乞，白四加法；奪行奪能，合三十五事；八緣失宿。行法滿已，方名此法治覆情過。二､犯覆藏罪，謂吉羅也。次對治懺。有人立在前懺；以後證前，不應爾也。三､治僧殘情過，須與六夜摩那埵法。此亦西語，論云意喜。前雖自意歡喜，亦生慚愧；又使眾僧歡喜，與少日故。作此法者，前須三乞，白四與法，奪行，失宿，大同於前。六夜之中，界中有僧；不同覆藏，一人行法。四､治僧殘罪者，即如戒本與出罪是也。如律本名阿浮訶那，此名喚入眾，或名拔除罪根也。若欲行悔，廣如鈔中。」（戒疏記卷一○•一五•二○）


南山律學辭典：懺僧殘法五方

【懺僧殘法五方】

亦名：僧殘上起罪五方、上起罪五方、五種上起方

子題：觀藏罪不藏罪相、上起、懺悔總名上起法、觀僧殘罪相、覆藏相、形差、法差、病差、過差、人差、業待時差、敬難差、無心覆差、無慚愧差、心迷故差、觀業聚學處、四部、觀業相應學處、觀於十三殘罪中一日夜等藏不藏、宿住

行事鈔•懺六聚法篇：「依明了論偈曰，及上起罪五種方。釋曰，如人犯僧殘，求得出離。若人欲為彼作提舍那羯磨，此人必定應先憶持五種上起方，後作羯磨。一､觀僧殘罪相；二､為簡擇人知藏罪不藏罪相；三､觀業聚學處，為簡擇四部等眾；四､觀業相應學處，為行白四等羯磨；五､觀於十三殘罪中一日一夜等藏不藏，為顯有藏無藏等地立宿住摩捺多等。斯之五方，僧須觀察，始可為人上起罪也。方猶法也；釋此五法，即為五門。（一，先釋總名）所以名上起者，往前墮在犯罪處，故名為下；罪相續故，遮隨戒無作不生。今若懺悔，約遮相續，還得受持清淨，對治護故，戒法續生，稱之為起；第二白法，翻前犯罪時下，故名為上。是以懺悔總名上起法也。又知提舍那者，此云發露，謂此懺悔，是發露法故。欲行上起，須知五方。（二，正釋五方）（一、第一方）第一方者，謂知檢定是殘非殘，即知具闕之義；具緣成重，闕緣便輕。故論云，一觀僧殘罪相者，於故意出不淨罪中根本相。若人已受大比丘戒，若如來已制此戒，若人不至癡法；若人有欲心出不淨，若不淨已出等；此人則犯僧殘。於餘略說相亦如是。廣說如波羅提木叉論。準論解律，上來即是通別二緣；謂不至癡法已前，是通緣，若人有欲心下，是別緣；具便犯殘，闕便犯蘭。乃盡十三，一一別緣，以驗前犯究竟方便，及以不犯。恐無過加罰，成非法故。僧祇云，持律比丘與他出罪時，有罪亦知，謂廣知五眾罪；無罪亦知。（二、第二方）第二方者，論曰，覆藏相者，若人於僧殘罪中，起僧殘罪見，不欲從彼上起，由無發露心，覆一夜，於此人此罪已被藏；此謂憶識不疑，不發露故。若人不知不憶，或疑，或起非罪見故，藏此罪，此罪不被藏。準論解律，須諸門分別，十種不同：一､者形差。律中，犯殘覆已，罷道，罷道已還受大戒；前犯須治，罷道不須治。二､者法差。捨戒作沙彌，如前罷道。三､者病差。有心亂狂癡病緣，多犯僧殘，全無罪。或病前犯殘，經覆；後遇病緣，不成覆。四､者過差。被三舉治故，不足僧數。五､者人差。十誦，設共賊住人、擯人、別住人、種種不共住人、狂心人、啞人、聾人、邊地人、比丘尼乃至沙彌尼、優婆塞等，與如是人共住，不名覆；向發露亦不成。伽論，別住、摩那埵、別住摩那埵竟、白衣所，亦不名覆。五分，若於此土多人識重，不欲令知，不名覆；於彼土覆成覆。六､者業待時差。僧祇，若入定，不成覆；若作念云，我待某時待人待方，當如法作，是名非覆非發露。七､敬難差。五分，一切覆藏，名為覆藏；若於和尚阿闍梨所，及諸敬畏人間，覆不名覆，於餘成覆。八､無心覆差。僧祇云，覆亦知，謂知罪作覆藏心。不覆亦知，不作覆心。未得發露，若忘，並不成覆。九､無慚愧差。若犯殘已，不作覆心，逢人即說，心無畏難。十､者心迷故差。律中，不憶有疑不識等，並不成覆。文云，若不作僧殘意，不成覆藏，直與摩那埵；若作僧殘意覆，成覆，應先教作突吉羅懺已，與覆藏羯磨。（三、第三方）第三方者，論曰，觀業聚學處，為簡擇四部等眾者，四部謂四僧。僧雖位四，今此懺境，前二四人僧，後一二十眾，異此則不成。若行時假境說者，前一下至有一人，次一局對僧；出罪一席法。（四、第四方）第四方者，論曰，觀業相應學處，為行白四等羯磨者。以其法位雖三，此治殘法，事並上品，故齊白四。就中用法位極有四，謂別住、六夜、本日治、出罪。如前後說之。（五、第五方）第五方者，論曰，觀於十三殘罪中，一日夜等藏不藏；為顯有藏無藏等，地立宿住摩捺多等者。地者，處所之名。謂波利婆沙等四位，於此位中，若有藏，即行宿住地，謂別住法，要須經宿行別住法，故曰宿住；若無藏，直行摩那埵；故言有藏無藏等，地立宿住摩捺多等。即是有覆行三法，無覆行二法；用藥分齊，相對法也。」（事鈔記卷二八•二○•一六）


南山律學辭典：懺僧殘摩那埵

【懺僧殘摩那埵】

亦名：摩那埵、悅眾意、治僧殘情過、意喜

行事鈔•篇聚名報篇：「摩那埵者，翻為悅眾意；隨順僧教，咸懷歡喜。」（事鈔記卷一四•二二•七）

行事鈔•懺六聚法篇：「治僧殘情過，謂摩那埵者。論云，秦言，意喜也。前雖自意歡喜，亦生慚愧，亦使眾僧歡喜。由前喜故，與其少日，因少日故，始得喜名。眾僧歎言，此人因此改悔，更不起煩惱，成清淨人，是故喜耳。」（事鈔記卷二八•一九•二○）

羯磨疏•集法緣成篇：「摩那埵者，僧殘情過。六夕僧中盡心供給，欣其出罪，名意喜也。」（業疏記卷三•二八•一九）

羯磨疏•懺六聚法篇：「此翻意喜。由先行覆，日月頗遙；洗懺之勤，不無疲頓；此與六夜，清淨有期；故自私喜，不辭苦也。亦為僧喜。以見犯者罪易而懺難；但覆在心，過隨事逆；同戒懷此，為之生勤；及與六夜，僧慶罪根將欲除拔，故亦同喜也。」（業疏記卷二二•二六•六）


南山律學辭典：懺僧殘摩那埵白告

【懺僧殘摩那埵白告】

子題：摩那埵白僧法、摩那埵白別人法、摩那埵即座白僧法、摩那埵餘日白僧法

行事鈔•懺六聚法篇：「彼得羯磨已，即於僧中白言：『大德僧聽。我某甲比丘犯故漏失、摩觸、麤語三僧殘罪，各不憶數，或覆藏一夜乃至百夜，已從僧乞百夜覆藏羯磨，僧已與我百夜覆藏羯磨，我比丘某甲已行覆藏日，已從僧乞六夜摩那埵，僧已與我六夜摩那埵，我某甲比丘從今日行，白大德僧知我行摩那埵。』三說。若行經一夜者，餘詞同上，乃至僧已與我六夜摩那埵，我某甲比丘已行一夜，未行五夜，白大德僧知我行摩那埵。餘夜準此增減之。若客比丘來，唯改大德僧為異，餘詞並同。」資持記釋云：「白告中，初科，前明白僧法，若客下，白別人法。白僧又二，初即座白法。若行下，餘日白法。」（事鈔記卷二八•三八•九）


南山律學辭典：懺僧殘摩那埵對波利婆沙治罰辨異

【懺僧殘摩那埵對波利婆沙治罰辨異】

行事鈔•懺六聚法篇：「律云，行六夜比丘亦同行別住覆藏法。唯常在僧中宿、日日白為異。非謂與僧同處宿也。」資持記釋云：「初示同。唯下，顯別。反明別住不常在僧，非日日白僧，但行法制必僧中，不得同宿，恐有濫行，故註示之。」（事鈔記卷二八•三八•二○）


南山律學辭典：羺羊

【羺羊】

戒本疏•三十捨墮法：「羺，謂小羊羔也。」行宗記釋云：「羺字，奴鉤反，胡羊也。文云小者，毛又細故。」（戒疏記卷一一•六五•二○）


南山律學辭典：攝衣自然界獨開勢分

【攝衣自然界獨開勢分】

亦名：自然攝衣界獨開勢分

戒本疏•三十捨墮法：「問：『僧衣二界，同是自然，何故衣中獨開勢分？』答：『衣本隨身，復開遠攝，猶恐不會，故開擲石所及。自然攝僧，就急制內更開勢分，與本不殊，故不開也。』」行宗記釋云：「答文為二，初明衣界慮失宜開。次示僧界恐別故閉。與本不殊者，謂同本統通無分齊故。」（戒疏記卷一一•一六•八）


南山律學辭典：攝衣作法界中村相

【攝衣作法界中村相】

亦名：作法攝衣界中村相、衣界中村相

子題：村、淨人居處非衣界

羯磨疏•諸界結解篇：「僧坊淨人男女別院，並非衣界；非時入者，囑授同村。亦即食家同宿屏露，如是類知。若單士女，則非村攝，但是染情之障礙耳﹔故文云村者男女所居也。」濟緣記釋云：「淨人居處，並是所除，故非衣界。非時入聚，食家強坐，與女同宿，屏坐露坐，此等諸戒，皆約村聚，並見九十；因明僧坊男女別院，通諸犯相，不獨障衣也。單士女者，謂無住處；或雖有處，村相不成；並歸染情兩礙。下引律文，證須居處，方為村攝。舊云單士女者，有男無女。有女無男者，非。問：『今僧坊中淨人居處，或單有男，或獨有女，為成村否？』答：『但使俗居，通歸村攝。若無村處，既是染情，必須男女；或單有女，若論獨男，則非礙攝。』」（業疏記卷八•三九•一三）


南山律學辭典：攝衣作法界料揀須否

【攝衣作法界料揀須否】

亦名：作法攝衣界料簡須否、衣界料簡須否

子題：勢分內

隨機羯磨•諸界結解篇：「有三種僧伽藍。若大界共伽藍等，或界小於伽藍，並不須結。若界大於伽藍者，依法結之，則隨界攝衣也。」（隨機羯磨卷上•一三•二）

行事鈔•二衣總別篇：「一切大界，凡有三種。若界大無伽藍，但有住舍，此須結之。謂僧院外，勢分內，得護衣；勢外界內，不免失衣。二､界與伽藍等及界小於伽藍，此二不須結。結竟，院外勢分內，反成失衣故也。」資持記釋云：「料揀須否中，初總標。若下，別示，前明無藍須結，初示相判定。由本不結，但隨住舍，難護易離；今若結之，遍界通護，故結有益。注羯磨作界寬藍狹，與此事別義同，故知須結，則通兩相。謂下，出不結之患。僧院即上住舍。勢分內者，一切自然衣界之外，各有十三步勢分。二下，次明餘二不須。藍界等者，尚不須結；況界小乎？借令大界出藍十三步許，結亦徒然。結竟下，示加結之過；二相俱有，院外失衣；界小於藍，院內亦失。」（事鈔記卷三○•四四•二○）


南山律學辭典：攝衣作法界無勢分

【攝衣作法界無勢分】

亦名：作法攝衣界無勢分

戒本疏•三十捨墮法：「問：『同是攝衣，何為作法無勢分者？』『（一､約教法有無）一解云，有法故無，無法故有。何可怪耶？以無教法，隨相開有。（二､約內外相應）又解，自然攝衣，界之內外，都非作法，故有勢分。作法攝衣，內是作法，外是無法，何得攝衣？故無勢分。（三､約根條緩急）三自然攝衣，是作法根本，復是正制，故開勢分。作法反前，故無勢分。又復開無重開；作法限約，何得有也？』」行宗記釋云：「答中，初解，有法無者，即作法也；無法有者，謂自然也。以下釋上，無法有義；可反上句有法不開。次解，謂界體內外同不同故，所以有無。三中，自然。是作法根本者，反顯作法是自然枝條故。復是正制者，反顯作法是後開故。作法中二釋，初反前釋。比丘二義可知。又下，約開制釋。自然是制，故開勢分；作法是開，不容再開，恐太緩故。」（戒疏記卷一一•一五•一一）


南山律學辭典：攝衣作法界結法

【攝衣作法界結法】

亦名：作法攝衣界結法、衣界結法、結攝衣界羯磨、結不失衣界羯磨、不失衣界結法

隨機羯磨•諸界結解篇：「結攝衣界法。時有厭離比丘，見阿蘭若處有一好窟，自念言，我若得離衣宿者，可即依此窟住；佛言聽結不失衣界，除駛流水。白云：『大德僧聽。此處同一住處，同一說戒。若僧時到，僧忍聽。僧今結不失衣界，除村、村外界。白如是。大德僧聽。此處同一住處，同一說戒，今僧結不失衣界，除村、村外界，誰諸長老忍。僧於此處同一住處同一說戒結不失衣界除村村外界者默然，誰不忍者說。僧已忍，此處同一住處同一說戒結不失衣界除村村外界竟。僧忍默然故，是事如是持。』結已準上牓示顯處。」（隨機羯磨卷上•一三•七）


南山律學辭典：攝衣作法界結法除村

【攝衣作法界結法除村】

亦名：作法攝衣界結法除村、結衣界羯磨除村、不失衣界結法除村、衣界結法除村

子題：除村有五義、除村、村外界、空地、住處、無村現結懸除、有村現除懸結、除村但除緣礙

行事鈔•二衣總別篇：「（一、標古立今）諸家立法不同。有立無村結法者。今解，不問有無，並須結之。以結除其妨難故。若有村者，現除懸結。以村後去，隨去置衣。若無村者，現結懸除。未來村有（有村），不得置衣，若村去者，還得攝也。以先結成故。直由染礙情礙隔礙界礙故失衣；不由村來去，便令衣界增減也。（二、結告顯證）此是定義。五分等律明文，任情量取。薩婆多中，所以除者五義。一､聚落不定，衣界是定；二､為除誹謗；為除[鬥@斲]諍；為護梵行等。四分中，初結衣界；界有村住；後因有事，方言除之。」

資持記釋云：「立法中，初科，上二句標古法，上句通示諸家。此由羯磨文牒除村，故生異執。準疏凡有二解。初師云，有村須除，無村不須，何得雷同俱須除也。此依曇諦羯磨，彼註云，有村除村，無村不須唱除村。第二師云，有村結者，現除懸不結，後村移出，不合攝衣。由本有村牒除，則村處無法，故云不結，彼謂除村體故。無村結者，現結懸除，村來不攝，村去還會。本無村結，遍界有法，但村來為礙耳。下句別指初解。彼謂除體據現無村，則於羯磨詞中，除去除村等語，故云無村結法。舊記妄出古解，全乖疏文。今下，立今義分三，初通立，上二句明結法俱通。下一句明牒除所以。若下，二別顯。現謂即今，懸謂擬後。羯磨緣云結不失衣界，此即結也；除村村外，即是除也。有村即除，故云現除；然其村處雖不攝衣，不妨通結擬後村去，故云懸結。即異古師懸不結也。無村即遍，故云現結；雖現無村，擬後村至，不得通攝，故云懸除。註釋可見。下註村有二字寫倒。以下，三雙釋，上句明結遍。以雖有村，不礙法故。直下，顯除通。以除緣難，不除體故。次科，初句結斷。一者理通，如上所述；二者有據，如下所引。不存舊解，故云定義。五分下，證有無通結。十誦多論並同，故云等也。五分云，若本無村，結不失衣界竟，村後入者，不須更結，先已結故。謂村去後仍前攝衣。若本有村，結衣界已，村移出界，即此空處有不失衣界。是非既顯，猶恐執迷，故云任情量取；量謂評量。薩下，證除緣礙，初引多論五義，初云聚落不定，謂遷徙散落，不止一處；衣界定者，謂作法自然，分齊不可亂故。次義如四分緣起。三､除諍者，或入聚會衣，容生忌故。四､護梵行，等取第五為除嫌疑；此二可解。次引本制緣。律因比丘置衣在村，脫著時形露，以事白佛，因制除村。加結中，除村謂村界分齊；村外界即村外勢分。」（事鈔記卷三○•四五•一二）

隨機羯磨•諸界結解篇：「然有羯磨立無村結者。若準律文，先結衣界，村內攝衣，後因事起，方乃除村。今通立一法，不問有村無村，法爾須除；薩婆多論正立此義，以有村來五意故除。若先無村，作法結已；淨人住處，外村來入，隨所及處，皆非衣界；若本村還出，衣界仍攝。若先有村，村在非攝；村去空地，衣界還滿。由村來去，非結解故；五分律中咸有斯意。」（隨機羯磨卷上•一三•三）

羯磨疏•諸界結解篇：「（一，結界通局）（一、古解約體明不遍）（一､標古所立）有人言，結不遍界，故文云除村村外界；既有所除，明知不遍矣。（二､引彼誤解）十誦云，除聚落，及聚落界，結取空地，及住處。村及勢分，衣界不生故。善見云，村外界者，中人擲石以還是也。人即解云，十誦結時，現除懸結；以文云結取空地者，即村外勢分也，及住處者，謂村體也；後村移出，更不須結。四分無預結文，故現除懸不結也。（二、今解約緣明不遍）（一､通十誦）今解不然。既除聚落，明有所除。結取空地者，僧坊外地；及住處者，謂僧坊也。此內攝衣，餘是所除，故不遍也。（二､引文證）僧祇中，舍衛一布薩界，有九僧坊，不結衣界，隨方別攝；後祇桓比丘詣開眼林坐禪，或於彼宿，恐失衣故；佛令從祇桓及九精舍同結不失衣法，令得安樂住，亦除聚落及聚落界。……（二，除結前後）（一､點注）文中若先無村結下，至五分咸有斯意者，明結隨界滿，村緣故除。文極明委。（二、引證）五分云，若本無村，結不失衣界竟；村後入者，不須更結；先已結故。若本有村，結衣界已，村移出界，即此空處有不失衣界。若聚落小，後轉大者；隨村及處，皆非衣界。若村先大，結衣界已，後漸小者，隨有空地，盡是衣界。準此通前約緣不遍；據法從本，說名為遍。」濟緣記釋云：「十誦四句，即彼羯磨中牒除文也，上二句同今四分，後二句彼部所加。村下，釋上二句。村即聚落，勢分即聚落界也；文既牒除，故界不生。仍引善見，示上勢分，即十三步。人下，次出他解。彼謂十誦四句，上二句是現除，下二句是懸結。舊云文脫，合云懸不結者非。四分止有二句，現除文，無下二句預結文，故云懸不結也。今解中，初文，初釋牒除。謂文中除聚但是一向簡除；豈得所除之處，復加結耶？結下，次釋加結。以界寬藍狹，方結攝衣故。藍外界限，名為空地；藍內僧坊，名為住處。則知彼文同今四分，那云異耶？次科，僧祇九精舍，彼云佛告諸比丘，從今日祇桓至開眼林以林標號、東方精舍、西方精舍、東林精舍、西林精舍、王園精舍、受籌塔婆以塔標號、還林精舍，盡同作不失衣法。彼律亦但除聚，同今宗耳。……引文，前明無村現結懸除。若本下，次明有村現除懸結。復分三相，初移村出界，二､展小為大，三､縮大為小。有無廣狹，隨緣不定；驗知除村但除緣礙耳。準下，次準決前義，皆有誠據。」（業疏記卷八•三四•一八）


南山律學辭典：攝衣作法界解法

【攝衣作法界解法】

亦名：作法攝衣界解法、衣界解法、解攝衣界羯磨、解不失衣界羯磨、不失衣界解法

隨機羯磨•諸界結解篇：「解攝衣界法。佛言，應先解不失衣界，卻解大界。應作如是解：『大德僧聽。此住處同一住處，同一說戒。若僧時到，僧忍聽。僧今解不失衣界。白如是。大德僧聽。此住處同一住處，同一說戒，僧今解不失衣界，誰諸長老忍。僧同一住處同一說戒解不失衣界者默然，誰不忍者說。僧已忍，同一住處同一說戒解不失衣界竟。僧忍默然故，是事如是持。』」（隨機羯磨卷上•一三•一五）


南山律學辭典：攝衣界

【攝衣界】

亦名：衣界、不失衣界

資持記•釋結界篇：「衣界者，攝衣以屬人，令無離宿罪。」（事鈔記卷六•三•一五）


南山律學辭典：攝衣界礙

【攝衣界礙】

亦名：離衣宿戒四礙、四礙、衣人異礙、衣界四礙

子題：染礙、隔礙、情礙、界礙、失衣、不失衣、離衣、界有兩種、作法衣界、自然衣界、別界、自然界十五種、僧伽藍界、村界、若干界、同界、異界、樹界、林界、場界、車界、船界、舍界、聚落界、族界、家界、一界、堂界、庫界、倉界、蘭若界、道行界、洲界、水界、井界、十五種自然界、勢分

戒本疏•三十捨墮法：「須識四礙，方知攝護。一､者染礙明失。如多論中，所以除村，為護梵行為止譏嫌等五義。比丘與女，性非親好；動即相染，譏過隨生。故使戒中制約非少。說法取衣同行同坐；無論屏露，未約親疏；但使與取，皆制其犯。若衣在此，往會是難；故名染礙。二､者隔礙。如僧祇中，人在門外，須捉戶鑰等。三､情礙。如僧祇中，兄弟分齊等。如多論中，王來入寺，取水處、大小便處、近王左右，盡非衣界；又有幻人、戲樂人入來亦爾。四､就界礙。如律十一是。今依四分，具有此四。」（戒疏記卷一一•九•一四）

行事鈔•隨戒釋相篇：「衣人異礙。四分他部相成有四，即染、隔、情、界也。上之三礙，通界並有。若論界礙，彼此不通。故文云，失衣者，僧伽藍裏有若干界。謂上三礙在伽藍院內，故衣則有多界不失衣者，僧伽藍裏有一界。謂無上三礙也。（一，染礙）初明染礙者。律云，比丘脫衣在俗人處形露，佛令除村。村有五義，謂誹謗，生疑，為護梵行等。即此女人與比丘同處，性相乖忤，多致譏 。佛不許同宿、同坐、同行、同住，並生染故。若取衣持，恐壞梵行。必與同處，衣須隨身。（二，隔礙）二者隔礙。律云，若水陸道斷澀（嶮）難等，離衣開無有過。僧祇，寺門外不捉戶鑰，無十二桄梯，是名離衣。（三，情礙）三者情礙。律云，若奪想失想若賊惡獸命梵等緣。僧祇，兄弟分齊之處。多論，王來界內大小行處，近王左右，並非衣界；及以作幻作樂人等入界，亦如王法。以情隔故，妨於來往，故名失衣。（四，界礙）四者界礙。界有兩種，自然、作法。上之三礙，入此二界，通界失衣，並非衣界。若無三礙，二界各別，通得護衣。五分云，若作法衣界，及自然衣界，比丘於中不得自在往反，是名別界。反上同界。（一、指略標示）若論作法，下卷明之，今明自然有十五界。（二、引教廣釋）四分有十一種。一､僧伽藍界。二､者村界。各有四種。謂周匝垣牆、柵籬、籬牆不周、四周有屋也。此等諸相不周，伽藍相壞，樹車等界叢生，故云若干界。此止是別界，不名僧村二所。今言若干界者，有上三礙互生，來往譏難，故失衣也。僧祇，五分中，同界者，僧羯磨作不失衣界，於中得自在往反。異界者，不得自在往反是也。乃至舍屋尼寺聚落重屋車乘場露地道行界亦爾。三､樹界者。與人等，足蔭覆加趺坐。如此樹相已上，乃有衣界可護也。此但明其小相。十誦，不相接樹，取日正中時陰影覆處，若雨墮時水不及處，置衣在此樹，身在餘處，若不取衣等皆犯。若相接樹，乃至一拘盧舍者，隨所著衣無犯。善見，日正中時影覆處，同上。若樹枝偏長，衣在陰頭，人在樹根，亦不失衣。林界者，衣在林中，十四肘中不失衣。此林有人來往，無衣界，應隨身，不隨者失。上十誦林界一拘盧者，謂是大林無難。此言十四肘者，謂四樹相連，勢非廣及，故衣界狹小也。僧祇，蒲萄蔓架一切爪瓠等架，各四相取二十五肘，名衣界。明了論解，若衣在樓樹下，身在上者失衣。若衣在上，身在樓樹下，不失，以上得落下故。四､場界者。律云於中治五穀處也。謂村外空靜處。五､車界。六､船界。並俱在陸地。律云，若車船迴轉處。此但明住車。十誦，行車者，前車向中車杖所及處，中車向前後車杖所及處，後車向中車杖所及處，若不及者，是名異界。僧祇，載船水中，有多住處，若自在往反不會無犯，反上即犯。七､舍界。四分無相。此謂村外別舍。若據村聚相，後當廣說。僧祇，若樓閣梯蹬道外二十五肘名衣界。若著衣在閣上，下宿，有梯通，無犯。準四分庫倉界，據明內為言。兩無任得。對上舍界，因解聚落。四分云，村界。善見，無市云村，有市名聚落。薩婆多論，四句相對：一是聚非家界，如二聚落各有一家。二是家非聚，如一大聚落，更無異聚而有多家。三亦具二界，聚落有二，各多家是。四俱非者，蘭若界也。聚落者，十誦多論，人民共住，名聚落界。言別界者，雞飛不及，棄糞掃外，箭射及外，名為異界。言同界者，四邊聚落，各有一家，若有車梯迴轉相及，得登出入，身在梯根下臥，置衣在四聚落，不失衣。以梯梁相接，無隔礙故。聚落止有一家，衣在家內，車梯上下臥，不失衣。以無別家可對故也。若自然界內，箭射及處，至明相出，不失衣。若衣在外，身在家中，亦爾。若眾多家，衣在家內，身在梯車下，失衣。以家界各別故。家有一界別界。別界者，父母兄弟兒子若異食異業，雖同一處，事各不同，是名族界。若同食業，名一家界。族亦有一界別界。各有住處，是名一界。別界者，若作食處，取水處，便利處是；若在二處，皆失衣。僧祇，四聚相接，衣枕頭臥，頭及手腳各在一界，衣在頭底，明相出，衣離頭，犯捨。若手腳至衣所，不犯。十誦多論云，若安衣二界中，在二界上臥，不失衣。各有身分故。十誦，舍界者，若外道舍，門屋食堂中庭廁處，衣在一外道舍，身在餘舍者，失衣。若同見同論，不犯。若諸戲笑人，遊行營處，如前取水處等，失衣。若同屬一主，不犯。此謂情礙。多論，重舍屬一主，人衣互上下重，不失。若是異主，衣人上下，中間不通，故失。上並四分無文，理須通允。八､堂界者。律云，多敞露。九､庫界者。積藏諸車乘販賣物。十､倉界者。儲積穀米處。十一､阿蘭若界。律云，蘭若者，無界謂迴在空野，無別諸界，假以樹量大小；八樹中間。一樹間七弓，弓長四肘，通計五十八步四尺八寸。兼其勢分，七十有餘。次明不足者，取外部成用。十二､道行界者。十誦，比丘與師持衣道中行，前後四十九尋內，不失。多論，縱廣亦得四十九尋，不失。僧祇，道中臥，持三衣枕頭，明相出，衣離者犯。準應身在樹界蘭若也。善見，若使沙彌俗人持衣前入界，比丘後入不知，謂言界外，明相出，謂失。不失衣。依止亦爾。律云失想，界外為言。若弟子夏未滿，為師持衣，值人說法，貪聞法故，明相出，不犯離師。和尚得離衣罪。明了論，小便等所偪事，由他加行難，所作憐愍。此義轉車界中廣說。解云，大小便病怖畏難偪，夜出界，未得還而曉，亦不失衣。又二人共宿，三衣同置一處，一人急事須夜行，不持自衣，誤持住人衣去。至曉行人失衣。由行人誤取故失，不由住人，故不失衣。行人意晟，故言加行；猶此住人是難。許此難不失衣。十三､洲界者。善見云，十四肘內不失衣。若有人來往，衣不隨身者失。十四､水界。善見云，蘭若處坐禪，天欲曉患睡，脫衣置岸，入池洗浴，明相出犯捨。毗尼母云。著衣岸上，入一腳水中者，不犯失衣。僧祇，水中道行界者，二十五肘，若船上者，入水即捨。十五､井界。僧祇。道行露地井闌旁宿，置衣在二十五肘內，身在外者，失衣。衣在井中，應繩連。垂手繩井中，得會衣。與井上界別也。以此例餘坑窨窖等。（三、勢分有無）此十五種自然界，大小如上。若準四分加於勢分。文云。僧伽藍界者，在伽藍邊，中人若用[專*瓦]石擲所及處，是名界。乃至庫藏界亦如是。諸部並無勢分。」（事鈔記卷二○•一一•一四）


南山律學辭典：攝衣界礙阿蘭若界八樹七間

【攝衣界礙阿蘭若界八樹七間】

亦名：八樹七間

子題：一弓、七弓、七間、一步、五十步、八步、勢分

行事鈔•隨戒釋相篇：「阿蘭若界。律云，蘭若者，無界謂迴在空野，無別諸界，假以樹量大小；八樹中間。一樹間七弓，弓長四肘，通計五十八步四尺八寸。兼其勢分，七十有餘。」資持記釋云：「蘭若中，注釋無界，恐人錯解無蘭若界故。八樹有七間。一弓有七尺二寸，七弓成五丈四寸。七間計三十五丈二尺八寸。六尺為步算之，五十步計三十丈，八步計四丈八尺，所餘如鈔。兼勢分者，更加一十三步，則七十一步四尺八寸，故云有餘。」（事鈔記卷二○•二○•一三）


南山律學辭典：攝衣界礙樹界肘量

【攝衣界礙樹界肘量】

亦名：肘量

子題：十四肘、二十五肘

行事鈔•隨戒釋相篇：「善見，日正中時影覆處，同上。若樹枝偏長，衣在陰頭，人在樹根，亦不失衣。林界者，衣在林中，十四肘中不失衣。此林有人來往，無衣界，應隨身，不隨者失。上十誦林界一拘盧者，謂是大林無難。此言十四肘者，謂四樹相連，勢非廣及，故衣界狹小也。僧祇，蒲萄蔓架一切瓜瓠等架，各四相取二十五肘，名衣界。」資持記釋云：「善見中，初引論文。樹取影覆，隨時大小；林無限齊，故約肘量。十四肘，計二丈五尺二寸，得四步餘尺。二人來往者，謂有礙也。上下，會通律論林相不同。難即是礙。僧祇中，蔓即藤蘿。二十五肘，計四丈五尺，得七步半；四面取之，則相去十五步；此據極廣以量約之，狹則隨架大小。」（事鈔記卷二○•一五•五）


南山律學辭典：攝食界

【攝食界】

亦名：食界、淨地

資持記•釋結界篇：「食界者，攝食以障僧，令無宿煮罪。」（事鈔記卷六•三•一六）


南山律學辭典：攝食界二益

【攝食界二益】

亦名：淨地二益

羯磨疏•諸界結解篇：「由結淨地，通無內煮；一有益也。善者懼罪，雖宿有淨；惡者慢犯，雖觸無染；二有益也。結防兩失，俱離無瑕。」濟緣記釋云：「一､無內煮。對下內宿，約人不定；故云通無。二､無宿觸。持戒為善；雖宿有淨，謂結淨已，大界無內宿也。破戒為惡，雖觸無染，亦謂大界無宿觸也。以未結時；善者避犯，不敢與宿；惡者慢犯，與宿成觸。今既結已，二皆成淨。」（業疏記卷九•一○•二）


南山律學辭典：攝食界四種

【攝食界四種】

亦名：淨地四種、四種淨地

子題：檀越淨、院相不周淨、不周淨、處分淨、白二羯磨淨

隨機羯磨•諸界結解篇：「佛言有四種淨地：一者檀越淨，若為僧作伽藍，未施與僧。二者院相不周淨，若僧住處，半有籬障、多無籬障、都無籬障，若垣若墻若塹若柵亦如是。三者處分淨，初作僧伽藍時，檀越若經營人處分如是言，某處為僧作淨地。四者僧作白二羯磨結，若疑先有淨地，應解已更結。」（隨機羯磨卷上•一四•六）


南山律學辭典：攝食界白二淨

【攝食界白二淨】

亦名：白二淨、白二羯磨淨

子題：迷謬淨處

行事鈔•四藥受淨篇：「白二結者，謂僧伽藍院相周匝，比丘在中有宿煮過。不問住之久近，隨處結之，除去比丘。毗尼母云，大界內無淨廚者，一切宿食不得食，乃至藥草亦爾。」資持記釋云：「白二淨中，須結為二，初正明。伽藍者，簡處非他物也；院周匝者，簡不周也；不問久近，簡處分也；除比丘者，結已不容僧住也。毗尼下，引證。準知無淨地處，不合進口也。」（事鈔記卷三三•二○•一一）

隨機羯磨•諸界結解篇：「僧作白二羯磨結，若疑先有淨地，應解已更結。」（隨機羯磨卷上•一四•八）

羯磨疏•諸界結解篇：「（一､制意）僧作白二結，由住來經久，不可處分。必須和通，依法結之。（二､定結處）據如母論，先自然中集僧結淨。準僧祇中，非羯磨地，不得行僧事。……（三､釋疑有）文中疑有淨地，更解結者，謂荒毀僧坊，迷謬淨處，且通解已，結依處分。故僧祇中，僧俗兩住，俱廢二年，得加處分。」濟緣記釋云：「二､中，母論自然，如前已決。僧祇文證，必在作法。三､中，迷謬淨處，即是失相；非不曾結。今人準此，無論曾結不結，例解妨疑。若此謂疑，則何有非疑處乎？結依處分，且據久廢為言。下引僧祇，示其年限，必廢未久，還須白二。」（業疏記卷九•一二•七）


南山律學辭典：攝食界制意

【攝食界制意】

亦名：淨地制意

行事鈔•四藥受淨篇：「置藥處所，即結淨也。略分四門。一､制意者，良由眾生報力不同，上中下別。若上達之徒，身力裘彊；制令分衛，隨緣少欲，得濟形命；志存道業，不假儲畜。中下之流，情同上士，而力劣不堪，必須資具，方能進策。是以大聖慈憫，因困餓死，方開結之，同界別處。」資持記釋云：「制意中，初總示根器不同。若下，別明立教有異，初敘上根從制。分衛即乞食，經音義云，正言擯茶波多，此云團墮，言行乞食，團墮在缽中也。次敘中下須開。言情同者，謂心雖慕上，力不及故。因餓死者，藥法中云，時有吐下比丘，使舍衛城人煮粥，時有因緣，城門開晚，未及得粥便死，諸比丘白佛，佛言聽在僧伽藍內結淨地。」（事鈔記卷三三•一七•二）


南山律學辭典：攝食界院相不周淨

【攝食界院相不周淨】

亦名：院相不周淨、籬牆不周淨、不周淨

行事鈔•四藥受淨篇：「籬牆不周淨。四分云，半有籬障；多無籬障；都無籬障，謂露地也。非儲積相，故開之。必三面有院，開一面者，攝食義彊，亦同有罪。廚舍孤立，有院同之。垣牆 柵亦如是。並非牆得周匝，隨共成相。。」資持記釋云：「不周中，四分，前約籬障二合，以明三相。障即板壁等物。半有者，二方障也；多無者，一方有也；都無，如文釋也。非下，示開意。注中廚孤立者，謂寺雖不周，而廚有院者。垣牆下，指略餘相。總上六種，各有三相。疏云約文附事，則十八處是也。注中遮疑。恐謂四面俱牆，可為周匝；餘物相參，便謂不周，故得或作等。」（事鈔記卷三三•一八•四）


南山律學辭典：攝食界處分淨

【攝食界處分淨】

亦名：處分淨

子題：結淨屋、淨屋、佛塔在東、廚在西南、知淨地、僧寺門皆東向、行來處、廚廁在西南、廁在廚後

行事鈔•四藥受淨篇：「處分淨者。（一､四分）四分，若檀越若經營比丘，為僧作伽藍時分處如是言，某處為僧作淨地。（二､僧祇）僧祇，若作新住處，營事比丘及僧未住初夜前以繩量度，分齊爾許，僧住爾許，淨屋受之，不得過初夜。四分經明相。若檀越言莫豫處分，我未施僧；此則同他物淨。（三､五分）五分，作新住處未有淨屋，當先指某處作淨地，以食置中，然後僧住。若經明相出則不成。（四､善見）善見，云何結淨屋？初豎柱時云：『此處為僧作淨屋。』三說已，乃豎之。餘者亦爾。不爾，就一柱上加法亦成。若已成者，喚本主語令隨指一處為僧作淨屋。若無者，聚落有老宿，召來遣作，不解者教之。」（事鈔記卷三三•一九•一五）

行事鈔•四藥受淨篇：「若治故處作處分者，祇云，僧住寺中過初夜而欲作處分淨者，要住處破；經國土亂，新王未立；爾時便得受作。若此緣無，但令住處及聚落俱停廢二年，得名處分。若復不受作處分淨，停可食物內宿內煮。」（事鈔記卷三三•二五•一一）

羯磨疏•諸界結解篇：「處分淨者，以初成故，未曾經宿，壅結未多，隨人處分，即以名也。在文易顯。僧祇云，新作住處，佛塔在東，廚在西南，僧居二中。行來之處，又西南也。營事比丘以繩量度，作諸淨地，不得過時。善見云，應捉柱云：『此處為僧作淨屋。』如是三說。乃至一柱作法亦成。若已成者，召本主語令知淨地，隨語作成。若聚落老宿，召來遣作，若教亦得。」濟緣記釋云：「西土僧寺，門皆東向。故塔廟在前，廚在後角，僧在兩間。行來處即大小便處。彼多東風，故廚廁皆在西南，吹氣於後；而廁在廚後，故云又也。營事下，正明處分。不過時者，限明相也。善見，初明刱造，則捉柱作法。若下，次明已成，則召主指授。若無本主，則召父宿；恐彼不解，故令教作。此約新屋。準下僧祇，亦通廢寺。」（業疏記卷九•一一•一一）


南山律學辭典：攝食界處分淨與白二淨之不同

【攝食界處分淨與白二淨之不同】

亦名：處分淨與白二淨之不同、白二淨與處分淨之不同

子題：淨廚

羯磨疏•諸界結解篇：「就二作不同為六：一､僧別異。處分別人；羯磨僧法。二､近遠異。處分別人加故，不得經宿；羯磨眾法，隨事遠近。僧祇，支尼梵志為佛造僧坊，佛令波離先往為僧作淨廚，若過時者，名僧住處，不名淨也。五分，佛令先指其處為淨地，置食於中；若未羯磨，比丘不得入中，至明相出。言羯磨者，即處分之通名也。三､一多異。處分隨時少多；羯磨唯四人已上。四､道俗異。處分通七眾；羯磨局於僧。五､約處異。處分通諸界；羯磨局大界。六､解法異。處分口法解；羯磨唯白二。」濟緣記釋云：「六中，處分口法解，但云：『此處不作淨屋。』」（業疏記卷九•一三•八）


南山律學辭典：攝食界處所

【攝食界處所】

亦名：淨地處所、淨廚方位、廚廁方位

子題：東廂廚院、西土廚在西南、此土僧寺門多南向、此土廚廁宜在東北

羯磨疏•諸界結解篇：「文中結東廂廚院者，若準律文，但言某處。如僧祇中，則在西南。今準方土所尚，無施不可。祇桓諸寺，門並東開。中梵尚日初方，故門在東為上。又多東風吹氣散也。此土言方，亦以東始。尚於陽氣，以定北辰為中。故東為廚也。故智論云，隨俗無過，不可以晝為夜也。」

濟緣記釋云：「釋東廂中，初示諸部不通，四分不定，僧祇如前。今下，次明隨方安立，初二句通示。祇桓下，別釋，初釋西土尚東。一為尚日，二則當風。寺門東向，故廚在西南。二明此土尚東。四方四時，皆以東為始，以北為終。以定北辰者，爾雅釋天云，北極謂之北辰。郭璞曰北極天之中，以正四時，然則極，中也，辰，時也，以其居天之中，故曰北極；以正四時，故曰北辰。然此土寺門多是南向，尚於正陽，故廚廁宜在東北，亦以多南風故也。故下，引證。彼明佛法不免從俗，但不從彼見。且如晝夜是世俗定法，豈得不隨耶？」（業疏記卷九•一七•一七）


南山律學辭典：攝食界通別結法

【攝食界通別結法】

亦名：淨地通別結法

子題：重屋上作淨犯吉

資持記釋云：「五分，初總示兩開。若下，別示通法。注中，初明所除；準下，顯通相；明下，示護宿。舍下，即僧住等處也。又下，簡示非法。彼云机案上重屋上作淨犯吉。今時行通結者，不知所以，任意裁之；但由鈔中略示緣相，不具出法，遂致乖謬。然五分白與羯磨，例並四句成法，止於第三句中具牒緣本，並無第四句；祖師意令例準四分五句楷式，故但出緣句，餘並略之；何以知然？請尋僧網滅擯羯磨，足為明準。恐世妄行，故須具出；白云：『大德僧聽。此住處共住共布薩。若僧時到僧忍聽。僧今結淨地，除某處。白如是。』羯磨云：『大德僧聽。此住處共住共布薩僧今結淨地，除某處，誰諸長老忍僧於此處共住共布薩結淨地除某處者默然，誰不忍者說。僧已忍於此處共住共布薩結淨地除某處竟，僧忍默然故，是事如是持。』共住共布薩，即四分二同，語少異耳。彼文又有共得施；別結則牒相局處，故不著二同，通結則遍結別除，必須先著，即是淨法所依之本；今人堅欲削之，一､公違鈔文，二､濫於別法，三､不曉通結之義。……僧祇，一覆即上通屋覆，下別隔斷；通隔即四週通圍，各別屋覆；餘二句準知。一二三邊，約相連處；隔道兩邊，約相隔處；中間不淨，即大界也。」（事鈔記卷三三•二○•一八）


南山律學辭典：攝食界開結諸部不同

【攝食界開結諸部不同】

亦名：四分五分隨機開結淨地、十誦僧祇不開淨地、淨地開結諸部不同

子題：梨昌、簞


南山律學辭典：攝食界開結邊房靜處

【攝食界開結邊房靜處】

亦名：淨地開結邊房靜處

羯磨疏•諸界結解篇：「初中標緣，由命難故開。結邊房靜處者，必具二緣，乃開結也。以道寄清修，食緣煩雜。俗中節士，尚遠庖廚。況出世人，奄蒙庸僕；誠不可也。制在邊鄙，又居幽靜，意可知也。」濟緣記釋云：「由命難者，即本緣起；律因看病入城求粥，城門未開，遂致餓死。言二緣者，即須邊房，又兼靜處。以下，申教意。道寄清修者，謂修道託處，必在清曠之所，不宜與食同處。」（業疏記卷九•一四•七）


南山律學辭典：攝食界結法

【攝食界結法】

亦名：淨地結法、淨廚結法、結淨地羯磨、結淨廚羯磨、結攝食界羯磨

子題：出家五眾房、五眾房

隨機羯磨•諸界結解篇：「結攝食界法。時有吐下病比丘未及得粥便死；佛言聽在僧伽藍內邊房靜處結淨廚。應唱房，若溫室，若經行堂處，若出家五眾房，得作，除去比丘。五分云，若於一房一角，半房半角，或中庭，或通結僧坊內作淨地，並得。律令唱相，今結法時，僧在院外遙唱遙結。應唱相言：『大德僧聽。我比丘為僧唱淨地處所，此僧伽藍內東廂廚院中，若諸果樹下，並作淨地。』如是三唱。若更唱餘處，任時據量，隨事通局。羯磨者，作是白言：『大德僧聽。若僧時到，僧忍聽。僧今結東廂廚院中若諸果樹下作淨地。白如是。大德僧聽。僧今結東廂廚院中及諸果樹下作淨地，誰諸長老忍。僧結東廂廚院中及諸 果樹下作淨地者默然，誰不忍者說。僧已忍，結東廂廚院中及諸果樹下作淨地竟。僧忍默然故，是事如是持。』」（隨機羯磨卷上•一四•九）

羯磨疏•諸界結解篇：「文列五眾房者，豈僧中院，居尼三眾。是彼三眾為僧造房，擬自供養，仍本造者為名。如毗舍佉母云，住我房者，當與福饒，可以類也。」（業疏記卷九•一五•一三）

行事鈔•四藥受淨篇：「（一､明唱相）律令唱處所，應一比丘起唱云：『大德僧聽。我比丘為僧唱淨地處所。』若房若處若溫室若堂等，隨其結處，任境唱之。然後坐訖。亦不牒唱人名入羯磨也。（二､正作法）次索欲問和已，白二云：『大德僧聽。若僧時到，僧忍聽。僧今於某處結淨地。白如是。大德僧聽。僧今結某處作淨地，誰諸長老忍。僧結某處作淨地者默然，誰不忍者說。僧已忍，僧結某處作淨地竟。僧忍默然故，是事如是持。』」（事鈔記卷三三•二三•二○）


南山律學辭典：攝食界結法院外遙結

【攝食界結法院外遙結】

亦名：淨地結法院外遙結

羯磨疏•諸界結解篇：「（一､對僧界顯異）攝僧界法，同處結成。攝食界法，遙結乃就。何以知之？故文云，今於此四方相內結故。淨地云，僧今結某處也。所以然者，僧界衣界，攝人同法同處。食界不爾，攝食障僧。若人食同處，加結之時，相中不便。故遙唱結。（二､明同處亦成）又解，必同淨地，復有何苦？法自簡處，豈同不得？故作結已，雖有宿觸，止壞食具，不損淨地。結解有法，穢染有罪。兩不相干，同處成結。縱列某處，牒相為言。」（業疏記卷九•一六•一四）


南山律學辭典：攝食界結竟不犯內煮

【攝食界結竟不犯內煮】

亦名：淨地結竟不犯內煮

子題：內煮、內宿


南山律學辭典：攝食界結竟不開內宿

【攝食界結竟不開內宿】

亦名：淨地結竟不開內宿、結淨地竟不開內宿

子題：內宿隨人、內煮隨處


南山律學辭典：攝食界解法

【攝食界解法】

亦名：淨地解法、淨廚解法、解淨地羯磨、解淨廚羯磨、解攝食界羯磨

隨機羯磨•諸界結解篇：「解淨地法。律云，若有緣者，解已更結，不出解文。例準解法，應言：『大德僧聽。若僧時到，僧忍聽。僧今解某處淨地。白如是。大德僧聽。僧今解某處淨地，誰諸長老忍。僧解某處淨地者默然，誰不忍者說。僧已忍，解某處淨地竟。僧忍默然故，是事如是持。』」（隨機羯磨卷上•一五•三）


南山律學辭典：攝食界緣起

【攝食界緣起】

亦名：結淨地緣起、淨地緣起、結攝食界緣起

資持記•釋四藥篇：「藥法中云，時有吐下比丘，使舍衛城人煮粥，時有因緣，城門開晚，未及得粥便死，諸比丘白佛，佛言聽在僧伽藍內結淨地。」（事鈔記卷三三•一七•一一）


南山律學辭典：攝食界檀越淨

【攝食界檀越淨】

亦名：檀越淨

子題：他物淨、比丘上場、食具、噉會

行事鈔•四藥受淨篇：「（一、列示）檀越淨者，有三：一､食具是他物。律云，自今已去，當作檀越食；令淨人賞舉，不得自受；若有所須，隨意索取。二､處所是他物。故云，若為僧作伽藍，未施與僧；雖食在中，不名有犯。三、食處俱是。謂處所他有，食具是他；不屬僧用也。（二、結斥）此三名他物淨，要真非假。今多託冒，自誑自負，非法有罪。十誦，瓶沙王施僧粥田，比丘上場；佛言未分者應上，分竟不應上，犯吉羅。王崩，比丘見無檀越，謂犯宿煮，佛言闍王替處，不名有犯。準此例，餘皆犯。僧祇，婆羅門送粥米施佛僧，以於僧住處作故，佛言內宿內煮不聽食。故 知屬僧即同僧法，非檀越淨。」資持記釋云：「檀越淨三種。初、食是他物，處是己有。即施主寄食僧界，隨用施僧也。食具即所食之物。二、處是他物，食具己有。如文自顯。三、俱是者，即今俗舍設會供僧也。……十下，引證。初引十誦證屬主者成淨。比丘上場，謂場在僧界，貯米在中。次引僧祇證屬僧不成淨。」（事鈔記卷三三•一八•一四）

羯磨疏•諸界結解篇：「檀越淨文中，由是他物，貪儲不生，故直開也。義分為三：初處所是他物，食具是自許；既是俗家，我固絕起。二､處是僧坊，食具俗有；律云，聽作檀越食，令淨人掌舉，不應自受，所須隨索之。三､處食俱他，如今俗設噉會者是也。」濟緣記釋云：「食具，即通器物生熟之者。許猶有也。固即是執。二､中不自受者，恐成己物故。三､中，一時齋供，謂之噉會。」（業疏記卷九•八•一一）


南山律學辭典：攝食界[米*番]汁不得流入大界中

【攝食界[米*番]汁不得流入大界中】

亦名：淨地[米*番]汁不得流入大界中

子題：[米*番]]汁


南山律學辭典：攝食界釋名

【攝食界釋名】

亦名：淨地釋名

子題：淨、不淨、汙淨心、汙淨信、汙淨戒、汙淨果

行事鈔•四藥受淨篇：「釋淨名者。以飲食繁穢，同處生患。今既別結，情無儲畜，食不生罪，故名為淨。若同處長貪，違教受業，業是穢因，名不淨也。此從緣說淨，非對穢以明也。」（事鈔記卷三三•一七•一四）

羯磨疏•諸界結解篇：「釋名者，飲食繁雜，能生染穢；同住看守，體乖儀節；名為不淨。既加結已，隨局處所，宿畜既除，非咎不起，故名為淨。此從緣也，非對穢言淨。具四義故，方名為淨：一､由斯貯畜，增貪長慢，名污淨心；二､外道俗流，生譏致謗，名污淨信；三､既同宿煮，能生多罪，名污淨戒；四､現結集因，來受苦報，食噉不淨，永離香潔，名污淨果。」（業疏記卷九•二•五）


南山律學辭典：攝僧人法二同界

【攝僧人法二同界】

亦名：攝僧初大界

子題：同一住處、同一說戒

羯磨疏•諸界結解篇：「『所以列二同者？』答：『凡結界意，人法須一。故文云：同一住處，攝人依處；同一說戒，攝人依法也。』問：『何故但云同說戒，不云同羯磨者？』答：『未有說戒，不有羯磨。但舉說戒，即義通也。又有解云，同一住處，三業是依，無別眾也。同一說戒，命行見具，無乖法也。表六和具，顯本結也。羯磨別緣，通為不一。說戒所及，僧別同持。為成本和，故云說戒。有人云，說戒明異界詳集也，故律中界外戒場聞疑俱召也。若逃叛者，俱有罪失，故云同一說戒。若作羯磨，唯同界同，無異界同。以諸界僧不假羯磨。若猶須集，用結何為？終為煩慮也。有人言，結大界中不牒二同，亦成作業，由因說戒，故結隨牒。如小界戒場不言二同，亦得成就；大界要牒方得成者，餘不稱者，悉應不成。』」（業疏記卷七•三三•一）


南山律學辭典：攝僧三小界

【攝僧三小界】

亦名：小界、三小界

子題：隨人坐處即為小界相、小界相、受戒小界、說戒小界、自恣小界、難事

行事鈔•結界方法篇：「（一、敘緣定量）明小界者。此並因難事，恐廢法事。佛隨前緣，故開結之。並無正量；隨人坐處，即為界相。（二、列示名體）一､為受戒開結小界，舊準戒場身外有界。今依文取義，全無外相。如正加中。二､為說戒事，下至四人直坐。三､為自恣事，下至五人圓坐。（三、釋通無外）此三無外量者，由是難開，隨人多少。若限約外量，終非遮難。故文云今有爾許比丘集者，止取現集之僧，坐處有地，依地結之。若事作已，即制令解。」資持記釋云：「難事者，心不同也。」（事鈔記卷六•八•一二）


南山律學辭典：攝僧三小界不豎方相

【攝僧三小界不豎方相】

亦名：結三小界不豎方相、三小界結法不立界相、小界結法不立界相

子題：三小界體、說戒直坐、自恣圓坐、三小界並指僧集坐處為界內相、受戒小界結法、無戒滿世、說戒小界結法、自恣小界結法、有難、不同意、遮作、叢坐、同師善友

行事鈔•結界方法篇：「（一，立正義）不豎方相者，大界戒場，義通久固，僧常居止，理須曉明。此三小界，並由事起，有難遮作，佛開暫結，更無有相。隨人多少，即為界體。（二，斥古非）（一、標古義）比人行事。若結小界，受戒，多立院限；說戒直坐，自恣圓坐，此二無有外相。（二、申今破）（一､敘緣示妨）此未通知。準如律文，為遮惡比丘故。今猶坐外有界，終不免遮。此三小界，相同一法，並指僧集坐處為界內相。（二､準文顯同）故初云僧一處集；中云爾許比丘集；後云諸比丘坐處已滿，齊如是比丘坐處結小界。文止在此，更不言外相。（三､遮彼濫引）若準僧祇。彼文云，欲捨衣者至界外，無戒場者結小界。文云，齊僧坐處外一尋已內，於中作羯磨。此則明文有開。但同戒埸之法，非關小界。四分戒埸法中，亦云小界，可即是小界立相也。（三，顯行事）（一､受戒小界）若作受戒之法，準律界外問難。若至乞受之時，十人叢坐，前結足開一人之分。必半身外界，亦準十誦善見之文，足成僧數。此是定義。必依昔用，結界不成。作法非務。一生虛受，疑恆鎮心。所謂無戒滿世，此言驗矣。廣有廢立，如義鈔中。（二､說戒小界）若論說戒，隨同師善友下道並坐，令使相近，依法結之。（三､自恣小界）若論自恣，五人已上圓坐四面，五德在中，四面自恣。」

資持記釋云：「不豎相中，正義分二，先敘二界須相。此下，正明三小不立，初約緣顯無。有難謂不同意。遮作即來訶止。隨下二句，剋定體量。次科，古義中。彼謂受戒出眾問難，入眾正受，必在界中，故須立相；餘二不爾，故但隨身。疏引古云，及作受戒，相如熨斗柄，是中問遮是也。今破中，初科為二，初文示妨，明不可立。此下，示同，明不當異。次科引文，即三種結法中牒緣文也。初即受戒中文。一處者，疏云知無異外也。中云即說戒文。爾許集者，疏云知數人外無界也。後即自恣文。齊坐處者，疏云知坐處外非界也。文下，通示。止在此者，謂上三文，皆約坐處也。遮濫中，以僧祇文是彼所據，故須釋之，文出第八，彼明比丘犯長求懺，以大界難集，或恐勞僧，故出界作。至界外者，即指戒場。以隔自然，故云外也。無場方出界外別結。文云者，即彼結法，彼云：『大德僧聽，若僧時到，僧忍聽，僧於此地。』即接齊僧等三句。此下，決破，上句是縱，下二句即奪。上句指類戒場，以名通故；下句顯非三小，由非難故。四分下，質彼迷名。（一､受戒）行事中，初出正義。界外問難，受法明文。叢坐者，前後兩邊身相連及，非謂環繞使中空也。足開者，足可相容也。疏云，十人融通開間納取。必半身者，舉分況全也。十誦，一比丘一處坐足四處僧作法，證今半身即成同界。善見未詳何文。是定義者，疏云，如斯行事，內準佛教，外約凡訶，僧有授法之功，前無虛受之願可也。必下，二斥非法。鎮，壓也。下指義鈔文逸；今見業疏，破立頗詳。（二､）說恣中，初明說戒。同師善友者，非不同意也。下道者，道路之下，即蘭若也。使相近者，必有空間，非一界也。自恣圓坐，示相可知。此下，雙結不可必固。」（事鈔記卷六•三四•一八）


南山律學辭典：攝僧三小界四是

【攝僧三小界四是】

亦名：三小界四過、小界四是

濟緣記•釋諸界篇：「明彼四是，即今所立：一､須難緣，二､不立相，三､須即解，四､唯一席。練此四非，自昔相承，翻成四過；或無難輒結，或立相開訶，或留而不解，或通於後法。達此是非，如鏡鑒物，則於佛教，無疑滯矣。」（業疏記卷八•二九•一三）


南山律學辭典：攝僧三小界自恣小界結法并解

【攝僧三小界自恣小界結法并解】

亦名：自恣小界結法并解、結自恣小界法并解

羯磨疏•集法緣成篇：「自恣結解小界者，夏末同遊，至期須法。既不同意，緣礙是難。曲制隨結，得通情路。既作還解，亦非久固。」濟緣記釋云：「同上說戒（小界法）。若據夏末，未行自恣；那得師友道路同遊？思之。」（業疏記卷三•一八•九）


南山律學辭典：攝僧三小界受戒小界結法并解

【攝僧三小界受戒小界結法并解】

亦名：結受戒小界法并解、受戒小界結法并解

羯磨疏•集法緣成篇：「結解受戒小界者，僧取六和，不宜乖異。既不許受，恐礙生靈。大聖權機，曲制此法，事成法就，彼此通允。即席便散，不有後緣，當坐便解，判無疑設。故立二法也。」（業疏記卷三•一五•一六）


南山律學辭典：攝僧三小界教興所由

【攝僧三小界教興所由】

亦名：結三小界教興所由、三小界結界教興所由、小界結界教興所由

羯磨疏•諸界結解篇：「夫機教相因，同諸藥病。凡情易結，聖意開之。故此三小，興唯在難。文列僧不和合或不同意者，並是人難，不合作法。故開別結，以副情願，意可見也。」資持記釋云：「三小界，教興中，初文，初敘應機設教。同藥病者，言相應也。凡情易結，謂生滯礙，不和同也。文下，次引緣證。人難，即同法人情事乖違。副即應也。」（業疏記卷八•二一•一三）


南山律學辭典：攝僧三小界量

【攝僧三小界量】

亦名：三小界量、小界量

羯磨疏•諸界結解篇：「三種小界，其量不定，隨集多少，依坐而結。受戒極小，下至十人。說戒四人。自恣五人。餘更足數，任時而約。不開身外，恐有訶人。又不同前，以是久固。此但別濟一時作業。」（業疏記卷七•九•三）


南山律學辭典：攝僧三小界集僧遠近

【攝僧三小界集僧遠近】

亦名：結三小界集僧遠近、三小界結法集僧遠近、小界結法集僧遠近

行事鈔•結界方法篇：「結三小界法，三門分之。初明集僧遠近者。此由留難故起，不同大界集僧。所以佛隨方便，曲開此教。如善見中七盤陀量集僧應得。故彼文中不同意者，對此四分無異也。並謂蘭若之中。必在聚落，文中不開。由蘭若迥露，來難易見。」資持記釋云：「三小中，集僧分三，初敘緣彰異。如下，二､正示遠近。七盤陀者，如集僧中有難蘭若，唯結三小，請無所疑。故下，會同律論，以明可取。論明不同意者，在七盤陀外，得作法事；律云，不同意者未出界謂在本界，聽在界外疾疾一處集結小界受戒；名相相符，故云無異。並下，三､示結處，上明開閉，由下，釋所以。迥，遠也。迥故來難，露故易見。聚落反此，不開可會。」（事鈔記卷六•三四•六）


南山律學辭典：攝僧三小界結法

【攝僧三小界結法】

亦名：結三小界法、三小界結法、小界結法

子題：三小界並為難事故興、結小界受戒、結小界說戒、結小界自恣、小界無外相、小界既無唱法羯磨自顯標相

隨機羯磨•諸界結解篇：「結三小界法。此三小界並為難事故興。律云，不同意者未出界，聽在界外疾疾一處集結小界受戒。又言，若布薩日，於無村曠野中行，眾僧不得和合者，隨同師善友，下道各集一處結小界說戒。又言，若自恣日，於非村阿蘭若道路行，若不得和合者，隨同師親友移異處結小界自恣。故知非難無緣輒結，類諸難開，若違制犯。又皆無外相，即身所坐處以為界體。故受戒中云，此僧一處集結小界；說戒中云，今有爾許比丘集結小界；自恣中云，諸比丘坐處已滿，齊如是比丘坐處，僧於中結小界等；故知俱無外相，為遮訶人，即小界受戒法云界外訶不成訶也。此文釋成無外相明矣。今有立界相方院於中結者，羯磨不成。以大界立相，不唱非法；小界無相，若立非法。故大界別人唱相，羯磨文中牒之；小界既無唱法，羯磨自顯標相。故重委明示，庶無疑濫。脫隨而結，則成多犯。一､非是開緣；二､輒立相；三､處留久固，文云不應不解而去等；四､妄通餘法，即非制而制。其羯磨文如常也。」（隨機羯磨卷上•一二•九）


南山律學辭典：攝僧三小界解法

【攝僧三小界解法】

亦名：解三小界法、三小界解法、小界解法

行事鈔•結界方法篇：「解三小界，同前結法。」資持記釋云：「解三小中。言同前者，亦事希也。今略出之，文云：『今有爾許比丘集，解此處小界。』」（事鈔記卷六•四○•一四）


南山律學辭典：攝僧三小界說戒小界結法并解

【攝僧三小界說戒小界結法并解】

亦名：結說戒小界法并解、說戒小界結法并解

子題：下道

羯磨疏•集法緣成篇：「結解說戒小界者，言行相因，要在人法，半月常被，其意可見。今至說期，而心不會。若不開結，教不被機。故令下道疾結緩說，事成即解，起便失相。」濟緣記釋云：「律因一眾布薩日，於曠野中行，眾不和合，隨同師善友，下道各集一處，結小界說戒。尋言起行，以行踐言，故曰相因。然言行所立，必由淨僧弘闡聖法，故云要在人法，此明半月說戒之意。下道即蘭若處；若在城邑，則非開限。恐彼來訶，故須疾結，結已無外，則容緩說。」（業疏記卷三•一六•一四）


南山律學辭典：攝僧大界

【攝僧大界】

亦名：大界

子題：人法二同、法食二同、法同食別、避難界

行事鈔•結界方法篇：「大界者，謂僧所常行法食二同（人法二同）之界也。」資持記釋云：「大界中，標云法食二同者，準註羯磨，合云人法；彼云界有三種：謂人法二同同一住處，同一說戒；法食二同；法同食別。此二如後。傳寫之誤，無別所以。昔云僧所常行收第一，法食二同含後二，非也。後二下文自列。」（事鈔記卷六•六•三）


南山律學辭典：攝僧大界不失相五種

【攝僧大界不失相五種】

亦名：五種不失界、大界不失相五種、不失界五種

行事鈔•結界方法篇：「明不失，略述五種：一､非法惡心解者不失，律云惡心解淨地不成，例準。二､僧尼互結，善見云，比丘於尼界上結界不失，尼同得成；三､中邊不相解語，亦互重結。四､失界相，如善見中。五､空本處。」資持記釋云：「不失中，五種。初惡心者，律因比丘欲令餘人得不淨食，故解淨地，佛判不成；大界無文，故云例準。二云互結者，文出善見，彼但明結，今準結類解；結既兩成，解亦不失，故疏標云，僧尼互解。古記云結必先解者謬矣。三､準捨戒，兩不相足，故通互結；解亦不成。第四可知。五､如四分治故伽藍。若準業疏，則列六種：初二同鈔， 三､異見互結，四､邪正互結，五､是中邊，六､即合今四五兩種。」（事鈔記卷六•四四•一四）


南山律學辭典：攝僧大界不失相六種

【攝僧大界不失相六種】

亦名：大界不失相六種、六種不失界、不失界六種

羯磨疏•諸界結解篇：「（一、總標）泛明不失，略列六種。（二、別釋）一､善惡互解不失。如律云，惡比丘解淨地，令餘得不淨觸不成等。二､僧尼互解不失。見論云，於尼界上得結僧界，尼界不失。尼結反上。五百問云，不得相叉。 三､異同見互結不失。如律中，由諍見故，兩無別眾，同界各說，佛判俱成，兩無犯也。四､邪正互結。十誦云，僧破，如法者得結界。伽論云，僧已壞，法語者成捨，非法語者反上可通。五､中邊不相領，互結解不相妨，各自足數，兩不相通。六､失界相，及空本界，掘至水輪。（三、結示）如上所引，具分六位，顯不失相。」濟緣記釋云：「別釋中，初科，初標示。如下，引例。惡心解淨地，觸淨食，佛並判不成，解者觸者得罪；例今大界解亦不成，故知不失。二中，見論僧尼互結既成，反結例解不成可見。五百問中，彼明尼與大僧共行受懺，尼須結界，與大僧界相不得叉互，恐出僧界，不成同法；引此亦明互結不妨。三中，引律即拘睒彌國僧諍不和，同處各說須各結界；驗成互結。四中，邪僧即調達之黨。十誦如法者，即正見僧；既簡邪僧不與同法，則知邪正各結皆成。伽論法語非法語，即邪正二僧；正僧捨正，邪既不成，邪僧捨邪，正亦不足，故云反上。此上二種但明互結，反解可知。五中，既不相足，互結互成，互解不成。六中，失相掘地，即前善見。空本界即前四分。結文，可解。鈔中有五，無此三四兩種，仍開失相空本為二。」（業疏記卷八•五•三）


南山律學辭典：攝僧大界中別界

【攝僧大界中別界】

亦名：別界、大界中別界

子題：圍輪別住、蘭若地、鐵圍

羯磨疏•諸界結解篇：「（一､引病緣明開結）五百問云，界內病比丘，不能僧中，求結一屋者，僧應先解大界，與結別界，還結大界。不持衣者，不得入中。亦除佛地。由佛僧位殊，不相攝故。中國佛院，列異僧表，故有佛地塔地僧地，限域各別。此方未行，何得混雜？義須限約。（二､準圍輪明多界）又如明了論，圍輪別住者，先結三四小別住訖。周匝安相，四邊開路，即名蘭若地。此外結大別住圍之。如鐵圍山繞四天下。準此誠文，一大界內，隨結五三，皆得成也。」

濟緣記釋云：「別界中，初科，論文，前示緣開，仍教結法。次明護衣。且據作法攝衣為言；若據自然，則通彼此。三簡佛地。由下，疏家伸意。西土三寶地別，仍斥此方混濫。表即外也。次科，初引論。圍輪別住，即下所引十七之一。蘭若翻為空處，即中隔自然。下舉喻顯，即彰名義。鐵圍，應法師云梵言柘迦羅，此云輪山，故曰圍輪。準下，決判，可解。」（業疏記卷七•七•二○）


南山律學辭典：攝僧大界失相

【攝僧大界失相】

亦名：大界失相

子題：棄捨失界、捨界、作法失界、失界、界失

行事鈔•結界方法篇：「言失否者。（一､棄捨失界）一謂決意棄捨。十誦云，諸比丘捨僧坊去，作念不還，是名捨界。智論云，一宿棄捨，則無有界。問：『前善見中並言不失者？』答：『彼不作永捨心故不失也。此云失者，作不還意有捨界心故失；文中皆言棄捨故也。四分中，治故伽藍，不失淨地。又云，若疑，應解已更結。故知界在。』（二､作法失界）若作法捨，衣、食、人界，三種俱捨。」資持記釋云：「（一､）棄捨失中，必約作意捨去，後更不還，無一人住，方名失界。疏云，雖非作法，僧義絕故；又引文殊問經云，下至有一優婆塞宿，是名不失。文中，前引十誦。明須作念，故知不作則不失也。智論，限定一宿，故知未宿還來，亦不失也。……（二､）作法捨中，若約法儀，必須次捨，先食，次衣，後捨人界。若論失法，但捨人界，三種頓失。疏云，雖本失末亡，而非正則，亂倫獲罪。今云俱捨，語通漸頓。若準行事，須依漸法。」（事鈔記卷六•四三•一○）

羯磨疏•諸界結解篇：「（一､引教明失）初明決失，謂棄捨也。故十誦云，諸比丘捨僧坊去，作念不還，是名界失。文殊問經，下至有一優婆塞宿，是名不失。準此不守，即失界也。智論，亦言一宿無僧，是名棄捨伽藍。十誦中，若聚落屬賊，一切界外，隨意結之。乃至舍利弗共佛遊行，遇宿空精舍，佛言由棄故，一切界外；應結界說戒。（二､會釋相違）準上以言，皆言失者，無人守故。善見水蕩計僧並散，豈人水下宿守界也？今通解云，作永捨意，所以言失，雖非作法，僧義絕故。作還反意，義無失也。故四分云，治故伽藍，不失淨地。明知界在。餘如鈔解。」濟緣記釋云：「明失中，初科，初示失相。故下，引示有四，初十誦中，作念不還，即棄捨也。二､文殊問經，有人不失，準無即失。三､智論，可解。四､十誦中，兩段。初以伽藍在聚，聚為賊奪。比丘捨去；故一切處並同界外，通為自然也；後還得之，聽隨意結。乃下，次即身子侍佛同宿空藍，正值半月；佛知棄失，故令結之。次科，初引相違。今下，次以義釋。作意去還，故失不失。下，引本律，證成不失。淨地尚存，明知界在。問：『泛爾出去，無捨還意；或寺遺火，或僧死盡，為失界否？』答：『但無決捨永不還心，義非失法。』」（業疏記卷八•四•三）


南山律學辭典：攝僧大界戒場界立量同異

【攝僧大界戒場界立量同異】

亦名：大界戒場界立量同異

子題：烏仗那壇


南山律學辭典：攝僧大界唱相法

【攝僧大界唱相法】

亦名：大界唱相法、唱大界相、無場大界唱相法

羯磨疏•諸界結解篇：「五分中，使一比丘唱四方界相。又唱除內地；為安戒場，故須除也。今時結者，內外兩相前後別唱。所除之外，相是是空地，事最顯也。至文更述。」濟緣記釋云：「唱法中，初引文示。除內地者，但唱外相；相中牒除內地，即不唱內相也。今下，示今法。但唱兩相，不須牒除。至文述者，即戒場中。」（業疏記卷七•一四•一九）


南山律學辭典：攝僧大界量

【攝僧大界量】

亦名：僧大界量、大界量

子題：同布薩界、由旬三別、由旬、踰繕那、隅角量

行事鈔•結界方法篇：「（一、廣引諸文）（一､里數未顯）明量者，文中，同一說戒，為界遙遠，聽十四日說者，十三日先往，不得受欲。準強百里。毗尼母中，同布薩界，極遠聽一日往還。雖有二文，未明里數。（二､由旬不同）故僧祇、五分、善見，並云三由旬為量。明了論云，三由旬者，合角量取。亦不知由旬大小。智論，由旬三別：大者八十里；中者六十里；下者四十里。此為中邊山川不同，致行李不等。四分衣法中，由旬準有八十里者，此據上品為言。（二、準律定判）通用所歸，準律文意。應百二十里，以下品為定。」（事鈔記卷六•六•八）

羯磨疏•諸界結解篇：「（一､示本宗極量）大界，若小隨機，大者須制。四分云，大界廣遠，僧坊極多，及至說戒，同集一處。應十五日說者，十四日先往，不得受欲，以明相故。準此為言，應強百里。（二､據諸文會同）五分明文云，時有結無邊界者，佛制極遠應三由旬。由旬乃是中梵量名，正音踰繕那，此無正翻，乃是輪王巡狩一停之舍也。猶此古亭，豈局里數？大分為言，四十里也。相傳為定。僧祇善見，量同五分，過者不成。明了論中，三由旬者，隅角量取也。（三､引律論彰異）十誦云，我聽一布薩和合，故結界也。若一拘盧，乃至十拘盧。若山上僧坊結界，山下十拘盧亦得安居。山下僧坊結界，山上安居亦爾。多論，縱廣同十拘盧舍，必使此中布薩羯磨時，不生疑心。設有河水大道，亦得合結，但定岸相，然後結也。尼結大界極遠一拘盧；以恐遠險，易陵辱也。」濟緣記釋云：「隅角量者，為取四圓，若四方量，則四隅有餘故。」（業疏記卷七•五•七）


南山律學辭典：攝僧大界須相小界無相

【攝僧大界須相小界無相】

亦名：大界須相小界無相、小界無界相

濟緣記釋云：「前明大界須相，不立則非；後示小界無相，立則乖法。」（業疏記卷八•二五•八）


南山律學辭典：攝僧大界結法

【攝僧大界結法】

亦名：攝僧初大界結法、結初大界法、大界結法、人法二同界結法

隨機羯磨•諸界結解篇：「結初大界法。時四方僧集會疲極。佛言聽隨所住處結界。應盡集不得受欲。是中舊住比丘應唱大界四方相，若有山樹林池城 村舍，隨有稱之。應須義設方法，如前僧法中具七緣已。一比丘告僧云：『大德僧聽。我舊住比丘為僧唱四方大界相，從東南角某處標，至西南角某處標，從此至西北角某處標，從此至東北角某處標，從此還至東南角某處標，此是大界外相一周訖。』必有屈曲，隨事稱之，並須別指分齊尺寸處所，由不知制限，結既不成，羯磨虛設，受戒等法，俱是空作，故須如上分明。唱相三遍已。佛言眾中應差羯磨人，若上座，若次座，若誦律，若不通律堪能作羯磨者。問答已。如是白：『大德僧聽。此住處比丘唱四方大界相。若僧時到，僧忍聽。僧今於此四方相內結大界，同一住處，同一說戒。白如是。大德僧聽。此住處比丘唱四方大界相，僧今於此四方相內結大界，同一住處，同一說戒，誰諸長老忍。僧今於此四方相內結大界，同一住處，同一說戒者默然，誰不忍者說。僧已忍，於此四方相內同一住處同一說戒結大界竟。僧忍默然故，是事如是持。』」（隨機羯磨卷上•八•一五）（請參閱附錄三『結戒場及大界法略例』一七九頁）


南山律學辭典：攝僧大界結界須三遍

【攝僧大界結界須三遍】

亦名：結大界須三反、大界結法須三遍

羯磨疏•諸界結解篇：「又如即時中國結界，必須三反。先豎標結，令知限齊，束約惡神不得出故。又作法解，放之在外。然後更結，方始永固。近僧傳此常法不改。若無法力，誰能攝持？」濟緣記釋云：「梵僧所傳，中梵現行，故云即時。初結為一反，次解為二反，後結為三反。反猶遍也。束約惡神者，壇經云，惡鬼被圍，極苦惱故，佛令解之。近下，示所聞。唐時多有梵僧到此，彼土以為常法；今時重結，蓋準此文；有不從者，寡陋故也。」（業疏記卷八•二•一○）


南山律學辭典：攝僧大界解法

【攝僧大界解法】

亦名：解大界法、大界解法

隨機羯磨•諸界結解篇：「解大界法。時諸比丘意欲廣作者狹作者，佛言欲改作者，先解前界，然後廣狹作從意。當如是解：『大德僧聽。此住處比丘同一住處，同一說戒。若僧時到僧忍聽。解界。白如是。大德僧聽。此住處比丘，同一住處，同一說戒，今解界，誰諸長老忍。僧同一住處，同一說戒解界者默然，誰不忍者說。僧已忍，聽同住處同一說戒解界竟。僧忍默然故，是事如是持。』此一羯磨，通解有戒場大界者，由文無偏局故得。」（隨機羯磨卷上•九•一四）


南山律學辭典：攝僧有場大界先結戒場後結大界

【攝僧有場大界先結戒場後結大界】

亦名：有場大界先結戒場後結大界、戒場先結後結大界

行事鈔•結界方法篇：「（一、正明前後）（一､引明據）初緣前後者。五分云，應先結戒場，後結大界。若先結大界者，當捨已，更前結之，然後唱相結大界。毗尼母、善見亦同此說。（二､斥非法）今猶有人先結大界者。此不讀聖教，唯信意言。（三､決成否）問：『先結大界者，戒場成不？』答：『五分所明，應捨已更結。故知成也。但不成後法，故須解之。五百問云，後結戒場者，於中受戒，恐無所獲。又云，不知同於未制。賴有此路，則通僥倖。』（二、總示非法）今時結者，多有非法：或將五六人徑往戒場中，界內不集，總唱三相已，具加二種羯磨者；或有界內通唱三相已，隨界加法者；或於大界內遙結者；或先結戒埸已，但唱大界外相，不唱內相而加法者。此等諸濫，結並不成。故須當界各唱各結，方得成就。」資持記釋云：「先結大界者，示忘誤也。當捨者，解二界也。更前結者，即戒場也。更字去呼，望前重也；亦可平呼，改前倒也。然後下，即大界也。毗尼下，略指二論。同故不引。母論第一云，結界法先結小界，後結大界；又云，若忘結淨地，解已次第結等。彼宗大界不開淨地，故別結小界以為淨廚，而結解次第，與今頗同。善見尋文未獲，後解界中，引五百問文亦同此。」（事鈔記卷六•二九•一三）


南山律學辭典：攝僧有場大界唱相法

【攝僧有場大界唱相法】

亦名：結有場大界唱相法、有場大界唱相法、唱有場大界相法

子題：唱相有二、唱大界四方內外相、唱大界內相、大界內相一周、唱大界外相、大界外相一周、總別唱大界相法、別唱大界相法

行事鈔•結界方法篇：「結大界法。（一､通示總別）先明唱相有二不同。言別唱者，先唱內相，三周已；次唱外相，三周後；總結合。二者總牒內外一遍相已，隨遍合之。（二､正明總法）文明總法。應令一人具儀唱云：『大德僧聽。我比丘為僧唱大界四方內外相。前唱內相。從小牆東南角外角，穿小牆西出，旁大牆內，至西南角內角，從此旁牆北下，穿小牆西頭過，至小牆西北角外角，從此旁小牆東下，至小牆東北角外角，從此南出，還至小牆東南角外角。此是大界內相一周訖。次唱外相。從寺院外牆東南角外角直西，至南門東頰外土棱，隨屈曲北入至門限棱，西下至門西頰限頭，隨限屈曲南出，至門西頰外土棱，從此西下，至西南角外角，從此北下至西北角外角，從此東下至東北角外角，從此南下，還至東南角外角。此是大界外相一周已。彼為內相，此為外相，此是大界內外相一周。』如是三遍已，告僧云：『已唱大界內外相訖。』」資持記釋云：「次結大界，唱相中，總別唱者，別即內外各唱，總謂逐遍合唱。若行別唱者，先三唱內相竟，結云此是大界內相三周訖；復次三唱外相竟，結云此是大界外相三周訖；然後通結云，此是大界內外相各三周訖。不須同下云彼此等，以是別唱，無相濫故。雖文出總法，而別唱便易，今宜從別。」（事鈔記卷六•三二•一三）


南山律學辭典：攝僧有場大界結法

【攝僧有場大界結法】

亦名：結有戒場大界法、結有場大界法、有場大界結法、戒場大界結法

隨機羯磨•諸界結解篇：「結有戒場大界法。佛言，不得合河水結，除常有船橋梁者；又不得二界相接，應留中間。五分云，不唱方相，結界不成。律文少略，應如是唱相：『大德僧聽。我比丘為僧唱四方大界內外相。先唱內相，從戒場外相東南角標外二尺許某標者此約當時有者言之，不必誦文。此是大界內相東南角某標，從此西迴至西南角某標，從此北迴至西北角某標，從此東迴至東北角某標，從此南迴還至東南角某標；次唱外相，從此住處東南角某處標，西迴至西南角某標，從此北迴至西北角某標，從此東迴至東北角某標，從此南迴還至東南角某標。彼為內相，此為外相，此是大界內外相一周訖。』三唱已。若欲唱相，應將四五比丘出戒場外盡標相內集僧，然後唱二重標相已。僧中方加羯磨，其文如初結大界法無異，故不出。」（隨機羯磨卷上•一一•一三）（請參閱『攝僧大界結法』一二四八上、『攝僧有場大界唱相法』一二四九下、附錄三『結戒場及大界法略例』一七九頁）


南山律學辭典：攝僧有場大界解法

【攝僧有場大界解法】

亦名：解有戒場大界法

子題：先解大界後解戒場、戒場不得在大界遙解、戒壇

行事鈔•結界方法篇：「（一，示先後）若有戒場者，先解大界，卻解戒場，此是常準。（二，明解法）（一、解大界），上座問答，一一隨有單牒，不同受戒一答得作多法。彼由同界故得，此中不開。為中隔自然，兩界各別，作法不通。若作法，同前〔解無場大界法〕而解。（二、解戒場）次解戒場，應在相內，不得在大界遙解。（一､廢古法）律無正法。舊羯磨中用大界法解之，唯稱大小為別。今不同之。戒場不許說戒，何得牒解？今準難事界，但翻結為解，理通文順。（二､出羯磨）文云：『大德僧聽。僧今在此處解戒場。若僧時到，僧忍聽。解戒場。白如是。大德僧聽。僧於此處解戒場，誰諸長老忍。僧集此處解戒場者默然，誰不忍者說。僧已忍解戒場竟。僧忍默然故，是事如是持。』（三､示雜相）善見云，戒場上不得立房。縱使王立，有慚愧比丘剔壞，餘材草，送住寺比丘。唯置佛殿及樹木也。外國戒場多在露地，如世祭壇郊祀之所。故律中或名戒壇。五百問中，受戒值天雨，若移戒場屋下者。先解大界，更結戒場及結大界方得。」（事鈔記卷六•三九•一）（請參閱『攝僧大界解法』一二四九上）


南山律學辭典：攝僧有場大界圖相

【攝僧有場大界圖相】

亦名：有場大界圖相、界圖

子題：戒場相、自然界體、自然界、戒場外相、有場大界內相、有場大界外相

行事鈔•結界方法篇：「（一，敘意）但為三相難明，恐法不練，略引圖示。後依圖唱相，使新學曉迷。今行事漠落，誦文而已。曾不委練。令依文讀，便即悶亂。定知附事作法不成。必須細心，方應遂事。（二，示圖）（一、圖相）（二、註顯）（一､示自然）此外朱圓者 ，自然界相。若先在戒壇內集僧者，亦四面集之。圖中所列，據結大界時自然集僧也。（二､明遠近）其北朱圓，院外僧去中央結界僧，相去六十三步。中僧去南圓界外僧亦爾。南北二僧相去百二十六步。各得成法。在內不成。乃至餘方並準此。若結作法已，隨相標遠近。（三､指餘界）且據聚落不可分別者為言。若可分別聚落，乃至道行水界，五相遠近，義類相別，並如前集僧中所述。（三，釋相）（一、自然相）此之界圖，謂自然界寬於作法，標外周圓取界。必有別界，亦隨斜曲也。（二、戒場相）其內朱方，是戒場也。中間周匝，號曰自然。東北二邊，即用小牆下上為自然界體。南西二邊大界牆內，則無別相者，應釘杙豎標，繩連相著。當於戒場東南角，去大界牆尺八地旁小牆施一杙。又於西南角斜去大牆二尺許下一杙。又於西北角至小牆南旁小牆下一杙，正西令去大牆尺八許。釘三杙已，仍以繩連三標，則為自然界。南西二邊，若作二法竟，若二界各有法事，此中有人，不妨二處。其戒場外相，東北二邊之相，即以小牆內院為相。西南二畔，即用繩標內邊為相。（三、大界相）其大界內相，東北二面，以小牆外院為相。南西二面，以大院牆內為相。若明外相，必在院外唱之。若在牆內唱者，至西南角戒場外自然界邊，則與內相俱合，則不分彼此之異。又不得入大院牆唱之，由不見其相故。（四，結指）上且略寄一緣以為相貌。作法之時，未必如圖。若不依此解生，餘處亦準不得。」（事鈔記卷六•二五•九）（請參閱附錄二『大界圖』一六三頁）


南山律學辭典：攝僧有場大界豎三重標相

【攝僧有場大界豎三重標相】

亦名：有場大界豎三重標相

子題：三重標相、戒場外相自然界內標、自然界外大界內相標、大界外相標、戒場、戒壇

行事鈔•結界方法篇：「明戒場大界之法者，先豎三重標相。最內一重，戒場外相，自然界內標；中間一重，自然界外大界內相標；最外一重，大界外相標。即須周匝先唱內標一重已，作法結之。」

資持記釋云：「有場界中。言戒場者，受隨等法，多行於中。疏云，似世諸場，莫非聚結異品，收拾勝利故也。然圖中標為戒壇者，謂於場中別更封土。若據初開，未必有壇。所以律中約通從本，但云場耳。三標內外，尋圖可見。」（事鈔記卷六•二四•二○）（請參閱附錄二『大界圖』一六三頁）


南山律學辭典：攝僧自然六相開秉羯磨

【攝僧自然六相開秉羯磨】

亦名：自然六相開秉羯磨

資持記•釋結界篇：「問：『六相自然，開秉羯磨否？』答：『此無明說，以義定之。若準八年已興羯磨受具，十二年後令弟子說廣，由此始立結界，驗知未結已行羯磨。標指戒堂，亦在自然。他部所計自然地中，得成受戒，亦由此耳。』『若爾，那云地弱不勝？』答：『由在自然不勝故結，或可約開已為言。疏云，一開已後，凡有作業，非界不成，故制崇和，益在斯矣，先開後制也。若不爾者，六相自然開之何用？豈可一向作對念耶？又僧祇七樹，異眾兩頭，豈唯結界？』」（事鈔記卷六•五•四）


南山律學辭典：攝僧自然界

【攝僧自然界】

亦名：自然界

行事鈔•結界方法篇：「自然界者，未制作法已前，統通自然。或空有不同，水陸差別。後因難集，便開隨境攝，各有分限。人所至處，任運界起，故曰自然也。約處有四種不同，定量分六相差別，如集僧（通局篇）中。」（事鈔記卷六•三•一八）


南山律學辭典：攝僧自然界中水界分齊

【攝僧自然界中水界分齊】

亦名：自然界中水界分齊、水界分齊

子題：離衣勢分

行事鈔•集僧通局篇：「水界者。五分云，水中自然界者，若在水中行，眾中有力人水灑及處。善見云，若擲水若散沙，已外比丘不妨。取水常流處，深淺皆得作；自然潮水不得。若船上布薩，應下碇。不得繫著岸及水中樹根，謂與陸地界相連。若水中石木樹等，悉是水界，謂離陸地者。」資持記釋云：「水界中，初，引五分。水中行者，謂徒涉也。水灑及處者，示界限也。次，引善見分三：初、定分齊。準下離衣勢分，相傳以十三步為定。取下，次、簡可否。取常流者，界相定故。潮水不得者，疏云，以乍溢故。若下，三、明乘船又二，初明下碇。疏云若橦。所以爾者，或恐自然界限不定，或結船界相有參差故。不下，明繫纜，得否可尋。若準善見，水中不得結作法界，疏云，此論以水相虛浮，體相難識故也，今則約岸分標，義亦可得，如結界中。」（事鈔記卷四•一六•一○）


南山律學辭典：攝僧自然界中道行界分齊

【攝僧自然界中道行界分齊】

亦名：自然界中道行界分齊、道行界分齊

子題：拘盧舍界、六百步為拘盧舍

行事鈔•集僧通局篇：「道行界者。薩婆多云，比丘遊行時，隨所住處，縱廣有拘盧舍界，此中不得別食別布薩。亦不明大小。此論解十誦。律文云，六百步為拘盧舍。」資持記釋云：「道行中二，初引云文出別眾食戒。若論別眾，道行不犯。今云不得者，此約停住為言，無別所以，至隨相為辨。亦下，定量，初句指論通漫。此下，引律會釋。問：『蘭若、道行，並一拘盧，而大小別者？』答：『蘭若諸部既別，宜取其中。道行止出多宗，理同彼律；疏云部別有由，當取十誦是也。』」（事鈔記卷四•一六•一）


南山律學辭典：攝僧自然界中聚落界分齊

【攝僧自然界中聚落界分齊】

亦名：自然界中聚落界分齊、聚落界分齊

子題：可分別聚落、不可分別聚落、七樹六間、分齊、種樹法、五肘弓

行事鈔•集僧通局篇：「初聚落中有二：（一，可分別聚落）（一、正明聚落分齊）若可分別者，十誦云，於無僧坊聚落中，初作僧坊未結界。隨聚落界是僧坊界。下文齊行來處，此制分齊，四分聚落界取院相。此內不得別眾。（二、會通蘭若僧房）問：『蘭若處有僧坊，欲結界，何處集僧？』答：『（一､準前倒決）十誦云，隨聚落即僧坊界。今周匝院相，與聚落之相不分，不須五里集人。（二､引後反顯）故下文無聚落蘭若，初起僧坊，乃云一拘盧界。故知先有僧坊，即同村界。（三､會同僧村）律中僧村四相，二界不別。必院相不周，乃可依蘭若集僧。』（二，不可分別聚落）若聚落有僧不可知者。僧祇中，若城邑聚落界分不可知者，用五肘弓，七弓種一樹，齊七樹相去。使異眾相見，不犯別眾，各得成就。準相通計，七樹六間，得六十三步。不同前解七間七十三步半，如義鈔廢立。」資持記釋云：「聚落，可分別中。準疏分二，謂僧則在無易委人可分別；聚亦周院可悉，處可分別。尼鈔云，城外村坊，邊夷城邑，人民稀二、，可得分別故。應作四句：初、人處俱可分，則依此相；二、人處俱不可分，如後步量；三、人可，處不可；四、處可，人不可，並依後集。故知此相必須具二。文引十誦二十二卷，彼因比丘問佛，初至結界，即引問詞。彼接云，爾時界應幾許。言無僧坊者，人可分也。聚落即處可分。隨下，是佛答。謂隨處廣狹，即是界限。注，行來處見四十七，故云下文。此下，先以義決。分齊即同勢分，顯非聚落界體，意不取之。故業疏云，縱彼文中齊行來處，此制通攝，恐妨界內，必作法時身在門外，亦得兩成等。四分下，次引文決。即盜戒聚落，止取四相。一､四周牆；二､柵籬；三､籬牆不周；四､四周有屋。則顯彼此村聚相同，不須遠取。此由他執，故特注顯。古記妄解，準疏為正。……不可分別中分二，初、約人明。僧下，二、約處辨。疏云，或約僧之來去，難可知之；或約處所散落，不知際域；隨有一種，即歸此收。尼鈔云，中華之處，人民繁多，不可分故。用下，示量。彼因有人問佛種樹法，佛教令七弓種一樹；續後波離問集僧量，即用答之。異眾相見者，約兩向作法為言，準下計數。五肘弓一肘尺八，弓長九尺，七九共成六丈三尺，六尺為步，一間計十步半，如是合之。不同下，破古。疏云，昔云七十三步半者，錯算七間也；或執舊云樹限兩頭各有勢分；又云周圓種樹；又改僧祇為八樹字。餘廣如彼。下指義鈔，即刪繁意；彼文已亡，意如前示。古記不知所以，例云指誤，假令是誤，一處可爾，況此上卷凡十餘處，指廣如彼，檢彼並無，豈皆誤耶？誣聖辱祖，不慮招殃，引誤後生，何可窮也？」（事鈔記卷四•一一•一六）


南山律學辭典：攝僧自然界中蘭若界分齊

【攝僧自然界中蘭若界分齊】

亦名：自然界中蘭若界分齊、蘭若界分齊

子題：無難蘭若、七槃陀、一槃陀、槃陀、一拘屢奢、拘屢奢、有難蘭若、不同意

行事鈔•集僧通局篇：「（一、標簡）明蘭若者，統明蘭若，乃有多種。謂頭陀、寄衣、盜戒、僧界、衣界、難事。且明僧界，餘下隨明。（二、正明）（一､無難）蘭若一界，諸部不定。多言僧界盡一拘盧舍。明了論疏云，一鼓聲間。雜寶藏中，翻為五里。相傳用此為定。（二､有難蘭若）若有難者，如善見云，阿蘭若界者，極小方圓七槃陀；一槃陀二十八肘。若不同意者，於外得作法事。計有百九十六肘，肘各尺八，總有五十八步四尺八寸。」

資持記釋云：「蘭若，上略阿字，亦云阿練若，即空靜處。有六不同，恐名相濫，故先標簡。六中寄衣，即三十恐怖離衣戒；僧界有二，如此所明；難事，即提舍末戒；餘可知。無難中，初示不定。疏云諸部皆云一拘盧舍，而互說不定，大則二千弓，弓長五肘。出僧祇計十里。小則五百弓，弓長四肘。出十誦，計六百步為二里。注引了疏，翻同本律；然鼓有大小，聲有遠近，亦不可準。雜下，明今取。彼經云一拘屢奢，注云秦言五里。有難中，初引文示。言於外者，謂訶法人不同界也。計下，示數。百九十六肘，總三十五丈二尺八寸，三十丈為五十步，四丈八尺為八步，所餘如數。問：『何名有難〔蘭若〕？』答：『昔人但云惡比丘作留難，故多妄解。今須簡定。此謂本界得訶之人，心不同忍，故來訶法，令事不成，故名難耳。即善見云不同意者。豈不明乎？有以鄰寺難集而名有難，謬矣。』問：『有難一種，何法用之？』答：『此局三小，不通餘法，故知有難從三小得名。疏釋三小集僧文云，既有難緣，不比常途，宜用善見七槃陀集。豈非明據？此是定義，不勞驚惑。有人不肯，請以結界篇中三小對之，是非可見，若不爾者，有難自然為行何法？思之。」（事鈔記卷四•一四•一四）


南山律學辭典：攝僧自然界分齊

【攝僧自然界分齊】

亦名：自然界四別、自然界六相

子題：聚落界、蘭若界、道行界、水界、六相、不可分別聚落、七樹六間、可分別聚落、僧坊界、無難蘭若、一拘盧舍、弓長五肘、俱盧舍、一鼓聲間、有難蘭若、七槃陀、槃陀、一槃陀、種樹法、七弓、一樹、鞞、鼓、一拘盧奢、拘盧奢、不同意、百弓、五百弓、里、一里、[石*奠]、橦

行事鈔•集僧通局篇：「若論自然，隨處遠近，則有四別。謂聚落、蘭若、道行、水界。皆不為物造，隨人所居即有分局，故曰自然。當律無文，諸部詳用。」資持記釋云：「明自然，初科分二，初示相。四中，聚蘭各二，則為六相。皆下，釋名。對彼作法，緣搆成故。當下，標所出。問：『所以當律都不立者？』答：『止是闕略，義必具之。準三小界，明指集處，疏云雖當部中無自然界，異處下道，即是誠文，道是一界，下是蘭若。今言無者，或非明文，或無分齊故也。』」（事鈔記卷四•一一•七）

羯磨疏•集法緣成篇：「自然界四種分之。當部無文，通取諸律。四名如列，各解可知。（一、）聚落為二，謂通局也。（一､）初不可分別〔聚落〕者，或約僧之來去難可知者，或約處所散落，不知際域。故僧祇云，若城邑聚落界分散亂，不可知者，以五肘為弓，七弓種一樹，齊七樹為量，相去作法，雖有異眾各不犯別。約相步之，則有六間，六十三步。……二､可分別〔聚落〕，亦有二緣。僧則在無易委，聚亦周院可悉。故十誦云，若無僧坊，聚落中初結界者，齊聚落界是僧坊界，此內共布薩羯磨，不得別作。縱彼文中齊行來處，此制通攝，恐妨界內，必作法時，身在門外，亦得兩成。故彼文云約以籬塹集。二、蘭若者亦有兩相。若無難者，諸部皆云一拘盧舍，而互說不定。大則二千弓，弓長五肘；小則五百弓，弓長四肘。四分俱盧舍者，一鼓聲間。驗鼓則鞞鼓不一，故其聲亦有遠近。皆是中國行李驛亭，長短隨處，故致殊耳。大約雜寶藏五里為候也。二有難者，如善見中，蘭若極小方圓七槃陀量。槃陀者乃量之總名，一槃陀有二十八肘，通計為七，則百九十六肘，肘各尺八，六尺為步率之。故彼文云，若不同意，自七之外，各行不妨。故知涉難也。三、道行界者，如薩婆多云，隨比丘行，有縱廣拘盧舍界，不得別食別布薩。然部別有由，當取十誦。故云拘盧舍者，長五百弓，弓長四肘，則七尺二寸。如是率之，則六百步。四、明水界。善見云，水中不得結作法界。若自然界者，眾中有力人擲砂水所及處。外有比丘，不妨內法。取水常流處，深淺俱得；潮水不合。以乍溢故。若船上布薩應下[石*奠]（碇），若下橦（樁）。不得繫岸及水中樹石，以與陸地相連故。此論不得結作法者，以水虛浮，相體難識故也。今則約岸分標，義亦可得，如四分合河而結，除無船橋，即是明證。故五百問云，水中住船得結。」

濟緣記釋云：「不可分中，初科為二，初列相。即人處二種，不可別知，或俱或互，並是此收；二俱可分，則屬後攝。故下引示。文唯約處，義必兼人。彼因婆羅門問種樹法，佛言，以五肘弓量，七弓種一樹，能令根莖堅固，扶疏生長，不相妨礙。時優婆離白佛，已聞種樹分齊，今復問若有處所城邑聚落，界分不可知，若欲羯磨，應齊幾許，使異眾各各相見而得成就，不犯別眾耶？文中上是請問，以下即佛答。五肘九尺，七弓六丈三尺，一樹得十步半。……僧祇二千弓，計有十里。十誦五百弓，約有二里。四分鼓聲，則無數量。鞞是小鼓，鼓即大鼓。皆是等者，總示諸部不同所以。大下，次明今所取。雜寶藏經云，一拘盧奢，注云秦言五里。候猶準也。次有難中，初引示。槃陀，梵言，此方無譯，二十八肘，有五丈四寸。百九十六肘，共三十五丈二尺八寸，則五十八步四尺八寸。不同意者，謂眾不和合，即同本律三小之緣，故云有難；唯三小界，局在蘭若，依此集僧；相傳但云惡比丘作難者謬矣。道行中，初引示。即彼論中別眾食文，道行不住，則開別眾。今此停止，故有制約。委如鈔記。然下，定量。以多論正解十誦，故云部別有由等。百弓有七十二丈，共一百二十步，五百弓總六百步，即為二里，大約三百步為里也。水界中，初引示。砂水者，或擲砂，或灑水，準鈔計有一十三步。[石*奠]合作碇，即碇石也。橦音幢，合作樁，橛也。水中樹不與地連，準應得繫。」（業疏記卷四•一六•一六）


南山律學辭典：攝僧自然界眾法唯局別法並通

【攝僧自然界眾法唯局別法並通】

亦名：自然界眾法唯局結界對首心念並通

行事鈔•通辨羯磨篇：「四種自然。羯磨法中，唯作結界一法，是僧執御。已外對首、心念二法，及一二三人，眾中雜法，四人自恣，並得秉之。俱須盡集。」資持記釋云：「自然中，初明眾法唯局。已下，明別法並通。雜法如打槌白告，不係對念所攝者。言並得者，須記除欲；言盡集者，且據開法為言。」（事鈔記卷五•四○•一九）


南山律學辭典：攝僧自然界體

【攝僧自然界體】

亦名：自然界體

子題：隨分自然、異界自然、比丘隨遊行處有縱廣自然界、自然界中不定方圓、方圓

行事鈔•集僧通局篇：「若論自然，則有不定。（一，可分別）若聚落中，界分可知。隨其分齊，亦無方圓。（二，不可分別）不可分別，人解不同。（一、步量通局）問：『為身四面各取六十三步，為身一面取三十一步半耶？』答：『四面各取六十三步。故彼文云，七樹之間，異眾相見，而不犯別。此二眾相望，不論界相。』（二、克定廣狹）問：『彼此俱秉羯磨，自然定量，若為廣狹？』答：『諸說不同，（一､定量廣狹）。今解，彼此二眾，各一面有三十一步半，通就二眾，則六十三步。此自然常有，不問秉法不秉法，界恆隨定。故僧祇中，異眾者，望二處比丘身也。（二､約人有無）今若界外無人，則身面各三十一步半，是隨分自然；若有人者，但令異界自然，在我自然界外，無錯涉之過，並成法事。（三､行事倍集）今行事之家，恐有別眾，但為深防，故於方面各半倍之。實而言之，各半減是。故薩婆多云，比丘隨遊行住處，有縱廣自然界。（三、證成方圓）問：『自然界者，為方圓耶？』答：『（一､牒斥）昔云定方。今解不然，若界方者，四維有餘，則無教可準。（､顯正）今言自然界中不定方圓。若四面四維各無異界，此界定圓。若有別界，則尖斜不定。（三、引證）（(一)遮妄執）故十誦云，方各一拘盧舍者。謂身面所向之方，非謂界形畟方也。文云，弟子隨師方面遊行，可亦不得四維也。（(二)、會正解）五分亦云，去身面拘盧舍也。善見亦云，方圓七槃陀界，文自明矣。乃至結大界以三由旬為量。明了論云，合角量取三由旬也。（（三）結勸）故廣引誠證，定方須廢。』」


南山律學辭典：攝僧戒場內外先後

【攝僧戒場內外先後】

亦名：戒場內外先後、戒場結界先後

子題：先結戒場後結大界

羯磨疏•諸界結解篇：「（一､內外）由大界集難，成和叵具，故開結之。若在界外，本非煩務，未為勞也。善見母論，明文在內。故四分云，眾中有四人眾起，又云此住處比丘為僧唱相。若是外者，則無住處。（二､先後）五分，戒場初在界外。後因賊難，聽在界內。若欲結者，先結戒場，後結大界。若已結大界者，應解已，如前次第結之。」（業疏記卷八•一三•三）


南山律學辭典：攝僧戒場界

【攝僧戒場界】

亦名：露地戒場

子題：戒場、戒壇、十五法必在大界、壇、場

羯磨疏•諸界結解篇：「（一，正釋）釋名如何？戒者通收正行，場者揀擇精麤。似世諸場，莫非聚結異品，收拾勝利。結開喻此。諸部或名戒壇。中國寺別置之，如此郊壇之相。每有作法，登階就位也。（二，問答）（一、立問）問：『夫立場名，謂在作法多者。若爾，大界可不通作，何故不名場耶？』（二、引釋）（一､初師解）有人言：『大界本為住結，不專滅惡生善，故不與場名。小界雖暫生善，既無方限，又非久固作法，故沒名不彰。』（二､次師解）有人言：『元結大界，其實通法，但作兩難，故不名場。戒場不爾，隨集遂成，無有乖難，所以名也。故十五法必 在大界：謂受日、受捨德衣、解界、結解衣食界、乞缽捨中四法，為十二也。說、恣、亡衣，此三本制大界，難開戒場。自餘羯磨，並集場中，作數非難，故標處勝也。或可各據一位，不可雙顯。彼已云大，此得場名故也。』」濟緣記釋云：「釋名，正釋中。戒收正行者，以通諸法，非專受戒而得名故。場揀精麤者，揀麤選精，或約擇處，或約選物。似世場者，以喻為名。世場則聚積珍奇之貨，以收多利，戒場則舉行羯磨之法，而積大功。諸部下，示異名。僧祇五百問，皆云壇上師僧等。問：『場、壇何別？』答：『封土曰壇，除地曰場，言場則通收所結之地，言壇則別指封土之處。』善見云，外國戒場，多在露地，如世祭壇郊祀之所，謂國家郊外祀天，立壇謂之圓丘。登階就位，軌度如戒壇經。問答中，問詞欲顯場界得名所以。初解中，但敘大小二界，即顯戒場專為作法，獨受斯號。次解有二，初約作法難易解。前敘大界，後明戒場，反上兩難。隨集遂成，即集僧易也。無有乖難，和合易也。十五法中，受日受捨德衣三法，並依本安居處；場非住處故。解界還依本結之處，不通遙解故。結解衣食四法，二結本依大界，二解不可異處。乞缽捨懺，以須罰缽入廚，故戒場非分，四法如集法中。上之十二，縱有難緣，不開場上，下三兩通；別在後列。除此十五，餘一百十九，並通場上，況兼別法；其通可知。或下，次約立名彰異解。彼此各立，無別所以。」（業疏記卷八•一一•一七）


南山律學辭典：攝僧戒場唱相法

【攝僧戒場唱相法】

亦名：結戒場唱相法、戒場唱相法、唱戒場相法

子題：唱四方小界場相、戒場外相一周

行事鈔•結界方法篇：「明唱相。先於自然界內集僧已，一比丘具修威儀唱云：『大德僧聽。我比丘為僧唱四方小界場相。從此處東南角標內旁繩西下，至西南角標；從此旁繩內北下，至西北角標；即旁小牆內東下，至小牆東北內角；從此旁牆內南下，至東南角標。此是戒場外相一周訖。』三說已。」

資持記釋云：「結場中。相及羯磨，皆云小界者，對外大界，在中名小；與下三小，名同相別。」（事鈔記卷六•三一•一三）


南山律學辭典：攝僧戒場量

【攝僧戒場量】

亦名：戒場量

資持記釋云：「戒場中，先引開緣。數字入呼。眾起即羯磨僧事。四位僧中，略舉初後，中二大同。善下，示量。以二十人僧通行一切眾法，更兼所為，故容二十一人。減則不周，故所不許。此據一眾為言；必兼二眾，須容四十一人。」（事鈔記卷六•七•二○）

羯磨疏•諸界結解篇：「戒場量者，善見云，容二十一人，減則不聽。此據極小為言。二十出罪，兼所為者，故局此耳。彼論又云，場內不得安僧住處，有慚比丘須折卻。唯置佛殿。」濟緣記釋云：「戒場中，初明小量。且據一眾行事備足，故不聽減；若兼二眾，須容四十一人。彼下，次示廣量。既制僧住，顯知非狹。」（業疏記卷七•八•一九）


南山律學辭典：攝僧戒場結法

【攝僧戒場結法】

亦名：結戒場法、戒場結法

子題：四人眾羯磨事、有場大界三重標相、戒場外相、大界內相、大界外相、界相牓示顯處

隨機羯磨•諸界結解篇：「結戒場法。時諸比丘，有須四人眾羯磨事起，五人眾、十人眾、二十人眾羯磨事起，是中大眾集會疲極；佛言聽結戒場，稱四方界相，若安栓，若石，若標畔，作齊限已。毗尼母云，必以大界圍遶。五分等律，須在大界前結。若欲作者，先安三重標相，內一重，名戒場外相，中間一重，名大界內相，最外一重，名大界外相。立三相已，盡自然界內僧，集在戒場標內。先令一比丘唱戒場外相。應作如是言：『大德僧聽。我此住處比丘為僧稱四方小界相，從此住處東南角某標，西迴至西南角某標，從此北迴至西北角某標，從此東迴至東北角某標，從此南迴，還至東南角某標，此是戒場外相一周訖。』三說已。若有曲斜，隨事稱之。羯磨者，如上應和已。白言：『大德僧聽。此住處比丘稱四方小界相。若僧時到，僧忍聽。僧今於此四方小界相內結作戒場。白如是。大德僧聽。此住處比丘稱四方小界相，僧今於此四方小界相內結戒場，誰諸長老忍。僧於此四方相內結戒場者默然，誰不忍者說。僧已忍，於此四方相內結戒場竟。僧忍默然故，是事如是持。』結已，牓示顯處，令後來者知諸界分齊。餘條準此。」（隨機羯磨卷上•一○•九）（請參閱『攝僧戒場唱相法』一二六○中、『攝僧戒場結界羯磨』一二六一下）


南山律學辭典：攝僧戒場結界羯磨

【攝僧戒場結界羯磨】

亦名：結戒場羯磨、戒場結界羯磨

子題：四方小界相內結戒場

行事鈔•結界方法篇：「羯磨者言：『何所作為？』答云：『結戒場羯磨。』『大德僧聽。此住處比丘稱四方小界相。若僧時到，僧忍聽。僧今於此四方小界相內結作戒場。白如是。大德僧聽。此住處比丘稱四方小界相，僧今於此四方小界相內結戒場，誰諸長老忍。僧今於此四方小界相內結戒場者默然，誰不忍者說。僧已忍於此四方相內結戒場竟。僧忍默然故，是事如是持。』（事鈔記卷六•三二•一）


南山律學辭典：攝僧戒場解法

【攝僧戒場解法】

亦名：解戒場法、戒場解法

隨機羯磨•諸界結解篇：「解戒場法。律無正文，準諸解界翻結即得，今亦例出，理通文順。應作是言：『大德僧聽。僧今集此住處解戒場。若僧時到，僧忍聽。解戒場。白如是。大德僧聽。僧今集此住處解戒場，誰諸長老忍。僧集此住處解戒場者默然，誰不忍者說。僧已忍，僧集解戒場竟。僧忍默然故，是事如是持。』」（隨機羯磨卷上•一一•八）


南山律學辭典：攝僧作法界

【攝僧作法界】

亦名：作法界、作法攝僧界

子題：六相即初開、攝僧界局結即第二開、攝僧界作法中復有二開、攝僧界四開

資持記釋云：「作法中二，初敘自然，上二句通標。設下，別釋有二，初四句明展縮有妨。教文定者，六相分齊也。用不可者，界限與處，不相稱故。捨非制者不依六相，無教開故。下二句明不勝。羯磨法既尊特，常地莫行。如持祕咒術，必結壇場。羯磨咒術，其類頗同。故下，次明作法界，初敘開結。此即第二開也。開已復開，故云曲順。楷式定者，開中制也。任下，顯益。上一句反上初患，下四句反上次患。問：『至此凡幾開耶？』答：『初，明統通，即本制也。律中令結說戒堂，猶是統通一界，即同本制。次，分六相，即初開也。復令局結，第二開也。又作法中，復有二開，數集結場；難事結小。若望法食二同、法同食別，二種大界，亦是第開。然莫非大界，故所不論。已上凡經四開，文中宛爾。古多妄解，故須辨示。』」（事鈔記卷六•四•八）


南山律學辭典：攝僧作法界三種

【攝僧作法界三種】

亦名：作法攝僧界三種、作法界三種、僧界三種、作法界七位

子題：大界三種


南山律學辭典：攝僧作法界五位

【攝僧作法界五位】

亦名：作法界五位、作法攝僧界五位

子題：受戒小界、自恣僧界、說戒小界、三小界、戒場、大界、難事

行事鈔•通辨羯磨篇：「二者作法攝僧界者，亦通〔僧別〕二人，法通〔眾法、對首、心念〕三種。就法界中，分為五位：（一、三小界）一､難事受戒小界；二､因難事自 恣〔小界〕；三､數人說戒〔小界〕。此三小界，因難曲開。但作一法。後必閑豫，不開作之。故文中結已即解，非久住法也。（二、戒場）四､者戒場。本為數集惱僧，故開結之。唯除說戒、自恣、乞缽捨懺、亡人衣法、受日、解界、結衣界並解、結淨地、受功德衣等。（三、大界）五､者大界。就中並有通塞，隨相可知。」資持記釋云：「作法界中，二人總前七位。三法統收八品。別明中，上對自然，總明眾別，人法俱通。此就法界，唯論眾法通塞之相。三小為二，初列三相。數人說戒者，亦彰難事不容多故。言難事者，不同意人欲訶法也。此下，明通塞。各專一法，當分名通，餘法則塞。受戒小界，始終四法，說恣各一。亦有通者，疏云，非無舉罪，即有白懺；若望下二，一向名塞。閑豫謂難靜無緣。文令即解，明知不通。戒場，準疏古解除十五法。乞缽捨懺，含四；淨地，兼解；德衣，略捨；故言等也。又疏前文形法二同，不通場上。又德衣有差人，亡物有賞勞，共除十九。除者是塞，餘則名通。說恣亡衣，此三有難微通場上。所以除者，說戒普集，制本大界；自恣受日德衣，須安居處；乞缽亡衣，物歸僧庫；解界須本結處；衣食必依僧住；形法令界通知。大界中，戒堂三小戒場等結解，大界不行故塞；餘則皆通，故云並有等。」（事鈔記卷五•四一•五）


南山律學辭典：攝僧作法界分齊

【攝僧作法界分齊】

亦名：作法界三別、作法攝僧界分齊

子題：有場大界四處集僧、小界無外可集、說恣內外俱集、無場大界二處別集、有場大界四處各集、別集

行事鈔•集僧通局篇：「若作法界則有三別：有戒場者，四處集僧，各得行事。一､在戒場，二､在空地，三､在大界，四､在界外；若無戒場，二處各集。若小界者，既不立相，直指坐處，無外可集。」資持記釋云：「作法三者，場及大小。然有場四集，雖兼大界，正意明場。又集僧約事有通有別；通謂說恣，內外俱集；別即餘法隨界各行。今文兩界，並從別論。問：『如通集中，場上不來，犯別眾否？』答：『法成得罪。不妨異界，無別眾過。』問：『小界說恣有通集否？』答：『本由說恣，開結遮訶。是則三小唯有別集。』」（事鈔記卷四•一○•一八）

羯磨疏•集法緣成篇：「（一、小界）小界無外者，小界局在身，坐外無法，隨人集結，故無外也。若許有界，則納訶人。……（二、無場大界）若論無場大界，二處別 集。以界之內界無外者，以外，咸有制約，可從集故。『若爾，小界無外，可如前言。身界之外，可不須集？』答：『元制簡人，雖有不集。不同大界制內外集。』（三、有場大界）若有戒場〔大界〕，則四處各集。一､是界外；二､是界內；三､是內相外，戒場外，中間空地； 是戒場體。（一､問大界）問：『羯磨之設，界中無人則成，何故集他外界？』答：『行法不同。若作羯磨，則隨界分局，人不相集。若作說恣，則內外通收；以是攝僧綱紀，使內外同崇，不許逃避。乃至外界戒場，見相便求，多有句數，即其事也。』……（二､問戒場）問：『大界四集，可如前言。戒場之中，亦有集不？』答：『場中兩集，亦為說恣。如難緣開之。餘如結界法中說。』」濟緣記釋云：「次無場界中。此約說恣內外兩集，故云別集。不容私避，即是制約。下文四集，義亦同之。……三有場界中。當局自集，事義易知；特約共集，示其異相。……次問，戒場比前大界，例有四集。答云兩集，即是通局二集；或可字誤，兩合作四。」（業疏記卷四•一四•一○）


南山律學辭典：攝僧作法界次第

【攝僧作法界次第】

羯磨疏•諸界結解篇：「就攝僧界，文又分三：初為自然勞倦，眾取濟機，開立大界；界限制約，事雜煩多，又開戒場；上二常途，難濟非務，故開小界。各如文次，當自分別。」濟緣記釋云：「總標中，各據本緣，敘三次第。界限制約，制必集故。事雜煩多，眾數起故。非務，即目難緣，非常有故。下文既廣，故略指之。」（業疏記卷七•九•九）


南山律學辭典：攝僧作法界制意

【攝僧作法界制意】

羯磨疏•諸界結解篇：「言制意者，夫羯磨說戒，正法住持，由僧弘演，方能遠被。義須通遵，理無限隔。但以事雜據緣，界約通濫。縱有同和，影赴難剋。徒損正業，不被前緣。上聖知機，開隨境局，作法分域。一開已後，凡有作業，非界不成；故制崇和，益在斯矣。先開後制，意可見也。」濟緣記釋云：「制意中，初敘僧法同遵。但下，二明因機制教又二，初明機生。眾中事起，緣來不一，故云事雜。閻浮洲境，統為自然，故界通濫。以界廣故，影赴難剋。以奔馳故，損廢正業。以身應事，如影赴形，故云影赴。上下，次明立教。望前自然，本制通集，故局結名開；望後作業，必須依界，故還復成制。」（業疏記卷七•三•一八）


南山律學辭典：攝僧作法界釋名

【攝僧作法界釋名】

亦名：界之名義、四摩、別住

子題：布薩界、戒場

羯磨疏•諸界結解篇：「（一､翻名示義）名者。明了論疏解云，本音四摩，此正翻云別住是也。諸本云布薩界及戒場者，非正本音。所以名別住者，謂此住作法，與餘住不相通，各不取欲，故得名也。（二､會釋今文）今從律本但云界者，加法約處，除彼局此，故曰界也。故文云，界者，白二羯磨唱制限者是也。」濟緣記釋云：「釋名中，初科，初引教翻名。正翻別住，義如後釋。下出二名，遍見諸律，故通指之，但云諸本。布薩界，則局就本緣為號；戒場，則通收眾行為名。並非正翻，故特標簡。所以下，示義。則知此名通該場小。」（業疏記卷七•四•九）


南山律學辭典：攝僧作法界體

【攝僧作法界體】

資持記釋云：「三種作法：大界、戒場，各隨標相；小界一種，隨人多少。」（事鈔記卷四•一七•一三）


南山律學辭典：攝僧法同食別界結法

【攝僧法同食別界結法】

亦名：法同食別界結法、結同法別利界法、同法別利界結法、單法同界結法

子題：法同食別界


南山律學辭典：攝僧法同食別界緣起

【攝僧法同食別界緣起】

亦名：法同食別界緣起

羯磨疏•諸界結解篇：「由利豐彼此，一住無法。出家所為，以此為先。慧命脩延，法身成立。必由此也。故佛聽之。」濟緣記釋云：「法同食別，當法中。據文無法，且約說戒；由是眾法之本，攝僧之要；說戒不行，則餘可知矣。」（業疏記卷八•九•一三）


南山律學辭典：攝僧法食二同界結法

【攝僧法食二同界結法】

亦名：法食二同界結法、結同法利界法、同法利界結法、二同界結法

子題：法食二同界


南山律學辭典：攝僧法食二同界緣起

【攝僧法食二同界緣起】

亦名：法食二同界緣起

羯磨疏•諸界結解篇：「解緣中，初既二別，後欲二同者，以法食互缺，今即互須。取法濟心之方，取食濟形之術。心形即道之具，機至何教不通？故佛聽各解同結也。」濟緣記釋云：「法食二同，注解中，初文。謂兩寺相鄰，一寺有食，不行說戒，一寺說戒，而闕飲食；今欲各解合結，彼此相濟。法以濟心，食以濟形；形即是色。心色二法，道所由成，故為道具也。」（業疏記卷八•八•一一）


南山律學辭典：攝僧界

【攝僧界】

亦名：僧界

資持記•釋結界篇：「僧界者，攝人以同處，令無別眾罪。」（事鈔記卷六•三•一六）


南山律學辭典：攝僧食同法別界結法

【攝僧食同法別界結法】

亦名：結食同法別界法、單食同界結法

子題：食同法別界


南山律學辭典：攝僧無場大界一標兩相

【攝僧無場大界一標兩相】

亦名：無場大界一標兩相、大界一標兩相、一標兩相

子題：一標、兩相、二繩別住

行事鈔•結界方法篇：「問：『一標作兩相得不？』答：『一肘已上作者準得。明了論疏中，如一大山，東西各結別住。又云，二繩別住等。準此大牆等類，可分別者，皆得為之。』」資持記釋云：「問，恐二界相接，又欲顯示標量故也。答中，初從古定量。次準論示通，初明大者。山即一標，東西共用，即為兩相。又下，明小。二繩〔別住〕者，如兩寺相鄰，一欲結界，而鄰僧作難，故開此法，先於本處隨地安相，以繩圍繞，引繩遠去，但使彼僧在自然外不必蘭若，非同三小，至彼先安相已，復以繩圍，僧集於中，循繩唱相，兩處繩圍，故名二繩。中間一繩，左右兩邊，即為兩相。準下，正決。大牆準山，可分準繩。上云一肘，雖不顯破；然準論文，頗彰彼局；疏云相去一肘，無有正文，約同二繩，得分便罷是也。」（事鈔記卷六•一一•七）


南山律學辭典：攝僧無場大界三相

【攝僧無場大界三相】

亦名：無場大界三相、界之三相、大界三相

子題：界標、界相、界體、界標即唱者之所據、界相即羯磨之所牒、界體即作法之依地

行事鈔•結界方法篇：「問：『界標與相及體，若為分之？』答：『〔界〕標謂山石之物，用為指的。〔界〕相即標畔，界體之外表也。〔界〕體謂相內作法之所。或標即體，或標異體。相必體外。臨時處分，三所不同，並預委也。』」

資持記釋云：「問中，標等三相，結界宗要；一事有迷，眾緣徒設；故須明委。答中，先示三種。標即物者，即次科所引四分善見等。相即標畔者，內外兩相，皆依其畔。體之表者，謂方圓曲直，即下界形也。疏云，標即唱者之所據；相即羯磨之所牒；體即作法之依地。斯文益顯。或下，示離合，初二句簡標體。標即體者，據外唱也；標異體者，約內唱也。次一句簡體相。一向不異。臨下，誡早辨。」（事鈔記卷六•一二•一六）


南山律學辭典：攝僧無場大界不得重結

【攝僧無場大界不得重結】

亦名：無場大界不得重結、大界不得重結、界不得重結

子題：藥法中開淨地、疑先有淨地解已然後結、行事策、不知界處佛令捨已更結

行事鈔•結界方法篇：「問：『界得重結不？』答：『律云，不得二界相接，應留中間。若疑有者，解已更結。故不開重。』」資持記釋云：「問，律無明斷，世有濫行，故此釋之。答中，初以義決。文出說戒，既制相接，驗不開重。彼云時諸比丘二界相接，佛言不應爾，當作標式；彼二界共相錯涉，佛言不應爾，應留中間。今鈔合之耳。若下，引例決。即藥法中開淨地文。彼云，諸比丘不知何處是淨地，白佛，佛言若疑先有淨地，解已然後結；如篇末備引。故下，通結二文。昔人有作行事策者，云凡欲結界，恐往世曾結，必須先解。後世相承，名解妨疑，不問空有水陸曾結不結，例皆先解。弊風罔世，三百餘年，雖英敏間生，曾無一悟，況執迷鼓論于今尚然？有據此文，故須略釋。直引明據，餘廣如別。今言疑者，略有二種：一､疑先結如非，二､疑標相分齊。初中，如受戒篇云，羯磨所託，必依法界，若作不成，後法不就，故須深明界相，善達是非，訪問元結是誰，審知無濫，方可依準，不然，解已更結。戒壇經云，至於結界，持護要須，是非相顯，若疑若誤，捨已重加，豈非敬慎之至也？又下云，先結大界，後結戒場，不成後法，故須解之。又五百問云，於中受戒，恐無所獲。又受戒中，引僧伽跋摩恐界不如法，駕船江中等。二､疑標相者，下云結已即須牓示，令後主客俱委，無有濫疑。又云，作羯磨比丘死，餘人不知界處，佛令捨已更結。又下引治故伽藍，不失淨地，若疑應捨已更結，故知界在等。請考諸文，足為明據，豈是先不結處，強自生疑？且羯磨所加，緣如則法就，事須考實，豈得妄施？過濫實多，未可卒敘，必遵聖教，何用浪爭？」（事鈔記卷六•一三•八）


南山律學辭典：攝僧無場大界內外

【攝僧無場大界內外】

亦名：無場大界內外、大界內外

行事鈔•結界方法篇：「問：『今將石木為相，為取內外耶？』答：『若圓者取中央，令界相正，與標分相當。或取外畔。若尖斜之物，隨以一分為限。餘他物準此。應先須示知尺寸分齊，預向僧述。不得通指一山，妄充外相。致令尋求分齊，不可得知。』資持記釋云：「問中，物有多別，須定內外。答中，初明圓物通內外，先明內者。如傍地閬直穿諸柱，不勞循外。舊云生樹穿中，容生長故，見穿柱者，反乃嗤笑，且問中通問石木，木可云生，石寧有長？必有圓石，穿中得否？文中但云令界相正耳，請細詳之，勿事麤魯。或下，明循外。若下，次明尖斜。取外方者易解，文中不言。一分者，若角若楞；須分內外東西，的指分齊。餘下，指例。應下，誡審悉。非唯唱者，理須合界通知。不下，遮濫。今時行事，潛錄界相，遣他令誦，曾不案行。同住之僧，莫知其處。徒相勞擾，法定不成。下云結界如法者少，斯言不虛。」（事鈔記卷六•一一•二○）


南山律學辭典：攝僧無場大界界形

【攝僧無場大界界形】

亦名：無場大界界形、大界界形、界形

子題：別住、界形五相、界形十七相、長圓別住、四角別住、水波別住、自性別住、二繩別住、四廂別住

資持記釋云：「善見五種：一､方，二､圓，三､鼓形，四､半月，五､三角。了論十七種，皆名別住即界異名：一､長圓地勢狹長，兩頭並圓；二､四角四方；三､水波標相屈曲，如波浪然；四､一山；五､一嵒隨山嵒形勢，即為界畔；六､半月；七､自性即蘭若處，隨地分齊；八､圍輪中間別結多界，外以大界通圍，如鐵圍山繞四天下；九､一門恐是多界同門；十､方土隨國邑境界；十一､四廂周迴有屋，中間空露；十二､二繩如上；十三､比丘尼；十四､優婆塞；十五､垣牆；十六､圓其地周圓；十七､顛狂。此中一、二、三、六、十六，五種，約其地形。四、五、七、八、九、十、十一、十二、十五，九種，就其處所。十三、十四、十七，三種，約人別居，不論形相。問：『界形與相，同異云何？』答：『若對前文標、體、相三，此門上科（明標相），即是其標；次明界形，即同前相。尋之可知。』」（事鈔記卷六•一七•一）

羯磨疏•諸界結解篇：「界形者，隨方斜角，並悉得成。故善見五相：一､方，二､圓，三､鼓形，四､半月，五､三角。明了論中，其形十七，皆謂曲直重沓等。略顯五三，以為神解之路。一､長圓別住，地形細長，兩頭圓也。逐此地相一丈五尺，別立石已，周匝如此，依石唱之。先結布薩界，後結不失衣等。二､四角別住，三､水波，四､山，五､巖，六､半月，七､自性，八､圍輪，九､二繩，十､四廂等。皆約其物體，即標列名。豈唯十七，隨相無量，知名便罷。餘如彼論。」濟緣記釋云：「了論，長圓或一丈，或五尺，趣舉遠近以彰立相。言水波者，標相屈曲，狀如波焉。自性即蘭若空處。二繩謂兩處繩圍，中間連續。四廂即四向有屋，中有空庭。且列十種，餘即一門，方土、比丘尼、優波塞、垣、滿圓、顛狂，並如鈔記具解。」（業疏記卷七•一二•四）


南山律學辭典：攝僧無場大界唱相人

【攝僧無場大界唱相人】

亦名：無場大界唱相人、唱無場大界相人、唱相人

行事鈔•結界方法篇：「律中使舊住人唱。未唱已前，親自案行，識知處所。屏處闇誦，勿使對眾致有謇澀。」資持記釋云：「唱人中。律使舊住者，一往且據諳練方所。準業疏云，律制堪能，豈局主客？斯為通論，固可依承。未下，委示唱者唱之方便。要在親矚，不唯誦文。」（事鈔記卷六•二○•二）

羯磨疏•諸界結解篇：「唱方相。律使舊住者唱，諳練方隅，有所分次。雖是舊住，未了前緣，不妨新客深閑內外，依標而唱，義當舊者。律制堪能，豈局客主？並識標體及相三種通別。」濟緣記釋云：「唱相，簡人中，初通律意。雖下次約義決。當猶同也。律文凡作羯磨，皆云眾中堪能者作，故可取證。並下，示堪能之相。標即體為通，標異體即別。」（業疏記卷七•一四•一三）


南山律學辭典：攝僧無場大界唱相法

【攝僧無場大界唱相法】

亦名：無場大界唱相法、唱無場大界相法

子題：空野唱無場大界相法、城邑唱無場大界相法

行事鈔•結界方法篇：「次明唱法。（一，明唱人）律中使舊住人唱。未唱已前，親自案行，識知處所。屏處闇誦，勿使對眾致有謇澀。（二，定初始）先須東南角為始，周匝直指相當。律云，東方有山等。若依東方而唱，至角曲迴，則不分限齊。今行事者，據易為之。（一，正唱相）（一、空野唱無場大界相法）若在空野中結者，先指四標在四維，然後僧中差一人唱之。被差者即起禮僧已，立唱云：『大德僧聽。我比丘為僧唱四方大界相，從東南角棗樹直西至西南角桑樹，從此北行至西北角柳樹，從此東出至東北角榆樹，從此南來還至東南角棗樹，此是大界外相一周訖。』三說皆爾。若臨事別相，準改唱之，不容紕謬。（二、城邑唱無場大界相法）（一､示相）若城邑中寺多有牆院，並從內唱。前緣如上。後云：『從寺外院牆東南角內角，旁牆西下，至南門東頰北土棱，隨屈曲南出至門閾棱，旁閾西下至西頰棱，隨屈曲北入至門西頰土楞，從此西下至外院西南角內角，從此北下至外院西北角內角，從此東下至外院東北角內角，從此南下還至東南角內角，是為大界外相一周訖。』三說已。（二､辨異）若有五門三門，及籬柵牆 斜角方屈，隨處稱之，準上式已。若有障隔，欲穿牆直過，當唱院名，依院牆唱相。」（事鈔記卷六•二○•二）


南山律學辭典：攝僧無場大界唱相過相

【攝僧無場大界唱相過相】

亦名：無場大界唱相過相

子題：外唱過、內唱過、結水波別住

行事鈔•結界方法篇：「（一，敘由標示）今時結法，不過有二。或在蘭若，依山附水旁道緣樹。或在城邑，便隨牆院籬柵 渠，多是四方，時有屈曲。先須識過，後避過唱之。（二，列釋過相）（一、城邑）（一､外唱過）謂先學末達，及後進諸師，若唱方相，便容濫述。如從院外唱云，從東南角直至西南角，乃至一周。正南寺門，則有別眾之過。以界限從牆外直過，門限外則成界內，若寺內作諸羯磨之時，牆限外有僧不集，豈非別眾？故知唱相必須屈曲唱出，不令後悔。亦不可籠通云隨屈曲。屈曲亦通深淺遠近，終成不識分齊。（二､內唱過）若從院內唱相，從門直過，則限內是界外也。便有別眾破夏離衣等過。如寺中作法，有人說欲訖，至門限內，還復到來，豈非出界入界，是別眾也？若破夏者，有人依界安居，明相未出，至門明了乃反，豈非破夏？言失衣者，依界結攝衣界，明相未出，不持衣往，明相出，界外豈非失衣？故委示過，然後唱之。（二、蘭若）（一､約相顯過）蘭若之中，亦有斯過。妄指山谷，濫委樹林，及至分齊，曾何得知？結並不成，一何自負？（二､引教斥非）故明了論中，結水波別住，一丈五尺，以石次之，周匝安已，便隨石唱。善見亦云，曼石不得。並是明文。不容濫述，自陷陷人。脫作受法不成，令他一生虛過。自身未來，還逢此界。故大集言，我滅度後，無戒比丘滿閻浮提。斯言驗矣。」（事鈔記卷六•一七•一六）


南山律學辭典：攝僧無場大界通結河水

【攝僧無場大界通結河水】

亦名：無場大界通結河水、大界通結河水除駛流不可度者

子題：駛流

行事鈔•結界方法篇：「問：『界中有水，得合結不？』答：『律中河者，除常有橋船梁得結，若駛流者不得。必有橋梁及淺水無難，準理應得。故尼律中云水者獨不能渡，此通界內外也。』」資持記釋云：「問中，律雖明約，理非全閉，故此決之。答中，引律者。彼因比丘隔河結界，十五日欲往說戒，而不能度，故佛制之。除船橋者，此明開也。橋梁事一，物有大小。若駛流者，此明制也。駛，疾也。必下，準理決通。語略船字。雖是疾流，但令可度，不障來集，故判理得。下引尼律，轉證無橋得結不疑。即僧殘中獨度河戒。彼云但使褰衣度水，乃至界內亦犯，故云通也。」（事鈔記卷六•一○•一六）

羯磨疏•諸界結解篇：「問：『界中有村河，得合結不？』答：『四分云，不得隔駛流水，此明制也。除常有橋船梁，此明開也。如上多云但定岸相，僧祇中但洲五處標結，甚明文也。』」濟緣記釋云：「四分駛即急疾。梁亦是橋，小大分之。僧祇但洲，水中孤絕者，彼明五標，兩在水中，三在陸地，如戒場中具引。」（業疏記卷七•七•一）


南山律學辭典：攝僧無場大界通結聚落

【攝僧無場大界通結聚落】

亦名：無場大界通結聚落、大界通結聚落、大界有村得合結、僧界有村不妨

子題：界威力故惡鬼不得便、村、聚落、攝僧界不簡村

行事鈔•結界方法篇：「問：『大界有村得合結不？』答：『五分，諸白衣新作堂舍，為得吉利，或為非人所惱，請僧於中布薩。薩婆多云，凡結大界所以通聚落者，以界威力故，惡鬼不得便，善神所護。為檀越故，通結聚落。四分文中，亦結村取（聚）。』」資持記釋云：「問，村者，即是俗舍；西竺僧坊多有俗住；此土或容暫止，或復界寬恐疑故問。答中，初引五分。既請布薩，必先結界，此文乃是全在俗舍，類顯僧界有村不妨。次引婆論。明文通結。聚落即村，名通大小；今取男女所居，下至一家，即名聚落。後引四分。即攝衣文。疏云，四分明文，除村村外，明知攝僧不簡村也。有引法食二同文者，非。彼明界相耳。村取者，昇本作取村；或云誤寫，合作聚字。」（事鈔記卷六•一○•三）

羯磨疏•諸界結解篇：「言村得（合結）否者，四分明文，除村村外攝衣有文，明知攝僧不簡村也。五分，白衣新作堂舍，為得吉利故，或非人所惱故，佛聽諸比丘於中布薩說戒。準此知界攝也。多論云，凡結大界，所以通聚落結者。以界威力故，諸惡不得便，善神所護。為檀越故，通結聚落也。準此以言，良由僧德所動，作業圓成。善根所熏，界神護衛。不可輕也。」（業疏記卷七•七•九）


南山律學辭典：攝僧無場大界結法

【攝僧無場大界結法】

亦名：結無場大界羯磨、無場大界結界羯磨、結大界羯磨

行事鈔•結界方法篇：「正加聖法。（一、問答事宗）上座云：『僧今和合，何所作為？』答云：『結大界羯磨。』當白二結之。（二，作法加結）（一､作白）文云：『大德僧聽。此住處比丘唱四方大界相。若僧時到，僧忍聽。僧今於此四方相內結大界，同一住處，同一說戒。白如是。（二､羯磨）大德僧聽。此住處比丘唱四方大界相，僧今於此四方相內結大界，同一住處，同一說戒，誰諸長老忍。僧今於此四方相內結大界，同一住處，同一說戒者默然，誰不忍者說。僧已忍，於此四方相內同一住處同一說戒結大界竟。僧忍默然故，是事如是持。』」（事鈔記卷六•二四•六）


南山律學辭典：攝僧無場大界解法

【攝僧無場大界解法】

亦名：解無場大界法、無場大界解法

行事鈔•結界方法篇：「解無戒場者。僧集已，問欲取和已，解言：『大德僧聽。此住處比丘，同一住處，同一說戒。若僧時到，僧忍聽。解界。白如是。大德僧聽。此住處比丘，同一住處，同一說戒，今解界，誰諸長老忍。僧同一住處同一說戒解界者默然，誰不忍者說。僧已忍聽同一住處同一說戒解界竟。僧忍默然故，是事如是持。』」（事鈔記卷六•三八•一二）


南山律學辭典：攝僧無場大界標相

【攝僧無場大界標相】

亦名：無場大界標相、大界標相、界標

子題：界相須牓示顯處、空處、山相、石相、林相、樹相、路相、蟻封相、江相、水相、漫石、蟻封

行事鈔•結界方法篇：「豎標唱相。（一、立相是非）（一､引本宗）初標相者，四分界相不定是非。文中，若東方有山稱山，有塹稱塹，草[竺-二+積]汪水，糞聚釘杙，空處露地。準此立法，誠所不可。何者？凡論立相，為知界限久固，作法集眾，破夏離衣護食等緣。若將空地為處，空則無相可指。必有其事，隨時準行。或是一席之法，聊知空礙兩分。必作久固處所，準用他部，并案本宗，彼此通用。……（二、囑令牓示）既知相為結本界家所依，結已即須牓示顯處。令後來者，主客俱委；無有濫疑。」資持記釋云：「次明豎標，本宗中二，初列相。且列八種，今須委引，要知出處。初制大界法云，當唱方相，若空處如文即蘭若也，若樹下，若山，若谷，若巖窟，若露地如文，無覆處也，若草[竺-二+積]如文[竺-二+積]聚，若園邊，若冢間，若水澗，若石[竺-二+積]，若樹杌，若荊棘邊，若汪水，如文，若渠側，若池，若糞聚如文，若村，若村界。共有十九，文引五相。重制法中，山塹如文律云如東方，餘方亦爾，若村，若城，若疆畔謂封疆界際也，若園，若林，若池，若樹，若垣牆，若神祀舍。共十二種，文引前二。戒場中云，若安杙如文，若石，若疆畔。三相引一。三處所出，或有同異，對之可見。準下，二評量，初二句指漫。何下，出意。文中略舉空地。若準疏云如空處露地草[竺-二+積]釘杙，皆非久固，不可依承。汪水糞聚荊棘等亦然。必下，明臨事用舍，初通標。或下，別示，初明暫用。空謂指空為相，礙謂以物為相。由物相間，空處可辨，故曰兩分。必下，明久固。準他部者，生下善見。……牓示中，若據此文，合在結後；欲明標相是界所依，傳告後來，須存久永，故於相後預而示之。無濫疑者，必無牓相，容生疑濫。結處生疑，文據彌顯。」（事鈔記卷六•一四•一六）

羯磨疏•諸界結解篇：「（一，牒章顯意）定相者。意在依標識體，了知同別。（二，引文正明）（一、引善見示相）善見八種：一､山相者，大如須彌，小如象大。若作標畔，豈直指山？此還不識分齊。據理約邊約峰指別處所，使有尺寸，如明了論說。二､石相者，大如牛許，小者三十秤。漫石不得，應別安石作。準此據山，理有通別也。三､林相者，草竹體空，不堅實故。極小四樹連接，亦須依邊，不可通指。四､樹相者，枯朽不任。極小高八寸，形如針大。無自生者，新種亦得。五､路相者，窮途不得。通於車步，短齊三四村者亦任作。六､蟻封相者，極小高八寸者得。七､江相者，好王治化，五日一雨，不以為相。四月不雨，當流不斷者，亦得作。八､水相者，謂自然池。若入田水，不以為相。（二、引本律會通）四分列相則十餘種。如空處露地草[竺-二+積]釘杙，皆非久固，不可依承。一時規域，作業便解，得準律文。若久住處，擬後追訪，可通律論，兩有兼濟。」濟緣記釋云：「善見，山相，但是總體；義須別指峰、巒、巖、[山*厲]以為分齊。如了論者，即下所引一丈五尺別安石等。二中，漫石謂無稜角者。準下，決前山相，不可漫指。三四兩相，並前簡不堪，後顯體量。四樹已上為林，獨株為樹。五中，窮途不得，謂極底路，人絕草生，失本相故。任字平呼。六中，螻蟻運土成聚。謂之蟻封。七中，好王正法治世，雨不失時，莫測水之深淺，故不可用。八除田水，以不常故。然此二相，於事難顯，或約堤岸，或取涯畔，或立別標；從總為名，但云江等。四分，十餘，委如鈔記；且舉四種，以明非固？更有荊棘汪水糞聚等，皆非久固之物。一下，約義通之。如空露等，止可暫用。故云得準律也。然律列樹林山巖等，與論大同，故云可通律論。即如論中小樹蟻封，豈是久固。草竹窮途等，何妨暫時？今以意定，若論暫用，諸物皆通；若取久永，必須別選。」（業疏記卷七•一○•一三）


南山律學辭典：攝僧說戒堂結法并解

【攝僧說戒堂結法并解】

亦名：結說戒堂法并解

羯磨疏•集法緣成篇：「結解說戒堂者，多人別造，至時須定。故立法示，後集無疑。既設說已，須解又結也。」濟緣記釋云：「未開結界，別立戒堂，統通一集；既有多處，來眾難期，故須標結，令知定處。準律羯磨，白云：『大德僧聽。若僧時到，僧忍聽。在某處作說戒堂。白如是。』羯磨準知。此但指處，不唱方相，本非結法，而言結者，但望要心剋定為言。古記錯引後結界法為戒堂，故特出之。既設說已者，謂此處已作，後移別處，故有解結。」（業疏記卷三•一六•三）


南山律學辭典：攝僧餘三大界

【攝僧餘三大界】

子題：同說戒同利養、同說戒別利養、同利養別說戒、法食二同界、法同食別界、食同法別界

行事鈔•結界方法篇：「餘有三種界別。一､別說戒別利養，欲同說戒同利養。二､別說戒別利養，欲同說戒別利養。三､別說戒別利養，欲同利養別說戒。為守護住處故。此四方僧物唱和法也，佛並開結。末代之中，此法殆盡。必若合寺有緣濟乏，並須白二和僧送之；不得直爾與他，以僧物不得出界。」

資持記釋云：「示餘三中。初謂一處有食無法，一處有法無食，各解同結，自他相濟，名為法食二同界。二､謂二俱有食，一處有法，名法同食別界。此二并上人法二同，即三種大界。三､謂二俱有法，一處無食，名食同法別界。為下，別釋第三，初示開意。言守護者，不令彼處僧散寺廢故。四方唱和者，顯非結界，而前標云三種界者，以利養相通，義同一界，下云開結，意亦同之。疏云，本非結界，因前同別，故有事來。」（事鈔記卷六•三七•一七）


南山律學辭典：攝僧攝衣自然界四義不等

【攝僧攝衣自然界四義不等】

亦名：自然界攝僧攝衣四義不等

戒本疏•三十捨墮法：「相可不同者。問：『自然攝衣，自然攝僧，寬狹內外，何故非可？』答：『有四義也。一､自然攝衣，根本急制，以寬為緩，以狹為急；自然攝僧，根本急制，以近為緩，以遠為急故。一不相可。二､自然攝衣，當體隨相，不假僧界而有。二不相可。三､自然攝衣，隨界而作，大小不定；僧界不爾，隨處一定。三不相可。四､衣有勢分；僧無勢分。四不相可。』」行宗記釋云：「問云僧、衣非可者，可猶等。答中，初義可解。二､中，既不相假，故不相等。三､中，衣界不定者，如樹場等隨處廣狹；僧界一定，如四處六相，各有限量。四、勢分可解。」（戒疏記卷一一•一三•一二）


南山律學辭典：攝僧攝衣寬狹多少

【攝僧攝衣寬狹多少】

亦名：僧界衣界寬狹多少

戒本疏•三十捨墮法：「（一，第一句）（一、標示）初、自然攝僧，與自然攝衣，寬狹一多，各為四句，互顯其相。（二、列釋）初攝僧寬，攝衣狹。如蘭若中僧作法，必方五里；衣若遠身，止七十步，故曰也。二､攝僧狹，攝衣寬。如不可分別聚落中有一家，方二百步內通攝衣，外兼勢分；若論攝僧，則六十三步。三､攝僧一，攝衣多。如一小村眾多家住，可村僧集；家別攝衣。四､攝衣一，攝僧多。如不可分聚，方二百步為一家，衣雖通攝；僧則限約。五､僧衣俱多。即此家中更加三礙等是也。六､僧衣俱一。如一處伽藍，正可五十步許；衣界隨藍，取其勢分與僧界等。（二，第二句）（一、標示）第二作法攝僧界，對自然攝衣界，分相有六。（二、隨釋）初明寬狹。一､僧寬衣狹者。如結大界極大，伽藍院小，出院不出界，成夏失衣，以衣隨院相故。二､衣寬僧狹者。如齊伽藍結大界，界外有勢分，出界破夏不失衣，以界隨相故。三､僧衣二界俱等者。如結大界可伽藍衣勢分上是也。四､攝僧二，攝衣一。如大界有戒場，兩處集僧；自然衣界，通彼此故。五､攝僧一，攝衣多。結僧界大，中間多村，村別攝衣也。六､僧衣一界兩俱多者。大界安諸小別住又有家村是。（三，第三句）三，作法攝衣，與自然攝僧，相對。據義則不可。（四，第四句）（一、標示）四，僧衣俱作法相對，兩句不同。（二、列釋）一､攝僧二攝衣一。如大界安戒場，二處攝僧，衣界隨大界，戒場則無是也。二､僧衣兩界俱一者，如大界上結攝衣界，無場不可別攝僧是也。（三､結斥）此乃義盡。『有人更立多句。前句有場大界戒場中護衣，可非僧衣俱多？後句上多有俗家，可非僧一衣多耶？』答：『既言二俱作法相對，故分一多。今言有者，但是自然耳，非作法也。此則事有義無，不可復論也。』」（戒疏記卷一一•一一•二）（請參閱附錄二『自然攝僧界與自然攝衣界寬狹一多表』一五七頁）


南山律學辭典：攝僧攝衣攝食界解界次第

【攝僧攝衣攝食界解界次第】

亦名：解界次第

子題：結界時先僧界次衣界後食界解則反之

資持記•釋二衣篇：「次第解者。疏云，法儀倫式，前後有據，不可亂也。以結時先僧次衣後食，解則反之為次。」（事鈔記卷三○•四八•五）

羯磨疏•諸界結解篇：「先解衣界，後解僧界者，法儀倫式，前後有據，不可亂也。十誦中，若捨大界，衣界隨捨者，以衣法假本，本失末亡，而非正則，亂倫獲罪。又云，若捨衣界，大界不失者，去末存本，義之次第。為除疑故，又重釋也。」濟緣記釋云：「解法中，次科初牒釋。倫即次也。十下，引示，前引頓捨。僧界所依是本，衣界能依為末。界雖頓失，亂其次序，違制犯吉。又下，後引漸捨。為下二句，顯示注意。準前篇首，已明次第；此中復注，故云重釋。若今行事，當依次解。」（業疏記卷八•四○•一六）


南山律學辭典：攜手道行戒開緣

【攜手道行戒開緣】

行事鈔•隨戒釋相篇：「攜手道行戒。除病，或眼闇須扶接者。」（事鈔記卷二五•四四•一九）


南山律學辭典：攜手道行戒緣起

【攜手道行戒緣起】

含註戒本•百眾學法：「佛在舍衛，六群攜手在道，或遮他男女。居士譏言無有正法，如王大臣豪貴長者。比丘舉過，佛因制戒。」（含註戒本卷下•一六•一一）


南山律學辭典：蘭若

【蘭若】

亦名：阿蘭若、遠離處、空靜處

子題：肘量、一肘、僧寺在城外、尼寺在城內

行事鈔•頭陀行儀篇：「阿蘭若處者，智論，名遠離處；最近三里，能遠益善。餘諸雜行，如第六十八卷中。四分云空靜處，去村五百弓。弓長四肘，用中肘量也，則一肘長一尺八寸，六尺為步，積之便有若干里也。中國僧寺，並在城外；尼寺城內。十誦云，繞祇桓虎吼，此寺去舍衛城南千二百步。薩婆多云，去村一拘盧舍此云一鼓聲，謂蘭若閑靜處；不令聞村中鼓聲，恐亂諸坐禪比丘。」資持記釋云：「智論，遠離處者，對村聚為名；三里極近，減則不成。指雜行者，論云，得身遠離已，亦當令心遠離五欲五蓋等，及廣明十二上行，尋彼看之。文見六十七，此間藏經分卷不定。四分，空靜者，就當體為名。若干里者，弓有七尺二寸，百弓七十二丈，五百弓計三百六十丈；六尺為步，六十丈為百步，三百六十丈為六百步，即為二里。中國下，引十誦，初示彼土寺法。尼恐陵辱，故須城內。十下，次引證。繞寺虎吼，可驗遠城。千二百步，三百步為里，則四里也。多論，一鼓聲間，準集僧中解，即有二里；頗同四分。然諸文不同，宜以本宗為準；如前智論，能遠益善。」（事鈔記卷三六•一七•八）


南山律學辭典：蘭若比丘十利

【蘭若比丘十利】

亦名：阿練若比丘十利

行事鈔•頭陀行儀篇：「十住婆沙，阿練若比丘，略說十利，盡形不應捨。一､自在來去；二､無我我所；三､隨意無障；四､心樂習空處；五､住處少欲少事；六､不惜身命，為具功德；七､遠離鬧語；八､雖行功德，不求報恩；九､隨順禪定，易得一心；十､處於空處，易生無礙想。若有因緣，聽入塔寺；有通有局，不同外道盡形空處。廣說如頭陀品中。」資持記釋云：「論明十二頭陀，各具十利。且引練若一種，以彰多利；故至下文列相，不復引也。初標示。言略說者，明不盡故。言盡形者，明要期故。次列相。初謂身無所屬；二､謂無物所繫；三､即不他阻；四､中，論云，心轉樂習阿練若住處，謂樂靜之心，轉增勝故；五､謂無所營求；六､謂空處無畏，以彰本志；七､離喧憒；八､以獨處閑靜，無所為故；九､凡修禪定，必託靜緣故；十､無礙想者，謂空三昧，論作無障礙想者。若下，三示緣開。有因緣者，論云，一､供給病人，二､為病人求醫藥，三､為求看病人，四､為病人說法，五､為餘人說法，六､聽法教化，七､為供養大德，八､為供給聖眾，九､為讀誦深經，十､教他令讀深經。有通局者，約緣有無也；外道一制無開，故不同之。」（事鈔記卷三六•五•一）


南山律學辭典：蘭若比丘與聚落比丘應共讚

【蘭若比丘與聚落比丘應共讚】

行事鈔•頭陀行儀篇：「僧祇，阿蘭若比丘，不得輕聚落比丘；應讚言，汝聚落中住，說法教化，為法作護，覆廕我等。其聚落者，不得輕練若比丘云，汝希望名利，與禽獸同處，從朝竟日，止可數歲耳；應讚言，汝遠聚落，在閑靜處思惟，上業所崇，此乃難行之處，能於此住而息心意等。」（事鈔記卷三六•一八•一○）


南山律學辭典：蘭若比丘瞻待法

【蘭若比丘瞻待法】

子題：星經

行事鈔•頭陀行儀篇：「四分，蘭若比丘，乞食至蘭若中，往常食處，淨掃灑，具水器、殘食器、床座、洗腳石、盛水器、拭腳巾。若見餘蘭若來，應遠迎，為缽取衣，舒張有汙者，應拭揉抖擻浣暴等。令其坐訖，與彼水器及水、洗足石、拭腳巾，持革屣，安左邊，勿令水漬。彼洗足已，洗足諸器物，復本處，將澡豆淨洗手。別留賊食。便授水與彼比丘已，次授食，供給所須苦酒鹽菜等，若熱應扇，若日時欲過應俱食，不爾者，待彼食已，取缽自食已。有餘食者，應與人，若非人，若淨地無草處，無蟲水中；餘諸食具，淨洗復本處，淨掃食地。有賊來者，語言，此是水，此是食，為汝等故，別留淨潔，若欲食便食之；須善知夜時節，及以方相星名，恐賊來問答有失。十誦，開練若讀星經。若見人來，先共語，和悅顏色，不應垂頭，應正憶念。餘如四分。」資持記釋云：「初中，四分，前明備所須。若見下，次明待同學，又三，初迎接。令其下，浣濯。便授下，與食。有餘下，三明食已法。與人，即乞丐者。非人，即施鬼神禽畜等。淨地水中，或無人畜，留置淨處擬後施故。有賊下，四明待賊法。制知時節，防賊難故。下引十誦。文證可知。星經，即陰陽書。下指四分，即留食等。」（事鈔記卷三六•二六•一三）


南山律學辭典：蘭若有疑離衣過限戒犯緣

【蘭若有疑離衣過限戒犯緣】

亦名：蘭若離衣戒犯緣、有難蘭若離衣戒犯緣

戒本疏•三十捨墮法：「論犯六緣：一､是受持三衣，二､冬分非時，三､有疑怖畏，四､置衣村中，五､無因緣，六､過七夜。犯。」（戒疏記卷一二•七五•一一）


南山律學辭典：蘭若有疑離衣過限戒制意

【蘭若有疑離衣過限戒制意】

亦名：蘭若離衣戒制意、有難蘭若離衣戒制意

戒本疏•三十捨墮法：「（捨墮）第二十九，蘭若離衣戒。此戒與前離衣，有二不同，故須更制。一､前在聚中一宿犯，此在蘭若六宿犯。二､前無賊難德衣開，此則有難不成受。」行宗記釋云：「對簡中，初標示。一下，列釋。初義自含二別，一､聚蘭處別，二､一六時別。二中亦二，一､有難無難，二､德衣開不開。以德衣有王賊等難，不成受故。更加一義，前通三時，此局冬分。」（戒疏記卷一二•七五•四）


南山律學辭典：蘭若有疑離衣過限戒開緣

【蘭若有疑離衣過限戒開緣】

亦名：蘭若離衣戒開緣、有難蘭若離衣戒開緣

資持記釋云：「不犯中，初示日限。若下，明來會有四。初約容緩；二､有染情兩礙，註示染礙，準前兼之。三､謂奔赴纔及勢分，必約界無三礙；四､即隔礙。餘失受失衣，有罪無罪，並同前釋，故總指之。問：『此與前戒幾別？』答：『一､聚蘭二處；二､有疑無疑；三､一宿六夜；四､前因病緣，此唯賊難；五､前通三時，此除夏分；六､前開羯磨，此但直離。如是簡之。」（事鈔記卷二一•四六•一二）


南山律學辭典：蘭若有疑離衣過限戒緣起

【蘭若有疑離衣過限戒緣起】

亦名：蘭若離衣戒緣起、有難蘭若離衣戒緣起

子題：什物

含註戒本•三十捨墮法：「佛在舍衛，比丘蘭若處為賊所打，并奪什物。佛令留一一衣置村舍內。六群寄衣遊行，同徒舉過。佛因制戒。」（含註戒本卷上•三四•一○）

戒本疏•三十捨墮法：「就戒緣中，置衣村內，開緣也；下明犯相。初明打奪什物者，有人數衣缽滿十，非也。什謂物之總號，不局衣裳。文彰人物多者，積聚一處，並名為什。」行宗記釋云：「戒緣中，初分文。下明犯相，即六群起過等。初下，牒釋。註中留衣村舍者，謂蘭若遭賊，故聽寄衣村聚，身在蘭若，文釋什物，初引古非。六物之外，未詳加何等物，數為十也。什謂下，今解又二，初釋名。物總號者，數該多少，豈唯在十？不局衣裳者，體通一切。」（戒疏記卷一二•七五•一七）


南山律學辭典：蘭若有疑離衣過限戒釋名

【蘭若有疑離衣過限戒釋名】

亦名：蘭若離衣戒釋名、有難蘭若離衣戒釋名

資持記•釋釋相篇：「名中，有難簡非安靜；蘭若標異前戒。此謂空野比丘慮賊奪衣，佛開寄於村聚，身在蘭若，無慮奪失故也。」（事鈔記卷二一•四三•一九）


南山律學辭典：露他重罪法

【露他重罪法】

亦名：露他過法

羯磨疏•集法緣成篇：「露他過者。同侶有失，三根不謬，若私隱之，期必欲犯。故制向同徒陳無覆過。彼聞便止，不許更傳。必知有危，不告亦許。」濟緣記釋云：「露他中，私覆他過，意在自為，故須發露。彼下，明說限。必下，示開緣。」（業疏記卷三•三四•五）


南山律學辭典：露地坐

【露地坐】

行事鈔•頭陀行儀篇：「在露地者，智論云，我觀樹下，如半舍無異，蔭覆涼樂，又生愛著。便受露地，日光遍照，空中明淨，易入空定。」（事鈔記卷三六•二○•八）


南山律學辭典：露地坐十利

【露地坐十利】

行事鈔•頭陀行儀篇：「論云，十利故：一､不求樹下，二､遠離我所有，三､無有諍訟，四､若餘去無顧惜，五､少戲調，六､能忍風雨毒蟲寒熱，七､不為音聲荊棘所刺，八､不令眾生瞋恨，九､自亦無有愁恨，十､無眾鬧行處。」（事鈔記卷三六•二一•六）


南山律學辭典：露地然火戒犯緣

【露地然火戒犯緣】

子題：四指、旋火作輪

戒本疏•九十單提法：「論犯四緣：一､無緣，二､露地，三､草木有燄，四､然。即犯。」行宗記釋云：「犯緣。第二，局在露地，屋中非犯。三須有焰，無焰則輕。若在生地，或生草木，則有掘、壞二罪生焉。」（戒疏記卷一五•一七•七）

資持記釋云：「五分，四指，即四寸，此為分齊。多論，隨何事者，事即指物。彼云凡有五事：一､草，二､木，三､牛屎，四､木皮，五､糞掃。若一時以五種著火中，一提；一一著火中，一一提。四分中，初明緣開，恐謂生地故注簡之。若下，二明無緣結犯，且列四物，律中更有枝葉、紵麻、芻摩、牛屎，亦攝於四。上三即草木，下一即糞掃。若半焦句絕，與下然炭，各是一事。律云，若被燒半焦擲著火中，及然炭者，突吉羅。僧祇，初明本罪。旋火作輪者，彼云弄火輪，謂以手旋火炬，有如輪焉。若下，明兼犯。二然火句絕。在字上脫一若字，古本有之。謂燒生地，又犯掘戒，則有三罪。據文二罪，此準義加，故下，復引彼文為證。此約隨有，不必定具。若在死地，復然乾木，則單犯此戒。」（事鈔記卷二四•三九•四）


南山律學辭典：露地然火戒制意

【露地然火戒制意】

戒本疏•九十單提法：「（波逸提）露地然火戒五十七。凡火性焚熾，事變無恆，容有延燒，不可不禁。又然火相聚，多著世話，廢業自輕，何得不制？」行宗記釋云：「制意有二，初為防失。延燒謂旁延他處。又下，次恐廢業。」（戒疏記卷一五•一七•二）


南山律學辭典：露地然火戒開緣

【露地然火戒開緣】

行事鈔•隨戒釋相篇：「律不犯者，語言知是看是。若病人自然，教人然。有緣看病人，為病者煮糜粥羹飯。若在廚屋中，浴室中，熏缽、煮染、然燈燒香，一切並開。」資持記釋云：「不犯中，初是法開。若下，己病。有下，看病。若在下，諸作務等。」（事鈔記卷二四•四○•七）


南山律學辭典：露地然火戒緣起

【露地然火戒緣起】

含註戒本•九十單提法：「佛在曠野城，六群相謂，我等在上座前，不得隨意語言，即出露地，拾諸柴草然火向之，株內毒蛇，火氣逼出，遂驚擲火，燒佛講堂。比丘舉過，佛因訶制。」（含註戒本卷中•二一•一○）

戒本疏•九十單提法：「緣起中，由不得隨意語故，出外聚向，遂燒講堂；輕致重害，不可不慎。故世中所壞，多為火損；不爾久存。世界亦爾，火為凡貪，不可觸也。此是觀行，如何著之？」行宗記釋云：「戒緣中，初牒文誡慎。故下，示過勸離，初指現事。故云世中等。次舉災劫。故云世界亦爾；如大三災起時，火災壞至初禪天。三明性烈。寒月雖貪，觸則爛體。是觀行者，謂觀火能變壞，了世無常而生厭捨；或可經論多舉為喻，或以三界喻火宅，或以世間喻無常，或令遠惡如避火坑，或云瞋心甚於猛火。斯等甚眾，略舉一二耳。」（戒疏記卷一五•一七•一二）


南山律學辭典：露地敷僧物戒犯緣

【露地敷僧物戒犯緣】

戒本疏•九十單提法：「六緣：一､常住敷具，二､知是僧物，三､露處，四､自使人敷，五､自使人不舉，六､出門。犯。」（戒疏記卷一三•五九•二）


南山律學辭典：露地敷僧物戒制意

【露地敷僧物戒制意】

戒本疏•九十單提法：「（波逸提）露地敷僧物戒十四。凡僧物利重，宜應掌護。然人情智狹，度非弘遠；私己專愛，眾則惰慢。是故多論有三義故：四方僧物，篤信所捨，供僧受用，利益事廣；理宜掌護，使資身行道，得安樂故。二､物是信施；同心愛惜，常有受用，令長信敬故。三､用竟即舉，僧物不壞，令受用福反資施主，善根成就故。」行宗記釋云：「制意中，初敘所宜。十方受用，三世相續，故云利重。然下，二、出情過。是下，三、引文示。論中三義，初掌護意，二､愛惜意，三､藏舉意；初是益己，後二利他。」（戒疏記卷一三•五八•一三）


南山律學辭典：露地敷僧物戒開緣

【露地敷僧物戒開緣】

含註戒本•九十單提法：「彼以僧物付知事；云，我今付授汝守護看。若都無人，當舉屏處。若無屏處，必知無壞，當持麤者覆好者上。若即時還，便應去，隨雨中疾及時還者，應往也。彼次第作如是方便，應去。若不作者，初出門，墮；若方便還悔，一切吉羅。若二人同坐，下座應收；否者犯二罪；上座犯一墮。若俱不收，二俱墮。餘床踞床机等不收，及臥具表，一切吉羅。若露敷僧物而入房思惟，吉羅。不犯者，僧物露敷，去時語舊住人摩摩帝經營人，令知，如上方便，一切不犯。」（含註戒本卷中•六•二）


南山律學辭典：露地敷僧物戒緣起

【露地敷僧物戒緣起】

含註戒本•九十單提法：「佛在舍衛，長者請僧。十七群比丘取僧坐具露敷經行，望食時到，不收往食，為風塵坌蟲鳥壞汙。以過白佛，訶已制戒。」（含註戒本卷中•五•一四）

行宗記•釋九十單提法：「戒緣，云露敷經行者，即用敷具藉經行地。」（戒疏記卷一三•五九•八）


南山律學辭典：露身白衣舍戒開緣

【露身白衣舍戒開緣】

亦名：覆身戒開緣

含註戒本•百眾學法：「不犯者，或有病，若被繫，若風吹衣離體者。」（含註戒本卷下•六•五）


南山律學辭典：露身白衣舍戒緣起

【露身白衣舍戒緣起】

亦名：覆身戒緣起

含註戒本•百眾學法：「佛在舍衛，六群不好覆身入白衣舍。居士譏言，所著衣服，不好覆身，如婆羅門。比丘舉告，佛因訶制。」（含註戒本卷下•六•三）


南山律學辭典：露身白衣舍戒釋名

【露身白衣舍戒釋名】

亦名：覆身戒釋名

行事鈔•隨戒釋相篇：「覆身者，處處身露也。」資持記釋云：「此以正行列為戒本；如齊整靜默用意平缽等。或標過狀。逐戒尋之。」（事鈔記卷二五•三八•一六）


南山律學辭典：露處不定戒

【露處不定戒】

亦名：露處不定法

子題：露現處、麤惡語、不定法

含註戒本•二不定法：「若比丘，共女人，在露現處謂無牆壁及餘物障，不可作婬處坐不容行婬處也，作麤惡語說婬欲不淨行，讚歎二道好惡也。有住信優婆私，於二法中，以一一法說，若僧伽婆尸沙，若波逸提，是坐比丘自言，我犯是事，於二法中，應一一治，若僧伽婆尸沙，若波逸提，如住信優婆私所說，應如法治是比丘，是名不定法。是中若自言所趣向處、所到處，若坐、若臥，或不自言，並如優婆私所說治，是中無定法，故言不定也。」（含註戒本卷上•二○•八）


南山律學辭典：露處不定戒犯緣

【露處不定戒犯緣】

亦名：後不定戒犯緣

行事鈔•隨戒釋相篇：「犯緣亦四：唯改第一，為露處。餘三並同。（二､是女人，三､無第三人，四､隨所作犯。）」（事鈔記卷一九•四三•七）（請參閱『屏處不定戒犯緣』七四四中）


南山律學辭典：露處不定戒緣起

【露處不定戒緣起】

亦名：後不定戒緣起

含註戒本•二不定法：「佛在舍衛國，迦留陀夷初犯此戒。緣如前戒（屏處不定戒）。但以露處二罪為異。」（含註戒本卷上•二○•八）（請參閱『屏處不定戒緣起』七四四下）


南山律學辭典：驅他出聚戒犯緣

【驅他出聚戒犯緣】

亦名：驅出聚落戒犯緣

戒本疏•九十單提法：「論犯五緣：一､大比丘，二､先許食，三､不與食，四､惡心驅出，五､去離見聞。犯。」（戒疏記卷一四•七九•四）

行事鈔•隨戒釋相篇：「四緣：一､是比丘，二､期與設食，三､無諸緣礙，四､遣去。犯。」（事鈔記卷二四•二七•八）


南山律學辭典：驅他出聚戒制意

【驅他出聚戒制意】

亦名：驅出聚落戒制意

子題：虛齋


南山律學辭典：驅他出聚戒開緣

【驅他出聚戒開緣】

亦名：驅出聚落戒開緣

資持記釋云：「不犯為三。初先與後遣；若病下二緣，先遣後送；若破戒等，不與而遣。文令方便，反明嫌心非無小過。」（事鈔記卷二四•二七•一○）


南山律學辭典：驅他出聚戒緣起

【驅他出聚戒緣起】

亦名：驅出聚落戒緣起

含註戒本•九十單提法：「佛在舍衛，跋難陀與比丘[鬥@斲]，結恨在心，便將至城中無食處，知至祇桓日時已過，便言汝大惡人，令我不得食，速去。彼不得食乏極。比丘舉過，因訶責制戒也。」（含註戒本卷中•一八•二）

戒本疏•九十單提法：「緣起中，與彼[鬥@斲]恨者，猶是三十中奪衣比丘也；既不許行，又折辱令餓困，故制。」行宗記釋云：「戒緣中，指同前篇。奪衣不往，何有驅還？必是後時復酬宿恨耳。」（戒疏記卷一四•七九•九）（請參閱『奪比丘衣戒緣起』九八七上）


南山律學辭典：蘧蒢

【蘧蒢】

資持記•釋四藥篇：「蘧巨居蒢音除，蘆蓆也。」（事鈔記卷三四•九•一三）


南山律學辭典：顧視白衣舍戒開緣

【顧視白衣舍戒開緣】

亦名：左右顧視戒開緣

含註戒本•百眾學法：「不犯者，或有病，或仰瞻日時節，或命梵二難，左右處處伺求便道逃走者。」（含註戒本卷下•六•九）


南山律學辭典：顧視白衣舍戒緣起

【顧視白衣舍戒緣起】

亦名：左右顧視戒緣起

含註戒本•百眾學法：「佛在舍衛，六群左右顧視入白衣舍，居士譏言如盜竊人。比丘舉過，佛因訶制。」（含註戒本卷下•六•七）


南山律學辭典：顧視白衣舍戒釋名

【顧視白衣舍戒釋名】

亦名：左右顧視戒釋名

行事鈔•隨戒釋相篇：「左右顧視者，在村落處處看也。」（事鈔記卷二五•三八•一九）


南山律學辭典：癩病

【癩病】

子題：僧事

羯磨疏•諸戒受法篇：「善見云，癩癬二病，不問赤白黑，下至如爪；若在露處，增長不增，俱不得度。屏處增長，不得，不增得度。育王經，疥癩初果，瘡痍四果也。由惑盡此生，業終報故，總集受也。多論云，出家後癩者，諸有僧事，皆共作之；若二食時，莫在眾也。」濟緣記釋云：「癩謂疥癩。……善見屏露兩別，意恐招譏，不生物善故。次育王經，即明聖人未免業報，則凡夫可知也。業終報者，謂所作業，終此一報。三引多論。受後患生處眾之法。僧事即羯磨。」（業疏記卷一四•二六•一四）


南山律學辭典：護內宿

【護內宿】

亦名：內宿護淨

行事鈔•四藥受淨篇：「明內宿者，五分，使淨人於不淨地洗菜未竟，明相出者，則無犯。四分中，有比丘持食來，覓淨地未得，明相出，不犯。」資持記釋云：「內宿中，二律不犯，皆非意故。本律復開不知不犯。」（事鈔記卷三四•一二•一三）


南山律學辭典：護內煮

【護內煮】

亦名：內宿護淨

資持記釋云：「內煮中，開為他者，即是淨人。有餘開食，事同自煮。」（事鈔記卷三四•一二•一八）


南山律學辭典：護內煮自煮

【護內煮自煮】

羯磨疏•諸界結解篇：「內煮自煮，無文開護，由煮緣時長，不可奢縱，故永閉也。唯除荒儉口法盡形，餘無通處。」濟緣記釋云：「初明永制。二煮緣長，無容忽忘。唯下，次明緣開。儉緣如上；及加口法盡形一藥；已外不開。」（業疏記卷九•二五•一）


南山律學辭典：護自煮

【護自煮】

亦名：自煮護淨

行事鈔•四藥受淨篇：「明自煮者。（一､開為淨人）僧祇，若練若處淨人病，無淨人者，得淨穀已，比丘自舂作粥與淨人。淨人若食不盡，不得自食。準十誦，先無共心一心與者亦得。（二､開為比丘）僧祇，若淨人難得，比丘欲自作食者。當自洗不受膩器；著水，自然火，令沸。此是體淨，僧器有膩，不合自然火也。誡之。使淨人著米內湯中已，更不得觸，使淨人煮沸已。得以木橫置地，比丘在上，令淨人置食器木上，口言受受。然後自煮令熟，與病人。莫令不受物落中。乃至煮菜令萎，同上作法。薑湯亦不得自煮，以變生故。若乞得冷食自溫煮，不犯。作食時，淨人小者，得捉其手教淘教寫抒飯等。」（事鈔記卷三四•一一•一六）


南山律學辭典：護戒忘生

【護戒忘生】

亦名：忘生護戒

羯磨疏•諸戒受法篇：「今識前緣，終歸大乘，故須域心於處矣。故經云十方佛土，唯有一乘。除佛方便假名字說。既知此意。當護如命，如浮囊也。故文云，我為弟子結戒已，寧死不犯。又如涅槃中，羅剎之喻。」濟緣記釋云：「當下，結勸奉持。命與浮囊，世人所重；且舉為喻。諸經論說鵝珠、草繫、海板比丘，皆忘生護戒；則壽命浮囊，亦未足為重也。文云，即本律釋同戒文；寧死不犯，不啻命故。涅槃羅剎乞浮囊乃至塵許，菩薩不與，譬護吉羅；委如鈔記。」（業疏記卷一六•二二•一）


南山律學辭典：護持法者為諸佛大檀越

【護持法者為諸佛大檀越】

行事鈔•導俗化方篇：「大集云，無量眾生白佛，護持法故；佛讚言，善哉諸大檀越。」資持記釋云：「以佛讚故，經云，若有人能護持法，當知是人，乃是十方諸佛大檀越也。」（事鈔記卷三九•二•一五）


南山律學辭典：護淨互覆墮

【護淨互覆墮】

子題：互覆墮、在樹並從根判墮落皆據知論

資持記釋云：「互覆墮者，根依兩界，枝覆果墮，則有互也。準下諸文，在樹並從根判，墮落皆據知論。……四分中，初明安食。律因大界有樹生枝覆淨地，諸比丘欲安物著上，佛言根在不淨地，即是不淨；又樹在淨地，枝覆大界，比丘欲安食物，佛言根在淨地得食。故云從根斷也。若樹下，次明互墮。無人觸知者，律云，若不作意欲使墮者淨，故云不成內宿。又云樹在淨地，果墮不淨地，比丘不知，佛言淨，文中不引。據墮淨地，本無有過；但根在大界，果熟不收，疑恐成犯。故下須約長足以論。謂下，義判有二，初約未離，須分足與未足；若下，次約已離，則不分之。律文不明長足離處，故注示之。」（事鈔記卷三四•一七•一八）


南山律學辭典：護淨法

【護淨法】

行事鈔•四藥受淨篇：「護淨法。前護惡觸；……二､明自煮；……三､明內宿；……四､明內煮。」（事鈔記卷三四•六•一九）（請參閱『護惡觸』一二八九上、『護自煮』一二八七中、『護內宿』一二八六下、『護內煮』一二八七上）


南山律學辭典：護惡觸

【護惡觸】

亦名：惡觸護淨

子題：行食護淨、不淨手、諸器護淨、擔待護淨、緻織、有過藥

行事鈔•四藥受淨篇：「護惡觸。（一、行食等觸）（一､過缽）十誦，比丘食竟，以己不淨缽及食與沙彌白衣；沙彌白衣洗缽竟，還著僧器中，是名淨。一心過與，則無惡觸。準此，器下殘食，令淨人益授，有觸失。（二､受行）五分，若無淨人行食，比丘受已行之。無淨人，御乘行船，比丘亦得。（三､除簡）僧祇，若淨人，持不淨手謂先捉比丘惡觸食者，行糗飯與僧者，上座一人得不淨，餘人名淨。若淨人持淨糗寫不淨糗上，得抄取上。若不淨糗寫淨糗、上，一切不淨。若著淨二、在不淨器中，得[打-丁+(訊-言)]取中央。若抖擻筐器，一切不淨。十誦，若淨食中著不淨食，應卻者除之，餘者食之。餅果等亦爾。準此諸[打-丁+(訊-言)]者，由食相可別者。必淨穢 相濫，即應都換之。（二、諸器等觸）（一､緣開）僧祇，若曬穀時，比丘在上行者，當腳處使淨人[打-丁+(訊-言)]去。若難事急，雖蹈無罪。必天雨無淨人，得自遙擲淨席物覆，提淨[專*瓦]石鎮之。忘覆食器亦爾。（二､錯誤）若廚屋中有諸酥油瓶甘蔗竹葦束，比丘取七日油蜜瓶，誤捉淨油瓶來。餘人見不得即語。待至已問：『是何等油？』答言：『七日油。』當語置地，不得名字，還得七日受。以誤觸不成故若令取淨油，俗人不解，誤持七日油來。亦如上法。準口法有失。自餘錯捉亦爾。若言審悉看灰瓶已持來。此比丘內手瓶中，錯把淨糗看故名淨；若還放瓶中，即為不淨。餘並例之（三､器具）器中明觸者，一切葉卷是器，舒者非器。盤緣沒[麩-夫+黃]麥為器。長床、坐床、繩床、緻織為器。船在水中，車駕牛時非器，無者為器。……（三、擔待等觸）（一､十誦）十誦，比丘與沙彌擔食在道中，食時與沙彌，沙彌還與比丘者，若先不共要得食。反此不得。使沙彌擔食度水恐沒溺者，乃至得負擔之，雖捉不犯。至岸莫捉。……（二､四分）四分，若酥油瓶不覆，無淨人者，自手捉蓋，懸置其上。謂緣淨也。……（三､善見）善見，比丘以氣噓淨器者名觸。（四､五分）五分，酥油瓶卒翻，應自正，勿得離地。若惡人以僧不淨米一把投淨米中，可分者除之，不可分者，趣去一把。（五､四分）四分，自散種子，若生為菜，聽食。移菜植之，以重生故，亦得。餘果菜例同。若沙彌小，捉淨食過水，聽比丘扶。若上阪亦得扶。若舉懸淨食，須安床几橙等，令得上下。（六､十誦）十誦，負淨人上取，大比丘自手觸食吉羅。有病服有過藥者，屏處勿令人見。（七､鼻奈耶）鼻奈耶，得糴米以待賓。謂令淨人受取。」資持記釋云：「護惡觸中，以文相交參，大分三段。……器具中，初總示諸器床等。緻織者，或繩或藤，密穿之者。……善見，氣噓理須淨洗。噓，呵也。世有呵手捉經像衣缽者，轉增穢也。……有過藥，即曾犯觸宿者，病故開之。或云五辛者非。」（事鈔記卷三四•六•一九）


南山律學辭典：聽門眾具中洗足具

【聽門眾具中洗足具】

亦名：洗足具

子題：非行來處


南山律學辭典：聽門眾具中諸雜物

【聽門眾具中諸雜物】

亦名：諸雜物

子題：器具、衣具、算子、治病眾具、缽具、擔物、藥具、食具、澡洗物、斗秤、食飲具、燈具、衣蓋、補革屣物、刀鑷等物、房舍物、洗浴具、遮諸俗物、執杖、扇、作食具、浴室、香嚴房室、三種瓶、染草、簁、灌鼻筩、煙筩、澡槃、一兩、燈炷、鐵炷、轉輪燈樹、[利-禾+戔]、生壞、鞘、手上波、刮刀、犁、撈、錫杖、破竹作聲、散杖、空中杖、轉關扇車、[僉*殳]奩、奩、[竺-二+斂]、欓、[厂@匕] 卮、、匕

行事鈔•缽器制聽篇：「（一、雜引諸文）（一､器具）四分，木師出家，一切作器不應畜。剃髮人出家，不得畜剃刀，眾僧得畜剃刀。木作器、角器，聽用盛油。別人亦畜油器。（二､衣具）若得衣須浣，開畜浣器及板翦刀。（三､算子）若不解事數，聽用算子。以袋盛懸杙上。（四､治病眾具）為治病故，畜 刀，若煮藥銚，若銅釜、鐵釜、土釜，及三種瓶、煎瓶，鏊、銅杓、銅尊。眾僧亦得。（五､缽具）若缽不正，作缽支，塵坌者作蓋。（六､擔 物）若須薪、染草、牛屎等，無人處得持之，見白衣下著地。寺內得自移墼石材木等。（七､藥具）擣藥須杵臼、簸箕、掃帚，並開。為治眼故，得畜琉璃篦，若灌鼻筩。（八､食具）煙筩、吹火筩，若鉗，若椎、火把、煖水瓶、注水筩。（九､澡洗物）并洗腳者，供澡槃、洗腳器，所須應與。（十､斗秤）若得大小豆麥胡麻粳米，應以缽器為量，不得畜升斗秤。若酥油等須秤量者，聽刻木作缽兩，齊四五兩作準為斤數。五分，初如四分。後與他物，雖多猶瞋少。佛令僧私畜斗斛升合及秤。（二、引供給和尚文）四分。（一､食飲具）供給和尚，聽用銅盤，若案、若几，所食之物，盡持置上，一時授與。得果多壓取汁飲，開畜壓具。（二､燈具）若夜集闇，須燈器、燈炷、鐵箸、鐵炷、轉輪燈樹、火爐、燈籠、掃帚扇，並得別人受。（三､衣蓋）若為護衣故，寺內聽以樹皮，若葉、若竹做蓋，供給蓋具，一切得畜。（四､補革屣物）為補革屣故，開畜錐。得熟皮作革屣，須刀裁、板[利-禾+戔]、磨石等，並開。若刀、錐、毛縷、皮[利-禾+戔]迸散，聽作囊盛。若織竹作籠，若樹皮籠，聽以毛囊裹外，亦得趣用十種衣作囊，不得以皮作。（五､刀鑷等物）若刀生壞，聽以毳、劫貝、大皮等裹刀。若髮長者，開剃刀及鞘，應以劫貝等障，勿令壞。若刃卷，手上波、石上磨，其刀納刀囊中。刀鈍者，開畜刮刀。髮散，畜盛髮器。又開鑷子、翦爪刀、刮舌刀、揥齒物、挑耳篦。（三、引供給住房文）（一､房舍物）供給住房比丘，法中，聽與大小繩床、大小木床、枕戶、排戶、鉤杖、蓋扇、水瓶、盛水器。（二､洗浴具）浴室瓶及床、刮汙刀等。（三､遮諸俗物）一切白衣器，種作耕犁撈等不應畜。一切寶物作諸器並不得。（四､執杖）若道行恐蛇蝎（蠍）諸蟲者，當執錫杖搖，若筩盛碎石，若破竹作聲。不得執空中杖，若畜如法治。（五､扇）若僧集患熱，聽作大扇，若作轉關扇車，令沙彌推之。（六､作食具）若作餅、作豆糗，須糗[僉*殳]、量糗器、盛鹽[僉*殳]此等字錯，應作奩字，音廉、苦酒瓶、木[厂@匕] 、匕、勺、碗等，皆開。（七､浴室）若食飲多，不節成患者，開作浴室。（八､香嚴房室）若住房內臭，以香泥乃至四角懸香。」資持記釋云：「初文為十，初明器具。剃刀，隔絕本習，故不聽畜，餘人應得。若得下，明衣具，若不下，明算子。為下，明治病眾具。[利-禾+皮]，符碑反，剝也。三種瓶，即銅、鐵、土也。鏊，五到反。若缽下，明缽具。若須下，明擔物。染草謂可染衣者。見白衣放下，護譏嫌故。擣下，明藥具。簸比磨反。簁，所宜反，或作篩。（灌鼻筩）酥灌鼻治頭痛，四邊流出，須筩灌之。煙下，明食具。煙筩引煙出舍。火把，蒲巴反。并下，明澡洗物。澡槃謂灌手者。若得下，明斗秤。二十四銖為一兩。下引五分決上本宗。初如四分者，謂前制兩同，後開出彼。次科五段。初明食飲具。一時授與，謂先從人受，然後奉師。若夜下，明燈具。燈器總標，下諸物別列。燈炷即然燈器，鐵炷持燈燼者。轉輪燈樹，謂作層輪，周匝安燈，機關運轉，形如樹焉。若為下，明衣蓋。為下，明補革屣物。[利-禾+戔]，初鴈反，或作鏟。籠字上呼。若刀下，明刀鑷等物。生壞，謂上垢也。鞘音笑，藏刀器。手上波，謂於掌上翻覆如波。刮刀，削刀上垢也。三中八段。初明房舍物。浴下，洗浴具。一切下，遮諸俗物。犁耕田器；撈治田具，今俗呼為杷白罵反。若下，明執杖。錫杖者，據律本為警蟲獸。準錫杖經，乃持乞食振之使聞，所出不同，不在和會。名義制度廣如彼經。破竹作聲，俗謂散杖是也。空中杖，如竹 等。律因外道投刃於中，白王以誣比丘，佛因制斷。若僧下，明扇。轉關〔扇車〕謂作輪旋轉，繞輪插扇以鼓風也。若作下，明作食具。律本並作[僉*殳]，準字書合作奩，或作[竺-二+斂]，平底器也。[僉*殳]字本是上呼，竊疑律本脫竹頭耳。欓音儻，即短桶也。[厂@匕] 合作?，音支，謂酒器也。匕，匙也。若食下，明浴室。若住下，明香嚴房室。」（事鈔記卷三五•一五•六）


南山律學辭典：聽門眾器

【聽門眾器】

亦名：釜盆等器

子題：眾器、十六枚器、鐵作具、熏缽物、作衣具、補缽具、火具、諸缽、鍵[金*咨][糒-米+韋]囊、錯鏇器、絣線、鑽鍱、火母、火子、鑽、龍牙杙

行事鈔•缽器制聽篇：「四分，（一､眾器）開十六枚器。謂大釜、釜蓋、大盆、及杓，小釜、釜蓋、小盆、及杓，洗瓶、瓶蓋、盆、及杓，水瓶、瓶蓋、及盆、杓。則有二釜、四盆、二瓶、四蓋、四杓。（二､鐵作具）又有鐵作者，出家欲作缽，佛開作之。須鑪椎鉗、[糒-米+韋]囊、錯鏇器，並得畜；作袋盛懸杙上。（三､熏缽物）亦開畜熏缽調度法用等。（四､作衣具）若縫衣時，須繩墨、赤土、白墡、雌黃、絣線、尺度、縷線、針、刀子補衣等物，並開之，作袋盛之。患鍼零落，作鍼氈及筩安塞。（五､補缽具）治缽須鑽鍱，並得。（六､火具）蘭若比丘開以火術出火，火母、火子及鑽等並得。（七､諸缽）若得七日藥，應著鍵[金*咨]、小缽、次缽、大缽中，不作淨施大缽義須，安著杙上、龍牙杙上。不得畜皮木缽。出要律儀，鍵[金*咨]為助食器。毗奈耶，鍵[金*咨]者，淺鐵缽也。」資持記釋云：「四分七段。初明眾器。枚，枝也。今但取箇數耳。謂下，列名。即二釜、二瓶，各有四物。則下，合數。可見。又下，次明鐵作具。[糒-米+韋]（囊），薄拜反，韋囊，吹風入鑪。錯即是鑪，鏇音旋，古作去呼，謂轉軸用以裁器。似今鏇木塑車。亦下，三､明熏缽物，即熏鑪、熏籠等。若下，四､明作衣具。絣線，振墨取直也。治下，五､明補缽具。鑽，子算反，錐也；鍱，音葉。蘭若下，六､明火具。火母，所鑽物，如竹木等。火子，取火物，如乾艾等。鑽即火鑽，亦用竹木為之。若下，七､明諸缽。初因得藥令置四種缽中，故知得畜。文中通云不作淨施；然大缽應量，理必須說，故注決之。據律應是不應量者。龍牙杙者，杙頭雙出，像龍牙故。不得下，簡非。故知上四並據泥鐵為體者。出下，別示鍵[金*咨]。上文示異名，下文顯體相。」（事鈔記卷三五•一二•一○）


南山律學辭典：聽畜六種刀子

【聽畜六種刀子】

亦名：比丘聽畜六種刀子

行事鈔•缽器制聽篇：「毗尼母，聽畜刀子六種，一用割皮、翦甲、破瘡、裁衣、割衣上毛縷，六用淨果，乃至食時種種須故。五分，聽畜拔鼻毛鑷。」（事鈔記卷三五•一九•四）


南山律學辭典：聽羯磨者當一心

【聽羯磨者當一心】

羯磨疏•集法緣成篇：「因六群證他受戒，羯磨不成。及後佛問，皆言不委。因立制曰，聽羯磨者，當一心莫餘思惟，專心敬重，心心同憶念，如是聽作，其作法者，應分別之，是第一第二第三等。不爾與罪。若如伽論，聾聞聲者，得成作法。」濟緣記釋云：「引本制緣。心莫餘思，不妄緣也。專心敬重，不輕法也。心心憶念，不間雜也。不爾與罪，違得吉也。此乃成法之緣，作業之本，凡臨秉御，慎勿自輕。」（業疏記卷四•三三•三）


南山律學辭典：氍毹

【氍毹】

濟緣記•釋懺法篇：「氍毹，獸毛所織。」（業疏記卷二二•三二•九）


南山律學辭典：襯身衣

【襯身衣】

資持記•釋二衣篇：「襯身衣，儀云，即身瘡襯三衣者。」（事鈔記卷三二•一九•一三）


南山律學辭典：觀合戰戒犯緣

【觀合戰戒犯緣】

戒本疏•九十單提法：「四緣成：一､先在軍中，二､合戰，三､方便看，四､見。即犯。」行宗記釋云：「第三言方便者，謂作意也。」（戒疏記卷一五•四•五）


南山律學辭典：觀合戰戒制意

【觀合戰戒制意】

戒本疏•九十單提法：「（波逸提）觀軍合戰戒五十。過不異前。既有緣至，應坐說法；後看合戰，為刃所中，犯同於初。」行宗記釋云：「制意，初指過同前。同觀軍故。既下，正敘今戒。為刃所中，中字去呼。如戒緣起，亦由見犯，故曰同初。無緣見陣，即犯前戒；有緣觀戰，方犯此戒。」（戒疏記卷一五•三•二○）（請參閱『觀軍戒制意』一二九六上）


南山律學辭典：觀合戰戒持相

【觀合戰戒持相】

戒本疏•九十單提法：「僧祇云，若在城住，賊來圍城；王令比丘盡出上城，現多人相；不故看無犯，方便看見，即提。以此為持犯相，故知合眼乃為止持耳。」行宗記釋云：「不故無犯，方便犯者，因而故看，故是業本。」（戒疏記卷一五•四•一三）


南山律學辭典：觀合戰戒緣起

【觀合戰戒緣起】

含註戒本•九十單提法：「佛在舍衛，六群有緣在軍觀諸[鬥@斲]力，中有一人，為箭所射，伴以衣舁。居士見怪。比丘聞告，佛因制戒。」（含註戒本卷中•一九•九）


南山律學辭典：觀法如佛

【觀法如佛】

含註戒本•流通分：「我雖般涅槃，當視如世尊。」（含註戒本卷下•二三•五）

行宗記•釋流通分：「令觀法如佛，即遺教云，當知此則是汝大師；又經云，若見法者，即見我身等，並同此意。」（戒疏記卷一六•七一•二）


南山律學辭典：觀軍戒犯相

【觀軍戒犯相】

行事鈔•隨戒釋相篇：「四分，陣者若戲若真，看者皆墮。若軍在前後下道避，不者吉羅。方便見墮。……僧祇，若逢軍不作意見者無犯，若作意舉頭窺望，見墮。若天王出，作意看者越。乃至看畜生[鬥@斲]，及人諍，看者亦越。十誦，為觀無常故，雖觀不犯。」（事鈔記卷二四•二九•二）


南山律學辭典：觀軍戒犯緣

【觀軍戒犯緣】

戒本疏•九十單提法：「論犯三緣：一､是軍陣，二､故往觀，三､見。便犯。」（戒疏記卷一五•一•九）

行事鈔•隨戒釋相篇：「四緣：一､是軍陣，二､故往觀，三､無緣，四､往見。犯。」資持記釋云：「初緣，律中下至一馬一車一步卒皆犯。第三，即下被請道斷等開。」（事鈔記卷二四•二八•一九）


南山律學辭典：觀軍戒制意

【觀軍戒制意】

戒本疏•九十單提法：「（波逸提）觀軍陣戒四十八。多論三義：一､為佛法尊重故；二､為滅誹謗故；三､為息諸惡增長善法故。有此三益故制。」行宗記釋云：「制意中，一､比丘觀軍，薄濫佛法；二､招他譏毀；三､習起兇暴。故制此戒，反過成益。」（戒疏記卷一五•一•四）


南山律學辭典：觀軍戒開緣

【觀軍戒開緣】

含註戒本•九十單提法：「不犯者，若有事往；若被請去，勢力將去；若先前行，軍在後至，便下道避；若水陸道斷，惡獸賊難，水大漲；若為力勢所繫縛，或命梵等難，不下道無犯。」（含註戒本卷中•一九•三）


南山律學辭典：觀軍戒緣起

【觀軍戒緣起】

含註戒本•九十單提法：「佛在舍衛，人民反叛，王領六軍征伐，六群觀陣，波斯匿見不悅，以一裹石蜜奉佛，并持名禮拜。彼至佛所，具陳此緣。因訶制戒也。」（含註戒本卷中•一八•一六）

戒本疏•九十單提法：「緣中，始因看軍；王使持名禮佛者，制戒之本也。」行宗記釋云：「戒緣，匿王遣令奉蜜，意欲請佛制戒；六群不知，往遭訶制。注中六軍，二千五百人為一軍，天子當用六軍，即一萬五千人。」（戒疏記卷一五•一•一三）


南山律學辭典：觀軍戒勸持

【觀軍戒勸持】

子題：刀兵劫、持不殺戒免逢刀兵劫

戒本疏•九十單提法：「此中五兵，不起則已，起必加身；王者不獲已而設。比丘義無輒見。故刀兵之劫，起在此心。違順之間，持犯立見。」行宗記釋云：「五兵者，即軍陣所執五種兵器。……國家置之以示威，用之以定亂，非所樂之，故云不獲已也。比丘下，誡往觀，初示非宜。故下，明所感。刀兵劫者，準俱舍論，人年十歲時，人長尺五，短者一尺，有刀兵災起，七日七夜，地多荊棘，皆如鋒刃，手執草木，悉成劍戟，但欲相殺。若人曾持不殺戒，免逢此〔刀兵〕劫。長阿含云，斯由其人常懷瞋忿，害心相向，無慈心故，是為刀兵劫。故曰起在心也。違下，示持犯相。舉心轉眼，即違成犯；稟制低眸，即順成持，故云立見。」（戒疏記卷一五•二•六）


南山律學辭典：麤語戒僧重尼輕

【麤語戒僧重尼輕】

亦名：粗語戒僧重尼輕、麤語戒僧重尼輕

戒本疏•十三僧殘法：「言二麤語，僧重尼輕。男則剛獷無羞，為之事數，故重；女則軟弱多恥，為之義稀。又趣重果，方便；縱造，但結蘭罪。」行宗記釋云：「二麤，尼輕，但犯蘭故。亦約二義釋之，初約稀數。又下，次就趣果。問：『比丘為婬故語，為得何罪？』答：『亦方便蘭。』『若爾，與尼不異，何以尼眾一向結蘭？』答：『女既恥為，自非交染，必無泛語。』『若爾，必非期婬，為語何罪？』答：『如文亦蘭，但非因罪耳。』」（戒疏記卷八•一六•一○）


差異

《南山律學辭典•索引附錄》（紙本）與《南山律學辭典》電子檔（HtmlHelp檔）目錄（「內容」）的差異 [image] Home

第一：《南山律學辭典•索引附錄》（紙本）的索引，包含主題、副題、子題三類辭目。

  • 記號標示：

  • 副題標以☆記號

  • 子題標以★記號

  • 無記號者，為主題（獨立條目）

  • 舉例如「一畫」的索引條目，在《南山律學辭典•索引附錄》（紙本）中增加了內文中副題（☆）、子題（★）的索引。請參下圖所示：

  • 目的在於「使讀者於《南山律學辭典•索引附錄》（紙本）查閱檢索時，即能分辨辭目性質，迅速尋獲釋文。」錄自《南山律學辭典•索引附錄》「凡例」，頁一。

第二：《南山律學辭典》電子檔（HtmlHelp檔）目錄（「內容」）

  • 於ＨtmlHelp(chm檔)電子檔中，以《南山律學辭典•索引附錄》（紙本）的「無記號者，為主題（獨立條目）」顯示於「內容」中，例如「一畫」的目錄，顯示如下圖所示。

  • 其顯示條目以「主題（獨立條目）」為主。

  • 副題（☆）、子題（★）不放在此處。另放在索引中。

第三：筆畫條目之差異

  • 於《南山律學辭典•索引附錄》（紙本）有第 ２３ ∼２４畫及第 ２６∼２９ 畫的索引。但是，《南山律學辭典》電子檔（HtmlHelp檔）目錄（「內容」）中，少了下列筆畫之條目，如：第 ２３ ∼ ２４畫及第 ２６ ∼ ３２ 畫。

  • 《南山律學辭典•索引附錄》（紙本）實缺第 ３０ ∼３２畫。電子檔（HtmlHelp檔），也一樣。

紙本 有 | HtmlHelp檔 缺
第 ２３ ∼ ２４畫 | 第 ２３ ∼２４畫
第 ２６ ∼ ２９ 畫 | 第 ２６∼２９ 畫

紙本　缺 HtmlHelp檔　缺

第 ３０ ∼ ３２畫


《南山律學辭典》電子檔

[附錄一] [附錄二] [附錄三] [附錄四] [附錄五] [image] Home

附錄篇說明

一、本篇係輯錄弘一大師著作中，弘公所繪製之律學圖表、學律願文、校正南 山三大部序跋等，以及本辭典編輯過程中所整理的一些內容；並加以分類、 重新編排、校勘錯誤。目的在提供學戒行人閱讀輔助和研究憑藉

二、本篇附錄分為五輯：

    一､年譜書目

    二､律學圖表

    三､儀軌略例

    四､願文別考

    五､弘一大師整理南山律序跋

三、附錄一中〈弘一律師年譜〉，林子青居士編有二輯，一曰〈弘一大師年譜 〉，目前收錄於《弘一大師法集》第五冊（臺北•新文豐出版公司•一九 七六年版），其內容較詳。二曰〈弘一大師年表〉，收於《弘一大師全集 第十冊（大陸•福建人民出版社•一九九二年版），林子青居士新作了若 干增補，但內容較簡。

本辭典以〈弘一大師年表〉作為參考底本，讀者若覺不足，可自行參閱〈 弘一大師年譜〉。

四、附錄五〈弘一大師整理南山律序跋〉，除以「三大部」分類外，餘依時間 先後編排。

五、弘公著作，原則上儘量保持原貌；若有校勘，亦於文末說明，但明顯之錯 別字則直接更正。並於篇後一一標明出處。

其中未標出處者，則為本辭典編輯所整理之文。

六、句讀方面，妙因法師（即二埋律師）部分已標上新式標點，今編者亦將餘 文改標新式標點；並援用新的書名號《　》、篇名號〈　〉。


《南山律學辭典》電子檔

本光碟所附的《南山律學辭典》電子檔，由西蓮淨苑出版社（ SeeLand Publishing ）主編，中華佛學研究所協辦製作，特此致謝提供授權。

This electronic version of the Nanshan Vinaya Dictionary《南山律學辭典》 was given authorization by the SeeLand Publishing (SLP, 西蓮淨苑出版社). We like to express our gratitude for this valuable contribution.

《南山律學辭典》HTMLHelp 版工作小組

  • 指導： 釋惠敏、釋惠凱、釋慧觀、釋慧圓、杜正民

  • 程式處理： 釋法源、周邦信

  • 標記處理： 釋常慶（郭麗娟）、孫德耕、闕惠貞

  • 缺字處理：葛賢敏

  • 校對：釋慧觀、釋法可、釋法照、釋法若、釋法音、釋法誠、釋法敬

《南山律學辭典• 索引附錄》（紙本）與《南山律學辭典》電子檔（HtmlHelp檔）目錄（「內容」）的差異

缺字對照表

《南山律學辭典》

  • 編輯名錄

    主　　編　釋智諭

    編輯指導　釋惠敏

    副　　編　釋慧觀　釋慧明

    編　　輯　釋慧甫　釋慧襄　釋慧圓

    校　　對　釋慧乘　釋慧聞　釋慧悅

              釋慧經　釋慧陌　釋慧覺

              釋慧庶　釋慧平　釋慧舟

              釋慧頌　釋慧戒　釋慧群

              釋慧權　釋慧普　釋慧沁

              釋慧直　釋慧果　釋慧善

    電腦輸入　釋慧然　釋慧謹

    美術編輯　陳美玉

    文字校勘　葉欣仁

  • 出版社 西蓮淨苑出版社

    地址 臺北縣三峽鎮溪東路211巷31弄9 號

    電話 （02）86761982

    傳真 （02）86762924

    網址 http://www.seeland.org.tw

    E-mail seeland77@gmail.com

2006@copyright

中華電子佛典協會（CBETA）

網址 http://www.cbeta.org/index.htm

E-mail service@cbeta.org


《南山律學辭典》電子檔

    序一

    若干年以前，曾發心與大眾一同編一部律學辭典。不料，因生病關係， 不能如願。於是，交待慧觀、慧明二人完成其事，當時並告訴他們，我們 對戒律僅僅初學階段，如果有問題，多向諸方律宗大德請教。

    時過多年，全書完成。大家前來索序，理由我是主編。我說：「有病 不能寫字，還是算了吧！」大家說：「您不能寫字沒關係，您可以口述， 由我們代筆。」我聽了，不由一愣，原來大家是有備而來。

    我這個主編，雖有其名，卻無其實。如今被名所累，無話可說，只有 乖乖地寫序。

    不過，話又說回來，所謂主編，雖有其名，確無其實。如果套一句金 剛經講，便是：說主編，即非主編，是名主編也。

民國八十四年十二月二十九日　智諭序於西蓮淨苑蓮鄉

弟子慧道代筆

    序二

    唐朝時，常居於終南山的道宣律師(596-667)，依《四分律》著作許多戒律典籍（如《事鈔》等等）， 弘揚戒律，世人稱為「南山宗」。此後千餘年來，中國、日本等漢傳佛教戒律皆秉承此傳統而學習。其間，宋朝錢塘靈芝寺元照律師(1048-1116)極力闡釋「南山宗」之主要典籍（如撰《資持記》以釋《事鈔》 等等）；直至近現代，如弘一、二埋（妙因）等諸律師都尊之為研習與實踐指南。此傳承也是我國「比 丘、比丘尼戒」受戒法之準則。

    對於「眾法羯磨」中各羯磨文，若參考巴利語（古印度語）原義，似乎有一些值得研商之處。但本辭典仍以尊重「南山宗」之傳統解釋為準。對此問題，今以「受戒法」之「白四羯磨」（又稱為「一白三羯磨」the Motion and the Three Annoucements）為例，簡要討論以請教諸賢，並以代序，詳細論證則待他稿。

壹、白文（the Motion）

    《事鈔》云：「白中還五：一、大德僧聽，同上舉耳勸聽。二、是沙彌某甲從和尚某甲受戒，乃至三衣鉢具；和尚某甲者，此同上牒其緣兆，正宣情事，今眾量宜。三、若僧時到，僧忍聽，同上心事既和，願僧同忍。四、僧今授某甲具戒，和尚某甲者，正明忍可所為，決判根本。五、白如是者，表眾令知。此之白文，與前單白文義略同，依之可解。」（大正藏40，13b5-12；「會本」卷五，頁51）

    對於此五句之分析，《資持記》再以「綱、緣、本」解釋為「白中五句。初、後、中間三句相傳為『綱』者，總該諸務，楷式軌定故。二、四兩句名『緣』『本』者，即法所被事，隨機不同。……又受戒云某甲從和尚乃至三衣鉢具等，並名『緣』也。今從僧乞戒即『本』事也。第二則『緣』『本』雙陳。第四則單牒根『本』，縱有兼『緣』，翻傳失治。如是分對，隨文可解。」（大正藏40,200b28-c6;「會本」卷五，頁49）

    依《資持記》對「綱、緣、本」的解釋，弘一大師在《鈔記扶桑集釋》(p.206) 中，以「﹝　﹞者是綱，有【　】者是本，無此符號者，緣也」等符號注記之。若配合《事鈔》五句的分法，可知「南山宗」是將白文作如下解析的：

一、﹝大德僧聽。﹞

二、此某甲從和尚某甲求受具足戒，【此某甲今從眾僧乞受具足戒，某甲為和尚；】某甲自說清淨無諸難事，年滿二十，三衣鉢具。

三、﹝若僧時到，僧忍聽。﹞

四、【僧授某甲具足戒，某甲為和尚。】

五、﹝白如是。﹞

    其中，對於第三、四句，若參考下列之巴利語及其英譯，應該合為一句（為區別乞戒者與戒師，故以「某甲」與「某乙」標示之）：

若僧時到，僧忍聽「僧授某甲具足戒，某乙為和尚」

yadi savgha pattakallam, savgho 某甲 upasampadadeyya, ayasmata 某乙 upajjhayena.（If it seems right to the Savgha / If there is complete preparedness of the Savgha, Let the Savgha give 某甲 ordination with Venerable 某乙 as Preceptor ；若僧團認為適合的話/若僧團完全準備好的話，請僧團授某甲具足戒，以某乙為和尚）

    因此，對於白文之句讀，今建議如下：

㙉大德僧聽！鍄此某甲從和尚某乙求受具足戒，此某甲今從眾僧乞受具足戒，某乙為和尚；某甲自說清淨無諸難事，年滿二十，三衣鉢具。𡧛若僧時到，僧忍聽「僧授某甲具足戒，某乙為和尚」。苮白如是。

貳、羯磨文（the Annoucements）

    《事鈔》云：「次解羯磨，就中分二：初、正決根本。二、僧已忍下，結成上文。前中有三：初、大德僧聽者，告眾重聽，事既非小，諦緣聲相，決判之緣。二、此某甲乃至誰諸長老忍，正辨牒緣及以根本。謂僧今與某甲受戒等，量其可否。三、僧今與某甲受具戒，乃至誰不忍者說，單牒根本，決判成就。第二、第三亦如是者，一則事不成辦，多則法有濫非，軌刻令定，限至於此。」(大正藏40，13b 12-20;「會本」卷五，頁51-2)

    對於此二分、三段之解析，《資持記》也以「綱、緣、本」說明（大正藏40, 200c29-20lal6;「會本」卷五，頁52），弘一大師之《鈔記扶桑集釋》(p.206-7)中，仍以如前之符號注記。若配合《事鈔》的分法，可知「南山宗」是將羯磨文作如下解釋的：(　)中是《資持記》之「綱、緣、本」說明。

一、正決根本：

兪告眾重聽（初句唯綱）：﹝大德僧聽。﹞

𢃼正辨牒緣及以根本（前緣後綱）：

  㙉此某甲從和尚某甲，求受具足戒，此某甲今從眾僧乞受具足戒，某甲為和尚；某甲自說清淨無諸

難事，年滿二十，三衣鉢具，（此並緣也）【僧今授某甲具足戒，某甲為和尚，】（本也）

  鍄﹝誰諸長老忍。﹞（綱）

𣈳單牒根本，決判成就：

  㙉【僧與某甲授具足戒，某甲為和尚，】（初示根本）

  鍄﹝者默然，誰不忍者說。﹞（綱中略上「者默然」三字)

☆但《鈔記扶桑集釋》則分解如下：

  㙉【僧與某甲授具足戒，某甲為和尚者默然，】

  鍄﹝誰不忍者說。﹞

（是初羯磨。第二、第三亦如上，次第問答無違者得。）

二、結成上文：

  兪﹝僧已忍，﹞

  𢃼【與某甲授具足戒竟，某甲為和尚。】

  𣈳﹝僧忍默然故，是事如是持。﹞

    其中，對於﹝誰諸長老忍。﹞【僧與某甲授具足戒，某甲為和尚者默然，】之句，若參考下列之巴利語及其英譯，應該合為一句（為區別乞戒者與戒師，故以「某甲」與「某乙」標示之）：

誰諸長老忍「僧與某甲授具足戒，某乙為和尚」者默然，

yassayasmato khamati 某甲 upasampada ayasmata 某乙 upajjhayena, so tuvhassa.（If the ordination of 某甲 through preceptor 某乙 is pleaseing to the Venerable ones / If ordination is agreeable to Venerable Ones of 某甲 with Venerable 某乙 as Preceptor, Let them be silent；誰諸長老贊成「某甲之受具足戒，以某乙為和尚」者默然）

    如此，「誰諸長老忍……者默然」之詢問句就可以與「誰不忍者說」之詢問句配合。所以，對於羯 磨文之句讀，今建議如下：

兪大德僧聽！𢃼此某甲從和尚某乙求受具足戒，此某甲今從眾僧乞受具足戒，某乙為和尚；某甲自說清淨無諸難事，年滿二十，三衣鉢具。𣈳誰諸長老忍「僧與某甲授具足戒，某乙為和尚」者默然，彻 誰不忍者說。（是初羯磨。第二、第三亦如上）兪僧已忍「與某甲授具足戒竟，某乙為和尚」。𢃼僧忍，默然故，是事如是持。

民國八十五年五月 　　　惠敏於西蓮淨苑

     彙編緣起

唐道宣律祖居終南山，後世因稱其撰述曰「南山律」。南山以《法華》、《涅槃》 諸義，而釋通《四分律》。其撰述最著者，為《四分律刪繁補闕行事鈔》（略云《事鈔 》）、《四分律含註戒本疏》（釋南山所集《含註戒本》，略云《戒疏》）、《四分律隨機羯磨疏》（釋南山所集《隨機羯磨》，略云《業疏》），世稱為「南山三大部」。逮及北宋，元照律師居錢塘靈芝寺，（世亦稱靈芝律師）中興南山律宗。撰《資持記》以釋《事鈔》，撰《行宗記》以釋《戒疏》，撰《濟緣記》以釋《業疏》。

一、但開風氣

    南山律宗自南宋至清末；在我國湮沒七百多年。直至光緒年間，遺編方陸續自日本請還。弘一大師始畢力振興。今編者不揣淺陋，嘗試擷取南山三大部之特色、重點與戒律名詞，加以彙編。俾助學戒者知南山之殊勝而發心修學，以為深入南山律學之津梁。

二、述而不作

    道宣律祖於《含註戒本》跋云：「今余所註，述而不作。將用塵露山海，昭揚遠代，同舟所存，固其爾矣。」弘一大師整理南山律學亦秉「述而不作」之態度。故以編者智慧之淺薄，本辭典更是述而不作矣。

弘一大師云：「南山之文古拙，而義賾隱。後之學者，未可畏難，淺嘗輒止；宜應習覽，自易貫通。」吾等行人當共勉之。

三、彙編過程

  𦴦先採用原書圈選方法。由鈔疏文、記文中選取條目及內容。

  𦵑本辭典彙編歷時逾五載，其過程中、因《南山三大部科文》可先付梓，便提前發行。 繼而依科文會整辭典內容。避免選文斷章取義。

  𦲂依〈南山三大部互閱一覽〉整合事鈔記、戒疏記、業疏記之條目名稱，併檔刪簡內容。期以有系統之片斷摘錄、能方便學律者南山律學。

  𦿞核對弘一大師《含註戒本隨講別錄》、《隨機羯磨隨講別錄》中所取之重點條目，以免遺漏。

  漗大師根據三大部整理許多圖表，極益學人，則收於附錄之中。

  𧄉戒體與懺六聚法，因係整體觀念，內容須加以整理，故列成附錄。戒體部分並將弘一大師提出南山最精湛部分附上。

四、感恩無盡

    本書得以可版，仍要感恩一切。

    家師雖示現病苦，不忘印可加持。從決定編輯律學辭典，便為吾等精神支柱。思及護持「律紹南山」，我們願不捨身命完成之。惠敏師兄協助家師指導吾等，從編輯方針到標點用字，發行版本，向其請示，皆獲用心研討。當家慧修師兄，經其贊同，得以承師父垂允編輯此書。期間經費不虞匱乏，常住僧職暫予易輕，令吾等得以專心編輯，均是彼之護念。常住師兄弟們之參預隨喜，分擔職事，督促進度、鼓勵護持等等，皆是本書之大力助緣。很多菩薩，代為懺悔業障者有之，念佛迴向者有之。均令吾等感動 萬分，深覺無以報答……。

    慧敬學長雖現長者相，卻自始至終，護持戒法。編輯路程艱辛漫長，所幸得逢善友提攜、護念。鄭玉鵬老師在電腦編輯上，多方援助。美術編輯法啟學長，從故宮博物院之唐宋古書參考、封面設計、正文版面之確定，及附錄圖表繪製，悉皆出於其慧心巧手。

    南山義深理幽，本書每經一審，皆覺仍有增修之處，誠如圓瑛法師著述楞嚴所言： 「以楞嚴妙義，豐富深藏，每講一次，則有一次發明；多究一番，自有一番進步。」

    道宣律祖於行事鈔、戒本疏、羯磨疏，均有重修之處。編者學淺，今敢就此可書，實如先賢所言：「欲於待，則書之成未有日也。」故勇於拋磚，期引玉石之作。

    本書之彙編，雖極盡能力之所及，然礙於學淺智拙，故脫訛遺誤、魯魚亥豕，定所難免。仰諸十方大德，慈悲指正為幸。

中華民國八十五年四月五日　釋慧觀 釋慧明 敬述

    凡例

一、依據書籍

本書內容以「南山三大部」（宋靈芝釋本）為宗，兼採民國弘一大師之《含註戒本隨講別錄》、《羯磨隨講別錄》彙選而成。

目前南山三大部，有「大正藏鈔記分本」、「卍續藏鈔記會本」，及「天津刻經處鈔記分本」、及「天津刻經處鈔記會本」等四種版本。本書依弘一大師校正標圈及二埋律師校勘標圈之「津刊會本」彙選。

二、正文辭目

正文辭目分主題、副題、子題等三項。

𦴦所謂主題，指獨立條目。

𦵑副題者。凡一辭目有兩名或數名者，則基於讀者查閱角度之不同，而立副題（亦名），置於正文中主題條目之後。

如：「舍羅」為梵音，有讀者可能從中譯音「籌」去查，故立副題為「籌」。

又如：「攝食界結法」、亦名「淨地結法」、「結淨地法」。

𦲂所謂子題，即附見條目。其性質不足成為獨立條目者，或在主題中可更參閱相關內容者，或重要辭義者，於內文中以粗黑字表示。以期讀者在一覽正文之時，迅速查獲。

三、排序方式

𦴦依第一字筆畫多寡排列。同筆畫者依字形起筆為序，即橫豎撇點勾（一 | /、|）。此法方便處，在於計算筆畫時，同時得知順序。

如：「律」九畫，其第一筆為「/」撇，故知在第九畫之第三部分。因此，檢索時便不須從九畫之第一部分找起。

𦵑若第一字相同，則依第二字筆畫排列;第三字以下類推。故所有辭目，同類者均排列在一起，一目瞭然，便於查尋。

如：戒、戒本、戒本疏、戒本疏行宗記等。

四、內容引文

𦴦子題於文中，為使文意明晰，加﹝　﹞補足。如：善來﹝受具﹞等。

𦵑科文補上，可提綱挈領助於披覽者，於文中加（　）引之。

𦲂鈔疏文及記文中，列出項目之文，且有層次關係時，為方便讀者知其脈絡，用一， 一、　𦴦　㽼　𨫞之順序表出。

𦿞三大部援用典籍順序，有三點原則：

  㽼文辭簡潔。

  痈最貼近辭義。

  痜著述年代先後。即先《事鈔》、再《戒疏》、或《業疏》。

漗原書之雙行小字，今為方便電腦排版，改為單行小字。（但偶因特殊情形，則不用小字，用一般內文字體。）

𧄉本書所引之文，間有因原文過長，未能全錄者，則刪節之，而於刪節處用……符號表示。

茽對於引文用字，儘量依照原版之用字。但某些通用之異體字，則於不傷文意之原則下，採用現今通用之字。

𡜺引文出處之卷數、頁數、行數，依據天津刻經處之會本，並採略名。

如：（事鈔記卷一•一○•一一），為行事鈔資持記會本卷一，第十頁，第十一行。

    （戒疏記卷二•二•二），為戒本疏行宗記會本卷二，第二頁，第二行。

    （業疏記卷三•三•三），為羯磨疏濟緣記會本卷三，第三頁，第三行。

五、戒條釋相

𦴦為使讀者，對每一條戒，皆有完整概念，故自《含註戒本》、《戒本疏》、《行事鈔•隨戒釋相篇》，選錄緣起、釋名、制意、犯緣、犯相、開緣等六項條目。無者從缺。

𦵑戒名以《含註戒本》為主題，若疏、鈔與《含註戒本》不同者，則另取為副題。如：《含註戒本》為「大婬戒」，疏、鈔皆為「婬戒」，則主題為「大婬戒」，副題為「婬戒」。

𦲂其餘戒名略有出入者，詳見〈附錄二•南山律比丘戒名一覽表〉。

六、句讀標點

𦴦丁福保佛學大辭典例言云：「古人刻書，皆無句讀，然窮鄉後進，往往有恉義未通，不免以破句相授受者。昔班氏漢書初出，當時如大儒馬融至執贄於曹大家，請授句讀，韓昌黎上兵部李侍郎書，亦有反覆乎句讀之論。古人之重視句讀也如此。至趙宋紹興初，九經監本，及建大字本，始仿館閣校書式，從旁加圈點。今此書並師其例，每條皆熟思詳考，務期句讀分明，使學者開卷瞭然。然顏秘監之注漢書，胡景參之注資治通鑑，亦間有破句，而失兩書之本恉者，況後人學識精神，遠出二公之下者哉。惟有不執己見，隨時改正，斯可矣。」

𦵑弘一大師一生專研南山律，花費很多功夫，為我等末學標圈校對三大部。故本書編輯不揣淺陋，為利讀者披尋受益，遂根據會本句讀，再依弘一大師之標圈，加以新式標點。其有未妥之處，敬祈諸方賢達不吝指正。


南山律學辭典缺字表

缺字對照表 Home

本辭典於缺字的顯示上，xml檔採用CBETA的CB碼。顯示在HTMLHelp，若已有通用字，則改用通用字。

為方便讀者在缺字上的對照，列表如下：

CB碼 | 缺字（組字） | Unicode字 | 圖檔 | 通用字
&CB00320; | [君/羊] | 羣 |  | 群
&CB00425; | [金*本] | 鉢 |  | 缽
&CB00642; | [彳*扁] | 徧 |  | 遍
&CBa0031; | [衛-(年-(生-土))+(一/巾)] | 衞 |  | 衛
&CB02617; | [目*候] |  |  |
&CB00545; | [毯-炎+匊] | 毱 |  | 鞠
&CB00646; | [爿*木] | 牀 |  | 床
&CB01206; | [卄/仍] | 芿 |  |
&CB00365; | [車*耎] | 輭 |  | 軟
&CB00330; | [束*力] | 勅 |  | 敕
&CB00337; | [狂-王+者] | 猪 |  | 豬
&CB00512; | [執/衣] | 褺 |  |
&CB00526; | [袖-由+聶] | 襵 |  |
&CB04867; | [石*留] | 磂 |  | 硫
&CB01358; | [革*玄] |  |  | 鞙
&CB00626; | [疊*毛] |  |  |
&CB00594; | [豎-豆+立] | 竪 |  | 豎
&CB00250; | [打-丁+桀] | 搩 |  |
&CB00386; | [怡-台+吳] | 悞 |  | 誤
&CB02637; | [來*力] | 勑 |  | 敕
&CB00418; | [者*見] | 覩 |  | 睹
&CB03475; | [麥*丐] | 麫 |  | 麵
&CB00057; | [口*兄] | 呪 |  | 咒
&CB00276; | [穴/井] | 穽 |  | 阱
&CB00291; | [匈/月] | 胷 |  | 胸
&CB01725; | [袖-由+末] | 袜 |  |
&CB00169; | [月*劦] | 脇 |  | 脅
&CB00516; | [敝/黽] | 鼈 |  | 鱉
&CB00317; | [利-禾+戔] | 剗 |  |
&CB00428; | [金*俞] | 鍮 |  | 鋀
&CB01715; | [革*雍] |  |  |
&CB00179; | [木*宛] | 椀 |  | 碗
&CB01405; | [夗/皿] | 盌 |  | 碗
&CB00587; | [鼻*臭] | 齅 |  | 嗅
&CB00058; | [口*司] | 呞 |  | 齝
&CB00890; | [打-丁+親] |  |  |
&CB00381; | [帛*系] | 緜 |  |
&CB04868; | [禾*皆] | 稭 |  | 秸
&CB00558; | [瑙-王+石] | 碯 |  | 瑙
&CB10823; | [鬥@斲] | 鬬 |  |
&CB00458; | [甚*少] | 尠 |  | 尟
&CB02408; | [氏/巾] | 帋 |  | 紙
&CB00520; | [疏-(梳-木)+束] | 疎 |  | 疏
&CB00484; | [病-丙+亞] | 瘂 |  | 啞
&CB00447; | [阿-可+登] | 隥 |  | 蹬
&CB00227; | [王*褱] | 瓌 |  | 瑰
&CB04880; | [革*翁] |  |  |
&CB00466; | [革*華] | 鞾 |  | 靴
&CB00370; | [乳-孚+虫] | 虬 |  | 虯
&CB07654; | [(囟-乂+夕)/心] | 悤 |  |
&CB00034; | [卄/芻] | 蒭 |  | 芻
&CB00514; | [崖-山] | 厓 |  |
&CB00375; | [卒*頁] | 顇 |  | 瘁
&CB00160; | [月*永] | 脉 |  | 脈
&CB00723; | [病-丙+雍] | 癕 |  | 癰
&CB01356; | [既/木] | 槩 |  |
&CB00595; | [麩-夫+少] | 麨 |  | 糗
&CB00597; | [麩-夫+黃] |  |  |
&CB00283; | [交*力] | 効 |  | 效
&CB01708; | [金*刮] |  |  |
&CB00267; | [矛*贊] |  |  |
&CB04247; | [毯-炎+肖] |  |  |
&CB02075; | [骨*妥] | 骽 |  |
&CB00662; | [髟/弗] |  |  |
&CB03084; | [蠢-春+亡] | 蝱 |  | 虻
&CB00278; | [立*立] | 竝 |  | 並
&CB05110; | [袖-由+奇] | 裿 |  |
&CB01655; | [口*見] | 哯 |  |
&CB00256; | [打-丁+羅] | 攞 |  |
&CB00612; | [澀-(刃*刃)+止] |  |  | 澀
&CB00263; | [目*妾] |  |  | 睫
&CB00036; | [卄/積] |  |  |
&CB00255; | [打-丁+歷] | 攊 |  | 擽
&CB00145; | [少/兔] |  |  |
&CB00528; | [這-言+亦] | 迹 |  | 跡
&CB01385; | [罩-卓+弟] | 罤 |  |
&CB01023; | [口*集] |  |  |
&CB00469; | [糒-米+韋] | 韛 |  |
&CB00486; | [病-丙+陰] | 癊 |  |
&CB01413; | [卄/韭] | 韮 |  | 韭
&CB03247; | [(犮-乂+又)/皿] | 盋 |  | 缽
&CB00258; | [民/(虫*虫)] | 蟁 |  | 蚊
&CB00567; | [跳-兆+專] |  |  |
&CB00538; | [鹿/章] | 麞 |  | 獐
&CB00929; | [噗-口+巾] | 幞 |  | 襆
&CB00195; | [火*因] | 烟 |  | 煙
&CB01105; | [穴/土/黽] | 竈 |  | 窖
&CB04879; | [秋/金] | 鍫 |  | 鍬
&CB00513; | [專*瓦] | 甎 |  |
&CB00288; | [冰-水+兄] |  |  | 況
&CB00290; | [冰-水+食] | 飡 |  | 餐
&CB00621; | [瞿*鳥] | 鸜 |  | 鴝
&CB00222; | [王*留] | 瑠 |  | 琉
&CB00253; | [打-丁+棠] |  |  |
&CB00712; | [禾*會] |  |  |
&CB04889; | [打-丁+修] |  |  |
&CB00315; | [利-禾+皮] |  |  |
&CB00107; | [女*石] | 妬 |  | 妒
&CB04875; | [車*光] | 輄 |  |
&CB00463; | [革*奇] |  |  | 羈
&CB02080; | [殿/酉] |  |  |
&CB00228; | [代/巾] | 帒 |  | 袋
&CB02029; | [仁-二+且] | 伹 |  |
&CB00846; | [登*毛] |  |  |
&CB01793; | [革*必] |  |  |
&CB00161; | [月*色] | 脃 |  | 脆
&CB00634; | [厂@(豆*寸)] | 厨 |  | 廚
&CB02031; | [仁-二+果] | 倮 |  |
&CB04974; | [夕/鹿] | 麁 |  | 麤
&CB04725; | [酉*壽] | 醻 |  | 酬
&CB00306; | [至*鳥] | 鵄 |  | 鴟
&CB00078; | [口*翕] |  |  |
&CB01726; | [袖-由+夸] | 袴 |  |
&CB01139; | [石*間] | 磵 |  | 澗
&CB00669; | [僉*刃] |  |  | 劍
&CB00610; | [蕊/木] |  |  | 蕊
&CB00552; | [筋-肋+助] |  |  |
&CB02047; | [石*丁] | 矴 |  | 碇
&CB01865; | [石*奠] | 磸 |  |
&CB04033; | [山/品] | 嵓 |  | 嵒
&CB00633; | [匚@僉] | 匳 |  | 奩
&CB01702; | [竺-二+斂] | 籢 |  |
&CB00456; | [曷-曰] |  |  | 丐
&CB00038; | [一/巾] | 帀 |  | 匝
&CB01769; | [打-丁+臺] | 擡 |  | 抬
&CB01347; | [金*咨] |  |  |
&CB00140; | [分/瓦] |  |  | 盆
&CB00529; | [這-言+向] | 逈 |  | 迥
&CB00580; | [漸/土] | 壍 |  | 塹
&CB14689; | [田*累] |  |  |
&CB14690; | [山*厲] | 巁 |  |
&CB02268; | [木*圂] |  |  |
&CB00566; | [跍*月] |  |  |
&CB00539; | [麥*廣] |  |  |
&CB01046; | [序-予+禾] |  |  |
&CB01974; | [米*祭] |  |  |
&CB01572; | [怡-台+登] | 憕 |  |
&CB01121; | [口*尃] |  |  |
&CB00274; | [穴/(徭-彳)] | 窰 |  | 窯
&CB00416; | [竺-二+帚] | 箒 |  | 帚
&CB00591; | [穀-禾+米] | 糓 |  | 穀
&CB05890; | [髟/(稯-禾)] | 鬉 |  |
&CB06406; | [褎-禾+呆] | 襃 |  |
&CB00165; | [月*耑] | 腨 |  |
&CB00577; | [敲-高+學] | 斅 |  | 學
&CB02003; | [病-丙+頹] |  |  |
&CB01671; | [打-丁+(訊-言)] | 扟 |  |
&CB04893; | [狂-王+莫] | 獏 |  | 貘
&CB01679; | [示*厭] |  |  |
&CB02098; | [土*皆] | 堦 |  | 階
&CB02010; | [跳-兆+桀] |  |  | 磔
&CB00719; | [竺-二+韋] |  |  |
&CB00166; | [月*庸] |  |  | 傭
&CB00945; | [土*介] | 圿 |  |
&CB01852; | [歹*食] | 飱 |  |
&CB01375; | [袖-由+昆] |  |  | 褌
&CB04862; | [火*(電-雨+大)] |  |  |
&CB00095; | [土*反] | 坂 |  | 阪
&CB01978; | [缶*尊] | 罇 |  | 尊
&CB01471; | [月*逄] |  |  |
&CB05890; | [髟/(稯-禾)] | 鬉 |  |
&CB00673; | [稯-禾+木] | 椶 |  |
&CBc0001; | [余*(敲-高)] | 敍 |  | 敘
 | [余*又] | 叙 |  | 敘
 |  |  |  | 尨
 |  |  |  | 免
 |  |  |  | 僭
 |  |  |  | 冤
&CB00545; | [毯-炎+匊] | 毱 | / | 鞠
&CB04945; | [客/心] | 愙 | / | 恪
&CB01319; | [言*為] | / |  |
&CB02819; | [癃-(阿-可)] | / |  |
&CB07899; | [危*支] | / | / |
&CB00685; | [〦/(刀*ㄚ*(留-刀-田))/肉] | / | / | 臍/
&CB00185; | [木*患] |  |  | 患
&CB01731; | [毯-炎+旁] |  |  |
&CB00076; | [口*焦] |  |  | 嚼
&CB01555; | [米*番] |  |  |
&CB01409; | [稫-禾+火] |  |  |
&CB00046; | [口*(自/(犀-尸-牛)/十)] |  |  |
&CB00170; | [月*坒] |  |  |
&CB04884; | [厂@匕] |  |  | 卮
&CB14800; | [竹/勤] |  |  |


《南山律學辭典》附錄二 1
Click to enlarge 087 | Click to enlarge 088 | Click to enlarge 089 | Click to enlarge 094 | Click to enlarge 095 | Click to enlarge 096 | Click to enlarge 097 | Click to enlarge 098 | Click to enlarge 099 | Click to enlarge 100
Click to enlarge 101 | Click to enlarge 102 | Click to enlarge 103 | Click to enlarge 104 | Click to enlarge 105 | Click to enlarge 106 | Click to enlarge 107 | Click to enlarge 108 | Click to enlarge 109 | Click to enlarge 110
Click to enlarge 111 | Click to enlarge 112 | Click to enlarge 113 | Click to enlarge 114 | Click to enlarge 115 | Click to enlarge 116 | Click to enlarge 117 | Click to enlarge 118 | Click to enlarge 119 | Click to enlarge 120
Click to enlarge 121 | Click to enlarge 122 | Click to enlarge 123 | Click to enlarge 124 | Click to enlarge 125 | Click to enlarge 126 | Click to enlarge 127 | Click to enlarge 128 | Click to enlarge 129 | Click to enlarge 130
Click to enlarge 131 | Click to enlarge 132 | Click to enlarge 133 | Click to enlarge 134 | Click to enlarge 135 | Click to enlarge 136 | Click to enlarge 137 | Click to enlarge 138 | Click to enlarge 139 | Click to enlarge 140
Click to enlarge 141 | Click to enlarge 142 | Click to enlarge 143 | Click to enlarge 144 | Click to enlarge 145 | Click to enlarge 146 | Click to enlarge 147 | Click to enlarge 148 | Click to enlarge 149 | Click to enlarge 150
Click to enlarge 151 | Click to enlarge 152 | Click to enlarge 153 | Click to enlarge 154 | Click to enlarge 155 | Click to enlarge 156 | Click to enlarge 157 | Click to enlarge 158 | Click to enlarge 159 | Click to enlarge 160
Click to enlarge 161 | Click to enlarge 162 | Click to enlarge 163 |  |  |  |  |  |  |


《南山律學辭典》附錄三 1
Click to enlarge
177
         Click to enlarge
179
         Click to enlarge
180
         Click to enlarge
181
         Click to enlarge
182
         Click to enlarge
183
         Click to enlarge
195
         Click to enlarge
197
         Click to enlarge
214