大佛顶首楞严经卷第六四种决定清净明诲

唐天竺沙门般刺密谛译

    佛告阿难：汝常闻我毗(pi)奈耶（ye）中，宣说修行三决定义。所谓摄(she)心为戒，因戒生定，因定发慧，是则名为三无漏学。

    阿难，云何摄(she)心，我名为戒？若诸世界六道众生，其心不淫，则不随其生死相续。汝修三昧(mei)，本出尘劳。淫心不除，尘不可出。纵有多智禅定现前，如不断淫，必落魔道。上品魔王，中品魔民，下品魔女。彼等诸魔，亦有徒众，各各自谓成无上道。我灭度后，末(mo)法之中，多此魔民炽(chi音赤)盛世间。广行贪淫，为善知识，令诸众生，落爱见坑，失菩提路。汝教世人修三摩地，先断心淫，是名如来先佛世尊，第一决定清净明诲(hui)。是故阿难，若不断淫，修禅定者，如蒸沙石，欲其成饭，经百千劫，只名热沙。何以故？此非饭本，沙石成故。汝以淫身，求佛妙果，纵得妙悟，皆是淫根。根本成淫，轮转三途，必不能出。如来涅(nie)盘(pan)，何路修证？必使淫机，身心俱断，断性亦无，于佛菩提，斯可希冀(ji)。如我此说，名为佛说。不如此说，即波旬说。

    阿难，又诸世界六道众生，其心不杀，则不随其生死相续。汝修三昧(mei)，本出尘劳。杀心不除，尘不可出。纵有多智禅定现前，如不断杀，必落神道。上品之人，为大力鬼；中品则为飞行夜叉、诸鬼帅等；下品当为地行罗刹(cha)。彼诸鬼神，亦有徒众，各各自谓成无上道。我灭度后，末(mo)法之中，多此鬼神炽(chi)盛世间。自言食肉，得菩提路。阿难，我令比丘食五净肉，此肉皆我神力化生，本无命根。汝婆罗门，地多蒸湿，加以沙石，草菜不生。我以大悲神力所加，因大慈悲，假名为肉，汝得其味。奈何如来灭度之后，食众生肉，名为释子？汝等当知，是食肉人，纵得心开似三摩地，皆大罗刹(cha)，报终必沉生死苦海，非佛弟子。如是之人，相杀相吞，相食未已(yi)，云何是人得出三界？汝教世人修三摩地，次断杀生，是名如来先佛世尊，第二决定清净明诲。是故阿难，若不断杀，修禅定者，譬如有人自塞(sai)其耳，高声大叫，求人不闻，此等名为欲隐弥露。清净比丘，及诸菩萨，于歧(qi)路行，不蹋生草，况以手拔。云何大悲，取诸众生血肉充食？若诸比丘，不服东方丝绵绢帛(bo音博)，及是此土靴(xue)履(lv音吕)裘(qiu音球)毳(cui,音脆)、乳酪(lao音涝)醍（ti音提）醐（hu音胡）。如是比丘，于世真脱，酬还宿债，不游三界。何以故？服其身分，皆为彼缘。如人食其地中百谷，足不离地。必使身心，于诸众生，若身、身分，身心二途，不服不食。我说是人，真解脱者。如我此说，名为佛说。不如此说，即波旬说。

    阿难，又复世界六道众生，其心不偷，则不随其生死相续。汝修三昧，本出尘劳。偷心不除，尘不可出。纵有多智禅定现前，如不断偷，必落邪道。上品精灵；中品妖魅(mei音妹)；下品邪人，诸魅所著(zhuo音卓）。彼等群邪，亦有徒众，各各自谓成无上道。我灭度后，末(mo)法之中，多此妖邪炽(chi)盛世间。潜匿(ni音逆)奸欺，称善知识，各自谓己(ji)得上人法。詃(jian音减)惑无识，恐令失心。所过之处，其家耗散。我教比丘，循方乞食，令其舍贪，成菩提道。诸比丘等，不自熟食，寄于残生，旅泊(bo)三界，示一往还(huan)，去已(yi)无返。云何贼人，假(jia音钾)我衣服，裨(bi音必)贩(fan音饭)如来，造种种业，皆言佛法，却非出家具戒比丘为小乘(sheng音圣)道。由是疑误无量众生，堕(duo)无间狱。若我灭后，其有比丘，发心决定修三摩地，能于如来形像之前，身燃一灯，烧一指节，及于身上爇(ruo音弱)一香炷。我说是人，无始宿(su音素)债，一时酬毕，长揖(yi音衣)世间，永脱诸漏。虽未即明无上觉路，是人于法已(yi)决定心。若不为此舍身微因，纵成无为，必还生人，酬其宿债。如我马麦，正等无异。汝教世人修三摩地，后断偷盗，是名如来先佛世尊，第三决定清净明诲。是故阿难，若不断偷，修禅定者，譬如有人，水灌漏卮(zhi音知)，欲求其满，纵经尘劫，终无平复。若诸比丘，衣钵(bo)之余，分寸不畜(xu)。乞食余分，施饿众生。于大集会，合掌礼众。有人捶(chui)詈(li音利)，同于称赞。必使身心二俱捐舍(she,音奢)，身肉骨血，与众生共。不将如来不了(liao)义说，回为己（ji）解，以误初学。佛印是人，得真三昧。如我所说。名为佛说。不如此说，即波旬说。

    阿难，如是世界六道众生，虽则身心无杀盗淫，三行已(yi)圆。若大妄语，即三摩提不得清净。成爱见魔，失如来种。所谓未(wei)得谓得，未证言证，或求世间尊胜第一。谓前人言：我今已(yi)得须陀(tuo0洹(huan)果、斯陀含果、阿那含果、阿罗汉道、辟支佛乘（sheng）、十地、地前诸位菩萨。求彼礼忏（chan），贪其供养。是一颠迦(jia音家)，销灭佛种。如人以刀断多罗木。佛记是人，永殒(yun音允)善根，无复知见，沉三苦海，不成三昧(mei)。我灭度后，敕(chi音赤)诸菩萨及阿罗汉，应身生彼末(mo)法之中，作种种形，度诸轮转。或作沙门、白衣居士、人王宰官、童男童女，如是乃至淫女寡妇、奸偷屠贩，与其同事，称赞佛乘(sheng)，令其身心入三摩地。终不自言我真菩萨、真阿罗汉，泄佛密因，轻言未(wei)学。唯除命终，阴有遗付。云何是人，惑乱众生，成大妄语？汝教世人修三摩地，后复断除诸大妄语，是名如来先佛世尊，第四决定清净明诲。是故阿难，若不断其大妄语者，如刻人粪，为栴(zhan音瞻)檀(tan)形，欲求香气，无有是处。我教比丘，直心道场，于四威仪一切行中，尚无虚假，云何自称得上人法？譬如穷人，妄号帝王，自取诛灭。况复法王，如何妄窃？因地不真，果招纡(yu音淤)曲。求佛菩提，如噬(shi音世)脐(qi音奇)人，欲谁成就？若诸比丘，心如直弦(xian音闲)，一切真实，入三摩提，永无魔事。我印是人，成就菩萨无上知觉(jue)。如我所说，名为佛说。不如此说，即波旬说。


Easy CHM - http://www.eTextWizard.com

您现在使用的CHM文件由Easy CHM的未注册版本制作.
注册版本不会在CHM里自动添加此页面

Easy CHM 软件 软件出品: 国华软件 中国北京 |  | 截屏图片
 | 文件大小: 2989k - 2.84MB | 软件类型: 共享软件 购买注册: 这里
关键词: make chm, create chm, chm制作工具, chm电子书制作工具,chm帮助文件制作工具

描述:

Easy CHM是国华软件推出的一款强大的CHM电子书或CHM帮助文件的快速制作工具。使用EasyCHM只需要三个步骤就可以完成CHM的制作：1、用户指定一个目录，EasyCHM会自动导入全部目录及文件；2、设置CHM编译选项；3、开始制作。EasyCHM非常适合个人和单位制作高压缩比的带有全文检索及高亮显示搜索结果的网页集锦、CHM帮助文件、产品说明、公司介绍、CHM电子书等等。

主要功能：

  • 全自动的目录及文件导入（可以包括子目录）；
  • EasyCHM支持导入任意的文件类型；
  • EasyCHM操作速度快，性能稳定，EasyCHM因为上手容易深得广大用户好评；
  • EasyCHM自动生成CHM的目录列表并自动生成所有目录项；
  • 为CHM的目录列表自动添加多级编号；
  • 在编辑目录项、索引项时用到的移动、拖拽、替换等操作中Easy CHM完全支持多选操作，避免了一项一项地操作，极大的减少用户手工 － 非常适合企业维护CHM帮助文档；
  • 支持批量查找替换多级目录各项的标题文字内容；
  • 允许用户指定从文本文件的第N行自动截取标题；
  • 易用的目录编辑器；
  • 丰富实用的CHM制作选项帮助用户制作更加个性化的专业CHM电子书或CHM帮助文件；
  • EasyCHM自动生成输出Alias和Map头文件；
  • EasyCHM自动生成上下文相关的帮助文件（ContextID），适合于制作专业的支持Help Context ID的专业帮助文件；
  • EasyCHM可以保存工程文件，方便企业用户编辑维护文档。
  • 批量更换CHM目录各项的图标；
  • 内嵌CHM反编译工具；

EasyCHM未注册版本的主要限制：

  1. EasyCHM的未注册版本可以制作带任意层级目录的CHM，但是每个CHM的工具栏上都会自动添加一个ABOUT按钮，以提醒用户注册。注册版本不会添加ABOUT按钮。
  2. EasyCHM的未注册版本无法保存CHM的通用工程文件，如*.HHP、*.HHC、*.HHK等，未注册版本的EasyCHM会自动删除*.HHP、*.HHC、*.HHK这几个文件。

注册版本无任何限制。
如果EasyCHM可以为您的工作和学习提供帮助，请注册购买，感谢您给予软件作者的支持。
联系方式:
国华软件站点一: http://www.etextwizard.com
国华软件站点二: http://www.zipghost.com
技术支持信箱: webmaster@etextwizard.com
购买方式:
在线购买:（可提供发票，支持很多种支付方式，包括邮政汇款）
单用户企业版 299元 人民币 ：通过“共享软件注册中心”购买

单用户家庭版 99元 人民币： 通过“共享软件注册中心”购买
直接向作者注册（共3种方式）：
1、招商银行划款:
开户行： 招商银行北京分行双榆树支行
帐 号： 001015570093
户 名： 冯国华
2、中国农业银行金穗卡转帐（注意是卡号）：
金穗卡卡号： 95599 8001 42061 34216
收 款 人： 冯国华
3、中国工商银行牡丹灵通卡转帐：

开户城市：北京
牡丹灵通卡卡号：9558 8202 0000 3186295 （注意是卡号9558820200003186295）
收 款 人： 冯国华

注意事项：
直接向作者注册的用户请在汇出足额的注册费后以EMAIL形式通知作者，同时请尽量提供

  • 汇款日期

  • 汇出城市

  • 您汇到作者哪个帐号？

  • 汇款人姓名

  • 用于接收注册码的信箱（请确保可以接收邮件，最好多提供）

  • 您希望的注册用户名

  • 要注册的软件及套数

您提供的资料详细些会比较方便确认。
作者在确认支付已完成后将会马上发出注册码。
用户在收到注册信后请尽量给软件作者发个类似“已收到注册码”的确认信 - 感谢您的配合！
下载地址:

系统需求: Win98,WinME,WinXP,Windows2000,WinVista
安装支持: 支持安装及卸载