准提法 电子宝典2.0 说明

准提功德聚，寂静心常诵，
一切诸大难，无能侵是人，
天上及人间，受福如佛等，
遇此如意珠，定获无等等。
--龙树菩萨赞偈

准提法 电子宝典 V2.0（2007.02.15）

说明：
    本电子书的原始资料主要来源于台湾的“七俱胝佛母准提王”网站:http://www.ucchusma.net/samanta/cundi/index.html

    为了方便各位内地的佛友流传和阅读，末学将该网站的部分资料下载后转换成简体中文，制作成电子书,以后还会不定期地更新发布。
    感谢“七俱胝佛母准提王”网站普光师兄对此电子书的支持!

如果您对此电子书有问题或者建议，请联系heng_jue@126.com


如何求受准提法

如何求受准提法＼准提弟子 编辑

一、旷古佛咒

《六字大明咒》、《大悲心咒》、《准提神咒》三首都是旷古佛咒，非同凡响，都与观世音菩萨有著深厚渊源，更与此娑婆世界众生有著广大法缘！

准提法门在汉地流传至今已近千余年，从早期的唐朝密宗正式引进，到后来因为密教式微，到辽代变为华严宗所倡导的密法，如显密圆通成佛心要集的出世，转为中国式的密法。而本土化的转变正显示了此法门于斯土的融入深化。不再成为外来的佛菩萨，一如阿弥陀佛与观世音菩萨似乎成为内化为中国的文化。我们可以从一般农民历、禅门日诵中皆有记载准提菩萨的圣诞即可知其于汉地的深入与因缘。

准提佛母更是与中土最有缘的大菩萨，以前之中国，哪里有土地公庙，哪里就有准提庵，供奉准提观音的寺院遍及各地。

禅宗大德见性以后，也密持准提法护持心性，故禅家有言：准提只念三句咒，便得名超一切人。禅修时如有外魔来扰，准提法用来保护自己，且修准提法可得龙天护法、天地神祇就近护佑。

二、因缘不具足的方便探讨

若在求法不便，具德阿阇黎难求的情况下，则可以依据诸位善知识的开许来修持，如祈竹仁波切有开许可修持四臂准提佛母。诺那法王也教导众生不具缘时如何起修的方式。详细如下：

以下开示只限于因缘不具足（无阿阇黎师传时），及普传的咒的情况下所开许，若因缘具足则应于具德上师前求法，此为尊重法门之表现。

.（1）诺那活佛开示因缘不具足时如何受持：

‘问：有人闻其友人云：凡修密宗者，无论持诵何咒，必须经阿阇黎亲行传授与灌顶后，方可持诵；否则即为盗法，不但无功，且为有过。不知是何理由？叩求开示。

答：凡经上师传授之咒，行者持诵功德甚大；如未经上师传授而自行持诵之咒，则功德较小，其差别只在功德之大小。任何经典，亦未言有盗法之罪，盖十方诸佛均 普度众生故。再者经上师所传之咒，行者可以转传他人；未经上师传授之咒，只可自诵自修，不能转传于人。若伪说已蒙上师传授，而转传于人，则有妄语之罪。行 者如欲持诵某佛之咒，但又苦于无阿阇黎师传时，可在坛中供一某尊佛像，供养礼拜，至诚忏悔后，即叩求某佛亲口传我某咒，再自诵三遍，并默想本尊亲授于我， 一切功德均已赐给于我。如此作法所得之咒，与阿阇黎所传者功德相等；但只能自修，仍不能转传于人。’（录自：诺那上师开示集）

（2）狮吼棒喝--大藏寺祈竹仁波切问答选录

○学习持咒及修本尊法是否一定要先受灌顶呢？

◎如果是普遍流行的咒，例如观音六字大明咒、度母咒、弥陀咒等，即使没有传承也可以修，这并无盗法或不如法之嫌，大家毋需担心。但如果能得该本尊 之灌顶或口传，则更加好了。为甚么呢？因为你的修持更具足了由本师释迦牟尼至自己之清净及从未中断过的传承加持，所以会变得更有力量及更易成就。如果是其 他的咒及法门，则必须先得具有传承及有作灌顶上师资格的明师授灌，最好又再求受传承导修开示，这样是最圆满的。否则只得口传及导修开示也可，其至只得口传 也可以去修。较深妙的法门，必须从师受灌顶，再得口传，再得传承导修开示及上师之个人心要传授，这样才最圆满。而且并非只受一次，每逢有机缘时都要多受同 一法门及本尊之灌顶及重复听受讲解。有关经典的修学，虽然并不需要任何灌顶，仍以得到口传及传承法师之讲解释义为最佳，因为历代不断之口耳传承是有其殊胜 加持力量的。

（3）金刚准提母法门导修＼祈竹仁波切

一般来说，受过此传承法门之灌顶或随许者，可以自观化为本尊身相。没受过此法门之灌顶或随许者，不是不能修这个仪轨，但就不宜自观为本尊，这类的人可以在诵至自化本尊时，改为观想本尊在面前即可以了，诵念内容不变，其他地方也不变。这是如法的。

（4）多识活佛网上问答

问：念佛菩萨心咒和圣号有什么异同？是否只有灌顶后念心咒才能取得成就？

答：基本一样，但心咒最好要得到传承，有传承的加持力。在密法中，有些咒语必须要灌顶才能念诵的，比如无上密中大威德、空行母等；有些没有灌顶也可以念，主要下三部的，比如六字真言等。但即使下三部，最好也要得到灌顶传承。

（5）印光大师文钞（传说为大势至菩萨化现）尝开示云：

复德培居士书四 ：

‘密宗不经阿阇黎传授，不得诵咒结印，否则以盗法论，此系至极尊重之意。若有有道德之阿阇黎，固当请彼传受。若无，则自己至心诚诵，即有感应。既有感应，当不至有罪。若定有罪，未经传受念结，均当遭祸，今为一喻。如读书人按书所说而行，即为圣贤之徒。而以身率物，令一切人皆敦伦尽分，闲邪存诚，诸恶莫作， 众善奉行，即是不据位而教民，亦能移风易俗，补政治之阙歉，则无有能议其非者。若自以为我之所行，超过地方官之所行，即发号施令，以实行其勤政爱民之道， 则迹近反叛，必致国家以刑罚加之矣。祈详思之，自无疑误。当此人民困苦艰难，一无恃怙之时，不仗佛菩萨经咒之力，其能安宁者鲜矣。若死执未经传授，念咒结 印，皆犯盗法之罪，然则未经传授之人民与孤魂，均当不蒙其法益。彼既能蒙其法益，此必不致因依法修持而遭祸。若以此推之，固两相成而不悖也。（六月初五 日）’

复崔德振居士书五（民国二十一年）：

‘（其五）佛法圆通无碍，密宗固有不经阿阇黎传授者，则为盗法，此乃极其尊法之意，非令永断密宗之谓。若依汝说，未受三昧耶戒，不可念蒙山施食。何但蒙山施食，即一切咒皆不可念，以未经阿阇黎传授故。然自古至今，普通人念大悲、准提、各咒，有感应者甚多。乃至儒者由碑帖而 知有心经，病疟而力疾念之，疟鬼即退。若如汝说，当疟鬼更为得势矣。今为汝说一喻，譬如盛德君子，以身率物，一乡之人，听其指挥，悉皆安分守己。其人之以 身率物，胜于官府之发号施令，切不可以其德化胜于官府，即效官府发号施令，则人皆以为友叛矣。但自修持则有益，若自僭冒则有罪。如此，则不至断灭密宗，亦 不至破坏密宗矣。今人多多是以凡夫情见说佛法，故致遍地皆成荆棘，无处可下足行走矣。僭冒者，谓妄充阿阇黎也。作法何碍，画梵字作观，均可照仪轨，但不可自命为已得灌顶之阿阇黎耳。彼能知此义，则光之喻更为明了矣。今人学佛，皆是瞎用心，弄成法法互碍，一法不成了，可叹之至。 ’

（6）佛学问答类编 （密宗第十一）李炳南老居士（传说为地藏菩萨化现）解答

问：佛母准提陀罗尼经内有印契观，如无上师灌顶，可以如行持否，密咒一项，须法诵几遍始有感应。（某居士）

答：准提咒极为普通，有“显密圆通”一书，记载颇详。不必有师，即可修法，兹检一册敬赠，恐贵处或无流通也。再有奉告者，学宜博，所谓“法门无量誓愿学”。行宜专，所谓一门深入也。然行分正助二功，必择一作正，余者为助，方有重心易成。

（7）东密上师王弘愿阿阇黎说过：‘况灌顶受法，惟两部为严，若显密杂部，如释迦如来所传密咒，更未尝以为沾沾矣！ 法华般若，暨一切显教之经，大抵皆说咒加持，而未尝有灌顶师受之嘱。即大悲、准提、陀罗尼集经等，纯说密咒者亦然！’

三 、愍念未来薄福恶业众生的准提咒

在准提经典里却提到，得闻准提咒，不拣根器、善根善业、薄福恶业，皆能得利益。表示了准提咒应机之广，如下经文所述：

1、一时薄伽梵。在名称大城逝多林给孤独园。与大苾刍众并诸菩萨。及诸天龙八部前后围绕。愍念未来“薄福恶业众生”。即入准提三摩地。说过去七俱胝佛所说陀罗尼

2、若有薄福众生。无少善根者。无有根器之者。无有菩提分法者。若得闻此陀罗尼法。速疾证得阿耨多罗三藐三菩提。（诃罗译）

3、若有薄福众生无有少善根者。无有根器之者。无有菩提分者。是人若得闻此准提大明陀罗尼。若读一遍即得菩提分根器芽生。何况诵持常不懈废。由此善根速成佛种。无量功德皆悉成就。（智译）

4、若人无宿善根。无菩提种不修菩提行。才诵一遍则生菩提法芽。何况常能念诵受持（不空译）

5、若有众生。作大恶业无有善种。于菩提心无由生起。菩提分法永不获得。如是之人忽遇知识。诵此大明一历耳根。重罪减劣善种即生。何况行人恒常持诵专注精勤。如是之人求成就者决定获得（法贤译）

6、若在家人。纵不断酒肉妻子。但依我法无不成就（善无畏译）

7、若在家人饮酒食肉有妻子不简净秽。但依我法无不成就。（无畏译）

并且经文中说到，此咒是能利益“一切”众生、“三世一切诸佛菩萨”皆宣说之法，经云：

“1、又此准提大陀罗尼大明咒法。过去一切诸佛已说。未来一切诸佛当说。现在一切诸佛今说。我今亦如是说。为利益“一切众生”故。令得无上菩提故。（诃罗译）

2、又此准提大明陀罗尼。诸佛菩萨所说。为利益“一切众生”无边菩提道场故。（智译）

3、此尊那大明。乃是一切如来及诸菩萨同所宣说。能与众生作大利益。乃至获得无上正等正觉（法贤译）”

佛说此咒是为了利益“一切”众生，并无排除检择。

一切众生的意思如下：

“一切 ：梵语 sarva。乃总赅众物之词。音译作萨婆。大智度论卷二十七（大二五·二六○中）：“萨婆，秦言一切。”翻译名义集卷五（大五四·一一三四下）：“一以普及为言，切以尽际为语。”

一切有情（一切众生）：梵语 sarva-sattva。指具有生命之。又作一切含识、一切众生。包括地狱、饿鬼、畜生、修罗、人类、天道等。大般若经卷五七八（大七·九九○中）：“一切有情皆如来藏。”法华经譬喻品（大九·一四下）：“一切众生，皆是吾子。”

王弘愿阿阇黎说过：‘况灌顶受法，惟两部为严，若显密杂部，如释迦如来所传密咒，更未尝以为沾沾矣！

法华般若，暨一切显教之经，大抵皆说咒加持，而未尝有灌顶师受之嘱。即大悲、准提、陀罗尼集经等，纯说密咒者亦然！’

故可知准提咒是释迦佛为了悯念未来薄福恶业一切众生所说的殊胜陀罗尼。

TOP


佛说七俱胝佛母心大准提陀罗尼经

佛说七俱胝佛母心大准提陀罗尼经＼大唐 天竺 三藏 地婆诃罗 译

尔时佛在舍卫国祇树给孤独园。是时世尊思惟观察，愍未来诸众生故，说是七俱胝佛母心准提陀罗尼法，即说咒曰：

南谟飒哆南(一)三藐三勃陀俱胝南(二)怛侄他(三)唵折戾(四)主戾(五)准缔(六)娑婆诃(七)

若有比丘、比丘尼、优婆塞、优婆夷，受持读诵此陀罗尼满八十万遍，无量劫来所造五无间等一切诸罪皆悉消灭。所在生处皆得值遇诸佛菩萨，所有资具随意充足，生生常得出家，具持菩萨律仪净戒，恒生人天不堕恶趣，常为诸天之所守护。

若有在家善男女等诵持之者，其家无有灾横、病苦之所恼害，诸有所作无不谐偶，所说言语人皆信受。
若有诵此陀罗尼咒满十万遍，梦中得见诸佛、菩萨、声闻、缘觉，自见口中吐出黑物；
若有重罪诵满二十万遍，梦中亦见诸佛菩萨，亦复自见吐出黑物；若有五逆罪，不得如是善梦之者，宜应更诵满七十万遍；是时还得如前之相，乃至梦见吐出白色如酪饭等，当知此人即是罪灭，清净之相

复次，我今说此大陀罗尼所作之事：若于佛像前、或于塔前、若清净处，以瞿摩夷涂地，而作方坛随其大小，复以花香幡盖饮食灯烛，随力所办而供养之。复咒香水散于四方上下以为结界，于坛四角及坛中央，皆各置一香水之瓶，持咒之者于其坛中，面向东方胡跪，诵咒一千八遍，其香水瓶即便自转；叉手捧杂花，咒千八遍，散一镜面；又于镜前正观，诵咒亦千八遍，得见佛菩萨像，应咒花百八遍，而散供养，随请问法，无不决了。
若有鬼病，以咒茅草而拂病人，即得除愈。
若有幼小为鬼所著，以五色缕应令童女搓以为线，一咒一结满二十一，用系其颈，以芥子咒满七遍，散其面即便除差。
复次有法，于病者前墨画其形，咒杨枝打之，亦便除差。
复次有法，若有病人为鬼所著身在远处，应咒杨枝具满七遍，寄人持打即亦除差。
复次有法，若在路行诵此咒，无有贼盗恶兽等畏。
复次有法，常持此咒，设有诤讼无不获胜，若欲往渡江河大海，诵咒而渡无有水中恶兽等难。
复次有法，若被系闭枷锁禁其身，诵此咒者即得解脱。
复次有法若诸国土水旱不调，疫毒流行，应以酥和胡麻粳米，用手三指取其一撮，咒之一遍置火中烧，或经七日七夜，六时如是相续不绝，一切灾疫悉皆消灭。
复次有法，于河渚间砂潬之上，以印印砂为塔形像，诵咒一遍印成一塔，满六十万遍；或见观世音菩萨、或见多罗菩萨、或见金刚主菩萨，随心所求皆得满足，或见授与仙药、或见与受菩提之记。
复次有法，右绕菩提树像，诵咒满千万遍，即见菩萨为其说法，欲随菩萨即得随从。
复次有法，若乞食时常持此咒，不为恶人恶狗等类之所恼害。
若于塔前或佛像前或舍利塔前，诵持此咒三十万遍，复于白月十五日设大供养，一日一夜不食正念诵咒，乃至得见金刚手菩萨，而彼菩萨即将是人往于自宫。
复次有法，若于转法轮塔前、或佛生处塔前，或从忉利天下宝阶塔前、或舍利塔前，于如是等诸塔之前诵咒右绕，即见阿钵罗是多菩萨及诃利底菩萨，随其所愿皆悉满足，若须仙药即便授之，复为说法示菩萨道。

若有诵此陀罗尼者，乃至未坐道场，一切菩萨常为善友。又此准提大陀罗尼大明咒法，过去一切诸佛已说、未来一切诸佛当说、现在一切诸佛今说、我今亦如是说，为利益一切众生故，令得无上菩提故！
若有薄福众生，无少善根者，无有根器之者，无有菩提分法者，若得闻此陀罗尼法，速疾证得阿耨多罗三藐三菩提。若有人能常自忆念，诵持此咒，无量善根皆得成就。
佛说此大准提陀罗尼法时，无量众生远尘离垢，得大准提陀罗尼大明咒功德，得见十方诸佛菩萨、诸圣众等作礼而去。

大明咒藏六万偈中出此七俱胝佛母心大准提陀罗尼经一卷

(垂拱二年于西魏国寺译)


佛说七俱胝佛母心大准提陀罗尼经

佛说七俱胝佛母准提大明陀罗尼经＼唐 天竺 三藏 金刚智 译

如是我闻，一时薄伽梵，在名称大城祇树给孤独园。尔时世尊，思惟观察愍念未来诸众生故，说过去七俱胝准提如来等佛母准提陀罗尼，乃至我今同说，即说大明曰：

娜么飒哆南(去音下同一)三藐三勃陀(去音)俱(去音)胝(上音)南(二)怛侄(停也反)他(三)唵(四)折隶(五)主隶(六)准提(七)莎[口*缚](二合)诃(八)

若有苾刍苾刍尼邬波索迦邬波斯迦，受持读诵此陀罗尼，满九十万遍，无量劫来五无间等一切诸罪，悉灭无余。所在生处，皆得值遇诸佛菩萨，所有资具随意充足，无量百生常得出家。

若是在家菩萨，修持戒行坚固不退，速得成就无上菩提，恒生天上，常为诸天之所爱敬，亦常守护。若下生人间，当为帝王家子、或贵族家生，其家无有灾横、病苦之所恼害，不堕三恶道趣，诸有所作无不谐偶，所出言教人皆信受。

诵此陀罗尼满十万遍者，得见声闻、缘觉、菩萨、诸佛。若有重罪不得见者，更诵满十万遍，即境界中吐出黑饭、或见升于宫殿、或登白山及上树、或见大池旋水、或腾空自在、或见天女与妙言辞、或见大集会中听说妙法、或见拔发自身剃头、或吃酪饭饮白甘露，或渡大海或浮大河、或升师子座或见菩提树、或上船或见沙门、或著白衣、黄衣以衣笼覆头、或见日月、或见童男女、或见自身上有乳树、或升花果树、或见黑丈夫口中吐出火焰怖走而去、或见恶马水牛状似相斗退失而走、或见自食乳粥、或见有香气白花，若见如上相者即知罪灭。
若有五逆罪业重，不得见如上相者，应当更诵满七十万遍，决定得见如前相貌。

复次，我今说此陀罗尼功德所作之事，若于佛像前、或于塔前，若清净处，以瞿摩夷涂地，而作四肘方曼茶罗；复以花香幡盖饮食灯明烛火，随力所办依法供养；若欲求愿，先须念诵，加持香水散于八方上下结界，既结界已，于曼茶罗四角及其中央，皆各置一香水之瓶，行者于西面向东方，胡跪念诵一千八十遍，其香水瓶即便自转，随意东西任以高下。或以净瓦钵烧香熏之，内外涂香，盛满香水并好香花置曼茶罗中，依前瓶法而作念诵，其钵则转与瓶无异。
若欲得知一切成就不成就事，即烧香发愿启白圣者，愿决疑心，若右转即知成就，左即不成就。
又取好花念诵一百八遍，遣一童子洗浴清净著新净衣，以香末涂手捧花掩面；复以自手更取别花，念诵一遍一掷童子身上，童子即闷善恶皆说，随意舞笑起坐来去。
或于净洁镜面，以好花念诵一百八遍，散置镜上使者即现镜中。复以前法更取好花，散镜面上，即有善恶相自现镜中。
或以朱砂、或以香油，涂大母指甲(其香油以稣摩那花浸胡麻油中是)念诵一百八遍，即现天神及僧、菩萨、佛等形像，若心有所疑三世中事，一一请问皆知善不善，即大母指上皆自现。
若人卒得恶病，以石榴枝白茅香草等，念诵鞭拂之即愈。
或以茅草置酥中，念诵七遍掷著火中，烧之令烟熏病人，即除愈。
或取童女所槎之线，念诵一遍作一结，如是满二十一结，与病人小男女等，项上系著，恶魔、鬼魅等病皆得除瘥。
或以白芥子置酥中，取芥子少许，念诵一遍一掷火中，如是二十一度，病即除愈。
又以瞿摩夷涂地作曼茶罗，以炭画地作彼形，石榴等杖鞭之，彼鬼啼泣求自走去，不敢更来；或以铜宾铁木等，作金刚杵，置病人边念诵，以杖打亦即奔走。
复有一法，若有人被鬼所著，复身在远处不能自来，或行者不能自去，应取杨枝念诵一百八遍，遣人将去彼云：汝住！汝去！某乙遣将此杖鞭汝，汝若不去，损汝无疑！若不去，鞭之即去。
复有一法，若在路夜行念诵不阙，无有贼盗，及虎狼恶魅鬼等怖畏难处；持心念诵并作护身，彼等诸难即皆自灭、或发菩提心、或生怖畏，或有言说心求免离，若被执缚即自解脱。
若欲渡江河大海，水中所有龙鼋等畏，念诵亦如前法，即得不怖。
或被蛇咬，即遣彼人围绕念诵人数匝，即愈。
或患丁疮痈节癣漏，取熏陆香净土水相和，念诵二十一遍，涂上即愈。
或复国土水旱不调，牛马畜等疫毒流行，应以油麻、大麦、粳米、粟豆、酥蜜、乳酪、白乳木，诸杂香等，皆置一边烧香发愿，为一切众生除去灾难，即作手契护身想念，取前诸物念诵加持，掷著火中烧之，如是七日日别三时作法，时别一千八十遍即得满愿，一切安乐一切三宝悉皆护助，亦能成就一切大愿。
若欲降伏诸大鬼神，见即心伏，取舍利骨七粒，于白琉璃碗中盛著，取醍醐半升亦盛著碗中；于白月十五日夜，香台前及窣堵波塔前，泥一二肘方曼茶罗，置碗于中，取好花供养；西面著一香炉烧安悉香，馺馺念诵，其碗中舍利当放光，或生出舍利，时行者持香炉发愿礼拜，即出取舍利尽饮取醍醐，其舍利盛一琉璃瓶中，以五色彩囊盛之头戴，即无量俱胝佛常逐行者，诸鬼神等自然降伏，作法时一日一夜不食。
若求富饶，以粳米油麻置酥酪中手，把少许发愿念诵，七遍掷著火中烧之，随力七日乃至七七日，即如其愿。
若求子，于桦皮叶上，书此陀罗尼，并画童子，以紫彩裹之，念诵一千八十遍，安著髻中，即孕。
若欲他敬念者，称彼前人名字，念诵本部一千八十遍，即得敬念。
若夫不乐妇，取净瓶盛满香水，别置净处，以瞿摩夷涂作曼茶罗，念诵一百八遍，如是七瓶皆作此法，于净处以香花为道场，取瓶内香水洗浴，夫即爱乐亦得有孕，妇不乐夫亦如前法。
若欲降伏舍睹嚧，取一劫波罗，香汤净洗浴，取黄丹和酥，涂著劫波罗上，使遍；涂一小曼茶罗置中，然五盏酥灯，布于四角并中心，称前那摩，念诵一称一诵，加持白芥子；曼茶罗上著一盏乳，供养此劫波罗，一易云：为我取彼质多来，彼即质多褥佉，欲母驮，彼舍睹嚧即伏，实莫令尽，尽即累劫障道。
若欲求聪明，取石菖蒲、牛黄各半两，捣作末以酥和于佛前作曼茶罗，念诵五千遍服之，即得聪明若。
欲得见一切鬼神，取牛黄念诵，令烟火出，即涂目并服之即见。
复有一法，于大海边、或河渚间沙潬之上，以塔形像印，印砂潬上，为塔形像念诵一遍，印成一塔，如是数满六十万遍，即得睹见圣者观自在菩萨之像；或见多罗菩萨、金刚藏菩萨，随其心愿皆得满足；或见授与仙神妙药、或见授与菩提之记、或现前问来，随乞愿皆得菩萨等位。
复有一法，右绕菩提树像，行道念诵满一百万遍，即见佛、菩萨、罗汉为其说法。意欲随菩萨即得随从，所求如愿，乃至现身成大咒仙，即得往诣十方净土，历事诸佛得闻妙法。
复有一法，若乞食时常持此陀罗尼，不为恶人恶狗等类之所侵害，乞食易得。
复有一法，若在塔前、或佛像前、或舍利塔前，诵持此陀罗尼三十万遍；复于白月一日至十五日，设大供养，一日一夜不食，正念诵时得见金刚藏菩萨，即将是人往自宫中。
复有一法，若有王难被系闭枷锁禁其身者，诵此陀罗尼即得解脱。
复有一法，若于转法轮塔前、或佛生处塔前、或佛从忉利天下宝阶塔前、或舍利塔前，于如是等诸塔之前，念诵右绕满七七日，即见阿钵罗是多菩萨及呵利底菩萨，随其所愿皆悉满足，若须仙药即便授与，复为说法示菩提道。

若有诵此陀罗尼者，乃至未坐道场，一切菩萨为其胜友。又此准提大明陀罗尼，诸佛菩萨所说，为利益一切众生无边菩提道场故，
若有薄福众生无有少善根者，无有根器之者，无有菩提分者，是人若得闻此准提大明陀罗尼，若读一遍即得菩提分根器芽生，何况诵持常不懈废，由此善根速成佛种，无量功德皆悉成就，无量众生远离尘垢，决定成就阿耨菩提。

佛说七俱胝佛母准提陀罗尼经


七俱胝佛母所说准提陀罗尼经

七俱胝佛母所说准提陀罗尼经＼不空奉　诏译

如是我闻，一时薄伽梵，在名称大城逝多林给孤独园，与大苾刍众并诸菩萨，及诸天龙八部前后围绕；愍念未来薄福恶业众生，即入准提三摩地，说过去七俱胝佛所说陀罗尼曰：

娜莫飒多南(引)三藐三没驮(引)俱(引)胝南(引)怛[仁-二+尔]也(二合)他(引)唵者礼主礼准泥娑[口*缚](二合引)贺(引)

若有修真言之行出家、在家菩萨，诵持此陀罗尼，满九十万遍，无量劫造十恶、四重、五无间罪，悉皆消灭，所生之处常遇诸佛菩萨，丰饶财宝常得出家。

若是在家菩萨，修持戒行坚固不退，诵此陀罗尼常生天趣，或于人间常作国王，不堕恶趣亲近贤圣，诸天爱敬拥护加持；若营世务无诸灾横，仪容端正言音威肃，心无忧恼。

若出家菩萨具诸禁戒，三时念诵依教修行，现生所求出世间悉地定慧现前，证地波罗蜜，圆满疾证无上正等菩提。
若诵满一万遍，即于梦中见佛菩萨，即吐黑物。其人若罪尤重，诵二万遍，即梦见诸天室寺舍，或登高山、或见上树、或于大池中澡浴、或见腾空、或见与诸天女娱乐、或见说法、或见拔发剃发、或食酪饭饮白甘露、或度大海江河、或升师子座、或见菩提树、或乘船、或见沙门、或见居士以白衣黄衣覆头、或见日月、或见童男童女、或上有乳果树、或见黑丈夫口中吐火焰共彼斗得胜、或见恶马水牛，欲来抵触，持诵者或打或叱怖走而去、或食乳粥酪饭、或见苏摩那花、或见国王。

若不见如是境界者，当知此人前世造五无间罪，应更诵满七十万遍，即见如上境界，应知罪灭，即成先行。然后依法画本像，或三时、或四时、或六时，依法供养求世间、出世间悉地，乃至无上菩提皆悉获得。

若有修持此陀罗尼，当知未来成就处所，有难无难悉地迟疾，应于一净室，以瞿摩夷涂一小坛，随力供养；以结界真言结十方界，以香水一瓶置在坛中，一念诵，其瓶动转当知所为所求事成就，若不动转其事不成。
又法取一瓦碗，以香涂置于坛中，专心念诵，碗若转动事即成就，若不动事即不成。
又法欲知未来之事，先涂一小坛，令一具相福德童子，澡浴清洁著新净衣服，以七俱胝真言，加持香涂童子手，又加持花七遍，置童子手中，令童子掩面立于坛中，又取别花诵真言，加持一遍一打童子手背，乃至二十一枚，即问童子善恶之事，童子皆说。
又法，取一明镜置于坛中，先诵真言加持花一百八遍已，然后又诵真言，一遍一掷打镜面，于镜面上即有文字现，说善恶事。
又法，欲知事善不善成就不成就，取苏摩那花香油，诵真言加持一百八遍，涂右手大母指面，诵真言声不断绝，令童子观指上，现诸佛菩萨形像，或现文字具说善恶。
又法，若人患鬼魅病，取杨柳枝或茅草，诵真言拂患者身，即得除愈。
又法，若患重病者，诵真言一百八遍，称彼人名以牛乳护摩即差。
又法，若孩子夜啼，令童女右搓线，诵真言加持，结二十一结系于颈下，孩子即不夜啼。
又法，先加持白芥子一百八遍，然后取芥子，诵真言一遍一掷打彼鬼魅者，满二十一遍其鬼魅驰走，病者除愈。
又法，若有患鬼，以瞿摩夷涂一小坛，以麸炭画地作鬼魅形，诵真言以石榴等鞭之，彼鬼啼泣驰走而去。
又法，若人被鬼魅所著、或复病者，身在远处不能自来，或念诵人又不往彼，取杨柳枝或桃枝或花，加持一百八遍，使人将往病人所，以枝拂病人，或以花使病人嗅，或以花打病人，是魅即去病者除差。
又法，若被蛇所啮，或拏吉女鬼所持，旋绕病人诵真言，其病即愈。
又法，若人患痈肿等及诸毒虫所啮，取檀香汁和土为[泥/土]，诵真言七遍涂疮上即愈。
又法，若在路行，诵此真言，不被贼劫伤损，亦离诸恶禽兽等难。
又法，若斗诤言讼论理，及谈论求胜者，诵此真言强胜。
又法，若于江河中行，诵此真言不被漂溺及水中恶龙摩竭鼋鼍等伤害。
又法，若被囚禁系闭者，诵此陀罗尼速得解脱。
又法，国中有疫病，七夜以油麻粳先，和酥蜜作护摩，即得灾灭国土安宁。
又法，若求丰饶财宝者，每日以种种食护摩，得财宝丰饶。
又法，欲令人敬爱欢喜者，真言句中称彼人名，即得欢喜顺伏。
又法，若无衣者，念诵即得衣。
又法，意中所求，念诵皆得如意。
又法，若人身体支节痛，加持手二十一遍，摩触痛处即差。
又法，若患疟及头痛，以加持手二十一遍摩触，亦得除差。
又法，涂一小坛，取一铜碗盛满净灰，令童子两手按灰碗上，持诵者应诵真言，本尊使者入童子身，其碗即转即下语童子，日自结三部三昧耶印，诵三部真言，即取滑石过与童子，童子即于地上书过去未来事吉凶善恶，及失脱经论废忘难义真言印，即得知解。
又法，两军相敌于桦皮上书此陀罗尼，悬于竹竿上令人手把，诵真言彼敌即破。
又法，若女人无男女，以牛黄于桦皮上，书此真言令带，不久当有男女。
又法，或有女人夫不重，取一新瓶满盛水，于瓶中著七宝及诸灵药、五谷、白芥子，以缯帛系瓶项，以真言加持一百八遍，令女人结根本印安顶上，以水灌顶，即得宠爱敬重，非但敬重亦得有子息，在胎牢固。
又法，行者每念诵时，结大印诵真言，印塔满六十万遍，所求之事即得满足，观自在菩萨、金刚手菩萨、多罗菩萨即为现身，所求如意，或作阿苏罗宫中王，或得菩萨地，或得长年药，或得敬爱法成就。
又法，于菩提道场，于大制底前，诵此陀罗尼，得见圣僧共语，与悉地成就，得共彼同行，即共同彼圣僧。
又法，于高山顶上念诵一俱胝遍，金刚手菩萨将此人领五百六十人，同共阿苏罗宫，寿命一劫，得见弥勒菩萨，听闻正法，闻法已获菩萨地得不退转。
又法，上毗补罗山云但有高山亦得有舍利塔像前念诵，随力以香花供养，乞食以支身命，从月一日至十五日，诵陀罗尼满三十万遍，取其满日一日一夜不食，倍加供养，至后夜即见金刚手菩萨，将行人往自宫中，为行者则示阿苏罗窟门，入窟中得天妙甘露寿齐日月
又法，于三道宝阶从天下处宝塔，行者乞食旋绕诵俱胝遍，即见无能胜菩萨，与愿为说妙法，示无上菩提道。或见诃利底母将此人，入自宫中与长年药，还童年少端正可喜，获得伏藏大人许可，应广利益三宝，得一切菩萨安慰示其正道，乃至菩提道场。
又法若人无宿善根，无菩提种不修菩提行，才诵一遍则生菩提法芽，何况常能念诵受持。

七俱胝佛母所说准提陀罗尼经


Maha-Cundi Dharani Sutra

Maha-Cundi Dharani Sutra＼Translated during Tang Dynasty by Tripitaka Master Divakara from India

(The full title is:)
Buddha spoken Sutra on Maha-Cundi Dharani -- The Heart of Mothers of 70 billion Buddhas

(Tripitaka No. 1077)

Once, the Buddha was dwelling near Shravasti, at the Anathapindada Garden in the Jeta Forest. At that time the World-Honoured One was contemplating and observing the sentient beings of the future. Out of great compassion for them, the Buddha decided to expound on the Dharani of Cundi, the heart of the mother of seven kotis of buddhas. Thus, the Buddha revealed the mantra:

NAMO SAPTANAM SAMYAKSAMBUDDHA KOTINAM. TADYATHA: OM, CALE, CULE, CUNDI SVAHA.

If any bhiksu(monk), bhisuni(nun), upasaka(layman), or upasika(laywoman) upholds and recites this dharani 800,000 times, all his or her deadly karmic transgressions created since beginningless time shall be eliminated. The individual shall earn the opportunity to meet all buddhas and bodhisattvas wherever he or she is born, and shall be endowed with all accumulations of merit as the individual wishes. The individual shall gain the opportunity to renounce worldly existence in every lifetime, maintaining all the precepts and vows of a bodhisattva.

The individual will always be born in the human and heavenly realms and avoid encountering rebirth in the evil paths, and will always be protected by heavenly beings. If any layperson should uphold and recite this dharani or mantra, his or her household shall be free from affliction and harm of calamity and illness. Everything the person does shall be auspicious; his or her words shall gain the trust and acceptance of others.

If one completes a recitation of this mantra 200,000 times, he will dream of the buddhas, bodhisattvas, pratyekabuddhas and sravakas, and see a black substance being vomited out of one's mouth.

Should an individual commit a heavy karmic transgression, upon reciting the mantra 200,000 times he or she shall dream of the buddhas and bodhisattvas and will also, in his or her dreams, vomit a black substance.

If the individual has committed one of the five deadly transgressions, and is unable to receive this auspicious dream, it is advisable that he or she recite the mantra 700,000 times. After this, the individual shall receive the auspicious dream and signs. When the individual dreams of vomiting a white substance such as a thick paste of rice, it clearly indicates that he or she has gained the pure sign of karmic purification.

I shall now elucidate what this great dharani may achieve. One may stand before a statue of a buddha or find some clear ground before a stupa. Pour gomaya (cow dung, considered in India as clean and purifying) over the ground and create a square mandala shrine, adorning it with offerings of flowers, incense, canopies, food, lamps and candles, according to the size of the mandala. Make these offerings within one's capacity. Then recite the mantra and spray perfume in the four directions, as well as above and below, to set a protective spiritual boundary. Place a bottle of perfume in each of the four corners and also in the center of the mandala shrine. The practitioner should enter the mandala, kneel and face the East. Recite the mantra 1080 times and the perfume bottles shall rotate on their own. Hold a variety of flowers with both hands, which are overlapped in a crossed position, and recite the mantra 1080 times to empower the flowers. Upon completion, cast the flowers at a mirror. After this, face the mirror and recite the mantra 1080 times. One should then be able to see the appearance of buddhas and bodhisattvas. Recite the mantra again 108 times over some flowers and cast them in the air as an offering. Ask any questions and they shall be answered.

If someone should contract an illness traced to spiritual entities, recite the mantra over some cogon grass and sweep the cogon grass over the patient. The patient shall be healed. If a child is possessed by spirits, take five different colored strands of thread and have a young girl weave them into a single thread. Take the weaved five-colored thread and tie a knot with each recitation of the mantra and complete 21 knots. Tie the thread of 21 knots over the neck of the child, recite the mantra 7 times over a handful of mustard seeds and cast the mustard seeds over the face of the child and the child shall be cured of the possession.

Other applications of this mantra include the following methods:

1) For a sick person who is possessed by spirits, while the person is present, draw the body features of the sick person on a piece of paper. Recite the mantra over a willow stick and strike the drawing of the sick person with the stick. This may cure the sick person of his or her illness. If a sick person affected by spirits resides in a distant place, recite the mantra over the willow stick seven times, and send another person with the stick. Have him or her draw the illustration before the sick person and strike the illustration of the sick person with the stick. This should heal the person of his or her illness.

2) If one recites this mantra while traveling, there shall be no fear of meeting thieves, robbers or wild beasts.

3) If one should constantly recite this mantra, he or she shall be on the winning end of any dispute. If one should cross the ocean, recite this mantra and one shall not meet any harm caused by the evil beings of the ocean.

4) If one is being locked up and handcuffed, recite this mantra and one shall be freed.

5) If a country suffers from a flood, drought, or a prevailing epidemic, prepare cream, sesame seeds and polished non-glutinous rice. Using any three fingers, grab a portion of each to prepare one mixture. Recite the mantra once over the mixture, and cast it into a fire. Do this continuously for 12 hours over a period of seven days and all calamities shall be eliminated.

6) Seal an imprint of a stupa image into the sand beside a river bank with each recitation of the mantra. Do this 600,000 times. One should either see the appearance of Guan Yin Bodhisattva or Tara herself. Or perhaps, one will see the appearance of Vajrapani. Whatever you pray for shall be fulfilled. One might even be given spiritual medicine or receive a prediction of attaining enlightenment.

7) If you circumambulate the image of a bodhi tree clockwise and recite the mantra up to ten million times, you shall witness a bodhisattva preaching the Dharma to you and be allowed to follow the bodhisattva.

8) If you make offerings of food and recite this mantra often, you shall be out of danger from any evil person or fierce dogs. If you should first complete 300,000 recitations of this mantra in front of a pagoda, or a statue of a buddha, or a stupa, and subsequently make a very large offering of food on the fifteenth of suklapaksa (the bright, first half of the month), reciting the mantra for a day while fasting from food, you shall gain an audience with Vajrapani and receive an invitation to go to his palace.

9) If you should stand before the stupa erected to mark where the dharma wheel was first turned, or the stupa erected to mark where the Buddha was born, or the stupa built to mark where the Buddha descended the precious steps from Trayastrimsas Heaven, or any stupa containing relics, circumambulate the stupa clockwise and recite the mantra. You shall see the Aparajita Bodhisattva and the Bodhisattva Hariti. Your wishes shall then be fulfilled. If you should need any spiritual medicine, it shall be given to you, and you will also receive a spiritual discourse on the bodhisattva way.

10) If an individual who recites this mantra is not in a spiritual place, he shall receive a visit from all the bodhisattvas, regardless of where he or she is. This great dharani of Cundi is a great luminous mantra that has been expounded by the buddhas of the past, and shall be expounded by the buddhas of the future. In fact, all buddhas of the present expound this mantra, as I do today. This is done to benefit all sentient beings so that they may attain Supreme Enlightenment. Should any sentient being who is lacking in merits and has little good karmic root, and has none of the natural capacity and factors of enlightenment be so fortunate to receive this dharani, he or she shall swiftly attain the Supreme and Perfect Enlightenment (Anuttara-Samyak-Sambodhi). If one constantly remembers to recite this mantra, infinite good karmic roots shall ripen into accomplishments.

When the Buddha spoke of the Dharani of Cundi, infinite sentient beings were elevated from their impurities, and they received the merits of the Great Dharani of Cundi, the Great Luminous Mantra, and witnessed the presence of the buddhas, bodhisattvas and holy beings of the ten directions before they prostrated and left.

**End of Sutra**


说七俱胝佛母准提陀罗尼念诵法

说七俱胝佛母准提陀罗尼念诵法＼唐天竺三藏金刚智译

依梵经本，有十万偈颂，我今略说念诵观行供养次第：若有苾刍、苾刍尼、邬波索迦、邬波斯迦，发菩提心，行菩萨行，求速出离生死者，先须入三摩耶灌顶道场，受持禁戒坚固不退，爱乐大乘菩萨戒行，于四威仪修四无量，发四弘愿永离三途，于一切事业心不散乱，方可入此秘密法门。

凡念诵供养法，于所在处，皆须清净澡浴著新净衣，严饰道场随力所办。其道场法：先须选隐便胜地，东西南北各量取四肘，作方曼茶罗，掘深一肘，除去骨石、砖瓦、恶土、发毛、灰炭、糠棘、虫蚁之类，以好净土填满筑平，取新瞿摩夷并好土，以香汤相和涂地，若在楼阁、或居船上，依法泥涂。若在山中及好净屋，不须掘地依前涂饰，即张天盖四面悬幡。若有本尊七俱胝佛母形像，安置曼茶罗中，面向西；若无本尊，有诸佛像舍利及大乘经典供养亦得。磨白檀香涂作八角曼茶罗，犹如满月、或似八叶莲华，即以新净供具金、银、熟铜、商佉、贝玉、石瓷、木等器，盛诸饮食及好香花灯明遏伽香水，随力所有布置供养。若苾刍苾刍尼，先持戒行，初入道场，复须忏悔更自誓发愿受戒；若在家菩萨，初入亦须自誓随力发愿，受三归五戒，或常持八戒。若常三时念诵，即于道场西南向东，至心合掌五体著地，敬礼十方诸佛菩萨，虔诚运想遍虚空界，便右膝著地合掌至心，忏悔自无始已来身口意罪，今对诸佛菩萨前，弟子某甲发露忏悔，乃至过去现在未来三世诸佛菩萨，福智圆满种种功德，我今随喜。即结跏或半跏安心定坐，除一切妄想，观六道众生无始以来生死海中轮回六趣，愿皆发菩提心行菩萨行，速得出离。即以涂香摩手而结手契，结契时以衣覆手勿令人见，先结三部三么耶契次结诸契

佛部三么耶契第一

其契相福智手并仰，檀戒忍辱般若方便愿微屈相拄，进力押忍愿上节，禅智附进力侧，即成。
诵妙言曰

唵怛他孽睹[口*缚]皤(去)耶莎[口*缚]诃(诵三遍以契顶上散之莲华部金刚部并准此)

莲华部三么耶契第二
二福智相合，戒忍进方便愿力，各各散开微屈，六波罗蜜开如莲花，檀般若禅智头相著，亦微屈即成。
诵妙言曰
唵钵头牟[口*缚]皤(去)耶莎[口*缚]诃(诵三遍)

金刚部三么耶契第三
福覆智仰，禅般若檀智相交即成。
即诵妙言曰
唵[口*缚]折噜婆皤(去)耶莎[口*缚]诃(诵三遍)

准提佛母根本身契第四
其契相先以二手小指二无名指，相叉入掌，二中指直竖头相著，二头指头附二中指上节侧，二大指各附二头指侧即成。
妙言诵根本陀罗尼(诵七遍以契顶上解散以下诸契结成挥触印了亦并须顶上散之)

辟除一切天魔恶鬼神等契第五
其契先以右手中指无名指小指及大指，握左手中指以下三指，次以左大指握左中指以下三指甲上，为合拳，以二头指头相著即成
妙言曰
唵俱(上)噜惮那(引)吽惹(诵一遍，以契右旋绕身一匝，如此三度作即是)

结地界橛契第六
其契相以左右二中指二无名指，相叉入掌，右押左，左头指屈如钩，右头指直竖，二大指二小指令面相著即成。
妙言曰
唵准[仁-二+尔]泥枳逻耶莎[口*缚]诃(诵一遍，以契大母指触地一回如卓[檎-离+土]势三度作即休)

结墙界契第七
其契准前橛契，以右手头指，屈如钩，左头指直竖即成
妙言曰唵准[仁-二+尔]泥钵啰迦逻耶莎[口*缚]诃(诵三遍以契右挥三匝即是)

结网契第八
其契准墙契，开仰著，右大指捻左头指头，左大指捻右头指头，小指依旧相拄即成。
妙言曰
唵准[仁-二+尔]半惹逻莎[口*缚]诃(诵三遍以契随日挥三度即是)

结外火院大界契第九
其契以左手密掩右手背，相重，直竖二大指，相去二寸许即成。
妙言曰
唵阿三么[口*祗][仁-二+尔][合*牛]莎[口*缚]诃(诵三遍以契右旋三度即是)

结车辂契第十
其契相先以二手向内相叉，右押左，即仰开掌，二头指直申头相拄，以二大指拨二中指头，来去即成。
妙言曰
唵睹嚧睹嚧莎[口*缚]诃(结此契，心想阿迦尼瑟吒天宫中毗卢遮那如来十地菩萨围绕集会中，请准提佛母圣者，乘七宝庄严车辂，车辂上有白莲花座，座上有如所画像形，心中想念如在目前，即诵妙言三遍)

结迎请圣者契第十一
准前第一根本契，以二大指来去，招之三度即成。
妙言曰
唵折隶主隶准提噎醯薄伽[口*缚]底莎[口*缚]诃(结此契　圣者从实车上下来道场中白莲花座上，即诵妙言三遍)

结莲花座契第十二
准前根本契唵迦么逻莎[口*缚]诃(结此契心想道场中种种宝钿师子座上开白莲花安置圣者即诵妙言三遍)

结遏迦契第十三
准前根本契，以二大指，各捻头指根第一节侧下即成。
妙言曰
唵折隶主隶准提遏绀薄伽[口*缚]帝钵啰底搓莎[口*缚]诃

结洗浴契第十四
准前遏迦契，以二大指，各并捻二中指中节侧即成。
妙言曰
唵折莎[口*缚]诃

结涂香契第十五
准前根本契，以二大指，博著右头指下节即成。
妙言曰
唵隶莎[口*缚]诃

结花鬘契第十六
准前根本契，以二大指，安著左头指下节侧即成。
妙言曰
唵主莎[口*缚]诃

结烧香契第十七
准前根本契屈右头指，捻二大指头即成。
妙言曰
唵隶莎[口*缚]诃

结供养饮食契第十八
准前根本契，以左头指，捻二大指头即成，并二大指向身开竖之，即成。
妙言曰妙言曰
唵准莎[口*缚]诃

结灯契第十九
准前根本契，以二头指，各捻二大指头即成。
妙言曰
唵提莎[口*缚]诃(已上涂香契等各各以契触当色物上供养)

结布字契第二十
其契相以二中指二无名指，向内相叉，二大指二头指二小指，并直竖头相著即成。
结此手契成，即想自身犹若释迦如来，三十二相八十种好紫磨金色圆满身光，想已以手契，触头上布唵字，触眼中布折字，一一依字次第，乃至两足皆以契触布之。
说陀罗尼字想布于身法
说陀罗尼字想布于身法
唵想安头上，其色白如月，放于无量光，除灭一切障，即同佛菩萨，摩是人顶上。
折字安两目，其色如日月，为照诸愚暗，能发深慧明。
隶字安颈上，色如绀琉璃，能显诸色相，渐具如来智。
主字想安心，其色如皎素，犹心清净故，速达菩提路。
隶字安两肩，色黄如金色，犹观是色相，能被精进甲。
准字想齐中，其色妙黄白，速令登道场，不退菩提故。
提字安两髀，其色如浅黄，速证菩提道，得坐金刚座。
莎[口*缚]字两胫，其状作赤黄，常能想是字，速得转法轮。
诃字置两足，其色犹满月，行者作是想，速得达圆寂。
如是布字想念色，便成准提胜法门，亦名本尊真实相，能灭诸罪得吉祥，犹如金刚坚固聚，是名准提胜上法，若常如是修行者，当知是人速悉地。

第二根本契第二十一
其契相以二手向内相叉，二头指二大母指，并直竖即成。
妙言曰
南无飒哆喃(去一)三藐三勃陀(去)俱胝南(二)怛侄(停也反)他(三)唵(四)折隶(去音下同五)主隶(六)准提(七)莎[口*缚](诵七遍以契于顶上解散)

结捧数珠契第二十二
其契相先取数珠安二手掌中，即当心合掌，诵前根本陀罗尼三遍，以珠顶戴，便作把数珠契，净珠。

把数珠契第二十三
其契相以二手二无名指二大指，各捻珠上，二手相去一寸许，余指散开微屈即成。
诵净数珠妙言曰
唵微嚧遮那阿么罗莎[口*缚](二合)诃(诵三遍)

净数珠已，以自心想七俱胝佛母口中，出七俱胝陀罗尼文字，一一字放五色光，入行者口裹，安自心月中，右旋布置即诵本尊陀罗尼一遍，以右手无名指，捻一颗珠过，周而复始、不急不缓，不得高声，须分明称字而令自闻。所观本尊及身上布字，念诵记数，于一念中并须一时观见，不得有阙使心散乱。如观念疲劳，随力念诵，或一千、二千乃至三千、四千、五千遍，常取一数为定。如有忙事，亦不得减数至一百八已下，此名声念诵。若求解脱速出离生死，作此三摩地瑜伽观行无记无数，念者即想自心如一满月，湛然清净内外分明，以唵字安月心中，以折隶主隶准提莎[口*缚]诃字，从前右旋次第周布轮缘(去音)谛观一一字义，与心相应不得差互，说三摩地观念布字义：

唵字门者，是流注不生不灭义，复于一切法为最胜义
折字门者，于一切法是无行义
隶字门者，于一切法是无相义
主字门者，于一切法是无起住义
隶字门者，于一切法是无好义
准字门者，于一切法是无等觉义
提字门者，于一切法是无取舍义

莎[口*缚]字门者于一切法是平等无言说义，诃字门者于一切法是无因寂静无住涅槃义。所说字义虽立文字，皆是无文字义既无文字。须谛观一一义相，周而复始，无记无数，不得断绝；不断绝者，为流注不生不灭最胜义。由不生不灭最胜义，是故无行，为无行义，是故无相为无相义，是故无起住为无起住义，是故无等觉为无等觉义，是故无取舍，为无取舍义，是故平等无言说，为平等无言说义是故无因寂静无住涅槃，为寂静无住涅槃义，是故不生不灭最胜无断。周而复始，此名三摩地念诵。

说准提求愿观想法
若求无分别者，当观无分别无记念
若求无相无色，当观文字无文字念
若求不二法门者，应观两臂
若求四无量，当观四臂
若求六通，当观六臂
若求八圣道，当观八臂
若求十波罗蜜圆满十地者，应观十臂
若求如来普遍广地者，应观十二臂
若求十八不共法者，应观十八臂，即如画像法观也
若求三十二相，当观三十二臂
若求八万四千法门者，应观八十四臂
如上观念当入一切如来三摩地门甚深方广不思议地。是正念处，是正真如是正解脱，念诵观行了，欲出道场，复须依前次第，更结烧香灯明饮食等手契，供养忏悔随意发愿，即结前第一根本契，诵根本陀罗尼七遍，顶上散之，复结前车辂契，以二大母指向外，三度拨中指头，诵妙言曰
唵睹嚧睹嚧莎[口*缚]诃(诵三遍)
复结前迎请契，以二大母指向外三度开，即成送圣者还本宫
妙言曰
唵折隶主隶准提孽车孽车婆伽[口*缚]底莎[口*缚]皤喃布娜啰哦么那耶莎[口*缚]诃(诵三遍)
复结前外火院大界契，诵阿三么祁入[仁-二+尔]妙言，左转三遍即成

复更结三部三么耶契，各诵妙言一遍即了，任出道场随意经行，读诵大般若、或华严、或无边门、或法华、楞伽、涅槃、大乘经论等。思惟诵说，或以七俱胝佛像塔印，用印香泥，沙上纸上随意印之多少。如念诵有功德，如经所说境界，一一分明了知次第，欲得作扇底迦等种种方法，或为自身或为他人，即任依法而作念诵。

说扇底迦法
若欲求息灾除一切鬼神，及聪明长命，求解脱者；即于道场中面向北，交脚竖膝而坐，衣服饮食香花灯烛地等，并用白色。从月一日至八日，日三时念诵及护摩等法。若念诵时先诵根本陀罗尼三七遍已，然后但从唵字诵之
妙言曰
唵折隶主隶准提与彼某甲除灾难莎[口*缚]诃

说布瑟置迦法
若欲求增长，五通转轮种种宝藏布奢轮剑贤瓶如意宝、安善那、虞里迦、镜及越斧、罥索、三叉等一切财宝、药草等求成就法者。身著黄衣面向东结加趺坐，所供养香花饮食果子灯烛地等，并用黄色，从月八日至十五日，日三时念诵护摩等事，念诵如前
妙言曰
唵折隶主隶准提与彼某甲所求如意莎[口*缚]诃

说伐施迦罗拏法
若欲呼召一切天龙鬼神人非人等，应作此法者，身著赤衣面向西结贤坐，香花饮食果子灯烛地等，并用赤色，从十六日至二十三日，日三时念诵，护摩等法
妙言曰
唵折隶主隶准提为彼摄召某神成就我愿莎[口*缚]诃

说阿毗遮噜迦法
若欲降伏一切恶神鬼，及损三宝人天者，有多罪业障重众生调伏难者，能令发菩提心修诸善业者，应起慈悲心而作此法。身著青衣面向南作蹲踞坐左脚押右脚，用不香花，食果地等皆用青黑色，从二十三日至月尽日，日三时念诵护摩等法
妙言曰
吽折隶主隶准提吽发吒
作法已即如常念诵

说七俱胝佛母准提画像法
取不截白[叠*毛]清净者，择去人发，画师受八戒斋，不用胶和色，用新碗成彩色而用画之，其像作黄白色，种种庄严其身。腰下著白衣，衣上有花又，身著轻罗绰袖天衣，以绶带系腰，朝霞络身。其手腕以白螺为钏，其臂上钏七宝庄严，一一手上著指环，都十八臂。面有三目，上二手作说法相，右第二手施无畏，第三手把剑，第四手把数珠，第五手把微若布罗迦果(汉言子满果此间无西国有)第六手把越斧，第七手把钩，第八手把跋折罗，第九手把宝鬘，左第二手把如意宝幢，第三手把莲花，第四手把澡灌，第五手把索，第六手把轮，第七手把螺，第八手把贤瓶，第九手把般若波罗蜜经夹。菩萨下作水池，池中安莲花，难陀拔难陀二龙王共扶莲花茎。于莲花上安准提菩萨，其像周圆安明光焰，其像作怜愍眼看行者在下坐，手执香炉，面向上看菩萨，于菩萨上画二净居天，像法如是。

佛说七俱胝佛母准提陀罗尼经(并念诵观行法)


七俱胝准提陀罗尼念诵仪轨

七俱胝准提陀罗尼念诵仪轨＼不空奉　诏译

若有修习此陀罗尼求成就者，先须澡浴应著净衣，严饰道场安置本尊随力所办。其道场法：应择胜地作四肘坛，掘深三肘除去瓦砾恶土发毛及骨灰炭虫蚁等，以好净土填满筑平，掘无恶土即取旧土填。土若有胜当知其地是大吉祥，速疾成就。取未堕地瞿摩夷，以香水和沙好土为[泥/土]，诵无能胜菩萨真言，加持二十一遍，然后[泥/土]坛，[泥/土]已复取五净相和。（五净者：瞿摩夷汁、牛尿、酪、乳、酥）以无能胜菩萨真言加持一百八遍，右旋遍涂其坛，若于山石上建立，或在楼阁、或居船上，一切贤圣得道处，但以五净涂拭，面向东坐，结无能胜印按地，诵真言七遍加持坛中心。又取诸药七宝并五谷各少分，掘中心深一肘，安诸药及七宝。复取旧土填满平治，以右手按诵地天偈三遍，警觉地天神偈曰：

“汝天亲护者，于诸佛道师，修行殊胜行，净地波罗蜜，如破魔军众，释师子救世，我亦降伏魔，我画曼茶罗。”
诵地天真言曰
曩莫三漫多没驮(引)南(引)毕哩(二合)体(他以反)微曳(二合)娑[口*缚](二合)贺
诵偈加持已，然后以檀香涂九个圣位，如满月以新净供具，金、银、熟铜、商法、贝玉、石瓷、木等新器，盛诸饮食及好香草灯烛阏伽香水，随力所有布列供养。若在家、出家菩萨求成就者，每入道场先应礼佛，忏悔随喜劝请发愿已，应自誓受菩提心戒真言曰：
唵没(引)地止多母怛跛(二合引)娜野弭
菩提心者离一切我执，远离蕴处界，及离能取所取，于法平等，自心本不生自性空故；如过去一切佛菩萨发菩提心，我亦如是，此名自誓受菩提心戒。由诵一遍思惟胜义谛，获得无量无边无为功德，庄严三业，乃至菩提道场其福无间断。速灭一切业障，真言速得成就，本尊现前。如花严入法界品，慈氏菩萨为善财童子，说菩提心功德。自誓菩提心戒已，全跏、半跏随意而坐，端身闭目即结定印，想空中准提佛母与七俱胝佛围绕，遍满虚空，定中礼一切诸佛及准提佛母。然后以涂手，应结契印

佛部三摩耶印

二手虚心合掌，开二头指屈，辅二中指甲下第一节侧，二大指各附二头指根下即成，当心诵真言七遍，想于如来三十二相八十种好，相好分明如对目前，真言曰
唵怛他(引)孽都纳婆(二合)[口*缚](引)野娑[口*缚](二合引)贺
由结此印诵真言故，即警觉一切如来，悉当护念加持行者，以光明照触，所有罪障皆得消灭，寿命长远福慧增长，佛部圣众拥护欢喜，生生世世离诸恶趣，莲花化生速证无上正等菩提。

莲花部三么耶印

以二手虚心合掌，散开二头指二中指二无名指，屈如莲花形，安印当心诵真言七遍，想观自在菩萨相好具足，于顶右散真言曰
唵跛娜谟(二合引)纳婆(二合)[口*缚](引)野娑[口*缚](二合引)贺(引)
由结此印诵真言故，即警觉观自在菩萨等持莲花者，一切菩萨光明照触，所有业障皆悉除灭，一切菩萨常为善友。

金刚部三么耶印

以左手翻向外，以右手掌背安左手背，以左右大小指互相钩，如金刚杵形安于当心，想金刚手菩萨诵真言七遍，顶左散印真言曰
唵[口*缚]日嚧(二合)纳婆(二合)[口*缚](引)野娑[口*缚](二合引)贺(引)
由结此印及诵真言故，即警觉一切金刚圣众，加持拥护所有罪障皆得除灭，一切痛苦终不著身，当得金刚坚固之体。

次结第二根本印(用护身)

二手外相叉，二头指二大指并直竖即成，诵佛母心真言，印身五处，所谓额次右肩次左肩次心次喉，顶上散真言曰
唵迦么黎尾么黎准泥娑[口*缚](二合引)贺(引)
结护身印时，起大慈心，遍缘六道四生，愿一切有情披大誓庄严坚固金刚甲胄，速证无上正等菩提。

次结地界橛印

二手内相叉，竖二大指二头指二小指，各相合，屈左头指如钩，三掣大母指，指地印成，一掣诵真言一遍真言曰
唵准[仁-二+尔][仁-二+尔]枳逻野娑[口*缚](二合引)贺
由结此印诵真言加持地界故，下至水际如金刚座，天魔及诸障者不为恼害，少加功力速得成就，持诵者次应于坛中心想八叶大莲花，上有师子座，座上有宝楼阁，垂诸璎珞缯幡幢盖，宝柱行列垂妙天衣，周布香云普雨杂花，奏诸音乐，宝瓶阏伽天妙饮食摩尼为灯，如无曼茶罗，但于空中观想即成，作此观已应诵此偈：
“以我功德力，如来加持力，及以法界力，普供养而住。”
诵此偈已，即诵大虚空藏菩萨真言曰
唵[言*我][言*我]曩三婆[口*缚][口*缚]日啰(二合)斛(引)
由诵此真言加持故，所想供养具真实无异，一切圣众皆得受用。

次结宝车辂印

二手内相叉仰掌，二头指横相拄，以二大指各捻头指根下，想七宝车辂，佛部使者驾御七宝车辂，乘空而去，至于色界顶阿迦尼吒天毗卢遮那佛宫殿中。诵真言七遍真言曰
唵睹噜睹噜吽(引)
由诵真言结印加持故，七宝车辂至色界顶，准提佛母并八大菩萨及诸圣众眷属围绕，乘七宝车辂。

次结请车辂印

准前印以大指向身，拨中指即成，诵真言七遍真言曰
曩莫悉底哩(二合)野地尾(二合)迦南(一引)怛他(引)孽多(引)南(二)唵缚日[口*朗](二合)拟(伽以反)羯哩洒(二合)也娑[口*缚](二合引)贺
由诵真言加持故，圣众从本土，来至道场空中而住，次结请本尊印，从车辂下降于道场准前第一根本印，以二大指向身招，诵真言三遍，真言曰
唵者礼主礼准泥翳醯曳(二合)呬婆[言*我][口*缚]底(丁以反)娑[口*缚](二合引)贺

次结无能胜菩萨印辟除障者

二手右押左内相叉作拳，竖二中指头相合即成，绕身左旋三匝作是思惟，所有障者毗那夜迦诸恶鬼神远走而去，所来圣众不越本三么耶大悲而住，愿垂加护
曩莫三满多勃驮(引)南(引)唵户鲁户噜战拏里么(引)蹬耆娑[口*缚](二合引)贺

次结墙界印

准前地界印，屈右头指展左头指，右旋三匝，随心近远即成金刚坚固之城，诸佛菩萨尚不违越，何况诸余难调伏者，毗那夜迦及毒虫利牙爪者，不能辅近真言曰
唵准[仁-二+尔]儜钵啰(二合)迦啰耶娑[口*缚](二合引)贺(引)

次结上方网界印

准前墙界印，展左头指，右押左当中节相交即成，诵此真言三遍，真言曰
唵准[仁-二+尔]儜半惹啰娑[口*缚](二合引)贺
由诵真言结印加持故，即成金刚坚固不坏之网。

次结火院密缝印

以左手掩右手背相重，直竖二大指即成，诵真言三遍右旋三匝，想金刚墙外有金刚火围绕，真言曰
唵阿三莽拟(伽以反)[仁-二+尔]吽(引)发吒(半音)
由结此印诵真言，成大结护密缝，不被诸魔入。

次结阏伽印

二手内相叉，竖二中指头相著，以二头指捻二中指背，二大指侧附二头指根下，即成根本印，准前根本印，微屈二大指入掌，即成阏伽印，诵真言三遍，真言曰
唵者礼主礼准泥遏钳钵罗(二合)底蹉婆[言*我][口*缚]底(丁曳反)娑[口*缚](二合引)贺(引)
行者思惟圣众了了分明想自身在诸佛圣众足下，手持七宝阏伽器，盛香水浴圣众足，由献阏伽香水故，行者三业清净洗涤烦恼垢，业障消灭。

次结莲花座印

准前根本印，并二大指向身竖，运想从此印流出无量师子座，奉献一切圣众，是诸圣众各各皆坐，真言曰
唵迦么逻娑[口*缚](二合引)贺
由结座印诵真言，奉献圣众故，行者当得十地满足，得金刚之座。

准前根本印，以二大母指头，捻二中指中节即成，诵真言三遍，真言曰
唵者娑[口*缚](二合引)贺(引)
想从此印，流出无量光明，一一光明道有无量七宝贤瓶，想满天妙香水，灌注一切圣众，澡浴，复想空中有无量天乐，供养本尊诸佛菩萨一切圣众，由结此印诵真言故，行者不久当证法云地。

次结涂香印

准前根本印，以二大指，博著右头指下节即成真言三遍，真言曰
唵礼娑[口*缚](二合引)贺(引)
想从此印，流出无量光明，一一光明道有无量天妙涂香粖香云海，供养本尊诸佛菩萨一切圣众，由结此印诵真言故，当证一切如来戒定慧解脱解脱知见香。

次结花印

准前根本印，以二大指博著左头指下节即成，诵真言三遍，真言曰
唵主娑[口*缚](二合引)贺(引)
想从此印流出无量光明，一一光明道有无量天妙花云海，供养本尊诸佛菩萨一切圣众，由结此印诵真言故，当得大慈三摩地成就，能利乐无边众生，诸灾难不著身。

次结烧香印

准根本印，屈右头指捻二大指头即成，诵真言三遍真言曰
唵礼娑[口*缚](二合)贺
想从此印，流出无量光明，一一光明道有无量和合俱生天妙烧香云海，供养本尊诸佛菩萨一切圣众，由结此印诵真言故，当得普遍法界三摩地成就，

次结饮食印

准前根本印，以左头指捻二大指头即成，诵真言三遍，真言曰
唵准娑[口*缚](二合引)贺(引)
想从此印流出无量光明，一一光明道有无量天妙种种饮食云海，供养本尊诸佛菩萨一切圣众，当得法喜禅悦食，三解脱最胜味，三摩地成就

次结灯印

准前根本印，以二头指各捻二大指头即成，诵真言三遍，真言曰
奄泥娑[口*缚](二合引)贺
想从此印，流出无量光明，一一光明道有无量种种七宝灯烛云海，供养本尊诸佛菩萨一切圣众，当得般若波罗蜜光明五眼清净。

次诵赞叹

阿[口*缚]怛啰左睹啰娜(二合)舍(引)啰驮(二合)娑么(二合)啰哩补句致钵啰(二合)拏么跛娜尾呬帝阿者礼怛[齿*来]娑哩素[仁-二+尔]祖礼悉[亭*夜]思准泥萨啰(二合)闷底南(引)娑[口*缚]舍么[仁-二+尔]娑[口*缚](二合引)罕(引)帝萨跛啰(二合)拏吠怛[仁-二+尔]也(二合)他(引)讫洒(二合)啰(引)拏[廿/(阿-可+辛)/木]帝阿尾[仁-二+尔]多萨怛[口*缚](二合)娜么[宁*页]啰(二合)枲那路(引)迦怛啰(二合)野(引)啰他(二合)迦唎啰讫多(二合引)啰尾(二合引)那戍(引)鼻[宁*页]播(引)怛啰(二合)迦啰铎讫使(二合)[宁*页]娑普(二合)砧悉体(二合)怛[口*缚](二合引)进底多么啰贪(二合去)瑟砧(二合)李佉惹曩[宁*页](慈以反下同)那[仁-二+尔]底萨帝(知曳反)曩跛啰(二合)曩跛啰(二合)库舞(二合)地晒啰始[口*黎]野萨怛梵帝(知曳反)啰弭焰(二合引)惹闭(去)怛母(二合)[宁*页]帽(引)[仁-二+尔]([仁-二+尔]夷反)[口*缚]日哩(二合)担[打-丁+只]逻驮淰(二合)素啰哩补婆[口*缚]南跛啰(二合)吠舍野底阿(引)哩野(二合)[口*缚]路(引)[打-丁+只]帝皤悉[亭*夜]底诺僧舍间萨怛多惹播(引)多(半音呼多诺反)曩悉底(二合)萨怛梵(三合引)曩那娜惹孽底紧旨[仁-二+尔]也(二合)羯底(二合)毗药(二合)壹底娑迦罗播(引)跛曩(引)舍[宁*页]婆[言*我][口*缚]底跛耻多么(引)怛啰(二合)悉地迦哩布啰野么努(引)啰贪冥枲娜底曩怛梵(二合)娑么(二合)[口*览]迦室子(二合)多(半音)

次说本尊陀罗尼布字法

从顶至足观一一真言字，屈曲分明流出光明，照六道四生轮回有情，深起悲愍施与安乐，用陀罗尼九字，布列于行者身即成以如来印，八大菩萨所加持身，若作息灾，增益降伏敬爱，随四种法所谓白黄黑赤，成办悉地。
即结布字印，二手内相叉，二大指二头指二小指相合即成
想唵輆字安于顶以大母指触头上
次想两目童人上俱
想者介字复以大母指触右左眼上
次想礼同字安于颈上用大母指触
次想主丹字当心以大母指触
次想礼同字安左右肩以大母指触
次想准弋字安脐上以大母指触
次想泥只字安右左两髀上以小指触
次想娑[口*缚](二合)送字安右左两髀上以小指触
次想贺扣字安右左二足掌用小指触
由想布真言结印加持故，行者身即成准泥佛母身，灭除一切业障，积集无量福德吉祥，其身成金刚不坏体，若能常专注观行，一切悉地皆得见前，速证无上正等菩提。
次结根本印，诵根本真言七遍顶上散印，即取菩提子念珠具一百八，依法贯穿，即以涂香涂其珠上，以二手掌中捧珠当心，诵真言七遍加持念珠真言曰
唵尾嚧(引)遮那(引)么罗娑[口*缚](二合引)贺(引)
加持顶戴心口作是愿言，我今欲念诵，唯愿本尊诸佛菩萨加持护念，愿令速得随意所求悉地圆满。然后以左手无名指大指承珠，右手以大指无名指移珠，手如说法相，当于心前持珠念诵，其声不缓不急，心专注不异缘，观自身同本尊身相好具足。又于身前坛中，观想七俱胝佛母与眷属围绕，了了分明对坐，每称娑[口*缚](二合)贺字同时移一珠，或一百八或一千八为念诵遍数常须限定。若不满一百八，即不充求悉地遍数，念诵毕已蟠珠于掌中，顶戴发愿作是愿言，以我念诵功德，一切众生所修真言，行求上中下悉地速得成就，安珠于箧中。
即结定印端身闭目澄心定意，当于胸臆身内炳现圆明如满月皎洁光明，起大精进决定取证，若能不懈怠专功，必当得见本源清净之心，于圆明中想唵字，余八字右旋，于圆明上布列，于定中须见真言字分明，既不散动得定，即与般若波罗蜜相应，即画圆明月轮

次应思惟字母种子义

唵輆字者是三身义亦是一切法本不生义
者弋字者一切法不生不灭义
礼同字者一切法相无所得义
主丹字者一切法无生灭义
礼同字者一切法无垢义
准怄字者一切法无等觉义
泥厎字者一切法无取舍义
娑[口*缚](二合)送字者一切法平等无言说义
贺扣字者一切法无因义
由一切法本不生故即得不生不灭
由不生不灭故即得相无所得
由相无所得故即得无生灭
由无生灭故即得无垢
由无垢故即得无等觉
由无等觉故即得无取舍
由无取舍故即得平等无言说
由平等无言说故即得无因、无果、般若相应，无所得以为方便，入胜义实则，证法界真如，以此为三摩地念诵，毕已应结根本印
次结澡浴印
次结五供养印
次诵赞叹献阏伽
次结阿三么拟[仁-二+尔](二合)印左转一匝解界
次结宝车辂印以大母指向外拨中指头，奉送圣者还本宫，奉送真言曰
唵者礼主礼准泥孽车孽车婆[言*我][口*缚]底娑[口*缚](二合)婆[口*缚]南布娜啰(引)[言*我]么那野娑[口*缚](二合引)贺
次结三部三么耶印
各诵真言一绕，礼佛如前忏悔随喜劝请发愿回向无上菩提，随意经行转读大乘经典、花严、大般若等经。印塔像浴舍利，右旋绕思六念，以此福聚回向自所求悉地。

次说息灾增益敬爱调伏四种法

扇底迦法者：求灭罪转障除灾害，鬼魅疾病，囚闭枷锁疫病国难，水旱不调虫损苗稼，五星凌逼本命，悉皆除灭烦恼解脱，是名息灾法。作此法时，著白衣面向北，交脚竖膝吉祥坐，观本尊白色，供养饮食果子香花灯烛地等，悉皆白色，从月一日至八日，日三时念诵，夜作护摩息灾真言曰
唵者礼主礼准泥(令某甲若为他人念诵称彼名字)扇底矩噜娑[口*缚](二合引)贺

布瑟置(二合)迦法者：求延命官荣伏藏富饶聪慧，闻持不忘药法成就，金刚杵等成就，或作师子象马类，以真言加持三相现，随上中下所求获果，如悉地广说；欲求持明仙入阿苏啰窟，及诸八部鬼神窟求入者皆得，及证地位神通，求二种资粮圆满，速成无上菩提，名增益法。作此法时，身著黄衣面向东结跏趺坐，观本尊黄色，所供养香花饮食果子灯烛地等，并皆黄色，从月八日至十五日，日三时念诵夜作护摩真言曰
唵者礼主礼准泥(令某甲)布瑟微(二合)矩噜娑[口*缚](二合)贺

伐施迦啰拏法者：若欲令一切人见者发欢喜心，摄伏钩召若男、若女、天龙八部、药叉女，及摄伏鬼神，有诸怨敌作不饶益事，皆令回心欢喜，诸佛护念加持，是名摄召敬爱法。作此法者，身著赤衣，面向西竖二膝并脚名普贤坐，观本尊及所供养香花饮食果子灯烛地等，并皆赤色，从十六日至二十三日，日三时念诵夜作护摩摄召真言曰
唵者礼主礼准泥(令某甲)[口*缚]试矩噜娑[口*缚](二合)贺(引)

阿毗遮噜迦法者：犯五无间，谤方等大乘，毁灭佛性，背逆君主惑乱正法，于如是之人深起悲愍，应作降伏法。以驴粪或驼粪或烧尸灰，以用涂坛，作此法时，身著黑衣或青衣，面向南左脚押右脚蹲踞坐，观本尊黑色，取臭无香气黑色或青色花供养，所供饮食香花果子灯烛地等，并皆黑色或青色，从月二十三日至月尽日，取午时中夜二时念诵，夜作护摩真言曰
吽者礼主礼准泥(令某甲)跛啰(二合)喃伽多野吽发吒

次说准泥佛母画像法

取不截白叠去毛发者，[打-丁+贞]于净壁，先应涂坛，以阏伽饮食随力供养。画师应受八戒斋清净画像，其彩色中勿用皮胶，于新器中调色。应画准提佛母像，身黄白色结跏趺坐，坐莲花上，身佩圆光著轻縠，如十波罗蜜菩萨衣，上下皆作白色。复有天衣角络璎珞头冠，臂环皆著螺钏，檀慧著宝环。其像面有三目，十八臂，上二手作说法相，右第二手作施无畏，第三手执剑，第四手持宝鬘，第五手掌俱缘果，第六手持钺斧，第七手执钩，第八手执金刚杵，第九手持念珠，左第二手执如意宝幢，第三手持开敷红莲花，第四手军持，第五手罥索，第六手持轮，第七手商佉，第八手贤瓶，第九手掌般若梵夹。莲花下画水池，池中难陀龙王、坞波难陀龙王，拓莲花座。左边画持诵者，手执香炉瞻仰圣者，准提佛母矜愍持诵人，眼下顾视。上画二净居天子，一名俱素陀天子，手持花鬘向下，承空而来供养圣者。画像已，随力僧次请七僧，供养，开光明咒愿赞叹，于像下应书“法身缘起偈”，将像于精室秘密供养，以帛覆像，念诵时去覆帛，瞻礼供养念诵毕，却以帛覆慎勿令人见，何以故从师受仪轨画像法，若转与人呈像，被魔得便当须秘密。

七俱胝佛母念诵仪轨


说七俱胝佛母准提陀罗尼念诵法

说七俱胝佛母准提陀罗尼念诵法＼唐 善无畏 奉　诏译

独部别行

巧那休么屹飒挕哆觡喃(去声)屹三谷藐湨三后勃盍佗人俱廿胝觡喃(去声)凹怛渰侄也(二合)卡他湡唵弋折同戾怄主同戾弓准眨提送娑[口*缚](二合)扣诃

总摄二十五部大曼荼罗尼印：以二手无名指小指，相叉于内，二中指直竖相拄，二头指屈，附二中指第一节，二母指捻左右手无名指中节；若有召请，二头指来去。

佛言：此咒印能灭十恶、五逆一切重罪，成就一切白法，具戒清洁速得菩提。若在家人，纵不断酒、肉、妻子，但依我法无不成就。
佛言：若求成就先依坛法，不同诸部广修供养，堀地香泥涂之所建立。以一面净镜未曾用者，于佛像前月十五日夜，随力供养，烧安悉香及清净水，先当静心无所思惟，然后结印诵咒，咒镜一百八遍，以囊匣盛镜，常得将随身；后欲念诵但以此镜，置于面前结印诵咒，依镜为坛即得成就。
佛言：欲持此咒于十五日夜，清净澡浴著新净衣，面向东方半跏正坐，置镜在前，随有香华清净水诸物，先当静心绝思，然后结印印于心上，诵此咒一百八遍。诵此咒时，能使短命众生还得增寿，加摩罗疾尚得除差，何况余病，若不消差无有是处。
佛言：若人一心静思，诵满二十万遍、四十、六十万遍，世出世法无不称遂。
佛言：若在家人，平旦清水漱口，未荤血时，面向东方对镜结印，诵咒一百八遍。如是不断四十九日，有吉祥事，准提菩萨令二圣者常随其人，心有所念皆于耳边一一具说。
佛言：短命、多病众生，月十五日夜，烧安悉香诵咒结印一百八遍，魔鬼失心野狐恶病，皆于镜中现其本身，杀放随意更再不来，增寿无量。
佛言：若人无福德相，求官不迁，对镜常诵此咒，福德官当能称遂。
佛言：若人欲有所作，先当思惟准提圣者，正念此咒具满七遍端身，少顷其身自然摇动，即知能遂及以吉庆；若身刚强向前向后，即知不遂必有灾难。
佛言：欲知此法成、不成，依法诵咒具满七日，便于梦中见佛菩萨及以华果，口吐黑物后吃白物，即知成就。
佛言：此陀罗尼有大势力，至心诵持必当自证，能令枯树生华，何况世间果报。若常诵持水、火、刀兵、怨家、毒药皆不能害。若卒为鬼神伤死，结印诵咒七遍，以印印心皆令却活。舍宅不安鬼神作祸，咒土四块镇之即去。
佛言：若人六亲不和、不相爱念，依法诵咒所向和合，闻名见身皆生欢喜，凡所求无不遂心。况能结齐具戒，一心清净依法诵持，不转此身即证菩提，有大功力。
佛言：若人欲长生，于古塔及深山中，或净房内依镜为坛，具满二四六十万遍；青莲华和安悉香烧，于睡梦中梦食仙药，或授仙方、或于镜中有五色光，光中有药随意取食，即得长生。
佛言：若依法诵持一心精勤，功力说不可尽，此坛镜法不得人见，若见即不好不成。毕、须密之。此法不可说，自当证知，随意所求，速得成就，受胜妙乐。

七佛俱胝佛母心大准提陀罗尼法

一校毕　　　　　　　　　　慈顺

附注：《显密圆通成佛心要集卷下˙四、庆遇述怀者》：‘梵本有十万偈。此方已翻译者。有诸师诸本。虽仪式稍异。其中最纲要者。准唐善无畏三藏所译一卷经文。是诸坛之领袖七众之药饵。可传可尚。东夏高德无不依之持诵也。’


七俱胝独部法

七俱胝独部法＼三藏 沙门 无畏 译

总摄二十五部大漫荼罗印：以二手无名指小指，相叉于内，二中指直竖相拄，二头指附二，中指第一节，二大母指捻左右手无名指中节；若有召请，二头指来去。

佛言：此咒及印能灭十恶、五逆一切重罪，成就一切白法功德。作此法不简在家、出家。若在家人，饮酒、食肉、有妻子，不简净秽，但依我法无不成就：第一坛法、第二念诵法、第三成验法、第四广明自在法、第五天得大神足。

第一坛法

佛言：若求成就，先作坛法，不同诸部广修供养，掘地作坛香泥涂之所建立。但以一新净镜未曾用者，于佛像前月十五日夜，随力供养，烧安悉香及清净水。先当静心无所思惟，然后结印诵咒，咒镜一百八遍，以囊匣盛镜常持相随，欲诵但将此镜，置于面前结印诵咒，依镜为坛即得成就。

第二念诵法

佛言：欲持此法于十五日夜，清净沐浴著新净衣，面向东方半跏正坐，置镜在前，随力香华清净水诸物。先当静心绝思，然后结印印于心上，诵此咒一百八遍。持此咒时，能使短命者长命，加摩罗病尚得除差，何况余病，若不消差无有是处。
每月一日、八日、十四日、十五日、十八日、二十三日、二十四日、二十八日、二十九日、三十日，如是十日每于平明，清水嗽口面向东方，诵此咒一百八遍然后饮食，纵有妻子，不断辛肉，亦当成验。

第三成验法

每月十八日以境，及以结印念诵，除十齐日不须对镜及以结印。但于平朝未辛肉时，诵持此咒一百八遍已，是不绝四十九日，每有善恶吉祥灾变，准提菩萨令二圣者随其人。所有善恶心之事咒七遍，洗面洒身心想作欢喜想，能令国王大臣长者生恭敬心，是即欢喜。如臣敬君，如父爱子心，随其所欲，乃至身命皆无所惜悉得成就。若有短命、长病众生，月十五日夜晓，烧安悉香，诵此真言一千遍，魔鬼失心狂走，狐擒恶鬼皆于镜中见形，教杀即杀教放即放，更不再来增寿无量。
若复有人无福无相，求官无迁贫苦所逼，每十齐日常诵此咒，能令现世得转轮王位，所求官克当称遂。
若人欲行及欲作事，先当思惟准提圣者，心念此咒具满七遍，若可营为端身少顷，其身自然摇动，即知克遂及以吉庆；若身刚强向前向后，即知不遂必有灾难。
若欲召四天王、梵王、帝释、二十八部天波旬等，对镜结印头指来去，于清净处高声诵二十一遍，贤圣、阎罗王、鬼众，随情必至不敢前却，所有驱使随情皆得。
若欲知此法成与不成，具满七遍依法诵咒，梦中见佛菩萨及以华果，口吐黑物复吃白物，即知成就。

第四广明自在法

佛言：此陀罗尼有大势力，移须弥山及大海水，咒干枯木能生华果，若常诵持水不能溺、火不能烧、毒药、力兵、怨病皆不能害。
若知地中有宝藏物，结印诵咒具满七遍，地中伏藏自然涌出，随意所欲皆得充足。
军陈贼难结印印指之，随所皆悉退散。
若有卒为鬼神伤死，结印诵咒七遍，以印印心卒死重病即令却活。
宅舍不安鬼神作祸，咒土四块镇之即去。
若又有人六亲不和人不爱念，依法诵咒所向和合，闻名见身皆生欢喜欲不舍离。
猛火之中以印指火即消灭，以印指水波浪皆静，凡所求愿无不称遂；何况更能结印、齐戒、依法持诵，不转肉身往四方净土。

第五天得大神足

若求长生，及敕诸仙，取其仙药，于古塔前及深山中，或净房内依镜为坛，具满七日或三七日，烧青莲华和安悉香，于初夜分诵咒一百八遍即当睡眠，或于梦中食仙药、或摄方法，或于镜前面有五色光，光中有药随意食之，即成仙道，诸余功力百千万亿，说不能尽。

准提别法

先以左手头指无名指小指三指，在于掌中，以大母指，捻头指无名指小指甲上，右手亦然，相合二中指头相拄诵咒，结界印，左右二手，中指无名指向内相叉，二小指直竖，二头指相拄，二手大指各捻头指中节诵咒
护身印：二手合掌，二头指向外相叉，大指并捻头指中节上，中指已下三指直竖合，若逢盗贼将印顶戴，先印左肩次印右，印心前印头下印眉问，此不敢侵
治病印：二头指二中指四指，向内相叉，二无名指二小指四指，向外相拄合掌，二大指并捻头指中节
总摄印：左右小指无名指叉入掌中，二中指直竖头相合，开著二头指少屈，二大母指压无名指，召请时头指来去，似华台坐，诵咒咒七遍，用印处两膊咽喉下眉间发际，复即此印当心诵咒一百八遍
破天魔印：左右手四指，压大母指内掌中，急把拳拟之即是，所有恐怖处，疑有鬼魅毒龙，即作此印嗔声诵咒
请鬼神印：右手中指压大母指按坛，以上余指皆舒如牙似，微曲头指小指来去，诵咒七遍，第三遍一切鬼神即来

右七俱胝独部轨，昔有律师，见略题之本，言不简在家出家饮酒食肉有妻子不简净秽，谬读文以为伪文，天明中沙门亮雄者辨其谬，以具题之本为正本，其略题之本为草稿未治，沙门慧亮者，印施具题之本行世，以予视之非矣，赖瑜薄草决，秘钞问答等，引用此轨，今岁集洛北清和院，洛东智积院，河州延命寺等所藏众本，当山爱染院大宣等挍合，予亦订正，以两本俱印版，于时享和改元辛酉年仲秋月　　丰山妙音轮下总持院　快道　　志
  一校了　　　　　　　　　　慈顺

附注：《显密圆通成佛心要集卷下˙四、庆遇述怀者》：‘梵本有十万偈。此方已翻译者。有诸师诸本。虽仪式稍异。其中最纲要者。准唐善无畏三藏所译一卷经文。是诸坛之领袖七众之药饵。可传可尚。东夏高德无不依之持诵也。’


七俱胝佛母心大准提陀罗尼真言 独部别行

七俱胝佛母心大准提陀罗尼真言 独部别行＼唐 三藏 善无畏奉　诏译

南无飒哆喃　三藐三菩驮　俱胝喃　怛你也他　唵　折隶　主隶　准提　娑婆诃

总摄二十五部大曼荼

以二指手无名指并小指，相叉于内，二中指直竖相拄，二头指屈附二中指第一节，二大母指捻左右手无名指中节。若有请召，二头指来去。

佛言：此咒及印能灭十恶五逆一切罪，成就一切白法功德。作此法者不问在家、出家；饮酒、食肉、有妻子、不拣净秽，但依我法，无不成就。此法甚妙！

第一作坛法

佛言：若求成就先依坛法，不同诸部广修供养、掘地香泥之所建。但以一新镜未曾用者，于佛像前巳月十五日夜，随力庄严诸供养具，烧安悉香及净水。先当净心无所思惟，然后结印诵此真言，咒镜一百八遍。以囊盛镜常将随身，每欲念诵，但以镜置于面前结印诵咒，依镜为坛即得成就！

第二念诵法

    佛言：欲持诵此咒法成就者，于白月十五日夜，清净澡浴，著新净衣，面向东方，结加正坐，置镜坐前，随意花香净水诸物。先当净心供养，然后结印印于心上，诵咒一百八遍。诵此咒加持，能使短命众生还得增寿，迦摩罗疾尚得除差，何况余病，若不消差无有是处！

每月十斋日，每于晨朝，清净水嗽口，面向东方，诵一百八遍然后吃饮，纵有妻子、不断荤血，亦当成就。

第三成验法

    每月十斋日，以镜为坛，结印念诵。除十斋日外，不须对镜结印，但于平旦未食荤血时，诵此咒一百八遍。如是不绝四十九日，每有善恶吉祥灾变，准提菩萨令二圣者常随其人，所有善恶心之所念，皆于耳边一一具报。

若复有人，欲见国王大臣婆罗门等，先以净水咒之七遍，洗面洒身，心上想王臣作欢喜相，能令国王大臣长者生恭敬心，见即欢喜如臣敬君，如子敬父，爱乐心随其所愿及身命皆无所惜，悉得成就。

若有短命多病众生，白月十五日夜，烧安悉香，诵此真言一千八十遍，魔鬼病、失心、狂乱、野狐、恶魅皆于镜中现于本形，教煞即煞令放即放，更不再来增寿无量。

若复有无福无相，求官不迁贫苦所逼，每十斋日常诵此咒，能令现世得转轮王福，所求官克当称遂。

若人欲行及欲作事，先当思准提二圣者，心念此咒具满七遍，若可营为端身少顷，其身自然左右摇动，即知克遂及以吉庆。若身刚强向前向后，即知所求皆不成就。心欲谋事，皆不可为，必有灾难。

若欲召四天梵王、帝释、二十五部天魔波旬等，对镜结印，头指来去，于净处高声诵二十一遍，一切贤圣阎罗鬼众，随请必至不敢前却，所有驱使随心皆得。若知此法成与不成，具满七日依法诵咒，梦中见佛及以华果，口吐黑毛及黑物，复吃白物，即知成就。

第四广明自在法

佛言：此陀罗尼于南赡部洲有大势力，移须弥山、竭大海水，咒干枯木，能生花果。若常诵持，水不能溺、火不能烧、毒药、刀兵、冤家、病苦，皆不能害。

若地中有诸物，结印诵咒具满七遍，地中伏藏自然涌出，随意所愿皆得充足。

军阵贼难结印指之，皆尽退散。

若有卒为鬼神伤死，结印诵七遍，以印印心，卒死等病命即却活。

宅舍不安鬼神作祸，咒土镇宅四方，镇之则吉。

若复有人六亲不和、人不爱念，依法诵咒所向和合，闻名见身愿不舍离。

猛火之中以印指之火即消灭；以印指水波浪皆净。凡所求愿无不称遂，何况更能结斋、具戒依法持诵，不转肉身往第四天得大神足。

若复求长生及敕诸仙药，于古塔前及深山中，或净房内依镜为坛，具满七日或三七日，烧青莲花和安悉香，于初夜分，诵一百八遍，即当睡眠。或于梦中食仙药，或受方法，或于镜面有五色光，光中有药，随意取食之，即成仙道，诸余功力百千亿，不可穷尽。志心奉愿乃可施行。

注：房山石经　感字号 　十四经十八卷同帙　一百０三石　一百九十九张

七佛俱胝佛母心大准提陀罗尼真言一卷 唐三藏善无畏奉诏译..........................................................四０六

金　无刻石年代
《南藏》、《北藏》、《径山藏》、《龙藏》未载

附录（房山石经的《七俱胝佛母心大准提陀罗尼真言 独部别行》影本）：

清晰图档下载

本档案由普明居士提供特此感谢


七俱胝佛母心大准提陀罗尼经（房山石经）

七俱胝佛母心大准提陀罗尼经（房山石经）＼中天竺摩竭陀国那烂陀寺三藏赐紫多罗句钵多译 ）

七俱胝佛母准提大明陀罗尼

曩谟飒哆喃 三藐三没驮 俱胝喃 怛你也（二合）他 唵 左丽 祖[口*疑-定*人/米] 蹲泥 娑婆诃

解秽真言

唵 摩底吒 那罗低吒 天神低吒 娑婆诃

加持数珠真言

唵 吠嚧遮那 摩啰 娑婆诃

七俱胝启请

稽首归诚苏悉地。头面顶礼七俱胝
恒沙佛母大准提。愿放毫光摄念我
我今誓愿求成佛。专心念此准提王
梵王帝释及诸天。八部龙神愿加护
若有毫厘合圣意。普施一切诸有情
慈悲布施生欢喜。十方诸佛尽来听
道场清净不思议。天魔地魔依咒[来*力]
五部金刚四天王。共结总持三昧界

七俱胝佛母准提大身陀罗尼（长篇咒文略录）

咒音档案：http://sitatapatra.com/some/09_cundi/


七俱胝佛母心大准提陀罗尼经（房山石经）

佛说持明藏瑜伽大教尊那菩萨大明成就仪轨＼西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

卷第一

龙树菩萨于持明藏略出

尔时，世尊言：此大毗卢遮那如来瑜伽大教，若有善男子，乐欲修习诸成就法者，应于是教尊那菩萨大明法中，一心专注精勤修习，于所愿求无不成就。若有行人，欲作最上殊胜成就者，先于大海岸边，诵尊那菩萨根本大明，造沙塔六洛叉得数满已，于所求事必获成就。
复次，若欲求见观自在菩萨、或多罗菩萨、或金刚手菩萨等，如前修习，是诸菩萨必为现身，安慰行人与满所愿，乃至或作敬爱等法，或求种种圣药；或求阿苏啰王位，或求持明天位，如是之事必获成就，若久久修习专注不退，乃至菩萨之位亦可获得。

复次，行人若于佛塔前、或菩提道场，所持诵大明一俱胝，诵数满已得阿罗汉，现身与语获大利益，此后与阿罗汉同行亦同其威德。
又复行人往前正觉山顶，于佛塔前常持钵食，诵大明一俱胝，诵数满已，得见金刚手菩萨，菩萨自引行人人吉祥门，告行人言汝入此门，无诸魔难所求愿满，离一切怖受大快乐，而于将来得见慈氏，闻说妙法证菩萨地乃至或得阿吠[口*缚]哩底迦菩萨之位。

又复行人或往尾补罗山顶，一切洁净常持钵食，于有舍利像前，随力备办香花灯涂而作供养，诵大明三洛叉，至数满已，行人别备广大供养，行人倍加洁净斋戒，至十五日竟日连夜持诵不辍，金刚手菩萨决定现身引接行人，往自本宫及游吉祥门，令行人入得延寿命齐于日月。
又复行人往三道宝阶佛塔之处，常持钵食右绕佛塔，诵大明一俱胝，诵数满已，得见无能胜及诃利帝等所求如意。其诃利帝接引行人，往自本宫与种种圣药，其无能胜现身，为行人说法令证菩提道及授与圣药，变行人身具殊胜相，及得一切菩萨接引证道，乃至速坐菩提道场。
此尊那大明，乃是一切如来及诸菩萨同所宣说，能与众生作大利益，乃至获得无上正等正觉。

复次若有众生，作大恶业无有善种，于菩提心无由生起，菩提分法永不获得，如是之人忽遇知识，诵此大明一历耳根，重罪减劣善种即生，何况行人恒常持诵专注精勤，如是之人求成就者决定获得。

    观智成就分第二之一
复次行人，若欲修习诸成就法者，先须修习观智，及诸印相皆令精熟，无使谬误方可求诸悉地，若于尊那菩萨法中求悉地者，先观尊那菩萨根本微妙字轮安自身分，所谓观唵字安头上，观左字安两目，观隶字安项颈，观卒字安两臂，复观隶字安心上，观尊字安于脐中，观祢字安两股，观莎字安两[月*专]，行人观此尊那根本微妙字相，于己身分一一分明已，是人先身所作，一切罪业悉能除灭，所求悉地决得成就，或作息灾增益敬爱调伏等法，所诵大明各各差别，作息灾法所诵大明曰
唵(引)左隶(引一)祖隶(引二)尊祢(引)莎(引)贺(引三)
作增益法所诵大明曰
唵(引)左隶(引一)祖隶(引二)尊祢(引)冒沙吒(半三)
作敬爱法大明曰
唵(引)左隶(引一)祖隶(引二)尊祢(引)曩莫(三)
作调伏法大明曰
唵(引)左隶(引一)祖隶(引二)尊祢(引)[口*弱]呬吽[口*癹]吒(半音三)
若作如上四法，必须请召本尊及众贤圣，作法竟却发遣
句召大明曰
唵(引)左隶(引一)祖隶(引二)尊祢(引)纥哩(二合引三)
发遣大明曰
唵(引)左隶(引一)祖隶(引二)尊祢(引)吽(引三)
复次行人作曼拏罗时，欲请本尊及句召坛中贤圣者，先诵枳里枳里金刚大明而作洁净，大明曰
唵(引)枳里枳里(一)[口*缚]日啰(二合)吽(引)癹吒(半音二)
诵此明作洁净已，行人观想本尊尊那菩萨，于色究竟天下降来，入曼拏罗中，又想曼拏罗中有师子之座，莲华普遍种种装严，即结献座印及诵献座明，请菩萨坐已，即结菩萨根本印，及诵根本大明供养菩萨，行人即言菩萨善来，及献阏伽等，然后作法持诵。
又复行人依法作曼拏罗，及结界洒净已，行人于曼拏罗前，端坐正念作于观想，想前根本微妙字轮，安诸身分，初想一切如来在于顶上，作此想时用结三昧印，次想左字在于两目，当用佛眼印，又想此字转变成轮王有大力势，次想隶字作黑色在于项颈用结螺印，即转变成大忿怒不动尊明王，手执剑及罥索，次想卒字现于心上，即变成佛身作赤色有四臂，二手作合掌顶礼相，二手作说法印降伏诸魔相。复想隶字现于两臂，当用莎悉帝迦印，一臂上变成不空罥索菩萨，面有三目，一臂上变成观自在菩萨，身作黄色，次想尊字现于脐轮，当用尊那本印，变成本尊尊那菩萨；若观十八臂身作白色、若观六臂身作黄色、若观四臂身作赤色，随所观相得现前已，想此菩萨能于三界作大利益。次想祢字现于两股，用吉祥印，即变成佛及菩萨，能成办一切事，次想莎字现于两[月*专]，复用螺印剑印，左[月*专]上变成仡啰贺觐祢，右[月*专]上变成惹致[仁-二+尔]，次想贺字现于两足，用莲华印，即变成[口*缚]日啰曩契明王，手执罥索，次用佛眼菩萨印及佛眼菩萨大明，加持五处，明曰
唵(引)噜噜娑普(二合)啰(一)入[口*缚](二合)[打-丁+罗]底瑟吒(二合引二)悉驮路左[仁-二+尔](引三)萨哩[口*缚](二合引)哩他(二合)娑(引)达[仁-二+尔]娑[口*缚](二合引)贺(引四)
复次行人作观智已，从座起立作合掌顶礼印，及诵大明曰
曩莫飒钵多(二合)喃(引一)三藐讫三(二合)没驮俱胝喃(引二)曩莫左隶(引三)尊祢(引)曩莫(四)
此大明力能破众魔，无有魔及魔天敢违逆者。次用发遣印发遣诸魔，使于行人无诸难事，发遣魔印，以左手展舒作摇动令去势，右手作三昧金刚相，安在腰右侧，以左足踏地作忿怒，诵大明曰
曩莫(一)阿左隶(引二)祖隶(引三)尊祢(引四)贺曩(五)那贺(六)摩他(七)尾特网(二合)萨逾娑(引)啰野多(八)吽(引)癹吒(半音九)
次作结界印，以二手于虚空十方上下，旋动如风相成印，即诵大明曰
唵(引)左隶(引一)祖隶(二)尊祢(引三)达迦达迦(四)入[口*缚](二合)[打-丁+罗]入[口*缚](二合)[打-丁+罗](五)萨哩[口*缚](二合)祢输(六)满驮满驮(七)吽(引八)
此明可于一切处用结界，次用一切成就明，加持涂香及净水，入曼拏罗洒净已，即结楼阁印，以二手平仰相叉微屈，舒二头指二拇指，附二头指侧成印。结此印时，想最上殊妙宫殿楼阁，得现前已，复想微妙字化成种种殊妙莲华装严师子之座。作观成已，即诵请召大明，请召本尊及众贤圣，入中处座，随以本部安为中座。
若以尊那为本部，即以尊那为中座，即观想尊那菩萨一十八臂，身白如秋月色，著于白衣种种装严，以[王*车][王*渠]为腕钏，十指皆有环装严，面有三目，最上左右二手作说法相，右第二手作施无畏相，第三手持剑，第四手执实铎，第五手执尾惹布啰果，第六手执钺斧，第七手持钩，第八手执金刚杵，第九手持数珠，左第二手持如意宝幢，第三手持莲华，第四手持军尼，第五手持罥索，第六手持轮，第七手持螺，第八手持贤瓶，第九手持般若波罗蜜多经。
于右边安佛眼菩萨及众贤圣，左边安金刚手菩萨观自在菩萨，诸余菩萨及众贤圣。随意安布已，复用一切成就明及佛眼菩萨明，加持阏伽及香花，焚香奉上本尊及众贤圣，即白言：“菩萨及诸贤圣以我信心及依三昧力，所奉上阏伽香花等，唯愿慈悲受我供养。”
其阏伽水，若作息灾法用乳汁大麦同作、若作增益法加脂麻、若作调伏法加血及荞麦同作，阏伽所用盛阏伽器亦差别，即说请召印以沐浴印，改二拇指附头指侧，如钩相成印，请召大明曰
曩莫三貌讫三(二合)没驮俱胝喃(引一)伊呬婆[言*我][口*缚]底(二)壹瑟吒(二合引)祢(引)[口*缚]多(引)地瑟致(二合)帝(引三)唵(引)左隶(引四)祖隶(引五)尊祢(引六)[口*弱][口*弱]娑[口*缚](二合引)贺(引七)
诵此明已，当诵献座大明曰
唵(引)迦摩[打-丁+罗]娑[口*缚](二合引)贺(引)
次说剑印，亦为不动尊明王印，以左手拇指无名指小指作拳，舒头指中指，以右手头指中指，入左拳中，余指亦作拳成印，不动尊大明曰
曩莫三满多[口*缚]日啰(二合引)赧(引一)唵(引)阿左[打-丁+罗]迦(引)[加/手](二)赞哝(女江反)娑(引)达野吽(引)癹吒(半音三)
次说三昧耶印，以右手拇指捏小指甲，余指如金刚杵相成印，结此印诵三昧耶大明曰
唵(引)商羯哩(引一)三摩曳娑[口*缚](二合引)贺(引二)
次献阏伽印，以沐浴印只改磔大拇指，安头指侧作合掌相成印，大明曰
唵(引)左隶(一)祖隶(二)尊祢(三)阿哩伽(二合)婆[言*我][口*缚]底(四)钵啰(二合)帝(引)蹉娑[口*缚](二合引)贺(引五)
献阏伽已，行人合掌作是言，大菩萨唯愿慈悲受此供养，行人复以金刚橛印，结界除魔，以金刚杵为界，所结界随法作用，或作大恶法时，结此印以右手头指如钩，拇指如针安于下面，此是橛印大明曰
唵(引)尊祢[仁-二+尔](一)计(引)[打-丁+罗]野娑[口*缚](二合引)贺(引二)
结金刚界印，不改前印以右手头指如钩，左手头指直竖成印，于虚空中旋动，结金刚界大明曰
唵(引)尊祢(引)[仁-二+尔](一)钵啰(二合引)迦啰野娑[口*缚](二合引)贺(引二)
复次，结金刚半惹啰印，不改前印以二头指二中指相捻，于头上动摇成印，大明曰
唵(引)尊祢[仁-二+尔](一)半惹啰娑[口*缚](二合引)贺(引二)
次结根本印，念根本大明三遍，次结大印及诵大明七遍，次结三叉印，以二手作拳，各舒头指中指无名指如三叉成印，大明曰
唵(引)尊娑[口*缚](二合引)贺(引)
次结捣杵印，以二手作拳，以二拇指相交成印，大明曰
唵(引)左隶(引)吽(引)
次结幡印，以左手头指中指，各竖立而作动摇成印，大明曰
唵(引)尊
次结幢印，以右手作拳，直竖头指中指成印，大明曰
唵(引)尊
次诵不动尊心明，及金刚曩佉心明，加持香花等为洁净供养，不动尊心明曰
唵(引)[亢*欠](呼郎切引一)吽(引)癹吒(半音二)
次诵金刚曩佉心明曰
唵(引)[口*尔]曩[口*尔]俱(半音)
次结涂香印，以右手拇指，捏头指头，展舒余指，结此印及诵明加持涂香，奉上本尊及众贤圣，大明曰
唵(引)隶(引)娑[口*缚](二合引)贺(引)
次结花印，即不改前印诵大明曰
唵(引)尊娑[口*缚](二合引)贺(引)
次结香印，以右手拇指，捏中指头节成印，诵大明曰
唵(引)隶(引)娑[口*缚](引二合)贺(引)
次结出生印，以左手拇指，与头指相捻成印，即诵献食明曰
唵(引)尊娑[口*缚](二合引)贺(引)
次结献灯印，以右手拇指，捏中指第一节成印，大明曰
唵(引)祢(引)娑[口*缚](二合引)贺(引)
如上所说奉献佛及贤圣诸供养具，乃至饮食香花等，所有印及大明，各随本部先后次第施设；若作息灾等法先用涂香等，然后结献供养印，或作观想、或内或外，一切供养奉上贤圣
次结大印，以二手各作拳，安于心想，二掌内各有阿字成印，以此印献诸贤圣
次结莲华印，以二手相合，八指各相离竖如莲华相二拇指屈入掌成印，结此印献诸贤圣大明曰
唵(引)左隶(引一)祖隶(引二)尊祢(引三)室哩(二合引)洛刹弥(二合引)冒沙吒(半音四)
次结根本印，以二手作合掌，舒二拇指入掌中成印，根本明曰
唵(引)尊怛啰(二合引)野(引)阿娑怛啰(三合)剑(一)唵(引)祖底娑普(二合)啰(二)阿钵娑怛[口*览](二合)唵(引)尊贺曩曩(引)啰赞(三)
次结八辐轮印，以二手相倒，展舒磔开十指，
以右手压左手背成印，于顶上动摇诵大明曰
唵(引)尊(一)钵啰(二合)娑普(二合)啰作讫[口*览](二合二)
次结罥索印，以二手相合，以二无名指如锁成印，诵大明曰
唵(引)尊吽(引)癹吒(半音)
次结钩印，以左手拇指无名指小指头指，屈如钩成印，诵大明曰
唵(引)左隶(引一)祖隶(引二)尊祢(引)纥哩(二合引三)
次结献广大供养印，以二手合掌，十指屈第三节，各不相著成印，安顶上，行人结此印时，发不可思议心，无我所心无取舍心。复观想世间一切殊妙香花珍宝，乃至宝山及大海中宝藏，一切之物悉皆现前，用献一切佛及菩萨，以此功德回施真如法界。复运心以我所作如是供养，所获福力展转变成无量供养，奉献十方一切如来，及诸菩萨大会之众，愿佛菩萨不舍大慈摄受供养，广大普供养明曰
曩莫萨哩[口*缚](二合一)怛他(引)[言*我]帝(引)毗逾(二合引二)尾湿[口*缚](二合)目契(引)毗药(二合三)萨哩[口*缚](二合)他(引四)朅(五)三母捺[言*我](二合)帝(引六)娑颇(二合)啰呬[牟*含](七)[言*我][言*我]曩剑娑[口*缚](二合引)贺(引八)
佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经卷第一

佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经卷第二
    观智成就分之二
        龙树菩萨于持明藏略出

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译
赞佛曰
    我佛以大悲 　　调伏诸众生
    成福功德海 　　是故我赞礼
赞法曰
    真如之妙理 　　能坏诸恶趣
    利生住寂静 　　是故我赞礼
赞僧曰
    坚固持戒行 　　证入解脱门
    住最功德刹 　　是故我赞礼
复次赞叹三宝及诸贤圣

赞尊那菩萨及诸贤圣
唵(引)洛乞叱弥(三合)[打-丁+罗]乞叉(二合)拏祢尾(引一)萨哩[口*缚](二合)洛乞叉(二合)拏曼尼多(引二)奔拏也(二合)[牟*含][言*我][打-丁+罗][牟*含][言*我][打-丁+罗]也(二合三)设啰拏惹[言*我]多必哩(二合)野(引四)骚摩也(二合)苏摩曩娑(引)祢[口*缚]也(二合一)[口*缚]啰(引)贺[口*缚]啰那(引)必哩(二合)野(引二)钵讷摩(二合引)娑曩(引)钵讷摩(二合)目契(引三)尾摩[打-丁+罗](引)尾摩隶(引)乞叉(二合)拏(四)俱摩(引)哩(引)迦(引)税(引)多(引)婆(引)娑(引一)乌那野(引)哩迦(二合)三摩钵啰(二合)婆(引二)惹曩[仁-二+尔](引)[言*我]哩惹(二合)[仁-二+尔]鼻摩(引三)摩贺(引)弥(引)具(引)伽[口*缚]哩沙(二合)尼(引四)阿弥多(引)阿蜜哩(二合)多(引)婆(引)娑(引一)阿惹啰(引)阿摩啰(引)度噜(二合)[口*缚](引二)悉驮(引)悉驮(引)[打-丁+罗]野(引)傲哩(引三)播(引)怛啰(二合)贺娑多(二合引)[口*尔]帝寅(二合)涅哩(二合)野(引四)捺舍波(引)啰弥多(引)钵啰(二合引)钵多(一)捺舍部(引)弥数僧悉体(二合)多(引二)底哩(二合)路迦惹曩[仁-二+尔](引)达[仁-二+尔]也(二合引三)阿弥多(引)哩他(二合)钵啰(二合)娑(引)达[仁-二+尔](引四)惹[言*我]娑啰乞叉(二合)女捺喻(二合)讫多(二合引一)钵啰野(引)讫哩(二合)钵野(引)祢多(引二)[言*我](引)野底哩(二合引)萨哩[口*缚](二合)没驮(引)喃(引三)娑(引)尾底哩(二合)左[口*尔]努啰娑(引四)怛啰(二合引)拏部(引)多(引)惹[言*我]驮(引)底哩(二合一)莎哩[言*我](二合)摩(引)哩[言*我](二合)钵啰(二合)捺哩沙(二合)喃(二)壹蹉(引)噜波摩贺(引)摩(引)野(引三)曩(引)曩(引)[仁-二+尔]哩摩(二合引)拏噜闲尼(引四)
钵啰(二合引)帝贺(引)哩野(二合)摩护(引)娑(引)贺(引一)奔尼也(二合)三婆(引)啰三勃哩(二合)多(引二)恶乞叉(二合)野(引)恶乞叉(二合)啰(引)戍[仁-二+尔]也(二合引三)扇(引)多(引)建(引)多怛闭(引)悉体(二合)多(引四)
[亭*夜](切身引)曩(引)贺(引)啰摩贺(引)萨埵(引一)萨埵(引)曩(引)必哩(二合引)底[口*缚]娑[打-丁+罗](引二)建(引)多(引)啰多(引)啰尼(引)讷哩[言*我](二合引三)萨哩[口*缚](二合)商迦(引)钵啰(二合)谟左[仁-二+尔](引四)惹演帝(引)惹(引)多吠(引)那(引)左(一)没啰(二合)憾摩(二合)羯腊波(二合)摩努惹[口*缚](引二)散[亭*夜](切身引)迦(引)播(引)里[仁-二+尔](引)写(引)摩(引三)摩曩娑(引)摩(引)曩细部多(引四)昝(惹敢切)虞梨曩(引)拟[仁-二+尔](引)虞呬也(二合一)苏婆[言*我](引)必哩(二合)野捺哩沙(二合)曩(引二)达啰尼(引)驮(引)啰尼(引)尊那(引三)[口*缚][仁-二+尔]也(二合引)底哩(二合)部(引)[口*缚][仁-二+尔](引)莎哩(引四)幡(引)波室祖(二合引)多(引)啰尼(引)布(引)瑟尼(二合引一)纥哩(二合)瑟致(二合)那(引)扇(引)底那(引)以[仁-二+尔](引二)达哩摩(二合)[言*我]哩婆(二合引)母[仁-二+尔][口*缚]啰(引三)[仁-二+尔](引)驮(引)没提萨啰莎帝谟乞叉(二合)尼(引四)萨哩[口*缚](二合)萨埵(引)喃(引一)那(引)[打-丁+罗][仁-二+尔](引)萨哩[口*缚](二合)枳[打-丁+罗]尾(二合)沙(引二)砌(引)那[仁-二+尔](引)婆[口*缚]钵舍(引)喃(引三)星贺没啰(二合)多钵吒没哩(二合)多(引四)阿波啰(引)[口*尔]多(引)路迦羯哩(引一)萨哩[口*缚](二合)讷哩[言*我](二合)底[仁-二+尔][口*缚](引)啰尼(引二)骚(引)婆(引)[言*我]也(二合)那(引)[口*缚]虎部惹(引三)底哩(二合)路迦惹曩[仁-二+尔](引)室[口*缚](引四)讫哩(二合)瑟拏(引二合)[口*尔]曩[口*缚]底(引)阿(引)哩也(二合引一)萨哩[口*缚](二合)摩(引)啰钵啰(二合)摩哩那(二合)[仁-二+尔](引二)萨哩[口*缚](二合)没提(引)钵啰(二合)设娑多(二合引)野(三)三勃哩(二合)多(引)野虞尼(引)哩虞(二合)咙(四)阿[口*缚]路吉多僧倪也(二合)野(一)曩谟(引)[宁*吉](切身)怛也(二合)讫哩(二合)播(引)怛摩(二合)[仁-二+尔](引二)摩贺(引)[口*缚][打-丁+罗](引)野赞拏(引)野(三)尾弥也(二合引)啰(引)惹(引)野娑(引)达吠(引四)讷哩难(二合引)多那摩迦(引)夜(引)野(五)曩莫悉帝(二合引)[口*缚]日啰(二合)播(引)拏曳(引六)

复次，行人如是赞三宝及本尊尊那菩萨已，合掌志心发露忏悔云：“某甲自从无始已来至于今日，轮回诸趣，作大恶业，行不善法，自作、教他、见闻随喜，如是之业无量无边，对佛菩萨发露忏悔，从今已去更不敢作，愿佛菩萨大慈大悲，受我忏悔。”
又复说言：“我某甲从今已后，直至坐于菩提道场，誓毕，归依正等正觉无上如来寂静法界，乃至归依四方所有阿吠[口*缚]哩底迦大菩萨众，乃至为佛菩萨舍于身命无所悔吝，惟愿慈悲摄受于我。”
又复说言：“我某甲从今已去，直至坐于菩提道场，于蕴处界诸所有法，一切无我无取无舍，离一切相自性虚空本来平等，亦复不生虚空之心，唯如诸佛及诸菩萨发菩提心，又如诸佛从初觉心知最上福。谓以诸佛菩萨缘觉声闻等，乃至尽众生界，诸所有福悉皆随喜，我亦随喜，以此功德愿我当来，亦于一切众生之界，如佛大悲降大法雨种种方便，于诸世间作大利益利乐众生，以勇猛心速于事业。何以故此凡夫界是其难地而不究竟，我于此界一切众生，愿皆令得安乐寂静出世间道，已得道者，我更令得最上功德阿耨多罗三藐三菩提。”
行人如是赞叹忏悔随喜回向发愿已，即结大印，结已，复结三昧印，以二手作拳相，并二中指如针，二头指外如金刚杵相二拇指安头指侧成印，结此印诵大明曰
唵(引)商羯哩(引一)摩贺(引)三摩曳(引)娑[口*缚](二合引)贺(引二)
次结三摩地印，以左手安脐轮，右手安左手内，二拇指与二头指相著成印，诵大明曰
唵(引)尊(一)
结三摩地印诵明已，即入三摩地，观自心中如前，出生一大莲华，众宝所成。于莲华上有尊那菩萨，具五分法身，于彼身中出大光明，其所出光随所作法，或白、或黄、或赤、或黑，随现一色遍满其身。想彼光中出微妙字，于微妙字出大光明，其光变为金刚界，行人自想己身与贤圣无异。然后又观鼻尖上有物，专注其心作坚固慈，微微出息正坐，令头颈腰微侧低。复于自心内观有如来，又观如来心中现于日轮，于日轮中现一开敷莲华，众宝所成，于莲华中现尊那菩萨，身如金色著白色衣，种种庄严。于尊那两胁出大光明，又想耳目口中出大炽焰，作如是观想。得一一现前已，使其分明无有错谬，然后收光顶礼，奉上阏伽，复诵佛眼菩萨大明七遍或二十一遍，或作法时在曼拏罗内眠卧，或得恶梦，即诵佛眼菩萨大明八百遍。当诵明时，右手持珠左手执金刚杵，大明曰
唵(引)度曩[口*缚]日啰(二合)郝(一)
复次说加持数珠印，以二手中指展舒，以二头指捏中指持以二拇指与二无名指小指，持珠诵大明曰
唵(引)阿讷部(二合)帝(引一)尾惹曳(引二)悉提(引)悉驮哩替(二合引)娑[口*缚](二合引)贺(引三)
复以二手合掌安顶，次安心上诵大明曰
唵(引)曩谟(引)婆[言*我][口*缚]底(一)悉提(引二)娑达野(三)娑(引)达野(四)悉驮(二合引)哩替(二合引)娑[口*缚](二合引)贺(引五)
复次说造数珠法，或用菩提子或砗磲玻璃等，当用一百八为数，用童女合线，以二十一条合成一条穿珠，或持诵时以大拇指掏，每掏一珠一诵大明；其大明字亦有三种，或用心月轮中大明字、或用顶礼微妙字。行人持诵时，志心专注勿暂懈怠，若作息灾增益法时，轻轻诵吽字及癹吒字，若作调伏法，亦用吽字及癹吒字，唯起忿怒心厉声持诵，此为常则。每作法持诵毕，常诵佛眼大明而献阏伽，随有所愿至心祈求，复作供养赞叹忏谢：某甲上来供养绝无殊妙，唯愿菩萨布施欢喜。又献阏伽而作顶礼，作法毕已发遣贤圣，却用勾召印，只以拇指而三摇动，为发遣大明曰
野(引)呬野(引)呬底(一)尾摩(引)曩(引)噜枨(二)尾萨哩惹(二合)曳(引三)
发遣贤圣已，行人复作曼拏罗缚印拥护自身，次作阿三[牟*含]拟[仁-二+尔]印，即以三昧印磔开拇指，各如针左旋，诵大明曰
唵(引)纥哩(二合引)阿三[牟*含]拟[仁-二+尔]吽(引一)癹吒(半音)
复结三昧印亦作拥护，复诵无能胜大明，此明能成就一切事大明曰
曩莫三满多没驮(引)喃(一)唵(引二)虎卢(三)赞拏(引)哩(四)摩灯拟娑[口*缚](二合引)贺(引五)
结印诵明作拥护已，而作顶礼，行人当持诵毕起出道场，唯得读般若波罗蜜多经，及造佛像佛塔及涂曼拏罗等。余即止息，行人每于食时常用大明加持八遍，然后可食加持食大明曰
唵(引)[口*缚]兰捺祢(引一)帝(引)[口*尔]摩(引)里[仁-二+尔]娑[口*缚](二合引)贺(引二)
每食毕已，余食用大明加持已，用献不动尊明王大明曰
曩莫三满多(一)[口*缚]日啰(二合引)赧怛啰(二合)吒(半音二)阿谟伽赞拏(三)噜(引)沙拏娑怖(二合引)吒野(四)吽(引)怛啰(二合)吒(半音)[亢*欠](呼郎切)[牟*含](引)
持诵行人作五药净水，每一作半月为限，日饮三两，以波罗舍叶为器饮水，五药者谓黄牛乳汁瞿母怛啰瞿摩耶酪吉祥草水，合和成已即诵大明加持已，然后方饮，大明曰
曩谟(引)婆[言*我][口*缚]帝(引一)乌瑟腻(二合引)沙(引)野(二)唵(引)尾戍提(引三)尾啰[口*尔](引四)始吠(引五)扇(引)底迦哩(六)娑[口*缚](二合引)贺(引七)
行人以红花染线，用童女合，以大明加持一千遍，结七结已系于腰侧，大明曰
唵(引)贺啰(一)贺啰(二)满提戍讫啰(二合)驮(引)哩尼(三)悉提(引)娑[口*缚](二合引)贺(引四)
此明亦能禁伏戍讫啰，及能破设咄噜，如是仪轨持诵行人可三时为限
复次行人于瑜伽法门，若欲修习求诸悉地者，先于自身种种作法，忏除宿业令无障难，若不如此圣道难就。又复行人欲作法时，先须澄心离诸諠闹，于己身分想微妙字，使诸字相一一现前，若得现前一切罪垢皆得消灭。微妙字者先于口门想其[牟*含]字，于右肩上想暗字，于左肩上想恶字，于头上复想暗字，于右肩上想阿(引)字左臂上想[口*缚]字，于脐轮中想吽字，复于遍身想阿(引)字，如是微妙字皆是梵字
复次行人每想如是字，于身分现时即复诵大明曰
吽(引)左隶祖隶(引)尊祢(引)吽(引一)
此明若诵至一洛叉，能除一切罪
又诵大明曰
唵(引)左隶祖隶尊祢(引)癹吒(半音一)
此明若诵至一洛叉，得大智慧
又诵大明曰
曩莫左隶(引)祖隶尊祢(引)曩莫
此明常持，能除一切尘垢
复次说佛菩萨根本微妙字，所谓：牟字是妙吉祥菩萨根本，昧字是慈氏菩萨根本，室哩字为如来根本，又为哩吠贤圣根本，暗字为普贤菩萨根本，恶字为虚空藏菩萨根本，阿(引)字为一切如来根本，勃[口*笼]字为大轮明王根本，阿字又为观自在菩萨根本，又为金刚手菩萨根本，吽字为焰鬘得迦忿怒明王根本，唵字为毗卢遮那佛根本，左字为大轮明王根本，隶字为不动尊明王根本，又为马头明王根本，尊字为大尊那菩萨根本，祢字为金刚萨埵菩萨根本，莎字为伊迦惹吒根本，贺(引)字为[口*缚]日啰曩佉根本。
复次演说诸印，所谓：择地印犁印，方位印莲华印，三叉印钵哩伽印，罥索印钩印，捣杵印勃逊尼印，宝杖印座印，金刚座印及贤座印，莎悉帝迦印惹[口*缚]曩印，师子座印说法轮印，师子步印师子卧印，幡印扇印，白拂印金刚铃真珠璎珞印，法鼓印吉祥子印，螺印优钵罗花鬘印，经印忿怒宝印，持世印迦牟迦印，僧伽梨衣钵印无畏印，法轮印花印，涂香印灯印，食印请召本尊印，发遣印供养印，阏伽印衣服庄严印，贤瓶印花鬘印，神通印惹[口*缚]曩舍印，七弥卢印菩提树印，安三昧印除魔印，头顶器仗印定印，佛眼印摩摩枳印，惹罗播波尼印涅哩怛也钵[仁-二+尔]印，怛罗输达[仁-二+尔]印净[巾*(穴/登)]像印，军持印迦罗也拏印，伞盖印革屣印，顶礼印沐浴印。
如是等八十四印，于所求事能施成就
复次说诸印相，使诸行人修习圆满得法成就。行人欲作法时，先须洁净身心，然后复用涂香涂其二手，方可结于印契。行人面东正立，合掌安顶上顶礼三宝，后顶礼本尊大尊那菩萨，次顶礼观自在菩萨，次顶礼金刚手菩萨，如是顶礼诸佛菩萨已，方可结印。
经印：以二手相合，左手头指中指直竖，拇指无名指小指入右掌内，以左手指相结成印，此印于入三昧时，及作成就法时用。
方位印，先正立作右舞势右转，以右手作施愿，左手作三幡相安额上，复作右舞势复作左舞势成印，此印能伏师子龙虎，及部多必舍左鬼等乃至贼盗等。
次说法印：二手合掌二拇指如针成印。此印于供养本尊时用，当得诸佛菩萨，及天龙夜叉巘达哩[口*缚]阿苏啰[言*我]噜拏紧那啰摩护啰[言*我]，及诸持明天等皆悉欢喜能施成就。
次莲华印：以二手相合，如八叶莲华相，令手指相离，以二拇指入掌中成印，结此印时能令大威德诸天皆悉欢喜，能施行人大吉祥事所愿成就。
次三叉印：以左手作拳，舒头指中指无名指成印，此印有大威力，于作息灾法时用
次钵哩伽印：以二手各安臂上，各竖头指成印，此印能除一切疟病
次罥索印：以二手相并，以无名指与拇指，相钩如锁成印，此印于敬爱法中作勾召，有大功德
次钩印：以左手拇指头指无名指小指，屈节如钩成印，此印亦于敬爱法中作勾召用
次捣杵印：以二手作拳相合，以拇指相交成印，此印当用息除大恶宿曜
次勃逊尼印：以二手相并复相颠倒为拳，二头指头相并，内入二拇指如一成印，此印能息除宿曜及退一切恶鬼
次[言*我]那印：以二手相并，复颠倒各作拳，复中指微屈入拇指内成印，此印作调伏法中用，能破坏设咄噜，及息除大恶宿曜夜叉等
次钵致娑印：以右手拇指与小指，安于头指头成印，此印能降伏阿苏啰
次座印：以右手屈无名指，展舒余指，微屈拇指成印，结此印时，想成宝座献诸贤圣
次金刚座印：以二手相并作拳，复作如针缚，以拇指入于针下成印，结此印时，想成金刚座奉献佛世尊
次贤座印：先以左手平展安脐轮下，以右手平展相倒，安左手上成印，此印作曼拏罗时，及入定时，用献尊那菩萨及金刚手菩萨
次莎悉帝迦印：先在莲华座上坐，以右足越于左足，复用右手磔开，涅左手拇指成印，此印于作成就法时用，能与行人悉地
次惹[口*缚]曩印：先正足立后，却作右旋转，以二手各作拳，舒中指作动摇成印，此印若行人，于大难中或被禁缚时用，彼一切事无能为害
次师子卧印：先想莲华上安坐，作右顾视，复却背坐，后以右足越于左足，以手触地成印，此印于作观想时用
次幡印：以左手头指，与中指直竖，作动摇成印，此印作供养时用
次幢印：以右手作拳，直竖中指成印，此印斗战时或有大怖时用
次师子座印：先以二手相并，复如合掌，以中指与小指如针，无名指头指如环，拇指直上而竖成印，此印是世尊印，为降伏大夜叉用
次法印：先作跏趺坐，以左手作拳直竖拇指，以右手执左手拇指，安于脐轮成印，此印求解脱用，一切天人皆悉称赞
次八辐轮印：以二手展舒，手指各相离，于头上旋转如轮相成印，此印威力能断除一切大恶
次师子步印：先正立如师子，后以左手安背后，复安右边，竖小指如针，微屈二头指展舒相著，以拇指安头指侧成印，此印于敬爱法中，作勾召及发遣用
次尊那菩萨诸根本印，以诸印想在菩萨身分
顶礼印：先正立作合掌顶礼相成印，此印是尊那顶礼为最上印
次莲华印：不改前相合掌安尊那心，即以两足相颠倒成印，此亦名最上印
次头印：先翘左足，后以右膝著地，右手安额上作动摇，复以四指相并，以拇指安掌中成印
次顶印：以中指如针，与右拇指相捻成印，此印若以甲胄大明同用，亦名甲胄印
次尊那本印：先以二手拇指动摇，然以二手合掌，以右拇指入掌内成印，安于心上
次花印：以二手作拳，复二手竖如针，以头指与拇指俱合成印
次大印：以二手相并指不相著，以拇指安小指第三节，后作坚固拳成印，以此印安本心，即诵大明七遍能作一切法
次第二印：即以前印竖二拇指，展舒余指各不相著成印
次第三印：以前印以头指，各安中指第三节成印
第四印：以二手指展舒，复各屈中节，复以中指无名指安拇指上，复以中指无名指安中节成印
次经印：以左右手拇指，各捏小指甲，复右手指安左手上成印
次螺印：以二手头指中指相著展舒，小指捻拇指甲，坚固成印
次定印：先跏趺坐以二手展舒，以右手在左手上，二拇指甲相著，安脐轮下成印
如是诸印相，亦随分演说，修行行人虔心记忆习令精熟，于作法时无令误失，若稍疑误不成印契，不成印契即贤圣不喜，凡所祈求不获成就。：
佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经卷第二

佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经卷第三
    造[巾*(穴/登)]像分第三
        龙树菩萨于持明藏略出

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

尔时佛言，此大毗卢遮那如来瑜伽大教，我已略说诸印相毕，今复宣说画像仪式。若有行人于尊那法中，修习求成就者，亦复先须了达画像仪式次第。行人若欲画像，先须用上好纯素匹帛，其帛不得令有毛发及间杂之物。若从他买，随所索价便与其直，不得论酬多少。若得已，即先须于稻谷聚中安七昼夜，然后用五药净水浸三日，或五日七日为上，即别用净水濯出。复用香水浸一昼夜，取出，复以五净水洒净了，又以五宝水洗，方可上[巾*(穴/登)]。
安排已，行人自作归命云：南无七十七俱胝正等正觉。亦令画人预先洁净，至时同此归命已，方乃起首画诸贤圣。其[巾*(穴/登)]，行人先诵大明加持已，然用白土及粉相和涂[巾*(穴/登)]，涂已安清净处。此后直至彩画毕工，常以香花阏伽供养。若如是依法作者，是最上品。
作所起首擘画界道，并须右旋。先于[巾*(穴/登)]下面画莲华池，满中莲华，仍有种种水族鱼螺蚌龟之类，兼有鸳鸯飞禽等。即于池上面画三莲华座，众宝所成。
于中心莲华上，画白佛顶世尊，光焰普遍炽盛照耀，右手作施愿印，左手作说法印，圆光白色，于脐轮中出大光明，于其光中现尊那菩萨。
于佛右边莲华上，画第三佛顶，有六臂右第一手作施愿，第二手执莲华，第三手持数珠，左第一手执金刚杵，第二手持经，第三手作说法印，身遍光明炽盛围绕。
左边莲华上，画不空罥索，四面八臂，以虎皮为衣复为络腋，复以鹿皮为天衣，面有三目顶戴宝冠发髻下垂，右第一手作施愿印，第二手持数珠，第三手执罥索，第四手作施无畏印，左第一手持白莲华，第二手持经，第三手作拳，竖立头指作期克印，第四手执钩，光炎遍身照耀炽盛。
下面画难陀乌波难陀二龙王，皆有七头，手执佛座及莲华茎。于右边画宝贤，顶戴天冠身有种种庄严手持宝珠，次画满贤，亦戴天冠身有光明种种装饰。
于上面左右，画五佛塔，塔中画诸吉祥如来，第一画海吉祥如来，第二画天宝髻吉祥如来，第三画顶冠藏吉祥如来，诸如来身皆作金色，手作施无畏印。
又于左右各画宝山，于左面宝山上，画摩摩枳菩萨，坐莲华座手执金刚杵。
次后画无能胜，于上面画吒枳明王，执金刚杵。又于左边画金刚钩明王。
于佛世尊上左右画云，现闪电相，云内画诸天降珍宝雨。
又画诸天献歌乐相，复于上面画日月天，又于空中降下众华如雨。
次于右边宝藏山上，画三界最胜圣观自在菩萨，手执莲华，于次右边。
画圣多罗菩萨，手执青优钵罗华。
次于右边画佛母摩耶于次后面，画大孔雀明王。于次后左右，画舞孔雀。
又于上面右边，画五如来，第一画法海行吉祥王如来，第二画善光明王如来，第三慈氏庄严吉祥如来，第四灯光王如来，第五眉间毫相吉祥如来，如是五如来各坐莲华座。
次画一夜叉主。次画帝释天持伞盖。如是依法次第画佛菩萨及众贤圣，悉令圆满威德自在，使诸世间天龙鬼神见皆降伏。如是画像毕已，持诵行人即于此[巾*(穴/登)]像，作安像庆赞。行人于月初一日或十五日起首，于一切圣贤求承威力，即然后洁净已，身著新净衣受持斋戒，三昼夜或一昼夜，或清斋不食或食菜或食乳等，余时常持钵食。复受八戒已，然备种种香花涂香净水，复燃酥灯及用种种上妙衣服庄严宝饰等。又用五阏伽瓶盛妙香水，及盛五宝水五药水以为阏伽，乃至种种饮食等为供养。行人即立起其[巾*(穴/登)]，安于所欲持诵之处，即以上来供养之具，供养所画[巾*(穴/登)]像，如是作安像已，行人此后逐便依法修行。
复次又说尊那菩萨画像法
特诵行人若欲画本尊尊那菩萨像者，先求新帛清净纯白者。求得帛已，即令画师预前洁净，至起首日令受八戒，然后令用新器调上好彩色，画尊那菩萨，身如秋月色面有三目，有一十八臂，著白衣种种庄严，以阿蹉为天衣，砗磲宝为手钏，十指有宝环，上二手作说法印，右第二手作施无畏印，第三手执剑，第四手执宝铎，第五手执尾惹布罗果，第六手执钺斧，第七手执钩，第八手执金刚杵，第九手持数珠，左第二手执如意宝幢，第三手执莲华，第四手执军持，第五手执罥索，第六手持轮，第七手执螺，第八手持贤瓶，第九手持般若波罗蜜多经。于菩萨下面画莲华池，于彼池内出生一大莲华，画难陀乌波难陀二龙王，手持莲华茎。华上画尊那菩萨，有大圆光炽盛遍满。菩萨面前画持诵人，手执香炉作瞻仰本尊相。于上面画净居天人，作雨华雨宝相。如是画像唯以洁净专志为上，于此像前作法者无不成就。

    尊那菩萨大明成就仪轨作曼拏罗法分第四
复次行人于尊那法中，修习成就作曼拏罗者，先依法择得胜地已，即掘去恶土砂砾灰炭，及毛发诸骨等，别以好土填筑令实，使极平正。然后于上分擘作曼拏罗，其曼拏罗或十六肘或八肘或四肘，三种不定，所作大小皆须严饰。其曼拏罗四方开四门，门中各安法轮，于中以五色线絣，作内曼拏罗，布八贤圣位，所用粉作贤圣像，当用五色宝粖，如阙即以五色粉代之。
此曼拏罗中，有三十三俱胝天，于曼拏罗上分布阏伽瓶，于一一阏伽瓶内，想有一俱胝天。又于曼拏罗门内，安八大龙王，于内曼拏罗中，画尊那菩萨。诸余贤圣次第安布：于东北方安大轮明王、于东南方安不动尊明王、南方安金刚手菩萨、北方安观自在菩萨、西北方安不空罥索菩萨、西方安伊迦惹吒菩萨、西南方安[口*缚]日啰曩契菩萨、于曼拏罗东边安前[巾*(穴/登)]像，又于[巾*(穴/登)]前地上画八叶莲华，上作护摩炉。行人于此炉中，依法作其护摩。
行人先用稻谷花遍散其上，然用五药水洒净，然后安外供养供养贤圣，用香花涂香螺贝衣服幢幡等，乃至阏伽瓶种种供具供养贤圣。复用五宝水献于本部，洁净已，然用三白食，谓酥乳酪调和为食，食亦为三品。若作上品法用上品供养、若作中品用中品供养、第三品法用第三供养。虽云三品并须上味，用献曼拏罗内贤圣。
若有此会诸母鬼罗刹娑部多必舍左，随其勾召自十方来者，并须平等与其祭食，勿得令其有所不足。献食器用亦各不同，若献曼拏罗中八如来及尊那等，即各先献如拇指大一金莲华，然用铜钵满盛酪蜜等及诸食。奉献佛菩萨已，然用新瓦器盛祭食与彼十方来者必舍左等，其祭食者用酒肉及鱼，或用全鱼为祭，所献圣贤及必舍左等，并须身心专注虔至供养。
圣贤欢喜所求成就如是作已，行人即入观想，想自己鼻尖上有物，得现前已，专注不散成坚固慈，令出入息微细，端坐低头自顾已足，即想心中现一日轮，想日轮中有开敷莲华诸宝所成于莲华中有尊那菩萨，身作金色著洁白衣种种装严。又想菩萨于五分身中出大光明，又想菩萨于九流门亦出光明，其光炽盛照耀一切，作观成已收光而起，复以香华及阏伽等，奉上贤圣已恭敬作礼。
复次行人画像及作曼拏罗，安布贤圣位种种所作，皆禀阿阇梨指教，一一不得违逆，于此仪轨皆悉记忆无令差谬，弟子即依教如仪安布贤圣，备办香华及种种之具。
供养贤圣已，阿阇梨以帛覆弟子面，令弟子捧华抛于曼拏罗上，认华所著处尊像，永为拥护自身之主，此后常诵此贤圣本明求其加护。如是抛华认本尊已，弟子即以钵器盛满五宝，奉上阿阇梨用伸劳谢。弟子于阿阇梨，此后奉重过父千倍，乃至以曼拏罗所供养物及诸宝贝，施一切沙门。此后于具德之人及诸尊长，常加敬重，亦不得于曼拏罗所用诸物，乃至火及酥酪等而生轻慢，亦不得足踏莲华。阿阇梨如是诫约弟子已，弟子礼谢，此后弟子所欲作法，依仪修习无不成就。

护摩法分第五
复次行人，若欲修习尊那护摩法者，当于尊那菩萨及曼拏罗贤圣，作大供养，先备惹帝华摩梨华，及种种名华与妙香等，而为供养，然后随意依法作其护摩，而是行人欲得所求一切成就者，先于护摩炉中烧吉木柴，然复用白檀龙脑及别妙香，合和酥乳以青莲华揾，烧诵大明作护摩者，即得如愿，大明曰
曩莫飒钵多(二合引)喃(引一)三藐讫三(二合)没驮俱胝(引)喃(引二)唵(引)左隶(引三)祖隶(引四)尊祢(引五)
若为息灾，用阿没罗树叶揾酥乳，同烧作护摩者，即得如愿
若为增益当用阿说他木，或钵逻舍木乌讷么啰木，如是等木为柴，揾酥蜜酪同烧作护摩者，即得如愿，大明曰
唵(引)左隶(引一)祖隶(引二)尊祢(引三)唵(引)癹吒(半音四)
若为发遣设咄噜者，用凶木为柴，揾油烧火，复用[言*我]哩陀婆炼拏一阿庾多，诵大明作护摩者，即得如愿大明曰
吽(引)癹吒(半音)左隶(引一)祖隶(引二)癹吒(半音三)尊祢(引四)吽(引)癹吒(半音引五)
若为破坏设咄噜及禁其心者，烧左祖[打-丁+罗]木柴，以血和芥子油，用[宁*页]摩木树叶及尾螺木针，一阿庾多，诵前发遣大明，作护摩即得如意
复次欲一切成就者，先须受其灌顶，然后发坚固心，常持尊那菩萨，后作法者皆得成就。

    尊那菩萨持诵法分第六之七
复次行人欲于尊那法中修习持诵者，即须先受三昧然结曼拏罗，方可起首持诵。当持诵时，行人于每日平旦时，先用大力明王大明，加持拇指七遍，拥护身已，或往便痢亦加持顶及两臂心喉五处已，即入触，大力明王大明曰
啰怛曩(二合)[口*缚]日啰(二合)曩底(一)唵(引)骨噜(二合)达曩吽(引)弱(二)
入触已用净土及瞿摩夷作净，复诵甘露军茶利大明七遍加持土，洗身分并脐轮下，及用洗下衣已，又更洗手方得清净，取土诵大明曰
唵(引)[仁-二+尔]佉曩(一)[口*缚]苏达娑[口*缚](二合引)贺(引二)
取得土已，安于净处，或用作净，即捻少许土洗手及洗足，即诵作净大明曰
曩莫三满多(一)没驮(引)喃(引二)唵(引)[禾*(尤-尢+木)]提(引三)哩讷(二合)输达曩(引)野娑[口*缚](二合引)贺(引四)
诵此净大明已，作拳竖立拇指即诵甘露军茶利大明加持身五处，甘露军茶利大明曰
曩莫啰怛曩(二合)怛啰(二合)夜(引)野(一)曩莫室赞(二合)拏(二)摩贺(引)骨噜(二合)驮(引)野(三)唵(引)虎卢(四)虎卢(五)底瑟吒(二合六)底瑟吒(二合七)满驮(八)满驮(九)贺曩(十)贺曩(十一)阿蜜哩(二合)帝(引)吽(引)癹吒(半音)娑[口*缚](二合引)贺(引十二)
诵此明已，复诵三昧大明三遍或七遍，三昧大明曰
曩莫萨哩[口*缚](二合)没驮(一)[曰/月]地萨埵(引)喃(二)阿(引)尾啰喏(三)阿(引)尾啰喏(四)摩贺(引)[口*缚]日哩(二合)舍多(五)舍(引)多(六)娑(引)啰帝(引七)娑(引)啰帝(引八)怛啰(二合)曳(九)怛啰(二合)曳(十)尾达摩[仁-二+尔](十一)三婆惹[仁-二+尔](十二)贺啰摩底(十三)悉驮(引)屹哩(二合引十四)怛啰(二合)吒(半音)娑[口*缚](二合引)贺(引十五)
诵此明已取水一合，用前甘露军茶利大明加持已，自灌其顶及净其手用水之时，复诵本部大明七遍，大明曰
唵(引)卒纥哩(二合引一)
诵明作净已，复作拳以拇指安心，诵心大明曰
唵(引)尊癹吒(半音一)
诵心明已，复诵甲胄大明，拥护自身五处，甲胄大明曰
唵尊满驮(一)
诵此明已，复诵甘露军茶利大明加持水，七掬洒净及遣魔障，复诵土甲胄大明，加持身五处以为甲胄，如得金刚手菩萨亲自拥护无异。土甲胄大明曰
曩莫三满多(一)没驮(引)喃(引二)唵(引)部(引)入[口*缚](二合引)[打-丁+罗]吽(引三)
诵此明已，复诵如来部心明加持水，三掬献于三宝，如来部心大明曰
曩莫三满多(一)没驮(引)喃(引二)喏曩喏俱(三)
诵此明已，复诵佛眼大明加持水，三掬用灌自顶，佛眼大明曰
曩莫萨哩[口*缚](二合一)怛他(引)[言*我]帝(引)毗药(二合二)唵(引)噜噜娑普(二合)噜(三)入[口*缚](二合)[打-丁+罗]底瑟吒(二合四)悉驮路左[仁-二+尔](引五)萨哩[口*缚](二合)哩他(二合引)娑达[仁-二+尔](六)娑[口*缚](二合引)贺(引七)
复诵甘露军茶利心大明加持水，三掬用灌顶，即成沐浴心，大明曰
唵(引)阿蜜哩(二合)帝(引)吽
复诵前净大明，如前护身已，复诵前心大明二十一遍，加持水用洒净及遣魔障。然后随意沐浴，所用拭巾亦濯令清净，又洗二手作洁净已，却入道场近于贤圣。行人所著衣，亦用甘露军茶利大明加持。又用常受衣，大明加持三遍，或七遍已如常受用，加持衣大明曰
曩莫三满多(一)没驮喃(引二)唵(引)[口*洛]乞叉(二合三)萨哩[口*缚](二合)怛他(引)[言*我]多(四)阿地瑟胝(二合)多(引)野唧[口*缚]啰娑[口*缚](二合引)贺(引五)
行人如是种种洁净已，方再入贤圣道场，于贤圣前发志诚心，合掌恭敬乃至作礼，然以五净水洒吉祥草作座而坐，后用涂二手，依仪结印拥护自身，即先结诸部三昧印
佛部三昧印，以二手相并复合掌，次以二头指安中指侧第三节成印，结此印随印诵佛部三昧大明曰
唵(引)怛他(引)[言*我]睹(引)讷婆(二合)[口*缚](引)野娑[口*缚](二合引)贺(引一)
次结莲华部三昧印，先以二手作合掌，复散二手，却以三中指相合，如莲华相成印，随印诵莲华部三昧大明曰
唵(引)钵讷谟(二合引)讷婆(二合)[口*缚](引)野娑[口*缚](二合引)贺(引一)
次结金刚部三昧印，以二手背相合，二拇指二小指相捻，直竖余指成印，随印诵金刚部三昧大明曰
唵(引)[口*缚]日噜(二合引)讷婆(二合)[口*缚](引)野娑[口*缚](二合引)贺(引二)
诵此明已，复结甘露军茶利印，以二手平仰，二小指颠倒相交，二无名指与二中指，屈入掌，二头指如金刚相，二拇指如针成印，诵安于顶上，随印前甘露军茶利大明作自拥护
佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经卷第三

佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经卷第四
    尊那持诵法分第六之二
        龙树菩萨于持明藏略出
        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译
次又结如来部三昧印：以二手作拳，竖二拇指成印，随印诵前如来部三昧明作自拥护
次结尊那菩萨根本印：以二手作拳，二中指如针，二头指安中指节，二拇指安头指侧，安顶上成印。结此印时，诵尊那菩萨根本大明，而于自身作大拥护。时行人于结印诵明时，得尊那菩萨欢喜顾视
次结头印：以二手作合掌二拇指入掌中成印，随印诵头大明曰
唵(引)尊纥哩(二合引一)
次结顶印：以前印改右手拇指，捻中指中节成印，随印诵顶大明曰
唵(引)尊吽(一)
次结心印，以二手作拳，微舒二头指成印，随印诵心大明曰
唵(引)尊癹吒(半音一)
次结甲胄印：用前顶印，复散手成印，随印诵甲胄大明曰
唵(引)尊满驮(一)
次结本部母印：亦名佛眼印，以二手作合掌顶礼，屈二头指捻中指节，二拇指入掌内成印随，印诵前甘露军茶利大明
次结本部尊印：以二无名指入掌动摇，次以二中指如针，直舒二头指，安中指背，舒二拇指安头指第一节成印，随印诵本部尊大明曰
曩莫三满多(一)没驮喃(引二)俱[打-丁+罗]纥哩(二合三)俱[打-丁+罗]纥哩(二合)那野(四)
诵此明已，取洁净钵满盛香水，复用甘露军茶利大明加持七遍，于道场东北隅起首，四方洒净及发遣魔障
次结请召印：用前根本印，改二拇指屈如钩成印，以此印请召贤圣，随印诵请召大明曰
伊呬婆[言*我][口*缚]底(一)尊那(引)驮(引)啰尼(二)阿(引)[言*我]蹉(三)阿(引)[言*我]蹉(四)摩摩薄讫怛也(二合五)怛三摩曳(引)曩佐(引)哩伽(二合六)钵啰(二合)帝(引)砌(引)难(七)钵啰(二合)细(引)那弥(引八)
诵此明已，想诸贤圣随召而至，即诵甘露军茶利大明，安住贤圣已
次结三昧印，及诵大明献贤圣座，三昧印，以右手拇指，捏头指甲，余指如金刚相成印，随印诵三昧大明曰
唵(引)商羯哩(引)三摩曳(引)娑[口*缚](二合引)贺(引一)
诵此明已，行人即言惟愿菩萨处此座已，安住道场受我供养
次诵本部大明七遍，加持香水用为阏伽，诵本部大明曰
唵(引)左隶(引一)祖隶(引二)尊祢(引三)阿哩伽(二合)婆[言*我][口*缚]底(四)钵啰(二合)帝(引)蹉娑[口*缚](二合引)贺(引五)
次结根本印，密结二拇指，平舒成印，及诵大明三遍，加持前阏伽水，然后面东胡跪奉献贤圣，大明曰
唵(引)迦摩[打-丁+罗]娑[口*缚](二合引)贺(引一)
献阏伽已，复用甘露军茶利印，及诵甘露军茶利大明，结金刚界而作拥护
次结十方界：以二手相并，先用右手中指无名指及左手头指，安左手小指第一节，却以左手中指无名指及右手头指，安右手小指第一节，余头指小指如针，复以拇指安头指第一节成印。结此印时，随印诵结十方金刚界大明曰
啰怛曩(二合)[口*缚]日啰(二合)曩底(一)唵(引)娑啰(二)娑啰(三)[口*缚]日啰(二合)钵啰(二合)迦啰吽(引)癹吒(半音)娑[口*缚](二合引)贺(引四)
次结金刚半惹啰印：即用前印磔开拇指成印，随印诵半惹啰大明曰
啰怛曩(二合)[口*缚]日啰(二合)曩底(一)唵(引)尾娑普(二合)啰(二合二)洛乞叉(二合)[口*缚]日啰(二合)播(引)啰(三)吽(引)癹吒(半音四)
次下方结界印：用前印改二拇指，直下如针成印，随印诵结下方界大明曰
啰怛曩(二合)[口*缚]日啰(二合)曩底(一)唵(引)枳哩(二)枳哩(三)[口*缚]日啰(二合)[口*缚]日哩(四)部晚达[仁-二+尔](引五)吽(引)癹吒(半音六)
次结大乌瑟腻沙印：以二手相并，二无名指屈入掌二中指如针，安二拇指第三节，复以拇指无名指如针，以小指捏第三节，复以小指如针安头指，如金刚相成印。随印诵乌瑟腻沙大明曰
唵(引)商羯哩(引一)摩贺(引)三摩曳(引)娑[口*缚](二合引)贺(引二)
以如是等印及大明，作结界已，行人向于本尊贤圣恭敬作礼
次结根本印：以二手拇指屈中节成印，结此印诵大明，胡跪献阏伽，用灌沐贤圣大明曰
唵(引)左娑[口*缚](二合引)贺(引一)
次结涂香印：以右手拇指安头指第一节，复展舒成印，结此印诵涂香大明曰
唵(引)尊娑[口*缚](二合引)贺(引一)
次结华印：以右手拇指，与头指第一节相捻成印，以此印献华，诵华大明曰
唵(引)尊娑[口*缚](二合引)贺(引一)
次结香印，以右手中指与拇指相捻成印，以此印献烧香诵香大明曰
唵(引)隶(引)娑[口*缚](二合引)贺(引一)
次结灯印：以左手拇指，捏中指节成印，结此印诵献灯大明曰
唵(引)祢(引)娑[口*缚](二合引)贺(引一)
次结出生印：以左手拇指安中指第一节成印，结此印献食，诵献食大明曰
唵(引)祖娑[口*缚](二合引)贺(引一)
如是结印诵明，作种种供养，奉献曼拏罗中一切贤圣已复作观想，于一切世间见闻所有一切供具，行人运心以此供养十方一切贤圣。复结普供养印，先合掌顶礼已，复以二手指相交成印。随印诵普供养大明曰
曩莫萨哩[口*缚](二合)没驮(一)冒地萨埵(引)喃(引二)萨哩[口*缚](二合)他(引三)乌讷[言*我](二合)帝(引)娑婆(二合)啰呬[牟*含](四)[言*我][言*我]曩剑娑[口*缚](二合引)贺(引五)
如是普供养已，次以偈赞三宝，及观自在金刚手菩萨等
赞佛曰
    我佛大慈悲，调伏诸有情，
    住福功德海，是故我赞礼。
赞法曰
    离欲乐寂静，能断诸恶趣，
    纯一真如理，是故我赞礼。
赞僧曰
    坚固持尸罗，证得解脱道，
    住最功德刹，是彼我赞礼。
赞诸贤圣曰怛[鍐-凶+(鬯-匕)](二合引)祢(引)尾飒钵多(二合)喏曩俱胝啰毗钵啰(二合)瑜(引)[言*我](引一)捺也(二合)娑多(二合)捺也(二合)他(引)钵那欲帝(引)曩左隶(引)祖隶曩(二)欲讫多摩试沙讷哩多钵啰(二合)舍摩(引)野尊祢(引三)莎(引)贺(引)[口*缚]帝(引)三摩啰底怛写俱睹(引)尾钵底(四)萨哩[口*缚](二合)没驮曳(二合)钵啰(二合)设娑多(二合引)野三勃哩(二合引)跢(引)野虞尼(引)哩虞(二合)噜(五)阿[口*缚]路吉多塞倪也(二合)野曩谟(引)[宁*吉](切身)怛也(二合)摩贺(引)怛摩(二合)[仁-二+尔](引六)摩贺(引)摩[打-丁+罗](引)野赞拏(引)野尾[仁-二+尔]也(二合引)啰(引)惹(引)野娑(引)达吠(引七)讷哩难(二合引)多那摩迦(引)野室左(二合)曩摩悉帝(二合引)[口*缚]日啰(二合)播(引)拏曳(引八)
复次行人如是赞叹已，复说忏悔云：“弟子某甲自从无始已来至于今日，在轮回中造不善业，或自作、或教他，乃至见、闻、随喜一切不善，今对三宝发露忏悔。从今已去奉持禁戒，更不复作；又复今日已去，所有诸大菩萨缘觉声闻，乃至一切众生所作善法，我悉随喜。”
作是说已即结根本印，诵根本明三遍，行人复合掌白言，某甲上来所作供养多不周备，或忘失次第不依法则，惟愿菩萨及众贤圣，大慈大悲布施欢喜
次结阏伽印：用前根本印改拇指，安头指第一节成印，随印诵阏伽大明曰
唵左隶(引一)祖隶(引二)尊祢(引三)阿哩伽(二合)婆[言*我][口*缚]底钵啰(二合)帝(引)蹉娑[口*缚](二合引)贺(引四)
复次行人，观想己身为尊那菩萨，先结印，以二手作金刚拳，以二头指与小指如针，次舒余指亦如针成印。结此印时，观想己身成尊那菩萨：于头上现唵字，为如来乌瑟腻沙；次于两眼现左字，成乌瑟腻沙大轮；次于颈上现隶字，成不动尊明王，手执螺及罥索；次于心中现卒字，成观自在菩萨；次于两臂复现隶字，成光积明王；次于心中复现隶字，成于贤圣，面有三目手执莲华罥索军持等；次于脐轮中复现卒字，成本尊尊那菩萨；次于两股现祢字，成金刚手菩萨；次于两[月*专]现莎字，成伊迦惹吒菩萨，面有三目六臂身青色，以象皮为衣；次于两足现贺字，成[口*缚]日啰曩契菩萨，如玻璃色。
如是观想已次即持诵，持诵之法亦有二种：一无相、二有相。
无相持诵者：先结禅定印跏趺而坐，端身澄心项颈微低，于鼻尖上想出入息，非粗非细不缓不急，心缘大明专注持诵勿令间断，亦勿令心有所劳惓，如是持诵名为最上！
有相持诵者：即持珠定数，每一持诵须及无数，直至获得悉地，不得阙少一数，若阙一数名为间断，于所求事不获成就。
每欲持诵先结数珠印：以无名指头指屈中节，与中指中节相捻成印。随印诵大明曰
唵(引)遏讷部(二合)帝(引一)尾惹曳(引二)悉提(引三)悉驮(引)哩替(二合引)娑[口*缚](二合引)贺(引四)
诵此明已，即二手合掌捧珠诵大明七遍，加持其珠大明曰
唵(引)曩谟(引)婆[言*我][口*缚]底(一)悉提(引二)娑(引)达野(三)娑达野(四)萨哩[口*缚](二合引)哩他(二合)娑(引)达[仁-二+尔](五)悉驮(引)哩替(二合引)娑[口*缚](二合引)贺(引六)
诵此明已，即持珠顶礼三贤圣，然后依法持诵诵数满足。复诵佛眼大明七遍，结根本印；复诵佛眼明三遍，献贤圣阏伽，又复白言：“我今尽此持诵奉献菩萨，又献香华灯涂而作供养。”
次复用佛眼大明，而自拥护及结界，次用阿三[牟*含]拟[仁-二+尔]印护身五处，阿三[牟*含]拟[仁-二+尔]印，以二手相并，二无名指相颠倒入掌内，二中指与小指如针，复头指如针，安侧二拇指直下，复无名指入掌成印，随印诵阿三[牟*含]拟[仁-二+尔]大明曰
唵(引)阿三[牟*含]拟[仁-二+尔](引)尾(引)啰(一)捺曳帝(引二)吽(引)癹吒(半音)娑[口*缚](二合引)贺(引三)
次结根本印及诵大明以为发遣，印相如前，大明曰
[言*我]蹉底(一)仡哩(二合)系怛吠(二合引)[牟*含](二)巘唐补瑟半(二合三)度半末陵(四)钵啰(二合)祢(引)半左(五)[口*洛]乞叉(二合引)钵啰(二合)底贺多(六)[口*缚][打-丁+罗]钵啰(引)讫啰(二合)弥(引)娑[口*缚](二合引)贺(引七)
如是发遣已，复持数珠向心前作拥护，又结甘露军茶利印而自拥护已。然后顶礼诸佛菩萨，而起出于道场，唯得读诵大乘方广、华严及佛母般若波罗蜜多经。或涂曼拏罗及造塔像，不得谈说世俗典籍，此为恒式。行人食时，恒用尊那菩萨根本大明，加持已然后可食，或睡眠时亦诵根本大明，作拥护已即可睡眠。根本大明曰
曩莫三满多(一)没驮(引)喃(引二)唵(引)[口*缚]兰那祢(引三)帝(引)喏逾(二合)摩(引)里[仁-二+尔]娑[口*缚](二合引)贺(引四)
复次宣说佛及贤圣微妙字观想法：此字皆是诸佛贤圣根本表真实理，乃至无相持诵及息灾等四种之法，皆于尊那法中之所演说。行人若作息灾、增益、敬爱、降伏等法，于此诸法应须一一如仪了知。今当略说微妙字，于曼拏罗中安布九位，次第之法：第一于东北隅安唵字、第二于东南隅安左字、次隶字次卒字，如是四隅安已，次于中位安尊字、次安隶字次安祢字、次安莎字次安贺字，此九字乃是根本大明成九贤圣。
复次唵字为无相法界，左字为大轮，隶字为不动尊，卒字为观自在，又隶字为不空罥索菩萨，尊字为尊那菩萨，祢字为金刚手菩萨，莎字为伊迦惹吒菩萨，贺字为[口*缚]日啰曩契菩萨。
如是等微妙字于一切大明，若以唵字为首者，能成就一切法；若左字，于息灾、增益、降伏三法有大威力；隶字能破坏设咄噜，亦作发遣及拥护法功力最大；卒字能作破坏及散他军，如金翅鸟能食于龙；隶字破诸大恶有最胜力；尊字能成就一切事，能破坚固禁[口*缚]；祢字能破魔怨及诸大恶，亦能作入寤法；莎字能自拥护及能破怨，亦能令作钵入寤法；贺字能除大毒及一切病，如是等字犹八正道，能使有情解脱轮回后得寂灭。
复次行人观想如是微妙字相，于己身分一一现前，或变色相或变形仪，若得如是现前，能灭身中一切罪业断除烦恼。初想唵字现于头上作黄金色；次想左字现于两目亦作金色；次想隶字现于颈上作深黑色；次想卒字现于脐轮如红莲色，或大青色，其色所现随彼作法；次想隶字现于两臂化贤圣像或作金色、或作赤色；次想尊字现于心上，变成尊那菩萨，身作白色；想祢字现于两股；想莎字现于两[月*专]，想贺字现于两足；想如是字于己身分一一现前，得现前已，断诸烦恼灭一切罪，乃至能使内心皎洁如尘覆像随拂清净，精进诸天皆悉敬爱。
复次想微妙字，变成本位贤圣，观字成尊那菩萨本身者，身作白色面有三口，有一十八臂炽焰遍身，坐白莲花而于身中能生诸佛，若观字成多罗菩萨者，身大青色现忿怒相，利牙外出象皮为衣，一手执剑一手执髑髅满中盛血。若观字成伊迦惹吒菩萨者，右第一手执宝捧第二手执罥索，左第一手执竭椿[言*我]，第二手执沥血人头。若观字成[口*缚]日啰曩契者，身色如月，右二手执剑及钺斧，左二手执罥索及莲花，此[口*缚]日啰曩契是马头明王所化，有大威力。若有被得叉迦龙所[蠡-彖+若]者，一切诸力无能救度，唯[口*缚]日啰曩契可为救济，若复行人处处用者，皆得成就等如意宝一切随心。
复次于诸大明，加字所用各各成就法，若加唵字能为警觉及作发遣，若加唵隶吽三字力能断截，若加唵罗吽癹吒五字者，力能惊怖及能破坏亦能拥护，若加唵祖曩莫四字者，能成就敬爱法，若加唵祖吽三字者，能退他军若加唵隶癹吒四字者，息大斗战。
若作息灾法，用此大明曰
唵(引)尊阿母羯写扇鼎俱噜娑[口*缚](二合)贺(引一)
若作增益法，用此大明曰
唵(引)尊阿母羯写洛叉弥俱噜娑[口*缚](二合)贺(引一)
若作敬爱法，用此大明曰
唵尊曩莫(一)
若为息大斗战，用此大明曰
唵尊祢吽癹吒
又作息灾法，随诵大明兼称彼名说所求事，大明曰
左隶祖隶尊祢阿母羯写扇鼎俱噜娑[口*缚](二合)贺(引一)
又作增益法，随诵大明兼称彼名说所求事，大明曰
唵左隶祖隶尊祢娑[口*缚](二合)贺(引一)

又作敬爱法，随诵大明兼称彼名说所求事，大明同增益法
又作降伏法，随诵大明兼称彼名说所为事，大明曰
曩莫左隶祖隶尊祢阿母羯[口*缚]尸俱噜娑[口*缚](二合)贺(引一)
又作勾召法，诵大明曰
唵左隶祖隶尊祢阿母羯摩羯哩沙野纥哩(二合一)
又驱逐怨家，随诵大明兼称彼名说所为事，大明曰
唵左隶祖隶尊祢阿母羯母佐吒野吽(引一)
又破坏魔怨法，大明曰
唵左隶祖隶尊祢阿母羯摩罗野吽癹吒(半音一)
又作极破坏魔怨法，大明曰
唵左隶祖隶尊祢阿颠多摩罗尼娑[口*缚](二合)贺(引一)
又作大息灾法，随诵大明称彼所成就事，大明曰
唵左隶祖隶尊祢娑[口*缚](二合)贺(引一)
又作大敬爱法，随诵大明称彼名字说所成就事，大明曰
曩莫左隶祖隶尊祢曩莫阿颠多[口*缚]尸曳纥哩(二合一)
又作大勾召法，大明曰
左隶祖隶尊祢纥哩(二合一)
又作极坏大怨法，随诵大明兼称彼名说所为事
吽唵左隶祖隶尊祢吽阿颠睹左吒称癹吒左隶祖隶尊[仁-二+尔]癹吒(半音一)
如是等大明各各随所作法，称说其事无不成就
诸佛所说大尊那教，能满一切众生之愿，以颂赞曰

    尊那功德聚 　　寂静心常持
    一切诸大难 　　无能侵是人
    天上及世间 　　受福如佛等
    从兹如意宝 　　定获无等等

佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经卷第四


七俱胝佛神咒

七俱胝佛神咒＼周宇文氏 天竺 三藏 阇那崛多 译

种种杂咒经（周宇文氏天竺三藏阇那崛多译）：

（1）标题：七俱胝佛神咒

（2）咒音翻译：纳莫飒多喃三藐三佛陀俱胝南怛侄他折丽主丽准递莎诃


七俱胝佛咒

七俱胝佛咒＼大唐 三藏法师 玄奘 奉　诏译

咒五首（大唐三藏法师玄奘奉　诏译）

（1）标题：七俱胝佛咒

（2）咒音翻译：纳莫飒多南(去)三藐三勃陀俱胝南(去)怛侄他　折丽　主丽准第莎诃


七俱胝佛母心大准提咒

七俱胝佛母心大准提咒＼兰山崇法禅师沙门金刚幢译定

录自：密咒圆因往生集

甘泉师子峰诱生寺出家承旨沙门智广编集

北五台山大清凉寺出家提点沙门慧真编集

兰山崇法禅师沙门金刚幢译定

捺麻。萨不怛(二合)喃(引)萨灭三莫[口*捺]　光(引)低(引)喃(引)怛涅达　唵 拶令足令　尊宁莎(引)诃(引)

准提陀罗尼经云，佛言此咒能灭十恶五逆一切罪障，成就一切白法功德。持此咒者，不问在家出家饮酒食肉有妻子等，不拣净秽，但依我法无不成就。
至心持诵，能使短命众生增延寿命，及除无量病苦，迦摩罗疾尚得除差，何况余病若不消差无有是处。
若诵此咒一百八遍，如是不绝满四十九日，每有善恶吉祥灾变，准提菩萨令二圣者常随其人，所有善恶心之所念，皆于耳边一一具报，又诵此咒，能令国王大臣长者婆罗门等，生爱敬心见即欢喜，随其所愿悉得成就。
若有无福无相，求官不迁贫苦所逼，常诵此咒，能令现世得轮王福，所求官位必当称遂。
若常持诵水不能溺火不能烧，毒药刀兵冤家病苦皆不能害。
又若依法诵满一百万遍，便得往诣十方净土，历事诸佛得闻妙法速证菩提。
附：持诵神咒仪（此文是密咒圆因往生集之首篇）
夫欲诵持陀罗尼神咒者，先须归依三宝，发大菩提心已，然后依法持念真言。
今依五字陀罗尼法，念诵神咒有其四种：
一者、三摩地念：谓观所念明咒，本尊口中流出光明，入自口中右旋安布心月轮中，如水精珠布于明镜之上，心准念此是也。
二者、言意念：谓依前心月观诸咒字，口中出声不高不下不缓不急，如是而念，所出声势犹如摇铃是也。
三者、金刚念：谓依前入于字观，密合唇齿，小令其舌微动而念是也。
四者、降魔念：谓内以悲心为本，外现威怒之相，颦眉厉声而念是也，如是四种虽有差别，不离一念为无二也。
又有二种：
一、无数持念：谓不持念珠不定时数，行住坐卧恒常持念。
二、有数持念：谓手掏数珠限定时数，或百或千随应持念。
若人诵持秘密神咒，要应依师依经而受持之，然须求于晓梵音者，指决字句不令讹转，一一分明专志持诵，于前四种念法随取其一，依法念诵无有间断，所祈胜果决得成就。


佛说瑜伽大教王经

佛说瑜伽大教王经＼西天 译经三藏 朝散大夫 试光禄卿 明教大师 臣 法贤 奉　诏译

佛说瑜伽大教王经卷第二

三摩地品第四

复说三摩地法，时阿阇梨观想尊字变成大智，大智化成尊那菩萨，七俱胝如来三身，赞说此菩萨真言成九字，亦成九分法成九大菩萨，身如秋月色众宝装严，诸相圆满能度一切贤圣。

此菩萨二十六臂三面，面各三目：正面善相微笑；右面大青色作忿怒相，利牙如初月舌如闪电；左面黄色咬唇。此菩萨或坐或立如戏舞势，二手结本印安于心中，右第二手作无畏印，第三手持剑，第四手持宝璎珞，第五手持海甘果，第六手持箭，第七手持钺斧，第八手持宝棒，第九手持骨朵，第十手持钩，第十一手持金刚杵，第十二手作期克印，第十三手持数珠，左第二手持如意宝幢，第三手持莲花，第四手执军持，第五手持罥索，第六手持弓，第七手持烁吉帝，第八手持轮，第九手持螺，第十手作期克印，第十一手持贤瓶，第十二手持频尼波罗，第十三手持般若经。坐莲花座遍身光明，著阿蹉哥衣偏袒挂络腋，及种种衣服装严，变化诸佛遍满虚空。

如是尊那菩萨具大神通力，诸天魔等见之惊怖，悉智皆向前合掌顶礼。如是阿阇梨若常观想持此真言，彼人不久证大菩提。若入此三摩地，刹那之间能除一切罪，何况别成就法；此名无边胜大智尊那大力金刚最胜三摩地。

佛说瑜伽大教王经卷第三

真言大智变化品第五

尔时世尊复入等虚空大海变化神通三昧三摩地，出此定已，从三金刚，说大尊那菩萨真言曰：

那莫飒钵多(二合引)曩(引一)三藐讫三(二合)没驮(引)酤(引)致(引)曩(引二)怛[宁*也](切身)他(引三)唵(引)左隶(引)祖隶(引)尊祢(引)娑[口*缚](二合引)贺(引四)

尔时世尊说此尊那菩萨真言已，诸佛刹土悉皆震动，诸大菩萨悉出三摩地。一切魔众及诸夜叉阿修罗女等，心生惊怖受大苦恼如火燃身，唯念大遍照金刚如来。此菩萨真言，若复有人依法观想志心持诵，一切所求悉得成就。

佛说瑜伽大教王经卷第五

护摩品第九

尔时世尊大遍照金刚如来，复入一切成就法仪行相应金刚三摩地，从定出已，说入寤成就法。时持诵者先于顶上想唵字，口中想有阿字，心中想有吽字，复想[口*缚]字化成风轮，轮上有入寤者，能说世间一切之事。持诵者作贡高势，复想尊那菩萨即诵尊那菩萨真言曰：

那莫飒钵多(二合引)曩(引一)三藐讫三(二合)没[马*太]酤致(引)曩(引二)怛[宁*也](切身)他(引三)唵(引)左隶(引四)祖隶(五)尊祢(引)娑[口*缚](二合引)贺(引六)摩贺(引)尾哩曳(二合引七)阿钵啰(二合)底曷多舍(引)娑[仁-二+尔](引八)摩贺(引)末罗钵啰(二合)讫啰(二合)弥(引九)遏西播(引)舍钵啰输(十)仡哩(二合)系多曷悉帝(二合引十一)摩贺(引)骨噜(二合引)提(引)说哩(十二)沃仡啰(二合)噜闭(引十三)阿难多母契(引十四)萨贺(引)萨啰(二合)部[口*尔](引十五)阿[口*尔]帝(引十六)阿波啰(引)[口*尔]帝(引十七)阿具哩(引十八)讷哩那(二合)弥(引十九)萨贺娑啰(二合)恶翅(引二十)萨哩[口*缚](二合)怛他(引)[言*我]多阿地瑟吒(二合引)那阿地瑟耻(二合)帝(引二十一)萨哩[口*缚](二合)祢(引)[口*缚]多(引)曩(引二十二)满祢多布[口*尔]帝(引二十三)钵啰(二合)娑(引)提帝(引二十四)[口*缚]日啰(二合)具尼(引二十五)[口*缚]日哩(二合引)[口*缚]日啰(二合引)[口*缚]系(引二十六)[口*缚]日啰(二合引)欲提(引二十七)[口*缚]日啰(二合)哥(引)弥[仁-二+尔](引二十八)[口*缚]日噜(二合引)[仁-二+尔]弥(二合引)里多(引)翅(引二十九)恶叉曳(引三十)遏具哩(引三十一)具啰噜必尼(三十二)尾讫哩(二合)多捺哩舍(二合)[仁-二+尔](引三十三)[口*缚]日啰(二合)吠(引)女哩也(二合引)朗讫哩(二合)多设哩(引)[口*(隶-木+士)](引三十四)唵(引)婆[言*我][口*缚]底尊祢(引三十五)讷龙(二合)讷龙(二合三十六)咄龙(二合)咄龙(二合三十七)没龙(二合)没龙(二合三十八)窣龙(二合)窣龙(二合三十九)龙龙(四十)仡哩(二合)恨拏(二合)仡哩(二合)恨拏(二合四十一)阿(引)吠(引)舍野阿(引)吠(引)舍野(四十二)仡哩(二合)恨拏(二合引)钵野(四十三)仡哩(二合)恨拏(二合引)钵野(四十四)诃啰诃啰(四十五)娑啰娑啰(四十六)摩(引)啰野摩(引)啰野(四十七)诃那诃那(四十八)畔惹畔惹(四十九)摩啰摩啰(五十)摩(引)啰野摩(引)啰野(五十一)钵左钵左(五十二)那贺那贺(五十三)仡哩(二合)恨拏(二合)仡哩(二合)恨拏(二合五十四)噎那讷瑟吒(二合)[言*我]啰(二合)[亢*欠](五十五)入[口*缚](二合)[口*览]伊哥(引)系刚(五十六)祢尾(二合)系刚(五十七)底啰也(三合引)系刚(五十八)左(引)睹哩他(二合)刚(五十九)祢爹入[口*缚](二合)[口*览](六十)母虎哩底(二合)刚(六十一)[言*我]啰(二合)贺怖多尾多(引)拏(六十二)药叉荦叉桑(六十三)酤瑟(二合引)赧(六十四)喻[仁-二+尔][外/曰](六十五)羯哩摩(二合)[外/曰](六十六)娑他(二合引)[口*缚][口*览](六十七)[外/曰][言*我]忙(六十八)曳[牟*含]馨散底计唧讷瑟吒(二合六十九)当(引)萨哩[口*缚](二合引七十)娑达野娑达野(七十一)末哩那(二合)野末哩那野(七十二)输沙野输沙野(七十三)多(引)钵野多(引)钵野(七十四)嗢蹉(引)那野嗢蹉(引)那野(七十五)曷那曷那[口*缚]日哩(二合)拏(七十六)娑啰娑啰难尼(引)那(七十七)摩(引)啰野摩(引)啰野朅尼拟(二合引)那(七十八)吽(引)吽(引)吽(引七十九)没龙(二合)没龙(二合)没龙(二合八十)吒龙(二合八十一)唵(引)拶隶祖隶尊祢(引八十二)萨哩微(二合引)钐(引)娑达野娑[口*缚](二合引)贺(引八十三)

时阿阇梨诵此真言时，持金刚杵振金刚铃，结金刚缚印以印动摇。次想唵字化成摩馨捺啰(二合)曼拏罗，复想曼拏罗中有八叶莲花，每一叶中有一阿字，莲花中心有四吽字，以二器物盛盖，于曼拏罗想如本尊降伏彼人，即诵本真言。复想[口*缚]字以为界围，如是观想持诵，能禁缚一切众生乃至天人等


佛说大乘庄严宝王经 卷第四

佛说大乘庄严宝王经 卷第四＼中印度惹烂驮啰国密林寺三藏赐紫沙门臣天息灾奉 制译

节录自：佛说大乘庄严宝王经 卷第四

是时，除盖障菩萨白佛言：“世尊！我今为于何处，令我得是六字大明陀罗尼？愿为宣示。”

佛告善男子：“于波罗奈大城有一法师，而常作意受持，课诵六字大明陀罗尼。”

白世尊言：“我今欲往波罗奈大城，见彼法师，礼拜供养。”

佛言：“善哉！善哉善男子！彼法师者难得值遇，能受持是六字大明陀罗尼，见彼法师同见如来无异。如见功德圣地，又如见福德之聚，如见珍宝之积，如见施愿如意摩尼珠，如见法藏，如见救世者。善男子！汝若见彼法师，不得生其轻慢疑虑之心。善男子！恐退失汝菩萨之地，反受沉沦。彼之法师，戒行缺犯而有妻子，大小便利，触污迦裟，无有威仪。”

尔时，除盖障白世尊言：“如佛教敕。”

于是除盖障菩萨与无数菩萨、出家之众、长者、童子、童女拥从，欲兴供养，持其天盖及诸供具宝冠、珥珰庄严、璎珞、指镮、宝钏、憍尸迦等衣服、缯彩、卧具。复有种种妙华，所谓：优钵罗华、矩母那华、奔拏哩迦华、曼那啰华、摩诃曼那啰华、曼殊沙华、摩诃曼殊沙华、优昙钵罗华，复有种种树华：瞻波迦华、迦啰尾啰华、波吒罗华、阿底目讫多迦华、缚史迦设华、君哆华、苏摩娜华、么哩迦华，而有鸳鸯、白鹤、舍利飞腾而随。复有百种叶，青、黄、赤、白、红、玻胝迦等色。复有种种珍果，持如是等供养之物，往波罗奈大城，诣法师所。

到已，头面礼足，虽见彼法师戒行缺犯，无有威仪，以所持伞盖、供具、香华、衣服、庄严物等，大兴供养毕已。合掌住彼法师前言：“大法藏是甘露味藏，是甚深法海，由如虚空，一切之人听汝说法，天、龙、药叉、彦达缚、阿苏啰、噜拏、摩护啰檗、人非人等，于汝说法之时，一切皆来听汝说法，如大金刚，令诸有情解脱缠縳轮迥之报。彼等有情获斯福德，此波罗奈大城所住之人，常见汝故，诸罪悉灭，犹如于火焚烧林木。如来应正等觉了知于汝，今有无数百千万俱胝那庾多菩萨，来诣于汝，兴供养事。大梵天王、那罗延天、大自在天、日天、月天、风天、水天、火天、阎魔法王并四大天王皆来供养。”

是时，法师白言：“善男子！汝为戏耶？为实有所求？圣者为于世间断除轮迥烦恼耶？善男子！若有得此六字大明王陀罗尼者，是人贪、嗔、痴三毒不能染污；犹如紫磨金宝，尘垢不可染著。如是，善男子！此六字大明陀罗尼，若有戴持在身中者，是人亦不染著贪、嗔、痴病。”

尔时，除盖障菩萨执于彼足白言：“未具明眼，迷失妙道，谁为引导？我今渴法，愿济法味；今我未得无上正等菩提，令善安住菩提法种，色身清净，众善不坏，令诸有情皆得是法。”

众人说言：“勿怀吝惜，唯愿法师与我六字大明王法，令于我等速得阿耨多罗三藐三菩提，当转十二法轮，救度一切有情轮迥苦恼。此大明王法昔所未闻，今令我得六字大明王陀罗尼，无救无依为作恃怙，闇夜之中为燃明炬。’

时，彼法师告言：“此六字大明王陀罗尼难得值遇，如彼金刚不可破坏，如见无上智，如无尽智，如如来清净智，如入无上解脱，远离贪、嗔、痴轮迥苦恼，如禅、解脱、三摩地、三摩钵底，如入一切法，而于恒时圣众爱乐。若有善男子于种种处，为求解脱，遵奉种种外道法，所谓：敬事帝释，或事白衣，或事青衣，或事日天，或事大自在天、那罗延天，檗噜拏中，裸形外道中；爱乐如是之处，彼等不得解脱无明虚妄，空得修行之名，徙自疲劳。一切天众、大梵天王、帝释天主、那罗延天、大自在天、日天、月天、风天、水天、火天、阎魔法王、四大天王，而于恒时云何求我六字大明王？彼等得我六字大明王，皆得解脱故。除盖障！一切如来般若波罗蜜多母，宣说如是六字大明王，一切如来应正等觉及菩萨众，而皆恭敬，合掌作礼。

善男子！此法于大乘中，最上精纯微妙。何以故？于诸大乘契经、应颂、授记、讽颂、譬喻、本生、方广、希法、论议中得。善男子！获斯本母，寂静解脱何假多耶？犹如收精稻谷于已舍宅，器盛盈满，日曝令干，捣治扇飏，弃彼糠皮。何以故？为收精米。如是余异瑜伽，如彼糠皮；于一切瑜伽中，此字大明王如糠米见。善男子！菩萨为斯法故，行施波罗蜜多及持戒、忍辱、精进、静虑、般若波罗蜜多。善男子！此六字大明王难得值遇，但念一遍，是人当得一切如来以衣服、饮食、汤药及座卧等资具一切供养。”

尔时，除盖障菩萨白法师言：“与我六字大明陀罗尼。”

时，彼法师正念思惟，而于虚空忽有声云：“圣者！与是六字大明王。”

时，彼法师思惟：“是声从何而出？”

于虚空中复出声云：“圣者！今此菩萨加行志求冥应，与是六字大明王
矣！”

时，彼法师观见虚空中莲华手莲华吉祥，如秋月色发髻，宝冠顶戴，一切智殊妙庄严。见如是身相，法师告除盖障言：“善男子！观自在菩萨摩诃萨可令与汝六字大明王陀罗尼，汝应谛听！”

时，彼合掌虔恭，听是六字大明王陀罗尼曰：

奄 么 抳 钵 讷铭 吽

于是与彼陀罗尼时，其地悉皆六种震动。除盖障菩萨得此三摩地时，复得微妙慧三摩地、发起慈悲三摩地、相应行三摩地。得是三摩地已，时除盖障菩萨摩诃萨以四大洲满中七宝，奉献供养法师。于是法师告言：“今所供养，未直一字，云何供养六字大明？不受汝供！善男子！汝是菩萨圣者，非非圣者！”

彼除盖障复以价直百千真珠、璎珞，供养法师。时，彼法师言：“善男子！当听我言，汝应持此供养释迦牟尼如来应正等觉。”

尔时，除盖障菩萨头面礼法师足已，既获满足其意，辞彼而去，而复往诣祇陀林园，到已，顶礼佛足。

尔时，世尊释迦牟尼如来应正等觉告言：“善男子！知汝已有所得。”

“如是，世尊。”

而于是时，有七十七俱胝如来应正等觉皆来集会，彼诸如来同说陀罗尼曰：

曩莫飒钵哆喃 三藐讫三没驮 句致喃 怛祢也他 奄 左肆 祖隶 尊祢 娑缚贺

于是七十七俱胝如来应正等觉说此陀罗尼时，彼观自在菩萨身有一毛孔，名日光明，是中有无数百千万俱胝那庾多菩萨。于彼日光明毛孔中，复有一万二千金山，其一一山各千二百峰，其山周匝莲华色宝以为庄严，而于周匝有天摩尼宝适意园林。

又有种种天池，又有无数百千万金宝庄严楼阁，上悬百千衣服、真珠、璎珞。彼楼阁中有微妙如意宝珠，供给彼诸菩萨摩诃萨一切所须资具。

时诸菩萨入楼阁中而念六字大明。是时，见涅槃地，到彼涅槃之地，见于如来，观见观自在菩萨摩诃萨，心生欢喜。

于是菩萨出彼楼阁，往经行处，而于其中有诸宝园，而复往诣浴池，复往莲华色宝山，在于一面结跏趺坐而入三昧。

如是，善男子！菩萨住彼毛孔。


佛说一切如来金刚三业最上秘密大教王经

佛说一切如来金刚三业最上秘密大教王经＼西天译经三藏朝奉大夫试鸿胪卿传法大师臣施护奉　诏译

佛说一切如来金刚三业最上秘密大教王经卷第六

一切如来金刚三业最上甚深秘密中秘密诸佛大集会一切曼拏罗成就金刚现证菩提分第十六之余

‘是时世尊，复入普音金刚三摩地，
从定出已，以大金刚观想句身语心业，说是明句：
综(引)
说此明句已，又复说是伽陀曰：
想虚空金刚，日轮曼拏罗，遍满诸佛云，三金刚自在，
于曼拏罗中，想尊那菩萨，身现白色相，一切所严饰，
从金刚三业，坚固而出生，安住金刚手，大士持明句。
此名：金刚三昧智光明三摩地。’


大方广佛华严经入不思议解脱境界普贤行愿品

大方广佛华严经入不思议解脱境界普贤行愿品＼唐 罽宾国 三藏 般若 奉诏译

尔时，普贤菩萨摩诃萨，称赞如来胜功德已，告诸菩萨及善财言：‘善男子！如来功德，假使十方一切诸佛，经不可说不可说佛刹极微尘数劫，相续演说，不可穷尽！若欲成就此功德门，应修十种广大行愿。何等为十？一者、礼敬诸佛。二者、称赞如来。三者、广修供养。四者、忏悔业障。五者、随喜功德。六者、请转法轮。七者、请佛住世。八者、常随佛学。九者、恒顺众生。十者、普皆回向。

善财白言：“大圣！云何礼敬乃至回向？”

普贤菩萨告善财言：“善男子！言礼敬诸佛者，所有尽法界、虚空界，十方三世一切佛刹，极微尘数诸佛世尊，我以普贤行愿力故，深心信解，如对目前，悉以清净身语意业，常修礼敬。一一佛所，皆现不可说不可说佛刹极微尘数身。一一身，遍礼不可说不可说佛刹及微尘数佛。虚空界尽，我礼乃尽，以虚空界不可尽故，我此礼敬无有穷尽。如此乃至众生界尽，众生业尽，众生烦恼尽，我礼乃尽。而众生界乃至烦恼无有尽故，我此礼敬无有穷尽。念念相续，无有间断，身语意业，无有疲厌。

复次，善男子！言称赞如来者，所有尽法界、虚空界，十方三世一切刹土，所有极微一一尘中，皆有一切世间极微尘数佛；一一佛所，皆有菩萨海会围绕。我当悉以甚深胜解，现前知见，各以出过辩才天女微妙舌根，一一舌根，出无尽音声海，一一音声，出一切言辞海，称扬赞叹一切如来诸功德海。穷未来际，相续不断，尽于法界，无不周遍。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我赞乃尽。而虚空界乃至烦恼，无有尽故，我此赞叹无有穷尽。念念相续，无有间断，身语意业，无有疲厌。

复次，善男子！言广修供养者，所有尽法界、虚空界，十方三世一切佛刹极微尘中，一一各有一切世界极微尘数佛，一一佛所，种种菩萨海会围绕。我以普贤行愿力故，起深信解，现前知见，悉以上妙诸供养具而为供养。所谓华云、鬘云、天音乐云、天伞盖云、天衣服云、天种种香、涂香、烧香、末香，如是等云，一一量如须弥山王。然种种灯，酥灯、油灯，诸香油灯，一一灯柱如须弥山，一一灯油如大海水。以如是等诸供养具，常为供养。善男子！诸供养中，法供养最。所谓如说修行供养，利益众生供养，摄受众生供养，代众生苦供养，勤修善根供养，不舍菩萨业供养，不离菩提心供养。善男子！如前供养无量功德，比法供养一念功德，百分不及一，千分不及一，百千俱胝那由他分、迦罗分、算分、数分、喻分、优波尼沙陀分，亦不及一。何以故？以诸如来尊重法故。以如说行，出生诸佛故。若诸菩萨行法供养，则得成就供养如来。如是修行，是真供养故。此广大最胜供养，虚空界尽，众生界尽，众生业尽，众生烦恼尽，我供乃尽，而虚空界乃至烦恼不可尽故，我此供养亦无有尽。念念相续，无有间断，身语意业，无有疲厌。

复次，善男子！言忏悔业障者，菩萨自念：我于过去无始劫中，由贪嗔痴，发身口意，作诸恶业，无量无边。若此恶业有体相者，尽虚空界不能容受。我今悉以清净三业，遍于法界极微尘刹一切诸佛菩萨众前，诚心忏悔，后不复造，恒住净戒一切功德。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我忏乃尽，而虚空界乃至众生烦恼不可尽故，我此忏悔无有穷尽。念念相续，无有间断，身语意业，无有疲厌。

复次，善男子！言随喜功德者，所有尽法界、虚空界，十方三世一切佛刹极微尘数诸佛如来，从初发心，为一切智，勤修福聚，不惜身命，经不可说不可说佛刹极微尘数劫，一一劫中，舍不可说不可说佛刹极微尘数头目手足。如是一切难行苦行，圆满种种波罗蜜门，证入种种菩萨智地，成就诸佛无上菩提及般涅槃，分布舍利，所有善根，我皆随喜。及彼十方一切世界，六趣四生，一切种类，所有功德，乃至一尘，我皆随喜。十方三世一切声闻及辟支佛，有学无学，所有功德，我皆随喜。一切菩萨所修无量难行苦行，志求无上正等菩提，广大功德，我皆随喜。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此随喜，无有穷尽。念念相续，无有间断，身语意业，无有疲厌。
复次，善男子！言请转法轮者，所有尽法界、虚空界，十方三世一切佛刹极微尘中，一一各有不可说不可说佛刹极微尘数广大佛刹。一一刹中，念念有不可说不可说佛刹极微尘数一切诸佛成等正觉，一切菩萨海会围绕。而我悉以身口意业，种种方便，殷勤劝请，转妙法轮。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我常劝请一切诸佛，转正法轮，无有穷尽。念念相续，无有间断，身语意业，无有疲厌。
复次，善男子！言请佛住世者，所有尽法界、虚空界，十方三世一切佛刹极微尘数诸佛如来，将欲示现般涅槃者，及诸菩萨、声闻、缘觉，有学无学，乃至一切诸善知识，我悉劝请莫入涅槃。经于一切佛刹极微尘数劫，为欲利乐一切众生。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此劝请，无有穷尽。念念相续，无有间断，身语意业，无有疲厌。

复次，善男子！言常随佛学者，如此娑婆世界毗卢遮那如来，从初发心，精进不退，以不可说不可说身命而为布施。剥皮为纸，析骨为笔，刺血为墨，书写经典，积如须弥。为重法故，不惜身命，何况王位、城邑、聚落、宫殿、园林，一切所有，及余种种难行苦行，乃至树下成大菩提，示种种神通，起种种变化，现种种佛身，处种种众会，或处一切诸大菩萨众会道场，或处声闻及辟支佛众会道场，或处转轮圣王、小王眷属众会道场，或处刹利及婆罗门、长者、居士众会道场，乃至或处天龙八部、人非人等众会道场。处于如是种种众会，以圆满因，如大雷震，随其乐欲，成熟众生，乃至示现入于涅槃，如是一切，我皆随学。如今世尊毗卢遮那，如是尽法界、虚空界，十方三世一切佛刹所有尘中一切如来，皆亦如是，于念念中，我皆随学。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此随学，无有穷尽。念念相续，无有间断，身语意业，无有疲厌。

复次，善男子！言恒顺众生者，谓尽法界、虚空界，十方刹海所有众生，种种差别。所谓卵生、胎生、湿生、化生；或有依于地、水、火、风而生住者；或有依空及诸卉木而生住者，种种生类，种种色身，种种形状，种种相貌，种种寿量，种种族类，种种名号，种种心性，种种知见，种种欲乐，种种意行，种种威仪，种种衣服，种种饮食，处于种种村营、聚落、城邑、宫殿。乃至一切天龙八部、人非人等，无足、二足、四足、多足、有色、无色、有想、无想、非有想、非无想，如是等类，我皆于彼，随顺而转。种种承事，种种供养。如敬父母，如奉师长及阿罗汉，乃至如来，等无有异。于诸病苦，为作良医。于失道者，示其正路。于闇夜中，为作光明。于贫穷者，令得伏藏。菩萨如是平等饶益一切众生。何以故？菩萨若能随顺众生，则为随顺供养诸佛。若于众生尊重承事，则为尊重承事如来。若令众生生欢喜者，则令一切如来欢喜。何以故？诸佛如来以大悲心而为体故。因于众生，而起大悲：因于大悲，生菩提心；因菩提心，成等正觉。譬如旷野砂碛之中，有大树王，若根得水，枝叶华果悉皆繁茂。生死旷野菩提树王，亦复如是。一切众生而为树根，诸佛菩萨而为华果，以大悲水饶益众生，则能成就诸佛菩萨智慧华果。何以故？若诸菩萨以大悲水饶益众生，则能成就阿耨多罗三藐三菩提故。是故菩提属于众生。若无众生，一切菩萨终不能成无上正觉。善男子！汝于此义，应如是解。以于众生心平等故，则能成就圆满大悲。以大悲心随众生故，则能成就供养如来。菩萨如是随顺众生，虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此随顺无有穷尽。念念相续，无有间断，身语意业，无有疲厌。

复次，善男子！言普皆回向者，从初礼拜乃至随顺所有功德，皆悉回向，尽法界、虚空界一切众生。愿令众生，常得安乐，无诸病苦。欲行恶法，皆悉不成。所修善业，皆速成就。关闭一切诸恶趣门，开示人天涅槃正路。若诸众生，因其积集诸恶业故，所感一切极重苦果，我皆代受，令彼众生，悉得解脱，究竟成就无上菩提。菩萨如是所修回向，虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此回向，无有穷尽。念念相续，无有间断，身语意业，无有疲厌。

善男子！是为菩萨摩诃萨十种大愿，具足圆满。若诸菩萨，于此大愿，随顺趣入，则能成熟一切众生，则能随顺阿耨多罗三藐三菩提，则能成满普贤菩萨诸行愿海。

是故善男子！汝于此义，应如是知。若有善男子、善女子，以满十方无量无边不可说不可说佛刹极微尘数一切世界，上妙七宝，及诸人天最胜安乐，布施尔所一切世界所有众生，供养尔所一切世界诸佛菩萨，经尔所佛刹极微尘数劫，相续不断，所得功德；若复有人，闻此愿王，一经于耳，所有功德，比前功德，百分不及一，千分不及一，乃至优波泥沙陀分亦不及一。或复有人，以深信心，于此大愿，受持读诵，乃至书写一四句偈，速能除灭五无间业。所有世间身心等病，种种苦恼，乃至佛刹极微尘数一切恶业，皆得消除。一切魔军、夜叉、罗刹、若鸠槃茶、若毗舍阇、若部多等，饮血啖肉诸恶鬼神，皆悉远离。或时发心，亲近守护。是故若人诵此愿者，行于世间，无有障碍。如空中月，出于云翳。诸佛菩萨之所称赞，一切人天皆应礼敬，一切众生悉应供养。此善男子，善得人身，圆满普贤所有功德。不久当如普贤菩萨，速得成就微妙色身，具三十二大丈夫相。若生人天，所在之处，常居胜族，悉能破坏一切恶趣，悉能远离一切恶友，悉能制服一切外道，悉能解脱一切烦恼。如师子王摧伏群兽，堪受一切众生供养。又复是人临命终时，最后刹那，一切诸根悉皆散坏；一切亲属悉皆舍离；一切威势悉皆退失；辅相大臣、宫城内外、象马车乘、珍宝伏藏，如是一切无复相随。唯此愿王，不相舍离，于一切时，引导其前。一刹那中，即得往生极乐世界。到已即见阿弥陀佛、文殊师利菩萨、普贤菩萨、观自在菩萨、弥勒菩萨等。此诸菩萨，色相端严，功德具足，所共围绕。其人自见生莲华中，蒙佛授记。得授记已，经于无数百千万亿那由他劫，普于十方不可说不可说世界，以智慧力，随众生心而为利益。不久当坐菩提道场，降服魔军，成等正觉，转妙法轮。能令佛刹极微尘数世界众生，发菩提心，随其根性，教化成熟，乃至尽于未来劫海，广能利益一切众生。

善男子！彼诸众生，若闻、若信此大愿王，受持读诵，广为人说，所有功德，除佛世尊，余无知者。是故汝等，闻此愿王，莫生疑念，应当谛受。受已能读，读已能诵，诵已能持，乃至书写，广为人说。是诸人等，于一念中，所有行愿，皆得成就；所获福聚，无量无边！能于烦恼大苦海中，拔济众生，令其出离，皆得往生阿弥陀佛极乐世界。”

尔时，普贤菩萨摩诃萨，欲重宣此义，普观十方，而说偈言：

  所有十方世界中　　三世一切人师子
  我以清净身语意　　一切遍礼尽无余
  普贤行愿威神力　　普现一切如来前
  一身复现刹尘身　　一一遍礼刹尘佛
  于一尘中尘数佛　　各处菩萨众会中
  无尽法界尘亦然　　深信诸佛皆充满
  各以一切音声海　　普出无尽妙言辞
  尽于未来一切劫　　赞佛甚深功德海
  以诸最胜妙华鬘　　妓乐涂香及伞盖
  如是最胜庄严具　　我以供养诸如来
  最胜衣服最胜香　　末香烧香与灯烛
  一一皆如妙高聚　　我悉供养诸如来
  我以广大胜解心　　深信一切三世佛
  悉以普贤行愿力　　普遍供养诸如来
  我昔所造诸恶业　　皆由无始贪恚痴
  从身语意之所生　　一切我今皆忏悔
  十方一切诸众生　　二乘有学及无学
  一切如来与菩萨　　所有功德皆随喜
  十方所有世间灯　　最初成就菩提者
  我今一切皆劝请　　转于无上妙法轮
  诸佛若欲示涅槃　　我悉至诚而劝请
  唯愿久住刹尘劫　　利乐一切诸众生
  所有礼赞供养福　　请佛住世转法轮
  随喜忏悔诸善根　　回向众生及佛道
  我随一切如来学　　修习普贤圆满行
  供养过去诸如来　　及与现在十方佛
  未来一切天人师　　一切意乐皆圆满
  我愿普随三世学　　速得成就大菩提
  所有十方一切刹　　广大清净妙庄严
  众会围绕诸如来　　悉在菩提树王下
  十方所有诸众生　　愿离忧患常安乐
  获得甚深正法利　　灭除烦恼尽无余
  我为菩提修行时　　一切趣中成宿命
  常得出家修净戒　　无垢无破无穿漏
  天龙夜叉鸠槃荼　　乃至人与非人等
  所有一切众生语　　悉以诸音而说法
  勤修清净波罗蜜　　恒不忘失菩提心
  灭除障垢无有余　　一切妙行皆成就
  于诸惑业及魔境　　世间道中得解脱
  犹如莲华不著水　　亦如日月不住空
  悉除一切恶道苦　　等与一切群生乐
  如是经于刹尘劫　　十方利益恒无尽
  我常随顺诸众生　　尽于未来一切劫
  恒修普贤广大行　　圆满无上大菩提
  所有与我同行者　　于一切处同集会
  身口意业皆同等　　一切行愿同修学
  所有益我善知识　　为我显示普贤行
  常愿与我同集会　　于我常生欢喜心
  愿常面见诸如来　　及诸佛子众围绕
  于彼皆兴广大供　　尽未来劫无疲厌
  愿持诸佛微妙法　　光显一切菩提行
  究竟清净普贤道　　尽未来劫常修习
  我于一切诸有中　　所修福智恒无尽
  定慧方便及解脱　　获诸无尽功德藏
  一尘中有尘数刹　　一一刹有难思佛
  一一佛处众会中　　我见恒演菩提行
  普尽十方诸刹海　　一一毛端三世海
  佛海及与国土海　　我遍修行经劫海
  一切如来语清净　　一言具众音声海
  随诸众生意乐音　　一一流佛辩才海
  三世一切诸如来　　于彼无尽语言海
  恒转理趣妙法轮　　我深智力普能入
  我能深入于未来　　尽一切劫为一念
  三世所有一切劫　　为一念际我皆入
  我于一念见三世　　所有一切人师子
  亦常入佛境界中　　如幻解脱及威力
  于一毛端极微中　　出现三世庄严刹
  十方尘刹诸毛端　　我皆深入而严净
  所有未来照世灯　　成道转法悟群有
  究竟佛事示涅槃　　我皆往诣而亲近
  速疾周遍神通力　　普门遍入大乘力
  智行普修功德力　　威神普覆大慈力
  遍净庄严胜福力　　无著无依智慧力
  定慧方便诸威力　　普能积集菩提力
  清净一切善业力　　摧灭一切烦恼力
  降伏一切诸魔力　　圆满普贤诸行力
  普能严净诸刹海　　解脱一切众生海
  善能分别诸法海　　能甚深入智慧海
  普能清净诸行海　　圆满一切诸愿海
  亲近供养诸佛海　　修行无倦经劫海
  三世一切诸如来　　最胜菩提诸行愿
  我皆供养圆满修　　以普贤行悟菩提
  一切如来有长子　　彼名号曰普贤尊
  我今回向诸善根　　愿诸智行悉同彼
  愿身口意恒清净　　诸行刹土亦复然
  如是智慧号普贤　　愿我与彼皆同等
  我为遍净普贤行　　文殊师利诸大愿
  满彼事业尽无余　　未来际劫恒无倦
  我所修行无有量　　获得无量诸功德
  安住无量诸行中　　了达一切神通力
  文殊师利勇猛智　　普贤慧行亦复然
  我今回向诸善根　　随彼一切常修学
  三世诸佛所称叹　　如是最胜诸大愿
  我今回向诸善根　　为得普贤殊胜行
  愿我临欲命终时　　尽除一切诸障碍
  面见彼佛阿弥陀　　即得往生安乐刹
  我既往生彼国已　　现前成就此大愿
  一切圆满尽无余　　利乐一切众生界
  彼佛众会咸清净　　我时于胜莲华生
  亲睹如来无量光　　现前授我菩提记
  蒙彼如来授记已　　化身无数百俱胝
  智力广大遍十方　　普利一切众生界
  乃至虚空世界尽　　众生及业烦恼尽
  如是一切无尽时　　我愿究竟恒无尽
  十方所有无边刹　　庄严众宝供如来
  最胜安乐施天人　　经一切刹微尘劫
  若人于此胜愿王　　一经于耳能生信
  求胜菩提心渴仰　　获胜功德过于彼
  即常远离恶知识　　永离一切诸恶道
  速见如来无量光　　具此普贤最胜愿
  此人善得胜寿命　　此人善来人中生
  此人不久当成就　　如彼普贤菩萨行
  往昔由无智慧力　　所造极恶五无间
  诵此普贤大愿王　　一念速疾皆销灭
  族姓种类及容色　　相好智慧咸圆满
  诸魔外道不能摧　　堪为三界所应供
  速诣菩提大树王　　坐已降伏诸魔众
  成等正觉转法轮　　普利一切诸含识
  若人于此普贤愿　　读诵受持及演说
  果报唯佛能证知　　决定获胜菩提道
  若人诵此普贤愿　　我说少分之善根
  一念一切悉皆圆　　成就众生清净愿
  我此普贤殊胜行　　无边胜福皆回向
  普愿沉溺诸众生　　速往无量光佛刹

尔时，普贤菩萨摩诃萨，于如来前，说此普贤广大愿王清净偈已。善财童子，踊跃无量，一切菩萨，皆大欢喜。如来赞言：“善哉！善哉！”

尔时，世尊与诸圣者菩萨摩诃萨，演说如是不可思议解脱境界胜法门时，文殊师利菩萨而为上首。诸大菩萨，及所成熟六千比丘，弥勒菩萨而为上首。贤劫一切诸大菩萨，无垢普贤菩萨而为上首。一生补处住灌顶位诸大菩萨，及余十方种种世界，普来集会。一切刹海极微尘数菩萨摩诃萨众、大智舍利弗、摩诃目犍连等而为上首。诸大声闻，并诸人天一切世主、天、龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩侯罗伽、人非人等一切大众，闻佛所说，皆大欢喜，信受奉行。

附注：

显密圆通成佛心要集

仁王般若陀罗尼释、并仁王仪轨皆云：‘若不修三密门、不依普贤行愿，得成佛者无有是处！’

显密圆通成佛心要集·庆遇述怀者：

谓如来一代圣教。不出显密两门(仁王经钞云。如来一切教。不越显密两宗)。

于显教中虽五教不同。而华严一经最尊最妙。是诸佛之髓菩萨之心。具包三藏总含五教

(梵本有十万偈。此方已翻译者。或八十卷六十卷四十卷等。虽文义广博。其中最津要者。唯别行普贤行愿品一卷经文。是华严之关键修行之枢机。可赞可崇。西天道流无不依之修行也)。


般若波罗蜜多心经

般若波罗蜜多心经＼唐 三藏法师 玄奘 译

观自在菩萨。行深般若波罗蜜多时。照见五蕴皆空。度一切苦厄。

舍利子。色不异空。空不异色。色即是空。空即是色。受想行识亦复如是。

舍利子。是诸法空相。不生不灭。不垢不净不增不减。

是故空中。无色。无受想行识。无眼耳鼻舌身意。无色声香味触法。

无眼界。乃至无意识界。无无明。亦无无明尽。

乃至无老死。亦无老死尽。无苦集灭道。无智亦无得。

以无所得故。菩提萨埵。依般若波罗蜜多故。

心无挂碍。无挂碍故。无有恐怖。远离颠倒梦想。究竟涅槃。

三世诸佛。依般若波罗蜜多故。得阿耨多罗三藐三菩提。

故知般若波罗蜜多。是大神咒。是大明咒是无上咒。是无等等咒。

能除一切苦。真实不虚。故说般若波罗蜜多咒即说咒曰

揭帝揭帝　般罗揭帝 般罗僧揭帝 菩提 僧 莎诃

般若波罗蜜多心经

附注：【佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经】云：

‘结印诵明作拥护已。而作顶礼。行人当持诵毕起出道场。唯得读般若波罗蜜多经。及造佛像佛塔及涂曼拏罗等。余即止息。’‘而起出于道场。唯得读诵大乘方广华严及佛母般若波罗蜜多经。或涂曼拏罗及造塔像。不得谈说世俗典籍。此为恒式。’


显密圆通成佛心要集（卷上）

显密圆通成佛心要集＼五台山 金河寺 沙门 道[厄*殳]] 集

卷上

显密圆通成佛心要集序

宣政殿学士金紫荣禄大夫行给事中知武定军节度使事上护军颖川郡开国公食邑三千户同修国史陈觉撰

昔如来居出世之尊，垂化人之道，阐扬大教，诱掖群迷，开种种之门，方便虽陈于万法，入圆圆之海，旨趣皆归于一乘，然而显教密宗，该性含相，显之义派分五教，总名素怛览，密之部囊括三藏，独号陀罗尼，习显教者，且以空有禅律而自违，不尽究竟之圆理，学密部者，但以坛印字声而为法，未知秘奥之神宗，遂使显教密教，矛盾而相攻，性宗相宗，凿枘而难入，互成非毁，谤议之心生焉，竟执边隅，圆通之性懵矣，向匪至智，孰融异端，事必有成，人能弘道，今显密圆通法师者，时推英悟，天假辩聪，髫龀礼于名师，十五历于学肆，参禅访道，博达多闻，内精五教之宗，外善百家之奥，利名不染，爱恶非交，既而厌处都城，肆志岩[坚-臣 +(虍-七+(一/谷))]，积累载之勤悴，穷大藏之渊源，撮枢要而诚诵在心，剖义理而若指诸掌，以谓所阅大小之教，不出显密之两途，皆证圣之要津，入真之妙道，览其文体，则异犹盘盂，自列于方圆，归乎正理，则同若器室，咸资于无有，而学者妄生异议，昧此通方，因是错综灵编，纂集心要，文成一卷，理尽万途，会四教总归于圆宗，收五密咸入于独部，和乳酪之味，都作醍醐，采云霞之滋，并为甘露，诚诸佛之会要，为后人之指南，使披览者似获随意之珠，所求皆遂，遵依者如食善见之果，无疾不瘳，觉学愧荒虚，辞非华丽，曾因暇日，得造吾师，每亲挥尘之谈，颇广窥班之见，属当传世，爰托撰文，素惭舒理之能，聊著冠篇之引

显密圆通成佛心要集
五台山 金河寺 沙门 道[厄*殳]] 集

原夫如来一代教海，虽文言浩瀚，理趣渊冲，而显之与密统尽无遗，显谓诸乘经律论是也，密谓诸部陀罗尼是也。
爰自摩腾入汉，三藏渐布于支那，无畏来唐，五密盛兴于华夏，九流共仰七众同遵。法无是非之言，人析修证之路，暨经年远误见弥多，或习显教，轻诬密部之宗；或专密言，昧黩显教之趣；或攻名相，鲜知入道之门；或学字声，罕识持明之轨。遂使甚深观行，变作名言；秘密神宗，翻成音韵。今[廷-壬+西]不揆琐才，双依显密二宗，略宗成佛心要，庶望将来悉得圆通，故依教理略启四门：
一、显教心要，
二、密教心要，
三、显密双辩，
四、庆遇述怀(已下四段之中，为避文繁，或暗用圣教，或义引经文，览者应知)

且初、显教心要者：
谓贤首清凉，共判如来一代时教而有五种，
一、小乘教：谓阿含等六百余卷经，婆沙等六百余卷论，说一切法从因缘生，明三界不安，了人空真理，修自利之行，忻小乘之果，
二、大乘始教有二：
一、法相宗：
谓深密佛地等数十本经，瑜伽唯识等数百卷论，说一切法皆是唯识，了二空真理，修六度万行，趣大乘佛果，于中多谈法相之义。
二、无相宗：
谓诸部般若等千余卷经，中百门等数本论文，说一切法本来是空无始迷情妄认为有，欲证菩提以为所得，修习万行。于中多谈无相空义，斯之两宗，皆是大乘初门，故名曰始，始者初也。
三、一乘终教：
谓法华涅槃等四十余部经，宝性佛性等十余部论，说一切众 生皆有佛性，从本已来灵明不昧，了了常知，无始迷倒不自觉悟。欲成佛果须先了悟自家佛性，后方称性修习本有无量妙行，多谈法性是大乘尽理之教，故名曰终， 终者尽也。
四、一乘顿教：
谓楞伽思益经文，达磨所传禅宗，说一切妄相本空真心本净，元无烦恼本是菩提，唯谈真性不依位次成佛，故名曰顿，
五、不思议乘圆教：
谓华严一经，十地一论，全说毗卢法界普贤行海，于中所有若事若理若因若果，一具一切重重无尽，总含诸教无法不收，称性自在无障无碍，迥殊偏说故名为圆。
此之五教，前前者是浅是权，后后者是深是实；若以圆教望之前四，皆是应根权施设也(今且据对待而论，言前四是权圆教为实，若定执圆教为实缺前四教亦非圆畅，若五教俱传偏圆共赞，逗根方足已下为圆教，中具含前教行门，故不别说)

今依圆教修行略分为二：初悟毗卢法界、后修普贤行海。

且初悟毗卢法界者：
谓华严经所说，一真无障碍法界或名一心，于中本具
三世间(一器世间：为一切国土，二众生世间，谓一切有情，三智正觉世间，谓一切圣人)
四法界(一事法界、二理法界、三事理无碍法界、四事事无碍法界)一切染净诸法，未有一法出此法界，此是一切凡夫圣人根本之真心也(亦是根本之真身)。
泛言真心而有二种：
一、同教真心。
二、别教真心。
于同教中复有二种。
一、终教真心。
二、顿教真心。

且初终教真心者：
故首楞严经云：当知虚空生汝心内，犹如片云点太清里，况诸世界在虚空耶(自家真心犹如太清之天。十方虚空喻似一片之云，即知真心极大虚空极小，虚空比于真心尚尔极小，况诸世界在虚空中耶？)
又云：空生大觉中，如海一沤发，有漏微尘国，皆依空所生(大觉即是真心异名，真心广大犹如大海，虚空微小似一浮沤，况诸国土皆依虚空生耶，若比真心即是小中之小。)
又云：真心遍圆含里十方，反观父母所生之身，如彼十方虚空之内，吹一微尘若存若亡，又云不知色身外洎山河虚空大地，咸是妙明真心中物。
又云：一切世间诸所有物，皆即菩提妙明真心(既言皆即菩提妙明真心，非是世间诸法在真心内别有其体。即知尽法界所有，虚空大地情与非情，全是一味妙明真心，凝然清净不增不减。)
一切众生从无始来迷却此心，妄认四大为身缘虑为心，譬如百千个澄清大海不认，但认一小浮沤(若了四大之身缘虑之心。缘生无性全是真心，如了浮沤，缘生无体全是海水。近有儒生罕览佛经，闻斯广大真心懵然未信；余寻喻云：此是如来亲说，但是自心迷倒不见，安得不信？且如俗书庄子云：北溟有鱼其名为鲲，鲲之大不知其几千里；化而为鸟其名为鹏，鹏之背不知其几千里。怒而飞其翼若垂天之云，将徙于南溟，水击三千里，抟扶摇而上者九万里。列子云：世岂知有此物哉，大禹行而见之、伯益知而名之、夷坚闻而志之，不可为自目不亲睹，亦不信有此物耶？俗书所说有相物情尚尔，何况如来所说无相真心也！宝性论云：声居者不知宇宙之通泰是也。)

后、顿教一心者：
谓绝待一心，弥满清净中不容他，一切妄相本来是无，绝待真心本来清净。华严经云：法性本空寂无取亦无见，性空即是佛不可得思量。起信论云：一切诸法从本已来，离言说相离名字相离心缘相。
毕竟平等无有变易不可破坏，唯是一心故名真如。谓前终教随众生迷说有色身山河虚空大地世间诸法，令诸众生翻妄归真，了达色身山河虚空大地世间诸法，全是一味妙明真心。今顿教中，本无色身山河虚空大地世间诸法，本是一味绝待真心。
故清凉云：总不说法相唯辩真性，即知周遍法界，本是一味绝待真心，寂然清净不生不灭不增不减。欲要易解周遍法界，喻似一颗莹净圆珠，朗然清净无影无像无内无外。
清凉云：照体独立物我一如。达磨云：我法以心传心不立文字，即传此心。曹溪云：明镜本清净何假出尘埃，亦是此心也，一切众生从无始来，不了此心妄见诸相，犹如眼病横见空华。圆觉经云：妄认四大为自身相，六尘缘影为自心相，譬彼病目见空中华(若了真心本无诸相，如虚空中本无诸华。圆觉经云：如来因地修圆觉者，知是空华即无流转，亦无身心受彼生死，非作故无本性无故。今顿教中空华之喻甚为切要。今时缁素宗禅者，极广洎乎开示此心多不入神。如叶公好龙真龙现前愕然不顾，若未悟此心非是真禅，是故欲修禅行，先须了悟此一心也。)

二、别教一心者：
谓一真无障碍大法界心：含三世间具四法界，全此全彼而无障碍，即知包罗法界圆裹十方，全是一真大法界心。于此一真大法界内，所有若凡、若圣、若理、若事，随举一法亦皆全是大法界心；乃至唯举一尘亦皆全是大法界心。华严经云：华藏世界所有尘，一一尘中见法界，又一尘既是大法界心，于此一尘大法界内，复举一尘亦皆全是大法界心，若横若竖重重举之，重重皆是大法界心。
故清凉大师于华严十地品疏说：帝网无尽一心也。一切众生从无始来迷妄，不知无尽法界是自身心，于中本具帝网无尽色心功德，即与毗卢遮那身心齐等；却将自家无障无碍佛之身心，颠倒执为杂染众生。譬如金轮圣王统四天下，身智具足富乐无比，忽然昏睡梦为蚁子，于梦位中但认已为蚁子，不觉本是轮王。(无尽法界之佛世喻难况，今但喻迷真执妄之义，智者应知。)
是故欲求成就究竟佛果，切须悟此毗卢法界。若未悟此法界，纵经多劫修习万行，徒自劳苦不得名为真实菩萨，亦不能生如来家。故华严经云：不了于自心云何知正道？彼由颠倒慧增长一切恶。清凉云：不依此悟所作非真，自为修行元来结业。(此无尽法界一心人罕能知，知亦寡信信亦鲜解，解亦难臻此境。是以多劫菩萨不信不解，上首声闻如盲如聋，其有宿熏圆根宜此驻意。若能信悟在怀，当日生于佛家，恐人难信今举例况之。
如法苑珠林说：有一术人路行见一人担檐上有笼子可受升余；告担人云：我步行疲极，欲寄君笼子内，愿相许耳？担人虑是狂人，便语云：任君入耳。乃跳入笼子中，笼子非大、术人非小，担之而行也。不觉重行数十里，担人于一 树下住食，乃呼术人共食。术人云：我自有饮食，担人视之，见笼中有种种器物饮食。
告担人云：我欲与妇共食。即口中吐出一女子，容貌甚美二人共食，食已其夫便睡。妇告担人：我有外夫欲来共食，夫若觉时君勿道之。妇便口中出一丈夫共食，三人笼中全不逼窄。
良久其夫身动欲觉，其外夫告担人云且去。其妇即置外夫口中，器物饮食亦置口中。其夫觉已，复置妇在口中云云…此是世间小术尚尔，重重相容而无障碍，岂况毗卢无障碍法界耶？应须谛而信之思而解之，勿要高推圣境虚度一生者哉！)

后修普贤行海者：
既得了悟无障碍法界，于自本心。于中本具十华藏世界微尘数相好，帝网无尽神通功德，与十方诸佛更无差别。奈无始局执妄情，习以性成卒难顿尽。致令自家神通功德，不能尽得自在受用。故须称自家毗卢法界，修本有普贤行海，令无尽功用疾得现前。
华严经云：修此法者少作功力疾得菩提，虽普贤行海浩瀚无涯。(一藏教中所说行门，皆是华严普贤之行，但应权浅根宜之流出也。)
今就观行略示五门：
一、诸法如梦幻观。
二、真如绝相观。
三、事理无碍观。
四、帝网无尽观。
五、无障碍法界观。

且初、诸法如梦幻观者(即当事法界观)：
谓常观一切染净诸法，全体不实皆如梦幻，此能观智亦如梦幻。
华严经云：譬如梦中见种种诸异相，世间亦如是与梦无差别；又云：度脱诸众生令知法如幻，众生不异幻了幻无众生。又金刚经云：一切有为法如梦幻泡影，如露亦如电，应作如是观。肇公云：虚兮妄兮三界不实，梦兮幻兮六道无物。一切众生从无始来，执一切法而为实有，致使起惑造业循环六道。若常想一切名利怨亲三界六道，全体不实皆如梦幻，则爱恶自然淡薄，悲智自然增明。(此梦幻观圆觉疏中名起幻消尘观，天台名假观，亦名方便随缘止。谓分明鉴照曰观，寂然不乱曰止。即观中便有止，止中便具观，乃止观双运也；余诸止观准此解之。
若人虽信解圆教，而烦恼厚重不能习得此梦幻观者，
应作不净观：
谓观身五种不净：
一、种子不净：
谓父精母血赤白二色和合成故。智度论云：是身种不净非余妙宝物，不由白净生但从秽道出。
二、住处不净：
谓在母腹中生脏之下熟脏之上，不净流溢污秽充满，彼中住故。又海山云：不净乃作衣装，污秽便为饮食。
三、自体不净：
谓三十六物皆是不净共和合故。言三十六者：外有十二：发毛爪齿垢污大小二遗眵泪涕唾；次有十二：皮肤血肉肪犒脑膜骨髓筋脉；中有十二：心肝胆腑脾肾肠胃生脏熟脏赤痰白痰，即知从顶至足皆是不净。永嘉师云：革囊盛粪脓血之聚，不净流溢虫蛆住处，鲍肆厕孔亦所不及。
四、自相不净：
谓九窍常流诸秽恶故。言九窍者：两耳出垢两眼出眵泪、两鼻出浓涕、口出涎唾、大便道出屎、小便道出尿。智度论云：种种不净物充满于身中，常流出不净如漏囊盛物。
五、究竟不净：
谓命终身坏[舽-舟+月]胀臭秽，脓血蛆分不堪近故。天台云：从足至头从头至足，循身观察唯见[舽-舟+月]胀坏烂，大小便道虫脓流出，臭极死狗。心地观经云：应观自身臭秽不净，犹如死狗。金光明经云：我从久来恃此身，臭秽脓流不可爱，虽常供养怀怨害，终归弃我不知恩。观自身竟复观他人。
若男若女所有之身，皆具五种不净，乃至观一切世间有情之身，皆是不净。故起信论云：应观世间一切有身，悉皆不净种种秽污，无一可乐，既观皆是不净，贪爱之心自然不起。阿含经说：昔有国王嗜欲无厌，有一比丘以偈谏曰：目为眵泪窟，鼻是秽涕囊，口为涎唾器，腹是屎尿仓，但王无慧目，为色所耽荒，贫道见之恶，出家修道场。
天台云：虽观不净能成大事，如海中尸依之得度；或作骨锁观，应先观想自身额上，皮肉烂坠唯见白骨，渐渐从狭至宽，想于一头皮肉烂坠见于白骨，乃至全身皆见白骨，既见自身一具骨锁。分明现已，复观余人烂坠亦尔。观第二具已，渐次观于一房一寺一城一国乃至遍地，以海为边骨锁充满，为令观心增长，复却从宽至狭渐略而观，唯见一国皆是骨锁，渐见一城一寺一房一具，又于一具中，乃至渐渐唯见眉间少许白骨。见眉间已专注一缘湛然而住，如是修习乃至得定，此观成就一切贪爱自然消亡。
或作数息观：
应从浅至深次第进修，先须调和自家气息，不涩、不滑，专注一心数出入息。先数入息后数出息，从一至十终而复始，想心在数不令散乱。若觉自心不假功力，运任徙一至十住数息中。然更一心随息出入，若息入时心乃随之，从鼻至喉从喉至心，脐臗脾胫乃至脚指；若息出时心亦随之，息出离身为至一[打-丁+桀]一寻等，一心恒随息之出入。若觉心息任运相依，然更系念唯在眉间、或在鼻端安止其心，观息住身如珠中缕，为冷为暖为损为益。若觉身湛湛然悦乐，然更谛观微细之息，及观全身三十六物内外不净。又观心识刹那不住，如是修习觉息出入遍诸毛孔，心眼开明彻见身内，三十六物及诸虫户。方更转修其余行门更有别说，恐繁且止。如经中说：观出入息三世诸佛入道之初门也。
或作我空观：
应须作意推寻，今此之身本来无我，但是色心二法和合为相。色有地水火风之四类，所谓：毛发爪齿皮肉筋骨髓脑垢色皆是其地、涕唾脓血津液涎沫痰泪精气大小便利皆是其水、暖是其火、动转是风，心有受想行识之四类、所谓领纳是受、取像是想、造作是行、了别是识；于此八类何者是我？若皆是我即有八我。又况色中复有三百六十段骨，段段各别，皮毛筋肉肝心脾肾各不同，是诸心数等亦各不同。见不是闻、喜不是怒，既有此众多之物，不知定取何者为我？若皆是我我即百千，一身之中多生纷乱。离此之外复无别法，翻覆推我皆不可得。便知此身但是众缘假和合相，本来无我。行者昼夜恒作此观甚妙，为一切众生从无始来，执身为我因宝此我，贪求名利欲荣益我，嗔违情境恐侵损我，愚痴之情非理计校。今既常观此身本来无我，即三毒自灭，三毒既灭三界自离也。
或作法空观：
应须谛观此身色心二法：色有地水火风、心有受想行识，于此八法一一谛观，皆从缘生都无自性，八法当体皆是空也。初心行者，宜习此等观门，随心所乐或一或二，乃至五种皆得修习。心观法门唯贵修炼，炼之有味，说之言淡也。)

二、真如绝相观者(即当理法界观)：
于中安心复有三门：
一者、常观遍法界，唯是一味清净真如，本无差别事相，此能观智亦是一味真如。华严经云：一切法无生、一切法无灭；若能如是解诸佛常现前。又七祖禅师云：无念念者，即念真如。六祖释无念云：无者无诸相，念者念真如。此乃想念诸法全是真如，虽然想念本无想念之相。故起信论云：虽念无有能念可念。(此中所想真如，即是前顿教中所说绝待真心也。此门行者常想一切诸法，唯是一味清净真如本无生灭，是名真如三昧、亦名一行三昧、亦名无生三昧。)
二者、若念起时但起觉心。故七祖云：念起即觉觉之即无，修行妙门唯在于此，即此觉心便名为观。此亦虽起觉心本无起觉之相(此门行者一切时中，心念若起但起觉心，便是修行要妙之门)
三者、拟心即差动念便乖，但栖心无寄理自玄会。故华严经云：法性本空寂无取亦无见，性空即是佛不可得思量。又古德云：实相言思断真如绝见闻，此是安心处。异学徒云云：此但任其本性自照，更不起新生慧解。故圆觉经云：但诸菩萨及末世众生，居一切时不起妄念，于诸妄心亦不息灭，住妄想境不加了知，于无了知不辩真实。又贤首云：若起心作凡行圣行，非是真行，不作一切行行心无寄，是名大行；此门即以本性自照名观。
(此门 行者一切时中心无所寄，是名真修，虽然备修万行，于万行中心无所寄。又禅宗东夏七代祖师，所传心要而有三门，摄尽无遗：
一、见性门：先须了悟绝待真心，一切妄相本无，真心本净，即心是佛非假外求，即前顿教一心是也。
二、安心门：如上所说想念真如等三门是也。
三、发行门：须备修菩萨六度万行。
具依三门即是正禅，随阙一门便成偏见。
达磨云：我法以心传心不立文字，此心是一切众生清净本觉，亦名佛性。欲求佛道须悟此心，即是“见性门”。
又云：如是安心所谓壁观，令修道人心住真理，寂然无为喻似墙壁，不起分别即是“安心门”。
又云如是发行所谓四行：
一、报怨行：
谓修道人若受苦时，当自念言：我从往昔无数劫中，弃本逐末流浪诸趣，多起怨憎违害无限。今虽无犯是我宿怨恶业果熟，非天非人所能见与，甘心忍受都无怨诉。经云：逢苦不忧，何以故？识达故。
二、随缘行：
谓修道人若得胜报荣誉等事，当自念言：一切诸法皆从缘生，是我过去修因所感，今方得之缘尽还无，何喜之有？得失随缘心无增减，喜风不动嗔风不生。
三、无所求行：
世人长迷处处贪著，名之为求。智者悟真理将俗反，三界九居犹如火宅，有身皆苦谁得而安，于三界内无所愿乐。经云：有求皆苦、无求乃乐。
四、称法行：
谓性净真理目之为法，而此理性本无悭等一切万恶，应称理性修布施等一切万善，斯之四行即是发行门。
又草堂禅师圆觉疏中亦有三门，大同于此：
一、先悟圆觉性：谓一味清净真心。
二、次发菩提心：谓大悲大智大愿。
三、后修菩萨行：谓六度万行等法。
斯之三门禅，学之者甚为切要，若不圆修三门，无由离诸邪见。
谓古来禅宗诸家语录，多分但应当时根宜。或唯说见性、或但言安心、或只谈发行。又于安心发行中复各有多途：或但明一途等云云…今此诸门心若通达，然后披览诸家禅教，乃各知其旨归。)

三、事理无碍观者(即当事理无碍法界观)：
谓常观一切染净事法，缘生无性全是真理，真理全是一切染净事法。如观波全是湿，湿全是波。故起信论云：虽念诸法自性不生，而复即念因缘和合，善恶之业苦乐等报不失不坏。(理不碍事也，如湿性虽一，不碍波浪成多。) 虽念因缘善恶业报，而亦即念性不可得(事不碍理也，如波浪虽多，不碍全是湿性，若习假空中三观者，谓想一切诸法缘生无性，举体全空即是空观；如观镜中像全无实体，若想一切诸法虽有不实皆如梦幻，即是假观；如观镜中像，有而不实。若想一切诸法，全是一味妙明真心，如前终教所明广大真心是也，即是中观；如观明镜。此之三观，或单修一门或渐次俱修，或一时齐修任器取舍。)

四、帝网无尽观者(即当事事无碍法界观)：
于中略示五门：
一、礼敬门。
二、供养门。
三、忏悔门。
四、发愿门。
五、持诵门。

初、礼敬门者：
谓想尽虚空遍法界尘尘刹刹，帝网无尽三宝前，各有帝网无尽自身。每一一身各礼帝网无尽三宝。每一一三宝前，各有自家帝网无尽身礼。更想此一门，尽未来际无有休歇，念念相续无有间断，身语意业无有疲厌。(或坐中作此观想，或晨昏礼佛暂时敛念，入此观门功德无尽。清凉云：不入此观徒自疲劳，或且入纯门，想遍法界纯是毗卢佛，或准提等每一尊前且想一身礼。更若难入且想十尊佛，每一尊前有一身礼，习之稍熟渐增，百尊千尊乃至无尽，下准此门习之。)

二、供养门：
想尽虚空遍法界尘尘刹刹，帝网无尽三宝前，各有帝网无尽自身。每一一身各出帝网无尽供具所谓香华灯烛衣服饮食幢幡伞盖，璎珞云楼阁云等。每一一身所出供具，各供养帝网无尽三宝。每一一三宝前，有帝网无尽身供养。更想此一门，尽未来际无有休歇，念念相续无有间断，身语意业无有疲厌。(或坐中想此供养，或佛前烧香奉华，时暂入此观，或无香华但合掌入此观门，功德亦无穷尽。)

三、忏悔门：
想尽虚空遍法界尘尘刹刹，帝网无尽三宝前，各有帝网无尽身，每一一身尽皆志诚忏悔帝网无尽罪障。所谓自从无始迄至今身，所造五逆十恶等罪烦恼所知等障，每一一身忏悔帝网无尽罪障，每一一罪障有帝网无尽身忏悔。总想此一门，尽未来际无有休歇，念念相续无有间断，身语意业无有疲厌。(或坐中想此忏悔，或佛前忏悔时作此观门。)

四、发愿门：
想尽虚空遍法界尘尘刹刹，帝网无尽三宝前，各有帝网无尽 身，每一一身各发帝网无尽愿，所谓无边众生誓愿度，无边烦恼誓愿断，无边佛法誓愿学，无边福智誓愿集，无上菩提誓愿成，并自心所乐善愿尽总发之，每一一身 发帝网无尽愿，每一一愿有帝网无尽身发，总想此一门，尽未来际无有休歇，念念相续无有间断，身语意业无有疲厌(或坐中念炼，或佛前发愿时作此观想)

五、持诵门：
想尽虚空遍法界尘尘刹刹，帝网无尽三宝前，各有帝网无尽身，每一一身各持帝网无尽真言教法诸佛菩萨名号，每一一真言教法诸佛菩萨名号，有帝网无尽身持，总想此一门，尽未来际无有休歇，念念相续无有间断，身语意业无有疲厌(或持课诵经等时，先作此观想竟，然后持诵甚妙，上之五门既尔，若其余行门准此习之。

若习相即观者而有四句：
一者、一即一：谓观一毛即一耳时，一耳同时却即一毛。
二者、一切即一。
三者、一即一切此两句应合而观之，谓观一切尘即一佛时一佛同时却即一切尘。
四者、一切即 一切，谓观一切人即一佛时，一切佛同时却即一切人。每句之中一切诸法例准观之。
若习相入观者亦有四句：
一者、一摄一带之入一：谓观一人摄一佛，带之将入一菩萨中，如东镜摄南镜，带之将入西镜中。
二者、一摄一切带之入一：谓观一华摄一切河带之将入一山中，三者一切摄一带之入一切，谓观一切尘摄一佛，带之将入一切毛中。四者、一切摄一切带之入一切：谓观一切树摄一切神，带之将入一切海中。每句之中一切诸法例准观之。此相即相入二观，随观每句之中。
复有总观别观等，多[番*去]观心恐繁不示，但专心修炼自然晓达。故裴公法界观序云：但使学人冥此境，于自心心慧既明，自见无尽之义，不在备通教典碎列科段。若习同时具足相应观者，谓随观一法同时具足法界诸法也；其余玄门例此解之。
若有乐习圆宗三观三止者：谓行者观一人时便成三观三止，且就一人之身具明三谛。
人身假相有故名俗谛；
人身缘生无性色体空故名真谛；
人身假相无别自性，举体全是寂照真理，名中道谛。
然此三谛，体用无碍空有相融，即一而三即三而一，法本如是。
依此三谛行者观察成三观三止。
谓行者心观人身假相幻有，名“假观”，即此观心了假相时，离实有执，名“方便随缘止”。
又观人身色体全空，名为“空观”，即此观心了色空时，离于色体，实有之执，名“体真止”。
又观人身举体全是中道实性，名“中道观”：即此观心离相有执及离体空执，名远离二边分别止。
如是观心于一念中，齐见三谛义立三观，离三种执义立三止。三观三止只是一心，即一常六即六常一。将此一心契同所观，三谛体用空有无碍之境，心境常融复常历然。既观一人之身，而成三观三止；观一切法例皆如是。
问曰：
夫大行统唯无念，何以此帝网相即等观，令人起无尽想念，岂不疲役身心耶？
答云：
若此见者，是离念外求无念者，尚未得于真无念。真无念者念本无，无何能更得念与无念之无碍。又若得真无念，但是无尽行中之一行，岂得总遮无尽之圆行耶？此问答意出华严大疏。
若不习帝网相即等观，终不能得无碍佛果。今有小根闻此法门，即嫌繁乱全不介怀。昔人云：井蛙不能居海，泰山难以处囊是也！)
五、无障碍法界观者(即当四法界所依总法界观)：
谓常观想一切染净诸法，举体全是无障碍法界之心，此能观智，亦想全是法界之心。华严经云：知一切法即心自性，成就慧身不由他悟。又清凉云：若知触物皆心方了心性。今此无障碍法界中，本具三世间四法界一切染净诸法，未有一法出此法界。
而此法界全此全彼互无障碍，则知根根尘尘全是无障碍法界。若于四威仪中常观根根尘尘，皆是重重无尽法界，即习普眼之境界也。(此观是一切三昧观门根本，若常修习一切三昧观门自然现前。)

上来所说诸多观门，或乐总修者或修一二者任情皆得，但专切修炼，一生不克三生必圆。又行者须起思想，想得现前常现不隐，方是华严圆教真行。清凉疏主，事事无碍十玄门中多有六句，前五句是起想修炼。炼得现前更不想炼，虽不想炼常现不隐，方成第六行句。

法界观云：深细思之令现在前，圆明显现称行境界。(圭山禅师释云：思之令现为真解也。已现即不更思，虽不更思而亦常现不隐，方为实行。)
又一行禅师云：先须起想想得现前，然后用般若空而净除之，即成不思议大用顿入佛果；若不起心观之错会般若意也。纵尔入空亦失圆顿之道。圆宗行者，炼修功至豁然言亡虑绝，了了分明方为真行。若得如是，四威仪中常见不思议境界。愿修道者于此留心，本来如是但昧之不见。又修心行者，或有诸[番*去]善恶梦境、或逢种种魔障、或现种种违顺境界、或闻种种善恶之声、或诸[番*去]虫蚁身上行走、或身心不安多思多虑、或入观时种种相现，不与本观相应等皆须观之：如梦如幻全体非实；或观之皆是自家真心，起信论云：当念唯心，境界则灭终不为恼。
上来显教心要竟。

二、密教心要者：

谓神变疏钞、曼荼罗疏钞，皆判陀罗尼教，是密圆也！
前显教圆宗，须要先悟毗卢法界，后依悟修满普贤行海，得离生死证成十身无碍佛果；如病人得好药方，须要自知分两炮炙法则，合成服之方能除病身安。今密圆神咒，一切众生并因位菩萨，虽不解得但持诵之，便具毗卢法界普贤行海，自然得离生死成就十身无碍佛果。如病人得合成妙药，虽不知分两和合法则，但服之自然除病身安。故首楞严经云：诸佛密咒秘密之法，唯佛与佛自相解了，非是余圣所能通达，但诵持之，能灭大过、速登圣位。又云：神咒是诸佛密印，佛佛相传不通他解。贤首般若疏云：咒是诸佛秘密之法，非因位所解，但当诵持不须强释。又远公涅槃疏云：真言未必专是天竺人语，翻译者不解是以不翻。又天竺止观云：上圣方能显密两说，凡人但能宣传显教，不能宣传密教也。自古诸师皆说陀罗尼，因位圣贤不能晓解，但信而持之灭障成德。
(问曰：何以诸佛密咒不通他解？

答云：谓咒圆解偏解生咒丧，是以不通他解，密义在此宜可思之。故法华钞云：诸佛密法不显其义，故云密言也。)
般若经云：总持犹妙药，亦如天甘露，能疗众惑病，服者常安乐。
又理趣经中如来说有五藏：
一、经藏如牛乳。二、律藏如酪。三、论藏如生酥。四、般若藏如熟酥。五、陀罗尼藏如醍醐。醍醐之味，乳酪等中最为第一，能除诸病令诸有情身心安乐。(西天多用醍醐疗病)
陀罗尼者，经律等中最为第一，能除诸罪令诸众生解脱生死，速证涅槃安乐法身。彼理趣疏云：性德力大密咒功强，解行虽劣解脱则疾。

问曰：贤首大师等，但判华严经为圆，余教皆非，今判陀罗尼又是圆教，岂不违贤首等耶？
合云：圆宗有二：一、显圆；二、密圆。
贤首但据显教，正判华严为圆。今神变疏钞曼荼罗疏钞，类彼显圆判斯密教，亦是圆宗。显密既异，乃诸师无违也。
依密圆修炼亦分为二：一、持诵仪轨；二、验成行相。

且初持诵仪轨者：

谓真言行者，每日欲依法持。诵时，先须金刚正坐(以右脚压左脚脾上，或随意坐亦得)手结大三昧印(二手仰掌展舒，以右手在左手上，二大拇指甲相著，安脐轮下，此印能灭一切狂乱妄念杂染思惟。)澄定身心方入净法界三昧，谓想自身顶上有一梵书稦嚂字，此字遍有光明，犹如明珠或如满月。想此字已，复以左手结金刚拳印(以大拇指捻无名指根第一节，余四指握大拇指作拳，此印能除内外障染，成就一切功德)右手持数珠，口诵净法界真言二十一遍。真言曰：
唵嚂(或只单持嚂字亦得或名[口*览]字)稦(此是梵书唵嚂)

此净法界嚂字，若想若诵，能令三业悉皆清净，一切罪障尽得消除，又能成办一切胜事，随所住处悉得清净；衣服不净便成净衣，身不澡浴便当澡浴。若用水作净不名真净，若用此法界心嚂字净之，即名毕竟清净。瓶如灵丹一粒点铁成金，真言一字变染令净。偈云：啰字色鲜白，空点以严之(梵书先啰字上安空点，即成稦嚂字也)，如彼髻明珠，置之于顶上，真言同法界，无量众罪除，一切触秽处，当加此字门。(若实外缘不具无水洗浴阙新净衣，但用此嚂字净之，若外缘具者，先用水了著新净衣，更用此嚂字净之，即内外具清净也，广如诸真言仪轨经说。)

次诵护身真言二十一遍真言曰：
唵齿[口*临](二合[口*临]字去声弹舌呼之)輆箊(此是梵书唵齿[口*临]字已下例准知之)

若诵此咒能灭五逆、十恶一切罪业，能除一切种种病苦灾障恶梦，邪魅鬼神诸不祥事，而能成办一切胜事，令一切所愿皆得圆满。此咒是诸佛心，若人专心诵一遍能守护自身，一切鬼神天魔不敢侵近；诵两遍能守护同伴、诵三遍能守一宅中人、诵四遍能守护一城中人、乃至七遍能守护四天下人。(广如文殊根本一字咒经说，上二咒各持一百八遍亦得。)

次诵六字大明真言一百八遍，真言曰
輆唵亘么仗抳扔钵榰讷铭(二合)箑吽

若诵此咒随所住处，有无量诸佛菩萨天龙八部集会，又具无量三昧法门。诵持之人七代种族皆得解脱，腹中诸虫当得菩萨之位，是人日日得具六波罗蜜圆满功德，得无尽辩才清净智聚。口中所出之气触他人身，蒙所触者离诸嗔毒当得菩萨之位。假若四天下人，皆得七地菩萨之位，彼诸菩萨所有功德，与诵六字咒一遍功德等无有异。此咒是观音菩萨微妙本心，若人书写此六字大明，则同书写八万四千法藏，所获功德等无有异。若以金宝造如来像数如微尘，不如书写此六字中一字功德。若人得此六字大明，是人贪嗔痴不能染著，若戴持此咒在身者，亦不染著贪嗔痴病；此戴持人身手所触眼目所睹，一切有情速得菩萨之位，永不复受生老病死等苦。说此六字大明竟，有七十七俱胝佛，一时现前同声说准提咒，即知此六字大明，与准提真言次第相须也！(广如大乘庄严宝王经说)

然后结准提印当于心上，以准提真言与一字大轮咒，一处同诵一百八遍竟。于顶上散其手印(或有不乐大轮咒者，只持准提真言亦得。准提印法：以二手无名指并小指相叉于内，二中指直竖，相拄二头指屈附二中指第一节，二大拇指捻右手无名指中节，若有请召二头指来去。正结印诵咒，欲记数时于自身分手指上记、或准提菩萨手臂上记、或于观心上记、或十记皆得、或结印诵得一千八十遍更好、或一百八遍。外但以左手作金刚拳印，右手掏数珠持亦得，若务忙者只散持之。)

七俱胝佛母心大准提陀罗尼真言曰：
巧南夫无屹飒挕哆觡喃屹三谷藐湨三后菩盍驮乃俱吊胝觡喃凹怛渰[仁-二+尔]也(二合)卡他
輆唵弋折同隶怄主同隶箐准只提送娑婆(二合)扣诃箖部林(二合)

佛言：此咒能灭十恶五逆一切罪障，成就一切白法功德。持此咒者，不问在家出家饮酒食肉有妻子，不拣净秽，但至心持诵，能使短命众生增寿无量；迦摩罗疾尚得除差，何况余病，若不消灭无有是处。若诵满四十九日，准提菩萨令二圣者常随其人，所有善恶心之所念，皆于耳边一一具报。若有无福、无相，求官不遂，贫苦所逼者，常诵此咒能令现世得轮王福，所求官位必得称遂。(禅宗传灯录中引古人云，俱胝只念三行咒，便得名超一切人是也)。若求智慧得大智慧、求男女者便得男女，凡有所求无不称遂，似如意珠一切随心。

又诵此咒能令国王大臣及诸四众，生爱敬心见即欢喜。诵此咒人水不能溺、火不能烧、毒药、怨家、军阵、强贼，及恶龙兽诸鬼魅等…皆不能害。若欲请梵王、帝释、四天王、阎罗天子等，但诵此咒随请必至，不敢前次；所有驱使随心皆得。此咒于南赡部洲有大势力，移须弥山竭大海水，咒干枯木能生华果。何况更能依法持诵，不转肉身得大神足往兜率天。若求长生及诸仙药，但依法诵咒，即得见观世音菩萨或金刚手菩萨，授与神仙妙药，随取食之即成仙道，得延寿命齐于日月，证菩萨位。若依法诵满一百万遍，便得往诣十方净土，历事诸佛普闻妙法得证菩提。

若欲成就坛法，不同诸部广修供养，掘地香[泥/土]之所建立。但以一新镜未曾用者，于佛像前随月十五日夜，面向东方置镜坐前，随力庄严诸供养具，烧安息香及净水。然后结印在于心上，咒镜一百八遍，以囊盛镜常将随身。每欲念诵但以镜坛置于面前，结印诵咒。若不能逐日对镜念诵，但于十斋日对镜念诵，除十斋日外不对镜坛持诵亦得。(密藏之中今此镜坛最为要妙，总摄一切诸坛，若无镜者但想一镜者于面前持诵。净诸恶趣经等多说：想成坛法持诵为上。或不能想得坛者，但只专注持咒。十斋日者，所谓一日、八日、十四日、十五日、十八日、二十三日、二十四日、二十八日、二十九日、三十日)

此准提咒，一切诸佛菩萨等同说，独部别行总摄二十五部真言坛法。准梵本有十万偈说文，龙树菩萨以偈赞曰：
准提功德聚，寂静心常诵，
一切诸大难，无能侵是人，
天上及人间，受福如佛等，
遇此如意珠，定获无等等。
  (广如诸准提经并持明藏龙树仪说。又此准提，或名准泥或名尊那等，但是梵音不同耳。)

大轮一字咒，即部林是也，亦名末法中一字心咒。此咒于末法时法欲灭时有大势力，能于世间作大利益；能护如来一切法藏，能降伏一切八部之众，能摧世间一切恶咒。是一切诸佛之顶，是文殊菩萨之心，能施一切众生无畏，能与一切众生快乐。凡有修持随意得果，同如意珠能满一切之愿。若诵此咒，于四方面五百驿内，诸恶鬼神皆自驰散，诸恶星曜及诸天魔不敢侵近。若持诵余一切真言恐不成就即用此咒共余真言，一处同诵持之决定成就；若不成就及无现验，其咒神等即当头破七分。是知此咒能助一切真言疾得成就，或别持此咒亦得。(广如文殊仪轨经于法中一字心咒经说)

上来次第持诵至准提咒，若不能结得准提印者，但以左手作金刚拳印，右手持珠诵之。或不能从前净法界真言等次等持诵者，只持准提神咒。更或根钝不能具受此准提者，只唵字已下持之。唵字已上是归敬词，唵字等是正咒也。每持诵了，却用右手作金刚拳印，口诵吽字真言而印五处，先印额上、次印左肩、次印右肩、次印心上、后印喉上，印竟，顶上散之，能除一切魔障成就一切胜事。或比至持课先印五处亦得。
又随所住处欲辟除鬼神，结金刚界但诵准提真言，咒香水二十一遍，八方上下洒之，即成辟除结界。又正持诵时，准俱胝陀罗尼经、金刚顶经、五字陀罗尼颂等，数本经教中说随根所乐亦有多种：

一、瑜伽持：但想心月中布字，谓想自心如一月轮，湛然清净内外分明。以梵书輆唵字安心月中以弋折同隶怄主同隶箐准只提送娑婆扣诃字，从前右旋次第周布轮缘(去声呼之)终而复始。

二、出入息持：谓出入息中想于真言梵字，息出字出，息入字入，字字朗然如贯明珠不得间断。(或息出时，想自心月轮中九圣梵字，字字连环皆有五色光明，从自口中，流入准提菩萨口中，右旋安布准提菩萨心月轮内。若息入时，想准提菩萨心月轮中字，亦字字连环皆有五色光明，从准提菩萨口出，流入自口中，右旋安布心月轮内。如是终而复始，想之甚妙。)

三、金刚持：唇齿不动舌不至腭，但口中微动。

四、微声持：但令自耳闻之，不缓不急字字须得分明称之。

五、高声持：令他闻之灭罪。

复有二种持诵：

一、 无数持诵：谓不持珠定数，常无间断持之。

二、有数持诵：谓掏数珠每日须得限定，其数不须阙少。(若掏数珠所获功德诸经广赞，如数珠功德经说：若有人手持数珠，虽不念诵佛名及陀罗尼者，此人亦获福无量。又金刚顶念珠经偈云：若安顶髻净无间，由戴顶上灭四重，手持臂上除众罪，能令行人速清净。又一字顶轮仪说：若用嚂字真言加持数珠七遍，用持课时，一遍或千遍，若掏数珠至母珠，却回不得越过母珠。)
每日依法持诵时，须限定其时分：若一时持谓：早晨。若二时持：并黄昏。若三时持：加正午。(若忙务者不拘时分，但有暇时持之)
若上根持，谓须得三密相应：一、身密结印；二、语密诵咒；三、意密或想真言梵字；或缘持诵之声、或想准提菩萨、或想菩萨手中所执杵瓶华果等物。故神变经疏云：若用三密为门，不须经历劫数具修诸行，只于此生满足诸波罗蜜。

又正持诵未满一百八遍，不得共人语话。若欲语话时，于自舌上想一梵书稦嚂字，纵语话不成间断。

问曰：为当只持一道真言功德成就、为复广持多本真言功德成就？
答：有二门：

一者、随根所乐门：谓根有多种好乐不同，或有乐持三道五道十道乃至百道等，中间随根所乐不同皆得持诵。
二者、疾得成就门：谓欲求一切功德疾得成就，宜专持诵一道真言，成时一切真言功德皆悉成就。故文殊仪轨经说：若欲一切功德成就，不得于别真言而起思想是也。如上虽有数道真言，皆是持诵准提真言之次第。

问曰：既专诵一咒疾得成就，何以多示准提真言令人持诵？

答云：
一、 为准提总含一切诸真言故：准提能含诸咒，诸咒不含准提。如大海能摄百川，百川不摄大海。(准提总含诸咒如下所明)
二、 为准提坛法人易成办故：但以一新镜未曾用者，便是坛法，不同余咒建办坛法，须得拣选净处，香[泥/土]涂地广造佛像，多用供具方能成就。(有财物者，广造佛像多办供具，于佛像前安置镜坛，对之持诵更妙、)
三、 为准提不拣染净得持诵故：不问在家、出家、饮酒、食肉、有妻子等皆持诵；不同余咒须要持戒，方得诵习。(今为俗流之辈，带妻挟子饮酒啖肉是其常业。虽逢僧人教示，习性难以改革，若不用此大不思议咒法救脱，如是人等何日得出生死？其有斋戒清净依法持诵者，更为胜妙。故准提经云：何况更能结斋具戒，依法持诵不转空身，往第四天得入神足是也。)
所以多示准提真言令人持诵。若有乐持余真言者，随心皆得，勿要定执一途耳。(虽专诵二咒，须先起圆信信五部咒，皆是成佛之门，若受一缺余多成谤法也。)
又真言行者，每日对镜初欲持诵时，或只依前先想自身顶上有一梵书稦嚂字，犹如明珠，然后持课。又准大乘观想曼拏罗经、持明藏成就仪轨经、尊胜佛顶修瑜伽法等数十本经教中说：或想自身顶上稦嚂字，变作三角火轮，从顶至足烧尽自身，遍周法界唯见清净(纵有五无间罪用此字烧身亦皆除灭无遗)
次想一梵书狣阿字生成自身(谓阿字即体是无相法界，从无相法界生成行者之身)

复想一嵹暗字，在自顶门十字，缝中(谓暗字即体是十方诸佛，光明法水用灌佛子之顶，此是秘密灌顶法门)然后持诵。
或想自心如一月轮圆满清净，于月轮中有一梵书輆唵字(如来因位多年修道不得菩提，后习此观于初夜分便成正觉。谓唵字具含无量法门，是一切真言之母，一切如来皆因观想此字而得成佛。)
或心月轮中想一珆阿字(谓阿字是毗卢佛身，亦是法界亦是菩提心，若人想念能生无量功德。)
或心月轮中想一箑吽字(谓吽字总摄金刚部一切真言，是金刚部主身，亦是三解脱门。若常想念，能除一切罪障，成就一切功德。)
或舌上想一稦嚂字，或箑吽字想竟，然后持诵。
或想自身颈上出大莲华，于莲华上现出狣阿字。
复想阿字变成月轮、又想月轮变成箑字，吽字变成五股金刚杵，又想此杵移于舌上，方得名为金刚舌，然后持诵。(次于二手中亦想狣阿字，阿字变成月轮，月轮变成嫟吽字，吽字变为白色五股金刚杵，方得名为金刚手，然后结一切印。)
或想准提九圣梵字，每一一字有种种光明，安自身分之中。

所谓想輆唵字安头上，弋折字安两目，同隶字安项颈，怄主字安于心，同隶字安两肩，箐准字安脐中，只提字安两髀，送娑婆(二合)安两胫，扣诃字安两足，想安布已，然后持诵。(持明藏仪轨经说：若于准提菩萨法中求成就者，先观准提菩萨根本微妙字轮，安自身分一一分明。是人先身所造一切罪业悉得除灭，凡有所求决定成就，安布九字藏经数处说也。)
观想梵字所有功德，广如诸陀罗尼经中说之。(此上梵字观门，若四威仪中常思之更妙凡诸经中说想真言字者，皆是梵字，非是此方文字，故一字顶轮王仪轨云所言观诸字，唯瞻于梵字，非是随方文，有大神用力。)

或有不能想得梵字者，但只专心持诵亦具一切三昧。故大悲心经云：陀罗尼是禅定藏，百千三昧常现前故。若人紧切持诵时，或逢种种魔障、或忽然怕怖、或舌难持诵、或身心不安、或多嗔多睡、或见诸异相，或于咒反生疑心不欲持诵，等云云…若对治者，应观梵书先罗字、或观稦嚂字、或观狣阿字等。但随观一字彼境界自然消灭。
若分别心多，当观好洒字，即成无分别。若著有心多，应观廙含字，即因缘法本空也。(此上且约一途而说，若实言之，随一字一切处皆得用之。谓一字实具一切字一切功用，是一切诸佛菩萨也。)

问曰：何以梵字皆有如是不思议神用？
答：谓每一一字即体，是诸佛菩萨身心故、又即体是离相法界故、又即体是教理行果故，所以有不思议神用。(西天梵字法尔本有，但世界初成时梵王传说，不同此方字是苍颉等创制。)

若尔应西天梵字皆有不思议神用，何得偏说真言中字？
答：谓真言中字，法尔诸佛不思议力加持故、法性如是故，偏有神用。如此方言语，是一唯急急如律令等语，咒火不烧、咒水不热，盖作咒语偏有功用，非余一切言语皆有如是功用。西方字亦尔，字虽是一谓作真言中字偏有神用，非余一切字皆有如是神用也。

问曰：上说对坛结印诵，咒等岂不是有相耶？
答云：圆宗无障碍法界体上，本具无尽法门，禅宗无相法门，但是无尽门中之一门耳。今密宗坛法手印真言，即体便是无障碍法界也。(如华严经疏钞十玄门中托事显法门说：金色世界即是本性，弥勒楼阁即是法门，胜热婆罗门火聚刀山，即是般若无分别智等是也。今有人云：持咒结印对坛是滞相者，此乃只就禅宗，中论之。即是离相外求于无相，古师指为外道见也，非是佛教之意耳。又首楞严经疏云：持诵神咒能却诸恶能集众善，愚丛罔知斯旨。见持咒者，往往兴谤谓非修行，未有一佛不由神咒，而得成道度众生矣！请细览之以革斯弊。)

问曰：上引古来诸师皆云：咒是诸佛秘密之法，非因位所解，何却如前解说阿字是毗卢佛身、吽字是三解脱门等耶？
答云：准贤首般若心经疏及神变疏，辨密藏诸陀罗尼经意而有二门：
一、 不可说门：谓咒是诸佛密法，佛佛相传不通他解，但当诵持不须强释、
二、强说门：谓真言中随举一字，或作人、或作法、横竖该罗自在解说，举要而言无尽法门，于一字中总解说尽，方是陀罗尼字义。就此言之，假使十方诸佛经恒沙劫，共说真言一字中义亦不能尽，何况余人。说者尚难岂况受者，所以且于一字中少分，或作人、或作法而解说之。前说阿字是毗卢佛身，吽字是三解脱门等，即是强说中少分一途之义。余处有文解释真言字义句义，皆是此强说门中少分一途义耳。(若于真言一字中，或作二义五义十义，乃至百义等解释，名少分义，若作一义解释名一途义耳。)上言唯佛所知不通他解者，据密教本宗不可说门言也。(此不可说门义，当显圆离言果海，此强说门义，当显圆带言因分)

问曰：或有众生欲除种种灾障、或欲增长福慧、或欲祈证圣果等，为当只依前仪轨持诵耶？为复更别有方法耶？
答曰：但只依前仪轨持诵，凡有所求决定成就；或有乐随所求之事各别作法者，今与略示法式。准千手千眼观自在菩萨修行仪轨经、七俱胝大明陀罗尼经、神变经疏及诸真言仪轨等说，有五种坛法。所谓：息灾法、增益法、敬爱法、降伏法、出世间法。

若作息灾法者(为除恶业重罪烦恼等障，种种灾难、官事口舌，鬼魅所著、恶星陵逼等。)：行者面向北，交脚竖膝而坐、像面向南，于准提像前安置镜坛(更想一白色圆坛，于圆坛中遍想向[口*缚]字或嶍[金*(离-禸+ㄆ)]字，尊像供具并行者自身俱想在圆坛之中，或于像前只涂拭一圆坛亦得)。观准提作白色。所献华果饮食，并自身衣服皆作白色。涂香用白檀，烧香用沉水，然酥灯，以慈心相应。从月一日初夜时起首，至八月日满，每日三时澡浴三时换衣，至日满时或断食或食三白食。(三白食，谓乳酪粳米饭，或粥无力者，尊像供具衣服，但运心想之亦得，下准此知之。)若念诵时，前次第持诵至准提咒，诵一百八遍已，后但从唵字诵之，妙言曰：
唵折隶主隶准提与某甲除灾难娑婆诃(若为自己于娑婆字上，称自己名及所为事，若为他人，称他人名及所为事)

若作增益法者(为求迁加官荣增长寿命，及求福德聪明眷属势力，钱财礼盛谷麦成熟，及求伏藏宝珠仙药五通等)：行者面向东跏趺而坐，像面向西，于准提像前安置镜坛(更想一黄色方坛，于方坛中遍想狣阿字或嵹暗字，尊像供具并行者自身，俱想在方坛之中，或于像前只涂拭一方亦得)。观准提作黄色，所献华果饮食，并自身衣服等皆作黄色。涂香用白檀加少郁金，烧白檀香然芝麻油灯，以喜悦心相应。从月九日日初出时起首，至十五日满，每日准前三时澡浴换衣，至日满时准前断食及三白食，念诵如前，妙言曰：
唵折隶主隶准提与某甲所求如意娑婆诃(称名及所为事例准前知)

若作敬爱法者(为求一切圣贤加护天龙八部欢喜，及求说法辩才言音清雅闻者喜悦，及求一切人敬爱知友亲近冤家和顺等)：行者面向西结贤坐，像面向东，于准提像前安置镜坛(更想一赤色半月形坛，于半月坛中遍想成贺字或廙含字，尊像供具并行者自身，俱想在半月坛中，或于像前只涂拭一半月形坛亦得)。观准提作赤色，身著绯衣，所献华果饮食，并自身衣服尽皆赤色。涂香用郁金，烧香以丁香苏合香蜜和烧之，然诸果油灯，以喜怒心相应，从十六日后夜时起首，至二十三日满，每日澡浴断食念诵法准前行，妙言曰：
唵折隶主隶准提令一切人敬爱某甲娑婆诃(称名及随所为事例准前知)

若作降伏法者(为降伏一切恶毒鬼神，及恶龙兽损害一切有情者，及调伏一切恶人，于国不忠生反道心者，及灭三宝毁真言者，或与咒人作诸障难者，如是一切恶人，持咒行者运大慈悲得作此法，若为自己所求及有怨仇作此法者，准诸经说必定反招灾祸，及反得尽世痴騃！学者知之！)：行者面向南，作蹲踞坐左脚押右脚，像面向北，于准提像前安置镜坛(更想一青色三角坛，于三角坛中遍想先啰字或稦嚂字，尊像供具并行者自身，俱想在三角坛中，或于像前只涂拭一三角坛亦得)。观准提作青色，或黑色著青黑衣，自身衣服亦皆青色，献青色华臭华不香华及曼陀罗华等，饮食用石榴汁染作黑色，或作青色。涂香用柏木，阏伽用牛尿，以黑色华及芥子柏木涂香等，各取少分置阏伽水。烧安息香然芥子油灯，以忿怒心相应。从二十四日午时或夜半起首，至月尽日满，每日澡浴断食念诵法准前行，妙言曰：
吽折隶主隶准提吽发吒(二合)民诓(此是梵书发吒字，若恶人等身心不安，或得大病或命欲终，即当劝彼令发善心，若是悔过自责永断恶心者，即为彼人作息灾法，念诵彼人即免灾难。此上是四种成就之法，若欲于此四种法中求成就者，须得预前持诵准提真言，五十万遍或七十万遍，或百万遍而为先行，方于四种成就法中，随心所欲作一法时决定成就。每见今时或释或儒为利为名终年亲附竟日趋参，用尽身心罕有称怀，无常来至又生下劣之处。何如依诸佛之圣言，诵秘密之神咒，于上增益等法中频频作之，所求之事决定遂心。一切罪业悉得消灭，无常来至又生胜处。现在未来俱获利乐，岂不善哉！有斯钜利故佛说之。)

若作出世间法者(为欲速满福德智慧二种资粮，及顿圆十波罗蜜超越三无数劫，今世祈克圣界现前)：行者在于山间深谷，殊胜岩窟清净伽蓝，运大悲心常乐利乐无边有情，同准提王菩萨仗托无尽诸佛菩萨大悲愿力助护。限四月四日一期之内，阻绝人客默断语言，三密相应，心无间断。行者面向东(余方亦得，就中向东最吉，或全跏坐或半跏坐，或随意坐俱得)，像面向西，于准提像前安置镜坛(行者顶上想稦嚂字，变成火轮烧尽自己有漏之身，复想大莲华上有狣阿字，生成无漏智身，更想嵹暗字灌顶已，又想稦嚂字变成大火，烧此有为世界，如同劫火烧尽无遗，但有空寂。复想建立无为之坛，于最下方遍想廜欠字，杂色而为空轮，于空轮上遍想廙含字，黑色变成风轮，风轮上遍想稦嚂字，赤色变成火轮，火轮上遍想嶍[金*(离-禸+ㄆ)]字，白色变成水轮，水轮上遍想狣阿字，黄色变成金刚地。于金刚地上遍想有大莲华，一一莲华上皆有准提菩萨，无量圣众围绕。一一准提前皆有行者自身，一一身各出无量华果饮食幢幡等诸供养具，而为供养。又皆对准提镜坛三密相应。又行者若无准提像，并华果饮食等供具，但作此观亦得吉祥成就。)。一心谛想准提菩萨，具无尽相好光明。于菩萨心月轮中，想有九圣字坛，行者想自心月轮中，亦有九字坛，并自身分中想布九圣之字(心月轮并身分布字如前已说)，所献华果饮食香烛等，于上息灾增益敬爱三法之中，所说物色皆得用之。行者衣服，但一切新净者皆得作法，就中黄衣最吉，又行者不须苦节劳形，恐心神散乱。于行住坐卧四威仪中，皆得三密修习，于见闻觉知唯观狣阿字(于一真清净法界亦常作观行)。

依前次第轨仪持诵至准提真言，从头无记无数专精念诵，勤策身心不令懈怠。欲近成就时必有种种障起，应作降伏息灾等法，随行者根性差别，于其中间必获三昧现前，即于定中见无数佛会闻妙法音，证得十地菩萨之位。(此一种法，唯求出世间，若欲于此法中求成就者，须得预前持诵准提真言，五百万遍或七百万遍，或千万遍而为先行，方作此法定有灵验)

二、验成行相者：谓准泥陀罗尼经、金刚顶经苏悉地等，共十余本经皆说，真言行者用功持诵，或梦见诸佛菩萨圣僧天女、或梦见自身腾空自在、或渡大海或浮江河、或上楼台高树、或登白山、或乘师子白马白象、或梦见好华果、或梦见著黄衣白衣沙门、或吃白物吐黑物、或吞日月等，即是无始罪灭之相。

或正持诵时见诸[番*去]光明，或见空中遍地奇特之华、或见诸佛菩萨圣僧天仙等、或见诸佛净土，或自游佛国亲承供养、或暂时闻经于多劫、或见灯光高一二尺乃至一丈、或无火炉中自有烟起、或见佛像幡盖自动、或闻诸佛菩萨种种美声、或觉自身巍巍高大、或齿落重生或发白返黑、或身润白不生蚤虱、或贪嗔痴心自然消灭、或总持不忘一字能演多义、或智慧顿生自然通晓一切经律论、或一切三昧法门自然现前、或福德顿高四众归仰等云云…。(此上所说是经文，今有闲僧儒士，泛参禅理者，厥见相以为妖异，此则非但毁谤最上乘教，亦是舍相取性之邪见也，不知其相本来是性耳)

若逢如上之事，但是福慧增长近成就相，莫生疑惑之心，勿起取舍之念。应观所逢境界，皆是狣阿字或稦嚂字等(或想皆如梦幻，或想皆是法界一心)。若得如是应验，更须策发三业加功诵持，不得宣说咒中境界炫卖与人，唯同道者不为名利，敬赞方得说之。

若成就时而有九品：
初下三品者：若下品成就，能摄伏一切四众，凡有所求举意从心，一切天龙而来问讯，又能伏一切虫兽及鬼魅等。中品成就，能驱使一切天龙八部，能开一切伏藏，或要入修罗宫龙宫，便得入之去住随心。上品成就，便得仙道乘空往来，天上天下而得自在，世出世事无不通达。
中三品者：若下品成就，便得诸咒仙中为王，住寿无数岁福德智慧三界无比。中品成就，便得神通往余世界，为转轮王住寿一劫。上品成就，现证初地已上菩萨之位。
上三品者：若下品成就，得至五地已上菩萨之位。中品成就，得至八地已上菩萨之位。上品成就，三密变成三身，只于此生得证无上菩提之果。
此是持咒人九品成就，若直求成佛，不须求下三品等成就。
若准神变疏有五品成就：一现至信位、二至初地、三至四地、四至八地、五至成佛。此局当经，今通依诸经故说有九品，谓准提真言总含诸部神咒。

问曰：云何得知准提总含诸部神咒？
答谓：一藏经中神咒，不出二十五部。
一、 佛部谓诸佛咒。
二、莲华部谓诸菩萨咒。
三、金刚部谓诸金刚神咒。
四、宝部谓诸天咒。
五、羯磨部谓诸鬼神咒。
此五部每部复各有五，即成二十五部。今准提总摄二十五部。故准提经云：独部别行总摄二十五部。又云：若欲召二十五部天魔等，专诵此咒随请必至。又云：五部金刚四天王，共结总持三昧界。又大教王经云：七俱胝如来三身，赞说准提菩萨真言，能度一切贤圣。若人持诵，一切所求悉得成就，不久证得大准提果。

是知准提真言，密藏之中最为第一。是真言之母、神咒之王(准提真言既总摄二十五部真言，准提镜坛亦总摄二十五部坛法。谓二十五部中坛法，或用形像印法梵字等，各各不同，今准提镜坛，总摄此一切诸坛法也。故准提经云：“总摄二十五部大曼荼罗。”梵语曼荼罗，此云坛也，是知镜坛最尊最上，能灭一切魔障，能生一切功德，眼见身戴皆获利乐。故昔人云：坛者生也，出生无尽功德故；坛者集也，无边圣贤集会之处。如方珠勺月水出，圆镜对日火生，磁石引针琥珀拾芥，尚有难测功用，况诸佛不思议坛法耶？今有寡见闻者迷于密教见用镜坛却生毁谤！然三世如来未有一佛不依坛法，而得成道度众生也！幸广见闻速改其谬！)
上来密教心要竟。

显密圆通成佛心要集卷上


显密圆通成佛心要集（卷下）

显密圆通成佛心要集＼五台山 金河寺 沙门 道[厄*殳]] 集

卷下

(附供佛利生仪)

三、显密双辩者：
若双依显密二宗修者，上上根也。
谓心造法界帝网等观，口诵准提六字等咒。
此有二类：
一、久修者：显密齐运。
二、初习者：先作显教普贤观已，方乃三密加持，或先用三密竟然后作观。
二类皆得，余虽下材心尚显密双修。
故仁王般若陀罗尼释、并仁王仪轨皆云：若不修三密门，不依普贤行愿，得成佛者无有是处。
又华严经字轮仪轨云：夫欲顿入一乘修习毗卢遮那法身观者，先应发起普贤行愿，复以三密加持身心，则能悟入文殊师利大智慧海。
是知上根须要显密双修，中下之根随心所乐，或显或密科修一门皆得。
然显圆华严诸佛共赞菩萨同遵，西天东夏上智上贤，无不归心为大教广行，人多见闻不假赞扬。
密圆神咒是诸佛之顶菩萨之心，功能广大利乐无边。
为时流少知今略叙述，亦分为二：
一、叙述密咒功德深广。
二、问答密咒法器胜劣。

且初叙述密咒功德深广者：
粗依圣教略出十门，广有无量(为人多不知密教深胜故，以十门赞扬用警未闻，若实一向舍显赞密，亦非通人。华严经云：受一非余魔所摄持。劝诸后学若显若密，或性或相行则任在，一门信须圆通无碍，勿同盲人摸象弟子洗足。余曾有偈云：大圣亲宣五教文，千门万户入天真，遍观受一非余者，尽是佛家不了人。又既准提总摄二十五部，即知已下十门，皆说准提陀罗尼功德也。)
一、护持国王安乐人民门
二、能灭罪障远离鬼神门
三、除身心病增长福慧门
四、凡所求事皆不思议门
五、利乐有情救脱幽灵门
六、是诸佛母教行本源门
七、四众易修金刚守护门
八、令凡同佛如来归命门
九、具自他力现成菩提门
十、诸佛如来尚乃求学门

初、护持国王安乐人民门者：
谓秘密藏诸陀罗尼经，皆说陀罗尼能护持国王安乐人民。故《宝星陀罗尼经》云：“一切国土中所有陀罗尼流行之地，令其人王常得拥护势力自在，亦能拥护王之政化，所有王子妃后，宰相辅臣诸官将等，皆得拥护令获安乐；国中所有内外怨敌，谋计奸诈疾疫饥馑，亢旱水涝恶兽毒龙，如是一切不祥之事皆悉断灭，复令财谷丰饶库藏盈溢，华果荣盛人民安乐。”
又《宝藏陀罗尼经》说：“陀罗尼流行之处，能拥护国王王子，妃后公主百寮辅相，令其灾难消灭，所愿圆成善神加护，不令鬼魔来相娆恼。”
复于国内获十种果报：
一、国中无他兵怨贼侵娆。
二、国中无诸星宿变怪而起灾患。
三、国中无恶鬼神行诸疾疫，善神卫护万民安乐。
四、国中无诸风火霜雹等难。
五、国中人无怨家得便。
六、国中人不为诸魔所逼。
七、国中人无诸横死。
八、国中五谷成熟甘果丰足。
九、国中善龙入境依时降雨，无有旱涝不调之名。
十、国中人不为虎狼兕兽诸恶杂毒损害。
又《七佛神咒经》云：“陀罗尼若日月失度能使正行，谷米不登能使丰登，大臣谋反恶心自灭，疾疫刀兵悉能攘之。又云：其诸人王，欲得现世安乐离众患难，其王应当勤心读诵陀罗尼，亦当劝于后妃婇女诸王子等，勤心修习。”
又《守护国界主陀罗尼经》云：“何以偏说护于国主，谓国主若安乐时，万民安乐，是以偏说护于国主。”《叶衣观自在菩萨经》云：“陀罗尼能除一切有情灾祸，疾疫饥俭劫贼刀兵，水旱不调星宿失度，亦能增长福德，国界丰盛人民安乐，国王男女皆得长寿。”
又《苏婆呼童子经》云：“离真言外更无别法，能与众生乐者。”广如诸陀罗尼经中说之。
昔有辽国天佑皇帝，法轮广运佛慧流通，坚持密咒聿获神功，遂得禾登九穗麦秀两岐，宝祚恒安兆民永乐，斯乃陀罗尼之验也。

二、能灭罪障远离鬼神门者：
谓《菩提场庄严陀罗尼经》、《最胜总持经楼阁陀罗尼》等，二十余本经皆说：若书写陀罗尼置佛像中、塔中、杵中、或书在幢上、堂殿上、或纸素竹帛上、或桦皮、墙壁、板木等上，有众生得睹视者，或身手触者、或影中过者，或真言字上尘飘在身者、又或书之戴在顶上者、身上者、衣中者，或书之幡上；若风吹幡动其幡，所指处众生，或书钟鼓铃铎螺钹等出声物上，有闻声者；此上来所说诸众生等，纵有五无间之罪诸佛不忏之业悉皆灭尽，来世生诸佛国，何况亲诵持者。
故昔人云：五无间之极衅应念云消，十恶业之巨愆才闻雾散。又《随求颂》云：“纵犯波罗十恶罪杀阿罗汉及尊亲，五逆根本七无遮，应念随声并消灭。真言圣力功无量，故我称赞不思议。
又末法中一字咒等诸陀罗尼经说：持咒者于四方面五百驿内，诸恶星曜鬼神天魔等，尽皆驰散而去，有发善心守护者不去，若有固尔不去作障碍者，便令头破百分身心粉碎，由是行者无诸魔障得至菩提。

问曰：有人言：持咒者能惹魔障，今何却说能离魔障？
答曰：此是闾巷之谈圣教无文，今密部诸经皆说陀罗尼能离魔障，且置勿论！
如显教法华经中，恐有讲诵修习法华者，有魔障起故，说陀罗尼品，令除恶魔故。彼经云：若不顺我咒恼乱说法者，头破作七分如阿梨树枝。又释摩诃衍论：令坐禅人须得诵咒除魔。
又止观云：若诸魔障恼乱坐禅行者，当诵大乘方等教中诸治魔咒，若出禅时亦当诵咒。
又金光明经说：十地菩萨尚以咒护持，何况凡夫！
故首楞严经云：若不持咒而坐道场，令其身心远诸魔事，无有是处。
又云：末世众生乐修三昧恐同邪魔，应当劝令持我神咒，若未能诵写于禅堂或戴身上，一切诸魔所不能动。
如是等文藏教弥多，现见世人被鬼神恼害，持咒者尚能除得，况于自己敢恼害耶？

三、除身心病增长福慧门者：
谓圣六字陀罗尼经、普贤陀罗尼经、文殊一字咒等，十五余本经皆说：真言行人能除种种身心病苦。言身病者：所谓一切热病、冷病、风病、疟病、眼病、耳病、鼻病、舌病、口病、齿病、唇病、喉病、面病、头病、颈病、胸病、胁病、腹病、手病、背病、腰病、脐病、髀病、膝病、脚病、痔病、痢病、痰病、气病、麻病、疔病、肿病、班病、疥病、疱病、癞病，癣病、痒病、疮病、狂病、癫痫病、鬼魅病…举要而言：或四大种种病、或五脏种种病、或鬼神所作种种病、或宿业所感种种病，如是等病，以神咒不思议力悉能除愈。故持句神咒经、大悲心陀罗尼经皆云：陀罗尼能令枯木还生华果，况有情病而不除也？
(问曰：真言行者，许加持鬼神疗他人病不？
答谓：妙臂童子经，苏悉地经等皆云：若求上品大成就事，不得用真言加持鬼神，禁诸虫蛇疗他人病，作此能妨大事。后学宜依佛语诫之！诫之！若实大悲深广怀菩萨心，不在所遮。故罥索经云：除鬼神病，须三业清净，具慈悲心，此诸菩萨方能为之。)

又一切贪嗔痴心病自然消灭故。白伞盖陀罗尼经云：若有宿习贪心等不能除灭，应当一心诵我神咒。如摩登伽女与阿难，是曩劫恩爱以我咒力爱心永断成阿罗汉。彼是淫女无心修行，神咒冥资速证无学，何况本心求菩提者。又大悲经云：至心称念陀罗尼，淫欲火灭邪心除。
又如意轮等诸陀罗尼经说：真言行人现能增长一切福慧，凡所出言人皆信受，所用衣物财宝等，举意从心，能令五百由旬内人天鬼神尽来归仰。又自然通晓一切经律论，并世间典籍，或得总持不忘日记千颂。
故大佛顶经云：若读若诵陀罗尼者，此诸众生纵其自身不作福业，十方如来所有功德悉与此人。
又云：若持神咒不生疑悔，是善男子，于此父母所生之身不得心通，十方诸佛便为妄语。
又云：未精进者令得精进，无智慧者令得智慧等云云…。如世间药饵，尚能令人去除睡眠增长精神，岂况神咒不生智慧耶？
(又不空罥索神咒心经云：若有四众受持斋戒，专心持诵神咒七遍，不杂异语，当知是人现世定得二十种胜利；云何二十：
一者、身无众病安隐快乐。
二者、由先业力虽有病生而速除愈。
三者、身体柔软皮肤光泽面目鲜明。
四者、众人爱敬。
五者、密护诸根。
六者、多获财宝随意受用。
七者、所有财宝王贼水火不能侵损。
八者、所作事业皆善成办。
九者、所有种植不畏恶龙霜雹风雨。
十者、若有稼穑灾横所侵，持诵神咒加持灰或水，经七遍已于其田中，八方结界上下散洒，灾横尔时皆即除灭。
十一者、不为一切暴恶鬼神罗刹等吸夺精气。
十二者、一切有情见闻欢喜，爱乐尊重常无厌足。
十三者、常不怖畏一切怨仇。
十四者、设有怨仇速自消灭。
十五者、人非人等不能侵害。
十六者、厌魅咒诅蛊道不著。
十七者、烦恼缠垢不数现行。
十八者、刀毒水火不能伤害。
十九者、诸天善神常随卫护。
二十者、生生不离慈悲喜舍。
又下一面观世音神咒经云，若有净信善男子善女人等，诵持神咒者，现身获得十胜利；何等为十：
一者、身常无病。
二者、恒为十方诸佛摄受。
三者、财宝衣食受用无尽。
四者、能伏怨敌而无所畏。
五者、令诸尊贵恭敬信言。
六者、蛊毒鬼魅不能中伤。
七者、一切刀杖所不能害。
八者、水不能溺。
九者、火不能烧。
十者、冬不横死。)

四、凡所求事皆不思议门者：
谓观自在仪轨经、文殊师利仪轨经、一字顶轮等十余本经皆说，真言行人求成就时用四种物：
一者、弓箭钺斧钩轮杵镜，或数珠瓶钵袈裟等，僧家所用种种之物。
二者、雄黄雌黄等种种药物。
三者、取河岸上土和泥，作师子象马牛驼，或鸡鹅孔雀金翅鸟等种种禽兽之形。
四者、或塑画雕刻种种佛菩萨明王等形像，随心所乐科作一事。
依法成已而置坛中，如法诵咒。
若得火焰出时：或手执、或涂身、或乘之，与助伴知识飞腾虚空。或有人见成就者，或成就者见彼人等，总得腾空游诸世界，供养诸佛菩萨皆寿命一劫，获初地百法明门。
若烟出时依前用之：得诸仙中为王，住寿万万岁。
若暖气出时：得一切人天敬爱，所求如意。
此是上、中、下三品成就相也(若火光出上品、烟出中品、暖气出下品也。又云：若火光现，得一切咒神常来拥护，八部之众皆常恭敬，一切神咒用之皆得最胜灵验。若烟相现，随所去处而无障难，所求遂心。若暖气现，得一切诸人并鬼神等同心敬爱。)

西方有一人，得上品成就，引五百人升空，如此方淮南王药就，鸡犬舐鼎皆得升空。故昔人云：淮南成道犬吠云中，王乔得仙剑飞天上。药力尚尔，况佛不思议咒耶？神变疏云：人手执仙方，未曾和合服用，却谤白日升空者，以为虚谈全成不可。
又大教王等诸陀罗尼经说：或令人追龙女为妻，降药叉作奴，执罥索入修罗宫，咒死尸令开伏藏，或说成于圣药。或说敕于财宝等云云…。显教之中此事罕闻，故先德云：三乘教外别有持明是也！

问曰：诸佛本意令断贪嗔等何却令人起贪心求世事名利等耶？
答云：诸佛有不思议度生方便，谓有众生不肯直求菩提，且随其所乐令持咒求之，由神咒不思议力，所求之事尽得遂心，一切罪业亦得消灭，自然超凡入圣。如小儿有病不肯服药，被有智医人涂在母乳，其小儿本食母乳，不觉服著良药除却病苦。
故罥索心咒经云：若有众生设以谄曲，为求富贵名利等得闻此咒，彼诸众生生生处处，成就智慧福聚之香。
神变疏云：真言境界，十地菩萨尚非其境，况生死中人乎？(有人云：陀罗尼多令人有所希求，反损陷众生者，此是离求外别取无求，全同断见外道。今佛教说，终日求之不见求相，是真无求，非同木石全不希求也。故观音钞云：虽念念求，而无能求所求之相。又况诸佛大慈大悲，岂可故意损害众生。)

五、利乐有情救脱幽灵门者：
谓大宝楼阁经大悲心经、牟梨咒等十五余本经皆说：若有众生得见持咒人身者，或闻语音者或影中过者，尽灭十恶五逆之罪，来世生诸佛国。又持咒人眼所见者，身所触者诸有情等，亦灭一切罪，来世生诸佛国。
又持咒人，路行有风吹衣，此风已去所吹者、或江河中洗身，此水已去所漂者、或天雨时仰空诵咒，其雨滴所沾者、或山顶上诵咒，尽目所睹处，如上所说诸众生等，皆得灭一切罪，来世生诸佛净土莲华化生。如世间有毒药处下风过者，触著风时便致损伤，尚有难测功力，况不思议神咒耶？
又罥索经说：若闻陀罗尼而生毁谤者，亦获利益。如人恶心入龙脑栴檀等林中，斫截践踏龙脑树等，其人亦身惹香气。故佛顶颂云：神通胜化不思议，陀罗尼门最第一。
又无垢净光经，不空罥索经，佛顶尊胜经，随求经等皆说：若亡人广造恶业死堕三涂，真言行者，即称亡人名字专心诵咒，亡者应时得离恶趣生于天上。又以真言咒土砂或莲华，散亡者墓上尸上，亡者即得生于诸佛净土。又亡人衣物、或身分骨肉等，得持咒人影映著，亦得生诸佛国。又书陀罗尼置亡人骨上、尸上，亡人即得生于天宫。故先哲云：尘飘影烁神玩天宫，土散水沾识分恶趣：
问曰：亡人造业既成已堕三涂之中。云何真言行者，或称亡人名字，或咒砂土置尸冢上，便令亡人转恶道苦得佛国乐耶？非唯俗士怀疑，兼乃缁流难信！
答云：智者以譬喻得解，今举喻况之，如世禁咒之人，禁火不烧禁刀不斫禁蛇不螫，尚能变有毒而作无毒，岂况如来神咒，不能改苦得乐耶？！
又如列子书说：师文善弹琴，正当春时而叩商弦以召南吕，凉风总至草木成实。(商金音属秋，南吕八月律，由得秋气草木成实)，正秋而叩角弦以激夹钟，凉风徐回草木发荣(角木音属春，夹钟二月律，由得春气草木荣华)。
当夏而叩羽弦以召黄钟霜雪交下川池暴冻(羽水音属冬，黄钟十一月律，得冬气故凝阴冰冻)。
及冬而叩征弦以激蕤宾，阳光炽烈坚冰消散(征火音属夏，蕤宾五月律，得夏气故坚冰消散)。
此是世间弹琴之术，尚能变秋作春更冬为夏，况如来大不思议神咒，岂不能改恶道苦得佛国乐耶？！
又庄子云：六合之外，圣人存而不论。
华严经说：十地菩萨一举足量智功德，九地菩萨不能知；况我如来是诸圣中王，所有秘密心印，岂可以凡夫妄情而欲筹量者哉？其犹井坎之鱼争知东海之深广也，唯宜谛而信之。
故观世音菩萨秘密藏神咒经云：若有受持神咒之者，凡有所作必得成就，唯须深信不得生疑。
(持咒之者既能利乐有情救脱幽灵，准千手千眼观世音菩萨大悲心陀罗尼经说，其持咒人不受十五种恶死：
一者不令其人饥饿困苦死。
二者不为枷禁杖楚死。
三者不为冤家仇对死。
四者不为军阵相杀死。
五者不为虎狼恶兽残害死。
六者不为毒蛇蚖蝎所中死。
七者不为水火漂焚死。
八者不为毒药所中死。
九者不为蛊毒所害死。
十者不为狂乱失念死。
十一者不为山树崖岸坠落死。
十二者不为恶人厌魅死。
十三者不为邪神恶鬼得便死。
十四者不为恶病缠身死。
十五者不为非分自害死。
又不空罥索神咒心经说：诵咒之人，临命终时获八种胜利：
一者临命终时见观自在菩萨，作苾刍相来现其前欢喜慰喻。
二者安隐命终无诸苦痛。
三者将舍命时眼不反戴口无欠呿，手绝纷扰足离舒卷，不泄便利无颠堕床。
四者将舍命时住正忆念意无乱想。
五者当命终时不覆面死。
六者将舍命时得无尽辩。
七者既舍命已随愿往生诸佛净国。
八者常与善友不相舍离。
又十一面观世音神咒经说，诵咒之人得四种功德：
一者临命终时得见诸佛。
二者终不堕诸恶趣。
三者不因险厄而死。
四者得生极乐世界。)

六、是诸佛母教行本源门者：
谓一切诸佛皆从陀罗尼所生。楼阁经云：真言是诸佛之母，成佛种子，若无真言终不能成无上正觉。又三藏教尽从陀罗尼所出。
故最上大乘宝王经中：说有四乘：一、声闻乘。二、缘觉乘。三、方广大乘。四、最上金刚乘：谓陀罗尼藏是也，一切法皆从金刚乘陀罗尼中流出。
神变钞云：千流万派起自昆仑积石之山，十二分经出乎总持秘密之藏，又万行总从陀罗尼所流。谓真言中每一一字全是无相法界，万行无不从法界所流。
故持明藏仪轨经云：唵字即是无相法界。神变疏云：无相法界全是真言、真言全是无相法界。又真言亦名三藏，有持咒者皆号三藏。谓真言中每一一字，皆含戒定慧三。且万行不出六度，六度不离三学。既真言名三藏，即知真言总含万行，真言是总行；其余法门是支流行门也。
(问曰：上引经云，陀罗尼是禅定藏，百千三昧常现前故，今又说真言总含三藏，即知真言备含一切禅定之门，何以今时禅者不许持咒耶？
答云：准诸传记，竺天华夏，古来禅德众善奉行，何况神咒是无相定门诸佛心印耶？！
故白伞盖陀罗尼颂云：开无相门圆寂宗，字字观照金刚定。又云：瑜珈妙旨传心印，摩诃衍行总持门。
如龙树菩萨准传灯录，是西天禅宗第十四祖，节略持明藏经，弘扬准提神咒。
一行禅师是中夏圣人，赞述神变真言，智者禅师得宿命通，广示持咒轨仪。
契符禅师，人问最上乘法，直教持诵密言。古来禅师岂不许持咒耶？
又禅宗既说一切诸法皆是真如，持诵真言岂非是真如耶？！今有或禅或讲见弘密咒，恐失己利心生嫉妒者，请现在未来堤防恶报。
故佛顶无垢光明陀罗尼经说：昔无垢婆罗门，为人宣说秘密神咒，有光明长者，先有多人归仰，恐失利己而生恶心，兴恶心已便得癞病，受大苦恼直至命终，堕于无间大地狱中。受苦一劫又堕傍生中，受苦一劫复生地狱中，受苦一劫方得为人。生无两目，以宿缘力再遇无垢婆罗门，作大苾刍宣说密咒，闻之欢喜承彼咒力，死生天上。等上说谤之获益，但有远益非无谤罪，如光明长者是也。盖为密咒是诸佛心印，有无量明王诸天龙神等护持，致使谤之者现世多得癞病，奉劝时流切宜慎之。)

七、四众易修金刚守护门者：
谓一切四众但解言语者，行住坐卧四威仪中而易诵习。又但口诵便是真行，能除烦恼安乐法身，不假备通教典如病人得药服之，便能除病身安，不在广会医书。
故般若经云：总持犹妙药，亦如天甘露，能疗众惑病，服者常安乐。
佛顶陀罗尼疏云：斋戒不禀而自备，果证不远而不可，消难获利自行化他，因人果人靡不由此而办其事。
又曼荼罗疏云：念如来之神咒，心心暗契如来心；讽菩萨之密言，愿愿冥符菩萨愿。何生死而不逃，何涅槃而不得？若依余宗修行，须要广知圣教明悟真心，然后修行方是正行，若未悟而修皆非正行。如世病人，须要广知医书明闲药性，方得治病者，即万中难得一也。
是知神咒行门省略功德甚深，普引七众速至菩提，最为要道。故义净三藏云：升天乘龙役使百神，利生之道唯咒是亲。
问曰：夫依显教，须得依教生信依信生解，依解起行行成得果，今密宗神咒不令生解，但诵持之便得道果，既越常规难以生信？
答曰：如世间病人不解医方，遇神妙药而服食之，便得病除身安，彼既不解药性，何得病除身安？世药尚尔，况如来不思议咒耶？！
又如来之教不可以一理推，既言显密有异，不须一[番*去]要解。起信钞云：胶柱调弦全归愚者，守株待兔且非智人，唯宜信而持之速得道果，若不生信空无所获。
大悲心经说：诵持咒者，一切所求皆得果遂，唯除于咒生疑。又云：若有生疑不信，其人百万劫中，常处恶道不闻三宝。
又诸经说：真言行者四威仪中，有无量天龙八部，诸金刚众常守护之。
故广大圆满无碍大悲心陀罗尼经云：诵持陀罗尼者是无畏藏，龙天善神常护持故。又云：若能如法诵咒，即有一切善神龙王金刚密迹，常随卫护不离其侧，如护眼睛如护己命。又持咒者，若在空山旷野独宿孤眠，是诸善神番代宿卫辟除灾障；若在深山迷失道路，善神王化作善人示其正道；若逢贼阵被他抄掠堕落他国，善神龙王接还本土；若在山林旷野乏少水火，龙王护故化出水火。故彼颂云：龙天众圣同慈护，百千三昧顿熏修。
又大佛顶陀罗尼经说：设有众生于散乱心口持神咒常有八万四千那由他恒河沙俱胝金刚藏王菩萨种族，一一皆有诸金刚众而为眷属，昼夜常随侍卫此人，纵令魔王求其方便终不可得，诸小鬼神去此善人十由旬外。若魔眷属欲来侵扰是善人者，诸金刚众而以宝杵，殒碎其首犹如微尘，恒令此人所作如愿。故彼颂云：八万四千金刚众，行住坐卧每随身。
密部诸经广说护持，诵咒之人欲要知者，请看藏教。

八、令凡同佛如来归命门者：
谓真言行者持诵神咒课数满时，身语意三所作善恶之业，皆成无漏功德法门。
故白伞盖颂云：诵满一万八千遍，遍遍入于无相定，号成坚固金刚幢，自在得名人中佛，纵使骂詈不为过，诸天常闻梵语声。
大悲心陀罗尼经云：诵持陀罗尼者，口中所出言音若善、若恶，一切天龙闻者皆是清净法音。又偈云：譬如灵丹药，点铁成金宝，诵持陀罗尼，变凡作贤圣。
又神变疏云：真言行者能令三业，即同本尊三业。又持咒行者，得诸佛归命故。佛顶偈云：十方世界诸如来，护念归命受持者是也！

九、具自他力现成菩提门者：
谓显教中有自力、他力二门，十住论、念佛镜等说：
一、自力门：谓修六度万行等，名难行道，如人陆地步行千里程则迟到。
二、他力门：谓念佛等名亦行道，如人水路乘船行千里程则疾到。今真言中密具自他二力，谓大乘宝王等诸经中说：真言行者日日得具，六波罗蜜圆满功德。
又佛顶颂云：不持斋者名持斋；不持戒者名持戒。僧破二百五十戒，比丘尼犯八波罗，闻念佛顶陀罗尼，便得具足声戒。(彼佛顶疏云：菩萨行门随行则具，今不行而备盖神咒之力具足万行，斯言不诬矣！)，则是自力门。
又真言中每一一字，皆是诸佛全身。末法中一字咒经云：吾灭度之后变身作此咒等，即是他力门。
又诸经说：真言行者现世能成无上菩提。
故楼阁经云：我与无量俱胝百千劫，虽行苦行犹不得菩提。由才闻陀罗尼故，加行相应便成正觉。
又五字陀罗尼颂云：诸佛本誓力，现成诸圣事，即于一坐中，便成最正觉。
又陀罗尼序云：若觉蕴于心，即凡夫三业成功德聚，只于此生便得菩提，何劳修进多劫。
又神变疏判陀罗尼：为大不思议成佛神通乘。谓依余门成佛，如乘羊马行千里程，经久方到。依陀罗尼门成佛，如乘神通行千里程，举意便到所至处，虽无异所乘法有迟疾也。又余门成佛，如磨黄石取如意珠。依真言门成佛，如神通力取如意珠。又云如余菩萨为求菩提，虽难行苦行如救头然，经无量劫尚不能得如是成就。真言行者不亏法则，只于此生得菩提也。
故神变钞云：顿超地位譬之以神通，速离缠痾喻之以咒术。又大教王经云：若不依秘密课诵修行，终不成于无上菩提也。

十、诸佛如来尚乃求学门者：
如大乘庄严宝王经说，诸佛亦求神咒，何况凡夫而不持诵耶？故彼经说：观音菩萨一毛孔中有无量国土无量诸佛菩萨等，普贤菩萨入观音一毛孔中，经十二年不知分齐。
又云：观音有六字大明陀罗尼，一切如来皆不知其所得之处，因位菩萨云何得知？乃至说莲华上佛成佛竟，方经历诸佛求此六字大明等。
问曰：佛具一切智，岂不知得陀罗尼也，
答：有三义：
一者、表此陀罗尼最胜最深，令人生于尊重，所以言佛不知而自求之。
二者、谓权教中佛，不能知得圆宗密咒，如小乘极果，不能知得大乘深法。
三者、密宗神咒即体便是圆圆果海，故佛不得。如释大乘论说，圆圆海佛亦不得，今六字大明、准提神咒，即体便是圆圆果海也！(今密部一切神咒，当显教中所诠法也。实而论之具含能所诠，一切神咒说文，当显教中能诠言也。今六字准提，当显教中果海也！

问曰：宝王经，只言六字大明佛不知得，云何今说准提佛亦不知得？
答云：彼宝王经，说六字大明已便说准提，是知准提同是果海。又佛知佛说者真言，于五部中佛部中收。今准提独出五部之外，若非圆圆果海是何法耶？！

又问曰：夫真言者但是能诠言教即以声名句文为体，何得判为圆圆果海？
答云：若作此问，盖是未知密教宗旨，今密教中秘密神咒，即是所诠之法。一切说文，是能诠言。如上已说，又设纵神咒便属能诠，若伸此问，但是小乘之见解也！
谓小乘教中能诠言教，多以声名句文为体。
大乘始教，或以声名句文为体，或以唯识为体。
终教中说，以无性真如为体。
顿教之中，以绝待真如为体。
圆教中说，或以十玄为体，或海印三昧为体。
彼显教中能诠之言尚尔，即是绝待真如十玄门等，况密宗神咒，当显圆中一真法界耶？！
又释摩诃衍论，据生灭门中能诠之教，会相归性以真如为体。或多一心为体，真如门中即绝待真如为体。又甚深玄理论、不动本源论，此二论中广略解说不二果海，当彼二论中能诠之言以何为体？以理推征，即知以不二果海为体，彼能诠言当尔，即是不二果海。况今六字大明准提神咒，义当彼二论中所诠法耶？！
又自古诸师皆云：秘密神咒是诸佛心印，唯佛得知非因位所解。又今庄严宝王经说：佛亦不知神咒，若非圆圆果海是何法耶？愿诸学者，虚怀体之勿滞局情。)

问曰：何以圆圆果海诸佛不得？
答云：谓圆圆果海，是本性成就之法表，非是诸佛修因断障所得故。又表迥出因果之外故，所以言诸佛不得而自求之。据实而论诸佛皆知得也。故贤首云：性德果海即十方境界是也。

问曰：六字大明准提神咒，即是圆圆果海即是十佛境界，何以凡夫而得持诵？
答云：今密教中说，以真言不思议力，令凡夫三业同如来三业而得持诵。又密宗神咒，若据所知所解，即唯是诸佛境界。今位因凡夫，虽非知解但当持诵，自然灭障成德超凡入圣也。斯之一义，语惊俗听理越常情，人既罕闻庸流难信，博学上智细而详之。于上三义任情取舍。
上来十门略述密部尽依经典，非是下愚能知密旨。故神变钞云：金刚手方可探其赜，莲华眼始能窥其奥。

二、问答密咒法器胜劣者：
问曰：上之十门尽叙述圆教中真言，为当一切真言而有胜劣，五教各不同耶？为复一切真言而无胜劣，皆是圆教耶？
答云：准神变疏而有二门：
一、随他意门：
一切真言而有胜劣，诸部不同。又清凉疏主，于经律论三藏之外立一杂藏，收陀罗尼而成四藏。三乘各四，成十二藏，既三乘中各有陀罗尼，例知五教下亦各有密咒也。
如诸阿含经中咒，即是小教；诸般若经中咒，即是始教；金光明经中咒，即是终教；楞伽经中咒，即是顿教；大乘庄严宝王经中，六字大明准提神咒，即是圆教。(又上来十门中所引诸陀罗尼经，多是圆教。)
梵语陀罗尼，此云：总持。即以教理行果四法为体。五教中陀罗尼，各总含摄当教中教理行果也。(五教胜劣今举喻况之，令初学易知，一、小教如铁，二、始教如铜，三、终教如银，四、顿教如金，五、圆教似如意珠)。

二、随自意门：
一切真言更无胜劣，皆是毗卢遮那大不思议秘密心印。(一代教中乃至鬼神所说真言，皆是毗卢遮那如来，欲普门益生，全体变作彼鬼神类而说真言，非实鬼神能说真言，余类皆尔)。
又贤首清凉以义判教，一经之中容有多教，即知一切经中真言，皆是圆教；一切真言名总持者，能总含摄无尽教理行果也。实而言之，双用二门妙契佛心。
故神变疏云：真言行者，能于差别中解无差别义，于无差别中解差别义，当知是人善达真言相也。

问曰：上说密部，包广包深难思难议，未审此法被何根器？
答云：所被根器亦有二门：

一、就随他意门：
真言既有五教不同，根器亦乃五种各异，五教中陀罗尼，各总被当教中上中下三根也。故曼荼罗疏中亦说，陀罗尼通被胜劣诸根。

二、就随自意门：
一切陀罗尼皆被不思议圆根。故佛顶颂云：神通胜化不思议，陀罗尼门最第一。今有未曾钻仰密教者，多云陀罗尼藏唯被下根，斯言甚谬。且诸经中说陀罗尼，或名最上乘、或名无上乘，或名金刚乘、或名不思议乘，岂可唯被下根耶？！
故清凉云：以浅为深有符理之得，以深为浅有谤法之愆。冀诸学者，切宜留心，不得固执先闻而生轻忽。五天中夏，显密双明方是通人。
上来显密双辩竟。

四、庆遇述怀者：
谓如来一代圣教，不出显密两门。(仁王经钞云：如来一切教，不越显密两宗。)
于显教中虽五教不同，而华严一经最尊最妙。是诸佛之髓菩萨之心，具包三藏总含五教。(梵本有十万偈，此方已翻译者，或八十卷六十卷四十卷等。虽文义广博，其中最津要者，唯别行普贤行愿品一卷经文；是华严之关键、修行之枢机，可赞可崇，西天道流无不依之修行也！)
于密部中虽五部有异，而准提一咒最灵最胜。是诸佛之母菩萨之命，具包三密总含五部。(梵本有十万偈，此方已翻译者，有诸师诸本，虽仪式稍异。其中最纲要者，准唐善无畏三藏所译一卷经文。是诸坛之领袖七众之药饵，可传可尚，东夏高德无不依之持诵也！)
今此两宗，准纂灵记并义净传说，自如来密度已后，时人不闻不知(不闻显圆不知密圆)。至龙树菩萨七百年中出世，双弘显密圆宗，方乃流行人世。今居末法之中，得值天佑皇帝菩萨国王，率士之内流通二教。一介微僧幸得遭逢，感庆之心终日有怀，似病人逢灵丹妙药，窘夫得如意宝珠，喜跃不已形于咏言。乃成颂曰：
  数年何幸顿忘愁，显密双逢称所求，
  五部神功功可赖，十玄妙观观无休，
  音高音下真言转，身去身来华藏游，
  法界众生欢喜事，只疑都在我心头。

显密圆通成佛心要卷下

    供佛利生仪
夫祈道者，若非上供三宝下拯四生，福慧无由增长。今于密藏之内，录出要妙之门，冀诸四众依而行之。若欲供养佛法僧三宝者，应先于三宝像前，五体投地普礼遍法界无尽佛法僧三宝。口诵普礼真言七遍，真言曰：
輆唵(引)向缚忝日啰(二合)慖勿(微一切)
由真言不思议力，自然遍法界无尽三宝前，皆有自身尽皆礼拜奉事也。(每至晨昏或入寺礼佛等时，宜诵此真言。)方始以饮食香华等随力所办之物，并盛饮食器物等，皆以普通吉祥印印之(石手拇指与无名指相捻，余三指皆舍散)诵净法界真言，加持二十一遍，真言曰：
稦嚂
由诵嚂字真言加持及手印力，其饮食器物等，自然清净遍法界也。次诵无量威德自在光明胜劣力变食真言，加持二十一遍，真言曰：
巧娜夫谟屹萨楠[口*缚]凹怛卡他丫[薛/木]出多向[口*缚]吐卢丁枳包帝輆唵戌参矛婆先啰戌参矛婆先啰碢吽
由加持力其饮食等，即变成诸天种种肴膳上味，奉献供养满十方佛法僧三宝，亦为赞叹劝请随喜功德。后结出生供养印(二手当心合掌以十指右压左头指交复安在顶上)，诵出生供养真言二十一遍，真言曰：
輆唵
由诵唵字真言及印不思议力，自然遍法界有无尽香华灯烛幢幡伞盖衣服卧具楼阁宫殿音乐歌舞等种种诸供养具，尽供养遍法界无量佛法僧三宝诸天等。(若无饮食香华但佛像前手结此印口诵此真言，亦自然有无尽供养，遍供养法界无尽诸三宝也。)
若施诸仙，以净饮食盛满一器，诵前变食咒二七遍，投于净流水中，即变成天仙美妙之食，供养百千俱胝恒河沙数诸仙。彼诸仙等得加持食，各各成就根本所愿诸善功德。(若有善男子善女人等，以此密言加持于食施彼诸仙，能令现世寿命延长福德安乐，心所见闻正解清净，具足成就梵天威德，一切冤仇不能侵害)

若济饿鬼，每于晨朝及一切时悉无障碍。取一净器盛少净水，置少饭及诸饼食，以左手执器，右手作宝手印(以大拇指，压头指中指小指，舒无名指用搅食上，施仙食亦作此印)诵前变食咒七遍加持已，然后称四如来名号：南无多宝如来(能除饿鬼悭吝业，得福德圆满)，南无妙色身如来(能破饿鬼丑陋形，得色相具足)，南无广博身如来(能令饿鬼喉咽宽大，所施之食悉皆充足)，南无离怖畏如来(能除饿鬼一切怖畏，得离鬼趣)，称四如来名号已，弹指七遍，取于食器于净地上，展臂泻之(或净石上，生食台上，净足器中皆得)。作此施已，于四方百千俱胝那由他恒河沙数饿鬼前各有摩伽陀国七七斛食。受此食已，悉皆饱满，尽舍鬼趣，生于天上。(若有比丘比丘尼优婆塞优婆夷，常以此密言及四如来名号，加持于食施诸饿鬼，便能具足无量功德。短命之者寿命延长，薄福之者福德增荣，又得颜色鲜洁威德强记，速能满足檀波罗蜜。一切非人夜叉罗刹诸恶鬼神，皆畏是人不敢侵害。)

若欲施水，取水一掬用甘露咒，咒之七遍散于空中，其水一滴即皆变成十斛甘露，一切饿鬼并得饮之，无有之少皆得饱足甘露咒曰
巧南夫无锄素冰噜扔皤伏耶凹怛卡他丫揭凹多伏耶凹怛渰侄凹他輆唵锄素冰噜锄素冰噜扔皤先啰锄素冰噜扔皤先啰锄素冰噜送莎扣呵(曼荼罗疏云，夫为道者祈运为宗，上若不供诸佛菩萨，何处展智欲求菩提，下若不济诸仙饿鬼，何处行悲以度萨埵，有信之流，无遗斯业)

若救地狱，诵智炬如来心破地狱真言一遍，无间地狱碎如微尘，于中受苦众生，悉生极乐世界。真言曰：
巧曩夫谟狣阿湟洒吒圯悉刊底觡喃屹三谷摩也(二合)湨三后母盍驮乃故廿致觡喃輆唵鄐艮啮(二合)巧曩向[口*缚]矛婆帆悉方蹄共哩囚提共哩碢吽(若书此陀罗尼，于钟鼓铃铎作声木上等，有诸众生得闻声者，所有十恶五逆等罪，悉皆消灭不堕诸恶趣中。又凡诸经中，说书写陀罗尼利乐有情者，皆用西天梵字，非是随方文字也，如或梵汉字双兼书之，更妙。)

若救一切亡灵者，应诵不空罥索毗卢遮那佛大灌顶光真言。谓若有众生具造十恶、五逆、四重诸罪，数如微尘满斯世界，身坏命终堕诸恶趣。诵此真言加持土砂一百八遍，散亡者尸上、骨上、或墓冢上，彼所亡者，若在地狱饿鬼傍生修罗等中，以此真言神通威力加持土砂之力，应时即得光明及身，除诸罪报舍所苦身，往于西方极乐国土，莲花化生更不堕落，直至成佛。真言曰：
诖唵狣阿夫谟千伽因尼冰嚧弋左巧曩亘摩扣贺觜母治捺啰(二合)亘么仗抳扔钵痧纳么(二合)捂入[口*缚](二合)匡[打-丁+罗]盲钵啰(二合)向靺集哆伏野碢吽(引)(或用纸帛等书此诸真言，置亡人尸上或骨上甚妙，故偈云，真言梵字触尸骨，亡者即生净土中，见佛闻法亲授记，速证无上大菩提)

若欲利益一切有情者，每至天降雨时，起大悲心仰面向空诵圣观自在菩萨甘露真言二十一遍，其雨滴所沾一切有情，尽灭一切恶业重罪皆获利乐。又若诵此陀罗尼者，所有过现作四重、五逆，谤方等经、一阐提罪，悉皆消灭无有遗余，身心轻利智慧明达。若身、若语悉能利乐一切众生。若有众生广造一切无间等罪，若得遇此持明人影暂映其身，忽得共语或闻语声，彼人罪障悉得消灭。真言曰：
巧曩夫谟先啰湓怛曩(二合)氛怛啰(二合)仲夜(引)伏野巧曩夫谟狣阿(去引)搏哩也(二合)向[口*缚]吐路丁枳包帝鄎湿[口*缚](二合)先啰(平引)伏野回[冒-目+月]囚地屹萨玆怛[口*缚](二合)伏野亘摩扣贺(引)屹萨玆怛[口*缚](二合)伏野亘摩扣诃乙迦(引)冰噜仗抳乙迦伏野凹怛渰尔也(二合)卡他(引)輆唵(引)鉡度市[宁*页]鉡度市[宁*页]一迦鉡度市[宁*页]沨婆[口*缚](二合)扣贺(乐略者，只唵字已下持之，唵字已上是归敬辞，唵字等是正咒也，若书此陀罗尼，于钟鼓铃铎等一切出声物上，或有撞击吹振出声，一切众生闻此声者悉皆清净命终得生西方净土)

欲利乐一切四生等有情者，应书大宝广博楼阁善住秘密陀罗尼，在于幢上、堂殿上，或素[叠*毛]上或纸帛上、或经卷上、或墙壁牌版等上。有诸众生暂得眼见者，或手触者或身触者，或影中过者及余人转触此人者。又或书之戴在顶上者、身上者、衣中者，或书出声物上有闻声者，或读者、或诵者，或但闻此陀罗尼名者，如是众生等，纵有不孝父母者、不敬沙门者、不敬婆罗门者、不敬耆旧者、诽谤正法者、诽谤圣人者、应堕地狱者、诽谤诸佛者、诽谤菩萨者、杀阿罗汉者、造五逆罪者、杀婆罗门者、杀牛犊者、抄劫窃盗者、故妄语者、不与取者、邪染者、两舌者、粗恶语者、轻秤小斗者、强夺财物者、匿他财物者、负言背信者、捕猎者、屠杀者、魁脍者、如是等罪悉皆消灭，决定当得阿耨多罗三藐三菩提。能于现世获无量百千功德，常得国王王子宰官，及诸四众欢喜敬爱，不受世间种种诸苦，毒药刀杖水火等难。一切师子虎狼诸恶禽兽不敢为害，又无一切诸盗贼难、诸鬼神难、诸邪魅难、诸毒蛇难。又现身不受一切诸病，所谓一切疟病、眼病、耳病、鼻病、舌病、齿病、唇病、喉病、头病、项病、诸支分病、手病、背病、腰病、脐病、痔病、淋病、痢病、瘘疮病、髀病、脚病、疔病、肿病、瘰[病-丙+历]病、班病、肚病、疥病、疱病、癞病、癣病，如是等病悉不著身。不为厌祷蛊毒咒诅著身。无横灾死卧安觉安，临命终时心不散乱，一切诸佛现前安慰。又一切傍生鹿鸟蚊虻飞蛾蝼蚁，乃至胎生卵生湿生化生，诸有情等闻此陀罗尼名者，或身触者或影中过者，决定当得无上菩提等云云…。大宝广博楼阁善住秘密陀罗尼曰：
巧曩休谟屹萨楠[口*缚]凹怛卡他(引)丫[薛/木]出多(去声)觡南(引)(一)輆俺(二)合尾旦补匡[打-丁+罗]丫[薛/木]亘陛(三)亘么仗抳盲钵啰(二合)立陛(四)凹怛卡他丫[薛/木]出多(五)市[仁-二+尔]叨捺瞀舍弁宁(六)亘么仗抳亘么仗抳(七)锄苏(上)盲钵啰(二合)立陛(八)合尾亘么同黎(九)州娑(引)丫檗先啰(十)丫俨石鼻刑[口*(隶-木+士)](十一)碢吽(十二)碢吽(十三)捂入[口*缚](二合)匡[打-丁+罗]捂入[口*缚](二合)匡[打-丁+罗](十四)后没益驮合尾吐卢丁枳包帝(十五)么麌鈱呬夜囚地甃瑟耻(二合)凹多(上声)丫檗慌陛(十六)送娑[口*缚](二合)扣诃(十七)(又若人于高山顶上诵此陀罗尼者，尽眼所见处一切众生，皆得灭一切罪业，得离一切地狱业，得免一切傍生身，上来诸咒藏中各有数本不同，皆是前后三藏西天诸国语音有异，但依一本诵持无得拣择，寡学之者，多分受一非余呵斥圣贤，寄语后人勿沾斯咎)

上来供佛利生诸真言等，若不能都各诵持书写得，皆用准提真言亦得。故持明藏仪轨经云：此准提咒似如意珠，若有行人，处处用之皆得成就是也。

供佛利生仪

显密圆通成佛心要并供佛利生仪后序
门人比丘性嘉述

恭闻大日雄尊，始王华严之界，圆音妙法；遍周帝网之区，称其性演重重无尽之门，就其根开种种有限之义。爰自结集之后，洎于翻译已还，五藏、八藏以殊分，一乘、三乘而异设。若乃举其大柄振其宏纲，则唯密及显，斯可得而称矣！谓密言玄妙统五部之真诠，显字渊冲贯十宗之微旨，应根派异泾渭双流，会旨源同清浊共湿。
然而去圣时邈群生见差，或密显偏修、或有空别立、或学声字迷神咒之本宗、或滞名言昧佛经之正意。虽有观心照性，然多背正趋邪，各计断常竞封人法。弘性弘相，商参互起于多端。宗立宗禅，水火交腾于异义。遂使滔滔性海罕挹波澜，灿灿义天难窥光彩，斯盖未遇通人与开示焉！
今我亲教和尚，讳道[厄*殳]字法幢，俗姓杜氏云中人也，家传十善，世禀五常。始从龆龀之年，习于儒释之典，天然聪辩性自仁贤，博学则侔罗什之多闻，持明则具佛图之灵异，禅心镜净神游华藏之间，戒体冰清行出尘劳之外。加以霜松洁操水月虚襟，曲己利人轻身为法，恒思至理匿在筌蹄。每念生灵懵于修证，由是寻原讨本采异搜奇，研精甫仅于十旬，析理遂成于一卷，号之曰：显密圆通成佛心要，并供佛利生仪。其文则精俊简约，其义则渊奥该弘，穷显密之根源，尽修行之岐路。四门朗朗，如皓月之呈辉；十段明明，若群星之列耀。五法界之妙观，灿烂于行间；三秘密之神宗，昭彰于字下。包括鹫峰之妙典，弥纶龙藏之遗文。会万法以无违皆归圆教，融诸咒而不滞尽是总持使瓦砾并作于真金。草木悉成于妙药，寔乃改张异见端正前修。依之则无塞不通，弘之则无根不被。其犹出匣之镜动则临人，射空之箭发必有中，尽善尽美兼质兼文。有玄之又玄之宗，秘之又秘之趣，使将来者开卷便知圣旨；得意皆是全才。贫子获衣内之珠，轮王雪梦中之耻；北秀南能之心印，讵假躬参。西林东社之灵编，无劳亲阅。真可谓登觉山之捷径，济苦海之逆船，一十二分教之蓍龟，八万四千行之钤键。
抉学人之疑膜，有类金[鎞-囟+(奂-大)]，断释子之邪心，无殊宝剑。复有供佛供僧之秘法，济仙济鬼之玄门，拯幽灵之神方，利含生之圣术。其功德之广大，逾五岳之峥嵘其利益之宏深，越四溟之浩森。若非炼智炼神精教精理，内凭咒力外感佛加，曷以著斯绝妙之文哉？性嘉叨承宿幸忝会此生，自得伏膺亲蒙诲道。七十子仲尼门下，入室徒忻；一千辈黄梅山中，传衣匪预。虽滴露乏添江之力，轻尘无足岳之能。但竭愚衷聊为后序，所愿万灵密佑四众圆修，长然心要之灯，恒照愚冥之路云尔。
切以藏海汪洋，深广莫窥其涯涘，圣途坦荡，指归直造于根源。矧圆通显密之要门，极性相有空之至理，惟持明者斯问津焉。管主八缘幸释流庆逢圣世，声教炽焰，佛法莫盛于当今。车书混同，华竺咸归于至化，眷此霾尘之宝，奚其韫椟之缄，敬镌刻于斯文，俾流通而入藏。恭愿法轮大转，亿万年睿算永祝帝龄。佛日高悬，一大事因缘俱明本智。文英武烈子孝臣忠，干戈息于八方，风雨调于六合，功能最胜笔舌奚殚，恩有普资自他俱利者。


准提佛母行林第十一准胝法

准提佛母行林第十一准胝法＼阇梨严觉洪道

一支度
注进
准胝御修法一七个日支度。
一名香（沈　白檀　郁金　龙脑　安息）
一酥　蜜
一坛 灯台
胁机 礼盘
半叠 炉
桶等（如常）
一坛敷布 大幕等（如常）
一净衣
一灯油 坛供人供等
阿阇梨 伴僧
承仕 驱使
见丁（已上净衣供料）
一阏伽桶 神供桶
手水桶 小杓等（如常）
一供所 杂具
僧房 装束等（如常）
右注进如件
年 月 日

阿阇梨

依独部经等意者。明镜一面。可载之文不云。其大先达被注修法支物。此法中云。明镜（云云）依彼经等意欤。

一起首时分

经云（祓轨不空）从月一日至十五日（云云）
轨云。从月一日至八日（息灾）从八日至十五日（增益）从十六日至二十三日（摄召敬爱）从二十三日至月尽（降伏云云）。
独部经云。每月一日。八日。十四日。十五日。十八日。二十三日。二十四日。二十八日。二十九日。三十日。如是十斋（云云）。
私云。或人云。六斋日者。诸经见之。十斋日文唯在此经（云云）。

一向方
不空轨并金刚智经等（息灾向此方。乃至降伏向南。如常仪）

一行法
七俱胝佛母准胝大明陀罗尼经（金刚智）
如是我闻。一时。薄伽梵。在名称大城。祇树给孤独围。愍念未来诸众生故。说过去七俱胝准胝如来等佛母准胝陀罗尼（云云不空本云。即入准提三摩地。说过去七俱胝佛所说陀罗尼云云）
此经唯说根本真言别行成就。不说印契行法仪则。
七俱胝佛母唯胝大明陀罗尼念诵法门（金刚智）。
此法中说念诵观行供养次第悉地佛部轨仪也。可谓苏悉地中准胝佛母持明行法。
七俱知佛母所说准提陀罗尼经（祓轨不空）。
此经轨意同于金刚智译经轨。可同本异译矣。此外有独部经等。大纲同于前经轨等。今依悉地通法而记行法次第。
先前方便（如常）唱礼（奉卫）
三身 南无曼荼罗主七俱胝部母冒地萨埵（三反）

五大明 大小

三部 发愿
至心发愿 唯愿大日
本尊界会 准胝佛母
七俱胝佛 三部五部

诸尊圣众

次三部三昧耶 次被甲护身
金刚智轨。三部三摩耶后。以根本印为护身（诵根本陀罗尼）次辟除（用乌瑟沙摩印明）
不空轨。用第二根本印。真言曰。
唵迦么黎尾么黎准胝娑婆诃（二合）贺（金轨。无此真言）

次地结 次金刚墙
次道场观
观想。地结之上金刚墙内。有大坛。于坛中心。想八叶大莲花。上有师子座。座上有宝楼阁。垂诸璎珞缯幡幢盖。宝柱行列。垂妙天衣周布香云。普雨杂花。奉诸音乐。宝瓶阏伽天妙饮食。摩尼为灯（云云）。
次三力偈 次普通供养

次观曼荼罗
楼阁中有八叶大莲花。花台上有月轮。轮中有母字。字变成贤瓶（白青色瓶白有花）瓶变成七俱胝部母。白黄色。有十八臂。持种种三昧耶形。著白经罗绵。坐赤莲花。额有眼。眷属围绕。
次治路 次成不动
次振铃 次宝车辂
不空轨云。想七宝车辂。佛部使者。驾御七宝车辂。乘空而去。至于色界顶阿迦尼吒天毗卢遮那佛宫殿中（云云）。
金刚智轨云。车轨上有白莲花座。如所画像形。心中想念如在目前（云云）。
次请车辂 次迎请圣众（用佛部心印明）
不空轨云。结请本尊印。从车辂下降于道场。准前第一根本印。以二大指向身招。诵真言七遍。真言曰。
唵者礼主礼准胝翳醯曳婆哦□底娑□贺。
问。前第一根本印何耶答。此轨依金刚智本。云乐也所谓金刚智本。三部三昧耶后。出根本印至布字。次又出根本印第二根本契不空本三部。次云。结第二第一第也。临文可知之。
问何故依金刚智本耶答。金刚智者。师。在前译经轨。不空者资。在后重译。尢可依师本事。
私云。迎请印。或用通法而不用本法。或直用本法而不用通法。或并用之。可随时宜矣。
次辟除从魔次示三昧耶。
私云。金轨。有迎请而无辟除并三昧耶。不轨。有迎请辟除而无三昧耶。
先德说云。问。就召请等三印。召请只请圣。何魔来故云用辟除。辟除只除魔。何去圣者示三昧耶。答。此事难思。但后二印明。诸文出没。凡有四说。或唯有辟除无三昧耶。此说甚多（私云。如今不空轨是也）或唯有三昧耶无辟除。如经第七及随行轨等。或二俱有。如胎轨。或二俱无。如不动法花轨等（私云。如金刚智轨。又是也）以之案之只随宜也。且述今轨（私云。胎轨也）云钩印一往召请圣众。亦有深意。如经第七及义意云。召佛菩萨及召请不善众生害其恶心。以要言之。普召一切众生今得道也既普召集。须除魔留圣。故有辟除示三昧耶。此表诸佛诫恶劝善二教门也。

问。若言普召为今得道。云何辟除

答。辟除诫恶也。由此断恶。岂不得道。然辟除魔时圣众退散。多出师说未得本文。若无诚证不可必会。若有诚证可会。释云。佛制诫动二教门已还。同善恶类。示恐怖欢喜故。行者行诫行佛则表恐怖。行者行劝门佛亦表欢喜。大圣大术唯为利生也。

问。佛无恶何诫耶。

答。或现病行。或表性恶。又云。钩印普召善恶二人。此表分别善恶法门也。辟除普除圣魔二众。此表空善恶诸法也。如言如筏喻者。法尚应舍。何况非法示三昧耶。唯留圣众。表虽空界福而灭罪生善也（云云）。

次金刚纲 次火院
次阏伽 次花座
次善来偈
不轨。花座次出澡浴印明。以前阏伽宛洗足次成身业身 次五供
次普供
次赞（金轨不出赞。不轨有赞。但字句繁多。似难行用。或可用四智心略。或可用佛赞）
次布字
金轨云。结布字契。以二中指二无名指向内相叉。二大指二头指二少指并直竖头相著即成。想自身犹若释迦牟尼如来。三十二相八十种好。紫磨金色圆满身光（云云）。
顶唵（白色如月）两目。颈上。隶（绀琉璃色）心。祖（色如皎素）两肩。隶（金色）齐中。准（黄白色）两髀。胝（浅黄色）两胫。莎缚（赤色）两足（满月色）。
一一依字次第皆以契触布之（云云）。
不空轨云。
（两目童人上）（左右眼上）（颈上）（心）左右肩）（齐心）（左右髀）此轨不云字别色。若作息灾。增益。降伏。敬爱。随四种法。白黄黑赤（云云）。
私云。布字法者。先起自心（云云）然者先可布心字欤。
不空轨云。由想布真言结印加持。故行者身即成准胝佛母身。灭除一切业障。积集无量福德吉祥。身成金刚不坏体。若能常专注观行。一切悉地。皆得见前。速证无上正等菩提（云云）。
次根本印。
金轨云。第二根本契。以二手向外相叉。二头指二大母指。并直竖即成。妙言曰。
那莫飒多南三藐三勃陀俱胝南怛侄他唵左隶祖隶准胝莎□诃（诵七返。以契于顶上解散）
私云。三部三昧耶后。出准提佛母根本身契。其契相先以二手小指二无名指。相叉入掌。二中指直竖头相著。二头指附二中指上节侧。二大指各附二头指侧即成不轨。唯云结根本印诵根本真言。第二不云。第一不云耳。
次加持珠 次正念诵（先部母。次大日。次本尊。次一字。次又部母）
不轨云。以左手无名指大指承珠。右手以大指无名指移珠。手如说法相（私云。如说法相文可案之）
其声不缓不急。心专注不异缘。观自身同本尊身相形具足。
金轨云。想七俱胝佛母口中七俱胝陀罗尼文字。一一字放五色光。入行者口裹。安自心月中。右旋布置。即诵本尊陀罗尼一遍不急不缓。不得高云。须分明称字而令自闻。常取一数为定。如有缘事。亦不得减数至一百八已下。此名声念诵。
不轨云。若不定一百八。即不宛求悉地遍数。念诵毕已。蟠珠于掌。顶戴发愿。安珠于箧中（云云）。

护摩（轨说息灾。增益。敬爱。调伏四种法）

六坛作法（如恒。诸尊段有无随形势）

经云若患重病者。诵真言一百八遍。称彼人名。以牛乳护摩即差。
又法国中有疾病。七夜以油麻粳米。和苏蜜作护摩。即得灾灭国土安宁。
又法若女人无男女。以牛黄于桦皮上。书此真言令带。不久当有男女。
又法或女人夫不敬重。取一新瓶满盛水。于瓶中著七宝及诸灵药五谷白芥子。以缯帛系瓶项。以真言加持一百八遍。令女人结本印安顶上。以水灌顶。即得宠爱敬重。非但敬重亦得有子息。在胎牢固（云云）。
护摩真言。
轨云。息灾真言曰 唵者礼主礼准泥（令某甲为他人念诵称彼名）扇（引）底矩噜（二合）娑□贺
私云。余三法各改息灾句。置当法句。
伴僧后加持同用上咒（但加归命句。除当身句）
不轨云。即结定印端身闭目澄心净意。当于胸臆身内炳现圆明如满月皎洁光明。起大精进决定取证。若能不懈怠专功。必当得见本源清净之心。于圆明中想唵字。余八字右旋。于因明上布列。于定中须见真言字分明。即不散动得定。即与般若波罗蜜相应。思惟字母种子义。唵字者。是三身义。亦是一切法本不生义。左字者。一切法不生不灭义。礼字者。一切法相无所得义。祖字者。一切法无生灭义。礼字者。一切法无垢义。准字者。一切法无等觉义。泥字者。一切法取舍义。娑□字者。一切法平等无言说义。诃字者一切法无因义。由一切法本不生故。即得不生不灭由平等无言说故。即得无因无果。般若相应无所得以为方便入胜义实际。则证法界真如。以此为三摩地（云云）。
次根本印 次成事业身
次五供普供 次赞
次阏伽（不轨。根本印。次有澡浴印赞次献阏伽云云）
次振铃 次回向方便
次随方回向 次解界
次奉送 次三部护身
次下座礼佛 次堂外作善
金轨云。读诵大般若或化严或无边门或法花楞伽涅槃大乘经论等。思惟讲说。或以七俱胝佛像塔印。香泥。砂上纸上随意印之多少。如念诵（云云）。
右依悉地通法而略记之了。唯是为自行也。人更不可用之。
依胎藏大法行之者。可有多意。
若依大悲大坛者。行法如常
尊位 遍知院左方佛眼北
私云。现图虽安此尊。经轨之中不说其印明形像。
或嘉会坛 或随行
或释迦别坛（如先。但可想释迦入准胝三摩地如经意）或佛母别坛（如佛眼抄）
若依金界行之者。金界之中。未见此尊印契。密言形像。不如不行之。若犹欲行者可作大日即本尊观（云云如先先）。

一遍数
不空经云。九十万遍（金刚智本同）
又云。七十万遍（金本同）

一僧数
不轨云。请七僧（云云）

一念珠
不轨云。即取菩提子念珠。具一百八。依法贯穿。即以涂香。涂其珠上（云云）。

一随所求法门观尊像。

金轨云。若求不二法门者。应观两臂。四无量四臂。六通八圣十波罗蜜如次六十臂。若求如来普遍广地者。十二臂。十八不共三十二相八万四千法门。如上观念（取意。不空轨无此文）。

一形像并曼荼罗
不空轨云。次说准胝佛母画像法。
取不截白毡去毛发者。于净壁。先应涂坛。以阏伽饮食随力供养。画师应更八戒斋。清净画像。其彩色中勿用皮胶。于新器中调色。应画准提佛母像。身黄白色。结跏趺坐。莲花上。身佩圆光著轻谷。如十波罗蜜菩萨衣。上下皆作白色。复有天衣角络璎珞头冠。臂皆著螺钏。坛慧著宝环。其像面有三目。十八臂。上二手作说法相。右第二手作施无畏。第三手执□。第四手持宝鬘第五手掌俱缘果（金轨云。微菩布罗迦。汉言子满果。此间无西国有）第六手持钺斧。第七手执□。第八手执金刚杵。第九手持念珠（金轨云。把宝鬘）。左第二手把如意宝幢。第三手开数红莲花。第四手军持。第五手罥索第六般若梵夹。莲花下画水池。池中难陀龙王。坞波难陀龙王。拓莲花座。右边画持诵者。执香吕瞻仰圣者。唯提佛母矜愍持诵人。眼下顾视。上画二净居天子。一名俱素陀天子。手持花鬘。向下承空而来供养圣者。于像下应书法身缘起偈（云云）。
又云。以檀香涂九个圣位。如满月（云云）。
又云。用陀罗尼九字。布列于行者身。即成以如来印。八大菩萨所加持身（云云）。
金轨云。磨白檀香涂作八曼荼罗。犹如满月。或似八叶莲花（云云）。
私云。九个圣位何等尊哉。八大菩萨又谁哉。可寻之。
图云。白黄色。十八臂。持种种三昧耶。著白轻罗绵。坐赤莲花。额有眼（云云）。
裹书云。或云。七俱胝及瑜伽中八大菩萨观音。势至。普贤。文殊。虚空藏。金刚藏。除盖障弥勒（已上）。

一以镜为坛事。
独部经云。不用诸部广修供养。堀地作坛。香泥涂之所建立。但立一新镜未曾用者。于佛像前。月十五日夜随力庄严屈请供养烧安悉香及具清水。结印诵咒。咒镜一百八遍。以囊盛镜。常持相随。欲诵咒。但持此镜。置于面前。结印诵咒。依镜为坛即得成就两本经轨无此文。但说一成就法之中云。又法取一明镜置于坛中。先诵真言。加持花一百八遍。又诵真言。一返一掷持镜面。于镜面上即有文字现。说善恶事

一以帛可覆像事。
不空轨云。持像于精室秘密供养。以帛覆像。念诵时去覆帛。瞻礼供养念诵毕。聊以帛覆。慎勿令人见。何以故从师受仪轨画像法。若转与人呈像被魔得。便当须秘密（云云）。
私云。余尊准知。皆如此欤。

一切能。
经（不空本）云。若有修真言之行。出家在家菩萨。诵持此陀罗尼。满九十万遍。无量劫造十恶四重五逆五无间罪。悉皆消灭。所生之处常遇诸佛菩萨。丰饶财宝常得出家。若是在家菩萨。修持戒行坚固不退。诵此陀罗尼常生天趣。或于人间常作国王。不堕恶趣。亲近贤圣。诸天爱敬拥护加持。若营世务。无诸灾横。仪容端正言音威肃。心无忧恼。若出家菩萨具诸禁戒。三时念诵依教修行。现生所求出世间悉地至定慧现前。证地波罗蜜。圆满疾证无上正等菩提（云云）。
又云。若人无宿善根。无菩提种不修菩萨行。才诵一返则生菩提法芽。何况常能念诵受持（云云）。
独部法云。建立曼荼罗。结印诵咒。能灭十恶重罪。成就一切百法功德。作此法不简在家出家。饮酒食肉。有妻子。不简净秽依我法无不成就短命者增寿无量。求官者现世得轮王位。凡所求愿无不称遂（云云）。

行林第十一

元禄十一年七月八日以大山寺藏本令松安书
台山中天鸡头阇梨严觉洪道


厚造纸：准胝

厚造纸：准胝＼日本 元海记

准胝。

小野僧正传云。

种子。三昧耶形。三□。

种。三贤瓶（大师御笔记有之）

印。二手合掌。二地二水次入掌。屈二风著二火背。二空著风侧。

又印。外缚。并瘦二风二空印五处。石山内供记云。弘法大师御传云。准胝根本印。地水相次入掌。二火瘦合。二风会火上。二空付风侧。名三□印（云云）

私云。此印同前印欤。但大师名三股印尤可信仰。故三宝院权僧正口授曰。大师御说。准胝契名三□印。然者少开二头。一麦许不可付中指欤。文虽不说准义可知也（云云）私云。甲胄形上有三□形。然者此印同彼甲胄欤。仍增益延命之法相应欤。

又云。先德秘说云。准胝大士是释迦如来所现也。

私云。仪轨说布字契中云。即想自身犹释迦如来三十二相八十种好。紫摩金色圆满身光。是则为其证文欤。
准胝经。并仪轨等中。此尊不见观音。但庄严宝王经（然法桥请来也）彼经偏说观自在菩萨功德悲愿利益。不演他尊功力。说六字真言胜和了后又有此说。七十七俱胝佛所说陀罗尼是准胝真言也。若如此说者。此陀罗尼方应在在真言。若不尔者何此中说之乎。夫言既观自在□者。准胝岂非观自在菩萨哉。

又天台以六观音宛六道。以准胝宛人道云天人丈夫观音。
又随小野僧正。以准胝入六观音中被注进入道殿。其词云。大略出止观。先师所传也（云云）
私云。胎岁八叶观音种子字也。准胝种子字也。此又颇证欤。


要尊法：准胝

要尊法：准胝＼日本 永严撰

付要尊抄之具如七卷抄并十卷抄。

准胝（息灾修之行者面向东）
准胝佛母大悲尊。如来部中诸圣众。
观想。大海中有莲花。难陀拔难陀二龙王共扶莲华茎。花台上有字。成净月轮。轮中有字。变成贤瓶。贤瓶变成准胝佛母。身黄白色种种庄严。著轻縠衣白螺为钏。面有三目身具十八臂。上二手作说法相。右第二手施无畏。第三手把剑。第四手把数珠。第五手把微若布罗迦（汉言子满果此间无西国有）第六手把钺。第七手把剑。第八手把跋折罗。第九手把宝鬘。左第二手把如意宝幢。第三手把莲花。第四手把澡罐。第五手把索。第六手把轮。第七手把螺。第八手贤瓶。第九手把般若波罗蜜夹。作怜怜愍眼看行者。威仪具足相好圆满。乃至八供养四摄等菩萨恭敬围绕。
振铃以后大日印明。本尊印明。
次八供养印明。次次如常。
南无佛平准胝。
本尊印（内缚三古印二空著风侧）又印（二手外缚二风二空并直立）加持五处散顶。
伴僧同用此咒。或小咒。
中御室御记。准胝印（以二手向外相叉。二头指二大母指并直竖）密印（三股种子印）五股（三摩耶形）真言。
娜慕飒哆南三藐三勃陀俱胝南怛侄他唵左隶祖隶准胝娑缚贺。
小咒。唵者礼主礼准泥娑婆贺。
    种子。或甲胄。莲花。尺杖（极秘密也）
形像。四臂。六臂。八臂。十臂。十二臂。
三十二臂。八十四臂。
坛中观水池。池中有莲花。花台上有字。成净月轮。月轮中有字。变成贤瓶。贤瓶变成本尊（三目十八臂）
迎请印内缚二中指直竖。头著。二头指附二中指上节。二大来去。
唵在隶祖隶准胝壹醯曳醯薄伽隶底。
辟除印。右大指押中指以下三指甲上。左亦如右。为合拳。以二头指头著。唵俱鲁惮□惹（诵一反以印右施身一匝。如此三度作）
根本印（以二手向外相叉二头指二大母指并直立）内缚立二头指莲形。真言。 等。印以内三古印为秘护摩。火。天。本尊。诸尊。北斗。施天（此段火天倍杓）炎魔天以小坛供之。作法有别。初夜时许供之。
散念诵。佛眼。大日。本尊。八字文殊。军荼利。大金刚轮。陀罗尼。护摩真言。一字（卷数此定也）
招北斗印。二小二大莲叶形。二无名指入内。以二大印押之。以二头指招之。
真言等咒也。
部主。大日。诸尊段三十七尊。教令轮（军茶利）
佛部之内三部之部母。佛部。佛眼。莲花部。七俱胝佛母。金刚部。般若佛母也。准胝。佛部之内莲花部佛母六观音之内入之欤。


诸尊要抄：准胝

诸尊要抄：准胝＼日本 实运撰

准胝（天人丈夫破人道三障。人道有事理。事伏憍慢。称丈夫。理则见佛性。故称丈夫）
息灾。延命。除病（师主口传云。求见修此法）
（保元四年三月十八日始行之百个日。等身像。师主手替也。三目十八臂也） 种子。三摩甲胄。又五古（小野）或贤瓶。部主。大日（胎藏。师主说）马头。正观音。诸尊。六观音。又三十七尊。根本印（二地二水交入掌。二中指直立头著。屈二风著火上节侧。二空著风侧）秘印。外五古印。内三古印（曩谟萨怛缚南。三藐三没驮俱底南怛尔也他。唵折隶主隶准提。娑婆贺）。
劝请句。准胝佛母摩诃萨。如来部中诸圣众。礼佛（曩谟阿利耶没驮缚佉缚底）
发愿句。最胜金刚。正念诵真言小咒。御加持。并伴僧咒。字轮观。等。


幸心钞：准胝事

幸心钞：准胝事＼ 日本 宪深口．亲快记

准胝事

三昧耶形贤瓶（云云）而十一面法三昧耶形军持（云云）
问。此贤瓶与军持差异如何。共瓶形体何有各别名乎答。军持云普通水瓶体也。贤瓶云庄严宝瓶也。仍贤字庄严由也（私云。胡瓶云乌头瓶也）。
问。道场观白螺为钏（云云）如何答。天竺人腕颈贯钏。其体诸佛菩萨形像见。私云。此钏事由如何。
问。微惹布罗迦果云何物乎答诸师说多之。暂依此次第者柘榴也。


总持抄：准胝法事

总持抄：准胝法事＼ 日本 澄豪撰

准胝法事

种子。三形。贤瓶。
言说不可得。流不可得。（智金。理胎）合字也。在说法利生功德。故在大悲利物功德也。

三形贤瓶者。法界不二圆形也。其功德无量无边。无漏一尘。最初一转之圆塔。法界体性成身之故。以此三形纳法界。


秘钞：准胝法

秘钞：准胝法＼ 日本 胜贤记．守觉亲王辑

准胝法。

种手。

三昧耶形。贤瓶。

种子三形事。

无名抄云。小野僧正云。种手。三形三古。名甲胄。大师御笔记。种手。三贤瓶。五古小野。

以准胝名观音事。证据可寻之。可见无名抄。

金云。师主云。六字章句荼罗尼。观音经所说也。依止观。六字即是六观音之释。是举皆六观音（云云）小野僧正。取淮胝不取不空罥索

可仰此说（云云）八家秘录。以准胝不出观音部（云云）

道场观。

观大海中有字。成大莲花难陀拔难陀二龙王。共扶莲花茎。莲花上有字。变成贤瓶。变成七俱胝佛母尊。身黄白色。种种庄严其身。其像周圆光明光焰。白螺为钏。具十八臂。面上有三目。上二手作说法相。右第二手施无畏。第三手把剑。第四手把数珠。第五把微惹布逻迦果。第六把钺斧。第七把钩。第八跋折罗。第九把宝鬘。左第二把如意宝幢。第三把莲花。第四把澡罐。第五索。第六把轮。第七螺。第八贤瓶。第九般若夹坐赤莲花。八供四摄诸大菩萨。二净居天前后围绕。

私云。金刚智轨云。两臂四臂六臂八臂十臂十八臂三十臂三十二臂八十四臂。各可随所求（云云）

形像事。

金云。二臂（经第二）四臂（十五卷）三面六臂（八卷）三面十臂（三卷）十八臂（二十卷）十一面三十臂（十二卷）此尊打任。可用十八臂像欤。

印。

二手内缚。立合二中指。屈二头指。附二中指上节。开二大指。附二头指之侧。

真言。

金云。私印。外五古（云云）

无名抄云。石山内供记云。弘法大师御传云。准胝根本印○三古印（云云）取意。此真言打任加归命句可诵之。护摩供物。略思时。除归命。许用也。

又印。

二手外缚。二头指立合。二大指并立印五处真言。

正念诵（用此真言归命句异之）

字轮观石山别用之。金等。

散念诵（佛眼。大日。释迦。本尊。不动。乌瑟沙摩。炎摩天。大金刚○。一字）

散念诵令用真言等事。

满释迦真言事。

不动明王。是释迦化身。此尊又释迦化身也。故用此尊欤。师说颇不分明。此条强不可用事也（云云）

满乌涩沙摩真言事。

此法之结界之明王见。仍用也。

满炎摩天真言事。

持此法之人。敕火摩王。延二十一年之寿。依其意满此咒欤。此事见独部法。

伴僧咒（大咒朱）加归命句。

御加持咒（大咒朱）加归命句。

劝诅。

准胝佛母大萨埵。如来部中诸圣众。

发愿。

准胝佛母。如来部中。诸尊圣众。

礼佛。

南无（三遍）

赞（四智赞。仪轨有赞不用之）

护摩（就息灾修之）

部主段（以释迦为部主）

本尊段。

自加持印明。

召请印明。

拨遣屯明。

诸供物咒（大咒奥院。）

加持物咒。

诸尊段（三十七尊请之）

世天段。

支度。

卷数。

牛黄加持事。

以牛黄磨水以准胝真言。一百八遍加持之。涂脐已下（脐已下者产门也）

真言。

（产生安稳无诸灾难。（朱）加持之时真言之内读加此词也）
以前作法虽传之。未见本说。圣宝僧正。村上御降诞之时行之。近又醍醐胜觉行之欤。
问。无修法者不可成此法欤。答。全不可依修法。是别作法也。此事许行之。如法成其产期可行之。凡者此作法全无风情。只磨牛黄。以准胝真言加持之。咒师以牛黄与产人。令磨产门也。但故实莲僧都颇不被甘心（云云）


秘钞问答：准胝

秘钞问答：准胝＼ 日本 赖瑜撰

准胝。除灾。延命。除病。求儿。

先除灾文

不空译经云：‘若在家菩萨，诵此陀罗尼，或于人间，常作国王；若劳世务无诸灾横。若出家菩萨，三时念诵，现生所生求悉地现前。

日照译经云：‘复次有法，若在路行诵念此咒，无有贼资恶兽等畏。若欲住渡江河大海，诵咒面渡无有水中恶兽等难。’

金刚智译经：‘复有一法若有王难。被系闭枷锁禁其身者。诵此陀罗尼即得解脱（日照译又有此说）。’

次延命文

无畏大道场法云、又授三藏口傅密意云：‘若有苾刍苾刍尼优婆斯优婆耶童男童女，命欲终尽，不问宿殃大横小横，但命尽三世日得遇此法，勒阎罗王令幽冥所更与延寿，合终之命却得增寿。每一灌顶，增二十一年寿命。于寿命长短悉自能知。’

御口云：‘先师僧正此文殊被美，不动尊能延六月住之誓愿非御数欤（御自笔云）。’

不动立印轨云：‘又正报尽者能延六月住问，延寿只六月欤，强不可为望，如何？

答。荼吉尼知定业众生，兼六朋夺其精食之，大日疏委如记之，仍六月六月相续延寿也。今准胝功力勒阎王，每一灌顶增二十一年寿，是又二十一年二十一年相续延寿欤！

六月与二十一年相续虽不异，犹非同日论欤先师所存如此而已。’

愚老云：‘一灌顶何事哉？’

答：‘无畏轨云：“父母遇此法，得入灌顶，能令子孙皆同得福。善男女得入灌顶，能令父母延年增福此受明灌顶欤。可寻（已上归笔）’

善无畏独部法云：‘先当净心，然后结印，印想心上诵此咒百八反。诵此咒时能使短命者长命，加魔罗病尚得除差，何况余罪（此文通除病灭罪也）。’又云：‘若有短命长病众生，月十五日夜晓安悉香诵此真言一千反增寿无量。’

除病文

日照译经云：‘复次有法，于病者前以墨书其病人形像，咒以打此书人形，亦便除差；其病人，为鬼所著身在远处，应咒杨枝具满七反寄人持打，即亦除愈。’

金智译经云：‘或取童女所缮之念诵一遍作一结，如是满二十一结，与病人小男女等，顶上系著恶魔鬼魅等病，取柳枝或茅草诵真言拂患者身，即得除愈。’

产生文（付夜啼）

金智经云：‘若求子，于书彼叶上书此陀罗尼并书僮子，以紫彩裹之，念诵一千八十反，安著中，即孕。”

照经云：‘又法，若孩子夜啼，令童女右并的，诵真言加持结二十一反，系于颈下，孩子好不夜啼（御自笔云）。’

不空译云：‘若女人无男女，以牛黄于插皮上书此真言令带，不久当有男女。’（或以此文为牛王加持证文，而文不分明，不可然欤（已上御笔）私加之。）

灭罪文

不空经云：‘若出家在家菩萨诵持此陀罗尼满九十万遍，无量劫造十恶障重、五逆五无间罪悉皆消灭。’金智日照等经中说同之。

菩提文

日照经云：‘若有薄福众生无有少善根者，若得闻此大准提陀罗尼法，速疾证得阿耨多罗三藐三菩提。’

不空经云：‘又法，若人无宿善根无菩提种不修菩提行，才诵一遍则生菩提牙，何况常能念诵受持。’

爱念

无畏译经云：‘又宰臣事王，若为卑官，被所持者不相念，但每夜三时向本尊前诵此真言一百八反，一返一呼所事者名，即得大人爱敬，如臣敬君，如子敬父，所有言说彼皆信受。’

所望。宦位。福录。

又云：‘又每欲于王及大人受求官及物等，但依前法一遍称名；自云：“某为某事，愿得如意，悉皆得之。”’

又云：‘若人总无福录官位，但于二七日中至心念诵，随有缘力加功，依法邓得福录官位，随意处乐。’

知善恶事。

不空经：‘又法取一明镜置于坛中，先诵真言加持好花一百八遍已，然后又诵真言一遍一掷打镜面，于镜面上即有文字现说善恶事（御自笔云）此中现青衣童子等事（无畏记）此事至要至要也。可引载欤

除睡眠事（日照轨）

除口舌事得聪明事（金智日照）

此等功力大切（大切在日语中为重要的意思）也。可引载欤。

无善根种子生菩提牙事。

金智轨不空轨此功能大切中大切。既菩提文被引载。珍重珍重（已御自笔）。

种子。

御口决云：‘又取梵名中为种子也。文此尊是无佛性人与佛性故，中取初字欤。’

三形。贤瓶。

问：‘瓶名贤瓶意如何？’（御自笔云）诸瓶（宝瓶、贤瓶、胡瓶、军持等也）面如谈之（已上御笔）

私云：‘承御口决云：“贤瓶常花瓶以彩帛成庄严也，胡瓶是瓶颈外有取柄并小口，小口端作龙头等欤，宝瓶水瓶等通名。”’

尊形十八臂。

私云：‘金刚智轨：“两臂、四臂、六臂、八臂、十八臂、三十二臂、八十四臂名，可随处求。但秘藏记释释迦院准胝云：“白黄色有十八手。遍身有白轻罗纬绵之文高尾曼荼罗同之欤。”’

观中。白螺为钏。

问：‘白螺为钏意如何？’

答：‘未决欤。’

又云：‘第五把微惹布罗迦果问，此果何果耶？’

答：‘御口云：“子满果欤，子满果者柘榴果也、一向推量也。但别次第石留；不空轨：“俱缘果此果有沙汰（自心彼自笔）”’

又云：‘第八跛折罗’

问：‘何？’

答：‘金刚杵也。’

又云：‘第四把澡灌。’问：‘何御乎？’

答：‘御口云：“手洗也（御自笔云）”。别次第云：“水瓶手洗民说也。”

不空罥索心咒王经云：‘右边二手，一持莲花、一持澡灌；又云：下手执持澡瓶。’准此说者，澡灌者水瓶欤。又彼法道场观中水瓶。

问：‘今道场观依何轨耶？’

答：‘金智仪轨欤（御自笔云）。然也，依金智不空雨轨欤。又作废名有现图非所要，故不及出之（已上御自笔有本上押纸此处书入元来付纸也）。

本尊加持（初印言）

御口云：‘此印又三钴杵印欤。但二风端各会火背也（御自和云）。’

石山内供记云：‘大师御傅根本印三钴印（云云取意已上御自笔）。’

私云：‘此印善无畏大道场法中名随心护心存，同作独部法号总摄二十五部大曼荼罗印也（但二母指聊不审也）

轨云：‘二母指捻右手无名指中节文右手者恐应云左右云云）。’

真言出金智不空日照等所译经中皆以同此三经是同本异译欤。

又无畏大道场法中出之，说功能云：‘若诵此准提真言一遍，即同诵一切陀罗尼一遍。’

又印言：‘问：此印言用当尊事出于何经轨乎？’

答：‘御口云：“印金界三摩耶会护菩萨印也，彼菩萨与准胝同体故用彼欤（御自笔云）印金智不空轨其出之。言出不空轨，印即护菩萨印也（已上御笔）。’

结界。

御口：‘不动（或为萏沙摩欤。虽然可有不动也）’

金智轨：‘乌沙摩。’

不空轨：‘无能胜也。’

虽尔不动可宜欤。结护无能胜少摩是共羯磨部。结护明王故用之也。今准胝释迦所变并护菩萨习。是共羯磨部也。仍用之（已上御笔）。

赞。

问：‘本尊赞如何？

（御自笔云）：‘小赞出梵字轨。宽信法务用之欤。大赞出不空轨。广博故不用之（御自笔）。’

召请

（金智轨本尊印言二大来去之由虽出之。只通召请可宜欤。已上御笔）。

散念诵

本尊咒可正念诵（可宜小咒）欤。又可用大咒欤。瑟沙摩解秽咒（出二它罗尼集经欤）唵修利摩利摩摩利摩利修修利莎诃（功能不出之御自笔云）为产生可用此咒欤（已上御笔）同心真言。唵俱路驮曩吽弱（此咒常事欤）

军荼利轨云：‘便易及诸秽处用乌枢瑟摩金刚心密印言加持五和，诸魔不得其便速得成就。’炎摩天咒。焰摩耶莎呵。

问：‘诸观间法阿弥陀正观音白衣马头通用何违彼例乎？’

答：‘准胝观音摄不摄有论纵虽为观音。不似普通观音。仍用此念诵欤。’

问：‘祖师小野僧正既摄六观音中。何违彼乎？’

答：‘显义门多端欤。所以可观音处据少少出之。’

御口云：‘胎藏八叶中观音以字为种子，今此尊种子字也。种子既同，可非观音乎？又庄严宝王经一经皆说观音事，彼经中准胝又有之，故又故藏遍智院五尊中置三角智印。（三角火轮形表智印也，私云：满字有胸故三角欤）左右各有二尊，左边大乐不空身（普贤延命也）中台左边金刚部诸尊从此菩萨身出生右边七俱胝佛母也。中台右边莲花部诸尊岂非观间乎

又同译金智六字仪轨举六观音云：‘若有人欲被械枷锁不安稳心者，以天番主加番准胝观音封此轨正不可决也，已上记者后日勘入之。

私云：‘金智译准胝陀罗尼经奥题云：“准胝观音经”。

又日照经云：“复次有法○诵咒一遍印成一，如是数满六十万遍，即得睹见圣观自在菩萨，随心处求皆得满足此中咒者准胝咒也。”

依此咒力所睹见岂非本尊准胝乎？设虽非本尊既云圣观音，是本身也。故处变观音欤。

但至散念者，别次第裹书云：“此尊释迦化身欤。不动又释迦化身故用之欤。’

私云：“释迦是准胝咒能说佛故殊举之欤，不动总辨事尊故用之。’

乌沙摩者别次第裹云：引法结界明生见。仍用之（私云：为产生修之故用彼言欤。）

故陀罗尼集经九说为沙摩解秽咒功能云：“若见死尸妇人产处六畜产生血光流处，见如是种种秽时，即作此印诵解秽咒，即得清净。所行咒法悉有效验故知为产生修之时，结界又可用乌沙摩欤。”

散念诵咒又可解秽咒金智译经奥题事凡珍重珍重在指掌，此事愚老所不见及，诸人傅未出此证，愚不及欤。不审不审之余此奥题犹有疑也。广可见他本。先德面面此事甸劳沙汰若未出此证者先德不可免管见之失欤，释犹犹珍重珍重。

次于日照译经文者，愚意颇有疑也。其故今所被出文云：“即得睹见圣观自在菩萨；即次句云：或见金刚主菩萨。”

愚老云：“此金刚手也。此尊为金刚部主改主字欤。”

七八行奥文又云：“一日一夜不食正念诵咒，乃至见金刚手菩萨，与彼菩萨即将是人往于自宫（是手字也。又观音事无之）次一二行许奥文云：如是等诸塔之前诵咒。右绕即见阿钵罗是多菩萨及呵底菩萨。随其所愿皆悉满足。”

愚老云：阿钵罗之多菩萨者是无能胜菩萨欤。呵底菩萨可寻之。愚老案云：此等文三部之上首之菩萨覆护准胝持者给也。观音金刚手无能胜（佛部王部之时通羯磨部也）文前后更不局观音，次胝住处专胎藏界也。护菩萨虽有金界，是展转隐住所也。仍就胎藏界且举三部上首菩萨欤。然者此证文愚意非指掌也，如何？犹犹奥证真千金也千金也。所诠石山道场观小野诸明集等云准胝观音。

又小野僧正洋进御堂之上可仰信也。可仰信也（已上御自笔也）

或疑云：‘观音顶上戴阿弥陀，准胝不尔，又劝请如来部中如何？’

答：‘或云：“内山真乘房义云：五部互具故。准胝是莲花部中佛部欤。’

又寻云：‘用焰摩天咒有何故乎？’

答：‘御口云：准胝勒焰摩王而延二十一年之寿命，依之公家御修法必副修焰摩天供也。此法除病延命修之，故加用焰摩天咒也。’

护摩。

独部法云：‘受纳护摩集十一，火天法印，直竖右手后三指头指少曲头大批屈在中头指来去。咒曰：唵阿耆那曳阿蔽歌（同上三）娑诃那夜地弊地跛夜莎诃。’

具书事

佛说俱胝佛母准胝大陀罗尼经（金刚智译）。
七俱胝佛母所说准提陀罗尼经（不空译）。
七俱胝佛母心大准提陀罗尼经（日照译）。
七俱胝独部法（善无畏译）。
七俱胝佛母心大准胝陀罗尼二十五部大三曼荼罗尼独行灌顶忏悔大道场法。
傅受如先。同二十八日记之了。


七俱胝佛母所说准提陀罗尼经会释卷上

唐天竺三藏法师大广智不空奉　诏译
清粤东鼎湖山菩提心沙门弘赞　会释

按如来一代说法。教分三藏。所谓修多罗。毗奈耶。 苏怛缆。即经律论也。藏虽分三。而不出显密二门。 显则广谈性相。晓悟玄理。修证法身。 密乃但令诵持。不加了知。默登圣位。

然悟有顿渐。位有浅深。 渐则历诸僧祗。顿即立超十地。浅则声闻缘觉菩提。 深即现证佛果大乘。今此准提陀罗尼。 即经藏密教。默证十身佛果大乘也。或于三藏外。立一杂藏。 收诸部陀罗尼。或于三乘外。别立最上金刚乘。 即是陀罗尼藏。

若据神变疏。 则判陀罗尼为大不思议成佛神通乘。故此经以大秘密为宗。 法界真如为体。不思议为用。三密为门。最上乘为教相。 以一切法。皆从金刚陀罗尼乘中流出。如千流万派。 发自昆仑石碛之山。三藏十二分教。 出乎总持秘密之藏。乃至六度万行。莫不从陀罗尼所出。 谓真言一一字。全是无相法界。 而六度万行无不从法界中流出。

故云。唵字者。是三身义。 亦是一切法本不生义。由一切法本不生故。即得不生灭。 由不生灭故。即得相无所得。相无所得。即是无相法界。 实则证法界真如。

故白伞盖颂云。诵满一万八千遍。 遍遍入于无相定。号成坚固金刚幢自在。 得名人中佛。

又五秘密修行仪轨云。金刚萨埵者。 是普贤菩萨。即一切如来长子。是一切如来菩提心。 如经所说。金刚萨埵三摩地。名为一切诸佛法。 此法能成诸佛道。若离此法。更别无有成佛。欲知金刚者。名为般若波罗蜜。能通达一切佛。无滞无碍。犹如金刚。是故。出生诸佛。若于显教修行者。 久经三大无数劫。然后证成无上菩提。于其中间。十进九退。 或证七住。以所集福德智慧。回向声闻缘觉道果。 仍不能证无上菩提。

若依毗卢遮那佛。 自受用身所说。内证自觉圣智法。及大普贤金刚萨埵地。 受用身智。乃至应时集得。身中一大阿僧祇劫。 所集福德智慧。则为生在佛家。其人从一切如来心生。 从佛口生。从佛法生。从法化生。得佛法财。从此已后。 受得广大甚深不思议法。超越二乘十地。 是知真言秘密之旨。尚非因位菩萨所知。 况容凡夫小智能测。兹会众译并诸疏钞。略为互相发明。 以便初学持诵。有所措心。非敢曰释。如神变疏云。 金刚手方可探其颐。莲华眼始能窥其奥。

首楞严云。 诸佛秘密法。唯佛与佛。自相解了。非是余圣。所能通达。 但持诵之。能灭大过。速登圣位。

天竺止观云。 上圣方能显密两说。凡人但能宣传显教。 不能宣传密教。故非下凡所议。师心可知。

今按此准提真言。 前后数译。而不空三藏。深得密教之传。 由昔金刚萨埵。亲于毗卢遮那牟尼如来前。受瑜伽最上乘义。 后数百年。传于龙树菩萨。龙树又数百年。 传于龙智阿阇黎。龙智传于金刚智法师。 金刚智来游震旦。以五部瑜伽。及毗卢遮那经。苏悉轨范。 授与不空三藏。及智灭度。三藏奉其遗教。复游天竺诸国。 增广其学。于师子国。从龙智阿阇黎。 求开十八会金刚灌顶。及大悲胎藏之法。法化相承。 自毗卢遮那如来。至于不空三藏。凡六叶矣。空既遍游天竺。 复得亲传之旨。故其所译本。真言仪轨。委悉详备。 今恐初学未闲梵音印契。由是于诸译中。 多取智所译本而会明之。以其师资相承。授受无替故也。

【如是我闻】

谓如来如实相理。说是准提陀罗尼法。故云如是。 阿难尊者。亲从佛闻如是之法。故云我闻。

【一时】

是说此经之时也。

【薄伽梵】

此是如来众德至尚之称。具六种义。一自在。 二炽盛。三端严。四名称。五吉祥。六尊贵。广如余处释。

【在名称大城】

梵言舍卫。

【逝多林】

旧云祇树。谓林树是祇陀太子所施也。

【给孤独园】

给孤独。是须达长者之别名。 园是长者布金所买之地。二人共施。故名合称也。

【与大苾刍众。并诸菩萨。及诸天龙八部。前后围绕。】

此是听法之众。

【愍念未来薄福恶业众生。即入准提三摩地。说过去七俱胝佛。所说陀罗尼曰。】

愍念。谓如来悲愍慈念众生也。梵语三摩地。 华言等持。谓定慧平等任持者也。俱胝。华言百亿。

陀罗尼。华言总持。谓总持一切法门。 含摄无尽教理行果。又持善不失。持恶不生。故亦翻为遮持。 谓遮二边之恶。持中道之善。别名为咒。元非正翻。 既含多义。故非名言所能宣释。究其实。 乃毗卢遮那如来诸佛。大不思议秘密心印也。

【曩谟飒多引南引一三藐三没驮引俱引胝南引二怛你也二合他引三唵四者礼五主礼六准泥七莎[口*缚]二合引贺引八】

凡诵真言唵字当引。句须分明。声要不缓不急。 详如下释。 此真言八句。上三句。是归敬诸佛说咒之辞。 下五句。正是咒体。言引者。谓长引其声。二合者。 谓二字合为一音。金刚智译作折[上/矢*入/米]主[上/矢*入/米]准提莎[口*缚]诃。 其上多字南字。皆有口傍。[上/矢*入/米]字去声

○地婆诃罗译作折戾主戾准提莎婆诃

○阇那岌多译作折丽主丽准递莎诃

○天息灾译作曩莫飒钵哆喃。 三藐讫三没驮句致喃。怛你也他。唵。左[上/矢*入/米][口*祖][上/矢*入/米]噂祢。 娑[口*缚]贺。莫字入声。钵哆字二合。他字去声。唵字。 及两[上/矢*入/米]字皆引。噂字上声。祢字引。余并同上。法贤译。 大同天息灾。初句皆同。次句讫三字二合。 祖字尊字无口。

此中诸译不同。皆由梵音有轻重之转。 故字不一。然既梵音。即取字之音。不取字之义。 若其善梵音者。诵上诸译。而无有异。任取一译诵之。 但于梵音不讹者皆得也。凡是口傍字者。 须弹舌道之。即得其音矣。曩谟。或作娜么。或作纳莫。 或作南无。华言归命。亦云皈依。怛你也他。华言所谓。 亦言即说。莎[口*缚]贺。译为成就义。亦云吉祥义。 亦云圆寂义。亦云消灾增益义。亦云无住义。即是无住涅槃。 尽未来际。利益有情无尽期故。

【若有修真言之行。出家在家菩萨。诵持此陀罗尼。满九十万遍。无量劫造十恶。五逆。四重。五无间罪。悉皆消灭。所生之处。常遇诸佛菩萨。丰饶财宝。常得出家。】

十恶者。谓杀。盗。淫。妄言。绮语。两舌。恶口。贪。嗔。邪见。
四重者。谓破四禁戒。杀盗淫妄也。五逆者。一弑父。 二弑母。三出佛身血。四弑阿罗汉。五破和合僧。 若造一逆。即堕阿鼻地狱。一劫受苦。具五逆者。 故云五无间罪。梵语阿鼻。此云无间。谓堕此狱中。 一大劫受苦。无弹指顷间歇也。

【若是在家菩萨。修持戒行。坚固不退。诵此陀罗尼。常生天趣。或于人间。常作国王。不堕恶趣。亲近贤圣。诸天爱敬。拥护加持。若营世务。无诸灾横。仪容端正。言音威肃。心无忧恼。若出家菩萨。具诸禁戒。三时念诵。依教修行。现生所求出世间悉地。定慧现前。证地波罗蜜圆满。疾证无上正等菩提。】

在家菩萨。奉持五戒。十善。菩萨大戒。 故云修持戒行。出家菩萨。俱持沙弥比丘律仪。菩萨木叉。故云。 具诸禁戒。出世间悉地者。即定慧现前。 乃至证无上正等菩提是也。

悉地。此云成。 意谓成就世出世间。所求大愿。由含多义。故无正翻。言证地者。 释陀罗尼云。瑜伽中。从凡至圣。总为四地。一胜解行地。 通目地前。二普贤行愿地。通目十地。三大普贤地。 即等觉地。四普照曜地。即成正觉地。 亦云成毗卢遮那三身普光地。波罗蜜者。谓六波罗蜜。 及十波罗蜜。大乘宝王等经云。持诵真言行者。 日日得具六波罗蜜圆满功德。故诸陀罗尼经。说真言行者。 现世能成无上菩提。五字陀罗尼颂云。 诸佛本誓力。现成诸圣事。即于一座中。便成最正觉。

【若诵满一万遍。】

智译云。十万遍。

【即于梦中见佛菩萨。即吐黑物。】

黑物表恶业。即吐。是罪灭福生之相。 故自见口中吐出黑物。或云黑饭。

【其人若罪尤重。诵二万遍。】

余译云。二十万遍。亦见自口中吐出黑饭。

【即梦见诸天堂寺舍。或登高山。或见上树。】

不为罪业所累。故能升蹑。成就善因。 故见天堂寺舍。

【或于大池中澡浴。】

涤除罪垢。得清净身。

【或见腾空。】

不为罪业所缠。故身轻举。

【或见与诸天女娱乐。】

谓与慈善根力相应。故见与之娱乐。

【或见说法。】

得示教利喜也。

【或见拔发剃发。】

拔发。是西国外道之法。拔发剃发。 皆表断除烦恼根株也。智译云。或见拔发。自身剃头。

【或食酪饭。饮白甘露。】

食酪饭。是成就世间福善。饮甘露。谓得出世法味。

【或渡大海江河。】

得越苦海。

【或升师子座。】

谓得法王之座。

【或见菩提树。】

是见道相。

【或乘船。】

是乘般若船。得登彼岸之相。苏悉地经云。 或见乘师子象牛鹿鹅等。皆是悉地成就之相。

【或见沙门。】

得离世染。而出三界。

【或见居士。以白衣黄衣覆头。】

黄表正。白表净。以白净正法。而覆护之。智译云。 以衣笼覆其头。

【或见日月。】

表破无明烦恼暗也。

【或见童男童女。】

不为贪欲烦恼所染也。

【或上有乳果树。】

乳者白义。白者善业。谓得世出世间善业果报也。

【或见黑丈夫。口中吐火焰。共彼斗得胜。】

谓与嗔烦恼魔共战得胜。

【或见恶马水牛。欲来抵触。持诵者。或打或叱。怖走而去。】

谓于痴烦恼魔得胜故也。

【或食乳粥酪饭。】

谓得上味福善成就。

【或见苏摩那华。】

华言称意华。色黄白。而极香。树高三四尺。下垂如盖。谓表所求善法。必得称意。智译云。 或见有香气白华。香表五分法身之香。谓得五分善业。

【或见国王。】

谓得大人护念。获尊贵胜业也。

【若不见如是境界者。当知此人前世造五无间罪。应更诵满七十万遍。即见如上境界。应知罪灭。即成先行。】

此令诵七十万遍。上言一万二万疑误。 应如余二译云。十万二十万为当。如上所梦境界。 皆是行者证验成就之相。苏悉地经云。于其梦中。见真言主。 背面而去。或不与语。当应更须起首念诵。 如是再三。若梦中见真言主与语。当知此人。不久成就。 若无境界。不应诵持。若强念持。恐与人祸。初持诵时。 于净密处起首。

【然后依法画本像。谓准提本尊像或三时。或四时。或六时。依法供养。求世间出世间悉地。乃至无上菩提。皆悉获得。若有修持此陀罗尼。当知未来成就处所。有难无难。悉地迟疾。应于净室。以瞿摩夷。涂一小坛。随力供养。以结界真言。结十方界。四方四维上下以香水一瓶。置在坛中。一心念诵。其瓶动转。当知所为所求事成就。若不动转。其事不成。】

结界真言。如下结地界。墙界等出。

智译云。 若于佛像前。或于塔前。若清净处。以瞿摩夷涂地。 而作四肘方坛。复以香华。幢盖。饮食。灯明。烛火。随力所办。 依法供养。若欲求愿。先须念诵。加持香水。 散于八方。上下结界。既结界已。于坛四角。及其中央。 各置一香水之瓶。行者面向东方互跪。诵一千八十遍。 其瓶即便自转。随意东西。任以上下。

诃罗译云。 咒香水散于四方上下。以为结界。于坛四角中央。 各置一香水瓶。持咒者于其坛中。面向东方胡跪。 诵咒一千八十遍。言加持香水者。 当诵根本真言三七遍。十方洒之。

【又法。取一瓦碗。以香涂。置于坛中。专心念诵。碗若转动。事即成就。若不动。事即不成。】

智译云。以净瓦钵。烧香熏之。内外涂香。盛满香水。 并好香华。置坛中。依前瓶法。而作念诵。其钵即转。 与瓶无异。若欲得知一切成就。不成就事。 即烧香发启白圣者。愿决心疑。若右转即成就。 若左转即不成就。

【又法。欲知未来之事。先涂一小坛。令一具相福德童子。澡浴清洁。著新净衣服。以七俱胝真言加持香。涂童子手。又加持华七遍。置童子手中。令童子掩面。立于坛中。又取别华。诵真言加持。一遍一打童子手背。乃至二十一枚。即问童子善恶之事。童子皆说。】

智译。令取好华。念诵一百八遍。以香末涂童子手。 捧华掩面。复自手。更取别华念诵。掷童子身。

【又法。取一明镜。置于坛中。先诵真言加持华。一百八遍已。然后又诵真言。一遍一掷打镜面。于镜面上。即有文字现。说善恶事。】

智译。或使者即身现镜中。使者即佛母之使者。

【又法。欲知事善不善。成就不成就。取苏摩那华香油。诵真言加持一百八遍。涂右手大拇指面诵真言声不断绝。令童子观指面上。现诸佛菩萨形像。或现文字。具说善恶。】

智译云。或以朱砂。或以苏摩那华。浸胡麻油中。 涂拇指甲。念诵一百八遍。即现天神。 及僧菩萨佛等形像。若心有所疑三世中事。一一问皆知。 即拇指上自现。

【又法。若人患鬼魅病。取杨柳枝。或茅草。诵真言。拂患者身。即得除愈。】

诃罗译云。以咒咒茅拂病人。得香茅第一。不得。 直茅亦得。智译云。以石榴枝。白茅香等草。 念诵鞭拂之。

【又法。若患重病者。诵真言一百八遍。称彼人名。以牛乳护摩即瘥。】

谓以茅草等捏乳。诵咒作法。掷火中烧之。 名为护摩。

智译云。以茅草置酥中。念诵七遍。 掷著火中烧之。令烟熏病人即愈。所言酥者。 谓以牛乳钻炼成酪。酪钻成生酥。生酥钻成熟酥。熟酥钻成醍醐。

【又法。若孩子夜啼。令童女右搓线。诵真言加持。结二十一结。系于颈下。孩子即不夜啼。】

余译云。令童女合五色缕。一咒一结。满二十一结。 与病人。小男女等。颈上系者。恶魔鬼魅等病。 即得除瘥。

【又法。先加持白芥子。一百八遍。然后取芥子诵真言。一遍一掷打彼鬼魅者。满二十一遍。其鬼魅驰走。病者除愈。】

智译云。或以白芥子置酥中。取芥子少许。 念诵一遍。一掷火中。如是二十一度。病即除愈。

【又法。或有患鬼魅。以瞿摩夷。涂一小坛。以麸炭画地。作鬼魅形。诵真言。以石榴等杖鞭之。彼鬼啼泣。驰走而去。】

智译。作法同此。诃罗译。令于病者前。 以墨画其病人形。咒杨枝打此画形。亦得除瘥。瞿摩夷。 此云牛粪。

【又法。若人被鬼魅所著。或复病者身在远处。不能自来。或念诵人。又不往彼。取杨柳枝。或桃枝。或华。加持一百八遍。使人将往病人所。以枝拂病人。或以华。使病人嗅。或以华打病人。鬼魅即去。病者除瘥。】

智译云。遣人将去语彼云。汝去。 某甲遣将此枝鞭汝。汝若不去。损汝无疑。若不去。鞭之即去。

【又法。若被蛇所啮。或拏吉你女鬼所持。旋绕病人。诵真言。其病即愈。】

谓绕诵病人数匝。即愈。

【又法。若人患痈肿等。及诸毒虫所啮。取檀香汁和土为泥。诵真言七遍。涂疮上。即愈。】

智译令取熏睦香和净水土。 涂丁疮痈疖癣漏即愈。

【又法。若人在路行。诵此真言。不被贼劫伤损。亦离诸恶禽兽等难。】

智译云。若在路夜行。念诵不缺。 无有贼盗虎狼恶鬼等。怖畏难处。持心念诵。并作护身。彼等诸难。 即皆自灭。若乞食时。常持此咒。不为恶人恶狗等类。 之所侵害。乞食易得。

【又法。若斗诤。言讼论理。及谈论求胜者。诵此真言。强胜。】

准提真言。如金刚杵。拟物皆碎。无敢当者。 故于诤讼理论。谈说名言法义。无不获胜。

【又法。若于江河中行。诵此真言。不被漂溺。及水中恶龙。摩竭。鼋。鼍等。伤害。】

摩竭。此云鲸鱼。长十余里。或数百里。能吞大舟。 等者。谓诸毒虫蛇类也。智译云。或蛇咬。即遣彼人。 围绕念诵人数匝。即愈。

【又法。若被囚禁系闭者。诵此陀罗尼。速得解脱。】

菩提心体。自性空故。离一切物。犹如莲性。 不为垢染。今此陀罗尼。从诸佛菩提心流出。故持诵者。 自然速得解脱。

【又法。若国中有疾病。十夜以油麻。粳米和酥蜜。作护摩。即得灾灭。国土安宁。】

智译云。或国土水旱不调牛马六畜等疫毒流行。 应以油麻。大麦。粳米。粟。豆。酥。蜜。乳。酪。白乳木。 诸杂香等。皆置一边。烧香发愿。为一切众生除去灾难。 即作手契护身念诵。取前诸物。念诵加持。 掷著火中烧之。如是七日。日别三时作法。 时别一千八十遍。即得满愿。一切安乐。一切三宝悉皆护念。 亦能成就一切大愿。诃罗译云。应以酥和胡麻粳米。 用手三指。取其一撮。咒之一遍。掷火中烧。 或经七日七夜。六时如是相续不绝。一切灾疫。无不消灭。 言手契者。谓手结印也。

【又法。若求丰饶财宝者。每日以种种食护摩。即得财宝丰饶。】

智译云。若求富饶。以粳米油麻置酥酪中。 手把少许。发愿念诵七遍。掷著火中烧之。随力七日。 乃至七七日。即如其愿。

诃罗译云。以酥和稻谷。 咒一百八遍。火中烧之。随心所愿。无不成谛。财宝增盈也。

言护摩者。即是以前诸物。掷著火中烧之。 以为供养。苏悉地经云。于尊像前。作护摩炉。顶方一肘。 四面安缘。量深半肘。缘高四指。以牛屎和牛尿涂。 用香水洒。或作圆炉。其念诵之处。若在房室。 应出于外。望见尊像。而穿作炉。随其事业。依法作之。 乳木等物。及以香华。置于右边。护摩器皿。置于左边。 坐茅草座。摄心静虑。先诵本尊真言一遍。请安本座。 依法供养。愿尊垂纳护摩之食。其护摩木。 有十二种。此方无有。可用紫檀。或坚实乳木代之。 取其枝端直者。量长两指。或云十指。皆新采湿润者。 观其上下。一面置之。香水净洗。细头向外。粗头向身。 以乳酪酥蜜揾两头。掷于炉内。如念诵时。 置两手在双膝间。护摩时亦应如是。护摩毕。用本真言净水。 以手远巡散洒炉中。如是三度。护摩都了。 如法发遣。若以酥蜜油作法。当用杓。至娑[口*缚]贺字。 余声未尽。即潟炉中。初以一杓满酥。护摩一遍。中间小杓。 护摩毕。还以一杓满酥。护摩一遍。重献阏伽。 乃至供养。准前重作护身等印。乃至解界。方可发遣。 如下所明。

【又法。欲令人敬爱欢喜者。真言句中。称彼人名。即得欢喜顺伏。】

诃罗译云。称彼前人名字。一咒一称。满一百八遍。 即便敬念。

【又法。若无衣。念诵即得衣。又法。意中所求。念诵皆得如意。】

准提真言。是诸佛心宝。如摩尼珠王。随众生念。 故云皆得如意。

【又法。若人身体肢节痛。加持手二十一遍。摩触痛处。即瘥。】

若自为。若为他。皆得。

【又法。若患疟。及头痛。以加持手二十一遍。摩触亦得除瘥。】

此等皆谓已成就先行。或长持诵准提真言行人。 故得随手应物悉验。若初诵行人。梵音未淳。 心不专一。反谤无验。获罪弥深。

【又法。涂一小坛。取一铜碗满盛净灰。令童子两手按灰碗上。持诵者。应诵真言。本尊使者。入童子身。其碗即转。即下语。童子即自结三部三昧耶印。诵三部真言。即取滑石。过与童子。童子即于地上书过去未来事。吉凶善恶。及失脱经论。废忘难义。真言印。即得知解。】

此中不言遍。应是百八遍。 或持至童子自结印咒为限。

【又法。两军相敌。于桦皮上。书此陀罗尼。悬于竹竿上。】

令人手把。诵真言。彼敌即破。

已上数条。余译俱缺。

【又法。若女人无男女。以牛黄于桦皮上。书此真言。令带。不久当有男女。】

智译云。于桦皮叶上书此陀罗尼。并画童子。 以紫彩裹之。念诵一千八十遍。安著鬓中即孕。 或曰诸佛本意。令人断贪嗔等诸烦恼。 今何却令人起贪念。求于世事名利等耶。答曰。此是诸佛不思议力。 度生方便之妙用。若有众生不肯直求无上菩提。 且随其所欲。令持咒求之。尽得遂心。 由是神咒不思议力熏。罪业消灭。菩提种成。自然超凡入圣。 如此真言。诸佛境界。十地菩萨。尚非其量。况凡夫人。 而得思议哉。若具智眼者。须终日求。而无能求所求之相。即与般若相应。 故非佛纵众生起贪等烦恼也。

【又法。或有女人。夫主不敬重。取一新瓶满盛水。于瓶中著七宝。及诸灵药。五谷。白芥子。以缯帛系瓶项。以真言加持一百八遍。令女人结根本印。安顶上。以水灌顶。即得宠爱敬重。非但敬重。亦得有子息。在胎牢固。】

智译云。取净瓶盛满香水。别置净处。 以牛粪涂作坛。念诵一百八遍。如是七瓶。皆作此法。于净处。 以香华为道场。取瓶内香水洗浴。夫即爱乐。 亦得有孕。妇不乐夫。亦如前法。

按一大藏经中陀罗尼神咒。总为五部。一佛部。谓诸佛咒。二莲华部。 谓观自在等诸持莲华菩萨咒。三金刚部。 谓金刚手菩萨并诸金刚神咒。四宝部。谓诸天咒。五羯磨部。 谓诸鬼神咒。此五部。每一部各有五部。总成二十五部。 今此准提真言。总持摄二十五部。故随所用之。 无不成就。

【又法。行者每念诵时。结大印诵真言。印塔满六十万遍。所求之事。即得满足。观自在菩萨。金刚手菩萨。多罗菩萨。即为现身。所求如意。或作阿苏罗宫中王。或得菩萨地。或得长年药。或得敬爱法成就。】

智译云。于大海边。或河渚间。沙滩之上。 以塔形像印。印沙滩上为塔形像。念诵一遍。印成一塔。 如是数满六十万遍。即睹见圣者观自在菩萨等。 随其心愿。皆得满足。或见授与神仙妙药。 或见授与菩萨之记。或现前来问。随其乞愿。皆得菩萨等位。

【若欲求聪明。取石菖蒲。牛黄。各半两。捣作末。以酥和。 于佛前作坛。念诵五千遍。服之。即得聪明。】

持明藏经云。若有行人。欲作最上殊胜成就者。 一心专注精勤修习。先于大海岸边。诵准提根本真言。 造沙塔六洛叉已。于所求事。必获成就。金刚手。 亦名金刚藏。

【又法。于菩提道场。于大制底前。诵此陀罗尼。得见圣僧共语。与悉地成就。得共彼同行。即得同彼圣僧。】

菩提道场。在中天竺摩竭国。佛坐其中。成等正觉。 故以为名。制底。是佛塔也。此塔在菩提场中。

智译云。右绕菩提树像行道。念诵一百万遍。 即见佛菩萨罗汉。为其说法。欲随菩萨。即得随从。所求如愿。 乃至现身成大咒仙。即得往诣十方净土。 历事诸佛。得闻正法。

又欲得见一切鬼神。取牛黄。 念诵令烟火出。即涂目。并服之。即见。

持明藏仪轨云。 诵一俱胝数满。得阿罗汉现身与语。获大利益。 此后与阿罗汉同行。亦同其威德。

【又法。于高山顶上。念诵一俱胝遍。金刚手菩萨。即将此人。领五百六十人。同入阿苏罗宫。寿命一劫。得见弥勒菩萨。听闻正法。闻法已。获菩萨地。得不退转。】

言一劫者。此当一小劫。计有一千六百八十万年。 入阿修罗宫。以待弥勒下生。上生经云。弥勒菩萨。 五十六亿万岁。尔乃下生。阿苏宫。其处非一。 且如清辩论师所入者。其宫在南天竺安达罗国。 城南不远。大山岩石壁间。论师咒芥子击石壁。 豁然洞开。入中待见弥勒菩萨下生。

【又法。上毗补罗山。】

此山。在摩竭国。又云。但有高山亦得。

【有舍利塔像前念诵。随力以香华供养。乞食以支身命。从月一日。至十五日。诵陀罗尼满三十万遍。取其满日。一日一夜不食。倍加供养。至后夜。即见金刚手菩萨。将行人往自宫中。为行者。则示阿修罗窟门。入窟中。得天甘露。寿齐日月。】

金刚手者。手持金刚杵。表内心具大菩提。 外摧伏诸烦恼魔。又自体坚固。成金刚智。杵破邪见山。 证金刚定。常持于掌中。故名金刚手。菩萨者。 具云菩提萨埵。菩提是能觉义。萨埵是有情义。 谓自能觉悟。复住生死中。觉悟一切有情也。

智译不言上山。 但云在塔前。或佛像前。或舍利塔前。 初言在塔前者。或如来八大灵塔。或法身偈塔。非舍利塔也。

【又法。于三道宝阶。从天下处宝塔。行者乞食旋绕。诵俱胝遍。即见无能胜菩萨与愿。为说妙法。示无上菩提道。或见阿利底母。将此人入自宫中。与长年药。还童年少。端正可喜。获得伏藏。大人许可。应广利益三宝。得一切菩萨安慰。示其正道。乃至菩提道场。】

若诵此陀罗尼者。乃至未坐道场。 一切菩萨为其胜友。故常安慰示以三十七品菩提之道。 令其进修。乃至坐菩提树下成等正觉。故云坐道场。 阿利底母。即鬼子母。本名欢喜母。伏藏。谓得地中宝藏。 诸佛菩萨。许其将以广利群生。供养三宝。 不得悭慝自用。

三道宝阶。在中天竺僧伽舍国。 昔佛升忉利天。为母说法。三月讫。从天来下。 天帝化作三道宝阶。中央黄金。左琉璃。右玛瑙。佛从中下。 后阿育王。于其处。建立宝塔也。

智译云。若于转法轮塔前。 或佛生处塔前。或宝阶塔前。或舍利塔前。 念诵右绕。满七七日。即见彼二菩萨。随其所愿。皆悉满足。 云云。

持明藏云。菩萨授与圣药。变行人身。 具殊胜相。及得一切菩萨。接引证道。乃至速坐菩提道场。

【又法。若人无宿善根。无菩提种。不修菩提行。才诵一遍。则生菩提法芽。何况常能念诵受持。】

智译云。若读一遍。即得菩提分根器芽生。 何况诵持。常不懈废。由此善根。速成佛种。无量功德。 皆悉成就。

诃罗译云。若得闻此大准提陀罗尼法。 速疾证得阿耨多罗三藐三菩提。 若人忆持诵念常不懈废此佛母心大准提陀罗尼者。 无量善根皆得成就。佛说此大准提陀罗尼法时。无量众生。 远离尘垢。得大准提陀罗尼大明咒功德。 得见十方诸佛菩萨。诸圣众等。作礼而去。

○七俱胝准提陀罗尼念诵仪轨

智译云。依经梵本。有十万偈。 我今略说念诵观行供养次第。若有四辈弟子。发菩提心。行菩萨行。 求速出离生死者。先须入三摩耶灌顶道场。 受持禁戒。坚固不退。爱乐大乘菩萨戒行。于四威仪。修四无量。发四弘愿。求离三途。于一切事业。心不散乱。 方可入此秘密法门。

【若有修习此陀罗尼求成就者。先须澡浴。应著净衣。】

苏悉地经云。三时澡浴。应具三衣。 又内衣一日三时浣濯。其衣干燥。香熏洒净。别置睡衣。及以澡衣。 于此三时替换。内衣日别一洗。干听熏洒。澡浴。 洗净。大小便利。皆用真言。和水而洗净之。 若不如法洗净。即无灵验。

故根本杂事律佛言。 若苾刍苾刍尼。邬波塞迦邬波斯迦。以我为师者。咸应洗净。 若不洗净。不应绕塔行道。礼佛诵经。诸天不喜。 所持咒法。皆无效验。若作斋供。书经造像。得福寡薄。 云云。

其洗净法。备载律中。苏悉地经。洗净并同。 但用咒印。及澡洒身有别。其洗浴。洗净。去秽。浣手。 各有真言。俱如余处应知。

持明藏仪轨云。 复诵甘露军茶利菩萨心真言。加持水三掬。用灌自顶。 即成沐浴。真言曰。唵引阿蜜哩二合帝引吽引一句

复诵二十一遍加持水。用洒净。及遣魔障。然后随意沐浴。 所用拭巾。亦濯令清净。又洗二手。作洁净已。 却入道场。近于贤圣。又凡结印。当用涂香。涂其二手。

【严饰道场。安置本尊。随力所办。其道场法。应择胜地。作四肘坛。掘深三肘。】

谓严饰道场。随力所办幡盖香华饮食等。 胜地如下所明。智译云。东西南北。各量取四肘。作方坛。 掘深一肘。

【除去瓦砾。恶土。发毛。及骨。灰。炭。虫蚁等。以好净土填满筑平。掘无恶土。即取旧土填。土若有剩。当知其地是大吉祥。速疾成就。取未堕地瞿摩夷。以香水和净好土为泥。诵无能胜菩萨真言。加持二十一遍。然后[泥/土]坛。[泥/土]已。复取五净相和。 五净者。瞿摩夷汁。牛尿。酪。乳。酥。 余部令取黄牛五净。以无能胜菩萨真言。加持一百八遍。右旋遍涂其坛。】

梵语曼茶罗。华言坛。坛者生也。 谓出生无尽功德故。又坛者集也。是无边圣贤会集之处。如是坛法。 乃诸佛不思议之神用。勿生疑惑。依法结之。 所求必获如愿。

【若在山石上建立。或在楼阁。或居船上。一切贤圣得道处。但以五净涂拭。】

智译云。若在山中。及好净屋。不须掘地。依前涂拭。 即张天盖。四面悬幡。若有俱胝佛母形像。 安置坛中。面向西。若无本尊。有诸佛像。舍利。及大乘经典。 供养亦得。

【面向东坐。结无能胜印按地。诵真言七遍。加持坛中心。又取诸药七宝。并五谷各少分。掘坛中心深一肘。安诸药及七宝。复取旧土填满平治。以右手按。诵地天偈三遍。警觉地天神。偈曰。

  汝天亲护者　　于诸佛导师　　修行殊胜行
  净地波罗蜜　　如破魔军众　　释师子救世
  我亦降伏魔　　我画曼茶罗

诵地天真言曰。曩谟三满多没驮引南引毕哩二合体佗以切微曳二合娑[口*缚]二合引贺引】

地天者。谓夜叉。罗刹。阿修罗。龙。迦楼罗。乾闼婆。 紧那罗。摩[目*侯]罗伽。部多。毕舍遮。鸠槃茶等。

真言。 亦曰妙言。谓从诸佛心中流出。乃真实微妙秘密之语。 一切诸天魔梵。及因位菩萨。不可得而思议也。

【诵偈加持已。然后以檀香。涂九个圣位。如满月。】

智译云。磨白檀香。涂作八坛。犹如满月。 或似八叶莲华。本译令涂九圣位。即是供养根本九字真言。 智译令涂八坛。拟供全咒八句。任意作之。皆得。

【以新净供具。金。银。熟铜。商佉。贝。玉。石瓷。木等新器。盛诸饮食及好香华。灯烛。阏伽香水。随力所有。布列供养。】

商佉。即螺杯也。苏悉地经。三时涂地。献华香水。 种种供养。除去萎华。续置新者。献供钵器。三时洗挑。

【若在家出家菩萨。求成就者。每入道场。先应礼佛。忏悔。随喜。劝请。发愿已。应自誓受菩提心戒。】

据此。若比丘比丘尼。 及在家已受三归五戒八戒者。入道场时。皆须自誓受菩提心戒。苏悉地经云。 每日三时澡浴换衣。 三时供养礼拜忏悔随喜劝请发愿。三时读经。及作曼茶罗。三时归依受戒。 三时护身。如是作法。定得成就。 智译亦令三时受戒礼佛忏悔随喜。而文缺劝请发愿。 今以礼佛忏悔随喜劝请发愿五法。详附于后。

【真言曰。唵冒引地止多母怛跛二合引娜野引弭】

冒地。亦作菩提。止。亦作唧。又作质。跛。或作么。弭。 亦作弥。瑜伽释云。冒地止多。此云觉心。冒字为种子。 冒字者。诠一切法无缚义也。 若能知自身中菩提之心自性成就。三世平等。犹如虚空。离一切相。 则能了知一切有情心。及诸佛心。皆如自心。 本来清净。则起大悲。深生矜愍。种种方便。令诸有情。离苦解脱。得至究竟。无缚无解。是为广大菩提心也。

【菩提心者。离一切我执。远离蕴处界。及离能取所取。于法平等。自心本不生。自性空故。如过去一切佛菩萨。发菩提心。我亦如是。此名自誓受菩提心戒。由诵一遍。思惟胜义谛。获得无量无边无为功德。庄严三业。乃至菩提道场。其福无间断。速灭一切业障。真言速得成就。本尊现前。如华严入法界品。慈氏菩萨。为善财童子说菩提心功德。】

蕴。即五蕴。处。即十二入。界。即十八界。如余处释。 受菩提心戒仪云。今所发觉心。远离诸性相。 蕴界及处等能取所取执。诸法皆无我。平等如虚空。 自心本不生。空性圆寂故。如诸佛菩萨。发大菩提心。 我今如是发。余如入法界品明。

【自誓受菩提心戒已。全加。半加。随意而坐。端身闭目。即结定印。想空中准提佛母。与七俱胝佛围绕。遍满虚空。定中礼一切诸佛及准提佛母。然后以香涂手。应结契印。】

先结定印。次结礼佛印。俱如后出。智译云。 安心定坐。除一切妄想。观六道众生。无始以来。生死海中。 轮回六趣。愿皆发菩提心。行菩萨行。速得出离。 即以涂香摩手而结手印。结印时。以衣覆手。 勿令人见。先结三部三摩耶契。次结诸契。

【○佛部三摩耶印】

即三昧印
苏悉地经云。先于室内。当置尊容[巾*穴/登]。或制底。 或但置座。入时面向于尊。合掌曲身。口诵真言。 入便礼已而供养之。真言曰。　唵入[口*缚]二合里多二合路者泥[合*牛] 泮吒　七遍诵之。次即应作三部三摩耶印。及真言。

【二手虚心合掌。开二头指。屈辅二中指甲下第一节侧。二大指各附二头指根下。即成。当心。诵真言七遍。想于如来三十二相。八十种好。相好分明。如对目前。】

智译云。福智手并仰。檀戒忍慧便愿微屈相拄。 进力压忍愿上节。禅智附进力侧。即成。苏悉地经。 印同智译。檀。戒。忍。进。禅。从右手小指起。慧。便。愿。力。智。 从左手小指起。此是十波罗蜜。

【真言曰。唵引一怛他引[薛/木]睹引二纳婆二合[口*缚]引野娑[口*缚]二合引贺引三】

睹或作妒。纳或作娜。 智译作唵怛他孽睹[口*缚]皤耶娑[口*缚]诃。以契顶上散之。皤字去声。下并同。

【由结此印诵真言故。即警觉一切如来。悉当护念加持行者。以光明照触。所有罪障。皆得消灭。寿命长远。福慧增长。佛部圣众。拥护欢喜。生生世世离诸恶趣。莲华化生。速证无上正等菩提。】

大宝楼阁经云。或山顶上诵咒。尽目所睹处。 五逆十恶诸众生等。皆得灭一切罪。 来世生诸佛净土莲华化生。而况持咒行者。不莲华化生。 灭一切罪耶。

【○莲华部三摩耶印

以二手虚心合掌。散开二头指。二中指。二无名指。屈如莲华形。安印当心。诵真言七遍。想观自在菩萨相好具足。于顶右散。】

二小指。二大指相著。余六指散开微屈。如开莲华。 观自在菩萨相好。如观无量寿经说。

【真言曰。唵引一跛娜谟二合引二纳婆二合[口*缚]引野娑[口*缚]二合引贺引三 跛娜或作钵讷。智译作。唵钵头牟[口*缚]皤耶莎[口*缚]诃。由结此印诵真言故。即警觉观自在菩萨等持莲华者。一切菩萨。光明照触。所有业障。皆悉消灭。一切菩萨常为善友。】

无量寿如来供养仪轨云。由结此印。及诵真言。 警觉观自在菩萨。及莲华部圣众。皆来加持行者。 获得语业清净。言音威肃。令人乐闻。无碍辩才。说法自在。

【○金刚部三么耶印
以左手翻向外。以右手掌背安左手背。以左右大小指。互相钩。如金刚杵形。安于当心。想金刚手菩萨。诵真言七遍。顶左散印。】

苏悉地经云。两手中间六指。微令开。如三股杵。 此三印。名为大印。诸佛菩萨。犹不能违。况诸魔类等。 非但顺教。亦灭诸罪。以除诸难。所求之法。 必得顺愿。智译令左覆右仰。大小指相交。然其印成。 皆同本译。

【真言曰。唵引一[口*缚]日嚧二合引二纳婆二合[口*缚]引野娑[口*缚]二合引贺引三】

智译作。唵[口*缚]折噜婆皤耶莎[口*缚]诃。

【由结此印及诵真言故。即警觉一切金刚圣众加持拥护。所有罪障。皆得除灭。一切痛苦。终不著身。当得金刚坚固之体。】

供养仪轨云。由结此印。及诵真言。 警觉金刚藏菩萨。并金刚部圣众。皆来加持行者。获得意业清净。 证菩提心。三昧现前。速得解脱。 按智译结三部三摩耶印。后即结佛母根本身印。诵佛母真言七遍。 今本译。在持珠念诵前结根本印。 如欲结者准理无妨。其印如后阏伽印出。

【 ○次结第二根本印用护身】

智译。以此印在后持数珠念诵前用。 而别有辟除一切天魔恶鬼等印咒。 本译用此印及心真言护身。后复以无能胜印咒辟除障者。

【二手外相叉。二头指。二大指。并直竖。即成。诵佛母心真言。印身五处。所谓额。次右肩。次左肩。次心。次喉。顶上散。真言曰。唵迦么黎尾么黎准泥娑[口*缚]二合贺引结护身印时。起大慈心。遍缘六道四生。愿一切有情。被大誓庄严坚固金刚甲胄。速证无上正等菩提。】

大誓庄严坚固金刚甲胄者。谓菩萨以四弘誓。 而为庄严。不为邪魔之所沮坏。遇逆顺缘。心无退转。 故愿诸有情。皆披如是坚固金刚甲胄。离诸障难。 速证无上菩提。如是想已。即成被金刚甲胄。 一切诸魔。不敢障难。

【○次结地界橛印
二手内相叉。竖二大指。二头指。二小指。各相合。屈左头指如钩。三掣。大拇指指地。印成一掣。诵真言一遍。】

智译云。以左右二中指。二无名指。叉入掌。右压左。 右头指屈如钩。左头指直竖。二大指二小指。 令面相著。

【真言曰。唵准你你。枳引逻野娑[口*缚]二合引贺引】

智译。唵准你泥枳逻耶莎[口*缚]诃。诵一遍。 以印大母指。触地一回。如卓橛势。三度作即休。

【由结此印诵真言加持地界故。下至水际。如金刚座。天魔及诸障者。不为恼害。少加功力。速得成就。 地中所有诸秽恶物。由此印咒加持力故。 悉皆清净。持诵者。次应于坛中心。想八叶大莲华上有师子座。座上有宝楼阁。垂诸缨络。缯幡幢盖。宝柱行列。垂妙天衣。周布香云。普雨杂华。奏诸音乐。宝瓶阏伽。天妙饮食。摩尼为灯。如无曼荼罗。但于空中观想。即成。作此观已。应诵此偈。

以我功德力　　如来加持力　　及以法界力　普供养而住

诵此偈已。即诵大虚空藏菩萨真言曰。唵一[言*我][言*我]曩引三婆[口*缚]二[口*缚]日啰二合斛引三】

三字去声。婆字去声。[言*我]字或作伽字轻呼。

【由诵此真言加持故。所想供养具。真实无异。一切圣众。皆得受用。】

按无量寿仪轨诵大虚空藏真言。先令结印。 以二手合掌。二中指右押左外相叉。博著手背。 二头指相蹙如宝形。想从印流出无量诸供养具。 衣服饮食。宫殿楼阁等。行者纵使观念力微。 由此印咒加持力故。诸供养物。皆成真实广大供养。

又准别部有出生供养印。二手当心合掌。以十指右压左。 头相交。复安在顶上。诵出生供养真言二十一遍。 即唵字也。由唵字真言及印。不思议力。自然遍法界。出生无尽香华灯烛幢幡宝盖衣服卧具楼阁宫殿音乐呗赞等。种种诸供养具。 供养遍法界无边佛法僧三宝等。若无饮食香华等。 但对像前结印诵唵字真言。自然有无量供养。遍供法界无尽三宝。是知唵之一字。如摩尼珠。随心所现。亦如本经。 所想悉皆成就。又此唵字。是一切真言字母。 能生一切真言字义。是故一切真言。皆首宣之。

【○次结宝车辂印】

车昌遮切。扯平声。辂鲁故切。音路

【二手内相叉仰掌。二头指横相挃。以二大指各捻头指根下。想七宝车辂。佛部使者。驾御七宝车辂。乘空而去。至于色界顶。阿迦尼吒天。毗卢遮那佛宫殿中。诵真言七遍。】

智译云。先以二手向内相[叉-一]。右压左即仰开掌。 二头指直伸头相拄。以二大指拨二中指头来去。 即成。心想阿迦尼吒天宫中毗卢遮那如来。 十地菩萨围绕。集会中。请准提佛母圣者。 乘七宝庄严车辂。上有白莲华座。座上有如所画形像。心中想念。 如在目前。

阿迦尼吒天。此云色究竟天。 是色界最顶天。亦名有顶天。

【真言曰。唵引一睹噜睹噜吽引二】

噜字转舌呼。智译无吽字。有莎[口*缚]诃字。由诵真言结印加持故。七宝车辂。至色界顶。准提佛母。并八大菩萨。及诸圣众。眷属围绕。乘七宝车辂。

八大菩萨者。一观自在。二弥勒。三虚空藏。四普贤。 五金刚手。六文殊师利。七除盖障。八地藏菩萨。

若毗卢遮那佛内心证得三摩地智。 则流出十六菩萨。一金刚萨埵。二金刚王。三金刚爱。四金刚善哉。 五金刚宝。六金刚威光。七金刚幢。八金刚笑。 九金刚法。十金刚剑。十一金刚因。十二金刚语。 十三金刚业。十四金刚护。十五金刚药叉。 十六金刚拳菩萨。瑜伽分别圣位修证法门云。

夫真言陀罗尼宗也。是一切如来秘密之教。自觉圣智修证法门。 亦是菩萨具受净戒。无量威仪。入一切如来海会坛。 受菩萨职位。超过三界。受佛教敕。三摩地门。 具是因缘。顿集功德。广大智慧。于无上菩提。皆不退转。 离诸天魔。一切烦恼。及诸罪障。念念融证。

佛四种身。谓自性身。受用身。变化身。等流身。满足五智。 三十七等不共佛法。然如来变化身。 于阎浮提摩竭陀国。菩提道场。成等正觉。为地前菩萨。声闻。缘觉。 凡夫。说三乘教法。或于他意趣说。或自意趣说。 种种根器。种种方便。如法修行。得人天果报。 或得三乘解脱果。或进或退。于无上菩提。三无数大劫。 修行勤苦。方得成佛。王宫生。双树灭。遗身舍利。 起塔供养。感受人天胜妙果报。及涅槃因。 不同报身毗卢遮那如来。 于色界顶第四禅阿迦尼吒天宫云集。尽虚空遍法界。一切诸佛。十地满足诸大菩萨。 证明警觉。身心顿证无上菩提。自受用佛。 从心流出无量菩萨。皆同一性。谓金刚性。 对毗卢遮那如来受灌顶职位。彼等菩萨。各说三密门。 以献毗卢遮那佛。及一切如来。便请加持教敕。 毗卢遮那佛言。汝等将来于无量世界为最上乘者。 令得现生世间出世间悉地成就。若依次说。前后有差。

据报身佛。顿证身口意三种净业。遍周法界。 于一一法门。一一理趣。一一毛孔身分相好。尽虚空界。 不相障碍。各住本位。 以成遍照光明毗卢遮那自受用身。他受用身。若依二乘次第而说。 若不具修三十七菩提分法。证得道果。无有是处。

若证自受用身佛。必须三十七三摩地智。以成佛果。 梵本入楞伽偈颂品云。自性及受用。变化并等流。佛德三十六。 皆同自性身。并法界身。总成三十七也。 以三十七内证无上金刚界分智。威力加持。 顿证毗卢遮那之身。从无见顶相流出无量佛顶法身。云集空中。 以成法会。光明遍覆。如塔相轮。十地满足。 莫能睹见。冥加有情。身心罪障。悉令殄灭。无能知者。 虽不能知。能息诸苦。而生善趣。从光流出十六菩萨。 及八方等内外大护。展转出光照触恶趣。 以成窣堵坡阶级。卫护诸佛窣堵坡法界宫殿。成为全身。 现证金刚界如来毗卢遮那遍照之身也。

是知准提佛母。乃从毗卢遮那身流出。而准提真言。 即诸佛内心自证之法。故云七俱胝如来所说。 以能出生诸佛。故云佛母也。

【○次结请车辂印

准前印。以二大指向身。拨二中指头。即成。诵真言七遍。真言曰。曩么悉底哩三合野地尾二合迦引南引一怛他引[薛/木]多引南引二唵[口*缚]日[口*朗]二合引拟斫以切你也二合引三羯哩洒二合也娑[口*缚]二合贺引四】

南。亦作难。[口*朗]。亦作朗。又作嚂。拟。亦作只。[薛/木]多。 应作孽跢。你也。亦作娘字。上声羯哩。亦作迦啰。

【由诵真言加持故。圣众从本土来至道场空中而住。】

智译无此真言印契。唯用后真言印契请之。 修真言行者。随准一法。皆成。

【○次结请本尊印从车辂下降于道场本尊。即准提佛母准前第一根本印。以二大指向身招。诵真言三遍。】

第一根本印。即前佛部印。下言准前根本印。同此。

智译云。以二大指来去招之三度。 想圣者从宝车上。下来道场中。白莲华座上。

苏悉地经请云。 今有某甲。为某事奉请。仰惟尊者。以本愿故。降赴道场。 愿垂哀愍。受此阏伽。及微献供。当请之时。 诚心作礼。再三启白。若不诚心。徒多念诵。乃至真言。 亦皆殷勤。加翳醯字。此更秘密。速满其愿。

【真言曰。唵。者礼主礼准泥。翳醯曳呬婆战[口*缚]底丁以切娑[口*缚]二合贺引】

婆字去声呼。智译作。唵折[棣-木+上/矢]主[棣-木+上/矢]准提。噎醯曳醯。
薄伽[口*缚]底。莎[口*缚]诃。伽[言*我]揭孽。四字同音。
战字疑是戟字。当伽字轻呼。苏悉地经云。奉请已。作如是言。善来尊者。愍我等故。降临道场。复垂哀愍。 当就此座坐。受微献供。复起诚心。频兴作礼。而白尊言。 大悲垂愍。乘本愿故。而见降临。非我所能。应须办供。 先献涂香。次施华等。复献烧香。次献饮食。 次乃然灯。如其次第。

【○次结无能胜菩萨印辟除障者
二手右压左。内相叉作拳。竖二中指。头相合。即成。绕身右旋三匝。作是思惟。所有障者。毗那夜迦。诸恶鬼神。远走而去。所来圣众。不越本三么耶。大悲而住。愿垂加护。】

凡修真言行者。及坐禅人。须先以咒印。除诸魔障。 故金光明经云。十地菩萨。尚以咒护持。况其凡夫。 如首楞严经云。若不持咒。而坐道场。 令其身心远诸魔事。无有是处。悉地经云。若成就诸余事者。 应当发遣诸有障者。若不遣除。后恐伤及。 所以先须作遣除法。

【真言曰。曩莫三满多没驮引南一唵引二户噜户噜三战拏引里四么引蹬耆娑[口*缚]二合引贺引五】

战或作赞。耆或作拟。里作哩。持明藏云。 此咒能成就一切事。

【○次结墙界印
准前地界印。屈右头指。展左头指。右旋三匝。随心近远。即成金刚坚固之城。诸佛菩萨。尚不违越。何况诸余难调伏者。毗那夜迦。及毒虫。利牙爪者。不能附近。】

无量寿仪轨云。想从印流出炽焰。 以印右旋绕身三转。随心大小。成金刚光焰。方隅墙界。诸魔。恶人。 虎狼。师子。及诸毒虫。不能附近。神变疏云。 持咒行者。得诸佛归命。故佛顶偈云。十方世界诸如来。 护念归命受持者。然诸佛尚且归命持咒人。 而敢有违越者乎。毗那夜迦。此云猪头象鼻。

【真言曰。唵准你儜。钵啰二合迦啰耶娑[口*缚]二合引贺引】

智译儜字作泥字。诵三遍。以印右挥三匝。

【○次结上方网界印
准前墙界印。展左头指。右压左。当中节相交。即成。诵此真言三遍。】

智译云。准墙界印。开仰著。右大指捻左头指头。左大指捻右头指头。小指依旧相拄即成。

【真言曰。唵准你儜。半惹啰娑[口*缚]二合引贺引】

惹字自[打-丁+罗]切。智译儜字。作泥字。啰字。作逻字。诵三遍。以印随日。挥三度。按别部。以印于顶上右旋转。 便散。

【由诵真言结印加持故。即成金刚坚固不坏之网。】

无量寿仪轨云。由印咒加持力故。即于上方覆以金刚坚固之网。乃至他化自在诸天。不能障难。 行者身心安乐。三摩地易得成就。

【○次结火院密缝印
以左手掩右手背相重。令无缝直竖二大指。即成。诵真言三遍。右旋三匝。想金刚墙外有大金刚火焰围绕。】

智译云。以左手密掩右手背相重。直竖二大指。 相去二寸许。无量寿仪轨云。 想从此印流出无量光焰。以印右旋三匝。则于金刚墙外。便有火焰围绕。 即成坚固清净火界。

【真言曰。唵一阿三莽拟宜以切你二合吽引癹吒半声呼二】

三字去声。莽字上声。亦作摩。或作[牟*含]。又作瞢引。拟。 或作拟。苏悉地经令咽声念之。智译作。唵阿三摩。 [口*木*氏]你[合*牛]莎[口*缚]诃。

【由结此印诵真言。成大结护密缝。不被诸魔入。】

【○次结阏伽印。】

阏伽或作遏伽。又作阿伽。此云器。凡供养之器。 皆称曰阏伽。谓以郁金。龙脑。白檀香等水。 盛于阏伽妙器中。而奉献之。其器或金。银。宝玉。铜。石。瓦。木。 螺杯。及缀莲叶乳树叶。皆得为阏伽供养。有云。 法中使熟铜作阏伽器最上。苏悉地经云。作扇底迦法。 当用白器。置少小麦。及乳。作布瑟征迦法。当用黄器。应著胡麻。及酪。作阿毗遮噜迦法。当用黑器。 当致粟米。及牛尿。或自血。余如下释。

【二手内相叉。竖二中指。头相著。以二头指。捻二中指背。二大指侧附二头指根下。即成根本印。准前根本印。微屈二大指入掌。即成阏伽印。诵真言三遍。】

智译云。准前根本印。 以二大指各捻头指根第一节侧下。即成。

【真言曰。唵者礼主礼准泥遏钳。钵啰二合底引蹉。婆[言*我][口*缚]底。异丁反娑[口*缚]二合引贺引】

智译作。唵折隶主隶准提遏钳薄伽[口*缚]帝。 钵啰底槎。莎[口*缚]诃。按此真言与本译同。但后二句相倒。 不同耳。本译以钵啰底蹉在先。婆[言*我][口*缚]底在后。彼以薄伽[口*缚]帝在先。钵啰底槎在后。为别。持明藏经。 亦同智译。

【行者思惟圣众了了分明。想自身在诸佛圣众足下。手持七宝阏伽器。盛香水。浴圣众足。由献阏伽香水故。行者三业清净。洗涤烦恼垢。业障消灭。】

无量寿仪轨云。由献阏伽香水浴圣众双足。 令行者三业清净。洗除一切烦恼罪垢。从胜解行地。 至十地。及如来地。当证如是地波罗蜜时。 得一切如来授与甘露法水灌顶。又五字心陀罗尼云。 饮此水者。除诸灾患。

【○次结莲华座印
准前根本印。并二大指向身竖。运想。从此印流出无量师子座。奉献一切圣众。是诸圣众。各各皆坐。】

智译印咒并同。而印云。并二大指向身开竖之。 即成。心想道场中。种种宝钿师子座上开白莲华。安置圣者。即诵真言三遍。

【真言曰。唵一迦么逻娑[口*缚]二合引贺引二】

么亦作摩上声。逻亦作[打-丁+罗]。或作啰。

【由结座印诵真言奉献圣众故。行者当得十地满足。得金刚之座。】

行者亦得三业坚固。犹如金刚。言金刚座者。 谓坐金刚座而成等正觉也。今此神咒。是诸佛境界。 有不可思议神力。但当生信诵持。自然灭障成德。 超凡证圣。故云当得十地满足。得金刚之座。 持明藏经云。行人诵真言已。即言。惟愿圣众。处此座已。 安住道场。受我供养。

【○次结澡浴印
准前根本印。以二大拇指头。捻二中指中节。即成。诵真言三遍。】

智译以二大指。各并捻二中指下节侧。

【真言曰。唵者娑[口*缚]二合引贺引想从此印流出无量光明。一一光明道。有无量七宝贤瓶。想满天妙香水。灌注一切圣众澡浴。复想空中有无量天乐。供养本尊诸佛菩萨一切圣众。由结此印诵真言故。行者不久当得法云地。】

法云地。是第十地。谓菩萨修行功满。 唯务化利众生。大慈如云。普覆一切也。神变疏云。如余菩萨。 为求菩提。虽行难行苦行。如救头然。经无量劫。尚不能得。真言行者。不亏法则。只于此生得菩提也。 大教王经云。若不依秘密课诵修行。 终不成于无上菩提也。

【○次结涂香印
准前根本印。以二大指。傅著右头指下节侧。即成。诵真言三遍。】

智译印咒悉同。

【真言曰。唵礼娑[口*缚]二合引贺引
想从此印。流出无量光明。一一光明道。有无量天妙涂香末香云海。供养本尊诸佛菩萨一切圣众。由结此印诵真言故。当证一切如来戒。定。慧。解脱。解脱知见香。】

香以熏闻为义。故感证五分法身之香。如余菩萨。 由持戒清净。则戒体成就。而得无持无犯。 若修习无漏禅定。则根尘泯净。而便离诸散乱。 若修习无漏智慧。则能断三界烦恼。而出离生死。 若不作诸业。则脱诸累缚。而得自在。知即无生智眼。 谓照了识心虚妄分别。则无生之智眼自在明了。 今持真言行者不假余修。由真言力故。即越诸阶级。 而证得五分法身。

理趣疏云。性德力大。密咒功强。 解行虽劣。解脱则疾。故成佛心要云。显教圆宗。 须要先悟毗卢法界。后依悟修。满普贤行海。得离生死。 证成十身无碍佛果。如病人得好药方。 要须自知分两。炮炙法则。合成服之。方得除病身安。 今密教圆宗神咒。一切众生。并因位菩萨。虽不解得。 但持诵之。便具毗卢法界。普贤行海。自然得离生死。 成就十身无碍佛果。如病人得合成妙药。虽不知分两。 和合法则。但服之。自然除病身安。故大般若经云。 总持犹妙药。亦如天甘露。能疗众惑病。 服者常安乐。

【○次结华印
准前根本印。以二大指。傅著左头指下节。即成。诵真言三遍。】

节字下。应有侧字。智译印咒并同。

【唵主娑[口*缚]二合引贺引
想从此印。流出无量光明。一一光明道。有无量种种水陆天妙华云海。供养本尊诸佛菩萨一切圣众。由结此印诵真言故。当得大慈三摩地成就。能利乐无边众生。诸灾难不著身故。】

大慈即无缘慈也。皆言云海者。云是随缘义。 谓此供具。色相显然。而智鉴无性。从法性空。无生法起。 能现所现。能现即行愿力。所现即供养具。迥无所依。应用而来。来无所从。用谢而去。去无所至。 而能含悲润注法雨益济万物。重重无尽。故如云像。 言海者。以表供养称理故深。称事故广。以深广故。 喻之如海。如是一一供具称于真理。等虚空界。 即以全法之身。游诸佛刹。称真之物。供养诸佛圣众。 行者安心观行。于诸供具常称理而成就。 以是法施供佛。名真供养也。

【○次结烧香印
准前根本印。屈右头指。捻二大指头。即成。诵真言三遍。】

智译印咒并同。

【真言曰。唵礼娑[口*缚]二合引贺引
想从此印。流出无量光明。一一光明道。有无量和合俱生天妙烧香云海。供养本尊诸佛菩萨一切圣众。由结此印诵真言故。当得普遍法界三摩地成就。】

【○次结饮食印。
准前根本印。以左头指。捻二大指头。即成。诵真言三遍。】

智译印咒并同。

【真言曰。唵准娑[口*缚]二合引贺引
想从此印。流出无量光明。一一光明道。有无量天妙种种饮食云海。供养本尊诸佛菩萨一切圣众。当得法喜禅悦食。三解脱最胜味。三摩地成就。】

以爱乐大法。得法资长道种。心生欢喜。不嗜世味。 常持正念。是为法喜食。由得禅定自资。长养慧命。 道品圆明。正念现前。心常喜乐。不贪世味。 是为禅悦食。

苏悉地供养法云。若不办涂香。 乃至灯明供养。但诵如上奉涂香等真言。及作手印。 亦成圆满供养。次运心供养者。以心运想水陆诸华。 无主所摄。遍满虚空。尽十方界。及与人天妙涂香云。 烧香灯明。幢幡伞盖。种种鼓乐。歌舞倡妓。真珠罗网。 悬诸宝铃。华鬘白拂。微妙磬铎。如意宝树。衣服之云。 天诸厨食。上妙香美。种种楼阁宝柱。诸天严身。 头冠缨络。如是等云。行者运心遍满虚空。以至诚心。 如是供养。最为胜上。是发行者以决定心。 而行此法。运心供养。诵真言及作手印。如上所想供养。 皆悉成就。

苏悉地经云。若香华饮食无可献者。 但诵本色真言。及此手印献之。表云。供物无可求得。 但纳真言。以真心故。速满其愿。离此之外。有四供养。 遍通诸部。一切处用。一谓合掌。二以阏伽。 三用真言及慕捺罗。四但运心。此善品中。随力应作。 或复长时供养中置。无过运心。

如世尊说。诸法行中。 心为其首。若能标心而供养者。满一切愿。又复应知。 不可才闻运心。即便悭贪。不办供养。悉地难成。 若能办诸供养。加以真言运心。最为殊胜。故彼经云。 持诵之人。不献饮食。违本部者。其人乃著魔障。 身无精光。风燥饥渴。恒恶思想。不能成就本尊真言。 皆由不献本尊果食。当于六斋等日。广设供养。 奉献本尊并诸眷属。当净洗手。[口*敕]口咽水。次下饮食。

若准本部真言。运想香华等供养。皆从印中流出。 尤胜以水陆无主香华运想。或恐初学观心未淳。用此助成亦妙。言三解脱者。一空解脱。 二无相解脱。三无愿解脱。亦名三三昧。此三。即涅槃门。 是诸贤圣所常餐履。一切解脱法中。无过于此。 故云最胜味。

【○次结灯印
准前根本印。以二头指。各捻二大指头。即成。诵真言三遍。真言曰。唵泥娑[口*缚]二合引贺引】

智译印咒并同。彼云。已上涂香印等。 各各印触当色物上供养。按诸部陀罗尼。 别有香华饮食等供养印咒。而字句颇繁。今此准提陀罗尼。唯改本印。 以本六字真言。而成六种供养。诚为妙用。 不可得而思议者。

【想从此印。流出无量光明。一一光明道。有无量种种七宝灯烛云海。供养本尊诸佛菩萨一切圣众。当得般若波罗蜜光明五眼清净。】

一肉眼。二天眼。三慧眼。四法眼。五佛眼。般若。 此云智慧。波罗蜜。此云到彼岸。由献灯故。感智慧光。 得五眼净。而登彼岸也。此上作法结界供养真言。 与持明藏仪轨经同。唯契印有异耳。彼经云。 如是诸印相。行人虔心记忆。习令精熟。于作法时。 无令误失。若稍疑误。不成印契。不成印契。即贤圣不喜。 凡所祈求。不获成就。

七俱胝佛母所说准提陀罗尼经会释卷上

音释

法财：谓三密菩提心教法也。

十二分教：一修多罗。此云契经。二重颂。三授记。 四孤起。五无问自说。六因缘。七譬喻。八本事。 九本生十方广。十一未曾有。十二论义。

苾刍：旧云比丘。新云苾刍。本香草名。含五义。 一体性柔软。喻出家人。能折伏身口粗犷。 二引蔓傍布。喻出家人。传法度人。连延不绝。三馨香远闻。 喻出家人。戒德芬馥。为众所闻。四能疗疼痛。 喻出家人。能断烦恼毒害。五不背日光。喻出家人。 常向佛日故。

菩萨摩诃萨：菩萨。如上释。摩诃萨者。摩诃。 是大义。萨即萨埵。是有情义。亦名心。亦云勇猛。 以勇猛不怯弱故。三大无数劫。积集二种资粮。 故名摩诃萨。

八部：一天。谓诸天神也。二龙。谓龙神也。三夜叉。 此云勇健。有在地。有在空。有在天者。四乾闼婆。 此言香阴。不食酒肉。天帝乐神也。五阿修罗。 亦作阿苏罗。此云非天。谓其果报最胜。邻次诸天也。 六迦楼罗。此云金翅。即金翅鸟神也。七紧那罗。 此云疑神。似人而头有角。是天帝乐神也。八摩[目*侯]罗伽。 此云大腹行。即地龙。是大蟒神也。

溺：同溺。

鼋：音元。似鳖。长一二丈。

鼍：音陀。类鱼。有足。长丈余。甲如铠。

桦：音话。木名。皮可贴弓。

四无量：慈悲喜舍。

四弘愿：众生无边誓愿度。烦恼无尽誓愿断。 法门无量誓愿学。佛道无上誓愿成。

砾：音力小石。

剩：与剩同。余也。
钿：音田。金华饰也。
六道：亦名六趣。一天。二人三阿修罗。四地狱。 五饿鬼。六畜生。

四生：化胎卵湿。

五智：一通达智。二随念智。三安立智。四和合智。

五如意智：谓菩萨起行度生。分别显示。 而能觉了通达诸法。忆持不失。建立正教。令他修行。 观一切法。随缘和合。随意所欲。无不满足。故有五种之别。 详如摄大乘论释所明。

三十七不共佛法：谓佛证四种身。一自性身。 二受用身。三变化身。四等流身。 梵本入楞伽经偈颂品云。自性及受用。变化并等流。佛德三十六。 皆同自性身。并法界身。总成三十七。 是为三十七不共佛法。余一切声闻缘觉菩萨。所不共有也。 唐实叉难提译云。自性及受用。变化复现化。佛德三十六。 皆自性所成。元魏菩提留支译云。实体及受乐。 化复作诸化。佛众三十六。是诸佛实体。

窣堵坡：即佛塔也。

十身：一菩提身。二愿身。三化身。四力持身。 五相好庄严身。六威势身。七意生身。八福德身。九法身。 十智身。

阏伽：阏音遏。阏伽水真言中遏钳字。 亦作阿哩伽二合。

阿伽：阿入声。音遏。

[薛/木]：与孽孽檗不同。

十波罗蜜：一施。二戒。三忍辱。四精进。五禅定。 六慧。七方便。八愿。九力。十智。

药叉：旧云夜叉。

搓：音蹉。娜也。

五分法身：一戒。二定。三慧。四解脱。五解脱知见。

洛叉：此云十万。

凡经律论中。华言梵语。各不同者。良由如来。 灭度一百一十余年后。时诸比丘。互执见闻。各引师说。分经律论为五部。致于文言咒语。有详有略。大虽不殊。小则不无其异。然佛在世。曾已预记。 我涅槃后。经律论。当分为五部。而皆是如来金口所说。 但为闻听不广。故成多部。犹如甘露散于人间。 但同餐饮。无不除病延年。随秉一部修行。悉成道果。 是以五天竺国。各宗一法。咸获圣证。 既知如来先为预记。则无是无非。是故智者。不可于中妄生疑惑。 阻自前进。失却千生万劫之殊妙因果也。


七俱胝佛母所说准提陀罗尼经会释卷中

唐天竺三藏法师大广智不空奉　诏译
清粤东鼎湖山菩提心沙门弘赞　会释

【○次诵赞叹
阿[口*缚]怛啰左睹啰娜(二合)舍(引)啰驮(二合)娑么(二合)啰哩补句致钵啰(二合)拏么跛娜尾呬帝阿者礼怛[齿*来]娑哩素[仁-二+尔]祖礼悉[亭*夜]思准泥萨啰(二合)闷底南(引)娑[口*缚]舍么[仁-二+尔]娑[口*缚](二合引)罕(引)帝萨跛啰(二合)拏吠怛[仁-二+尔]也(二合)他(引)讫洒(二合)啰(引)拏[廿/(阿-可+辛)/木]帝阿尾[仁-二+尔]多萨怛[口*缚](二合)娜么[宁*页]啰(二合)枲那路(引)迦怛啰(二合)野(引)啰他(二合)迦唎啰讫多(二合引)啰尾(二合引)那戍(引)鼻[宁*页]播(引)怛啰(二合)迦啰铎讫使(二合)[宁*页]娑普(二合)砧悉体(二合)怛[口*缚](二合引)进底多么啰贪(二合去)瑟砧(二合)李佉惹曩[宁*页](慈以反下同)那[仁-二+尔]底萨帝(知曳反)曩跛啰(二合)曩跛啰(二合)库舞(二合)地晒啰始[口*黎]野萨怛梵帝(知曳反)啰弭焰(二合引)惹闭(去)怛母(二合)[宁*页]帽(引)[仁-二+尔]([仁-二+尔]夷反)[口*缚]日哩(二合)担[打-丁+只]逻驮淰(二合)素啰哩补婆[口*缚]南跛啰(二合)吠舍野底阿(引)哩野(二合)[口*缚]路(引)[打-丁+只]帝皤悉[亭*夜]底诺僧舍间萨怛多惹播(引)多(半音呼多诺反)曩悉底(二合)萨怛梵(三合引)曩那娜惹孽底紧旨[仁-二+尔]也(二合)羯底(二合)毗药(二合)壹底娑迦罗播(引)跛曩(引)舍[宁*页]婆[言*我][口*缚]底跛耻多么(引)怛啰(二合)悉地迦哩布啰野么努(引)啰贪冥枲娜底曩怛梵(二合)娑么(二合)[口*览]迦室子(二合)多(半音)】

赞叹者。谓称扬赞叹圣德之美。具足无边福智。能成就众生所求。一切世出世间之乐。 然智译缺此赞法。持明藏中虽备。其文尤繁。 行者若不能作此梵赞。当知苏悉地经赞偈。苏悉地经云。其赞叹文。 应用诸佛菩萨所说叹偈。不应自作。 而彼经无赞准提文。今按本经述一偈。以赞本尊。偈曰。

  大慈救世尊　　善导一切众　　福持功德海
  我今稽首礼　　真如舍摩法　　能净贪嗔毒
  善除诸恶趣　　我今稽首礼　　得法解脱僧
  善住诸学地　　胜上福德因　　我今稽首礼
  大圣准提尊　　哀愍于世间　　成就诸悉地
  我今稽首礼　　大悲观自在　　一切佛赞叹
  能生种种福　　我今稽首礼　　大力忿怒身
  善哉持明王　　降伏难伏者　　我今稽首礼

忿怒身。即明王大威金刚。

【○次说本尊陀罗尼布字法
从顶至足。观一一真言字。屈曲分明。流出光明。照六道四生轮回有情。深起悲愍。施与安乐。用陀罗尼九字布列于行者身。即成。以如来印。八大菩萨所加持身。若作息灾。增益。降伏。敬爱。随四种法。所谓白黄黑赤。成办悉地。即结布字印。二手内相叉。二大指。二头指。二小指。相合直竖。即成。】

智译云。结此手契成。 即想自身犹若释迦如来三十二相。八十种好。紫磨金色。圆满身光。想已。 以手契触头上布唵字。触眼中布折字。一一依字次第。 乃至两足。皆以契触布之。

【想◇唵字安于顶。以大拇指触头上。　次想◇左字。即者字两目瞳人上俱。　想◇礼字。复以大拇指触左右眼上。　次想◇祖字即主字安于颈上。用大拇指触。次想◇礼字当心。以大拇指触。　次想◇准字安左右肩。以大拇指触。　次想◇泥字安脐上。以大拇指触。　次想◇娑[口*缚]二合字安右左两[月*坒]上。以小指触。次想◇诃字安右左两胫上。以小指触。】

智译。每字皆以偈释。及令观字色相。 然其安布与本译略有参差。故不录。如欲知者。 下持诵法要当出。又当知。令想九字真言。皆是天竺梵书。 非此方之文。故一字顶轮王仪轨云。所言观诸字。 唯瞻于梵书。非是随方文。有大神力用。

或问曰。何以梵字。 皆有不思议神用耶。答曰。谓每一一字。 当体即是诸佛菩萨心故。当体即是离相法界故。 当体即是教理行果故。是以有不可思议神用也。又天竺梵字。法尔本有。何以故。以世界初成时。梵王传说。 不同此方苍颉等创制。

若然者。凡天竺梵字。 皆有不思议神用。何得偏赞真言中字耶。

答曰。 以真言中字。由诸佛不思议神力加持。体含多义。法性如然。 故偏有神用。即如此方语言文字是一。 唯急急如律令等语。咒火不烧。咒汤不热。咒刀不伤。 咒毒不中。由作咒语。偏有此神用。非余一切文言。 皆有此功力。天竺亦尔。文字虽一。唯真言中字。偏有神力。 非余一切字。皆有如是神用也。

或曰。 咒是诸佛秘密之法。尚非因位所知。何以今解释此九圣字义。

答曰。据贤首心经疏。及神变疏。并密藏诸经。 释陀罗尼字意。而有二门。一不可说门。 谓咒是诸佛密法。唯佛与佛相传。不通他解。但当持诵。不须强释。 二强说门。谓真言中随举一字。或作人。或作法。 横竖该罗。自在解脱。以要言之。无尽法门。于一字中。 解说都尽。方是陀罗尼字义。就此而言。假使十方诸佛。经恒沙劫。共说真言中一字义。亦不能尽。 故庄严宝王经云。六字陀罗尼。 是观自在菩萨微妙本心。无量如来。而尚难知。其因位菩萨。 云何而能解耶。是知。知者尚难。况其受者。今于一字中。 略为解释。即是强说门中。少分一途义耳。谓于真言一字中。或作二义五义十义。乃至百义等解释。 名为少分义。若作一义解释。名为一途义。上云。 尚非因位能解者。此据密教圆宗。不可说门而言也。 其不可说门。义当密教圆宗。离言果海。其强说门。 义当显教圆宗。带言因分也。

【由想布真言结印加持故。行者身即成准泥佛母身。灭除一切业障。积集无量福德吉祥。其身成金刚不坏体。若能常专注观行。一切悉地皆得现前。速证无上正等菩提。】

智译云。如是布字想念已。便成准提胜法门。 亦名本尊真实相。能灭诸罪。得吉祥。犹如金刚坚固聚。 是名准提胜上法。若常如是修行者。 当知是人速悉地。故持明藏仪轨经云。 若于准提菩萨法中求成就者。先观准提菩萨根本微妙字轮。安自身分。 一一分明。是人先身所造一切罪业。悉得除灭。 凡有所求。决定成就。神变疏云。真言行者。能令三业。 即同本尊三业。又真言中。每一一字。 皆是诸佛全身。故云行者身。即成准泥佛母身。 故知此准提神咒体即法身圆圆果海。用即不可思议。 所以得速证无上菩提。

【○次结根本印】

如前阏伽印出。持明藏经云。行人结根本印。诵根本真言时。本尊菩萨欢喜顾视行人。

【诵根本真言七遍。顶上散印。】

智译用第二根本印。诵根本真言。

【即取菩提子念珠。具一百八。依法贯穿。即以涂香。涂其珠上。以二手掌中。捧珠当心。诵真言七遍。加持念珠。】

苏悉地经云。捧数珠时。微小低头。以至诚心。 顶礼三宝诸佛菩萨。若作阿毗遮噜迦法。 应用诸首而作数珠。速成就故。

【真言曰。唵吠嚧引遮那引么罗娑[口*缚]二合引贺引】

此是持珠真言。吠字。无盖切。智译作微字。 于么字上有阿字。余悉同。吠嚧遮那。此云遍照。亦云大日。 如世间日。唯照昼不照夜。照一世界。不照余世界。 不得名大日。如来色身。法身。普周法界。 十方世界悉皆照耀。若人称名皈依礼拜。 则得法界一切诸佛菩萨贤圣。乃至八部。加持卫护。

【加持顶戴。心口作是愿言。我今欲念诵。惟愿本尊诸佛菩萨。加持护念。愿令速得随意。所求悉地圆满。然后以左手无名指大指承珠。右手以大指无名指移珠。手如说法相。】

先以珠加持顶载。后方结此持珠印。有云。 右手大指捻无名指头。直舒中指。小指微屈。 以头指著中指上节侧。此是佛部执数珠印。智译云。 二手相去一寸许。余指散开微屈。

【当于心前。持珠念诵。其声不缓不急。】

此名言音持诵。根本真言。智译云。不得高声。 须分明称字。而令自闻。此名声念。 一字佛顶轮王念诵仪轨云。字句分明呼。不缓亦不急。不频伸哕嗌。咳[口*敕]与唾涕。染等心相应。及与缘苦受。如是等过患。 皆不得成就。

【心专注。不异缘。观自身。同本尊身。相好具足。又于身前坛中。观想七俱胝佛母。与眷属围绕。了了分明对坐。】

智译云。所观本尊及身上布字。 念诵记数于一念中。并须一时观见。不得有缺使心散乱。 苏悉地经云。念诵之时。不作异语。想真言如对目前。 如是倾诚。不应散乱。心缘别境。身虽疲极。不纵放之。 制诸恶气。世间谈话。皆不思念。不舍本尊。纵见奇相。 而不怪之。

【每称娑[口*缚]二合引贺字。同时移一珠。】

智译云。诵本尊陀罗尼一遍。 以右手无明指捻一珠过。周而复始。

【一百八。或一千八十。为念诵遍数。常须限定。若不满一百八。即不克求悉地遍数。】

苏悉地经云。依法念诵了。应起诚心。作祈请云。 我依本法念诵数满。唯愿尊者。领受为证。于其梦中。 为授教诲。正念诵时。若有謦欬昏[狂-王+回]欠呿。 忌真言字。即起就水。作洗净法已。还从前念被所障隔。 为须一一皆从始念掏珠将毕时。申礼一拜。 终而复始。数珠一匝。一睹本尊颜。而作一礼。若正念诵时。 忽然错误。当诚心忏悔。过由放逸。故致斯误。 愿尊舍过。便申顶礼。复须从始。而念诵之。

【念诵毕已。蟠珠于掌中。顶戴。发愿。作是愿言。以我念诵功德。一切众生。所修真行。求上中下悉地。速得成就。安珠于箧中。】

言上中下悉地者。每地各有三品。共成九品。 下三品者。若下品成就。能摄伏一切四众。凡有所求。 举意从心。一切天龙。而来问讯。又能伏一切虫兽。 及鬼魅等。若中品成就。能驱使一切天龙八部。 能开一切伏藏。或要入阿修罗宫。龙宫。便得入之。 去住随心。若上品成就。便得仙道。乘空往来。天上天下。 而得自在。世出世间事。无不通达。中三品者。 若下品成就。便得诸咒仙中为王。住寿无数岁。 福德智慧。三界无比。若中品成就。便得神通。往余世界。为转轮王。住寿一劫。若上品成就。现证初地已上。 菩萨之位。上三品者。若下品成就。 得至五地已上菩萨之位。若中品成就。得至八地已上菩萨之位。 若上品成就。三密变成三身。只于此生。 得证无上菩提之果。此是持咒人九品成就。若直求成佛。 不须求中下三品等。即当求上三品成就。 余如下增益法明。

【即结定印。端身闭目。澄心静意。当于胸臆身内。炳现圆明。如满月。皎洁光明。起大精进决定取证。若能不懈怠专功。必当得见本源清净之心。于圆明中想唵字。余八字右旋于圆明上布列。于定中须见真言字分明。既不散动。得定。即与般若波罗蜜相应。即画圆明月轮。】

即结定印者。以两手外相叉。仰于脐下。 或以二手仰掌展舒。将右手在左手上。二大拇指甲相拄。 安于脐轮下。又无量寿仪轨云。以二手外相叉。 二头指背相著。从中节以上直竖。二大指捻二头指。 即成。此之三印。随结其一。皆得作此圆明观法。 名为瑜伽念诵。

故智译云。若求解脱速出离生死。 作此三摩地瑜伽观行。无记无数念者。 即想自心如满月。湛然清净。内外分明。以唵字安月心中。 以折隶主隶准提莎[口*缚]诃字。从前右旋。次第周布轮缘。 谛观一一字义。与心相应。不得差互。

圆明布列梵书图

【图】

持明藏仪轨云。唵字为毗卢遮那佛根本。 左字为大轮明王根本。隶字为大忿怒不动尊明王根本。 又为马头明王根本祖字为四臂佛身根本。 隶字为不空罥索菩萨根本。亦观自在菩萨根本。 尊字为大尊那菩萨根本。祢字为金刚萨埵菩萨根本。 莎字为伊迦惹吒菩萨根本。 贺字为[口*缚]日啰曩佉明王根本。

【次应思惟字母种子义。】

此九圣字。能生一切字。故云字母。言种子者。 是引生义。摄持义。以初一字为种子。而下诸字。 所有观智。依所引生。摄入初字。若得唵字门。秘密相应。 即得诸佛无尽法藏。则悟一切法本不生。 一以普及为言。切以尽际为语。由悟一切法本不生。 即达诸法空。以诸法入实相中。故不生不灭。 乃至悟一切法言语道断。故无言说。法相平等。如澍大雨。 故云平等。于一一字。专注思惟观察。则一切行愿。 皆得满足。

【唵字者。是三身义。亦是一切法本不生义。】

智译云。唵字门者。是流注不生不灭义。 复于一切法为最胜义。

【左字者。一切法不生不灭义。】

智译云。于一切法是无行义。

【礼字者。一切法相无所得义。祖字者。一切法无生灭义。】

智译云。于一切法是无起住义。

【礼字者。一切法无垢义。准字者。一切法无等觉义。泥字者。一切法无取舍义。娑[口*缚]字者。一切法平等。无言说义。诃字者。一切法无因义。】

于一切法。是无因寂静无住涅槃义。

【由一切法本不生故。即得不生不灭。】

由不生不灭故。即得相无所得。　由相无所得故。即得无生灭。

【由无生灭故。即得无垢。　由无垢故。即得无等觉。由无等觉故。即得无取舍。　由无取舍故。即得平等无言说。　由平等无言说故。即得无因无果。】

般若相应。无所得。以为方便。入胜义。实则证法界真如。

【以此为三摩地念诵毕已。】

谓由悟一切法本不生故。平等无二。成无分别智。 与般若波罗蜜无智无得相应。 由此无所得智以为方便。悟入最胜义谛。证法界真如。 此法界真如海。不可以言诠。是佛境界。自觉圣智所证。 非思量分别所能知。

智译云。所说文字义。虽立文字。 皆是无文字义。既无文字。须谛观一一义相。周而复始。 无记无数。不得断绝。不断绝者。 为流注不生不灭最胜义。是故无行。为无行义。乃至云。无因寂静无住涅槃。为无因寂静无住涅槃义。 是故不生不灭最胜无断。周而复始。此名三摩地念诵。

按诸陀罗尼经。持诵法。亦有多种。今略出其六。

一三摩地持。 亦名瑜伽持。但想心月中布字。 如本经布字法所明。

二出入息持。即于出入息中。想有梵书真言字。若息出字出。若息入字入。字字分明。朗如贯明珠。 不得间断。如息出时。想自心月轮中九圣梵字。 字字连环。皆有五色光明。 从自口中流入准提菩萨口中。右旋安布菩萨心月轮内。如息入时。 想菩萨心月轮中字。字字连环。皆有五色光明。 从菩萨口出。流入自口中。右旋安布心月轮内。 如是终而复始想之。

三金刚持。急口齿。舌不至腭。但口中微动。

四言音持。亦名微声持。但令自耳闻之。不缓不急。 字字分明称之。

五高声持。令他闻之灭罪。 此须观时。若有不信者在傍。闻声。反生毁谤。便获重罪。 只宜微声持之。

六降魔持。内以悲心为本。 外现威怒之相。颦眉厉声念之。如后阿毗遮噜迦法。是也。

复有二种持诵。

一无数持诵。谓不持珠定数。 常无间断念之。

二有相持诵。谓掏数珠。 每日须得限定其数。不得阙少。

于上八种持诵。随用其一。 依法念诵无有间断。所祈胜果。决定成就。准金刚智所译本。 亦出多种持诵。

故智译本。 次说准提求愿观想法云。若求无分别者。当观无分别无记念。 若求无相无色。当观文字无文字念。若求不二法门者。 应观两臂。若求四无量。当观四臂。若求六神通者。 当观六臂。若求八圣道。当观八臂。 若求十波罗蜜圆满十地者。应观十臂。若求如来普遍广地者。 应观十二臂。若求十八不共法者。应观十八臂。 即如画像法观也。若求三十二相。当观三十二臂。

若求八万四千法门者。应观八十四臂。如上观念。 当入一切如来三摩地门。甚深方广不可思议地。是正念处。 是正真如。正解脱。念诵观行了。欲出道场。 复须依前次第更结烧香。灯明。饮食等。手契。供养。忏悔。 随喜。发愿。即结前第一根本印。诵根本陀罗尼七遍。 顶上散之。复结前辂车印云云。

【结根本印。　○次结澡浴印。　○次结五供养印。
○次诵赞叹献阏伽。　○次结阿三摩拟你二合印。左转一匝。
解界。】

应谓结前火院印。诵阿三摩拟你真言。左转一匝。 解前所结诸界。持明藏仪轨经云。复作供养。 赞叹忏谢。某甲上来供养。绝无殊妙。 唯愿菩萨布施欢喜又献阏伽。而作顶礼。作法毕已。发遣贤圣。 复作护身。次作阿三摩拟你印。

【○次结宝车辂印】

此中诸印。准前应结。辂车者。乃大车之总名。 此方黄帝始制。天子所乘法车。名曰玉辂。今宝辂。 是佛母所乘。上有幰盖。垂诸华缨。四面悬铃。周匝栏楯。 七宝间错。种种严饰。

【以大拇指向外。拨中指头。奉送圣者还本宫。】

准智译。以二大拇指向外。三度拨二中指头。 诵真言三遍。

【奉送真言曰。
唵者礼主礼准泥。[薛/木]车[薛/木]车。婆[言*我][口*缚]底。婆[口*缚]二合引婆
引[口*缚]南。布娜啰引[言*我]么那引野。娑[口*缚]二合引贺引】

车字。当书何切。[薛/木]车[薛/木]车。即奉送句。 前请辂车羯哩洒耶。即迎请句。

【○次结三部三么耶印。各诵真言一遍。礼佛。如前忏悔。随喜。劝请。发愿。回向无上菩提。随意经行。转读大乘经典。华严。大般若等经。印塔像。浴舍利。右旋绕。思六念。以此福聚。回向自所求悉地。】

智译云。诵大般若。或华严。或无边门。或法华。楞伽。 涅槃。大经论等。思惟讲说。或以七俱胝佛像塔印。 用印香泥。沙上。纸上。随意印之多少。如念诵有功。 如经所说境界。一一分明了知次第。

苏悉地经云。 为净心故。常持六念。心注一境。而不散乱。一念佛。 二念法。三念僧。四念施。五念戒。六念天。前三是念他。后三是念自。以施戒是自因。天是自果。 而果有近远。近是生天。远是第一义天。又前三。 亦可为念自。谓念一体三宝也。

优婆塞戒经云。念佛法僧。 名智慧庄严。念施戒天。名福德庄严。然上所修。 为欲速得圆满福智。及十波罗蜜。顿出世间。 超三无数劫。现生祈克圣果。故须发菩提愿。运大悲心。 常欲利乐一切有情。同于准提菩萨。

复仗无边诸佛菩萨。以大悲愿。加持护助。使速成就。准此。 必须依前选择胜处。为所修坛场。限四月四日为一期。 屏绝往来言语。方得三密相应。面向东方。吉祥之位。 或复余方。

若不能依上如法结坛者。别有一法。 亦须择一静处。于准提圣像前。置一净镜为坛。 如上向方跏趺。对于圣像。行者先于自顶上。想一◇嚂字。 变成三角火轮。从顶至足。烧尽自己有漏之身。 及烧此有为世界。如同劫火。烧尽无遗。 但有空寂而已。又想一◇暗字。在自顶门中。此字体。 即是诸佛光明法水。用灌佛子之顶。此是秘密灌顶法门也。 复想建立无为之坛。于最下方。遍想◇欠字杂色。 而为空轮。于空轮上。遍想◇含字黑色。变成风轮。 风轮上。遍想◇嚂字赤色。变成火轮。火轮上。遍想◇[金*离-禸+ㄆ]字白色。变成水轮。水轮上。遍想◇阿字黄色。 变成金刚地。于金刚地上。遍想有大莲华。 一一华上。皆有准提菩萨。饮食幢幡等诸供养具。 而为供养。皆对准提镜坛。三密相应。

又行者无准提像。 并华果饮食等供具。但作此观。亦得吉祥成就。 如是想已。一心谛观准提菩萨。具无尽相好光明。 于菩萨心月轮中。有九圣字。右旋布列。 行者想自心月轮中。亦有九字如前布列。于自身分。从顶至足。 亦布九字。次诵唵嚂净法界真言。 并唵齿[口*临]护身真言。各二十一遍。然后结根本印。或金刚拳。 诵准提真言。无记无数。专精一意。勤策身心。不令懈怠。 欲近成就时。或有种种障起。应如后作息灾等法。 而降伏之。于一期中。随自根性。必获三昧现前。 即于定中见无数佛会。闻妙法音。证得十地菩萨之位。

行者欲于此法求成就者。 须依前预诵准提真言一万遍。乃至十万遍。而为先行。如苏悉地经云。 若不先诵遍满念持。所求下法。尚不得成就。 况求上中悉地成就。以是义故。作胜上心。而先念诵。 既为先行。便于梦中见诸佛菩萨吐出黑物等。 即是罪灭福生成就之相。如念所求。决获果遂。 莫生疑惑之心。勿起取舍之念。更须策发三业。加功诵持。 亦不得以是境界炫卖于人。唯同道者。 不为名利敬赞。方得说之。

或曰。见如上相。得无成邪妄耶。

曰。 今依经持诵。正观成就。胜境自现。非同他修。 斥离取相。如不达经各有旨。雷同取谤。毁灭大乘。 自陷泥犁。然行者若欲持诵真言。必须求于明师。善晓梵音作法之者指决字句契印。不令讹谬。切勿师心。 持诵无验。于咒生疑。自招愆咎。苏悉地经云。 若复有人。久至持诵下品真言。纵自无力。于本尊边。 转求上品自成。若于上品真言之中。心怀犹预。 念持供养。复不精诚。虽于上品真言。彼念诵心轻。 致招下品成就。故知持诵。皆由心意。诚心念诵。 皆获悉地。若人持诵真言。久无效验。不可弃舍。倍增广愿。 转加精进。以成为限。如此之人。速得成就。 于其梦中。或于虚空有声告言。汝不应持是真言法。 亦不应弃。复不嗔彼。何以故。并是魔故。唯须精进。不应退转。心不恶思。攀缘诸境。纵放诸根。 恒常获净而念诵之。故香王陀罗尼经云。日别滤水。香汤洗浴。 别著衣裳。大小行来。皆须洗净。入坛之时。 须嚼杨枝。然后入坛。一心诵咒。莫思外事。持咒之法。 不得破戒身。亦不得近触著女人。若触著者。即无验。

【○次说息灾。增益。敬爱。调伏。四种法。

○扇底迦法者。求灭罪转障。除灾害。鬼魅。疾病。囚闭枷锁。疫病。国难。水旱不调。虫损苗稼。五星陵逼本命。悉皆除灭。烦恼解脱。是名息灾法。】

扇底迦。义译为息灾。复含上多义。 故存梵音而不直翻华言。下三法。准此应知。

【作此法时。著白衣。面向北。交胫竖膝。吉祥坐。观本尊白色。供养饮食果子香华灯烛地等。悉皆白色。】

交脚竖膝。名为吉祥坐。涂香用白擅。烧香用沉水。 灯用酥然。如无酥。用白茶油。本译云。观作白色。 智译云。并用白色。下三法亦然。

【从月一日。至八日。日三时念诵。夜作护摩。息灾真言曰。唵者礼主礼准泥令某甲。若为他念诵。当称彼名扇引底矩噜二合娑[口*缚]二合引贺引】

智译云。欲作扇底迦等。种种方法。 或为自身或为他人。即任依法而作念诵。若欲求息灾。 除一切鬼神。及聪明长命。求解脱者。即于道场中。 面向北交脚竖膝而坐。乃至日三时念诵。及护摩等法。 若念诵时。先诵根本陀罗尼三七遍已。 然后但从唵字诵之。妙言曰。唵折隶主隶准提。与彼某甲除灾难。 莎[口*缚]诃。

○作此法时。并须于道场坛中。如无场坛。 或于准提像前安置镜坛。更须想一白色圆坛。 于圆坛中。遍想◇[口*缚]字。或◇[金*离-禸+ㄆ]字。尊像供具。并自身。 想在圆坛中。或于像前只涂一圆坛亦得。 以慈心相应。从月一日初夜起。至月八日。每日三时洗浴。 三时换衣。至日满时。或断食。或食三白食。谓乳。酪。 粳米饭。

【○布瑟置二合迦法者。求延命。官荣。伏藏。富饶。聪慧。闻持不忘。药法成就。金刚杵等成就。或作师子象马类。以真言加持三相现。随上中下所求获果。如苏悉地经广说。欲求持明仙。入阿苏罗窟。及诸八部鬼神窟。求入者皆得。及证地位神通。求二种资粮圆满。速成无上菩提。是名增益法。作此法时。身著黄衣。面向东。结跏趺坐。观本尊黄色。所供养香华饮食果子灯烛地等。并皆黄色。】

涂香用黄檀。或白檀。加少郁金。烧香用白檀。 然麻油灯。

【从月八日。至十五日。日三时念诵。夜作护摩。真言曰。唵者礼主礼准泥令某甲布瑟征二合矩噜二合娑[口*缚]二合引贺引】

征。音纸。智译云。若欲求增长五通。转轮。种种宝藏。 布著轮剑。贤瓶。如意宝。安善那。虞里迦钟。及钺斧。 罥索。三叉等。一切财宝。药草。求成就者。身著黄衣。 乃至念诵如前。妙言曰。唵折隶主隶准提。 与彼某甲所求如意。莎[口*缚]诃。

○如无坛场。 可于准提像前安置镜坛。更想一黄色方坛。于方坛中。遍想◇ 阿字。或◇暗字。尊像供具自身。俱想在方坛中。 或像前涂一方坛亦得。以喜悦心相应。如前洗浴换衣。 至日满时。亦如前断食等。三相现者。谓火焰。烟出。 暖气。

若真言行人。欲求成就时。按诸陀罗尼经。 用四种物。一者弓箭钺斧钩轮杵镜。 或数珠瓶钵袈裟等。僧家所用种种之物。二者雄黄雌黄等。 种种药物。三者取河岸上土[泥/土]。作师子象马牛驼。 或鸡鹅孔雀金翅鸟等。种种禽兽之形。 四者或塑画雕刻种种佛菩萨明王等形像。随心所乐。用作一事。 依法成已。而置坛中。

如法诵咒若得火焰出时。 或手执。或涂身。或乘之与助伴知识飞腾虚空。 或有人见成就者。或成就者见彼人等。总得腾空。 游诸世界。供养诸佛菩萨。皆寿命一劫。获初地百法明门。

若烟出时。依前用之。得诸仙中为王。 住寿万万岁。若暖气出时。得一切人天敬爱。所求如意。 此是成就三种相现。若得火光出。是上品成就相。得烟出。是中品成就相。得暖气出。是下品成就相。

西方昔有一人。得上品成就。引五百人升空。

又云。 若火光现。得一切咒神常来拥护。八部之众。皆常恭敬。 一切神咒。用之皆得最胜灵验。

若烟相现。 随所去处。而无障难。所求遂心。若暖气现。得一切诸人。 并鬼神等。同心敬爱。苏悉地经云。 若欲成就药物等者。有三种成。光焰为上。烟气为中。暖气为下。 若乘空自在而进。此为最上。藏形隐迹为中。 成就世间诸事为下。三种成就。随上中下。更分别之。 上成就法。得持明仙。乘空游行。成就五通。或得诸漏断尽。 或得辟支佛地。或证菩萨地位。或知解一切事。 或辩才多闻。或成吠跢罗尸。或成药叉尼。或得真陀罗尼。或得无尽伏藏。具上等事。 名上中下成就之法。若藏迹。于身得大势力。先来懈怠而得精勤。 入修罗宫得长寿药。成钵[口*上/矢*入/米]史迦天使。或能使鬼。 或能成就娑罗坌尔迦树神。或成多闻。悟深义理。 或合药。或才涂足顶。即远所涉。无有疲乏。如上所说。 悉名中成就之法。若下成就法。令众喜见。 或摄伏众人。或能惩罚恶人。降诸怨众。及余下事。 名下中下成就之法。若见[巾*穴/登]像舍利塔等。忽然摇动。 或光焰出。当知不久速得成就。

余如上念诵法中。 上中下九品法明。

若欲成就轮仙法者。镔铁作轮。 量圆两指一磔。轮安六辐。辋椽铦利。

若欲成就雌黄法者。取光雌黄。如日初出色光。亦如融金色光。 是为上好。

若欲成就刀法者。取好镔铁刀。量长两肘。 以小指齐。阔四指。无诸瑕病。其色绀青。如蘖施鸟[毯-炎+令]。

若欲成就佛顶法者。当以金作佛顶。犹如画印。安置台上。其台撑。用萨颇胝迦宝。

若欲成就莲华法者。金作八叶莲华。如两指一磔手量。或用银作。 或熟铜。白檀木作。

若欲成就拔折罗法者。 以好镔铁作拔折罗。长十六指。两头各作三股。 或紫檀金银熟铜作。

若欲成就雄黄法者。取雄黄。色如融金。 块成分折。复上有光。如是雄黄。能成上事。

若欲成就牛黄法者。当取黄牛牛黄为上。

若欲成就护身线法者。取细白叠缕。三合为股。复三股合索。 童女右捻合。或缕金合。

若欲成就牛粪者。取兰若处。 净牛粪烧作灰。和龙脑香用。

若欲成就弓箭枪槊独股叉棓。及诸器杖。随世用者。 如意而作

若欲成就鞍马车乘牛羊。一切鸟兽诸余物等。 随世人共将为上。随意乐作。所成就物。置于金银器。或熟铜。螺杯。 石。木。土器等。或敷有乳叶。香叶。莲叶。蕉叶。或新叠。 随取敷之。又叶五重。先敷地上。置成就物。 复以五重叶而覆其物。或可是散。或种种衣。或诸杂物。

次第应知。所盛之器。然后以不散乱心。作三簸多法。 以心光明其物。及散洒之。手执杓。缓[恋-心+廾]其酥。 置其物上。诵本真言。至莎[口*缚]字。即泻炉中。至诃字。 还触其物。却至酥器。如是去来三处触物。不得断绝。 是名三簸多护摩法。

三簸多时。以杓遍沾其物。 皆令润腻。初置物时。先以水洒。次按持诵。 若成有情之物。作其形像。杓次于顶。而作护摩。若欲成自身。以杓触自顶。若为他作。但称其名。其护摩物。 复有三种差别。一但称名。二以物盖隔之。三但露现。眼所观见。如是皆用其酥而作护摩。若不得酥。 当用牛乳。或酥和乳。或用三甜。或观成就差别。应当用之。 或以真言持诵香水。而洒其物。如前光显物法。 此亦如是。

又苏悉地供养法云。真言中。有唵字者。 及归命字。应寂心诵。若作息灾增益之事。 应小声念诵。若真言有[合*牛]字。及泮吒字。应嗔猛诵。 言二种资粮者。谓菩萨欲证佛果。必须广修福智二法。以为资粮。福智圆满。方证佛果菩提。今持真言行人。 不假余修。但依法念诵。即得圆满。速成无上菩提。

【○伐施迦啰拏法者。若欲令一切人见者。发欢喜心。摄伏钩召。若男若女。天龙八部。药叉女。及摄伏难调伏鬼神。有诸怨敌。作不饶益事。皆令回心欢喜。诸佛护念加持。是名摄召敬爱法。作此法者。身著赤衣。面向西。竖二膝并脚。名为贤坐。】

坐法略有三种。一结跏坐。二半跏坐。三记贤坐。 令身端直。勿使动摇。而作念诵。

【观本尊。及所供养香华饮食果子灯烛地等。并皆赤色。】

涂香用郁金。烧香以丁香苏合和蜜烧之。 然诸果油灯。

【从十六日。至二十三日。每日三时念诵。夜作护摩。摄召真言曰。唵者礼主礼准泥令某甲[口*缚]试矩噜二合婆[口*缚]二合引贺引】

智译云。若欲呼召一切天龙鬼神人非人等。 应作此法。乃至妙言曰。唵折隶主隶准提。 为彼摄召某神。成就我愿。莎[口*缚]诃。　○如无坛场。可于准提像前。 安置镜坛。更想一赤色半月形坛。于半月坛中。 遍想◇贺字。或◇含字。尊像供具自身。 俱想在半月坛中。或于像前。只涂一半月坛亦得。内以悲心。 外现怒相。应洗浴断食如前。

【○阿毗遮噜迦法者。犯五无间。谤方广大乘。毁灭佛性。背逆君主。惑乱正法。于如是等人。深起悲愍。应作降伏法。】

若为自己所求。及有怨仇。而作此法。准诸经说。 必定反招灾祸。及反得尽世痴騃。行者宜慎之。 故金刚陪啰[口*缚]轮仪轨经云。持咒之人。 自心不得愚痴憎嫉。于诸有情。具众善人。辄作此法。为恼害者。 当来感果。入于号叫大地狱中。受于众苦。经无量劫。 持咒之人。当须远离如是过恶。方可修习。 此曼茶罗。求诸成就。

【以驴粪。或驼粪。或烧尸灰。以用涂坛。作此法时。身著黑衣。或青衣。面向南。左脚押右脚。蹲踞坐。观本尊黑色。取臭无香气黑色。或青色华。供养。所供养饮食香华果子等。灯烛地等。并皆黑色。或青色。】

押。即压也。有云。阏伽用黑器。 饮食用石榴汁染作黑色。或青色。涂香用柏木。阏伽用牛尿。 以黑色华及芥子柏木涂香等。各取少分。置阏伽水。 烧安息香。然芥子油灯。持明藏仪轨云。其阏伽水。

若作息灾法。用乳汁大麦同作。若作增益法。加脂麻。 若作调伏法。加血及荞麦。所用阏伽器。亦有差别。 苏悉地经云。羹臛之中。味甘甜者。及乳粥。扇底迦用。 味酢甜者。及石榴粥酪粥等。布瑟征迦用。 味苦辛淡者。及胡麻粳米豆子等。阿毗遮噜迦用。

如前所说诸食味等。或随方所。种种有异。 观上中下而奉献之。凡猛利成就。及阿毗遮噜迦事。日月蚀时。 最是相应。其炉三角。以己身血涂。或用苦拣木。 或用烧尸残柴。而用护摩。火著已后。以烧尸灰。和己身血。 而用护摩。及以毒药。自血芥子油。赤芥子和。 而用护摩。

【从月二十三日。至月尽日。取午时。中夜。二时念诵。夜作护摩。真言曰。吽。者礼主礼准泥。令某甲钵啰二合喃。伽多野。吽癹吒】

吽字合口呼。如牛鸣声。吒字半声呼。智译云。 若欲降伏一切恶鬼神。及损三宝人天者。 有多罪业障重众生。难调伏者。能令发菩提心。修诸善业者。 应起慈悲心。而作此法。云云。

苏悉地经云。或有真言。 初有[合*牛]字。后有[打-丁+市]吒字。速得成就阿毗遮噜迦法。 复须善解修真言法。随所求事。 随称彼法真言之相。诵彼真言。即得成就。

持明藏云。 若作息灾增益法时。轻轻诵吽字。又癹吒字。若作调伏法。 当起忿怒心。厉声持诵吽字癹吒字。

○若无坛场。 可于准提像前。安置镜坛。更想一青色三角坛。 于三角坛中。遍想◇啰字。或◇嚂字。尊像供具自身。 俱想在三角坛中。或于像前。只涂一三角坛亦得。 以忿怒心相应。洗浴换衣断食如前。若恶人等。身心不安。或得大病。或命欲终。即当劝彼令发善心。 若是悔过自责。永断恶心者。即为彼人作息灾法念诵。 彼人即免灾难。

此上四种法。若欲于中求成就者。 须预前持诵准提真言。五十万遍。或七十万遍。 或百万遍。而为先行。方于四种法中。随心所作一法。 决定成就。当依本经。用真言印契。结界护身。 供养迎请本尊。念诵毕。 复如前作供养解界奉送本尊等印咒。

故持明藏经云。若作如上四法。必须请召本尊。及众贤圣。作法竟。却发遣。苏悉地经云。 护摩了已。用本尊真言。真言净水。以手远巡。散洒炉中。如是三度。护摩都了。乃至复作供养等已。如法发遣。

又持真言行者。不应与彼别持诵人。更相试验。 若缘小过者。不应作降伏之法。持明藏云。 又行人以红华染线。用童女合。以真言加持一千遍。 结七结已。系于腰侧。真言曰。　唵引贺啰一贺啰二满提戌 讫啰二合驮引哩尾三悉提引娑[口*缚]二合引贺引四○戍亦作 缩　此真言。亦能禁伏戍讫啰。及能破设咄噜。

苏悉地经云。取白叠丝。及以麻缕。令童女染红色。 或郁金色。作线取结。为真言索。持诵七遍。而作一结。 一一如是。乃至七结。置本尊前。以真言持经一千遍。 或持诵时。及护摩时。欲卧之时。应以系腰。 不失精秽。卧时应如师子王。右胁而卧。真言同上。 但满提字。彼作满驮满驮。为异。又苏悉地供养法云。 其腰线者。令童女右旋搓合。经三合已。重更三合。 若网调云作。以五净用洒之。

佛部五净真言曰。 那谟婆迦[口*缚]帝乌瑟腻二合沙也微输上声提微啰誓尸吠扇引底羯里莎诃

又云。以红蓝华染。或郁金染如前法成就已。以结索真言持诵千遍。 于念诵护摩时。及以睡时。系于腰间。能止失精。念诵之时。 及护摩时。须上下著衣。偏袒右肩。若大小便。 应著木屐。于本尊及二师耆宿前。不应著之。 言谤方广大乘者。谓华严。法华。楞严。楞伽。维摩。圆觉。胜鬘。 涅槃。诸大经典。广谈真如实相。谓一切众生。 本来成佛。性具恒沙德用。诽谤不信。自损损他。俱堕阿鼻。 千佛出世。莫能救拔。毁灭佛性者。谓一切众生。 本具佛性。只因妄想烦恼积集。而不证得。若息妄归真。即与诸佛同一觉源。凡夫邪见。毁而不信。 自他断灭佛性种子。作一阐提。永劫难救。

故于如是等人。深生悲愍。作法降伏。令其回心向善也。 持明藏经云。若以唵字为首者。能成就一切法。 若左字于息灾增益降伏三法。有大威力。 隶字能破坏设咄噜。亦作发遣。及拥护法。功力最大。主字能作破坏。 及散他军。如金翅鸟能食于龙。隶字破诸大恶。 有最胜力。准字能成就一切。而能破坚固禁缚。 泥字能破魔怨。及诸大恶。莎字能自拥护。及能破怨。 贺字能除大毒。及一切病。如是等字。犹八正道。能使有情解脱轮回。后得涅槃。

若诸真言所用。加唵字。 能为警觉。及作发遣。若加唵隶吽三字。力能断截。 若加唵罗吽癹吒五字。力能惊怖。及能破坏。 亦能拥护。若加唵主曩谟四字者。能成就敬爱法。 若加唵主吽三字。能退他军。若加唵隶癹吒四字者。 能息大[斗@斗]战。

七俱胝佛母所说准提陀罗尼经会释卷中

音释

[宁*页]：乃挺切。音宁去声。梵音亦同你。

[亭*夜]：切身。

[齿*来]：音斋。

枲：音徙。

[打-丁+市]：音泼。

炫：音眩。自矜也。又卖也。

设咄噜：此云冤家也。

安善那：眼药。

[恋-心+廾]：音见。抒满也。

蘖：音不。

哕嗌：上音洲入声。下音抑。

咳[口*敕]：上音慨。下音搜去声。

臭：同臭。恶气也。

棓：同棒。又连枷。

跋折啰：此云金刚杵。


七俱胝佛母所说准提陀罗尼经会释卷下

七俱胝佛母所说准提陀罗尼经会释卷下附五悔仪并持诵法要

唐天竺三藏法师大广智不空奉　诏译
清粤东鼎湖山菩提心沙门弘赞　会释

【○次说准泥佛母画像法亦名尊那菩萨
取不截白叠去毛发者。[巾*穴/登]于净壁。先应涂坛。以阏伽饮食随力供养。画师应受八戒斋。清净画像。其彩色中。勿用皮胶。于新器中调色。应画准泥佛母像。身黄白色。结跏趺坐。坐莲华上。身佩圆光。著轻縠。如十波罗蜜菩萨衣。上下皆作白色。复有天衣角络。璎珞。头冠。臂皆著螺钏。檀慧著宝环。】

檀慧。即二小指。智译云。种种庄严其身。 腰下著白衣。衣上有华。又身著轻罗绰袖天衣。以绶带系腰。 朝霞络身。其手腕。以白螺为钏。七宝庄严。 一一手上。著指环。都十八臂。

【其像面有三目。十八臂。上二手作说法相。右第二手作施无畏。第三手执剑。第四手持宝鬘。贯宝华为鬘第五手掌俱缘果。】

梵云微若布罗迦果。华言子满果。西竺国有。 此间无。

【第六手持钺斧。第七手执钩。第八手执金刚杵。第九手持念珠。】

智译以第四手持念珠。第九手持宝鬘。 法贤译第四手执宝铎。而无宝鬘。

【左第二手执如意宝幢。第三手持开敷红莲华。第四手执军持。澡罐也第五手执罥索。第六手持轮。第七手持商佉。螺也第八手持贤瓶。即净瓶也第九手掌般若梵夹。莲华下画水池。池中难陀龙王。坞波难陀龙王。拓莲华。】

智译云。二龙王。共扶莲华茎。

【座右边画持诵者。手执香炉。瞻仰圣者准提佛母。矜愍持诵人。眼下顾视。上画二净居天子。一名俱素陀天子。手持华鬘。向下承空而来供养圣者。画像已。随力僧次。请七僧供养。请开光明。咒愿赞叹。于像下应书法身缘起偈。】

偈云。诸法从缘起。如来说是因。彼法因缘尽。 是大沙门说。

【将像于精室秘密供养。以帛覆像。念诵时去覆帛。瞻礼供养。念诵毕。却以帛覆。慎勿令人见。何以故。从师受仪轨画像法。若转与人呈像。被魔得便。当须秘密。】

白叠若无。可倩人织。与西洋布相似。长短阔狭。随宜织之。如无能织者。可取西洋布权用之亦得。 彩色中不听用皮胶。当用白胶香等。此亦无者。 可用桃树胶。或以肥皂荚仁去上粗皮。取内白净煎胶。 或磨黄豆。白芨用之。皆得。僧次者。恐无财力。不能总请众僧。又复如来不听择请。 故随僧中次第差赴请也。

○附五悔仪

经云。每入道场。先应礼佛忏悔随喜劝请发愿已。应自誓受菩提心戒。此之五法。乃诸菩萨六时行道之轨辙。文备诸经论。今略录其要。以便修持。行者初入道场。长跪合掌。专心定意。手擎香炉云。愿此香华云。遍满十方界。一一诸佛土。无量香庄严。具足菩萨道。成就如来香。 供养已。次应起礼敬。

一心顶礼毗卢遮那牟尼世尊。

分别圣位修证法门云。如来最初于无上乘。 发菩提心。由阿[门@人/人*人]佛加持故。证得圆满菩提心。 由证菩提。外感空中宝生佛灌顶。受三界法王位。 由观自在王佛加持语轮。说无量修多罗法门。 由不空成就佛加持。于诸佛事。及有情事。所修行利乐。皆悉成就。是故如下当次第一一礼之。

一心顶礼阿[门@人/人*人]世尊。
一心顶礼宝生世尊。
一心顶礼观自在王世尊。
一心顶礼不空成就世尊。
一心顶礼极乐世界阿弥陀世尊。
一心顶礼十方法界诸佛世尊。
一心顶礼七俱胝佛母所说大准提陀罗尼。
一心顶礼十方法界修多罗藏。一切陀罗尼门。
一心顶礼毗卢遮那宫殿中。
  七俱胝准提佛母菩萨摩诃萨。
一心顶礼观自在菩萨摩诃萨。
一心顶礼弥勒菩萨摩诃萨。
一心顶礼虚空藏菩萨摩诃萨。
一心顶礼普贤菩萨摩诃萨。
一心顶礼金刚手菩萨摩诃萨。
一心顶礼文殊师利菩萨摩诃萨。
一心顶礼除盖障菩萨摩诃萨。
一心顶礼地藏菩萨摩诃萨。
一心顶礼无能胜菩萨摩诃萨。
一心顶礼大势至菩萨摩诃萨。
一心顶礼十方法界一切菩萨摩诃萨。
一心顶礼摩诃迦叶尊者诸大声闻僧。
一心顶礼十方法界一切三乘贤圣僧。

已上俱一拜。至准提佛母。及准提陀罗尼。各须三拜。此之人法。是道场主故。礼已。次当忏悔。 行者应想自身。对三宝前。忆念先罪。及今生所造。 若不忏悔。当堕阿鼻地狱。受极大苦。岂能成就所修真言妙行。持明藏仪轨经云。行人于瑜伽法门。 若欲修习。求诸悉地者。先于自身。种种作法。忏除宿业。 令无障难。若不如此。圣道难成。

金刚智译本。 与此仪轨。虽出忏悔等五法。而文简略。 恐行者临文恳祷之情难伸。故述余经。以详其旨。如无量寿仪轨云。 自身五体投地。想于一一佛菩萨前。恭敬作礼已。 即右膝著地。合掌当心。虔诚发露忏悔。无始以来。 一切罪障。则随喜诸佛菩萨。声闻缘觉。一切有情。 所修福业。又观十方世界。所有如来。初成正觉者。请转法轮。所有如来现般涅槃者。请久住世。不般涅槃。又发愿言。我所积集善根。礼佛忏悔。随喜劝请。以此福聚。回施一切有情。乃至见佛闻法。 速证无上正等菩提。如是知已。心生哀切。口宣忏悔。

我弟子某甲至心忏悔。自从无始生死以来。随恶流转。共诸众生。造业障罪。为贪嗔痴之所缠缚。由身口意。造五无间罪。及十恶业。自作教他。见作随喜。或塔物僧物。自在而用。于诸善人。横生毁谤。见学声闻缘觉大乘行者。喜生骂辱。令诸行人。心生悔恼。见有胜已。便怀嫉妒。法施财施。常生悭惜。无明所覆。邪见惑心。不修善因。令恶增长。于诸佛所。而起诽谤。如是众罪。佛悉知见。我今归命。对诸佛菩萨圣众前。皆悉发露。不敢覆藏。未作之罪。更不复作。已作之罪。今皆忏悔。所作业障。应堕三途。及八难处。愿我此生。所有业障。皆得消灭。所有恶报。未来不受。亦如过去未来现在诸大菩萨。修菩提行。所有业障。悉皆忏悔。我之业障。今亦忏悔。咸悉发露。不敢覆藏。已作之罪。愿得除灭。未来之恶。更不敢造。

忏悔已。归命礼三宝。

我某甲至心随喜。过去未来现在一切众生。修行施戒心慧。所有善根。我今皆悉深生随喜。由作如是随喜福故。必当获得尊重殊胜无上无等之果。又于过去未来现在一切诸佛菩萨。声闻缘觉。所有无量功德之聚。我今至心。悉皆随而欢喜赞叹。

随喜已。归命礼三宝。

我某甲至心劝请。十方一切诸佛世尊。现得无上菩提者。未转法轮。我皆至诚劝请。转大法轮。安乐有情。十方一切诸佛世尊。欲舍报身。入涅槃者。我今头面顶礼。至心劝请。久住世间。度脱安乐一切众生。

劝请已。归命礼三宝。

我某甲至心回向。从无始来。至于今日。于三宝所。修行成就。所有善根。乃至施与众生一抟之食。复以如是持诵秘密功德。忏悔劝请随喜善根。皆悉摄取。回施一切众生。无悔吝心。是解脱分善根所摄。如诸佛世尊之所知见。不可称量。无碍清净。如是所有。功德善根。悉以回施一切众生。不住相心。不舍相心。我亦如是。功德善根。悉以回施一切众生。共诸众生同证无上菩提。得一切智。因此善根。更复出生无量善法。亦皆回向无上菩提。

又如过去未来现在诸大菩萨修行之时。功德善根。悉皆回向一切种智。然我所有功德善根。亦皆回向无上菩提。是诸善根。愿共一切众生。俱成正觉。如余诸佛坐于道场。菩提树下。不可思议。无碍清净。住于无尽法藏陀罗尼。首楞严定。破魔波旬。无量兵众。一刹那中。悉皆照了。于后夜中。获甘露法。证甘露义。我及众生。愿皆同证如是妙觉。犹如诸佛。示现应化。得无上菩提。转妙法轮。为度众生。我亦如是。示现应化。得无上菩提。转妙法轮。度诸众生。

回向已。归命礼三宝。

我某甲至心发愿。愿诸众生。悉发无上菩提之心。常念十方诸佛功德智慧。复愿一切众生。顿破无明。得见佛性。犹如诸大菩萨。一切天龙八部。增益威光。拥护国土。及于坛场。却诸魔怨。令我所修诸佛秘密法要。速获成就。

发愿已。归命礼三宝。次应自誓受菩提心戒。 如上忏悔。随喜劝请回向。文出大金光明经。 而五法皆言悔者。以其悉能除障灭罪。礼佛能除我慢障。 得尊贵身。忏悔能除三障。得依正俱足。 随喜能除嫉妒障。得大眷属。劝请能除慢法障。得多闻智慧。 回向者。谓回自所修善根。向于三处。即实相。菩提。 及与众生。能除著有及悭吝心。由回向少善。 遍入三际。如滴水投海。如声入角。则能远遍。 发愿能除退屈障。得总持诸行。速获妙果。然回向即兼发愿。今于回向开出发愿以对治无决定心。喜退屈障。 或可入道场时礼佛乃至回向。 持诵毕方兼发愿亦得。念诵毕如前次第结印。各诵真言一遍。 复修五悔。若时速。不能如上诵忏悔等文。可为偈曰。

我弟子某甲。至心忏悔。
  归命十方佛　　大圣准提尊　　一切贤圣众
  悉知悉见我　　今身若前身　　所造诸恶业
  我今尽发露　　众罪皆忏悔
  我弟子某甲。至心劝请。
  十方一切佛　　现在成道者　　我请转法轮
  安乐诸众生　　十方一切佛　　若欲般涅槃
  我今头面礼　　劝请久住世
  我弟子某甲。至心随喜。
  三世诸如来　　菩萨声闻众　　修习三乘人
  乃至凡夫类　　所有诸福善　　施戒禅定慧
  忍辱并精进　　我今皆随喜
  我弟子某甲。至心发愿。
  愿诸众生等　　悉发菩提心　　永断诸烦恼
  当证一切智　　复愿我今修　　准提秘密行
  所求诸悉地　　随心速成就
  我弟子某甲。至心回向。
  以我所修福　　及与真言行　　回向诸有情
  共成无上道　　复以今所修　　礼拜及忏悔
  劝请并随喜　　发愿回向善　　悉施与众生
  永离三途苦　　同趣大菩提　　法界真如海

○附持诵法要

今此法要。盖为初机行人。依经修习。三业未淳。不能作诸观行。然闻陀罗尼功德殊胜。而心急欲持诵。或钝根之人。闻经真言观行。心生退怖。遂失菩提法芽无量功德。如经所说。若人才诵一遍。即生菩提法芽。何况常能念诵受持。由此善根速成佛种。无量功德皆悉成就。故持明藏云。若有众生作大恶业。无有善种。于菩提心。无由生起。菩提分法。永不获得。如是之人。忽遇知识。诵此真言。一历耳根。重罪减劣。善种即生。何况恒常持诵。专注精勤。漫茶罗疏云。念如来之神咒。心心暗契如来心。诵菩萨之密言。愿愿冥符菩萨愿。何生死而不出。何涅槃而不得。有斯利故。由是集此法要。以便受持。

行者若欲持诵。先须屏息诸缘。起殷重心。生难遭想。至圣像前。或对镜坛。正立。作合掌顶礼相。此是准提菩萨最上顶礼印。然后注心观想尊容。五体投地。顶礼十方佛法僧三宝。次礼毗卢遮那牟尼如来。准提佛母。观世音菩萨。金刚手菩萨。及一切圣众已。胡跪合掌。至心忏悔。作如是言。

我弟子某甲自无始以来。身口意。所作之罪。今对三宝诸佛菩萨前。发露忏悔。不敢覆藏。乃至过去现在未来三世诸佛菩萨。福智圆满。种种功德。我今随喜。

然后结金刚正坐。以右足压左[月*坒]上。或半加趺。或随意坐。次结大三昧耶印。以二手仰掌展舒。将右手在左手上。二大拇指甲相拄。安脐轮下。此印能灭一切狂乱妄念。杂染思惟。既澄定身心。即观六道众生。无始已来。于生死海中。轮回六趣。愿彼皆发菩提心。行菩萨行。速得出离。

作是念已。即便入净法界三昧。谓想自身顶上。有一梵书◇嚂字。此字遍有光明。犹如明珠。或如满月。想此字已。复结金刚拳印。以左手大拇指捻无名指根第一节。余四指握大拇指作拳。此印能除内外障染。成就一切功德。右手持数珠。即口诵净法界真言。二十一遍。

真言曰。唵嚂或单持嚂字亦得。嚂或作[口*览]○【◇】此是梵书唵嚂字

此净法界嚂字。若想若诵。能令三业。悉皆清净。一切罪障。尽得消除。又能成办一切胜事。随所住处。悉得清净。衣服不净。便成净衣。身不澡浴。便当澡浴。若用水作净。不名真净。若兼此法界心嚂字净之。即名毕竟清净瓶。如灵丹一粒。点铁成金。真言一字。变染令净。偈云。啰字色鲜白。空点以严之。梵书◇啰字上。安空点。即成◇嚂字矣。如彼髻明珠。置之于顶上。真言同法界。无量众罪除。一切触秽处。当加此字门。故莲华部念诵法云。若触秽处。当观顶上有法界生字。放赤色光明。所谓嚂字也。

若实外缘不具。无水洗浴。阙新净衣。 用此嚂字净之。若外缘具者。而不洗换。托此以为净。 是无敬信懈怠之人。尚不免轻慢之愆。何能灭罪生福。 成就所求悉地。若先用水如法澡浴。洗净。著新净衣。 更用此真言净之。即内外俱成清净。所祈速获灵验。

次诵护身真言。当结本经第二根本印。诵心真言七遍。或结无能胜菩萨印。诵无能胜真言七遍。今时多诵他部。所谓文殊一字真言。

唵。齿[口*临]二合[口*临]字当作离禁切。弹舌道之。或直音疾陵。【◇】此是梵书唵齿[口*临]字【◇】此亦唵齿[口*临]字。原梵书两种不同。亦如此方之隶篆也　此齿[口*临]字作二合。或作三合。叱哩陵。或作四合。体哩呬淫。义净法师译作叱洛呬焰。如是四字。合为一言。方成梵音一字。如不善梵音者。实难得其真妙。此一字咒王。功力甚大。不可思议。如文殊根本一字陀罗尼法云。世尊告诸天众言。应知此陀罗尼。于诸咒中。是大咒王。有大神力。若善男子。善女人。能受持者。文殊师利菩萨。常来拥护。或于觉时。或于梦中。为现身相。及诸善事。此咒尚能摄得文殊师利菩萨。况余菩萨及世出世贤圣等众。此咒能消一切五逆。四重。十恶罪业。当知是咒于世出世种种咒中。最为殊胜。是诸佛心。能令一切所愿。皆悉满足。未作法时。即能成办。如意等事。

若发无上大菩提心。诵之一遍。力能守护自身。若诵两遍。力能守护同伴。若诵三遍。力能守护一宅中人。若诵四遍。力能守护一城中人。若诵五遍。力能守护一国中人。若诵六遍。力能守护一天下人。若诵七遍。力能守护四天下人。若以清旦诵一遍。咒水洗面。能令见者欢喜。乃至云。若有众生为飞头鬼所执。以手自摩其面。诵咒一百八遍。作可畏相貌。便以左手作本生印。以大母指。屈在掌中。用后四指。压大母指上急把拳即自努目。阴诵此咒。而著病者。所患即除。若患一切鬼病。以咒咒右手。一百八遍。烧安息香熏之。左手作本生印。右手摩病人头。患即除愈。若欲经过师子。虎狼。毒蛇。怨贼。一切险难之处。当须尽其身心。不得近诸女人。及吃五辛。一切酒肉。于诸众生。起大悲想。至心诵咒四十九遍。而诸怨恶。自然退散。假令遇之。无不欢喜。此咒假令一切众生。或于一劫。或无量劫。乃至名字。不可得闻。何况得见。专心念诵。此陀罗尼。能令众生现世当来。常获安隐。与诸如来。大菩萨众。常为眷属。是故殷勤。生难遇想。勿生轻慢。起疑惑心。广如经说。此不繁录。

别译云。若诵百遍。能护一国。若诵千遍。 能护四天下。旧令诵此一字咒王已。复诵六字大明真言。 一百八遍。然后诵准提陀罗尼。今恐多杂他部。 行人反见难持。故此不录。如欲持者。当如后诵之。

次诵加持数珠真言。用末香涂珠上。以二手掌。捧珠当心。诵真言七遍。加持数珠。真言曰。唵吠嚧引遮那引摩罗娑[口*缚]二合引贺引

加持珠已。心口作是愿言。我今欲念诵。惟愿本尊诸佛菩萨。加持护念。令速如意。所求圆满。然后以左手无名指。及大拇指。承珠。右手以大指。无名指移珠。当于心前。澄心观想准提佛母。与眷属围绕。了了分明对坐。诵准提真言时。其声不缓不急。每称娑[口*缚]贺字。同时移过一珠。或一百八遍。或一千八十遍。常须定限。不得缺减。若务忙者。诵一百八遍已。后随意散持之。或结根本大印。于菩萨臂上。记数念诵。诵毕。顶上散印。若一百八满已。不能多记。可以左手作金刚拳印。右手持珠念诵。

根本真言曰。曩谟飒多引南三藐三没驮引俱引胝南引怛你也二合【◇】他引唵。者礼。主礼。准泥。娑[口*缚]。二合引贺。引【◇】此是梵书准提真言

若所求事。欲速得成就者。当依如上本经作法。断除酒肉荤辛。方得应验。如或随时获益。灭罪生福。在家不能全断酒肉妻妾。可于十斋日持诵。如欲长持无间断者。非十斋日。纵令酒肉妻妾。但当一心诵持。亦能使短命者增寿。疾病者消除。

经律中。谓在家不能长持斋戒。令于每月中十日。受持八关戒斋。断杀。盗。淫。妄。酒。香华。歌舞。戏乐等。八事为戒。过中不食为斋。由此十日净持斋戒。 故令念诵真言。必获速验。今时不知斋戒。 但以不食酒肉为斋。谬之久矣。兹许酒肉妻妾持诵者。 由近代俗流。酒肉妻妾。是其常业。虽闻佛戒。 习性难改若不用此大不思议神咒救拔。何日得出生死。 故佛顶颂云。不持斋者。名持斋。不持戒者。名持戒。 若闻念佛顶陀罗尼。便得具于声戒。 其有斋戒清净依法持诵者。岂不速出生死乎。

或有无福无相者。求官不遂。贫苦所逼。常诵此咒。能令现世。得转轮王福。所求官位。必得称遂。若求智慧男女等。无不称意。此真言。似摩尼珠。一切随心所欲。皆得。乃至欲请梵王。帝释。四天王。阎罗天子等。但诵此咒。随请必至。所有驱使。随自心愿。此咒于南瞻部洲。有大势力。移须弥山。竭大海水。咒干枯木。能生华果。何况更能依法持诵。不转肉身。得大神足。往兜率天。听闻正法。及往十方世界。承事诸佛。获菩提记。

若欲成就坛法。如前依经作法。或但用镜坛。可取一新镜未曾用者。于佛像前。从月十五日夜。面向东方。置镜座前。随力庄严供养。具诸香华。阏伽净水。然后结根本大印。当于心前。诵根本真言。咒镜一百八遍以囊盛镜。常将随身。每欲念诵。但以镜坛置于面前。结印诵咒。若不能逐日对镜念诵。但于十斋日对镜念诵。余日不对镜念亦得。若无镜者。但观想一镜在前。持诵亦成。或不能观想者。但只专注念诵。亦得成就。此准提咒。七十七俱胝如来同说。龙树菩萨以偈赞曰。

  准提功德聚　　寂静心常诵　　一切诸大难
  无能侵是人　　天上及人间　　受福如佛等
  遇此如意珠　　定获无等等

今时多于准提真言下。兼诵佛顶大轮一字明王真言。所谓部林字◇。

此是梵书部林字。亦作◇　弹舌道之。 二字合为一字。亦作步林。或作喷[口*隆-一]。又作部陇。又作勃龙。 不空三藏译作勃噜唵三字合为一字。其注云。 噜字弹舌共为一音。又引声从胸喉中出。 其声如系大鼓。古译云步林。讹不正也。如此则音难得其正。 惟善梵音者能之。

根本仪轨经云。此佛顶大轮一字明王。得成就者。乃至于诸如来。法欲灭时。能为佛事。复能拥护诸佛如来一切法藏。此一字明王。于佛灭后。末法之时。行于世间。为无能胜诸真言。亦诸佛菩萨悉所受持。乃是过去佛菩萨之所传说。若复所在有彼行人。专心持诵此大明者。于彼所在五由旬内。地界之中。所有一切诸恶宿曜。不能侵近。诸恶鬼神。皆自驰散。乃至一切诸恶。不能为害。至于天人。圣人。亦不敢近。若持诵者。一切业障。皆得清净。若作拥护。能隐身入一切部多中。无所障碍。于世间出世间不能为害。能摧世间一切恶咒。此真言。是一切诸佛之顶。是文殊菩萨之心。能施一切众生无畏。能与一切众生快乐。

凡有修持。随意得果。同如意珠。能满一切之愿。若持诵余一切咒不成就者。用此真言。共余咒一处。同诵持之。决定成就。若不成就及灵验。其咒神等。即当头破七分。是知此真言。能助一切咒。疾得成就。若欲单持此真言求一切法成就者。当依彼经作法念诵。若持诵者。
不能如前诵净法界真言。护身真言。乃至大轮一字真言者。便可专持此准提陀罗尼。

若年老衰迈气力短少。不能诵全真言。可初诵三遍已。后但从唵字起。诵下九字亦得。又或不能结准提大印。即当作金刚拳念诵。凡诵咒讫。却用金刚拳印。诵吽字真言。而印五处。先印额上。次印右肩。次印左肩。次印心上。后印喉上。印竟。于顶上散之。能除一切魔障。成就一切胜事。又随所住处。欲辟除鬼神。可结金刚界。但诵准提真言。咒香水二十一遍。八方上下之。洒即成辟除结界。

持明藏仪轨云。或作法时。在坛内睡卧。或得恶梦。 即诵佛眼真言八百遍。当诵时。右手持珠。 左手执金刚杵。真言曰。　唵引度曩[口*缚]日啰二合郝

每日依法持诵时。须限定其时分。若一时持。即当早晨。若二时持。则兼黄昏。若三时持。则加正午。如务忙者。不能依时。但有暇时即便持之。若上根者持。得三密相应。一身密端坐结印二语密。口诵真言三意密。

一念专注。或想真言梵字。或缘持诵之声。 或想准提圣容。或想菩萨手中所执杵瓶华果等物。

神变经疏云。若用三密为门。不须经历劫数。具修诸行。只于此生满足诸波罗蜜。故五秘密仪轨云。三密金刚以为增上缘。能证毗卢遮那清净三身果位。释陀罗尼文字云。若有诸佛不修三密门。不依普贤行愿。得成佛者。无有是处。若成佛已。于三密门。普贤行愿。有休息者。无有是处。

若正持诵时。未满一百八遍。不得共人语话。如必欲语话时。于自舌上。想一梵书◇嚂字。纵语话。不成间断。语话竟。即当续前持之。

问曰。为当只持一道真言。功德成就。为复广持多道真言。功德成就。

答曰。此有二门。

一者随根所乐门。谓人根机有于多种。好乐不同。或有乐持三道五道十道。乃至百道等。于中随根所乐。皆得持诵。

二者疾得成就门。谓欲求一切功德。疾得成就。宜专持诵一道真言。成时。一切真言功德。皆悉成就。故文殊仪轨经云。

若欲一切功德成就。不得于别真言。而起思想。是也。如上虽有数道真言。而皆是持诵准提真言之次第。助成胜妙故也。

又每日对镜。初欲持诵时。当如本经想自心如一月轮。圆明皎洁。有九圣字梵书。每一一字。想有种种光明。布于心月圆明中。或不能想此九字。可于心月轮中。想一梵书唵字。或想九梵字。安布自身分中。言梵书九字。有种种光明者。如金刚智所译本。颂云。唵想安头上。其色白如月。放于无量光。

除灭一切障。即同佛菩萨。摩是人顶上。折字安两目。
其色如日月。为照诸愚暗。能发深慧明。隶字安颈上。
色如绀琉璃。能显诸色相。渐具如来智。主字想安心。
其色如皎素。犹心清净故。速达菩提路。隶字安两肩。
色黄如金色。犹观是色相。能披精进甲。准字想脐中。
其色妙黄白。速登妙道场。不退菩提故。提字安两[月*坒]。
其色如浅黄。速证菩提道。得坐金刚座。莎[口*缚]字安两胫。
其状作赤色。常能想是字。速得转法轮。诃字置两足。
其色犹满月。行者作是想。速得达圆寂。

按显密圆通取诸部陀罗尼字义。安布观想。今恐初学。反见尤难。故依本宗为持诵法要。或欲观想他字义者。当如本经末。别出一法中所明。如有复不能想此梵书者。但只专心持诵。亦具一切三昧。故大悲心经云。陀罗尼是禅定藏。百千三昧常现前。

若人紧切持诵时。或遇种种魔障。或忽然怕怖。或口舌难诵。或身心不安。或多嗔多睡。或见诸异相。或于咒生疑心不欲持诵等。当作对治之法。应依本经结第二根本印。诵心真言。或作无能胜真言印契。或观梵书◇啰字。或观◇阿字。随作一法。随观一字。彼等境界自然消灭。

若分别心多者。当观◇洒字。即成无分别。若著有为心多者。应观◇含字。即得因缘法本空故。

又持明藏经云。行人欲作法时。先须澄心。离诸谊闹。于自身分。想微妙字相。一一现前。若得现前。一切罪垢。皆得消灭。微妙字者。先于口门想其◇[牟*含]字。于右肩上想◇暗字。于左肩上想◇恶字。于头上复想◇暗字。于右臂上想◇阿引字。左臂上想◇[口*缚]字。于脐轮中想◇吽字。复于遍身想◇阿引字。

行人每想如是字。于身分现时即复诵真言曰。　吽引左隶祖隶尊祢引吽引。此真言。若诵至一洛叉。能除一切罪。

又真言曰。　唵
引左隶祖隶尊祢引癹吒半音。此真言。若诵至一洛叉。得大智慧。

又真言曰。　曩莫引左隶祖隶尊祢引曩莫。此真言常持。能除一切尘垢。

其[牟*含]字是妙吉祥菩萨根本。昧字是慈氏菩萨根本。室哩字为如来根本。暗字为普贤菩萨根本。恶字为虚空藏菩萨根本。阿字为一切如来根本。阿字又为观自在菩萨根本。又为金刚手菩萨根本。吽字为焰鬘得迦忿怒明王根本。今略出其印相。先正足立。后却作右旋转。以二手各作拳。舒中指。作动摇相。此名惹[口*缚]曩印。

若行人于大难中。或被禁缚时用。彼一切事。无能为害。又以右手作拳。直竖中指。此名幢印。若斗战时。或有大怖时用。　又先作跏趺坐。以左手作拳。直竖拇指。以右手执左手拇指。安于脐轮。此名法印。求解脱用。一切天人。皆悉称赞。　又以二手展舒。手指各相离。于头上旋转。如轮相。此印名八辐轮。威力。能断除一切大恶。　又先正立。作右舞势。右转。以右手作施愿。左手作三幡相。安额上。复作右舞势。复作左舞势。此名方位印。能伏师子。龙虎。及部多。必舍左鬼等。乃至贼盗等。　又以二手各安臂上。各竖头指。此名钵哩伽印。能除一切疟病。　又以二手作拳相合。以拇指相交此名捣杵印。当用息除大恶宿曜。 又以右手拇指与小指。安于头指头。此名钵致娑印。能降伏阿苏罗。　又以二手合掌。二拇指如针。此名说法印。于供养本尊时用。当得诸佛菩萨。及天龙八部。诸持明天尊。皆悉欢喜。能施成就。已上诸印。皆诵本部真言如欲成就大事。速求灵验者。必须依经立坛作法。方获果遂。

○修悲敬二田。
○初修敬田。
行者欲得定慧增长。福智圆明。必须广修悲敬二田。上供十方三宝。下济六道四生。以此为定慧之基。菩提之本。故云菩提心有二种。度无边众生为因。无上菩提为果。曼茶罗疏云。夫为道者。上若不供诸佛菩萨。何处展智。欲求菩提。下若不济诸仙饿鬼。何处行悲。行者如欲修敬。当依本经。结五供养印。诵根本真言。运想供养本尊诸佛菩萨一切圣众。成就所愿。福智圆满。如或常须供养。不能依经作法。

今准诸部陀罗尼。并成佛心要。略而出之。先当于圣像前。一心恭敬。五体投地。遍礼十方法界无尽佛法僧三宝。如五字陀罗尼颂。令结金刚印。以两手各相背。二小指。二拇指。相钩。口诵真言七遍。真言曰。唵引[口*缚]日啰二合勿微吉切亦作吠

诵已。以印顶上散之。由此真言印。不思议力。自然遍法界无尽三宝前。皆有自身礼拜奉事。然后以饮食香华等。随力所办。盛于净器。结普通吉祥印。印之。以右手拇指。与无名指相捻。余三指舒散。

诵净法界真言加持二十一遍。真言曰。嚂

由此真言加持。及手印力。其饮食器物等。自然清净。遍于法界。莲华部念诵法云。于一切供养香华等。皆加持此◇嚂字。放白色光。即无秽触。所供养物。皆遍法界。次诵无量威德自在光明胜妙力变食真言。

合掌加持二十一遍。真言曰。娜谟萨[口*缚]无可切下同怛他引去声孽跢引一[口*缚]路引枳帝二唵引三三去声跋啰三跋啰吽引四

由此真言加持力故。其饮食等。即变成诸天种种肴膳上味。奉献供养十方无尽三宝。亦为赞叹。劝请。随喜功德。复结出生供养印。二手外相叉合掌。十指各两节相交。安在顶上。

诵出生供养真言二十一遍。真言曰。唵
由此真言及印不思议力。自然遍法界出生无尽香华灯烛幢幡宝盖衣服卧具楼阁音乐等。种种供具。供养遍法界无量三宝等。若无饮食香华等。但于佛前运想结印诵咒。亦自然出生如上种种供具供养法界三宝此变食真言理趣功德如下广明。

○次修悲田。
欲施诸仙食者。以一净器。盛满饮食。诵变食真言二七遍。投于净流水中。即变成天仙美妙之食。供养百千俱胝恒河沙数诸仙。彼诸仙等。得加持食。各各成就根本所愿。诸善功德。若人以此真言加持饮食施诸仙众。能令现世增长福寿。心所见闻。正解清净。具足成就。梵天威德。一切冤仇。不能侵害。欲济诸饿鬼者。每于晨朝。及一切时。悉无障碍。取一净器。盛少净水。置于少饭。及诸饼食。以左手持器。右手作宝印。以大拇指头指中指小指舒。以无名指。用搅食上。施诸仙食。亦作此印诵变食真言七遍加持已。然后称四如来名号。

  南无多宝如来能破饿鬼悭吝业。得福德圆满
  南无妙色身如来能除饿鬼丑陋形。得色相具足
  南无广博身如来能令饿鬼喉咽宽大。所施之食。悉皆充足
  南无离怖畏如来能除饿鬼一切怖畏。得离鬼道

称如来名号已。弹指七遍。取其食器。于净地上。展右臂泻之。净石木上瓦器亦得佛言。加持此陀罗尼七遍。能令一食。变成种种甘露饮食。充足百千俱胝那由他恒河沙数。一切饿鬼。及异类鬼神。皆得饱满。如是等众。一一各得摩伽陀国。七七斛食。此食此水。量同法界。食之无尽。皆获圣果。解脱苦身。得生天上。及生净土。其能施者。便能具足无量福德。则同供养百千俱胝如来功德。等无差别。

当知此无量威德自在光明胜妙力变食陀罗尼。 即是三德秘藏。此之秘藏。具一切法。 故能流出无穷。出生无量。周遍法界。普兴供养。三德者。法身。 般若。解脱。各具常乐我净四德。法身不独法身。 必具般若解脱。般若解脱。互具亦尔。言威德自在者。 即解脱德也。光明者。般若德也。胜妙者。法身德也。 力者。三德之力也。

梵语陀罗尼。此云总持。 谓总持三德。要在一心。一心三德。法尔而具。然则一心。 即陀罗尼。陀罗尼。即是法食。莫不以三德共为之体。 亦莫不以三德共为之用。圆教之人。 由能了知三德秘藏。具一切法。一切诸法。体是三德。 故能举体起用。作此现前所施分段之食。于一一食。 出生一切天须陀甘露味。及欢喜丸。酥酪醍醐。一切美味。 莫不悉具。于此一一味中。亦复出生妙香。宝华。天衣。 璎珞。众宝辇舆。一切服用。钟磬。金铙。笙。箫。角。贝。乐。 弦。歌。一切妙音。流泉浴池。华果园林。光明台殿。 一切住处。复于一一美味。一一服用。一一妙音。 一一住处。彼彼出生如上六尘。一切妙供。无不周遍。 一器之食。至微至约。而所以能有如是不思议用者。 以此一即三德之全体故也。我今持此三德所熏。六尘妙供。普施法界无量群生。一时充足。 无所乏少。虽施之物。亦本无有。我及众生。亦无有相。 是为以空为观者。虽复无与。无取。无物。无我。无众生。 而其施者。受者。及中间物。莫不宛然。历历可见。 是为以假为观者。于一心中。了知施者。受者。及所施物。 非有非无。三轮俱绝。是为以中为观者。 三观照一念中。得无后无前。何思何虑。作如是观。而行施。 是为不住相施。是诸众生。受此施时。一一自然。 皆得禅悦法喜之食。以故居天道。则转增胜福。在人伦。 则顿悟真归。修罗调伏嗔心。饿鬼咸获饱满。 畜生自得智慧。地狱永脱拘囚。即于此时。咸悔业因。 进求出世。应知是法是食。俱得为利。譬如熏药。 药随火势。入人身中。患除方复。法随食入。亦复如是。 或近或远。终破无明。

若取水一掬。用甘露真言。加持七遍。散于空中。其水一滴。即皆变成十斛甘露。一切饿鬼。并得饮之。无有乏少。皆得饱足。真言曰。
南无素噜皤耶。怛多揭他耶。怛侄他。唵。素噜。素噜。皤啰素噜。皤啰素噜。莎[口*缚]二合诃

设无饮食。即以甘露真言。加持水施之。 令一切饿鬼。皆悉饱满。若有四辈弟子。以此真言。 及四如来名号加持饮食。施诸饿鬼。便能具足无量功德。 寿命延长。福德增荣。又得颜色鲜洁。威德强记。 速能满足檀波罗蜜。一切夜叉罗刹。诸恶鬼神。 人非人等。皆畏是人。不敢侵害。

○智矩如来心破地狱真言

别行经云。此咒若诵一遍。无间地狱。碎如微尘。于中受苦众生。悉生极乐。若梵书此咒。于钟鼓铃铎。作声木上等。有诸众生得闻声者。所有十恶五逆等罪。悉皆消灭。不堕恶趣之中。真言曰。曩谟。阿洒吒二合悉底引喃引。三摩也二合三母驮。故致引【◇】喃引。唵。艮啮二合曩引。[口*缚]婆引。悉蹄哩。提哩。吽【◇】 梵汉字。兼书之于钟鼓等上。更妙

○毗卢遮那佛大灌顶光真言。

不空罥神变经云。若诸众生。具造十恶五逆四重之罪。数如微尘。满斯世界。身坏命终。堕诸恶道。以此真言。加持土沙一百八遍。散亡者尸骸上。或散冢墓上。彼所亡者。若在地狱。饿鬼。修罗。傍生等中。以此真言加持力故。应时即得光明及身。除诸罪报。舍所苦身。往于西方极乐国土。莲华化生。直至成佛。更不堕落。真言曰。

唵喉中抬声引呼一阿谟引伽上声尾嚧左曩二摩贺引母捺
【◇】
啰二合么抳三钵纳么二合入[口*缚]二合[打-丁+罗]四钵啰二合靺哆野靺亦作[革*蔑]
【◇】
吽引五○合口呼。胸喉中声如牛吼。尾亦作吠。废。微。左亦作遮。者。母亦作亩。抳亦作拟
◇
阿字去声呼。阿谟伽。此云无间断。古云不空者。谬也。尾嚧左曩。亦作吠嚧遮娜。或用纸帛等。 书此真言置亡人身上。或骨上。亦妙。故偈云。真言梵字触尸骨。亡者得生净土中。见佛闻法亲授记。 速证无上大菩提。不空罥索经云。若闻此咒。 二三七遍经耳根者。即得除灭一切罪障。若有众生。连年累月。 痿黄疾恼。苦楚万端。是病人者。先世业报。以是真言。于病者前一二三日。每日高声诵此真言。 一千八十遍。则得除灭宿业病障。若为鬼娆。魂识闷乱。失音不语。持真言者。加持手一百八遍。摩扪头面。以手按于心上额上。加持一千八十遍。则得除瘥。若诸鬼神魍魉之病。加持五色线索。一百八结。系病者腰臂项上。及加持衣。则便除瘥矣。

○观自在菩萨甘露真言

观自在菩萨陀罗尼经云。若人诵此咒者。所有过去现在。四重。五逆。谤方等经。一阐提罪。悉皆消灭。无有遗余。身心轻利。智慧明达。若身若语。悉能利乐一切有情。若有众生广造一切无间等罪。若得遇此持咒人影。暂映其身。忽得共语。或闻语声。彼人罪障。悉皆消灭。又若欲利益一切有情者。每至天降雨时。起大悲心。仰面向空。诵此真言二十一遍。其雨滴所沾一切有情。尽灭一切恶业重罪。皆获利乐。真言曰。
曩谟啰怛曩二合怛啰二合夜引野　曩谟阿引去哩也二合
【◇】
[口*缚]路枳帝湿[口*缚]二合啰平引野　冒地萨怛[口*缚]二合野　摩
【◇】
贺引萨怛[口*缚]二合野　摩诃迦引噜抳迦野　怛你也二合
【◇】
他　引唵　引度[宁*页]度[宁*页]　迦度[宁*页]　娑[口*缚]二合贺引
【◇】

迦。或作葛。抳或作祢。[宁*页]或作你 若乐略者。但唵字以下持之。唵字已上。是归敬辞。 又怛你也他已上之文。或不惯诵。 可依大悲咒曩谟字诵起。至迦卢尼迦耶。向下如本真言诵之。若书此真言于钟鼓铎等。一切出声物上。或有撞击吹振出声。一切众生闻此声者。悉皆清净。命终得生西方净土。

○六字大明真言
唵引么抳钵讷铭二合引吽引
【◇】
庄严宝王经云。时观自在菩萨说此大明时。四大部州。并诸天宫。悉皆震摇。四大海水。波浪腾涌。一切诸魔作障者。悉皆怖散驰走。佛告除盖障菩萨言。此六字大明陀罗尼。难得值遇。若有得此六字大明王者。是人贪嗔痴毒。不能染污。若戴持在身中者。是人亦不染著三毒病。此真言无量相应如来。而尚难知。菩萨云何而得知此观自在菩萨微妙本心处耶。若人能常受持此大明者。于持诵时。有九十九殑伽河沙数如来集会。复有微尘数菩萨集会。复有无数天龙八部而来卫护是人。此持诵人。七代种族。皆当得其解脱。腹中所有诸虫。当得不退转菩萨之位。若身中顶上戴持。有人得见是戴持人。则同见于金刚之身。乃至见于如来。若能依法念诵。即得无尽辨才。日日具六波罗蜜圆满功德。若口中所出之气。触他人身。彼人发起慈心。离诸嗔毒。当得不退转菩萨。疾证无上菩提。此戴持之人。以手触人。或以眼见。乃至异类诸有情等。悉皆速得菩萨之位。如是之人。永不受生老病死诸苦。又佛言。所有微尘。我能数其数量。乃至大海水。我能知其数量。若有念六字大明一遍。所获功德。而我不能数其数量。假如四大部洲。一切男女。皆得七地菩萨之位。所有功德。与念六字大明一遍功德。而无有异。若人书写此大明者。同写八万四千法藏。若以天金宝造作如来形像。如微尘数。不如书写此六字大明中一字。所获果报功德。不可思议。是人当得一百八三摩地门。但念一遍。当得一切如来。以衣服饮食汤药。及座卧等资具。一切供养。此法于大乘中最上精纯微妙。一切如来。及诸菩萨。而皆恭敬合掌作礼。说此六字真言时。有七十七俱胝如来皆来集会。同说七俱胝准提陀罗尼。是知此六字真言。与准提真言。首尾相须。如欲与准提真言同诵者。可于准提真言前念诵。然须要得其讷铭二字合为一字。始符梵音不谬。或欲单持诵者。功德准如上说。若欲如法结坛念诵。详彼经文。此不繁录。

○文殊菩萨五字心咒。
阿啰跛者娜梵书【◇】
金刚顶经五字真言胜相云。若人才诵一遍。如诵八万四千十二围陀藏经。若诵两遍。文殊普贤随逐加被。护法善神在其人前。又若诵一遍。能除行人一切苦难。若诵两遍。除灭亿劫生死重罪。若诵三遍。三昧现前。若诵四遍。总持不忘。若诵五遍。速成无上菩提。若人一心独处闲静。梵书五字轮坛。依法念诵。满一月已。文殊菩萨。即现其身。或于空中演说法要。是时行者得宿命智。辩才无碍。神足自在。胜愿成就。福智具足。速能皆证如来法身。但心信受。经十六生。决定成正觉欲作法加持结界。详如五字心陀罗尼品。

○大宝广博楼阁善住秘密陀罗尼。
曩谟萨[口*缚]怛他引孽多去声喃引一。唵二。尾补[打-丁+罗]孽陛三亦作毗布罗揭陛。尾又作肥。陛亦作鞞。么抳钵啰二合陛四抳亦作尼去声。啰亦作腊。怛他多五他上声。多去声。你捺舍宁六亦作那捺你舍泥。又作达啰设你。么抳么抳七抳亦作尼上声。苏上声钵啰二合陛八苏亦作素。啰亦作腊。尾么黎九亦作肥摩丽。又作毗末梨。娑引孽啰十孽亦作竭。俨鼻[口*隶]十一亦作钳鼻[口*丽]。又作钳苾[口*梨]。吽十二。吽十三。入[口*缚]二合[打-丁+罗]入[口*缚]二合[打-丁+罗]十四亦作什皤罗。又作什伐啰。没驮尾卢枳帝十五亦作勃陀[口*缚][口*路]。枳羝。又作勃陀毗路吉帝。麌呬作二合地瑟耻二合多上声孽陛十六麌呬夜。亦作矩醯耶。娑[口*缚]二合诃引十七。下是梵书。旧本多讹。今校正。若欲书于物上。须华梵两存。然书华文。不必书其句下别译之文

【◇】引【◇】引一◇二【◇】三◇
【◇】四【◇】五【◇】六【◇】七【◇】
◇八【◇】九◇引【◇】十【◇】十一◇十二◇十三◇
【◇】十四【◇】十五【◇】十六◇
◇十七　○心咒。　唵一么抳[口*缚]日啰二合二吽三◇一◇
【◇】二◇三　○随心咒。　唵一么抳尾轸切驮上声哩
二合二吽三泮吒半音四◇一【◇】二◇三◇四

此咒前后三译。初译失译人名。开元附梁录。 次菩提流志译。三不空三藏译。今恐初学苦于梵音。 乃校其三译。正录不空所译之文。以余二译。 字有不同者。赘于句下。俾习者。宛得其音。 而无疑滞焉。

经云。此陀罗尼有大威德。佛由此成道。由此降魔。能灭恶障。能成六度。若书于幢上。殿上。[叠-且+彖-豕-一*毛]纸上。墙板等上。有诸众生暂得见者。或身手触者。或影中过者。及于人转触此人者。或佩身。或顶戴。或书于有声物上。其闻声者。或读诵者。或有但闻此陀罗尼名者。如是众生等。纵有四重五逆十恶等罪。悉皆消灭。决定当得无上菩提。能于现世获无量百千功德。常得国王宰官四众喜敬。不受世间种种诸苦。毒药刀杖水火等难。一切师子虎狼诸恶禽兽不敢为害。又无一切盗贼鬼神邪魅诸毒蛇难。又现身不受一切诸病。所谓一切疟病眼病耳病鼻病舌病齿病。唇病喉病。头病项病诸支分病。手病背病。腰病脐病。痔病淋病。痢病瘘病。疮病髀病。脚病疔病。斑病肚病。疥病疱病。癞病癣病。如是等病。悉不著身。不为厌祷蛊毒咒诅著身。无横灾死。卧安觉安。于其梦中。见百千佛刹。及见诸佛并诸菩萨围绕。临命终时。心不散乱。一切诸佛现前安慰。又一切傍生鹿鸟。蚊虻飞蛾蝼蚁。乃至胎卵湿化诸有情等。闻此陀罗尼名者。或身触者。或影中过者。决定当得无上菩提。又人于高山顶上。诵此陀罗尼者。尽眼所见处。一切众生。皆得灭除一切罪业广如经说。

○功德宝山陀罗尼。
南无佛陀引耶　南无达磨引耶　南无僧伽引耶　唵　悉帝护噜噜　悉都噜　只利波二合　吉利婆二合　悉达哩　布噜哩　娑[口*缚]二合引诃引

○护亦作胡。都亦作度。只亦作遮。波亦作婆。哩亦作尼去声
大集经云。若人诵此咒一遍。如礼大佛名经四万五千四百遍。又如转大藏六十万五千四百遍。造罪过十刹土。入阿鼻大地狱受罪。劫尽更生。念此咒一遍。其罪皆得消灭。不入地狱。命终决定往生西方世界。得见阿弥陀佛。上品上生。

造罪过十刹土者。谓造罪过于十世界微尘也。 劫尽更生者。谓此娑婆世界坏时。其罪未毕。即寄往他方世界地狱中。此界成已。 复移其人回此方地狱中受苦也。

○三字总持真言
唵哑吽哑亦作阿【◇】此是梵书唵哑吽字
瑜伽大教王经云。唵字是大遍照如来。即毗卢遮那佛哑字是无量寿如来。即阿弥陀佛吽字是阿[门@人/人*人]如来即不动佛。

如来因住多年修道。不得菩提。后习此观。 于初夜分。便成正觉。谓唵字具含无量法门。 是一切真言之母。一切如来皆因观想此字。而得成佛。阿字是毗卢佛身。亦是法界。亦是菩提心。若人想念。能生无量功德。吽字总摄金刚部。一切真言。是金刚部主身。亦是三解脱门若常想念。能除一切罪障。成就一切功德。

诸教决定名义论云。吽字即法身。阿字即报身。唵字即化身。如是三字。摄此三身。彼分别说。三乘解脱道。是为正说因。所有声闻缘觉。及一切智智。由是出现。说一切法。即彼三字。亦是金刚三业。如实安住。所谓唵引阿引吽。引此中唵字。是名金刚身业。阿引字金刚语业。吽字金刚心业。又复吽字而为心智。觉了一切法。如上所说。一切文字。当知皆从盎阿引吽三字所生。由是诸法。起种种相。今当分别。彼一切法。皆与盎阿引二字。初后相摄。此中吽字。出生一切。于三界中。出现众色。所有天。人。龙。阿修罗。迦楼罗。紧那罗。乾闼婆。成就持明天。吉祥天。辩才天。乌摩天。帝释天。梵王天。那罗延天。大自在天。如是等天。及天后。所有一切有情界中。男子女人。乃至诸佛菩萨等。皆从此吽字出生变化。彼一一心住此字相。若心想此字时。当住虚空。出生无碍。所谓三界心。同此一心入。入是心已。此得名为现证菩提。当知此心。无等无取。无著无住。无表无相。是即虚空平等。一切智。无所得。相应。无自无他。相应正行。世间所有旃陀罗等。最下族类。彼等诸行。乃至傍生等类。彼所行行。种种差别。如是诸行。虽复差别。皆亦不离一切智智。相应正行云云。成佛仪轨颂云。
  由诵此唵字　　加持威力故　　纵观想不成
  于诸佛海会　　诸供养云海　　真实具成就
  由诸佛诚谛　　法尔所成故　　由适诵哑字
  摧灭诸罪障　　获诸悦意乐　　等同一切佛
  超胜众魔罗　　不能为障碍　　应受诸世间
  广大诸供养　　由吽字加持　　虎狼诸毒虫
  恶心人非人　　尽无能陵屈　　如来初成道
  于菩提树下　　以此印密言　　摧坏天魔众
大佛顶陀罗尼经言。设有众生。于散乱心。口持神咒。尚有八万四千那由他恒河沙俱胝金刚藏王菩萨种族。一一皆有诸金刚众而为眷属。昼夜常随侍护此人。纵令魔王。求其方便。终不可得。诸山鬼神。去此善人十由旬外。若魔眷属。欲来侵扰是善人者。诸金刚众。而以宝杵殒碎其首。犹如微尘。恒令此人所作如愿。

已上修持悲敬诸真言等。 若不能各各诵持书写者。一切所作。悉用准提真言亦得。以准提真言。 似如意珠。若持诵行人。处处用之。皆得成就也。 上言诵持真言能灭五逆。十恶四重罪者。 须知罪有性遮。忏具事理。性则无论受戒与不受戒。作便是罪。 遮谓曾受佛戒。故心毁犯。事须披陈发露。 礼佛名经。行方等仪。能伏业本。理谓专观实相。达罪性空。 灭业根源。此诸真言神咒。若能依法诵持。 即事理双运。业本罪源并消。若犯禁戒。准律说悔。 加以神咒。则事理兼备。性遮齐遣。不可才闻神咒功力。 便乃违犯禁戒。不依律忏。遮罪犹存。或托真言仪轨。 数造众过。譬如愚人。恃王势力。广作诸恶。 祸终灭顶。业心不断。罪实难除。必使身心俱捐。 方得罪灭如日消霜矣。

○数珠功德法
夫数珠者。记心之奇术。积功之初基。持之者成德。戴之者灭垢。世出世果莫不由斯。如金刚顶瑜伽念珠经云。尔时毗卢遮那世尊。告金刚手言。善哉善哉。为诸修真言行菩萨者。说诸仪轨。哀愍未来诸有情等。说念珠功德胜利。由闻如是妙意趣故。速证悉地。时金刚萨埵菩萨。白佛言。唯然世尊。我今为说之。尔时金刚萨埵菩萨。而说偈言。
  珠表菩提之胜果　　于中间绝为断漏
  绳线贯串表观音　　母珠以表无量寿
  慎莫蓦过越法罪　　皆由念珠积功德
  砗磲念珠一倍福　　木患念珠两倍福
  以铁为珠三倍福　　熟铜作珠四倍福
  水精真珠及诸宝　　此等念珠百倍福
  千倍功德帝释子　　金刚子珠俱胝福
  莲子念珠千俱胝　　菩提子珠无数福
  佛部念珠菩提子　　金刚部法金刚子
  宝部念诵以诸宝　　莲华部珠用莲子
  羯磨部中为念珠　　众珠间杂应贯串
  念珠分别有四种　　上品最胜及中下
  一千八十以为上　　一百八珠为最胜
  五十四珠以为中　　二十七珠为下类
  二手持珠当心上　　静虑离念心专注
  本尊瑜伽心一境　　皆得成就事理法
  设安顶髻及挂身　　或安颈上及安臂
  所说言论成念诵　　以此念诵净三业
  由安顶髻净无间　　由带颈上净四重
  手持臂上除众罪　　能令行者速清净
  若修真言陀罗尼　　念诸如来菩萨名
  当获无量胜功德　　所求胜愿皆成就

三部念诵持数珠手印相。今当分别。 如苏悉地供养法云。以右手大指。捻无名指头。直舒中指。 小指微屈。以头指著中指上节侧。此通三部执数珠印。 其莲华部执珠印。以右手大指。捻中指头。 余三指直舒。左手亦然。其金刚部执珠印。以右手作拳。 展直大指。捻头指。左手亦然。持明藏仪轨经云。 用童女合线。以二十一合成条穿珠。或持诵时。 以大拇指掏一珠。一诵真言。

七俱胝佛母所说准提陀罗尼经会释卷下终

音释

郝：音壑。

[巾*宋-木/登]：音诤。张开画缯也。

縠：音斛。纺丝织之。细如雾。一名方空。 言其纱薄如空也。

那由他：此云万亿。

拔折罗：此云金刚即金刚杵。

棓：同棒。

部多：鬼也。

净居天子：色界第四禅。共有九天。上五天。 名五净居天也。

瘘：音闾。痀瘘。曲脊病。

必舍左：此云啖精气。谓啖人。及五谷之精气。

殑伽河　旧云恒河。

三障：一烦恼障。二业障。 三报障。

五悔法：一礼佛。二忏悔。三随喜。四劝请。五发愿。 余经或不以礼佛为五。以回向足五。 元回向即兼发愿。若本经初入道场时。令发愿。持诵毕。 乃兼回向。意谓以现所修真言功德。回向三处也。 或有以随喜在劝请后。谓先忏涤身器。次欣法雨。 后摄他同己回向三处。若劝请在随喜后。 以随喜是忏悔中别义。事势相连。故先明之。平等广大。 方堪闻法也。大金光明经云。有四种重业。难可灭除。 一者于诸菩萨律仪。犯极重罪。二者于大乘经。心生诽谤。 三者于自善根。不能增长。四者贪著三有。 无出离心。有四对治。能灭四罪。一者于十方佛。至心亲近。 说一切罪。二者为一切众生。劝请诸佛说深妙法。 三者随喜一切众生所有功德。四者所有善根。 悉皆回向无上菩提。如是随喜。 当德无量功德之聚如恒河沙三千大千。世界众生。皆成阿罗汉。 有人尽其形寿。以上妙四事供养。 不及随喜功德十分之一。其劝请所得功德。 假使人以满恒河沙数大千世界七宝。供养一切诸佛。所德功德。 其劝请功德。亦胜于彼。云云。　　　跋　[鞥-合+白-日+田]揭切。

数珠一百八：表除一百八烦恼。谓九十八使。 更加十缠。是也。

拟：偶起切音拟。

有清信士问曰：准提有忏法否。

答曰： 经云每入道场。先应礼佛。忏悔。随喜。劝请。发愿。此之五悔。 即是忏法。无别有以为忏也。

问曰：近见有云梦授忏仪。 或云镜中所现。复图诸形像。今某甲未辩邪正。 特请师决。

答曰：若不与本经文合。皆是魔事。 或持咒行人。不善作法。魔现佛像。菩萨像。种种异相。 令行人生喜生怖。皆不足信。倘行人遇斯境者。 观其所现。不合经文。即当以无能胜咒印辟除之。 魔遂不得便。

问曰：镜上可用梵书九字否。

答曰： 行者不能如法结坛。故以镜为坛。元梵书。 只宜想布于心月轮中。奚用书于镜为。

问曰：世云五月初十日。 复云某月日。是准提菩萨诞晨。果否。

答曰：准提乃法身菩萨。既不降生人间。何有诞耶。


大准提菩萨焚修悉地忏悔玄文

大准提菩萨焚修悉地忏悔玄文＼夏真人 集

重梓佛母准提菩萨焚修悉地忏悔玄文序

准提菩萨以威神之德，济渡群迷，洪宣心咒；于是慧根钝质，得无畏定力，降伏魔怨，直见本来。岂止方便一门，现大神通，俾其获福已哉！然而获福正自无量。

余先襄毅公，自幼奉持，心不退转，以是从布衣擢高第。土木之变，扈驾北狩，出百死，间关万里；自后深沐恩眷，服绣衣，秉威戉，削平寇乱，镇抚华夷。虽荩诚矢自性生，然每于艰险处，显蒙佑庇，簪缨累叶，历有祥征。

先君兰斋公，虔持一生，梓有准提仪轨，铸施准提宝镜一百八座，仕至极品，堕水不濡，遇寇辟易。予亦遵奉受持罔懈，早试思赋青云，父命应袭，谬叨天锡，文荫金吾。甲申人日，梦山石崩飞，潜身无地，闻空中语曰：“但持我咒，而难可免！”三月十九日，闯贼陷京，余率家丁巷战，懖矛刺胸，衣不受损，徒步奔南，屡遇暴不能害己，而拜屯田戎副监宁南。军渡洞庭湖，飓风起舟几覆，不入死，自念身微福薄，菩萨慈悲，种种相协，遂发愿普同有情登彼极乐。

后张公完真，陈公天章，相继总制浙闽，赖菩萨能仁启迪，从幕下克全万万生命，两公交章，功予题授漳之别驾，托以抚循。迨壬辰瓜代，甫离三日，而漳受围不及难，由是观之，持咒功德岂浅鲜哉！

先余入闽谒隐空和尚于广济寺也，见准提焚修悉地宝忏并绘护法诸真，得未曾有，询其事最奇。国初时，有夏真人者，业织，每夜心怖。遇老僧授咒忏页：“持之可无怖，能解脱。”一日织次，杼落地，还在手，如是者再。忽现诸坛将，拜而问之？告曰：“汝心诚，大圣命我护。”乃悬镜恳祷，描绘工次第从镜中图像，此忏法所自始也。后真人坐脱，肉身供养福州，余往瞻礼，得请其忏文并图像归，亦异数云。夫情缘未断，举动生愆，欲证菩提，先除旧业，故知求福即是愆端，能悔方膺福报。盖本觉显照，具有神通，炎火变于青莲，苦海易于甘露，是准提菩萨与护法诸真，皆其自心现相，获福宁有量乎！爰授奇厥，流传天下，愿持咒忏者，直下承当而已。

顺治壬辰夏 佛弟子项谦 法名弘慈 盥手焚香敬序(五月初十日准提菩萨圣诞)

佛母准提焚修悉地仪文宝忏序

埽道人默尝阅大藏中。准提经有三译。 一名佛说七俱胝佛母心大准提陀罗尼经。 唐武周沙门地婆诃罗译。约一千六百余字。 一名佛说七俱胝佛母准提妙明陀罗尼经。并念诵观行等法。 唐天竺三藏金刚智译。视地婆诃罗所译。其字。约多六倍。一名七俱胝佛母所说准提陀罗尼经。唐特进试鸿胪卿大兴善寺三藏沙门大广智不空奉诏译。视金刚智所译。字约相等。其经文。咒语。篇章长短。既大悬绝。句字差别。 复难会通。藏本。又有七俱胝佛母心大准提咒。与三译所载。音字俱异。又世本。有番准提咒。字句更异。并可庄严转阅。存而不论者也。至于布像。结契。梵书笔画。三译及世本。无一印合。约略现相执持。以不空译为正。若根本身契。以地婆金刚二译为正。而梵字梵音。传[言*为]舛错。诸本授梓流传。异同不可究诘。其最先入藏颁行者。无如宋道[(厂@((既-旡)-日+口))*支]法师。显密圆通。成佛心要集。上下二卷。先言显修。后言密修。谓显修者。参禅。以至见性成佛。密修者。但能致心专诵陀罗尼真言。依秘密之法。加持身心。便得速成佛道。所求皆遂。又说七持。三密。法甚详。三密者。身密结印。口密诵咒。意密作观也。又谓准提。为大总持咒法。独部别行。能含摄佛部诸咒。莲华部诸菩萨咒。金刚部诸神咒。宝部诸天咒。羯磨部诸鬼神咒。五部中。部各为五。二十五部。一切诸咒。无不摄者。诸咒。不摄准提。如大海能摄百川。百川不摄大海。即其中。六字妙明真言。是观世音微妙本心。与准提。次第相须。有七十七俱胝佛。一时现前。同声宣说。依经梵本。有十万偈。龙树菩萨。勘成持明仪轨。为震旦所宗。自余诸咒。先须持戒。方得诵习。此咒。不论染净。惟当专持。俾中下根器。易于获益是名咒王。诚不思议导迷方便也。

明万历间。有净居洁大师。辑显密要言。一卷。天启间。古虔青莲居士谢于教。编辑准提净业。三卷。序谓所编。即显密圆通之旨。而首及布字法。先持诵。而后观行。又以多字难观。且以一字摄之。一字者。梵书净法界真言嚂字。曲为初几。一多无碍。此编之功在准提者不小也。准提刻本行世者。不可胜记。士大夫受持征验者。亦不可胜记。

如净业所载给谏贺少龙久持此咒。一夕梦童子送九华衣。遂得生天。部郎袁了凡先生黄。艰于科第。自记云。先求乡举。立愿满三千善。次求进贤。立愿满一万善。究竟取效准提。以见灵验。则知非立志行善。省身改过。习行方便之人。不得谓佛菩萨有虚语也。即如吾里中。项氏一门。从准提持明得力。自襄毅公忠始。公当土木北狩。出百死。而成大勋。平寇乱。而膺世荫。以至大金吾兰斋公俊卿。凌风波。而饬銮卫。捍边强。而登极品。哲嗣牧公谦。值沧桑陵谷之变迁。撄闯贼巷战之险难。既渡湖飓。而职屯戎。因去金吾。而晋别驾。辑宁抚循。全活无算。瓜期解绶。危城不婴。良以忠孝世笃。文行性成。故自襄毅。金吾。以至闽漳别驾。代能受持准提。[戬-(ㄙ*ㄙ)+(口*口)]谷自天。澹灾集福。此明效大验。在目前无疑义者。兰斋公。毕生虔持。梓有准提仪轨。铸施准提宝镜。而牧公。克世其业。会有天授。从入闽时。得此准提焚修悉地宝忏仪文。及诸法像神图。于广济寺隐空和尚。隐公。传自明初夏道人。感老僧授忏文。天神授镜像。后真人坐脱。肉身供养福州。此尤不思议大因缘。而牧公为之虔摹绣梓。偕入藏册流通。具见济世利生。箕裘世赞之大愿力矣。而埽道人之得瞻礼叙赞此刻。自信于准提。曾非小小因缘。自庚戌年二十一岁。为雪峤禅师。结千指庵。于经山。遇贝林法师。在殿后山庵中。能以竹笔。匾样如篦刷者。惯作梵书。因乞书准提咒。觌面纵横成字。传本特真。并授二合弹舌梵音。时从云栖大师。授记散持。已阅三载。始解二合弹舌之义。归而勒梵书于石。存三塔大乘堂中。受持六载。岁至丙辰六月。遂有梁生之奇验。时居北门菩萨桥椿树头。大楼中。暑卧簟上。忽楼三间齐圮。巨梁。巨栋。巨砖。巨瓦。堆垛倾颓。反藉三大梁。架立遮护。其梁皆去身不寸。瓦砾著身。轻如纸朴。余时惟高声持咒。久之得出。如梦中事。无纤毫

剥肤之灾。则余二十七岁时事也。适是冬憨山国师。东游至径山。茶毗紫柏尊者。入塔于寂照庵后。余亟走皈依。得示梁生偈语。因更字焉。闻子将。严印持。颜生生。诸道友。闻余持明得力。万死一生。偕设大供。于武林净慈宗镜堂。延请憨师。说受持准提法。憨师上堂。痛切授记。复入室。示以根本身契。与刻传手印。坚固迥别。更示以九圣梵字观门。令摄入嚂之一字。又示以唵字梵音。作吼声。如饥虎吞物。动摇山岳。气尽乃已。嚂之一字。闭口弹舌。作鼻音。如壮士怒咄。盖去声。非平声也。又云但办一片肯切心。不净处。即得净。不得间断一日。即千日难补。十斋日。即准提斋日。亦不得间断一日。非千日可补。在家居士。五欲浓厚。惟此一门。最易得力。此憨师亲口授记。今肉身。现在曹溪。进香者。咸称七祖也。当日受持士庶。合四十余人。到底历今四十余年。不间一日。如法受持者。独埽道人一人。曾于里中宣公桥。俗名油坛最深者。昏夜宴归。船傍堕水。许久。濡衣而出。于大江燕子矶。俗名野鸡头最险者。失风触石。船破几沉。竟得沮袽而免。又于德州北御河驶流中。盗拥入舟。拔刀相向。连退数武。复拥出舟。推堕河心。忽到彼岸。水仅濡足。盗去还舟。急湍百尺。有童永隽。汩没无影。尔时惟知持咒。不知其他。陷险如夷。不遑殚述。即如乙酉兵燹。东塔西。有药山园。奉供准提栴檀像。于龙树檀。一时山房。焚劫靡遗。独像之一出一还。若有神焉司之。今尚供研山知津阁也。又如丁元公净伊禅师。为居士时。曾为余依不空译。写准提像于药山园中。开光之日。忽有骨董家。以准提真言梵书旧红牙轴。梵书古瓷罏。铜香盒。来助装演供养者。并感召中不思议事。是日中秋。雪峤大师。开堂东塔。过观。叹云。好一片梵咒法界。遂成二律。和者累百。元公。精禅理。兼工图篆。工楷法。因久寓此园。为余备集准提法门。种种颠末。手书成帙。积且寸许。题云。正入不思议法门品。又跋云。若能证此秘密法门时。便于日用一切境界中。悉以不思议应。不戒自戒。不施自施。如是乃至不智慧自智慧。不万行自万行。不三心自三心。故为成就不思议法门。不历劫位。现身成佛也。净伊禅师述义如此。余且什袭藏之。而余畴昔所序刻准提。亦既数数矣。一为吴门圣恩寺沙门弘壁。作准提忏愿仪梵本跋。一为同藉瑞安林太史任先增志。作准提集说序。一为蜀绵刘信净宇烈。准提缘。亦名净因集。苕上闵学宪弘复度。所梓序。一为同藉会稽张太史受庵星。所分辑准提掌果。宣城梅中翰生生士生。所梓序。一为素华旭大师。作准提持法序。一为四明周邦台。所辑简易持诵法。箬庵问禅师所定。冯总镇子渊源淮。所梓序。一为中原周中丞元亮亮工。弟亮节。作准提经三译兼行序。大抵诸刻。皆原本于显密圆通。而加意损益之。其谓以净而灵。以信而入。佛法皆然。不独准提。若夫令人横出三界。疾趋菩提。自利利他。确有赫验。则无如准提者。真所谓异方便也。或以持准提者。曲遂希望之心为嫌。则念佛希望往生。参禅希望悟道。圆宗密教。机用皆同。观音钞云。虽念念求。而无能求所求之相。则如观法。布轮月于一心。安明珠于众体。即是吾夫子。洗心退藏于密。斋戒以神明其德之义。又非可以诸别咒成就相。同论也。埽道人于戊辰岁。受职都门。兰斋项翁。往还綦密。相与扬确所梓准提仪轨。兹复得与嗣君牧公。矜式玄文。实出希有。更涓兹仲春六日。就项氏本支剃染。为同尘开士者。启建忏坛于贤溪之太平庵。更为创举殊胜道场。一时多缁白词家。各作准提三目十八臂颂。如是准提妙果。一经一纬。一始一终。而五大部陀罗尼之总持斯在。襄毅公之堂构式灵。贻谋燕翼者斯在。埽道人特为吐露生平夙因胜事。以表准提神通。劝请观诵。聊当受持诸同志。一部法门鼓吹云尔。

顺治丁酉仲春朔日国子司业前戊辰二甲进士紫霄飞仙裔孙曹溪憨祖受持弟子福征道一居士埽庵谭贞默槃谈撰。时年六十八岁。

佛母准提修忏仪序

观夫天下人物。莫不有此灵心。在法界中。以各因所引所感故。有种种差别以交错。成此凡圣之文。而佛圣之设教利生。亦各因其所近。以导引之。感激之。使彼各自原其始返其终。而不失其性情之正。然此更有世法出世法之方便。至如诸佛菩萨。充满刹尘。独有观音。与准提之救世。最为灵应。

而法界中。亦无一人不知有观音与准提者。正以准提。即观音之普门示现也。不见其咒。先以观音妙明王真言冠其首。以准提真言成其终。盖此咒乃法界秘密藏中之三昧王。能出生诸佛菩萨之智德庄严。以故称之为佛母。

以准此凡圣之情。提此遮那之性。为主中主之镜印也。惟此菩萨有必救之心。以故群灵有必求之信。使此无感应。则尽法界无有肯信受也。持咒与念佛全同。惟参禅则稍异。咒以信为主。禅以疑为端。信极则无疑而直入。疑极则必信而顿通。在持咒与念佛。决不许疑。稍疑则如轮刀上阵。而志不勇猛。必自取败也。

而参禅虽曰疑情。而先必深信有教外别传之旨。但不知古人言句之异。而猛欲发明之为疑也。非谓疑此或有或无。不可必也。若如此疑。则又是信之极。求之切也。又何始终之不同哉。此中有二义。一利于童蒙。以其心无杂虑。但恐彼无求心。能有求心。则推开秘藏。光灿天然矣。二忌于聪明。以其心多散乱。不能专锐一心。如能一心。则全收法界。体露真常矣。以故圣学以颜曾之愚鲁。独得心传。而游夏之文华。难于入室。况持此咒。独以收摄身意口之放心于三相应处。退藏于密而默识贯通。于参赞位育也。

谁谓佛教不与圣学相表里哉。然则儒宗自有克己慎独足矣。何必更持佛咒乎。曰。从来诸儒专以世教为事。而未肯于身心性命中求透露。至遇生死危难。水火刀兵中。得大神通解脱之机用者。几人哉。正以彼志不在生死性命。是故借此咒力。以引导之。如有别传。大药能疗万病。亦必有药引。始能道达于五脏六腑。十二经络而通乎。风寒暑湿。表里虚实。使无此引。则闭塞而不能自达也。

以故准提。称为佛母。如母能救子。子能求母。则两得之矣。如子不专心求母。则母徒有倚门而悲耳。天下群情各有志愿之所到。即是药引之所到至。于却病延年。脱胎换骨。与起死回生。超凡越圣。又在引之浅深与志之勇怯也。又若蒙者陷于无愤无求。或为五欲所引。聪者陷于偷心傍瞥。或为异端所迷。即有求而非关性命。即有持而不专久常。不求正法。而能证真。决无是也。惟久持此咒。最能启蒙摄聪。速应危险之求。神化魔冤之业。此非所谓秘密金刚王哉。

嘉禾项牧公居士。素承家学渊源。忠孝名世。独于准提得其法脉。常较梓其修礼法仪。而谭埽翁详为序其颠末。深得显密圆通之旨也。今吾灯侍者。是其嫡侄。因得读吾充智证传。大有感激于宗门纲要。而参礼于予。叙从前亲石头。余集翁之机缘。且请序此法仪。以表扬其感引道交之旨。予以设坛修忏。须[怡-台+劦]众人之力。而有时若要直捷易精。只须持此一咒而无间。则亦不负上承下仰之法。可速得成就此王三昧也。因是曲为之阐发云。

                  寓龙渊浪杖人道盛题

大准提菩萨焚修悉地忏悔玄文

净口真言

唵　修唎　　修唎　摩诃修唎　修修唎　　娑婆诃

净身真言

唵　哆唎　哆唎　咄哆唎　咄咄哆唎　娑婆诃

净手真言（先敷具、胡跪、拈香、起立、执炉。想云：）

唵　住佉罗耶　娑婆诃（以上俱念三遍）

入坛三礼

志心信礼准提大菩萨，住妙月轮三摩地。面圆如满月，身分十八臂，现慈悲坐莲台，持宝器，体挂珠璎珞，胸藏题卍字，八大菩萨恒绕护，开大总持门，诸缘皆济度，愿同归妙真如、正觉路。

(想已长跪 作梵唱云)

大慈大悲悯众生　　大喜大舍济含识
相好光明以自严　　众等志心皈命礼

(一心奉请)
南无常住十方佛南无常住十方法南无常住十方僧

(每位长跪 执炉 三请 一叩首下仿此)

南无七俱胝佛母尊那九界菩萨

南无无相法界菩萨。南无佛顶大轮菩萨 。
南无不动尊王菩萨。南无圣观自在菩萨
南无不空绢菩萨。南无圣金刚手菩萨
南无伊迦惹吒菩萨。南无（口缚）啰曩契菩萨
南无戏缦歌舞菩萨。南无香花灯涂菩萨
南无钩索锁铃菩萨。南无甘露军吒利菩萨
南无乌枢瑟摩菩萨。南无圣降三世菩萨

南无准提会上诸菩萨摩诃萨

南无袓师龙树菩萨 南无北辰妙见菩萨
南无内部大威杜将主菩萨。南无圣孙那哩将主菩萨
南无顶行将主菩萨。南无圣军吒唎将主菩萨
南无圣矜羯啰将主菩萨。南无圣（口制）吒（口迦）将主菩萨
南无阿梨智母将主菩萨。南无乾闼婆王将主菩萨
南无灌顶部主菩萨。南无秽迹金刚菩萨
南无明蛇使者菩萨 。南无护法诸天一切圣众

弟子 (某甲) 持诵七俱胝佛母尊那九界菩萨大准提陀罗尼
祈求悉地 惟愿十方三宝诸大菩萨无量众加持护念 愿得意所求圆满

(白已赞云)

佛身充满于法界。普现一切群生前
随缘赴感靡不周。而常处此菩提座

志心皈命礼大慈大悲本尊教主七十七俱胝正等觉 (一拜后同)

菩萨面圆如满月。黄金白色相端严
我今顶礼誓皈依。愿睹尊颜常供养

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

菩萨面具三目相。四大海水等澄清
我今顶礼誓皈依。愿得五种眼清净

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

菩萨耳铛宝严饰。种种殊胜巧庄严
我今顶礼誓皈依。愿得耳通闻妙法

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

菩萨胸藏题卍字。妙圆月相现光明
我今顶礼誓皈依。愿得心通闻了悟

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

菩萨花冠严顶上。冠中化现五如来
我今顶礼誓皈依。愿得慈尊亲灌顶

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

菩萨天衣逾洁白。六铢挂体胜庄严
我今顶礼誓皈依。愿得善哉解脱服

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

菩萨身挂珠璎珞。臂指环钏宝庄严
我今顶礼誓皈依。愿得如来四八相

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

菩萨端坐莲华座。巍巍不动若金山
我今顶礼誓皈依。愿当来坐菩提座

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

菩萨遍身诸支分。常放无量大光明
我今顶礼誓皈依。愿得慈光来护念

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

菩萨手作说法印。表示善说一切法
我今顶礼誓皈依。愿得诸法悉通达

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

菩萨手持妙宝幢。表示世间为最胜
我今顶礼誓皈依。愿我能建大法幢

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

菩萨作施无畏印。提携险难诸众生
我今顶礼誓皈依。愿我速离诸恐怖

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

菩萨手持妙莲花。表示六根常清净
我今顶礼誓皈依。愿我离垢如莲花

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

菩萨手持智慧剑。能断烦恼诸结缚
我今顶礼誓皈依。愿我贪嗔痴能断

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

菩萨手持灌澡瓶。流出甘露润众生
我今顶礼誓皈依。愿我常蒙佛灌顶

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

菩萨手持妙宝鬘。种种严饰最殊胜
我今顶礼誓皈依。愿我得妙法缯

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

菩萨手持金刚索。善能引人于一切
我今顶礼誓皈依。愿我得入相应法

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

菩萨手持天妙果。表示菩提果圆成
我今顶礼誓皈依。愿我广修诸善果

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

菩萨手持八辐轮。威光照耀于三界
我今顶礼誓皈依。愿我常转大法轮

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

菩萨手持大钺斧 能破坚固不善法
我今顶礼誓皈依 愿我击碎人我山

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

菩萨手持大法螺。一音清震三千界
我今顶礼誓皈依。愿我能说一切法

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

菩萨手持金刚钩。善能钩召于一切
我今顶礼誓皈依。愿我成就钩召法

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

菩萨手持如意瓶。流出宝藏及经典
我今顶礼誓皈依。愿我受用常如意

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

菩萨手持金刚杵。天龙八部咸皈仰
我今顶礼誓皈依。愿我调伏难调者

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

菩萨手持般若经。中含甚深微妙义
我今顶礼誓皈依。愿我无师自然觉

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

菩萨手持摩尼珠。光明圆洁无瑕翳
我今顶礼誓皈依。愿我心地活泼泼

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

佛母尊那大菩萨 现十八臂坐坛中
八大菩萨护八方 弟子一心皈命礼

志心皈命礼大慈大悲本尊教主七俱胝佛母尊那菩萨摩诃萨

(已上诸位随偈解相，礼时作观，惟首尊总具相好，百七十七俱胝数同时显现 受我敬礼。末尊应观一身十八臂，有八菩萨围绕，八方余随偈作观，重在手持何物。）

志心礼大慈大悲本尊教主无相法界菩萨摩诃萨

无相法界大菩萨。三十二相遍庄严
分身尘刹化众生。弟子一心皈命礼

志心皈命礼大慈大悲本尊教主佛顶大轮菩萨摩诃萨

佛顶大轮大菩萨 三头六臂现威神
严持器仗伏邪魔 弟子一心皈命礼

志心皈命礼大慈大悲本尊教主不动尊王菩萨摩诃萨

不动尊王大菩萨。毗卢遮那佛化身
手持剑索护轮坛。弟子一心皈命礼

志心皈命礼大慈大悲本尊教主圣观自在菩萨摩诃萨

圣观自在大菩萨。莲花部主最胜王
寻声救苦大慈悲。弟子一心皈命礼

志心皈命礼大慈大悲本尊教主不空绢索菩萨摩诃萨

不空绢索大菩萨。鼻嘘火焰顶龙王
观音菩萨所化身。弟子一心皈命礼

志心皈命礼大慈大悲本尊教主圣金刚手菩萨摩诃萨

圣金刚手大菩萨 大力忿怒持明王
善能调伏诸恶魔 弟子一心皈命礼

志心皈命礼大慈大悲本尊教主伊迦惹吒菩萨摩诃萨

伊迦惹吒大菩萨 身大青色象皮衣
不违本誓护准提 弟子一心皈命礼

志心皈命礼大慈大悲本尊教主(口缚)啰曩契菩萨摩诃萨

(口缚)啰曩契大菩萨。现大威力役龙神
复能除毒救众生。弟子一心皈命礼

志心皈命礼大慈大悲本尊教主戏缦歌舞菩萨摩诃萨

戏缦歌舞大菩萨。行罡步斗镇九洲
荡除恶业驱邪魔。弟子一心皈命礼

志心皈命礼大慈大悲本尊教主香花灯涂菩萨摩诃萨

香花灯涂大菩萨。馥郁照曜于四方
诸邪闻见敛威容。弟子一心皈命礼

志心皈命礼大慈大悲本尊教主钩索锁铃菩萨摩诃萨

钩索锁铃大菩萨。手持法器镇北方
邪魔恶鬼悉潜藏。弟子一心皈命礼

志心皈命礼大慈大悲本尊教主圣军吒利菩萨摩诃萨

圣军吒利大菩萨。加持法水净坛场
辟除魔障护行人。弟子一心皈命礼

志心皈命礼大慈大悲本尊教主乌枢瑟摩菩萨摩诃萨

乌枢瑟摩大菩萨。消除秽恶辟群魔
净不净处悉现身。弟子一心皈命礼

志心皈命礼大慈大悲本尊教主圣降三世菩萨摩诃萨

圣降三世大菩萨。大力忿怒持明王
善能调伏诸恶魔。弟子一心皈命礼

志心皈命礼大慈大悲本尊教主袓师龙树菩萨摩诃萨

袓师龙树大菩萨。开持明藏示众生
得闻妙法感祖恩。弟子一心皈命礼

志心皈命礼大慈大悲本尊教主北辰妙见菩萨摩诃萨

北辰妙见大菩萨。身现五住金刚神
手持宝剑伏妖魔。弟子一心皈命礼

志心皈命礼大慈大悲本尊教主内部大威杜将主菩萨摩诃萨

大威杜将主菩萨。内坛教主护准提
飞腾九地显神通。弟子一心皈命礼

志心皈命礼大慈大悲本尊教主圣孙那哩将主菩萨摩诃萨

圣孙那哩大菩萨。三头六臂现金光
慈悲普济大乾坤。弟子一心皈命礼

志心皈命礼大慈大悲本尊教主顶行将主菩萨摩诃萨

顶行将主大菩萨。统领诸真护准提
手持宝杵伏妖魔。弟子一心皈命礼

志心皈命礼大慈大悲本尊教主圣军叱唎将主菩萨摩诃萨

圣军叱唎大菩萨。外坛护法广威灵
手持戟杵镇坛场。弟子一心皈命礼

志心皈命礼大慈大悲本尊教主圣矜羯啰将主菩萨摩诃萨

圣矜羯啰大菩萨。手持妙果度众生
寻声接引大慈悲。弟子一心皈命礼

志心皈命礼大慈大悲本尊教主圣(口制)叱唎将主菩萨摩诃萨

圣(口制)叱唎大菩萨。忿怒妙相震八方
赤心火焰百邪惊。弟子一心皈命礼

志心皈命礼大慈大悲本尊教主阿梨智母将主菩萨摩诃萨

阿梨智母大菩萨。五百神灵属降生
爱子真童随圣身。弟子一心皈命礼

志心皈命礼大慈大悲本尊教主乾闼婆王将主菩萨摩诃萨

乾闼婆王大菩萨。降魔见性现金身
豹冠龙剑象巍峨。弟子一心皈命礼

志心皈命礼大慈大悲本尊教主灌顶部主菩萨摩诃萨

灌顶部主大菩萨。广施甘露润众生
十方善信悉沾霖。弟子一心皈命礼

志心皈命礼大慈大悲本尊教主秽迹金刚菩萨摩诃萨

秽迹金刚大菩萨。纵横变化伏邪魔
地水火风悉现形。弟子一心皈命礼

志心皈命礼大慈大悲本尊教主明蛇使者菩萨摩诃萨

明蛇使者大菩萨。天医内院显威灵
消灾除病救众生。弟子一心皈命礼

请福迎祥 消灾吉庆

志心皈命礼大慈大悲护法诸天一切圣众

护法诸天诸圣众。十方围绕护轮擅
不忘自部献印明。助我阐扬准提法

请福迎祥 消灾吉庆

稽首皈依苏悉地(跪念)

头面顶礼七俱胝

我今称赞大准提

惟愿慈悲垂加护

曩谟 萨哆喃 三藐三菩驮俱胝喃 怛致陀
唵折唎主唎准提 娑(口缚)贺

(跪持七遍 绕坛一百八遍)

愿佛慈悲求忏悔

志心忏悔

弟子某甲自从无始大劫来至今日，迷无我，觉计有我人，我计既兴，常缘我所，根尘浩绕，识荫奔波，系动身心，犹如电转。清净眼耳鼻舌身意 一念不觉，翻作六师，偷法王财，共边见贼，贼既炽盛，破涅槃城，残害法身，梵烧慧命，如是等罪，数越尘沙，从迷至迷，莫测终始。

今始觉悟，深愧自惭，晓夜惊惶，身心战栗，永断迷觉，贪爱我人，投涅槃城，归安乐国，以无不觉，降伏六师，收法王财， 纳三坚藏，资给慧命，增益法身，燃法性灯，常照无尽行，愿事理尘界，不违三宝，三乘誓当弘护，迷觉之罪随忏消除。愿从今日乃至菩提，念念坚固，念念精进，身心自在辩说无碍，于一念中，具一切智，须知诸法，毕竟空寂，而常度脱一切众生同证涅槃，不以涅槃为证。

大轮明王灭罪真言

念诵参考

（ 果滨老师示范 ）

忏悔己 志心皈命礼常住三宝
志心发愿

愿我所修行。一切诸善果。礼念皈忏力。回施诸有情。出离三界苦。速证于菩提。回向我所求。助成胜悉地。发愿回向已。志心皈命礼。常住三宝

皈依诸如来。五智十身佛
愿共诸众生。同入金刚界 (四句一拜)

皈依最上乘。瑜伽秘密教
愿共诸众生。同入金刚界

皈依不退转。大悲菩萨僧。愿共诸众生。同入金刚界

皈依三宝已。所有诸功德

回施诸有情。共成无上道

上来顶礼大准提菩萨焚修悉地忏悔玄文，功德圆满 ，

无限良因散沾沙界和南圣众

(行者入观诵持时 先当了知诸佛众生与我此心同一圆明 竖穷横遍 现前一念具足无减 无二无别 而恒安住甚深境界 慈念有情 以三密相应而作悉地 然持中所示观虽多 无越梵字咒声总相别相 又复远离能观所观 能持所持 一事一理皆是不思议秘密 理境如是 行持何愁 佛果不圆 罪障不灭 悉地不成耶)

顺治壬辰季夏 佛弟子项谦 法名弘慈 从闽中三山虔摹 薰沐重镌


准提宝镜开光仪轨

一、将准提宝镜供于坛城上，其后供准提菩萨圣像。

二、随力供养（食物、鲜花、甘露水、实物或光明灯）。

三、沐浴著净服，诚意正心，上香后，诵炉香赞。

炉香赞

炉香乍热　法界蒙熏

诸佛海会悉遥闻

随处结祥云　诚意方殷

诸佛现全身

南无香云盖菩萨摩诃萨　（三称）

南无本师释迦牟尼佛　（三称）

四、奉请诸佛菩萨（一称一拜）：

一心奉请本师释迦牟尼佛

一心奉请东方净琉璃世界药师佛

一心奉请西方极乐世界阿弥陀佛

一心奉请大智文殊萨

一心奉请大行普贤菩萨

一心奉请大悲观世音菩萨

一心奉请大愿地藏王菩萨

一心奉请大圣准提王菩萨

五、一心礼敬南无七俱胝佛母大准提菩萨摩诃萨（三称三拜）

六、诵大轮金刚陀罗尼七遍（莲花合掌）：

南无 司得里牙 提维嘎难 打他嘎打难 嗡 维喇及维喇及 嘛哈佳割喇 乏及里 洒打洒打 洒喇得洒喇得 得喇夷得喇夷 维达嘛你 三盘嘎你 得喇嘛底 细达 掰里牙 得览 梭哈

大轮明王灭罪真言梵音

念诵参考

（ 果滨老师示范 ）

诵此陀罗尼，即同入坛灌顶受法，所作皆成。

七、甘露水洒净：

l·诵甘露水真言（七遍）

南谟 苏噜婆耶 怛他哦多耶 怛侄他 唵 苏噜苏噜 钵拉苏噜 钵拉苏噜 娑哈

2·诵甘露水加持咒（二十一遍）

嗡 打得 打得 嘛哈打得 娑哈

3·洒净时，边持甘水加持咒，边将甘水洒于坛城屋内四周，以结净界。

八、净香（以净香炉熏宝镜下方）并诵文殊五字真言。

九、手结准提印，于宝镜前，诵准提长咒七遍后，持诵准提心咒108遍加持开光。

准提长咒：

南无飒哆南 三藐三菩驮 俱胝南 怛侄他 唵 折礼 主礼 准提 娑婆诃

准提心咒 ：唵 折礼 主礼 准提 娑婆诃。

十、诵百字明、或补阙真言三遍补缺圆满，并回向法界诸佛与众生。

补阙真言：南无喝啰怛那 哆啰夜耶 佉啰佉啰 俱住俱住 摩啰虎啰吽 贺贺 苏怛拏吽 泼抹拏娑婆诃

十一、奉送诸佛菩萨（一称一拜）： 请参考仪轨四之诸佛菩萨，并将‘一心奉请’改为‘一心礼敬’ 。

一心礼敬本师释迦牟尼佛

一心礼敬东方净琉璃世界药师佛

一心礼敬西方极乐世界阿弥陀佛

一心礼敬大智文殊菩萨

一心礼敬大行普贤菩萨

一心礼敬大悲观世音菩萨

一心礼敬大愿地藏王菩萨

一心礼敬大圣准提王菩萨

十二、回向偈：

开光功德殊胜行，无边胜福皆回向， 普愿沉溺诸众生，速往无量光佛刹， 十方三世一切佛，一切菩萨摩诃萨， 摩诃般若波罗密。（结束）

附：依据经典所述的准提宝镜开光仪轨

七俱胝独部法

唐善无畏奉　诏译

第一坛法

佛言若求成就先作坛法不同诸部广修供养。掘地作坛香泥涂之所建立。但以一新净镜未曾用者。于佛像前月十五日夜。随力供养。烧安悉香及清净水。先当静心无所思惟。然后结印诵咒。咒镜一百八遍。以囊匣盛镜常持相随。欲诵但将此镜。置于面前结印诵咒。依镜为坛即得成就


金刚准提母修持简轨

金刚准提母修持简轨＼祈竹仁波切

（蒙祈竹仁波切开许，允许阅读，未受灌顶，可以照书修习，但不能观想“自成本尊”的部分！）

我趋皈依一切具德圣上师

我趋皈依一切圆满佛陀薄伽咒

我趋皈依一切圣佛法

我趋皈依一切圣者僧众 （三遍）

行者皈依直至成正觉。佛陀正法以及圣僧众。因作布施等诸修持故。愿证佛境利普有情生（三遍）

愿一切有情众生能具足福乐与其因

愿一切有情众生能由苦及其因中解脱

愿一切有情众生与无忧乐境无所分离

愿一切有情众生住于平等心中无有爱嗔偏执（三遍）

    唵 森巴华 淑打 沙华 达玛 森巴华 淑多 杏

om svabhava shuddah sarva dharma svabhava shuddah hang

转化成空性 空性之中‘崩’化莲花 ‘阿’化月轮，月轮中央为白‘沧’字放光芒，由此自己转化成为金刚准提母，身色白 一面四臂相，上左之手持白莲花，花上为一般若经函，下二手结作禅定之印，并持一钵，面容和蔼微笑放光，披天衣，佩各种珠宝饰严，以金刚跏趺姿坐，大日如来饰顶。

唵 扎利祖利 准提 疏哈 （随力持若干遍）

om tsali dsuli tsundi soha

咒音档

唵 阿里呀 准提 沙怕里华啦 阿根 om arya tsundi sapariwara argham

唵 阿里呀 准提 沙怕里华啦 巴典om arya tsundi sapariwara padyam

唵 阿里呀 准提 沙怕里华啦 甘爹om arya tsundi sapariwara gandhe

唵 阿里呀 准提 沙怕里华啦 布别om arya tsundi sapariwara pupe

唵 阿里呀 准提 沙怕里华啦 杜别om arya tsundi sapariwara dhupe

唵 阿里呀 准提 沙怕里华啦 阿路盖om arya tsundi sapariwara aloke

唵 阿里呀 准提 沙怕里华啦 钮爹om arya tsundi sapariwara niude

唵 阿里呀 准提 沙怕里华啦 夏达om arya tsundi sapariwara shabda

具慈爱心之怙主。一切种智之教主。福报功德如海洋。善逝如来我礼敬

以此功德愿我能。成就金刚准提果。一切众生悉无余。安利准提金刚位

如宝珍贵菩提心。未生出者愿生出。已生出之菩提心。祈不退转倍增长

金刚准提母法门导修

录自：格鲁教法集成：

http://www.gelu.org/mzyg.htm


准提三昧行法

准提三昧行法＼天溪比丘　受登　集

天溪准提三昧行法序
准提忏仪从无善本者何也？世尊言：此大毗卢遮那如来瑜伽大教，三摩耶灌顶道场如来秘密法门，成佛心要。而世师以浅智测量，止顺初机，不知直接上根，超凡入圣，则体会宗趣之难也！根本微妙字轮，虽说文字，皆是善文字义。离一切相，自性虚空，亦复不生虚空之心。世尊教外别传之指，而世师以文字求之，变观行为名言，翻神宗为音韵，则离名离相之难也。龙树菩萨，于持明藏，略出大明，成就仪轨，凡戒行发心，布字结印，持诵忏摩，入三摩观智，各有规式。而世师株守，别忏遗文，概从疏略，则遵奉仪轨之难也。经咒自地婆诃罗译而外，有金刚智、不空、崛多、玄奘、天息灾、法贤、金刚幢诸译，句引不同，转读有注，音含长短，字有重轻。世师漫作声势，多乖梵韵，则指决字声之难也。经说念诵观行供养次第，先须受持禁戒，坚固不退，心不散乱，方许入此法门。今俗流带妻挟子，饮酒啖肉，缁素不分，混滥坛席，则严持戒律之难也。天溪老人，戒行精严，深入观智，穷理而无理障，证空而不堕空。一义差别则遍考群经，一字参差则研穷经岁。十章明法，三密加持，观其顿超地位，速离缠痾，则一行禅师之研通神变也。显教密宗，该性含相，则法幢[(厂@((既-旡)-日+口))*殳]公之圆通心要也。一字说千门之妙，多言总五部之归，则金刚幢之密咒圆因也。无相三昧，形如满月，佛性之义，廓然虚明，则龙树尊者之显密圆宗也。
以兹行法，方彼诸家，则妙高之落众峰，灵耀之掩群照，岂虚言哉！往予奉教天溪，归述旧闻十八章，面求指摘老人，往返酬答，动辄数千言，转综密部，深思观旨。参之以般若理趣，准之于瑜伽教王，两人见处，或有抵捂，罔不平心较量，可起改者起改之，可仍袭者仍袭之。予年耄学荒，交游星散，同好中有亦鉴无姑息者，非天溪吾谁自归欤？行法善本成，老人索予数言前之，因述予平时归向之诚如此，若夫树高招风，门庭党伐，此非吾两人之所知也。
康熙八年己酉秋八月行纯范骧拜书

准提三昧行法序
夫陀罗尼咒出于果位人口，非莲华眼，不能视其际；非金刚手，不能棒其体。然章句有广略之殊，广则累言不为有余，略则一言不为不足，岂所谓至大同小，不见边表，极小同大，忘绝境界者乎？而至心诵持无不获益。如准提神咒，梵字无多，功效最胜。金刚智译本载之详矣！然咒属总持，即称秘密。要知总莫总于真性，密莫密于惟心。若见此心，融归性地，则罪无可灭，福不足生矣！受持者可不识观心之要，乃以缘坛印守字声为专务欤？
天溪景淳法师，以台衡世传三昧，作准提持诵轨仪。将入坛，先责尸罗清净。既入坛，更须缁素分明。会三德，则本自天然；印十乘，则尤为妙合。当机清众，如法行持，以无取著心，获不思议效，捷于声[口*向]，正足谛信矣！盖如来说法，即事显真，四肘方坛，何莫非法身？镜光影现，何莫非般若？烧香散华，何莫非解脱？智者随触即得，愚者顾自昧焉，今景师统以心观照之，将见无量诸佛，皆从持诵家心声流出。况世谛门头，遂诸求愿，抑复何有？乃后知大准提即如意珠王出生饶给无所不遍。
七俱胝佛母之所宣说果，字字方放光匝，虚空透金石，所贵人开择法眼，善为点出耳。则景师指端已现明月轮，行道者其向往之。
康熙岁次乙巳仲春宝轮沙门明源书

准提三昧行法目次
序二章
述劝修第一
明受戒发心第二
定行人及日期时教第三
出正修方法第四
一严治道场　二清净三业
三三业供养
四请三宝诸天
五赞叹申诚
六作礼
七持咒
八修行五悔
九行道旋绕
十入三摩地
分持明验相第五
附本咒同译
准提三昧行法目次(终)

准提三昧行法
天溪比丘　受登　集

述劝修第一
此大陀罗尼，三世诸佛，己今当说；而我释迦，亦如是说，盖为利乐众生，得入菩提故也。今夫一切众生，未种善根，无菩提分，而能诵持一、二遍者，善根芽生，菩提有分。若出家菩萨，现生所求出世悉地，定慧现前，证地波罗蜜，圆无上菩提者。
在家菩萨，现世所求常生天界，或作人王，亲近圣贤，诸天拥护，世无灾横，心无忧愁者。若欲灭除五逆十恶一切重罪，积集十善六度无量功德，诸大菩萨为其说法，十方佛土常得随从者。若有欲令国王大臣长者居士等，生爱敬心，起利乐意，随其所愿，悉得成就者。有诸福报不全，寿命短促，求官不迁，众苦交逼，愿令现世得轮王福，具寿者相，禄位高崇，诸事吉祥者。
至愿水不能溺，火不能烧，毒药刀兵，冤家疾疫，皆不为害，而能转恶为善者。应于道场之中，约事要期，一心精进，修此准提三昧。盖此陀罗尼，是三世诸佛秘密之藏，七俱胝如来三身赞说。故龙树以为总摄二十五部，而独部别行者。譬则如意之珠，宝中最上，其入海采者，必先求此。今既得闻是最上法，必也发心专志。尊之、仰之，而修证焉！离生死于片念，决三昧于一期。故当不计身命，尽力争先也，宁更因循缓怠，俟于异时乎！

明受戒发心第二
念诵仪云：苾刍苾刍尼，先持戒行。若入道场，复须自誓发愿受戒。若在家者，初入道场，亦须随力发愿，受三归五戒、或持八戒齐，故方等三昧。令依一解内外律师，发露受二十四戒。是知欲入道场，必又重严戒法。所谓尸罗不清净，三昧不现前。此先佛明诲，极宜奉重也。既受戒已，当发广大菩提之心，行菩萨行。
夫菩提心者，成佛正因，智慧根本、故从今日往，至成正觉，唯以四弘誓愿要心、弘誓在怀，谛理明切、菩提心戒仪云：诸法无我，平等如空；心本不生，空性圆寂、当知性空圆寂之处，即是感应道交之时、感应道交，菩提心之端也、是故兴慈运悲，上求下化，繁修六度、静住一如，离三障以清净，显三德之圆融、原始要终，莫不在是矣！此受戒发心二法，为行人起行之要门，标心之正处。自宜摄心禀学，豁意开明。倘此昧略而不省鉴，岂唯徒为苦行，大能作诸障难者也！

定行人及日期时数第三
修真言者，既得外护，委以经纪。择同行者十人已还，同心齐志，如乘一船。又复别请一阿阇黎，以为教授，(即方等三昧明内外律师)示明观道，开除妨障。往时僧俗同一处修，今如有俗众同修，当设一界相以隔之。虽同一道场，而不共坛席。以在家者纵沾戒品，未具道仪，进止失谐，反成扰动故也。勿以势位强从，亦勿人情辄顺。僧辈尚当汰别，俗众其容混诸。比见风俗漫乱，多不如法。如欲圣应昭彰，亦宜谨始于此也。
△日期者，经明七日，二七日，乃至七七日，而[(厂@((既-旡)-日+口))*殳]公圆通集，定百二十日。今约法审机，定三七日，为一期精进修法。一七二七，增至七七，皆随人力。然是初修之程限耳，毕生修者，未必全从。又正修前，须作方便，若不严净身心，谙练仪制，卒入道场，则道心不发，无所感降。
是故于一七日，先自断除一切缘务，损眠节食，调伏其心。而又诵习悔文，引绎观道，仍求三宝加护，进道无魔。庶能定慧现前，悉地成满。
△时数者，经云，或三时，或四时，或六时，依法诵持，求世间出世间悉地。是则昼三夜三，为进修者之通轨矣！
出正修法第四
斯经梵本，有十万偈。今三译文，极为隐略。然考作法取相无生三种法门，具有无缺。而功能作法，及以取相，似又稍详。故西土修真言者，广辑诸部坛仪印咒。而次比之，用辅本咒，为观行法，名念诵仪。译传东夏，代咸称习，过化间有，泥法时多。故不无专缘坛印，偏守字声之弊，良由未达理观为主，诵持居次之意耳。今之方法，虽三种忏法相须而进，而无生理观，实为前导。诸法性空，万行无作，圆因据为标准。
大果取以指归，然以今立方法，用勘昔之诵仪，名数不差，前后互异。以故先引诵仪，与此对合，然后正出十意，依次进修也。其诵仪中，初作曼荼罗，则今法治道场也。次入道场，先礼佛忏悔随喜劝请发愿回向。今礼佛移置第六，五悔移置第八也。次敷坐三部印咒，即今总礼三宝。护身，今第二清净三业也。结界，今并入严道场中。迎请，今第四请三宝诸天也。五供养，今第三三业供养也。梵赞，今第五赞叹也。布字及声诵，今第七持咒也。三摩地念诵，今移置第十也。欲出道场，复须依前次第五供养五悔送还，此当第九行道。盖行旋梵呗之法，正是一时法事将终，乃复运前所修为事，冥契三德藏海，且寓攀住之意。故义理实同，重结三部印，即三自归也。是则前后有差，仪文无别，次第勘同，显密一体，十科明法，通是密因，三密加持，同成显观矣！
次十意方法者：一、严治道场，二、清净三业，三、三业供养，四、请三宝诸天，五、赞叹申诚，六、作礼，七、持咒，八、修行五悔，九、行道旋绕，十、入三摩地。初入道场第一时，具足修此十法，于后一一时中，略去请佛。九悉行无异，仍以法华三昧补助仪，观想句偈，注于事仪之下。俾正修时，一以无生理观而融即之。当知此十，各具事理，皆通感应。俱遍三业，悉净三障，咸会三德。是为今家三昧正途。如是观已，用进修焉，自不同于专缘坛印为指归，偏守字声为究竟尔矣！

一、严治道场
先明治坛严像，次明结界。应择胜地，掘深一肘(佛肘三尺六寸)，除去旧土，别取新土，填满筑平(或高原处，或大河滩岸，穿去五尺已下，其土则新)。复取净土，和杂香末，量地四肘，作方曼荼罗(经用瞿摩夷和土涂坛，此须雪山白牛所退，纯啖肥腻，香洁可用，此方难得，故用香土)。上悬宝盖，四面遍垂缯幢幡彩，纨扇白拂等。正中奉安俱胝佛母本尊像(西向安座，原出圣裁，按四护摩法，增益护摩，决当西向，今是出世悉地，准古施设，或随方宜，酌取行之)。若无本尊，随安所有佛像，舍利，及大乘经咒，亦得。行者别置卑座，对像安列，虑地卑湿，周敷荐席。又以香水洒洗地界，处处按察，极令合式。
至建首日(当用斋日)入坛，以白檀香，涂作八曼荼罗，犹如满月(此八曼荼罗，是八大菩萨三摩地境，即佛菩萨根本心大明也，不空译云九个圣位，是乃合佛母而名之耳)，即以新净供具。
盛诸饮食，及好香华，灯明，遏伽香水，随力所有，布列供养，倾心竭意，严洁如法。何者，内心敬重三宝，超出三界，今欲奉请供养，岂可轻心？若不拔己资财，供养大乘，则将何以招感贤圣，灭重罪而成妙果乎？
△结界者：经云：若欲求愿，先须念诵，加持香水，散于八方上下，以为结界。行者于道场四边，或取五色线、或勾栏等，先标界相，以齐修行之处。
当入道场时，心想十方诸佛，本尊佛母，当来坐故。烧香散华，肃豫严待。即取净水咒一百八遍，散洒四方上下，成结界法。

二、清净三业
念诵仪云：于所在处，清净澡浴，著新净衣。于四威仪，发四弘誓。于一切事，心不散乱。法华三昧云：初入道场，当以香汤沐浴。著净洁衣，若大衣，及诸新染服。若无新者，当取己衣中胜者，以为入道场衣。于后若出道场，至不净处，当脱净衣，著不净衣。所为事竟，当洗浴，著本净衣，入道场行法。
大悲三昧云：纵一日都不至秽，亦须一浴。终竟一期，专莫杂语，及一切接对问讯等。终竟一期，依经运想，不得刹那念于世务。若便利饮食，亦须秉护，勿令散失。事毕即入道场，不得托事延缓，大要身论开遮，口论说默，意论止观也。

三、三业供养
(止观云：烧香运念，三业供养。行者初入道场，至法座前，敷尼师坛，正身、合掌、倚立，如是思惟：我为众生发菩提心，兴慈运悲，誓欲救拔，而复惭愧恳恻，存想三宝，[土*则]塞虚空，影现道场，手执香炉，烧众名香，口唱三宝，五体投地，首者举云：)，一切恭敬(此下异口同音)
  一心顶礼，十方法界常住佛(心随身口，一心顶礼，无分散想，了知此身，如影不实，能礼所礼，心无所得，一切众生，亦同入此法界海中)，
一心顶礼，十方法界常住法(此与下僧用心如上)
一心顶礼，十方法界常住僧(礼三宝竟，互跪烧香，以手擎华，首者白云)
是诸众等，各各互跪，严持香华，如法供养(此下众同声唱)，愿此香华云，遍满十方界，一一诸佛土，无量香庄严，具足菩萨道，成就如来香。(想云，我此香华遍十方，以为微妙光明台，诸天音乐天宝香，诸天肴膳天宝衣，不可思议妙法尘。一一尘出一切尘，一一尘出一切法，旋转无碍互庄严，遍至十方三宝前，十方法界三宝前，悉有我身修供养，一一皆悉遍法界，彼彼无杂无障阂。尽未来际作佛事，普熏法界诸众生，蒙熏皆发菩提心，同入无生证佛智。想已，起，首者白结。)供养已，一切恭敬(一礼)。

四、请三宝诸天
(运心供养已，互跪烧香，当念三宝虽离障清净。而以同体慈悲，护念群品。若能三业致请，必不来而来，拔苦与乐。念诵仪云：准提佛母、并八大菩萨，及诸圣众，眷属围绕，不离本土，来至道场，空中而住，受我供养。故今逐位殷勤三请，必有感降，下去每位，烧香互跪三请，请竟，起礼)。
一心奉请，南无本师七俱胝佛母准提世尊(此即本师释迦所从垂迹之本身毗卢遮那如来也。金刚智念诵仪云：想于阿迦尼吒天宫，毗卢遮那如来，十地菩萨围绕会中，请佛母准提圣者。不空译本同。瑜伽大教王经，云大遍照金刚如来也。七俱胝，本经所明大乘庄严宝王经，与持明藏成就仪，明七十七俱胝，随机异耳。想云，我三业性如虚空，准提佛母亦如是，不起真际为众生，与众俱来受供养。下去诸佛，及菩萨圣僧，但随位改想，名号，形相，来处。)
一心奉请，南无过去七俱胝准提世尊(今之陀罗尼，是此过去七俱胝佛已说)
一心奉请，南无现在七俱胝准提世尊(经云，现在诸佛，今说是咒，念诵仪云，准提佛母，与七俱胝佛围绕，庄严宝王经云，尔时七十七俱胝佛，一时现前，而世尊即说是咒，此等正是现在七俱胝佛)
一心奉请，南无未来七俱胝准提世尊(经云，未来诸佛，当说是咒，此是未来七俱胝佛)，
一心奉请，南无东方善德佛等，十方十佛世尊。
一心奉请，南无七俱胝如来三身赞说。准提陀罗尼(想云，法性如空不可见，常住法宝难思议，我今三业如法请，唯愿显现受供养，下同)
一心奉请，南无五部所摄诸陀罗尼，及十方三世一切尊法。
一心奉请，南无本尊准提菩萨摩诃萨(瑜伽大教王经云，观想尊字，变成大智，大智化成尊那菩萨，七俱胝如来三身赞说。画相有二十六臂，三面，面各三目。金刚智、不空二经，明一面三目，一十八臂。持明藏成就仪云，若以尊那为本部，即以尊那为中座。想尊那菩萨，一十八臂，面有三目，云云。菩萨贤圣，随意安布，唵字为乌瑟腻沙如来，左字为大轮明王，隶字为不动尊明王，卒字为观自在菩萨，隶字为不空罥索菩萨，尊字为本尊尊那菩萨，祢字为金刚萨埵，莎字为伊迦惹吒菩萨，贺字为缚日啰曩契菩萨。乌瑟腻沙，所谓无相法界，即毗卢遮那，出八菩萨上，今此正出八菩萨名。然经以此九微妙字，成安如来菩萨明王九贤圣者，用表尊那菩萨悲智自在，方便多门，深怀慈愍，大现威怒，护持修行，辟除诸障，一时受化，成菩提道，盖明著本尊喻伽观也。)
一心奉请，南无大轮明王菩萨，不动尊明王菩萨摩诃萨。
一心奉请，南无观自在菩萨，金刚手菩萨摩诃萨。
一心奉请，南无不空罥索菩萨，伊迦惹吒菩萨，缚日啰(二合)曩契菩萨摩诃萨。
一心奉请，南无十方三世一切菩萨摩诃萨。
  一心奉请，南无摩诃迦叶，一切诸大声闻缘觉贤圣僧。
一心奉请，无能胜菩萨，多罗菩萨，诃利帝母菩萨，　及一切大忿怒持明王众(此可烧香立请，比丘不须致礼，俗众须礼。无能胜，本是地藏菩萨，外现佛部中大忿怒明王，自居右位，居左者为妃。地婆诃罗、金刚智二译，并存梵云：阿钵罗氏多。圣者多罗，是观音眷属，其状如中年女人，合掌持青莲，微笑鲜白衣，为持明王也。二位各有经咒别行，诃利帝，药叉女也，即鬼子母。有五百眷属，金光明中，与四王密迹同列。瑜伽教王经云：时遍照金刚如来，入诃利帝夜叉女善作欢喜众成就金刚三摩地，出此定已，即说诃利帝夜叉女真言。其真言法，能令诸夜叉女等，为持诵者皆来现前，作成就事。在轮坛中，原是忿怒明王，今据前二译经，同名菩萨。)
一心奉请，大梵尊天，三十三天，护世四王，八部神等，二净居天子，二难陀龙王，吉祥宫门，持明仙众，及此国内，名山大川，一切灵庙，某州地分，属内鬼神，此所住处，护伽蓝神，一切圣众。(奉请竟，首者述请意)
唯愿本师七俱胝准提佛母，三世准提如来，十方佛世尊，不移本际，平等慈熏，来降道场。证我行法，七俱胝佛母所说准提陀罗尼，中道秘要，显现道场，受我供养。
本尊准提菩萨摩诃萨，大轮不动尊等同坛菩萨，乘本愿力，来到道场，神咒加持，随心满愿。摩诃迦叶，诸大声闻，同运慈悲，俱时来降。无能胜多罗菩萨，诃利帝母等，诸大明王，愿为说法，授与法药，却诸魔障，示现吉祥。梵释四王，天龙八部，净居天子，持明诸仙，随我请来，坚守道场，拥护国界，令我所修，不违本愿。(齐一礼)，

五、赞叹申诚
(面向法座，烧香散华，心念三宝微妙功德，又了身口意业，充满法界，赞叹三宝，无生无灭，无有自性，本经无显赞文，今取龙树持准提明藏偈，用以赞之)，
常以大慈悲，调伏诸众生，成福功德海，是故我赞礼。
真如纯一理，离欲坏诸趣，利生住寂静，是故我赞礼。
坚固持净戒，证入解脱门，住最功德刹，是故我赞礼。
准提功德聚，寂静心常持，一切诸大难，无能侵害者，天上及人间，受福如佛等，遇此如意宝，定获大菩提。
以此叹佛功德，修行大乘，无上善根，奉福上界诸天，龙神八部，此土神祇，护正法者。又为国王帝主，土境万民，师僧父母，知识檀越，广及法界众生。愿藉此善根，平等熏修，十恶五逆三障消灭，功德智慧二种庄严，开总持门，成种智道。(此三障消灭二种庄严，自是修忏正愿，若人以为总略。或有别愿，当随智力，如实说之，但所求之事，不可增长生死，所运之心，必须利益群品。申竟，致礼)。

六、作礼(三宝体是无缘慈悲，常欲拔济一切众生，但为无机，不能起应，我既奉请赞叹，冥应不虚，故今如对目前，受我礼拜，烧众名香，五体投地)，
一心顶礼，本师七俱胝佛母准提世尊(想云：能礼所礼性空寂，感应道交难思议，我此道场如帝珠，准提佛母影现中，我身影现准提前，头面接足归命礼。下去诸佛菩萨，当随位改，如七俱胝佛，即云七俱胝佛影现中，云云)：
一心顶礼，过去七俱胝准提世尊。
一心顶礼，现在七俱胝准提世尊。
一心顶礼，未来七俱胝准提世尊。
一心顶礼，东方无忧世界，善德世尊。
一心顶礼，南方欢喜世界，栴檀德世尊。
一心顶礼，西方名善世界，无量明世尊。
一心顶礼，北方无动世界，相德世尊。
一心顶礼，东南方月明世界，无忧德世尊。
一心顶礼，西南方众相世界，宝施世尊。
一心顶礼，西北方众音世界，华德世尊。
一心顶礼，东北方安隐世界，三乘行世尊。
一心顶礼，下方广大世界，明德世尊。
一心顶礼，上方众月世界，广众德世尊。
一心顶礼，七俱胝如来三身赞说，准提陀罗尼。(三礼，想云，真空法性如虚空，常住法宝难思议，我身影现法宝前，一心如法归命礼，下同)，
一心顶礼，五部所摄诸陀罗尼，及十方三世一切尊法。
一心顶礼，本尊准提菩萨摩诃萨(三礼，想云，为求灭障接足礼，此是忏悔主故)。
一心顶礼，大轮明王菩萨摩诃萨。
一心顶礼，不动尊明王菩萨摩诃萨。
一心顶礼，观自在菩萨摩诃萨。
一心顶礼，金刚手菩萨摩诃萨。
一心顶礼，不空罥索菩萨摩诃萨。
一心顶礼，伊迦惹吒菩萨摩诃萨。
一心顶礼，[口*缚]日啰(二合)曩契菩萨摩诃萨。
一心顶礼，十方三世一切菩萨摩诃萨。
一心顶礼，摩诃迦叶，一切诸大声闻缘觉贤圣僧。

七、持咒
此真言道，广大圆融，实相无相，离诸分别。性同虚空，具足三德，不纵不横，平等遮持。为功德聚，诸佛于此，不动如如，百六十心。善超无碍，而诸众生，不自证得，无明随顺。三有沦胥，犹持火烬，旋转不停，揆厥所由，见闻为咎。故我准提如来，悲生无际，从本垂迹，三密顿化，迹从本垂，九字齐彰。契理地之智色，发教门之声缘，称体宣流，结成梵字。欲令众生，开妙觉之知见，成本然之智身。即此见闻，而非见闻，法界色声，同一究竟。夫第一义理，本无声字，而声字能事，为一理门。缘声入智，因字尽性，离乎声字，亦无解脱。今之行者，标心立行，破障显理。若不布字缘声，入三摩地，无由就路还家，从因证果。故此修法，随立二门，即缘声布字持，与入三摩地持。龙树名此为有相持，无相持也，无相持，至第十章明。有相持者，详此声字，并是色法，通为教体。
马鸣云，色性即智，说名智身，天台谓之念法门身也，念诵仪云，从顶至足，以九梵字，安布行者身，

故以◇唵字布于顶，则成一切种智也。
以◇折字布于两瞳神，则成真俗二谛也。
以◇戾字布左右眼，即成慈悲也。
以◇主字布于颈喉，即成无碍辩也。
以◇戾字布左右肩，成四弘誓也。
以◇准字布心，成如来藏也。
以◇提字布脐，成三三昧也。
以◇(莎婆)字布两[月*坒]，成地波罗蜜也。(金光明云，十地脚足，天台疏，以十度是十地脚)
以◇诃字布两足，是定慧成矣。

如是诸法，聚联成身，色性既智，智性亦色。当此智身布成之时，障于是乎破，德亦以是显。上冥法体，下应群生，报智身色，垂成于斯矣！又复应知九梵字门，入九贤圣位，因果一合，身法相冥。即成以如来印八大菩萨所加持身，本迹虽殊，不思议一。称胜法门，盖有由矣！既安布已，然后声诵。其诵法者，先了音声性空，字色无相，声不缓急，字无前后，心性无性，心不异缘，屈曲梵声，与九梵字历历分明。所布咒身，与九圣相了了不昧，如是念持，进焉不已，一一辨了。

无间明闇，自然即见本尊相好光明，眷属围绕，与我对坐，是为布字缘声持法也。(正身威仪，烧香散华，同声作是愿言)，
我(某甲)今欲念诵，唯愿本尊诸佛菩萨，加持护念，愿令速得随意，所求悉地圆满。(三唱竟，一礼，布字偈云，先观圆明无相身，以唵布顶成种智，折布瞳神二谛明，戾布两眼慈悲视，主布颈喉辨无碍，戾布两肩弘誓在，准布如来密藏心，提布脐腰三三昧，莎婆布[月*坒]地波蜜，呵布两足定慧成，如是布字想念已，便成准提胜法门，首者作白说咒缘起)，

尔时世尊，愍念未来薄福恶业诸众生故，即入准提三摩地，说过去七俱胝佛所说陀罗尼。(众共手结契印，口诵咒言，心存布梵，其契印法，以二手小指无名指，相叉入掌，二中指直竖相拄，二头指附二中指上节，二大指附二头指侧，即成)，
南无飒哆南(一)　三藐三勃陀俱胝南(二)　怛侄他(长)(引)(三)唵折戾(四)　主戾(五)　准提(六)　莎婆诃(七)【◇】
(坛中不便列坐，但行立诵持一百八遍，是悉地满数。今求三品悉地，是宜三周百八，不多不少。首者依法持珠记数，数满归位，以印向顶解散，首者白闻咒证位)，
佛说此大准提陀罗尼法时，无量众生远尘离垢，得证准提陀罗尼功德，得见十方诸佛菩萨圣众，决定成就阿耨多罗三藐三菩提。(白竟，同声作愿)，我(某甲)以此念诵功德，一切众生所修真行，求上中下悉地，速得成就(三唱一礼)，

八、修行五悔

初忏悔法
经云：无量劫来，五逆十恶重罪消灭，则永无病苦，不堕恶趣。在所生处，离苦得乐，亲遇诸佛，成就菩提。然我今日专守迷愚，不事忏悔，则三涂百劫，堕苦无暇，安问菩提，何从见佛？故当忆念先世罪业，起大怖畏，发露忏悔。忏名忏谢，悔名惭愧，求哀改过，是真忏悔。劝请随喜回向发愿，亦名悔者。虽各立行，同能灭罪，劝请则灭波旬请佛入灭之罪。随喜则灭嫉他修善之愆，回向则灭倒求三界之心，发愿则灭修行退志之过，竭尽三业，不惜身命，泣血雨泪，披露罪根。
法华三昧云：业性虽空，果报不失，颠倒因缘，起诸重罪，流泪悲泣，口宣忏悔。(先普忏，想云：我及众生，无始常为三业六根重罪所障，不见诸佛，不知出要，但顺生死，不知妙理，我今虽知，犹与一切众生，同为一切重罪所障，今对准提菩萨尊前，普为众生，归命忏悔，唯愿加护，令障消灭，想已，唱云)，
普为四恩三有，法界众生，悉愿断除三障，归命忏悔，(唱已，五体投地，复为自忏。想云，我与众生，无始来今，由爱见故，内计我人，外加恶友，不随喜他一毫之善，唯遍三业广造众罪，事虽不广，恶心遍布，昼夜相续，无有间断。覆讳过失，不欲人知，不畏恶道，无惭无愧，拨无因果。故于今日深信因果，生重惭愧，生大怖畏，发露忏悔，断相续心，发菩提心，断恶修善。勤策三业，翻昔重过，随喜凡圣一毫之善。念十方佛，有大福慧，能救拔我，及诸众生，从二死海置三德岸，从无始来，不知诸法本性空寂，广造众恶。今知空寂，为求菩提，为众生故，广修众善，遍断众恶，唯愿准提，慈悲摄受，想讫，唱云)，
至心忏悔，(比丘某甲)等，与法界一切众生，现前一念，广大圆明，具诸总持，安住秘藏。良由无始，随顺迷流，障此圆明，失守秘藏，六根六尘，交生染著，循环三界，无暂停时。为身口意，无恶不造，恣杀生命，偷盗邪淫，妄言绮语，两舌恶口，贪欲嗔恚，邪见愚痴，如是十恶。自作教他，随喜恶人，赞叹恶法，重以起猛恶心，造无间业，弑父害母，杀阿罗汉，出佛身血，破和合僧，又复纵狂迷想，开结使门，邪健保常，世聪增慢，不信方等，互用招提，于诸佛所，法说非法，非法说法。
于诸众生，有德失德，非冤称冤，出世法律，不乐奉持，治世伦常，至乖训教，如是等罪。无量无边，舍兹形命，当堕恶道，唯我，七俱胝佛母准提世尊，愍念我故，入三摩地，说此准提，大陀罗尼。若有众生，能诵持者，十恶五逆，悉皆消灭，故于今日，依法修行，奉对忏悔，不敢覆藏。仰愿，本尊准提菩萨摩诃萨，具足五眼，真实见知。十八变手，殷勤加护。先令梦中，得见圣众，口吐黑物，身现吉祥，次入三摩，速圆悉地，十度普摄，定慧现前。所有业障，当下消除，一切恶报，未来不受，三有永离，诸根毕静，迷流妙湛，心月圆明，同佛受用，开总持门，与诸众生，终归秘藏。　(此文与上普忏，及下四悔，俱宜三说，若时促者，夜三或可一说，昼三幸勿简略，说竟，起身唱结)，
忏悔已，归命礼三宝(一礼)，

次劝请法(烧香互跪)
我(某甲)，至心劝请，十方一切佛，现前得道者，今请转法轮，安乐诸群生，十方一切佛，若欲舍寿命，我今头面礼，劝请久住世，劝请已，归命礼三宝。
次随喜法
我(某甲)，至心随喜，所有布施福，持戒修禅行，从身口意生，去来今所有，习学三乘人，成就三乘者，一切凡夫福，皆随而欢喜，随喜已，皈命礼三宝。
次回向法
我(某甲)，至心回向，我所有福德，一切皆和合，为诸众生故，正回向佛道，罪应如是忏，劝请随喜福，回向于菩提，及真如法界，回向已，皈命礼三宝。
次发愿法
我(某甲)，至心发愿，愿诸众生等，悉发菩提心，定慧常现前，证地波罗蜜，愿我命终时，往生安乐刹，得记还娑婆，教化诸众生，发愿已，归命礼三宝。

九、行道旋绕
(正身威仪，右绕法座，烧香散华，徐步安庠，观前所修供养礼拜诵持五悔等，一一性空，了无所得，举足下足，不住行相，香光庄严，影现十方，心想如梦，梵声如向，同作契呗)，
南无十方佛　南无十方法　南无十方僧
南无七俱胝佛母准提佛
南无七俱胝佛母准提陀罗尼
南无本尊准提菩萨　南无观自在菩萨
南无金刚手菩萨　南无大轮明王菩萨(或三称，或七称，还至像前)，
自皈依佛　当愿众生　体解大道　发无上心
自皈依法　当愿众生　深入经藏　智慧如海
自皈依僧　当愿众生　统理大众　一切无碍
和南圣众
十入三摩地
者礼忏讫，应出道场，别于一处，身就绳床，入三摩地。念诵仪云：端身闭目，澄心静虑，当于胸臆，炳现圆明，如满月相，而于圆明中布唵字，余八字右旋布于定中，既不散动，即与般若波罗蜜相应。即画一○相，随而思惟字母种性相义：
唵是一切法本不生义，亦是三身义(此是不空译，据果义也)又流注不生灭义，亦是最胜义(流注，即微细烦恼，此金刚智译，据因义也)，
折是无行义(金译)，又一切法不生不灭义(不译，此以寂止为行)。
戾是无相义，
主是无起住义，
戾是无垢义，
准是无等觉义，
提是无取舍义，
婆是平等无言说义，诃是无因寂静，无住涅槃义，
此○明相，此九梵字，与今家十乘，更无差忒，言十乘者。
初观不思议境。
二真正发菩提心。
三善巧安心止观。
四破法遍。
五识通塞。
六调适道品。
七对治助开。
八知位次。
九能安忍。
十离法爱。
今辄释其意，真言九字，即依不思议观境，发菩提心等九法乘也。以初○相，是其理境，圆明绝待，本不生灭，无行，无相，无起，无垢，无等，无取，无言，无住。然九字真诠，相由以进，由本不生，即得无行。以至由无言说，即得双忘因果，般若相应，以无所得，而为方便，入胜义实，则证真如，无断无续，圆转无端，是为初旋陀罗尼门。
○相如车体，方便如具度，若能如是修行，定慧现前，证地波罗蜜，疾至无上正等菩提。故知○相与九梵字，十乘意备。复次此法，先令行者自誓菩提心，于四威仪，发四弘誓，庄严三业，乃至菩提道场。若非依○理，岂离缚脱，依理兴誓，得名真正，初不思议○境，即菩提本，后之八字，成菩提法。故以◇字布于○中，而余八右旋，周布轮缘(去声)，应知此经，纯明菩提之行。又复此真言道，部在密圆，十法成乘。教是显圆，显密有殊，圆观理等，今之观法，显密圆修，仍有二种，谓有相无相，有相显法门身，前已略明。
无相观实相身者，初○相是不思议境，秪就一念，炳现圆明，虽具十界百界千如，不生不灭，亦非因果，法界一实，平等如如，言语道断，心行处灭，
故秘密示，及显了诠，皆不可以识识，乌得以言言，是为不思议○相也。◇字是发菩提心者，既深识圆明不思议境，复思一切众生念念皆尔，知一苦一切苦，自悲昔苦，悲他亦然，即起大悲，兴两誓愿。
一切法本不生故，度本不生之众生。流注不生不灭故，断不生不灭之烦恼。知一乐一切乐，我及众生昔虽求乐，不知乐因，今始方解。故起大慈兴两誓愿，学最胜无量法门，成三身无上佛道。如此慈悲誓愿，与上圆明境智，非前非后，同时俱起。
故曰唵字布中，是为一切流注法本不生，及最胜三身义，
◇字止观巧安者，上深达圆明境智，博运广大慈悲，今行行填愿，行即止观，须用不二止观，安于法性，使寂照不二，是行即无行义。又以寂止法安心者，诸法生灭，今体其实。生唯法性生，灭唯法性灭，常是法性，无不法性时，是一切法不生不灭义。
◇是破遍者，理若未显，由三惑覆，当观此惑本空，观智亦绝，是无相义。
◇字识通塞者，若著此能观，则于通起塞，识此通塞，则无起住义。
◇字是道品者，观虽无相，证由道品，品未调适，未离染垢，品次相生，是无垢义。
◇字是对治助开者，蔽资理惑，不显真如，事度助开，见齐妙觉，是无等觉义。
◇字是知位次者，乍息粗心，谓为深诣，若知圆位，免增上慢，不推圣境，是无取舍义。
◇字是能安忍者，名利眷属，三术离之，于违顺境，安然不动，是平等无言说义。
◇字是离法爱者，行上九事，过内外障，若起法爱，著静似因，无住风息，若离此爱，发真中道，自然流入萨婆若海，是为无因寂静无住涅槃义。
  上根观境，即入初住，或内外凡，中根二至七，下根尽用，全性起修，全修在性，统唯一实，故名真实相也。此无相行，与上有相行，相须而进，若行立诵持，若却坐思惟，不思议○观，未始暂离，是名依教修行。
故前立布字法门，今示十乘实相，此十乘相，即所布法。既令依教修行，即名字修相，专注观行，成一切悉地，即观行修相。以方便慧，入胜义实，即相似修相，定慧现前，证地波罗蜜，乃至无上菩提，即分满证相。又复行者未能修上二法，但当深信，断诸疑心，诵此陀罗尼数十万遍，先见种种罪灭清净之相。尔乃进此二法，自然任运流入，而无阻滞矣！故知初心习行，入门多种，妙悟之时，理应两舍。
分持明验相第五
持验之相，有乎二种，一者、先行，二、依法诵持。
先行者：谓但能口诵，未起观解。然能满十万遍者，即得梦见诸佛圣贤，口吐黑物。若有十恶业罪不得见者，更诵十万，即梦境中，或见诸天堂寺、或与天女娱乐、或登山渡海、或腾空浴池、或食酪饭、或饮甘露、或升座说法、或乘船游嬉、或见沙门居士、或见日月男女、或斗胜黑夫、或怖走牛马，种种罪灭清净之相。设有五逆极重之障，未能豫见吉祥之相，更加七十万遍，决定得见如前相貌，此满九十万遍乃得见相。
盖据具有五逆十恶罪者，法华三昧云：若得种种诸灵异好梦，是下品戒根净相也。
次依法诵持有二种：一缘声布字持。二入三摩地持。是二求世间出世间悉地，无不成就，初缘声布字持者，行者用陀罗尼九字，布安于身，即成以如来印八大菩萨所加持身，其身即是准提佛母，金刚不坏，灭除一切业障，积集无量福德。故诵满三十万遍者，即得金刚手菩萨摄往自宫(此金刚手，即八菩萨之一，谓金刚萨埵上师也，正法念经云，昔有国王夫人生千子，欲试当来成佛之次第，故俱留孙探得第一筹，释迦当第四筹，乃至楼至当千筹。第二夫人生二子，一愿为梵王，请千兄转法轮，次愿为密迹金刚神，护千兄教法，又如来不思议秘密大乘经持国轮王先行品同。凡诸密部，是其请说，手掷金刚杵，亦谓之执金刚。今地婆诃罗初译云：金刚主，亦云金刚手，金刚智再译云金刚藏。不空三译云：金刚手，名出不同，实则一位，秘密三昧大教王经云：若入阿修罗宫，能现一切幻化事，能作一切调伏法也。)，
诵满六十万遍者，得见观自在菩萨、金刚手菩萨、多罗菩萨，随心满愿。若满百万遍者，诸佛菩萨为其说法，常得随从，亦得往诣十方净土，历事诸佛，亲闻妙法。又诵一俱胝遍者，不转肉身，往兜率宫，随弥勒菩萨，听闻正法，得不退转。或得无能胜菩萨，愿为说法，诃利底母，授与法药等，是皆行立诵持，不入三昧。
但依法布字缘声诵持者，故法华安乐行，不入三昧，但行立诵持，亦得见普贤上妙色像也。入三摩地持者，专注观行，入三摩地，端身闭目，澄心静意，当于胸臆，炳现圆明，犹如满月，于圆明中。思惟唵等九字种性，入旋陀罗尼门，必当得见本源清净之心，与般若波罗蜜相应，定慧现前，证入十地也。
法华三昧云：行者于行坐念诵之中，身心寂然，犹如虚空，入诸寂定。于正慧中，面见普贤菩萨，乘六牙白象，与无量菩萨而自围绕，以一切众生所喜见身，现其人前。是人以见普贤菩萨故，即得三昧，及陀罗尼。三昧是定，陀罗尼是慧，即是定慧二根净相也。更须委检苏悉地经三品悉地。

准提三昧行法(终)

附本咒同译

佛说七俱胝佛母心大准提陀罗尼经

唐武周沙门地婆诃罗译。
今忏本承佛母准提大明陀罗尼经。天竺三藏金刚智译。
娜么飒哆喃(一)　三藐三勃驮俱胝喃(二)　呾侄他(三)　唵 (四)　折隶(五)　注隶(六)　准提(七)　莎缚(二合)诃(八)

七俱胝佛母所说准提陀罗尼经

曩谟飒多(引)南(引)三藐三没驮(引)俱(引)胝南(引)怛[仁-二+尔]也(二合)佗(引)唵者礼主礼准泥娑缚(二合)贺(引)

七俱胝佛神咒　宇文周北天竺三藏阇那崛多译。

载种种杂咒经。
纳莫飒多喃　三藐三佛陀俱胝南　怛侄他　唵折丽　主丽　准递莎诃

七俱胝佛咒　三藏法师玄奘译。载咒五首经。

纳莫飒多喃(去)三藐三勃陀俱胝南(去)怛侄他　唵折丽主丽准第莎诃

七十七俱胝如来同说陀罗尼。

佛说大乘庄严宝王经
宋西天中印度惹烂驮啰国三藏沙门天息灾译。

曩莫(入声)(一)　飒钵多(二合)(引)喃(引)(二)　三藐讫三(二合)没驮(三)　句　(引)致喃(引)(四)　但[仁-二+尔]也(二合)他(去声)(五)　唵(引)左隶(引)祖隶(引)噂 (上声)祢(引)(六)　莎[口*缚](二合)(引)贺(引)(七)

佛说瑜伽大教王经真言变化品云。

从三金刚。说此大尊那菩萨真言
宋中印土沙门法贤译。
那莫飒钵多(二合)(引)曩(引)(一)　三藐讫三(二合)没驮(引)酤(引)致
X74n1481_p0555a21(00)║　(引)曩(引)(二)　怛[宁*也](切身)他(引)(三)　唵(引)左隶(引)祖隶(引)尊祢(引)莎 [口*缚](二合)(引)贺(引)(四)

七俱胝佛母心大准提咒　大夏天庆间。

兰山崇法禅师沙门金刚幢译定。密咒圆因往生集。

捺麻萨不怛(二合)喃(引)萨灭三莫[口*捺]　光(引)低(引)喃(引)怛涅达　唵　拶令足令　尊宁莎(引)诃(引)

准提三昧行法附咒(终)


准提心要

准提心要＼施尧挺

刻准提心要序

一切菩萨之德不可思议，况称七俱胝佛母乎？一切总持之功，不可测量况称陀罗尼之王乎？故念准提王者，速灭四重五逆；持其神咒者，顿生三昧智慧。灭恶生善，其用至矣哉！予师伯长寿香法师信奉准提诵持神咒有年矣！一日视予准提心要一册，而谓曰：“此之法也其行简易其效神速大有裨于叔世行人者也！请子傍加国训梓行于世焉，则其利亦岂鲜少哉！”予闻其言欣然乃诺，遂为校阅授之劂生，仍书数字冠于卷首。

宝永己丑七月僧自恣日　　　　　天台山饭谷沙门(慧昙)　谨序

准提心要

准提心要序

经言：“佛国无诸女人，解之者曰女人作佛者皆变成佛相，不复有女人旧相也。而准提王独以佛母名者何哉？一日瞻拜之下，忽有思曰：母者养育之义也；慈爱之称也；盖父师之督责不能施，于有生之初母氏之劬劳，偏能适其赤子之性。古佛之戒律甚严，父师教诲之道也。准提之接引甚宽，母氏慈祥之德也。何者古佛欲众生之出世也，必严其防而正告之曰：人生好色者不能成佛，尔之妻子不必有也；人生残忍者不能成佛，尔于有情之肉不必食也；人生迷乱其性者，不能成佛，尔于清酒美醴不必染指而沾唇也。其教可谓严矣！
于是众生能者从之，不能者去之。准提王虑其从之者少，去之者多也，因立一法以诱之曰：尔能从吾教，吾听尔有妻子也，但勿邪淫足矣！尔能从吾教，吾听尔食肉，以果腹也，但一月数斋戒足矣！尔能从吾教，吾听尔取旨酒，而少尝之也，但令温克不沉湎焉，亦足矣！若尔不吾信，将尔所欲求如官爵、如眷属、如宝珠、仙药之难致者，第从吾教而诵吾咒，皆可大慰其怀。来吾教不以饮酒食肉有妻子之故，而拒绝于尔也！亦见吾教之宽而可从乎。
于是众生之从佛者，闻准提之名而信之向之，即众生之不从佛者，亦闻准提之名，而信之向之。所以然者，何也？人情畏父师之严、乐母氏之宽，故世尊之法人畏其难，准提之法人乐其宽，此佛母之名所由来也欤。虽然立教者既宽、而奉教者又欲严、必体慈母爱子之心如临深如履薄有善必进，有过必知而改，然后可以立身扬名耳。倘恃母氏之宽，而不吾责也，遂肆情欲以自陷于罪戾，虽有圣善之母不能为之地，是可悲也夫！是可畏也夫！奉准提者必作如是观，方有合于准提之旨也。请以是言为序。
  天运壬子岁长至日闽中佛弟子施尧挺薰沐拜　撰。
宝像记
准提佛母宝像，有无量光明相好，身黄白色，结趺跏坐，上衣下裳皆白縠花纹者，体挂璎珞胸生卍字，绶带系腰朝霞络身，手腕白螺为钏，臂上七宝为钏，两耳悬宝铛，众指著指环，首戴花冠，冠上化现五如来，面上三目，目色澄清，有下视众生，生悲愍意。全身十八手臂，上两手作说法相(或作结准提印)，第二手左执如意幢，右施无畏第三手，左执红莲花，右执剑第四手，左执澡罐(一作灌澡瓶)右执摩尼数珠(一作执宝鬘)第五手左执金刚索，右执征若布罗迦果(汉言子满果此间无西国有)第六手左执轮，右执钺斧，第七手左执法螺(一名商佉)右执钩第八手左执贤瓶(一名如意瓶)右执拔折罗(一名金刚杵)第九手左执般若波罗蜜经，右执宝鬘(一作执数珠)坐莲花上，花下有二龙王拥护此宝像，大略也。若持诵行者欲想出宝像，应作如是观不能作如是观者，随意所便谛观一物(十八臂所执法物) 则念虑诚一杂妄不生，是谓意密。加以诵咒口密结印身密，是谓三密相应。上根持诵方能有此，久不间断则获福广大，即于此生得进菩提矣。
癸丑年九日记。
今世所传宝像十八臂中法物彼此互异，尧挺详考经忏遗文，参酌至当援笔记之，使后之观想者知所据，即作像者亦知所准云。
集提印法
大三昧印

两手仰掌展舒，右手压左手两大拇指以指甲相著放在脐轮下，澄定身心后顶上散印○此印能灭一切狂乱妄想杂染思维。
金刚拳印

大拇指捻无名指根第一节捻时念唵字余四指递握大拇指作拳递念四吽字诵咒毕亦递念五吽字递开五指散印○此印能除内外障染成就一切功德。
准提印

两手无名指并小指相乂于内右指压左指(左指叠近胸右指叠在外)两中指直竖相柱两头指屈附中指第一节(一云第二节侧)两大拇指并捻右手无名指中节屈指时念九圣梵字欲有召请时以二头指去来诵咒毕举印顶上两手散开各用[口*向]声诀念吽字散之○此印菩萨即来护持能消一切业障积集无量福德皆得现前速证无上菩提。
响声诀
大拇指捻中指头肚头指屈附中指第一节打[口*向]一声念一吽字。
  上来诸印总要身密若不晓诸印者但结金刚拳，亦是身密。更有散持者凡行住坐卧皆可持只持唵折[(上/矢)*(入/米)]以下咒文不必结印不必记数不必观想不必对佛对镜所谓口诵便是真行能除烦恼安乐法身者也。
准提印外式

准提印内式

金刚拳【图略】
大三昧印【图略】

持诵仪轨
  持咒人须立镜坛取一新镜未曾用者镜面向西　行者面向东每月十五日夜随力设供养具结准　提印当心咒镜一百八遍然后照常持咒。
  每日早晚对镜焚香礼拜已便观想诸佛菩萨宝　像有无量光明相好一一现前念。
南无七俱胝佛母大圣准提王菩萨(三拜或一拜)。
南无准提会上诸佛诸菩萨(一拜)。
南无准提会上护法护咒一切圣众(一拜)拜竟诵普。
  供养真言曰。
  唵哦哦曩三婆缚[革*蔑]日啰吽
  (口中念普供养真言手中要结普通吉祥印其印法以右手大指与无名指相捻著余三指皆放散是也即以此印印诸器物自然遍法界皆有无尽香　花灯涂幢幡珍馐等物供养以表虔诚若无种种香花等物诸供养具者止念此咒结此印亦成无尽供养具诵咒毕顶上散印)跪祝曰弟子(某甲)奉持神咒祈求(某　事云云)如意者一拜而起(按显密圆通凡有祈求要先持准提真言五十　万遍或七十万遍或百万遍以为先行然后诵咒祈求决定成就若求出世间法者预前持准提真言五百万遍或七百万遍或千万遍而为先行然后诵咒定有灵验)
乃金刚正坐(以右脚压　左脚[月*坒]上或随人意坐亦得)手结大三昧印想自身顶上有梵　书◇嚂字此字遍有光明如明珠如满月然后诵咒(有不能想得梵字者只专心诵咒亦具一切三昧余仿此)或又想◇字变成　火轮烧尽自己有漏之身复想大莲花上有◇阿　字生成无漏智身更想◇暗字灌顶已又想◇嚂　字变成大火烧此有为世界如同劫火烧尽无遗
但有空寂复想建立无为之坛于最下方遍想◇　欠字杂色而为空轮于空轮上遍想◇含字黑色　变成风轮于风轮上遍想◇嚂字赤色变成火轮　于火轮上遍想◇[鍐 -凶+(鬯-匕)]字白色变成水轮于水轮上　遍想◇阿字黄色变成金刚地于金刚地上遍想　有大莲花一一莲花上皆有准提菩萨无量圣众　围绕一一准提前皆有行者自身一一自身各出　无量华果饮食幢幡等诸供养具而为供养又皆　对准提镜坛三密相应(又行者若无准提像并花果饮食等供具但作此观　亦得吉祥成就有不能想火轮灌顶建立无为坛等法者但依上文想◇字顶上如明珠如满月止亦得)　观想毕捧净水念准提真言二十一遍上下八方　洒之即成辟除结界(不便洒水者以手拟水想作洒水状亦同洒水)次诵　净法界真言二十一遍左手握金刚拳右手持念　珠(或跪或坐随便)诵真言曰。
  唵嚂(心想梵字)【◇】
  次诵护身真言二十一遍真言曰。
  唵啮[口*临](二合[口*临]字去声弹舌呼之心想梵字)【◇】
  次诵六字大明真言一百八遍真言曰。
  唵么抳钵讷铭(二合)吽
  (心想梵字光明又想自身完满洁白遍有光明心作思维曰一　切众生身中悉得清净不染烦恼)。　【◇】(二合)◇
  诵毕以金刚拳印额上次印左肩右肩次印心上　喉上于顶上散之印五处时递念五吽字散时递　开五指亦递念五吽字。
  次诵准提真言两手结准提印以准提真言与一字大轮咒一次同诵一百八遍(若不能结准提印者如前式左手结　金刚拳右手执念珠持若结准提印欲记数时于自身分手指上记或准提菩萨手臂上记若忙者只散　持之或有不乐大轮咒者只持准提真言亦得○或不能从普供养净法界等真言次第持诵者只持准　提神咒亦得更或钝根只唵字以下持之)。
  稽首皈依苏悉帝头面顶礼七俱胝我今称赞大　准提惟愿慈悲垂加护(念一遍)。
  七俱胝佛母心大准提陀罗尼真言曰。
  南无飒哆喃三藐三菩驮俱胝喃怛你也(二合)他唵折[(上/矢)*(入/米)]主[(上/矢)*(入/米)][(上/矢)*(入/米)]提娑婆(二合)诃　唵部林(二合)【◇】(二合)◇【◇】(二合)【◇】(二合)
  诵竟于顶上散准提手印或结印诵得一千八十遍更好或一百八遍外但以左手作金刚印右手掐念珠持或持三百遍或五百遍或七百遍或千八十遍或三五千遍或无数无记随力以持皆可但一百八遍外自唵字以下持之(初学者宜全咒持之或不乐持全咒者概从唵字以下持之或不乐唵字以下持之者从初至终已全咒持之更有息灾法增益法敬爱法降伏法及出世间法五种坛法各有不同只照前法持之凡有所求决定成就详见显密圆通○又正　持诵时未满一百八遍不得共人语话若欲语话时舌上想◇字纵有语话不成间断)　诵毕仍念完满补阙真言十遍真言曰。
  唵呼鲁呼鲁社野穆契莎诃
南无七俱胝佛母大圣准提王菩萨(三拜或一拜)。
南无准提会上诸佛诸菩萨(一拜)。
南无准提会上护法护咒一切圣众(一拜)。
  拜竟收镜入囊上来持诵仪轨竟。

准提咒说
  唵哦哦曩三婆缚[革*蔑]日啰吽
  是普供养真言，加以吉祥印能令遍法界皆有无尽香花灯涂幢幡伞盖衣服卧具楼阁宫殿狮子座音乐歌舞种种珍馐等物，遍虚空界而为供养，以表虔诚。若无香花等物，诸供养具者，止念此咒结此印亦成无尽供养具(此咒原不属准提古人恐持准提者乏供养以致敬故补此咒于前云)。
  唵嚂
  是净法界真言想一◇嚂字能令三业悉皆清净一切罪障尽得消除又能成办一切胜事随所　住处悉得清净衣服不净便成净衣身不澡浴便　当澡浴若用水作净不名真净真言一字变染成净偈云啰字色鲜白空点以严之如彼髻明珠置　之于顶上真言同法界无量众罪除一切触秽处　当加此字门○若实外缘不具但用此嚂字净之若外缘具者先水澡浴著新净衣更用◇字净之　即内外俱清净也。
  唵啮[口*临]
  是护身真言，能灭五逆十恶一切罪业，能除一切种种病苦灾障恶梦邪魅鬼神诸不祥事，而能成办一切胜事，令一切所愿皆得圆满，此咒是诸佛心，若人专心诵一遍，能守护自身，一切鬼神天魔不敢侵近；诵两遍能守护同伴，诵三遍能守护一宅中人，诵四遍能守护一城中人，乃至诵七遍能守护四天下人。
  唵么抳钵讷铭吽
  是六字大明真言，若诵此咒随所住处，有无量诸佛菩萨天龙八部集会，又具无量三昧法门。持诵之人七代种族皆得解脱，腹中诸虫当得菩萨之位，是人日日得具六波罗蜜圆满功德，得无尽辨才清净众聚，口中所出之气触他人身，蒙所触者离诸嗔毒，当得菩萨之位，假若四天下人皆得七地菩萨之位，彼诸菩萨所有功德与诵六字咒一遍功德等无有异。此咒是观世音菩萨微妙本心，若人书写此六字大明，则同书写八万四千法藏所获功德等无有异。若以金宝造如来像数如微尘，不如书写此六字中一字功德。若人得持诵此六字大明，是人贪嗔痴不能染著，若戴持此咒在身者亦不染著贪嗔痴病，此戴持人身手所触眼目所睹一切有情速得菩萨之位，永不复受生老病死等苦。说此六字大明竟，有七十七俱胝佛一时现前同声说准提咒，即知此六字大明与准提真言次第相须也。
  南无飒哆喃三藐三菩[马*太]俱胝喃怛你也他唵折[(上/矢)*(入/米)]主[(上/矢)*(入/米)]准提娑婆诃
  是准提咒能灭五逆十恶一切罪障，成就一切白法功德。持此咒者，不问在家出家饮酒食肉有妻子，不拣净秽。但志心持诵，能使短命众生增寿无量，迦摩罗疾尚得差除，何况余病。若不消灭，无有是处。若诵满四十九日，准提菩萨令二圣者常随其人，所有善恶心之所念，皆于耳边一一具报。若有无福无相求官不遂，贫苦所逼者，常诵此咒能令现世得轮王福。所求官位，必得称遂。若求智慧、得大智慧、求男女者便得男女，凡有所求无不称遂，似如意珠一切随心。又诵此咒能令国王大臣及诸四众生爱敬心见即欢喜；诵此咒人，水不能溺、火不能烧、毒药、怨家、军阵强贼及恶龙、猛兽、诸鬼魅等，皆不能害。若欲请梵王、帝释、四天王、阎罗天子等，但诵此咒随请必至，不敢前次，所有驱使随心皆得。此咒于南瞻部州有大势力，移须弥山，竭大海水，咒干枯木能生花果，何况更能依法持诵，不转肉身得大神足，往兜率天。若求长生及诸仙药，但依法诵咒即得见观世音菩萨或金刚手菩萨授与神仙妙药随取食之，即成仙道，得延寿命齐于日月，证菩萨位。若依法诵满一百万遍，便得往诣十方净土历事诸佛，普闻妙法，得证菩提。龙树菩萨以偈赞曰：“准提功德聚，寂静心常诵，一切诸大难，无能侵是人，天上及人间，受福如佛等，遇此如意珠，定获无等等。”
  唵部林
  是一字大轮咒，亦名末法中一字心咒。此咒于末法时法欲灭时，有大势力能于世间作大利益，能护如来一切法藏，能降伏一切八部之众，能摧世间一切恶咒，是一切诸佛之顶，文殊菩萨之心。能施一切众生无畏，能与一切众生快乐，凡有修持随意得果，同如意珠，能满一切之愿。若诵此咒，于四方面五百驿内诸恶鬼神皆自驰散，诸恶星曜及诸天魔不敢侵近。若持诵余一切真言，恐不成就即用此咒共余真言一处同诵决定成就，若不成就及无现验其咒神等即当头破七分。是知此咒能助一切真言疾得成就或别持此咒亦得。
  唵呼噜呼噜社野穆契莎诃
  是圆满补阙真言，所以补诸咒之阙失而获圆满之全功也。凡持诸真言者如有手印不次第、存想不专注、诵持有断续等过，一念此咒皆有功无罪，故编附于后，以为准提咒一助焉(此咒原不属准提自他咒采入故云编附)。
若能如法诵咒，即有一切善神龙王金刚密迹常随卫护不离其侧如护眼睛如护己命。
设有众生于散乱心口持神咒，常有无量金刚藏王菩萨种族眷属昼夜常随侍卫此人，纵令魔王求其方便终不可得诸小鬼神去此善人十由旬外。若魔眷属欲来侵扰是善人者，诸金刚众以宝杵碎其首犹如微尘，恒令此人所作如愿(心未开悟自有散乱　处即散乱持咒尚有如是功用也况不散乱者乎)。
若亡人广造恶业，死堕三涂真言行者即称亡人名字专心诵咒亡者，应时得离恶趣生于天上(若亡人未造恶业者其得咒力生天更无疑也凡仁孝慈悲之士更当留意于此)。
依余门成佛如乘羊马行千里程经久方到依陀罗尼门成佛如乘神通行千里程举意便到所至处　虽无异所乘法有迟疾也。
持诵咒者，一切所求皆得果遂，惟除于咒生疑(不深信者　其持咒必无验勿讶咒之罔功也)。
    以上说咒功用。
每日持诵须要定其时分：若一时持：定早晨。二时持：加黄昏。三时持：加正午。若务忙者，不拘时分，有暇则持。(若日间有事者，从夜间持之。若奔走不给者，凡应事接物，皆散持之。散持谓：不结印、不记数、不对镜、不观想)。
持诵有五种，随根所乐：一、瑜伽持：想自心如一月轮，湛然清净，内外分明，以九圣梵字布心月中。◇唵　字居中。
  ◇折◇[(上/矢)*(入/米)]◇主◇[(上/矢)*(入/米)]◇准◇提◇娑婆◇
  诃字从前右旋，次第周布轮缘(去声)，终而复始。
二、出入息持：谓出入息中，想有九圣梵字，息出字出、息入字入。字字朗然，如贯明珠，不得间断。
三、 金刚持：唇齿不动，舌不至腭，但口中微动
四、微声持：但令自耳闻之，不缓不急，字字须得分明称之。
五、高声持：令他闻之亦得灭罪。
复有二种持诵：
一、 无数持：谓不持珠定数，常无间断。
二、有数持：谓掐数珠，每日须限定其数，不得阙少。(倘有要事阻碍阙少其数，事已必须补还。或限数简易不过三五百或一二百每日宁过其数不至阙少亦得)。
上根持须得三密相应：
一、身密结印。二、语密诵咒。三、意密或想真言梵字或缘持诵之声或想准提菩萨或想菩萨手中所执杵瓶花果等物。
若用三密为门，不须经历劫数具修诸行，只于此生足满诸波罗蜜。
行者不须苦节劳形，恐心神散乱，于行住坐卧四威仪中皆得三密修习。于见闻觉知惟观◇阿字，要在勤策身心不令懈怠。欲近成就时必有种种障起，应作息灾、降伏等法。随行者性根差别，于其中间必获三昧现前，即于定中见无数佛会闻妙法音，证得十地菩萨之位。
若人紧切持诵时，或逢种种魔障、或忽然怕怖、或舌难持诵、或身心不安、或多嗔多睡、或见诸异相、或于咒反生疑心不欲持诵等(云云)。若对治者应观梵书◇啰字或观◇嚂字或观◇阿字等但随观一字彼境界自然消灭。若分别心多当观◇洒字即成无分别。若著有心多应观◇含字即因缘法本空也。○此上且约一途而说，若实言之，随一字一切处皆得用之。谓一字实具一切字一切功用，是一切佛菩萨也。
真言行者用功持诵，或梦见诸佛菩萨圣僧天女，或梦见自身腾空自在，或渡大海或浮江河或上楼台高树或登白山，或乘狮子白马白象，或梦见好花果，或梦见著黄衣白衣沙门，或吃白物吐黑物，或吞日月等，即是无始罪灭之相；或正持咒时见诸[番*去]光明，或见空中遍地奇特之花，或见诸佛菩萨圣僧天仙等，或见诸佛净土，或自游佛国亲承供养，或见灯光高一二尺乃至一丈或无火炉中自有烟起，或见佛像幡盖自动，或闻诸佛菩萨种种美声，或觉自身巍巍高大，或齿落重生或发白返黑，或身润白不生蚤虱，或贪嗔痴心自然消灭，或总持不忘一字能演多义，或智慧顿生自然通晓一切经律论，或一切三昧法门自然现前，或福德顿高四众归仰等(云云)
若逢如上之事，但见福慧增长近成就相，莫生疑惑之心，勿起取舍之念，应观所逢境界皆是◇阿字或◇嚂字等或想皆如梦幻或想皆是法界一心。若得逢如是应验更须策发三业加功持诵不得宣说咒中境界炫买与人，惟同道者不为名利敬赞方得说之○此上说正持咒时见诸[番*去]光明等事，皆是经文，今有闲僧儒士泛参禅理者，阙见相以为妖异，此则非但毁谤最上乘教，亦是舍相取性之邪见也，不知其相本来自性耳。
    以上说持咒工夫。
  咒为如来密教惟佛与佛不言而喻，即因位菩萨亦不能知其微旨也，况(挺)世间凡夫又何能取而说之也？然咒不可说，而咒之功用与持咒之功夫，则可说也。苟能从功夫而获功用精进不已，亦将超因位菩萨而上之，则凡不可说者而皆为可说者矣。
  佛弟子施(尧挺)谨述
    此咒文所在必有天龙八部拥护最为灵应即不能持诵者亦当虔心奉祀与家中佛神供养一处获福无量切不可混置亵慢自取罪过敬之敬之。

    福省南台后洲准提堂藏板


准提净业

准提净业＼古虔青莲居士　谢于教

重刻准提净业序

准提净业
古虔青莲居士　谢于教
重刻准提净业序
尝闻之，有物先天地，无形本寂寥，能为万象主；不逐四时凋，盖无形万形之元。性宗之秘奥，三教圣人所不能外者。后赵文肃公画一圆相○，目之为混元图，又加卍字其中[○@卍]，目之为万字轮相图。余尝三复于斯，窃谓：真空也、妙有也。一为无量，无量为一者也。何独于准提净业而疑之？岁戊午之至日，余梦，近溪罗先生示余圆图曰：子眼清利，常观此，则入道速疾。已又语一僧，持二签授余，余目签，有南字，恍然曰吾师也。即泣下沾襟，觉而惕然，不识所谓。俄有僧德庵，持疏募造千手千眼大悲观音像，余解曰：签千声相近，非即大悲千手千眼之谓耶？已而扣之，则善梵咒也。且能作准提梵字曰：是西域高僧所传，对梵藏本相合的真，可信者也。因作月轮圆相，安九圣梵字布画，皆精妙可喜。余忆畴昔之夜，梦近溪先生示我圆图，虽无文字，而文字曷尝不在其中。今僧人授我梵书，虽立文字，而亦无文字相可得。盖先师塘南先生命教也久矣！先是塘师访近翁，论及准提功德，归而语给谏贺少龙公，给谏受持久之，梦童子送九华衣，遂得生天，后见梦，以相谢教。时举而询之，先师曰：然顾此福报耳，乃出普贤行愿品曰：汝以此经，与准提同观，即得圆宗之意。教于是服膺不忘，而第疑梵字无据，难以入观。不意，乃今若神告之也。夫普贤愿王，导归极乐，固与净业，相为表里者。而或者见舍秽取净，疑与圆宗有隔，不知混元一图，固无量妙义，百千三昧之所从出也。九圣梵字，即体是毗卢法界，六八愿门，即体是普贤行海。变娑婆为极乐，即极乐为华藏，皆即大悲之手眼也。夫大悲余何敢知，而此准提净业显密观门，傥亦所谓无量之一耶。若圆观圆修，而超出乎文字之外，则俟乎观象得意之君子。
天启癸亥中元之吉　　古虔青莲居士　谢于教　沐手焚香书

准提净业引
是编即显密圆通之旨也。而以准提净业名，又首及准提布字法者何也。曰：重观行也。然则曷不专言观行，而先之持诵。曰：观行难入，故以持诵先之，又多字难观，且以一字收之。盖曲为初机耳，实则深浅获益，一多无碍也。夫既一多无碍，则以一字净法界，应得遍净。曷为更增之以净业，曰法界无殊，究竟有异。或以爱重而恋娑婆，或以念一而趋极乐，则菩提之愿，有发有不发者也。准提圆宗随众希求，指入菩提，众得所求，遂忘正指。余故以净业合之，净业者，以普贤之行愿，为究竟者也。果以是愿，而入于观行，则帝网无尽之妙观，显密双融。即毗卢遍处之阿弥，法报齐现，准提净业，尚无有一，宁复有二耶？余读显密心要，未尝不叹其渊深浩博尽尽善美，而此割裂附会，非敢掩前人之长，聊以见取精之意云尔！
天启癸亥孟秋古虔青莲居士谢于教沐手焚香书
准提净业目一卷
准提陀罗尼经
陀罗尼布字法
持诵便览
持诵仪轨　二卷
观行仪轨　三卷
显密双修观行说(五首)
净业圆修说(六首)
(附)供佛利生仪

准提净业卷之一
佛说七俱[月*氏]佛母心大准提陀罗尼经
唐武周沙门　地婆诃罗　译
尔时佛在舍卫国祇树给孤独园。是时世尊思惟观察，愍未来诸众生故，说是七俱胝佛母心准提陀罗尼法，即说咒曰：
“南谟飒哆南(一)三藐三勃陀俱胝南(二)怛侄他(三)唵折戾(四)主戾(五)准缔(六)娑婆诃(七)”
若有比丘、比丘尼、优婆塞、优婆夷，受持读诵此陀罗尼满八十万遍，无量劫来所造五无间等一切诸罪皆悉消灭。所在生处皆得值遇诸佛菩萨，所有资具随意充足，生生常得出家，具持菩萨律仪净戒，恒生人天不堕恶趣，常为诸天之所守护。
若有在家善男女等诵持之者，其家无有灾横、病苦之所恼害，诸有所作无不谐偶，所说言语人皆信受。
若有诵此陀罗尼咒满十万遍，梦中得见诸佛、菩萨、声闻、缘觉，自见口中吐出黑物；
若有重罪诵满二十万遍，梦中亦见诸佛菩萨，亦复自见吐出黑物；
若有五逆罪，不得如是善梦之者，宜应更诵满七十万遍；是时还得如前之相，乃至梦见吐出白色如酪饭等，当知此人即是罪灭，清净之相
复次，我今说此大陀罗尼所作之事：若于佛像前、或于塔前、若清净处，以瞿摩夷涂地，而作方坛随其大小，复以花香幡盖饮食灯烛，随力所办而供养之。复咒香水散于四方上下以为结界，于坛四角及坛中央，皆各置一香水之瓶，持咒之者于其坛中，面向东方胡跪，诵咒一千八遍，其香水瓶即便自转；叉手捧杂花，咒千八遍，散一镜面；又于镜前正观，诵咒亦千八遍，得见佛菩萨像，应咒花百八遍，而散供养，随请问法，无不决了。
若有鬼病，以咒茅草而拂病人，即得除愈。
若有幼小为鬼所著，以五色缕应令童女搓以为线，一咒一结满二十一，用系其颈，以芥子咒满七遍，散其面即便除差。
复次有法，于病者前墨画其形，咒杨枝打之，亦便除差。
复次有法，若有病人为鬼所著身在远处，应咒杨枝具满七遍，寄人持打即亦除差。
复次有法，若在路行诵此咒，无有贼盗恶兽等畏。
复次有法，常持此咒，设有诤讼无不获胜，若欲往渡江河大海，诵咒而渡无有水中恶兽等难。
复次有法，若被系闭枷锁禁其身，诵此咒者即得解脱。
复次有法若诸国土水旱不调，疫毒流行，应以酥和胡麻粳米，用手三指取其一撮，咒之一遍置火中烧，或经七日七夜，六时如是相续不绝，一切灾疫悉皆消灭。
复次有法，于河渚间砂潬之上，以印印砂为塔形像，诵咒一遍印成一塔，满六十万遍；或见观世音菩萨、或见多罗菩萨、或见金刚主菩萨，随心所求皆得满足，或见授与仙药、或见与受菩提之记。
复次有法，右绕菩提树像，诵咒满千万遍，即见菩萨为其说法，欲随菩萨即得随从。
复次有法，若乞食时常持此咒，不为恶人恶狗等类之所恼害。
若于塔前或佛像前或舍利塔前，诵持此咒三十万遍，复于白月十五日设大供养，一日一夜不食正念诵咒，乃至得见金刚手菩萨，而彼菩萨即将是人往于自宫。
复次有法，若于转法轮塔前、或佛生处塔前，或从忉利天下宝阶塔前、或舍利塔前，于如是等诸塔之前诵咒右绕，即见阿钵罗是多菩萨及诃利底菩萨，随其所愿皆悉满足，若须仙药即便授之，复为说法示菩萨道。
若有诵此陀罗尼者，乃至未坐道场，一切菩萨常为善友。又此准提大陀罗尼大明咒法，过去一切诸佛已说、未来一切诸佛当说、现在一切诸佛今说、我今亦如是说，为利益一切众生故，令得无上菩提故！
若有薄福众生，无少善根者，无有根器之者，无有菩提分法者，若得闻此陀罗尼法，速疾证得阿耨多罗三藐三菩提。若有人能常自忆念，诵持此咒，无量善根皆得成就。
佛说此大准提陀罗尼法时，无量众生远尘离垢，得大准提陀罗尼大明咒功德，得见十方诸佛菩萨、诸圣众等作礼而去。
佛说七俱胝佛母心大准提陀罗尼经(竟)
佛说七俱胝佛母准提大明陀罗尼经(咒文节略)
唐天竺三藏　金刚智　译
依经梵本，有十万偈，我今略说念诵观行，说陀罗尼字想布于身法(后观行中布字即用此法)：
  唵想安头上　其色白如月
  放于无量光　除灭一切障
  即同佛菩萨　摩是人顶上
  折字安两目　其色如日月
  为照诸愚暗　能发深慧明
  隶字安项上　色如绀琉璃
  能显诸色相　渐具如来智
  主字想安心　其色如皎素
  由心清净故　速达菩提路
  隶字安两肩　色黄如金色
  由观是色相　能披精进甲
  准字想脐中　其色妙黄白
  速登妙道场　不退菩萨故
  提字安两[月*坒]　其色如浅黄
  速证菩提道　得坐金刚座
  莎[口*缚]字安两胫其状作赤色　常能想是字
  速得转法轮　诃字置两足
  其色犹如月　行者作是想
  速得达圆寂
  如是布字想念已　便成准提胜法门
  亦如本尊真实相　能灭诸罪得吉祥
  犹如金刚坚固聚　是名准提胜上法
  若常如是修行者　当知是人速悉地(布身字竟)
又以自心想七俱胝佛母口中，出七俱胝陀罗尼文字。字字放五色光，入行者口里，安自心月中，右旋布置，即作三摩地瑜伽观行。及谛观一一字义，与心相应，此名三摩地念诵：
心月梵字观门

此即上图　中梵字直音也，但观真言字，惟用梵书，有大神力，不是此方文字，

陀罗尼布字法竟。

按准提大明经念诵仪轨，前后真言手印有三十余种，今俱不载。但取纯一观行，以为三摩地念诵。
字义
唵者：流注不生灭义，复于一切法，为最胜义，
折者：一切法无行义，一切法无相义，
主者：一切法无起住义，
隶者：一切法无垢义，
准者：一切法无等觉义，
提者：一切法无取舍义，
娑婆者：一切法平等无言说义，
诃者：一切法无因寂静无住涅槃义，
又观此字义，无断无绝，周而复始；由流注不生灭最胜义，是故无行；由无行义，是故无相；由无相义，是故无起住；由无起住义，是故无垢；由无垢义，是故无等觉；由无等觉义，是故不取舍；由无取舍义，是故平等无言说；由平等无言说义，是故无因寂静无住涅槃；由寂静无住涅槃义，是故不生灭最胜。如是妙义，虽立文字，亦无文字相可得。
    按真言密教，不通解脱，而此云云者。但取谛观字义，与心相应耳，非意识分别也。
准提真言持诵便览
  (赞云)准提功德聚　寂静心常诵
  一切诸大难　无能侵是人
  天上及人间　受福如佛等
  遇此如意珠　定获无等等
南无七俱胝佛母大准提菩萨(三称)，
  唵嚂(音[嚂-皿+见])(此净法界真言，诵二十一遍，或百八遍)唵啮[口*临](二合)(此获身真言，诵二十一遍，或百八遍)唵么尼钵讷铭(二合)吽(此六字大明真言，要诵满一百八遍)南无飒哆喃三藐三菩驮俱胝喃怛你也(二合)他　唵折隶主隶准提娑婆(二合)诃　部林(二合)(此准提真言，与大轮一字咒同诵，要满一百八遍，或五百遍，以至千遍，持咒毕，至心回向云)
  我今持诵大准提　即发菩提广大愿
  愿我定慧速圆明　愿我功德皆成就
  愿我胜福遍庄严　愿共众生成佛道
  我昔所造诸恶业　皆由无始贪嗔痴
  从身语意之所生　一切我今皆忏悔
  愿我临欲命终时　尽除一切诸障碍
  面见彼佛阿弥陀　即得往生安乐刹
  (如欲成就世法及诸善事，随意称之)，
持诵仪轨
  (依显密心要，从头净法界护身等咒，皆是持诵准提之次第)，

净法界观门

  前九圣梵字，安心月中，即作三摩地瑜伽观行，恐初机难以入手，今但用净法界，◇嚂字作观，一心持诵，自然得入净法界三昧一多无碍也。
  真言行者依法持诵，先须金刚正坐(以右脚压左脚，胫上，或随意坐亦得)手结大三昧印(二手仰掌展舒，以右手在左手上，二大拇指甲相著，安脐轮下，此印能灭一切狂乱妄念杂染思惟)。澄定身心，方入净法界三昧。谓想自身顶上有一梵书◇嚂字，此字遍有光明，　犹如明珠，或如满月。想此字已，复以左手结金刚拳印(以大拇指掏无名指根第一节，余四指握大拇指作拳。此印能除内外障染，成就一切功德)，右手持数珠，口诵净法界真言二十一遍：
净法界真言(各真言中只诵正咒，余文不诵)
  唵嚂(音[嚂-皿+见])【◇】(此是梵书唵嚂字)
  此净法界◇嚂字，若想若诵，能令三业清净，一切罪障，悉皆消除。又能成办一切胜事，随所住处，悉得清净。衣服不净，便成净衣；身不澡浴，便当澡浴。若用水洗净，不名真净，若用此法界心嚂字净之，即名毕竟清净瓶。如灵丹一粒点铁成金，真言一字变染令净。偈云，八(音啰)字色鲜白，空点以严之(梵书◇啰字，上安空点，即成◇嚂字也)。如彼髻明珠，置之于顶上，真言同法界，无量众罪除，一切触秽处，当加此字门。(若实外缘不具，无水洗浴，阙新净衣，但用此嚂字净之。若外缘具者，先用水了，著新净衣，更用此嚂字净之，即内外俱清净也。)。次诵护身真言二十一遍：
护身真言
  庵啮[口*临](二合)([口*临]字去声)【◇】(此是梵书唵啮[口*临]字)
  此咒能灭五逆、十恶一切罪业，能除一切种种病苦、灾障、恶梦、邪魅、鬼神、诸不祥事，而能成办一切胜事，令一切所愿皆得圆满。此咒是诸佛心，若人专诵一遍，能守护自身，一切鬼神天魔不敢侵近；诵两遍，能守护同伴；诵三遍，能守护一宅中人；诵四遍，能守护一城中人；乃至七遍，能守护四天下人。(上二咒各持百八遍亦得)
次诵六字大明真言一百(八遍)，
六字大明真言
唵么尼钵讷铭(二合)吽　【◇】(此是梵书六字)
  若诵此咒，随所住处，有无量诸佛菩萨天龙八部集会，又具无量三昧法门。诵持之人，七代种族皆得解脱，腹中诸虫当得菩萨之位。是人日日得具六波罗蜜，圆满功德，得无量辨才清净智聚。口中所出之气，触他人身蒙所触者，离诸嗔毒，当得菩萨之位。假若四天下人皆得七地菩萨之位，彼诸菩萨所有功德，与诵六字咒一遍功德，等无有异。此咒是观世音菩萨微妙本心，若人书写此六字大明，则同书写八万四千法藏所获功德，等无有异。若以金宝造如来像，数如微尘，不如书写，此六字中一字功德。若人得此六字大明，是人贪嗔痴不能染著。若戴持此咒在身者，亦不染著贪嗔痴病；此戴持人，身手所触，眼目所睹，一切有情速得菩萨之位，永不复受生老病死等苦。说此六字大明竟，有七十七俱胝佛，一时现前，同声说准提咒。即知此六字大明，与准提真言，次第相须也！然后结准提印，当于心上。以准提真言，与一字大轮咒，同诵一百八遍，于顶上散其手印、(或有不乐大轮咒者，只持准提真言亦得。准提印法：以二手无名指，并小指相[叉-一]于内，二中指直竖相柱。二头指屈附二中指第一节，二大拇指，捻右手无名指中节。若有请召，二头指来去。正结印诵咒，欲记数时，于自身分手指上记，或准提菩萨手臂上记、或于观心上记皆得、或结印诵得一千八十遍更好、或一百八遍外，但以左手作金刚拳印，右手掐数珠持亦得。若务忙者，只散持之。)
七俱胝佛母心大准提陀罗尼(一字大轮咒，附后同诵)
  南无飒哆喃三藐三菩驮俱胝喃怛你也(二合)他【◇】唵折隶主隶准提娑婆(二合)诃　部林(二合)【◇】(此是梵书准提二咒)
  佛言：此咒能灭十恶五逆一切罪障，成就一切白法功德。持此咒者，不问在家、出家、饮酒、食肉、有妻子、不拣净秽，但志心持诵，能使短命众生，增寿无量。迦摩罗疾尚得除差，何况余病，若不消灭，无有是处。若诵满四十九日，准提菩萨，令二圣者常随其人。所有善恶心之所念，皆于耳边，一一具报。若有无福无相，求官不遂，贫苦所逼者，常诵此咒，能令现世得轮王福，所求官位必得称遂。(禅宗传灯录中，引古　人云，俱胝只念三行咒，便得名超一切人是也)。若求智慧，得大智慧、求男女者，便得男女，凡有所求，无不称遂，似如意珠一切随心。又诵此咒，能令国王大臣及诸四众生爱敬心，见即欢喜。诵此咒人，水不能溺、火不能烧、毒药、怨家、军阵、强贼、及恶龙兽、诸鬼魅等，皆不能害。若欲请梵王、帝释、四天王、阎罗天子等，但诵此咒，随请必至，不敢前次；所有驱使，随心皆得。此咒于　南赡部洲，有大势力，移须弥山，竭大海水，咒干枯木，能生花果。何况更能依法持诵，不转肉身，得大神足，往兜率天。若求长生及诸仙药，但依法诵咒，即得见观世音菩萨，或金刚手菩萨，授与神仙妙药，随取食之，即成仙道，得延寿命，齐于日月，证菩萨位。若依法诵，满一百万遍，便得往诣十方净土，历事诸佛，普闻妙法，得证菩提。
大轮一字咒，即部林(二合)是也；亦名：末法中一字心咒。此咒于末法时，法欲灭时，有大势力。能于世间，作大利益，能护如来一切法藏。能降伏一切八部之众，能摧世间一切恶咒。是一切诸佛之顶，是文殊菩萨之心。能施一切众生无畏，能与一切众生快乐。凡有修持，随意得果，同如意珠，能满一切之愿。若诵此咒，于四方面五百驿内，诸恶鬼神皆自驰散，诸恶星曜及诸天魔不敢侵近。若持诵余一切真言，恐不成就，即用此咒，共余真言，一处同诵持之，决定成就若不成就，及无现验，其咒神等，即当头破七分。是知此咒能助一切真言，疾得成就。(或别持此咒亦得)
上来次第持诵，至准提咒，若不能结得准提印者，但以左手作金刚拳印，右手持珠诵之。或不能从前净法界真言等次第持诵者，只持准提神咒。更或根钝不能具受此准提者，只唵字已下持之，唵字已上是归敬词，唵字等是正咒也。每持诵了，却用右手，作金刚拳印，口诵吽字真言，而印五处，先印额上、次印左右肩、次印心上、从印喉上。印竟，顶上散之，能除一切魔障，成就一切胜事。回向发愿如前，随意称之。
净业续课　(按准提经云，诵真言回向竟，随意经行，转读大乘经典华严大般若等经，故今续课)，
般若波罗蜜多心经
观自在菩萨，行深般若波罗蜜多时，照见五蕴皆空，度一切苦厄。舍利子，色不异空，空不异色，色即是空，空即是色，受想行识亦复如是。舍利子，是诸法空相，不生不灭，不垢不净不增不减；是故空中，无色，无受想行识，无眼耳鼻舌身意，无色声香味触法，无眼界，乃至无意识界，无无明，亦无无明尽，乃至无老死，亦无老死尽，无苦集灭道，无智亦无得，以无所得故，菩提萨埵，依般若波罗蜜多故，心无挂碍，无挂碍故，无有恐怖，远离颠倒梦想，究竟涅槃。三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提。
故知般若波罗蜜多，是大神咒，是大明咒是无上咒，是无等等咒；能除一切苦，真实不虚，故说般若波罗蜜多咒即说咒曰：揭谛揭谛波罗揭谛波罗僧揭谛菩提萨婆(二合)诃。

大方广佛华严经入不思议解脱境界普贤行愿品

一者礼敬诸佛，二者称赞如来，三者广修供养，四者忏悔业障，五者随喜功德，六者请转法轮，七者请佛住世，八者常随佛学，九者恒顺众生，十者普皆回向。

  所有礼赞供养福　请佛住世转法轮
  随喜忏悔诸善根　回向众生及佛道
  愿我临欲命终时　尽除一切诸障碍
  面见彼佛阿弥陀　即得往生安乐刹
  我既往生彼国已　现前成就此大愿
  一切圆满尽无余　利乐一切众生界
  彼佛众会咸清净　我时于胜莲华生
  亲睹如来无量光　现前授我菩提记
  蒙彼如来授记已　化身无数百俱胝
  智力广大遍十方　普利一切众生界
  乃至虚空世界尽　众生及业烦恼尽
  如是一切无尽时　我愿究竟恒无尽
  我此普贤殊胜行　无边胜福皆回向
  普愿沉溺诸众生　速往无量光佛刹
  观无量寿佛经上品上生章
佛告阿难，及韦提希：‘上品上生者，若有众生愿生彼国者，发三种心，即便往生。何等为三？一者至诚心，二者深心，三者回向发愿心；具三心者，必生彼国。’
‘复有三种众生，当得往生。何等为三？一者慈心不杀，具诸戒行；二者读诵大乘，方等经典；三者修行六念。回向发愿，愿生彼国；具此功德，一日乃至七日，即得往生。’
‘生彼国时，此人精进勇猛故，阿弥陀如来，与观世音，大势至，无数化佛，百千比丘，声闻大众，无量诸天，七宝宫殿，观世音菩萨，执金刚台，与大势至菩萨，至行者前，阿弥陀佛放大光明，照行者身，与菩萨授手迎接。观世音，大势至，与无数菩萨，赞叹行者，劝进其心。’
‘行者见已，欢喜踊跃，自见其身，乘金刚台，随从佛后，如弹指顷，往生彼国。’
‘生彼国已，见佛色身，众相具足；见诸菩萨，色相具足；光明宝林，演说妙法。闻已，即悟无生法忍。经须臾间，历事诸佛，遍十方界，于诸佛前，次第授记，还至本国，得无量百千陀罗尼门。’
‘是名上品上生者。’
  拔一切业障根本往生净土神咒
  曩谟阿弥哆婆夜哆他伽哆夜哆地夜他阿弥唎都婆毗阿弥唎哆悉[身*冘]婆毗阿弥唎哆毗迦兰帝阿弥唎哆毗迦兰哆伽弥腻伽伽那枳多迦隶娑婆诃(哆去声读如掇又如带随便皆得)
  阿弥陀佛身金色　相好光明无等伦
  白毫宛转五须弥　绀目澄清四大海
  光中化佛无数亿　化菩萨众亦无边
  四十八愿度众生　九品咸令登彼岸
  南无西方极乐世界大慈大悲阿弥陀佛　南无阿弥陀佛(或千声，或三五百声，或十念)　南无观世音菩萨(十声)　南无大势至菩萨(十声)　南无清净大海众菩萨(十声)
回向西方愿文
  稽首西方安乐国　接引众生大导师
  我今发愿愿往生　唯愿慈悲哀摄受
弟子某某普为四恩三有，法界众生，求于诸佛一乘无上菩提道故，专心持念阿弥陀佛，万德洪名，期生净土。又以业重福轻，障深慧浅，染心易炽，净德难成，今于佛前，翘勤五体，披沥一心，投诚忏悔。我及众生，旷劫以来，迷本净心，纵贪嗔痴，染秽三业，无量无边所作罪垢，无量无边所结冤业，愿悉消灭。从于今日，立深誓愿，远离恶法，誓不更造，勤修圣道，誓不退惰，誓成正觉，誓度众生。阿弥陀佛以慈悲愿力，当证知我，当哀悯我，当加被我。愿禅观之中，梦寐之际，得见阿弥陀佛金色之身，得历阿弥陀佛宝严之土，得蒙阿弥陀佛甘露灌顶，光明照身，手摩我头，衣覆我体。使我宿障自除，善根增长，疾空烦恼，顿破无明，圆觉妙心，廓然开悟，寂光真境，常得现前。至于临欲终时，预知时至，身无一切病苦厄难，心无一切贪恋迷惑，诸根悦豫，正念分明，舍报安祥，如入禅定。阿弥陀佛与观音势至，诸圣贤众，放光接引，垂手提携，楼阁幢幡，异香天乐，西方圣境，昭示目前，令诸众生，见者闻者，欢喜感叹，发菩提心。我于尔时，乘金刚台，随从佛后，如弹指顷，生极乐国，七宝池内，胜莲华中，华开见佛，见诸菩萨，闻妙法音，获无生忍。于须臾间，承事诸佛，亲蒙授记已，三身、四智、五眼、六通、无量百千陀罗尼门，一切功德，皆悉成就。然后不违安养，回入娑婆，分身无数，遍十方刹，以不可思议自在神力，种种方便，度脱众生，咸令离染，还得净心，同生西方，入不退地。如此大愿，世界无尽，众生无尽，业及烦恼，一切无尽，我愿无尽。愿今礼佛发愿，修持功德，回施有情，四恩总报，三有齐资，法界众生，同圆种智。
自皈依佛，当愿众生，体解大道，发无上心。
自皈依法，当愿众生，深入经藏，智慧如海。
自皈依僧，当愿众生，统理大众，一切无碍。和南圣众
  (已上俱依莲池大师节定在家要略) (又金刚般若经、普贤行愿品、阿弥陀经俱大乘切要经典，若有余力者，更当全持)
  十念法门
  世有冗忙之极，顷刻无间者，每日晨朝必须十念。十念者：清晨面西，正立合掌，连声称阿弥陀佛，尽一气为一念，如是十气，名为十念。但随气长短，不限佛数多少。唯长唯久，气极为度。其佛声不高、不低、不缓、不急，调停得中。如是十气，连属不断，意在令心不散，专精为功。故名此为十念者，显是藉气束心也，尽此一生，不得一日，暂废十念。毕，回向发愿云：

  弟子(某)一心皈命极乐世界阿弥陀佛，愿以净光照我，慈誓摄我。我今正念，称如来名，为菩提道，求生净土。佛昔本誓，若有众生，欲生我国，志心信乐，称我名号，乃至十念，若不生者，不取正觉。以此念佛因缘，得入如来大誓海中，承佛慈力，众罪消灭，净因增长。若临命终，自知时至，身无病苦，心不贪恋，意不颠倒，如入禅定。佛及圣众，手执金台，来迎接我，于一念顷，生极乐国。华开见佛，即闻佛乘，顿开佛慧，广度众生，满菩提愿。
淮提净业卷之一

准提净业卷之二
观行仪轨(依显密心要，准提大明，诸经特标观行，即显密双修观法也)
  (前专持诵，而略观行，便于流通。此专观行，而兼持诵，切于修证。或公务忙迫，不能全依观行次第，于中随人节取用之亦可)
准提大明经云，若有在家、出家菩萨，发菩提心，行菩提行，求速出离生死者，先须入三摩耶灌顶道场，受持禁戒，坚固不退。爱乐大乘菩萨戒行，于四威仪，修四无量，发四弘愿，一切事业心不散乱，方可入此秘密法门。初入道场，复须礼敬忏悔，自誓受戒，随喜发愿，然后持诵。(以后观行次第依此建立)
坛法
  (真言行者，于佛像前，斋戒设供，烧香及净水。随月十五夜，向东朝月，以一新镜未曾用者，安置座前。对镜结印，在于心上，诵咒一千八十遍，即以囊盛此镜，佩带在身。以后每日限定二时三时，对镜礼诵，即是净坛。或十斋日对镜，余不对镜亦得。诸经多说想成坛法，持诵为上，但须净心合法。)
行者金刚正坐，手结大三昧印(坐法印法俱见前)，诵赞云：准提功德聚，寂静心常诵，一切诸大难，无能侵是人，天上及人间，受福如佛等，遇此如意珠，定获无等等。
南无七俱胝佛母大准提菩萨(三称)
观准提菩萨像(其像作黄白色，面有三目，宝冠缨络庄严，腰下著白衣，衣衣有花。上身著轻罗绰袖天衣，以绶带系腰，珠霞络身，其手腕以白螺为钏。其臂上钏，七宝庄严。一一手上著指环，有十八臂，上二手作说法相，右第二手施无畏，第三手把剑，第四手把数珠，第五手把俱缘果，第六手把钺斧，第七手把钩，第八手把金刚杵，第九手把宝鬘，左第二手把如意宝幢，第三手把莲华，第四手把澡罐，第五手把索，第六手把轮，第七手把螺，第八手把贤瓶，第九手把般若波罗密经卷。菩萨下作水池，池中安莲华，难陀龙王坞波难陀龙王共扶莲华茎。于莲华上，安准提菩萨，其像周圆，安明光焰。准提佛母矜怜行人，慈眼下视云…)
歌诀(佛母大准提，庄严极妙丽，宝冠缨络垂，天衣罗带系，黄金满月相，三目十八臂，说法无畏施，宝幢得如意，把剑持珠，握俱缘，莲华澡罐索皆备，钺钩金刚杵轮螺，贤瓶器宝鬘，都来色即空，般若总持第一义。，此歌便记，从无畏手以下，皆先右后左，如无像，但观镜亦得)
想准提菩萨面前有一镜坛，湛然清净，想自心如一轮明月光明相映。次想准提菩萨口中吐出九圣梵书，字字相续，如贯珠。有五色光，从自口入，右旋安布心月轮中，即从中第一◇唵字观起、次◇折字◇隶字，至第九◇阿字，复观第一◇唵字，如是周而复始，字字分明，内外交彻，圆满清净，以应镜坛(月轮梵字图见前，已上入坛观)。
观◇嚂字，入净法界三昧，想自身顶上有一梵书◇嚂字，此字遍有光明，犹如明珠，或如满月，普照十方即诵净法界真言：唵嚂二十一遍。次想◇嚂字，变成三角火轮，燃尽自己有漏之身(从头眼耳鼻舌身，一一烧尽，纵有五无间罪，用此字烧身，亦皆除灭无遗)，遍大地尽燃，成净法界(如同劫火烧尽有为世界，但成空寂)。念云：愿我永离三界五欲男女臭秽不净等身，愿得净土法性生身。(已上净法界观)。
次观◇阿字，生成无漏智身，想八叶大莲华上(八叶莲华表白净八识心王)，有一◇阿字。此字即是无相法界，我身从无相中受生。
次观◇暗字，在自己顶门十字缝中(此字即体是十方诸佛光明法水，即如来秘密灌顶法门)，想十方诸佛，同时以光明法水，为我灌顶。
次结布字印(以二中指无名指向内相[叉-一]，二大拇指二头指二小指，并直竖头相著)
用触九处，布九圣梵字。想◇唵字安头上，◇折字安两目，◇隶字安颈项，◇主字安于心，◇隶字安两肩，◇准字安脐中，◇提字安两[月*坒]，◇娑婆字安两胫，◇诃字安两足(俱用手印，随观随触，九处布之，准字已上，用大指触，提字已下，用小指触。依前经中，布字于身法念诵，作观尤妙)，谛观从顶至足，一一真言字体皆有无量光明，我身即同准提佛母身，具足相好光明。(念云)如是本尊真实相，能灭诸罪得吉祥，犹如金刚坚固聚，是名准提胜上法。(由想布九圣字结印加持故，令我身即同本尊，诸相具足，灭除一切业障，积集无量福德吉祥，即得金刚不坏之体)，然后诵护身真言，与一字大轮咒同诵，结金刚界。
  奄啮[口*临](二合)○唵部林(二合)
(同持二十一遍，作是思惟，我于四方面五百驿内，结金刚界，所有障者，诸恶鬼神远走而去，所来圣众不越本三摩耶，大悲而住，愿垂加护。已上护身观。)
观◇阿字，入礼敬观，此字即是毗卢法身，观在目前，即作帝网无尽礼敬观。想尽虚空遍法界尘尘刹刹帝网无尽三宝前，各有帝网，无尽自身，一一自身遍礼帝网无尽三宝，一一三宝各受帝网无尽身礼敬，穷未来际相续不断，身语意业无有疲厌。
次念普礼真言，
[唵[口*缚]曰啰(二合)，勿
七遍就定中作观礼，(念云)所有十方世界中，三世一切人师子，我以清净身语意一切，遍礼尽无余(观礼一拜)，普贤行愿威神力，普现一切如来前一身。复现刹尘身，一一遍礼刹尘佛(观礼一拜)，于一尘中，尘数佛各处，菩萨众会中，无尽法界尘亦然，深信诸佛皆充满(观礼一拜，已上礼敬观)。
观◇唵字，入供养观，想尽虚空遍法界尘尘刹刹帝网无尽三宝前，各有帝网，无尽自身，一一自身烧香散花燃灯，出无尽供具，供养帝网无尽三宝。一一三宝各受帝网无尽身供养，穷未来际相续不断，身语意业无有疲厌。
次想自身在诸佛前，燃香普薰，(念云)弟子(某)谨燃五分真香戒香定香慧香解脱香解脱知见香，运此法香，充满法界，供养三宝，普薰众生，咸生净土。
次结出生供养印(二手当心合掌，以指上节，右压左头，相交复安，在顶上散之)，诵出生供养真言　◇唵二十一遍(若无饮食香花，但佛像前手结此印，口诵此加持真言，亦自然有无尽供养普遍法界也)念云：以我功德力，如来加持力，及以法界力，普供养而住。即诵大虚空藏菩萨真言：
  唵[言*我][言*我]曩三婆[口*缚][口*缚]目罗(二合)斛三遍(已上供养观)
观◇(音吽)字，入忏悔发愿观，此字即是金刚部主解脱法门。观此字时，想尽虚空遍法界尘尘刹刹帝网无尽三宝前，各有帝网，无尽自身。一一自身尽皆至诚忏悔帝网无尽罪障，一一罪障有帝网无尽身忏悔，一一自身发起帝网无尽清净行愿，一一净愿有帝网无尽身成就，穷未来际相续不断身，语意业无有疲厌。
次忏云：弟子(某)至心忏悔，我及众生，无始以来，迷本净心，染秽三业。身有杀盗淫；口有妄言绮语两舌恶口；意有贪嗔痴，烦恼所知一切罪障。我今悉以清净三业，恭对诸佛菩萨前，诚心忏悔，誓不复造，恒住净戒一切功德。
次诵戒赞
  云：众生受佛戒，即入诸佛位，位同大觉，已真是诸佛子。(居士沙弥大僧戒相随举增进菩萨戒云)
弟子(某)一心归命三宝，受菩萨心地戒，有十重波罗提木叉：今当受持第一杀戒、第二盗戒、第三淫戒、第四妄语戒、第五酤酒戒、第六说四众过戒、第七自赞毁他戒、第八悭惜加毁戒、第九嗔心不受悔戒、第十谤三宝戒。如是十戒，誓愿受持，永不堕波罗夷罪。摩诃般若波罗蜜多，(三称)即今自誓受菩提心戒，离一切我执，远离蕴处界，及离能取所取，于法平等，自心本不生，自性空故。如过去一切佛菩萨，发菩提心，我亦如是，众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成。虚空有尽，我愿无穷，虚空有尽，我愿无穷(已上忏悔发愿观)。
次入持诵观
  想尽虚空遍法界尘尘刹刹帝网无尽三宝前，各有帝网无尽自身，一一自身受持帝网无尽真言教法。诸佛菩萨名号，一一真言名号有帝网无尽身受持，穷未来际相续不断，身语意业无有疲厌。次想五轮指端，有一◇吽字，变成白净五金刚杵。又想舌端，有一◇吽字，变成金刚不坏舌，然后结金刚拳印(两手俱结印，印法同前)仍诵净法界真言：
  ○唵嚂(二十一遍)
  诵护身真言○，
  唵啮[口*临](二合)(二十一遍，用梵书唵字，七画记数，写三遍即合数)
诵大明六字真言：唵嘛尼八讷铭(二合)吽(一百八遍)
仍观准提圣像，及心月轮中九圣梵字，结准提印，(印法同前)诵准提咒，与一字大轮咒同，诵一百八遍：南无飒哆喃三藐三菩驮俱胝喃怛你也(二合)他唵折隶主隶准提娑婆(二合)诃部林(二合)
  (正结印诵咒，欲记数时，将九圣梵字，画数记之，初观◇唵字，意中填写，每持一遍，填写一画。至第九◇诃字，再写第一◇唵字竟，则为一周，但图转者，通作一画。折转者，每折作一画，如是二回即合一百八遍之数，加多随人。)
即以右手，作金刚拳印(拳印同前)，口诵◇吽字，真言而印五处(先印额上，次左右肩，次心上喉上印竟，于顶上散之)
复结三昧印，端身闭目，澄心静意。仍观月论梵字，及身所布字，一时齐现，炳然圆明，起大精进，决定取证。无有懈怠，必当得见本源清净之心，然后回向：
  我今持诵大准提　即发菩提广大愿
  愿我定慧速圆明　愿我功德皆成就
  愿我胜福遍庄严　愿共众生成佛道
  我昔所造诸恶业　皆由无始贪嗔痴
  从身语意之所生　一切我今皆忏悔
  愿我临欲命终时　尽除一切诸障碍
  面见彼佛阿弥陀　即得往生安乐刹
弟子(某)不为自求人天福报，声闻缘觉乃至权乘诸位菩萨，唯依最上乘，发菩提心；愿与现生父母，及多生父母，法界众生，一切冤亲，同生净土，皆得不退转于阿耨多罗三藐三菩提(准提观行竟)。

(凡设准提圣像，须以帛覆像，念诵时去覆帛。念诵毕仍以帛覆之，结印用衣覆手，勿令人见，须当秘密。已上观行，但早课行之，至二时三时，只观现成身所布字及月轮中字，即便持诵真言，不必复用诸观也。)
净业续课诸经如前

念佛观门
【图】
一心称念南无阿弥陀佛，观此◇阿字即体，是毗卢遮那法身念佛，即念毗卢法身佛十六妙观甚深法门。以此一字收之，义无不尽又观佛有八万四千相好光明，境细心粗，初机难入。念佛持名，又恐散动，难得一心，今观字简易，以心缘字，又不散乱，入手尤便也。
真言之母
【图】
  此字具含无量法门，释迦如来及过去如来，皆因观想，此字而得成佛。如观九圣字，先观此字分明，余皆现前，凡持诵及四威仪中，但观此字，即得总持法门。按华严字母四十二字，以阿字为首。疏云：阿者是无生义，以无生之理，统该万法。故宗门教人，提无字公案，与此相似。要之心观法门，不落分别，谛理幽邃，显密圆融，今但常观此。◇阿字，作个本参，话头得失，是非一时放却可也。又天台止观教人，昏沉时观鼻端，掉举时观脐轮。禅门口诀，但令人观脐中白，即入禅定。今谓脐中观一月轮，于月轮中，有一梵书◇阿字，或◇唵字，以意观写，默念此咒，即得三密相应。亦与出入息，持相符较，所称玄关一窍，不啻浮沤之与大海也。彼之所守，止于色身，此之所观，等于法界也。
观行次第
具详前文，于中尚有修习仪轨，一往未悉，方便多门，故当备述。又随所住处，欲辟除鬼神，结金刚界，但诵准提真言咒，香水二十一遍，八方上下洒之，即成辟除结界。又正持诵时，准俱胝陀罗尼经金刚顶经及诸经教中，说随根所乐，亦有多种：
一、瑜伽持：但想心月中布字，谓想自心，如一月轮，湛然清净，内外分明。以梵书唵字，安心月中；以折隶主隶，准提娑婆诃字，从前右旋次第周布轮缘(去声呼之)，终而复始。(详如观行中前后所说)
二、出入息持：谓出入息中，想有真言梵字，息出字出，息入字入，字字朗然，如贯明珠，不得间断。(或息出时，想自心月轮中九圣梵字，字字连环，皆有五色光明从自口中出，流入准提菩萨口中，右旋安布准提菩萨心月轮内。若息入时，想准提菩萨心月轮中字，亦字字连环皆有五色光明，从准提菩萨口出，流入自口中，右旋安布心月轮内，如是终而复始，想之甚妙。)
三、金刚持：唇齿不动，舌不至腭，但口中微动。(微动者，舌微动也，口不作声)
四、微声持：但令自耳闻之，不缓不急，字字须得分明称之。(准提大明经云：诵咒时不急不缓，不得高声，须分明称字，而令自闻。所观本尊及上布字念诵记数于一念中，并须一时观见，不得有缺使心散乱。如观念疲劳，随力念诵，或一千二千，乃至三千四千五千遍，常取一数为定，如有缘事，亦不得减数至一百八遍已下。)
五、高声持：令他闻之灭罪。
复有二种持诵：
一、无数持诵：谓不持珠定数，常无间断持之。
二、有数持诵：谓掐数珠，每日须得限定，其数不得阙少。(数珠功德诸经广赞。又金刚顶念珠经偈云：若安顶髻净无间，由戴颈项灭四重，手持臂上除众罪，能令行人速清净。又一字顶轮仪说：先用◇嚂字真言，加持数珠七遍，然后掐数珠课诵，至母珠却回，不得越过母珠。)
  按准提真言之妙，在于观行。经云：坐中澄心，定意须见，心月轮中，梵字分明，既不散动。得定即与般若波罗蜜相应，必当得见本源清净之心。又云：若求解脱，速出离生死，作三摩地瑜伽观行者，即想心月轮中，梵字及谛观，一一字义与心相应，不得差互。此名：三摩地念诵。则持诵之法，无若瑜伽矣！
又有一法，将前瑜伽，持金刚持，合而为一。但观想心月轮中，九圣梵字，即将全咒，用金刚持念诵。虽然念诵意重观行，且观字时，即便可以记数，初观◇唵字，意中填写至第九◇诃字，再写第一，◇唵字竟，则为一周(记数法详前)。又将身上布字作母数以统记之，虽多遍而不乱。(如写月轮字一周，然后写顶上◇唵字，作一母数又写月轮字一周，然后写右目◇折字，又作一母数，次左目◇折字，次项颈◇隶字。计周身布字竟，通算共有八百二十八遍之数，如是加多至一千二千，随人方便。)
或用此法，只持九字亦得。总要称字，观字分明，即文即义，即画即心，自然得入三昧。故知心观法门惟贵修炼，炼之有味，说之言淡也。
每日依法持诵时，须限定其时分，若一时持谓：早晨。若二时持：并黄昏。若三时持：加正午。(若忙务者，不拘时分，但有暇时持之)。若上根持诵，须得三密相应：一、身密结印。二、语密诵咒。三、意密观想。或想真言梵字、或缘持诵之声、或想准提菩萨、或想菩萨手中所执杵瓶花果等物。故神变经疏云：若用三密为门，不须经历劫数，具修诸行，只于此生满足诸波罗蜜。
又正持诵，未满一百八遍，不得共人语话，若欲语话时，于自舌上，想一梵书◇嚂字，纵语话不成间断。
问曰：为当只持一道真言功德成就，为复广持多本真言功德成就？
答：有二门：
一者、随根所乐门：谓根有多种好乐不同，或有乐持三道五道十道，乃至百道等中间，随根所乐不同，皆得持诵。
二者、疾得成就门：谓欲求一切功德，即得成就，宜专持诵一道。真言成时，一切真言功德皆悉成就。故文殊仪轨经说：若欲一切功德成就，不得于别真言，而起思想是也。如上虽有数道真言，皆是持诵准提真言之次第。
问曰：既专诵一咒，疾得成就，何以独示准提真言，令人持诵？
答云：
一、为准提总含一切诸真言故：准提能含诸咒，诸咒不含准提，如大海能摄百川，百川不摄大海。
二、为准提坛法人易成办故：但以一新镜未曾用者，便是坛法。(准提经云，镜坛总设二十五部大曼荼罗、梵语曼荼罗，此云坛也、是知镜坛最尊最上，能灭一切魔障，能生一切功德，眼见身戴，皆获利乐、故昔人云，坛者生也，出生无尽功德故、坛者集也，无边圣贤集会之处、)不同余咒，建办坛法，须得拣选净处香[泥/土]涂地，广造佛像，多用供具，方能成就。(有财物者，广造佛像，多办供具，于佛像前，安置镜坛，对之持诵更妙。)
三、为准提不拣染净得持诵故：不问在家、出家、饮酒、食肉、有妻子等，皆得持诵。不同余咒，须要持戒，方得诵习。所以多示准提真言，令人持诵。若有乐持余真言者，随心皆得，勿要定执一途耳。

又真言行者，每日对镜。初欲持诵时，或只如前，想一◇嚂字，或想布准提九圣梵字，然后持诵。(持明藏仪轨经云，若于准提菩萨法中求成就者，先观准提菩萨根本微妙字轮，安自身分，一一分明，是人先身所造一切罪业，悉得除灭凡有所求，决定成就。布字法见前)。
或想自心，如一月轮，圆满清净，于月轮中，有一梵书◇唵字(此字具含无量法门，是一切真言之母，如来因位多年修行，不得菩提，后习此观，于初夜分便成正觉，过去如来皆因观想此字，而得成佛。)
或心月轮中想一◇阿字(谓阿字，是毗卢佛身，亦是法界亦是菩提心，若人想念，能生无量功德)。
或心月轮中，想一◇吽字(谓吽字总摄金刚部一切真言，是金刚部主身，亦是三解脱门，若常想念，能除一切罪障，成就一切功德)。
或舌上想一◇嚂字，或◇吽字想竟，然后持诵。
或想自身颈上有大莲华，于莲华上，现出◇阿字，复想阿字，变成月轮，又想月轮，变成◇吽字，吽字变成五股金刚杵，又想此杵移于舌上，方得名为金刚舌，然后持诵。(次于一一手中，亦想◇阿字阿字，变成月轮，月轮变成◇吽字吽字，变为白色五股金刚杵，方得名为金刚手，然后结一切印)。
观想梵字所有功德，广如诸陀罗尼经中说之(此梵字观门，若四威仪中，常思之更妙。凡诸经中，说想真言字者，皆是梵字，非是此方文。故一字顶轮王仪轨云：所言观诸字，惟瞻于梵字，非是随方文有大神用力。)
或有不能想得梵字者，但只专心持诵，亦具一切三昧。故大悲心经云：陀罗尼是禅定藏，百千三昧常现前故。若人紧切持诵时，或逢种种魔障、或忽然怕怖、或舌难持诵、或身心不安、或多嗔多睡、或见诸异相、或于咒反生疑心，不欲持诵等。若对治者，应观梵书◇啰字，或观◇嚂字，或观◇阿字等，但随观一字，彼境界自然消灭。(此上且约一途而说，若实言之，随一字一切处，皆得用之。谓一字实具一切字一切功用也。)
问曰：何以梵字皆有如是不思议神用？
答谓：每一一字即体，是诸佛菩萨身心故、又即体是离相法界故、又即体是教理行果故，所以有不思议神用。(西天梵字，法尔本有，世界初成时，梵王传说，便有此字，不同此方字是苍颉等创制。)
问曰：或有众生，欲除种种灾障，或欲增长福慧、或欲祈证圣果等，为当只依前仪轨持诵耶？为复更别有方法耶？
答曰：但只依前仪轨持诵，凡有所求决定成就。或有乐随所求之事，各别作法者，随意皆得。(准诸真言仪轨等说，有五种坛法，所谓息灾法，增益法，敬爱法，降伏法，出世间法，息灾四种，另有作法。)
若作出世间法者 (为欲速满福德智慧二种资粮，及顿圆十波罗蜜，超越三无数劫，今世祈克圣果现前) ：
行者在于山间深谷，殊胜岩窟，清净伽蓝。运大悲心，常乐利乐，无边有情。同准提王菩萨，仗托无尽诸佛菩萨大悲愿力，助护限一期之内，阻绝人客，默断语言。三密相应，心无间断。行者面向东，像面向西，于准提像前，安置镜坛。一心谛想准提菩萨，具无尽相好光明。于菩萨心月轮中，想有九圣字坛，行者想自心月轮中亦有九圣字坛，并自身分中想布九圣之字。依前次第轨仪持诵，至准提真言，从头无记无数，专精念诵，勤策身心，不令懈怠。欲近成就时，必有种种障起，应如前观字对治之法。
又行者不须苦节劳形，恐心神散乱，于行住坐卧四威仪中，皆得三密修习，于见闻觉知，惟观◇阿字(于一真清净法界，亦常作观行，即有障起，自当消灭)，专精持诵。但令一念相应，随行者根性差别，于其中间，必获三昧现前。即于定中，见无数佛，会闻妙法音证，得十地菩萨之位。(此一种法，唯求出世间，若欲于此法中求成就者，须得预前，持诵准提真言，五百万遍、或七百万遍、或千万遍，而为先行，方作此法，定有灵验。)
又验成行相行者：用功持诵，或梦见诸佛菩萨、圣僧、天女、或梦见自身腾空自在、或正持诵时，见诸[番*去]光明(异相多端，不能具述)，若逢如上之事，但是福慧增长，近成就相，莫生疑惑之心，勿起取舍之念。应观所逢境界，皆是◇阿字，或◇嚂字等(或想皆如梦幻，或想皆如法界一心)。若得如是应验，更须策发三业，加功持诵，不得宣说，咒中境界，炫卖与人。唯同道者，不为名利敬赞，方得说之。
问曰：上说对坛结印诵咒等，岂不是有相耶？
答曰：圆宗无障碍法界体上，本具无尽法门，禅宗无相法门，但是无尽门中之一门耳。今密宗坛法，手印真言，即体便是无障碍法界也。
问曰：上引古来诸师，皆云咒是诸佛秘密之法，非因位所解，何却如前解说，阿字是毗卢佛身，吽字是三解脱门等耶？
答云：准贤首般若心经疏及神变疏并密藏诸陀罗尼经意，而有二门：
一、不可说门：谓咒是诸佛密法，佛佛相传不通他解，但当持诵不须强释。
二、强说门：谓真言中随举一字，或作人、或作法，横竖该罗，自在解说。举要而言，无尽法门，于一字中，总解说尽，方是陀罗尼字义。就此言之，假使十方诸佛经恒沙劫，共说真言，一字中义亦不能尽，何况余人。说者尚难，岂况受者。所以且于一字中少分，或作人或作法而解说之。前说阿字，是毗卢佛身，吽字是三解脱门等，即是强说中少分一途之义。余处有文，解释真言，字义句义，皆是此强说门中少分一途义耳。
  按禅宗提无义味话头，不通解说，欲其思尽还源耳。持真言者亦复如是，不通解说，且理圆解偏，解兴理丧，所以不解。准提大明经云：若求无分别者，当观无分别无记念。若求无色相，当观文字，无文字念。又云：如上观念，当入一切如来三摩地门甚深方广不思议地。是正念处，是正真如正解脱。是知不可说门，方称密宗甚深法要。
准提净业卷二

准提净业卷之三
显密双修观行说(前总论，后分显密，俱依显密心要)

如来一代圣教，不出显密两门：
于显教中，虽五教不同，而华严一经最尊最妙；是诸佛之髓，菩萨之心，具包三藏，总含五教。(五教者：小始终顿圆也。而华严为圆教，义理广博，其中最津要者：唯别行普贤行愿品一卷。是华严之关键，修行之枢机，西天道流，无不依之修行也。)
于密部中，虽五部有异，而准提一咒最灵最胜。是诸佛之母，菩萨之命，具包三密，总摄五部。(五部者：一佛部：是诸佛咒。二：莲华部：是菩萨咒。三、金刚部：是金刚神咒。五、羯磨部：鬼神咒。此五部复各有五准提，总摄二十五部也。)
若双依显密二宗修者，上上根也。谓心造法界帝网等观，口诵准提六字等咒。此有二类：
一、久修者：显密齐运。
二、初习者：先作显教，普贤观已，方乃三密加持。或先用三密竟，然后作观，二类皆得。故仁王般若陀罗尼释、并仁王仪轨皆云：若不修三密门，不依普贤行愿得成佛者，无有是处。又华严经字轮仪轨云：夫欲顿入一乘，修习毗卢遮那法身观者，先应发起普贤行愿。复以三密加持身心，则能悟入文殊师利大智慧海。是知上根须要显密双修，中下之根，随心所乐，或显或密，科修一门皆得。
显教
依圆教修行，略分为二：初悟毗卢法界，后修普贤行海。
且初悟毗卢法界者：谓华严经所说，一真无障碍法界，或名一心。于中本具三世间(一、器世间：谓一切国土。二、众生世间：谓一切有情。三、智正觉世间：谓一切圣人)
四法界(一、事法界，二、理法界，三、事理无碍法界，四、事事无碍法界)。全此全彼，而无障碍，即知包罗法界，圆裹十方，全是一真大法界心。于此一真大法界内所有，若凡若圣，若理若事，随举一法亦皆全是大法界心，乃至唯举一尘亦皆全是大法界心。华严经云：华藏世界所有尘一一尘中见法界，又一尘既是大法界心。于此一尘大法界内，复举一尘亦皆全是大法界心。若横若竖，重重举之，重重皆是大法界心。故清凉大师于华严十地品疏：说帝网无尽一心也。一切众生从无始来，迷妄不知无尽法界是自身心，于中本具帝网无尽色心功德，即与毗卢遮那身心齐等。却将自家无障无碍佛之身心，颠倒执为杂染众生。譬如金轮圣王，统四天下，身智具足，富乐无比，忽然昏睡，梦为蚁子，于梦位中，但认己为蚁子，不觉本是轮王。是故欲求成就究竟佛果，切须悟此毗卢法界，若未悟此法界，纵经多劫，修习万行，徒自劳苦，不得名为真实菩萨，亦不能生如来家。
故华严经云：不了于自心，云何知正道，彼由颠倒慧，增长一切恶。清凉云：不依此悟，所作非真，自为修行。元来结业，后修普贤行海者。既得了悟无障碍法界，于自本心，于中本具十华藏世界微尘数相好帝网无尽神通功德，与十方诸佛更无差别。奈无始局执妄情，习以性成，卒难顿尽。致令自家神通功德不能尽得自在受用，故须称(去声)自家毗卢法界修本有普贤行海，令无尽功用疾得现前。华严经云：修此法者，少作功力，疾得菩提。虽普贤行海，浩汗无涯，今就观行，略示五门：
一、诸法如梦幻观。二、真如绝相观。三、事理无碍观。四、帝网无尽观。五、无障碍法界观。
华严经云：修此法者少作功力疾得菩提，虽普贤行海浩瀚无涯。(一藏教中所说行门，皆是华严普贤之行，但应权浅根宜之流出也。)
今就观行略示五门：
一、诸法如梦幻观。
二、真如绝相观。
三、事理无碍观。
四、帝网无尽观。
五、无障碍法界观。
且初、诸法如梦幻观者(即当事法界观)：
谓常观一切染净诸法，全体不实皆如梦幻，此能观智亦如梦幻。
华严经云：譬如梦中见种种诸异相，世间亦如是与梦无差别；又云：度脱诸众生令知法如幻，众生不异幻了幻无众生。又金刚经云：一切有为法如梦幻泡影，如露亦如电，应作如是观。肇公云：虚兮妄兮三界不实，梦兮幻兮六道无物。一切众生从无始来，执一切法而为实有，致使起惑造业循环六道。若常想一切名利怨亲三界六道，全体不实皆如梦幻，则爱恶自然淡薄，悲智自然增明。(此梦幻观圆觉疏中名起幻消尘观，天台名假观，亦名方便随缘止。谓分明鉴照曰观，寂然不乱曰止。即观中便有止，止中便具观，乃止观双运也；余诸止观准此解之。
若人虽信解圆教，而烦恼厚重不能习得此梦幻观者，
应作不净观：
谓观身五种不净：一、种子不净。二、住处不净。三、自体不净。四、自相不净。五、究竟不净。
天台云：从足至头，从头至足，循身观察：唯见[月*夆]胀坏烂，大小便道，虫脓流出，臭剧死狗。观自身竟，复观他人，乃至观一切世间有情之身，皆是不净。
或作骨璅 观：应先观想，自身额上皮肉烂坠，唯见白骨渐渐从狭至宽，想于一头皮肉烂坠，见于白骨，乃至全身皆见白骨。既见自身。复观余人，渐次观于一城一国，乃至遍 地骨璅充满，复却从宽至狭，想于一身，唯见眉间少许白骨。专注一缘，如是修习，乃至得定。此观成就，一切贪爱自然消亡。
或作数息观：应从浅至深次第进修，先须调和自家气息，不涩、不滑，专注一心数出入息。先数入息后数出息，从一至十终而复始，想心在数不令散乱。若觉自心不假功力，运任徙一至十住数息中。然更一心随息出入，若息入时心乃随之，从鼻至喉从喉至心，脐臗脾胫乃至脚指；若息出时心亦随之，息出离身为至一磔一寻等，一心恒随息之出入。若觉心息任运相依，然更系念唯在眉间、或在鼻端安止其心，观息住身如珠中缕，为冷为暖为损为益。若觉身湛湛然悦乐，然更谛观微细之息，及观全身三十六物内外不净。又观心识刹那不住，如是修习觉息出入遍诸毛孔，心眼开明彻见身内，三十六物及诸虫户。方更转修其余行门更有别说，恐繁且止。如经中说：观出入息三世诸佛入道之初门也。
或作我空观：应须作意推寻，今此之身本来无我，但是色心二法和合为相。色有地水火风之四类，所谓：毛发爪齿皮肉筋骨髓脑垢色皆是其地、涕唾脓血津液涎沫痰泪精气大小便利皆是其水、暖是其火、动转是风，心有受想行识之四类、所谓领纳是受、取像是想、造作是行、了别是识；于此八类何者是我？若皆是我即有八我。又况色中复有三百六十段骨，段段各别，皮毛筋肉肝心脾肾各不同，是诸心数等亦各不同。见不是闻、喜不是怒，既有此众多之物，不知定取何者为我？若皆是我我即百千，一身之中多生纷乱。离此之外复无别法，翻覆推我皆不可得。便知此身但是众缘假和合相，本来无我。行者昼夜恒作此观甚妙，为一切众生从无始来，执身为我因宝此我，贪求名利欲荣益我，嗔违情境恐侵损我，愚痴之情非理计校。今既常观此身本来无我，即三毒自灭，三毒既灭三界自离也。
或作法空观：应须谛观此身色心二法：色有地水火风、心有受想行识，于此八法一一谛观，皆从缘生都无自性，八法当体皆是空也。初心行者，宜习此等观门，随心所乐或一或二，乃至五种皆得修习。)
二、真如绝相观者(即当理法界观)：
于中安心复有三门：
一者、常观遍法界：唯是一味清净真如，本无差别事相，此能观智亦是一味真如。华严经云：一切法无生、一切法无灭；若能如是解诸佛常现前。又七祖禅师云：无念念者，即念真如。六祖释无念云：无者无诸相，念者念真如。此乃想念诸法全是真如，虽然想念本无想念之相。故起信论云：虽念无有能念可念。(此中所想真如，即是顿教中所说绝待真心也。谓绝待一心，弥满清净中，不容他一切妄相，本来是无，绝待真心，本来清净。华严经云：法性本空寂，无取亦无见性，空即是佛，不可得思量。起信论云：一切诸法，从本已来，离言说相，离名字相，离心缘相，毕竟平等，无有变易，不可破坏，唯是一心，故名真如。谓大乘终教。随众生迷。说有色身，山河虚空大地世间诸法，令诸众生翻妄归真，了达色身山河虚空大地，世间诸法全是一味妙明真心。今顿教中，本无色身山河虚空大地，世间诸法本是一味，绝待真心。故清凉云：总不说法相，唯辨真性，即知周遍法界，本是一味，绝待真心，寂然清净不生不灭，不增不减。一切众生从无始来，不了此心，妄见诸相，犹如眼病，横见空华。圆觉经云：妄认四大，为自身相，六尘缘影，为自心相，譬彼病目见空中华。又云：如来因地修缘觉者，知是空华，即无流转。亦无身心，受彼生死。非作故无，本性无故。此门行者常想一切诸法，唯是一味清净真如，本无生灭，是名真如三昧、亦名一行三昧、亦名无生三昧。)
二者、若念起时但起觉心。故七祖云：念起即觉觉之即无，修行妙门唯在于此，即此觉心便名为观。此亦虽起觉心本无起觉之相(此门行者一切时中，心念若起但起觉心，便是修行要妙之门，)
三者、拟心即差动念便乖，但栖心无寄理自玄会。故华严经云：法性本空寂无取亦无见，性空即是佛不可得思量。又古德云：实相言思断真如绝见闻，此是安心处。异学徒云云：此但任其本性自照，更不起新生慧解。故圆觉经云：但诸菩萨及末世众生，居一切时不起妄念，于诸妄心亦不息灭，住妄想境不加了知，于无了知不辩真实。又贤首云：若起心作凡行圣行，非是真行，不作一切行行心无寄，是名大行；此门即以本性自照名观。
(此门行者一切时中心无所寄，是名真修，虽然备修万行，于万行中心无所寄。又禅宗东夏七代祖师，所传心要而有三门，摄尽无遗。
一、见性门：先须了悟绝待真心，一切妄相本无，真心本净，即心是佛非假外求，即前顿教一心是也。
二、安心门：如上所说想念真如等三门是也。
三、发行门：须备修菩萨六度万行。
具依三门即是正禅，随阙一门便成偏见。
达磨云：我法以心传心不立文字，此心是一切众生清净本觉，亦名佛性。欲求佛道须悟此心，即是“见性门”。
又云：如是安心所谓壁观，令修道人心住真理，寂然无为喻似墙壁，不起分别即是“安心门”。
又云如是发行所谓四行：
一、报怨行：谓修道人若受苦时，当自念言：我从往昔无数劫中，弃本逐末流浪诸趣，多起怨憎违害无限。今虽无犯是我宿怨恶业果熟，非天非人所能见与，甘心忍受都无怨诉。经云：逢苦不忧，何以故？识达故。
二、随缘行：谓修道人若得胜报荣誉等事，当自念言：一切诸法皆从缘生，是我过去修因所感，今方得之缘尽还无，何喜之有？得失随缘心无增减，喜风不动，嗔风不生。
三、无所求行：世人长迷处处贪著，名之为求。智者悟真理将俗反，三界九居犹如火宅，有身皆苦谁得而安，于三界内无所愿乐。经云：有求皆苦、无求乃乐。
四、称法行：谓性净真理目之为法，而此理性本无悭等一切万恶，应称理性修布施等一切万善，斯之四行即是发行门。
又草堂禅师圆觉疏中亦有三门，大同于此：
一、先悟圆觉性：谓一味清净真心。
二、次发菩提心：谓大悲大智大愿。
三、后修菩萨行：谓六度万行等法。
斯之三门禅，学之者甚为切要，若不圆修三门，无由离诸邪见。
谓古来禅宗诸家语录，多分但应当时根宜。或唯说见性、或但言安心、或只谈发行。又于安心发行中复各有多途：或但明一途等云云…今此诸门心若通达，然后披览诸家禅教，乃各知其旨归。)
三、事理无碍观者(即当事理无碍法界观)：谓常观一切染净事法，缘生无性全是真理，真理全是一切染净事法。如观波全是湿，湿全是波。故起信论云：虽念诸法自性不生，而复即念因缘和合，善恶之业苦乐等报不失不坏。(理不碍事也，如湿性虽一，不碍波浪成多。) 虽念因缘善恶业报，而亦即念性不可得(事不碍理也，如波浪虽多，不碍全是湿性，若习假空中三观者，谓想一切诸法缘生无性，举体全空即是空观；如观镜中像全无实体，若想一切诸法虽有不实皆如梦幻，即是假观；如观镜中像，有而不实。若想一切诸法，全是一味妙明真心，如前终教所明广大真心是也，即是中观；如观明镜。此之三观，或单修一门或渐次俱修，或一时齐修任器取舍。)
四、帝网无尽观者(即当事事无碍法界观)：
于中略示五门：
一、礼敬门。二、供养门。三、忏悔门。四、发愿门。五、持诵门。
初、礼敬门者：谓想尽虚空遍法界尘尘刹刹，帝网无尽三宝前，各有帝网无尽自身。每一一身各礼帝网无尽三宝。每一一三宝前，各有自家帝网无尽身礼。更想此一门，尽未来际无有休歇，念念相续无有间断，身语意业无有疲厌。(清凉云：不入此观徒自疲劳，或且入纯门，想遍法界纯是毗卢佛，或准提等每一尊前且想一身礼。更若难入且想十尊佛，每一尊前有一身礼，习之稍熟渐增，百尊千尊乃至无尽，下准此门习之。)
供养、忏悔、发愿、持诵，俱详观行中。(帝网无尽观者：谓帝网中所贯之珠，交光相映。一珠之光复入千珠，千珠之光复入一珠，而此一珠之光，复相含摄，重重无尽。作此观时，所修礼敬，各门皆遍法界。或坐中作此观想、或礼佛烧香奉华忏悔发愿时，暂入此观。或持课诵经时，先作此观想竟，然后持诵甚妙、或无香华等，但合掌入此观门，功德亦无穷尽)。
上之五门既尔，若其余行门准此习之。若习相即观者而有四句：
一者、一即一：谓观一毛即一耳时，一耳同时却即一毛。
二者、一切即一。
三者、一即一切此两句应合而观之，谓观一切尘即一佛时一佛同时却即一切尘。
四者、一切即 一切，谓观一切人即一佛时，一切佛同时却即一切人。每句之中一切诸法例准观之。
若习相入观者亦有四句：
一者、一摄一带之入一：谓观一人摄一佛，带之将入一菩萨中，如东镜摄南镜，带之将入西镜中。
二者、一摄一切带之入一：谓观一华摄一切河带之将入一山中，三者一切摄一带之入一切，谓观一切尘摄一佛，带之将入一切毛中。四者、一切摄一切带之入一切：谓观一切树摄一切神，带之将入一切海中。每句之中一切诸法例准观之。此相即相入二观，随观每句之中。
复有总观别观等，多[番*去]观心恐繁不示，但专心修炼自然晓达。故裴公法界观序云：但使学人冥此境，于自心心慧既明，自见无尽之义，不在备通教典碎列科段。若习同时具足相应观者，谓随观一法同时具足法界诸法也；其余玄门例此解之。
若有乐习圆宗三观三止者：谓行者观一人时便成三观三止，且就一人之身具明三谛。
人身假相有故名俗谛；
人身缘生无性色体空故名真谛；
人身假相无别自性，举体全是寂照真理，名中道谛。
然此三谛，体用无碍空有相融，即一而三即三而一，法本如是。依此三谛行者观察成三观三止。
谓行者心观人身假相幻有，名“假观”，即此观心了假相时，离实有执，名“方便随缘止”。
又观人身色体全空，名为“空观”，即此观心了色空时，离于色体，实有之执，名“体真止”。
又观人身举体全是中道实性，名“中道观”：即此观心离相有执及离体空执，名“远离二边分别止”。
如是观心于一念中，齐见三谛义立三观，离三种执义立三止。三观三止只是一心，即一常六即六常一。将此一心契同所观，三谛体用空有无碍之境，心境常融，复常历然。既观一人之身，而成三观三止；观一切法例皆如是。
问曰：
夫大行统唯无念，何以此帝网相即等观，令人起无尽想念，岂不疲役身心耶？
答云：
若此见者，是离念外求无念者，尚未得于真无念。真无念者念本无，无何能更得念与无念之无碍。又若得真无念，但是无尽行中之一行，岂得总遮无尽之圆行耶？此问答意出华严大疏。
若不习帝网相即等观，终不能得无碍佛果。今有小根闻此法门，即嫌繁乱全不介怀。昔人云：井蛙不能居海，泰山难以处囊是也！(按帝网无尽观。原文中止说礼敬五门，其余行门以后俱作小注，今前五门收入观行，即以此补入大文。盖此中所说相即相入，及三止三观，正观门中微妙法旨，非为剩语。又前事法界中，不净等观既在所收，皆即微妙观心，以圆心达法，无法不圆，须深心善会可也。)
五、无障碍法界观者(即当四法界所依总法界观)：
谓常观想一切染净诸法，举体全是无障碍法界之心，此能观智，亦想全是法界之心。华严经云：知一切法即心自性，成就慧身不由他悟。又清凉云：若知触物皆心方了心性。今此无障碍法界中，本具三世间四法界一切染净诸法，未有一法出此法界。
而此法界全此全彼互无障碍，则知根根尘尘全是无障碍法界。若于四威仪中常观根根尘尘，皆是重重无尽法界，即习普眼之境界也。(此观是一切三昧观门根本，若常修习一切三昧观门自然现前。)
上来所说诸多观门，或乐总修者或修一二者任情皆得，但专切修炼，一生不克三生必圆。又行者须起思想，想得现前常现不隐，方是华严圆教真行。清凉疏主，事事无碍十玄门中多有六句，前五句是起想修炼。炼得现前更不想炼，虽不想炼常现不隐，方成第六行句。法界观云：深细思之令现在前，圆明显现称行境界。(圭山禅师释云：思之令现为真解也。已现即不更思，虽不更思而亦常现不隐，方为实行。)
又一行禅师云：先须起想想得现前，然后用般若空而净除之，即成不思议大用顿入佛果；若不起心观之错会般若意也。纵尔入空亦失圆顿之道。圆宗行者，炼修功至豁然言亡虑绝，了了分明方为真行。若得如是，四威仪中常见不思议境界。愿修道者于此留心，本来如是但昧之不见。又修心行者，或有诸[番*去]善恶梦境、或逢种种魔障、或现种种违顺境界、或闻种种善恶之声、或诸[番*去]虫蚁身上行走、或身心不安多思多虑、或入观时种种相现，不与本观相应等皆须观之：如梦如幻全体非实；或观之皆是自家真心，起信论云：当念唯心，境界则灭终不为恼。已上显教。

  (附)略法界观门颂
(终南杜顺和尚创制法界观门，末后略出此颂，附此以见无障碍法界之义。)
若人欲识真空理，身内真如还遍外；情与无情共一体，处处皆同真法界。
秪用一念观一境，一切诸境同时会；于一境中一切智，一切智中诸法界。
一念照入于多劫，一一念劫收一切；时处帝网现重重，一切智通无挂碍。
  按显教中修普贤行海，依四法界，开立五门。而法界观，约为三重：一、真空观，拣情妄以显理。二、理事无碍观：融事理以显用。三、周遍含融观：摄事事以显玄，至于溥融无碍，则十方三世一念齐收。如一月千江，波波具含净月，万灯一室，光光各显全灯，主伴同时，圣凡一家，物物全真，受用自在。而真空观，实其初门也。彼云：法界宗中，无孤单法，离理无事。若单观于事，即是情计之境。故除事界，惟显真空，而意已该悉矣！且实色不即真空，拣实色而幻色始彰，幻色即真空也。断空不即幻色，拣断空而真空始显，真空即幻色也。有无不计，人法俱忘，帝网重重，一多互遍。而后谓之溥融无碍，彼外道小乘著断空者。毋论乃初心菩萨计色相，以为真空，于义实滥，不可不从。密修中一一镕炼，所谓镜里原无影，影虚显镜明也。今此五观中，初观诸法如梦幻，即合真空之意，不可错会。圆觉经云：知幻即离，不作方便，离幻即觉，亦无渐次。岂可以形碍色相，毫无转动，而遂以为幻空也哉！若于此勘得真，　即毗卢法界本来寂灭，三止三观当下圆修，性德行海实非阶级也。○咄请如是入，最初一步要分明，直透长安无异路。
密教
前显教圆宗，须要先悟毗卢法界，后依悟修，满普贤行海，得离生死，证成十身无碍佛果；如病人得好药方，须要自知分两炮炙法，则合成服之，方能除病身安。今密圆神咒，一切众生并因位菩萨，虽不解得，但诵持之便，具毗卢法界、普贤行海，自然得离生死，成就十身无碍佛果。如病人得合成妙药，虽不知分两和合法，则但服之，自然除病身安。故首楞严经云：诸佛密咒秘密之法，唯佛与佛，自相解了，非是余圣所能通达；但持诵之，能灭大过，速登圣位。般若经云：总持犹妙药，亦如天甘露，能疗众惑病，服者常安乐。又理趣经中：如来说有五藏，一经藏，如牛乳，二律藏，如酪，三论藏，如生酥，四般若藏，如熟酥，五陀罗尼藏，如醍醐。醍醐之味，乳酪等中，最为第一，能除诸病，令诸有情身心安乐(西天多用醍醐疗病)。陀罗尼者，经律等中，最为第一。能除诸罪，令诸众生解脱生死，速证涅槃安乐法身。彼理趣疏云：性德力大，密咒功强，解行虽劣，解脱则疾。
问曰：贤首大师等，但判华严经为圆，余教皆非，今判陀罗尼又是圆教，岂不违贤首等耶？
答云，圆宗有二：一、显圆，二、密圆。贤首但据显教，正判华严为圆。今神变疏钞，曼荼罗疏钞，类彼显圆，判斯密教亦是圆宗，显密既异，乃诸师无违也。
又一切诸佛皆从陀罗尼所生。楼阁经云：真言是诸佛之母，成佛种子，若无真言，终不能成无上正觉。又三藏教尽从陀罗尼所出，故最上大乘宝王经中，说有四乘：一、声闻乘，二、圆觉乘，三、方广大乘，四、最上金刚乘，谓陀罗尼藏是也，一切法皆从金刚乘陀罗尼中流出。神变钞云：千流万派，起自昆仑积石之山；十二分经，出乎总持秘密之藏，又万行总从陀罗尼所流。谓真言中，每一一字，全是无相法界，万行无不从法界所流。故持明藏仪轨经云：唵字即是无相法界。神变疏云：无相法界全是真言，真言全是无相法界。又真言一名三藏，有持咒者皆号三藏。谓真言中，每一一字皆含戒定慧三，且万行不出六度，六度不离三学。既真言名三藏，即知真言总含万行，真言是总行。其余法门是支流行门也。(又别颂云：开无相门圆寂宗，字字观照金刚定。又云：瑜伽妙旨传心印，摩诃衍行总持门。如一行禅师，是中夏圣人，赞述神变真言。智者禅师得宿命通，广示持咒仪轨。契符禅师人问最上乘法，直教持诵密言。古来禅师皆赞持咒，信是诸佛之母，教行之本源也。)
大教王经云：七俱胝如来三身赞说准提菩萨真言，能度一切圣贤，若人持诵，一切所求悉得成就，不久证得大准提果。是知准提真言，密藏之中，最为第一，是真言之母，神咒之王。一切四众但解言语者，行住坐卧四威仪中，而易诵习。又但口诵，便是真行。能除烦恼，安乐法身，不假备通教典。佛顶陀罗尼疏云：斋戒不禀而自备，果证不远而自得；消难获利，自行化他，因人果人，摩不由此而办其事。又曼荼罗疏云：念如来之神咒，心心暗契如来心；讽菩萨之密言，愿愿冥符菩萨愿。何生死而不逃，何涅槃而不得？是知神咒行门省略，功德甚深，普引七众，速至菩提，最为要道。
又真言行者，持诵神咒，课数满时，身语意三所作善恶之业，皆得成无漏功德法门。故白伞盖颂云：诵满一万八千遍，遍遍入于无相定，号成坚固金刚幢自在，得名人中佛。大悲心陀罗尼经云：诵持陀罗尼者，口中所出言音，若善若恶，一切天龙闻者，皆是清净法音。又偈云：譬如灵丹药，点铁成金宝；诵持陀罗尼，变凡作圣贤。
又显教中，有自力、他力二门，十住论、念佛镜等说：一、自力门，谓修六度万行等，名难行道，如人陆地步行千里程则迟到，二他力门。谓念佛等，名易行道，如人水路乘船行千里程则疾到。今真言中，密具自他二力，谓大乘宝王等诸经中说，真言行者日日得具六波罗蜜，圆满功德。又佛顶颂云：不持斋者名持斋，不持戒者名持戒。僧破二百五十戒，比丘尼犯八波罗，闻念佛顶陀罗尼，便得具足声闻戒；则是自力门。
又真言中，每一一字，皆是诸佛全身。末法中一字咒经云：吾灭度之后，变身作此咒等，即是他力门。(彼佛顶疏云，菩萨行门，随行则具。今不行而备，盖神咒之力云云。然实与持咒者之力，合而言之，故云密具自他二力。)
又诸经说，真言行者现世能成无上菩提。故楼阁经云：我于无量俱胝百千劫，难行苦行，犹不得菩提，由才闻陀罗尼故，加行相应，便成正觉。又神变疏，判陀罗尼，为大不思议成佛神通乘。谓依余门成佛，如乘羊马行千里程，经久方到。依陀罗尼门成佛，如乘神通行千里程，举意便到。所至处虽无异，所乘法有迟疾也。又余门成佛，如磨黄石，取如意珠。依真言门成佛，如神通力，取如意珠。又云：如余菩萨，为求菩提，虽难行苦行，如救头燃，经无量劫，尚不能得。如是成就真言行者，不亏法则，只于此生得菩提也。
又观音有六字大明陀罗尼，一切如来皆不知其所得之处，因位菩萨云何得知？乃至说莲华上佛成佛竟，方经历诸佛，求此六字大明等。问曰：佛具一切智，岂不知得陀罗尼也？
答：有三义：一者、表此陀罗尼最胜最深，令人生于尊重，所以言佛不知而自求之。二者、谓权教中佛不能知得圆宗密咒，如小乘极果不能知得大乘深法。三者、密宗神咒，即体便是圆圆果海，故佛不得。今六字大明准提神咒，即体便是圆圆果海也。故神变钞云：金刚手方可探其赜，莲华眼始能窥其奥。
问曰：何以凡夫而得持诵？
答云：今密教中说，以真言不思议力，令凡夫三业，同如来三业，而得持诵。
问曰：上说密部包广包深难思难议，未审此法被何根器？
答云：真言既有五教不同，根器亦乃五种各异。五教中陀罗尼，各总被当教内上中下三根也。故曼荼罗疏中亦说，陀罗尼通被胜劣诸根。又云：一切真言更无胜劣，皆是毗卢遮那大不思议秘密心印。(一代教中，乃至鬼神所说真言，皆是毗卢遮那如来欲普门益生，全体变作彼鬼神类，而说真言。非实鬼神能说真言，余类皆尔)一切陀罗尼皆被不思议圆根。故佛顶颂云：神通胜化不思议，陀罗尼门最第一。今有未曾钻仰密教者，多云陀罗尼藏唯被下根，斯言甚谬。且诸经中，说陀罗尼或名最上乘、或名无上乘、或名金刚乘、或名不思议乘，岂可唯被下根耶？故清凉云：以浅为深，有符理之得，以深为浅，有谤法之愆。冀诸学者，切宜留心，不得固执先闻，而生轻忽。已上密教。
  按密教中，但标持诵仪轨，即具观行，所谓三密相应，非有二法也。为有口诵而心不诵者，故立观行，此云口诵，便是真行。不假备通教典，当知密咒有不思议神力，被不思议圆根。前云随观梵书一字，即具帝网无尽之行门，今可云随诵真言一周，即入毗卢难思之法界。深浅获益，性德无殊，未可执此而议彼也。若是出世高流，决当刻期修证，古有定散之判。(持诵为散善，修观为定善)。与其散也，宁定口诵，必贵于心。惟今计难易之分，先其难，然后易，九仞毋亏　于一篑。○咄请如是观，不是几番寒彻发，怎得梅花扑鼻香？
  密咒利益

  (为人多不知密教胜深，故此赞扬，用警未闻，若实一向舍显赞密，亦非通人。华严经云：受一非余魔所摄持，劝诸后学，若显、若密、或性、或相，行则任在一门，信须圆通无碍，以下皆说准提陀罗尼功德也。)
叶衣观自在菩萨经云：陀罗尼能除一切有情灾祸，疾疫饥馑，劫贼刀兵，水旱不调，星宿失度，亦能增长福德，国界丰盛，人民安乐，国王男女皆得长寿。又苏婆呼童子经云：离真言外，更无别法，能与众生乐者，广如诸陀罗尼经说。菩提场庄严陀罗尼经、最胜总持经等皆说：若书写陀罗尼，置佛像中、塔中、杵中、或书在幢上、堂殿上、或纸素竹帛上、或桦皮、墙壁、板木等上；有众生得睹视者、或身手触者、或影中过者、或真言字上尘飘在身者；又或书之戴在顶上者、身上者衣中者、或书之幡上、若风吹幡，动其幡，所指处众生；或书钟鼓铃铎螺钹等出声物上，有闻声者；此上来所说诸众生等，纵有五无间之罪，诸佛不忏之业，悉皆灭尽，来世生诸佛国，何况亲持诵者。故昔人云：五无间之极罪，应念云消，十恶业之巨愆，才闻雾散。又随求颂云：纵犯波罗十恶罪，杀阿罗汉及尊亲，五逆根本七无遮，应念随声并消灭。真言圣力功无量，故我称赞不思议。
又无垢净光经尊胜经等皆说：若亡人广造恶业，死堕三涂，真言行者即称亡人名字，专心诵咒。亡者应时，得离恶趣，生于天上。又以真言咒土砂或莲华，散亡者墓上尸上，亡者即得生于诸佛净土。又亡人衣物，或身分骨肉等，得持咒人影所映著，亦得生诸佛国。又书陀罗尼，置亡人骨上尸上，亡人即得生于天宫。故先哲云：尘飘影烁，神玩天宫，土散水沾，识分恶趣。
问曰：亡人造业既成，已堕三涂之中，云何真言行者，或称亡人名字，或咒土砂置尸冢上，便令亡人转恶道苦，得佛国乐耶？非唯俗士怀疑，兼乃缁流难信！
答云：智者以譬喻得解，今举喻况之。如世禁咒之人，禁火不烧、禁刀不斫、禁蛇不螫，尚能变有毒而作无毒。岂况如来神咒，不能改苦得乐耶？又如列子书说：师文善弹琴，正当春时而叩商弦，以召南吕，凉风总至，草木成实。(商金音属秋，南吕八月律，由得秋气，草木成实)。正秋而叩角弦，以激夹钟，凉风徐回，草木发荣。(角木音属春，夹钟二月律，由得春气，草木荣华)。当夏而叩羽弦，以召黄钟，霜雪交下，川池暴冻。(羽水音属冬，黄钟十一月律，得冬气故，凝阴冰冻)。及冬而叩征弦，以激蕤宾，阳光炽烈，坚冰立散。(征火音属夏，蕤宾五月律，得夏气故，坚冰消散)。此是世间弹琴之术，尚能变秋作春，更冬为夏。况如来大不思议神咒，岂不能改恶道苦得佛国乐耶？
又庄子云：六合之外，圣人存而不论。华严经说：十地菩萨一举足量智功德，九地菩萨不能知。况我如来是诸圣中王，所有秘密心印，岂可以凡夫妄情而欲筹量者哉！其犹井坎之鱼，争知东海之深广也，确宜谛而信之。故观世音菩萨秘密藏神咒经云：若有受持神咒之者，凡有所作，必得成就。唯须深信，不得生疑。
又六字陀罗尼经普贤陀罗尼经等皆说：真言行人能除种种身心病苦，或四大种种病、或五脏种种病、或鬼神所作种种病、或宿业所感种种病，如是等病，以神咒不思议力，悉能除愈。
又一切贪嗔痴心病自然消灭，故白伞盖陀罗尼经云：若有宿习贪心等，不能除灭，应当一心诵我神咒，如摩登伽女与阿难，是曩劫恩爱，以我咒力，爱心永断，成阿罗汉。彼是淫女，无心修行，神咒冥资，速证无学，何况本心求菩提者。又大悲经云，志心称念陀罗尼，淫欲火灭邪心除。又如意轮等诸陀罗尼经说，真言行人现能增长一切福慧，凡所出言，人皆信受。所用衣物财宝等，举意从心，能令五百由旬内人天鬼神，尽来归仰。又自然通晓一经切律论，并世间典籍。或得总持不忘，日记千颂。
故大佛顶经云：若读若诵陀罗尼者，此诸众生，纵其自身不作福业，十方如来所有功德，悉与此人。又云：若持神咒，不生疑悔，是善男子，于此父母所生之身，不得心通，十方诸佛，便为妄语。又云：未精进者令得精进，无智慧者令得智慧等。如世间药饵，尚能令人去除睡眠，增长精神，岂况神咒不生智慧耶？
问曰：诸佛本意令断贪嗔等，何却令人起贪心，求世事名利等耶？
答云：诸佛有不思议度生方便，谓有不肯真求菩提，且随其所乐，令持咒求之，由神咒不思议力，所求之事尽得遂心，一切罪业亦得消灭，自然超凡入圣。如小儿有病不肯服药，被有智医人涂在母乳，其小儿本食母乳，不觉服著良药，除却病苦。故罥索心咒经云：若有众生，设以谄曲，为求富贵名利等，得闻此咒，彼诸众生，生生处处成就智慧福聚之香，真言境界不可思议也。
密咒护持
又末法中一字咒等诸陀罗尼经说：持咒者于四方向五百驿内，诸恶星曜鬼神天魔等，尽皆驰散而去。有发善心守护者不去，若有故尔不去作障碍者，便令头破百分，身心粉碎。由是行者无诸魔障，得至菩提。
问曰：有人言持咒者，能惹魔障，今何却说能离魔障？
答曰：此是闾巷之谈，圣教无文。今密部诸经皆说，陀罗尼能离魔障，且置勿论。如显教法华经中，恐有讲诵修习法华者，有魔障起，故说陀罗尼品，令除恶魔。故彼经云：若不顺我咒，恼乱说法者，头破作七分，如阿梨树枝。又释摩诃衍论，令坐禅人须得诵咒除魔。又止观云：若诸魔障，恼乱坐禅行者，当诵大乘方等教中诸治魔咒。若出禅时，亦当诵咒。又金光明经说：十地菩萨尚以咒护持，何况凡夫？故首楞严经云：若不持咒而坐道场，令其身心远诸魔事，无有是处。又云：末世众生乐修三昧，恐同邪魔，应当劝令持戒神咒。若未能诵，写于禅室，或戴身上，一切诸魔，所不能动。又诸经说，真言行者四威仪中，有无量天龙八部诸金刚众，常守护之。故广大圆满无碍大悲心陀罗尼经云：诵持陀罗尼者，是无畏藏，龙天善神常护持故。又云：若能如法诵咒，即有一切善神龙王金刚密迹，常随卫护，不离其侧，如护眼睛，如护己命。又持咒者，若在空山旷野，独宿孤眠，是诸善神番代宿卫，辟除灾障。若在深山，迷失道路，善神龙王化作善人，示其正道。若逢贼阵，被他抄掠，堕落他国，善神龙王接还本土。若在山林旷野乏少，水火龙王护故化出水火。故彼颂云：龙王众圣同慈护，百千三昧顿薰修。又大佛顶陀罗尼经说：设有众生，于散乱心，口持神咒，常有八万四千那由恒河沙俱胝金刚藏王菩萨种族。一一皆有诸金刚众，而为眷属，昼夜常随，侍卫此人。纵令魔王求其方便，终不可得，诸小鬼神去此善人十由旬外。若魔眷属欲来侵扰是善人者，诸金刚众而以宝杵损碎其首，犹如微尘，恒令此人所作如愿。故彼颂云：八万四千金刚众，行住坐卧每随身。密部诸经广说，护持诵咒之人，凡有所作，必得成就，唯须深信，不得生疑。
  按密咒护持等，姑就其一节言之，言密而显可知也，言释而三教可知也。先师塘南先生尝言，戒德之严，鬼神所钦，因举一先辈素不入淫房酒肆，偶宿舟中，友人欲毁其戒，乃佯为雅集之所，故邀而留之。夜深呼妓者，为侑觞先辈，乃觉即趋出，不避险闇，俄有持灯者曰：我往舟去，先辈随之。将及舟欲涉水，持灯者曰：我邻舟也。顺便负过比上舟，持灯者不见。闻者惊叹，此未持密咒，而护持亦若是矣！吾乃知显密二修不离心观心观者，即康诰所谓顾諟天之明命也。明命固万灵之所必钦，而何显与密之分耶？有问近溪先生曰：我闻先生论，天命之谓性，见得随处皆天。岂不畅快？先生曰，天命所在，即生死祸福之所在也。不知悚然生些惧怕，却更侈然，谓可顺适。则天命一言，反作汝之狂药矣！世多豁达空故，先生指点人心，以日用现前为真机，即以敬畏天命为实德。其言曰：大出自天，机原自统，博本平地，命亦自纯，至矣至矣，圣狂危微，判在于此，我辈不可不知所以护持之理。
    净业圆修说
观无量寿佛经说：三辈往生，皆云发菩提心。至上品上生章，则云发三种心：谓至诚心、深心、回向发愿心也。妙宗引起信释云：一者、直心：正念真如故。二者、深心：乐集一切善行故。三者：大悲心：欲拔一切众生苦故。夫至诚心固，即所谓直心也。何者正念真如，无谄曲故、无巧伪故。然则至诚即是菩提，菩提无生，而何以言往生，又何以分净分秽，而必西方之生也？曰：菩提无生而无不生，方便分别，实无分别，约化仪而定。向顺，实相以无方其为一，真无碍法界一也。如普贤行愿云：一尘中有尘数刹，一一刹有难思佛。此不思议境界，岂容有净秽之分？而云面见彼佛阿弥陀，即得往生安乐刹，此不思议清净解脱，又何尝以往生为碍耶？当知毗卢法界不隔毫端，常寂光土不离当念，全彼全此，无有障碍，集诸善行，穷未来际，即深心也。广度众生，满菩提愿，即回向发愿心也。准提圆宗含摄六度万行，一一观门与此相合，所当圆修者此也。或疑十六观经，初标落日悬鼓，惟念西方。准提咒，镜面东朝月，东西相违，不知白月东升，但取其圆明表背尘合觉之智。红日西坠，则指其方向，标安养极乐之归。若达法界，一心则圆融，不碍行布，皆即菩提道场也。弥陀经言：若人念佛，临命终时，必生西方。又观经云：念佛之人生西方者，莲分九品。盖此念佛法门，不论男女僧俗，不论贤愚贵贱，但一心念佛，随其功行大小，九品往生。显密心要验成行相，持咒之人亦分九品，上品成就三密，变成三身，只于此生得证无上菩提之果。夫念佛念咒，同一念也；观佛观字，同一观也。所贵一心不乱，福慧双修，世出世间成就白法功德，其于净土，决定往生。前观行五门中，如礼拜供养，是福边事；忏悔发愿持诵，是慧边事。若先悟毗卢法界后，修普贤行海，则一切所修，皆即称性，成就慧身，更无差别也。儒者重智，故有水母无虾之喻；释门亦重智，故有目足交资之谭。要未有舍悟而言修者，准提重般若，(前说准提菩萨三目第九手持般若经卷，即重金刚智慧意也。)，西方表金刚，意旨可知。
    净业正愿
理由智导行，由愿兴行愿得均理智兼备，故证此三昧，以愿为根本也。夫愿者乐也欲也，欲生西方净土，乐见阿弥陀佛，必须发愿，如无愿心，则善根沉没。华严经云：不发大愿，是为魔事。所以普贤广无边愿海弥陀有六八愿门，是知十方诸佛，上古先贤，皆因愿力而得成就菩提。故云法门广大，无愿不从。又忏云：众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成，此则谓之四弘誓愿。故我慈照集忏，恐人著性迷理，乃云：自性众生誓愿度，自性烦恼誓愿断，自性法门誓愿学，自性佛道誓愿成，此四句直明真，理欲令一切人于自性中，度了一切妄念众生。所谓邪迷杂想，贪痴嫉妒，嗔恚恶毒等心故，令发大誓愿自性自度也。又于自性中，断除一切烦恼，所谓尘劳业识，邪思恶念，犹如浮云，障覆自性，光明不现。故令发大誓愿，自断除之，永不令起。又于自性中，修学一切法门，所谓念佛三昧悲智行愿无量法门故。令发大誓愿，自悟自修，常无退失，直至菩提，不以得少为足。又于自性中，自信有佛，发大誓愿，常自观照，自愿成佛菩提。此乃慈照老[浦/女]心切明明，与后人开了一个门户，只要你诸人，自信自肯，从这里入头悟自性，弥陀达唯心净土，入诸佛境界，成就无上菩提。嗟乎！世之善人，不知此意，向外别求，何异持神珠而巡乞也！
慈照云：有行无愿，其行必孤；有愿无行，其愿必虚；无行无愿，空住阎浮；有行有愿，直入无为，此乃佛祖修净业之根本也。备观今时，信人皈依佛会，或为病苦而发心、或为报亲而举意、或为保扶家宅、或为怖罪持斋。虽有信心，而无行愿，虽云念佛不达本根，凡修善缘皆为了还，心愿罕有。为自己生死发心念佛，求生净土者，往往香烛道场祝愿回向之辞，皆是表献神明消灾延寿而已。故与经忏本意相违，不合诸佛本愿。纵使一生修诵，不明理趣，错用工夫。是谓终日数他宝，自无半钱分也。
  今持准提发愿者，或为成就世缘，亦不相妨。但要归于正愿，所谓净业圆修者此也。
    发菩提愿
无上佛果名曰：菩提。若发此心，决定成佛。净行法门曰：凡修净土，须善发心，若为自己，厌五浊，忻九品，则违菩提心。是声闻行，不应发也。若为众生，起大悲心，求生彼国，希速成就。道力神通遍历十方，救度一切令共成佛，则顺菩提心，是菩萨行，应当发也。今劝净业高流，凡欲利己利他，须是发心立志。应于三宝前，虔奉香花，志心发愿，云：南无佛、南无法、南无僧，弟子某从于今日，发此大心，不为自求人天福报，缘觉声闻乃至权乘诸位菩萨，唯依最上乘法，发菩提心。愿与现生父母，及多生父母，法界众生，一切冤亲，同生净土，皆得不退转，于阿耨多罗三藐三菩提。如是三说，此心时时要发，日日常然。所以善财一生证果，龙女八岁成佛。地狱发心，顿超十地；沙弥发意，已越二乘。可谓一气回元运，恩沾万物深矣！
三种净业，第三发菩提心者：疏中标为大乘不共之业，谓不同凡夫二乘之所发心也。盖无上正觉，名曰菩提，是诸佛究竟之果德，众生本源之佛性。修大乘者，依圆顿无作四谛发自性，四弘誓是。谓发菩提心，乃众行之首，履道之初，终始该罗，不可暂废。华严经云：菩提心者，犹如种子能生一切诸佛法故。菩提心者，犹如良田能长，众生白净法故。菩提心者，犹如大地能持一切诸世间故。菩提心者，犹如净水能洗一切烦恼垢故。菩提心者，犹如大风普于世间无所碍故。菩提心者，犹如盛火能烧世间诸见薪故。
问：菩提理本性自周圆，何假发心故兴妄念？
答：般若经云：若菩萨知心性即是菩提，而能发起大菩提心，是名菩萨。又上首菩萨云：吾于无所求中，而故求之。知一切法皆无所发，而发菩提心。所证真如，如外无智，能发妙智，智外无如，双照双遮，不存不泯，不二而二，理智自分，二而不二，能所俱寂。
    六度万行齐修
六度者：布施、持戒、忍辱、精进、禅定、智慧，六波罗蜜也。若念佛人专修三昧，学出世间，须达乎至善，要知六度万行不出一心。于一心中，一切法俱备，如浴大海已用诸河水也。如万种香为丸，若烧一丸，具足众味。如人取宝获如意珠王，一切众宝出生无尽也。何以知其然，执持一句阿弥陀佛，故得三昧。一念之中，与理相应，诸法现前，六度万行皆悉具足。布施则心无染著，持戒则不起妄缘，忍辱则能所俱忘，精进则心无所间断，禅定则动静俱寂，智慧则不立丝毫。乃一度之中出无量度，度度之内，如帝网罗，但知一心本空自然，万行具足。是故八万四千法门，八万四千智慧，八万四千功德，皆从一念，念佛心中出生也。华严经贤首菩萨言：佛子，于一切时中，善用其心，则获一切胜妙功德，可谓一性圆通一切性，一法遍合一切法。
  按念佛三昧真言三昧，持诵不同，其为万行圆修一也。
      决生净土
或问：今见世人念佛者，多生西方，成佛者少，何也？
答：此有三故：
一者、口虽念佛，心中不善，以此不得往生。奉劝世人，既是念佛，便要依佛所说，积德修福，要孝顺父母，要忠事君王，要兄弟相爱，要夫妇相敬，要至诚信实，要柔和忍耐，要公平正直，要阴骘方便，要慈愍一切，不杀害生命，不凌辱下人，不欺压小民。但有不好心起，著力念佛，定要念退，这不好心。如此才是念佛的人，定得成佛。
二者、口虽念佛，心中胡思乱想，以此不得往生。奉劝世人，念佛之时，按定心猿意马，字字分明，心心照管。如亲在西方，面对弥陀，不敢散乱，如此才是念佛的人，定得成佛。
三者、口虽念佛，心中只愿来生富贵。或说我等凡夫料得西方，无有我分，止图来世，不失人身，此则不合佛心。佛指引你生西方，你却自不愿生，以此不得往生。奉劝世人，凡念佛者，决意求生西方，休得疑惑。且如天宫富贵福尽也，要堕落。何况人间富贵，能有几时？若说你是凡夫，西方无分，则圣贤都是凡夫，做安知你？不生西方也便可发广大心，立坚固志，誓愿往生，见佛闻法，得无上果，广度众生。如此才是念佛的人，定得成佛！
真信修行之士端的，是要生西方极乐世界。专意一念持一句阿弥陀佛，只此一念是我本师，只此一念即是化佛，只此一念是破地狱之猛将，只此一念是斩群邪之宝剑，只此一念是开黑暗之明灯，只此一念是度苦海之大船，只此一念是脱生死之良方，只此一念是出三界之径路，只此一念是本性弥陀，只此一念达唯心净土。但要记得这一句阿弥陀佛在念，莫教失落，念念常现前，念念不离心无事也。如是念有事也，如是念安乐也，如是念病苦也，如是念生也，如是念死也，如是念如是一念，分明不昧。又何必问人，觅归程乎？可谓行船尽在把梢人，达者同游涅槃路。

    普贤愿王得生极乐
华严经行愿品普贤菩萨，于逝多林末会，发十大愿王。其一一愿皆云虚空界尽众生界尽，我此大愿无有穷尽。是人临命终时，最后刹那，一切诸根悉皆散坏，一切威势悉皆散失，辅相大臣，宫殿内外，象马车乘，珍宝伏藏，无复相随，唯此愿王不相离舍。于一切时，引导其前，一刹那中，即得往生极乐世界。到已即见阿弥陀佛，其人自见生莲花中，蒙佛授记。得授记已，经无数劫，普于十方不可说不可说世界，以智慧力，随众生心而为利益。乃至能于烦恼大苦海中，拔济众生，令其出离，皆得往生极乐世界。
贞元疏云：问不求生华藏期生极乐何耶？
答：有四意：一者、有缘故。二、欲使众生归凭情一故。三、不离华藏故。四、即本师故。行愿钞曰：有缘者弥陀愿重，偏接娑婆人也，归凭情一者。若闻十方皆妙，彼此融通，则初心茫茫，无所依托，故方便引之。不离华藏者，极乐去此，但十万亿佛土，华藏中所有佛刹，皆微尘数，故不离也。即本师者如，经第三十九云：或有见佛无量寿观自在等共围绕。疏判云：赞本尊遮那之德也。疏又云：华藏刹海皆遮那境，无量寿佛去十万亿，并未出于刹种之中，岂非本师随名异化也？道纯法师曰：问普贤行愿是华严流通，何故于世界海中，偏指极乐，既信解圆宗。十方佛刹皆可往生，结归西方，必有深旨。
答：普贤为善财海众，说愿王已，结归西方者，盖为信解圆宗人，入文殊智，修普贤行，福慧事理皆称法界，此大心人。虽妙悟本明顿同诸圣，然犹力用未充未及。如来出现普利众生，所以暂依净土，亲近弥陀海众，直至成佛。故经曰：亲睹如来无量光现前，授我菩提记，蒙彼如来授记已，化身无数，百俱胝智力广大遍十方，普利一切众生界。准提发愿回向净土即此意也！
  按准提净业观门，与华严法界观门，正等无异，皆即毗卢遮那清净法身。但明正因，必获正果，无疑矣！今有不达法界之理，而必欲于相外觅无相者，此非拨无以为达，则必滞寂而沉空。楞严经云：即离一切见闻觉知，内守幽闲，犹为法尘分别影事。若诵真言持名号，即无此过。盖观行相应必得入于毗卢法界，如显密圆通所称者，亦已备矣。若龙树菩萨弘扬准提赞云：准提功德聚，寂静心常诵；又云，遇此如意珠，定获无等等。夫无等等者，菩提正果也。而寂静心，则菩提正因也。谓寂静心常诵，又未闻以持诵而碍禅寂者也。第亦有专希福利，不求慧因者，此则世情太重，未免买椟还珠之诮。夫如意珠而第世福之成就已耶？余故以净业续之，愿诸仁者发菩提心，毋掩衣中珠而辜此良遇可也！

供佛利生仪
夫祈道者，若非上供三宝下拯四生，福慧无由增长。今于密藏之内，录出要妙之门，冀诸四众依而行之。若欲供养佛法僧三宝者，应先于三宝像前，五体投地普礼遍法界无尽佛法僧三宝。口诵普礼真言七遍，真言曰：
輆唵(引)向缚忝日啰(二合)慖勿(微一切)
由真言不思议力，自然遍法界无尽三宝前，皆有自身尽皆礼拜奉事也。(每至晨昏或入寺礼佛等时，宜诵此真言。)方始以饮食香华等随力所办之物，并盛饮食器物等，皆以普通吉祥印印之(石手拇指与无名指相捻，余三指皆舍散)诵净法界真言，加持二十一遍，真言曰：
稦嚂
由诵嚂字真言加持及手印力，其饮食器物等，自然清净遍法界也。次诵无量威德自在光明胜劣力变食真言，加持二十一遍，真言曰：
巧娜夫谟屹萨楠[口*缚]凹怛卡他丫[薛/木]出多向[口*缚]吐卢丁枳包帝輆唵戌参矛婆先啰戌参矛婆先啰碢吽
由加持力其饮食等，即变成诸天种种肴膳上味，奉献供养满十方佛法僧三宝，亦为赞叹劝请随喜功德。后结出生供养印(二手当心合掌以十指右压左头指交复安在顶上)，诵出生供养真言二十一遍，真言曰：
輆唵
由诵唵字真言及印不思议力，自然遍法界有无尽香华灯烛幢幡伞盖衣服卧具楼阁宫殿音乐歌舞等种种诸供养具，尽供养遍法界无量佛法僧三宝诸天等。(若无饮食香华但佛像前手结此印口诵此真言，亦自然有无尽供养，遍供养法界无尽诸三宝也。)
若施诸仙，以净饮食盛满一器，诵前变食咒二七遍，投于净流水中，即变成天仙美妙之食，供养百千俱胝恒河沙数诸仙。彼诸仙等得加持食，各各成就根本所愿诸善功德。(若有善男子善女人等，以此密言加持于食施彼诸仙，能令现世寿命延长福德安乐，心所见闻正解清净，具足成就梵天威德，一切冤仇不能侵害)

若济饿鬼，每于晨朝及一切时悉无障碍。取一净器盛少净水，置少饭及诸饼食，以左手执器，右手作宝手印(以大拇指，压头指中指小指，舒无名指用搅食上，施仙食亦作此印)诵前变食咒七遍加持已，然后称四如来名号：南无多宝如来(能除饿鬼悭吝业，得福德圆满)，南无妙色身如来(能破饿鬼丑陋形，得色相具足)，南无广博身如来(能令饿鬼喉咽宽大，所施之食悉皆充足)，南无离怖畏如来(能除饿鬼一切怖畏，得离鬼趣)，称四如来名号已，弹指七遍，取于食器于净地上，展臂泻之(或净石上，生食台上，净足器中皆得)。作此施已，于四方百千俱胝那由他恒河沙数饿鬼前各有摩伽陀国七七斛食。受此食已，悉皆饱满，尽舍鬼趣，生于天上。(若有比丘比丘尼优婆塞优婆夷，常以此密言及四如来名号，加持于食施诸饿鬼，便能具足无量功德。短命之者寿命延长，薄福之者福德增荣，又得颜色鲜洁威德强记，速能满足檀波罗蜜。一切非人夜叉罗刹诸恶鬼神，皆畏是人不敢侵害。)

若欲施水，取水一掬用甘露咒，咒之七遍散于空中，其水一滴即皆变成十斛甘露，一切饿鬼并得饮之，无有之少皆得饱足甘露咒曰
巧南夫无锄素冰噜扔皤伏耶凹怛卡他丫揭凹多伏耶凹怛渰侄凹他輆唵锄素冰噜锄素冰噜扔皤先啰锄素冰噜扔皤先啰锄素冰噜送莎扣呵(曼荼罗疏云，夫为道者祈运为宗，上若不供诸佛菩萨，何处展智欲求菩提，下若不济诸仙饿鬼，何处行悲以度萨埵，有信之流，无遗斯业)

若救地狱，诵智炬如来心破地狱真言一遍，无间地狱碎如微尘，于中受苦众生，悉生极乐世界。真言曰：
巧曩夫谟狣阿湟洒吒圯悉刊底觡喃屹三谷摩也(二合)湨三后母盍驮乃故廿致觡喃輆唵鄐艮啮(二合)巧曩向[口*缚]矛婆帆悉方蹄共哩囚提共哩碢吽(若书此陀罗尼，于钟鼓铃铎作声木上等，有诸众生得闻声者，所有十恶五逆等罪，悉皆消灭不堕诸恶趣中。又凡诸经中，说书写陀罗尼利乐有情者，皆用西天梵字，非是随方文字也，如或梵汉字双兼书之，更妙。)

若救一切亡灵者，应诵不空罥索毗卢遮那佛大灌顶光真言。谓若有众生具造十恶、五逆、四重诸罪，数如微尘满斯世界，身坏命终堕诸恶趣。诵此真言加持土砂一百八遍，散亡者尸上、骨上、或墓冢上，彼所亡者，若在地狱饿鬼傍生修罗等中，以此真言神通威力加持土砂之力，应时即得光明及身，除诸罪报舍所苦身，往于西方极乐国土，莲花化生更不堕落，直至成佛。真言曰：
诖唵狣阿夫谟千伽因尼冰嚧弋左巧曩亘摩扣贺觜母治捺啰(二合)亘么仗抳扔钵痧纳么(二合)捂入[口*缚](二合)匡[打-丁+罗]盲钵啰(二合)向靺集哆伏野碢吽(引)(或用纸帛等书此诸真言，置亡人尸上或骨上甚妙，故偈云，真言梵字触尸骨，亡者即生净土中，见佛闻法亲授记，速证无上大菩提)

若欲利益一切有情者，每至天降雨时，起大悲心仰面向空诵圣观自在菩萨甘露真言二十一遍，其雨滴所沾一切有情，尽灭一切恶业重罪皆获利乐。又若诵此陀罗尼者，所有过现作四重、五逆，谤方等经、一阐提罪，悉皆消灭无有遗余，身心轻利智慧明达。若身、若语悉能利乐一切众生。若有众生广造一切无间等罪，若得遇此持明人影暂映其身，忽得共语或闻语声，彼人罪障悉得消灭。真言曰：
巧曩夫谟先啰湓怛曩(二合)氛怛啰(二合)仲夜(引)伏野巧曩夫谟狣阿(去引)搏哩也(二合)向[口*缚]吐路丁枳包帝鄎湿[口*缚](二合)先啰(平引)伏野回[冒-目+月]囚地屹萨玆怛[口*缚](二合)伏野亘摩扣贺(引)屹萨玆怛[口*缚](二合)伏野亘摩扣诃乙迦(引)冰噜仗抳乙迦伏野凹怛渰尔也(二合)卡他(引)輆唵(引)鉡度市[宁*页]鉡度市[宁*页]一迦鉡度市[宁*页]沨婆[口*缚](二合)扣贺(乐略者，只唵字已下持之，唵字已上是归敬辞，唵字等是正咒也，若书此陀罗尼，于钟鼓铃铎等一切出声物上，或有撞击吹振出声，一切众生闻此声者悉皆清净命终得生西方净土)

欲利乐一切四生等有情者，应书大宝广博楼阁善住秘密陀罗尼，在于幢上、堂殿上，或素[叠*毛]上或纸帛上、或经卷上、或墙壁牌版等上。有诸众生暂得眼见者，或手触者或身触者，或影中过者及余人转触此人者。又或书之戴在顶上者、身上者、衣中者，或书出声物上有闻声者，或读者、或诵者，或但闻此陀罗尼名者，如是众生等，纵有不孝父母者、不敬沙门者、不敬婆罗门者、不敬耆旧者、诽谤正法者、诽谤圣人者、应堕地狱者、诽谤诸佛者、诽谤菩萨者、杀阿罗汉者、造五逆罪者、杀婆罗门者、杀牛犊者、抄劫窃盗者、故妄语者、不与取者、邪染者、两舌者、粗恶语者、轻秤小斗者、强夺财物者、匿他财物者、负言背信者、捕猎者、屠杀者、魁脍者、如是等罪悉皆消灭，决定当得阿耨多罗三藐三菩提。能于现世获无量百千功德，常得国王王子宰官，及诸四众欢喜敬爱，不受世间种种诸苦，毒药刀杖水火等难。一切师子虎狼诸恶禽兽不敢为害，又无一切诸盗贼难、诸鬼神难、诸邪魅难、诸毒蛇难。又现身不受一切诸病，所谓一切疟病、眼病、耳病、鼻病、舌病、齿病、唇病、喉病、头病、项病、诸支分病、手病、背病、腰病、脐病、痔病、淋病、痢病、瘘疮病、髀病、脚病、疔病、肿病、瘰[病-丙+历]病、班病、肚病、疥病、疱病、癞病、癣病，如是等病悉不著身。不为厌祷蛊毒咒诅著身。无横灾死卧安觉安，临命终时心不散乱，一切诸佛现前安慰。又一切傍生鹿鸟蚊虻飞蛾蝼蚁，乃至胎生卵生湿生化生，诸有情等闻此陀罗尼名者，或身触者或影中过者，决定当得无上菩提等云云…。大宝广博楼阁善住秘密陀罗尼曰：
巧曩休谟屹萨楠[口*缚]凹怛卡他(引)丫[薛/木]出多(去声)觡南(引)(一)輆俺(二)合尾旦补匡[打-丁+罗]丫[薛/木]亘陛(三)亘么仗抳盲钵啰(二合)立陛(四)凹怛卡他丫[薛/木]出多(五)市[仁-二+尔]叨捺瞀舍弁宁(六)亘么仗抳亘么仗抳(七)锄苏(上)盲钵啰(二合)立陛(八)合尾亘么同黎(九)州娑(引)丫檗先啰(十)丫俨石鼻刑[口*(隶-木+士)](十一)碢吽(十二)碢吽(十三)捂入[口*缚](二合)匡[打-丁+罗]捂入[口*缚](二合)匡[打-丁+罗](十四)后没益驮合尾吐卢丁枳包帝(十五)么麌鈱呬夜囚地甃瑟耻(二合)凹多(上声)丫檗慌陛(十六)送娑[口*缚](二合)扣诃(十七)(又若人于高山顶上诵此陀罗尼者，尽眼所见处一切众生，皆得灭一切罪业，得离一切地狱业，得免一切傍生身，上来诸咒藏中各有数本不同，皆是前后三藏西天诸国语音有异，但依一本诵持无得拣择，寡学之者，多分受一非余呵斥圣贤，寄语后人勿沾斯咎)

上来供佛利生诸真言等，若不能都各诵持书写得，皆用准提真言亦得。故持明藏仪轨经云：此准提咒似如意珠，若有行人，处处用之皆得成就是也。

准提净业三卷终


持诵准提真言法要

持诵准提真言法要＼广州宝象林沙门　弘赞在[牛*参]　辑

准提真言。本出七俱胝佛母所说准提陀罗尼经。欲求世间。出世间。一切事业成就者。依经作法。速获灵验。但今法末。人多懈怠。根性钝劣。及初机行人。依经修习。三业未淳。不能作诸观行。心生退怯。遂失菩提种子。无量功德。故今录此法要。以便受持。成就胜善。如经所说。若人才诵此真言一遍。即生菩提法芽。何况常能念诵受持。由此善根。速成佛种。无量功德。皆悉成就。故持明藏经云。若有众生。作大恶业。无有善种。于菩提心无由生起。菩提分法。永不获得。如是之人。忽遇知识。诵此真言。一历耳根。重罪减劣。善种即生。何况恒常持诵。专注精勤。曼茶罗疏云。念如来之神咒。心心暗契如来心。诵菩萨之密言。愿愿冥符菩萨愿。何生死而不出。何涅槃而不得。有斯胜利。故集此法要。然持诵之法。先须屏息诸缘。发殷重心。生难遭想。作如是念。从无量劫来。不遇斯法。故轮转六道。堕落三途。今此真言。是如来秘密心印。无上法宝。若不至心诵持。求世间事业。尚不果遂。何况出离苦海。免生死难。成就无上菩提妙果。作是念已。至圣像前。或对镜坛。正立。作合掌顶礼相。此是准提菩萨最上项礼印。注心观想尊容。及缘念十方佛法僧三宝。体若虚空。无处不遍。性本常住。无去来动静之相。然有感必应。作是念已。然后称名顶礼。称言。

一心顶礼十方常住三宝。

  (一拜。或三叩。凡作一切法事。皆先敬礼三宝。由三宝　是最吉祥。能离魔障。成就所修故也。称云)。

一心顶礼毗卢遮那牟尼世尊。

  (一切诸佛。皆有三身。此是本师释迦牟尼　佛法身之号。佛今现居色界。色究竟天顶)。

  (毗卢遮那宫殿。准提佛母。是彼殿内菩萨)。

一心顶礼七俱胝佛母大圣准提菩萨摩诃萨。

  (三拜。此是　本尊故也。梵语俱胝。华言万亿。七十万亿佛。同说此真言。由此咒能出生诸佛。故云佛母。非女相也)。

一心顶礼毗卢宫殿中八大菩萨摩诃萨。

  (此八菩萨。是准提佛　母眷属。故常围绕佛母也)。

礼已。长跪合掌。至心忏悔。作如是言。

我弟子某。自从无始以来。身口意三业。所作之罪。今对十方三宝诸佛菩萨。准提佛母前。发露忏悔。不敢覆藏。愿悉消灭。乃至过去现在未来三世诸佛菩萨。所修福智圆满。种种功德。我今皆悉随喜。或一说。或三说。由此忏悔。随喜。能灭罪障。生诸福善也。

然后结金刚正坐。坐于卑座。即以右足压左[月*坒]上。以左右压右[月*坒]上。或半跏趺。或随意坐。次结大三昧耶印。以二手仰掌展舒。将右手在左手上。二大拇指。甲相拄。安脐轮下。此印能灭一切狂乱妄念。杂染思惟。既澄定身心。即观六道众生。无始已来。于生死海中。轮回六趣。愿彼众生。皆发菩提心。行菩萨行。速得出离。作是念已。即入净法界三昧。谓想自身顶上。有一梵书◇嚂字。此字遍有光明。犹如明珠。或如满月。想。

此字已。复结金刚拳印。以左手大拇指。捻无名指根第一节。余四指握拇指作拳。此印能除内外障染。一切魔事。成就一切功德。右手持数珠。口诵净法界真言二十一遍。真言曰。

  唵。嚂(唵字。喉中抬声呼。嚂字弹舌道之。亦作[嚂-皿+见]字)

此净法界嚂字。若想若诵。能令三业。悉皆清净。一切罪障。尽得消除。又能成办一切胜事。随所住处。悉得清净。衣服未浣。便成净衣。身未澡浴。便当澡浴。若用水作净。不诵此咒。不名真净。若用此法界心嚂字净之。即名毕竟清净瓶。如灵丹一粒。点铁成金。故知真言一字。变染令净(若实无水洗浴。缺新净衣。用此嚂字净之。若有水有净衣。而不洗换。托此为净。是无敬信懈怠之人。何能灭罪生福。成就所求之愿。若先以水如法洗盥。用净土或灰。再三洗手已。著净衣服。更用此真言净之。则内外俱成清净。所祈速获灵验)。

次结本经无能胜菩萨印。辟除一切诸魔恶鬼神等。远走而去。二手右压左。内相[叉-一]。作拳。竖二中指。头相合。以印绕身右旋一匝。诵咒一遍。如是至三。真言曰。

  曩莫三满多。没[马*太](引)喃。唵。户噜户噜。战拏哩。么(引)蹬耆。娑[口*缚](二合)(引)贺(引○凡口傍字。皆弹舌道之)

此真言辟除诸障。能成就一切事业。有以文殊菩萨一字咒王护身。然其梵音是一字。此方或作二合齿[口*临]。或作三合叱哩陵。或作四合叱洛呬焰。若不善梵音者。实难得其真妙。故依本经无能胜咒印。易为持诵也。

次诵加持数珠真言七遍。以二手捧珠当心。咒曰。

  唵。吠卢(引)遮那(引)。摩罗娑[口*缚](二合)(引)贺(引)

加持珠已。心口作如是愿言。我今欲念诵。惟愿本尊。诸佛菩萨。加持护念。令速如意。所求圆满。然后以左手无名指承珠。大拇指压珠上。右手以无名指承珠。大指移珠。余三指微屈。当于心前。澄心观想准提佛母。眷属围绕。了了分明对坐。诵准提真言时。其声不缓不急。心缘梵音。字字分明。惟令自闻。不可高声。如降魔辟鬼。方乃高声。每称娑[口*缚]贺字。同时移过一珠。或诵一百八遍。或诵一千八十遍。常须定限。不得缺减。若务忙者。诵一百八遍已。后随意散持之亦得。或结根本大印。于菩萨臂上记数念诵诵毕。顶上散印。其印二手内相叉。竖二中指。头相著。以二头指。捻二中指背上第一节。二大指。侧附二头指根下。即成根本印。若一百八遍满已。不能多记者。可以左手作金刚拳印。右手持珠念诵。真言曰。

  曩谟飒多(引)喃(引)(一)三藐三没[马*太](引)俱(引)胝喃(引)(二)怛你也(二合)他(引)(三)唵(四)者礼(五)主礼(六)准泥(七)娑[口*缚](二合)(引)贺(引)(八)

  ○(此真言八句。上二句。是归敬诸佛之辞第三句。是当说咒之语。后五句。正是咒体。其中多喃三礼娑[口*缚]贺字。皆去声呼之。唵字如前呼。者字入声呼。亦作左字入声呼。主字亦作[口*祖]。准字亦作噂。泥字亦作递。提第。祢然此本咒之字。当作北音呼之。若非口授。难得其妙。言引者。谓长引其声。二合者。谓二字合为一音。有以娑[口*缚]贺下。兼诵佛顶大轮一字明王咒。所谓部林字。此二字合为一音。或作部陇。亦作喷[口*(隆-一)]。不空三藏云。勃噜唵。三字合为一字。噜字。弹舌道之。共为一音。又引声从胸喉中出。其声如击大鼓。古译云部林。讹不正也。如此。则梵音难得其真。或有准提真言前。诵六字大明真言。然其六字。亦于梵音难正。故今皆不录。彼经云。若持诵余一切咒不成就者。用此一字真言。共余咒一处同诵之。决定成就。今行者。专心一意。持诵本准提真言。自得成就。何假他法。若杂别咒。梵音不真。反成误缘也)。

此真言。有大势力。若求菩提三乘圣果。往生十方世界。承事诸佛。及求智慧。男女。福禄。官位等。无不称意。若欲速得灵验。当依本经作法。断除酒肉荤辛。如或随时获益。灭罪生福。在家不能全断酒肉妻妾。五辛必须断绝。可于十斋日受持八戒。而持诵之。非十斋日。早起盥洗清净。一心诵持。亦能增长福寿。除诸灾患。良由末代凡夫。酒肉妻妾。以为常业。虽闻佛戒。习性难改。若不用此大不思议神咒救拔。何由得出生死苦海。纵不斋戒。亦获成就。况有斋戒清净。依法持诵者。而不速得如愿乎。或有年老衰迈。气力短少。不能诵上净法界真言。无能胜真言等。便可专持此准提真言亦得。又不能全诵八句者。初当先诵三遍。已后但从唵字起。诵下九字亦得。又或不能结准提大印。即初诵三遍结之。后以两手移数珠诵之。或左手作金刚拳诵之。又凡诵咒毕。却用金刚拳印。诵吽字真言。而印五处。先印额上。次印右肩。次印左肩。次印心上。后印喉上。一诵一印。印竟。于顶上散印。然凡持诵。不可在不同志无信心人前。令其轻笑。获罪无量。又每日持诵。时须定限。若一时持。即当早晨。若二时持。则兼夜静。若三时持。则加正午。如务忙者。不能依时。但有暇时。即便持之。若欲成就镜坛者。可取一新镜。未曾用者。净洗已。于佛像前。随月十五日夜。面向东方。置镜座前。随力庄严供养。具诸香花。灯烛果蓏净水。然后结根本大印。当于心前。诵准提真言。咒镜一百八遍。以锦囊盛镜。常将随行。每欲念诵。但以镜坛置于面前。结印诵咒。若无镜者。但观想一镜。在前持诵亦得。或不能观想者。但一心专注念诵亦得。龙树菩萨以偈赞曰。

  准提功德聚　寂静心常诵
  一切诸大难　无能侵是人
  天上及人间　受福如佛等
  遇斯如意珠　定获无等等(若欲其详。当阅准提会释)

    ○附供斋仪

凡修真言。行者。须当随力供养三宝。如或悭吝。福慧难增。真言不获感应。故云。修慧不修福。入道多辛苦。福慧两兼修。方能成佛祖。当具香花灯烛果蓏蔬仪。务令净洁。盛于净器。加以真言神咒力故。自然遍供十方法界。无尽佛法僧三宝。如上礼诸佛菩萨本尊已。长跪。手擎香炉。口诵偈云。

愿此妙香云。遍满十方界。供养一切佛。尊法诸贤圣。无边佛土中。受用作佛事。

诵已。置炉案上。叩首起立。然后结普通吉祥印。以右手拇指。与无名指相捻。余三指散舒。诵净法界真言加持二十一遍。一诵。一印饮食上。真言曰。

  嚂◇(想此字。放白色光明。印一切供物上。即无秽触)

由此真言加持。及手印力。其香花饮食器物等。自然清净。遍于法界。若更能以无量威德自在光明胜妙力变食真言。合掌加持二十一遍大善。令诸饮食等。即变成诸天种种肴膳上味。奉献十方无尽三宝。亦为赞叹。劝请。随喜。功德。其变食真言。如常可知。但要梵语音真。如[口*缚]字。即是缚字弹舌道之。如婆字去声。啰字。即罗字弹舌道之。不可读作赖字。吽字。上有虎字。二字合为一音合口呼。如牛吼声。次结出生供养印。二手外相叉合掌。十指各两节相交。安在顶上。诵出生供养真言二十一遍。真言曰。

  唵◇

由此真言及印不思议力故。自然遍法界。出生无尽香花灯烛。幢幡宝盖。衣服卧具。楼阁音乐等。种种供具。供养遍法界无量三宝等。倘无饮食等。但于佛前运想饮食供具等。结印诵咒。亦自然出生如上种种供具。供养法界三宝。若不能日日具诸饮食等。可于十斋日。或朔望日。或每月十五日。复无力办。可于正五九朔望日。或佛[言*(廷-壬+旦)]。及成道日。然准提。是法身菩萨。无有[言*(廷-壬+旦)]日。今世人云五月初十日是[言*(廷-壬+旦)]。随世俗设供。亦获功德。然须知其本末。也近有梦授准提忏法。此讹谬也。观其所述。乃窃密部中菩萨之名。复加伪号。妄图其像。大违经旨。然准提经数译。皆无忏名。寻彼经中。忏悔。随喜。劝请。回向。发愿。五悔法。即是忏也。智者详之。

受持准提真言法要(终)

      音释

真言梵书　　　　◇曩◇谟◇飒◇多(引)◇南(引)(一)◇三◇藐◇三◇没　◇[马*太](引)◇俱(引)◇胝◇南(二)◇怛◇你也(二合)◇他(引)(三)　◇唵(四)◇者◇礼(五)◇主◇礼(六)◇准◇泥(七)◇娑　[口*缚](二合)(引)诃(引)(八)

  ○(此是梵书准提真言。若依经作观。观想后九字。布于自身上。即同佛　菩萨能灭一切罪。生一切福)。　　　　◇

  (此是梵书嚂字。若欲作观。当观自顶上◇字。犹如明珠。放白色光。或放赤色光。照自身心。乃至自室。遍及　法界。悉获清净)。

八大菩萨 (一观自在。二弥勒。三虚空藏。四普贤。五金刚手。六文殊师利。七除盖障。八地藏菩萨。)。

五辛 (葱。蒜。薤。兴渠。兴渠。叶似蔓青。根似萝卜。此方无有。蒜有大小。葱亦多种。今俗以[廿/纠]为斋。讹廖　久矣。不知[廿/纠]是葱之一也。楞严经。谓食五辛。有五过失一者。熟食发淫。生啖增嗔。二者。纵能定说十二部经。十　方天仙。缣其奥秽。咸皆远离。三者。诸饿鬼等。夜来舐其唇吻。常与鬼住。四者。福德日消。长无利益。五者。十方菩　萨诸天善神。不来守护。大力魔王。得其方便。现作佛身。来为说法。非毁禁戒。赞淫嗔痴。命终自为魔王眷属。受　魔福尽。堕无间狱)。

葱 (葱有多种大葱。小葱。慈葱。茖葱。兰葱。冬葱。春葱。山葱。冻葱。漠葱。龙用葱等)。

韭 (音九。荤菜也)。

薤 (音械。荤菜。叶似韭而长太。生山泽中)。

  [廿/纠] (古吊切。骄去声。即春葱。有云。慈葱是以。以其　叶慈柔故也。亦由古今名异。方上号别。但是荤辛者。悉不应啖也)。

陀罗尼 (华言总持。谓总持一　切法门。含摄无尽教。理。行果。又云持善不失。持恶不生。亦云遮持。谓遮断常二边之恶。持中道之善。别名真言。　权名为咒。既含多义。故非名言所能宣释。实乃毗卢遮那如来大不思议秘密心印也)。

三途 　(地狱。　饿鬼畜生。)。

六趣 (即六道。天。人。阿修罗。并三途)。

十斋日 (初一。初八。十四。十五。十八。二十三。二　十四。二十八。二十九。三十。月小二十七日起)。

啰 (即罗字弹舌道之。带逻剌二音。不可读作赖字)。

[口*缚] (或作伐。又作跋。即缚字转舌道之。切不可读作阜音)。


准提圣诞仪

准提圣诞仪＼百丈丛林清规

百丈丛林清规证义记卷第三

唐洪州百丈山沙门　怀海　集编
清古杭真寂寺苾刍　仪润　证义
越城戒珠寺住持　妙永　校阅

准提圣诞

三月初六日。准提佛母圣诞。(集众等仪与药师同)先称。
奈麻七俱胝佛母大准提菩萨摩诃萨(三称。即诵)
唵[口*览]啮[口*临]吽(二十一遍)　唵。么尼钵讷铭吽。(一百八遍)
稽首皈依苏悉帝。头面顶礼七俱胝。我今称赞大准提。惟愿慈悲垂加护。(一遍)　奈麻飒哆喃。三藐三菩驮。俱胝喃。怛侄他。　唵。折隶主隶准提娑婆诃。唵部林。(诵一百八遍已。诵变食咒。甘露水咒。普供养咒。与药师同)。

维那白云。恭闻准提佛母。为二十五部之总领。所说神咒是诸佛菩萨之种智。不拣染净。持念无妨。不拘具缺。虔诚必应。三根均益。万类咸宜。今于本月初六恭逢佛母诞之辰。云集僧众。敬献微供。伏愿。十度普摄。定慧现前。五蕴皆空苦厄尽度。总持妙湛。神咒加持。与诸众生。同归秘藏。(维那白毕。举准提赞云)大哉佛母。洪号准提。演说三密陀罗尼。妙应在诚祈。功德希奇。谛信永无疑

南无七俱胝佛母大准提菩萨(三称。三拜。各回本处)。

证义曰。准提一咒。为二十五部之总领者。密部分五故。一。佛部。中方毗卢遮那佛为主。咒多佛说。二。金刚部。东方阿[门@(人/(人*人))]佛为主。咒多金刚菩萨说。三。宝部。南方宝生佛为主。咒多诸天说。四。莲花部。西方阿弥陀佛为主。咒多诸菩萨说。五。羯磨部。北方成就佛为主。咒多化人鬼神说。此五部中。部部各具五。成二十五也。

唵[口*览]。名净法界。若想若诵。能令三业清净。一切罪障。悉皆消除。随所住处。悉得清净。衣服不净便成净衣。身不澡浴。便当澡浴。若得外缘具者。先沐浴。次著净衣。更诵想此。入[口*览]字鲜白色。放光如月。照自身心。则内外俱净更妙。啮[口*临]。名护身。诵之能除一切病苦。灾障恶梦。邪魅鬼神。诸不祥事。

唵么尼钵讷铭吽。　即唵嘛呢叭[口*弥]吽。名六字咒。是观音微妙本心。当与准提。次第诵持。利益更大。

又准提佛母。见众生居此浊世。难成斋戒。故说此咒。不拘荤酒。不拣净秽。但志心持诵。能使短命众生。增寿无量。一切病苦。皆得消灭。凡有所求。一切随心。若依法诵满一百万遍。报满便得往生净土。历事诸佛。普闻妙法。得证菩提。未加唵部林者。如其持诵。恐不成就。即用此咒。同上真言。一处持诵。决定成就。一百八遍诵竟。即回向。惟上供时。加变食。甘露。普供各三遍

回向偈云。我今持诵大准提。即发菩提广大愿。愿我定慧速圆明。愿我功德皆成就愿我胜福遍庄严。愿共众生成佛道。

(此约出世回向也。若求世法。当改云)奉佛持准提咒。弟子某甲。为求某事。令我早得成就云云(凡奉持准提咒者。每日六时。极少早晚二时。如一生长持。随意散诵。不必记数。但用准提镜一面。除早晚二时。对镜持诵外。即以囊盛镜。佩带在身。任意持诵。久久必获感应。除藏中诸准提经外。有显密圆通成佛心要集。准提净业集要等书流通)


水陆道场法轮宝忏卷第九（奉请七俱胝佛母）

水陆道场法轮宝忏卷第九（奉请七俱胝佛母）＼卍新纂续藏经

一心奉请七俱胝佛母尊那（即准提）菩萨真言曼荼罗法（拜观同上）

世尊入等虚空大海变化神通三昧三摩地， 出生大准提明王，说此真言，能令在家出家菩萨， 持诵之者，灭一切罪，丰饶财宝，生人天趣，作帝王家子，　无有灾横病恼，遇佛菩萨，常得出家。

若出家菩萨，具诸禁戒依教修行，现世所求出世间悉地， 速得现前也。

二手小指无名指，相叉入掌，二中指直竖， 头相著，二头指头，附二中指上节侧，二大指， 各附二头指侧即成妙印，真言曰：

娜么飒哆（引）喃（引）（一）　三藐三勃驮（引）俱（引）胝南（引）（二）　怛侄（徒也反）他（长引）（三）　唵（引）（四）　折隶（五）主隶（六）准提（七）娑[口*缚]（二合）（引）诃（引）（八）

画本尊，身黄白色，坐莲华上，身佩圆光，著轻縠衣， 如十波罗蜜菩萨，衣上下皆作白色，以绶带系腰， 朝霞络身。以白螺为手钏，其臂钏，七宝庄严， 一一手小指上，皆著宝环。头戴宝冠，身垂璎珞。 有十八臂，三目。

上二手作说法相，右第二手施无畏， 右三手剑，右四数珠，五俱缘果，六钺斧，七钩，八拔折罗， 九宝鬘。

左二手持如意宝幢，三手莲华，四澡观， 五索，六轮，七螺，八贤瓶，九般若波罗蜜经。

莲华下画水池，难陀跋难陀二龙王，共扶华茎， 左边画持诵人，手执香炉，瞻仰圣者，准提佛母，愍持诵人， 垂目顾视，上画二净居天，持鬘供养（此准提法， 有观二臂四臂六臂八臂十臂十二臂十八臂三十二臂八十四臂之不同，瑜伽大教王经，说准提二十六臂，自毗卢遮那以下， 诸佛菩萨金刚明王等，臂有多寡，目亦有多寡，皆从大智变化三摩地所出生，故自不可泥也）

像成，当[巾*（（ㄇ@人）/登）]坛中，每日三时持诵，结布字契， 二手内相叉，二大指二头指二小指相合直竖，即成印相， 从顶至足，观一一真言字，屈曲分明，流出光华， 照诸六道轮回苦众生，深起悲愍，施与安乐，

用真言九字，布列己身，即成以如来印八大菩萨所加持身。

梵书唵字在顶，为如来乌瑟腻沙，作黄金色， 成无相法界，以大拇指触。

梵书左字，在两目， 成乌瑟腻沙大轮，亦作金色，以头指触。

梵书隶字在颈上， 成不动尊明王，手执螺及罥索，作深黑色， 复以大指触。

梵书祖字在心，成多罗菩萨，身大青色， 现忿怒相，利牙外出，象皮为衣，一手执剑，一手执髑髅， 满中盛血，大拇指触。

梵书隶字在两肩， 成不空罥索菩萨，面有三目，手执莲华罥索军持等，或作金色， 或作赤色，以大拇指触。

梵书尊字安脐轮中， 成本尊尊那菩萨，身作白色，而于身中能生诸佛， 以大拇指触。

梵书祢字在两[月*坒]，成金刚手菩萨， 身有圆光，如日坏劫，以小指触。

梵字娑[口*缚]（二合）安两[月*专]（音喘足肚也），成伊迦惹吒菩萨，而有三头六臂， 右第一手执宝杖，第二手执罥索，左第一手执[矢*曷]桩[言*我]，第二手执髑髅，身青色，以象皮为衣，以小指触。

梵书诃字在两足，成[口*缚]日啰（二合）曩契菩萨，身色如月， 右二手执剑及钺斧，左二手执罥索及莲华， 此菩萨是马头明王所化，有大威力， 若有被德叉迦龙所[蠡-彖+若]（音螫）者，一切诸力，无能救度， 唯[口*缚]日啰（二合）曩契可为救度，以小指触。

如是结印加持，其身即成金刚不坏， 灭一切障，无量吉祥。念诵数毕，即结定印， 端身闭目，澄心静意，想于胸臆间，炳现圆明，如满月轮， 决定能证本清净心。于圆明中，想梵书唵字， 余八字右旋（此法，吴坤修所刻棱严咒疏本最详）。于圆明上布列，了了分明， 心不散动，即与般若相应（但吴刻之书，是全咒文，并加部林等， 此九字法最捷，不必泛观全咒也，少则捷）。

其九圣字观，中唵，前左，次隶（右旋）， 次祖，次隶，后尊，次祢，次娑[口*缚]（二合），次诃，月轮观成。

思惟字义：

唵，三生义，亦是一切法本不生义

左， 一切法不生不灭义。

隶，一切法相无所得义。

祖， 一切法无起住义。

隶，一切法无垢义。

尊（又作综）， 一切法无等觉义。

祢，一切法无取舍义。

娑[口*缚]，（二合）一切法平等无言说义。

诃， 一切法无因义。

由一切法不生故，即得不生不灭；由不生不灭故， 即得相无所得；由相无所得故，即得无起住；由无起住故，即得无垢；由无垢故，即得无等觉；由无等觉故，即得无取舍；由无取舍故，即得平等无言说；由平等无言说故，即得无因无果，般若相应， 无所得，以方便入胜义，证法界真如；以此为三摩地念诵。

若寻常方便，诵十万遍，梦吐黑物，二十万遍， 梦好境界。罪极重者，七十万遍，罪灭福生也。 此三摩地念诵，于一一真言字，实相理相应， 不假持珠遍数以为剂限。但证理门，心不散动， 住本尊瑜伽为限，得效最速。

若欲知未来事，先涂小坛，令一具相童子， 澡浴换衣，以真言加持香，涂童子手，加持华，置其手中，掩童子面，立于坛中，又别加持华， 一遍一打童子手背，乃至二十一遍，即问善恶之事， 童子皆说。

又法，取一明镜置坛中，以华加持百八遍， 然后诵真言，一遍一掷，打镜上，即有文字现于镜面， 说善恶事。

若儿童夜啼，令童女右搓线，以真言加持， 作二十一结，系颈下，其啼即止。

患鬼魅病，加持白芥子一百八遍，打彼病者， 满二十一遍，鬼即驰走。以瞿摩夷作坛，麸炭画地，作鬼魅形， 加持石榴枝鞭之，彼鬼即啼泣而走。又病人身在远处，不能自来，或杨柳枝，或桃枝， 或华，加持一百八遍，将往病人所，以枝拂病人， 以华使病人嗅，或以华打病人，即鬼去病瘥。

患痈肿等，或毒虫啮，加持檀香汁， 和土为垽涂疮上即愈。

女人无子，以牛黄书此真言于桦皮上，令带之。

或女人夫不敬重，取一新瓶，满盛水， 于瓶中著七宝及诸灵药五谷白芥子，以缯帛系瓶项， 以真言加持一百八遍，令女人结根本印，安顶上， 以水灌顶，即得宠爱敬重，亦令有子， 在胎牢固。

于高山顶上，诵一俱胝遍，金刚手菩萨， 将此人入阿修罗宫，寿命一劫，得见弥勒，听闻正法， 获不退转


显密双修准提观诵集

显密双修准提观诵集＼高七师 编辑 普传

◎礼敬文

南无本师释迦牟尼佛
南无七俱胝准提菩萨
南无准提海会诸佛菩萨
南无准提海会护法护咒诸圣众

◎皈依文

稽首皈依苏悉地。头面顶礼七俱只
我今称赞大准提。惟愿慈悲垂加护

◎准提赞文

憨山大师准提菩萨赞

我闻诸佛出生处。本从微妙秘密印
密印即是诸佛心。散入众生妄想梦
梦想若破诸佛现。犹如寒空见日光
若破众生烦恼云。现仗如来密咒力
持咒即持诸佛心。我心原是秘密咒
三缘会合本不二。是故一念悉具足
但能日用常现前。如子得母不舍离
佛心既入持咒心。不用求佛自解脱

龙树菩萨准提赞

准提功德聚。寂静心常诵
一切诸大难。无能侵是人
天上及人间。受福如佛等
遇此如意珠。定获无等等

◎准提法发愿文

无边众生誓愿度
无边烦恼誓愿断
无边佛法誓愿学
无边福智誓愿集
无上菩提誓愿成（自心所乐世间与出世间善愿尽总发之）

◎普贤行愿门

尔时普贤菩萨摩诃萨。称叹如来胜功德已。告诸菩萨及善财言。善男子。如来功德。假使十方一切诸佛经不可说不可说佛刹极微尘数劫。相续演说不可穷尽。若欲成就此功德门。应修十种广大行愿。

何等为十。一者礼敬诸佛。二者称赞如来。三者广修供养。四者忏悔业障。五者随喜功德。六者请转法轮。七者请佛住世。八者常随佛学。九者恒顺众生。十者普皆回向

善财白言。大圣。云何礼敬乃至回向。

普贤菩萨。告善财言。善男子。言礼敬诸佛者。所有尽法界。虚空界。十方三世一切佛刹极微尘数诸佛世尊。我以普贤行愿力故。起深信解。如对目前。悉以清净身语意业。常修礼敬。一一佛所。皆现不可说不可说佛刹极微尘数身。一一身遍礼不可说不可说佛刹极微尘数佛。虚空界尽。我礼乃尽。而虚空界不可尽故。我此礼敬无有穷尽。如是乃至众生界尽。众生业尽。众生烦恼尽。我礼乃尽。而众生界。乃至烦恼无有尽故。我此礼敬无有穷尽。念念相续。无有间断。身语意业无有疲厌

复次善男子。言称赞如来者。所有尽法界。虚空界。十方三世一切刹土。所有极微。一一尘中。皆有一切世界极微尘数佛。一一佛所。皆有菩萨海会围绕。我当悉以甚深胜解。现前知见。各以出过辩才天女微妙舌根。一一舌根。出无尽音声海。一一音声。出一切言辞海。称扬赞叹一切如来诸功德海。穷未来际。相续不断。尽于法界。无不周遍。如是虚空界尽。众生界尽。众生业尽。众生烦恼尽。我赞乃尽。而虚空界乃至烦恼。无有尽故。我此赞叹无有穷尽。念念相续。无有间断。身语意业无有疲厌

复次善男子。言广修供养者。所有尽法界。虚空界。十方三世一切佛刹极微尘中。一一各有一切世界极微尘数佛。一一佛所。种种菩萨海会围绕。我以普贤行愿力故。起深信解。现前知见。悉以上妙诸供养具。而为供养。所谓华云鬘云。天音乐云。天伞盖云。天衣服云。天种种香涂香烧香末香。如是等云。一一量如须弥山王。然种种灯。酥灯油灯诸香油灯。一一灯炷。如须弥山。一一灯油。如大海水。以如是等诸供养具。常为供养。善男子。诸供养中。法供养最。所谓如说修行供养。利益众生供养。摄受众生供养。代众生苦供养。勤修善根供养。不舍菩萨业供养。不离菩提心供养。善男子。如前供养无量功德。比法供养。一念功德。百分不及一。千分不及一。百千俱胝那由他分。迦罗分。算分。数分。谕分。优婆尼沙陀分。亦不及一。何以故。以诸如来尊重法故。以如说修行出生诸佛故。若诸菩萨。行法供养。则得成就供养如来。如是修行。是真供养故。此广大最胜供养。虚空界尽。众生界尽。众生业尽。众生烦恼尽。我供乃尽。而虚空界。乃至烦恼。不可尽故。我此供养。亦无有尽。念念相续无有间断。身语意业无有疲厌

复次善男子。言忏除业障者。菩萨自念。我于过去无始劫中。由贪嗔痴。发身口意。作诸恶业。无量无边。若此恶业。有体相者。尽虚空界不能容受。我今悉以清净三业。遍于法界极微尘刹一切诸佛菩萨众前。诚心忏悔。后不复造。恒住净戒。一切功德。如是虚空界尽。众生界尽。众生业尽。众生烦恼尽。我忏乃尽。而虚空界。乃至众生烦恼。不可尽故。我此忏悔无有穷尽。念念相续无有间断。身语意业无有疲厌

复次善男子。言随喜功德者。所有尽法界。虚空界。十方三世一切佛刹极微尘数诸佛如来。从初发心。为一切智。勤修福聚。不惜身命。经不可说不可说佛刹极微尘数劫。一一劫中。舍不可说不可说佛刹极微尘数头目手足。如是一切难行苦行。圆满种种波罗蜜门。证入种种菩萨智地。成就诸佛无上菩提。及般涅槃。分布舍利。所有善根。我皆随喜。及彼十方一切世界。六趣四生。一切种类。所有功德。乃至一尘。我皆随喜。十方三世一切声闻。及辟支佛。有学无学。所有功德。我皆随喜。一切菩萨所修无量难行苦行。志求无上正等菩提。广大功德。我皆随喜。如是虚空界尽。众生界尽。众生业尽。众生烦恼尽。我此随喜。无有穷尽。念念相续无有间断。身语意业无有疲厌

复次善男子。言请转法轮者。所有尽法界。虚空界。十方三世一切佛刹极微尘中。一一各有不可说不可说佛刹极微尘数广大佛刹。一一刹中。念念有不可说不可说。佛刹极微尘数一切诸佛成等正觉。一切菩萨海会围绕。而我悉以身口意业。种种方便。殷勤劝请。转妙法轮。如是虚空界尽。众生界尽。众生业尽。众生烦恼尽。我常劝请一切诸佛。转正法轮。无有穷尽。念念相续无有间断。身语意业无有疲厌

复次善男子。言请佛住世者。所有尽法界。虚空界。十方三世一切佛刹极微尘数诸佛如来。将欲示现般涅槃者。及诸菩萨。声闻缘觉。有学无学。乃至一切诸善知识。我悉劝请。莫入涅槃。经于一切佛刹极微尘数劫。为欲利乐一切众生。如是虚空界尽。众生界尽。众生业尽。众生烦恼尽。我此劝请无有穷尽。念念相续无有间断。身语意业无有疲厌

复次善男子。言常随佛学者。如此娑婆世界。毗卢遮那如来。从初发心。精进不退。以不可说不可说身命而为布施。剥皮为纸。折骨为笔。刺血为墨。书写经典。积如须弥。为重法故。不惜身命。何况王位。城邑聚落。宫殿园林。一切所有。及余种种难行苦行。乃至树下成大菩提。示种种神通起种种变化。现种种佛身。处种种众会。或处一切诸大菩萨众会道场。或处声闻及辟支佛众会道场。或处转轮圣王小王眷属众会道场。或处刹利及婆罗门长者居士众会道场。乃至或处天龙八部人非人等众会道场。处于如是种种众会。以圆满音。如大雷震。随其乐欲成熟众生。乃至示现入于涅槃。如是一切我皆随学。如今世尊毗卢遮那。如是尽法界。虚空界。十方三世一切佛刹所有尘中。一切如来皆亦如是。于念念中。我皆随学。如是虚空界尽众生界尽。众生业尽。众生烦恼尽。我此随学无有穷尽。念念相续无有间断身语意业无有疲厌

复次善男子。言恒顺众生者。谓尽法界。虚空界。十方刹海。所有众生种种差别。所谓卵生。胎生。湿生。化生。或有依于地水火风而生住者。或有依空及诸卉木而生住者。种种生类。种种色身。种种形状。种种相貌。种种寿量。种种族类。种种名号。种种心性。种种知见。种种欲乐。种种意行。种种威仪。种种衣服。种种饮食。处于种种村营聚落城邑宫殿。乃至一切天龙八部人非人等。无足二足。四足多足。有色无色。有想无想。非有想。非无想。如是等类。我皆于彼。随顺而转。种种承事。种种供养。如敬父母。如奉师长。及阿罗汉。乃至如来。等无有异。于诸病苦。为作良医。于失道者。示其正路。于闇夜中。为作光明。于贫穷者。令得伏藏。菩萨如是平等饶益一切众生。何以故。菩萨若能随顺众生。则为随顺供养诸佛。若于众生。尊重承事。则为尊重承事如来。若令众生生欢喜者。则令一切如来欢喜。何以故。诸佛如来。以大悲心而为体故。因于众生。而起大悲。因于大悲。生菩提心。因菩提心。成等正觉。譬如旷野沙碛之中。有大树王。若根得水。枝叶华果悉皆繁茂。生死旷野菩提树王。亦复如是。一切众生而为树根。诸佛菩萨而为华果。以大悲水。饶益众生。则能成就诸佛菩萨智慧华果。何以故。若诸菩萨。以大悲水。饶益众生。则能成就阿耨多罗三藐三菩提故。是故菩提。属于众生。若无众生。一切菩萨。终不能成无上正觉。善男子。汝于此义。应如是解。以于众生心平等故。则能成就圆满大悲。以大悲心。随众生故。则能成就供养如来。菩萨如是随顺众生。虚空界尽。众生界尽。众生业尽。众生烦恼尽。我此随顺无有穷尽。念念相续无有间断。身语意业无有疲厌

复次善男子。言普皆回向者。从初礼拜。乃至随顺。所有功德。皆悉回向。尽法界。虚空界一切众生。愿令众生常得安乐。无诸病苦。欲行恶法皆悉不成。所修善业。皆速成就。关闭一切诸恶趣门。开示人天涅槃正路。若诸众生。因其积集诸恶业故。所感一切极重苦果。我皆代受。令彼众生悉得解脱。究竟成就无上菩提。菩萨如是所修回向。虚空界尽。众生界尽。众生业尽。众生烦恼尽。我此回向无有穷尽。念念相续无有间断。身语意业无有疲厌。

善男子。是为菩萨摩诃萨十种大愿具足圆满。

若诸菩萨。于此大愿。随顺趣入。则能成熟一切众生。则能随顺阿耨多罗三藐三菩提。则能成满普贤菩萨诸行愿海。是故善男子。汝于此义。应如是知。若有善男子善女人。以满十方无量无边不可说不可说佛刹极微尘数一切世界。上妙七宝及诸人天最胜安乐。布施尔所一切世界所有众生。供养尔所一切世界诸佛菩萨。经尔所佛刹极微尘数劫。相续不断。所得功德。若复有人。闻此愿王。一经于耳。所有功德。比前功德。百分不及一。千分不及一。乃至优波尼沙陀分。亦不及一。

或复有人。以深信心。于此大愿。受持读诵。乃至书写一四句偈。速能除灭五无间业。所有世间身心等病。种种苦恼。乃至佛刹极微尘数一切恶业。皆得销除。一切魔军。夜叉罗刹。若鸠槃荼若毗舍阇。若部多等。饮血啖肉诸恶鬼神。皆悉远离。或时发心。亲近守护。是故若人诵此愿者。行于世间。无有障碍。如空中月出于云翳。诸佛菩萨之所称赞。一切人天皆应礼敬。一切众生悉应供养。此善男子。善得人身。圆满普贤所有功德。不久当如普贤菩萨速得成就微妙色身。具三十二大丈夫相。若生人天。所在之处。常居胜族。悉能破坏一切恶趣。悉能远离一切恶友。悉能制伏一切外道。悉能解脱一切烦恼。如师子王摧伏群兽。堪受一切众生供养。

又复是人。临命终时。最后刹那。一切诸根悉皆散坏。一切亲属悉皆舍离。一切威势悉皆退失。辅相大臣。宫城内外象马车乘。珍宝伏藏。如是一切无复相随。唯此愿王不相舍离。于一切时。引导其前。一刹那中。即得往生极乐世界。到已即见阿弥陀佛。文殊师利菩萨。普贤菩萨。观自在菩萨。弥勒菩萨等。此诸菩萨色相端严。功德具足。所共围绕。其人自见。生莲华中。蒙佛授记。得授记已。经于无数百千万亿那由他劫。普于十方不可说不可说世界。以智慧力。随众生心。而为利益。不久当坐菩提道场。降伏魔军。成等正觉。转妙法轮。能令佛刹极微尘数世界众生。发菩提心。随其根性。教化成熟。乃至尽于未来劫海。广能利益一切众生。

善男子。彼诸众生。若闻若信此大愿王。受持读诵。广为人说。所有功德。除佛世尊余无知者。是故汝等。闻此愿王。莫生疑念。应当谛受。受已能读。读已能诵。诵已能持。乃至书写。广为人说。是诸人等。于一念中。所有行愿。皆得成就。所获福聚无量无边。能于烦恼大苦海中。拔济众生。令其出离。皆得往生阿弥陀佛极乐世界。

◎帝网无尽观

一、礼敬门：

想尽虚空遍法界，尘尘刹刹，帝网无尽三宝前，各有帝网无尽自身。每一一身各礼帝网无尽三宝。每一一三宝前，各有自家帝网无尽身礼。更想此一门。尽未来际无有休歇。念念相续无有间断，身语意业无有疲厌 。

二、供养门：

谓想 尽虚空遍法界 尘尘刹刹 帝网无尽三宝前，各有帝网无尽自身。每一一身，各出帝网无尽供具，所谓香、华、灯、烛、衣服、饮食、幢、幡、伞盖、璎珞云、楼阁云等。每一一身所出供具，各供养帝网无尽三宝。每一一三宝前，有帝网无尽身供养。更想此一门。尽未来际无有休歇，念念相续无有间断，身语意业无有疲厌。

三、忏悔门：

谓想尽虚空遍法界，尘尘刹刹帝网无尽三宝前，各有帝网无尽身。每一一身，尽皆志诚忏悔帝网无尽罪障。所谓，自从无始迄至今身，所造五逆十恶等罪、烦恼障所知障等帝网无尽罪障。每一一身忏悔帝网无尽罪障。每一一罪障有帝网无尽身忏悔。总想此一门，尽未来际无有休歇，念念相续无有间断，身语意业无有疲厌 。

四、发愿门：

想尽虚空遍法界尘尘刹刹，帝网无尽三宝前，各有帝网无尽 身。每一一身各发帝网无尽愿，所谓无边众生誓愿度、无边烦恼誓愿断、无边佛法誓愿学、无边福智誓愿集、无上菩提誓愿成。
并自心所乐善愿尽总发之，每一一身 发帝网无尽愿。每一一愿有帝网无尽身发。总想此一门。尽未来际无有休歇。念念相续无有间断。身语意业无有疲厌。

五、持诵门：

谓想尽虚空遍法界尘尘刹刹，帝网无尽三宝前。各有帝网无尽身，每一一身各持帝网无尽真言教法、诸佛菩萨名号。每一一真言教法诸佛菩萨名号，有帝网无尽身持。总想此一门。尽未来际无有休歇，念念相续无有间断，身语意业无有疲厌 。

◎持诵准提诸咒

唵嚂 （净法界真言二十一遍）
唵齿临 （护身真言二十一遍）
唵么抳钵讷铭吽 （六字大明真言一百八遍）

（七俱胝佛母心大准提陀罗尼真言曰：一百八遍以上）

南无 飒哆喃 三貌三勃陀 俱胝南 怛侄他
唵 折隶 主隶 准提 娑婆诃
唵 部林

◎回向文

所有十方世界中　　三世一切人师子
  我以清净身语意　　一切遍礼尽无余
  普贤行愿威神力　　普现一切如来前
  一身复现刹尘身　　一一遍礼刹尘佛
  于一尘中尘数佛　　各处菩萨众会中
  无尽法界尘亦然　　深信诸佛皆充满
  各以一切音声海　　普出无尽妙言辞
  尽于未来一切劫　　赞佛甚深功德海
  以诸最胜妙华鬘　　妓乐涂香及伞盖
  如是最胜庄严具　　我以供养诸如来
  最胜衣服最胜香　　末香烧香与灯烛
  一一皆如妙高聚　　我悉供养诸如来
  我以广大胜解心　　深信一切三世佛
  悉以普贤行愿力　　普遍供养诸如来
  我昔所造诸恶业　　皆由无始贪恚痴
  从身语意之所生　　一切我今皆忏悔
  十方一切诸众生　　二乘有学及无学
  一切如来与菩萨　　所有功德皆随喜
  十方所有世间灯　　最初成就菩提者
  我今一切皆劝请　　转于无上妙法轮
  诸佛若欲示涅槃　　我悉至诚而劝请
  唯愿久住刹尘劫　　利乐一切诸众生
  所有礼赞供养福　　请佛住世转法轮
  随喜忏悔诸善根　　回向众生及佛道
  我随一切如来学　　修习普贤圆满行
  供养过去诸如来　　及与现在十方佛
  未来一切天人师　　一切意乐皆圆满
  我愿普随三世学　　速得成就大菩提
  所有十方一切刹　　广大清净妙庄严
  众会围绕诸如来　　悉在菩提树王下
  十方所有诸众生　　愿离忧患常安乐
  获得甚深正法利　　灭除烦恼尽无余
  我为菩提修行时　　一切趣中成宿命
  常得出家修净戒　　无垢无破无穿漏
  天龙夜叉鸠槃荼　　乃至人与非人等
  所有一切众生语　　悉以诸音而说法
  勤修清净波罗蜜　　恒不忘失菩提心
  灭除障垢无有余　　一切妙行皆成就
  于诸惑业及魔境　　世间道中得解脱
  犹如莲华不著水　　亦如日月不住空
  悉除一切恶道苦　　等与一切群生乐
  如是经于刹尘劫　　十方利益恒无尽
  我常随顺诸众生　　尽于未来一切劫
  恒修普贤广大行　　圆满无上大菩提
  所有与我同行者　　于一切处同集会
  身口意业皆同等　　一切行愿同修学
  所有益我善知识　　为我显示普贤行
  常愿与我同集会　　于我常生欢喜心
  愿常面见诸如来　　及诸佛子众围绕
  于彼皆兴广大供　　尽未来劫无疲厌
  愿持诸佛微妙法　　光显一切菩提行
  究竟清净普贤道　　尽未来劫常修习
  我于一切诸有中　　所修福智恒无尽
  定慧方便及解脱　　获诸无尽功德藏
  一尘中有尘数刹　　一一刹有难思佛
  一一佛处众会中　　我见恒演菩提行
  普尽十方诸刹海　　一一毛端三世海
  佛海及与国土海　　我遍修行经劫海
  一切如来语清净　　一言具众音声海
  随诸众生意乐音　　一一流佛辩才海
  三世一切诸如来　　于彼无尽语言海
  恒转理趣妙法轮　　我深智力普能入
  我能深入于未来　　尽一切劫为一念
  三世所有一切劫　　为一念际我皆入
  我于一念见三世　　所有一切人师子
  亦常入佛境界中　　如幻解脱及威力
  于一毛端极微中　　出现三世庄严刹
  十方尘刹诸毛端　　我皆深入而严净
  所有未来照世灯　　成道转法悟群有
  究竟佛事示涅槃　　我皆往诣而亲近
  速疾周遍神通力　　普门遍入大乘力
  智行普修功德力　　威神普覆大慈力
  遍净庄严胜福力　　无著无依智慧力
  定慧方便诸威力　　普能积集菩提力
  清净一切善业力　　摧灭一切烦恼力
  降伏一切诸魔力　　圆满普贤诸行力
  普能严净诸刹海　　解脱一切众生海
  善能分别诸法海　　能甚深入智慧海
  普能清净诸行海　　圆满一切诸愿海
  亲近供养诸佛海　　修行无倦经劫海
  三世一切诸如来　　最胜菩提诸行愿
  我皆供养圆满修　　以普贤行悟菩提
  一切如来有长子　　彼名号曰普贤尊
  我今回向诸善根　　愿诸智行悉同彼
  愿身口意恒清净　　诸行刹土亦复然
  如是智慧号普贤　　愿我与彼皆同等
  我为遍净普贤行　　文殊师利诸大愿
  满彼事业尽无余　　未来际劫恒无倦
  我所修行无有量　　获得无量诸功德
  安住无量诸行中　　了达一切神通力
  文殊师利勇猛智　　普贤慧行亦复然
  我今回向诸善根　　随彼一切常修学
  三世诸佛所称叹　　如是最胜诸大愿
  我今回向诸善根　　为得普贤殊胜行
  愿我临欲命终时　　尽除一切诸障碍
  面见彼佛阿弥陀　　即得往生安乐刹
  我既往生彼国已　　现前成就此大愿
  一切圆满尽无余　　利乐一切众生界
  彼佛众会咸清净　　我时于胜莲华生
  亲睹如来无量光　　现前授我菩提记
  蒙彼如来授记已　　化身无数百俱胝
  智力广大遍十方　　普利一切众生界
  乃至虚空世界尽　　众生及业烦恼尽
  如是一切无尽时　　我愿究竟恒无尽
  十方所有无边刹　　庄严众宝供如来
  最胜安乐施天人　　经一切刹微尘劫
  若人于此胜愿王　　一经于耳能生信
  求胜菩提心渴仰　　获胜功德过于彼
  即常远离恶知识　　永离一切诸恶道
  速见如来无量光　　具此普贤最胜愿
  此人善得胜寿命　　此人善来人中生
  此人不久当成就　　如彼普贤菩萨行
  往昔由无智慧力　　所造极恶五无间
  诵此普贤大愿王　　一念速疾皆销灭
  族姓种类及容色　　相好智慧咸圆满
  诸魔外道不能摧　　堪为三界所应供
  速诣菩提大树王　　坐已降伏诸魔众
  成等正觉转法轮　　普利一切诸含识
  若人于此普贤愿　　读诵受持及演说
  果报唯佛能证知　　决定获胜菩提道
  若人诵此普贤愿　　我说少分之善根
  一念一切悉皆圆　　成就众生清净愿
  我此普贤殊胜行　　无边胜福皆回向
  普愿沉溺诸众生　　速往无量光佛刹

愿以此功德，回向准提法，现前及当来，

遍扬十方界，一切众生闻，得无尽利益，

善愿皆成就，往生佛净土，究竟成佛道。

附：北京准提文化中心

主持：高七师

联络资讯： 88550390

地点： 北京市海淀区紫竹院路33号美林花园2号楼2A
传承：显密圆通体系（其上师开许传法资格）
网址：http://bj3.netsh.com/bbs/103197/


显密双修准提观诵集精简版

显密双修准提观诵集精简版＼高七师 编辑 普传

◎礼敬文

南无本师释迦摩尼佛
南无七俱胝准提菩萨
南无准提海会诸佛菩萨
南无准提海会护法护咒诸圣众

◎皈依文

稽首皈依苏悉地。头面顶礼七俱只
我今称赞大准提。惟愿慈悲垂加护

◎准提赞文（憨山大师准提菩萨赞）

我闻诸佛出生处。本从微妙秘密印
密印即是诸佛心。散入众生妄想梦
梦想若破诸佛现。犹如寒空见日光
若破众生烦恼云。现仗如来密咒力
持咒即持诸佛心。我心原是秘密咒
三缘会合本不二。是故一念悉具足
但能日用常现前。如子得母不舍离
佛心既入持咒心。不用求佛自解脱

◎龙树菩萨准提赞

准提功德聚。寂静心常诵
一切诸大难。无能侵是人
天上及人间。受福如佛等
遇此如意珠。定获无等等

◎准提法发愿文

无边众生誓愿度
无边烦恼誓愿断
无边佛法誓愿学
无边福智誓愿集
无上菩提誓愿成
（自心所乐世间与出世间善愿尽总发之）

◎帝网无尽观

一、礼敬门：谓想尽虚空遍法界，尘尘刹刹，帝网无尽三宝前，各有帝网无尽自身。每一一身各礼帝网无尽三宝。每一一三宝前，各有自家帝网无尽身礼。更想此一门。尽未来际无有休歇。念念相续无有间断，身语意业无有疲厌 。

二、供养门：谓想 尽虚空遍法界 尘尘刹刹帝网无尽三宝前，各有帝网无尽自身。每一一身，各出帝网无尽供具，所谓香、华、灯、烛、衣服、饮食、幢、幡、伞盖、璎珞云、楼阁云等。每一一身所出供具，各供养帝网无尽三宝。每一一三宝前，有帝网无尽身供养。更想此一门。尽未来际无有休歇，念念相续无有间断，身语意业无有疲厌。

三、忏悔门：谓想尽虚空遍法界，尘尘刹刹帝网无尽三宝前，各有帝网无尽身。每一一身，尽皆志诚忏悔帝网无尽罪障。所谓，自从无始迄至今身，所造五逆十恶等罪、烦恼障所知障等帝网无尽罪障。每一一身忏悔帝网无尽罪障。每一一罪障有帝网无尽身忏悔。总想此一门，尽未来际无有休歇，念念相续无有间断，身语意业无有疲厌 。

四、发愿门：想尽虚空遍法界尘尘刹刹，帝网无尽三宝前，各有帝网无尽 身。每一一身各发帝网无尽愿，所谓
无边众生誓愿度、无边烦恼誓愿断、无边佛法誓愿学 无边福智誓愿集、无上菩提誓愿成。并自心所乐善愿尽总发之，每一一身 发帝网无尽愿。每一一愿有帝网无尽身发。总想此一门。尽未来际无有休歇。念念相续无有间断。身语意业无有疲厌。

五、持诵门：谓想尽虚空遍法界尘尘刹刹，帝网无尽三宝前。各有帝网无尽身，每一一身各持帝网无尽真言教法、诸佛菩萨名号。每一一真言教法诸佛菩萨名号，有帝网无尽身持。总想此一门。尽未来际无有休歇，念念相续无有间断，身语意业无有疲厌 。

◎持诵准提诸咒

唵嚂 （净法界真言二十一遍）
唵齿临 （护身真言二十一遍）
唵么抳钵讷铭吽 （六字大明真言一百八遍）
唵 么 抳 钵 讷铭(二合) 吽

（七俱胝佛母心大准提陀罗尼真言曰：一百八遍以上）

南无 飒哆喃 三貌三勃陀 俱胝南 怛侄他
唵 折隶 主隶 准提 娑婆诃
唵 部林

◎回向

唵 折 隶 主 隶 准 提 （愿。。。。。如意） 娑婆(二合) 诃 部林(二合)

愿以此功德，回向准提法，现前及当来，

遍扬十方界，一切众生闻，得无尽利益，

善愿皆成就，往生佛净土，究竟成佛道。


密圆准提咒初学持诵法

密圆准提咒初学持诵法＼高七师 编辑 普传

◎礼敬文

南无本师释迦摩尼佛
南无七俱胝准提菩萨
南无准提海会诸佛菩萨
南无准提海会护法护咒诸圣众

◎皈依文

稽首皈依苏悉地。头面顶礼七俱只
我今称赞大准提。惟愿慈悲垂加护

◎准提赞文（憨山大师准提菩萨赞）

我闻诸佛出生处。本从微妙秘密印
密印即是诸佛心。散入众生妄想梦
梦想若破诸佛现。犹如寒空见日光
若破众生烦恼云。现仗如来密咒力
持咒即持诸佛心。我心原是秘密咒
三缘会合本不二。是故一念悉具足
但能日用常现前。如子得母不舍离
佛心既入持咒心。不用求佛自解脱

◎龙树菩萨准提赞

准提功德聚。寂静心常诵
一切诸大难。无能侵是人
天上及人间。受福如佛等
遇此如意珠。定获无等等

◎准提法发愿文

无边众生誓愿度
无边烦恼誓愿断
无边佛法誓愿学
无边福智誓愿集
无上菩提誓愿成
（自心所乐世间与出世间善愿尽总发之）

◎持诵准提诸咒 （七俱胝佛母心大准提陀罗尼真言曰：一百八遍以上）

南无 飒哆喃 三貌三勃陀 俱胝南 怛侄他
唵 折隶 主隶 准提 娑婆诃
唵 部林

◎回向

唵 折 隶 主 隶 准 提 （愿。。。。。如意） 娑婆(二合) 诃 部林(二合)

愿以此功德，回向准提法，现前及当来，

遍扬十方界，一切众生闻，得无尽利益，

善愿皆成就，往生佛净土，究竟成佛道。


准提佛母修法简便仪轨

准提佛母修法简便仪轨＼圆慧法师传授

（本行法由广东省汕头莲花古寺圆慧法师同意公开，卢胤尧提供）

先说缘起。我六岁出家，小时候在尼泊尔修学、参禅。当时是战乱时代，死去的人很多，很多修学的人都看到了鬼。我当时遇到一位师傅，告诉我修准提法门百邪不侵，心想事成。因为与准提佛母的愿力相应，想达到心想事成、事事如意的人生境界，准提法是最殊胜的。

准提的传承有三支：藏传、汉传、支那传承三支法脉。

一、姿势

坐北朝南，全身端正正直，结准提印放于胸部檀中穴部位，两肩平直，颈部轻轻靠在后衣领。

二、修法次第

1、静坐观想：全身放松，先静坐五分钟，观想准提佛母像五分钟。

2、念大准提咒：稽首皈依苏悉地，头面顶礼七俱胝，我今称赞大准提，唯愿慈悲垂加护。南无萨多喃　三藐三菩驮　俱胝喃　怛侄他　唵　折隶主隶准提娑婆呵　嗡,部林(三遍)。

3、念准提心咒：念准提心咒，观想额头上有一白光放出，出现准提佛像，观想准提心咒每个字在额头中放白光，咒语从印堂(两眉之间)放光一个一个往前走，不限次数,但最低得21次。

4、结束。修完后再念大准提咒三遍。

三、要点

1.念准提咒，要做到咒心摄于一处，咒要摄于心，心要印于咒。不能太快，为了追求数量，也不能太慢，能观想每个字很清楚就行。作不到也没关系，就观想白光也行。准提咒字观想汉字、梵文字均可，主要在于一心专注，制心一处，无事不办。

2.在起床睡觉前均可结手印依仪轨，对著准提镜子修法，每天最少念21遍、49遍、108遍均可。

3.其余时间包括行住坐卧，只要有空余时间均可念，无需结手印。一般最少得修至一百万遍，一般都会有所成就。具体修准提的殊胜功德可以参考《显密圆通成佛心要》。


薄迦梵准提佛母赞颂祈请：如意钩

薄迦梵准提佛母赞颂祈请：如意钩＼仙多祖古仁波切 赞

曾庆忠 翻译

（此赞乃仙多祖古仁波切于2004年于尼泊尔新造此尊之圣像唐卡妥善竣工之喜莚时，

灵感所至速写而成，以此赞愿如母有情众生一 切所求如愿成办。）

离边法界之中虽不动。无边弟子依怙现色身

具有一切功德海宝藏。无边诸佛之母前顶礼

不染轮回过失莲华上。安住菩提心性明月垫

烦恼不动金刚跏趺坐。世尊准提佛母前顶礼

以四无量常垂慈悲众。运四摄法调御利众生

四种事业吉祥四臂严。世尊准提佛母前顶礼

凡谁仅为心中忆念及。一切愿求如意得成办

右手胜施满愿布施印。坚固准提佛母前顶礼

空性甚深缘起心内证。诞生三时一切诸佛母

左手执持般若经庄严。世尊准提佛母前顶礼

尊心虽然专心于法界。依据愿力满足众生愿

根本双手手结禅定印。托持甘露钵尊前顶礼

皎洁一如中秋圆明月。能满众多有情之希愿

端妙相好庄严为颜饰。等同端严佛母尊之身

傲慢户国天王之琵琶。广大显密法音歌咏曲

众多有情如愿而歌咏。等同悦耳佛母尊之语

广大无垠虚空之所知。极无相杂各自明辨知

若能显现佛母之色身。等同寂灭佛母前之意

如是向汝恭敬作顶礼。专一赞颂祈请威神力

现世任谁心愿皆成办。祈愿迅速能得证佛果


准提菩萨赞

准提菩萨赞＼紫柏老人集卷之十七

一心不生。万用皆备。

手臂错执。超然无累。

众生热恼。 用处弗齐。

以咒铸习。莲敷欲泥。


准提菩萨赞

准提菩萨赞＼憨山大师

我闻诸佛出生处。本从微妙秘密印。

密印即是诸佛心。散入众生妄想梦。

梦想若破诸佛现。犹如寒空见日光。

若破众生烦恼云。现仗如来密咒力。

持咒即持 诸佛心。我心原是秘密咒。

三缘会合本不二。是故一 念悉具足。

但能日用常现前。如子得母不舍离。

佛心既入持咒心。不用求佛自解脱。


准提菩萨赞

准提菩萨赞＼鼓山为霖和尚餐香录卷下

我观菩萨本无身。遍现其身福群有。

三目圆照不纵横。一十八臂执乃异。

或慈或威广摄受。七俱胝佛之所师。

以是世间称佛母。包纳养育无遗者。

所说神咒五部主。救护众生益广大。

御难祈福感即应。如镜现象不前后。

无作妙德不思议。我作赞辞蠡测海。

但愿睹相发信心。摄入宏深愿海中。

圆满菩提无所得。亦如菩萨福群有。


准提佛母

准提佛母＼蓝十方 译

一、概说——部别与名号

准提佛母，又有准胝观音、佛母准提、七俱胝佛母、尊那佛母等译名。在东密的胎藏现图曼荼罗里，位于遍知院。依照日本东密广泽流所传，此尊不应属于观音部，而应属于佛部。而小 野流则认为应属观音部。

广泽流认为非观音部的理由如下：

（一）顶上无化佛。

（二）真言中无“钵头摩”（Padama 莲花）或赫利（hrih）字。

（三）修法时与其他观音不同，即此尊并不自极乐世界请来。

（四）经轨中，不名之为观音。

小野流认为应属于观音部的理由如下：

千手观音住虚空藏院、十一面观音在住苏悉地院，都不在观音院中，可见观音部仍可住于现图曼荼罗之观音院之外。

此外，大势至之顶上并无化佛，但仍属观音部。马头观音及药衣观音之真言中，都没有“钵头摩”或赫利（hrih），但仍属观音部。

如意轮观音属于观音部，然而并非从极乐世界请来，诸如此类之事例，为数不少。

此外，另有一项属于观音部的证据是，在六字曼荼罗里，此尊被列为六观音之一。而且，大乘庄严宝王经全经在叙述观音之事，而卷四则明载此尊之真言（即准提咒）。可见此尊应属观音部。

关于此尊的梵名，或为Cundi，是“变小”的意思，或为Cunti，是“小泉”、“小池”之意。这些奇怪的梵语与此尊没有关系，不能译成专名。

另一梵名是Cundhi，是“清净”的意思。这与圣观音之号“清净金刚”相同，或有“觉悟到众生本性清净之理”的意思。另外又有“尊 那（Sunda）”之称，此有辉丽之义，古来也成为此尊的专名之一。

此外，在其梵名Cundi Cundhi Saptakoti-buddha bhagavati之中，saptakoti即“七千万”之意，buddhabhagavati即“佛母”之意。

日本东密的小野充，在六观音之中包含有准胝观音，但是广泽流则以不空罥索观音取代。有人以为：“准”即不空，“胝”即罥索。这种说法纯属附会，并不足取。

至于“七俱胝佛母”之名，出自“七俱胝佛母准提大明陀罗经”，该经中有“过去七俱胝准提如来等佛母准提陀罗尼”之语。“七俱胝”即“七千万”之意，是表示“众多”的数字。由 于准提咒是过去无量诸佛之母（根源），因此准提咒的主尊乃名为“七俱胝佛母”。

又：在六道能化中，人道之天人丈夫观音即此尊之变化。此处之“天”，有“清净”之意，“丈夫”为男子之通称。在密教里，此尊的密号是“最胜金刚”，由于是观音部能生之部母，故有“最胜”之名。

二、准提佛母的形象

“准提大明陀罗尼”云：

‘若求不二法门者，应观两臂。

若求四无量，当观四臂。若求六神通者，当观六臂。

若求八圣道者，当观八臂。

若求十波罗密圆满十地者，应观十臂。

若求如来普遍广地者，应观十二臂。

若求十八不共法者，应观十八臂。即如画像法观也。

若求三十二相 ，当观三十二臂。

若求八万四千法门者，应观八十四臂。’

可见，尊形是依所求之不同而有差别的。

关于此尊的画像法，大体如次：尊像黄白色，腰下著白衣，身著轻罗绰袖之天衣，腰系绶带。手腕带白螺钏。有十八臂，面有三目，上二手作说法相，右第二手结施无畏印，第三手持剑，第四手持数珠，第五手持微若布罗迦果，第六手持钺斧，第七手持钩，第八手持金刚杵，第九手把宝鬘。

左第二手持如意宝幢，第三手持莲花，第四手持澡灌，第五手持索，第六手持轮，第七手持螺，第八手持贤瓶，第九手持般若波罗密经夹。

“现图曼荼罗”、“别尊杂记”、“尊容钞”、“阿娑缚抄”等书所刊载的图像，一概相同。但是，“觉禅钞”一书所载图像则为八臂，其右第一手结施无畏印，第二手持金刚杵，第三 手结与愿印，第四手执钩。左第一手持莲花，第二手挂轮，第三手执澡瓶，第四手执钩。

三、三昧耶形与种子

左第八手所持的贤瓶是三昧耶形。贤瓶即花瓶系以采帛之谓。瓶中盛以莲花及水，此及对众生施以甘露之智水，开出本有之觉花之意。

另有异说，谓甲胄、五股杵、莲花、商佉谓三形。此处之甲胄，意谓此尊为金刚护菩萨所变，为守护佛法而来；又有大悲深重、保护众生之意，并有护卫短命众生之寿命，使之延长性命之意。另外，五股杵象征诸尊之总德，表“佛母”之意。

此尊种子是 bu，取自梵号“母陀婆讹缚底”（Buddhabhagavati）的头一个梵字。为觉悟之意，表“度化众生使之觉悟”之意。

四、手印与真言

依仪轨所说，根本身印是：二小指二无名指向内相叉，二中指直竖，指头相著，二食指头附在二中指上节侧方，二拇指各附在二食指之侧。此印名为三股印。“三股”象征面上之三目（即佛、莲、金三部）。又有一说，谓拇、食、中、无名、小指分别配属法界、大圆、平等、妙观、成所之五智。

第二根本印是：二手向内相叉，二食指二拇指并列直竖。此名甲胄印。

根本真言如下：

南无飒多喃，三藐三菩陀，俱胝喃，恒侄他，唵，折戾主戾，准提娑婆诃。

东密修法，常只持“唵，折戾主戾，准提娑婆诃”，而未用其前之归敬语。

第二根本印之真言，主要作护身用，真言如下：

唵（om），迦么黎（kamale莲花），尾么黎（vimale 无垢），准泥（cundhe清净）娑缚贺。

五、修持功能

依“准提陀罗尼经”谓，薄福无善根众生，如持诵此咒，则能生菩提分之根芽，决定成就菩 提云云。此外，持诵者也可祈求聪明、胜争论、夫妇敬爱、使他人敬爱、求儿、延命、治病、减罪、降雨、脱禁梏、脱离恶鬼恶贼之难等。

六、经轨及参考资料

（一）七俱胝佛母准提大明陀罗尼经
（二）七俱胝佛母所说准提陀罗尼经
（三）七俱胝佛母心大准提陀罗尼经
（四）七佛俱胝佛母心大准提陀罗尼法
（五）七俱胝独部法
（六）参考资料：薄草诀，秘钞问答，觉禅钞，别尊难记，尊容钞，诸说不同记，阿娑缚抄，行林抄等。

本文大体译自“密教大辞典”准胝观音条而略有删节。


介绍准提法

介绍准提法＼圆烈阿阇黎

“准”为不空，绢索为“胝”，“准提”不空绢索菩萨也，或为多罗菩萨 金刚藏 菩萨，是六道中救度天道及人道之观世音菩萨，是释迦如来之化身。

准提法为密宗独部，且通五部之殊胜密法。每一灌顶修持准提法之人，必增二十一年之寿命，长短悉自知。

准胝梵语名号称为阿利也母陀婆缚底，密号最胜金刚，又称降伏金刚。修持此法行者，凡事一切殊胜，无不如意，能降伏一切恶魔，百邪震惊，而不得便，可见此法功德无边。

准提又翻为清净，或翻为明觉。过去有七十七俱胝准提佛母－金刚母，于法界中无一人不佑有观音与准胝者，而准胝即观音之普门示现，准胝咒乃法界秘密藏中之三昧王，能出生诸佛菩萨之智德庄严，且持诵准胝咒观自身若释迦牟尼如来，具三十二相八十种好，紫磨金金色，圆满身光，是故称之为佛母。

准提法修持最称简便，无论出家、在家均可修持，尤其更适合现代大众，若在家人纵不断除酒肉妻子，但依准提法，无不成就。

古代律宗法师见经文说:“不简出家在家饮酒食肉有妻子，不简净秽，但依我法，无不成就。”以为准提法为伪法，及后详对梵汉经文而无误，唯于清晨未血食前持诵即得。

经中常说佛国无女人，何以准提王独以佛母为名，其乃古佛父师戒律森严，为教诲之道，而准提佛母接引甚宽，乃慈祥之德也。古佛深欲众生出世，是故严加教诲而告之于世人:“好色者不能成佛，你不必有妻子。人生残忍者不能成佛，你不必食有情众生之肉。人生迷乱其性者不能成佛，你不必染指唇沾清酒美醴。”于是众生能遵从者则学佛，不能遵从者则不学佛。但准提佛母忧虑学佛者少，所以立一法:“你要从我教诲，我听任你有妻子，但不要邪淫即可。你要从我教诲，我听任你食肉果腹，但一个月内要守几天素斋即可。你要从我教诲，我听任你取美酒少尝之，但令温身而不沉湎即可。”又说:“你若不信，可将你所欲求如官爵如眷属如宝珠仙药之难求得者，只要听从我教法，而诵我的咒语，都能获得。我所传教不以你有饮酒食肉妻子而拒绝你。”人情畏父师之严，乐母氏之宽，此亦准提佛母名称之由来。不过话虽如此，修行此法者，有过必知悔改，不可自陷于罪戾，虽有圣善之母亦不能救拔。

准提手印总摄二十五部大曼荼罗印，若曾见瑜伽放焰口，法师、上师第一手印即为准提手印，无此准提手印，余下手印不从效，是故学准提咒、准提手印，即统括全部密咒及手印，若有其他咒或手印不知，准以准提咒、手印代表，其殊胜处由此可知。经文提示:密部中虽五部有异，而准提一咒最灵最胜，是诸佛之母、菩萨之命，具包三密，总摄五部。

准提王佛母身黄白色，有种种庄严其身，腰著白衣，衣上有花纹，著轻罗绰袖天衣，以缓带系腰。种种庄严“色”法胎藏界之义，种种尘沙诸法，因凡夫以菩提为烦恼，而菩萨以烦恼为菩提之故。

准提佛母像四周圆有光明光焰，是“心”法金刚界之义，智能破妄心昏闇之故。准提佛母有三目十八臂。三目表佛眼、法眼、慧眼，即表不纵不横三谛一如平等义，为理智事三点，佛部、金刚部、莲花部之总摄。十八臂上均以白螺宝为钏，表音胜善说法之义。

十八手作不同之表征，吾人若以象征学之见解反覆思惟，密教之表征，具含甚深微妙之理，初见准提像者，常不能知准提佛母十八支手所作义理，惟经解说即释大惑，密教深寓哲理，而以平常之事物表征，非入门弟子不能知。

准提佛母中央双手作说法印，为破人道贪嗔痴三障，说法利生，教人学法，令证三身果位。

右第二手作施无畏印，右掌五指开立，为五智之光明义，是令人道众生无畏，实具大悲深重，故显此手印。

右第三手把剑，此剑乃智慧剑，降断三障四魔，除三毒五欲，故持此剑。

右第四手持数珠，数珠表智慧为转法轮之义。母珠表本师阿弥陀佛，数珠绪表观音大悲，绪贯一百零八烦恼，转一珠断一烦恼，证百八三昧，具不可思议功德。

右第五手把天妙果，天妙果有万子，表圆满万行善之种子，显佛果圆满义。

右第六手把钺斧，是以大钺斧能破一切，令人摧破一切无明、难断惑障之义。

右第七手把钩，万德皆归准提尊，尊中之王，四海悉皆朝宗，有钩王义。持钩并含召一切众生，令入本有内证之法界宫，召入如来寂静智德，是故持夔。

右第八手持金刚杵，金刚者坚固不动智，杵有破体之力，即摧灭三毒，显三部诸尊。

右第九手把宝鬘，宝鬘是贯花叶之物，是花鬘，具万德庄严义，有平等性智之功德。

左第二手持如意宝幢，为表高立净菩提心宝幢，于无量福惠诸贪乏众生，施与世出世愿，有众善根本万行源底之义。

左第三手持莲花，红莲花自性清净，表一切众生心中有本来清净理，虽沉沦无三毒泥中，往来六趣四生垢秽，不染犹如莲华。

左第四手把澡罐，表瓶灌能盛满一切，为此佛母出生三部，诸尊盛满之德。

左第五手持索，此索为降伏恶魔，忿怒诸尊皆持有，可系缚难伏者不令倾动，引入本有法界宫，有大悲方便之义。

左第六手持轮，轮能转惑摧破，表二十五有生死流转依之得止，轮又有圆具足之义。

左第七手持螺，吹大法螺演大法义，说寂灭法，降伏众生烦恼惑障之义。

左第八手持贤瓶，具三昧耶，流出宝藏及经典，施与众生。

左第九手持般若箧，十方三世佛菩萨，依般若无不成佛，准提佛母为诸佛能生母，故持般若箧。

这十八手又表十八不共法，详如佛教中弗教一书所载。行观此法，即身为法王子，不久必当成佛，是故应知准提佛母身像表征之甚深内义。

准提坛城佛母居中，八方有八大菩萨围护，此八大菩萨为准提佛母之眷属，即观自在菩萨、弥勒菩萨、虚空藏菩萨、普贤菩萨、金刚手菩萨、文殊师利菩萨，除盖障菩萨、地藏菩萨，是故持诵准提咒，即可以上八大菩萨一同护祐，真是珍贵异常。

八大菩萨外围又有许多菩萨围绕共连本尊有三十七尊，表三十七道品一一具足，为三十七不共佛法之圆满。

行者持诵准提咒满九十万遍，无量劫来五无间罪等一切诸恶罪悉灭无余，灌顶后持诵，每清晨一百又八遍，满四十九日，即有护法童子守护行者，一有凶吉，必先示征兆。

余若求聪明、求知善事、求诸咒得验、求斗诤论并胜军敌、求夫妇敬爱、求子、止小儿夜啼、见亡父母井延命事、治诸病、灭逆罪、祈雨、……凡有所求，依法行事即有灵验。

行者之求息灾、增益、敬爱、降伏四法、依法立坛，护摩行之，即可圆满。

每有修净土行者谓:“我今念佛，不宜修持准提法”，惜其人不知准提咒法深具无上妙法。其于往生净土，若不先行发愿理智兼备，则品位不高。且求生净土者，往往香烛道场，不明理趣错用工夫。国人性喜简略，简之又简，菩提心难发，如不详明教理，诚难达办。准提法有净业指导，正以扶助，念佛修持准提法并不相违。

念佛行人一者礼敬诸佛。二者称赞如来。三者广修供养。四者忏悔业障。五者随喜功德。六者请转法轮。七者请佛住世。八者常随佛学。九者恒顺众生。十者普皆回向。此乃普贤殊胜行，常见念佛之人，摒除一切，道心未明，若能效此，必能上品上生，不致徒数他人宝。

准提净业观门与华严法界观门正等无异，皆即毗卢遮那清净法身，但明正因必获正果必无疑。寂静心即菩提正因，八大宗祖师龙树菩萨所夕扬准提赞说:“准提功德聚，寂静心常诵……遇此如意珠，定获无等等。”无等等即菩提正果，况且未闻持诵而碍禅寂，如此衣中珠，正宜早探。

唯准提法建坛最易，含效最广，仅备一铜制准提镜，随时随地可修，不同余法，诸多繁复，广如经说。

铁鸟腾空，密教当兴。莲华生大士预言，此其时也。密教兴盛则佛教之主力，乃众生之大幸也。

准提法十八般成佛的功德

一、身无失。

二、口无失。

三、念无失。

四、无异想。

五、无不定心。

六、无不知已舍。

七、欲无灭。

八、精进无灭。

九、念无灭。

十、慧无灭。

十一、解脱无灭。

十二、解脱知见无灭。

十三、一切身业随智慧行。

十四、一切口业随智慧行。

十五、一切意业随智慧行。

十六、智慧知过去世无碍。

十七、智慧知未来世无碍。

十八、智慧知现在世无碍。

历代弘扬资料介绍

过去……七七俱胝佛

周朝……释迦牟尼佛：‘此准提大陀罗尼大明咒法，过去一切诸佛已说、未来一切诸佛当说、现在一切诸佛今说；我今亦如是说：为利益一切众生故，令得无上菩提故！’

秦朝……龙树菩萨写一首赞准提偈:“准提功德聚，寂静心常诵，一切诸大难，无能侵是人，天上及人间，受福如佛等，遇此如意珠，定获无等等。”

唐朝……金刚智菩萨译有佛说七俱胝佛母准提大明陀罗尼经。

唐朝……善无畏菩萨译有七俱胝佛母心大准提陀罗尼法及七俱胝独部法。

唐朝……不空金刚译有七俱胝佛母所说准提陀罗尼经及七俱胝准提陀罗尼念诵仪轨。

唐朝……地婆诃罗尊者译有佛说七俱胝佛母心大准提陀罗尼经。

辽代……道殿大师□显密圆通成佛心要集。

宋朝……天息灾金刚译有佛说大乘庄严宝王经。明教大师法贤译有佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经。

明朝……谢于教□有准提净业。

明朝……尧挺□有准提心要。

明朝……袁了凡“了凡四训”作者终生修持准提法。

清朝……弘赞□有持诵准提真言法要。

民国……慈航法师修持准提法。

民国……寂光法师募集刻有准提神咒持观诵法要。宣扬准提法。

民国……智光法师修准提法并宣扬准提法。

民国……普力宏法师修准提法并宣扬准提法。

在台……圆愿金刚大阿阇梨以慈爱之心弘扬准提佛法。

在台……南怀瑾。


准提法门的修持介绍

准提法门的修持介绍＼紫虚居士

一、前言

今天是瑞穗善觉精舍开山两周年纪念日(附注：本文乃此日在善觉精舍弘法所讲)，本精舍主祠准提菩萨，所以今天特别在此介绍准提菩萨给各位。相传日本圣德王朝时，有一天忽然天地昏暗日月无光，历时三日夜而不止，举国上下皆大恐惧，以为将遭天劫，这时圣德太子就独自一人到一个山中古洞去闭关思过，他发誓若全国能重见天日，他必定会行仁政教化万民，没多久，古洞中顿时出现霞光万道，洞中石壁上现出一尊十八臂的观世音菩萨圣像，圣德太子就将圣像恭请到洞外，瞬间圣像现出万道金光普照大地，昏暗的大地立刻重见光明。这尊菩萨据说就是日本佛教的开宗袓师，称“七俱胝准提佛母。”此段传说也许是告诉我们，日本当年曾遭到很大的困境，因为准提菩萨显灵而得到救护。元世袓忽必烈两次率大军攻日本，皆遇台风而损兵折将，据说也因准提佛母显灵有关。

“七俱胝”是无量无边的意思，“准提”表示清净，七俱胝准提佛母是说无量无边那么长远的时间以来，有很多修行者因为修习清净的准提妙法而终得成佛，故称为“准提佛母。”

二、准提菩萨的圣像

依佛经的描述，准提菩萨身黄白色，坐在莲华之上，身佩圆光，著轻壳衣，衣上皆作白色，有授带系腰上，手腕以白螺为钏，其臂上钏七宝庄严。每一个小指头上皆有宝环，头上戴宝冠，身垂璎珞以严身。圣像有三目十八臂：上二手做说法相，右第二手持施无畏手印，第三手拿宝剑，第四手拿念珠，第五手拿俱缘果，第六手拿钺斧，第七手拿钩，第八手拿拔折罗，第九手拿宝鬘(又称华鬘，或花鬘，是妇女戴在头上或身上的饰物，可用花或金银为材料)。左第二手拿如意宝幢，第三手拿莲华，第四手拿澡罐，第五手拿索，第六手拿轮，第七手拿螺，第八手拿宝瓶，第九手拿般若波罗密多经。

准提菩萨所坐莲华下有水池，池中有两条龙共同扶著莲华茎。

除了十八臂菩萨法像外，在观想上，亦有观二臂、四臂、六臂、八臂、十臂，十二臂、三十二臂及四十八臂等种种不同法像。

三、准提菩萨法要

准提菩萨为观世音菩萨的一种神变像，其身常出现在人道与天道以渡此两道的众生。人天两道的众生，不论其食肉、喝酒、嫁娶与否，只要能有清净心能不著世间诸相者皆可修准提法。

(一)在显教可念诵“南无准提菩萨”圣号，可消无始以来及现世所造之贪业，可免除因贪所起之地狱苦报。恭敬一心称念此圣号可得人天褔报，求官位得官位，求子女得子女，求财富、健康、长寿等亦皆能如愿。

(二)念诵“准提神咒”有如下之功德：

(1)可得人天褔报，如财富、子女、健康、官位、智慧、得他人尊敬等。

(2)水火、毒药、盗贼、怨家、恶鬼、毒龙不能加害。

(3)可请帝释天、四天王、阎罗天子等。

(4)可得生净土，得见观音、普贤诸大士、可住十方净土，常侍诸佛而得证菩提。

(5)得消无始以来诸种业障(即潜意识之障碍)，“七俱低佛母所说准提陀罗尼经”(唐朝开元年间密宗不空法师译)上说，若诵神咒满壹万遍，会梦见佛菩萨，行者口吐黑物。满两万遍会梦见天宫，寺院或登高山，或见天女，或见说法、拔发、剃发，或食甘露，或渡过江、海，或梦见坐狮子座，见日月，或见童男童女，或赶走恶马、水牛等。经中这些话是表示修持准提咒的人，其重大恶业已被消除，潜意识已变好，因此出现好的梦境，但不是说每个持咒的人都会出现相同的这些梦境。

(三)在密教可做本尊观想法以修准提菩萨的化身，有不同的方法： (1)由修行好的上师直接开示修行者的本尊像貌(包括身像、手印、法器等) ，由行者在上师的加持下，直接做“我是本尊”的观想。

(2)在坛城中面对加持本尊(称外本尊，在此即是准提菩萨)做观想，观想外本尊放光由顶门加持，替行者消业障，进一步此本尊入行者中，加持行者直到行者内心清净而现出本尊(此为行者自己的本尊像，不同于加持本尊像)，然后再做“我是本尊”等之观想，到修成“名色中之本尊”，进一步修成“肉身本尊”才算大功告成。

(3)由“种子字”(音bu)起观，先观种子字在莲花上，再观种子字包在行者全身，然后起心观空，观行者空掉一切业障及肉身，然后再观种子字变大由其中现出放光的本尊。

以上所说的行持方法只是概要，修行者必须在高明的上师或善知识指导下才可进行，修行中也必须有护法守护，否则会有危险，读者要注意。

修习准提法要有成就除了坚守五戒十善外，最重要是行者要有长住人天两道以渡众生的大愿力，准提化身是否得以修成，此愿力是最重要的关键。

准提化身菩萨修行开始一般尚在地前位，行者往生后，此化身菩萨可以人身或天身出现在人道或天道中，继续渡生修行，直到修成不退转的“地上位”准提化身菩萨才算成功，在地前位时，若对人天善法不能坚守，或对永住人天渡生愿力不能持续，则可能产生“退转”，无法保住化身菩萨。

三宝弟子

紫虚居士1995.8.15

于长滨准提精舍


准提信仰札记

准提信仰札记＼蓝吉富 教授

一、《了凡四训》

  《了凡四训》的作者袁了凡，是明末《嘉兴大藏经》刊行伟业的最早 倡议者。而且，该藏经在版式方面舍弃传统的“梵筴本”而改用“方册本 ”方式，也是袁了凡的建议。因此，他可以说是《嘉兴藏》最早的催生者 与版面革新的倡议者。

  袁了凡是一位因为持诵准提咒而改变一生的虔诚佛教徒。关于他持诵 准提咒的因缘，请参阅他的示子书：《了凡四训》中的第一篇〈立命之学 〉。

  在这篇相当感人的“示子书”中，有两件事值得一提。其一是云谷禅 师所传授给他的准提咒持诵法。禅师告诉他：“……但能持准提咒，无记无数，不令间断，持得纯熟。于持中不持，于不持中持。到得念头不动， 则灵验矣。”

  其二是自持咒之日起，他的内心不再像往日的“悠悠放任”，而是“ 从此而后，终日兢兢……在暗室屋漏中，常恐得罪天地鬼神。”而且，更 难得的是，他从此不断地行善。而且往往以行善三千件、一万件之数量自期。就这样，他的命运突破了那位皇极神算所预言的宿命格局。

  袁了凡一生的经历、他的准提咒持诵法、他的持续行善，以及那位神 相的准确度、云谷禅师的立命之说等等，在在都值得今人深思。我很愿意 劝人详读这篇文字。

二、七佛通戒偈

在善无畏所译的《七俱胝独部法》中，曾有这样的字句：

  “佛言此咒及印能灭十恶、五逆一切重罪，成就一切白法功德。 作此 法不简在家出家。若在家人饮酒食肉、有妻子，不简净秽，但依我法，无 不成就。”

  这段文句曾引起历代多人的讨论，也曾有人因此而致疑。致疑的关键 ，在于可以“饮酒食肉、有妻子、不简净秽。”的描述。
  这样的文句，一则在彰显此一咒语的独特性及卓越功能，一则系为在 家众开启方便之门，俾使一般在家佛子不致于因为畏惧禁戒的繁琐而不敢持诵。

  但是必须深思的是：在家众“饮酒食肉、有妻子”等行为并不像杀人 放火等一类直接伤害众生的恶行，它们只不过类似间接性的“遮戒”而已 。其中，可想而知的是喝酒必须以不使神智昏乱为限，否则口齿尚且不清 ，要如何持咒？至于“食肉（但不可杀生）、有妻子”，原本就是在家佛 子所容许的，当然不算是恶行。

  所以，这样的“方便”并没有鼓励恶行的意思。事实上，在修持期间 如能尽可能去恶行善，则效验必有可能更形加强。这一点可以从前述《了 凡四训》一节得到印证。

  袁了凡自从奉持准提咒之后，“终日兢兢……在暗室屋漏中，常恐得 罪天地鬼神”。以佛门的“七佛通戒偈”做比况，这是“诸恶莫作”。他 以行善三千件、一万件自期而持续恭行善业，这是“众善奉行”。至于依 云谷禅师所授而奉持准提咒：“于持中不持，于不持中持。到得念头不动 ……。”这也与“自净其意”的偈义相通。

  对于一个对佛法并未深入而有意持诵准提咒的人来说，“诸恶莫作， 众善奉行，自净其意，是诸佛教”这一“七佛通戒偈”，正可以用来作为 日常行为的指针。毕竟，持咒不只是祈求现世效验而已。逐步净化个人的 内在污染，培养关怀众生疾苦的胸襟，使自己踏入菩萨道的庄严领域里， 这应该是准提菩萨更深一层的期许吧！

三、明末清初的准提法修持风气

  明代的显教信徒，似乎有不少人修持准提法。尤其是到明末，修持者 尤多。除了袁了凡一例为多人所习知之外，兹再举出数例，以供参考。
  明末项兰斋（俊卿），父项忠，子项谦，三代仕宦于朝，也是虔持准 提咒的世家。项忠自幼奉持，心不退转。随军征战各地，而屡蒙准提菩萨 庇佑。项兰斋官至大金吾，曾刊行《准提仪轨》、铸造准提镜施诸信众， 也曾“堕水不濡，遇寇辟易。”到第三代的项谦，官至闽漳别驾。其人一 生也有多次蒙受准提菩萨庇佑的经验。

在李自成军队即将攻入北京的前数日，项谦“夜梦山石崩飞，潜身无
地。闻空中语曰：‘但持我咒，尔难可免！’”不久，果然李自成军队攻 陷北京。项谦率家丁巷战，“铦矛刺胸，衣不受损。徒步奔南，屡遇暴， 不能害己。”

  由于感谢准提菩萨的护持，项谦曾印行《佛母准提焚修悉地忏悔玄文 》一书，以分赠有缘，并藉以弘扬准提法门的殊胜。

  关于明代的准提法修持风气，请参阅《佛母准提焚修悉地忏悔玄文》 卷首诸篇序文，即可略知梗概。倒是值得一提的是明末几位知名的大师， 也都鼓励信徒持诵准提咒。云栖袾宏、憨山德清两位大师都曾传授准提法 ，天界觉浪禅师也称“观音与准提之救世最为灵应”。至于传授袁了凡准 提咒的云谷禅师，也是与明末四大师同一时代的人物。可见当时此咒之风 靡。

四、《显密圆通成佛心要集》的作者

明清以来，中国佛教徒之修持准提法者，所用仪轨大多依据《显密圆
通成佛心要集》。有趣的是该书作者的年代与法号却是言人人殊，莫衷一 是。综合起来，大约有下列不同记载：

（一）唐、道　。（二）辽、道殿。 （三）唐末五代、道　。（四） 元、道　。（五）辽、道　。

  这些不同的记载，牵涉到二个问题，一个是这位法师法号的第二个字 是什么字；一个是他是什么时代的人。造成这种混淆的原因是该书中之文句及序文，都没有明确指出撰述年代，而且法号中的第二个字的写法，在 元、明版大藏经中也不易辨识。

  不过，由于该书卷末有“今居末法之中，得值天佑皇帝菩萨国王”句 ，乃得一线索。“天佑皇帝”是辽道宗的尊号，加上卷首序文作者陈觉， 在《辽史》道宗本纪二十二中也有关于他奉辽道宗，前往宋朝吊祭的记载 。因此，《显密圆通成佛心要集》一书的作者是辽道宗时人，已可确定。

  至于人名的写法，除了“道殿”二字中的“殿”字显然是笔误之外， “　”、“　”二字何者为正，我仍无把握（拙文暂用“　”字）。在古 代刻本中，元版《碛砂藏》本作“道　”（卷末性嘉所撰〈后序〉）；明 版《嘉兴藏》本则作“道　”（《嘉兴藏》所收《阅藏知津》卷四二）。
这是笔者所能找到的较早版本。录之于此，以供参考。

五、密咒显修

  明清以来的中国佛教界，虽然密教并不兴盛，但是密咒之为显教徒所 常持诵者，也为数不少。在寺院朝暮课诵仪轨中，即含有数十种密咒。其 中，最为国人所习知者，当数六字大明咒、大悲咒与往生咒。然而能有一 修法仪轨为显教徒所常修者，则当系以准提咒为核心的准提法。至于六字 大明咒与大悲咒，虽然也各有仪轨，但都是藏传密教仪轨，并没有被汉传 显教徒所普遍传习。因此，汉传显教徒之依仪轨以普修之密法，准提法纵 使不是唯一的法门，至少也是最为常见的法门。

六、西藏与印度的准提信仰

西藏佛教之中，原本也曾传入准提法。元代庆吉祥所编的《至元法宝勘同总录》（卷四，编号 575 至 577 ）中，曾著录西藏大藏经中已有相当于地婆诃罗与金刚智所译的二部准提法仪轨，以及多罗句铃多译的《七 俱胝佛母大明陀罗尼经》。 在《德格版西藏大藏经》中（编号 613 · 984 ），也收有类似的译本，可见此法至迟在元代已经传入西藏。只是传 习者少，因此在藏传宁玛、萨迦、噶举、格鲁四大派中，罕见有传习此法 者。逝世于 1987 年的藏密弘扬者陈健民居士，生前曾告诉笔者：他修习 藏密多年，从未见过藏传各派上师有人弘扬准提法。此法在西藏之少人问津，此又一证。

  关于印度的准提法流传情形，由于文献不足，已不得其详。不过可以 确定的是这一法门确是传自印度，而非中亚诸国。因为译出相关经典的四 位译师之中，有三位（地婆诃罗、善无畏、金刚智）都是中印度人，而另 一位（不空）虽是锡兰（师子国）人，但却是早年（十三、四岁时）即礼 金刚智为师。因此，这四人所携来的梵本应该是来自印度，而非中亚。

  此外，在印度奥里萨（ Orissa ）省的拉特那基利地方也曾发现有准提菩萨像（参见佐和隆研《密教美术的原像》 176 页，1982 年法藏馆版）。这一造像史实，也可以反映出对准提菩萨的崇拜与信仰，在印度确实 是曾经存在过的。

七、台湾的准提信仰

准提信仰与佛教之传入台湾几乎同时。清末郑成功率军来台时，属下 李茂春也随行到台南。其后，李茂春栖隐于台南，住处名为梦蝶园。入清之后，梦蝶园改为佛教寺院，易名为“准提庵”，并供奉准提佛母。是文献所载之台湾最早的准提信仰。

  像准提庵这种主供准提佛母的寺刹虽然不多，但是清代、民国以来的 台湾佛教界，准提信仰仍然可以说是普及的。这可以从下列几个现象看出来：

（一）在台湾各地的寺院里， 除了大殿供奉其他佛菩萨之外，在偏殿 供奉准提菩萨像的情形，也不罕见。

（二）准提咒在佛教徒中流传颇广，能够持诵的人不少。 准提咒是朝暮课诵中之十小咒之一，也是寺院饭食之后持诵的结斋咒。被佛教徒持诵 的机率较大。

（三）近数十年来的台湾，传弘准提法的道场，南北皆有。 早年台北·社子总持寺，台北及新竹的十方禅林、台北阳明山的光泉寺、高雄的古岩寺……等都颇以传准提法知名。

（四）由于准提法的持修不限僧俗， 因此，各地的在家佛徒修持该法的小型聚会，也颇常见。

  综合台湾的全体佛教信仰现象来观察，准提信仰虽然不是台湾佛教信仰的核心，但却是自清初以来，迄今绵连不绝的涓涓细流。


准提信仰札记

准提法在中日两国的流传＼蓝吉富 教授

一、中国历史上的准提法

［准提咒之初传］

很多人都知道准提法是开元三大士（善无畏、金刚智与不空）所传入的，但却很少人知道在开元三大士之前一百多年，准提咒早已经译成汉语了。

  依现存之文献所见，在北周宇文氏统治时期来华的阇那崛多是最早将此咒译成汉语的译师。他在所译《种种杂咒经》（《大正》 21 册）中，即录有〈七俱胝佛神咒〉，亦即现代佛教徒耳熟能详的准提咒。
  此外，玄奘也曾译出准提咒。 在他所译的《咒五首》（《大正》 20册）中，也收有名为〈七俱胝佛咒〉的准提咒。

［准提法之传入］

阇那崛多与玄奘所译的只是准提咒本身，并没有译出修持准提咒的方法或仪轨。在这方面，必须要等到唐高宗时的地婆诃罗与开元三大士来华时，才有具体的文献。其中，地婆诃罗所译的仪轨还不太完整，直到不空与金刚智的译本出现之后，中国才有比较完整的修持仪轨。因此，严格地说，准提法在中国，是要到开元三大士之时才正式出现的。

［《显密圆通成佛心要集》的出现］

从开元三大士译出准提法的完整仪轨之后三百多年间，笔者没有发现依照这些仪轨修法、 传法的记载。 直到辽道宗（在位期间为 1055 －1100 ）时， 五台山金河寺的道　撰出《显密圆通成佛心要集》之后，中国的准提法传承乃有相当大的改变。

道殿这部书所创发的修法仪轨，内含法界真言、护身真言、六字大明咒与一字大轮咒，这些新增的真言是开元三大士所译的准提法仪轨中所没有的。而且，他在书中也宣扬华严思想，有意从事显密融合。这与开元三大士之纯粹站在密教立场的角度显然不同。

也许可以这么说，开元三大士所译诸本是“印度式的准提法”；道　这部书中所研拟出来的仪轨，则可称之为“中国式的准提法”。依照现存文献可以看出，道　之后迄今的中国佛教徒之中，依据《显密圆通成佛心要集》修准提法的人，远比依据开元三大士译本的人要多。从文化移转的角度来看这一事例，应该也可以视之为“印度佛教中国化”的一项辅助证据吧！

倒是有关道殿其人及其代表作的年代众说纷纭。有人说是唐代，也有人说是宋代或元代。对于“道　”一名，有人写成“道殿”，有人写成“道　”，有人写成“道　”。

在这些不同的说法之中，结论应该是这样的：

（一）他确是辽道宗时代的人。字“法幢”，俗姓杜，云中（山西大同）人。

（二）他的法号在《碛砂藏》中写成“道　”，《嘉兴藏》则写成“道　”。我的推测是“　”字可能是“　”字的行书体。可以确定的是，“道殿”是错误的。

这一小事例给我们的教训是：取名字或法号时，千万不要用罕见字。还有，最好在卷首或卷末注明著作年代。

［明清两代的准提法］

自从道殿的《显密圆通成佛心要集》出现之后，佛教界之修准提法者，受到相当程度的影响。有人依据这部书中的仪轨起修，有人则沿袭其中的“显密圆融”路线而作小幅度的调整。而像开元三大士所译仪轨那样地全依密教立场修习的情形，反而少见。所以如此发展的原因，大概是修习者大多是显教信徒而非密教行者的缘故吧！

明清二代修习此法者，大约有下列几类：

（一） 全面依循《显密圆通成佛心要集》。

（二）以《显密圆通成佛心要集》为核心，然有小幅度的调整。如：明代谢于教的《准提净业》即采取此等路线，而加上持诵净土系经咒，以导归西方净土。

（三）新编仪轨：如：明代夏道人所辑的《佛母准提焚修悉地忏悔玄文》是以唱颂偈赞以导引入忏悔情境的“准提忏法”。清代受登的《准提三昧行法》则依天台宗之修持方式为准提修持法所作的整理。清代弘赞的《持诵准提真言法要》则直接取材于开元三大士译本，新编成此一持诵仪轨。其中所诵真言，与《显密圆通成佛心要集》颇有不同。譬如仪轨中不用“文殊一字咒”而改用“无能胜咒”。此外，对《显密圆通成佛心要集》所用的〈六字大明咒〉与〈一字大轮咒〉也全部删除。可见他对道　仪轨中的若干组合，是并不同意的。

［准提咒与现代佛教］

在现代汉传佛教界中颇为风行的〈十小咒〉中，〈准提神咒〉是第四小咒。而汉传佛教徒所排定的“诸佛菩萨诞辰及纪念日”中，共有十二位佛、菩萨、祖师被排列其中。准提菩萨即其中之一，他的圣诞是阴历三月十六日。

被现代汉传佛教界重视的这十二位佛菩萨及祖师是：

（一） 三佛：释迦牟尼、阿弥陀、药师。
（二） 四大菩萨：观音、文殊、地藏、普贤。
（三） 其他菩萨：弥勒、准提、大势至。
（四） 护法神：韦驮。
（五） 祖师：达摩。

由此可见，准提菩萨在现代汉传佛教徒心目中，是并不陌生的，地位也是崇高的。

此外，寺院大众在用餐过后所念的〈结斋咒〉，就是准提咒。将准提咒用来作为结斋咒，其意义虽然令人百思不解，但是就推广而言，对准提咒的流传当有一定程度的影响力。

在修法方面，台湾佛教界以持诵准提咒为法门的修行者，也颇有其人。在台北，南怀瑾先生所创办的十方禅林，在首愚法师出任住持之后，即以弘扬《显密圆通成佛心要集》一系的准提法著称于时。此外，社子的总持寺，大约在一九七０年代前后，由于住持普方上师的提倡，所修的准提法也颇为佛教界所知。台北县新庄市，还有一寺院以此一菩萨为名，号曰“准提寺”。整体看来，准提法在台湾似有愈来愈盛的趋势。

一、 日本所传的准提法

［前言］

与中国佛教界的信仰生态类似的一点是，日本的准提信仰也只是所有佛教信仰中的一支系，并不是主流。对准提佛母的崇拜风气，不只不如释迦、弥陀、药师与大日诸佛；也不如地藏、文殊、观音、虚空藏诸菩萨；在观音信仰体系之中，十一面观音、如意轮观音与千手千眼观音的信仰是在日本较为兴盛的，以这些菩萨为主尊的寺院也颇为常见。比较起来，对准提菩萨的信仰风气，是要稍逊一筹的。

不过，这只是就宏观的角度所作的观察。如果将视野集中在日本密教，则当会发现在日本各派密教（东密、台密与修验道）行者之间，都有人修持准提法。

九世纪时开创京都醍醐寺的圣宝（理源大师），是日本准提法传承史上的著名人物。圣宝也是修验道当山派的祖师。圣宝曾为当时皇室之后嗣，修准提法。相传朱雀、村上二位天皇的诞生，即与圣宝的修持此法有关。而圣宝所开创的醍醐寺内，也设有准胝堂以供奉准提菩萨。一直到现代，日本佛教界仍然有人修习准提法，新兴宗教阿含宗的创始人桐山靖雄即其中之一，他认为自己的生命是准提菩萨所拯救的。 1954 年他在横滨所创设的“观音慈惠会”，也是以准胝观音为本尊的信仰团体。

［相关文献］

日本的准提法，主要的修持者是密教各派信徒。因此，相关的记载，几乎都收在密教的修法资料之中，未见有专为准提法所撰的单行著作。收录准提法的日本密教类著述，都是事相门典籍。这类典籍所收的内容，大多为修持各种密法之经验传承的记录，而准提法即为其中之一法。这些事相类的密教典籍可以在《大正藏》、《大日本佛教全书》、《日本大藏经》中找到。

以《大正藏》为例，在续藏 77、78、79 三册及〈图像部〉所收诸书中，下列典籍，即皆收有准提法的相关资料：

（一） 属于台密者

１《三昧流口传集》：卷下第 73 节〈六观音事〉文中，收有准提法资料。
２《总持抄》：卷四载有〈准胝法事〉之相关记载。
３《阿娑缚抄》：卷六十七有〈准胝〉一节。

（二） 属于东密者

１《觉禅钞》：卷五十二收有〈准胝法〉一节。
２《要尊道场观》：卷上有〈准胝观音道场观〉。
３《薄草子口决》：卷八有〈准胝〉一节。
４《秘钞问答》：卷八有〈准胝法〉一节。
５《别尊杂记》：卷二十一有〈准胝佛母〉一节。
６《五十卷钞》：卷九有〈准提〉一节。
７《秘钞口决》：卷十五有〈准胝法〉。
８《三宝院流洞泉相承口诀》：卷五有〈准胝〉一节。
９《白宝口抄》：卷六十、六十一有〈准提法〉（上下）。

在日本的相关资料中，“准胝”与“准提”二词是并用的，但以“准胝”一词较为常见。此外，或称为“准提佛母”，或称为“准胝观音”、“尊那佛母”……。所指皆为同一本尊。

这些文献所记载的内容，类似行者修法前所准备的备忘录或计划书。
综合起来，大约有下列诸项：

（１）准提法的典据：主要是开元三大士所译的经轨。
（２）准提佛母应属于何部（佛部或观音部）？并叙述其理由。
（３）修法时须准备之法具或供品。
（４）修法时所应该知道的咒语、种字、手印、本尊密号、观想法（“字轮观”等）等事。
（５）本尊图像绘制法。
（６）坛场布置法。
（７）法事修习次第。
（８）修法功能（即此法之效验）。
（９）真言念诵法。

［日本准提法与中国准提法的差异］

兹分数点，略述日本准提法的特质，并藉以凸显其与中国准提法的差异。

（１）日本的准提法，源自开元三大士译本，而与中国辽代《显密圆通成佛心要集》的修法全然异趣。

（２）日本的准提法传承，主要存留在密教（尤其是东密与台密）之中，而中国自辽代以降，修准提法者多为显教佛徒。中国这种显密合修的特质与日本修法之纯属密教者显然有异。

（３）由于日本传承严守密教规矩，因此并未发展出像“准提忏法”一类的中国显教式仪轨。

（４）日本修法者颇重视准提佛母到底应属于“观音部”或“佛部”。东密小野流认为应属观音部，广泽流则认为应属佛部。对于这一归属问题，中国佛教徒似乎并不太注意。

（５）日本准提法观想的梵字，以本尊的种字“Bu”为主，并不观想（La）字。在真言方面，《显密圆通成佛心要集》所提倡的净法界真言、护身真言、六字大明咒，都不在日本人的准提法仪轨之中。倒是在作为修法辅助之“散念诵”诸咒中，有“一字金轮咒”（《觉禅钞》卷五十二）。此咒即《显密圆通成佛心要集》中所倡念的“大轮一字咒”。


显密圆通成佛心要集与准提信仰

显密圆通成佛心要集与准提信仰＼蓝吉富 教授

一、前 言

    《大正藏》第四六册（编号1955）收有《显密圆通成佛心要集》（以下略称《显密圆通》）一书。作者是“五台山金河寺沙门道 [厄+殳]”[1]。这部书所提倡的准提法，使佛教界对准提菩萨的信仰大幅度地提升，历元明清诸朝代，迄今未绝。在台湾，修习准提法的信徒也大多沿用该书所订的仪轨。可见该书之历史意义实不可轻忽，应有一定的研究价值。本文即系该书内容及准提信仰的初步探讨。

    关于《显密圆通》一书作者所驻锡的“五台山金河寺”，笔者原以为即是山西五台山的某一寺院。此文初稿完成之后，偶见一九九五年《文物》杂志所载的〈河北蔚县小五台山金河寺调查记〉一文，才知道此处之“五台山”其实是在河北蔚县，而不在山西。附志于此，以供参酌。

二、作者及其时代

    关于《显密圆通》一书的作者名称及该书的出现时间，历来有若干不同的说法。兹略举数例如次：

（1）《大正藏》所载：“元、道 [厄+殳]”。[2]

（2）新文丰版《碛砂藏》目次：“唐、道 [厄+殳]”。[3]

（3）《佛教大藏经总目录、索引》：“宋、道殿”。[4]

（4）《阅藏知津》（卷四二），〈显密圆通成佛心要集〉条：“宋，北辽金河寺沙门释道 [厄+殳]”。[5]

（5）新文丰版《卍正藏经》第七○册：〈目录〉一一○页作“道殿”，〈索引〉一八一页作“道 [厄+殳]”。[6]

（6）吕澄《新编汉文大藏经目录》：“辽．道 [辰+殳] 撰。应历八（九五八）”。[7]

    从上面所列举的几项记载看来，此书作者的名称及年代，确实是众说纷纭、莫衷一是。此下，笔者拟先从作者的名称谈起。

    在各种不同的名称之中，其中版本最古老的《碛砂藏》所载的是“道 [厄+殳]”。由于“[厄+殳]”字在各种字典中都查不到，而其偏旁“厄”的写法，与“辰”的草书甚为接近。因此，有人在出版该书时就写成“道 [辰+殳]”。至于另外有人写成“殿”，则显然是讹字。而《大正藏》本写成“[厄+殳]”字，当系依古版所仿刻的字。问题是“ [厄+殳]”字在字典之中仍然查不到。

    我的推测是作者的法号可能是“道 [辰+殳]”，由于作者手稿写的是草书或行书体，后人在刻书时乃依之仿刻成一个多数人都不认得的字。当然，作者自也可能以“道 [厄+殳]”二字为法号。只是用一个字典查不到的僻字作名字，可能性总是较低吧！

    关于作者的年代问题，已可确定的是所属朝代。他的著作时代是辽代，而且可以确定是在辽道宗之时。在《显密圆通》卷下末跋语中有下列文句：

    “今居末法，得值天佑皇帝菩萨国王，率土之内流通二教。”[8]

    依《辽史》（卷二一）〈道宗本纪〉所载，道宗清宁二年十一月，文武百僚上尊号─“天祐皇帝”。“佑”与“祐”互通，因此《显密圆通》书中的“天佑皇帝”当即“天祐皇帝”。而辽道宗被尊为天祐皇帝是在清宁二年（一○五六），道宗逝世于一一○一年。因此，《显密圆通》一书，当系撰于一○五六年至一一○一年之间。

    此外，在《显密圆通》卷首有“陈觉”的序文，陈觉的官衔有“宣政殿学士”等若干种。依《辽史》（卷二二）〈道宗本纪〉所载：

    “宋主曙殂，子顼嗣位，遣使告哀。即遣…翰林学士陈觉等吊祭。”

    由上列“天佑皇帝”与“陈觉”这二项史料，应可确定《显密圆通》一书是作者在辽道宗时所撰。关于这一发现，应归功于吕澄先生。他在其〈契丹大藏经略考〉文中，即指出“天祐皇帝”即是辽道宗。此外，该文中所载的《显密圆通》一书作者的法号就是“道 [厄+殳]”[9]然而，吕先生在其所编《新编汉文大藏经目录》〈纂集部〉所收之《显密圆通成佛心要集》一书的作者，又署为“道 [辰+殳]”[10]。可见吕先生对于该书作者的名讳似尚未详考。

    附带一提的是吕先生在前引《新编汉文大藏经目录》书中，曾注明《显密圆通》的成书年代是应历八年（九五八），这是沿用《大正藏》所收《大正藏勘同目录》中的记载 [11]。这一年代与《显密圆通》作者在卷末所谓的“天佑皇帝”年代不符。因为“天佑皇帝”的尊号是在一○五六年开始的。

    关于本书作者的生平，在卷首的陈觉序文及卷末的性嘉〈后序〉文中都略有提及。综合这些记载，大体可以知道他的若干事迹。他法号道 [辰+殳]（或道 [厄+殳]），字法幢，俗姓杜。山西云中（大同）人。幼习儒释之学，出家后持戒谨严，精研内典。在显教方面擅华严宗学，密教方面则熟习准提等法门。由于提倡显密兼学，因此陈觉序文中即称之为“显密圆通法师”。著作除本书外，未见有他书被征引。弟子有性嘉等人。

    在现存各种版本的《显密圆通》一书卷末，都附有其门人性嘉的〈后序〉。依〈后序〉文中“今我亲教和尚讳道 [辰+殳]（[厄+殳]）之语，可以推知撰文之时，其师仍然在世。然而，该文文末，却有“管主八缘幸，释流庆逢圣世。声教炽焰，佛法莫盛于当今。……敬镌刻于斯文，俾流通而入藏”一段文字。

    按，管主八是元代名僧，曾任松江府僧录。一生刊刻佛典无数。《显密圆通》一书之得以被收入元代补刊之《碛砂藏》，系管主八之倡议。其后，该书得以在明代《南藏》、《北藏》、《嘉兴》及清代《龙藏》中入藏，可以说系管主八最初收之入《碛砂藏》的作始之功有以致之。

    管主八的生存年代是十四世纪初（元、大德年间），距性嘉撰〈后序〉的时代迟了二百多年。可见性嘉〈后序〉文末自“管主八缘幸”之后一段文字，当系管主八在元代的刻经题记，并不是性嘉〈后序〉内文。近人蔡运辰氏在其《二十五种藏经目录对照考释》书中，即曾提及管主八刊印《显密圆通》一书而“有自跋”[12]，可惜现代出版佛典者鲜有人措意及此，仍将管主八题记与性嘉〈后序〉混为一文。因此笔者不惮辞费，赘言如此，以提醒后之出版者、研究者注意。

三、内容大略

    《显密圆通》一书分上下二卷。内分四门：显教心要、密教心要、显密双辨、庆遇述怀。卷末附“供佛利生仪”。

（1）显教心要

    在显教诸经中，作者最推尊的是《华严经》。他依《华严经》提出“初悟毗卢法界，后修普贤性海”的修持次第。主张修行者须先体认“无尽法界是自身心，于中本具帝网无尽色心功德，与毗卢遮那身心齐等”。体认内在真心即是毗卢遮那法界，是修显教法门的心要，具有这种体认基础，才有可能成就佛果，否则纵经多劫修行，也不过徒自劳苦而已。

    了悟自心中具足无尽功德，然后才可进修普贤行海。在这方面，他提出五种观法（自“诸法如梦幻观”以迄“无障碍法界观”），作为显教修持的具体法门。

（2）密教心要

    作者认为显教密教各有圆宗。华严宗的贤首法藏以《华严经》为圆教，这是“显圆”（显教之圆宗），而作者依《神变疏钞》等书判定陀罗尼教是圆教，这是“密圆”（密教之圆宗）。

    在本节中，作者所提出的密教心要正是全书的核心内容，也就是他所创编的准提咒修持法。这一修法包含净法界真言、护身真言，六字大明咒、准提咒、大轮一字咒。也包含息灾、增益、敬爱、降伏、出世间等五种特殊修法，是部相当完整的修法仪轨与理论说明。

（3）显密双辨

    作者在这一节中明言他自己“心尚显密双修”。他认为“双依显密二宗修者，上上根也”。在文中他也引用《华严经字轮仪轨》内文作为提倡显密双修的理论依据。该文云：

    “夫欲顿入一乘，修习毗卢遮那法身观者，应先发起普贤行愿。复以三密加持身心，则能悟入文殊师利大智慧海。”

    除了倡议显密双修之外，作者也在本节中详述密咒的十项功德。由于准提咒总摄诸部，因此，这十项功德也可以说是准提咒的功德。这十门是“护持国王安乐人民”、“除灭罪障远离鬼神”、“除身心病增长福慧”、“是诸佛母教行本源”、“四众易修金刚守护”、“令凡同佛如来归命”、“具自他力现成菩提”、“诸佛如来尚乃求学”。

（4）庆遇述怀

    这是一篇短文，犹如作者为本书所作的后序。作者在此处为全书作一小结，重新拈出“华严一经最尊最妙”的显教主张，及“准提一咒最灵最胜”的密教看法。

（5）供佛利生仪

    这是全书的附录。也是作者为“上供三宝”所编的仪轨。仪轨中包含普礼真言、净法界真言、变食真言、出生供养真言、甘露咒等多种真言，但是文末也明言：“上来供佛利生诸真言等，若不能都各诵持书写得，皆用准提真言亦得。”可见他对准提咒的重视。

四、思想特色

    《显密圆通》一书的篇幅虽然只有二卷，但是作者的思维特色在书中则有清楚的表达。笔者觉得下列几项是不应忽略的：

（1）学理与修行技巧的并重

    “解行并重”本来是印度佛教所标示的信仰原则，但是历史发展往往不能尽符理想。以中国佛教史上之诸宗为例，有些宗派虽然建构了庞大的理论体系，但是却不尽然有相等的实践次第。有些宗派也曾整理出若干修持方法，但是却罕见有人依之修习。像唯识宗、三论宗就是如此。

    《显密圆通》一书“强调修行”的意向是相当明显的，但是在提出显密二教修持方法之时，也清楚地揭示与之相关的华严义学理趣与密教原理。一部篇幅仅有二卷的著述之中，能如此清晰、扼要地将解行二门的相关理趣揭示出来，这不能不说是这部书的优点之一。以准提法的唐代译本为例，这些来自印度的准提法佛典，对准提咒的修法及效用虽然多所描述，但对于密咒的理趣却全未提及。如果仅依据这些译本去修持，则势必难以理解密教修持的基本学理。关于这一点，《显密圆通》书中确有颇具份量的补充说明。

（2）提倡显密双修而有所抉择

    “显密双修”是作者本人所奉行的修持方向，也是他在这部著作中的核心思想。但是他所提出的方向并不是要人含混地双修显密二教，而是有明确的抉择。他所揭示的是：“心造法界帝网等观，口诵准提六字等咒”。

    作者主张的显教修行次第，是“初悟毗卢法界，后修普贤行海”，主要依据的是《华严经》与华严宗学。至于密教，则最尊准提法。他认为实践显密双修原则的行者有二类：一类是“久修者显密齐运”，也就是显密齐修。另一类是“初习者先作显教普贤观已，方乃三密加持”，亦即先修华严普贤观法，然后才修密法。

（3）准提法仪轨是作者所新编，并未全部沿用印度修法

    这是作者这部书对后世影响最大的一点，因为他所创编的这部准提法修持仪轨一直到现在都还有多人依之修习。

    在唐代金刚智所译《七俱胝佛母准提大明陀罗经》中附有念诵法。此外，不空译本之末，也附有《念诵仪轨》；善无畏也译有《七俱胝独部法》及《准提别法》。这些都是准提法或详或略的修持仪轨。

    不过，《显密圆通》一书的修持法对这些译本并没有全加沿用，甚至于还作大幅度的修订。譬如强化净法界真言的功用，并另增护身真言，六字大明咒及大轮一字咒，且在息灾、增益、敬爱、降伏、出世间法的修习方面都另有安排。显然的，作者除了以唐译诸部准提法为基本资料之外，必定另外有新的依凭。这种新的依凭大体可以分为二类，其一是作者所沐浴的佛教文化。其二是他个人的修持体验及心得。

    关于第一点，可以从《大正藏》所收的另一佛教文献窥见端倪。西夏天庆七年（一二○○）五台山大清凉寺沙门慧真等人编集的〈密咒圆因往生集〉[13]，书中录有三十余咒，并引经据典加以说明。其中所包含的净法界真言、文殊护身咒、六字大明咒、一字轮王咒（即大轮一字咒）、准提咒等，咒为《显密圆通》所述准提法中的主要咒语。此外，《显密圆通》卷末所附“供佛利生仪”中所用诸咒，也大多收在《密咒圆因往生集》书中。

    这一事实可以使我们合理地推测，《显密圆通》书中所用的若干不同于唐译准提法诸书的咒语，可能是《显密圆通》一书成书时代的十一世纪，以迄《密咒圆因往生集》成书时代之十三世纪间，中国北方某些地方所流行的常用咒语。《显密圆通》一书的作者，当是这些咒语的修持者、弘扬者之一。

    此外，依《显密圆通》卷末性嘉〈后序〉所述，其师道 [辰+殳]“博学则侔罗什之多闻，持明则具佛图之灵异”，可见道 [辰+殳] 其人在真言修持（持明）方面必定有甚深心得，且有灵异事迹传世，否则其弟子断不会将他与以神异著称之佛图澄相比。加上该书卷首陈觉序文称他为“显密圆通法师”，更可证成其人在密教修持上必有为时人所称的功力。而准提法则当是其人修持最有成就的法门之一。

    就这样，作者依唐译准提仪轨为基础，加上当时的佛教文化与个人的修持心得，乃揉合成为《显密圆通》一书中的新编准提法仪轨。

五、历史意义

    从《显密圆通》一书的书名及内容来看，作者的悲愿（或佛教文化使命）是清楚的。他想在庞杂的显密佛教文献中理出可供后人遵循的“心要”。他的“显密双修”理论则企图在所谓“八万四千法门”中，为后人指出一条简明扼要而又不致低俗的修行途径。这样的佛教文化使命在中国佛教史上究竟有何意义？这是值得今人探讨的，笔者谨提出几点供大家参考：

（1）《显密圆通》一书是佛教中国化之一范例

    佛教中国化的范例为数甚多，禅宗之成立、忏仪之形成、戒律制度之转型等等，都是大家耳熟能详的。不过《显密圆通》一书与佛教中国化的关系则未曾有人提过。笔者以为该书所揭示的理论方向及所提倡的显密双修法门，是作者对十二世纪以前中国佛教的“抉择、综摄与再创造”之一例。他在纵览显密诸家义学与实践体系之后，选择华严宗学与准提法为显密二宗的心要。然后阐明理论，建立修习次第，创造出一个超越印度佛教的信仰体系。

    在这体系之中，“显密圆通”的思想方向，以及修持准提法之不沿用唐译仪轨，可以看出作者站在辽代中国佛教徒的立场所作的“文化再创造”。单就准提法的新编而言，也可以说它是“密教中国化”的象征。如果说唐译本所传的是“印度式的准提法”，则《显密圆通》一书所提倡的准提法仪轨，就是“中国式的准提法”。

    依笔者所见，《显密圆通》一书所提出的理论与实践体系，已经勾勒出一个新宗派的雏形。后继者如果能将它发扬光大，则一个名为“显密圆通宗”或“准提宗”的新宗派的成立，并不是不可能的。

（2）《显密圆通》一书使准提信仰在后世绵延不绝

    准提信仰是中国佛教信仰中之一小支流。虽然准提咒在北周宇文氏统治时期，即有阇那崛多译成汉语，唐代的玄奘也曾译出准提咒，但是较完整的修持仪轨则是在唐代开元三大士时才传入中国 [14]。不过，准提法的普遍流传，当在《显密圆通》书出之后，尤其是在明代迄今（台湾）之数百年间。

    清初僧人澹归今是的《遍行堂集》中所收〈准提阁记〉一文，曾记载准提法的流传状况，文云：

    “准提菩萨近百余年前稍知趋向，今则遍宇内仰威神，几与补陀竞爽。”[15]

    文中指出的“遍宇内仰威神，几与补陀（观音）竞爽”之语，可以窥见明末清初准提信仰的盛况。此外，明末名僧天界觉浪在〈佛母准提修忏仪序〉文中也说：“至如诸佛菩萨充满刹尘，独有观音与准提之救世最为灵验。而法界中，亦无一人不知有观音与准提者……。”[16] 这段文句更可证成前引澹归今是文句之所言不虚。

    造成明清二代准提信仰风行的原因固有多种，然而最具关键性的原因当是《显密圆通》一书之流传于世。在所有中国人著述的准提法修习典籍之中，以《显密圆通》一书的出现时日最早（前此诸书都是来自印度的翻译本），而且也只有《显密圆通》一书最早入藏（《碛砂藏》），在后代所编的《南藏》、《北藏》与《龙藏》里，此书也都被收录于其中。这种受重视的情形是其他多种中国人所撰之准提法典籍所无法比拟的。其所以能历经九百余年，迄今仍为人所用，自非无故。

（本文原发表于2001年北京中国社会科学院《佛教研究中心论丛》）

【附注】

[1] 这是《大正藏》版本对该书作者所署的名号。至于该名号的正确写法，仍待考。

[2]《大正藏》第四六册目次、《昭和法宝总目录》第一册五○○页及六八○页（《勘同目录》及《著译目录》）。

[3]《碛砂、嘉兴大藏经分册目录、分册目录、分类目录、总索引》二○八页，一九八八年台北，新文丰版。

[4]《佛教大藏经总目录、索引》五三八页，一九七九年台北佛教出版社版。

[5] 新文丰版《嘉兴大藏经》三二册一七一页。一九八八年台北新文丰版。

[6] 新文丰版《卍正藏经目录索引》（《卍正藏经》第七○册），一九八○年台北新文丰版。

[7]《吕澄佛学论著选集》卷三，一八八三页。一九九一年山东齐鲁书社版。

[8] 新文丰版 《嘉兴藏》三四册二二页下。一九八八年台北新文丰版。

[9] 吕澄《契丹大藏经略考》，载在《吕澄佛学论著选集》（三），一四三六页。

[10] 同注[7]。

[11] 收在《大正藏》所收《昭和法宝总目录》（一），五○○页。

[12] 蔡运辰《二十五种藏经目录对照考释》四九二页。一九八三年台北新文丰版。

[13]《大正藏》四六册（NO.1956）一○○七页至一○一三页。本书是西夏中书相贺宗寿所辑录，而由当时熟谙咒语之西域及东土僧人慧真、智广、金刚幢共同审订编集而成的。

[14] 参见阇那崛多译《种种杂咒经》（《大正》二一册）、玄奘〈咒五首〉（《大正》二○册）、开元三大士及地婆诃罗之五种译本，收在《大正藏》二○册。

[15]《遍行堂集》，收在《禅门逸书》续编五册二六七页。一九八七年台北、汉声版。

[16]《佛母准提焚修悉地忏悔玄文》序，《新纂卍续藏经》七四册五五八页。


准提佛母形像的象征意义

准提菩萨的形像有很多种，一般我们常见的形像通常是十八臂的准提菩萨，其实他还有其它的形像，如八臂的准提菩萨，四臂准提菩萨等，以下分别介绍。

一般常见的十八臂准提菩萨

准提菩萨的造像有很多种，菩萨因应众生求法的不同缘起，而有不同形像的示现。一般常见的准提菩萨像为十八臂的准提菩萨。

准提佛母身黄白色。三目、十八臂。结跏跌坐莲花上。花下有七宝莲池。难陀跋难陀，二龙王共扶莲花茎，顶上有三净居天侍立。

《准提陀罗经》记载

在《准提陀罗经》中就记载著十八臂准提菩萨的造像。经上如此描述：准提佛母身呈黄白色，结迹跌坐于莲花上。身佩圆光，穿著轻谷，上下皆为白色。

有天衣、角络、樱珞、头冠。十八臂皆著螺钏，脸上有三个眼睛，

上二手作说法印，右第二手作施无畏印，第三手执剑，第四手持著宝鬘，第五手的掌上放置俱缘果，第六手持钺斧，第七手执钩，第八手执金刚杆，第九手持念珠;左第二手执如意宝幢，第三持开敷红莲花，第四手持军持，第五手持绢索，第六手持法轮，第七手持商怯，第八手持贤瓶，第九手的掌上置般若梵筴。

十八臂准提菩萨

其十八臂执多样法器，由右，顺时间而下是“如意宝幢”、“莲花”、“罐”、“索”、“轮”、“螺”、“宝瓶”、“般若箧”、“宝幔”、“根本印”、“金刚杵”、“钩”、“钺斧”、“天妙果”、“素珠”、“智慧剑”、“施无畏印”。根本印是双手，共十八手。

十八臂准提菩萨持著各种法器。这样的示现。是为了救度广大众生所展现的形像与方便，在其他经轨如《现图曼荼罗》、《别尊杂记》、《尊容钞》、《阿婆缚抄》等经中所刊载的图像，一概为相同的造像。

准提佛母的十八只手臂，是说准提佛母有十八般成佛的功德，这是十八不共法，这也是准提佛母的秘密表征，具含了甚深微妙之理。

与千手千眼观音的不同

有些人见到某些准提像时，往往误以为是千手千眼观音 ，但千手观音通常都是十一面或二十七面四十臂(加上合掌、定印之二手则为四十二臂)，而且各手所持的物品也与准提菩萨不同，应该可加以清楚区分。

十八不共法

※在大智度论中曾经述及十八不共法是：一、身无失。二、口无失。三、念无失。四、无异想。五、无不定心。六、无不知已舍。七、欲无灭。八、精进无灭。九、念无灭。十、慧无灭。十一、解脱无灭。十二、解脱知见无灭。十三、一切身业随智慧行。十四、一切囗业随智慧行。十五、一切意业随智慧行。十六、智慧知过去世无碍。十七、智慧知未来世无碍。十八、智慧知现在世无碍。

八臂准提菩萨像

在《觉禅钞》中记载的准提菩萨形像为八臂像，其手中的持物分别是：右手第一手结施无畏印，第二手持金刚杆，第三手结与愿印，第四手执钩。而左手第一手持莲花，第二手持轮，第三手持澡瓶，第四手执钩。这是八臂准提菩萨的形像。

四臂准提菩萨像

西藏的准提菩萨通常为四臂像，结跏跌坐于莲花上，左右的第一手安放于膝上持钵，右第二手下垂作施无畏印，左第二手屈于胸前，执持莲花，花上安置一梵筐。

锡兰所传的准提菩萨也为四臂像，头上有手结定印的化佛，而其左边第一手安于脐前，第二手持宝珠;右第一手执独钴杵，第二手上举，拇指与无名相捻。他的乳房丰满露出，表佛母之相。

在爪哇的婆罗浮图(BorObuduo)的壁面浮雕中，则可见四臂及六臂像。四臂像左右第一手结定印，左第二手持梵筐，右第二手持数珠。而六臂像则跌坐于狮子座上，左第三手和第二手破损，看不出原来执持何物;左第一手持莲华，第二手持宝瓶珠，右第一手呈与愿印，第三手持数珠。此外，另有十四臂。六臂等像。

修持不同的准提菩萨像 ，可求得不同的成就

许多不同形像的准提菩萨，都有其不同的表征意义，而且为了求取不同的成就，则可以修持不同造像的准提菩萨。

若求不二法门者，应观两臂

在《准提大明陀罗尼经》就记载:“若求不二法门者，应观两臂。若求四无量，当观四臂。若求六神通者，当观六臂。若求八圣道者，当观八臂。若求十波罗蜜。圆满十地者，应观十臂。若求如来普偏广地者，应观十二臂。若求十八不共法者，应观十八臂，即如画像法观也。若求三十二相，当观三十二臂。若求八万四千法门者，应观八十四臂。”

在上面这段经文中说明：

修持二臂准提菩萨

要求得不二法门则应观修二臂准提菩萨。

修持四臂准提菩萨

想求取慈、悲、喜、舍四无量心，则修持四臂准提菩萨。

修持六臂准提菩萨

而想要求得天眼通、天耳通、神足通、宿命通、他心通、漏尽通等六种神通成就，则修持六臂准提菩萨。

修持八臂准提菩萨

若要求得正见、正思惟、正语、正业、正命、正精进、正念、正定等八正道成就，则修持八臂准提菩萨。

修持十臂准提菩萨

想要求取十波罗蜜及十地圆满者，则修持十臂准提菩萨。

修持十二臂准提菩萨

而若想要达到等觉如来地，则修持十二臂准提菩萨。

修持十八臂准提菩萨

若想求得十八不共法的，则应修持十八臂准提菩萨。

修持三十二臂准提菩萨

若想要具足圆满的三十二相，则修持三十二臂准提菩萨。

要求得八万四千法门

若要求得八万四千法门，则修持八十四臂准提菩萨；而因为八万四千法门需要观修八万四千臂，实在太多了，所以只以八十四臂为代表。

这是在《准提大明陀罗尼经》中有这样的说法记载。观修不同形像的准提菩萨。有不同的特别利益与果德。

在《白宝口抄》卷第六十中的准提法，记载著准提佛母形像的象征意义，下分别解说其意义：

1.身体黄白色：

黄色表地大，地大种子字为‘’，代表胎藏界；白色代表水大，水大种子字为‘’字，代表金刚界。准提菩萨的身体黄白色是表征其理智不二、定慧一体的缘故，有诸佛能出生万德之义。

2.种种庄严其身：

准提菩萨以种种庄严其身，腰著白衣，衣上有花纹，身著轻罗绰袖天衣，以缓带系腰，以朝霞络身，身有白轻罗棉之纹。此种种庄严，象征以种种尘沙法为庄严，那也是象征凡夫以菩提为烦恼，而菩萨则以烦恼为菩提。

3.身像周圆光明光焰：

菩萨身像光明光焰，象征能以智慧光明破除妄心黑闇。

4.以白螺为钏（手镯）：

印度以白螺为宝的缘故，所以以白螺为手钏，而因为螺具有张显说法的意义，准提菩萨又为释迦牟尼佛化现，专表说法。白色是表白净大悲，白螺的音声更是殊胜，所以以白螺来表示广弘佛法。

5.具有三目：

准提菩萨的脸上有三个眼睛，表示理、智、事三义，或表佛部、金刚部、莲花部。又表具足佛眼、法眼、慧眼；又表不纵不横，三谛一如平等的涵义。

6.左右上二手作说法相：

左右上二手作说法印，是表此尊于六观音中，主要以度化人道为主，他能破三障，示现三眼之智，来说法利生。

7.右第二手结施无畏印：

右掌五根手指开立，表五智的光明，施予一切众生无畏。由于此尊以人道化主，于娑婆世界号施无畏者，能布施一切众生无畏，以此手表大悲深重。

8.右第三手持剑：

表示能以智慧剑来降伏四魔三障，破除三毒、五欲等烦恼。

9.右第四手持数珠（念珠）：

数珠代表智慧，亦表转法轮之义。而数珠的母珠头象征本师阿弥陀佛，数珠线端为观音，这是以观音大悲力为线端，来贯穿一百零八种的烦恼，每转一珠，断除一烦恼的缘故，能断除一百零八种烦恼，修正成就一百零八种三昧。一一皆具足诸法妙德神力不可思议，一一悉具足无量身、口、意本誓三昧。

10.右第五手持‘微惹布罗迦果’：

‘微惹布罗迦果’有说吉祥果，他的形状青圆，又或有一说石榴，表圆满万行万善的种子，彰显佛果圆满功德的意涵，而佛母尊多持此物，以其子多的缘故，表能出生诸佛之义。

11.右第六手持钺斧：

钺斧能摧破一切，以此来表征准提菩萨能摧破无明与难断的惑障，没有余漏。

12.右第七手持钩：

表示能钩召一切众生，令入本有内证的法界宫。又表此尊具有召入如来寂静智德的缘故，所以持钩。

13.右第八手持跋折罗（三股金刚杵）：

‘跋折罗’即：三股杵，表能摧灭贪嗔痴三毒，彰显三部诸尊，是三部佛母。

14.右第九手持宝鬘：

宝鬘是贯穿花叶所串成的花鬘，表万德庄严之义，具平等性智的功德。

15.左第二手持如意宝幢：

如意宝幢，表高立清净菩提心的宝幢，对无福慧的贫乏众生，施予满足世间及出世间的愿求。

16.左第三手持莲花：

开敷的红莲花是人人欣爱之色，因此尊是度化人道之主，所以特别以手持莲花来表此特德。又因莲花表自性清净的缘故，代表一切诸法自性清净的意义，能清净人界中的三毒五欲等一切非法的事。

17.左第四手持澡罐：

澡罐是指水瓶，瓶表能盛满一切物之义。指准提菩萨能出生三部诸尊的特德。

18.左第五手持索：

索是指罥索，罥索表能降伏恶魔，所佛教中的忿怒尊大都持索。由于准提菩萨能系缚难调伏者，不令倾动，引入本有的佛智。

19.左第六手持轮：

轮是转动摧破之义，代表能破除二十五种生死流转存有，轮回流转寂灭，轮才停止。

20.左第七手持法螺：

表能演说诸法来利益群生。吹大法螺表能演说大法，作师子吼时，山中野兽类皆被降伏，今以大螺声表能降伏众生一切烦恼或障碍。

21.左第八手持贤瓶：

此贤瓶也是准提菩萨的三昧耶形，代表智慧。贤瓶内装有甘露水，表示准提菩萨能以甘露水施予一切众生，令其开敷本有觉性之花。

22.左第九手持般若梵箧：

般若梵箧表智慧之体，因为十方三世诸佛，皆依此般若智慧成就无上正等正觉之义的缘故，准提菩萨为诸佛能生之母，所以手持梵箧。


准提观音像所显示的准提法门

准提观音像所显示的准提法门＼陈清香

准提，又作尊提，译曰清净，尤指心性之清净。准提观音，又称天人丈夫观音。密宗以《七俱□佛母准提经》之经名，将准提归纳于佛母中，以为佛部之尊。日本东密则以准提为六观音之一，摄于莲华部。

若依《大正藏》所辑有关准提之经典仪轨，则有唐天竺三藏金刚智所译的《佛说七俱□佛母准提大明陀罗尼经》、大兴善寺三藏不空所译的《七俱□佛母所说准提陀罗尼经”、地婆诃罗所译的《佛说七俱□佛母心大准提陀罗尼经》、善无畏所译的《七佛俱□佛母心大准提陀罗尼法》、《七俱□独部法》等等。几乎盛唐开元三大士等重要天竺高僧都译出了准提法，推测在盛唐、中唐的长安宫廷，必盛行准提法。至于敦煌莫高窟唐代以后的壁画题材，虽然在中唐一度沦为吐蕃占领区，壁画出现了藏密风格，但题材中准提观音并不如“不空□索观音”、“如意轮观音”、“千手观音”等之普遍。或许此法门较不及于边陲地区。

准提观音在图像上是以三目十八臂为准则，因禅宗将之纳入观音部，和千手观音同样被崇奉，因此禅门日诵中，准提咒和大悲咒同为日课，可知准提法门不只是宫廷，民间也流行，从历来各大丛林如普陀山、鼓山的课诵本中，都有十小咒（准提咒为其中之一）便足资证明。

台北故宫博物院收藏了一幅明人的作品准提观音图像，原是清宫文物，或许在明代宫廷中，曾经有人修准提法。

除了京师，地方上的大丛林佛寺，往往别辟一室修准提法，例如泉州开元寺是闽中第一古刹，在主要建物如天王殿、大雄宝殿、法堂、戒坛等之外，尚有一栋原称准提堂者，虽然今日已移作他用，但追溯其原始功能必是供奉准提观音以修准提法者。

台湾在明末清初之际，也有几所以准提为名的道场，如高拱干修纂的《台湾府志》曾载：

梦蝶园，在府治社稷坛南数百步，先是漳人李茂春寓此，筑茅斋以寄放浪之情，扁曰梦蝶，后易以陶瓦，清流修筑日增胜，改为准提庵。

此原名“梦蝶园”后为“准提庵”的李茂春私人道场，就是日后的法华寺，是台南名刹。另外在府治城郭县东安坊的广慈庵前，尚有一间准提阁。无论庵或阁，既以准提为名，必奉准提观音。由此可知，明末清初之际，随著明末遗臣或沿海百姓的渡台，已将准提信仰带到了台湾。今日南台湾尚有几所名刹，极其珍贵的保留了早 期的准提观音像，兹举如下：

一、高雄兴隆净寺后殿所供（见封面）。此观音头戴毗卢五佛冠，双腿结跏趺坐，宝座是一株开敷的大莲花，以绿茎支撑。观音的宝相圆满，上衣覆盖双肩及身前双臂，胸饰璎珞，下裳披及腰腹双足，露足底。十八臂中，正中当胸双手结准提印，上举肩上的双手各持宝刀和锯尺剑，其余的手分别持弓箭、宝珠、法螺、经卷等。

案，兴隆净寺原名观音亭，建于康熙二十八年（一六八九），位于左营标高六十三公尺的龟山上。日据时代，被迫拆迁于山下新庄子新上里重建，改称兴隆寺，原供于观音亭的供像和开山碑亦迁移山下，今供于后殿。推算之，此十八臂观音，至少已接近三百年的历史，堪称台湾最古老多臂观音之一。

二、供于法华寺大士殿内者。其形相较小，但和兴隆净寺所供奉的同样头戴五佛冠，趺坐于青茎多层莲瓣盛开的莲花之上，上衣下裳式样亦与兴隆净寺所奉者相同。其十八手的持物，除了胸前双手结准提印之外，其余分别持斧□、伞盖、弓箭、宝刀、金刚环、数珠等。（见封底）

法华寺原是明代举人李茂春的别墅梦蝶园，康熙二十二年（一六八三），改奉准提佛，而称准提庵，康熙四十七年再改名法华寺。如果今日寺中所奉的十八手观音，就是康熙二十二年准提庵初时所立的准提佛，则此尊准提观音便有三百一十四年的历史。

三、台南南大门外的竹溪寺，也供有十八臂观音，头戴毗卢冠，身披长带，结跏趺坐于大莲花座上。十八手中，胸前一对结准提印，其他分持伞盖、宝剑、数珠、宝珠等，和法华寺尊相似。

竹溪寺建于康熙三十年（一六九一），据云所奉是清代物，是清前期或中晚期，则仍待考。

依“七俱□佛母准提画像法”所载：

其像作黄白色、种种庄严其身，腰下著白衣，衣上有花文，身著轻罗绰袖天衣，以绶带系腰，朝霞络身，其手腕以白螺为钏，其臂上钏七宝庄严，一一手上著指环，都十八臂，面有三目，上二手作说法相，右第二手施无畏，第三手把剑，第四手把数珠，第五手把微若布罗迦果，第六手把钺斧，第七手把钩、第八手把跋折罗，第九手把宝鬘。左第二手把如意宝幢，第三手把莲花，第四手把澡灌，第五手把索，第六手把轮，第七手把螺，第八手把宝瓶，第九手把般若波罗蜜经夹，菩萨下作水池，池中安莲花，难陀、拔难陀二龙王共扶莲花茎……。

基本上，兴隆寺等三寺所供准提尊，是依仪轨而塑作的，但时代较晚的碧云寺、紫云岩等所奉的十八臂观音就不是准提观音了。

修准提法门，是倾向于利乐人天二道众生，持准提咒，咒语很短（注），但持诵数十万遍以上，产生定力，必有感应，今日台湾南北各地尚有不少准提道场，如新竹的峨眉道场、阳明山上的光泉法轮中心。

注：禅门每日课诵中的十小咒内有一段是准提咒，其文曰：“稽首皈依苏悉地，头面顶礼七俱□，我今称赞大准提，惟愿慈悲垂加护。南无飒多喃三藐三菩提，俱□喃，怛侄他，唵，折戾主戾准提娑婆诃。”此前段为祈请，后一段才是准提神咒。


准提咒的研究

准提咒的研究＼谈玄

一、绪论

佛陀说法，不出显密二门，显则广谈性相，晓悟玄理，修证法身。密乃但令持诵，不加了知，默登圣位。今此准提陀罗尼者，即经密教，即身默登佛果之大乘也。

此咒以秘密法界真如为体，不思议三密为用，一切法中之最上乘，一切教法，皆从此出，如千流万派，不出大海，三藏教海，亦不出密藏。诵此咒者，六度万行，自然具足也。

然而，真言教法，一音一字，全是无相法界，一语一默，无不从此流出，故经云：‘佛为愍念未来诸众生故，说过去七俱胝准提如来等，佛母准提陀罗尼。若有四众，受持此咒，满九十万遍，无量劫来，五无间等，一切诸罪，悉灭无余，所在生处，皆得值遇诸佛菩萨，所有资具随意充足。’

又云：‘若有诵此陀罗尼者，乃至未坐道场，一切菩萨为其胜友。又此准提大明陀罗尼，诸佛菩萨所说，为利益一切众生无边菩提道场故。若有薄福众生无有少善根者、无有根器之者、无有菩提分者；是人若得闻此准提大明陀罗尼，若读一遍即得菩提分根器芽生，何况诵持常不懈废。由此善根速成佛种，无量功德皆悉成就，无量众生远离尘垢。决定成就阿耨菩提’

由斯可知，此咒不可思议之神力也。

二、此咒的由来

    此咒传来，若存若失，前后共有七译，今存者仅有四译焉。

（1）大唐天竺三藏地婆诃罗于垂拱二年，西魏国寺译，名《佛说七俱胝佛母心大准提陀罗尼经》。末题又名“大明咒藏”，六万偈中，出此《七俱胝佛母心大准提陀罗尼经》一卷。

（2）唐·善无畏奉诏译，名《七佛俱胝佛母心大准提陀罗尼法》，内分三部：

一、独部别行。二、七俱胝独部法。三、准提别法。案此译最为圆融，修行者不简在家出家，饮酒食肉，皆可诵持也

（3）唐天竺三藏金刚智译，名《佛说七俱胝佛母准提大明陀罗尼经》。

（4）唐三藏沙门不空奉诏译《七俱胝佛母所说准提陀罗尼经》。

    余者有阇那岌多、天息灾、法贤等，皆有翻译。《会释》云：‘准提真言，前后数译，而不空三藏，深得密教之传，由金刚萨埵，亲于毗卢遮那佛前，受瑜伽最上乘义后，数百年传于龙树，龙树传龙智，智传金刚智，智来震旦，以五部瑜伽，及毗卢遮那经、苏悉轨范，授与不空三藏。及金刚智灭度后，三藏奉其遗教，复游天竺诸国，增广其学，于师子国，从龙智阿阇梨，求开十八会金刚顶，及大悲胎藏之法，法化相承，自毗卢遮那如来，至于不空三藏，凡六叶矣。空既遍游天竺，复得亲传之旨，故其所译，真言仪轨，悉详备焉。’

三、持诵的仪轨

  案此咒仪轨，甚繁，依经梵本有十万偈，今取准提心要，求其简便，以利初学，持咒人须立镜坛，取一新镜未曾用者，镜面向西，行者面向东，每月十五日夜，随力设供养具，结准提印当心，咒镜一百八遍，然后照常持诵。

  每日早晚，对镜焚香礼拜已，便观想佛母准提像，有无量光明相好一一现前。念：

‘南无七俱胝佛母大圣准提王菩萨。（三拜）
南无准提会上佛菩萨。（三拜）
南无准提会上护法护咒一切圣众。（一拜）

稽首皈依苏悉帝，
头面顶礼七俱胝，
我今称赞大准提，
惟愿慈悲垂加护。（念一遍）

念七俱胝佛母心大准提陀罗尼真言曰：

‘ 那么飒哆喃，（去声）三藐三勃佗，俱胝喃，（去声）怛佷也（二合）他，唵者礼主礼准泥，娑（二合）诃。’

四、修观的手法

念咒时，观想佛母准提宝像，有无量光明相好，身黄白色，结跏趺坐，坐莲花上，身佩圆光，著轻谷，如十波罗密菩萨，衣上下皆作白色，复有天衣角络璎珞，头冠臂环，皆著螺钏，檀慧著宝环，其像面有三目，十八臂，上二手作说法相，右第二手作施无畏，第三手执剑，第四手持宝鬘，第五手掌俱缘，第六手持钺斧，第七手执钩，第八手执金刚杵，第九手持念珠，左第二手执如意宝幢，第三手持开敷红莲花，第四手军持，第五手罥索，第六手持轮，第七手商佉，第八手贤瓶，第九手掌般若梵夹。莲花下观想水池，池中有难陀龙王，坞波罗陀龙王，拓莲花座。左边有持诵者，手持香炉，瞻仰圣者，准提佛母矜愍持诵人，眼下顾视。上有二净居天子，一名俱素陀天子，手持花鬘向下，承空而来，供养圣者，此为观法之大略也。

若不能作如是观者，随意所便，谛观一物，（十八臂所执法物）则念虑诚一，杂妄不生，是谓意密，加以诵咒为口密，结印为身密，是谓三密相应。上根持诵，方能有此，久不间断，则获福广大，即于此生，得进菩提矣。

次结印，案七俱胝佛母准提陀罗尼念诵法中，共有印契二十，若上智利根，好乐广文，不妨依照修学。今为方便起见，引发初心，只结根本印，用两手无名指并小指相叉于内，两中指直竖相拄，两头指屈附中指第二节，两大拇指并捻右手无名指中节，根本印成矣。

五、此咒的真义

经云：‘应思维字种子字义’自唵字至贺字，此九圣字，能生一切字，故曰种子。若得唵字门，秘密相应，即德诸佛无尽法藏，即悟一切，法本不生除，而达诸法实相，则一切行愿，皆悉满足。九言义者：

‘唵’字者，是三身义，亦是一切法本不生义。
智译云：唵字门者，是流注不生不灭义。复于一切法为最胜义。

‘者’字者，一切法不生不灭义。
智译云：于一切法是无行义

‘礼’字者，一切法相无所得义。
智译云：于一切法是无相义

‘主’字者，一切法无生灭义。
智译云：于一切法是无起住义

‘礼’字者，一切法无垢义。
智译云：于一切法是无好义

‘准’字者，一切法无等觉义。
智译云：（相同）

‘泥’字者，一切法无取舍义。
智译云：（相同）

‘娑[口*缚](二合)’字者，一切法平等无言说义。
智译云：（相同）

‘贺’字者，一切法无因义。
智译云：于一切法是无因、寂静、无住涅槃义。

由一切法，本不生故，即得不生不灭。由不生不灭故，即得相无所得。由相无所得故，即得无生灭。由无生灭故，即得无垢。由无垢故，即得无等觉。由无等觉故，即得无取舍。由无取舍故，即得平等无言说。由平等无言说故，即得无因、无果、般若相应无所得，以为方便，入胜义谛，则证法界真如，皆以此为三摩地也。

金刚智译云：

结根本契成，即想自身，犹若释迦如来，三十二相、八十种好、紫磨金色圆满身光。想已以手契，触头上布唵字，触眼中布折字，一一依字次第，乃至两足皆以契触布之。

次说陀罗尼字想布于身法

唵想安头上。其色白如月。放于无量光。除灭一切障。即同佛菩萨。摩是人顶上

折字安两目。其色如日月。为照诸愚暗 。能发深慧明

隶字安颈上。色如绀琉璃 。能显诸色相。渐具如来智

主字想安心。其色如皎素。犹心清净故。速达菩提路

隶字安两肩。色黄如金色。犹观是色相。能被精进甲

准字想齐中。其色妙黄白。速令登道场。不退菩提故

提字安两髀。其色如浅黄。速证菩提道。得坐金刚座

莎[口*缚]字两胫。其状作赤黄。常能想是字。速得转法轮

诃字置两足。其色犹满月。行者作是想。速得达圆寂

如是布字想念色。便成准提胜法门
亦名本尊真实相。能灭诸罪得吉祥
犹如金刚坚固聚。是名准提胜上法
若常如是修行者。当知是人速悉地

观想梵字，所有功德，不可思议，每一梵字，即体是诸佛菩萨身心故。或有不能想得梵字者，但只专心持诵亦具一切三昧。故大悲心经云：‘陀罗尼是禅定藏。百千三昧常现前故。’若人专心持诵，一切罪障，皆得灭除，无量福慧自然增长。

六、诵咒的成验

    佛言：若一心静思诵此咒，满九万遍，无量劫造十恶五逆，四重五无间罪，悉皆消灭，所生之处，常遇菩萨，丰饶财宝，诵满二十六万遍，乃至四十六万遍，世出世法，无不称遂，便于梦中，见佛菩萨，及以华果，口吐黑物，饮吃白物，即知成就。或梦见自身，腾空自在，或渡大海，或浮江河，或上楼台高树，或登白山，或乘师子白马白象，或梦见好华果，或梦见著黄衣白衣，或梦吞日月等，即是无始罪灭之相。或梦见佛像，或闻法音，或觉自身巍巍高大，或齿落重生，或发白返黑，或贪嗔痴心，自然消灭，或总持不忘，一字能演多义，或智慧顿生，自然通晓一切经律论，或一切三昧法门，自然现前，或福德顿高，四众归仰。若逢如上之事，但是福慧增长，近成就相，莫生疑惑之心，勿起取著之念，更须策发三业，加功诵持，不得宣说咒中境界，炫卖与人，不为名利敬赞，而宣说之，否则，虽有如是之力，未免堕落魔外也。

七、此咒的殊胜

    准提咒之殊胜，有三种，不同余咒。

（1）准提咒，总含一切诸真言故，一切真言，不能含准提，如大海能摄百川，百川不摄大海。

（2）准提坛法，人易办故，但以一新镜，未曾用者，便是坛法，不同余咒，建办坛法，须得拣选净处，香泥涂地，广造佛像，多用供具，方能成就。

（3）为不拣染净得诵持故，不问在家出家，饮酒食肉，有妻子等，皆能持诵，因为今时，俗流之辈，带妻挟子，饮酒啖肉，是为常业，虽逢善知识教示，习性难以改革，若不用此大不思议咒法救脱，如是人等，何日得出生死，不同余咒，须要持戒，方得诵习。

又《大教王经》云：‘七俱胝如来三身赞，说准提菩萨真言，能度一切贤圣，若人持诵，一切所求，悉得成就，不久证得，大准提果。是知准提真言，密藏之中，最为第一，是真言之母，神咒之王也。’

八、结论

  经云：佛国无诸女人，解之者曰，女人作佛者，皆变成佛相，不复有女人旧相也。而准提王，独以佛母名者何哉？一日瞻拜之下，忽有思曰，母者养育之义也；慈爱之称也。盖父师之督责，不能施于有生之初，母氏之劬劳，偏能适其赤子之性，诸佛之戒律甚严，父师教诲之道也，准提之接引甚宽，母氏慈祥之德也。何者？诸佛欲众生之出世也，必严其防而正告之曰，人生好色者，不能成佛，尔之妻子，不必有也；人生残忍者，不能成佛，尔于有情之肉，不必食也；人生迷乱其性者，不能成佛，尔于清酒美醴，不必染指而沾唇也；其教可谓严矣！于是众生，能者从之，不能者去之。

准提王虑其从之者少，去之者多也。因立一法，以诱之，曰：尔能从我教，我听尔有妻子也，但勿邪淫足矣；尔能从我教，吾听尔食肉以果腹也，但一月中，斋戒数日足矣；尔能从我教，吾听尔取旨酒，而少尝之也，但令温克不沉湎焉亦足矣；若尔不信，我将尔所欲求，如官爵，如眷属，如宝珠仙药之难致者，第从我教而诵吾咒，皆可大慰其怀，来我教不以饮酒食肉有妻子之故，而拒绝于尔也。亦见我教之宽而可从乎？于是众生之从佛者，闻准提之名，而信之向之；即众生之不从佛者，亦闻准提之名，而信之向之。何也？人情畏父师之严，乐母氏之宽，故世尊之法，人畏其难，准提之法，人乐其宽，此佛母之名所由来也欤！虽然，立教者既宽，而奉教者又欲严，必体慈母爱子之心，如临深渊，如履薄冰，有善必进，有过必知而改，然后可以立身而成佛耳。倘恃母氏之宽而放责也，遂肆情欲以自陷于罪戾，虽有圣善之母而不能济其苦，是可悲也！是可畏也！

民国二十二年，六月六日，于世界佛苑图书馆


准提法缘起与发展

准提法缘起与发展＼常勇 整理

台湾目前所传的准提法本尊为“准提佛母”全名为“七俱胝佛母”，又名“准提观音”，藏名译音 : “哈莫以准提”；唐密“准提”又译为“清净”，或“明觉”，含有七亿佛母、三世诸佛之母的意思，又称“七俱胝佛母”。

诺那上师曾说：“准提佛母是阿达尔妈佛佛母化身，是第一尊佛“本初佛”，准提佛母是观世音菩萨所化现。”；根据大陆三峰寺的版本，由智不空翻译的节要版说：准提即是遮那。先德秘记云：准胝大士是释迦如来化身，“准”为不空，“提”为绢索，“准提”译为“不空罥索菩萨”（八臂），但根据大藏经记载不空罥索菩萨并非准提佛母，应该是可以认同其菩萨行仪，若需区分则为佛弟子智慧判断。密号“最胜金刚”，又称“降伏金刚”。

“佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经”观智成就分第二之一：即观想尊那菩萨一十八臂。身白如秋月色。著于白衣种种装严。以王车王渠为腕钏。十指皆有环装严。面有三目。最上左右二手作说法相。右第二手作施无畏相。第三手持剑。第四手执实铎。第五手执尾惹布啰果。第六手执钺斧。第七手持钩。第八手执金刚杵。第九手持数珠。左第二手持如意宝幢。第三手持莲华。第四手持军尼。第五手持罥索。第六手持轮。第七手持螺。第八手持贤瓶。第九手持般若波罗蜜多经。于右边安佛眼菩萨及众贤圣。左边安金刚手菩萨观自在菩萨。诸余菩萨及众贤圣。随意安布已。复用一切成就明及佛眼菩萨明。加持阏伽及香花。焚香奉上本尊及众贤圣。即白言：菩萨及诸贤圣以我信心及依三昧力。所奉上阏伽、香花等。唯愿慈悲受我供养。

在台湾包括圣严法师、华严莲社都称准提法为观音法门，修耳根圆通。观音法门的 准提菩萨顶严为 阿弥陀佛，这是通俗的说法，因为观音菩萨的示现是大乘佛教的特色，而事实上这种说法是归类的分别，准提法其实正名“七俱胝佛成佛根本法”。而修法中与过去文献指出， 准提佛母是独部法门，东密（日本密教）将佛母成为菩萨位置在遍智（知）院，藏密将准提法归类在事续的出世部。有些道场所修的准提法顶严安“毗卢遮那佛”，这是修法的心得，因为法性身片满虚空的体、相、用已经涵盖整个法界，不分显密差别故为独部。

众佛之母称为佛母，故准提菩萨的化现是六道的救母六观音之一，大家就可知道有些不同，这是法、报、化三身的作用，当其他道场还在说 准提菩萨是观音菩萨化现时，这根本在“自性”，所谓诸佛之母即“自性般若”，化现给人福慧二严的印象时为方便，佛弟子的法法平等、平等舍要在这时候现出来，修准提法已经是大般若，生圆两次第均融通，不要陷入法的执著，还原自性就是准提的圆满教诲。

准提法的圆满是其他法门无法取代的，简轨中就有三尊菩萨出现，入 文殊菩萨的般若智慧、现观音菩萨的大慈大悲，化成“菩提清净”的准提心性，这次第实是阿耨多罗三藐三菩提的圆满。当持修七七四十九天后应可拨云见日月了，只怕又一阵阴霾让自己又入烦恼云中，所以得清净体会后保持住心不容易，准提法特别重视日常实修，而实修的成就就必须大家对于法的实践成果了。

法华经中称为“天人丈夫”，是七观音之一；是胎藏界曼荼罗第2佛母院《遍知院》七尊中之一，“俱胝”代表“七亿”万佛。佛陀在给孤独园，入准提三摩地，说过去七亿佛所说之准提陀罗尼，故约过去佛之所说，谓之七俱胝，七亿佛之多来到虚空中住。约陀罗尼之主，谓之“准提”，是为莲华部之母（诸佛有部母与部主之别），负责赋于莲华部诸尊功德之德，故名佛母。

准提佛母特别与人天道众生有缘：

一、是守护众生慧命，

二、是繁衍众生之德，

三、是接引众缘使结成熟之道。

天台宗教义所称之六观音：大悲观音、大慈观音、狮子无畏观音、大光普照观音、‘天人丈夫观音’、大梵深观音。其修持口诀依次为：“大悲千地狱，大慈正饿鬼，师子马头畜，大光面修罗，天人准泥人，大梵如意天。”

密宗六观音：千手千眼观音、马头观音、圣观音、十一面观音、‘准脂观音’、如意轮观音。
千手千眼观自在菩萨经：二十五菩萨有清静菩萨。

佛学大辞典：引古人偈称二十七观音中有天人丈夫观音。

法苑珠林：记载观音有三十三种化身。

封神演义神话小说中的准提道人即为作者引用之准提观音。

禅宗以准提为观音部之一尊，深尊崇之，日本东密以准提为六观音之一、摄于莲华部，唯独台密以“七俱胝佛母准提经”之经名，准提入于佛母中以为佛部之尊。日本东密中有救度六道众生的六观音：“圣观音”救度恶鬼道、“千手观音”救度地狱道、“马头观音”救度畜生道、“十一面观音”救度阿修罗道、“准提观音”救度人间道、“如意轮观音”救度天道。

准提译曰“清净”，赞叹心性清净的菩提心。为三目十八臂之尊形。三昧耶形为未敷莲华；唐密一说为贤瓶。

佛说七俱胝佛母大明陀罗尼经说：“准字门者，于一切法是无等觉义。提字门者，于一切法是无取舍义。”

七俱胝佛母所说准提陀罗尼经说：“愍念未来薄福恶业众生故，即入准提三摩地，说过去七俱胝佛所说陀罗尼。”

八大菩萨为眷属：若有众生常念准提佛母的圣号及准提神咒，就有八大菩萨时常保护著你，因为这八尊菩萨(观自在菩萨、弥勒菩萨、虚空藏菩萨、普贤菩萨、金刚手菩萨、文殊师利菩萨、除盖障菩萨、地藏菩萨)和准提佛母有特别的因缘。

摩诃止观中说：“天人丈夫观音，破人道三障，此道苦最重，事伏憍慢，称天人”摩诃止观第二卷一大意：“天人丈夫观世音破人道三障，人道有事理，事伏憍慢称天人，理则见佛性，称丈夫。”；三宝感应录第三卷中所提天人丈夫观音言：若移人道，我示净土之路。胜军不动明王四十八使者秘密成就仪轨中第十八捶钟迦罗大王，是准提观音所变身(右手持三古左押腰，赤色形，若人欲得恶人降伏者此呼使者。)

“佛说瑜珈大教王经”相应方便成就方便品第八中提到“尊那菩萨”，七俱胝佛赞说此菩萨真言成九字，亦成九分法成九大菩萨，身如秋月色众宝装严。诸相圆满能度一切贤圣。现二十六臂三面，面各三目。延寿二十一年即从此出。无善根者诵此陀罗尼菩提可开发成佛。

圆觉经中提及：“悬诸幡华，经三七日，稽首十方诸佛名字，求哀忏悔，遇善境界，得心轻安，过三七日，一向摄念。”“经三七日”即二十一日。一般而言，三七日法为密教延命修法之一。即依善无畏三藏所传之准提观音大道场法而修，以其功德能增延二十一岁寿命，故称为延三七岁法。

据善无畏之独行灌顶忏悔大道场法所载，若有比丘、比丘尼、优婆塞、优婆夷、童男、童女等，不论其宿殃大小，若于命终之前三七日（即二十一日），得遇此法，则每行一灌顶，可增延二十一年寿命。又父母得遇此法灌顶者，能令子孙同得其福；若善男子、善女人得入灌顶者，亦能令其父母延年增福。

明·蕅益大师尝持《地藏菩萨灭定业真言》达数千万遍、《准提咒》百万、《大悲咒》、《药师咒》、《往生咒》各逾十万……等等。详于《灵峰宗论》一书内，如“持咒先白文”、“持准提咒愿文”、“起咒文”、“楞严坛起咒及回向二偈”、“结坛持大悲咒偈”、“结坛持往生咒偈”、“持咒文”、“灭定业咒坛忏愿文”……等等。

“佛母准提焚修悉地仪文宝忏序”中列举许多准提信仰的文献：

明万历间，有净居洁大师辑《显密要言》一卷，天启间，古虔青莲居士谢于教编辑《准提净业》三卷，序谓所编即《显密圆通》之旨，而首及布字法，先持诵而后观行。……余畴昔所序刻准提，亦既数数矣。一为吴门圣恩寺沙门弘壁，作〈准提忏愿仪梵本跋〉。一为同籍瑞安林太史任先增志，作〈准提集说序〉。一为蜀绵刘信净宇烈，《准提缘》，亦名《净因集》，苕上闵学宪弘复度所梓序。一为同籍会稽张太史受庵星，所分辑《准提掌果》，宣城梅中翰生生士生所梓序。一为素华旭大师，作〈准提持法序〉。一为四明周邦台，所辑《简易持诵法》，箬庵问禅师所定，冯总镇子渊源淮所梓序。一为中原周中丞元亮亮工、弟亮节，作〈准提经三译兼行序〉。大抵诸刻，皆原本于《显密圆通》，而加意损益之。

“七俱胝佛母所说准提陀罗尼”其所修学的功课在于“开启第三眼能见真理实相、转喉轮为赞叹他德、升华胝轮为工巧艺术”。是相对于世俗的凡夫想法，使生命轮回归入于宇宙的恒沙正理，一则洞见三世真谛，二则转烦恼为菩提，三则创造有利众生的空间。

若以生命生存的原理来说，首要的意义是“洞见真理”（缘起性空），观宇宙万物的生灭之相，得知万法皆缘起缘灭的道理，即能无挂碍的了生脱死。这是从“佛眼”所开启的慧命，次则以赞叹他德为入理般若的实践，再次则开创适于众生安居的生活空间。（若观十八不共法亦是如此，这一段值得注意，与十八不共法的关系甚深。）

若大家愿意一门深入，则准提法门是人道的重要通路。


准提法与弥勒法门略谈

准提法与弥勒法门略谈＼普光 整理

一、前言

自释迦牟尼佛入涅槃两千余年来，今已至末法时期，佛在给孤独园说法时曾怜悯末世恶业薄福众生，因为五浊末世环境人心的恶劣，容易造作恶业堕入恶道，如经中言：‘愍念未来薄福恶业众生。即入准提三摩地。说过去七俱胝佛所说陀罗尼’

而入‘准提三摩地’特别开演了一个利益众生的法门，那就是‘七俱胝佛所说陀罗尼’灭罪得福成佛的方法。

二、准提法门概述

（一）本尊介绍

准提，又称七俱胝佛母。准提密号最胜金刚，又称降伏金刚。

佛母身是黄白色，三目十八臂。 十八臂表示十八不共法。三目代表著佛眼、法眼、慧眼。 头戴五佛冠。

其像作黄白色。种种庄严其身。腰下著白衣。衣上有花又。身著轻罗绰袖天衣。以绶带系腰。朝霞络身。其手腕以白螺为钏。其臂上钏七宝庄严。一一手上著指环。十八臂面有三目。

菩萨下作水池。池中安莲花。难陀拔难陀二龙王共扶莲花茎。于莲花上安准提菩萨。其像周圆安明光焰。其像作怜愍眼看行者在下坐。手执香炉。面向上看菩萨。于菩萨上画二净居天。像法如是’

（二）准提法门概述

此准提咒最早传入文献上记载是北周宇文氏时，来汉地的阇那崛多最早将此咒译成汉语。他在所译《种种杂咒经》（《大正藏》 21 册）中，就录有【七俱胝佛神咒】，也就是后世极为流行的准提咒。

其中准提法流传的时期出现重要的一部书《显密圆通成佛心要集》，因为此书的问世使得准提法的传播迈入新纪元，得以中国式密法的方式广为流传。

而禅门日课将此咒列入为每日必持的十个咒中，过堂结斋也是诵准提咒，瑜伽放焰口，法师、上师第一手印即为准提手印。可见此咒之重要性。

此咒独部别行的特色为：

一、为准提总含一切诸真言。二、为准提坛法人易成办。三、为准提不拣染净皆得持诵。

此咒是七俱胝佛所说，七俱胝可以说是无量数的代表，也就是过去有无量诸佛都因为修这个法而成无上正等正觉。

如经中说：‘此尊那大明。乃是一切如来及诸菩萨同所宣说。能与众生作大利益。乃至获得无上正等正觉。’（佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经·法贤 译）

念诵“准提神咒”有如下之功德：

(1)可得人天褔报，如财富、子女、健康、官位、智慧、得他人尊敬等。
(2)水火、毒药、盗贼、怨家、恶鬼、毒龙不能加害。
(3)可请帝释天、四天王、阎罗天子等。
(4)可得生净土，得见观音、普贤诸大士、可住十方净土，常侍诸佛而得证菩提。
(5)得消无始以来诸种业障

准提法的功能性几乎是全面性的，举凡：降魔、治病、富贵、敬爱、延寿、如意、往生净土、光明独照，灭罪障，增福慧，能生菩提分之根芽，祈求聪明、诤论胜利、求儿、降雨、脱离拘禁、离恶鬼恶贼之难，并得诸佛菩萨之庇护，生生世世离诸恶趣，速证无上菩提…等等。

三、准提与弥勒法门

（一）弥勒菩萨简介

释迦牟尼佛是贤劫第四尊佛，弥勒则是贤劫第五尊佛，现在兜率陀天说法。在距今五十六亿七千万年后下生人间成佛，故称当来下生弥勒尊佛。弥勒译曰慈，是姓氏，因修慈心三昧而得此姓。名字阿逸多，译曰无能胜，指弥勒菩萨以大慈度众生，无人能超胜于他。

弥勒出生于婆罗门家庭，先佛入灭后，以菩萨身为天人说法，住于兜率天。据传此菩萨欲成熟诸众生，由初发心即不食肉，以此因缘而名慈氏。《大日经》卷一：慈氏菩萨系以佛四无量中之慈为首，此慈从如来种姓中生，能令一切世间不断佛种，故称慈氏。

弥勒菩萨于修习菩萨行期间，有“不修禅定，不断烦恼”的不共特性。因在菩萨道中特别重布施持戒，慈悲与智慧，而不像声闻汲汲断烦恼证涅槃。他是有意“留惑润生”，以从事济度众生的利他事业，是大乘菩萨之典型代表。

弥勒菩萨勒被指定为释迦牟尼的接班人后，便先佛入灭，离开了人间，上生于兜率天净土。释尊曾预言授记，当其寿四千岁（约人间五十六亿七千万年）尽时，将降兜率下生人间，出家学道于华林园中龙华树下成等正觉，前后说法三次，昔时于释尊教法下未曾得道者，至此会时以上、中、下三根之别悉可得道。

成佛后有三会说法：第一会有九十六亿人得阿罗汉果，乃受往昔释迦佛处持之五戒者；第二会有九十四亿人得阿罗汉果，乃昔受三皈依者。。第三会有九十二亿人得阿罗汉果，乃往昔一称南无佛者。所度的都是曾于释迦佛法中种善根者，是故弥勒佛常称赞释迦佛的功德。

（二）往生兜率天宫的条件

弥勒上生经里面说，要往生弥勒净土要修六事，就可以往生弥勒净土。这六种是：

一、勤修功德，勤劳不放懈的修种种功德，修福增慧。
二、威仪不缺。
三、扫塔涂地。
四、众香花供养，供养清净三宝塔庙，为它扫洒，用香花供养。
五、行众三昧，这种三昧不必把他看作成就了很深的三昧，只要有心薰习这三昧。
六、读诵经典，经常读诵经典，也不一定要大乘经典才可以，只要经常读诵经典就可以了。修这六种事的人，再加上称念南无当来下生弥勒尊佛就可以往生了。

    《观弥勒菩萨上生兜率天经》云：“未来世中诸众生等，闻是菩萨大悲名称，造立形像礼拜系念，此人命欲终时，弥勒菩萨放眉间白毫大人相光，诸天子雨曼陀罗花来迎此人，此人须臾即得往生。值遇弥勒，头面礼敬，未举头顷便得闻法，即于无上道得不退转，于未来世得值恒河沙等诸佛如来。”

（三）如何修准提法往生兜率净土

常见有人疑惑修准提法能否往生净土？其实这无庸置疑的，虽然每一尊佛菩萨都有其特德及不共的度生誓愿，但同样的都能以净土为归宿。近代修持准提法往生兜率净土较知名的有台湾第一位肉身菩萨：慈航大师。

准提在东密又被认为是相应于人道的观音化身，也就是说他的誓愿特别照顾加持人道的众生。也与弥勒法门将来要在此娑婆世界成就有异曲同工之妙，准提本尊上两手的说法印亦与弥勒菩萨的说法印相同，也同样的都是以清净人间为主要的誓愿。

弥勒菩萨将来说法亦演说准提法，因准提法是三世诸佛皆说。

在经文中更有提到如何念咒修法得以面见弥勒菩萨的方法，如下述：

‘于高山顶上念诵一俱胝遍。金刚手菩萨将此人领五百六十人。同共阿苏罗宫。寿命一劫。得见弥勒菩萨。听闻正法。闻法已获菩萨地得不退转’（七俱胝佛母所说准提陀罗尼经˙不空奉诏译）

‘于三道宝阶从天下处宝塔。行者乞食旋绕诵俱胝遍。即见无能胜菩萨。与愿为说妙法。示无上菩提道。’（七俱胝佛母所说准提陀罗尼经·不空奉诏译）

‘行人往前正觉山顶。于佛塔前常持钵食。诵大明一俱胝。诵数满已。得见金刚手菩萨。菩萨自引行人入吉祥门。告行人言汝入此门。无诸魔难所求愿满。离一切怖受大快乐。而于将来得见慈氏。闻说妙法证菩萨地乃至或得阿吠[口*缚]哩底迦菩萨之位。’（佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经·法贤奉·诏译）

又经文中有谈到修准提法可以往生十方净土，当然包括能往生兜率净土，如下：

‘右绕菩提树像。行道念诵满一百万遍。即见佛菩萨罗汉为其说法。意欲随菩萨即得随从。所求如愿。乃至现身成大咒仙。即得往诣十方净土。历事诸佛得闻妙法。’（佛说七俱胝佛母准提陀罗尼经·金刚智·译）

‘何况更能结印斋戒依法持诵。不转肉身往四方净土’（七俱胝独部法·三藏沙门无畏·译）

修准提法符合往生兜率净土的条件如：勤修功德、行众三昧、读诵经典，又加上准提法功德威神之加持力，依此教言如法修持必得往生。当来成就后随菩萨下生清净世间，度脱无量众生。

（本篇刊登于《慈宗法音》第12期：准提法音专栏。

《慈宗法音》索取请洽：波沙山慈宗学会

地址：台北县中和市新民街12号（法明寺）

电话：（02）3234-8202

网址：http://www.ajita.org/


修持准提法的殊胜

修持准提法的殊胜＼持教法师

前言

清明寺所有的同修主修的就是准提法。准提就是清净的意思，修持准提法可以清净我们的业障，如果业障不能清除，要想明心见性那是很难的事情，须知万法由心生，便明万法由心灭，因心无明境，还用法来清… ’

我们千年轮回的根源，来自心的无明，因为无明的造作，所以有了三毒造作,因为贪心.嗔恨及愚痴心之故便产生了烦恼,有了烦恼便有了痛苦,这一连串的过程造就了业力，而业力所产生的障碍，障敝了自性的清明，如能拨云见日，障碍清除，自然得以明心而见性！故进入佛门首要之功课即是忏悔除障，若要除障成功，请先修准提法。

一、修持准提法可以改变命运

准提法是一部入世的宝典，他不但能清除业障，还可改变命运，其实应该是说，障碍清除之后，自性光明显现，心之所行与道相应，故命运自然改变！修持准提法改变命运最有名的例子就是明朝的袁了凡居士。从他所写的‘了凡四训’一书之中可以得知：
袁了凡是一位因为持诵准提咒而改变一生命运的虔诚佛教徒。关于他持诵准提咒的因缘，请参阅他的示子书：《了凡四训》中的第一篇〈立命之学〉。在这篇相当感人的“示子书”中，有两件事值得一提。

其一是云谷禅师所传授给他的准提咒持诵法。禅师告诉他：“……但能持准提咒，无记无数，不令间断，持得纯熟。于持中不持，于不持中持。到得念头不动,则灵验矣。”

意思是说，如果能持诵准提咒，不用刻意的记数，每天持续而不间断的持诵，当念到滚瓜烂熟时，能念而不念（嘴巴念，心却无著念咒），不念自念（不刻意念咒，心中却能自然念咒），达到念念皆是准提清净念（二六时中，心性皆是清净的准提佛性，一气流行）若达到这个境界时咒就没有不灵验的了！其实这正与六祖惠能大师所说的：‘一切福田，不离方寸；从心而觅，感无不通’ 互相呼应！

其二是袁了凡自持咒之日起，他的内心不再像往日的“悠悠放任”，而是“从此而后，终日战战兢兢……即使在暗室屋漏之中，也常常怕得罪了天地鬼神。”而且，更难得的是，他从此不断地行善。而且往往以行善三千件、一万件之数量自我期许。就这样，他的命运突破了那位皇极神算所预言的宿命格局。

袁了凡一生的经历-修持准提法、持续不间断的行善，以及那位神相算命的准确度、云谷禅师的立命之说等等，在在都值得今人深思。我很愿意并希望大家都能够去详读这本书。

修持准提咒因得到清净准提佛母的加持，洗净了我们的业障，故心性得以显明，太上清净经中曰：‘人心好净，而心扰之，人心好净，而欲牵之’。

正因为人心是好清净的，故修持清净的准提法，自然能与本心相应，若心合于真道，在自然而然之下，行为便能合于真、合于善，因而显得人性的美，人生方得以圆满，其实这正是最自然而不造作的，是无为而为的，心若能无为，自然能无所不为的成就一番大道业了！

二、准提法是清除业障的法宝

根据准提尊千座行里指出，若能一心一意修持三年的准提法不令间断，第一年的修法—初坐三百三十三天，若能圆满，可以消除祖先的业障，家庭之中一切不好的恶缘，会祸延子孙的祖业，在初坐圆满时即能灭尽！

各位同修，你要知道，祖先与我们血肉相连，若往生的祖先沦落恶道或正受到业报的折磨时，因为血缘相同，故能与其心有所感，这是因为频率相同而产生共振的关系，我们其实是会被影响的，平时道场每年的大法会，鼓励大家为祖先办理超渡，就是这个道理,，这十年来的经验告诉我，不论先人往生多久，他们都无时无刻的持续在影响著我们！

殊胜的准提法，只要你有心，能持续不间断的修持，在佛母的悲心大愿加持下，一定可以达成清除罪障的目的。再来若能修圆满第二座—即第二年的第二个三百三十三天，赞云：

‘中座三百三十三，专除本身之恶缘，我有恶缘之父母，又有障深的祖先，今生所以有此运，皆由前世果报缘，勿怨祖先勤悔过，中座修完可除完。’

常常见到有许多的同修发心修行，但确得不到父母的肯定与认同，不论如何的沟通与说明，不支持就是不支持，其实这背后都有著无形的业力在拉扯，若要解决这样的困扰，个人有以下三点的建议：

第一、入佛门修行之后，要能有明显而杰出的改变与表现，这是一种无声的表达，我们要让身边周遭的人感受到修行的力量，透过行动的表现来争取支持。

第二、适时的透过各种管道让家人了解道场在提倡些什么，道场在为我们及众生做些什么，借此解开世俗人对修行者刻板的印象。

第三、要积极的实修与行功，这是最重要的,因为当我们用尽各种合理而正当的方法去争取家人的认同时，若还不能得到支持，你要明白这正是业力在拉扯, 是无形的冤亲债主在障碍著你修行,因为只要你修行有成，只要你持戒圆满，他们就找不到机会报仇，所以他们会想尽办法阻止你修行，想尽办法打击你，让你早日退失道心，所以为什么许多人不修行没事，修了反了一大堆的状况或障碍出现，其实就是这个原因啊！

你要知道，成就修行这一条道路是非常不简单的，因为‘天将降大任于斯人也，必先劳其筋骨、饿其体肤、空乏其身，增益其所不能也’！
这十二年来，对此我有著很深的感受，其实修行有如倒吃甘蔗般，由苦渐甘，如果你能认理实修，坚持到底，修行利众所带来的是无形心灵的丰富与充实，只有身历其境的人才能知晓啊！好好的修持准提法，让我们虔诚的空悲心为我们洗净修道的障碍吧！
赞云:‘满座三百三十三，可断子孙恶因缘，父母因缘子孙受，为爱子孙宜虔勤，以前所有诸恶因，必由自身来切断，三行圆满整千日，满期之乐乐无穷。’

准提法的殊胜在于能断灭现在(中座)、过去(初座)甚至未来(满座)的恶缘，因为一日一修法，即是一日一善行，千日千修法，即积千善行！修法完的功德回向祈求法界六道有情皆能离苦得乐，这正是观音菩萨大慈大悲的心啊！

人有善愿，天必从之！一个肯实修行善的人，命运那有不改变的道理，世人常言之—祖上有德！我们能实修佛法，确能庇荫子孙，家运世代兴隆！圣贤云：‘人为善，福虽未至，祸已远离。人为恶，祸虽未至，福已远离！’正是这个道理。

三、准提法是心力、智力、能量增长的泉源

我个人专修准提法从88年起迄今，在准提佛母慈悲的加持之下，每次的修法都能升起殊胜的觉受，修完法后总是有种身心清凉的感觉，许多同修都曾经告诉过我，他们常常在身体感觉不舒服时，只要修完了准提法，精神跟身体状况就都能有很明显的改善！

慈慧师姐修持准提法也已经圆满三年了，他的感受最大，尤其他的父亲反对他修行的阻碍很严重，如今虽然他的父亲依然还是不能认同修行这一条路，可是慈慧师姐应对的态度转变了，心胸更开阔与豁达，她知道这一切都是因缘与业力的关系，因为修持准提法使其智慧增长!对于人事的应对也较圆融了!其父亲对他的障碍在这几年明显的少了许多！大家想想看，人的磁场能量增强了，智慧增长了,好运气自然就随之而来，做任何事也都会比较顺心如意这便是准提法能增长智慧的证明!

以上列举三点，来简单说明修持准提法的殊胜，其实这三点仍不及殊胜准提法之一、二，须知佛法浩瀚无崖，岂是言语可以说尽的!提供个人这几年来修持准提法的浅薄心得与众人分享，希望大家能从中受益！噶玛巴千诺!

最后写一诗赞诵准提佛母不可思议的功德：

无上如来秘密大法，最胜金刚准提佛尊
佛力无限任运自然，为利众生法传世演
七彩虹光任意而现，无量功德普照世间
凡人想成无上佛道，修己性光溶入天眼
光光相照入我我入，此个秘密于今特显
眉心放光心喉齐射，三身圆满法报化全

93/6/13 噶玛持教


显密圆通成佛心要集的重要思想分析

显密圆通成佛心要集的重要思想分析＼普光 整理

一、前言

准提法流传的时期出现重要的一部书《显密圆通成佛心要集》，因为此书的问世使得准提法的传播迈入新纪元，得以中国式密法的方式广为流传。而此书的内容非常广博，略为解析即知其以华严五教观作为整部论的重要立论架构；并以显密圆融、以密为胜、准提总摄的架构完成了此一部大作。

在本文中略析如下，若有需改进及不尽圆满之处请各位大德多多指教。

二、判教法

（一）以华严五教观判释显密二教

（1）判释显教

此书中关于显教心要的部分是采取华严宗之教判论述，将释迦佛创教以来之不同流派与教义分为五教（小乘教、大乘始教、终教、顿教、圆教）。

在“初显教心要者”，一段文中提到：

‘且初显教心要者。谓贤首清凉。共判如来一代时教而有五种。’（大正新修大藏经第46册页989下25～26行）

由此句可看出道殿大师是采取华严的判教法来作为其论的架构。

在后文中道殿大师将显教的分判列出为：

‘1、小乘教：谓阿含等六百余卷经。婆沙等六百余卷论。说一切法从因缘生。明三界不安。了人空真理。修自利之行。忻小乘之果。

2、大乘始教：又分为两种：

甲、法相宗：谓深密佛地等数十本经。瑜伽唯识等数百卷论。说一切法皆是唯识。了二空真理。修六度万行。趣大乘佛果。于中多谈法相之义。

乙、无相宗：谓诸部般若等千余卷经。中百门等数本论文。说一切法本来是空无始迷情妄认为有。欲证菩提以为所得。修习万行。于中多谈无相空义。

斯之两宗。皆是大乘初门。故名曰始。始者初也。

3、一乘终教：谓法华涅槃等四十余部经。宝性佛性等十余部论。说一切众 生皆有佛性。从本已来灵明不昧。了了常知。无始迷倒不自觉悟。欲成佛果须先了悟自家佛性。后方称性修习本有无量妙行。多谈法性是大乘尽理之教。故名曰终。 终者尽也。

4、一乘顿教：谓楞伽思益经文。达磨所传禅宗。说一切妄相本空真心本净。元无烦恼本是菩提。唯谈真性不依位次成佛。故名曰顿。

5、不思议乘圆教：谓华严一经。十地一论。全说毗卢法界普贤行海。于中所有若事若理若因若果。一具一切重重无尽。总含诸教无法不收。称性自在无障无碍。迥殊偏说故名为圆。’

道殿以华严五教判教法大略捻出显教心要的系统，并显示出道殿其思想即是以华严圆教思想为主轴。依此架构再铺陈出显教心要的种种住心境界、种类及修持方法。

（2）判释密教

在密教心要的部分道大师以问答的表述方式将圆宗的思想导入陀罗尼教法中，而认为圆宗可分为：“显教的圆宗”，及“密教的圆宗”。
如下：

‘问曰：贤首大师等。但判华严经为圆。余教皆非。今判陀罗尼又是圆教。岂不违贤首等耶。

答云：

圆宗有二：

一、显圆。

二、密圆。

贤首但据显教。正判华严为圆。今神变疏钞曼荼罗疏钞。类彼显圆判斯密教亦是圆宗。显密既异。乃诸师无违也。’（大正新修大藏经第46册页994上7～12行）

由上文可看出，道殿认为圆教的思想也可以用来作为认识陀罗尼门的一个判别系统。

另从《下卷》来看。道殿亦运用了华严五教的思想来解释陀罗尼亦分为五教：

在“问答密咒法器胜劣者”一段文中说到：

‘问曰：“上之十门尽叙述圆教中真言，为当一切真言而有胜劣，五教各不同耶？为复一切真言而无胜劣，皆是圆教耶？”

答云：“准神变疏而有二门。

一、随他意门：一切真言而有胜劣，诸部不同，又清凉疏主，于经律论三藏之外立一杂藏，收陀罗尼而成四藏。

三乘各四，成十二藏，既三乘中各有陀罗尼，例知五教下亦各有密咒也。

如诸阿含经中咒，即是小教。

诸般若经中咒，即是始教。

金光明经中咒，即是终教。

楞伽经中咒，即是顿教。

大乘庄严宝王经中，六字大明准提神咒。即是圆教(又上来十门中所引诸陀罗尼经。多是圆教)

梵语陀罗尼，此云：“总持。”即以教理行果四法为体。

五教中陀罗尼，各总含摄当教中教理行果也(五教胜劣今举喻况之，令初学易知。一、小教如铁；二、始教如铜；三、终教如银；四、顿教如金；五、圆教似如意珠)。

二、随自意门：

一切真言更无胜劣；皆是毗卢遮那大不思议秘密心印(一代教中乃至鬼神所说真言，皆是毗卢遮那如来，欲普门益生，全体变作彼鬼神类而说真言，非实鬼神能说真言，余类皆尔)。

又贤首清凉以义判教，一经之中容有多教，即知一切经中真言，皆是圆教。一切真言名总持者，能总含摄无尽教理行果也。实而言之，双用二门妙契佛心。

故《神变疏》云：“真言行者。能于差别中解无差别义。于无差别中解差别义。当知是人善达真言相也。”’（大正新修大藏经第46册页1003下～1004上）

此段道殿依据神变疏（大毗卢遮那成佛神变加持经疏）的概念，用两门分别解释真言亦分为五教的概念。
在随他意门中说到：三乘中各有陀罗尼，以此推知五教下亦各有密咒。所以他把五教底下所说的密咒引用华严五教观的立场解释，而说有五教之咒：小、始、终、顿、圆。

并且以五种物品来表示五教陀罗尼的胜劣，如：

小：铁
始：铜
终：银
顿：金
圆：如意珠

可知其认为圆教之陀罗尼是最圆满、最殊胜的。

但为何第二段又说：‘一切真言更无胜劣，皆是毗卢遮那大不思议秘密心印’？这是他从圆宗的思想出发来看所有的密咒，如他举：‘贤首清凉以义判教，一经之中容有多教，即知一切经中真言，皆是圆教。’

所以这是从圆宗的解释方法导入密咒教里，所以道殿认为以此“一中容多”的论点来看，也可以说所有的咒都可称为圆宗之咒。
这就是其以二门角度所述圆融的态度。

黄念祖金刚上师说：

‘所以“人无我见”到“大圆满见”这五种见，相当于华严宗的判教小、始、终、顿、圆。小教相当于人无我见，始教相当于唯识见，终教相当于中观见，顿教相当于俱生知见，圆教相当于大圆满，与华严判教很相当。’（“抉择见”听闻记）

（二）其密教思想之探讨

（1）显密圆融的立场

基本上本书是采显密圆融之立场，所以论述中说五教中皆有密咒。以华严而言五教观就将世尊的一代时教都分判融摄，而这五教里都有陀罗尼门，道殿都将其视为五分教里的密咒门。只是他以“随他意门”的论点来阐述认为有优劣之别，与东密所发展之显密判教不同。

日本东密的弘法大师（空海）依《金刚顶经》横判显密二教，依《大日经˙住心品》竖判“十住心教”。所说的十住心教，指的是：异生羝羊心（诸趣外道）、愚童持斋心（人趣）、婴童无畏心（天趣）、唯蕴无我心（声闻）、拔业因种心（缘觉）、他缘大乘心（唯识）、觉心不生心（三论）、一道无为心（天台）、极无自性心（华严）、秘密庄严心（真言）。

这理论基础是说，从横的方面来解析，东密分为显密二教，除了金胎二部之外皆是显教的范畴。

民初东密上师持松也认同以华严五教判释最为圆满，而将大日经及金刚顶经判为圆宗。此与道殿大师所述有极为相似的论据。
而以华严五教观判释显密二宗也与藏密的判教不大相同。以藏密的宁玛九乘判教为例分别为：

宁玛派九乘次第当中，声闻、缘觉、菩萨共三乘之法为化身佛本师释迦如来所说；

事部、行部、瑜伽部外三乘为报身佛金刚萨埵所说；

无上内三乘之摩诃瑜伽（大瑜伽）、阿鲁瑜伽（无比瑜伽、随瑜伽）、阿底瑜伽（无上瑜伽、无极瑜伽）则为法身佛普贤王如来所说

而黄念祖金刚上师曾说：

‘第五种是“中观见”。讲“中观见”，顺道提一下，在西藏活佛上师们所谓的显教，是指中观见以下的见，就是到前面唯识见的地方，才称为显教。不是什么华严、法华、天台，通通是显教，就不如密宗，就低了些，这也是常常引起矛盾误会的地方。所以华严宗、天台宗、禅宗、净土宗，密宗也很重视，不是那么低的，没有这个看法，显教是指中观见以下的见。而现在我们把在汉地的佛教，通通称作显教，把喇嘛的就叫做密宗。所以对于名词解释不一样，听到这句话，就生出许多的误会。就说密宗轻视汉地的佛教，其实不是这个含义，是指中观见以下的见。’（“抉择见”听闻记）

由此可知显密并不只是在于形式的差别。

虽然判教思想只是古代大师对于世尊一代时教的一种观察方法，但也可知显密圆通其采用华严判教法的独特性。

道大师认为五教中皆有密教也。甚至以“随自意门”圆教思想角度解读，他认为五教中的密咒皆是圆满的。

何以得知此书是采显密圆通立场？根据书中所言，有以下特点：

1、在观察显密二教方面皆以华严五教观系统导入融合而为判释；亦即五教皆有密咒门。认为显教可以用五教观，密教同样也可以用五教观。

2、认为上根需三密加持显密双修，而中下者可择一而修：

在“三显密双辩者”中说到：

‘若双依显密二宗修者。上上根也。谓心造法界帝网等观。口诵准提六字等咒。
此有二类。
一久修者。显密齐运。
二初习者。先作显教普贤观已。
方乃三密加持。或先用三密竟然后作观。二类皆得。
余虽下材心尚显密双修。故仁王般若陀罗尼释。并仁王仪轨皆云。若不修三密门。不依普贤行愿。得成佛者无有是处。又华严经字轮仪轨云。夫欲顿入一乘修习毗卢遮那法身观者。先应发起普贤行愿。复以三密加持身心。则能悟入文殊师利大智慧海。
是知上根须要显密双修。中下之根随心所乐。或显或密科修一门皆得。’（大正新修大藏经第46册页999上9～21行）

（2）广列显教而以密咒涵摄的立场

虽说道大师以显密圆融为旨，但却隐含有密咒较为殊胜的思想。例如书中在叙述完显教心要后，在密教心要的一开始就说：

‘二、密教心要者：

谓神变疏钞，曼荼罗疏钞，皆判陀罗尼教，是密圆也。

前显教圆宗，须要先悟毗卢法界，后依悟修满普贤行海，得离生死证成十身无碍佛果，如病人得好药方，须要自知分两炮炙法则，合成服之方能除病身安。

今密圆神咒，一切众生并因位菩萨，虽不解得但持诵之，便具毗卢法界普贤行海，自然得离生死成就十身无碍佛果。如病人得合成妙药，虽不知分两和合法则，但服之自然除病身安。

故首楞严经云诸佛密咒秘密之法。唯佛与佛自相解了。非是余圣所能通达。但诵持之能灭大过速登圣位。又云神咒是诸佛密印。佛佛相传不通他解。

贤首般若疏云。咒是诸佛秘密之法。非因位所解。但当诵持不须强释。…自古诸师皆说陀罗尼。因位圣贤不能晓解。但信而持之灭障成德…’（大正新修大藏经第46册页993下7～26行）

这一段很明显可看出，前面所讲的显教心要，到此段就以“持诵密圆神咒”就可具足“毗卢法界普贤行海”的功德来总摄。而且更以病与药比喻来说，认为密咒如病人已经得到妙药只需要服用就可愈病。而不必像显教一样需要得到好的药方还要知道怎么制药的方法，来作成药服用才能治病。

简单而言就是说，有他力加持的意思。密咒就如同诸佛菩萨把他得到解脱的药方磨制成药（陀罗尼）给众生服用，众生只要相信而且愿意服用就能解脱。

如《总释陀罗尼义赞》言：‘如来于百千俱胝阿僧祇劫。积集菩提资粮加持陀罗尼真言文字。令顿悟菩萨与此相应。顿集福德智慧资粮。于大乘修菩萨道二种修行。证无上菩提道。’

密咒陀罗尼就是诸佛菩萨将所有功德皆灌注于其中的综合维他命。

另外在《下卷》中言：

‘梵语陀罗尼；此云：“总持。”即以教理行果四法为体。五教中陀罗尼，各总含摄当教中教理行果也’（大正新修大藏经第46册页1004上8～9行）

这段就说明了分布在五教中的陀罗尼都可以分别总摄五教中的教理行果。这也是这本书中以密咒涵摄显教的论点。

（3）华严与藏密大圆满

黄念祖金刚上师曾言：‘华严法界就是一真法界，也就是华藏世界。一真法界，一真，是大圆满的境界。’（华严念佛三昧论讲记）

又说：‘“大圆满者，诸法起时，刹那圆满。”这个圆满是刹那间都圆满，在大圆满里是这样，华严也是一样。一真一切真，一位一切位，一地一切地，刹那都圆满。一处真了，一切都真了；你证到一个位，一切位都证到了。不可思议，超情离见。一切都圆满，没有一样不圆满。一就是多，一就是一切，念了一个咒就具足念一切咒的功德，礼了一尊佛，就是礼拜了一切佛。刹那都圆满，一切都圆满，因果都同时。’（“抉择见”听闻记）

谈锡永上师也说：

‘依照华严家的说法，当日释尊转法轮，实先说《华严》，后来因为照顾众生的根器，才转四谛法轮，为声闻众说法。

    假如承认华严家的意见，那么，释迦其实于说法开头即便提出如来藏的思想。在《华严》中，有许多法义跟密乘“大圆满”的法义相同，而密乘的法义则由毗卢遮那佛（Vai rocana）说出，于《华严》中，恰恰便有《卢舍那品》（晋译本），或《毗卢遮那品》（唐译本），此中的关合，研究者实在应该留意。

    《华严》中有些品次，其流行时代实在十分早，例如其《入法界品》，龙树论师在《大智度论》中即曾引用，但却名为《不可思议解脱经》，可见此品次实曾单行，且流通时间必在龙树以前。《入法界品》充满密乘的意趣，所以这亦是很值得注意的事。

    假如我们能客观一点，认为《华严》中至少有部份法义与“大圆满”法义相同，那么就应该同意藏密宁玛派的说法，至迟在西元一世纪，“大圆满”祖师俱生喜金刚就已开始宣扬法义。《入法界品》的流通，可能就正当俱生喜金刚传法的年代。

    还有一点应该注意的是，经典中凡与“大圆满”法义有关的，都强调为“不可思议法门”或“不可思议解脱法门”，例如《维摩》、《华严》，又如《大宝积经·善德天子会》（菩提流志译为《文殊师利所说不思议佛境界经》）。而凡提到“不可思议法门”的经典，则多少都关系到如来藏思想，这亦是一个很有趣味的问题，足证“大圆满”以如来藏为根，实在是大乘开始流行就有的事。——如果是后世密乘牵强比附，则大乘经典流播初期，不应该有那么多的经典谈到如来藏，亦不应该有那么多的经典，与“大圆满”的观点一致（例如以文殊师利为主名的一系列经典，以及《华严》等。）’（谈锡永 《楞伽经》导读）

坊间亦有一部书‘一乘圆教与大圆满见（欧阳钟裕）慧炬出版社 ’，专门探讨这两者思想的关连，可参详之。

（三）准提独部法与圆教思想的激荡

从上可知道殿大师对于华严思想之尊崇，甚至运用华严教观来解析显密二宗。提出了显圆与密圆论点。

而其所列举的密咒修持中皆是其认为圆密之咒，他说：‘依密圆修炼亦分为二。一持诵仪轨。二验成行相。’这里他就点出了以下所列的皆是密圆之咒。

但其实道殿大师虽列出持护身真言、六字明咒、准提咒、一字金轮咒，但其实他提倡的是准提咒，可从以下一句中看出：‘如上虽有数道真言。皆是持诵准提真言之次第。’

他提出的另几个咒只是作为准提咒的次第，重点其实是在于准提咒。

为何提倡准提咒呢？其实与道大师偏好圆宗思想有关。

圆宗言一多互融，而准提独部法也揭示了含摄二十五部坛城的思想，而与圆宗起了呼应的共通点。道大师言：

1、先示为何提倡准提咒

‘何以多示准提真言令人持诵。答云一为准提总含一切诸真言故。准提能含诸咒。诸咒不含准提。如大海能摄百川。百川不摄大海(准提总含诸咒如下所明)’

2、解释准提咒含摄诸部

‘云何得知准提总含诸部神咒？

答谓：一藏经中神咒。不出二十五部：

一、佛部：谓诸佛咒。

二、莲华部：谓诸菩萨咒。

三、金刚部：谓诸金刚神咒。

四、宝部：谓诸天咒。

五、羯磨部：谓诸鬼神咒。

此五部每部复各有五。即成二十五部。今准提总摄二十五部。

故准提经云：独部别行总摄二十五部。又云若欲召二十五部天魔等。专诵此咒随请必至。又云五部金刚四天王。共结总持三昧界’

‘准提真言既总摄二十五部真言。准提镜坛亦总摄二十五部坛法。谓二十五部中坛法。或用形像印法梵字等。各各不同。今准提镜坛。总摄此一切诸坛法也。故准提经云。总摄二十五部大曼荼罗。’

本来总摄二十五部坛法的特点只有在善无畏翻译的《七俱胝独部法》中有提到，但道大师已经其引申解释为准提咒之特色了。

除了因为崇尚圆宗的思想而提倡准提咒外，并且他认为准提法对众生而言是很方便的法门。

他提出三点作为提倡准提法的理由：

1、 准提总含一切诸真言
2、 准提坛法人易成办（镜坛）
3、 准提不拣染净得持诵

并认为准提是圆圆果海之法。他以宝王经说六字明咒后即说准提咒为根据而言：

‘今六字大明准提神咒即体便是圆圆果海也(今密部一切神咒。当显教中所诠法也。实而论之具含能所诠。一切神咒说文。

当显教中能诠言也。今六字准提。当显教中果海也。

问曰宝王经。只言六字大明佛不知得。

云何今说准提佛亦不知得。

答云彼宝王经。说六字大明已便说准提。是知准提同是果海。又佛知佛说者真言。于五部中佛部中收。今准提独出五部之外。若非圆圆果海是何法耶。’

他提出：

1、说六字大明已便说准提。是知准提同是果海。
2、又佛知佛说者真言，于五部中佛部中收，今准提独出五部之外，岂非圆圆果海的论点。

以这两点作为准提是圆密之根据。而又举独部法的特性引申，这就跟上面所说：‘准提总含一切诸真言’，是有关连的。这也是道大师为何选择准提咒为主要弘扬的咒。是圆教思想促成其以准提为主的原因。

四、显密圆通成佛心要集的结论（抉择显密心中心要）

‘庆遇述怀者：

谓如来一代圣教。不出显密两门(仁王经钞云。如来一切教。不越显密两宗)。

于显教中虽五教不同。而华严一经最尊最妙。是诸佛之髓菩萨之心。具包三藏总含五教

(梵本有十万偈。此方已翻译者。或八十卷六十卷四十卷等。虽文义广博。其中最津要者。唯别行普贤行愿品一卷经文。是华严之关键修行之枢机。可赞可崇。西天道流无不依之修行也)。

于密部中虽五部有异。而准提一咒最灵最胜。是诸佛之母菩萨之命。具包三密总含五部

(梵本有十万偈。此方已翻译者。有诸师诸本。虽仪式稍异。其中最纲要者。准唐善无畏三藏所译一卷经文。是诸坛之领袖七众之药饵。可传可尚。东夏高德无不依之持诵也)’

由此总结内容可看出：

庆遇述怀，是道殿大师感于遇到圣教深为庆幸，并述说他心中的结论及见解：

（一）显教方面：

道殿大师最为推崇华严，而华严其中最津要是：‘普贤行愿品’，他说是：‘华严之关键修行之枢机’。他说显教中虽有五教的不同分别，但属华严经境界最高最微妙。是诸佛菩萨的心髓法要。包括了三藏五教的教法。

又言：华严经梵本有十万偈，中土已翻译的有八十卷、六十卷、四十卷等，虽然他的文义很广博，但其中唯有普贤行愿品一卷经文，是华严的关键修行的枢纽。

（二）密教方面：

道殿大师说密分五部，而准提一咒最灵最胜，而准提诸译中又以善无畏大师所译：‘七俱胝独部法’是最为提纲契领的法门，赞为：‘诸坛之领袖，七众之药饵’。

这里道殿大师即是说：

‘准提法在梵本中有十万偈之多，汉地已翻译的有各位大师的种种版本，虽然仪式有点不一样，但这些经典之中就属善无畏大师译的：‘七俱胝独部法’，是最总摄一切也最契心要的译本，是准提法种种坛城中作为主导的一种坛城法，也是能广度七众的法门，因此，可以流传及以此为依怙。东夏的高僧大德没有不依此法而持诵的。’

这一段是【显密圆通成佛心要集】的总结，通常结论也是最重要的论述，但多数人读显密圆通集都无注意到此重点，宜善思之。

（三）小结：

依道殿大师所作结论，他认为显教最为心要的修法可行持‘普贤行愿品’一卷经文，而密教最为心要之修法即是：‘七俱胝独部法’。

此结论为道殿大师最极心法要之谈也。

由本文可知华严的教理是很殊胜的。而显密圆通集以华严为主，亦将准提法的内涵升华到大圆满的境界。无怪乎后世有“华严密”之名称出现。此结论之图示如下：


准提法概要介绍

准提法概要介绍＼网路文章

（一） 准提法亘古相传：

准提法是一门无上甚深的妙密法，亘古相传，有无量、无数、无边的古佛，皆以修习此法门而成就。世尊在准提经中说：‘此准提大陀罗尼大明咒法，过去一切诸佛已说，未来一切诸佛当说，现在一切诸佛今说；我今亦如是说；为利益一切众生故、令得无上菩提故。’

（二） 它是显密圆通成佛的心要：

融合了禅宗心法、密教精要、贯通了观心、观音，念佛诸法门，并结集了天台宗、大小止观、禅密要法、不净观、白骨观等佛法精髓于一体。兹分别略释如次：

1、 显教（净土宗）：就教理而言，准提法所探讨的是一个人生命的根本，目的在转化人生的烦恼。它同时包含持名念佛、观想念佛和实相念佛、并以“自性弥陀（自性光明—无量寿、无量光）、唯心净土”来强调信、愿、行。

2、 密宗：就修行上言，准提法以修气、修脉、修明点来做为修证的架构。明点与气脉息息相关，如果只谈修气、修脉、讲究气功，那就与道家没有两样。但密宗的可贵处即在“修明点”，“明点”是智慧的一种表征，用功到某种程度，三轮七脉自己都会知道，对色身的转化（健康）是可以肯定的。

3、准提法是心地法门，与禅宗心法，般若正观等无差别。所谓“直指人心、见性成佛”，准提法“圆满次第”即等于“实相念佛”。心月轮观由开始至纯熟，从有相到无相、大而无外、小而无内、真空妙有，皆与整个法界相应。

4、准提法门也具备了小乘的修行门路，如不净观、白骨观皆是准提法门的基础入手处；同时，准提法也是华严法界观，必须福慧双修、解行并进才得契入。

（三） 禅、净、律、密各有所长，亦各有所短，而准提法则综合了各宗各派之所长，将见地、修证、行愿皆融会贯通于一炉，堪称为真正的大圆满。

（四） 准提法门统合了文殊、普贤、观音三大菩萨的精神：

1、文殊菩萨表征智慧光明，在一切境界中放得下，了无挂碍，与“空、无相、无我”相应。修持准提法门相当于“南无（皈依）七俱胝大佛母准提王菩萨”，而佛母乃诸佛之母，大佛母乃大般若。故准提法门即是大般若——般若正观的法门，修至“圆满次第”即证入一真法界、毗卢性海。所以准提法门含摄了文殊菩萨的大智慧。

2、普贤菩萨表征法界重重无尽的大愿海，象征一个人有著大气魄、大力量。祂的精神启示我们要在任何境界中提得起、切得断、踏实践履、勇于承担、开扩心量、包容一切、敬人敬事、广结善缘、培福修德。而准提法实际上即是华严境界，它所显现的就是佛陀的本怀，和每个人的本地风光。故唯有在日常生活中，待人处世上，实际行持六波罗密，心中常保清净无碍，才能与法相应，当然森罗普贤菩萨的大行大愿了。

3、观世音菩萨大慈大悲，成就耳根圆通，寻声救苦，普渡众生，利乐有情。而准提法门的金刚念诵念得纯熟了，即可以达到“耳根圆通法门”所讲的“初于闻中，入流亡所，所入既寂，动静二相，了然不生”的效果，让我们契入“心气合一、能所双亡”的境界，与“空、无相、无我”相应。

总而言之，准提法门是一个道道地地真修实证的法门，也是一个含藏无尽宝藏的法门。从心灵的开发，到色身上、气质上的转化，乃至让我们明心见性，成就无上菩提的大业，它可说都为我们勾勒出了一幅非常美妙的修证蓝图。所以只要你具足信心，依教奉行，锲而不舍，蓦直修练，则功德自在其中，福慧亦将不断增长，而改善健康，消灾免难更是理所当然了。

准提法十八般成佛的功德：

一、身无失。二、口无失。三、念无失。四、无异想。五、无不定心。六、无不知已舍。七、欲无灭。八、精进无灭。九、念无灭。十、慧无灭。十一、解脱无灭。十二、解脱知见无灭。十三、一切身业随智慧行。十四、一切口业随智慧行。十五、一切意业随智慧行。十六、智慧知过去世无碍。十七、智慧知未来世无碍。十八、智慧知现在世无碍。

准提法四十八广大行愿（录自：十方禅林准提忏仪）：

若有比丘 ， 比丘尼 ， 优婆塞优婆夷 ， 童男童女 ， 欲诵持者 ， 于诸众生起慈悲心 ， 当发四十八广大行愿 ， 尽未来际饶益有情。

南无大准提菩萨 愿我信解坚固不可说
南无大准提菩萨 愿我决定无疑不可说
南无大准提菩萨 愿我发菩提心不可说
南无大准提菩萨 愿我持清净戒不可说
南无大准提菩萨 愿我见佛闻法不可说
南无大准提菩萨 愿我礼敬称赞不可说
南无大准提菩萨 愿我承事供养不可说
南无大准提菩萨 愿我忏悔随喜不可说
南无大准提菩萨 愿我勇猛精进不可说
南无大准提菩萨 愿我慈悲喜舍不可说
南无大准提菩萨 愿我行无边行不可说
南无大准提菩萨 愿我发广大愿不可说
南无大准提菩萨 愿我修学回向不可说
南无大准提菩萨 愿我智慧明了不可说
南无大准提菩萨 愿我法身无量不可说
南无大准提菩萨 愿我功德庄严不可说
南无大准提菩萨 愿我净土化生不可说
南无大准提菩萨 愿我蒙佛授记不可说
南无大准提菩萨 愿我相好光明不可说
南无大准提菩萨 愿我圆音善巧不可说
南无大准提菩萨 愿我总持辩才不可说
南无大准提菩萨 愿我秘密三昧不可说
南无大准提菩萨 愿我寿量名号不可说
南无大准提菩萨 愿我微细甚深不可说
南无大准提菩萨 愿我真如平等不可说
南无大准提菩萨 愿我妙用甚深不可说
南无大准提菩萨 愿我方便知见不可说
南无大准提菩萨 愿我誓成正觉不可说
南无大准提菩萨 愿我那伽大定不可说
南无大准提菩萨 愿我狮子震吼不可说
南无大准提菩萨 愿我神通无碍不可说
南无大准提菩萨 愿我神力无畏不可说
南无大准提菩萨 愿我降伏众魔不可说
南无大准提菩萨 愿我摧破外道不可说
南无大准提菩萨 愿我分身变化不可说
南无大准提菩萨 愿我随类示现不可说
南无大准提菩萨 愿我转大法轮不可说
南无大准提菩萨 愿我普渡众生不可说
南无大准提菩萨 愿我随顺饶益不可说
南无大准提菩萨 愿我代众生苦不可说
南无大准提菩萨 愿我究竟成熟不可说
南无大准提菩萨 愿我悉令解脱不可说
南无大准提菩萨 愿我往生佛国不可说
南无大准提菩萨 愿我证悟佛乘不可说
南无大准提菩萨 愿我具诸佛法不可说
南无大准提菩萨 愿我作诸佛事不可说
南无大准提菩萨 愿我入佛众会不可说
南无大准提菩萨 愿我同佛受乐不可说

我若向刀山 刀山自摧折
我若向火汤 火汤自枯竭
我若向地狱 地狱自消灭
我若向饿鬼 饿鬼自饱满
我若向修罗 恶心自调伏
我若向畜生 自得大智慧

准提法初期七个修行层次与九品成就：

修行路上，我们有缘接触到准提法，但是大家想在这大法的修持得到效果，大致上，仍需要依照下列七个层次按步就班的去实践它：

一、诚敬：首先要具备绝对的信心，并且要以非常敬业的精神，全力以赴，全神投入的去修。其实，不论做学问或修行，道理皆同。不到一种狂热的地步很难成功。像前述袁了凡居士，在云谷禅师那儿一坐三天三夜不动一个念头。因为他对人生已经灰心至极了，觉得唯有静坐才是精神的付托，所以才能把全部身心都投入于静坐中。

那么，要如何才能把身心完全投入进去呢？这当然要对“法”认识得很清楚。故“诚敬”可说包括了菩萨六度的前四项——全神投入是（法）布施波罗蜜；过程中能忍受熬腿、寂寞是忍辱波罗蜜；对法有一种择善固执的精神，让自己的日常生活有个轨道，对准提神咒经常念兹在兹，没有其它的妄想，便是持戒波罗蜜；能这样用功不懈怠，就是精进波罗蜜。到这程度才能展现第二个层次：

二、专一：等于慢慢的与六度波罗蜜之中的禅定波罗蜜相应了。所以能否专一，就要看我们诚敬的程度是否足够？是否具备绝对的信心？对法是否有在精进行持？投入多少心神？若是一曝十寒，而想得到身心的改善——像袁了凡那样的立竿见影——那是了不可得的。
专一的结果，当然气就归元了，身心归元了，这时，就会达到第三层次：

三、金刚念诵低沉：一般凡夫都是心浮气躁，所以很难达到身心变化的效果。如果我们能专一，念诵很低沉，则色身自会起变化，呈现第四层次：

四、暖相：全身软绵绵的。在准提法里叫“火大观”。暖相没起来，身心转化不过来，身心转化不过来，气质也无法变化，暖相出现，自然不想下座。接著产生第五层次：

五、轻安：身体不再那么粗重，轻飘飘的，很舒服。

六、空灵：慢慢的，忘我无我的境界现前。

七、喜悦：空灵之后，身心自然有一种解脱、喜乐之感。

功夫非常实际，所以金刚念诵可说是准提法的一大宝，也是个妙法。方法如果能用得上，妙用自在其中。故纵使对观想上有些困难，只要我们很诚敬的持诵准提神咒，配合发大愿，没有不感应的。愿力愈大，得到的受用也愈大，因为愿力是一股原动力，它能推动我们精进。所以宜把它当作救命神丹一样锲而不舍。

———— 首愚法师

九品成就

修持咒语成就可分九品，准提神咒为总摄二十五部神咒，故修持准提法，亦可得九品成就。

一、下三品

1、下品成就，能摄伏一切四众，凡有所求，举意从心。 一切天龙而来问讯，又能伏一切虫兽鬼魅等。
2、中品成就，能驱使一切天龙八部，能开一切伏藏，能入修罗宫龙宫，去住随心。
3、上品成就，便得仙道，乘空往来，天上天下，皆得自在，世间出世间一切事无不通达。

二、中三品

1、下品成就，便得诸咒仙中为王，住寿无数，福德智慧，三界无比。
2、中品成就，便得神通，往余世界，为转轮王，住寿一劫。
3、上品成就，现证初地菩萨位。

三、上三品

1、下品成就，得至五地菩萨位。
2、中品成就，得至八地菩萨位。
3、上品成就，三密变成三身，只于比生证得无上菩提。

————《显密圆通成佛心要》


准提法脉络分析略谈

准提法脉络分析略谈＼普光 整理

壹、前言

准提法相传是龙树菩萨于持明藏中取出之法要。并作一首偈而赞叹之：‘稽首皈依苏悉帝，头面顶礼七俱胝，我今称赞大准提，惟愿慈悲垂加护。’

此准提法依经中言，有十万偈，可想而知，翻译到中土的应该不是全部的准提法。

而本文要探讨的是翻译至中土的准提经典，其中的脉络体系，不包含《显密圆通成佛心要集》等中土自行发展出的准提法系统。若有文中错谬之处请诸高明不吝指教，诸佛菩萨本尊龙天护法加持希能如法。

贰、脉络分析

关于准提法修持系统，可以从下列几点来观察：

一、 杂部法。二、仪轨法。三、独部法

一、 杂部法：

此法的内涵类似于杂部密法，有种种的成验法及持咒功德，应该是准提法最雏形的修持方式。以单纯持诵陀罗尼就能获得诸般功德及应用陀罗尼济世度人的法门。

记载此类修法的有三部经：

（1）佛说七俱胝佛母心大准提陀罗尼经

（2）佛说七俱胝佛母准提大明陀罗尼经

（3）七俱胝佛母所说准提陀罗尼经

这三部经通常在大藏经中都附有仪轨法。从经中的描述来看应该是不同脉络的。仪轨法通常是祖师菩萨所作的，如显密圆通集也算是一种仪轨法。

日本的文钞《行林第十一准胝法》里有提到：‘此经唯说根本真言别行成就。不说印契行法仪则。’
就是说这三部经只说准提根本真言别行成就法，没有涉及手印、行法、仪轨等。

此法又分为两种：

（一） 持咒门：

这一类的修法通常只有持诵咒语，并宣说持咒的功能而已。类似于陀罗尼法门。此类修法从经文中整理出来的功能大略如下（详细请参考：“准提法功德会编”一文http://www.ucchusma.net/samanta/cundi/ex/4/ex4_3.htm）：

（1）灭罪无余益（2）值遇诸佛益（3）生处富足益（4）常得出家益（5）具戒速证益（6）生天不堕益（7）人道尊贵益（8）无灾敬爱益（9）无畏脱难益（10）蛇啮病愈益（11）增寿除病益（12）诤讼获胜益（13）念诵如意益（14）见圣随求益（15）菩萨胜友益（16）根被薄福益（17）往生净土益

（二） 加持门：

这一类的修法是以陀罗尼加持物品以应用于解决问题的方法，如护摩等等。此类修法从经文中整理出来的功能大略如下（详细请参考：“准提法功德会编”一文http://www.ucchusma.net/samanta/cundi/ex/4/ex4_3.htm）：

（1） 能知善恶法（2）鬼祟除愈法（3）止儿夜啼法（4）疫病除差法（5）降伏鬼神法（6）丰饶财宝法（7）能得子息法（8）夫妇和合法（9）闻持聪明法（10）能见鬼神法（11）摧破敌军法

二、 仪轨法：

此类修法是有著非常繁复的修持程序适合专修条件具足的行者修持，类似纯密的修法。这一类的修法还存在于日本的东密里。相关文献有以下：

（1）说七俱胝佛母准提陀罗尼念诵法

（2）七俱胝准提陀罗尼念诵仪轨

（3）佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经

在日本的文钞《行林第十一准胝法》里有提到：‘此法中说念诵观行供养次第悉地佛部轨仪也。可谓苏悉地中准胝佛母持明行法。’
七俱胝佛母准胝大明陀罗尼念诵法门（金刚智译本）这个仪轨法是“佛部轨仪”、“苏悉地中准胝佛母持明行法”。

此类修法条件比较严格，如下所说：

（一） 行者条件：

‘有苾刍苾刍尼邬波索迦邬波斯迦。发菩提心行菩萨行。求速出离生死者。先须入三摩耶灌顶道场。受持禁戒坚固不退。爱乐大乘菩萨戒行。于四威仪修四无量。发四弘愿永离三途。于一切事业心不散乱。方可入此秘密法门。凡念诵供养法。于所在处。皆须清净澡浴著新净衣。严饰道场随力所办。’（金刚智译）

（二） 道场条件：

‘其道场法。先须选隐便胜地。东西南北各量取四肘。作方曼茶罗。掘深一肘。除去骨石砖瓦恶土发毛灰炭糠棘虫蚁之类。以好净土填满筑平。取新瞿摩夷并好土。以香汤相和涂地。若在楼阁或居船上。依法泥涂。若在山中及好净屋。不须掘地依前涂饰。即张天盖四面悬幡。若有本尊七俱胝佛母形像。安置曼茶罗中。面向西。

若无本尊。有诸佛像舍利及大乘经典供养亦得。磨白檀香涂作八角曼茶罗。犹如满月或似八叶莲华。即以新净供具金银熟铜商佉贝玉石瓷木等器。盛诸饮食及好香花灯明遏伽香水。随力所有布置供养。’（金刚智译）

（三） 修法内涵：

此类法门有一定的规范行仪，需修持种种印契以迎请本尊及恭送本尊。大概有以下内容：

（1）念诵供养法（2）道场法（3）十八道印契（4）准提求愿观想法（5）布字法（6）字母种子义（7）息增怀诛法（8）画像法

其中详细内容请自行参阅经文，在此不多作赘述。

三、 独部法：

此法为独部别行，经中言：‘总摄二十五部大漫荼罗印’。独部是谓总摄二十五部。有哪二十五部呢？且看以下：

一、佛部谓诸佛咒。
二、莲华部谓诸菩萨咒。
三、金刚部谓诸金刚神咒。
四、宝部谓诸天咒。
五、羯磨部谓诸鬼神咒。

此五部每部复各有五。即成二十五部。

此种修法条件最为宽容，如下：

（一） 行者条件：

作此法不简在家出家。若在家人饮酒食肉有妻子不简净秽。但依我法无不成就。

（二） 道场条件：

佛言若求成就先作坛法不同诸部广修供养。掘地作坛香泥涂之所建立。但以一新净镜未曾用者。于佛像前月十五日夜。随力供养。烧安悉香及清净水。先当静心无所思惟。然后结印诵咒。咒镜一百八遍。以囊匣盛镜常持相随。欲诵但将此镜。置于面前结印诵咒。依镜为坛即得成就

（三） 修法内涵：

（1）坛法（2）念诵法（3）成验法（4）广明自在法（5）得大神足（6）准提别法。

其中详细内容请自行参阅经文，在此不多作赘述。

参、结语：

（1）杂部法与仪轨法之分际：

杂部法这一类修法与仪轨不同的是并无很严格之规定。如仪轨中要求发菩提心方能修持或要修大乘等菩萨行方能修持，但此一类修法在“根被薄福益”中有说到：

‘1、若有薄福众生。无少善根者。无有根器之者。无有菩提分法者。若得闻此陀罗尼法。速疾证得阿耨多罗三藐三菩提。（诃罗译）

2、若有薄福众生无有少善根者。无有根器之者。无有菩提分者。是人若得闻此准提大明陀罗尼。若读一遍即得菩提分根器芽生。何况诵持常不懈废。由此善根速成佛种。无量功德皆悉成就。（智译）

3、若人无宿善根。无菩提种不修菩提行。才诵一遍则生菩提法芽。何况常能念诵受持（不空译）

4、若有众生。作大恶业无有善种。于菩提心无由生起。菩提分法永不获得。如是之人忽遇知识。诵此大明一历耳根。重罪减劣善种即生。何况行人恒常持诵专注精勤。如是之人求成就者决定获得（法贤译）’

显然与仪轨所言：‘若有苾刍苾刍尼邬波索迦邬波斯迦。发菩提心行菩萨行。求速出离生死者。先须入三摩耶灌顶道场。受持禁戒坚固不退。爱乐大乘菩萨戒行。于四威仪修四无量。发四弘愿永离三途。于一切事业心不散乱。方可入此秘密法门。’

此两者有严宽之别。何以见得，如经中言：‘若有薄福众生。无少善根者。无有根器之者。无有菩提分法者。’、‘大恶业无有善种。于菩提心无由生起。菩提分法永不获得’此条件与‘爱乐大乘菩萨戒行。发四弘愿永离三途’等所说显然不符合，可知两者体系之分际。

另外日本文钞《行林第十一准胝法》也言：

‘一行法

七俱胝佛母准胝大明陀罗尼经（金刚智）
如是我闻。一时。薄伽梵。在名称大城。祇树给孤独围。愍念未来诸众生故。说过去七俱胝准胝如来等佛母准胝陀罗尼（云云不空本云。即入准提三摩地。说过去七俱胝佛所说陀罗尼云云）

此经唯说根本真言别行成就。不说印契行法仪则。’

（2）独部法与仪轨法之分际：

独部法与仪轨之不同处在于独部法修学条件之宽及摄受之广。如下所云：

独部法道场的建立并不需要“严饰道场”、“选隐便胜地”，独部法云：‘不同诸部广修供养。掘地作坛香泥涂之所建立。’这句就显示出了独部的特质，即是不同于其他部的繁复及需广修供养。由此可知与仪轨之修法依应属不同传承脉络。

在行者的条件方面独部法也放宽了，其认为‘不简在家出家。若在家人饮酒食肉有妻子不简净秽。’此处也与仪轨法所说不同，仪轨要求‘受持禁戒坚固不退。爱乐大乘菩萨戒行。于四威仪修四无量。发四弘愿永离三途。于一切事业心不散乱。方可入此秘密法门。’，故可知两者有一定程度上之差别的。

除此外独部法更是总摄二十五部大漫荼罗印。也与仪轨有所不同。其条件不可不谓宽、摄受不可不谓广。

故此法为道殿大师所推崇。认为是准提诸法中之纲要者。

肆、附表：


《显密圆通成佛心要集》与元明准提信仰的流行

《显密圆通成佛心要集》与元明准提信仰的流行＼唐希鹏

提要：

准提信仰是中国佛教诸佛，菩萨信仰中的一支，本文通过对《显密圆通成佛心要集》一书的内 容分析及与其他载有准提信仰的佛教经典的对比，阐明了准提信仰在我国元明代流行开来的原因。□

唐希鹏，四川大学道教与宗教文化研究所硕士研究生。□□

准提，又作准胝、准泥、准提观音、准提佛母、佛母准提。意译作清净，是护持佛法，并为 短命众生延寿护命之菩萨。禅宗以准提为观音部之一尊，深加尊崇。日本台密以准提入于佛 母中，以为佛部之尊。

日本东密则以准提为六观音之一，摄于莲华部中六观音（千手观音、 圣观音、马头观音、十一面观音、准提观音、如意轮观音）中。盖观音分入六道，为济度众 生之应化身。位于胎藏界曼荼罗之遍知院，身著轻罗绰袖之衣，腰系绶带，手腕佩以白螺， 呈十八臂三目之相。□

准提信仰是佛教诸种佛、菩萨信仰的一个较大分支，现在各大寺庙如成都文殊院、昭觉寺中 仍有十八臂的准提菩萨塑像。

关于准提信仰，虽然经典早在唐朝时已译出，如善无畏译《七 佛俱胝佛母心大准提陀罗尼法》、金刚智译《佛说七俱胝佛母准提大明陀罗尼经》 等，但 在我国元明两代前并未见有兴盛的记载，而在元明两代其记载表明准提信仰已非常之风行， 如明末名僧天界觉浪在《佛母准提修忏仪序》文中也说：“至如诸佛菩萨充满刹尘，独有观 音与准提之救世最为灵验。而法界中，亦无一人不知有观音与准提者……”。□

又如清初僧人澹归今是的《遍行堂集》中所收《准提阁记》一文，曾记载准提法的流传状况 ，文云：“准提菩萨近百余年前稍知趋向，今则遍宇内仰威神，几与补陀竞爽。” 文中指出的“遍宇内仰威神，几与补陀（观音）竟爽”之语，可以窥见明末清初准提信仰的 盛况。□

那么，何以原来一直默默无闻的准提信仰会在元明时期蔚然成风，并且自此长盛不衰以至于今呢？本文作者认为与《显密圆通成佛心要集》的出现有十分密切的因果关系。

□ 《显密圆通成佛心要集》作者据蓝吉富先生考为道殿，其生平在卷首的陈觉序文及卷末的性嘉《后序》文中都略有提及：他法号道殿，字法幢，俗姓杜。

山 西云中（大 同）人。幼习儒释之学，出家后持戒谨严，精研内典。在显教方面擅华严宗学，密教方面则 熟习准提等法门。由于提倡显密兼学，因此陈觉序文中即称之为“显密圆通法师”。 □

现在的问题是《显密圆通成佛心要集》一书为什么会导致准提信仰的风行，本文作者认为 ，应当从《显密圆通成佛心要集》一书的内容及思想特点中探究其原因。□

首先，援引显宗理论以入准提法门，以补以往法本重行持少理论之偏。□

准提修行法门在《显密圆通成佛心要集》一书之前的法本，如《七俱胝佛母所说准提陀罗尼 经 ·唐不空译》，只提到修行准提法门的仪轨、方法及注意事项、效果等，而在理论上则少有 发明，这显然不对汉地佛教徒的胃口，也是准提法门信仰一直未见流行的原因。□

在本书的《显密圆通成佛心要集》中，道殿提出“先悟毗卢法界，再修普贤行海” 的修行路 径。

何谓“毗卢法界”呢，道殿解释道：“初悟毗卢法界者。谓华严经所说。一真 无障碍法 界或名一心”，他又说“一切众生从无始来迷妄。不知无尽法界是自身心。

于中本具帝 网 无尽色心功德。……切须悟此毗卢法界。若未悟此法界。纵经多劫修习万行。徒自劳苦不得 名为真实菩萨。亦不能生如来家”可见道殿对“先悟毗卢法界”非常之重视， 这也是一般显教的思路。□

再说“后修普贤行海”，道殿对此的重要性有如下阐释“既得了悟无障碍法界。于 自本心。 于中本具十华藏世界微尘数相好。帝网无尽神通功德。与十方诸佛更无差别。

奈无始局执妄情。习以性成卒难顿尽。致令自家神通功德。不能尽得自在受用。故须称自家毗卢法界。修 本有普贤行海。令无尽功用疾得现前”。

自心虽同于佛，具无量功德，但“无始局执妄情，习以成性，卒难顿尽，致令自家功德，不能尽得自在受用”，所以必须修习普贤行海，开 发本心所具的无量功德。这一观点，无疑是受《楞严经》中“理则顿悟，乘悟并销；事非顿 除，因次第尽”的思想影响。□

道殿对“后修普贤行海”的观点并未点到即止，而是提出了五种切实可行的观法， 如“今就 观行略示五门。一诸法如梦幻观。二真如绝相观。三事理无碍观。四帝网无尽观。五无障碍 法界观”。

其中尤其应该注意的是第四观——帝网无尽观，我们来看：“一礼敬 门二供养 门三忏悔门四发愿门五持诵门。初礼敬门者。谓想尽虚空遍法界尘尘刹刹。帝网无尽三宝前 。各有帝网无尽自身。每一一身各礼帝网无尽三宝。每一一三宝前。各有自家帝网无尽身礼 。更想此一门。尽未来际无有休歇。念念相续无有间断。身语意业无有疲厌……”，很明 显，此一观法是受《华严经普贤行愿品》影响而成。这一观法，为后世诸多准提法门的修习者所用，在成都昭觉寺及文殊院印行的准提法本中，都可窥见这一观的影子。

□ 以上道殿对显教的修行理论作了系统的疏理，但准提法门本属密教的修行法门，他 是如何调 合显密二教的呢？《显密圆通成佛心要集》书中，作者写道“如病人得好药方。须要自知分 两炮炙法则。合成服之方能除病身安。……虽不解得但持诵之。便具毗卢法界普贤行海。自 然得离生死成就十身无碍佛果”，只要修习“密圆神咒”，不必解其义，自然符 合“先悟 毗卢法界，后修普贤愿海”的修行路径，自然达到得离生死，成就十身无碍佛果的宗教追 求，如此一来足以看出道殿对密教咒语的重视。

后面我们将谈到道殿选择准 提法门总揽密教的原因，此不赘述。□

以上我们看到了道殿对显教修行的次第的观点和由显入密的思路，可以想见，本书 如此的安 排，弥补了以往准提法本如《七佛俱胝佛母心大准提陀罗尼法》中只重行持，少谈理论之偏 ，使此后的显教修行者经由自己熟悉的理路，自然而然的把目光投向了密教，投向了道殿大力宣扬的准提法门。这对此后准提信仰的流行的影响是不可低估的。□

其次，我们来看道殿对准提法门本身的理解和宣扬。□

一、密教咒语数不胜数，为何单提准提真言为密教真言代表呢？

道殿认为“准提总 含一切诸真 言，准提能含诸咒。诸咒不含准提。如大海能摄百川。百川不摄大海”，由此可 以看出道殿对准提真言可谓是推崇备至，然而他的这种说法，在与准提相关的诸经中并找不到明确的记载，难免令人质疑，故而他又强调“谓一藏经中神咒，不出二十五部。一佛部谓诸佛咒。二莲华部谓诸菩萨咒。三金刚部谓诸金刚神咒。四宝部谓诸天咒。五羯磨部谓诸鬼神咒。此五部每部复各有五。即成二十五部。今准提总摄二十五部。故准提经云：独部别行总摄二十五部”。

既然“准提总含一切诸真言”，那么，修习密教者只要安心修持好准提 真言便是 提纲契领的修习整部密教了，道殿的这种观点无疑给欲修习准提法门者以极大的信心。□

二、关于持戒：□

一般认为佛教的修习必须持戒律，道殿却提出准提法门的修习是“不择染净”的：

“三为准提不择染净得持诵故，不问在家出家，饮酒食肉，有妻子等，皆持诵，不同余咒，须要持戒 ，方得诵习。”

道殿此种观点的依据，考以前关于准提法门的四种译本：

(1)大唐天竺三 藏地婆诃罗于垂拱二年，西魏国寺译，名《佛说七俱胝佛母心大准提陀罗尼经》。

(2)唐·善无畏奉诏译，名《七佛俱胝佛母心大准提陀罗尼法》。

(3)唐天竺三藏金刚智译，名《佛说七俱胝佛母准提大明陀罗尼经》。

(4)唐三藏沙门不空奉诏译《七俱胝佛母所说准提陀罗尼经》。□

唯有在唐善无畏译本《七佛俱胝佛母心大准提陀罗尼法》中，有不共说法，即：“佛言此咒 印能灭十恶五逆一切重罪。成就一切白法。具戒清洁速得菩提。若在家人。纵不断酒肉妻子 。但依我法无不成就。”□

而其它三部则无有此无须持戒的开许，甚至十分强调持戒：

(1) 三藏沙门不空译本中“在家菩萨，修持戒行坚固不退；若出家菩萨具诸禁戒，三时念诵依教修行”；

(2)唐天竺三藏金刚智译本中“在家菩萨，初入亦须自誓随力发愿，受三 归五戒 ，或常持八戒”；

(3)大唐天竺三藏地婆诃罗译本中“比丘比丘尼优婆塞优婆夷， 受持读诵此陀罗尼满……，生生常得出家。具持菩萨律仪净戒”。□

道殿单提《七佛俱胝佛母心大准提陀罗尼法》的观点示人，其用意何在？对于这点，道殿有自己的解释：“今为俗流之辈，带妻挟子，饮酒啖肉，是其常业，虽逢僧人教示，习性难以 改革，若不用此大不思议法救脱，如是人等，何日得出生死？”。

在家人有妻有子，饮酒吃肉，对于佛教修习，虽心向往之，往往因佛教诸多的戒律禁忌而知难而退，这也是佛教 不能更进一步走入寻常百姓家的一个重大原因。在这里，我们就可以看出，道殿为了弘扬佛教，为了“救度众生”，用心是何等的良苦。□

当然，道殿并非矫枉过正而彻底废弛戒律，相反，他对持戒还是非常提倡的：“其有斋戒清 净依法持诵者，更为胜妙，故准提经云：何况更能结斋具戒，依法持诵，不转肉身。往第四天，得入神足是也。”□

可见，对在家人毋须持戒的开许，只是权宜之计，“斋戒清净”才是修行正途，道殿此举，颇为符合佛教“先以欲钩牵，后令入佛智”之理趣。

综上可知，道殿对修习准提法门须持戒律观点的宣扬，无疑对后世准提信仰的传播 ，尤其是 准提信仰在佛教居士即在家人中的传播，起了推波助澜的作用，为准提信仰的兴盛奠定了基 础。□

三、道殿对准提法门修持仪轨的简化

在唐朝金刚智译出的《佛说七俱胝佛母准提大明陀罗尼经·说七俱胝佛母准提陀罗尼念诵法 》中，列出的准提法门修习仪轨包括二十一个手印及二十一个咒语，如下所示：

“

先结三部三么耶契次结诸契

佛部三么耶契第一

其契相福智手并仰。檀戒忍辱般若方便愿微屈相拄。进力押忍愿上节。禅智附进力侧。 即成。

诵妙言曰 ……

把数珠契第二十

其契相以二手二无名指二大指。各捻珠上。二手相去一寸许。余指散开微屈即成。

诵净数珠妙言曰□ 微卢遮那阿么罗莎缚(二合)诃……”

如此繁琐的仪轨不禁让欲修习此法门者知难而退。

道殿深知汉人喜简不喜繁的习性 ，尤其是 经禅宗“直指人心，见性成佛”的言教洗礼以后，太繁琐的修习法门难以有太大的市场。

故而道殿根据自己对准提法门的理解，大胆提出了包括“蓝”字观、净法界咒、护 身咒、六字大明咒、文殊菩萨一字大轮咒和准提咒的修行次第。□

作为一名佛教徒，敢于于经典之外另起炉灶，提出全新的修习仪轨，这是需要很大勇气的。 历史证明，道殿此革新之举大获成功，依《佛说七俱胝佛母准提大明陀罗尼经》中 仪轨修习者从古至今几近于无，而依道殿大师所定仪轨修习者却是数不胜数，乃至于今日， 佛教界弘扬准提法门者，莫不以此仪轨为指归。

另外，道殿对准提法门仪轨的革新，其意义还不止于有利于准提法门的弘扬，更在于此举用 是密法中国本土化的一重要里程碑，正如蓝吉富先生所说：“该书所揭示的理论方向及所提 倡的显密双修法门，是作者对十二世纪以前中国佛教的抉择、综摄与再创造之一例”，在 汉地显教流传的诸咒，如大悲咒、楞严咒等等中，只有准提咒拥有完整的完全汉化的修习仪轨，这不能不说是道殿大师的一大贡献。□

四、道殿对准提法门坛场即修行场地的简化

密宗的修习，对修行场地，即坛场的要求非常苛刻，在《佛说七俱胝佛母准提大明陀罗尼经 ·说七俱胝佛母准提陀罗尼念诵法》中载有：“严饰道场随力所办。其道场法，先须选隐 便胜地，东西南北各量取四肘，作方曼茶罗，掘深一肘……以香汤相和涂地 …… 即新净供 具金银熟铜商去贝玉石瓷木等器，盛诸饮食及好香花灯明遏伽香水，随力所有布置 供养 … …”。如此复杂之坛场，虽是庄严，但颇费物力财力，在汉地显教寺庙中一般也 没有能力依法行之。

□ 道殿正是看到了这一点，他提出：

“二为准提坛法，人易成办故，但以一新镜未曾 用者，便 是坛法，不同余咒，建办坛法，须得拣选净处，香泥涂地，广造佛像，多用供具，方能成就 。”

只用一面未曾用过的镜子，便是坛法，这样的坛法算是简单到极点了，较之前面所引 《佛说七俱胝佛母准提大明陀罗尼经˙说七俱胝佛母准提陀罗尼念诵法》中的复杂坛法， 道殿提出的坛法显然平易近人的得多。□

虽然在佛典中找不到道殿把坛场简化至此的依据，但他这种作法无疑打消了众多佛 教徒欲习 密法，而又惧其繁琐的顾虑，这样，自然而然的，凡欲修习密法者，准提法门成了他们的首选。

□ 以上，我们看到《显密圆通成佛心要集》一书在理论上和具体行持上对准提法门的论述。随 著《显密圆通成佛心要集》一书的成书和流传，准提信仰在佛教界和民间兴盛起来，正所谓 “遍宇内仰威神，几与补陀（观音）竞爽”，这也正是道殿大师所希望看到的吧。

本站补充：关于作者说：‘虽然在佛典中找不到道殿把坛场简化至此的依据’这一句话是有误的，独部法里是有道殿说的镜坛法的。


永恒之依怙：准提佛母

永恒之依怙：准提佛母＼普光 整理

一、 准提咒娑婆缘起

说咒地点：舍卫国祇树给孤独园

说法圣者：世尊（释迦牟尼佛）

与会圣众：大苾刍众并诸菩萨。及诸天龙八部前后围绕。

说咒本怀：愍念未来薄福恶业众生

说咒住心：入准提三摩地

准提佛母的真言出现的因缘。在《七俱胝佛母所说准提陀罗尼经》中记载。佛陀因愍念未来薄福恶业众生的缘故。入准提三摩地。而说此过去七俱胝佛所说陀罗尼。

根据《佛说大乘庄严宝王经》记载。七十七俱胝诸佛如来。在六字大明咒的因缘之下同时示现，共同宣说准提神咒。

因为此咒所现起的根源为此，所以准提佛母也可说是七十七俱胝佛所共同加持的化身。

二、何谓准提

“七俱胝佛母”梵名，或为Cundi，是“变小”的意思，或为Cunti，是“小泉”、“小池”之意。这些奇怪的梵语与此尊没有关系，不能译成专名。另一梵名是Cundhi，是“清净”的意思。这与圣观音之号“清静金刚”相同，或有“觉悟到众生本性清净之理”的意思。另外又有“尊那”（Sunda）之称，此有辉丽之义，古来也成为此尊的专名之一。此外，在其梵名Cundi Cundhi Saptakoti-buddha bhagavati之中，saptakoti即“七千万”之意，buddhabhagavati即“佛母”之意。关于“准提佛母”这个名号的说法来源，主要是来自七俱胝佛母，是三世诸佛之母的意思。

七俱胝佛母，就是七百亿诸佛菩萨之母。俱胝是印度数量的单位，有的说是百万或千万，一般常说的是代表千万的数量单位。“七俱胝”即七千万，表示众多的数字。

准提的梵名为Cundhi，是清净的意思，代表著准提佛母清净皎洁清净的心性，这与圣观音菩萨的密号“清净金刚”的意义相同，或有“觉悟到众生本性清净之理”的意思。

而buddha bhaga-vati即为“佛母”之意。这个名号是出自于《七俱胝佛母准提大明陀罗尼经》，该经记述“过去七俱胝准提如来等佛母准提陀罗尼”的语句。

佛母的意思则是成佛之母，如同般若波罗蜜多是三世诸佛之母，是成佛必须有的知见修养，由此可见，准提菩萨在密教中所代表的重要地位，有最胜金刚之称。

有时七俱胝佛母又被称为三世佛母。这和文殊菩萨被称作三世佛母是具有同样的意义，代表过去、现在、未来三世诸佛之母。

由于准提咒是过去无量诸佛之母(根源、根本法)，因此准提咒的主尊乃名为“七俱胝佛母”。

准提佛母的造像有很多种，菩萨因应众生求法的不同缘起，而有不同形像的示现。一般常见的准提菩萨像为十八臂的准提菩萨。

先德秘说也记载：‘准胝大士是释迦如来所现也。’

三、准提之功德

龙树菩萨曾赞叹此咒说：‘准提功德聚。寂静心常诵。一切诸大难。无能侵是人。天上及人间。受福如佛等。遇此如意珠。定获无等等’这首偈就点出了准提咒的特色，是准提咒功德的总持偈。

更进一步说，念诵“准提神咒”有如下之功德：

(1)可得人天褔报，如财富、子女、健康、官位、智慧、得他人尊敬等。
(2)水火、毒药、盗贼、怨家、恶鬼、毒龙不能加害。
(3)可请帝释天、四天王、阎罗天子等。
(4)可得生净土，得见观音、普贤诸大士、可住十方净土，常侍诸佛而得证菩提。
(5)得消无始以来诸种业障

准提法的功能性几乎是全面性的，举凡：降魔、治病、富贵、敬爱、延寿、如意、往生净土、光明独照，灭罪障，增福慧，能生菩提分之根芽，祈求聪明、诤论胜利、求儿、降雨、脱离拘禁、离恶鬼恶贼之难，并得诸佛菩萨之庇护，生生世世离诸恶趣，速证无上菩提…等等。
准提咒能消除无始劫来的业障，今列举经中几则关于灭罪的经文为证：

‘若有修真言之行出家在家菩萨。诵持此陀罗尼。满九十万遍。无量劫造十恶四重五无间罪。悉皆消灭。（不空译）’

可知如法修持准提咒是可以消除业障的。

持咒得消无始以来诸种业障（即潜意识之障碍），“七俱低佛母所说准提陀罗尼经”(唐朝开元年间密宗不空法师译)上说，若诵神咒满壹万遍，会梦见佛菩萨，行者口吐黑物。满两万遍会梦见天宫，寺院或登高山，或见剃天女，或见说法、拔皮、剃皮，或食甘露，或渡过江、海，或梦见坐狮子座，见日月，或见童男童女，或赶走恶马、水牛等。经中这些话是表示修持准提咒的人，其重大恶业已被消除，潜意识已变好，因此出现好的梦境，但不是说每个持咒的人都会出现相同的这些梦境。

此咒是释迦佛愍念未来薄福恶业众生，而入准提三摩地所说的，所以当机者应该是一般薄福凡夫、甚至是造作恶业者都能得益。
如经中说：：

‘复次若有众生。作大恶业无有善种。于菩提心无由生起。菩提分法永不获得。如是之人忽遇知识。诵此大明一历耳根。重罪减劣善种即生。何况行人恒常持诵专注精勤。如是之人求成就者决定获得。’（佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经 卷第一（法贤奉　诏译）
由此可知此咒也能利益一般凡夫与造恶的众生。

四、众生永恒之依怙

准提咒是三世诸佛应世皆说，佛陀曾在准提法会上说过：

‘此准提大陀罗尼大明咒法，过去一切诸佛已说，未来一切诸佛当说，现在一切诸佛今说；我今亦如是说；为利益一切众生故、令得无上菩提故。’

‘此尊那大明。乃是一切如来及诸菩萨同所宣说。能与众生作大利益。乃至获得无上正等正觉。 （佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经·法贤 译）’

藏密有一个说法是在贤劫中密法唯有四佛有传。但此准提咒法乃是过去、现在、未来“一切”诸佛都会宣说的法咒。

过去有无量无边的佛都已经宣说过准提陀罗尼法，现在正在十方世界转法轮度众生的一切佛世尊也同时会宣扬准提陀罗尼，并且未来一切成佛的觉者同样也会宣说此法咒。普贤行愿品说：‘所有尽法界、虚空界，十方三世一切佛刹极微尘中，一一各有一切世界极微尘数佛，一一佛所，种种菩萨海会围绕。’相信一切佛在此无量法界中亦宣说准提法。

准提佛母对于仰信者的一般日常生活到修行解脱道的关怀，无不展现其大悲护念，以不二之法来加持保护行者，这就是千祈千应的大悲圣者，他随缘化现渡济众生，圆满所有世、出世间的一切愿求，展现出最深挚的关怀。

至诚皈依七俱胝准提佛，受持准提法，无论在何时出世都会遇佛菩萨说此准提咒，如经中言：‘所在生处皆得值遇诸佛菩萨。（诃罗译本）’、‘此尊那大明。乃是一切如来及诸菩萨同所宣说。（法贤 译）’在此情况下，行者持准提咒所生之处都能值遇到诸佛菩萨，而不会生在无佛的世界；而一切如来及诸菩萨又同样会宣说准提法，在种种因缘际会之下，无量世中都会遇到准提法，故可知如法受持此准提根本法，则未来际将永不远离准提法流摄受，故可谓：众生永恒之依怙主。

而所谓：“遇此如意珠，定获无等等。”七十七俱胝准提佛亦将护持行者直至成佛，如经中言：

‘此尊那大明。乃是一切如来及诸菩萨同所宣说。能与众生作大利益。乃至获得无上正等正觉。 （佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经·法贤 译）’

‘若有薄福众生。无少善根者。无有根器之者。无有菩提分法者。若得闻此陀罗尼法。速疾证得阿耨多罗三藐三菩提。（诃罗译）’

而依止准提法修持之行者以准提法成佛后亦将汇归于七俱胝法流中的一佛。也将于无碍三世时空、无量十方世界，大转法轮宣扬准提咒法，利益度化无量无边众生，齐入准提法流中。

准提咒法能利益一切根性之众生，能消灭无量劫造十恶四重五无间罪。可谓三根普被、六道同皈之大法，愿此法因缘能广传利益众生，祈愿准提佛母加持有更多具德上师及法师弘扬此法门。

（本篇刊登于《慈宗法音》第14期：准提法音专栏。

《慈宗法音》索取请洽：波沙山慈宗学会

地址：台北县中和市新民街12号（法明寺）

电话：（02）3234-8202

网址：http://www.ajita.org/


准提法的度生大用

准提法的度生大用＼普光 整理

一、前言

准提佛母在东密的整理是被称为六观音中的人道观音，据《白宝口抄》卷第六十中的准提法，记载著准提佛母形像的象征意义，在莲花手的部分，解释为：‘开敷的红莲花是人人欣爱之色，因此尊是度化人道之主，所以特别以手持莲花来表此特德。又因莲花表自性清净的缘故，代表一切诸法自性清净的意义，能清净人界中的三毒五欲等一切非法的事。’

除了这方面的意义之外，其实也因为准提法的各种运用，都与人间息息相关，也证明了七俱胝准提佛母关怀人道众生的愿力。在菩提道的历程中，难免会遇上各种困难与滞碍，这时准提法的各种运用方法，便可资作为暂时解救困顿之用。以使行于菩提道上时更能顺利无碍的到达彼岸，也说明了准提佛母护卫众生成佛的示现力用。

在本文将解析在准提行法中对于世出世间的关怀。

二、世间法方面的力用

（一）生活方面的帮助

（1）食：

‘若乞食时常持此陀罗尼。不为恶人恶狗等类之所侵害。乞食易得（智译）。’

这是准提法里关于出家修行者，行乞食法方面的关怀。

（2）衣：

‘若无衣者。念诵即得衣（不空译）’。

（3）住：

1、若有在家善男女等诵持之者。其家无有灾横病苦之所恼害。（诃罗译）

2、若是在家菩萨。修持戒行坚固不退.....其家无有灾横。病苦之所恼害。（智译）

3、舍宅不安鬼神作祸。咒土四块镇之即去（善无畏译）

这是关于家宅方面问题的处理。

（4）行：

1、若在路行诵此咒。无有贼盗恶兽等畏（诃罗译）’

2、若欲往渡江河大海。诵咒而渡无有水中恶兽等难（诃罗译）’

3、若在路夜行念诵不阙。无有贼盗。及虎狼恶魅鬼等怖畏难处。持心念诵并作护身。彼等诸难即皆自灭或发菩提心或生怖畏。或有言说心求免离若被执缚即自解脱（智译）’

（5）育：

1、若求子。于桦皮叶上。书此陀罗尼。并画童子。以紫彩裹之。念诵一千八十遍安著髻中即孕（智译）

2、又法若女人无男女。以牛黄于桦皮上。书此真言令带。不久当有男女（不空译）

3、又法或有女人夫不重。取一新瓶满盛水。于瓶中著七宝及诸灵药五谷白芥子。以缯帛系瓶项。以真言加持一百八遍。令女人结根本印安顶上。以水灌顶。即得宠爱敬重。非但敬重亦得有子息。在胎牢固（不空译）

4、又法若孩子夜啼。令童女右搓线。诵真言加持。结二十一结系于颈下。孩子即不夜啼（不空译）

5、若欲求聪明。取石菖蒲牛黄各半两。捣作末以酥和于佛前作曼茶罗。念诵五千遍服之。即得聪明若（智译）

（6）乐：此项不特别列出，因为具足财富就有这方面的作用。

（二）人生方面的帮助

（1）生苦：此处以往生净土摄，若往生净土莲花化生，就没有生苦方面的问题。

（2）老苦：

1、又法上毗补罗山云但有高山亦得有舍利塔像前念诵。随力以香花供养。乞食以支身命。从月一日至十五日。诵陀罗尼满三十万遍。取其满日一日一夜不食。倍加供养。至后夜即见金刚手菩萨。将行人往自宫中。为行者则示阿苏罗窟门。入窟中得天妙甘露寿齐日月

2、佛言若人欲长生。于古塔及深山中。或净房内依镜为坛。具满二四六十万遍。青莲华和安悉香烧。于睡梦中梦食仙药。或授仙方或于镜中有五色光。光中有药随意取食。即得长生（善无畏译）

（3）病苦：

1、于病者前墨画其形。咒杨枝打之。亦便除差（诃罗译）

2、若诸国土水旱不调。疫毒流行。应以酥和胡麻粳米。用手三指取其一撮。咒之一遍置火中烧。或经七日七夜。六时如是相续不绝。一切灾疫悉皆消灭（诃罗译）

3、若人卒得恶病。以石榴枝白茅香草等。念诵鞭拂之即愈（智译）

4、或以茅草置酥中。念诵七遍掷著火中。烧之令烟熏病人。即除愈（智译）

5、以白芥子置酥中。取芥子少许。念诵一遍一掷火中。如是二十一度病即除愈（智译）

6、患丁疮痈节癣漏。取熏陆香净土水相和。念诵二十一遍。涂上即愈（智译）

7、国土水旱不调。牛马畜等疫毒流行。应以油麻大麦粳米粟豆酥蜜乳酪白乳木诸杂香等。皆置一边烧香发愿。为一切众生除去灾难。即作手契护身想念。取前诸物念诵加持。掷著火中烧之。如是七日日别三时作法。时别一千八十遍即得满愿。一切安乐一切三宝悉皆护助。亦能成就一切大愿（智译）

8、若患重病者。诵真言一百八遍。称彼人名以牛乳护摩即差（不空译）

9、若人患痈肿等及诸毒虫所啮。取檀香汁和土为[泥/土]。诵真言七遍涂疮上即愈（不空译）

10、国中有疫病。七夜以油麻粳先。和酥蜜作护摩。即得灾灭国土安宁（不空译）

11、若人身体支节痛。加持手二十一遍。摩触痛处即差（不空译）

12、若患疟及头痛。以加持手二十一遍摩触。亦得除差（不空译）

13、佛言欲持此咒于十五日夜。清净澡浴著新净衣。面向东方半跏正坐。置镜在前。随有香华清净水诸物。先当静心绝思。然后结印印于心上。诵此咒一百八遍。诵此咒时能使短命众生还得增寿。加摩罗疾尚得除差。何况余病。若不消差无有是处（善无畏译）

（4）死苦：

此处亦同往生净土或出世间法所摄。往生不退转净土或修证圣道，能了生死苦。

（5）怨憎会苦、爱别离苦：

这两项是一体两面的，故将其列在一起。

1、若有在家善男女等诵持之者。其家无有灾横病苦之所恼害。诸有所作无不谐偶。所说言语人皆信受（诃罗译）

2、若是在家菩萨。修持戒行坚固不退.....其家无有灾横。病苦之所恼害。不堕三恶道趣。诸有所作无不谐偶。所出言教人皆信受（智译）

3、若是在家菩萨。修持戒行坚固不退......诸天爱敬拥护加持。若营世务无诸灾横。仪容端正言音威肃。心无忧恼。（不空译）

4、若欲他敬念者。称彼前人名字。念诵本部一千八十遍。即得敬念（智译）

5、欲令人敬爱欢喜者。真言句中称彼人名。即得欢喜顺伏（不空译）

6、佛言若人六亲不和。不相爱念。依法诵咒所向和合。闻名见身皆生欢喜（善无畏译）

7、所有善恶心之事咒七遍。洗面洒身心想作欢喜想。能令国王大臣长者生恭敬心。是即欢喜如臣敬君。如父爱子心。随其所欲。乃至身命皆无所惜悉得成就。（无畏译）

（6）求不得苦：

1、意中所求。念诵皆得如意（不空译）

2、佛言若人一心静思。诵满二十万遍四十六十万遍。世出世法无不称遂（善无畏译）

3、依法诵咒……凡所求无不遂心（善无畏译）

4、依法诵咒……凡所求愿无不称遂（无畏译）

（7）五阴盛苦：前生老病死等众苦聚集，故称五阴盛苦。前几项既能得度此苦自然不生。

（三）营生事业的助益

1、若是在家菩萨。修持戒行坚固不退......诸天爱敬拥护加持。若营世务无诸灾横。仪容端正言音威肃。心无忧恼。（不空译）

2、所有资具随意充足（诃罗译）

3、所有资具随意充足（智译）

4、所生之处…丰饶财宝（不空译）

（四）意外与灾难的帮助

（1）官符难：

1、若有王难被系闭枷锁禁其身者。诵此陀罗尼即得解脱（智译）

（2）恶兽难：

1、若在路夜行念诵不阙。无有贼盗。及虎狼恶魅鬼等怖畏难处。持心念诵并作护身。彼等诸难即皆自灭或发菩提心或生怖畏。或有言说心求免离若被执缚即自解脱（智译）

2、若于江河中行。诵此真言不被漂溺及水中恶龙摩竭鼋鼍等伤害（不空译）

3、或被蛇咬。即遣彼人围绕念诵人数匝。即愈（智译）

（3）口舌灾：

1、常持此咒。设有诤讼无不获胜。（诃罗译）

2、若斗诤言讼论理。及谈论求胜者。诵此真言强胜（不空译）

（4）鬼魅难：

1、若有鬼病以咒茅草而拂病人即得除愈。若有幼小为鬼所著。以五色缕应令童女搓以为线。一咒一结满二十一。用系其颈。以芥子咒满七遍。散其面即便除差（诃罗译）

2、复次有法。若有病人为鬼所著身在远处。应咒杨枝具满七遍。寄人持打即亦除差（诃罗译）

3、取童女所槎之线。念诵一遍作一结。如是满二十一结。与病人小男女等。项上系著。恶魔鬼魅等病皆得除瘥（智译）

4、以瞿摩夷涂地作曼茶罗。以炭画地作彼形。石榴等杖鞭之。彼鬼啼泣求自走去。不敢更来或以铜宾铁木等。作金刚杵。置病人边念诵。以杖打亦即奔走（智译）

5、复有一法。若有人被鬼所著。复身在远处不能自来。或行者不能自去。应取杨枝念诵一百八遍。遣人将去彼云。汝住汝去。某乙遣将此杖鞭汝。汝若不去损汝无疑。若不去鞭之即去（智译）

6、若有患鬼。以瞿摩夷涂一小坛。以麸炭画地作鬼魅形。诵真言以石榴等鞭之。彼鬼啼泣驰走而去（不空译）

7、若人被鬼魅所著。或复病者。身在远处不能自来。或念诵人又不往彼。取杨柳枝或桃枝或花。加持一百八遍。使人将往病人所。以枝拂病人。或以花使病人嗅。或以花打病人。是魅即去病者除差（不空译）

8、或拏吉女鬼所持。旋绕病人诵真言。其病即愈（不空译）

9、佛言短命多病众生。月十五日夜。烧安悉香诵咒结印一百八遍。魔鬼失心野狐恶病。皆于镜中现其本身。杀放随意更再不来。（善无畏译）

10、若卒为鬼神伤死。结印诵咒七遍。以印印心皆令却活。舍宅不安鬼神作祸。咒土四块镇之即去（善无畏译）

11、若有短命长病众生。月十五日夜晓烧安悉香。诵此真言一千遍。魔鬼失心狂走。狐擒恶鬼皆于镜中见形。教杀即杀教放即放。更不再来。（无畏译）

（5）国土刀兵难：

1、两军相敌于桦皮上书此陀罗尼。悬于竹竿上令人手把。诵真言彼敌即破（不空译）

2、军陈贼难结印印指之。随所皆悉退散（无畏译）

3、若诸国土水旱不调。疫毒流行。应以酥和胡麻粳米。用手三指取其一撮。咒之一遍置火中烧。或经七日七夜。六时如是相续不绝。一切灾疫悉皆消灭（诃罗译）

4、若常诵持水不能溺火不能烧。毒药刀兵怨病皆不能害（无畏译）

（五）从政方面的帮助

1、若是在家菩萨。修持戒行坚固不退.....若下生人间。当为帝王家子。或贵族家生（智译）

2、若是在家菩萨。修持戒行坚固不退......或于人间常作国王。不堕恶趣（不空译）

3、佛言若人无福德相。求官不迁。对镜常诵此咒。福德官当能称遂（善无畏译）

4、若复有人无福无相。求官无迁贫苦所逼。每十斋日常诵此咒。能令现世得转轮王位。所求官克当称遂（无畏译）

二、出世间方面的力用

（一） 佛法障碍的解决

（1）地狱难、饿鬼难、畜生难：

1、生生常得出家。具持菩萨律仪净戒。恒生人天不堕恶趣。常为诸天之所守护。（诃罗译）

2、若是在家菩萨。修持戒行坚固不退.....恒生天上。常为诸天之所爱敬。亦常守护…不堕三恶道趣（智译）

3、若是在家菩萨。修持戒行坚固不退......诵此陀罗尼常生天趣......不堕恶趣亲近贤圣。诸天爱敬拥护加持（不空译）

（2）生在佛前佛后难

1、所在生处皆得值遇诸佛菩萨（诃罗译）

2、所在生处皆得值遇诸佛菩萨（智译）

3、所生之处常遇诸佛菩萨（不空译）

（二）修证问题的解决

（1）消除罪障

1、若有比丘比丘尼优婆塞优婆夷。受持读诵此陀罗尼满八十万遍。无量劫来所造五无间等。一切诸罪皆悉消灭。（诃罗译）

2、若有苾刍苾刍尼邬波索迦邬波斯迦。受持读诵此陀罗尼。满九十万遍。无量劫来五无间等一切诸罪。悉灭无余。（智译）

3、若有修真言之行出家在家菩萨。诵持此陀罗尼。满九十万遍。无量劫造十恶四重五无间罪。悉皆消灭。（不空译）

4、佛言此咒及印能灭十恶五逆一切重罪（无畏译）

（2）亲从佛菩萨修学

1、若于塔前或佛像前或舍利塔前。诵持此咒三十万遍。复于白月十五日设大供养。一日一夜不食正念诵咒。乃至得见金刚手菩萨。而彼菩萨即将是人往于自宫（诃罗译）

2、若于转法轮塔前或佛生处塔前。或从忉利天下宝阶塔前或舍利塔前。于如是等诸塔之前诵咒右绕。即见阿钵罗是多菩萨及诃利底菩萨。随其所愿皆悉满足。若须仙药即便授之。复为说法示菩萨道（诃罗译）

3、于大海边或河渚间沙潬之上。以塔形像印。印砂潬上。为塔形像念诵一遍。印成一塔。如是数满六十万遍。即得睹见圣者观自在菩萨之像。或见多罗菩萨金刚藏菩萨。随其心愿皆得满足。或见授与仙神妙药。或见授与菩提之记。或现前问来。随乞愿皆得菩萨等位（智译）

4、右绕菩提树像。行道念诵满一百万遍。即见佛菩萨罗汉为其说法。意欲随菩萨即得随从。所求如愿。乃至现身成大咒仙。即得往诣十方净土。历事诸佛得闻妙法。（智译）

5、若于转法轮塔前。或佛生处塔前。或佛从忉利天下宝阶塔前。或舍利塔前。于如是等诸塔之前。念诵右绕满七七日。即见阿钵罗是多菩萨及呵利底菩萨。随其所愿皆悉满足。若须仙药即便授与。复为说法示菩提道。（智译）

6、行者每念诵时。结大印诵真言。印塔满六十万遍。所求之事即得满足。观自在菩萨金刚手菩萨多罗菩萨即为现身。所求如意。或作阿苏罗宫中王。或得菩萨地。或得长年药。或得敬爱法成就（不空译）

7、于菩提道场。于大制底前。诵此陀罗尼。得见圣僧共语与悉地成就。得共彼同行。即共同彼圣僧（不空译）

8、于高山顶上念诵一俱胝遍。金刚手菩萨将此人领五百六十人。同共阿苏罗宫。寿命一劫。得见弥勒菩萨。听闻正法。闻法已获菩萨地得不退转又法上毗补罗山云但有高山亦得（不空译）

9、有舍利塔像前念诵。随力以香花供养。乞食以支身命。从月一日至十五日。诵陀罗尼满三十万遍。取其满日一日一夜不食。倍加供养。至后夜即见金刚手菩萨。将行人往自宫中。为行者则示阿苏罗窟门。入窟中得天妙甘露寿齐日月（不空译）

10、于三道宝阶从天下处宝塔。行者乞食旋绕诵俱胝遍。即见无能胜菩萨。与愿为说妙法。示无上菩提道。或见诃利底母将此人。入自宫中与长年药。还童年少端正可喜。获得伏藏大人许可。应广利益三宝。得一切菩萨安慰示其正道。乃至菩提道场（不空译）

11、若欲求见观自在菩萨。或多罗菩萨或金刚手菩萨等。如前修习。是诸菩萨必为现身。安慰行人与满所愿。乃至或作敬爱等法。或求种种圣药。或求阿苏啰王位。或求持明天位。如是之事必获成就。若久久修习专注不退。乃至菩萨之位亦可获得（法贤译）

12、行人若于佛塔前或菩提道场。所持诵大明一俱胝。诵数满已。得阿罗汉现身与语。获大利益。此后与阿罗汉同行亦同其威德。（法贤译）

13、行人往前正觉山顶。于佛塔前常持钵食。诵大明一俱胝。诵数满已。得见金刚手菩萨。菩萨自引行人入吉祥门。告行人言汝入此门。无诸魔难所求愿满。离一切怖受大快乐。而于将来得见慈氏。闻说妙法证菩萨地乃至或得阿吠[口*缚]哩底迦菩萨之位。（法贤译）

14、又复行人或往尾补罗山顶。一切洁净常持钵食。于有舍利像前。随力备办香花灯涂而作供养。诵大明三洛叉。至数满已。行人别备广大供养。行人倍加洁净斋戒。至十五日竟日连夜持诵不辍。金刚手菩萨决定现身引接行人。往自本宫及游吉祥门。令行人入得延寿命齐于日月。（法贤译）

15、行人往三道宝阶佛塔之处。常持钵食右绕佛塔。诵大明一俱胝。诵数满已。得见无能胜及诃利帝等所求如意。其诃利帝接引行人。往自本宫与种种圣药。其无能胜现身。为行人说法令证菩提道及授与圣药。变行人身具殊胜相。及得一切菩萨接引证道。乃至速坐菩提道场。（法贤译）

（3）无少善根者的加持

1、若有薄福众生。无少善根者。无有根器之者。无有菩提分法者。若得闻此陀罗尼法。速疾证得阿耨多罗三藐三菩提。（诃罗译）

2、若有薄福众生无有少善根者。无有根器之者。无有菩提分者。是人若得闻此准提大明陀罗尼。若读一遍即得菩提分根器芽生。何况诵持常不懈废。由此善根速成佛种。无量功德皆悉成就。（智译）

3、若人无宿善根。无菩提种不修菩提行。才诵一遍则生菩提法芽。何况常能念诵受持（不空译）

4、若有众生。作大恶业无有善种。于菩提心无由生起。菩提分法永不获得。如是之人忽遇知识。诵此大明一历耳根。重罪减劣善种即生。何况行人恒常持诵专注精勤。如是之人求成就者决定获得（法贤译）

（二） 往生净土的最终保障

1、右绕菩提树像。行道念诵满一百万遍。即见佛菩萨罗汉为其说法。意欲随菩萨即得随从。所求如愿。乃至现身成大咒仙。即得往诣十方净土。（智译）

2、何况更能结印斋戒依法持诵。不转肉身往四方净土（无畏译）

四、结论

由上文看来准提法有种种方面之功德，能兼顾世间与出世间法方面的问题，可谓功德不可思议。有缘有信心者，如法修持则能带给世间种种的吉祥，于人生过程、菩提道上皆有广大的助益。

本文仅整理相关方面资讯供参考，启发行者信心，若想如法修学应请教善知识或具德上师为要。


准提经‘灭罪先行’之探讨

准提经‘灭罪先行’之探讨＼普光 整理

一、前言

本文的解析仅是依据经文中呈现的脉络，解读出的来的一种合理判断，不是指导修行的一种文章，纯粹只是希望经过此文的解析能更了解准提经的相关概念。仅能作为参考之用，若欲如法修行，请寻访具德上师如法受持。若有错谬之处，希望各方大德慈悲指教斧正，则为甚幸。

二、灭罪先行

（一）罪业障道

由于众生无始以来造作的罪业无量无边，《普贤行愿品》中说：‘菩萨自念：我于过去无始劫中，由贪嗔痴，发身口意，作诸恶业，无量无边。若此恶业有体相者，尽虚空界不能容受。’

《地藏经》也说：‘南阎浮提众生，举止动念，无不是业，无不是罪，何况恣情杀害、窃盗、邪淫、妄语、百千罪状’。

所以可以知道凡夫众生无始以来造的罪业障碍，是很可怕的，足以使造罪众生轮回受苦而无有出期。

学佛即是要解脱生死救度众生，而烦恼罪业无法清净如何能解脱利益众生？所以关于佛法的各种修学方法，大多都以忏除业障为先。若罪业无法清净如何能在佛法上有所成就？

如藏密中四加行也是要先修金刚萨埵忏罪，一般显教也是有种种的忏罪法，如拜八十八佛礼忏文…等。

佛菩萨的福报功德无量，可以施予众生。但众生需要无有障碍才能接收。各位可想，世间的大财主善人尚且能布施救济贫穷众生，何况佛菩萨无法施予？

阿弥陀佛将其累劫功德布施给念佛众生，而众生无须具备任何宿缘，只要愿意无疑相信十念都能往生。

因为业障遮蔽无法接受佛菩萨的加持施予，就如至诚念佛一念可灭八十亿劫重罪，即使有五逆之罪也可往生净土，受用阿弥陀佛的功德净土。这就是罪灭得福的证明。

这一个概念在《大智度论》中龙树菩萨有提到：‘菩萨满一切众生所愿，谓应可得者，然菩萨心无齐限，福德果报亦无有量，但众生无量阿僧祇劫罪厚障故，而不能得。’

‘菩萨欲满一切众生愿。彼以罪故而不能得。菩萨无咎。’所以应该将忏悔业障当作先行。

另外一个无法满愿的理由是，这个愿求会造成此人的障碍、三毒炽盛，所以菩萨不许。

论云：‘次释迦文尼佛，王宫受身，现受人法。有寒、热、饥渴、睡眠，受诸诽谤、老、病、死等。内心智慧神德，真佛正觉，无有异也。欲满众生所愿悉皆能满。而不满者，以无数世来，常满众生衣食之愿，而不免苦。今但以涅槃无为常乐益之，如人怜愍所亲，不与杂毒美食。如是“世间愿”者，生诸结使，又复离时，心生大苦。是故不以为要。’

（二）灭罪论证

准提的三部翻译中，每一部开始都先提到罪灭的问题。由此可知罪灭为先。

在准提陀罗尼经(不空 译)中言：‘若有修真言之行出家在家菩萨。诵持此陀罗尼。满九十万遍。无量劫造十恶四重五无间罪。悉皆消灭。’

而其罪灭之相的叙述为：

‘若诵满一万遍。即于梦中见佛菩萨。即吐黑物。其人若罪尤重。诵二万遍。即梦见诸天室寺舍。或登高山或见上树。或于大池中澡浴。或见腾空。或见与诸天女娱乐。或见说法或见拔发剃发。或食酪饭饮白甘露。或度大海江河。或升师子座或见菩提树。或乘船或见沙门。或见居士以白衣黄衣覆头。或见日月或见童男童女。或上有乳果树。或见黑丈夫口中吐火焰。共彼斗得胜。或见恶马水牛。欲来抵触。持诵者或打或叱怖走而去。或食乳粥酪饭。或见苏摩那花。或见国王。’

又说：‘若不见如是境界者。当知此人前世造五无间罪。应更诵满七十万遍。即见如上境界。应知罪灭。即成先行。’

‘即成先行’的意思就是，罪障灭除的话，就是准提法的初步，最先的成就。罪障消灭之后，才有求其他成就的可能，何以见得呢？

在清朝宏赞律师的著作《准提经会释》里在解释种种别行法时，有提到：‘此等皆谓已成就先行，或长持准提真言行人，故随手应物悉应。若初诵行人，梵音未淳，心不专一，反谤无验，获罪弥深！’

又云：‘行者若欲于此法（按：此处指布字法）求成就者，需依前预诵准提真言一万遍，乃至十万遍，而为先行。如《苏悉地经》云：“若不先诵，遍满念持，所求下法，尚不得成就，况求上中悉地成就。”以是义故，作胜上心，而先念诵。

既为先行，便于梦中见诸佛菩萨、吐出黑物…等，即是罪灭福生，成就之相。如念所求，决获果遂。莫生疑惑之心，勿起取舍之念，更须策发三业，加功诵持。亦不得以是境界，炫卖于人，唯同道者，不为名利敬赞，方得说之。’

意思就是说关于准提经里种种的别行法，都是已经‘成就先行’、或‘长持准提真言行人’才有种种的效验，这就证明了想要成就经中的种种法，必须以罪灭或以此为定课者为前提，才容易有种种的感应。否则没有效验的话，不能怪罪于法的问题。

另外，见不空大师翻译的经文说：‘不见如是境界者。当知此人前世造五无间罪。应更诵满七十万遍。即见如上境界。应知罪灭。即成先行。然后依法画本像。或三时或四时或六时。依法供养求世间出世间悉地。乃至无上菩提皆悉获得’

这里经文说：成就先行后，然后再依法画本尊像，再依仪轨修持，则成佛也有可能。‘本像’的意思在《准提经会释》里注解为：‘谓准提本尊像’。何以见得这里指的‘依法画本像’是指仪轨呢？因为目前的经文中，只有仪轨提到如何画本尊像的内容。

在《显密圆通成佛心要集˙卷上》里也提到类似的概念，道殿大师认为要成就息增怀诛法需先持满一定遍数才有效验。文中说：‘若欲于此四种法中求成就者。须得预前持诵准提真言。五十万遍或七十万遍。或百万遍而为先行。方于四种成就法中。随心所欲作一法时决定成就’

而在提到出世间法的部分《显密圆通集》甚至认为要持满更多的遍数才有成就，文中说：‘此一种法。唯求出世间。若欲于此法中求成就者。须得预前持诵准提真言。五百万遍或七百万遍。或千万遍而为先行。方作此法定有灵验’

《佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经》云：‘复次行人于瑜伽法门。若欲修习求诸悉地者。先于自身种种作法。忏除宿业令无障难。若不如此圣道难就。’

另外在《准提三昧行法·分持明验相第五》里也提到：

‘持验之相。有乎二种。一者先行。二依法诵持。

先行者：谓但能口诵。未起观解。然能满十万遍者。即得梦见诸佛圣贤。口吐黑物。若有十恶业罪不得见者。更诵十万。即梦境中。或见诸天堂寺。或与天女娱乐。或登山渡海。或腾空浴池。或食酪饭。或饮甘露。或升座说法。或乘船游嬉。或见沙门居士。或见日月男女。或斗胜黑夫。或怖走牛马。种种罪灭清净之相。设有五逆极重之障。未能豫见吉祥之相。更加七十万遍。决定得见如前相貌。此满九十万遍乃得见相。盖据具有五逆十恶罪者。法华三昧云。若得种种诸灵异好梦。是下品戒根净相也。’

由此种种经论证明，先行持满一定遍数，以求灭罪，这是经文中隐含的意义。

（三）遍数的问题

在准提经里有提到持满一定遍数，会有梦验，但每本经的数字似乎都不太相同，在一篇古大德解释遍数文章可参考之：

‘密教念诵悉地成就

梵语悉地(siddhi)中文译为成就。即修法时所求之愿。如意愿望现前。故曰成就。今人往往不明教义。见经中有落叉成就。二月成就等。遂欲如数念诵十万遍。三十万遍。百万遍。以期洛叉(梵语lak'sa)成就。及念诵两个月成就等。

若如数念诵遍数无效验。遂生疑法之心。反招罪过。盖密教经典皆有浅深二解。如洛叉二字。浅者则作十万遍解。深则作见字解。即‘见心实相’。或谓自住菩提心。见佛心义。漫云十万遍。纵使无量遍亦徒诵无益。故不可以十万遍。三十万遍。百万遍为必得成就也。

言二月成就者。即月轮中观真言字。即以真言为出入息。息出字出。息入字入。转调转寂。息遍于身。不见息相。但以真言为出入息。以此方便。令与本尊。合为一体。转调转寂。息遍于身。不见息相。但以真言为出入息。以此方便。令与本尊合为一体。观此圆明。大小任意。则所欲作者。皆明二月成就。非念诵六十日成就。

又言三洛叉数者也。即是三十万遍。若行者又得见本尊种子印等。即从本尊种子印中。而见本尊。如是成就已。即能遍安布诸字。而成自体。即如实知自心。成遍照之身。是名‘洛叉’之义。

若不如是相应者。于百年中。念满千万洛叉。犹不得成。何况三洛叉耶。

若行者三相平等。

一、身实相。是一洛叉。除一切身垢。
二、语实相。是二落叉。除一切语垢。
三、意实相。是三落叉。除一切心垢。

三垢除已。三功德生。分证如来功德。如是业相应。住菩提心戒。一切地波罗蜜。悉皆圆满。随所住法教。皆依明禁故。随所愿成果。常当于自他。悲愍而救护。’

又《西域大咒藏》中说：佛在世时，凡咒法中云诵十万遍得成者，以佛在世佛威力故得成。佛灭度后诵十万遍不成者，缘众生薄福，要须满百万遍方可得成。

以遍数多故，一消诸障、二则于咒绰有其功。若有众生宿业障重，诵满百万遍不得成者，仍须诵二百万遍或三百万遍或四百万，乃至诵满七百万遍必成就。

三、结语

目前关于准提法的专门忏法中有夏真人的《佛母准提菩萨焚修悉地忏悔玄文》、受登法师的《准提三昧行法》，可作为帮助忏悔灭罪之用。

在《佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经·观智成就分第二之一》里有提到一段忏悔的文：

‘复次行人如是赞三宝及本尊尊那菩萨已，合掌志心发露忏悔云：“某甲自从无始已来至于今日，轮回诸趣作大恶业行不善法，自作教他见闻随喜，如是之业无量无边，对佛菩萨发露忏悔，从今已去更不敢作。愿佛菩萨大慈大悲，受我忏悔。又复说言我某甲从今已后，直至坐于菩提道场。”

誓毕，归依正等正觉无上如来寂静法界，乃至归依四方所有阿吠[口*缚]哩底迦大菩萨众，乃至为佛菩萨舍于身命无所悔吝，惟愿慈悲摄受于我。又复说言：“我某甲从今已去，直至坐于菩提道场，于蕴处界诸所有法，一切无我无取无舍，离一切相自性虚空本来平等，亦复不生虚空之心，唯如诸佛及诸菩萨发菩提心。又如诸佛从初觉心知最上福，谓以诸佛菩萨缘觉声闻等，乃至尽众生界，诸所有福悉皆随喜，我亦随喜。以此功德愿我当来，亦于一切众生之界，如佛大悲降大法雨种种方便，于诸世间作大利益利乐众生，以勇猛心速于事业，何以故此凡夫界是其难地而不究竟，我于此界一切众生，愿皆令得安乐寂静出世间道，已得道者。我更令得最上功德阿耨多罗三藐三菩提。’

由此可知，准提法也重视忏悔业障。准提行者也应以忏悔业障为先行。


准提经‘灭罪先行’之探讨

准提佛母与般若能生之义＼普光 整理

前言

准提陀罗尼法是造就七俱胝（无量数的代表）如来成就正等正觉的一个法门。当初世尊（释迦佛）于舍卫国祇树给孤独园进入准提三摩地定中，说出利益末世薄福恶业众生的准提陀罗尼，而流传至今，经各代祖师弘扬，盛于中土，俨然青出于蓝，发展独具一格。是密法本土化之代表，也说明了此法融入汉地之彻底，与汉地因缘之深切。

佛教中佛母之意义

首先，我们来了解佛母在佛教里有哪几种解释：

（一）指释尊之生母摩耶夫人而言：或指摩耶夫人死后，代彼养育释尊之姨母摩诃波阇波提。［大爱道般泥洹经、菩萨处胎经卷一、观佛三昧海经卷六］

（二）指般若波罗蜜。即能生出一切佛者。故禅家称摩诃般若波罗蜜为摩诃佛母。［大品般若经卷十六、大智度论卷三十四］

（三）指法。佛以法为师，由法而成佛，故谓法为佛母。［大方便佛报恩经卷六、楞严经卷六］

（四）指佛眼尊。在密教，能产生诸佛、诸菩萨者，将之神格化，称为佛母、佛母尊。如般若波罗蜜能生诸佛，并给予诸佛一切智，有示现世间相之作用，故将之神格化，称为佛眼佛母，乃金胎两部之总母。

此外，在胎藏曼荼罗之遍知院中，列有佛眼、准胝等佛母之尊，故遍知院又称为佛母院。

又西藏迦尔居派称上师之妻为佛母。

［大品般若经卷十四佛母品、密勒日巴尊者传（张澄基译）］ p2619 （佛光大字典）

经典中的说明参考

依据经文所说，准提咒是成就无量佛的法，而准提佛母即是“般若”的形象化表征。

在准提咒传译到中国的最早现存文献中，是周宇文氏天竺三藏阇那崛多译的：‘种种杂咒经’里的‘七俱胝佛神咒’以及大唐三藏法师玄奘奉　诏译的‘咒五首’中的：‘七俱胝佛咒’。

另外在密教的翻译里有三种：

佛说七俱胝佛母心大准提陀罗尼经（大唐天竺三藏地婆诃罗译）
佛说七俱胝佛母准提大明陀罗尼经（唐天竺三藏金刚智译）
七俱胝佛母所说准提陀罗尼经（大兴善寺三藏沙门不空奉诏译）

在不空大师所译的版本里提到：‘一时薄伽梵。在名称大城逝多林给孤独园。与大苾刍众并诸菩萨。及诸天龙八部前后围绕。愍念未来薄福恶业众生。即入准提三摩地。说过去七俱胝佛所说陀罗尼’

此处认为这个‘陀罗尼’是：‘过去七俱胝佛所说’。

而在金刚智译中有说：‘尔时世尊思惟观察愍念未来诸众生故。说过去七俱胝准提如来等佛母准提陀罗尼。乃至我今同说’

此处的咒名是：‘过去七俱胝准提如来等佛母准提陀罗尼’，即是说此咒是过去的‘七俱胝准提如来’所说的总持法门。

在地婆诃罗译中提到：‘世尊思惟观察。愍未来诸众生故。说是七俱胝佛母心准提陀罗尼法’。

所谓‘七俱胝佛母心’就是成就过去七俱胝准提如来的心法，佛母是‘出生义’。

准提与般若

“般若”是出生诸佛之法，故准提咒有般若之作用。心经中说：‘三世诸佛。依般若波罗蜜多故。得阿耨多罗三藐三菩提。’

《佛母宝德藏般若波罗蜜经卷中：般若伽陀现世品第十二》（法贤奉诏译） 说：‘如母爱子子疾病，当令父母心忧恼 。 十方诸佛般若生，般若摄受亦复尔，过现未来三世佛，遍十方界亦复然，皆从佛母般若生。’

“准提”是“般若”出生诸佛之义可见‘不空译本：七俱胝准提陀罗尼念诵仪轨’中的‘思惟字母种子义’

‘唵◇字者是三身义亦是一切法本不生义
者◇字者一切法不生不灭义
礼◇字者一切法相无所得义
主◇字者一切法无生灭义
礼◇字者一切法无垢义
准◇字者一切法无等觉义
泥◇字者一切法无取舍义
娑[口*缚](二合)◇字者一切法平等无言说义
贺◇字者一切法无因义
由一切法本不生故即得不生不灭
由不生不灭故即得相无所得
由相无所得故即得无生灭
由无生灭故即得无垢
由无垢故即得无等觉
由无等觉故即得无取舍
由无取舍故即得平等无言说
由平等无言说故即得无因无果般若相应无所得以为方便入胜义实则证法界真如以此为三摩地念诵’

这里明确说到：‘即得无因无果般若相应无所得以为方便入胜义实则证法界真如’，所以可知准提咒乃成就“般若”之“总持义”。

在《佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经》中说：

‘结印诵明作拥护已。而作顶礼。行人当持诵毕起出道场。唯得读“般若波罗蜜多经”。及造佛像佛塔及涂曼拏罗等。余即止息。’

‘而起出于道场。唯得读诵大乘方广华严及佛母般若波罗蜜多经。或涂曼拏罗及造塔像。不得谈说世俗典籍。此为恒式。’

可知般若对准提法门之重要。

又以下论点也可做为佐证：

按照东密的整理，以准提为六观音之一，摄于莲华部中六观音（千手观音、圣观音、马头观音、十一面观音、准提观音、如意轮观音）中。

盖观音分入六道，为济度众生之应化身。位于现图胎藏界曼荼罗之遍知院，身著轻罗绰袖之衣，腰系绶带，手腕佩以白螺，呈十八臂三目之相。

胎藏界曼荼罗第2佛母院《遍知院》七尊中之一，“俱胝”代表“七亿”万佛。佛陀在给孤独园，入准提三摩地，说过去七亿佛所说之准提陀罗尼，故约过去佛之所说，谓之七俱胝，七亿佛之多来到虚空中住。约陀罗尼之主，谓之“准提”，是为莲华部之母（诸佛有部母与部主之别），负责赋于莲华部诸尊功德之德，故名佛母。

遍知院：又称佛母院，表诸佛遍知之德和诸佛能生之德，表示般若一切智的遍知院，有佛眼佛母、大勇猛菩萨、准提观音佛母等圣尊7位，位于遍知院的准提佛母有“般若一切智”的意涵。

又常见的四臂、十八臂、二十六臂准提佛母，法器不尽相同，但都一定手持般若经，可见准提咒最重要的是般若之义。

以上可资证明“准提”之“佛母”意义乃“般若”之义，非作“男女相”解释。望有识者参之。


密咒不轻示人与准提咒根披薄福恶业众生

密咒不轻示人与准提咒根披薄福恶业众生＼普光 整理

一、密咒不轻示人之由

在某些纯密的经典里有谈到，密咒密法不能随意透露给非法器之人，否则引起“劣根谤法”、“毁自他慧命”、“堕落恶道”中，密教经论的重点说明如下：

从底下密教经典可以整理出，所谓“勿妄传”的对像有如下几种：

1 “无智”、“不信”、“恶人”、“不守口”人等。

2 未受“具誓”者。

3 妄相付与“下劣贱人恶性”众生、“破戒”众生、“懈堕”众生、“邪见”众生、“小乘”众生、“贪欲”众生、“我慢”众生。如斯之类，不须为说。

4 及于佛教“无信重者”宣说，乃至不入“曼拏罗三昧”者。

5 或有“大愚迷者”、“深贪爱”，亦不得传付。

6 苟无“顿悟”之机，则不入其手。

7 如来密传大菩萨，不与“声闻劣慧”。

8 非“钝根、薄福”之人所能遭也。

9 “断三宝族者、不亲近善友者、无福无德者、亲近恶人者、亲近罪友者、远离佛法者、一切虚妄者”。

10 惟须“好心直行”之人，乃可相与。除此以外，勿“妄传”之。

原因是：

1 恐有诽谤之罪。

2 生疑不信，反益其罪。

3 恐未来众生轻慢法故，不能咨访善知识，未蒙三密加持。而自师心执文，辄自修学，久用功力无所能成，反谤此经谓非佛说。

二、拣别根器的密咒

1、《速疾立验魔醯首罗天说阿尾奢法》云：（《大正藏》第二十一册页330中）

此法一切“迦楼罗法”中最殊胜，秘密难得，汝当拣择法器，堪传授者而传与。非人器人即损他，已后此法不成，是故应极秘密，勿“妄传受”之。

2、《大毗卢遮那成佛经疏·卷第三》云：（《大正藏》第三十九册页609中）

如世人慈育稚子，虽复情无所吝，而不授与干将莫耶，以不知运用方便故，必伤其体，今此法门亦复如是。即心成佛旨趣难知，恐未来众生轻慢法故，不能咨访善知识，未蒙三密加持。而自师心执文，辄自修学，久用功力无所能成，反谤此经谓非佛说。又此经文，有浅略深秘二释，就深秘释中，复有浅深。辄尔披玩者，以不解密号故。谓是因缘事相，心生慢易自言：我行真道何用？术事耶？以如是等因缘，感匮法业，于无量劫，堕恶趣中。

3、唐·一行记《大毗卢遮那成佛经疏·卷十六·秘密漫荼罗品第十一之余》云：(《大正藏》第三十九册页745中)。

漫荼罗要者，应善知之，应修瑜伽之行。晓了众生种种根性利、钝，及有遮、无遮，及本尊之真言身印之类，乃可传法为弟子，作入秘密漫荼罗法也。所以然者？今此诸佛法要甚深难解，共所守护，不妄宣传，久默斯要，不辄尔宣说。若末代人师，不能了知魔事及入道方便次第，而妄教人，即无所差别差机误他……

4、含光记《毗那夜迦?那?底瑜伽悉地品秘要》云：(《大正藏》第二十一册页323上)。

如上微妙秘义，末代智者，应以秘之。应安梵夹中，于“非器人”，勿妄传授故。何谓非器？所谓“无智”与“不信”，及“恶人”、“不守口”人等，是“非器人”也。若于是等人前，恣宣传者，恐有诽谤之罪。是故不撰“器”人者，即有障难，所以今更加制言也。智者修之，速得悉地。

5、唐·金刚智译《北斗七星念诵仪轨》云：(《大正藏》第二十一册页424上)。

若有人每日诵此神咒，决定罪业，皆悉除灭，成就一切愿求……故以是法甚为秘密，“不信者”及“无智人”中，勿妄宣传。“无智人”不分明心故，不得法意生疑谤。

6、宋·慈贤译《妙吉祥平等瑜伽秘密观身成佛仪轨》云：(《大正藏》第二十册页933下)。

此法甚秘密，不得妄“宣传”，除逢“智慧人”，乃可为宣说。

7、唐·菩提流志译《佛心经品亦通大随求陀罗尼·卷上》云：(《大正藏》第十九册页4中)。

若有善男子善女人，欲持此“契”者，心念十方诸佛七遍，然后当结此“契”。其“契”每于大月十五日，结此“契”，持得万遍，十方世界所有自在法门应身即现……善男子当知此“契”不可思议，若于愿持者必须珍重，勿妄“宣传”与诸“非人”。何以故？我自保护故。若传“非人”，即同谤我，若谤我者，必无出离。若不出离，云何得见十方诸佛？云何得闻十方诸佛名字？更何得见诸佛法身？诸佛永劫更无护念，一落地狱，过十恒河沙劫始得出生。虽得出生经百千劫受无目身，当知此“契”必须记持，勿轻用也。

8、《释迦文尼佛金刚一乘修行仪轨法品一卷》云：(《大正藏》第十九册页86下)。

彼阿阇梨，若见众生堪为法器，远离诸垢，有大信解，勤勇深信，常念利他。若弟子具如是相貌者，阿阇梨应自往劝发之……如来秘密神通之力，“无智人”中勿妄“宣传”。

9、唐代失译《佛说大威德金轮佛顶炽盛光如来消除一切灾难陀罗尼经》云：(《大正藏》第十九册页338中)。

佛言：……但书写此经志心受持读诵，常须护净。此陀罗尼一切如来同共宣说，能成就八万种大吉祥事……我说此真言不可思议，功德无比。秘密受持，勿妄“宣传”。

11、唐·不空译《佛说炽盛光大威德消灾吉祥陀罗尼经》云：(《大正藏》第十九册页338上)。

此陀罗尼，一切如来同共宣说……我今说此陀罗尼不可思议功德无比。秘密受持，勿妄“宣传”。

12、圣行沙门三昧苏?罗译《千光眼观自在菩萨秘密法经》云：(《大正藏》第二十册页126中)。

是故世尊与我等辈，以此胜法付嘱于汝，当令流布护持。我法，“无智人”中，勿妄“宣传”。善哉！汝等，世尊赞叹……于“无智”中，不宣此法。所以者何？以“无智”，故心不分明。心不分明，故不得法意。不得法意，故返生疑谤。生凝惑故，堕于地狱，受大苦恼。

13、唐·金刚智译《金刚峰楼阁一切瑜伽瑜只经·卷下》云：(《大正藏》第十九册页266上)。

我今故演说，金刚手善听。为诸真言师，广说成利益。勿妄“传授”与，未受“具誓”者。兼“无智慧人”，金刚内护摩。我今当说竟。

14、唐·阿地瞿多译《佛说陀罗尼集经·卷第九·金刚乌枢沙摩法印咒品》云：(《大正藏》第十八册页867中)。

……若恶人恼乱，亦依前法，即自调伏。此但略说，未尽功能。惟须“好心直行”之人，乃可相与。除此以外，勿“妄传”之。

15、唐·菩提流志译《广大宝楼阁善住秘密陀罗尼经·卷下》云：(《大正藏》第十九册页645下)。

尔时世尊于大众中……我为汝说陀罗尼印法，付嘱于汝。为诸未来一切众生，汝应受持为我流布。当加敬护，犹如诸佛同入如来道场之想，同见如来转大法轮，亦如守护诸佛舍利。勿以此法于后世时，妄相付与“下劣贱人恶性”众生、“破戒”众生、“懈堕”众生、“邪见”众生、“小乘”众生、“贪欲”众生、“我慢”众生。如斯之类，不须为说。此陀罗尼如来舍利若有“薄福众生”，闻我此法，便令损坏。当知此等，如毁谤佛，无有异也。是故金刚主菩萨，应勤加护，勿妄“传授”。此咒所在之处，如佛无异。

16、唐·不空译《摩利支菩萨略念诵法》云：(《大正藏》第二十一册页285中)

诵身真言，应时获得殊胜加持，不被一切恶人、为障碍者所见，一切灾祸皆不著身，一切口舌皆得除灭……诵真言时，深起悲愍。为一切有情拔除苦恼，皆获无障解脱，速证无上菩提道。应须秘密，勿妄“传授”。

17、宋·天息灾译《大方广菩萨藏文殊师利根本仪轨经·说印仪则品第二十八》云：(《大正藏》第二十册页900下)。

我今为诸众生，现生此界，转于法轮。为诸行人，演说如是“真言之法”、“广大仪轨”。而彼诵者于此“广大仪轨”，不得虚妄“传授”。乃至世间“真言、仪轨”，皆须信重供养。远离一切轻慢毁谤。又诸行人于此“广大仪轨”，阴阳祥瑞，吉祥法义，不得“妄说”。当住“正心”，譬如诸药物等，得其成就，是得果报。

18、宋·天息灾译《大方广菩萨藏文殊师利根本仪轨经·说印仪则品第二十八》云：(《大正藏》第二十册页903上)。

尔时世尊释迦牟尼佛，复观察净光天众，告妙吉祥童子言：妙吉祥谛听！汝最上“秘密真言”及彼“印法”，不得为“无信”众生，及于佛教“无信重者”宣说，乃至不入“曼拏罗三昧”者。“断三宝族者、不亲近善友者、无福无德者、亲近恶人者、亲近罪友者、远离佛法者、一切虚妄者”。

于此仪轨，不依“阿阇梨”教者、“不受灌顶”者。于汝童子“最上秘密曼拏罗三昧”不见者，不依如来族者。如是人等，皆不得为说。何以故？如是之人所持真言一切部多，而“不信受”，及“不依行”故。为以心“不信佛法”，远离菩提道故。所有“印法、仪轨”，不得传付如是等人，复不得于是人等，而“显现”故。或有“大愚迷者”、“深贪爱”，亦不得传付。若妄传付者，彼人于法不得成就。彼持诵人，是心颠倒。彼人若得或辄有为作，乃于自身速得破坏……

19、东晋·帛尸梨蜜多罗译《佛说灌顶摩尼罗亶大神咒经·卷八》云：(《大正藏》第二十一册页520下)

佛语阿难！我既说是摩尼罗亶大神咒经，甚深微妙灌顶章句十二部典，不可妄授，持与人也。若有信心欲受之者，师当一心“如法”度与。师师相承，受是章句……不得轻度授与人也。

18、唐·一行记《大毗卢遮那成佛经疏·卷六·入漫荼罗具缘品第二之余》云：(《大正藏》第三十九册页642下)。

一切智慧者，出兴于世间，如彼灵瑞花，时时乃现一耳。佛优昙花虽则难遇，然此“真言法要”倍复难遇之。何以故？此是如来秘藏，长夜守护，不妄授人。苟无“顿悟”之机，则不入其手。世尊在世犹多怨嫉，况末代乎？复次此经，自释难现因缘。若众生一见此“漫荼罗”者，无始以来恶业重障，摧灭无余，必定得大菩提记故，非“钝根、薄福”之人所能遭也。一见尚难，何况次第修行？当知是人转复希有。

19、零妙寺僧释不可思议撰《大毗卢遮那经供养次第法疏·卷上》云：(《大正藏》第三十九册页790上)。

夫真性至理，离言绝像。应机示现，无相非显。所谓阿字等门，妙明其理。今此经者，理蕴于词，意绝文外。是故以如来加持神力，对以“秘印”，导以“真言”。所以若不从“师”受学，禁入其门。非其人者，制“妄授传”，未经灌顶，禁其辄闻。若得见闻顶礼者，灭除恒沙之罪。如说奉行者，德海集于其身也。

20、唐·善无畏译《三种悉地破地狱转业障出三界秘密陀罗尼法》云：(《大正藏》第十八册页910下)。

右五部真言，是一切如来无生甘露之珍浆，醐醍佛性之妙药也。一字入五脏万病不生，况修日观月观？即时证得佛身空寂。“阿?览唅欠”，右上五字法身真言。若日诵一遍或七遍或二十一遍或四十九遍者，校量功德一遍福，如转藏经一百万遍(藏经者一切经也)……秘藏文句，实不思议。只恐声闻法师，小乘持律者，生疑不信，反益其罪。譬如王有稚子，偏最怜念。库藏珍宝，倾竭不惜。唯不与干将镆邪，恐不解用，故伤其体。是故如来密传大菩萨，不与“声闻劣慧”。

21、唐·宝思惟译《观世音菩萨如意摩尼轮陀罗尼念诵法》云：(《大正藏》第二十册页203上)。

凡三世诸佛出世皆说此咒(指早课十小咒第一个“观世音菩萨如意摩尼轮陀罗尼”)，此咒“密不得妄说”。时露，验皆散去，是故妄不可传。但阿阇梨可得，若非尔传，自、他共堕三途。不简净、不净，念诵具如上列……

22、唐·不空译《宝悉地成佛陀罗尼经》云(《大正藏》第十九册页337上)。

……善男子等，此咒即是设利宝珠秘密神咒，复持诵者隐密此咒，“无智人”中轻莫演说，见其法器说此秘密最上乘法，不令断绝……

三、愍念未来薄福恶业众生的准提咒

然而在准提经典里却提到，得闻准提咒，不拣根器、善根善业、薄福恶业，皆能得利益。表示了准提咒应机之广，如下经文所述：

1、一时薄伽梵。在名称大城逝多林给孤独园。与大苾刍众并诸菩萨。及诸天龙八部前后围绕。愍念未来“薄福恶业众生”。即入准提三摩地。说过去七俱胝佛所说陀罗尼

2、若有薄福众生。无少善根者。无有根器之者。无有菩提分法者。若得闻此陀罗尼法。速疾证得阿耨多罗三藐三菩提。（诃罗译）

3、若有薄福众生无有少善根者。无有根器之者。无有菩提分者。是人若得闻此准提大明陀罗尼。若读一遍即得菩提分根器芽生。何况诵持常不懈废。由此善根速成佛种。无量功德皆悉成就。（智译）

4、若人无宿善根。无菩提种不修菩提行。才诵一遍则生菩提法芽。何况常能念诵受持（不空译）

5、若有众生。作大恶业无有善种。于菩提心无由生起。菩提分法永不获得。如是之人忽遇知识。诵此大明一历耳根。重罪减劣善种即生。何况行人恒常持诵专注精勤。如是之人求成就者决定获得（法贤译）

6、若在家人。纵不断酒肉妻子。但依我法无不成就（善无畏译）

7、若在家人饮酒食肉有妻子不简净秽。但依我法无不成就。（无畏译）

并且经文中说到，此咒是“三世一切诸佛菩萨”皆宣说之法，经云：

“

1、又此准提大陀罗尼大明咒法。过去一切诸佛已说。未来一切诸佛当说。现在一切诸佛今说。我今亦如是说。为利益“一切众生”故。令得无上菩提故。（诃罗译）

2、又此准提大明陀罗尼。诸佛菩萨所说。为利益“一切众生”无边菩提道场故。（智译）

3、此尊那大明。乃是一切如来及诸菩萨同所宣说。能与众生作大利益。乃至获得无上正等正觉（法贤译）”

佛说此咒能利益“一切”众生，并无排除检择。

一切众生的意思如下：

“一切 ：梵语 sarva。乃总赅众物之词。音译作萨婆。大智度论卷二十七（大二五·二六○中）：“萨婆，秦言一切。”翻译名义集卷五（大五四·一一三四下）：“一以普及为言，切以尽际为语。”

一切有情（一切众生）：梵语 sarva-sattva。指具有生命之。又作一切含识、一切众生。包括地狱、饿鬼、畜生、修罗、人类、天道等。大般若经卷五七八（大七·九九○中）：“一切有情皆如来藏。”法华经譬喻品（大九·一四下）：“一切众生，皆是吾子。”

王弘愿阿阇黎说过：‘况灌顶受法，惟两部为严，若显密杂部，如释迦如来所传密咒，更未尝以为沾沾矣！

法华般若，暨一切显教之经，大抵皆说咒加持，而未尝有灌顶师受之嘱。即大悲、准提、陀罗尼集经等，纯说密咒者亦然！’

故可知准提咒是释迦佛为了悯念未来薄福恶业一切众生所说的殊胜陀罗尼。


总集过去七俱胝如来无量功德的准提陀罗尼

总集过去七俱胝如来无量功德的准提陀罗尼＼普光 整理

《七俱胝佛母所说准提陀罗尼经》中言：‘一时薄伽梵。在名称大城逝多林给孤独园。与大苾刍众并诸菩萨。及诸天龙八部前后围绕。愍念未来薄福恶业众生。即入准提三摩地。说过去七俱胝佛所说陀罗尼’

如不空大师在《总释陀罗尼义赞》说到：‘如来于百千俱胝阿僧祇劫，积集菩提资粮加持陀罗尼真言文字。令顿悟菩萨与此相应，顿集福德智慧资粮，于大乘修菩萨道二种修行，证无上菩提道。’

此准提咒正是过去七俱胝如来所说、所加持的陀罗尼。七俱胝如来于百千俱胝阿僧祇劫，积集菩提资粮，加持准提陀罗尼真言文字；令顿悟菩萨与此相应，顿集福德智慧资粮，于大乘修菩萨道二种修行，证无上菩提道。

在瑜伽师地论卷四十五有提到：咒陀罗尼，依禅定力起咒术，能消除众生之灾厄。而准提咒正是世尊入“准提三摩地”所开演的陀罗尼法门。

《显密圆通成佛心要集》中说：‘前显教圆宗。须要先悟毗卢法界。后依悟修满普贤行海。得离生死证成十身无碍佛果。如病人得好药方。须要自知分两炮炙法则。合成服之方能除病身安。

今密圆神咒，一切众生并因位菩萨，虽不解得但持诵之，便具毗卢法界普贤行海，自然得离生死成就十身无碍佛果。如病人得合成妙药，虽不知分两和合法则，但服之自然除病身安。’

陀罗尼是总集一切功德、是总治一切身心病的法药。

历史上有一位大成就者：普庵禅师，曾经依其修证境界说出普庵咒，此咒灵验非常；更何况是过去七俱胝如来所说及加持的准提咒，功德力更不可思议。

而准提咒经过诸佛如来成就的功德力加持，将秘密功德力浓缩于咒音中，咒如同药引般，能开发行者之自性功德力；能清净恶业种子，转恶为善。

《千手千眼观世音菩萨广大圆满无碍大悲心陀罗尼经》中观音菩萨说：‘我念过去无量亿劫。有佛出世。名曰千光王静住如来。彼佛世尊。怜念我故。及为一切诸众生故。说此广大圆满无碍大悲心陀罗尼。以金色手摩我顶上。作如是言：善男子。汝当持此心咒。普为未来恶世一切众生作大利乐。我于是时。始住初地。一闻此咒故。超第八地。’

准提咒音亦是七俱胝佛成就的心要口诀，听闻咒音即有加持力，如经文说：‘若有薄福众生无有少善根者。无有根器之者。无有菩提分者。是人若得闻此准提大明陀罗尼。若读一遍即得菩提分根器芽生。（智译本）’

观音菩萨听闻大悲咒，顿超八地，即如同禅宗以各种音声或动作使行者开悟一样，而准提咒的法界秘密音声即是能启发自性门的音声表现。

大悲咒本是千光王静住如来所传，传承到观音菩萨，观音菩萨依他修持大悲咒的功德力加持大悲咒，并以其誓愿力灌注于大悲咒中。准提咒亦如是，准提咒经七俱胝佛成就功德力加持并宣说，使无量无边众生得度。我们能听闻准提咒亦是由过去七俱胝佛递相传承至释迦佛，而释迦佛于舍卫国祇树给孤独园开示此陀罗尼门，并经历代祖师传承至今。

《合部金光明经·卷三》云：“十地菩萨犹须诵持陀罗尼咒，得度一切怖畏，一切恶兽虎狼师子，一切恶鬼人非人等”。

龙树菩萨《大智度论》云：‘菩萨为一切众生故，须‘陀罗尼’持诸功德……善根诸功德故，须‘陀罗尼’，‘陀罗尼’世世常随菩萨”

又说：“复次得陀罗尼菩萨，一切所闻法以念力故，能持不失。复次是‘陀罗尼’法常逐菩萨。譬如间日疟病，是‘陀罗尼’不离菩萨……复次是‘陀罗尼’，持菩萨不令堕二地坑。譬如慈父爱子，子欲堕坑，持令不堕。复次菩萨得‘陀罗尼’力故，一切魔王魔民魔人，无能动、无能破、无能胜，譬如须弥山，凡人口吹不能令动”。

而准提经中也说：‘所在生处皆得值遇诸佛菩萨。（诃罗译本）’、‘此尊那大明。乃是一切如来及诸菩萨同所宣说。（法贤 译）’在此情况下，行者持准提咒所生之处都能值遇到诸佛菩萨，而不会生在无佛的世界；

而准提咒是三世诸佛应世皆说，佛陀曾在准提法会上说过：

‘此准提大陀罗尼大明咒法，过去一切诸佛已说，未来一切诸佛当说，现在一切诸佛今说；我今亦如是说；为利益一切众生故、令得无上菩提故。’

‘此尊那大明。乃是一切如来及诸菩萨同所宣说。能与众生作大利益。乃至获得无上正等正觉。 （佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经·法贤 译）’

一切如来及诸菩萨又同样会宣说准提法，在种种因缘际会之下，无量世中都会遇到准提法，故可知如法受持此准提根本法，则未来际将永不远离准提法流摄受。


准提三次第略讲

准提三次第略讲＼慧净居士

礼敬上师三宝

礼敬七俱胝佛母大圣准提菩萨摩诃萨

准提功德聚、寂静心常诵、一切诸大难、无能侵是人、

天上及人间、受福如佛等、遇此如意珠、定获无等等。

诚如龙树菩萨所礼赞准提菩萨偈。准提法，在佛教密法中，是一部相当特别的法要。尤其是‘准提’二字在梵语上有‘清净’的密义。

据经藏所载，准提菩萨示现在色究竟天宫与报身佛同居净土。可以说是毗卢遮那佛清净法身佛的直接示现。

此法在唐密非常重要! 尤其是受开元三大士所重视的密法。我们今天就来大概略讲一下修持准提法的三次第，以令诸同修能明白此法的殊胜处。

尤其是汉传佛教徒，此法是相当珍贵的，而且仗佛母慈悲，若能虔诚修持，感应是非常迅速！而且是不拘秽净有无妻子乃至饮酒食肉者，只要发心修持，佛母都广大慈悲包容，若能持戒素食清净者，修习此法更加勇猛。

此法在修持过程中，并无明确分别出三次第的说明，吾人今日略将修持准提法心得做一简扼分别，以期修法者，能得知此法的完整法要。

下品修法者，应当熟悉准提法之咒音、种种手印、观修法等三密法要。并于修习的过程中，纵无法在梦中或亲身见到佛母示现瑞相，也要能产生法喜、轻安自在的觉受。并能逐渐改善身心烦恼污染的习性，于一切法中，不易起执著心、妄想心。念念之间不离清净心。

中品修法者，对于准提种种咒印三密悉皆明了，亦要修学准提法中息、增、怀、诛四种羯摩法，并能运用灵活，而且要能克期取证，运用种种羯摩法来利益众生。并能在梦中亲见各种佛母示现吉凶，甚至能于准提禅观中，亲见本尊指示，当然此境地因为殊胜，所以魔障也会生起但用无著平等心对待，即不生魔境。并且能发菩提心，愿与佛母清净法界相应、契入准提法界空性中。

上品修法者，除了前二品具足，重点在于准提九字真言的无上密义。

嗡字者是三身义亦是一切法本不生义

者字者一切法不生不灭义

礼字者一切法相无所得义

主字者一切法无生灭义

礼字者一切法无垢义

准字者一切法无等觉义

提字者一切法无取舍义

梭字者一切法平等无言说义

哈字者一切法无因义

由此准提九字心法，明了一切法本来无生，所以能证入不生不灭，因为不生不灭，所以于一切相中不会起得失心，不起得失心，就无所谓的

生与死的妄想意识分别，无妄想分别就没有清净与染污的贪执，此即无等觉悟。悟此无等觉，即无取舍分别，无取舍分别即是平等心。

此平等心，不可说不可思，言语道断、心行处灭，最终能证法界空性，与清净法身般若相应，契入法界真如，即与清净佛母准提菩萨非一非异。起心动念皆是佛母方便示现，举手投足皆是禅，不必特别持咒，只要心想所至必能感应道交难思议。

修至上品者，才是真正与准提佛母同行之行者，能行普贤大愿、可不转此身即成佛道，不久未来即究竟成佛。

以上准提三次第，希望诸位准提同修能深入思惟，藉此做为自身修法层次的评量依据。亦可破除某些怀疑准提法究不究竟的谬论。愿诸同修，同证准提甚深心法，信解行证速获涅槃。

弥勒尊佛

大日合十


大福、大智、大力的准提佛母神咒

大福、大智、大力的准提佛母神咒＼薄福恶业众生

（一）大福报的准提佛母咒

八宗共祖龙树菩萨赞曰：‘尊那功德聚，寂静心常持。一切诸大难，无能侵是人。 天上及世间，受福如佛等。 从兹如意宝，定获无等等。 ’

由此偈观之，至心虔诚修持准提法，能得大福报、大智慧。以此咒感召之福德力能于人天中得如佛般的福报。所以释迦佛当初于舍卫国祇树给孤独园以此法对治救度薄福之众生。

人生在世不能没有福报，没有世间福报者，要学佛法是非常难的。一般初机行者，并不是像不退转的大菩萨，对于五浊恶世的种种危难艰困的环境都能自在面对。

对于业重障深凡夫，你不能期望他们作佛菩萨的难忍苦行，这是不太可能的。对于这种情形，佛开演了净土法门，以使怯懦众生能有一个安稳的修学佛法之环境，以免退转堕落。

同样的佛也慈悲为不同根性的众生开示了可以令其离苦得乐的法门。如为世人所熟知的准提法门。

经文记载：‘薄伽梵在名称大城逝多林给孤独园。与大苾刍众并诸菩萨。及诸天龙八部前后围绕。愍念未来薄福恶业众生。即入准提三摩地。说过去七俱胝佛所说陀罗尼’

在准提经典里也有说到：

1、所有资具随意充足（诃罗译）

2、所有资具随意充足（智译）

3、所生之处…丰饶财宝（不空译）

4、若是在家菩萨。修持戒行坚固不退.....若下生人间。当为帝王家子。或贵族家生（智译）

5、若是在家菩萨。修持戒行坚固不退......或于人间常作国王。不堕恶趣（不空译）

6、佛言若人无福德相。求官不迁。对镜常诵此咒。福德官当能称遂（善无畏译）

7、若复有人无福无相。求官无迁贫苦所逼。每十斋日常诵此咒。能令现世得转轮王位。所求官克当称遂（无畏译）

这些都是修准提法所致的人天福。

兹举例子增益信心做为参考：

扭转宿命

中国历史上有不少以佛法解决命运问题的故事或著作，最为人熟知的可能是《了凡四训》。该书是明末袁了凡依自己改变命运的亲身经历而撰。袁了凡是一位因持诵准提咒而改变一生的佛教徒，在《了凡四训》中的《立命之学》，记载了他持诵准提咒的因缘。

袁了凡被一位神相算命，而他的命运似乎也应验了神相所预言的一切，而当他随学云谷禅师，而得致准提咒持诵咒，他的命运就悄然的改变了。

云谷禅师传授了凡居士准提咒持诵法，禅师并告诉他：“……但能持准提咒，无记无数，不令间断，持得纯熟。于持中不持，于不持中持，到得念头不动，则灵验矣。”

此外，当他自持咒之日开始，他的内心不再像住日“悠悠放任”，而是“到此自有战兢惕厉景象，在暗堂屋漏中，常恐得罪天地鬼神。迢人憎我毁我，自能怡然容受。”

而且，他从此之后不断地行善。而且往往以行善三千件，一万件的数量来自喜。因此，袁了凡突破了皇极神算所预言的命运，力行“改过、积善、谦德”之法，并持诵《准提咒》，结果改变了命运，让往后自己的生命历程适得比原先预测的还要好。（了凡四训）

由上文可知，持诵准提神咒，可得大福报。

（二）大智慧的准提神咒

八宗共祖龙树菩萨赞曰：‘尊那功德聚，寂静心常持。一切诸大难，无能侵是人。 天上及世间，受福如佛等。 从兹如意宝，定获无等等。 ’

由此偈观之，至心虔诚修持准提法，能得大福报、大智慧。获无等等，“无等等”意思是无上佛果，其解释如下：

梵语 asamasama。音译阿娑摩娑摩、阿娑磨娑摩。为佛之尊称，或表示佛乘之语。佛之烦恼净尽，且神力广大，非其余之菩萨所能等同，称为无等；佛与佛之果位平等，故称无等等。又佛道超绝，无有能与等同者，故称无等；唯佛与佛道等同，故称无等等。维摩经义疏卷一（大三八·九二二中）：“诸佛无等，唯佛与佛等，是故号佛为无等等也。又实相无等，唯佛与实相等，名无等等。”此外，又形容最尊、最贵而无有与之相等者，如般若心经于诸部般若经典中乃最为扼要之精髓，故古来又称为无等等咒、无等等明咒。［法华经普门品、法华文句卷十、注维摩诘经卷一］

要得证佛果则必须有大智慧。

佛母是‘出生义’。“般若”是出生诸佛之法，故准提咒有般若之作用。心经中说：‘三世诸佛。依般若波罗蜜多故。得阿耨多罗三藐三菩提。’

《佛母宝德藏般若波罗蜜经卷中：般若伽陀现世品第十二》（法贤奉诏译） 说：‘如母爱子子疾病，当令父母心忧恼 。 十方诸佛般若生，般若摄受亦复尔，过现未来三世佛，遍十方界亦复然，皆从佛母般若生。’

“准提”是“般若”出生诸佛之义可见‘不空译本：七俱胝准提陀罗尼念诵仪轨’中的‘思惟字母种子义’

‘唵◇字者是三身义亦是一切法本不生义
者◇字者一切法不生不灭义
礼◇字者一切法相无所得义
主◇字者一切法无生灭义
礼◇字者一切法无垢义
准◇字者一切法无等觉义
泥◇字者一切法无取舍义
娑[口*缚](二合)◇字者一切法平等无言说义
贺◇字者一切法无因义
由一切法本不生故即得不生不灭
由不生不灭故即得相无所得
由相无所得故即得无生灭
由无生灭故即得无垢
由无垢故即得无等觉
由无等觉故即得无取舍
由无取舍故即得平等无言说
由平等无言说故即得无因无果般若相应无所得以为方便入胜义实则证法界真如以此为三摩地念诵’

这里明确说到：‘即得无因无果般若相应无所得以为方便入胜义实则证法界真如’，所以可知准提咒乃成就“般若”之“总持义”。

在《佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经》中说：

‘结印诵明作拥护已。而作顶礼。行人当持诵毕起出道场。唯得读“般若波罗蜜多经”。及造佛像佛塔及涂曼拏罗等。余即止息。’

‘而起出于道场。唯得读诵大乘方广华严及佛母般若波罗蜜多经。或涂曼拏罗及造塔像。不得谈说世俗典籍。此为恒式。’

可知般若对准提法门之重要。

又以下论点也可做为佐证：

按照东密的整理，以准提为六观音之一，摄于莲华部中六观音（千手观音、圣观音、马头观音、十一面观音、准提观音、如意轮观音）中。

盖观音分入六道，为济度众生之应化身。位于现图胎藏界曼荼罗之遍知院，身著轻罗绰袖之衣，腰系绶带，手腕佩以白螺，呈十八臂三目之相。

胎藏界曼荼罗第2佛母院《遍知院》七尊中之一，“俱胝”代表“七亿”万佛。佛陀在给孤独园，入准提三摩地，说过去七亿佛所说之准提陀罗尼，故约过去佛之所说，谓之七俱胝，七亿佛之多来到虚空中住。约陀罗尼之主，谓之“准提”，是为莲华部之母（诸佛有部母与部主之别），负责赋于莲华部诸尊功德之德，故名佛母。

遍知院：又称佛母院，表诸佛遍知之德和诸佛能生之德，表示般若一切智的遍知院，有佛眼佛母、大勇猛菩萨、准提观音佛母等圣尊7位，位于遍知院的准提佛母有“般若一切智”的意涵。

又常见的四臂、十八臂、二十六臂准提佛母，法器不尽相同，但都一定手持般若经，可见准提咒最重要的是般若之义。

经中又有能求智慧的法：‘闻持聪明法：若欲求聪明。取石菖蒲牛黄各半两。捣作末以酥和于佛前作曼茶罗。念诵五千遍服之。即得聪明若（智译）’

兹举例子增益信心做为参考：

加持考试

刘玉受，他的名叫做：锡元。是长洲人，当时为一名秀才。

跟姚孟长为好友，心中皈依准提大法，一起修持准提佛母神咒。即将要参加省试（会试），于是建立坛城持咒七天以求佛母保佑。到了进入试场参加考试时，好像有蜂拥过来一般的文思滔滔不绝，于是因为如此就通过了考试及第。（憨山梦游集．明史．姚宗典准提庵碑．广仁品)。

故可知虔诚诵持准提佛母神咒能得大智慧到彼岸。

（三）大势力的准提神咒

八宗共祖龙树菩萨赞曰：‘尊那功德聚，寂静心常持。一切诸大难，无能侵是人。 天上及世间，受福如佛等。 从兹如意宝，定获无等等。 ’

由此偈观之，至心虔诚修持准提法，能得大福报、大智慧。并以此咒之大力能伏一切灾难。准提佛母密号最胜金刚，又称降伏金刚。修持此法行者，凡事一切殊胜，无不如意，能降伏一切恶魔，百邪震惊，而不得便，可见此法功德无边。

18臂及26臂准提佛母的左第五手皆持索：‘索是指罥索，罥索表能降伏恶魔，佛教中的忿怒尊大多持索。由于准提菩萨能系缚难调伏者，不令倾动，引入本有的佛智。’

由此可知准提佛母其威力之特质。在经中更有提到：

‘佛言此陀罗尼有大势力。至心诵持必当自证。能令枯树生华。何况世间果报。’（七佛俱胝佛母心大准提陀罗尼法）

‘若欲召四天王梵王帝释二十八部天波旬等。对镜结印头指来去。于清净处高声诵二十一遍。贤圣阎罗王鬼众。随情必至不敢前却。所有驱使随情皆得。’（七俱胝独部法）

‘佛言此陀罗尼有大势力。移须弥山及大海水。咒干枯木能生华果。’（七俱胝独部法）

‘猛火之中以印指火即消灭。以印指水波浪皆静。’（七俱胝独部法）

‘如是尊那菩萨具大神通力。诸天魔等见之惊怖。 悉智皆向前合掌顶礼。’（佛说瑜伽大教王经 ）

‘尔时世尊说此尊那菩萨真言已。 诸佛刹土悉皆震动。诸大菩萨悉出三摩地。 一切魔众及诸夜叉阿修罗女等。 心生惊怖受大苦恼如火燃身。唯念大遍照金刚如来。此菩萨真言。若复有人依法观想志心持诵。一切所求悉得成就’（佛说瑜伽大教王经 ）

兹举例子增益信心做为参考：

祛除邪气

当时末学尚未具有很正确的知见，听朋友说佛家灵动气功对身心健康有益，在朋友们的力劝下，就好奇地跟一些朋友去一探究竟，当然我也跟著他们，被那位气功大师灌气。当他要灌气时，我心里觉得有点不安心，我口念上师传承的六字大明咒及平常也有念的准提咒，并观想准提观音菩萨放光普照摄授加持我，令我一切平安！

没想到气功师，灌我气特别久，然后很惊奇地对我说：“奇怪！为什么对你都灌不进去！？”

看著其他被灌完气的朋友们，一个个都开始灵动打起拳来，还有的会哭还会笑，我是感到一头雾水，越看心里越发念起准提神咒！

后来有位女性朋友，回家后，头脑一直天旋地转，很不舒服，感觉气在身体里面流窜，也有一些幻觉产生。

后来带她去请萨迦派的仁波切协助除障驱邪，感觉有好一些；但维持不了多久，又开始有一些幻觉产生。后来她开车来找我帮忙，我在她的车中念准提神咒，忽然从她的身上有一股强风冲出来，从靠近我的车窗很快速地冲出去，她已熄火的车上仪表指针，竟也随著那股强风，快速转了好几圈，我们两个都看了目瞪口呆…

事后，我也回向那位一阵风“无形的朋友”能蒙佛母慈悲渡化，同成佛道！

后来我们已学乖了，不敢好奇的接近非关正法正见的事物，后来她也勤拜大悲忏与修持观音普门品及六字明咒，渐渐蒙佛加持而健康痊愈。（宏元提供）

由上文可知准提佛母咒的威德力不可思议。


救苦救难的准提佛母

救苦救难的准提佛母＼薄福恶业众生

八宗共祖龙树菩萨赞曰：‘尊那功德聚，寂静心常持。一切诸大难，无能侵是人。 天上及世间，受福如佛等。 从兹如意宝，定获无等等。 ’

由此偈观之，至心虔诚修持准提法，一切的灾难不能够对行者侵害。

一般我们所知人类的灾难，是刀兵怨贼野兽等种种的险难的侵害。而所谓的“大难”就是指很严重的灾难。现今的世局正是灾难频传，有地震、海啸、劫盗等等。

五浊恶世，人世间总有苦厄灾难，在大悲咒经里就有提到十五种恶死（十五恶死者：饥饿困苦死。枷禁杖楚死。怨家仇对死。军阵相杀死。豺狼恶兽残害死。毒蛇蚖蝎所中死。水火焚漂死。毒药所中死。蛊毒害死。狂乱失念死。山树崖岸坠落死。恶人厌魅死。邪神恶鬼得便死。恶病缠身死。非分自害死）

这是人世间的悲剧，而准提佛母能给予仰信者最大的安慰与救度，只要您诚心修持。

我人生活在如此不安的局势中，准提佛母能给予众生安心，正如释迦佛为未来薄福恶业众生所说，如法至诚修持能增福德寿、祛除灾难、保佑平安。最终能解脱生死、究竟成佛。

经中言：

◎若有在家善男女等诵持之者。其家无有灾横病苦之所恼害。

◎若在路行诵此咒。无有贼盗恶兽等畏（诃罗译）

◎若欲往渡江河大海。诵咒而渡无有水中恶兽等难（诃罗译）

◎若乞食时常持此咒。不为恶人恶狗等类之所恼害。（诃罗译）

◎若在路夜行念诵不阙。无有贼盗。及虎狼恶魅鬼等怖畏难处。持心念诵并作护身。彼等诸难即皆自灭或发菩提心或生怖畏。或有言说心求免离若被执缚即自解脱（智译）

◎若欲渡江河大海。水中所有龙鼋等畏。念诵亦如前法即得不怖（智译）

◎若乞食时常持此陀罗尼。不为恶人恶狗等类之所侵害。乞食易得（智译）

◎若有王难被系闭枷锁禁其身者。诵此陀罗尼即得解脱（智译）

◎若在路行。诵此真言。不被贼劫伤损。亦离诸恶禽兽等难（不空译）

◎若于江河中行。诵此真言不被漂溺及水中恶龙摩竭鼋鼍等伤害（不空译）

◎若被囚禁系闭者。诵此陀罗尼速得解脱（不空译）

◎若常诵持水不能溺火不能烧。毒药刀兵怨病皆不能害（无畏译）

兹举几例以供行者参考增益信心：

歼灭盗贼

善无畏三藏是甘露饭王的后裔，他的父亲是佛手王。师端严有威仪，10岁领戒，13岁嗣位。诸兄王举兵构乱，他不得已随征，回来对母后及大臣们说：“吾志于道。”因让位与其兄，太后见其志决，哀许之。

    善无畏出家后，到南海边得殊胜的招提，入法华三昧，发愿聚沙建塔一万区，黑蛇伤指也不退转。后来借搭商人之船往中印度，途中密修禅诵，口放白光，三日无风，舟行于波平如镜的海上，航驶甚速，偶遇贼难，同船遭劫有生命危险，师为了安慰弟子及同船的乘客。而默然诵准提真言，感召七俱胝佛母本尊现身相，这些盗贼果然被其他贼寇所歼灭。

那些贼寇后来悔罪归依善无畏大师，并为他们指引旅途，越过穷荒遍野险恶的水域。经过种种苦难，终于到了中天竺，国王夫人是善无畏大师的姊姊，王问其他们如何来的，听了他们的沿途遭遇，都对他们称赞不已！

血光灾消

十年前某一日末学的二哥骑车载我二嫂于大溪的路口，忽然有部卡车突然撞来，当时以为当场会没命，没想到倒在路上的哥嫂竟然只有轻微擦伤，但机车已严重变形毁损，在附近站岗的宪警过来协助处理，心想一定没命，没想到只有轻微擦伤，围观路人也说：真是大难未死，幸运之神特别眷顾。

二哥说出事前一阵子，他工作健康状况都不是很顺遂，我劝请他与二嫂齐修准提神咒及行善功德，回向十方法界及自己冤亲。所以出事之前的好一阵子，几乎有空都在勤修准提神咒。

事后问二哥，他说撞到刹那，他直呼佛母救我！！

他忽然感觉他浮在半空中，看到一金光团如人形， 一直散发著温柔慈悲的光芒照耀著他，并示意二哥回到他在地面的身体，一瞬间就醒来了。看到自己与二嫂都躺在路边，而只有轻微擦伤而幸无大碍，本有大血光命难之灾，蒙金刚准提佛母慈悲加护，终而将业化小酬偿…（宏元提供）

绑架脱难

民国十六年春间，余在最高法院广东分院任庭长时，有推事唐君藻芬忽仓皇至院，似重有忧者。询知伊兄弟三房，仅得一子某甲，年已廿余。于二月间回乡看戏，为匪绑去，勒赎钜金。

唐虽为法官多年，然素廉洁，又家人不事生产，实无以应。家中老幼，日惟以泪洗面，故忧之深。

余告以此皆由伊子多生业障所致，宜归告亲眷为之诵念准提神咒，当能解除业障，平安出险。

唐初不信佛法，惟以家人苦哭，姑令持诵此咒，藉杀其悲，而唐君母妻及其媳女则均出以至诚，日夕为之念诵。转瞬月余，唐子忽偕一乡人平安返家。

阖家均喜出望外，询知唐子被掳后，匪将其锁禁一室，室内另有一被掳某乙在焉。守以持枪三匪，日夕不离，匪首复时来巡视，实无法可以逃出。

顾唐子在匪窟日久，与三匪中之李某攀谈渐熟，乘隙哀其挽救，李匪漫应之，谓俟有机会，当为设法。唐子喜甚，越数日，同室被掳某乙，已备款赎回，匪乃将唐子移禁他处，以免为人蹑缉。

其时唐子又恳李匪为之开脱，李匪仍谓无机可乘，唐子始大失望，忧极入寐，梦见一老人，告以汝不必忧，明日有人救汝矣。

唐子醒后，以为幻梦而已。

翌日，忽见屋外有一拾猪粪者某丙过，唐子求其援救，某丙慨然允诺，询以应于何时来，唐子答今晚七时。旋以告之李匪，李匪遂教其出银备办酒肉，邀同守匪三人共食。

两匪大醉，熟睡后，丙某果依期而至，李匪令丙某背唐子，伊持枪与之同逃。濒行，复将醉匪轰毙。约行五里许，匪首闻风纠众追至，李匪挥丙某背唐子速逃，己独在后抵拒。

顷之，李匪中枪死，唐子竟得逃归，检视衣裤，子弹洞穿累累，而身不受伤，奇已。家人询某丙：“汝与君子不素识，汝又别无长技，何以闻其呼救，竟肯挺身救之？”某丙答称，我先一晚梦一神人嘱吾出外救人。

吾醒后，出拾猪粪，适见他向我求救，故答应为之帮忙耳，实在毫无把握也。

按准提菩萨为观世音菩萨之化身，菩萨闻声救苦，有求斯应，其大慈大悲真有不可思议者。窃谓李匪如濒行时不将醉匪轰毙，则群匪追击时，或可不致中枪身死。盖依因果之理，杀人者人亦杀之，理难逃免也。

此系余亲身目见之事，绝无一点虚妄，爰此笔记之。 （录自：观音灵感录）

故可知虔诚诵持准提佛母神咒能消灾避难。

愿以此文宣扬准提佛母之功德，愿见者随喜转贴流通，功德无量。


二时临斋仪为何收录准提咒探讨

二时临斋仪为何收录准提咒探讨＼普光 整理

禅门日诵中有记载关于寺院在早上及中午用餐时的行为、摄心准则。就是通称的二时临斋仪。

二时临斋仪，是在早午二时用斋之前的仪式。先称诸佛、菩萨名号，以表供养之意。之后称念：“三德六味，供佛及僧。法界有情，普同供养。若饭食时，当愿众生．禅悦为食，法喜充满。”念毕，由侍者默念“出食偈咒”（即以饭食施于诸鬼神之意）。然后大众进食。食毕，念“结斋偈”，其中仪轨之一段有持诵准提咒，如下：

‘萨多喃，三藐三菩陀，俱胝南，怛至他，唵，折隶，主隶，准提娑婆诃。

所谓布施者，必获其利益，若为乐故施，后必得安乐，供养已讫，当愿众生，所作皆办，具诸佛法。’

禅门日诵大概是出现在明末清初，那时也正好流行准提咒。所以准提咒被运用的机会也增加了。而也因为如此使得准提咒更为广大僧俗所熟知持诵。

《毗尼日用录》中也提到：

‘乞食偈咒云：入里乞食，当愿众生，入深法界，心无障碍。唵折隶主隶准提娑婆诃(七遍)。’

《毗尼日用切要香乳记卷下》（清　古杭昭庆万寿戒坛传律比丘书玉笺记）提到：

‘【记】结者。收归也。檀越为生善故。设斋供养众僧。斋供既毕。仗咒力加护。二偈功能。结其善法。令不散失。自他两利。二施无穷。故云结斋。先念准提咒者。愿所求如意也’

而为何会收录于其中的原因我想应该是根据经文其中的功能特性云：

‘若乞食时常持此咒。不为恶人恶狗等类之所恼害。（诃罗译）’

‘若乞食时常持此陀罗尼。不为恶人恶狗等类之所侵害。乞食易得（智译）’

‘意中所求。念诵皆得如意（不空译）’

乞食是印度僧人为资养色身而乞食于人之一种行仪。又作团堕（即取置食物于□中之义）、分卫、托钵、行乞等。系十二头陀行之一。其原始意义有二，即：

(一)自利，为杜绝俗事，方便修道。

(二)利他，为福利世人，予众生种福机会。故乞食属僧人清净之正命；若自作种种生计以养其身，则为邪命。

行乞之方法与威仪，据增一阿含经卷四十七及毗尼讨要卷六载，入城行乞时，道侧而行，左手持钵，次第乞食；以维持生命为限，心不贪著，故得食时不喜，不得亦不忧，唯以除旧疾，养气力为要。

原始佛教时期，僧人用餐，是乞食而来的。而“准提功能文”中有关怀到这方面的需求。所以用餐的仪式中列入准提咒，或许也有这方面的考量。根据经文而言持准提咒乞食，较不会有意外伤害，也比较容易乞食得到，也是因为持准提咒会增加福报的原因。

虽然后世汉地寺院已经很少乞食，但有可能取准提经这段功能的缘由。

何以得知列入准提咒是乞食的原因，请见下文：

《卍新纂续藏经 第六十册 No. 1117沙门日用》：

‘○乞食

(欲入聚落乞食。先须诵偈云)。

发足向道　　当愿众生　　趣佛所行　　入无依处

(在路行时。应云)。

若在于道　　当愿众生　　能行佛道　　向无余法

(入村应云)。

入里乞食　　当愿众生　　入深法界　　心无障碍

(旧用准提咒。本无所出。故不录。若到门时。应云)。

到人门户　　当愿众生　　入于一切　　佛法之门’

上文记载到乞食的一个行法，附注中写到，原本的版本是用准提咒，但因为不知其采用原因，所以在此版本不收录。但我们看准提经文即知为何旧版本要采用准提咒的原因了。

另一个原因是持准提咒回向施主，仪轨云：‘所谓布施者，必获其利益，若为乐故施，后必得安乐，供养已讫，当愿众生，所作皆办，具诸佛法。’

以上拙见仅供参考。


袁了凡与准提咒的探讨

袁了凡与准提咒的探讨＼普光 整理

一、前言

准提咒的记载目前最早时是在周宇文氏天竺三藏阇那崛多（AD 527～604）翻译的《种种杂咒经》里的‘七俱胝佛神咒’，彼时隋朝还未建立纯密体系，准提咒就已经译出了。

继而玄奘大译师（AD600~664）的咒五首里就有翻译七俱胝佛咒，据说是玄奘大师生前最后奉旨翻译的遗作。

后来的开元三大士也曾修持准提法，如善无畏大师渡海时曾持准提咒解脱危难，金刚智大师则曾经以准提法祈雨。

到了辽代道殿大师撰写《显密圆通成佛心要集》（约成书于AD 1065年至1101年之间），此后，因为此书的面世将准提法的法流渐渐推衍开来；到了明代更成为禅宗的特别法门。明末四大师中：莲池大师（AD 1535-1615）、憨山大师（AD 1545-1623）、蕅益大师（AD 1599-1655）都曾有修持及传授准提法的纪录。天界觉浪禅师也称“观音与准提之救世最为灵应”。

明代的显教徒，似乎有不少人修持准提法。到了明末，修持者尤多。而在众多修持者中改变命运、祛除灾难、增福添寿的记载不少。其实在佛教的流传历史中，修持准提法者不在少数，只是不一定都会留下记载，这是怎么说呢？因为准提法在清代曾经有《准提菩萨念诵灵验记》一书已经佚失，所以目前能知相关的记载则较为不足。但其中有记载者，并为人津津乐道、景仰及影响深远者为袁了凡之经历。

本文即是要探讨袁了凡其人与其接触准提法的殊胜因缘，也让后人能缅怀学习这位准提先贤的足迹。

二、袁了凡与准提法

（1） 袁了凡居士传

袁了凡先生，本名袁黄(1533-1606)，字坤仪；江苏省吴江县人。年轻时入赘到浙江省嘉善县姓殳的人家；因此，(1550)在嘉善县得了公费做县里的公读生。他于明穆宗隆庆四年(1570)，在乡里中了举人；明神宗万历十四年(1586)考上进士，(1588)奉命到河北省宝坻县做县长。过了七年(1593)升拔为兵部“职方司”的主管人，任中刚好碰到日寇侵犯朝鲜，朝鲜向中国求救兵。当时的“经略”(驻朝鲜军事长官)宋应昌奏准请了凡为“军前赞画”(参谋长)的职务，并兼督导支援朝鲜的军队。

提督李如松掌握兵权，假装赐给高官俸禄与日寇谈和，日寇信以为真，没有设防；李如松发动突击，攻破形势险要的平壤，因而打败了日寇。了凡先生因为这件事当面指责李如松，不应用诡诈的手段对付日寇，这样有损大明朝的国威；而且李如松手下的士兵随便杀害百姓，并以头来记功。了凡向李如松据理力争，李如松发怒；不但不接受劝诫，反而独自带著军队东走，使得了凡所率领的军队孤立无援。日寇因而乘机攻击了凡的军队，幸赖了凡机智应对，将日寇击退。而李如松的军队，最后终于被日寇击败了；他想要脱却自己的罪状，反而以十项罪名弹劾袁了凡；了凡很快地被提出审判，终于在“拾遗”(谏官)的仕内，被迫停职返乡。在家里，了凡非常恳切，认真地行善直到去世，过逝时享年七十四岁。

明熹宗天启年间(1621-1627)，了凡的冤案终于真相大白，朝廷追叙了凡征讨日寇的功绩，赠封他为“尚宝司少卿”的官衔。了凡先生从当学生时，就非常喜欢研究学问，书不论古今，事不分轻重，他都认真研究，并且非常通达。例如：星象，法律，水利，理数，兵备，政治，堪舆等。

了凡先生在宝坻县当县长时(1588-1593)，非常注重人民的福利，常常想做些有利地方的事情；宝坻县当时常有水灾氾滥，了凡先生于是积极兴办水利，将三汊河疏通，筑堤防以抵挡水患侵袭；并且教导百姓沿著海岸种植柳树，每当海水氾滥，挟带沙土冲上岸时，遇到柳树就积挡下来，久而久之变成一道堤防。于是了凡先生又督导百姓在堤防上建造沟渠，并鼓励百姓耕种；因此，荒废的土地渐渐地开垦，了凡先生又免除百姓种种杂役以便民，使得百姓安居乐业。

了凡先生家里并不富有，可是却非常喜欢布施，家居生活俭朴，每天诵经持咒，参禅打坐，修习止观。不管公私事务再忙，早晚定课从不间断。在这当中，了凡先生(1568)写下四篇短文，当时命名为“戒子文”，用来训诫他儿子，就是后来广行于世的“了凡四训”这本书。

了凡先生的夫人非常贤慧，经常帮助他行善布施，并且依照功过格记下所做的功德，因为她没有读过书，不会写字；因此用鹅毛管沾红墨水，每天在历书上做记号。有时了凡先生较忙，当天所做功德较少，她就皱眉头，希望先生能多做些善事。有一次，她为儿子裁制冬天的大袍子，想买棉絮做内里。

了凡先生问：“家里有丝绵又轻又暖和，为什么还买棉絮呢？”

了凡夫人答：“丝绵较贵，棉絮便宜，我想将家里的丝绵拿去换棉絮，这样可以多裁几件棉袄，赠送给贫寒的人家过冬！”

了凡先生听了非常高兴说：“你这样虔诚的布施，不怕我们孩子没有福报了！”

他们的儿子袁俨(1581-1627)，后来(1625)中了进士，最后以广东省高要县的县长退休。（注一）

（1） 云谷禅师为何传准提咒给袁了凡

在了解了凡居士的生平大概后，众所周知的他的一生其实是从接触云谷禅师开始而转变的，在此之前根据四训的记载，他的运程是被孔老人的‘邵子皇极经世’算命所料定，无丝毫差错；因此而灰心丧志，甘服于宿命，对于生命不做任何积极的进取，因为无论他如何努力的结果都不出其命运的气数。

有天到了南京栖霞山遇到云谷禅师，禅师了解了他的情形后便告诉他一些佛教的理论，并且否定了宿命之说，而且也为了让他升起信心，并且依据他的情况，传授了准提咒。

当初云谷禅师在传授袁了凡如何改运之道时，有两个很重要的方法：

一是“做善事”、“改过反省”、“谦虚持德”。 二是“持诵准提咒”。

使袁了凡彻底改变了他原有的命运，原本只能活52岁，当一个小县官，也没有子嗣。结果，改运后却活到了74岁，当到了高官，甚至也生了一个儿子，而他的儿子也很贤能的考上进士，继续光耀家风。

在某些著作的观点里会提到，云谷禅师之所以会传准提咒给袁了凡，是因为袁了凡想求世间福报；但个人有一点不同的看法。

虽然后来袁了凡的求愿是求世间福报，但了凡四训的记载，在遇见云谷禅师前袁了凡似乎对佛法并无深入接触。他只因自己的命运已被算命料定，对人生已经失去希望。所以那时候的心态是对世间非常消极的了。

文中说：‘余因此益信进退有命，迟速有时，澹然无求矣。’

他并非以求世间福报的心态与云谷禅师接触，所以也不能说袁了凡是因为想求福报而学咒。

而应该是说云谷禅师观察了凡居士的情况，知道袁了凡对佛法没有概念，已经信受了宿命论。所以他以佛理开导，为了使袁了凡相信他的佛法理论，所以教他准提咒以求必验。如文中说：‘云谷出功过格示余，令所行之事，逐日登记；善则记数，恶则退除，且教持准提咒，以期必验。’对于一个于佛法没有概念的人，云谷禅师首先就要让他先产生信心，这时就要让他先产生改变的效果，所以才教他断恶修善持咒。

云谷禅师对袁了凡的教学是：‘诸恶莫作，众善奉行，自净其意’

1、诸恶莫作：云谷禅师说：‘汝今既知非。将向来不发科第，及不生子相，尽情改刷；务要积德，务要包荒，务要和爱，务要惜精神。从前种种，譬如昨日死；从后种种，譬如今日生；此义理再生之身也。

2、众善奉行：云谷禅师说：‘易为君子谋，趋吉避凶；若言天命有常，吉何可趋，凶何可避？开章第一义，便说：积善之家，必有余庆。汝信得及否？’

2、自净其意：云谷禅师则是教导持咒：‘汝未能无心，但能持准提咒，无记无数，不令间断，持得纯熟，于持中不持，于不持中持。到得念头不动，则灵验矣。’

佛教法门这么多，如大悲咒也可以求世间福报，那为何云谷禅师要教袁了凡准提咒，大概有以下几点原因：

1、那个时代正好流行准提咒，很多禅宗大师推崇准提咒。
2、准提咒有些特性适合在家人的条件修持。
3、准提咒灵感迅速。
4、准提咒有延寿、求福、求官禄的功能。

以此帮助袁了凡建立对佛法信心。

后来袁了凡扭转命运后，也对佛法做出了不少贡献。 当然袁了凡持准提咒不是为了成佛度众生，但最初的发心也不是为了求福报，而是为了证明佛法的理论。

（2）袁了凡的准提修持

《准提焚修悉地忏悔玄文》〈佛母准提焚修悉地仪文宝忏序〉中有关于明末著名思想家袁了凡袁了凡信奉准提法之的记载：

“部郎袁了凡先生黄，难于科第，自记云：先求乡举，立愿满三千善，次求进贤，立愿满一万善，究竟取效准提，以见灵验。则知非立志行善，省身改过，习行方便之人，不得谓佛菩萨有虚语也。”

万历十七年（1589），《嘉兴大藏经》要出版时，袁了凡为此写的〈刻藏发愿文〉 ，现录在《密藏开禅师遗稿》（二卷，明·道开著，嘉兴藏续118）卷头〈刻大藏愿文〉中， 便有他念诵准提咒之事：“恳求满愿，日诵佛母准提咒，惟愿准提菩萨摩诃萨，慈悲摄授。”

关于袁了凡持诵的准提法，在他的《祈嗣真诠》[22]中有详细的记述。其“祈祷第十”说：

‘准提咒：每日持诵时，先须金刚正坐，手结大三昧印，澄定身心，方入净法界，三昧静想，自身顶上有一梵书[口*蓝]字，此字偏有光明，犹如宝珠，或如满月。想此字已，复以左手结金刚拳印，右手持数珠，口诵净法界真言二十一遍。真言曰：唵啮[口*临]。次诵大明六字真言一百八遍。真言曰：唵么抳钵讷铭吽。然后结准提印。当从心上以准提真言与一字大轮咒，一处同诵一百八遍，竟于顶上散其手印。真言曰：南无飒哆喃 三藐三菩驮 俱胝喃 怛你也 他唵折隶主隶准提娑婆诃 部林。言此咒能灭十恶五逆，一切罪障，成就一切功德。持此咒者，不问在家出家，饮酒食肉，不拣净秽，但至心持诵，求男女者便得男女，若求智慧，得大智慧。能使短命众生，增寿无量。所求官位，无不称遂。’

而也由此可看出后世修持准提法者莫不遵行道殿大师的教言。

三、袁了凡的功绩与明代的准提法流传情形

（1）袁了凡对佛法的贡献

袁了凡也是明末《嘉兴大藏经》刊行伟业的早先倡议者。此藏经在版式方面舍弃传统的“梵筴本”而改用“方册本”，也是袁了凡的意见。所以其可以说是参与《嘉兴藏》的刊行，最早的催生及版面革新的倡议者。

在某些著作中有谈到‘准提，意译为清净，是为护持佛法、并为众生延寿护命之菩萨。’也有这样的缘故吧！

广为流传的《了凡四训》，是了凡先生晚年所写的四篇训子文。民国初年，由于灵岩山印光大师的阐扬，流通更广。近年来净空法师也提倡这本书，有《了凡四训讲记》，录制有录音带及光碟片，流通世界。法师的弟子们也组织了“了凡弘法学会”，专门弘扬《了凡四训》的思想，以期对社会风气有所改善。□

（2）明代的准提法流传情形

‘在明末的居士之间，最受重视的佛教经典，有“金刚经”、“阿弥陀经”、“法华经”、“华严经”、“楞严经”、“心经”、“圆觉经”、“四十二章经”、“遗教经”、“六祖坛经”、“五灯会元”以及“大乘起信论”等。

最值得注意的是，当时的居士之中，除了诵经、念佛、参禅之外，也重视持咒，最流行的咒文，是“准提咒”，且有结社持诵它的风气。’

‘至于天台的法华、贤首的华严，并非思潮的主流，甚至仅与持准提咒的风尚相近。’（注二）

关于那时的准提文献也不少，如下文：

‘明末时，藕益智旭著有《准提持法》一卷，今佚。现存智旭所著的只有崇祯二年（1629）写的〈持准提咒愿文〉。又有《准提焚修悉地忏悔玄文》一卷（卍续藏2乙.2.1嘉兴藏续58），清·夏道人集，顺治九年（1652）成书。其“佛母准提焚修悉地仪文宝忏序”中列举许多准提信仰的文献：

明万历间，有净居洁大师辑《显密要言》一卷，天启间，古虔青莲居士谢于教编辑《准提净业》三卷，序谓所编即《显密圆通》之旨，而首及布字法，先持诵而后观行。……余畴昔所序刻准提，亦既数数矣。

一为吴门圣恩寺沙门弘壁，作〈准提忏愿仪梵本跋〉。一为同籍瑞安林太史任先增志，作〈准提集说序〉。

一为蜀绵刘信净宇烈，《准提缘》，亦名《净因集》，苕上闵学宪弘复度所梓序。

一为同籍会稽张太史受庵星，所分辑《准提掌果》，宣城梅中翰生生士生所梓序。

一为素华旭大师，作〈准提持法序〉。

一为四明周邦台，所辑《简易持诵法》，箬庵问禅师所定，冯总镇子渊源淮所梓序。

一为中原周中丞元亮亮工、弟亮节，作〈准提经三译兼行序〉。大抵诸刻，皆原本于《显密圆通》，而加意损益之。

在此提及的文献中，现存的只有《准提净业》而已，其他如《显密要言》、《准提忏愿仪梵本》、《准提集说》、《准提缘》、《准提掌果》、《准提持法》、《简易持诵法》、《准提经三译兼行》等，今已无从觅得。

又有《准提三昧行法》一卷（卍续藏2乙.2.1、嘉兴藏续374），题“天溪比丘受登集”。按照卷头之“沙门明源”和“行纯范骧”的二种序文，此书内容是天台忏法系统之准提法，成书于康熙四年（1665）以前，作者受登又名天溪景惇。受登又著有《药师三昧行法》一卷（卍续藏2乙.2.1、嘉兴藏续373）。

此外又有《持诵准提真言法要》一卷（卍续藏2.9.5、嘉兴藏续334），题“广州宝象林沙门 弘赞辑”。康熙十三年（1674）成书。弘赞另有《七俱胝佛母所说准提陀罗尼经会释》三卷（卍续藏1.37.3，嘉兴藏续328），此书为不空译准提经之会释，而卷下附有“五悔仪”忏法。

由此可知，明末清初时，在浙闽粤一带各种准提法之广泛流行。

    又有《准提净业》三卷（卍续藏2.9.4，嘉兴藏续69），明·谢于教著，天启三年（1623）成书。此书内容几乎都由引用文组成，其中引自《显密圆通成佛心要集》者最多，而其卷二之准提法又与《准提心要》等相似。此外，书中多引净土宗文献，大力宣扬“修准提法得往生”之教理。也就是说，此书中准提形象带有净土信仰的性质。其卷一之偈文云：

我今持诵大准提　即发菩提广大愿
愿我定慧速圆明　愿我功德皆成就
愿我胜福遍庄严　愿共众生成佛道
我昔所造诸恶业　皆由无始贪嗔痴
从身语意之所生　一切我今皆忏悔
愿我临欲命终时　尽除一切诸障碍
面见彼佛阿弥陀　即得往生安乐刹

在这里，将修行准提法视作往生阿弥陀净土之方法。又卷三“净业圆修说”中也有类似的记载。明中叶以后，净土宗广为普及，呈现了几乎所有的佛教宗派都带有净土信仰的局面。出自密宗仪轨的准提法也不例外，随著准提法在民间的流行，与当时之净土信仰结合，《准提净业》反映的正是这类情况，而《封神演义》中的准提道人也理应是如此。《准提净业》虽是天启年间成书，此书中之准提净土信仰部分，也应是承袭其他典籍而成，所以其成说时代应该较成书时间更早。’（注三）

在元明两代记载，可看出准提信仰已非常风行，如明末名僧天界觉浪在《佛母准提修忏仪序》文中也说：“至如诸佛菩萨充满刹尘，独有观 音与准提之救世最为灵验。而法界中，亦无一人不知有观音与准提者……”。□

又清初僧人澹归今是的《遍行堂集》中所收《准提阁记》一文，曾记载准提法的流传状况 ，文云：“准提菩萨近百余年前稍知趋向，今则遍宇内仰威神，几与补陀竞爽。” 文中指出的“遍宇内仰威神，几与补陀（观音）竞爽”之语，可以窥见明末清初准提信仰的盛况。

四、结论

（1）与末法汉地众生最有缘的准提佛母

密法由印度传至中国，后来因为种种因素导致唐密的没落，只剩某些方便修学的单尊法流传于禅宗。而准提法便是其中之一。

准提神咒，历来为广大的佛教信众所传诵，乃源于七俱胝佛母准提本尊无尽悲愿之加持。

藏密较少人专修此咒及法，亦少人推广受持，而与东土汉地特别有著深厚的因缘，从禅门日诵之早晚课，及丛林的结斋咒亦用准提咒，及历代禅宗祖师的推崇修持来看，可见此咒广为佛门所流传之一斑。

并且因为显密圆通集的问世流传，使得原本一直不很显赫的准提信仰在元明时期蔚然成风，并且自此长盛不衰以至于今。虽然准提法之流行是与世尊当初说此法的本怀相呼应，其实《显密圆通成佛心要集》的出现也占了非常重要的关系。

因为此书的问世使得准提法的传播迈入新纪元，得以中国式密法的方式广为流传为人所接受。

在禅门日课中将准提咒列入为每日必持的十个咒中，过堂结斋也是诵准提咒，瑜伽放焰口，法师、上师第一手印即为准提手印。可见此咒之重要性。

另外，汉系文化受到儒家思想的影响，皆抱持治国平天下的胸怀，认为万般皆下品，唯有读书高，以政治作为济人利世的选择，而且士大夫在古代是较为人所敬重者。

对于此一根性准提独部法也有提到：‘若人无福德相。求官不迁。对镜常诵此咒。福德官当能称遂’正满足了汉人的希求，所以也算是与汉族有缘的原因之一。

另外，明朝袁了凡居士持诵准提咒改运成功的相关文章，在民间也大量流通，也让更多人广为认识了准提咒的功德。

从这种种迹象来观察，在在显示了世尊当初在舍卫国祇树给孤独园垂记“准提陀罗尼”是为了怜悯末世恶业薄福众生，五浊末法环境及人心的恶劣浇薄，容易造作恶业堕入恶道的众生所说的’灭罪得福成佛的殊胜法门。

（2） 袁了凡准提修持的启示

（a）释疑

有人对于袁了凡传记中提到，为何他修持如此虔诚还会被冤枉等问题，在此本文对此问题作一番解析。

‘提督李如松掌握兵权，假装赐给高官俸禄与日寇谈和，日寇信以为真，没有设防；李如松发动突击，攻破形势险要的平壤，因而打败了日寇。了凡先生因为这件事当面指责李如松，不应用诡诈的手段对付日寇，这样有损大明朝的国威；而且李如松手下的士兵随便杀害百姓，并以头来记功。了凡向李如松据理力争，李如松发怒；不但不接受劝诫，反而独自带著军队东走，使得了凡所率领的军队孤立无援。日寇因而乘机攻击了凡的军队，幸赖了凡机智应对，将日寇击退。而李如松的军队，最后终于被日寇击败了；他想要脱却自己的罪状，反而以十项罪名弹劾袁了凡；了凡很快地被提出审判，终于在“拾遗”(谏官)的仕内，被迫停职返乡。在家里，了凡非常恳切，认真地行善直到去世，过逝时享年七十四岁。’

明熹宗天启年间(1621-1627)，了凡的冤案终于真相大白，朝廷追叙了凡征讨日寇的功绩，赠封他为“尚宝司少卿”的官衔。

他们的儿子袁俨(1581-1627)，后来(1625)中了进士，最后以广东省高要县的县长退休。

这一段就是了凡居士被冤枉陷害的一段记录，但我们可以提出以下几点探讨：

1、了凡被李如松孤立，反而打胜仗，这岂非福佑？

2、了凡虽被陷害弹劾下野，但要知道明朝的政局是多么险恶，只被弹劾返乡已经是万幸。若继续待在朝廷，难免前途未卜。各位可看袁崇焕是如何被陷害处极刑惨死的，这岂又不是了凡行善修法之福佑。

3、明熹宗天启年间(1621-1627)，了凡的冤案终于真相大白，朝廷追叙了凡征讨日寇的功绩，赠封他为“尚宝司少卿”的官衔。

4、他们的儿子袁俨(1581-1627)，后来(1625)中了进士，最后以广东省高要县的县长退休。

这岂非持咒行善之功所致？这还能说准提佛母没有保佑吗？

所以有些事不能只见到表面，行善绝对有好报。但行善也要有智慧，才不会反而造恶。

而古人追求的三种功业，了凡居士都实现了。这岂非福佑？

立功：为朝廷、黎民服务。征讨日寇。
立德：行种种世间、出世功德。
立言：了凡四训流传千古，帮助多少人断恶行善。还受到印光大师的大力推崇流通。

如此，还能说了凡行善、持准提咒没有什么灵验护佑吗？

（b）启示

综观了凡一生其体现了佛法的殊胜与真实。并且作为修持佛法转变命运的一个实例，在云谷禅师教导其准提法时，即可让人窥见佛法的方便度化。所谓：“先以欲钩牵。后令入佛道”这是《维摩诘经˙佛道品第八》所述佛菩萨的不可思议善巧方便。《宗镜录》中说：“先以欲钩牵，后令入佛智，斯乃非欲之欲， 以欲止欲，如以楔出楔，将声止声”。

又如《显密圆通成佛心要集》说：

‘问曰：诸佛本意令断贪嗔等何却令人起贪心求世事名利等耶？

答云：诸佛有不思议度生方便，谓有众生不肯直求菩提，且随其所乐令持咒求之；由神咒不思议力，所求之事尽得遂心，一切罪业亦得消灭，自然超凡入圣。如小儿有病不肯服药，被有智医人涂在母乳，其小儿本食母乳，不觉服著良药除却病苦。

故罥索心咒经云：若有众生设以谄曲，为求富贵名利等，得闻此咒，彼诸众生生生处处，成就智慧福聚之香。

神变疏云：真言境界，十地菩萨尚非其境，况生死中人乎（有人云。陀罗尼多令人有所希求。反损陷众生者。此是离求外别取无求。全同断见外道。今佛教说。终日求之不见求相。是真无求。非同木石全不希求也。故观音钞云。虽念念求。而无能求所求之相。又况诸佛大慈大悲。岂可故意损害众生）’

由此可见诸佛菩萨度众方便之慈悲实非一般凡夫所能揣测度量。

而了凡给我们最重要的启示是如“七佛通偈”所说：‘诸恶莫作，众善奉行，自净其意，是诸佛教。’若离此原则不管修持任何法门皆不是佛的教法了。

附注：

（注一）原文系文言文，为清朝彭绍升撰。了凡四训白话解释【精简本】著作：明朝，袁了凡。演述：民初，黄智海。整理：民国，王丽民。
（注二）录自：明末的居士佛教（圣严法师）
（注三）《封神演义》西方教主考。日本庆应义塾大学中国文学系博士班、山下一夫（圆光佛学学报第三期 (1999.02)页241-259）


末法为何多示准提咒令人持诵

末法为何多示准提咒令人持诵＼普光 整理

本文乃承继道殿大师在《显密圆通成佛心要》中的问答：‘问曰：既专诵一咒疾得成就，何以多示准提真言令人持诵？’之文义精神，加以平时的观察思惟，所衍申的一点拙见，若有任何错误之处，祈请诸位大德指正为幸。

一、 应世尊悬记，应众生机缘

经文说：‘一时薄伽梵。在名称大城逝多林给孤独园。与大苾刍众并诸菩萨。及诸天龙八部前后围绕。愍念未来薄福恶业众生。即入准提三摩地。说过去七俱胝佛所说陀罗尼’（不空译）

另一版金刚智大师翻译的经文说：‘一时薄伽梵。在名称大城祇树给孤独园。尔时世尊。思惟观察愍念未来诸众生故。说过去七俱胝准提如来等佛母准提陀罗尼。乃至我今同说。’

不空大师翻译的准提经里有提到准提咒的缘起是因为释迦佛以佛眼观察未来众生因缘，而入于三摩地中，在此定中说出准提咒；众所皆知，咒语是佛菩萨于禅定中发出的音声，如普庵咒即是普庵禅师其境界中发出的咒音。大成就者或佛菩萨了悟宇宙实相，能在禅定中因应不同情况而说对治的咒语，而娑婆世界又以耳根最利，故诸佛菩萨多以音声来引导众生进入其所说咒音的境界，如与准提咒相应时，即是入于准提三昧中，与世尊当时说咒的住心相应，因此能调整我们不协调的生命波动渐渐和谐于准提平衡（三昧）中。

在经藏中有很多法门也是为“薄福恶业众生”所说，此举例《佛顶尊胜陀罗尼经》说：‘此咒名净除一切恶道佛顶尊胜陀罗尼。能除一切罪业等障。能破一切秽恶道苦。天帝此大陀罗尼。八十八殑伽沙俱胝百千诸佛同共宣说。随喜受持。大日如来智印印之。为破一切众生秽恶道苦故。为一切地狱畜生阎罗王界众生得解脱故。临急苦难堕生死海中众生得解脱故。短命薄福无救护众生乐造杂染恶业众生得饶益故。又此陀罗尼于赡部洲住持力故。能令地狱恶道众生。种种流转生死。薄福众生。不信善恶业失正道众生等。得解脱义故。’

如经中言此咒其中之一功德是为了饶益：‘短命薄福、无救护众生、乐造杂染恶业众生。’

龙树菩萨造的十二门论中说到：‘末世众生薄福钝根。虽寻经文不能通达。’而准提经也说到：‘愍念未来薄福恶业众生’，此未来应指“末法”，因为龙树菩萨认为末法众生大多是薄福钝根。

千手千眼观世音菩萨姥陀罗尼身经说：‘复白佛言世尊。后五百岁众生垢重薄福者。 多不能专念。设有持者或被鬼神之所侵害。 今我持以佛威神力自在通力。广为饶益一切众生。’

三论玄义言：‘而正意为申大乘。故论文前明略解大乘。而后则言末世众生薄福钝根。’

《占察善恶业报经》：‘坚净信菩萨言：“如佛先说：‘若我去世，正法灭后，像法向尽，及入末世。如是之时，众生福薄，多诸衰恼。国土数乱，灾害频起。种种厄难，怖惧逼绕。我诸弟子失其善念，唯长贪、嗔、嫉妒、我慢。设有像似行善法者，但求世间利养名称，以之为主，不能专心修出要法。尔时众生睹世灾乱，心常怯弱，忧畏己身及诸亲属不得衣食，充养躯命。以如此等众多障碍因缘故，于佛法中，钝根少信，得道者极少。乃至渐渐于三乘中，信心成就者，亦复甚鲜。所有修学世间禅定，发诸通业，自知宿命者，次转无有。如是于后入末法中经久，得道、获信、禅定、通业等，一切全无。’

有一首偈云：“佛在世时我沉沦，佛灭度后我出生；忏悔此身多业障，不见如来金色身。”凡此种种岂不是末法薄福众生的艰难环境的真实写照吗？

种种经论皆认为末法众生大多薄福、垢重、乐造杂染恶业。

另外何以见得准提经中说的“愍念未来薄福恶业众生”是指末法？在此之前应先了解佛涅槃后的教法分为三个时期：“正法、像法、末法”关于法的三时有以下说法：

‘佛法共分为三个时期，即正法时期、像法时期、末法时期。释尊法运期限，各经所载不同，古德多依用正法五百年，像法一千年，末法一万年之说。’（佛学常见词汇 (陈义孝居士编著)）

贤劫经卷三、大乘三聚忏悔经等之说，正法有五百年，像法亦五百年。

而像法进入末法大约在于一千五百年后进入末法（约宋朝）时，之后到了明清时准提法更为盛行

佛当初在给孤独园，以佛的证量思惟观察未来薄福恶业的众生，为了慈悯这些众生而进入准提三摩地说出“过去七俱胝佛所说陀罗尼”。

薄福：“谓薄德少福。今世福德浅薄，乃因宿世作恶多，为善少，无宿世之善根，故苦多乐少，不得见闻三宝。”（FROM:【佛光大辞典(慈怡 主编)】）

仔细想想末法众生多是此薄福之辈，因为工商社会，没有大福报能够供给生活无忧的人，只好为了生活奔波忙碌，就像启动的时钟只有一直走下去，没有休憩的片刻，往往无有多余的时间可以安心、专心修行。往往一天紧凑忙碌的工作结束后，又哪有精力去投入修行中。许多艰深的密法或佛法需要闭关或全心全意的力量去修持才容易成就，所以没有福报，也就是所谓的薄福众生，要到何年才能与佛法相应？有句话说开悟者需有七世皇帝福，说明了福报对于修行也有影响。

更有些人因为宿世恶业障蔽，而于三宝中有缘无份，没有那个因缘可以亲近三宝，就是上面讲的苦多乐少，不得见闻三宝。每天在生活的煎熬中，无暇无因缘可以亲近三宝修行。

而当初佛观察到末法众生多是如此情况，所以才以慈悲心说出了准提咒利益众生。道殿大师也认为密分五部，而准提一咒最灵最胜。

恶业：“善业”之对称。谓身、口、意所造乖理之行为。即指出于身、口、意三者之坏事、坏话、坏心等，能招感现在与未来之苦果。通常指造五逆、十恶等业。（FROM:【佛光大辞典(慈怡 主编)】）

末法众生多是身口意不清净者，对于众生生不出慈悲心、发不起菩提心，对于逆境恶缘往往发出恶念，在如此的身口意恶业深渊中无法自拔。尤其更针对造五逆十恶之大罪者，所以经文才说：‘诵持此陀罗尼。满九十万遍。无量劫造十恶四重五无间罪。悉皆消灭。’（不空译）

经文又言：‘又法若人无宿善根。无菩提种不修菩提行。才诵一遍则生菩提法芽。何况常能念诵受持’在在都说明了此咒所为何来的缘起。世尊说观察未来因缘发慈悲心说此咒，是解救末法多是恶业深重之众生。又没有福报者，因此咒而得应机。

二、 有总摄之功德

众所皆知，很多关于准提法的论述都会谈到，准提咒总摄25部的相关说法。这些著作的立论根据大多都是出自【显密圆通成佛心要集】，而【显密圆通成佛心要集】立论根据则出自【七俱胝独部法】。

在此录出【显密圆通成佛心要集】关于总摄的文句：

问曰：既专诵一咒疾得成就，何以多示准提真言令人持诵？

答云：

一、为准提总含一切诸真言故：

准提能含诸咒。诸咒不含准提。如大海能摄百川。百川不摄大海(准提总含诸咒如下所明)

‘谓准提真言总含诸部神咒。

问曰：云何得知准提总含诸部神咒？

答谓：一藏经中神咒。不出二十五部：

一、佛部：谓诸佛咒。

二、莲华部：谓诸菩萨咒。

三、金刚部：谓诸金刚神咒。

四、宝部：谓诸天咒。

五、羯磨部：谓诸鬼神咒。

此五部每部复各有五。即成二十五部。今准提总摄二十五部。

故准提经云：独部别行总摄二十五部。又云若欲召二十五部天魔等。专诵此咒随请必至。又云五部金刚四天王。共结总持三昧界

又大教王经云七俱胝如来三身。赞说准提菩萨真言。能度一切贤圣。

若人持诵。一切所求悉得成就。不久证得大准提果。是知准提真言。密藏之中最为第一。是真言之母神咒之王

(准提真言既总摄二十五部真言。准提镜坛亦总摄二十五部坛法。谓二十五部中坛法。或用形像印法梵字等。各各不同。今准提镜坛。总摄此一切诸坛法也。故准提经云。总摄二十五部大曼荼罗。’（显密圆通成佛心要集卷上·密教心要）

日本的赖瑜大师写的 ‘秘钞问答--准胝篇’其中有一段提到：

‘无畏大道场法中出之说功能云：“若诵此准提真言一遍。即同诵一切陀罗尼一遍。”’

所以圆通集所说：‘准提真言总含诸部神咒’应该不是道殿大师所推测的言论，因为日本的著述有谈到此概念：‘诵此准提真言一遍。即同诵一切陀罗尼一遍’

房山石经的准提大身咒之“七俱胝启请”也说到：‘五部金刚四天王。共结总持三昧界’

【金刚界五部】 　金刚界为始觉上转之法门，转在迷之九识，成五种之果智，故分类为五部。

一、莲华部，众生心中有本有净菩提心清净之理，在六道生死之泥中，不染不垢，犹如莲华由泥中出生，不染不垢，故名莲华部；

二、金刚部，众生自心之理所，又有本有之智，在生死之泥中，经无数劫，不朽不坯，能破烦恼，如金刚之久埋泥中，不朽不坯，故名金刚部；

三、佛部，此理智在凡位未显，入果位则理智显现，觉道圆满，故名佛部；

四、宝部，佛之万德圆满中，福德无边，故名宝部；

五、羯磨部，羯磨华译作业，佛为众生而垂愍，成办一切之事业，名羯磨部。

FROM:【佛学常见辞汇(陈义孝)】

【二十五部】 （术语）金刚界之五智为五部，五智互具五智。则为二十五部。

秘藏记下曰：“建立二十五部，如何五部即五智，一智所互具五智，所以成二十五部，如是展转有无量部。”

且约阿[门@(人/(人*人))]佛言之，则阿[门@(人/(人*人))]佛为中台之法界体性智，萨王爱喜之四菩萨为其余之四智。

更约金刚萨埵言之，则金刚萨埵为中台之法界体性智，欲触爱慢之四眷属为其余之四智。金刚界理趣会之曼荼罗是也。

如是一一之法，皆具五智，则有无尽无数之意。故谓之无量部。

FROM:【佛学大辞典(丁福保编)】

所以准提咒既然能摄他咒功德则对于末法薄福恶业众生是很方便的法门，能以少力而得多功，就末学所接触的一些案例，多数人持准提咒都能很容易与准提佛母相应，得其护佑。

黄念祖上师也说过：‘准提的功德很大，一念准提准提就到，各个本尊都有自己的愿力，不一样的。准提有特殊的愿力，一念他就到。你好好念阿弥陀佛，阿弥陀佛派二十五个大菩萨保护你，各个法它都有特殊优胜的地方。《显密圆通成佛心要集》看过吧？念准提的人可以看《显密圆通》。《显密圆通》专门讲准提咒，它赞叹准提咒，那样会增加很大的信心。准提咒可以不要念那么长，念咒心，念个咒心就够了。’

这除了是准提佛母与汉地众生有缘外，能以少力得多分相应，岂非五部总摄之功？

三、 容易修学受持

（1）咒字方面：

有不少咒功德广大不可思议，但由于篇幅过大对于一般众生或许难以受持。而准提咒的根本咒不长，对长咒而言只能算是短篇的。而心咒只有九字，更容易受持，而且咒音有押韵重复之处，容易记忆。不需背诵多时即能上手。

而且准提咒根本咒及心咒的梵音没有弹舌音，对于学不会弹舌咒音的人而言，非常容易学习。而且准提咒的梵音也非常简易，没有特殊难发的音。要学会标准的梵音准提咒音并不难。

（1）条件方面：

准提独部法条件宽容，若在家人饮酒食肉有妻子不简净秽。但依其法无不成就。如果暂时无法断除恶习者，如法修学也能够有所成就。
此独部法不同诸部，诸部包括了佛部仪轨的准提法（即不空、金刚智译的仪轨）这些都要广修供养掘地作坛作曼陀罗。

独部法只需一镜即成坛城。

道殿大师说密分五部，而准提一咒最灵最胜，而准提诸译中又以善无畏大师所译：‘七俱胝独部法’是最为提纲契领的法门，赞为：‘诸坛之领袖，七众之药饵’。

这里道殿大师即是说：

‘准提法在梵本中有十万偈之多，汉地已翻译的有各位大师的种种版本，虽然仪式有点不一样，但这些经典之中就属善无畏大师译的：‘七俱胝独部法’，是最总摄一切也最契心要的译本，是准提法种种坛城中作为主导的一种坛城法，也是能广度七众的法门，因此，可以流传及以此为依怙。东夏的高僧大德没有不依此法而持诵的。’

四、 能灭罪障生福慧

很多咒语及佛法都能灭罪生福，而准提咒亦是如此，有灭罪生福的功德。
经文之灭罪功德文整理如下：

灭罪无余益：

1、若有比丘比丘尼优婆塞优婆夷。受持读诵此陀罗尼满八十万遍。无量劫来所造五无间等。一切诸罪皆悉消灭。（诃罗译）

2、若有苾刍苾刍尼邬波索迦邬波斯迦。受持读诵此陀罗尼。满九十万遍。无量劫来五无间等一切诸罪。悉灭无余。（智译）

3、若有修真言之行出家在家菩萨。诵持此陀罗尼。满九十万遍。无量劫造十恶、四重、五无间罪。悉皆消灭。（不空译）

4、佛言此咒及印能灭十恶五逆一切重罪（无畏译）

十恶四重五无间罪之解释：

十恶有三品，故有三途之异，五逆则必堕于无间地狱。

【十恶】

    由彼三业，能成十恶。恶者乖理之行，谓众生触境颠倒，纵此感情于身口意，动与理乖，成此十恶也。
    由于身造者三：

    一、杀　杀谓杀害生命。
    二、盗　盗谓盗取财物。
    三、淫　淫谓淫狎行动。
    由于口造者四：
    四、妄语　妄语，谓虚诳不实之语。
    五、绮语　绮语，谓杂秽不正之语。
    六、恶口　恶口，谓骂詈恼人之语。
    七、两舌　两舌，谓离间两方之语。
    由于意造者三：
    八、悭贪　悭吝贪著。
    九、嗔恚　嗔恚忿怒。
    十、邪见　闇昧迷理。

（FROM:【佛学次第统编(明，杨卓)】）

【十恶果报】

    ﹝出华严经﹞
    谓众生前世造十恶业，感饿鬼、畜生、地狱三恶道报。受是苦尽，若生人中，余业未尽，每一恶中，复受二种果报，故名十恶果报也。
    ［一、杀生果报］，谓杀生之罪，能令众生堕三恶道。若生人中，得二种果报：一者短命，二者多病，是名杀生果报。
    ［二、偷盗果报］，谓偷盗之罪，亦令众生堕三恶道；若生人中，得二种果报：一者贫穷，二者共财不得自在，是名偷盗果报。
    ［三、邪淫果报］，谓邪淫之罪，亦令众生堕三恶道；若生人中，得二种果报：一者妻不贞良，二者不得随意眷属，是名邪淫果报。
    ［四、妄语果报］，谓妄语之罪，亦令众生堕三恶道；若生人中，得二种果报：一者多被诽谤，二者为他所诳，是名妄语果报。
    ［五、两舌果报］，谓两舌之罪，亦令众生堕三恶道；若生人中，得二种果报：一者眷属乖离，二者亲族弊恶，是名两舌果报。
    ［六、恶口果报］，谓恶口之罪，亦令众生堕三恶道；若生人中，得二种果报：一者常闻恶声，二者言多诤讼，是名恶口果报。
    ［七、绮语果报］，谓绮语之罪，亦令众生堕三恶道；若生人中，得二种果报：一者言无人信，二者语不明了，是名绮语果报。
    ［八、贪欲果报］，谓贪欲之罪，亦令众生堕三恶道；若生人中，得二种果报：一者心不知足，二者多欲无厌，是名贪欲果报。
    ［九、嗔恚果报］，谓嗔恚之罪，亦令众生堕三恶道；若生人中，得二种果报：一者常被他人求其长短，二者常被于他之所恼害，是名嗔恚果报。
    ［十、邪见果报］，谓邪见之罪，亦令众生堕三恶道；若生人中，得二种果报：一者生邪见家，二者其心谄曲，是名邪见果报。

【五逆】

又作五逆罪。即五重罪。指罪大恶极，极逆于理者。有大乘五逆、小乘五逆之分。

(一)小乘五逆（单五逆）指：害母（梵 ma^tr!-gha^ta，又作杀母）、害父（梵 pitr!-gha^ta，又作杀父）、害阿罗汉（梵 arhad-gha^ta，又作杀阿罗汉）、恶心出佛身血（梵 tatha^gatasya^ntike dus!t!a-citta-rudhirotpa^dana，又作出佛身血）、破僧（梵 sam!gha-bheda，又作破和合僧、斗乱众僧）等五者。

前二者为弃恩田，后三者则坏德田，故称五逆、五重罪。以其行为将成为堕无间地狱之因，故亦称五无间业（梵 pan~ca anantarya-karma^N!i），略称五无间或五不救罪。

分别而言，前三者指故意杀害父、母、阿罗汉。破和合僧复分为二，离开原来所属之教团，而成立新教团，行布萨、羯磨等事，称破羯磨僧；若立异师异说，而另组教团，则称破法轮僧。

此外，俱舍论卷十八载，五无间同类业（梵 pan~ca upa^nantari^ya^N!i），又作近五无间、五无间同分、近五逆、类似五逆。即与上述之五无间业同类之五种罪业，指：污母阿罗汉尼（梵 ma^tur arhantya^ du^s!aN!am）、杀住定地菩萨（梵 niyatabhu^misthitasya bodhisattvasya ma^raN!am）、杀有学圣者（梵 s/aiks!asya ma^raN!am）、夺僧合缘（梵 sam!gha^yadva^raharaN!am）及破窣堵波（梵 stu^pabhedanam）。

  (二)大乘五逆（复五逆），据大萨遮尼乾子所说经卷四举出五大根本重罪，即：

(1)破坏塔寺，烧毁经像，夺取三宝之物。或教唆他人行此等事，而心生欢喜。
(2)毁谤声闻、缘觉以及大乘法。
(3)妨碍出家人修行，或杀害出家人。
(4)犯小乘五逆罪之一。
(5)主张所有皆无业报，而行十不善业；或不畏后世果报，而教唆他人行十恶等。

  慧沼于金光明最胜王经疏卷五中，将小乘五逆中之杀父、杀母合为一项，再加上诽谤正法（佛法）一项，而成立三乘通说之五逆。

  关于五逆罪之轻重，大乘义章卷七说杀父最轻，杀母次轻，杀阿罗汉罪复转重，出佛身血转转弥重，破和合僧最重。［增一阿含经卷四十七、金光明最胜王经卷三、大集地藏十轮经卷三、四分律卷四十六、十诵律卷三十六、俱舍论卷十七、瑜伽师地论卷九、顺正理论卷四十三、瑜伽论记卷三上、卷五、瑜伽师地论略纂卷四、俱舍论光记卷十八］p1142（FROM:【佛光大辞典(慈怡 主编)】）

【四波罗夷】（四重罪）：

梵语 catva^rah! pa^ra^jika^ dharma^h!，巴利语 catta^ro pa^ra^jika^ dhamma^。又作四波罗夷法、四波罗市迦法、四极恶法、四他胜法、四波罗夷戒。略称四夷、四夷戒。有二种说法：

  <一>指比丘应远离之四种根本重罪。又称四波罗夷罪、四种根本罪。略称淫盗杀妄。即比丘所受持之具足戒中属波罗夷一类之四戒：

(一)大淫戒（梵 a-brahma-carya，巴a-brahma-cariya），又作非梵行戒、不净行戒、淫戒、不净行学处。淫，指耽溺于女色；不净行，指自爱著染污之心所作之行业；非梵行，指染污净戒而退失圣道之不清净行。故禁止比丘与人或畜行淫。

(二)大盗戒（梵 adatta^da^na，巴 adinna^da^na），又作不与取戒、偷盗戒、盗戒、取学处。即禁止以盗心取得非给与之物。所盗之物可分三类：(1)三宝物，指佛物、法物、僧物。(2)人物，指世间人之所有物。(3)非畜物，指天神、鬼神之物。

(三)大杀戒（梵 vadha,badha，巴同），又作杀人戒、杀戒、断人命学处。即禁止杀人，或教唆杀人。杀畜牲则称小杀戒，或杀畜牲戒。

(四)大妄语戒（梵 mr!s!a^-va^da uttara-manus!ya-dharma，巴 musa^-va^da uttari-manussa-dhamma），又作大妄戒、妄说过人法戒、妄说自得上人法学处、上人法、过人法、妄说上人法。即禁止于未体得上人法时，妄说证悟之语。

  上记之四罪为极重罪，触犯者不得与比丘众共住。［四分律卷一、卷四、五分律卷一、卷二、十诵律卷一、卷二、摩诃僧祇律卷一至卷四、萨婆多毗尼毗婆沙卷二、卷三、四分律比丘戒本］（(参照:波罗夷)3442）

<二>指密教行者所受持之四种重禁。又作四重戒。即：

(一)不应舍正法戒，禁止舍离正法而起邪行。如来之一切正教皆当修行，并受持、诵读，无厌足之心，犹如大海吞纳百川；若分别诸乘之了义与不了义，而产生弃舍任何一法之心，及造作邪行，即触犯第一波罗夷罪。

(二)不应舍离菩提心戒，菩提心为菩萨六度万行之标帜，犹如世间大将之旌旗；旌旗丧失则三军败北，堕于他胜处，菩萨若舍离菩提心则万行败坏，即触犯第二波罗夷罪。

(三)于一切法不应悭吝戒，诸胜法皆如来于因位舍弃僮仆床座乃至身命，勤苦修行所得，为一切众生父母之遗产，而非属某一人所有。若行者不舍正法，不离菩提心，却悭吝于正法，不愿见机惠施，其罪如同盗取三宝物，即触犯第三波罗夷罪。

(四)勿于一切众生作不饶益行戒，菩萨发菩提心修万行，愿普遍摄化一切众生；若造作不利于众生之行，即生起障道之因缘，违犯菩萨之四摄法，乃触犯第四波罗夷罪。

  或以四重禁戒配于三聚净戒及三种菩提心，即不应舍正法戒相当于摄律仪戒、三摩地菩提心，不应舍离菩提心戒相当于摄善法戒、胜义菩提心，于一切法不应悭吝戒及勿于一切众生作不饶益行戒相当于摄众生戒、行愿菩提心。［大日经卷二具缘品、大日经疏卷九、大日经义释卷六、大日经义释演密钞卷五］p1720（FROM:【佛光大辞典(慈怡 主编)】）

可以见得如法持准提咒能灭除以上之极重之罪。

八宗共祖龙树菩萨赞曰：‘ 天上及世间，受福如佛等 ’

由此偈观之，至心虔诚修持准提法，能得大福报、大智慧。以此咒感召之福德力能于人天中得如佛般的福报。所以释迦佛当初于舍卫国祇树给孤独园以此法对治救度薄福之众生。

人生在世不能没有福报，没有世间福报者，要学佛法是非常难的。一般初机行者，并不是像不退转的大菩萨，对于五浊恶世的种种危难艰困的环境都能自在面对。

对于业重障深凡夫，你不能期望他们作佛菩萨的难忍苦行，这是不太可能的。对于这种情形，佛开演了净土法门，以使怯懦众生能有一个安稳的修学佛法之环境，以免退转堕落。

同样的佛也慈悲为不同根性的众生开示了可以令其离苦得乐的法门。如为世人所熟知的准提法门。

经文记载：‘薄伽梵在名称大城逝多林给孤独园。与大苾刍众并诸菩萨。及诸天龙八部前后围绕。愍念未来薄福恶业众生。即入准提三摩地。说过去七俱胝佛所说陀罗尼’

在准提经典里也有说到：

1、所有资具随意充足（诃罗译）

2、所有资具随意充足（智译）

3、所生之处…丰饶财宝（不空译）

4、若是在家菩萨。修持戒行坚固不退.....若下生人间。当为帝王家子。或贵族家生（智译）

5、若是在家菩萨。修持戒行坚固不退......或于人间常作国王。不堕恶趣（不空译）

6、佛言若人无福德相。求官不迁。对镜常诵此咒。福德官当能称遂（善无畏译）

7、若复有人无福无相。求官无迁贫苦所逼。每十斋日常诵此咒。能令现世得转轮王位。所求官克当称遂（无畏译）

这些都是修准提法所致的人天福。可见准提咒能得如帝王般的福报。所以宗传灯录中云：“俱胝只念三行咒，便得名超一切人。”

五、 能消灾免难

八宗共祖龙树菩萨赞曰：‘一切诸大难，无能侵是人 ’

由此偈观之，至心虔诚修持准提法，一切的灾难不能够对行者侵害。

一般我们所知人类的灾难，是刀兵怨贼野兽等种种的险难的侵害。而所谓的“大难”就是指很严重的灾难。现今的世局正是灾难频传，有地震、海啸、劫盗等等。

五浊恶世，人世间总有苦厄灾难，在大悲咒经里就有提到十五种恶死（十五恶死者：饥饿困苦死。枷禁杖楚死。怨家仇对死。军阵相杀死。豺狼恶兽残害死。毒蛇蚖蝎所中死。水火焚漂死。毒药所中死。蛊毒害死。狂乱失念死。山树崖岸坠落死。恶人厌魅死。邪神恶鬼得便死。恶病缠身死。非分自害死）

这是人世间的悲剧，而准提佛母能给予仰信者最大的安慰与救度，只要您诚心修持。

我人生活在如此不安的局势中，准提佛母能给予众生安心，正如释迦佛为未来薄福恶业众生所说，如法至诚修持能增福德寿、祛除灾难、保佑平安。最终能解脱生死、究竟成佛。

经中言：

◎若有在家善男女等诵持之者。其家无有灾横病苦之所恼害。

◎若在路行诵此咒。无有贼盗恶兽等畏（诃罗译）

◎若欲往渡江河大海。诵咒而渡无有水中恶兽等难（诃罗译）

◎若乞食时常持此咒。不为恶人恶狗等类之所恼害。（诃罗译）

◎若在路夜行念诵不阙。无有贼盗。及虎狼恶魅鬼等怖畏难处。持心念诵并作护身。彼等诸难即皆自灭或发菩提心或生怖畏。或有言说心求免离若被执缚即自解脱（智译）

◎若欲渡江河大海。水中所有龙鼋等畏。念诵亦如前法即得不怖（智译）

◎若乞食时常持此陀罗尼。不为恶人恶狗等类之所侵害。乞食易得（智译）

◎若有王难被系闭枷锁禁其身者。诵此陀罗尼即得解脱（智译）

◎若在路行。诵此真言。不被贼劫伤损。亦离诸恶禽兽等难（不空译）

◎若于江河中行。诵此真言不被漂溺及水中恶龙摩竭鼋鼍等伤害（不空译）

◎若被囚禁系闭者。诵此陀罗尼速得解脱（不空译）

◎若常诵持水不能溺火不能烧。毒药刀兵怨病皆不能害（无畏译）

六、 能究竟解脱

八宗共祖龙树菩萨赞曰：‘ 从兹如意宝，定获无等等。 ’

准提法的性质可以让无量众生得证佛道，故云此法能出生诸佛，七俱胝那么多的佛依靠这一个‘母法’、‘根本法’而成佛的，名为七俱胝佛母准提法、咒。

准提法得菩萨位之经证：

◎于高山顶上念诵一俱胝遍。金刚手菩萨将此人领五百六十人。同共阿苏罗宫。寿命一劫。得见弥勒菩萨。听闻正法。闻法已获菩萨地得不退转（不空译）

◎若欲求见观自在菩萨。或多罗菩萨或金刚手菩萨等。如前修习。是诸菩萨必为现身。安慰行人与满所愿。乃至或作敬爱等法。或求种种圣药。或求阿苏啰王位。或求持明天位。如是之事必获成就。若久久修习专注不退。乃至菩萨之位亦可获得（法贤译）

◎行人往前正觉山顶。于佛塔前常持钵食。诵大明一俱胝。诵数满已。得见金刚手菩萨。菩萨自引行人入吉祥门。告行人言汝入此门。无诸魔难所求愿满。离一切怖受大快乐。而于将来得见慈氏。闻说妙法证菩萨地乃至或得阿吠[口*缚]哩底迦菩萨之位。（法贤译）

阿吠[口*缚]哩底迦菩萨、获菩萨地得不退转，不退转菩萨是八地菩萨。

阿吠[口*缚]哩底迦（Avaivartika）菩萨：梵语曰阿毗跋致Avinivartaniya，又Avaivartika，译曰不退。

阿吠[口*缚]哩底迦菩萨即是“不退转菩萨”又称“八地菩萨”。

而准提法证佛果之经证如下：

◎若是在家菩萨。修持戒行坚固不退。速得成就无上菩提。（智译）

◎应知罪灭。即成先行。然后依法画本像。或三时或四时或六时。依法供养求世间出世间悉地。乃至无上菩提皆悉获得（不空译）

◎若出家菩萨具诸禁戒。三时念诵依教修行。现生所求出世间悉地定慧现前。证地波罗蜜。圆满疾证无上正等菩提（不空译）

◎结斋具戒。一心清净依法诵持。不转此身即证菩提有大功力（善无畏译）

“无上正等正觉”是“阿耨多罗三藐三菩提”的新译，意思是“宇宙间至高无上真正平等普遍的觉悟”，亦即“究竟圆满的佛果”（佛学常见词汇·陈义孝居士编著）

由以上经文之圣言量可知，修准提法之最高成就：“现生所求出世间悉地定慧现前。证地波罗蜜。圆满疾证无上正等菩提。（不空 译）”、“不转此身即证菩提有大功力”


准提法中关于未来佛的思想探讨

准提法中关于未来佛的思想探讨＼普光 整理

何谓未来佛

释迦牟尼佛是贤劫千佛中的第四佛，而在第四佛后成佛的第五佛就是弥勒佛。

“弥勒”是古印度天竺婆罗门种姓。西元前六世纪，弥勒与释加牟尼差不多同时生于印度波罗捺国大婆罗门家。自有《阿含经》以来，部派佛教公认，弥勒是菩萨众的上首。作为释迦牟尼的大弟子，弥勒接受了老师多方面的考察，最后被指定当释迦牟尼的接班人，继承释迦牟尼的佛位为补处之菩萨。

弥勒被指定为释迦牟尼的接班人后，便先佛入灭，离开了人间，上生于兜率天净土。经过四千年(据说相当于人间五十六亿七千万年)后，将下生人间，在华林园龙华树下修成正觉，继释迦牟尼而成佛，在龙华树下三会说法。
龙华三会时，于昔时释迦牟尼佛教法下未曾得道者，将以上、中、下三根之别，悉皆得道。根据《菩萨处胎经》，龙华三会所度之众分别为：
    初会：戒众九十六亿，凡有出家僧众能持戒者，当先度之。
    二会：度众九十四亿，虽未出家，但已皈依三宝，且能依戒奉持，恭敬供养者，皆当得度。
    三会：度众九十二亿，虽未持戒，而能敬香礼佛，乃至一念称名，少分供养，生正信者，亦皆度之。

所谓华林园，就是龙华树茂密成林的花园，所谓龙华树，就是枝如宝龙吐百宝华的树。又据说此树种于龙宫，所以称“龙华”。相传龙华树高四十里，广亦四十里。

还有一种说法：释迦牟尼佛的教法流传一万二千年以后，佛教的教法灭亡了。这样又过了八百多万年，弥勒菩萨将由兜率天下降到我们这个世界成佛，为众生带来幸福和安宁。因为这是将来的事，所以把弥勒称为“未来佛”。

“当来下生弥勒尊佛”此即未来佛的称号。现处于兜率陀天内院为补处菩萨，为本师释迦牟尼佛之后第五位成佛的菩萨。祂的愿力广大，凡是释迦佛教法中内未能得度者，若只读过一句经文，或称念一尊佛号的人，当弥勒菩萨成佛时，在龙华三会中皆能得度。
这就是关于未来佛称号的由来。

准提与兜率信仰的交会

在准提经文中对于目前最为盛行的西方净土竟然没有记载，却只提到了有关未来佛的思想。虽然经文中有提到观自在菩萨这位西方上首菩萨，但似乎没有提到有关极乐净土的蛛丝马迹？
经文中只有提到面见十方佛的思想，如：

1、右绕菩提树像。行道念诵满一百万遍。即见佛菩萨罗汉为其说法。意欲随菩萨即得随从。所求如愿。乃至现身成大咒仙。即得往诣十方净土。（智译）
2、何况更能结印斋戒依法持诵。不转肉身往四方净土（无畏译）

有提到十方净土的概念，但却无特别指出那一尊佛的名号。
关于这一点与早期见十方佛的信仰，如《般舟三昧经》卷上〈问事品〉所说：‘十方诸佛悉立在前’及〈行品〉所说：‘持是行法便得三昧，现在诸佛悉立在前’，这些行法中也有提到，这是因为释迦佛在人间示现缘尽，而能得到佛菩萨亲自教导，以求不退转的另一种方式是皆属见十方佛之法。

在《显密圆通成佛心要集》中有一段提到：
‘此咒（指准提咒）于南赡部洲有大势力，移须弥山竭大海水，咒干枯木能生华果。何况更能依法持诵，不转肉身得大神足往兜率天。’

找遍经文皆无此记载，原来与房山石经记载应该是一样的。

《 七佛俱胝佛母心大准提陀罗尼真言 独部别行》（房山石经）：‘何况更能结斋具戒依法持诵。不转肉身往第四天得大神足。’

为何道殿大师是讲‘不转肉身得大神足往兜率天。’有可能是指：‘不转肉身往第四天’欲界第四天正是：兜率天。否则就找不出类似的记载了。

至于为何没有提到西方净土的介绍，可能与下列几点有关：

1、准提法的人天特性：在经文里都提到修持准提法常生人天，尊贵富裕。而东密更将准提佛母摄于六观音中的人道化主的准提观音。所以准提佛母对人天众生的救度有特别的愿力。注重人间的净化，关怀人间现世生活，此点可从准提法中的各种行法可知端倪。
十八臂准提本尊的说法印是与弥勒菩萨的手印是相同的。
此说法印的意义是：‘表此尊于六观音中，主要以度化人道为主，他能破三障，示现三眼之智，来说法利生。’

2、法的流转因素：弥勒净土思想在印度比极乐净土来得早广传，故准提法中就有出现亲自面见弥勒菩萨的概念方法。
宏印法师在弥勒法门与净土信仰一文中说到：‘在历史上弥勒信仰比弥陀信仰早，从什么地方得知呢？从佛像雕刻的数量就知道。历史上早期佛像以弥勒较多，一直到后来才转为弥陀像多……弥勒法门是南北传佛教早期的共同信仰。这是历史上站的住的一点。’
可知西元前二百年到西元二百，印度的弥勒信仰，普遍盛行。约在西元四至五世纪时，弥勒信仰盛行于印度西北，后逐渐流布于中亚各国。法显、玄奘两法师的西行记中都有记载。
由以上说明可略知其梗概。而准提法的原型可溯及至原始密法，故也接近印度当时教法的流传情形。

准提经中见弥勒菩萨的思想

在准提经文中有提到面见弥勒菩萨的记载如下：

1、‘于高山顶上念诵一俱胝遍。金刚手菩萨将此人领五百六十人。同共阿苏罗宫。寿命一劫。得见弥勒菩萨。听闻正法。闻法已获菩萨地得不退转（不空译）’

2、‘于三道宝阶从天下处宝塔。行者乞食旋绕诵俱胝遍。即见无能胜菩萨。与愿为说妙法。示无上菩提道。或见诃利底母将此人。入自宫中与长年药。还童年少端正可喜。获得伏藏大人许可。应广利益三宝。得一切菩萨安慰示其正道。乃至菩提道场（不空译）’

3、‘行人往前正觉山顶。于佛塔前常持钵食。诵大明一俱胝。诵数满已。得见金刚手菩萨。菩萨自引行人入吉祥门。告行人言汝入此门。无诸魔难所求愿满。离一切怖受大快乐。而于将来得见慈氏。闻说妙法证菩萨地乃至或得阿吠[口*缚]哩底迦菩萨之位。（法贤译）’

4、‘行人往三道宝阶佛塔之处。常持钵食右绕佛塔。诵大明一俱胝。诵数满已。得见无能胜及诃利帝等所求如意。其诃利帝接引行人。往自本宫与种种圣药。其无能胜现身。为行人说法令证菩提道及授与圣药。变行人身具殊胜相。及得一切菩萨接引证道。乃至速坐菩提道场。（法贤译）’

这里提到‘弥勒菩萨’、‘无能胜菩萨’、‘慈氏’、‘无能胜’都是在指弥勒菩萨。关于持诵陀罗尼求面见菩萨以得到佛法修证问题的解决，在历史的记载中早已有这样的例子：
在此举清辩论师的例子参考：

‘佛入灭后约一千多年，在南印度有一位清辩论师，他胸襟广大，德行高深，表面上他是示现数论外道的仪态，擅长分别智慧，分析万物，其实是在弘扬龙树菩萨“心境俱空”的空宗思想。
他听说摩揭陀国的护法论师宣扬“唯识无境”的有宗思想，门下弟子有数千人之多，于是他就柱著锡杖，前往护法论师住所，期望能与他辩论唯识理论。
到了波吒厘城时，他打听知道护法论师正在菩提道场，便命令弟子代为传达说：“清辩对护法论师宣扬佛陀遗教，教化迷惑的众生，这样崇高的功德，真是虚心仰慕 已久。但是由于我还有些事未能办完，因此暂时不能亲自前往礼拜进见。而对菩提道场，我立誓绝不白来一趟，到了这个地方，就一定要证到佛果。”
护法论师对使者说：“人生就如梦幻一般，生命短暂而脆弱。我每天只求诚心精进，没有多余的时间和人交谈辩论。”
因此，这两位论师只有透过使者的传达，终究未曾见面。
清辩论师回到本国以后，静静的思考著：“除非等到弥勒佛出世，否则谁能解答我的疑惑呢？”于是他到观自在菩萨像前诚心的诵念随心陀罗尼，不吃不喝，一直诵念下去。三年之后，观自在菩萨受了感动，示现微妙色身，询问清辩论师：“你这样精进诵念，有什么志愿吗？
“愿保留此身，亲见弥勒菩萨出世成佛。”清辩论师回答。
“人命是这么脆弱短暂，世间虚幻无常，你应该修行更殊胜的佛法，求生兜率天，在那拜见弥勒菩萨，这样还比较快速。”观自在菩萨劝他说。
“我的志愿不可夺，心不能改了。”清辩论师回答。
“如果是这样，你应该前往南印度的驮那羯磔迦国城南的一个山洞，山洞中有位执金刚神，你到那里至诚诵持执金刚咒，这样就能完成你的心愿。”观自在菩萨指示清辩说。
因此，清辩论师遵照指示，前往执金刚神处所，至诚诵念。经过三年以后，执金刚神现身问他：
“你这么精进诵念，是想达成什么心愿吗？”
“愿留此身，拜见弥勒佛。观自在菩萨指示我来这里祈请您指引，您是否能帮助我达成心愿呢？”论师回答道。
“这个岩石里面有一座阿素洛宫，你只要依法修行，发愿祈请，精诚所感，石壁就会打开。打开以后你就可以进入宫中，等待弥勒佛出世。”执金刚神传授他一个秘方说。
“那么我深居石壁之中，见不到外面的世界，怎么知道弥勒佛出世了没有？”论师问道。
“等到弥勒佛出世后，我自然会通知你。”执金刚神说。
于是清辩论师专心精进的持诵，再经过三年心无旁骛的修行。三年后，许多人都来山洞观看，清辩论师口中持咒，以一颗小芥菜子击向石壁，石壁竟应声豁然开启， 出现了一个山洞。大众看得目瞪口呆，流连忘返。清辩论师走向山洞，回头向徒众宣告：“我长久以来一直祈请，恳求能等到弥勒佛出世，如今佛菩萨神通庇祐，使 我的心愿得以实现。你们也应当一同进入这个洞穴，日后可以见到弥勒佛出世。”
当时，大众听到论师的话，都害怕恐惧，没人敢进入洞中，他们认为里面是个毒蛇洞窟，进去了会亡命丧身。论师再三保证劝说，最后只有六个人愿意跟随进入。于 是论师向大家道别，石壁又重新合起，恢复原来的样子。那些没有跟进去的大众才开始怨叹悔恨，平白失去见佛闻法的大好机会。 (出自大唐西域记)’

此记载即符合准提经中所说：‘于高山顶上念诵一俱胝遍。金刚手菩萨将此人领五百六十人。同共阿苏罗宫。寿命一劫。得见弥勒菩萨。听闻正法。闻法已获菩萨地得不退转（不空译）’

而上文中的执金刚神应是金刚手菩萨。
同样是入于阿修罗宫中等待菩萨下生的方式。可见此思想曾经在印度的佛法中流行过。

《大唐西域记》卷九记载摩揭陀国有一岩岫，印度人谓之为“阿素洛宫”，其文云（大正51·920b）︰

“往有好事者，深闲咒术，顾俦命侣十有四人，约契同志入此岩岫。行三四十里，廓然大明，乃见城邑台观，皆是金银琉璃。是人至已，有诸少女伫立门侧，欢喜迎接，甚加礼遇，于是渐进至内。城门有二婢使，各捧金盘，盛满花香而来迎候，谓诸人曰︰宜就池浴，涂冠香花已，而后可入。（中略）唯彼术士宜时速进，余十三人遂即沐浴，既入池已，恍若有忘，乃坐稻田中。”

结语

由以上叙述可知准提法实与弥勒净土思想有一定的关系。而准提的人间特性亦与弥勒人间净土的思想有不谋而合之处。
而根据释迦佛所说，三世诸佛皆说准提咒的圣言量而言，将来弥勒菩萨下生成佛必也再宣说此准提咒。
若欲随弥勒菩萨修行，往生兜率天的行者，则修持准提咒，也符合往生兜率中的六事法：行众三昧的条件，修持准提咒即是修准提三昧故。再加以持念弥勒菩萨圣号回向，而以准提咒能感召人天福报的特性，应可以如愿往生兜率，再随弥勒菩萨下生赴龙华三会，度无量众生。

（本篇刊登于《慈宗法音》第17期：准提法音专栏。

《慈宗法音》索取请洽：波沙山慈宗学会

邮政划拨帐号：19755065 户名：法明寺

华南商业银行 （积穗分行）HUA NAN COMMERCIAL BANK
银行帐号：180-10-010030-7 户名：法明寺（银行汇款后请来信告知。）

地址：台湾台北县中和市新民街12号 法明寺收
电话：(02)3234-8202
传真：(02)8228-1030

网址：http://www.ajita.org/


准提法兴替录

准提法兴替录＼普光 整理

密法由印度传至中国，后来因为种种因素导致唐密的没落，只剩某些方便修学的单尊法流传于禅宗。而准提法便是其中之一。

而准提法也在汉系的佛教中较其他地区的佛教来得兴盛，这应该是与汉传佛教较有缘的关系。准提神咒，历来为广大的佛教信众所传诵，乃源于七俱胝佛母准提本尊无尽悲愿之加持。

准提咒与东土汉地特别有著深厚的因缘，从禅门日诵之早晚课，及丛林的结斋咒亦用准提咒，及历代禅宗祖师的推崇修持来看，可见此咒广为佛门所流传之一斑。

在此要以年表（主要是以人物的生卒年作为编年，若没有详细的生卒年则以事件的年份为主）的方式略示准提法的流传兴替情形：

◎过去一切佛已说：佛言：此准提大陀罗尼大明咒法，过去一切诸佛已说。

◎西元前565～西元前486年：释迦牟尼佛在舍卫国祇树给孤独园以神通力观察因缘，为了悲悯未来薄福恶业众生而宣说准提咒。

◎西元200年左右：七赞扎王和七跋拉王受“准提佛母”的护持而获成果，在七跋拉王在位时期，所有的圣贤学者都降临世间。当达玛跋拉在印度执政时期，西藏是赞普塞那累江允在位，这见于大成就者邬金巴所抄写的雅隆赞普陵墓的碑文中。（见《红史·三、印度王统简述释迦灭寂年代的算法》亦名乌兰史册，历来为藏族先辈诸史家所推重，是研究藏族史及唐蕃关系为可缺少的文献。）

◎西元200年左右：龙树菩萨于持明藏略出：《尊那经》。并以偈赞曰：尊那功德聚，寂静心常持，一切诸大难，无能侵是人，天上及世间，受福如佛等，从兹如意宝，定获无等等。）

◎西元523～600年：阇那崛多译师翻译：《种杂咒经》种（七俱胝佛神咒），此为准提咒记载于文献首次翻译。

◎西元602～664年：玄奘法师翻译：《咒五首》（七俱胝佛咒），此为玄奘法师圆寂前奉诏翻译的最后遗作。

◎西元613～687年：地婆诃罗（意译日照）译师翻译：《佛说七俱胝佛母心大准提陀罗尼经》，准提咒最简易、原始的修持方法。

◎西元637～735年：善无畏上师翻译：《七俱胝独部法》，由此译作奠定镜坛法、总摄印独部别行、总摄二十五部曼荼罗、不简净秽的修持理论基础。

◎西元671～741年：金刚智上师翻译：《佛说七俱胝佛母准提大明陀罗尼经》，并翻译出佛部仪轨的准提修持法，内容包括：（1）念诵供养法（2）道场法（3）十八道印契（4）准提求愿观想法（5）布字法（6）字母种子义（7）息增怀诛法（8）画像法

◎西元690~770年：印度“瞿波罗王（Copala）”因修持“准提法”而登基为王。东方有瞿波罗王，起而统一藩伽罗国，西取摩竭陀等地，创“波罗王朝”。（详见：《印度佛教史˙第二十八章 瞿波罗王时代》觉囊法王多罗那他 著 张建木 译）

◎西元705～774年：不空上师翻译：《七俱胝佛母所说准提陀罗尼经》，亦翻译出佛部仪轨的准提修持法，内容略同于金刚智法师译本。

◎西元774～835年：空海上师将唐密及准提法之法脉传入东瀛，并创立东密。但准提法在日本信仰不及如意轮观音兴盛。《准提信仰札记》（蓝吉富著）云：‘日本的准提信仰也只是所有佛教信仰中的一支系，并不是主流。对准提佛母的崇拜风气，不只不如释迦、弥陀、药师与大日诸佛；也不如地藏、文殊、观音、虚空藏诸菩萨；在观音信仰体系之中，十一面观音、如意轮观音与千手千眼观音的信仰是在日本较为兴盛的，以这些菩萨为主尊的寺院也颇为常见。比较起来，对准提菩萨的信仰风气，是要稍逊一筹的。’此应该是因缘所致。

◎西元982～1000年：天息灾译师（后改名：法贤）翻译出：《佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经》。此经多是仪轨方面的记载，属于毗卢遮那如来（法身佛）所说之经典，与在人间舍卫国祇树给孤独园所说的法流不尽相同，较为繁复，故依照此法修持者甚少有记载。北宋初，印度密教方盛，故流入中国之梵本，以密教典籍为主，尤以无上瑜伽大部分。但中国历来对密法的宏扬并不重视，又遭逢禁止密教政策，所以译出来的密教经典，没有如西藏地区般，造成广泛的流行。所以，天息灾所译之准提法也没有得到相当的发展。

◎西元1055～1100年：辽朝，道殿法师撰写：《显密圆通成佛心要集》，为准提法的兴盛奠下基础，并大放异彩。此书为总集准提法之大成，及剖析显密教理之旷世钜作，以后在汉传佛教修持准提法者，多奉此书为圭臬。但此书主要是在元代由管主八（广福大师）收录入藏经才渐受重视。

◎西元1225～1322年：西夏僧人管主八（广福大师）参与编修《碛砂藏》元代续雕（平江府碛砂延圣院大藏经）倡议将《显密圆通成佛心要集》收录入元代补刊之《碛砂藏》，之后《显密圆通成佛心要集》才得以在明代《南藏》、《北藏》、《嘉兴》及清代《龙藏》中陆续入藏渐受重视，可说管主八最初收之入《碛砂藏》的推波助澜。

～～明清之后准提法渐渐流入禅宗法脉。及觉囊派有保留准提法传承至今～～

◎西元1500～1575年：明朝，栖霞山云谷禅师提倡传授准提法。云谷禅师开示准提持诵法：“还未达到此‘无心’之境的人，只要时时刻刻持念‘准提咒’，念 到滚瓜烂熟，有持如无持，无持似有持，连持咒之念头自已都没有感觉，类似划符之时，空灵难言之境，则道必可得，心灵至福至矣。” （详见：了凡四训）

◎西元1535～1615年：明朝，云栖袾宏（莲池大师）传授准提法。有关莲池大师传法的纪录如下：‘时从云栖大师。授记散持。已阅三载。始解二合弹舌之义。归而勒梵书于石。存三塔大乘堂中。受持六载。’（佛母准提焚修悉地仪文宝忏序）

◎西元1546～1623年：明朝，憨山德清禅师提倡修持准提咒。著有：《准提菩萨赞》、《示颜仲先持准提咒》…等文。

◎西元1570～年：明朝，袁了凡（生卒年不详，约于1570中乡试）曾蒙云谷禅师传授准提法，悉心修持，改变其命运，并将此经历撰写为《了凡四训》，后世流通甚广，为准提法之宣扬也有很大的助益。

◎西元1575～1634年：藏传佛教觉囊派多罗那他大师集结3面26臂准提法、4臂准提法于觉囊派教法中。等待后世有缘人弘扬。

◎西元1575～1630年：明代，无异元来禅师提倡禅者持准提咒，《无异禅师广录卷第二十一˙止观品第三》有提到持准提咒的方法。

◎西元1599～1655年：明朝，灵峰蕅益大师提倡修持准提咒。并著有《准提持法》一卷，今已佚失、及〈持准提咒愿文〉一篇尚存。

◎西元1623年：明朝天启癸亥，明熹宗天启三年(1623年)，古虔青莲居士谢于教编辑《准提净业》三卷，被收入藏经。此书将准提咒与西方极乐世界净土思想相结合。

◎西元1652年：清·夏道人集《准提焚修悉地忏悔玄文》一卷（卍续藏2乙.2.1嘉兴藏续58），顺治九年（1652）成书。

◎西元1654年前后：明末项兰斋（俊卿），父项忠，子项谦，三代仕宦于朝，也是虔持准提咒的世家。

项忠自幼奉持，心不退转。随军征战各地，而屡蒙准提菩萨庇佑。

项兰斋官至大金吾，曾刊行《准提仪轨》、铸造准提镜施诸信众，也曾“堕水不濡，遇寇辟易。”

到第三代的项谦，官至闽漳别驾。其人一生也有多次蒙受准提菩萨庇佑的经验。由于感谢准提菩萨的护持，项谦曾印行《佛母准提焚修悉地忏悔玄文》一书，以分赠有缘，并藉以弘扬准提法门的殊胜。（蓝吉富《准提信仰札记》）

◎1665年：清康熙四年（1665）以前，作者受登又名天溪景惇，有《准提三昧行法》一卷（卍续藏2乙.2.1、嘉兴藏续374），题“天溪比丘受登集”。按照卷头之“沙门明源”和“行纯范骧”的二种序文，此书内容是天台忏法系统之准提法。

◎1674年：清康熙十三年，弘赞法师著《持诵准提真言法要》一卷（卍续藏2.9.5、嘉兴藏续334），题“广州宝象林沙门 弘赞在?辑”。另有《七俱胝佛母所说准提陀罗尼经会释》三卷（卍续藏1.37.3，嘉兴藏续328），此书为不空译准提经之会释，而卷下附有“五悔仪”忏法。

◎西元1709年左右：明末清初，尧挺刻印《准提心要》一卷（卍续藏2.9.5），题“天运壬子岁长至日闽中佛弟子施尧挺薰沐拜撰”，又卍续藏目录题“明·尧挺撰”，但此尧挺的生平已无可考。卍续藏本系以日本复刻本为底本，有“刻准提心要序”，题“宝永巳丑七月僧自恣日 天台山饭谷沙门慧昙谨序”，日本宝永巳丑为康熙四十八年（1709年），此书大概成书于明末清初。

◎明清佚失著作：《显密要言》、《准提忏愿仪梵本》、《准提集说》、《准提缘》、《准提掌果》、《准提持法》、《简易持诵法》、《准提经三译兼行》等。

◎明清时期收录准提咒于日课十小咒、及过斋仪中，使准提咒成为僧人每日必诵常接触的咒语。

◎ 西元1887～1978年：唐密冯达庵阿阇黎修持提倡准提咒。

～～因国民政府迁台，佛教传承大举东流台湾。～～

◎ 西元1889～1967年：智光法师修持并提倡准提法。对佛教界多有建树功绩。

◎西元1917～年：南怀瑾居士弘扬准提法，并蔚为风潮。目前大陆流传最广为南怀瑾居士传承的准提法。其内容为融合“显密圆通成佛心要集”的修持体系及藏密的修法。1980年准提菩萨圣诞日，南师开方便门，随缘灌顶修法，三日之中，约三、四百人受益，同时启开了十方禅林，对外公开传授准提法门共修的序幕。

◎西元1929～年：普力宏上师弘扬准提法。传承自福建鼓山涌泉寺盛慧老法师。受法者颇多。其弟子普方上师推广弘扬准提法不遗余力，曾造成一股修准提法之热潮。

◎西元1979～年：1971年首愚法师出家，1979年得南怀瑾居士传授准提法。建立十方禅林，法师带领禅林住众与社会大众专修准提法门，每年春、夏、秋、冬四安居，各有准提七、七七四十九之专修，皆亲自主七，与会大众多蒙法益。首愚法师其准提法即是与禅宗思想结合，开创另一种特色。

◎西元2001～年：大陆有高七师居士（1969年生）提倡“显密圆通成佛心要集”体系之准提法。

◎西元2002～年：“七俱胝佛母准提王”之网站成立，为目前世界上资料最齐全丰富有系统并整合介绍准提法相关讯息之准提专站。为目前世界上受连结推荐最多的准提网站，浏览网友遍及全世界。

◎西元2002～年：台湾“清明寺”道场成立，由噶玛持教主持的专修专弘准提法之道场，是由准提佛母加持而建立之道场。2006年2月噶玛持教至印度大宝法王座下剃度出家，并至四川成都学习觉囊派3面26臂忿怒准提佛母、觉囊派四臂准提佛母。预计未来将会将殊胜的觉囊派准提佛母法引入台湾，也是准提流传史上值得记载之一页。

◎西元2006年9月16日：宁玛白玉贝玛显密佛学中心 尊贵的贝玛仁增仁波切传授于顶果钦哲法王处获得之藏传一面十八臂准提佛母法完整灌顶。一面十八臂准提佛母，在藏密非常稀有、甚少传授听闻。此应是藏传十八臂准提传承首次在台传授，故志之。

◎西元2006年10月10日：“七俱胝佛母准提王”网站出版“七俱胝佛母准提王法要集”，为目前相关准提法资料之中内容丰富之参考书籍。书中内容有千年来首次在汉地公开流通的“准提菩萨念诵灵验记”（因缘） 。并于在2006/10/19贝诺法王高雄准提灌顶法会当天，出版单位法明寺提供高雄准提灌顶主办单位与大众免费结缘两百本的“七俱胝佛母准提王法要集”精装本，共计八百多页。

◎西元2006年10月19日： 藏传佛教宁玛巴白玉派 依怙主 贝诺法王，于2006年台湾弘法行程中，分别于10月9日嘉义口传准提佛母咒、于10月19日高雄传授藏传四臂准提佛母灌顶（法讯），这是贝诺法王第一次公开口传准提佛母心咒及灌顶。 可以说是空前的，准提法流传以来几千年， 这是非常殊胜的景况，准提流传的历史上，甚少有如贝诺法王这样重量级的密宗成就者公开广传准提法。并为准提法的流传写下新的一页，推向另一个鼎盛的高峰。

◎西元2006～年：藏传佛教噶玛噶举派十七世大宝法王噶玛巴乌金钦列多杰同意帮助弘扬准提法。使准提法流遍及全世界。

◎未来一切佛当说：佛言：此准提大陀罗尼大明咒法，未来一切诸佛当说。

上文所举为列举大概之流传事迹，相信有更多推广准提法之大德有所缺录。请佛友可来函告知。

当初释迦佛说准提咒之缘起，即是为了悯念未来薄福恶业的众生所说。如今法运已进入末法，故准提佛母的法正应机而宣流。

由于在台湾弘扬准提法的前辈的努力播种，使得准提法的因缘逐渐开花结果。现在不管是大陆、台湾、美国的佛教界修持准提法的人也有愈来愈多的趋势，这正是应验佛当初所悬记。由于有愈来愈多的行者投入推广准提法的行列，准提佛母示现的事迹也愈来愈多，相信不久准提法也会在全世界发扬光大的！


七俱胝非定数说

七俱胝非定数说＼普光 整理

在准提经文中通常都将准提佛母称为：‘七俱胝准提佛母’，这表示此咒为过去“七俱胝佛”所说。而“七俱胝”是什么意思呢？其实这个词是梵汉混用语，“七”是汉语，“俱胝”是梵语音译，表示：千万、亿等意思。

俱胝（梵koti，藏bye-b：印度的数量词。音译又作拘致、俱致。相当于中土所称之“千万”、“亿”。然历代所译殊异，圆测《解深密经疏》卷六列举三种不同传译，即（卍续34·887上）︰“一者十万，二者百万，三者千万。”此外，《华严经疏钞》卷十三以之为“百亿”。（录自：【中华佛教百科全书】）

所以翻为中文可以称为：七千万、七亿、七百亿佛母。这就是“七俱胝”的意思。

而有人却因此而生起邪见，认为准提咒只有“七千万”佛所说过，比大悲咒之“恒河沙”诸佛所说的数字更少，而来论断准提咒较大悲咒不殊胜。此说确实是偏颇之言。

在此本文要列出以下证明举出“七俱胝”并非定数之说：

（一）“七俱胝”：佛说七俱胝佛母心大准提陀罗尼经、佛说七俱胝佛母准提大明陀罗尼经、七俱胝佛母所说准提陀罗尼经。

（二）“七十七俱胝”：佛说大乘庄严宝王经

（三）“恒沙佛母”：房山石经-七俱胝佛母心大准提陀罗尼经（恒沙佛母大准提）

（四）“遍一切处诸佛（无量佛）”：藏传3面26臂准提长咒之祈请部分：（nama samanta buddhanam samyaksambuddha kotini）。
samanta表示“遍一切处”，buddhanam表示“佛陀”。（意思为：皈依礼敬遍一切亿万诸佛）

而汉传的长咒前面的祈请文是：皈依礼敬七亿万诸佛（namah saptanam-samyaksambudda-kotinam）

飒多喃（saptanam）来自sapta，是数字“七”的意思。三藐三菩陀(samyaksambudda)是正等觉或正等正觉者。kotinam来自koti，是一千万的意思，但传统上常译为亿。

而藏传3面26臂准提长咒之祈请部分（ samanta buddhanam遍一切处、佛陀）不限于“七”这个数字，而是遍法界一切佛。

由以上种种证明来看，所谓的“七俱胝”并非真的只有“七俱胝”之数。其实是“无量数”诸佛之意，但经文多以“七”代表“极致”之意。如阿弥陀经也说一日至七日，难道只有七日的意思吗？非也！

当然“七”之数，有其更深的含意，如：

‘“七”就是表法，它代表是圆满的意思，像这个图里头所说的，东、南、西、北、上、下、中，这个“七”是这样表法的，所以它表圆满（净空法师【佛说阿弥陀经讲记】）’

‘《弥陀经》用“七”表法，密宗教典常用“十六”表法，这是 我们在大经上常常看到，像《无量寿经》讲二百一十亿，它不是数字，二百一十亿不多， 它是代表大、圆满，这些都不是数字，表无尽。（净空法师【地藏菩萨本愿经】）’

所以也可知‘东、南、西、北、上、下、中’也等于‘samanta“遍一切处”’，由此可见彼此之意更不相违。

而且准提经文也说：‘此准提大陀罗尼大明咒法，过去一切诸佛已说、未来一切诸佛当说、现在一切诸佛今说’

所以若说准提咒只有“七”亿万佛所说，那为何此处经文又提到此咒为：‘过去一切诸佛已说’，表示“七”乃是“一切”、“无量”之意。也可从藏传的3面26臂准提长咒中见到此证明：‘皈依礼敬遍一切亿万诸佛nama samanta buddhanam samyaksambuddha kotini’

南怀瑾先生也说：‘准提菩萨是“七俱胝佛母大准提王菩萨”，“七俱胝”意指“无量数的佛”都依这法而成佛。’

而密宗里也说“阿弥陀佛”即是“大日如来”，真言宗兴教大师《阿弥陀秘释》云︰“一者、无量寿：法身如来居法界宫，不生不灭。是故大日如来或名无量寿佛。二者、无量光：法身如来妙观察智光，遍照无量众生、无量世界，常恒施利益。故大日如来或名无量光佛…等等”

毗卢遮那（大日）亦名“遍一切处”，与藏传3面26臂准提长咒之祈请部分：“遍一切亿万诸佛”岂有相异？

《佛说瑜伽大教王经》提到3面26臂准提之身形也说：‘坐莲花座遍身光明，著阿蹉哥衣偏袒挂络腋，及种种衣服装严，变化诸佛遍满虚空。’

则究竟而言念准提与念阿弥陀佛（无量佛）又岂有相异？而准提之顶严亦有大日如来者，故有大日如来化身之说。所以“遍一切亿万诸佛”亦可说是法身佛、无量佛。准提咒也可说是“无量佛成就之总持”。

所以修持准提咒也能得一切诸佛加持护佑。众生忆佛念佛、而诸佛亦忆念众生，所以可得一切诸佛所护念。如阿弥陀经称为：“一切诸佛所护念经”；准提咒也可说是：“一切诸佛所护念咒”，此意乃从各经文及藏传长咒中所知。

故知七俱胝佛母之“七”数非定数，乃是“一切”、“无量”、“无尽”、“圆满”之意。有识者可思之。


准提法中的传统学术与佛法奥义之现代意义

准提法中的传统学术与佛法奥义之现代意义＼普光 整理

一、前言

密教成立初期的一些咒术应用方法，其实皆与印度民间宗教学术信仰有关。一般佛教史学者的推论认为密教的咒术乃融合印度教或婆罗门的咒术方法，进而升华为佛教之义理，以导引当时信仰的思潮入佛法之正信法海。

如护摩法是从外道祀火教中转化而来，将佛教思想融入于此法中，以引导拜火之类根器众生，此为菩萨无量方便之一。

《密教通关》言：‘护摩为密教大法，凡求成就，必作护摩。护摩：意为“焚烧”，有浅深二解：“浅者，因印度外道有事火之法，以火为梵天之口，为令供物，上达于天，故以火进之。今密教为摄伏彼故，借用彼法，造作坛场，构设炉器。以诸供物，顺次加持，投于炉中，供养本尊，求成就也。”

此为“外护摩”、“世谛护摩”。深者，须作三平等观，自身、本尊及炉，一体无二。以智火烧无明薪，以一切众生，皆从业生，今烧除前业，即得解脱也。此为“内护摩”、“佛法真正护摩”。由于密教“当相即道”，故外护摩亦不可废除。’

密教在修此法时，乃焚烧供物以供养本尊。亦可引申为以中道正观之智火烧除烦恼业苦。《大日经疏》卷二十：“护摩义者，谓以慧火烧烦恼薪，令尽无余之义也。”

护摩有内、外二种。出世间之护摩为内，世间外道之护摩为外。在出世间的护摩中，观心为内，事相为外。内护摩者，谓行者以观想之智火烧除诸业烦恼。因仅于心中观想，不行事作法，故名内护摩。

由上可知某些密法乃转化世间法之方便引导。也可说是用当时熟知的祭祀礼仪来奉祀接触本尊之方法，以让一般人较能接受，进而加入佛教的思想。就是一行阿阇黎讲的：‘为顺彼方俗法’。

一开始是以这些方便来吸引众生，即所谓：先以欲钩牵的菩萨道思想，到最后就为其述说佛法的真实义。密教发展到后来就成为纯密教，即是更著重于佛教真理之阐释。

在这些行法中加入准提咒的建立理论，如同《显密圆通集》说的：

‘问曰：诸佛本意令断贪嗔等何却令人起贪心求世事名利等耶？

答云：诸佛有不思议度生方便。谓有众生不肯直求菩提。且随其所乐令持咒求之。由神咒不思议力。所求之事尽得遂心。一切罪业亦得消灭。自然超凡入圣。如小儿有病不肯服药。被有智医人涂在母乳。其小儿本食母乳。不觉服著良药除却病苦。

故罥索心咒经云。若有众生设以谄曲。为求富贵名利等得闻此咒。彼诸众生生生处处。成就智慧福聚之香。 神变疏云。真言境界。十地菩萨尚非其境。况生死中人乎’

又如法华的说法中有先以三车诱掖众生得脱苦海之喻再示以一佛乘之意。在各种印度传统宗教方法中加入准提咒，如现在讲的“置入性行销”，使其渐渐熏修，而入于佛法之真实义。

二、准提法之密教思想

（一）准提法中的密教轨迹

准提经中也有跟早期密教信仰有关的记载，早期密教通常称为：“杂密”或“事密”，如下文所说：

‘一般来说，早期的杂部密典偏重于“事相”，很少讲“教相”。而在讲“事相”时，虽然也有身密、口密、意密“三密相应”的说法，但更多的是讲“口密”即陀罗尼("真言"、"咒语")。

认为梵文中的每一个字母(“四十二字母”、“五十字母”)、每一个音节都有特定的意义，而所有神祇都有表征自身的声音文字，因而行者(修行者)只要念诵它们的声音文字(“咒语”)，就能与诸神发生感应，产生相关的不可思议的神力。

故杂部密典论述的中心不外乎是与某一供养物件(“本尊”)有关的咒语、这咒语的来历，以及念诵它所能产生的效应(“功德”)。如果将密教经典分为讲教理的“经”和讲具体的修持实践的“仪轨”的话，那么，杂部密典中的绝大多数都属于“仪轨”一类。’（纯正密典研究，作者：陈士强）

准提法中也有事密的方法也有瑜伽密的理论。事密多记载于经典中，而理论则见于不空、金刚智所翻译的仪轨。如其中的：布字法、字母种子义（般若实相）等皆是。

根据藏传密教的判教：‘事部以持诵真言、结坛、供养等事相为主，不名瑜伽；行部因为事相、观想并重，藏传佛教宁玛派又名之为两俱乘，故可附属瑜伽部；瑜伽部以五相成身观法为主；无上瑜伽部以修中脉、风息、明点为特点。’

故知准提经中有事密，也有瑜伽密。

准提经中的事密列举如下：

1、 持咒门：（1） 灭罪无余益（2）值遇诸佛益（3）生处富足益（4）常得出家益（5）具戒速证益（6）生天不堕益（7）人道尊贵益（8）无灾敬爱益（9）无畏脱难益 （10）蛇啮病愈益（11）增寿除病益（12）诤讼获胜益（13）念诵如意益（14）见圣随求益（15）菩萨胜友益（16）根被薄福益（17）往生净土益

2、加持门：（1） 能知善恶法（2）鬼祟除愈法（3）止儿夜啼法（4）疫病除差法（5）降伏鬼神法（6）丰饶财宝法（7）能得子息法（8）夫妇和合法（9）闻持聪明法（10）能见鬼神法（11）摧破敌军法

以上多是记载事相方面之修行。

有提及观想（瑜伽部）之记载如下：

1、说七俱胝佛母准提陀罗尼念诵法
2、七俱胝准提陀罗尼念诵仪轨
3、佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经

其中内容大致如下：（1）念诵供养法（2）道场法（3）十八道印契（4）准提求愿观想法（5）布字法（6）字母种子义（7）息增怀诛法（8）画像法（详细请参考：“准提法功德会编”一文http://www.ucchusma.net/samanta/cundi/ex/4/ex4_3.htm ）

由上可知，准提经中的一些咒语事相应用方法，是结合印度传统宗教学术所合成。是属于准提法里“共”的部分，就是很多密教经典皆有大同小异之方法。只是在各种术法中加入准提陀罗尼的应用。为何说这是“共”的部份？印光大师曾说，大悲水也可以用准提咒来加持，即是一例。虽准提经中并无以准提咒水治病的修法，但准提咒却能应用于各种加持。所加持物不变，而加持咒却可换为准提咒，即变成准提水。又如智光法师也举过大陆的一个实例，有一比丘尼持准提咒加持水后，用来治愈疾病的例子。就可知道，方法是“共”，咒是“不共”的部份。也可以观察各种密教经典，除了咒本身外不同外，一些提到解决世间问题的方法可说大同小异。

这种现象就如同禅门日课中，有记载僧人每日的行住坐卧等动作需要念什么咒语。如下床就有下床咒、走路也有走路咒，不外乎是一种修行的方便，时时处于摄心之状态。而准提陀罗尼应用于各种解决世间问题的方式，也是如此。只是现代人对于古老的传统宗教学术比较陌生而感到神秘罢了。

而相对五明学问来说，这些也只是共外道的部份。声明、工巧明、医方明、因明是各学派共同的。所以外道同样也能治病、消灾解厄，有种种感应等，所以密法不同的是要彰显出“不共”，属于内明的部份。否则，以只求“共法”的心态来学，一昧追求效验时，总是容易退转谤法。

（二）准提法中的五明运用

准提法中许多的方便法，其实不外乎是当初印度思想认为宗教家应该修习的五明学术。这在当时的印度应该是属于一种显学。

五明：古代印度的五类学科。全称五明处，即声明、工巧明、医方明、因明和内明。前四明是各学派共同的，后一明各学派各有自己的典籍、宗旨，内容亦不相同。如佛教以三藏十二部经典教义为内明，婆罗门教则以四吠陀为内明。大乘佛教积极主张利益众生，以五明为学人所必学的内容，并认为它是圆成佛果的“大智资粮”。

1、 声明：研究语言和名、句、文身等如何构成的学问。义净说“西方”6岁童子开始学《悉谈章》等声明著作。

总持陀罗尼本身就是声明的一种，所以持准提陀罗尼也可说是声明的训练。密教之意，谓真言一一字能摄持一切教文诸法而不失，是为“法持”，又名文持。真言一义能摄持无量义理而不失，是为“义持”。

2、 工巧明：包括的范围很广，据《瑜伽师地论》卷十五“工业明处”称：农，商，事王，书、标、计度、数、印，占相，咒术，营造（雕塑），生成（豢养六畜等），防那（纺织、编织、缝纫），和合（调解争讼），成熟（饮食业），音乐等十二种均属此。

（1） 农：若诸国土“水旱不调”。疫毒流行。应以酥和胡麻粳米。用手三指取其一撮。咒之一遍置火中烧。或经七日七夜。六时如是相续不绝。一切灾疫悉皆消灭（诃罗译）

（2） 商：若营世务无诸灾横

（3） 事王：所有善恶心之事咒七遍，洗面洒身心想作欢喜想，能令国王大臣长者生恭敬心，是即欢喜。如臣敬君，如父爱子心，随其所欲，乃至身命皆无所惜悉得成就。（七俱胝独部法）

（4） 生成（豢养六畜等）：…“牛马畜”等疫毒流行。应以油麻大麦粳米粟豆酥蜜乳酪白乳木诸杂香等。皆置一边烧香发愿。为一切众生除去灾难。即作手契护身想念。取前诸物念诵加持。掷著火中烧之。如是七日日别三时作法。时别一千八十遍即得满愿。一切安乐一切三宝悉皆护助。亦能成就一切大愿 （智译）

（5） 占相：

a、 取好花念诵一百八遍。遣一童子洗浴清净著新净衣。以香末涂手捧花掩面。复以自手更取别花。念诵一遍一掷童子身上。童子即闷善恶皆说。随意舞笑起坐来去（智译）

b、 取一瓦碗。以香涂置于坛中。专心念诵。碗若转动事即成就。若不动事即不成（不空译）

c、 取一明镜置于坛中。先诵真言加持花一百八遍已。然后又诵真言。一遍一掷打镜面。于镜面上即有文字现。说善恶事（不空译）

（6） 咒术：全部皆是。

（7） 和合（调解争讼）：

d、 若斗诤言讼论理。及谈论求胜者。诵此真言强胜（不空译）

e、 若夫不乐妇。取净瓶盛满香水。别置净处。以瞿摩夷涂作曼茶罗。念诵一百八遍。如是七瓶皆作此法。于净处以香花为道场。取瓶内香水洗浴。夫即爱乐亦得有孕。妇不乐夫亦如前法（智译）

f、 若又有人六亲不和人不爱念，依法诵咒所向和合，闻名见身皆生欢喜欲不舍离。（七俱胝独部法）

（8）其他书、标、计度、数、印、营造（雕塑），防那（纺织、编织、缝纫）、成熟（饮食业），音乐，等虽无详细提到，但都能以经中所说：“佛言若人一心静思。诵满二十万遍四十六十万遍。世出世法无不称遂（善无畏译）”来总摄。

3、 医方明：相当于现代的医药科学和医疗技术。释迦牟尼在世时，其弟子耆婆（王舍城名医）对医药就有所贡献。随著佛经的传译，天竺医术也传入中国，佛经中的“地水火风”和“四百四病”之说，早为中国古代医学界所采用。义净译的《金光明最胜王经·除病品》中曾讲到风、热、痰荫、总集等病和针刺、伤破等8种治疗方术。融合汉、印、藏医学的西藏《四部经典》也颇负盛名。

印度的医药理论和方法随著佛教的传入中国也跟著传来。早期经典中的四百四病说，中国古代医籍常常称引。印度医方明中所谓八支的分类也很早就传入中国。昙无谶在414～421年译出的《大涅槃经》提到八种药，释云公撰的《音义》解八种药为︰(1)治身，(2)治眼，(3)治疮，(4)治小儿，(5)治邪鬼，(6)治毒，(7)治胎病，(8)占星。

(1) 治身：若人卒得恶病。以石榴枝白茅香草等。念诵鞭拂之即愈（智译）
(2) 治眼：或以茅草置酥中。念诵七遍掷著火中。烧之令烟熏病人。即除愈（智译）。（编按：可以此法摄之）
(3) 治疮：患丁疮痈节癣漏。取熏陆香净土水相和。念诵二十一遍。涂上即愈（智译）
(4) 治小儿：又法若孩子夜啼。令童女右搓线。诵真言加持。结二十一结系于颈下。孩子即不夜啼（智译）
(5) 治邪鬼：复有一法。若有人被鬼所著。复身在远处不能自来。或行者不能自去。应取杨枝念诵一百八遍。遣人将去彼云。汝住汝去。某乙遣将此杖鞭汝。汝若不去损汝无疑。若不去鞭之即去（智译）

(6) 治毒：

a、 若诸国土水旱不调。“疫毒流行”。应以酥和胡麻粳米。用手三指取其一撮。咒之一遍置火中烧。或经七日七夜。六时如是相续不绝。一切灾疫悉皆消灭（诃罗译）

b、 或被蛇咬。即遣彼人围绕念诵人数匝。即愈（智译）

(7) 治胎病：又法或有女人夫不重。取一新瓶满盛水。于瓶中著七宝及诸灵药五谷白芥子。以缯帛系瓶项。以真言加持一百八遍。令女人结根本印安顶上。以水灌顶。即得宠爱敬重。非但敬重亦得有子息。在胎牢固（不空译）

(8) 占星：缺

4、 因明：印度逻辑学。印度正理派首创。印度佛教瑜伽行派学者弥勒、无著在《瑜伽师地论》中用“论体”等七事来作解释，重在辩论术方面的研究。

（1） 若斗诤言讼论理。及谈论求胜者。诵此真言强胜（不空译）
（2） 若欲求聪明。取石菖蒲牛黄各半两。捣作末以酥和于佛前作曼茶罗。念诵五千遍服之。即得聪明若（智译）

5、 内明：即佛学，指释迦的言教，包括菩萨藏和声闻藏两类教典。

（1） 持咒能证实相：《不空译本：七俱胝准提陀罗尼念诵仪轨》中的“思惟字母种子义”提到：‘由平等无言说故即得无因无果般若相应无所得以为方便入胜义实则证法界真如以此为三摩地念诵’

（2） 证阿罗汉：行人若于佛塔前或菩提道场。所持诵大明一俱胝。诵数满已。得阿罗汉现身与语。获大利益。此后与阿罗汉同行亦同其威德。（法贤译）

（3） 证菩萨地：于高山顶上念诵一俱胝遍。金刚手菩萨将此人领五百六十人。同共阿苏罗宫。寿命一劫。得见弥勒菩萨。听闻正法。闻法已获菩萨地得不退转（不空译）

（4） 证佛果位：若出家菩萨具诸禁戒。三时念诵依教修行。现生所求出世间悉地定慧现前。证地波罗蜜。圆满疾证无上正等菩提（不空译）

（5） 证佛果位：此尊那大明。乃是一切如来及诸菩萨同所宣说。能与众生作大利益。乃至获得无上正等正觉。（法贤译）

三、总结：

前者所讨论的是关于准提法中，有涉及印度宗教传统学术相关方面的解析，以及准提法中佛法修证之部分。这仅是从人文角度来观察，非以佛法奥义撰文。

其实这就是佛经常讲的先以欲钩牵，后令入佛智的典范。或许当初准提咒应用于民间生活、传统学问中，才能渐渐引导某类型众生进入准提三摩地中。也由于当时的时空背景下与当时的结合而能将法继续流传下来。

而有些方法其实也有其原理存在，如“求聪明法”中服“石菖蒲”，其本身就有“治健忘”、“利九窍，明耳目”的功效。而另外一些方法大多数的原理是意念传达的作用，以念力加持物质产生变化。对此日本江本胜博士曾有研究关于“传达之意念”对于周遭万物（水…），甚至是人本身的影响。

在《观世音菩萨如意摩尼轮陀罗尼念诵法》提到：‘若有善男子善女人持诵此咒。若每日平旦〝嚼扬枝〞始念诵’，那我们现代人是否也要“尊重传统”的真正去进行“嚼扬枝”这个动作才可以开始修持呢？笔者曾看过影片介绍印度未开发的乡村，他们还是保存著「咀嚼杨枝”来净口的习惯，除了是物质不发达因素外，用天然方法也有其益处。

同时也保存用牛粪来作建筑的习惯，在西藏也有这种情形。如用牛粪铺设地板；及生活中处处使用牛粪作为种种生活上的运用，因为这是他们唾手可得的素材，而也有其背后的文化因素。

经轨中言：‘取新瞿摩夷并好土，以香汤相和涂地（金刚智译）’、‘若夫不乐妇，取净瓶盛满香水，别置净处，以瞿摩夷涂作曼茶罗，念诵一百八遍（金刚智译）’

这里的“瞿摩夷”即“牛粪”。印度自吠陀时代起，即视牛为神圣之动物，亦以牛粪及牛尿为清净之物，故祭坛必以瞿摩夷涂之。密教受此风习影响，于修法之坛场中，亦须以牛粪涂拭，俾令清净。

但身处现代都市的人当然是要用牙刷、牙膏来净口。如果经典是写于现在应该会写成“每日平旦〝刷牙〞始念诵”。不同文化及生活条件的人建立坛城当然也就可以用不同的素材来建立，无一定需用牛粪了。相信诸位也无见过东密或唐密的坛城是用牛粪制作的，大多是水泥或砖石、木材所作。这在海涛法师的准提讲座中也有提到这种差异性。所以这时就该善加体现“依义不依语”的教诲，学佛不能执著于只学表面的文化。

这是从人文历史地理的背景因素来看，也就是所谓的“浅略释（表面意思）”。

当然也有密宗上师以佛法奥义（秘密释）来解释这种现象，如《大日经疏》卷四载︰

“用瞿摩夷、瞿摸怛啰和合涂之，若浅略释者，此是牛粪及液，为顺彼方俗法，以为清净故。就秘密释之，瞿是行义，以入阿字门故，则是诸法无行；摩是我义，夷则乘义。何故诸法无行？以一切法我不可得故；若无有我，则无所乘及与乘者，尔乃名为大乘也。”

这已经是升华后的意义了，属于纯密的思考模式，会归自性的释义方法。这跟华严“理事无碍观”的思想也有关系。藉著俗谛来阐明第一义谛。

虽然准提法中结合印度传统术法的部份，表现出来有其庄严性与神秘性、灵验度。但准提法中有些解决世间问题的方法，我们不一定要依样画葫芦，有些是现代的人力可以解决的问题，就要善思维如何取舍。如被蛇咬了，当下应该是要先送医，并且可以一边帮他念准提咒。或者可以先帮他绕圈念准提咒，但还是要赶紧送医急救，而非只有绕著患者念咒就行。总之不能太囿迷于事相，否则易有“时空错置”之感。

若以奥义解释，则可说“蛇咬”代表被三毒欲望所伤，需以准提咒来清净其毒。如同有些解释普门品：‘假使黑风吹其船舫，漂堕罗刹鬼国’是以心理的角度来解释。认为“漂堕罗刹鬼国”是陷入贪嗔痴的境界。而密法中的奥义也有类似的解释法。

而处于今日的准提行者，对于这些传统方法也无须生出过度的排斥或执著的心态，除了必要时运用印度传统的学术外，更重要的是要发挥准提法中内明奥义的佛法部分，以修持准提三摩地为重点核心。适度减低某些现代人产生对于准提法里包含的印度古老传统学术有迷信及巫术成份的错误观感。

对于准提法中的内明，也就是能让人得证佛法之精华部分，行者不能不去注意与用心修持，否则一昧追求事相或不明其真实义，虽然这是密法方便的特色，倒也有点本末倒置了。


《西藏大藏经》中准提法之记载

《西藏大藏经》中准提法之记载＼普光 整理

西藏佛教之中，原本也曾传入准提法。元代庆吉祥所编的《至元法宝勘同总录》（卷四，编号 575 至 577 ）中，曾著录西藏大藏经中已有相当于地婆诃罗与金刚智所译的二部准提法仪轨，以及多罗句铃多译的《七 俱胝佛母大明陀罗尼经》。

在《德格版西藏大藏经》中（编号 613 · 984 ），也收有类似的译本，可见此法至迟在元代已经传入西藏。只是传习者少，因此在藏传宁玛、萨迦、噶举、格鲁四大派中，罕见有传习此法 者。（准提信仰札记。蓝吉富 教授）

“四臂准提佛母”教法的来源有两处：《金刚幕》和无畏笈多大师（Abhayakaragupta:阿巴雅卡拉古达）的著作—成就法(Sadhanamala)；而大多数的藏地仁波切都是传授“成就法鬘”的“四臂准提佛母”。

《德格版西藏大藏经》丹珠尔第3346号、3519号、3520号、3521号都有收录准提法 3519号、3520号、3521号是四臂准提法。是无畏笈多Abhayakaragupta大师编辑的：“成就法鬘(Sadhanamala)”法本中之根据，属于竹巴噶举的法宝。

西藏佛教是翻译为：“纯陀天女”、或“准提天女”、“准提天母”、“宗达天母”。《印度佛教史》也将准提佛母翻译为“纯陀天女”，此文记载一名行者修持准提法而成为瞿波罗国王的故事相关记载如附注：

古印度波罗王朝（西元750～1150年）约西元750年，瞿波罗王一世（Gopala I）（西元750～ 770年在位）在孟加拉建立波罗Pala政权，

“波罗王朝”是兴起于八世纪的东印度恒河平原比哈尔邦 （Bihar）及孟加拉（Bangladesh）地区一带，向来对采取保护佛教的措施不遗余力，波罗王朝瞿波罗王(梵Cop[aa]la，750~770在位)时，建立欧丹多富梨寺(梵Odantapuri)。“比哈尔”之名源自vihara，指的是“佛教寺庙”，可见和佛教的渊源有多深。

此处记载与《印度佛教史》相同：‘他的前半生统治藩伽罗，下半生摩揭陀也收服。在欧丹多补梨（Odantapuri）附近建立那烂陀寺，在此两大国中建立好多僧寺，广事供奉佛教。’

瞿折罗Gurjara人首领纳加巴塔一世Nagabhata I占领葛那及，建立瞿折罗-波罗提诃罗Gurjara-Pratihara政权。 故可知为同一年代之古迹，很有可能是当时瞿波罗一世因修准提法而成国王的年代，所以才会有此雕像流传。

西元1575～1634年：藏传佛教觉囊派多罗那他大师集结3面26臂准提法、4臂准提法于觉囊派教法中。还有《德格版西藏大藏经》也有记载相关的文献，以下要介绍西藏大藏经的资料：

A.《德格版西藏大藏经目录》（编号 613 ）

清晰图下载

B.《德格版西藏大藏经目录》丹珠尔第3346号，纯陀成就法

清晰图下载

C.《德格版西藏大藏经目录》丹珠尔第3519号，纯陀成就法

清晰图下载

C.《德格版西藏大藏经目录》丹珠尔第3520-3521号，纯陀成就法

3520 清晰图下载

3521 清晰图下载

附注：

印度佛教史第二十八章 瞿波罗王时代

多罗那他 著 张建木 译

在中部与东方的交界处有蔗增林苑附近一个色相美好的王族女子与一个树神会合，一天生下一个具相之子。略微长大时，在那个神的所在地掘树根处的土，得到一个自身放光的摩尼宝，以此从一阿阇梨受得灌顶，乞求纯陀天女(准提佛母的藏文译名)观修教诫并加以修持。

暗中携带一个本尊手识(饰)小木杖不离其身。一天天女梦中现身予以加持，以后到圣法萨波那[伽兰(另本翻为菩萨)]乞求获得王位，授记说：“你到东方去可获得王位。”他就前往东方。

那时藩伽罗国已经多年没有国王，一切国人痛苦不安，一些首脑人物会商，为了依法护持国土要立一个国王。过去作过梨提满多具有神变的国王王妃的一个咒力大而凶暴的龙女，有人说是瞿毗旃陀罗王的王妃，又有人说是罗梨多旃陀罗王妃，那里所立的国王当晚她就吃去。这样杀害所有被立的国王，可是又说：“没有国王国家不吉祥，”每天午前立了国王当晚她就加以杀害。明天日出时把尸体抛出。国人这样轮次作下去已经好几年了。

那个修纯陀天女的成就者到达一户人家，那家的人们不胜痛苦，就询问其原因，回答说天明就轮到他儿子作国王。他说：“若是给予报酬，我来代替。”他们高兴万分把报酬给了他。天明时登了王位，当天半夜时，龙女变成罗刹女相，照旧来吃。

他就用本尊的手识(饰)刺击，那龙女死去。黎明抬尸人来，看见他没死，大家都很惊奇，后来又答应代替别人，七天之内即位七次。以后大家都说：“此人具有大福德。”于是立他作永久的国王，献号为瞿波罗。他的前半生统治藩伽罗，下半生摩揭陀也收服。在欧丹多补梨附近建立那烂陀寺，在此两大国中建立好多僧寺，广事供奉佛教。


一个被忽略的秘密：准提佛母与密教兴起之渊源

一个被忽略的秘密：准提佛母与密教兴起之渊源＼普光 整理

一、 前言

在真言宗的教义里认为，准提佛母也可说是“金刚护菩萨”的同体异名，此说出自《秘钞问答--准胝》（日本 赖瑜撰）：‘御口云：“印金界三摩耶会护菩萨印也，彼菩萨与准胝同体故用彼欤。’。准提佛母三昧耶形另一种说法是“甲胄”，代表著准提佛母为金刚护菩萨所变，为守护佛法而来。

在日本传说中：圣德王朝时，圣德太子曾因日本遭到很大的困境，祈求佛菩萨，因准提菩萨显灵而问题得到解决。元世袓忽必烈两次率大军攻日本，皆遇台风而损兵折将，据说也因准提佛母显灵有关。

而台湾的记载：‘准提信仰与佛教之传入台湾几乎同时。清末郑成功率军来台时，属下 李茂春也随行到台南。其后，李茂春栖隐于台南，住处名为梦蝶园。入清之后，梦蝶园改为佛教寺院，易名为“准提庵”，并供奉准提佛母。是文献所载之台湾最早的准提信仰。’（准提信仰札记˙蓝吉富 教授）

在西藏的纪录：‘西藏佛教正式传入有史记者，约在七世纪时，第五代藏王松赞冈布，他有两位皇后，一为尼泊尔公主，一为唐太宗之妹文成公主。因彼二人均信奉佛教，各携有佛像经典入藏，尔时于藏中诸地建寺供佛。其后约在纪元六四三年间，自印度延聘大法师若干人，翻译大悲、准提等各种密轨，以及显教经典甚多，并协助始创文字，是为西藏佛教与文化奠基之时期。’（资料来源：贡噶老人之密宗辑要）

最近根据清明寺持教法师的转述，觉囊派堪布也曾开示说，准提佛母是护持佛法的。诚然斯言！

而准提佛母对佛教之护持不只如此，在佛教史中，佛教之所以能继续流传进而传播到西藏，成为后世的“藏传佛教”，其实也是跟准提佛母的慈悲护佑有关，这一项事实已经被淹没了几百年。

本文即是要探讨关于密教与准提佛母的缘起。

二、印度密教兴起契机

（一）准提佛母与七赞扎王的兴起

准提佛母在推动佛法方面时时示现其踪迹，在藏密蔡巴·贡噶多吉所撰的《红史》（红史·三、印度王统简述释迦灭寂年代的算法（亦名乌兰史册，历来为藏族先辈诸史家所推重。）也有提到：

‘释迦牟尼灭寂后一百年，有阿育王者出世，作南赡部洲之王。此后依次有七赞扎王登上印度之王位，即：哈德赞扎王、室利赞扎王、阿比赞扎王、达磨赞扎王、噶玛赞扎王、贝扎玛赞扎王、郭米赞扎王，他是扎兰达讲经院的弟子。这位国王的手印母(同修大手印法的女人)是一龙女，每夜食一国王。

后来郭跋拉王调伏此龙女，由此传出七跋拉王，即：郭跋拉、达磨跋拉、毕喀跋拉、达玛跋拉、希玛跋拉、摩跋拉、勒跋拉。勒跋拉王之后因大臣叛乱七跋拉王的(王统)断绝。此后有四塞那王出世，即：巴拉塞那、格巴塞那、米尼扎塞那、玛痕塞那，他们手中各拿著一件象征王权的东西。

七赞扎王和七跋拉王受“准提佛母”的护持而获成果，在七跋拉王在位时期，所有的圣贤学者都降临世间。当达玛跋拉在印度执政时期，西藏是赞普塞那累江允在位，这见于大成就者邬金巴所抄写的雅隆赞普陵墓的碑文中。’

这是早期关于准提佛母护持佛法流传的一个记载。由此缘故使得佛法因王室力量得到强力的发展。

（二）准提佛母与波罗王朝的兴起

（1）历史上的缘起

印度佛教在戒日王以后已趋向没落，当时在北印度弘扬印度教的鸠摩罗梨罗Kumarila，及南印度的商羯罗Samkara，在西元750至850年间与各地佛教徒辩论胜利，中兴了印度教；使得佛教受严重的挫败，因而南、北印度的佛法，都逐渐衰微没落。

此时古印度波罗王朝（西元750～1150年）约西元750年，瞿波罗王一世（Gopala I）（西元750～ 770年在位）在孟加拉建立波罗Pala政权， 兴起于八世纪的东印度恒河平原比哈尔邦（Bihar）及孟加拉（Bangladesh）地区一带，“比哈尔”之名源自vihara，指的是“佛教寺庙”之意。

由于波罗王朝的保护，佛教仍在东印一带生息了五百年，王朝共传十八代，皆采崇尚佛教政策。

‘波罗王朝是起于孟加拉地方的小邦，在西元660年略前，由瞿波罗（Gopala）王统一了藩伽罗国，又西取摩揭陀等地而成立王朝，这在印度史上，是不太有名的小王朝，但此王朝传承十八世，历五百年，崇奉佛法世世不懈。其中最具热忱者凡七主，称为“波罗七代”，七代之中，以第四世达摩波罗（Dharmapala 法护）王时，国力最盛，曾将领土扩展到曲女城。此王对佛教的虔诚护持，亦最有成绩，先在那烂陀寺附近，建立欧丹多富梨（Uddan.d.apura）寺；又在其北建立鸠摩尸罗（Vikramas1－la）寺，此寺译名超戒寺，亦有称为超岩寺，它有百零八寺，及六个研究院，规模之宏大，比起那烂陀寺的九寺一门或谓八院 三百房，犹有过之。因此便夺取了那烂陀寺的地位，而成为当时佛教的最高学府。

中国的义净三藏留印时，正当瞿波罗王在位，据义净自称，他在那烂陀寺，曾屡次入坛，可见当时该寺已经风行密教，到了西元第八世纪以后，达摩波罗所建的超戒寺中，人才辈出，也均为密乘的大德，该寺亦即是密教的中心道场，波罗王朝所拥护的佛法，自始便是密教。’（印度佛教史˙圣严法师，其根据版本不同年代有些许出入。）

由此可见，印度密教在波罗王朝的保护下，得以延续佛法的命脉。

（2）佛法上之缘起

波罗王朝之所以成立，可以说是准提佛母的力量所致，关于这一点可以参考觉囊派多罗那他祖师所著的《印度佛教史》，有提到瞿波罗王一世（Gopala I）即是修持准提法而登基。

在《印度佛教史˙第二十八章 瞿波罗王时代》（多罗那他 著 张建木 译）有提到：

‘在中部与东方的交界处有蔗增林苑附近一个色相美好的王族女子与一个树神会合，一天生下一个具相之子。略微长大时，在那个神的所在地掘树根处的土，得到一个自身放光的摩尼宝，以此从一阿阇梨受得灌顶，乞求纯陀天女（准提佛母的藏文译名）观修教诫并加以修持。
暗中携带一个本尊手识(饰)小木杖不离其身。一天天女梦中现身予以加持，以后到圣法萨波那[伽兰(另本翻为菩萨)]乞求获得王位，授记说：“你到东方去可获得王位。”他就前往东方。

那时藩伽罗国已经多年没有国王，一切国人痛苦不安，一些首脑人物会商，为了依法护持国土要立一个国王。过去作过梨提 满多具有神变的国王王妃的一个咒力大而凶暴的龙女，有人说是瞿毗旃陀罗王的王妃，又有人说是罗梨多旃陀罗王妃，那里所立的国王当晚她就吃去。这样杀害所有 被立的国王，可是又说：“没有国王国家不吉祥，”每天午前立了国王当晚她就加以杀害。明天日出时把尸体抛出。国人这样轮次作下去已经好几年了。

那个修纯陀天女的成就者到达一户人家，那家的人们不胜痛苦，就询问其原因，回答说天明就轮到他儿子作国王。他说：“若是给予报酬，我来代替。”他们高兴万分把报酬给了他。天明时登了王位，当天半夜时，龙女变成罗刹女相，照旧来吃。

他就用本尊的手识(饰)刺击，那龙女死去。黎明抬尸人来，看见他没死，大家都很惊奇，后来又答应代替别人，七天之内 即位七次。以后大家都说：“此人具有大福德。”于是立他作永久的国王，献号为瞿波罗。他的前半生统治藩伽罗，下半生摩揭陀也收服。在欧丹多补梨附近建立那烂陀寺，在此两大国中建立好多僧寺，广事供奉佛教。’（按：此处可能是指瞿波罗王一世扩建，或者是重建因战乱受损的那烂陀寺！）

此段记载与佛教史中的记载一致，所以可以推测，波罗王朝是由于准提佛母帮助而成立，并且因此影响了后世的佛教发展。此文乃多罗那他祖师所著，而其深知准提之恩德，我想这也可能是为何觉囊派有特意保存准提法脉的原因吧？

西藏佛教是翻译为：“纯陀天女”、或“准提天女”、“准提天母”、“宗达天母”。《印度佛教史》也将准提佛母翻译为“纯陀天女”可以参考西藏大藏经所载：

A.《德格版西藏大藏经目录》（编号 613 ）

（二）波罗王朝对佛教之功绩

（1）护持佛教，建立密教重镇：超戒寺(Vikramasilavihara)

‘波罗王朝兴起于七世纪的孟加拉，共传十八代，代代崇佛。第四主达摩波罗曾将国土扩展到曲女城，国势最盛，对佛教贡献也最大。他首先在那烂陀附近建欧丹多富梨寺，继而又建超戒寺，其规模的宏伟，胜过那烂陀寺，此三寺成为当时的佛学中心。唯印度佛教自笈多王朝之后，已趋没落，幸赖波罗王朝的保护才得以在东印度存续下来，在此五百年间，可说是密教的兴衰史。’（佛光教科书：第四册佛教史(1-20)第四课　印度诸王朝的佛教）

‘古印度佛教著名寺院和密教学术中心。又名超行寺、超岩寺。据西藏多罗那他《印度佛教史》等典籍记载。8世纪由波罗王朝著名君主达磨波罗所建，一直受到波罗诸王（750~1199）的保护，为国家寺院之一。位于恒河右岸山城岩石上，其遗址已不可寻，或为河水所吞没。据传该寺规模宏大，装饰华丽，藏有世量财宝、文物。全寺共有一百余座僧院，六处研究院。中心为观音殿，供奉诸尊塑像，有六重门，每六置有守门学者接受各方问答、辩论或挑战。阿底峡在入藏前于1034~1038年在该寺任住持。密教大师罗特纳伽罗商底、那罗帕，都曾在此学习、撰述。’（于众）

‘波罗王朝的时候，大概西元八世纪的时候，对佛教，他也很推崇，他第二代的国王达摩波罗，在恒河的南岸一个小山上，另外建立一个新的寺院，这个规模更大，叫超行寺，有的地方翻成超岩寺（灵岩山的岩），也叫超戒寺（戒律的戒）--这个都是翻译的不同。这个超行寺比那烂陀寺的规模还要大，那么后来，佛教的中心就集中在这个地方，那烂陀寺到这个时候居第二位了。那么这时候的学派，瑜伽行派里边，最重要的就是法称论师、月官论师为主要代表。’（印度佛学史分期略说）

此时期建立的超戒寺对于密教发展，有其指标性与实质的作用。

‘波罗王朝第四代达摩波罗王（766—829年），对佛教倍加推崇，嫌当时的那烂陀寺规模不够宏大，又在恒河南岸的小山上，创建了一座新寺院。这就是以王的一尊号命名的毗俱罗摩尸罗寺（一般称超行寺或超戒寺或超岩寺），其规模超过那烂陀寺。超戒寺的中心是一个大菩提佛殿，四周围绕著一百零八座小寺院，其中一半属于密教的内道部分（密教也分层次，有内有外，高等的属于核心部分的叫内道），另一半属于密教的外道部分和显教。寺的墙壁，绘著主持该寺的著名学老的画像。住寺学者，经常有一百零八人，执事有一百一拾四人。在该寺学习毕业，成绩优秀者，国王授予“班智达”（大学者）的学位，有重大成就者又称为“守门师”

因此，超戒寺成为以密教为中心的著名寺院，许多杰出密教学僧都出于该寺。比如，九世纪以后，超戒寺的主要密教论师相继有薰必黑鲁伽、佛陀密、不二金刚、阿底峡、宝寂、般若伽罗摩提、黑天察迦林，等等。其中阿底峡于公元十一世纪进藏，致力于佛经的藏译工作，同时宣讲原有密教之外的《时轮经》，为密教的传播付出了许多精力。可以肯定，超戒寺在密教的整个发展过程中，起到了强有力的后盾作用。’（详见吕澄著《印度佛学源流略讲》221—222页。上海人民出版社 1979年出版）

（2）波罗王朝历代圣贤（本段全文编辑自：刘立千，《印藏佛教史》）

1、第一世瞿波罗王（gan-pa-la）：

有寂光及福称之弟子释迦光（sha-kya-vod）。释迦光宏法迦湿弥罗，时彼处亦有大师施戒（da-na-shi-la）、胜友（khyad-par-bshes- gnyen）、智铠（shes-rab-go-cha）、大勇律师（dpav-bo），东印智藏亦在。共余如观音禁（spyan-ras-gzigs- brtul-bshug）、佛智足（sangs-rgyas-ye-shes-shabs）、静命均是此时人，皆中观大师。此中静命，是执中观自续派见，曾造《中观庄严论》及《释论》，于瞿波罗至达摩波罗（dhar-ma-pa-la）间，受藏王赤松德赞之请而入藏土。观音禁曾造《般若灯论广疏》等，亦随清辩之说。

2、波罗二世提婆波罗（de-wa-pa-la）：

时有成就师小那波巴（nag-po-spyod-pa-chung-ba）、文殊称（vjam-dpal-grags-pa）、释迦光（sha-kya-vod）、金刚铠（rdo-rje-go-cha）、班杂提婆（ba-dsra-de-wa）等。

小那波巴，随那波巴后，极善《胜乐》、《喜金刚》、《阎曼德迦》三续。造《胜乐修法》等论。住世最久，至达摩波罗王时尚在。

文殊称为大金刚阿阇梨，造《真实名义经释》，亲见法界自在母之金刚曼陀罗，观其所释，为一博通显密教理者。

释迦友为释迦光弟子，在戈萨罗（ko-sa-la）造《摄真实义瑜伽续戈萨罗庄严释》。闻依十一善知识，始造此释。晚年宏法加湿弥罗。

金刚铠，即造增长智慧《文殊赞》者，统摄五班哲达所造文义作斯赞。言简意赅，文词隽永，流传印番，莫不诵持。

班杂提婆，为在家居士，善巧诗学，曾至尼婆罗（bal-po即今之尼泊尔）见瑜伽母行邪淫事，而起毁谤，旋构恶疾，即向观音前忏悔，造《观世音一百赞》，文藻丰美，为世所称。

3、三世饶萨波罗时（ra-sa-pa-la）：

邬伏延那有金刚师，名喜金刚（sgegs-pahi-rdo-rje）来住那兰陀寺，大宏密法，造《真实名义经释》，此师在邬伏延那出家，倡唯识中道，善巧诸明，晚年宏法邬伏延那，证虹身而去。即于尔时又有贱种子玛当格巴（ma-tan-gi-pa）开出“集密”之规，班哲达罗罗（sgra-gcan-vdzin）开“圣类”规，此二法至波罗四世时，即大宏显，俗谚云：“天有日月，地有二光。”即指此二师了。（上见《多见那他史》８８、９３、９４、９７、１００、１０１页）

    玛当格巴者，如前所说，萨日哈及龙树诸师曾造《集密》为主诸无上本续经释，初悉密付与龙智，龙智证双运（７）身，住吉祥山。龙树寂后约七百年，始摄授玛当格巴，将圣者父子所造诸密典又罄付与彼，由彼始传出人间，自此以后《集密》之法，大显于世。（上见《集续》１４３页）

    班哲达罗 罗，亦亲见龙智，传出《圣类》之法。

    此时贡迦那（kong-ka-na）有护足大师（srung-bahi-shabs）亦亲从月称闻法，传出《集密轮明灯》论。

4、波罗四世达摩波罗王：

雄才大略，版图愈广。王亦极信佛法，崇敬狮子贤（seng-ge-bzang-po）及佛智足（sangs-pgyas-yes-shes-shabs）二大师，斯时除宏密外，并宠波若。王以传《集密》及讲波若大师，置于座首，新建道场五十入，计授波若者三十五处，迎请波若大师主讲。波若法门，自此王时百大宏。又建毗扎摩罗尸罗寺（bi-kra-ma-la-shi-la，即超岩寺）。王时始以超岩寺之座主，兼统那兰陀寺。超岩寺为密教中枢，寺主历世相承，均有传可考，尤以西藏后宏时诸法系，大多出自此寺之大师，若莲花命（ka-ma-la-rak-si-ta）、六贤门（mkhas-pa-sgo-drug）、可底峡（a -ti-sha）等，皆其著名者也。

    狮子贤，波罗二民时，由王族出家，从静命（shi-ba-mtsho）闻《中观》论诸教授，又依毗卢贤（rnam-snang-bzang-po）闻《波若经》及《现观庄严论》等教授。修慈氏法，梦见慈氏，叩以近世疏释波若者甚众，应随何见？答以当善应机宜。后受王请，尝讲波若，听众千余人，造《八千颂大疏》、《八品二万颂疏》、《现观庄严论略疏》、《般若摄颂易解》等。

    佛智足为狮子贤弟子，其师逝后，方获成就。遂说法度生，造《摄颂难论》。智足师徒，皆是静命论师之弟子，随中观自续派见，然与清辩、智藏，立论又有稍异。此派不许离心外境与及粗色皆不成立。智足得道数年，达摩波罗王复为师，旋任超岩寺金刚阿阇黎。此师曾传事、行、瑜伽三部本续法，并广传《集密》、《幻网》、《佛平等合》、《月密明点》《忿怒文殊》等内续五部。诸部之中，尤长《集密》，著有《集客解释》，广事流布。

    智足传弟子最寂友（rab-shi-bshes-gnyen）、佛密（sangs-rgyas-gsang-ba）、佛寂（sangs-rgyas-shi-ba）等。最寂友善巧《对法》、《波若》、《外三部瑜伽》等。得智足灌顶，后修《大威德法》而得成就。

    佛密为智足晚年弟子，又依余师亦多，广宏密法，特娴事、行、瑜伽三部。初宏法婆罗尼斯数年，遵文殊授记，往冈底斯雪山（gangs-ri-ti-se）静修。后受藏王赤松德赞（khri-sron-lde-btsan）之请，旋入藏宏法，广传事行等外三部瑜伽，造《入金刚界瑜伽修法》、《毗虑遮那五现菩提释》、《后静卢续广释》，余著尚多。

    佛寂亦曾在冈底斯雪山修道，入邬伏延那宏法。未久亦入西藏。（上见《多罗那他史》１０１、１０２、１０３、１０４、１０５、１２１页）

    此时尚有藩伽罗国大成就师古古热巴（ku-ku-ri-pa），辩论师善护（dge-srung）、妙严（mdses-bkod）、海云（rgya- mtsho-sprin）、光明生（vod-zer-hbyung-gnas），迦湿弥论师莲花生音（pad-ma-vbyung-gnas- byans）与及莲花戒（ka-ma-la-shi-la）。（上见《多罗那他史》１０２页）

    大成就师古古热巴，从邬伏延那请出《摩诃摩耶》，遂造《摩耶》修法六种，开《摩耶》之规。（上见《集续》１４５页）

    海云论师，亲见弥勒，嘱疏释《五部地》，故所造疏，最为完足，尤以《菩萨地》一品所释，精审有名。

    莲花戒受藏王赤松德赞之请入藏，适有汉土大乘和尚（ma-ha-ya-na）依《大般若经》等，造《可眠静虑轮论》、《正见典据论》、《静虑问答》等，大倡禅学，从其学者甚众。于是争执遂起，王不能决疑，乃请此论师入藏破之，师较佛密入藏稍后（约在唐德宗时）。

5、波罗五世：

辩论师法尊（chos-mchog）、密咒师法友（dhar-ma-mi-tra）等。无垢友受赤松德赞王请，宏法西藏，旧派法去，大多由自此师之所传出，余者其传不详。

6、波罗七世摩醯波罗王（ma-hi-pa-la）：

时又有庆喜藏论师（kun-dgah-snying -po）、马声论师（rat-dbyangs）、利他论师（gshan-la-phan-pa）乃至月莲（zla-ba-pad-ma）、智施（yes- shes-grags-pa）、遍知天（sar-ba-dsa-nya-de-wa）、施戒（da-na-shi-la）、大成就师底里巴（til-li-pa）、波谷（bha-go）等。

  庆喜藏生于摩揭陀国王种中，依大众部出家，持唯识中见，在超岩寺遍学五明。闻藩伽罗有极明月（rab-gsal-zla-ba）弟子波若迦夏旃陀罗（pra-ka-sha-tsan-dra）等广演瑜伽部，遂往依之，并师迦叶护（rab-hbyor-skyongs）等，精通瑜伽部。后至中印，师事波若曼波罗多（pra-dsa-nya-pa-li-ta），得其灌顶，听讲《摄真如论》，为报师恩，造《金刚生颂》，事为摩醯王所闻，遂迎请说法。时听法者甚众，遂造《摄真如论》之《显明真性释》、《胜乐轮大疏》、《集密》等疏释甚多。

  马声论师，为中观应成派，曾以《修世俗及胜义菩提心法》闻世。

  月莲、利他、智施、智称等传不详。

  胜友、遍智天、施戒等，受藏王请，宏法西藏。（上见《多罗那他史》１０３、１０５、１０６页）

  底里巴为东印成就大师，曾依止四教上师（８），得一切经续传承，在藩伽罗业打油十二年而得道，亲从金刚持闻法。后宏法于藩伽罗，度生极多。其传承弟子有修十二大苦行及十二小苦行悟道者极多，直传至那若达巴（na-ro-ta-pa）间，成就不可数量。（上见《集续》１４５页）

  波谷修《金刚甘露续》成就，先是迦湿弥罗甚深金刚（zab-pahi-rdo-rje），在尸陀林修《佛平等合续》，见金刚甘露曼陀罗，蒙空行母以四甘露曼陀罗灌顶，传此本续，乃依修成就，度八乞士，后摄授甘露密大师（bdud-rtsi-gsang-ba）。以上二师大约为波罗二世以下时人。甘露密又以此法传波谷。波谷以此法得起尸悉地，遂将此法广传班哲达无垢贤（dri-med-bzang-po）等。故伏上述二师之力，摩揭陀遂广有此法也。

  摩醯王晚年，又出毗睹波大师（bi-to-po），请出《时轮金刚续》，至其八世时，其法大显。毗睹波以其法传《时轮足》（dus-hkhor-shals）渐次宏广。密乘之法，至此始臻圆备。

  毗睹波时，又有至多日大师（dse-ta-ri）受文殊灌顶，成就不可思议，为超岩寺班哲达，受王礼供，声名极大，曾疏释《集学论》、《入行论》、《虚空藏经》及其余密典。

7、波罗八世：

有承继佛智足法脉之黑誓句金刚（nag-po-dain-tshig-rdo-rje）或译黑三昧耶金刚）此师得《喜金刚法》成就。

  八世末年，与西藏后宏初期约略同时（五代后梁时），有婆罗门智足（bram-ze-ye-shes-shabs）与小那波巴（nag-po-spyod -pa-chung-ba）诸成就大师。

8、十一世茶那迦：

迎请辛底巴（shan-ti-pa）出六贤门，于是贤德并出，法运更盛。

  六贤门者：东门宝寂（rat-na-a-ra-shan-ti-pa）、南门慧生（shes-rab-hbyung-gnas）、西门语自在称（ngag- dbang-grags-pa）、北门那若巴（na-ro-pa）及觉贤（byang-bzang）、中央宝金刚（rin-chen-rdo-rje）及智吉祥友（dsa-nya-na-shri-mi-tra），皆是博晓五明，显密并宏。时外道猖獗，恐危害正法，王遂迎诸智者，以护那兰陀及超岩诸寺。伏诸大智，以破外道，故立护守之名，是谓贤门。时王又立讲《般若法》八处，讲《集密》道场四处，其余《喜金刚》、《四座》、《摩耶》等各一处，《中观量论》各数处，常时开演《中观理聚》、《般若经》《庄严经论》、《集密》、《喜金刚》、《大威德》、《楞伽》等经续。尤是那若巴善巧深观、广行两派及《菩萨地》，融通显密，权实并生，西藏噶举一派，多绍其法。

  宝金刚弟子古耶波惹曼（gu-hya-pra-dsa-nya）博通显密，后修密成就。即来藏之阿杂耶玛波（a-tsar-ya-dmar-po）也。

  宝金刚之子摩诃扎那（ma-ha-dsa-na）、摩子萨杂那（sabs-dsa-na），二人于西藏法统，恩德尤大。

9、波罗十二世：

智吉祥友，即造泯绝二边独显中见之论，乃阿底峡之恩师。阿底峡博洽三藏，善通龙树、无著二派之学，兼通密乘。尤以显密三藏，闻量最广，继六贤门之后而主超岩寺，又为欧丹富多梨寺座主，时在波罗十二民矣。

10、第十三民波罗王：

阿底峡来西藏，适当第十三民波罗王即位（宋仁宗时）。阿底峡任座主不久，即麦哲巴（me-tri-pa）出，继之宏法。麦哲巴绕吉祥山时，辛底巴与六贤门皆已逝世数年，西藏噶举派之玛巴（mar-pa）与穹波（khyun-po）皆绍其法。未久麦哲巴亦逝，时王供养金刚座寺最有声誉之补那阿迦日笈多（pu-nya-a-ka-ra-gub-ta），此时那若巴之弟子，大半俱在，如日日巴（ri-ri-pa）、波若曼饶其达（pra-dsa-nya-rak-si-ta）等，此外又有戈苏日巴（ka-so- ri-pa）、无比海（dpe-med-mtsho）。

  日日巴有宿慧，依那若巴仅得《胜乐轮二次第》少分教授，即获成就。

  波若曼饶其达，依那若巴十二年，听父续、母续，彼即长于母续，尤以《胜乐轮》最为善巧，善通此法四派注释及其要门。闻其有《胜乐轮》灌顶教授约七十余种，专宏《胜乐》，并造有疏释。

  无比海者为一通达诸明及《时轮法》之班哲达。因观演戏，悟诸法如幻，得如幻三摩地。夜半见本尊语云：“真如亦如是”，闻下顿契大手印，为教导弟子等亦造多论。

10、波罗十五六世：

辛底巴后又有阿底峡之五大弟子，继续宏化。时在波罗十五六世（宋英宗至徽宗间），外又有曼那室利母扎（dsa-na-shri-mi-tra）等传法大师三十七人及迦湿弥罗菩提贤（byang-chub-bzang-po）、尼婆罗庞廷弟兄（pham-thing-pa）、智金刚（ye-shes- rdo-rje）、甲噶卡那（rgya-gar-phyag-na）等，及倡《集密》布绘曼陀罗之罗罗友（sgra-gcan-vdzin-bshes-gnyeng），造卢伊巴派灌顶仪轨之那若巴弟子多日迦马巴（da-ri-ka-pa），与在超岩寺大讲波若之绷荼松巴（vbum-phrag-gsum-pa）等，均是此时之人。其余班哲达尚多，不胜枚举。总之此三世中，杰人辈出，法缘亦众，堪与以前数代媲美矣。

11、十七民罗摩波罗王（ra-ma-pa-la）：

时迎请阿巴耶迦惹笈多（a-bha-ya-kar-gup-ta）为金刚寺座主。后又受超岩寺与那兰陀寺请，为其住持。此师造论甚多，声名颇著，西藏游学者，恒多出其门下。师所留遗教，迄今尚为印人所推崇。论其教证功德，堪与昔日诸大论师并驾齐驱。惜遭末法时代，佛运已频衰微，自波罗四世后，藩迦罗与恒河北岸，内乱时起，兵祸频仍，外道势力，日渐猖獗。欧提毗舍等处，几转佛教悉成外道。佛法余势，亦奄奄待毙矣。

12、十八世夜叉波罗王（yak-sa-pa- la）：

  印度住持佛法，当以此师为殿军，后起诸师，亦莫不奉教为圭臬，至十八世夜叉波罗王（yak-sa-pa- la）在位一年，即为其大臣婆斯那（la-wa-se-na）所篡，于是遂由波罗王朝而转为斯那王朝。此王朝共传四代，约八十年。其间虽有大德继起，然已值佛教晚期，要不过鼓其余勇而已。兹择有关西藏者录之。

  西藏《时轮法》，由迦释师（rgwa）所译者，系学自咱米佛称大师（rtsa-mj- sangs-rgyas-grags）。佛称为波罗十七世时人，斯那王朝时为金刚寺座主。此时超岩寺座主为学巴阿迦日笈多（shu-bha-a-ka- ra-gup-ta）。斯那四世时，即有迦湿弥罗释迦室利（sha-kya-shi-ri），尼婆罗佛陀室利（bud-dha-shi-ri）、饶那饶其达（rat-na-rak-si-ta）、佛陀室利母扎（bud-dha-shi-ri-mi-tra）、班杂室利（ba-dsa-ra-shi-ri）等。

  释迦室利，为大班哲达，名声最大，住藏亦久，西藏法系，蒙恩最重。

  佛陀室利，曾为超岩寺大众部上座，后至尼婆罗广传波若与密咒，不久亦来藏土。

  饶那饶其达，其五明与显乘教理，堪比释迦到利，量论即较释迦室利尤为善巧，且以密法著称。后为超岩寺金刚阿阇黎，大师因知时至，遂早嘱弟子，分逃于迦湿弥罗与尼婆罗，未久回教侵入摩揭陀国，师等遂至北方，入尼婆罗宏法。在藏住亦久。著有《律论释》等。

  佛陀室利母扎，梦中从金刚亥母闻法，神通自在，亦善五明，尤以圆满次第证德最高。

  班杂室利为十力师（stobs-bcu-ba）之弟子，在南印专宏密法。

  先是斯那一世时，摩揭陀外道势力，即已日盛，人民改信波斯（stag-gzig）回教者亦多。欧提毗舍与超岩寺之座主，为仿护外强之侵凌，曾为城堡之守护者，僧众亦尝参加战役，金刚座寺亦不能建立大乘僧伽，其余小寺，多被灭亡。尔后王侯并起，致摩揭陀亦不能保，欧提毗舍寺僧人大半被害，超岩寺等亦毁，此时释迦室利避于欧提毗舍，三年后即入藏土。饶那饶其达，逃于尼婆罗，诸大小班哲达约百余人，均出亡西南。佛陀室利母扎、班杂室利与诸小班哲达，远走于南。桑迦玛室利（sam-gal-ma-shi-ri-dsa-? a）等大师十六人及小师二百余人，远避于东，或入锡南与缅甸，或入漠土与西藏，摩揭陀遂无佛法。

  当斯那二世时，外力侵入大半，斯那王国偏安一隅，然其王尚能竭诚拥护佛法，迎班哲达罗室利波扎（ra-hu-la-shi-ri-bha-dra）为金刚寺座主，惟当时听法者仅七十余人。至四世后，益见不振，佛地遂亡于印度过矣。（上见《多罗那他史》１０７、１０８、１０９、１１０、１１２、１１３、１１４、１１５、１１６、１１７、１１８、１１９页）

（三）波罗王朝对后世密教之影响

第七世纪之后，波罗王朝时，是密法逐渐兴盛的时代，从瞿波罗王至达磨波罗王时代，密法并入中观思想，产生瑜珈部与无上密，这时期的大成就者层出不绝，有萨罗诃上师传佛顶部密法，卢依波上师传瑜迦法，婆波上师传喜金刚法，蔽流迦上师与其弟子宏传密积金纲，明点瑜珈，大幻化网等，圣贤上师传上乐金刚法，甘露密上师传甘露明王法等等，当时密教重地的超岩寺和显教的那烂陀寺已经分庭抗礼，甚至更胜显教，波罗王朝第七代的摩熹波罗王时代毗赌波上师首传时轮金刚法，他的弟子时轮足上师终其一生都传时轮金刚法，是密法在印度的巅峰时期。

摩熹波罗王时代之后，显宗日益衰落，密教亦日益衰落，一直到十一世纪初年，回教徒侵入印度十七次，超岩寺和多离寺相继被毁，那烂陀寺亦残破，密法分为两支，一支向斯里兰卡与南洋传出，称南支密宗，今已全部失传，另一支向北传入西藏为藏密 。

密教成为独立的思想体系和派别；一般认为在7世纪中叶《大月经》和《金刚顶经》成立以后。最初流传于西南印度、德干高原，后来再向南印．度和东北印度传播，由于波罗王朝大力支持而迅速发展。当时，波罗王朝第二代君主达摩波罗极崇密法，于恒河南岸建立超戒寺(又名超行寺、超岩寺)，规模之大超过历史上著名的那烂陀寺。超戒寺有l08座小院。6处研究院，中心为大菩提佛殿(一说观音殿)，周围53座殿堂环绕，其供奉几乎全是密教男女神像。有6重门，每门置有守门学者接受各方问答、辩论或挑战。西藏密教大师阿底峡在入藏前于1034—1038年在该寺任住持。寺内名僧大德极多，研习密法之外，又育密教僧才，成为印度密教传播、研究中心。

11世纪中期，中印度超戒寺僧人阿底峡应请入藏，宣扬显密观行教法，使密教得到相应发展。其弟子续其法灯，弘通无上瑜伽，首开西藏密教噶当一派。此外，弘传密教的，还有宁玛、噶举、萨迦等派。15世纪初 ，宗喀巴及其弟子贾曹杰、克主杰等创立格鲁派，下传达赖、班禅两大系，为现今藏地盛行的一大密宗教派。

到了12世纪，印度波罗王朝末期及斯那王朝时代，伊斯兰教军队更加深入，佛教的最后据点之东印一隅，也被一扫而光。于是，密教的大师们四处逃脱，其中许多经克什米尔进入西藏避难，部分则逃至尼泊尔一带。当时，那烂陀寺也仅剩七十余人。（出自《西藏佛教神秘文化密宗》）

西元1203年，佛教最后的据点超戒寺等，被回教徒破坏后，多数僧尼走避至西藏、尼泊尔等地，于是佛教从印度本土消失而转入西藏，西藏接收了超戒寺大量典籍后，便传承了密教教学的传统，并发扬光大，于是形成以密教为主流的藏传佛教一系。

‘西藏之佛法，亦自有其特异之点，前宏之时，承波罗王朝之初期，多宏密教，迨后宏时，复承印度之狮子贤、阿底峡等教授，提倡显密并重，至宗喀巴时，其迹愈显，以纯重实践，则有轻视经教之处，如前所说，教理行证不能并重，便有通宗不通教之讥，且盲修瞎炼，亦无是处，兼以纯重方便，大行不拣，难免于教相不相抵触，此迦当之所以教，格鲁之所以称善规也。余故以显密并重为西藏佛法特点之一。’（刘立千，《印藏佛教史》，民族出版社，2000年，176-179页。）

后波罗王朝于八世纪初，在摩羯陀地方建立了超岩寺，规模独步印度，新一派的密宗（藏密）主要来自此地，这时教法弘传以密乘为主。超岩寺可说是佛教在印度的最后据点，集其大成，后来全盘传到西藏。之后由于回教武力的入侵印度，每一侵入，必将他教寺院付之一炬。佛教被破坏而在印度没落，大德星散，佛教东迁，而发扬光大于西藏、中国和日本等地。十二世纪末，超岩寺等先后被毁，那烂陀寺亦衰落，佛教不久即在印度本土灭迹。（美佛慧讯　第五十九期：藏传金刚乘佛教简介˙持明丹珠吐库仁波切）

三、结语

以上引用那么多关于波罗王朝之篇幅，无非是要读者了解当今藏传佛教得以源远流传，其实皆是来自于当时的波罗王朝之护佑下所得之结果。而藏传佛教之众多大师也是那时期之佛门菁英。因此，若溯其源头，则该属波罗王朝之建立，间接使得印度密教因此政治力之庇佑，能将佛教的法脉保存与流传得到良好的发展，进而辗转流通至西藏，成为当今为世所知的藏传佛教。

唐朝时流行准提法，第五代藏王松赞甘布，娶唐朝的文成公主及尼泊尔公主，因为二位公主都各自携带经典佛像到西藏，松赞甘布就造寺供养，并且翻译大悲、准提之密法，及显教诸经典。准提法门那时就早已传入西藏并翻译成藏文。

诺那活佛曾开示说：‘准提佛母是阿达尔妈佛佛母之化身，修准提法，功德甚大。’

宁玛巴白玉派贝诺法王座下的扎西彻令堪布就给大众授与“龙钦宁体”相关的灌顶，其中也包括“金刚玉灯女”的灌顶，堪布也在法讯上说明：外为“金刚玉灯女”，内为“夜叉亥面母”，密是“准提佛母”！

而“金刚玉灯女”（Dorje Yudonma）是大圆满祖师龙钦巴的不共的护法。《吉美林巴大师的著作--涌莲藏真-藏传佛教前译派传承源流》其中记载龙钦巴大师的传记里面形容金刚玉灯女的事业功德说：‘她以世间神（多杰玉卓玛Dorje Yudonma）的身份做事业，以超世间的身份（金刚亥母）赐了殊胜的成就，这点应分清楚。’

可知准提佛母也示现不同形象，在护持著不同教派之修行者。只是某些存著门户之见的一般藏密教徒，只见记载于汉传密典的准提法，认为是下三部而存在鄙视之心态，此乃愚痴之行径。其实为了饮水思源，藏传佛教更应该重视弘扬准提法，至少要有尊重的心态。

当初若不是瞿波罗王修持准提法登基建立波罗王朝，进而以此因缘护持佛教之发展存续，则今日藏传佛教是否能如此建立，则未可知。

大地之母孕育著万物的生长，而准提佛母也孕育了众生的慧命！ 准提佛母示现护持佛法功迹，让人不禁感受到佛母大慈大悲之伟大。无怪乎世尊称祂为造就过去、现在、未来的无量佛的佛母了。


房山石经中记载的准提独部法暨探讨

房山石经中记载的准提独部法暨探讨＼普光 整理

一、房山石经介绍

房山石经的镌刻，缘起于中国佛教史上的两次“法难”：史载，北魏太武帝、北周武帝先后两次灭佛，破坏佛寺、诛杀僧众、焚毁经卷。这两次“法难”给了佛教徒重创，有心者开始寻找不易毁灭的方式保留佛典。

房山石经始刻于隋大业十二年（公元605年），天台宗二祖南岳慧思大师的弟子静琬法师继承师志，发心刻经于石，免于受到毁灭流传后世。来到房山的白带山下，发愿刻造石经。刻经事业历经隋、唐、辽、金、元、明六个朝代，绵延1039年，刻佛经1122部，3572卷，14278块，分藏于石经山9个藏经洞和云居寺地穴之中，规模之大，历时之长，是世界文化史上罕见的壮举。

其中辽、金时代所刻佛经瘗藏在云居寺地穴，白带山上的8个石洞室则锢封著以隋唐时期为主的石经。这便是世称的“房山云居寺石刻佛教大藏经”，简称“房山石经”。白带山也因此更名为石经山。

房山石经包容了佛经的经典要著，所刻佛经多为历代善本孤本。如著名的久已佚失不存的唐代钦定开元大藏经和辽代《契丹大藏经》，都是当今绝世不传孤本，它是校勘历代木刻藏经字句脱误舛讹的最好版本。此外，房山石经还保存了一批久已佚失的佛教典籍。如唐代密宗佛典《释教最上乘秘密藏陀罗尼集》，为唐代密宗留下的贵重文献，而且还是研究唐代中印度音韵学的宝贵资料。

二、房山石经的价值

房山石经是校勘历代木刻藏经字句脱误的最好版本。据唐代开元二十八年（740）王守泰撰《山顶石浮图后记》记载，开元十八年（730），唐玄宗第八妹金仙公主奏请玄宗赐大唐新译经四千余卷，送往石经山作为刻经底本之用，而且是由当时的佛教版本目录学专家、长安崇福寺沙门智升亲自护送的。这—年正是智升撰述开元大藏经的目录《开元释教录》完成之年。所以这四千余卷用作刻经底本的赐经，就是早已佚失不存的钦定开元大藏经，而《房山石经》的唐刻部分保留了这部唐代宫廷大藏经的原貌。

    我国历代雕印的汉文大藏经，加上朝鲜半岛、日本等地刊刻的在内，约有三十余种。目前留存于世年代最早的是朝鲜半岛于1236年开雕的《高丽大藏经》再雕本。这部《高丽大藏经》在刊印时的主要校勘本是《契丹藏》，故《契丹藏》被视为最梦寐以求的—部藏经。近年来根据一些研究，《房山石经》的辽代刻经所用的底本正是《契丹藏》。这个事实已被山西应县木塔中发现的《契丹藏》所证实。《房山石经》的辽代刻经实际上是—部《契丹藏》的覆刻本，这是佛教史上的—件大事。

    因此，《房山石经》所用的两个底本，在今天都是绝世不传珍本，所以它是校勘历代木刻藏经字句脱误的最好版本。尤为可贵的是，《房山石经》中还保存了六十余种各种大藏经没有收入的经典，这些佛经不是历代相传已经佚失的，就是未曾有过记录的译本。

三、显密圆通集中的独部法

由上述中了解到，房山石经的重要与价值及公信力，再来看《显密圆通成佛心要集》中有引用到关于独部法的版本，其实是来自于“房山石经的版本”，道殿大师是依据此版本的。因为《显密圆通成佛心要集》某些引用的“独部法”经文都跟此版本一样 ，如《显密圆通成佛心要集》云：‘若有无福、无相，求官不遂，贫苦所逼者，常诵此咒能令现世得轮王福，所求官位必得称遂。’

而房山石经的《七俱胝佛母心大准提陀罗尼真言 独部别行》：‘若复有无福无相，求官不迁贫苦所逼，每十斋日常诵此咒，能令现世得转轮王福，所求官克当称遂。’

而日本大正藏的《七俱胝独部法》是写：‘若复有人无福无相，求官无迁贫苦所逼，每十齐日常诵此咒，能令现世得转轮王位，所求官克当称遂。’ （注：“齐”在古字中通“斋”）

《显密圆通成佛心要集》跟《房山石经》都是讲：‘轮王福’而大正藏的独部法是记载：‘转轮王位’

在《显密圆通成佛心要集》中有一段提到：

‘此咒（指准提咒）于南赡部洲有大势力，移须弥山竭大海水，咒干枯木能生华果。何况更能依法持诵，不转肉身得大神足往兜率天。’

而另一段：‘今为俗流之辈，带妻挟子饮酒啖肉是其常业。虽逢僧人教示，习性难以改革，若不用此大不思议咒法救脱，如是人等何日得出生死？其有斋戒清净依法持诵者，更为胜妙。故准提经云：何况更能结斋具戒，依法持诵不转空身，往第四天得入神足是也。’

找遍经文皆无此记载，原来与房山石经记载应该是一样的。

房山石经的《七俱胝佛母心大准提陀罗尼真言 独部别行》：‘何况更能结斋具戒依法持诵。不转肉身往第四天得大神足。’

为何道殿大师是讲‘不转肉身得大神足往兜率天。’ 有可能是指：‘不转肉身往第四天’欲界第四天正是：兜率天。 否则藏经中就找不出类似的记载了？

蓝吉富的《显密圆通成佛心要集与准提信仰》 言：‘关于显密圆通成佛心要集作者的年代问题，已可确定的是所属朝代。他的著作时代是辽代，而且可以确定是在辽道宗之时。’

而此时正是同于《契丹藏》 约在辽兴宗(1031～1054)时开雕的年代。又名辽藏。它在《开宝藏》天禧修订本的基础上增收了《华严经随品赞》、《一切佛菩萨名集》、《随愿往生集》、《释摩诃衍论》、《大日经义释》、《大日经义释演秘钞》、《释教最上乘秘密藏陀罗尼集》等当时流传于北方的特有经论译本，先后历时30余年刻成。

由以上文献我们可以推测，可见 《显密圆通成佛心要集》引用《契丹藏》（也就是房山石经的底本）的可能性很高。道大师那时编撰《显密圆通成佛心要集》时参考的相关文献，或许不是只有目前流传下来的资料而已。

四、曾被误解的独部法

1、不简净秽的问题

在文献记载中，独部法曾经因为其方便性，而被误解过。在大正大藏经的《七俱胝独部法》的注解有提到过：

‘右七俱胝独部轨，昔有律师，见略题之本，言不简在家出家饮酒食肉有妻子不简净秽，谬读文以为伪文，天明中沙门亮雄者辨其谬，以具题之本为正本，其略题之本为草稿未治，沙门慧亮者，印施具题之 本行世，以予视之非矣，赖瑜薄草决，秘钞问答等，引用此轨，今岁集洛北清和院，洛东智积院，河州延命寺等所藏众本，当山爱染院大宣等挍合，予亦订正，以两 本俱印版，于时享和改元辛酉年仲秋月　　丰山妙音轮下总持院　快道　　志’

这里说明了有僧人曾经对“不简在家出家饮酒食肉有妻子不简净秽”这样的句子起疑。但各位可看《观世音菩萨如意摩尼轮陀罗尼念诵法》的记载也有类似的文句：“ ... 不简在家出家饮酒食肉有妻子。但诵此咒必能成就。”难道也因此判定如意轮法为伪？

而《金刚顶瑜伽最胜秘密成佛随求即得神变加持成就陀罗尼仪轨》也有类似这样摄受下根恶业众生的方便：‘若有人才听是真言题名。若诵题名。 人亲近。若诵题名。人一处住。 是人一切天魔恶鬼一切善神王皆来守护。食五辛鱼害。 亦淫姊妹。若一切女人畜生女诸毗那耶迦。 不能为障碍。皆随顺昼夜守护。除灾难令得安稳。何况自诵。若具足诵。一切重罪悉皆消灭。 得无量福德。死必生极乐世界。虽作极重罪。 不堕地狱。杀父母。杀罗汉。破和合僧。出佛身血。烧经像。秽伽蓝。谤诸人。谤诸教。 自是非他。如是作重罪。决定生极乐界。 上品生自莲花中化生。更不受胎生。’

所以准提独部法所说并非特例。

另外，独部法也说：“具戒清洁速得菩提”、‘况能结齐具戒，一心清净依法诵持，不转此身即证菩提，有大功力。’（七佛俱胝佛母心大准提陀罗尼法）

由此可看出独部法并没有否定戒行的重要，而只是认为虽有一些不净还是能修持独部法成就，而这个成就的部分，就不一定是所谓的“不转此身即证菩提”。所以并没有违背楞严经的教言（杀盗淫妄不除，尘不可出），因为独部法里的某些成就法并非出世间悉地。

另外文中也写的很清楚“若在家人，纵不断酒、肉、妻子，但依我法无不成就。”（七佛俱胝佛母心大准提陀罗尼法）

“饮酒、食肉、有妻子、不拣净秽”这是针对在家人的方便开许，并非对出家人开许，所以没有破坏出家戒律之虞。

而在家人（居士）本就可以娶妻生子，但有妻子并不代表可以邪淫，这是不同层次的概念。至于饮酒食肉，佛教中也是有少分、一分优婆塞的情况，也并没有违背佛法。此处开许饮酒也许符合少分优婆塞之情况（但若酗酒影响伤害到众生则不符合此处开许）。而食肉在五戒中本就是有开许三净肉。（注：若能全持五戒，谓之满分优婆塞。若持四戒，谓之多分优婆塞。若持三戒，谓之半分优婆塞。若持二戒，谓之少分优婆塞。若持一戒，谓之一分优婆赛。）

关于这一点蓝吉富先生在《准提信仰札记》有提到过：

‘在善无畏所译的《七俱胝独部法》中，曾有这样的字句：

  “佛言此咒及印能灭十恶、五逆一切重罪，成就一切白法功德。 作此 法不简在家出家。若在家人饮酒食肉、有妻子，不简净秽，但依我法，无 不成就。”

  这段文句曾引起历代多人的讨论，也曾有人因此而致疑。致疑的关键 ，在于可以“饮酒食肉、有妻子、不简净秽。”的描述。
  这样的文句，一则在彰显此一咒语的独特性及卓越功能，一则系为在 家众开启方便之门，俾使一般在家佛子不致于因为畏惧禁戒的繁琐而不敢持诵。

  但是必须深思的是：在家众“饮酒食肉、有妻子”等行为并不像杀人 放火等一类直接伤害众生的恶行，它们只不过类似间接性的“遮戒”而已 。其中，可想而知的是喝酒必须以不使神智昏乱为限，否则口齿尚且不清 ，要如何持咒？至于“食肉（但不可杀生）、有妻子”，原本就是在家佛 子所容许的，当然不算是恶行。

所以，这样的“方便”并没有鼓励恶行的意思。事实上，在修持期间 如能尽可能去恶行善，则效验必有可能更形加强。这一点可以从前述《了 凡四训》一节得到印证。’

而所谓“先以欲钩牵，后令入佛智。”即是佛菩萨先随顺众生的习性，然后再慢慢的潜移默化，但原则是在不能违背佛戒之下。像以前释迦佛无量劫前身为梵行者，但有一位在家女众爱慕他，并且以死相逼。梵行者为了度化他，还俗与其结婚救了他。后来佛说因为随顺众生而牺牲小我的功德，让他的修行超越几劫。这就是佛菩萨随顺众生，然后再慢慢度化的例子。

当然若饮酒过量、酗酒、酒驾等伤害到自他的行为，怎么可能修持独部法成就？所以此处应是指在最差的条件下修持也能有成，但若能具足戒律，则成就更高更快。这就显示了准提法特别方便之处，泽被下根。而修到相应也能渐次断除恶习，具足戒行。

这有无违经意呢？经言：‘薄伽梵，在名称大城逝多林给孤独园，与大苾刍众并诸菩萨，及诸天龙八部前后围绕；愍念未来薄福恶业众生，即入准提三摩地，说过去七俱胝佛所说陀罗尼’

独部法的方便某程度上本是合乎不同阶段性的佛法的，独部法特别提出来只是相对于很多条件严格的密法而言，门槛是比较宽容的。准提法的缘起有一部份是为了“薄福恶业众生”，所以独部法的条件比一般密法容易入门，这也是无违背法之缘起。反之，独部法的最低条件，即是至少能持多分、少分或一分戒，并且不像一般密法有的修持条件的繁复、清净、严峻。

如《观自在菩萨随心咒经》云：‘此总摄印咒。能总摄一切印咒等。若受持此咒者。尽一形不得食五辛酒肉葫荽芸薹。勿淫。清净梵行常念观世音菩萨名号。’

《佛说守护大千国土经》卷3：‘不食五辛恒常 乞食。’

《文殊菩萨献佛陀罗尼名乌苏吒》卷1：‘行此法者断酒五辛血食’

《佛说六字咒王经》卷1：‘不食五辛净洁洗浴。不得行淫不得饮酒啖肉。’

《曼殊室利菩萨咒藏中一字咒王经》卷1：‘常须 远离恶人不净臭秽之处不近酒肉五辛。一心受持无不验者。’

《金刚秘密善门陀罗尼经》卷1：‘五辛酒肉所不经口。梵行居心除舍缘务。于寂静处然后读诵。’

《佛说圣观自在菩萨不空王秘密心陀罗尼经》卷1：‘远离五辛一切荤杂。于日三时中念此陀罗尼三遍。一切所求皆得成就。’

《千手千眼观世音菩萨姥陀罗尼身经》卷1：‘当知是人应常精进。守持净戒斋法清净。不食五辛酒肉残食。亦不作离间语谄诳语嫉妒语。及盗诸部坛印咒法句故。若犯斯过即为一切诸佛菩萨之所弃舍。我亦弃舍不乐观摄。’

《七佛八菩萨所说大陀罗尼神咒经》卷1：‘净持戒地 五辛酒肉悉不食之。少欲知足修质直行。修行此陀罗尼’

《佛说穰麌梨童女经》卷1：‘先断五辛亦不食盐不食油。断语于一净处。’

《西方陀罗尼藏中金刚族阿蜜哩多军吒利法》卷1：‘酒肉五辛等并不得食。’

《苏婆呼童子请问经》：‘何因众生。持诵真言不复获果。寻师所求。真言悉地上中下法。从日至月。月至经年。从年极至一形。具修苦行昼夜不阙。亦无效验……若有持诵一切真言法。先于诸佛深起敬心。次发无上菩提之心。为度众生广发大愿。远离贪痴憍慢等业。复于三宝深生珍重。亦应虔诚遵崇大金刚部。当须远离杀盗邪淫妄言绮语酒及以食肉口虽念诵心恶口两舌。亦不饮意不善常行邪见。以邪见故变为不善。’（详见苏婆呼童子请问经卷上律分品第一）

由上列举可见有些密法的修持条件是比较严格的。

此段不简净秽的问题是以圣言量的依据来检视。

2、总摄二十五部大曼荼罗的问题

再者就是对于“总摄二十五部大曼荼罗”这样的经文质疑。
在经文中提到：‘总摄二十五部大曼荼罗印’表示准提独部别行法的手印有这样的功能。这在许多东密的资料中都有提到，并且藏经中也有类似的记载，列举如下：

（1）《观自在菩萨随心咒经》：

‘总摄印咒第五十

两手腕仰相叉。右手大母指押左手大母指。两手八指急怒把拳。咒曰
唵(一)萨婆那庾多(二)慕陀啰(二合)耶(三)盘陀盘陀(四)莎(去)诃(五)
此总摄印咒。能总摄一切印咒等。若受持此咒者。尽一形不得食五辛酒肉葫荽芸薹。勿淫。清净梵行常念观世音菩萨名号。’

（2）《千眼千臂观世音菩萨陀罗尼神咒经》：
‘千臂总摄印
千手千眼观世音菩萨千臂总摄印第五
    起立并足。先仰右手掌。五指各相附。后以左手掌。仰押右掌上当心著。此印力能摧伏三千大千世界一切魔怨。咒曰
    怛侄他(一)婆卢枳帝(二)摄伐?耶(三)萨婆讷瑟吒(四)乌诃耶弥(五)莎诃(六)’

（3）《观自在菩萨怛[口*缚]多唎随心陀罗尼经》：
‘总摄印
总摄印第四十八
    两手腕仰相叉。右大指压左大指。两手八指急怒把拳。真言曰
    唵　萨婆那庾多慕陀罗耶盘陀盘陀　娑[口*缚](二合)诃
    此总摄印明悉能一切印法(此是智通于玄奘三藏处受得此印)’

由此可见，总摄印也存在于不同法门中，那么准提独部法的手印能总摄25部也是有合理的成立之处，并不是没有可能的。
并且准提总摄印能召请二十五部天魔波旬，轨云：“若欲召四天梵王、帝释、二十五部天魔波旬等，对镜结印，头指来去，于净处高声诵二十一遍，一切贤圣阎罗鬼众，随请必至不敢前却，所有驱使随心皆得。”

若准提法没有总摄25部之威德力，何以能召请二十五部天魔波旬？另外，准提大身咒的祈请文也提到：‘五部金刚四天王。共结总持三昧界’也是召请五部（佛、莲华、金刚、宝、羯磨部）金刚护法来护持。这难道不是准提法有总摄五部之威德吗？否则何以召摄五部金刚护法？

至于《显密圆通成佛心要集》为何将手印总摄25部的说法引申到：坛城总摄25部、咒语总摄25部，这也许是道大师个人修持的经验证量，也许有他根据之经典，但我们目前尚未发掘更多文献来证明，就像当初房山石经未出现时，《显密圆通成佛心要集》很多的文句、说法都跟大正藏经所记载不尽相同，如前文所举的例子；到后来石经出世后，才了解到道大师所载是有其根据的，所以目前我们对于不了解之处暂且持保留态度，不用去否定。

而日本的《无畏大道场法》也记载：“若诵此准提真言一遍。即同诵一切陀罗尼一遍。”这不就是类似总摄的概念了吗？那么咒语总摄25部之说法不也有成立之根据？

若以无梵本来否定真实性，那么，某些密法也早已无梵本存在，是不是也要算入伪法之列？当初布顿大师在佛教史大宝藏论中提到某些新译派对于金刚橛法的质疑：

‘统计以上共约四百种密续经典（似乎缺少两种）。关于旧译的古密典，大译师仁清让波（宝贤）、拉喇嘛耶喜峨、颇章细哇峨和廓、库巴拉等大师，都认为是非正宗的密典。

但是我精通翻译的上师利玛绛称和日惹大师等却说：“曾从桑野寺获得梵文本，在尼泊尔也曾见过有《金刚橛根本续分品》的梵文原本”。所以这些古密典应是正宗的。

我（布顿）认为如果心中罪过自性恶劣，对于合理的密咒，有时也认为是不合理的，何况说对于此类可疑之法典！ 因此应等舍置之（即未判定好恶之前暂作保留），不生罪过之心为善。否则，将正法说成非正法，将非正法说成正法，都要遭受同样的业果。’

对于认为质疑的经文，其实要持保留态度，不能遽下否定，就如同大藏经将可疑的经典列入“疑似部”，还不敢直接说是伪经啊！只能说疑似而已。这就是祖师大德一贯的谨慎态度吧！

3、镜坛的问题

在《显密圆通成佛心要集》中早就有提到曾经有人对镜坛修法有非议，认为是外道修法，关于此点，道大师曾解释：‘今有寡见闻者迷于密教见用镜坛却生毁谤！然三世如来未有一佛不依坛法，而得成道度众生也！幸广见闻速改其谬！’

想必是曾有人对于镜坛法提出批评，所以才有这段的解释。其实镜坛法不只准提法特有，以下节录其他有关镜坛的修法：

（1）准提问事镜坛（出自：准提三经）

a、叉手捧杂花，咒千八遍，散一镜面；又于镜前正观，诵咒亦千八遍，得见佛菩萨像，应咒花百八遍，而散供养，随请问法，无不决了。（佛说七俱胝佛母心大准提陀罗尼经）

b、或于净洁镜面，以好花念诵一百八遍，散置镜上使者即现镜中。复以前法更取好花，散镜面上，即有善恶相自现镜中。（佛说七俱胝佛母准提大明陀罗尼经）

c、又法，取一明镜置于坛中，先诵真言加持花一百八遍已，然后又诵真言，一遍一掷打镜面，于镜面上即有文字现，说善恶事。（七俱胝佛母所说准提陀罗尼经）

（2）楞严镜坛 （出自：楞严经·卷七）

《卷七》(楞严咒文前) ----需“如法建坛和结界”。 相关经文如下：

《楞严经·卷七》云：“佛告阿难！若末世人愿立道场，先取雪山大力白牛……坛心置一金银铜木所造莲华……取八圆镜，各安其方，……又取八镜覆悬虚空，与坛场中所安之镜，方面相对，使其形影重重相涉…。”

（3）大度母镜坛 （出自：多杰觉巴上师的密宗一百二十五法，密宗第八一法）

藏密多杰觉巴上师的密宗一百二十五法里，密宗第八一法：大度母镜坛成就法。也有提到关于镜坛的修法，也是藉镜坛来观像现出种种世界现象，但此修法较准提镜坛严格，需禁止五辛烟酒，若犯佛戒，盗法者会呕血而死。

（4）莲花镜坛（出自：不空罥索神变真言经卷第十六）

‘清净如法作银莲花。以一肘镜为莲台面。’

‘花冠璎珞耳珰镮钏。天诸衣服种种庄严。置镜心上。’

‘时别自以奋怒王真言奋怒王印。灌顶加持。若莲花镜中放光。观世音像身出甘露水。放种种光自身放光。 则当获得不空无垢清净蕴身。不空王心三昧耶成就。 是时紧捷诵奋怒王真言。 观世音菩萨镜中出现赞言。善哉善哉。 汝今成就出世世间镜坛印法。汝须何愿为汝满足。 阏伽供养所愿尽乞。皆得圆满。 沙门婆罗门国王王子后妃婇女大臣僚佐一切人民。观像镜者。 皆睹种种神通变相。 亦见自身过现未来种种业果善恶之相。’

由上可知，镜坛法本就是密法的一种法门。当然有其更深的奥义，在此不论，本文只对照以显示镜坛法并非无中生有。以上总摄与镜坛的问题是以比量（对照类比）及祖师证量的角度来解析。

4、独部别行法的问题

至于“别行法”这种法门也是存在于各种体系的法门之中，并非是没有根据的。根据文献记载有以下：

（1）尊胜别行成就法

（2）持世陀罗尼经别行法

（3）如意轮王摩尼跋陀别行法印一卷(不空仁运珍)

（4）北方毗沙门多闻宝藏天王神妙陀罗尼别行仪轨

（5）七曜星辰别行法一卷(一行运)

（6）青目天女别行法一卷(无人名二纸策子说伏敬福等法有咒印)

（7）随求请雨别行法一卷

【别行的意义】（佛光大辞典）：

（1） 自大部典籍中，抽取一部分，使其独立发行流布于世，称为别行。如自法华经中抽取普门品，独立作为观音经而流布于世。
（2）相对“寻常行”而言，特定期日作修行，称为别行。

准提法的来源，我们可以参考经典的说法：

a、大明咒藏六万偈中出（佛说七俱胝佛母心大准提陀罗尼经）

b、龙树菩萨于持明藏略出（佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经 ）

持明藏（Vidyadhara pitaka）意为：持明之法藏。演密钞一曰：“藏者能摄义故，（中略）今但取府库名之为藏，由如世间国大库藏即能蕴摄种种杂宝，出纳取与赈济无穷。持明藏亦尔，蕴摄诸佛秘密法义，利乐无尽故以为明藏。”

义净法师的“大唐西域求法高僧传”卷下提到印度在陈那以前有一部“持明咒藏”十万颂，后来由难陀摄集为一万二千颂。

《大唐西域求法高僧传》 (卷2)云：“持明咒藏。然相承云此咒藏。梵本有十万颂。唐译可成三百卷。现今求觅多失少全。而大圣没后阿离野那伽曷树那。即龙树菩萨。特精斯要。时彼弟子厥号难陀。聪明博识渍意斯典。在西印度经十二年。专心持咒遂便感应。每至食时食从空下。又诵咒求如意瓶。不久便获。乃于瓶中得经欢喜。不以咒结其瓶遂去。于是难陀法师恐咒明散失。遂便撮集可十二千颂。成一家之言。”

《说七俱胝佛母准提陀罗尼念诵法》也提到：“依梵经本，有十万偈颂，我今略说念诵观行供养次第。”

可知准提法的来源应是龙树菩萨从持明藏中略出传下。而准提独部法也有可能是从中撷取一部分而出。

至于独部的意义在轨文中已说的很清楚：“总摄二十五部大曼荼罗”、“若求成就先作坛法，不同诸部广修供养、掘地作坛、香泥之所建。”。如佛部仪轨（金刚智、不空译本）需要“广修供养、掘地作坛、香泥之所建”这些程序，不同诸部就是不同于、不属于这些部别的修法。

五、总结：

准提独部法是道殿大师特别推崇之修法，是汉传的特色。道殿大师说：‘准提法在梵本中有十万偈之多，汉地已翻译的有各位大师的种种版本，虽然仪式有点不一样，但这些经典之中就属善无畏大师译的：‘七俱胝独部法’，是最总摄一切也最契心要的译本，是准提法种种坛城中作为主导的一种坛城法，也是能广度七众的法门，因此，可以流传及以此为依怙。东夏的高僧大德没有不依此法而持诵的。’

这一段是【显密圆通成佛心要集】的总结，通常结论也是最重要的论述。可见当时修持独部法之盛况：‘东夏的高僧大德没有不依此法而持诵的’。这也是准提法一个特别法吧。

并且在公信力最高的藏经房山石经中也有记载独部法，甚至《房山石经》所用的两个底本，在今天都是绝世不传珍本，所以是校勘历代木刻藏经字句脱误的最佳版本。所以《房山石经》中的独部法是有其价值与可信度的。

六、附录（房山石经的《七俱胝佛母心大准提陀罗尼真言 独部别行》影本）：

清晰图档下载 （本图档由普明居士提供）


藏传佛教中流传之准提法探讨

藏传佛教中流传之准提法探讨＼普光 整理

前言

准提法有不同法流，人间由释迦佛在舍卫国祇树给孤独园所说；另一脉是由大遍照金刚如来（大毗卢遮那如来）在天界（净光天大楼阁）所说。之后印度流传，龙树菩萨曾于持明藏中撷取尊那仪轨经，准提法现今的来源，我们可以参考经典的说法：

1、大明咒藏六万偈中出（佛说七俱胝佛母心大准提陀罗尼经）

2、龙树菩萨于持明藏略出（佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经 ）

持明藏（Vidyadhara pitaka）意为：持明之法藏。演密钞一曰：“藏者能摄义故，（中略）今但取府库名之为藏，由如世间国大库藏即能蕴摄种种杂宝，出纳取与赈济无穷。持明藏亦尔，蕴摄诸佛秘密法义，利乐无尽故以为明藏。”

义净法师的“大唐西域求法高僧传”卷下提到印度在陈那以前有一部“持明咒藏”十万颂，后来由难陀摄集为一万二千颂。

《大唐西域求法高僧传》 (卷2)云：“持明咒藏。然相承云此咒藏。梵本有十万颂。唐译可成三百卷。现今求觅多失少全。而大圣没后阿离野那伽曷树那。即龙树菩萨。特精斯要。时彼弟子厥号难陀。聪明博识渍意斯典。在西印度经十二年。专心持咒遂便感应。每至食时食从空下。又诵咒求如意瓶。不久便获。乃于瓶中得经欢喜。不以咒结其瓶遂去。于是难陀法师恐咒明散失。遂便撮集可十二千颂。成一家之言。”

《说七俱胝佛母准提陀罗尼念诵法》也提到：“依梵经本，有十万偈颂，我今略说念诵观行供养次第。”

可知准提法的来源应是龙树菩萨从持明藏中略出传下。

准提法与藏传佛教之兴起

释迦牟尼灭寂后一百年，有阿育王者出世，作南赡部洲之王。此后依次有七赞扎王登上印度之王位，后来郭跋拉王调伏此龙女，由此传出七跋拉王，七赞扎王和七跋拉王都是受“准提佛母”所护持。

在藏密前弘期：‘西藏佛教正式传入有史记者，约在七世纪时，第五代藏王松赞冈布，他有两位皇后，一为尼泊尔公主，一为唐太宗之妹文成公主。因彼二人均信奉佛教，各携有佛像经典入藏，尔时于藏中诸地建寺供佛。其后约在纪元六四三年间，自印度延聘大法师若干人，翻译大悲、准提等各种密轨，以及显教经典甚多，并协助始创文字，是为西藏佛教与文化奠基之时期。’（资料来源：贡噶老人之密宗辑要）

而印度后期拥护密教间接使藏传佛教得以兴起的波罗王朝其开国君王：瞿波罗王一世（Gopala I）（西元750～ 770年在位）即是修持准提法而登基。故准提法可说是间接促使藏密兴起的远因。（详见：一个被忽略的秘密：准提佛母与密教兴起之渊源http://www.ucchusma.net/samanta/cundi/ex/1/ex1_47.htm）

藏传准提法之文献与传承

元代庆吉祥所编的《至元法宝勘同总录》（卷四，编号 575 至 577 ）中，曾著录西藏大藏经中已有相当于地婆诃罗与金刚智所译的二部准提法仪轨，以及多罗句铃多译的《七 俱胝佛母大明陀罗尼经》。

在《德格版西藏大藏经》中（编号 613 · 984 ），也收有类似的译本，可见此法至迟在元代已经传入西藏。只是传习者少，因此在藏传宁玛、萨迦、噶举、格鲁四大派中，罕见有传习此法 者。（录自：准提信仰札记。蓝吉富 教授）

“西藏甘珠尔藏经有佛说七俱胝佛母准提大明陀罗尼，丹珠尔则有准提成就法。”（此说法出自萨迦巴传承的成就百法中准提佛母成就法仪轨）

1、四臂准提佛母：“四臂准提佛母”教法的来源有两处：《金刚幕》和无畏笈多大师（Abhayakaragupta:阿巴雅卡拉古达）的著作—成就法(Sadhanamala)；而大多数的藏地仁波切都是传授“成就法鬘”的“四臂准提佛母”。

《德格版西藏大藏经》丹珠尔第3346号、3519号、3520号、3521号都有收录准提法 3519号、3520号、3521号是四臂准提法。是无畏笈多Abhayakaragupta大师编辑的：“成就法鬘(Sadhanamala)”法本中之根据，属于竹巴噶举的镇山法宝。

西藏佛教是翻译为：“纯陀天女”、或“准提天女”、“准提天母”、“宗达天母”。

（详见： 《西藏大藏经》中准提法之记载：http://www.ucchusma.net/samanta/cundi/ex/1/ex1_46.htm）

觉囊派则有龙树菩萨传规一面四臂准提菩萨传承灌顶。

根据格鲁派祈竹仁波切开示：

‘现在衲已说完准提佛母的修持方法了。在西藏佛教中，有完整及清净的四臂相准提随许传承及口传传承。衲虽然并无专修此准提法，但却曾依札什伦布寺方丈卡青洛桑素巴大师（Kachen Losang Sopa）而得此传承。恩师当年曾授予衲百位本尊之全部随许及口传传承，准提佛母便是这一百尊中的其中一尊。所以，今天所教的准提法，是从印度释迦牟尼本师开始，一代一代地传至札什伦布寺老方丈手中，再由大师传予衲的，其中传承从未中断过。’

可知虽然甚少有准提法之记载，但法的传承却是一保持著，并没有消失。

藏地最流行为四臂观音，而四臂观音的主要经典《佛说大乘庄严宝王经》藏传也有译本，里面也有记载准提真言。六字明咒与准提真言是有一定的关系的。

在清朝时期也有四臂准提佛母的雕像，可见当时应有传授此法之例。

清乾隆 黄铜漆金四臂准提佛母
清晰图下载
此尊双腿散盘，呈游戏坐姿。头戴五花冠，顶结高绿髻，头后有绿辫搭在双肩。双目低垂，面相妩媚。上身横披天衣，左肩斜披络腋，胸前饰项圈和长链，下身著长裙，另有手镯和臂钏装饰。主二手相叠于脐下，手心托钵（瓶），缁二手分别置左右膝结施与印，手中各执一莲茎。莲花开于肩侧，花蕊上各置有经卷。莲花座为乾隆造像标准的单层覆莲座，正面上下边缘分别铸刻“大清乾隆年敬造”和“四臂准提佛母”款，背面刻“功行根本”款。全身露肉部分漆金，而著衣部分不施金，完全符合清代宫廷造像“鎏肉不鎏衣”之做法。

2、三面二十六臂准提佛母：觉囊派多罗那他尊者传规三面二十六臂准提佛母法自多罗那它祖师编纂“修法宝源”以来即入觉囊派本尊法海之中。该本尊的传授上师传承可上推至印度法系 。并于觉囊派三大祖师全集之一(多罗那它祖师全集)内有收录 。有近年新刻的藏文本影印，四川藏哇寺中有明代的祖师全集真本可供查询。

3、十八臂准提佛母：觉囊派吉美多杰上师曾说过教内有汉地传规18臂准提菩萨的传承，并于童年时由先辈大德处领受灌顶过，但文革之后经书没有找到，因此从来并未曾为任一弟子传授此法，此为觉囊传承一贯之门风。

近来藏密广传世界，也传进了汉地，而原本与汉人即为有缘的本尊：准提佛母，在因缘际会下，更为藏密大德重视与传授。准提法一直存在于藏密传承中，也以不同的形象示现著，如“金刚玉灯女”：外为“金刚玉灯女”，内为“夜叉亥面母”，密是“准提佛母”。（此说法出自扎西彻令堪布所传“龙钦宁体”相关的灌顶、大方广佛学讲修苑2005年二、三月份法讯）

萨迦派与准提法流传之因缘

每个时代或不同地区佛法都有不同的样貌与演变呈现，而准提法亦如是。

印度的准提法是有当地的特色、中国的准提法也是经过中国汉地的演变呈现了特殊的显密圆通体系，每个时代准提法都会随著因缘而有不同的示现，这就表示了这个法的充满生机。

在中国古时密教衰颓、传承隐讳的那个年代，出现了显密圆通集，来接续准提法继续传承下去的契机，自此后，中国的准提法几乎成为此体系。是完全不同于唐密的准提法，但却是延续准提法命脉的重要著作。

道殿大师的《显密圆通成佛心要集》是准提法的重要著作，几乎是后代汉传准提法所修圭臬。到了元代才首次入藏经，若不是元代大德年间松江府僧录管主八收录入藏，也许还不会引起后世佛教的重视及广为修持。

蓝吉富 教授的《显密圆通成佛心要集与准提信仰》里说：“管主八是元代名僧，曾任松江府僧录。一生刊刻佛典无数。《显密圆通》一书之得以被收入元代补刊之《碛砂藏》，系管主八之倡议。其后，该书得以在明代《南藏》、《北藏》、《嘉兴》及清代《龙藏》中入藏，可以说系管主八最初收之入《碛砂藏》的作始之功有以致之。”

管主八原是西夏人，任松江府（今上海）僧录，其名为藏文译音，意为经学大师。

而管主八参与编修《碛砂藏》，他是属于西藏佛教萨迦派系统僧人。

元代管主八僧，曾任松江府（江苏松江）僧录，受“广福大师”之号。据《碛砂延圣院板大藏经》之《大宗地玄文本论·卷三》之刊记所载，管主八师有流通正教之志，历年印施五十余部汉本《大藏经》、四大部经三十余部、《华严大经》一千余部、经律论疏钞五百余部等，及无数诸杂经典。

并书写金银字大《华严》、《法华》等经，凡百卷。又供奉金彩佛像，刊施佛像图本，设斋供养十万余僧，开建传法之讲席，自课日诵大《华严经》一百部，致力弘法不遗余力。又以西蕃（西藏）字之“乾陀、般若、白伞盖”等三十余种经咒各千余部，散施西藏地区。

大德十年，补刻《碛砂藏》一千余卷……等弘扬圣教的事迹。萨迦派传承的成就百法中也有“准提佛母成就法仪轨”。

藏密收录的准提法相

３面２６臂准提佛母，在藏传佛教里，据３种佛像集显示，这是名列其中的本尊，不管是在500佛像集或是300佛像集，均可见到３面２６臂准提佛母，故此本尊可视为公开常见的本尊，在藏传佛教任一佛像集里，均可见到此本尊，只是很少有教派去专修而已。

故亦非觉囊派特有的传承！500佛像集所收录的传承是格鲁派的，亦有３面２６臂准提佛母，这一点是有可能的，因为格鲁派祈竹仁波切所传的准提长咒是跟觉囊派3面26臂准提佛母长咒是一样的。（但与汉传18臂有些微不同）所以很可能格鲁派也有3面26臂准提佛母。有人若攻击藏地无３面２６臂准提佛母，实在是站不住脚的。

只要是佛像集，就可以找到三面26臂准提佛母的法相，这并没有什么稀奇的，只是汉人少见多怪，以为西藏没有准提佛母，反而西藏比较流行3面26臂，而‘佛像集’里，关于四臂的，仅出现在300&60佛像集里：

●Five Hundred Buddhist Deities(500佛像集) P.306
藏文版画，画质差。(三面二十六臂)

●Three Hundred& Sixty Buddhist Deities (300&60佛像集)
四臂准提佛母(P.262)、广臂准提佛母(三面二十六臂)(P.263)
清朝时期，汉文&藏文并陈之版画。

●Deities of Tibetan Buddhism (瑞士苏黎士博物馆藏彩色500佛像集)(Wisdom出版)
编号：263(三面二十六臂)

结论是：3面26臂准提佛母，在西藏的佛像集里，是必备的本尊，虽然如此，但跟藏地的 因缘比较不具足，极少人修，觉囊派能传此法，实属难得。

至于四臂准提佛母传承，可见于竹巴噶举的佛像集里面有；而清朝的满文大藏经里也有，而清朝是信奉格鲁派的，故四臂准提佛母传承，可见于竹巴噶举及黄教格鲁派(祈竹仁波切也是黄教的)。

藏密准提法传播之现况

在民初诺那活佛曾传授准提法与法贤上师，诺那活佛曾说：‘准提佛母是阿达尔妈佛佛母之化身，修准提法，功德甚大。’法贤上师将此脉准提法带到台湾传授给光泉寺全度老和尚。

民初接续东密传承阿阇黎位，并以恢复唐密著称的冯达庵 阿阇黎也修持过藏传的准提咒，他在《友直居士夫妇生西记》（达庵居士冯宝瑛 撰）一文曾说：‘余所习准提陀罗尼，其音传自西藏，往往有少分相应处。余掩关持诵时，曾默祝若干日后氏能步出于庭，以为消业之证。定业如尽转也，从兹当自平复。’可见当时藏传佛教，必有传授准提法的情况。

近年来传授准提法也有愈增的趋势，如下所列：

1、格鲁派：

格鲁祈竹仁波切有专门讲授金刚准提母：http://www.gelu.org/MIZONG/DUMU/Mydoc6.htm

2、萨迦派：

萨迦派遍德仁波切87年10月31日也传过准提佛母灌顶：http://www.sakya-ngor.org/chinese/calendar/index.htm

3、噶举派：

（1）台北智慧金刚佛学中心

传法内容：准提佛母灌顶

主法上师：第九世创古仁波切

日期：1993年8月7日

时间：晚间 7:30

地点：台北智慧金刚佛学中心旧址台北市瑞安街（现址在台北县板桥市民生路）

（2）香港噶玛噶举中心也举办过准提佛母灌顶

噶 玛 禅 扬 (香 港) 佛 学 中 心 有 限 公 司
KARMA SAMTEN LING (H.K.) BUDDHIST CENTRE LTD.
6月30日星期五
本中心 /晚上 7:30

【准提佛母灌顶】准提佛母，又有准胝观音、佛母准提、七俱胝佛母、尊那佛母等之译名。准提，意思是清净。持准提咒能得清净心，增福增寿，消除灾难病痛。

http://www.kkcw.org/html/events/galpo_center/activities_2.html

（3）噶玛噶举派嘎玛拉布仁波切：http://www.ucchusma.net/samanta/cundi/ex/2/ex2_12.htm

（4）止贡噶举派：

台北市冈波巴金刚乘佛学会今年也有传准提佛母灌顶

台北市冈波巴金刚乘佛学会 (北市社会字第1638号)
http://www.gampopacenter.org/9506.htm
台北市106大安路一段241号6楼 Tel:02-2784 6125 Fax:02-2703 4316
http://www.gampopacenter.org Email: gampopa.tpe@msa.hinet.net

95 / 6 月份 活动表
6/11（日）1400-1700
准提佛母灌顶
噶举派成就者 密勒日巴上师荟供
旦珍多杰仁波切

旦珍多杰仁波切已于5/20抵台。

（5）竹巴噶举：

炯巴吉札洛卓塔耶仁波切传授准提佛母灌顶

尊贵的 炯巴吉札洛卓塔耶仁波切简传

第一世蒋扬仁波切是第三世康初滚噶颠津仁波切的弟子，他在西康建立第一座寺庙及闭关中心--古普寺，由第一世到第七世的仁波切他们以最大的努力来续佛慧命，特别是竹巴噶举的传承，永续不断，第七世吉札洛卓塔耶仁波切出生于印度大吉岭，他是由竹巴噶举传承的精神导师--竹千法王所认证，因此他从竹千法王及阿帝仁波切及多位成就上师处得到竹巴噶举传承所有一切的法教，仁波切在大吉领总寺曾有多次的短期闭关，仁波切于1998年回到西康祖寺--古普寺，住了一年，寺中有五位仁波切及八十位喇嘛常驻，仁波切应全寺喇嘛的要求给予他们许多的灌顶以及口传，文革期间古普寺及闭关中心受到严重的破坏，因此仁波切负有极大的责任。

8/24 (四)　下午2:30 中阴文武百尊涅嘉百次超渡、晚上7:30 准提佛母灌顶

4、宁玛派：

（1）敦珠新宝藏法统之传承人黎日光上师

黎上师传法记事
2006年·1 月 8 日于台湾台南【大圆满庙】传授“准提菩萨初级灌顶”及“莲师财神仪轨”。

2005年·7 月 24 日于【香港金刚乘学会】传授“准提菩萨初级灌顶”。·8 月 6 日于【香港金刚乘学会】传授“准提菩萨及地藏菩萨仪轨”。
http://www.vajrayana.org.tw/~yhhuang/gululi/gululi.htm

（2）宁玛白玉派

贝诺法王2006准提佛母灌顶法会

※ 主办中心：高雄市旧译显密法林中心 电话:07-3855427, 0932-852334 翟师兄
※ 中心地址：高雄市三民区澄清路335巷 9 号 (九如路 .澄清路口)

※ 法会日期／时间： 95/10/19(四) pm 15:00 ~ 21:30

※ 地点 ：高雄市国军英雄馆 3F 活动中心

http://www.ucchusma.net/samanta/cundi/notice/news.html

5、觉囊派

清明寺
总指导上师：十七世如来大宝法王乌金听列多杰、觉囊吉美多吉法王、觉囊桑吉俄热活佛
传承：噶玛噶举17世大宝法王认可加持之汉传准提法、龙树菩萨传规一面四臂准提菩萨传承灌顶、多罗那他尊者传规三面二十六臂准提佛母传承灌顶
住持：噶玛持教 法师
联络资讯：地址：彰化县埔盐乡南新村好金路3巷4-12号。电话：04-8819110传真：04-8828602
相关活动：每周一、五pm7：50~9：40准提法共修　欢迎参加！
网址：http://www.ucchusma.net/chingmimg/

以上所提到之道场，仅作资料统计列举参考，本文不负推荐责任，若欲求法，请自行观察寻访。

结语

每个时代或不同地区佛法都有不同的样貌与演变呈现，而准提法亦如是。

印度的准提法是有当地的特色、中国的准提法也是经过中国汉地的演变呈现了特殊的显密圆通体系，每个时代准提法都会随著因缘而有不同的示现，这就表示了这个法的充满生机。

在中国古时密教衰颓、传承隐讳的那个年代，出现了显密圆通集，来接续准提法继续传承下去的契机，自此后，中国的准提法几乎成为此体系。显密圆通体系的修法，大多是中国式准提法。

蓝吉富教授的《准提法在中日两国的流传》文中说：‘也许可以这么说，开元三大士所译诸本是“印度式的准提法”；道殿这部书中所研拟出来的仪轨，则可称之为“中国式的准提法”。依照现存文献可以看出，道殿之后迄今的中国佛教徒之中，依据《显密圆通成佛心要集》修准提法的人，远比依据开元三大士译本的人要多。从文化移转的角度来看这一事例，应该也可以视之为“印度佛教中国化”的一项辅助证据吧！’

《显密圆通成佛心要集与准提信仰》一文说：‘在这体系之中，“显密圆通”的思想方向，以及修持准提法之不沿用唐译仪轨，可以看出作者站在辽代中国佛教徒的立场所作的“文化再创造”。单就准提法的新编而言，也可以说它是“密教中国化”的象征。如果说唐译本所传的是“印度式的准提法”，则《显密圆通》一书所提倡的准提法仪轨，就是“中国式的准提法”。’

《准提法在中日两国的流传》文中说：‘日本的准提法，源自开元三大士译本，而与中国辽代《显密圆通成佛心要集》的修法全然异趣。日本的准提法传承，主要存留在密教（尤其是东密与台密）之中，而中国自辽代以降，修准提法者多为显教佛徒。中国这种显密合修的特质与日本修法之纯属密教者显然有异。’所以若有人自称是唐密（唐朝传下来的密教）源自开元三大士的传承，只要观察其修持方式便大概可做为初步的判断依据。一般禅宗在修持的准提法多是“中国式准提法”，《显密圆通成佛心要集》是不同于唐密的准提法，但却是延续准提法命脉的重要著作，我想也是应时代所需。

而末法时期密教如莲师预言的已经大兴，在这个时代，呈现的准提法，我想也有不同的样貌。由于交通及资讯流通发达，各国不同的准提法样貌，已多为人所知，经过藏汉佛教文化的交流冲击，密教完备的仪式教法也渐渐为人所接触。

准提法世尊为了末法所说，应机宣流。不同传承的法流也逐渐兴起，正代表准提本尊的加持与兴起的契机，也是这个法逐渐受重视、应末法众生机缘的关系。

日本的东密虽有正统的准提法传承，但却不广传，以致于在台少人修持。而禅宗式的准提法，却又与现代资讯及教法广传所具备的密教认知有所别。

就如同佛教传到各地而有不同名称，准提法亦如是，但本质都是一样的。

对于护持准提法我们应该没有任何宗派之见，只要是正信宗派，应予平等护持，这是因为准提法衰微之法脉，有赖各宗派有心人一起来恢复护持，准提法本来就来自印度，不必要因为自宗为汉地或藏地而排斥其他宗派。


准提镜坛之浅谈

准提镜坛之浅谈＼普光 整理

本文仅探讨准提镜之演变史观，非准提镜修法的方式，或如法与否之评论。

在《显密圆通成佛心要集》中早就有提到曾经有人对镜坛修法有非议，认为是外道修法，关于此点，道大师曾解释：‘今有寡见闻者迷于密教见用镜坛却生毁谤！然三世如来未有一佛不依坛法，而得成道度众生也！幸广见闻速改其谬！’

想必是曾有人对于镜坛法提出批评，所以才有这段的解释。其实镜坛法不只准提法特有，以下节录其他有关镜坛的修法：

（1）准提问事镜坛（出自：准提三经）

a、叉手捧杂花，咒千八遍，散一镜面；又于镜前正观，诵咒亦千八遍，得见佛菩萨像，应咒花百八遍，而散供养，随请问法，无不决了。（佛说七俱胝佛母心大准提陀罗尼经）

b、或于净洁镜面，以好花念诵一百八遍，散置镜上使者即现镜中。复以前法更取好花，散镜面上，即有善恶相自现镜中。（佛说七俱胝佛母准提大明陀罗尼经）

c、又法，取一明镜置于坛中，先诵真言加持花一百八遍已，然后又诵真言，一遍一掷打镜面，于镜面上即有文字现，说善恶事。（七俱胝佛母所说准提陀罗尼经）

（2）楞严镜坛 （出自：楞严经·卷七）

《卷七》(楞严咒文前) ----需“如法建坛和结界”。 相关经文如下：

《楞严经·卷七》云：“佛告阿难！若末世人愿立道场，先取雪山大力白牛……坛心置一金银铜木所造莲华……取八圆镜，各安其方，……又取八镜覆悬虚空，与坛场中所安之镜，方面相对，使其形影重重相涉…。”

（3）大度母镜坛 （出自：多杰觉巴上师的密宗一百二十五法，密宗第八一法）

藏密多杰觉巴上师的密宗一百二十五法里，密宗第八一法：大度母镜坛成就法。也有提到关于镜坛的修法，也是藉镜坛来观像现出种种世界现象，但此修法较准提镜坛严格，需禁止五辛烟酒，若犯佛戒，盗法者会呕血而死。

（4）莲花镜坛（出自：不空罥索神变真言经卷第十六）

‘清净如法作银莲花。以一肘镜为莲台面。’

‘花冠璎珞耳珰镮钏。天诸衣服种种庄严。置镜心上。’

‘时别自以奋怒王真言奋怒王印。灌顶加持。若莲花镜中放光。观世音像身出甘露水。放种种光自身放光。 则当获得不空无垢清净蕴身。不空王心三昧耶成就。 是时紧捷诵奋怒王真言。 观世音菩萨镜中出现赞言。善哉善哉。 汝今成就出世世间镜坛印法。汝须何愿为汝满足。 阏伽供养所愿尽乞。皆得圆满。 沙门婆罗门国王王子后妃婇女大臣僚佐一切人民。观像镜者。 皆睹种种神通变相。 亦见自身过现未来种种业果善恶之相。’

由上可知，镜坛法本就是密法的一种法门。当然有其更深的奥义，在此不论，本文只对照以显示镜坛法并非无中生有。

准提独部法是道殿大师特别推崇之修法，是汉传的特色。道殿大师说：‘准提法在梵本中有十万偈之多，汉地已翻译的有各位大师的种种版本，虽然仪式有点不一样，但这些经典之中就属善无畏大师译的：‘七俱胝独部法’，是最总摄一切也最契心要的译本，是准提法种种坛城中作为主导的一种坛城法，也是能广度七众的法门，因此，可以流传及以此为依怙。东夏的高僧大德没有不依此法而持诵的。’

这一段是《显密圆通成佛心要集》的总结，通常结论也是最重要的论述。《显密圆通成佛心要集》另外也提出了没有镜坛时可用观想来代替：‘若无镜者但想一镜者于面前持诵。净诸恶趣经等多说：想成坛法持诵为上。或不能想得坛者，但只专注持咒。’

古代也有铸造准提镜与人结缘的例子，如：《重梓佛母准提菩萨焚修悉地忏悔玄文序》中项谦说：‘先君兰斋公，虔持一生，梓有准提仪轨，铸施准提宝镜一百八座，仕至极品，堕水不濡，遇寇辟易。’

而镜坛法圆满的修持条件最好是在具德上师传授指导下修持较佳。
明清时期准提铜镜背面

准提镜背面之探讨

依据《显密圆通成佛心要集》及古代典籍图像记载，准提镜之背面应为准提佛母背面之像，其意义是为了让行者于镜面观准提正面之观想。

准提镜的背面按照古制（《显密圆通成佛心要集》），应该是准提佛母的“背面”像，因为正面像是隐藏在镜子里面。表示准提佛母会从镜面显像。 而此种正面刻上“嗡蓝、嗡齿临、嗡嘛呢叭弥吽、南无飒哆喃，三藐三菩驮，俱胝喃．但侄他，嗡，拆隶、主隶、准提、娑婆诃、嗡部林 ”的这列咒字，可见是在《显密圆通成佛心要集》流行之后的镜坛形式，因为唐朝并非以这种仪轨来修持。

元朝　汉梵两体准提咒文镜

商城县文管会旧藏一面元代汉梵两体准提咒文带柄镜，出土时地不详。此镜突破传统的圆形，下带长柄。镜面直径9.2厘米，柄长4厘米，重206克。镜面微凸。镜背素缘，无钮，以小篆“佛”为中心，用弦纹方框界分内外两区。

内区依方框排列中文楷书铭文29字,因锈蚀严重，依稀可认者仅15字，参照文献考证，全文曰：“南无萨哆喃三藐三菩驮俱胝喃怛你也他唵折隶主隶准提娑婆呵部林”。外区均匀饰梵文铭带一周，计26字，清晰可辨。

此镜朴质无华，但经铸镜工匠苦心设计，以弦纹界分两区，形成内方外圆，其间配以篆、楷、梵文3种书体的铭文，暗含“天覆地载，佛法广布”之意，给人以古朴而幽玄的感觉。此镜以中外佛教铭文为饰，世所罕见，为研究佛教对古铜镜的影响提供了实物资料。（录自：杨琼／《中原文物》1996年4期）

范古农大德也有提到此问题：

问：佩准提镜有何功德。

答：准提镜为诵准提咒时对之诵，镜背刻准提菩萨背像，意显正像当在镜面现也。至佩带功德，当与佩带咒像同，无非消灾增福满愿而已。（古农佛学答问卷四（自利行愿门）九、持咒 http://book.bfnn2.org/books2/1463.htm）

‘鉴于市面上出售之准提镜，镜背多为正面之准提菩萨，实不如法。宽济法师亲自绘画背面之准提菩萨圣像，精工铸造准提镜一批，供修法之用’ http://www.hkstar.com/~e4503973/news11.html

可知古制是背面相。

续法大师有准提咒释一卷，此图或是从此中取出。
正面图清晰下载 | 背面图清晰下载

现代准提镜背面正面本尊像形式

所以镜背才会做成准提背面之像。若于背面作正面像，则于镜修法时，恰好准提是背对行者的。

最早倡导将背面像改为正面像的应是某文物中心的书籍，其理由为佛像不宜背对行者。

其实这样一改适得其反，反而在镜面修法时，准提是背对行者 的。但这一类的准提镜，其说明书里有提到，在制作时有在镜中放入正面的唐卡，以补救在镜面修法时本尊反而背对的问题。当然这无法考证。

本文不想评论何种形式不如法、扰乱人心，那为什么要提出这个主题，因为鉴于有些书籍的观点认为准提镜的背面若刻准提背面相，是“本尊背对行者”是不如法、不吉祥的。看完以上解说应该知道当初古籍为何会记载为背面像的用意了。

依照唐朝之型式，准提镜之背面，应该是如下面附图中的咒轮，是背面只刻有准提心咒梵字。 （如下图）

当然按照原始经典记载准提镜是没有任何形式的。 独部法云：‘但以一新净镜未曾用者。’只要是新的未用过的镜子即可，并无一定形式。不过还是专用的准提镜较庄严。

现代依照古制（显密圆通成佛心要集）所做的准提镜参考图

本文仅供参考。若有任何错谬之处，祈诸方家来函指教为幸！


发现尼泊尔梵文版准提咒

发现尼泊尔梵文版准提咒＼普明居士 撰

因缘会聚下，末学在网络上发现了梵文版（天城体梵文/梵文罗马拼音转写）《大乘庄严宝王经》（梵名Avalokitesvara -guna-karanda-vyuha，又称庄严宝王经。宋代时天息灾翻译为汉文，凡四卷。今收于大正藏第二十册。内容叙说观自在菩萨之威力化现及六字大明陀罗尼）

于是很警觉的忆念起，在此经中观自在菩萨宣说完“六字大明咒”后，有七十七俱胝如来同说“准提咒”！

于是按照汉文本的次第，几翻查找，先发现宣说“六字大明咒”处：

以上天城体梵文版，详见网页：http://www.uwest.edu/UWest/sanskritweb/Sutra/devanagari/Sutra%2019/Chapter2-6.html

以上梵文罗马拼音版，详见网页：http://www.uwest.edu/UWest/sanskritweb/Sutra/roman/Sutra%2019/Chapter2-6.html

此处相对应的汉文为：

时彼法师观见虚空中。莲华手莲华吉祥。如秋月色发髻宝冠顶戴。一切智殊妙庄严。见如是身相。法师告除盖障言。善男子观自在菩萨摩诃萨。可令与汝六字大明王陀罗尼。汝应谛听。时彼合掌虔恭。听是六字大明王陀罗尼曰

唵(引) 么抳 钵讷铭(二合引) 吽(引)

在此之后，终于发现了准提咒的梵文版本：

以上天城体梵文版，详见网页：http://www.uwest.edu/UWest/sanskritweb/Sutra/devanagari/Sutra%2019/Chapter2-7.html

以上梵文罗马拼音版，详见网页：http://www.uwest.edu/UWest/sanskritweb/Sutra/roman/Sutra%2019/Chapter2-7.html

此处相对应的汉文为：

尔时世尊释迦牟尼如来应正等觉告言。善男子知汝已有所得。如是世尊。而于是时有七十七俱胝如来应正等觉皆来集会。彼诸如来同说陀罗尼曰

曩莫(入)飒钵哆(二合引)喃(引二) 三藐讫三(二合)没驮(三)

句(引)致喃(引四) 怛你也(二合反)他(去五)

唵(引) 左隶(引) 祖隶(引) 噂(上)祢(引六) 娑缚(二合引)贺(引十)

于是七十七俱胝如来应正等觉。说此陀罗尼时。

汉文本详见：http://w3.cbeta.org/result/normal/T20/1050_004.htm

页面正常显示，请下载安装以下网络上提供的字体http://www.uwest.edu/UWest/sanskritweb/download.html

对照汉传的准提咒，尼泊尔的梵文版本有两个地方不同：

1.在 [image] 后面 缺少 一句 [image] ；

2.心咒部分应该是 [image] 却写成了 [image] ！

其他部分都相同；

的汉语意思是“所谓”或“即说咒曰”，表示下面要宣说密咒了。此一句之缺失相关不大；至于 [image] 写成了 [image] 大约应该是误认的缘故吧。

在很多人的观念里，梵文的佛教典籍自从佛教在印度消失后就不复存在了，其实并非如此。当初伊斯兰军团入侵印度的时候，很多寺庙被毁，经典被焚，同时亦有许多印度的僧侣不畏艰险，为护持佛法故，携带大量的梵文佛教典籍逃亡尼泊尔和西藏，所以至今在尼泊尔和西藏有保存为数可观的众多梵文佛典，这些典籍大部分是那个时候从印度带来的。

而今通过网络，我们了解到，在尼泊尔的山谷里还有印度的密教传乘（http://www.hwayue.org.tw/nagarjunaheart/nepali_culture05.htm），仍然有很多显密的梵文大乘佛教典籍被尼瓦尔人（Newari）保存传承至今，而目前尼泊尔的正法龙树学院主持人-释迦教授（Prof. Min Bahadur Shakya），他是我们本师释迦牟尼佛的家族-释迦族的后代。他致力于把尼瓦尔人（Newari）保存许多印度梵文大乘佛教典籍输入了电脑，放到网络上，所以我们今天才能在网络上看到流传千年的佛教梵文原典，这真是我们-末法时代的众生莫大的福报啊！

尼泊尔梵文本准提咒的发现，不仅印证了我们根据汉文本音译的密咒还原为梵文的相对准确性；亦深切体会到佛菩萨不舍众生的愿力加持，能让我们于末法时见证梵文的大乘佛典；同时也告诉我们护持佛法，保存经典的重要性！

感恩释迦教授努力！

曩谟本师释迦牟尼佛！

曩谟七俱胝佛母大圣准提王菩萨！

普明工作室：普明合十


准提法门的人间佛教性格

准提法门的人间佛教性格＼普光 撰

前言

准提佛母在东密六观音的分类属于人道观音，就是对应救度人道的观音化身。其实这也就体现出准提法其重视现世的特色。

据《白宝口抄》卷第六十中的准提法，记载著准提佛母形像的象征意义，在莲花手的部分，解释为：‘开敷的红莲花是人人欣爱之色，因此尊是度化人道之主，所 以特别以手持莲花来表此特德。又因莲花表自性清净的缘故，代表一切诸法自性清净的意义，能清净人界中的三毒五欲等一切非法的事。’

我们可以观察准提经中许多的法，都是与我们人间息息相关的，这也正是密法的特色，而在准提法中尤甚。

准提佛母对这世间有特别的救度愿力，对于众生现世生活的改善都有其关怀的触角。

中国自古以来，就是净土宗大兴于世的景况，所谓：家家观世音、户户阿弥陀。这是观音、弥陀与此世界的众生特别有缘所致。

准提佛母也是如此，祂特别与人间的众生有缘，而他是人间运行的力量，也称作大地之母。

人间佛教

在中国，玄谈与厌世的思想曾经是中国佛教的主要发展。西方净土宗发展到最后，其实对于这个世界是持否定的态度。认为此处是五浊恶世，出离变成了厌离，甚至后来变成送终的畸象。对此世间的问题不再积极的解决面对，只寄情于来生的净土，僧人隐遁山林，白衣闭门念佛，不理称为出世，逃避称为出离，有似此类的异常现象。

故日本对于未知的来世，转于重视现世而发展出净土真宗，是以现世即得往生的身份为成就，而非寄情于来世或临终。而清末民初也出现检讨中国佛教积弊的现象，提出人间佛教的理想。

其中最有名者当属太虚大师，其提倡人生佛教，使佛教不再呈现暮沉沉的气象。

据印顺法师的解释，太虚大师的“人生佛教”，其含意有两个方面:

“一、对治的：因为中国的佛教末流，一向重视于一死，二鬼，引出无边流弊。大师为了纠正他，所以主张不重死而重生，不重鬼而重人。以人生对治死鬼的佛教，所以以人生为名。

二、显正的：大师从佛教的根本去了解，时代的适应去了解，认为应重视现实的人生。‘依著人乘正法，先修成完善的人格．保持人乘的业报，方是时代所需，尤为我国的情形所宜。

由此向上增进，乃可进趣大乘行。使世界人类的人佳不失，且成为完善美满的人间。有了完善的人生为所依，进一步的使人们去修佛注所重的大乘菩萨行果’(〈我怎样判摄一切佛法〉)。

大师曾说：‘仰止唯佛陀，完成在人格。人成即佛成，是名其现实’(〈即人成佛的真理实论〉)。即人生而成佛，显出了大师‘人生佛教’的本意。”

人间（生）佛教的特色即是“人成即佛成”的理念，不再于悲情中完成佛教的理想，而是圆满世间福德，进而追求佛法的成就。

太虚大师在《人生的佛教》一文中提到：‘佛教 ，并不脱离世间一切因果法则及物质环境 ，所以不单是精神的；也不是专为念经拜忏超度鬼灵的 ，所以不单是死后的。在整个人类社会中 ，改善人生的生活行为使合理化、道德化 ，不断的向上进步 ，这才是佛教的真相。

人生 ，不论古今中外的宗教贤哲 ，总是教人为善 ，与人为善 ，向上进步以养成完美的人格；增益人类共同的生活 ，以求安乐、和平。佛教于充实人生道德，极为注重 ，人生佛教尤以此为基本。依佛教进修 ，更可由人生进升三界诸天，以及于出世三乘的罗汉、辟支佛、菩萨。即所谓依五戒进修十善、四禅、八定而生天 ，观四谛而成罗汉 ，悟十二因缘而成辟支佛，修六度万行而为菩萨。再由天及三乘加功进行 ，成大菩萨 ，以大愿大悲；遍一切世界普度众生 ，即成为遍在三乘六趣的大菩萨。由大菩萨积功累德，福慧圆满 ，乃证尽善尽美正等正觉的佛果。所谓佛果 ，即以全宇宙、尽虚空、遍法界究竟清净为身 ，也就是人生烦恼痛苦完全消灭，至于最合理最道德的和平安乐的境界。’

以上就是解释“人成即佛成”的一段文。由此可以了解，佛教不能单单作为避难所来皈依。在大乘的精神中，能作为一个完美的人方有资格再谈论作为菩萨与佛的资格。

就如同现代的人，好谈“即身成佛”、“无上瑜伽”，但通常连其世间问题都无法完善的解决，更奢谈成为佛菩萨。

在阿含经中也提到人间成佛的概念，其主要依据如下：

1.《增一阿含第34品第3经》说：“诸佛世尊皆出人间，非由天而得也。”《长阿含第1经》佛说过去六佛，都是出于人间的，这是早期佛教“佛出人间”的观点。

2.《长阿含第30经》〈阿须伦品〉说，人类有三项特点：勇猛强记能造业行、勇猛强记勤修梵行、勇猛强记佛出其土，亦即人类的“智慧、坚忍、惭愧”，是所有众生中最殊胜的。

3.人间在五道（或说六道）中，居于上生或沉沦的枢纽地位，因为天界环境与福报都好，不会造重大的恶业与善业，三恶道环境与福报大部分都差，也无重大恶行与善行的能力，“所以，由业力而升沈（除少数鬼畜），主要为[当为]人类[时所造的]善恶业力所招感。”（《成佛之道》〈第三章五乘共法〉）

《长阿含第30经》〈三灾品〉说，当火灾起时，光音天以下的世界都将烧毁。在烧毁之前，光音天以下的众生都先往生人间，修善、修福、修禅定，然后由人间往生光音天，也表示了人间为上升枢纽的意思。

从佛陀应帝释天之邀到三十三天为母说法来看，佛陀确实也曾为天界众生说法，天界也不乏佛弟子（《杂阿含第 506经》），但从整体阿含经来看，佛陀主要还是在人间为人类说法，说法的内容还是以人为当机。

后来，“部派佛教”十方有佛的观念兴起，“大乘佛教”他方净土的思想盛行，但如果不忘早期佛教“佛出人间”、“人类的特德”、“人间枢纽”的教说，在人间学佛法的“人间佛教”，是更值得提倡与鼓励的。

准提法门的人间特性

在前言中说到，准提佛母是人间救主，其中一个原因是由于准提是由释迦佛所化。在准提经中，佛入三摩地说准提咒，一如金刚经中“收衣钵、洗足已”的朴实示现，佛在舍卫国祇树给孤独园讲准提咒时，并无放光动地，也无显现奇异神通。只起了悲悯未来薄福恶业众生的心，入三昧而演说。此正显示了不过度悖离人间、特别为人道众生说法的缘起。

在经文里都提到修持准提法常生人天，尊贵富裕。而东密更将准提佛母摄于六观音中的人道化主的准提观音。所以准提佛母对人天众生的救度有特别的愿力。注重人间的净化，关怀人间现世生活，此点可从准提法中的各种行法可知端倪。

十八臂准提本尊的说法印的意义是：‘表此尊于六观音中，主要以度化人道为主，他能破三障，示现三眼之智，来说法利生。’

在准提法里甚至对于他道众生超渡、渡亡、送终或者对于来世的功德利益方法甚少著墨。在准提法门的行法中有很多都是为了解决或保障现世生活的问题而施设的，如：‘若有在家善男女等诵持之者。其家无有灾横病苦之所恼害。诸有所作无不谐偶。所说言语人皆信受（诃罗译）’

另外也提到：‘若出家菩萨具诸禁戒。三时念诵依教修行。现生所求出世间悉地定慧现前。证地波罗蜜。圆满疾证无上正等菩提（不空译）’

所以准提法并非注重离此世间而求成就的法门。它的目的是出离世间，但却是不离此间、甚至此身而证菩提。这就给予了现世众生莫大的鼓励、希望与积极的人生观。

用负面、否定的方法所得到的有可能是没有自信的结果。而准提法的肯定当下，是给予苦难众生在此世界活下去的正面力量。且最终也能够往生净土。准提经有提到：‘右绕菩提树像。行道念诵满一百万遍。即见佛菩萨罗汉为其说法。意欲随菩萨即得随从。所求如愿。乃至现身成大咒仙。即得往诣十方净土。（智译）’

此处言现身得成就并能往生净土，这就是人生佛教的体现之处。

太虚大师说人生佛教之目的如下：

‘人生佛教之目的及其效果 就依佛法发心预期说，即为目的；就修行成功说，即为效果。此其效果，可略分为四：
    一、人生改善：一般佛经皆说到此义，即人民五戒之行，轮王十善之化。改善人间，即是目的；人生改善成功即是效果。
    二、后世增胜：依业果流转而修行者，每希望后世增胜，即希望将来比现在之人作得好。过去有句话：“山中无衲子，朝中无宰相”，此为基于后世增胜为目的之修道观，信佛人多是如此。唯此并不限于人间，乃可由人寺进而至于欲色无色等天。
    三、生死解脱：此因看后世增胜仍不免于三界轮回，若不修到生死彻底之解脱，终必流转；依于此目的所获得之效果，即罗汉。
    四、法界圆明：此为大乘特有者，二乘圣者虽了生死，然有所知障，不知一切法实相；纵略知法空亦不究竟，故于一切法不能圆满通达而仍有障碍。
    此即二乘未得法界圆明之缺点，亦即菩萨成佛之特点也。法界，即一切法；圆明，即离了所知障所成之智。此智即一切种智，或无上菩提，或妙觉佛果。复次、法界者，即是法华所谓“唯佛与佛乃能究尽诸法实相”；圆明者，亦即所谓“佛之知见”。如是大乘以通达法界为目的而圆满明证后，即为大乘特有之效果。’

以上几点准提法门都具备这样的次第，而且完整无缺。在此就不逐一的解析。

结语

准提法从人乘到佛乘都有各自的教法。所以符合于人间佛教的修证次第理念。若欲实现人间佛教的理想，实践推广准提法门也是非常适切的方式。

在古往今来的例证中显示，准提法的修持能改变人现世的命运，能带给困顿苦厄的众生光明积极的力量，而不再只能寄情于未知的来世，却将此世弃之如蔽履，这并非是适合所有根性众生的主张。对于完全专心并有具足福报于佛法的修证者，当然出离心是很重要的，但并非表示就对于现生的责任采取放弃放任的态度。

而修持准提法者不管您是身在哪个岗位、遇到什么问题，都有适合对应的方法。这就是为何末法时期，准提咒特别能兴起于目前重视现世这样的价值观的时代的其中原因了。


准提法之密教修持探讨

准提法之密教修持探讨＼普光 撰

前言

准提法门在汉地流传至今已近千余年，从早期的唐朝密宗正式引进，到后来因为密教式微，到辽代变为华严宗所倡导的密法，如显密圆通成佛心要集的出世，转为中国式的密法。而本土化的转变正显示了此法门于斯土的融入深化。不再成为外来的佛菩萨，一如阿弥陀佛与观世音菩萨似乎成为内化为中国的文化。我们可以从一般农民历、禅门日诵中皆有记载准提菩萨的圣诞即可知其于汉地的深入与因缘。

导归密教正轨

准提咒经过祖师的开许在汉地早已经普遍流传，也有如《显密圆通成佛心要集》这样的法流衔接在密教诲暗的年代，将准提法传承下来的责任。

而目前藏传密宗普传于世，真言宗也渐渐弘扬，若真的想于准提法门深入者，本文建议最低限度应该要向具德上师求得准提咒的口传。

应该向具德的阿阇黎求法的原因，是因为若真的要深入修持，若有传承加持守护以及正确如法的程序，比较不会偏差。也较不会有自创修法、师心自用，造成法门愈来愈紊乱的情形。

若只是念咒还可以依照汉地传统的作法，如念佛一样的行持。但若有观想或手印则最好必须由具德上师来传授，以免盲修瞎练，甚至自封上师。若自创修法观想错误也可能会造成偏差的后果。

而目前一些禅宗大德开许修持准提法，也只能说是方便有多门，但在现世密乘广弘的年代，最理想的状态还是能在具德上师前得到传授为佳。另一种行持则是显密双修的方式，以持准提咒为行门，以显教为教理，道殿大师提倡的就是这种方式。

准提咒各宗都有人修持，但若想正式修持准提密法，则必须依照密教的规矩经过灌顶口传。决不能自创修法滥作、自封上师，这样长久下来的弊端会产生准提法脉的混乱，造成准提法门中附佛外道特别多。变成不重视、不尊重师承的现象，这绝非常态。

密宗的常态是重于传承的：密宗的一切密法，都是从金刚佛传下来的，而且每一个密法都有它历代的传承人，传承中间不能有间断，如果间断，就失去了加持力量。因为密法是由金刚上师代代相承加持，才能得到相应成就。若不如此，则邪正滥矣！不但修持不能得到相应，而且犯了偷法罪，加重修学的罪业，永远不能得到成就。

修学密宗的人，必须要注意上师的传承，也就是说先要了解 (查明) 上师的上师是谁？ 如果上师的上师不是一位有传承的真正金刚上师，或者是一个无师自封的“上师”，你修学这种密法，不但会使你著魔，而且会断绝你的法身慧命。

这一点，初学密宗的人要特别注意! 不可随便听信那些邪师的花言巧语。因为不依师承，随自己的世智聪辩，妄加创造，滥传密法，将来师徒必定要受到堕落金刚地狱的果报，怎可不慎哉？（以上录自：“显密修学法要”贡噶法狮子等著）（注1）

虽然很多的上师、善知识也开示过，在没有传承前也可以修持准提法门，这也是因为准提法有特殊的因缘，但也非法门正常发展的长久之计。若想让准提法门更加兴盛、成就者更多，能依循密教正规修持，则比较不会有茫然无依之感。

在不空大师翻译的准提经中说道：‘若出家菩萨具诸禁戒。三时念诵依教修行。现生所求出世间悉地定慧现前。证地波罗蜜。圆满疾证无上正等菩提’

这里提到要即身成就必须要依法修持，一般自修的人应该是比较困难的。因为遇到修法的障碍、疑问时，很难突破，有可能会退转。所以自修者大多是世间悉地的成就。

密教必依阿阇黎的原因

1、密宗坛仪繁重，苟非亲授之阿阇黎，则其结构曲折纤微，有难于著手者。此其不可不禀之阿阇黎者一也！

2、真言梵音，非汉字所能吻合，苟非亲口传授，不易得其正，此其不可不禀之阿阇黎者二也！

3、人之本觉，虽与吾佛无二无别、无欠无亏，而既已起惑造业，形拘业系，则三障轻重、根性远近，因人不同。障轻业薄者，其开解速，其造诣高；障重业深者，其加持难、其发悟缓。苟非见谛之阿阇黎，故不能知其夙根，亦不易消其业障，此其不可不禀之阿阇黎者三也！

4、密宗根本在于发菩提心，苟忘弃菩提心，则三昧耶即破。不但失效，且以获愆。而为开发警戒者，又在在需夫阿阇黎也。此其不可不禀之阿阇黎者四也！

5、此宗易得神通，苟不发菩提心，则且以之造业；又外道竟有盗法以自神者，非见谛阿阇黎，故不易辨别。又未入曼荼罗，未经阿阇黎灌顶，则业障未除，除加持尚远，有终身不易得效者。如是则易生谤法之愆。夫谤方等大法，五无间之业也，况秘密神宗乎？如是则反于其人有损，故金刚萨埵深诫之。盖恐末法众生之反以信佛误犯大尤也。此其不可不禀之阿阇黎者五也！（注2）（以上五种原因的内容节录自《密教纲要》第四编附录王弘愿撰“灌顶之研究”一文）’

若对于准提法并不知如何受持，无所依怙，只能问道于途，甚至问道于盲，这是比较不妥的。究竟而言应该回归请求上师传授的正途，这样也能保持法门的庄严清净尊重。

显宗经典，即使无传承，一般的经典也可以读得懂。但是藏密的“密续部”或《大正藏》的“密教部”里的繁锁的仪轨密坛，有的如读“天书”一样，所以公开密法“经典、法本、咒语”，绝对是不等于“公开密法”的。如果我们以翻译并出版密典为公开标志的话，传播藏文的密咒密法经典已有一千三百多年的历史，它被大量的转译为“满文、蒙文、汉文”。在满蒙地区和元、清宫廷中传播，也将近有三百年的历史（如《大藏全咒》的出版问世），比不丹的诺蒲喇嘛和锡金的达瓦桑杜等早上几百年。但藏传佛教界从不认为密法经典的“翻译、传播、出版、推广”就意味著密法已经是“完全公开”和“无密可言”，也没有因此认为密法再也“不要传承”、“不需灌顶”之类的理论。

经典所说的“盗法”自作，原因应如下：

1、外：自称上师造大妄语，误导众生。
2、内：误解密义，邪心修法自造罪业。

底下再说明“某些密咒”如果私下修习，是有碍障的，必须要“师授”方能圆满，原因如下：

一、密咒的发音：《佛说大孔维咒王经·卷一》载：“读咒时，声含长短，字有重轻，看注‘四声’而读。终须师授，方能惬当”。这是说密咒的咒语发音正确与否是非常重要的，一定要有“师授”，且当面校正咒音才能准确。

二、秘密咒音：有些密法咒音虽然在经典上有记载，但有些秘密的咒音，在经典中并没有详细说明“如何发声”？这必须依赖“师师付法相传”，不为他人所知，而且要见其根器与否，方可传之。这些秘密的咒音，就如同画龙点晴一般，没有“师授”，无法将咒语发挥至极。

三、密印：有些密法“契印”，必需上师当面传授，若非师传而妄自修持，因果报应是非常迅速的。况且有些“密印”在经典上并没有记载，这是怕此法被有心人“偷去”妄自修学，而残害众生。有些密法，在吾人还未清净三业前，就冒然的施行此法结印诵咒，是会招感极大的恶业的。

四、仪轨：有些密法的仪轨，相当繁杂，若非密法阿阇黎指导，是无法得知如何修持，光靠经典“艰涩文言文”的叙述是不够的。如：建立曼陀罗、结界、观想重点、观想程序、献供、迎请本尊、诵念密咒及修持次第、修持注意事项等等……

五、传承：传承的重要性，没有清净“传承、师承”，是无法接受诸佛密法的灌顶，不能清净业障，速成悉地。

六、口诀：“口诀”是佛佛相传、师师付法，见其不同根器，各别施以不同口诀的传授。有些密法，是要配合“口诀”、“偈颂”、“祈请”才能修持，无法得知“密法口诀”，是没有办法进入密教的最高境界。

七、灌顶：灌顶在密法中来说是非常重要的事，尤其是《密续》经典对此非常的重视，如：

(1)《密宗道次第广论》(格鲁派的重要密法理论)云：“为知续义，故需听闻，为求听闻，知已修行，则需先受清净灌顶，如护法持三昧耶戒及律仪，以三昧耶等是金刚乘之道基故。”“欲成闻修大密之器，要得清净灌顶，是故灌顶就是成就根本，若无灌顶纵能了达教义，精进修习，终不能得殊胜悉地，非但有不得达悉地之失，纵得诸小悉地，师资亦俱堕那洛迦（地狱）。

(2)《大印空点·第二》(此为《密续》经典)云：“无灌顶不成，如压沙无油，若无灌顶者，慢心说密教，师徒纵成就，死也堕地狱，故应勤精进，从师请灌顶。”

(3)《佛顶经·第三》(此为《密续》经典)云：“比如家无子，死后便空虚，如是无灌顶，诸知皆虚无。犹如琵琶琴，无弦不可谈，如是无灌顶，咒定不能成，实无有灌顶，愚妄说云有，乃至佛在世，师徒堕地狱。”

(4)《金刚蔓经》(此为《密续》经典)云：“灌顶为主要，诸悉地常住，我说如实意，故先应正听，若具慧弟子，先正受灌顶，于满次瑜珈，尔时成法器。若无正灌顶，虽了达教义，行者师弟子，俱堕大地狱。”

《大毗卢遮那成佛经疏·卷第三》云：（《大正藏》第三十九册页609中）：‘如世人慈育稚子，虽复情无所吝，而不授与干将莫耶，以不知运用方便故，必伤其体，今此法门亦复如是。即心成佛旨趣难知，恐未来众生轻慢法故，不能咨访善知识，未蒙三密加持。而自师心执文，辄自修学，久用功力无所能成，反谤此经谓非佛说。又此经文，有浅略深秘二释，就深秘释中，复有浅深。辄尔披玩者，以不解密号故。谓是因缘事相，心生慢易自言：我行真道何用？术事耶？以如是等因缘，感匮法业，于无量劫，堕恶趣中。’

《密教通关》也说：‘密教有一极隆重，而最庄严尊贵之事业，即灌顶作法是矣。所谓挹法身授受之遗风，传圣智内证之徽猷，以金刚遮那字之瓶水，而灌于大悲胎藏萨埵本有之寂顶，用以除无始轮回之恶业，显本有性德之佛体者也。虽理观出乎自心，而事仪不可或阙。今国内僧众，以楞严大悲等咒，为日常功课，其平日为人祝祷，又以水陆焰口为最要法事。昔者密部绝响，或谓无人传授，而随意自作，无知误犯，似犹可原。然今日研习真言者日众，人人皆知密咒，非经传授不可。苟犹沿习妄作，则在法难恕，不但诵之无功，反招大咎，在人为我慢贡高，盗法师心，堕无间狱。佛之诚言，岂欺我哉。’

原则上“密咒”都是要接受灌顶为最如法，修法、感应、成就，其实并没有标准的路径，佛经上的开示，很多都是因缘而说，切莫执著，万法唯心造。

因缘不具足的方便探讨

若在求法不便，具德阿阇黎难求的情况下，则可以依据诸位善知识的开许来修持，如祈竹仁波切有开许可修持四臂准提佛母。诺那法王也教导众生不具缘时如何起修的方式。详细如下：

以下开示只限于因缘不具足（无阿阇黎师传时），及普传的咒的情况下所开许，若因缘具足则应于具德上师前求法，此为尊重法门之表现。

（1）诺那活佛开示因缘不具足时如何受持：

‘问：有人闻其友人云：凡修密宗者，无论持诵何咒，必须经阿阇黎亲行传授与灌顶后，方可持诵；否则即为盗法，不但无功，且为有过。不知是何理由？叩求开示。

答：凡经上师传授之咒，行者持诵功德甚大；如未经上师传授而自行持诵之咒，则功德较小，其差别只在功德之大小。任何经典，亦未言有盗法之罪，盖十方诸佛均普度众生故。再者经上师所传之咒，行者可以转传他人；未经上师传授之咒，只可自诵自修，不能转传于人。若伪说已蒙上师传授，而转传于人，则有妄语之罪。行者如欲持诵某佛之咒，但又苦于无阿阇黎师传时，可在坛中供一某尊佛像，供养礼拜，至诚忏悔后，即叩求某佛亲口传我某咒，再自诵三遍，并默想本尊亲授于我，一切功德均已赐给于我。如此作法所得之咒，与阿阇黎所传者功德相等；但只能自修，仍不能转传于人。’（录自：诺那上师开示集）

（2）狮吼棒喝--大藏寺祈竹仁波切问答选录

○学习持咒及修本尊法是否一定要先受灌顶呢？

◎如果是普遍流行的咒，例如观音六字大明咒、度母咒、弥陀咒等，即使没有传承也可以修，这并无盗法或不如法之嫌，大家毋需担心。但如果能得该本尊之灌顶或口传，则更加好了。为甚么呢？因为你的修持更具足了由本师释迦牟尼至自己之清净及从未中断过的传承加持，所以会变得更有力量及更易成就。如果是其 他的咒及法门，则必须先得具有传承及有作灌顶上师资格的明师授灌，最好又再求受传承导修开示，这样是最圆满的。否则只得口传及导修开示也可，其至只得口传也可以去修。较深妙的法门，必须从师受灌顶，再得口传，再得传承导修开示及上师之个人心要传授，这样才最圆满。而且并非只受一次，每逢有机缘时都要多受同 一法门及本尊之灌顶及重复听受讲解。有关经典的修学，虽然并不需要任何灌顶，仍以得到口传及传承法师之讲解释义为最佳，因为历代不断之口耳传承是有其殊胜加持力量的。

（3）金刚准提母法门导修＼祈竹仁波切

一般来说，受过此传承法门之灌顶或随许者，可以自观化为本尊身相。没受过此法门之灌顶或随许者，不是不能修这个仪轨，但就不宜自观为本尊，这类的人可以在诵至自化本尊时，改为观想本尊在面前即可以了，诵念内容不变，其他地方也不变。这是如法的。

（4）多识活佛网上问答

问：念佛菩萨心咒和圣号有什么异同？是否只有灌顶后念心咒才能取得成就？

答：基本一样，但心咒最好要得到传承，有传承的加持力。在密法中，有些咒语必须要灌顶才能念诵的，比如无上密中大威德、空行母等；有些没有灌顶也可以念，主要下三部的，比如六字真言等。但即使下三部，最好也要得到灌顶传承。

（5）印光大师文钞（传说为大势至菩萨化现）尝开示云：

复德培居士书四 ：

‘密宗不经阿阇黎传授，不得诵咒结印，否则以盗法论，此系至极尊重之意。若有有道德之阿阇黎，固当请彼传受。若无，则自己至心诚诵，即有感应。既有感应，当不至有罪。若定有罪，未经传受念结，均当遭祸，今为一喻。如读书人按书所说而行，即为圣贤之徒。而以身率物，令一切人皆敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，即是不据位而教民，亦能移风易俗，补政治之阙歉，则无有能议其非者。若自以为我之所行，超过地方官之所行，即发号施令，以实行其勤政爱民之道，则迹近反叛，必致国家以刑罚加之矣。祈详思之，自无疑误。当此人民困苦艰难，一无恃怙之时，不仗佛菩萨经咒之力，其能安宁者鲜矣。若死执未经传授，念咒结印，皆犯盗法之罪，然则未经传授之人民与孤魂，均当不蒙其法益。彼既能蒙其法益，此必不致因依法修持而遭祸。若以此推之，固两相成而不悖也。（六月初五 日）’

复崔德振居士书五（民国二十一年）：

‘（其五）佛法圆通无碍，密宗固有不经阿阇黎传授者，则为盗法，此乃极其尊法之意，非令永断密宗之谓。若依汝说，未受三昧耶戒，不可念蒙山施食。何但蒙山施食，即一切咒皆不可念，以未经阿阇黎传授故。然自古至今，普通人念大悲、准提、各咒，有感应者甚多。乃至儒者由碑帖而知有心经，病疟而力疾念之，疟鬼即退。若如汝说，当疟鬼更为得势矣。今为汝说一喻，譬如盛德君子，以身率物，一乡之人，听其指挥，悉皆安分守己。其人之以身率物，胜于官府之发号施令，切不可以其德化胜于官府，即效官府发号施令，则人皆以为友叛矣。但自修持则有益，若自僭冒则有罪。如此，则不至断灭密宗，亦不至破坏密宗矣。今人多多是以凡夫情见说佛法，故致遍地皆成荆棘，无处可下足行走矣。僭冒者，谓妄充阿阇黎也。作法何碍，画梵字作观，均可照仪轨，但不可自命为已得灌顶之阿阇黎耳。彼能知此义，则光之喻更为明了矣。今人学佛，皆是瞎用心，弄成法法互碍，一法不成了，可叹之至。’

（6）佛学问答类编 （密宗第十一）李炳南老居士（传说为地藏菩萨化现）解答

问：佛母准提陀罗尼经内有印契观，如无上师灌顶，可以如行持否，密咒一项，须法诵几遍始有感应。（某居士）

答：准提咒极为普通，有“显密圆通”一书，记载颇详。不必有师，即可修法，兹检一册敬赠，恐贵处或无流通也。再有奉告者，学宜博，所谓“法门无量誓愿学”。行宜专，所谓一门深入也。然行分正助二功，必择一作正，余者为助，方有重心易成。

（7）东密上师王弘愿阿阇黎说过：‘况灌顶受法，惟两部为严，若显密杂部，如释迦如来所传密咒，更未尝以为沾沾矣！法华般若，暨一切显教之经，大抵皆说咒加持，而未尝有灌顶师受之嘱。即大悲、准提、陀罗尼集经等，纯说密咒者亦然！’

结语

上文中诺那活佛强调说明只可“自修持诵”，不可妄言为他人说：“此咒已蒙某某上师灌顶传授…”，或自己无“阿阇黎”资格而为他人行“灌顶、传法”动作，这是相当危险，不但会破坏密法的弘传，甚至整个佛陀正法也会陷入灭法危机。

如果从另一种角度来思考，佛陀慈悲传法，有可能会因为未来众生“无缘”接受“诸佛密咒”的灌顶而“自修”，反遭降罪吗？况且佛陀开示在许多的密乘经典中，佛陀最后不都是说明希望此经此咒“流布于阎浮提”，更希望将此殊胜之法，愿广传于世，并咐嘱于某菩萨、诸天、护法以神力护持，不令断绝，如：《宝箧印陀罗尼》、《佛顶尊胜陀罗尼》、《大悲咒》、《楞严咒》等……。

如果说某些密教经典上所载之咒、法，如“未经灌顶”，不能持诵、不能修持，那么有许多的密法，必定是无法广传，而且大大提高了“密法断绝”的机率及可能性。如果说非要一定有“阿阇黎”灌顶不可，那么无法接受灌顶的人，多到不数清，并且这样一定会造成密咒经典的“断绝”及“消失”；况且，佛教也可能因为“密咒的失传”或“只有少数人会持诵密咒”，而导致众生及佛法难以受到保护，以致佛陀的正法将有面临消失的可能，如：《楞严经》中的“楞严咒”……等密咒。

东密上师王弘愿阿阇黎说过：‘况灌顶受法，惟两部为严，若显密杂部，如释迦如来所传密咒，更未尝以为沾沾矣！ 法华般若，暨一切显教之经，大抵皆说咒加持，而未尝有灌顶师受之嘱。即大悲、准提、陀罗尼集经等，纯说密咒者亦然！’

但这不代表说“所有的”密法密咒，皆可“自修持诵”。所以诺那活佛有开示：“密宗上师所传的特别法，是不许向别人说明及无上师指导自行修持的，说了，就失去密意和成不到佛果。”

本文所说的是最理想的修学状态，当然每个人接触准提法都有不同的因缘，这无法去否认，也不能说绝对不如法，否则就很容易就断了众生的因缘。

若在因缘具足的条件之下，则必须求具德上师传授。印光大师也说：‘密宗不经阿阇黎传授，不得诵咒结印，否则以盗法论，此系至极尊重之意。若有有道德之阿阇黎，固当请彼传受。’

印光大师更说：‘僭冒者，谓妄充阿阇黎也。作法何碍，画梵字作观，均可照仪轨，但不可自命为已得灌顶之阿阇黎耳。’

其实密续所说最主要的就是怕师心自用，自封上师之辈。若存有我慢、师心自用等态度而不求法，甚至无传承开许自称上师这更为严重。对于准提法门将不是常态的发展，甚至有可能会导致法门的衰微。

（注1）关于择师的知见详见以下网站：http://www.ucchusma.net/samanta/safe/

（注2）灌顶之研究＼王弘愿阿阇黎著，出自：密教纲要。全文如下：http://www.ucchusma.net/samanta/cundi/oth/oth_12.htm


利益一切众生的准提咒

利益一切众生的准提咒＼普光 整理

准提咒的缘起

世尊当年演说准提咒的只园精舍遗址

释迦牟尼佛在舍卫国祇树给孤独园时，为了悲悯末世薄福恶业众生，进入准提三摩地，说出了三世诸佛共法的准提咒。

佛陀在世时，波斯匿王统治舍卫国国。据分别功德论卷二载，佛陀于舍卫国前后居止二十五年，较住于其他诸国长久，由于此国最妙、多珍奇，人民知义理。大智度论卷三载，舍卫城为佛出生地，为报生地之恩，故多住此。

世尊演说准提咒的只园精舍遗址

给孤独园位于中印度憍萨罗国舍卫城之南，相当于今尼泊尔南境，近于拉波提河（Rapti）南岸之塞赫特马赫特（Sahet-mahet），为佛陀说法遗迹中最著名者。全称祇树给孤独园。

精舍之园林之地平正，约有八十顷，内有经行处、讲堂、温室、食堂、厨房、浴舍、病室、莲池、诸房舍。园林中央为香室（梵 gandha-kut!i^，相当于今之佛殿），周围有八十小房。精舍之左右池流清净，树林茂盛，众花异色，蔚然成观。围绕精舍之外，另有十八僧伽蓝。又精舍本为七层之建筑，颇为壮观，惜精舍之原构，早已不存。今所见之精舍遗迹，系后期所建，其规模远不及给孤独长者之所建。

准提咒就是在这样殊胜的圣地诞生于世间的，由过去一切佛传承予释迦牟尼佛，释迦牟尼佛再于当时开演，以利益一切众生。

娑婆世界准提咒流传体系表
过去一切佛 | 过去一切佛→过去庄严劫千佛（详见：过去庄严劫千佛名经）
↓
现在一切佛 | 现在贤劫千佛：拘那提佛→拘那含牟尼佛→迦叶佛→释迦牟尼佛→弥勒佛（详见：现在贤劫千佛名经）
↓
未来一切佛 | 未来星宿劫千佛（详见：过去庄严劫千佛名经）→未来一切佛
附注：十方三世诸佛亦如是演说流传。

准提咒是经由这样无量无边的诸佛菩萨所共同加持流传而至今。

三世诸佛菩萨皆说利益一切众生的准提咒

在准提经典里也说到：‘此准提大陀罗尼大明咒法。过去一切诸佛已说。未来一切诸佛当说。现在一切诸佛今说。我今亦如是说。为利益一切众生故。令得无上菩提故。（诃罗译）’

‘此尊那大明。乃是一切如来及诸菩萨同所宣说。能与众生作大利益。乃至获得无上正等正觉（法贤译）’

准提咒是由一切如来及诸菩萨同所宣说，并且准提咒的应世也是为了利益一切众生。

佛在这里说到，准提咒是过去一切的佛已经说过，未来世一切诸佛也将会演说，现在住世的一切佛也演说这个咒的功德利益。准提咒是如此广传的咒语，与阿弥陀佛之圣号愿力，有异曲同工之妙。

阿弥陀如来曾发愿：‘设我得佛。十方世界无量诸佛。不悉咨嗟称我名者。不取正觉。’此愿力是说祂成佛以后一切诸佛都要依照其愿力宣说其名号，否则祂就不成佛。而阿弥陀佛已经成佛了，所以他的愿力也必然成就了。所以在阿弥陀经里，释迦佛依照阿弥陀佛的愿力，演说阿弥陀佛本愿名号功德。这种情形类似于准提咒的愿力，也是十方三世一切诸佛都宣说称叹的。

而准提咒不只诸佛会演说，一切无量无边的菩萨，也会应机而说准提咒利益众生。

佛说祂现在也如同过去世及未来诸佛演说准提法那样开演准提法，并说其传授准提咒是为了利益一切众生的缘故。此咒是为了利益“一切”众生，并无排除检择。

一切众生的意思如下：

“一切 ：梵语 sarva。乃总赅众物之词。音译作萨婆。大智度论卷二十七（大二五·二六○中）：“萨婆，秦言一切。”翻译名义集卷五（大五四·一一三四下）：“一以普及为言，切以尽际为语。”

一表示普及，切是尽一切空间。表示没有不摄受的地方及对象。

一切有情（一切众生）：梵语 sarva-sattva。

具有生命之。又作一切含识、一切众生。

地狱

饿鬼

畜生

修罗

人类

天道

准提咒是可以利益这样广大六道众生的殊胜咒语。

诸师关于准提咒之普传开示

◎金刚准提母法门导修＼祈竹仁波切

一般来说，受过此传承法门之灌顶或随许者，可以自观化为本尊身相。没受过此法门之灌顶或随许者，不是不能修这个仪轨，但就不宜自观为本尊，这类的人可以在诵至自化本尊时，改为观想本尊在面前即可以了，诵念内容不变，其他地方也不变。这是如法的。

◎印光大师文钞（传说为大势至菩萨化现）尝开示云：

复崔德振居士书五（民国二十一年）：

‘（其五）佛法圆通无碍，密宗固有不经阿阇黎传授者，则为盗法，此乃极其尊法之意，非令永断密宗之谓。若依汝 说，未受三昧耶戒，不可念蒙山施食。何但蒙山施食，即一切咒皆不可念，以未经阿阇黎传授故。然自古至今，普通人念大悲、准提、各咒，有感应者甚多。乃至儒 者由碑帖而 知有心经，病疟而力疾念之，疟鬼即退。若如汝说，当疟鬼更为得势矣。今为汝说一喻，譬如盛德君子，以身率物，一乡之人，听其指挥，悉皆安分守己。其人之以 身率物，胜于官府之发号施令，切不可以其德化胜于官府，即效官府发号施令，则人皆以为友叛矣。但自修持则有益，若自僭冒则有罪。如此，则不至断灭密宗，亦 不至破坏密宗矣。今人多多是以凡夫情见说佛法，故致遍地皆成荆棘，无处可下足行走矣。僭冒者，谓妄充阿阇黎也。作法何碍，画梵字作观，均可照仪轨，但不可 自命为已得灌顶之阿阇黎耳。彼能知此义，则光之喻更为明了矣。今人学佛，皆是瞎用心，弄成法法互碍，一法不成了，可叹之至。 ’

◎佛学问答类编 （密宗第十一）李炳南老居士（传说为地藏菩萨化现）解答

问：佛母准提陀罗尼经内有印契观，如无上师灌顶，可以如行持否，密咒一项，须法诵几遍始有感应。（某居士）

答：准提咒极为普通，有“显密圆通”一书，记载颇详。不必有师，即可修法，兹检一册敬赠，恐贵处或无流通也。再有奉告者，学宜博，所谓“法门无量誓愿学”。行宜专，所谓一门深入也。然行分正助二功，必择一作正，余者为助，方有重心易成。

◎ 灌顶之研究＼王弘愿阿阇黎

东密王弘愿阿阇黎说过：‘况灌顶受法，惟两部为严，若显密杂部，如释迦如来所传密咒，更未尝以为沾沾矣！ 法华般若，暨一切显教之经，大抵皆说咒加持，而未尝有灌顶师受之嘱。即大悲、准提、陀罗尼集经等，纯说密咒者亦然！’

结语

准提咒早已遍传此世界，佛教徒多少都有听过。目前所见有哪几个咒能广为各宗派所接受呢？

准提咒几乎跨越了唐密、东密、藏密、净土、天台、华严、禅宗等宗派皆有人修持。甚至道教也有人在信仰修持，可见准提佛母的法缘之深广。

《六字大明咒》、《大悲心咒》、《准提神咒》三首都是旷古佛咒，非同凡响，都与观世音菩萨有著深厚渊源，更与此娑婆世界众生有著广大法缘！

准提法门在汉地流传至今已近千余年，从早期的唐朝密宗正式引进，到后来因为密教式微，到辽代变为华严宗所倡导的密法，如显密圆通成佛心要集的出世，转为中国式的密法。而本土化的转变正显示了此法门于斯土的融入深化。不再成为外来的佛菩萨，一如阿弥陀佛与观世音菩萨似乎成为内化为中国的文化。我们可以从一般农民历、禅门日诵中皆有记载准提菩萨的圣诞即可知其于汉地的深入与因缘。

准提神咒在禅门日诵中列为每日必持的十小咒之一，也是僧众过堂结斋也会持的一个咒，渐渐的进而为世人所熟知。

准提佛母更是与中土最有缘的大菩萨，以前之中国，哪里有土地公庙，哪里就有准提庵，供奉准提观音的寺院遍及各地。

所以准提咒不是属于哪一宗派所专有的，而是属于一切诸佛菩萨所加持的智慧结晶。是属于全人类、甚至是全宇宙法界所共有的无上如意宝珠。

故可知准提咒是释迦佛为了悯念尽未来际薄福恶业一切众生所说的殊胜陀罗尼。


总摄一切真言的准提咒

总摄一切真言的准提咒＼普光 整理

在《显密圆通成佛心要集》的问答中提到道殿大师为何要推荐准提咒给大家来持诵，他提出了三个原因，第一个原因是：‘准提总含一切诸真言故：准提能含诸咒，诸咒不含准提。如大海能摄百川，百川不摄大海。’

并以下文解释道：

‘一藏经中神咒，不出二十五部。
一、 佛部谓诸佛咒。
二、莲华部谓诸菩萨咒。
三、金刚部谓诸金刚神咒。
四、宝部谓诸天咒。
五、羯磨部谓诸鬼神咒。
此五部每部复各有五，即成二十五部。今准提总摄二十五部。故准提经云：独部别行总摄二十五部。又云：若欲召二十五部天魔等，专诵此咒随请必至。又云：五部 金刚四天王，共结总持三昧界。又大教王经云：“七俱胝如来三身，赞说准提菩萨真言，能度一切贤圣。若人持诵，一切所求悉得成就，不久证得大准提果。”是知准提真言，密藏之中最为第一。是真言之母、神咒之王’

先探讨真言之母、神咒之王这样的说法是否成立呢？在《佛说大乘庄严宝王经 卷第四》提到六字大明咒是：‘彼真言王，一切本母’。而准提咒是六字大明咒说完后由七十七俱胝佛所宣说加持的咒，两者有相当的关系，准提亦是诸佛之母；“王”的意思是“最胜”，而准提佛母的密号为：“最胜金刚”，故以“真言之母、神咒之王”来形容准提咒并无值得非议之处。

“准提总含一切诸真言”、“准提总摄二十五部”的理趣，道殿大师所根据的应是就房山石经中的《七俱胝佛母心大准提陀罗尼真言 独部别行》中所载：‘七俱胝佛母心大准提陀罗尼真言独部别行（南无飒哆喃　三藐三菩驮　俱胝喃　怛你也他　唵　折隶　主隶　准提　娑婆诃）总摄二十五部大曼荼’这样的一句经文所作的教判。不少人以其他独部法版本做为判断，认为只有手印总摄二十五部。但经文中提出总摄二十五部曼陀罗印后，紧接著说：‘佛言：此咒及印能灭十恶五逆一切罪，成就一切白法功德。’此是将咒、印罗列于同处。

曼荼罗（mandala），又作曼荼罗、漫怛罗、曼陀罗、曼吒罗、漫荼罗、蔓陀罗、曼拏罗、满荼逻、满拏啰。略名为曼拏、曼荼。新旧之译有种种，旧译多为坛，又名为道场，新译多指轮圆具足，又名聚集。

《秘藏记》说：‘曼荼罗是“三密圆满具足”之义。’

《大日经疏一》：“真言，梵曰漫怛罗，即是真语，如语，不妄不异之言。释论谓之秘密语，旧译云咒，非正翻也。”

故在日本东密的著作《秘钞问答：准胝》（ 日本 赖瑜撰）里提到：‘又无畏大道场法中出之说功能云：‘若诵此准提真言一遍，即同诵一切陀罗尼一遍。’

此处的“无畏大道场法”是指：《七俱胝佛母心大准胝陀罗尼二十五部大三曼荼罗尼独行灌顶忏悔大道场法》。此文献目前或佚失、或密传。例如准提大身咒的祈请文，在大藏经中并无收录，只有房山石经有记载。而房山石经的文献正是辽代当时契丹藏所拥有的，相信当时道殿大师所掌握的文献必然比目前所见更多，所以道大师才提出：‘准提总含一切诸真言’这样的说法。

依此而言，既然能“总含一切诸真言”，又岂不能符合“总摄二十五部”的概念呢？“一切”的范围比“二十五部”涵摄更广，所以准提真言“总摄二十五部”又为何不能成立呢？

又准提之佛号为：‘七俱胝佛母’，即是谓此咒为七俱胝佛所说，所谓的“七俱胝”是“无量”的代表。七俱胝之“七”数非定数，“七”表示：东、南、西、北、上、下、中，乃是“一切”、“无量”、“无尽”、之意。藏传三面二十六臂准提长咒之祈请部分：‘皈依礼敬遍一切亿万诸佛nama samanta buddhanam samyaksambuddha kotini’。

samanta表示“遍一切处”，buddhanam表示“佛陀”。且准提经文也说：‘此准提大陀罗尼大明咒法，过去一切诸佛已说、未来一切诸佛当说、现在一切诸佛今说’

所以若说准提咒只限于“七”亿万佛所说，那为何此处经文又提到此咒为：‘过去一切诸佛已说’，表示“七”乃是“一切”、“无量”之意。也可从藏传的3面26臂准提长咒中见到此佐证。

宋法贤译本说：‘此尊那大明。乃是一切如来及诸菩萨同所宣说。’

故准提咒是“三世一切诸佛菩萨”（七俱胝佛或七十七俱胝佛、遍虚空诸佛：皆是无量、一切之意）所加持宣说的陀罗尼，既然准提咒是“三世一切诸佛菩萨”同所宣说，那么念准提咒，不就是等于念“三世一切诸佛菩萨”所说的咒了吗？所以才有：‘若诵此准提真言一遍，即同诵一切陀罗尼一遍。’的总持功德。如此也可视为持准提咒就是持一切诸佛密咒的理据 。

而为何道殿大师说：‘准提能含诸咒，诸咒不含准提。如大海能摄百川，百川不摄大海。’

因为有些咒并非由“一切诸佛菩萨”所宣说，有些是某天神说、某金刚说、某佛说、某菩萨说、某护法说，所以并不能说是“一切诸佛菩萨”所说，自然也就不能包含一切诸佛菩萨的陀罗尼了。

更何况大道场法的经典中也有如是的教言，所以《显密圆通成佛心要集》所提出的各种说法，应该都有其根据之处，依道殿大师的修持证量，应不致作臆测言词。

在《显密圆通成佛心要集》中有一段提到：‘此咒于南赡部洲有大势力，移须弥山竭大海水，咒干枯木能生华果。何况更能依法持诵，不转肉身得大神足往兜率天。’在房山石经未出土前，找遍经文皆无此记载，原来与房山石经记载应该是一样的。

《 七佛俱胝佛母心大准提陀罗尼真言 独部别行》（房山石经）：‘何况更能结斋具戒依法持诵。不转肉身往第四天得大神足。’
为何道殿大师是讲‘不转肉身得大神足往兜率天。’有可能是指：‘不转肉身往第四天’欲界第四天正是：兜率天。否则就找不出类似的记载了。

若房山石经始终未出土，读者是否会质疑道殿大师的说法呢？所以还是有很多未知的文献不为目前所知，在此可以持保留的态度。若遽持否定的态度，也是不妥的。

《显密圆通成佛心要集》可说是集准提法大成之作，并提出一个简单易行的修持方式，其价值乃可置于开宗之作的地位。

不论从经典与密宗大师的教言中看来，准提咒能总含一切真言的说法，并非纯粹臆测或赞自宗之语。而是有其根据的。


诸坛之领袖、七众之药饵的准提独部法

诸坛之领袖、七众之药饵的准提独部法＼普光撰

一、前言

本文是承《显密圆通成佛心要集》中的结论：‘密部中虽五部有异。而准提一咒最灵最胜。是诸佛之母菩萨之命。具包三密总含五部(梵本有十万偈。此方已翻译者。有诸师诸本。虽仪式稍异。其中最纲要者。准唐善无畏三藏所译一卷经文。是诸坛之领袖七众之药饵。可传可尚。东夏高德无不依之持诵也)’

此段文义所衍生的一些研究，请诸位大德指教。

二、独部法的来源

准提法中有一特殊之法，即是所谓的“独部别行法”，独部别行是准提法中很重要的体系。
这个法主要是记载于日本大正大藏经中，在中国古代主要的大藏经并无收录，甚至西藏大藏经也无列出此独部法。大藏经有收录者如下：

1、日本大正藏（日本大正13年(1924)由高楠顺次郎和渡边海旭发起）：七俱胝独部法 唐 善无畏译 （密教部三 ）
2、日本新纂卍续藏（1905～1912年印行）：七俱胝独部法 唐 善无畏译 （印度撰述 密经仪轨部 ）
3、房山石经 七俱胘佛母心大准提陀罗尼真言 (唐)三藏善无畏奉诏译 （刻经年代：金 无刻石年代）

于是有人怀疑此法系日本人所伪造，但在房山石经未出土前此说也许还有立足之地，但房山石经出土，其中亦有记载独部法。故有智之士稍想即知，若此法是日本伪造何以房山石经有记载？况且《显密圆通成佛心要集》中也有整合独部法的概念，故怀疑《七俱胝独部法》为日本伪造之说法已然无立足之地。

此法为善无畏大师翻译传下，一直没有受到很大的发扬。直到辽代道殿大师的《显密圆通成佛心要集》中大力弘扬，之后因为此法的方便与适应性，广为大众所修持尊崇。

其实此法也是广为辽代密教体系所推崇修持，《显密圆通成佛心要集》中说：‘东夏高德无不依之持诵也’，可见那时修持独部法也有一定的风气。

三、准提独部法的特色

道殿大师认为：‘准提法在梵本中有十万偈之多，汉地已翻译的有各位大师的种种版本，虽然仪式有点不一样，但这些经典之中就属善无畏大师译的：‘七俱胝独部法’，是最总摄一切也最契心要的译本，是准提法种种坛城中作为主导的一种坛城法，也是能广度七众的法门，因此，可以流传及以此为依怙。东夏的高僧大德没有不依此法而持诵的。’

这一段是《显密圆通成佛心要集》的总结，通常结论也是最重要的论述。

大师提出“独部法”是准提法系中最为诸坛之领袖、提纲契领，其之所以如此认为，本文认为有以下理由：

（一） 诸坛之领袖

此概念是在讲：‘独部别行，总摄二十五部大漫荼罗’、《七俱胝佛母心大准胝陀罗尼二十五部大三曼荼罗尼独行灌顶忏悔大道场法》中出之说功能云：‘若诵此准提真言一遍，即同诵一切陀罗尼一遍。’

依此“总摄二十五部大漫荼罗”的特性故说“诸坛之领袖”；而依“诵此准提真言一遍，即同诵一切陀罗尼一遍”故言：“最纲要者”。
密教中之所以不普传其中之一的理由有所谓的坛城供养之难以如法成办：“密宗坛仪繁重，苟非亲授之阿阇黎，则其结构曲折纤微，有难于著手者。此其不可不禀之阿阇黎者一也！”（详参：《密教纲要》第四编附录王弘愿撰“灌顶之研究”一文）

很多的大法需要很复杂的建立坛城的程序，而独部法其特殊之处，只需一镜即可作坛，独部法言：‘若求成就先依坛法，不同诸部广修供养、掘地香泥之所建。但以一新镜未曾用者’

独部法体系之所以与其他体系不同之原因，在此已经说的很清楚：“不同于其他部（佛、莲华、金刚、宝、羯摩部等）”，也与佛部仪轨的准提法不太相同，

《说七俱胝佛母准提陀罗尼念诵法》云：‘其道场法。先须选隐便胜地。东西南北各量取四肘。作方曼茶罗。掘深一肘。除去骨石砖瓦恶土发毛灰炭糠棘虫蚁之类。以好净土填满筑平。取新瞿摩夷并好土。以香汤相和涂地。若在楼阁或居船上。依法泥涂。若在山中及好净屋。不须掘地依前涂饰。即张天盖四面悬幡。若有本尊七俱胝佛母形像。安置曼茶罗中。面向西。若无本尊。有诸佛像舍利及大乘经典供养亦得。磨白檀香涂作八角曼茶罗。犹如满月或似八叶莲华。即以新净供具金银熟铜商佉贝玉石瓷木等器。盛诸饮食及好香花灯明遏伽香水。随力所有布置供养。’（金刚智译）

独部法道场的建立并不需要“严饰道场”、“选隐便胜地”，独部法云：‘不同诸部广修供养。掘地作坛香泥涂之所建立。’这句就显示出了独部的特质，即是不同于其他部的繁复及需广修供养。（详细可参阅：拙著〈准提法脉络分析略谈〉一文。）

不过若有能力则应该广修供养，如《显密圆通成佛心要集》云：‘有财物者，广造佛像多办供具，于佛像前安置镜坛，对之持诵更妙。’
所以独部法就已经克服坛城供养难办的问题，所以备受道殿大师所推崇。《显密圆通成佛心要集》也是以镜坛法作为主要架构的修持方式。

（二） 七众之药饵

《显密圆通成佛心要集》中有提到：‘诸佛有不思议度生方便，谓有众生不肯直求菩提，且随其所乐令持咒求之，由神咒不思议力，所求之事尽得遂心，一切罪业亦得消灭，自然超凡入圣。如小儿有病不肯服药，被有智医人涂在母乳，其小儿本食母乳，不觉服著良药除却病苦。’
故此言“七众之药饵”，是说以这样的方便引导众生进入解脱，其特性如下：

（1） 不需抛家弃子

独部法云：‘作此法者不问在家、出家；饮酒、食肉、有妻子、不拣净秽，但依我法，无不成就。此法甚妙！’
有家室的居士也可以修持此法，并不拘于身份。有的密法则需要出家专修闭关方能有成。而独部法最低限度每日只念108遍即完成基本的修持。其对于末法时期并没有福报可以多余时间专修的人而言，是非常方便的法门，所以经中才说准提法是为了悯念末法薄福恶业众生所说。

（2） 不需改变饮食习惯

有些密法必须食三白食，或有种种限制，一般密法也不能食肉饮酒。

三白食又作三种白食、三种白净食、三净食。即乳、酪、米饭等三种白净之食，乃密教修法时，行者所食用者。。

十一面神咒经曰：“行者唯应食三白食，乳酪饭。”
末法中一字心咒经曰：“持法之人须吃三白食，所谓乳酪粳米，不得破斋。”
大宝楼阁善住秘密陀罗尼经曰：“清净洗浴，著鲜净衣，吃三白食，所谓乳酪粳米。”
如《观自在菩萨随心咒经》云：‘此总摄印咒。能总摄一切印咒等。若受持此咒者。尽一形不得食五辛酒肉葫荽芸薹。勿淫。清净梵行常念观世音菩萨名号。’
《佛说守护大千国土经》卷3：‘不食五辛恒常 乞食。’
《文殊菩萨献佛陀罗尼名乌苏吒》卷1：‘行此法者断酒五辛血食’
《佛说六字咒王经》卷1：‘不食五辛净洁洗浴。不得行淫不得饮酒啖肉。’
《曼殊室利菩萨咒藏中一字咒王经》卷1：‘常须 远离恶人不净臭秽之处不近酒肉五辛。一心受持无不验者。’
《金刚秘密善门陀罗尼经》卷1：‘五辛酒肉所不经口。梵行居心除舍缘务。于寂静处然后读诵。’
《佛说圣观自在菩萨不空王秘密心陀罗尼经》卷1：‘远离五辛一切荤杂。于日三时中念此陀罗尼三遍。一切所求皆得成就。’
《千手千眼观世音菩萨姥陀罗尼身经》卷1：‘当知是人应常精进。守持净戒斋法清净。不食五辛酒肉残食。亦不作离间语谄诳语嫉妒语。及盗诸部坛印咒法句故。若犯斯过即为一切诸佛菩萨之所弃舍。我亦弃舍不乐观摄。’
《七佛八菩萨所说大陀罗尼神咒经》卷1：‘净持戒地 五辛酒肉悉不食之。少欲知足修质直行。修行此陀罗尼’
《佛说穰麌梨童女经》卷1：‘先断五辛亦不食盐不食油。断语于一净处。’
《西方陀罗尼藏中金刚族阿蜜哩多军吒利法》卷1：‘酒肉五辛等并不得食。’
《苏婆呼童子请问经》：‘何因众生。持诵真言不复获果。寻师所求。真言悉地上中下法。从日至月。月至经年。从年极至一形。具修苦行昼夜不阙。亦无效验……若有持诵一切真言法。先于诸佛深起敬心。次发无上菩提之心。为度众生广发大愿。远离贪痴憍慢等业。复于三宝深生珍重。亦应虔诚遵崇大金刚部。当须远离杀盗邪淫妄言绮语酒及以食肉口虽念诵心恶口两舌。亦不饮意不善常行邪见。以邪见故变为不善。’（详见苏婆呼童子请问经卷上律分品第一）

由上列举可见有些密法的修持条件是比较严格的。

而独部法由于“不同诸部”，故无此类之限制。这一点对于薄福恶业的现代人较为适应，由于种种原因无法持斋戒者，则依此法能够成就。
当然文中提到若能斋戒清净，则能够不转此身速证菩提道果。

《显密圆通成佛心要集》云：‘今为俗流之辈，带妻挟子饮酒啖肉是其常业。虽逢僧人教示，习性难以改革，若不用此大不思议咒法救脱，如是人等何日得出生死？其有斋戒清净依法持诵者，更为胜妙。故准提经云：何况更能结斋具戒，依法持诵不转空身，往第四天得入神足是也。’

四、结语：可传可尚

“可传可尚”这句是道殿大师给后世行者及推广者的莫大信心，也许可以说是一种授记，他认为独部法可以传播，也可以推崇。并举出东夏（指汉地）的大德都是依照这个独部法去修持的。

而《显密圆通成佛心要集》已将准提法融会贯通，更将独部法的特色发挥无余，也提出一种简单的修持方式。算是将准提法依照汉人好简之个性作一整理，并且提出一个准提法门的次第行法，得以风靡于汉人佛教界。

中国人好简之个性致使繁复的法门乏人问津，所以净土宗一句佛号能风行天下，禅宗不立文字更是契合。这也是因为太过复杂并不利于流传，所以准提法能流传后世，也是因为道殿大师融合显密及准提法的精华与优点，创造出适合汉人修持的方式，以此广为流通，并为后世的准提法流传建构立下不朽的根基。《心要集》所作可谓上契圣意（世尊悯念末法所说），下化众生的贡献。


无问自说的准提咒

无问自说的准提咒＼普光 撰

准提咒是释迦佛为了悯念未来薄福恶业众生“无问自说”的一个咒言。

经文中并无所谓的发起众，经言：‘如是我闻，一时薄伽梵，在名称大城逝多林给孤独园，与大苾刍众并诸菩萨，及诸天龙八部前后围绕；愍念未来薄福恶业众生，即入准提三摩地，说过去七俱胝佛所说陀罗尼’

“无问自说”的梵名为：优陀那，译曰无问自说。无问者，佛自说之，如阿弥陀经。大乘义章一曰：“第五名为优陀那经，此翻名为无问自说，不由咨请而自宣唱，故名无问自说经也。”

莲池大师认为：‘经无发起。佛自说故。良繇此经。救世最急。不俟请故。末世众生。根钝障深。解脱禅定。甚难可得。佛以大悲出此一门。横截生死。急救众生。唯恐不及。故不待请。譬如有人。卒患恶疡。命在呼吸。比有良方。依之修制。延缓日时。药未及成。命已先殒。现有成药。入口即活。有仁心者。即应速与。尚何俟其礼聘殷勤。然后投剂。佛救众生。意亦如是。’

这里说阿弥陀经之所以无问自说是因为大悲深重之故，不待弟子请问即便说法。

凡是佛无问自说皆有特殊之因缘，而莲池大师此段所言亦可用于准提法门，‘譬如有人。卒患恶疡。命在呼吸。比有良方。依之修制。延缓日时。药未及成。命已先殒。现有成药。入口即活。’

此段与《显密圆通成佛心要集》所说相契合：‘今密圆神咒，一切众生并因位菩萨，虽不解得但持诵之，便具毗卢法界普贤行海，自然得离生死成就十身无碍佛果。如病人得合成妙药，虽不知分两和合法则，但服之自然除病身安。’

两者所说皆如是。准提咒亦是十方三世一切诸佛所加持，为了悯念一切众生而说。

像如意轮咒当初是因为观音菩萨所发起，大悲咒亦是问答中而缘起。凡佛所说诸经咒，多有发起缘由。而准提咒，无问自说，其义为何？

一、时机熟故：经云：‘世尊思惟观察愍念未来诸众生故。’是释迦佛观察未来众生的因缘，之末法众生多是福薄障重，所以入于准提三摩地说此咒。

二、度一切众生故：准提咒并无发起众，而当机众则是未来一切众生皆可依此得度。经云：‘又此准提大陀罗尼大明咒法……为利益一切众生故，令得无上菩提故！’

三、悲悯深故：众生苦恼，佛哀悯之，故不待请，而自发起。经云：‘愍念未来薄福恶业众生，即入准提三摩地，说过去七俱胝佛所说陀罗尼’佛为悲悯未来众生难以得度故说此咒。

净土宗有句话说：“末法亿亿人修行，罕一得道，唯依念佛，得度生死。”亦是指此法，忆佛即是观想准提本尊，念佛即是持准提咒（咒中有准提之圣号），而经中也说：‘愍念未来薄福恶业众生’故可知末法亦可依准提咒得度生死。

四、契诸佛意故：经言：‘又此准提大陀罗尼大明咒法，过去一切诸佛已说、未来一切诸佛当说、现在一切诸佛今说、我今亦如是说，为利益一切众生故，令得无上菩提故！’
此咒是过去、现在、未来一切诸佛，已说、今说、当说的法，故世尊当初也如诸佛出现于世间，必履行诸佛之本怀，而演说准提咒，因为此咒是三世诸佛成就的根本，为无量佛所加持。

五、速证菩提故：无问自说，彻底大慈之所加持，能令末法多障有情，依此速疾证得阿耨多罗三藐三菩提。经言：‘若有薄福众生，无少善根者，无有根器之者，无有菩提分法者，若得闻此陀罗尼法，速疾证得阿耨多罗三藐三菩提。若有人能常自忆念，诵持此咒，无量善根皆得成就。’

故说准提咒亦是深契十方三世诸佛之本怀，因为按照经中的开示，每尊佛必然说此咒，此为世尊圣言量之授记，故三世一切佛菩萨必为一切众生说此咒而令其得度。

佛当初说此准提咒就是为行诸佛所行事业而“无问自说”，持此咒并可得三世一切诸佛菩萨加持，圆满世间、出世间善愿，进而速得佛道。


独立的“准提宗”确立之探讨

独立的“准提宗”确立之探讨--准提法门的理论发展框架＼高七师（吉祥法师）撰

编按：此文是依蓝吉富在《显密圆通成佛心要集与准提信仰》一文中所提出的：“依笔者所见，《显密圆通》一书所提出的理论与实践体系，已经勾勒出一个新宗派的雏形。后继者如果能将它发扬光大，则一个名为“显密圆通宗”或“准提宗”的新宗派的成立，并不是不可能的。”所引发的探讨。

宗派的树立一般有三个条件

1、 完善而独特理论的树立
2、 契机契理解决当时佛教发展矛盾
3、 建立独立的传播形式

观点：

一、依善无畏的《准提别部法》，二、依《显密圆通成佛心要》而立宗，三、宗师就立辽代道大师。

把这个宗，归到《心要》上，这一点很重要，这样可以对以前依托《心要》和结合《心要》的准提法进行法流的认识和收编。打破过去因契丹与汉族的矛盾而产生的对于《心要》的回避和剽窃等历史遗留问题。

近几年的工作放在了下面几个问题：

1、《心要》的准提法并没有受到唐末灭佛的影响。
2、辽代的密宗来路广泛，包括直从印度而来，西夏而来，北京龙泉寺的石刻双身法身像也可做为一个旁证。
3、道大师的事迹（白塔寺资料），永安寺和金河寺的历史地位。

我们在研究《心要》时，暂时得出了下面结论

1、《心要》的准提法是居士的准提法。
2、是显密圆通的准提法，此密为圆密思想。
3、不用出世修行的准提法，世间法与出离心合而一的准提法。

独立宗派的必要性来自于他与藏传密法与汉传显宗的不同，这里的重点是《准提法与藏传佛教的区别》

A、与藏传佛教主流思想的最大差异

个体

《心要》鼓励人们用准提法来达到世间的名利愿望事业成就，不同于一切修法是以出离心为基础的藏密的次等修学。而是提倡在用准提法完成世间愿望的同时，自然“超凡入圣”，是一种积极入世的修学方法。

如心要对准提咒的说明，共四段，三段说世间法，只有一段说“往诣十方净土”。

佛言：此咒能灭十恶五逆一切罪障。成就一切白法功德。持此咒者。不问在家出家饮酒食肉有妻子。不拣净秽。但至心持诵。能使短命众生增寿无量。迦摩罗疾尚得除差。何况余病。若不消灭无有是处。

若有无福无相求官不遂贫苦所逼者。常诵此咒能令现世得轮王福所求官位必得称遂(禅宗传灯录中引古人云：。俱胝只念三行咒。便得名 超一切人是也)。若求智慧得大智慧。求男女者便得男女。凡有所求无不称遂。似如意珠一切随心。又诵此咒能令国王大臣及诸四众。生爱敬心见即欢喜。

若欲请梵王帝释四天王阎罗天子等。但诵此咒随请必至不敢前次。所有驱使随心皆得。此咒于南赡部洲有大势力。移须弥山竭大海水。咒干枯木能生华果。何况更能依法持诵。不转肉身得大神足往兜率天。

若求长生及诸仙药。但依法诵咒。即得见观世音菩萨或金刚手菩萨。授与神仙妙药。随取食之即成仙道。得延寿命齐于日月。证菩萨位。若依法诵满一百万遍。便得往诣十方净土。历事诸佛普闻妙法得证菩提。

这个思想当时也是被辽代的人们发现，所以有如下的问答，这个问答也可能是道大师的自我表白。

问曰：诸佛本意令断贪嗔等，（准提法）何欲令人起贪心求世 名利等耶？

这句对道大师的质疑，我看确是对准提法最好的定位。

道大师答：

诸佛有不可思议的度生方便，谓有众生不肯直求菩提。且随其乐，令持咒求得他们追求的心愿，因为神咒不可思议的力量，所求之事尽得遂心，（同时）一切罪业亦得消灭，自然超凡入圣，如小儿……病苦……真言境界十地菩萨尚非其境。

问曰：诸佛本意令断贪嗔等何却令人起贪心求世事名利等耶？

答云：诸佛有不思议度生方便。谓有众生不肯直求菩提。且随其所乐令持咒求之。由神咒不思议力。所求之事尽得遂心。一切罪业亦得消灭。自然超凡入圣。如小儿有病不肯服药。被有智医人涂在母乳。其小儿本食母乳。不觉服著良药除却病苦。
故罥索心咒经云。若有众生设以谄曲。为求富贵名利等得闻此咒。彼诸众生生生处处。成就智慧福聚之香。
神变疏云。真言境界。十地菩萨尚非其境。况生死中人乎（有人云。陀罗尼多令人有所希求。反损陷众生者。此是离求外别取无求。全同断见外道。今佛教说。终日求之不见求相。是真无求。非同木石全不希求也。故观音钞云。虽念念求。而无能求所求之相。又况诸佛大慈大悲。岂可故意损害众生）

而做为出世法，道大师把它列为了五部坛法（增息怀诛）中的一部法。这样，准提法完美地解决了“出离心”与“世间法”的矛盾，这也是为什么要单独立宗并与藏密有很大区别的主要因素。

修准提法我们对自己的根基有个定位，我是个“在家居士，五欲浓厚，烦恼根深”。

这一点坚决承认而不是回避或是自我欺骗，所以能够“现世快乐的生活，临终往生净土就是和准提咒的四点相应”，此诚实面对自己的根机与现实是破除虚伪与清高的最好办法。

B、与藏传佛教主流思想的最大差异--- 国家民族发展问题

这里还有个微观个体与宏观社团、国家之间的不同角度的标准。

从独立的个体角度来，先出离厌世，之后次等修学，或是如准提法般圆融一位的修学是无所谓的，但是佛经说的是缘起，这个大缘就是国家和社会。也就是说当僧人的数量或是学佛人的数量人群增加到一定数量时，那种出离心的厌世思想会很大影响这个国家社会发展，使其落后退步，这是个不争的事实。辽代的全民信仰遇到了这个问题，所以有“辽因释亡”之说，道大师在晚年推出的准提法，也没有改变当时的状态，但是确实为此指出了一条道路。

从佛教现在的发展来看，准提法有立宗必要性，既为佛教的广泛信仰拿出了最好的方法，也为国家的经济政策制定者去掉了一个心里的疑虑。

——准提法即可以推动社会发展，也可以净化心灵成佛觉悟。而按照现在汉和藏的形式发展，如果出家学佛人数增加到一定数量，会影响整个社会发展的，这是统治者最关心的。南传不同，南传的短期出家已经解决了问题。

如不立宗而把它归到藏传体系或会使准提法失去其特色，（一咒包五部，世出世的圆密思想，染净不二的重修不重戒的思想，三是容易办置的五部坛法。）特别是藏传佛教的上师制度是大陆政治家最大的心病，因为一旦某个人有野心或出现问题，就会带来宗派的变质。所以在准提法这个问题上，我不提倡上师制，而是推崇宗师制，也就是某个人圆寂后，看他的贡献而立，类似净土宗的立宗方法。

所以，我们就立辽代的道大师为宗师，依《别部法》，依《心要》，建立一套完善的“颂、业、讲”学院--居士体制。

虽然南老和蓝吉富教授等也提出“中密”的观点，但是他把准提与藏密的生圆次等糅合在一起，带上了过多的藏传佛教的色彩，反而让别人起出疑问，包括南师的上师地位和印证问题。而首愚师的思想又多参禅法与准提法的宗旨更是相差甚远，虽有南老的力推，但是在大陆还是不易推广。而多数所谓的传承，只不过是对《心要》的神秘化和不了解。藏密的准提法与圆密的思想根本不同，其实，他们所说的传承，是有，但只是作为一个本尊咒而已，对准提法的特点并不了解，也没有那位大德真的修过，在藏传佛教中找准提法的传承只是一种阶段性方案。

今年这几次准提法会，也发现了许多问题，在北方的法会，人们多重实修，人们轻教理重实修，对准提法的神通作用感兴趣，对类似上师传法的形式最认同；在北京中原地带，人们对准提文化，《心要》的佛学义理更重视；而南方多数人是实用主义者，多为求财求官求平安。 也就是说如把准提法简单定位，还不如百花齐放。

百花如何放，没有个标准具体的办法和体制，推广准提法只不过是口头禅。经由居士、法师、金刚上师（宁玛上师给予多康沙拉寺佛学院金刚上师的印证）等不同身份从事传法活动的个人经验来看，其中仍旧是各有利弊。在各种利弊之间，只能取其能广泛利于大众思路和宗派长远发展的方式方法：

与藏密区别：圆密思路，以入世法圆出世梦。
与汉传区别：染净不二，易入易办。
宗师：道大师，修法以《心要》为主要科判依据，符合心要思想的即为本宗。
自我定位：“在家居士，五欲浓厚，烦恼根深”。
准提法成就定位：现世快乐的生活，临终往生净土。
传法学院化：以职业化的白衣传法，不以僧人为主。

供养与传法基金：

供养是社团和宗派发展不可不提的，最好的供养是准提弟子要拿出自己收入１０％或５％或３％来固定供养 ，参考基督教的经济体制（而不是像现在的居士那样和三宝之间形成的供养关系，这一点基督教形式最好。）

与其他宗派的互动：

1、与藏密互动：提倡学习中有法
2、与净土宗互动：提倡发愿往生净土
3、与律宗互动：提倡每年一日的八关斋戒

三种师资（辽代的制度）

讲师：主要以心要为纲，讲佛法义理
颂师：从事准提法仪轨、唱诵的传授。
业师：Ａ、从事五部坛法的修习，为弟子事业回向。
      Ｂ、从事社会教育、慈济工作，佛教事业与发展准提文化。
      Ｃ、从事与其他社团交流和社会活动。

宗派的树立

1、完善而独特理论的树立
2、契机契理解决当时佛教发展矛盾
3、建立独立的传播团队体制（学院制）

使准提宗以中密圆密的形式有别于藏密与汉传的大乘显宗

A、探索有利于个人事业成就及国家经济发展，道德建设的宗法体制
B、理顺现有几种汉传准提法的传承，源归于《显密圆通成佛心要》
C、与藏传佛教的修学思想界限分别

解决问题

1、寺院经济与国家经济发展的矛盾
2、出离心与事业发展家庭社会责任的矛盾
3、藏传上师体制与政治体制的矛盾
4、传统佛教教育与新青年的断代矛盾及社会老龄化问题

附：中有准提论坛事纪

2001年成立佛法入世间论坛，提出普法思想宗旨宏扬以准提法为中心的入世修行方法
2002-2004年印制中阴寂怒百尊相。
组织制作第一个网路佛法FLASH动画 中有动画 临终动画。
组织汉音中有VCD的编辑制作出版。
组织松原地区中有寂怒百尊的灌顶。
在北京组织藏音中有VCD的编制。
2004成立北京准提文化中心，对《显密圆通成佛心要》进行研究工作。
2005成立北大哲学系《显密圆通读书会》，赞助北京大学辽代佛教文化方向研究并取得实质性进展。
2005年十一在格鲁巴寺院组织大陆第一次准提专修法会，第一次集结准提问答集，中有法问答集。
2006五一在北京主持准提法专修法会，并组织中有法灌顶和破瓦法灌顶。
在七一喇荣吉祥寺主持第二次准提火供专修法会
九月应聘到乾安主持准提净土法会
2006 十月集结五一七一法会开示 第二次集结准提问答和中有问答集
2006 受北大哲学系之聘讲授《显密圆通成佛心要》密教部分
2006 完成准提菩萨的3D建模渲染工作， 增，息怀，诛，四种透明法象。

十一月十一正式准提立宗的纲要性文章 使准宗以中密圆密的形式有别于藏密与汉传的大乘显宗

A 探索有利于个人事业成就及国家经济发展，道德建设的宗法体制
B 理顺现有几种汉传准提法的传承，源归于《显密圆通成佛心要》
C 与藏传佛教的修学思想界限分别

解决问题

1 寺院经济与国家经济发展的矛盾
2 出离心与事业发展家庭社会责任的矛盾
3 藏传上师体制与政治体制的矛盾
4 传统佛教教育与新青年的断代矛盾及社会老龄化问题


抉择显密圆通心中心要

抉择显密圆通心中心要——普贤行愿品与准提咒合修功德＼普光整理

一、引言

（一）准提与普贤

准提佛母的八大菩萨眷属中有普贤菩萨、金刚手菩萨，而准提经中常言持准提咒可拜见金刚手菩萨（金刚萨埵），经言：

○若于塔前或佛像前或舍利塔前。诵持此咒三十万遍。复于白月十五日设大供养。一日一夜不食正念诵咒。乃至得见金刚手菩萨。而彼菩萨即将是人往于自宫。（诃罗译）

○于大海边或河渚间沙潬之上。以塔形像印。印砂潬上。为塔形像念诵一遍。印成一塔。如是数满六十万遍。即得睹见圣者观自在菩萨之像。或见多罗菩萨、金刚藏菩萨。随其心愿皆得满足。或见授与仙神妙药。或见授与菩提之记。或现前问来。随乞愿皆得菩萨等位。（智译）

○行者每念诵时。结大印诵真言。印塔满六十万遍。所求之事即得满足。观自在菩萨、金刚手菩萨、多罗菩萨即为现身。所求如意。或作阿苏罗宫中王。或得菩萨地。或得长年药。或得敬爱法成就。（不空译）

○于高山顶上念诵一俱胝遍。金刚手菩萨将此人领五百六十人。同共阿苏罗宫。寿命一劫。得见弥勒菩萨。听闻正法。闻法已获菩萨地得不退转。（不空译）

○行人往前正觉山顶。于佛塔前常持钵食。诵大明一俱胝。诵数满已。得见金刚手菩萨。菩萨自引行人入吉祥门。告行人言汝入此门。无诸魔难所求愿满。离一切怖受大快乐。而于将来得见慈氏。闻说妙法证菩萨地乃至或得阿吠[口*缚]哩底迦菩萨之位。（法贤译）

而金刚手菩萨就是普贤菩萨的同体异名，金刚手菩萨（Vajrapani），也是金刚萨埵。又名普贤。《大日经疏˙九》曰：“以见如是金刚界故名为金刚手，以见如是法界宫故名为普贤。”

《理趣释˙卷上》云︰“金刚手菩萨摩诃萨者，此菩萨本是普贤，从毗卢遮那佛二手掌，亲受五智金刚杵，即与灌顶，名之为金刚手。”

《五秘密轨》云︰“金刚萨埵者是普贤菩萨，即一切如来长子，是一切如来菩提心，是一切如来祖师。”

“金刚萨埵”梵名 Vajra-sattva。其梵名前半 vajra，音译缚日啰，即金刚之义；梵名后半 sattva，音译萨埵，为勇猛、有情等义。故“金刚萨埵”为梵名前半之意译与后半之音译所并成。西藏名 Rdo-rje sems-dpah，义为金刚勇猛心。又称为金刚手、金刚手秘密主、执金刚秘密主、持金刚具慧者、金刚上首、大乐金刚、苏罗多金刚、一切如来普贤、普贤萨埵、普贤金刚萨埵、金刚胜萨埵、金刚藏、执金刚、秘密主、金萨。

“金刚萨埵”一语，象征“坚固不坏之菩提心”与“烦恼即菩提之妙理”。此名称于密教中通常视为：

1、密教传法之第二祖。密教系由大日如来传金刚萨埵，金刚萨埵原为大日如来内眷属中诸执金刚之上首，乃大日经之对告众，于大日经中多称金刚手或秘密主，居于金刚法界宫。亲蒙大日如来之教敕后，结诵传持密乘，成为付授密法第二祖。释尊入灭后七、八百年间，龙猛（龙树）菩萨开南天铁塔面受密乘，而得传至人间。

2、金刚界曼荼罗中，金刚部院三十七尊之一。位于东方月轮中不动如来之前方，主东方“发菩提心”之德，乃不动如来四亲近之一。具普贤行以满足一切众生，令一切菩萨受用三摩地智。

又此菩萨表示众生本有之净菩提心，与普贤菩萨同体异名。密号为真如金刚、大勇金刚、勇进执金刚。

由此可知持准提咒与金刚手菩萨（金刚萨埵；普贤菩萨），其中的关系非常密切。道殿大师也提到：‘仁王般若陀罗尼释、并仁王仪轨皆云：‘若不修三密门、不依普贤行愿，得成佛者无有是处！’

所以道殿大师选择此二法为心中心要也有其甚深的含意。

（二）道殿大师庆遇述怀

以下这段是《显密圆通成佛心要集》的总结：“庆遇述怀”，表示道殿大师感于遇到圣教深为庆幸，并述说他心中的结论及见解。而一篇论文通常结论也是最重要的论述。

《显密圆通成佛心要集》云：‘庆遇述怀者：谓如来一代圣教。不出显密两门（仁王经钞云。如来一切教。不越显密两宗）。

于显教中虽五教不同。而华严一经最尊最妙。是诸佛之髓菩萨之心。具包三藏总含五教（梵本有十万偈。此方已翻译者。或八十卷六十卷四十卷等。虽文义广博。其中最津要者。唯别行普贤行愿品一卷经文。是华严之关键修行之枢机。可赞可崇。西天道流无不依之修行也）。

于密部中虽五部有异。而准提一咒最灵最胜。是诸佛之母菩萨之命。具包三密总含五部（梵本有十万偈。此方已翻译者。有诸师诸本。虽仪式稍异。其中最纲要者。准唐善无畏三藏所译一卷经文。是诸坛之领袖七众之药饵。可传可尚。东夏高德无不依之持诵也）’

二、抉择显密圆通心中心要

（一）显教方面：

道殿大师最为推崇华严，而华严其中最津要是：‘普贤行愿品’，他说是：‘华严之关键修行之枢机’。他说显教中虽有五教的不同分别，但属华严经境界最高最微妙。是诸佛菩萨的心髓法要。包括了三藏五教的教法。

又言：华严经梵本有十万偈，中土已翻译的有八十卷、六十卷、四十卷等，虽然他的文义很广博，但其中唯有普贤行愿品一卷经文，是华严的关键修行的枢纽。

（二）密教方面：

道殿大师说密分五部，而准提一咒最灵最胜，而准提诸译中又以善无畏大师所译：‘七俱胝独部法’是最为提纲契领的法门，赞为：‘诸坛之领袖，七众之药饵’。

这里道殿大师即是说：

‘准提法在梵本中有十万偈之多，汉地已翻译的有各位大师的种种版本，虽然仪式有点不一样，但这些经典之中就属善无畏大师译的：“七俱胝独部法”，是最总摄一切也最契心要的译本，是准提法种种坛城中作为主导的一种坛城法，也是能广度七众的法门，因此，可以流传及以此为依怙。东夏的高僧大德没有不依此法而持诵的。’

根据道殿大师的结论我们可以将其论点归纳如下：

（一）心要：

显圆：华严经｛显教中虽五教不同。而华严一经最尊最妙。是诸佛之髓菩萨之心。具包三藏总含五教｝

密圆：准提咒｛于密部中虽五部有异。而准提一咒最灵最胜。是诸佛之母菩萨之命。具包三密总含五部｝

（二）心中心要：

显圆：普贤行愿品｛华严经梵本有十万偈。此方已翻译者。或八十卷六十卷四十卷等。虽文义广博。其中最津要者。唯别行普贤行愿品一卷经文。是华严之关键修行之枢机。可赞可崇。西天道流无不依之修行也｝

密圆：七俱胝独部法（梵本有十万偈。此方已翻译者。有诸师诸本。虽仪式稍异。其中最纲要者。准唐善无畏三藏所译一卷经文。是诸坛之领袖七众之药饵。可传可尚。东夏高德无不依之持诵也｝

三、普贤行愿品与准提咒合修功德

（一）受持发心普贤行愿利益：

（1）普贤菩萨为行者摩顶护持： 在《楞严经》中普贤菩萨说其愿力云：‘若于他方恒沙界外，有一众生，心中发明普贤行者，我于尔时乘六牙象，分身百千，皆至其处。纵彼障深，未得见我。我与其人暗中摩顶，拥护安慰，令其成就。’

（2）另外《普贤行愿品》说：‘或复有人，以深信心，于此大愿，受持读诵，乃 至书写一四句偈，速能除灭五无间业。所有世间身心等病，种种苦恼，乃至佛刹极微尘数一切恶业，皆得消除。一切魔军、夜叉、罗刹、若鸠槃茶、若毗舍阇、若部多等，饮血啖肉诸恶鬼神，皆悉远离。或时发心，亲近守护。

是故若人诵此愿者，行于世间，无有障碍。如空中月，出于云翳。诸佛菩萨之所称赞，一切人天皆应礼 敬，一切众生悉应供养。此善男子，善得人身，圆满普贤所有功德。不久当如普贤菩萨，速得成就微妙色身，具三十二大丈夫相。若生人天，所在之处，常居胜族，悉能破坏一切恶趣，悉能远离一切恶友，悉能制服一切外道，悉能解脱一切烦恼。如师子王摧伏群兽，堪受一切众生供养。

又复是人临命终时，最后刹那，一切诸根 悉皆散坏；一切亲属悉皆舍离；一切威势悉皆退失；辅相大臣、宫城内外、象马车乘、珍宝伏藏，如是一切无复相随。唯此愿王，不相舍离，于一切时，引导其前。一刹那中，即得往生极乐世界。到已即见阿弥陀佛、文殊师利菩萨、普贤菩萨、观自在菩萨、弥勒菩萨等。此诸菩萨，色相端严，功德具足，所共围绕。其人自见生 莲华中，蒙佛授记。得授记已，经于无数百千万亿那由他劫，普于十方不可说不可说世界，以智慧力，随众生心而为利益。不久当坐菩提道场，降服魔军，成等正觉，转妙法轮。能令佛刹极微尘数世界众生，发菩提心，随其根性，教化成熟，乃至尽于未来劫海，广能利益一切众生。

善男子！彼诸众生，若闻、若信此大愿王，受持读诵，广为人说，所有功德，除佛世尊，余无知者。是故汝等，闻此愿王，莫生疑念，应当谛受。受已能读，读已能诵，诵已能持，乃至书写，广为人说。是诸人等，于一念中，所有行愿，皆得成就；所获福聚，无量无边！能于烦恼大苦海中，拔济众生，令其出离，皆得往生阿弥 陀佛极乐世界。’

（二）准提咒功德广如经说，《心要集》中略举云：

‘佛言：此咒能灭十恶五逆一切罪障，成就一切白法功德。持此咒者，不问在家出家饮酒食肉有妻子，不拣净秽，但至心持诵，能使短命众生增寿无量；迦摩罗疾尚得除差，何况余病，若不消灭无有是处。若诵满四十九日，准提菩萨令二圣者常随其人，所有善恶心之所念，皆于耳边一一具报。若有无福、无相，求官不遂，贫苦所逼者，常诵此咒能令现世得轮王福，所求官位必得称遂。（禅宗传灯录中引古人云，俱胝只念三行咒，便得名超一切人是也）。若求智慧得大智慧、求男女者便得男女，凡有所求无不称遂，似如意珠一切随心。

又诵此咒能令国王大臣及诸四众，生爱敬心见即欢喜。诵此咒人水不能溺、火不能烧、毒药、怨家、军阵、强贼，及恶龙兽诸鬼魅等…皆不能害。若欲请梵王、帝释、四天王、阎罗天子等，但诵此咒随请必至，不敢前次；所有驱使随心皆得。此咒于南赡部洲有大势力，移须弥山竭大海水，咒干枯木能生华果。何况更能依法持诵，不转肉身得大神足往兜率天。若求长生及诸仙药，但依法诵咒，即得见观世音菩萨或金刚手菩萨，授与神仙妙药，随取食之即成仙道，得延寿命齐于日月，证菩萨位。若依法诵满一百万遍，便得往诣十方净土，历事诸佛普闻妙法得证菩提。’

（三）小结：

显教与密教到后来都发展出一庞大纯粹之体系，例如纯密的理论与修持并非一般大众容易亲近接受。所以道大师独具慧眼抉择密教心要，介绍最方便受持的法门。

若有稍微研究一般密教坛城建立之繁复者即可知镜坛的方便。所以要耗费物力的繁复修法，并无法走入民间，只作为宫廷式的密教。

而道大师所抉择出最终的结论之心要法：准提独部法，并为文提倡。在其著作中处处可见，道大师将准提法广传的用心。甚至有只持咒语也能具足一切三昧的说法，确实是彻底发挥了圆教的思想。

有些人认为道大师不具密教传承，所以将华严教法导入密教是属于不正统的说法，甚至净土宗蕅益大师认为《心要》不是正统之作。但其实这是不了解当时背景者的想法。

在《大日经\源流》（作者吕建福释译）一文中提到：‘《大日经》本来与《华严经》在思想上和密法方面都有许多关系，一行也以《华严》的 许多思想解释《大日经》，视《华严》为显教中最深之理论，这就把密教与华严学联系起来了，而温古则直接以华严宗思想解释《大日经》，可视为一个新尝试。到了觉苑以华严宗思想全面解释密宗理论，融密教学与华严学为一体，则成中国密教学的一个重要特点。

    觉苑尤以华严判教观判释教相，判释《大日经》为密藏圆宗，圆顿不思议成佛神通一乘，因这样判释与清凉判《华严》为一乘秘密之藏相矛盾。又以显密二教来分别，判《华严》为显圆，判《大日》为密圆，二者同为秘密，而《大日》以三密为宗，秘中之秘，密中之密，唯佛与佛乃能究了，故密圆深胜…（略）…觉苑的著作及其思想在当时有很大影响，道殿著《成佛心要集》，即受其直接影响。后来传入日本 ，赖瑜以及宥快、昙寂等诠释《大日经》，也受到一定的影响。’

另外《辽代佛教》一文中提到：‘辽代密教学的代表人物有燕京圆福寺总秘大师觉苑和五台山金河寺沙门道殿。觉苑曾师事印度摩尼三藏，究瑜伽奥旨，有盛名，撰《大日经义释科文》五卷（已佚）、《演秘钞》十卷，发挥一行学说。道殿通内外学，兼究禅、律，后专弘密教，撰《显密圆通成佛心要集》二卷。两人都据《华严》的圆教思想以融会密义，他们虽祖述善无畏、一行所传的胎藏系，而按其内容，由于会通于《华严》，反而和不空所传的金刚系密教为近。’

所以从上文可知华严思想为架构的显密圆宗的解释法，其实并非道大师独创，而是受到当时密教思潮的影响。

在末法时期太过繁复艰难的法门不太适合一般大众，这实在是有许多原因所造成的。现代化工商繁忙的时代，很多人并无时间精力甚至福报去实践需要长时间且复杂、条件严峻的法门。这些正是佛悯念的薄福恶业的众生。

所以净土宗对于末法行者而言，是比较能适合时代所需的。当年印光大师深入经藏几十年为众生抉择出最适合末法的法门。

同样的道殿大师深入经藏，博通显密，以其经验及当时的时空背景的影响下，发挥佛陀本怀为了悯念未来的一切众生，而抉择适合大众根器之显密心要。

道大师已经为众生选择出适合末法薄福恶业的众生去行持的法门，不需要通达太过庞大复杂的理论与建立太过繁复的硬体设备（坛城），就同样可以达到解脱之路与度世之本怀。

与净土宗信仰阿弥陀佛的本愿相同的以信为入门，只要愿意相信就有得度的机会。《心要》中说：‘自古诸师皆说陀罗尼，因位圣贤不能晓解，但信而持之灭障成德。’

只要你相信道大师为众生阅遍、尝遍诸药方而依其服用心得所提供的秘方：“诸佛调配出的精妙的法药（准提咒）”，服之就能得到利益。

若您没有时间或力量或福报根基去通达教理、做不到非常严峻的密戒，以治病的比喻而言，有的治疗方式必须要病人节食或具足其他条件来治疗才有效用。而道大师所提供的治疗方式，并不需要太过严峻的条件就能将病治愈。

所以依道殿大师剖析一代时教所作结论，他认为显教最为心要的修法可行持《普贤行愿品》一卷经文，而密教最为心要之修法即是：《七俱胝独部法》。

此结论为道殿大师最极心法要之谈也。故依两者行持，依道殿大师的看法是融摄显密圆宗之精华的殊胜方式。此结论之图示如下：


准提法修行专用香略谈

准提法修行专用香略谈＼普光 整理

妙云香供

一缕在佛前由烛光中透出的袅袅香烟，犹如将供奉者满腔虔诚之心，随著氤氲的香上生佛国净土，似乎在呼唤佛菩萨降临道场赐祥瑞。香赞云：炉香乍爇，法界蒙熏，诸佛海会悉遥问，随处结祥云，诚意方殷，诸佛现全身。

点香供佛不止能清净坛城周围秽气，所谓：‘芳香开窍，辟秽化浊，化瘀解毒，除恶杀虫，通络疏窍。’亦能引发行者的道心，畅通气脉。
佛教重视情境教学，由八供（饮水、浴水、花、香、灯、涂油、食、乐）的事相营造出修行道心的氛围，也藉此表示心中对佛菩萨的诚心。
所谓供佛妙香功德无量，在普贤行愿品中也提到：‘最胜衣服最胜香，末香烧香与灯烛，一一皆如妙高聚，我悉供养诸如来。’
供香也是广修功德的一门波罗密。

佛灭度后，佛、法、僧三宝同受尊重。佛教徒造佛像，供养饮食、香花、伎乐及诸种庄严饰物，犹如佛陀在世。其后渐形成供养仪轨。自古至今，花、香、灯等是最通常的供物。《十地经论》卷三有：
(1)利养供养，指衣服等。
(2)恭敬供养，指香、花等。
(3)行供养，指修行信行，戒行等供养。
为什么把烧香作为佛事中首列的项目呢？
    一、《阿毗达摩品类足》论曰：‘香云何？谓诸所有香，若好香，若恶香，若平等香，鼻所嗅。如是诸香二识所识，谓鼻识及意识，此中一类识先识，鼻识受已，意识随识’。
    二、《入阿毗达摩论》云：‘香有三种，一好香，二恶香，三平等香。谓能长养诸根大种名好香；若能损害诸根大种名恶香；若俱相违名平等香。如是三种皆是鼻识，及所引意识所了别境’。
    三、《五事毗婆沙论》云：‘诸悦意者说名好香；不悦意者说名恶香；顺舍受处名平等者，鼻所嗅者，谓鼻根境’。
    《阿毗达磨顺正理论》云：‘香谓所嗅，此有四种，好香、恶香、等不等香，有差别故。等不等香，增益损减，依身别故’。
    香，梵语音译为乾陀。乃鼻根所嗅之物，鼻识的分别对象。
    六根之一的鼻根，完成对香的判断：
    能令心生欢喜，心旷神怡；能培养诸根大种的，是谓好香。
    能使人心生不悦、厌恶，能坏诸根大种的，是谓恶香。
    没有增益损减之分，非好非恶，是谓平等香，反之为不平等香。

供香的修行

沉香、沉香木或正檀香制成的香在供佛中都是上品。能传递良好的信息给诸佛菩萨，能够增长修行者之身体诸种大根，香在火中点燃，是由热中升出的清凉，弥漫于内心，使人维系正念，化烦恼为菩提。佛法修行重要在于上供下施，以无上妙香供养诸佛菩萨、金刚、护法和历代祖师具无量之功德。《法华传记》卷十《十种供养记九》中，鸠摩罗什曾说，若要供养《法华经》，须依经说，略备十种供具，一花、二香、三璎珞、四抹香、五涂香、六烧香、，七幡盖、八衣服、九伎乐、十合掌也。其中香就占四种，可见香在诸供养中之重要，而上好妙香之供养尤为重要。在诸供养中，涂香又代表戒波罗蜜，烧香代表精进波罗蜜。

    唐密之中，《苏悉地羯罗经》卷上《分别烧香品》载，修佛部法应燃烧沉水香，金刚部应燃烧白檀香，莲华部应燃烧郁金香。其经卷下《备物品》中载成就诸真言须备办五种香，即沉水香、白檀香、紫檀香、娑罗香、天木香。而在唐密六祖不空三藏《佛顶尊胜陀罗尼念诵仪轨》中载，修息灾法应焚沉水香，增益法应焚白檀香。降伏法应焚安息香，敬爱法应焚苏合香。而修孔雀经法时应烧五香，即沉香、白胶香、紫香、安息香、熏陆香。而唐密作坛法时，须用五香，即沉香、白檀香、丁香、郁金香、龙脑香代表一切香与五宝、五谷共置于瓷瓶中，或瓷盒、金银器中，以天地真言加持一百零八遍埋于坛中心。在唐密护摩法中，以散香、丸香投入火中，烧以供养，一方面表精进之义；另一方面散香表微细之烦恼，表痴，丸香表嗔，花表贪，燃供于火中，表示以智慧之火烧尽贪嗔痴诸烦恼。沉香在诸多香中大都列在第一位。

真言宗分金刚界与胎藏界。金刚界表果门，也表智门，分五部。胎藏界表因门，也表理门，分有佛、莲华、金刚三部。各部用香有所不同。
    中央佛部──毗卢遮那佛──法界体性智──沉香
    东方金刚部──阿阇佛──大圆镜智──丁香
    南方宝部──宝生佛──平等性智──龙脑香
    西方莲花部──阿弥陀佛──妙观察智──白檀香
    北方羯摩部──不空成就佛──成所作智──薰陆香
    涂香或烧香时，所用香之种类因修法的类别 (息灾、增益、降伏、敬爱)而有所不同。
    涂香时所用的香有香水、香油、香药等。
  烧香时举止行为都要归于偈语为总摄，所以，在佛前上香时要唱之偈文。据《礼佛仪式》：“礼敬赞德，先须至于香台，端身息虑，思念圣德，目睹尊容，双膝著地，手擎香炉，而举偈言：戒香、定香、解脱香、光明云台遍法界，供养十方无量佛，闻香普薰证寂灭”。

烧香时用的香有：

丸香（圆形之香，在密教修护摩法时，将之投入炉中供养，以此象征总集烦恼，并用智火烧尽贪、嗔、痴等烦恼）；
散香（粉末状之香，密教将微细烦恼、精进、愚痴等比喻为散香）；
抹香（于道场，寺庙撒粉末之香）。抹香之外，亦有用香水撒布道场或灌浴佛像者。在密教中，以牛粪、净水、香水混合成“香泥”，可供修法时涂坛之用。

妙香是修行中不可缺之物，佛经中就有以“香光庄严”来比喻念佛三昧的作用，以母子相忆及香气染于人身比喻念佛相应，如念佛者熏染佛陀之功德，盈满身心。诸菩萨发愿成就的净土中，众妙香风随想吹拂，欲界诸天常以柔软香风触身。佛经中八功德水因发清香又称香水海。而在诸佛净土中又有以香著称的香积世界。可见香之重要。
佛教认为，烧香是摄心的表法，而内心的清净、虔诚则是真供养，比形式上的敬香更重要，所以称为“心香”。真正遵循佛陀教诲，精进修行，可谓点燃内在之心香，以精诚之心来供养。

香严作佛事

    《楞严经》中谈到诸根圆通法门，其中香严童子就是因闻沉水香而发明无漏，证得罗汉果位。“香严童子，即从座起，顶礼佛足，而白佛言，我闻如来教我谛观诸有为相，我时辞佛，宴晦清斋，见诸比丘烧沉水香，香气寂然来入鼻中。我观此气，非本非空，非湮非火，去无所著，来无所从，由是意消，发明无漏。如来印我得香严号。尘气倏灭，妙香庄严。我从香严，得阿罗汉。佛问圆通，如我所证，香严为上。”

也有以香作佛事的佛国净土，维摩诘经云：‘时维摩诘即入三昧。以神通力示诸大众。上方界分过四十二恒河沙佛土。有国名众香。佛号香积。今现在。其国香气比于十方诸佛世界人天之香最为第一。彼土无有声闻辟支佛名。唯有清净大菩萨众。佛为说法。其界一切皆以香作楼阁。经行香地苑园皆香。其食香气周流十方无量世界。时彼佛与诸菩萨方共坐食。有诸天子皆号香严。悉发阿耨多罗三藐三菩提心。供养彼佛及诸菩萨。此诸大众莫不目见。’

准提法的供香：安息香

在准提法的修行过程中，虽有镜坛法如此方便的坛城，也不忘以香品供养诸佛这个行门，主要是帮助坛城的清净，及庄严坛城道场，和以心香召请诸佛菩萨降临。烧安息香（经文中所谓的“安悉香”就是“安息香”的异译）在准提独部法中是很重要的助行，有以下几种情形会运用得到：

1、 镜坛开光：
‘若求成就先依坛法，不同诸部广修供养、掘地香泥之所建。但以一新镜未曾用者，于佛像前巳月十五日夜，随力庄严诸供养具，烧安悉香及净水。’

2、课诵时：
‘欲持诵此咒法成就者，于白月十五日夜，清净澡浴，著新净衣，面向东方，结加正坐，置镜坐前，随意花香净水诸物。’

3、祈求祛病：
‘若有短命多病众生，白月十五日夜，烧安悉香，诵此真言一千八十遍，魔鬼病、失心、狂乱、野狐、恶魅皆于镜中现于本形，教煞即煞令放即放，更不再来增寿无量。’

4、求长寿、仙药法：
‘若复求长生及敕诸仙药，于古塔前及深山中，或净房内依镜为坛，具满七日或三七日，烧青莲花和安悉香，于初夜分，诵一百八遍，即当睡眠。或于梦中食仙药，或受方法，或于镜面有五色光，光中有药，随意取食之，即成仙道，诸余功力百千亿，不可穷尽。’

安息香介绍：

安悉香、或称安息香，有些经典称‘拙具罗香’。拙具罗香（安息香）：梵语guggula，音译为求求罗、掘具罗、窭具罗、求罗、屈具罗。此香料最初系安息国商人传入中国，故称为安息香，为香料之一种。安息香原是一种树脂，树皮切口后会流出的树脂，安息香与生俱来的黏稠特性，最适于用于干燥皮肤的保养剂，用于泡澡或按摩对皮肤都有温和的保湿作用。

安息香胶也叫安息香树脂，有时也被简称为安息香。它是由安息香树分泌出的红棕色树脂。安息香胶中并不含有安息香成分。它的主要成分是苯甲酸（亦被称为安息香酸）、肉桂酸和树脂。

在《酉阳杂俎．广动植本篇》记载：‘安息香树出波国，波斯呼为辟邪树，长三丈、皮色黄黑、叶有四角、经冬不凋，二月开花，黄色黄心微碧，不结实，刻其树皮，其胶如饴，名安息香。六、七月坚凝，乃取烧之，通神明，辟众恶。’
汉武帝曾遣使至安息国（今伊朗境内），引入香料。《汉书》称：“安息国去洛阳二万五千里，北至康居。其香乃树皮胶，烧之通神明，辟众恶”。
    安息香在很多经典中有记载使用方法，具有多功能之香料，焚其香功用如下：
    （1）功能：安神、醒脑、镇魄、除秽、辟邪恶辟蛊毒、除恶臭。
    （2）适合：供佛、清净堂室、禅坐、治病、净身、持斋戒者入净室之作用、往生、助念者最为适之。
    （3）其他：宜行气血，奇效良方小儿惊邪安息香一豆许焚之自除。

安息香应用方法（高七师提供）

一、平时念诵或设坛时：先燃大明香（六字大明咒加持的藏香），在燃著的香上散上少许安息香即可。如没有藏香，可以掰取一段两厘米长的檀香，燃著后横卧在香炉内，再把安息香撒在上面即可。

二 、在初十或十五：在室外，烧火供时，捏少许安息香念准提咒21遍，投入火中，共投入十次，同时烧饼干\香油\食子(米)，同时诵六字大明咒并回向并发愿。

烟供之功德：

1、房间不安静、不吉祥、薰之可驱除鬼厉，亦可直接沿墙壁洒少许香粉洒净，口中同时持颂六字大明咒，并同时观想观世音菩萨放光加持，室内自然可得安静祥和。
2、著魔、内心不安、精神异常，闻香迅速除魔。
3、精神萎靡、身软无力、闻香可提神。
4、身罹疾病、久治不愈之无明病，闻之可除病，亦可直接以少许香粉洒入浴缸中泡缸治疗，可快速转好。
5、装脏时用之。
6、修法、灌顶等用此迎请，诸佛迅速降临。
7、可种福德、智慧资粮。

准提安息香最大的功能，润肺以及畅通呼吸道，因此咳嗽，喉咙痛，气喘，气管炎以及痰都有帮助，可预防皮肤病以及抗痉挛，对胸腔非常好，法国人及英国人经常在病房焚烧这种香料，帮助病人稳定呼吸。它对龟裂，干燥皮肤非常有用，能使皮肤恢复弹性，除此冻疮，皮肤溃疡，发疹或伤口都有功效，非常适合治疗支气管炎、咳嗽和感冒，也有助于改善松驰老化的肌肤和痛风安抚情绪，清除紧张与压力，纾解忧虑，沮丧以及悲伤都有效。治疗甲状腺引起的紧张，滋养脑部、身体虚弱时失眠、痛苦。经期焦虑、振作器官、协助认清危险及风险。

中医认为其开窍清神行气，活血，止痛。用于中风痰厥，气郁暴厥，中恶昏迷，心腹疼痛，产后血晕，小儿惊风，早在数千年前，安息香，就是熏香最主要的香料，在东方经典中可以找到安息香在数千年前就为人使用，李时珍的本草网目有记载；晋书中也有一则故事是讲出家和尚佛图澄焚安息香以求水，佛经中也有对它的香味做过述，说它出于波斯国，又称辟邪树，取此物烧香，能通神明．文艺复兴时期，义大利王公贵族收到最令人兴奋的礼物，就是从东方来的安息香，它是熏香最好的香料之一

在《心要》中，安息香是安立准提镜坛的专用香“若欲成就坛法。不同诸部广修供养。掘地香泥之所建立。但以一新镜未曾用者。于佛像前随月十五日夜。面向东方置镜坐前。随力庄严诸供养具。烧安息香及净水。然后结印在于心上。咒镜一百八遍。以囊盛镜常将随身。每欲念诵但以镜坛置于面前。结印诵咒。”

从另一个观点来讲，因为龙族最喜欢安息香，而佛母的护法我们知道是难陀跋难陀二龙王，所以佛图澄焚安息香以求水不无道理，我们一开始念咒在两周左右都有排痰的过程，如能燃上安息香那就可以轻松了。虽然是供佛菩萨其实受益的是我们。

准提法的专属香：准提妙供香

在探讨了诸多有关香品的修行，不得不提到当今唯一专属准提法所用的香。

就在近日（2006/12/21），我去拜访清明寺的持教上师，并且讨论了有关准提法门的一些问题，及准提法门未来发展的愿景。并且请持教上师帮我的准提佛像开光，在开光时我身体感受到一股热流生起，明显感受到加持力。

我问上师开光用的香是什么，原来是我跟持教上师先前讨论中，我有提到的目前在某佛教网站上架的“准提妙供香”，这个香原来是由持教上师亲自调配，纯天然的配方，内含二十多种严选珍贵中药材及上等老山头香调制，并礼请持教上师专修准提法加持而成，制作过程完全不添加任何化学香料及助燃剂。并且可以食用，可见其对人体之无害。最重要的是有持教上师专持准提咒力的加持，也许在燃香之际，同时也释放了加持的咒力能量，清净环境及人体的秽气。

这个香制作的初衷就是要供给准提行者专用的香品，因为目前市面上的香品中，有所谓的度母香、普巴金刚除障香、财神香，但就是没有专属于准提法的香品，所以持教上师特别为了准提行者调配此香，并且要求制作的厂商顶华宝香，将价格降至推广价格，让于一般人都能请得起。并且在香盒中印制介绍准提法的文章与准提网站的网址，其最主要的目的，还是要藉此方便推广准提法门。

之前顶华宝香的大悲心睿师姐，来函询问我是否同意在“准提妙供香”的香盒中刊印准提网站的网址，我基于能让更多人接触到准提法的初衷同意刊登，但婉谢了他要送我的“准提妙供香”，我请他转送法明寺供养三宝。

在此次拜访持教上师临走前，上师赠送我一盒准提妙供香（香粉），返家后隔天我以准提妙供香粉为底，点燃在“秽迹佛教文物中心”请的安息卧香，点香后，在准提镜光与妙香氤氲的香光中增添“香光庄严”的气氛，同时又播放持教上师持诵的准提咒及佛乐供养诸佛以妙乐，益发感觉能引发我的道心，藉由清净周遭磁场的晦气，我也感到自心生起善意、吉祥法喜之念、似乎是正向的能量。也触发了编撰这篇文章的灵感。

知足常乐，人生若能在闲暇之余点上一束清香，聊表供佛寸心，这已算是很大的福报了，又何必汲汲营营不肯休。

以上也许是野人献曝，但希望这份供香的法喜与诸位分享。愿准提佛母能加持阅读此文者同得法喜，证入香光庄严，往生众香国。


正法的代表：准提咒

正法的代表：准提咒--兼谈般舟三昧行法与准提法门之关系＼普光 整理

一、前言

准提咒是当初释迦牟尼佛在舍卫国祇树给孤独园观察未来众生的因缘，进入准提三摩地悬记（即预言。特指佛预言未来之事。又作谶记、未来记），预见的末法众生的根机而宣说的一个殊胜应机的总持法门。而准提法门若存在也表示著正法不灭，其中的原因本文将作逐一探讨。

二、准提法与般舟三昧的关系

（一）何谓般舟三昧

《佛说十二游经》中提到：‘七年拘耶尼国为婆陀和菩萨等八人。说般舟经’所以般舟经大约是于佛成道后第七年所说的。

般舟三昧（梵pratyutpanna-samadhi）修行法之一。指经过七日乃至九十日间的依法精进修行，终得佛现前的三昧，即所谓“见佛定”。语出《般舟三昧经》。“般舟”一词，智顗《摩诃止观》卷二之一译为常行或佛立；善导《般若赞》译为常行道，又名立定见诸佛；元晓《般舟经略记》译为定意。

译为“常行”及“常行道”，乃根据《般舟三昧经》卷上〈四事品〉所说︰“不得卧出三月，如指相弹顷；经行不得休息，不得坐三月，除其饭食左右。”取其行相不得住、坐、卧。即行道无间断之意。

《般舟赞》更依此说其行相︰“或七日、九十日，身行无间，总名三业无间。”盖此行相虽属身业，但因口称佛名，意观佛体，三业相应，故名三业无间。

又译为“佛立”，也是根据《般舟三昧经》卷上〈问事品〉所说“十方诸佛悉立在前”及〈行品〉所说“持是行法便得三昧，现在诸佛悉立在前”之意而得名的。善导对此加以解释，说“由前三业无间，心至所感，即佛境现前。”

所谓“定意”，是称其心专注于一佛；又，“立定见诸佛”的“立定”是指能修之人，“见诸佛”是指所见之境。《般舟三昧经》卷上〈行品〉云︰“持佛威神力于三昧中立，在所欲见何方佛，欲见即见，何以故？（中略）持佛威神力，持佛三昧力，持本功德力，用是三事故得见佛。”

关于此一法门的修习方法，《般舟三昧经》〈四事品〉所载，当在三个月中，除饭食及大小便之外，不坐、不卧、经行而不休息。

东晋·慧远首先于庐山结白莲社，曾聚众修习此法。尔后善导、慧日、承远、法照等人又相继著书、设道场加以弘扬，天台宗智顗更将之列为四种三昧之一，称之为常行三昧。

（二）般舟与准提法的关联

（1）般舟与般若

般舟与般若法门也有相当的关系：

《坐禅三昧经》云：‘得菩萨真行果是名菩萨道果。是时得般舟三昧。于众生中得大悲。入般若波罗蜜门。尔时诸佛便受其号。’

在《大智度论》卷35中说道：

‘般若波罗蜜是诸佛母，父母之中母功最重。是故佛以般若为母，般舟三昧为父。三昧唯能摄持乱心令智慧得成，而不能观诸法实相。般若波罗蜜能遍观诸法，分别实相。无事不达，无事不成。功德大故，名之为母。’

《大智度论》卷29说：

‘从三昧起，作是念言：佛从何所来？我身亦不去。即时便知诸佛无所从来，我亦无所去。复作是念：三界所有，皆心所作。何以故？随心所念，悉皆得见。以心见佛，以心作佛，心即我身。心不自知，亦不自见。若心取相，悉皆无智；心亦虚诳，皆从无明出。因是心相，即入诸法实相，所谓常空。’

这是说般舟是三昧禅观行法，由三昧之力而得定，属于定学，可令妄想心摄持不乱，作为得到智慧的基础。虽有调伏烦恼的效用，藉由心力的增强也有助于分别抉择力之观照，但这种智慧是共世间的，应依此三昧力，进而观诸法实相方得解脱。

由此三昧基础而引导入于实相观。以上所说的就是般舟三昧见佛后，应该再将此相导入空观，类似于修本尊法时，观想本尊身后再观空，去除对相的执著。

印顺法师在《初期大乘佛教之起源与开展》第十一章第三节云：‘“般舟三昧”，是念佛见佛的三昧，从十方现在佛的信仰中流传起来。在集成的《般舟三昧经》中，有值得重视的──唯心说与念佛三昧︰修“般舟三昧”的，一心专念，成就时佛立在前。见到了佛，就进一步的作唯心观，如《般舟三昧经》说︰

“作是念︰佛从何所来？我为到何所？自念︰佛无所从来，我亦无所至。自念︰欲处、色处、无色处，是三处（三界）意所作耳。（随）我所念即见，心作佛，心自见（心），心是佛，心（是如来）佛，心是我身。（我）心见佛，心不自知心，心不自见心。心有想为痴，心无想是涅槃。是法无可乐者，（皆念所为）；设使念，为空耳，无所有也。（中略）偈言︰心者不自知，有心不见心；心起想则痴，无心是涅槃。是法无坚固，常立在于念，以解见空者，一切无想愿。”

这段经文，试参照三卷本，略为解说。在见佛以后，应这样的念（观）︰佛从那里来，自己又到了那里？知道佛没有从他方净土来，自己也没有到净土去，只是从定心中见佛。因此，就理解到三界都是心所造作的，或者说是心所现的。随自己所念的，那一方那一佛，就在定心中见到了，所以只是以心见心，并没有见到心外的佛。’

（2）准提三昧的内涵为般若

在《显密圆通成佛心要集》的第四篇“庆遇述怀”文中有提到：‘密部中虽五部有异，而准提一咒最灵最胜，是诸佛之母、菩萨之命，具包三密，总摄五部。’在此本段要依此两句为架构解析准提咒为何足以堪称“诸佛之母、菩萨之命”的原因：

1、般若是诸佛之母

准提咒的奥义即是“实相”，“准提”是“般若”出生诸佛之义可见‘不空译本：七俱胝准提陀罗尼念诵仪轨’中的‘思惟字母种子义’

‘唵◇字者是三身义亦是一切法本不生义
者字者一切法不生不灭义
礼字者一切法相无所得义
主字者一切法无生灭义
礼字者一切法无垢义
准字者一切法无等觉义
泥字者一切法无取舍义
娑[口*缚](二合)字者一切法平等无言说义
贺字者一切法无因义
由一切法本不生故即得不生不灭
由不生不灭故即得相无所得
由相无所得故即得无生灭
由无生灭故即得无垢
由无垢故即得无等觉
由无等觉故即得无取舍
由无取舍故即得平等无言说
由平等无言说故，即得无因、无果、般若相应、无所得以为方便，入胜义、实则，证法界真如，以此为三摩地念诵’

这一段明确说到：‘即得无因无果、般若相应、无所得以为方便、胜义、实则、证法界真如’，所以可知准提咒乃成就“般若”之“总持义”。可知般若对准提法门之重要。

观修准提咒字而证入“真如法界”，诸经论中说及真如之异名甚多，《大般若经》卷三六０列出十二种名称，即真如、法界、法性、不虚妄性、不变异性、平等性、离生性、法定、法住、实际、虚空界、不思议界。《大乘阿毗达磨杂集论》卷二立真如、空性、无相、实际、胜义、法界等六名。

又以下论点也可做为佐证：

按照东密的整理，准提佛母位于胎藏界曼荼罗第2佛母院《遍知院》七尊中之一，负责赋于莲华部诸尊功德之德，故名佛母。

遍知院：又称佛母院，表诸佛遍知之德和诸佛能生之德，表示般若一切智的遍知院，有佛眼佛母、大勇猛菩萨、准提观音佛母等圣尊7位，位于遍知院的准提佛母有“般若一切智”的意涵。

又常见的四臂、十八臂、二十六臂准提佛母，法器不尽相同，但都一定手持般若经，可见准提咒最重要的是般若之义。

2、般若是菩萨之命

般若就是菩萨的生命，菩萨以六度做为自度度人的舟航。所谓“五度如盲，般若为眼”，若无般若智慧，即令做种种行持，仍是有为的福报，不免五衰相现，非真正涅槃解脱之道。

般若波罗蜜乃六波罗蜜之根本，一切善法之渊源，又称诸佛之母。如《大品般若经》卷十四〈佛母品〉云︰ “是深般若波罗蜜能生诸佛，能与诸佛一切智，能示世间相，以是故诸佛常以佛眼视是深般若波罗蜜。又以般若波罗蜜能生禅那波罗蜜乃至檀那波罗蜜，能生内空乃至无法有法空，能生四念处乃至八圣道分，能生佛十力乃至一切种智。如是般若波罗蜜能生须陀洹、斯陀含、阿那含、阿罗汉、辟支佛、诸佛。须菩提！所有诸佛已得阿耨多罗三藐三菩提，今得、当得，皆因深般若波罗蜜因缘故得。”

佛说般若二十二年，佛说法一共四十九年，几乎用了一半的时间，足见般若的重要。菩萨之所以能长远劫于生死中行广大行，而不畏怯疲厌，所依的即是般若空慧。

《大智度论》卷52言：‘一切所有善法、助道法、若声闻法、若辟支佛法、若菩萨法、若佛法，是一切法皆摄入般若波罗蜜中。’故言持准提咒同持一切咒，也是依般若功德所说。

（3）般舟与准提

《大智度论》卷7云：‘念佛三昧名十方三世诸佛，常以心眼见如现在前。问曰：云何为念佛三昧。答曰：念佛三昧有二种，一者声闻法中，于一佛身心眼见满十方。二者菩萨道于无量佛土中，念三世十方诸佛，以是故言：念无量佛土诸佛三昧常现在前。’

《大智度论》卷27云：“得是般舟三昧，悉见现在十方诸佛，从诸佛闻法断诸疑网”。

《佛说七俱胝佛母准提陀罗尼经》（金刚智·译）云：‘右绕菩提树像。行道念诵满一百万遍。即见佛菩萨罗汉为其说法。意欲随菩萨即得随从。所求如愿。乃至现身成大咒仙。即得往诣十方净土。历事诸佛得闻妙法。’

《七俱胝佛母所说准提陀罗尼经》（不空译）云：‘于三道宝阶从天下处宝塔。行者乞食旋绕诵俱胝遍。即见无能胜菩萨。与愿为说妙法。示无上菩提道。或见诃利底母将此人。入自宫中与长年药。还童年少端正可喜。获得伏藏大人许可。应广利益三宝。得一切菩萨安慰示其正道。乃至菩提道场’

“右绕”、“旋绕”从浅显的解释而言就是“常行”的状态，即符合“般舟三昧（常行三昧）”的意义，

印顺法师云：‘成就“般舟三昧”的，能见阿弥陀佛。不只是见到了，而且还能与佛问答，听佛说法。这是修习三昧成就，出现于佛弟子心中的事实。这一类修验的事实，在佛教中是很普遍的。西元三至五世纪间，从北印度传来，佛弟子有什么疑问，就入定，上升兜率天去问弥勒。西元四世纪，“无著菩萨夜升天宫，于慈氏菩萨所，受瑜伽师地论”，也就是这一类事实。在“秘密大乘”中，修法成就了，本尊（多数是现夜叉相的金刚）现前；有什么疑问，可以请求开示，也是普遍存在的宗教事实。’

而般舟三昧以念阿弥陀佛为主而得见无量佛，因阿弥陀（梵语 amita，意译无量）即是无量之意。故念阿弥陀佛，即是念无量佛。
而持准提咒亦说是广义的念佛，因为按照经文所说，持准提咒可以因此得见佛菩萨，如同《念佛圆通章》说：‘若众生心，忆佛、念佛，现前当来，必定见佛，去佛不远’，有果必有因，见佛的因就是念佛。

“现前当来，必定见佛”即是准提经说的：‘即见佛、菩萨、罗汉为其说法。’

准提经也说：‘所在生处皆得值遇诸佛菩萨’，此即是《念佛圆通章》说的：‘去佛不远’

咒中有称念七俱胝佛，而七俱胝非定数，实是无量之意。也是遍虚空十方一切佛的意思，藏传三面二十六臂准提长咒之祈请部分（ samanta buddhanam遍一切处、佛陀）不限于“七”这个数字，而是遍法界一切佛。

而密宗里也说“阿弥陀佛”即是“大日如来”，真言宗兴教大师《阿弥陀秘释》云︰“一者、无量寿：法身如来居法界宫，不生不灭。是故大日如来或名无量寿佛。二者、无量光：法身如来妙观察智光，遍照无量众生、无量世界，常恒施利益。故大日如来或名无量光佛…等等”

“毗卢遮那”亦名“遍一切处”，与藏传3面26臂准提长咒之祈请部分：“遍一切亿万诸佛”岂有相异？

《佛说瑜伽大教王经》提到3面26臂准提之身形也说：‘坐莲花座遍身光明，著阿蹉哥衣偏袒挂络腋，及种种衣服装严，变化诸佛遍满虚空。’
而准提之顶严亦有大日如来、阿弥陀佛者，故有大日如来化身之说。准提也是观音所化身，密教也说观音是阿弥陀佛的化身。那么从究竟来说念准提与念阿弥陀佛（无量佛）又有何不同？

所谓的“七俱胝”并非真的只有“七俱胝”之数。其实是“无量数”诸佛之意，但经文多以“七”代表“极致”之意。所以念准提咒也能见十方佛，如经中言：见佛菩萨罗汉为其说法、即得往诣十方净土…等。此言能往生十方净土，应可以说是因为得见十方佛之故。

准提经言：‘佛说此大准提陀罗尼法时，无量众生远尘离垢，得大准提陀罗尼大明咒功德，得见十方诸佛菩萨。’这与般舟三昧所讲都是十方佛的概念，应该是属于同性质的法。般舟三昧也是见佛而请佛说法解惑，故准提经此处所言即是一样的行法。由此可知，这样的法门应该是准提咒与般舟法门流行之时，两者有相同而融会的地方。

（三）修持般舟法门的要点

根据经文中提到，修持此三昧的规定或要点如下：

‘佛告跋陀和菩萨。若有菩萨。欲学是三昧疾得是。当先断色思想。当弃自贡高。已断思想。已不自贡高。已却当学是三昧。不当诤。何等为诤。诽谤于空是故不当共诤。不当诽谤空。却诵是三昧。
佛告跋陀和。若有菩萨学诵是三昧者。有十事于其中立。何等为十。
一者、其有他人。若馈遗钵震越衣服者不嫉妒。
二者、悉当爱敬人孝顺于长老。
三者、当有反复念报恩。
四者、不妄语远离非法。
五者、常行乞食不受请。
六者、当精进经行。
七者、昼夜不得卧出。
八者、常欲布施天上天下。无所惜终不悔。
九者、深入慧中无所著。
十者、先当敬事善师视如佛。乃当却诵是三昧。
是为十事。当如法。
作是行者便得八事。何等为八事。
一者、于戒清净至究竟。
二者、不与余道从事。出入智慧中。
三者、于智慧中清净。无所复贪生。
四者、眼清净。不复欲生死。
五者、高明无所著。
六者、清净于精进自致得佛。
七者、若有人供养者不用故喜。
八者、正在阿耨多罗三藐三菩提不复动。
是为八事。’

有关修持此法的详细内容请自行参阅原经典。

三、准提是正法的代表

向来提倡楞严经是佛教正法代表的论据，是根据《佛说法灭尽经》中一段提到：‘首楞严经、般舟三昧先化灭去，十二部经寻后复灭，尽不复现、不见文字，沙门袈裟自然变白’

这一段经文讲：“首楞严经”、“般舟三昧”是末法时期，最先消失的经典，这两种经消灭后，其他经典也会慢慢无人修持而没落，最后消失的经典是“无量寿经”，这部经典在法灭后还能住世百年，最后连“无量寿经”也消失无人堪能受持，只剩南无阿弥陀佛六字名号度化灭法后的众生，更久之后众生根器更为陋劣，只剩“阿弥陀佛”四字普渡众生。换句话说“首楞严经”、“般舟三昧”的消失没落可说是佛法消灭的先兆。

所以一些佛门大德便有提倡保存、修持、流通楞严经，以此作为正法住世的指标。

而准提法门中也有般舟三昧的行法，所以也可说提倡准提法也是在延续正法住世。其理由如下所述：

（1）准提法中般舟三昧的保存

《佛说法灭尽经》认为“首楞严经”、“般舟三昧”消失是佛法消灭的征兆，所以后世提倡楞严者，以此为根据说明，让楞严经流通、行持就是让正法住世。同样也可以说，让准提法门住世也能使正法不灭，因为准提法门中也有“般舟三昧”的行法。

（2）佛陀的悬记

佛说此咒是为了末法众生而说，所以提倡此咒也是畅佛之怀。净土宗说：末法亿亿人修行，罕一得道，唯依念佛，得度生死。”
亦是指此法，忆佛即是观想准提本尊，念佛即是持准提咒（咒中有七俱胝佛、准提佛母之圣号），而经中也说：‘愍念未来薄福恶业众生’故可知末法亦可依准提咒得度生死。

（3）准提佛母护持佛法

在真言宗的教义里认为，准提佛母也可说是“金刚护菩萨”的同体异名，此说出自《秘钞问答--准胝》（日本 赖瑜撰）：‘御口云：“印金界三摩耶会护菩萨印也，彼菩萨与准胝同体故用彼欤。’。准提佛母三昧耶形另一种说法是“甲胄”，代表著准提佛母为金刚护菩萨所变，为守护佛法而来。

（4）般若是正法

前文已说过准提咒及准提佛母为般若之义，而般若即是佛陀的正法。

《大般若波罗蜜多经˙卷第五百四十六》云：‘诸佛所得法毗奈耶无上正法，即是般若波罗蜜多相应经典。’

《佛说佛母出生三法藏般若波罗蜜多经˙卷第三》云：‘若有善男子善女人。为欲趣求大菩提故。于此般若波罗蜜多发信解心。自当受持读诵记念。复为他人广说流布。普令众生得大善利。使其正法久住世间。以是因缘佛眼不断正法不灭。而诸菩萨摩诃萨众。各各受持宣布演说。即得法眼不坏不灭。’

《佛说佛母出生三法藏般若波罗蜜多经˙第二十二》云：‘般若波罗蜜多。即是过去未来现在佛母。出生诸佛及一切智。是故阿难。我今以是般若波罗蜜多正法嘱累于汝。若此正法欲断灭时。汝当受持宣通流布使不断灭。’故知般若存在实可谓佛教之正法住世。而准提咒的字义最终也是要证得般若实相，故可知准提咒住世也等于正法住世。

（5）实例的验证

一个理论经过事实的证明，才能确认理论是否成立。而准提咒代表正法，也可以从古代的事迹中观察。在《西方确指》一文中，西方极乐世界的菩萨，亲自说准提咒是甚深之法，若准提咒不是正法极乐世界的菩萨也不会如是说。这篇《西方确指》文章，是经过印光大师，也就是大势至菩萨的化身认可，所以真实性很高。

另外，在《憨山梦游集．明史．姚宗典准提庵碑．广仁品》中宋朝偏将军曹翰因滥杀无辜屠城，因而转世为畜生，它来请求刘玉受以后若遇到有人杀生时，持诵佛号或准提咒给畜生，畜生道的众生就能“暂忍其苦”，甚至因为咒力或佛力能超脱往生善道。
从这两个例子得知准提咒是正法，否则极乐世界的菩萨不会推崇、他道众生不会想仰仗咒力解脱。

四、结语

在《法灭尽经》上说：“末法时代，《般舟三昧》先灭。其余经典，逐渐而灭。”般舟行法，旷劫难闻，《佛说般舟三昧经》云：“是三昧经者，是佛所嘱，佛所称举，闻是深三昧不书学诵守持如法者。是为愚痴。”

如果般舟三昧不灭，正法时代就现前。因此，我们佛教徒，必须以性命来护持《般舟三昧，以血汗来护持《般舟三昧》，以志愿来护持《般舟三昧》。令《般舟三昧》永住于世，发扬光大，流通到每粒微尘中，到全世界每个角落去，流通到尽虚空遍法界中。如果能这样，正法就能大放光明。

由于准提法门中含摄了般舟三昧的行法，及般若的特德。所以准提咒亦可以视为正法之象征，若准提法门能常住于世，也等于正法常住。
准提法在今时已经渐渐复兴，但尚未到达鼎盛的高峰，在渐露曙光之际，更需有心人的护持，愿诸有缘人一起为准提法的中兴、为正法的住世而努力奋斗，定将在准提法的流传史上留下不灭的光辉。


准提弟子的人生观

人生改善、后世增胜、生死解脱、 法界解脱

──总依《心要》及印顺法师思想规范准提弟子价值观职业观人生观＼吉祥法师 撰

人生改善：一般对佛教的人生改善的理解是指人民五戒，轮王十善之教化。这都是大环境的和谐发展环境，这一点与一般的科学、哲学及儒家的思想是相通的，即人间净土，大同社会的建立。然而对于一个信仰者个体来讲，人生的改善事业的成功家庭的幸福才是学佛效果的显示。

一个学佛的人，具体的就是指自身福智的增长，家庭环境的改善，事业上的进步，就是人生的主题了。

快乐的缘起与因果的推论

从快乐的人生来讲，快乐本来是无自性的，我们再有钱也不能保证我们一定快乐，但是有钱了，就有能力让家人和朋友快乐。当我们的家人和朋友快乐时，我们才能真正地快乐起来。我们的心，就是一面镜子，照到的是别人的心情，如果一个人说修到家人都痛苦到极点，他自己还能怏怏得意时，那他也不配作佛教徒了。

钱从哪里来？是别人给的，别人为什么会给我们钱，因为我们这里有他所需要的东西，智慧或者汗水。（如果你有智慧付出你的智慧，如果没有智慧付出你的汗水，如果没有智慧也没有汗水，那快乐将离开你 ）也就是说快乐的原因，是因为我们是一个被别人和社会所需要的人，我们身上具备了智慧、能力与力量。而且这种智慧与能力还要与时俱进，也就是要修行，修正自己的行为。

所以人生改变的起点是我们自身的具足，具足被环境所需要的要素。我们自身具备的要素不断增加，社会就从我们身上得到更多的付出，同时我们也会得到我们所需要的，这是可以给家人带来幸福的基础，也是我们的人生就会改变的内因。

而这些都是世人所接受的共识，佛教不共的在于认为每个人的福报不同，也就是起点不同，种子多少有区别。通过五戒十善之法来改变福报是自力之法，而通过准提咒来改变自己的命运福报是依佛之不可思议他力的殊胜法。
什么是福报，福报就是田地里的种子，而我们的智慧、人气、能力就是阳光，空气和水分。阳光智慧需要学习，人气人脉之氧气需要交流互助，能力力量的水分需要锻炼与挖掘。这就是人生成功的外缘。
内因就是在前世福报的基础上，信准提菩萨之愿力可以改变我们的人生福报。

因：咒力使福报增加 缘：学习、交流、锻炼

智慧、人气、能力

被别人所需要

付出

收获

完善人生

有了这样的认识后，我们其实只要每天踏踏实实的持咒、学习、交际、锻炼，不要想的太多，结果自然就会出现，你会不断地向那里前进，成为企业的中坚、行业的带头人、技术的能手、管理层的精英，白领中的骨干，这时，你才可以说我是个佛教徒。

我的人生改变了，因为佛教告诉我，因果是法规，因缘是方法，我相信一分汗水一分收获，佛力之大，不可思议，准提菩萨的大愿必定加持我，使我的人生色彩斑斓。

二、后世增胜：过去大多数信佛的人，多希望后世有所依报，这当然是对的，但是方法多倾向于对现世的消极回避。过去说：山中无衲子，朝中无宰相。如果不出世不节俭，就不是积累福报。而准提弟子应该采取另一种态度，也是符合我佛因缘法规的方法，就是在工作中，社会中创造更多的价值。因为付出的成果多而现世收获少的话，那部分付出必定就是未来的福德，就是后世增胜的必然。所以，准提弟子，必需依此树立自己的职业观，任劳任怨的工作和学习。并不是我们要把职业神圣化而是我们相信因果法则，佛教的理论核心缘起法则。

有些佛教弟子，在企业中，不好好工作，或拣轻争利或用工作时间念佛跑香，其付出少于自己的薪水工资，不仅背上因果业债，而且给佛教带来恶劣影响，与行窃者有何区别。难道偷个人的是偷，盗窃公家就没有因果吗？

生死解脱、法界圆明：唯仗佛力，往生极乐净土，关于这一点在七一的开示集中已详尽说明，也就是普贤行愿对于净土的回归可以自然达到法界圆明的功德。在此问题上准提弟子，要具信、慧、悲之德。

一信佛力不仅是临终生死的依脱，而且也是改变现世命运的方法，所以时时持咒请准提佛母加持我们的每一件事情，这与单一的五戒十善是不同的，末法时代，五戒十善似易实难，唯有佛力不可思议。净土依靠佛力转临终转来世，我们加一条，就是还要依靠佛力转现世。

二 智，就是前面说的，智慧、人气、能力，以信为因 ，以智为缘，以其信智还报他人，即是大悲之心。而我们提倡的慈悲，首先应先施与家人。

三 悲，其实，我是反对慈悲这个高高在上的概念，所以一定要换，换成爱和感恩。没有环境就没有成功。所以首先是爱家人，才能爱他人、社会，因为这是第一步。每看到佛教徒爱他人过于亲人，爱动物过于爱人类而语塞。

既然把生死交给了佛，那我们就把精力用在人生的改善、现世果报的成就上，放在家庭的幸福和事业的成功上。
我们这群学准提法的求现世的福报，似乎是小乘法，不然，我们是似小乘法，而实为大乘之路。是建立在纯信缘起，深信佛力不可思议的基础上的修法。

因为人与家庭，一个是社会群体的元素，一个是国家的元素，佛教的群体，其单元的个体人，如果快乐幸福，在社会中有地位，受尊重，则佛教必然有地位受尊重，而被国家社会接受，而个体家庭的福足也是国家的发展基因。这种不扬而自显的佛教才是真正的大乘佛教。

而当今所谓大乘之行，实行的是小乘行径，早被太虚大师所论斥，这里不再引用。

毕竟我们是宗教，所以信佛力的不可思议，准提咒可以净化入世的行为，改变我们的命运。我们信佛力的不可思议，完全仗佛力而解脱生死。

显然准提法的人生不回避名利欲望，因为我们在这五浊恶世中，更不能骗自己，说我没有欲望。不要回避，去除不掉就去依佛力满足它，仗准提法的佛力不可思议和自己对缘起性空的真正实行。

个人的幸福才是佛教的教化成功，所以你们每个人都应努力追求幸福的人生，愿每个人都能幸福。

人间佛教人生佛教之路很多 ，私认为末法共业缠袱， 唯依五戒十善的弥勒净土并非易事，处在当今趋于不深信佛力的避世念佛的小乘净土法门已成风气的今天，唯有仗他力改变人生，改变命运，唯仗佛力而解脱生死的准提法，才是中国佛教徒居士群体入世修行的灵丹妙药。


愍念末法薄福恶业众生的准提咒

愍念末法薄福恶业众生的准提咒＼ 普光 撰

准提陀罗尼在经中的记载，是佛观察未来薄福恶业众生的因缘，起了大悲心，入准提正定，欲救拔众生苦难而说的殊胜法门。

一、何谓未来薄福恶业众生

种种经论皆认为末法众生大多薄福、垢重、乐造杂染恶业。

龙树菩萨造的《十二门论》中说到：‘末世众生薄福钝根。虽寻经文不能通达。’而准提经也说到：‘愍念未来薄福恶业众生’，此未来应指“末法”，因为龙树菩萨认为末法众生大多是薄福钝根。

而当初佛观察到末法众生多是如此情况，所以才以慈悲心说出了准提咒利益众生。

《大方等大集经》〈月藏分〉。其中〈分布阎浮提品〉（卷五十五第十七品）有此说法︰“于我灭后五百年中，诸比丘等犹于我法解脱坚固。次五百年，我之正法禅定三昧得住坚固。次五百年，读诵多闻得住坚固。次五百年，于我法中多造塔寺得住坚固。次五百年，于我法中斗诤言讼，白法隐没损减坚固。”

《大方等大集经》讲到末法斗争、善法慢慢消失的现象很明显，末法真正能修证解脱的行者更加的稀有。

二、末法众生的根器

《占察善恶业报经》：‘坚净信菩萨言：“如佛先说：‘若我去世，正法灭后，像法向尽，及入末世。如是之时，众生福薄，多诸衰恼。国土数乱，灾害频起。种种厄难，怖惧逼绕。我诸弟子失其善念，唯长贪、嗔、嫉妒、我慢。设有像似行善法者，但求世间利养名称，以之为主，不能专心修出要法。尔时众生睹世灾乱，心常怯弱，忧畏己身及诸亲属不得衣食，充养躯命。以如此等众多障碍因缘故，于佛法中，钝根少信，得道者极少。乃至渐渐于三乘中，信心成就者，亦复甚鲜。所有修学世间禅定，发诸通业，自知宿命者，次转无有。如是于后入末法中经久，得道、获信、禅定、通业等，一切全无。’

从《占察善恶业报经》的经文可知我们这个时代的众生的确是三毒炽盛，而且天灾人祸频传，因为没有福报的关系，所以常常要忧虑自己与亲属的食衣住行，很多的灾祸厄难及令人感到恐惧事常常发生。因为有这么多障碍，所以在佛法中无法专心修持得道者非常多。甚至对于佛说的三乘法门渐渐都失去信心。连证得一般世间的禅定神通也是慢慢的减少。

这些都是在讲末法薄福恶业的情形，末法真正能守戒清净者更如钻石般珍贵。我们看弘一大师是专门研究修持戒律的行者，因为对于戒律的态度严谨看待，曾在《律学要略》一文中提到：‘就我自己而论，对于菩萨戒是有名无实，沙弥戒及比丘戒决定未得；即以五戒而言，亦不敢说完全，止可谓为出家多分优婆塞而已，这是实话。’专研戒律的大师尚且不敢以持戒清净自居，何况没有福报、又满身恶业的凡夫。

《如何学密》一文中提到：‘所有的无上密宗都十分强调出离心和菩提心。譬如，在修生起次第之时，一旦离开空性见和慈悲心，即使能将佛像观想得一清二楚，也毫无意义。同样，正如经书所言，如果没有出离心和菩提心，即使念诵了上亿的本尊心咒，也不是什么了不起的事。’

又言：‘学密之人必须要有菩提心！某些密宗教派认为，没有菩萨戒就不可能得到灌顶，也就不可能有密乘戒。因为在三戒中，下下是上上的基础，即别解脱戒是菩萨戒的基础，没有别解脱戒就没有菩萨戒；菩萨戒是密乘戒的基础，没有菩萨戒就不可能得到密乘戒。’

而不管是学藏密或者东密者，都必须具足戒律以及发出离心、菩提心才算真正如法修持。这对于末法众生相对而言难度较高，很多自诩“无上瑜伽”行者而轻视修持准提法者，是否有真的具足了如法的发心及戒律呢？是否太过于好高骛远？按照藏密的说法修持无上密，无法守持根本戒律，就容易堕落恶道。

有些世智辩聪，或有些世间福报的人，因为不了解佛法，无视于自己是通身业力，无半点功德的薄福恶业凡夫，其实也是一种自我催眠的我慢。

《地藏经》也说：‘南阎浮提众生，举止动念，无不是业，无不是罪，何况恣情杀害、窃盗、邪淫、妄语、百千罪状’。仔细想想一般人的确是恶业具足的凡夫，起心动念不是为了众生，而是为了自己，造作或大或小十恶业。

而准提咒的宣说缘起正是为救赎这些不具根器、薄福恶业的众生，如准提经中所说：‘若有薄福众生无有少善根者。无有根器之者。无有菩提分者。是人若得闻此准提大明陀罗尼。若读一遍即得菩提分根器芽生。何况诵持常不懈废。由此善根速成佛种。无量功德皆悉成就。（智译）’

一般而言密法是不能开示于不具根器、不具菩提心的众生，如唐·菩提流志译《广大宝楼阁善住秘密陀罗尼经·卷下》云：‘尔时世尊于大众中……我为汝说陀罗尼印法，付嘱于汝。为诸未来一切众生，汝应受持为我流布。当加敬护，犹如诸佛同入如来道场之想，同见如来转大法轮，亦如守护诸佛舍利。勿 以此法于后世时，妄相付与“下劣贱人恶性”众生、“破戒”众生、“懈堕”众生、“邪见”众生、“小乘”众生、“贪欲”众生、“我慢”众生。如斯之类，不须 为说。此陀罗尼如来舍利若有“薄福众生”，闻我此法，便令损坏。当知此等，如毁谤佛，无有异也。是故金刚主菩萨，应勤加护，勿妄“传授”。此咒所在之处， 如佛无异。’

上文说的很清楚，“薄福众生”、“下劣贱人恶性”众生是没有资格听闻此法的，如此更显得准提咒之平易近人与珍贵之处。

三、何以知为了薄福恶业众生

准提咒是为了末法薄福恶业众生，正合乎这个时代大多数人的根器。有以下几点根据可资证明：

（一）圣言量的开示

经文说：‘一时薄伽梵。在名称大城逝多林给孤独园。与大苾刍众并诸菩萨。及诸天龙八部前后围绕。愍念未来薄福恶业众生。即入准提三摩地。说过去七俱胝佛所说陀罗尼’（不空译）
此处开宗明义讲得很清楚，这个法是为了“未来薄福恶业众生”所说，符合大部分人之根性。

（二）当机众的示现

经中没有特别列出来听法的常随弟子或菩萨名号，由此可知，此咒主要是要利益末法薄福恶业众生。所以不管是否原文有无，或因翻译有无，总之此处无列出其中的因素，也是因为此法主要是利益末法薄福恶业众生，而非当时的大菩萨、大罗汉。可见此法确实是为一般凡夫所说。

（三）陀罗尼的性质

道殿大师认为准提咒有三特点，比较适合末法时代的众生：

1、为准提总含一切诸真言故：准提能含诸咒。诸咒不含准提。如大海能摄百川。百川不摄大海。

解释：宋法贤译本说：‘此尊那大明。乃是一切如来及诸菩萨同所宣说。’

故准提咒是“三世一切诸佛菩萨”（七俱胝佛或七十七俱胝佛、遍虚空诸佛：皆是无量、一切之意）所加持宣说的陀罗尼，既然准提咒是“三世一切诸佛菩萨”同所宣说，那么念准提咒，不就是等于念“三世一切诸佛菩萨”所说的咒了吗？所以才有：‘若诵此准提真言一遍，即同诵一切陀罗尼一遍。’的总持功德。如此也可视为持准提咒就是持一切诸佛密咒的理据 。

而为何道殿大师说：‘准提能含诸咒，诸咒不含准提。如大海能摄百川，百川不摄大海。’

因为有些咒并非由“一切诸佛菩萨”所宣说，有些是某天神说、某金刚说、某佛说、某菩萨说、某护法说，所以并不能说是“一切诸佛菩萨”所说，自然也就不能包含一切诸佛菩萨的陀罗尼了。

2、为准提坛法人易成办故：但以一新镜未曾用者。便是坛法。不同余咒建办坛法。须得拣选净处。香[泥/土]涂地广造佛像。多用供具方能成就（有财物者。广造佛像多办供具。于佛像前安置镜坛。对之持诵更妙）

解释：密教中之所以不普传其中之一的理由有所谓的坛城供养之难以如法成办：“密宗坛仪繁重，苟非亲授之阿阇黎，则其结构曲折纤微，有难于著手者。此其不可不禀之阿阇黎者一也！”（详参：《密教纲要》第四编附录王弘愿撰“灌顶之研究”一文）

很多的大法需要很复杂的建立坛城的程序，而独部法其特殊之处，只需一镜即可作坛，独部法言：‘若求成就先依坛法，不同诸部广修供养、掘地香泥之所建。但以一新镜未曾用者’

3、为准提不拣染净得持诵故：不问在家出家饮酒食肉有妻子等皆持诵。不同余咒须要持戒方得诵习（今为俗流之辈。带妻挟子饮酒啖肉是其常业。虽逢僧人教示。习性难以改革。若不用此大不思议咒法救脱。如是人等何日得出生死。其有斋戒清净依法持诵者。更为胜妙。故准提经云。何况更能结斋具戒。依法持诵不转空身。往第四天得入神足是也）

四、贴近时代与众生所需的法门

我们这个时代诱惑比过去来得广大，造的恶业也更为深重，五逆十恶之事也常常上演。而众生福报也愈来愈浅薄，恶业愈来愈深重。不管富有、贫穷的人都可能造恶业，这都是属于“薄福恶业众生”。

而这样的时代因缘，要修持条件严格的法门，不是非常容易，也不适合普遍众生所需。

在了解准提咒是为了末法的薄福恶业凡夫“量身打造”的法门之后，最主要应该要认识自己及了解一个法门所需的条件，才不至于无所得益，甚至反而造业。在此提出几点参考：

（一）认清自我条件

我们要使用一种工具或者完成一件事情，必须认识清楚我们自身拥有的优势，以及所能具备的工具。这样才能顺利的达到目的。

比如说，有一个电脑程式他需要执行的条件需有500MB的空间，而自己只有100MB，那么强制执行的结果有可能是当机或损坏。

而我们修持佛法亦如是，应该认识自己是否如法具足无上密法的条件？是否真的能守持清净的根本戒律？否则只贪于殊胜，而全然不去了解其中的内涵，往往轻者与法结缘则已，重者则是因此而造业。

软体就是指我们自身是否具足“菩提心”、“出离心”、“戒律清净”、是否为密法根器众生？硬体就是指法门的要求与规定，这些都是需要去了解的。

而准提咒其软硬体的设定不是很严格，甚至是为了设备简陋的人所订做的，符合国民所需。

从药病的比喻来看，若这一帖药不适合自己的体质，就算是使用非常珍贵的药材，对自己也许没有帮助，甚至会有副作用。而准提咒就是适合末法病重的众生的特效药。

以教育来比喻，有些是属于高等而且入学条件严格的教育单位，而准提咒是入学条件宽松，但也保证能得到学位。

（二）具足信心

在认识了自己的恶业后才能真实的忏悔，一个造业的人唯有透过真实的悔过，他的生命才会改变，他的心才会柔软。而知道自己的福报浅薄，才会发奋图强，努力的修持。

准提咒是一切诸佛菩萨所加持而说，只要具足信心去持诵，就能得到准提咒的功德。就如同已经制好的药，不需生病的人再去求得药方及研制，只需要服用就可以得到治疗的效果。

如同大众交通运输工具，只要你上车就能达到目的地，不需要你再去亲自制造车辆，亲自建筑车站、亲自铺造道路。

咒语的功德也是如此，准提咒是一切如来佛母所加持的，只要发心修持就能得到利益。经上记载，念六字大明咒日日得具六波罗蜜多圆满功德，即是所谓总持的功德，而相同的修持准提咒就能得到准提经中所说的功德利益。

（三）自我的告解

如我之类凡夫，无有丝毫功德与戒行，更遑论能如法修持密法。我是佛陀在准提经中所说的薄福恶业众生，遇顺境无法生起厌离，遇逆境无法生出善心，所谓起心动念无不是罪。

虽有一丝利益众生之慈悲心，也如同晨露稍纵即逝。没有真正清净的心，也许有想出离，但却是在遇到逆境时；也许有生出善心，但是却是在顺境时。大多时都是三毒缠绕，通身恶业。对于佛法无法精进的修持，对于世间法是缺少福报的薄福者。

修持佛法虽久，也许一开始非常精进，但遇到逆缘便逐渐退转懈怠，遇到顺缘会生起贪爱，所谓：‘鱼子庵摩罗，菩萨初发心；三事因中多，及其结果少’。就像佛经中的开示，末法的众生能得到禅定的非常稀有，没有福报能专心修持佛法，常常需要为了生活奔波烦恼，障碍非常的深厚。

因此我唯有仰信佛陀当初为我这样薄福恶业者所说的准提咒，才有现世离苦得乐的机会，才适合我的根性修持。若我无此咒必定身陷生命的泥沼，若我无此咒的救度不知何时能脱离苦海，唯有深信此咒的功德是十方三世诸佛菩萨所加持，对于我这样的薄福恶业者才是有利益的。

愿我及众生修持准提咒，进入准提三昧，生命皆能枯木生花，竭三毒海，移业障山。


悉灭一切罪业的准提咒

悉灭一切罪业的准提咒＼ 普光 整理
一、引言

佛教的修行法门不外乎灭除罪障，增长累积福德智慧，进而证悟实相、解脱成佛。而陀罗尼包含了如来于百千俱胝阿僧祇劫，积集菩提资粮加持于其中，让修持的顿悟菩萨能顿集福德智慧资粮。

在大悲咒经中提到观音菩萨一听到大悲咒，立刻超越到第八地菩萨的境界，就是因为陀罗尼有佛于无量劫累积的福智力加持的缘故。不空大师说：‘若与三密门相应，不暇多劫难行苦行，能转定业、速疾易成、安乐成佛、速疾之道。’

准提陀罗尼亦是如此，有三世一切诸佛加持，能灭除持诵者的一切罪业，而准提咒更是为了“薄福恶业众生”所说，顾名思义此咒的功德就是能救没有福报与身具罪业者。本文即是要探讨关于准提咒灭除罪业的功德。

二、准提咒灭除一切罪

（一）灭罪文

在准提经中有记载如下的灭罪功能文：

1、若有比丘比丘尼优婆塞优婆夷。受持读诵此陀罗尼满八十万遍。无量劫来所造五无间等。一切诸罪皆悉消灭。（诃罗译）
2、若有苾刍苾刍尼邬波索迦邬波斯迦。受持读诵此陀罗尼。满九十万遍。无量劫来五无间等一切诸罪。悉灭无余。（智译）
3、若有修真言之行出家在家菩萨。诵持此陀罗尼。满九十万遍。无量劫造十恶、四重、五无间罪。悉皆消灭。（不空译）
4、佛言此咒及印能灭十恶、五逆一切重罪（无畏译）

（二）灭十恶业罪

1、何谓十恶：恶即乖理之行。谓众生触境颠倒，纵此惑情，于身口意，动与理乖，成此十恶也。
    ［一、杀生］，杀生者，谓自杀，亦教人杀，断害一切众生之物命也。
    ［二、偷盗］，偷盗者，谓窃取他人一切财物也。
    ［三、邪淫］，邪淫者，谓非己妻妾，而行欲事也。
    ［四、妄语］，妄语者，谓好造虚言诳惑他人也。
    ［五、两舌］，两舌者，谓向此说是，向彼说非；或向彼说此，向此说彼，而使彼此乖诤也。
    ［六、恶口］，恶口者，谓言语粗犷，毁辱他人，令其受恼也。
    ［七、绮语］，绮语者，谓乖背真实，巧饰言辞，令人好乐也。
    ［八、贪欲］，贪欲者，谓于顺情之境，贪著乐欲，心无猒足也。
    ［九、嗔恚］，嗔恚者，谓于违情之境，不顺己意，心生忿怒也。
    ［十、邪见］，邪见者，谓拨无因果，行邪见道心，无正信也。（拨者，绝也。）

2、造十恶的果报：众生前世造十恶业，感饿鬼、畜生、地狱三恶道报。受是苦尽，若生人中，余业未尽，每一恶中，复受二种果报，故名十恶果报也。
    ［一、杀生果报］，谓杀生之罪，能令众生堕三恶道。若生人中，得二种果报：一者短命，二者多病，是名杀生果报。
    ［二、偷盗果报］，谓偷盗之罪，亦令众生堕三恶道；若生人中，得二种果报：一者贫穷，二者共财不得自在，是名偷盗果报。
    ［三、邪淫果报］，谓邪淫之罪，亦令众生堕三恶道；若生人中，得二种果报：一者妻不贞良，二者不得随意眷属，是名邪淫果报。
    ［四、妄语果报］，谓妄语之罪，亦令众生堕三恶道；若生人中，得二种果报：一者多被诽谤，二者为他所诳，是名妄语果报。
    ［五、两舌果报］，谓两舌之罪，亦令众生堕三恶道；若生人中，得二种果报：一者眷属乖离，二者亲族弊恶，是名两舌果报。
    ［六、恶口果报］，谓恶口之罪，亦令众生堕三恶道；若生人中，得二种果报：一者常闻恶声，二者言多诤讼，是名恶口果报。
    ［七、绮语果报］，谓绮语之罪，亦令众生堕三恶道；若生人中，得二种果报：一者言无人信，二者语不明了，是名绮语果报。
    ［八、贪欲果报］，谓贪欲之罪，亦令众生堕三恶道；若生人中，得二种果报：一者心不知足，二者多欲无厌，是名贪欲果报。
    ［九、嗔恚果报］，谓嗔恚之罪，亦令众生堕三恶道；若生人中，得二种果报：一者常被他人求其长短，二者常被于他之所恼害，是名嗔恚果报。
    ［十、邪见果报］，谓邪见之罪，亦令众生堕三恶道；若生人中，得二种果报：一者生邪见家，二者其心谄曲，是名邪见果报。

若有人过去曾造此等恶业，现在听闻到准提咒的教法，并且生起信心去修持得到相应，就能够灭除以上由身口意所做的恶业。

（三）灭四重罪

1、何谓四重罪：四重，四弃，四极重感堕罪，四波罗夷法、四波罗市迦法、四极恶法、四他胜法、四波罗夷戒。略称四夷、四夷戒。此为比丘犯四戒之罪。有二种说法：

(1)指比丘应避免的四种根本重罪︰即非梵行、不与取、杀、上人法等四者，又略称淫、盗、杀人、妄语。

1）大淫戒：又作非梵行戒、不净行戒、淫戒、不净行学处。淫，指耽溺于女色；不净行，指自爱著染污之心所作之行业；非梵行，指染污净戒而退失圣道之不清净行。故禁止比丘与人或畜行淫。

2）大盗戒：又作不与取戒、偷盗戒、盗戒、取学处。即禁止以盗心取得非给与之物。所盗之物可分三类：
(a)三宝物，指佛物、法物、僧物。
(b)人物，指世间人之所有物。
(c)非畜物，指天神、鬼神之物。

3）大杀戒：又作杀人戒、杀戒、断人命学处。即禁止杀人，或教唆杀人。杀畜牲则称小杀戒，或杀畜牲戒。

4）大妄语戒：又作大妄戒、妄说过人法戒、妄说自得上人法学处、上人法、过人法、妄说上人法。即禁止于未体得上人法时，妄说证悟之语。

(2)指真言行者所应受持的四种重禁︰即不应舍正法戒、不应舍离菩提心戒、于一切法不应悭吝戒、勿于一切众生作不饶益行戒。又称四重禁戒、四重禁、四重戒。乃秘密藏中之四波罗夷。（此处之详述请见下文）

（四）准提咒亦能灭除密教三昧耶罪

此处灭罪的依据是关于在准提经提到的：‘无量劫造十恶、四重、五无间罪。悉皆消灭。’之另解。准提经在大藏经中属密教部所摄，故此经所言灭四重罪，若含摄密教的观点而言，四重罪亦可对应于密教之不共的说法，即是所谓密教的三昧耶罪（四重戒）。

1、何谓三昧耶戒（密宗四重戒）：

又称三摩耶戒、秘密三昧耶戒、佛性三昧耶戒、三昧耶佛戒，略称为三戒。乃立于三三平等一致之理，以众生本有之清净菩提心为戒体，法界无量之万德为行相的秘密真言戒。为真言行者为止恶修善所修，戒法通显密诸戒，即含摄五戒、八戒、具足戒等，而归于“众生诸佛平等一如”之一戒。

  梵语三昧耶，义有多种︰

(a)时（一时佛在）会（大会经）宗（显示论）平等。

(b)誓愿。

(c)警觉。

(d)除垢障。

三昧耶戒，即平等本誓戒，意谓与佛平等誓愿。密宗修行，在传法灌顶前，须先受三昧耶戒。由传法之师取法水自头顶灌下，称“传法灌顶”，以示永不违越。三昧耶戒，就是以三种菩提心为戒。所以三种菩提心，就是行愿菩提心、胜义菩提心、三摩地菩提心，以三种菩提心为戒，即三昧耶戒。此诸佛菩萨共同发心平等本誓之戒也。

2、三昧耶戒（密宗四重戒）之戒相：

《大日经》卷二〈具缘品〉以此戒为三世无碍智戒，并说其戒相为四重禁。《大日经疏》卷九释云︰“今此四戒如受具竟，已略示戒相，当知即是秘密藏中四波罗夷也。”此四波罗夷为︰不应舍正法戒、不应舍离菩提心戒、于一切法不应悭吝戒、勿于一切众生作不饶益行戒。又称四重禁戒、四重禁、四重戒。乃秘密藏中之四波罗夷。

1）不应舍正法戒︰此乃制止舍正法起邪行之戒。谓凡如来之一切正教，皆当修行受持读诵。应犹如大海吞纳百川而无厌足之心。若分别诸乘之了义与不了义，随而于一切法生舍弃之心，及起邪行，乃犯第一波罗夷罪。

2）不应舍离菩提心戒︰此乃制止舍离菩提心之戒。谓菩提心是菩萨万行之标帜，犹如世间大将之军旗。若丧失军旗，如三军败绩，堕他胜处。菩萨若舍离菩提心，万行败坏。故舍离菩提心，乃犯第二波罗夷罪。

3）于一切法不应悭吝戒︰此乃制止于一切法悭吝之戒。盖诸胜法皆是如来于因位勤苦修行，捐弃身命，乃至为他人之僮、仆、床、座而得，故一切法乃一切众生之父母遗产，非为一人独有。因此，假令虽不舍正法，不离菩提心，若于正法悭吝，见机不惠施，则同盗三宝物，乃为第三波罗夷罪。

4）勿于一切众生作不饶益行戒︰此乃制止于一切众生作不饶益行之戒。盖菩萨发菩提心、修万行，本为普摄一切众生，而今乃欲对众生作不饶益行，起障道因缘，此有违菩萨四摄法，故为第四波罗夷罪。

以上四重戒，若配于三聚净戒，则第一重戒相当于摄律仪戒，第二相当于摄善法戒，第三、第四相当于摄众生戒。又，若配于三种菩提心，则第一重戒相当于三摩地菩提心，第二相当于胜义菩提心，第三、第四则相当于行愿菩提心。

而越三昧耶罪。是三昧耶四波罗夷中第三戒。演密钞十曰：“若传受失宜，专擅自恣，即是放逸，违越三世诸佛秘密法则。得越法罪，越法罪者，此中所谓犯三昧耶四波罗夷中第三戒也。谓传法之人当须善识根缘，又知法门分际应病授药，勿使差根。”

    以上四重戒，若配于三聚净戒，则第一重戒相当于摄律仪戒，第二相当于摄善法戒，第三、第四相当于摄众生戒。又，若配于三种菩提心，则第一重戒相当于三摩地菩提心，第二相当于胜义菩提心，第三、第四则相当于行愿菩提心。

2、犯四重戒的果报

为比丘、比丘尼所受持之具足戒之一。乃戒律中之根本极恶戒。又作波罗阇已迦、波罗市迦。意译为他胜、极恶、重禁、堕、堕不如、断头、无余、弃。戒律中之根本罪。又称边罪。五篇之一，六聚之一，七聚之一。修行人若犯此戒，则：

(1)失其比丘、比丘尼资格，道果无分。

(2)自教团中放逐，不得与僧同住。

(3)死后必堕地狱。此罪如同断首之刑，不可复生，永被弃于佛门之外，故称极恶。

又此罪能破沙门戒体，令彼堕落，魔必得胜，故亦称他胜；善法名自，恶法名他，以恶法胜善法，故犯者称他胜罪。

比丘之四波罗夷指杀、盗、淫、妄等四罪；比丘尼除此四罪外，尚加摩触、八事成重、覆比丘尼重罪、随顺被举比丘违尼僧三谏戒等四种，总为八波罗夷。

比丘戒之四波罗夷罪与比丘尼戒之八波罗夷罪，合称为四重八重。

若有人过去曾造此等恶业，现在听闻到准提咒的教法，并且生起信心去修持得到相应，就能够灭除以上违犯四重戒所做的恶业。

（四）灭五逆罪

1、何谓五逆罪：五逆罪。即五重罪。指罪大恶极，极逆于理者。有大乘五逆、小乘五逆之分。

  (1)小乘五逆（单五逆）指：害母（又作杀母）、害父（又作杀父）、害阿罗汉（又作杀阿罗汉）、恶心出佛身血（又作出佛身血）、破僧（又作破和合僧、斗乱众僧）等五者。前二者为弃恩田，后三者则坏德田，故称五逆、五重罪。以其行为将成为堕无间地狱之因，故亦称五无间业，略称五无间或五不救罪。分别而言，前三者指故意杀害父、母、阿罗汉。破和合僧复分为二，离开原来所属之教团，而成立新教团，行布萨、羯磨等事，称破羯磨僧；若立异师异说，而另组教团，则称破法轮僧。

此外，俱舍论卷十八载，五无间同类业，又作近五无间、五无间同分、近五逆、类似五逆。即与上述之五无间业同类之五种罪业，指：污母阿罗汉尼、杀住定地菩萨、杀有学圣者、夺僧合缘及破窣堵波。

(2)大乘五逆（复五逆）：据大萨遮尼乾子所说经卷四举出五大根本重罪，即：

(a)破坏塔寺，烧毁经像，夺取三宝之物。或教唆他人行此等事，而心生欢喜。
(b)毁谤声闻、缘觉以及大乘法。
(c)妨碍出家人修行，或杀害出家人。
(d)犯小乘五逆罪之一。
(e)主张所有皆无业报，而行十不善业；或不畏后世果报，而教唆他人行十恶等。
  慧沼于金光明最胜王经疏卷五中，将小乘五逆中之杀父、杀母合为一项，再加上诽谤正法（佛法）一项，而成立三乘通说之五逆。
  关于五逆罪之轻重，大乘义章卷七说杀父最轻，杀母次轻，杀阿罗汉罪复转重，出佛身血转转弥重，破和合僧最重。

2、造五逆罪的果报

造此五罪必堕无间地狱受苦，故称五无间罪、五无间业。又因杀父、杀母是违逆恩田，其他三种为背逆福田，故称五逆或五逆罪。 关于无间业，《俱舍论》卷十七云︰“约异熟果决定，更为余业余生能为间隔，故此唯目无间隔义。或造此业补特伽罗，从此命终定堕地狱中，无间隔故名无间。”此外，《大乘义章》卷七举出四义︰

(1)趣果无间，此业舍此生，次生直受果，中无间隔之业。
(2)受苦无间，其果一劫间苦苦相续无间断，由果得名，称为无间。
(3)寿命无间，其果寿命一劫无中绝。
(4)身形无间，其果之身形遍满狱中。

若有人过去曾造此等恶业，现在听闻到准提咒的教法，并且生起信心去修持得到相应，就能够灭除以上违犯五逆罪所做的恶业。

三、何以准提咒能灭一切罪

1、依经典之圣言量

学佛之人最根本的就是以经典中佛陀所说的开示为依据，准提经中云：‘诵持此陀罗尼。满九十万遍。无量劫造十恶、四重、五无间罪。悉皆消灭。’
另诃罗译本云：‘无量劫来所造五无间等。一切诸罪皆悉消灭。’此处有包含一切罪的概念。故也可以说准提咒能灭一切罪。

2、依陀罗尼之功德力

明咒（vidya）︰真言是超越凡虑之如来不思议智的结晶，自体清净圆明，因此持诵者悉能消除无明烦恼之闇昧，使身心皆得圆明清净。因此乃有此名。

《三藏法数》云︰‘梵语陀罗尼，华言能持，亦云咒，即秘藏也。谓集种种善法，持令不失。经云：若彼有情，不能受持契经，调伏对治；或复有情，造诸恶业，种种重罪，使得消灭，速疾解脱，顿悟涅槃，而为彼说诸陀罗尼藏。是也。’

《总释陀罗尼义赞》云：‘或有一字真言乃至二字三字乃至百字千字万字，复过此数乃至无量无边，皆名陀罗尼、真言、密言、明，若与三密门相应，不暇多劫难行苦行，能转定业、速疾易成、安乐成佛、速疾之道。’依三密之加持力，自他同有灭罪障，禳灾疫，除病患等无量之不思议。

此处言“与三密门相应”能转定业。

定业，指必受异熟果之业，有善、恶之分，而恶之定业必招受苦果。若众生能感念佛菩萨之厚德，心不犹豫，发愿净信修行，则现世恶报及来生，得以佛菩萨之力转其定业，不使受苦果，而速证无上菩提，此即定业亦能转。

《法华文句记卷十》云：“若其机感厚，定业亦能转。”《理趣释下》云：“心不犹豫能发净信修行，则现世恶报及来生能转定业，疾证无上菩提也。”

而《五轮九字明秘密释》云：‘凡即身证得大觉位处之行，别略有四种，所谓深智相应印明行、事观相应结诵行、唯信作印诵明行、随于一密至功行。

第一行者内证甚深智慧皆悉相应具足，能修行印明行而即身成佛故。
第二虽无深智观慧，殷勤手结印、口诵明，于字印形三种之中，随观修一事即身成佛故。
第三行虽无如上二种智观，唯深信解，应结印诵明，自然顿成佛故。
第四行设无余二行及广智，唯观一义解一法，至心修行故，即身成佛故。
设且无一法智慧及余二行，唯以信为门，观一字形成佛，观一印形三摩耶形成佛，观一尊形相之一相而成佛，及无余行，唯诵一明一字成佛，并结印契，且无余密行唯相应，必定即身成佛，故总云尔也。’

此文认为“一密相应”亦能成就，而持陀罗尼就是依“如来语密”加持，准提大明咒是佛在三昧光明中依其证量观察因缘所说，故持咒若相应即能得佛力加持而灭罪。

3、依准提咒的特质而论

准提咒含一切咒总摄二十五部，而密教中的金刚部百字明咒亦可以摄于五部之内，而金刚百字明咒能够灭除“三昧耶禁”、“犯三昧耶”等罪：

1）《金刚童子持念经》云：‘修行者又虑恐承事供养之中，或有忘误疏遗，犯三昧耶禁。或有多生宿业罪障由未消除，诵‘金刚部百字真言’，以补前潜灭除诸过，得身心清净，与法相应。……诵‘百字真言’，能除无始已来一切重罪，破四重禁五无间业罪谤方等经，如是等罪悉皆消灭，何况误失小过而不清净。’

2）《金刚顶经瑜伽文殊师利菩萨供养仪轨》云：‘诵‘金刚百字真言’，假使过去世中造种种恶业，五无间等一切罪障，由此百字真言加持故，一切罪障悉皆销灭，现身获得“首楞严三昧”。若心散乱数诵此真言，或一七三七乃至一百八遍，速与三昧相应。……此真言有大威力，修行者设犯三昧耶，观念不次，或惛沉掉举所犯愆过，由数诵此真言加持故，能令行者具足‘上品功德’，补前犯不成过增益，威力速与三摩地相应。

若准提咒能总摄五部则亦当有金刚部百字明之功德。

4、依三昧入实相理忏的功德力

“理忏”又名观察实相忏悔。即过去、现在所作之一切罪业皆由心起，故若了知自心本性空寂，则一切罪福之相亦皆空寂，如是观察实相之理以灭其罪，称为理忏。

《四教仪》曰：“理忏者，若欲忏悔者，端坐念实相，众罪如霜露，慧日能消除，即此义也。”

《总释陀罗尼义赞》云：‘义真言者：胜义相应，一一字中有实相义。’又云：‘义明者：由瑜伽者与真言义相应故，通达明了般若波罗蜜，远离无义道理。’真言能令行者证得菩提智，认知诸法实相，故名“忍持”。

《瑜伽略纂十二》云：“咒陀罗尼以定为体，依定持咒令不忘故，以咒为境也。能得忍陀罗尼者，以无分别智为忍体，即证真如。”

修持准提咒能灭罪也得力于观证种子字义（真如实相），如经中说：

‘（唵）字者是三身义亦是一切法本不生义，（者）字者一切法不生不灭义，（礼）字者一切法相无所得义，（主）字者一切法无生灭义，（礼）字者一切法无垢义，（准）字者一切法无等觉义，（泥）字者一切法无取舍义，（娑[口*缚]）(二合)字者一切法平等无言说义，（贺）字者一切法无因义；

由一切法本不生故即得不生不灭，由不生不灭故即得相无所得，由相无所得故即得无生灭，由无生灭故即得无垢，由无垢故即得无等觉，由无等觉故即得无取舍，由无取舍故即得平等无言说，由平等无言说故，即得无因、无果、般若相应、无所得以为方便入胜义、实则证法界真如，以此为三摩地念诵’

这一段明确说到：‘无所得以为方便入胜义、实则证法界真如’，所以可知此段是“准提三摩地”观想证入实相义，能灭除罪障，而达理忏之效果。

四、结言

罪业之源头不外乎由身口意所起，如普贤行愿品说：‘往昔所造诸恶业，皆由无始贪嗔痴，从身语意之所生，一切我今皆忏悔。’

密宗行者，借手结印契功德力，将自己之身业转成如来之身密；借口持咒语功德力，将自己语业转成如来之语密；藉观想本尊之功德力，将自己之意业转成如来之意密。而凡夫作此三密修持，即与如来之三密同备无尽之德用，又依三密之加持力，自他同有灭罪障，禳灾疫，除病患等无量之不思议之功德。

就于真言行者之大途而说，虽当以身口意三密具行而成佛，然根机万差，或行二密，行一密而成佛。

准提咒持至相应能灭十恶、五逆、四重等一切重罪，是依一切如来三密加持力、陀罗尼实相功德力、自性本来清净力，所谓入三昧能生智慧能灭罪障，如念佛三昧也能灭罪，准提三昧亦如是，能灭身口意所造一切罪业，包括三昧耶罪。愿见闻者发心如法修持，灭罪成就。


准提咒音网路流传之现象观察

准提咒音网路流传之现象观察＼ 普光 撰

目前佛教网路上流传的准提咒音呈现纷乱的现象，部分原因来自于某些人以自己创造的咒音，作为念诵修持，并以此影响初机，但其本身对于此咒并无修持的经验，也不懂咒音的原理（咒音的秘密唯佛能究竟），只依照自己的喜好与知识、妄自创造咒音念法，甚至执著自己研究出来的咒音自赞毁他，有时反而会造成修持上的反效果，实在令人感到惋惜。

梵音咒语学者果滨居士，虽然也研究梵音咒，但却以最谦虚的态度面对传承上的咒音，他说：‘学梵咒是要最谦虚的，不是一边念梵咒，一边“贱视”别人，那就变成一边修“德”，一边造“口业”了。不只如此，还要更尊重别人的发音，乃至尊重国语、台语音的咒语，难道宣化上人国语念的楞严咒会遗误众生，会下地狱吗？难道念台语音的广钦老和尚也没成就吗？念藏咒的大上师们都没成就吗？要有这样的“心胸”才是真正的梵咒弟子。’

又言：‘在语言的文献资料中不能完整证明真正的发音，所以“师承”是一个非常重要的因素，如果上师仁波切教导您必需发“弹舌音”，那就请遵照如此的修。如果您的上师仁波切并无教导弹舌音，那就不必如此。一切请以“师承”为准，不需理会“文献资料”。前面已经说过了，广钦老和尚也没有任何专业的学术论文，那是不是他也没解脱？乃至广钦老和尚也没有念梵音咒语，是不是他也没成就？在学术文献发生冲突时，我个人是选择“师承”与“修持”一门，学术仅供参考而已！’

咒音最好的方式是依照师承，不管是汉音、藏音、梵音，只要有师传、根据，而非随自己意思胡乱发音者，才较能如法的修持。所谓如法的修持是：

1、密咒发音的正确度：

《佛说大孔维咒王经·卷一》载：“读咒时，声含长短，字有重轻，看注‘四声’而读。终须师授，方能惬当”。这是说密咒的咒语发音正确与否是非常重要的，一定要有“师授”，且当面校正咒音才能准确。

东密王宏愿上师曾说：‘真言梵音，非汉字所能吻合，苟非亲口传授，不易得其正，此其不可不禀之阿阇黎者二也！’

由莲池大师校正的《净土资粮全集》一书云：‘略解云咒。是梵语。中国之人持诵。不经师授。讹谬实多。此咒载养字函。书者节句差误。后人沿袭。遂失其正。龙舒净土文。乐邦文类等。不原其所以。执之为是。而反以正为误。谬之甚矣今依正本。刊印行矣’

最早准提咒的传授也是经由世尊亲口所传，然后师徒相承口耳相传，而非依照字面文字去读，文字只是作为辅助的工具。所以依照汉字持诵，由于中国各地方言皆不相同，依照字面去读比较不容易正确。所以持咒绝不能道听途说，随意念诵。

2、秘密咒音：

有些密法咒音虽然在经典上有记载，但有些秘密的咒音，在经典中并没有详细说明“如何发声念诵”？这必须依赖“师师付法相传”，无法形之文字。这些秘密的咒音发声方式，就如同画龙点晴一般，没有“师授”，无法将咒语的效果彻底发挥。

3、建立坚定的信心：

常见网路上，一些法友对于众多版本的准提咒音无所适从，浪费时间在迟疑咒音上，有时又对自己的咒音没有信心，而网路上标榜自己是正确的梵音者，又百家争鸣，使得初学者莫衷一是。若根据传承，则免去此困扰。

4、如法的发音：

所谓正确的发音不只是所谓学术上的梵语，必须合乎人体、气机、发音原理，若错误的发音会使得气壅脉塞，反而愈修愈苦恼，身心无法得到轻安。

5、前人的修持经验：

有些坚持某些梵语发音自赞毁他者，除了凭借自己世智辩聪外，是否有对自己坚持的咒音修证过？若无，则依止传承咒音，应该是最保险的方式，以免修学方向紊乱。而依照自己拼凑的咒音，也无任何修持基础，这样修持起来的信心是很薄弱的。

若没有具足如法的修持因缘，如上述略举的条件，非大根器者就容易失去信心。而持咒信心是很重要的，因为若失去了信心，就会责怪佛菩萨妄语，因此犯下诽谤佛法，构成密宗的越法罪。

《加句灵验佛顶尊胜陀罗尼记》中记载了这么一个故事：唐开元中，五台山下，有一精修的王居士。连续念《佛顶咒》六年都不曾见已亡的父母，疑咒无验，欲生退心。忽见一老翁仪容。甚异。语云：“非是咒无灵验。亦非君不尽心。斯乃去圣时遥。翻译多误。咒词脱略，遂失其征”。老人即口授，令依此文句持诵。……后即见亡父母遂来……云：已乘儿精诚功力，近得生天（详《大正藏》第十九册页386上─389中）。

这个故事的启示是说持咒因为按照脱落的经文去持诵不得成验，最终还是有老人（应为菩萨化现）口传给他才得以成验。以此可知，自己依据字面文字去读容易发生错误，需要依照有根据的传承比较不会读错。

《苏婆呼童子请问经·卷2》载：“持诵真言不依法则，及不供养，已不清净故。真言字句，‘或有加减’，‘声相不正’，不获广大诸妙悉地。亦复如是。”又言：“真言文字，勿令‘脱错加减’，‘声相圆满分明’，所成就法皆悉具足。于佛菩萨所居之处，如法念诵。即便当获意乐成就。

上面经文讲的‘或有加减’，‘声相不正’都是不如法的原因，而为何会有加减、声相不正，必是以自意随意增减，而非依止有根据的传承去持诵的缘故。

《大毗卢遮那成佛经疏·卷10》载：“又当观想字字句句真言之声，如前次第相续轮环不断，一一‘声相明了’，如铃铎风梵之音，次第不断，而入其身遍其体内。以此因缘，能令身心扫除垢浊。”

这里讲的就是持咒并非只有语言学上的发音问题，而是如法的咒音是必须能使身心愉悦清明，而非依照自己喜好编制的咒音。故应该依照有根据的传承，有祖师大德的的修证经验，较能够真正达到修持的效果。

宋·郑樵《通志·六书略》第五论云：“今梵僧咒雨则雨应，咒龙则龙见，顷刻之间，随声变化。华僧虽学其声，而无验者，实音声之道有未至也”

所谓的“音声之道”就是念诵的要领诀窍，念诵方式对身心的影响，这必须有经验的过来人才能了解其作用，进而运用才能事半功倍。

目前依个人体验所知，以藏音准提咒较容易于发声持诵。连民初东密的大阿阇黎也是修持藏音准提咒。

另外有人以“嗡嘛尼贝咩牛”的故事来论证咒音的缺失也是可以成就的，但这是已经修持到一定的境界，已经得到了不共的成就。

宗南嘉楚仁波切云：‘纵使持诵咒语的发音不是十分正确，只要我们有纯正的发心并精进修持，都能得到不共成就。但是如果咒语的发音不准确，要得到四种世间成就的力量就会相对地减少。’

所以佛经上有讲周利槃陀伽只念“除垢”就可证得阿罗汉，这就是说只要制心一处也可以依权证实，得到不共的成就。但一般人是否能具足这样的坚定不退的信心呢？所以初机还是要具足正确如法的念诵较为妥当。

网路资讯发达，网路上有关准提咒的咒音百家争鸣，但却引起很多初学者修学上的困扰，甚至因而影响了持咒信心，这是很可惜的。本文并非说持准提咒一定要哪个传承，毕竟也有某些因缘不足者，无福报接受口传。若光持咒这方面，很多祖师大德都开许准提咒可以先行持诵，“七俱胝佛母准提王” 网站上的咒音皆是上师大德同意公开，初学者可以放心参考念诵，有因缘再口传灌顶。。（但有传授的因缘却因傲慢、懒惰不肯求法者，不在此开许之列）

本文主要的宗旨是认为行者所持的咒音应该有所依据，而非依自己意识喜好滥造咒音，进而以自己并不确信之咒音来影响他人，如此将使法门面临负面的发展。愿有心人明鉴之。


《沙门果经》与“准提法”修法次第关系初探----以《显密圆通成佛心要》为例

《沙门果经》与“准提法”修法次第关系初探

----以《显密圆通成佛心要》为例＼ 常勇 撰

壹、 前言：

《沙门果经》是佛陀说法说修行次第的经典，这经典中明示了沙门修行成就，也说明要修行须经过：“见外道思想（产生信心）、见沙门果（隐士）、戒学、守护根门、正念与正知、知足、弃除五盖、禅那、观智、意生身智、神变智等、漏尽智。”这样的次第是佛陀亲说的次第，不是后来弟子说或者综合说，如此是显明证得果位修行次第。

《显密圆通成佛心要》为唐朝五台山金河寺沙门道辰殳法师所作，其中传达出来的准提法修法仪轨，至今为中国式准提法修行次第。在文章中透露出与现行东密（日本密）、藏密不同之处：“其科判出现的显教心要的权实认识、密教心要的持诵仪轨与验成行相、显密双辩的密咒功德与法器胜劣、庆遇述怀、供佛利生仪的总法与别法。”密教的发展与融通此书中有一定的程度，而修准提法的佛弟子也深信此为显密圆通法门，其次第可通成佛之道，而此次第与佛陀开示的修行次第比对，在过去资料中甚少出现。

其中在仪轨部分是“微细处”，在仪轨的成立与修行果位之间是紧密不可分，试图用此连贯来表达“方便”之处，在观想次第上是无二无别。若依跟器差别则在《沙门果经》上认为已经是“有心求道者”，而《显密圆通成佛心要》则可适用不同根器，以此差异可以知道次第方法实是各取所需。在仪轨次第上作一比对，如此便可知道准提法门经过龙树菩萨整理，经唐朝三大师（善无畏、金刚智、不空）传入中国，又经道辰殳法师的汇整融通，产生汉化的变化。与佛陀所说的修法次第差异，让大家能够了解达修行“果”位的殊胜德行是否有同有异。

佛法的修行从《阿含经》发展出来后，经过部派佛教、波罗蜜佛教、秘密佛教的时期，演变到现代佛教，这样的结果已经定型为南传、汉传、藏传、日本佛教等范式“典范”[1]。而“准提法门”也在佛教界发展出不同的传承，也分出不同的修行次第，显密两教皆有修持准提法门，要符合佛陀修行次第，是可以论证的，希望由此比较分析可更确定汉传准提法门《显密圆通成佛心要》的次第经过典范转移，被选择后的结果。

贰、 《沙门果经》修行次第：

在近代日本研究印度佛教史的学者平川 彰教授新出版的密教史，其中就提到佛陀对于明咒（vidyā）的态度 [2]，认为无益之明是否定的，甚至禁止弟子诵咒。这与陀罗尼、真言的发展息息相关，现代佛弟子已经无法分辨什么是“陀罗尼”、“密咒”、“真言”，会以为所有咒语就是密续。而《沙门果经》所代表的佛陀在晚年所言示的修行次第，也在斯里兰卡的菩提比丘所释的内容中发现，与咒藏之间有冲突，佛陀到了晚年仍然禁咒。这与后来密教发展是就杆格不入，值得深入去了解。

要理解释迦的真谛，更应该从佛教确立的体系去认识。[3] 释尊所倡道的教法，称为达磨，意译为“法”。法的本义，是“持”，有确定不变的意味，引申为秩序、条理、轨律。佛教中，凡事理的真相，行为的正轨，究竟的归宿，都叫做法。依佛法，维持人类的现状，或进步的净化世间，到达解脱，都不可不依事理的真相而了解，依行为的正轨而进修，以究竟的归宿为目标：“法”是人生向上的指针。事理的真相，是理智的真；行为的正轨，是道德的善；究竟的归宿，是理智与道德的最高实现，称为“正觉”。

依此《沙门果经》所示修行次第，是为“正觉”之路。是巴利圣典五大部之一《长部》的第二部经，是紧随《梵网经》开路之后叙述法教内涵最完整的经[4]。根据圣典的用词，这是“渐进学”（anupubbasikkhà），在《长部》里渐进学被解释为令人成为“人天最胜者”的智慧：明（vijjà）与善行（cara õa）两种美德。由于这样的修行次第，被后人认为是“开显组成佛法心要的次第修行第一部经。”[5]

对于佛陀在修行次第上的开示，步上“正道”的第一部，就是先对如来“产生信心”，虽然广为在家及出家弟子说法，而且说在家居士能够证悟前三个圣果（须陀洹果、斯陀含果、阿那含果），但也在此经说明出家生活最适合不受拖延与阻碍，直达解脱一切苦的生活方式，所以佛陀才把出家果德当作开示的起点。

《沙门果经》的开示及修行次第列表如下：

沙门果经章节 | 修行次第 | 备注
一、群臣之言 |  | 阿阇世王因杀父的懊悔；此处是四种布畏之一：心布畏。（心布畏、智布畏、所缘布畏、愧布畏）
二、耆婆之言 |  | 清净修行者可安宁布畏
三、沙门果之问 |  | 以杀父及派刺客刺杀佛陀的罪还可得清净果德提问。沙门果：须陀洹果、斯陀含果、阿那含果、阿罗汉果
四、外道六师及其教理 |  | 叙述当时外在修行环境
五、第一、二种可见沙门果 |  | 从世俗、出家的可见果德；佛陀开示从布施开始共十四种渐次增上的沙门果
六、更殊胜沙门果 |  | 从出世角度开示了十二种更殊胜的沙门果。四种禅那与八种更高的智慧。
七、戒律章节 | 1. 学戒（戒学） | 以下为十二种更殊胜沙门果的先决条件。让修行者在身行及语言方面能够自制。这章节大分戒有与《准提经》念咒相违的说法。
八、守护诸根 | 2. 守护根门（六根） | 了知贪欲与嗔恨、爱取有，在生活中念念分明。
九、正念与正知 | 3. 生起正念正知 | 种种身行及内心的正念正知；有益正知、适宜正知、行处正知、及不痴正知，保护内心安宁。
十、知足 | 4. 知足 | 如小鸟一样只带著双翼就可自由在去任何地方。
十一、弃除五盖 | 5. 弃除五盖[6] | 弃五取蕰；因身处寂静处，省察自己戒行生起喜悦，一个健康无病的沙门，生起“继起喜”[7]。
十二、禅那 | 6. 正身正坐禅修（定学） | 脱离了烦恼与诸盖，生起禅那所生喜乐。进而进入第四禅更高的专注层次，入舍的喜乐。《凊净道论》中提到御心十四法[8]。
十三、观智 | 7. 观智（慧学） | 智见：指的是道智、果智一切知智、智察智或观智；透过产生适当的色身而获得正常的形状，而色身为心的生起地。
十四、意生智身 |  | 六种上等智；意生：由心所造。一切漏完全证的心解脱与会解脱，证阿罗汉得阿罗汉果。
十五、神变智身等等
十六、漏尽智
十七、阿阇世王自誓为在家第子 | 皈依 | 佛陀开示若非阿阇世王杀父，则会在听经时证得法眼的须陀洹果。

参、 准提法门之显密圆通成佛心要修行次第：

汉传佛教文化的融合现象蓝吉富教授92.3.26佛光人文社会学院吃素、烧戒疤与南无阿弥陀佛—佛教文化发展线索之考察，在汉传佛教方面，内容虽然包含大小乘及密教，主要还是大乘佛法。由于大乘佛法范围大经论多，因此汉传佛教界对所承袭的大乘佛法是经过选择的。以汉传密法为例，虽然唐朝当时传译来华多，但是被中国佛教徒所信仰与研究的，目前台湾有“准提法”与“秽迹金刚法”尚在传承。由此可见，“选择”是承袭内容的初步过滤。在佛教发展史上、或佛教文化类型的形成过程中，它都有一定的意义。蓝教授认为清代以前的汉传佛教圈，对《阿含经》、《大集经》等显教经典、及许多密教经典是不甚措意的，因而使这些经典对传统中国佛教的影响相当有限。

准提法的信仰依据是唐代来华的善无畏与金刚智所译的《七俱胝佛母准提大明陀罗尼经》等三部密典。台湾所修的准提法，一般依据辽代名僧道辰殳所编《显密圆通成佛心要集》中的仪轨。这一仪轨是作者依据汉译准提法经典及《大乘庄严宝王经》等密典，加上个人的体验所融会而成的。仪轨中有净法界真言、护身真言、六字大明咒与准提咒等。

《显密圆通成佛心要集》修法次第表列如下

章节 | 修行次第 | 备注
壹、显教心要 |  | 采贤首清凉大师判教为五种。
一、小乘教 |  | 阿含等六百余经、婆沙等六百余卷论。
二、大乘始教 |  | 指法相宗与无相宗
三、一乘终教 |  | 法华、涅槃等四十余部经，宝性、佛性等十余部论。
四、一乘顿教 |  | 愣伽、思益经文，达摩所传禅宗。
五、不思议圆教 | 初悟毗卢遮那法界（三世间；四法界）[9]；后修普贤行海（五观行门）[10]。 | 华严一经、十地一论。
贰、密教心要 |  | 为神变疏钞、曼陀螺疏钞皆判陀罗尼教为密圆。
一、持诵仪轨 | 1. 金刚正座、手结大三昧印；安（口蓝）字于自身顶上。 2. 诵法界真言嗡=唵（口蓝）字二十一遍。 3. 诵护身真言唵（口齿 口临）二十一遍。 4. 诵六字大明咒 5. 唵么抳（金本）讷铭（二合）吽一百八遍 6. 诵七俱胝佛母大准提陀罗尼[11]及一字大轮咒（唵部林）一百八遍 | 正诵时可随根所乐，分为瑜珈持、出入息持、金刚持、微声持、高声持。 有五种坛法：息灾法、增益法、敬爱法、降服法、出世间法。
二、验成行相 | 1. 初下三品者[12] 2. 中三品者[13] 3. 上三品者[14] | 此是持咒人九品成就，若直求成佛，不须求下三品成就；准提经云：独部别行，总摄二十五部（佛部、莲华部、金刚部、四宝部、羯磨部又每部复各有五集成二十五部）。
参、显密双辩 |  |
一、叙述密咒功德深广 |  | 功德深广 1. 护持国王安乐人民门 2. 能灭罪障远离鬼神门 3. 除身心病增长福慧门 4. 凡所求事皆不思议门 5. 利乐有情救脱幽灵门 6. 是诸佛母教行本源门 7. 四众易修金刚守护门 8. 令凡同佛如来归命门 9. 具自他力现成菩提门 10. 诸佛如来尚乃求学门
二、问答密咒法器胜劣者 |  | 准神变疏有二门： 1. 随他意门 2. 随自意门 贤首清凉：以义判教，一经之中，容有多教；即知一切经中真言，皆是圆教。一切真名总持者，能总含摄无尽教、理、行、果也。实而言之，双用二门，妙契佛心。
肆、庆遇述怀 |  | 法师自述遇到准提法如遇如意宝珠：数年何幸顿忘愁，显密双逢称所求，五部神功功可赖，十玄妙观观无休，言高音下真言转，身去身来华藏游，法界众生欢喜事，只疑都在我心头 。
伍、供佛利生仪 | 普礼：普礼遍法界无尽佛法僧三宝。 1. 普礼真言七遍 2. 净法界二十一遍 3. 变食真言二十一遍 4. 供养真言二十一遍 5. 破地狱真言一遍 6. 甘露真言二十一遍 7. 利乐一切四生等有情者应书大宝广博楼阁善住秘密陀罗尼（可用准提咒亦得）。 |

肆、 修行次第随著佛教文化的“典范”转移结果：

    印度佛教史的核心发展就是这种旧范式取代新范式的过程。大乘教法取代部派教法，接著，密教教法又取代了大乘显教的教法。虽然被取代的旧教法仍然存在，但是已经不是主流。佛教从印度传到其他国家，范式转移的现象仍然一再重现。不过，由于牵涉到不同族群、不同文化的新因素。因此，转移的过程与原因，都显得比在印度更为复杂。

蓝吉富教授在93.3.26在提升大学基础教育计画专题时发表：“一个文化空间(不一定是政治空间)可以酝酿一个佛教文化的世代”，一个“世代”可能形成一种或多种类型的佛教文化。如印度佛教是佛教发展史上的第一世代。在这一世代里，除了原初型之外，还发展出部派、大乘与密教三型。第一世代传播出去的佛教文化，如果酝酿成功，则形成第二世代。依此类推，可以有第三世代或第四世代。印度佛教有四型，自第二阶段的部派型开始外传锡兰，于是有南传佛教。第三阶段的大乘型往外传，逐渐形成汉传佛教，第四阶段的密教型往外传，形成了西藏佛教。这些源自第一世代(内有源自同一文化血缘的家族三型)而独立成型的佛教文化，便是属于第二世代。泰国、缅甸的佛教，承袭自锡兰，由于并未有明显的转型现象，因此仍是第二世代锡兰型的支系。史实显示，衰落的佛教文化，它的转型并未成功。为什么要提出这样的世代说？因为用“世代”的概念来取代佛教传播中之“文化空间转移现象”，可以比较清晰地把握类型转变(或不转变)的特质。就范式转移或承袭、衍生的发展可能性而言，第三世代与第一世代的距离，当然要比与第二世代的距离远。其中他以准提法发展为例，说明了中日文化转移产生不同的结果。

依此本文比较修行次第，并非要论证出一定的次第方法，以文化距离时空上已经截然不同，试图让佛陀亲讲修行次第，呈现在《显密圆通成佛心要》的修行次第上，免去“大乘非佛说”的论辩，两者比较如下：

沙门果经修行次第 | 显密圆通成佛心要修行次第
1. 学戒（戒学） | 初悟毗卢遮那法界（三世间；四法界）；后修普贤行海（五观行门）[15]。
2. 守护根门 | 持诵仪轨 1. 金刚正座、手结大三昧印；安（口蓝）字于自身顶上。 2. 诵法界真言嗡=唵（口蓝）字二十一遍。 3. 诵护身真言唵（口齿 口临）二十一遍。 4. 诵六字大明咒 5. 唵么抳（金本）讷铭（二合）吽一百八遍 诵七俱胝佛母大准提陀罗尼及一字大轮咒（唵部林）一百八遍
3. 生起正念正知
4. 知足
5. 弃除五盖[16]
6. 正身正坐禅修（定学）
7. 观智（慧学） | 初下三品者 中三品者 上三品者
8. 皈依 | 普礼：普礼遍法界无尽佛法僧三宝。 1. 普礼真言七遍 2. 净法界二十一遍 3. 变食真言二十一遍 4. 供养真言二十一遍 5. 破地狱真言一遍 6. 甘露真言二十一遍 7. 利乐一切四生等有情者应书大宝广博楼阁善住秘密陀罗尼（可用准提咒亦得）。

由上表可以知道，在佛陀开示修行次第，到了大乘佛教及秘密佛教已经产生不同的修法，在两方面可清楚看出：

一、沙门果与菩萨位：在原始佛教的时代，果德在于出离后的功德。而到了准提法门已是秘密佛教（圆密）的看法，所以修法德已有九品果位，直取佛果依然是可证的。

二、在利益有情上：原始佛教则以解脱为主，成就上等智，证阿罗汉果。显教的对象一般以人为主，而密教则有鬼神的加入，以时空发展无非是种“方便”做法。至于沙门果与菩萨位的出现，这也是特征。

另外上表未详细看出《沙门果经》条文对于持咒的大分戒条文，详列于下：

1. 鉴于有些沙门及婆罗门依靠信众供养的食物过活，却藉著邪命、藉低劣的技艺来维持生活，如作火供；从杓中做供养；供养荚、米粉、米粒、酥油与油给天神；住土屋宣说咒语；蛇咒；念咒以保护他人不被箭所伤。

2. 为房屋的地点作准备及洒净；给予仪式的净口与仪式的沐浴。

这咒的禁制的确是现在发展“密教”的特色，后期为何出现这些咒语？的确不是一时之间可以说明，不过在此还是将条文罗列，让大家参考。以一篇短文想全面说清楚是不可能的，但是确定《显密圆通成佛心要》的时期，已经将密咒视为佛法的如意宝珠，可以在上卷密教心要及下卷的叙述密咒功德深广、答问密咒法迄胜劣者看出。

伍、 结语：

对于佛陀亲说的修行次第，确定为亲证的经验，所以在了解《沙门果经》的过程当中，可以了解释针对沙门而宣说，其修行次第要求要针对自己行仪作为起点，对于生活方式要求力求知足，如小鸟带著双翼自由飞翔。以御心十四法进入禅定，在禅定中解脱，入慧得上等智。而《显密圆通成佛心要》不分在家出家弟子都可修行，在戒律看起似乎没有沙门要求多，但最基本的五戒应该不会被否定，而从修行次第上了解，若心不定或者俗务多，则无法得准提三昧的准提佛果，所以持戒在“显密双辩其实是以皈依三宝的基本戒律”。

进入禅定两者看起来都是要求，都是“止观双运”。因为前行作观想，都会出现观身不净或数息观等，但在观想与诵咒却出现不同的方法，如准提法必须观想准提佛母尊身，持金刚诵咒方式。若以入四禅得四果的说法，那《显密圆通成佛心要》就直接取菩萨位，以九品成就发展出大乘密教的分类。而得神通的部分，则有相同的说法，修行次第要先入禅定，才会生起“意生身智、神变智、天耳智、他心智、天眼智、漏尽智。”但《显密圆通成佛心要》又进一步扩大范围，在九品成就的分类更加入了驱使天龙八部得仙道等。先不说这些智观成就是否是属实，可以知道得“六神通漏尽智为清净”，纵使是证阿罗汉也不会犯戒，而《显密圆通成佛心要》中也说了在“诸佛如来尚乃求学门”；贤首大师说：“性德果海，即十佛境界也。”又大教王经云：“若不依秘密课诵修行，终不成于无上菩提。”

“仪轨”分析是下一个课题，如在普贤行愿海中各观门就有各种观智，与《沙门果经》中的观智几乎相同。在比对两者次第的过程当中，都发现“修行的动态”：如“戒、定、慧”三学的互摄；止观双运；五部含摄等等。可以发现佛法修行以根器随乐，重要的时时观照，禅定功夫的深浅与此动态有关联性，行、住、坐、卧皆在禅定观慧中，所以次第并非线性，而是“立体动态复杂的”如缘起的时间观螺旋形，如环之无端。[17]入无漏智慧则一切归寂，修得出世间法则证十地菩萨位。佛陀亲说次第与经过文化转移后的汉传准提法次第，过程虽不同，但出世间法却无异，没有优劣问题，只有潜心修行的大智慧，按照哪种次第，皆可如阿阇世王犯下杀父重最之人发心修行达“皈依三宝”所证的果德。

参考资料：

1. 《沙门果经》《大正新修大藏经》，台北：新文丰出版，2000年2月，修订版1版3刷， 第一册 No. 01。

2. 《寂志果经》《大正新修大藏经》，台北：新文丰出版，2000年2月，修订版1版3刷， 第一册 No. 22。

3. 《显密圆通成佛心要》《大正新修大藏经》，台北：新文丰出版，2000年2月，修订版1版3刷。 第四十六册 No. 1955

4. 《沙门果经》， 菩提比丘(Bhikkhu Bodhi) 原著 德雄比丘（Bhikkhu Guõavãra）中译，2002年9月，法雨道场。

5. 《长阿含经》陈永革翻译，高雄：佛光文化事业股份有限公司，1997年4月。

6. 《准提修法显密圆通成佛心要》唐道辰殳等，台北：老古文化事业公司，2001年3月初版十二刷。

7. 《以佛法研究佛法》印顺导师，台北：正文出版社，1992年2月修订一版。

8. 《印度佛教史》平川 彰著，庄昆木译，台北：商周出版；2002年10月1日。

9. 《显密成佛心要集》圆烈阿阇黎耶，台北：大千出版社，2001年11月。

10. 《准提菩萨－满愿守护王》全佛编辑组，台北：全佛文化事业有限公司，2003年4月。

11. 《佛教缘起观》演培法师著，台北：天华出版事业，1980年。

[1] 库恩诠释科学史时所提出的“范式”(paradigm)一词，是“从语言学里借用来的”。承袭、衍生、认同、挑战等方面的内容，其实也是这种文化重心转移(信仰依据改变)过程中的重要文化环节。这种现象可以由“科学哲学”(philosophy of science)名家库恩(Thomas Kuhn)的“范式转移”理论

[2] 平川 彰：在《梵网经》、《沙门果经》中说到种种徒劳无意之明；《印度佛教史》2002年， 450页

[3] 印顺导师 妙云集下编之三‘以佛法研究佛法’1972，90页

[4] 菩提比丘（Bhikkhu Bodhi）沙门行果 1988，5页

[5] 同上；7页

[6] 菩提比丘（Bhikkhu Bodhi）沙门行果 1988，94页。除贪欲盖：习不净相；修不净观；守护根门；饮食适量；亲近善知识；适当的言论。除嗔恨盖：习慈爱相；修慈爱禅；思惟自己所造之业是自己财产；数数如理思惟；亲近善知识；适当言论。除睡眠盖：知饮食不过量是因素；转换身体姿势；作光明想；住在露天下；亲近善知识；适当的言论。除掉悔盖：多学；发问；精通戒律；与上座比丘相处；亲近善知识；适当的言论。除多疑盖：多学；发问；精通戒律；胜解；亲近善知识；适当的言论。

[7] 同上注，95页。继起喜：喜悦就会生起，震动了他的全身。

[8] 《凊净道论》12章，3–7节；十四种御心法：顺遍；逆遍；顺逆遍；顺禅；逆禅；顺逆禅；跳禅；跳遍；跳禅与遍；超支；超所缘；超支与所缘；支的确定；所缘的确定。

[9] 出自显密成佛心要集元道辰殳集No.1955［四六册．九八九页］；三世间：器世间、众生世间、智正觉世间。四法界：事法界、理法界、无碍法界、事事无碍法界。

[10] 出自显密成佛心要集元道辰殳集No.1955［四六册．九八九页］；五观行门：诸法如梦幻观、真如绝相观、事理无碍观、帝网无尽观、无障碍法界观。

[11] 出自显密成佛心要集元道辰殳集No.1955［四六册．九八九页］；南无飒哆喃。三藐三菩驮。俱胝喃。怛你也（二合）他。唵。折隶。主隶。准提。娑婆（二合）诃。唵部林（二合）。

[12] 同前注；下下品成就：能摄伏一切四众，凡有所求，举意从心，一切天龙而来问讯，又能降服一切虫兽及鬼魅。下中品成就：能驱使一切天龙八部，能开一切伏藏，或要踏入修罗宫龙宫，便得入之，去住随心下上品成就：便得仙道，乘空来往。天上天下，而得自在。世出世事，无不通达。

[13] 同前注；中三品成就；中下品成就：便得诸咒先中为王，住寿无数岁，福德智慧，三界无比。中中品成就：便得神通，往余世界，为转轮圣王，住寿一劫。中上品成就：现证初地菩萨已上菩萨之位。

[14] 同前注：中下品成就：得至五地菩萨已上菩萨之位。中品成就：得至八地菩萨已上。上上品成就：三密变三身，只于此生证得无上菩提果。

[15] 出自显密成佛心要集元道辰殳集No.1955［四六册．九八九页］；五观行门：诸法如梦幻观、真如绝相观、事理无碍观、帝网无尽观、无障碍法界观。

[16] 菩提比丘（Bhikkhu Bodhi）沙门行果 1988，94页。除贪欲盖：习不净相；修不净观；守护根门；饮食适量；亲近善知识；适当的言论。除嗔恨盖：习慈爱相；修慈爱禅；思惟自己所造之业是自己财产；数数如理思惟；亲近善知识；适当言论。除睡眠盖：知饮食不过量是因素；转换身体姿势；作光明想；住在露天下；亲近善知识；适当的言论。除掉悔盖：多学；发问；精通戒律；与上座比丘相处；亲近善知识；适当的言论。除多疑盖：多学；发问；精通戒律；胜解；亲近善知识；适当的言论。

[17] 《佛教缘起观》演培法师著，台北：天华出版事业，1980年，14页。


Introduction to Cundi: The causes and conditions of Cundi

Cundi Bodhisattva is a being of great spiritual status. She is said to have been the manifestation of the World Honored One entering into the Samadhi of Spiritual Power of Transformation of Space and Ocean. Cundi is known also as the Cundi Guan Yin. The word Cundi means Supreme Purity. Being the mother of all the deities of the Lotus class, she is therefore known as the Buddha Mother, the Mother of Seven Kotis of Buddhas and Bodhisattvas. Cundi has eighteen arms and three eyes. She is all-powerful, and her Tantric epithet is the Most Victorious Vajra, or Subjugation Vajra. Cundi is attended by two dragon (naga) kings who stand guard by her lotus throne. These two dragon kings are Nanda and Upananda.

The Outer Aspects of Cundi
Cundi Bodhisattva appears with eighteen arms and three eyes. She is adorned with a jeweled crown which is mounted with a figure of a manifested buddha. Her body is light yellow in color, adorned with all kinds of jade and pearl ornaments. She wears jade and pearl arm ornaments, and wears a white celestial garment. Seated on a lotus throne, her eighteen arms, with the original two hands forming the Root Mudra, hold different implements, in a clockwise direction: a wish- fulfilling banner, a lotus, a bathing vase, a lasso, an eight-spoked wheel, a conch, a precious vase, a wisdom chest, a head-dress, a vajra scepter, a hook, an axe, a heavenly fruit, mala beads, a wisdom sword, and the Fearless Mudra.

The Uniqueness of Cundi
The eighteen arms of Cundi are said to express the eighteen merits of attaining buddhahood. These are the eighteen uncommon qualities. Her arms are the symbolic expression of these secrets, endowed with the significance of profound principles. In the Mahaprajnaparamita-sastra, these eighteen characteristics of a buddha (the avenikadharma ) distinguish a buddha from a bodhisattva. They are:

01. His perfection of body
02. His perfection of speech
03. His perfection of memory
04. His perfection of impartiality to all
05. His serenity
06. His self-sacrifice
07. His unceasing desire to salvage sentient beings
08. His unflagging zeal to salvage sentient beings
09. His unfailing thought to salvage sentient beings
10. The unceasing wisdom to salvage sentient beings
11. The powers of deliverance
12. The principle of the powers of deliverance
13. Revealing perfect wisdom in deed
14. Revealing perfect wisdom in word
15. Revealing perfect wisdom in thought
16. Perfect knowledge of the past
17. Perfect knowledge of the future
18. Perfect knowledge of the present

As the eighteen arms of Cundi represent the eighteen uncommon qualities, they are able to eliminate all the negative karma of sentient beings, hence the name Most Victorious Vajra. One who practices this deity yoga is able to eradicate all past negative karma and avoid all calamities. All that he or she wishes for in this lifetime, and all siddhis of worldly and transcendental practices, shall swiftly manifest.

As Cundi is also known as the Subjugation Vajra, and the practice of Cundi constitutes a special practice of Tantrayana, this practice is regarded as supreme. It is wish-fulfilling and can subjugate all maras and heretics. It embodies infinite power and merits, and through this practice the practitioner shall gain a round and perfect aura.
The printing of this sutra and all other sutras will benefit oneself and others, and help to remove all forms of calamity. It helps one gain great merits and blessings, and bridges others to the teachings of Buddhism.

The Symbolism and Meaning of the Eighteen Arms of Cundi

1. The original 2 hands forming the root Mudra of Expounding the Dharma represents the fluency of elucidating all Dharma.
2. The hand holding the wondrous precious banner represents the ability to build a most magnificent, great monastery.
3. The hand forming the Fearless Mudra represents the ability to deliver sentient beings away from all terror and fears.
4. The hand holding a lotus flower represents the purification of the six senses which, untainted, are as pure as the lotus flower.
5. The hand holding a sword of wisdom represents the severing of the entanglements of afflictions and the three poisons of greed, anger and ignorance.
6. The hand holding an empowerment vase represents the flowing of nectar to nurture all sentient beings so that they may receive the empowerment of the buddhas.
7. The hand holding a wonderful jewelled headdress represents the wish to be linked to wonderful dharma art.
8. The hand holding a vajra lasso represents the ability to attract all into the yoga tantra.
9. The hand holding a wonderful celestial fruit represents the accomplishment of the fruition of enlightenment, and the extensive cultivation of good karma.
10. The hand holding an eight-spoke wheel represents the constant turning of the great dharma wheel, radiating its magnificent lights over the three lower realms.
11. The hand holding a battle axe represents the elimination of all evil practices and the severing of attachment to oneself and others. 12. The hand holding a large dharma shell represents the expounding of pure Dharma which shakes the universe.
13. The hand holding a vajra hook represents the skill to magnetize and attract all phenomena within one's view.
14. The hand holding a wish-fulfilling vase represents the function of manifesting all treasures and scriptures at will.
15. The hand holding a vajra represents the collective convergence of support given by the eight classes of celestial beings and dragons. It also represents the subjugation of stubborn sentient beings.
16. The hand holding a wisdom sutra represents the self-cognition of knowing the profound and wonderful truth without any guidance from a teacher.
17. The hand holding a mani or wish-fulfilling pearl represents the vibrant and luminous state of mind which is flawless, pure and perfect.
18. The two original hands, beginning with the first hand, are held in the Dharma Expounding Mudra. Hence, the eighteen arms.

Some images of Cundi Bodhisattva depict different gestures, such as forming the root mudra or holding mala beads. The meaning remains the same, regardless. The gestures represent the eighteen merits of Cundi Bodhisattva. You may visualize the hands clearly and recite the mantra so that you may attain realization swiftly and liberate sentient beings from their suffering.


堒蜤?□-1

堒蜤□□-1嗴摈: 驋头嘊简□点摈睳麳鯭副艰鞼鯭鲴桥Wikipedia歰

蜤罥□蒇癕去穷蜟谗□□繎□涩馓斦穕礟簺穷鎁皧懬去穷蜟渑胨□癕罥齇堒蜤□□缄营盠蜐齇堒蜤□覆□缄营盠齇堒蜤线缂盠礏星顂黋馇黋礏□樵篵去穷蜟

堒蜤□□罥粽□□癕罥傦胎顂簺蜐咝□妿繎秋咝□堒蜤椠桥鐢剁跃岻11瞆歰繎胨呗罥堒蜤□□癕去穷蜟□缓蜐撄嘤□癕罥齇堒蜤线缂盠皧樵鮩蜐缄营垧癕礏薥溅挆垧馓绂诜顂簺癔盨穷蜟堒蜤□□礏盨鮩堒蜤线缂罥蜐禼繎检臁瞪鍂熓馓鮬穷鮾皧蹑癕去穥蜐□輺蜐凪鉷蹑繎□橼懬去穷皧顂簺癔盨穷蜟

气褴罥□茏鱇瓒踃皧鮬穷懬繎篵咗盨蜟碜繎胨斦篵咗盨鎁皧簕礟乌碜□□皧□椟顂簺穷焹存懬去穷蜟 渑胨癕罥堒蜤□□奁毂繎匦气诟罥去黋穥咗薥礏盨蜟粽□□癕罥堒蜤□□瞪谗□□繎□涩馓斦穕癔簄穥蜐粽□彝层纽爱繎妿癕去穷犹枨貇嘥缉□妿桥乌胨粬□椠歰繎谗□□气桥傦绎歰玣馓罥堒蜤□□气篵去穷蜟浇诅貇箂萨辻妿汼牦繎斏貇乌碜□□讥气桥傦绎歰罥蜐鴺繎气褴簕礟胨挆罥堒蜤□□气皧囨藠簺穷蜟

鍯粽□賆蒈孁忊蒈鲾叹冗鯯蒈鲾墣冗鯯蒈鰑墣忊鐾鯯蒈率庁櫶蒈

鎁繎粽□瞪会穕簺耭蜐□輺蜐凪鉷蹑篵橹礟簺穷皧蜐顂簺癔盨黋鮬蜟

屒舻瞢墣忊鞼鯭嘊蜟堒蜤线缂蜐畑□蜤线缂皧懬□耭簺黋鮬蜟

□蜤皧罥乌恑黋鸻罥□瞪顂鮬□嘣鯯忊鰪繎奁□癕蜐畑□蜤皧罥腾□嘥繎□胬蜟

鎁繎缄营罥□汵线皧□涧线□囨劏瞪栈嘤皧鮩癔簄穥蜐□汵腾诈线繎樵穕鸻哝迁涤瞪辷穷蜐□汵腾诈线繎缂癕去穷皧□穕礟簺癔盨黋鮬蜟

鎁繎鸻寴粽□彝癕罥□□皧顂簺穷篵蜐撄嘤彝癕罥线缂皧鮩癔绂诜顂簺癔盨黋鮬蜟


堒蜤?□ -2

堒蜤□□ -2

□挆罥堒蜤赅缂皧懬□耭簺穷蜐鎁簺罥鯯忊鰪馓寿盨癔赅缂皧顂簺癔盨鸻懬繎篵脑□皧□馓玣剁瞪□癔渑胨馓臁癔□□馓礏擂鸻懬繎皧□穕穷蜟屒□踺册玍历匝桥瞢墣忊鞼鯯歰□蒇癕去穥粽□□谗□□繎□赅癕去穷蜟

鮩簕鮩□摈馓矃擂癔罥赅缂皧鮩癔盨穷懬繎懬蛰穥□□癕罥礏薥缄营癕去穷皧鮬穷□爱懬去穷蜐啹牦□钢銇迁繎□□□繎玣馓罥呓□鹭鲘续尜□繎玣馓赅□赅缂皧□馓去穷篵桪垧馓□赅瞪玧蹑癔盨礏盨点懬去穥耲夰号忊貇觿忊鐴嘊□繎□□瞪咗薥罥糁蹑癔盨礏盨蜐赅□揻礏□□皧□穕礏薥懬礏盨蜟

赅缂堒蜤哝迁涤□馓寿盨癔罥咗薥繎缄营篵溅挆皧礏穷□繎鲴鲾鳂鬶揻礏萦彣瞪妇涧篵粽□彝馓寿盨癔罥□□缄营皧鮩癔□涧簕码簕□圙讪櫖幥萜讪癕罥□谜篵绂簕簺癔盨穷蜐撄□□繎□凪嫒鎾□缴馓卮穕癔咝□妿乘瞪□鮩鸻鏱缋篵杛姂缗皧□涧蝄嘢瞪龙擂鸻皧顂簺穷蜟

杀□皧鮩癔罥□敕砛癕鱇瓒踃愑□馓鮩癔□碜罥丝缗□貇杦腾□□貇迁貇斦写貇凪匆□桥鮩黋觿簕歰貇豍哚桥穕涩鎶歰貇赒桥簕蕽歰貇□侠□貇缋憿瞪□碜馓罥溅□缋写貇诽□貇豥繧桥鴺涧簕觿歰貇□貇诔貇挡貇□纬貇□漈桥罥鎁歰瞪妸涩气篵咗盨蜟

鮩簕鮩□□馓罥涣□瓒踃癕岁撄□瞪玚□馓哑涧懬繎懬去穷蜟

黋鸻□覆朎□矃穥禼繎□□瞪榌唞皧鮩癔盨穷□渑胨馓寿蹑穷磮□罥□寴癔廍礏薥奁唞匦气懬□癕□呓鮩蜐咝□妿癕罥鐢剁愑鱇愑岻繎11瞆跃岻繎胨呗皧鮩癔磮□瞪糁蹑癔盨穷蜟

呜馓箂萨辻妿櫖□记妿馓懬气罥呓□鮬穷篵绎□□坛扪气罥廍礏薥嘥缉□妿礏星谗□□繎浉繎□唞皧鮩癔赏□顂簺鸻挜标癕去穷蜟

齇畑□蜤线缂桥鮩廫褺癔盨錽涩懬歰盠蜐齇堒蜤线缂盠皧懬盨盨蜐缂繎妰繎拃鮬矃涧馓蜐腾斦繎庘线繎缂皧盨藠簺癔簄穥黋鮬蜟
谗□□繎□涩皧鮩癔磮□顂簺穷点懬去穥黋鮬篵蜐□□垧蜐线垧馓盨簺穷簕罥丝篵藠簕簺癔盨黋鮬蜟
鮩簕鮩线缂繎胨挆繎□胬簕礟鮩癔蜐齇迪呗盠贎奵嘊鬣馓沈穷皧繎□缓懬去穥黋鮬蜟

气褴罥蜐□茏愑荦鱇瓒踃篵咤怄癕鮬篵蜐愑鱇涣踃蜐瓒鱇岁踃气礏星懬去穥蜐乌碜□□皧□□穕礟簺穷点懬去穥黋鮬蜟


堒蜤?□ -3

堒蜤□□ -3

屒舻瞢墣忊鞼鯭嘊蜟鍂熓繎□胬癕迪辥舻国癕去穷蜟堒蜤线缂蜐畑□蜤线缂皧懬□耭簺穷蜟□蜤皧罥乌恑黋鸻罥□瞪顂鮬□嘣鯯忊鰪繎奁□癕蜐畑□蜤皧罥腾□嘥繎□胬蜟鎁繎缄营罥□汵线皧□涧线□囨劏瞪栈嘤皧鮩癔簄穥蜐□汵腾诈线繎樵穕鸻哝迁涤瞪辷穷蜐□汵腾诈线繎缂癕去穷皧□穕礟簺癔盨穷蜟鎁繎鸻寴粽□彝癕罥□□皧顂簺穷篵蜐撄嘤彝癕罥线缂皧鮩癔绂诜顂簺癔盨穷蜟

瞢忊巎罥□缴蜐鑘藤罥缋写蜐瞢叹骥夰罥□繎□胬癕溅□缋写缗诔瞪□胬鮩鎁簺瞪蒇鮩癔溅□诔皧□涧蜟□繎黋黋馓腾斦繎废缋瞪嗴鮬皧□藠簺穷溅□缋写馓蜐监烁瞪牍□鮬穷缗诔繎□诋瞪□穕鸻辥□瞪妸涩□□癕去穷蜟睳溅□诔哝迁涤繁蝄□睲馓丝簕簺蜐覆□桥□□□缋歰蜐嗴覆□桥娄橼层□歰繎涣□瞪匆厕顂鹭穷点馓矃穥茒魜瞪□簕礟□涧皧□藠簺穷蜟

蒈鴺繎杀罥渑胨癕罥愑茏鱇瓒踃癕愑碜罥□瞪肟賿呜碜罥妸绀瞪妸擂癔盨穷蜟

粽□□癕罥□□馓县鮩蜐撄嘤□癕罥堒蜤线缂皧盨盨溅挆馓绂诜顂簺黋鮬蜟泪艔蜐纰纱□蜐呜茒□□蜐杛凪□輺蜐坔舾迈紧礏星繎鍯朎□篵去穷皧顂簺蜐皧薥馓杛凪罥蜐咝□撄□繎□□馓矃擂癔□擂鸻皧鎁糫蜐筻枖蜐呙秋论扫篵嫒鎾馓礏擂鸻鎁皧懬去擂癔蜐磮□篵□鹭礟簺黋鮩鸻蜟
歼峤

□茏愑荦鱇瓒踃气篵□皑揻癕蜐□□繎箩俤癕去穷□线繎去穷缋□瞪簕錽穥黋鮬蜟□线繎礏盨□诟懬篵去穥黋鮬篵蜐□□气皧鮩癔罥□诟癕鮬蜟哚瞪妸涩□诟懬去穥黋鮬蜟

粽□

蒈孁忊蒈鲾叹冗鯯蒈鲾墣冗鯯蒈鰑墣忊鐾鯯蒈率庁櫶

蒈鎁繎粽□瞪会穕簺耭蜐□輺蜐凪鉷蹑篵橹礟簺穷蜟

犹枨
蒈嘥缉□妿蒈讥气桥抛刚蒈荤匦歰傦绎
蒈秋咝□妿


堒蜤?□桥?????????歰

堒蜤□□桥鮧爉觿癔盨簕觿繎觿歰

□衐繎熕凪罥齇鬜盠皧毕嚩黋鮬蜟

粽□罥齇孁忊蒈鲾叹冗鯯蒈鲾墣冗鯯蒈鰑墣忊鐾鯯蒈率庁櫶盠癕鮬蜟

堒蜤皧罥蜐榺鍂熓槙黋鸻罥榺脸礏穷槙皧盨涧□胬癕蜐□□缄营繎鍂礟簕礏禼瞪潈峤鮩癔盨黋鮬蜟

黋鸻蜐玣剁癕罥堒蜤线缂桥鮧爉觿癔盨錽涩懬賆□汵繎去礟獹穷线繎缂歰繎□賿舻懬去穷矃涧馓蜐嘥尝缂繁揻礏鯯叶嘊鰑篵去穥蜐缂辥瞪潈峤鮬穷□□缄营癕鮬蜟

鯯叶嘊鰑皧鮩癔罥蜐副头鳂鬶□繎鏱缂鑘头鲴馓□盨懬繎篵去穷矃涧馓囨穕黋鮬蜟

凪缋櫖□輺繎□盨礏礟耭蜐堒蜤□□篵韂譶巎头癕鮬蜟

堒拦貇堒蜤线缂□□皧懬□耭簺蜐坔舾貇录紧貇录□貇营录蹑繎□□顂黋癕鮬蜟

□茏愑□鱇茒踃繎杀篵咗薥蜐2蜐4蜐6蜐8蜐10蜐12蜐32胨繎碜繎线气篵去穥黋鮬蜟

堒蜤皧罥鍂熓繎□胬癕蜐□穥馓日穷黋癕繎□繎□臁穷规魜礏瀭□瞪录薥鎁皧簕礟营录蹑□□皧顂簺癔盨黋鮬蜟蒈堒蜤□□罥蜐尜□篵蛲臁嗴穷矃涧馓鎾黋簺穷鎁皧簕礟堒蜤线缂□□皧懬□耭簺蜐睳□□顂黋繎缂睲皧盨藠簺癔盨黋鮬蜟

鎁繎规礏鎁皧簕礟脑□癕罥蜐咗薥繎呗瞪鎾嚩嗴鮩鸻鎁皧簕礟凪鉷蹑繎□橼篵去穷皧顂簺迪辥櫖纱茒繎磮□瞪籏寴黋鮩鸻蜟

堒蜤□□盠瞪胨呗皧鮩癔榍穷簄妿罥蜐鐢剁跃岻繎玣癕罥秋咝□妿桥噜鱇□瞆歰鼿蹑癕鮬蜟


堒蜤哝迁涤缗

嗣拦桥堒蜤貇鮧爉觿癔盨歰□□顂黋

鍯□汖蒈鎁繎俨腾□愑牦繎胩蒇馓礏穷睳灹□牦杛经妸缗桥褺懬觿鮧鮾涧歰睲□□蜐 齇畑线□蜤线缂禼嘥嗣拦哝迁涤缗盠蜐鴺簺皧齇畑□蜤雎垧缗盠皧盨涧繎篵去 穷蜟

齇畑线□蜤线缂禼嘥嗣拦哝迁涤缗盠蜐鎁繎簄□罥□挆蜐嗴□罥懬皧矃穥蜐□ □繎茒魜馓懬怄鲘穷嘥姊砜莳癕去穷簕礟蜐礏馓賿皧 皧盨穕星懬蜐鎁繎缗瞪嵝薥皧臁罥蜐鎁簺瞪橸鮩癔嚩鸻薥礏穷簄懬盨瞪□鎁鮬蜐皧□薥簕礟盨藠簺癔 盨穷蜟

黋鲘蜐胨绎繎鮾涧簕礟嚩穷鎁皧馓鮬穷蜟

----鴺繎皧臁线蜐瓸□剁繎□銯汮□毂剁馓□桥盨黋歰鮩鮩篵蜐鎁繎妒馓覆呗囨□桥鮩獹盨歰□耸鮩癔蜐脌挆懬糫懬糫繎鵇鎾瞪去藠簺馓囨盨鸻黋涧篵獹穕馓蜐鎁繎畑线□蜤线缂禼嘥嗣拦哝迁涤缗瞪丝臁鸻黋盨臁蜟

鮬礏藠廫钺桥鮧爉貇嗣拦哝迁涤歰瞪丝盨癔繎鸻黋藠薥蜐

蒈涝腾哙咗涝桥黬麳鑘骥顡譶巎鰦忊)
蒈愑嫷愑肾哟 □蜤涝桥顡忊鷧叹骥顡忊曪巎 骥瞢鰦忊歰
蒈妩苇呜桥巎藤叴巎歰
蒈殁雫该桥孁忊鲾叹冗鯯)
蒈榌该桥率冗鯯歰
蒈嗣拦桥率忊鞼鯯)
蒈銙牵熛桥率庁櫶歰

蒈懬鮩蜐硁□蜐硁□涤蜐絅牵□蜐絅牵□去穥癔蜐鎁繎哝迁涤瞪糁妸毕獘鮬穷鎁皧瓒鱇恑续馓匆廫簺耭蜐腾诈戴矃穥鎁繎簕鸻匦穷皧鎁糫繎□腾□桥夏蹑觿貇尝单歰乘蜐□嚹懬糫懬糫繎□□鎁皧鍯皧薥苋鮩癔袯穥礏蹑觿蜟去礟獹穷鎾屉馓罥□庘线缄营馓存盨□涧鎁皧瞪橹觿蜟去礟獹穷台□罥□馓鮩鸻篵盨□馓鮩鸻篵擂癔匆廫厕穥礏觿蜟

鎾鎾涩嬉馓嗴□瞪橹癔蜐涩錽顂馓缄营繎讣□桥穥涩蕽歰蜐熓□瞪鸻懬廫蜐□桥涩嬉歰馓茒撄馓鎾黋簺癔蜐□瑸桥去薥鮩爉歰馓哒廫鲘蜐煷馓庘撄繎□馓楿□鹭礟穷蜟

懬鮩□□繎俨宽迪去穥癔蜐鎁簺瞪糁妸毕獘鮬簺耭蜐鴺繎□簕礟□涡蜐紧□繎藠馇藠盨蜐烁嚩篵礏薥礏穥蜐鮬穷鎁皧礏鮬鎁皧鮬鮼癔囨盨星簄穥癕蜐茒魜繎磮缴瞪籏寴穷蜟

鍯□汖蒈□□蜐顂礟馓蜐□妸桥簕鮧歰繎橸缗蜐糁妸桥鮧爉鮧歰繎□橼桥薥星薥歰礏 星篵丝簕簺癔盨穷篵蜐鴺繎□橼繎嘥痪馓藠鸻穥蜐 □覆朎□桥醘觿鹭穥櫖薥歰馓□鮬穷懬繎篵咗盨矃涧鼿蜟 涣蜐愑鴺簺礟瞪毝□鮩癔嚩穷蜟

懬鮩朥盨紧瞪藠鲘礟擂癔盨簺耭蜐钺桥鮧爉貇粽□歰瞪懬擂癔紧□瞪纽涧皧蜐紧瞪录盨癔□迈鮬穷蜟

呜嗴鮬穷顂盨蜐鎁繎钺瞪獘濑鮬簺耭槜玣腾点癕去穷蜟黋鸻蜐涩嬉馓鎁繎钺瞪糁妸鮩癔盨簺耭蜐鸻皧穕冻浲鍯皧篵去糫涧皧懬怰冻鮬穷乘魜----蜟鮩簕穷繎廫 □罥丝薥蜟

鎁繎哝迁涤缗罥蜐□汵繎□嚹繎庘线懬蜐□□繎庘线懬蜐□黋鸻蜐□懬簕薥繎鍯皧薥丝薥蜟

□嚹鵇鎾瞪朎鹭觿篵□繎□馓蜐腾秋缄拦瞪橹穷篵□馓蜐懬鮩单娄繎鵇鎾去穥癔廍鮩繎俨□懬蛰穷鎁皧腾臁懬繎蜐□□蛰穷鎁皧腾臁懬繎蜐俨□繎绂蛰穷鎁皧腾臁懬繎蜐懬鮩咓繎嘥嗣拦哝迁涤繎缗瞪经薥鎁皧瞪橹耭蜐鮬嚩櫖簕馓□蒑咗迁愑嫷愑缄拦瞪盈橹鹭觿蜟懬鮩茒去穥癔蜐咓繎线缂禼嘥嗣拦哝迁涤瞪□妸獘濑鮩癔煷馓鲂啭桥蹑鸻盨歰鹭馇穷雫罥蜐腾诈繎俨□□邜幡鮬穷鎁皧瞪橹觿□魜貇貇皧蜟

朑脑貇□脑貇□脑

癕罥侄馓齇濑獘雎垧缗禼橹盠瞪嚩癔嚩矃涧蜟

黋鲘蜐莺艔蹑馓碜瞪亻盨蜐□瞪胁桥鮬鮬歰盨癕线俦馓□鮩蜐嗣拦哝迁涤瞪尯渑蜐简瓒续矃穥□乌续黋癕蜐□馓黋簕鹭癔会穕穷蜟

简瓒续獘鮬去盨鼿蜐鴺繎枧玣馓簄盨癔茒皧谟鮩癔罥礏礟礏盨蜟黋鸻蜐□续黋癕斦穕矃涧皧□俤鮩癔斦瞪斦穕穷笼觎罥礏盨蜟

殁专荫蒈榌荫桥孁忊鲾叹冗鯯率冗鯯歰矃穥□□瞪会穕穷懬矃鮩蜟

懬鮩黋鸻蜐癴点篵缱鮩蹑簺耭□瞪亻盨鮖穕癔蜐鴺繎焹岻癕迌缓馓□簕盨蜐存捤鮩蜐涝腾嘥鏱嗣拦□缄营瞪愑续会穕穷鮼鮩蜟鸻鼿□粽濑讴繎规簕馇穷鎁皧馓矃擂癔诪□篵去穷繎癕去穷蜟

碜瞪存藠鮬繎罥朑脑癕去穷蜟粽□瞪会穕穷繎罥□脑癕去穷蜟□禼馓濑鲘穷繎罥□脑癕去穷蜟

缗□□繎礏簕馓蜐碜瞪存藠鹭蜐桪桥鎁涧鮼歰瞪怽簺穷□□鮧鸻盨瞪俨皧鮩癔蜐线槜瞪邜鲘蜐皧丝簕簺癔盨穷蜟盨藠觿櫖愑脑□厕鮩癔岻□邜幡桥鮧瓆涧鮧爉歰鹭鲘皧盨涧鎁皧篵去糫涧簕蜟

懬鮩黋鸻蜐妒□馓袯螀繎去穷茒罥蜐楠崄皧椟鮧矃涧馓蜐缁缓馓懬□秋繎觎诊癕涩皧寴穷鮼鮩蜟鸻皧穕纭熓繎朑癕去擂癔懬蜐□渑鸻穥皧懬啭穷鎁皧礏簕簺蜟
蒈涩蕽馓蜐□妰□诔□粽□瞪獘鮬鮼鮩蜟

蒈黪咹 愑匆咗肾哟桥黬麳鑘骥顡忊鑘忊皬 曪巎歰
蒈涝桥鰦忊歰
蒈殁桥孁忊)
蒈绸谁殁桥曪对忊歰

蒈鎁簺瞪简瓒续瞪荦箩馓□馓黋簕鹭癔会穕穷鎁皧蜟鎁繎粽□罥蜐俦嘠繎粽□馓诋瞪撸穕癔蜐鴺繎□瞪楠薥邜幡鹭鮩寴蜐绢鮩癔乃覆繎鵇鎾馓嘥朎□瞪懬鸻礟鮬粽□癕去穷蜟

涩蕽馓禼玣繎庘□瞪□穷鮼鮩蜟

磮禼繎茒罥蜐□□馓□鮧蜐碹坂繎焹馓去糫涧皧懬蜐去穷盨罥槜瞪绸臁蜐黋鸻褙徚馓□桥鎶歰鮩癔盨矃涧皧懬蜐去穷盨罥砜鮩薥皧懬蜐禼篵昣簺癔盨矃涧皧懬蜐涩嬉馓写瞪妸鮩癔斦瞪扪寴鲘蜐□孭礏薥獘桥鮧爉歰鮬懬矃鮩蜟粽□瞪佭鏲馓会穕簺耭蜐呜茒繎□瞪苋鮩癔俨瞪鎾鲘穷----桥□讨歰

哝迁涤繎□橼

----嗣拦繎粽□馓罥蜐赅□繎去礟獹穷粽□篵荞迁顂簺癔盨穷□□簕礟簕蜐呜繎粽□馓薥礟鮼穷皧臁藠寴癔獹穷櫖簕癕去穷蜟

□□繎茒篵犻渍瞪硓鮩蜐□凪瞪啧鮬穷皧懬蜐鎁繎嗣拦瞪□簺耭蜐岻□邜幡鹭鲘皧盨涧鎁皧罥礏盨皧□绎罥罥擂臁穥丝盨癔盨穷蜟

线罥荙□鮩鸻黋藠礏盨蜟鮬礏藠廫嗣拦缄营罥庘线繎缂馓鮩癔蜐鴺繎姊砜籎顂罥蜐覆□繎缂聣篵喺凪瞪姊□鮬穷繎皧椟规癕去穷繎癕蜐廍魜繎蹑篵簺懬簄盨皧盨礏礟礏盨蜟

鮩簕鮩礏篵礟蜐浉馓□詟馓婴穥□馓罥□篵朑繎绂瞪缰簺癔蜐镡穥□桥鸻簕錽歰穥蜐嚩鲘簕礟繎朎詟繎嚩馓罥鮩穥蜐茒繎槜馓猡薥矃涧礏鎾臁缓瞪鮩癔蜐星涧鮩癔嘥砜繎鍯楿□瞪橹礟簺矃涧蜟

诪脸繎禼瞪妙盨蜐薼皧鸻賿节盨繎覆□馓鎶嚩鼿鹭耭蜐□乌恑澜□鸻皧鮩癔懬蜐懬皧馓□桥簕穕歰穷鎁皧罥癕臁礏盨蜟

□标□□繎熕凪瞪焖蹑耭蜐栈篵□谆瞪□澚鮬穷矃涧馓蜐鸻廫黋廫□覆馓□瞪罥賿鎁礟鹭癔□缉瞪涧蹑穷蜟□覆繎□缉罥鴺簺癕懬鍯薥娇盨懬繎馓鮬蕽礏盨篵蜐鴺繎□罥侄繎覆馓懬缉盨蜐黋鸻侄髭皧脌挆馓藠鸻擂癔坔魜皧□发鮬穷蜟

鎁繎□□繎熕凪瞪栐苋顂鹭穷馓罥蜐黋顂馓粽□哝迁涤繎□橼馓帜穕鸻穷懬繎罥礏鮩蜟鎁繎獹穕馓蜐鎁繎嗣拦哝迁涤瞪蜐日禼馓獘鮩癔鱇恑续馓匆廫簺耭蜐腼玣馓线缄营蜐鏲经蜐妜□瞪□穷鼿糫涧蜟桥玣讨歰

鴺繎皧臁蜐俦□桥雌觿鍯涧歰篵苋鮩癔庘□篵邜幡鮬穷繎癕去穷蜟

纲□瞪杛寴穷懬繎馓罥纲□篵裆穕礟簺蜐层□桥廫穕歰瞪杛寴穷懬繎馓罥层□篵裆穕礟簺蜐娇舾礏鵇鎾馓罥帱遤篵裆穕礟簺穷蜟桥玣讨歰

鎁繎哝迁涤瞪糁妸鮬穷鎁皧□鱇恑续馓匆廫簺耭蜐腾诈戴挆□腾□乘蜐□嚹懬糫懬糫繎傦□鎁皧鍯皧薥苋鮩蜐岻□繎鎾屉蜐嚩礏庘线馓去盨□涧鎁皧瞪橹觿蜐皧貇貇蜟

嗣拦□□繎朎□诪□

襕蜐帱□繎去穷妿馓蜐□□桥穕涩篵觿歰皧□耭簺穷谞廭篵盨鸻蜟

□挆蜐缣俦繎剁繎茒癕去擂鸻篵蜐帱□馓簄盨癔戆疍亿□桥癔盨罥涩鹭觿穕蜐雌觿嬉歰鮩鸻蜟

□□谞廭罥澜挆蜐姹馓妸紧篵去穥蜐妒皧岻瞪簕黋藠鲘鎹盨簕簕穷姹怃馓盨鸻薥烁黋顂簺癔盨鸻蜟

鮾涧鵢涧繎□雫馓簕簕擂癔肯癔懬礟盨蜐黋鸻蜐輘瞪哕廫杘瞪鮬穕癔蜐简缓迈证馓碜瞪藔薥鮩鸻蹑簺星懬蜐顂礟馓□□桥臁臁寴歰篵礏簕擂鸻蜟

鎁鎁馓日擂癔□楠鎁繎紧罥蜐□嘢櫖輘杘礏星癕罥皧涧癔盨迈蔷鮬穷懬繎癕罥礏盨蜐皧□磮鮩鸻谞廭罥蜐鴺簺簕礟罥懬擂藊礟嗣拦□覆□缄营馓簄綮穥鮬穷鎁皧皧鮩鸻蜟

尯渑嗣拦哝迁涤繎粽□瞪□乌续鲘涩獘桥鲘歰鮩涩疆蹑蜐盨簕礏穷鎁皧篵去糫涧皧懬□渑皧鮩癔啭穷鎁皧篵礏簕擂鸻蜟

簄礏鮧帱□繎去穷□馓汖鸻咉繎鎁皧癕去穷蜟诟馓矃擂癔□□谞廭罥薼星盨姹怃馓簄鴺藠簺癔腚簺礏盨黋黋馓蜐薼皧穥荥俫皧嗣拦缄营气繎俦馓□鮩癔盨鸻蜟

齇呭罥嚩鲘簕礟磮禼瞪电鮩蜐粽□瞪獘妸鮬穷鎁皧咗澜馓藠鸻穥黋鮬篵蜐盨黋鼿罥簕耭簕鮩盨□□瞪嚩穷鎁皧篵癕臁黋鹭觿蜟星鎁簕呭馓盨蹑礏盨皧鎁糫篵去穷繎癕鍯馇盨黋鮩瓆涧簕酭盠皧蜐缄营馓腾□繎荮盨簕蹑瞪鮩癔盨穷涧廫蜐涩盨麳鬶麳鬶皧鮩癔鮩黋擂鸻蜟

鮬穷皧拤腼繎□桥簕觿歰馓□茒繎繁茒桥鮩觿鮧觿歰篵叁俫皧□簺癔劫醘鸻蜟

齇□盨黋涢繎埗紧桥鮩擂鳀盨歰瞪迈鮬鮼鮩盠皧蜐繁茒罥谗襔耭簕穥繎□繎葱癕懬擂癔踅繎秋去鸻穥瞪汉鮩鸻矃涧馓簄鵢穕鸻蜟

腼篵褆桥顂寴歰寴癔蜐鴺繎怃嚩篵簕鮬簕馓驇擂癔盨鸻篵蜐鴺簺簕礟繎廫朑唞篵礏觿鼿簕□薥礏擂癔蜐去簺鮾星薼星簕擂鸻西孷桥鮩爉薥去歰繎姹怃篵□繎矃涧馓礏薥礏擂鸻繎癕去穷蜟

鎁繎谟瞪经盨鸻咗薥繎茒魜罥蜐顂擂鴺薥嗣拦□蛏皧盨涧繎瞪冮鼓鮩癔呗该抵缊鮩鸻鴺涧癕去穷蜟

讱銯缄营罥齇嘥层标谜盠繎玣癕齇线缗罥磮瞪懬擂癔烦沈皧礏鮬盠皧丝簕簺蜐鹭擂簕薥磮鮧癔鎁繎槜馓沈擂鸻繎鼿簕礟蜐函艔馓渑□瞪涩蹑蜐澜繎鮖藠穥馓□澜繎俨□瞪斦穕蜐□廫鮩鸻绂皧俨瞪饹觿鼿绂皧瞪尜穷鮼鮩蜟鎁簺蜐茒瞪朎鮬穷□娈蜐缗瞪□鮬□癕去穷蜐皧簄丝臁馓礏擂癔盨穷蜟


堒挢蜤?覆缄营

堒挢蜤□覆缄营/齇带讲盠3胣似矃穥攒□

柹榇彝嘥胨纽粼妸妿堒蜤□覆缄营

□□蜐□债椠皧鮩癔□皑猽债雫馓□缒顂簺癔盨穷蜐鵇讼繎玣岎馓罥堒挢蜤□覆缄营篵榍礟簺癔盨穷蜟

堒蜤皧罥顡忊鳂骥头譶鬶□cundi桥瞢墣忊鞼鯭嘊歰繎□笽癕蜐懬皧罥鯯忊鰪脑□繎嘣篯揻迪呗癕去擂鸻蜟 □摈馓罥线缂桥錽涩懬歰皧鮩癔丝簕簺蜐齇堒蜤线缂盠皧懬□耭簺癔盨穷蜟鎁繎气褴罥愑荦鱇瓒踃桥賿歰癕蜐 桪秋馓缋□瞪帻薥杀癕篯顂簺穷鎁皧篵咗薥蜐□缓繎屃玣簕礟磘賿鸻诽□□秋馓□鮩癔盨穷篵蜐 鎁繎诽□□瞪□□簕礟涡哝讱□貇缌涡哝讱□桥礏觿鼿穥爉涧簄涧貇耭涩礏觿鼿穥爉涧簄涧歰篵罂妸鮩癔盨穷蜟

渑胨癕罥谗□□繎□涩皧鮩癔呗抵顂簺蜐泪艔礏星繎□橼繎呜蜐录□蜐坔舾蜐录紧瞪□涧薼皧賿皧馓磮□顂簺穷□□规癕去穷蜟


准提法法要小集

准提法法要小集＼网路文章

前言

二千五百多年前，印度悉达多太子在菩提树下静坐，夜睹明星终于开悟，称为佛陀，佛陀意为觉者。他的教法日后被称为佛教，由印度，亚洲传播到世界。

不过有一很令人玩味的事，在亚洲地区，特别是所谓北传佛教的流布地区，阿弥陀佛与观世音菩萨的信仰往往比释尊的信仰更深入民间。在中国单独供奉阿弥陀佛或观世音的寺庙总是多于单独供奉释尊的寺院。特别是观世音菩萨，由于化身千万，在中国各地均有应化事迹，更是得到民众真诚的信奉。甚至不是佛教徒的人，如道教，一贯道，理教或是一般民间宗教信仰的人都信奉观世音。观世音已经超出佛教的范围，普及于民间了。

有一本书，书名就叫观音--半个亚洲的信仰，就是在说有这种情形。所以有人戏言，佛教可以改名为观世音教了。

观世音菩萨在中国地区最多人信奉的观世音的应化身可能是白衣观音与千手千眼观世音吧？前者因马郎妇观音、水月观音等观音的信仰混合成为白衣观音，在民间有白衣神咒传世，虽然佛教界对其咒语真伪尚有争议，但其咒语的感应力，仍令人十分称道，末学及一些朋友均曾持诵过，都有不可思议的感应。后者千手千眼观世音，有莲华王之称，其大悲咒的感应力强，大悲咒水的神奇治病力，均是教内教外所令人津津乐道的。许多学佛的先贤们几乎都是以持大悲咒为日课，由此体悟观世音菩萨的大慈大悲的弘愿。

在此介绍另一位观世音菩萨的化身，祂的造像时常与千手千眼观世音菩萨互相弄混，甚至一般民间佛像的雕刻师父都会将此二尊的造形及持物弄错，更不用说一般民众了。祂虽然没有千手千眼观音或是白衣观音那般出名，但自唐朝以后，深受禅宗、天台宗、密宗以及民间信奉，祂便是在此所要介绍的准提菩萨了。

本事

准提观音，梵名为Cundi。又称准提观音，准胝菩萨、准提佛母、尊那佛母。准提梵语也，意为清净之意。自古以来为护持佛法、并为短命众生延寿护命之菩萨。

准提法属于杂部密教之经典。准提菩萨，密号最胜金刚，又云金刚母，三昧耶形为贤瓶、甲胄、莲花，种子字为"bu"梵字。

禅宗将准提菩萨视为观音部之一尊，深加尊崇。日本台密以准提菩萨入于佛母中，以祂为佛部之尊。日本东密则以准提菩萨为六观音之一。准提菩萨其身位于胎藏界曼荼罗之遍知院内左端，身著轻罗绰袖之衣，腰系授带，手腕佩白螺，呈三目十八臂造像。

以准提菩萨为本尊之修法，称为准提法，或准提独部法，乃为除灾、祈求聪明、治病、甚至求子安产等所修之法。日本历史上，有些皇子及皇女或是大宦人家，皆是请高僧修此法而顺利生产。

一般修观音法的修行人，特别是持大悲咒的行者，若不茹素，食五辛之物，那么修持观音法便不易相应，因为观世音以悲心故，杀生，吃荤不易与其相应，而吃五辛之物，持咒不相应，故如有犯此，修观音法不成就。

但准提法门在观音法门中算是十分特别的。根据经文中记载" 此咒能灭十恶，五逆一切重罪，成就一切白法，具戒清洁，速得菩提。不简在家出家，若在家人，纵不断酒肉妻子，不简净秽，依法无不成就。" 又云"此陀罗尼有大势力，至心诵持，必当自证，能移须弥山及水海水，能令枯树生花，何况世间果报。若常持诵，水、火、刀兵、怨家、毒药，皆不能害。"

而且其持诵法及布坛又十分简便，只需用一面新而未使用过的镜子，便以作为修持准提菩萨之法门用。不用像其他密宗法门那般用许多财宝或手续才能做成法坛，前贤大德们可以参考楞严经中楞严坛的布坛法便可以知道布坛之不易。经文中云"以一面净镜未曾用者，于佛像前，月十五日夜，随力供养，...然后结印诵咒。咒镜108遍，以囊匣盛镜，常持随身，后欲念诵，但将以此镜，置以面前，结印诵咒，依镜为坛，即得成就。"

且平日修持法也十分简易，经教中说:"若在家人，平日清水漱口，未荤血及五辛时，面向东方，对镜结印，诵咒108遍。"故其修法之禁忌很少，但相应十分快速强大。是一个很方便的法门。

但是大家看到这么方便的法门，不要会错意，以为准提菩萨鼓励大家喝酒吃肉来修持，其实这是准提菩萨悲心引我们进入不二门之路的方便罢了。佛经有云"先以欲钩牵，后令入佛智"便是此意。所以经文上才又说"若是在家菩萨，修持戒行，坚固不退，速得成就无上菩提.......若出家菩萨，具诸禁戒，三时念诵，依教修行，现生所求出世间悉地，定慧现前，证地波罗蜜，圆满疾证无上正等菩提。"

所以禅宗传灯录中云:"俱胝只念三行咒，便得名超一切人。"

密宗一般有所谓佛部、金刚部、莲华部、宝部、羯摩部等五部之法，而五部每一部又可分为五部，共有二十五部。龙树菩萨认为准提法为总摄二十五部而独部别行。所以经文上有言:"诵此真言一遍，同诵一切陀罗尼一遍。"所以若有不会持的真言，可用准提真言代之。

龙树菩萨也曾以偈赞叹准提佛母的功德曰：‘准提功德聚，寂静心常诵，一切诸大难，无能侵是人，天上及人间，受福如佛等，遇此如意珠，定获无等等。’

大乘庄严宝王经中记载，说观音六字大明咒竟，有七十七俱胝佛一时现前，同声说此准提咒。即知六字大明咒与准提真言，次第相须也。

一般观音世菩萨，根据法华经等经典有所谓三十二应化身，或是三十三观音，但在密宗，为了配合六道轮回有所谓六观音，甚至七观音出现。六观音即是观音为教化六道众生而显化的应化身观音。

所谓六观音即是：

根据摩诃止观中记载：

大悲观世音破地狱道三障。

大慈观世音破饿鬼道三障。

师子无畏观世音破畜生道三障。

大光普照观世音破阿修罗道三障。

天人丈夫观世音破人道三障。

大梵深远观世音破天道三障。

又日本台密认为：

圣观音破地狱道三障。

千手观音破饿鬼道三障。

马头观音破畜生道三障。

十一面观音破阿修罗道三障。

不空羁索观音破人道三障。

如意轮观音破天道三障。

东密以准提观音代替不空羁索观音，有些人综合二者的看法加准提观音为七观音。

所以准提观音是天人丈夫观音的异名，而不空羁索观音也有清净观之称，于是前贤认为准提观音即是不空羁索观音，负责化导人道众生。

准提观音与千手千眼观音造像上之区别

准提菩萨因为具有三目十八臂的造形，故一般人很容易将其误认为千手千眼观世音菩萨。千手千眼观世音，又称为千眼千臂观音，一般由于在造像或绘昼上做出一千只手臂，所以大都以十一面四十只手的造形出现，但有些图像或塑像也做不出四十只手，所以也有以二十四手或十八只为造形的。

由于很多雕刻佛教的师父，大都以其师授或是自我想像来塑造千手观音及准提观音的形象，故二者的所持的器物也被弄混，这是因为没有参考经典仪轨之故。其实手执日月是千手观音的造形根本不是准提菩萨之像。

此二者的区分很简单，一般准提菩萨造形一定是三目十八臂，且是坐姿。而千手观音则立姿与坐姿都有，手一般都是四十只，或二十四只，或十八只，一般都会左右二手手执杖，及向上二手，手执日月且有一只手是手是执化佛。千手观音一定是十一面，也就说它有十一个头。而准提菩萨则是只有一个头，且大都是会头载五佛冠。这是二者最大的不同点。以上是依东密的仪轨所造。若是尼泊尔来的铜像，那就更简单了。千手观音一定是立像，有十一面且背后有千手所组合的圆光。而准提菩萨则与经典记载相同，三目十八臂。所以说我们这里的雕刻师比较没有在看经典，造相也比较不严谨。

典故及感应事迹

相信有许多人都看过了凡四训，袁了凡先生年少时受一名孔先生用邵子皇极经世算他五十三岁寿终正寝且无子，后来遇到栖霞山云谷禅师，蒙其教授功过格的方法并配上持准提咒之法，结果不但有子，且活到了七十四岁，明熹宗追封为尚宝司少卿。便是一个很好的例子。

而在大准提菩萨焚修悉地忏悔玄文中也提到，明朝初年(一说清朝)有位夏真人，以织布为业，可是到了夜晚便心生恐怖，不能心安。结果遇到一位老僧人教授其准提咒及忏法，并告诉他只要持之可无怖，能够解脱。夏真人依法奉行。一日正在织布时，樗子落地，又回到手里，如此多次。忽然出现准提菩萨的护坛诸神将，夏真人，拜而问之。护法坛将回答他说：‘因为你诚心，所以菩萨命我等来守护。’于是夏真请人将这些护法坛将绘出，便是这份忏文的由来。后来夏人坐化，肉身供养在福州。

另外在聊斋异志中也可以看到故事中持诵准提真言的例子，可见准提真言在清朝也是深入民间。

佛门的早晚课颂中的十小咒中也有准提咒，可见祖师大德深知此咒之方便及佛母之悲愿弘深。

相关经文

下面列出一些记载有关准提法门的经文及书籍供大家参考。

佛说七俱胝佛母准提大明陀罗尼经 --大唐天竺三藏金刚智译

七俱胝佛母所说准提陀罗尼经 --大唐三藏不空奉诏译

佛说七俱胝佛母心大准提陀罗尼经 --大唐天竺三藏地婆诃罗译

七俱胝独部法 --大唐三藏沙门善无畏译

佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经 --宋三藏法贤译

大乘庄严宝王经 --宋三藏沙门天息灾译

显密圆通成佛心要集 --五台山金河寺沙门 集

密咒圆因往生集 --大夏甘泉师子峰诱生寺出家承旨沙门智广编集

准提法 --觉禅钞

准提法 --成菩提集卷二上

准提观音法杂集 --白宝钞

准提七俱胝佛母 --阿娑缚抄第六十七

准提佛母九字灌顶法 --密藏大全要卷五

准提三昧行法 --沙门明源书

准提净业 --青莲居士

准提心要 -准提经会释 --弘赞会释

佛母准提梵修悉地忏悔玄文 --清弘慈重镌

准提法常用之手印

下面列出一些修持准提法门常用之手印，若有不明之处请向诸佛门大德请教。若有师传，请各依师传为准。

⊙第一根本手印(总摄二十五部大曼荼罗印)

以二手无名指、小指相叉于内，二中指直竖相拄，二头指屈附二中指第一节，二拇指捻左右手无名指中中节。若有召请，二头指来去。

⊙第二根本手印
以二手向内相叉，二头指二大拇指并直竖。

⊙结界印
左右二手中指、无名指、向内相叉，二小指直竖，二头指相拄，二手大指各捻头指中节，诵咒。

⊙护身印
二手合掌，二头指向外相叉，大指并捻头指中节上，中指已下三指直竖合，若逢盗贼，将印顶载。先印左肩、次印右肩、印心前、印头下、印眉间、此不敢侵。

⊙治病印
二头指、二中指、四指向内相叉，二无名指、二小指、四指向外相拄合掌，二大指并捻头指中节。

⊙总摄印
左右小指，无名指叉入掌中，二中指直竖头相合，开二头指少屈，二大拇指压无名指，名请时头指来去，似华台座，诵咒咒七遍，用印处两膊、咽喉下、眉间、发际，复即此印当心诵咒，108遍。

⊙破天魔印(金刚拳印)
左右二手四指压大拇指内掌中，急把拳拟之即是，所有恐怖处，疑有鬼魅毒龙，即作此印，嗔声诵咒。

⊙请鬼神印
右手中指压大拇指按坛，以上余指皆舒如牙似，微曲头指，小指来去，诵咒七遍，第三遍一切鬼神即来。

⊙大三昧印
两手仰掌展舒，右手压左手，两大拇指以指甲相著，于在脐轮下，澄定身心后，顶上散印。

⊙响声诀
大拇指捻中指头肚，头指屈附中指第一节，打响一声，念一吽字。

准提法功德

以下依诸经教仪轨将准提菩萨的功德分类汇集，若有不明之处请自行查阅诸典，或请明师指点。

⊙此咒能灭十恶，五逆一切重罪，成就一切白法，具戒清洁，速得菩提。不简在家出家，若在家人，纵不断酒肉妻子，不简净秽，依法无不成就。

⊙若在家善男女等诵持之者，其家无有灾祸、病苦之所恼害，诸有所作，无不谐偶，所说言语，人皆信受。

⊙此陀罗尼有大势力，至心诵持，必当自证，能移须弥山及水海水，能令枯树生花，何况世间果报。若常持诵，水、火、刀兵、怨家、毒药，皆不能害。

⊙若人一心静思，诵满20万遍，40、60万遍，世出世法，无不称遂。

⊙凡所求愿，无不称遂，何况能结斋具戒，一心清净，依法结印诵持，不转此身，即证菩提，往四方净土，有大功力。

能生菩提芽

⊙此准提大明陀罗尼法，三世一切诸佛菩萨所说，为利益一切众生无边菩提道场故。若有薄福众生无少善根者，无有根器之者，无有菩提分者，是人若闻此准提大明陀罗尼，若读一遍，即得菩提分根器芽生。何况诵持常不懈废，由此善根速成佛种，无量功德皆悉成就，无量众生，远离尘垢，决定成就无上菩提。

求聪明智慧

⊙求聪明，取石菖蒲、牛黄各半两，捣作末，以酥和，于佛前作曼荼罗，念诵五千遍，服之，即得聪明。

占卜吉凶

⊙若人欲有所作，先当思惟准提圣者，正念此咒，具满七遍，端身，少顷，其身自然摇，即知能遂及以吉庆。若身刚强向前向后，即知不遂，必有灾难。

⊙若欲得知一切成就不成就事，即烧香发愿，启白圣者，愿决疑心，若右转即知成就，左转即不成就。

⊙欲知未来之事，取好花，念诵108遍，遣一具相福德童子洗浴清净，著新净衣，以准提真言加持香末涂童子手，捧花掩面。复以自手更取别花，念诵一遍，一一掷童子身上或手背，乃至二十一枚，童子即闷，即问童子，善恶皆说，随意舞笑，起坐来去。

⊙于净洁镜面，以好花，念诵真言108遍加持花，然后又诵真言，一遍一掷打镜面上，使者即现于镜中。更取好花，掷镜面上，即有善恶相自现或文字出现镜中。

⊙以朱砂，或以苏摩那花浸胡麻油中所成之香油，涂大拇指甲，念诵真言108遍，即现天神及僧菩萨佛等形像或文字。若心有所疑，三世中事，一一请问，皆知善不善，即大拇指上皆自现。

⊙若于佛像前，或于塔前，若清净处，以瞿摩夷涂地，作四肘方曼荼罗。复以花香、幡盖、饮食、灯明、烛火，随力所办，依法供养。若欲求愿，先须念诵，加持香水散于八方上下结界。既结界已，于曼荼罗四角及其中央，皆各置一香水之瓶。行者于西，面向东方，胡跪念诵1080遍，其香水瓶即便自转，随意东西，任以高下。或以净瓦钵，烧香熏之，内外涂香，盛满香水，并好香花，置曼荼罗中，依上面之法，亦可。一念诵，若瓶或钵转动，当知所为所求事成就，若不动转，其事不成。

⊙涂一小坛，放一铜碗，盛满净灰，令童子再手按灰碗上，持诵者应诵真言，本尊使者入童子身，其碗即转。下语童子，即自结三部三昧耶印，诵三部真言，即取滑石与童子，童子即于地上书过去未来事吉凶善恶。及失脱经论、废忘难义真言印，即得知解。

诸咒得验

⊙若人先诵一切陀罗尼无效，及先作一切法不成，但得遇此灌顶，先所不成法，速皆成就。

⊙诵此真言一遍，同诵一切陀罗尼一遍。

胜敌军及争讼

⊙两军相敌，于桦皮上书此陀罗尼，悬于竹竿之上，令人手把，诵真言，彼敌即破。

⊙军阵贼难，结印印指之，随所皆悉退散。

⊙常持此咒，设有争讼论理及谈论求胜者，无不获胜。

夫妻敬爱

⊙若夫不乐妇，取净瓶盛满香水，或于瓶中盛满水及七宝、诸灵药、五谷、白芥子，以瞿摩夷涂作曼荼罗，以缯帛系瓶项，以真言加持108遍，令女人结根本印安顶上。如是七瓶皆作此法，于净处以香花为道场，取瓶内香水洗浴，夫即爱乐，亦得有孕，在胎牢固。妇不乐夫，亦如前法。

求子息

⊙求子，于桦皮叶上，书此陀罗尼，并画童子，以紫彩裹之，念诵1080遍，安于髻中，即孕。

⊙若女人无子，以牛黄于桦皮上，书此陀罗尼令带，不久当孕。

止小儿夜啼

⊙或取童女右槎之线，念一遍作一结，如是满二十一结，与小孩项上系著，小孩即不夜啼。

见亡父母

⊙若欲得亡过父母及亡过男女，兼知生受，二七日内，依法念诵皆得知见。

求延命长寿治病

⊙诵此咒时，能使短命众生还得增寿，加摩罗疾尚得除差，何况余病，若不消差，无有是处。

⊙若人欲长生，于古塔及深山中，或净房内，依镜为坛，具满二、四、六十万遍，烧青莲花和安悉香，于睡梦中，梦食仙药，或授仙方，或于镜中，出五色光，光中有药，随意取食，即得长生。

⊙若人欲长生及勒诸仙，取其仙药，于古塔前及深山中，或净房内，依镜为坛，具满七日或三七日，烧青莲花和安悉香，于初夜分，诵咒108遍，即当睡眠，或于梦中食仙药，或摄仙方，或于镜前面有五色光，光中有药，随意取食，即成仙道。

⊙短命多病众生，月十五日夜，烧安悉香，诵咒，结印108遍至一千遍，魔鬼失心狂走，野狐、恶鬼，皆于镜中现其本身，杀放随意，更不再来，增寿无量。

⊙父母遇此法，得入灌顶，能令子孙皆同得福。若男女得入灌顶能令父母延年增福，永无灾难，所求称遂。

⊙若比丘、比丘尼、童男、童女，命欲终尽，不问宿殃大横，但去命尽三七日得遇此法。敕阎罗王，令幽冥处，更与延寿，合终之命，却得增寿。此法最好加行焰魔天供。每一灌顶，增21年寿命，长短悉能自知。

⊙若人卒得恶病，以石榴枝，白茅香草，杨柳枝等、念诵鞭拂之，即愈。

⊙或以茅草置酥中，念诵七遍，掷著火中，烧之，令烟熏病人，即除愈。

⊙若患重病者，诵真言108遍，称彼人名，以牛乳护摩，即差。

⊙或取童女所槎之线，念一遍作一结，如是满二十一结，与病人小男女等项上系著，恶魔、鬼魅、小孩夜啼等病，皆得除瘥。

⊙或以白芥子置酥中，取芥子少许，念诵一遍，一掷火中，如果二十一度，病即除愈。

⊙患疔疮、痈疖、癣漏或诸毒虫所螫，取熏陆香或檀香汁，与净土水相和，念诵真言七至二十一遍，涂上即愈。

⊙若人身体支节痛，加持手二十一遍，摩触痛处，即差。

⊙若患疟及头痛，以加持手二十一遍摩触，亦得除差。

护国息灾

⊙国土水旱不调，牛马畜等，疫毒流行，应以油麻、大麦、粳米、粟豆、酥蜜、乳酪、白乳木、诸杂香等，皆置一边，烧香发愿，为一切众生除去灾难，即作手契护身想念，取前诸物，念诵加持，掷于火中，烧之。如是七日，日别三时作法，时别1080遍，即得满愿。一切安乐，一切三宝，悉皆护助，亦能成就一切大愿。

灭诸逆罪

⊙此咒能灭十恶，五逆一切重罪，成就一切白法，具戒清洁，速得菩提。不简在家出家，若在家人，纵不断酒肉妻子，不简净秽，依法无不成就。

⊙若有比丘、比丘尼、优波塞、优波夷，受持读诵此陀罗尼满九十万遍，无量劫来五无间罪等一切诸罪，悉灭无余。所在生处，皆得值遇诸佛菩萨。所有资具，随意充足，无量百生，常得出家。

⊙若是在家菩萨，修持戒行，坚固不退，速得成就无上菩提，恒生天上，常为诸天之所敬爱，亦常守护。若下生人间，当为帝王家子，或贵族家生，其家无有灾横，病苦之所恼害。不堕三恶道趣，诸有所作，无不谐偶，所出言教，人皆信受。若营世务，无诸灾横，仪容端正，言音威肃，心无忧恼。

⊙若出家菩萨，具诸禁戒，三时念诵，依教修行，现生所求出世间悉地，定慧现前，证地波罗蜜，圆满疾证无上正等菩提。

⊙诵此陀罗尼满十万遍者，得见声闻缘觉菩萨诸佛。若有重罪不得见者，更诵满十万遍，若有五逆罪业重者，不得见如祥瑞相者，应当更诵满七十万遍，决定得见祥瑞之相。应知罪灭，即成先行，然后依法画本尊像，或三时、或四时、或六时、依法供养，求世间悉地，乃至无上菩提，皆悉获得。

祈雨

⊙若大旱，可于中夜烧安息香结印，敕令五方龙，速令降雨，若三七日雨不降者，即须沉香克五个龙各长九寸随方五色，各安坛上。更七日，依法念诵，即得降雨，若须晴，即仰面向天，诵陀罗尼81遍，即晴。

现青衣童子

⊙若在家人，平日清水漱口，未荤血及五辛时，面向东方，对镜结印，诵咒108遍。如是不断49日，每有善恶，吉祥灾变等事，准提菩萨令二圣者，常随其人，心有所念，皆于耳边一一具说。

⊙每日夜六时，诵此陀罗尼1080遍，经49日。如此念诵，即有两青衣童子，当现其身事念诵人，其二童子各自有使者七人。其左边童子知生人间善恶吉凶人间之事。其右边童子知冥道中善恶。

若欲知人官禄年寿吉凶等事，但敕令右边童子，令其于冥道抄与姓。敕司命及阎罗，令速当报。每敕令之时结印诵陀罗尼七遍，即于冥中具知善恶。其左边童子，自现其身，可问本师说。

若能49日，如此六时念，已后但作法时诵陀罗尼七遍法即成。但早朝长诵108遍，亦更不别遍数，其两个童子，问取名字，须便即使。

求世间福德

⊙若人无福德相，求官不迁，对镜常诵此咒，福德官当能称遂。

⊙若有人无福德相，求官无迁，贫苦所逼，每于十斋日，常诵此咒，所求官克当称遂。

⊙若欲知地中有宝藏物，结印，诵咒具满七遍，地中伏藏自然涌出，随意所欲，皆得充足。

⊙若求富饶，以粳米、油麻、置酥酪中，手把少许，发愿念诵七遍，掷著火中烧之。随力七日乃至七七日，即如其愿。

⊙若无衣者，念诵即得衣。

⊙意中所求，念诵皆得如意。

六亲和合

⊙若六亲不合，不相爱念，依法诵咒，所向和合，闻者见身，皆生欢喜，凡所求无不遂心。况能结斋具戒，一心清净，依法诵持，不转此身，即证菩提，有大功力。

⊙所有善恶心之事咒七遍，洗面洒身，心作欢喜想，能令国王大臣长者生恭敬心，是即欢喜，如臣敬君，如父爱子心，随其所欲，乃至身命，皆无所惜，悉得成就。

⊙欲令他人敬念，称彼前人名字，念诵本咒1080遍，即得敬念欢喜。

⊙若怨家横为口舌，每夜三时，向本尊持诵真言108遍，称其名字，即得解怨。

驱役降伏鬼神

⊙若卒为鬼神伤死，结印诵咒七遍，以印印心，皆令却活。舍宅不安，鬼神作祸，咒土四块，镇之即去。

⊙若欲召请四天王、梵天王、帝释天王、二十八部天波旬等，对镜结印，头指来去，于清净处，高声诵21遍，贤圣、阎罗王、鬼众，随请必至，不敢前却，所有驱使，随请皆得。

⊙先加持白芥子108遍，然后取芥子，念诵一遍，一掷，打彼鬼魅者，满二十一度，其鬼魅驰走，病者除愈。

⊙以瞿摩夷涂地作曼荼罗，以炭画地作彼鬼魅形，诵真言，以石榴等杖鞭之，彼鬼啼泣求自走去。

⊙若有人被鬼所著，复身在远处，不能自来，或行者不能自去，应取杨柳枝、桃枝或花，加持念诵108遍，遣人将去彼云：汝往!汝去!某乙遣将此杖鞭汝，汝若不去，损汝无无疑。若不去，鞭之即去。或以花使病人嗅，或以花打病人，鬼魅即去。

⊙以铜镔铁木等做金刚杵，置病人边念诵，以杖打，鬼即奔走。

⊙欲降伏诸大鬼神见即心伏，取舍利骨七粒，于白琉璃碗中盛著，取醍糊半升亦盛著碗中。于白月十五日夜，香台前及宝塔前，泥一二肘方曼茶罗，置碗于中，取好花供养。西面著一香炉，烧安悉香，急急念诵。其碗舍利当放光，或生出舍利，时行者持香炉，发愿礼拜，即出取舍利尽，饮取醍醐。其舍利盛一琉璃瓶中，以五色彩囊盛之头戴，即有无量俱胝佛常逐行者，诸鬼神等自然降伏。作法时，一日一夜不食。

⊙欲见一切鬼神，取牛黄念诵，令烟火出，即涂目并服之，即见。

⊙欲辟除鬼神，结金刚界，但诵准提真言，咒香水21遍，八方上下洒之，即成辟除结界。

避灾难祸害

⊙猛火之中，以印指火即得消灭。以印指水，波浪皆静。

⊙若在路夜行，念诵不阙，无有贼盗及虎狼恶魅鬼等怖畏难处，持心念诵，并作护身，彼等诸难，即皆自灭。或发菩提心，或生怖畏，或有言说，心求免离，若被执缚，即自解脱。

⊙若欲渡江河大海，水中所有龙鼋等类不敢为害，念诵亦如前法，即得不怖。

⊙或有人被蛇咬，或孥吉女鬼所持，即旋绕彼人，围绕念诵真言数匝，即得不怖，其病速得除差。

⊙若乞食时，常持此陀罗尼，不为恶人、恶狗等类之所侵害，乞食易得。

⊙若有王难被系闭，枷销禁其身者，诵此陀罗尼，即得解脱。

求见诸佛菩萨

⊙于大海边或河渚间，沙堆之上，以塔形像印，印沙堆上，为塔形像，念诵一遍，印成一塔，如是数满六十万遍，即得见圣者观自在菩萨之像，或见多罗菩萨、金刚藏菩萨、金刚手菩萨，随其心愿，皆得满足。或见授与仙神妙药，或见授菩提之记，或现前问来，或作阿修罗宫中王，随乞愿皆得菩萨等位，或得敬爱法成就。

⊙右绕菩提树像，行道念诵满一百万遍至千万遍，即见佛菩萨罗汉为其说法。意欲随菩萨，即得随从，所求如愿。乃至现身成大咒仙，即得往诣十方净土，历事诸佛，得闻妙法。

⊙于高山顶上念诵一俱胝遍，金刚手菩萨将此人领五百六十人，同共阿修罗宫，寿命一劫，得见弥勒菩萨，听闻正法，闻法已，获菩萨地，得不退转。

⊙若上毗补罗山云，或在高山，在塔前、或佛像前，或舍利塔前念诵，随力以香花供养，乞食以支身命。从一日至十五日，诵满此陀罗尼三十万遍。
复于白月一日至十五日设大供养，取其满日，一日一夜不食，倍加供养。正念诵时，得见金刚手菩萨，将行人往自宫中，为行者示阿修罗窟门，入窟中，得天妙甘露，寿齐日月。

⊙若于转法轮塔前，或佛生处塔前，或佛从忉利天下宝阶塔前，或舍利塔前，于如是等诸塔之前，念诵右绕，诵此真言俱胝遍，满七七日，即见无能胜菩萨，与愿为说妙法，示无上菩提道；或见诃利帝母，将此人入自宫中与长年药，还童年少，端正可喜，获得伏藏，大人许可，应广利益三宝，得一切菩萨安慰，示其正道，乃至菩提道场。

⊙若有诵此陀罗尼者，乃至未坐道场，一切菩萨为其胜友。

⊙诵读大般若经，或华严，法华，或无边法门，或楞伽涅槃大乘经论等思惟讲说，悉以回向菩提悉地成就。

验成行相

若修持之后有下列诸事，表与此法门相应，但对诸境界不可与人言，且不可执著。

⊙欲知此法成不成，依法诵咒，具满七日，便于梦中见佛菩萨及以华果，口吐黑物后吃白物，即知成就。

⊙无始罪灭之祥瑞相:用功读诵时，或于梦中，吃白物吐出黑饭，见诸佛菩萨圣僧天女，见诸天室舍或登高山，或见上楼台高树，或乘师子白象白马，或于大池中澡浴，或见自身腾空自在，或见与诸天女娱乐，或见大集会中听说妙法，或见拔发，自身剃头，或吃酪饭，饮白甘露，或渡大海，或浮大河，或升师子座，或见菩提树，或乘船，或见著黄衣白衣沙门，或见居士著白衣、黄之以衣笼覆头，或见日月或见童男女，或见自身上有乳树，或升花果树，或见黑丈夫口中吐火焰，怖走而去，或见恶马水牛欲来抵触，持诵或打或吒，怖走而去。或见自食乳粥酪饭，或见有香气白花，或见国王，或吞日月，若见如上相者，即知无始罪灭之相。

⊙或正持诵时，见诸光明，或见空中遍地奇特之花，或见诸佛菩萨圣僧天仙等，或见诸佛净土，或自游诸佛国亲承供养，或暂时间经多多劫，或见诸灯光亮一二尺，乃至一丈，无火炉中自有烟起，或见佛像幡盖自动，或闻诸佛菩萨种种美声，或觉自身巍巍高大，或齿落重生，或发白返黑，或身润白不生蚤虱，或贪嗔痴心自然消灭，或总持不忘，一字能演多义，或智慧顿生，自然通晓一切经律论，或一切三昧法门自然现前，或福德顿高，四众归仰等。

⊙若逢如上之事，但是福慧增长，近成就相。莫生疑惑之心，勿生取舍之念。应观所逢境界，皆是梵字"阿"或"(口蓝)"字等，或想皆如梦幻，或想皆是法界一心，淮如楞严经中所说。

⊙若得如是应验，更须策发三业，加功诵持，不得宣说咒中境界，炫卖与人，唯与同道者，不为名利敬赞，方得说之。

镜坛坛法

⊙若求成就，先依坛法，以一面净镜未曾用者，于佛像前，月十五日夜，随力供养，烧安悉香及清净水。先当静心，无所思惟，然后结印诵咒。咒镜108遍，以囊匣盛镜，常持随身，后欲念诵，但将以此镜，置以面前，结印诵咒，依镜为坛，即得成就。

⊙若依法诵持，一心精进，功力说不可尽。此坛镜法，不得人见，若见即不好不成，毕，须密之，此法不可说，自当证知。随意所求，逗得成就，受胜妙乐。

基本念诵法

⊙欲修持此法，于十五日夜，清净澡浴，著新净衣，面向东方，半跏正坐，置镜在前，随力供养香花，清净水诸物。先当静心绝思，然后结印，印于心上，诵此咒108遍。

⊙每月一日、八日、十四日、十五日、十八日、二十三日、二十四日、二十八日、二十九日、三十日如是十斋日，每于平明，清水嗽口，面向东方，诵咒108遍，然后饮食，纵有妻子，不断辛肉，亦当成验。

⊙除十斋日，不须对镜，及以结印念诵。

⊙欲修此法，先须入三摩耶灌顶道场，受持禁戒，坚固不退，爱乐大乘菩萨戒行，于四威仪，修四无量心，发四弘愿，永离三途，于一切事业心不散乱，方可入此秘密法门。

⊙凡念诵供养法，于所在处，皆须清净澡浴，著新净衣，严饰道场，随力所办。若有本尊像，安置曼荼罗中，本尊面向西。若无本尊，有诸佛像舍利及大乘经典供养亦得。

⊙若比丘、比丘尼先持戒行，初入道场，复须忏悔，更自誓发愿受戒。若在家菩萨，初入亦须自誓，随力发愿，受三皈五戒，或常持八戒。

⊙若常三时念诵，即于道场西南向东至心合掌，五体著地，敬礼十方诸佛菩萨，虔诚运想遍虚空界。便右膝著地合掌至心忏悔，自无始以来，身口意罪，今对诸佛菩萨前，弟子某甲发露忏悔。乃至过去现在未来三世诸佛菩萨，福智圆满种种功德，我今随喜。

忏悔随喜劝请发愿已，应自誓受菩提心戒。

受菩提心戒真言

嗡 莫地止多母怛跛娜野弭

菩提心者，离一切我执，远离蕴处界，及离能取所取，于法平等，自心本不生，自性空故。如过去一切佛菩萨发菩提心，我亦如是，此名自誓受菩提心戒。

自誓受菩提心已，即结全跏趺坐、半跏趺坐随意而坐，结三大昧印，安心定坐除一切妄想观，观六道众生无始以来，生死海中轮回六趣，愿皆发菩提心行菩萨行，速得出离。想空中准提佛母与七俱胝佛围绕，遍满虚空，定中礼拜一切诸佛及准提佛母，然后以涂香摩手而结手契。结契时以衣覆手，勿令人见。散印时皆于头顶散印。

⊙持诵未满108遍，不得共人语话，若欲语话时，于自身舌上，观想有一梵字"(口蓝)"字，纵语话不成间断。

⊙准提求愿观想法

若求无分别者，当观无分别无记念。
若求无相无色，当观文字无文字念。
若求不二法门者，应观两臂。
若求四无量，当观四臂。
若求六通，当观六臂。
若求八戢道，当观八臂。
若求十波罗蜜圆满十地者，应观十臂。
若求如来普遍广地者，应观十二臂。
若求十八不共法者，应观十八臂，如昼像法观也。
若求三十二相，当观三十二臂。
若求八万四千法门者，应观八十四臂。
如上观念，当入一切如来三摩地门甚深方广不思议地，是正念处，是正解
脱。

⊙净念珠

先取念珠安二手掌中，即当心合掌，诵准提真言三遍，以珠顶戴。
其次以二手二无名指二大拇指各捻珠，上二手相去一寸许，余指散开微屈，诵净数珠真言曰：

嗡 微卢遮那阿么罗 莎诃

⊙持珠念诵法

以左手无名指、大指承珠，右手以大母指、无名指移珠，手如说法相，当于心前，持珠念诵。其声不缓不急，心专注不异缘，观自身同本尊身，相好具足。又于身前，观想七俱胝佛母与眷属围绕，了了分明对坐，每称莎诃字，同时移动一珠，或108或1080为念诵遍数，常须限定。若不满108，即不充求悉地遍数。念诵毕已，蟠珠于掌中，顶戴发愿，作是愿言:"以我念诵功德，一切众生所修真言，行求上中下悉地速得成就。"发愿已，安珠于箧中。

⊙声念诵法

以自心想准提佛母口中，出九圣梵文字，一一放五色光，入于行者口里，安自心月中，右旋布置，即诵准提陀罗尼一遍，周而复始，不急不缓，不得高声，须分明称字而令自闻。所观本尊及耳上布字，念诵记数，于一念中，并须一时观见，不专有缺，使心散乱。常取一数为定，如有忙事亦不得减数至108遍以下。

⊙出入息持

出入息中，想有真言梵字，息出字出，息入字入，字字朗然，如贯明珠，不得间断。

或于息出时，想自心月轮中，九圣梵字，字字连环，皆有五色光明，从自口流入准提菩萨中，右旋安布在准提菩萨心月轮内。若息入时，观想准提佛菩萨心月轮中字，亦字字连环，皆有五色光明，从准提菩萨口出，进入自口中，右旋安布自心月轮内，如果终而复始，想之甚妙。

⊙三摩地瑜珈观行念诵法:(瑜珈持诵)

想自心如一满月，湛然清净，内外分明，以梵字"嗡"字安月轮心中，以梵字"折隶主隶准提莎诃"字，从前右旋，次第周布轮缘，谛观一一字义，与心相应不得差互，周而复始，不散乱得定，即与般若波罗密相应。

心月梵字观门

⊙金刚持诵

唇齿不动，舌不至颚，但中微动。

⊙微声持

但令自身耳闻之，不缓不急，字字须得分明称之。

⊙高声持

令他闻之灭罪，复有二种持诵

⑴无数持诵:不持珠定数，常无间断持之。

⑵有数持诵:掐捻数珠，每日须限定其数，不得缺少。

⊙陀罗尼字想布身法

结准提根本印后，想自身犹如释迦如来，三十二相八十种好，紫磨金色圆满身光。想已，以手印触头上布嗡字，触眼中布折字，一一依字次第，乃至两足，皆以手印触布之。

嗡字安头上，其色白如月。
折字安两目，其色如日月。
隶字安颈上，色如绀琉璃。
主字想安心，其色如皎素。
隶字安两肩，色黄如金色。
准字想脐中，其色妙黄白。
提字安两髀，其色如浅黄。
莎字安丙胫，其色作赤黄。
诃字置两足，其色犹满月。

息增怀诛及出世间五部修法

⊙息灾法

欲求除恶业重罪烦恼等障，种种灾难，官非口舌，除一切鬼神，及聪明长命，求解脱者。

于道场中，面向北，身著白衣，交脚竖膝呈吉祥坐而坐，观想有一白色圆坛，观本尊白色，衣服、饮食、香花、灯烛、地等，并用白色。涂香用白檀，烧香用沉水，燃酥油灯以慈心相应。
从月一日至八日，日三时念诵及夜作摩等法。每日三时澡浴，三时更衣。至日满时时，或断食，或食三白食(乳酪、粳米饭、粥)。若念诵先诵根本陀罗尼三七遍已，然后但从嗡字诵之。

妙言曰：
嗡折隶主隶准提与彼甲除灾难莎诃。

⊙增益法

欲求延命、官荣、闻持不忘、药法成就、增长五通转轮，种种宝藏，布奢轮剑、贤瓶、如意宝、安善那虞、里迦镜及钺、斧、羁索、三叉等一切财宝、药草等求成就法者。或求持明仙人入阿修罗窟，及诸八部鬼神窟，求入者皆得，及证地位神通，求二种资粮圆满，速成无上菩提者。

于道场中，面向东，结跏趺坐，身著黄衣，观想有一黄色方坛，观本尊为黄色，所供养之饮食、香花、果子、灯烛、地等，并用黄色。涂香用白檀，加少许郁金，烧白檀香，燃芝麻油，以喜悦心相应。从月八日至十五日，日三时念诵及夜作护摩等法。每日三时澡浴，三时更衣。至日满时时，或断食，或食三白食。若念诵时，先诵根本陀罗尼三七遍已，然后但从嗡字诵之。

妙言曰：
嗡折隶主隶准提与彼甲所求如意莎诃。

⊙敬爱法

欲求呼名一切天龙、鬼神、人、非人等，应作此法。
或欲令一切人见者发欢喜心，摄伏钩召若男女、天龙八部、药叉女、鬼神有诸怨敌作不饶益事，皆令回心欢喜。

于道场中，面向西，竖二膝，并脚名普贤坐，身著赤衣，观想有一赤色半月形坛，观本尊为赤色。

所供养之饮食、香花、灯烛、地、果子等，并用赤色。
涂香用郁金，烧香以丁香苏合香蜜和烧之，燃诸果油灯，以喜怒心相应。从月十六日至二十三日，日三时念诵及夜作护摩等法。每日三时澡浴，三时更衣。至日满时时，或断食，或食三白食。若念诵时，先诵根本陀罗尼三七遍已，然后但从嗡字诵之。

妙言曰：
嗡折隶主隶准提为彼摄名某神成就我愿莎诃。

⊙降伏法

欲降伏一切恶鬼神及损三宝人天者，有多罪业障重众生调令难者，能令发菩心修诸善业者，应起慈悲心而作此法。

若为自已所求，及有怨仇而作此法，必定反招灾祸，学者知之。

于道场中，面向南，作蹲踞坐，左脚押右脚，身著青衣，观想有一青色三角坛，观本尊为黑色或青色，取臭无香气黑色或青色花供养，所供养之衣服、果子、饮食、香花、灯烛、地等，并用黑色或青色。烧安息香，燃芥子油，以忿怒心相应。

从月二十三日至月尽日，日三时念诵、或取午时中夜二时及夜作护摩等法。每日澡浴断食念诵法，准前行。若念诵时，先诵根本陀罗尼三七遍已，然后但从嗡字诵之。

妙言曰：
吽折隶主隶准提吽发吒。

以上四种息增怀诛成就之法，若欲于此求成就者，须得预先持诵准提真言五十万遍、或七十万遍、或百万遍，而为先行，方能于四种成就法中，随心所欲。

⊙出世间法

此一种法，唯求出世间，若欲于此法中求成就者，须得预先持诵准提真言五百万遍，或七百万遍，或千万遍，而为先行，方作此法，定有灵验。

为欲求速满福德智慧二种资粮，及顿圆十波罗蜜，超越三无数劫，今世祈克圣果现前。

行者于山间深谷，殊胜岩窟，清净伽蓝，运大悲心，常乐利乐无边有情，同准提王菩萨，仗托无尽诸佛菩萨大悲愿力助护；限四月四日，一期之内，阻绝人客，默断语言，三密相应，心无间断。

行者面向东，结跏趺坐，准提像面向西，于准提像前，安置镜坛。一心谛想准提菩萨具有无量光明，无尽相好。于菩萨心月轮中，观想有九圣梵字坛，行者自心月轮中，亦有九圣梵字坛。并自身分中，想布九圣梵字，所献花果饮食香烛等，于上息灾、增益、敬爱三法中，所说物色皆得用之。

行者衣服，但一切新净者，皆得作法，就以中黄衣最吉。
行者不须苦节劳形，恐心神散乱，于行住坐卧四威仪中，皆得三密修习，于见闻觉知，唯观梵文"阿"字。依仪轨次第修习持诵，至准提真言，从头无记无数，专精念诵，勤策身心，不令懈态。

欲近成就时，必有种种障起，应作降伏息灾等法，随行者根性差别，于其中间必获三昧现前，即于定中见无数佛会，闻妙法音，证十地菩萨之位。

⊙欲出道场，须供养忏悔，随意发愿，结第一根本手印，诵根本陀罗尼七遍，顶上散之。

七俱胝佛母准提画像法

⊙昼师须先受八戒斋，不用皮胶调色，用新碗中调色而用昼之。

⊙准提佛母像身作黄白色，结跏趺坐，坐赤莲花上，身配圆光，种种庄严其身，腰下著白衣，衣上有花。

身著轻罗绰袖天衣，如十波罗蜜菩萨衣，以缓带系腰，朝霞终身。头著头冠，璎珞被身。其手腕以白螺为钏，其臂上钏七宝庄严，一一手上著指环，共十八臂。

⊙面有三目，上二手作说法相，右第二手施无畏印，第三手把剑，第四手把数珠，第五手把微布罗迦果(俱缘果)，第六手把钺斧，第七手把钩，第八手把金刚杵，第九手把宝蔓。左第二手把如意宝幢，第三手把开敷红莲花，第四手把澡灌(军持)，第五手把索，第六手把轮，第七手把螺，第八手把贤瓶，第九手把般若波罗蜜经梵夹。

⊙莲花下昼水池，难陀、拔难陀二龙王共扶莲花座上花茎，准提菩萨其像周圆安明光焰，其像作怜愍眼下看。行者在上坐，行者在下坐，手执香炉，面向上看菩萨，于菩萨上画二净居天，一名俱素陀天子，手执花蔓向下，承空而来，供养本尊。

⊙昼像已，随力供僧，请七僧供养，开光明，咒愿赞叹。于像下应书法身缘偈(诸法从缘起，如来说是因，彼法因缘尽，是大沙门说)将像入起于精室秘供养。以帛覆像，念诵时，去覆帛，供养念诵后，再以帛覆像，慎勿令人见，何以故，从师受仪轨昼像法，若转与人呈象，被魔得便，当须秘密。

准提法修持简轨

⊙本法出自显密圆通成佛心要及准提心要，若要更详细之修法，或有对修不明之处，请自行请教诸大德、上师或参考大藏经中各种相关经文。

⊙修持者须先立镜坛，以一面净镜未曾用者，镜面向西，行者面东，每月于十五日夜，随力供养，先当静心，无所思惟，然后结准提印当心诵咒。咒镜108遍，然后照常持咒。

⊙每日早晚对镜焚香礼拜已，便观想诸佛菩萨宝相有无量光明相好，一一现前。接著念诵:

南无七俱胝佛母大圣准提王菩萨 --三拜
南无准提会上诸佛菩萨 --一拜
南无准提会护法护咒一切圣众 --一拜

普供养真言:

嗡 哦哦囊三婆缚娃日啰 吽

然后金刚正坐(其他坐姿亦可)，手结大三昧印，澄定身心，方入净法界三昧，观想自身顶上，有一约二寸之明珠犹如满月，内有梵字(口蓝)字，想此字已，复以左手结金刚拳印，右手持数珠，口诵净法界真言21遍。

净法界真言:
嗡 (口蓝) <=(弹舌音)

次诵护身真言21遍。

护身真言：
嗡 齿临 (合音)

次诵六字大明真言108遍 :

六字大明真言:
嗡 嘛呢叭咪 吽

语毕，用右手作金刚拳印，口诵"吽"字真言，而印五处。五处者，先印额头上，次印左肩，次印右肩，次印心上，后印喉上，印竟，顶上散之，亦念"吽"字。

然后结准提印当于心，念诵:

稽首皈依苏悉地 头面顶礼七俱只
我今称赞大准提 惟愿慈悲垂加护

以准提真言与一字大轮咒，一处同诵108遍，于顶上散其手印。若有不乐一字大轮咒者，只持淮提真言亦得。

七俱胝佛母心大准提陀罗尼真言

南无飒多喃·三藐三菩驮俱胝喃 怛侄他

嗡 折隶主隶 准提 莎诃

一字大轮咒：嗡 部林 <=(弹舌音)

若不能结得准提印者，以左手作金刚拳印，右手持珠诵之。如果不能从前净法界真言次第持诵者，只持准提神咒亦可。更或根钝不能具此受此准挂者，只要持嗡以下之正咒即可。

每次诵了，却用右手作金刚拳印，口诵"吽"字真言，而印五处。五处者，先印额头上，次印左肩，次印右肩，次印心上，后印喉上，印竟，顶上散之，并念"吽"字。

另外正持诵时，依数本经教，随根所乐，有多种持法，请参考前面相关部份：

⑴持珠念诵法:
⑵声念诵法:
⑶三摩地瑜珈观行念诵法:(瑜珈持诵)
⑷陀罗尼字想布身法:
⑸出入息持:
⑹金刚持诵:
⑺微声持:
⑻高声持:

所谓一时持，谓早晨；若二时持，并黄昏；若三时持，加正午。若忙时，不拘时分。

若上根持，须得三密相应，一身密，结印。二语密，诵咒。三意密，或想真言梵字，或缘持诵之声，或观想准提菩萨，或观想准提菩萨手中所持之杵瓶华果等物。

回向：

我今持诵大准提，即发菩提广大愿
愿我定慧速圆明，愿我功德皆成就
愿我胜福遍庄严，愿共众生成佛道
我昔所造诸恶业，皆由无始贪嗔痴
从身语意之所生，一切我今皆忏悔
愿我临欲命终时，尽除一切诸障碍
面见彼佛阿弥陀， 即得往生安乐刹

南无七俱胝佛母大圣准提王菩萨 --三拜
南无准提会上诸佛菩萨 --一拜
南无准提会护法护咒一切圣众 --一拜

拜竟，收镜入囊中，持诵仪轨竟。

附录

⊙华严宗始祖杜顺和尚所作之法界观门颂(又名漩复颂)

常念诵体会可由此体悟入华严境界

若人欲识真空理。身内真如还遍外
情与无情共一体。处处皆同真法界
抵用一念观一境。一切诸境同时会
于一境中一切智。一切智中诸法界
一念照入于多劫。一一念劫收一切
时处帝网现重重。一切智通无挂碍

有关准提菩萨相关事项问答录

⊙请问准提观音十八手之义?

答:上二手作说法相印。表于三身如常，自性身说法，内证行位，成就真实说法，是自性会说。

施无畏印。五指开立表五智之光明。娑婆世界施无畏尊大悲深重也。

剑。以智慧剑，降伏四魔三障害，三毒五欲。

数珠。轮法轮。

微布罗迦果(俱缘果)。云子满果，产于天竺。圆满万行万善种子义。

钺斧。摧破无明及难断惑障。

钩。召万行万善功德，证佛果万德之义。

金刚杵。三股金刚杵坚固菩提心，断微细惑障，摧灭三毒彰显三部诸尊，为三部佛母之故。

宝蔓。表福德庄严。

如意宝幢。众善根本，万善源底。

开敷红莲花。表一切诸法自性清净，犹如莲花出污泥而不染。

澡灌(军持)。即澡水瓶，一切物能盛满义，表所有无非慧也。

索。四摄方便大悲极位。

轮。摧破义或圆满具足。

螺。说法利生。

贤瓶。意同澡灌。

般若波罗蜜经梵夹。是智体，十方三世一切诸佛菩萨依般若无不成佛。

十八臂者，表十八不共法，又表十八界虽万法多，不出六根、六境、六识。又表胎藏界八叶九尊，金刚界九会，二九即十八不二义也。

十八不共法者：

1.诸佛身无失。

2.口无失。

3.念无失。

4.无异想。

5.无不定心。

6.无不知己舍心。

7.欲无减。

8.精进无减。

9.念无减。

10.慧无减。

11.解脱无减。

12.解脱知见无减。

13.一切身业随智慧行

14.一切口业随智慧而行。

15.一切意业随智慧而行。

16.智慧知见过去世无阂无障。

17智慧知见未来世无阂无障。

18.智慧知见现在世无阂无障。

⊙请问是否有准提观音八臂之像？

答:有八臂准提之立像，顶上有化佛，二手合掌，左次手执莲花，次执索，次手掌向外指未垂下。右次手执锡杖，次执白拂，次手手掌向外指未垂下。

⊙请问准提观音身黄自白色，三目及身配白螺之义？

答:身黄白色，表胎藏、金刚不二之义。
三目表理知事。又表佛部、金刚部、莲花部。或表佛眼、法眼、慧眼。
身配白螺，表此尊为释迦牟尼佛之化身。

⊙难陀、拔难陀龙王共扶莲花之义为何？

答:莲花者，表须弥山顶之义。须弥山为此二龙王所共缠彼本。此二龙王于释尊与出生时即予于护持，准提与释尊同体，故得此二龙王共同护持，所以图像上绘此二龙王共扶莲花茎。

⊙何谓准提五悔仪:

答:经云，每入道场，先应礼佛、忏悔、随喜劝请、发愿已，应自誓受菩提心戒。此之五法为五悔仪。此五悔仪即是准提忏法也。

⊙一般人常将千手观音与准提观音的造形弄错，请问千手观音的造相为何？

答:若以十一面四十手之形象而言，身作黄金色，半跏趺坐于赤莲花上，每只手有一眼，四十只手之持物，依大悲心陀罗尼，各为:施无畏、日精摩尼、月精摩尼、宝弓、宝箭、军持、杨柳枝、白拂、宝瓶、傍牌，钺斧、髑髅宝杖、数珠、宝剑、金刚杵、俱尸铁钩、锡杖、白莲花、青莲花、紫莲花、红莲花、宝镜、宝印、顶上化佛、合掌，宝夹、五色云、宝戟、宝螺、如意宝珠、索、宝钵、玉环、宝铎、三股金刚杵、化佛、化宫殿、宝经、不退转金轮、蒲桃。另有加上甘露手成为四十一手者。 其根本陀罗尼亦有息灾、增益、降伏、敬爱勾召等成就。

⊙请问数珠108表何意？

答:表除一百八烦恼。一百八烦恼指九十八结使加十缠。

⊙请问是否有其他准提菩萨的造像？

答:西藏传之准提观音为四臂像，结跏趺坐于莲花上，左右第一手安于膝结定印上持钵，右第二手下垂作施无畏印，左第二手屈于胸前执莲花，花上安置一梵夹。

锡兰传之准提观音为四臂像，头上顶载持定印之化佛，左第一手安于脐前，左第二手持宝珠；右第一手执金刚杵，右第二手上举，拇指兴无名指相捻。准提菩萨乳房丰满露出，表佛母之相。另有八臂及十四臂之造像。

⊙请问心月轮观之观法？

答：心月轮观真言之旋转方向应依仪轨，一般大都是右旋。其中嗡字字 向右直立于月轮中心，其于诸字等距分布于月轮边上，第一个字"折"在前方向右直立，依次向右排列诸字，字面向右旋方向。心月轮观好 ，再开始旋动，但中央"嗡"字不可以动，因其为第八识及命气所在。

准提法法要小集


准提法短篇开示

准提法短篇开示＼祖师大德

◎西方极乐世界 觉明妙行菩萨开示 持准提咒

示常源曰：“汝既出家，要须谦下柔和，敬事师长，虚己请益，增长志气。莫只坐云雾中过日。”

源不达。复示曰：“汝懵懵若此，可晓得自己的心么？”源无语。乃令诵《准提咒》一遍。源随诵之。

菩萨曰：“此不是你心，唤作甚么？偈曰：

“见初无心，即汝本心。《准提》一遍，全体分明。”

    示定茂曰：“汝持《准提咒》，平日须要细密用心。观一切境，若喧若寂，若物非物，若欣若厌，无非此咒现体，即我妙心刻刻流露。如是奉持，必获果证。我亦以神力，助汝成就。当诵我偈：

“两行秘密，即汝本心。莫谓法少，是法甚深。”

--录自《西方确指》

觉明妙行菩萨 介绍

一、缘起：

明朝末年，在吴城有八个人在一起修行道术，每天都设鸾坛，请示乩仙修行方法，某次有一降坛的乩仙不同，因此就常请他降坛，后来日子久了，这乩仙忽然劝大家念佛，大家问如何念，回答说：“合掌至心向西顶礼念南无阿弥陀佛。”众人从之，于是就再为他们开示念佛法门，劝他们舍伪归真，求生极乐，并且宣示与他们过去世的因缘及现种种的灵瑞，八人从此归于正信。

示现乩坛的是由极乐世界来的觉行妙行菩萨，由于与这八人的特殊因缘，所以才特别示现在乩坛上。从明末至清初，菩萨总是示现二十四会，所说的都是修行法要，菩萨临行时，并特别叮嘱说鸾乩是鬼神所依凭的，并非菩萨应化常事，藉提醒以扶乩的不可靠。

二、菩萨名号及往昔修行：

菩萨自述说：“我昔因中，以妙湛觉心照明一切诸所有刹土，众生所同具足，即以觉妙妙觉，觉明妙心，起无量妙行，度诸众生，是故阿弥陀佛印我名号，号曰觉明妙行。”

菩萨曾于晋明帝时，生在穷苦人家，因为贫苦的缘故，就发下大愿：“我现今要是不能见阿弥陀佛，往生极乐世界，成就一切功德的话，即使丧失身命，也不退息。”发完誓愿后，就七日七夜，专心精进地忆念阿弥陀佛，便得心开，亲自见到阿弥陀佛，相好光明，偏照十方世界，并于佛前，蒙佛授记，以后活到七十五岁，坐化往生极乐世界。菩萨由于度生愿重，因此常回此土，现种种身，济度有缘众生。或现比丘、或现居士、或现女人、或为屠夫乞丐、或显或隐、或顺或逆，皆是随顺说法，化导群生，菩萨特别勉励我们应当一心一意，坚修此门，必不相误。

◎诺那活佛开示录

某弟子问：准提佛母是何佛菩萨之化身？

诺那活佛答：准提佛母是阿达尔妈佛佛母之化身，修准提法，功德甚大。

◎了凡四训--云谷禅师开示准提持诵法

“还未达到此‘无心’之境的人，只要时时刻刻持念‘准提咒’，念 到滚瓜烂熟，有持如无持，无持似有持，连持咒之念头自已都没有感觉，类似划符之时，空灵难言之境，则道必可得，心灵至福至矣。”

◎《紫柏尊者全集》准提菩萨赞

一心不生。万用皆备。手臂错执。超然无累。众生热恼。用处弗齐。以咒铸习。莲敷欲泥。

◎无异禅师开示持准提咒

无异禅师广录卷第二十一

住博山法孙　弘瀚　汇编
首座法孙　弘裕　同集

止观品第三

如持准提咒者。当观诸法无性。蕴界无我。法界理成。浑成一大圆镜智。又名一心。然后观镜。观像。观诸梵字。如宝镜当台随念随现。似无繁衍。像现咒声。如空谷响。应此为的也。其不知者。误认假相。当以前义导之。如不摄观。虽持曰事。不名入理。当深思之。倘欲深入法性。如显密圆通□法界观法。又不可不以彼为的据。华严经云。若有欲识佛境界。标也。当净其意如虚空。示也。远离妄想及诸取。止也。令心所向皆无碍。观也。此四句。亦标示止观之大纲也。

◎持准提咒愿文

蕅益大师 作

    智旭向以十二愿，然香十二炷，散持准提咒一百二十万。今束为三愿，然香三炷，结坛持三十万。一愿毗尼实义，昭揭中天，教观禅那，尽除流弊，灵山共睹俨然，净土同期托质。二愿修治大藏，昭佛祖之慧命，救赎众生，普法界之慈缘。三愿学无边法门，穷正觉心源，竟法海涯底，折举一废余之魔见，导万有不齐之群机。赞戒赞闻，无人不秉真说。宏禅宏净，无处不转正轮。如此三愿，不为自图名利安乐，出生死，证菩提，普为法界众生，同具如来十号，证涅槃四德，至究竟安隐处，超二种生死苦，圆四智菩提果，居上上寂光土。仰唯法界三宝，大准提王，速如所愿，尽未来际，行普贤妙行，披地藏誓铠，众生不度尽，不取般涅槃。

◎准提菩萨赞

憨山大师

我闻诸佛出生处。本从微妙秘密印。

密印即是诸佛 心。散入众生妄想梦。

梦想若破诸佛现。犹如寒空见日光。

若破众生烦恼云。现仗如来密咒力。

持咒即持 诸佛心。我心原是秘密咒。

三缘会合本不二。是故一 念悉具足。

但能日用常现前。如子得母不舍离。

佛心既入持咒心。不用求佛自解脱。

◎示颜仲先持准提咒

憨山大师

在家居士，五欲浓厚，烦恼根深。日逐现行，交错于前，如沸汤滚滚，安能得一念清凉。纵发心修行，难下手做工夫。有聪明看教，不过学些知见，资谈柄绝无实用。念佛，又把作寻常看，不肯下死心。纵肯，亦不得力，以但在浮想上念，其实藏识中习气潜流，全不看见，故念佛从来不见一念下落。若念佛得力，岂可别求玄妙耶。今有一等好高慕异的，闻参禅顿悟，就以上根自负，不要修行，恐落渐次。在古德机缘上，记几则合头语，称口乱谈，只图快便为机锋，此等最可怜愍者。看来，若是真实发心怕生死的，不若持咒入门，以先用一片恳切心，故易得力耳。谭生福征，问在家修行之要，故示之以此。观者，切莫作没道理会，以道理误人太多。故此法门，尤胜参柏树子，干屎橛也。

◎《报恩论》说准提咒

密部教分三部

金刚部：以秽迹咒为总持。(此咒实说在涅槃时，以其同为密部，故备举之)

莲华部：以大悲咒为总持。

瑜伽部：以准提为总持。

三咒皆护持行人往生极乐，皆许咒水，治产难诸病。

准提并特开五荤不忌，尤为方便，则更何世法之拘碍也！

--卍新纂续藏经 第六十二册 No. 1205《报恩论》

◎冯达庵阿阇黎 开示

唐密一般以准提菩萨接引初机。准提菩萨乃密宗胎藏界莲花部遍知院中之一尊，原属他受用身摄。但《七俱胝佛母所说准提陀罗尼经》(不空译) ，则是佛在逝多林给孤独园所说，是属应化身法范围。所以准提法包括应化和他受用两部分，由等流法身而入他受用身。

同时，《七俱胝独部法》(善无畏译)，则以准提法是七俱胝佛母所加持，统摄二十五部神咒(佛部、金刚部、莲花部、宝部、羯磨部，此五部各部互摄，共成二十五部)，所以有大威力，因此，一般凡夫皆能相应。此法缘起，则是佛为愍念未来薄福众生而说。经云：“薄福无善根众生，但能诵此陀罗尼，皆得菩提芽生，决定菩提成就”。《七俱胝独部法》云：“此咒及印，能成就一切白法功德，不拣择在家出家；若在家人饮酒、食肉、有妻子，不拣择秽净；但依本法，无不成就”。

对世间法合理愿望，法验无不显著。而按本尊图像，随机所感，有二、四、六、八、十、十二、十八、三十二、八十四臂各尊之别。八十四臂尊摄八万四仟法门和无量偈诵。今通用之十八臂尊，主要摄十八不共法，使当机由肉身证等流法身，再进而证他受用法身。

准提菩萨由他受用身出到等流法身，为了普摄群机所以手眼很多，对不同当机示以不同法门，从而引入相应本尊而证即身成菩萨位，对未破俱生我执的当机，则以施无畏印破除六尘见。对未破俱生法执的当机，以把剑手与教令轮身相应，以火大力尽焚赖耶中因缘所生法。对己见佛性的当机，则以贤瓶印与正法轮身相应，以水大力普润诸法种以速开莲花眼。对求生西方净土的根基，则以莲花手与观世音菩萨相应，导入甘露法门。其第二右手施无畏印还在一切旁机行者，无论其根基如何，祗要信心坚定，依法而行，精进不懈，皆可直破三关(分别二执、俱生我执、俱生法执)，破法我二见与般若波罗密多相应。对只求世间福利之人，以本尊印明加持，坚持不懈，亦可得世间法种种成就。

在唐密，法(自性法身)、报(自受用身、他受用身)、应(佛应化身、菩萨等流法身)三身具足，体系完整。一方受中华民族性的影响，一方受禅宗顿悟法门的影响，进修历程严密，接机之法，亦有更新。除沿袭印度由三乘进入一乘蹊径外，更有一乘顿法，这更显唐密的特色了。

◎古农佛学答问卷四 （自利行愿门）范古农居士主答

问：持诵一切经咒，须要洁净志诚，而准提咒咒头有稽首皈依苏悉帝，头而顶礼七俱胝，然则此咒比别种经咒，更加洁净志诚，而佛云不拣净秽，是何意义。

答：此系准提佛母本愿，大悲度生之果。至于敬礼之偈，修者自当诚敬。非谓不拣净秽，便可放肆也。

问：晚自去年以来，于念佛外，复持准提咒，朝晚祝云，［求菩萨以慈悲加被于众生，使我现生早得功名富贵，具大势力，得以致力于拥护大法，法界同伦同生安养，］如此谅无不可。因日久生疑，敢问毕竟可否。

答：菩萨慈悲如此祈愿自利利他，有何不可。但不能生果必心，致涉要求而成亵渎。

问：去年底曾结印持准提咒弥月，承知识指教，称无师盗法，实有大碍，遂不复敢结印，然实不忍弃咒也。今行住坐卧绵密不断，除念佛外，每日多至万遍以上。如此既不复结印矣，尚有碍否。

答：如此一心持咒，决无妨碍。

问：年来家道不幸，人亡财破，颇自疑此乃持准提之故，欲罢之而心不忍，请智者决之。（岂盗法之后，若欲悔过，当印咒俱弃耶，然自疑决无此理也。）

答：道高一尺，魔高一丈。岂容因此退转，而降于魔耶。

问：佩准提镜有何功德。

答：准提镜为诵准提咒时对之诵，镜背刻准提菩萨背像，意显正像当在镜面现也。至佩带功德，当与佩带咒像同，无非消灾增福满愿而已。

问：显密圆通成佛心要集内，载诸咒如六字大明真言准提咒等，拟择一结印诵持。然未经师受，有大碍否。

答：依书为师无碍。

问：佛家素食，何以念准提咒亦不禁饮酒食肉。心斋乃是真斋，故济公亦茹荤也。

答：念准提咒不禁饮酒食肉，极言咒之神效，与菩萨之慈悲。心斋之说。与济公之颠，非其例也。

古农佛学答问卷六（护持正法门）二、经典之考据

问：观世音菩萨称赞大悲咒是广大圆满善摄一切陀罗尼，显密圆通说准提经言总含诸部神咒之王，那么大悲不及准提了。

答：大悲之善摄一切陀罗尼，与准提之总含诸部神咒两语，并无高下，何云不及。何以故，陀罗尼即是神咒之梵语，一切即是诸部。摄与含，义亦同也。

问：但是“佛魔一如”、“诸法平等”。不分高下，怎么还有咒王。

答：咒王之王，自在为义，从用言也。“佛魔一如”、“诸法平等”，从体言也。体无高下，用有差别。

问：佛学半月刊观音圣诞特刊中逸厂先生的观音典要，说准提是观音所应化地，不知是依什么经籍。

答：东密特以准提为六观音之一，属莲华部之一尊，语见日本佛教大辞典。依何经籍未详。

问：究竟准提、大悲孰高下。请你费心直接答覆我，解释我的疑团。（那我是很感激的）

答：准提、大悲本无高下，差别之用，在众生机。如你的机与准提应，即准提高。与大悲应，即大悲高。若问如何识得应，只要问你的发心及决心耳。如果不决，可在佛前至心拈取。

◎佛学问答类编 （密宗第十一）

李炳南老居士解答

问：佛母准提陀罗尼经内有印契观，如无上师灌顶，可以如行持否，密咒一项，须法诵几遍始有感应。（某居士）

答：准提咒极为普通，有“显密圆通”一书，记载颇详。不必有师，即可修法，兹检一册敬赠，恐贵处或无流通也。再有奉告者，学宜博，所谓“法门无量誓愿学”。行宜专，所谓一门深入也。然行分正助二功，必择一作正，余者为助，方有重心易成。

又，关于密法的传承问题，印光大师（大势至菩萨）尝开示云：

复德培居士书四 ：

‘密宗不经阿阇黎传授，不得诵咒结印，否则以盗法论，此系至极尊重之意。若有有道德之阿阇黎，固当请彼传受。若无，则自己至心诚诵，即有感应。既有感应，当不至有罪。若定有罪，未经传受念结，均当遭祸，今为一喻。如读书人按书所说而行，即为圣贤之徒。而以身率物，令一切人皆敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，即是不据位而教民，亦能移风易俗，补政治之阙歉，则无有能议其非者。若自以为我之所行，超过地方官之所行，即发号施令，以实行其勤政爱民之道，则迹近反叛，必致国家以刑罚加之矣。祈详思之，自无疑误。当此人民困苦艰难，一无恃怙之时，不仗佛菩萨经咒之力，其能安宁者鲜矣。若死执未经传授，念咒结印，皆犯盗法之罪，然则未经传授之人民与孤魂，均当不蒙其法益。彼既能蒙其法益，此必不致因依法修持而遭祸。若以此推之，固两相成而不悖也。（六月初五日）’

复崔德振居士书五（民国二十一年）：

‘（其五）佛法圆通无碍，密宗固有不经阿阇黎传授者，则为盗法，此乃极其尊法之意，非令永断密宗之谓。若依汝说，未受三昧耶戒，不可念蒙山施食。何但蒙山施食，即一切咒皆不可念，以未经阿阇黎传授故。然自古至今，普通人念大悲、准提、各咒，有感应者甚多。乃至儒者由碑帖而知有心经，病疟而力疾念之，疟鬼即退。若如汝说，当疟鬼更为得势矣。今为汝说一喻，譬如盛德君子，以身率物，一乡之人，听其指挥，悉皆安分守己。其人之以身率物，胜于官府之发号施令，切不可以其德化胜于官府，即效官府发号施令，则人皆以为友叛矣。但自修持则有益，若自僭冒则有罪。如此，则不至断灭密宗，亦不至破坏密宗矣。今人多多是以凡夫情见说佛法，故致遍地皆成荆棘，无处可下足行走矣。僭冒者，谓妄充阿阇黎也。作法何碍，画梵字作观，均可照仪轨，但不可自命为已得灌顶之阿阇黎耳。彼能知此义，则光之喻更为明了矣。今人学佛，皆是瞎用心，弄成法法互碍，一法不成了，可叹之至。 ’

◎万善先资集

清朝·怀西居士周安士著述

见人网鱼、捕鸟，屠割异类，当发大慈心，默念佛、菩萨名号，或持大悲、往生、准提神咒，最有利益。咒繁不录。

◎死亡的艺术

慧律法师讲述
康原居士整理
法观法师校定

咒语：“佛母准提神咒”

准提神咒

稽首皈依苏悉帝，头面顶礼七俱胝，我今称赞大准提，惟愿慈悲垂加护。

此为龙树菩萨开咒偈也。初句皈依法宝，二句皈依佛宝，三句皈依僧宝，四句愿求加护。梵语苏悉帝，此云善圆成，谓善能圆满一切愿心、善能成就一切事理也。头面顶礼是能礼之人。

七俱胝是所礼之佛。梵语俱胝，此云百亿，谓准提佛母与七百亿佛围绕也。

梵语准提，或云尊那，或云尊弥，翻施为，谓宏誓住理，大智断惑，具诸因行施为故。又翻成就，谓从空出假，成就寂灭故。皈依、惟愿，即意业。

头面顶礼即身业。称赞即口业。若诵咒者，三业相应，一心蓥净，而我智愿与圣之智愿相应，则准提慈悲心全摄我之身心，故曰垂加护。母者，法为诸佛所师，实智为母、权智为父，可见七俱胝佛，皆以准提三昧而证菩提，一切众生亦当持之。

准提经：如来在祇园，为四众八部围绕，世尊愍念末法薄福恶业众生，入准提三摩地，说过去七俱胝佛所说陀罗尼。佛言：持此咒满九十万遍，能灭十恶五逆四重诸罪，乃至俗家不拣净秽，但志心诵，即增福寿消诸灾病。诵满四十九日，菩萨令二圣常随其人。或求智慧、或拒诸难、或求神通、或求无上菩提，但依法立坛，诵满一百万遍，便得往诣十方净土，历事诸佛，普闻妙法，得证菩提。

◎学问答第四辑

如本法师著

46、净土法门贵在念佛求生净土，如念阿弥陀佛，即弥陀来接引往生西方净土；念他方佛亦有他方佛来接引。假使念大悲咒或准提咒，此人命终时，谁来接引呢？

净土法门是易行道，异方便之法门，东西南北，东南东北、西南西北，上下皆有无量世界，无量世界即有无量诸佛，任凭称念何方佛名，一心发愿欲生彼国，彼佛必将接引念佛者往生他国，这丝毫无差，合乎净土法门之要义。

若毕生称念大悲咒或准提咒，谁来接引呢？这个问题问得妙极了，相当有意义，是我佛门弟子所关切的，请仁者谛听，当你发愿一生称念大悲咒或准提咒的时候，应该同时发愿，愿阿弥陀佛（梵语Amita—buddha）或观音势至，在你临命终时慈悲接引，令你往生净土无障碍，如此必能蒙三圣接引往生；或发愿他方佛他方菩萨，来接引你到彼佛国土亦可，若无发愿求佛接引，接引条件不能成立，谁来接引呢？法无定法，应机则宜，只要佛所说之咒，咒是通于十方三世诸佛，平等无对待故。

◎护生手册

海涛法师辑

准提神咒

如果你经过河边、溪边或是钓鱼店，看到有人在钓鱼，或者是菜市场在杀生、杀鸡。那个时候，我们看到这些众生，要发起大慈悲心，为它们持咒语—念诵准提神咒。因为，你一直念准提神咒，那个地方就转业，那里的众生就不会被钓去、不会被杀，或是万一它被屠杀了，赶快减低痛苦、离恶道，不再轮回、再堕畜生道。

咒语是：

稽首皈首苏悉帝 头面顶礼七俱胝

我今称赞大准提 惟愿慈悲垂加护

南无飒哆喃 三藐三菩陀 俱胝喃 怛侄他

唵折戾主戾 准提娑婆诃

学佛与念佛

自立法师著

四、准提咒

    准提菩萨，无论是在中国，或者在日本，乃至斯里兰卡等国家，都受到广大信众的信奉和崇拜，因为这是一尊对信众们极为关怀的大菩萨。

    准提菩萨，又称为准提观音，准提佛母，他是六观音的其中之一。准提，是印度话，中国的意思是清净。这是一尊能够护持我们廓清内心的烦恼，并且能够为短命的众生延寿护命的菩萨。

    依据《七俱胝佛母所说准提陀罗尼经》所记载：准提佛母全身都呈现黄白色的，在莲花上结跏趺坐，也就是双腿盘起来坐著，他的身上佩挂著圆光，真是相好庄严。在西藏和斯里兰卡的准提菩萨，都是四臂像。但是为了适应我们众生每个人的不同希求，准提菩萨就随缘示现了种种不同的差别像：有两臂、四臂、六臂、八臂、十臂、十二臂、十八臂、三十二臂、乃至八十四臂等种种形象。但是，一般所供奉的，还是以三目十八臂的占大多数。在十八臂中，每一臂都拿著不同的法器，好像：数珠、法轮、宝瓶、金刚杵……等东西，而且都含著殊胜的意义。

    准提菩萨所传授的准提咒，不仅是信奉密宗的教徒所熟悉，就是显教的信徒，也是经常持诵的，而且列为“十小咒”　其中之一。现在，我就把准提神咒介绍给有缘持诵的善友们：

    稽首皈依苏悉帝　头面顶礼七俱胝

    我今称赞大准提　惟愿慈悲垂加护

南无飒多喃，三藐三菩陀、俱胝喃、怛侄他、唵、折戾主戾准提娑婆诃。

    依《准提陀罗尼经》所记载，如果是生来薄福，没有善根的众生，能够虔诚地持诵本咒，那就能够在八识田中，生起菩提分的根芽，决定可以成就菩提果。我们要是能够经常持诵准提神咒，也可以祈求聪明、诤论胜利、夫妇相敬相爱，获得他人的敬爱。还有：求儿女、延命、治病、灭罪、降雨、脱离拘禁、远离恶鬼恶贼等等的灾难；并且可以得到诸佛菩萨的庇护，生生世世离诸恶道，不会堕落到恶趣里而去，还可以很快的证得无上菩提圣果。总而言之，准提观音，实在是一尊具足无量功德的大菩萨。

    在四十多年前，根据守成法师告诉我：从前焦山的智光老法师，在泰州光孝佛学院讲学时，为了鼓励学僧们精进修持，在他老人家自修的佛堂中，曾经当著少数同学，沐手焚香，虔诚地诵持准提神咒，不到一个钟头，竟然在一张洁净的白纸上，浮现出准提菩萨庄严的圣像。……

    如今，智老虽然早已西归了；但是，守成法师还健在人间，在台湾弘化，可以证明智光老法师是一位持诵准提神咒，非常有修持功夫的长老，值得我们敬仰和学习的。

--录自：学佛与念佛（自立法师著）

黄念祖上师关于准提法的开示

某居士问：我是一面打坐，一面念准提咒。念一段时间咒后，只是打坐，咒不念了，可不可呢？

黄老：这个可以，你已经有了咒，念了一段时间之后，你清净下来，清净一会儿，你看能清净多久，你就任意它去清净，当然是可以。但是这里头要注意，不管出什么境界，都不要管它，好的也不要管它，坏的也不要管，佛来也不要管，魔来也不要管它，一切不管它，不理它。这个时候不要勉强求打坐的时间长，很清净的时候你可以做下去，心乱的时候就下座。你已经有咒在前头了，这样坐是可以的。

准提的功德很大，一念准提准提就到，各个本尊都有自己的愿力，不一样的。准提有特殊的愿力，一念他就到。你好好念阿弥陀佛，阿弥陀佛派二十五个大菩萨保护你，各个法它都有特殊优胜的地方。《显密圆通成佛心要集》看过吧？念准提的人可以看《显密圆通》。《显密圆通》专门讲准提咒，它赞叹准提咒，那样会增加很大的信心。准提咒可以不要念那么长，念咒心，念个咒心就够了。准提咒跟六字大明咒因缘很深，念准提的也可以念六字大明咒。念咒之后，然后再静坐，这都结合在里头了。一边念咒，一边静坐，一边静坐，一边念咒，也是可以的，这两个都可以。不是单纯的打坐，单纯的打坐不很平安。

*************************************

某居士问：我目前看了好几部经，《金刚经》，《妙法莲华经》，本身持大悲咒，但是我又想学准提咒。我小时候读书时，母亲就在念，很自然会常常想这件事。最近因缘比较多一点，又听到净空法师讲《无量寿经》，我念大悲咒，念准提咒，又读《无量寿经》，那不是杂了吗？

黄老：有人是这样说，这个没有矛盾，你一时舍不得，就这么修，都有不可思议的功德。准提很好，《显密圆通》就特别赞叹准提咒，不可思议！你是一个密净兼修，密宗和净土宗兼修。这个是圆瑛法师的话，他亲自跟我说的，密净兼修万人修万人去。你念《无量寿经》，这就是净土，你还念佛号，也是净土，又念大悲咒，又念准提咒，那是密，这是兼修。

中国过去念净土的人，不念大悲咒、不念准提咒的非常少，他至少还念个往生咒，一点咒都不念的很少很少。所以太绝对了，也显得有很多限制，就是自然一点。一开始你要有一个重点，不要平均使用，现在你还形成不了重点，你先这样修再说，将来你要自然而然选择一个重点。比方说，将来以念佛为主的话，大悲咒一天念三遍，七天，《无量寿经》跟净土佛号多修，准提咒也可以助修，一天念多少，这也挺好。虽然是兼修，但也有主有次。要是以密宗为主，大悲咒准提咒多念，《无量寿经》几天念一回，一天念几品，佛号一天就念一转，净土宗就变成次要的了，密宗就是主要了，这还都能往生，主要看个人的真实发心和努力精进的程度。

某居士问：我本人并不喜欢密宗，我不知道念咒就是靠近密宗，所以我要念经书，念《无量寿经》，或者《妙法莲花经》。是不是念经多一点，比念咒多一点好？

黄老：你这就更清楚了，这是中国传统佛教徒的修法，就是这样，念经，念佛号，再念一点咒。你看，和尚上殿念大悲咒十小咒。净空法师带来台湾印的一个小本，护身的大悲咒十小咒，平时上殿就是这个。你说和尚是密宗吗？不是，但他要念大悲咒十小咒。这就是中国过去一般佛教徒的修法就是这样，你先从这么学起。总之，不要一下子勉强自己怎么样，先兼修，然后自己慢慢发展，自己找到一个最适合自己的修法。

某居士问：因为现在我有点慌乱，听得太多了，好像要怎样开始，摸不到门路。我自从听净空法师讲了以后，慢慢明白原来有那么多宗，各种法不一样，好矛盾啊。

黄老：不要紧，这样，你先看这些经书。因为你不读经，不了解佛教的情况，经书还是要知道的。要读诵大乘，大乘里头以《无量寿经》作基础，而且有缘和净空法师接触，可以听他的讲座，可以跟他学习。再有就是大悲咒每天念上若干遍，准提咒若干遍，现在也不叫做杂，就这样修下去。

--节录自：黄念祖老居士：文殊菩萨圣诞开示：问答 录音整理


准提法修持要领开示

准提法修持要领开示＼南怀瑾 居士

传授准提法修持要领开示(之一)

讲于1978年9月

我从未正式传授过密法，实际上西藏密法几大教派，红、黄、花、白乃至东密，我都有资格传授。但我不传，原因是：第一，一般人学密法学不好。第二，学的人没资格学。以前传过几次，皆非正式。将来你们不可以此去教人，必须要自己修持成就了，才能教人。

修持成就便有征候，自己身心都要转化，不似显教；不似禅宗著眼在心性。换言之，密法是依阿赖耶识起修。外面传密法的很多，在我眼里大半非真正密法。学密法很严重，搞不好就成外道，也可说是魔道。禅宗佛法是“即生成佛”，密法则标榜“即身成佛”。比“即生”还严重，连带这个肉身也成就，它是依第八阿赖耶识起修，显教其他法门可说是依第六意识从意识方面起修。六祖云：“六七因上转，五八果上圆。”密法直接修五八果上圆，直接走这个路线，因为直接把阿赖耶识种子在现行当中把它转了，所以前五识也跟著转，故号称“即身成就”有其理由。它不走空的路，走有的路，这个“有”也“即有即空”。净土宗的修法另一个角度看，也是大密宗，当然真的禅宗也可以说是大密宗，空有双圆，是真正的密宗。所以平常不大传，因为一般人教理都不大通的。

其次，修密法是释迎牟尼佛过后，真正学佛的榜样。修行是很严肃的。戒、定、慧、大乘、小乘、内、外，一切行为，随时随地都要在有形相的规矩中，在有形相的规矩中也要达到在自己没有形相的心行中，转变了过去、现在、未来一切的种子，转变一切种性为成佛种性，所以它比较难。这一点搞不清楚，在种种境界发生时，就容易走入外道、魔道了。所以后世西藏黄教密法是对的，硬是先要学教理!教理学通了，再来给你传法。像白莲教、鸭蛋教，一贯道等也是受到密宗修持的影响，但走不好，就走成这样的路子。所以明朝时看到当时的密教就不要，硬把它赶跑了，流传到东洋，即今东密在日本高野山为主的密宗。另一路，从唐朝开始在西藏流传的密宗则叫藏密，这两路线是不一样的，东、藏密修证理论、次第的不同，起码也要上三个月的课，才说得很清楚。

再则，不管东密也好、藏密也好，要特别注重普贤行愿品。普贤菩萨的十大愿行要随时随地做的到。所以修密法随时均离不开有形的佛坛、佛像，随时感受到与佛同在。所以有佛坛设置，随时要修供养，随时请转法轮，随时随地都在布施的心行中，因为各种因缘俱足不易所以难办。这是指修法的人。而教法的人也难。密宗有马鸣菩萨的“事师法五十颂”，这五十个偈子中对事师的要求非常严格，而老师也非常独裁，师道尊严达到极点，按照这种严格的教授方式，现在我们是做不到的。假使一个人真能做到这样，修持马上就成就了。

其次，讲归依在显教是三归依，在密教则是四归依，佛、法、僧外加上归依师。因为无师，你不知道真正的佛、法、僧三宝。所以把老师看成现在佛。这种师道尊严的传统，现在人是做不到的。

现在人学佛就像做生意买卖一样，徒弟来了，供养一下，还要计算价钱。是不是划得来?还有我的意见如何等等。假如一个人开始时做得到三轮体空，这人当下已经成佛了。我当年学佛就走这个路子，处处守规矩，你们看我说话、行事好像不守规矩似的，其实我处处留心守规矩，这是你们所不能知道的，以上种种原因，所以多年来我不肯传密法。

老师不择弟子，老师犯戒；弟子不择师，也犯戒!可是我怎么晓得这个老师有成就没?戒、德(行)、修证有没有圆满?这就很难说了。‘还有密宗是富贵法，样样都要修供养的。我不依这些传统规矩，反而我来求你们学法，在我的立场是把法布施，供养你们了。

自己晓得来求法的人，智慧已很高了。实际上，真正重法的人不

多，这个时代教人学佛法，变成只有老师求徒弟来学了！

供养呢?并不只限于钱财，要身、口、意供养，尽其所能都要拿出来。你们还问：“一百块钱够不够?一千块钱呢?那花样多了!不要学法了布施也好，供养也好，须无计较心，也不考虑他把钱拿去做什么用，这才是真布施。更何况供养呢!当年袁老师财产十万银大洋，三年之间学佛花光了，最后没有饭吃。而到处都是在供养，当然他不是全在学密，学禅及学各种显教也是如此般，见到师父就供养，这才是学佛法基本的发心和榜样。至于没有钱学密呢?你们看木衲祖师(米拉日巴)传记，师父那样整他，你们那一点做得到?讲你们一点不对，“你们都气了个半死，不转过来恨你才怪呢!所以木油祖师能够成就。师父那样故意整他，在四面盖房子，经过四次，背部都磨破生虫发烂而无怨恨，当然师父背地里在流泪，在哭，这样的徒弟没有话讲，现在的人可以啊!?现在的老师必须拍徒弟的马屁，时代不同了，所以佛法没有了。你们要注意，这是在布施方面。

再说富贵法，天天要供养香、花、灯、水、果、宝珠、茶、食……等等，天天要换新鲜的。当然像木油祖师一般穷的人供养不起，他只有把身、口、意三业供养，你叫我做牛就做牛，叫我做马就做马。禅宗也是这样子修行，六祖春米三年，云门祖师参学时把腿轧断了，这样才把他们多生累劫的业障消掉，现在人受不了的，甩他一耳光，不到法院告你才怪呢。不过，到我这里任何规矩都改了，不但密宗，显教也是。任心遂意随随便便，不要认为随便是改得好。换句话说，严肃的说是我身心内外都在行布施，这是法布施，你们学了，接受了我的，都是欠我的，在自己心地因果上你怎么还?你不成佛，欠我的你怎么还？

真讲佛法，难得很，这个因果一定会还的。佛度人不会要人还，但归依了佛、学了佛而不修行、不成就终是要还清的，因为这是落因果。也在六道轮回的因果中，明显得很，你们看不到而已。讲一句

话，起一个心念，处处都是因果啊！学准提法，首先要看《显密圆通成佛心要》。唐朝道殿大师著，他真是了不起，把佛法的精要，显密两方面的修持内容都包括进去了，前面讲修显教，只要专心一种修成即可得证果位，这是小乘显教部分。后面的密教包括了大乘，而他在密教部分只采用了准提法，为什么呢?因为所有密教的修法实在太多了，一个准提法修持成功，其他密法一通百通也都容易修持成就了。

准提法究竟有什么好呢?不论在家、出家一样的有效果，不管何时何地是净是垢，最脏之时，地也都可以修。密宗其他咒子，其他法门就不一定行，有些咒子，如吃了一口大蒜、犯了什么忌讳，这些咒子就不灵了。只有准提法，一切不避讳。另有一法也一切不避讳，即金刚密迹的法门。那是降魔法，非常历害。我在峨眉山上看过一个和尚修成了金刚密迹，把杵一丢，杵就腾空飞起，一如剑仙放剑。密宗修准提法，修到成就了，一法包括一切法是很直捷，不分荤素垢净，真是方便。有些修法，女性月经来时须停修，否则会破法。所以外道破魔法有用狗血、猪血、经血来泼。理由何在呢?

参去！这个问题很大了。这里不说，修准提法成就则一概破不了。再说，净土宗往生极乐世界是带业往生，有九品之分，上品上生、上品中生、上品下生……等，如果是下品下生往生的，连阿弥陀佛都看不到，因为他过去无始以来的业力还没有消除，要到极乐世界花开见佛至不退转地时，业力才慢慢跟著消。密法也是如此，不仅只早学华移部，换言之，密法的力量更严重了，立刻年华甲苹，乃至恶业也转善业，善业转成大智慧成就。所以虔修此法有这样的殊胜。

在大藏经中，准提法有好几种可供参考，但最好的是唐朝道殿法师的《显密圆通成佛心要》，你们好好研究通了也就成佛有余。当然再配合禅宗参透了，再转回来修这个有为法。所谓：“明知其空，转而修有。”此人非成就不可。但当今之世没有此人。所以我特别勉励你们青年人，在未来时代，在新世纪中能有所成就，也就是我此次传法最大的开心和安慰。

我给你们的准提法本是经过我独家整理，只此一家而已，其中掺合拢来了藏密和东密的修法。东密的修法，以藏密的立场看，只修生起次第，没修圆满次第。生起次第由真空生妙有，圆满次第由妙有返回真空，过去东密的准提修法没有这个，现在我把它加上了，所以生起、圆满二次第都俱足。

另外，各种密法修持要有很完备的坛场，准提法不要外备的坛场，你心里头就是坛场，这也是方便之处。准提法门经过我所整理的仪轨，生起次第有两层意义：第一在你们刚学佛到现在，就是在生起次第中慢慢培养善根；第二，从修持至大彻大悟，成佛了就叫圆满次第。

生起次第在此法本中的修法，你随时随地在修,等于有禅宗参话头的大澈大悟的精神在内，一起修马上跟著圆满次第就上了。

写出这法本是划时代事，谁都不敢做。当年我在西藏跟活佛们谈过，将来时代不同了，我要把密法统统公开。他们说：“你是可以的，不过要得本尊现身答应才可以。”我说：“本尊早答应过了，到我要公开时就可以。”活佛言：“有人预言过，‘以前有东密、有藏密，将来会出个中密。”“我来造：”虽然是说笑，但也是真的。这个传承融会了这些东密、藏密两方面，是这样开始的。

修密法第一要观想上师。这个法本中，我已把上师相应法包括进去了。大概介绍如上。等一下会给你们灌顶，密宗有四种灌顶。

铃杵灌顶第一个，灌顶也就是基督教讲“洗礼”。灌顶与洗礼是一个系统，耶稣当时穿的衣服就是印度当时比丘的衣服，耶稣从十三岁到三十一岁；有十几年当中在历史上查不到资料，有人考证说是到印度参学了以后，回去西方创造这么一个教法的。基督教划十字，密宗也一样，尤其学准提法，口念哄字印五处一样。所以人类文化整个研究起来，最上古时代就是一个文化，后来一个劫数来临，灭了，再起，遂形成了差别。第二个是甘露灌顶，第三个智慧灌顶，第四个净光灌顶等。你们修持有了基础再讲。现在先学念咒世上什么东西可以把物质世界弄干净?水、火、风。风吹得干干净净，火烧得干干净净，水洗得干干净净。所以三灾八难，水、火、风灾毁灭世界，世界就是地形成的，我们身体死时也是这样分离使我们死亡。

由喉结处上看胃上的脉通了没，就是道家讲打通任脉的初步，此时不会起分别心，没有妄念了。男人喉结很明显，女人的看不见，就是女人这脉打通更难了。喉结这一关打通了，这一生的生死了了，要走就走，要来就来，多活、少活可由由控制。

示某法师：你最近觉得喉结堵塞，修到这里会如此，最后吐出来黑色浓痰。有些人打坐打隔，就是隔上来冲这个地方，慢慢的这个地方通了以后，这里的骨头间喉节脉轮卡答一下，开了，刀似的打开了。每人心里有数，境界也不同，经历也不同，这里打通才能破得了生死。人要死前，哦哦由喉发出，结使在这里硬是一个结，结一脱，死掉了。另外，照应死者是一大功德，但是对自己色身很吃亏，死者硬是有一股尸气，道家的规矩，不看病人，不看死人，不抱小孩。拿佛家精神来说，道家的规矩其修法虽有道理，、但佛军事心在于牺牲自己，利益他人。所以我经常照应病人、死者，自己反而吃亏非常大，生理上受不了，回来总是大病一场。总之，你这里若打通就恭喜你。

为什么讲到这里LA净法界的真言并非水一样把东西洗得清净，而是心清净，法界就清净。法界包括事法界、理法界、事理法界，事事法界等四法界。三世间：器、有情、圣贤世间。

(示范念咒音。)

常见到念经、念咒越念得好听的人，身体越弱，气唱光了，生命也完了。有什么用呢？金刚念诵，必须唇齿不动，舌尖在里面动，气不漏出来，越念气就越长了。一口气当中，念念念…所有的妄念都跑光了，就是专一，就是定。定到以后，没有气了，气停掉了以后，色身的呼吸、气息自然回来，中间一个杂念也没有，就是圆满清净的现状，这就是密法的道理。所以学得快，身体越来越壮硕。头部有毛病须念“嗡”字音。胃上、肺、胸不适，念“阿”字音。下部不适，念“哄”字音，女性须注意把腹部内吸，小腹越念越瘪，慢慢会恢复童体，不是把气压下去，尤其女性特别注意，包括下部都在收缩，像花苞一样会自动合拢来。

(以上须亲授，勿以笔录为凭。)

净法界咒音：嗡蓝

看病人、临死者旁，至产房，看到不干净的东西，或供佛之物伯

有不洁时，即念此咒。

护身咒音：嗡啮临(弹舌)

学密宗的人去探病人，左手捏护身印置股后，右脚先进门，可

避邪，也可利人。

六字大明咒：嗡嘛呢呗咪哄

这个咒子全世界都在流行，印度在几千年前已有，婆罗门也以此咒为主。这是四臂观音的六字大明咒，观世音菩萨早在释迎牟尼佛；阿弥陀佛以前已经成佛，号正法明如来。大家看这是宗教说法，若拿文化看，一点都不宗教。婆罗门教几千年来一直都流行传这个咒，到现在全世界都在流行，正道、外道都在念，所以说观世音菩萨的威德力量广大无边。六字大明咒可随时念。过去到了西藏，只要是有人烟的地方，。就听得到这个咒的声音，一家人一家人都在念，到处都听到嗡嗡之声!真像个人间佛国土。

准提咒音：南无萨哆喃…… ，

文殊菩萨一字大轮咒：嗡部林

这是补阀真言，上咒念时若有遗缺，下面跟著念一字大轮咒都

补救过来了。

早期的每一密法通常包括了息、增、怀、诛四法。诛法是降魔的，太厉害了，所以密宗后来改了，像我们诛法修了都不用，诛法会了，人都不能发脾气，对人一发脾气，那人马上遭殃，说一句死，这人马上要死。修这个法不是讲空，处处有。讲了一句话，护法拿著鸡毛当令箭，就会把他弄死了。所以诛法多半不教。通都只教准提本法及息灾法。尤其是诛法千万不要碰：一般人没有慈悲心，修了非走入魔道不可。所以密法到了明朝被赶掉，最大的原因就是诛法的流弊。中国史上四大和尚佐政，元朝巴思巴同耶律楚材都是学过诛法的。忽必烈。打广州不下，当夜全城人梦见一尊黑神劝降，不降则全城毁灭。当年抗战时，日本在高野山修降伏法，．所以我们政府上在重庆设护国息灾法会，显密两教高僧也在修法，日本在第二年就投降了，还是我们中国佛法高超厉害，一笑！

灌顶时，大家要观想准提菩萨好像就在我顶上，传法的老师依修准提法成就的功德威力，到你前面去，在你头上灌顶，这是上师法中的一法，等于帮忙大家把身心业力结使清净了。

第二步是铃杵灌顶。第二步是净水，先经上师修过法加持过的，等于洗礼，在头顶中心灌下去。有人因这有形的水清凉，加上所引发的内在心境，一无杂念，身心似经洗过一般，这就看个人诚．心而定了；也可说是“一切唯心之力”。有人把这种“清凉境界”永远得到了。以后上坐、．下坐，随时随地，念头一动就可住在当中。这个灌顶等于上师、诸佛菩萨之力一齐到你身上，．三身合一了。

三道是智慧灌顶，多半是由上师修持成就的智慧力,把手掌放在你的头顶上，或者放法本在你顶上，要你观念上接受上师、佛的智慧与我同在，同我合一了。这是智慧灌顶。净光灌顶多半是上师到你前面，大家在静坐定中，上师到你前面，把手放你顶上加被，自己觉得一片光明灌到内在来。这些灌顶以后才告诉你修法。灌顶是仪式，但是经有成就的上师在传法时，灌顶的效果非常之大。

修了这个法以后，要发心学，这才是真正学佛法，每天规定自己作早晚课，起码要作的都要作，要严格规定自己。若加上学禅、修净土或普通打坐等功课，也一定要把法修完了再修习；或修法前行之，前后皆可通用，可是要每天照规修习。照理讲，真正修持下去，四十九天一定有反应，天天专心修持下去，生活当中随时与准提菩萨同在，这时四十九天或有各种神通、各种反应来到，都应不著于枣。有些是内在的，有些佛菩萨神力，你会知道一些事情，。能够预知。不过这还是依通；不是真通。至于自己真正该注意关照的结使、业力有无消除呢？’显密圆通上面讲到的，比如梦中吐、拉黑物，表示自己业力在减轻。不要执著，可是不能不信，执而不执，这就是修持密法的要领，一执著了就成魔道。“不作圣解，即为圣境，若作圣解，即成魔道。”原则如此。

准提菩萨是“七俱胝佛母大准提王菩萨”，七俱胝意指无量数的佛都依这法而成佛。乃至千手千眼观世音菩萨正法明如来都是他的化身，白衣观音、二十一尊度母(甘一位不同的度母，也是观音的化身)，都是准提佛母本身的化身。比如显教讲，诸佛以般若为母，诸佛皆从般若出身，大澈大悟这一悟正是一切佛的佛母，这“母”字不作“男女相”解。换句话讲，一切佛都修准提法而成就。

你们每天规定要修，因此自己要有道场，有佛像供养，我过去有镜坛，留在大陆上没带出来，圆的，圆圈外面是准提咒的梵文。翻过另一面是准提佛母像，也是准提咒的中文。在背后的镜坛修法，修到某一程度,准提菩萨就在镜坛中现身出来，开始时在镜子是个影子，慢慢就会出现在你面前，有真的，也有魔变化的，真假之别在我法本中有指示。

没有坛场怎么修呢?我平常都教人念准提咒，随时随地可以不规定自己硬性修法也可以，不著形式的修持，只要念咒子也行的。以下参看法本：

“金刚上师南公怀瑾传授准提佛母生起、圆满次第修持仪轨”(内容节略)

什么是涅槃成佛的果位？“真如妙有，寂灭性空。”注意，不是“真空妙有”。真空妙有是道家的话，也是辨证法里的话。寂灭性空是空的一面，真如妙有是有的一面，所以涅磐并非完全断、空。因为不生叫涅磐，因为不灭，叫妙有。一切佛法，禅宗也好，净土也好，止观也好，各种佛法都是应机设教，因众生的根基不同而有八万四千法门，而在八万四千法门当中，准提佛母的修法是密法里头的密法，密宗里头的密宗。密宗里‘头的其他许多修法都非常麻烦，只有准提法是简中之简，越简越密，所以到十地菩萨的境界，还没有完全了解其中的奥秘，何况八地、五地、初地，乃至凡夫，更无法了解了。

除通行仪轨以外，(通常流行的仪轨以外。)必须靠有师承：有经验有成就的老师最好，才不致走人歧途。学密法同其他法门不同，要全心全意的心情去修，没有一点怀“妙觉果海”是文殊普贤菩萨的

妙觉的果海只有信才能证得了，所以要多信、精勤行于正道，则此车成就才有希望，这是前言。

第一步修生起次第。(原文略)

为什么要跏趺坐？佛称两足尊，是指福德俱足、智慧俱足。也是两足的气脉要通，不通不能成就。 先调呼吸，一心不乱，如果学过禅的，一念空更好，或者学过大手印的，先观庄严、现量境界，当下即是，定久最好。定久了以后，等阿赖耶有一点点动以后，才来修这密法，由真空转人妙有，然后观想头顶上约两寸有一梵文“ LA ”字。

准提法修持要领开示(之二)——融通白骨禅观与准提法的修持

讲于1979年底2月

学准提法，最好先修白骨观，才好学准提法。准提法是纯粹佛法修法，宗教信仰不同者，要考虑退出，平常讲禅学及其他课程，同宗教牵涉不大，准提法是纯粹佛法修持，不是开玩笑的事，可否参加，要慎重考虑。还有，准提法修持代表密宗修持方法，社会上有一最大误解，一提到密宗就把双修联在一起，完全搞错。密宗所谓密是最明显的道理，然而最显易之理自己不懂，这才是真正的秘密。显教修法大半走去恶为善的原则，舍妄念、烦恼而求空性，然后用空性菩提去转习气，密宗之秘在烦恼就是菩提。学佛与成佛没有舍弃哪一点，每一点都没丢掉，关心到每一位众生，每；个人，当下我就是佛，没有舍弃了哪一点，不增也不减，本来就不增不减，不需要你舍弃了哪一点，空掉哪一点，所以显教讲空，在密法看起来，也只是个方便而已。“何期自性本自具足”，一切众生的自性本来具足一切，因此学佛修法乃至成佛，决不是舍弃了任何一点，更不需要舍弃妄念而证菩提，因为妄念本身就是菩提，妄念、烦恼的自性本身就是非空非有，因其不能存在，所以它非有，因其能生生不已，所以非空。显教某些法门是抓住一面，舍恶而取善，舍有而取；空，或舍空而取有，都是救偏。密法同华严宗一样，是合一的，圆满的，不取不舍，不增不减，众生本来是佛，要你自己信得过。显邮理去贪瞪痴慢疑，密教之理。非增非舍，自他不二，贪嗔痴慢疑就是五方佛，转都不要转。转识成智，是由凡夫转成圣人。密宗转都不要转。凡夫即是圣人。知道五毒本身就是佛性，所以嗔心立刻成就，为东方不动如来，知道贪心本身就是佛性，立刻变成西方阿弥陀佛无量光如来；疑(妒)心转成北方不空如来；南方宝生如来是慢心转成；痴心本身就是佛性，可转成中央毗卢遮那佛。所以佛法中有这门密宗，密就在这种地方，转不过来，理证不到，修持不到，信不过，那就很糟糕。懂了二点密法，这些空洞理论，没有去修证到，以为贪嗔痴慢疑就是五方佛，便去乱用贪嗔痴慢疑，自己反而落因果下地狱不能自救了，很严重。因此密法真的说便是“直指人心，见性成佛”，一切凡夫人心的根本就是佛性，证得到、见得透、信得切，当下就转。所以密宗人说掸宗是大密宗，其理由在此。

这个法门秘密的重点就在这个地方，并不是说方法上有秘密，方法上有秘密，那是花样，只能算是方便而已，身上气脉发光动地等都是方便，不是真正的秘密。我几十年来，素来不肯传这个，因为世上真正的密宗大法，没有几人有资格学，一般一提到密宗，神秘观念就来了，这已经没资格学密宗；还有学密宗人最喜欢谈境界，谈各种功夫，谈梦，搞得一脸神经神秘今今的样子。真正学密宗的人，倒最需要学理通达，没有一点神秘的观念，也没一点神经、心理变态的状态，智慧是绝对明朗的，这是个大智慧的学问。过去学东密，先要学显教律经论教理，在西藏密宗先须学十二年教理，才能够修法。教理不通就学密宗在律上是不大该的。你们今日参加了，今后在教理上要多努力，所以通知你们，参加过今年的打七，修过白骨观的，才勉强可以给你这个方法。

(供养的问题略)

显教是三吸依，密宗有四皈依，密宗同禅宗一样，非常注重传承与师道尊严。换句话说，东西方几个大教主，释迎牟尼、老子、孔子、耶稣及穆罕默德，一生建立了“师道”而已。所谓教主即师也，不是统治性的迷信，而是教理性，因为由老师才知道有佛、有法、有僧，所以密宗非常注重上师，学法以前要行四归依仪式，但我不这样来，这是我个人修养不肯如、此做去，至于你们学佛者，今天这一秒钟肯谦虚向学，规规矩矩站在学人的位子，应该有四归依的观念。至于我个人有个自律，个性上也不喜欢，临时来上个课严肃一下可以，下了课我就算了。不过走密宗是非常注重仪轨形式，非常注重表法的。

现在说法时把这点告诉你们。我在密宗法脉上，早是阿阇梨，具足传法资格，但向来我不教密法，只觉得密宗的流弊非常大，有时害多于利，学密宗的人的毛病，好像各个都是神经病似的。喜欢谈境界、梦、神通、感应等等，十之八九走入心理变态、精神状态中，再把身体上的功夫、气脉拿来自我崇高，贪嗔痴慢疑样样俱全，因此我多年来不肯传密法，今天其他密法不肯传，而只传东汉以后传入中国的密宗准提法，是因为这个密宗的法同禅宗的理非常相通，尤其是华严宗道理，绝对相合。一即一切，任何一个法包括了一切法；一切即一，一切法皆可归到一个。东密与藏密其他方法麻烦又复杂，而且要专修，而大多数法门修法下来起码要两、三个钟头，一天早晚修两课就没时间了，在这工商业时代，忙工作都来不及之时，修如此长法时间上不许可，只有准提法较简略而又概括了一切。

同时其他修法各有各的仪轨，各有各的遵守法则，并且不大方便，有些密法荤素两便，有些非吃素不可，有些还非出家修不成功，有些密法出家不一定修得成，在家人才修得成。只有准提法样样方便，因此取用准提法为标准，准备以准提法来概括一切密法的修法。但跟我学法的人，念满十万遍、五十万遍准提咒的，根本没有。因此不要说修，念满咒子都做不到，何况谈到由准提法贯穿其他一切法门。实际上，准提法是释迎牟尼佛所传，兼显密两教，传法的法身是毗卢遮那佛，也就是华严境界的种佛。但这个法门又不属于显密两部，佛特别慈悲而说了这个法门，在《大藏经》中有很多种准提法本。观自在菩萨心中心修法等，这、次也顺便大发慈悲教给你们。学密法先要学灌顶，沼顶就是密法的全部，由凡夫而成佛就是一个灌顶法。这也是密宗的道理。

真正的灌顶是修到有相当的成就，十方一切诸佛自然会给你灌顶，那是真灌顶，也是真的上师灌顶。换句话说，真修到成就的人，也可以结十方三世诸佛及一切众生同时灌顶，这才是密法灌顶的真密。因为诸佛菩萨跟一切众生是法性交流，也就是掸宗祖师所讲：悟道的人“与诸佛菩萨把臂同行”，“与诸佛菩萨一鼻孔出气”。这话的真意所在，也就是密宗真正灌顶意义所在，真正的灌顶有相而无相。白骨观中，佛再三提出灌顶，大家不要认为那是小乘法门，那个灌顶就是大乘同密法的灌顶，真正白骨观修成功了，白骨流光化空，证到神通，性光相接，诸佛菩萨直接就给你灌顶，那才殊胜啊!所以，真正的密法修持依显教小乘的不净观、白骨观与安那般那风息相依观而成就者，才能真正得到密法的成就。这次很慎重的提出来，很郑重的向大家介绍，也就是说，在这个时代要真修实证；必须走禅密要法中白骨观的路子(注：可参考《禅观正脉研究》一书)，才是修持禅定的起步。禅密要法称为密，跟密宗的称为密是相通的。禅法中藏有大秘密在，只有个人修持到了之后才能懂。

在这次打七当中也讲到，修白骨观到某一个程度才能真了解到由小乘转入到大乘修行上的基础，及由小乘转入大乘的道理何在?因此，这次传密法本来是规定要参加过今年的禅七并修过白骨观，有一点白骨观的经验才可以参加。你们来了不要随便开玩笑，没有什么密宗的大秘密给你的，密都是在你自己的生命本能里面，你去发掘，发掘自己的智慧，发掘自己生命的根本，发掘自己生命的奥秘，这才是大密宗。决不是说另外从别人那里挖到、偷到一个秘密，那不是真的，那是方便，不是究竟。这个道理千万要注意!灌顶法有三种、五种、七种不等，甚至到十二种。但普通灌顶法有三、四种。甘露灌顶是表相的，第二个智慧灌顶是无相的，我讲了半天法，这就是智慧灌顶，真正智慧灌顶是你自己悟到那个理。第三秘密灌顶，东藏密不同，差别很大。第四光明灌顶，要自性的光明当场呈现，密宗有时用铃杆灌顶，两法器代表智慧与福德，也代表般若智慧与大慈大悲。真正的灌顶最重要的是智慧灌顶。

今天你们学这一堂法应该以打七的心情来听，自己在打坐当中可以得到智慧灌顶，如果像看电影的方式在听，是得不到智慧灌顶功效的。修密法要悟它本身的理!而它的教是密教，教是代表教育的方法。理是大乘华严宗的境界。道殿大师作的《显密圆通成佛心要》一书，他的理是华严、般若、唯识综合的，综合了全部佛法修行的宗要；行则配合华严经法界、净行品种种的行；果则直取无上菩提之果。密宗修持方法从观想来，观想的道理在这次禅七中已说得很清楚了。这次年轻同学们有报告，证明很用功，都有心得，不过程度参差而已。观与想的理没有完全搞清楚，所以作功夫不上路，搞不清楚是因教理不通，要特别注意!观不是用眼观，是拿心念来观，以唯识道理来讲是妙观察智呈现的道理来观。为什么说呈现?若妙观察智完全达到了就是佛境界了。换句话说，观是观察的观，想是思想的想。(注：按梵文正译，观想也者，殊胜的见地也。)

五遍行：作意、触、受、想、思。触与受不同，普通经教上称觉受。密宗．法本上用觉受是感觉的觉，也包括了一部分的小知觉。受，完全是感受，包括了生理的部分。大家讲气脉，气脉完全在觉受这一部分，并非究竟，气脉是用功的象征，属于觉受的范围。想与思有差别：想是第六意识开发作用的现象。思是第六意识根本作用的现象。换句活，想是第六意识分别作用的现象，思是第六意识根本作用的现象，意根的现象。

所以一切的显教，修止观的法门包括了不净观、白骨观和数息观等等，拿“观”来作代名词，实际上包括了“观”与“想”两部分的作用，开始入手都是用想人手，所以观想实际上的次序是想、观。现在作一个实验，什么叫做想?大家都看过圆山大饭店吧?现在我一提，你们就有印象来了，这就是想。用不著去想它，它就来了，很容易。

你们白骨观观不起来，想不起来，那都是用功错了路，想是很容易的。比如大家想要钞票，我提钞票，你们的印象中就有钞票的影子，把这个印象钉住，心念永远钉在那里不变去，这就是想的成功，有什么难呢？你们会问：“这不是妄想吗?”妄想也非空非有!妄想也不错，因妄想而引起烦恼就不对。想发财，发不了财而烦恼就不对，想作官，作不了官而烦恼就不对、想男女之念，而引起生理、心理的苦恼就不对。所以想阿弥陀佛或准提菩萨相，想起来就对。先利用止的功能。

把这个影像定住，因为你知道这是个影像，你没有著迷，也没有发神经。换句话，你训练自己的心理思想的作用，使自己心理思想的作用不乱跳动，就对了。甚至整个准提像想不起来时，只想一只手，或者一只眼睛，或者准提菩萨身上、额上带的一点宝光、亮光，定在那里就对了，这就“止”了嘛!但是如果我这样想起来很用力、头痛，那就不对，你不是观想，你错了，不要用力的。我提一个圆山饭店你就有影像，这个时候不是用力的，要在这个同样的情况之下，把这个佛像的影像止住，想成功了，这是密法的修持重点。这个想成功了，其他的妄想还有，没有关系。等于很多的灰尘残渣中，你止在其中一颗灰尘上，以这个为座标，慢慢的，其他的妄想如灰尘一样澄清下去。澄清下去了以后，这个想的佛相慢慢慢惧定久了，不知经过多少时间，气脉自然起变化了，感受作用自然来了。生理上有各种境界、各种变化起来，你一概不理，专定这一点，这是想的成功 。那什么是“观”呢？

由想的程度变深了，你这个佛像变得很明历，忘了他是真的，还是假想的，永远在这里，乃至你与人讲话、做事、走路，这个所观的佛像在意境上不动了，永远不动，讲话、做事都一样，乃至打坐时也一样，这个意境永远不动，这才叫做“观”。所以想是粗的，观是细的。观和想的境界，属五通行中的“思”，掸宗讲“思推修”是这个“思”。这个是“正思惟”。你们以为道理上在研究叫思惟修，错了!念念不动才叫“正思惟”，同样的能够处理事，外界六根、六尘的应用更明亮、更安详、更健康。观想都没有成就。修密法也没有用。比如修净土，同准提法一样也是念佛。念的本尊不同而已。这一念成就即显教的‘置心一处”，心念住，真止观。

真止观了，真思惟修，通一切法，一切都贯通的。想成功了，定力越来越深，但有一点，拿五蕴来讲，五蕴，色、受、想、行、识，一切密法的修持以中间这个想蕴起修，就是拿“意”起修，从意起修快，因为所有物质世界是众生的共业想蕴所形成，我们人的报身也是想蕴所聚集维持的，想蕴构成一切精神、物质的万有作用，想蕴的本身就联系了精神、物质两个功能，但想蕴成就有个毛病，马上给色身、给身体气脉的感觉牵引走了，脱离不了受蕴的作用。感觉一来，你们就以为有效果了。

实际上你们受骗了，感觉是四大肉体存在所发生的，感觉一牵动，产生想蕴的功能，精神的力量给肉体一牵动了以后，产生肉体的功能生生不已，因此会引发你生理上的欲念增盛。密宗的修法如何来解决呢?于是观想气脉、观想双身等解决之，不俐落、不究竞，而且毛病更大，只有释迦牟尼佛亲传的白骨观最好。万一碰到觉受太厉害时，一转人白骨观，白骨一流光，身体化空了，很快进入人空境界，所以《显密圆通》这本书的作者，他走的路线完全正确，你们仔细去研究。这么好的著作，却被忽视了一千多年。刚才讲过，华严离不开唯识，唯识离不开般若，同华严的境界相通，所以《显密圆通》的作者教你首先走华严法界观，由华严法界观来得快，而且华严法界观的修法几乎要失传了，作者没有传华严法界观的修法，因此后世越弄越不借，把这样好的法本也埋没了。

现在告诉大家，原理上要弄清楚。这次参加禅七，有几位对白骨观有相当基础的，更需要转到密法的修持，因为白骨观修到白骨流光，人我空了，身体也化空了，进入小乘的空境界可以，当然目前大家还没得果。但永远空住还不行，还要转识成智。作意观空的功能到了，而由真如空性变昭朗万有，报身、化身的成就作不到，还差一步，因此必须要修准提法，由修密法的观想来达成。 —由白骨的人空确实证得了以后，然后修到密法意生身的观想成就，意生身成就了，报身与化身的成就便会快。法身的圆满就更容易到达了。所以为了大家的修持需要，再传准提修法。

你们现在体会一下，闭著眼看看有无准提菩萨的影像否？不是脑里头想影像，这样错误很大，影响脑神经发胀，会出毛病的，不是脑神经里头的影像，现在闭眼测验。意识境界上，不在身体上，不在脑里头，也不在心窝子，不在上下左右，似睡著非睡著，似梦又非梦，有这个意境在，这才是真正的密法观想。所以我常说，密法是真正的心理科学修法。(大众观想佛像，接受甘露灌顶。)意境上观想，头脑忘掉，甚至觉得迷迷糊糊的，在这个中间的想，有时佛像变样成妄念来都不管。乃至准提菩萨的像不能明晰，一只手，一只眼都可以，就是把它定住，有心去定住，定不住的。有这个印象，不用心去定，不用心去想，就有了，知觉、感觉都照旧，只是把握这个影像的境界，影像起来后，不但把脑袋忘掉，身体也把它忘掉。

什么叫忘掉？不理就是忘掉，这样观想的道理把握住了，晓得了，才可以修一切密法的观想，密法的观想要在理上透彻，才能修到这个境界，这个也包括了止观、思惟修，前面已讲过。假定有人在这境界上一直定下去，自然头顶有光，有清凉灌进来，有这感觉时不要放弃，也不要执著，这时定住是得到佛母灌顶的，现象，乃至回去修法时，灌顶现象自然会来的，你要好好把握这一点经验。至于其中修持的境界，进步的情形，离不开四掸八定，功夫上如此。行愿离不开菩萨十地的修持，这个要知道。还有，在修持准提法当中的变化、境界，可参考这本《显密圆通成佛心要》。现在有几位已坐得很好，这就是已经进入密宗的坛场中，密法心地法门真正的坛城。所以显教与密教，密教与净土、与禅，没有差别的，“方便有多门，归元无二路。”应该在这个境界上多定，多练习，这个观想就是大止观。昨天提到密宗的修法不需要断惑证真，烦恼即是菩提，贪嗔痴慢疑即是五方佛。有人间五方佛与五蕴的关系。《心经》“照见五蕴皆空”，总认为空掉了五蕴才能成佛，审宗不然，密宗从果地修认为五蕴就是佛，五蕴就是五方佛，同贪嗔痴慢疑一样，色蕴就是中央毗卢遮那佛，受蕴就是东方不动佛，想蕴南方宝生佛，行蕴西方阿弥陀佛，识蕴北方不空成就佛。

由此，大家需要了解，《心经》的“照见五蕴皆空”，有个秘密在此，你们般若不够，所以不能见道，不能成佛，是你“照”见五蕴皆空，哪个“照”在照?照见五蕴皆空，五蕴就不空了，五蕴就即身成就，都随你那个“照”而转的。把这个道理弄懂，五蕴即成五方佛，就好修法。换句话，身心的本身就是佛。

(依南师编著准提法仪轨教授修法)

师承追溯渊源很长，只说两代，传咒是峨嵋山金顶普明法师所传，法本是南师怀公——参酌各种法本整理。禅门课诵是出家人的早晚功课，由禅宗丛林开始的，内容包括显、密各宗经典节要，原始自印度来的佛教没有这个，这是唐宋以后才有。建立此制非常好，使出家人对自己修行有督促性。全堂的课诵约需两个钟头，课诵完毕再用早餐，白天时，工作的工作，修持的修持，下午四点作晚课，严格持戒律“过午不食”的则不吃晚餐。早上四点必须起来，然后作早课。现在大家没有作早晚课，因此学佛修证自己没有管束起来。现在准提法修法就是给大家作早晚课，起码早晚修一堂，每次念几遍要一致不变，立下规定后不可缺漏。另外，晚上要施食。我多少年来每天晚上一定施食，乃至出门，甚至坐在飞机上，虽不重形式，到时间还是施食，从不间断。等于世间事，答应了人家以后一定要言而有信，持之以恒，所以发愿做了以后就不要停止。

先调呼吸是调匀呼吸，从静人手，不是在作气功，而是等心宁定了以后才好起修。“既不散乱，又不昏沉。”这才是一心不乱，念念清净。完全宁静下来，你要到达一心不乱，才能开始修法。

不点香或者没有佛像都没关系，不拘形式，只要心香一瓣，心诚则灵。没有佛像，印象一带就观想出来了，不过观出来定不住没有用的。观想不是要用力，非常自然，心境非常宁静，头脑非常轻松的，意境上有这么一个印象。

观悬顶上“LA”字白光，观不起来，念上带过也可，初学时慢慢练习，久了就有，想不起来不要拼命在那里想，会神经的。

净法界咒，诚心诚意念。换言之，不只你一人净，也不止身心两方面干净，形上、形下一切万有同时清净，净如净土，透过心意识的净土，与法界同净。换言之，要懂华严宗“理法界”的净，秽的也是净的，何况是净的。

护身咒后加手印护身，与基督教划十字差不多。

人类最古老的文化本来是相同的，后来分派系而有分歧。清代郑板桥说：“和尚释迦之罪；秀才孔子之罪；道士老子之罪也。”当然这是一句笑话。但至少可看出宗教在社会上之形态，给人不良的印象已至此。我学密宗、学佛法，看到原始许多宗教都是相通的，四大古老文化：中国、印度、埃及、希腊最高的许多东西，一研究结果都是相通的，很奇怪。金刚密身，什么密呢?禅宗云门祖师说：“我有一宝，秘在形山。”这个宝本来在我们身上，本采就是金刚密身，所以用不著轻视自己的四大作用，要有信心使诸魔不得其便。假定有人依这样的程式，诚心去做，不成功也成功了，道理就是儒家的“敬”对自己、对事情非常的严敬，真正心中的净土就来了；忘记自身的我执，换句话，把“我”真正的抛开了，尤其是身体感觉抛开了。开始时当然做不到，假想一下。

有许多学禅、学净土，修止观的，充其量达到这个境界，真正有一点点我执忘了，认为这是悟道的境界，不是的!还差得远呢!但是必须要能够忘记我执的人才能够修法。所以五祖云：“不见本性，修法无益。”这时候有一点见性的影子了，密法是讲程度的，不要看法本容易，确实做到很难的。“无虚空之量可得”，不要说我攻在好大啊!比虚空还大，无所谓大，大而无外；无所谓小，小而无内。这时候感觉到我在哪里!?我的境界在哪里，或者虚空在那里’，这些观念都没有，抛开就抛开，撒手而去，真正的放下，放下就是这样，无所谓我，也无所谓空，皆了不可得。这本法本每一句话，每一个字，包括了禅宗的境界，包括了唯心净土境界与极乐净土相同的诸佛净土的境界，融会了显教与密教的各种修法。换句话，这个法门包括了未悟的人如何修行悟道，已悟的人如何悟后起修，转成意生身，到成就之路，都有了，要分细去参详体会，不是简单的。比如“先调呼吸，一心不动”八个字，很容易就看过去了，都没照著佛所说闻、思、修去做，看到或听到了要想一下，再依自己所理解的去修，而证人空慧的法门。“闻”佛教化，也就是闻教理行果，闻佛的修法。“思”——参这个理。“修”即起行去做。闻了以后也就是信、解、行、证的实践了，当然修行最重要，确实求证，证到果位。

然后进入观想阶段，这个观想就是“意生身”意境到的。实际上十方世界，包括一切佛国土、天堂、地狱都是众生自己的意境现量所造。准提佛母的修法先达到性空，性空以后再缘起，亦即真如空性生昭朗万有，虽非确实做到，先练习一段时间，慢慢也会修持到的。十方虚空中生起大风轮，这一段可参考《俱舍论》及《阿毗县论》。十方上下、谓之六合，东南西北加上四个角谓之八方，八方再加上下谓之十方，代表无限的空间。风轮是大气层，地球周边是大气层，在转动所以叫风轮。因此密宗称身体内的气脉是三脉四轮，也是动转的，动。转叫行阴，行阴是心不相应行法，意识不能相应，意识叫自己空，气脉不流通做不到的，除非到了三禅气住脉停，行阴才可以归到意识的功能，可以受定力的控制。

宇宙的形成最初先有气，我们的身体也是如此。而且身体死亡到哪里，便冷却到什么部位，心意识便离开肉体到什么程度，命的三元素——暖、寿、识是连著的。所以密宗为什么修拙火定，为什么从丹田从海底生起来，这里头都是话头。 为什么要观八叶巨莲?心脏的肋有八个瓣。证到性空时，一定是脉解心开，脉解了，第六意识一定转成空性，转成妙观察智(注：止观之“观”字；依汉文解释，就是“妙观察”)，不是妄想。在莲花中出生一个清净的我采，本来性空了，再缘起。

发金光即发亮光，不一定是黄金色的。此外金性代表西方。顶上的位子每个人不同；以自己的指头衡量，由发际横置四个指头处即是顶。要绝对的信，本师等由顶上入，与你本身合。一，无二无别，绝对的信念，所以密宗与华严绝对相关，虔修一个信。观想上师的样子，就在传法的那一?那的形态，如此最有效验，最灵光。 三身合一时，代表法、报、化三身，毗卢遮那佛法身，上师化身，自己是报身。三身不去分别谁是谁，要信念坚信下去，能定多久即定多久。

我不主张一定用镜坛修，因为镜坛很容易放光照到自己，自己定力不够，一喜欢，理也不透，慢慢就会向著镜坛内走，有身心分开的缺点。用观想镜坛也‘就可以。眉间放光，顶上、胸口放光，作用各个不同，与大家将来修持成功的关系都很大。比如佛要救阿难时，顶上放光，说法时胸口、喉咙，有时候眉间放光，都有他理由的，不是随便写的。一般学术研究都否认这些经典，并且认为这些都是神话。所以学术研究越发展，佛法就没有了，最后变成末法。而今天的学术研究，严格讲起来真正的科学家也一定不肯认同的。连科学也不是。实际上那些都是佛法的修持成果，真正的境界不是随便乱说的。

十八只手代表成佛的十八不共法，修法时也可观想成两只手，与普通人一样。，二手代表不二法门，四臂坐待时机表四无量心，六只手代表六神通，八只手代表八正道，十只手代表十波罗密。后来，藏密有莲花生大士作的十六、十八种成就法都是从这里出来的。五佛冠，代表五方佛。身体如透明琉璃，如同白骨观修成就以后，身如玲琅，就是像玻璃一样。念满十万遍则感应道交，如果有病的人，在这时会

吐或拉得一塌糊涂，则表示病已好，各种效验可以看《显密圆通》。

以上是生起次第，这生起次第还包括息灾、增益、怀服、降魔四法。换言之，息灾法西方，增益法东方，怀服法南方，降魔法北方。一般只传本法，其他都不传。这个修法是有法，不是空法，由空而转有，由有而入空，性空缘起，缘起性空，方便法门都在其中矣。这个方法是生起次第，还没进入团满次第。接著圆满次第，由缘起生起妙有，而回到诸法无（此处空缺待修改）

明点由顶轮上直冲出去，这里很重要，学净土的要注意，这时发愿要往生哪里就哪里。“明点?那冲出，散之于虚空。”又归到前面的“虚空即我，我即虚空，也无虚空之量可得。如来!如来!如是!如是！。”就是这个样子定住，越定久越好。忘掉身、忘掉我，这时候上面的一切生起，皆如梦如幻，皆不可得，就在这圆明清净的境界上越定久越好。吉祥圆满!这样叫修准提法一座。至少早晚各一次。以白骨观来配合准提法，那是最好的，我这两天都讲了。因为白骨观的修法断欲，超出欲界，证人空、我空及身空，白骨观的修法最确实了。一般的修持，走气脉之路还不究竟，因为气脉之有，在于肌肉、细胞之存在。由气脉成就而证身空非常困难，当然慢慢走也到达，如果走白骨观修至身空之路，气脉的成就自然包括在内，这个道理就是禅秘要法中之秘要。白骨观是断欲、证到人空、我空最快速的路，在小乘证果是最好一条路，大乘修法必须要四大观法，火观、水观等配合上，再加上灌顶修法、念佛修法。禅秘法要三十六法不是呆板的按照次序来的，所以修白骨观有成就的人，再来修准提法是接上大乘证得菩提最快的道路。

换言之，修准提法的人，须以白骨观为骨干，然后把白骨观观成的功力一转，转过来作佛的坛城，可以立刻成就。所以这次授准提法，本来只通知修过白骨观的同学，必须白骨观初修成者，修白骨流光，接著白骨观空了，在空当中观想佛母或上师等等，立刻成就。观心月轮也可立刻成就，所以这个法门与准提法不但没有冲突，而且为基础，这一点特别注意。不要以为学了准提法、又参禅、又学止观，又是白骨观，反而搞不清楚了。学的人要悟到，要去参究，这许多方法都联在一起的，就是一个方法。如果真拿菩 ，提来讲，这些都是对治法门。换句话，都属于调心的方法。佛说：“我说一切法，为度一切心，我无一切心，何用一切法。”真到了一切无心之地，已经成就，什么咒语、观想、白骨、不净、止观，都不需要了。但你说真不需要，有时也可以拿出来玩玩，拿出来调身修持。

事实上大家不能了，心不能安，没有成佛证得菩提以前，此心不安，就需要八万四千对治的法、门，至于什么时候用这个方法，什么时间用那个方法，要自己晓得调整。在禅秘要法时也讲过，佛再三吩咐到某一种时候要易观，自己要知时知量，学佛修持的重点佛已告诉你：“知时知量。”，所以学佛始终是智慧之学!要自己知道。白骨观与准提法的关系重点在这个地方。至于白骨观与准提法配合，修往生西方的愿力，也都在其中，《显密圆通》一书中也指示了，要自己去参悟。准提法的修法，这次已讲过与白骨观配合之法，禅、净、密、止观等统统包括在内，要自己去开发。密宗我始终不肯传，因为一般人越学越困，越容易走入迷信的路线。实际上真正佛法的奥秘，反而自己不用智慧去找。真正学密宗的人该是具有大般若智慧的人学，一切要自己去参悟，这才是密宗真正密的道理。比如为什么说五阴同五毒立刻就是五方佛，这个理要去参，不是听懂了就是，你们根本还不懂。为什么显教说想蕴一切都要空?照血五蕴皆空；为什么想蕴就是西方阿弥陀佛?为什么密宗要用观想?为什么想蕴与无量光配合在一起呢?这些参透了，白骨流光道

理也都融会了，一点贯通了，参透了一层，你的见地就跳进一大步，足见理不参透不行的。 任何法门，任何各宗各派都是这样，任何修法都重见地!见地就是理!见地不透不行。你说我们净土讲信就够，信才难呢!不穷其理，统统变成迷信了。真正的净土岂止三经一论!华严境界全部都要参透，所以全部八十卷华严，开始由信转入，最后才归于净土。为什么把净土放在最后?足见此信之难。换句话，一切佛法成就都是真净土。要把这个理搞清楚。五种根本烦恼为什么立刻会转成五方佛？比如想阴，妄想最厉害了，妄想也是想，三十七道品也是想，般若境界也是想，五通行中的想与思都是想。想转成西方阿弥陀佛怎么转？

不需要转，想就是他，是嘛!念佛本来他在念，这个三干大干世界就是众生想的业力所造成，所以观想成就是会造一个国土，但是怎么叫观想成就，这同妄想不同，这就要参了!你们不参，但信得过吗？信不过，对外尽管吹，对内自问：唉!我毫无成就。这信都靠不住。为什么大慢可以成就南方宝生如来?南方琉璃国一片光明又代表什么?都没有参究!如果把这些话头参通了，或参通了一点，所有密法修持的成就就不同了，你以为密宗不要穷教理?开玩笑!所以密宗始终经一相当时间后就没落下去了，你看唐代至今的密宗堕落成这个样子!为什么会摘成这样呢？

好奇!迷信!再说梦话!谈功夫!越来越神经了!密宗是个大法，但越来越没落至此程度，因为大家不穷理。今天我很沉重、很严重的告诉你们。至于基督教、天主教的同学们，告诉你们这是很纯粹的佛法，信了要饭依佛法修去，不信的听听就算了，不要加以毁谤，也不必加赞叹，不值的事就不谈。我特别严重的告诉你们，每个人的信仰不同，不一定都适合摘这个范围。修这法要念满十万遍，你们谁念满十万遍了?恐怕连一万遍都没有，都没依法修，一般学佛学道的都是妄作聪明，没有老实的。

学佛其实很简单，学一个愚夫愚妇的信就成功了，不要妄作聪明。一般人修道不成功就是因为不老实，自作聪明就是贡高我慢，不接受人家的善言，有抗拒性的，怀疑性的，那就是我慢了。就算上当也去试试看嘛，又怕上当又犯错，我几十年对这些搞得很厌烦了，觉得很没有味道了，今天我当著佛菩萨前讲老实话，这时代没办法了，山中无老虎，只好由我来权当大王，你们千万不要以老师视我，我受不了的。可是你们对法要恭敬，这是对你们自己，对诸佛菩萨的恭敬!对自己诚心恭敬，绝对得利。施食的好处：临命终时，心无恐惧。学佛的人，最基本的布施是先培养自己的心地，叫你天天布施钱粮是做不到的，每天施几粒米，花不到一毛钱，惠而不费的事，这功德应做得来吧!准提法的施食法是我加以整理浓缩的最简单的施食法。(师授施食法，略)

《大日如来经》(即大毗卢遮那佛)云：“一切音声皆是咒语陀罗尼。”所以凡夫的念，心念强就是神通，有什么稀奇!恐怖就不行了。“无挂碍故，无有恐怖，远离颠倒梦想，究竟涅架”，你有所求，有所畏惧，那就不行了。我无挂碍，我死了也可以变成魔鬼，跟他打架，谁胜谁负还不知道呢!我怕你干什么?!你心念一正，一正克百邪，就是了。所以一切音声皆是咒语，那个音准确不准确?唯心!绝对准确的音在世上已找不到了。同时。“声是无常”，一切音声皆是无常，皆是生灭法。知是无常，无常即常，知生灭而不住，不住即住。这是真正的不二法门，你们参去!出门远游时也可以施食，比如坐在车上，你总要吃东西嘛!当你吃东西以前，你想到还有许多苦难的人没有吃，在那时先拿著东西暗中施食，窗子外面稍稍丢一点也行了，就是同《华严经·净行品》一样，当我要穿好衣服时，想到有许多没有衣服穿的；看得见的一面还不算数，还有看不见一面的生命，这就要发大悲心；这就是学佛人的精神，也就是推已及人之道，不但推已及人，学佛的人推及于一切众生，还扩大。观自在菩萨心中心咒。

观想菩萨相不要呆板；佛菩萨有千百万亿化身，只要你一念专诚观想即是。观世音菩萨就是观自在菩萨。整套的修法也要念净法界咒之后，观自在菩萨到此与我此身合一，然后念大悲咒，虽然古今的音不同，没有关系，究竟原始音是什么很难讲，像我们中原音几千年来变了很多，梵文也是如此道理。不会念大悲咒也可念《心经》，到这里可以修了，三个咒可以联在一起念，一个是“大心咒”，胸襟不大，大慈大悲的心发不出来，念大心咒会扩充自己爱人、爱天下、爱众生的大悲心。“阿慕去耶，娑哈”(a mu che yasuo ha)?所有的咒语，观自在菩萨传的员简洁。“小心咒“：粗心大意的人要念小心咒，容易忘这、忘那，的人要念。“阿慕哆耶，娑哈”(a mu do ya suo ha)。心中心咒：想求悟道的人念这个咒，但最好三个咒联在一起念“瓦拉钵拉。拿呀，娑哈，，(wa ra bo ra na yaso ha)。念满十万遍绝对能有点智慧。

太虚法师有个弟子，大愚法师很有名的，后来归隐了，有神通，也智慧了，他就是念这个心中心咒悟道的。还有许多成就的法门咒子将来再说，为了要大家能够发起智慧，明心见性，重点在心中心咒，心中心的咒语多去修。这个咒念在心头，慢慢的，渐渐的你的心就不同了，心就定了，感应就不同，了。心中之心，有些人心很散乱的，很没记性的，对佛法对修持起不了恭敬的心，赶快多念心中心咒马上得感应。这次准提法修法是为了配合春节静修，也为了法师出国传法。今天到此告一个段落，圆满吉祥。


普示念诵方法

普示念诵方法＼南怀瑾 居士

开示于公元1985年准提菩萨圣诞

各位同参道友，今天是准提佛母的诞辰，在这里有这么一个盛会，从智法师要我向诸位 讲几句话。我们今天讲的是准提佛母的修法，这个修法是属于佛法里头密教部份。所谓 密教，大家都晓得叫秘密教；其实啊，佛法没有真正秘密，秘密都在我们自己的心中。

真正的佛法是没有什么秘密不肯传给人家，或者要把钱拿够了，或者把头磕够了，再传 给你，那是骗人的！佛法( 道 )是天下的公道，尤其是佛菩萨都那么慈悲伟大，祂还会 保留一部份秘密来卖钱？那是世界上的大骗子！真正的秘密都在自己心中，这就是我们 生命的奥秘。这个肉体生命，跟宇宙万有这个生命从哪里来？人死了，究竟有没有来生 呢？有没有三世因果呢？死了到哪里去，生从哪里来？这是很大的一个秘密。

我们为什 么每一天早晨起来，自己的思想、感情乱七八糟，你不去想，它也会出来，这个秘密在 什么地方？这就是真密宗，找的是这个。所以修密宗，什么是真正的秘密这个观念要搅 清楚，不要认为找到一个老师了，磕了头，在你耳朵边传几句密诀，就会成佛；那你成 “糊涂”，不是佛陀。一个人活在世界上，最可贵的是智慧，头脑要清楚，这样( 糊 涂 )的头脑来学道、学佛是有问题的，自己会学神经的。

所以，首先要把佛教密宗的秘 密和宗旨搞清楚。其实，我跟大家一样，诸位不要看我是个“老师”啊，那是冒充的， 那是当演员的老师，你看电视、电影上那个扮皇帝的，不是真皇帝，我现在是扮老师， 不是真老师；你们诸位自己就是老师。所以，哪一位叫我老师，那是大家客气；我没有 承认自己是人家的老师，我跟诸位一样，都在学习中、修持中，并不能当人家的老师， 并且我也怕，就是孟子说的：“人之患，好为人师”。

一个人最大的毛病就是喜欢当人 家的老师、喜欢做长辈。有时候，在家里摆出长辈的威风，生了孩子的时候那个威风就 来了，听话、听话，自己都莫名其秒，不够资格当父母还叫孩子听话，那就是人的心理 毛病 --- 喜欢领导别人。所以，“人之患，好为人师”，现在说明这一点，我不是老 师，不过年纪比诸位或者大一点、小一点，有几十年修持佛法、学习佛法的经验，故坦 白、诚恳的告诉大家，希望大家注意。我们现在真正来学佛，真正的佛法是“一切唯 心”的。显教、密教都是你的心去修的，也都是你的心去造的。你说：“我在哪里看到 鬼。”你的心看到鬼 --- 心怕鬼，就有鬼了；心里无鬼，鬼也拿你没办法。( 这是 )因 为你先怕了鬼；本来没有鬼，( 是你 )心中有鬼。同样的道理，一切法都是唯心造的， “心”是什么东西要搞清楚。佛法讲“一切唯心”，是站在人的本位立场来讲。人有一 个“心”，其实大家都不晓得“心”在哪里？我们肉体里头这个心脏，不是“心”。

心 脏是心脏，是我们的“心”跟脑要起作用的一个机器。假使认为“心”就在心脏，那么 心脏坏了，现代医学可以换一个，开了刀，你的“心”不是割破了吗？可是，人的思 想、情绪并没有割破啊！所以( 肉体 )里面这个心，不是“心”，这个在佛学里头叫 “肉团心”，肉做的，这个心是个机器。我们现在讲的唯心，还不是佛法的唯心，这在 佛法里有一个名称叫做“意识心”。第六意识这个意识心、这个思想，古代讲在心脏 里，现代讲在脑里，( 其实 )也不是在脑里，脑解剖了也没有这个作用，有些人脑部割 开了一部份，照样有思想，所以，这个心脏跟脑是个机器，那个真的“心”在哪里？

简 单一个答案：无所不在！它不住在我们身上，也离不开这个身体，我们叫做唯心，是人 的思想、智慧有限。以人的这个生命来讲，佛法是找这个“心”。这个“心”有三种作 用：学理上，叫它做“体”，是“心”的那个原来、那个原始的功能；在学识上，叫它 做“用”，它的作用，就我们人来讲，是能够感觉、能够思想；“相”，它的现象，就 是心理学所讲的心态。心的作用就是会笑、会哭、会思想、手会动、脚会踢。体、相、 用，这是站在人的立场来讲。站在宇宙万有的立场，也叫体、相、用，那就不同啊！什 么是“体”呢？尽虚空、遍法界整个宇宙所有的东西，都是全体唯心的功能。

它的 “用”呢？是有了太阳、有了地球，地球上还有万物。有太阳、有月亮、有地球、有动 物、有人、有细菌等等，都是其“体”起来的作用。它的“相”呢？它的现象呢？是太 阳、月亮、地球、各种星星、各种电能、各种气流、各种现象，都是它的“相”，都是 这个“心”的作用，这是就宇宙的立场来讲。以修道的立场来说，我们成了道、成了佛 的圣人，一切圣贤( 这是中国的讲法，成佛、成仙、成菩萨都叫做圣人、贤人，所以 《金刚经》上用“一切圣贤”包括了一切佛、一切菩萨，很多很多 )，这些佛菩萨之所 以能够成为佛菩萨，因为祂悟道了，智慧的悟道，得到这个道的“体”。

所谓“明心见 性”，是见到道的本体、它的空相。“空”不是没有，也不能说它有，这个问题我们在 这里不多讲。祂因为见到道体，所以成为圣贤。这种圣贤、诸佛菩萨，祂的“用”呢？ 也是道体发出来的功能，( 但 )和人的“用”不同；等于我们大家坐在这里，我们有个 胴体，所有人都有这个肉体，都靠父母结合、怀胎变化出这个身体，大家都相同，有 血、有肉、有神经、有骨头、有细胞，这个“体”相同。“相”呢？每个人的“相”不 一样。作用呢？大家的作用也不一样，有些人爱哭、有些人爱笑、有些人大方、有些人 小气、有些人爱生多心病、有些人糊里糊涂，他的“相”、“用”都不一样。诸佛菩萨 悟道那个道体是一样，智慧成就，祂自己的修持跟祂的作用，祂的“相”跟祂的 “用”，各人不同，个个圣贤不同，所以西方阿弥陀佛有祂不同的“相”、有祂不同的 愿力，这个愿力就是祂的作用！祂成佛修持的路线、目标不同，不同在哪里？祂的作用 不同。

所以，东方药师佛的修持，“体”是一样，跟诸佛菩萨都一样，“相”、“用” 不同。阿弥陀佛有四十八愿，东方药师佛有十二大愿。噢，你们不要算帐，那我要跟阿 弥陀佛学，祂四十八，这是十二，那个多得多了。若以做生意的办法去学佛，那就免学 了，不要学了，你去做生意多好啊！故此不要有这个想法。愿力不同，祂的“相”、 “用”也不同，“体”的功用是一样的。所以，我们要晓得学佛的路线是弄明白自己的 身体，找生命的奥秘。

哪一种方法好呢？世界上没有哪一种方法好，没有哪一种方法 坏，等于世界上吃的东西，米也好、面也好、杂粮也好，都是给人吃饱的。有了饿病， 肚子饿了，吃了东西就会饱，这个病就医好了。吃面也是饱、吃米粉也是饱、吃馒头也 是饱，没有办法的时候，吃树根也饱了；你只要把肚子吃饱了就行，有营养就好。哪个 方法好，哪个方法坏，不是这个观念，这是世俗人做生意的观念，不是学佛的观念。

所 以，禅宗也好、净土也好、密宗也好，各宗各派包括佛法也好，乃至外道也好，百千万 亿不同的方法都有个共同的目的，最后所追求的都是：“如何解脱？跳出人生的苦海而 证得解脱的道，认得自己心性的本来面目”。所以，不要在方法上认为修显教不好， “哎呀，修密宗好啊，秘密啊，修了这个不得了，明天就长胖两三斤而大家要减肥，明 天就减肥啦”，这种心思就不是学佛的心思。

所以，要把佛法的正道、目标认清楚再来 学，世界上没有哪个是好、是坏的，等于我们吃东西吃饱了，治病就是好药；发烧的时 候要吃消炎的药，你平时消炎药吃多了，就不得了，中国人讲“变寒”了，人就变寒 了，什么细菌都杀光了，其他的生命力也都被它杀光了，那就糟糕了，故要善于应用。 我们大概了解这个基本的原则，然后你修密宗、修显教，乃至念佛、参禅，随便走哪个 路线都对，都没有错，但是前面我们所讲的基本目标认不清楚，你糊里糊涂地修这种 法，随便来皈依、随便来相信，都是糊涂，不应该的。

所以，学佛基本上要认清楚。那 么，我们回过来讲修密法。这个“准提法”是古法，亘古相传，一切佛菩萨都修过这个 法，都有这个法。所谓“法”，就是方法。不要听到法字，“哎呀，不得了。法啊，法 啊”，神经病！“法”就是方法，犹如我们冲茶、泡茶，怎么泡，开水要烧开，要怎么 滚下去，告诉你这个方法，你就会泡茶了。不会泡茶的人把开水烧得还没有开，就泡下 去，那个茶就不叫茶，也不好喝，( 因为 )不懂方法。所以佛法，密法也是法，显教也 是法。

这个“准提法”是亘古以来的一个方法，一切诸佛菩萨都修过这个法。在密宗 里，“准提法”还是密宗里头的秘密 --- 大秘密，所以在东密( 过去在中国，现在留传 到日本 )及藏密里头，它的系统还找不出来，而在密法里头的“别部”--- 特别的别 传。关于“准提佛母”，你不要听到“佛母”就叫妈妈，不错是妈妈，但这个妈妈是没 有男女相的妈妈。“母”是一个形容词，因为我们人类和世界上的生物都靠妈妈生出 来，所以一个根本的法门产生那么多的佛菩萨，便叫它做“母”，这个我们要搞清楚。 头脑搞清楚，“佛母”叫“佛妈”也可以；你真懂了，念“准提佛妈”也灵，绝对灵， 保证你灵。你不懂，你念“佛母”、“佛袓母”也没有办法，要通这个理。

何谓“七俱 胝”呢？“俱胝”是当年印度在数学上的一个名称，像我们中国：个、十、百、千、 万、亿、兆 ?，一位一位上去，中国古代数学代表数理的名称，有十几位；印度当年代 表数理的名称有五十几位，由一到十、到百、到千、到万、到亿等等上去。如果我们讲 数理的道理，世界上的数字说不完的、无量、无数、无边，后面那个数字多得没有办法 计算，叫做一个“俱胝”。所谓“俱胝”的意思，就是无数、( 数量多到 )没有办法讲 的。有多少呢？“七俱胝”。一个“俱胝”( 已经 )是无量、无边、无数，有七个无 量、无边、无数的佛都修过这个法门而成佛，所以叫“七俱胝佛母”这个“母法”。 “准提法”这个古法，以密宗来讲，释迦牟尼佛当年十九岁出家，经过十二年的修行， 没有成道，最后在菩提树下悟道的时候，还是修了“准提法”，观了头顶上一个“ ”， 观了这个字，一下悟道了。照密宗的说法，有无量、无数的古佛都因此法而成佛，因此 叫“七俱胝佛母”。用白话讲，七俱胝的佛依靠这一个“母法”、根本法而成佛的“准 提法门”。

白话这么一翻，就“我的妈呀”，很长。古文就简单，“七俱胝佛母准提 法”。当年，我年轻的时候修这个法门，碰到有些老前辈( 糊涂的老前辈 )，呼图克 图，糊里糊涂，他就告诉我不要修“准提法”。为什么？“那是古法，太古老了，不 灵，那个佛母成功了七俱胝，经过很久了，祂太远了，不肯管事了。哎，找近点的修， 近的就容易灵光。”我说：“这样的呀？”他说：“是呀，是这样”，我说：“我听说 ‘远来的和尚好念经’，找远一点的修，不是更好吗？”问得他嘴巴张开合不拢了，他 说：“哎，还是你说得有道理”。

世界上那有道理，都是歪理千条，真理只有一条，这 个就是人的思想功利主义，做生意的思想。“哎呀，这个佛是古佛呀，不灵光”，古董 更值钱呀，古法不是更好吗？现代人爱创新，自己都没有修好，以世俗的心肠( 猜 度 )，不懂佛的教理，乱讲说话。我年轻时修“准提法”就碰到过这些人、这些事，说 来都很好玩，也有很多的笑话。依我现在的经验，晓得“准提法”在中国、在东方，包 括日本，包括全世界许多地球上遥远的民族，他的祖先所传的咒语，也都是“准提法” 这个系统，犹如大家都会念的“唵嘛呢叭咪吽”这个咒子，在佛教以前、在佛出世以前 就已经存在，佛( 释迦牟尼佛 )也曾念过。

不只中国、印度，世界各国其他的民族祖先 相传，就有这个咒语。这个咒语也是观音如来、观音佛所传的咒语，跟“准提咒”是同 一个系统，也是千古万古都存在，它威力无比，以密宗号称的地区如西藏，大家见面 时，“唵嘛呢叭咪吽”很普遍。有时候，到了庙子、村落，有些村庄、有些人家到了晚 上，我们经过那里一听，就听到洪隆洪隆的声音。干什么？都在念咒子“唵嘛呢叭咪 吽?”听到的都是这个声音，不过很庄严，尤其在那个地区，万山冰雪，都是雪山，围到 这个盆地里，万籁无声，到了夜静人深，只听到这个咒子“唵嘛呢叭咪吽”，这个心境 无比的庄严伟大，这就得了感应，自己也会得感应。自己不懂得也跟著「唵”两下，也 不错啊，( 众笑 )这不是笑话呀。

“唵”就是咒子，你专心念这个音，你也可以成就， 咒语音声也是“准提法”。你光念“唵”，念得好吗？念得好，身体也会健康了。一个 字，就是咒子。你看，很多咒子后面都是这个“唵”、“吽”。“吽”，丹田的音，有 许多人练气功，我告诉你，尤其这个声音，一口气维持住很久很久都在这个“吽”字境 界里头，你也做不到的。

所以，这一种法门都是“准提法”这个系统传下来的古法。古 法是很久远的，因此，尤其在东方，这个古佛的法门普遍地流行，我们看到中国有一部 小说叫《封神榜》，你们诸位年轻的大概没有看过原文，它里头诸佛菩萨都有，姜子牙 封神，也有“准提佛母”来，骑个孔雀，其实小说乱写，那个孔雀又是一个法门，密法 里头叫做“孔雀明王”的修法。《封神榜》描写“准提佛母”坐在孔雀明王的身上飞过 来，“准提佛母”一到，手又多，十八只手，这个人有那么多的手段，当然很高明，其 他的人就没有办法了，而这个小说也很推崇“准提佛母”的。也有人问：“准提佛母” 跟“千手千眼观世音”、“四臂观音”、六只手的观音、八只手的观音，它的关系在哪 里？都是一体。所以，也可以说“准提佛母”是观音如来的化身。“四臂观音”这个资 料你们去看《楞严经》就有，所以修观音( 法门 )成就、观自己的音声成就的佛，可以 化身千百万亿，大慈大悲救苦救难救度众生，所以有两只手、四只手、六只手、十八只 手、千手千眼 --- 一个手心里头又有一只眼，一只眼里头又有一只手，故不只有千手千 眼。这些手、眼代表什么呢？

按人的立场，在人世间做一切事情要成功，靠手，所以手 是代表了一切的功德、效果，没有这只手，没有做事情成功的效果。眼代表了智慧，没 有这个智慧，手去乱作，做得不好；即使做成了也不好。所以，观音菩萨有百千万只 手、眼，有智慧、有福德、有头脑。因为人的头脑要靠自己的手，一切事情才能做得成 功，而头脑最要紧的部份是眼睛，所以用手、眼( 来象征手段、智慧 )。

也可以讲， “观音菩萨”也是“准提佛母”的化身，这个道理在哪里呢？就是刚才我们开头讲的 体、相、用。我们自己也有这个体、相、用，现在又可以回过来解释“准提佛母”的道 理，就是刚才我向诸位报告的这个体、相、用。我们这个能思想的心体，究竟从哪里 来？哪里去？你不知道，就是“体”。我们心里头的“相”呢？每一个人面都是心里头 的作用，表达的面孔就是“相”。你看，有人满脸喜相，但差不多世界上( 多数人都 ) 满脸苦相，都是讨债的面孔，世界上的人都是到这个世界上来讨债的，欠他多、还他 少，一副债权人的脸孔；只有佛菩萨的脸孔慈悲喜舍，是喜相、慈悲相，所以经上叫你 塑菩萨、画菩萨一定是慈悲喜舍四个大字，这是菩萨得道人相。

有些人修道打坐，一副 讨债的脸孔，还想把宇宙间的气吸进来归到自己身上，那个贪心、那个坏心眼比谁还 大。佛菩萨的脸孔、姿态都很慈悲，只有布施出去，不希望收回来；只有帮助人家，不 希望你的回报，那才是学佛人的心肠。你看，我们的思想一个( 接 )一个千百万亿变 化，大家今天坐在这里，谁能够把握明天早晨自己会想什么？哪一个有把握？不知道， 这个就是心的变化，所以修成功，证得心的体、相、用，他就能够有“化身”。

明白那 个“明心见性”的“体”，就是“法身”，能够了解心性之体，知道了心相，晓得心的 静相与动相，祂就能够起百千万亿“化身”的作用。我常常告诉同学们，你们大家修显 教、学禅、修般若，喜欢谈空，空是心的体，你口头讲空，你还空不了哩！你打起坐来 空得了身体吗？坐在那里( 还有 )身体的感觉。“噢，我有气功”、“噢，我放光”， 还是有身体。你没有肉体，谁放光？那个腊烛点都点不燃，一点亮光都没有；那是身体 上的感觉。你说：“我坐到我空了”，不是真的空，是你意识的境界好像“我空了”。 我经常跟同学们说：“你坐到空了？你的空有‘水桶’( 编按：“虚空”的偕音 )那么 大？”。你坐到“噢，空了，什么都不相干”，有人跟你一拳，“你怎么打我？”( 众 笑 )你就不空了。那不是真空，那是意识境界自己造作的一个境相。真的空，那是证到 “体”！所谓“与天地同根、万物一体”，空是无相的，有相已经非空，有个空相不是 空。我们学显教、学禅，认为“万缘放下”、“空”就是佛法，错了！你还做不到真 空，那是你意识形态一个宁静的境界，自己下意识假想的一个空。

我常常告诉人家： “不要乱修啊！”你认为这样就是空，脑子越来越迟钝；这样搞打坐、学佛，智慧越来 越差了，行为越来越懒了。这样坐起来“空”是很舒服的，世界上一大享受，而且告诉 人家：“我在学佛，不要吵我，我要打坐”，实际上坐在那里是学懒，不是真的空；真 的空是活泼泼的。你看，这个虚空灵活啊，飞机可以在里头来去，原子弹可以来去，它 不沾，这个是空，你做得到吗？你做不到啊。真达到空，你成功了、成佛了；没有做 到，不如修“有”，所以佛教有一句话，教我们一切人修行“宁可执有如须弥山”，抓 “有为法”来修，不怕你执“有”；“不可落空如芥子许”，不要随便修空，那是顽 空。

为什么抓“有”呢？因为“有”能够修心、调心，? 是什么道理呢？我们的心最难 管；修行人最难管理的是自己的心( 思想、情绪 )，所以我常常告诉青年同学：“一个 人要征服天下很容易，没有办法征服自己；能征服天下的是英雄，但是英雄不是圣人， 不能成佛，他没有办法征服自己。我不想征服天下、征服别人，能够征服自己，那是圣 人，那就是得道。”征服自己就是把握自己的心念。我们的心念把握不住，怎么办呢？ 你说要“放下”，但谁能放得下？那讲得好听啊，“放下”就是。那我劝你放下，我放 不下，个个都这样，等于人家碰到痛苦的事，“哎呀，你不要伤心嘛”、“哎呀，你不 要这样”，他在哭，你还在笑哩，因为你不伤心嘛。所以劝人家容易，到你身上来就难 了。真放下，就难了，谁能放下？放不下，就抓“有”。你把心收拢回来才容易放下， 在中国文化儒家的道理，就是一个字：“敬”--- 恭敬的敬。我们大家学佛修行，做功 夫不得力、修行不上路，因为大家心中没有敬，没有恭敬的心。我们敬，不只敬佛菩 萨，同时敬自己，比如我们看到佛会合掌恭敬，心里不敢乱想了，所以敬佛就是敬自 己。因此我们对父母好、对长辈好，看到( 他们 )行个礼也不敢随便，因为我们觉得对 他们行礼，实际上是敬重自己。

所以修“有”法，念佛也好、准提咒也好，念一切咒 语，第一要敬 --- 随时“心中有佛”。但你不要：“哎呀，我心中装一个佛进来”，你 把祂装在心脏里头，糟了，那非开刀不可；心理头是不可以装东西的。所谓“心中有 佛”，什么是佛？心就是佛，我心随时在恭敬中，那你慢慢不但对佛会敬，对一切人都 很恭敬，不会看不起人家，会尊重任何一个人，也不会觉得“我是一个老师，我道很 高。嘿，你们算什么？”如果这样就不是学佛的人。一个真正有道的人，更谦虚，更会 尊重人家，要注意啊。不要觉得“我有道，我了不起！我学佛，哎呀，这个人不学佛， 罪业深重啊”，你这一句话才是罪业深重，不应该的。他如果真的罪业深重，我们学佛 的人更要慈悲、怜悯、同情他，何况他有没有罪业深重，你还不知道。因为他不听你的 话，你就骂他“罪业深重”，你不是乱七加八糟吗？

所以，学佛要净己念。我们修 “有”法的，这也就是密法，密就是这个秘密，随时要有恭敬的心，敬这个佛菩萨，我 们念咒语：“南无飒哆喃，三藐三菩驮，俱胝喃，但侄他 ?”，这是恭敬皈依大彻大 悟、大成就的“准提佛母”，到“唵折隶、主隶、准提”才是“准提佛母”的本咒， “娑诃”就是快快地成就。这中间当然最高的秘密我还没有讲，不是我保守，而是不需 要讲，你自己会知道！你修持须以最恭敬的心，所以你要念“南无”，“南无”是归依 词，提起这两个字心里头就恭敬起来，面前有佛，“心中有佛”，看到妈妈就是佛。

大 家家里的父母都是观音菩萨，父母都不孝顺，要求佛保佑，那有这样便宜的事啊，你不 是神经了，你干什么呢？对家里人都不好，对自己亲戚、朋友都欺骗，还说是念了咒子 修佛，就会成佛？那我宁可去学“浆糊”，我也不愿意成佛。哪有这个道理呢，对不 对？所以心先要恭敬，修自己的心，敬一切的人。

那么，面前有佛，心中有佛，处处皆 是佛，这个修法的咒语一定得感应的；得感应是你心中所变现出来的。那么，修法的时 候要怎么样呢？“必有事焉”，这是引用孟子的话，这句话很重要。孟子经常讲修养的 道理：“必有事焉”，人修道、养气、做功夫随时随地要有这个念头，好像“欠人家的 债没有还”、“你跟人家约会没有去”那么重要，心里头随时念佛念到这个样子，你一 定成功。大家在家里念佛也好、念咒子也好，嘴里念“南无飒哆喃”、“唵嘛呢叭咪 吽 ? ”，一边骂人家“你要听我，? 吽，面包拿来，快点！哎呀，那个菜焦了，唵嘛呢 叭咪吽 ? 唵唵唵 ? ”心里想“炒的菜焦了”，嘴里念的是“唵嘛呢叭咪吽”，你自己 哄骗了自己，不对的。心中无佛，你念得再好也没有用，这叫做有口无心，所以要“必 有事焉”，心中有此事，恭恭敬敬，才叫做修行。

所以，不要随便放空了，这是孔子说 的“小人闲居为不善”，人闲了，乱七八糟觉得很无聊，就想些办法来玩了，心无所寄 托就很无聊，想办法来做坏事，所以孔子讲“小人闲居为不善”。因此劳者善身心，修 行的道理就是心中“必有事焉”，一天到晚忙得很。有些朋友、有些同学一天到晚讲空 话、空谈，谈空话、做空事的时间特别多，叫他办事，“噢，我很忙！”这就是“小人 闲居为不善”，这个心境能够找出来，把自己检查出来，就可以修行了。

一个修行人， 每天很忙啊！“必有事焉”，随时恭敬，念念在佛，面前有佛，心中有佛，就是孟子的 话：“毋助毋忘”，不要过份，过份抓紧了，“哎呀，现在我心中有事，阿弥陀佛，阿 弥陀佛”你不要说：“我要念阿弥陀佛”，神经了，太过份了，这是“助”。你心中只 要有正念在，已经有佛了，不要另外加上帮忙，加上帮忙就是妄想、执著，又出毛病， 所以“毋助”，不要帮忙。

“毋忘”是不要把祂丢掉，怎么好好修行念佛呢？我跟年轻 同学讲：“你有没有谈过恋爱？”没有谈过恋爱，我就不跟你们讲了，有些同学就笑 问：“老师，为什么呢？”我说：“你没有经验，我怎么讲啊？你谈过恋爱，谈过发疯 了，我就跟你讲。”有些同学说：“我有谈过！”我说：“你要念佛念到比谈恋爱那个 心还要严重，成了！”谈恋爱的时候，怎么样劝你不要去想他，“是啊，我也知道，就 是忘不了！教我如何不想他？”( 众笑 )你念佛、修行也真正念到“教我如何不想 祂”、“毋助毋忘”，非成功不可！就是这个道理，就是这个心的转变。所以，你修准 提法要准备这个心情，没有这个心情，这就是密啊，秘密就在这里。我今天告诉大家这 个秘密法门，怎么样修这个心、修这个法门。至于修准提法以后的感应，那太多了。

讲 到感应方面，诸位特别注意啊。有许多人来修佛法、修密就求感应，求什么？保佑我， 保佑我发财，又保佑我健康，保佑我妈妈好、儿子好、孙子好、老公好、太太好、外婆 好，都好，你拿些什么代价？就是“南无飒哆喃 ? ”不用力气去讲一句话，然后什么都 要，你看这个人可以学佛吗？佛要去掉贪嗔痴，结果我们学佛的人比什么人都贪、都小 器，十块钱买三根香蕉来拜拜，拜完还带回去给儿子吃，然后要中爱国奖券、要股票发 财、放的账不要倒、不要生病 ?，比保险公司还厉害，三根香蕉还拿回去的。( 众笑 )

你看，学佛的人多贪心啊！以这样的心情来求佛法得感应，这个佛菩萨不叫做佛菩萨， 那叫“贪污的老板”。三根香蕉他都要贪污，而且皮也吃不到，这有道理吗？所以我们 要注意，感应是无贪者感应，心中一切贪心都没有，一切是交出去、付出去。你们常常 听到基督教、天主教的朋友讲“我的一切交给上帝”，交出去了。噢，我说：“对 了”，真正学佛的人把身心都交给佛菩萨，交给一切众生，那就是学佛的心情，不要 说：“哎呀，我今天上个庙子烧个香、修个法，什么都要得感应”，吃了三天素，就要 上西天，念了三个月，“哎呀，我都没有感应？”你感个什么应？其实就有感应。比如 我们修财神法的人求发财，你如果坐在家里修四十九天财神法，没有发财，早就发了 财！什么道理？少出门，少花钱嘛。( 众笑 )而且，修密宗的财神法要用最好的葡萄 酒，最好的、高级的酒，天天供养财神；要用很好的油、酥油天天给财神洗澡；要很好 的灯、很好的花、很好的水果供养，一天的供养费用( 拿现在讲 )起码一仟多块钱，一 天一仟，修十天就一万多，一个月三万元；我两个月不修，我也有六万块钱，已经发了 财，对不对？真正的财神如此吗？这是大家不懂财神法的奥密。你看，财神手中拿的是 什么？手中抓著一个老鼠、一条蛇。我的妈呀，这个财神要修就是像老鼠一样慢慢地 咬，就像蛇一样死缠！噢，你修了财神法就大彻大悟了，对不对？这个老鼠很糟糕、很 滑头，吱吱吱跑来又跑回去，有钱的人差不多都是这个样子。所以我学了财神法，恍然 大悟，哈哈一笑。我说：“我不修”，我都会，我学了也不修。

我如果对了，该做功德 的事，财神菩萨应该发心；祂也要修行、要做功德。你不发心，你就不对；对不对是 你，财神的事不要管。一个歪心思的财神法，拿著老鼠和蛇去咬世界上的钱，君子所不 为也！大丈夫所不愿意做的，我何必修这个法呢？那是小人法！等于中国的那个财神 -- -《封神榜》里的赵公明，骑个老虎，脸是黑的；凡是财神都是黑脸的，这里头妙得很 啊。而且，财神手里一定拿著武器，中国财神拿著一个鞭，要打人的；骑个老虎，要咬 人的；手里拿著元宝，要这样子才把元宝这个财看得住！你们就可以大彻大悟了，便可 以懂中国文化里的一句话：“慈不掌兵，义不掌财”，慈悲心太重的人没有办法带兵， 慷慨爱布施的人不要管钱，钱到手就布施掉的，那还发得了财？财神的道理就在这里。

所以，我们懂了这些道理，修密法的作用都晓得了，主要回过来( 注意 )心的恭敬，这 个恭敬心是一念“毋助毋忘”、不贪不著去念，一味的专注念去，不会不得感应的。菩 萨给你的感应，看得见就不叫感应了；看不见才叫感应。菩萨如果看得见就给你感应， 那不叫做菩萨了。所以，我们学佛的人自己要知道，比如真心念一句佛，至少自己心里 头少生一个坏的思想、少起一个坏的念头，这不是感应吗？已经改正许多了。修行是修 正自己的行为，不是增加你的贪欲和做恶的心思，这个要清楚。另外，修了( 准提 法 )，真正感应有啊。有时候在境界里看到什么东西，有时候在梦中看到什么东西，看 到了不要执著；佛菩萨现前、准提菩萨现前，皈依礼拜恭敬，不要说：“哎呀，佛母 啊，你终于来了，我那个支票刚好明天三点半( 到期 )，没办法呀！”，佛母那里没有 支票，祂也不开支票，祂也不给你跑银行，这个心思是不对的。

所以你得到感应，你的 事情无形中都顺利过去了。我们得感应的目的是求福，对不对？求福气，世界上真正的 福气是什么？平安就是福。学佛的人心中无烦恼，既不感冒又不牙痛，优哉游哉，吃了 三餐饭睡一大觉，这一天是最大的福，尤其是今天的世界、今天的社会，没有一个人心 里头不痛苦、不忙碌、不烦恼，烦恼就是苦恼、不平安，不平安就是因为没有福报，所 以学佛求的最大福报是平安，这就是最大的感应。故此，你要求什么感应？你要神通感 应？有了神通，忙死了！有什么好处呢？莫说没有神通，就是像我这样也很苦恼啊！我 本来是可以做自己的事、可以睡觉的，因为学了佛，从智法师一定要我来讲话，又伤元 气，这个不是很痛苦的事吗？但菩萨给我的感应就是如此，也只好认( 命 )了。这个道 理要搞清楚，你才可以学佛。

其实有没有感应？有感应，感应事情很多，但千万不要寄 望奇怪的感应，一切感应来，要知道“一切唯心”，都是自心的体、相、用，所以要记 住《华严经》里头所讲的“应观法界性，一切唯心造”，不要认为有个鬼啊、魔啊，把 你魔住了。“一切唯心”搞清楚才修这个密法。还有，关于修准提法灌顶。“灌顶”是 佛法密宗的规矩，这个灌顶你要写学术论文，到大学博士班做研究，那很有趣了，可以 写一篇博士论文 ---《灌顶论》。

世界上一切众生都有灌顶，佛教叫“灌顶”，后来传 到西方，天主教叫“洗礼”。中国人过去有没有呢？生了孩子要洗个澡，人死了身体要 抹个澡，就是洗礼，就是灌顶。那么灌顶的道理在哪里呢？水是这个世界上地、水、 火、风四大元素之一，这个宇宙起来，形成地球以前，最初是水把一切东西洗干净。火 也可使一切东西洗干净，火给你洗澡行不行啊？那很干净啊，那真干净啊！所以佛教主 张人死了火化，一火能烧三世业 --- 过去、现在、未来的业力都烧化，火洗得最干净。 风能不能洗啊？它洗得也干净。地、水、火、风都可以使你干净。地，有没有在地下洗 澡的，你们看到过没有？你到沙漠里头就看到啦，有时候没有水啊，用沙子。有许多动 物，那些狗啊、猫啊在地下打滚、蹬呀蹬，在洗澡啊！身体的毛在地下里蹬、在沙子里 蹬干净了。但是人用哪三种东西( 地、火、风 )洗澡是吃不消的，所以用水使你清净， 灌顶的道理就是清净。我从来没有把这个秘密原理给大家讲过。

今天，我没有密宗，因 为我不是密宗；密宗到我手里，我都愿意公开。道，是天下的公道，( 属于 )大家的， 不是我的，为什么还要保密呢？但有时候要保密，因为你不是这个人，不是这块材料。 我知你只能承受五十斤，我把五百斤压在你身上，不是害了你吗？于是只好保密。你不 到那个程度，不能讲！公开讲没有关系，因为大家都是听到五百斤，你是矮子没有力气 也压下去，那叫做“活该”，跟我没有关系，我此心是为“大公”( 无私 )讲出来的， 道是天下的公道。所以，灌顶并没有神秘，不要总爱找个活佛、老师灌顶。有些学生 说：“老师啊，你一定要给我灌个顶。”我有时候生起气来说：“好呀，你泡一个冷水 来，老子给你洗一下。”( 众笑 )其实啊，我讲的是真话，不是生气话。灌顶的道理是 洗净，因此印度当年皇帝太子登位、就位便灌顶，西方叫“加冕”，中国人叫“加 冠”，人类文化都是一样的；佛教叫“灌顶”，后来传到天主教叫“洗礼”。中国人过 去祭祖宗，那个行礼的司仪说：“灌洗”，就要跑去洗脸盆洗一洗，然后把袖子，司仪 再说：“拜”，就跪下去，叫做斋戒沐浴，也就是灌顶。灌顶就是斋戒沐浴。不要迷信 啦，要搞清楚这个道理。

真正的灌顶是你们自己修持修到得佛菩萨的感应，一片佛光照 到你，你就得灌顶了，那真的准提佛母给你灌顶。注意啊，要得真的灌顶，那才叫得灌顶。个人受戒，真得戒的人不管你出家、在家，都是在一片光明中。一合掌，一宁静， 心中恭敬，从头顶起，内外一片光就灌下来，这就是灌顶。所以，诸位不必要求我来灌 顶，我灌顶也不过是演电影的，冒充老师，替诸佛菩萨、佛母给大家灌个顶。

要真做( 密宗 )灌顶，那个仪轨、那个仪式是很复杂的。现在学密宗的人非常多，这里跑去灌个 顶，那里跑去灌个顶。一问他，“噢，我学密的。”我说，你学了什么？红观音或是亥 母法。我说：“你得了灌顶啊？亥母是什么？红观音是什么？红观音是不是跟那个红罗 卜一样的？( 众笑 )红得像什么样子呀？为什么那个观音身体是红的？为什么这个观音 身体是绿的？”红的、绿的代表什么他都不懂。“我灌过顶的！”这样学密宗就是迷 信，你灌过顶又怎么样？你还淋过雨哩！( 众笑 )你洗澡还洗过脸和头，那不是灌得更 彻底？所以，真正的灌顶是密法、密宗。什么密？你自己的心修到那个时候，诸佛菩萨 给你感应，那个叫“感应道交”，有求必应；一体了，祥光灌顶，你身心无比的清凉自 在，这就得了灌顶！灌顶，我今天也有准备，有这个。等一下，诸位同学、出家同学帮 忙一下，我们做个“结缘灌顶”，只能说是结缘，不算( 正式的 )。我跟诸位有缘，我 活在这个世界上，诸位也活在这个世界上，这一下我们大家碰面，总算有缘，如此而 已，所以说是“结缘灌顶”。能不能得感应？注意啊，自己心诚，不是我来给你灌顶。

那时候，这位老人家 --- 我们妈妈( 佛母 )就来了。真的啊，是我们大家的妈妈、根本 的妈妈就来了，自己心里没有觉得四周环境很热啊、很吵啊，心里很诚，马上就得到灌 顶。这是真话，我不会骗你的，因为说了假话据说要下地狱，地狱罪不好受啊！当然， 我还不很愿意下( 地狱 )的，所以不敢说假话的，告诉大家这个道理。

诸位都跟法师们 学了准提法的咒语，有问题需要再讲一下：净法界咒：“嗡蓝”。“嗡”，头部的音， 有一点鼻音。“蓝”，舌头在里头弹动( 师示范：“嗡蓝 ? ”)。护身咒：“嗡齿 临”，也是舌头弹动。( 师示范：“嗡齿临 ? ”)这个咒语要结护身拳，在密宗里叫 “结契”，就是结手印。怎么叫做“结契”呢？你这个手印和佛菩萨等于“挂了勾”， 这个契约打好了，就感应了。也可以说，我们每一个手印连起来，身心合一，就叫“结 契”。要知道，我们身体这十个指头，十指连心；这十个手指跟自己心念都有关系。所 以，有时候我们感觉到某一个指头发麻了，学医的要注意，你的心脏有问题；因每一个 指头，十指连心，是最敏感的。所以，中国古代没有西医，小儿科看婴儿不看脉，看指 头；看指头的气色就可以看出来。这个手指和身体、生命的关系非常大，所以佛法有各 种手印。

净土宗不结手印，拿个念佛珠，这个就是手印；合掌也是手印。所以，我们结 这个护身咒的印，印五个地方。假使研究密宗，世界上的文化很妙，后来传到西方，基 督教划十字。密宗，“吽 ? ”，印额、左肩、右肩、心、喉五个地方，后来基督教就划 十字，这样划有什么作用呢？那就是密宗，这个奥密很大。人体有很多十字，这个宇宙 里头也有很多十字，譬如地球南极、北极这个磁场，太阳东边上来、西边下去，两个十 字啊！都是十字啊！十字加一个圆圈就是一个圆形的，把圆圈一节一节切断来，就是 “卍”字，所以佛菩萨心口有“卍”字。“卍”字就是圆圈连起来，“卍”字把它连起 来就是中间一个十字、外面一个圆圈。至于说“卍”字左转或右转，顺转( 右转 )是凡 夫，逆转( 左转 )是仙佛，看在哪里用，不一定说“卍”字非左转不可、非右转不可， 那自找麻烦，要懂这个道理。六字大明咒：手印是“莲花手印”，当心口。不过，家里 有其他人在，这个手印要盖起来不让人家看见，不要做怪。

大家学佛要注意：一个真正 学佛的人要很平凡、很平常，不要做怪，不要一脸佛气、满口佛话，一身都是佛油子的 味道。我叫他是“油子”，变成老油条，“噢，阿弥陀佛”，何苦呢？所以，和许多同 学见面，我说：“不要来这一套”，见面打一声招呼已经很好了，非要这个样子干什么 呢？这个( 合掌 )就是手印，你真正进了道场就应该这样。进了佛堂，你说：“喂，菩 萨你好呀！”那又不对了，要规规矩矩合个掌。你到了普通的场合，例如正在马路上、 高速公路上驾车，很急的时候在里头“阿弥陀佛”。砰！撞到了，何必合掌呢？( 众 笑 )所以真正学佛先要学做人，人都没做好，不要谈佛了。人是很平凡的，不要奇特， 所以这个手印在家里结起来的时候要盖住。第一，盖住有盖住的作用；第二，不要做 怪，不要给人家看到做怪，毁谤了佛法；他也不好，你也不好，你也不痛快。所以，这 个莲花手印是这样结( 师示范 )，散开就像一朵莲花。也有两个指头这样，这两种都是 莲花手。“嗡嘛呢叭咪吽”，“嗡”是头部音，“啊”( 编按：“嘛呢叭咪”都是 “啊”的变音 )是胸口音，“吽”是丹田音。“嗡嘛呢叭咪吽，嗡嘛呢叭咪吽”( 师示 范 )注意啊，假使你的心很诚，收回来这样一口气一口气念，你眼睛微微张开，马上觉 得四周上下都是光明。“嗡嘛呢叭咪吽”( 师示范 )就是这样，要心气合一。准提咒： “南无飒多喃，三藐三菩陀，俱胝喃，怛侄他，嗡折隶主隶准提娑诃。”下面另外一个 咒子，文殊菩萨的“一字大轮咒”，只有一个字、一个音：“嗡部林”，舌头弹动。准 提佛母手印的结法( 师示范 )也当胸，在家里也应该盖起来。每一个手印散的时候，在 头顶散开。简单的初步就是这样，其他详细的有各种法门。

老古文化事业公司出版的 《准提修法显密圆通成佛心要》，把所有与准提法有关系的统统收拢起来，慢慢研究。 不过，希望大家要晓得有些( 法门 )不要随便去弄、随便去学；只要把准提法的本身修 好，里头法子很多。所以，密宗这一部分始终不肯传出来。像中国古代抓妖抓怪、赶鬼 赶尸，乃至画个什么东西、画个飞鸟，把它剪出来，念个咒子，人就可以坐在鸟的背上 飞起来，都在这个法子里头，都有这个法门。可是人喜欢搞这些，就搞成妖道了。不要 乱来啊！因此，这个法本始终把它保留。不过，我认为没有关系，你给他学，看他练得 成不成功。练得成功，你给他一颗子弹，就打下来了，( 众笑 )不要搞这一套。但是你 真得了道的人，一颗子弹也打不下来；那你真要“三藐三菩陀”，就是大彻大悟、证 道、明心见性了，便可以。所以真悟了道，再来修这个法，并没有错啊！就是修“有” 法修成就。所以真悟了道的人更肯修这个法门，“宁可执有如须弥山，不可落空如芥子 许”就是这个道理。至于你们平常在家里念诵，尤其是念咒子，在这里的同学是习惯大 声念、出声念；当然微声念、心中念都可以。心中念是瑜伽念，就是默念，默默地念。

准提菩萨这个咒子感应是非常大的，但是要感应大，千万注意啊！诸位，我们修佛法的 人要有利他的心( 利益他人的心 )，不要专求自利；以利他之心去念，感应就很快。某 个人找你，这个人很自私自利，专为自己著想，到你家里客厅坐一下，微尘还要带一颗 走的人，那你都不欢迎嘛，对不对？所以，利他的人，诸佛菩萨自然会加庇。如果自私 自利人，不是不得感应，他得的小。

所以，大家默默念去、默默修行，历代以来准提咒 的感应是非常大、非常多。这个念诵的方法，正式修持是一口气、一口气念。你们诸位 在家的道友们，在家里修持这个法门，散修，平常随时随地以恭敬心在心里默默地念， 乃至观想佛母的像。大家说：“我观不起来”。怎么观不起来？那容易的很。这个佛母 的像大家都看过，你眼睛闭起来，就是这个影像，就有了；你先留这个影像，就叫做观 想起来了，懂了吧，这很容易的嘛。你真到了哪个境界，就不是这个像，那真的菩萨现 身，就不是影像，是菩萨跟你来合一了。

所以，你初步观想就是这个影像留住，就好 了。念念之间有这个佛母的影像，你心境就不同，自己每天身心健康也不同了。其次， 我们这个念诵，如果在家里专修，在家的道友们先要静坐调整呼吸，这有很多方法。据 我所知，修道家、修瑜珈( 印度的瑜珈术 )、修密宗显教，真正练气功有两百多种方 法，故我常常觉得很好笑、很好玩，世界上的人就是这么一个鼻子，不要钱买的空气， 人真会想花样，玩出两百多种方法来。人啊，讲他了不起，智慧真高，人为万物之灵； 可是也可以说人为万物中笨蛋的笨蛋，就是这个鼻子、这个空气，吸进来就是，还要玩 几百种花样，这不是自找麻烦吗？可是它有它的道理，每个方法有其道理。常常有许多 人身体不好，我就说：“你做气功”，“哎哟，做不来”。我说：“你不是学过 吗？”，“我还没做过上路啊！”

我说：“你懒！鼻子是妈妈给你的，空气不要用钱买 的，这样马上就可以治好你身体的病，你都不干，活该！”活该什么？该死。鼻子是妈 妈给的，一毛钱不花，妈妈给的东西从来不要收回去的，所以，妈妈慈悲伟大。空气不 要钱的，你都不肯练。其实，修气功并不是空气，而是调整自己生命内部的气。有许多 人搞错，拼命地“啊，空气对我的关系非常大。”我说：“道家修到某一阶段把房门封 了，一点缝也不能有，绝对不通风，他就死了吗？”不会的。再说：“得了定的人呼吸 停止了，没有空气进来，他死了吗？”不会的。这个练气是讲内部的。有些人、有些同 学前来问我，在山里住的夜里怎么练气功？我说：“夜里你练什么气功？”他说：“跑 到山林外面。”我说：“你要死了。”他说：“怎么会？”我说：“那个树木跟草木， 它在夜里把废气呼出来了，我们叫它碳气。.早晨那个树木、草木把氧气放出来，人需要 的是氧气，故早晨吸山林中树木、草木那个气有清新之感，因为我们吸收的是氧气。晚 上草木、树木也要呼吸，它夜里就把屁放出来了，我们吸的是草木的屁，你不该生病 吗？”所以不能乱搞的。

而且讲气，我们生命本身就有气，故调整自己的气，然后一口 气、一口气地念，心气合一的念。当然，有许多人把它当成练气功，这也不错呀！你的 身体至少越念咒、越修行，精神越来越好。千万不要在喉咙上面叫。乱叫、干叫，把喉 咙叫哑了。我们这里很多同学过去念经，干什么喉咙搞哑了？后来才懂得一口气、一口 气念。“嗡嘛呢叭咪吽”，一句连一句，中间不要呼吸，实际上你舌头、嘴巴在动，舌 头在发音，无形中身体内部也在呼吸。要知道，人的呼吸是全身毛孔都在呼吸。只要活 著的人，不仅鼻子在呼吸；不过鼻子的呼吸最明显而已。所以你念咒子“嗡嘛呢叭咪 吽”这六字真言，念的时候一句接一句，中间不要呼吸，这就叫一口气。念到这一口气 晓得接不上，连小腹都瘪起来，到最后，你让它松下来，嘴巴闭著不要吸气，它自然在 吸气。我们身体像个皮带一样，你把皮带里头这一股气统统瘪出，把它瘪完了，把皮带 一放松 ?

你们看过喂奶没有？小孩子喂奶，那个尼龙奶瓶把水都捏出来，空气瘪完 了，不是扁了吗？一放松，怎么样？空气自然进来，就膨胀了，这是最自然的气功，身 体就调整好了。

就这样念，你等这一口气念完了，嘴巴闭著不要特别呼吸( 你加一点也 没有关系，不过有时候需要自然些 )，你就静下来了，这个时候心里头一点杂想妄念都 没有，至少很少。为什么很少？因为连呼吸都来不及，没有时间乱想了，快要断气了， 哪有时间想呀！所以这是最好的修行法门。你这个时候没有杂念，呼吸充满了，再开始 念，又是一口气慢慢再来。“嗡嘛呢叭咪吽”只能念十句就没有气了，或者念三句就没 有气了，或者有些人念二十句才没有气，慢慢越来越增强，练到以后“气满不思食”， 不想吃饭了，并不是胃有毛病；元气充满的人，吃与不吃都一样的。吃也可以，多吃、 不吃也可以，好久不吃、个半月不吃也没有关系。要吃，吃它一大堆也没有关系。

晓得 一口气、一口气的念，这是初步，将来再进步还有很多的方法，这是真正的修持。所 以，修密法是一切的“有”法，修“有”。我现在讲了半天，元气都没有了，道家的术 语“开口神气散”，气就比较不容易凝聚，但是给诸位来个共修，了解这个咒语的念 法，一口气、一口气的，尤其身体不好的人特别注意啊，你不一定跟到那么长，中间短 一点，你就休息。懂得这个原理，慢慢这样念下去。生命 --- 我们这个生命就是一个元 气，元气完了就死亡。元气不是空气，而是生命本能。

所以，一口气、一口气念，自己 本能的气来念。宏忍、聂程明，你们现在开始( 念诵 )。我们念的时候都摄六根，眼睛 开闭没有关系，但是眼神要收回来，收回到自己内在，乃至收回到后脑，收回到与虚空 合一。这是简单的讲，详细的有很多方法。我们就念“六字大明咒”，“嗡嘛呢叭咪 吽 ? ”( 师领众念诵 )。头要正，不要低下来，耳朵不要听外面，回过来听自己身体内 部的声音、听自己念诵的声音。( 师领众念诵约八分钟后，说：“静下”)就是这样，此 心不动，越定久越好。念头动了，就默念“嗡嘛呢叭咪吽”，继续这样的念。我们因为 时间的问题，只做这么一次的示范，由这一点深入进去就会有所成就、有所感应。当咒 语念到这里，一口气停了，这个时候杂念妄想没有，心如止水这个境界，如果有，越定 久越好。所谓定得好，自性清净的境相，就是清净的现量境相有少分的现前，这个很 好。

刚才他们给我条子，说时间早到了。对不起，我讲话多了，耽误了诸位时间，我们 今天结缘的灌顶到这里圆满。所谓真正的灌顶，还不在这个灌顶的净水；真正灌顶在自 己的智慧修持得佛菩萨的感应，希望大家都能得到，这是真正的灌顶。谢谢大家。( 众 鼓掌 )
不需要拍掌了，拍掌没有用，拍掌还不是三根香蕉。( 众笑 )


准提法的密因和禅味

准提法的密因和禅味＼首愚法师

唐朝是佛法在中国最光辉灿烂的时代，八大宗派如奇峰竞秀，其中中国佛教史上鼎鼎大名的--开元三大士：不空、善无畏、金刚智，陆续由印度来到长安传承殊胜的密教法门，大兴善寺正是一个历史的指标，准提法也就在这时出现中土。

后来密法传到了惠果阿者黎，他驻锡现在西安的青龙寺，空海和尚渡海来求法，将密法传回日本,形成后来的东密，而另一系由莲花生大士从印度传到西藏的密法，称为藏密，在时间上比传到中土系的晚些,只是密教由印度到中国再到日本，再中国却没多久的停留，唯剩下准提法还在民间继续发挥他的魅力。

事实上，准提法原来也只在宫廷的王宫贵族间流传，或者受到皇帝赏识的大臣才有缘得遇，真正普传到民间,已经迟至明朝了。明朝禅宗的憨山大师，还有当时的多位大德就有著述谈到准提法。而最为大家熟知的,流传最广，涉及准提法在人生明显效用大受欢迎的，就是袁了凡训诫儿子的 了凡四训 了 。

袁了凡受当时禅宗明宿云谷禅师教导，专持准提咒，力行断恶修善，留下了一则改造命运成功最佳的密宗公案，可惜后来行者大都只钦羡效法于他造命的功果，而未进一步去开显准提法原所具备完整的佛法理论体系及实践门径，任由其中的准提咒只成了一个宗教神秘口令的运用，而未将中土密宗的体相大大彰显开来，在世法甚至出世法上更增利益众生的深度,广度和高度。

中国四大名山中,从中国传播密教的历史来看，五台山拥有较殊胜的密法因缘，例如唐时的道殿大师在此以准提法为枢纽，将显教精意与密教法旨融会起来，著成：显密圆通成佛心要，是中国密宗的一块宝，历史坊间虽有流通，但少有识其为 中密 的续命者。

准提法的源头，同其他法门一样，都来自于--本师 释迦牟尼佛。佛灭后，佛法逐渐由上座部与大众部观点不同的分化，演出各类部派的佛教，且随著时空的转移形成了多种宗派。由此我们应可发现佛法的包容性很大，尽管发展出来的门类繁多，反而证明了其根源的浅能。我们可以说，佛法若是一粒种子，那么这粒种子的体是无限的，相是无量形式的。释迦佛出家后经六年苦行，后来在菩提树下，夜赌明星而大彻大悟，这是显教的说法，禅宗亦如是说。但以密乘观点，佛是在菩提树下于他的顶门观想 LA 字开悟的，只是他所观的 LA 字，没有上面那个圈圈，倒是天继之星正好补足了它。

佛经过了长期的苦行，最后喝了牧牛女给的乳糜，坐在菩提树下，天将亮的时候，偶然抬头看到天际的星星，一下开悟了。这可是古来禅宗所有修行公案的第一谜。我们也曾看天上的星星，如何一点悟的感受也没有？学准提法，其中一大项目就是观想顶门上有个 LA 放光，这不是有幸与佛同观，直截了当向佛看齐吗？再者，显密或者说禅宗对佛的彻悟虽然说法不同，但却不又太相同了吗？这之间互相参照体会，或可品尝出显密，禅密圆通的机趣了。

准提法的 LA 字观，透露了密法本来的简洁处与根源性，中国文化一向尚简重本，密教的弘传因他繁复的理事相貌与仪轨程序，在实用上注定了他初传时在中土昙花一现的命运。现在一般学者谈密，非东即藏，殊不知唐时的密法花朵虽早已谢去，但其根本不死，以生、圆二次第含摄 LA字观，金刚念诵和心月轮观的简洁但无缺漏的准提法，正是中国密宗?后在苏的金丹


准提法要

准提法要＼首愚法师

大道皆在平常中

一句准提神咒看起来很平常，但是要把它念得好就不容易了。就净土法门而言，一句阿弥陀佛要念得很纯熟，往往尽其一生的性命，甚至有人还不能完成它呢！所谓“一句佛名，万德庄严”诚良有以也。

佛门有句话说：“方便为究竟”许多修行人都好高骛远，善根利智者更喜欢谈玄说妙，不著边际。根器本是个人三世因果来的，个人多生累劫薰陶佛法，褔慧双修，根器自然较他人为利。以个人的根器而言，就有所对治，因为每个人的性向不同，所用的方法也因之而异，所以，佛说：“一切法，为度一切心，我无一切心，何用一切法？”由于每一个人的根器各异，方法不同，而方法本身即是方便。善巧方便是为了去适应自己的根器，使自己少走一些冤枉路，故说“方便为究竟”。换言之，不懂善巧方便，就要多绕几个圈子。虽说兜圈子没有什么不好，你想多学几个法门也无可厚非，只是一个人肚子饿了，总会想办法先把肚子填饱，也就是说，一个人在非常饥饿的状态下，是不可能再去挑东捡西的！以这个比喻来做诠释，一句咒语就是最善巧方便了。

何以说“方便为究竟”呢？当然，我们也不能小看一句准提咒语，咒语念得成就与否，明眼人一听即能了然，不用再去看你的气象，也用不著知道你的见地。由念诵的音声即能了解你的程度大概到那里，而你的问题又在什么地方，所以金刚念诵念得好，必然得清净，得清凉，褔慧圆满！因为褔慧不圆满，不可能显现清净相。音声是个相，音声不清净，讲话也不俐落，这一切都需要集中福慧的。

金刚念诵念得好，别人一听必然心生欢喜，甚至会让别人感染到空灵的境界。所以金刚念诵以净土中修持的次第而言，有所谓“持名念佛，观相念佛，观想念佛及实相念佛。”一句咒语即可从持名念佛直接到达实相念佛，这是可以肯定的。所以念一句咒语好像很平常，可是能耐得住平常，此人的褔德智慧尽在其中矣！

凡夫太无常，起心动念，行住坐卧瞬息万变，这是凡夫境界。一个人非常平常，这人就成功了！有人问马袓道一褝师说：“何者为道？”禅师答：“平常心是道”，一点也不错，最高深的道理，往往都是在最平常中显现的。不能从日常生活中的点点滴滴去体会，又到那里去找“道”呢？“道”在那里？佛菩萨又在那里呢？纵使佛菩萨在你面前，你有智慧去认识吗？

也许有人会说：“我学佛几十年了，都看不到佛，连个影像也没有，不是太不相应吗？”对佛法僧三宝的精神内涵都没认识清楚，如何现前呢？是你自己相应力不够，诚心不够，怪得了谁呢？所以一句“南无飒哆喃”也是万德庄严，无所不包，无所不容，重重无尽的。

法门无有高下，众生根器才有利钝、一切唯心造，皆因个人的福德、智慧、因缘而有所不同！所以说，佛法非常平常，能够认识到平常，你就有道了，否则道在找你，你也在找道，相逢永无期！打坐很平常，吃饭很平常，睡觉也很平常。睡觉正好可以大休息，清净圆满，但问你是否有本事在睡觉时一动不动，几个小时下来一个姿势都不变，那你即“定在其中”因此，精进与否，不能完全从表相来衡量，大道皆在平常中哪！

心月孤悬．气吞万象

准提法所观想的心月轮，本来就是一盏明灯，这盏灯点得好，必然随时在清净法喜当中，问题是我们如何才能经常保有这盏明灯来照明自己。

南师还在台湾，逢春过年时，他老人家总会应一些道友的要求写一些春联，当时在十一楼褝堂里南师曾写了这样一幅对联：“月到上方诸品净，心持半偈万缘空。”

当你把心月轮观想出来时，种种境界，乃至一切妄念都会安息下来，就像《坛经》告诉我们的“邪来烦恼至，正来烦恼除”一样，此时此刻，随其心净国土净，心中清净无瑕秽，便是“月到上方诸品净”的道理所在。

至于“心持半偈万缘空”，禅宗经常向人开示：“佛法无多子”，能对佛法体会到一偈半偈便可受用无穷了。事实上，讲到“空”，我们真能悟空吗？再说，能做到真正的慈悲，那也受用不尽了。对佛法的理念而言，若是“慈悲喜舍”算是一偈，则确实能做到“慈悲”便是半偈了；对一部经典里的某一句话体会得特别深刻，这句话也将在你的身上产生效力，使你身心得到受用，所以说，“心持半偈万缘空”。

有一年我去香港，正好身体不太健康，南师也非常关心，可说是考工夫，也可说是一种加持，他对观想心月轮方面有所提示，他说：“心月孤悬，气吞万象”。诚然，能把心中那盏心月展现出来，必然可以气吞万象的。心月轮可说是整个准提法在升起次第与圆满次第的关键所在，能把它点亮起来，展现出来，就可以得到真正的受用了。至于如何点它，当然还得需要有些基础，从口密念咒，金刚念诵做起，念个十万，二十万遍，甚至九十万遍，乃至一百万遍，从基础上打好根基，要耐烦，要持之以恒。所以还是需要计数，口袋里经常带串念珠，每天能念个十圈，一年下来就有四，五十万遍了，两年以后，最保守的估计，应该也达到百万遍之谱了。要以这种精进之心来做加行（密宗很讲究加行的），各位不妨试试！

这么修法的加行就有了，然后观想应该就会越来越清明，整个准提法的仪轨理念也必然会越来越清晰。由局部慢慢达到整体，有了整体观念以后，慢慢的，整个准提法由升起次第到圆满次第，都能把他消化，吸收，融合为一体。如此，则你心中那盏明灯就会逐渐呈现出来，那力量之强大，是足以把烦脑化为乌有。所以准提法的确是个无上大法，无上妙法，关键在你自己的恭敬心与精进心而已。

当然，这盏灯会随著你的心念，你的智慧有时明亮，有时（被自己的无明）熄灭，可说是时亮时晦的。或许有朝一日，当你觉得自己的起心动念，行住坐卧都能打成一片时，气象也就不同于寻常了。凡夫总是念念无常，在生生灭灭之中，却又是有尽的，唯有到达“生灭灭已，寂灭为乐”时，这无尽灯才会出现。进而言之，当你感受到自己那盏无尽灯已经点亮起来时，你的身心与周遭的一切人事比起从前，皆已不可同日而语了，那也将是你慈悲喜舍普现的时刻了。

所以说，“无尽灯”不是一句空洞的话，它自有其实际的精神内涵境界，它是随著个人的布施、持戒、忍辱、精进、褝定的工夫才能展现智慧的“般若灯”。每一个人修行的目的，无非希望有那么一天，能够“心空及第归”，而事实上，也唯有到那时刻才是真正无尽灯点燃起来的时候。

修法信念

在这里参加共修，每个人的心得都不一样，如何能够将准提法修得好，必然与对本法了解的程度深浅，和对佛法的体验及平常个人心行如何，而有所不同。所以说，准提法本身具有高深的内涵，包括见地，修证和行愿。如果在佛法这三方面不够深入，那么对准提法的契入也就无法含融周遍，修行起来也就事倍功半了。尤其修准提法，必须具备崇高的行愿精神，行者一定要发菩提心，否则感应有限，因为准提法本身属于无上密法，如果心胸狭窄，仅仅是为了个人的私利而修，终究不能与诸佛性海相应。

《显密圆通成佛心要集》告诉我们，修准提法的条件是先悟“毗卢法界”（一真无障碍法界），然后还要依悟修满普贤行愿海，跟华严整个普贤行愿的精神相应，才算圆满准提法的修证次第。而悟“毗卢法界”则必先见到空性，亦即般若的初步成就；禅宗古德曾告诉我们：“悟后正好起修”。经论上亦常云：“根本智易开，后得智难得”。过去南师也曾训示：“悟道容易修道难，修道容易成道难，成道容易行道难”，可见修行阶梯的升进一步比一步艰难，千万不可得少为足。每一个人都想开悟，只要切实依教奉行，遇到善知识，或自己的根器够，看到般若金刚等诸经，自己开发本明觉性，但是要进一步行道就不是那么容易了。“修道行道要难行能行，难忍能忍”，就是这个道理。若是证了阿罗汉果后，自觉“我生已尽，梵行已立，所作皆办，不受后有”，就向这个世界道声“再见”，一下躲进深山里去，或进入涅槃的清净无为境界，这样能算是圆满了吗？禅宗袓师呵斥这般人骂得很高明，称之为：“担板汉”，意思是说他们好比肩上担著一块木板，视野仅有一边，只见到空的一面，看不到妙有的一面，若要证得法界重重无尽，理事圆融，事事无碍的究竟境界，还必须要发起广大道心，回向无上菩提呢！

心气合一与金刚念诵

以上为有关修准提法应具备的基本信念。另外准提法中也有一种善巧有效的念诵法门，以前南师曾一一传授过，那就是“心气合一金刚念诵法”，要想速消业障，在生理心理上能更上一层楼，此种宝贵的方法，值得大家好好修习。为什么说金刚念诵会那么殊胜呢！所谓“金刚”是代表坚固不坏的，它能摧毁一切，等于一把犀利（澈见自性）的般若慧剑，能毫不犹豫的斩断自己贪、嗔、痴、慢、疑等烦恼。金刚念诵在“相”上说，是“意念专一”“唇齿不动”，真念得好，嘴唇和牙齿自然不动，看似没在念，而实则纯一雄浑的声气连屋顶都似乎要被震跨了，此有助于心念的澄净专一，利于观想成就。从“体”上来看，那就是心月轮的观想汇于见地上的清明空灵，转入实相无相的般若慧观，直接透入自性本源，至此，这种金刚念诵就完全不样了。

金刚念诵念得好，一点妄想都起不来，身心都在一片空灵中，但并不是说唇齿不动，就是真正的金刚念诵，那只不过是一种现象而已，否则为什么每个人念的声音都不一样，效果也不同呢？由此心气合一，金刚念诵，配合观想，再加上踏实的行愿，就可以凡有所求，必有所应了。

信心清净

再从“理”上说，准提法本身就是个心地法门，所谓“南无七俱胝佛母大准提王菩萨”，“佛母”即“般若”，“般若”即“心地法门”，亦即“宇宙生命之本源智慧”。我们为了要找到自己生命的根本，所以希望藉著学佛修行得以悟道，修道，成道和行道。褝宗告诉我们“即心即佛”，《观无量寿经》，亦讲“是心作佛”，只要大家在佛法上多听、多看、多研究、多实证，必然能够具备这种理智的信仰。修证功夫上的信仰是属于经验问题，譬如以心气合一金刚念诵法来修准提法，觉得身心有所转化，心能转物，世法人事上渐有进境，且更得心应手，因而对此种法门产生甚深的信仰，而这种信仰还是依个人见地的深浅差别而有不同的效果。

金刚经云：“信心清净，即生实相”，事实上信心清净本身就是实相，实相无相，能见地透澈，究竟了脱，才能信心清净。清者毫无不明之处，净者远离染污；若对佛法一知半解，仅有一般宗教信仰之情，此种信心，时进时退，遇身心不适或遭挫折磨难，即很容易对佛法产生怀疑，这是信心不清净，也是见地上不透澈之故。

行愿成就

再者对佛法有“信”后，尚须有“愿”，愿心是从信心而起，信仰不够深切，愿力也必然无法广大。若修法之目的仅在求祈一己一家之世间一般褔报，很显然的是信愿不足。

昔日梁武帝以他学佛所行问达摩袓师：“朕即位以来，造寺写经，度僧不可胜数，有何功德？”袓曰：“无”。武帝当下愣住了。原来以有所求之心建庙布施，助人修道，仅能称之为人天有漏之因，如影随形，虽有非实，是无常的褔报，不是佛法究竟功德。真正的功德应是明心见性，能与般若相应者。虽是褔报大者，仍不离人天有漏之因，最后只能“招得来生不如意，褔报尽，还堕落”。这是说有褔报而无智慧，当生难免骄矜奢侈，道德颓败，褔报一享尽，往后的日子就不好过了，唯有褔报与智慧相应，成了功德，才能澈见无生法忍。

无生法忍者，安住自性法体，不被一切生灭现象所惑。生命的现象，有生即有灭，有生有灭即有苦，如此生灭轮回不已。若能见到实相无相，生灭本妄，而起心动念均回归至自性法体，则心性清明，和光同尘，对任何顺境或逆境皆能了无碍滞。

《华严经普贤行愿品》告诉我们：“如是（世间）一切，无复相随，唯此（普贤十大）愿王，不相舍离”，此乃因愿与心性相应之故，而学佛欲得无所得的大成就，还须拥有此种无量无边之大法界心。另外关于行一项，行者行为，乃我人实际行履，包括身行、口行、意行三者，乃善恶二业之造因。愿与行本为一体，若气量狭窄，如刚才讲仅为个人健康，家庭平安，儿女成器等而有所祈求者，乃属小行；或只为求个人之解脱而修褝定，寻一僻静之处闭关修持以为得道，系属中行；大行者，如大行普贤菩萨之十大行愿，处处为利众生而行；唯此大行，若无真正见地者，是无法做到的，同时也须见地明澈，方不致在所做所为上有所差失，损人损己。


准提法门的修持

准提法门的修持＼首愚法师

“准提法门”的全称为“七俱胝佛母所说准提陀罗尼法门”，是显密圆通成佛的心要。现在我们所修习的“无上甚深妙密法”──准提法门，亦可说是中国的密宗，简称“中密”。密法最早是在唐朝时从印度的几位金刚上师传过来的，其中最有名的，在佛教史上称“开元三大士”，即不空、金刚智与善无畏。后来传到日本就是现在日本的“东密”系统。另一支是从印度传到西藏的，叫“藏密”。在当时修学准提法或其他密法，只有富贵人家才付得起巨额的供养，可以说是一种富贵法，一般庶民根本不太可能学到。直到明朝，朝廷鉴于不懂教理，滥传密法的人很多，引生种种弊害，同时外道，魔道学了密法，如虎添翼，严重影响社会安宁，遂把它一块禁了。到了民国初年，密法才又从西藏传来中土，也有人去西藏求法，密法才又在中土逐渐复兴起来。

了凡四训与准提法

佛教有一本名著叫《了凡四训》，也就是袁了凡的家庭四训，这是袁了凡居士以他学佛的心得，告诉他儿子如何对家庭，对事业乃至对自己修身及改造命运的方法。

在《了凡四训》里，讲到袁了凡的学佛因缘，说他有一次被一位非常有名的铁板神算算命，把他一生的命运算得丝毫不差，譬如官达何位？薪俸几何？甚至阳寿多少？都算得精精准准的，使他灰心至极，对生命再也不怀任何希望，心想：“反正一生都已注定，再努力又如何呢？”

在一个偶然的机会里，他到云谷褝师的道场去打坐，竟然一坐三天三夜，动也不动，这引起云谷禅师注意：“咦！这人有道嘛！居然坐了三天三夜都不曾动过。”等他下座，云谷禅师便问他：“你用的是什么方法呢？何以能坐那么久？”他答：“我什么方法都没有。”“那怎么可能坐那么久呢？”袁了凡答：“我对世间的一切都已经心灰意冷，还有什么妄想好打呢？”“哦！原来你还是个凡夫呀！佛法不讲宿命论哦！”云谷禅师点醒他。经过云谷禅师一番开导，教他持诵“准提神咒”，日行一善，做功过格（现在一般的功过表就是从袁了凡流传下来的），终于改变了他的一生。原来那位铁板神算算他没有子嗣，可是他后来也有了后代；算他命终的那年，他也没有死，不但没有死，还活得很长寿，甚至官位也高升了。所以我们学佛要自求多褔，不要被坊间算命的哄得团团转，听信那些江湖术士的话，迟早要受害的。

佛法讲的是“命运操诸于自己”，问问自己：“对自己了解多少？”“用什么方法来转化自己的业力呢？”这是非常重要的。当然，就数理来说，一般人都有可能被人家“算”准的，那是普通人。修道人则是算不准的。不管出家、在家、有在用功、有在修行，命运就算不准。佛法讲“一切唯心造”，总要靠自己来努力的。

南公上师与准提法

现在传授的“准提法门”称“无上甚深妙密法”，是南怀瑾教授传承下来的。他早年从袁焕仙老师学褝，悟明心地，曾在川大、云大、文大、辅大、政大等校授课，可说是当代国际知名的大禅师。事实上，南师是不能用大褝师来局限他的，不论儒、释、道诸子百家，乃至佛教大小乘的各宗各派，他都非常圆融通达，可谓一代大宗师，这种大善知识是可遇不可求的。

他早年亦曾到西康，西藏参学，遍学一切密法。与贡噶佛爷互为师生，亦师亦友。他曾在贡噶佛爷那里得到了金刚阿阇黎的灌顶，取得了金刚阿阇黎的资格，其他如红教、花教、黄教，他都循序取得阿阇黎位，是一位难得而杰出的金刚上师。

南师在台湾几十年，很少传密法，唯独传授了这个“准提法门”。因为他晓得密教虽有它非常殊胜的一面，但也有它流弊的一面，唯有准提法融会了褝净律密，把佛法大小乘，乃至各个宗教门户都融会贯通。所以懂得准提法门以后，就不会再有宗教门户的狭隘观念了。

譬如净土法门著重持名念佛，而准提法门本身即包含了净土法门的持名念佛，观想念佛和实相念佛，所以他说过，净土也是个大密宗，禅宗也是个大密宗。而准提法中当然也有褝宗的修持法。六袓告诉我们：“褝宗是接引上上根基的”，好比上天梯：“无门为法门”，没有方法的法门。“不道无褝，是无师”这是黄檗禅师的一句名言。利根的善知识固然难求，利根的参学者也不可多得，所以过去南师曾说：“我在台湾这些年，真正褝宗的心法很少用来接引一般大众，我如果用禅宗的手法，恐怕要门庭草深三尺了，一般根器不够的，接受不了棒喝。”的确是实语。

准提法门圆满次第本身就是褝宗的心地法门，也就是所谓的“实相念佛”，同时，准提法门也具备了小乘的修行门路，如不净观、白骨观等，因为这些正是准提法门的基础入手处。另外准提法门也包括了华严，天台的观法，所以它又称为“显密圆通成佛心要”，这些都要仔细去体会。

我个人在服兵役期间（1969年），因为看了《六坛经》而懂得在行住坐卧当中自己用功，没有人可请教，自己摸索了好多年，后来亲近过几位净土宗的大德，如忏云老法师、圣印法师。也到过南部佛光山读了五年的佛学院，同时在那里闭了几次关，也就在那时，东西精华协会中国总会借佛光山大悲殿打禅七，我也报名参加，才遇到了南师，这是我个人深觉庆幸的事，能够遇到一代宗师，心里一直念念不忘，一直怀著感恩的心情。

今天来跟各位讲解准提法门，首先就整个准提法的纲要向各位做个报告：

文殊菩萨的智慧

准提法门可以由三位菩萨来作为代表，第一位是文殊菩萨。

准提法一开始就观想头顶上约二吋高的地方，有一个梵文“　”字，大约直径一吋，放白色光，光明遍照自己全身，乃至遍法界。光是这个梵文“　”做观想，就已经透露很多本地风光的讯息了。

以梵文“　”字而言，它是非空、非有、即空、即有的，只要你懂得就已经看到生命的自性光明了。

六字大明咒部份“刹那顷，空去自身我执，浑入虚空中，虚空与我无二无别，亦无虚空之量可得，我与虚空皆了不可得。”这当然是褝宗的心法，当然是诸佛菩萨的本地风光，我们每一个凡夫，人人本具。

到了第四个段落“观想准提佛母”这一段可以说是文殊菩萨的一个智慧光明，也可以说是境界般若。所谓“境界般若”就是在一切境界上了无挂碍，能与空、无相、无我，相应了。境界般若成熟了，圆融无碍了，当下就是实相般若。所以佛法讲般若有三种、有五种，简单讲，有文字般若、观照般若、境界般若和实相般若（另二种为方便般若和眷属般若）。

我们看到文字，懂了以后，反应到自己的心里，心与文字相应，即是文字般若，依文字起观照而境界现前，即为“境界般若”，到了“空、无相、无”，便是“实相般若”，这是从说明上，分析上来讲的，事实上是一体的，也就是一而三，三而一。

到最后圆满次第就更深了，一切空，甚至连空也空，所以我们看这仪轨，事实上，整个就是个大般若，故准提法门又名“南无七俱胝大佛母准提王菩萨”。

何谓“大佛母”？佛母乃诸佛之母，般若即诸佛之母，大佛母即大般若，所以准提法是大般若──般若正观的法门。我们是不能把它局限归于密宗的，各位千万不要有这种看法，因为它虽是密教，却是别部独行的，又与褝宗、净土密不可分，所以说它是显密圆通的无上密法。

文殊菩萨骑著狮子，狮子乃百兽之王，“狮子一吼百兽惊”代表智慧的威德，又文殊菩萨拿著宝剑“慧剑斩情丝”，有大智慧就能够在一切境界中放得下。

普贤菩萨的行愿

第二位是普贤菩萨，何以称为“普贤”呢?在他的眼光中，一切众生都是佛菩萨，一个人的修养，眼光到了这个地步是没有不成就的。因为佛法在恭敬中求，看到所有众生都是未来佛，都是佛菩萨，则自己又何尝不是呢？

普贤又叫“普现”──普现在一切境界中。《普贤菩萨行愿品》重颂说到：“普贤行愿威神力，普现一切如来前，一身复现刹尘身，一一遍礼刹尘佛。”在所有的境界上，我们的六根门头眼睛对色尘，耳朵对声尘，鼻子对香尘，舌头对味尘，身体对触尘，意根对法尘都是我们的本地风光，都是佛菩萨的境界，我们看不到就是我们自我染污了，我们的自性光明被无明覆盖了。

一切外境，都是我们的现量境界，本来都是清净的，你还要到那里去找净土呢？净土就在你的心念中哪！《维摩诘经》告诉我们：“随其心净，则国土净。”就是这个道理。

所以普贤菩萨的精神启示了我们，要在任何境界中提得起。普贤菩萨骑的是六牙白象，在褝宗里有句话说：“香象渡河，截断众流。”既能切得断，当然也能提得起。故普贤菩萨象征一个人有大气魄与大力量。我们有一分的心量，才能成就一分的道业，有十分的心量，才能成就十分的道业，则你与佛菩萨基本上又有什么不同呢？

一个人是否气象开阔，就要看他是否有担当，在一切苦难中是否能够临危不乱、头脑清明、肝肠热烈、沉著稳健、迅速应变、转危为安？这是我们学佛法非常重要的理念。儒家的孟子也告诉我们：“天将降大任于斯人也，必先苦其心志，劳其筋骨，饿具体肤，空乏其身，行拂乱其所为，所以动心忍性，增益其所不能。”同样的道理，我们想成道，就要学习普贤菩萨踏实践履，勇于承当的精神。换言之，普贤菩萨象征褔德，在一切境界中，你肯去广结善缘，为众生造褔，为众生解厄，你的心里才能了无挂碍。

准提法门实际上也是华严境界。我们知道，华严三圣，一边是文殊菩萨，一边是普贤菩萨。从文殊的大智与普贤的大行，已显现了佛陀的本怀，显现了我们每个人的本地风光。所以，想要得到佛法的受用，你就要学习“提得起”与“放得下”。“放下”，是文殊菩萨的大智慧，“提起”，是普贤菩萨的大勇猛，这便是褔慧双修了。

观音菩萨的慈悲

另外，准提法里头，还有一位非常重要的菩萨，那就是观世音菩萨。大悲观世音菩萨如何来的呢？所谓“寻声救苦，慈航普度。”我们每个人的思想行为，举止言行，都是从身、口、意身心所流露出来的。众生的根器不同，业感不同，所遭受的苦难也千差万别，如何来化解这些林林总总的痛苦呢？

《楞严经观世音菩萨耳根圆通章》告诉我们：“初于闻中，入流亡所。”如何能够“初于闻中，入流亡所”呢？太不简单了。他并没有告诉你如何入呀！你一听就能入流亡所，谈何容易？但还是有的，准提法金刚念诵就可以达到这种效果，可以让你马上立竿见影。

金刚念诵很容易让你心气合一，能所双泯，故金刚念诵具有其“体、相、用”。其“体”实际上即是大般若，一边念诵，一边把身心放松、放空灵、能与“空、无相、无我”相应，你念出来的咒语，就不一样了。若是你又懂得如何发音，所谓“唇齿不动”，有舌头在弹动，让“气”慢慢从丹田一股股的上来，清清楚楚的，对于身心的调和，效果就更殊胜了。

一般念佛念到最后，喉咙都会沙哑，这是念佛的方法错了，正确的念佛方法，是念玆在玆，轻松自如。而且，一般念佛都只是持名念佛，不晓得除了持名念佛以外，“观想念佛”很重要，“实相念佛”也要把握得到，如果老是抓著一句“阿弥陀佛”不放，那要念到什么时候呢？

我们都知道，“阿弥陀佛”是无量光、无量寿，那是我们的自性光

《大势至菩萨念佛圆通章》教我们“净念相继”。何谓“净念相继”呢？如果我不念佛，也不念咒，可是我的心也不散不昏，这算不算“净念相继”呢？能算“一心不乱”吗？念佛要懂得心地法门，懂得“观心”，当下就是实相，则持名、观想、实相念佛都具备了，你还到那里去找佛呢？“佛在心中莫远求”，这才是真正的佛陀本怀，是正法之所在哪！所以我们现在讲金刚念诵部份并没偏离主题。

金刚念诵要念到把自己的身心融到“空、无相、无我”的境界里，然后“唇齿不动”，只有舌头弹动。当然，初步的功力还不到，嘴唇微微动也无妨。

“唇齿不动”是金刚念诵的“相”。而金刚念诵的妙“用”念到某时候，全身气脉都会发动，这时，自然会有一种空灵的感觉，慢慢让你达到“心气合一，能所双亡”，所以金刚念诵实际上就是道道地地的“观音菩萨耳根圆通法门”发挥到最极点了。

希望各位好好把握文殊、普贤、观音三大菩萨精神的总合，这也就是准提法门之所以如此殊胜的道理所在了，故此大佛母准提王菩萨的修持“显密圆通法门”宜仔细去体会。

懂了准提法的殊胜所在，把整个仪轨都消化，融会贯通了，然后再来看看其他法门，必能让你了无挂碍，再也不会有什么宗教门户、宗派门户的观念了。严格而言，宗派之间互相毁谤都是在谤佛、谤法、谤僧的，我们知道了，就不要再犯这个错误了。

金刚念诵实际上也是“四大”变化的一个总关键。仪轨之中有“观想虚空与我无二之中，十方起大风轮，风融于火，火融于水，水融于金刚地”，这一段整个都是修证功夫的关键所在，也就是报身变化的地方，功夫是非常扎实的。玆以三个纲要分别介绍如次：

我们知道，文殊菩萨代表见地，观音菩萨耳根圆通法门代表修证功夫的次第，普贤菩萨代表我们学佛的行愿。见地是“体”是法身；修证是“相”是属褝定功夫方面的，修到成就，便是圆满报身了，行愿是“用”，做人做事慢慢通达无碍，等于“自皈依僧，当愿众生，统理大众，一切无碍”，这便是妙用，千百亿化身也是妙用。而准提法门具备了见地、修证、行愿，可说圆满无缺。

整个准提法的纲要，轮廓都介绍过了。现在我们再来谈谈细节方面：

修持仪轨的由来

“准提法修持仪轨简要”，按照一般密宗的规矩，没有灌顶是不可修此法的。没有灌顶，连法本都不让你看。当初我征求南师的同意，从法本里纲要性的把它摘录出来，经过南师审核首肯后，才成为现在与大家结缘的“仪轨简要”。不论将来是否有机缘得到灌顶，或也可以直接请佛菩萨帮你灌顶，只要你坐到全身在一片光明中，就是真正的智慧灌顶了，也就是佛菩萨般若光把你灌顶了，这才是道道地地的智慧。


第一义海准提国

第一义海准提国＼首愚法师

修行人能够念念不乱，这就是定；晓得念念本空、念念无住这就是慧。念念不乱、念念本空，正是定慧等待持的写照，也就是所谓空有不二的道理了。

一般人不善于观空，观空却落入于顽空，落到浑浑噩噩的无记，自己都不晓得。有时变成一种细昏沉，这都蛮麻烦的。上焉者久而久之，功夫用上路了，最后达到非想非非想处定，在外道边缘徘徊。

佛法的“般若”两字可不是那么简单，古德讲：“宁可执有如须弥山，不可执空若芥子许。”你执著有一个功德，或有个什么，以为它大得象须弥山那么大，没有关系，这不怕！这种执著反而形成一股推动的力量，你的德业、道业可以一天天成长。然而你如果掉在“空”的执著中，不知真空妙有之理，片面地守一个什么都没有的空，拼命抓得死死的，只要稍微有点这样，“如芥子许”，那就非常糟糕了，变成冥顽不灵，不可救药了。

我们对“空”若是一知半解，误了空，便错以为那是什么因果都没有了，或者没有众生可以度了。有人自以为见性悟道了，空了，没有众生可以度，不能起无量无边的菩萨行，不能为普世有情兴利造福，而以自以为的悟道见性为高为得，早就不空了。结果，该对众生有的，他没有；该对自己空的，他却不真空。众生的苦难，正是空了自我的菩萨他的大作为处。真正见性人正好为众生服务。尤其在行菩萨道过程中种种的折磨障碍，正是让我们达到大空的增上缘。

所以经上告诉我们，释迦佛的成道，他还要感谢提婆达多处处与他作对的因缘。提婆达多所作等于是在加快释迦牟尼佛成道的速度，结果释迦牟尼佛的忍辱波罗蜜得了满分。要是我们在类同的遭遇中，早就空不了了。凡是以为自己见性的人，于人生的拂逆中，稍微检查一下自己的起心动念，便可思过半矣！

我们凡夫学佛，对佛法起不了真正的恭敬心，那是因为我们不懂得佛法，不知佛法般若与慈悲行愿的崇高伟大。因此大多在得过且过，有一搭没一搭的状态下跑道场修法。其实佛法对他来说真是有点“不增不减”的味道了，也就是不知不觉中，变成可有可无，好象有也不多，没有也不少，这是凡夫颠倒的不增不减，不是圣者证到空的不增不减。佛法见空即是见有，见空即是见缘起。空了不是什么都没有了，而是因为一了解空，对宇宙现象观察得更清楚了真正有了大智慧。

当一个人修行趋向于空的解脱的境界，他的音声必然沉稳清越充满了喜悦；反之音声念诵的功夫做得好，或者配合听音声的观音法门，也可以使人透入到空的般若境界中，广大到进入华严的重重法界。这音声也象征千差万别的业力，音声的转化也就是业力的转化，所以显教密教传播佛法也都离不开所谓“以音声做佛事”

由于音声是我们果报体的一个呈现，把一句佛号、一个咒语念得很好，念得顺气、流畅，这便是色身转化之机，音声慢慢庄严起来，人的举止行为也慢慢庄严起来。佛法的修行不标榜气功，但无形中便包含了上乘的气功修为，这不著痕迹的气功修为，配合念念皆空，声声亦空的般若观照，就含摄在准提法的金刚念诵中。一般人误以为念咒是修有法，是在现象里修，而不知咒语以金刚念诵来持，易于在有法的现象里见空性，在空性中起空性的功用，不堕于顽空。

金刚念诵的修持同时又包括了观想，这个观想的主轴包括了 “蓝”字（梵文）观、字轮观和心月轮观，这几项观想很容易在金刚念诵中发起。我们若是懂得金刚念诵，便能够在念诵中逐渐体会到“金刚”到底是什么境界。金刚是比喻我们生命最庄严的一面，生命的本来面目。我们每一个人的本来面目，不在男女老幼，不在外表的美丑，我们这个色身只是一个假像，而我们就执著这个假像为“我相”，把自己的身心看得非常宝贝，只要这个假像的我相没有看破，那人就没有办法跟道相应。金刚念诵能除男女老幼相，破美丑相，让我们放下自我的大包袱，而如佛法的三解脱门--空、无相、无作。空 、无相、无作就是金刚的本来面目。

在修金刚念诵中，空 、无相、无作的体会由少分、多分到满分，这便是一种现观庄严。于此之间，（蓝）字观、字轮观、心月轮观有增上的作用，同时也使空、无相、无作的功德力更为出色。

观想（蓝）字放光，等于点燃起我们每一个人的心灯，只要你心一收敛，这盏心灯便宛然现前，故经云 “一灯能除千年暗”，只要你将（蓝）字这么一观想，你整个身心就进入到有相光，然后再进入到无相光中，这叫做“速睹如来无量光”，往生佛国，往生如来光明?了。一般人把这“往生”两个字用在死亡事件上，其实（蓝）字观修得好，此刻此时在此世，一念之间便往生了，生而不生，在（蓝）字光中看到生命的庄严，体会到生命的无相无我，悟到生命的毕竟空。

（蓝）字观一转也就是心月轮观，已化为虚空中的一轮明月，清光普照大地万物，所以经论上说“菩萨清凉月，常游毕竟空”。当你真能心月孤悬光吞万象，您就知道什么是毕竟空的庄严生命了。这是随时在空中，也随时在无量光中，在空中得智慧，见无量光则是真正的见佛。见到影像的佛不一定算数的，有时还是痴人说梦话！其实念佛人要往生到哪里去？往生到无量光佛?呀！无量光佛刹从（蓝）字观、心月轮观可以通达。

悟空是见法性，观想是现法相，法性与法相不二，叫“性相一如”。修行要从有相进入到无相，还要能由无相现一切相，可是一切相终究也是无相。我们对无量光佛刹应有这般的体会。所以往生只是一念之间，念头一对，马上进入。往生了后如何？或真正的往生是什么？修净土的人都知道这么一句“花开见佛悟无生”。怎么见佛呀？花开见佛，心上八瓣莲花红色无根绽开，上有放无量光的月轮。见佛是要干嘛？悟无生，也就是禅宗所讲的明心见性，见性是见什么性？生命本来不生，当然也不灭，没有生生灭灭的轮回现象，没有来来往往的争逐，“无苦集灭道，无智亦无得”，“无有恐怖，远离颠倒梦想”，这就是极乐世界了。

摘自《十方》第十六卷.第八期
1998年五月出刊


第一义海准提国

金刚准提母法门导修＼祈竹仁波切

今晚衲应求讲授的，是准提佛母（梵名Dorje Tsundi）的简略修持方法。据衲了解，准提佛母在汉传佛教和日本佛教中，是一支极为流行的本尊法门。在藏传宗派中，也有这位佛母之传承。 准提佛母是观音大士的化身。作准提佛母的修持，可令行者回遮任何周、年、月、日、时而引致之不良影响，也能遮止任何由星曜、节令及方向不吉祥所导致之不良影响。此外，准提法门更能特别有效地对治邪术的加害和令心愿圆满。以上为此法门的世俗利益。在出世间利益上，修持此法门者能得生于此佛母之净土，乃至最终成就佛境。

    今天将教授的，是事密部的一面四臂相准提佛母。衲知道汉地所流行的，是多臂相的准提母。多臂相的准提与今天所教的化相，形相虽不同，但都是观音的化相。多臂相的准提与今天所教的化相，是完全同一位本尊、同一个法门，其体性及修持利益完全无分别。

    在未听法之前，我们应首先调整自己的身心。身相应坐得端正，以表示敬法。心中应想：“为了成佛以利益众生，我现在应好好地学习这一种成佛的方法！”心中如是发心，是为了发起正确及有利的闻法动机。身体坐得端正及如刚才先向法座顶礼，是为了表示尊重即将教授的如来的教法，并不是说衲因为好为人师而命你们顶礼。在衲坐上法座说法前，衲自己也必须要先对空的法座顶礼三拜，这样做同样也是为了表示敬法及尊敬历代祖师的意思。

    一种法门的修持，可分为前行、正行及结行三大部份。前行属于准备工作，正行是修持的主体，结行是如法地回向等等。很多人以为正行是最重要的，其实对我们这些凡夫来说，前行及结行才是关键工作。衲并非说正行不重要。正行当然也重要。但如前行及结行没能做好，正行就不会太有意义。如前行及结行做得不错，则即使正行修得不怎么样，也一样会有很大的利益。

    前行开示 ——

    现在先说前行。修持之正行，每个法都不一样。但大部分本尊法门，乃至菩提道次第的修持及禅定修持等，其前行都依共通的模式。衲今天只会略说前行，大家日后可以阅读衲在教授其他法门时所作的较详尽前行，作为补充（注：见法师之《本尊海会》系列其他法门、《心生欢喜》、《生死自在》及《甘露法洋》等著作）。

    打扫 —

    在修法前，不论佛坛及修行的地点清洁与否，我们也应打扫一番。 打扫佛坛时，应用净布清洁。拂拭佛像则用孔雀毛束起轻轻拂拭，不要用手去直接触摸佛身。打扫修行之房间时，用扫帚或吸尘机都可以。就算地方真的一尘不染，我们起码也要象征性地略为打扫，不可跳过这一支。

    大家或许以为打扫是修行前的准备，其实打扫本身便是修行。打扫有两重意义。第一种意义是为了尊重三宝。第二种意义是为了去除心垢。

    我们在世俗礼仪上，于朋友来访前，我们必先打扫一下地方。如果有长辈或公司中的上级来访，我们必更加仔细地打扫地方。这是为了尊重来访的人。在修法中，我们祈请三宝圣众来临。如果不认真地打扫地方，岂不是说我们认为自己的亲友比三宝更尊贵？有些人会说：“佛陀早已超越了俗念，不会介意有尘或无尘！”以这种观念来支援自己不好好作前行的习惯，是十分幼稚的想法。佛陀当然早已超越了俗念，但我们自己还没呀！修行的人是我们，不是佛陀。此外，我们的修行路上，亦依靠许多我们见不到的世间天神和护法来护持。这些护法及天神，是会介意地方清不清洁的。如果地方不整洁，他们便不会来护持。以上说明了第一重意义。

    现在略说打扫的第二重意义。我们在打扫时，外在上来说是用扫帚等工具来扫除外尘，但同时内在上是在去除心垢及修行障碍，此为打扫修心法门。我们一边打扫，一边在心中想著自己正在去除不善、恶业因、贪心、嗔恨及愚痴，也在扫除修行此法门的逆缘及障碍。如果我们受到非人、邪灵或邪术的加害，在打扫时，可想著这些逆缘化为毒蛇、蝎子及毒蛤蟆等，被我们扫除去。一般人在患病时，都认为这是有细菌等外在因素导致的。其实细菌或病毒只是外缘，根本的病因是我们的业力。在打扫时，我们亦可观病因为黑泥等，现在被我们扫走了。这样地观的话，打扫修持则会有去除病患的利益，而且十分有效。

    在打扫完毕时，我们应在心中想著：“我已去除了一切不净及障碍了！现在这地方堪以欢迎伟大的本尊及三宝来访！”应在心中生出欢喜的心。

    如果能如上述般配合心法来打扫，这打扫修持十分有力，大家万勿轻视。在日常作其他打扫时，我们也可以配合这种心法来进行，把凡俗的日常工作化为殊胜的修行。

    佛坛—

    佛坛是我们积聚功德的一种工具及媒介，所以我们不可轻视它的布设。

    我们在看电视新闻时，常会见到各国开议会时的片段。在这些会议中，什么人坐哪位置，都是有所讲究的，不容有错。在佛坛上，也是同一道理，佛像的放置是各有其位的，不能让佛与菩萨等如同去了流行歌星演唱会般地随意自己找地方坐。

    本师释迦牟尼是佛教的始祖，所以坛上应有他的像或图片，居于最中央、最高的位置。如有文殊、观音等菩萨像，应供于比释迦略低或较边上一点的位置。如果我们欲主修准提母，则应有一尊他的像或图片，放在释迦的前方。此外，我们如能供一尊祖师像或一张图片，也是很好的。在佛的左手边，我们供一座小塔；在他的右边，我们应放一部佛经。世间护法、天神及祖先等的图片或像，则不应放在佛坛上。

    以上是一个如法的佛坛的布设方法。衲知道汉传佛教的准提法门，流行供置一面“准提镜”，这是准提法门的一种旁支法门，我们若喜欢供亦可，不供亦不会对修持此法之效益有所影响。

    在每次上座修法前，我们都应以恭敬心对佛坛顶礼三拜，或至少要以敬仰心、合掌恭敬而瞻视一眼。

    供品—

    事密部的法门，最注重供品的清净。供食品必须用素品，如三甜（黄糖、白糖及蜂蜜）、三白类（奶、酸奶及黄油）的食品制成品等及水果等都可以。其他的供品，可以用明灯、香、水等等。如果想摆设藏传佛教的一套七种的供物，应由右排至左；如供予面前本尊的，是由面前本尊的右（面对佛坛时的左方）排至左（面对佛坛时的右方）；如供予自化本尊，是由自己的右（面对佛坛时之右边）排至左。不懂摆设藏式七供的人，放汉式的供品即可，只需注意食物必须用素品。如作闭关，供品更需额外注意干净。

    除必须用素品外，供品尤需注意其来源清净，不可用以杀生、偷盗而得来之供品供养。佛陀视一切众生为子女。如果我们把兄弟杀了，用他的肉上供奉于父亲，父亲当然不会喜欢。故此，以杀生、偷盗得来之金钱所买供品，一样不适合作供。这其中有一个例外，就是如果我们以忏罪心上供，供养是为了忏罪，又说明了这是我作某某恶业所得，现后悔了，决心不再犯此恶业，谨以所得自己不受而作供生悔，这是可以的。

    座垫及坐姿—

    座垫以后高前低或令个人感到能久坐不累的为佳。

    坐姿以七支坐法（注：见法师著作《生死自在》）为最佳，脚不能双盘坐者则可坐椅上或半跏趺。

    时间及方向—

    持素及不抽烟、不喝酒者，任何时间修均可。若非持素者，最佳修行时段是早上起来、未进食荤品、未抽烟、未喝酒的时段修。其他时段修亦可。方向宜面东而坐或心想著正在面东。

    法器—

    修这个法门，不需具备什么法器，只需有一串念珠用作持咒即可。念珠用任何质料的都可以。

    一条普普通通的念珠，其实有很大的意义在内。大的珠头代表佛，珠绳代表法，小珠代表僧，这三者合起来就具足代表了三宝。这是念珠的共通意义，别的多种意义衲就不在此多讲了。

    认真修持的行者，应具备两条念珠，一条是闭关及平常单独修持时用的，不让别人看到、摸到，平时藏在一个布袋中；另一条是同修或日常在外时使用的，可以让人看到。这是对认真的修行人之开示。不认真的修行人，用一串或一百串都没分别。有些人有几十串念珠，把它们当为财宝，衲却从不见他们多诵佛号或怎样用这些念珠，反而把它们视为执恋的财物，这十分不好。

    念珠有多种不同数目的珠，常见的是一百零八及一百一十二珠的。用一百零八珠的时候，念了一圈，只作一百计算。在闭关中，我们必须在最后补诵百分之十的咒数作为补缺。如用一百一十二的珠，每诵一串则已包含了一百次咒及十次补缺了，不必加诵。如用一百零八的珠，只能算作一百，在诵完闭关要求的咒数后，还需加诵百分之十的咒数来补缺。

    发心—

    坐下后，先观想父亲坐在自己右边，母在左边，前方为欲加害于我们的敌冤，后方为亲友及我们既不喜欢、也不讨厌的人，六道其他众生在外环绕而坐。我们应生出平等心对待这些众生，想著自己在带领他们一起修诵这个准提仪轨。在心中，我们应想：“为利益众生，我必须成佛！为了成佛，我现在要好好地修这个能令我成佛的法门！”

    现在我们开始讲仪轨内文。仪轨中的起初，是四皈依、皈依发心及四无量心三段，这些仍属修持的前行部分。

    我趋皈依一切具德圣上师。我趋皈依一切圆满佛陀薄伽梵
    我趋皈依一切圣佛法。我趋皈依一切圣者僧众

    第一句是皈依由释迦牟尼至今的一切历代上师、祖师。第二句是皈依一切佛陀。第三句是皈依一切正法，包括教法及证法。第四句是皈依僧众、包括所有菩萨、罗汉、辟支弗、缘觉及护法等等。简单地说，我们虽不必观皈依境，但要在心中生起这些三宝是唯一能救我们于轮回苦难的对象，我们要一心依止。

    行者皈依直至成正觉。佛陀正法以及圣僧众。因作布施等诸修持故。愿证佛境利普有情生

    这偈是大乘的皈依偈，内容是说：“为了利益一切众生，我皈依三宝而发愿成佛！为了成佛，我作布施、持戒、安忍……等等的修持，以达到这个目的！未证佛果前，我都依止三宝！”这一偈要诵三次或更多次，至生出依止心为止。

    愿一切有情众生能具足福乐与其因。愿一切有情众生能由苦及其因中解脱。
    愿一切有情众生与无忧乐境无所分离。愿一切有情众生住于平等心中无有爱嗔偏执。

    这四句是四无量心，我们应至诚地念诵发愿。
    现在已说完前行了。

    正行开示 ——

    现在说到法门之正行部分，首先是自化本尊的环节。一般来说，受过此传承法门之灌顶或随许者，可以自观化为本尊身相。没受过此法门之灌顶或随许者，不是不能修这个仪轨，但就不宜自观为本尊，这类的人可以在诵至自化本尊时，改为观想本尊在面前即可以了，诵念内容不变，其他地方也不变。这是如法的。

    我们的这个肉身，虽然我们对它百般呵护、极为珍爱，但其实对别人来说，它不见得就那么可爱了。在死后，连野狗也嫌它臭，不会来啖食。这个凡俗的不净身，与准提母的圣洁身，明显地不是一样的。在修法时，我们要把自己观想为准提母，但大部分人在心理上都接受不了自己的不净身就是准提的神圣佛身这概念，这就会构成生出信心的障碍了，就像是一条狗，我们即使为它披上了狮皮，它也不会自觉是狮子同样的道理。所以，在修自化本尊时，我们先诵下面的这个“空性咒”，同时先观自己的不净身、语、意的体性为空，然后才做后面的自化本尊。如果没有这个过渡环节，即使我们自观身为本尊，也难以生出“我便是准提！”这样的信心。

    唵 森巴华 淑打 沙华 达玛 森巴华 淑多 杏
    om svabhava shuddah sarva dharma svabhava shuddah hang

    这个“空性咒”是梵文。它的大意是说我及一切万象皆无自性。什么是“自性”呢？这是指某种东西不依赖因缘组合，自己自生、自存，以独立的方式而存在。佛教所说的“空”，并非说自己或万事万物不存在，而是说它们无自性，亦即说它们并非单独地、有自性地存在。我们看看衲面前的这个茶杯，它是一些瓷土和水，加上一些人工制造及热力烤造，然后工匠说：“看！这是一只茶杯！”从此它才成为“茶杯”。同样的材料，若不造成这形状，便不一定成为“茶杯”。同样材料又造成同形之容器，但我们若不为它定名，它就只是一个中间有个洞的东西，它仍不是“茶杯”。我们若把它打破了，还找到“茶杯”吗？

“茶杯”是这个手柄？是杯身的碎片的其中一块？是所有碎片的总和？都不是！不论我们怎么找，也找不到茶杯的自性。这座房子，是由四面墙组成的，里面供了尊佛像，我们就称它为“佛堂”，如果换了放些家具，我们会称它为“客厅”，但它还是本来的这四面墙组成的空间而已，可见“佛堂”亦并无自性，端赖于能具功能的基础加上安名过程才得以存在。就算以衲本人为例，大家看这个祈竹仁宝哲很胖、很有“份量”，十分真实，但“祈竹仁宝哲”到底是什么呢？是衲的头？是衲的手？是衲的脚？我们一部分、一部分地分解，亦寻不著「祈竹仁宝哲”，身体的每部分都不是“祈竹仁宝哲”。这些肢体的总和，也只不过是一个矮胖的人形物体，它仍然不一定是“祈竹仁宝哲”。

在小的时候，衲就不叫做“祈竹仁宝哲”，突然有一天，大家说：“这位是祈竹仁宝哲！”然后“祈竹仁宝哲”就突然变得很实在地存在了。在这个命名以前，我还是同样的我，但没有“祈竹仁宝哲”之存在；在命名的一刹，我仍是同样的一个我，但“祈竹仁宝哲”就突然冒出来了，从此大家见到衲时会称衲为“祈竹仁宝哲”，衲亦会自认为是“祈竹仁宝哲”，会有所反应：“啊，他们正在喊我呢！”如果当初没人为衲命名为“祈竹仁宝哲”，今天的衲仍是同一个矮胖子，一点没多，也一点没少，但“祈竹仁宝哲”却不存在了。可见，“祈竹仁宝哲”并非这个老胖僧的身体的某一部分，也非这身体所有部分的总和，而是在这身心总和之基础上，加上了安立名字，“祈竹仁宝哲”才赖以存在，也即是说，“祈竹仁宝哲”并没有自性。

    要细说空性之道理，我们今天没这么多时间，此亦非今天讲授的主题。刚才所说，只是略提一提空性而已。

    修诵“空性咒”时，我们应入于空性禅定中，参思一切并无自性。然而，相信在座的大多数听者对这方面并无太深的认知。这种程度的人，只好在此时幻想自己已入空性之定中，如入甚深睡眠中，以此代替空性禅定。衲举一个例子，我们看小孩玩耍时，会把洋娃娃当成一个真人，喂洋娃娃吃饭、喝水，煞有介事地把洋娃娃当成一个活人。同样的道理，假若我们尚未达到入于空性禅定的境界，便只好“假装”入于此定中，在我们能力所及的范围内，努力尝试一下、幻想一下。然后我们从这“洋娃娃空性定”中醒觉，心的一部分仍住空性定中，另一部分则开始观以下的环节，同时诵以下的部分。

    转化成空性 空性之中‘崩’化莲花 ‘阿’化月轮 月轮中央为白‘沧’字放光芒

    诵此段时，我们观想由空之中出现一个藏文的“崩”字（Bam），它又变化成为一朵八瓣的莲花。在莲心中，有一个藏文的“阿”字（Ah），这字又变化成为一个平坦卧著的月轮在莲台上。在月轮上面，站著一个藏文的“沧”字（Tsam），这便是自己的心识了。这个自己的心识，就如我们在母胎时、尚未完全发展的心识之状态一般。然后这个字放出光芒照向十方，照至所有佛陀之处，把诸佛之加持随著光又摄回来入字中。

    由此自己转化成为金刚准提母 身色白 一面四臂相 上左之手持白莲花 花上为一般若经函 下二手结作禅定之印并持一钵 面容和蔼微笑放光 披天衣 佩各种珠宝饰严 以金刚跏趺姿坐 大日如来饰顶

    在光摄回来后，这个自己心识所化之“沧”字，突然变成了本尊准提佛母的形相，现在我们便已是本尊了。

    准提佛母身色白色，一面四臂，左上的手拈著莲花的花茎，莲花延伸至他的肩部，花心供著一部般若经书，右上手垂膝上而作布施印，下面的双手则作禅定印，同时手托一钵。钵内有能起死回生的长寿甘露。本尊现为十六岁少女之相，面露微笑，面容及身躯都极为美丽。他脚作双跏趺座，身上的头轮、喉轮及心轮分别有白色的“唵”字（Om）、红色的“阿”字（Ah）及蓝色的“吽”字（Hum）。佛母的身上穿著华丽的天衣及佩戴各种饰物。我们凡夫之辈，身上的衣服及饰物与自己并非同一体；但本尊的天衣、饰物、座下的月轮及莲花等，全为本尊之体性。在本尊的顶上，有一尊小小的大日如来佛像。大日如来身相白色，手持法轮。这尊小佛坐在本尊顶上，像是一个顶上的装饰品般。这小佛表义佛母所属佛部，同时亦表义佛法中敬师的教义。

  刚才提及本尊的饰物及甘露钵，这里有些修持的要诀。如果我们努力观想这些宝饰极为珍贵，例如说我们想著即使本尊身上最小的一颗宝石已足抵全宇宙中的财富总和，这便有富足的缘起。如果能常常特别著重强烈地如上观想的话，便等同修珍巴拉财尊（梵名Dzambhala）法，有修财尊法同样的效果（注：有关财尊法门，见法师著作《本尊海会I》），十分灵验。佛母所持之甘露钵，我们应强烈想著它的甘露即使用上一小滴，便能起死回生。如果我们常常这样地强烈去想此甘露的力量，便等同修持延寿本尊，有延寿的效果，不必另修延寿本尊法门了（注：有关延寿法门，见法师著作《寿份无量》）。

    在本尊的心轮，有一个月座，月座上有一个白色的藏文“沧”字（Tsam），在此心字的周围，有本尊之九字咒“唵扎利祖利准提疏哈”以顺时针方向环形排列环绕，咒中的“唵”字在前方，所有字皆面向中央心字而站立著。这些咒字是白光之形，而非死实的白色。
    把以上的细节都观出后，我们便取自己的念珠手持于胸前，然后开始诵咒，同时作持咒之观想。

    唵 扎利祖利 准提 疏哈 （咒音档）
    om tsali dsuli tsundi soha

    以上为本尊的咒。这个咒也有另一个较长的版本。长咒的前部分其实是礼赞句，后部分便是咒。大家喜欢念哪个版本都可以，二者是完全同一支传承。

    长版咒语是：

    南玛 三蛮他 布打喃 三呀三布打 括提尼 他地呀他 唵 扎利祖利 准提 疏哈
    nama samanta buddhanam samyaksambuddha kotini tadyatha om tsali dsuli tsundi soha

    在持咒时，我们一边以念珠计数，一边口诵，同时在心中作观想。持咒时的观想法有许多种，作用亦各有不同。衲并不准备在此把所有观想法都介绍出来，否则只会令大家混淆弄乱而已。此外，若一天未能把罪障忏除，便一天不能谈其他别的成就，故此忏净是最重要的。在持咒时，我们观想心中之“沧”字及它周边的九字咒蔓全流出白甘露，把我们的身、语、意一切罪业、魔障及病患等全都冲洗出体外而流走。这些不好的东西，我们观为黑色的污水，持咒时就被白甘露全冲出体外了，最后我们身体充满了甘露，清明透彻，自己要感到已被净化了。以上所说，是一边持咒时，心中一边要同时做的观想内容。有些人会问：“既然我已变化成本尊准提母了，为何准提母还要忏净呢？”这个问题很恰当。要净化的是我们作为凡夫的罪障，而非本尊有罪障。所以在持咒时，如果我们是自化本尊的话，修至此时便要暂时放下“我便是准提！”的这种心态，心中想著是在忏净我们作为凡夫之罪障。如果我们并未自化本尊，而是在面前观想化出本尊，则不会存在以上疑问了，直接观面前本尊净化自己即可。

    在持咒及其他修行上，我们最重要的是要有信心。衲说一个有关准提佛母咒及信心的历史故事给大家听：在印度古代有一个极为有名气的佛教大学，它的名字是那兰陀大学（梵名Nalanda），位于印度中部菩提伽耶佛陀成道处并不太远的地方。在当年，曾经有一次，在大学附近地区连续两年有旱灾、瘟疫及饥荒，以致民不聊生。有一户人家中的母亲是专修准提母的，而且极为虔诚，但她持咒时发音是错误的。别人发现这女人即使在饥荒中，仍然面容饱满健壮，便好奇地问她有什么原因。

原来老妇在持准提咒时，由于信心极大，石头竟然会变为能充饥的食品！当时有人在惊叹之余，亦指出了老妇持咒的发音错得厉害。在这以后，老妇在持咒时，变得有疑心，不再有本来的真心、信心及诚心，石头也就不变为食物了。再后来，老妇又想：“反正我也念了那么多年了，别人说什么，就不理啦！”她的持咒功夫又再变为纯熟的信心，又再恢复了石头变为食物的奇迹，还用这些食物救济了许多当地居民。由此著名的史事，我们便明白信心的重要。在修持上，即使轻微的疑心及动摇，也会造成障碍。衲当然并非教大家不必学习正确的咒音，而只是想一再向大家强调信心之重要。故事中的这老妇人，发音虽不对，但凭著信心，便颇见灵验。反过来说，即使我们今天学懂了最完美的发音，若无信心，则反而不会有所成就。

    在持咒后，我们对本尊作八大供养。八大供养可追溯至古印度的民风。在古印度，当有宾客来访时，屋主会马上献上清凉的洗足水、漱口水、花及食品等等，以示尊重及殷勤接待，这便是传统八种供品的来源。

    由于我们已自化为本尊，在作八供时，我们作该供之手印及口诵该供物之供养咒，同时观无数天女由自心间飞出，手持该供物，向我们自化之本尊献供，然后天女飞回入自己心中，又再诵下一个供养咒和结印，天女再次飞出献供……一共有八次供养，每次供物都不同，手印亦不一样。

    唵 阿里呀 准提 沙怕里华啦 阿根
    om arya tsundi sapariwara argham

    这是净口水供，观天女供上盛于宝皿内之清凉水，同时作配套之手印。这手印犹如我们双手捧著一个皿碗似的。

    唵 阿里呀 准提 沙怕里华啦 巴典
    om arya tsundi sapariwara padyam

    这是净足水供，观天女奉上盛宝皿中之洗足水供，同时作相关之手印。这手印就像我们在托著本尊的脚掌般。

    唵 阿里呀 准提 沙怕里华啦 布别
    om arya tsundi sapariwara pupe

    这是花供，观天女献上种种美丽的花环，同时作献花手印。这手印形似一个花蕊。

    唵 阿里呀 准提 沙怕里华啦 杜别
    om arya tsundi sapariwara dhupe

    这是燃香供，观天女供奉美妙的熏香，同时作燃香手印。这手印就如我们正在撒一小撮香粉在香炉中的手势。

    唵 阿里呀 准提 沙怕里华啦 阿路盖
    om arya tsundi sapariwara aloke

    这是灯供，观天女供上一座座的明灯，同时作灯供手印。这手印就似两座油灯，我们的两只中指就是灯芯。

    唵 阿里呀 准提 沙怕里华啦 甘爹
    om arya tsundi sapariwara gandhe

    这是涂香供，亦即香水或香膏。作供时观天女奉上一瓶瓶的香水予本尊，同时作涂香手印。这手印就如手托一瓶香水般的姿势。

    唵 阿里呀 准提 沙怕里华啦 钮爹
    om arya tsundi sapariwara niude

    这是食子供，亦即供养食品。作供时观天女手持有妙食在内的宝皿上供，同时作食供手印。这手印与第一个手印是一样的。

    唵 阿里呀 准提 沙怕里华啦 夏达
    om arya tsundi sapariwara shabda

    最后是音乐供，观天女各持不同乐器演奏妙乐，同时用小钹敲出数声清脆的钹声。如没有小钹的话，在意念中观想即可以了。
    以上的八供，我们不必观想本尊真的在喝用、进食等等，而只想著本尊心中接受了这些供养即可。此外，实在没办法学懂手印者，就先单以口诵及观想亦可，日后才慢慢练习手印。
    作供养后，我们诵以下的礼赞偈文，这也可算是供养的一种。

    这礼赞偈只有四句，文意十分显浅易明，衲就没必要解释了。

    具慈爱心之怙主。一切种智之教主。福报功德如海洋。善逝如来我礼敬

    结行开示——

    最后，我们念诵两个回向偈子作为结行。

    以此功德愿我能。成就金刚准提果。一切众生悉无余。安利准提金刚位
    如宝珍贵菩提心。未生出者愿生出。已生出之菩提心。祈不退转倍增长

    第一偈是回向愿自己速成本尊境界，以引领所有众生也得达同境。

    第二偈是各种法门共通而常用的回向，内容是愿菩提心生起及坚固。

    在诵完回向后，我们观想自己之本尊身融于虚空中，然后又再化为一面二臂相之本尊，便可下座做日常的事了。如果能在日常生活中保持自己是一面二臂准提母圣身之观想的话，便是很具力量的修持。若下座后旋即忘失了观想，亦没有问题，大家不必多心。

    现在衲已说完准提佛母的修持方法了。在西藏佛教中，有完整及清净的四臂相准提随许传承及口传传承。衲虽然并无专修此准提法，但却曾依札什伦布寺方丈卡青洛桑素巴大师（Kachen Losang Sopa）而得此传承。恩师当年曾授予衲百位本尊之全部随许及口传传承，准提佛母便是这一百尊中的其中一尊。所以，今天所教的准提法，是从印度释迦牟尼本师开始，一代一代地传至札什伦布寺老方丈手中，再由大师传予衲的，其中传承从未中断过。

  不论是藏地较流行的四臂相准提或汉地流行的十八臂相准提，都是观音的化相，其修持方法、咒语及效果、功德全部一样。在藏地，十八臂相准提似乎并不那么流行，同时亦鲜见有人修汉地流行的准提镜法。大家若欲修本尊镜法亦可，这也并无不妥，这都是包含了在本尊之传承内的。若果不修镜法，只依以上方法修，亦是完全正确的，效用及功德亦无丝毫分别。

    衲知道汉人很推崇准提佛母法门，所以衲今天亦很高兴应求传了这本尊的随许、口传与讲解，希望在座中有人能从此便努力地去修这个法门。今天我们就讲到这里为止吧！

金刚准提母修持简轨

录自：格鲁教法集成：

http://www.gelu.org/mzyg.htm


高七师之准提法问题集

 点击这里下载-高七师之准提法问题集


准提法传法开示

准提法传法开示＼噶玛噶举 堪布 嘎玛拉布 仁波切

94/10/31于噶玛噶举清明寺道场

大家都应该晓得不论修学任何法门，发心是最重要的，心中升起了菩提心自己所行之善及功德成就，相对的会扩大；没有菩提心修持任何法门其功德与成就相对的也会减少。

今天很多人来参加法会，但是每个人前来的动机不一样，有些人参加的动机，是来看看而已；有些人是因为事业不顺、身体不适，为了想改善现况而来；有些人则是因为自己是佛教徒，为了学习佛陀的教法而来；有些人是为了父母亲友能得到快乐而来参加法会；有些人是因为了知六道轮回的苦，为了解脱生死轮回之苦，为了求生净土而来；也有些人是为了利益六道一切众生而来学习佛法，所以参加者的动机都不一样。

总而言之，若要得到大的殊胜佛果，最重要的是动机一定要正确；正确的动机是什么呢？就是：菩提心。只有依菩提心才能得到大的佛果。自己修学何种法门，不论是大乘或小乘，主要要依自己的动机而定，修学大手印或大圆满，可是动机不正确，也不成为大乘法；反之若学的是小乘法，可是动机是为了利益一切众生的正确菩提心，那所学的法也成了大乘佛法。

故大乘小乘佛法之区别，是要依自己的动机而定的。比如说受持大乘菩萨戒，菩萨戒本身是大乘法，可是在受戒的当下若只想到为了远离自己的痛苦，追求自己的解脱而受持菩萨戒，没有想到利益一切的众生，那么所授的菩萨戒也不成了大乘法，就成了小乘佛法了。

所以受菩萨戒时的动机很重要，一切要依自己的动机而定。比如说受在家居士戒，此戒属于小乘法，可是如果在受戒的当下，心想我要为了能利益一切的有情众生而受此戒，那虽然是受在家居士戒，看起来是小乘，可是因为发了利众的菩提心，所受之戒律也成了大乘法了。

所以修法或听法时心中要带者为利益一切众生的动机来修法或听法，若之前有不正确的动机，只是想来看看修法为何，这些不正确的动机要把他抛在脑后。心中要思维为了利益一切的众生而来听法或修法。所以拥有菩提心不仅今世可得到好处来世也可得到好处，为什么呢？因为拥有菩提心的人毫无自私、利己之心，心中只想要利益他人，所以大家会喜欢他、会想亲近他；可是如果处处只想到自己，充满自私自利，那就不会受到大家的欢迎。有私心者朋友会渐渐的远离，那对自己是不利的，有菩提心者今生及来生皆会受益的。所以菩提心很重要的！

现在上师就要来为我们讲解准提佛母修持仪轨，听法时就要带者为利一切众生的菩提心来听法。

准提佛母，佛母他所代表的意义是内外的清净与庄严，内心远离一切的污垢，此污垢就是烦恼，没有烦恼无污染，那么内在就非常的美，外在也显得清净与庄严的面貌。

准提是佛母的法号，就是劝导的意思，能令众生远离一切的痛苦，并指导众生走上正确道路之指引者，名为：“准提”。再者讲到修持，修持的意义：

一者、是透过准提法之修法得到准提佛母的成就；

二者、是自己与准提佛母本尊拉近距离。

这是修持的意义，以上是此法本的标题部份讲解（后段修法及观想部份 略）

问答部份：

问： 四臂与十八臂准提佛母有无差别？

仁波切开示：一切佛本来都是一体的，但因为众生的根器不同，化现了不同的颜色，不同的形象，这是因众生因缘不同根器不同而显现的。以观音菩萨而言：有千手观音、十二臂观音、四臂观音；颜色有白观音、有红观音，其实都是佛因众生的根器因缘不同而显现的。我们今天传的是四臂准提佛母，四臂与十八臂的准提佛母，实际上是一样的，修四臂或修十八臂都可以得到准提佛母的成就。

问：准提咒的发音有所不同,如何正确发音？

仁波切开示：咒的念法有所不同，乃因传承上师的口诀，或是修行者自我的觉受不同，所以念法不太一样，虽然发音有所不同，但是最重要的是要对诸佛有百分之百的信心，如此一定可以得到本尊的加持。

仁波切结语开示：

各位能够接触佛法，对佛法的修持很认真，这是一件很好的事情，修学佛法,对自己很好，对他人也很好，因为佛法主要提倡的就是菩提心。菩提心就是为了利益一切的众生而发心修持，所谓的生命共同体，自己好、他人也好、大家都很好；互相观照、互相帮助，有个真正的菩提心，可以帮助别人。

你们接触修行佛法而且成立了一个很庄严的中心，开辟了很多，非常的辛苦，你们对于佛法的推动做出了很多的贡献，仁波切很感谢你们。

听闻佛法跟没听闻佛法，或者接触佛法及没接触佛法，修法及没有修法之中，是要有区别的。听了法并且修持佛法的话，主要是要著重于内在的部份，而不须著重于外表。行者与一般人不同之处要展现出来，重点在于内在的心性要展现出来。

以前没有接触佛法，没有修法前很容易生气，脾气很暴燥，没有想到他人的利益，不会想要帮助他人；但在接触佛法修行之后，就要改善自己的心念，要改变自己的脾气及毛病要转化，开始生起想要照顾他人帮助他人及利益众生的菩提心，如此就是修法，听法得到了成就、成就就在于此，不须要看外在的，主要是要看自己内在的心性。所以希望诸位再修法，听法之后能调伏自己的心，要更能产生菩提心，希望大家继续努力，这是仁波切对大家的勉励！

最后我们大家一起来修祈请回向，以听法的功德愿消除众生的痛苦，愿众生得到究竟佛的果位，以这样的心情来修祈请回向。


持教法师准提随谈录

持教法师准提随谈录＼普光 整理

（编按：本文是从末学与持教法师通信中得到珍贵的开示，希望与同修分享此份法喜，得法师同意将信函整理成本文以飨准提行者。）

◎念诵如何相应

其实不管是那一种版本的准提咒，持诵者都必须先将咒语念至纯熟，咒语念熟了，再来就是相应的问题。如果能与本尊相应，再透过各种不同的唱诵方式，其实任何咒语都可用来进行气脉的修持，各种不同的唱调共振与共鸣点皆不同，诀窍抓到了，持咒时就是在作气脉明点的修持！

我所唱的各种不同的调子，都是在最自然无造作之下流露出来的，唱调如何并不是其真正的重点，重点在于这样的唱腔所显发的能量与磁场是很强大！内行的人会在听闻这样的声音时，感受到强烈的光明！

念咒时的清净与专注心是集聚能量的主因，也不能说一般的念诵就无此功效，清净与专注才是重点．只是如果能有诀窍的念诵不但不会耗散真气还能帮助迅速的得定．一般的念诵只要是具正知见而行，如经上所说之功德不缺，若得要诀可作气脉之修行，实诚善哉！唯忌使用喉咙唱诵发声，大耗真气也！

◎计数持诵的问题

对于初学者而言，鼓励其计数确实是有其必要性的，众生总是容易懈怠与散慢，有了一个目标，对他的精进是有帮助的．我们在还未真正得定前，如果能不断的持咒即使没能很专心，在持咒时的心也比不持时较为专注与安定，若持咒得要诀，其实在持咒时，就等同入了大禅定！个人的经验而言，有目标的持续持咒，身体的能量饱满，自然心就比较没有杂思忘想，身心也都比较轻安．如果持咒断断续续的，身体的能量因凡夫心不断的被外境所消减，烦恼妄想就又增盛了！

持咒时就是在累积能量，在持咒的当下真气会自然的涌入气脉之中，因为咒语本身就有强烈的光明，这样的光明会透过气的形态进入我们的脉穴，一个身体充满正性能量的人，自然烦恼心就减少，反之一般人的气脉里杂气秽气充塞，心当然不得清净，三毒妄想心就会不断的冒出，哪得清心啊？！

许多学佛的人总是说，修行在日常生活当中，这句话本身没有任何的错误，但他们也说：所以不用一定要每天做功课，最重要的是把心性溶入生活当中！试问有多少人真正把能把心性溶入日常生活当中了呢？凡夫俗子无明业障深重，光说不炼的人很多，我们既然做不到二六时中道心清净，那就该安份点每天努力的作点功课，不求一定要多，但至少要养成固定的好习惯！这样的串习是对治自心散漫的最好方法了。

我的大恩上师桑吉活佛，他每天都很忙碌，我在成都的这二个多月当中我很仔细的去观察他，活佛虽然忙碌，可是他的心无时无刻都是那样的清净与安定，今天不管多忙碌身体有多疲惫，有时候到了晚上９点、１０点后还有人来晋见他或打电话找他，他总是不厌其烦的听完他们的心声并回答解决他们的问题！这样的定力是我们所共同要努力去修学的！人们看到的只是成就者现在风光的一面，却少有人去注意到这些大成就者之前的苦修．精进与努力！他们的成就决非偶然！

所以我常常会鼓励道场的同修们一定要定个目标，比如说在某个时间内完成多少次数的持咒！这对容易散漫的众生是有很大的帮助的！

佛经里提到了各种须累积的数目，但累积到了这样的数目就真的能达到经中所说的境界吗？这个问题不在经上，而在于人们的身上，有的人业障较清发心正确，还未达到目标次数，就己得相应经中境界了！但也有人达到了特定数目未得相应境界的，所以在这里要特别的向大家说明，经中的数目决不是一个定数，自己的精进与实修才是最重要的！

计数确实是督促的方便，但这对末法时期的众生却是很好用的！

那么在实修上是否一定要计数呢？这就须视每个人的因缘不同而定了，一个对准提法有坚定信心的人他无时无刻都不会忘却做准提法的修行，不论口中有无持诵，他的心都是准提清净念，那这样的人可以不用计数，因为计数对他而言反而是一种障碍与执著！反之对于一个业障深重的人来说，鼓励他计数，对他而言是有益的，因为可以帮助他达到灭罪先行的目的！总之计不计数要看心境而定了。

◎持咒厌倦时如何对治

修持不是一直持咒就好了，有时后契机强就进入禅定中，有时可以默默念诵，有时候完全放空，不做观不做意反而自在！有时候要走出去利益众生！如果真的尝到法味，是法喜充满的，大部份有此现象者都是过程中有不如法处，而产生障碍，有的人只是一直念咒也不知持诵要诀，这样是会耗气的，如此越念越累，就心生厌烦了！总之修行要活泼玲珑，不要拘泥于某种特定形式，要知道修行的方式是很艺术的，有时可以当作在唱唱歌表现一下歌喉，有时可寂静独处！要洒脱自在一点就不会有这种现象发生！

◎愤怒准提咒音（兼论准提印）

初发忿怒大准提的咒音，这是进入威猛大忿怒的前骤，忿怒准提是修气脉明点的无上大法，更伏藏著即身成就解脱的秘中密！这是一般人所不知道的！忿怒准提是我从此法之修持当中体验出来的，不能说是二十六臂准提专有的，但却可说是其特有的！因二十六臂所显现出的特别忿怒像与其特别殊胜的法缘，相应之下，从我心自然流露出的忿怒口诀，其实是刚柔并济的，因心之大悲故为利一切苦难有情，末法众生无明深重顽固！而显大忿怒！

一般的人只听到不同的音声不同的唱法，却不知道不同的音声背后，有著不同的能量曼陀罗！放射的光明境界都不一样！用心去聆听，自得大加持！

准提印不只是能接收佛光更能放大光明！其能总摄五部涵摄万法乃与本尊的成就有关！准提佛母是上远古佛！正因其之不可考与无从追溯，更显其尊贵与奥妙了。

手印与咒是本尊成就力量的总集！本尊的成就有多大手印及咒的力量就有多大。因准提佛母是七千万亿无量佛尊之母，故其不可思议！

◎见本尊的问题

本尊现身是真是假呢？该如何判断呢?那管得他是真是假！不要去理会它，不论是真是假都不要动心与认真，动了心假的也成真，真的也不实了，不著于境自然不会落入魔障，能了知万法惟心的道理，对于一切善恶境不须执著，既不须执著真假何来降魔咒？！魔非外来，乃由心生，心既著魔，持咒何益！

真正能见到本尊的并不是从凡夫的肉眼所看到的、听到本尊的开示也不是凡夫的耳朵所能听到的，一切皆是心意上的相通！相应了自己的清净心也就是相应了本尊的心这是没有差别的！

修持准提法会有护法童子随行，吉凶能有征兆，然佛母遍满虚空，无处不在，亦无有来去，心中有准提他的保护力量就在，这没有准提佛母来不来身边的问题，而是心中有道无道的问题了！

◎论镜坛实义

一面镜子要能照见万物，那这面镜子肯定要干净，修持准提镜坛法最重要的是恢复清净心，心若能清净，就能照见万物，能照见万物，自得了知一切！

把心修得和镜子一样清彻明净，自然照见五蕴皆空！那有不明心见性成佛的道理，一切万法．一切众生．一切事物，在你的自心清净准提镜坛里，没有看不清楚的！所以，谁说准提法不能即身成佛呢？！

◎准提法是否有拣别根性

是不是所有的人都适合持准提咒？有没有检别？准提佛母形象各异有威猛有慈柔，这正是佛母心刚柔并济的明证，对于性情二端的人正有调合之作用，性燥的人来修准提法最适合不过了！我以前的个性正是偏急的人，现在的我较能沉稳自己的心了！所以我鼓励并欢迎性燥之人来学准提。

◎准提度亡法

所以清明寺也有所谓的准提光音度亡法，这是超度亡者的要诀，也是为何透过我们修法超渡之亡者火化皆能普遍烧出舍利子的原因！

助念时我常常会见到强烈的金色光明照耀者亡者，没见过形象显身，诸佛其实是无形无相的，所见到的相都是因众生所感而生的，我知道那些光明是佛菩萨的加持与接引，有无见到形象是无碍其往生的！

虽准提光音渡亡法目前尚未仪轨化！然所谓的光音度亡法即是透过持咒修法的过程依气足而生光之理，将准提咒所显之强烈光明（功德力）直接投射在亡者的神识上，以清除其往生的障碍，并示导其求生净土之法！有无仪轨化皆不影响其功能，但为方便渡众及推广，他日会写成仪轨以此形式出现！

目前因社会大众认知的问题，为了方便渡众，其实在助念时还是以念弥陀为主，修准提法为辅，但整个助念仪轨都是以修准提法做为开始的！目前准提法尚处推广阶段，拥有一套专属的准提度亡法，是我以后推广准提法门的重点之一！

准提法门能拥有整套性的仪轨、包括准提助念仪轨、超渡仪轨、施食仪轨、修法仪轨、放生仪轨．．．等，都是我希望能在因缘成熟时撰写出来的！

◎准提法未来愿景

历史上许多殊胜的法宝总是在时代最须要它的时候才由一些大成就者在定中取出，我们称之为伏藏宝典，准提法虽有流传下来，但其真正的精华奥义却未被完全的开发，我在准提法集序中有隐约提到，我相信还有许多属于准提法的伏藏宝典还未出世，这真的须要大家的诚心来共同感召！

末法时期将会是准提法大兴的时代，殊胜的大法总会在众生真正须要它的时候才出世，历代大德少人去推崇它，也正是因时局因缘还未完全纯熟之故，还有这些上师们与准提法的法缘深浅也有关系！很幸运的，虽然没有藏密大德推崇它，但准提法还是透过了一些有缘有心的人士给传承了下来，准提法正蓄势待发等待一个属于它的时代而石破天惊的出世，这个时代即将来临！

在这个铁鸟升空密法兴盛的时期，其实也是密法最为混乱的时期，尤其在台湾，密教徒盲目的到处求法到处跑灌顶，灌了一大堆，真正修持的有几部？！人们误以为只有那些属于无上瑜珈部的法才是真正的大法，殊不知真正的大法其实是 最令人看不起眼的！准提法在世出世间法上的圆满，是对治末法时期贪婪的众生最好的一帖清凉药剂！

慈悲的准提佛母一直在寻觅，寻觅一群能真正让他托付重任的人，好让准提法在这个时代真正的被发扬光大！

我们惟有真正的专一实修与彻头彻尾的对准提法不间断的修行坚持，任考任谤都不退转，直至有人真正修持准提法而得大成就，才能真正创立准提法的盛世！

我们都是准提佛母可能相中的目标，但目前谁都还不是！古云：天将降大任于斯人也，必先劳其筋骨．饿其体肤．空乏其身．增益其所不能也！

惟有对准提法专一实修的坚持，才能让准提法有出头天的日子！

南无大准提佛母


准提功德偈白话释

准提功德偈白话释＼普光 整理

准提功德聚，寂静心常诵，
一切诸大难，无能侵是人，
天上及人间，受福如佛等，
遇此如意珠，定获无等等。

--龙树菩萨赞偈

一、前言

修持准提法的人都知道有这首闻名遐迩的偈颂，因为此首偈总摄说明了准提法特色与功德。修学者若能常常思维念诵此偈，也能增益对准提法的信心，所以这首偈对准提法门而言有其重要性。

目前可见的唯有清明寺的持教法师有唱诵此偈，曲调悦耳流畅。真是希有令人赞叹，有兴趣者不妨到准提站下载：http://www.ucchusma.net/samanta/cundi/sound/index.html
有时可以当作修持之余的调节与增益信心，能更亲近准提佛母、体会准提法的功德。

本文要略为探讨解释此偈的内容，若有任何错谬之处，请诸方大德来函指正为幸。

二、版本异同探讨

此偈有两种版本，其一是出自于《佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经》（龙树菩萨于持明藏略出 明教大师臣法贤奉　诏译）。
此经属名是由“龙树菩萨”在持明藏经中节略而出的版本，所以有些说法认为此偈是龙树菩萨所撰，这种说法的来源想必是来自此经。
这首偈是记载于经文的最后：《卷第四尊那持诵法分第六之二》。其文记载如下：‘尊那功德聚，寂静心常持。一切诸大难，无能侵是人。天上及世间，受福如佛等。从兹如意宝，定获无等等。’

而各位应该可以发现，在这部经里这首偈的记载似乎与一般流传的不太一样。没错，因为一般记载出处是来自于《显密圆通成佛心要集˙卷上》，其中记载于解说完准提咒的功德后的一段：

‘此准提咒，一切诸佛菩萨等同说，独部别行总摄二十五部真言坛法。准梵本有十万偈说文，龙树菩萨以偈赞曰：
准提功德聚，寂静心常诵，
一切诸大难，无能侵是人，
天上及人间，受福如佛等，
遇此如意珠，定获无等等。
  (广如诸准提经并持明藏龙树仪说。又此准提，或名准泥或名尊那等，但是梵音不同耳。)’

这里所记载的是：‘准提功德聚，寂静心常诵，一切诸大难，无能侵是人，天上及人间，受福如佛等，遇此如意珠，定获无等等。’

这个版本也就是我们常见的。由于《显密圆通成佛心要集》的流通比《佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经》来得广，所以版本也就以《显密圆通成佛心要集》的版本为主流了。

其异同处如下（以下《佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经》简称“经”，《显密圆通成佛心要集》简称“集”）：

经：“尊那”功德聚，寂静心常“持”
集：“准提”功德聚，寂静心常“诵”

经：一切诸大难，无能侵是人
集：一切诸大难，无能侵是人

经：天上及“世”间，受福如佛等
集：天上及“人”间，受福如佛等

经：“从兹”如意“宝”，定获无等等
集：“遇此”如意“珠”，定获无等等

解析：其实这两种版本，只有些许文字上差异，意义上并无差别。只是《显密圆通成佛心要集》的用语是用较为通俗常见的词句，更能被广大群众所流传。

本文以下就以《显密圆通成佛心要集》的版本来作一个消文释义。

三、准提偈功德释文

体例说明：本解释文的体例，是采先以经文作辅证，以经解偈的方式，并以“白话”略解，再以“文释”的方式进行消文释义。

（一）偈曰：【准提功德聚】

经证：

1、‘佛言此咒印能灭十恶五逆一切重罪。成就一切白法。’（七佛俱胝佛母心大准提陀罗尼法唐·善无畏奉　诏译 ）
2、‘总摄二十五部大漫荼罗印…佛言此咒及印能灭十恶五逆一切重罪。成就一切白法功德。’（七俱胝独部法·三藏沙门无畏 译 ）

白话：准提佛母及其法门能具足一切的功德。

文释：【准提】，是此法门及主尊的名称。首句以“准提”作为开端，以开门见山方式让人知道此偈是为了赞叹“准提法”而作。也能因此一词而顿时唤起见闻者对准提本尊及准提法的记忆；若没有接触过准提法者，也在此一开端让其种下准提之印象。可说是本偈暖身之序曲。

准提，一般解释为‘清净’，但其实咒有无量义，一般的解释只是其中的一种意义仅供参考。若要开演，则“准提”二字，亦如同智者大师解释妙法莲华的经题，可以解释九十天的份量那么多，完全在于行者的体悟。在此只作浅释。

根据不空大师的仪轨记载：“准”字者一切法无等觉义，“提”字者一切法无取舍义。这是属于深密释的一种。
又云：‘由无垢故即得无等觉，由无等觉故即得无取舍。’
“无等觉”：无等等之正觉也。又无与等之正觉也。瑜只经曰：“名金刚持地，速悟无等觉。”
“无垢”：梵语 vigata-mala。垢（梵 mala），为烦恼（梵 klesa）之异称，指污秽心之垢物；无垢，指离烦恼之清净。又作无漏。烦恼有多种，如贪、嗔、痴之三垢，恼、害、恨、谄、诳、憍之六垢等，为妨碍实现觉悟之一切精神作用。
“无取舍”：在《维摩诘所说经入不二法门品第九》云：‘德藏菩萨曰。有所得相为二。若无所得则无取舍。无取舍者。是为入不二法门。’
维摩义记云：‘法无取舍。彰法离见。见好可取见恶可舍其中无此。名无取舍。若取舍下明有见心。不名求法。心有取舍障于平等无取舍义。故非求法。’

若能体悟真实义，则准提二字无非清净实相，法尔如是。《文殊问经·字母品第十四》：“佛告文殊师利：一切诸法入于字母及陀罗尼字”《显密圆通成佛心要集·卷上》载：“西天梵字法尔本有，但世界初成时梵王传说。不同此方字是苍颉等创制”。

【功德聚】：准提法本身就是一种总摄法门，如经言：‘总摄二十五部大漫荼罗’、‘能灭十恶五逆一切重罪。成就一切白法’。准提咒本身就能积聚无量功德、福德、资粮。

白法：胜思惟梵天所问经论卷一谓，修菩萨行者，当习一切白净善法，远离四趣（修罗、饿鬼、畜生、地狱等趣）之黑法。故修菩萨行者应修习：

(一)欲白法，闻佛正教，心生乐欲而不暂舍。
(二)行白法，勤行六度之行，唯在利益世间一切众生而不求自身果报。
(三)满足功德白法，精进勇猛，遍修众行，令诸功德圆满具足。
(四)证白法，净行已成，功德已圆，得证悟佛果。

《总释陀罗尼义赞》云：‘如来于百千俱胝阿僧祇劫，积集菩提资粮加持陀罗尼真言文字。令顿悟菩萨与此相应，顿集福德智慧资粮，于大乘修菩萨道二种修行，证无上菩提道。’

昙鸾《往生论注》卷上所说，功德有二，即︰
    (1)源自有漏心，不顺应法性，如所谓凡夫人天诸善，人天果报的因或果，皆颠倒、虚伪不真，因此称为不实功德。
    (2)源自菩萨智慧清净业，能庄严佛事，依顺法性而入清净相，此法不颠倒、不虚伪，因此称为真实功德。
冠以功德的词汇颇多，如︰以“海”喻功德之深广而称“功德海”（guns-sagara）；以“宝”形容功德之贵重而称“功德宝”（guna-ratna）。此外，称功德之积聚为“功德藏”；称佛为“功德聚”等等。

佛为“功德聚”，所以这一句也可以说是称赞准提佛母，有赞佛及赞法两种意义。

（二）偈曰：【寂静心常诵 】

经证：

1、‘佛言若人一心静思。诵满二十万遍四十六十万遍。世出世法无不称遂....佛言若依法诵持一心精勤。功力说不可尽。’（七佛俱胝佛母心大准提陀罗尼法唐·善无畏奉　诏译 ）

白话：应以清净寂静的心常常来修持。

文释：【寂静心】：谓心凝住一处之平等安静状态︰《显扬圣教论》卷十三云︰“寂静者，谓善能守护诸根门等，及能永拔烦恼习气。”

《大乘阿毗达磨杂集论》卷十云︰“寂静者，于扰动、心散乱、恶觉、随烦恼中，深见过患，摄伏其心，令不流散故。”

《六门教授习定论》云︰“于此喜爱，以无爱心对治，生时，无所爱乐，其心安静，名寂静住。”

又，《往生论》云︰“以一心专念作愿生彼，修奢摩他寂静三昧行故，得入莲华藏世界。”是以一心专念，成奢摩他寂静三昧，即寂静意。

寂静心也就是所谓的“清净心”，唯有以此清净心来修持，才能与“准提（清净）”相应。清净心指：1．无疑的信心。2．无垢的净心。3．不杂烦恼的心。

【常诵】：指定课修持，不偏废、常持不忘之谓。若能行住坐卧皆以准提咒来摄心，则可说是“常诵”。

经中常提到要修持几十万遍就能灭罪相应，但其中最主要的关键在于用什么样的住心来修持？若以“寂静心”来修持，则能达灭罪之功。
《密教念诵悉地成就》文中提到：‘盖密教经典皆有浅深二解。如洛叉二字。浅者则作十万遍解。深则作见字解。即‘见心实相’。或谓自住菩提心。见佛心义。漫云十万遍。纵使无量遍亦徒诵无益。故不可以十万遍。三十万遍。百万遍为必得成就也……一、身实相。是一洛叉。除一切身垢。 二、语实相。是二洛叉。除一切语垢。 三、意实相。是三洛叉。除一切心垢。’

所谓的“三洛叉遍数”就是指念到身口意清净才能得到相应之意。

《七俱胝独部法》也说：“佛言若人一心静思。”修持的住心应该要一心不乱、寂静心来修持，才能“功德聚”。

（三）偈曰：【一切诸大难，无能侵是人】

经证：

1、‘佛言此陀罗尼有大势力。至心诵持必当自证。能令枯树生华。何况世间果报。若常诵持水火刀兵怨家毒药皆不能害。’（七佛俱胝佛母心大准提陀罗尼法唐·善无畏奉　诏译 ）

2、‘佛言此陀罗尼有大势力。移须弥山及大海水。咒干枯木能生华果。若常诵持水不能溺火不能烧。毒药刀兵怨病皆不能害。’（七俱胝独部法·三藏沙门无畏 译 ）

白话：一切的重大灾难，都不能侵扰修持准提咒的人。

文释：【一切】：三藏法数云：‘一，是普及之言；切，是尽际之语。’
一切就是说，所有的空间、时间之意。

【诸大难】：普门品中有说到，外面的“七难”为：火难、水难、刀难、风难、鬼难、囚难、贼难。而内心的难是：三毒难（贪嗔痴）。

至心虔诚修持准提法，一切的灾难不能够对行者侵害。

一般我们所知人类的灾难，是刀兵怨贼野兽等种种的险难的侵害。而所谓的“大难”就是指很严重的灾难。现今的世局正是灾难频传，有地震、海啸、劫盗等等。

五浊恶世，人世间总有苦厄灾难，在大悲咒经里就有提到十五种恶死（十五恶死者：饥饿困苦死。枷禁杖楚死。怨家仇对死。军阵相杀死。豺狼恶兽残害死。毒蛇蚖蝎所中死。水火焚漂死。毒药所中死。蛊毒害死。狂乱失念死。山树崖岸坠落死。恶人厌魅死。邪神恶鬼得便死。恶病缠身死。非分自害死）

这是人世间的悲剧，而准提佛母能给予仰信者最大的安慰与救度。

不过真正的大难其实是“三毒难（贪嗔痴）”。

【无能侵是人】：是人，表示那样的人，就是依照前面所说以“寂静心”去行持的那种人。一切的灾难，不能侵损这样的人。

《清净法身毗卢遮那心地法门成就一切陀罗尼三种悉地》中云：‘若能先降自心诸恶鬼神者，一切天魔外道天阿修罗药叉罗刹诸恶鬼神，自然归伏，无敢违逆。若不自降伏恶心，能降伏诸余天鬼神者，无有是处！’又云：‘自治心病，既可能治诸病，若自有病，能治彼病，无有是处。说不许持病者，为自病故。说有许者，为斯咒力，令彼解脱者。心无有病，有病者不名解脱。持咒之人自有心病，终不能治诸病，纵治亦不可。’

所以内心的灾难若能脱离，而外在的灾难又有何可惧。若一个三毒清净之人，对于任何境界都没有挂碍，则一切的灾难自当远离。

在很多实例中我们可见常常能感应佛母救度的，无非是一心不乱，具足信心，非常专心虔诚之人，才能感应道交。通常在危难情况下，还能保持这样的平常心，即时遇到了灾难，也观自身如旁观者一样，如梦如幻，跳脱我、我所有之想。对境不起心，住于自心之清净，若能如此灾难自然减少；而即使遇到灾难，心也如如不动住于正定，岂非解脱？所谓自心需先清净，才能拨云见日。

（四）偈曰：【天上及世间，受福如佛等】

经证：
1、‘若有比丘比丘尼优婆塞优婆夷。受持读诵此陀罗尼满八十万遍无量劫来所造五无间等。一切诸罪皆悉消灭。所在生处皆得值遇诸佛菩萨。所有资具随意充足。生生常得出家。具持菩萨律仪净戒。恒生人天不堕恶趣。常为诸天之所守护。’（佛说七俱胝佛母心大准提陀罗尼经·大唐天竺三藏地婆诃罗译 ）

2、‘若有苾刍苾刍尼邬波索迦邬波斯迦。受持读诵此陀罗尼。满九十万遍。无量劫来五无间等一切诸罪。悉灭无余。所在生处。皆得值遇诸佛菩萨。所有资具随意充足。无量百生常得出家。若是在家菩萨。修持戒行坚固不退。速得成就无上菩提。恒生天上。常为诸天之所爱敬。亦常守护。若下生人间。当为帝王家子。或贵族家生。其家无有灾横。病苦之所恼害。不堕三恶道趣。诸有所作无不谐偶。所出言教人皆信受。诵此陀罗尼满十万遍者。得见声闻缘觉菩萨诸佛。’（佛说七俱胝佛母准提陀罗尼经·唐 天竺 三藏 金刚智译）

3、‘若复有人无福无相。求官无迁贫苦所逼。每十斋日常诵此咒。能令现世得转轮王位。’（七俱胝独部法·三藏沙门无畏 译 ）

4、‘若复有无福无相。求官无迁贫苦所逼。每十斋日常诵此咒。能令现世得转轮王福。所求官克当称遂。’（七俱胝佛母心大准提陀罗尼真言·独部别行·房山石经版）

白话：如法修持之人，不论生于天上或在人间，他能受用如佛一般的福报。

文释：【天上及世间】：在经文中有提到，修持准提法者常生人天，当然这是指虔诚如法修持而言。因为业识中有“准提（清净）”的种子，当然就感招清净的果报。才能于人天中受生，又能常常出家，就是清净种子感招的业报表征。

【受福如佛等】七俱胝佛母心大准提陀罗尼真言 独部别行》（房山石经）有提到：‘若复有无福无相。求官无迁贫苦所逼。每十斋日常诵此咒。能令现世得转轮王福。所求官克当称遂。’

转轮王：（杂名）梵曰斫迦罗代棘底曷罗阇Cakravarti-raja，又作遮迦越罗，转轮圣王，转轮圣帝，转轮王，轮王。此王身具三十二相。离垢地菩萨，修行二地法门，成就功德，多作转轮圣王，为大法主，王四天下，有自在力，能除众生破戒之垢，以善方便，令其安住十善道中；为大施主，周遍给济，诸所作业，念佛法僧；在大众中，为首为胜；受金轮宝，统领四洲，故云转轮圣王。

在释迦佛幼时曾有仙人预言悉达多太子：“王子有三十二相，若出家修行则成佛，若在家从政则为转轮圣王。”所以转轮王的福报与佛是相当的。而准提法则能获得人天福报，以清净心及戒德感召的果报是很殊胜圆满的。虽然在娑婆世界也有如生活于极乐世界一般。内心感到清净祥和。

持此咒者，由于咒力，若生在天上人间，都能够获得如佛的待遇。犹如王子受国王的礼遇一样，皆因国王的关系。 天上人间受福如佛，是持咒世法圆满，受福如佛，没有再比这更高的福乐了。

“受福如佛等”真正的福报是内心的安祥解脱自在。处于寂静无恼的境界。

佛陀的福报，并不在于世间功名利禄，佛当初是抛弃所有的世间王位利禄，成为一名身无分文的乞士，佛陀当初行化，只有衣钵随身，哪有什么物质享受？所以此偈言如佛一样的福报，不只是世间物质上的受用。

如佛般的福报是像佛一样的解脱自在。

很多人持准提咒想求发财升官，但再高的官、再多的钱财，也得不到解脱的法乐与功德。世间福报也无法究竟的解除你的烦恼与痛苦。

‘若复有无福无相，求官不迁贫苦所逼，每十斋日常诵此咒，能令现世得转轮王福，所求官克当称遂。’

若不是因为“贫苦所逼”而只是为了满足个人的私欲贪求，这样个人以为是错误的追求。

究竟而言，与佛一样的福报就是说能够得证无上正等正觉之意。此在下文中将详细提到。

（五）偈曰：【遇此如意珠】

经证：

1、‘又法意中所求。念诵皆得如意。’（七俱胝佛母所说准提陀罗尼经唐 不空 奉　诏译）

2、‘佛言若人一心静思。诵满二十万遍四十六十万遍。世出世法无不称遂。’（七佛俱胝佛母心大准提陀罗尼法唐·善无畏奉　诏译 ）

3、‘依法诵咒……凡所求无不遂心。’（七佛俱胝佛母心大准提陀罗尼法唐·善无畏奉　诏译 ）

4、‘依法诵咒……凡所求愿无不称遂。’（七俱胝独部法·三藏沙门无畏 译 ）

白话：若能够值遇这样的如意宝珠法门。

文释：【遇此】：经中有提到：‘若有薄福众生无有少善根者，无有根器之者，无有菩提分者，是人若得闻此准提大明陀罗尼，若读一遍即得菩提分根器芽生，何况诵持常不懈废，由此善根速成佛种，无量功德皆悉成就，无量众生远离尘垢，决定成就阿耨菩提。’
遇缘深浅有别，但只要能值遇此咒或相关资讯，不管是何动机发心，在八识中种下种子，则将来有一天定会发芽生根。

【如意珠】：（物名）Cintamani，从宝珠出种种所求如意，故名如意。出自龙王或摩竭鱼之脑中。或为佛舍利所变成。“如意宝”与“如意珠”意思相同。

智度论十曰：“如意珠，生自佛舍利，若法没尽时，诸舍利皆变为如意珠，譬如过千岁冰化为颇梨珠。”

同三十五曰：“如菩萨先为国王太子，见阎浮提人贫穷，欲求如意珠，至龙王宫。（中略）龙即与珠，是如意珠能雨一由旬。”

同五十九曰：“有人言：此宝珠从龙王脑中出，人得此珠毒不能害，入火不能烧，有如是等功德。有人言：是帝释所执金刚，用与阿修罗战时碎落阎浮提。有人言：诸过去久远佛舍利，法既灭尽，舍利变成此珠，以益众生。有人言：众生福德因缘故，自然有此珠。譬如罪因缘故，地狱中自然有治罪之器。此宝名如意，无有定色，清彻轻妙，四天下物皆悉照现。是宝常能出一切宝物，衣服饮食随意所欲尽能与之。”杂宝藏经六曰：“佛言：此珠摩竭大鱼脑中出，鱼身长二十八万里，此珠名曰金刚坚也。”观佛三昧经一曰：“金翅鸟肉心为如意珠。”

往生论注下曰：“诸佛入涅槃时，以方便力留碎身舍利，以福众生，众生福尽，此舍利变为摩尼如意宝珠。此珠多在大海中，大龙王以为首饰。若转轮圣王出世，以慈悲方便能得此珠，于阎浮提作大饶益。”（佛学大辞典(丁福保编)）
这里就是以“如意宝珠”宝珠来比喻准提法门的殊胜珍贵。
世间方面能成就一切善愿，出世间方面则能得证圣果。世出世间皆能满愿，是来自于清净心所感召。若心能清净，则一切就能唯心所现、唯识所变。

《大方广佛华严经卷第十九》云：‘譬如工画师。分布诸彩色。虚妄取异相。大种无差别。大种中无色。色中无大种。亦不离大种。而有色可得。心中无彩画。彩画中无心。然不离于心。有彩画可得。彼心恒不住。无量难思议。示现一切色。各各不相知。譬如工画师。不能知自心。而由心故画。诸法性如是。心如工画师。能画诸世间。五蕴悉从生。无法而不造。如心佛亦尔。如佛众生然。应知佛与心。体性皆无尽。若人知心行。普造诸世间。是人则见佛。了佛真实性。心不住于身。身亦不住心。而能作佛事。自在未曾有。若人欲了知。三世一切佛。应观法界性。一切唯心造。’

意中所求。念诵皆得如意。众生自性即是如意宝珠，若能从寂静心中体悟，则当然“世出世法无不称遂”。但得本，不愁末。

（六）偈曰：【定获无等等】

经证：

1、‘若有苾刍苾刍尼邬波索迦邬波斯迦。受持读诵此陀罗尼。满九十万遍。无量劫来五无间等一切诸罪。悉灭无余。所在生处。皆得值遇诸佛菩萨。所有资具随意充足。无量百生常得出家。若是在家菩萨。修持戒行坚固不退。速得成就无上菩提。’（佛说七俱胝佛母准提陀罗尼经·唐 天竺 三藏 金刚智译）

2、‘应知罪灭。即成先行。然后依法画本像。或三时或四时或六时。依法供养求世间出世间悉地。乃至无上菩提皆悉获得’（不空译）

3、‘若出家菩萨具诸禁戒。三时念诵依教修行。现生所求出世间悉地定慧现前。证地波罗蜜。圆满疾证无上正等菩提。’（不空译）

4、‘此尊那大明。乃是一切如来及诸菩萨同所宣说。能与众生作大利益。乃至获得无上正等正觉。’（佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经·法贤 译）

5、‘佛言此咒印能灭十恶五逆一切重罪。成就一切白法。具戒清洁速得菩提。’（七佛俱胝佛母心大准提陀罗尼法唐·善无畏奉　诏译 ）

6、‘结斋具戒。一心清净依法诵持。不转此身即证菩提有大功力’（七佛俱胝佛母心大准提陀罗尼法唐·善无畏奉　诏译 ）

白话：修持这个法门者，定会成就无上正等正觉。

文释：【无等等】：梵语Asamasama，佛道及佛之尊号。佛道超绝无与等者，故云无等，唯佛与佛等，故曰等。
维摩经佛国品曰：“无等等佛自在慧。”
法华经普门品曰：“皆发无等等阿耨多罗三藐三菩提心。”
注维摩经一曰：“肇曰：佛道超绝无与等者，唯佛佛自等，故言无等等。”智度论二曰：“复名阿娑摩娑摩，秦言无等等。”
同四十曰：“无等等，诸佛名无等。与诸佛等，故名为无等等。”
同净影疏曰：“佛比余生无等，名为无等。佛佛道齐，故复言等。”
法华经嘉祥疏十二曰：“佛道无等，唯佛与佛等故。名此道为无等等。所以名佛为无等等。”
又九界之众生不能等于理佛，能等于此理佛，则无等之等也。
法华文句十曰：“无等等者，九法界心不能等理。佛法界心能等此理，故无等而等也。”

此法的性质可以让无量众生得证佛道，故云此法能出生诸佛，七俱胝的佛依靠这一个‘母法’、‘根本法’而成佛的，名为七俱胝佛母准提法、咒。由文中可看出，修持准提法，最高成就能得无上究竟圆满的佛果。否则，若修此法不能成佛，就不能称为七俱胝佛母法了。

定获无等等，是持咒出世间法圆满，最终得成大菩提境界．

故依此偈修持，能得福报及圣果，真可谓准提法门之总持偈。愿有心者能善体会之。

本文至此解释竟。


七俱胝指心诀

七俱胝指心诀＼文殊摩诘 撰

准提菩萨的真实身份是宇宙间一尊很古很古的佛，是无始劫前法界宇宙本初佛－阿达尔妈佛佛母的化身。准提两字若按古梵语的普通字义诠释，是清净的意思。

清净两个字又怎么样去理解呢？清净是说我们心性无染，犹如明珠一样。当我们明心见性，就是大彻大悟，回复我们本有自性光明之时，就是证入准提菩萨的境界了，也是准提两个字的真正含义。

准提菩萨亦叫做七俱胝佛母。七俱胝表示众多、无穷尽之意。俱胝若解为百亿，于凡俗世界是一个大数目，但在法界宇宙来说，百亿只是个小数字而已！七表示法界宇宙有形时空所有方向，即上下四方及中央；而位于这不同时空、不同法界的无数如来，皆因修持大清净佛母法门而得成无上正等正觉。

修持准提法决定可以明心见性，回复到自性清净光明。我们本有清净无染的自性，决定可以用准提咒来打开；因为准提咒的咒力是由无数古佛的力量汇聚而成。

用准提咒打开我们的自性，首先要全心全意地皈依准提菩萨。所谓全心全意地皈依准提菩萨，最重要是心要皈依，不仅在形式和表面上修准提法，心也要真修。

真正皈依准提菩萨，就是在我们日常生活之中，绝对要修清净之行，何谓修清净之行？比方在身业方面要远离正淫与邪淫，远离杀生、偷盗、妄语、喝酒，换句话说，我们要严格守好戒律。在语言方面要远离恶口、妄语、绮语、两舌；在意业方面要远离贪嗔痴慢疑。刚才所讲身语意清净，是提醒我们日常戒律要守好。如果可以这样专心修准提菩萨法，日久则定会与准提菩萨得大相应。

其实准提菩萨法是一个很方便，也很适合在家人修行的一个法门。准提菩萨十分慈悲，给与我们大方便，知道我们末法凡夫不容易做到戒淫、吃肉、喝酒，但菩萨仍开许我们先修准提法，而获得相应。但是我们不可以利用慈悲方便，而放纵自己不去守戒，这样便违背了菩萨的深(心)意，是想我们可藉其法门的殊胜加持而一步步洗清无始以来所作的恶业；这是准提法独部别行，与其他密法不同的特点。

修准提法到明心见性，要积累一定的咒力；所以经书上讲，修准提咒要到一定的数量，才可产生效应。但是我们修准提咒不要仅仅在追求数量上，最重要是要用心来念。每一个咒音清清楚楚来念，每一个咒音用耳朵仔细听念，让咒音震动及开通我们身中的三脉七轮。用准提咒必定可以打开我们的七轮，解除左右二脉由烦恼及所知二障形成的脉结，并疏通中脉，使所有的风(脉)及明点可汇聚其中，开发我们自性本具的所有潜能。

当明心见性的时候，身中的脉轮就可以被打开，脉轮被开通后，神通就显发出来，这时，我们清净光明的本性也显露出来。那么当我们明心见性以后，可不可以再念准提咒呢？

用准提咒，达到明心见性的时候，并不是终点，而恰恰只是一个修行的新开始。这是悟后起修，以准提咒继续清扫过往的业障及习气。就是到了完全大彻大悟的境界，若没有证得阿罗汉初果之时，准提咒也要不间断去持诵，祈愿准提菩萨加持使我们不堕三途，并接引临终可往生准提净土。

当我们念准提咒的时候，念时可以提起，不念时就放下，绝不妨碍我们本性的光明。当我们明心见性的以后，继续持念准提咒，就可慢慢将心与咒合一，打成一片，达到不念而念的境界。

当达到不念而念的境界，我们的贪嗔痴慢疑已经去掉了一大半，破了一部份烦恼障。不念而念就是人咒合一的境界，已不必再提起念咒的念头，咒自然在心中绵绵密密的念著，亦不会丢失咒念及打妄想，也就是说这时我们的心已经与准提咒连起来，打成一片，也是与准提菩萨的心连在一起了。这个境界叫初层准提三昧，也叫清净金刚三昧，因为准提菩萨也称为清净金刚。

当完全证入准提三昧的时候，就不会再犯戒，在戒律上来说，这是不持而持的境界。这个清净金刚三昧的加持力量，使我们不会再犯戒。当戒律上达到不持而持境界的时候，再加上准提咒不断恒持之力，就会因戒生定、因定发慧，我们的般若智慧就慢慢开显出来了。

所以清净两个字的密意就是要我们在持戒上达到不持而持的境界，这样才可回复本有清净的自性。用准提咒令我们心性完全回复清净而不失，那时，我们的心与准提菩萨的心已经在一起，没有两样，我们就是准提菩萨，准提菩萨就是我们，与本尊真正的合而为一，也可称为是准提菩萨的化身，这是密法中圆满次第修成的境界。

当证得准提三昧后，我们若进入准提三昧的时候，才可真真正正用经书中的准提密法去帮助利益众生。在《准提经》中记载，息灾、增益、怀爱、降伏、诛灭、钩召，这些摄化众生的方法，只有证得准提三昧才可真真正正施展出来。

一般人修准提法，只是心外求法，求东求西，不懂得从心里面自我反照。其实修准提法的真正目的，是用来开发我们本有的觉性，直到我们本有觉性完全开发出来之前，如果修准提咒有灵验的话，也只是些小灵验而已。

准提菩萨可以视为观世音菩萨救度六道众生的一个慈悲化身，因为观世音菩萨会示现很多不同的化身，准提菩萨是其中化现的一个身相。
但是准提菩萨的根本因地是阿达尔妈佛佛母的本体。阿达尔妈佛亦称为阿提佛陀，是佛中之主、佛中之王；一切佛因祂而生，一切佛因祂而成正觉。祂是发现及证得法界无上正真之道的最先行者，而大准提菩萨，七俱胝佛母、清净金刚，正是阿达尔妈佛所化出的众多大威力佛母之一，再化身救度娑婆世界。

佛母是佛陀慈悲柔和一面的展现，其实佛母法身本体与佛陀是无二无别，只是佛母示现一个女性的慈悲相来教化众生。

在法界宇宙里面，同名同号的阿弥陀佛就有三十六万亿一十一万九千五百尊，所以准提菩萨在这个法界里也不只一尊。准提菩萨只是一个总称，七俱胝佛母也是一个总称，即是代表以准提法修证成就的诸佛合体。

在法界宇宙过去有无数佛陀，都是因为修准提法而成就。过去的佛曾宣讲准提法，现在的佛正开演准提法，当来的佛亦一样会教授准提法，这个传承会不断清净接续下来，大利一切众生。

龙树菩萨的偈语说：“稽首皈依苏悉帝，头面顶礼七俱胝，我今称赞大准提，唯愿慈悲垂加护。”

这首是龙树菩萨亲自撰写的偈语，也叫做“准提菩萨开咒偈”。这首龙树菩萨撰写的开咒偈语，光念的加持力就已经很大了。为什么念咒之前要念这首偈语？因为这是用来祈请准提菩萨降临坛场，加持指导修行人。诚心念这首偈语，准提菩萨及其各部护法圣众，就会立刻受请降临了。

“稽首皈依苏悉帝，头面顶礼七俱胝。”是什么意思呢？苏悉帝是古梵语，用现在的语言解释就是“善圆成”的意思。善圆成的意思就是：准提菩萨善能圆满成就修行人的一切世出世间正愿，帮助修行人成办一切事业。所以我们要稽首皈依准提菩萨，我们应该五体投地头面接足顶礼七俱胝佛母。

“我今称赞大准提，唯愿慈悲垂加护。”我现在称扬赞叹大准提菩萨和念诵准提菩萨圣号及真言的无尽功德，希望准提菩萨降临坛场，加持庇护我们修行人。我们念这首偈赞叹准提菩萨已经不得了，因为赞叹随喜是普贤菩萨的十大愿王之一，只是念这首偈，已经消很多业障，获福无量。

龙树菩萨修行准提法，很有心得，证量极高，所以写这首偈语来称赞准提菩萨的功德。

当时佛陀大日如来把过去古佛所传承下来的密法藏在南天竺一个隐秘的铁塔中交付给金刚萨埵；及后龙树菩萨就用法力以芥子打开南天竺铁塔拜见金刚萨埵，金刚萨埵就将所有密法传承给龙树菩萨。龙树菩萨是密藏的传持者，更是贤劫第四佛释迦牟尼如来授记再来世间利益众生的一位大菩萨。龙树菩萨更深通准提大法，后来祂修成初地欢喜地菩萨果位，往生西方极乐世界。

其实龙树菩萨本身的果位早已成佛，亦是古佛的分身再来世间传授佛法，祂的佛号是“妙云相如来”亦名“妙云自在王如来”。

所以修准提法之前念诵龙树菩萨的开咒偈是很重要的，除了得到七俱胝准提佛母的护念外，还更得到龙树菩萨的大加持。

跟随准提菩萨伟大精神的修行者、发准提菩萨大愿的修行者，他们修成菩萨的果位，就会往生准提菩萨的佛国，做菩萨的眷属。或者这些修行人自身也可修成与准提菩萨无异，自成准提佛国。

准提菩萨是诸佛的合体，是无量劫前法界宇宙的一股巨大能量，旷劫以前这股能量就已经存在，也将延续到无尽永恒的时空。

那准提菩萨的大愿是什们呢？准提菩萨的大愿就是希望一切众生的心性回复与佛一样清净，常乐我净的境界，并且在世间出世间的事业上一切如意。所以准提菩萨名号除了“清净金刚”、“七俱胝佛母”之外，还称为“清净金刚如意母”。清净金刚如意母这一圣号，已经隐含了准提菩萨的慈悲大愿。

末学最初修学大准提法，也差不多在二十年前。当末学修大准提法到一定时间以后，就得到梦兆，梦到自己飞到树上，从高处往下看，好像“准提经”所记载的证验一样。后来末学也曾经运用过准提菩萨的手印和准提宝镜，发现的确灵验应心、功德妙用真实不虚！

有关准提菩萨的根本手印，我们念咒的时候可以结持；至于准提菩萨的其他手印，比如息灾、增益、怀爱、降伏、诛灭、钩召等等，这些就不要乱结。准提咒可以自学，不需要师父传授，但手印就不同，一定要师父传授。为什么手印要师父传授呢？设若依书乱学，会直接影响身中气脉运作，并且会导致很多不如法的事情发生。

比方结持准提菩萨的根本手印，两个食指就不要乱动，要附在中指第一节上面，为什么呢？因为假如我们念咒时食指一动的时候，就会召请四大天王降临，所以手印一定要上师当面传授，因为手印也有口诀。所以一般来讲，修准提咒，结准提根本手印就可以了。一个准提菩萨手印及真言的威力就很厉害，共通于二十五部密咒法。

虽然准提咒可以自学，但我们修持准提法、念准提咒，还是不要只对著经书念，一定要跟上师学是最为理想，功德及加持力更大，偏差机会亦少。至于准提宝镜一定要加持开光，不然会有其他空间的灵界附于镜上。

准提菩萨的形象大多为三目十八臂，十八臂手持不同法器，各有功能；但是准提菩萨有很多化身，我们不必拘泥于三目十八臂的形象。准提菩萨同观世音菩萨普门示现一样，应以何身得度者，即现何身而为说法。我们一定要记住一个重点，准提就是一切众生本具清净光明无染的觉性，只有回复这种觉性，才是修学准提法的真正目的。

文殊摩诘　合十


准提法概要

准提法概要 （有word和chm两种格式，都已转为简体中文）

点击这里下载-准提法概要集


2006年五一北京准提中有法会讲录--Ⅰ

2006年五一北京准提中有法会讲录--Ⅰ＼高七师 主讲

地点：北京
时间：五一北京准提中有法会第一天下午
法会主持：高七师

这里作为一个交流的平台，咱们有个相互促进的一个机会我觉得还是比较好的。大家可以多交流交流，因为我们都是属于师兄弟，体会可以共用。5月2号开始我们正式进入实修阶段，明天早晨6点开始明佛法师和几位法师给大家授八关斋戒，等一下明佛法师给大家讲一下八关斋戒的功德。

八关斋戒大家自愿，如果你受八关斋戒那就早上6点钟到这里来，如果不受也没有关系不要有分别心。不受戒的同修明天受戒时就不用来，八关斋戒从早上6点到7点。7点我们早餐，以后我们早餐的时间都是7点钟。3号4号5号6号这几天的八关斋戒，就不是六点，而是六点半开始，我们来受完第一次戒之后再受戒的形式就简单一些了。

也就是说除了明天以外我们6点半就开始修法，也就是6点6点20各位想受戒的同修就应该过来了，这样还有给大家的45分钟时间。7点45开始修法一直到11点钟，包括普贤行愿品、六字大明咒、准提咒，还有准提心咒和行禅，我们在不同的时间来安排不同修行的内容，在这儿我们不安排休息的时间，但是修行要讲究气氛轻松，不要觉得我要开始念诵修法了就不能动，腿不舒服我们可以出去走一走。

但是不要忘别放逸自己的身心。我们明天后面最好放一排凳子，不能坚持的同修也可以坐下来修行，效果也是一样的。不要疲惫自身.但是也不要过于放松自己，我们有的时候很爱找借口。本来你能坚持，但是一想老师要求松，那我也松吧。但是我对你们要求松，你们自己要严格些。身体和心理要调整适中，我们要有个轻松的环境和心态。这是说的上午。

中午我们有一定的休息时间.然后从一点钟开始修法，一直安排修到下午的6点种。6点种开始吃饭，然后给大家一个比较早的洗漱时间，争取7点半的时候来看中有法的VCD。9点钟之前，我们要求必须休息。

对于想精进修行的同修，我们单独安排两个屋。一会大家报一下名，然后给你们重新组合一下。如果精进修行的六个人住在一个房间，那其中三个人来倒班轮换，休息的人正常休息，带著佛号休息。不休息醒著的人提醒休息的人一两分钟念一下佛号，让睡觉的人处在惺惺状态下，三个人轮班是很累的，但是你的功德是很大的，护法的功德是很大的。

5月2号不安排精进修行，因为八关斋戒你们先适应一下，进入这个状态。 然后从3号4号5号我们有精进修行的同修可以继续修行，不能精进修行的人我们可以随喜他们，我们随喜得到的功德也是一样的。另外我们正式修行受八关斋戒，要加一个止语。为了更好的守八关斋戒提倡大家止语，就是自己不说话，念诵就跟著老师念咒。其他话不说，这样更容易守八关斋戒。

有时候我们打妄语，习气多了，打电话领导问“在哪呢？”“我出差了回不去”其实他在参加法会。（笑）平时你可以有这种善意的欺骗，但是八关斋戒时这是不允许的。你一点妄念最好也没有，这样是最清净的。

所以说我们最好止语，有什么事儿可以发短信嘛。(笑)。有什么事情也可以拿笔写一下，今天大家把这里的环境和人都熟悉了，比如说房间的问题你找谁？生活上的问题你找谁？熟悉一下环境熟悉一下房间，还有修法的安排和老师。那么我们明天就进入修行的状态了。人生这样的修行机会我觉得并不是很多， 上次葛根庙举办的法会来了一位萨迦派堪布，他说在西藏像我们这样的修行机会也并不多，只有少数内密弟子才可以，就是和师傅亲近的人才有这个待遇，其他的人只是受一下灌顶，然后自己修行。师傅领著一起观想修行的机会并不多。大家有这样的机会要珍惜。哪怕是一年我们修上一次也是可以的。

八关斋戒的功德也很大，我们一生受这一次八关斋戒也可以受益终生，因为就这一次八关斋戒也可以中品中生（可查无量寿经中品中生一段）。阿弥陀佛极乐世界的门票就在我手里，不过明天才交给你。（笑）这是我们对八关斋戒，止语方面的一些注意事项说一下，止语的人带上纸笔，有什么必要的事写一写。大家有什么问题可以通过工作人员写个纸条给我，我们统一进行答疑，如果是非常普遍的，比如说显密圆通成佛心要里和问答集里已经讲过的问题我可能就给大家先忽略，因为你可以查到，我的时间不属于我自己的，是大家的，呵呵。有的时候有些你们个人的问题由于时间关系我回答不了，在这里给大家解释一下。

这是时间上的安排，内容上每天基本一样。上午跟下午的修行内容一样，晚上看中有法vcd。4月初8，安排浴佛。5月7号有放生活动，早上我们开始放生然后是会供，之后是准提法的火供，准提法火供我们修了10多年了，非常好，希望大家学一学。回家也可以自己烧，火供就是护摩，是上供下施的，主要是用来供养护法，我们在这儿修行，护法是护持我们学法修行的，最后我们好歹也得请人家吃顿饭吧（笑）。

准提法还是比较猛厉的法，其中有些咒是专门咒咒神的，我念咒求你你要不来的话，准提菩萨还是很厉害的，你请的那天他要不来，那这些天人将受到一些惩罚，所以你念准提咒很灵验也有这个原因，所以说很猛利。其他的一些咒你要是念或者请护法的话，因为天人是非常爱干净的，如果你身体不干净，再吃点大蒜、葱，抽烟什么的，天人一闻你这味儿，算了（笑）．．．

准提法不是这样，天人一看不来不行，准提菩萨不愿意（笑）但这是菩萨的功德不是我们自己的功德，所以呢我们也要供天，烧一烧火供，回向一下，这样就是达到我们平等的对待众生。有些人觉得我修准提法很厉害啊，天人都可以支配，那也不行，也是有分别。有时候我们要简单的回报帮助我们的朋友，呵呵，护法我们可以称作朋友，所以火供一般最后都要做一次。

然后我们简单讲一下如何修行念诵，每天都是这个仪轨，可能随著你境界不同时间不同。你对这个仪轨的理解也是不断深入，今天只是给大家简单的顺一下。就是我们每天要如何修，念诵要怎么作意，之后我们修行对于遇到的问题再详细讲解。我们主要念这样几个咒，可能早上来的师兄有一部分已经开始念了。

大家翻开法本，首先是念礼敬文，礼敬文都是念三遍，这样念：南无本师释伽摩尼佛、南无本师释伽摩尼佛、南无本师释伽摩尼佛。实际上我们在家时应该是念一遍念拜一拜，因为这里空间不够大，因此我们观想在顶礼准提菩萨就可以了。

然后是皈依文，已经皈依的同修举一下手（示意皈依过的举手），什么叫皈依？就是皈依佛法僧三宝，之后你就是一个佛教徒、善男子，也可以叫近事男，就是经常在佛法僧身边活动承事，实质是一个象征。如果没有皈依，明佛法师每天晚上都可以为大家授皈依。这是皈依的比较浅的解释，我们法本上皈依文意义就是皈依准提佛母；然后是准提赞

憨山大师造的准提菩萨赞：

我闻诸佛出生处。本从微妙秘密印
密印即是诸佛心。散入众生妄想梦
梦想若破诸佛现。犹如寒空见日光
若破众生烦恼云。现仗如来密咒力
持咒即持诸佛心。我心原是秘密咒
三缘会合本不二。是故一念悉具足
但能日用常现前。如子得母不舍离
佛心既入持咒心。不用求佛自解脱

（见在憨山老人梦游集第34卷），憨山大师的事迹我们也给大家发了，这个赞文包含的内容很多也很深，希望大家不断的领悟它。在修行佛法的过程中来认识它，你最后会发现在这个赞文中所有修行的窍门都被包括了，都在这里，讲的很清楚。

这个准提赞文包含什么呢？前一段时间有人讨论准提法包不包含大圆满，讨论地很激烈，有些人认为包括，有些人认为不包括，他们也让我写文章，我也没有写，但是我觉得不用写，我认为憨山大师这个偈子里面说的已经很清楚了。

准提法是个圆宗法门，已经摄含了一切，只要你修准提法，自然就会给你满愿，如果你就想求入世法也是可以的，就像一面准提镜一样，看你想照什么，这是准提赞文。然后是龙树菩萨的准提赞：

准提功德聚，寂静心常诵，一切诸大难，无能侵是人，
天上及人间，受福如佛等，遇此如意珠，定获无等等。

无等等是佛果，受福如佛等也就是说世间出世间这些功德，那么我们为什么把龙树菩萨的这个准提赞拿出来呢？龙树菩萨是中国大乘八宗之祖，他的地位不论是在中国还是印度都是被认可的。

他广赞的准提法我想大家应该是不会有疑心的，这里我们拿出来了龙树菩萨这个八宗之祖，后面还有藕益大师的准提发愿文，那么为什么我们把各宗的准提菩萨的赞文都列了出来…我们实际上也在广宗明义，我们的准提法是无宗派的，净土、禅宗、华严、包括天台的大德都有修准提法，这里是反映出我们这个思路，之后是准提发愿文。我们修法要发愿，也就是说我们修法有个方向性。

我要干什么都要有个方向，在这里除了四宏誓愿以外，还有个无边福智誓愿集，这一句的含义已经讲了，这个发愿文里还有个重点，修准提法发愿还有个并自心所乐世间与出世间善愿尽总发之，就是你自己除了那五个通愿以外，自己心中还要有个愿望。这次修法我要发个世间的愿望，你要说没有世间的愿望不对，人生活是有目标的，最起码你要有个近期的小目标，你要有个善愿。

注意是善愿，你要把这个善愿、这个计画想清楚，愿准提菩萨加持我这个事情能够成功，或者愿我的母亲身体健康长寿 或者是愿自己的工作、性格变地如何如何，哪个不好的习气想改过来……这都属于世间的善愿，你这个善愿一定要想清楚，不要觉得我修地空即是色、色即是空，那你试试几天不吃饭（笑），所以这个愿一定要发。为什么我们提倡发愿？

在显密圆通中道大师讲了，大部分法门要让大家放弃世间的愿望，为什么准提法提倡满足你的愿望？因为准提法他是一合法，过去我们可以讲密法是先以欲勾牵，后令入佛智，准提法比这个道理来讲相对更善巧一些，他不是欲勾牵，而是满足你欲望的同时，佛智你也得了，就像糖包的药，你吃一个糖觉得甜的时候，药已经进入你的身体了，药性开始起作用了，所以你可以出世法的态度修准提咒，你以入世法的态度来修准提咒也可以。

这是发愿文，之后我们诵普贤行愿品，行愿品也是更加广大的愿，更加广大的愿包含的意义也比较深刻，这也是被道大师所称赞的，华严别行本普贤行愿品，然后我们念普贤行愿品，念普贤行愿品念后面的偈子就可以，但是我们提倡念全文。

因为初修如果前面的长行不懂不熟，不知道行愿品什么意思，直接念偈子观想不出来，先念前面念熟了，你把他当作一个发愿文，一直念到第八页；之后是帝网无尽观，帝网无尽观实际上也是普贤行愿品，他不是通过念诵来进行帝网观，而是通过观想的方式，念的时候要慢一些，比如第一礼敬门的时候，边念的时候边观想，一字一字念，每一一身各礼帝网无尽三宝，你就想尽虚空遍法界每个佛菩萨面前都有你在顶礼，这就是帝网无尽观最简单的开始，如果实在想不出来，就想有一排佛，有一排你自己，像镜子里的的影子在顶礼也可以。

然后一点点就想广泛，帝网无尽观就像镜子与镜子对好角，佛像被一层一层照到的意思，礼敬门的帝网无尽观大体上是这样想；然后供养门也是，想香花灯烛……,想像你跪在那儿，拿著香捧著花就可以，实际上礼敬门、供养门、忏悔门、发愿门、持诵门都是说我们边想边念，如果大家没时间念普贤行愿品，你们可以用想的办法，想一遍功德跟念一遍功德一样，甚至超过你念一遍，为什么呢，这里面有些很深的道理，但大多数人一上来直接入观不太容易，我们通过念也是一样的，功德也很大，效果也是一样的。

之后我们就进入准提法诸咒的修持了，第一个咒是：嗡蓝（音weng lan），翻开准提心要渐次深入文摘第8页，蓝字是梵文，汉字只是注音。所以有人问六字大明咒怎么是七个字？因为古代用汉字来注咒的音并不是说用汉字来代表咒中的字，所以我们看到的是梵文，这是净法界真言，净法界真言的作用就是令法界清净，三业清净。

实际我们修准提法是染净不二，不追求极度的干净，有些法或者咒修起来是需要相当清净的，葱姜蒜都不能吃，坛场屋子也要很干净，自己身体也要很干净，这样才能跟法相应，准提法讲究染净不二，在任何情况下都能持咒，都能得到佛菩萨的加持。

这里还有个善巧，念“嗡蓝”。我们通过念“嗡蓝”使我们的不净转为净。其实我们要有净观的见地，或者说一切法本来清净的认识，不要认为有些东西是不干净的，但是这样跟你说你不信，那好，告诉你念“嗡蓝”，念这个咒靠佛力靠咒力把脏变化成干净的。

比如我们供养佛菩萨，我们念翁蓝把供品清净了再供养，或者你自己吃饭实在没有很好地条件，你也可以念念，或者走在大街上看到不净的地方你也可以念念“嗡蓝”。至于准提法里的观想，刚开始可以先不作观想，只是念咒，然后一点点随著修行你可以作跟“嗡蓝”有关的观想，大家可以研究显密圆通，准提心要渐次深入文摘也有摘录。

“嗡蓝”之后念护身咒“嗡齿临”（weng chilin），护身咒也是念21遍，这个遍数不用自己去查，念两口气就可以差不多21遍，久了一口气就可以。

显密圆通和文摘上都有此咒功德（若诵此咒能灭五逆、十恶一切罪业，能除一切种种病苦灾障恶梦，邪魅鬼神诸不祥事，而能成办一切胜事，令一切所愿皆得圆满。此咒是诸佛心，若人专心诵一遍能守护自身，一切鬼神天魔不敢侵近；诵两遍能守护同伴、诵三遍能守一宅中人、诵四遍能守护一城中人、乃至七遍能守护四天下人，更具体的可以查大藏经里的文殊根本一字咒经）这是文殊菩萨的护身咒。

我们可以自己简单看一下，之后我们诵六字大明咒，六字大明咒很多人知道，跟我们众生是很有缘分的，六字大明咒是观世音菩萨的心咒。刚才也讲到发音问题，ong manibeimeihong，有两个字（钵讷）是二合，二合就是这两个字发音合成一个（念成bei），这里念一百○八遍；但是我们也可以把六字大明咒单提出来念，因为我们可以不止念108遍，我们念很多遍，念的时候可以挪到“嗡蓝”之前，放到这里念108遍也可以，六字大明咒的功德很多。（可阅大乘庄严宝王经）六字明的功德可令念的人肚子里长的寄生虫都成佛，何况你呢，你可别觉得结果虫子成佛了，我没成佛。（笑）

六字大明咒的功德刚才老居士讲的都是他的亲身经历（法会这堂课前一位老居士，是位老修行，讲了几件自己亲身经历的事，以后上传），很神奇，但这样的事例有可能很多，因为没有记载、没有积累，我们觉得没有，实际上20年出这样一件事。在我们这个世间看已经算很多了，这些事例都是佛菩萨给我们的示现，何况我觉得有些事情示现地很好，比如某人示现他不信佛，或者信佛，但没有修行，也没有吃素，但是只念咒就有感应，或者他智慧没有多高，他念他有感应，还有好多人说修法一定要师承、要传承，也不一定，有些人他听某人说六字大明咒好，他就念，可能说的那个人不念，只是听别人说的，但学的人念，结果功德是教他的人没法比的，所以说六字大明咒是观世音菩萨心咒。

观音菩萨是以大悲为体性的，你即使不念六字大明咒，你念南无观世音菩萨，功德也是圆满具足的，但是你念六字大明咒相当于跟佛菩萨更走近了一步，只能简单这么说，因为六字大明咒还包括很多的功德，他的功德不可思议。有人问我六字大明咒怎么回事，我说普贤菩萨也没搞明白，普贤菩萨钻到观世音菩萨的毛孔里十二年也没找出来六字大明咒是怎么来的（大乘庄严宝王经载），十地大菩萨都不知道，何况我们。我们只要念就包含了很多的东西，如果权且的说我们念的时候当下就和观世音菩萨心心相通，你的心就像镜子照著观世音菩萨一样，那你就是观世音菩萨，功德我就不细说了。

我们为什么念六字大明咒，因为念六字大明咒的时候有七七俱胝佛给我们灌顶,俱胝是个比喻，是个数量的概念（一俱胝有表示一百万、一百亿等几种说法），也就是无数的准提菩萨给我们灌顶，虽然我们看不到，但我们要知道念六字大明咒的时候就有准提菩萨给我们灌顶，我们念准提咒的时候就有观世音菩萨给我们用六字大明咒给我们灌顶，这些灌顶是菩萨的一种愿力形成的。

只要念就有这种功德在里面，所以六字大明咒和准提咒是次第相须的，有好多人问准提法需不需要灌顶，我说需要灌顶，但不是我给你们灌顶，是菩萨亲自给你灌顶，你持诵六字大明咒就有准提菩萨给你灌顶；因为我有个亲身体验，我前几年念准提咒的时候，也不特意观想，我们那里来了位修行很好的念佛的老居士，因为持戒念佛功德成就，天眼基本开了，他一看这个人的光色他就知道你这个人修行地如何，好多人去看他，那时候我也去了，他一看我说我是修密宗的。

我说我不是修密的，我就是念六字大明咒和准提咒，我并没有觉得自己修密宗，也不是修密的，他说你跟别人不一样，你的光是从上向下来的。过几年之后我想，这是持诵准提咒和六字大明咒的功德，因为你持诵就像电脑程式一样自动包含这种功德了，我想大家对这点应该是深信不疑。

这是六字明和准提咒的功德，那么持诵准提咒我们持诵准提全咒：na mo sa duo na, san miao san pu tuo,ju zhi nan da zhi tuo,weng zhe li zhu li zhun ti suo ha,有些同修问娑婆呵怎么念，你们看这个法本就明白了，娑婆呵是合音，基本上看这个上面的解释：（将法本面向大家）

“佛言此咒能灭五逆十恶一切罪障，成就一切白法功德，”什么叫白法？就是善法，这个白色指善法，一切善法，善愿皆得成就，然后是“不问在家出家饮酒食肉有妻子，但至心持诵，能使短命众生，增寿无量，迦摩逻疾尚得除差，何况余疾，若不消灭，无有是处，若有无福无相，求官不遂贫苦所逼者，常诵此咒，能令现世得轮王福……”下面我就不念了，就是对世间愿望的满足。

这个重点还是放在染净不二上，我们要去除这个分别心，实际上纯粹的染净从胜义谛上是不存在的，因为我们去分别了染净才存在，从俗谛上讲是存在的，但是我们修行是从胜义谛起修的。

所以说实际上是不存在染净的，这是实际上来讲，但是无论从五浊恶世、娑婆世界这些角度讲，我们的业的行为都是染净掺杂的，打个比方，比如开车的，你们来参加法会，有谁是开车来的（示意开车来的举手），你们开车的时候晚上要打灯光，就要杀生二三百个；虽然没有具足杀生的因缘，但确实生命在你轮胎下，在你的玻璃上撞死了，就是说娑婆世界做完全纯净的行为很难，业果都是缠缚的，善恶都是各半的，行善的时候也可能做一些恶业，行恶的时候没准儿也有善的成分，如果你不用很善巧的佛菩萨的方法来提高你的修行方法，来清净你的业力的话，还是不完美的，所以佛菩萨是看到末法众生的现象讲准提咒，重点是讲不论你出不出家喝不喝酒，有没有妻子，准提菩萨都是一样的关心你、加持你，就像你到医院没有钱也给你看看病吧（笑），就是这个意思，因为菩萨的愿力有所不同，那么准提菩萨的功德是非常殊胜的，但是不要哎呀，准提咒这么多功德，好了，多喝点酒吧，功德不也一样嘛。什么事情都不能极端，也不能说准提咒有这样的功德，你就．．．．．？（笑）

好多人邪思，他就不往正处想，教他善法也用来做恶事，教他恶法，他更作恶，所以这不是准提菩萨的错，是我们如何来用这个法门的问题。实实在在地讲我们要承认自己有很多毛病，不可掩盖，好多人修行为什么不进步呢？不感承认自己的错误，不敢承认自己的妄想和欲望，所以他标榜自己很清高，选择的法门也很清高，结果是不对机的，你要看到自己的错误，知道自己的错误，反而去鼓励自己、督促自己，改掉自己的习气，这样修行才能真正受益。所以我们修法，世间愿望也要发，出世间愿望当然也要发，而且修福报也可以，修息灾也可以，就是比如说家里有病人，给他回回向。

之后你们如果是针对自己习气发愿也可以，比如说我这人有什么毛病，我就想改变这个的办法，改掉这个习气。你可以发这样的愿，或者你有什么习气想改，写下来，写在塔上，念塔的时候回向一下，（塔是形象的计数器，就是一个画的塔，上面有200多个圆圈，念108遍准提心咒画一个圈，用来修世间愿望，画满一个塔烧火供时烧了，以后上传这个图像，可以自己列印复印使用）这都可以，比如说，你要是有比较重的习气，我还可以单独教你们一个转变习气的方法。

本来我们这次转变习气安排了一个修法，但是现在看难度可能大一些，如果你们自愿可以，我们有个左手来修行的法门。当你有个习气很重，想改变的话，如果原来你非常习惯用右手。那么在法会期间不允许用右手，必须全用左手，就是因为你使左手很不方便，你每次的行动都是在你的观照之下，而不是在你的习气、习惯之中，这是一个很大的善巧转身习气的方法，那么还有转心习气的一些善巧方法，在法会中你可以单独用，但是学了你必须要坚持,法会期间你还要坚持几天,因为人的心识的运作是有规律的。

比如为什么准提法要修七七四十九天,要打佛七,这里面有很多的一些比较深奥的东西,但深奥的东西还不能讲太多,讲太多就执著了,就告诉你就这样这样的修就可以，有人问准提法这个法门是什么层次，包不包括生圆次第，有没有大圆满的思想？我说这个问题你不要想，它包含，它包含但不能给你们说。因为执著了这个东西反而不好，真正的高层次的生圆次第，圆满次第是要修气脉的，需要观想气脉明点内坛城等等，如果一跟你说准提法包含这些东西，你就产生执著。

本来很小的一个现象,一执著就停在那个位置了。如果你不执著你就一直念，通过声音把气脉自然震通了，自然你这个身体就转了，气脉就转了，往生极乐世界的道就修通了。如果你执著他反而不好，所以你们不要管准提法的层次什么的，别人愿意怎么说怎么说。

反正我就是修准提法,这是对准提法、准提咒的认识.那么我们在修准提咒长咒念诵完之后,我们一般先不作回向，我们念短咒，念咒心，就是ong zhelizhulizhuntisuoha。对于初修之人，念长咒念不下来，先念咒心。

na mo sa duo na san miao san pu tuo ju zhi nan da zhi tuo这是皈敬词，翻译过来就是对准提菩萨的皈敬、顶礼，正咒也就是咒心是weng zhe li zhu li zhun ti suo ha ong bu lin是加上的咒。

Bu lin的功德我们可以看一下，文摘上第十页叫大轮一字咒，也叫末法中一字心咒。

“此咒于末法时法欲灭时有大势力，能于世间作大利益；能护如来一切法藏，能降伏一切八部之众，能摧世间一切恶咒。是一切诸佛之顶，是文殊菩萨之心，能施一切众生无畏，能与一切众生快乐。凡有修持随意得果，同如意珠能满一切之愿。”这个咒还有一个最重要的作用，用这个咒跟其他的咒在一起念，这样即使你发音不准，或者咒神不来护持你文殊菩萨的这个咒就要起作用，也是一个咒中咒。

也就是说你念的不准的话加上这个咒也没关系，加上这个咒的好处，你求什么事情按文殊菩萨的愿力各个天神就得到位了。台湾网站上载了个事迹，道教在做道场仪式，这个人觉得宗教挺好玩，好多人在拜，热热闹闹的，唱念敲打的他也不懂，也想念点什么，寻思著好像学过准提咒，就跟著念准提咒，结果道家师傅法器全停了，道家师傅就对著话筒问哪位同修在念准提咒呢？请你别念了，法会进行不下去了，天人都跑了，天宫闹不下去了。

这个人实际上也不懂准提法，也不是学佛的，只是能念准提咒，他觉得挺热闹的也挺好玩所以跟著念准提咒结果出来这个事。但是这个事情不知是否真实，不过我们可以去理解这个事情，就是准提咒的功德是不可思议的，你看不见的，因为这是按佛菩萨的愿力所来的，什么是愿力？就是我们说的系统集成，你一点击这个页面自然出来了，准提菩萨现出来了，只不过我们这个显示器太不好（笑）。

这一段就是属于修密咒，普贤行愿品的观想属于修显，所以我们叫显密圆通，那么你只念普贤行愿品也可以，只念咒也可以，你可以选择一门，你也可以同时念，也可以什么都不念什么都不观想，就念这个咒心，都可以，在心要中道大师对这个问题说的很明白，很详细。

有好多人问我很多问题，因为我在北大也跟大家讨论心要，所以我想我自己也得好好学学吧，我一细看心要，大家问的问题原来道大师都答过，我还以为我这个准提法的问答集挺高超，结果一看，道大师早都答过一样的答案。所以大家念咒确实很好，你什么也不用看，也能得到加持，但是有时间，还是要多学，多看经，这个秘密到底是怎么样，你把这个秘密一点一点一层一层就揭开了。

这是念诵集，念诵集念完准提长咒之后，我们要安排念咒心。念咒心呢，我们要念weng zhe li zhu li zhun ti suo ha，但我们念的要慢，因为我们想要长修准提咒的话，你不可能都出声念，都出声念也太累，那么就念咒心，念咒心可以我念大家听，或者大家在心里默念，但是我们的这个念诵方法，是有停顿，weng zhe li zhu li zhun ti suo ha ，然后我们停下来，这时候我们比较清净了，这就是所谓的法身的境界，明白吗？但这时候对众生来讲要有个变化，要么你又升起准提咒，要么你想别的了，这时候我们就把法身的变化变成佛的报身，就是准提菩萨，也就是升起准提心咒这个念头。weng zhe li zhu li zhun ti suo ha,停一下，然后又处在惺惺寂寂的状态，当杂念来的时候又weng zhe li zhu li zhun ti suo hua，一开始咒与咒之间间隔很短，慢慢再修中间的隔断就越来越长，五分钟我才念一个咒，那这五分钟都很清净，这是什么意思呢？

我们可以再回到憨山大师的偈子来“我闻诸佛出生处，本从微妙秘密印，密印既是诸佛心，散入众生妄想梦，想梦若破诸佛现，犹如寒空见日光，欲破众生烦恼云，现仗如来密咒力，持咒即持诸佛心，我心原是秘密咒。”

大家好好体会一下，也就是说诸佛的出生和众生的妄想都是一个来处，散入众生就是妄想，散入咒就是佛，你那个念头跑了，到世间中就是众生，升起了咒，那你就是佛。所以无论再高的法门，也都是从一个念头一个念头出发，不可能一下子我一天就到哪种境界，什么法门都是这样修习，包括念阿弥陀佛也是这样，最后的功用是一样的，只不过有自力他力和对修法的条件的不同要求而已。

所以真正在家人想修行长的话，不是念全咒，而是念心咒。修的时间可以长，修心咒，我们修心咒要修一个小时左右，因为修心咒很舒服（呵呵），有一次我们搞一次活动，搞活动之前咱们得修一会儿，修一会儿坐那儿念咒就不愿意起来，不行，还得做事，希望大家也能尽快达到那个境界，之后呢我们要有一个行禅，就是我们在行走中如何修持准提法的方法，要修1个多小时。 （念咒心和行禅的方法最好参加法会，得到具体指导再修，这里讲的不详细，只是介绍一下）

这样我们一天上午是这样，下午也是这样。程式是一样的，但有可能每天早上排个半个多小时或四十多分钟来给大家讲一下修行的一些问题，或者你们有什么问题可以写纸条传上来，我们汇总给大家讲，所以我讲完课大家有问题也可以不问我，写下来或者让别人帮忙写下来，我汇总一下给大家一一进行讲解。

或者我觉得哪里重点的给大家讲讲，或者我把那个显密圆通成佛心要前面的显宗部分给大家简单的串一下。这样有利于你们回去学，基本上我们修法的整个宗旨目的意义和具体方法给大家今天讲到这儿，我们今天主要是以开示为主，然后呢我们明天开始正式修行，正式修行实际上也很简单，就是跟著修，之后重点放在五月三号和四号，因为第一天修行，毕竟有些初学好像有些问题可能会遇到，完全进入修行状态可能性不大，然后我们争取在五月三号四号能够精进修行，晚上呢，我们要放中有法vcd，希望大家看。

不管你能不能看懂，他都像种子一样印在心中，就像买个保险一样，到时候可能有用，也可能没用，希望你们都没有用也就是说到临终的时候都成就了，临终你就不过中有了，但是也不是保险。因为我说话你们也不是都信，我说你们都能往生，信不信？不信的话就还要看中有法，在这里是对每天的安排。等一会儿，明佛法师要给你们讲八关斋戒的功德和皈依的殊胜处，现在请明佛法师。


2006年五一北京准提中有法会讲录--Ⅱ

2006年五一北京准提中有法会讲录--Ⅱ＼高七师 主讲

地点：北京
时间：五一北京准提中有法会第二天下午
法会主持：高七师

融入你的每个生活细节的方便法等

（前面讲了小乘大乘密乘的观想区别）

准提行者从早上醒来开始就可以融合生活修行，修行人睁眼，就要想”我是准提菩萨，我醒了”，　准提菩萨是为众生服务的，可不要想自己是大菩萨就在家下命令了，”我可了不得我是准提菩萨，快给我拿衣服来…”（笑）

穿衣服具有几种心想，一种是感恩的心，在这个世界上好多人穿不上衣服，９０年记得我去过东北的一个农村，当时我们是开车的，路上有许多孩子赤著身光著脚有的跟在车后面跑，我说”可别把孩子的脚扎坏了”，随行人说，这里这么穷，路上根本没有玻璃，有的人家窗户是用塑胶朦的哪来的玻璃啊，有的人家出门办事得借人家的衣服…当时很是感慨。过去报纸上说西北地方穷的一家几个人一套衣服还不信，现在确实相信了，所以我每年都把自己和好友不穿的衣物拿到寺院去让他们施舍给穷人，原来觉得意义不大，其实很有意义的。所以我们要感恩，我们有衣服传啊。

也可以想我这是传佛的法衣，要以庄严相去见众生，让众生生出欢喜心。

洗脸时，想这水不仅洗去我们面部的污垢而且洗去我们身心的烦恼和业障。

刷牙是，你可以边刷牙边想六字大明咒，悉听刷牙的声就是六字大明咒，”ｍｅｎｇｍａｎｉｂｅｉｍｉｈｏｎｇ／…”可按六字明的节奏来刷牙，哈哈，保证你有金刚齿…（众笑），　包括我们漱口时可以想嗡兰…清净一切罪业啊

吃饭时，我们要观想我们桌上的所有食品都变成上好妙供，供养诸佛菩萨，供养准提菩萨，（如果你觉得食物不净，你可以念翁兰和准提咒来清净它，因为有的人对于食品有很大的分别心）

北京人坐车开车的时间长一些，这对于修准提法的人不是什么大不了的事情，正好来修准提咒啊。你可以散念，亦可以观想，所有的车子上都有莲花，每个莲花上都有准提菩萨。

我们步行的时候可以边走遍心中默念，遇到了熟人同事该如何哪？对，观他是准提菩萨，或他的头上有准提菩萨，当下升起欢喜心。千万不要见了人不理不睬，两眼看著地，满脸是晦气，口中嘟嘟囊囊的，知道你是念咒不知道以为你发牢骚那，　这可绝对不是准提法的弟子的样子啊。我们可不要这种状态和形象。

我们在家里修行会遇到有人来，叮咚，门铃一响，一般人会想这是谁啊又来打扰我来了，这样想对不，不对，我们要想这是那个准提菩萨有来加持我来了。要有这样的欢喜心，人和人之间是有感应的，你见人欢喜，人见你才高兴。

准提法就是这样可以融入生活，但是要注意观想的境界和现象界的关系，观想属于报身境界，而我们日常生活属于化身境界，是要按世间的因缘法则来办事的，不要把关系搞错乱了。那边一个人扔过来一块板砖，你即使观他是准提也要躲啊。

许多人就是在法报化三身问题上容易混乱，分不清见修果的关系。使自己修行和学习过程处处感到矛盾重重。

法身常寂，本自圆满，无形无相，如来，好像是来，其实本在，不去不来，如来也，因此佛在金刚经上讲，不可以三十二相见如来，若以声相求我，即是人行邪道。这是指的如来法身啊。但是在临终阿弥陀佛西方三圣踩著祥云来接你，你来个不求声色，不认为是佛来接你，哈哈，到时你看看谁来接你，阎罗王啊，走不走就由不得你了。所以啊这个不要错乱啊，好多人不明白啊，金刚经上说不已声色求我，为什么阿弥陀经还让我们念佛号，观想佛的相好庄严?？这不矛盾嘛？矛盾在那里啊，就在这里，混淆了法报化之间的范畴界限，如果你把这个关系分清了，学佛就自然了，就不会看佛经里也有矛盾了。

我们本身是化身是按事法缘起办事，我们的观修是报身，当我们业力支撑的应化身消失或清净时，我们的幻报身就显现了。有人愿夸人说，哎呀，你念佛念得好啊，极了世界你的哪朵莲花都哟开了阿。。都有莲位了（笑）

你经常这样观想观修你的功德就积累了，到一定时候，你的身心世界就真的变了，但是你不要错乱了，和你现在的当下情况。做到法报不矛盾，报化不混淆。

（这里主要讲了三者区别，之间的联系就不讲了）

上面讲了准提法和世间结合的修行方法，正修和散念也要结合，我建议每天必须正修２０分钟，最好是在早上修，因为早上比较清寂，还有一个原因就是早上的时间是最确定的，你放在晚上的话，俗事繁忙说不上就没时间或精力了。我们法会修行当然要时时精进修行，快速的得到感应，增加信心。但真正的得到成就还是要靠平时的积累，我对于修行不赞成过于精进，而提倡日日进步，哪怕你一天只正修２０分钟，只要你有百分之一的进步就可以成就。

这是在修法方面，在行为方面也要日有所进，修行人，就是修正行为的人啊，　你的行为习惯习气毛病，就是你每天要面对的真正的对手，战胜了它，你才有进步，要做到不以善小而不立，不以暇微而不去，你最小的毛病，可能对别人也没有什么妨碍，但是可能这个毛病正是你最深的习气，你修行的致命点。修法时也可把自己改变习气或某个具体的坏习惯作为回向的一个方面，不要只是想著挣钱。准提行者们，要修法更要修行。

准提法的心境

当你住于当下时，现在已经变成过去。（对　现在　过去　　未来　的开示略）。。。。要时时自觉，念念自知，这是学习准提法的心境。我们修法有准提境，就是你摆在佛堂那个，准提行者还应该有另一个准提镜，就是准提心境，让这个准提心镜时时刻刻照者你的每个念头，让他明了当下，住于现在。佛者觉著，我们的念头是身心的总导演，你把握不住他，就不好把握行为。最基本的了知，其实是最高明的修行方法，我们把它形象化成准提心镜，形音化成对”现在”了知的观照，正如圆觉经中…”居一切示不起妄念，于诸妄心亦不息灭，住妄想境，不加了知，于无了知不辩真实…”，如此。

经中所开示的止　观　禅　的禅修方法无非就是。----念念自知，常觉不停-----我们要从对自己念头的把握开始，把握自己的行为，把握自己的身体，从而把握环境把握世界，这是修行的出发点。（心镜口诀具体方法略）这是准提行者自力观照的准提心镜法。我们行准提禅法（边走边修），就是不仅要了知心念，而且可以轻松的了知当下的肢体动作，所以修起来很轻松，修法的巧妙安排使你总是能住于当下，所以修了一个小时，感觉就象只是几分钟。

我们要把准提法融入生活，修行就是生活，生活就是修行，行走站卧都可以修行。随时都可以念准提咒，不是放下法本就不是修行的神秘法，而是融入你的每个生活细节的方便法，明天还要重点临睡时如何观修。可以说准提法感应快一个是因为佛母的慈悲加持力大，另一个就是门槛低，不分时间地点条件，哪怕是一两秒钟的持咒都算是准提法的正行，这样的修法感应能不快吗。

净土窍诀

（行禅的注意事项，抬头时想阿弥陀佛在头上，低头时一定要把意识收回到脐轮的准字再来走，这样就不会两脚发飘了…）我们要经常想阿弥陀佛在我们的头顶，因为我们是准提菩萨啊，你们看准提相啊，这里还有个大窍诀，就是经常想阿弥陀佛在头顶，不可以小看啊，许多大德开示，在危险的时候，或看到危险的景象时要想一下头顶，并养成这个习惯，这样即是真的出现生命危机时刻，对你是有很大的好处的。对于发愿往生极乐世界的人，你在寺院磕头时，不仅要发愿，而且也可以观想，前两个头观想佛光照耀你，但是最后这个头最好是想你的光迎上去和佛光融为一体，这时你的意识是从下向头上走，不是前面的从上到下。

九三年的时候，我和一个居士一起在马路上走路，她是修净土的，忽然一台轿车把路上的一个小男孩撞出去十多米远，我一下惊呆了，当下大脑什么也没有想，但是那个居士当时下意识的念出了”阿弥陀佛”，我反思啊，自己修的不好，人家在关键的时候可以念出来啊，修的好，（还好我没有”哎呀妈呀的”，哎呀妈呀就投胎了哈哈…），还当人家老师那，下决心好好精进啊。

（所以我每当听到有刺耳的?车声，或看电视电影有危险场面时我尽量提起正念，关注头顶念佛念咒。）在二○○○年左右吧，我和一个朋友出门，他的一个朋友有神通，告诉他别开车，他说你学佛的关键时刻据说念什么好使，你开吧。那好我开，…在回来的路上，真的发生了意外，一个人忽然从一个路边停止的大客车后面向马路中间跑，我紧急踩?车，随著刺耳的轮胎与地面的摩擦音我不自觉的念出了六字大明咒，”膨”　的一声扫到那个人，　我们的前车灯都碎了，我的朋友吓坏了，说完了完了一定撞死了，下来后，经过检查那个人，什么事都没有。 菩萨保佑啊，我也庆幸自己在关键时候的无意识念佛。

修行的好坏，有几个检验标准，一个最重要的是你的内心是否快乐，贪嗔痴是否减少了，对峙他们的方法是否有力了，再有就是你的善愿是否如意了，另一个就是在关键时候你的深层意识中是否有这个…有个英语老师开玩笑说英语学的好的人检验标准是当你摔跤倒地时，如你叫”妈呀”，说明学的还不行，如你无意识叫出”噢。ｏｕ…　”，你学的差不多了。。（笑）

学佛也是这样，当你在地上摔倒是能’阿弥陀佛’，而不是”妈呀’，嘿，你学的就不错了。

这在于你平时的修行啊，没有平时的观修，就怕到时没有时间抱佛脚。　所以修准提法的人要经常想佛在头顶，其意义很大。准提菩萨为什么头上有佛阿，是怎么来得？？（众答：是观修来得）

过去的画家一般一生只画一个主题，有个中国画画家，专攻画马，天天想著画马，有一天在午睡时，他的朋友看到他床上有匹马在睡觉，被惊的一出声，画家醒了，马没有了，跟他一说，画家自己也害怕了，说算了我不画马了，我画佛像吧，他明白了，你们明白了吗？
要反复想啊，为什么要想佛啊，为什么要想自己就是准提？

成佛与六道之路是自己用念头铺的

每一念的咒音都是在给自己画像啊，每一句佛号都是在往自己的脚下铺砖啊，通向极乐世界之路。。

我们要合理分配自己的”念头资源”，包括善行功德的回向，你若全部回向临终，你的功德就在临终成熟。

我们作好事回向极乐，如都回向临终，你的现世的回报，就少，这时正常的，所以你要合理分配你的功德。要往生，但是没有往生前也让自己现世也有收获，，也就是准提法的五愿之一，无边福智誓愿集。

准提法很是圆满善巧，满足你出世与入世的两面功德。比如七天的爬上路程，你不能只有最后一天才吃粮食吧，因为怕你没有到山顶就饿死了，好多人学佛得不到法喜就是这个原因，到了半路生活上或身体上出了问题反而不信了，或转学外道了，很是可惜。

你说你不怕死，那你就往生吧。你真的不怕吗？那你就往生吧，恐怕只是表意识吧。记得宗大师在小的时候以为一个大的法器是木头的哪，可以把它随意拿起玩耍，可是喇嘛们告诉他那个是铁的时，他再也拿不起来了。

所说的末那已藏识不可思议。刚出生的孩子，在深层意识中有火的概念，虽然他的表意识不知道什么是火，但还是会被烧伤的。

我们要真正的诚实的面对自己，我们的意识并不是那么清净的，我们要承认自己不是很好根器的人，我们修准提法不仅要完成出世间的功德也要得到现世的福报。我们不是没有世间的愿望，我们希望准提菩萨来安排我们的生活，按照准提行者的要求来要求自己，完成出世入世的善愿。

我在２００４年的时候，一个人带著帐篷到河北省蔚县小五台山金河寺遗址去修行，山上一个人也没有，晚上的时候还是有恐惧感（身见我执的微细表现）的，分析起来，没有人也没有动物的，怕什么啊，可是，在黑区区的山中，还是有点那个…

你也可以试试，到墓地去住住，如果还有害怕的，说明你末那识还是有那个啊，那个不作主，知道那个的能作主吗？别骗自己了。怎么办？

转化它，如何转化，──它是准提菩萨，害怕正常啊，害怕只是要保护准提菩萨啊。

转化其实就是承认它的存在而去对治它，我还是说准提法的好处，即是对众生的根基，”诚实的对待自己，脚踏实地的修行”，并不是准提法很高，而是我们的根基不好，我们的病很重，准提法这样的方便法门慈悲法就是我们最好的选择。


2006五一北京准提法会第一天上午开示

2006五一北京准提法会第一天上午开示＼高七师 主讲

宗旨：集福增智、成佛利生
目标：建立准提法修学体系
建立准提法无宗派传播体系
方法： 一、通过准提法修学，满足众生世间所愿，引导众生信佛、学佛、修行成佛
二、通过准提法修学，增加自身福智资粮，树立居士良好行相，提高渡他方便。
三、通过准提法修学，去除身心烦恼，成就出世功德，成佛利他。
四、通过八关斋戒，积聚中品中生的往生极乐世界资粮，获持戒诸功德。
五、通过《显密圆通成佛心要》学习，把握佛法修学纲要，圆融显密、出入世关系。
六、通过临终法中有法学习，类比临终状态，开示往生极乐世界捷径。
七、通过实修指导，开示入世修行的方法。

各位法师各位同修大家好！今天是法会第一天，我们做一些简单的对法会内容的介绍，给大家讲一下法会的宗旨、目的，以及每天的安排流程、所要达到的目的。这里来的有几十年的老修行,也有刚刚接触佛教的初学者，有些人希望多修，有些人希望多讲，所以时间的安排不可能每个人都满意的，请大家谅解，你们就各取所需吧，但是主要的议题还是围绕准提法。

我们讲一下这次法会的宗旨，我们法会的宗旨是集福增智、成佛利生。我们把集福增智做为法会宗旨的第一条的意义很明确：就是通过这次法会增加自己的福报，开发每个人的智慧。那么为什么把集福增智放在前面呢？我们过去也都讲过，如果只修福不修慧的话，会怎么呢？修福不修慧大象带璎珞，你的福报很大，像泰国国王的大象一样，戴著很多琉璃玛瑙宝石，但是呢，没有智慧还是畜生道；如果修智不修福呢？罗汉托空钵，罗汉智慧很高，不修福报去要饭要不到。

所以说成佛呢要福智双修，佛是两足尊，这两足就是福报圆满、智慧圆满。现在有一个倾向，对福报轻视，认为福报不应该追求，就应该把什么都抛弃了，什么都不要。其实这是对佛教的误解，我们佛教呢还是要修福的，没有福的话，你没有条件去增加智慧，因此呢，法会的宗旨就很明确，要集福增智。那么我们刚才在念这个道殿大师写的《显密圆通成佛心要》发愿文，发现原来我们发的是四宏誓愿，这里多了一个愿，多了一个无边福智誓愿集，还有自心所发的誓愿，那么也反映出准提法跟其他法的不同，它比较偏重于福报积累的，通过福报的积累呢，来促成我们增加智慧，成佛利生。

那么我们再讲一下成佛利生。

成佛利生，实际上，是终极目标，刚才讲的什么呢？是成佛利生的方法。如果没有福智，我们就没有办法来利生。你没有智慧，没有办法利生；你只有智慧没有福报，也没有手段来利生，我们看到别人贫穷，看到别人有病，如果你没有钱财的话你也没有办法帮助。所以说，我们前面福智可以说是因，成佛利生是果。那么单说成佛利生呢？利生是我们成佛的因，正因为我们发菩提心，通过自己的修学，想让更多的人能得到佛法的利益，去除身心的烦恼，超脱六道轮回，所以说我们要修行成佛，对不对？

反过来说，只有真正的成佛，我们的利生才是最根本的。现在我们的利生，为众生服务，有三种形式三种比喻。一种形式呢，先成佛，成佛如同我们做国王，下令：佛教就是国教，大家开始学吧。我先成佛，然后渡众生，这是国王喻；还有个比喻就是筏舟喻，我是个船主，过江的时候，拉著大家一起过江一同成佛，这是菩萨精神；还有一种精神，还有一种方法呢，是牧羊人，我赶著羊群保护它们，不让它们受伤害，但是我走在最后面，这是地藏王菩萨的誓愿，地狱不空誓不成佛。

那么在这里呢，我们不是说，一定要偏重哪一方面，可能我们学佛的不同阶段采取不同的发心，对不同的众生，你需要发心，比如说你遇见不同的众生不同的根基，你的发心也应该是不一样的，但是我们应该把成佛利生做为一个总的发心，我学佛了，为什么？如果很简短的修行，比如说你们平时修行没有时间去发愿回向的话，这很简单，修行之前，我的目的是什么？成佛利生，是不是？；我的手段是什么？集福增智，是不是？这是我们法会的宗旨。

我们法会的目标呢，是想建立准提法的修学体系。

如何修行准提法，可能各个时代各个宗派也不太一样，我们建立这个修学体系是以辽代道殿大师的《显密圆通成佛心要》为法本，为主要理论依据，是按《显密圆通成佛心要》来修的，提倡依此经论来修行。所以我们有个共同的老师，谁呢？道殿大师，我们所说的修行的方法，以及对准提法的理解，在宗旨上都不离开《心要》。

过去好多人把自身的修行体验和其他当时流行的法门，与准提法糅合在一起，形成自己的心得，这样也能有利于众生，但是为了准提法的普遍推广，我们觉得呢，准提法要回归，回归到道殿大师的《显密圆通成佛心要》上。这次我们也在北大成立了《显密圆通成佛心要》读书会，专门组织学习。这本书，我们以后可能还要详解，把这本书弄通了，整个的佛教的显宗密宗的理论和实践，基本上也就通了，它很深，你要把它很深入地学。也因为它很深，道大师考虑到有些人可能没有时间，你不用这样深入地学习理论也可以，那么就是一句咒语含融万法，可谓理深法简．因为，再高深的法，也要从当下一个念头一个念头修起的，这是所说的《显密圆通成佛心要》它包含的圆融思想，这是我们说的建立准提法的修学体系。

那么我们这次法会的目的呢，也是这样，这次法会大家聚在一起，一同修行，我们把准提法平时如何修法，自己在家如何专修，以及如何用准提法在世间跟工作，行走坐卧如何修行糅合在一起，通过这几天学好修好。因为如果你只看《显密圆通成佛心要》来修行，需要自己去摸索著修行，而今天我们一起修行，经验进行一下交流，能够很快地进入正道，自己不用太费心思就能知道怎么修，散念怎么念，平时怎么念，专修怎么修，以及增、息、怀这些坛法怎么修。共修的念法一般有唱念等修法，在家不是这样，可能法会我们感觉不是太庄严，念得有些乱，目的就是通过法会建立这种修学体系，你知道你回家你也是这样修的，主要是这种目的，所以说大家要理解一下。

第二，建立准提法无宗派传播体系，那么为什么要建立无宗派传播体系呢？这并不是我们想要建立无宗派准提法，不是这样，而是准提法历代就被各宗所修持和采纳，我们知道准提咒在显宗的早课中有对不对？

十小咒有，而历代也提倡，宋、明禅宗提倡诵准提咒，我们知道最出名的一个修行人袁了凡，大家都看过《了凡四训》，这个《了凡四训》的名称也叫《命自我立》，他就是用准提咒和行善来改变自己的命运，让自己的命运发生变化，传他准提咒的是一个禅师叫云谷禅师，除此还有明代的憨山大师，蕅益大师，他们都是准提法的修行者，我们给大家发的资料中有这一部分，如果大家有时间可以看一看，这是明清准提咒的流传；

唐代有准提咒，唐密有准提咒，东密呢，也有准提咒，但是流传最广影响最大的是道殿大师《显密圆通成佛心要》，他不仅为古代大德所推崇，而且现代大德呢，也多所推崇，普力宏上师弘扬准提法，噶玛持教主持的专修专弘准提法，智光法师修持并提倡准提法对佛教界多有建树功绩，以及前阶段海涛法师，在我们中国各地也在讲准提法，那么就是说，这些高僧大德包括南怀瑾老师，他们修行了一辈子，可能修学的法门，学到的知识理论，比我们要高得多，阅历比我们深得多，他们为什么在这个时候，度生的方法选择了准提法，这个问题我们要去好好考虑．我这里有个浅显的理解：“准提法并不是这个法比别的法更殊胜，而是觉得，准提法更应当下众生的根机。”

现在有几种现象：

一、是竞争激烈，我们在世间法上并不是像过去那样，过去呢，农业社会，我们自己的一亩三分地耕好了就可以了，其实从自己可以支配时间长短的角度来说，还是很自在的。现在竞争比较激烈，大家的时间精力都不充沛，这是一点；

第二点呢，反映出共业缠身，原来是个业，你得你的病，我得我的病，你走你的路，我过我的桥，现在不是这样，我们大家都是共业，我们一感冒都是一片一片的，比如来个经济危机，整个中国，你都在这个危机之内，所以现在事情反映的是一个共业问题，你身体的病你可能认为是个业，但整体上众生业力是共业现象，那么这种共业现象呢，就不是单单的你一个人，修哪个法能完全转变过来的，这时候我们就要综合起来看这个问题。

末法时代这个现象，我们从佛陀的智慧海里还要流出更好的药来，类似准提法对治末法众生应机的法门，还有一些其他法门，对我们来讲，准提法更应机。我近阶段学习，听北大老师讲课，我觉得也有收获，讲什么呢，过去研究学术的讲，中国佛教发展史，大乘佛教是小乘佛教的发展，最近有一个老师他用了一个很恰当的词，就反映出学术界对佛教的认识也在提高，他不叫佛教发展史，而是换成大乘佛教显现史，原来就有，你没有这个病，我不显现，你有这个病我才显现这个事象，都是佛陀智慧的流露，只不过在这个阶段流露是这样，也就是说以变药治变病，不是说以定药治变病。你病都变了，你还用这个药治疗？

过去可能感冒吃土霉素就好了，再发展就打青霉素，再发展螺旋霉素，药就越来越高级了，所说的高级其实也不对，你这种病理的变化可能要用发展起来的药。并不是说我们比前面的人有福报，我们看我们现在的药有多好，过去人的病可能吃点中医就好了，你看你还得打七天针，虽是高科技，你痛苦遭受得程度跟众生是一样的，那么我说的什么意思呢？

我们不要谤法，不要说自己修的法就是最好的，不是！是我们的病重了，所以佛菩萨呢拿准提法治我们这个病，所以说法是一样的，都是平等的，这里不是说我们修准提法，因此就把它说得如何如何好，只不过我们这个病呢是末法众生一个共业的病。我们负担很重，有家庭负担、社会负担、国家负担。国家也有负担啊，我们国家也需要安定啊，也不能受侵略啊，是不是？如果受侵略，你哪有修行条件呀，你看看佛教在印度的衰落，最后是怎么衰落的？没有整个国家的国运，你也没有良好的修行条件，那么国家如何能真正发展？

国家是由个人家庭组成的，需要你个人家庭有所发展，你个人家庭是由我们个体组成的，需要你对国家的贡献，对众生的贡献，你需要有贡献就需要有做贡献的能力，这个能力叫什么?　───智慧，所以我们要拥有智慧。修准提法包括两方面的智慧，修准提法不仅可以得到出世间的般若慧，还可以得到世间的智慧，随著你的修行自然而然就给你转变思想，你的语言表达能力，你对事物的判断能力，你对事物的直觉，都可由此得到提高，所以说无宗派传播体系是诸佛菩萨为我们末法示现的方法。

这里还有一个意思，无宗派传播体系我们不讲师承的问题，我们所说的不讲师承不是没有师承，而是修的道殿大师的法，直修道殿大师的法。那么道殿大师在《显密圆通成佛心要》里，他的思想，就是说这个咒只要你持，你就有感应，你就有收获，你智慧就能提高，福报就能增加，这就是他写这本书的主要意思。

我们来这里的人很多就是按照在网路上学习，及通过看《显密圆通成佛心要》来修的，感应也非常好，可能在下午或者以后安排大家来听一下他们的报告。所以我们建立这种传播体系，更加有利于准提法普遍地在我们社会传播，让佛法深入到更广泛的领域。所以说我们觉得呢，建立这个无宗派准提法传播体系也非常有必要，也能紧跟国家形势，这是对准提法传播体系的认识。你们以后跟人说跟谁学的准提法，我们跟道殿大师学的。

这是我们的目标，再是讲我们的方法，把这七个方法我先统一给大家念一下。

通过准提法的修学，满足众生世间所愿，引导众生信佛学佛，修行成佛；通过准提法的修学，增加自身福智资粮，树立居士良好形象，提高渡他的方便；通过准提法的修学，去除身心烦恼，成就出世功德，成佛利他；通过八关斋戒，聚集中品中生往生极乐世界的资粮，获得持戒诸功德；通过《显密圆通成佛心要》的学习，把握佛法修学纲要，圆融显密出入世关系；通过临终法、中有法的学习，类比临终状态，开示往生西方极乐世界的捷径；通过实修指导，开示入世修行的方法。这是本次法会的七个方法。

那么先讲第一个，通过准提法的修学，满足众生世间愿望，引导众生信佛学佛，修行成佛。

这主要是对初学者，在学佛的过程中，我想对初学者讲得太多也没有必要，我们就通过佛法来利益他们。他们在佛法中获得利益，自然就对佛法升起信心，然后自己就能深入经藏，或者能依止善知识来修学。

我们想通过这次准提法修学呢，满足大家世间愿望，这样自然我们就能深信佛法，所以我们提倡，在这次法会过程中大家有一个世间愿望，平时正修中间，给大家发了一个塔。这些塔呢都是一些小圆圈，念108遍就点一个小圆圈，把这个塔念完了，然后把愿望写上，准提火供的时候，我们就把这个愿望还了，这是我们把愿望形象化了，这是满足世间愿望。这实际上也是我们引导自身的方法，因为我们知道，学佛，法供养最，刚才读《普贤行愿品》中，诸供养中法供养最，这里所说的法供养就包括你如何来引导别人来学佛，这是对佛法供养的一个方面。

另一方面是你自身的学佛，那么在这个过程中你要知道，要有一些善巧的方法，就是劝人学准提咒，这样给他带来功德，你也不用给他说太多。我们老家张居士是卫生所所长，（有人来看病），他一看这病很难治，说这样吧，我教你一个语音疗法，你念这几个字可能对你身体有好处，你经脉通了病就好了。国有企业卫生所所长很有魄力这样讲，实际上是叫念准提咒，而病就好了，又针灸吃药，反正也不知道怎么好了。哎，不错，告诉你这是什么呀？准提咒，然后一点一点诱导他。慢慢整个卫生所他这些人都信了佛了，现在他们卫生所里可以天天放佛教磁带，这很厉害吧。以后我们出一个准提法的问答集，这些年大家修准提法的过程中问了很多问题，我们把它荟萃一下，在后面附一部分台湾古代、现代的修准提法的感应录，大家看看相对就能更好一些。

第二．通过准提法的修学，增加自身福智资粮，树立居士良好形象，提高度他的方便。

为什么说要树立居士良好形象呢？因为过去在别人眼里，学佛的是什么样呢？内向的、孤僻的、贫穷的或者是受过打击的（众笑），大多数人认为学佛就是这样的，那么在这个过程中，我们说是他们看错了，但是我们这时候也要反省，自身有没有这方面的因素，回答是肯定的，有！因为学佛过程中我们很难世间法佛法都有所收获，因为你学佛到一定境界，你很爱这个，很爱佛教，很专一佛教，你认为佛教是最快乐的，我学到佛法后什么都可抛弃，或者我在学习中学得深入了，我确实是对别的看得很轻，不要说佛教，其他也是，学画画学到一定程度，看著跟乞丐差不多，因为他心思都在画上，这是一个规律。但是这是从你个体角度考虑的，我学佛可能有这个阶段，那么如何让这个阶段快速过去，如何让你的形象不对整个佛教产生负面影响，所以说有何方法让我们在世间上出世间上进行一个糅合？准提法在这里就起一个桥梁作用，我们在学佛的过程中也能完全树立好我们的居士形象。

有时候我们说度人很难，我说不难，为什么说不难？比如说我学佛了，公司的人都知道我学佛了，学佛之后我变开朗了，又会为别人著想了，我智慧又提高了，领导要提拔我，他们绝对不会说这人不好。如果你学佛了，内向了，不和别人说话了，变得自私自利了，自己工作不干跑了，（还要）别人给你分担工作，他们肯定说这学佛的人真差劲！　我觉得度人并不难，你只要自己修好了，学好了，你就在示现佛教的全部给大家看，因为你说释迦牟尼佛，他们不认识，你说明佛法师庄严，他们没见过，他们能看到的只有你───你就是佛教，你信佛了，手腕上有佛珠，你就是佛教，所以你的任务很重啊，如果你搞不好让别人诽谤你，这个因果也是很大的。

所以说我们要想好了，我们学佛要树立自己的良好形象，如何树立良好形象呢？我们不仅自身修学，为他人著想，我们也要靠佛菩萨的加持，只靠自力，在这个世间，我们也讲了共业现象，靠自力难度还是很大的，这时候呢还是靠佛力，靠准提菩萨的加持，让我们的福报智慧都能增加，这样呢来显示我们居士的良好形象。我说以后呢，我们发发心，把这建立一个准提菩萨的道场，居士在这建立一个佛教社区，佛教居士都住在小别墅里，（别人来一看）啊，佛教社区是这样的，看来学佛不错啊！这是大家一个目标吧，有没有这个想法，你们？（有！众人齐答）这是树立居士良好形象，这就是所说的提高度他的方便，很容易，这个呢，不是说几个月以后如何如何，当下就可以，我们现在就可以，你看好多人主动拖地打扫卫生，我觉得这很好也很自觉。

增加自身福智资粮这是对世间显现来讲，我们自己也要增加福智资粮，我们自己增加福智资粮一个很重要的方法呢，就是供养三宝。那么为什么供养三宝呢？我上个月去了五台山，很有感触，在五台山积福寺我们跟方丈探讨一些佛教发展方面的事情，然后就去了两个人，看著也是私有企业的老板什么的，去了之后拿出几万块钱，放在桌子上，他是坐在方丈旁边凳子上，拿出来的，站著，我寻思这得好好接待人家啊，拿了这么多钱，但是方丈呢也没有吱声，跟没看见一样，那人说师傅我走了，方丈说你走吧，就走了。

这个事给我感触很大，实际上这也很简单，后来我们在一起吃饭，说这个人为什么要供养三宝，他心里非常明白，”我供养三宝我有功德，我是在这个三宝的福田上种了种子，收获是什么？是我的”，对不对。打个比方，方丈是这样想，你上我这种地了，我没有必要感激你，对不对（众笑），我是开玩笑说啊。就是说方丈对福报因缘这个东西看得很透，不是说你给我拿这么多钱来，这个施主好，他不是这样，这种观念和思想是建立在对因果福报的认识上，他是这样认识的，所以自然而然这个反应，并不是高七师来了跟他说说话，别人不理，不是，我在这不在这他都是一样，心如明镜，这不是禅定功夫如何如何，而是我对因果业报的理解，所以说学佛呢要把三宝做为福田。我们一看，我们能不能种福田呢？他说有，在积福寺建文殊菩萨的万佛阁，我们说好，于是我们拿钱就买几十尊佛像供在那了，天天有人给我们佛像烧香，不错啊。

大家呢，我觉得这次也有机会，明佛法师在建千佛殿，我觉得为大家提供了一个积集福报资粮的机会，土地在这，你们播不播种自己的福报，是你们自己的因果判断。其实也觉得无所谓，比如说我有五块钱，就拿五块钱，功德是一样的，我供千僧斋，可能一千个僧人我拿两万块钱供养，但是，随喜功德，你拿两块钱也是供养一千个僧人，功德是一样的。或者干脆你不拿钱我没有钱，你随喜我，随喜功德，我们知道，《普贤行愿品》有个随喜功德，也是很重要的，特别是福报少的这些人，随喜很重要，别人做功德，你随喜，你这样功德一点点滚雪球吗，我们就滚到比大象身上福报还多，对不对？

大家修行有很多智慧和技巧，这是对三宝呢，要这样想，做福田想。好多人就觉得，我这样奋斗那样奋斗怎么就不成功呢？就是因为你只给这块地浇水除草，它没有什么？种子！能明白吗？而这个种子，过去讲，宿命论，觉得就是这样了，不是这样！你这个种子啊，过去的错误观点一定要校正，只认为前世可以播种，大多数人福报业报种子都是前世的，三十岁以前都是前世的，差不多。你三十岁以后都是这一世的，而且这个种子你当下天天都在播，每个念头都是一个种子。好多人都不懂，他只会照顾前世那点东西，不知道播种，只知道除草和洒水，你这一亩地再高产也不能象文化大革命那时候亩产两万吨啊。

所以你要科学地积累自己的福报，发展自己的事业，要修行，要世间法，要成就，把它们协调地科学地安排好自己的生活和修行。这是福田方面的问题，就是改变过去的宿命论，觉得你跟佛有缘，学吧，你跟佛没缘，就别学了，你的福报大福报小不存在，我们佛教讲究我命自立，能明白吗，由自己来把握。实在不行，借点种子，跟谁借呢？准提菩萨（众笑）这个东西，准提菩萨说了，你念我，我就给你种子，你不念我，我也没有办法，粮库存粮在这也不行。所以说我们积集福报的方法很多，如何播种如何收获，大家呢随著修行的不断提高，就有更深的认识，这是对三宝做福田想。

我们也对三宝做医生想，我们有病，身心烦恼有病，我们智慧上呢，也缺欠，对三宝做医生想，他们给我们提供药方，能看出我们什么毛病来，我们自己很不容易看出自己的毛病，所以说要对三宝、善知识做医生想，我们是患者，一定要诚诚实实地说出自己的病因来，不要问你怎么样，现在不错，行，那你回家吧，不用看了，所以说要对医生讲。但是，医生呢只能给你开药方，药呢只能你自己去煎熬去吃。

对三宝呢还要做向导想，如果我们进一个新城市，如果没有向导的话，我们就找一个地方很难找，能明白吗，如果有一个过来人，他很明白到这怎么走，我们就很容易到这个位置，到这个位置之后呢，我们就知道向导很重要，对不对。过来人很重要，那么谁是过来人呢？佛法僧三宝。

经法就是地图，在地图上绕，不去走路也不行，你也不要太执著，最主要是要学经上讲的道理。上个月我车上装了个ＧＰＳ，往那一摁，定点到哪，它就告诉我，请左转，请右转，哎，这个挺好。好是好，可是这人以后不是变傻了吗，所以有些东西不要绝对，你绝对了就不好，必须用中庸的方法。我说，要不咱们下车，我这啥意思呢？对汽车也是依赖呀，但是我们还是要坐汽车，所以只要不执著，对经论对各方面抱著中庸之道，不要执著于一经一论，因为在学习的过程中，始终我们的思想是在发展的，如果你学佛十年之后，返回来看自己，有毛病，再过十年看自己，还是有毛病，你现在不能就定位，学佛就得如何如何学，没有绝对的，众生的根基别人的因缘跟你可能都不一样，所以说呢，对向导对地图各方面，既要有依赖性，又不要执著。

同时呢你们也要做他人的向导，这一点很重要，你不能说我不知道最佳路径我就不给他当向导，虽然绕得远，毕竟你还是比别人明白，所以说没有绝对的。过去有种思想，没有开悟不能讲经，这也不对，要那样的话，世间就没有几个讲经的，你不懂藏语你不能讲藏文的法，那也不对，要那样的话藏语上师就应该懂梵文，梵文的就应该懂巴厘文呀，往前推，释迦牟尼讲的什么文不知道的话，就没法讲了，我们最重要的是把这GPS汉化，就是要抓住经典的精髓，不要执著于它本身的文字，这是对三宝做向导想。

对三宝做父母想，他无私无畏地关心我们，对三宝象对自己的眼睛一样，来保护他们爱护他们，如果没有他们呢，我们没有整个三宝包括整个教团。对三宝做崖手想，我们掉下悬崖了，忽然有一只手来拽著我们，这就是三宝，你修学佛法了，你也有一只手，有时候我们修行也懒，今天挺累的，一想没准多修一小时就多长一只手，多从悬崖上多拽一个人，怎么样，修吧───大家如果能对三宝善知识做如此观想的话，我们在修行过程中或许有更大的收获。要对三宝做瓶水想，什么是瓶水想，三宝给你讲，善知识给你讲，就相当于往你那瓶里倒水，我给你倒水，你会怎样，你要把杯子放得比我低一些，要不然我也倒不进去，除非在神五神六能倒进去，所以说要对三宝做瓶水想，我们是容器，我们放低自己的心态，我们才能有收获，如果你抱著很高的心态来，觉得他还不如我呢，估计你是听不到什么的。就是这次法会，我觉得我收获很大，一些老居士讲他们修行的过程，对我也是很大的教育，下午的时候，我们请滕老居士给我们讲讲他父亲往生的经历，他叔叔被观音菩萨救助的过程，我觉得大家都能受益，我先比你们受益了，到时候他讲不讲不知道，你们得让他多讲点儿，给他一个小时的时间。

第三．通过准提法的修学，去除身心烦恼，成就出世功德，成佛利他

那么终极目标我们是要通过修学佛法获得快乐，这是最根本的，如果你学佛法越学越苦恼，那你就好好想想，你的学习的方法上，可能有些问题。身体上心灵上越来越快乐，这是修行的正面，这个快乐是每个人都追求的，这快乐是去除身心烦恼，而不是假快乐，吸毒也快乐，但是它带来的后果更严重，不能说你吸毒也是佛法，那也不行，那么在我们生活中呢，类似于吸毒的现象也有，但是我们不知道，以为它是快乐，但它给你带来的痛苦很大。好多人用健康去换金钱，有病了再用金钱去换健康，健康换金钱可能容易，金钱换健康可能不是什么好事，这是打个比方，不是说我这辈子为了身体好什么都不干了。就是说在生活中我们通过修学佛法，我们更具有智慧，能看清事物的本质，看清现象背后的东西，我们能分清那些是玻璃珠哪些是金刚石。好多人奋斗奋斗最后获得的东西是玻璃球，就象过去非洲人似的，你给他玻璃球，他拿金子给你换。我们身体和时间、生命就象金子一样珍贵，可能有时候在没有智慧的观照下，我们会象非洲人一样拿著金子去换西方人的玻璃球。

现在西方某些消费观念在他们那里是平衡的，拿到我们这里就不平衡，在他那里是金刚石，到我们这里可能就是玻璃球，所以说你不要对现在有些西方的观念思想全部包容，你要客观地分析，在那儿有个平衡，在这儿可能就没有平衡，在你这儿就变成假的了。

就是说通过修学佛法增长智慧，身心烦恼为什么越来越少？不是我们放下什么，而是看清什么。这里还有一个事情，去除身心烦恼的事情，我们常常学佛还有一个误区，学佛呢我得忍让不生气，不生气，我就不去做事了，这是不对的。因为比如说别人做一件事情，我们觉得不对，那么这有几个思想，如果觉得不对，我们生气，然后我们用这种态度去跟他办事去，这种想法呢，我学佛的，忍一忍算了，不说退一步海阔天空吗，是不是啊，这种做法对不对呀？不对！为什么不对呢？过去不是都说退一步海阔天空吗？不对，因为这样你原则错了，你以为你做事是因为你生不生气去做，实际上不是，是这件事情有个原则，你该做不该做，不是因为你有情绪去做，而是这件事该做就去做，不该做就不做，不是因为你生气，你生气了去做可能这个事情就做不好，我们退一步是退的心情，很心平气和地看清这件事他为什么要这样做，他这样做有什么后果，共同的事业有什么坏处，我们是按原则来做事情，一定要破除这种虚荣心，我们学佛的就是忍让，不对，我们学佛的冷静下来按客观规律办事，按缘起做事，按因果做事，不是按生不生气做事，不是学得很懦弱，而是变得很清醒，或者能抱著愉快的心情做事，这才是我们学佛的所说的退一步海阔天空，什么都能容纳，而不是什么都不去做，那你是一潭死水，而不是大海了。所以说在这里强调两点，一个就是说，你如何看待身心烦恼问题，福报资粮问题如果看待；另一方面，我们做事是以因果因缘法则，不是情绪，我们控制情绪是为了自己，为了自己不是说我因为控制情绪这件事就往好的方面发展，纵恶也是行恶，所以说行事是按法则规矩，按我们缘起做事的。

第四．通过八关斋戒，聚集中品中生往生极乐世界的资粮，获得持戒诸功德

还有第六一起讲，第六.通过临终法、中有法的学习，类比临终状态，开示往生西方极乐世界的捷径。

前天，寺院有一条狗往生了，大家都很有感触，我觉得也是在提醒我们，生死无常，有些我们觉得，我们回头看去世的那些人，并不是有很大的症状一定要去世，而且我们的人身是很难得的，能得到这个人身是很不容易的，所以我们要珍惜生命，珍惜生命的同时如何给我们的生命上个真正的保险？────保险就是我们要发愿往生极乐世界。

前几天来了一个初学，说“我发菩提心，先不解脱轮回，我就看看畜生道是什么样”问题是你当畜生时你就不知道你是来体察畜生道是什么样的（众笑），这样不行，我说你往生极乐世界，到极乐世界是一样，你也可体会到，极乐世界我说有面镜子，你看自己宿世因缘，你肯定做过畜生，轮回过吗，那你不就知道当畜生什么样了吗，极乐世界这么好？我说是啊，有一面镜子不用去求宿命通，自然而然 就都有了，所以你不用去体会。你牙疼过吗？牙疼过，牙疼什么样？不吱声了，很难忍，何况畜生道，何况地狱道给你灌铁水呀，发心小心，你一定要往生极乐世界，到极乐世界那儿，极乐世界是我们真正的佛教大学，你到那儿想听谁讲，想听我讲都听得到，想听佛菩萨讲，一念就到了。
我妈妈曾问我，到底有没有转世的，我死了看不著你们怎么办，孩子多牵挂多，我说没事，你到极乐世界从镜子里看我们清楚著呢，也一样能看到，哎，这老太太说行，我看看极乐世界到底有没有这个。

你们要不断诱导他们对极乐世界产生向往，要对极乐世界产生向往，你要知道极乐世界什么样，所以说大家回去好好看看《无量寿经》《观无量寿经》《阿弥陀经》，看看极乐世界是如何构建的，给我们提供了多少修行的方便，对极乐世界有个认识。

我们知道太虚大师提倡人间佛教的思想，人成即佛成，是名真实义。过去出家人天天给鬼神做法事，好象死人比活人好度，这点给世间的感觉不是太好，虽然是有目共睹，他是从整个佛教发展来讲，提倡人间佛教，走向社会，但是我们学佛确实需要了脱生死。如果你让我这个修行人或让出家人生死问题不管，我们去建寺院建医院我也不干，你建医院的过程中让我如何如何，我就如何如何，那我转到畜生道，谁来救我呢？所以让众生真正的入世，整体佛教必须得给众生解决生死问题，解决生死问题了，你才能修人间佛教。我们要解决生死问题，这也是我们法会的一个目的，给大家一个很好的方法。

能够解决生死问题我们就心情坦坦荡荡的入世修学了，我们才有资格说人成即佛成啊。今天正好是文殊菩萨的诞辰，因缘很巧，选择文殊菩萨的极乐世界往生法，它非常善巧，我们每次临睡之前念五分钟哪怕是一分钟佛号，这个功德就盖过你平时念佛的功德几倍几十倍，因为你临睡的状态跟临终的状态相似的。

因为这也是一种习气，你要干这事情就一定要养成习惯，一睡觉我就想念佛，到临终的时候，也会很习惯念佛。所以说有一个要求，七天，佛教比较讲究七，至少要有四天在念佛中入睡，最起码最少，让你天天保证不可能，这样就形成一种习惯。另外我能不能往生极乐世界呀，怕资粮不够，没关系，佛经上很清楚地写到我们受持八关斋戒一日一夜的功德回向往生极乐世界，我们是中品中生。所以我们受持八关斋戒，然后大家不要回向别的，把这次八关斋戒功德，回向做一个往生极乐世界的资粮。我们一起往生极乐世界，中品中生，这个门票给你了，去不去还得你自己决定。

这是所说的八关斋戒，不是大家都得天天守，但你最起码要守一天一夜。但是你觉得临终还是没有把握，那么怎么办？佛菩萨又给我们提供一个方法，就是《中有救度法》。现在是人体四大分离，我们死了，然后临终阿弥陀佛来接我们，打个比方我们没有去了，或者死得很迅速，然后我们进入死亡阶段，死亡阶段一共是四十九天，我们过去中国人讲七七吗，每天都有不同的情景，都有不同的佛菩萨救度我们，我们如何处理如何想，中有法讲得非常好，解脱的方法象种子一样种在我们的心田中，到那个时候就开花结果了，在佛菩萨的加持下，我们就能认取，一样能得救。这里头包含的道理很深，你们不一定全都明白，没关系，我们一天放一遍，把它象种子一样种在心里，到时候自然开花，或者随著你修行层次提高，你就能理解为什么了。

说其中一点，中阴境界的佛菩萨多数都是双身的，有些人不是太理解．那么这个现象我们如何去理解呢？简单讲讲它包含的一个浅显的道理，我们是人，是怎么来到这个世界的？我们只要是人，我们最深的那个最难去除的习气就是淫欲，不管你怎么掩盖它。因为什么呢，我敢这么说？因为你是人，你是这么来的，如果你没有这个习气，你不会投生为人了，对吧。比如我们死了，我们来到这个世间怎么来的，我们中阴身游荡，看到有缘的父母在行淫欲，我如果投生为男的，看到自己的母亲，因为跟自己有缘，然后呢，对自己母亲产生贪爱，中阴身被吸引过来，对父亲产生嗔恨，一嗔恨，嗔恨心出来了，中阴身就灭了，八识种子会跟父亲的白菩提母亲的红菩提合而为一，然后我们就投生了，一挣眼已经来到这个世界了。　我们来是这样来的，谁也回避不了．那么这里有个技巧，如果你看到前世父母了，你想他不是父母，他是什么，他是佛，这样就可以转变境界了，因为在那个境界中，是心能转物的。

现在我们不行，我想这个自动剥皮（随手指著面前的桔子），剥不了，因为我们业障所缚，但在那个境界中是心能转物的，一念就可转了。但你不能说到那时再转，现在就要这样观想，养成这种思维习惯，什么都是佛菩萨的境界，就象《普贤行愿品》似的，一微尘都有无数佛，这样养成思维习惯，你就能遮止很多胎门，你就不去投胎，然后往生佛国净土。但是业还有，只不过在佛国净土去消，在极乐世界去消，佛菩萨保护你来把这业障消了。我讲的是比较浅显的一面，只是希望大家不要对双身佛产生疑义和邪见，这都是修行人给我们留下最宝贵的东西，我们如果暂时不理解，没有关系，你放在那你先看。　中有法我们讲得也不多，先给大家放《中有VCD》，然后还有《中有救度解脱法》这本书，大家可以去请这本书。

这是给大家上两个保险，一个是极乐世界，一个是中有法，如果极乐世界去不了，我说你能去，你也不去的话，那也没办法，极乐世界那儿有边地疑城，什么叫边地疑城呢？有一种人呢，他信阿弥陀佛肯定来救我，怀疑自己功德不足，我也没有一心不乱能去吗？糟了，这样也能往生极乐世界，是边地，你不自信；还有一种人，他修行得很好，也能一心不乱，也有往生的习气，但是怀疑阿弥陀佛能来接我吗？怕佛不来接他，这是疑城，也是极乐世界，但是因为他有这种修行的习惯，到时候临终就念佛，这是属于不信佛，自己功德积累够了，自信不信佛怕佛不来接，这是疑城，也是极乐世界，也不轮回，但是在那儿要昏暗很长时间之后，才能见佛。你们想不想去边地疑城？（众答：不去），我们直接是中品中生，如果再精进一点儿，我就追不上你们了（众笑），我们要记住一点儿，一定不要受其他的论著影响，要依照佛讲的经典来作为判断标准，如果经上是这么说，经上很明显地写著：八关斋戒一日一夜功德，具足往生中品中生资粮。

如《佛说观无量寿佛经》中所言：“ 中品中生者，若有众生，若一日一夜，持八戒斋；若一日一夜，持沙弥戒；若一日一夜，持具足戒；威仪无缺，以此功德回向愿求生极乐国。”

“戒香熏修。如此行者，命欲终时，见阿弥陀佛，与诸眷属，放金色光，持七宝莲华，至行者前，行者自闻空中有声，赞言：‘善男子！如汝善人，随顺三世诸佛教法，我来迎汝！’行者自见，坐莲华上。莲华即合，生于西方极乐世界。”

“ 在宝池中，经于七日，莲华乃敷。华既敷已，开目合掌，赞叹世尊，闻法欢喜，得须陀洹，经半劫已，成阿罗汉，是名中品中生者。”

就是这样就是这么简单，没有什么秘密，好多人把它说得神密一点儿，我要说得那么简单，你们都自己学，谁跟我学，谁供养我啊，搞得难点儿吧，这是一种情况；另一种是根器，比如我是修定的，我就觉得你学佛不入定，没有三摩地一心不乱不行。比如我是修福报的，你没有福报能学佛吗，能往生极乐世界吗，他也是不同的根性，释迦牟尼佛《无量寿经》《观无量寿经》《阿弥陀经》这几本净土经也是跟不同根器的人讲的，他对小乘讲《阿弥陀经》要七日念佛一心不乱，他对居士讲或者修观的那些人福报大的就另一种讲法，修观的人讲十六观观这观那的，但是他对一般的居士来讲马上要死亡的人讲只要你信就能往生极乐世界，他这经也是对不同的人讲，你看看你是哪一种。

我记得看个片，国产007他过个墙，弹簧上啪一蹦，落下来过去了，旁边那个人一推门进去了，一看，哎哟，门是开著的。　所以说极乐世界也象个大门，有不同的门，有些门是通过游泳过去的，有些门需要攀墙而过，有些门一推就推开了，但是，你遇到会游泳的，说极乐世界有条水道，你游过去，憋一口气肯定能到极乐世界；对会攀墙的人，你爬墙；你说你挺诚心的，你开门进去（众笑），是不是？极乐世界唯信则入，品位高低看你的行愿，自己是什么根性，自己选择。（这下）坏了，你本来修定修的很好，一听我说的，你不修定了，这就糟糕了，就我说的你也不要执著啊，好好去研究研究净土佛经，这是我们给大家做的前面的引导。

我们这次修行不要太紧张，坐著不舒服了（腿）可以拿下来，你累了可到外面绕绕佛，搞得不要太紧张，讲课的时候当然你还要仔细听，修行的时候，你累了，什么姿势都可以，我们的修行环境要宽松轻松自然，不要你在这根本就没念佛，就跟自己的腿斗了（众笑），那就失去修行的目的了，自己拿个垫儿毯儿盖盖腿啊，如果你累了，可以自己上后面坐著去，只要你保持心中在念佛念咒就可以，我们安排科学合理一些。另外今天你有什么事情，比如这边超市的东西啊，水啊什么的，具体去都做好，我们修行的时候，要求大家，争取大家能够止语，不说话。有什么事写纸条上给我，或者你们之间（真有紧急的事）实在是说呢，那你也不能不说话。

止语还是有很多好处的，有利于我们守八关斋戒，因为我们有很多习气，说说话，海阔天空，可能就破戒了，所以说通过止语来止住我们的心，让我们很好地进入这种修行状态。因为我们一年可能也赶不上这一次，一年实际上大家需要静下来几天，伊斯兰教还有饿几天，让你感受感受，所以说法会不是法会，我们叫实修，大家在一起修行，我们是为你们服务，给你创造一个很好的条件。我看这环境是我遇到的最好的环境，也就不是修行，是来度假期的（众笑）。

所以说希望大家能珍惜这次机会，如不可能全修八关斋戒，自己发心，最好有一天精进修行。我们还要成立几个组，比如四个人或者六个人一组，你们可以精进修行一天。一个屋如果六个人的话，有三个人做护法，这三个人比如今天我们三个人给你们今天做护法,你们今天给我们今天做护法，相互促成，让那三个人更好地精进，这个不是白天是晚上，晚上的时候，我们这一屋这三个人不睡觉，今天咱们要求八点半睡觉，我们轮著睡，这三个小时我念咒，提醒睡觉的人现在在想什么，让他进入那种既是睡觉又非常明觉的状态，梦中作业也是微细的业，虽然没有障碍，但佛经上要求我们“威仪无缺”，所以我们这样修效果会更好。

早晨起来天一亮，戒就守完了，功德就具足了，但是如果我们能真正的很精进的话，这个功德更大，大家也体会体会，这种修行状态还是很好的。再一个是入世修行上，我们可能也要行禅，持准提咒，准提咒的行禅是如何行？这样你们一般不愿坐的人如何边走边念，在念的过程中我们有一些善巧的跟气脉观想结合的方法，很难得的，希望大家珍惜，这个珍惜有两个含义，第一含义，你们自己要珍惜，第二个含义，暂时不要对外讲述，因为它很珍贵，如果你随便讲述了，他不明白这里的深意会产生轻法或谤法心。

七种方法的次第达到一个大家从中有往前推的结果，从死往前死有中有是四十九天，然后是临终，然后准提法，是现在当世的现世和出世合在一起修的，这样我们就捋顺了整个修行次第，是以时间轴为主的，这个时间轴是从后往前的。

我们业行都是交织的，说到业行，好多人都不知道自己有没有业行，我是肯定有，如果我拿一百块钱放在大道上，不到一个小时估计这一百块钱就没了，因为我原来偷过别人的钱，我肯定有这个业力。文殊菩萨他讲一个事情，什么是业力显现，我的前几世都没有拿过别人一针一线，所以今生今世我就不会有这样的业力，他给大家示现，把一双很好的，文殊菩萨当时是很富有的是居士身吗，拿一双很好的鞋放在城门口，城门是啥？人过得最多的地方，放在那，然后第二天去拿，没人拿，没人偷，也没人去捡，为什么？因为我前世没有种下拿别人东西的因，所以说今世即使放在那也没有人来窃取我的果，所以说自己有没有业力清净不清净，我说都差不多，要不我们试试，把你的手机放大道上看看（众笑）。

这是打个比方，文殊菩萨这种智慧法门不象我们想的那么虚乎缥缈，空既是色色既是空，都明白吗？不明白，因果是空的，这是平等的，有些人对空不是那么理解，就象我们这次上五台山，妙善老和尚给我们开示的一样，什么是平等的？因果业报就是平等的，平等不是说的有做无做，有付出无付出，大家都得一样的钱，这不叫平等，这不叫空性，空性就是你付出多少得到多少，这叫平等。你付出多得到多，付出少得到少，佛教的智慧精华是缘起性空，它不是我们所说的一无所有。

刚才也有师兄问六字大明咒我们法本为什么是七个字啊，其实我们说的六字是指梵文的六个字，那么在翻译的过程中呢，因为古人的翻译用汉字当拼音来用的，有合音，切音，合因就两个字念一个声，比如娑婆呵，娑呵就念一个音，就把它们合在一起念，这个字呢有一个变音，另外呢，像“唵”我们念翁，这是什么原因呢？

我们这个译本是唐代翻译的，唐代那时候的发音跟我们还是有些区别的，我们现在基本上认为只有广东人说话是最接近唐音，比如说我们现在说：“佛”，其实这不对，不对大家也都说“佛”，这个概念从发音来讲，英语怎么说，（老师发“不得”音）唐代那时没有，（老师发“夫”音）这个音，“夫”这个音是外来的，是从俄罗斯那边传过来的，中国人过去没有“夫”这个音，（老师连续发“波”“波”“波”音）就跟印度那个梵音接近了，（老师发“不得”音），所以咒呢多多少少跟我们汉字不一样，这也都属于正常的，即使你念错了也没有关系，因为你心中想的这就是它的咒，这叫近心咒，随著你念咒这叫以咒咒咒，它自然而然就可转过来，所以说没有问题，好多人就是按照《心要》修行，功德非常殊胜，感应也非常大，所以说这个咒音呢没有问题，而且我们咒音是经过无数大德各个方面论证讨论，再加上自身修持，我们就照著念，不会有太大问题，这点请大家放心，念得有些差不多，也无所谓。

《心要》中开示了，《心要》那时候就存在这个问题，咒音也不太统一，在印度，前印度后印度中印度，他们本地梵语的发音也不是很统一的，但是差不多，也是像我们说普通话、东北话、四川话也是不同的，在印度也是这样，所以说在各译师的译本上多多少少有些不同是正常的，大家不可自誉贬他，这样你就容易造成诽谤的罪业，在《心要》中把这个问题讲得很清楚。

好多人问的问题，我觉得你要好好看《心要》，道大师已经讲了，就是在九百多年前，那些修准提法的人可能跟我们一样，也遇到了一些问题，道大师都给解决了，很好地学习《心要》还是很有好处的。再次感谢栖云精舍给大家提供这样好的修行条件，有一些居士发心印书，还有好多师兄供斋，我们随喜他们的功德，这次法会准备的很好，我也随喜这些义工和组织者的功德，阿弥陀佛。


2006年七一准提护摩法会开示摘要１

2006年七一准提护摩法会开示摘要１＼高七师 主讲

许多显密的大师都有修准提法，比如憨山大师、藕益大师，俱胝和尚。我们知道11世纪印度的那烂陀寺是密宗发源地，培育了许多密教大师，也是显宗的重要道场。那烂陀寺的护法建筑者就是准提法的成就者（七赞扎王和七跋拉王）。准提菩萨的功德非常多，从唐到辽修的人非常多，如善无畏大师、不空大师都翻译过准提法的经典，但唐代修准提法的人不多，因为那时准提法是作为密法传播的，只是在王宫贵族间传播，皇室的人需要处理许多政务，修很多法门不方便，所以不空大师就为他们译了准提法。到辽代时，道大师写了显密圆通成佛心要，把准提法作为囊括二十五部密法的圆融的法传下来，作为显密圆融的一个修法，既不是显也不是密，而是圆融了显密。因此在宋代以后修的人就多了，最出名的就是袁了凡，他用来改变命运的方法除了做善事以外，就是云谷会禅师教的准提咒，所以显宗的课诵集中将准提咒作为十小咒之一加入了，说明了他的殊胜处和当时流传的广泛性，因为写＜显密圆通成佛心要＞这本书的毕竟是辽代人，也就是契丹人，是外族人，因为这是契丹人写的东西，不太好宣传，所以他的名字大家都不知道，这本书是被收入大藏经中的，书后的序是管主八写的，是元代萨迦的密宗大师写的序，结果流传到明代在书中也把管主八的名字砍掉了，所以有些版本的显密圆通只能看到道大师的名字，连管主八的名字也没有．

这本经典对我们的影响是相当大的，我们看明宋的大德都有持诵准提咒，禅宗净土宗持诵准提咒很普遍。现在觉囊的法师也在传准提法，海涛法师也来大陆传准提法，台湾的噶玛持教法师也专门启请大宝法王对准提法仪轨给予加持和开示，因为比较对众生的根基．
我们今天有缘一起来修准提法也是我们无始以来积累的福报，才能一起修这个殊胜的法门。我简单给大家介绍一下准提法的几个殊胜，

自他二力

因为准提菩萨很慈悲，知道我们末法众生的障碍，其中有个障碍就是共业障碍，就像感冒，许多人一块感冒，还比如佛曾示现头痛三天，因为在佛陀成佛前的过去世，整个村的村民都去捕一条大鱼，释迦当时是个小孩敲了大鱼的头三下，所以当大鱼转生的琉璃王灭释迦族时佛挡了三次也没拦住，最后摩竭陀国还是被消灭了，因为这是共业。在这个时代，共业现象更加显著，比如禽流感、海啸等等，显而易见，这些都属于共业，共业是很难转的，对我们每个人来讲也存在共业问题，比如做一件好事的时候，有可能产生许多不好的方面，做一件坏事的时候，也可能同时也做了一些善业，比如种粮食需要杀生，让农民不打农药不可能，开车的时候可能撞死很多虫子，佛法刚传到中国时只是乞食，因为只有乞食才能够不杀生，现在已经不能实行，因此越到后来修法的难度越大，难度增大的原因除了个业的造作，共业缠缚越来越多了，只有借助佛菩萨的力量才能拯救我们，只靠自力非常难，但他力是靠自力来的，有个人看到水塘快要干了，发了慈悲心，把这个水塘的鱼一担担挑到那个水塘里，可刚挑到那个水塘，许多鱼都死了，他的悲心就出来了，坐在那里哭，他的悲心感应到普贤王如来现身，他说你用自力救众生很难，需要用佛力才可以，于是就教给他三个咒，这三个咒非常著名。就是本觉大密咒、听闻解脱咒、六道金刚咒，这个人一念这三个咒，死的鱼成佛，因为在中有中被救度，没有死的也结了善缘，三世内会往生至净土，他觉得用佛的力量解救众生更有力量，这三个咒可能你们有些人学过，六道金刚咒截断轮回，听闻解脱咒就是救度中阴的咒等等，这个人后来就修这个三个咒。所以我们在这时候还是需要佛的力量来救度我们，佛的智慧是遍满一切的，他不可能不知道我们末法众生这种境况，我们的烦恼习气，这些都是在佛的智慧之下，因此专门为我们留下了很多殊胜的法，比如准提法、中有救度法、极乐净土，系解脱、闻解脱等等，都是为我们末法时代众生留下的。

方便修行

实际上我们目前是这样的一种烦恼粗重的状况，佛菩萨又不可能不去救度，有些法门拿法本才能修、特定环境才能修，而准提法随时随地都可以修，比如坐车上可以念咒，而散念的功德和打坐修是一样的，这样一天中就有很多的修法时间。

染净不二

准提法感应快也是这个原因，不是准提菩萨非要让你有感应，而是这种方法很方便，在任何情况下都可以修，比如楞严咒需要很清净、斋戒精严功德才比较大，而准提咒无所谓，上厕所乃至在屠宰场里都可以念，自己有功德，而且对周围的众生也有好处。所以准提法可以早晨一睁眼就开始修，刷牙时可以想著准提咒刷牙，洗脸时也可以念准提咒洗脸，不仅把脸洗干净，身心的业障也洗掉了，走路的时候也可以修，准提咒可以贯穿到整个生命里，达到入世和出世融为一体。

我觉得大家有缘分在一起修法，这几天的光阴也要珍惜。刚才我从那边走过来的时候看到墙边有许多蜘蛛网，于是我就想起了一个故事，大家当故事听就可以，但好好思考也可有所启示。佛陀讲法的时候，在大殿的梁上有个蜘蛛，佛陀给弟子讲了一千年的经，然后问网上的蜘蛛你明不明白，蜘蛛说好像明白了一点，佛就说那我考考你，佛问蜘蛛什么是最幸福的，蜘蛛说”未得到的”是最幸福的，其实按一般人的想法，未得到的东西，确实是最好的，我们觉得现在的房子太小，需要换个大的，我们觉得现在这个车太破，想要宾士宝马，按照我们的想法，蜘蛛说的似乎有道理，但是佛说不对，说你还要修。又过了一千年，又问这个蜘蛛，开没开悟，回答一下什么是最幸福的，蜘蛛说我明白了，”未得倒”不是幸福的，”已失去的”才是幸福的，比如我原来健康的身体，童年的时光，很天然幸福，现在不行了，这些我已失去的才是幸福的．佛陀说这还是不对，你这样天天听经也不行，你投生到人间磨练磨练去吧。蜘蛛就投生到人间做人，因为他世世听佛讲经很有智慧，到人间就考上状元了。一个大臣的女儿叫翠玉的就嫁给了他，嫁给他之后两个人过的很好，因为翠玉十分本分守妇道，将丈夫的生活照顾得很好，但是偶然一个机会，蜘蛛遇见了皇帝的女儿，公主看他考上状元了，很有智慧，又很精神、很潇洒，于是就追求他，当然公主很有吸引力有情调，他俩在一起很快乐，他就想把他原来妻子舍弃，当驸马，当他下定决心的时候，翠玉自杀了，公主看到他原来的爱人自杀了，心里十分内疚，也不想嫁他了．他这个时候十分凄凉，未得到的幸福变成了泡影，当下的幸福被他变成了已失去的痛苦，于是他．．．．一下回忆起来自己以前修行过，又回到佛陀那里。回佛陀那里他告诉佛陀他明白了，幸福既不是已失去，也不是未得到，而是当下。

佛讲这都是因缘上的事，他的爱人实际上是块石头。始终在听经的时候她就看望著他，公主只不过是一阵风，蜘蛛在网上很热的时候，风吹过来很凉爽，他赞叹了一下风，因为这样的因。他们后来就有那样缘。这个石头始终守望著他，就像他的妻子很安分一样，而那阵风能给他带来快乐但毕竟是不可把捉的。他未得到公主，公主像一阵风一样，他以为那个是最好的，结果不是；他以为的那个平常的，每天安分的照顾他的妻子，当他把这个现在变成已失去时才知道是最好的时，这个最好已经不是幸福而是痛苦，所以他在人间受了很大的磨难后悟到当下的才是真实的，才是最好的，幸福的。佛用了两千多年就给蜘蛛讲了一个问题，只有当下的才是最好的。这也就是我们应如何对待当下、过去和未来。我看到这个蜘蛛网想起这个故事。那么今天在这里有这个因缘修准提观音的法，也是我们累世以来在佛的加持下，有一定因缘的。因此我们要珍惜当下这个境界，我们今天能坐在一起能一起修准提法就是我们最幸福的事情。我们以后如何不要去管，以前你们见到哪些大师也不去管（众笑），因为他们没有在你们身边，所以我们真正能把握的就是当下。所以修行并不难，比如我们明天开始修法，那不存在，以前的事情已经过去了，我们能真正修行的，能把握生死的，能为我们了生死铺条道路的就是现在，现在的一念，现在的修行，这一念，才是可以把握的。

人生的幸福就决定于你对当下的心念的处理。我当下处在什么心态，这才是我们修行真正可以抓住的。不要想我修到什么程度一下如何如何了，那都是想像，幻想。真正的我们能活在的也是这个当下。现在大家要珍惜我们现在有这个因缘能在一起修行，我相信我们也一定能得到准提佛母的加持令我们世间的愿望和出世间的愿望都能有所成就。因为准提菩萨非常慈悲，他的愿力有特殊的地方，他的特殊的地方就是更注重你们世间愿望的成就。有些法著重出世间，有些法著重入世间．我们入世间的愿望也很重要。我们只有满足了入世间的愿望才能为我们出世间的愿望打一定基础。因此准提法属于入世出世共修的法，因此准提法除了四宏誓愿以外还有无边福智誓愿集。就是修习达到世间愿望的同时达到出世间愿望，他把佛法的智慧出世间的功德就像做药丸一样，做在药的里面了。外面包的一层糖皮，这层糖皮就是你入世间的愿望，你入世间的愿望满足的同时，出世间的智慧就可以得到，烦恼就可以减少，所以准提法是非常殊胜的。

另外就是希望学佛的人都能以快乐的面貌展示于人。要不你天天愁眉苦脸的，人家一看你的样子就会觉得学佛还不如不学了。所以我们希望学佛的智慧福报都具足，佛具两足尊，也就是说我们不能够只有智慧或者福报。只有智慧叫做“罗汉脱空钵”，虽然很有智慧，没有烦恼，但是乞食乞不到。只有福报没有智慧就是“大象戴缨络”，就像泰国国王骑的大象，虽然满身挂著珠宝，但没有智慧，再威武也还是畜牲。我们要福智双修，出世间和入世间都可以达到自己的目的，有没有这样的法门？有，就是准提法。像过去修净土和禅宗的行者，往往修准提法作为辅助法门。比如我修净土念阿弥陀佛的，也念准提咒，修禅宗参话头的也念准提咒，这样我参话头遇见一些境界、一些歧路也能依仗准提菩萨的加持避开。不至于出偏差，因此准提法门极为殊胜。

我们参加这次法会的同修至少要共修两到三天，来守一次八关斋戒。八关斋戒的功德极为殊胜，我们看准提菩萨像头上顶戴阿弥陀佛，我们修准提法实际上是要往生极乐世界的，我们看法本。法本上有普贤行愿品，我们修准提法显密双修是要每天念一遍普贤行愿品，法王圆寂的时候告诉弟子是我的弟子就每天念一部普贤行愿品。这一点就是说明显密大德将功德归位最后都归到极乐世界，这一点十分重要。我们现在作为末法时代的众生，如果想即身成佛，可以，但是像法王这样证悟的大德他示现往生极乐的意义就是告诉我们这个世界的众生往生极乐是最适合、最有把握的成就方法。因为只有八地及八地以上的菩萨才能往生清净的?土，次一些的如果我们守好戒、行十善可以往生如兜率天弥勒菩萨的净土。但是最广泛、摄受众生最方便的就是往生极乐世界，所以在修准提法前我先给大家讲往生极乐世界的功德和方法。这里我要讲一个问题，往生极乐世界主要不是靠我们修的好，如果是靠我们修的好，那我们必须将第七识末那识中最微细的我执断除掉，只有断除全部我执才能真正的往生佛国土。

但极乐世界不需要，因为极乐世界主要是靠阿弥陀佛的愿力我们才能往生的，所以说这一点很重要，因为你信，你信往生是主要靠阿弥陀佛的愿力往生的。但自己需不需要资粮呢？也许要资粮，所以我们这次法会是一个为大家积累中品中生往生资粮的机会。法会中，我们除了念准提咒，还很精进的守一日一夜的八关斋戒，将这个功德回向往生极乐世界。但八关斋戒我们要求的很严格，就是晚上也不做梦打妄想，很精进、纯净的守一日一夜的八关斋戒，你一定能中品中生往生极乐世界。这点我敢保证，但是八关斋戒必须要严格守。行为上的破戒不容易犯，但意识里的那些杂念我们就靠念准提咒来守戒，让每个念头都变成准提咒。我建议大家就守一天一夜的，但这一天一夜很精进。佛为什么设八关斋戒，因为你平时守戒比较懈怠，比如守五戒，可能有时候就犯戒了。你能精进的守一日一夜的八关斋戒功德可能更大，因此我们每个人在这次法会期间就要求至少守一天八关斋戒。从早上开始持戒，一直到第二天看不到星星，八关斋戒就结束了，然后将功德回向往生极乐世界。这样你的功德就很大可以获得中品中生的资粮．只要你发心愿去极乐世界，你就可以往生，这是毋庸置疑的。因为佛在观无量寿经中是这样说的。

如果我们要对极乐世界产生很大的渴望，我们要读一下无量寿经，阿弥陀经和观无量寿经。这三本经典好好读读，我们就知道极乐世界非常殊胜。净土法门，非比寻常，超世稀有，唯有依”净土三经”为修学基准，不得丝毫偏离，如善导大师所言”宁伤今世错信佛语，不可执菩萨论以为指南．”

准提法最后的回向导向也是往生极乐国，这是很重要的一点，另外一点。为什么准提菩萨头上有个阿弥陀佛，不是在心间，这里有准提法有助于往生极乐世界的很多方便。我们自己观想自身是准提菩萨的时候，就要想顶上有阿弥陀佛。就是在你危险的时候，一定要想一下自己的头顶。这样有利于你往生，你的神识最后到极乐世界去。这是很大的一个技巧，因此我们修准提法的时候我们念咒的当下，我们就变成准提菩萨了，然后阿弥陀佛就在我们头顶。我上次法会给他们讲了个故事，这次也给你讲，因为是真事。我在九三年，有一次与一位居士在大街上走，忽然一个小孩横穿马路，一个轿车在马路上开过来，一下就把小孩撞出十多米远。当时我就吓呆了，但是那位居士一惊，一下叫出阿弥陀佛，结果那小孩站起来，也不知道有没有事。

我当时还给他当老师，很惭愧、忏悔，最关键的时候他心中自然生起了佛号，当时我就想撞的不是那小孩是我就很危险啊．因为他当下想起了阿弥陀佛，而我却大脑一片空白。所以我们说修行修行，我们需要检验自己到底修的好不好，关键时你要是“哎悠、妈呀”，妥了，刚好投胎（众笑）。所以我当时忏悔修的不好，老师跟学生学了，还是偷著学的（笑）。

想著好好修行吧，还好，2002年，我跟一个朋友一起出差，我们俩开著车，他有个朋友，有点神通，给他发短信让他别开车，说他会出事，然后他说你学佛的你开吧，你不是学佛的吗？你们慈悲啊，有什么不得你们往前来，我说那我来开，他说你学佛的遇到灾难的时候念句佛号年句咒没准好使。我当时寻思学佛的不能让众生担当啊，我开！去的时候挺好，我还念著六字明，回来的时候一看没事，懈怠了。大道边儿停个大客，大客里突然出来个女孩，十七八岁一个女孩，可能回家著急，从大客后面跑出来的，这种情况很难看到，两边又都是很陡的沟，我踩?车时六字大明咒自然脱口而出。就听“镑”一声撞倒了，然后我那朋友说完了，肯定撞死了。没办法，下车检查，什么事也没有。我们前面的保险杠灯全撞碎了。但那女孩没事，非常神奇不可思议。这不是我修的好坏，而是在最危难的时候观世音菩萨的加持，确实是很灵。但是你当时也要想想，不想也不行。所以说修行很重要，真正对佛号、对咒，对三宝的这种观修根植于心中，无意识的出来。这时候才能得到很大的利益，而且最重要的是不是你修的好坏，是佛的加持力大。但是你也要想啊，不想也没用。上次我们开法会，最后组织大家交流。

有个老居士79了，修的非常好，身体非常好。给我们讲了一个他叔叔的故事，他叔叔是辽宁营口的，是挖金矿的工人，他在搬东西的时候不小心绊倒，掉到井里了。七八十米深，井壁都是水泥的。他叔叔只是在家里供了个观音菩萨，他也不修，还爱吃小鱼小虾什么的。按道理说这种人也够呛，但他在下落时，想这下可完了，也没其他办法，只有想想老佛爷吧，于是他就犹豫的想了一下观音菩萨能不能救我，结果就好像有个大簸箕在托著他，当把他托到井沿时，他还闭著眼睛不知道抓井沿，就听到一个声音告诉他，说快抓井沿。他一睁眼都升到井沿了，就赶快抓住井沿，然后别人把他再拽到地面。所以说佛菩萨对我们的救度是真实不虚的，那也要佛菩萨伸手的时候，我们把手伸过去抓住佛的手，怎么抓？持诵佛的名号、真言，让他们根植于我们心中，这是比较浅显的说法，实际上我们持诵观世音菩萨名号的当下，我们自己就是观世音菩萨。诵准提咒的当下，我们自己就是准提菩萨。所以为什么我们要精进修行，精进诵咒，因为佛菩萨为你留下了很好的法、咒，十八只手，你一只不抓也不行（众笑）。准提菩萨代表的意义很深，其实准提法是一个很深的法，理论上很深。

你们愿意研究可以学＜心要＞，但是行法很简单，你可以这些理论全不管。你就是持准提咒，比如袁了凡，就是持准提咒，结果命里不该有孩子也有了，官也比原来的大很多等等。还有我们现在有个先进人物，就是易学大师邵伟华，算卦最准的那个，他给自己算是活到49岁，别人给他算也是活到49岁。好像早该死了，但他现在还活著，他说自己现在还活著的原因，是从85年开始信佛，做善事、印经书，印三世因果文等等。他说他是通过学佛改变了自己的命运，不是他算的不准．那么在当今社会中，从古到今改变命运最灵验的是准提咒。别的法也能，但是准提法已经有例子，比如袁了凡，憨山大师，我们现在可以看到憨山大师的肉身在南华寺。憨山大师对准提咒的赞颂把准提咒提高到非常高的一个地位，憨山大师在回复一位在家居士的信中说本来如果能一心念佛也可解脱，但五欲浓重的众生，没有一个老实念佛的，没有办法，唯有持诵准提咒，一门深入才能了生死。憨山大师这是对明代人说的，我看我们现代人比明代人没有好到哪去，自己是不是五欲浓重，没有对治方法。如果没有对治方法，还是需要满足你的世间愿望，让你的家庭人生更好一些。

我们是学佛的，是居士，手中戴著念珠。在别人眼里就是学佛的，在这里有三点很重要，比如我不想传播佛法，我就想自己好好修。但是你的行为，让身边不学佛的人抨击你，这学佛的人，行为还这么不检点，做什么什么的，那种情况就是烦恼粗重，天天拿个念珠，皱著眉头，唉声叹气。人家看，咱可别学佛。你内心的烦恼降伏不了，事实上你对佛教无形中也有影响。再有就是福报不够，如果人家一看，这学佛的怎么全是穷人，只有贫困潦倒的才能学佛。如果学佛的像古人，出家学佛的都是王子。老百姓想出家？不行，买度牒买不起，出不了家。这时候人就有一种向心力，大家觉得出家殊胜，出家人都受人尊敬。

出家人为什么受人尊敬？只要你居士修的好，出家人自然受人尊敬。作为一个居士也好、三宝也好，只有自己修好了，用自己的行为来度众生，这才是最重要的，你自己的身口意，你自己的入世间事业，出世间事业做圆满了，不用你去讲法，你就具足了度化众生的功德。比如你在你家中是最快乐的人，家人一看你日子过地越来越好，内心越来越清净，越来越快乐，他就愿意跟著你学佛。如果你烦恼粗重还劝人家学佛，人家肯定不会学，搞不好还会嘲笑你。 所以我们每个人要精进修行，只有自己生活好了，我们为世间树立榜样，就成就了自度度他的功德。现在的南传佛教，是小乘佛教不是大乘，但是泰国97%的人信佛。为什么？因为人家很重视修行。在林子里一坐，一天只是托钵，托完钵就打坐。

没有去集市上宣传佛法如何如何，反而老百姓都信佛。因为他作为一个榜样在那里，内心的清净啊，各个方面，都修地很好。所以我们末法众生为什么要修准提法，因为自己要做好，改变自己的生活，用佛法来改变我们，准提菩萨有这个愿力，所以我们持诵准提咒，希望我们得到这个方法。因此希望大家在法会中精进修行，参加完法会以后如果每天能拿出二十分钟来念一遍普贤行愿品，持诵一千遍准提咒就可以了，其他的功课也都不耽误，平时散念就可以。修行方法很简单。
准提法很好，但并不是准提法殊胜，而是因为它方便，燕窝鲍鱼好，但不可能天天都吃，真正救命的是米饭，是平凡的东西，而不是高贵的东西。

（憨山大师的偈子）这段偈子意义很深，只要我们持咒，当下我们就和佛无二无别。只有靠咒力才能让我们众生的烦恼破了，烦恼破了我们就是佛。所以为什么不用求佛自解脱，因为我们就是佛了。还有就是龙树菩萨的准提赞我们都比较熟了，龙树菩萨和善无畏、金刚智大师都有修准提法。当年在西安求雨的时候，金刚智大师就是用准提法求的。龙树菩萨作为八宗之祖写了准提赞，这个赞文写的很好（偈子）这段也非常有意思，我们上次去丽江经过成都，有个学生说打车太贵了，别打车了。我说那你念念龙树菩萨的准提赞吧，念到“天上及人间，受福如佛等”。算了，还是打车吧。修准提法的人有福报嘛（众笑）。这是开玩笑，但是有一件事对他教育很深，我们当时去青城山一个寺院去了，回来已经很晚了。那个地方没有计程车，快到公路一公里左右吧，然后我就持准提咒。还有另外两个学生，我们仨就念准提咒，菩萨加持，能来辆车最好。他不想念，想跟我们说话，我们说别说话，正在念咒呢，他就不念。不念坐著等会儿，真来了辆计程车。结果车上就三个人的座，没有他的座儿。（笑）她自己就憋不住笑真是挺灵验，她对准提法升起了很大的信心。之后她也发愿一天一定念观诵集一遍。

如果学佛学的佛法是佛法，烦恼是烦恼，学著学著就腻了，有些人学佛总是得不到现在的利益，就容易退心了。学佛法，有时候也要让自己得到切身利益，来鼓励鼓励自己．实际上佛法里原来有这方面的东西，只不过我们不会用。不知道怎么样，所以我在北京五一法会讲这个问题，你们以后学佛要掌握窍门，念佛也好，念咒也好，得学会怎么回向。极乐世界怎么回向，现世福报怎么回向，出家福报怎么回向。

我们念一个咒的时候，所有的咒都念了，如果你有这种帝网观，你礼佛、供佛的时候功德就大，要不然有些人念莲师咒、阿弥陀佛咒，然后就想念阿弥陀佛多了，莲师会不会不高兴，念莲师咒多了，阿弥陀佛会不会不高兴（笑），其实我念一个佛所有佛都念了，你有这种帝网观你的心胸就开阔了。你的心胸开阔了，你修的功德就广大了。我们都在方寸之间，你照一个小角落和照一个镜子结果是不一样的。

醒如生睡如死

我们每天临睡的状态和我们临终时是相似的，我们在临睡的时候都要念佛号和普贤行愿品的那个偈子“愿我临欲命终时，尽除一切诸障碍，面见彼佛阿弥陀，即得往生安乐?”。晚上睡觉的时候我们就想我们是往生极乐世界了，这样你把一天作为一个修行周期，醒如生睡如死，就自然精进了。你每天把你睡觉的时候作为临终，这样就非常得力了。就比如印光老和尚的寮房里只在墙上贴了个死字，这样时时刻刻都有正念。现在有个活动是重走长征路，都觉得真是太累了，想不通原来的人怎么走过去的。其实那时候人好走，上面有飞机，后面有追兵，想不走不行。（笑）。我们修行也是这样，不仅要有大悲心，我多修行几个小时，就能多救出几位如母有情。而且要有时间的紧迫感，修行不仅要当下把握住，要想到生命无常。因此大家除了正修以外，我们还念心咒，念1个塔，发个愿，给父母、家人、孩子。平时修我们要求每天一次，其他时间散念记数就可以

．．．．．我们中国古代好多寺院，大和尚可能没成就，做饭的火头成就了。因为他总是供僧，功德最大啊，所以我们随喜这几位做饭的师傅的功德。另外我们要知道寺院是三宝、是福田，所以我们来寺院，建庙等等的功德我们一定要随喜，实际上这跟寺院没关系，因为寺院是福田，你要种自己的福报种子。有福田你可以种种子，没有三宝，你想做善事都做不了。有很多人抱怨，我这么努力、这么辛苦还没挣上钱，如果你地理没有种子，你浇再多的水、除再多的草，一样没有收成，因为你没有种过种子。有些人前世种过种子，有些人前世没有种过种子，就要多供养三宝、印经造像、烧火供等等。哪怕是一分钱、一毛钱、一块砖的供养都很重要。　所以我们平时要学会给自己积累福报，另外要学会随喜别人的功德。比如有些人家里很穷，也没有钱去供养，那别人供养的时候我随喜，我们的功德也是一样的，不要嫉妒人家，不就是有几个臭钱往庙里扔，遭了，还诽谤人家了，如果你一念恭敬心，这个人真好，他现在有钱肯定是前世供养过佛菩萨，这世才有钱，人家又供养佛菩萨，我得照人家学，好好修行。随喜他的功德，所以随喜功德不仅能去除自己的贪嗔痴，对积累福德也很重要。所以我们到寺院修行要珍惜寺院的一草一木，微小的身戒也都要守。能帮著多干点活就多干点活。

我们念咒不能光在嘴上，因为准提咒讲究意气合一的，就是你持咒的时候身体的气脉自然震通了，所以持咒的功德不仅是佛菩萨加持，自然身体健康、气脉疏通。所以大家最好学会这种很好的念诵方法，你们刚开始念诵要大声念，大声念到一定程度自然声音就靠后了。就变成气脉来念了，另外还有一些技巧，不要在嘴上念，要用中脉来念（演示六字明的嘴上念和中脉念的差别）

我们守八关斋戒确实有一些生理上、心理上的困难需要克服，但是我觉得也很值得，因为只要能往生极乐世界，事实上就已经断了生死和轮回，因为到了极乐世界是不退转的。为什么到了极乐世界就不退转，为什么守一天一夜的八关斋戒就具足往生的资粮，是不是太容易了？许多人觉得资粮那么少能往生吗？甚至有些人觉得没有出离心肯定不能往生，实际上这样的说法都是有背于佛的言教。比如一个老太太，她也不懂什么出离心，也挂念自己的儿女，但是有人给她说极乐世界莲池宝地等等很殊胜，她觉得极乐世界很好，她只是念佛号，她能不能往生极乐世界？能，因为这都是由于阿弥陀佛的愿力，虽然她的资粮积累的并不多，但是因为有佛的加持，因此能往生极乐世界。就像你爬不过去这个墙，但是上面有只手拽著，你就可以过去。

但是你说不用人家拽著，非要自己爬，那也没办法。或者信不过那个人，佛会不会一撒手把我扔下（笑）好多人佛说的他不信，实际上就是还有疑虑，这主要是由于对于极乐世界不了解，所以对净土法门没有信心。我们今天一起学一下，极乐世界到底是怎么来的，跟我们的关系，我们大体讲一下。阿弥陀佛未成佛时叫法藏比丘，他的本师住世教化众生的佛叫世间自在王如来。他看到众生学佛很难，他就发愿自己成佛后成就的净土尽量广大一些，有利于众生学佛。他祈请世间自在王如来，佛就给他看无数佛国的景象，然后他就像看图纸一样看这些佛国，把这些佛国最好的都集中起来。然后发了48愿，累劫修行，之后成就了极乐国土。那么他如何修行呢?　皆由心摄，然后积功累德，是两个方面。皆由心摄是什么意思？就是想，但这个想是在禅定中想，然后把这个极乐世界摄出来，之后还要积功累德，他积累了无数世的功德，甚至一出生地涌莲花、手持宝珠。终于极乐世界成就了，法藏比丘成了阿弥陀佛。实际上阿弥陀佛他成佛并不需要聚集这么多的资粮，那么他积累如此多的资粮是给谁的？给我们念佛往生的众生的，他发了哪四十八愿呢？

第一愿，国无恶道愿，只要你往生，极乐世界没有恶道，往生了就不再轮回了。很多人我曾经做了许多恶业，临终念佛能不能往生？也能，那我做的那些恶业怎么办，是不是还需要受报啊？如果你受报就错了，往生极乐世界不轮回了，那些恶业怎么样了？皆如梦幻，就像一个人梦中偷了人家东西，如果还在梦中就要还，如果你醒了，原来都是如水中月一般不实在。这是从大乘空幻角度讲，如果从唯识业果角度讲，你虽然有这个因，但是你往生极乐世界，所以永远没有令这个因成熟的缘了。而且这个因还可能变成善因，因为你成佛了，就有方便来度化他了。所以极乐世界没有三恶道，这是第一愿。
第二愿，不堕恶趣愿，跟第一愿差不多。佛说八地菩萨都可能退转，但你到极乐世界不会退转。
第三愿，身悉金色愿，
第四，三十二相愿
第五，行无差别愿，我们众生好多的经力都是花在自己形象上，人和人身相的差别很大，高矮的差别，男女的差别，地域的差别，到极乐世界，我们的身体都像佛一样。这是身相。

到极乐世界我们自然就具足了宿命通、天眼、天耳，有好多人说不知道什么因缘，我说不用管，到极乐世界就什么都知道了。极乐世界里有面大镜子，你想看什么因缘，往镜子里一看，就像演电影一样，就都呈现了。我母亲说人死了有没有来世啊？我要死了之后怎么见到你们，我说妈没事，往生极乐世界，里面有大镜子，你要想看我们在干什么，往镜子里一看就知道了。她问是吗，我说是，然后给她拿来这本经，说往生之后有宿命通，她也不知道宿命通什么意思。我就给她说极乐世界有面镜子，往里面一看，我们现在在干什么，你自己的前世，我们的前世的因缘来龙去脉就都看清楚了。

人对人的贪恋和贪爱有宿命通就基本能解决，就比如我现在是他妻子，有了宿命通，一看原来他前世是我妻子，只是业缘相互间的组合关系而以。这样对贪爱、贪恋就能看得比较透彻。但是如果你理论上想不通，有宿命通你有可能还更痛苦，因为你只看到了，但理解不了。你到极乐世界就好了，因为不仅具足了宿命通，而且周围都是佛菩萨。甚至树被风刮动的声音都是讲法的声音，什么问题都可以得到答复．

我们现在守八关斋戒挺难，走路的时候还要看看脚下有没有蚂蚁。踩上了可能就破戒了，到极乐世界会不会存在这个现象？到极乐世界就天天都具备各种戒行。还有他心通愿，所有世界任何一个众生，你想知道他在想什么都可以知道。还有神足通愿、遍供诸佛愿，到了极乐世界你就相当于到了所有的佛国土，任何一个佛世界佛在讲经，你只要想一下就可以到那里。所以到了极乐世界非常好，就像一个大的跳板一样。你想到哪个世界就随便了，你想听哪个佛菩萨讲经、讲课、讲法、修行，只要一想就可以见到了。像供养诸佛我们需要观想尽虚空遍法界供养诸佛，到了极乐世界，我们就真正可以分身无数供养无量诸佛了。

定成正觉愿，光明无量、决胜诸佛，这是阿弥陀佛对自己成佛的要求。他的光明是遍照十方的，释迦佛说只要阿弥陀佛光一显现，别的佛都看不出来发光了，因为阿弥陀佛光明太炽盛了。也是跟他的愿力有关系，十三是光明无量愿，触光正觉愿，只要被阿弥陀佛的光照到，我们寿命等等方面都有增长。而且往生极乐世界定成正觉。寿命无量愿、声闻无数愿、诸佛赞叹愿，我们到极乐会不会老啊？不会，我们到极乐世界寿量是无尽的。
第十八愿，这很重要。

设我得佛。十方众生至心信乐。欲生我国乃至十念。若不生者不取正觉。唯除五逆诽谤正法。
这是阿弥陀佛发的愿，现在阿弥陀佛成没成佛？已经成佛了，这个愿力已经实现了，因为这四十八愿如果不实现他不成佛，现在成佛了，那么这四十八愿就实实在在的成立了。但这里有一条就是不能犯五逆和诽谤正法的罪业。五逆我们一般都不容易犯，最容易犯的是诽谤正法。诽谤正法最容易犯的就是认为自宗殊胜，我学净土我觉得你们都危险，我学密宗的认为你们显宗的都比较低级。或者我学唯识的我觉得唯识最了义，我们最容易犯这样的诽谤正法的错误。有可能还是在不知不觉中谤法，所以我们要经常忏悔、经常反思，有没有诽谤正法、诽谤他人、诽谤他宗。一定要忏悔，一定要非常注意，因为观无量寿经里五逆十恶都可以往生，就是诽谤正法不能往生。因此对我们发愿往生极乐的人对这一点一定要非常注意。

第十九愿，闻名发心愿。一听阿弥陀佛名号就生起很殊胜的信心。再有临终接引愿。临终接引众生，悔过即得往生。还有国无女人愿、厌女转男愿、莲花化生愿，这都是到极乐世界的殊胜处，第二十五天人礼敬愿，第二十六闻名得福愿，听到阿弥陀佛的名号就能够增加我们的福报。修诸胜行愿，国无不善愿，住正定聚愿，乐如漏尽愿，不贪计身愿，、那罗延身愿、光明慧辩愿、善谈法要愿、一生补处愿；教化随意愿，衣食自至愿，极乐世界衣食自得，只要想一下就有了。三十八、应念受供愿，庄严无尽愿；无量色树愿；树现佛?愿；四十二、彻照十方愿；四十三、宝香普熏愿；四十四、普等三昧愿；四十五、定中供佛愿；四十六、获陀罗尼愿；四十七、闻名得忍愿；四十八、现证不退愿。这四十八愿就是把极乐世界建设成一个佛教大学，许多修净土的人可能不懂什么二无我，也可能烦恼挺粗重，也可能我执也很重，因为他没有学到佛法中解决烦恼的方法，他修学的只是积累福报往生极乐世界，但是不要小看这样的人，他到极乐世界他就不退转了，他到那里再学人无我、法无我，去除烦恼的方法，比我们在娑婆的众生要殊胜了，因为他不退转了。

我过去也是轻视他们，老太婆修的法吗，看著他们也挺烦恼，挂念儿女，不如看看经典，开开智慧去除烦恼．实际上不是这样，他们虽然有时候也有烦恼，但是他们能诚心的念阿弥陀佛，能往生极乐世界，一旦去了极乐世界相当于咱们考上北大清华，是非常殊胜的。但是有一点，老头老太太他就呆在家，虽然对著儿女，但是他的烦恼不会很重，我们末法众生三四十岁的人的烦恼可能相对多一些。如果你只回向极乐世界的话，不修一些智慧法门，一些对治身心毛病的法门的话，你可能业障现前却没法应付，就可能到时候对佛法失去信心连佛都不念了。所以对于不能死心塌地念佛往生的，我什么都不管了，有烦恼都不管，就是往生极乐世界，做不到这种死心塌地往生极乐世界的话，你还是需要学一些对治身心烦恼的法门。或者回向的时候不仅回向往生极乐世界，还回向到现世福报增加一些，让自己过的顺利和快乐一些。不是我现世过的快乐我就不能往生极乐世界，不是这样，没有这个道理，好多人说要往生极乐世界什么都不能要，儿女也不能要，什么都放下，不是这样。

因为能不能往生，佛说了，主要是你信不信。所以无量寿经后面说了，极乐世界还有边地疑城，不是九品以内的，九品外面的边地疑城。有两种人生边地疑城，一种是信佛临终肯定能来接我，但是怀疑自己到底能不能往生，我也没一心不乱，持戒持的好像也不好。好像我还有点牵挂就怕到时候不能往生，这就叫做不自信。这样的人生在边地，但是他也不退转。只不过过很长时间莲花才开，一开始见不到阿弥陀佛，只能见到观世音、大势至菩萨给他讲，你的错误在哪，然后过一段时间才能见到阿弥陀佛。还有疑城，自己修的挺好的，功德积累的也多，福报也有，但是怀疑佛不会来接他，这种是自信不信佛，阿弥陀佛这么忙，会过来接我吗？（笑）怀疑佛的不可思议的大力大愿，这样的是疑城，所以你现在来对对号，看自己是边地、疑城还是几品，大多数人在没有听我讲之前容易是边地疑城（笑）。最容易不自信，觉得能这么容易吗？实际上我们学净土法门是唯信则入，就是信，佛怎么说，你怎么信。好了，佛的资粮就给你了。好比说我要给你一百块钱要不要，不要，那我也没办法。佛积累了那么多功德就是给众生的，让你往生极乐世界去修行，让你读个免费大学，就怀疑能有这样的好事落在我头上吗？就是伸手给你你也不要，那也没有办法。这是发愿，那发完愿之后法藏比丘就开始修行了。经过无数劫的积累资粮，不但法藏比丘成佛了，极乐世界也实实在在的就在我们西方了。极乐世界就像我们这个世界一样是实实在在的，好多人有个错误观点，认为极乐世界不存在，存在于心中。心中想它就有，不想它就没有，其实这种说法是错误的。你现在想我有没有，我在不在你们心中？跟极乐世界一样，都是存在的。对我们凡夫来讲，就是实实在在存在的，谁说不存在我就可以打他几下，问他疼不疼，我也是在你心中，想我没有就没有，你想试一下吗。（众笑）

这样的知见是错误的，极乐世界对我们来讲确实真实的在西方。就跟我们这个世界是一样的，为什么？极乐世界是阿弥陀佛皆由心摄，积累功德回向形成的，我们这个世界是我们凡夫的妄想杂念，共业各业形成的。在反过来想，我们平时念咒、起心动念的时候，我们就在造世界。在造你自己以后未来的投生的世界。所以我们大家降生到现在这个世界了，我们有共因，在共因里我们想这个世界是这样所以我们投生了。我们每个念头都是造作，从法性中升起，不过佛造作的是净土，我们造作的娑婆。我们有欲望、有想法，我想买个车、买套什么样的房子，我的儿女要怎么样，就是在造作我们的世界。等于大家都在画画，你也画，我也画，差不多，画出来这么个娑婆世界，画的很丰富（笑）。娑婆世界有好的一面，但是也有坏的一面，好坏就像大网一样参杂在一起。所以我们平时不要小看你的起心动念，他的力量很大，跟佛力是一样的。但是方向相反，佛在造净土，我们在造秽浊的世界而已。因此我们平时为什么要念准提咒，这个道理明白吗？你刚要造个娑婆世界，然后准提菩萨就升来了，这个世界就变成佛国土了，我们自己就成佛了。所以我们每念一句就相当于你给自己这个佛像添了一笔，你的光明就越来越亮了。

你就变成佛了，这个世界就变成极乐世界了。因此我们的念头不要小看，众生的妄想不可思议，有两个不可思议，一是佛力，一是众生的妄想。佛的力量再大，管不住众生，众生还是妄想，很厉害的。比如说谁谁功德再大，他想让一个人不起妄想可能性不大。因为他俩的力量是相同的，只不过是两个方向，一个是轮回的方向，一个是涅磐的方向。但他们的发生点都是一个，是你的心。佛心和众生心是一样的，只不过显现的不一样。那么现在法藏比丘已经是阿弥陀佛，他国土庄严，而且光明遍照，众生的寿量是无尽的，极乐世界有很多宝树，宝树之间的空隙就像我们的萤幕一样都有诸佛在讲法。各种道场随众生的心都有，不论是你是想学声闻、缘觉、大乘还是陀罗尼（也就是密乘），你都可以无碍的修行。还有泉池的功德，这个功德很有意思，因为极乐世界是凡圣同居土，有圣人也有凡夫，我们凡夫去了有可能身体还不舒服，那时候你可以跳到池子里拿出来内脏的洗一洗（笑）。

我说的形象一点，实际上八功德水你跳进去业障瞬间就消失了。所以极乐世界非常殊圣，我觉得法藏比丘观想的也非常详细。给我们整个的修行条件都涉及的非常完美，受用具足嘛，就不会出现我们现在好多人想我得先多挣点钱，挣点钱然后才能安心修行，这点钱始终就是挣不完。没有完的时候，就像我似的，想著我先做生意，攒够十年钱，然后什么也不干，就是修行。结果十年的钱挣出来，二十年的钱挣出来，三十年的钱挣出来，我也没去修行。另外好多人想，我盖个庙吧，我自己当住持，我想修什么法，到时候都听我的。或者是我老了怎么办，自己立个庙头，结果把自己的身心都拖累在自己盖庙上，结果就不知道初心是什么啦。初心是为了修行，后来就可能变成争权夺势了。到极乐世界就不存在这些问题了，你就修行就可以了，想见佛也能见到，像我们现在想见释迦牟尼佛见不到，到极乐世界想见谁都可以见到，而且还有宿命通，可以回到过去重新听佛讲法。

有好多人都在讨论佛哪部经讲过，哪些是伪经，我说这都不用讨论，赶快往生极乐世界，到那里都明白了。这是受用具足，然后是德风花雨，宝莲佛光、决证极果，就是到了极乐必定成佛。十方佛赞、三辈往生，就是说往生的三种状况。往生正因，方法上有一些差别，比如说无量寿经是十念往生，观无量寿经就是由信往生。但是品位靠观修，有十六观的差别，九品往生也是观经讲的。阿弥陀经是持诵名号往生，为什么会有往生方法上的差别。主要是佛应根基说法，这三种是对不同的人讲的。比如对小乘人讲极乐世界，因为阿罗汉喜欢修定，所以佛对他们讲往生需要持名念佛、一心不乱。他觉得这个好，我本来修的就是一心不乱。而讲观经也有因缘，是对居士讲，所以更实用一些。讲了修观，然后设了九品，最后讲只要你信就能往生。信决定你往生，但是品位的高低决定于你愿行的深浅。你做善事的回向、念佛、观想决定的是你品位的高低。而能不能生全靠你信不信，而无量寿经讲的是极乐世界的因缘，没有人问他，佛自己在那发光，所以有人说佛不用神通也不对，佛想讲一个法，没人祈请，自己就入禅定，身体就发光，阿难问佛为什么佛今天光明照耀无际，什么因缘？佛说啊可算你问了，我好给你们讲一个非常殊胜的法门，就是净土法门。所以今天我也没办法，我也不能发光，吹号角吧。（众笑）

佛的功德非常值得赞叹，因为我们知道学佛难不难？非常难。遇到佛法本身就不容易，遇到善知识很不容易，我们看经没人指点也不容易，好像经典间有很多矛盾。比如观经让我们观想极乐的殊胜、佛身的殊胜，持诵佛的名号。结果金刚经说若以声求我，若以相求我，是人行邪道，不能见如来。这不矛盾吗？所以学佛很难，就把这些经典的理论弄通也需要一个过程。但是有个方法，你边学经典边念佛求往生极乐世界，佛说你是上品中生。叫读诵大乘方等经典，回向往生极乐世界。好多人有些错误，经什么的都别看了，就念阿弥陀佛吧。这也不对，什么叫上品中生？不是需要读诵大乘方等经典，回向往生极乐世界吗？佛这里说的很清楚，所以我们学佛就要四依四不依，依经不依论，论是菩萨写的，连菩萨讲的我们都只作参考，我们只信佛讲的。

经上这样说的，我们就这样信。那比菩萨低一级的，还没成菩萨的我们叫大德，那菩萨我们都不信了，大德我们当然就更不全信了。大德说的我们可以参考，一旦大德的观点跟经上不一样，我们信经，信佛说的。因为大德菩萨说法是对根讲，比如对七八十岁的老太太，你叫她看经可能吗？但是对三四十岁的人，有这样的机缘、有这样的精力能听经能看经而不看经不是大德的错，是你的错───错解佛意，因此净土一定要依经。大德不是全面的说法，应机应根，不同的菩萨生长在不同的时代，那个时代众生又有不同的根基，他要根据根机权且的来演化佛的思想，那么根机变了，时代变了，可能那个思想拿来对你来所就是错的。当时是对的，但对你是不合适的，不是法错了，是你不对机。只有佛讲的才是千古不变的，千古不变的才叫经，别的都不叫经，只能叫论。这是经论的区别，所以我们要依经不依论。

大士神光，是指很多菩萨的光明，包括观世音菩萨接引我们往生极乐世界。五六年前，山东有个大学生学准提咒，我刚好路过山东。他想学，我就教了他，当时很匆忙，没有给他准提像。就教他念准提咒，他念了一段时间，说不对啊，为什么我念准提咒，脑袋顶上总有阿弥陀佛呢？我说你念咒的时候照照镜子吧，他一照镜子，哎呀，我变成准提菩萨了，阿弥陀佛在我头顶。后来他看到准提菩萨，真是菩萨顶上有一阿弥陀佛。这说明什么？菩萨有这个愿力，观世音菩萨也好，准提菩萨也好，只要念他就自然具足往生极乐世界的因了。这个人的修法很说明问题，他还奇怪，他觉得应该看到的应该是准提菩萨呀。怎么阿弥陀佛在头顶呢?人不能自看，不知道自己是准提菩萨。一照镜子才知道，所以我们修法最后有一段回向是回向往生极乐的。

普贤行愿品最后的回向也是回向极乐界的，而且这是大愿每个愿都是要你到极乐世界才可能真正完成。我们再想一下那个偈子，愿我临欲命终时，尽除一切诸障碍，面见彼佛阿弥陀，即得往生安乐?。我既往生彼国已，现前成就此大愿。所以整个华严归宗到普贤行愿品，普贤行愿品归结到往生极乐。这是我们人生的一个救命绳，所以净土法门、极乐法门不仅我们修持，菩萨也修。释迦佛怕我们不信，又重复了很多遍极乐世界的殊胜，真实功德第三十一：其智宏深，譬如巨海；菩提高广，喻若须弥；自身威光，超于日月；其心洁白，犹如雪山；赞叹往生到极乐世界的殊胜，阿弥陀佛叫无量寿，我们往生到极乐世界我们的寿命也是无尽的。大体上就是这样，极乐世界这样殊胜，我们想不想往生极乐世界呢？我们当然想往生，那么我们能不能往生呢？我们也能，因为阿弥陀佛愿力宏深。

我们在北大的时候也有讨论，不过讨论的是个类似问题，有人问密教功德好像很不可思议，我说不可思议的东西比较多。比如说我们会不会制造飞机？不会，制造飞机很难，开飞机也很难。

但是我们只要拿上几百块钱我们就可以坐飞机，因为前人已经把他们无数的劳动、智慧已经总结出来了，已经出来这个产品了。我们坐飞机前不需要研究这个飞机起飞的原理，我们只要买票，你认为坐飞机能到想到的那个地方就可以。极乐世界就是这样，只要你信佛，那么阿弥陀佛的功德，他的愿力就会使你往生极乐世界。打个比方，就好像拽著你头发把你拽走一样。所以说是非常难信、非常非常难信的法，就是有些修行好的人他们都不信，他们觉得我打了五六年的坐，钻了那么多年山洞子，过地多苦，哪能那么容易往生极乐世界，你们才多少功德，他不信那么容易就能去，好多人我执没有去，就会以我见来曲解佛意。


2006年七一准提护摩法会开示摘要2

2006年七一准提护摩法会开示摘要2＼高七师 主讲

修定的人认为不修定成不了佛，修观的人认为不修观成不了佛。做善事的人，他拿好几千万到处做善事的，认为那你要不积累功德、不布施功德成不了佛。人人都用自己的功德来衡量佛的境界，这都是众生的一些障碍。所以有三种人不能往生，一种是没缘听到阿弥陀佛名号，不知道有极乐世界。因为他都没有听说过，所以不能往生。再有就是邪见的人，不信因果六道的人往生不了。第三种就是不信极乐世界如此殊胜的人他不能往生极乐世界。因此只要我们撇开邪见就可以往生，至于品位高低，在于修行的深浅。我们现在通过昨天的修行，如果具足一天一夜的八关斋戒的功德，已经是五品了，随喜你们的功德。观无量寿经里佛的授记，不是我说的，佛说一日一夜斋戒功德是五品了，中品中生，何况我们这一日一夜我们不仅守了八关斋戒，我们每个人还念了将近两万遍准提咒。所以功德是非常非常殊胜，也是非常值得赞叹的，这是对我们昨天守八关斋戒和极乐净土法门的一个总结。

大家以后每天临睡觉的时候，一定要念上五分钟的佛号，或者你不念五分钟的佛号，但是也要在佛号中入睡。就是心中念“阿弥陀佛”，不要念出声来，念出声来睡不著了，这个念是念头嘛，就是心中想著阿弥陀佛、阿弥陀佛。

就这样睡就行了，如果你们想多学的话，还可以教你们文殊菩萨临终观想法，临睡的时候别把你的屋子认为只是个卧室，而是极乐世界。在这种情况下，你来念佛加以观想就更殊胜了。

我们知道往生的时候有很多技巧，但最重要的是养成这种习惯，临终的时候跟我们人生中最接近的时候（这时有人说“做梦”），不是做梦，做梦的时候说明已经死了（笑），是中有了。

是要睡没睡的时候，就是临终。你每次要睡没睡的时候都念佛，那你临终的时候就习惯念佛，往生极乐世界就更有把握了。你品位就更高了，如果说更有把握，好像不这样修就没把握了似的，所以语言总有不尽之处。因此要求大家，一周七天最少四天应该是在佛号中入睡的，这个要求不高。我曾经做过一个系解脱，大家想求的话也可以给大家做。这个系解脱就是上面有七个孔，比如今天周一，你就要穿在第一个孔上。然后你晚上把它摘下来，放在旁边，念阿弥陀佛睡了。

但是你过几天一看，这个孔还在周一那儿，都周四了，说明你这几天忘了。所以它是利用这个反射，一到睡觉的时候，你一摘就想起来念阿弥陀佛。用这个方法来督促大家在睡觉的时候念佛。这个方法效果很好，就是中午睡觉的时候，你也要念著佛睡觉。你要是一困了，就想著“我困了，得赶快睡著”这下糟了，这一睡不知道能不能醒来（笑）。

所以我们每次睡觉都想这是临终，那你这个修法的功德就殊胜了，这是我们讲的要往生极乐世界如何修行，你临睡前念佛的功德要超越其他一切时间。这个很重要，另外就是回向，哪怕是一点点小事，比如一个人摔了个跟头，你把他扶起来，有功德对不对，然后你都要回向愿我临欲命终时，尽除一切诸障碍，面见彼佛阿弥陀，即得往生极乐刹。

所以往生极乐世界不一定非要念佛做佛事才能积累资粮。任何一点小的功德、善事都可以作为往生极乐世界的资粮。这就相当于你时时刻刻在念佛，在向极乐世界投资，把你的福报放在那儿你的品位就高。这就是往生极乐世界的修法和技巧，净土法门不需要太多的理论，有时候你研究太多的理论反而更糟。分别这个说的对，那个说的不对，这个好，那个不好，反而更糟糕。净土法门你就老老实实信佛，佛这样说的，我这样做，然后老老实实念佛，就都有了。

你学其他的经典就是对治我执、法执，令我的执著减少，烦恼减少。对于净土别讨论太多了，讨论没有用。就是实实在在的信佛，佛这样说的我就这样做。少给佛经打框框、加尾巴，画蛇添足，这样更不好，所以我们就实实在在的老实念佛，学会回向发愿临终往生极乐世界。但是临终往生极乐世界，不是你现在逃避责任，什么都不管了，就是念佛，你做不到。所以现在的责任你也要负，你该工作工作．好多人想我上班的时候最好是天天念阿弥陀佛，该干的活不干，该负的责任不负，那我说工资给你的话不是业障吗？你不付出就得到是不是业障？是不是牵挂？也是，所以我们不仅要老老实实念佛，还要老老实实做人。

一个念佛的居士应该是在工作中干的比别人还要多，比如我干十份，只拿五份的工资，是不是还有五份的功德，你可以回向往生极乐世界。不要抱怨我干得多，挣得少，不要把这个功德变成抱怨。这是个往生极乐世界的资粮，那么你对净土建立了这样的信心，认为自己一定能往生极乐世界。

如果还觉得不保险的话，我们今天要放中有法，如果你临终一旦没走了，进入中有境界，法性中有境界了，你还有个保险。佛菩萨还来救你，你要认识“啊，这是佛”。你还有机会，但是这个机会就是不得已的机会，所以我们尽量还是临终往生极乐世界。再看中有法的影片，这样我们就能安下心来生活，安下心来修行，安下心来工作。要不然你也不安心啊，自己都不知道到临终有没有把握啊。会不会轮回啊？安下心来之后，佛教徒才能活得快乐自在。

我有个朋友说，你出家了怎么这么的，我说怎么的呀？我们出家人快乐点不行吗？（笑）她就觉得出家人都得天天皱著眉头，心事重重的，那才叫出家。我说好像不是，出家人应该是潇洒自在，什么都想得开了，极乐世界我又能去了，当然我心情好。所以我们快乐了，所以我们出家为什么快乐，因为我们有阿弥陀佛。还有佛菩萨给我们留下的中有法，做我们人生的保险。然后我们时时观照自己，持准提咒，修各种殊圣的佛法。

我们当然把这个心就能安下来了，要不安不下来，说是朝山，其实是自己呆不住(笑)。这是讲一下净土法门，那么它跟准提法的关系，从我刚才讲的那个故事，你们也基本上都知道了。

持准提咒100万遍的功德往生任何一个净土都是具足的，所以我们每天持准提咒、念行愿品功德都非常大。每天念一部普贤行愿品很重要，它跟准提法是相应的。如果你只念准提咒也可以，那你是在修密，修陀罗尼，如果同时在念行愿品的话，那你是在显密双修。显密双修功德是非常殊胜的，另外你只当下念咒，甚至散心持咒，功德也是具足的。

好多人说了，越念杂念越多，那没关系，他多就多嘛，跟我们功德不相碍，不会因为你杂念多，功德就少，你杂念多杂念少念咒的功德还是一样。并不是说杂念少，念咒功德就大，杂念多，念咒功德就少，不是这样的。你杂念再多念准提咒，功德该有的还是有。所以他跟别的法不一样，别的法需要相应，你到一定境界才相应。哪怕你散念一句准提咒，也有无量的功德。因此有好多人修准提法感应快，原因并不是说准提菩萨比较威猛，适应我们的根机，他最主要的原因是没有分别。

不管你是谁、怎么样、做什么事、品行的好坏，你持咒就是具足持咒的功德。他不挑拣，不管你是散心还是乱心，你持咒就是有功德，你如说那个人品行不好，什么都干，但他念咒，就是有功德。他的品行我也管不了，但是他实修实行。佛菩萨就是这样相应，没有分别，如果你品行再好，不去修，那也没有收获。

他不是按你的品行，戒律的守的高低来决定你的功德，只要你修就有功德。所以他显现得就快，为什么呢？只要你念他就有功德，所以非常殊胜，我们就是随时随地把准提咒提起来，很快我们就能得到准提菩萨的相应。所以修法感应快的主要原因是他没有分别，但是有分别也对，没有分别也对，这都是对不同的众生，不同的药剂，所以过去印度的四个种姓制度，一种是婆罗门，他的特点是喜欢干净，因为他们是天人的后代，佛陀讲的法就应他们的根机，修法前需要香泥涂地，沐浴更衣，然后净口业等等很多的仪式，婆罗门一看很高兴，这跟我们婆罗门一样，比较清净，这是给一部分人传的法，还有一部分就是相当于国王大臣的刹帝利，他们相对繁忙一些，所以给他们传的法，相对在清净上要求少，而是在实修福报上要求多，他们做事情有功德，因此对他们说多布施行善，然后把这个功德回向佛果，还有比较下层的人，没有机会学到文化，也没有知识，那怎么办？可能教他们一个偈子、一句话，就靠这一个偈子、一句话不用明白太多东西也可以成就。就像周利盘陀伽，很笨，一句偈子都记不住，佛就教他成天念“扫帚”，结果也成就了。

如果拿这个方法跟那些大臣、国王、学者说，那他们还觉得这是佛法吗？所以对不同的根基确实有不同的方法流露，如果拿婆罗门的法给吠陀罗或者首陀罗这些平民跟贱民，他们没有钱，连生活都成问题，哪里可能香花铺地什么的。你用无分别这些法给婆罗门，婆罗门会看不起，佛陀时代，什么人都能出家，有些出家的婆罗门一看过去给我们扫厕所的也能跟我们坐一起，好多人有意见，佛陀说种姓平等，他一样可以成就。

确实好多那些下贱的人还先成就了，因此我们对所有的佛法都要无分别，对你来讲不好的可能正好适合他的根基，他认为不好的可能对别人好，对我还好，所以什么法都好，就我们自己不好，我们只能学这个法，那个法我们没有福报学。你这样就不容易有谤法的罪，谤法的罪业危不危险？是最最危险的，你如果谤法，那没有办法救你。

所以晋美彭措法王大力提倡大家修金刚萨垛法门，因为金刚萨垛咒可以清除你的谤法罪业。每天都要念，因为时间长了，这个罪业就深了，不容易去除了，所以每天念一千遍金刚萨垛心咒去除自己的谤法的罪业。但是你要明白这个道理，平时说话小心，尤其注意说道其他法门的时候，就不会犯了。这才是更加究竟的方法。你这边念著咒，这边犯著，没有用，你刚念完一千遍金刚萨垛法门就说，这个法门真好，别的法都不好（众笑），念完来个这个想法就糟糕了。所以大家一定要把这个观念理清，要偏圆共赞，什么法都好，就是我们自己修的不好。我们只有这个福报，其他的人修说明其他的人福报大。

闲散的跟大家讲了这么些，我讲只是作为?砖引玉，希望大家有时间大家把无量寿经、观无量寿经、阿弥陀经这三本净土的根本经典好好看一下。看佛是如何讲的，我们从此生出对极乐世界的净信，到临终时阿弥陀佛一定来接引我们，我们也一定会往生极乐世界。就像我们明天要坐车一样，头天晚上想著第二天早上一定要醒，你要是没有闹钟到时候也能醒。把这个信心种在自己心中，我一定能往生极乐世界，阿弥陀佛到时候来接我，确实是阿弥陀佛一定来接你，但走不走在你自己。

再有提醒大家一点，一定不要说这个念佛的没往生，他肯定没走成，没现瑞相。没现瑞相就一定没往生极乐世界吗？谁说的，这三本经上没这样说，那你说他没往生，你找人看看他在六道中哪道？有几个能看到的，所以都是猜著说，都是没有依经。他们对临终的状况都不了解，所有生天界的都有瑞相，有瑞相就往生极乐世界吗？所以有瑞相不一定往生极乐世界，没有瑞相不一定没有往生极乐世界、成佛。鞍山有个居士，什么都不懂，教他佛法的还是个外道，他看他什么都不懂，就教他六字大明咒，念了一辈子六字大明咒，死时还吐血。然后大家说六字大明咒念得挺好，没想到死时还吐血，火化的时候大家说看看有什么瑞相，然后让烧锅炉的把炉子打开，打开之后看到火中无数诸佛。然后心脏形成一个舍利，非常殊胜，死时还吐血呢，无数舍利、火中现佛说明什么？

所以一定不要乱说，人家这个菩萨念佛临终现的相不好，但人家往生极乐世界了，你瞎说看样子没往生成，下恶道了，你这个罪业不轻啊。所以一定不要瞎说，也不要人云亦云，别人说个什么你马上想经上有没有。如果经上没有可能是他自己的理解，我们要依经。这样你学佛就不糊涂了，今天来个和尚这样说，后天来个喇嘛那样说，今天这个大德这样说，明天这个大德那样说，把你们都搞糊涂了。你们干脆还是听佛的，信佛。

比如净空老法师讲的也对，但是你看他前十年讲的法和现在讲的法也不一样，他原来说我什么经也不讲，就讲阿弥陀佛，结果现在华严都讲八十多部了。他也根据不同的根基，他也适应不同的时代。唯有佛经是千古不变的，因此我们学佛有三法印，印证是不是佛教，诸受是苦、诸行无常、诸法无我、涅磐寂静。讲的是不是外道，对不对，有四依四不依。依法不依人、依经不依论、依了义不依不了义、依义不依语。我们有了这个就有了个镜子，能照出是非因缘如何如何了。

所以我们学佛就简单了，如果你抱定往生极乐世界，然后再学一些对治自己烦恼的法门，就应该可以了。辽代道大师讲准提法特别好，因为很多人为了营生，付出很多劳动，去争抢、拼命，不如好好修准提法，老老实实的修，自然受福如佛等，什么都具足了，往生极乐世界具足了，世间的福报也具足了。他说这样的法不去修简直太可惜了。我还是说呢，在末法时代，共业缠缚，在娑婆世界修行还是很难的。娑婆的意思就是不圆满，我们都降生在这个世界，我们带来的业力就是不圆满的，我有时候照镜子想，我要是长得圆满庄严些多好，可惜还是不圆满（笑），就给大家讲到这儿。我们一起念一遍法本。

信佛不容易，说起来很容易，我们坐在这儿的谁不信佛，但是真正的去信佛是很不容易的。真正的去信佛说的是真实的，好多人觉得自己信佛，我说他不信他还不承认，觉得我不信佛我在佛教界混那么多年干吗？佛是真语者、实语者，佛说乃至十念皆能往生就很难信。唯除五逆，诽谤正法，“乃”的意思是最低的。比如说咱们卖东西，这本经书，100块钱能卖，乃至十块钱。这是什么意思，不行你给我十块钱也行（众笑）。阿弥陀佛说乃至你只有十念念佛我也来接引你，但是好多众生他就这关过不了。非要把这乃至十念搞地很复杂，把这个乃至十念加了很多条件，解释成他的乃至十念。

所以你信的越深，往生越容易，信的越浅，往生难度越大。所以极乐世界唯信得入，品味高低要看行愿深浅。所以我觉得现在对大部分人来讲，一切都是权且方便，最终能让他信阿弥陀佛最后接引他，信自己能往生极乐世界也就行了。密宗让你信什么呢？灌顶也好，什么也好，就是为了让你相信你就是佛。你不信，不信就用各种形式告诉你，你就是佛。然后再以这个为基础，修行才能真正开始。所以有些灌顶有些人灌过，灌地可以说稀里糊涂。根本就不知道怎么回事，只能做个善因。

真正的灌顶实际上也就是告诉你你就是佛，一开始清净身体。铃灌，把业障摘除了。还有花灌，这些都是告诉你你这个身体已经不是你了，你是佛了，但是因为语言障碍，各种因素达不到那种真实灌顶的完全的利益。所以有些人灌很多顶，只是种个善因，跟真正的灌顶并不相应。实际上真正的灌顶就像得色活佛在北京给我们灌中有的顶一样，在北京给我们灌了五六个小时，每一步都讲的很详细。得色活佛说在藏地给藏民老百姓灌顶，念的经文他们也听不懂，只有出家师父能听得懂，但是还是要给他们灌顶，结下这个因缘。等下世他再接触这个灌顶，因为有了这个缘，才可能真正受益。

所以我想我原来想的也许是错的（得色活佛说因为我们都是大学生所以给我们讲的很多，我们也能听懂），为什么我们在香堂，我们这些年轻人，我们有智慧、精力，还能得到灌顶，可能前世我们也稀里糊涂灌过。这些都是因缘上的一些事情，但是也不能全往因缘上说，还要实实在在的，我们既然已经学佛了，也花这么多时间修行了，我们也应该学个明白。不能学的稀里糊涂的。所以无论学什么法门也好，如果把极乐净土法门给舍弃了，那也就非常危险。人身难得，这个法门非常殊胜。

修准提法其实我也有要求，第一点你必须对极乐世界升起净信。然后保你临终往生极乐世界，之后你实在临终不信佛来接你的话。那还要看最少七遍中有的碟，这样你一旦临终没走上，进入中有，遇见法性中有、轮回中有的这些境相，你知道怎么处理。给你上两层保险，你只有生死问题解决后，你再来求世间的福报。如果一个出家人、学佛人，生死问题没解决，还去求世间、出世间的福报的话，还是不应该。所以每次准提法法会，我其实对准提法讲的不多，绕来绕去希望大家对净土法门生起信心。

然后每天睡觉前都要念五分钟佛号，或者在佛号中入睡。这是修法的根本，如果没有这个认识，你世间福报再大也没有用。世间的福报不是给自己的，是帮助亲戚，朋友，对别人有益的。对自己没什么太大益处，因此我们修法是从后往前修。我们先修中有，中有这个部分你看七遍碟，做个保证，再修临终。

中有临终我们弄清楚了，再修准提法，就是出世间、世间都成就了。你有这个前提，再修大手印、大圆满就有基础了。这是一条时间轴，把中有修明白了，把临终修明白了，把世间法修明白了之后，再修即身成佛之法。也可以直接修即身成佛之法。你要有这个大行大愿是可以的，要不然有很多麻烦，生活上、疾病上，可能还要困扰你，让你想修也修不下去。所以世间这部分也是需要来解决的，因此我们安排了一条线，先保证你往生极乐世界，有这个保证之后你再修别的法。这个没有把握的话，修别的都是一场梦。哪怕你修到五地三地菩萨都不算什么，还有可能退转，我没有修到地上菩萨，我往生极乐世界了，我就相当于成佛。极乐世界的功德就是这么大，就这么容易，所以好多人不信。

就像我是很有钱的人，攒了很多钱，我说你们谁要管我要钱伸手我就给你，好多人不信，哪有这么便宜的事情，其实佛修行为了什么？为了众生，我们修行也为了众生，积累福报回向给众生，当你成佛了，也会像阿弥陀佛一样生起同体大悲。无条件的利益众生，但众生不一定愿意要。因为他们不信，所以修到最后真的信佛就好办了。

比如他说要钱找我要，你们找我要钱我也不给，为什么我不给呢？我倒是想给，但是我的七识末那识还有个执著。我理论上可以把钱都给你，但是当我实际上把钱给你心里还是不舒服。这就是末那识没有全转，就像一个刚出生的小孩，他刚出生不知道什么东西叫火。没有火的概念，但你去烧他他还是会痛。他的末那识中有火的概念。就是我没有修到成佛的时候，我嘴上说我的钱你们随便花，但是我的藏识里边还是有我的钱是我的钱你们不能拿的概念。真正成佛的境界跟我们还是不一样的，所以今生能遇见阿弥陀佛的法门真的很难得。藏地的大成就者也都赞叹净土法门，包括麦彭仁波切。

还有女性大成就者玛姬拉准，她是一个平凡的女子，不是转世的菩萨，然后自己跑到坟地里精进的修行，即身成佛，她就说如果不能即身成佛，要想免轮回只有去其他的佛国土，真正的好的佛国土都是八地菩萨才能去的，一般的净土都必须要去除末那识中最微细的我执。这样才能去一般的净土，而离我们娑婆比较近的净土兜率天，它是欲界天，想往生兜率天需要修五戒十善，还有对弥勒菩萨比较大的恭敬心。玛姬拉准佛母说这个也不是太容易，但有些大德都生在兜率天，为什么？

因为大德是研究学问的，佛法中谁的学问最多？龙树菩萨和弥勒菩萨，弥勒菩萨是唯识专家，所以有些学唯识的大德修著觉得唯识太好了，一定要往生兜率天见弥勒菩萨。他在研究唯识的时候就有这种愿力，唯识宗里争论比较多，大家有些问题讨论来讨论去也不能抉择，干脆见弥勒菩萨就都解决了。平常的人往生兜率天的并不多，虽然好像往生兜率天挺容易的，守住五戒十善就可以了，但实际上在现在五戒十善并不容易做到。所以玛姬拉准佛母说还有一个净土非常好，就是极乐世界。

只有极乐世界是凡圣同居的，不用去除我执，不用积累很大的功德，靠阿弥陀佛牵引的愿力往生净土，很容易，有些人觉得自己修行的很好，可以去莲师铜色吉祥山净土、时轮金刚净土等等，那可以去坟地里试试自己的我执去除得怎么样。看看自己是否恐惧，如果还有一点恐惧，那说明末那识中的身见还没有去除，你拼命告诉自己别害怕，但是还是会害怕。或者别人在你身后使劲吓你一下，你要还觉得害怕，那说明修行的还是不行，这都是实实在在的，不管神通再大。

修行就是实实在在的，修到什么样就是什么样，自己就可以知道。人容易骗自己，总觉得自己修行好，根机高，是大圆满根器，其实根本就不是那样。贪嗔痴慢自己隐藏起来了，而选的法门根本跟自己不对症，所以怎么修也不行。即使教你法门的人再高，也是他的，不是你的。因此学佛到一定程度就要真实，重新认识自己是什么的人。然后那个法门才能跟你相应，所以跟你相应的法门不一定是很高的法，大家都修的法门也不一定低，只有令你受益的法门才是你相应的法门。

好多人对很多法门瞧不起，念阿弥陀佛什么的，教别人那个法门，自己并不修，最主要的原因是人总是在内心中把自己抬的很高，觉得自己是好根基，自己有福报，这样的人往往把自己害了。所以我现在对于学佛提出一个口号，就是诚实的对待自己。就像你去医院，医生问你有什么病？你说我没什么病，本来胃很痛，说有点痛。不诚实的对待自己的学佛就像去医院看大夫却掩盖自己的病情一样，佛菩萨也拿你没办法。这个时候我们就要反思自己的根器，是不是即身成佛的材料。

是不是需要往生极乐世界，对自己有个很明确的修行方向，不能人云亦云，别人都学什么，我也去学。今天来个活佛学这个，明天来个活佛学那个，最后什么也没学，什么也没修。所以我们就脚踏实地的好好修行，念佛或者念普贤行愿品一定要回向往生极乐世界。曾经有个人说你这回向怎么是显宗的回向，我说显宗的回向不殊胜吗？分别心很大，实际上晋美彭措法王示现往生极乐世界就是用这个因缘说明极乐世界的殊胜。这么大的法王都往生极乐世界，我们还有什么好犹豫的。

这时有位居士说：“法王在百业经里讲跟他结缘都能往生极乐世界”
师：那你信不信啊？
居士：我信啊
师：那目的不就达到了（笑）。那你信不信别人也能往生极乐世界。
居士：凡是与他结缘的都能往生。
师：那抽烟的呢？
居士笑著：反正法王法愿，他不会妄语。
高：那就也能。（众笑）（这位居士曾经说他的一位亲人好像就走的不好，她梦见一阵烟雾，然后觉得是她的亲人吸烟太多造成的果报，就觉得吸烟好像也影响往生极乐世界，所以有此对话）
师：那我说，只要跟我结缘的人都能往生极乐世界，信不信？
（众人有说阿弥陀佛，有笑的。）
师：真的，我们都守了八关斋戒，而且大家昨天修得很好，合起来有50多万遍准提咒，加上共修还不止50万遍，所以参加我们这次法会很殊胜，能保证大家都往生极乐世界。所以我们的法会表面上看是准提法会，实际上通过共修来给你聚集往生的资粮，给你临终上道保险，中有上个保险。然后念准提咒，世间过得快乐自在，临终又能往生极乐世界。是不是挺好？
若你在世间还挺顺利，事业也有成就，别人一看学佛的人都有钱。好，学佛真好。
居士：现在学佛的有些人，也不知道哪世发了愿，往往在什么方面都很不如意。
师：你说错了，那不是真正学佛的
居士：但是占了一大部分的学佛的生活挺困难的。

师：那他是学错了，他没有很好的学佛，用力用错了，佛经上哪里有说学佛的要很倒楣。比如普贤行愿品，福报具足。他们学的肯定有问题，我给你分析分析，我学佛了，上班也不好好工作，偷著看经等等。实际上学佛不离世间因果，在工作上不付出，生意上不花时间，肯定事业不会好。学佛就是深信因果，不付不得，这叫深信因果。如果学佛了，应该是做事情“因果为法则，因缘为方法”。知道因果这个法则，不付不得，有种子将来就有果实。“因缘为方法”，你想挣钱你要具足挣钱的种子，有福报，供养过三宝，然后你实际去做，这是浇水上肥，国家有政策相当于阳光，那你才能挣钱。比如生财法，是不是这边修著生财法，那边准备个钱罐子，修完里面就满满的钱了？不是这样。所以要按因缘法则来办事，你说他学的好是怎么样好？

所以如果你连因果都不去遵守，怎么能叫一个佛教徒呢？所以宗萨仁波切最近写了本书叫近乎佛教徒，跟佛教徒还差一点，他这么评价自己的，就说明我们认为自己学佛的其实还没有学佛，都是在学佛的边缘上。所以那天跟你开玩笑说都是在修加行，没有正式开始学呢，正式学佛的标准是深信因果。听著很简单，但是我们的行为并没有按照因果的法则，我们希望我们付出一分得到两分，实际上就是错的。实际上我们应该付出两分，得到一分，这是深信因果的人。这时我说的第一点，破坏了因果
第二点，没有看自己的根基。都觉得自己是块很好的材料，所以他们选的法门太高了。不能很快受益，只有在临终或者下一世，才能作为成佛的因。他们也可以说修的很好，但他们的果报七世内才能显现。所以他没有为这一世付出什么，没为这一世做什么功德，当然就会出现你所说的现在学佛的过的不怎么样的现象。但是反过来，他这样也有很大的负面影响。他这个负面影响的因果也要他背，所以你说他们修的如何如何好，我觉得他们修的不好。

修的好的比如“当和尚遇到钻石”的作者，他是个外国人，在格鲁巴的寺院出家了。他修了20多年，他师父说你修的差不多了，可以到世间去，刚好寺院要重建，然后他去做钻石生意，赚了很多钱。然后给寺院投资，他挣到好几个亿了，忽然什么都不要了，又去闭关修行。我觉得这样才是真正的修行人，是不是？所以修的好的那些大活佛都有福报，我们那个班下课之后，活佛一出来都是小车接。北大学生都羡慕，这帮和尚喇嘛真有钱。（众笑）所以我说你认为那些修的好的人修的不好，或者说他们太具有牺牲精神。把这些财产什么的，福报都布施给众生。如果他们不发牢骚、不埋怨也好，但是潜意识中可能还是有一点。

但既然付出了，他们以后也会获得出世间的果，比世间的果报更好。但是（北京讲的资粮要给世间和极乐）。所以我们修行就是要记住，最根本的就是要发愿往生极乐世界，解决生死问题。如果生死的问题没解决，全停，你修什么都是跟你的根基不符合。在娑婆世界你遇到这个法门不求往生极乐世界简直是太可惜，你可以算算你一天有多少时间是在发愿往生极乐世界，你做了善事回没回向给极乐世界。如果没有的话，还是很危险的。所以为什么我们一天要念一遍普贤行愿品，实际上就是作为一个往生极乐世界的回向文。最重要的就是这一点，所以每天读一遍行愿品也很重要的，睡觉之前念佛也是很重要的。能保证这一点你再修准提法，心里才踏实。如果没有这一点，别的暂时也是没什么用，度化众生任务确实很重，但是我们想想也不差那几十年。先到极乐世界你神通多大，想度谁度不了？

我们缘分也不是能天天在一起，为了珍惜这个缘分，所以我给大家讲的多了一些。

我们要观想尽虚空遍法界都是准提菩萨，比如我们这个屋里，我们要观想，坐在这里的都是准提菩萨，一共多少准提菩萨呢？（有人答：帝网无尽）对，是帝网无尽，七七俱胝准提菩萨，比如我们的互摄修法，他在念的时候我们要观想他就是准提菩萨，他在加持我们，同样，我们这种观想对他有没有用？也是有用，然后我们光光相照，一个一个接著念，又没有杂念又轻松。

修准提法要观人人都是准提菩萨，这样修进步就相对要快。你在大街上走，人越多加持你的佛越多。其实我们心中有佛，才能观他是佛，所以遇到任何境界都把它看成准提菩萨。不管什么都是准提菩萨，都可以用我们的心来变现他。整个世界没有别的，就是准提菩萨。这就是我们的帝网，整个法界都是准提菩萨，一粒米中也有无数个世界。也有无数个准提菩萨，牛粪也是准提菩萨，在我们内心的净观中就没有脏的。一切事物都可以化成微尘，刚才我们读的行愿品“一尘中有尘数刹，一一刹有难思佛”，所以华严就是密宗。这些经典就看你怎么读，为什么没有分别心，一切都可以化成微尘，微尘都可以化成诸佛。

所以准提法为什么好，染净不二，因为没有染，所以也就没有净。我们到厕所，觉得厕所脏，我们有分别，如果你心中没有分别，厕所可能也就不脏。对你来说，厕所也是个净土，一样可以观修准提菩萨。所以准提法是染净不二的法，是以华严观融合的一个密圆法门。在五教判教中华严是显圆，准提法是密圆。准提法包含了佛部、菩萨部、金刚部、天部、宝部25部的密咒。就像一粒微尘就含有三千大千世界一样，你一念准提咒这一念就包含了三世，那么当下我们就是准提菩萨。当下国土就清净了，当你不念你又回到了凡夫世界中，如果能念念相续那你就念念在准提菩萨的海会中了。

★★答问★★

居士：师父，有时候念咒的时候心里突然过来个很不好的念头，怎么办？一闪而过

师：这不用去管，就像你念咒稳定不下了，所有的念头稳定不下来，这就是念头的本质，不去管他就可以。其实每个人都是这样，不过有的人有知觉，有的人没知觉。你一定要去除他其实是因为你认为它存在，如果你不管它，过去就没了。我们的念头总会有，就像镜子一样，照到这个、照到那个，但这些影相污染不了镜子，我们的心就像镜子一样，比如我们腿疼，你就看这个疼到底能持续多久，你这样想疼痛反而容易过去。如果你一定想办法动一下去除这个疼痛，这个疼痛反而会持续，我们认为它是真实的才这样，你不认为它是真实的就可以了。对待念头也是这样，不要再出一个念头“我以后千万别再有这种念头”。

居士：师父，过去的一切现在明白都是假的、幻觉，是一场戏，都是经里讲的无常。这个道理明白了，但是过去的很多事情想一下子放下却藕断丝连呢？

师：因为我们修行有个过程，我们现在认为这些都是虚幻的，就像我们有时梦魇，想要赶快醒、赶快醒，知道梦里大雨浇到自己是假的，但还是很难醒，梦还在继续。我们还是感觉这些是真实的，修行也有这些过程，一开始在梦中。梦中做梦，想要自己快醒而没醒，然后半醒半梦，直至完全清醒，这个梦境对自己才不起作用。你现在知道自己在梦幻中，但还没有醒，当你醒了才能知道。你还要会转化它，你要没醒就要用没醒的办法。比如我今天借你200块钱，第二天你找我来，我要是观如梦如幻，我就不承认了没有借钱这么个事（众笑）。因为我们没有破除这个梦境，因缘因果还是存在的，因缘法还是暂时有的。

比如地里有个毛茸茸的东西，我一拽它。你们有些人就会以为那是个老鼠，有些人就会害怕。（笑）或者你看到屋里朦朦胧胧的好像有条蛇，不敢进来，然后我打开灯一看，不是蛇而是绳子。我知道它是绳子我当然赶进屋，但是你不敢进来，说是绳子我看的明明是蛇。如果我怀里揣条死蛇，然后进屋里霹雳?锒一阵响好像在打蛇，把门推开，拿出条死蛇，让你确认我把蛇打死了，这时候你就敢进屋了。其实根本就没有蛇，也没有蛇死这件事，但是按你的推理，有蛇而且蛇已经死了。而且这种让你看到那个你误以为有的蛇已经死了的方法让人更安稳，要是直接告诉你蛇是虚幻的，一般人表意识承认，潜意识清除不了它是蛇的概念。

就像我上次讲的婴儿表意识中也没有火等等的概念，但是要拿火靠近他，他也疼。因为他的藏识中有这种执著，认为一切都是真实的。你还需要通过修行把这些种子转化清净。转化清净就相当于打死一条假蛇，如果像禅宗可以一下顿悟认为一切全是心的变现就不存在这个问题了。顿悟了就相当于打开灯一下看到这不是蛇，是绳子。蛇没有但是绳子存在，就是性空不坏假有。但是你误以为有的蛇，它是不存的，是这样一个道理。能明白吗？
居士：明白

师：还要修行，多念咒就能把种子清净，靠佛菩萨的力量。修准提法一般20多天左右都有梦验，有些人梦见吐出脏东西，吃些好东西。或者佛菩萨现身加持，自己飞行等等。但有些业重的人反而梦比过去多，过一阵子就好了。这是为什么呢？有些业力在梦中显现就消了，比如杀人的罪业，你梦中死过一次就算消了。有这种情况但不多，是业比较重的人修准提法，把过去的种子都翻出来了。大部分人都有好的验证，身心轻安、梦到日月，吞食好东西等等。

这个问题问的很好。对一般人来讲，修什么法我提倡不要太精进，但是一定要持之以恒，每天都有进步，这是最重要的。（这时有人手机铃声响了，师说这是准提咒啊）比如修准提法这个课诵集你不一定修的非常精进，一天非要多少遍，就早晨念一遍其他时候散念。你就是很大的进步，不要说准提法真好，我一天修个五遍十遍。也没有必要，一点一点非常稳当的走，这要比你急跑累得不行，喘不过气来再休息要好的多，要比你这样速度还要快，所以最好这样非常稳定的修行。

居士：万一有特殊的情况，耽误了念不上怎么办?
师：那就念不上呗，没什么。准提法不会说你这一天没念怎么怎么样，不存在这个问题。
居士：不算舍法？
师：不算。
居士：比如出差个三五天不诵也可以，诵咒就可以？
师：对，都可以。
居士：有时候念咒正念提不起来就不愿意念了
师：那就不诵了，看著准提菩萨就行。你就看著准提菩萨什么都不想就可以，因为你眼见就是心念，我们心中想的总是自己看到的东西，所以你就看著他就可以。
居士：昏沉怎么办？
师：你就大点声念
居士：那要是不愿意大声念怎么办？

师：那就走著念，无所谓，不要一下修很长的时间，修108遍回一下向，休息一会儿。等你精神了你再念，准提法非常随意，没有那么多规矩，你不打手印也无所谓，念几句就是几句，若打手印争取还是念满108遍以上。所以昏沉的话，一般都是你念的时候喜欢闭眼睛，不要闭眼睛，念的时候睁著眼睛并眼神稍向上一些就不会昏沉。睁著眼睛也是可以观想的，有时候你不愿意念了，就看著准提菩萨像，看著菩萨手里的法器，就这样看著就行。不用盯著，就这样看著，一只手、一只手，看顶上的阿弥陀佛，看咒轮。看得熟了，眼中有，慢慢心中就有。 你们现在观想不出来，就是看得太少。看多了就观想出来了，比如让你们观想自己的母亲，你一下子就想出来，说想像你母亲进屋了，谁都会一下子就想出来。因为你天天都接触，在你心中就有印象，那你天天跟准提佛母这样打照面，就算一天只有十分钟，不到一个月也会观的很仔细，都能想出来，就是这个道理。我们这次也没带准提菩萨像，还有发心菩萨给送来了，这个像偏黄，偏黄说明我们这次法会里求增财的基本都能满愿。你求什么了？（笑）

某居士：我求即身成就

师：愿力很大，求个小点的愿，你这一个月里能达到的。你一生成就也是一点点进步的，求一个月你要进步到什么程度会更好一些。当然不反对你即身成就，但是即身成就也是从这一个月开始的。一个习气一个习气去掉的，所以你还不如具体点，这一个月就要去除什么习气。改掉什么毛病，或者我进步到什么程度，是不是更现实一点。我要度尽无数众生，好多人也发这样的愿，但是你看他天天也没进步，也不学佛，什么也不干，愿力大，什么行动也没有。还不如我今天就要比昨天多念100个心咒，这样更实际，你这样积累积累没准不发什么愿也成就了。你发的愿再大，不把他化成小目标、小愿力也不容易成就。当然大愿也发，你天天念的普贤行愿，那个愿力多大。但是那样的愿力也是回向到极乐世界，到极乐世界成就的。我们修行要返观自己现在最大的毛病是什么。比如我总跟别人发脾气，关键时刻总忍不住。或者我非常懒散，我怎么对治自己的这些毛病。这是修行非常重要的地方。

或者我一见生人我就不好意思不跟人家打招呼，这都是习气。我们每周改个小毛病，不到几年就成圣人了。所以修准提法除了五大愿之外，还有“自心所乐善愿尽总发之”。我们修行人修正自己的行为，善愿就是改掉自己的毛病。平时多照镜子，这个镜子也照，心镜也照。　所以发愿、修行要有针对性。中有法中还有这样一个修法，我在这儿坐著，照著镜子看著自己，然后你们都来夸我，然后我就看别人夸我的时候镜子里的我自己是什么样。夸我夸到最高兴的时候，我要练的忽然就能回复到我原来平静的状态，这是一个修法。然后你们都来骂我，我就看自己被别人骂、诽谤的时候自己是什么样，我的心态如何，然后我怎么一下又能恢复过来。八风鼓动：别人夸我有钱什么的，我也想像自己有钱看名利来的时候我这个贪心是什么样，我的身体是什么感觉，我的相貌是什么样 ，然后自己都能从八风鼓动的状态中马上回到心平气和的境界。 有机会我们试试修修，骂人家别骂太狠，要不人家真起来打我们了（众笑）。我觉得这些方法很善巧、很有意思、很戏剧化，我们常常能看清别人，往往看不清自己，不妨用这个方法修一修。

一个人往往不容易发现自己的毛病。所以有个自己信赖的善知识很重要，他能指出你毛病所在。因为他是你老师，你还听他的，别人跟你说，你还觉得是在侮辱你，但是善知识跟你说你肯定能听。

居士：什么业障忏不掉。

师：实际上来讲什么业障都忏不掉，都存在于我们藏识中，但是可以通过修行让他不起现行。越重的业障就需要越大的力量来遮止他不现行，比如五逆和诽谤正法就要用更大的功德来让他不现起。

居士：那不就都忏悔不掉，因缘会遇时，果报还自受。

师：那也不一定，因为这个果的显现也是因缘的，比如这块地你种了八分，然后等到收成的时候也不一定就是这八分收获，你可以在剩下的两份地里也种上种子，还可以让那八分地乱草丛生，因为后来的因缘的加入，果的显现也会转变。但是你要说什么业障都能忏悔，可能有些人就什么事都敢干。这个问题其实挺难回答，观经中说了五逆十恶还可以往生极乐世界，那天有位居士还觉得太不公平，那么大的恶人怎么能往生极乐世界。我说这个有两点，一是阿弥陀佛太慈悲，在佛的眼里众生平等。

五逆十恶他也会伸手救度，还有虽然这些罪业在八识中还存在，但是因为到了极乐世界，它永远不现起。没有条件了，只是干种子，没有它能生长的土地和水。另外，他成佛了，再让它现前，对于佛来讲，是一种示现。比如释迦也显现头痛等等，但是对于佛来讲，这些业力现前也相当于没有现前。另外我们说一个人坏，这是我们定义的，如果用轮回的因果来看，甲杀乙，是因为某世乙杀甲。你找不到一个头，到底谁先杀谁，到底他俩谁是恶人？都是恶人，也都是善人，互相在还他的业报。从缘起角度讲，善恶是我们定义的，但是业报是正常的。所以只有往生极乐世界是我们最终的选择，想即身成佛的话，需要付出更多东西，现在这种精进程度是很难达到那个目标的。所以你要真是有这样的发心就要有这样的行愿才行，所以往生极乐世界对末法众生来说是最稳当的。

回家睡觉，这一点是对我们佛教徒很重要的事情。睡觉的状态跟临终的状态是相似的，因为一呼一吸之间，还有要睡的时候还有死亡的时候这几种状态是相似的。这些是修行的窍门，要睡的时候跟大家讲了要观环境是极乐世界，自己是清净的身体。然后念佛或者观想佛，以这种方式入睡．．．

哪怕只有半分钟的时间都可以念准提咒（参看五一法会的第二天的入世修行方法），这样我们的一天很闲散的时间都串起来了。所以准提法感应快，我觉得并不是因为它多特殊，而是因为能在任何情况、环境下都能修，天天生活在准提咒音中，天天生活在准提菩萨的光明照耀下，所以感应大，不是放下法本就是懈怠，拿起法本才真是修行。

学了准提法，那么就可以把他贯穿的在生活之中，哪怕刷牙、洗脸、吃饭、上厕所都是在修法，洗澡的时候想著水是甘露将我的身心都彻底清净了，业障都洗掉，把自己的身体冲成一个彩虹般透明的光体，这样的法门我觉得不修太可惜了，所以大家可以将准提法作为一个跟生活结合的入世修行的方法，这个法门很适合居士修，居士所处的条件没有出家人好，面对环境也比较复杂，很难有很长的修行时间，不使用这种转识成智、转五毒成五智的方法。

有了这个方法就可以不离当下而修行了，象许多老年人晚上遛弯儿三四个小时，如果教他们遛弯儿的时候念准提咒，每天起码两三个小时的修行，非常不得了，身体又锻炼好了，如果天天都坚持，这样两年，求往生极乐世界、求身体好、儿女平安都没什么问题。这就是准提法的方便之处，没有什么限制、忌讳，你念就可以了，把准提法跟生活融合起来修。大家经过这几天准提咒也都会念了，还有一些方便法门也掌握了，以后修行不用太紧张，非要一座多少小时多少遍，比较轻松的修就可以，我不提倡修法太精进。准提法求事业成就也是这样，一点一点来，不要著急，修行、做事都是这样，让准提菩萨来安排我们的因缘。

我们做事最主要的是因果为法则，不要违背因果法则，“诸恶莫作，众善奉行”，以因缘为方法，有因，就是你要修行，还要有缘，就是你要有资金、朋友、时间等，什么事情都是这样形成的，不是你天天在家一点也不付出就能得到的。这是对佛教徒很重要的概念，记住这句话，“因果为法则，因缘为方法”。比如我们想盖个庙，要有这个发心，也要有缘，就是众生的帮助等等，世间法也是这样，学佛人应该更会使用这个方法，会利用因缘是最大的神通。这是大家修法中要注意的问题，基本就是这些，另外你如果有时间、有精力，把憨山大师这个偈子好好去领会，多念几遍体会它的意思，不一定能理解，但是随著你修行的增长，慢慢就会领会这里面有很深的意义。 憨山大师修行很好，他的肉身跟六祖大师的肉身现在还在南华寺。

发的资料上面有他的肉身像，非常殊胜，这个偈子层次也非常高，看你怎么理解。你要是一门深入的话，可以达到很高的层次。但每个人根器不一样，道大师在显密圆通成佛心要中也提到这个问题。如果你要闭关修就要念一个咒来修，一门深入，如果平时修可以随心所乐，你喜欢怎么修都可以，没有高下之分。

还有咒音也不要说谁对谁错，照著一个发音来念就可以，要是说自己念的对，别人的音是错的，还形成一个谤法罪。不要说藏传的对，汉传就不对，或者唐密的对，东密的不对，不要分别这些，我们要抱著自修赞他的态度来对待这些问题。我们的知见还不是很高，只能在这个层次上认为这对、那不对，但是自己的思想也是在变化的，你想想自己十年前对事情的看法是跟现在不一样的，那再修十年，你对事情的看法又会跟现在不一样，所以你现在的认识肯定还不是完全彻底的。

还需要有保留的地方，什么事情都是变化的，有好的一面、坏的一面。何况我们还不是修的很好，对佛法上的问题多保留自己的意见，在取舍上只有自己的观点、个人的认识就可以了，其他的就由他去，在根本上保持我们的信仰，三法印就可以了，很多时候我们也很难判断谁是外道谁不是外道。只要我们修的法是按法本，是正确的就可以了，所以在末法时代，五逆十恶不太容易犯，但最容易犯谤法罪。因为这个时代叫做诤法时代，末法时代都没有诤法时代恐怖，互相之间攻击，也许刚开始是讨论佛教问题，但后来就可能互相诽谤，就不能往生极乐世界了。 最主要是不要犯五逆十恶和诽谤正法，但是五逆十恶都可以忏悔，但诽谤正法不太好办，所以对这个问题一定要慎之又慎。

法王如意宝为什么天天念一千遍金刚萨垛？他说因为我现在天天讲法，在讲法过程中很容易自赞毁他，说自己的宗派好的时候，可能别人听著就觉得好像宁玛好，别的宗派不好，或者别的地方有微小的、类似的过失，法王其实不会有这样的过失，但是他对这个因果还是处理地很精细的，如果当天有这种业我就忏悔，法王都这样，我们众生会不会有这种情况呢？我们在分别法门、分别上师，谈论高僧大德、谈论法师，在这些过程中，很难不犯这种口业，因此我们为什么要读普贤行愿品，因为行愿品也有这样的功德，可以消除这些罪业。我们对这个问题还是要慎重，打击外道法门这个任务不是我们的。我们现在最重要的目标是往生极乐世界，保证了这一点。

所以我们要注意，对法门的分别、思辨，这些问题不要去议论，你自己可以去研究、判断、分别，因为你还是有智慧的，但是跟别人不要讨论这些问题。学无止境，你的思想总是在变的，你其实并没有一个真正自己的思想，你自己的思想也是从书上看的，听别人说的，或者你思考的，所谓的思考就是把别人的思想排列组合，然后过几个月，或许有一个人观点跟你不太一致，你就觉得心里不对劲，因为你觉得你看过的东西是正确的，他看的东西不正确，你忘了你也从别处得来的东西，你以为这就是自己的观点了。然后还要跟他分别，甚至生气，认为他这个人总是和我唱反调。就像听歌，最先听到一个人唱这首歌，然后又听到另一个人唱同一首歌，你一听觉得他唱的不对，但可能第二人是原唱。我们的思想也是这样，所说的自己的思想都不是自己的思想，都是外来的，然后我们以为是自己的思想。能听懂吗？

众答：能听懂

师：能听懂就好，这说明你们已经懂得什么是空性了。这就是缘起性空，缘起性空不是说这杯水没有，而是并非这杯水他自己想呆在这儿，而是我把他放到这里了，对他来讲我是外在的，我们的思想就是这样，不是固有的，都是外来的、变化的，所以你不能拿一个变化的东西来衡量别人。“有我故有他，我他生爱憎，由此等和合，烦恼过失生”，就像你看两个小孩打仗，没有我家孩子就不管了，要是你看里面有自己家的孩子，你也跟著打起来，或者把他们拉开。就是这样，你原来认为自己思想跟别人冲突，然后各种情绪来了，如果你发现只是两个思想在冲突，是两个外来的东西在打仗，并非他跟你冲突了，就是一切作客想，妄想尽除，就是不是我们家孩子，就是这个意思。所以你原来听别人思想跟你不一致，马上就说你那么说不对，应该如何如何。现在就是他说的不对，而判断他的思想不对的那个思想也不是你的，而是外来的，这样你就跳出来了，客观的对待这两个思想，就不会用情绪去对待这些事情了。

这样你的贪嗔痴，各种情绪就不会轻易产生了。这样我们控制自己的习气、情绪就很容易了，不是我们家孩子在打架呢，那还不好调节吗？谁对谁错就好分清了，否则全是自己家孩子对。吃亏当然不行，错了也要护著，我们的思想也是这样，也存在这个问题，有次有个学佛的人说今天把我气坏了，我要不是学佛的，我早跟他打起来了。然后说了原委，我说你应该跟他干仗，他蛮不讲理为什么不教训一下他，他错了我们跟他计较，并不是因我们生不生气来决定是不是跟他计较。

也就是我们学佛做事的标准不是你生不生气，而是因缘的法则，不是我高兴了去做，不高兴就不去做。不是用情绪来做事，学佛是你要更能看清事情的本来面目和因缘结果，然后你才去做事，所以我们学佛的是按因缘法则去做事，不是按情绪做事。好多人是用情绪做事，我能忍住了，我怎么样，我忍不住，就要如何如何，不应该这样，而是要判断这件事因缘法上该做就做，不该做就不做。你的情绪跟这个事情没关系，你为什么看重情绪，因为有我执，需要忍，如果能跳出来客观的去看做事情会更正确。总是这样客观的做事情，你的入世的人生、出世的修法当然更顺利。

我们修法想要有所收益，烦恼减少，要靠两方面，一个是佛菩萨的加持力，一个就是自己通过学佛所获得这种的智慧。只有这样，你自己这面镜子才能照清楚东西，而原来你自己还起波浪，怎么能现出圆满的月亮。光看清还不行，对待看清的这件事我们还要做事，不是看清了就不动了，而是按因缘为方法，因果为法则去做事情。这才是一个真正佛教徒舍身处事的方法。

再就是讲一下烦恼来了时的处理方法，烦恼来的时候，并不是你想通了，看空了，就可以了，有时想通了也不行，虽然知道确实是应该这样但还是．．．．比如钱丢了，然后就想肯定是因为前世偷了人家的钱，所以有这个报，但是心里还是难受，是一种真实的心理体验。为什么呢？因为我们养成了这种习气了，注意习气是一个物质的东西，不只是思想、心理的问题。

所以我们要掌握善巧的方法去对治、调节自身，其中最重要的方法就是把心结打开，也就是所谓的修气脉，修气脉不一定是学佛的人才会，有些人也会，比如他生气了，去哪喊一喊、洗洗澡、跑一圈、理理发可能就好了，所以普通人也会用这种方法，但这些方法都是外在的，外求的，而且他的方法可能还会引发其他的问题。我们学佛的人就要掌握一些善巧的方法，比如磕大头，每天养成磕大头的习惯，那么一磕大头我们身心气脉的状态就能回复到平静的状态，或者持准提咒，唱念或者金刚诵，自然我们身体的气脉就能回复状态，有些人在一个地方受气向别人发，发完了自己舒服了，别人难受了。

不发自己又要出毛病，不把这个习气宣泄出来他就难受很憋。所以习气很难对治也很难改，必须要把这个习气根除才行。我们也一样，每个人都容易有病，有些人一上火胃疼，或者肚子不好等等。这都是习气作用到身体的表现，你必须要学会转化它的方法。就是一些念诵顶礼这样直接跟身体相关的具体方法，只靠祈祷、观想也可以，但是不到一定程度力量比较弱，所以诵准提咒只是默念不行，每天一定要拿出20分钟大声念，念到一定程度，因为咒音、佛菩萨的愿力，你的身体自然疏通了，再有个感冒发烧什么的，念20分钟，身体自然恢复到修行的那个状态。所以一定要保持每天20分钟大声持咒，咒音在身体中流动，修行想要受益一定要达到这个效果，包括念阿弥陀佛也是，念到一定程度就可以达到这种境界，然后身体一下进入一种状态，很简单的方法。修准提法也是这样，很快让自己恢复到某个状态，包括身体和心理，这一点也很重要，可以对治自己身体上生起来的习气。

还有什么问题吗？

居士：师父，如何金刚持？

师：一上来要大声念，然后过一段时间自然就会有声音靠后、往里收的感觉，只有大声念时才是嘴也念、胸也念，然后一点点你对声音的控制能力强了，自然就会金刚持了，金刚持就是舌头不用怎么动，气推著声音跑，虽然别人可能听不清楚，但是你心里声音很清楚，对中脉疏通也比较好。你们也可以感受感受嘴念和用头轮震动、喉轮震动、胸轮震动、脐轮震动的念法是不一样的。大声念一二十天一两个月就可以了，实在不行还有菩萨在梦中点化。（笑）一开始不要追求金刚诵，只是大声念就可以，现在你在这里可能不好意思，你回家把门一关大声念，使劲喊，喊著喊著说不定哪个音突然就碰著了，找著了，就是这样，有好多人怀疑是不是对身体不好，我说就一二十分钟有什么害处，跑步对身体有益处，连续跑二十四小时还可能累死哪，这要靠你自己灵活把握。

准提法是动中修定，不一定入静，动中修法自然而然具足静中的功德，就像佛在圆觉经中讲成佛的方法25种，实际上根本的方法就是三种，止观禅，观跟止很不一样，单修止或单修观都能成就，也可以止观双运，我们不要去执著一种法，一般修止的，爱入定的说不入定永远成不了佛，或者修观的就觉得你不修观肯定成不了佛，实际上不是这样，八万四千法门头头是道，都可以达到山顶，自己走了一条路上去，往往就会认为别人也非得走这条路不可。实际肯定还有别的路可以走，除非把八万四千条路都试一遍才能评价别人，因此我们只需看清自己前面的路，不要轻易评论别人的修法。

下面我大家再一起体会一下金刚诵，就念嗡啊吽就可以。（师领念金刚诵不录）

为什么这三个字叫三总持，因为一切咒都是这三个字变化的，嗡在头顶是表示灌顶，啊生出一切功德，吽代表成就。唆哈是吽的变音，一切音都是这三个音的流变，因此又叫做三根本，在流变的过程中因菩萨的愿力有所差别，所以咒之间的功德和声音也有差别，就像调频电视台，每个台不一样。菩萨的愿力是有所差别，准提菩萨的愿力就是不管你是谁、不管你怎么样，不管你在哪，只要念准提咒就有功德。药师佛、阿弥陀佛、释迦佛的愿力不一样，所以他们的心咒之间有差别，最后都可以归结到三总持．

不要认为别人念的好就故意往上靠，你只需要大声念就自然会懂了，发音靠后靠中间这个原则把握就行，还有就是一口气一口气念。　这个问题问的很好，随喜你的功德。（笑）

居士：谢谢师父
师：大家还有什么问题

居士无声

圆忍师：都证得空性了，没有问题了（众笑）
师：很多问题是在修行过程中才出现的，可能现在想不起来。大家能聚在一起修行这个因缘也非常好，而且我觉得这次来参加的人都比较实修，虽然年龄段比原来的法会要高，但是更会抓紧时间，更加精进，年轻人内心毕竟比较浮躁，功利性太强，就想事业成就，不像我们这里好多人都具备了出离心、慈悲心，我想你们能修的很好，就是不修准提法我觉得你们也修地挺好，如果你不修准提法修别的法门我觉得也不错，准提法适应的根基你们掌握了，如果有适应这个法门根基的，特别是初学，我觉地还是最好先修准提法，在他们得到世间法利益的同时容易对佛法生起信心。这样一步步就迈入佛法的殿堂了，　他的法身慧命就得救了。

我一般带不好徒弟，因为我对人要求太松，看谁都好，看不出来别人毛病（笑）。说一个人优点就是缺点，无自性，好中有坏，坏中有好。

好多事情的定性问题不是我们能看的，特别是历史上的事，可能几十年才能看到他的意义，一个国家的历史跟一个人的历史是一样的，个人历史就是国家的缩影，他做的那件事情你现在特别看不惯，可能过几年你觉得他原来是这样，很厉害，但是他当时倒楣，大家都说他不好，你也跟著说了，你这个诽谤的业力是存在的，所以我们不要轻易评价别人还有别的观点。

只要你持咒，你的智慧就会增长，你的看法就会变化，如果你学了很长时间佛法你的思想也不变，为人处事还是那样，贪嗔痴还是那样，你就算功夫好，一跳“噌”一下到房顶，那也是个梁上君子，跟我们学佛一点关系没有，我们学佛是要改变自己的，结果你心理没改变、为人处事一点没改变，那你学佛学什么了？各种功夫都是次要的，真正能对治自己的贪嗔痴这才是主要的，如果自己学佛后没什么变化，就要好好考虑一下有什么地方不对，是否只是积累福报，还是只是一直在做”加行”。

比如医生给你开副药，对你说明吃药期间注意忌辛辣，结果你忌了一年辛辣，就是没有吃这个药。还找医生说这个药不好使，我都忌了一年辛辣，一点辣子都没吃，医生问那你吃没吃药，你回答没吃。好多人学佛就是这样，没有真正用佛法改造自己，只是在那里“唰、唰、唰”的磨剑，虽然也对，但是你如果总处在这种状态，佛法对你的生活不起作用，时间一长你自己也许就会失去信心反而怀疑它，还不如学80%，用60%，在佛法中得到利益的同时，一步一步修行更加精进。

具备出离心、大悲心救度众生，先要救度自己内心的众生，”内心的众生”就是烦恼，只有内心的众生救度了，才有能力救度其他的众生。所以说修准提法怎么检验自己？当我们有事求准提菩萨时，是否能够心想事成，当我们生气，遇到烦恼时，我们是否可以用准提咒平静内心。
最重要的是用准提法提高自己的智慧，也就是对事情的看法，譬如你原来判断事情总是不准，总被各种假像迷惑，现在直觉就非常准，一判断就是对的，但是并非有神通，而是直觉，就是一种无分别智。再有就是真正的智慧，你的口才、为人处事大家也都赞同你，就是你的智慧正在增长。智慧增长、内心清净，这才是修行佛法的证量，这是修准提法的证量，所以修准提法的人越修越乐观，因为乐观本身也是内心的一个显现，没什么愁的事，当然乐观一些，乐观本身也是一种智慧，对事情的看法发生变化，这才是重要的，所以我们回向的时候知道要无边烦恼誓愿断，用准提菩萨的悲愿、我们的修行、我们的念诵，跟每句咒音相应，我们就可以断无边烦恼，但也是一个一个断，好多人学佛想著我学佛哪天“哢嚓”一下子就成佛了，好像忽然哪天就能飞起来了，实际不是这样，烦恼也是一步步、一点点断的。像我那天讲的，如果你没有每天的进步，怎么能在某天忽然有很大的收获．　我们修准提法哪怕有一分钟念念咒功德也在增长，哪怕念半分钟、一句都可以，所以最高的法就是最简单的法，什么是最高的法，就是你能够去做的法，才是最高的法。

五星级宾馆谁都想去住，不花钱当然我去住了，但是花钱花得起我也去住，但是你现在没有这个资粮，五星级宾馆对你来讲就不是最好的，最好的就是自己的家。不用花钱就能住，所以什么是好、什么是坏也没有一定的界限，都是在一定因缘下，适合你的就是最好的，所以应机的就是最好的，但是这样可能有人说五星级宾馆不好，我家才好，人家肯定说这人是疯子，五星级宾馆能不好吗？所以一件事情只有站在你这个因缘角度下，你的因、你的缘决定了这件事的价值，但是别人又是另一番样子，所以事无定性、无自性，这就是空性，所以我觉得今天大家都很好。讲空性都能听明白，在西藏不给讲，一是太珍贵，二是讲了不懂他还诽谤，是对法的不尊重。准提菩萨加持，大家智慧都增长了，所以多讲一些，能不能记住？

众答：能

师：回去记一记，写一写，因为有些东西不写下来可能会忘。时常看一看有好处，用你们自己的语言记。想一想早晨起来如何观想、刷牙如何观想，不行拿一小纸条贴在镜子上（笑）。到时候我们都有金刚齿（笑），80岁还有20颗牙，叫8020计画，这是国际上比较出名的判断人健康程度的方法，所以在国外看牙医最贵，这回妥了，念准提咒刷牙省不少钱（笑）。你还可以想嗡兰在嘴里，准提法中　兰　字的应用比较广，准提水也是用兰字画在水里的。所以准提法是个很灵活的法门，可以显密双修，跟小乘白骨观结合，也可以跟大乘梦幻观结合，也可以和华严法界观结合，也可以和密法结合在一起修，非常自在圆满，不会我修了这个法那个法就不可以修，不存在什么问题，它跟什么法结合在一起修都可以都无所谓。准提法就像一个摩尼宝珠一般，怎么用都可以，所以中国历代宗派都有修准提法，而且获益的人也比较多，主要就是这个原因，对各个法门都不排斥。

佛母的意思是发生一切，而准提佛母有七俱胝，为什么这么多？因为我们都是准提菩萨，等修成了，越来越多，无量无边，自古以来准提法门就在印度流传，后来到了中国，一直到到辽代的时候，道大师他就修这个法，主推这个法，道大师在北京建了一个塔，辽时佛塔很多，就是现在的白塔寺的前身，这个白塔寺开始建的时候他已经去世一二百年了，元朝皇帝那时是忽必烈，（元大都）北京是首都，老百姓一到晚上就发现这个塔著火，然后大家敲锣打水来救火，可是到了跟前这火光又没了，这事情忽必烈知道了，就说这可能是圣人预示我们，那就重修这个塔吧，就把道大师的这个旧塔扒了重修，扒了之后，里面有经书、佛像，还有装舍利的箱子，一打开那个箱子，几百年了里面的香水还没变质，然后有佛的舍利20多颗，最神奇的就是这个箱子下面压了一个东西，是一枚铜钱，上面刻著“至元通宝”，就是元朝的铜钱，莫非是道大师在几百年前埋在这儿的，皇帝一看很高兴，就重修白塔寺，白塔寺就是这么来的，所以白塔寺历来都是皇家寺院，皇家的密法道场，都是高僧大德做主持，甚至在修城墙的时候，遇到两个大德的塔，元朝皇帝说这不能破坏，就把直的城墙改成弯的，绕过这两个塔，这说明国家比较尊重高僧大德。

我们修准提法是按显密圆通成佛心要修的，这本经典的作者道大师他是当时辽代的国师，而且他是准提法的修行者，他的神通也显而易见，他已经知道200多年后是元朝的天下，当时人说他有佛图澄的灵异，或许用神通将安排了这些事，让元朝皇帝重建这个寺院。显密圆通法门从元明清都在社会上流布和他的修行、功德和著述《显密圆通成佛心要》这本书有很大关系，所以我们修准提法是显密圆通法门，包括显，也包括密，是圆融无碍的。如果大家以后有时间可以认真看这本书，如果没有时间，就持咒就可以了。

所以我们要赞叹佛菩萨有这样的愿力令我们末法众生在这时候得到这个法，我们榆树为什么能举办准提法会，也跟你们以前修行精进，供养来的这些大德有一定关系。另外准提法也跟你们前世有一定因缘，所以榆树修准提法的比较多，以后会更多，我想普贤行愿品我们都读了，什么供养是最大的供养？是法供养，如说修行供养、利益众生供养等等这些供养的功德都不如你法供养，你自己的修行和劝别人修行的功德大。实际上也是这样，你不为众生服务的话，你的心就跟佛菩萨的心没感应，只有在为众生服务的时候，你那个心跟佛菩萨的心才是有感应的。所以我们学习佛法也很容易，度人也很容易，你给他一个小小的因缘就可以，哪怕给他种上一粒种子也可以，对准提法的一句赞叹，在他危难的时候帮助他一下，这都是佛法，或者我不去度人，我自己修好，这都是度化众生。

像我们现在青鼎山修行，我们爱护青鼎山的一草一木，是不是？这也是为佛教徒树立形象，我们爱护环境，跟我们邻居和平相处，我们的邻居当然包括看不见的邻居，这些山神、树神，并不是说我们把他们看的很高，而是友好相处。所以说这一点也是很重要的，要保持平常心，好多人，哎呀，我修了无上密法了，那就糟了，我们有次去青城山，有个人说这个神不给他磕头，他层次没我高，就走了。我们都是众生，哪怕是一个乞丐我们都要恭敬他，何况人家有功德，他能成山神说明他前世做了好事，所以有这个福德果报。我们尊敬他的福德，所以不要有这个分别心。

像北京乞丐特别多，有的就是假乞丐，但是还是要施舍给他们，因为它虽然是假乞丐，但是你在给他钱的那个当下，在境界上他就是乞丐，你就是一个布施者，你的功德也是有的，不管他拿了钱做什么事。所以不同的心态就有不同的因、不同的果，不要说我们不给他，他是假乞丐，给不给在于你自己的发心，我们是这样考虑的。佛陀时代舍利弗和难陀（好像是伽叶）就有这样的矛盾，有个乞丐很可怜，舍利弗看他快死了，给他一个饼。舍利弗走了，难陀来了，看见这个乞丐，说你布施我这个出家人吧，乞丐就给了他唯一有的这个饼，结果这个乞丐就饿死了。他俩就闹意见了，去佛陀那儿，问这个饼是该给他，还是让他供养？

舍利弗说我给他，我出家人慈悲，能救他一命，这个功德多大。

难陀说我是出家人，他在他生命这么危难的时候供养我，他这一生就这一个功德，其他时候都是向别人要钱，他因为这个功德升天了。
那到底该怎么做呢？也就是说不同的修行状态，不同的理论，你做的事的因果是不一样的。可能行为正好相反，也可能都对，所以我们遇到不同的法门、老师、教法，看著类似矛盾，甚至他说的修行方法破坏伦理道德或者如何，有可能是我们不到那个层次不理解，所以我们站在我们这个角度认为对，不违犯因果我们就去做，因为佛陀不在，我们也不能拿某个事情问佛陀，我们只能保证自己的因果不犯，其他的我们不了解的不去管、不去做就得了，实在不行你就想赶快往生极乐世界，把这个事情看的清清楚楚，到底是怎么回事。所以这些疑问也可以作为往生极乐世界的资粮，你看极乐世界的资粮是不是好积累？

不仅功德可以回向，连疑问都可以回向到极乐世界，所以我们在修行中有这些善巧的方法，修行起来并不难，也就是说运用智慧，这样修行就比较容易了。乞丐这件事情我们也想通了，这些事情都可以迎刃而解并不是很难，所以我们学佛的过程中最重要的还是在当下，我们的心跟佛相应，这是最重要的，那么佛心是什么呢？佛心也是秘密咒生成的，我们念密咒我们的心就跟佛心相应了，因为秘密咒里不仅有自力而且有他力，有佛的加持力，这种加持是圆满的，不仅能保证我们临终往生极乐世界，对我们现世的成就也有很大的益处和帮助，因此我们要经常在心中生起准提菩萨的咒音。

南无飒哆喃三藐三菩驮俱胝喃怛[仁-二+尔]也(二合)他唵折隶主隶准提娑婆(二合)诃部林(二合)


准提法修证文集

点击这里下载-准提法修证文集


准提施食法问答集

准提施食法问答集＼持教法师 答覆

1、已经有一般常用的施食法了，为何又制订准提施食法，其原因为何？

答：准提施食法与一般施食仪轨是一样的．只是在一般之施食仪轨前增加了召请准提佛母，因召请准提佛母等同召请一切诸佛菩萨，并可得龙天护法护佑加持，吾等自力有限，以诸佛及三宝威神力故来做施食，令施食有情得以圆满无缺．并在施食后持诵准提咒以渡有情。

为使行者能与本尊时时相应，增长修持准提法之心力，令一切时皆与本尊、与法相应。二者合修，能迅速累积福慧二资粮，顿消宿世业障，况利益一切众生即是准提佛母心，准提行者应广行利他事业，以此施食为最简最易之方便，随时可以为之，故编辑准提施食仪。

2、之前有人说修施食法，需要身心清净，以免招咎。请问一般居士是否可以修持？

答：《甘露味经》云：若有比丘、比丘尼、优婆塞、优婆夷、童男、童女及诸人天，意欲受持此方便法者，应须召请尽十方界，一切六趣，诸饿鬼神众。

《救拔焰口经》云：“若比丘、比丘尼、优婆塞、优婆夷，常以此密言及四如来名号，加持食施饿鬼，便能具足无量福德。寿命延长，增益色力，善根具足。”

由上可知施食并不是出家众或修行很高的人才可以修持，不论在家出家皆可行之。能发心修持施食法者即是菩萨心，菩萨行，如此即与菩萨无二．况因修持之法而得消除障碍，悲心、德性得以增长，自是诸佛菩萨欢心，龙天拥戴之。

3、修法中有提到“勿置榴桃柳树下”，其原因为何？

答：此乃依《施诸饿鬼经》云：唯不得写于桃树．柳树．石榴树下。

《施饿鬼法》云：“桃、柳、石榴者：桃树物忌，王之住处，诸鬼众恐彼鬼王之故也。柳，诸鬼亦不来树也。石榴，鬼子母所爱木，诸鬼恐彼鬼子母神之故。凡桃、柳、石榴，或勿近殿堂基阶等，彼树下，大力之鬼王所住故，卑劣鬼类难临，故不用之。殿基石阶者，有护法等，鬼神不近，是故于堂边，不可行施饿鬼法也。

4、修此法有何禁忌？或需注意的地方？修此法是否不能一天中断？

答：只要能如理如法修持就无须担忧。最重要的是要发慈悲心，把一切众生皆当作是自己最爱最亲的亲人有如父母一般，好像亲人深陷在火灾陷于火海中，我们自是紧迫的想要救他们出离那样的心情来做施食！如此悲心强烈，修持就容易契入与相应！

要注意的是如：食物不放在桃柳石榴三种树下，不置高于三尺之处．应面向东方召请．．等

不置高于三尺之处原因如下：

《修行仪轨》云：“写食于净石上，最佳。不令高三尺，诸鬼不能食。古支度云：高二尺五寸用之，是小身饿鬼众，其长不及三尺，过长难及故也。”

应面向东方之依据如下：

《甘露味经》云：“面对东方，召请十方一切饿鬼。复想诸鬼，遍满阎浮。”
《四分律钞十四》云：“佛言：‘我佛法中，有六方。所谓：六波罗蜜，东方即是檀波罗蜜，及至东方属众生心。若有众生等能供养，彼檀波罗蜜，则为增长寿与财。’依此文，东方檀波罗蜜方，向彼方行施义也。”

能持之以恒最好，间断也不会招灾的，施食是在修悲敬福田，是在利益有情，我们是发悲心在利益他们，焉有因间断而招惹他们降灾之理?况且《救拔焰口经》云：“受此食已，悉皆饱满。是诸饿鬼等，悉舍鬼身，生于天上。诸天善神恒来拥护，即为满足檀波罗蜜。”

又《救拔焰口经》云：“比丘、比丘尼、优婆塞、优婆夷诵此密言，善根具足。一切非人，夜叉罗刹，诸恶鬼神不敢侵害。”

鬼道众生吃了持咒加持过的法食，即可舍鬼身而升天，故不但没有鬼神聚集停留该处，还能得诸天善神之拥护，坊间迷信的流传在家中做施食，会招来越来越多的鬼神聚集，使得家宅不安，若长期施食如有间断，会使得鬼神不悦！其实这都是不解佛理之迷信想法，若能对经典多作了解与研究，即知是荒诞不经的说法，信心不足有疑问者，应请教上师或多阅读经典，即可破疑生信，如此才能修法持续而得相应．

5、藏传佛教中是否也有施食法？

答：有的！火供仪轨中有各种本尊观之修法，也有专门供养魔鬼众生之火供修法，此种供法其实就是在做施食．烟供也是在做施食,理是一样的．只是方法巧妙各有不同。

◎附施食法之功德（录自海涛法师编辑 慈悲施食手册http://www.bfnn.org/book/books3/2051.htm）：

施食有十种利益：

1、作大布施，行檀波罗蜜。

2、超荐有缘，普利幽冥。

3、广结善缘。

4、得诸佛菩萨及所超荐鬼神之护佑。

5、消世间灾厉之气。

6、消自业障。

7、增满福德。

8、消灾延寿。

9、居处安乐。

10、道业增进。

※ ※ ※ ※

贰、施饿鬼诸利益事

一、诸鬼生善所事

《救拔焰口经》云：“受此食已，悉皆饱满。是诸饿鬼等，悉舍鬼身，生于天上。诸天善神恒来拥护，即为满足檀（布施）波罗蜜。”

《施饿鬼甘露经》云：“虽施阿罗汉、辟支彿，现受其报有限有量，但得五百劫人天果报。善施饿鬼一揣之食，是人福德即是菩提，菩提者不可限量，是故福寿不可限量。”

◎准提施食法之感应录：

千百年来，世人皆争论是否有鬼。信有者，举例历历；言无者，称子虚乌有。各执一词，互不相服。称有者，难请鬼相会，称无者，却亦难解种种事现。

甲申年乙亥月某夜，余与师兄弟数人品茶谈鬼。

来自台北的大居士李先生称，在台湾时常为鬼施食，已近二十年矣。某夜，在阳明山上一别墅与三个同修打坐，持诵准提咒，并为鬼施食米。只见满山遍野，黑影重重。无数鬼影抢食，并发出极低沉的声音，呼呼呜呜，阵阵如风。有甚者，还撞击客厅之玻璃门，发出吱吱声响。四人边施食，边诵准提咒，心无挂碍，自亥时到丑时，方施食毕。寅时一到，阳气上升，鬼皆隐去。

去年秋，强台风掠过台北，阳明山一带断水断电，无人敢住在山中别墅之中，仅李居士一人，坚持持咒施食，狂风之中，听到众鬼亦一起持念准提咒，感动不已。据称，所住一带，为当年日寇行刑之地，杀台人无数。建别墅时，收葬白骨如山，李居士等人常为该地孤野作法事，并施食，真是功德无量也。现今李居士往来两岸，事业兴旺，善行不断。年过五旬，然气色光艳，相貌堂堂，若弥陀佛现世。盖因善得善报也。

李居士以慷慨著称，去年秋，白先勇之青春版昆剧“牡丹亭”欲在上海公演，因当时众人尚不了解，恐票房不佳，运作初期，颇为艰难；李居士闻后，当即出资十万购票，对此振兴传统戏曲之善举多方扶持，并将戏票赠于复旦师生，余为当时经手之人也。后此剧走红海峡两岸，李先生却只字未提，不居功也。李居士曾先后捐赠数百万资助复旦大学，曾为复旦校董。


准提法常见问题集

准提法常见问题集＼普光 整理

目录

1、 请问七俱胝准提佛母是什么意思？

2、 准提佛母的形象为何？

3、 请问准提咒缘起为何？

4、 准提佛母又曾听有称呼为准提观音，到底应以何者为准？

5、 准提法的相关文献为何？

6、 念准提咒有什么好处？

7、 准提咒的意义是什么？

8、 若不懂咒的深意，持诵有用吗？

9、 为什么这么多咒语里，特别要提倡准提咒呢？

10、为什么说准提总含一切咒？

11、持准提咒能消业障吗？会有什么征兆？

12、若不会观想、结手印，而只念咒也能成就吗？

13、工商社会繁忙若没有时间可以定课持咒怎么办？

14、修准提法能往生净土吗？

15、准提咒是不是只有大菩萨、大根器的人才能得益？

16、修持准提法能成佛吗？

1、 请问七俱胝准提佛母是什么意思？

答：“七俱胝佛母”，梵名 Cundi. Cundhi SaptakOti-buddha bhagavati之中，“SaptakOti”即“七千万”之意。

关于“准提佛母”这个名号的说法来源，主要是来自七俱胝佛母，是三世诸佛之母的意思。

七俱胝佛母，就是七百亿诸佛菩萨之母。

俱胝是印度数量的单位，有的说是百万或千万，一般常说的是代表千万的数量单位。
“七俱胝”即七千万，表示众多的数字。

准提的梵名为Cundhi，是清净的意思，代表著准提佛母清净皎洁清净的心性，这与圣观音菩萨的密号“清净金刚”的意义相同，或有“觉悟到众生本性清净之理”的意思。

而buddha bhaga-vati即为“佛母”之意。这个名号是出自于《七俱胝佛母准提大明陀罗尼经》，该经记述“过去七俱胝准提如来等佛母准提陀罗尼”的语句。

佛母的意思则是成佛之母，如同般若波罗蜜多是三世诸佛之母，是成佛必须有的知见修养，由此可见，准提菩萨在密教中所代表的重要地位，有最胜金刚之称。

有时七俱胝佛母又被称为三世佛母。这和文殊菩萨被称作三世佛母是具有同样的意义，代表过去、现在、未来三世诸佛之母。

由于准提咒是过去无量诸佛之母(根源)，因此准提咒的主尊乃名为“七俱胝佛母”。

回目录

2、 准提佛母的形象为何？

答：准提佛母的造像有很多种，菩萨因应众生求法的不同缘起，而有不同形像的示现。一般常见的准提菩萨像为十八臂的准提菩萨。

准提佛母身黄白色。三目、十八臂。结跏跌坐莲花上。花下有七宝莲池。难陀跋难陀，二龙王共扶莲花茎，顶上有三净居天侍立。

在《准提陀罗经》中就记载著十八臂准提菩萨的造像。经上如此描述：准提佛母身呈黄白色，结迹跌坐于莲花上。身佩圆光，穿著轻谷，上下皆为白色。

有天衣、角络、樱珞、头冠。十八臂皆著螺钏，脸上有三个眼睛，

上二手作说法印，右第二手作施无畏印，第三手执剑，第四手持著宝鬘，第五手的掌上放置俱缘果，第六手持钺斧，第七手执钩，第八手执金刚杆，第九手持念珠;左第二手执如意宝幢，第三持开敷红莲花，第四手持军持，第五手持绢索，第六手持法轮，第七手持商怯，第八手持贤瓶，第九手的掌上置般若梵筴。

其十八臂执多样法器，由右，顺时间而下是“如意宝幢”、“莲花”、“罐”、“索”、“轮”、“螺”、“宝瓶”、“般若箧”、“宝幔”、“根本印”、“金刚杵”、“钩”、“钺斧”、“天妙果”、“素珠”、“智慧剑”、“施无畏印”。根本印是双手，共十八手。

十八臂准提菩萨持著各种法器。这样的示现。是为了救度广大众生所展现的形像与方便，在其他经轨如《现图曼荼罗》、《别尊杂记》、《尊容钞》、《阿婆缚抄》等经中所刊载的图像，一概为相同的造像。

准提佛母的十八只手臂，是说准提佛母有十八般成佛的功德，这是十八不共法，这也是准提佛母的秘密表征，具含了甚深微妙之理。

回目录

3、 请问准提咒缘起为何？

答：准提菩萨的真言出现的因缘。在《七俱胝佛母所说准提陀罗尼经》中记载。佛陀因愍念未来薄福恶业众生的缘故。入准提三摩地。而说此过去七俱胝佛所说陀罗尼。

根据《佛说大乘庄严宝王经》记载。七十七俱胝诸佛如来。在六字大明咒的因缘之下同时示现，共同宣说准提神咒。

因为此咒所现起的根源为此，所以准提菩萨也可说是七十七俱胝佛所共同加持的化身。

回目录

4、 准提佛母又曾听有称呼为准提观音，到底应以何者为准？

答：常有人称准提佛母或准提观音，其实都是正确的。不过称为准提佛母更能表示本尊的特性。

在东密的胎藏现图曼陀罗里，准提位于遍知院。依照东密广泽流所传，此尊不应属于观音部，而应属于佛部，但小野流认为应是观音部。

广泽流所持的理由是：

（1）在胎藏现图曼陀罗里，位于遍知院，应不属于观音部
（2）本尊顶上无化佛
（3）真言中无‘钵头摩’（PADMA莲华）或HRIR（赫利，种子字）。
（4）修此法时，与其他观音部不同，本尊不是由极乐世界请来。（注一）
（5）经轨中，不名之为观音。

小野流认为：

（1）千手千眼观音住虚空藏院、十一面观音住苏悉地院，都不在胎藏现图曼陀罗的观音院中。
（2）大势至菩萨顶上无化佛，但仍属观音部。
（3）马头观音、叶衣观音之真言都无‘钵头摩’（PADMA莲华）或HRIR（赫利，种子字），却属观音部。
（4）如意轮观音属观音部，但并非从极乐世界请来。

亦有人说，大乘庄严宝王经全经言观音之事，后有记载准提真言，故也可以当作准提为观音部的证明。

若从经文中来看正称应该是“七俱胝准提佛母”。

回目录

5、 准提法的相关文献为何？

答：准提咒在藏经中有以下文献：

1、种种杂咒经（周宇文氏天竺三藏阇那崛多译）：

2、咒五首（大唐三藏法师玄奘奉　诏译）

3、佛说七俱胝佛母准提大明陀罗尼经（唐天竺三藏金刚智译）

4、七俱胝佛母所说准提陀罗尼经（大兴善寺三藏沙门不空奉诏译）

5、佛说七俱胝佛母心大准提陀罗尼经（大唐天竺三藏地婆诃罗译）

6、七佛俱胝佛母心大准提陀罗尼法（唐善无畏奉诏译）

7、密咒圆因往生集（甘泉师子峰诱生寺出家承旨沙门智广编集、北五台山大清凉寺出家提点沙门慧真编集、兰山崇法禅师沙门金刚幢译定）

8、佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经（西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译）

9、佛说大乘庄严宝王经（西天中印度惹烂驮啰国密林寺三藏赐紫沙门臣天息灾奉诏译）

10、佛说瑜伽大教王经（西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译）

11、房山石经-七俱胝佛母心大准提陀罗尼经（中天竺摩竭陀国那烂陀寺三藏赐紫多罗句钵多译 ）

12、显密圆通成佛心要集 --五台山金河寺沙门 集

13、准提法 --觉禅钞

14、准提法 --成菩提集卷二上

15、准提观音法杂集 --白宝钞

16、准提七俱胝佛母 --阿娑缚抄第六十七

17、准提佛母九字灌顶法 --密藏大全要卷五

18、准提三昧行法 --沙门明源书

19、准提净业 --青莲居士

20、准提心要 -准提经会释 --弘赞会释

21、佛母准提梵修悉地忏悔玄文 --清弘慈重镌

回目录

6、 念准提咒有什么好处？

答：修准提佛母之本尊大法，可摧毁一切众生之惑业，凡事一切殊胜。 降伏恶魔，除灾灭害，百邪惊怕，均不能得逞。

龙树菩萨曾赞叹此咒说：‘尊那功德聚。寂静心常持。一切诸大难。无能侵是人。天上及世间。受福如佛等。从兹如意宝。定获无等等。’

更进一步说，念诵“准提神咒”有如下之功德：

(1)可得人天褔报，如财富、子女、健康、官位、智慧、得他人尊敬等。
(2)水火、毒药、盗贼、怨家、恶鬼、毒龙不能加害。
(3)可请帝释天、四天王、阎罗天子等。
(4)可得生净土，得见观音、普贤诸大士、可住十方净土，常侍诸佛而得证菩提。
(5)得消无始以来诸种业障。

称为神咒之王的“准提神咒”，其加持威力不可思议，其功能几乎是全面性的，他的感应甚为疾速与强大。持诵者可祈求 ，举凡：降魔、治病、富贵、敬爱、延寿、如意、往生净土、光明独照，灭罪障，增福慧， 薄福无善根众生 能生菩提分之根芽，祈求聪明、诤论胜利、求儿、降雨、脱离拘禁、离恶鬼恶贼之难，并得诸佛菩萨之庇护，生生世世离诸恶趣，速证无上菩提…等等；可谓功德广大无边，任何众生皆可救。

准提咒还有许多功德，此处只举出大概，详细请再参考【准提法功德会编 http://www.ucchusma.net/samanta/cundi/ex/4/ex4_3.htm】一文或各种相关经论。

回目录

7、 准提咒的意义是什么？

答：陀罗尼总持一切功德，其意义无穷，以下略解释为：

“南无”(namah)是归命的意思。

“飒哆喃 三藐三勃陀 俱胝南”是七千万正等觉。

“怛侄他”“即说咒曰”。这句常常出现在一般的咒语之中，“怛侄他”之前的咒语是归敬文，接下来的是咒语的中心内容。

经云：‘应思维字种子字义’自唵字至贺字，此九圣字，能生一切字，故曰种子。若得唵字门，秘密相应，即德诸佛无尽法藏，即悟一切，法本不生除，而达诸法实相，则一切行愿，皆悉满足。九言义者：

‘唵’字者，是三身义，亦是一切法本不生义。
智译云：唵字门者，是流注不生不灭义。复于一切法为最胜义。

‘者’字者，一切法不生不灭义。
智译云：于一切法是无行义

‘礼’字者，一切法相无所得义。
智译云：于一切法是无相义

‘主’字者，一切法无生灭义。
智译云：于一切法是无起住义

‘礼’字者，一切法无垢义。
智译云：于一切法是无好义

‘准’字者，一切法无等觉义。
智译云：（相同）

‘泥’字者，一切法无取舍义。
智译云：（相同）

‘娑[口*缚](二合)’字者，一切法平等无言说义。
智译云：（相同）

‘贺’字者，一切法无因义。
智译云：于一切法是无因、寂静、无住涅槃义。

由一切法，本不生故，即得不生不灭。由不生不灭故，即得相无所得。由相无所得故，即得无生灭。由无生灭故，即得无垢。由无垢故，即得无等觉。由无等觉故，即得无取舍。由无取舍故，即得平等无言说。由平等无言说故，即得无因、无果、般若相应无所得，以为方便，入胜义谛，则证法界真如，皆以此为三摩地也。

整句咒意是：由觉动，大觉之动，而生起清净的成就。依此咒意看来，“觉动”是属于大悲心遍起的作用。所以他的体性是清净的。而以清净的体性生起大悲作用。

这都是由于七十七俱胝佛所共同加持。

回目录

8、 若不懂咒的深意，持诵有用吗？

答：另一种说法认为：诸佛密咒秘密之法，只有佛跟佛互相能了解无疑无碍，并不是一般菩萨所能完全通达，只要能诵持，就能消灭业障，速得成就证果。又说：神咒是诸佛密印，佛佛相传不通他解。

贤首般若疏也说：‘咒是诸佛秘密之法，非因位所解，但当诵持不须强释。’

又远公涅槃疏云：‘真言未必专是天竺人语。翻译者不解是以不翻。又天竺止观云。上圣方能显密两说。凡人但能宣传显教。不能宣传密教也。自古诸师皆说陀罗尼。因位圣贤不能晓解。但信而持之灭障成德。’

回目录

9、 为什么这么多咒语里，特别要提倡准提咒呢？

答：

一、为准提总含一切诸真言故：

准提能含诸咒。诸咒不含准提。如大海能摄百川。百川不摄大海

二、为准提坛法人易成办故：

但以一新镜未曾用者。便是坛法。不同余咒建办坛法。须得拣选净处。香[泥/土]涂地广造佛像。多用供具方能成就(有财物者。广造佛像多办供具。于佛像前安置镜坛。对之持诵更妙)

三、为准提不拣染净得持诵故：

不问在家出家饮酒食肉有妻子等皆持诵。不同余咒须要持戒方得诵习(今为俗流之辈。带妻挟子饮酒啖肉是其常业。虽逢僧人教示。习性难以改革。若不用此大不思议咒法救脱。如是人等何日得出生死。其有斋戒清净依法持诵者。更为胜妙。故准提经云。何况更能结斋具戒。依法持诵不转空身。往第四天得入神足是也)

所以多示准提真言令人持诵。若有乐持余真言者。随心皆得。勿要定执一途耳(虽专诵二咒。须先起圆信信五部咒。皆是成佛之门。若受一缺余多成谤法也)

回目录

10、为什么说准提总含一切咒？

答：

一藏经中神咒。不出二十五部：

一、佛部：谓诸佛咒。

二、莲华部：谓诸菩萨咒。

三、金刚部：谓诸金刚神咒。

四、宝部：谓诸天咒。

五、羯磨部：谓诸鬼神咒。

此五部每部复各有五。即成二十五部。今准提总摄二十五部。

故七俱胝独部法云：独部别行总摄二十五部。又云若欲召二十五部天魔等。专诵此咒随请必至。又云五部金刚四天王。共结总持三昧界

又大教王经云七俱胝如来三身。赞说准提菩萨真言。能度一切贤圣。

若人持诵。一切所求悉得成就。不久证得大准提果。是知准提真言。密藏之中最为第一。是真言之母神咒之王

(准提真言既总摄二十五部真言。准提镜坛亦总摄二十五部坛法。谓二十五部中坛法。或用形像印法梵字等。各各不同。今准提镜坛。总摄此一切诸坛法也。故准提经云。总摄二十五部大曼荼罗。)

回目录

11、持准提咒能消业障吗？会有什么征兆？

答：准提咒能消除无始劫来的业障，今列举经中几则关于灭罪的经文为证：

1、若有比丘比丘尼优婆塞优婆夷。受持读诵此陀罗尼满八十万遍。无量劫来所造五无间等。一切诸罪皆悉消灭。（诃罗译）

2、若有苾刍苾刍尼邬波索迦邬波斯迦。受持读诵此陀罗尼。满九十万遍。无量劫来五无间等一切诸罪。悉灭无余。（智译）

3、若有修真言之行出家在家菩萨。诵持此陀罗尼。满九十万遍。无量劫造十恶四重五无间罪。悉皆消灭。（不空译）

4、佛言此咒及印能灭十恶五逆一切重罪（无畏译）

从上文可知，如法修持准提咒是可以消业的。

持咒得消无始以来诸种业障（即潜意识之障碍），“七俱低佛母所说准提陀罗尼经”(唐朝开元年间密宗不空法师译)上说，若诵神咒满壹万遍，会梦见佛菩萨，行者口吐黑物。满两万遍会梦见天宫，寺院或登高山，或见剃天女，或见说法、拔皮、剃皮，或食甘露，或渡过江、海，或梦见坐狮子座，见日月，或见童男童女，或赶走恶马、水牛等。经中这些话是表示修持准提咒的人，其重大恶业已被消除，潜意识已变好，因此出现好的梦境，但不是说每个持咒的人都会出现相同的这些梦境。

回目录

12、若不会观想、结手印，而只念咒也能成就吗？

答：有不能想得梵字者。但只专心持诵亦具一切三昧。

若上根持。谓须得三密相应：

一、身密结印。

二、语密诵咒。

三、意密或想真言梵字。或缘持诵之声或想准提菩萨。或想菩萨手中所执杵瓶华果等物。

故神变经疏云。若用三密为门。不须经历劫数具修诸行。只于此生满足诸波罗蜜。

而只持一密也可以，如：密教纲要中说：

“就于真言行者之大途而说，虽当以身口意三密具行而成佛，然根基万差，或行二密、行一密而成佛者，亦不可谓无；以印契真言亦有断惑证理之力用也。”

“若为非三密具修不能成佛，则万机普益之金刚乘，有漏一密二密之机之失矣。”

“设且无一法智慧及余二行，唯以信为门，观一字形成佛、观一印形三昧耶行成佛、观一尊形象之一相而成佛。”

“及无余行，唯诵一明一字成佛，并结印契，且无余密行，唯相应必定成佛。”

“故总云：尔也，夫修一密、二密，何以能成佛？正成佛一刹那，依于不思议加持力，忽出生余一密、二密等...，而三密具足而成佛也。于佛之金刚心，以前之因行而言也。”

回目录

13、工商社会繁忙若没有时间可以定课持咒怎么办？

答：若要每日依法持诵时，必须限定其时分。

若一时持就是只有早上一座功课。

若二时持就是早上还有黄昏的时候。

若三时持就是早上、黄昏加上正午。(若事忙务繁的人可以不拘束于定时定分才持诵。只要有闲暇时就可以修持)

回目录

14、修准提法能往生净土吗？

答：常见有人疑惑修准提法能否往生净土？其实这无庸置疑的，虽然每一尊佛菩萨都有其特德及不共的度生誓愿，但同样的都能以净土为归宿。

欲往生净土不外乎是符合该尊佛净土接引众生的条件，也就是说：‘信愿行’。关于信愿行的阐述已有很多论著谈到此方面问题，明朝亦有《准提净业》（谢于教 著）一书将准提法与净土结合，在此不赘谈。

兹举准提经中，有关往生净土功能的经文供大家参考，即知修准提法亦能往生净土：

佛说七俱胝佛母准提陀罗尼经（唐·天竺三藏·金刚智·译）：‘右绕菩提树像。行道念诵满一百万遍。即见佛菩萨罗汉为其说法。意欲随菩萨即得随从。所求如愿。乃至现身成大咒仙。即得往诣十方净土。历事诸佛得闻妙法。’

七俱胝独部法（三藏沙门无畏·译）：‘何况更能结印斋戒依法持诵。不转肉身往四方净土’

并且持准提咒能灭无量劫造十恶五逆，四重五无间罪，能增高往生品位。又能圆满此生的种种求愿，如此殊胜的如意宝珠，一点也不碍于求生净土。如法修持准提法而往生净土，可谓：‘现世安乐，来生净土’。

回目录

15、准提咒是不是只有大菩萨、大根器的人才能得益？

答：此咒是释迦佛愍念未来薄福恶业众生，而入准提三摩地所说的，所以当机者应该是一般薄福凡夫、甚至是造作恶业者都能得益。
如经中说：：

‘若有薄福众生。无少善根者。无有根器之者。无有菩提分法者。若得闻此陀罗尼法。速疾证得阿耨多罗三藐三菩提。若有人能常自忆念。诵持此咒。无量善根皆得成就。’（佛说七俱胝佛母心大准提陀罗尼经˙大唐 天竺 三藏 地婆诃罗 译）

‘复次若有众生。作大恶业无有善种。于菩提心无由生起。菩提分法永不获得。如是之人忽遇知识。诵此大明一历耳根。重罪减劣善种即生。何况行人恒常持诵专注精勤。如是之人求成就者决定获得。’（佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经 卷第一（龙树菩萨于持明藏略出 西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译）

由此可知此咒也能利益一般凡夫与造恶的众生。

回目录

16、修持准提法能成佛吗？

答：此法的性质可以让无量众生得证佛道，故云此法能出生诸佛，七俱胝的佛依靠这一个‘母法’、‘根本法’而成佛的，名为七俱胝佛母准提法、咒。

若能具足众戒，则可成佛。如经中言：

‘若是在家菩萨。修持戒行坚固不退。速得成就无上菩提。’（地婆诃罗 译）

‘若出家菩萨具诸禁戒。三时念诵依教修行。现生所求出世间悉地定慧现前。证地波罗蜜。圆满疾证无上正等菩提。’（不空 译）

‘即见如上境界。应知罪灭。即成先行。然后依法画本像。或三时或四时或六时。依法供养求世间出世间悉地。乃至无上菩提皆悉获得。’（不空 译）

‘此尊那大明。乃是一切如来及诸菩萨同所宣说。能与众生作大利益。乃至获得无上正等正觉。（注一）’（佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经·法贤 译）

由文中可看出，修持准提法，最高成就能得无上究竟圆满的佛果。

反面而言，若修此法不能成佛，就不能称为七俱胝佛母法了。


准提佛母的家

准提佛母的家＼普光 整理

‘结此契。心想阿迦尼瑟吒天宫中毗卢遮那如来十地菩萨围绕集会中。请准提佛母圣者。乘七宝庄严车辂。车辂上有白莲花座。’（说七俱胝佛母准提陀罗尼念诵法˙唐天竺三藏金刚智译）

‘由诵真言结印加持故。七宝车辂至色界顶。准提佛母并八大菩萨及诸圣众眷属围绕。乘七宝车辂’（七俱胝佛母所说准提陀罗尼经˙不空奉　诏译）

在《一切经音义卷第二十三》中解释“阿迦尼瑟吒天宫”曰：

‘阿迦尼吒天(具云阿迦尼瑟吒天此云色究竟天也广释如上第二十二卷中)。（T54n2128_p0457a07(00)）’

认识三界

欲界六天

从大地水轮以下，到他化自在天，都叫做欲界，因为这里的众生还有情欲。自下至上，共有六天。

一、是四王天(四大天王，分统四大部洲，离地四万二千由旬，宫殿齐于日月)，

二、是忉利天(梵语忉利，我们叫做三十三。中间为帝释所居，八方各有四大辅臣，合成三十三，故名三十三。不是自下至上的三十三。离地八万四千由旬)，

三、夜摩天(这天以上是仙家所不知道的，故道书上没有这些名号)，四兜率天、五化乐天、六他化自在天。每过一劫，都有火灾坏之。这中间的寿命长短、宫殿城邑的情形、身衣轻重等都载佛书，不再详述。

色界十八天

由欲界面上，有色界天在那里。因为这上面的众生只有色身，没有男女的欲望。自下至上，共有十八天。

一是梵辅天，
二是梵众天，
三是大梵天(这三天叫做初禅，每过一劫，也有火灾毁坏)，
四是少光天，
五是无量光，
六是光音天(这三天叫做二禅，每过七劫，就有水灾毁坏)，
七是少净天，
八是无量净天，
九是遍净天(这三天叫做三禅，每过64劫，就有风灾毁坏)，
十是福生天，
十一是福爱天，
十二是广果天，
十三是无想天(这四天至下面色究竟天共九天，叫做四禅，以上三灾都达不到)，
十四是无烦天，
十五是无热天，
十六是善见天，
十七是善现天，
十八是色究竟天(这五天又叫做五不还天)。这十八天都修道行与禅定福乐，只不过他们中间禅定大小深浅不同罢了。

色究竟天上，有摩醯首罗(译为“大自在”)天王，威权至尊，是婆婆世界(“婆婆”译为“堪忍”，是我们这个世界，众生安于十恶，忍受三毒及各种烦恼不肯出离，简称忍土的主宰)，统辖万亿他化天、万亿化乐天、万亿兜率(译为上足、妙足、喜等，对五欲境，知止足)天、万亿夜摩(译为时分，随时受乐)天，万亿忉利(三十三)天、万亿四王天、万亿日天子、万亿月天子，欲界各天都不知道他的名字，不能看见他的情形。

无色界四天

由色界再上，又有四天。

一是空无边天，

二是识无边天，

三是无所有天，

四是非想非非想天。

因为这里的众生色相都无，心识住于微妙禅定，所以叫做无色界。

这是三界的最高处。非想非非想天寿长八万四千大劫，但还不了悟“妙觉明心”。因此天福一尽，又入轮回。以佛眼来看，总称为未出世的凡夫。

解释色界天

色，变碍、示现之义。色界，意为色所属之界。三界之一。又作色天、色行天。乃有净妙之色质的器世界及其众生之总称，位于“欲界”上方，乃天人之住处。

此界之众生虽离淫欲，不著秽恶之色法，然尚为清净微细之色法所系缚，故为别于其下之欲界及其上之无色界，而称色界。此界之天众无男女之别，其衣系自然而至，而以光明为食物及语言。此界又依所入定之浅深次第而分四地（即四禅天、四静虑处）。

初禅诸天总称为离生喜乐地，二禅诸天总称为定生喜乐地，三禅诸天总称为离喜妙乐地，四禅诸天总称为舍念清净地。　据俱舍论卷八载，初禅、二禅、三禅等三地各有三天，第四禅有八天，共十七天，即：

(一)初禅三天：

(1)梵众天
(2)梵辅天
(3)大梵天
(二)二禅三天
(2)无量光天
(3)极光净天

(三)三禅三天：

(1)少净天
(2)无量净天
(3)遍净天

(四)四禅八天：

(1)无云天
(2)福生天
(3)广果天
(4)无烦天
(5)无热天
(6)善现天
(7)善见天
(色究竟天

顺正理论卷二十一释其名义谓（大二九·四五六中）：“广善所生，故名为梵。此梵即大，故名大梵。由彼获得中间定故、最初生故、最后殁故、威德等胜故，名为大。大梵所有、所化、所领，故名梵众。于大梵前，行列侍卫，故名梵辅。

自地天内光明最小，故名少光。光明转胜，量难测故，名无量光。

净光遍照自地处故，名极光净。意地受乐，说名为净，于自地中此净最劣，故名少净。

此净转增，量难测故，名无量净。此净周普，故名遍净。

意显更无乐能过此以下空中天所居地，如云密合，故说名云。

此上诸天，更无云地，在无云首，故说无云。

更有异生胜福方所可往生故，说名福生。

居在方所，异生果中，此最殊胜，故名广果。

离欲诸圣，以圣道水，濯烦恼垢，故名为净，净身所止，故名净居；

或住于此，穷生死边，如还债尽，故名为净，净者所住，故名净居；或此天中，无异生杂，纯圣所止，故名净居。

繁谓繁杂，或谓繁广，无繁杂中，此最初故，繁广天中，此最劣故，说名无繁，或名无求，不求趣入无色界故。

已善伏除杂修静虑上中品障，意乐调柔，离诸热恼，故名无热；或令下生烦恼名热，此初离远，得无热名；或复热者，炽盛为义，谓上品修静虑及果，此犹未证，故名无热。

已得上品杂修静虑，果德易彰，故名善现。杂修定障，余品至微，见极清澈，故名善见。

更无有处于有色中能过于此，名色究竟；或此已到众苦所依身最后边，名色究竟；有言色者，是积集色，至彼后边，名色究竟。

此十七处，诸器世间，并诸有情，总名色界。”

何谓五净居天

五净居天，又称五不还天、五阿那含天或略称为五净居、净居，为色界[1]第四禅诸天中的无烦、无热、善见、善现、色究竟等五天。净居，为已证得三果(不还果)的阿那含圣者才能投生之地。换言之，在净居天里，不仅无凡夫，连初果、二果圣者也无，纯粹为证得不还果者才能投生之处。又，投生至该地的阿那含，不会再回到较下层的界地，而会在该地证入般涅槃。

虽然只有阿那含才能投生净居天，但并非所有的阿那含都一定投生该处，那些拥有较低层次禅那的阿那含，会投生到其他色界诸天。然而无论如何，所有阿那含必定会投生到色界天，因为他们已经断除了系缚有情投生欲界的欲欲(k?mar?ga)。[2]色界地，乃生前已修习而证得某种色禅，且至死之时都没有因懈怠而退失该禅那者死后所投生之地。循此可知，会投生净居天者，必是生前证得四禅且死时仍无退失该禅那的阿那含圣者。

至于阿那含会投生五净居的何地，首先，有依其“五根”中何者为显著而决定者，亦即：

“信根”较强者投生到“无烦天”（梵文av‥ha、巴利aviha）；

“精进根”较强者投生“无热天”（梵文Atapa、巴利atappa）；

“念根”较强者投生“善现天”（梵文Sudar§a、巴利suddassa）；

“定根”较强者投生“善见天”（梵文Sud‥§ana、巴利sudassi）；

“慧根”较强者投生“色究竟天”（梵文akani·Eha、巴利akaniEEha）。[3]其次，若依《俱舍论》的说明，杂修五品者，可感得五净居果，所谓：“由杂修五品，生有五净居。”[4]论中所谓“五品”，即下品、中品、上品、上胜品、上极品。杂修此五品，则可分别感得无烦、无热、善现、善见、色究竟五净居果。

除此之外，五净居天在密教里另有所指，即胎藏界曼荼罗外金刚部东方最北之五尊，或称五净居众、五天子：

(一)自在天子，配于色究竟天；

(二)普华天子，配于善见天；

(三)光鬘天子，配于善现天；

(四)意生天子，又称满意天子，配于无热天；

五)名称远闻天子，又称遍音声天子，配于无烦天

报身佛国色究竟天净土Akanistha

音译阿迦尼吒、阿迦尼师吒、阿迦腻吒、阿迦抳瑟搋。又作碍究竟天、质阂究竟天、一究竟天、一善天、无结爱天、无小天。

乃色界四禅天之最顶位。色界十八天之一，五净居天之一。此天乃修最上品四禅者所生之处，其果报于有色界中为最胜。

关于此天众生之寿量，大楼炭经卷四谓，寿长百劫，然亦有夭折者。长阿含经卷二十谓，寿长五千劫，或稍减。立世阿毗昙论卷七、俱舍论卷十一谓，寿量一万六千大劫，身量一万六千由旬。

“色究竟天”，天主摩醯首罗（Mahes-vara）竖生在额头上的那只“顶门眼”。《在智度论》卷二描绘道：“摩醯首罗天，秦（汉）言大自在，八臂三目骑白牛。”

色究竟天上，有摩醯首罗(译为“大自在”)天王，威权至尊，是婆婆世界(“婆婆”译为“堪忍”，是我们这个世界，众生安于十恶，忍受三毒及各种烦恼不肯出离，简称忍土的主宰)，统辖万亿他化天、万亿化乐天、万亿兜率(译为上足、妙足、喜等，对五欲境，知止足)天、万亿夜摩(译为时分，随时受乐)天，万亿忉利(三十三)天、万亿四王天、万亿日天子、万亿月天子，欲界各天都不知道他的名字，不能看见他的情形。

色究竟天是凡圣共处的世界，居民中一般天人和菩萨都有。

这里住的菩萨，主要的任务是完成成佛过程中的报身修行。

佛的色身（有形有相的身体）分报身和化身两种，报身常住色究竟天。化身分殊胜化身和一般化身。

报身是经过福慧双修后得到的福报，是一切化身产生的源泉，只有登地见道以上菩萨才能看见。

密教相传，佛陀示现为圆满报身佛之身，于“色究竟天”传授许多密法。

色究竟天有两重，第一重是声闻、菩萨所处的地方，我们凡夫到不了；另外一层只有佛菩萨才能去，那是最高的一层，所以二乘圣者跟菩萨所处的色究竟天，是化身佛的地方，最高的是报身佛去的地方，只有佛与登地的菩萨可以去。

弥勒佛所在的兜率天，密宗的报身佛所在的色究竟天，都不只是普通的天界。普通的天是天人所居。

释迦世尊所现的身，我们现在看见的，是化身；释迦牟尼的报身，居色究竟天，为诸十地菩萨恒常说法。色究竟顶天，是毗卢佛的愿力形成净土，为诸佛弟子说法处。

大日经─住心品在金刚法界宫说。金刚法界宫是在色究竟顶天的一处，诸如来及本师佛传法之处。色究竟顶天是毗卢佛传法之处，不是一般人所说的“色界天”。

“金刚持佛”，为释迦牟尼佛在色究竟天转密乘法轮时称号，亦即为释迦佛在演讲密法时所现身相，故为密宗之秘密主。其形象为身呈青金色，右手持金刚杵，左手执金刚铃，表示金刚部菩萨摧毁敌魔之坚毅智力。

他受用土的概念

这一刹土即第七识转依平等性智大慈悲力，由昔所修利他无漏纯净佛土因缘成就，随于十地菩萨所宜变为净土，其土即以无漏色蕴四尘或五尘（同上）为体性，有十八圆满，如《佛地经论》所说。本刹土即一般所说的华藏世界，份量的大小依窥基解为随十地菩萨所宜，大小不定。《智度论》卷五十说：

    （一）三千大千世界名一世界（化佛世界）一时起，一时灭；

    （二）如是十方如恒河沙等世界，是一佛世界；

    （三）如是一佛世界数如恒河沙等世界，是一佛世界海；

    （四）如是佛世界海数如十方恒河沙世界是佛世界种；

    （五）如是世界种十方无量，是名一佛世界（报佛世界）；于一切世界中取如是分是名一佛所度之分。

    龙树菩萨在这里举出了三千大千世界，佛世界，佛世界海，佛世界种，报佛世界，共五个次第。西藏译《金刚手灌顶续》说一日月所照临为一世界，百俱胝（十万万下同）世界为一三千大千世界，百俱胝三千大千世界为一华藏世界系，百俱胝华藏世界系为一中系（佛世界海），百俱胝中系为一大系(佛世界种)，百俱胝大系为一圆满华藏庄严世界相（见克主结《密宗道次第论》，法尊法师译）。这一次第和龙树菩萨所说相合，但数量更为明确。此一圆满华藏庄严世界种即为他受用身佛毗卢遮那所应化的范围，详细的安立如《华严经》广说。

后代密宗立五部如来的他受用佛土，中央为毗卢遮那佛土，另外东方有阿触佛土，南方有宝生佛土，西方有阿弥陀佛土，北方有不空成就佛土。实际上，依《华严经》意，像华藏世界这样的佛土，在十方也是无量无边不可数计的。他受用身和他受用土也是一合相，因此他受用身量的大小也即以刹土的大小为范围，随地上菩萨的根机而所见不同。

这他受用身，在经论中也说住色究竟天。这色究竟天依《长阿含经》卷十八，《大智度论》卷七，《大毗婆娑》卷一百三十三和一百三十四，《俱舍论》卷十一，以及《华严疏抄》等所说，千四洲日月乃至千梵天为一小千世界，百万（千千）日月乃至百方初禅天及千二禅天为中千世界，十亿（百俱胝＝千千千），日月乃至百万二禅天及千三禅天为三千大千世界，第四静虑其量无边（经论各说数量不同，兹略取一义）。大毗婆娑说：“由此若依第四静虑起有身见极难除断，以执无边地为我故。”

色究竟天为第四静虑之极顶，依其为毗卢遮那住处之义，当即以圆满华藏庄严世界种为范围。这一天是色界的边际，依义当为一报身佛所化有情所感色法的边际，所以形量极大。

准提法流

唐密一般以准提菩萨接引初机。准提菩萨乃密宗胎藏界莲花部遍知院中之一尊，原属他受用身摄。

但《七俱胝佛母所说准提陀罗尼经》(不空译) ，则是佛在逝多林给孤独园所说，是属应化身法范围。所以准提法包括应化和他受用两部分，由等流法身而入他受用身。

同时，《七俱胝独部法》(善无畏译)，则以准提法是七俱胝佛母所加持，统摄二十五部神咒(佛部、金刚部、莲花部、宝部、羯磨部，此五部各部互摄，共成二十五部)，所以有大威力，因此，一般凡夫皆能相应。

此法缘起，则是佛为悯念未来薄福众生而说。经云：[薄福无善根众生，但能诵此陀罗尼，皆得菩提芽生，决定菩提成就] 。

《七俱胝独部法》云：[此咒及印，能成就一切白法功德，不拣择在家出家；若在家人饮酒、食肉、有妻子，不拣择秽净；但依本法，无不成就]。对世间法合理愿望，法验无不显著。而按本尊图像，随机所感，有二、四、六、八、十、十二、十八、三十二、八十四臂各尊之别。八十四臂尊摄八万四仟法门和无量偈诵。今通用之十八臂尊，主要摄十八不共法，使当机由肉身证等流法身，再进而证他受用法身。

准提菩萨由他受用身出到等流法身，为了普摄群机所以手眼很多，对不同当机示以不同法门，从而引入相应本尊而证即身成菩萨位，对未破俱生我执的当机，则以施无畏印破除六尘见。对未破俱生法执的当机，以把剑手与教令轮身相应，以火大力尽焚赖耶中因缘所生法。

对己见佛性的当机，则以贤瓶印与正法轮身相应，以水大力普润诸法种以速开莲花眼。对求生西方净土的根基，则以莲花手与观世音菩萨相应，导入甘露法门。

其第二右手施无畏印还在一切旁机行者，无论其根基如何，祗要信心坚定，依法而行，精进不懈，皆可直破三关(分别二执、俱生我执、俱生法执)，破法我二见与般若波罗密多相应。对只求世间福利之人，以本尊印明加持，坚持不懈，亦可得世间法种种成就。

准提佛母的眷属

二龙二天子八菩萨

经轨云：“莲花下画水池。池中难陀龙王坞波难陀龙王。拓莲花座。左边画持诵者。手执香炉瞻仰圣者。准提佛母矜愍持诵人。眼下顾视。上画二净居天子。一名俱素陀天子。手持花鬘向下。承空而来供养圣者。”

（一）二龙

难陀龙王（Nanda）：

难陀，梵名 Nanda。又作难途龙王、难头龙王。意译为喜龙王、欢喜龙王。八大龙王之一。与优波难陀（跋难陀）龙王为兄弟，故一般将二龙王连称为难陀跋难陀龙王、难途跋难陀龙王。难陀善能顺应人心，以调御风雨，深得世人欢喜，故有喜龙王等名称。据增一阿含经卷二十八及大宝积经卷十四载，此龙王有七龙头，性颇凶恶，后为佛陀弟子目犍连降伏。又过去现在因果经卷一、法华经卷一序品等皆载，难陀龙王为护法龙神之上首。　于密教中，此龙王住于胎藏界曼荼罗外金刚部院南、西、北三门内之右侧，与各门内左侧之跋难陀相对。据大日经疏卷五载，此二龙王头上皆有七龙头，右手持剑，左手执□索，住于云上。［八十华严经卷六十四、北本涅槃经卷一寿命品、大日经具缘品、秘密漫荼罗品、法华经玄赞卷二、大日经疏卷十、卷十六、出三藏记集卷二竺法护译经条］（参阅“优波难陀龙王”6405）p6723

坞波难陀龙王（Upananda）：

八大龙王之一。难陀龙王之弟。于密教中，位于胎藏界曼荼罗外金刚部院之西门及南门。身呈肉色，头有七蛇，右手执剑，左手开展。p4177

佛出生时，世间出现了许多不可思议的瑞相，天地中发生了六种欢喜震动，放出大片光明，难陀龙王与优波难陀龙王兄弟于虚空中吐清净水，左雨温水，右雨冷泉，一温一凉的为这位新生太子沐浴，太子出生后，向四方各走七步，右手指天，左手指地，说道：“天上天下，唯我独尊，三界皆苦，吾当安之。”

难陀、邬波难陀二龙王：

叙述此二龙王有大威德，饮食与诸天同妙味，且金翅鸟王不能加害。此二龙王常于每日三时吐出毒气，致使人民鸟兽不得安住，诸修行比丘容颜憔悴，后佛派大目犍连降服此二龙王，二龙王皈依佛后，常化做长者形来诸佛所，听闻经法。后二龙王于佛所遇胜光王，因敬法故未礼敬胜光王，胜光王怒而欲杀之，二龙眷属知而心生嗔恚，猝起云电下刀杖剑轮欲杀害胜光王及其人民，由目连大慈威力，使刀杖剑轮悉化做七宝；胜光王由佛告知方自知己过，礼谢目连，并向二龙王忏悔罪过。诸弟子遂问佛此二龙王前世所造行业。佛先告诫弟子：

“假令经百劫，所作业不亡，因缘会遇时，果报还自受。”

并叙说二龙之本生善恶行业，是“譬喻本生”的形式，亦是“业报譬喻”的性质。

（二）二天子

净居天子

梵文Suddha，白色色身，一首二臂，头戴天冠，身驾祥云，手中宝瓶盈满寂静、法喜之甘露，用以灌沐供养婆伽梵本尊。

    “净居天子”，又称“净居处天子”、“不还天子”、“阿那含天子”，是三果阿罗汉所居住天界的统领者。此天界没有灾患离难，所有的圣者，均安住于寂静、法喜的境界中。

    依照大日经疏第五卷，净居天子共有五位，依次为：自在天子，普华天子，光蔓天子，意生天子，名称远闻天子。

五净居天

五净居天，又称五不还天、五阿那含天或略称为五净居、净居，为色界[1]第四禅诸天中的无烦、无热、善见、善现、色究竟等五天。净居，梵文 §uddh?v?sa、巴利文suddh?v?sa，为已证得三果(不还果)的阿那含圣者才能投生之地。换言之，在净居天里，不仅无凡夫，连初果、二果圣者也无，纯粹为证得不还果者才能投生之处。又，投生至该地的阿那含，不会再回到较下层的界地，而会在该地证入般涅槃。

虽然只有阿那含才能投生净居天，但并非所有的阿那含都一定投生该处，那些拥有较低层次禅那的阿那含，会投生到其他色界诸天。然而无论如何，所有阿那含必定会投生到色界天，因为他们已经断除了系缚有情投生欲界的欲欲(k?mar?ga)。[2]色界地，乃生前已修习而证得某种色禅，且至死之时都没有因懈怠而退失该禅那者死后所投生之地。循此可知，会投生净居天者，必是生前证得四禅且死时仍无退失该禅那的阿那含圣者。

至于阿那含会投生五净居的何地，首先，有依其“五根”中何者为显著而决定者，亦即：“信根”较强者投生到“无烦天”（梵文av‥ha、巴利aviha）；“精进根”较强者投生“无热天”（梵文Atapa、巴利atappa）；“念根”较强者投生“善现天”（梵文Sudar§a、巴利suddassa）；“定根”较强者投生“善见天”（梵文Sud‥§ana、巴利sudassi）；“慧根”较强者投生“色究竟天”（梵文akani·Eha、巴利akaniEEha）。[3]其次，若依《俱舍论》的说明，杂修五品者，可感得五净居果，所谓：“由杂修五品，生有五净居。”[4]论中所谓“五品”，即下品、中品、上品、上胜品、上极品。杂修此五品，则可分别感得无烦、无热、善现、善见、色究竟五净居果。

除此之外，五净居天在密教里另有所指，即胎藏界曼荼罗外金刚部东方最北之五尊，或称五净居众、五天子：(一)自在天子，配于色究竟天；(二)普华天子，配于善见天；(三)光鬘天子，配于善现天；(四)意生天子，又称满意天子，配于无热天；(五)名称远闻天子，又称遍音声天子，配于无烦天

（三）八大菩萨

“准提佛母并八大菩萨及诸圣众眷属围绕”（七俱胝准提陀罗尼念诵仪轨）

八大菩萨

各经有六种不同的传说。

(一)《般舟三昧经》所说：

"飙陀和菩萨(贤护)、罗怜那竭菩萨(宝生)、侨日兜菩萨(星藏)、那罗达菩萨(仁授)、须深菩萨、摩诃须萨和菩萨(大善商王)、因坻达菩萨和伦调菩萨(水夭)。"《八吉祥神咒经》中说此八人求道已来无央数劫，于今未取佛，愿使十方天下人民皆得佛道。若有急疾，呼此八人名字即得解脱。欲寿终时，此八人便飞往迎之。

(二)《药师经》所说：

文殊师利菩萨、观世音菩萨、得大势菩萨、无尽意菩萨、宝檀华菩萨、药王菩萨、药上菩萨、弥勒菩萨。经中说有人愿往生西方极乐世界而未坚定的，临命终时八大菩萨指示西方道路。

(三)《七佛八菩萨经》所说：

文殊师利菩萨、虚空藏菩萨、观世音菩萨、救脱菩萨、飕陀和菩萨(贤护)、大势至菩萨、得大势菩萨、坚勇菩萨。此八菩萨各说大陀罗尼，脱众生现在诸苦及三途苦。

(四)《舍利弗陀罗尼经》所说：

光明菩萨、慧光明菩萨、日光明菩萨、教化菩箩、令一切意满菩萨、大自在菩萨、宿王菩萨、行意菩萨。此八菩萨住在欲天，护念受持趣入一切诸法陀罗尼者。

(五)《般若理趣经》所说：

金刚手菩萨、观自在菩萨、虚空藏菩萨、金刚拳菩萨、文殊师利菩萨、才发意转法轮菩萨、虚空库菩萨、摧一切魔菩萨。此八大菩萨摄菩提心、大悲心、方便三种，包括佛教一切真言门及一切显教大乘。

(六)《八大菩萨曼荼罗经》所说：

观世音菩萨、弥勒菩萨、虚空藏菩萨、普贤菩萨、金刚手菩萨、妙吉祥菩萨、除盖障菩萨、地藏菩萨。通常所造八大菩萨像多依此经。准提会释亦采此说。


正好修准提

正好修准提＼普光 编辑

若人罪重障深，正好修准提，经言：‘五无间等、一切诸罪皆悉消灭。’

若人祈求福报，正好修准提，经言：‘天上及世间，受福如佛等。’

若人希求财富，正好修准提，经言：‘所生之处…丰饶财宝’

若人希求尊贵，正好修准提，经言：‘下生人间，当为帝王家子、或贵族家生。……或于人间常作国王。’

若人欲求长寿，正好修准提，经言：‘诵此咒时能使短命众生还得增寿’

若人求愈疾病，正好修准提，经言：‘加摩罗疾尚得除差，何况余病’

若人欲避灾难，正好修准提，经言：‘水不能溺、火不能烧，毒药、刀兵、怨病皆不能害’

若人口舌争讼，正好修准提，经言：‘设有诤讼无不获胜’

若人欲求和合，正好修准提，经言：‘所向和合，闻名见身皆生欢喜’

若人志于仕途，正好修准提，经言：‘所求官克当称遂’

若人工商经营，正好修准提，经言：‘若营世务无诸灾横’

若人欲求如意，正好修准提，经言：‘意中所求，念诵皆得如意’

若人欲得出家，正好修准提，经言：‘无量百生常得出家’

若人欲发菩提，正好修准提，经言：‘才诵一遍则生菩提法芽’

若人欲速证果，正好修准提，经言：‘具戒清洁速得菩提’

若人欲得胜友，正好修准提，经言：‘乃至未坐道场一切菩萨为其胜友’

若人欲求生天，正好修准提，经言：‘恒生人天不堕恶趣’

若人修持仙道，正好修准提，经言：‘乃至现身成大咒仙’

若人修声闻法，正好修准提，经言：‘与阿罗汉同行亦同其威德’

若人修持密宗，正好修准提，经言：‘得见金刚手菩萨，菩萨自引行人入吉祥门’

若人求生净土，正好修准提，经言：‘不转肉身往四方净土’

若人欲见圣僧，正好修准提，经言：‘得见圣僧共语，与悉地成就。’

若人欲见菩萨，正好修准提，经言：‘即见无能胜菩萨。……见观自在菩萨、或多罗菩萨、或金刚手菩萨等。……得见弥勒菩萨。’

若人欲求见佛，正好修准提，经言：‘即见佛、菩萨、罗汉为其说法。’

若人欲证菩萨，正好修准提，经言：‘乃至菩萨之位亦可获得’

若人欲证佛果，正好修准提，经言：‘乃至获得无上正等正觉’


准提伽陀

准提伽陀＼普光 编辑

一句准提。总摄五部。显密圆通。三世佛母。
一句准提。意旨何如。悯未来世。恶业薄福。
一句准提。开总持门。一闻灭罪。被少善根。
一句准提。十恶五逆。一切重罪。悉灭无余。
一句准提。具戒清净。不转此生。即证菩提。
一句准提。开般若门。十虚万法。一口平吞。
一句准提。誓成片段。拌此一生。作个闲汉。
一句准提。不急不缓。心口一如。历历而转。
一句准提。愈多愈好。如人学射。久习则巧。
一句准提。摄心密持。如人饮水。冷暖自知。
一句准提。类如钻火。木暖烟生。暂停不可。
一句准提。险路砥平。直抵宝所。不住化城。
一句准提。蓦直念过。一踏到底。香象渡河。
一句准提。灭除定业。赫日轻霜。洪炉片雪。
一句准提。圆转三障。即惑业苦。成秘密藏。
一句准提。是无上禅。一生事办。旷劫功圆。
一句准提。现成公案。但办肯心。必不相赚。
一句准提。悟机尤妙。念极情忘。寒灰豆爆。
一句准提。一个主翁。若然两物。用著融通。
一句准提。九品成就。种瓜得瓜。种豆得豆。
一句准提。不劳融贯。心佛众生。本来一串。
一句准提。是究竟道。下士闻之。呵呵大笑。
一句准提。殊非草草。救取丹霞。唤回赵老。
一句准提。离见超情。印坏文成。水清见现。

--改编自彻悟禅师之《念佛伽陀》一文


准提光明会

准提光明会＼准提佛子 宏元 敬编

顶礼清净明觉大准提

无上悉地如意宝珠赐

一切时中慈悲垂加护

嗡扎咧主咧准爹梭哈

大悲最胜金刚吉祥母

多罗菩萨不动王拥护

八部圣众龙王悉遵旨

嗡扎咧主咧准爹梭哈

具观音文殊普贤德智

三世诸佛总集所化现

七百亿佛一切成就母

嗡扎咧主咧准爹梭哈

行者一心修持准提咒

八大菩萨眷属赐吉祥

金刚明王威猛大护持

嗡扎咧主咧准爹梭哈

佛子寂心专持准提咒

佛母忆念佛子永不离

母子心心觉光成一片

嗡扎咧主咧准爹梭哈


准提陀罗尼生信文

准提陀罗尼生信文＼普光 编辑

弥陀佛中之王，光明遍照十方。
准提最胜金刚，灵感普被尘网。

○信而持之
密圆神咒，一切众生并因位菩萨，虽不解得但持诵之，便具毗卢法界普贤行海，自然得离生死成就十身无碍佛果。
如病人得合成妙药，虽不知分两和合法则，但服之自然除病身安。
故首楞严经云：诸佛密咒秘密之法，唯佛与佛自相解了，非是余圣所能通达，但诵持之，能灭大过、速登圣位。
贤首般若疏云：咒是诸佛秘密之法，非因位所解，但当诵持不须强释。
自古诸师皆说陀罗尼，因位圣贤不能晓解，但信而持之灭障成德。
陀罗尼者，经律等中最为第一，能除诸罪令诸众生解脱生死，速证涅槃安乐法身。彼理趣疏云：性德力大密咒功强，解行虽劣解脱则疾。

○一行成就
欲求一切功德疾得成就，宜专持诵一道真言，成时一切真言功德皆悉成就。故文殊仪轨经说：若欲一切功德成就。不得于别真言而起思想是也。
若不能结得准提印者，但以左手作金刚拳印，右手持珠诵之；或不能从前净法界真言等次等持诵者，只持准提神咒， 更或根钝不能具受此准提者，只唵字已下持之，唵字已上是归敬词，唵字等是正咒也。或有不能想得梵字者，但只专心持诵亦具一切三昧。
就于真言行者之大途而说，虽当以身口意三密具行而成佛，然根基万差，或行二密、行一密而成佛者，亦不可谓无；以印契真言亦有断惑证理之力用也。
若为非三密具修不能成佛，则万机普益之金刚乘，有漏一密二密之机之失矣。
设且无一法智慧及余二行，唯以信为门，观一字形成佛、观一印形三昧耶行成佛、观一尊形象之一相而成佛。及无余行，唯诵一明一字成佛，并结印契，且无余密行，唯相应必定成佛。
故总云：尔也，夫修一密、二密，何以能成佛？正成佛一刹那，依于不思议加持力，忽出生余一密、二密等…，而三密具足而成佛也。于佛之金刚心，以前之因行而言也。

○诸佛皆说
薄伽梵愍念未来薄福恶业众生，即入准提三摩地，说过去七俱胝佛所说陀罗尼，一切如来及诸菩萨同所宣说，过去一切诸佛已说、未来一切诸佛当说、现在一切诸佛今说，能与众生作大利益，乃至获得无上正等正觉。

○不拣净秽
作独部法者不问在家、出家。若在家人，纵不断酒、肉、妻子、不拣净秽，但依我法，无不成就，具戒清洁速得菩提。此法甚妙！若在家人，每月十斋日，每于晨朝，清净水嗽口，面向东方，诵一百八遍然后吃饮，纵有妻子、不断荤血，亦当成就。

○闻即加持
若有薄福众生，无宿善根者，无有根器之者，无有菩提分法者，作大恶业无有善种，于菩提心无由生起，菩提分法永不获得，如是之人忽遇知识，诵此准提大明咒一历耳根，若读一遍即得菩提分根器芽生，重罪减劣善种即生，何况行人诵持常不懈废，由此善根速成佛种，无量功德皆悉成就，速疾证得阿耨多罗三藐三菩提。

○灭罪成德
若有比丘、比丘尼、优婆塞、优婆夷，受持读诵此陀罗尼满九十万遍，无量劫造十恶、四重、五逆等一切诸罪，悉灭无余，成就一切白法功德。

○增寿除病
诵持准提陀罗尼者，能使短命众生还得增寿，迦摩罗疾尚得除差，何况余病，若不消差无有是处！

○怖畏解脱
若常诵准提陀罗尼，水不能溺、火不能烧、毒药、刀兵、冤家、病苦，皆不能害。若有王难被系闭枷锁禁其身者，即得解脱。在路夜行念诵不阙。无有贼盗。及虎狼恶魅鬼等怖畏难处。持心念诵并作护身。彼等诸难即皆自灭、或发菩提心、或生怖畏、或有言说心求免离，若被执缚即自解脱。一切诸大难，无能侵此人。

○和合敬爱
若复有人六亲不和、人不爱念，依法诵咒所向和合，闻名见身愿不舍离。所有善恶心之事咒七遍，洗面洒身心想作欢喜想，能令国王大臣长者生恭敬心，是即欢喜如臣敬君，如父爱子心，随其所欲，乃至身命皆无所惜悉得成就。

○富贵谐偶
若在家善男女等诵持准提陀罗尼，修持戒行坚固不退，速得成就无上菩提。常生天上，不堕恶趣亲近贤圣，常为诸天爱敬拥护加持；若下生人间，当为帝王家子、或贵族家生，或常作国王。所生之处、丰饶财宝。若营世务无诸灾横，病苦之所恼害，诸有所作无不谐偶，所出言教人皆信受，仪容端正言音威肃，心无忧恼。

○摩尼宝珠
若人一心静思，诵满二十万遍、四十、六十万遍，世出世法无不称遂。意中所求，念诵皆得如意。依法诵咒，凡所求愿无不称遂。诸佛所说大准提教，能满一切众生之愿。

○咒力威神
准提陀罗尼于南赡部洲有大势力，移须弥山、竭大海水，至心诵持必当自证，能令枯树生华，何况世间果报。若斗诤言讼论理，及谈论求胜者，诵此真言强胜。

○总摄诸部
准提总摄二十五部。故准提经云：独部别行总摄二十五部。又云：若欲召二十五部天魔等，专诵此咒随请必至。又云：五部金刚四天王，共结总持三昧界。
准提真言既总摄二十五部真言，准提镜坛亦总摄二十五部坛法。谓二十五部中坛法，或用形像印法梵字等，各各不同，今准提镜坛，总摄此一切诸坛法也。故准提经云：“总摄二十五部大曼荼罗。”
无畏大道场法中出之说功能云：“若诵此准提真言一遍，即同诵一切陀罗尼一遍。”

○圆圆果海
密宗神咒即体便是圆圆果海，故佛不得。如释大乘论说，圆圆海佛亦不得，今六字大明、准提神咒，即体便是圆圆果海也！彼宝王经，说六字大明已便说准提，是知准提同是果海。又佛知佛说者真言，于五部中佛部中收。今准提独出五部之外，若非圆圆果海是何法耶？！

○即身成就
若出家菩萨具诸禁戒，三时念诵依教修行，现生所求出世间悉地定慧现前，证地波罗蜜，圆满疾证无上正等菩提。结齐具戒，一心清净依法诵持，不转此身即证菩提，有大功力。

○见佛往生
若有诵此陀罗尼咒满十万遍，梦中得见诸佛、菩萨、声闻、缘觉，自见口中吐出黑物。右绕菩提树像，行道念诵满一百万遍，即见佛菩萨罗汉为其说法，意欲随菩萨即得随从，所求如愿；乃至现身成大咒仙，即得往诣十方净土，历事诸佛得闻妙法。所在生处皆得值遇诸佛菩萨。


准提咒音历代翻译对照

准提咒音历代翻译对照＼普光 整理

1、种种杂咒经（周宇文氏天竺三藏阇那崛多译）：

（1）标题：七俱胝佛神咒

（2）咒音翻译：纳莫飒多喃三藐三佛陀俱胝南怛侄他折丽主丽准递莎诃

2、咒五首（大唐三藏法师玄奘奉　诏译）

（1）标题：七俱胝佛咒

（2）咒音翻译：纳莫飒多南(去)三藐三勃陀俱胝南(去)怛侄他　折丽　主丽准第莎诃

3、佛说七俱胝佛母准提大明陀罗尼经（唐天竺三藏金刚智译）：

（1）咒音翻译：娜么飒哆南(去音下同一)三藐三勃陀(去音)俱(去音)胝(上音)南(二)怛侄(停也反)他(三)唵(四)折隶(五)主隶(六)准提(七)莎[口*缚](二合)诃(八)

4、七俱胝佛母所说准提陀罗尼经（大兴善寺三藏沙门不空奉诏译）

（1）咒音翻译：娜莫飒多南(引)三藐三没驮(引)俱(引)胝南(引)怛[仁-二+尔]也(二合)他(引)唵者礼主礼准泥娑[口*缚(二合引) 贺(引)

5、佛说七俱胝佛母心大准提陀罗尼经（大唐天竺三藏地婆诃罗译）：

（1）咒音翻译：南谟飒哆南(一)三藐三勃陀俱胝南(二)怛侄他(三)唵折戾(四)主戾(五)准缔(六)娑婆诃(七)

6、七佛俱胝佛母心大准提陀罗尼法（唐善无畏奉诏译）：

（1）标题：独部别行

（2）咒音翻译：那么飒哆喃(去声)三藐三勃佗俱胝喃(去声)怛侄也(二合)他唵折戾主戾准提娑[口*缚](二合)诃

7、密咒圆因往生集（甘泉师子峰诱生寺出家承旨沙门智广编集、北五台山大清凉寺出家提点沙门慧真编集、兰山崇法禅师沙门金刚幢译定）

（1）标题：七俱胝佛母心大准提咒

（2）咒音翻译：捺麻 萨不怛(二合)喃(引)萨灭三莫[口*捺]光(引)低(引)喃(引)怛涅达唵拶令足令尊宁莎(引)诃(引)

8、佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经（西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译）

（1）标题：卷第一 大明成就分第一

（2）咒音翻译：唵(引)左隶(引一)祖隶(引二)尊祢(引)莎(引)贺(引三)

（3）标题：卷第三 护摩法分第五

（4）咒音翻译：曩莫飒钵多(二合引)喃(引一)三藐讫三(二合)没驮俱胝(引)喃(引二)唵(引)左隶(引三)祖隶(引四)尊祢(引五)

9、佛说大乘庄严宝王经（西天中印度惹烂驮啰国密林寺三藏赐紫沙门臣天息灾奉诏译）

（1）标题：卷第四

（2）咒音翻译：曩莫(入)飒钵哆(二合引)喃(引二)三藐讫三(二合)没驮(三)句(引)致喃(引四)怛[仁-二+尔]也(二合反)他(去五)唵(引)左肆(引)祖隶(引)噂(上)祢(引六)娑[口*缚](二合引)贺(引十)

10、佛说瑜伽大教王经（西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译）

（1）标题：卷第一·真言品第三

（2）咒音翻译：尊那菩萨真言曰：唵(引)左隶祖隶(引)(一)尊祢(引)娑[口*缚](二合引)贺(引)(二)

（3）标题：卷第五·护摩品第九

（4）咒音翻译：那莫飒钵多(二合引)曩(引一)三藐讫三(二合)没[马*太]酤致(引)曩(引)(二)怛[宁*也](切身)他(引)(三)唵(引)左隶(引)(四)祖隶(五)尊祢(引)娑[口*缚](二合引)贺(引)

11、房山石经-七俱胝佛母心大准提陀罗尼经（中天竺摩竭陀国那烂陀寺三藏赐紫多罗句钵多译 ）

（1）标题：七俱胝佛母准提大明陀罗尼

（2）咒音翻译：曩谟飒哆喃 三藐三没驮 俱胝喃 怛你也（二合）他 唵 左丽 祖[口*疑-定*人/米] 蹲泥 娑婆诃

12、安乐妙宝（金慧畅居士）

（1）咒音翻译：拿摩。洒钵打难。三弥牙 割三菩达。戈帝难。打笛牙他。嗡。佳咧。举咧。绛题。司乏哈。

（附注：难。读捺姆。戈。割喔切。咧。勒诶切。举。基污切。绛。基盎切。）

13、林光明居士翻译：

（1）简易罗马拼音：(1)namah saptanam-samyaksambudda-kotinam (2)tadyata (3)om cale cule cunde (4)svaha

（2）传统汉文音译：南无 飒多喃 三藐三菩陀 俱胝喃 怛侄他 唵 折戾 主戾 准提 娑婆诃

（3）简易汉文音译：南无 飒普塔南 三藐客三菩达 柯地南 塌地牙踏 唵 佳雷 主雷 谆爹 刷哈

14、果滨居士翻译：


准提画像法对照表

准提画像法对照表＼普光 整理

准提画像法对照表
经名 | 佛说七俱胝佛母准提陀罗尼经 | 七俱胝佛母所说准提陀罗尼经 | 佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经
出处 | 说七俱胝佛母准提画像法 | 次说准泥佛母画像法 | 造[巾*(穴/登)]像分第三 说尊那菩萨画像法
译者 | 唐天竺三藏 金刚智译 | 唐 不空奉 诏译 | 龙树菩萨于持明藏略出 西天译经三藏明教大师臣法贤奉 诏译
上二手 | 作说法相 | 作说法相 | 作说法印
右第二手 | 施无畏 | 作施无畏 | 作施无畏印
右第三手 | 把剑 | 执剑 | 执剑
右第四手 | 把数珠 | 持宝鬘 | 执宝铎
右第五手 | 把微若布罗迦果(汉言子满果此间无西国有) | 掌俱缘果 | 执尾惹布罗果
右第六手 | 把越斧 | 持钺斧 | 执钺斧
右第七手 | 把钩 | 执钩 | 执钩
右第八手 | 把跋折罗 | 执金刚杵 | 执金刚杵
右第九手 | 把宝鬘 | 持念珠 | 持数珠
左第二手 | 把如意宝幢 | 执如意宝幢 | 执如意宝幢
左第三手 | 把莲花 | 持开敷红莲花 | 执莲华
左第四手 | 把澡灌 | 军持（注一） | 执军持
左第五手 | 把索 | 罥索 | 执罥索
左第六手 | 把轮 | 持轮 | 持轮
左第七手 | 把螺 | 商佉（注二） | 执螺
左第八手 | 把贤瓶 | 贤瓶 | 持贤瓶
左第九手 | 把般若波罗蜜经夹 | 掌般若梵夹 | 持般若波罗蜜多经
身庄严 | 其像作黄白色。种种庄严其身。腰下著白衣。衣上有花又。身著轻罗绰袖天衣。以绶带系腰。朝霞络身。其手腕以白螺为钏。其臂上钏七宝庄严。一一手上著指环。都十八臂面有三目。 | 身黄白色结跏趺坐。坐莲花上。身佩圆光著轻縠。如十波罗蜜菩萨衣。上下皆作白色。复有天衣角络璎珞头冠。臂环皆著螺钏。檀慧著宝环。其像面有三目。十八臂。 | 画尊那菩萨。身如秋月色面有三目。有一十八臂。著白衣种种庄严。以阿蹉为天衣。砗磲宝为手钏。十指有宝环。
世界庄严 | 菩萨下作水池。池中安莲花。难陀拔难陀二龙王共扶莲花茎。于莲花上安准提菩萨。其像周圆安明光焰。其像作怜愍眼看行者在下坐。手执香炉。面向上看菩萨。于菩萨上画二净居天。像法如是 | 莲花下画水池。池中难陀龙王坞波难陀龙王。拓莲花座。左边画持诵者。手执香炉瞻仰圣者。准提佛母矜愍持诵人。眼下顾视。上画二净居天子。一名俱素陀天子。手持花鬘向下。承空而来供养圣者。 | 于菩萨下面画莲华池。于彼池内出生一大莲华。画难陀乌波难陀二龙王。手持莲华茎。华上画尊那菩萨。有大圆光炽盛遍满。菩萨面前画持诵人。手执香炉作瞻仰本尊相。于上面画净居天人。作雨华雨宝相。如是画像唯以洁净专志为上。于此像前作法者无不成就
准提诸经中，有描述画像法有三本经典，依不同经典所示，手持物不同的地方： 右手的第四手与第九手 右第四手 佛说七俱胝佛母准提陀罗尼经：把数珠 七俱胝佛母所说准提陀罗尼经：持宝鬘 佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经：执宝铎 右第九手 佛说七俱胝佛母准提陀罗尼经：持宝鬘 七俱胝佛母所说准提陀罗尼经：持念珠。 佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经：持数珠。 若遇此不同之处，以其中一经为主要体系或依师传即可。
（注一）军持 （ kundika） 又作君持、君迟、军迟、军挺、捃稚迦等。意译为瓶、澡瓶、水瓶。此乃梵天、千手观音等之持物，亦为大乘比丘常持十八物之一。为盛水以便携带之容器。亦用以盛装油、盐、石蜜等种种物。以用途不同，称法自亦有别，如洗足瓶、澡水瓶、净瓶（盛饮水之用）、不净瓶（装便之用）等，其构造质材，有陶土、铜、铁等。今用为法具，多以青铜制成者。南海寄归内法传卷一详载军持之形状与用途。［陀罗尼集经卷三、千手千眼观世音菩萨大悲心陀罗尼、四分律卷一、玄应音义卷九］p3957 -录自佛光大辞典网路版
（注二）商佉( Shanka梵语 ） （一）又作儴佉、穰佉、蠰佉、饷佉、霜佉、胜佉、商迦、商企罗、偿起罗。意译螺、贝、珂。海底软体动物之腹足类，乃体外具螺壳者之总称。其中梭尾螺，俗名海哱啰，发声甚响而远闻，故佛门以之喻佛说法大勇猛，而称法螺。（参阅“法螺”3428） --录自佛光大辞典网路版
结语： 以上列表仅供参考，如果有不同的画像，有可能是传承的差别，请依上师所传为主。


准提法功德会编

准提法功德会编＼普光 整理

壹、前言：

本文中所有分类功德利益是以经中杂法为主，并偏重于准提法功德方面的汇整，以利行者对照查询之参考；未免读者有缺漏遗珠之憾，可自行再参看原出处经文。

本文体例分为：持诵功德、加持法功德、及总持体性功德。持诵功德即是主要是以持咒为主的成就法。加持法功德是需用物或护摩等配合加持的成就法。总持体性功德即是叙述此咒的总体性功能及特性。

若有错误、缺漏、未尽如法之处请各位大德不吝指教为幸！

西元2004年11月准提弟子普光 辑录 整理

贰、准提咒娑婆缘起：

一、说咒地点：舍卫国祇树给孤独园

二、说法圣者：世尊（释迦牟尼佛）

三、与会圣众：大苾刍众并诸菩萨。及诸天龙八部前后围绕。

四、说咒本怀：愍念未来薄福恶业众生

五、说咒住心：入准提三摩地

六、现存依据经典：

（1）佛说七俱胝佛母心大准提陀罗尼经（大唐天竺三藏·地婆诃罗·译）--以下简称：诃罗译

（2）佛说七俱胝佛母准提陀罗尼经（唐·天竺三藏·金刚智·译）--以下简称：智译

（3）七俱胝佛母所说准提陀罗尼经（唐·大兴善寺·三藏沙门·不空奉诏译）--以下简称：不空译

（4）七佛俱胝佛母心大准提陀罗尼法（唐·善无畏奉诏译）--以下简称：善无畏译

（5）七俱胝独部法（三藏沙门无畏·译）--以下简称：无畏译

（6）佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经（龙树菩萨于持明藏略出·西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉·诏译）--以下简称：法贤译

参、功德汇编：

一、持诵功德：

（1）灭罪无余益：

1、若有比丘比丘尼优婆塞优婆夷。受持读诵此陀罗尼满八十万遍。无量劫来所造五无间等。一切诸罪皆悉消灭。（诃罗译）

2、若有苾刍苾刍尼邬波索迦邬波斯迦。受持读诵此陀罗尼。满九十万遍。无量劫来五无间等一切诸罪。悉灭无余。（智译）

3、若有修真言之行出家在家菩萨。诵持此陀罗尼。满九十万遍。无量劫造十恶四重五无间罪。悉皆消灭。（不空译）

4、佛言此咒及印能灭十恶五逆一切重罪（无畏译）

（2）值遇诸佛益：

1、所在生处皆得值遇诸佛菩萨（诃罗译）

2、所在生处皆得值遇诸佛菩萨（智译）

3、所生之处常遇诸佛菩萨（不空译）

（3）生处富足益：

1、所有资具随意充足（诃罗译）

2、所有资具随意充足（智译）

3、所生之处…丰饶财宝（不空译）

（4）常得出家益：

1、生生常得出家（诃罗译）

2、无量百生常得出家（智译）

3、所生之处…常得出家（不空译）

（5）具戒速证益：

1、若有苾刍苾刍尼邬波索迦邬波斯迦。受持读诵此陀罗尼。满九十万遍。无量劫来五无间等一切诸罪。悉灭无余。所在生处。皆得值遇诸佛菩萨。所有资具随意充足。无量百生常得出家。若是在家菩萨。修持戒行坚固不退。速得成就无上菩提。（智译）

2、若不见如是境界者。当知此人前世造五无间罪。应更诵满七十万遍。即见如上境界。应知罪灭。即成先行。然后依法画本像。或三时或四时或六时。依法供养求世间出世间悉地。乃至无上菩提皆悉获得（不空译）

3、若出家菩萨具诸禁戒。三时念诵依教修行。现生所求出世间悉地定慧现前。证地波罗蜜。圆满疾证无上正等菩提（不空译）

4、佛言此咒印能灭十恶五逆一切重罪。成就一切白法。具戒清洁速得菩提。（善无畏译）

5、结斋具戒。一心清净依法诵持。不转此身即证菩提有大功力（善无畏译）

（6）生天不堕益：

1、生生常得出家。具持菩萨律仪净戒。恒生人天不堕恶趣。常为诸天之所守护。（诃罗译）

2、若是在家菩萨。修持戒行坚固不退.....恒生天上。常为诸天之所爱敬。亦常守护…不堕三恶道趣（智译）

3、若是在家菩萨。修持戒行坚固不退......诵此陀罗尼常生天趣......不堕恶趣亲近贤圣。诸天爱敬拥护加持（不空译）

（7）人道尊贵益：

1、若是在家菩萨。修持戒行坚固不退.....若下生人间。当为帝王家子。或贵族家生（智译）

2、若是在家菩萨。修持戒行坚固不退......或于人间常作国王。不堕恶趣（不空译）

3、佛言若人无福德相。求官不迁。对镜常诵此咒。福德官当能称遂（善无畏译）

4、若复有人无福无相。求官无迁贫苦所逼。每十斋日常诵此咒。能令现世得转轮王位。所求官克当称遂（无畏译）

（8）无灾敬爱益：

1、若有在家善男女等诵持之者。其家无有灾横病苦之所恼害。诸有所作无不谐偶。所说言语人皆信受（诃罗译）

2、若是在家菩萨。修持戒行坚固不退.....其家无有灾横。病苦之所恼害。不堕三恶道趣。诸有所作无不谐偶。所出言教人皆信受（智译）

3、若是在家菩萨。修持戒行坚固不退......诸天爱敬拥护加持。若营世务无诸灾横。仪容端正言音威肃。心无忧恼。（不空译）

4、若欲他敬念者。称彼前人名字。念诵本部一千八十遍。即得敬念（智译）

5、欲令人敬爱欢喜者。真言句中称彼人名。即得欢喜顺伏（不空译）

6、佛言若人六亲不和。不相爱念。依法诵咒所向和合。闻名见身皆生欢喜（善无畏译）

7、所有善恶心之事咒七遍。洗面洒身心想作欢喜想。能令国王大臣长者生恭敬心。是即欢喜如臣敬君。如父爱子心。随其所欲。乃至身命皆无所惜悉得成就。（无畏译）

（9）无畏脱难益：

1、若在路行诵此咒。无有贼盗恶兽等畏（诃罗译）

2、若欲往渡江河大海。诵咒而渡无有水中恶兽等难（诃罗译）

3、若乞食时常持此咒。不为恶人恶狗等类之所恼害。（诃罗译）

4、若在路夜行念诵不阙。无有贼盗。及虎狼恶魅鬼等怖畏难处。持心念诵并作护身。彼等诸难即皆自灭或发菩提心或生怖畏。或有言说心求免离若被执缚即自解脱（智译）

5、若欲渡江河大海。水中所有龙鼋等畏。念诵亦如前法即得不怖（智译）

6、若乞食时常持此陀罗尼。不为恶人恶狗等类之所侵害。乞食易得（智译）

7、若有王难被系闭枷锁禁其身者。诵此陀罗尼即得解脱（智译）

8、若在路行。诵此真言。不被贼劫伤损。亦离诸恶禽兽等难（不空译）

9、若于江河中行。诵此真言不被漂溺及水中恶龙摩竭鼋鼍等伤害（不空译）

10、若被囚禁系闭者。诵此陀罗尼速得解脱（不空译）

11、若常诵持水不能溺火不能烧。毒药刀兵怨病皆不能害（无畏译）

（10）蛇啮病愈益：

1、或被蛇咬。即遣彼人围绕念诵人数匝。即愈（智译）

2、若被蛇所啮…旋绕病人诵真言。其病即愈（不空译）

（11）增寿除病益：

1、佛言欲持此咒于十五日夜。清净澡浴著新净衣。面向东方半跏正坐。置镜在前。随有香华清净水诸物。先当静心绝思。然后结印印于心上。诵此咒一百八遍。诵此咒时能使短命众生还得增寿。加摩罗疾尚得除差。何况余病。若不消差无有是处（善无畏译）

2、佛言若人欲长生。于古塔及深山中。或净房内依镜为坛。具满二四六十万遍。青莲华和安悉香烧。于睡梦中梦食仙药。或授仙方或于镜中有五色光。光中有药随意取食。即得长生（善无畏译）

3、佛言欲持此法于十五日夜。清净沐浴著新净衣。面向东方半跏正坐。置镜在前。随力香华清净水诸物。先当静心绝思。然后结印印于心上。诵此咒一百八遍。持此咒时。能使短命者长命。加摩罗病尚得除差。何况余病。若不消差无有是处（无畏译）

（12）诤讼获胜益：

1、常持此咒。设有诤讼无不获胜。（诃罗译）

2、若斗诤言讼论理。及谈论求胜者。诵此真言强胜（不空译）

（13）念诵如意益：

1、若无衣者。念诵即得衣（不空译）

2、意中所求。念诵皆得如意（不空译）

3、佛言若人一心静思。诵满二十万遍四十六十万遍。世出世法无不称遂（善无畏译）

4、依法诵咒……凡所求无不遂心（善无畏译）

5、依法诵咒……凡所求愿无不称遂（无畏译）

（14）见圣随求益：

1、复次有法。右绕菩提树像。诵咒满千万遍。即见菩萨为其说法。欲随菩萨即得随从（诃罗译）

2、若于塔前或佛像前或舍利塔前。诵持此咒三十万遍。复于白月十五日设大供养。一日一夜不食正念诵咒。乃至得见金刚手菩萨。而彼菩萨即将是人往于自宫（诃罗译）

3、若于转法轮塔前或佛生处塔前。或从忉利天下宝阶塔前或舍利塔前。于如是等诸塔之前诵咒右绕。即见阿钵罗是多菩萨及诃利底菩萨。随其所愿皆悉满足。若须仙药即便授之。复为说法示菩萨道（诃罗译）

4、于大海边或河渚间沙潬之上。以塔形像印。印砂潬上。为塔形像念诵一遍。印成一塔。如是数满六十万遍。即得睹见圣者观自在菩萨之像。或见多罗菩萨金刚藏菩萨。随其心愿皆得满足。或见授与仙神妙药。或见授与菩提之记。或现前问来。随乞愿皆得菩萨等位（智译）

5、右绕菩提树像。行道念诵满一百万遍。即见佛菩萨罗汉为其说法。意欲随菩萨即得随从。所求如愿。乃至现身成大咒仙。即得往诣十方净土。历事诸佛得闻妙法。（智译）

6、若于转法轮塔前。或佛生处塔前。或佛从忉利天下宝阶塔前。或舍利塔前。于如是等诸塔之前。念诵右绕满七七日。即见阿钵罗是多菩萨及呵利底菩萨。随其所愿皆悉满足。若须仙药即便授与。复为说法示菩提道。（智译）

7、行者每念诵时。结大印诵真言。印塔满六十万遍。所求之事即得满足。观自在菩萨金刚手菩萨多罗菩萨即为现身。所求如意。或作阿苏罗宫中王。或得菩萨地。或得长年药。或得敬爱法成就（不空译）

8、于菩提道场。于大制底前。诵此陀罗尼。得见圣僧共语与悉地成就。得共彼同行。即共同彼圣僧（不空译）

9、于高山顶上念诵一俱胝遍。金刚手菩萨将此人领五百六十人。同共阿苏罗宫。寿命一劫。得见弥勒菩萨。听闻正法。闻法已获菩萨地得不退转（不空译）

10、又法上毗补罗山（云但有高山亦得）有舍利塔像前念诵。随力以香花供养。乞食以支身命。从月一日至十五日。诵陀罗尼满三十万遍。取其满日一日一夜不食。倍加供养。至后夜即见金刚手菩萨。将行人往自宫中。为行者则示阿苏罗窟门。入窟中得天妙甘露寿齐日月（不空译）

11、于三道宝阶从天下处宝塔。行者乞食旋绕诵俱胝遍。即见无能胜菩萨。与愿为说妙法。示无上菩提道。或见诃利底母将此人。入自宫中与长年药。还童年少端正可喜。获得伏藏大人许可。应广利益三宝。得一切菩萨安慰示其正道。乃至菩提道场（不空译）

12、若欲求见观自在菩萨。或多罗菩萨或金刚手菩萨等。如前修习。是诸菩萨必为现身。安慰行人与满所愿。乃至或作敬爱等法。或求种种圣药。或求阿苏啰王位。或求持明天位。如是之事必获成就。若久久修习专注不退。乃至菩萨之位亦可获得（法贤译）

13、行人若于佛塔前或菩提道场。所持诵大明一俱胝。诵数满已。得阿罗汉现身与语。获大利益。此后与阿罗汉同行亦同其威德。（法贤译）

14、行人往前正觉山顶。于佛塔前常持钵食。诵大明一俱胝。诵数满已。得见金刚手菩萨。菩萨自引行人入吉祥门。告行人言汝入此门。无诸魔难所求愿满。离一切怖受大快乐。而于将来得见慈氏。闻说妙法证菩萨地乃至或得阿吠[口*缚]哩底迦菩萨之位。（法贤译）

15、又复行人或往尾补罗山顶。一切洁净常持钵食。于有舍利像前。随力备办香花灯涂而作供养。诵大明三洛叉。至数满已。行人别备广大供养。行人倍加洁净斋戒。至十五日竟日连夜持诵不辍。金刚手菩萨决定现身引接行人。往自本宫及游吉祥门。令行人入得延寿命齐于日月。（法贤译）

16、行人往三道宝阶佛塔之处。常持钵食右绕佛塔。诵大明一俱胝。诵数满已。得见无能胜及诃利帝等所求如意。其诃利帝接引行人。往自本宫与种种圣药。其无能胜现身。为行人说法令证菩提道及授与圣药。变行人身具殊胜相。及得一切菩萨接引证道。乃至速坐菩提道场。（法贤译）

（15）菩萨胜友益：

1、若有诵此陀罗尼者。乃至未坐道场。一切菩萨常为善友。（诃罗译）

2、若有诵此陀罗尼者。乃至未坐道场一切菩萨为其胜友。（智译）

（16）根被薄福益：

1、若有薄福众生。无少善根者。无有根器之者。无有菩提分法者。若得闻此陀罗尼法。速疾证得阿耨多罗三藐三菩提。（诃罗译）

2、若有薄福众生无有少善根者。无有根器之者。无有菩提分者。是人若得闻此准提大明陀罗尼。若读一遍即得菩提分根器芽生。何况诵持常不懈废。由此善根速成佛种。无量功德皆悉成就。（智译）

3、若人无宿善根。无菩提种不修菩提行。才诵一遍则生菩提法芽。何况常能念诵受持（不空译）

4、若有众生。作大恶业无有善种。于菩提心无由生起。菩提分法永不获得。如是之人忽遇知识。诵此大明一历耳根。重罪减劣善种即生。何况行人恒常持诵专注精勤。如是之人求成就者决定获得（法贤译）

5、若在家人。纵不断酒肉妻子。但依我法无不成就（善无畏译）

6、若在家人饮酒食肉有妻子不简净秽。但依我法无不成就。（无畏译）

（17）往生净土益：

1、右绕菩提树像。行道念诵满一百万遍。即见佛菩萨罗汉为其说法。意欲随菩萨即得随从。所求如愿。乃至现身成大咒仙。即得往诣十方净土。（智译）

2、何况更能结印斋戒依法持诵。不转肉身往四方净土（无畏译）

二、加持法功德：

（1）能知善恶法：

1、若于佛像前。或于塔前若清净处。以瞿摩夷涂地。而作方坛随其大小。复以花香幡盖饮食灯烛。随力所办而供养之。复咒香水散于四方上下以为结界。于坛四角及坛中央。皆各置一香水之瓶。持咒之者于其坛中。面向东方胡跪。诵咒一千八遍。其香水瓶即便自转。叉手捧杂花。咒千八遍。散一镜面。又于镜前正观。诵咒亦千八遍。得见佛菩萨像。应咒花百八遍。而散供养。随请问法无不决了。（诃罗译）

2、若于佛像前。或于塔前若清净处。以瞿摩夷涂地。而作四肘方曼茶罗。复以花香幡盖饮食灯明烛火。随力所办依法供养。若欲求愿。先须念诵。加持香水散于八方上下结界。既结界已。于曼茶罗四角及其中央。皆各置一香水之瓶。行者于西面向东方。胡跪念诵一千八十遍。其香水瓶即便自转。随意东西任以高下或以净瓦钵烧香熏之。内外涂香。盛满香水并好香花置曼茶罗中依前瓶法而作念诵。其钵则转与瓶无异 若欲得知一切成就不成就事。即烧香发愿启白圣者。愿决疑心。若右转即知成就。左即不成就（智译）

3、取好花念诵一百八遍。遣一童子洗浴清净著新净衣。以香末涂手捧花掩面。复以自手更取别花。念诵一遍一掷童子身上。童子即闷善恶皆说。随意舞笑起坐来去（智译）

4、于净洁镜面。以好花念诵一百八遍。散置镜上使者即现镜中 复以前法更取好花。散镜面上即有善恶相自现镜中。或以朱砂或以香油。涂大母指甲(其香油以稣摩那花浸胡麻油中是)念诵一百八遍。即现天神及僧菩萨佛等形像。若心有所疑三世中事。一一请问皆知善不善。即大母指上皆自现（智译）

5、若有修持此陀罗尼。当知未来成就处所。有难无难悉地迟疾。应于一净室。以瞿摩夷涂一小坛。随力供养。以结界真言结十方界。以香水一瓶置在坛中。一念诵。其瓶动转当知所为所求事成就。若不动转其事不成（不空译）

6、取一瓦碗。以香涂置于坛中。专心念诵。碗若转动事即成就。若不动事即不成（不空译）

7、欲知未来之事。先涂一小坛令一具相福德童子。澡浴清洁著新净衣服。以七俱胝真言。加持香涂童子手。又加持花七遍。置童子手中。令童子掩面立于坛中。又取别花诵真言。加持一遍一打童子手背。乃至二十一枚。即问童子善恶之事。童子皆说（不空译）

8、取一明镜置于坛中。先诵真言加持花一百八遍已。然后又诵真言。一遍一掷打镜面。于镜面上即有文字现。说善恶事（不空译）

9、欲知事善不善成就不成就。取苏摩那花香油。诵真言加持一百八遍。涂右手大母指面。诵真言声不断绝。令童子观指上。现诸佛菩萨形像。或现文字具说善恶（不空译）

10、涂一小坛。取一铜碗盛满净灰。令童子两手按灰碗上。持诵者应诵真言。本尊使者入童子身。其碗即转即下语童子。日自结三部三昧耶印。诵三部真言。即取滑石过与童子。童子即于地上书过去未来事吉凶善恶。及失脱经论废忘难义真言印。即得知解（不空译）

11、佛言若在家人。平旦清水漱口。未荤血时。面向东方对镜结印。诵咒一百八遍。如是不断四十九日。有吉祥事。准提菩萨令二圣者常随其人。心有所念皆于耳边一一具说（善无畏译）

12、佛言若人欲有所作。先当思惟准提圣者。正念此咒具满七遍端身。少顷其身自然摇动。即知能遂及以吉庆。（善无畏译）

13、若人欲行及欲作事。先当思惟准提圣者。心念此咒具满七遍。若可营为端身少顷。其身自然摇动。即知克遂及以吉庆。若身刚强向前向后。即知不遂必有灾难。（无畏译）

（2）鬼祟除愈法

1、若有鬼病以咒茅草而拂病人即得除愈。若有幼小为鬼所著。以五色缕应令童女搓以为线。一咒一结满二十一。用系其颈。以芥子咒满七遍。散其面即便除差（诃罗译）

2、复次有法。若有病人为鬼所著身在远处。应咒杨枝具满七遍。寄人持打即亦除差（诃罗译）

3、取童女所槎之线。念诵一遍作一结。如是满二十一结。与病人小男女等。项上系著。恶魔鬼魅等病皆得除瘥（智译）

4、以瞿摩夷涂地作曼茶罗。以炭画地作彼形。石榴等杖鞭之。彼鬼啼泣求自走去。不敢更来或以铜宾铁木等。作金刚杵。置病人边念诵。以杖打亦即奔走（智译）

5、复有一法。若有人被鬼所著。复身在远处不能自来。或行者不能自去。应取杨枝念诵一百八遍。遣人将去彼云。汝住汝去。某乙遣将此杖鞭汝。汝若不去损汝无疑。若不去鞭之即去（智译）

6、若有患鬼。以瞿摩夷涂一小坛。以麸炭画地作鬼魅形。诵真言以石榴等鞭之。彼鬼啼泣驰走而去（不空译）

7、若人被鬼魅所著。或复病者。身在远处不能自来。或念诵人又不往彼。取杨柳枝或桃枝或花。加持一百八遍。使人将往病人所。以枝拂病人。或以花使病人嗅。或以花打病人。是魅即去病者除差（不空译）

8、或拏吉女鬼所持。旋绕病人诵真言。其病即愈（不空译）

9、佛言短命多病众生。月十五日夜。烧安悉香诵咒结印一百八遍。魔鬼失心野狐恶病。皆于镜中现其本身。杀放随意更再不来。（善无畏译）

10、若卒为鬼神伤死。结印诵咒七遍。以印印心皆令却活。舍宅不安鬼神作祸。咒土四块镇之即去（善无畏译）

11、若有短命长病众生。月十五日夜晓烧安悉香。诵此真言一千遍。魔鬼失心狂走。狐擒恶鬼皆于镜中见形。教杀即杀教放即放。更不再来。（无畏译）

12、宅舍不安鬼神作祸。咒土四块镇之即去。（无畏译）

（3）止儿夜啼法：

1、又法若孩子夜啼。令童女右搓线。诵真言加持。结二十一结系于颈下。孩子即不夜啼（不空译）

（4）疫病除差法：

1、于病者前墨画其形。咒杨枝打之。亦便除差（诃罗译）

2、若诸国土水旱不调。疫毒流行。应以酥和胡麻粳米。用手三指取其一撮。咒之一遍置火中烧。或经七日七夜。六时如是相续不绝。一切灾疫悉皆消灭（诃罗译）

3、若人卒得恶病。以石榴枝白茅香草等。念诵鞭拂之即愈（智译）

4、或以茅草置酥中。念诵七遍掷著火中。烧之令烟熏病人。即除愈（智译）

5、以白芥子置酥中。取芥子少许。念诵一遍一掷火中。如是二十一度病即除愈（智译）

6、患丁疮痈节癣漏。取熏陆香净土水相和。念诵二十一遍。涂上即愈（智译）

7、国土水旱不调。牛马畜等疫毒流行。应以油麻大麦粳米粟豆酥蜜乳酪白乳木诸杂香等。皆置一边烧香发愿。为一切众生除去灾难。即作手契护身想念。取前诸物念诵加持。掷著火中烧之。如是七日日别三时作法。时别一千八十遍即得满愿。一切安乐一切三宝悉皆护助。亦能成就一切大愿（智译）

8、若患重病者。诵真言一百八遍。称彼人名以牛乳护摩即差（不空译）

9、若人患痈肿等及诸毒虫所啮。取檀香汁和土为[泥/土]。诵真言七遍涂疮上即愈（不空译）

10、国中有疫病。七夜以油麻粳先。和酥蜜作护摩。即得灾灭国土安宁（不空译）

11、若人身体支节痛。加持手二十一遍。摩触痛处即差（不空译）

12、若患疟及头痛。以加持手二十一遍摩触。亦得除差（不空译）

（5）降伏鬼神法

1、欲降伏诸大鬼神见即心伏。取舍利骨七粒。于白琉璃碗中盛著。取醍醐半升亦盛著碗中。于白月十五日夜。香台前及窣堵波塔前。泥一二肘方曼茶罗。置碗于中。取好花供养。西面著一香炉烧安悉香。馺馺念诵。其碗中舍利当放光。或生出舍利。时行者持香炉发愿礼拜。即出取舍利尽饮取醍醐。其舍利盛一琉璃瓶中。以五色彩囊盛之头戴。即无量俱胝佛常逐行者。诸鬼神等自然降伏。作法时一日一夜不食（智译）

2、若欲降伏舍睹嚧。取一劫波罗。香汤净洗浴。取黄丹和酥。涂著劫波罗上。使遍。涂一小曼茶罗置中。然五盏酥灯。布于四角并中心。称前那摩。念诵一称一诵。加持白芥子。曼茶罗上著一盏乳。供养此劫波罗。一易云。为我取彼质多来。彼即质多褥佉。欲母驮。彼舍睹嚧即伏。实莫令尽尽即累劫障道（智译）

3、若欲召四天王梵王帝释二十八部天波旬等。对镜结印头指来去。于清净处高声诵二十一遍。贤圣阎罗王鬼众。随情必至不敢前却。所有驱使随情皆得。（无畏译）

（6）丰饶财宝法

1、若求富饶。以粳米油麻置酥酪中。手把少许发愿念诵。七遍掷著火中烧之。随力七日乃至七七日。即如其愿（智译）

2、若求丰饶财宝者。每日以种种食护摩。得财宝丰饶（不空译）

（7）能得子息法

1、若求子。于桦皮叶上。书此陀罗尼。并画童子。以紫彩裹之。念诵一千八十遍安著髻中即孕（智译）

2、又法若女人无男女。以牛黄于桦皮上。书此真言令带。不久当有男女（不空译）

（8）夫妇和合法

1、若夫不乐妇。取净瓶盛满香水。别置净处。以瞿摩夷涂作曼茶罗。念诵一百八遍。如是七瓶皆作此法。于净处以香花为道场。取瓶内香水洗浴。夫即爱乐亦得有孕。妇不乐夫亦如前法（智译）

2、又法或有女人夫不重。取一新瓶满盛水。于瓶中著七宝及诸灵药五谷白芥子。以缯帛系瓶项。以真言加持一百八遍。令女人结根本印安顶上。以水灌顶。即得宠爱敬重。非但敬重亦得有子息。在胎牢固（不空译）

（9）闻持聪明法

1、若欲求聪明。取石菖蒲牛黄各半两。捣作末以酥和于佛前作曼茶罗。念诵五千遍服之。即得聪明若（智译）

（10）能见鬼神法

1、欲得见一切鬼神。取牛黄念诵。令烟火出。即涂目并服之即见（智译）

（11）摧破敌军法

1、两军相敌于桦皮上书此陀罗尼。悬于竹竿上令人手把。诵真言彼敌即破（不空译）

2、军陈贼难结印印指之。随所皆悉退散（无畏译）

三、总持功德：

（1）诸佛皆说德

1、又此准提大陀罗尼大明咒法。过去一切诸佛已说。未来一切诸佛当说。现在一切诸佛今说。我今亦如是说。为利益一切众生故。令得无上菩提故。（诃罗译）

2、又此准提大明陀罗尼。诸佛菩萨所说。为利益一切众生无边菩提道场故。（智译）

3、此尊那大明。乃是一切如来及诸菩萨同所宣说。能与众生作大利益。乃至获得无上正等正觉（法贤译）

（2）总摄五部德

1、总摄二十五部大曼荼罗尼印。（善无畏译）

2、总摄二十五部大漫荼罗印。（无畏译）

（3）大势咒力德

1、佛言此陀罗尼有大势力。至心诵持必当自证。能令枯树生华。何况世间果报。（善无畏译）

2、佛言此陀罗尼有大势力。移须弥山及大海水。咒干枯木能生华果。（无畏译）

3、猛火之中以印指火即消灭。以印指水波浪皆静。（无畏译）


准提陀罗尼缘起差别略录

准提陀罗尼缘起差别略录＼普光 整理

准提陀罗尼的有不同的因缘示现，整理如下：

1、释迦牟尼佛：

（1）经典根据：佛说七俱胝佛母心大准提陀罗尼经、佛说七俱胝佛母准提大明陀罗尼经、七俱胝佛母所说准提陀罗尼经 。

（2）说咒地点：舍卫国祇树给孤独园

（3）说法圣者：世尊（释迦牟尼佛）

（4）与会圣众：大苾刍众并诸菩萨。及诸天龙八部前后围绕。

（5）说咒缘起：愍念未来薄福恶业众生

（6）说咒住心：准提三摩地

2、七十七俱胝如来：

（1）经典根据：佛说大乘庄严宝王经

（2）说咒地点：舍卫国祇树给孤独园

（3）说法圣者：七十七俱胝如来应正等觉

（4）与会圣众：大苾刍众千二百五十人俱、三十二诸天子众皆来集会、百千龙王、百千彦达缚王、千紧那啰王、百千天女、百千诸龙王女、千彦达缚女。

（5）说咒缘起：除盖障菩萨得六字明咒，世尊说：“善男子！知汝已有所得。”除盖障菩萨说：“如是，世尊。” 而于是时，有七十七俱胝如来应正等觉皆来集会，彼诸如来同说陀罗尼

3、大遍照金刚如来：

（1）经典根据：佛说瑜伽大教王经卷第二˙三摩地品第四、佛说瑜伽大教王经卷第三˙真言大智变化品第五

（2）说咒地点：净光天大楼阁

（3）说法圣者：世尊大遍照金刚如来

（4）与会圣众：于彼会中复有无数天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩[目*侯]罗伽人非人等无数眷属，围绕世尊大遍照金刚如来。

（5）说咒作用：

尊那菩萨具大神通力。诸天魔等见之惊怖。 悉智皆向前合掌顶礼。如是阿阇梨若常观想持此真言。 彼人不久证大菩提。若入此三摩地。 刹那之间能除一切罪。何况别成就法。

世尊说此尊那菩萨真言已。 诸佛刹土悉皆震动。诸大菩萨悉出三摩地。 一切魔众及诸夜叉阿修罗女等。 心生惊怖受大苦恼如火燃身。唯念大遍照金刚如来。此菩萨真言。若复有人依法观想志心持诵。一切所求悉得成就

（6）说咒住心：无边胜大智尊那大力金刚最胜三摩地、等虚空大海变化神通三昧三摩地

1、大毗卢遮那如来：

（1）经典根据：佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经

（2）说咒地点：不详

（3）说法圣者：大毗卢遮那如来

（4）与会圣众：不详。

（5）说咒缘起：若有善男子。乐欲修习诸成就法者。应于是教尊那菩萨大明法中。一心专注精勤修习。于所愿求无不成就。


准提法之五乘道略录

准提法之五乘道略录＼普光 整理

（一）人乘：

1、若是在家菩萨。修持戒行坚固不退.....若下生人间。当为帝王家子。或贵族家生（智译）

2、若是在家菩萨。修持戒行坚固不退......或于人间常作国王。不堕恶趣（不空译）

3、佛言若人无福德相。求官不迁。对镜常诵此咒。福德官当能称遂（善无畏译）

4、若复有人无福无相。求官无迁贫苦所逼。每十斋日常诵此咒。能令现世得转轮王位。所求官克当称遂（无畏译）

（二）天乘：

1、生生常得出家。具持菩萨律仪净戒。恒生人天不堕恶趣。常为诸天之所守护。（诃罗译）

2、若是在家菩萨。修持戒行坚固不退.....恒生天上。常为诸天之所爱敬。亦常守护…不堕三恶道趣（智译）

3、若是在家菩萨。修持戒行坚固不退......诵此陀罗尼常生天趣......不堕恶趣亲近贤圣。诸天爱敬拥护加持（不空译）

（三）声闻乘：

1、行人若于佛塔前或菩提道场。所持诵大明一俱胝。诵数满已。得阿罗汉现身与语。获大利益。此后与阿罗汉同行亦同其威德。（法贤译）

（四）菩萨乘：

1、若于转法轮塔前或佛生处塔前。或从忉利天下宝阶塔前或舍利塔前。于如是等诸塔之前诵咒右绕。即见阿钵罗是多菩萨及诃利底菩萨。随其所愿皆悉满足。若须仙药即便授之。复为说法示菩萨道（诃罗译）

2、于大海边或河渚间沙潬之上。以塔形像印。印砂潬上。为塔形像念诵一遍。印成一塔。如是数满六十万遍。即得睹见圣者观自在菩萨之像。或见多罗菩萨金刚藏菩萨。随其心愿皆得满足。或见授与仙神妙药。或见授与菩提之记。或现前问来。随乞愿皆得菩萨等位（智译）

3、行人往前正觉山顶。于佛塔前常持钵食。诵大明一俱胝。诵数满已。得见金刚手菩萨。菩萨自引行人入吉祥门。告行人言汝入此门。无诸魔难所求愿满。离一切怖受大快乐。而于将来得见慈氏。闻说妙法证菩萨地乃至或得阿吠[口*缚]哩底迦菩萨之位。（法贤译）

（五）佛乘：

1、若有苾刍苾刍尼邬波索迦邬波斯迦。受持读诵此陀罗尼。满九十万遍。无量劫来五无间等一切诸罪。悉灭无余。所在生处。皆得值遇诸佛菩萨。所有资具随意充足。无量百生常得出家。若是在家菩萨。修持戒行坚固不退。速得成就无上菩提。（智译）

2、若不见如是境界者。当知此人前世造五无间罪。应更诵满七十万遍。即见如上境界。应知罪灭。即成先行。然后依法画本像。或三时或四时或六时。依法供养求世间出世间悉地。乃至无上菩提皆悉获得（不空译）

3、若出家菩萨具诸禁戒。三时念诵依教修行。现生所求出世间悉地定慧现前。证地波罗蜜。圆满疾证无上正等菩提（不空译）

4、‘此尊那大明。乃是一切如来及诸菩萨同所宣说。能与众生作大利益。乃至获得无上正等正觉。’（佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经·法贤 译）

5、佛言此咒印能灭十恶五逆一切重罪。成就一切白法。具戒清洁速得菩提。（善无畏译）

6、结斋具戒。一心清净依法诵持。不转此身即证菩提有大功力（善无畏译）


准提法门

准提法门＼海涛法师 编辑

壹、认识准提菩萨

贰、准提法门所依据的重要经典

参、准提咒简要修持法

肆、准提咒的广大威德力

伍、准提咒的其他成就应验方法

陆、修持准提法门的感应事迹

附录：密法中修学准提菩萨的四种成就法：息灾、增益、敬爱、降伏

壹、认识准提菩萨

准提菩萨汉译有准胝观音、准提佛母、七俱胝佛母等名。准提菩萨为显密佛教徒所知的大菩萨，在禅宗，则称之为天人丈夫观音。

在中国佛教徒的心目中，准提菩萨是一位感应甚强、对崇敬者至为关怀的大菩萨，更是三世诸佛之母，他的福德智慧无量，功德广大、感应至深，满足众生世间、出世间的愿望，无微不至的守护众生。在《准提陀罗尼经》中记载，佛陀为了愍念未来的薄福恶业众生，所以入于准提三摩地，宣说过去七俱胝佛所说的准提咒。

《准提咒》被收入早晚课的十小咒中，是佛教徒每日必诵的咒语；同时也被收入《二时临斋仪》里，于佛教寺院早午二时过堂用斋时所用。

称为神咒之王的准提神咒，其加持威力不可思议，他的感应甚为疾速与强大，持诵者可祈求聪明智慧，辩论胜利、夫妇相互敬爱、使他人生起敬爱、增进人际关系、求得子嗣、延长寿命、治疗疾病、灭除罪业、祈求降雨、脱离拘禁以及远离恶鬼、恶贼之难等等，种种的祈愿，无不满足。

修学准提咒并没有任何限制，不分任何身分者，都可以修学诵持的，依此也可看出准提菩萨的慈悲。

十八臂准提菩萨

准提菩萨的图像，有二臂、四臂至八十四臂等九种。不过，一般佛徒所供奉的图像大抵以十八臂三目者为多。其实他还有其它的形像，如八臂的准提菩萨或四臂准提菩萨等，这里我们针对一般常见的十八臂准提菩萨形像来作个介绍。

《佛说七俱胝佛母准提大明陀罗尼经》中记载著十八臂准提菩萨的画像法：

取不截白毡清净者。择去人发。画师受八戒斋。不用胶和色。用新梡成彩色而用画之。

其像作黄白色。种种庄严其身。腰下著白衣。衣上有花。又身著轻罗绰袖天衣。以绶带系腰。朝霞络身。其手腕以白螺为钏。其臂上钏七宝庄严。一一手上著指环。都十八臂。面有三目。

上二手作说法相。右第二手施无畏。第三手把剑。第四手把数珠。第五手把微若布罗迦果（汉言子满果，此间无，西国有）。第六手把钺斧。第七手把钩。第八手把跋折罗。第九手把宝鬘。

左第二手把如意实幢。第三手把莲花。第四手把澡灌。第五手把索。第六手把轮。第七手把螺。第八手把贤瓶。第九手把般若波罗蜜经夹。

菩萨下作水池。地中安莲花。难陀拔难陀二龙王共扶莲花茎。于莲花上安准提菩萨。其像周圆安明光焰。其像作怜愍眼看行者在下坐。手执香炉。面向上看菩萨。于菩萨上画二净居天。像法如是。

十八臂准提菩萨形像的象征意义

在《白宝口抄》卷第六十中的准提法，记戴著准提佛母形像的象征意义，以下分别解说其意义：

1、身体黄白色：黄色代表地大，代表胎藏界；白色代表水大，代表金刚界。准提菩萨的身体黄白色是表征其理智不二、定慧一体的缘故，有诸佛能出生万德之义。

2、种种庄严其身：准提菩萨以种种庄严其身，腰著白衣。衣上有花纹，身著轻罗绰袖天衣。以缓带系腰，以朝霞络身，身有白轻罗网之纹。此种种庄严，象征以种种尘沙法为庄严，那也是象征凡夫以菩提为烦恼，而菩萨则以烦恼为菩提。

3、身像周围光明火焰：菩萨的身像光朋火焰，象征肯乳以智慧光明来破除妄心黑闇。

4、以白螺为钏（手钟）：印度以白螺为宝的缘故，所以以白螺宝为手钏，而因为螺贝有彰显说法的意义。准提菩萨又为释迦牟尼佛的化现，专表说法。白色是表白净大悲，白螺的音声更是殊胜，所以以白螺来表示广弘佛法。

5、具有三目：准提菩萨的脸上有三个眼睛，表示理、智、事三义，或说表佛部、金刚部、莲华部三部。又表具足佛眼、法服、慧眼；又表不纵不横，三谛一如平等的涵义。

6、左右上二手作说法相：左右二手上作说法印，是表此尊于六观音中，主要以度化人道为主，他能破除三障，示现三眼之智，来说法利生。（或有其他经典造像此手作准提根本印）

7、右第二手结施无畏印：右掌五根手指开立，表五智的光明，施与一切众生无畏。由于此尊为人道化主，于娑婆世界号为施无畏者，能布施一切众生无畏，以此手表征大悲深重。

8、右第三手持剑：表示能以智慧剑来降伏四魔三障，破除三毒、五欲等烦恼。

9、右第四手持数珠（念珠）：数珠代表智慧，亦表转法轮之义。而数珠的母珠头象征本师阿弥陀佛，数珠线端为观音，这是以观音大悲力为线端，来贯穿一百零八种的烦恼。每转一珠，断除一烦恼的缘故，能断除一百零八种烦恼，修证成就一百零八种三昧。一一皆具足诸法妙德神力不可思议，一一悉具足无量身、口、意本誓三昧。

10、右第五手持“微惹布罗迦果”：“微惹布罗迦果”有说为吉祥果，它的形状青圆，又或有一说为石榴，表圆满万行万善的种子，彰显佛果圆满功德的意涵，而佛母尊多持此物，以其子多的缘故，表能出生佛子之义。

11、右第六手持钺斧：铁钺能摧破一切，以此来表征准提菩萨能摧破无明与难断的惑障，没有余漏。

12、右第十手持钩：表示能钩召一切众生，令入本有内证的法界宫；又表此尊具有召入如来寂静智德的缘故，所以持钩。

13、右第八手持跋折罗（三股金刚杵）：“跋折罗”即三股杵，表能摧灭贪嗔痴三毒，彰显三部诸尊，是三部佛母。

14、右第九手持宝鬘：宝鬘是贯穿花叶所串咸的花鬘，表万德庄严之义，其平等性智的功德。

15、左第二手持如意宝幢：如意宝幢，表高立清净菩提心的宝幢，对无福慧的贫乏众生，施与满足世间及出世间的愿求。

16、左第三手持莲花：开敷的红莲花是人人欣爱之色，因此尊是度化人道之主，所以特别以手持莲花来代表此特德。又因莲花表自性清净的缘故，代表一切诸法自性清净的意义，能清净人界中的三毒、五欲等一切的非法之事。

17、左第四手持澡罐：澡罐是指水瓶，瓶表能盛满一切物之义，指准提菩萨能出生三部诸尊盛满的特德。

18、第五手持索：索是指绢索。谓索表能降伙恶魔，所以佛教中的忿怒诸尊大都持绢索。由于准提菩萨能系缚难调伏者，不令倾动，引入本有的佛智。

19、第六手持法轮：轮是转动摧破之义，代表能破除二十五种生死流转的存有，轮回流转寂灭，轮才停止。

20、第七手持法螺：持法螺表能演说诸法来利益群生；吹大法螺表能演说大法，作师子吼。就如同师子吼时，山中野兽类皆被降伏，今以大螺声表能降伙众生一切烦恼或障碍。

21、第八手持贤瓶：此贤瓶也是准提菩萨三味耶形，代表智慧。贤瓶内装有甘露水，表示准提菩萨能以甘露水施予一切众生，含其开敷本有觉性之花。

22、第九手持般若梵筐：般若梵筐表智慧之体，因为十方三世诸佛菩萨皆依此般若智慧，成就无上正等正觉的缘故，准提菩萨为诸佛能生之母，所以手持般若梵筐。

十八臂准提菩萨持著各种法器，这样的示现是为了救度广大众生所展现的形像与方便，在其他经轨如《现图曼荼罗》、《别尊杂记》、《尊容钞》、《阿娑缚抄》等经中所刊载的图像，一概为相同的造像。

准提菩萨十八臂之中，各臂或结印、或持剑、持数珠、金刚杵等物。有些佛教徒见到准提菩萨像后，往往误以为是千手千眼观音菩萨。其实千手千眼观音的塑画像，通常都是二十七目四十臂（加上合掌、定印之二手则为四十二臂），而且各手所持之物也与准提菩萨不同，所以还是可以清楚区分出来。

准提菩萨的真言咒语—准提神咒

准提菩萨的真言为：

南无 飒哆喃 三貌三勃陀 俱胝南 怛侄他

唵 折隶 主隶 准提 娑婆诃

一般念的准提咒为：唵 折隶 主隶 准提 娑婆诃

（om cale cule cundhe svaha），此为短咒。

准提咒的意义

“南无”（namah）是归命的意思。

“飒哆喃 三藐三勃陀 俱胝南”（saptanam-samyaksam-buddha-kotinam）是七千万正等觉。

“怛侄他”（tadyata）其意是“即说咒曰”，这句常常出现在一般的咒语之中，“怛侄他”之前的咒语是归敬文，接下来的是咒语的中心内容。

“唵”（om），是咒的起音。唵字是皈命，也可以说是咒的起始。“折隶”（cale）是觉动，“主隶”（cule）是生起，“准提”（cundhe）是清净，“娑婆诃”（svaha）是成就的意思。

整句咒意是：由觉动—大觉之动，而生起清净的成就。依此咒意看来，“觉动”是属于大悲心遍起的作用，所以他的体性是清净的，而以清净的体性生起大悲作用，这都是由于七十七俱胝佛所共同加持。

准提咒出现的因缘

准提菩萨的真言出现因缘，在《七俱胝佛母所说准提陀罗尼经》中记戴，佛陀因愍念未来薄福恶业众生的缘故，入准提三摩地，而说此过去七俱胝佛所说陀罗尼。

根据《佛说大乘庄严宝王经》记戴，七十七俱胝诸彿如来，在六字大明咒的因缘之下同时示现，共同宣说准提神咒。因为此咒所现起的根源为此，所以准提菩萨也可说是七十七俱胝佛所共同加持的化身。

准提咒的殊胜处

准提神咒的殊胜之处，有三种不同余咒：

1、准提咒，总含一切诸真言故，一切真言，不能含准提，如大海能摄百川，百川不摄大海。

2、准提坛法，人易办故，但以一新镜，未曾用者，便是坛法，不同余咒，建办坛法，须得拣选净处，香泥涂地，广造佛像，多用供具，方能成就。

3、准提法门不拣染净得诵持故，不问在家出家，饮酒食肉，有妻子等，皆能持诵，因为今时，俗流之辈，带妻挟子，饮酒啖肉，是为常业，虽逢善知识教示，习性难以改革，若不用此大不思议咒法救脱，如是人等，何日得出生死，不同余咒，须要持戒，方得诵习。

又《大教王经》云：“七俱胝如来三身赞，说准提菩萨真言，能度一切贤圣，若人持诵，一切所求，悉得成就，不久证得，大准提果。是知准提真言，密藏之中，最为第一，是真言之母，神咒之王也。”

贰、准提法门所依据的重要经典

《佛说七俱胝佛母心大准提陀罗尼经》

唐 地婆诃罗 译

尔时，佛在舍卫国祇树给孤独园。是时世尊思惟观察，愍未来诸众生故，说是七俱胝佛母心准提陀罗尼法，即说咒曰：“

南无 飒哆喃 三藐三勃陀 俱胝南 怛侄他

唵 折隶 主隶 准提 娑婆诃

若有比丘、比丘尼、优婆塞、优婆夷受持读诵此陀罗尼，满八十万遍，无量劫来所造五无间等一切诸罪，皆悉消灭。所在生处，皆得值遇诸佛菩萨，所有资具，随意充足。生生常得出家，具持菩萨律仪净戒，恒生人天。不堕恶趣，常为诸天之所守护。

若有在家善男女等诵持之者，其家无有灾横、病苦之所恼害，诸有所做，无不谐偶，所说言语，人皆信受。

若有诵此陀罗尼咒满十万遍，梦中得见诸佛菩萨、声闻、缘觉，自见口中吐出黑物。若有重罪，诵满二十万遍，梦中亦见诸佛菩萨，亦复自见吐出黑物。若有五逆罪，不得如是善梦之者，宜应更诵满七十万遍，是时还得如前之相，乃至梦见吐出白色如酪饭等，当知此人即是罪灭，清净之相。

复次，我今说此大陀罗尼所作之事。若于佛像前，或于塔前，若清净处，以瞿摩夷涂地，而作方坛；随其大小，复以花香、幡盖、饮食、灯烛随力所办而供养之。

复咒香水，散于四方，上下以为结界，于坛四角及坛中央，皆各置一香水之瓶。持咒之者于其坛中，面向东方胡跪，诵咒一千八遍，其香水瓶即便自转。

又手捧杂花，咒千八遍，散一镜面，又于镜前正观，诵咒亦千八遍，得见佛菩萨像。应咒花百八遍，而散供养，随请问法，无不决了。

若有鬼病，以咒茅草而拂病人，即得除愈。若有幼小为鬼所著，以五色缕，应令童女搓以为线，一咒一结，满二十一用系其颈，以芥子咒满七遍，散其面，即便除差。

复次有法，于病者前，墨画其形，咒杨枝打之，亦便除差。

复次有法，若有病人为鬼所著，身在远处，应咒杨枝具满七遍，寄人持打，即亦除差。

复次有法，若在路行诵此咒，无有贼、盗、恶兽等畏。

复次有法，常持此咒，设有诤诵，无不获胜。若欲往渡江河大海，诵咒而渡，无有水中恶兽等难。

复次有法，若被系闭，枷锁禁其身，论此咒者即得解脱。

复次有法，若诸国土，水旱不调，疫毒流行，应以酥和胡麻、粳米，用手三指取其一撮，咒之一遍，置火中烧，或经七日七夜，六时如是，相续不绝，一切灾疫，悉皆消灭。

复次有法，于河堵间砂潬之上，以印，印砂为塔形像，诵咒一遍印成一塔，满六十万遍，或见观世音菩萨，或见多罗菩萨，或见金刚手菩萨，随心所求，皆得满足。或见授与仙药，或见与受菩提之记。

复次有法，右绕菩提树像，论咒满千万遍，即见菩萨为其说法，欲随菩萨即得随从。

后次有法，若乞食时常持此咒，不为恶人、恶狗等类之所恼害。若于塔前或佛像前或舍利塔前，诵持此咒满三十万遍，复于白月十五日设大供养，一日一夜不食，正念诵咒，乃至得见金刚手菩萨，而彼菩萨即将是人往于自宫。

复次有法，若于转法轮塔前，或佛生处塔前，或从忉利天下宝阶塔前，或舍利塔前，于如是诸塔之前，诵咒右绕，即见阿波罗是多菩萨，及诃利底菩萨，随其所愿，皆悉满足。若须仙药，即便授之，复为说法，示菩萨道。

若有诵此陀罗尼者，乃至未坐道场，一切菩萨常为善友。

又此准提大陀罗尼明咒法，过去一切诸佛已说，未来一切诸佛当说，现在一切诸佛今说，我今亦如是说。为利益一切众生故，今得无上菩提故。

若有薄福众生，无少善根者，无有根器之者，无有菩提分法者，若得闻此陀罗尼法，速疾证得阿耨多罗三藐三菩提。若有人能当自忆念，诵持此咒，无量善根，皆得成就。”

佛说此大准提陀罗尼法特，无量众生远尘杂垢，得大准提陀罗尼大明咒功德，得见十方诸佛菩萨、诸圣众等，作礼而去。

《佛说七俱胝佛母心大准提陀罗尼经》

《七佛俱胝佛母心大准提陀罗尼法》

唐 善无畏 译

独部别行

南无 飒哆喃 三藐三勃陀 俱胝南 怛侄他

唵 折隶 主隶 准提 娑婆诃

总摄二十五部大曼茶罗尼印：以二手无名指、小指相叉于内，二中指直竖相拉，二头指屈附二中指第一节，二母指捻左右手无名指中节。若有召请，二头指来去。

佛言此咒印能灭十恶、五逆一切重罪，成就一切白法，其戒清洁，速得菩提。若在家人，纵不断酒肉妻子，但依我法，无不成就。

佛言：若求成就，先依坛法，不同诸部广修供养。掘地香泥涂之所建立，以一面净镜未曾用者，于佛像前，月十五日夜，随力供养，烧安悉香及清净水。先当静心，无所思惟，然后结印诵咒。咒镜一百八遍，以囊匣盛镜，常得将随身，后欲念诵，但以此镜，置于面前，结印诵咒，依镜为坛，即得成就。

佛言：欲持此咒，于十五日夜，清净澡浴，若新净衣，面向东方，半跏正坐，置镜在前，随有香、华、清净水诸物。先当静心绝思，然后结印，印于心上，诵此咒一百八遍。诵此咒时，能使短命众生还得增寿，※加摩罗疾尚得除差，何况余病，若不消差，无有是处。

※加摩罗：或称迦末罗、迦么罗。迦摩罗病，此云黄病或云恶垢，亦云癞病。言腹中有恶垢，即不可治也。《大智度论》云：“一者外因缘病，寒热饥渴，兵刃刀杖，坠落推压，如是等种种外患为恼。二者内因缘病，饮食不节，卧起无常，四百四病，名为内病。

佛言：若人一心静思，诵满二十万遍，四十、六十万遍，世出世法，无不称遂。

佛言：若在家人，平旦清水漱口，未荤血时，面向东方，对镜结印，诵咒一百八遍。如果不断四十九日，有吉祥事，准提菩萨令二圣者，常随其人，心有所念，皆于耳边一一具说。

佛言：短命多病众生，月十五日夜，烧※安悉香，诵咒，结印一百八遍，魔鬼、失心、野狐、恶病，皆于镜中现其本身，杀放随意，更再不来，增寿无量。

佛言：若人无福德相，求官不迁，对镜常诵此咒，福德官当能称遂。

佛言：若人欲有所作，先当思惟准提圣者，正念此咒，具满七遍，端身，少顷，其身自然摇动，即知能遂及以吉庆。若身刚强向前向后，即知不遂，必有灾难。

佛言：欲知此法成不成，依法诵咒，具满七日，便于梦中见佛菩萨及以华果，口吐黑物后吃白物，即知成就。

佛言：此陀罗尼有大势力，至心诵持，必当自证，能令枯树生华，何况世间果报。若常诵持，水、火、刀兵、怨家、毒药，皆不能害。

若卒为鬼神伤死，结印诵咒七遍，以印印心，皆令却活。舍宅不安，鬼神作祸，咒土四块，镇之即去。

佛言：若人六亲不和，不相爱念，依法诵咒，所向和合，闻名见身，皆生欢喜，凡所求无不遂心。况能结齐具戒，一心清净，依法诵持，不转此身，即证菩提，有大功力。

佛言：若人欲长生，于古塔及深山中，或净房内，依镜为坛，其满二、四、六十万遍，青莲华和※安悉香烧，于睡梦中，梦食仙药，或授仙方，或于镜中有五色光，光中有药，随意取食，即得长生。

※安悉香：或称安息香，有些经典称“拙具罗香”。拙具罗香（安息香）：梵语guggula，音译为求求罗、掘具罗、窭具罗、求罗、屈具罗。此香料最初系安息国商人传入中国，故称为安息香，为香料之一种。在《酉阳杂俎．广动植本篇》记载：“安息香树出波国，波斯呼为辟邪树，长三丈、皮色黄黑、叶有四角、经冬不凋，二月开花，黄色黄心微碧，不结实，刻其树皮，其胶如饴，名安息香。六、七月坚凝，乃取烧之，通神明，辟众恶。”

安息杳在很多经典中有记载使用方法，具有多功能之香料，焚其香功用如下：

（1）功能：安神、醒脑、镇魄、除秽、辟邪恶辟蛊毒、除恶臭。

（2）适合：供佛、清净堂室、禅坐、治病、净身、持斋戒者入净室之作用、往生、助念者最为适之。

（3）其他：宜行气血，奇效良方小儿惊邪安息香一豆许焚之自除。

佛言：若依法诵持，一心精勤，功力说不可尽。此坛镜法，不得人见，若见即不好不成，毕，须密之，此法不可说，自当证知。随意所求，速得成就，受胜妙乐。

除了以上列举出来的二部经典外，可另参考以下诸经集：

1、佛说七俱胝佛母心大准提陀罗尼经（大唐天竺三藏．地婆诃罗 译）

2、佛说七俱胝佛母准提大明陀罗尼经（唐．金刚智 译）

3、七俱胝佛母所说准提陀罗尼经（唐．大兴善寺．三藏沙门．不空奉诏 译）

4、七佛俱胝佛母心大准提陀罗尼法（唐．善无畏 奉诏译）

5、七俱胝独部法（三藏沙门无畏 译）

6、佛说持明藏瑜伽大教尊那菩萨大明成就义轨经（龙树菩萨于持明藏略出．西天译经三藏朝散大夫试光禄卿明教大师臣法贤 奉诏译）

7、《七俱胝准提陀罗尼念诵仪轨》（唐．大兴善寺．三藏沙门．不空奉诏 译）

8、《七俱胝佛母所说准提陀罗尼经会释》（清．弘赞会释）

参、准提咒简要修持法

一、净法界咒：嗡 （口蓝）（扫者案，听海涛法师的发音，发‘啦（ㄌㄚˋ）’音，罗马拚音为‘ra’）

二、护身咒：嗡 齿林

三、六字大朋咒：唵 嘛呢呗美 吽

四、准提咒：

南无 飒哆喃 三藐三勃陀 俱胝南 怛侄他

唵 折隶 主隶 准提 娑婆诃

五、一字大轮咒：嗡 部林

肆、准提咒的广大威德力

准提咒广为中国、日本的佛教信徒所持诵，其咒语功德威力不可思议，在很多经典中也都有记载准提咒的广大功德。

《七俱胝佛母准提大陀罗尼经》的记载

据《七俱胝佛母准提大陀罗尼经》所记载，诵持准提陀罗尼能得到光明触照，所有罪障，尽皆消灭，寿命延长，福德智慧增进，并得诸佛的庇护，生生世世远离诸恶趣，迅速证得无上菩提的佛果。

《七佛俱胝佛母心大准提陀罗尼法》的记载

依《七佛俱胝佛母心大准提陀罗尼法》中记载，准提咒印能够灭除十恶、五逆、一切重罪，成就一切白法（善业），具戒清净，速得菩提。若在家人纵然不断酒肉、妻子，但依法修持，无不成就。

《准提陀罗尼经》的记载

依《准提陀罗尼经》所记载，如果薄福无善根的众生，持诵此咒则能生起菩提分的根芽，决定成就菩提。

持诵者亦可祈求聪明、诤论胜利、夫妇敬爱、使他人敬爱、求儿、延命、治病、灭罪、降雨、脱离拘禁以及远离恶鬼、恶贼之难等。

《七俱胝佛母所说陀罗尼经》的记载

在《七俱胝佛母所说陀罗尼经》中记载，若有修持真言的出家、在家菩萨，诵持此陀罗尼满九十万遍，无量劫来所造的十恶、四重、五无间罪，悉皆消灭;所生之处，常遇诸佛菩萨，丰饶财宝，常得出家。

若是在家菩萨，修持戒行，坚固不退，诵此陀罗尼常生天道或于人间常作国王，不在恶道；亲近贤圣，诸天爱敬，拥护加持。若管世务，无诸灾横，仪容端正，言音威肃，心无忧恼。

若出家菩萨具诸禁戒，三时念诵，依教修行，现生所求出世间成就，定慧现前，证地波罗蜜，圆满疾证无上正等菩提。

《佛说七俱胝佛母准提大明陀罗尼经》的记载

此经记载：佛为愍念未来诸众生的缘故，宣说过去七俱胝准提如来等，佛母准提陀罗尼。若有四众受持此咒，满九十万遍，无量劫来，五无间等一切诸罪，悉皆灭除无余，所在生处，皆得值遇诸佛;所有资具，随意充足，速得成就无上菩提。

若有持诵此陀罗尼者，乃至未坐道场，一切菩萨为其胜友，又此准提大明陀罗尼乃诸佛菩萨所说，为利益一切众生，无边菩提道场之故。

若有薄福众生，无有少善根者，无有根器之者，无有菩提分者，是人若得闻此准提大明陀罗尼，若读一遍，即得菩提分，根器芽生，何况诵持常不懈废。

由此善根得以速成佛种，无量功德，皆悉成就，无量众生，远离尘垢，决定成就阿耨多罗三藐三菩提。

《显密圆通成佛心要集》的记载

准提咒能够灭除五逆、十恶、一切罪障，成就一切殊胜白法的功德。诵持此咒者，不论在家或出家，只要专一心志持诵，能使短命的众生延年益寿，如迦摩罗疾此等重病都可以除差，何况其他的病症。

假若诵满四十九日，准提菩萨令二圣者，常跟随此人，所有善心恶心的念头，都会于耳边一一具报。

若有无福之人、求取官职不顺利；或有人为贫苦所逼迫，常诵此咒，能令其今生得如转轮圣王的福德，所求所愿必得称心。

若求取智慧，得大智慧;求男女者，使得男女。凡有所求，无不称遂其心意，就像随色摩尼宝珠，一切色随著心意而改变。

又持诵此咒，能令国王大臣及诸四众、生起爱敬心，凡有见者即感到欢喜。

诵持此咒的人，遇水不能溺、遇火不能焚烧、毒药怨家、军阵强贼，及恶龙兽诸鬼魅等，皆不能危害。

若欲请梵王、帝释、四天王、阎罗天子等，只要诵持此咒，必然随其心愿而来，所有驱使，随心皆得。

此咒于南瞻部洲有大威势力，能移须尔山，竭尽大海水，以咒加持干枯木，能生花果，何况更能依法持诵，不转肉身，得大神足，往生兜率天。

若求长生不老及诸众仙药，但依法诵咒，即得见观世音菩萨，或金刚手菩萨授与神仙妙药，随取食之，即成仙道，获得齐于日月的寿命，证得菩萨位。

若依法诵满一百万遍，便得往生十方净土，历事诸佛，普闻妙法，得证菩提。

准提咒的功德威力不可思议，以上略举经中数则记载以供参考。

伍、准提咒的其他成就应验方法

依据《佛说七俱胝佛母准提大明陀罗尼经》记载：佛陀在只树给孤独园思惟观察，为了愍念未来众生的缘故，宣说了准提神咒。经中并记载了许多准提神咒的成就应验方法，特别将这方法胪列于后，方便读者修持：

◎若于佛像前，或于塔前，若清净处，以瞿摩夷（乌牛屎）涂地，而作尺寸四肘长的方形曼茶罗。再以花、香、幡盖、饮食、灯明、烛火，随自己能力所成办，依法供养。若有所祈愿，先须念诵准提神咒，加持香水散于八方，上下结界。既结界完，于曼茶罗四角及其中央，皆各置一个香水瓶。行者位于西方，面向东方，跪著念诵准提神咒一千零八十遍，其香水瓶即便自动旋转。

◎或以干净的瓦钵，烧香熏之，内外皆涂香，盛满香水，并好香花，置于曼荼罗中，依前瓶法而作念诵，其钵则转与瓶无异。

◎若想得知一切事能否成就，即烧香发愿，启白圣者，祈愿解决自己的疑惑，若右转即知为成就，左转即知不成就。

◎取好花，念诵准提神咒一百零八遍，派遣一位童子洗浴清净，穿著清净衣，以香粉涂抹双手，捧著花，掩住面容。复以自己的手再取其他的花，念诵准提神咒一遍，将一朵花掷向童子身上，童子即问，善恶皆说，随意舞笑，起坐来去。

◎或于净洁的镜面，以好花供养，念诵准提神咒一百零八遍，散置镜上，使者即示现于镜中。

◎复以前面之法更取好花，散镜面上，即有善恶相自然现于镜中，或以朱砂，或以香油，涂大拇指甲（其香油以※稣摩那花浸胡麻油中是），念诵准提神咒一百零八遍，即示现天神及僧、菩萨、佛等形像。若心中有所疑问，于过去、现在、未来三世中的事情，一一都可以请问，都可以晓知善与不善，于大拇指上皆自然显现。

※稣摩那：或译为苏摩那、苏末那、拘苏摩，须摩那，是梵语音义，花名的一种，应称为“俱苏摩那”，译为“悦意花”。此花之色，一天有黄、白、黑三种颜色变化，花甚香，树高三四尺，四垂似盖。此花花色美、气皆香、形状端正，形色俱媚，见闻之者，无不悦意故名。

在《法华经》中有苏摩那华油灯，用以供养《法华经》。有时燃多种的灯，有酥油灯、香油灯、苏摩那（善意）华油灯、檐卜（金色）华油灯、婆师迦（夏生）华油灯，有时燃优钵罗（灵瑞）华油灯，像这样用各种灯来供养法华经卷，约有百千种之多。在《一字奇特佛顶经》中也有提到用苏摩那华供养世尊或加持、作法用。

◎若有人得致恶病，以石榴枝，白茅香草等，念诵鞭拂之，即能疗愈复原。

◎或以茅草置于酥中，念诵准提神咒七遍，掷于火中烧之，令其烟薰病人，即除病复原。

◎或取童女所搓的线，念诵一遍作一结，如是满二十一结，与病人小男女等颈上系著，恶魔、鬼魅等病，皆得除愈。

◎或以白芥子置于酥中，取芥子少许，念诵一遍，一掷火中，如是二十一遍，病即除愈。

◎又以崔摩夷（乌牛屎）涂地作曼荼罗，以炭画地作彼形，石榴等杖鞭之，彼鬼啼泣求自离去，不敢再来。或以铜宾铁木等作金刚杆，放置于病人边，念诵准提神咒，以杖打之，亦即奔走。

◎若有人被鬼所著，复身在远处，不能自行前来，或行者不能自行前去，应取杨枝念诵一百八遍准提神咒，遣人将去对他说：“你往！你去！某乙遣将此杖鞭汝，你若不离去，无疑将损害你；若不离去，鞭之即去。”

◎若行夜路，念诵准提神咒不断，无有贼盗，及虎狼恶魅鬼等怖畏难处，持心念诵，并作护身，彼等诸难，即皆自灭。或发菩提心、或生怖畏、或有言说，心中祈求免于灾难，若被执缚，即自解脱。

◎若想要渡江河大海，水中所有※龙鼋等怖畏的动物，念诵准提神咒亦如前法，即得不惊怖。

※龙鼋：“龙”传说中一种极具灵性的动物，头生角、须，身长，有鳞、爪；“鼋”动物名，爬虫纲鳖科。鼋似鳖而大，背甲近圆形，散生小疣，暗绿色，腹面白色，前肢外缘和蹼均呈白色。生活于河中。

◎或被蛇咬，即遣彼人围绕念诵人数圈，即愈。

◎或患污疮、痈疖、癣漏，取薰陆香、净土水相和，念诵准提神咒二十一遍，涂上，即愈。

◎或复国土水旱不调，牛马畜等疫毒流行，应以油麻、大麦、梗米、粟豆、酥蜜、乳酪、白乳木、诸杂香等，皆置于一边，烧香发愿，为了一切众生除去灾难，即作手契护身想念，取前诸物，念诵加持，掷著火中烧之。如是七日，分别于三时作法，时别一千八十遍，即得满愿。一切安乐，一切三宝，悉皆护助，亦能成就一切大愿。

◎若欲降伏诸大鬼神，见即心伏，取舍利骨七粒盛于白琉璃碗中，取醍醐半升亦盛于碗中。于白月十五日夜晚，香台前及窣堵波塔（佛塔）前，泥一个尺寸二肘长的方形曼茶罗置碗于中，取好花供养。西面放置一香炉焚烧安悉香，不断地念诵准提咒。其碗中舍利当放光，或生出舍利，此时行者持香炉，发愿礼拜，即出取舍利尽，饮取醍醐。其舍利盛一琉璃瓶中，以五色彩囊盛之戴在头上，即无量俱胝佛常逐行者，诸鬼神等自然降伙。作法时，一日一夜不食。

◎若求富饶，以粳米、油麻，置酥酪中，手把少许，发愿念诵准提咒七遍，掷于火中烧之。随力七日乃至七七日，即如其愿。

◎若求子，于桦皮叶上，书写准提陀罗尼，并画童子，以紫色彩布裹之，念诵一千零八十遍，安放髻中，即能怀孕。

◎欲他人敬念者，称彼前人名字，念诵本经一千八十遍，即得敬念。

◎若丈夫不爱乐其妇，取净瓶盛满香水，别置净处，以瞿摩夷涂（乌牛屎）作曼茶罗，念诵准提神咒一百零八遍。如是七瓶皆作此法，于净处以香花为道场，取瓶内香水洗浴，夫即爱乐，亦得有孕。妇不爱乐其夫，亦如前法。

◎若欲求聪明，取石菖蒲、牛黄各半两，捣成碎末，以酥混和，于佛前作曼茶罗，念诵准提神咒五千遍，服之，即得聪明智慧。

◎欲得见一切鬼神，取牛黄念诵，令烟火出，即涂眼睛并服之，即能得见。

◎于大海边或河渚间、沙滩之上，以塔形像印，印沙滩上，为塔形像，念诵一遍，印成一塔，如是数满六十万遍，即得亲自睹见圣者观自在菩萨的圣像，或睹多罗菩萨、金刚藏菩萨，随著自己的心愿，全部都得以满足。或见授与仙神妙药，或见授与菩提之记，或现前问来，随乞愿皆得菩萨等位。

※救度母，梵语Tana，即多罗菩萨，义译名救度母、圣救度佛母。中土古德或译为多罗菩萨，或云多罗尊，或云多利尊。关于度母的起源，据《大方广曼殊室利经观自在菩萨授记品》所载，多罗菩萨由观自在菩萨眼中放大光明而生，故而光照一切众生，如同慈母一般，以怜悯之心救度众生出离生死苦海。

另外，关于救度母本迹，考诸藏文经中所载：“谓圣观自在于无数劫，广作一切有情义利，已能救度无量有情。观见有情，数不退减，目不忍视，心怀忧戚，眼中流泪。其所滴泪出生莲华，华开敷中，出救度母，面观自在，而启白言：‘汝今不应心怀忧戚，我当助汝作有情利，应令救度无量有情。’”此言救度母，从观自在眼中流泪所出生。

◎右绕菩提树像，行道念诵满一百万遍，即见佛陀、菩萨、罗汉为其说法。意欲随菩萨，即得随从，所求如愿。乃至现身成大咒仙，即得往诣十方净土，历事诸佛，得闻妙法。

◎若乞食时，常持此陀罗尼，不为恶人、恶狗等类之所侵害，乞食易得。

◎若在塔前、或佛像前、或舍利塔前，诵持此陀罗尼三十万遍。复于白月一日至十五日，设置大供养，一日一衣不食。正念诵特，得见金刚藏菩萨即将是人往自宫中。

◎若遭王难，身被系闭、枷锁加身，诵此陀罗尼，即得解脱。

◎若于转法轮塔前，或佛生处塔前，或佛从忉利天下宝阶塔前，或舍利塔前，于如是等诸塔之前，念诵右绕，满七七日，即见※阿钵罗是多菩萨及※呵利底菩萨。随其所愿，皆悉满足。若须仙药，即便授与，复为说法，示菩提道。

※阿钵罗是多菩萨：为弥勒菩萨，为阿逸多菩萨Ajita的不同音译，阿逸多，译作无能胜。弥勒是梵文Maitreya，译作慈氏，音译为梅达丽亚。

※呵利底菩萨：Haritl译为呵利底、诃利帝、诃利底、诃哩帝等，或称诃利帝母，即著名的“鬼子母”，密教典籍中又称“欢喜母”。

◎若有诵此陀罗尼的人，乃至未坐道场，一切菩萨皆为其胜友。

◎又此准提大明陀罗尼，诸佛菩萨所说，为利益一切众生无边菩提道场的缘故。若有薄福众生，无有善根的人，无有根器的人，无有菩提分的人，是人若能得以听闻此准提大明陀罗尼，若读诵一遍，即得菩提分根器芽生。何况诵持常不懈废，由此善根速成佛种，无量功德皆悉成就，无量众生，远离尘垢，决定成就阿耨多罗三藐三菩提。

陆、修持准提法门的感应事迹

（一）奉持准提咒而屡蒙庇佑

明末有一位项兰斋（俊卿），父亲名为项忠，儿子名为项谦，三代共同仕臣于朝廷，同时也是虔诚持诵准提咒的世家。项忠自幼时就开始奉持准提咒，其心不曾退转。随著军队征战讨伐各地，每每蒙受准提善萨的庇佑。

项兰斋言至大金吾，曾刊行《准提仪轨》、铸造准提镜施予诸多信众，也曾“堕水不濡，遇寇辟易。”到第三代的项谦，官至闽漳别驾。其人一生也有多次蒙受准提菩萨庇佑的经验。

在李自成军队即将攻入北京的前几天，项谦“夜夜梦见山石崩飞，潜身无地。闻空中语曰：‘但持我咒，尔难可免！’”不久，果然李自成军队攻陷北京。项谦率家丁巷战，“铦矛刺胸，衣不受损。徒步奔南，屡遇暴，不能害己。”（为了感念准提菩萨的庇佑，项谦曾印行《佛母准提焚修悉地忏悔玄文》一书，以分赠有缘，并藉以弘扬准提法门的殊胜。）

（二）持准提咒改变宿命

中国历史上有不少以佛法解决命运问题的故事或著作，最为人熟知的可能是《了凡四训》。该书是明末袁了凡依自己改变命运的亲身经历而撰。袁了凡是一位因持诵准提咒而改变一生的佛教徒，在《了凡四训》中的《立命之学》，记载了他持诵准提咒的因缘。

袁了凡被一位神相算命，而他的命运似乎也应验了神相所预言的一切，而当他随学云谷禅师，而得致准提咒持诵咒，他的命运就悄然的改变了。

云谷禅师传授了凡居士准提咒持诵法，禅师并告诉他：“……但能持准提咒，无记无数，不令间断，持得纯熟。于持中不持，于不持中持，到得念头不动，则灵验矣。”

此外，当他自持咒之日开始，他的内心不再像住日“悠悠放任”，而是“到此自有战兢惕厉景象，在暗堂屋漏中，常恐得罪天地鬼神。迢人憎我毁我，自能怡然容受。”

而且，他从此之后不断地行善。而且往往以行善三千件，一万件的数量来自喜。因此，袁了凡突破了皇极神算所预言的命运，力行“改过、积善、谦德”之法，并持诵《准提咒》，结果改变了命运，让往后自己的生命历程适得比原先预测的还要好。

（三）观音菩萨与准提佛母之感应

引古代大德实例一：

明朝吴郡地方有位姓徐名叫明甫的人，素来供奉观音大士，其心虔诚且礼拜恭敬，他的儿子单名广，十几岁的时候，忽然得了重病，夫妻两人便在大士菩萨像前早晚不停地叩头祈祷，到了第十天的夜晚，梦见观世音菩萨告诉他们说：“你们不要忧愁，你们的孩子朋天早晨就可以起来了。”

忽然听到桌子上有声音震动，起来看见供在大士桌案前面的果盘等器具，都掉落在地上，拿起来检查，却没有一件损坏的，这时突然听见他们的儿子喃喃的叫唤著说：“菩萨救我！菩萨救我！”

于是夫妇两摇醒儿子，问他在说什么，但他不回答，直到天亮他的儿子说：“昨晚半夜，正当昏愦，气要断绝时，看见大士到床前叫醒他说：‘我来救你。’并以水一杯给他喝。”冰凉的水，凉得彻骨，于是全身冒出汗，而后觉得清凉爽快，不几天，病果然好了。

引古代大德实例二：

明朝崇祯辛巳年间，当涂县官署前，有一个山东瘫子来行乞，平日以手代脚行走，人人都讨厌他，因此瘫子常受气，有一回，听说塘桥庵有位名叫水谷的和尚修行非常的好，他便去找他，并将乞食的情形告诉他，水谷和尚对他说：“你若能够发愿出家，仗著菩萨慈悲大力，或许会有施主来救济你。”

瘫子遵从水谷的意思，剃发受斋戒，虽然依旧行乞，但不茹荤血，纵然仍被辱骂，但已能安然忍受。水谷又教导他持念观世音菩萨名号，并持“准提咒”。待受持两年后的戊子秋天，瘫子忽然梦见一老婆婆呼唤著对他说：“你起来，你起来！”

瘫子答道：“我是个瘫子，哪能够起来？”

老婆婆以手扯他的两脚，他的脚竟能伸直而不弯曲。

早晨起来，瘫病就此痊愈，瘫子居然变成一个昂藏的和尚，取名叫下崖，后来就有人供养他了。

（四）有关准提佛母咒及信心的历史故事

在印度古代有一个极为有名气的佛教大学，它的名字是那兰陀大学（梵名Nalanda），位于印度中部菩提伽耶佛陀成道处并不太远的地方。

在当年，曾经有一次，在大学附近地区连续两年有旱灾、瘟疫及饥荒，以致民不聊生。有一户人家中的母亲是专门供养准提佛母的，而且极为虔诚，但她持咒时发音却是错误的。

别人发现这女人即使在饥荒中，仍然面容饱满健壮，便好奇地问她有什么原因。原来老妇在持准提咒特，由于信心极大，石头竟然会变为能充饥的食品！

当时有人在惊叹之余亦指出了老妇持咒的发音错得厉害。在这以后，老妇在持咒时，变得有疑心，不再有本来的真心、信心及诚心，石头也就不变为食物了。

再后来，老妇又想：“反正我也念了那么多年了，别人说什么，就不理啦！”她的持咒功夫又再变为纯熟的信心，又再恢复了能将石头变为食物的奇迹，还用这些食物救济了许多当地居民。

由此著名的史事，我们便明白信心的重要。在修持上，即使轻微的疑心及动摇，也会造成障碍。故事中的这老妇人，发音虽不对，但凭著信心，便颇见灵验。

附录：密法中修学准提菩萨的四种成就法

准提菩萨的四大法：息灾、增益、敬爱、降伙

修学准提菩萨的四种成就法，能够成就各种祈愿。密法中的四种成就法是指息灾法、增益法、敬爱法、降伏法，在《七俱胝佛母所说准提陀罗尼经》中，记载了准提菩萨的息灾、增益、敬爱、调伏四种法。

（一）息灾法

息灾法又作寂灾法，意译为“扇底迦”。是灭息自身及他人种种病难恶事的修法。其实灾障的形成大都来自于我们自己的身体、语言、心意三业所造成的。其中有与他人共成者，也有个人特殊的恶业。但是，只要消除灾障的根源，灾障就自然消灭。

所以准提菩萨的息灾法，就是以准提菩萨的三密加持力，及行者的忏悔力，来消除灾难、障害、烦恼及罪障的修法。

经中记载的息灾法如下：

扇底迦法者，求灭罪、转障、除灾害、鬼魅疾病，囚闭伽锁、疾病国难、水旱不调、虫损苗稼、五星凌逼本命。悉皆除灭烦恼解脱，是名息灾法。作此法时。著白衣面向北，交脚竖膝吉祥坐，观本尊白色。供养饮食，果子、香、花、灯烛，地等悉皆白色，从月一日至八日。日三时念诵，反作护摩。

息灾真言曰：唵 折隶 主隶 准提

（令某甲若为他人念诵称彼名字）娑婆诃

修持准提菩萨的息灾法，可以祈求灭除罪业、转移障碍、除去灾害、鬼魅等疾病。避免囚禁监牢枷锁、流行疾疫及种种困难。水灾、干旱等天灾，虫损苗稼农作物。五星凌逼本命等，这些种种的障难都可以除灭，让我们于烦恼中解脱。

【准备】

1、修习息灾法特，须先沐浴清净，然后身穿白色的衣服。

2、极力准备供品，而上供的水果、香、花、灯烛（燃酥油灯）等，最好都是白色。因为息灾法主白色，所以无论修法中的物品或是场所最好以白色为主。

3、时间：修持的时间最好是一日至八日，每天早上八点、中午十二点、下午四点时念诵真言。

4、修持：面向北方而坐，坐的姿势是双脚交叉的吉祥坐，而坐垫亦是白色。观想白色的准提菩萨，以慈心相应。

诵持息灾真言是：唵 折隶 主隶 准提

（令某甲若为他人念诵称彼名字）娑婆诃

我们依法修持，祈请白色准提菩萨的加持护佑，守护我们消除一切障难。

消除病障的修法：

在相关经典中，详列准提菩萨法门中消除病障的方法。

◎若人患鬼魅病，取杨柳枝或茅草，诵真言拂患者身，即得除愈。

◎若患重病者，诵真言一百八遍，称彼人名以牛乳护摩即差（痊愈）。

◎又法先加持白芥子一百八遍，然后取芥子，诵真言，一遍一掷，打彼鬼魅者，满二十一遍，其鬼魅驰走，病者除愈。

◎又法若有患鬼，以崔摩夷（牛粪）涂一小坛，以麸炭画地作鬼魅形，诵真言以石榴等鞭之，彼鬼啼泣驰走而去。

◎又法若人被鬼魅所著，或复病者，身在远处，不能自行前来;或念诵人又不前往彼处，取杨柳枝或桃枝或花，加持一百八遍，使人将往病人所，以枝拂病人，或以花使病人嗅，或以花打病人，是魅即去，病者除差（除愈）。

（二）增益法

增益法意译为：布瑟置迦，乃为增益自身及他人的寿命、福德、智慧的法门。所以，如果我们自身的智慧难以增长、功德难以圆满，这都是因为自己的福德不具足，因此修习此法以得到准提菩萨的福智圆满的加持，帮助我们增进福德智慧。

经中记戴的增益法如下：

布瑟置迦法者，求延命、官荣、伏藏、富既、聪慧、闻持不忘、药法成就、金刚杵等成就，或作师子象马类，以真言加持三相现，随上中下所求获果如悉地广说。欲求持明仙、入阿苏啰窟，及诸八部鬼神窟求入者皆得，及证地位神通。求二种资粮圆满，速成无上菩提，名增益法。作此法时，身著黄衣，面向东结跏跌坐，观本尊黄色，所供养香、花、饮食、果子、灯烛、地等并皆黄色，从月八日至十五日，日三时念诵，夜作护摩。

真言曰：唵 折隶 主隶 准提

（令某甲若为他人念诵称彼名字）娑婆诃

“布瑟置迦法”即是增益法，如果想要祈求延长寿命、官禄荣位、藏伏的宝藏、富裕丰饶，聪明智慧，闻持记忆不会遗忘，成就医药法门、金刚杵等，要求得智慧、福德二种资粮圆满，迅速成就无上菩提，都可修持准提菩萨的增益法。

【准备】

1、、修习增益法时，先沐浴清净，身穿黄色的衣服。

2、极力准备供品，所供养的香、花、饮食、果子、灯烛（燃芝麻油灯）、地等并皆黄色。

3、时间：修持的日期最好从每月的八日至十五日。在这八天中专心修持增益法，每天早上八点、中午十二点、下午四点时念诵真言。

4、修持：面向东方结跏跌坐，观想黄色的准提菩萨，以喜悦心相应。

持诵增益真言：唵 折隶 主隶 准提

（令某甲若为他人念诵称彼名字）娑婆诃

我们依法修持，祈请黄色准提菩萨的加持护佑，守护我们增益世间、出世间的福德资粮，增长寿命的修法。

此外，在《七佛俱胝佛母心大准提陀罗尼法》中详列有准提修法与延长寿命有关的部分略举于后：

◎欲持此咒，于十五日夜，清净澡浴、著清净衣。面向东方半跏正坐。置镜在前，随有香华、清净求诸物。先当静心绝思，然后结印印于心上，诵此咒一百八遍。诵此咒时，能使短命众生还得增寿，加摩罗疾尚得除差，何况余病，若不消差，无有是处。

◎短命多病众生，月十五日夜，烧安悉香，诵咒结印一百八遍。魔鬼、失心、野狐、恶病，皆于镜中现其本身，杀放随意更再不来，增寿无量。

◎此陀罗尼有大势力，至心诵持必当自证。能令枯树生华，何况世间果报。若常诵持，水火、刀兵、怨家、毒药皆不能害。若卒为鬼神伤死，结印诵咒七遍，以印印心皆令却活。

◎若人欲长生，于古塔及深山中，或净房内依镜为坛，具满二、四、六十万遍，青莲华和安悉香烧。于睡梦中，梦食仙药或授仙方或于镜中有五色光，光中有药，随意取食，即得长生。

（三）敬爱法

敬爱法音译为“伐施迦罗怒”。修持敬爱法能为自身及他人蒙获佛菩萨加被或得致众人爱护。修行者现今修行解脱为业，以菩萨法重，专致一心于道业上。但因往昔未结善缘，致使修行福德资粮难聚、佛法难弘，所以修持此法以得人亲睦及敬爱而成就菩萨大行。

敬爱法中，又可分为折伏悖逆自己，令其随顺的“信伏敬爱”、令世间夫妇互相敬爱的“和合的敬爱”以及钩召不随顺己心者，令其生起敬爱的“钩召敬爱”，乃至无明众生归命本觉佛果的“悉地敬爱”。

在《四曼义口诀》中说：“我身、心、理、智、烦恼、菩提，各别斗诤。解境即心、理即智，烦恼即菩提，色即心，心即色等圆融、无碍义时。无彼此斗诤。皆和通，是敬爱义也。”

在《七俱胝佛母所说准提陀罗尼经》中记载了准提菩萨的敬爱法门。经中记载：

伐施迦罗擎法者，若欲令一切人见者发欢喜心。摄伏钩召若男、若女、天龙八部、叶叉女及摄伏鬼神，有诸怨敌作不饶益事，皆令回心欢喜，诸佛护念加持，是名摄召敬爱法。

作此法者，身著赤衣，面向西。竖二膝并脚名普贤坐，观本尊及所供养香、花、饮食、果子、灯烛、地等并皆赤色。从十六日至二十三日，日三时念诵，夜作护摩。

摄召真言曰：唵 折隶 主隶 准提

（令某甲若为他人念诵称彼名字）娑婆诃

伐施迦罗擎法即是怀爱法。如果想要令一切看到自己的人生起欢喜心，摄伏钩召男、女、天龙八部、药叉女以及摄伏鬼神，有诸多怨敌造作不善的事情。而使之回心转意生起欢喜，为诸佛所护念加持，是名为摄召敬爱法。

【准备】

1、修持敬爱法时，先淋浴清净，穿著红色的衣服。

2、极力供养上好的香、饮食、果子、灯烛（燃果油灯）及修法场法尽量都为红色。

3、时间：修法的日期从十六日至二十三日。每天早上八点、中午十二点、下午四点念诵真言。

4、修持：身面向西方，坐普贤坐（竖两膝并脚而坐），观想红色的准提菩萨，以欢喜心相应。

持诵摄召真言：唵 折隶 主隶 准提

（令某甲若为他人念诵称彼名字）娑婆诃

（四）降伏法

降伏法又作调伏法，乃为调伏自身和他人一切烦恼业，及其怨敌恶人等，所修之法。

修行者因自身烦恼业障的缘故，或因外魔怨敌所扰故。所行菩萨道业艰苦难成，所以修持此调伏法，来积极化解怨敌等灾难、除灭自他烦恼的修法。

修习此法应心住于大悲心，来断除烦恼妄执。但修持降伏法时要注意：如果以嗔恨心修习此法，则与佛法不相应，更使自身造三恶，反堕三涂苦。

【准备】

1、修持降伏法特，先淋浴清净，穿著青黑色的衣服。

2、极力供养上好的香、饮食、果子、灯烛（燃芥子油灯）及修法场法尽量都为青黑色。

3、时间：修法的日期从二十四日至月底。

4、修持：身面向南方，观想青黑色的准提菩萨，以忿怒心相应。

持诵摄召真言：唵 折隶 主隶 准提

（令某甲若为他人念诵称彼名字）娑婆诃

◎欲做出世间法，清净不语，三密相应，印大悲心，面向东，以四个月又四日为一期。


准提持诵法汇整

准提持诵法汇整＼普光 整理

尊那仪轨经持诵二法

持诵之法亦有二种：一、无相。二、有相。

无相持诵者：先结禅定印跏趺而坐，端身澄心项颈微低，于鼻尖上想出入息，非粗非细不缓不急，心缘大明专注持诵勿令间断，亦勿令心有所劳惓，如是持诵名为“最上”！

有相持诵者：即持珠定数，每一持诵须及无数，直至获得悉地，不得阙少一数。若阙一数名为间断，于所求事不获成就。

---录自：尊那仪轨经

显密圆通五持二诵三时法

一、瑜伽持：但想心月中布字。谓想自心如一月轮。湛然清净内外分明。

以梵书 唵字安心月中以 折 隶 主 隶 准 提 娑婆 诃字。从前右旋次第周布轮缘(去声呼之)终而复始。

二、出入息持：谓出入息中想于真言梵字。息出字出。息入字入。字字朗然如贯明珠不得间断（或息出时。想自心月轮中九圣梵字。字字连环皆有五色光明。从自口中。流入准提菩萨口中。右旋安布准提菩萨心月轮内。若息入时。想准提菩萨心月轮中字。亦字字连环皆有五色光明。从准提菩萨口出。流入自口中。右旋安布心月轮内。如是终而复始。想之甚妙）（注：与尊那仪轨经“无相持诵”相同。）

三、金刚持：唇齿不动舌不至腭。但口中微动。

四、微声持：但令自耳闻之。不缓不急字字须得分明称之。

五、高声持：令他闻之灭罪。

复有二种持诵。

一、无数持诵：谓不持珠定数。常无间断持之。

二、有数持诵：谓掏数珠每日须得限定。其数不须阙少（若掏数珠所获功德诸经广赞。如数珠功德经说。若有人手持数珠。虽不念诵佛名及陀罗尼者。此人亦获福无量。又金刚顶念珠经偈云。若安顶髻净无间。由戴顶上灭四重。手持臂上除众罪。能令行人速清净。又一字顶轮仪说。若用嚂字真言加持数珠七遍。用持课时。一遍或千遍。若掏数珠至母珠。却回不得越过母珠）

每日依法持诵时。须限定其时分。 （注：与尊那仪轨经“有相持诵”相同。）

若一时持谓：早晨。

若二时持：并黄昏。

若三时持：加正午(若忙务者不拘时分。但有暇时持之)

---

持诵神咒仪（此文是密咒圆因往生集之前言）

夫欲诵持陀罗尼神咒者，先须归依三宝， 发大菩提心已，然后依法持念真言。

今依五字陀罗尼法， 念诵神咒有其四种：

一者、三摩地念：谓观所念明咒，本尊口中流出光明， 入自口中右旋安布心月轮中， 如水精珠布于明镜之上，心准念此是也。

二者、言意念： 谓依前心月观诸咒字，口中出声不高不下不缓不急，如是而念，所出声势犹如摇铃是也。

三者、金刚念：谓依前入于字观，密合唇齿，小令其舌微动而念是也。

四者、降魔念： 谓内以悲心为本，外现威怒之相，颦眉厉声而念是也。

如是四种虽有差别，不离一念为无二也。

又有二种：

一、无数持念：谓不持念珠不定时数， 行住坐卧恒常持念。

二、有数持念：谓手掏数珠限定时数，或百或千随应持念。

若人诵持秘密神咒，要应依师依经而受持之， 然须求于晓梵音者，指决字句不令讹转， 一一分明专志持诵，于前四种念法随取其一，依法念诵无有间断，所祈胜果决得成就。


准提化身说略录

准提化身说略录＼普光 整理

以下是关于准提化身的说法参考：

（一）准提是释迦化身之说

（1）《厚造纸--准胝˙日本 元海记 》：

‘先德秘说云：“准胝大士是释迦如来所现也。”私云：“仪轨说布字契中云：即想自身犹释迦如来三十二相八十种好，紫摩金色圆满身光，是则为其证文欤！”’

（二）准胝是观音化身之说

（1）《秘钞问答--准胝˙日本 赖瑜撰》：

‘御口云：‘胎藏八叶中观音以字为种子，今此尊种子字也。种子既同，可非观音乎？又庄严宝王经一经皆说观音事，彼经中准胝又有之，故又故藏遍智院五尊中置三角智印。（三角火轮形表智印也，私云：满字有胸故三角欤）左右各有二尊，左边大乐不空身（普贤延命也）中台左边金刚部诸尊从此菩萨身出生右边七俱胝佛母也。中台右边莲花部诸尊岂非观音乎

又同译金智六字仪轨举六观音云：‘若有人欲被械枷锁不安稳心者，以天番主加番准胝观音封此轨正不可决也，已上记者后日勘入之。

私云：‘金智译准胝陀罗尼经奥题云：“准胝观音经”。

又日照经云：“复次有法○诵咒一遍印成一，如是数满六十万遍，即得睹见圣观自在菩萨，随心处求皆得满足此中咒者准胝咒也。”

依此咒力所睹见岂非本尊准胝乎？设虽非本尊既云圣观音，是本身也。故处变观音欤。’

（2）《秘钞 (18卷)日本 胜贤记．守觉亲王辑》：

‘以准胝名观音事。证据可寻之。可见无名抄。
金云。师主云。六字章句荼罗尼。观音经所说也。依止观。六字即是六观音之释。是举皆六观音（云云）小野僧正。取淮胝不取不空罥索。可仰此说（云云）八家秘录。以准胝不出观音部（云云）’

（3）《厚造纸--准胝˙日本 元海记 》：

‘准胝经。并仪轨等中。此尊不见观音。但庄严宝王经（?然法桥请来也）彼经偏说观自在菩萨功德悲愿利益。不演他尊功力。说六字真言胜和了后又有此说。七十七俱胝佛所说陀罗尼是准胝真言也。若如此说者。此陀罗尼方应在在真言。若不尔者何此中说之乎。夫言既观自在□者。准胝岂非观自在菩萨哉。
又天台以六观音宛六道。以准胝宛人道云天人丈夫观音。
又随小野僧正。以准胝入六观音中被注进入道殿。其词云。大略出止观。先师所传也（云云）
私云。胎岁八叶观音种子字也。准胝种子字也。此又颇证欤。’

（三）准提观音所变身之说

《胜军不动明王四十八使者秘密成就仪轨》：

‘第十八捶钟迦罗大王。是准提观音所变身(右手持三古左押腰。赤色形。若人欲得恶人降伏者此呼使者)’

（四）金刚护菩萨与准胝同体之说

（1）《秘钞问答--准胝˙日本 赖瑜撰》：

‘又印言：‘问：此印言用当尊事出于何经轨乎？’

答：‘御口云：“印金界三摩耶会护菩萨印也，彼菩萨与准胝同体故用彼欤（御自笔云）印金智不空轨其出之。言出不空轨，印即护菩萨印也（已上御笔）。’

（2）准提佛母三昧耶形

左第八手所持的贤瓶是三昧耶形。贤瓶即花瓶系以采帛之谓。瓶中盛以莲花及水，此及对众生施以甘露之智水，开出本有之觉花之意。

另有异说，谓甲胄、五股杵、莲花、商佉谓三形。此处之甲胄，意谓此尊为金刚护菩萨所变，为守护佛法而来；又有大悲深重、保护众生之意，并有护卫短命众生之寿命，使之延长性命之意。另外，五股杵象征诸尊之总德，表“佛母”之意。（录自：蓝十方 译“准提佛母”一文）

附注：金刚护菩萨

  （菩萨）Vajraraks!a，金刚界三十七尊中，北方不空成就如来四亲近菩萨之一。如甲胄之护身，司以大慈之铠，持身之德。秘藏记末曰：“青色，二手各舒头指，自余指屈，扬当腋侧。”略出经曰：“由结金刚护契故，得为金刚坚固性。”圣位经曰：“毗卢遮那佛，于内心证得金刚护大慈庄严三摩地智，自受用故，（中略）成金刚护菩萨形，住不空成就如来右边月轮。”出生义曰：“自一切如来大慈铠胄门而生金刚护。”

（五）准提是大日如来之说

（1）《佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经》：

‘尔时世尊言。此大毗卢遮那如来瑜伽大教。若有善男子。乐欲修习诸成就法者。应于是教尊那菩萨大明法中。一心专注精勤修习。于所愿求无不成就。’

（2）《佛说瑜伽大教王经卷第五˙护摩品第九》：

‘尔时世尊大遍照金刚如来。复入一切成就法仪行相应金刚三摩地。从定出已。说入寤成就法。时持诵者先于顶上想唵字。口中想有阿字。心中想有吽字。复想[口*缚]字化成风轮。轮上有入寤者。能说世间一切之事。持诵者作贡高势。复想尊那菩萨，即诵尊那菩萨真言’

（3）《略述金刚顶瑜伽分别圣位修证法门》曰：

“毗卢遮那佛于内心。证得金刚护大慈庄严甲胄三摩地智。自受用故。 从金刚护大慈庄严甲胄三摩地智。流出金刚甲胄光明。 遍照十方世界。能除暴恶恚怒众生。速获大慈心。 还来收一体。为令一切菩萨受用三摩地智故。 成金刚护菩萨形。住不空成就如来右边月轮。”

（4）《秘钞问答--准胝˙日本 赖瑜撰》：

‘又印言：‘问：此印言用当尊事出于何经轨乎？’

答：‘御口云：“印金界三摩耶会护菩萨印也，彼菩萨与准胝同体故用彼欤（御自笔云）印金智不空轨其出之。言出不空轨，印即护菩萨印也（已上御笔）。’

（六）准提是普贤王如来佛母之说

诺那活佛曾开示说：‘准提佛母是阿达尔妈佛佛母之化身，修准提法，功德甚大。’普贤王如来，藏语称“阿达尔玛佛”，正是法身中的法身佛！

（七）准提是金刚玉灯女之说

宁玛巴白玉派贝诺法王座下的扎西彻令堪布就给大众授与““龙钦宁体”相关的灌顶，其中也包括“金刚玉灯女”的灌顶，堪布也在法讯上说明：外为“金刚玉灯女”，内为“夜叉亥面母”，密是“准提佛母”！（法讯是大方广佛学讲修苑2005年二、三月份法讯，电话：02-23953186）

◎法讯图档下载：
http://www.ucchusma.net/samanta/cundi/temp/DorjeYudonma.jpg

堪布还进一步说明“龙钦巴大师”跟“金刚玉灯女”的法缘：

龙钦巴尊者观修“金刚玉灯女”之后，现量见到尊颜，而向之询问：“现在我所观修的大圆满法，在见地上是否正确？”

答曰：“是的！是的！”又问：“现在我教授弟子们大圆满法，是否有意义？”

答曰：“是的！是的！”，又问：“此大圆满见地，是我自个修持比较好，亦或向他人讲说比较好？”

答曰：“此大圆满见地，若你个人修持，当即身成佛；然应以精进利他为要，如此则于中阴身中当能往报身净土，而我将会如影随形地守护你。”

大家都知道龙钦巴尊者有三个不共护法，而更为不共的护法即是“金刚玉灯女”或翻译为金刚玉卓女、金刚玉卓玛、金刚玉灯母（Dorje Yudonma）。在龙钦巴的传记中许多地方都提到金刚玉灯母。

如下《大圆满传承源流蓝宝石》“补特伽罗耳传”之“遍知隆千朗将巴传”所言：

‘此时，多杰玉卓玛和她的七个白色姐妹出来，请大师到她们的圣地。

大师说：“我准备到你们的圣地常住。”

她说：“若能常住，我们当然高兴，不过恐怕不会越过初。”

大师问：“你为何老是跟随著我？”

她说：“我是受莲花生大士的誓盟，所以跟著钛藏正法来的。”

大师说：“正法在那边，发掘者已死，还到这儿来做什么？”

她说：“正法虽在那边，但其意义在这里，你圆寂以后，我们护法却没有死亡，所以就跟著来了。”

她又说：“预言里讲过护法，这是非常严峻的，弄不好对寿命有障碍，所以讲解次数少些好。”

大师说：“我的伏藏纸张都带来了吗？”

她说：“带了少量，令我等感动。”

又说：“我在卫茹赐给你的成就不记得了吗？”

大师想起原来在觉格岩洞的事情，就问：“是多杰玉卓玛吗？”

她说：“不，不，是金刚亥母，难道你不认识吗？”

原来，她以世间神的身份做事业，以超世间的身份（金刚亥母）赐了殊胜的成就，这点应分清楚。’（这句话最早出自《吉美林巴大师的著作--涌莲藏真-藏传佛教前译派传承源流》，其中记载龙钦巴大师的传记里面形容金刚玉灯女的事业功德）

准提佛母是“多杰玉卓玛”之密身，以世间神的身份做事业的“多杰玉卓玛”是超世间的身份的“金刚亥母”。


《显密圆通成佛心要集》问答录

《显密圆通成佛心要集》问答录＼普光 整理

前言：本问答集是从《显密圆通成佛心要集》原文摘录，对修持准提法而言是很值得参考的内容，兼能破除一些邪说、及解释一些疑惑。显教心要部分只有一个问题故此节去不录。

1、何以诸佛密咒不通他解？

答云：谓咒圆解偏解生咒丧，是以不通他解，密义在此宜可思之。故法华钞云：诸佛密法不显其义，故云密言也。

2、贤首大师等，但判华严经为圆，余教皆非，今判陀罗尼又是圆教，岂不违贤首等耶？

答云：圆宗有二：一、显圆；二、密圆。
贤首但据显教，正判华严为圆。今神变疏钞曼荼罗疏钞，类彼显圆判斯密教，亦是圆宗。显密既异，乃诸师无违也。

3、为当只持一道真言功德成就、为复广持多本真言功德成就？

答：有二门：

一者、随根所乐门：谓根有多种好乐不同，或有乐持三道五道十道乃至百道等，中间随根所乐不同皆得持诵。
二者、疾得成就门：谓欲求一切功德疾得成就，宜专持诵一道真言，成时一切真言功德皆悉成就。故文殊仪轨经说：若欲一切功德成就，不得于别真言而起思想是也。如上虽有数道真言，皆是持诵准提真言之次第。

4、既专诵一咒疾得成就，何以多示准提真言令人持诵？

答云：

一、 为准提总含一切诸真言故：准提能含诸咒，诸咒不含准提。如大海能摄百川，百川不摄大海。(准提总含诸咒如下所明)

二、 为准提坛法人易成办故：但以一新镜未曾用者，便是坛法，不同余咒建办坛法，须得拣选净处，香[泥/土]涂地广造佛像，多用供具方能成就。(有财物者，广造佛像多办供具，于佛像前安置镜坛，对之持诵更妙、)

三、 为准提不拣染净得持诵故：不问在家、出家、饮酒、食肉、有妻子等皆持诵；不同余咒须要持戒，方得诵习。(今为俗流之辈，带妻挟子饮酒啖肉是其常业。虽逢僧人教示，习性难以改革，若不用此大不思议咒法救脱，如是人等何日得出生死？其有斋戒清净依法持诵者，更为胜妙。故准提经云：何况更能结斋具戒，依法持诵不转空身，往第四天得入神足是也。)

所以多示准提真言令人持诵。若有乐持余真言者，随心皆得，勿要定执一途耳。(虽专诵二咒，须先起圆信信五部咒，皆是成佛之门，若受一缺余多成谤法也。)

5、何以梵字皆有如是不思议神用？

答：谓每一一字即体，是诸佛菩萨身心故、又即体是离相法界故、又即体是教理行果故，所以有不思议神用。(西天梵字法尔本有，但世界初成时梵王传说，不同此方字是苍颉等创制。)

6、若尔应西天梵字皆有不思议神用，何得偏说真言中字？

答：谓真言中字，法尔诸佛不思议力加持故、法性如是故，偏有神用。如此方言语，是一唯急急如律令等语，咒火不烧、咒水不热，盖作咒语偏有功用，非余一切言语皆有如是功用。西方字亦尔，字虽是一谓作真言中字偏有神用，非余一切字皆有如是神用也。

7、上说对坛结印诵，咒等岂不是有相耶？

答云：圆宗无障碍法界体上，本具无尽法门，禅宗无相法门，但是无尽门中之一门耳。今密宗坛法手印真言，即体便是无障碍法界也。(如华严经疏钞十玄门中托事显法门说：金色世界即是本性，弥勒楼阁即是法门，胜热婆罗门火聚刀山，即是般若无分别智等是也。今有人云：持咒结印对坛是滞相者，此乃只就禅宗，中论之。即是离相外求于无相，古师指为外道见也，非是佛教之意耳。又首楞严经疏云：持诵神咒能却诸恶能集众善，愚丛罔知斯旨。见持咒者，往往兴谤谓非修行，未有一佛不由神咒，而得成道度众生矣！请细览之以革斯弊。)

8、上引古来诸师皆云：咒是诸佛秘密之法，非因位所解，何却如前解说阿字是毗卢佛身、吽字是三解脱门等耶？

答云：准贤首般若心经疏及神变疏，辨密藏诸陀罗尼经意而有二门：

一、 不可说门：谓咒是诸佛密法，佛佛相传不通他解，但当诵持不须强释、

二、强说门：谓真言中随举一字，或作人、或作法、横竖该罗自在解说，举要而言无尽法门，于一字中总解说尽，方是陀罗尼字义。就此言之，假使十方诸佛经恒沙劫，共说真言一字中义亦不能尽，何况余人。说者尚难岂况受者，所以且于一字中少分，或作人、或作法而解说之。

前说阿字是毗卢佛身，吽字是三解脱门等，即是强说中少分一途之义。余处有文解释真言字义句义，皆是此强说门中少分一途义耳。(若于真言一字中，或作二义五义十义，乃至百义等解释，名少分义，若作一义解释名一途义耳。)上言唯佛所知不通他解者，据密教本宗不可说门言也。(此不可说门义，当显圆离言果海，此强说门义，当显圆带言因分)

9、或有众生欲除种种灾障、或欲增长福慧、或欲祈证圣果等，为当只依前仪轨持诵耶？为复更别有方法耶？

答曰：但只依前仪轨持诵，凡有所求决定成就；或有乐随所求之事各别作法者，今与略示法式。准千手千眼观自在菩萨修行仪轨经、七俱胝大明陀罗尼经、神变经疏及诸真言仪轨等说，有五种坛法。所谓：息灾法、增益法、敬爱法、降伏法、出世间法。

10、云何得知准提总含诸部神咒？

答谓：一藏经中神咒，不出二十五部。
一、 佛部谓诸佛咒。
二、莲华部谓诸菩萨咒。
三、金刚部谓诸金刚神咒。
四、宝部谓诸天咒。
五、羯磨部谓诸鬼神咒。
此五部每部复各有五，即成二十五部。今准提总摄二十五部。故准提经云：独部别行总摄二十五部。又云：若欲召二十五部天魔等，专诵此咒随请必至。又云：五部金刚四天王，共结总持三昧界。又大教王经云：七俱胝如来三身，赞说准提菩萨真言，能度一切贤圣。若人持诵，一切所求悉得成就，不久证得大准提果。

是知准提真言，密藏之中最为第一。是真言之母、神咒之王(准提真言既总摄二十五部真言，准提镜坛亦总摄二十五部坛法。谓二十五部中坛法，或用形像印法梵字等，各各不同，今准提镜坛，总摄此一切诸坛法也。故准提经云：“总摄二十五部大曼荼罗。”梵语曼荼罗，此云坛也，是知镜坛最尊最上，能灭一切魔障，能生一切功德，眼见身戴皆获利乐。故昔人云：坛者生也，出生无尽功德故；坛者集也，无边圣贤集会之处。如方珠勺月水出，圆镜对日火生，磁石引针琥珀拾芥，尚有难测功用，况诸佛不思议坛法耶？今有寡见闻者迷于密教见用镜坛却生毁谤！然三世如来未有一佛不依坛法，而得成道度众生也！幸广见闻速改其谬！)

11、有人言：持咒者能惹魔障，今何却说能离魔障？

答曰：此是闾巷之谈圣教无文，今密部诸经皆说陀罗尼能离魔障，且置勿论！

如显教法华经中，恐有讲诵修习法华者，有魔障起故，说陀罗尼品，令除恶魔故。彼经云：若不顺我咒恼乱说法者，头破作七分如阿梨树枝。又释摩诃衍论：令坐禅人须得诵咒除魔。

又止观云：若诸魔障恼乱坐禅行者，当诵大乘方等教中诸治魔咒，若出禅时亦当诵咒。

又金光明经说：十地菩萨尚以咒护持，何况凡夫！

故首楞严经云：若不持咒而坐道场，令其身心远诸魔事，无有是处。

又云：末世众生乐修三昧恐同邪魔，应当劝令持我神咒，若未能诵写于禅堂或戴身上，一切诸魔所不能动。
如是等文藏教弥多，现见世人被鬼神恼害，持咒者尚能除得，况于自己敢恼害耶？

12、真言行者，许加持鬼神疗他人病不？

答谓：妙臂童子经，苏悉地经等皆云：若求上品大成就事，不得用真言加持鬼神，禁诸虫蛇疗他人病，作此能妨大事。后学宜依佛语诫之！诫之！若实大悲深广怀菩萨心，不在所遮。故罥索经云：除鬼神病，须三业清净，具慈悲心，此诸菩萨方能为之。

13、诸佛本意令断贪嗔等何却令人起贪心求世事名利等耶？

答云：诸佛有不思议度生方便，谓有众生不肯直求菩提，且随其所乐令持咒求之，由神咒不思议力，所求之事尽得遂心，一切罪业亦得消灭，自然超凡入圣。如小儿有病不肯服药，被有智医人涂在母乳，其小儿本食母乳，不觉服著良药除却病苦。
故罥索心咒经云：若有众生设以谄曲，为求富贵名利等得闻此咒，彼诸众生生生处处，成就智慧福聚之香。
神变疏云：真言境界，十地菩萨尚非其境，况生死中人乎？(有人云：陀罗尼多令人有所希求，反损陷众生者，此是离求外别取无求，全同断见外道。今佛教说，终日求之不见求相，是真无求，非同木石全不希求也。故观音钞云：虽念念求，而无能求所求之相。又况诸佛大慈大悲，岂可故意损害众生。)

14、亡人造业既成已堕三涂之中。云何真言行者，或称亡人名字，或咒砂土置尸冢上，便令亡人转恶道苦得佛国乐耶？非唯俗士怀疑，兼乃缁流难信！

答云：智者以譬喻得解，今举喻况之，如世禁咒之人，禁火不烧禁刀不斫禁蛇不螫，尚能变有毒而作无毒，岂况如来神咒，不能改苦得乐耶？！

又如列子书说：师文善弹琴，正当春时而叩商弦以召南吕，凉风总至草木成实。(商金音属秋，南吕八月律，由得秋气草木成实)，正秋而叩角弦以激夹钟，凉风徐回草木发荣(角木音属春，夹钟二月律，由得春气草木荣华)。
当夏而叩羽弦以召黄钟霜雪交下川池暴冻(羽水音属冬，黄钟十一月律，得冬气故凝阴冰冻)。
及冬而叩征弦以激蕤宾，阳光炽烈坚冰消散(征火音属夏，蕤宾五月律，得夏气故坚冰消散)。
此是世间弹琴之术，尚能变秋作春更冬为夏，况如来大不思议神咒，岂不能改恶道苦得佛国乐耶？！
又庄子云：六合之外，圣人存而不论。
华严经说：十地菩萨一举足量智功德，九地菩萨不能知；况我如来是诸圣中王，所有秘密心印，岂可以凡夫妄情而欲筹量者哉？其犹井坎之鱼争知东海之深广也，唯宜谛而信之。
故观世音菩萨秘密藏神咒经云：若有受持神咒之者，凡有所作必得成就，唯须深信不得生疑。

15、上引经云，陀罗尼是禅定藏，百千三昧常现前故，今又说真言总含三藏，即知真言备含一切禅定之门，何以今时禅者不许持咒耶？

答云：准诸传记，竺天华夏，古来禅德众善奉行，何况神咒是无相定门诸佛心印耶？！

故白伞盖陀罗尼颂云：开无相门圆寂宗，字字观照金刚定。又云：瑜珈妙旨传心印，摩诃衍行总持门。
如龙树菩萨准传灯录，是西天禅宗第十四祖，节略持明藏经，弘扬准提神咒。
一行禅师是中夏圣人，赞述神变真言，智者禅师得宿命通，广示持咒轨仪。
契符禅师，人问最上乘法，直教持诵密言。古来禅师岂不许持咒耶？
又禅宗既说一切诸法皆是真如，持诵真言岂非是真如耶？！今有或禅或讲见弘密咒，恐失己利心生嫉妒者，请现在未来堤防恶报。
故佛顶无垢光明陀罗尼经说：昔无垢婆罗门，为人宣说秘密神咒，有光明长者，先有多人归仰，恐失利己而生恶心，兴恶心已便得癞病，受大苦恼直至命终，堕于无间大地狱中。受苦一劫又堕傍生中，受苦一劫复生地狱中，受苦一劫方得为人。生无两目，以宿缘力再遇无垢婆罗门，作大苾刍宣说密咒，闻之欢喜承彼咒力，死生天上。等上说谤之获益，但有远益非无谤罪，如光明长者是也。盖为密咒是诸佛心印，有无量明王诸天龙神等护持，致使谤之者现世多得癞病，奉劝时流切宜慎之。

16、夫依显教，须得依教生信依信生解，依解起行行成得果，今密宗神咒不令生解，但诵持之便得道果，既越常规难以生信？

答曰：如世间病人不解医方，遇神妙药而服食之，便得病除身安，彼既不解药性，何得病除身安？世药尚尔，况如来不思议咒耶？！
又如来之教不可以一理推，既言显密有异，不须一[番*去]要解。起信钞云：胶柱调弦全归愚者，守株待兔且非智人，唯宜信而持之速得道果，若不生信空无所获。

大悲心经说：诵持咒者，一切所求皆得果遂，唯除于咒生疑。又云：若有生疑不信，其人百万劫中，常处恶道不闻三宝。
又诸经说：真言行者四威仪中，有无量天龙八部，诸金刚众常守护之。
故广大圆满无碍大悲心陀罗尼经云：诵持陀罗尼者是无畏藏，龙天善神常护持故。又云：若能如法诵咒，即有一切善神龙王金刚密迹，常随卫护不离其侧，如护眼睛如护己命。又持咒者，若在空山旷野独宿孤眠，是诸善神番代宿卫辟除灾障；若在深山迷失道路，善神王化作善人示其正道；若逢贼阵被他抄掠堕落他国，善神龙王接还本土；若在山林旷野乏少水火，龙王护故化出水火。故彼颂云：龙天众圣同慈护，百千三昧顿熏修。

又大佛顶陀罗尼经说：设有众生于散乱心口持神咒常有八万四千那由他恒河沙俱胝金刚藏王菩萨种族，一一皆有诸金刚众而为眷属，昼夜常随侍卫此人，纵令魔王求其方便终不可得，诸小鬼神去此善人十由旬外。若魔眷属欲来侵扰是善人者，诸金刚众而以宝杵，殒碎其首犹如微尘，恒令此人所作如愿。故彼颂云：八万四千金刚众，行住坐卧每随身。
密部诸经广说护持，诵咒之人欲要知者，请看藏教。

17、佛具一切智，岂不知得陀罗尼也？

答：有三义：

一者、表此陀罗尼最胜最深，令人生于尊重，所以言佛不知而自求之。
二者、谓权教中佛，不能知得圆宗密咒，如小乘极果，不能知得大乘深法。
三者、密宗神咒即体便是圆圆果海，故佛不得。如释大乘论说，圆圆海佛亦不得，今六字大明、准提神咒，即体便是圆圆果海也！(今密部一切神咒，当显教中所诠法也。实而论之具含能所诠，一切神咒说文，当显教中能诠言也。今六字准提，当显教中果海也！

18、、宝王经，只言六字大明佛不知得，云何今说准提佛亦不知得？

答云：彼宝王经，说六字大明已便说准提，是知准提同是果海。又佛知佛说者真言，于五部中佛部中收。今准提独出五部之外，若非圆圆果海是何法耶？！

19、夫真言者但是能诠言教即以声名句文为体，何得判为圆圆果海？

答云：若作此问，盖是未知密教宗旨，今密教中秘密神咒，即是所诠之法。一切说文，是能诠言。如上已说，又设纵神咒便属能诠，若伸此问，但是小乘之见解也！
谓小乘教中能诠言教，多以声名句文为体。
大乘始教，或以声名句文为体，或以唯识为体。
终教中说，以无性真如为体。
顿教之中，以绝待真如为体。
圆教中说，或以十玄为体，或海印三昧为体。
彼显教中能诠之言尚尔，即是绝待真如十玄门等，况密宗神咒，当显圆中一真法界耶？！
又释摩诃衍论，据生灭门中能诠之教，会相归性以真如为体。或多一心为体，真如门中即绝待真如为体。又甚深玄理论、不动本源论，此二论中广略解说不二果海，当彼二论中能诠之言以何为体？以理推征，即知以不二果海为体，彼能诠言当尔，即是不二果海。况今六字大明准提神咒，义当彼二论中所诠法耶？！
又自古诸师皆云：秘密神咒是诸佛心印，唯佛得知非因位所解。又今庄严宝王经说：佛亦不知神咒，若非圆圆果海是何法耶？愿诸学者，虚怀体之勿滞局情。

20、何以圆圆果海诸佛不得？

答云：谓圆圆果海，是本性成就之法表，非是诸佛修因断障所得故。又表迥出因果之外故，所以言诸佛不得而自求之。据实而论诸佛皆知得也。故贤首云：性德果海即十方境界是也。

21、六字大明准提神咒，即是圆圆果海即是十佛境界，何以凡夫而得持诵？

答云：今密教中说，以真言不思议力，令凡夫三业同如来三业而得持诵。又密宗神咒，若据所知所解，即唯是诸佛境界。今位因凡夫，虽非知解但当持诵，自然灭障成德超凡入圣也。斯之一义，语惊俗听理越常情，人既罕闻庸流难信，博学上智细而详之。于上三义任情取舍。

22、上之十门尽叙述圆教中真言，为当一切真言而有胜劣，五教各不同耶？为复一切真言而无胜劣，皆是圆教耶？

答云：准神变疏而有二门：

一、随他意门：一切真言而有胜劣，诸部不同。又清凉疏主，于经律论三藏之外立一杂藏，收陀罗尼而成四藏。三乘各四，成十二藏，既三乘中各有陀罗尼，例知五教下亦各有密咒也。

如诸阿含经中咒，即是小教；诸般若经中咒，即是始教；金光明经中咒，即是终教；楞伽经中咒，即是顿教；大乘庄严宝王经中，六字大明准提神咒，即是圆教。(又上来十门中所引诸陀罗尼经，多是圆教。)

梵语陀罗尼，此云：总持。即以教理行果四法为体。五教中陀罗尼，各总含摄当教中教理行果也。(五教胜劣今举喻况之，令初学易知，一、小教如铁，二、始教如铜，三、终教如银，四、顿教如金，五、圆教似如意珠)。

二、随自意门：一切真言更无胜劣，皆是毗卢遮那大不思议秘密心印。(一代教中乃至鬼神所说真言，皆是毗卢遮那如来，欲普门益生，全体变作彼鬼神类而说真言，非实鬼神能说真言，余类皆尔)。

又贤首清凉以义判教，一经之中容有多教，即知一切经中真言，皆是圆教；一切真言名总持者，能总含摄无尽教理行果也。实而言之，双用二门妙契佛心。

故神变疏云：真言行者，能于差别中解无差别义，于无差别中解差别义，当知是人善达真言相也。

23、上说密部，包广包深难思难议，未审此法被何根器？

答云：所被根器亦有二门：

一、就随他意门：真言既有五教不同，根器亦乃五种各异，五教中陀罗尼，各总被当教中上中下三根也。故曼荼罗疏中亦说，陀罗尼通被胜劣诸根。

二、就随自意门：一切陀罗尼皆被不思议圆根。故佛顶颂云：神通胜化不思议，陀罗尼门最第一。今有未曾钻仰密教者，多云陀罗尼藏唯被下根，斯言甚谬。且诸经中说陀罗尼，或名最上乘、或名无上乘，或名金刚乘、或名不思议乘，岂可唯被下根耶？！

故清凉云：以浅为深有符理之得，以深为浅有谤法之愆。冀诸学者，切宜留心，不得固执先闻而生轻忽。五天中夏，显密双明方是通人。


《显密圆通成佛心要集》纲要

《显密圆通成佛心要集》纲要＼网路资料

显密圆通成佛心要集序

显密圆通成佛心要集卷上

    一、显教心要
    （一）显教心要共分五类
    1、小乘教
    2、大乘始教
        （1）、法相宗
        （2）、无相宗
    3、一乘终教
    4、一乘顿教
    5、不思议乘圆教
    （二）显教修行略分为二
    1、初悟毗卢法界
    （1）二种真心
        1)同教真心
            a、终教真心
            b、顿教真心
        2)别教真心
    2、后修普贤行海（略示五门）
    （1）诸法如梦幻观
        1)常观一切染净诸法。全体不实皆如梦幻
        2)若人虽信解圆教。而烦恼厚重不能习得此梦幻观者，应修：
            a、不净观
            五种不净：种子不净、住处不净、自体不净、自相不净、究竟不净
            b、骨锁观
            c、数息观
            d、我空观
            e、他法空观
    （2）真如绝相观
    于中安心复有三门：
      1)常观遍法界
      2)若念起时但起觉心
      3)拟心即差动念便乖
    （3）事理无碍观
    （4）四帝网无尽观
    于中略示五门：
      1)礼敬门
      2)供养门
      3)忏悔门
      4)发愿门
      5)持诵门
    （5）无障碍法界观

    二、密教心要
    依密圆修炼亦分为二：一持诵仪轨。二验成行相
    （一）仪轨
    1、持诵仪规
      （1）、先须金刚正坐(以右脚压左脚脾上。或随意坐亦得)手结大三昧印(二手仰掌展舒。以右手在左手上。二大拇指甲相著。安脐轮下。此印能灭一切狂乱妄念杂染思惟)澄定身心方入净法界三昧。
      （2）谓想自身顶上有一梵书嚂字。此字遍有光明。犹如明珠或如满月。
      （3）想此字已。复以左手结金刚拳印(以大拇指捻无名指根第一节。余四指握大拇指作拳。此印能除内外障染。成就一切功德)右手持数珠。口诵净法界真言二十一遍。
真言曰：唵嚂
      （4）次诵护身真言二十一遍真言曰　唵齿[口*临](二合[口*临]字去声弹舌呼之)
      （5）次诵六字大明真言一百八遍。真言曰
唵么抳钵讷铭(二合)吽
      （6）结准提印当于心上。以准提真言与一字大轮咒。一处同诵一百八遍竟。于顶上散其手印
      （7）每持诵了。却用右手作金刚拳印。口诵吽字真言而印五处。先印额上次印左肩次印右肩次印心上后印喉上。印竟顶上散之。或比至持课先印五处亦得。
    2、镜坛
    以一新镜未曾用者。
    于佛像前随月十五日夜。
    面向东方置镜坐前。
    随力庄严诸供养具。
    烧安息香及净水。
    然后结印在于心上。
    咒镜一百八遍。
    以囊盛镜常将随身。每欲念诵但以镜坛置于面前。结印诵咒。
    若不能逐日对镜念诵。但于十斋日对镜念诵。除十斋日外不对镜坛持诵亦得。
    3、仪规的简化
    （1）若不能结得准提印者。但以左手作金刚拳印。右手持珠诵之。
    （2）或不能从前净法界真言等次等持诵者。只持准提神咒。更或根钝不能具受此准提者。只唵字已下持之。
    4、结界：
    又随所住处欲辟除鬼神。结金刚界但诵准提真言。咒香水二十一遍。八方上下洒之。即成辟除结界。
    5、持诵方法
    （1）瑜伽持
    （2）出入息持
    （3）金刚持
    （4）微声持
    （5）高声持
    6、计数
    （1）无数持诵
    （2）有数持诵（若掏数珠所获功德诸经广赞）
    用嚂字真言加持数珠七遍。用持课时。一遍或千遍。若掏数珠至母珠。却回不得越过母珠。
    7、持诵时间
    若一时持谓早晨。若二时持并黄昏。若三时持加正午
    8、持咒中间间断
    又正持诵未满一百八遍。不得共人语话。若欲语话时。于自舌上想一梵书嚂字。纵语话不成间断。
    9、观想方法：
    每日对镜初欲持诵时
    （1）或只依前先想自身顶上有一梵书嚂字。犹如明珠。然后持课。
    （2）或想自身顶上嚂字。变作三角火轮。从顶至足烧尽自身。遍周法界唯见清净。次想一梵书阿字生成自身。复想一暗字。在自顶门十字。缝中然后持诵。
    （3）或想自心如一月轮圆满清净。于月轮中有一梵书唵字
    （4）或心月轮中想一阿字
    （5）或心月轮中想一吽字
    （6）或舌上想一嚂字。或吽字想竟然后持诵。
    （7）或想自身颈上出大莲华。于莲华上现出阿字。复想阿字变成月轮。又想月轮变成字。吽字变成五股金刚杵。又想此杵移于舌上。方得名为金刚舌。然 后持诵(次于二手中亦想阿字。阿字变成月轮。月轮变成吽字。吽字变为白色五股金刚杵。方得名为金刚手。然后结一切印)
    （8）或想准提九圣梵字。每一一字有种种光明。安自身分之中。想安布已然后持诵。
    （9）或有不能想得梵字者。但只专心持诵亦具一切三昧。
    10、有魔妨碍时
若人紧切持诵时。或逢种种魔障或忽然怕怖。或舌难持诵或身心不安。或多嗔多睡或见诸异相。或于咒反生疑心不欲持诵等云云。若对治者。应观梵书罗字。或观嚂字或观阿字等。但随观一字彼竟界自然消灭。
    （1）若分别心多。当观洒字。即成无分别。
    （2）若著有心多。应观含字。即因缘法本空也
    11、五种坛法
若欲于此四种法中求成就者。须得预前持诵准提真言。五十万遍或七十万遍。或百万遍而为先行。方于四种成就法中。随心所欲作一法时决定成就。
    （1）若作息灾法者
    （2）若作增益法者
    （3）若作敬爱法者
    （4）若作降伏法者
    （5）若作出世间法者
    唯求出世间。若欲于此法中求成就者。须得预前持诵准提真言。五百万遍或七百万遍。或千万遍而为先行。方作此法定有灵验。
    （二）验成行相
    1、梦境
    2、持诵时：异象
    3、应对办法;
    若逢如上之事。但是福慧增长近成就相。莫生疑惑之心。勿起取舍之念。应观所逢境界。皆是阿字或嚂字等(或想皆如梦幻。或想皆是法界一心)。若得如是应验。更须策发三业加功诵持。不得宣说咒中境界炫卖与人。唯同道者不为名利。敬赞方得说之。
    （三）九品成就
    1、下品成就：三品
    2、中品成就：三品
    3、上品成就：三品

显密圆通成佛心要集卷下

    三、显密双辩者
    （一）显密双修方法：谓心造法界帝网等观。口诵准提六字等咒。
    此有二类：
    1、久修者。显密齐运。
    2、初习者。先作显教普贤观已，方乃三密加持；或先用三密竟然后作观。
    （二）密圆神咒略述
    1、叙述密咒功德深广
    （1）护持国王安乐人民门
    （2）能灭罪障远离鬼神门
    （3）除身心病增长福慧门
    （4）凡所求事皆不思议门
    （5）利乐有情救脱幽灵门
    （6）是诸佛母教行本源门
    （7）四众易修金刚守护门
    （8）令凡同佛如来归命门
    （9）具自他力现成菩提门
    （10）诸佛如来尚乃求学门
    2、问答密咒法器胜劣
    （1）问曰上之十门尽叙述圆教中真言。为当一切真言而有胜劣。五教各不同耶?为复一切真言而无胜劣。皆是圆教耶?
      1)随他意门。一切真言而有胜劣。
      2)随自意门。一切真言更无胜劣。
    （2）问曰上说密部。包广包深难思难议。未审此法被何根器？
      1)就随他意门。真言既有五教不同。
      2)就随自意门。一切陀罗尼皆被不思议圆根。

    四、庆遇述怀
附：供佛利生仪
    1、供养佛法僧三宝者
    （1）先于三宝像前。五体投地普礼遍法界无尽佛法僧三宝。口诵普礼真言七遍
    （2）方始以饮食香华等随力所办之物。并盛饮食器物等。皆以普通吉祥印印之(石手拇指与无名指相捻。余三指皆舍散)。
诵净法界真言。加持二十一遍。
    （3）次诵无量威德自在光明胜劣力变食真言。加持二十一遍。
    （4）后结出生供养印(二手当心合掌以十指右压左头指交复安在顶上)。诵出生供养真言二十一遍。
    2、施诸仙
    以净饮食盛满一器。诵前变食咒二七遍。投于净流水中。
    3、济饿鬼
    以左手执器。右手作宝手印。诵前变食咒七遍加持已。然后称四如来名号（南无多宝如来、南无妙色身如来、南无广博身如来、南无离怖畏如来）。弹指七遍。取于食器于净地上。展臂泻之。
    4、施水
    取水一掬用甘露咒。咒之七遍散于空中。
    5、救地狱
    诵智炬如来心破地狱真言一遍。
    6、救一切亡灵者
    应诵不空罥索毗卢遮那佛大灌顶光真言。诵此真言加持土砂一百八遍。散亡者尸上骨上或墓冢上。
    7、利益一切有情者
    每至天降雨时。起大悲心仰面向空诵圣观自在菩萨甘露真言二十一遍。
    8、利乐一切四生等有情者
    应书大宝广博楼阁善住秘密陀罗尼。
    9、准提咒可以代替以上各种真言：
    上来供佛利生诸真言等。若不能都各诵持书写得。皆用准提真言亦得。

显密圆通成佛心要并供佛利生仪后序

附：显密圆通成佛心要系统表

          （若有缺漏错误之处请参阅原文）


准提法之护法金刚明王介绍

准提法之护法金刚明王介绍＼普光整理

前言：本文所列之金刚明王圣众，采经文、忏文、疏钞，皆有提到者为主。其余未列入之明王，大多是只有一处记载，以及非坛眷、与准提佛母有直接关连者，故不列入。

修持准提法能得金刚明王之护佑，准提忏之序文中提到：‘国初时，有夏真人者，业织，每夜心怖。遇老僧授咒忏页：“持之可无怖，能解脱。”一日织次，杼落地，还在手，如是者再。忽现诸坛将，拜而问之？告曰：“汝心诚，大圣命我护。”乃悬镜恳祷，描绘工次第从镜中图像，此忏法所自始也。’

从这个例子中可知，夏道人修持准提忏法而得大圣（准提佛母）敕令护法明王善加护持行者，可知修持准提法及忏法之功德。
故本文整理介绍护法明王，愿能让准提行者更加了解准提护法圣众，更能发起虔诚心，努力修持以报佛恩。

无能胜明王
介绍

◎《佛说七俱胝佛母准提大明陀罗尼经》：‘于三道宝阶从天下处宝塔。行者乞食旋绕诵俱胝遍。即见无能胜菩萨。与愿为说妙法。示无上菩提道。

◎《尊那仪轨经卷第三造[巾*(穴/登)]像分第三》：‘次后画无能胜’

◎《秘钞问答：准胝》：‘结界：不空轨：“无能胜也。”’

【无能胜明王】即无能胜菩萨。在胎藏界释迦院释尊之前，与其妃相对，而守护一门，密号曰胜妙金刚。梵名 Aparaitah，音译阿波罗尔多。又称无能胜菩萨。为密教八大明王之一。位居于现图胎藏界曼荼罗释迦院之中尊释迦牟尼佛左边。

盖此明王乃释迦牟尼佛于菩提树下成道时，以明咒力降服魔军，退治障碍之尊。无能胜大明陀罗尼经说其本誓及明咒，即表示佛成道降魔之德。密号胜妙金刚。

种子(dhrim)，义为令法界众生离尘垢；或(hum)，表降伏之义。三昧耶形为钺，或为黑莲上大口。此尊之形像于胎藏界现图曼荼罗为身呈青色，四面四臂，四面皆颦眉嗔怒而有火发。右第一手竖拳，舒食指置于胸前，第二手之中指、无名指压于拇指上，食指伸直，屈肘向上；左第一手持三戟叉，第二手持钺斧。

而大圣妙吉祥菩萨秘密八字陀罗尼修行曼荼罗次第仪轨法所载此尊之形像为四臂三面像。真言为“南么三曼多勃驮喃地陵地陵陵陵驲陵驲陵莎诃”。
吒枳明王
介绍

此图为降三世明王

◎《尊那仪轨经卷第三造[巾*(穴/登)]像分第三》：‘于上面画吒枳明王，执金刚杵。’

【吒枳王】又作吒枳明王、吒枳忿怒明王。据瑜伽大教王经卷二、十忿怒明王经所载，亦与降三世明王、金刚王、爱染王、平等王、阎魔王等为同体异名，或为密教诸尊忿怒身之名。

其形像为三面，每面各具三目，共有六臂，顶冠上有佛，正面为笑容，右面为黄色之颦眉相，左面为白色之咬唇忿怒相，全身有青云色日轮圆光，左右第一手结本印，右第二手持金刚杵，第三手持箭，左第二手持般若经，第三手持弓，足踏莲花，立如舞姿。种子为(hum)或(ta)。

据瑜伽大教王经卷四载，其印契为二拳相背，右拳在上，二小指相交如锁，二食指竖直，作降伏势，即一般之降三世大印。真言为“唵吒枳吽弱”。
金刚钩明王
介绍

◎《尊那仪轨经卷第三造[巾*(穴/登)]像分第三》：‘又于左边画金刚钩明王。’

◎《佛母准提菩萨焚修悉地忏悔玄文》云：‘钩索锁铃大菩萨。手持法器镇北方。邪魔恶鬼悉潜藏。弟子一心皈命礼’

【金刚钩菩萨】金刚钩，梵名 Vajrankusah，音译缚日啰矩舍、缚日罗矩舍。西藏名 Rdo-rje lcags-kyu。密教金刚界三十七尊中，四摄菩萨之一。位居曼荼罗第一重之东门。密号普集金刚、召集金刚、钩引金刚。此尊以坚固猛利之菩提心，拔引众生出离恶趣，犹如渔夫以钩捕鱼；出自中央大日如来之下转门，司掌摄取众生之德，并召集一切贤圣降临道场，表示摄取众生之德。种子为(jah)，即因缘法悉摄入不生之义。

三昧耶形、真言，于各会中皆不同，如于成身会中，三昧耶形为金刚钩，形像为身呈黑色，左手作拳置于腰部，右手执钩；真言为“唵　缚日啰　矩舍　弱”。

于三昧耶会，三昧耶形为莲花上之三股钩，真言为“阿夜呬　弱”。于微细会，形像为右手持三股钩，左手在腰部握拳伸食指。于供养会，形像为两手持莲，莲上有三股钩。
大孔雀明王
介绍

◎《尊那仪轨经卷第三造[巾*(穴/登)]像分第三》：‘次于右边画佛母摩耶于次后面，画大孔雀明王。于次后左右，画舞孔雀。’

【孔雀明王】一头四臂，为菩萨形，驾孔雀，故曰孔雀明王（明王非忿怒尊），具名佛母大金曜孔雀明王。三昧耶形为孔雀尾。孔雀明王画像坛场仪轨曰：“于内院中心，画八叶莲华。于莲华胎上，画佛母大孔雀明王菩萨。头向东方，白色著白缯轻衣，头冠璎珞，耳珰臂钏，种种庄严，乘金色孔雀王，结跏趺坐白莲华上，或青莲华上，住慈悲相，有四臂，右边第一手执开敷莲华，第二手持俱缘果（其果状似木瓜），左边第一手当心，掌持吉祥果，第二手执三五茎孔雀尾。”又有二臂之孔雀王。秘藏记末曰：“孔雀王母菩萨，左手持开莲，右手持孔雀羽。”

此明王为毗卢遮那如来之等流身，具有摄取、折伏二德，故有二种座，白莲座表示摄取慈悲之本誓，青莲座表示降伏之意。又现图胎藏界曼荼罗中，孔雀明王位于苏悉地院南端第六位，肉色二臂，右手持孔雀尾，左手持莲花，坐赤莲花座。密号佛母金刚，三昧耶形为孔雀羽。

四种持物中，莲华表敬爱，俱缘表调伏，吉祥果表增益，孔雀尾表息灾。白莲座表摄取慈悲的本誓，青莲座表降伏之意。据密教相传，此明王是毗卢遮那如来的等流身，具摄取、折伏二德，故有上述二种莲座。此莲座谓之为“孔雀座”（mayurasana）。

密教现图胎藏界曼荼罗将此尊安置于苏悉地院南端第六位，形像呈肉色，二臂，右手持孔雀尾，左手持莲华，坐赤莲华。密号是佛母金刚或护世金刚，三昧耶形是孔雀羽，真言是“唵么庾啰讫兰帝娑诃”（om mayurakrante svaha）。西藏流传的形像则呈三面八臂，坐莲华座，不乘孔雀。

又，密教有以此孔雀明王为本尊而修之法，称之为孔雀经法或孔雀明王经法。此法之主要作用为息灾、祈雨或止雨、安产等事。日本传此修法甚早，九世纪时修验道创始人役小角即曾修孔雀咒法而得大灵验。平安时代，自空海强调《孔雀明王经》之护国性以来，即为东密所特别重视，尤其广泽流以之为无双大秘法。至十一世纪，孔雀经法扩及现世利益，以祈祷消除天灾、除病延命、安产等功效而盛行。

相关网站：http://www.ucchusma.net/samanta/Mahamayuri/
大轮明王
介绍

◎《尊那菩萨大明成就仪轨卷第二观智成就分之二》：‘左字为大轮明王根本
◎《尊那菩萨大明成就仪轨卷第四尊那持诵法分第六之二》：‘左字为大轮’
◎《尊那菩萨大明成就仪轨作曼拏罗法分第四》：‘东北方安大轮明王’

《佛母准提菩萨焚修悉地忏悔玄文》云：‘佛顶大轮大菩萨。三头六臂现威神。严持器仗伏邪魔。弟子一心皈命礼。’

【大轮明王】梵名 Maha-cakra。又作大轮金刚。乃菩萨示现之忿怒身，即以消除一切业障、越法，以清净圆满戒品为本誓之明王。为密教八大明王之一。据大妙金刚经载，其形像遍身黄色，放大火，右手持八辐金刚轮，左手持一独股之金刚杵，种子为(hum)，三昧耶形为轮。坐莲华座。其真言为：唵（om）缚日罗（vajra，金刚）作讫罗（cakra，轮）吽（hum，种子）。

相关网站：http://www.sitatapatra.com/cakra/index.html
不动尊明王
介绍

◎《尊那菩萨大明成就仪轨卷第二观智成就分之二》：‘隶字为不动尊明王根本’

◎《尊那菩萨大明成就仪轨卷第四尊那持诵法分第六之二》：‘隶字为不动尊’

◎《尊那菩萨大明成就仪轨作曼拏罗法分第四》：‘东南方安不动尊明王’

◎《秘钞问答：准胝》：‘结界：御口：“不动（或为萏沙摩欤。虽然可有不动也）”’

◎《佛母准提菩萨焚修悉地忏悔玄文》云：‘不动尊王大菩萨。毗卢遮那佛化身。手持剑索护轮坛。弟子一心皈命礼。’

【不动明王】（梵Acalanatha，藏Mi-gyo-ba）Aryaacalanatha，梵名阿遮罗曩他。译言不动尊，又翻无动尊。又阿奢啰逝吒Acalaceta，亦谓之不动使者。密教诸尊，依三轮身之分类而总判之：则大日如来为一切诸尊之总体，为自性轮身，而此尊为一切诸佛之教令轮身。故又称为诸明王之王，五大明王之主尊。

在密教诸尊中与大日如来相并，享多数之祭祀。约金胎两部，而分别其德，则五方之五佛各有三轮身：中央者毗卢遮那如来，为自性轮身，金刚波罗蜜多菩萨为正法轮身，不动明王为教令轮身。是奉大日如来教令示现忿怒形，降伏一切恶魔，有大威势之真言王也。又称明王，明王者与称真言王同（是约于金刚界）。

又，此尊于大日华台虽久已成佛，而以其本誓之故，现初发心之形，为如来之童仆而给使诸务，且给使于真言行者，故称使者。使者即使役于人之义也。不动使者，不动即使者而非不动者，不动之使者如二童子，八大童子等（是约于胎藏界）。

大疏五曰：“此尊于大日华台久已成佛，以三昧耶本誓愿故，示现初发大心诸相不备之形，为如来僮仆给使，执作诸务。”立印轨曰：“无动尊现身奉事修行者，犹如婆[言*我]鍐。”

诸部要目曰：“此经中不动尊等四十二地如来僮仆使者。”此尊之密号，谓之常住金刚。其本地于大体为大日尊勿论，而在称为释迦不动者，则以释尊为直接之本地佛云。不动爱染二明王，为密教的本尊，受最多之祭祀，其中不动尤为密宗所重。至于行法之祈祷的目的，则降伏，爱敬，钩召等一切通用之。

相关网站： http://www.ucchusma.net/samanta/acalanatha
金刚手菩萨
介绍

◎《佛说七俱胝佛母准提大明陀罗尼经》云：‘于高山顶上念诵一俱胝遍。金刚手菩萨将此人领五百六十人。同共阿苏罗宫。寿命一劫。’

◎《尊那菩萨大明成就仪轨卷第二观智成就分之二》：‘祢字为金刚萨埵菩萨根本’

◎《尊那菩萨大明成就仪轨卷第四尊那持诵法分第六之二》：‘祢字为金刚手菩萨’

◎《佛母准提菩萨焚修悉地忏悔玄文》云：‘圣金刚手大菩萨。大力忿怒持明王。善能调伏诸恶魔。弟子一心皈命礼。’

【金刚手菩萨】（梵Vajra-pani、Vajra-dhara，藏Lag-na rdo-rje）

又称执金刚、执金刚主、持金刚手、秘密主、金刚手药叉将。原本泛指执持金刚杵者，又特用作密金刚力士之称。如《增一阿含经》卷二十二云（大正2·663c）︰“密金刚力士在如来后，手执金刚杵。”

《大宝积经》卷八〈密金刚力士会〉云（大正11·43b）︰“金刚力士，名曰密迹，住世尊右，手执金刚。”又，《大日经》卷一〈入真言门住心品〉云（大正18·1a）︰“一时，薄伽梵住如来加持广大金刚法界宫，一切持金刚者皆悉集会。”接著列出虚空无垢执金刚等十九位执金刚的名字，并云︰“如是上首，十佛刹微尘数等持金刚众俱。”此外，胎藏界曼荼罗金刚手院的诸尊亦通称金刚手，凡此皆依通名而立。

《大日经疏》卷一云（大正39·582a）︰“西方谓夜叉为秘密，以其身口意速疾隐秘难可了知故，旧翻或云密迹，若浅略明义，秘密主即是夜叉王也。执金刚杵常侍卫佛，故曰金刚手，然是中深义，言夜叉者，即是如来身语意密，唯佛与佛乃能知之，乃至弥勒菩萨等，犹于如是秘密神通，力所不及，秘中最秘，所谓心密之主，故曰秘密主，能持此印，故云执金刚也。”

此意谓就浅略之义而言，金刚手是指夜叉；就深义而言，金刚手是表示如来之身语意密的金刚萨埵。

又，《理趣释》卷上云（大正19·609b）︰“金刚手菩萨摩诃萨者，此菩萨本是普贤，从毗卢遮那佛二手掌，亲受五智金刚杵，即与灌顶，名之为金刚手。”

《菩提场庄严陀罗尼经》云（大正19·674a）︰“释迦牟尼左边画圣文殊师利菩萨，种种宝璎珞庄严，于莲华上双膝跪坐，二手捧[4183.6]作献佛势，佛右边画圣金刚手菩萨，面貌忿怒嗔相，一切宝庄严身，手把金刚杵作旋转势，于莲华上双膝跪坐，瞻仰如来。”

亦皆将金刚萨埵称为金刚手。然而，在不空译《八大菩萨曼荼罗经》中，所列有︰观自在、慈氏、虚空藏、普贤、金刚手、曼殊师利、除盖障、地藏等八大菩萨。此中，金刚手则是八大菩萨之一。

相关网站： http://www.ucchusma.net/samanta/Vajrasattva/

http://www.ucchusma.net/samanta/bhadraya/
伊迦惹吒菩萨
介绍

◎《尊那菩萨大明成就仪轨卷第二观智成就分之二》：‘莎字为伊迦惹吒根本’

◎《尊那菩萨大明成就仪轨卷第四尊那持诵法分第六之二》：‘莎字为伊迦惹吒菩萨’

◎《佛母准提菩萨焚修悉地忏悔玄文》云：‘伊迦惹吒大菩萨。身大青色象皮衣。不违本誓护准提。弟子一心皈命礼。’

《佛说一髻尊陀罗尼经》又译为：‘翳迦惹吒’

【一髻罗刹】梵名 Ekajata-raksah。全称一髻罗刹王菩萨。此菩萨列位于密教胎藏界曼荼啰苏悉地院之南端。密号电雷金刚。种子为(ka)（迦）或(e)]（翳）。以不二之一智现忿怒形，降伏烦恼，故得此名。

若人受持此菩萨真言，能摧碎天魔、恶药叉、罗刹斯、毒恶鬼神、及一切疫病、水火、盗贼等害，亦能息诸冤敌。又胎藏界七集卷中载其形像，身呈绿色，现忿怒像，有四臂，右第一手持剑，次手持钺斧钩；左第一手持索、下垂，次手持三股杵，坐于赤莲华上。［录自：秘藏记、诸说不同记卷六、两部曼荼罗义记卷三］
[口*缚]日啰曩契菩萨
介绍

◎《尊那菩萨大明成就仪轨经卷第四》中言：‘身色如月。右二手执剑及钺斧。左二手执罥索及莲花。此[口*缚]日啰曩契是马头明王所化。有大威力。若有被得叉迦龙所[蠡-彖+若]者。一切诸力无能救度。唯[口*缚]日啰曩契可为救济。’

◎《尊那菩萨大明成就仪轨卷第二观智成就分之二》：‘诃字为缚日啰曩佉明王根本’

◎《尊那菩萨大明成就仪轨卷第四尊那持诵法分第六之二》：‘贺字为[口*缚]日啰曩契菩萨’

◎《佛母准提菩萨焚修悉地忏悔玄文》云：‘(口缚)啰曩契大菩萨。现大威力役龙神。复能除毒救众生。弟子一心皈命礼’

[口*缚]日啰（vajra）：金刚。曩佉【naga】：龙之总称。

【马头明王】又名：马头观音。梵名何耶揭梨婆Hayagriva，胎藏界观音院之一尊，六观音之一。以配止观所说六观音之师子无畏观音，为畜生道之教主，是无量寿之忿怒身，以观音为自性身，以马置于头，故曰马头观音，亦曰马头大士。为大忿怒威猛摧伏之形，故称为马头明王。乃五部明王中莲华部之明王也。

戴马者，如转轮圣王之宝马驰驱四方而威伏之，表跋涉生死大海摧伏四魔之大威势力大精进力也。又啖食无明重障之意。

大日经疏五曰：“何耶羯梨婆，译云马头。其非黄非赤，如日初出之色。以白莲华为璎珞等，庄严其身。光焰猛盛，赫奕如鬘。指甲长利，双牙上出。首鬘如师子顶毛，作极吼怒之状。此是莲华部忿怒持明王也。犹如转轮王宝马巡历四洲，于一时一切处去心不息。诸菩萨大精进力，亦复如是。所以得如是威猛之势，于生死重障中不顾身命，多所摧伏者，正为白净大悲心故。故以白莲璎珞而自严身也。”

大日经义释七曰：“莲华部眷属以马头为忿怒明王。”

义轨曰：“马头明王，贺野纥里[口*缚]，啖食无明诸障尽也。”

秘藏记末曰：“马头，无量寿忿怒，自性轮观音。”

又曰：“马头观音菩萨，赤肉色，大忿怒之相，并三面，牙在唇上，头有白马之形如轮王宝马。”经轨有诃耶揭唎婆观世音菩萨法印咒品（出陀罗尼集经第七），何耶揭唎婆像法，何耶揭唎婆观世音菩萨受法坛，各一卷。

乌涩沙摩明王
介绍

◎《秘钞：准胝法》云：‘此法之结界之明王见’

◎《佛母准提菩萨焚修悉地忏悔玄文》云：‘乌枢瑟摩大菩萨。消除秽恶辟群魔。净不净处悉现身。弟子一心皈命礼。’

◎《佛母准提菩萨焚修悉地忏悔玄文》云：‘秽迹金刚大菩萨。纵横变化伏邪魔。地水火风悉现形。弟子一心皈命礼。’

【乌刍沙摩】（明王）Ucchusma，又作乌枢沙摩，乌刍涩摩，乌刍瑟摩，乌枢瑟摩。乌素沙摩。明王名。译曰不净洁，秽迹，火头等。有转不净为清净之德，因之于厕中祭此明王。

陀罗尼集经九曰：“乌枢沙摩，唐云不净洁金刚。”

希麟音义五曰：“乌枢瑟摩，或云乌刍摩沙，此云秽迹。旧翻为不净洁，皆讹。新翻为除秽，忿怒尊也。”

楞严经五曰：“乌刍瑟摩，于如来前，合掌顶礼佛之双足。而白佛言：我常先忆久远劫前，性多贪欲。有佛出世，名曰空王。说多淫人成猛火聚，教我遍观百骸四支诸冷暖气，神光内凝，化多淫心，成智慧火。从是诸佛，皆呼召我，名为火头。我以火光三昧力故，成阿罗汉。心发大愿，诸佛成道。我为力士，亲伏魔怨。”

义疏五下曰：“乌刍沙摩，云火头。”

尊形为忿怒形，由诸毛孔流出火焰，四臂具足，右手持剑，下手把罥索，左手持棒，次手把三股叉，一一器杖，皆起火焰。见乌枢瑟摩明王经上，图像钞八。若据陀罗尼集经九，则“面貌端正。极令殊好。”非忿怒之形，且四臂之器杖有差违，更有异形。

【乌刍沙摩修法】出于大威怒乌刍涩摩仪轨经一卷，大威力乌枢瑟摩明王经三卷，秽迹金刚神通大满陀罗尼法术要门一卷，秽迹金刚百变法经一卷，陀罗集经九，金刚乌枢瑟摩法印咒品等。

相关网站： http://www.ucchusma.idv.tw/
八大龙王
介绍

◎《尊那菩萨大明成就仪轨作曼拏罗法分第四》：‘于曼拏罗门内，安八大龙王’

◎《七俱胝佛母念诵仪轨》：‘莲花下画水池，池中难陀龙王、坞波难陀龙王，拓莲花座。’

【八大龙王】指八位龙王，乃列于法华经会座上之护法善神。又作八龙王。即：

(一)难陀龙王（梵 Nanda），意译为欢喜龙王，乃护法龙神之上首。

(二)跋难陀龙王（梵 Upananda），意译为贤喜龙王，又称优波难陀龙王，与上记之难陀龙王为兄弟。

(三)沙伽罗龙王（梵 Sagara）， 意译为海龙王，又称娑竭罗龙王，为古来请雨法之本尊，亦为观音二十八部众之一。

(四)和修吉龙王（梵 Vasuki）， 意译为宝有龙王、宝称龙王，多头龙王、九头龙王，又称婆修竖龙王、筏苏枳龙王。能绕妙高山，并以小龙为食。

(五)德叉伽龙王（梵 Taksaka），意译为多舌龙王、两舌龙王、视毒龙王、现毒龙王、能损害者龙王。以怒视即可使人畜即时命终。

(六)阿那婆达多龙王（梵 Anavatapta），意译为无热恼龙王，又称阿耨达龙王。住于雪山顶之阿耨达池。

(七)摩那斯龙王（梵 Manasvin），意译为大意龙王、高意龙王、慈心龙王、大力龙王、大身龙王，又称摩那苏婆帝龙王。

(八)优婆罗龙王（梵 Utpalaka），意译为青莲龙王。因住于青莲华池而有此名。


《七俱胝佛母准提王法要集》序文

《七俱胝佛母准提王法要集》序文＼持教法师

          准提法集出世间，清净甘露流遍洒；
          沉溺有情皆离苦，世出世法圆顿成。

台湾的准提法修学风气有增上的气势，这都要感恩于诸多的前辈大德为了弘扬准提法长期所作的努力；而其中不乏有越来越多的年轻有志之士加入弘扬推广准提法的行列！当我被告知此准提法集即将要出版，并阅读过初稿后，我的内心充满了法喜与期待，期待此书能被广为普遍的流传与阅读，并坚信此书能为浑乱的末法时期带来一股清流，成为芸芸苦难众生的殊胜加持甘露。

本书的内容完全来自年轻的普光居士所发心创建的准提网站。普光大德对于准提专站内容之来源取舍都是在非常严格与谨慎的态度之下所搜集、编制、著作而完成的，这也是准提网站能备受大众之喜爱与青睐的主要原因，更是造就了本书有资格成为史上介绍准提法最丰富、最完整及具有系统与内容的一本好书！这也是学人想要为所有喜爱准提法及想要了解准提法的朋友所推荐的一本不可错过阅读的好书！

此书的出版，令人赞叹前所未有！我相信在所有的准提弟子共同的同心努力与推广之下，以此书作为抛砖引玉，日后一定会有更多更丰富、更完整的准提法集问世，也定能带动修学准提法的风气增盛，令更多有缘众生蒙受法益！叹哉！这真是佛门中的一大喜事，更是一切众生的福气啊！

准提法不可思不可议，其广大无边的奥义与力量是语言文字所无法完全表达出来的，其境界更是凡夫之心所无法臆测的。

虽然目前的准提法相关资源有限，但在这么多有心人士的推广及实修风气的带动之下,未来准提法的法缘一定会越来越殊胜，或许还有许多尚未被发掘的准提法藏，会因众人诚心之所感得准提佛母加持，得以相继出世！期待你我共同为弘扬准提法而努力！

愿见闻此书之人都能种下解脱成就之因
愿修准提法之士都能成就无上菩提正果

南无大圣准提王菩萨

清明寺 噶玛持教 2006年5月25日


《七俱胝佛母准提王法要集》缘起

《七俱胝佛母准提王法要集》缘起＼普光 撰

缘起

当初释迦佛说准提咒之缘起，即是为了悯念未来薄福恶业的众生所说。如今法运已进入末法，故准提佛母的法正应机而宣流。
由于在台湾弘扬准提法的前辈的努力播种，使得准提法的因缘逐渐开花结果。现在不管是大陆、台湾、美国的佛教界修持准提法的人也有愈来愈多的趋势，这正是应验佛当初所悬记。由于有愈来愈多的行者投入推广准提法，准提佛母示现的事迹也愈来愈多，相信不久准提法也会在全世界发扬光大的！

本集之出版要特别感谢法明寺慈宗学会（网址：http://www.ajita.org/）的慈德居士的发起及热心的赞助。准提法与弥勒法门本来就有深厚的关系。据我所知，慈德居士也修持过准提法，所以他对准提法存在著护持的热心，也因为如此才有这一法集之诞生。

准提经中也说持准提咒将来能见弥勒菩萨。显密圆通成佛心要集也云：‘此咒（指准提咒）于南赡部洲有大势力，移须弥山竭大海水，咒干枯木能生华果。何况更能依法持诵，不转肉身得大神足往兜率天。’近代肉身菩萨慈航法师也是修持准提法并发愿往生兜率净土的高僧。故可知准提与弥勒其缘实不浅也！

此书内容皆是从准提法网站中节录，有参观过网站者，应该都不陌生；而将其付梓，则更方便于流通及查阅。若想知道更多、更新的讯息或有任何指教，欢迎到网站来参观浏览，并提供您宝贵的意见，“准提网站”之网址如下：http://www.ucchusma.net/samanta/cundi/

此网站之存在也要感谢“秽迹金刚网站”（http://www.ucchusma.idv.tw/）的果忠居士慷慨赞助，不限任何条件提供网站空间，而使得准提网站能淋漓尽致的发挥。

感谢所有对准提网站及对此本法集帮助过的人，他们都是成就弘法功德的一份力量。若本书的内容方面有任何错误之处，敬请诸位大德指正为幸。

最后愿准提佛母保佑世界和平、天下众生得到安乐、究竟解脱成佛。

愿以此功德，回向准提法，现前及当来，遍扬十方界，一切众生闻，得无尽利益，善愿皆成就，往生佛净土，究竟成佛道。

西元二○○六年四月 准提弟子 普光 谨志


《七俱胝佛母准提王法要集》导读

《七俱胝佛母准提王法要集》导读＼普光 撰

体例导读

本书搜录准提法相关的经文、及一些行者研究的文章、还有持准提咒的感应集。希望这些资料能提供给行者一个参考。

本来编者手上所有的资料素材可编成三大本法集，但经过思索斟酌，收录过多的古代著作对于现代人认识准提法的了解，应没有很大的助益。也鉴于市面上已经出版过许多准提法相关的资料书籍，故本书仅择要收录相关的资料。

若想要得知更多的准提法的资料，目前市面上有关的准提书籍如下：

一、《准提修法显密圆通成佛心要集》老古出版社。
二、《准提法汇》迦陵出版社，蓝吉富主编（免费赠阅）
三、《准提菩萨˙满愿守护主》全佛出版社
四、《准提菩萨˙圆满众愿行法》洪启嵩著。全佛出版社
五、《显密圆通成佛心要集白话本》圆烈阿阇黎著。大千出版社
六、《七俱胝佛母所说准提陀罗尼经会释》慈宗学会，法明出版社˙（免费赠阅）

若想知道更多、更新的讯息也可到准提网站来参观浏览，网址如下：http://www.ucchusma.net/samanta/cundi/

再者如：《准提三昧行法》、《准提心要》、《准提净业》这些古书，本来在市面上流通的就不多。主要是这些著作都脱离不了《显密圆通成佛心要集》的架构思想范畴。在此笔者特别推荐修持准提法者一定要阅读《显密圆通成佛心要集》，此书由显入密，次第井然，能让行者对佛法及准提法的认识更为了解。

关于准提经文的编排，古代印经皆将仪轨附于经文后，在此则是将其分项列出。因其法的体系不尽然相同，且繁复的仪轨没有上师指导无法自行学习修持。故将其列于“行法赞颂”一项，只是便利行者研究查阅。

关于经典与仪轨及独部法三者之中不同的体系问题，可以参阅文集中的《准提法脉络分析略谈》一文可知梗概。

而文集方面则搜集个人所撰写整理、及一些值得收录的准提法相关研究，仅供行者参阅。最终还是要以师承为主。

持验录则是由编者几年来搜罗的一些文章，多是现代发生的真实案例。若无实例恐现代人不易生信，故仅希望能提供行者增益信心的资粮，及准提法真实不虚的见证；刊载之用意是为令行者生见贤思齐之心，于准提法的修持能够精进不懈，至于修持所感之境界一定要向上师请教并依照上师与经典所授来加以应证，切不可于此断章取义，妄生执著，勿执著于感应为是，以免自入魔境。

愿大家法喜充满。

编者 谨志


《七俱胝佛母准提王法要集》目录

序文
缘起
体例导读
目录

（一）经典

一、根本经典
佛说七俱胝佛母心大准提陀罗尼经
佛说七俱胝佛母准提大明陀罗尼经
七俱胝佛母所说准提陀罗尼经

二、行法赞颂
说七俱胝佛母准提陀罗尼念诵法
七俱胝准提陀罗尼念诵仪轨
七佛俱胝佛母心大准提陀罗尼法
七俱胝独部法
七俱胝佛母心大准提陀罗尼真言 独部别行
准提宝镜开光仪轨
金刚准提母修持简轨
薄迦梵准提佛母赞颂祈请：如意钩

三、论典
显密圆通成佛心要集

（二）文集

一、法门概述
准提咒的研究
准提佛母
准提信仰札记
准提法在中日两国的流传
显密圆通成佛心要集与准提信仰
准提佛母形像的象征意义
准提法脉络分析略谈
显密圆通成佛心要集的重要思想分析
准提经‘灭罪先行’之探讨
准提佛母与般若能生之义
永恒之依怙--准提佛母
修持准提法的殊胜与秘密
准提法与弥勒法门略谈
准提法中关于未来佛的思想探讨
准提三次第略讲
二时临斋仪为何收录准提咒探讨
袁了凡与准提咒的探讨
末法为何多示准提咒令人持诵
如何求受准提法

二、法要文集
准提法短篇开示
金刚准提母法门导修
尊贵的堪布嘎玛拉布仁波切准提法传法开示
七俱胝指心诀

三、经典汇编
准提咒历代翻译对照
准提画像法对照表
准提法功德会编
准提陀罗尼缘起差别略录
准提法之五乘道略录
准提持诵法汇整
准提化身说略录
准提偈·以经释偈
准提法常见问题集
正好修准提

（三）持验录
前言
可许则许

一、行者篇
印度佛教史中的准提佛母的持验录
印度诸王受准提佛母的护持成就
善无畏蒙准提菩萨救度
金刚智设准提坛祈雨
俱胝崇惠禅师
神暄法师
袁了凡
夏真人修准提事迹
俱胝禅师
活阎罗徐成民
准提结社刘玉受
灵石俱胝院僧元修
舍利灵瑞许道卿
焚衣梵书王季常
刘孝廉
智光法师

二、心行篇
准提法心得
修持准提法的心得
一个职业妇女修习准提法有感
准提佛母圆满出世因缘
准提威神清净坛城
修持准提法相应的条件
准提咒的念诵心态
持准提咒生天
持准提咒化解邪淫恶报
准提咒利益鬼道众生
准提法是渡亡利生的宝典
持准提咒回向消业生西

三、救度篇
持准提咒感应记
会战得免
准提菩萨救难记
持准提咒脱系闭难
持准提咒免杀身祸
虔诚持准提尽室生还
曹翰屠城冥罚世世投猪
漫漫学佛路 佛在我心中
持准提咒放生善念成就
准提佛母的奇异恩典

四、治病篇
急性膀胱炎不药而愈
书写准提梵字治病
准提法的加持恩泽
感谢准提菩萨加持
持准提咒得愈宿疾
时疫立愈
持准提咒残疾得愈
修准提法癌症得愈
持准提咒回向母疾愈
准提咒水救失智症
准提威神救孩童
准提威神治久咳
持准提咒急症转安
准提佛母治疗脚痛之苦
持准提咒解除胸闷

五、降伏篇
准提威猛不逊金刚法
驱除鬼祟大准提
解冤释结准提咒
最胜金刚大力母除障难
准提威神摧破鬼挡墙
准提咒土镇宅舍

六、生活篇
至诚持诵准提咒得福报
持准提咒的分享
祈雨甘露准提咒
持准提咒暴雨稍歇
祈求准提佛母度过难关
准提佛母慈悲泽被赤子
诵准提咒六亲和合

七、准提菩萨念诵灵验记


高雄：贝诺法王藏传四臂准提佛母灌顶记

高雄：贝诺法王藏传四臂准提佛母灌顶记＼普光 撰

法王莅临台湾

在今年（2006年）八月时，就有所耳闻藏传佛教宁玛派的大成就者贝诺法王，要莅临台湾的小道消息在佛学网站家族法友间私下流传著。
这不禁令笔者回忆起以前曾经皈依并参加慈悲的贝诺法王灌顶的情景。

H.H. Drubwang Pema Norbu Rinpoche 尊贵的贝玛诺布仁波切

贝诺法王曾经在2005年前有两年没有例行性的来台弘法，所以一些佛友对于这样的消息不敢证实。但这次果然在今年九月贝诺法王已经确定来台，笔者私忖有机会应该要去亲近法王，毕竟法王年事已高，能拜见的机会有可能也愈少了。

传授准提法缘起

此时有舆论兴起希望祈请法王传授准提法的声浪，因为之前XXXX文物中心请XX仁波切大量的传授准提法，号称受法者有六、七百人，但后来却爆发惊世骇俗的丑闻。这使得准提法的发展蒙上了一层阴霾。遇到这种憾事，多少会使大众失去对准提法的信心，尤其是藏传的准提法，如此对准提法的传播会有负面的影响。

后来刚好贝诺法王有因缘来台，一些师兄兴起了请法王传授准提法的念头，但并不抱持乐观的态度，毕竟法王从未传授过准提法，不知能否请法成功，只能尽人事、听天命。最低限度已经有只能得到准提咒口传的心理准备。

笔者知道师兄们对祈请法王慈悲传授准提法的事开始运作时，一直在心中默默、至诚的请求准提佛母悲悯我等薄福恶业众生，希望佛母能促成此一大事因缘，能藉由大成就者的加持，补救之前不如法的因缘的缺憾。甚至笔者心里有些赌气的想，若佛母不加持使得贝诺法王的准提灌顶法会能成就，对准提法的推广将会更加艰难，那难免会让很多人对准提法失望，这样笔者对于推广准提法会产生退心。

之后听说嘉义中心的仁波切亲自面见禀告法王，由于之前XX仁波切传准提法，而没料到后来却爆发丑闻的恶缘，以此希望法王能慈悲摄受众生。经过一些师兄、仁波切的奔走，后来就传来法王答应口传的消息。又过不久又传出法王决定要在高雄传授准提法灌顶的消息。我想准提佛母应该有听到弟子的心声。

法王传授准提法的场次

在法王尚未来台前，就已先有宁玛白玉贝玛显密佛学中心 尊贵的贝玛仁增仁波切传授于顶果钦哲法王处获得之藏传一面十八臂准提佛母法完整灌顶了。

后来藏传佛教宁玛巴白玉派 依怙主 贝诺法王，于2006年台湾弘法行程中，排定分别于10月9日嘉义口传准提佛母咒、于10月19日高雄传授藏传四臂准提佛母灌顶，这是贝诺法王第一次公开口传准提佛母心咒及灌顶。

这样的因缘可以说是空前的，准提法流传以来几千年， 这是非常殊胜的景况，准提流传的历史上，甚少有如贝诺法王这样重量级的密宗成就者公开广传准提法，此是百年难遇的因缘。能在密宗正统传承大成就者的座下如法得受准提法，是许多修准提法的古人所想像不到的福报。我们应该感谢准提佛母及法王的慈悲加持，让我们具足这样的善因缘。并为准提法的流传写下崭新的一页，推向另一个鼎盛的高峰。

法会日期纪录

高雄市旧译显密法林中心行程 ：贝诺法王2006准提佛母灌顶法会

※ 主办中心：高雄市旧译显密法林中心 电话:07-3855427, 0932-852334 翟师兄
※ 中心地址：高雄市三民区澄清路335巷 9 号 (九如路、澄清路口)

※ 法会日期／时间： 95/10/19(四) pm 15:00 ~ 21:30
※ 地点 ：高雄市国军英雄馆 3F 活动中心(高雄市五福三路145号3楼中正厅)

10/19（四）下午 3:00 藏传四臂准提佛母仪轨口传及实修讲解（主法上师：堪布 彻令多杰仁波切。翻译：贝玛南嘉老师）
10/19（四）晚上19:00 藏传四臂准提佛母灌顶法会(主法上师：依怙主 贝诺法王 。 翻译：贝玛南嘉老师)

网址：http://www.ucchusma.net/samanta/cundi/notice/news.html

法会海报

法会法讯提供

以下是出自当天发放的宣传法讯中的内容参考：

准提佛母为密乘门当中事续的法门，事续分为三部，包括佛部、金刚部和莲花部，准提佛母为佛部圣众，此部主尊有忿怒佛父、佛母、及其他眷属众，准提佛母属于其中的忿怒尊佛母。

在藏地，准提佛母身相有三眼，二十二臂、十八臂、四臂及二臂等不同的法相，本次灌顶的仪轨来自米庞仁波切传承，其撰著的准提佛母实修法本，本尊为二眼四臂白色身相，显现寂静相。

藏传佛教的准提佛母属于三根本中的本尊法门，若行者在实修前能得到具格上师赐予灌顶与口传，其利益功德会更加广大。

在藏传佛教经典中，释尊亲自开示的《甘珠尔》和《丹珠尔》中记载准提佛母的修行法门；藏传佛教新译教派的经典《实修百教》，《实修全集》，《实修圣海》中亦载有准提佛母的观修法。

旧译宁玛派的准提佛母教门传承来自《甘珠尔》和《丹珠尔》教法，并由米庞仁波切择其精要亲自撰写成实修仪轨。

功德利益：凡修持此教法者，世出世间事业一切顺利圆满，能降伏一切魔鬼邪祟的干扰，任何众生不论是修行此教法或持诵其心咒，都能因此得度。

也可以将准提佛母的心咒书写在镜子上，即是所谓的“准提镜”，此镜可回遮一切逆缘，凡年月日时、星曜、节令与方位等不顺都能趋吉避凶。

仪轨口传主法上师：
堪布 彻令多杰仁波切

口传法本

当天10/19日笔者南下高雄参与此场“藏传四臂准提佛母灌顶”，在下午三点开始是堪布 彻令多杰仁波切先开始讲解口传。
笔者怀著欣悦的心情，坐火车赶到了高雄火车站，再搭计程车到了国军英雄馆，一开始进入大门上楼却走错。后来才知道在侧门上楼。要到会场的路上有挂著随风摇曳的天马旗。

上楼后，在进入会场的走廊处有《准提佛母实修法本》请法摊位，也有一些义卖的摊位。也瞥见这次寄给高雄主办单位250本的《准提法集》在另一摊位上。

笔者请了法本，抱著欢喜的心情进入会场，找了位置坐了下来。会场一开始人还稀稀疏疏的，场中播放贝玛千贝仁波切的专辑，偶尔穿插著伊藤佳代的藏传准提咒唱诵。整体会场的气氛，让人感到很愉悦，似乎与会者也都充满著盛宴般的喜悦，也有人翻阅著准提法集。

会场一隅

愈来愈接近口传时间时，人潮也渐渐涌进，到接近下午三点时已经座无虚席了。

这天是星期四下午，非国定假日、例假日，但笔者坐在楼下，看到全场爆满。我想应该都是对于准提佛母很有信心、敬仰、并刚好有时间来参与的法友。这时可以看到信仰的力量多么伟大，让这么多人在这时刻，为了相同的信念齐聚一堂。笔者深感准提法门还是有希望的，似乎感到准提佛母的慈眼正悲悯护念著与会法友。

提供250本准提法集与众结缘的
法明寺慈宗学会 会长 慈德居士
专注聆听的侧照

笔者此次有邀慈宗学会会长慈德居士、慈宗学会会员慈慧师姐及其友人、及一位友人同赴盛会。但他们由于路途遥远赶不上口传，于是笔者独自在会场等待口传的开始。

法会开始进行，堪布 彻令多杰仁波切上座说法，堪布的风采非常庄严摄众。会中堪布畅谈了汉传准提法及藏传准提法的因缘，以及提到了有关准提法的相关概念，还有一些密乘的基本概念。演说完毕，再来就开始口传法本。

到了下午五点口传结束，大家就离开会场各自用餐去了。大会宣布请大众晚间早点入场，听说晚上会有更多人来参与。

灌顶纪实

由于我坐在楼下的旁边法友们的座位，都已按照下午场次的座位了。很多人的随身物都还放在位子上，我也不好意思占太多位子。后来就想到楼上，把楼下的位子让给其他法友。我想法王的加持并不会因为在楼上的距离而减少。

二楼的位置

于是我到楼上就座，等到晚上快到法会的时间了，慈德师兄他们终于陆续到场一同参与法会。

在楼上我们坐定位后，大会宣布法王即将到场，到场时大众全体肃立，恭迎法王上座。我见法王为了不辜负众生的期望，勉力的拖著年迈的身躯，也要满众生的愿，心中甚为感动。这时会场早已人山人海了，连楼上的位子也都坐满，有些人还坐在楼梯走道上。可见当晚人潮众多，我估计约有一千人以上，并有不少出家众参与，可说是四众弟子具足。后来听说还有来自海外马来西亚、新加坡、香港…等地的师兄与会参加，真是场极其殊胜稀有的准提法会。犹如世尊当年在世，演说准提咒的法会一般。

法会开始大众都静听法音宣流，在除障后，法螺、法鼓一时鸣奏，开始正式灌顶。一连串的灌顶程序进行完成后，法王宣说菩提心出离心的重要，及一些修法的正确知见，笔者这时已经专注于听闻甘露法语，浑然忘我了。并且法王开示的句句法语，散发其德行的感染力，让人觉得很受用。

四众弟子上台接受法王灌顶加持的情形

进行完灌顶程序后，大众就开始轮番上台给法王逐一灌顶加持。这时喇嘛开始唱诵起熟悉的准提心咒，大众就在庄严的准提真言咒音的光明氛围普照下，满载著法王及准提本尊的加持，圆满了这场准提法史上罕见的传法活动，与会大众欢喜信受奉行，作礼而去。

后记

这是一场准提史上罕见的盛会，故以此文记录此历史的时刻，希望当天因缘不具无法参与者，也能同沾法喜。

而有幸参与者莫不深感法王及佛母的恩德慈悲无疆。在众多因缘和合下，这场法会顺利的进行、圆满的结束，心中的法喜久久未散，法王传递的慈悲精神深感人心。

感恩准提佛母、法王、堪布慈悲满众生愿，高雄中心认真用心的承办。

愿一切众生皆能够具足善缘，得到准提佛母的加持，具德上师的摄受。也愿准提法愈来愈兴盛，有更多具德上师传授弘扬准提法，利益有缘众生，是所至祷。


为准提法努力的持教法师成都修行近照

为准提法努力的持教法师成都修行近照＼本站

2006年
最新消息：目前三面26臂准提法已翻译中文完成，并请觉囊法王赐序以作为推广。
▲持教法师与桑吉俄热活佛
▲觉囊吉美多吉法王与四比丘为持教法师受比丘具足戒
▲慈悲的法王传戒神态
▲法王慈悲赐予法师整套的僧衣
▲加持中的觉囊法王
▲授戒中
▲授戒约三个多小时至到中午才圆满
▲持教法师于成都的坛城
▲持教法师于成都之起居佛坛
▲藏哇寺闭关中心
▲觉囊派的大堪布，也是青海省尖木达寺的寺主衮噶希热萨博上师（希热堪布）单独为法师灌顶传授四臂准提，及赐予传承灌顶法本，地点在桑吉俄热上师的房间里！
▲成都街道
更多照片请见： http://tw.pg.photos.yahoo.com/ph/hanhung28/album?.dir=5b3bscd&.src=ph


藏哇寺行有感与准提法随谈

藏哇寺行有感与准提法随谈＼释持教

各位同修，大家近来好吗？我虽然人不在台湾，无法在道场与大家一起共修，一起学习，但是我很喜欢写作，所以希望在成都这一段时间，能多写一些文章来供养大家，希望这样也能让大家感到师父依然在大家的身边，有和大家一起互相督促与学习的效果。对于驽钝的我而言，写文章须要花费很多的时间，并且要很专注，心也要很清净，才能写出一些像样的文句来，像上一篇孝亲尊师与这一篇文章，我几乎都花了将近八个小时以上的时间在从事写作、更改与静思的工作上，而且如果没有灵感也不知道要以何题来创作，通常如果今天确定了主题有了灵感，明天一整天从起床到天黑扣掉用餐时间外，几乎都是坐在电脑前打字的，而且要发回来的前几天一定会再重新检视过，以期达到最好的表达效果！也就是说每一篇文章都是师父在很用心的情况之下而完成的！得来不易啊！虽然师父的文词表达还有很多的缺点与不足，但里面的字字句句，却都充满了我对诸位同修最大的关怀与敬爱之意，所以希望大家拿到这份讲义后，能多次阅读，并多用心去体会！感恩！真心的感恩大家能给予我这样的机会与大家一起来学习！

今天呢，就来和大家谈谈这一周我的学习生活与心得吧！

上周四有远自韩国五奉庵的住持-甫贤法师来访，他们一样是受到老佛爷的威德感召，今年是第二次来到成都拜见老佛爷，只是佛爷当时人还在藏哇寺里，韩国法师知道了这个消息，临时决定要上山去见佛爷，冬梅师兄告诉了我这个消息，我心想来到成都已将近十天了，与其等待佛爷回来，不如亲自上山去见他，也藉此因缘拜见觉囊法王－吉美多杰仁波切，我想这也是一种礼貌吧！身为弟子的本就应该凡事处以主动态度，若要等到上师回来才求见，总显得有些礼貌不周到。

十月二十七日上午六点三十分通往四川省阿霸州壤塘县的班车，这是一天只有一个班次的车子，因为从成都到达目的地，就要将近十四个小时的路程，天啊！比我们从印度首都到达大宝法王的驻钖地－达兰沙拉十二个小时的路程还要远，我因为有了八次往返达兰沙拉的经验（累积红利点数高达192个小时，哈～可以领奖了），这样的路程对我而言其实是很欢喜的，长途旅行的好处就是一路上可以好好的持咒，因为知道路途遥远所以就不会胡思乱想，打妄想目的地也不会提早到，所以专心的持咒正可对治这样的问题，如果你也有相同的经验，你会发现越是专心持咒内心越是法喜不断，为什么呢?因为持咒入了心，入了什么心呢?入了咒的心！这个咒心，就是准提佛母的清净心，其实也就是我们本来就具足的佛心、佛性。当你因为专心持咒而暂时放下了你的分别、妄想、执著时，你就能入佛境界，与心性相应，这时候才是真正的清醒、真正的觉悟，所以经上说:“制心一处,无事不办”!真正相应了，咒没有不灵验的!只是凡夫的我们定力不够深厚，这样的清醒通常很短暂，在没有持咒时心就容易显得散乱，那要如何解决这样的困境呢?俗话说：若要功夫深，铁杵磨成绣花针！意思就是说，要有持之以恒的恒长心，有把铁杵磨成针那般的决心与毅力，这是一定要真正去下功夫的！

若能长期薰习，功夫自然就深厚了，持咒自然就得力，所以我常常告诉大家要一门深入，长期薰修，并要专修专持，你才能真正的有所成就！若是三天打鱼二天晒网，要想看到成积，难矣！有很多人或是今天修这个法门，明天换另外一个法门，或是学这个法门，都还没相应，他就放弃，还说是没感应，没效果，须知佛氏门中，有求必应！有求不应的原因在那里呢?章嘉活佛曾经说过：原因在于业障未除啊！你还有深厚的业障未尽，当然愿不能达成，那要如何消除罪障呢?要真心的求忏悔，忏悔并不是要你去拜忏，真正的忏悔是后不再造！真正的断除一切恶，广修一切善！这才是真正的忏悔，也并不是说拜忏本不好，而是要看你在拜忏时是否真心的发露忏悔，如果你只是照本宣科，把忏本念一念，磕了几个头就想要消除罪业，那真的是－门都没有！而准提法门就是清除罪障最好的法宝，而且如能够专修专持，那才真的是最好的忏悔方式！你果真的把这个法门搞懂了，修圆满了，修成就了，罪业都消尽了，那才真正对得起自己，不愧天地！你若能真正的晓得清净心是准提法的心髓与要诀，那么一切与清净心相违背的事与想法，你还做是不做！所以我才说专修专持其实是最好的忏悔方式！

有的人说我修准提法好几年了，咒也都念千百万遍了，可是一点感应都没有！你要想想看，你在持准提咒时安的是什么样的心啊?!如果你的心不正，行自然就不正，光只是嘴巴念咒，如何相应！密法讲求的是身、口、意三密相应才能得成就，如果只是嘴巴念咒！心行尽造些损害人、残害众生的事！一日十万声，喊破喉咙也枉然！而怎么样的心才是纯正的呢！如果持咒只是为了自己的利益，只要有一丝一毫的自私自利，那就是不正之心！因为私心就是烦恼心！你每天用烦恼心去修法，不但不会相应（因不是清净心），不修还好，越修越生烦恼，最后所求不如愿，就开始造谤法、谤佛的重罪，说准提法根本不灵验，佛根本是骗人的！那这样罪可就严重了！你要知道利人才能利己，帮助众生才能成就自己真实的功德！而修法时的回向也特别的重要，四川五明佛学院大堪布－索达吉上师对回向有这样珍贵的开示，上师说：“回向的对象不同，所感的果也会有极大的差异。如果只是为了现世的一些利益如求升官发财、消灾免难等回向，则所感的果极小，而且只会成熟一次，要想所作的善根能恒久不灭，也有个特殊的方法，那就是把功德回向无上菩提！这样所作的善根便会永远不灭，而且还会逐渐的增上。而对于那些仍执著于世间利益的人，应该这样的去想：我在获得出世的功德甚至是无上佛果之后，何愁还得不到这些世间的小利呢?诸佛菩萨的福报即已极好的说明这一点！”

因此修法完的回向心量应尽量的广大，如此功德也便无量无边了！《六祖坛经》里对功德有这样的开示：了生死，出三界，福不能救！意思就是说，再大的福德也无法出离三界，顶多到天界里去享，而功德才是究竟可以助出三界，了脱生死的因。《六祖坛经》里又说：见性是功，平等是德。也就是说凡是与性德相应的才是真正的功德！若能以清静心、以利他心来修法，来断恶修善，那是真功德，若以杂染心、以自私心来修法，来断恶修善，那便是福德。你若只求福德的增上，修了广大的善行，可是脾气毛病一大堆，心中充满了贪心、嗔恚与愚痴，所修的福报将来到阿修罗道去享，无法出离，那你去是不去！须知功德包含福德，而福德不能包含功德，此二者之间，修学之人，不能不清楚！能积累广大的功德，福德自含藏其中，还何愁得不到世间的小利呢！

所以我们要知道为什么说是持咒，而什么样又叫做持呢?持是受持，就是真正的依教奉行，真正的做到诸恶莫作，众善奉行!这才是真正的如来法教，这才有资格称为准提弟子。如果你只是嘴巴念念准提咒，可是还不断的造杀、盗、淫、妄等十不善业，内心充满了怨恨，充满了贪嗔痴，充满了自私自利，要相应准提的清净心，（其实就是相应自己的本心），那可真是路途遥不可及啊！

说是遥不可及，转眼间，目的地藏哇寺，已将到达。映入眼帘的是一遍秋意盎然的山林景色，秋意未尽整遍山林尽是金黄与枫红，在微风吹徐之下落叶轻飘的掉落在潺潺的溪流之中，不经意的还会看到许多不知名的鸟类歇脚在树稍上，眼前的这一幕好似由画中浮现一般的美，咳～真是人间仙境啊！这与平时尘嚣甚上的都市环境，真有著天嚷之别！来到了有人间香巴拉之称的藏哇寺山脚下，我己嗅到那一股非凡的气息！所谓的一花一草皆有道，如果我们能仔细的去观察，你会发现山间的树林都有一个共同的特点，那就是同品种的树木都生长在同一个区域，都是一大片一大片的聚集，而不会是品种不同的聚在一块，如果有不同种类的种植在同一区块的，那肯定是人造的。大自然的这种现象，正说明了所谓物以类聚的道理，学佛的人跟同样学佛的人会比较契合，造恶的人一样会结群成党，所以我们要想成就准提佛母，就要做与佛母心行相应的事，才能与佛菩萨成为同类同种，做与诸佛相同的事业，没有不成就的道理，这是自然的准则，也是生命的真理，所以不能相应，一定有原因，一定要反观自省、反求诸己，而不要一昧的怨天尤人。

我们在进入藏哇寺的中途时遇到了一群小朋友，他们看到了我们非常高兴的大喊，并主动的与我们打招呼，我们也很自然的招手回应著他们，看到这一幕，并看著窗外辽阔的山野，似若无有止尽般的，天与山之间没有距离，真的是所谓的峰峰相连到天边，加上这里淳朴、天真又纯善的人们，我的内心居然有一种莫名想哭的感动！这与平常冷漠又无情的都市环境相比，真是大不相同!一进入这个区域，我的心自然的就感到开阔，心情更是宁静！我想这就是自然与纯善的力量吧！其实人与人之间本是生命共同体的，甚至人与一切有情众生及无情山河大地，其实都是一个自己。处在名利追求，冷漠及纷争不断现代社会中的我们，是否真的应该好好的静心去想一想，我们在忙著追求想要拥有什么的当下，我们是不是也失去了什么，而且若仔细思考你会发现，其实我们失去的，应该说是被蒙蔽的，被追求名利物欲而蒙蔽的，是我们最原始最真的性情！这其实也就是我们不断的迷失处在轮回之中的主因!

到了藏哇寺，见了法王及佛爷，佛爷很慈悲的告诉我要我多住几天，等他事情办完，在和他一起回去。虽然我事先没有准备要住那么多天，但是我还是答应了佛爷，顺道向他报告求授比丘戒一事，一则是表尊敬师命，二则是我也想到其实人生无常，生命中本来很多事情就是我们无法事先做准备的，随遇而安吧！我想此时放下就是最好的准备！

人从出生的那一刻开始，也同时走向死亡，生生死死是生命的常态，可是有谁一出生就准备好接受死亡的到来呢?当那一天来到时，人们总是惊慌失措的哭著，除此之外他们好像什么都不会做。如果此生我们能好好的学习放下，从学佛的那一刻开始，学习放下名闻利养，能真正的看破生命的真相，了知人生只是一场虚幻不实的梦境而已！在梦中我们把梦境当真，所以有恐惧、有欢喜、有悲哀，可是梦一醒我们才知道刚刚的境界其实都是虚幻不实的。人生如梦，梦如人生，说人生是虚幻的，可是他却又是事实，说人生是真实的，可是他却无有恒常！其虚与实之间，但看我们自己，如果你有所执著，它带给你的就是不间断的苦、乐、忧、喜、舍，就是烦恼与痛苦的来源，这些觉受就会带给你影响！如果你懂得放下与看破，放下你的分别、妄想与执著，看清生命的一切没有一样是真实的，没有永恒存在的！你就会像大梦初醒般，你才惊觉原来这一切都是那么的虚幻与不实！生命的八苦对你就无有影响，不起作用！这样的人生才是真正的怡然自得，才是真正的萧洒自在啊！何时人生这一场梦才会清醒呢?!但从看破、放下开始吧！

这里的房间不多，就连老佛爷也只是睡在法王会客室的一角，而慈悲的佛爷却和法王做了商量，为我安排了一间房间，这个房间是寺里的仓库，在法王房间的正下方，仓库很大，在我住的房间旁边是闭关中心，大约有七、八十位的出家众在里面闭关，他们告诉我他们晚上是睡在大殿周围边上的。当我听到这样的消息时，内心深深的觉得自己是那么的幸运，并对上师们无尽的慈悲充满了的感恩！慈悲的佛爷还特地请寺里的喇嘛为我铺了个床，佛爷深怕我住不惯，还特别告诉我上厕所可以去他上的那一间厕所上．．。

老佛爷用的和法王用的厕所是同一间，里面有二个位置，一个有加板凳，可以坐者上，这是法王专用的，一个是没凳子的，要蹲著上，我就使用这一个。厕所和整栋房子都是原木造的，厕所的木板上挖了个８字型，也就是说有一个８字型的洞，这里的卫生间非常的大自然，不像启瑞师兄家的卫浴设备那么的豪华（有和成还有凯撒的），有化粪池还有水可以冲。藏哇寺因为位处在海拔３千多公尺高的山上，没自来水也没送电来源，厕所下方就是天然的化粪池，（嘿嘿～这样描述你们应该听的懂吧！）它们（指蛋糕）会自然被风干的．．．。

刚开始我不好意思去上上师们用的厕所，我也和大家一样去公用厕所上，公共厕所是用简单的木板造的，少了美观的８字型，直接蹲在篓空的木板上，卫生条件极其不良，因为使用者众，整个空气中弥漫的气味浓厚，为了体验他们的生活，我也去公厕上了好几次，可是最后终不敌特殊气味的侵袭，最后我还是跑去上师们使用的厕所之中。之所以做了以上的描述，完全是要让诸位能了解到藏哇寺以及许多物质环境欠缺的寺院里，那些出家人却还能怡然自得的在那里清修，真的是我们必须要去学习与了解的！其原因何在呢?我问了一个来自青海省会讲中文的喇嘛：你为什么会选择来在这里闭关呢?他回答我说：因为这里有最好的上师啊（指吉美多杰法王）！为了学习佛法，为了亲近善知识，我在藏哇寺里遇到了来自中国各省各地的人，他们都不辞劳苦与艰辛，大老远的跑到这一个物资缺乏的地方来。这里没水可洗澡，晚上还要点蜡烛才有光线，肚子饿了，如果没有食粮就可像慈莲师姐一样好好的准备断食一番（不知开始断了没有）。

这个季节藏哇寺己经很冷了，路上的水流表面都结了一层薄冰，我到的第一天还下了几分钟的小雪，入夜的温度更低，同行的韩国法师等，他们因为气温寒酷不适，当天来寺当天就折返了!身处在台湾物质生活环境优渥的我们，如果还不懂得感恩与惜福，那真的是太不应该也太不慈悲了！当我们用分别心拣择我们爱吃与不爱吃的食物时，(怎会扯到这呢?)有没有想到这个世界还有许多人吃不饱，甚至饿死的！想到这些你还会把不爱吃的给丢弃吗？（咳～要惜福啊！）

藏哇寺里的出家僧人们，因为有佛法，滋润丰富了他们的心灵，生活再清苦，他们都不以为意，身处在物质丰裕台湾里的我们，处处要求生活品质与水准，可是人们却还常常感到不满足！原因为何呢?愿大家多细思！并请大家多用心！祝　平安　法喜！

南无大准提佛母 2006/11/05成都


准提佛母道场：清明寺

准提佛母道场：清明寺＼清明寺 提供

清明寺道场成立于民国88年，因创办人持教法师，有见于乡下地方有著太多的迷信，禀持著对佛法的一股热诚，发愿要在乡下地方建立一处正信的道场，以此弘扬佛法接引有缘。

草创初期，道场设立于持教法师溪湖镇的老家，一处简单的三合院之中，为了接引众生，于每周一、五举办共修，领众研读经典。慢慢的共修的人数由个位数开始增加至十位数，为了提供大众有一处较好的修行环境，89年时持教法师发心在溪湖镇上承租了一栋透天厝设立以供奉观音菩萨为主尊之佛堂，并持续著一、五固定的共修，共修期间得到了许多信众热烈的回响与鼓励．增长了持教法师弘扬佛法坚定的信心。

持教法师个人专修准提法，深深体会到修持准提法的功德不可思议，除了积极推广准提法外，为了带领大众能走出去，以实践佛法利益众生为目标，各地奔走为有缘的亡者举行助念，助念的殊胜功德感召了许多有缘人投入了清明道场共修的行列，随著时日的增长，来至清明道场修行的信众日益增加，持教法师深感责任深重，为了带领大众能修持有成，得到究竟的解脱与成就。

2001年起陆续带领大众至印度达兰沙拉皈依噶举派第十七世大宝法王噶玛巴

2002年大宝法王答应持教法师的请求，成为清明道场的总指导根本上师。
持教法师一心想要导引一般民间信仰者能亲近佛法，建立正知正见，2002年在一群发心的护法居士共同护持之下，选择了位于彰化县埔盐乡南新村一块一千零四十四坪之地，作为建设正式弘法准提法门的根本道场，在准提佛母的加持之下道场顺利于2005年12月中完成了基础建设。

2006年2月14日持教法师舍弃了居士身，并放下了世俗的一切，在尊贵的大宝法王应允之下，于印度达兰沙拉大宝法王暂居地－格鲁派上密院之中，由大宝法王噶玛巴亲自主持剃度仪式，尊贵的大宝法王噶玛巴并赐予由持教法师所主持的道场名为“清明寺”。（见附件）

噶玛持教法师简介

☆1976年：出生于彰化县溪湖镇。

☆1999年：于彰化县溪湖镇自家宅中开始举办佛法共修以此接引有缘。

☆2001年：皈依十七世如来大宝法王，法王赐名：噶玛持教。

☆2003年：于印度上密院嘉察仁波切处领受菩提心戒。☆2004年12月14日：于嘉义义德寺领受菩萨戒，得戒和尚为上道下海大和尚，羯磨阿阇黎为上宗下兴大法师，教授阿阇黎为上净下界大法师。

☆2006年2月14日：于印度十七世如来大宝法王座下剃度出家，并于智慧林由泰锡度仁波切授予沙弥戒。

☆2006年2月14日：蒙受十七世大宝法王噶玛巴赐予道场名号：清明寺。

☆2006年３月：在大宝法王的同意及加持之下前往四川成都依止尊贵的桑吉俄热活佛学习觉囊派教法。

☆2006年10月31日：于觉囊祖寺-四川省壤塘县藏哇寺中，由觉囊法王吉美多吉活佛亲授比丘具足戒。

☆2006年12月9日：获觉囊派桑吉俄热活佛印证为金刚阿阇梨，并由桑吉俄热活佛代为觉囊法王颁布金刚上师证书，并授予阿阇梨法帽一顶。

自法师发心出家开始，清明寺道场正式成为了一个三宝具足的正信佛教道场，也因此圆满了持教法师多年的心愿。

清明寺道场以弘扬准提法门为宗旨，
以推动显密圆通为教法，
以建立不分教派提倡汉藏一家为目标。
愿化人间为清净准提佛国净土，
令众生现世得以安乐，临终能得往生净土为愿心！

持教法师长年推广并落实往生助念之工作，并计划在短期内成立准提出版社发行印制免费结缘之法宝广为流通，远程计划则希望能成立准提佛学院，以培养僧俗四众之弘法人才。

目前清明寺道场：

每周一、五晚间　7：30～9:40　固定举行准提法共修及佛法开示，并不定期举行弘法法会及开办宗门实修课程及短期闭关法会，期待有志一同的有缘佛子们能发心加入我们同修共办的行列！并祈请十方高僧大德能不吝赐教给予指导！南无大准提佛母！

《清明寺位址示意图 》

http://www.ucchusma.net/chingmimg/images/cmtmap.jpg


持诵准提咒的相应境界

经中记载:若一心静思持诵准提咒。持满九十万遍，在无量劫中所造的十恶五逆、四重五无间罪等罪业。全部都可以消灭。

出生的处所。可以时常值遇菩萨。拥有丰饶的财宝。

持诵再满二十六万遍，乃至四十六万遍。于世间、出世间法。 无不称心遂意。便能于梦中。遇见佛菩萨，及以华果，由口中吐出黑物，饮吃白物，即知成就。

或在梦中，见到自身，腾空自在。或渡过大海。或浮于 江河。或上楼台高树。或登上白山，或乘著狮子、白马、白象，或梦见美好华果。或是梦见穿著黄衣、白衣，或梦见吞日月等。即是无始罪灭之相。

或梦见佛像。或听闻梵音。或觉得自身巍巍高大。脱落的牙齿或再重生。或白发返回黑发，或是贪爱、嗔忿、愚痴的心，自然消灭。

或是总持不忘，于一字能够敷演多种意义：或智慧顿然出生。自然通晓一切经律论;或于一切三昧法门，自然现前；或是福德顿然高长，四众归仰。

若逢遇如上的相应境界，这是福慧增长。趋近成就相，莫生起疑惑的心，也勿生起执著的心念。更须策发身、语、 意三业。

但是不得宣说持诵准提咒中所产生的境界。炫卖与人，不为名利敬仰赞叹。而宣说之。否则， 虽有如是的功德力，未免要堕落魔外境界。

《修行与感应》

颜班．希热将参 ( 嘎玛 ) 仁波切开示

一般而言，修密的人 比较执著于感应，常听很多人说，我看到佛了，看到菩萨了；或是，做了种种不同的梦，以为自己修得很好，感应很多很灵验，快要成就了。其实，感应不是一件好事，中国有一句话说：一瓶水不响，半瓶水响叮当。西藏的大成就者，没有一个人会说自己修行得很好，理解得怎么样了，我的上师是一位伟大的修行者，他曾说： 其实，我没有什么能力，我只是依照传承的规矩去做而已。成就者们已经修持得很好，他们还是那么谦虚，他们从来不说感应到什么，做了什么梦，自己到了很好的境界等等，如果你感应到有佛告诉你，你快要成佛了，成佛的名字是什么，你的未来是如何如何，这时候你要特别小心了，这是魔套住了你，如果你因此感到欢喜， 便开始走火入魔了！

所以不要太执著感应，不要认为修法修了那么久，没有感应，说不定没有感应就是快成佛了呢！比方说，大海很深，丢下一个 石头，仍然很平静，不会有很大的声音，如果水很浅，丢下石头，会发出比较大的回声，所以，修行不要太执著有没有感应。 在西藏，如果出现感应，却是一种修行的警讯，如果在此中间执著，就会有奇奇怪怪，乱七八糟的事情发生，因为都是在三毒中修嘛！

竹谦仁 波切的前世，有一次在寺庙中修行，有一个魔变成阿弥陀佛到他的头上，他是很高深的成就者，他知这个阿弥陀佛是个魔，虽然作恶多端，还有心思化成佛，他觉得 很可怜，当时就掉了眼泪，一掉眼泪，头上阿陀弥佛马上到变成一只鸽子，掉在他的手上，像这样的事很多，所以对感应不要执著！

在白教有一位疯僧叫作竹巴衮那，他平常疯疯癫癫，有点像中国的济公，他说过，对待感应，不要有喜恶取舍，不要好坏分别，一定要平常心平等看待。

修行有没有进步，自己是可以察觉的，如果，不断追求感应或神通，贪嗔痴越来越多，脾气越来越糟，心地越来越不好，根本地失去了菩提心，你就是往下走入三恶趣了！

不管你是在顶礼佛菩萨，观想佛菩萨，或是持咒的时候，必须念念要保有菩提心，你就会修得越来越善良，慈悲心会越来越大，佛菩萨的加持不用刻意追求都会自然到你身上，此时你才是真正在修行！修行能不能进步的关键，就在于有没有具备菩提心，可见菩提心在修行上的重要。


可许则许

可许则许＼陈海量

前言

序

缘起

三义略释

事实引证

业报释疑

感应释疑

附：代跋

前言

我在香港自修时，仍是免不了常有信众问佛，问法，问感应等事；他们问：“我信佛已多年了，常供养三宝，亦常参加各处法会，而且常劝人行善；怎么我老是身体不好？家境也未好转，儿女求学，求事都是不发达？这真是难免令我退道心！我到底该怎么做，才能得到感应呢？有了感应才好交代家人啊！否则他们问我信佛，佛为何不保佑？我没有具体的事实感应可回答呀！”

唉！这许多疑问，实令我答不胜答，即使解说明白亦难令其接受。因为一般人信佛，都只求随心所欲，即刻就要满意；待到明日，那就不灵啦！因此，乃忆起在大陆时曾读过：陈海量大居士所写的《可许则许》小册子，足以解答上述所问。于是虽处在兵荒马乱之年，我仍不惜尽一己之棉力，耗费很多时间，精神，从万难中请购了不下千余册，与疑难人结缘，化愚为智，令正信学佛。

今者在台湾已很难见到这本大众化，契时契机的《可许则许》；故早已屡思将此小册子特别改版重印大字，大量赠送，以解众疑。若有疑未解，实是信佛、学佛之一大障碍啊！

恰好五十年前了，我尚未读《可许则许》，就已先读过陈海量大居士的《知己知彼》一书，而后不久又读到其《建设佛化家庭》一书；欣喜之余，对此位大居士普济法施，利益众生，启发正见之悲智，赞佩不已。

此时转瞬之间，忽尔又过五十载；欣逢旧书再阅，对该老居士更是敬佩有加，他的智慧真是如“海”，慈悲心“量”实同大地呢？

是的，在此恶浊时代弘扬佛法，还是以佛化家庭著手，不失为度生之一大基础、方便。所以我冀望能为他老将上述三种著述广为流通，作人世长夜之灯塔，慈航普渡之舟楫；以慰在西之灵，高升莲品也。同时祈请有缘读者，生前正见学佛，没后同归莲邦，同证无生法忍，同于十方世界解众生疑，乃至同圆种智也。

西元一九九六年 民国八十五年二月十九日

念佛僧释妙莲改版前记

序

今年已经是胜利后的第二年了，这和陈海量老师著述这本《可许则许》的时代似乎是不同了。可是事实上，因著政治、经济、军事的混乱，我们所受到的生活不安定，较之大战时期实在没有多大的改善，或者可说更为恶劣。我们还没有脱离苦难的时代呢！

一般不明因果的人，受著环境激剧的波动，生活高度的压迫，他们彷徨，他们愤闷，他们哀怨，表现出种种不平的情绪。强者挺而走险，巧取豪夺；弱者找不到出路，乃自寻短见，以为可一死了之。而不知道现在的纷乱现状，都是我们过去贪嗔痴业力所造成。我们要得到安定的社会，平静的生活，还须从根本上著手；依著佛法规修戒定慧，痛自忏悔，改过修善，重新建立起太平的世界来。

所以在现在更须使大众明白因果的道理。可许则许，虽是这么小小一册，其解释祸福休咎因果关系的详尽圆融，早已脍炙人口，确乎是近年来佛学书籍中的名著。在短短三年中已经重版五次，就是事实上铁一般的明证。原著是典雅的文言文，一般教育程度较浅的读者，不易尝到法味，这是很可惋惜的。为普遍使大众受到法益，于是不顾文字的简陋，把原文演绎成通俗的语体文。

本文译成之后，曾蒙陈海量老师印可，并经润色修正，使得和原著大意不致有很大的出入。希望弘法大士兵赐与流通，使人人明信因果，同修净业，才不负陈老师一片婆心啊！

民国三十六年五月三十日门人不息

缘起

无我老居士感到兵连祸接，人民陷入水深火热之中，他老人家悲天愍人的心，不禁油然而生。于是每晚召集家里的人，在佛菩萨前礼拜祈祷；我也参预其间。他的祈祷词是：“弟子某某，赤诚地代上海人民，忏悔无始以来所造恶业。至诚恭敬，礼拜称念，大悲观世音菩萨！求菩萨威神，护持我们，使我们业障消除，减轻劫难。望菩萨慈悲摄受我们，倘若可以允许我们的，就请允许我们的请示罢！”

起初我读了他的祈祷词，心里很是疑惑，于是我问老居士：“祈求菩萨为我们消灾免难，应当希望所求的，一定能完成我们的愿望才是。为什么你的祈祷词结尾说：‘倘若可以允许我们的，就请允许我们的请示罢’？这种祈祷法，恐怕被人家听到了，要怀疑祈祷没有效用罢！”

无我老居士对于我的疑问，解释得很是圆满。他说：“凡事不可强求。世间上的事和出世间的事，真理是一样的。‘倘若可以允许我们的，就请允许我们的请求罢’这句话，是我师父刘上师告诉我的。这里面实在包含著无穷深妙的意义，你可去仔细研究研究！”

后来我静静思惟，过了几日，果然觉得这句话意义深长圆妙。以后我们向佛菩萨祈祷，除求生极乐世界的发愿文外，其他如消灾延寿，免难愈疾，求子求财，找寻职业等等，都应该用：“倘若可以允许我们的，就请允许我们的请示罢”这句话，做祈祷的结语。这样的祈祷词才可称做圆满。这里面有“许”，“不必许”，和“可许可不必许”三种意义。现在把它简要地说明如后：

三义略释

[一，许义]

仰求佛菩萨为我们设想，为我们审察！假使我们所求的事情，于我们究竟有益无害的；就请佛菩萨允许我们，护持我们，使事情实现，满我们的愿望。

[二，不必许义]

倘使我们所求的事情，现在虽然可以满足我们的愿望，可是日后有不可设想的祸患预伏著，而我们凡夫所预料不到；这是要求佛菩萨慈悲保护，不必允许我们的请示，以免后来的祸患。

[三，可许可不必许义]

善业恶业的报应是通过去，现在，未来三世的，身前身后的因果关系是非常复杂的，我们没有慧眼怎能知道呢？从前恶业做得多的人，不但今生要受苦报，就是来生也不容易了结。现在因为我们归依三宝，忏悔过去罪业，修行种种善事，就能得佛的慈悲保佑，使严重的果报变得轻微一些。像净土圣贤录，吴毛遭难的事件，就是一个很好的例证。

假使我们的业报中，应该先受到水灾，火灾，盗贼，病苦，以及谋事无成，家口不安等等厄难；我们只希望苦难受得轻一些—所谓重报轻受，使得我们消除从前的业障；然后因著这不如意的因缘，才能引起更大的福利收获，以达到现在所求的愿望。这是我们所不能预知的，只有求佛菩萨保护我们，许可我们！这一层意义，比较第一种“许”义，更进一层。

可不必许的意义：若是我们的前因，本来可以达到我们所愿求的，可是所求的事情，倘若伏有后患；这样虽然我们祈求您，也请您可怜我们的愚痴，非但不必允许我们的请求，并且要求您，就是在我们夙业分上，本来可以得到的，也要使我们所谋求的不能成就。这较第二“不必许”义，也深一层。

往往有许多事情，暂虽然得到快乐，而未来已隐伏著大祸。这何异小孩子用舌尖舐刀头的蜜，而不知有割舌的危险呢？这是须要父母给与监护的。佛菩萨就是众生的父母，《楞严经》里说：“十方如来，怜念众生，如母忆子”，他们怎能忍视他们的孩子，去贪食五欲刀头的蜜呢？所以想祈求世事快乐的人们，必须仰求佛菩萨，为他们保护支援。

我们不可以因暂时的得失而生怨恨，以增加自己的罪业；碰著不如意的事情，应当生欢喜心，因为已经消除我们一层罪业障了。达观人的见解，是深远而广大的，我们应该自勉啊！

事实引证

以上我已经把“许”，“不必许”和“可许可不必许“三种意义约略说过了。现在我来引证几件事实作为证明。因果关系非常复杂，我们凡夫俗子怎能知道？人事的发生，有的似乎是凶险的，而实在倒是幸福的；有的似乎是可喜可庆的，而实在是可悲可吊的；有的似乎是可悲可吊的，而实在是可喜可庆的。祸福是互相倚伏著的，得失没有一定的啊！

我现在将史册的记载，和耳闻目见的事实，写述几则，来说明祸福休咎的微妙。我们明白了因果以后，自然就能达观了。

[遭劫未必是祸]

《净土圣贤录》载：吴毛是青阳吴姓的仆人，平时持斋念佛，同时修行种种善事。当左良玉的兵，渡江的时候，吴氏合家都避去了，只留他一人在家看守。兵来了，他被击中七枪死了。等到主人回家，吴毛又苏醒过来，对主人说道：“我因为宿世的恶业，应当受七次的猪身；因为今生斋戒念佛，得以七枪散冤。现在佛来接引，往生西方去了！”说完话，就合掌而逝。这事是在清顺治元年。

[丧子未必是凶]

（一）《华严五祖纪》：唐朝杜顺和尚，有一天到外面去化缘的时候，有一个斋主抱著他的儿子，求和尚给他消灾延寿。和尚定睛对著孩子看了许久，说：“这孩子本是你的冤家，现在应该给他忏悔。”吃完了斋以后，和尚叫斋主把小孩抱到河边。到了那里，他说把小孩子抛入水中。这时斋主夫妇不禁捶胸顿足，嚎哭起来。和尚说到：“请不要闹！你们的儿子还在那里呢！”说著，就用手一指，果然，他们就看见他们的儿子，化作六尺丈夫身，立在水波之上，怒目地斥责斋主说：“你前生拿了我的金帛，还杀了我推入水中。若不是菩萨同我解怨，我是决不饶赦你的！”于是夫妇俩默默然信服和尚的神力了。

（二）梁敬叔笔记：姚伯昂先生说：“传说人世间的夫妇儿女，有还账的，有讨账的。我于是想起，从前我的一个妹子，当她五岁的时候，出天花很是危急，呻吟床褥，非常哀苦，一连几日夜，叫号声不止。我的母亲说：‘这样地受痛苦，为什么不早些去呢？’她听见了，大声地反抗说：‘你们还欠我八千文钱，尚未还清。等你们还了我，我就去了！’我的父亲就差我去关照她说：‘我们一定把这笔钱做你的棺殓费，再加千文烧些锡箔给你。这样你可以快些去了，何必等待著活活受苦呢！’我对她说了以后，她就在这一夜里死了。这样看来，还账讨账的传说，是确有其事的。”

（三）梁敬叔先生说：“常州有个甘学究，是以教小学生为生活的。当他的儿子才只三岁的时候，他的妻子忽然死了。他只得带著他的儿子，到他教书的馆舍里去养育。到四，五岁的时候，就教他识字读书。这个孩子倒很聪敏，在十五，六岁的时候，四书五经都读得烂熟，也可以做教书先生了。每年父子二人教书的收入，凑合起来有四，五十金，除去生活费用之外，还可以稍稍积蓄一些。后来甘学究就预备为他的儿子娶个媳妇。当他们正要行订婚礼的时候，他的儿子忽然生起大病来，病势很是危急。

在病中，他狂喊著他父亲的名字。甘学究惊惶失措答应说：‘我在这里！你有什么事吗？’他的儿子说道：‘你前生和我合伙做生意，欠我二百余金。某事除去若干，某事除去若干以后，现在应还我五千三百文。快快还我！还了我，我就去了！’说完了话，就气绝而死了。这真是世俗所谓讨债的了。大凡年幼夭折的儿女，多因讨债而来的；不过像甘学究的儿子般，分明说出来的，十个之中没有一，二个罢了！世间一般做父母的不明因果，反为这种讨债的子女悲伤哭泣，不是很可笑吗？

（四）纪晓岚笔记：朱元亭有个儿子，生肺病将死的时候，有气无力地自言自语道：“现在还欠我十九金。”这时医生正在开药方，预备给他吃一服人参，可是人参还没有煎好，他就死了。后来算算那人参的价值，刚好是十九金。这是最近的事实。

（五）天台有位袁相钦先生，是我的远亲。他有一次在梦中，看见洒坛里现出一个人来，指著他说道：“三百千！三百千！”他就醒了。这时他的妻刚巧生个儿子。相钦本来没有儿子的，所以很钟爱他。这个孩子，四岁生病很厉害的时候，在病中，他忽然叫喊著说：“拿算盘来算帐！拿算盘来算帐！”相钦突然想起从前的梦，就责骂他说：“讨债鬼！你到我家里四年，我为你花费的，已经不止三百千了！”他的儿子听了这话，就死去了。

印光大师曾经说过：“一个人生儿子，大概有四种原因：一种是报恩，一种是报怨，一种是还债，还有一种是讨债。”

报恩是：因为父母对于儿子过去世有恩惠，为著报恩，就来做他们的儿子。所以服劳奉养，生事死葬，都称父母的心意。世上的孝子贤孙，都是属于这一类的。

报怨是：因为父母对于儿子过去世有亏负的地方，为著报怨，就来做他们的儿子。所以怨恨小的，就忤父母；大的，甚至为非做歹，闯下大祸，害及父母。做父母的，活著的时候，不能得到儿子的奉养；等到死了，还因为儿子的不争气，带著羞耻到九泉去。这是报怨的一种。

还债是：因为儿子在过去世欠父母的资财，为著偿债，就来做他们的儿子。倘若债欠得多的，父母就终身由他奉养；若是欠得少的，就不免半路死去。像读书才得了些功名而丧命的，做生意才得了些财利而身死的。

讨债是：因为父母在过去世欠儿子的资财，为著讨债，就来做他们的儿子。小的债，不过损失些学费聘金；等到债还清了，父母虽想望他成事立业，而他忽然夭亡，再也不留片刻。若是大的债，那做父母的损失，可就不止此数，必定要废业荡产，家破人亡才罢！

这种报恩报怨的因果关系，不独子女是这样，就是夫妻也是这样的。总之，眷属聚会，无非恩仇报复。假使能够互相感化，大家念佛修行，同归极乐净土；那么恩仇眷属化为菩提眷属，就完美到极点了。

[病痊未必可喜]

明月笔记：浙江上虞蒲湾地方，有个钟秀峰。当他年纪四十多岁的时候，生个儿子，秀峰很钟爱他。那孩子十岁的时候，生病很危险，秀峰夫妇哭泣著到神祠里去祷告。在夜里梦著一个神对他说道：“你的儿子有许多事情没有了结，那会就死去啊！”醒来之后，他非常庆慰。后来儿子果然病好了。等到这个孩子长成以后，挥霍放荡，忤逆父母，无所不为。钟家便被他破败了，秀峰夫妇终于饿死。这就应验著神梦所说：“有许多事情没有了结”的预示，原来他是来讨债的。

[延寿未必可贺]

觉有情半月刊载：杭州栖霞洞有个智印和尚，能够预先知道未来的事情。有一天，寺里一个短工染疫死了；短工的妻子到山上来，请寺里的长工相帮埋藏。智印和尚知道了，阻止他们不要去埋藏，并且对他们说道：“这个人还有许多苦难没有经过，决不会就这么死了的！”他的妻子回答道：“气早已断了，难道还会活转来吗？”她怀著一肚子的疑团，悻悻然而去了。等到第二天早晨，这个短工果然又活转来了。

[得财未必是福]

《大庄严经论》说：有一次，佛和阿难在舍卫国的旷野中行走，看见有一堆金子埋藏著。佛对阿难说：“这是大毒蛇”，阿难对佛说：“这是恶毒蛇”。这时田里有一个农夫在耕种，听见佛和阿难说有毒蛇就去看看。他走到那里一看！原来是一堆黄金；他就拿回家里，从此他就立即变成富翁了。后来被国王知道了，就把他关在监狱里。他从前所得的黄金，到这时已经用完了，但是还不能免去刑罚。他真悔恨极了，不禁叫喊著说：“恶毒蛇阿难！大毒蛇世尊！”

国王听见了，觉得他说得不伦不类，很是奇怪。于是传讯他：“你怎么说毒蛇，恶毒蛇呢？”这个农夫对国王说道：“我从前在田里耕种，本来很可以安闲度日。有一日，听见佛和阿难说有毒蛇，我去一看！原来是黄金；不禁贪欲心起，拿归家中。今日想来，这黄金原是毒蛇啊！”同时他又唱出一首偈：“诸佛语无二，说为大毒蛇。恶毒蛇势力，我今始证知。于佛世尊所，倍增信敬心；我今临危难，是故称佛语。毒蛇之所螫，止及于一身；财宝毒蛇螫，尽及家眷属！我谓得大利，而反获苦恼！”

这个故事，使我想起一九四三年十一月里，上海报上登的一则新闻：有一个李姓的妇人，有一天得到十余万元，喜出望外，她拿了款子坐汽车回家。在途中被强盗拦劫，把她的所有全数抢去了。这个少妇竟因此死亡。世上的人因著财产遭殃的，耳闻目见，真是很多很多，说也说不尽的。

[家难未必不幸]

吕碧城女士说：“我家从前住在安徽六安州。当我十三岁的时候，偶然得到一卷观音白衣咒，说持诵百日，能消灾得福；我就每日焚香虔诵。等到刚满百日之期，忽然遭到家难；我家的人都被许多族人禁闭在本宅内，长年不得和外界通消息。后来母亲设法，用密函向外祖母家请示援救；结果得到援助，我们得以到来安县舅父家里寄住。

那时我常常想：为什么持咒百日，求福而反得祸呢？其后有土匪白狼来侵扰安徽，六安被蹂躏得变成废墟。当时我家旧宅里，只有孀嫂和她的女儿翠霞，和她的女婿汪君居住著。白狼闯到宅中，把汪君杀死了，翠霞也在这时殉难。我的嫂嫂逃到上海，不久也就病死了。现在我才明白：倘若那时我仍旧住在六安，一定同遭到匪难的。我们避居到舅父家里，实在是因祸得福哩！”

[谋事得成未必可庆]

绍兴黄大动君，失业以后，因居在家里的时候，有一次，去求他的先生给他介绍一个职业。他的先生荐他到某军司令部，充任秘书。他到那里去办事，还不到一个月，两军开战了，他所属的军队被打败了。黄君幸而在枪林弹雨中出了性命，可是物件尽都损失了。他身无分文，沿途借贷，受尽千辛万苦，总算憔悴而返。他的先生见他这样狼狈回来，对他说道：“这是我害你了！”

[谋事不成未必可悲]

吴县王玉如君，住在上海的时候，想谋一个轮船司账的职位。因为谋这个位子的人很多，玉如恐怕事情不成，来同我商量；我就劝他念观世音菩萨。玉如就听我的话，早晚持念，可是结果事情还是不成；玉如怀疑菩萨无灵。我对他说：“目光要放得远大些，不应该以一时的得失，就怪菩萨无灵。菩萨是不会辜负你的！”过了两月，这条船被风浪沉没在大西洋里，里面的人都落水溺死，没有一个幸免。不幸的消息传到上海的时候，玉如跳跃著来向我说道：“这真是菩萨保佑我呢！假如我从前所谋的职位成就的话，我也早就葬身船腹了。”

以上种种的事实，很明显地告诉我们，使我们可以灼然无疑于因果的存在了。可是还有为我们凡情所不易了解的，我再来解释一下：一、业报释疑，二、感应释疑。

业报释疑

我们在世间上，所碰著的一切灾殃苦患，不如意事，都是从恶业招致得来的；一切福禄寿康吉庆，都是从善业所获得的。今世所享受的，是前世所作的果；而今生所造作的，又为来世苦乐的因。所以作怎样的善，得怎样的福；作怎样的恶，得怎样的苦。识田的感招，像数学上乘除一样，是一定不易的。所以戒杀放生得长寿少病报，廉洁布施得权威厚报，贞节得夫妻贤淑报，偷盗得贫穷耗财报。相反的方面也就可类推而知了。

善恶业报都是自作自受。因果的道理很是精微，虽然极其错综复杂，可是乘除消长，是决不会错乱的。倘若我们能够改过为善，诵经念佛，就能使善业日日增长，恶业日日消除。要得到幸福，远离祸患是无须我们祈祷，而自然能够实现的。

不过我们前世所作的业因，千差万别，所以善恶果报不能以一世的行动来下判断。假使行善而仍旧穷困的，那是因为他前世的恶业比较重；正因为这一生行善，已经灭去了殃祸，而啬他的清安了；否则，还不止受这样的苦难。可是来生的福泽，也已经种因在这里头了。

有的人为非作歹，而现在仍旧得到安乐享受，那是他前世的福泽深厚。因为他作恶的缘故，他所应得的福禄，已经被他自己损耗了；否则，富贵尊荣还不只这地步。可是来世的祸患沉沦，也已种因于这里头了。

况且世事变幻没有一定，一时的苦乐不足为祸福的定论。所谓：

“作恶必灭！作恶不灭，前世有余德；德尽必灭。”

“为善必昌！为善不昌，前世有余殃；殃尽必昌。”

因果律是分毫不会错误的！

印光大师说：“作恶而得到幸福的，是过去世善因栽培得深；假使不作恶，那幸福必定更大。譬如富家子弟，吃喝嫖赌，挥金如土，而不曾立即受到冻饿，那是因为他的遗产富厚；倘使天天这样浪用，即使他有百万家财，不到几年，也就要家破人亡，不可收拾了。”

“得善而遇到灾殃的，是过去世罪业造得深；假使不行善，所的殃就更大。譬如犯重罪的人，在没有行刑之前，立了一些小功；因为功小的缘故，罪业不能完全赦免，可是总能改重为轻。倘能日日立功，因为功积得多而且大的缘故，罪就可以获得完全赦免，重复封侯拜相，世袭爵位，与国同休了。”

今生的善恶影响今生的祸福，这叫做花报。今生的善恶决定来生的苦乐，叫做果报，也叫做业命。今生花报的影响来得轻，今生所受前世已成熟的果报业力比较强；所以只有大善大恶的人，才能转变今生的业命，因为他们的心力比他们的业力还强。一普通的人就不能超出业命的范围，因为他们的心力敌不过业力的坚强。世人往往略行小散善，就痴心妄想地要获得转移业命的效果，不是很谬妄吗？所以那一碰著逆境而退失修善心，和希求不能达到目的的因而退悔的人们，都是因为他们修省改过的功夫还未能做到。这种人怎能挽回定业呢？我们应该自省一下啊！

信奉佛法的人们，倘若求子病愈而子反死了，可不必哀伤退悔。我们怎能知道，也许这个儿子是为讨债来的呢？他日或许被他弄得破家荡产，使父母吃老苦呢？现在佛菩萨的慈力，消除宿怨，使他早些离开，正是做父母的大幸事啊！譬如我得罪了人家，他想来报复；幸而得有势力的人，从中为我们调解，使对方的怨恨消释了，不再同我为仇。这上多么幸运的事啊！因为仇恨的心像是黑暗，遇到佛光一照，黑暗随即消灭。所以能得佛为垂护的，任何怨仇没有不能解散的。

世人求子病愈而子反死的，做父母的正应该感谢佛菩萨的大恩，努力奋勉修习佛法，并且劝化众生共同信佛才是。倘若反生怨心，悔心，退心，怪佛菩萨无灵，这真是辜负佛恩呢！至于求其他眷属如：父母，夫妻愈病而反死的，都应当作这样的看法。因为一家眷属的聚会，无非报恩和复仇而已。

或许有人要问：“儿子生病祷求佛菩萨而反死去，说是佛力解怨使他即便离去，固然不错！然而为什么不解怨以后使他勿去，而仍旧做我的儿子呢？这是一点。还有一点，假使他不是来讨债的，那么终究是我的儿子了；不求佛力救助，他也不至于死的，何必要祈祷呢？”

我的回答是：人生所遭遇著的，都是从过去世善恶业力所感召得来的。心力弱，业力强，就被业力所支配。只有学习佛法，心力训练得强的，可以不被业力所束缚；普通一般的，大多数不能超出业力范围的。你的儿子——因为你和他在过去世所种业因的关系——为著讨债而来，现在佛力消除了宿怨；而你还要他不死，仍旧做你的儿子。

这譬如有人到你家里来讨债或报仇，当时因著一位有道德威望的人从旁调解；这个人意气平静下来，就此放弃债权。你想，那时这个讨债的人，仍旧留在你家里呢？还是回去呢？当然的！他一定就回去了。现在你的儿子为著讨债而来，怨气平释以后，他也当然回去了。理由是一样的。

关于第二个问题：“假使他不是为讨债来的，不求佛力，他也不至于死。”这话你只说得半边。人们的疾病，表面上虽然是从风寒虚劳，四大不调而起，实在是他们前生的恶业作为主因的。你儿子的病苦，一方面固然为讨债而使你受累；而另一方面，他也有他自己的恶业存在著，使他不得不受病苦而至夭折。假使他前世的恶因是十分，那么这病就得受十分的苦果。譬如拍球，用十分的力气向下拍，它反跳的高度也有十分。力的强弱，要看拍的人而有差别；也就如造恶因的时候，心力的猛利程度各有不同。

倘使你儿子有十分的恶因，他一定要自受十分的苦果才能了结；要想减受五分，是不可能的。假使能归信佛法僧三宝，至诚恭敬地忏悔，并且做种种善事，就能得佛菩萨的慈悲保护，可使重报减作轻受。譬如世间法律所规定的一般，杀人的人要处死刑，倘使去自首，罪就可以减轻。向佛菩萨忏悔的，就和自首一般，病苦怎得不减轻呢？

然而不要误会！佛菩萨并非制裁人们罪恶的主宰者。佛说“一切唯心造”，祸福寿夭，恩怨眷属，一切是我们自心所造，自作主宰的。因为归向三宝，至诚忏悔的心，能顺合忏悔者本具的佛性，顺性而起，就和佛菩萨已经证到本具佛性的境界相契合；这是此方的感而得到彼方的应，很自然的结果。

众生心力的光很是微弱，不容易消灭黑暗的业力；现在和佛菩萨光明无量的心光接触，就能增强我们心力的光，足以消灭我们黑暗的业力。然而还须看各人归向佛菩萨的心力强弱程度怎样，而决定其减轻苦报的分数。譬如五烛光的电灯泡，必定发五烛光的光明；五十烛光的电灯泡，必定发五十烛光的光明。因为光度强弱不同，黑暗的减退也就随之有异。所谓心光，本来是人人都有的，只因各人被业力所蒙蔽的程度有差别，所以所显现的就各不相同了。

贺国章先生说：“有一位黄桐生君，他的眼能够看见鬼神，并且能够辨别人的气色。据他说，头上有白光的，这个人必定是佛教徒。尊贵的人有紫色的光，财富的人有红色的光，生病和失意落魄的人，他们头上的光是灰色的。普通的人则是蔚蓝色的。头上的光现出黑气的，这个人定要死亡，否则是个大恶人。”

心光虽然是常人所不能见到，然而是可以实验的。冯宝瑛居士说：“我们可以拿布施的事做试验。假使真心为人而布施，没有利己念头的人，他的心中必定有一特别愉快的景象，这就是光明发越的表征啊！”专心念佛，也容易得到愉快的景象。融空居士说：“静寂地念佛稍久一些时候，就能觉得头部热蒸蒸的，四肢百骸融融地。这就是心光透露的证验。因著发光而生热，这是物理学的定理。”《华严经》里也说：“大士光明亦如是，有深智者咸照触；邪信劣解凡愚人，无有能见此光明。”

当我二十九岁的时候，和我的妻远信住在赤城山。这时远信是二十五岁。在某一日的早晨，她下山去，行走在田野间的当儿，沿路专心在念佛。这时太阳刚上山，晨曦遍地，她偶然看看她自己的影子；发现顶上有一圈圆形的光，周围和肩相齐，其大小约有直径二尺光景。它发出灿烂的光辉，有不可形容的美妙，和佛像背上的圆光相似。

她心里觉得奇怪，还是继续地一面走一面念佛，并且时时看她的影子；这个圆光依旧焕发著，她稽首这是念佛所得的现象。于是，她试试看，停止念佛而念世间的杂事，同时再看看影子，圆光就没有了。因此就可以知道，念佛最能发挥我们本有的光明，消除业障的黑暗。

念佛，念杂事都是念，为什么所表现的有这样的不同呢？这譬如人的忧喜，忧的时候愁眉苦脸，喜的时候嬉皮笑脸；忧喜同是心念，而表情就不同了。佛号的念随顺我们的本性，杂事的念是违反我们的本性；念的主动体固然是同一个心，可是被动的念头就有分别了。假使念佛功夫得力，那么尘劳就是佛事，在酬应一切世事的时候，都不会有什么妨碍。所谓“竹密不妨流水过，山高岂碍白云飞”，到这个时候，顺性，逆性不过是方便之谈罢了。

人的疾病，多是业报的关系，在业报没有完尽的时候，假使要求其早日痊愈，就非求佛力保护不可了。世上很多中外名医没法医治的危症，因祈祷佛菩萨而获得痊愈的事实。

如最近邵联萼君也因念佛得救：邵君是杭州人，年十九岁，在上海患著重症，到宝隆医院去疗治。经医师诊断以后，说他这病是没有希望了。在进院后第七日的夜里，他忽然看见牛头马面，夜叉小鬼，摇摇摆摆地向他的床边直奔而来。这时室中电灯很是明亮，而他的神志地很清楚。他稽首这是来捉他的，他是将死了，于是鼓足勇气坐起身来。

后来再一想，既然有鬼神，一定有佛菩萨的。就想起“南无阿弥陀佛”六个字，随即大声地念起来。当他一念之后，许多的鬼怪突然都给他吓退到数步之外，不敢走近身来。邵君觉得这六个字有不可思议的效力，能够退却鬼的袭击，于是诚心诚意地不断诵念著。因为小鬼捉他不到，后来阎罗王也亲自出马来了——他是身穿绿袍，头戴平天冠的；然而他也被佛号挡了驾而不得近身。邵君看见佛力这般伟大，更加放胆高声地念起来。

院中的医生们，认为他的声浪妨碍其他病人，就来劝阻他不要再念，而邵君在这生死关头怎肯停止呢？后来医生没办法，只得把他搬到另外一间病房去住，邵君仍继续著在念佛。这样经过了将近五日，他忽然看见一颗金光，渐次地由小而大，顷刻照耀遍满大地。

在光中，有一位金身的佛，卓然地伫立在空中，足下有金色云一朵，佛身上更放射著光芒，左手持著数珠，右手合指放在胸前，对著邵君在微笑。慈颜喜悦，态度很是可亲，原来就是阿弥陀佛啊！这时那一群鬼怪不知在什么时候都消失了，后来佛身也就隐去。邵君既然亲眼见阿弥陀佛的降临，他是更加兴奋了。病苦已经消失，第二日就出院，身体轻快康健已经恢复常态了。

念佛能愈不治之症，那么，念佛人不就可以不死了？

关于这个问题，应该这样解释：人们的生是业力而来的，等到一期业报完毕以后，这个身体也就完了。这个身体譬如是烛，佛菩萨是灯笼，风雨来的时候可以遮蔽；假使烛的本身完了的时候，灯笼也就无能为力了。不过寿命的长短，也可以随心力而转变的；精修佛法的人，是不被业力所拘束的。

佛菩萨救度众生，有顺度的，有逆度的，有显度的，也有隐度的。求病得痊，或所求遂意的，那是顺度；求寿反夭，或所求不遂的，那是逆度。感得佛菩萨为你现身的，是显度；因祈祷而感得人事凑合，机缘相助的，是隐度。

周梅泉居士说：“佛菩萨是慈悲无量的，他们有很多的方便法门；遇到人力所绝对不能挽回的事情，就以不可思议的神力加以救度。若是世间常理还可以办得到的，就在冥冥中使其机缘宛转凑合而加以救度。又何必件件事情都显现不思议的方式，使世俗的人们惊怪，才算是灵感的征验呢？”

明白了顺显隐救度的道理，信心就能纯正而加强了。倘若遇到水火盗贼疾病，能够当境了然，没有疑惑，就稽首是学佛以后，重报已减轻受；设使不学佛，痛苦决定不止此。这不是故意自己安慰自己，事实上，因果感应的道理是这样的。我们应该深深体味，当生欢喜之心，感谢三宝慈悲垂护的深恩啊！

“假使百千劫，所作业不亡；因缘会遇时，果报还自受！”有的人看了这首偈之后，就怀疑：既然是“所作业不亡”，为什么祈祷感应，能转祸为福，重报轻受呢？岂非颠倒因果，错乱报应吗？

不是的！这首偈是专对业力强的人说的。转祸为福，重报轻受，那是对心力强的人说的。佛法圆融无碍，并没有颠倒的地方，我们须加心精细地分别观察，才能把握它的真理。

梦东大师说：

“心能造业，心能转业；业由心造，业随心转。心不能转业，即为业缚；业不随心转，即能缚心。”

“心何以能缚心？心与道合，心与佛合，即能转业。”

“业何以能缚心？心依常分，任运作受，即为业缚。”

“一切现世境界，一切当来果报，皆唯业所感，唯心所现。唯业所感，故前境来报皆有一定，以业能缚心故。唯心所现，故前境来报皆无一定，以心能转业故。”

“若人正当业能缚心，前境来报一定之时，而忽发广大心，修真实行；心与佛合，心与道合，则心能转业，前境来报定而不定。”

“然业乃造于已往，此则无可奈何。所幸发心与否，其机在我；造业转业，不由别人。”

可知一切唯心造，祸福之权都握在我们自己手中，只要勤奋学佛，结果终究是吉祥的。

感应释疑

众生祈祷佛菩萨叫做“感”，佛菩萨救济众生叫做“应”，感应通了以后，苦厄就能度过了。《华严经》说：“佛身充满于法界，普现一切众生前；随缘赴感靡不周，而恒处此菩提座。”无论什么地方都有佛存在著，而且常常显现在我们之前，而我们竟不能看见。这是什么缘故呢？非但是佛，就是诸位大菩萨，也无不常常显现在我们之前。《华严经》说：“于一微细毛端处，有不可说诸普贤；一切毛端悉亦尔，如是乃至遍法界。”普贤菩萨是这样，其他如：文殊，弥勒，地藏，观音，势至诸位菩萨也无不是这样。而我们也没有看见，这岂非欺人之谈吗？不！不是的。佛的话非常真实，决不会虚逛的。海可枯，石可烂，佛语是不可改的。

我们的身体不是细胞的集合体吗？细胞是物质之一，科学家把物质分成原子，不过只有数十种。若再进一层分析起来，就只有原子核，阴电子和阳电子罢了！试问这种物质现象，怎么能转变作生命现象？全世界的科学家没有一个能够彻底答覆的。科学家能够把生物分析成原子，可是不能把原子造成生物；世间科学的技巧到这里就没有办法了。

释迦牟尼佛是无上的大科学家，由他亲身实验修证，清楚地知道：组合我们这个身体的，无非是业力的幻现。细胞是物质，而物质的根本乃是能力的集合，并没有实在的体质。从前有一班科学家，以为乙太是唯一的实体，然而这乙太何尝有实质呢？

我们这个身躯是地水火风四大所合成，从阿赖耶识幻变出来的。真是因为阿赖耶识持有四种的功能：一，障碍功能，叫做地大种。二，流润功能，叫做水大种。三，炎热功能，叫做火大种。四，飘动功能，叫做风大种。这四种功能集合在一起，就叫做物质了。因为四种功能集合的成份各有不同，，所以有各种差别的原质。周叔迦居士说：“倘若将四大种和科学中电子论作个比较，那么，障碍的功能就是电子，流润的功能就是电子吸引的力量，炎热的功能就是电子的电量或电子所含的热，飘动的功能就是电子流动不停的力量。”

阿赖耶识譬如有波浪的海，波浪停息的时候，海水澄静，就是识性，也叫做法性真如。这法性没有形状，也没有边际，无始无终，超空间，越时间的。众生无始以来——譬如环形，无始无终；众生的生死，如在环形里回转著，所以叫做轮回。不像直线般——是有始终的。都是从阿赖耶识发挥出来的功能，前后相续，没有间断。正如波浪汹涌，一波未平一波又起，所以不能和真如相应。

佛菩萨已经能使这个识性澄清静息，证得广大无边的真如法性。这法性本来具备一切的功德，从此发起妙用，不受时间和空间的限制，就能够分身十方，普遍地显现在一切众生之前；譬如月到中天，它的影子显现在万千江湖之间一般。

佛菩萨既是普遍在一切空间，为什么我们不见不闻呢？这是因为佛菩萨和众生所处的境界不同。佛菩萨已觉，如睡醒的人；众生不觉，如睡熟的人。睡醒的人在睡熟的人之前，正在做五欲的梦，怎能见到佛菩萨呢？

再有一个譬喻：当明月照耀在天中的时候，一群盲子是看不见的。这一群盲子因为没有看见的缘故，就说天中没有月的存在，不是很错误吗？众生没有慧眼，看不见当头的佛月；因为看不见的缘故，就说没有佛。这和盲子说没有月亮有什么两样呢？

上面二个譬喻太简略，或者还不能明白；我再取个譬喻来说明这个道理。譬如无线电波，本来是普遍地充满在任何地方的——不论茶杯里，抽屉里，房间里，以至旷野虚空之中都充满著电波。到处都有无量数的音声同时并作，各各相入，各各不碍。就是我们的耳内，也充满一切音声的电波，可是我们一无所闻，没有感觉。

难道是电波在欺骗我们吗？当然不是！假使我们用一台良好的收音机，拨动刻度的指标，对准周波度数；当周波度数和某电台相同，某电台的播音就来相应。拨动指标对准其他周波，就有其他电台的播音，立即现出声音来了。佛菩萨时常显在我们之前，而我们不见不闻；也就如无线电波处处现在我们之前，而我们没有闻到一般。

电波可以实验而证明其确实存在，佛菩萨的存在也可以实验的。我们的身体就是很好的一台活动收音机呢！佛菩萨的法身譬如乙太，乙太是充满整个空间的；应化身譬如无线电波，到处都有的。我们的心性本有十种法界，也像收音机本来有若干周波的刻度一般。所谓十种法界就是：一，佛法界；二，菩萨法界；三，缘觉法界；四，声闻法界；五，天法界；六，人法界；七，阿修罗法界；八，鬼法界；九畜生法界；十，地狱法界。现在把佛和菩萨法界说明一下。

我们倘使拨转我们的心针——念头，执持圣号，趣向于寂照的心境（杂念不生就是寂，了了分明就是照），精进不息，不起杂念，净念坚固，于是这能念的心，和所念的佛，到了无念而念，念而无念的境界；这样随顺著心性，能使本有的其余法界暂隐伏，而和佛法界或菩萨法界相感通。

我们的心愿和某佛，某菩萨的夙愿各有不同，如各电台周波各不相同一般；念弥陀的就有弥陀来相应，念观音的就有观音来相应。也像收音机拨某周波的度数，就有这个周波的电台来相应一般。

《法华经》说：“若有无量百千万亿众生，受诸苦恼，闻是观世音菩萨，一心称名；观世音菩萨即时观其音声，皆得解脱。”众生是无量的，菩萨怎能一一都照顾到呢？这譬如有百千万亿的收音机，同时收某一电台的播音，只须各各拨准其周波度数，那个电台的播音，就没有先后地在各个收音机里发出同一的声音；菩萨寻声救苦也是这样的。

幽谷大师说：“诸佛菩萨没有一刻不想度众生，而众生念念和他们的心愿相违背！”这怎能怪佛菩萨没有感应呢？众生念佛的诚恳程度各不相同，所以心力强弱有别，感应也因此而有辨别；这就如收音机构造的不相同啊！

至于《华严经》所说：“随缘赴感靡不周，而恒处此菩提座”，这句话怎样解释呢？这譬如巨大的播音电台，发音遍布全地球，而菩提座的电台并没有移动。这里所取的譬喻都是一往之谈。再进一层说，那么乙太如阿赖耶识，电波如第六意识，这样说法比较相近些。

世间的事相很复杂，一事的发生为祸为福不容易断言，而且不能预先知道。我们碰著意外的事应该做祈祷，假使能得佛力慈悲保护，终究能够安乐的；若是能为众生忏悔回向，功德更是伟大。

中轮法师说：“有的人说：‘回向和平，世界就能够和平吗？假使是这样的话，那么现在并不是没有人在回向，为什么世乱还是如鼎沸，而不能稍微停止呢？’我说：‘众生的恶业在逐渐增加上去，念念不停，时时加盛，旧的恶业才息，新的恶业又起。少数人的功德回向真是消不胜消，不过劫难已经因之减轻了。譬如医生治病，用足药量，可是病人不忌生冷，不避风寒，旧病才减，新病又加；这不是药石不灵，实在是病人自作孽哩！”

我们假使有所祈求，要是诚心祈祷，没有不得感应的；佛菩萨一定以顺显隐种种方便，来满足祈求者的心愿。因为佛菩萨具有同体大悲心，看待一切众生，就和他们自己一般，没有彼此的分别；他们无时无刻不在想念众生，设法拔去众生的苦，而给与众生快乐呢！

关于“可许则许”我已约略解释过了，希望读者诸君精勤地来修佛道啊！

附：代跋

致李怀耕居士书一

怀耕兄：

自从别了以来，想你在山上起居很安好，心地很清凉罢！常常想到你遇的不如意，很使我深深地感觉怅惘！人生世间不如意的事固然是很多的；我们既然得了人身，怎能免除得脱呢？譬如在荆棘林中行走，怎能怪荆棘触勾牵我们的衣履啊！然而我们既不幸落入荆棘林中，还是耐著心把当前的荆棘拨开，向前缓步行去的好。这样荆棘于我们就不至于有什么妨碍了。

世间的事情都随时随地在变异，月圆了要缺，花开了要谢，眷属的恩爱终必分散。人生不可避免的生，老，病，死，爱别离，怨憎会，求不得，五阴盛的八苦，说起来真使人寒心啊！不过月缺可以再圆，花谢了可以重开；而眷属的生离死别呢？那就很难重圆了。这真是世间最痛苦的事了。要补救这一痛苦，只有一致心弥陀净土，到了那边“共会一处”，就永不会别离了。若是能够这样发心，那么世间上一期的生离死别，又何足悲痛？而况你们是暂的小别，那更何必心里不快呢？

我们生存在世间上，不过几十年的光阴，如石火电光，一转眼就过去了。虚幻的梦境是不真实的，等到一觉醒来真是不什一笑！梦中的得失，何必去忧悲喜悦呢？

我们都是三十以外的中年人了，当我回头看看三十年前的事，真像一场春梦！假使以过去的经验作比例来推想未来，那么，就算我们能活到百岁，也不过如此而已。不知道你有没有这样的感觉？

你最近的遭遇，我真为你感到不适。可是再反过来一想，拂逆挫折，失败打击，未必就能困厄我们；非但不能困厄我们，也许还能玉成我们。我说这话，并非我置身灾祸之外来说风凉话。因为我们有过去善恶的业，种在八识田中；因著这种子次第的成熟，于是顺逆的境界也次第的发现。所以祸福是我们自己造的，我们还能怨尤谁呢？这就是佛教所以注重忏悔，贵于实行的道理。

你们夫妻俩因为境遇的不幸，于是归心佛法，早晚祈祷，可是希求的愿望并没有达到。这是菩萨不保佑你们呢？还是你们的心不够至诚呢？假使心还不够至诚，应该自己省察，不要强自以为已经至诚恳切了，这种自欺欺人的态度是不对的。

若你们的祈祷确实是至诚恳切，菩萨一定会保佑你们的。菩萨有不佑之佑，在表面上虽看不出来而其所保佑你们的，实在是很远大的。凡夫们的目光，所见不远，常常因为目前的得失，就作为定论，那实在是很浅薄而谬妄的。

马鸣菩萨起信论里说，菩萨常用逆境救度人。能够明白这个道理，虽然碰著逆境，又何必怨尤呢？有的人或者要怀疑，佛菩萨为什么要用逆境来度人？这是因为众生处在顺境的时候，放纵在声色五欲之中，要想他们修佛道是很困难的；这种人必须逢到逆境，才能对往昔的行为发生忏悔的心，而起进修佛道的愿。佛经说：“八苦是良师”，实在是很对的。

譬如钢铁的铸成，其熔点热度，假使不较铸铁为高（就是要比铸铁受更苦热的磨炼），怎能成就其为钢呢？再如供人瞻仰的丰厚高大的碑石，不知道它已曾经过多少千锥万斧了呢！否则认愿来抚摩这顽石啊！

世间的事多一番失败，就增加一番经验。那不曾经过挫折而每每获至成功的人，他们的意志必定骄慢，行动必定忽略，而他们的事业也容易崩溃。可知逆境足以挫折我们骄浮的气焰，规范我们放逸的行动，它实是我们的善知识哩！这就是菩萨所以用境来度人的道理了。

“随缘消夙业，更不造新殃”，这是佛教徒的人生观之一。我们遇到不如意的事，应当不沮丧也不畏缩。还有一个法子，就是碰著不如意事，能够退一步想，那就海阔天空了。

希望你能放开眼界，看得深远一些，心胸就能廓然了。处在障碍的环境而不受环境所障碍，那么障碍的环境和你有什么相干呢？（譬如到了乡僻的地方，没有软白的大米饭吃；我们可以把黄糙米饭，咀嚼得烂一些，吃得少一些，一样的容易消化，可以帮助我们营养。假使我们不因此而起烦躁不安，环境于我们有什么妨碍呢？）倘若镇日地忧戚痛苦，多愁多虑，是会耗损你的精神体力的；徒然自苦又做什么呢？

印光大师文钞可以度你的苦危；山居闲暇，请你熟悉读一遍。夜已深了，不能尽我所欲言，请你珍摄！

一九四六年十一月二日下午十一时灯下弟海量上言

致李怀耕居士书二

耕怀兄：

昨日寄给你的信，想已蒙阅读过了。今日碰著令兄，据说你曾经对他这样说：“倘若因为偶然破戒的缘故，就须受到严酷的刑罚，那么，不守六斋，十斋的人们，为什么倒逍遥自在呢？”在你的处境，是难怪你有这样的怨语！这也是人情之常，不独你一人是这样的啊！

不过人们在过去世所种的因，各不相同；因为夙业不同，而使今世受报也就有差别。这是属于“别业”问题，不可以拿自己的业报和别人去比较，作为一概而论的。譬如校中学生同级读书，而资质各有差别：有的是十分，有的是二、三分。那只有二、三分资质的人，虽然竭力读书，恐怕还有留级的危险；而那些具有十分资质的，读书虽然漫不经心，可是常得名列前矛。这没有别的道理，不过是他们的夙习不同罢了！那留级的倘若说：“我攻读得很勤苦，现在竟被留级；某某不很用功而能名列前矛。为什么事情这样颠倒呢？”试问你，这样的责问对还不对呢？

受报相同的，那是“共业”。如这件案中受累的人，专业性都信佛念佛，而所科的罪和你相同，并没有较你加重。在俗眼看来，你的祈求是徒然了。那可不是这样说，这是佛经中所谓“共业”。不过“共业”中有“别业”。如同一学校毕业，这是“共业”；而个人程度各别，则是“别业”。所以祈求也自有其功用，不过这里面的消息是很微妙的。

信佛的志愿不坚定，善念就不纯正，结果必被业力所束缚。虽然如此，可是在我看来，多一番境，就消除一层业障；能够奋斗到底，到后来必能获得胜利的。若是中途屈服，那痛苦就没有穷尽了。请你鼓足勇气，再接再厉！打开荆棘的路途，辟出康庄的大道！事在人为，不要学俗人的见解，推诿给气数才是啊！我的见识不广，智慧狭劣，所譬喻的或者不很适当，还希望你多读佛书，那里面是宝藏无尽，俯拾即是的。

“振衣千仞岗，濯足万里流”！学佛者的“胸怀”应该这样去“耕”耘，将来的收获就丰富了。

一九四六年十一月四日灯下弟海量上言

普回向偈

愿以此功德，消除宿现业，增长诸福慧，圆成胜善根。贪嗔痴恶毒，及与刀兵劫，瘟疫饥馑灾，悉皆灭无余。人各尽忠孝，礼让廉耻等，书写暨校对，读诵并受持；财法力随喜，辗转流通者，现眷咸安乐，先亡获超升。风雨常调顺，国民悉安康，法界诸众生，同愿往西方。


瞿波罗王修准提法登基

瞿波罗王修准提法登基＼觉囊派 多罗那他尊者 著 张建木 译

在中部与东方的交界处有蔗增林苑附近一个色相美好的王族女子与一个树神会合，一天生下一个具相之子。略微长大时，在那个神的所在地掘树根处的土，得到一个自身放光的摩尼宝，以此从一阿阇梨受得灌顶，乞求纯陀天女(准提佛母的藏文译名)观修教诫并加以修持。

暗中携带一个本尊手识(饰)小木杖不离其身。一天天女梦中现身予以加持，以后到圣法萨波那[伽兰(另本翻为菩萨)]乞求获得王位，授记说：“你到东方去可获得王位。”他就前往东方。

那时藩伽罗国已经多年没有国王，一切国人痛苦不安，一些首脑人物会商，为了依法护持国土要立一个国王。过去作过梨提满多具有神变的国王王妃的一个咒力大而凶暴的龙女，有人说是瞿毗旃陀罗王的王妃，又有人说是罗梨多旃陀罗王妃，那里所立的国王当晚她就吃去。这样杀害所有被立的国王，可是又说：“没有国王国家不吉祥，”每天午前立了国王当晚她就加以杀害。明天日出时把尸体抛出。国人这样轮次作下去已经好几年了。

那个修纯陀天女的成就者到达一户人家，那家的人们不胜痛苦，就询问其原因，回答说天明就轮到他儿子作国王。他说：“若是给予报酬，我来代替。”他们高兴万分把报酬给了他。天明时登了王位，当天半夜时，龙女变成罗刹女相，照旧来吃。

他就用本尊的手识(饰)刺击，那龙女死去。黎明抬尸人来，看见他没死，大家都很惊奇，后来又答应代替别人，七天之内即位七次。以后大家都说：“此人具有大福德。”于是立他作永久的国王，献号为瞿波罗。他的前半生统治藩伽罗，下半生摩揭陀也收服。在欧丹多补梨附近建立那烂陀寺，在此两大国中建立好多僧寺，广事供奉佛教。

--原文出自：多罗那他著印度佛教史 第二十八章 瞿波罗王时代


瞿波罗王修准提法登基

印度诸王受准提佛母的护持成就＼蔡巴·贡噶多吉 著

释迦牟尼灭寂后一百年，有阿育王者出世，作南赡部洲之王。此后依次有七赞扎王登上印度之王位，即：哈德赞扎王、室利赞扎王、阿比赞扎王、达磨赞扎王、噶玛赞扎王、贝扎玛赞扎王、郭米赞扎王，他是扎兰达讲经院的弟子。这位国王的手印母(同修大手印法的女人)是一龙女，每夜食一国王。

后来郭跋拉王调伏此龙女，由此传出七跋拉王，即：郭跋拉、达磨跋拉、毕喀跋拉、达玛跋拉、希玛跋拉、摩跋拉、勒跋拉。勒跋拉王之后因大臣叛乱七跋拉王的(王统)断绝。此后有四塞那王出世，即：巴拉塞那、格巴塞那、米尼扎塞那、玛痕塞那，他们手中各拿著一件象征王权的东西。

七赞扎王和七跋拉王受“准提佛母”的护持而获成果，在七跋拉王在位时期，所有的圣贤学者都降临世间。当达玛跋拉在印度执政时期，西藏是赞普塞那累江允在位，这见于大成就者邬金巴所抄写的雅隆赞普陵墓的碑文中。

--原文录自：红史·三、印度王统简述释迦灭寂年代的算法（亦名乌兰史册，历来为藏族先辈诸史家所推重，是研究藏族史及唐蕃关系为可缺少的文献。）


善无畏蒙准提菩萨救度

善无畏蒙准提菩萨救度＼佛教史

善无畏三藏是甘露饭王的后裔，他的父亲是佛手王。师端严有威仪，10岁领戒，13岁嗣位。诸兄王举兵构乱，他不得已随征，回来对母后及大臣们说：“吾志于道。”因让位与其兄，太后见其志决，哀许之。

善无畏出家后，到南海边得殊胜的招提，入法华三昧，发愿聚沙建塔一万区，黑蛇伤指也不退转。后来借搭商人之船往中印度，途中密修禅诵，口放白光，三日无风，舟行于波平如镜的海上，航驶甚速，偶遇贼难，同船遭劫有生命危险，师为了安慰弟子及同船的乘客。而默然诵准提真言，感召七俱胝佛母本尊现身相，这些盗贼果然被其他贼寇所歼灭。

那些贼寇后来悔罪归依善无畏大师，并为他们指引旅途，越过穷荒遍野险恶的水域。经过种种苦难，终于到了中天竺，国王夫人是善无畏大师的姊姊，王问其他们如何来的，听了他们的沿途遭遇，都对他们称赞不已！


金刚智设准提坛祈雨

金刚智设准提坛祈雨＼煮云法师撰

有一次，智师随驾往洛阳，那年干旱，从元旦至五月滴雨未降，各方道坛神庙祈雨，也无灵应，帝因而诏请智师设坛祈雨，智师命不空等法师于所住地方起坛，绘七俱胝菩萨像，立于坛上，帝派一行禅师观验，如是七日，仍是火阳当空，万里无云。七日下午，西北风起，飞沙走石，瓦起树拔，大雨骤至，结坛之处，穴穿其屋，远近惊骇。雨过天晴，京城士庶人等，咸来观看，都说智师获一龙，穿屋飞去了，每日求观者万余人。

--原文：译经弘道篇（煮云法师撰）


俱胝崇惠禅师

俱胝崇惠禅师＼闽扆峰沙门　熙仲　集

○师（法钦禅师）住径山日，独坐北峰石屏之下。

有白衣士，拜于前曰：“弟子乃巾子山人也；长安佛法有难，闻师道行高洁，愿度为沙弥，往救之。”

师曰：“汝有何力？”

对曰：“弟子诵俱胝观音咒，其功无比。”

师曰：“吾坐后石屏，汝能碎之乎。”

曰可：“有顷吒之，石屏裂为三片。”

今喝石岩是也，师知其神异，即为下发，给衣钵，易名曰：“崇惠”(僧传)。

--原文录自：历朝释氏资鉴卷第七


神暄法师

神暄法师＼浙东沙门　昙噩　述

生建阳之留氏。幼沉静。有问而后有言。 稍长客婺女。遂以净人。入开元寺出家。一日婺守过之。 见曰。此儿精神卓朗。异时必围绕千众。利益世间。

宜趣剃落。以务进修。既受具。 乃止息金华山北百家严石穴中。常昼夜持诵七佛俱胝咒不辍（编按：七佛俱胝佛母心大准提陀罗尼法(1卷) 唐善无畏译） 。上无屋庐。 下无床榻。雨露霜雪之变。则有紫云覆之。如盖状。 久之徙居赤松洞之东峰。祯瑞尤著见。贞元二年。 遇志贤禅师。为说心法。获证悟。而持诵益效。

元和八年。中丞范扬遣使。施乳香毡罽器皿。而暄即以散之。无所受。 中书舍人王仲。请就大云寺。授四众菩萨戒。 十二年尚书孟简。请说法于会稽。固辞不往。八月竟归。 示寂开元寺。春秋七十六。

--录自：新修科分六学僧传卷第六


袁了凡传

袁了凡传＼卍新纂续藏经第八十八册《居士传》

袁了凡。名黄。江南吴江人。故字学海。幼孤业医。
有术者孔生。善皇极数。推了凡命。劝令习儒书曰。
明年当补诸生。后以贡生为知县。终五十二岁。然无子。
了凡之先赘嘉善殳氏。遂补嘉善县学生。既而贡太学。
其考校名次廪米斗石之数悉符孔生悬记语。
顷之访云谷禅师于栖霞。与云谷坐对一室。三昼夜不瞑。
云谷异之曰。子昼夜中不起妄想。入道不难也。了凡曰。
吾生平有孔生者悬记之。既验矣。
荣辱生死其有定数审矣。知妄想之无益也。息之久矣。云谷曰。
吾以豪杰之士待子。不知子之为凡夫也。
人之生固前有定数焉。然大善大恶之人则皆非前数之所得定也。
子二十年坐孔生算中。不得一毫转动。凡夫哉。
曰然则定数可变乎。云谷曰。命自我造。福自己求。
一切福田不离自性。反躬内省感无不通。何为其不可变也。
孔生悬记汝者何。试说之。了凡以告。云谷曰。
汝自揣应得科第否。应生子否。了凡自忖良久曰。不应也。
好逸恶劳。恃才矜名。多言善怒喜洁嗜饮之数者。
俱非载福之基也。云谷曰。人苦不知非。子知非。子即痛刷之。
从前种种譬如昨日死。从后种种譬如今日生。
此义理再生之身也。何前数之不可变也。了凡韪其言。
肃容再拜曰谨受教。因为疏。发己过于佛前。
誓立功行三千以自赎。云谷于是授以功过格。教以准提咒。
谓曰。事天立命。须于何思何虑时。实信天人合一之理。
于此起善行。是真善行。于此言感通。是真感通。
孟子论立命曰。夭寿不二。修身以俟之。
曰夭寿则一切顺逆该之矣。曰修则一切过恶不容姑忍矣。
曰俟则一切觊觎一切将迎皆当剃绝矣。到此地位。纤毫不动。
求即无求。不离有欲之中。直造先天之境。汝今未能。
但持准提咒无令间断。持至纯熟。
持而不持不持而持。日用应缘念头不动则灵验矣。是日更字了凡。
自后终日兢兢。暗室独处战惕倍至。
遇人憎毁恬然容受不校也。其明年为隆庆四年举于乡。
自言行履未纯。检身多悔。积十余年而前所誓三千行始满。
复誓再行三千行。无何生子俨。又三年后所誓满。
复誓行一万行。后四年为万历十四年成进士。授宝坻知县。
了凡自为诸生。好学问。通古今之务。
象纬律算兵政河渠之说靡不晓练。其在官孜孜求利民。治绩甚著。
而终以善行迟久未完自疚责。一夕梦神告曰。
减粮一事万行完矣。初宝坻田赋每亩二分三厘七毫。
了凡为区画利病。请于上官得减至一分四厘六毫。
神人所言指此也。县数被潦。乃[泳-永+(虍-七+(一/八/八/目))]三坌河筑堤以御之。
又令民沿海岸植柳。海水挟沙上。遇柳而淤。
久之成堤。治沟塍。课耕种。旷土日辟。省诸徭役以便民。
后七年擢兵部。职方司主事。会朝鲜被倭难。来乞师经略。
宋应昌奏了凡军前赞画兼督朝鲜兵。
提督李如松以封贡绐倭。倭信之不设备。如松遂袭。破倭于平壤。
了凡面折如松不应行诡道。亏损国体。
而如松麾下又杀平民为首功。了凡争之强。如松怒。独引兵而东。
倭袭了凡。了凡击却之。而如松军果败。思脱罪。
更以十罪劾了凡。而了凡旋以拾遗被议。削籍归。
居常诵持经咒习禅观。日有课程。公私遽冗。未尝暂辍。
初与僧幻予．密藏议刻小本藏经。阅数年事颇集。
遂于佛前发愿云。黄自无始以来。迷失真性。枉受轮回。
今幸生人道。诚心忏悔破戒障道重罪。勤修种种善道。
睹诸众生现溺苦海。不愿生天独受乐趣。
睹诸众生昏迷颠倒。不愿证声闻缘觉自超三界。但愿诸佛怜我。
贤圣助我。即赐神丹或逢仙草。证五通仙果。
住五浊恶世。救度众生。力持大法永不息灭。又愿得六神通。
智慧顿开。辩才无量。一切法门靡不精进。
世间众艺高擅古今。使外道阐提垂首折伏。作如来之金汤。
护正法于无尽。发愿已。书之册。为唱导焉。
家不富而好施。岁捐米数百石。饭僧居其大半。余施穷乏者。
曰传佛法者僧也。吾故急焉。妻贤助之施。亦自记功行。
不能书。以鹅翎茎渍朱逐日标历本。
或见了凡积功少即颦蹙。尝为子制絮衣。了凡曰何不用棉。
曰欲得余钱以衣冻者耳。了凡喜曰。若能是。不患此子无禄矣。
家居十余年。卒年七十四。喜宗朝追叙征倭功。
赠尚宝司少卿。著诫子文行于世。其积善篇曰。
易曰积善之家必有余庆。然其真假端曲是非半满大小难易。
当深辨也。何谓真假。人之行善利人者公。公则为真。
利己者私。私则为假。根心者真。袭迹者假。
无为而为者真。有为而为者假。何谓端曲。今人见谨原之士。
类以为善。其次则取边幅自守者。
至言大而行不掩者弃之矣。然圣人思狂者与狷者而以原人为德贼。
是流俗之取舍与圣人反也。
天地鬼神之福善祸淫与圣人同是非。不与世俗同取舍。
有志积善者慎无徇流俗之耳目也。但于己心隐微默默自洗涤。
默默自检点。如其纯为济世之心则为端。
有一毫媚世之心即为曲。纯为爱人之心则为端。
有一毫愤世之心即为曲。何谓是非。
鲁国之法有赎人于诸侯者受金于府。子贡赎人而不受金。孔子闻之曰。
自今以往无赎人于诸侯者矣。子路拯人于溺。其人谢以牛。
子路受之。孔子喜曰。自今鲁国多拯人于溺者矣。
故知人之为善不论见行而论流极。现行善其流足害人。
非善也。现行似未尽善。而其流足以济人。非不善也。
何谓半满。易言善不积不足以成名。是如贮物于器焉。
勤而贮之。日积而满。懈而不贮则不满也。此一说也。
昔有女子入寺施钱二文。主僧亲为忏悔。及后入宫。
回施千金。主僧令其徒回向而已。女子问其故。僧曰。
前者施心甚虔。非老僧亲忏不足报德。今则有间矣。
此千金为半。二文为满也。钟离授丹于吕仙。
点铁成金可以济世。吕问曰终变否。曰五百年后当复本质。
吕曰如此则误五百年后人。吾不为也。
曰修仙要积三千功行。汝此一言三千功行满矣。又一说也。
又为善而心不著善。则随所成就皆得圆满。
心著于善终身勤厉止于半善。譬如以财施人。内不见己。外不见人。
中不见所施之物。是谓三轮体空。是谓一心清净。
则斗粟可以种无涯之福。一文可以消千劫之灾。
苟此心未忘。虽施万镒福不满也。又一说也。何谓大小。
昔卫仲达为馆职。被摄至冥司。吏呈善恶二录。
恶录盈庭。善录如箸而已。以称平之。则善录重而衡仰。
恶录轻而衡低。仲达问何书重如是。
吏曰朝廷尝大兴工役。造三山桥。君上疏谏止之。此疏稿也。仲达曰。
某虽言之。未见从。于事何补。吏曰。虽未见从。
君一念之仁已被万民。善力大矣。故知善在天下国家。虽少而大。
若在一身。虽多亦小。何谓难易。
先儒谓克己须从难克处克。夫子告樊迟为仁曰。先难。若难舍处能舍。
难忍处能忍。斯可贵矣。善量无穷。义类亦众。
有志力行推而广之。其改过篇曰。夫造福远灾。
未论行善先宜改过。然改过有机。其机在心。第一要发耻心。孟子曰。
耻之于人大矣。以能用耻则圣贤。不能用耻则禽兽。
几希之间。其危甚矣。第二要发畏心。日月在上。
鬼神难欺。虽在隐微。实昭鉴之。一念悔悟真诚。
足涤百年宿秽。譬如幽谷。一灯才照。积暗俱除。故过不论久近。
贵于能改。但人命无常。一息不属。欲改无由。
可为哀痛。第三要发勇心。人不改过。多是因循退缩。
若有刻不能安之。心如毒蛇螫指。疾速斩除。不肯姑待。
此风雷之益也。然人之过有从事上改者。有从理上改者。
有从心上改者。工夫不同。效验亦异。如前日杀生。
今戒不杀。前日怒詈。今戒不怒。就事而改。强制于外。
其难百倍。且病根终在。东灭西生。非究竟廓然之道也。
善改过者。未禁其事。先明其理。如过在杀生。即思曰。
上帝好生。物皆恋命。杀彼养己。于心不安。
且其在彼既受屠割。复入鼎镬。种种痛苦彻骨入髓。
而其在己珍馔罗列。食过即空。疏食菜羹尽可充腹。
何为戕物亏仁造虚妄业。如前日好怒。必思曰。人有不及。
情所宜矜。悖理相干。于我何与。无可怒者。
又思天下无自是之豪杰。无尤人之圣贤。行有不得。悉以自反。
谤毁之来。欢然受赐。且闻谤不怒。虽谗焰灼天。如火焚空。
终将自息。闻谤而怒。虽巧言力辩。如蚕作茧。
自取缠绵。不惟无益。兼有大损。其余种种过恶。
皆当据理思之。此理日明。过将自止。何谓从心而改。过有千端。
惟心所造。吾心不动。过安从生。
学者于好色好名好货好怒。种种过端不必逐类寻求。但当一心为善。
时时正念现前。邪念即起污染不上。
如太阳当空魍魉自遁。如红炉炙炭雪点自消。此精一之正传。
乃执中之大道。如斩毒树直断其根。枝枝而求。叶叶而摘。
只益自劳。终成迷复。大抵最上治心。当下清净。才动即觉。
觉之即无。苟未能然。则明理以遣之。又未能然。
随事以禁之。发愿痛改。明须良朋提撕。幽须鬼神证明。
一心忏悔。昼夜不懈。
经一七二七以至一月二月三月必有效验。或觉心神恬旷。或觉智慧顿开。
或处冗沓而触念皆通。或遇冤仇而回嗔作喜。或梦吐黑物。
或梦往圣先贤提携接引。或梦飞步太虚。
或梦幡幢宝盖种种胜事。皆过消罪灭之象也。然不得执此自高。
画而不进。义理无穷。功行无穷。
昔蘧伯玉行年五十而知四十九年之非。吾辈身为凡流。过恶猬集。
而回思往事。常若不见。有过者心粗而眼翳也。
是宜日日知非。日日改过。一日不知非。即一日安于自是。
一日无过可改。即一日无步可进。天下聪明才俊不少。
所以德不加修。业不加广。总由冒昧因循空过一生。
不可不深思而自勉也。俨后亦成进士。
终高要知县(吴江志．冯开之集．丹桂籍．密藏禅师遗稿附录)。
知归子曰。了凡既殁百有余年。而功过格盛传于世。
世之欲善者虑无不知效法了凡。
然求如了凡之真诚恳至。由浅既深。未数数也。
或疑了凡喜以祸福因果导人。为不知德本。予窃非之。莲华经曰。
先以欲钩牵。后令入佛智。孟子于齐梁诸君。
往往即好色好货好乐好台池鸟兽田猎游观。纳之归大道。
谓非袁氏之旨耶。贤智立言因时。而制权各有至苦之心。
又各有其生平得力之故。未必尽同。考了凡行事。
其始盖亦因欣羡而生趋向者。
乃其后遂若饥食渴饮之不可缺焉。何其诚也。后又得读其诫子文。敬其志。
删其要而论之。乐善君子当有取焉。

汪大绅云。带业修行中一个有力量人。 为袁氏之学者。须识得佛氏十善五戒六度万行。 与道家太上感应。皆是圣人作易开物成务之旨。 方不至堕落。不然饶你做到转轮王。一朝堕落。 终为牛领中虱虫耳。


夏真人修准提事迹

夏真人修准提事迹＼历史

在大准提菩萨焚修悉地忏悔玄文中也提到，明朝初年(一说清朝)有位夏真人，以织布为业，可是到了夜晚便心生恐怖，不能心安。

结果遇到一位老僧人教授其准提咒及忏法，并告诉他只要持之可无怖，能够解脱。

夏真人依法奉行。一日正在织布时，樗子落地，又回到手里，如此多次。忽然出现准提菩萨的护坛诸神将，夏真人，拜而问之。护法坛将回答他说：‘因为你诚心，所以菩萨命我等来守护。’

于是夏真请人将这些护法坛将绘出，便是这份忏文的由来。后来夏人坐化，肉身供养在福州。


俱胝一指禅师

俱胝一指禅师＼碧严录卷二

对扬深爱老俱胝，宇宙空来更有谁，曾向沧溟下浮木，夜涛相共接盲龟。

‘一即一切，一切即一，俱胝一指，即天地与我，万化与佛性一体的一指。’

这首诗是雪窦禅师对于俱胝禅师竖一指以接引学僧入禅所评唱的偈颂。

俱胝，唐代人，俗姓不明。传记收录于景德传灯录卷十一（大正藏五一册页二八八）、五灯会元卷四（卍续藏一三八册页一五九）、祖堂集卷十九（禅宗全书一册页八零三）、碧严录卷二第十九则（卍续藏一一七册页二九六）、从容录卷六第八四则（卍续藏一一七册页七五八）。

俱胝，南狱怀让派下，生平传记不详，约当唐武宗时代人。会昌五年，武宗下令废佛毁释，俱胝因为持诵俱胝（准胝）观音咒：

“南无飒哆喃　三藐三勃陀　俱胝南　怛侄他　唵　折隶　主隶　准提娑婆诃。”

而躲过兵难，因此专以持吟俱胝观音咒为修持，并且以俱胝为名号，人称俱胝和尚，而不知其本名为何？

    俱胝逃过会昌法难之后，一路来到浙江省婺州的金华山，搭盖一间庵蓬，茅茨土阶，草衣木食，过著头陀淡汩的日子，一心参禅打坐，希望能够真契祖心。

    有一天，俱胝正在草庵里用功，庵前突然来了一位比丘尼，头戴斗笠，脚踏芒鞋，手持锡杖，施施然迤逦而来。俱胝赶忙合十道：
    “不知大德法号如何称呼？”
    “小号实际。”
    “今天普昭草庵，不知有何批教？”
    “你竟日在此兀兀枯坐参禅，到底参出个什么消息？我且问你：什么是父母未生我的本来面目？你如果说出个究竟，我便脱去笠子，向你礼敬。”实际比丘尼咄咄逼问。

    俱胝不防实际比丘尼论道而来，一时瞠目咋舌，无言以对。实际比丘尼于是提起锡杖，敲击著地面，发出铃铃的响声，绕著俱胝的禅座经行三匝，每绕行一周，便诘问一次相同的话头。俱胝搜索枯肠，遍寻自己读过的经文，但是都找不到贴切的答案，急得面红耳赤，大汗淋漓，那原本柔软的蒲团，突然间好似长出许多的针刺。实际比丘尼眼看俱胝无法回答他的机锋，合掌作揖准备离去。

俱胝赶忙挽留说：
    “我看天色已晚，夜间行脚颇多不便，大德如果不嫌弃茅蓬蔽陋，就暂住一宿，明早再赶路如何？”
    实际比丘尼却不领情，锲而不舍地追问：
    “你如果能够回答我刚才的问题，我便借住一宿。”
    俱胝仿佛被人兜头一棒，打得眼前一片迷茫，只好目送实际比丘尼失望地离去。懊恼已极的俱胝细细思付：
    “我空有六尺的昂藏之躯，虽然有大丈夫的形体，却没有大丈夫的气识，我的见地实在不及实际比丘尼啊！我守住这草庵，却参究不出祖师的心意，充其量也不过是死守窠臼的知解僧罢了！不如废弃此庵，到十方去云游行脚，寻找天下的大善知识，解除我胸中的疑问。”

    主意已定，决定明日便要挥别金华山岚，去饱餐丛林。当天晚上，俱胝却做了一个奇异的梦，梦见金华山神戴著巍峨的高冠，声如宏钟地劝他说：
    “你不要退转初心，也没有必要废弃草庵，云游十方尘?，你好守住此庵，十天之后，将会有肉身菩萨到这里来为你说法。”

    俱胝惊出一身的冷汗，梦境似幻似真，只好继续留在草庵苦苦参究那千古难透的话头。十天过了，寂静的山林依然不沾一丝红尘，没有任何人来到这里，只有鸟儿一如往日啾啾地鸣唱。响午时分，俱胝用过简单的午斋，趺坐在清凉的青石板上，正要开始参禅。

突然看到一个高大的身影站立于庵前，原来是杭州天龙和尚行脚到此。俱胝赶忙下座，把天龙和尚迎进庵内，恭敬礼拜说道：
    “和尚今日振锡金华，学人有一事不明于心，请和尚慈悲，为我勘破。”
    “什么事不明白，你且道一句。”天龙淡淡地说。
    “几日前，有一位实际比丘尼问我‘什么是父母未生我的本来面目？’我一直疑惑不解，请您指点迷津。”

    天龙和尚听了之后，默然不发一语，对著一脸企盼的俱胝，突然竖了一指，久困樊笼的俱胝，霎时豁然大悟。从此不管任何学僧来问道，俱胝都是竖起一指，没有其他的提唱。俱胝的一指禅远近驰名，启发了不少学僧的迷云。

    有一个小童子，他跟随在俱胝的身边学禅已经有二、三年了。二、三年来，师父什么也没教他，只叫他倒茶、煮饭、挑水运柴。不过，他看到有人来向师父请法时，师父总是竖起一指，而求法者却也能心开意解，欢喜领悟，多么“直指人心，见性成佛”的神奇一指呀！

    一天，俱胝禅师下山去探访同参，俱胝禅师刚刚离去，却来了一个云水僧，风尘仆仆地来向俱胝请教禅要。童子于是端坐在禅座上，鹦鹉学禅，模仿师父平日的教法，对著禅僧大模大样地伸出一指，说也奇怪，禅僧竟然开悟了。童子得意洋洋，便把事情巨细靡遗地报告归来的俱胝，等待师父对自己的赞叹印证。

俱胝平淡地说：
    “我们重来一次，我来问你问题，你照刚才那样竖起一指回答我，好不好？”
    俱胝于是重问童子公案，童子胸有成竹的伸出小小嫩嫩的指头，俱胝突然从僧袍中，拿出锐利的戒刀，霹雳雷击砍去童子的指头，童子痛彻心扉，大叫：
    “唉哟，痛呀！唉哟，痛呀！”殷红的血汩汩地流。
    “小僧！小僧！什么是父母未生我本来面目？快说，快说。”俱胝毫不放松地逼问。
    痛得团团打转的童子，无分别识中赶忙再要竖起一指，咦！“两头共截断，一剑倚天寒”指头不见了？童子蓦然大彻大悟。师父的这一刀，实在是为自己截断根本生死妄想的活人剑啊！

    俱胝禅师圆寂的时候，开示弟子们说：
    “我自从得到天龙和尚的一指头禅之后，一生受用不尽呀！”

    古来对于俱胝一指的有名评颂，除了雪窦的前则偈语之外，另外有从容录的：
    俱胝老子指头禅　三十年来用不残
    信有道人方外术　了无俗物眼前看

    汾阳录卷中二十四则（卍续藏一二零册，一一五页）：
        天龙一指悟俱胝，当下无私物匪斋
        万互千差宁别说　真教今古勿针锥

    无门关三则（卍续藏一一九册，三二一页）
        俱胝钝置老天龙　利刃单提勘小童
        巨云抬手无多子　分破华山千万重

    俱胝单竖一指接引群机，究竟有什么深意？
佛陀出生的时候，脚踏七朵莲花，一手指天，一手指地，说道：“天上天下，唯我独尊。”

俱胝一指，就是指天指地，天地与我（佛性）一体的一指。俱胝一指，是一即林罗万象，森罗万象归于一的一指，也就是华严“一即一切，一切即一”的一指。

每一个生命都如此的绝对、唯一、尊严、惊奇的一指，那是百丈禅师“独坐大雄峰”的卓然特立。

每一个人要如此去尊重已灵，重视自我生命的超绝孤独，进而去尊重每一个众生的生命，我即众生的生命，我即众生，众生即我。

如此庄严的生命问题，应该以一颗敬畏虔诚的心，自己彻彻底底地觉悟、体证，怎能如童子般依样画葫芦效仿所得？

所以俱胝禅师才要以大慈悲的利剑，来勘破童子的迷妄，如同在生死大海中，放下浮木引渡百年才一度头出头没的盲龟，使得人身的那只手；俱胝的一指，又好比巨灵以神力划开首阳山和华山，使黄河奔腾入海的那只手，俱胝的一指，真是千古的一指。

本文出处： 碧严录卷二（卍续藏一一七册，二九八页）


活阎罗徐成民

活阎罗徐成民＼居士传

徐成民　名坤。小名佛舍。江南太仓人。父骥生。县学生。

成民为人长者长斋奉佛。年十八。

当崇祯六年六月十二日。夜梦被帝召至忉利天。敕示夙世因缘。
命摄第五殿阎罗王事百日。自此每夜坐堂中。作呼叱声。

若官府决狱状。骥生起而瞷之。见一王者南面坐。鬼判狱卒狰狞旁列。则大惊谛视之。而王者乃成民也。迟明询其故。成民以实告。即令移居寺中。

诸昆弟及远近好事者多携笔札伏壁后记其判语。得九十余条。决断精严。见者身毛为竖。成民尝自言。冥中罪囚合四天下。动以万计。除付所司分治外。其亲鞫者犹夕以千计。狱有十八。刑分万条。塞耳呼号。举目愁惨。

诸佛菩萨及历代祖师时来救拔。然非宿有善根者。虽面与开示惛然不知。惟七月之望为佛欢喜日。普天下尽演瑜伽施食法。大士亲领众囚赴食。法力所屇诸罪末减。过此则与人世远隔矣。是岁七月望夕。

成民谓狱官曰。好劝众囚各称阿弥陀佛。能称阿弥陀佛一声者。合狱都出罪。其不能者。但令持佛字。

复诏四门各树一牌。庭中树三十六幡。各各大书阿弥陀佛以示众囚。复诏众囚前各书佛字于胸。而命之曰念之念之。慎莫忘佛。佛在尔心。今告尔等。或有恶鬼铜狗犯尔。刀剑刺尔。自火逼尔。尔但称佛名。一切销灭。莲花现前。我若诳尔。与尔同罪。成民自受事后。

偶言生死事辄验。自以徐氏先世有负罪絷狱者。率诸宗党礼梁皇忏。周而复始得末减乃已。顷之至九月十四日成民上表谢事。于是修持益力。日诵准提咒回向净土以终其身。其判语二集。里人扬时泰．昆山戴[褒-保+公]序之。名曰活阎罗断案。刻行于世(活阎罗断案)。


准提结社刘玉受

准提结社刘玉受＼憨山梦游集．明史．姚宗典准提庵碑．广仁品

刘玉受。名锡元。长洲人也。为诸生。

与姚孟长为友。归心大法。同持佛母准提咒。将赴省试。建坛持咒七日。及入场。有蜂集其笔端而思如泉涌。遂得隽。（编按：因持准提咒保佑考试顺利）

万历三十五年成进士。官庐陵教授。应云南聘分司乡试。过下嶲驿宿焉。梦一伟丈夫黑而长啄。揖而就坐曰。余宋将军曹翰也。昔以王师破江州。愤其固守不下。屠之。遂受报为猪。计口以偿所杀。辗转至今。痛毒无尽。

往日荷公怜爱。幸获再生。昨又偿一近县人债。不意今者遇公于此。言已泣下。玉受家居时。有奴征租于乡。获猪归。夜梦人乞命。畜之至死。即其事也。

已复言曰。予在唐太宗朝为小吏。听一法师说四十二章经。亲为设供。遂得世世为官及翰身。而报尽乃陷此大恶。尚何言哉。

自今乞公。凡遇我等。或当执缚或当屠割。为持准提咒与西方佛名。俾予得暂忍其苦。倘承善力脱此苦报再生人中。誓不更造恶业以负公也。（编按：持准提咒回向能救度他道众生）

玉受曰。此予夙心也。其人拜谢而去。先是玉受尝举放生会。其后所至必活一猪。及监芜湖。关豢二猪于官。会其女将归。梦随亲作佛事。佛案下有两人蹲踞。

问何人。曰衙中二豕也。赖往因中曾听大乘经。

得蒙见活。故来相谢耳。女觉瞿然有省。遂誓不杀生。请于父续举放生会。玉受重为序以倡之。

天启中玉受官贵州提学佥事。安邦彦反贵阳被围。玉受与前巡抚李[木*云]巡按史永安等分城守。且一载粮不继。居民死亡殆尽。玉受守益力。贼登陴忽自退者再。堕梯死无算。会援兵至乃解。叙功进宁夏参政。

致仕归以头陀终。自玉受以持准提唱于乡里。其后进之士。若杨子澄及其二子维斗．公干。李子木．徐九一．刘公旦．姚文初诸贤。皆结准提社。择桃花坞桃花庵故趾辟精舍。修白业。（编按：明末结社修准提咒的风气）

子澄。名大濴。笃行君子也。以诸生终。维斗。名廷枢。与应天乡试。九一。名汧。官少詹事。公旦。名曙。以进士授南昌县。未赴官遭明之亡。三人者后先殉国死矣。公干。名廷桢。亦诸生。清真绝俗。中岁夭。士林惜之。文初。名宗典。孟长子。以诸生贡太学。子木。名模。官御史。国变隐居不出。与文初倡上善会。大合缁白修西方净业老焉。


灵石俱胝院僧元修

灵石俱胝院僧元修＼福建省地方志

清元里。同年置。先是，唐武宗时，僧元修始庵于此，诵《七俱胝咒》，治疾祟。

元结诗：“万计千谋总不真，虚将文字役心神。俱胝只念三行咒，自得名超一世人。”

后深入岩谷中，人以为遁去矣。有蔬甲泛流而下，乃沿源访而得之，再往，则庐已虚矣。盖避会昌禁也。

宣宗时出，诣阙，贡金买山，始创精舍，名翠石院。至是，锡今额。

光启三年，将死，书云：吾初住庵，刀耕火种，造伽蓝，买庄田，供僧待客，未尝缘化。荼毗之日，负院田园足为斋供，外庄输王及支费，(底本、库本作“友费”，据崇抄改。)此外不得他营。”

许难记：“自香城北沿岭十里，西渡小桥，入长道；又西，入蟠桃坞十步，有石屏，因为榭，榭之西有漱玉亭；次有溪光、素波二台，数十步有松偃盖，西有散花堂；又西，有放鹤、待月二楼、高视亭、白莲社，乃至塔院，中有胡僧像。僧自西域来，有神术，至今鸟雀不栖。


舍利灵瑞许道卿

舍利灵瑞许道卿＼月江和尚语录卷下

云间玉清观道士。静寄法师许道管。潜心吾大圣人之道甚。

力书杂花大经全部者三。法华全部者。四十有六。楞严圆觉诸经。不以数计。又书法华经塔二。

常持准提。修严清泰。及化。其门人禀治命阇维。得不坏者六。曰指节。曰顶。曰齿。曰舌。曰数珠。曰右膝骨。

灵瑞二。曰设利罗。曰化佛像。其徒玄素法师曹士勤。以其师尝从予游。求予识之。以信后世。

--原篇名：许道卿七赞并序


焚衣梵书王季常

焚衣梵书王季常＼金刚经新异录

王季常孝廉。讳维新。历官延平太守。为崇祯乙亥春。候勘于福州府之开元寺。 悒郁遘疾而殁。

季常自幼奉佛。虔诵金刚经并持准提咒。 焚床衣过。时衣灰上遍显白文梵书。湾折精明。 如豆大者指顶大者数万。俱有香气。寺众见之无不叹未曾有。

大守一生诵持。临化显此神异。 不得以其末路错做好人轻訾之也。季常甥钱平如。亲视含殓。 暨其随身两仆归说如此。吊挽盈册。存其家。

--原篇名：焚衣梵书


刘孝廉

刘孝廉＼无异禅师广录卷第三十五

还观高足其数甚多，了因时至。必有与师代兴，而协久昌之谶者，居士之及门者，刘孝廉最为莫逆。初系念准提陀罗尼，机缘仅熟，被师以船子公案钝置八年，忽发轻安。

借昔人韵语颂之：“雨前初见花间蕊，雨后全无叶底花， 蜂蝶纷纷过墙去，却疑春色在邻家。”师击节称善。

临终感大士现身，诘所希望，对以成佛度生，而没今也。


准提佛母与理源大师--天皇之诞生

准提佛母与理源大师--天皇之诞生＼日本佛教史

理源大师是天智天皇第６世孙。名为：恒荫王。讳：圣宝。

醍醐寺由圣宝理源大师建于公元874（贞观16）年，后得醍醐天皇尊崇，不断扩建，形成现今规模。

开创京都醍醐寺的圣宝(理源大师)，是日本准提法传承史上的著名人物。圣宝也是修验道当山派的祖师。小野流以圣宝为开祖，圣宝尝习三论、法相、华严，尤精三论，以东大寺东南院为根本道场，专弘三论，同时又倾慕修验道之祖役小角之行迹而于山中修行，故后世称之为修验道之中兴人物。于其师真雅示寂后，从真然受密法灌顶，又从源仁受东密之奥密，声誉与益信齐。

传说理源大师曾经倾慕修验道之祖役小角之行迹而于山中修行，被蛇咬到中毒生疮，让他痛苦难忍，于是他诵念准提咒，感得准提观音托梦说：“宇治郡笠取山之神水，有三世诸佛及醍醐经的加持，你赶紧去沐浴吧。”

后来理源大师按照指示沐浴后，恶疮马上治好了。就在这个神水灵地建立了醍醐寺，在上醍醐的入口处有一座拜堂，拜堂旁边的灵泉为“醍醐水”，正是醍醐寺得名之由来。

圣宝曾为当时皇室之后嗣修准提法。相传朱雀、村上二位天皇的诞生。即与圣宝的修持此法有关。醍醐天皇的母亲，是山科地区的豪族宫道氏的女儿--胤子。醍醐天皇是胤子请求圣宝法师向准提观音祈祷而出生的。

因此醍醐天皇对于圣宝大师寄以深厚的信赖。并护持醍醐寺的建造。同时，醍醐天皇的皇后藤原稳子在未生下皇子时，圣宝大师也被嘱咐为皇室求子的任务，再次的向准提观音祈祷，而诞生了朱雀、村上两位天皇。

圣宝所开创的醍醐寺内。也设有准提堂以供奉准提菩萨，准提的信仰一直持续到现代。

真言宗醍醐派，宗祖空海，派祖圣宝，总本山在山城醍醐寺。派祖圣宝受空海法孙源仁之付法，于清和天皇贞观十六年（874）开创醍醐寺为修法道场，其法流称小野流。领有末寺九四○余所，并协同各寺派等，经营京都专门学校及东寺中学校。

宽平九年（897），其所建之醍醐寺被列为官寺，而与广泽流之仁和寺并峙。圣宝之下，先后传观贤、淳佑、元杲、仁海，为小野流之极盛期，仁海与广泽流之宽朝，号称东密二大重镇。仁海之下有成尊，成尊门下出义范、范俊、明算。义范之下传胜觉，范俊之下传严觉，由此二人各出三流，成为小野六流︰

(一)三宝院流，由定海开出。
(二)理性院流，由圣觉开出。
(三)金刚院流，由圣贤开出。
(四)劝修寺流，由宽信开出。
(五)随心院流，由增俊开出。
(六)安祥寺流，由宗意开出。

醍醐天皇时代是日本从唐风文化向和风文化转型的时代，宫廷贵族文化开始形成，所以后世文人学者将这个时期视为理想的圣代。

醍醐山一带爰于醍醐寺的寺院众多，仅堂塔建筑便有80余座。其中京都最古老的五重塔、镰仓时代建造的金堂等为日本国宝。醍醐寺山门右手的三宝院规模宏大的庭园，是代表丰臣秀吉桃山时代的重要宝藏。丰臣秀吉鼎盛时期在此举办盛大的“醍醐赏花”会，尽显登峰造极之势，醍醐寺也因此天下闻名。醍醐寺已被列为世界文化遗产。

醍醐寺官网
http://www.daigoji.or.jp/


准提行者：定朗法师

准提行者：定朗法师＼九华山志卷四

号妙珑，又字圣仆，江西临川人。幼业儒，中年投大通大士阁出家，为中兴无相寺玉忠和尚之徒孙，法幢和尚之剃徒也。圆具后，依台宗尊宿谛闲老法师座下，研究天台教观，颇通教理。

民国初，政体维新，法门多故，曾随寄禅和尚，与海内热心护教诸名宿，出而组织佛教会，维护法门。

继受赣州佛教会之聘，总理会务。暨民国四年，因剃师年老，回大士阁，奉师命住持本寺。

且随缘撑持，上承师祖开辟本寺之志，接待十方云水，兼宏毗尼，以惠后学。

自行，多以准提咒为常课。至民国二十四年，稍示微疾，十月初四日，安详而逝


准提行者：智光法师

准提行者：智光法师＼历史

智光法师修持灵验事迹

每届冬季，必打个人禅七四十九日，数十年从未间断，又素修准提法，颇著灵验。往往持咒时，现佛像于壁间。唯不常演，畏轰传也。（《曾师祖智光太师公法汇介绍词》成一法师著）

在四十多年前，根据守成法师告诉我：从前焦山的智光老法师，在泰州光孝佛学院讲学时，为了鼓励学僧们精进修持，在他老人家自修的佛堂中，曾经当著少数同学，沐手焚香，虔诚地诵持准提神咒，不到一个钟头，竟然在一张洁净的白纸上，浮现出准提菩萨庄严的圣像。……

    如今，智老虽然早已西归了；但是，守成法师还健在人间，在台湾弘化，可以证明智光老法师是一位持诵准提神咒，非常有修持功夫的长老，值得我们敬仰和学习的。（录自：《学佛与念佛》自立法师著）

智光法师（西元１８８９～１９６３年）

镇江焦山的定慧寺，是与金山江天寺同以风景秀丽称著的名刹，定慧寺首建于唐代，古名普济寺，宋代嘉定年间重建，易名焦山寺，苏东坡的方外之交佛印了元禅师曾驻锡于此。元代烧毁，明代宣德年间重建，清圣祖康熙颁赐匾额，易名定慧寺，并予以重修，以后就代为刹名。而智光法师，民国十二年（一九二三年）出任定慧寺监院，二十二年继任定慧寺住持，创办焦山佛学院，与定慧寺渊源深厚。定慧寺本是曹洞宗传承，而智光老人青年时专攻华严，晚年在台湾弘扬华严，故而列在华严宗部分。

智光法师，俗家姓孙，出家后法讳弥性，号以心，别号仁先，受焦山记别后，法名文觉，号智光，江苏省泰县人，清光绪十五年（一八八九年）己丑岁五月二十五日，出生于泰县东南隅黄柯庄。孙姓是庄子中的大户人家，他幼年受村塾教育，十三岁之年，因缘成熟，依泰县宏开寺道如和尚剃度出家。道如和尚的师父玉成老人，清季末年曾任泰州僧正司，是人所共仰的尊宿，玉成老人是智光的师祖。

光绪三十一年（一九○五年），智光年十七岁，到宝华山依浩月和尚受具足戒。翌年扬州办了全国第一所的僧侣学堂──扬州天宁寺普通僧学堂，玉成老人十分重视僧侣教育，他立命智光到扬州入学。扬州在江北，与镇江隔江相对，是江苏省的佛教重镇，有二十四座丛林，而以天宁寺为首。光绪二十四年（一八九八年）变法维新，通令全国省县成立僧教育会，以寺产兴办教育，培养僧材。文希法师在天宁寺创办僧学堂，是一项开风气之先的创举。当时镇扬诸山议定，学堂办在天宁寺，费用由镇扬各寺分担。首期招生，风气未开，只招到二十多个人，如今知道名字的，除智光外，另一位是仁山法师。僧学堂办了不到一年，文希自学堂的日文教师道扬居士处，获悉日本佛教的僧侣教育很进步，他决定东渡日本考察。但是有些对文希抱有猜忌成见的保守僧侣，藉机向官府检举他“假藉赴日考察佛教之名，实为勾结在日本的革命党人。”那时满清政府的官员，对“革命党”三个字畏如洪水猛兽，不分清红皂白，就把文希抓起来，判了个终身监禁。这一来，中国佛教的第一所僧侣学堂，就无疾而解体了。智光也由扬州回到泰县顾家庄的宏开寺。

过了余年，到光绪三十四年（一九○八年），杨仁山居士在南京金陵刻经处，创办了一所僧俗兼收的僧学堂、“祇洹精舍”，是年秋季开学，智光与他扬州天宁寺的同学仁山，同入祇洹精舍就读。未几，时年二十一岁的太虚法师，也进入了祇洹精舍，《太虚大师年谱》宣统元年有如下记载：

春，大师以华山之策发，栖云之怂恿，就学于南京祇洹精舍，凡半年，于古文及诗颇有进益。杨仁老授《楞严》，苏曼殊授英文，谛老任学监，同学有仁山、智光、开悟、惠敏等。

祇洹精舍是杨仁山居士私人创办的，只有十多名学生，到宣统元年下半年，因经费不继就停办了。这时江苏省僧教育会开办了“江苏僧师范学堂”，设在南京三藏殿，由月霞法师任监督（后来由谛闲法师继任），智光、仁山、开悟、惠敏等就一起转到僧师范学堂。僧师范学堂颇具规模，有学僧百人，分戒、定、慧三班，办得很有成绩。但到宣统三年秋天，武昌起义后不久，国民革命军光复南京，学堂受战争影响，又停办了。清季末年，佛教中最早成立的三所僧学堂，智光都读过，但都没有毕业，当然，这都不是他个人的因素。

民国肇建（一九一二年），以南京为首都，元年元旦，孙中山先生就任临时大总统。时智师的同学太虚、仁山等，在南京组织“佛教协进会”，太虚且晋谒孙大总统，颇受嘉许。仁山本来是在镇江金山寺剃度出家的，主张借金山寺开成立大会，他并约集僧师范学堂同学智光、观同、宏模等二十余人，与太虚同到金山寺开成立会。开会之日，仁山大声疾呼，要求诸山长老改革佛教，拨出寺产设置僧学堂，培育僧伽人才。以此与金山保守派的青权、荫屏、霜亭等发生冲突，仁山被殴受伤，青权、霜亭等亦被官方判刑，这就是近代佛教史上有名的“大闹金山寺”事件，而时年二十三岁的智光，也是在场的当事人之一。

是年，智师由南京回到泰县宏开寺。那时，泰县诸山联合开办“儒释初高小学”，聘智师为校长。儒释小学设在泰县北门外广惠庵中，全体学僧五十余人，经甄试后分为初级、高级两班，初级课程有国文、历史、地理、算术、唱歌、画图、手工、体操，高级班加上英文、理科等，另外各有佛学课程。泰县宏开寺的弟子霭亭、南亭也都在校中受学。但又是“很不幸”的，这所学校只办了三个学期，又是因为诸山不能协力缴纳经费，又无声无息的解散了。

民国三年（一九一四年），曾任南京僧师范学堂监督的月霞法师，以狄葆贤居士的推荐，入上海哈同花园为哈同夫人罗伽陵讲经，继而以罗伽陵之助，在哈同花园创办了华严大学，智师第四度入学读书，还带著他的剃度徒霭亭，一同到上海入学。华严大学开办未久，以外教人士的挑拨，学校在哈同花园办不下去，月霞法师乃把学校迁到杭州海潮寺续办。民国五年（一九一六年）首届结业，华严大学也就停办了。智光在校，与常惺、持松、了尘、戒尘、慈舟、妙阔等为同学。于华严大学毕业后，智师又与其弟子霭亭，随著月老到九华山东岩寺、宜兴罄山寺等处，月老讲经，智光代座，使他对于华严教义，有了更深一层的了解。曾著有《华严大纲》一书，可惜后来毁于日寇侵华战争。

民国六年（一九一七年）冬天，月霞法师在杭州西湖玉泉寺入寂，得年六十岁。恩师往生，智光痛失所依，深感悲悼。翌年春，焦山定慧寺住持德竣老和尚，请名德遐山老法师讲《楞严经》，智师闻讯到焦山听讲。德竣老和尚素闻智师说教兴学，蜚声大江南北，为之安置寮房，供应研读经籍，照拂周到；讲筵开始，遐山老法师请他讲偏座，由此可见二老对智师的重视。经筵圆满，常州天宁寺冶开尊宿，聘师为知客。天宁寺定例，每六十年传戒一次，民国九年（一九二○年）庚申岁，值六十年一度戒期，求戒者近三千人，智师处理繁据法务，秩序井然。民国十年（一九二一年），智师辞天宁寺职事，到泰县北山寺掩关，关中专究华严宗义，三年之间，学力大进。民国十二年（一九二三年），复应镇江焦山德竣老和尚之召，到定慧寺任监院职，并受焦山记别，改法名文觉，号智光，是年智师三十五岁。

定慧寺是江南古刹，古名普济寺，首建于唐代宋代曾予重建，佛印了元禅师曾驻锡此寺，使之更为有名。清康熙朝，御赐“定慧寺”匾额，并加修建。寺中庋藏文物及名贤手迹至多，清高宗乾隆南巡，数度驻跸焦山，留下不少的轶闻逸事。定慧寺原为禅寺，常住众三百余人，民国后，以讲著名，与金山之禅、宝华之律，并称为江南三大寺。焦山宗尚曹洞，兼行净土，且时请名德宣讲经论，并三年传戒一次，所以宗、教、律三者并行。焦山传戒，每期戒子，三、五百人不等，智师任监院后，为增进戒子对佛法的认识，在寺内成立“学戒堂”，以海云堂为教室，于戒期圆满后，为新戒讲授基本佛法。这所“学戒堂”，就是他后来所创办的“焦山佛学院”的前身。

智师在焦山，轶闻逸事颇多，略举数则如下：

一、在台湾曾创办“台湾印经处”，著有《五乘佛法与中国文化》的朱镜宙居士，于民国十六年（一九二七年）国民革命军北伐期间，追随总司令蒋中正先生，在总司令部担任军需处副处长职务。他在其回忆录《梦痕记》中，有一段有关智师的逸闻，颇值一读。在《梦痕记·六十六节》记述曰：

到总司令部后，第一次随侍总司令出发扬州劳军，总司令命我亲送三千圆给王柏龄先生家中，并代致问，因他家曾为革命而一度被孙传芳抄没之故。归途，宿焦山定慧寺，寺创建于汉兴平间，初名普济寺，清乾隆间，始改今名。在长江中流，为镇江第一名胜。方丈智光和尚，馆蒋公于枕江阁，居高临下，开窗四望，长江如带，近山远岫，朗若列眉，真有“半点红尘飞不到”之概。昔人谓：“天下名山僧占多”，信然。

焦山与小姑山相对，彭玉麟的〈彭郎夺得小姑回〉指此。智老更以文天祥、杨继盛二公长卷，请蒋公题字。又出所藏岳武穆、朱熹、文天祥、八大山人等名贤墨宝，及王羲之书《道德经》幢，〈瘗鹤铭〉、定陶鼎、周鼎各镇山宝物，请蒋公法鉴。如此希世奇珍，真是眼福不浅。

朱老居士上文中所说的王柏龄，本来是带兵的将领，此时转任江苏省建设厅长。民国十九年（一九三○年）皈依印光法师，法名慧常，是那时佛教中有名的护法居士。至于文中称“方丈智光和尚”，是朱氏老年误记，因为智师那时是定慧寺监院，不是方丈。

民国二十一年（一九三二年）七月，当时有名的军事学家、陆军大学教育长杨杰，带领数十名学员毕业旅行到了焦山。智师接待杨氏，两人纵谈世出世学，智师根据国父“佛学是哲学之母”的名言，发挥佛学义理。智师谓：

回顾吾国历史，每当季世，时方艰危之际，每赖一二仁人志士，凛于民族大义，发扬救亡图存的志节，转移风尚，蔚成救国淑世的风气···这种伟大的壮举，完全受了佛陀为拯众生、舍已身命的教义所熏陶，才能运用到政治上、军事上，发挥最高极致的效果。···

杨氏闻之深为感动，即席赋诗赠智师曰：

焦山寺里一高僧，胸藏翰墨超群伦，

纵论古今军经事，令我心折无二人。

同年冬季，时任立法院长的邵元冲先生，偕夫人张默军女士在焦山小住，日与智师讨论内典，智师对邵氏解释，佛学不但是高深的哲学，而其范畴，可以说包括了一切世间学问在内。他并举出许多实例，与科学上发现的理论做印证。邵氏学贯中西，智慧很高，聆听佛学要义，举一反三，心领神会。下山之时，书联一幅赠智师曰：

山林自有不朽业，

今古无多独行人。

可见邵氏对智师的推崇。

民国十八（一九二九年）、十九（一九三○年）两年间，智师应香港何东爵士夫人何张莲觉的礼请，两度到香港讲经，开了香港讲经的风气。民国十八年（一九二九年）在港，讲〈普贤行愿品〉，是年香港苦旱已久，开讲之日，大雨滂沱，以是听众极盛。智师于讲经圆满后，著《妇女学佛缘起》一书，一时之间，洛阳纸贵。

民国二十二年（一九三三年）四月，江苏省佛教会召开全省代表大会，智师以理事身份与会，在致辞时有一段话说：

···希望在座的诸山长老，今后真诚的发起菩提心来，应该普遍的创办僧教育，培养新血轮，将价值连城的法宝，传播到世界各地去，只要有人类居住的处所，都能获得佛陀的甘霖，洗涤每个人无始以来的三毒罪业。从今以后，只见道种升华，像虚空中的气流一样，只见上升，不见下坠。···

创办僧教育，培养新血轮，是智师一贯的理念，民国元年（一九一二年）的“大闹金山寺”事件，为的就是此一目的，可惜事过二十余年，创办僧教育仍在呼吁阶段。民国二十三年（一九三四年），智师继任了定慧寺住持，他擘画改革丛林制度，肃清积弊。利用定慧寺原有的学戒堂为基础，创设新教育制度的“焦山佛学院”。智师自任主讲，邀约雪烦、东初、玉泉三师为助教，对僧青年施以佛学及世学教育。开办之初，有七、八十名学僧入学，按程度分为甲、乙两班，分别施教。智师早年培育僧材的理想，至此始得实现。

民国二十六年（一九三七年）日寇侵华战争爆发后，民国二十七年（一九三八年）上海血战后，京沪铁路两侧的城市相继沦陷，镇江也为日寇占领。智师此时已自方丈之位退居，但仍在寺中坐镇。是年年底，日寇侵略军自镇江到了焦山，拿著枪在定慧寺大肆搜查。国军转进时，焦山的要塞司令林显扬，把一个衣箱寄存在寺中，为日军查到，在箱子中搜出蒋委员长的照片和手枪；同时还搜出了几个穿僧装为掩护的逃兵。日寇认为寺方私通重庆分子，把几个逃兵身浇汽油活活烧死，并放火烧寺。一时之间火焰四起，虽然智师及住持雪烦，率领职事人员奋力抢救，但房舍也损毁颇重，焦山佛学院因日寇的侵略之火而被迫停办。这时智师的剃度徒南亭，担任泰县首刹光孝寺住持，乃迎师到光孝寺暂住。

到民国二十八年（一九三九年），时局稍为稳定下来，佛学院重新复课。是时，沦陷区的佛学院均未复课，许多学僧无处受教，闻得焦山佛学院复课，各地学僧来投，人数增加。智师乃扩充班次，增加教材，聘请芝峰、现月、明性诸法师专授佛学，另聘得曾在大学任教的教师三人，授以哲学、理化、数学、自然科等课程，这所抗战期设在沦陷区的佛学院，创造了最佳的教学成果。

历经八年抗战，终于在民国三十四年（一九四五年）八月十四日，日寇侵略失败，宣布无条件投降，抗战胜利。民国三十五年（一九四六年）四月，太虚大师随政府复员返回南京，领导“中国佛教整理委员会”，假焦山佛学院为训练场所，开设整理委员会的会务人员训练班，集全国九省市一百二十余位优秀僧青年，集训两个月，一切事务均由智师代表太虚大师主持。是年八月六日，太虚大师抵镇江，到焦山佛学院主持会务人员训练班毕业典礼，智光法师热烈接待他三十多年前的老同学，太虚大师并撰写〈焦山佛学院碑志〉，勒石纪念：

金、焦二山，同占长江形胜，亦同以佛刹著名；然高德如佛印禅师辈见僧传者，则金峤为伙。焦屿至中华民国二十三年（一九三四年），始有智光法师创立佛学院，雪烦、东初继持其事。中历倭变，讲学不辍，可谓难能矣！顷岁，余领导中国佛教会整理委员会，决议办会务人员训练班，聘芝峰主讲，就焦山主办之，全寺长幼翁然协力。因之得集九省市百二十僧英，陶铸其间，开国中教史未有之盛，系中国佛教将兴之望。余以主持毕业仪来焦，逐志之以备僧史参考。

中华民国三十五年（一九四六年）八月八日，太虚

民国三十七年（一九四八年）六、七月间，国共内战日益激烈。民国三十八年（一九四九年）徐蚌会战后，战事迫及江南，焦山已住不下去了，智师避乱上海，与他的弟子南亭法师，同住在上海慈云寺沉香阁。到了是年四月，南京沦陷，上海亦岌岌可危。智老有意到台湾，但考虑到人地生疏，到达后无容身之处。这时于民国三十七年（一九四八年）已先到台湾的成一法师（在辈份上是智老的曾徒孙），一再函电催促，请智老、南老早日成行。信中说：“台湾信徒很多，当不会饿死也。”直到五月初，南亭法师始以黄金挤购得机票，奉智老乘机飞台。

初到台北，寄寓十普寺。是年智老年逾花甲，以战乱所迫，远适异乡，度其寄人篱下的逃难生活。在十普寺时，与南亭法师共住一间小房，房子中有蚊蝇搔扰，房子外有邻院飘来的猪味，身心难安。智老在大陆时的皈依弟子孙张清扬──孙立人将军的夫人，见智老境遇不安，特别邀了几位有力的教友，发心启建了一个观音七，请智老主七。法会圆满，收入了新台币七千余圆，在当时是三十两黄金的代价。不过智老并没有受到实惠，所有收入均归之于寺方了。翌年，南亭法师受请到台中慈航院讲经，妙然法师迎请智老人到北投法藏寺，居处环境得到改善。民国四十一年（一九五二年），南亭法师在台北新生南路创办华严莲社（后来迁到济南路），迎请老人到社供养，至此生活才安定下来。老人驻社弘化，先后开讲《法华》、《金刚》诸大乘经典。

民国四十二年（一九五三年），台南大仙寺传戒，请智老担任说戒阿阇黎。这是台湾光复后第一次传戒，意义非常重大，有一述的必要。先是，住在嘉义的钟石磐居士，闻说台南白河镇的大仙寺，正在秘密计画传戒，主办人是大仙寺的金姑、银姑。戒期只要七天，还可以寄戒···人不到戒坛，只要缴戒费就可以。石磐想传戒是佛门大事，岂可如此草率举行？他立即写信给台北的白圣法师，告知大仙寺传戒之事。白圣法师覆信，要石磐居中联络，希望大仙寺向中国佛教会去函报备，在中佛会指导之下举行。石磐和一位陈登元居士两边奔走协调，促成了在中佛会辅导下台湾光复后的首度传戒大典。

大仙寺传戒，于民国四十二年（一九五三年）元月十五日举行。戒期从权，由五十三天改为两周，三师七证则由中佛会核聘。这在当时来说，所聘请皆是佛门大德，一时之选，其名单是：

得戒阿阇黎：开参老和尚，大仙寺方丈。

说戒阿阇黎：智光老和尚，镇江焦山定慧寺方丈。

羯磨阿阇黎：太沧老和尚，镇江金山江天寺方丈。

教授阿阇黎：道源法师，八堵海会寺方丈。

尊证阿阇黎：证莲老和尚，常州天宁寺方丈。

南亭法师，泰州光孝寺方丈。

印明老和尚，台南开元寺方丈。

眼净法师，台南竹溪寺方丈。

悟明法师，上海接引寺方丈。

慧峰法师，青岛湛山寺佛学院监学。

煮云法师，普陀山普济寺知客。

开堂大和尚：白圣法师，台北十普寺方丈。

陪堂大和尚：戒德法师，常州天宁寺监院。

此外，引礼、引赞诸师，有广慈、净念、浩霖、信行、进圆、瑞源、吉文等诸师。此后，智老还应请到月眉山灵泉寺、台中宝觉寺等处传戒。

是年华严莲社成立“华严诵经月会”，智老人亲自主持共修，并随宜开示经义法要。此后法筵日盛，信徒日增，皈依其座下者，先后数千人。老人为鼓励莲社社友子弟升学，集资成立奖学会，供社友子弟申请。于社员贫困更突遭变故者，亦多救济。经常印施经论，引导社会人士皈向佛法。老人平时自修，则以阅经、礼佛、静坐为恒课，每届冬季，必打个人静七四十九日，数十年未尝间断。

智老人身体素弱，食睡甚少，民国五十一年（一九六二年）春，曾入院割治小肠疝气，手术后时感左胸痛疼，翌年加剧，乃于民国五十二年癸卯岁二月十九日（一九六三年三月十四日）安详入寂，世寿七十有五岁，僧腊六十有二，戒腊五十有八。遗作有《华严大纲》、《妇女学佛缘起》、《佛法僧宝》等。

在追悼大会上，他的其剃度弟子南亭法师挽以联曰：

懿行在禅净，尘沙劫誓愿宏深，足为后式

撝泪瞻遗容，五十年师徒永诀，愧未忘情

后来，南亭法师在台北县的中和市，创办了一所“智光高级工商职业学校”，以为对老人的纪念。

（于凌波著）


准提法心得

准提法心得＼高七师

我持准提咒有近十年了，回顾一下自己与准提法的缘分，或许对同修有一定的借鉴意义，所以这里就自己的修学历程，简单写来，其中一些见解和方法是基于我自己的知识、经历和层次上的，对别人来讲不一定适用，望大家依从《显密圆通成佛心要》为法本正修准提法。

刚一开始时，是被《显密圆通成佛心要》中的显教部分所吸引，觉得书中说的理清路明，这样的大通家，广赞的准提法的一定错不了。于是开始诵准提咒。
诵咒就是诵咒，也没有什么观想。

很简单就是诵咒，天天念咒，念得忘了上车，忘了吃饭，想一切功德，正象《心要》中所说的一样，准提咒包括了一切，只要诵咒就具足了一切功德，这样修了一个多月，很是受益，自己的内心不但很清静，而且梦中的显现次次证明准提咒功德无量，这时我念的发音就是显宗功课上的十小咒上的准提咒诵法。我处的圣真师按显宗十小咒上的准提咒念了许多年，也不懂什么是观想，也没有所说的传承，但现在他的准提镜上已经能显现准提佛像了。

实际上，《心要》的作者之所以写这本书，也无非是让准提法准提咒遍地开花。密——不在于形式，而是在于你的心理，只要你诵准提咒，自然你的身体、心理、梦境等会发生变化。这一段时间也有一些经验，下面就简单谈一谈。

最好先念咒心，即嗡折隶主隶准提娑婆呵。只念咒心，简单好学，马上得感应，有利于初学者增加信心，念上个把月后，之后再念全咒，可不要小看这点，因为有些人福报不多，念全咒根本学不下来，通过先念短咒可以增加福报佛缘，自己以后就有能力念全咒了。我叫这个以咒“咒”咒。

如果你念心咒都有困难，那还有办法，就是每天先念一遍普贤行愿品，再念咒，并完全可以把普贤行与准提咒结合在一起。

发音靠后，一开始念第一种，发音在嘴，后来，随自己气脉的颤动，主要是声音在中脉（发音在胸腔、鼻、喉腔部）所以发音与第二种是接近的。说是念，还不如说是气在中脉运行，很是受益。或许这就叫意气合一吧。如果你作不到，可以象南先生讲的方法，一口气一口气的念，也会达到相同的效果。

咒心——全咒——普贤行愿品——发音在靠后在中脉——意气合一
念了两年，一次一位好久不见的张师兄，见我马上升了欢喜心，说我面貌气质变得很好，一定学了什么好法，我说是准提咒，”我也学”，作为医生的他开始持咒，作为国企卫生所所长的他，大胆的开始劝病人持咒，于是准提法在松原还是很有道场的，张师兄对大多数人也不说是准提咒只说是”语音疗法”，真是无论在家出家有戒无戒持咒者多由感应。

念熟了，就开始继续研究吧，于是又开始加上其他的咒和观想等，最开始加上的是六字大明咒、和部林，跑到葛根庙去学六字大明咒，见到了第一位金刚上师葛根活佛，于是在没有传承的准提咒前，加上了有传承的六字大明咒。又拿出《心要》来研究，把手印也加上了，索性就来个全套的，完全按《心要》中的修法，请了个圆镜作“准提镜”十五的时候设镜。

先念六字大明数遍，在胸前合莲花印，分手在双肩成持莲珠印，双手升到头顶时，成准提印的第一印，印中即头顶观想上有一兰字（并简化了观想，只观想法界“兰字”，）观想：整个世界被兰色照亮，包括自己的身体，被照得透明，念“嗡部林”时，双手下降成第二印在脸部，下降到胸前，自然成第三印，自观为准提菩萨，开始正持准提咒。反正无论怎么变，都不要离开《心要》，根据自己情况由简单到复杂吧！

不会观想没关系，不会观想是因为看准提像的次数、时间太少，如果让你想像你的母亲或爱人，你一定能“想像”（就是观想）出来，因为你天天看到他们，就是这个道理。所以只要你看的时间一长，自然就会观想了。观想和观像可以一部分一部分来，可以一边念咒，一边顺时针看准提佛母的十八只手，念一遍咒，换一只手，由手到全身，一点一点就能观想出来了。这是准提菩萨的报身像，他的化身是什么样的，拿出你的准提镜，照一下自己，看一看镜子中有什么，对，这就是化身……

一个人修准提出法的好处在于准提法对修行条件限制不多，这一点对于现代人很重要，再说一句实在话，准提咒到底好在什么地方——那就是，无论持戒与否，持咒即得成就。这对于现代的人很是有吸引力的，无论他是因为环境不好而不能持戒，还是他贪图世乐而不持戒。虽然这一点有争议，但却是事实。

你可以在每天清晨持诵准提咒，你可以在十斋日时持诵准提咒并对镜念诵，你可以在任何时间任何地点念诵准提咒，准提菩萨都会以不二之法来加持你，保护你，这就是千祈千应的大悲圣者，他随缘化现渡济众生，圆满所有世、出世间的一切愿求，展现出最深挚的关怀。


修持准提法的心得

修持准提法的心得＼精勤海

大学时代有因缘经学长介绍 在台中市北屯有一个佛学中心有传授准提法，要出发前一晚 ，心中犹豫要不要去参加修持准提法，于是在心中默求佛菩萨指示，当天晚上即梦到自己飘然上升天界，周遭充满五色祥云，俨然是祥瑞之梦，于是隔天就跟学长前往该佛学中心，接受准提法的教授。

自此努力虔持三年才满九十万遍，梦应如登高山、梦见 与南老师谈话、梦恶马、梦自己穿黄衣、梦瑞狮，种种梦兆与显密圆通心要相对照颇多符合者。

时光荏苒，十年学佛以来，断断续续修持，除了感谢当初引领我学佛的学长，也感谢 南老师及 首愚法师传授推广准提法，感谢 诸佛菩萨、祖师大德及诸上善人留下许多宝贵的经典及著述，让后人得以依询修持。

准提法可让吾人嘹解起心动念，从而观察人事物，作人处事上比较能客观超然，配合对自己的烦恼观察、觉察，修正对人对事物的看法与作法，可引导我们走上解脱的道路。

人若诚心持咒或念佛或观心，老实忏悔，老实面对自己的起心动念， 则人心与佛心心心相印，产生感通，犹如千江有水千江映月，万里无云万里天，修法若不具备虔诚心、谦卑心，不脚踏实地，纵然明月依旧照今人，可是水面不清彻 ，自然无法清楚映现月影，于是乎百般感慨诸佛法门不灵验，毋宁反求诸己，嘹解自己起心动念善念多还是恶念多，(要与佛法相应，自己也要多努力，去恶念修植善念，岂闻佛菩萨多恶念者乎，因佛菩萨为至真至善至美的境界，所以善念多者易与其相应，所以释祖方提倡八正道---正见、正精进、正语、正业、正命、正念、正定、正勤)，配合持咒嘹解观察起心动念，力求从心地上耕耘，从生活中找到自己对人对事物的执著与毛病，从而反省检讨改进，把自己孤僻的个性、舍不得丢掉的习惯努力抛弃、修正，待有朝一日水清月现，自然能日起有功，修行上路。

在此不才斗胆献上个人学佛的小心得，谨以此文献给诸位道友，希望大家都能早日与诸佛菩萨把臂同行，与诸大祖师一鼻孔出气。


一个职业妇女修习准提法有感

一个职业妇女修习准提法有感＼豫真

我接触佛法是在 某法师创建的佛学中心，每当老师上课讲经时 我总是不由自主的打瞌睡、点头附和，这件事使我自认业障深重，与佛祖无缘，虽勉强打起精神力图振作，但还是履战履败，每当老师上课讲经时，我还是不由自主的点头，找周公报到去了。但每当举办户外慈善活动时，我就格外振奋精神，也不打瞌睡了，与平日判若两人。

据观察很多号称学佛的人，除了上课的时候认真听讲，其它时间照样打麻酱、摸八圈、东家长、西家短、老是看人不满意、看事情不顺眼，对人生中不如意的事，嫌老公赚钱少、陪自己和孩子的时间太少、嫌老公失业、嫌父母亲生病、嫌自己比不上别人。

平日的行为举止，说是一套，作是一套，虽然引经据点，头头是道，但是所学的佛法在生活、生命上派不上用场，使不上力，日常生活中还是充满了许多烦恼与不满，情绪起伏很大，环境如意，要我们笑就笑，环境不如意，要我们哭就哭，自己一点儿都不自在、不自由。

结婚后，有一天外子向十方禅林请购一套准提咒念诵的CD，鼓励我有空闲多听CD，没想到我听完后居然感到很清净，梵音清雅，有洗涤身心之感，于是听完CD后比较没有烦恼了。

于是我每天利用上下班等公车、搭公车的时间听CD默念准提咒，到现在已经念了三万多遍，同事说我气色变得比较红润，看起来比较有气质了。对感冒也变得比较有抵抗力，连洽公时一板一眼的上级长官，也变的对我异常客气对待，让我感到受惊若宠。平常遇到不合理的事也比较能接受，烦恼相对减少了。不敢夸口说自己很认真，因自己是初学者，只觉得佛法浩瀚无边，该努力学习的地方还很多。

有一次妈妈去请问某通灵人士，询问对方自己常感到这里酸那里痛，大病小病一堆，对方居然答“你女婿最近不是请一套cd给你听吗？常听、常念烦恼就会比较少，也能减少怨天尤人的心态。”这是那门子的奇事，哪有道教人士在推荐佛教的准提佛母，可见佛法无边，准提佛母功德巍巍，连道教都认识您呢。于是乎，老妈也念起准提咒了。

最近一次回娘家，发现老妈心情不错，问她为什么？她说:“我有在修耶，你老爸喜欢碎碎念，我就乖乖让他念，左耳进右耳出就不烦恼了。” 没想到这样也成就了忍辱波罗蜜呢！

其实，信仰宗教是个人的自由，但探寻生命真理的路上能有伴侣一同前行，未尝不是一种福报，成唯识论有言：‘纵使百千劫，所造业不亡，因缘会遇时，果报还自受。’，楞伽经虽提出‘世间离生灭，犹如虚空华，有无不可得，佛慧大悲观’但亦有言:‘宁取人见如须弥山，不起无所有增上慢空见’道家讲修道要财、法、侣、地缺一不可，儒家也讲修身、齐家、治国、平天下，六祖也说过:“见性是功，平等是德。”

密宗也讲四加行。现观庄严论也讲暖、顶、忍、世第一法。所以修行是要多储备福德资粮与智慧资粮的，是要广修功德的， 释迦佛亦曾多劫常为忍辱仙人，可见没有天生的圣贤，力行六度是功不唐捐的。

修持准提法也就是在培养自己的福德智慧资粮，自己努力是自力、一念虔诚祈求佛菩萨垂加护是他力，人不自立自强，别人又如何会扶你一把呢？

在此我深深的感谢 诸佛菩萨及 诸位善知识，希望自己能常常保持自觉、清醒，观照自己心念的起灭，修正自己的心理行为，扬弃错误的思想观念，广修功德而不起我修功德之念，进而带给自己及他人予喜悦、安祥来报答佛恩、父母恩与众生恩。


准提佛母圆满出世因缘

准提佛母圆满出世因缘＼大陆行者

我与一位籍贯安徽的禅和子(禅林中对专门参禅者的称呼)一起坐禅参究约有三、四个月的时间……他可是我心目中的真正禅德，随身唯除衣钵和一本虚云老和尚的参禅开示外，就再无其它长物了！

昼夜之中，都在用功办道……他曾告诉我一些他参禅修行的经历，其中一件，倒也值得一提，他说︰“没有出家之前，我就在家中修准提佛母法，平时行住坐卧都时时提著一句准提咒。一次结印修法时，突然入定了十八天，在定中，准提菩萨出现在面前。自己的心神脱离身体后，还看到自己结著手印的色身端坐在床上，幻身却随著菩萨来到一座青山叠翠、烟云拂岭的圣地，随后进入山中一座宏伟庄严的寺院……

佛母以手指著一个房间说︰“你就住在这里吧”！……幻身回到色身，整个宇宙如一个圆球，全部显现在自己的身腔中，历历分明，如观掌中之物！……

这时，传来一阵婴儿清脆的啼哭声，因此就在一念︰“谁在啼哭？”的疑问中出定了……虽然自己觉得定境只有弹指间，然后家人告诉他三周都快过去了……”

后来我想，如果当时他能在听到啼哭、一念疑惑生起之时，回光返照的话，也许就能粉碎虚空，亲证本来……

至于菩萨领他去的圣地和寺院，就是后来他出家的圣地──地藏菩萨的道场九华山。而常住为他安排的房间，正是菩萨以手指向的那间，在此之前，他从未到过九华山。


持准提咒回向远离恶业

持准提咒回向远离恶业＼小海

小时候家中经济状况不是很宽裕，父亲开计程车，母亲去台中建国市场帮忙卖鱼贴补家用，常要杀鱼，常常清晨５点多就出门了，赚钱赚得很辛苦。

记得当初持诵准提咒曾发愿，希望家母能早日远离杀生的行业，当念满九十万遍时，家母刚好因髋关节手术，不能继续胜任菜市场的工作，因而于五十岁之壮龄提前退休，远离了杀生的行业，在家过著家庭主妇的生活至今已十年了…

不可思议的是，居然满了了当初发的愿，可见准提咒之神验感应！

稽首皈依苏悉地
头面顶礼七俱胝
我今称诵大准提
惟愿慈悲垂加护


准提威神清净坛城

准提威神清净坛城＼慧净 居士

清净坛城、屠夫进驻

我家本来就有坛城，居家环境很清净，我家的楼下有一间冰果室，生意很好。冰果室的右边，本来没住人家， 但是在去年的七月，屋主却租给杀鸡卖‘珍珠鸡’的人当店面。

每天早上约四点时，就听到许多公鸡在鸣叫，似乎知道自己即将面对被宰杀的命运。

老板天天早上就杀鸡，鸡的哭叫声，听在吃素耳里的我，内心就像是‘滴血’般的不忍。但是在世间的法律中，杀鸡却是无罪！ 所以我也无法用法律途径来解决。

每当我在佛前修法时，隐隐听到楼下传来的杀鸡声，我的心更加难过，一个学佛的人，眼睁睁看著众生被屠 杀，却无法拯救它们？更加难过。

方便善巧、咒力加持

我于是向佛菩萨祈请加持，平时修法时，我会替那些死去的鸡忏悔业障及用金光明沙和大悲水，洒在屠鸡 的场所，愿它们放下万缘，随佛往生。而且我为那屠夫忏悔业障，愿佛光加被，早日 ‘放下屠刀、立地成佛’！

在这修法过程中，我精勤地持诵‘准提咒’，并结印观想面对屠夫及店面持咒，愿他早日收手，而且我还回 向屋主从此不可再出租给任何的杀生业者。

就这样子，过了三个多月，原本‘○○珍珠鸡店’的生意还满不错的，后来生意一落千丈，乏人问津。 做生意的人，最怕没客户，因为没客户上门，就没有收入来缴店租。

于是珍珠鸡的老板就搬走了，去向不知。一直到现在，楼下那店面，都租不出去。每天早上再也听不到 公鸡的喀喀声了。

＊ 事件的过程中，我对那屠夫无任何的诅咒念头，只对他产生悲愍之心，因为他的杀业会造成他未来堕入恶道之因。所以只回向鸡只早日超升，屠夫早日‘放下屠刀，共成佛道’。

由此可知，准提菩萨的威神真是‘尽虚空、遍法界’，真是有求必应。


准提咒的梦验感应

准提咒的梦验感应＼平禅

经云：‘若有诵此陀罗尼咒满十万遍。梦中得见诸佛菩萨声闻缘觉。自见口中吐出黑物。若有重罪诵满二十万遍。梦中亦见诸佛菩萨。亦复自见吐出黑物。若有五逆罪。不得如是善梦之者。宜应更诵满七十万遍。是时还得如前之相。乃至梦见吐出白色如酪饭等。当知此人即是罪灭。清净之相。’

当年我发心念准提咒时，约念到二、三十万遍时，作了一个梦，梦中我来到了一间附近是稻田的佛寺，听到梵音乐曲，唱诵之声，于是走了进去佛寺，庙中一人出来接应，问我从何而来，姓氏何等？

我报名后，问其师父住持何名，此人于是在桌上写了两个名字，写完后，他忽然把其中一个名字擦掉，并很后悔的说，这个名字我不该写的，请你无论如何要把此名忘记，我也很爽快的答应忘掉它，

醒来后，我只记得两个字‘月音’，而完全忘了另外一个名。

当天早上，念诵“八十八佛洪名宝忏”，念到一个佛号时顿时感到十分震撼，此佛圣号让我瞠目结舌——“南无善寂月音妙尊智王佛”，我相信梦中的月音就是此佛！

后来查佛学字典：“善寂妙尊智王”其实只是尊称，真正的名就是月音，所以此后我念佛名又加了一位，因我相信他与我有缘。所以可知佛所说持诵准提咒的梦验真实不虚，希望各位能发菩提心至诚修持，必能得到法益。


修持准提法相应的条件

修持准提法相应的条件＼持教法师

顶礼　南无大准提王菩萨　根本上师噶玛巴　历代传承祖师　龙天护法

唯愿慈悲赐加持　写作无错谬　令众发菩提

闻后生法喜　　准提法广传　　若有诸漏失　　愿慈悲赦罪

无上秘密大准提。清净性灵慈悲心
无我喜舍为渡众。相应佛母道光明

民国89年时，佛法在台岛虽已普传至各地，但在彰化县溪湖镇这个乡下小地方，人心纯朴，民间的一般信仰还是主流，记得那一年村庄礼王爷庙40年一次的大拜拜，村里发布著消息，要大家斋戒沐浴，持斋戒杀七天，我听了这个消息心理很高兴，心想真是难得阿，大拜拜也有这么大的功德，可是谁知七天后，大拜拜那天，庙前广场杀鸡杀鸦又杀猪的，整片醮场，满堆的猪鸦牛羊尸体陈列，真是惨不忍睹，这种变相的祈福法会，真是令人感到痛心与无奈。这一切都是教育的问题，如果有人去教育大众正确的信仰观念，就不会有这么荒谬的事发生。

    佛法的味道在这里似乎还是很淡，可是空气中隐隐约约含藏著一股浓烈的讯息，这股力量来自佛菩萨的慈悲，为了接引众生，我感觉的到，诸佛菩萨正蓄势待发的等待著有缘人，等待著有心人，要一起共同完成与传承，佛法在人间普传的心愿，我乃一介平民，但为了效法诸佛悲愿，我发心要在乡下地方建设一座清净又庄严的人间大道场，让一切的有缘有情众生，都能亲近学习佛陀正法，去除民间信仰中诸多的迷信与错误见解，我知道这一条路很艰辛，我更知道这一条路非常的难走，可是为了完成自己的心愿，禀持著效法诸佛圣祖不忍众生苦的心，不论这一条路的未来是如何，我告诉自己我一定要走下去．．．．

    那一年清明道场的同修只有十几位，大家都知道要建设一座道场，至少要花个几千万元才能够完成，身无分文的我，要如何才能完成这一项不可推脱的使命与工作，一个人的力量有限集合大家的力量当然增大，但是我相信如果加上诸佛的加持，龙天的护佑!没有不可能的任务!89年是我实修准提法的第一年，每每修法时我都至诚的祈祷者，希望大家能团结，支持我的决定，让清明道场能顺利的建设起来，建设这个道场，不是为了我自己，也不是为了任何一个人，而是真心的希望为众生作点事，为诸佛圣祖的福音得以广传，就以这样的心情在多次的建设道务会议之中，大家热诚护持的心化做实际的行动，初步的布施助建累计有3。4百万，著实出乎了我的预料，这一笔钱虽然离建设基金的目标还很遥远，但是却给了我很大的信心与鼓励，我知道我并不寂寞，道场的同修大家都是这么的支持我。有了初步的开始，我们也依计划先著手找地，可是到处看地，喜欢中意的地，都是贵的吓人，不是一坪8。9 万的建地就是一分2。3百万的田地，如果买了建地，好歹也要个一百坪左右，一块百坪的建地，光买地就不够了，那还能盖道场，最后只好把希望放在田地上。每天修法时，我都是至诚而虔诚心的祈祷，希望佛母加持让我买到一块够大又便宜的地，自己每天这样回向时，自己都觉得好笑，天下那有这么好的事阿!可是一本初衷，为了众生，为了完成使命任务，我还是相信，会有奇迹出现!

有一天夜里梦中来到一处荒野地，此地是乱葬岗，到处都是坟墓，我四处看了看，满是疑惑？我来这边作什么，心才如此动念，虚空中即传来一音声，祂告诉我道: 这就是你以后的道场!我的道场!哈~不可思议，我的道场会在坟场!心才想毕，我就清醒了，此时正是清晨5点多。做了这个梦我并不以为意，该做的还是要做。 隔天一大早就又和慈莲师姐一起去找那又大又便宜的地!连续看了有将进一个月的时间，心理头还真是担心，钱少要买块好地还真是不容易呢!有一天仲介打了个电话来，说有一块3分4的田地，休耕了十年，地主现在缺钱周转，想要卖，但是看过的人都不喜欢，我问说为什么？仲介回答说，因为这块地就在坟场旁，大家都怕!我一听心动了一下!想到了之前的梦境，开始对这块地产生期待，希望他会是又大又便宜的地，到了现场一看，心中真是感动，它就是我心中理想的好地理，修行的好地方。不论风水格局明堂，样样合乎我的要求!于是和仲介商讨价钱，仲介说地主开价大约4百60万左右(如果没记错的话)，我们心想还是太贵了，希望能杀到大约剩4百2拾多万左右，于是请仲介安排和地主见面，咳~真是不可思议的玄妙因缘，原来地主还是我认识之人，因为这样的关系我想在议价上空间弹性机会就较大了一点，第一次洽谈时地主坚持最少要448万，因为价玛一直降不下，我们只好先把这事搁者，在此期间我不断的修法请求准提佛母帮忙，拨转因缘，希望地主能再降价!自觉因缘成熟时，又和慈莲师姐及仲介去和地主杨先生商谈!最后结果，地主以448万元成交!杨先生是个精明的生意人，为了惟持他的行情， 价钱不降就是不降!可是他说为了表示支持我办道埸，他认捐了20万元，所以最后实际上我们只付了428万元，和当初的预期相当。。。。，不可思议，这一切都是来自准提佛母的加持。。。。

建设的过程中所遇到的殊胜感应，不只这些，时候到了，就都有贵人出现相助!为了为免众生执著感应，略举一二，希望能增强诸位修持准提法的信心
我之所以以上例作一开端实乃为告诉大家，修持准提法相应的必要条件有三:

一。要有清净的身心灵

准提就是清净的意思，清净是我们的本性，亦是我们的本来面目，相应了清净心就是相应了准提佛母的心也就契合
了我们的自性，故准提行者在一切处都应保持清净的身。心。灵，身体不要造作恶行，不去不正当的场所，要不间断的为众生做事，口语要清净持咒更不能间断并要专心，如此是最基本的，这样你才能入了咒心，入了咒心才能入了咒语的能量曼陀螺，得到最大的加持，此个咒心是什么，就是我们的法性清净性，如果杂念不断， 或口诵咒心不专，口诵心不诵，那只是自欺欺人，骗的了自己骗不了自性佛，无有意义的 ，大众须知，密咒乃诸佛修行的精华，更是一切能量的结晶，故持咒修法要专不要间断，心念更要清净 。 诗曰:

身行妙善利众行　　口持密咒不令断，
心作密观摄法性 　　自在如如清净身。

若能至此 三密一体无分，一切的万德本能自然流露，我。佛母二者当下合而为一，入我我入，无二无别，一切无修自成，我即虚空，虚空即我，混元一体一切将能任运自然，无为开显。所以修持准提法相应的第一个要件就是要有清净的身心灵，

二。要有无我的利众发心愿力

修法不是为了自我的个人私利而修，要为一切众生而修，要发广大的菩提道心，为了利益一切众生志取圆满菩提而修，如此一定能相应，自古以来诸佛无愿不能成，阿弥陀佛有48大愿，普贤有十大愿，地藏菩萨亦有地狱不空誓不成佛的弘愿，各位同修你的愿是什么，为了一切众生而修，舍弃自我的私利而修，这样的人菩提道上的障碍一定减少，因为感得龙天善神护持，你的善愿一定可以达成，准提佛母曾经对我开示:修持准提法在世间法上的最大成就就是-心想事成!　我相信，并深深的感受到佛母的慈悲，各位同修，记住，要为一切的众生而修，无为而为，方可有真作为。

三。要有舍身为道的奉献精神

行者行持六度波罗密，首重布施波罗密，布施乃重质不重量，多少在其次最重要的是我们的清净发心，一个人如果在布施后还不断的在心里滴咕，舍不得，那这样的布施就大打折扣，一个贫穷的人即使只布施一块钱，因为这一块钱是他的全部，就如佛陀所开示的:施主一粒米，大似须弥山，因为心意是无价的，不是人间物质可以比拟的。所以功德最大。为什么我要在此特别提及布施的重要性，记得尊贵的泰锡度仁波切曾开示:智慧如材伙，福德如火花。如果修行要开智慧， 那就要有福德的火苗才能燃起。修行是要资本的!这个资本就是福德，一个人如果没有福德资粮，修行的障碍将不间断，想用功的时候家里就有事，想要好好的修一座法，电话的捍扰就来了!所以行者要好好的修行，就要努力的培值福德资粮!财施．法施．无畏施!皆应量力而为！再者行者最大的布施就是舍身为道！牺牲奉献！如果能够将自己全部的心力都供献，为了弘扬佛法而放下一切，那是最好不过的了，当然这须要因缘的！总之要心系众生！无为奉献！如此才能正己成人！噶玛巴千诺
最后再提一诗做为总结：

三玄清净契妙性　　身口意业令无漏
渡众无我发菩提　　舍身为道道相印

清明寺　住持　噶玛持教　敬撰　94/5/26


准提咒的念诵心态——慈悲喜舍

准提咒的念诵心态——慈悲喜舍＼高七师

准提咒既可出声念也可心中默念。出声念一般用来正修或多人合诵，默念用于散修或长时间修行。最多的念诵心态为“寂心”，平静的心，正如龙树菩萨的赞偈所言：

准提功德聚。寂静心常诵
一切诸大难。无能侵是人
天上及人间。受福如佛等
遇此如意珠。定获无等等

对于诵完一千遍普贤行愿品及圆满四十九天准提修法的居士来讲，在念诵时，可以根据自己的愿望，选择增、息、怀法的一种，并配合不同的心态，比如在修增益法时的念诵就应配以欢喜心，在修息灾法时就应以慈悲心来诵咒，在修怀法时，就以“忆念”心来持咒等等。

对于准提咒的初学者，我的建议不要考虑得太多，过多的关心细节，反而是执相的一种障道因，所以修法要由简入繁，由易入难，循序渐进。 对于持咒，先读咒心，念熟后再持全咒，之后发展到部林多咒。对于手印，应先持最易用的金刚拳（即右手持念珠，左手金刚拳），再发展到准提三印。观想也是这样，可以先观像，也就是不去观想，只要看著准提菩萨像就可以了，也可以想像自己是准提菩萨，并在头顶观想一个兰字。更简单的方法，就是在“想像”准提菩萨在发光照著你就可以了，一般来讲，息法想白光，增法想黄光，怀法想红光等等。

其实，不打手印，不作观想的修法也是完全可以的，禅宗的准提咒作法，就是只诵咒，就这么简单，不去观想，准提佛母的大悲恩光也会照耀著你。

在本地有一个居士，只是念咒，94、95期间此处来了一个修净土的老修行，因持戒及念佛功德圆满，以其肉眼即可当天眼用，还可以根据每个人的光色变化来判断修行的好坏，老修行看到他时马上说他是修密的，以为他的头顶有个光柱（其他人是圆光）。当时我也觉得很奇怪，但也没有细相其中的道理，当这几年看到“皈依境”时，心中豁然开朗－－－－

从实相上来讲，只要你诵准提咒，当下就有尽虚空的佛菩萨在用六字大明咒给你灌顶，七七俱胝佛亦同时悲光照护，有天眼的人会看到你已经变成了准提佛母，你的光明也正照耀著万物苍生。这就是不可思议的准提咒。既然这样，对于过于执相的修法人，完全可以只持咒，不观想了。

皈命持明金刚法
一音密咒义无量
总持密用随类解
观诵无明既佛智
准提真言法性生
圆顿中脉大悲出
音如清净摩尼鬓
无始无终住本如
善巧旋绕虹光显
明空同住大智幢


持准提咒生天

持准提咒生天＼古虔青莲居士　谢于教

原文：先是塘师访近翁。论及准提功德。归而语给谏贺少龙公。给谏受持久之。梦童子送九华衣。遂得生天。后见梦。以相谢教。

白话：我的老师塘南先生去访问近翁，谈论到了准提咒的功德。回来后，将听闻到的准提咒功德转告给谏（官阶）贺少龙先生，给谏贺少龙先生听闻后发起信心，于是受持准提咒有一段时间，后来梦到天人童子送一件九华衣，因持咒的功德而得以生天。后来梦到贺少龙先生来道谢往日对其准提法的教示。

原出处：准提净业序


持准提咒化解邪淫恶报

持准提咒化解邪淫恶报＼戒邪淫网

我是一个屡犯邪淫的罪人，在没有真正下决心戒淫这前，回顾我自己，不客气的说就像畜生一样，

邪淫上来，什么天良也不顾了，欺骗女生失身又将其抛弃，发廊找小姐，校园里无人教室行淫...当时还自认为个人自由，并且也是一直有手淫的恶习，身体也是30不到每况愈差，头发也越来越稀疏，至于这些已经有师兄详说，我就不多说了，我想强调的是：邪淫还将得到不如意妻子，

我在这方面真是感慨很多，特别是因果报应，我欺骗别人感情始乱终弃，必然也得到同样的后果！近两三年，我可以说追了两三个女孩，可是结果都不成功，而且都是明知道对方有男朋友可就是莫名其妙的陷进去，喜欢上对方，结果是可想而知的。平心而论，这两个女孩并不是多么优秀（实话实说，并非酸葡萄心理，如果在我理智的状况下，就不可能去追，我到现在都想不通，当时为什么会昏头，而且到现在我还要特别庆幸没追上，因为脾气性格信仰，根本有极大的差异）我真的特别切身的感觉到了，这是自己在惩罚自己（自己造的业），就是让你求之不得而痛苦！

回来我也是因为对因果相信了，因此开始念诵准提咒，并放生，后来有一天做梦（这个梦非常清晰，和常梦绝对不同），梦中菩萨慈悲给我了一些开示，我应该今生还有一个不如意的妻子（非常可怕），但现在化解了......

我的戒淫路还很漫长，我有信心持戒修福改变自己的命运，师兄们，特别是未婚的师兄千万要以我为戒，要断除邪淫！

还有在戒淫的路上，千万不能犹豫优柔，老给自己退路，说自己今天怎样，明天再怎样，因果不等人啊！应该随时以无间地狱警策自己！并念佛菩萨圣号或咒语，以佛菩萨力加持，不然真的是自力难脱啊

顶礼本师释迦牟尼佛!
顶礼观世音菩萨!
顶礼准提菩萨！
顶礼弥勒菩萨！
顶礼地藏王菩萨！


准提咒利益鬼道众生

准提咒利益鬼道众生＼真实故事

千百年来，世人皆争论是否有鬼。信有者，举例历历；言无者，称子虚乌有。各执一词，互不相服。称有者，难请鬼相会，称无者，却亦难解种种事现。

甲申年乙亥月某夜，余与师兄弟数人品茶谈鬼。

来自台北的大居士李先生称，在台湾时常为鬼施食，已近二十年矣。某夜，在阳明山上一别墅与三个同修打坐，持诵准提咒，并为鬼施食米。只见满山遍野，黑影重重。无数鬼影抢食，并发出极低沉的声音，呼呼呜呜，阵阵如风。有甚者，还撞击客厅之玻璃门，发出吱吱声响。四人边施食，边诵准提咒，心无挂碍，自亥时到丑时，方施食毕。寅时一到，阳气上升，鬼皆隐去。

去年秋，强台风掠过台北，阳明山一带断水断电，无人敢住在山中别墅之中，仅李居士一人，坚持持咒施食，狂风之中，听到众鬼亦一起持念准提咒，感动不已。据称，所住一带，为当年日寇行刑之地，杀台人无数。建别墅时，收葬白骨如山，李居士等人常为该地孤野作法事，并施食，真是功德无量也。现今李居士往来两岸，事业兴旺，善行不断。年过五旬，然气色光艳，相貌堂堂，若弥陀佛现世。盖因善得善报也。

李居士以慷慨著称，去年秋，白先勇之青春版昆剧“牡丹亭”欲在上海公演，因当时众人尚不了解，恐票房不佳，运作初期，颇为艰难；李居士闻后，当即出资十万购票，对此振兴传统戏曲之善举多方扶持，并将戏票赠于复旦师生，余为当时经手之人也。后此剧走红海峡两岸，李先生却只字未提，不居功也。李居士曾先后捐赠数百万资助复旦大学，曾为复旦校董。


准提法是渡亡利生的宝典

准提法是渡亡利生的宝典＼持教法师

个人自学佛以来一直专修准提法，对于准提佛母无微不至的照顾与加持救度一切的众生，切身的感受非常强烈，我相信如来的八万四千法门，只要众生能有百分百的信心，加上真实修证的努力，修持任何法门一定都可以得到成就，但是为何我要在此向大众特别推荐准提法呢？

一则是因为准提佛母与我特别的有缘，因为准提法是我初入佛门第一部接触到的密法，也是一直专修的密法。

再者因为自身修持准提法的缘故，感受到准提法的力量，真的是不可思议！它能增长我们的心力、强化我们修法的力量，也是真正能够通达一切法要的无上秘密大法！

因为准提佛母是七千万亿诸佛菩萨所共同加持的化身！为了感念准提佛母的恩德，我誓愿生生世世都要弘扬准提法！今日特以此文来阐述我个人修持准提法的点滴心得与过程，希望能增加诸位修持准提法的信心，更希望有缘的佛子能认识准提法并修持准提法！亦愿先进大德能不吝指正，共促准提法大兴！

    民国89年为了实践以佛法来利益众生的心愿，我带者几位学生开始走了出去，我们不再只是单纯的在道场里共修，为了接引有缘人来修行，我们开始了为亡者做往生助念的法务工作。

俗话说万事起头难，其实开始想要利益众生的我，所学非常的有限，那时的我其实什么也不会！我所禀持及拥有的就是对于佛法的信心与自我不断精进实修的期许。当想要发心为亡者助念诵经时，没人教怎么办呢？遇到问题时我总是虔诚的修准提法并向准提佛母祈祷，请求他能赐给我”神奇的力量”！

事情往往在这个时候，既有的征结就会打开。我开始为往生者做超渡法事时，第一部会唱诵的佛经是般若心经及佛说阿弥陀经！阿弥陀经是往生净土的宝典，也是净土法门的重要依据之一，在没有人指导教授如何唱诵之下，我依然以虔诚的心来念诵者阿弥陀经，在自心清净的当下，我深深的感受到佛母与弥陀慈父无二的加持，念诵声自然转为唱诵声，很自然的整部经的调子就这样给唱诵了出来，而且一经唱诵过后很容易的就把调子记忆了起来，因此我们建立了一套属于清明道场独特的唱腔音韵，这一套为往生者超渡唱诵的方式，在我们所到之处，尤其在我们这个乡下地方，不管是佛教或道教的信仰，普遍的得到了家属正面的回应与肯定，也提高了一般民间信仰者对我们传扬佛法的接受度!这正是我所期待的!

    阿弥陀经的经文加上庄严的唱诵方式及法器如法的敲打，彼此相互辉应之下，特殊的唱诵频率，使密咒、佛号或经文之力量透过声波的共振，产生了强大的光气与能量，以此回向亡者，清除减少往生者的障碍！这样的修法方式不仅仅安定了亡者的神识减少其障碍，更安抚了家属失去了亲人的伤痛！我常常告诉道场的同修，如果我们的修法无法产生力量，连活的人都摄受不住了，我们要如何去摄受亡者的心！若无法摄受亡者的心，想要救渡他们就有很大的困难。中阴身的众生是有神通的，你有没有能力救渡他，他们很清楚，这不是开玩笑的！所以我要在此特别提起，若要增长道力、法力以利益众生，请修准提法。

    因为修持准提法的关系，我开始自然的唱诵出许多不同经文的调调，对于佛法的领悟也能较有突破与进展，渡亡利众的方式也因不同的因缘，我开始有了较多的选择，若亡者对阿弥陀佛有信心，我们会为亡者念诵弥陀圣号，如果亡者对观音菩萨比较熟悉或者较有信心，我们会为亡者念诵观音圣号或者唱诵普门品，无论修诵何种法门，我们皆一致观其与准提佛母无二无别，并且以修持准提法来为亡者除障。这些特殊的唱诵方式并不是噱头，而是真正的溶入我们想要真实利益众生的心，我并以把他们当成是我的父母、兄弟或亲人般的心情，来为亡者修法。

    助念的法事有逐渐增加的趋势，我深深的知道我的责任加重了，期许自己也应该更加的用功与精进，每次在出发前往亡者的灵堂之前，不论路途远近我一定要求道场的同修在车上要先修准提法做结界与护身，以避免同修在助念的过程当中，因敏感体质或其他因素受到无形的干扰！以准提法来结界护身产生了很大的作用！同修们皆很平安并感受吉祥。在为亡者助念的过程当中，我们也以先修准提法来作为召请诸佛菩萨降临之方式，因为准提佛母身旁围绕者八大菩萨为眷属，召请准提佛母也等同召请了八大菩萨，又准提佛母乃七十七俱胝诸佛菩萨共同加持之化身，所以召请诸佛之母，也同时召请了一切诸佛菩萨。

    民国92年起接受我们助念超渡的亡者，多采取火化方式，在准提佛母的不可思议加持下，未火化前的亡者普遍皆有许多往生瑞象，诸如脸色红润、面相安祥及身体柔软不僵硬等。火化后的遗骨竟也一位一位的烧出了舍利子及舍利花，不论亡者在生时有无修行，修持准提法来度亡得到了相当大的感应与应证！直至今年为止这种现象不曾中断过，令我深感准提法的力量真的是不可言喻！以准提法来渡亡，真是善妙殊胜！功德无量！故　准提法是渡亡利生之殊胜宝典！

    修持准提法之后，不管修学何种法门，总觉的修一切法的觉受都特别的容易增长，并感到受用！念诵阿弥陀佛或诸佛圣号、诸佛心咒时，准提佛母与诸佛菩萨早已水乳交融，无二无别了！准提经云：“独部别行总摄二十五部”，《无畏大道场法》中亦云：“若诵此准提真言一遍。即同诵一切陀罗尼一遍。”！准提咒总含诸咒，通达一切法，实是真实不虚！所以我要在此告诉大家，深入了准提法，即是深入了一切法！阿弥陀佛！

最后再以一诗作为总结：

如来秘密无上法，清净准提最胜尊
音咒融容光明显，普照三千灭幽暗
六道有情皆得渡，亡者荐超遍生莲
准提净法力行持，成就可期圆满缘

2005/12/19 噶玛噶举清明道观　噶玛持教敬撰


持准提咒回向消业生西

持准提咒回向消业生西＼达庵居士 冯宝瑛 撰

丘氏者，南洋巨商女也。以丙午腊月念日生，以辛酉腊月念日归于弟。

寡时年只十八，孤儿煦诞生甫四十九日而已。煦生未尝茹荤，环境所熏，周岁自能念佛，今三龄矣。凡称人，兴之所至，每赘“同登极乐国”五言。受称者恒解颐。

氏于弟之生西既审信而有征，去岁先考启净公示寂，西方瑞应较大，氏躬与其会，观感甚深；故响西之愿日愈切，对此解颐之孤颇落落不经意，弗类世俗常态。

煦之提携，率劳家慈与力。其朝夕从事者，《弥勒经》、《往生咒》、《大悲心陀罗尼》，而申之以佛号。法侣过从谈内典，辄乐闻不倦，且歉乎未克常闻也。□

人生无常，于耄稚初无所择。醉心五欲者，未暇致思耳。氏今方二十岁，来日似长。夏间忽罹足疾，及秋而剧，至于不能步。医者以阴疽治。虽小效，而未能奏厥功。

余所习准提陀罗尼，其音传自西藏，往往有少分相应处。余掩关持诵时，曾默祝若干日后氏能步出于庭，以为消业之证。定业如尽转也，从兹当自平复。

不尔，亦足除生西之障碍焉。既而期满数日，氏不觉勉出厅事；余窃喜陀罗尼力果不可思议，进期氏之定业可移也。乃由此病复加剧，卒以不起。所谓寿命当终者非欤？命终而能往生净土，仍彰陀罗尼之力未尝唐捐也。□

氏之大渐也，见端于是月十二日。女居士数辈联袂来助胜缘。而氏闻众齐称洪名，苦若顿失，神转清朗。后当剧苦际，余偕从弟炳和念于屏外，苦辄忘。十九之夕，氏颇有所见：或常人一二，或妙女成双。此人、天业力乘机争逞之时，去世知不在远。

诘朝，天未晓，余等亟复和念，绵绵不敢休。历五句钟，氏乃怡然脱去。将去，露微笑状，口有所言。余等念益力，未遑谛听也。

嗣女居士复群集，则惟额顶留暖，余已冰矣。众则接诵修西常课以增缘力。日过午，氏额并冷，而顶犹温。是又与生西公案合。以气绝论氏之生西，盖当腊月念日巳时云。生也是日，婚已是日，西归也是日。何巧合如是耶？

--录自：友直居士夫妇生西记


持准提咒回向消业生西

准提光明加护身＼晓柔

我平日亦有持诵准提咒的习惯，这是我亲身经历的事情，当然，一切都仅供参考！我写这篇文的目的，非要自我歌功颂德，得意一番，一点都没有；然主要是要宣扬及称赞准提菩萨的大慈大悲与不可思议，还有愿看到的有缘人，若有机缘，当可持诵“准提咒”。若你觉得本文对于传播正法有所帮助的话，也可以把它传出去、或转贴；否则，就请你忘了它，乃至删除它。

今年农历九月份，为了准备我们家附近城隍庙举行的普渡境内无主孤魂的法会事宜，我们一切大大小小等人均动员，工作繁忙。当时还趁著找工作的空档，我也不例外的每天到庙里帮忙，晚上则兼庙公看庙。

在繁忙中，总会趁空闲之余，手抄“佛说延命地藏菩萨经”，抄经本的前半是由一位庙方执事人员所写，后半则由我抄写。就在法会前的一、两个晚上前，我终于完成了经文的抄写。城隍庙虽然不大，但位在交通繁忙的市区，共有2个区域，前面供奉以城隍老爷为主之诸神，后面则是供奉著百姓公。

连续2年城隍爷的夜巡，据说都收了相当多的好兄弟。虽然平日我接触佛法，是个三皈五戒的佛弟子，但因家中是道教家庭的缘故，佛道两相接触，故自小对鬼道众生的苦还有它们对执著的深切有著深深的体悟，深知它们的痛苦与可怜。

故当我完成“佛说延命地藏菩萨经”的抄写后，我随即将整部抄经本完整的检查，然后告知抄写前半部的那位庙方执事人员，除了表示要将其名字写在后面的回向文中外，另外要将此抄经本整本功德回向给后面所有的百姓公，愿它们全部都能离苦得乐，了生脱死，将来转世人天，得闻佛法、听闻佛法、乃至修持佛法，不再轮回，不再受苦，并能早日投胎转世。我还到城隍爷面前掷杯，告知城隍爷以上诸事，并言要将抄经本化在金炉里，肯请城隍老爷允杯；结果城隍老爷允了杯。在我在禀告城隍爷此事的同时，产生了一些变化，在此略过不说。

就在当夜凌晨寅时时分的睡梦中，我作了一个梦。梦中我跟弟弟还有一群人坐著一辆行驶中的火车。火车延著铁路行驶，待行驶至一片很大很大的坟墓边时，这时从坟墓里一直不断地飞出了无量不可说、难以估计的鬼魂，全往火车飞过来，火车因此立刻停驶，车上的人也全部跳出车外。

不过这些鬼魂的目标是我，因为它们全部都要到我身边，甚至有的要穿透我的身体。为了保护自己，在无意识中，毫不思索的，我立刻的持诵了“准提咒”。这时只见我的身体周围，出现了一圈橘色的防护罩，防护罩的外面有著火焰，整个防护圈所发出的光亮很美，而且很亮。所有的鬼魂只要靠近防护圈的，均马上被火焰给阻挡著、或被燃烧掉。

然而鬼魂实在是太多了，多到一直不断的从所有的坟墓里一直不断的飞出来，多到简直不可计数，也无停止的时候。此时我心想改持“准提心咒”── 唵 佳咧主咧 准提 梭哈──，并开始结手印，看看威力会不会比较大，然后盘腿坐在地上。持心咒 + 手印后，身外的防护圈反而更加扩大，周围的火焰反而更加的炽盛，光亮也更加光明照耀，当然还没靠近防护圈，鬼魂就全被挡住了。

我也要旁边的人跟著我持诵，会持诵的就开始持诵，只见在我们这一群从火车上跳下的旅客中，也有防护圈升起来了。在我的左右各有一人，他们也跟著诵心咒，也是一样的坐在地上；于是防护圈以及防护圈外的火焰就以我们三个为主的防御著。因为鬼魂实在是太多─太多─太多了，这场面有点像Matrix III 骇客任务三里，乌贼大军全体在锡安里飞行的场景；而我们的准提防护罩也就“有点”类似卡通七龙珠里，赛亚人变身为超级赛亚人后身上所出现的光茫与光圈一样。

鬼魂还是一直不断的从坟墓里飞出来，永无止尽，无量无边，不可数不可数，我的手因为持准提印的缘故而有点酸了，心想要是到最后手真的很酸，那怎么办？管他的，还是一直不断持咒、结手印就是了，不管那么多了。就在如是想的时候，我醒了。醒了后看了看时间，大约凌晨五点，所以此梦当在寅时〈3─5点〉间发生的。

此事对于内心的震憾著实甚大。清晨，走在外面，深深觉得自己的能力实在是太有限─太有限─太有限了，内心对地藏菩萨的慈悲与威神大愿更是赞叹不已！除了对地藏菩萨外，还有对于所有出了家，为了生脱死与度脱众生的出家法师们，内心深深的做了一个很大的尊敬与鞠躬，也对道教正法神明在人间所肩负的使命，还有对人间在默默及暗中所做的保护，献上了最高的敬意。感慨自己除了今后不断在身、口、业，及待人处事，还有修持方面要更努力与不懈待外，真的别无它法了。

我写这篇文章，是希望大家能够了解诸佛菩萨救渡一切众生的悲心与苦心外，主要目的是宣扬与赞叹“准提佛母”的威神与功德，不可思议。希望大家以后在道业上能够常发觉自己的不足之处，时时改进，有缘的人，更可诵持“准提神咒”。

然并非要鼓励持用准提咒的有缘人随便的去招惹鬼神、或降魔，就像世间有些学了法的法师一样。虽然早已知道准提菩萨大慈大悲与大不可思议，但还是愿提醒与告知在诸忧悲苦恼与诸不具使还有诸多恶业来结其心的人们，来持诵这个真是不可思议的法门啊！


修准提法的体会

修准提法的体会＼融行

我从小时喜玄学，因为家学风水之故，也曾学过一些其它的民间的咒术。后90年全国风行气功时，我开始学习气功。在我来说修气功在我县有一定的名气，只因为练气功，开发出一些功能，也只因为这些功能使我觉知了因果的厉害，转而寻求一些气功有能解决的困惑。

在大学期间，我偶尔看到了南师的著作，于是一发而不可收拾，只要南师的著作我就买下来，开始真正的接触佛法。但是由于对佛法没有真正的修持，所以对佛法也只是在半信之间。当时我修的是南师说的安般法门。对于这个我也有一些体会。但离佛法的证悟还是很远，对于无生无死的本体没有任何感觉。

后来在家闲时，在一个偶然的情况下我对于那种超越两边，只有绝对存在有了一种切身有体会。才豁然明白佛法的真义，后来再看一些经典，也看了一些各宗的大义，了解一些门派的修法，对于佛教也就有了一个较完整的认识。

我于2001年于岳阳皈依，法名融行。记名于本焕大师。几年前，在偶然的情况下，我从同修手里拿到一本《显密圆通成佛心要》，便依里面的内容自修准提法了。我的修法是心念，同时观想心中有一轮满月，月中有一梵字。现就我的修法体会作如下报告。

一、 一切本空 幻有缘起

修准提法，按《心要》，首先要有一定的解悟，我自己因为对于“菩提本无树，明镜亦非台”有切实的体会，知道一切幻有，虽有但无碍本空。后修准提法，也只是以这个法门来契入本心，不求神通，不求感应，以清净心来念诵和修法，不执著各种感受，对于境中的事相，不取也不舍。但是由于俗务繁多，其实我也没有真实修行，只是有时注意心念，以咒止心，所以功夫并不绵密，证量不高，依照《心要》里的三乘我远没有达到初乘。

二、 威德无边 感应广大

虽没有用功研习和精修准提法门，但承蒙佛母的庇佑，显过多次神威。有一同修，曾受一异界众生在后背拍过一掌，但当时不知，只是觉得有点不舒服，后一再请我给她治，我被逼无奈，只好用一杯清水，加之用准提咒来加持。后来她说当她回家用水来洗时，她背上显出一个小孩子的手印。也就只这么用水洗一次就那个手掌就莫名其妙在消失了，其它的症状也不见了。我还用过准提咒水来治病、来驱邪、来祈求天气变化，总的说来还是非常灵验的。不过，也不是屡试屡灵，或许这也是因缘所致吧。

通过念咒，我还了知了自己的前生因缘。也通过观想心中的月轮，我也能了知了如何来妙观察各种因缘。

在我看来，散念也是有效的。我因事多，静下来打坐念咒的时间很少，所以常常散心来念，边做事边念。有时也有殊胜的感应，比如我曾见过法界重重无尽，诸佛重重无尽的境界。对于佛法经典的内容有了更深一层的坚信。

对于我来说，没有多少执意要做什么？比如对于众生用咒来加持，我一般来说只是率意而为，也是兴之所致。不过我认为用来加持也是非常有用的。又比如我念咒，也不是专修，但也有作用。我认为这里的原因是一定要悟得法界的本来，知道一切本空，随缘而有，随缘而灭的道理，最好有一定的切身体会。也有一定的证悟，这样无心而念，无心而用，可能作用会更好一点。

对于佛法自然曾有一些困惑，不过现在差不多没有了。有些事相我还没有证到，不是怀疑，而是自已“其力未充”而已。

今后学佛，我也是多多精进，今后的方向也就是多多看经典，深入经藏，多参善知识，这样一是有助于自己的进步，二来可以了解更多的佛教现状。另外如果有缘份了，可以给问法的说说法，也是随缘度众生吧。


修准提法的体会

准提威神利先亡＼慧净 居士

礼敬上师三宝！

礼敬七俱胝佛母大圣准提菩萨摩诃萨

去年94年国历11月份间，我因平时有修习准提法的功课，有一日夜里梦中，见到我已死去四年多的外婆操台语口音来找我。

她生气的跟我讲，她的身体为何长满了草呢? 又告诉我，她死后三年，她的隔壁新搬来一个‘姓陈’的墓。而且自从搬来之后，非常‘鸭霸’！

并且叫我和我父亲去把姓陈的墓挖掉。

我当时在梦中，便看见那陈姓新墓。我告诉外婆，你要赶快往生净土，世间是无常的，你的身体坏了当然长草。

至于你隔壁的陈姓新墓，那是别人的产物，我们不可能去挖它的。

于是梦醒来后，我心想已四年多我根本没有去看我外婆的墓，怎会做如此梦？

为求印证此梦真假，我决定在今年95年春节返乡时，特地去看外婆的墓，看旁边是否真有陈姓新墓？

我回乡时，准备金光明沙及五色咒线，去处理我外婆的事。

我外婆的墓是在云林四湖，我初一下午去看，一下车，赫然发现我面对外婆的右手边

果然有一新坟，上面写著『显考陈公○○’据当地人说，此坟刚下葬约一年多。

此时我心知此梦确实属实，于是手持金光明沙，帮外婆的坟前前后后洒一下，并现场简易祈祷持咒回向一下。

我能做的就只有这些，因为我们不可能去动别人的坟，只能仗佛力加持，令外婆早日放下万缘、往生净土。

此次之后，我加紧为外婆持咒并为她火供超度、牌位等等。

◎ 感恩准提菩萨指点弟子，因为此梦应该是仗准提威神才能让我梦中得知外婆的苦处。拿摩大圣准提王菩萨。


他们缔造了一个准提家庭

他们缔造了一个准提家庭＼魏良玉/ 撰

●有灵感 有佛祖

那是一个准提专修法会，往常许久不见的道友也都来了，聚集在禅堂由师父带领大家持诵准提神咒：“南无飒多南 三藐三菩驮 俱胝喃 怛侄他 嗡折隶 主隶 准提莎诃”

师父唱诵的音声浑厚低沉，旋转出绵密的气场，带动众人，转入准提音声海浑然一气。却异军突起般，一个高亢、略带生涩的音声响起，而且与众不同的是台语发音，令大家侧目。一柱香结束后下座，看到一位花白头发，身体健壮，脸上布满纹路的老先生，两眼炯炯却藏不住那质朴憨厚的天真气息，不免上去搭讪，柯翠娥师姐立刻上来笑嘻嘻的向大家介绍：“这是我公公！”。于是大家围过来问候：“欧吉桑！你好呀！”
“刚刚我要到禅林来，他忽然问我要去做甚么，我说坐禅！坐禅他听不懂，我说拜拜。”
“拜拜！我也要去！”
“要盘腿的，你的脚关节炎在痛，行吗？”
“可以。”
“坐计程车吧！”有点不放心。
“不要。”很坚持。
“两人一边走一边休息，一边教他咒语，一边打手印，二十分钟的路，整整走四十分钟。到禅堂怕他坐不住，请他坐到禅凳上，他又不肯要跟我们一样。”柯师姐说。

那是民国八五年，黄友琴老菩萨刚好八十五岁。我们认识了他，往后常常看到她跟媳妇柯师姐一起来修法，十分认真，不但跟得上师父的快板，而且咬字正确，声音宏亮：“老菩萨唱得很好呀！”
“是呀！是呀！要认真才跟得上。”老菩萨很有礼貌，也说得很真诚，不是应酬话。心中感到好奇，八十五岁的老先生没接触过准提法，连咒语都不会，突然间那么虔诚？令人好奇。
“那天修法后 他不要人搀扶，突然像往常般大步走路，让我在后面追。”。
“这间庙有佛祖，很灵验！”老菩萨舒展他那陈年被关节炎所困的脚，很满意他的成绩。

也许是一种缘份，看到媳妇每天认真做功课，触发的感触吧！也许是走过岁月，对生命的一些体验，愿意相信冥冥法界中，有护持他的佛菩萨可依靠、可沟通。

●一个质朴的庄稼人、传统的宗教信仰者

黄老菩萨是生长在南部的庄稼人，育有子女三人，个个成器。他是一个传统的大家长，和宗教信仰者，逢年过节拜拜必是丰盛，子女们也都要如期赶回来祭拜祖先慎终追远。刚刚接触准提法时有点辛苦，媳妇逐字逐句，依样画葫芦，随著音声画曲线画图型让他辨识。老菩萨跟著图形，一字一字以台语发音念到纯熟。上坐打手印时，在他身边随时纠正。由于他的认真，得到很好的感应：渐渐摆脱关节疼痛，不仅融入音声海，而且一坐好几柱香。接著就跟大家上山打七，一打四十九天比老参都行。师父连连称赞，老菩萨觉得好有面子。

夏天的峨嵋很热，在禅堂打七，气机发动，火大现前，全身如雨淋，汗流浃背，不断湿透。老菩萨一坐几柱香，整个腰肢下半截长满湿疹，搔痒无比，又不敢抓、也不敢告诉人家，十分难过，幸而家人发现要带他去就医。
“不行呀！很多人在看我，师父会很没有面子的。”他认为年纪大更应该做典范。
“不会啦！”好说歹说把他劝下山来就医，旧疾又发作，每天看两个医生，走路上厕所要搀扶，很是疼痛，只好请求佛母：“让我再起来吧，我会很用心的修法念咒回向给您。”。
是一份信心，也是愿力，他又可以坐在床上持咒，没多久又上山打七，一如往常的精进。
当他看到杜忠诰老师汗如雨下，紧坐不起，怕他会跟他一样，很好心向前相劝。
“下座啦！再不然也上上厕所！”
杜老师如如不动，不被外境所染，这才惊觉不该扰道人之心。

老菩萨不是很精通佛学，从小养成的观念使他笃信阿弥陀佛，现在准提佛母又给他灵感，让他更虔诚，一心信佛。由于他年岁大关节又不好，还常常骑脚踏车外出，家人担心他安危，劝他说：“爸爸！你不是说你要到阿弥陀佛那里去吗？那要好手好脚才能去呀！万一断手断脚怎么办？”
“喔！对呀！”老菩萨记起乡间的传闻，走得要庄严，果然好久不再骑车。

在道场他是勤奋的，回到家中也不懈怠。每天四点起床做一小时的运动，开始念一小时阿弥陀佛，回向往生。再持三柱香准提咒，午觉休息后立刻又念佛持咒到晚上才休息。每天不间断，除非逢年过节亲友来访，或是北上探亲，他会先向菩萨请假：“菩萨！我要去台北看儿子媳妇，向您请假三天，三天后我一定会努力用功的，请您见谅。”

老菩萨年纪虽大，还是一片天真，也许是这片天真，使他心无旁鹜，一门深入，而有感应。这些经验与种种灵感，许多念佛人都有过，各自有他们的感应而受益。让人想起阿弥陀佛四十八大愿中第十八愿：“设我得佛，十方众生，至心信乐，欲生我国，乃至十念，若不生者，不取正觉，惟除五逆，诽谤正法。”也就是持名念佛的功德，有佛菩萨发下的大愿。就等你来持诵，与佛感应道交。当佛号与咒语的光芒，配合字轮观想，旋转圈圈的光晕，加持持诵者的能量与意志，激发潜能，把不可能化为可能，其效果是意想不到的。老菩萨虽被语言文字所限，不能读诵很多佛经，但他勤能补拙，以持名念佛老实持咒，一句阿弥陀佛、准提神咒而得大利益，令人赞叹。

●他为儿子向佛母讨媳妇

老菩萨是传统的大家长，含饴弄孙之外，最让他挂虑的是小儿子黄章沧居士的婚事，一直未曾找到合适伴侣，念念在心头。有一次小儿子带著他到山上打七，师父看到小儿子的神采称赞：
“不错！有罗汉像，出家的料！要不要到山上来出家？”
“不行呀！他要结婚传宗接代的。”老菩萨就是这样一个直率的人。
他深信虔诚的念佛，跟佛母灵感相通，有求必应。他向佛母请求祈愿：“佛母呀！你每天坐在上面让我们拜的，总该做一件事吧！帮帮我们家老三，赶快找到好对象，早日成家立业呀！”老菩萨向佛母讨媳妇起来了。

八八年老菩萨上山打七，遇到陈红钗师姐，见其端庄大方十分欢喜，向人打听知是未婚，立刻带著小儿子上山来介绍他们认识，并且打电话给红钗师姐，邀请他们父女到家里来喝茶，成就一段姻缘。
红钗师姐是个虔诚的准提道友，有一年他到禅林买书，听到师父在持诵六字大明咒，有如回到母亲怀里般的温暖与归属，突然泪如雨下，开始修持。他的父亲八六岁时长骨刺，四处寻医无法治疗。农历七月盂兰盆法会带他参加，祈请师父加持：
“没关系！打坐就好。”
大家一楞，想不出一个坐不住，站不稳被疼痛所困的人怎样打坐？师父既然这么说也就依教奉行，真的练起打坐。让人意外的是一个多月后，疼痛居然好了，父母从此笃信佛法。

而黄章沧居士未婚时在中油上班，因为压力大经常失眠，婚后跟著红钗师姐持诵准提咒，一起上山打七妇唱夫随，身心转化。人说有缘来相会，这一家人由柯翠娥师姐带著老菩萨念佛，老菩萨替儿子找到一个学佛的媳妇。媳妇把他自己的父母亲引进佛门，并牵引先生一起学佛，成了标准的准提家族，必是佛缘具足，因缘际会。
更让人赞叹的是红钗师姊的发心，每次峨嵋共修道友上山打七，需要接送，不管多忙，他都放下手中工作专程接送；从刚进入禅林到现在不曾间断。逢年过节各种法会，禅林在忙碌时，他会带著道友到台北道场，帮忙买菜、处理杂物。农历大年初一到台北道场载菜及载师兄师姐们到山上供给大家。农禅院种植很多花木蔬菜，需要大量的人手来协助，红钗师姊带著先生、许多朋友和同学利用假日到山上出坡，并祈望同参们上山活动筋骨，每个月第四个礼拜六、日上山，既是全家踏青也是锻炼身体，获得秋花师姊、聿童师姐、叶菩萨、郑林春师兄等等同参的赞同，希望大家加入福慧行列。

●生命就是一个大无常

八八年黄老菩萨的大儿子被一场车祸，意外夺走生命，对一个大家长来说是致命的打击，老菩萨不吃不喝，哀痛逝去的儿子，无法相信白发人要送黑发人，这不是他生命的逻辑。开基法师带著十方道友来助念，并为他讲很多道理。当时师父与开宗法师在香港弘法，家人找到电话又打到香港，请师父为他开示，老菩萨听到师父在电话中的开示，终于豁然开朗，痛哭失声：“舍呀！”。

黄泉路上没老少，更没有先后次序与理所当然。要让他好好走，免得他舍不得家人而离不开，耽误去阿弥陀佛那里。老菩萨接受这样的事实，也就心平气和，送走丧子之痛，在大家的鼓舞之下回到正常作息与修持。对于无常有这番深确的体认，在修持上更精进，那荫盖在身上的五蕴六尘逐渐脱落，身心清静。以至感招到极乐境界，接连好梦显现。梦中他来到一个美丽世界，有个身材高大的人接引他，到处是金银、琉璃、玛瑙、珊瑚、砗磲，种种珍宝和楼阁、行树水池，华华相间，叶叶相向，茎茎相望，其华丽无与伦比，身心舒畅获得解脱。醒来后说与家人讨论，知是来到阿弥陀佛的净土。

老人家没看过经典，不知有阿弥陀佛的国度，却透过深信和勤奋修行而感应，是种殊胜功德。老菩萨一路走来，从八五岁老翁不懂佛法，莽撞的进入准提世界，由师父带领著，欢欢喜喜以持名念佛，得到大感应。坚信菩萨的护持，发下大愿求生净土。这是信愿行的表现，具足福德资粮，成就他的愿望，是个印证，也是最好的福报。

老菩萨喜居乡下，民国八十四年老伴往生，子女欲接至北部共居，老菩萨不肯，宁愿南北奔波，来来去去探望子女。去年他九三岁，下半年突然决定到子女家去住一段时间，享受天伦之乐。返回乡下时身体还是硬朗的，十一月六日家人突然接到通知说：老菩萨在家里往生了。
大家急急慌慌赶回老家，无法相信好端端的人清晨起来还在运动念佛，下午就躺下来了。无常呀！宇宙万物，生命万象就是这样无法自主，如梦幻泡影，如露亦如电不可捉模。

十一月十九日师父从马来西亚回来，带著开宗法师与开基法师和十方道友前来助念，开示生死命运的道理，并为老菩萨办一场大蒙山施食。老菩萨走得快又走得安详，没有受到苦，也没有拖累到家人，这是修来的功德。至亲好友都赶来相送，在声声佛号中陪伴老菩萨走完最后一趟旅途：愿老菩萨往生西方净土，圆满无碍。十方道友遥遥祝福。

录自：【2006-03-22 十方月刊】


送给准提佛母圣诞的一份礼物

送给准提佛母圣诞的一份礼物＼吉祥 居士

各位先进同修佛安！

农历三月十六日恭逢准提佛母圣诞，佛母慈悲无限，怜爱关心众生，身为弟子的我们是不是该送给佛母一份生日礼物，祝祂生日快乐呢？

佛母希望我们能做些什么呢？

如果我们能在人世间成为准提佛母的分身，能多爱语、少恶口、多布施、不偷盗、不妄言、不邪淫…让更多人亲近准提法，我想这应该是给准提佛母一份很好的礼物吧！

末学给佛母的生日礼物是：在佛母寿诞之前，能告诉十个人以上知道或认识准提法，让他们共享闻法及持法的喜悦！因为这是一门正法。

今日就是佛母圣诞，末学终于达成许诺。感谢佛母庇佑！愿所有受持、听闻、接触到准提法门的善男子、善女子及法界众生皆能共蒙准提佛母、七俱胝如来之威德守护及加持！

末学在这几天当中，想去接引的对象竟然有好几位家里都有供奉准提佛母，而且都跟我成为好朋友。就连我现在的老板，家中竟也是供奉准提佛母多年！就像冥冥之中，有一股无形力量的牵引，接二连三的巧合，常让我惊叹又讶异！

昨天末学下午六点三十分左右，独自开车来到观音乡海水浴场的沙滩上，卷起双掌，贴近嘴边，向著天空大声呼喊：“祝准提佛母圣诞快乐！”

一边念著准提咒，心中满怀感恩，忆念佛母之恩德，原本荒凉无人的海边，略带著一丝阴凉与恐怖，转眼变成了柔和温暖的土地。那气氛与我刚到此地的感受完全不同，远方的天空出现了三处光亮，似是莲花、光圈与像水果的云，形状很特别。此时月亮也从云端出现，好像佛母慈爱的眼睛看著我一样，刹时心中有著无限的感动…

在海水浴场旁还有一尊很大的观世音菩萨圣像，末学亦双掌合十向菩萨顶礼，祈愿准提佛母与观世音菩萨能让海水浴场生机再现，恢复往日的繁华，也让更多人能共修准提、观音法门。

末学还没念完九十万遍准提咒，祈求佛母继续守护末学，让弟子完成此一心愿，感谢佛母！南无大圣准提佛母摩诃萨！

晚上末学下班后，看到网站上众佛友温馨的留言与那份对准提佛母敬爱之情，不禁被感动的热泪盈眶！谢谢大家！

因为末学平常忙于工作，所接触认识的人并不多，所以仅能从周遭的亲人、朋友或同事作起。因为佛母巧妙的安排，才让我知道：原来末学有一位认识十多年的老友，前不久才向我透露，他供奉准提佛母很久了，但他却保密到家，很少人知道这件事。

另一位是新来的同事，因为他最近诸事不顺，末学便介绍他念准提咒，没想到他告诉我，他母亲已供奉准提佛母多年，并茹素礼佛，恭敬虔诚。值得一提的是我现在的老板，事业有成，员工亦不在少数，家中亦供奉准提佛母多年。

是佛母的慈悲之线串起了我们，让我有幸可以认识这么多可爱、善良的佛友！

末学在持念准提咒的时候，体会到准提咒如同大海般的浩瀚与辽阔，感受到佛母无边无际的光明、对一切众生的爱，所以末学知道：尔后在修持准提法的过程中，不管是别人对准提法门有误解，或者不能接受、甚至攻击、辱骂、出言讽刺时……等种种逆境，都要向佛母学习能有一颗包容的心。


准提佛母与孔雀明王的妙缘

准提佛母与孔雀明王的妙缘＼吉祥 居士

末学曾许下念诵准提咒90万遍的心愿，但身为一个上班族，在办公室里不可能口中念念有词，别人会以为你有问题，下了班又是住在公司宿舍，跟同事住在一起，也不能一直念个不停，所以只好每天早上4点多或5点起床念咒，或者在洗澡、上厕所、开车时或不影响他人的状况下持咒，但末学常常还是忘了带计数器，所以还是无从得知正确的次数，只能从念咒的速度大约估算。

这段时间以来，深深的感受到能听闻、持诵准提咒须要莫大的福报，更何况能持续不断且教人持诵！世尊怜悯末法时期福薄恶业众生而宣说准提法，赞叹世尊之慈悲！如无尽虚空般，无边无际。

在念诵准提咒的过程中，末学常会觉得头的左侧有一股很大的压力，只要一停止念咒，症状就消失，就连上网进入准提堂参拜准提佛母时，强大的力量又来了，但奇妙的是，以前每次流行性感冒总跟得上流行的我，终于摆脱了流行列车，身体有不适症状，只要多念咒、多看佛经、多休息就会慢慢好转，不用看医生。

而持念准提咒也开启了末学对佛法钻研的大门，因为念准提咒时自然从心中涌出一股想亲近佛法的力量，而且对佛菩萨的恭敬心更加地流露出来，而孔雀明王佛母也就在这样的因缘之中，进入了末学的生活。

就在前几天，白天气候非常炎热晴朗，就连入夜后也同样闷热难受，末学的宿舍中也没有安装冷气，就算把窗户全打开，一边吹著电风扇还是觉得很热，所以大家睡觉时都是打赤膊。当晚深夜，末学突然觉得背后奇痒难耐，用手又抓不到，不一会儿竟扩及全身，有如虫蚁上身，痛苦难当。

末学立刻持念准提咒，突然有内在的灵感告诉我：赶紧持念孔雀明王心咒，自可化解此难，于是末学不断的称念孔雀明王圣号及念诵心咒，经过一会儿，那钻心刺骨的奇痒便逐渐的消失了。事后末学在床上找，并没有找到小虫子、跳蚤之类，真不知痒从何而来？但从此之后，末学对孔雀明王产生了强烈的好奇心，也会持诵孔雀明王心咒，每次持咒的时候，就似乎感觉到背后有两只孔雀翅膀在拍动，整个人心情都飞扬起来！不禁感觉到孔雀明王佛母与准提佛母一样，是如此庄严、美丽与高贵，却又与众生如此的亲近。

末学最近常思索一个问题：准提咒包含一切咒，祂的意义是否即是提醒每一位准提行者要多去亲近、了解不同佛菩萨的陀罗尼？因为每一种咒语都有祂的特德，准提佛母可以使七俱胝如来成佛，那佛母的经书之中是否就已包含了八万四千法门微妙的心法呢？慈悲的佛母要如何使浊恶的末法众生得度呢？又如何使被贪、嗔、痴三毒困惑的福薄恶业众生得救，而不枉世尊的一片苦心？准提法又该如何弘扬？

末学谨祈求尊贵的准提佛母与孔雀明王佛母，赐给弟子智慧与信心，以法之甘露遍洒每一位准提佛子，使菩提根芽日益茁壮，并去除身口意业障之三毒，准提法普传世间，孔雀明王佛母守护世尊正法，去除人心之众毒，使人道众生得度，人间更加祥和、快乐！

嗡。则利。主利。准提。娑哈！

南无准提佛母摩诃萨！
嗡-摩由啰-讫兰-帝-娑哈！
南无孔雀明王佛母摩诃萨！


持准提咒感地藏菩萨指引

持准提咒感地藏菩萨指引＼佩衡居士

在担心焦忧的日子中，只有用虔诚的心情祷告，求佛慈悲怜愍赦免我的罪障。记得是元月廿日的早晨。我坐在椅上闭目诵念准提神咒，突然听到有人叫我：“佩衡呀！你的宿业未消除。”

我在惊惶中睁眼看去。啊！那是地藏王菩萨！可是很快的菩萨像不见了，于是我赶快跪在地藏王菩萨像前诚心求忏悔，愿菩萨慈悲赦免我的业障。当时我即发愿念《地藏本愿经》十部，祈求地藏王菩萨解除我的业障。

    正月廿六日开始默念，真灵验，念到第五部时，我的颈部，助呼吸的仪器除去了。当医生动手要拿去助呼吸仪器的时候，我非常紧张，惊异兴奋的心情，难以言说！至二月初一日往定慧寺。承蒙唯慈法师慈悲为我在佛前祈祷回向，于是我的伤口痊愈了。从此，我每日早晚顶礼地藏菩萨，感谢菩萨救苦救难的恩典，心里无量喜慰！

编案：地藏菩萨是准提眷属八大菩萨之一


准提菩萨的智慧总持

准提菩萨的智慧总持＼宏元 居士

末学从前因为上师传承的关系，喜念六字大明咒，也念了有好几百万遍了，现在直觉脱口而出的是准提咒。

虽然传承的关系修学了许多法门密咒，但任何境遇现前也只会念准提咒，而且念准提咒时，深深觉得一切传承修学的法门密咒，全部而完整的地随著准提咒的起用发挥了力量作用。

这不仅是理解准提咒含一切咒的意识作用，而是真实的在持诵准提咒的当念，一切曾修学的法门都已尽融于准提咒，也从准提咒中生起一切法门微妙作用与无尽性德。

这种觉受是从顶果法王所传承的十八臂准提法受灌后， 才越加明显；也越清楚一切法的本质，不离清净明觉的准提咒，一切法是准提咒的妙用展现，任何境遇现象，都是准提菩萨为了教化我们的慈悲安排，信任准提菩萨的慈悲安排，就是时时刻刻在展现自性准提的智慧。

因为准提菩萨是观音菩萨的慈悲大爱、文殊菩萨的解脱智慧、普贤菩萨的无尽行愿与地藏菩萨的人本孝亲等无量性德所合集示现。

过去有七十七亿佛，因修持这个准提咒而得证无上正觉成佛，过去七十七亿佛也把无量功德、佛智、福慧加持赐予念诵此咒的我们，所以终于能理解为何持此咒，会有总集一切诸佛海会、本尊胜法的功德觉受。

末学真的很感恩准提菩萨的不可思议加持力。


准提菩萨空中咒蔓的善巧启示

准提菩萨空中咒蔓的善巧启示＼宏元 居士

末学宏元先后遇竹旺仁波切及直贡法王与噶玛恰美仁波切亲传四臂观音六字大明观想修法传承；六字大明咒约持诵数十万遍后，又遇噶举派札贤仁波切传承准提佛母观想修法仪轨，一路走来，末学深感承蒙浩瀚佛恩甚大，故一心与同好共修共弘准提观音法门，回向法界有情，安乐吉祥，同证菩提，以报佛恩加持！

早年尚未承师传六字大明及准提神咒观音法门，就曾在深夜凌晨时分对外面的夜空，与二哥于阳台，静心诵念准提神咒，在那个夜晚一同看到这个“空中咒蔓”，竟发现由西方飞来一ufo中心点为一亮点周围环绕七彩光旋转，并在我前方做蝶式飞行，当我用意念与之沟通是否为准提观音的慈悲权现，其呈现8字飞行，并瞬间在我面前突然消失，这段过程还有我二哥眼见为证，令我知自己与准提观音有佛缘。

在十几分钟过程中，末学以心中默想请问祂一些事，祂也能以各种蝶式飞行来回应我的问题，因祂来是由西方缓缓而来至我们的前方上空，二哥认为是可能是外国高科技的飞行器正在做测试飞行。

他一时无法确定是否真为菩萨显现，也看到我持续在与其做心电沟通，后来我跟二哥说，我现在就用心电与祂沟通，若您是菩萨的方便示现，就请立即消失，以兹确认，说完就瞬间不见，就消失无踪了！有如圆满次第，咒轮光明，收摄消融于无执离戏的空性之中！

我觉得是菩萨用祂的咒蔓在为我们行者做加持与祝福，因为祂周旋的各种光明，旋绕的很缓和平稳，就好像我们边持咒，边观想心轮中的咒蔓，每个梵字放光，也是非常缓和平稳，这也是入三摩地的观想法。

刚好那一天是农历六月的十五月圆日，约晚上十点多，也恰好是准提佛母的殊胜加持日（十五晚）。

有关ufo有人说是转轮圣王巡护人间的轮宝，也有说是香巴拉王朝的时轮护法在巡视护世间，有著各种说法。

直到末学实际在生起次第，寂心修观心轮中的咒蔓周旋放光时，才能体会体用一如的法味，中央本体种字，表法，体性不动，而由不动之种字本体，幻现无量七彩光明妙用，以同体放光上供下施，自觉觉他，觉行圆满，进而摄用归体，而无二相，显证无所得之佛智。

凡所有相皆是虚妄，见诸相非相即见如来，末学视此化现为菩萨慈悲接引，起信渡化的善巧方便，故需以菩提心为因，以大悲为根本，以方便为究竟，才能真正从心性起修，达到究竟解脱之佛境！

只要宝岛有佛法，护法龙天都会护持，任何灾难都能大化小，小化无，一切灾殃化为尘是也！


心想事成的修练法门

心想事成的修练法门＼菩萨戒 优婆塞 卢胤尧 述

余幼承家训，研习中医学。自幼随家父习岐黄、采药草，弱冠之年开始研习易学，闲玩《易经》五载后，自知命运诸多坎坷，灾运、痛苦、失败、负债、情变，一一如命中显现，时常预知灾祸,竟无法避免,心中疑问渐多，立志探其玄奥，以达知命而改命，乃遍访名山大川，穷究经典。研习易学十五年后，发现《易经》能知命，仍旧寻求不到改变命运之答案，顿失人生乐趣。

随命运流转至庚辰年（2000年）时年32岁，屡遭坎坷，事业无成，家未立，衣食不周，某某为生活辛劳奔波于四方，而有诸多不如意之事发生。一日失意之余，闲逛寺庙，偶得一书〈了凡四书〉知有立命、改命之法，细读之后，有如获至宝之感，乃发心效仿之，立志改命。

辛己年（2001年）自预测命中当有大难，乃至潮州开元寺求菩萨加被，避免灾难，偶遇终南山上心下慈法师，乃皈依佛门学习戒律，问师云：“今年吾当大难，能避免否”。师云：“好好念经、念佛，修行，神仙也算不准”。是年果然平平安安，经济境况开始好转，娶妻，生一女儿。

壬午年，学佛初见成效，越发精进阅经、读经、念佛、念咒，知袁了凡持准提咒而改命，乃求观音菩萨加被，祈求善知识传授吾准提法。一月后，得遇上圆下慧法师，细聊三日，尽解心中所惑，乃知佛法不可思议，仿佛有重见天日之感。乃依止师学习禅净律密。

癸未年，自与易经同道均预测吾命中当生二女儿，才有一儿子，乃求观音菩萨赐一儿子，果生儿子（见照片）。《药师经》中云：求儿女得儿女。。。。。。见者欢喜，利根聪明。当年为报佛恩、师恩、众生恩，乃在北京法源寺得授菩萨戒。

甲申年春节，得师垂亲，添例门墙，亲传准提法脉，一日禅坐。略有感悟于下：

莲花古寺参禅偶得

佛本无法，强名之有，有实缘于无，无实缘于心，心生则种种法生，心灭则种种法灭。此心非彼心，非唯物相对之唯心，佛称真如，自性，道家之太极，儒家之本体，基督之上帝。名别而实同，皆归如来性海。何以故？一切贤圣皆以无为法而有差别。此心乃自性之心，非幻想之心，证得此心，会得此意，一缕藕丝牵大象，不识此心，一根铁棒打苍蝇，不知此心，念佛亿声，喊破喉咙也枉然。若识此心，当下一念证菩提。不知此心，参禅打坐，不眠不休也徒然。若识此心，原来佛就在心间。

道本无言，强为之言，言之无语，实为真语。道不在言语，不在文字，故释迦捏花，但又需语言文字以便传道，若执之为道，非真道，道不在语言文字，而又不离语言文字。道在文字语言后面，不可说，不可测，不可思议之境界，当下一念，了了分明，舍弃就是。

传法者无法可传，是名真传，说法者，无法可说，是名真说。一切语言文字，皆应自性般若流露，方是真说法，若有一丝思量，非说法。原来一切文字语言，皆自然生起。

乙酉年，求菩萨加被，生意兴隆，准提菩萨有求必应，果然财源广进，也无需为经济烦恼。是年冬，久闻上佛下源老和尚之名，无缘得见，乃求准提菩萨加被，果如愿见之。有感如下：

神目如电，一眼透澈
百般思量，顿时消灭
转眼目瞬，皆是法传
一言一语，不离般若
实无有法，妙不可宣
佛法微妙，顶礼佛源


从吾父的慈爱谈孝亲尊师

从吾父的慈爱谈孝亲尊师＼释持教

我来到成都已经第七天了，这几天除了上街采买生活必须品外，就是到市场买菜，除此之外我几乎是足不出户的。老佛爷还没回来，人在四川阿霸县的觉囊祖寺-藏哇寺里念经。有了上一次的经验，我这次来做了周全的准备，打算好好的自我精进一番，像闭关那样。在没有到上师住处学习的时间之外，我准备好好的研读有佛门孝经之称的地藏菩萨本愿经，好好的自我充电。在台湾的日子里道务繁忙，助念的法事频繁，显少有空闲可以读经，来到这边真的是像得到大解放般的自在与快乐，别误解了喔！我所谓的大解放并不是放纵与任意，而是更积极的活在当下，不让一分一秒空耗过。我做了每天的进修规划，除了修持准提法之外，一天有将近八个小时以上的时间在研读经典，外出采买在路上行走时准提咒也是不间断的，这样的生活让我觉得好充实，感觉上好像一成不变的调调，可是在这样的专注里，我的心有著说不出的喜悦与无法形容的震撼！

昨天夜里我独自望著星空，心里好是感动，我虽知道清明的心是带来快乐真正的根源，但从来没有像这次那样强烈而又感到宁静的喜悦！因为每天专注在学法和实修上，心的外放与散逸都内敛多了，我们的心自然呈现他本有的清明，当心的本质被显发时，那种自在是世间的快乐所无法形容的！哈～我从来没有想过自闭(是自我封闭六根之意啦)是这么的令人快乐的一件事，因为散逸的心收摄了，心灵才得以得到它真正的自由，这就是我所谓的大解放，是真正的心灵大解放！把平常容易散乱与放逸的六门(眼、耳、鼻、舌、身、意)紧闭，才是真正让心灵得以自在与大发挥的时候！

今天早晨起床之后，可能是昨晚睡姿不良，也可能是连续每天好几个小时的勤作笔记故，右手很是酸痛，肌腱有受伤的现象，因为手真的很痛才让我想到翁师姐在师父临走之前特别送我的〝超级给他有效酸痛药膏〞，是什么样的药膏有这么神奇的药效呢？！因为翁师姐在送我药膏的同时她开著玩笑的告诉我：这是师公要她拿给我的？！师公知道我在大陆身体会酸痛，所以要他叮咛我一定要把药膏给带上，谁知道这半开玩笑的话居然成真了！手的酸痛在贴了这充满爱的药膏之后，酸痛真的减轻了许多，我想药膏有效的原因是这一片药膏加入了真正的独门秘方，这个特殊的秘方，名字就叫作关爱!是翁师姐代替了师公传达对我真心满满的关爱所造成的疗效！因为这一片爱的药膏，使我又想起了师公对我们无限的慈悲与关怀．．．。

我记得早期道场还在溪湖富贵街的时候，有一次超渡法会在老家举办，当天天气炎热，太阳高挂著，因为场地受限，身为主法者的我坐在没有帆布遮阳的位置上，诵经诵了许久，师公突然拿了一顶鸭舌帽过来，就这样直接为我载在头上，当时的我直觉得这样很不庄严，马上用手把帽子拨掉，慈悲的师公怕我热坏了，居然又去拿了一把伞撑开，站在我身旁为我遮阳直到诵经结束！这一幕著实让我震撼了许久！当时我的内心是又自责又感动的！自责的是自己居然是那么的无知，不懂得珍惜父亲对子女的爱，只想著身穿海青头戴鸭舌帽是多么的好笑，就这样无情又无知的用手拨开了父亲关爱的手，感恩又感动的心在父亲持续撑伞的那一刻才清醒，咳～我真是驽钝啊！如果当时我能在法会结束后去向父亲道一声：爸～谢谢您！那才真是圆满！现代人亲子关系疏远，如果我们能适时的表答心中对父母、对家人的感恩、关怀与爱！不要把它藏在心里，相信父母离我们远去的那一天我们的心中不会有遗憾，家人因此会更亲近！

还记得有一次有位同修出了点状况，师公亲切的告诉我：“ (台语)道场的学生著亲像自己的人一样，咱们有能力为他们做到那，著爱做到那，尽力就好！”这一句话影响我很深，也一直是我的座右铭。师公对同修总是默默的关怀，还经常主动的来问我那个同修问题解决了没啊？谁最近怎么没来上课啊？还常叮咛我要主动的去关怀同修的状况．．．。这些事情感觉上好像很一般，但师公不同的是，他是以身示教，作出了一个示范给我们看，他关怀我们的话不多，但是他是真正的在教导我们，教导我们要用真心去关怀身边的每一个人！如果没有师公的教导与支持就没有今天的噶玛持教，如果没有师公的大爱与大舍，就没有今天的佛教道场－清明寺。想当初以一个道教大法师身份的师公，他若没有真正的大智慧与大慈悲，他怎会让他的衣钵继承人依止佛教出家为僧，他怎愿意同意他的儿子建立正信的佛教道场呢？！说到这里对父亲就有著无限的感念与缅怀！伟大的天人导师－佛、世尊，他教导我们惟有修行成佛才能真正圆满的报答父母的大恩大德！如果没有父母就没有我们，如果没有佛陀，我们的法身慧命也难以延续！生身之恩来自于父母，慧命之恩来自于佛陀！如果我们能真正的实践佛法，真正的去断烦恼，断一切恶，修一切善，真实的去利益众生，才能真正的做到回向文中的：上报四重恩，下济三途苦。俗云：一子成佛，九玄尽超生！此话是真实不虚妄啊！地藏经里记载著地藏菩萨在因地里修行的时候因其母亲在世时不信因果，造作恶业，毁谤三宝，至使死后因业力所感堕入无间地狱之中受苦，地藏菩萨为救度其母亲离苦，发心为其母亲修福，广修布施、供养三宝，并仗持著念佛的不可思议功德力加持，帮助其母亲脱离无间地狱之苦而升天，经上并记载无间地狱中与其母亲一同受苦的罪人，也因此沾光，一同上升到天界去了！想想看一同受苦的罪人都沾光了，何况是我们的至亲父母！

孝养父母是一切万法的根本！一切的善行，一切的善法都是由孝养父母而衍生出来的。俗话说：百善孝为先。如果你行了千百件大善行，可是对自己的双亲不恭不敬，甚至不肖一顾，尽管你做了很多其他的善事，你的罪业果报仍旧是逃不掉的！为什么呢？因为你把根本都给忘了，树没有了根会枯死，人不孝顺父母同样是会遭受业报的。
为什么说孝是一切万法的根本呢?且从中国奥妙的造字中看起，我听过净空老法师解孝字，他老人家解的非常的妙！孝这个字上半部是老字的一半，下半部是子女的子，上下合起来是个孝字。这表示上一代和下一代是一体的，上一代还有上一代，表过去无始，下一代还有下一代，表未来无终。无始无终是一体的，这是从竖 (直)的说起，有竖就有横，佛云：‘竖穷三际，横遍十方’，而十方与三际其实是一体而非二，也就是说十方三际是一个自己，这就是佛说的法身。法身就是遍满十方与三际，是一体的，所以说孝这个字就是法身理体，是一切世间法与出世间法的体，所以才说：万法由此体，由此孝而生！故怎能够不孝呢!?

孝道是一切法门的根本，不管你修什么样的法门孝养父母是绝对必修的科目，尤其是修准提法门的我们，更要行大孝。孝本身就是心地的本质，也代表了法身，代表清净的真如本性。经上说:准提佛母是过去、现在、未来三世一切诸佛共同加持的化身，三世诸佛的本质就是孝敬，释迦牟尼佛成佛之后，为报母恩上升至忉利天为母说法，才有今天这一部地藏经。地藏菩萨在因地修行时，也是为了救度其母亲而发大弘愿！诸佛皆示现孝顺与恭敬，连尊贵的噶玛巴也叮咛我们要常常打电话回去问候父母！

清净就是大准提的体，孝敬就是大准提的性，二者是一不是二，想要成就准提佛母，成就三世一切诸佛，一定要从修孝敬开始，因为唯有性德才能开显自性，性修才能和心性相应，如此与体与性相应，修学才能成就。如果你只是嘴巴念咒，可是对父母一点都不孝敬，那真的是所谓的一天念十万声佛，有口无心，喊破喉咙也枉然！心与佛不相应，念佛持咒是会不起作用的！有许多的人学佛之后，一直很想渡化自己的家人，可是常常使不上力，该说的都说了，该讲的都讲了，可是他们就是不来学佛。有时候父母家人反对严重的更是不知如何下手是好？！
渡化家人要从那里下手呢？一定要从孝顺父母恭敬一切众生开始！以前的你可能只管自己的修行，认为跟他们讲佛法也没啥用，正因如此你忽略了尽孝才是修行最根本的要事，原本的你可能很少关心你的父母，很少关心你的家人，连一句嘘寒问暖的话也省了，甚至连父母生病了你都还在做你自己想做的事，如果是这样，你怎么有可能去影响你的家人呢！？想要成全你的家人来学佛，就要先把佛法落实在你的家中，落实佛法要从孝敬父母开始，从今天开始你应该多用点心去关心你的父母、关心你的家人，从今天开始要多反观你对父母的态度为何？反观你对家人的态度为何？如果你平常就己经这么做了，师父觉得你还可以再多用点心在关心家人的身上。佛法就是生活的智慧，修行就在日常生活当中，如果家人感受不到你对他们的关爱与改变，口说佛法是没有任何作用的！如果你只是持持咒，就以为自己在修行，如果你只是在家里设了佛堂，点了些香供供佛，就自以为在学佛，那你就大错特错了！要你的家人认同你，不要来障碍你，真的须要好好的尽孝道，对一切众生行平等的恭敬心，让家人真正感受到你的不同与改变，先让佛法在你自己的身上实践，你才有机会看到你的家人和你一起来学佛！佛在《观经》上说：三世诸佛净业正因：

第一条就是:　孝养父母 奉事师长 慈心不杀 修十善业。

请看！孝养父母在这里还是最根本的，这是一切三世诸佛净业的正因,也是成佛的根本！而谈到孝亲我就想到老师，因为如果没有老师教授我们，我们又怎么知道要孝顺父母！怎么懂得孝道呢？所以我们不能忘记师恩，更不能像现代人一样觉得忘恩负义是很正常的。尊师重道是很重要的，祖师大德修行有成就的，那个不是尊师重道的实践者，就像密勒日巴尊者一样，他对他的上师真是尊重，不论上师如何严苛的责骂他或利用各种方式来教育他，他的内心一点怨恨与反弹也没有。这是现代社会所欠缺而急须推广的观念。现代的学生几个懂得尊师重道的，几个懂得一日为师，终身为父的道理！学生对老师讲话不客气很多，还有打老师的学生，老师教导学生严了些，还会被家长提告！你看！家长不以身作则示范尊师重道，还当小孩子的帮凶！这也难怪社会会一片的乱相了。师道建立在孝道之上，如果我们不教导孝道更不用谈到什么尊敬师长了！

我记得早期有一次师公对我很生气，什么事我忘了，好像是刚开始不能接受我把道场建立成为佛教的，他很生气的告诉我，他教我的一切功夫都不允许我再运用，我听了虽然心理很难过，但我还是遵守他的告诫，在那一段时间里，就连气功我也不敢再练，丝毫不敢造次。过了好一阵子，师公知道我在做什么，也明白我为什么这样做之后，有一天他主动到我房门口，把他所有珍藏的法本都交给了我，并嘱咐我要好好的收藏，他说这些功夫都是他这一生苦心学来的，要我好好的保管！我知道父亲明了我的心意了，他也知道我这么做一切都是为了众生，更是为了报答他们的恩德！在那一段他不谅解的日子里，我什么都没向他说，只是默默的做我该做的事。

我的父亲也是我的恩师！没有他的引导，也就没有今天会走上出家道路的我，我有这样的父亲我感到很自豪！我们全家都以他为荣，他的肉体生命虽然停止了，可是为了尽大孝，我会让师公慈悲的精神在我的身上继续的延流下去！我愿意让父亲对我们的爱化做对一切众生平等无私的大爱，我知道我的父亲是一位真正的大菩萨，他是为了成就我而来的！没有了他就没有今天的我！我真心的打从内心感激他!

各位同修们，愿我们一起用大爱让世界发光发热，要知道惟有立身行道，真正的实践佛法而得到成就，才是最究竟圆满的孝道！惟有自己脱离六道轮回之苦，我们才能真正救度自己的父母家人离苦！感恩!感恩一切善妙因缘，也借此机会感恩大家的护持，我才有机会继续回到成都学法！愿师父不在的这段日子里大家依然精进，福慧自然增长！祝福大家平安 法喜！

南无大准提王菩萨　　2006/10/24成都


心想事成满愿准提咒

心想事成满愿准提咒＼释持教

◎一切都是准提佛母的安排

一提起准提佛母，我的内心就充满了无限的感恩与法喜，这一路走来，准提佛母就像我的母亲一样，对我无微不至的关怀，仿佛时时刻刻都在我的身边一样，我的这一条修行路，似乎都是准提佛母对我的苦心安排与指引！这许多不为人知的过去式，今天我把他说出来，希望能增长大家对于准提法的信心，也盼大家都能感受到准提佛母对一切众生无限的加持与关爱！

◎准提佛母派人送来的法本

民国89年那一年，清明道场每周的共修都是以心经及大悲咒的念诵为主，并做一些基础佛学上的研讨。共修的时间一久，那是一种责任感吧！我开始强烈的有我应该要给来这里共修的人能真正学得到东西的想法，并且希望所学的法教，能真正的帮助大家得到解脱，能让大家确立一个主修的法门，有一个修学的方向可以依循，在有了这样的想法之后，我一直很懊恼，心想我什么也不懂也不会，能教给大家什么呢?有一次在固定每晚睡前的禅定后，我又想起了这个问题：我能教给大家什么呢？——‘准提法’！由我自己心中升起的声音，这样的告诉我自己！我在心理这样的回答著：‘我只会念准提咒而已！怎么教大家呢？如果能有完整的法本可以修持那该多好啊？’

有了这种想法之后隔了没几天，慈音师姐到了道场来（当时还在溪湖富贵街），她拿了一本书名为：准提法门的书给我，这本书没有几页，只简单的介绍了准提法的功德，并附录了一些仪轨。我问她：你怎么会有这一本书呢？慈音回答我说：是我的一位同事送给我的！而当她一拿到书时，直觉的就想要把这本书拿来给我看。我翻了翻内容看到了里面有摘录自‘显密圆通成佛心要集’（由辽代道殿大师所著）的准提法仪轨，心里愣了一下！我告诉了慈音，我前几天正在想法本的事，如果能有法本，大家修法就能够比较完整！我正在找它，它居然就自己送上了门来！听到了我的这一翻话，在场的慈音以及慈愿二位同修都异口同声的说：啊！这真是太神奇了！我想这一定是准提佛母听到了我的心声，派人把法本送上门来了！这就是清明寺汉传准提仪轨的来源！

◎持准提咒找到根本上师－大宝法王

打从十七岁开始想要寻找解脱之道的心就很强烈的我，在寻寻觅觅之中，一直都无法得到满愿。尤其是身处在道场中领众修行的我，自觉修行肤浅，也感到责任越来越深重，如果能得到上师的指导，那该有多好！那时候已开始修持准提法的我，只希望能早一点找到能指导我的上师，虽有过这样的念头可是却也从没想过要向准提佛母祈求，大概在民国90年，有一天脑海里突然浮现了一份以前从素食茶馆中拿到的密宗法讯的影像，不知怎么的就一直想去把这份法讯找出来看，可是法讯什么时候拿的已经忘了，放到那去了也忘了，一时想找也找不到，心想就算了吧。事后也从没刻意去找过。有一天在整理房间时，看到书本里夹了张厚纸，把它抽了出来，才发现这份法讯原来一直都还在。

这是一份噶举的密宗法讯，像报纸一样的版面，而头版介绍的是现今噶举派的法王－第十七世大宝法王噶玛巴，我的印象还很深刻，报导中法王的照片是一张年纪很小，头带黑帽，眼睛张的大大的照片！而当我正仔细看著这篇介绍看的入神时，仿佛间听到了一种微妙音声从我的心中传了过来：‘他－就是你要找的上师’，这样的声音不断的在我的心里回荡著，而当下的我就对大宝法王升起了很强烈的信心，那时候的我根本对大宝法王没有任何的了解，但是我很坚定的告诉我自己：我一定要到印度去见他！

依循著这一份法讯的资料，找到了出版这份杂志的中心，而此中心每年都会带团去印度见大宝法王，在那一年的暑假我正好赶上了晋见大宝法王的机会。这是我生平第一次出国，也是第一次到达印度。而当我初见到大宝法王的时候，不知怎么的，内心油然而生的感动从心底深处涌了上来，突然间的我在大宝法王的面前热泪盈眶，眼泪想停也停不下来，内心非常的激动，有种久别重逢的感受，而我深深的知道，大宝法王就是我要找的根本上师，也一定是我生命中的贵人！至此之后，我每年都会带领同修到印度去见大宝法王，有了法王的加持，清明寺的发展也逐渐的稳定了下来。

◎得到大宝法王加持的准提法本

民国93年时，我在闭关中写了一篇“修持准提法的殊胜与秘密”，此文放在了我简单设的奇摩家族之中，因缘际会中被一位中心的师姐看到了，他对我们修持准提法，有著相当大的质疑！他认为密宗没有准提法，而且从不见有密教上师修持此法，对于我们修准提法她感到非常的忧心，并希望我们赶快停止修持此法，以免落入魔道．．。我知道这位师姐完全是出自一片的好心好意，内心其实也相当的感激他。之所以会有误解，完全是因为他对于准提法不了解的缘故，所以我对于当时他所说出的言论，完全能够谅解。

然而在当时为了平息争议与伤害，也为了加强同修的信心故，并借此机会让大众明白真相，我与几位同修特地前往印度，亲自面呈法本，并向法王作了报告，请法王指示，这个法本有没有问题，可不可以修持，尊贵的法王在详细看了法本内容之后，回答了我：可以修持！我恐听不清楚，也怕在场同修没听见，又问了一次，法王这个法本，我们可以修持吗？法王简洁有力的以中文回答我：可以的！接著我并虔诚的请法王能加持修持此准提法之人，皆能得到大成就！法王慈悲应允了我的请求，回答道：好的！当法王回答“好”的声音传入了我的耳中时，我的眼泪不禁流了下来，法王的一句话，让当年处在孤独无援环境中的我，有如在寒天中注入一股暖流般的温暖！

◎我与觉囊派的因缘

民国94年，也就是去年的夏天，有一天大悲心睿居士打了一通电话给我，告诉我有一个非常殊胜的因缘，一定要让我知道，她说这个月他们要到四川成都去接受为期七天的时轮金刚大灌顶，传法上师是觉囊派白马寺的寺主－尊贵的桑吉俄热活佛，心睿居士直觉的认为这对我而言是非常重要的一件事，她希望我一定要排除万难前往参加！乍听此事的我，只是告诉她，我还要再观察一下因缘再做决定。电话挂断后，此事我也没放在心上，只想我对觉囊派并不了解，又因我乃专修准提法，已抱定此生专修此法的决心，对于他法，无有贪求！于是我也一直没给心睿居士回覆消息，直到有一天他又打电话来问我，因为受到他的热诚感动，我告诉她几天后我会回他消息。于是之后我便向准提佛母作了祈祷，希望准提佛母能给予指引，去或是不去的好？我在特别修了准提法之后，得到了很殊胜的觉受，而且观到此行是正向而增上的，因而确定了四川成都之行。

到了成都与老佛爷初次见面，我见到佛爷时心中很是欢喜，特别对于上师庄严圆满的德相印象深刻，老佛爷看到我的第一眼时，居然转头告诉带领我们前来的陈居士说：喔！可不可以把他送给我！我听到这一句话的时候，心里还真是害怕与颤抖！有种好像要被卖掉去当别人家童养媳的感觉！哈～当然这是开玩笑的！

第一次与佛爷见面，有一种无法形容的特别感受，在之后有一天老佛爷拉者我的手，告诉我说：“我们俩这一生就像父子一样！就这样喔！”听完了这一句话，我的心里己有了底，要回到台湾的前一天老佛爷又主动的对我说了相同的话，并且告诉了我：‘你要学什么法，我给你负责！’回台的那一天，我告诉佛爷我明年就要出家了，大宝法王要为我剃度，出家后我一定会再回来向您学法的！临走之前，佛爷突然把他身上的红袈裟脱了下来，问我说：你要不要穿啊！我回答他说：要！我要穿！我的双手颤抖的捧著佛爷的袈裟回房去！临别之时离开了佛爷的视线，我的眼泪不自觉的流了下来，内心激动不已！

◎把准提法法脉接回台湾

今年2月14日，我多年出家的心愿在印度达兰沙拉上密院尊贵的大宝法王噶玛巴的座下圆满了，在经过大宝法王的同意之下，我于3月份回到了四川成都，而在前往成都之前，我在准提网站上才知道觉囊派有三面二十六臂准提佛母成就法的传承，也有四臂准提佛母的传承，身为专修专弘准提法的我，闻此消息，内心无不感到振奋！为了希望一切准提法的清净传承皆能不中断的被延续下来，并且希望在藏地一直有被传承下来，却没受到重视的准提法能得到弘扬及光大，我在心里曾经有过希望一切准提法传承能齐聚于我一身的想法，如此在日后弘传准提法的时机因缘成熟时，对于一切众生将会有莫大的帮助！

▲觉囊吉美多吉法王与持教法师

3月份我来到成都的那一天，正好觉囊派吉美多吉法王也来到了成都，法王就住在桑吉俄热上师的住所，这对我而言真的是莫大的喜讯，因为我可以有更多的机会与法王亲近！觉囊法王此次难得的离开藏哇寺，来到汉地成都，是为了修补牙齿，而也借此机缘来到汉地弘法！因为时间紧凑行程满档的关系，虽然几乎每天与法王生活在一起，但却一直没有机会向法王报告想求得三面二十六臂准提法的传承与灌顶，当时心想与其每天处在等待的状况之中，不如化消极为行动！于是我开始了每天一万遍准提咒的持诵，希望能得佛母加持，求法因缘早日成熟！

3月25日当天晚上用餐的时候法王的司机念哲喇嘛特别在我耳朵旁讲了几句悄悄话，念哲喇嘛告诉我说：明天晚上有一场准提佛母灌顶法会！我听了很惊讶！回问他说是灌几臂的准提佛母呢?是三面二十六臂的！而且还作咕噜咕列佛母的灌顶。原因是因为有香港人特地来成都向法王求灌顶，所以才会有这场灌顶法会的举行！因为事出突然，也没有宣布，当我听到这个消息时，先是感到惊讶，而后内心感到非常的高兴与感动，这一定是准提佛母的加持，在我心理完全没有准备的当下，好像从天上掉下来的礼物一样，3月26日当天晚上，只有当时在现场的人得到了这个灌顶，我看了我的计数器，当天持咒刚好满十万遍！

法王在成都停留的时间大约一个多月，期间只做了二次公开的大型灌顶，还有这一次没有公开的灌顶，地点是在桑吉活佛上师的房间里。灌顶之后有一机会和法王做了交谈，我请示了法王是否还有其他传承的准提佛母法，比如十八臂、四臂准提，法王回答我说：目前手边没有，回去藏哇寺时他会再找找看！因此当时的我认为此次成都行能求得了三面二十六臂准提法，已经感到很安慰与满足了！谁知道慈悲的准提佛母还另有安排！

法王的牙齿修补好了，此时刻也正是法王离开成都回到藏哇寺的时候了！在法王离开成都的前一周左右，觉囊派的大堪布，也是青海省尖木达寺的寺主－尊贵的衮噶希热萨博上师，他也因为有要事远从青海省来到了四川成都，在法王离开成都之后慈悲的桑吉俄热活佛也安排邀请了希热堪布到他的住所去住，堪布来的第一天，我就深深感受到上师强大的加持力，并对希热上师庄严的德相感到万分的赞叹！

▲觉囊派的大堪布，也是青海省尖木达寺的寺主衮噶希热萨博上师（希热堪布）为法师灌顶传授四臂准提，及赐予传承灌顶法本，地点在桑吉俄热上师的房间里！

此生有幸在这一次成都之行，就能亲见到觉囊派的三位大成就者，内心甚是法喜。有了这样殊胜的因缘我当然不能错失向上师请益的机会，然而我的心理其实不敢抱持著任何的希望，心想怎么可能那么的巧，希热堪布会把四臂准提的灌顶法本给带了下来。在向上师表明了请求四臂准提灌顶传承的心意之后，希热堪布请随同他一起来成都的召巧活佛，与他一起找寻翻阅法本，看此仪轨是否带了下来！

虽然内心不敢抱持著任何希望，但我每天一万遍的准提咒仍旧是持续的！谁知道好消息竟然来的这么的快，在请示后的第二天晚上希热上师就告诉了我，他找到了四臂准提的灌顶法本，这次刚好有带在身边！某一天早上，我特别在起床后做了沐浴，甫才一出浴室门，就接到了老佛爷（桑吉俄热上师）亲自打来的电话，那时候的时间约早上七点半，佛爷在电话中告诉我说：你赶快过来，堪布要为你灌顶！哇！实在是出呼我的意料之外，从来也没想到会是这么的快与突然！更从没想过会在这么早的时候接受灌顶！

灌顶时间大约早上八点钟左右，地点在桑吉俄热上师的房间，受灌对象，我及三位常住喇嘛！灌顶结束后，希热堪布把灌顶法本传给了我，并在上面签名并盖了手印。上师告诉我说：你成就了以后，不要忘记觉囊派！我回禀上师：我会好好的实修得到成就以报答上师及觉囊派对我的恩德！（此时老佛爷回来了），上师接者合掌说：准提佛母弘扬佛法！佛爷在旁以中文覆诵了一次，告诉我：堪布说：准提佛母弘扬佛法！在得受四臂准提灌顶当天，我的准提咒计数器显示累计达20万遍多。

南无大准提王菩萨！这一段我与准提法的因缘，从最初到现在，回想起来真是觉得难以思议，准提法的功德殊胜，由此可见，我始终相信，有愿者事竟成，因为准提行者能得一切三世诸佛共同的加持与拥护！龙天善神都会来助持你！所以准提法，不怕你来学，只怕你不肯学！不用担心没有成验，只担心你不肯用心！

这一切，这一条路，不论顺境或是逆境，在我的心中，我都欢喜的欣然接受，因为我知道逆境会让我成长，使我更坚定弘扬准提法的决心，我知道顺境中不能安逸，因为障碍随时会现前！所以更当要时时警觉！

我的人生这一条路，我皆观作是准提佛母的安排，既是菩萨苦心妙排，不论善缘、恶缘、顺境、逆境，都应当作是成就我们的增上法缘！愿皆能以感恩之心欢喜来承受！文后以此与大众共勉，更愿此文的刊出，能令准提行者，信心倍增，未入门者，早逢善缘，准提法大兴，一切有情同证菩提圣道！

南无大准提王菩萨！

--2006/11/23　释持教　写于成都


接触准提法以来的感想

接触准提法以来的感想＼净心吉祥

能有缘接触准提法，是宿世的善根与机缘，相信有许多乘愿再来的大菩萨，正等待此殊胜的法缘，与准提佛母再次于人间相会，准提佛母化身千万亿，没有人猜得到何时祂会出现在你我的身边，就跟观世音菩萨一样，随时化身帮助著苦难的众生。

任何人都可以修准提法，准提佛母无边的包容与慈爱，就像母亲一样，不论是谁，祂都关心，祂都怜悯，准提佛母应为古佛，祂早已成佛，跟观世音菩萨一样，变成菩萨的样子，来悲悯六道众生，时时刻刻无有休息。尤其末法时代，众生罪业极重，杀、盗、淫、妄、酒无所不犯，且诱惑众多，稍有不慎，便易造业。不信因果，无神论者比比皆是，能持戒修持者更如同黄金、钻石般稀少可贵。

准提法的慈悲就是为众生广开方便之门，使佛法更容易亲近每一位众生，唯有如此，在这工商业繁忙的社会，每个人都为沉重的生活压力，从早忙到晚。尤其台湾人更是如此，超时工作比比皆是，假日加班更是稀松平常。孩子们课业压力亦非常沉重，补习、学才艺……，要能静下心念佛，已经不简单了，如果要吃素，可能也会有一些不方便。

现今冷漠的社会充斥著空虚的心灵与感情的寂寞，虽然网路交友节省了许多时间，却也产生了不少的问题，感情需求的饥渴，与情感间的缺乏信任与体谅，造成了婚姻与感情的破碎，对感情、欲望的执著越陷越深………世间的痛苦越来越多……。.

准提法就是佛陀法的化身，也因应时代因缘的需求，广开学习佛法的方便大门。

不管刚开始学习准提法的动机是什么，为了求发财、为了治病、为了求智慧、求延寿………都好，只要接触了准提法，就好像准提佛母为你打开了学佛的大门，本来对佛教电视台一点都没兴趣，也开始想看讲经说法，原本不认识的诸佛名号，一个一个认识了，经典也越读越多，开始会去关心别人，反省自己…，只要遇到困难，衷心的祈求佛母，常会得到许多灵感…。准提法真的很适合初学佛法及没时间修佛的人，为芸芸大众，洒下学佛向道的菩提种子。

末学接触准提法以来，人生产生了许多不同的变化，原本紧张的夫妻关系变的和睦，孩子变得乖巧用功、父母亲身体健康，自己也变得更不容易生气…，也变得喜欢布施与简单说因果故事给别人听；海涛法师也常在弘法行程中大力推展准提法，如果普光师兄与宏元师兄能与生命电视台接洽，多多制作准提法门节目，那更是功德无量，准提法将透过电视台，传播全世界，让更多有缘众生接触，准提佛子无边无量，世界一定会更加的详和、美好！

祈愿准提法弘扬世界！遍布十方！


准提净业修持心得

准提净业修持心得＼释清净

笔者出家时即立志专修专弘净土法门，所以在修持准提法时，始终效仿明代谢于教的《准提净业》，在准提仪轨中加上净土系的经咒和回向文，以导归西方净土，将准提法作为净土法门的辅助法。为此，笔者也向具有密法传承的《瑜伽焰口》大师作过讨教和论证，获得认可。

笔者自介绍准提修法以来，遇到的各类感应利益事迹不计其数，深为准提法之威德灵应所折服。准提法的修持以诵念准提咒为主，方便时可以加结印和观想。

现将笔者和居士们修准提法后的的感应及利益略作整理归纳，一般具有如下几种情形：

（1）睡眠减少，精力旺盛，身体康健，气色具有光彩；

（2）梦感由口、鼻、耳、腹等排出秽物；

（3）在持咒时见光、见佛、见菩萨、见净土，自见口中放光、身坐莲台、听见天乐萦空等；

（4）在持咒时身体摇动、出汗、思维短暂处于空冥；

（5）事业好转，人际和谐，夫妻敬爱，心情愉悦；

（6）在持咒时感知前世情节，了悟今生障碍的因缘；

（7）鬼祟除愈，身心安宁，迅速戒除各种不良嗜好；

（8）求得子嗣，完美姻缘；

（9）增进道心，消除恶业，增加福报，改善法缘；

（10）修行者与慈悲心不相应时，日常出现的神通现象会消失，能有效避免修行者遭遇魔障和我慢。

（11）在准提陀罗尼经(不空 译)中言：“若诵满一万遍。即于梦中见佛菩萨。即吐黑物。其人若罪尤重。诵二万遍。即梦见诸天室寺舍。或登高山或见上树。或于大池中澡浴。或见腾空。或见与诸天女娱乐。或见说法或见拔发剃发。或食酪饭饮白甘露。或度大海江河。或升师子座或见菩提树。或乘船或见沙门。或见居士以白衣黄衣覆头。或见日月或见童男童女。或上有乳果树。或见黑丈夫口中吐火焰。共彼斗得胜。或见恶马水牛。欲来抵触。持诵者或打或叱怖走而去。或食乳粥酪饭。或见苏摩那花。或见国王。”又说：“若不见如是境界者。当知此人前世造五无间罪。应更诵满七十万遍。即见如上境界。应知罪灭。即成先行。”


苦难乍见准提心

苦难乍见准提心＼慈慧

身为佛弟子，明白无常的道理，一旦它无情到来时，却发现自己从没准备好接受考验。某个和平时没有两样的日子，末学于上班途中，为闪避砂石车及违规停在路边的小客车不慎滑倒，也在这场交通意外中，造成左膝韧带断裂及左手脱臼，右眼也在同一天因不明原因致使眼角膜刮伤。这场车祸只是一连串打击的开端，紧接而来的是治疗过程的波折不断，使末学心身饱受煎熬。从车祸至著笔之时，已过半年，左手和右眼至今仍未痊愈；而左膝的伤，历经两次手术，术后更有疼痛难忍的复健过程，个中滋味实不足为外人道。

平日工作骑车往返，末学习惯忆念准提心咒或弥勒圣号；车祸后，曾有师兄问过末学，是否会因此而对佛菩萨失去信心，认为佛菩萨不眷顾我、不护佑我。“不会”，我的答案直接且笃定，没有丝毫犹豫和怀疑。当摔倒那一霎时，头著地，眼角还能扫视砂石车从我身边扫过，却没有伤害到我；身后的车辆能平安闪过，而没有追撞情事，我知道自己大难化小，已是十足的幸运。受了伤的左腿和左手，致使末学无法自行牵起压在身上的摩托车，后有善心人士骑车经过，怕我躺在路中间会发生危险，愿意停下扶我一把，协助我坐在路边，这些种种，都使我感觉到佛菩萨对我的眷顾。

从就医后被误判伤势，几次做了错误的处理，延误了治疗的时期，工作也不得不暂时停下。第一次进手术室，躺在冰冷的床上，光是要在脊椎上注射半身麻醉就足以让人紧张。在手术台上，末学开始默念准提心咒，安心把自己交给佛菩萨和医护人员，身体和心理顿时变得很放松。术后退麻药之时，全身疼痛不堪，无法入眠；此时末学忆念起准提佛母，开始持心咒，家母也一同为我祈祷，渐渐的，疼痛的感觉略减，末学才得以稍稍阖眼休息。持咒至睡著，偶尔又会痛醒，醒来再继续持咒，如此反覆熬过退麻药的夜里。

尔后，虽然就医和治疗的过程十分坎坷，几度波折后终于遇得好医生，细心、耐心的为我的复原而努力。

不愿将这些过程添入过度神秘的色彩，但可以肯定的是，经过这些种种，末学对于佛菩萨的慈悲护佑有更深的感受。谁也不能断定这些是不是巧合，又或是所谓信仰给予人的心理作用。不论如何，对末学来说，身为佛教徒，信心绝对重要。末学时常在心里记起为了见著弥勒菩萨而苦修的无著菩萨。弥勒菩萨并非不曾示现在无著菩萨前，只因其业障尚未清净与转化。相同的，今日种种，并非佛菩萨遗弃我，而是业力现前。

末学并不是精进的佛教徒，对于佛法的落实可谓“惭愧”；平时安逸度日，而境来之时，又免不了心随境迁。经过这段过程，得以感受到业力的可怕、无常的无所不在；因此对于人生有了不同的体悟，也才更深一层认知要如何让佛法深入自己的心中，去转化自己的念头。

普光师兄对于准提法的推广向来不遗余力，虽然末学一开始对准提法门既没有充份的认知，对准提菩萨也并没有所谓的信心，但却也因为普光师兄热心介绍而有了接触准提法门的因缘。今因普光师兄之邀，希望末学将这段时间持咒的感想与诸位分享，故撰此文；末学十分感恩佛菩萨的加持，虽没有神秘的感应事迹可供养大众，但愿以此个人的经历，和佛友共同勉励，愿诸位对佛菩萨能具足清净的信心。

至诚顶礼南摩大圣七俱胝佛母准提王菩萨！


持准提咒感应记

持准提咒感应记＼佛弟子 项谦

余先襄毅公，自幼奉持，心不退转，以是从布衣擢高第。土木之变，扈驾北狩，出百死，间关万里；自后深沐恩眷，服绣衣，秉威戉，削平寇乱，镇抚华夷。虽荩诚矢自性生，然每于艰险处，显蒙佑庇，簪缨累叶，历有祥征。

先君兰斋公，虔持一生，梓有准提仪轨，铸施准提宝镜一百八座，仕至极品，堕水不濡，遇寇辟易。予亦遵奉受持罔懈，早试思赋青云，父命应袭，谬叨天锡，文荫金吾。甲申人日，梦山石崩飞，潜身无地，闻空中语曰：“但持我咒，而难可免！”三月十九日，闯贼陷京，余率家丁巷战，懖矛刺胸，衣不受损，徒步奔南，屡遇暴不能害己，而拜屯田戎副监宁南。军渡洞庭湖，飓风起舟几覆，不入死，自念身微福薄，菩萨慈悲，种种相协，遂发愿普同有情登彼极乐。

后张公完真，陈公天章，相继总制浙闽，赖菩萨能仁启迪，从幕下克全万万生命，两公交章，功予题授漳之别驾，托以抚循。迨壬辰瓜代，甫离三日，而漳受围不及难，由是观之，持咒功德岂浅鲜哉！

先余入闽谒隐空和尚于广济寺也，见准提焚修悉地宝忏并绘护法诸真，得未曾有，询其事最奇。国初时，有夏真人者，业织，每夜心怖。遇老僧授咒忏页：“持之可无怖，能解脱。”一日织次，杼落地，还在手，如是者再。忽现诸坛将，拜而问之？告曰：“汝心诚，大圣命我护。”乃悬镜恳祷，描绘工次第从镜中图像，此忏法所自始也。后真人坐脱，肉身供养福州，余往瞻礼，得请其忏文并图像归，亦异数云。夫情缘未断，举动生愆，欲证菩提，先除旧业，故知求福即是愆端，能悔方膺福报。盖本觉显照，具有神通，炎火变于青莲，苦海易于甘露，是准提菩萨与护法诸真，皆其自心现相，获福宁有量乎！爰授奇厥，流传天下，愿持咒忏者，直下承当而已。

录自--重梓佛母准提菩萨焚修悉地忏悔玄文序


持准提咒感应记

会战得免＼菩萨戒弟子惕园毛凌云敬述

胡佛将军，承慧明法师传授准提咒，持诵多年，每遇急难，皆可幸免。

民国三十七年冬浦蚌会战时，杜聿明任总指挥，胡任副指挥，势至危急，常念咒不断，不知者以其有神经病，而仍念咒不顾也。

正被匪重重围困时，上峰急电派小型飞机召杜回京，面授机宜，讵杜忽病，派胡回京受命后，随即返防，而形势险恶，机已不能降落矣。仍安回京，得免殉难，来台任职，皆仗持咒之神力也。

--录自：观音灵感录续编第二章救刀兵劫


准提忏序所述救难事迹

准提忏序所述救难事迹＼征道一居士埽庵谭贞默槃谈撰

而埽道人之得瞻礼叙赞此刻。自信于准提。曾非小小因缘。自庚戌年二十一岁。为雪峤禅师。结千指庵。于经山。遇贝林法师。在殿后山庵中。能以竹笔。匾样如篦刷者。惯作梵书。因乞书准提咒。觌面纵横成字。传本特真。并授二合弹舌梵音。

时从云栖大师。授记散持。已阅三载。始解二合弹舌之义。归而勒梵书于石。存三塔大乘堂中。受持六载。

岁至丙辰六月。遂有梁生之奇验。时居北门菩萨桥椿树头。大楼中。暑卧簟上。忽楼三间齐圮。巨梁。巨栋。巨砖。巨瓦。堆垛倾颓。反藉三大梁。架立遮护。其梁皆去身不寸。瓦砾著身。轻如纸朴。余时惟高声持咒。久之得出。如梦中事。无纤毫剥肤之灾。则余二十七岁时事也。

适是冬憨山国师。东游至径山。茶毗紫柏尊者。入塔于寂照庵后。余亟走皈依。得示梁生偈语。因更字焉。闻子将。严印持。颜生生。诸道友。闻余持明得力。万死一生。偕设大供。于武林净慈宗镜堂。延请憨师。说受持准提法。

憨师上堂。痛切授记。复入室。示以根本身契。与刻传手印。坚固迥别。更示以九圣梵字观门。令摄入嚂之一字。又示以唵字梵音。作吼声。如饥虎吞物。动摇山岳。气尽乃已。嚂之一字。闭口弹舌。作鼻音。如壮士怒咄。盖去声。非平声也。

又云但办一片肯切心。不净处。即得净。不得间断一日。即千日难补。十斋日。即准提斋日。亦不得间断一日。非千日可补。在家居士。五欲浓厚。惟此一门。最易得力。此憨师亲口授记。今肉身。现在曹溪。进香者。咸称七祖也。当日受持士庶。合四十余人。到底历今四十余年。不间一日。

如法受持者。独埽道人一人。曾于里中宣公桥。俗名油坛最深者。昏夜宴归。船傍堕水。许久。濡衣而出。于大江燕子矶。俗名野鸡头最险者。失风触石。船破几沉。竟得沮袽而免。又于德州北御河驶流中。盗拥入舟。拔刀相向。连退数武。复拥出舟。推堕河心。忽到彼岸。水仅濡足。盗去还舟。急湍百尺。有童永隽。汩没无影。尔时惟知持咒。不知其他。陷险如夷。不遑殚述。

即如乙酉兵燹。东塔西。有药山园。奉供准提栴檀像。于龙树檀。一时山房。焚劫靡遗。独像之一出一还。若有神焉司之。今尚供研山知津阁也。

又如丁元公净伊禅师。为居士时。曾为余依不空译。写准提像于药山园中。开光之日。忽有骨董家。以准提真言梵书旧红牙轴。梵书古瓷罏。铜香盒。来助装演供养者。并感召中不思议事。

--录自：重梓佛母准提焚修悉地忏悔玄文序


持准提咒遇难呈祥

持准提咒遇难呈祥＼郭寅皋记述

张俊章，是江苏睢宁陶河乡乐群学校校长，他服务社会，以勤劳恳切，周到诚挚，而在乡里受到推重。辛亥政变之后，遇到岁荒饥饿疾疫，全家老幼，相继死亡，家产荡然，孑然一身，哀恸悲悼，无以名状。

民国七年春天，我在家养病，张来见我，形容枯槁，脸色沮丧，详细述说他的痛苦，我说：“你既已了无挂碍，为何不学佛？”

他答说：“因为烦恼厚重，缺乏诵持的习性，为了祖先香火，仍准备续娶，已了下半生，你有什么方法可以教我呢？”

我说：“要知道如来佛有殊胜的方便法门，如佛经所说准提咒是七俱胝佛母，不论在家出家，不必选择清净或不清净的外缘，只要以至诚心持诵，自能求妻得妻、求子得子、求官位得官位、求长寿得长寿，乃至于求大涅槃得大涅槃。

而且诵持此咒，火不能烧，水不能漂，面临战争、强贼、毒药、怨家，也不能为害，念到一心不乱时，必得见观世音菩萨，或金刚手菩萨，亲自授记。”

张听说后，心中有所省悟，请求我传授，我又赠送他《了凡四训》，以坚定他的信心。

民国九年，张在商家湖设馆舍，传授学徒，有一天，青纱幛被揭起，强贼忽然来了，张急忙紧闭门户，随即以身体抵住门扇，贼众有五个人，用大石头撞门，撞不开。

贼愤怒之下，向门开枪，共二十多发，都射穿门板，张仍然抵著门板不退让，乡中自卫团听到警报来救，匪徒才扬长而去…。

张开门出来，看见乡人心里很惊喜，检视弹孔，都是从张的身旁穿过。张于是跪在地上感谢佛，此后持诵更加虔诚。

民国十一年，无意中得到一个年轻又贤德的妻子，过一年生了一个男孩，家运慢慢好转。

民国十五年冬天，张奉委派视察学校，顺道来我家，纵横讨论人生观。

我答说：不学佛不能彻底解决。以前教他持咒的事，我已经忘记了。张为我详述事件的经过，我也大为欢喜，原来张持诵【准提咒】已经不知几百万遍了。

我听了很高兴，对他说，你持咒已经得到世间福，但是还有出世智慧，应该再进一步研求般若，报答佛恩，同时我将准提梵修悉地宝忏、金刚经、普门品，都送一部给他。(终)

--录自：新译观音灵感录


金刚准提救大难

金刚准提救大难＼宏元 居士

准提佛母在日常生活中的慈悲垂加护之感应，确实多不可数…

十年前某一日末学的二哥骑车载我二嫂于大溪的路口，忽然有部卡车突然撞来，当时以为当场会没命，没想到倒在路上的哥嫂竟然只有轻微擦伤，但机车已严重变形毁损，在附近站岗的宪警过来协助处理，心想一定没命，没想到只有轻微擦伤，围观路人也说：真是大难未死，幸运之神特别眷顾。

二哥说出事前一阵子，他工作健康状况都不是很顺遂，我劝请他与二嫂齐修准提神咒及行善功德，回向十方法界及自己冤亲。所以出事之前的好一阵子，几乎有空都在勤修准提神咒。

事后问二哥，他说撞到刹那，他直呼佛母救我！！

他忽然感觉他浮在半空中，看到一金光团如人形， 一直散发著温柔慈悲的光芒照耀著他，并示意二哥回到他在地面的身体，一瞬间就醒来了。看到自己与二嫂都躺在路边，而只有轻微擦伤而幸无大碍，本有大血光命难之灾，蒙金刚准提佛母慈悲加护，终而将业化小酬偿…

印证如龙树菩萨所礼赞：

‘准提功德聚，寂静心常诵，一切诸大难，无能侵是人，天上及人间，受福如佛等，遇此如意珠，定获无等等。’

因为这一事件而令我等增长对三宝无上的信心。

后来末学与二哥在共修显密圆通成佛心要集，发愿修准提咒49天，在期间我们两个都在寂心持咒。忽然在仲夏夜的虚空中，都同时亲眼目睹不可思议的圣迹示现 （未免有惑众之嫌而恕不宜提及，凡所有相皆是虚妄，只宜视为佛母慈悲接引入门起信而示现的善方便，而不应再有执著之心，以免因自心不净的贪念入魔而不知）

后来终于有幸于噶举派札贤仁波切处，接受灌顶传承准提法。

在接触准提法门之前都是修持观音六字大明咒，也因六字大明咒十万遍以上的修持，及配合精进放生、布施、印经等集资除障，才有些许善根福德因缘接触此无上准提妙法。

如《显密圆通成佛心要集》中所述：
“若人得持诵此六字大明，是人贪嗔痴不能染著，若戴持此咒在身者亦不染著贪嗔痴病，此戴持人身手所触眼目所睹一切有情速得菩萨之位，永不复受生老病死等苦。说此六字大明竟，有七十七俱胝佛一时现前同声说准提咒，即知此六字大明与准提真言次第相须也。 ”

所以只要发心修持，必有本尊准提佛母、观音等八大菩萨及七十七俱胝佛如来，共同时时慈光加护，并同时也是如意摩尼宝珠，所求满愿！

如以下所述：

准提坛城佛母居中，八方有八大菩萨围护，此八大菩萨为准提佛母之眷属，即观自在菩萨、弥勒菩萨、虚空藏菩萨、普贤菩萨、金刚手菩萨、文殊师利菩萨，除盖障菩萨、地藏菩萨，是故持诵准提咒，即可以上八大菩萨一同护祐，真是珍贵异常。

八大菩萨外围又有许多菩萨围绕共连本尊有三十七尊，表三十七道品一一具足，为三十七不共佛法之圆满。

行者持诵准提咒满九十万遍，无量劫来五无间罪等一切诸恶罪悉灭无余，每清晨持诵一百又八遍，满四十九日，即有护法童子守护行者，一有凶吉，必先示征兆。

余若求聪明、求知善事、求诸咒得验、求斗诤论并胜军敌、求夫妇敬爱、求子、止小儿夜啼、见亡父母井延命事、治诸病、灭逆罪、祈雨、……凡有所求，依法行事即有灵验。


持准提咒脱系闭难

持准提咒脱系闭难＼观音灵感录

七俱胝佛母所说准提陀罗尼经（不空译）：‘若被囚禁系闭者。诵此陀罗尼速得解脱’

民国十六年春间，余在最高法院广东分院任庭长时，有推事唐君藻芬忽仓皇至院，似重有忧者。询知伊兄弟三房，仅得一子某甲，年已廿余。于二月间回乡看戏，为匪绑去，勒赎钜金。

唐虽为法官多年，然素廉洁，又家人不事生产，实无以应。家中老幼，日惟以泪洗面，故忧之深。

余告以此皆由伊子多生业障所致，宜归告亲眷为之诵念准提神咒，当能解除业障，平安出险。

唐初不信佛法，惟以家人苦哭，姑令持诵此咒，藉杀其悲，而唐君母妻及其媳女则均出以至诚，日夕为之念诵。转瞬月余，唐子忽偕一乡人平安返家。

阖家均喜出望外，询知唐子被掳后，匪将其锁禁一室，室内另有一被掳某乙在焉。守以持枪三匪，日夕不离，匪首复时来巡视，实无法可以逃出。

顾唐子在匪窟日久，与三匪中之李某攀谈渐熟，乘隙哀其挽救，李匪漫应之，谓俟有机会，当为设法。唐子喜甚，越数日，同室被掳某乙，已备款赎回，匪乃将唐子移禁他处，以免为人蹑缉。

其时唐子又恳李匪为之开脱，李匪仍谓无机可乘，唐子始大失望，忧极入寐，梦见一老人，告以汝不必忧，明日有人救汝矣。

唐子醒后，以为幻梦而已。

翌日，忽见屋外有一拾猪粪者某丙过，唐子求其援救，某丙慨然允诺，询以应于何时来，唐子答今晚七时。旋以告之李匪，李匪遂教其出银备办酒肉，邀同守匪三人共食。

两匪大醉，熟睡后，丙某果依期而至，李匪令丙某背唐子，伊持枪与之同逃。濒行，复将醉匪轰毙。约行五里许，匪首闻风纠众追至，李匪挥丙某背唐子速逃，己独在后抵拒。

顷之，李匪中枪死，唐子竟得逃归，检视衣裤，子弹洞穿累累，而身不受伤，奇已。家人询某丙：“汝与君子不素识，汝又别无长技，何以闻其呼救，竟肯挺身救之？”某丙答称，我先一晚梦一神人嘱吾出外救人。

吾醒后，出拾猪粪，适见他向我求救，故答应为之帮忙耳，实在毫无把握也。

按准提菩萨为观世音菩萨之化身，菩萨闻声救苦，有求斯应，其大慈大悲真有不可思议者。窃谓李匪如濒行时不将醉匪轰毙，则群匪追击时，或可不致中枪身死。盖依因果之理，杀人者人亦杀之，理难逃免也。

此系余亲身目见之事，绝无一点虚妄，爰此笔记之。


持准提咒免杀身祸

持准提咒免杀身祸＼许添诚编著

七俱胝佛母所说准提陀罗尼经（不空译）：‘若在路行。诵此真言。不被贼劫伤损。亦离诸恶禽兽等难’

李绳之，字受伯，明朝嘉定人，是李玉海的公子。他平日持斋茹素，虔信佛法，每日持诵金刚经、准提咒，从未懈怠。

崇祯辛未年九月二十二日，他偕同朋友汪仲起游城，走过一条弯曲的小径，突然从路旁钻出一个人来，手持巨斧，抓住受伯的颈部，连砍了十几下就抽腿而逃。

仲起赶紧扶起受伯，竟发现他安然无恙，只是左手臂留有两道浅痕而已。这时小路来往的行人，看到这种情形都非常惊讶。

一会儿，受伯的家丁集合起来，将那个持斧头砍杀受伯的人追捕回来。原来是庄里的仆人甘宠，因为欠了租税，自忖不能归还，而起了谋害之心。

甘宠接受官员审问时，官员问他为何不直接劈砍受伯的头？甘宠说：“我当时只看到莲花数朵，看不到受伯的头，连砍几次砍不著莲花，只得砍根茎，那知竟仅伤了他的左臂。”

--录自：金刚经持验录（许添诚编著） 原篇名：只见莲花不见头


修准提法免车祸难

修准提法免车祸难＼光明之爱

‘尊那功德聚。寂静心常持。一切诸大难。无能侵是人。 ’

后学在这个月授得上师传承灌顶，得受了“百字明”跟“准提法”两大殊胜法门，之后就有了神奇的事迹发生了…

事情发生也是在这个12月，后学在12月6日授得“准提法”之后，当然就是要照上师所订的功课行持，要念满10万遍。在当天授得“准提法”之后，回到家之后就很高兴开始修法；身结手印、口诵咒语、意在观想，没几分钟而已，感觉一股力量传到后学体内，感觉力量虽然少，但是很大，感觉很舒服，也很清楚感觉这股传到体内的力量要是过多，后学身体会承受不住的…

之后不到一周的时间，再一次骑车要回家的路上，一边持准提咒一边骑车，有一老人骑车，要转弯没开方向灯突然右转，差点要撞上去，但是因为后学赶紧煞车而没撞上，但是却也因为煞车导致打滑，往右倾斜要摔车时，这时却很神奇的像是有股力量稍微撑住后学本人跟车，也及时反应而把右脚采下撑住才没摔车，之后心中一句话：‘感恩，辛苦了！’因为很清楚知道是被加持而得救，不然照理讲，当时是注定要“摔车”的…

也在此分享持准提咒感应得救经验，希望诸位大德对准提佛母更具信心，也很感恩准提佛母跟后学的随身护法善神守护！

一心顶礼 南无大准提佛母菩萨摩诃萨！


虔诚持准提尽室生还

虔诚持准提尽室生还＼灵隐罢翁晦山樵　戒显　笔记

经云：‘若被囚禁系闭者。诵此陀罗尼速得解脱。’（不空译）

桐城方氏以事获谴，至宁固塔，阖门虔恳归命佛天。

朝则持准提、诵金刚，暮则礼斗姆祈保生还。一夕礼斗次，灯已黑，礼拜起，灯忽自明。又一深夜，室中忽发异香。

主者急呼、阖眷皆跪祝曰：“此俱望生还者，若得满愿，再求赐香！”言讫异香复发，三祝之三应，旋蒙恩释，果得生还。

罢翁曰：“余与方与三兄素称莫逆，癸卯在黄州口述，今辛亥复唔湖上，属余书事编入，一门精诚感应至此，凿凿不诬”

-- 录自：《现果随录》卷四。原题名：方氏以虔诚礼诵尽室生还


曹翰屠城冥罚世世投猪

曹翰屠城冥罚世世投猪＼果报见闻录

灵隐晦大师说：苏州人刘玉受，号叫锡元，作贵州房考官。一次出门，走过湖广的地方，夜里梦见一长脸人，告诉他道：我是宋朝的曹翰，前世在唐朝时代作小官，偶然经过一处寺院，有法师讲经，我发心办素斋供养一次，听经半日；有这善因缘，世世作小官。到宋朝作偏将军，名叫曹翰；攻打江州不下，发恼恨心，杀害全城人命；因这杀业太重，世世投猪。

前几年，投猪在你佃户家，承你救活了我；今日你停船的地方，就是我将捱杀的地方，明日第一个捱杀的猪就是我。有因缘遇了你，很是侥幸，务请哀怜救我！

刘玉受惊醒，看看停船的地方，果然有杀猪店，拖出一猪叫声很大。刘玉受出钱买了这猪，养在阊门放生园；有人喊他曹翰，就答应。这是许多人亲眼见的事。

猪子的罪孽很重，性质很蠢，那能托梦？所以能托梦的，还是因前世听讲佛经的一点智慧。

我辛未年，同刘锡元公在即中堂，听讲经，刘公对我说此果报，我到西园去看这猪，很喜洁净，叫曹翰他就答应。从前曹翰同曹彬是从兄弟，曹彬行兵不肯妄杀一人，子孙富贵；曹翰任性杀人，世世投畜生，受人宰杀。

可见因果分明，种什么因，得什么果，不过迟早不同，是逃不了的。又王丹麓，遂生集中说此事，刘公梦中问曹翰道：平日见你们捱杀的时候，用什么法子可以解救？

曹翰说：惟有听到念佛的声音，能免痛苦。求公凡是看见捱杀的畜生，替他诚心念佛或是准提咒，不但能解除苦恼，且能超度脱离苦道。说完悲哀流泪，拱手谢谢。


漫漫学佛路 佛在我心中

漫漫学佛路 佛在我心中＼林千卜

至今，我依然清晰记得第一次接触到佛法的那天。我想，如果不是佛菩萨挽救了我，可能我已经不在人间．也许因为我特殊，很多人都害怕我，也许因为我特殊，很多人都远离了我．学佛后，我终于了解，前生今世我都是名佛子，佛门才是我心中归属，佛菩萨的慈悲如同慈母关怀，温暖了我伤痕累累的心。

如果昨天是痛苦的，那今天这些痛苦已经烟消云散，我的心不再怨恨别人，也不再寻求自杀．１０年来的忧虑已经随著丝丝密咒（准提咒）化在空中，融入水里，佛菩萨在我心中，默默化解我的忧伤，指引我的学佛之路，从来对我不离不弃。

不知道是否上天注定，或者前世因缘，在１２岁那年的深冬，我碰到灵异的东西，那是什么呢？从此后，每日每夜，来自另外世界的声音和影子不断跟我接触．它们因为孤独吗，我想．我去问妈妈爸爸，这世界上有没有鬼．妈妈颤抖著说没有，你听错了。可我知道她只要跟我在一起就能听到，妈妈为什么说没有。整整８年，我陷入了困惑里，失去了很多朋友，也渐渐失去了父母。妈妈对别人说起我是阴阳眼，她很害怕。亲爱的妈妈你知道么，其实我也害怕，而你对我的抛弃，更是让我多么悲伤么？

爸爸在我１５岁把我扫地出门，我哭著不知道去哪里，恐怕这是个理由－－你是个阴阳眼，你是个扫把星．我忘记了多少次无处可去住在楼顶，流落在街头，回家后招来父母的反感，挨了多少个憎恨的耳光，多少次又被推出门外，现在只有脉搏上数不清的刀痕记得这一切，只有它们在深夜轻轻的在我耳边说话，我可以看到它们飞舞，我想，可能它们很孤独，除了我能听到看到外，谁也不知道它们的存在了，就像我一样，看不到我大家也不会害怕了。爸爸妈妈在我１７岁时候买了一个小男孩，我跪在地上求爸爸妈妈不要离开我，可是２年后他们彻底的不要我了，我好难过好难过，爸爸，你让我交出家里钥匙的时候，看不到我落在地上的眼泪么．妈妈，连你也真的认为工作的不顺，是因为我吗？

爸爸骂了我最后一次，叫我自生自灭吧。在那年深冬春节的深夜里，我伤心离开了家。西安的街头上，我不知道去哪里，是啊，１９岁的我，还能去哪呢．如果在世界上，最爱的人都不再爱我，那么，我活下去的意义是什么。过了几天，我用剩下的钱买了去武汉的火车票，那里有长江，我希望死了以后，可以做一只可爱的白鳍豚，在长江中勇敢的向大海里游。去了武汉，那边有几个朋友，他们知道我无处可去，很积极的照顾我，可能他们看出来我很忧郁，所以一直都在陪伴我怕我自杀。

其实这一阵，我碰到了一件怪事，也是因为她我才有缘分接触到了佛法．是这样的：可能大家都听说过，半夜听到有人叫你，不要答应．开始听到街上有人在叫我，我以为是爸爸妈妈，可回头，街上没有啊．后来家里也会听到有人叫我，去问了，还是没有．我很奇怪，告诉了一些朋友，没有人相信我，他们说我幻听了，我想大概吧，其实我很害怕，我知道那不是平时接触到的灵体。我夜夜开始做噩梦，都梦到的是个女孩，她每夜都在说你还我命来，你马上就会死了，就在这时，父母收了我的钥匙，我想起了自杀．在武汉朋友们很照顾我，并且给我找了工作，因为朋友的关心和劝解，我打消了自杀的念头．可是，那些怪事变本加厉了。

朋友们也开始害怕，大家说我可能被鬼缠了，我开始四处求助，找到了中国术数网，在那我发了篇帖子，希望世间高人能帮我．很多人回复我了，很多人叫我念佛，可我不相信．不过有一位师兄，他加了我的ＱＱ，跟我聊了起来。也就是他，带领我走上了学佛之路，我很感谢很感谢他，是他让我修了佛法，到现在我已经皈依了．他是学奇门遁甲的，因为他算命非常准，我就很信他，他说观音菩萨知道吗，我当然知道了，好多次跟观音菩萨祈愿都很灵验！

他说那你去修准提咒吧，七俱胝准提王菩萨是观音菩萨的化身．我当时就按他教的，开始持咒，那是２００４年的８月．不知道为什么，刚开始我对那个女孩的害怕变成了同情，觉得自己一定以前做过坏事，每次念回向，我说希望她可以原谅我，往生西天．７天后，不再做噩梦了，也没有怪事发生了。我忽然感觉到佛法的殊胜！还有佛菩萨的慈悲！那时我在武汉已经呆了半年，我很想家。就买了火车票，回到了西安，不过我依然没有回家。师兄很好，说，修行先修心，他让我多看看大德们的故事．还说莫要怨恨，莫要生气，要宽容的对待任何人。渐渐得我不再怨恨父母了。每天都坚持念咒，而且也不碰到怪事，它们也不来找我了，我也看不到听不到那些了．很快，又过去了半年，又到了春节，朋友带我去了他家过年，看著别人和父母团聚我心里酸酸的，其实时常想起父母，不知道他们好不好？

我跟菩萨祈祷，问菩萨我该不该回家，他们会不会想我．后来正月十五，也许是我很想念家，我找了一个公用电话亭拨通了家里的电话，当妈妈说去喂的那一声时，我叫了声，妈妈．说完我泪如雨下，妈妈一听是我哭著问我，女儿你在哪儿，妈妈好著急，妈妈去接你好不好？他*的哭声像针扎在我的心里，妈妈，我真的很想你．后来，我用我攒的钱给爸爸买了条烟，给妈妈买了一瓶香水回到了家．当我回到熟悉的家，推开我房门的那一刹那，啊，里面供了一尊观世音菩萨！我问他们怎么会供菩萨，妈妈说，自从我走后，她就很焦急，她就去山上一个道观里算命，然后她就请了观世音菩萨供在家里，每日祈祷菩萨保佑我．到了春节时候，她跟观音菩萨祈愿，希望观音菩萨能劝化我的心，带我回家，妈妈说没想到我真的回来了，观音菩萨显灵了！我看到菩萨的慈眉善目能感受到，观音菩萨大慈大悲，在家中的佛堂前，我跪在菩萨面前，久久无法平静。是菩萨在我迷途时候救了我，是菩萨改善了我同家人的关系，菩萨的大恩大德，我只有好好学法修行予以回报！

今天，又是春节之际，我学佛１年半了．半年时候结缘得了一本显密圆通成佛心要和了凡四训．１年的时候结缘认识了现在我的皈依上师，而在前几日，结缘得了一位师兄赠送的金刚经和白话版本．期间，我认识了很多师兄，是善知识们在我学佛中不断的帮助我，我感谢所有的师兄们，感谢佛法，感谢佛菩萨！近日，我无意中翻出钱包，那里有姥姥送我的一张护身符，上面是观音菩萨．姥姥是信佛的，从小就带我去寺院拜佛，猛然间，我看到后面的心经，豁然开朗：色不异空，空不异色，色即是空，空即是色是的，菩萨把我从这虚幻痛苦的心中带了出来，我希望，以后我也能帮助其他人，像所有善知识对我的帮助一样。人们不再有痛苦的悲伤，不再有对快乐的欲求。只有一颗平常的修行心，随湖水宁静，随天空生长。

漫漫修行路，佛在我心中！


持准提咒放生善念成就

持准提咒放生善念成就＼道种

南无阿弥陀佛

两年前因为看了净空法师介绍袁了凡一生，初次跟准提菩萨结了殊胜因缘。

于去年中在准提站里看到准提法的介绍，与讨论深感欢喜。于十二月份因缘成熟，家中刚好有一本小本佛经，介绍诸神咒，半夜十二点多便翻到准提神咒。我就跪在地上面向门口拜阿弥陀佛三拜、准提佛母三拜，开始持咒曰：

稽首皈依苏悉地

头面顶礼七俱胝

我今称赞大准提

惟愿慈悲垂加护

南谟飒哆南 三藐三勃陀 俱胝南怛侄他 唵折戾 主戾 准缔 娑婆诃

持此神咒大约一个礼拜，因个人定力不够我放弃每晚看经持咒，深感无名业重便改成上下班骑车时默念。此咒对我来说有一点长，大约两个礼拜，因默念而把神咒念熟，现在上下班骑车、或是出了家 门口无需刻意便能不念而自念。我想是准提菩萨怕我退心无时无刻，加持催促我行正念。

去年中因看了海涛法师弘法宣说念佛持咒是正行、放生是助行。
于是我便开始去鱼店买要被吃的小鱼泥鳅放生，帮它念佛种下阿弥陀佛种子、帮它念二十一遍准提神咒，受三皈依回向给它们。

我本身长年有腰痛之苦看国术馆好一个礼拜，又复发怎么医也医不好，终于在今年二月份，某一天中午骑车时，天外飞来一个念头：“腰好了！”那时还半信半疑，直到三月初时发生一件不可思议的事，我才相信是真的好了。

这事发生在去年底，公司附近有一海产店在卖活鳖，因不舍被杀便买了两只鳖，放生前帮它念阿弥陀佛准提咒21遍作回向，也回向给海产店速速脱离杀业，祈祷准提菩萨加持。

一月时得知12月份本店评比高分过关，评分项目完成都是我的名字，替全店员工拿到过年奖金。无求却换来对准提菩萨的信心，过了几天又经过海产店，看到又一笼活鳖全买下去放生，内心发了一个愿只要我在，我会不断持准提咒回向海产店持续买物放生，到此店关闭脱离杀业，就在三月初副店突然告知说：你放生鳖店好像倒了很久没开了。在当下我对准提菩萨升起更大的信心，在准提菩萨加持下，也方便替同事种下念佛持咒放生的道种。

南无阿弥陀佛


准提佛母的奇异恩典

准提佛母的奇异恩典＼心怡居士

2005年我在怀孕八个月时，因为临时心脏病发作被送到医院急诊，当初医生判断要紧急剖腹才能确保母子平安，否则很有可能孩子会变成植物人。一直以来我都是持准提咒，原本心中很乱不敢相信为什么会突然变这样？因为第一胎都是一切平安的！

后来当我决定要依医师指示剖腹早产时，我决定要把自己和孩子交给佛母，于是我开始一心不乱的持咒，当时已经不想任何事情，进手术房前，医师告诉我当胎儿取出的那一瞬间是最危险的一刻，我有可能会因血液逆流而心脏衰竭！

但是我一点也不担心了，要打麻醉的那一刻我看到西方三圣和准提佛母出现在我面前，然后我便沉沉睡去。

当时医师手术完后告诉我的家人，他们从来没看过这么勇敢镇静的孕妇。

5个小时醒来后，虽然我不能言语，但是我先生告知孩子状况平安；而我的复原也都很好，当时心中对佛母真的是万般感恩。

孩子目前已经是一岁一个月（矫正年龄11个月) ，其实从不敢想能再生一个儿子，有另一位通灵的友人告诉我：这是准提佛母送我的儿子！准提佛母的慈悲真的是不可思议啊！

小孩的名字叫做“伯恩”，后面用“恩”这个字，就是提醒我们自己要永远记住诸佛菩萨对我们阖家的恩典，并且能将美好与诸有情分享。

这个孩子打针只会恩一声，不会哭。他在保温箱第三天时是自己拿掉鼻子的呼吸管的，后来也证实他可以靠自己呼吸！

每天几乎都很开心，看到坛城的转经轮就会动手要去转。听到我放阿弥陀佛，等佛曲就会很安心沉沉睡去。弥月抓周只拿一样东西就是我的念珠，其他的都不拿。

准提佛母的慈悲真的是不可思议啊！

祈愿知道准提佛母的众生能愈来愈多，

准提法能普传在这娑婆世界！

愿善法成真、愿善法成就！

嗡。则利。主利。准提。娑哈！


准提救度耶教徒实录

准提救度耶教徒实录＼慧净居士

南无本师释迦牟尼佛
南无七俱胝佛母大圣准提菩萨摩诃萨

小弟有一则有关准提威神的真实案例，供各位参考。

我母亲公司有一位菲律宾的女外劳。她信仰天主教，而且每周都会去教会礼拜。但是她却信仰天主教，但是对于佛、道信仰并不排斥。

有一次，她跟朋友去公司附近租一间便宜的雅房，她当天进去雅房时，抬头就看到屋主死去的老母亲。她当时总觉得那遗照的眼睛在看著她。

巧合的是，从住进那房屋后，她每晚就发烧、全身异常没力，去看诊时，医生也说无病。吃药也吃不好。而且每天晚上感觉有鬼在压她。

因为他跟我母亲很好，所以也将过程告诉她。起先我不以为意，心想可能是太累或感冒吧。但是她这现象持续了半个月。就在一天的晚上，我在梦中，见一白衣人告诉我，那外劳是被“卡阴”了，若是不来处理的话，是不会好的。

隔天我就请她来佛前，请佛加持。

她也非常高兴的带著水果供品来供佛。于是经修法除障后，我送她一只佩带式的准提宝镜，及咒轮，交代她回去一些事宜。

她回去过了约一周，她的气色就恢复正常、不药而愈。而且晚上鬼压床的现象也消失了。于是她开心的又带著供品、稣油灯来供佛。

我当时告诉她，最好是能换租别的房子。

从这个小小的案件可知，准提菩萨的威神真是广大无边。平等无私，纵然她是天主教徒，也是平等救度。也让这天主教徒，藉此结佛因缘、见到佛菩萨广大的神通。

弥勒尊佛
大日合十


常持准提咒脱盗贼难

常持准提咒脱盗贼难＼佛友 提供

《佛说七俱胝佛母准提陀罗尼经》（智译）云：‘若在路夜行念诵不阙。无有贼盗。及虎狼恶魅鬼等怖畏难处。持心念诵并作护身。彼等诸难即皆自灭或发菩提心或生怖畏。或有言说心求免离若被执缚即自解脱’

由上述经文可知，至诚修持准提咒，可以远离盗贼之难。本文就是一位常修持准提咒的佛子脱难的真实见证的自述：

有天，我晚归时，时间约凌晨一点（高雄市），在博爱路与同盟路的宝珠沟大排区域那一带，遇到生平第一次遭到歹徒抢劫（我是男生），在本能反应下，我跟歹徒发生肢体拉扯，奋力抵抗…最后重心不稳，反而被歹徒占了上风，当然也激怒他…就在当时我脑海很清楚闪过一句“南摩观世音菩萨”，非常清楚，而且还是闽南语发音。

就在闪过圣号后，从草丛树林中突然出现一位男子，可能歹徒对于突然出现的男子也感到错愕，因此分散注意力，我就在那千钧一发，奋力挣脱，拼了命往大马路人多之处跑，大声求救…后来才得知那区域常发生抢劫事件.而我除了受到惊吓外，臂膀有些拉扯痕迹外（半天后就消失），并无任何受伤与财务损失。

紧急之下念佛，这似乎不是平时练习的结果反应，理由有二：

1.平时我常持准提咒，并无专门忆念观世音菩萨
2.几乎没有用闽南语念佛习惯。

在唐朝不空三藏大师，其所译的《七俱胝佛母所说准提陀罗尼经》中有段经文有提到：‘又法行者每念诵时。结大印诵真言。 印塔满六十万遍。所求之事即得满足。观自在菩萨、金刚手菩萨、多罗菩萨即为现身。所求如意。’

以及《普门品》提到：‘诸善男子。勿得恐怖。汝等应当一心称观世音菩萨名号。是菩萨能以无畏施于众生。汝等若称名者。于此怨贼。当得解脱。商人闻俱发声。言南无观世音菩萨。称其名故。即得解脱。…或值怨贼绕 各执刀加害 念彼观音力 咸即起慈心’

此段金刚法句令我心中满怀感谢，并且也能身历其境。感恩观世音菩萨的无畏加持，令我能从贼难中解脱。

由此可证知，如法持诵准提咒能得诸圣护临，观世音菩萨，金刚手菩萨与圣救度佛母（绿度母）暗中护佑。


准提咒救护物类

准提咒救护物类＼佛友 提供

《万善先资集》提到：‘见人网鱼、捕鸟，屠割异类，当发大慈心，默念佛、菩萨名号，或持大悲、往生、准提神咒，最有利益。咒繁不录。’

《护生手册》（海涛法师辑）也提到：‘如果你经过河边、溪边或是钓鱼店，看到有人在钓鱼，或者是菜市场在杀生、杀鸡。那个时候，我们看到这些众生，要发起大慈悲心，为它们持咒语—念诵准提神咒。因为，你一直念准提神咒，那个地方就转业，那里的众生就不会被钓去、不会被杀，或是万一它被屠杀了，赶快减低痛苦、离恶道，不再轮回、再堕畜生道。’

另外，在古代的感应录《果报见闻录》中有提到宋朝偏将军：曹翰；攻打江州不下，发恼恨心，杀害全城人命；因这杀业太重，世世投猪。后来曹翰与有缘者托梦提到：‘惟有听到念佛的声音，能免痛苦。求公凡是看见捱杀的畜生，替他诚心念佛或是准提咒，不但能解除苦恼，且能超度脱离苦道。’

以上都是讲，准提咒能利益畜生道的例子与说法，本文节录几篇现代关于准提咒利益畜生道的见证：

◎大陆法友提供：97年一次到福州机场出差，有一天工作之余，单位一位姓姚的老机械师很兴奋地告诉我，机场边有一个钓鱼池，好多人在钓鱼，他刚从那里回来，钓上的鱼可多了，约我去看热闹。我对他说，钓鱼不是好事，而且佛门有方法制止这种恶行。他不信，我们便一同前往，一路上暗持准提咒，到了钓鱼池边，见几十人围坐在鱼池边正在钓鱼，我们就在一旁观察，我一边接著持准提咒，结果一小时过去了，钓鱼的人没有一个钓上一条鱼来，起杆也是空的，老机械师啧啧称奇，说刚才他来时平均几分钟就有人钓上鱼来……从福州回来后，这位老师傅也开始看起了佛学书。

◎大陆法友提供：小玉儿的感应：大约是九七年的时候，我看到书上说：看到有人钓鱼就念七遍准提咒，可以使他们钓不上来！有一次阴天，河里翻塘，鱼都到了上面。许多人在用网捞鱼，我看到后，在那一瞬间悲心大起，迎风跳上一块的石头，念咒祈求保护水族，我念了只一两遍，只见一个鱼干在抬起时，立即折短，当时我就心头一阵，后来常用这个例子来劝人去保护水族！ 还有在去年念准提咒的过程中，有几次看到几个人像，图面的信息反应：是我的前世！还把准提咒教给了一个师兄，他见人吵架，就念往往有神奇效果，我也试过，有效果。

◎大陆法友提供：2005年6月4日，同事李少兵约我到陶然亭公园放生。我们在公园的东湖放了一箱泥鳅,大概有二三百条。放完后我俩到园中游玩,走到华夏名亭园中的小水坑时,发现有很多人钓鱼。（估计也有人在这里放生）我记得《安士全书》中说：‘看到有人打猎钓鱼时要念准提咒和揭谛咒，他们就钓不上鱼来。’我持准提咒已多年，心中开始默念，这时一条大鲤鱼上钩了，在水中拚命挣扎游动，我心想难道咒语不灵，心中拚命默念咒语，祈祷准提观音佛母救鱼脱难。这时鱼已被溜到岸边，有一人拿起抄子准备捞鱼，离抄子还有一尺距离时，奇异的事情发生了，大鲤鱼脱钩而去，钓鱼人一片惊呼太可惜了 。只有我心中暗喜，准提咒太灵验了。准提观音佛母太慈悲了。在此我敬请会念准提咒的同修，看到有人网捕渔猎时念诵准提咒，慈悲救度。

◎大陆法友提供：2006年5月24日，我单位在日坛公园组织军训。休息的时候，与同事张某去看钓鱼，桥边一人钓鱼已上钩，我又默念准提咒。那鱼被溜到离岸两米的时候脱钩而去。张某说是不是你念咒了，我一笑了之。他还在岸边看钓鱼的，我爬到小山上去念准提咒，完成每日课诵。我看到山根岸边一人钓到一条鱼，我就对他念准提咒，但鱼已钓上来了，那人摘下鱼钩，看了看鱼嘴里面，就把那条鱼放回了湖中。阿弥陀佛！我心中终于松了一口气，准提咒真是灵呀。

◎大陆法友提供：今天（2006/10/15）一早到菜场买了几条黑鱼及很多泥鳅，在往河边放生的路上我念了准提咒，就在我快要到事先看好的一个放生点时，我发现那有个人在钓鱼，我有点急，心想这可怎么办。就在我这一念出现的时候，那个人突然收起渔杆离开河边上岸走了，我高兴坏了，赶紧放生，整个过程没有任何人打扰。我念准提咒还是受到了论坛上一篇有关于准提咒可令放生之物不被捉到的文章的启发，此前我一直为这事苦恼，在我们这儿，你很难找到没有下网、没人捕捞的河流，有时放完生后真替所放之物担心，怕它们再被捉去。现在我非常感谢那位写这篇文章的师兄，真是功德无量呀！


准提佛母护佑车祸毫发无损

准提佛母护佑车祸毫发无损＼法力无边

2005年4月28日，同车共9人，随统战部外出考察，回来时，下午4点40分，在同三高速公路距离五莲三十公里处，车速120公里（据后面车的车司机说的），突然爆胎，司机刹车太猛，面包车滚入路边沟中。

整个车的顶棚都瘪了，玻璃破碎。全车人纷纷从门窗爬出来，都浑身是土。拍打一番后发现所有的人皮毛未损！！！警车随即就赶到了（估计是监测到事故了），并安慰我们说救护车马上到，我们说不需要救护车，因为没有人受伤。

当时我持准提咒一年多，接近120万了。准提镜就带在我上。


准提威神隔海救人

准提威神隔海救人＼慧净 恭撰

续上次准提救度耶教徒实录之后，这位菲律宾女外劳的一位弟弟，目前住在菲律宾的马尼拉。她告诉小弟，说她弟弟已经好多个月食欲不振，全身无力、看遍医生却检查不出毛病，而且也去求助当地的巫医，利用土著的驱鬼术施法驱邪。

但是仍然徒劳无功。

她忆起前一阵子曾来请助于小弟，而且也得到佛菩萨的加持，解脱鬼煞。于是她这次又请小弟帮她弟弟修法除障。

这次我心想，这隔海修法，不知是否灵验? 但是本著菩萨慈悲精神，我应当深信准提菩萨的威神力。于是当晚帮他修法回向。

修法内容约如经中所云：“ 复次有法，于病者前墨画其形，咒杨枝打之，亦便除差。”

修法完毕，并赠送结缘二只佩带式准提宝镜及咒轮。

当晚我做了一个梦，梦见我乘船渡海，海水清彻，到对岸见一房子，此时空中有声告之：此屋有鬼魅！

于是我在梦中，便结印持准提咒，鬼魅消除，又乘船还至本处。

事后约一周，那女外劳来告诉我，说她弟弟已经能吃饭了，力气也好多了。非常感谢菩萨，并且买水果供品来供佛。

由此可知，准提菩萨威神遍大千! 隔海之难亦能救护！


急性膀胱炎不药而愈

急性膀胱炎不药而愈＼刘雨虹

禅七过后一段时间，老师正式传授了准提法，在这个法中，观想是很重要的，我每天早晚各练一次，最初观想不大真切，后来发现，观想父母时，易如弹指，所以每在修法前，先注视准提菩萨一段时间，后来就容易观
想了。

准提法修了一段时间，到底有多么对，多么不对，自己也不能分辨，直到有一天，我才明白了以往的问题，而发现了一点进步。

那天，当我在最后观想到散于虚空时，忽然发现虚空不大相同了，与以往的虚空区别很大，这次的虚空是真的虚空，是无边无际无尽的，在这个虚空中，什么都没有，连边界都没有，大得无尽无限。

回想起来，以往的虚空，‘是郊外而已，在那个郊外的虚空中，还有山有水呢!佛法真是奇妙，怪不得佛说:"止、止，我法妙难思"。这些法门，如果没有亲自实验，是不可能从想像中知道的。

修了将近一年的准提法，并没有感到什么益处，有一天，我却把它派上用场了，并且大获全胜。

那天，我害了急性膀胱炎，因为身体的过敏性，对于许多药物都产生副作用，所以只吃了一粒药就停了，要等待次日再去看医生。但是，当晚痛得无法人眠，正在辗转反侧时，忽然想到了准提法，立刻就睡在床上观想起来，最后观想心中的准提咒字轮，缩小成”个小明点，再由头顶出来，散于虚空。

此刻，身体的感受，随著散于虚空而没有了，痛苦 也没有了"，我朦然睡去。次晨醒来，小便早通，发炎不药而愈。这次我深深体会了心身的相互关系，当心念寂静时，身体的自然本能恢复，克服了病痛。

--录自-不同的光阴-《怀师》


书写准提梵字治病

书写准提梵字治病＼慧律法师

  吴氏女。太仓(江苏)人，出生时是端坐而被生下。年纪稍长，潜心于佛法，事奉双亲非常孝顺，不愿嫁人。若有人劝她婚嫁，她就指著天发誓。最初跟随她的兄弟学习文字之义理，后来诵持佛经，都完全能通晓其大意，朝夕礼拜极为虔诚。有一天，突然梦见天神教她以梵文书写的准提神咒，若是有病苦的人，以梵字的准提神咒治疗，其病痛立刻痊愈。吴女曾经在梦中得知宿世之命，自己告诉人说：“我以前曾是宋代的高僧，此次转生是专为报答父母之恩而来的。年二十三岁时当能成就道果。”

    明思宗崇祯四年(西元一六三一年)，时年已经二十三岁了，闭关于一间室内，专修净土法门。仲冬十一月的月底，现出轻微疾病，自己作偈颂辞别世间，勉励双亲坚定修行慎勿懈怠，到了正午，叫人找出戒指将它戴上，然后吉祥卧而往生。后来，将入棺时，红光满面。母亲为她整理头发时，有异香从头顶中散发出来，一直飘到户外，整个晚上都没有消散。经过四年后荼毗，骨头晶莹如玉，而头顶则呈黄金色，后来家人建造一座塔来供奉她。

--录自：净土圣贤录易解


准提法的加持恩泽

准提法的加持恩泽＼mark

2003年9月20日

我要叙述近期一则准提法的奇妙加持。

由于我工作的缘故，租屋在外，所以一些卫生习惯细节经常忽略。

一年半前，由于毛巾使用过久，没有更新消毒，则眼睛遭霉菌感染，感觉双眼疼痛，去看眼科将近一星期才康复，此后我就相当注意毛巾卫生。

到最近由于工作忙碌，,又忘记更新毛巾或煮沸消毒，结果上班时右眼又开时疼痛，,忍著不适直到下班回家，,发现眼科诊所已经打烊…

于是我依例照常修准提法，结束时以极大的信心祈请加持，惟愿七十七俱胝如来与怙主，圣观自在菩萨护念医治，解脱我右眼的不适，之后我拱起右手掌覆盖我右眼然后忆念准提心咒数遍。

接著闭目躺在床上休息,忘记经过多久，疼痛渐渐消失，最后完全不痛，
我感到很惊奇，右眼不到24小时就不痛了，我以为要忍耐不适感睡觉明天挂眼科，又要一星期才康复。

想起七俱胝圣典经文：‘又法若人身体支节痛。加持手二十一遍。摩触痛处即差’果然真实不虚，仰仗佛菩萨加持之力，必能满愿。

要提醒各位法友，当有病痛时要直接去看医生，,因为我们时时忆念祈请怙主本尊誓愿力，大士必定安排最好的医疗环境与资源(医师)来解除我们的病苦，不必挂心，当因缘不具足时，怙主就会"亲自出马"啦来帮助我们！

我大学时代就持念准提陀罗尼，但不精进，断断续续，出社会后才有较恒心在修法，每天都觉得很安稳喜悦。


感谢准提菩萨加持

感谢准提菩萨加持＼文端

2004/8/21

末学大约三天前8/18左脚韧带因旧伤复发而隐隐作痛，而这几天末学的脚的疼痛却有越来越严重的现象，而明天8/21又要参加彰化员林莲社的放大蒙山法会法。

今天8/20作晚课跟平常一样都有念准提咒约十分钟，心想七俱胝佛母所说准提陀罗尼经中一段经文：“若人身体支节痛。加持手二十一遍。摩触痛处即差”。

末学念完准提咒后，即用准提印边念准提咒边触摸加持左脚踝--

末学赞叹佛力真不可思议，末学做完晚课后走路，竟然马上不痛了。

到现在已经过约一个半小时了，明天8/21应该可以参加彰化员林莲社的放大蒙山法会。

末学赞叹佛力真不可思议，阿弥陀佛 ！

2004/8/22 上午 12:48:11

PART:1

今天8/21刚参加完彰化员林莲社的放大蒙山法会一回到家已经晚上10:30，但是今天准提菩萨对末学的护念，末学内心对此不知如何用言语来形容。话说末学8/20晚上念完准提咒后即用准提手印边念准提咒边触摸加持左脚踝，末学做完晚课后走路竟然马上不痛了，本想告诉母亲但时间已经是8/20的23:10家母已经在休息了。

隔天8/21一早末学想告诉家母此修习的心得，家母却跟我说：‘昨晚8/20心烦没睡好且腰部及脚踝酸痛(都是旧疾复发)’。

末学心想现在刚好可以现学现卖,末学念准提咒约十分钟念完准提咒后即用准提手印边念准提咒边触摸加持家母患部，随后家母就说已经好很多了，过了大约1小时家母就说已经不痛了且精神很好。

2004/8/22 上午 01:05:03
PART:2

8/21早上约8/30末学跟家母外出办事结果接近中午12点，家母因为心烦而又引起颈部疼痛连带有点晕车(颈部疼痛又是早年家母练瑜珈不小心受伤所留下的旧伤)

末学边开车边念准提咒约三分钟然后再找地方停车，念完准提咒后，即用准提印边念准提咒边触摸加持家母头部及颈部，这次虽没完全好但也好了约七成(可能是末学开车散心持咒所致)。

直到下午出发到了彰化员林莲社后家母头部及颈部还是有些许不适，末学一样用准提印边念准提咒边触摸加持家母头部及颈部，这次家母就觉得完全好了并且可以全程参加完法会。

稽首皈依苏悉帝

头面顶礼七俱胝

我今称赞大准提

惟愿慈悲垂加护


感谢准提菩萨加持

持准提咒得愈宿疾＼慧通 居士

今年春节，我诱导一个学生（其实是我三十多年老朋友了）跟我去十方禅林打七，这位学生在此之前从没持念过准提咒。

但为了让他种善根，就不考虑那么多了，硬是带他上去…
第一天上午，开宗法师简单教他咒音与手印，正所谓初生之犊不畏虎，临时抱佛脚的他也上场打七了…

当然了，开始时持咒是乱成一团，跟首愚师父也跟不上（持慢拍），而快拍也没听懂，这样呆了一个上午…
奇怪的事发生了，第一天下午，最初一支香，他听懂首愚师父最快拍的咒音，
接下来也就渐入佳境。过了三天（他只能去三天）

重点来了…

话说我这位学生下了山之后，开始早上听首愚师父的准提咒唱诵CD跟著念咒，没有一天不是如此，如今已经持诵五个月了，
他原本有B肝带原，而且GOP CTP在90至40左右上下，（我学医的，我简单说明一下 肝功能（ＧＯＴ、ＧＰＴ）是指有没有发炎现象）
他没有服用干扰素（只是一些中药，也是时用时不用的）生活也不太正常（他是老板，谓是富贵中人也）五个月后ＧＯＴ、ＧＰＴ居然正常了，在医学上也算是一个奇迹了…

准提咒不可思议 …

他有许多大大小小相应，是一些神秘经验，不足外人道，反正他现在是“无边光景一时新，乐在其中”
谨以此文供养佛友，增长信心，大家加油！

顶礼大准提佛母

顶礼南上师

顶礼首愚师父


时疫立愈

时疫立愈＼菩萨戒弟子惕园毛凌云敬述

七俱胝独部法：‘持此咒时。能使短命者长命。加摩罗病尚得除差。何况余病。若不消差无有是处。’

韩立本居士，名达本，民国廿六年七月染时疫甚重，七日少进饮食，惟默念准提咒，以求病愈。

忽午后睡去，梦人引至大佛殿，清净庄严，佛像最高，有历弘大师授以法水，饮之即醒，顿觉身心爽快，重病立愈。

--录自：观音灵感录续编


时疫立愈

持准提咒残疾得愈＼明末 唐宜之

明朝崇祯辛巳年间，当涂县官署前面，有一个山东瘫子来行乞，以手代替脚行走，人人都讨厌他，瘫子受了气，被人辱骂的很不平，听说塘桥庵有一位修行的和尚名叫水谷的，他去告诉乞食艰难困苦的情形。

谷对他说：“你若能够发愿心出家，仗著菩萨慈悲大力，或者有施主来救济你。”

瘫子遵从他的意思，于是剃发受斋戒，虽然行乞，但不茹荤血，纵然仍被辱骂，安然忍受，谷又教导他持念观世音菩萨名号，同时兼持“准提咒”，受持过了两年，到了戊子秋天，忽然夜间梦见一老婆婆呼唤对他说：“你起来你起来！”

瘫子答道：“我是个瘫子，那能够起来！”老婆婆以手扯他的两脚，他觉得脚能伸直而不弯曲了。

早晨起来，瘫病就此痊愈，居然是一个昂藏的和尚了。取名叫平崖，于是后来就有供养他的了。

--录自：唐宜之己求书


修准提法癌症得愈

修准提法癌症得愈＼大陆法友提供

去年五月十六日，师兄主持的终南山净业寺的山门及大殿开光，海内外高僧大德云集。我也去沾了沾光。说到这个山门，也很有意思。

国内一个大企业的老板王先生，有次到净业寺，一到山脚，终年少雨的终南山，忽然下起小雨，到了山门处，却雨过天晴，天上彩虹呈现。王先生颇以为吉祥，上山后，与师兄相见恨晚，交谈甚欢。

后不久，王先生被查出患肝癌。京沪名医皆束手，认为只有移植，或有救。王先生遂向上师求得准提咒法门，依法修为，精进不已，诸缘放下，诚心净颂。

三月后，复查，癌细胞已无踪影。遂康复。于是，王先生慨然发心，发动诸友，捐建终南山山门，凡集资百数十万矣。遂成为佛门一大护法。


持准提咒回向母疾愈

持准提咒回向母疾愈＼观音灵感录

有位刘山英先生说，他自壬辰年冬天，读过了凡四训和俞公净意的灶神记后，深深相信天道及福善祸淫的道理。

命是由我自己所立的，福也是由自己所求的。癸巳年朝觐的时候，他竟能欣然上书忏悔自己的罪过。

尔后每天跪诵观音准提各经咒，以祈祷母亲的寿命更长，乃至于救济众生，普利物类，他亦欢喜奉行。

他的母亲原患有痼疾及火气病，忽然同时迸发，其势汹汹胜于从前。

母亲对他说：“我的病起于三十一年前，时发即愈，今日你跪诵经文反而加重病势，岂不是我年老福薄，不能消受吗？”

他哭泣著说：“实在是儿子诚心不够，妄念未拔除之过失啊！”

当即焚香对天，叩头痛哭流涕，发誓除却一切妄念，以祈母亲的病早屑痊愈。

当时他的母亲滴水不进已有五日了，这天忽然想吃稀粥。当夜梦见所供奉的观音大士，招呼他的母亲同坐。

并给予绿水一杯，令他的母亲喝下。第二天母亲病情减半，过几天竟痊愈了。

三十多年来的痼疾，从此不再复发了，因此更相信感应的道理，如响应声。自此诵经更加虔诚。


持准提咒回向母疾愈

准提咒水救失智症＼焦山定慧寺 智光法师 辑

近时惠州府城后所街，麦某之媳张氏，才娶一二年，性情和平，颇得家人欢，一日，无故投环自缢。

适为小姑所见。大呼，家人齐集，急为解下，则已恹恹一息。多方施救，方庆生还。

惟是知觉全失，行动须人。与之食则食；不与，亦不讨也。百般医治，均不见效。

闻同街明月庵有老比丘尼，行持清洁。请代忏悔。

尼曰：“余近虔持准提咒。子将咒水归饮，病人得菩萨力加被，自可转凶为吉。”

麦某从之，连饮三日，其病霍然而愈。

--录自：佛法僧宝释义（焦山定慧寺智光法师辑）


准提威神救孩童

准提威神救孩童＼慧净 居士

礼敬上师三宝

礼敬大圣准提菩萨摩诃萨！

业障现前体弱多病

小弟的一位同事，她女儿去年94年出生，出生时便得了怪病，即是胆道闭锁。而且若很严重的话，可能要换肝。结果在出生后三个月即开刀，将胆道切开引流，后来即恢复正常。

后来我认识她之后，在今年95的一月，她女儿的肝功能突然异常，住进台大医院，起初我不以为然，以为可能只要几天就可出院，后来住了二周多，竟然尚未出院，而且严重黄胆，还听说要换肝~~

准提佛母大慈大悲

我当时觉得事出有异常，于是亲自前往探病，并赠送梵文消灾吉祥咒轮，我当天回家后，帮她修法及燃七星灯。持准提咒过程中，忽见她女儿的肝脏部位竟然爆出一只貌似变色龙的怪物还有长尾巴。我便问它来历，它自我简介，说是冤仇债主，要吸女孩的五脏精华。

于是我就针对这怪物修法回向，并请佛母加持。后来除夕时，她女儿便出院。医生说目前已较稳定，没有继续恶化，但必须观察，暂时不用换肝。

后来这同事全家也去参加莲师火供，女儿并给突托仁波切加持。

直至现在小孩也比较稳定一点，我也不断回向给她，早日解脱病苦。

以上这则是修法过程中的一件小小心得，供众参考！


准提威神治久咳

准提威神治久咳＼慧净 居士

一心礼敬上师三宝

一心礼敬大圣准提菩萨摩诃萨

莫名久咳症、医生无法救

在去年六七月时，我妈便突然莫名的咳嗽。而且是干咳，然后愈来愈严重。

我带母亲去新店某知名天主教医院就诊，医生经过详细的胸部X光及健康检查，都检查不出问题。医生说这可能是一种过敏性干咳。于是开一些甘草药水来舒解。

但是这些药水都只能暂时止咳，药效也很短。

而且也经介绍吃过中药及各种冷、热食补、热柿饼加蜜、姜母干面线等等，最后的结果也宣告无效。

这段时间，我也非常苦恼，找不出病因来。每天看到我妈狂咳，就非常烦恼。

神明指明路、结果亦茫然

后来经一位亲人起乩问神，神明介绍我母亲去三重某著名神农大帝庙，求炉丹服用。

我妈也抱著恭敬心，去向神农大帝求炉丹，回来服用。隔天果然有好一点，只是咳嗽次数减少，但还是会咳，无法根治。

准提威神现、解脱诸病苦

经过这般折腾努力，都无法解决。于是在今年95年一月时，便在修准提法时，向准提菩萨祈祷示现。当夜梦中，忽有一人，对我指示应取蜂胶给我母亲服用，能治咳症。

隔天醒来后，我便去屈X氏买了二瓶著名品牌的蜂胶胶囊给我妈吃。

我妈吃了一瓶后，发现身体变得比较有力，精神较好，但还是会咳。

于是我便对准提佛母请示，为何还是没根治? 佛母夜梦中又指示母亲咳嗽将好了，不用担心。

醒来后，我便教授我妈每天持念准提心咒。我妈也虔诚地持念。

果然，在三月底时，我妈的咳嗽顽症，竟然痊愈！

至今快一个多月了，都没再咳过。

从前我告诉我母亲咒力不可思议，她都是存疑。但是经过此次因缘，我妈也因此非常相信佛菩萨真言密咒的殊胜。即使是单单持念咒语，也能感应道交难思议。

也再度非常感恩佛菩萨的慈愍。

这段因缘，献给同修师兄们做为修持准提法的增长助缘！

弥勒尊佛


持准提咒解除胸闷

持准提咒解除胸闷＼慈德居士

我本身患有呼吸道的疾病，求医效用不大，长年饱受宿疾所苦。

今日下午旧疾复发，胸口很闷，呼吸变得很急促，无法调息，并渐渐感到全身都很不舒服，也因此决定结束活动，提早返家休息。

在高速公路开车载孩子回台北时，状况每下愈况，感觉快撑不下去，我告诉自己：孩子在车上，我一定要撑到回家；此时，突然忆起准提佛母不可思议的功德，想起准提经云：‘若患疟及头痛。以加持手二十一遍摩触。亦得除差’。

于是，我开始持准提咒廿一遍，观想准提佛母放光加持我的手，接著我以手在呼吸不过来的胸口、喉部、头部摸一摸；如此反覆持咒，触摸不舒适的部位三次，原本那些令我窒息的症状，当下竟立刻感觉好了许多。真的很神奇！

至心顶礼 南无大准提佛母菩萨摩诃萨！


持准提咒解除胸闷

持准提咒急症转安＼唐宝英

末学持准提神咒早晚各一零八遍。 有次，长子呼吸困难，叫 一一九送医，检查白血球高达二万八千！

医生说要住院，当时经济拮据，不知如何是好？

医生说：现在太晚，明天交班才能送病房。

末学在病床边，持了一夜准提神咒，早上抽血报告一切正常。

医生改说不用住院了。

感恩佛母慈悲永铭记恩慈，母子千恩万谢，手携手漫步回家，因回家车资都不够。

至诚顶礼南摩大圣七俱胝佛母准提王菩萨


准提佛母治疗脚痛之苦

准提佛母治疗脚痛之苦＼吉祥 居士

今年五月中旬的某一天晚上，全家在床上躺平后没多久，突然小女儿跟我说：“爸爸，我的脚好痛！”老婆也跟我女儿说她脚也很痛。我一下子慌了！三更半夜的上医院真不方便，看身旁儿子睡的那么安稳，实在不忍心叫醒他，而且明天又要上班、上课，这该怎么办呢？

突然灵光一闪！于是我跟小女儿说：“爸爸教你的准提佛母咒念二十一次，然后用手摸你痛的地方，这样就会好了！ ”于是她照我的话做，没多久，她就跟我说脚不痛了。

在旁边的老婆吓呆了，因为她不相信咒语，还跟女儿说，那是“魔鬼”讲的话，也不准儿子、女儿念咒语。现在她当场看到咒语不可思议力量，还是半信半疑的问女儿：“脚真的不痛了吗？”小女儿于是把脚抬起来晃来晃去说：“真的不痛了！”
于是老婆吵著要小女儿教她咒语，可是女儿不肯，她说：“你去问爸爸！”

末学一下子也傻住了，因为内人一向不信咒语，脾气又强硬，如果教她念没有效果，那她一定会生气的，于是我决定还是暂时不告诉她，等机缘较成熟时再教她持诵准提佛母咒，不过耐人寻味的是，她的脚似乎也不痛了！

深夜两点多，小女儿的哭泣声惊醒了我，老婆老早就被吵醒了，她问我：“女儿不知道为什么一直哭，怎样都哄不睡，交给你了！”说完她又睡著了。

我问小女儿：“为什么哭？”“爸爸，我的脚好痛！”于是末学专一精神、恭敬地持念准提佛母咒并用手轻抚她疼痛的膝盖，没多久她不痛了，安静的睡著了…….。

隔天，老婆问我：“女儿为什么昨晚哭个不停？”我回头看了看女儿，她也顽皮的看著我，真是…….我该怎么说呢？一切的前因后果，我想只有尊贵的准提佛母能明白一切。

感恩佛母再次临危解难，祈求佛母慈悲，能让末学早日渡化内人，使她能同蒙法喜，成为一位好脾气、又慈悲的好太太、好妈妈、好媳妇、好同修。

南无准提佛母摩诃萨！


持准提咒回向肿瘤病愈

持准提咒回向肿瘤病愈＼张宝新

七俱胝独部法：‘持此咒时，能使短命者长命，加摩罗病尚得除差，何况余病，若不消差无有是处。’

末学如法修学准提法两个多余月，其间感应颇多。近日又发生自认为是奇迹之事，感到佛法之伟大，真实不虚。

我岳母李素英2003年10月患食道癌，在天津第一中心医院作切除手术以后，一只反覆。手术后未作放化疗，亦未继续作有效的治疗。2005年底再次出现吞咽困难，医生说手术后刀口出现疤痕体，在天津肿瘤医院做了食管支架。植入支架以后病情依然反覆。今年五月底，再次出现吞咽困难，3天内滴水难进，到天津肿瘤医院检查，被告知癌肿复发，食管已全部堵塞，需要再作手术，下支架或者从肠子结一块下来替代食管。由于没有床位，住院需要等待住院。先回家等，在社区医院输蛋白和葡萄糖消炎药维持生命。当时大概已经3天不能进食，喝水也不行。

末学得知此事，于当天晚上修持准提法后，求请准提佛母加持，护念我岳母使其食管畅通，将持咒功德全部回向给她，使其食管畅通。第二天早上我妻子（一直照顾她母亲）打来电话，说早晨已能进食，食管已经通畅，吃了很多。我告诉她：昨晚我求请准提佛母加持护念岳母，今天早上果见奇效（提前没敢说，她家不信佛的人多，信也是似信非信包括我妻子）。

我妻子非常高兴，（她这几天痛苦的不行，大概癌症一见复发就是晚期了吧？这个我不懂）。让我继续念，我说要我岳母不要杀生，最好吃素。接下来至今天大概念了6天，中间有3天懒惰未念。我岳母一直进食良好，精神也恢复的不错。

于本周二住进天津肿瘤医院，院方原安排周三做手术，结果一检查，食管中的堵塞物没有了，上次手术食管中有一未愈合的伤口也开始愈合了。

昨天进一步检查，发现食管底部有一小瘤，进行切片检查，今天告知检查结果为良性。真是奇迹发生了。今天下午我岳母已出院。我已将准提法录音给了我岳母，我岳母表示会每天持颂。

南无大慈大悲准提菩萨

南无大慈大悲观世音菩萨


至心修持准提咒治愈绝症

至心修持准提咒治愈绝症＼路人乙 提供

《准提独部别行法》云：‘诵此咒加持，能使短命众生还得增寿，迦摩罗疾尚得除差，何况余病，若不消差无有是处！’

可知准提咒能灭罪疗疾的功德，所谓的“迦摩罗疾”是黄疽病之一种，在古代是一种绝症，后来佛经引申为“不可治”之义。这段独部法的意思就是绝症都能消除，何况其他的病痛。以下就举现代一位法友的经历来见证，准提咒真实不虚的功德，愿见闻者参考生起信心，不起执著为幸。

这是在十三年前的往事，这位佛友（因不详其姓名，姑称之为：路人乙）每日持一万遍准提心咒，每日约九小时，持续了三个月后，他的癌症即不可思议的痊愈了。

因为是生死关天之事，所以他一心不乱、以置之死地而后生的心态来修持。印光大师曾说，把死字挂头上，就会精进于道业，何况是自身亲历的状况。

因为这样全心投入修持的缘故，发生了两件奇迹，其一是救了已宣布死亡的母亲的命。其二无意中治好了他自己的肝癌。

因为一天持诵壹万遍准提心咒的关系，使用计数器太过频繁，使得手长了水泡，最后还长茧。

因为在生死关头这样的拼命，无遇警之下见到了准提佛母，他也体悟到大而无外小而无内的妙处。并且因此其近年多劝人念准提咒与癌症绝缘。

这位佛友言：得到癌症多是有相关的因缘业报的，应惭愧！应忏悔！必须不杀生、不妄语、不行淫半年。信是一切功德母，要真信！要深信！也要做到：1、信因果。2、信佛菩萨功德与愿力。3、信经转经。4、信准提法能成就大功德。5、信拼命办道必成就。

今年他的妻子果薛居士，运途不好。数月前右乳发现硬块，回国后想切片检查。那位佛友教她合掌念准提咒及心经。他的妻子并不会密法，但一个月后硬块竟消失了。其妻官运本差，可是却升官加薪两次！他非常感恩准提佛母的加被。


持准提咒、金刚经肿瘤消失

持准提咒、金刚经肿瘤消失＼许老师

——上海一位高中英语许老师的亲身经历

在人生的长河中，有许多事情是不愿意在回想的，因为那是很痛苦的回忆，每当回想起来都如同刀子在割自己的身体，尽管如此，我还是愿意把我的经历讲给朋友们听，也希望朋友们看到我的文章后，能够顿悟出其中的道理。

有些事情真的很奇怪，让你百思而不得其解。

2005年6月30日，我在区级的妇婴保健站做了一次全面的妇科检查。（本人习惯定期做检查）均无异常。

可就是7 天之后 也就是在7月7 号的傍晚，肚子坠痛而且有热度。到医院挂了急诊 因为7 天前刚做了妇科检查 所以没有想到是妇科病 所以就打了退烧针 配了药回家了。

第二天我就到我们当地的医院做了B超结果发现右侧卵巢有一7公分大的囊肿。我当时就傻掉了。 怎么短短的7天之内就能长出这样大的囊肿呢？所以住院治疗 每天都是挂盐水 但高烧一直不退，10天之后再做B超检查 不但没有变小而且又长了两公分（9公分大了） 。

情急之下，赶紧转院，在7月18日早上转到了上海红房子妇产科医院 早上住进去的 下午三点钟就做了腹腔竟手术，主刀医生讲 手术做的很辛苦 但是很成功 心里很是高兴。7月25日医生让我办理了出院 （因那里的床位非常的缺乏），医生告诉我一个月后回医院复查。 可是万万没有想到的是疾病对我的折磨才刚刚开始。

一个月后 也就是8月25日我的腹部痛的很厉害。到了红房子医院和医生说明了情况。医生只是给我配了妇科千斤片和灌肠的中药 因为疼痛难忍 我要求住院 但遭到了拒绝。理由是床位紧张。没有办法我就回到了我的居住地南汇区。住进了南汇中心医院 住院的第二天做了B超 结果是右侧又出现5公分大的囊肿。但不能再进行手术了，因身体在这么短的时间里经受不起两次手术，在长时间的治疗中血管本身已经出现了僵化状况了。

一时间真的觉得很沮丧又很无助，医院采取常规的保守治疗，9月6日出院时 囊肿小了一半，9月21又感小腹阵痛。干脆就跑到了上海协和医院进行治疗 治疗了6天花掉两万多元 期间做了穿刺手术微波治疗。医生的诊断是“巧克力囊肿”。

医生让我服用闭经药，闭经两个月后再去做B超，结果发现左侧又长了出来。

后来，我又换了一家医院——上海仁爱医院。那里的医生说闭经的做法是不可取的，又让我吃来月经的药物。真的是折腾死人了。

但最终的结果就是：巧克力囊肿是很棘手的，很难治愈。

唯一的解决办法，就是切除子宫，否则几乎没有治愈的可能性。

我又再次陷入了迷茫，虽然已经有了孩子，但是处于女人的角度，割除了子宫，就不再是完整的女人，然而这是根治的唯一办法，可是以当时的状况我也是无法即时进行手术的。

那段时间，人都崩溃掉了。我本身就是一个不算乐观的人，却偏偏患上了这么反覆又痛苦的病，

2006年的三月初，在网上看到了中国瑜伽聊天室，出于好奇就进来听听。黄老师正好回答一个朋友的问题。老师对那人说：你要是想健康就要多做善事，去到敬老院看望那里的老人，多放生，每天早晚都到聊天室里读经，病就一定会好起来的。

当时我感到很不可思议。可我听老师说话的语气和态度，是认真的、诚恳的。

所以我就默默的按照老师说的去做。每天早上晚上都到聊天室里听老师读经（因为那时自己读的速度很慢）下网以后自己再读两遍 还修“准提咒”。吃素、放生、并且把《金刚经》抄写了两遍。

说来真的是很神奇的——4月7号 我又去做超，结果是：囊肿不见了。所以在这里我要感谢黄老师，让我重新获得了身体的健康。

更重要的是：我的人生观，价值观以及心态都有了好的转变，我变的乐观，向上，愿意用愉悦的心情，美丽的眼睛去看待世界感受世界，在这个对于我来说美好又有价值的结识中，我的身体正在一步步的好转，病情没有在复发，我也明显发觉自己开始变的充满活力了。

每天早晚听老师授课，跟大家一起读《金刚经》，感觉自己正在得到精神上的净化。

如今，我加入这个集体已经有一段时间了，我在这里学会了很多东西，感悟了很多东西，我很感激老师，感激大家，让我有了这么好的转变，变得健康快乐，有了更多的勇气坚持用纯粹的善念去对待人和事，有了更多的动力去面对生活中的挫折。


准提佛母治愈皮蛇

准提佛母治愈皮蛇＼准提佛子

十几年前末学曾染俗称“皮蛇”（带状疱疹）的疾病，刚开始看医生吃点中西药，但都无效，很快的，已被红斑围绕整个肚皮，那种又痛又痒的感觉，实在非常难受，但为了生计又不敢随便请假。

有一天在上班时实在受不了了，只好在休息时间，决心与病魔一拼，末学找到一处较没人去的角落，称念数次“准提功德聚，寂静心常诵，一切诸大难，无能侵是人，我今称赞大准提，唯愿慈悲垂加护”

此时，末学手结准提手印，心中观想准提佛母在肚皮疼痛处安住，口中不断称念准提咒，本来末学是闭著眼睛念的，但不知念了多久，忽被一道光芒照得张开眼睛，此时真的又感动又兴奋，因为末学看到眼前有一道白色光圈，光圈内正坐著准提佛母～

且在末学未起第二个念头时，准提佛母即瞬间移进末学身体内，此时顿时觉得消除一半以上的痛苦，且下班途中，末学竟然自然幸运的看到另一间医院，想不到只打了二支针，敷点药，又吃一包药，就渐渐好转痊愈了！

末学深信，大众只要常念准提咒自有妙用，也愿以此文，报答准提佛母之恩惠！


持准提咒神明钦敬

持准提咒神明钦敬＼网友 述

我认识一个朋友于师兄，平时专修准提法，不超过两年吧；有一天，于师兄跟他妈妈 起去台北市XX宫拜拜，正巧那天正举行祈福祭天的‘拜斗’大法会。

恭逢其盛之余，他习惯性的默念起佛母准提王神咒来了；过了一会儿，忽然间XX宫响彻云霄的钟鼓声全部静了下来，只见庙里的执事们面面相觑，义工们四处奔走，众信徒纷纷放下手中的香，彼此问发生什么事？此时，只听见庙方开始广播请问是不是有哪位善男信女在持诵神咒？如果是，请您暂时停止停止好吗，以免影响法会进行…

这一广播，非同小可!那位师兄连忙停止诵咒，假装若无其事…没多久，广播再度响起“谢谢您的合作…法会继续…”
混乱的场面，才得以收拾…

编按：那位师兄不是故意惊动神明的，请勿模仿，若故意去踢馆找碴，实属发心不正，会得到恶果。


降魔祛邪准提咒

降魔祛邪准提咒＼王师兄

首先，末学不想搞怪力乱神，或是自吹自擂。

之前我持诵一个有争议的上师传的咒语时的那晚，就梦到一个女鬼喔！到现在还历历在目耶！

抓著我的手，一直求我，表情很痛苦；就说：“你不是说要还我吗？怎么现在不守承诺了。”

我当时很害怕，就随口诵准提咒一遍。突然“啪～”的一声，一个穿战甲的人马上咻地一声把那女人带走了。
不是越来越小的景象，而是一个影子突然出现，突然消失，那女人也不见了，就是这样子。

末学虽没有灌顶过准提咒，很普通也很平凡的受持，但也蒙准提菩萨慈悲摄受。

我是每天早上起床一定先去刷牙，然后面东，诵全咒108遍。
诵完后，感觉全身舒畅，还想继续诵下去，诵的过程是一字一字要听的清楚，一字一字也要确实念到。
诵几遍后，就会产生一种若有若无的感觉。

就这样子而已！

另外，就是打从心里相信这咒子。也不要求这咒子给我什么世间利益，只有一种我这一辈子不管如何，一定诵这一咒子的决心而已！


准提威猛不逊金刚法

准提威猛不逊金刚法＼慧净 居士

准提佛母法，非常厉害！其威猛度不逊于忿怒金刚法。

吾人当兵时，即有一次持准提法，破除鬼压床经验，在此略而简说。

有一天，我的学弟向大家自白，说自己已经被鬼压了好多天，他想要向连长报告，想请病假，去外面‘收惊’。

当时我并不以为意，以为学弟可能是开玩笑的，可是当我仔细去看学弟的床尾，发现有一白衣女鬼站立学弟床尾。当时我不发一语，假装没看见。

当晚学弟站夜哨是我的前一班，当我去接他的哨时，我问他此事是真是假？他说是真的。于是我便取一藏密咒轮，给他佩带，便交代他千万别离身，否则无效。他就很感谢我。

当时深夜我便感到有人不喜欢我这样做。

当我下哨时，约四、五点，当天是周六，大家都放假，我是留守，大家集中在二楼就寝，但我下哨时，便自行独自一人到三楼的寝室睡觉，当我躺下半小时的时候，发现有人从后门进来，我一开始以为是查哨官，但是当我想翻身起来看的时候，发现有人用手，扣住我的脖子，当时我用眼睛余光看后面，发现根本就没有人，此时我便想结手印持咒，发现那鬼封住我的手和口，使我无法结手印持咒，此时我因为平时有修准提法，所以当时内心不会害怕，所以我心想‘！这鬼真敢！’，马上金刚持念，刹那间，见到我的胸口爆出一道白光，把那鬼挣脱开来，我马上起身要打那只鬼，但是邪鬼速度很快，马上向后门跑走。我看到那鬼是个男的，身穿蓝色‘寿衣’。

＊学弟从此到我退伍前，都不再被鬼压。

＊准提法真猛！不会修的人才会认为不够强！

其实佛教中的任一本尊，皆是具足息、增、怀、诛四种羯摩事业。

以此给诸君参考！谢谢


驱除鬼祟大准提

驱除鬼祟大准提＼慧净 居士

误入外道、引鬼上身

有一位师姐，原本就有信佛并且皈依三宝，并常参加八关斋戒。但是后来受到朋友的引导，去亲近一些宫坛。有位宫主叫她要请‘玉旨’回家，可以保平安。

后来这位师姐也不清楚正邪，有一次，被朋友带去宫里，宫里的人说她有天命，要当乩童，并且要‘训乩’，结果被强迫喝下符水。从那次回家后，行为有时变得很奇怪。

她家原本是供奉观世音菩萨，结果她竟然有一次在家‘起乩’，～实际上是被邪鬼附身。

她起乩时，用自己的‘经血’，用抹布加水和血，去擦佛像及供桌，又吐口水到供杯中，来供佛。当时她自己也不知道为何会这样子，此时她的家人非常担心，以为她有精神病，想把她送到医院中。

这样的现象维持了四年……

佛光普照、驱魔避邪

因为这个师姐以前是我们在八关斋戒中认识的，而且是邻居。

于是她来找我们解决。

笔者当时看到她的眼神，就和以前不同，以前信佛的时候，是现出慈悲相，现在则是两眼现出一种‘邪气’，六神无主的样子。

于是我请她在坛城前面，向佛祈祷，点灯供佛，并教她回家每天念三皈依的偈文，并结缘上师加持过的大悲咒水，请她带回家洒净且饮用。
又拿楞严咒经本和她结缘，请她拿回家供在佛桌上。

大哉佛母显威神、昼夜六时恒吉祥

笔者教她回家用大悲水洒净佛堂内外，并教念三皈依、忏悔、回向等方法，最重要的是教她持念‘准提菩萨圣号及准提咒’，经过这一周来，她又来找笔者，结果她的双眼已没有第一次来时的‘邪气’，精神也变得比较好。心情变得较稳定。

笔者也拿一张金箔的‘准提菩萨圣像’与她结缘，并且交代她千万不要再去宫、庙、坛、堂等鬼神盘据的地方。

有法师曾经向笔者开示，末法时代，大力鬼神占据一方，自称为王(某某王爷、王)，吸收信徒，扩大自己的势力，唯有深信三宝，具正知见，才不会受到鬼神的利用。

她要回家时，再教她每天念三皈依及准提圣号，切莫再去神坛。

她也欢喜的回家，她的家人也觉得她最近变正常了。

小记：佛菩萨的神通力量是非常大的，但是众生若没有正知见，不依佛法修持，瞎修盲练，最后只会丧失自己的法身慧命，成为天魔的傀儡。


解冤释结准提咒

解冤释结准提咒＼慧净 居士

红衣冤仇深似海

公司里有一位女同事，她是佛教徒。可是她爸是一般的佛道混杂的信众，后来得了严重的鼻咽癌。

在医院中接受化疗及插管治疗，因为癌细胞已经扩散到眼睛、耳朵及肺。造成他的视力降低、听力降低 、最严重的是肺严重积痰，呼吸困难无法咽食。

当时她告诉我，她父亲的情形，并且告诉我，她每次持绿度咒回向给她父亲时，她及她父亲都会做恶梦，所以 她也不敢再回向给她爸。

我告诉她一些佛法观念之后，周三晚上，主动帮她去　常照法师的板桥弥勒讲堂，为她父亲的体内身旁冤亲 债主点灯供佛回向。当天晚上，我便做了一个梦，梦境是这样的：

我忽然到一河边，看到许多人在抓鱼，结果有一红衣女孩，年纪约18、19岁，头发略短、身穿红衣，其衣服看似轻薄、半透明状。

我远远的看著她，她竟然用利爪把所有在河边的人，全部杀死！而且好像杀红了眼，她并不认识我，但 却向我走过来，我看她好像不怀善意，好像连我也要杀害。我便定心结印持准提咒，三密作观，那红衣女， 见我持咒，走靠近我时，我忽然闻到一股强烈的‘鱼腥味’。于是就消失在我的面前。

鱼灵化红衣、准提解冤结

隔天早上一到公司，我便问那女同事，问她父亲平生的工作是否与‘水”有关？还是‘抓鱼’的?

她回答我，她爸平生喜欢钓鱼！　还反问我为何知道她爸喜欢抓鱼？

我便将此梦境告诉她。她甚为惊讶！

我便教她如何正确地发自菩提心，而不是自私心的，回向‘体内身旁冤仇债主’。

我告诉她，依此梦境灵验所示，此是因果感招的癌症。你爸就是喜钓鱼，导致鱼灵化为红衣女鬼 附在体内，产生鼻咽癌细胞，又钓鱼时，鱼勾会勾破鱼的口鼻，所以因果产生口鼻的癌症。

她也请我再为她父亲点灯回向，并发心护持三宝。

后来到了周一，她爸病情好转，出院回家休养，最严重的肺部积痰也消失了。经过X光检查，肺部 已无白色痰汁。她非常感恩三宝的威神。

我告诉她，回向的对象要正确，否则怎么回向都很难见效! 至于未来的保养及康复，就要好好维持。

最好是其父亲能发心茹素念佛，以消宿业。至于当事者信不信，就看个人因缘造化了。

◎ 小记：准提菩萨真的很慈悲！而且很容易相应！每逢祈求必能感应道交难思议！ 而且也是一则杀生感招癌症的强力实证！！

弥勒尊佛
大日合十


最胜金刚大力母除障难

最胜金刚大力母除障难＼宏元 居士

金刚准提佛母随时慈护佛子们，所显现的金刚大威德力，让末学深感最胜金刚大力母，确实随著我们虔敬的祈请，而时时慈护众生佛子们。

怎么说呢？

末学在早期刚学佛时，只有跟著父亲二哥去接受蒋贡康楚仁波切的“贤劫千佛千转轮王的千手千眼观世音菩萨灌顶”及皈依，所以一开始只会念六字大明。

刚好父亲到社子普方上师处，去请了一座准提镜坛放在家中的佛堂供养修法，末学也看到父亲在看显密圆通成佛心要集，我偶尔也跟著看，那时也没很用心的看，只记得那时，父亲很殷切地要我与哥哥们要常诵六字大明及准提神咒，尤其是遇危难之时更要诚心念诵…

因为父亲早年在半山腰的圆山动物园做工程监工设计，有一天忙到晚上约8点要从山坡的路途中独自回家，没想到看到一座充满蜘蛛网的荒废古庙，他知道平常经过的路，根本没这座荒庙，所以他很害怕要赶快绕过它回家，没想到突然被人从后面推一把而跌倒，然后往后看都没人，自知越害怕越逃不过这个魔境，所以就赶紧定心持念准提神咒，念了好一阵子，再睁开眼，所有的如幻的荒庙魔境皆消失了，而顺利平安回家，自此以后他就劝同事们没事不要太晚经过那里，并劝人念佛！

我二哥有次刚好因公出差，在饭店晚上睡觉被压床，他就想起父亲平常叮咛我们兄弟的话，因为全身不能动弹，只能心中赶紧念诵六字大明及准提神咒，念不到几遍就看到眼前一片金白光，犹如白昼，然后他就醒过来了，也蒙准提观音护念加持而顺遂平安地完成公差！

当时末学尚未具有很正确的知见，听朋友说佛家灵动气功对身心健康有益，在朋友们的力劝下，就好奇地跟一些朋友去一探究竟，当然我也跟著他们，被那位气功大师灌气。当他要灌气时，我心里觉得有点不安心，我口念上师传承的六字大明咒及平常也有念的准提咒，并观想准提观音菩萨放光普照摄授加持我，令我一切平安！

没想到气功师，灌我气特别久，然后很惊奇地对我说：“奇怪！为什么对你都灌不进去！？”
看著其他被灌完气的朋友们，一个个都开始灵动打起拳来，还有的会哭还会笑，我是感到一头雾水，越看心里越发念起准提神咒！

后来有位女性朋友，回家后，头脑一直天旋地转，很不舒服，感觉气在身体里面流窜，也有一些幻觉产生。

后来带她去请萨迦派的仁波切协助除障驱邪，感觉有好一些；但维持不了多久，又开始有一些幻觉产生。后来她开车来找我帮忙，我在她的车中念准提神咒，忽然从她的身上有一股强风冲出来，从靠近我的车窗很快速地冲出去，她已熄火的车上仪表指针，竟也随著那股强风，快速转了好几圈，我们两个都看了目瞪口呆…

事后，我也回向那位一阵风“无形的朋友”能蒙佛母慈悲渡化，同成佛道！

后来我们已学乖了，不敢好奇的接近非关正法正见的事物，后来她也勤拜大悲忏与修持观音普门品及六字明咒，渐渐蒙佛加持而健康痊愈。

所以末学也很感恩有这样的因缘，深切体会金刚准提佛母 及诸佛菩萨们的慈悲垂加护！


准提威神辨凶宅

准提威神辨凶宅＼慧净 居士

礼敬上师三宝！

礼敬大圣准提菩萨摩诃萨

幽宅内中藏玄机

小弟的一位同事，她家人在前几天去圆通路上看中一间房子，她家人觉得这间房子靠山边很安静，屋龄九年，价位合理且附一车位。
所以她先生非常喜欢。

但是我那女同事，心里只感觉怪怪的，但是并没有看见任何不干净的东西。于是在前天晚上给我住址，想请我能感应一下，此屋是否有无灵界众生干扰。

屋中怪物现原形

经过修准提法后，当天晚上梦中见一童子带我去那间房子看，一路上经过一条小山坡路，看见一栋满幽雅的房子，祂带我上去看，童子梦中告诉我：‘这间房子千万别住进来，因为这间房子里，住著一只怪物，专吸人气，若搬进来的人，小孩则会常发烧生病难带爱哭，大人轻则喜欢趴趴走，重则精神会有疾病及燥郁症。’

结果我一上楼，果真看见一只怪物，它的一个大嘴巴长在头顶，一开一合，好不吓人呀！　我问它在这里做啥？　它告诉我：我住在这里很久了，专吸人们的精气神’

那童子便告诉我：我没骗你吧！　记住！不能搬进来喔！

于是我便梦醒。

天亮之后，我去上班，一大早便遇到那同事，我便告诉她昨夜梦中指示，她告诉我，昨天她去找她阿姨问这房子好坏，她阿姨自己在开神坛，便告诉她，这间房子很阴，不要住。

同样一间房子，经过我及她阿姨在没有亲眼看过房子时，都各自感应此屋不好，所以她也决定不买了。

这件事后来被我们的主管知道，那主管即是住在那栋房子楼上，他严重的告诉我们：‘那房子千万别买！因为那房子白天就很暗，而且楼下还有一位女主人在这之前莫名的得到燥郁症～～’

◎ 准提佛母大威神，能降伏邪魔外道，至诚修持者必获其利益！


准提威神摧破鬼挡墙

准提威神摧破鬼挡墙＼慧净 居士

礼敬上师三宝！

礼敬大圣准提菩萨摩诃萨

花田忽见将军魂

我的叔叔在埔里往中横的峡口处种植大量的玟瑰花田。埔里这地方真是好山好水，很多人在此种花，批发转卖。

有一次下午我跟家人去埔里玩，我叔叔带我们全家去他的花园中赏花。我们是二辆车同时驶进泥巴路的田间小路上。

花园是靠山脚边，附近可看到中台禅寺、九九峰等胜景。

我们一群人赏完花时，走到叔叔的工作区，有一水池是用来清洗、整理花朵的，旁边有一小工作室，内有自动化的抽、排水帮浦，负责花田的灌溉。

当我们看完花时，准备要走的时候，我叔叔载一半人要离开，而我则是坐我父亲的车我们这一车共有四个人。

但是当我们要离开时，我往那水池工作区一看，竟然看到一个身穿古代将军战袍的人，身材高大，但是却远远的瞪视著我们，面目可怕。当时我看著它，心想我叔叔的花园怎会有这号人物，心里不以为意，于是坐著我父亲的车驶离。

准提威神破幻象

我父亲以前是开计程车的，对于埔里的路尚熟，而且不是第一次去。

当时我叔叔也认为我们这辆车应该很快就会开到他们家，因为我叔叔 家离花田不到半小时路途。所以他们很快的就开回家了。

当时我父亲便开车便跟其它人谈话，因为田间小路的旁边平行就是大马路本来我们只要转出去就可以到大马路，然后很快就可以到叔叔家了。

我因认为我父亲是识途老马，就无意注意车外的事。可是开了约莫半小时，竟然找不到刚刚进来的大马路口。我们的车一直就在这山边的田间小路一直来回行驶，可怕的是我父亲竟然连续三次都开进同一条死路，我当时便告诉我父亲，是不是忘了路怎么走？

可是我父亲回答我：不可能。因为这条路他不是第一次走。而且旁边平行的大马路就在眼前，竟然会找不到连结的路口。

当时我心想难道跟刚才我所看到的那古代将军鬼魂有关？难道是那将军鬼魂在搞鬼？～鬼挡墙！

结果我看车子的挡风玻璃外仿佛见到那将军就站在车子前方挡路～～

于是我心想，这样下去不是办法，于是开始默持准提咒，并祈请准提佛母加持。

持咒一会儿，眼前的将军突然不见，便看到一位老伯伯，我马上请我父亲向他问路。那老伯伯说前方右转，即可看到路口于是我们便向前行驶，果然看见此路口是接到大马路的。可是我们刚才明明经过此路三四次竟然看不见此路口。

原本只要半小时就可以到叔叔家的路途，竟然花了将近二小时的时间才达。我叔叔还问我们，刚才去那里了，怎会这么久呢？从一开始我对那将军的感应是，此将军鬼魂应该是这座山的魔神仔。 是从前死在这里的将军鬼魂，难道埔里在古代有部队驻留吗？

＊ 以前常听人家被鬼挡墙，从这一次的亲身体验又再度证明， 准提菩萨真是千处求千处应!


准提咒土镇宅舍

准提咒土镇宅舍＼慧净 居士

《七俱胝独部法》言：‘宅舍不安鬼神作祸。咒土四块镇之即去。’

我在几年前刚搬家时，入厝当夜七点多时，我进入房间后，突然看见有一白衣人在各房间游走，不久就消失了。

我当时不以为意。心想可能是此宅的地基主。

当天晚上睡觉的时候，约半夜三点钟，我突然被床头正上面的某怪声吵醒。我时便张开双眼，发现我的正上方，有一怪兽，三头九爪长尾双翅，形大体黑色。在我的正上方飞舞，一直喊著：我要吃你的脸～～～

它一直想下来，可是下不来。当时我也被一股无形的力量压住，四肢无法任意动作。

我当时心想：怎么新家会有这种怪东西？

此时因为紧急，我马上持念大白伞盖坚甲咒数遍。咒音一现，发现房间出现一道白光，那怪物也就消失了。

过了几天后，我就设法解决这怪问题。于是我便修持准提法，取四个小石头（后来改用请朋友从金门带回来小座的狮面石敢当修法加持），并持准提咒，并加以开光。

将这四颗石头放在屋中四角落。

后来，在家中再也没看到那些怪物。尔后地基主也成为我家的护法神，曾救了我祖母一命。

◎以上这则就是‘宅舍不安鬼神作祸。咒土四块镇之即去。 ’个人的真实案例。

◎案例内容或许乖诞离奇，但却是真实案例，仅供参考，增上法缘。


持准提咒消除恶梦邪祟

持准提咒消除恶梦邪祟＼观世音菩萨本迹感应颂序卷第二

原文：四明李萼，多畏，夜辄恶梦，见鬼怪异形。后诵观音，持准提咒，恶梦息，心得无畏。

白话：宋代四明，一位叫李萼的人，心中常常怀有畏惧感，晚上睡眠则常常有恶梦侵扰，见到鬼怪奇异的形象。后来诵观音菩萨圣号，并持准提咒，之后恶梦就消失，心中也不会有畏惧感了。


准提法宝的威神加持

准提法宝的威神加持＼道蕴

之前我有助印“七俱胝佛母准提王法要集”：http://www.ajita.org/publish.php?bookid=2

过不久因为帮夫家处理超渡，因担太多消化不及，结果身体发冷发热，非常不舒服，且感觉到家里挤满了满满闹烘烘的无形。

后来灵机一动，想到了刚请回家的准提法要集，于是到坛城前以至诚之心将此法要供养十方法界，并召请准提佛母仰仗佛母神威，让所有无形能静下来放下心中所有怨恨执著痛苦。

没想到就在我供养与祈请完的瞬间，顿时整个空间突然变成一片清凉，也不再拥挤与吵闹，更神奇的是我的身体也不再那么不舒服。

以上是我自己的亲身经验，最近看到持教法师要推广准提法门口袋书：http://www.ucchusma.net/samanta/cundi/notice/notice/notice_4.htm

觉得机会难得，请大家务必把握机会助印推广及弘扬准提法门！准提佛母的无限慈悲与大神威，定会加持各位阖家平安顺利一切吉祥如意！


至诚持诵准提咒得福报

至诚持诵准提咒得福报＼中国大陆 佛友 提供

我个人认为为追求的功德和利益来修法是可以的。

家庭幸福，事业成就 也是可以的。

只要持咒诚心，持之以恒，一定会成功。阻力和障碍越大将来成就越高，密勒日巴尊者就是一例。

举几个我自己的例子， 我很小时侯就信佛，但由于生在共产党国家，找不到好老师教我学佛。于是我就自己买经来看。我看到准提咒的功德后，很欢喜。于是就持了此咒。但是由于大陆用的是简化字，我的咒音不准。但我很诚心，持了100000 遍左右。很灵验。

例一：

我中学成绩很差。全年级230 个学生 。 我只考230 名， 也即是最后一名。 后来 我父亲说如果我考试不过200 名的话，他就考虑把我流放到边远的农村去上学。 结果我就念准提咒。有次考试前一晚，我向准提菩萨祈祷希望可以考进200 名。 放榜那天，我不多不少 正好是第两百名。后来发现老师多给了我10分。 那次考试我是第200 名，一名不多，一名不少。

例二：

我想出国，求了一年。很诚心（听我父亲说我睡著觉说梦话都在持咒，他不知道咒语，就说我在快速的说外星话）到后来还是不行。我都有点气馁了，但我没放弃，继续持咒不断，最后成功的出了国。我认为，越是快要成功，越是看不到希望，灵验者无他，诚心尔。

例三：

我在街上走著持咒，忽然听到有人叫我名字，我一激冷，停了下来，一辆车擦著我鼻尖开了过去。在场都是外国人，没人认识我的中文名字。后面有个外国老头走过来拍著我肩膀说:“that was close.”

例四：

我考TOEFL 托福，本来我的成绩在210 到 230 分 之间。我又向准提菩萨祈祷，结果出人意料的考了 260 分。 我的TOEFL 老师直掐自己大腿，以为自己发梦了。

我的经验是当你最没信心时，甚至对咒语怀疑时，还要坚持不懈的持咒。纵使别人说我是天下最傻的人，我也不放弃。我就是天下最傻的人，就是死了也不后悔，不对咒语怀疑。这样拼死持咒语，你一定会有感应的。 我一个生在佛法边地的共产党国家的人，一个愚笨的人，一个连咒音都持不准的人，都有感应。

持咒灵者无他，“诚”尔。

修道苦至，当念往劫，舍本逐末，多起爱憎。今虽无犯，是我宿作，甘心受之，都无怨诉。


持准提咒的分享

持准提咒的分享＼小靖

我的主修是准提咒，在这以前也曾修过一些其他的法门，但感应都不是很明显，但是我念了准提咒才8万遍，便感应交道了。

我念咒的速度并不快，但是却要求声声入耳，把每一个音都念清楚。由于速度慢，所以数量也不多，每天最多也就几千遍。但是到了现在却取得了可喜的成绩，生活中的各方面都变得很顺利了，而且一些小的愿望都能够迅速实现，以下是一些事例。

事例一

我很久以来就想找一个好的师父来指点我，现在机会就来了。五明佛学院的金刚上师来到了武汉。其实如果没有菩萨的加持，我可能也会错过这个机会。学校21日便放假了，我也应该买那几天的票回家，可能也是缘分吧，明明有票的，可我却偏偏没买到，因而晚走了十天，在这十天里就遇到了上师。在去见上师的头一天晚上，我做了个梦，梦到我皈依了上师。醒来以后觉得这可能是我和上师的缘分，于是就皈依了上师。上师很慈祥，他说的每一句话，都让我有崇敬的感觉。在见到了他以后，上师给我传承了大明咒、绿度母咒、莲师心咒等法，让我学到了很难学到的，可贵的东西。顶礼上师。想想要是没有菩萨的加持，我可能在放假不久就回家了，也不会遇到自己的明师，真是好啊。

事例二

前段时间在路上看到一只很可爱的小狗，便突然萌生了想养狗的念头。这个念头刚冒出来的第二天，楼下卖花的老婆婆就在卖一只不知道从哪里弄来的狗（以前她从不卖狗的），而且价格还特别便宜，才10块钱。我看那狗很可爱便买了它。这个狗真是太乖了，从来不乱叫，一点都不吵，这只狗待在家里一个月，周围的邻居都还不知道我养了一只狗。很温顺，随便你怎么逗它玩，它都不会反抗，就算它正在跑，只要你伸手去摸它，它都会停下来立著不动乖乖让你摸，很顺从的。而且它从不挑食，连青菜和萝卜都吃，而且每次都把盒子里的饭舔的干干净净，一粒剩饭也没有。它的这种从不浪费粮食的行为倒是成了我的榜样。

快到寒假了，准备要回家了，由于坐火车不是很方便，所以不得不把它送给别人。我想把它送人那天，正当我为送给谁发愁时，楼下饭店的老板就问我把这只小狗要去了，替我解决了一个难题，真是有快又放心。在饭店里生存，小狗不会担心没好东西吃了。

事例三

外婆去世两个月了，一天在和朋友的闲聊中突然谈到类似的话题，心中便涌起了对外婆的思念。于是决定求求菩萨，让我见见外婆。当天晚上我就梦到了她，并从中了解了她现在的状况。心中无限感激，真的没错，菩萨真是有求必应。

事例四

女友今年考六级，花了不少苦功，可越是这样，她越是在乎得失。时时挂念这考试。在考试的前几天，我就求菩萨告诉我结果。当天就做了个梦，梦到自己在一个庙里求签，求到一个中吉，通过签文来理解，能过，但分数不会高。考完以后，女友去对答案，果然不出所料，刚刚过可能也就超过那么一两分，好险。

事例五

在我的劝导下，女友对学佛开始有了兴趣，可是八万四千法门，该让她学哪个好呢？我头疼时又去求菩萨，这好，晚上又发梦了。梦中出现一个大神，告诉我她的本尊是阿弥陀佛，让她念阿弥陀佛圣号最好。嘻嘻，菩萨又帮我解决了一道难题。

事例六

前几天在我网上看到了普驼山的介绍，自己很想去看看，但又愁缺乏资金。这个念头刚有没过几天，就由一位师姐介绍我加入了普驼山佛教协会的梵呗团，准备观音圣诞的时候到普陀山去演出。这下可以免费游玩一躺了。

事例七

那天在看报纸，看到一个才艺介绍的栏目。自己也想上报过过瘾。结果没过几天，楚天都市报就派了一名记者来采访我，为我做一个特别报导，呵呵，有幸上了一回报纸。

事例八

前些天偶而接触到白衣观音咒，很想知道这个咒的功用是什么？结果第二天就在这个论坛上看到了关于介绍这个咒的帖子。呵呵，这是巧合吗？

除此之外，这一类的事情还有很多，我都觉得不可思议，很多小的愿望我只要在心中强烈的想想，很快它就会实现了。佛言真是不虚啊，准提咒功德是不虚的。

我持准提咒已经有二十多万遍了，感应确实不小，也出现了经上说的一些感应的梦，甚至还有过在神人带领下，神游忉利天的经历。经上说“若诵满四十九日。准提菩萨。令二圣者。常随其人。所有善恶。心之所念。皆于耳边。一一具报”，自我感觉是真实不虚，凡心之所求，或者有什么问题，经常会在梦中有神人相告，或示现先兆。持咒后，心态有了明显变化，心态平和了，脾气小了，心也定了，过去打坐，一次四十分钟就觉得心里烦躁，后来干脆不打坐，只念咒，十几万遍以后，来打坐，一次一个半小时，都不愿下坐，觉得还可以继续，两个小时应该都问题不大。这是我念咒后的变化，经上说是不可以到处喧哗炫耀的，这里写出来也只是想跟大家一起分享，增加大家的信心。


祈雨甘露准提咒

祈雨甘露准提咒＼慧净 居士

这是末学修法经验中的一次心得。

记得在前几年有一次，因为台湾已多月没有下雨了，政府已经宣告各用水行业要停止供水。

甚至再没有下雨时，就是限制民生用水。

那时的我，心想怎么老天不下雨呢？ 后来听仁波切的开示准提祈雨法要。

当时我心想，自已何德何能？如何向三宝及龙王祈雨呢？但是因为心中不忍无水之苦，于是开始启修准提法。

希望上天(泛指一切圣众)能因为弟子的愿心，而普降甘霖。

我当时修了七日准提咒，并兼修甘露饮供，供养八大龙王，并且忏悔发愿：若我此次修法祈雨成功，我以后每次修法时， 都加修甘露饮供法，上供下施。

结果在那第七天周六的早上八点多，我骑车到淡水海域，将持咒过的甘露饮，倒入海中并现场默持心咒回向祁雨。

我就回家。没想到当天下午，竟然乌云密布，下起雨来了。

一直到今年，再也没缺过水。而且还怕雨水太多。

我心想，这件真实案件，不知是巧合？还是站长的愿心感动了准提菩萨的加持，解除干旱。

所以至今，我每次修法时，都会兼修甘露饮供。~ 我发现，兼修甘露饮供时，感应特别迅速!

◎　以上案例，由站长保证真实。巧合或相应全由各位看倌自行思惟。

◎　不鼓励迷信佛法，仅供参考！但佛法不可思议处，的确存在。


持准提咒的分享

持准提咒暴雨稍歇＼果林 居士

‘若常诵持水不能溺火不能烧。毒药刀兵怨病皆不能害’（无畏译）

在今年的八月三十一日那天，正是我最后在铜锣工业区翔登公司上班的最后一天，早上出门时还没感觉有什么台风的情形，所以苗栗县政府也没宣布要停止上班上课，可是上班越到中午下午时，风雨却是越来越大了，坐在办公室中看著外面狂风暴雨的样子，自己好担心下班时，要如何在狂风暴雨中开车由铜锣回到丰原，心里好是著急，所以在下午二点开始，自己心里就努力念著准提心咒，一面念著准提心咒，一面祈求准提佛母佛力加被，让我在下午下班要回家时可以让风雨暂时停歇，让我能一路平安开车回到家中。

下午时，苗栗县终于宣布下午三点半时，全县停止上班上课了，虽然是一个令人振奋的消息，但是面对已经来到公司上班的我们来说，冒著风雨回家还真是一项严厉的考验，路上的平安与否真是令人担心，但现在我唯一能做的也只能好好祈求准提佛母佛力加被了，要不然要开这长途的路程回家还真是让我好担心，我一直在心中努力的念著准提咒，一遍又一遍的，终于快到了三点半了，风雨还是有点大，没办法啰，还是提著自已随身携带的NB，开始走出办公室，就在走出工厂的大门时…咦？！

外面风停了雨也停了，我不用撑雨伞也可以走到我的车子去，不用怕会淋湿了，真是太神奇了，几分钟前还刮著风下著暴雨，就刚好我要下班时的三点半正时，没风又没雨的，准提佛母真是太感应了，我的祈求真的应验了，就这样，我一路从铜锣，三义、后里、丰原，一直回到家中时，这一路上都是没风没雨的，好神奇喔，一直在我回到家中时没多久后，风雨才又慢慢变大了起来，真不知如何感谢准提佛母的浩瀚佛恩，让我能如此顺利平安的回到家中。

以上是我个人在念准提咒所发生的真实感应事迹，我说出来跟各位学佛的朋友分享，希望大家能继续努力修持，不要懈怠，也希望将来大家不但能在世间法中一切如意，出世间法也能修持成就，愿大家早脱三界六道轮回，早日成就菩提。


祈求准提佛母度过难关

祈求准提佛母度过难关＼吉祥 居士

今年二月，因为末学任职的公司投资桃园某科学园区基础工程，耗费金额甚大，急需向业主请款，以解资金短缺之急。

而请款的作业一向由我负责，但在申报的时候，却不小心把工程进度申报得太低，老板知道后，当场傻眼，一脸气急败坏的责备我的粗心大意！

我忙著解释：“没关系！下星期还有改正的机会。”

可是老板还是余怒未息的说：“支票三月一日就到期了，等到下星期，根本来不及了！”

我刹时又羞又愧，心想著：“如果公司因我的疏失资金周转不灵而倒闭，我不如引咎辞职算了，免得留下来被人臭骂。”

就在绝望的时候，心中默默祈求准提佛母能帮助我度过难关，化解危机，因为整个早上我难过的一点工作情绪都没有。

没有想到，奇迹真的发生了！

业主竟然自己打电话来说我申报的进度太低，他可以直接覆核较高的的进度，不足的部分下周再补申报即可。

我简直不敢相信自己的耳朵！赶紧冲去告诉老板这个好消息，老板沉重的脸庞，总算绽放出笑容。

我真是心情复杂、激动的不能自己…，佛母的慈悲，让我感动的痛哭流涕！…感谢佛母…感谢…

后记：自从末学机缘巧遇接触了准提佛母的本网站，便对准提佛母生起了无比的信心，每天一有空就念准提咒，走路、开车、上厕所、洗澡、看到别人吵架、孩子哭闹、有人在水边钓鱼、用餐时…都会念咒或回向给对方，可以说念准提佛母的咒语再我日常生活中是一大重要功课！

自每天在生活中常持佛母咒之后,发生了许许多多的感应，只是觉得那是末学与准提佛母之间的秘密，也包含了梦境的示现，佛母慈悲无限，此法如同如意珠，是福薄恶业众生最大的福音。

只是昨天上网看见某一位师兄蒙大悲观音菩萨相助化解职场之困境心得及见证，有感而发与大家分享，因果业力的可怕末学明白，其实若是祈求佛母未获回应，末学也不会怪罪佛母，因为机缘尚未成熟，就像做父母的也不可能会答应小孩子的任何要求一样。

末学近期的目标是念准提咒满九十万遍，以期能回报佛母恩情于万一…


准提佛母慈悲泽被赤子

准提佛母慈悲泽被赤子＼吉祥 居士

自从末学信奉准提法后，末学也一直很希望自己的小孩能跟准提佛母结缘，一直想尽办法诱导他们，使他们也能从小与佛、菩萨有缘、常常接近善知识。

末学常常鼓励儿子、女儿一起念准提佛母心咒，因为准提心咒好记又好念，他们一下子就念的流利又顺口，念的速度比我这个当老爸的还快呢！

就在念准提佛母心咒的生活中，发生了几个小故事，与大家分享：

第一则小故事：

在95年3月15日下午，末学带儿子、女儿一起去嘉义县朴子溪畔船仔头河滨公园游玩时，看到有人开车到溪边钓鱼，还有人陪他一起垂钓，一共三个人，那时候我和儿子、女儿已在公园内走了好长一段路，便在离钓鱼人约五十公尺处附近的庙前凉椅坐下来休息。

我便拿出念珠，要他们两个各念一百零八次准提佛母心咒，就当儿子念完一百零八遍准提佛母心咒后，我把念珠转交给女儿，她才刚念心没多久，突然钓鱼人和他的朋友非常迅速的离开现场，心中突然闪过一个念头，一定是准提佛母显化以守护水族生命！念准提佛母心咒短短不到五分钟，其中的变化，真是太奇妙了!

第二则小故事：

我的小女儿一向有晚睡的毛病，晚上十一、二点了还是活蹦乱跳，不肯入睡，隔天上学又赖床，叫她起床真是一件痛苦的事，正苦恼的时候突然想到一个好主意.......

于是我拿出念珠，要她念完三百二十四次的准提佛母心咒(念珠转三圈)。然后我便去浴室洗澡，当洗完澡走到房间的时候，就看到可爱的女儿睡的好香甜。老婆跟我说：她看到女儿很认真的在念咒语，念完她就睡著了......，佛母！弟子真的非常感激您！

而且从那天开始，她晚睡的毛病就渐渐有了改善。

第三则小故事：

我最小的妹妹，因为丈夫服务公职，长期外出，所以跟小外甥都住在家里，末学非常疼爱这个聪明、可爱的小外甥(目前五岁)，但是他很顽皮，很会捣蛋，常常让他妈妈一个头两个大，有一次小外甥在玩开门、关门的游戏，玩的正高兴的时候，一不小心，就被门夹到了手指头，一下子哭声震天，他妈妈心疼的赶紧抱著他不断的安抚、拍背，但他还是在哭！当舅舅的我怎么忍心看他哭成这样！便赶紧把小外甥的小指头拉出来，用我的手指很轻柔的抚触他被夹到的手指头，一边默念准提佛母心咒，真的很神奇，没多久他就不哭了！一下子他又跑去玩别的游戏了，好像刚才的事没发生一样。

准提佛母慈悲无限，千处祈求千处应，只要能虔诚恭敬的忆念著佛母，时时念诵准提咒，相信一定能获得佛母的守护，因为准提法真实不虚！


诵准提咒六亲和合

诵准提咒六亲和合＼慧净 居士

《七佛俱胝佛母心大准提陀罗尼法》言：‘佛言若人六亲不和。不相爱念。依法诵咒所向和合。闻名见身皆生欢喜。凡所求无不遂心。’

我的某位亲人，年纪都已经四十多岁了，还非常不懂事，常常惹祸出事。

平时就常饮酒发酒疯。搞得大家都很不高兴。

他七十多岁的老母常为他担心烦恼。我们身旁的人常好言相劝，也无用。

后来我接触到了准提法门。我便至心为他佛前求忏悔、受持八关斋戒、持准提咒。经过一年多的修持回向，结果这一二年来，他的品行的确改很多。

最明显的是，酒已经很少喝了，而且也乖乖的陪父母在家工作。

原本我是认为他这辈子没救了，但是经过这次修法的成效。发现果然人是会变的，不要轻意放弃任何一个人，而且佛法也是不可思议的。

还有修准提法，的确会增加人缘。~ 个人体验。

以此供诸君参考！


准提“求聪明法”修持实录

准提“求聪明法”修持实录＼chenen

经言：‘若欲求聪明，取石菖蒲、牛黄各半两，捣作末以酥和于佛前作曼茶罗，念诵五千遍服之，即得聪明若。’

我修过一次.是西元２００５年的事．我先到台北市迪化街中药行买了石菖蒲、牛黄各半两．请中药行研磨成粉状．但曾因不确定”以酥和”是否为蜂蜜或乳酥，曾于佛前祷求佛母慈悲指示。当晚似梦到酥蜜是被装在挂在颈子上的小瓶子内。所以我就买了天然蜂蜜当作经中所提的”酥”蜜。（不知正确否．若有误，请告之，谢谢）。

第２天晚上，我先在佛母像前修大供养，并将”石菖蒲、牛黄各半两的粉末混合后，再以天然蜂蜜混合”。然后将药粉放于佛前，并念诵准提咒５千遍。结束后，我开始试著将那一大罐的”药粉”吃下去．不过，实在是味道太呛鼻了。我吃到一半差点全部吐出来．可是又怕没吃完，想祈求聪明的心愿会落空，只好拚命喝水，勉强自已把全部的药粉全吃完。我记得当我很欣慰的吃完时，肚子却涨得很难受．至今回想起药粉的味道，都会有想吐的感觉。

当天半夜睡到一半时，肚子忽然腹痛如绞，当时全身不舒服，立刻跑到厕所内呕吐。此次呕吐之剧烈，不但将所吃的药粉全数吐出，连肚中的胃酸，黄疸，腹中可吐之物全数吐出。前后历经数小时，大吐小吐数回，中间还夹杂著猛泻肚子，情况之惨烈直可比拟１０多年前某次食物中毒的经验。呕吐时，除了身体不舒服外，心中还一直想著”完蛋了．这次努力白费了。尤其是牛黄好贵，全被我吐光了。那我希望的聪明才智不就泡汤了．．．”。总之，那一夜，令人毕生难忘。

事后回想并反省起此事，得到下列心得可供有心修”聪明”法的人参考：
１．其实”石菖蒲、牛黄各半两，捣作末以酥合”的药粉，准提经中佛也没叫人一定要一次吃完。如果我当时分一个礼拜吃，每天吃一部分，也许就不会发生类似食物中毒的现象（因我的肠胃一向很好）。
２．虽然说当天晚上已将所有药粉吐光光，可是后来还是觉得自己脑筋反应有日渐清楚灵敏，脑袋瓜也随著时日，似乎一天天的清楚起来了。这不是那种一觉醒来就将人变了个天才脑的方式，反而是在日常生活中，逐渐打开智慧的感觉。我常想，当初如果不是贪法，硬是强迫自己一口气吃光所有药粉导致上吐下泻，本法功效应会更加显著。

所以有心于此准提求聪明法的朋友，可以在修法完，按自已身体状况分数日将药粉服完。我想，佛母及众护法也不希望弟子们因修法伤了身。因为我常在网路上分享大家修法的心路历程，所以将自己修法心得提出来分享，希望有助于准提法门的正确修持。

欢迎指教，谢谢！


修准提法 台风天风雨不侵的葬礼

修准提法 台风天风雨不侵的葬礼＼清明寺 释持教

人生无常，世事难料，家父于6月30日晚间9点30分与世长辞，结束了他在此生61年来人世的悲欢岁月！7月9日家父遗体预计到南投水里火葬场火化，当天正值艾微尼台风离境，气象局报告指出，受台风离境气流影响将会带来庞大的雨量，犹以7月9当天风雨最大！7月8日晚间得知这个消息，内心有点担心，深怕风雨影响父亲火化的进行！8日当天晚上特别修了准提法祈求佛母加持，希望火化的行程进行能够不受风雨的影响，虽然如是的祈祷，但是我们也做了万全的准备，准备了二十几件的雨衣，以备下雨时之用。当时同修和我回报最新的气象状况，同修告诉我:师父！气象报告说明天的雨势将会是最大的一天，我看一定免不了要下大雨了！我和这位同修说：“我们要虔诚的向准提佛母祈祷，并多持准提咒回向明天的过程能不受风雨影响！相信准提佛母会加持的！”这位同修回答我：“不太可能吧！气象报告说明天整天都会下大雨的！”我听了只是笑一笑！

7月9日清晨六点家父的棺木在六位同修的扶灵之下缓缓的离开了道场，到了广场上了灵车，所有送行的亲友与同修在不断的念佛声中启程开始步行前进，预计要走个3百多公尺的路才上车，队伍行进后，天空开始飘下小小的细雨，原本我还很担心雨会越下越大，谁知道这一段约3百公尺的路，一路上就像观音菩萨的净瓶甘露水般的洒著，雨水若有若无，身上不但没有被淋湿，还觉得非常的清凉，雨水就像刻意用杨柳枝洒出般的细点，为闷热的天气带来了一阵舒畅！上了灵车后，我的内心很宁静，我知道这是慈悲的准提佛母令龙天护法为父亲的告别做的一场加持洒净！很庆幸的，刚才那一段路的行进，并没有受到风雨的影响，我暂时松了一口气，心里继续祈求准提佛母的护佑！

上了车过了大概几分钟，天空突然下起了倾盆大雨，一路上到了南投市区雨势更加的强烈，我的担心又开始了，因为到了火葬场还有一小段路要走，这一段路游览车是不可以下去的，只能用步行的，于是我问了问昨天买的雨衣有没有带，赫然才发现大家忙著忙著，竟疏忽了把预备的雨衣给带上路，这下可糗了，雨衣准备了却忘了带！待会那一段路只好听任上天安排了！

车子缓慢的到了火葬场的外围之后，原本阴绵的天气雨势，奇妙的在要下车之前停止了！我们又很顺利的到了火葬场，火化时间一到，父亲的棺木缓缓的被推进了火化炉之中…

人生自古谁无死，可是生离死别毕竟是令人伤痛的，尤其这一刻父亲真的是要与我们永永远远的分别了！感恩佛陀！幸好我们今生有福能听到佛法。佛陀告诉我们出生即是迈向死亡的开始，而死亡并非生命的结束，所以出生并不可喜，死亡并不可悲，凡夫俗子造业不断，下一个新生命可能是恶道的畜生身，也可能不断的在六道轮回里，父亲生前接受了佛法，持名念佛，并发愿要到西方净土去修行，在这分别的一刻，我们以感恩的心为父亲祝福，化悲痛为力量，在火化时不断在旁为他念佛！我知道父亲即将莲花化生了，成为极乐净土的新成员，并以此鼓励家人，不要悲伤，要多为父亲念佛！

火化开始不久，天空突然又霹雳叭啦的下起大雨来，在火葬场的铁棚子里，雨声打者铁棚叮当作响！咳~真是惊险，我们又逃过了大雨的侵袭，有了开始的这些瑞相，我的心里信心十足，等会要回程时是否有风雨我的心里已经无有畏惧！

经过了将近二个小时的火化，父亲的灵骨，从火化炉中被推了出来，见到了父亲的灵骨推出，我马上趋向前去观察，在很仔细的搜寻中，发现了父亲全身上下各部位都布满了五彩的舍利花，有红的。翠绿色的。宝蓝色的，甚至还有金黄色的，在仔细的找寻中，我们最后总发现了有将近44颗大小不一的坚固舍利子，以及为数不少的五彩舍利花！因为数量不少，我们只捡回了部份回寺供养。

大雨在捡拾舍利子的同时还不断的下著，直到灵骨装罐好了要回程时，前一分钟的大雨竟又停歇了，上了车不久，很不可思议的巧合，到了南投市区，雨又开始下著，回到了道场路口，下车后一样是无雨的状态，大慈大悲的准提佛母让我们今天火化的过程当中，都没有被雨给淋湿到！

国历7月15日是家父举行告别典礼的日子，很巧的我们又碰到了第二个台风-碧丽丝台风来袭，气象报告15日当天凌晨碧丽丝台风正式进入影响台湾，家父告别式预定上午十点开始举行，清晨六点多时大雨正狂泄著，为了避免家父11点时进塔仪式不受风雨影响，我们联络了搭棚子的老板到家塔去察看，希望能搭个棚子，以防雨淋，可是到了现场老板说风雨太大了，搭了也是白搭，棚子一定会被风吹倒的！棚子搭不成了，我俗家的姐姐告诉了我这个消息，7 点多时我们特别又修了一坛准提法，我在回向时向佛母作了这样的祈祷，如果该下很多雨那就请赶快下吧，请佛母慈悲家父告别式开始前雨能够暂停好让告别典礼能顺利的举行！修完了法，雨势越来越大，7点多就来准备中午伙食的厨师们，原本摆在外头广场的厨具，因风雨过大而无法开瓦斯炉火，于是只好请他们到道场厨房较狭窄的空间烹煮！时间逼近告别典礼前的一个小时，风雨没有停歇的现象，我心想火化当天买的雨衣今天可能要用到了！心里想著想著又开始向佛母虔诚的祈祷著，希望佛母能满我的心愿，让父亲最后这一趟路能够好好的走！

上午9点多时开始有亲友来到了会场，这时我们才发现风势雨势居然变小了，不用撑伞也不会被雨淋湿，9点50分所有的亲友都已来到了现场，告别典礼决定提早开始，这时雨停了，就连一点风也没有，我见到了这个情景，内心非常的感动，也许是巧合吧！但我相信这一切都来自准提佛母的加持，告别式结束后父亲要出殡时竟出了个大太阳，整个告别典礼到进塔仪式，至回到道场安奉灵位，全程无风无雨，阳光普照！中午约快接近2点时，所有的来宾用完了餐都走的差不多时，外面竟开始又刮起了风，又下起了雨！我望著窗外这一幕情景，眼泪不禁掉了下来！一切都来自准提佛母的加持！

准提佛母像严父慈母般的呵护著我们，他完全的听到了我的心愿，雨势就这么巧的在我们不须要它的时候暂歇，这些时间一过，好像定时般的，又像事先安排好的，霹雳拍拉的雨又下了下来，准提佛母真的心疼我们，心疼爸爸，祂舍不得让我们淋到雨…。。祂要让父亲这一路好好的走……。


宝箧印塔前修准提攘灾障

宝箧印塔前修准提攘灾障＼持明居士 提供

《显密圆通成佛心要集》云：‘息灾法者：为除恶业重罪烦恼等障，种种灾难、官事口舌，鬼魅所著、恶星陵逼等。’

准提经典里有提到关于在佛塔前持诵准提咒求成就的方法，日本有《准提千日行》即是结合小佛塔来修，其根据即是准提经里有关在佛塔前持咒的方法。而末法时代要去哪里找殊胜的佛塔？其实可以结合宝箧印咒塔来修。

此录有关在佛塔前持咒的方法准提经文如下：

1、 若于塔前或佛像前或舍利塔前。诵持此咒三十万遍。复于白月十五日设大供养。一日一夜不食正念诵咒。乃至得见金刚手菩萨。而彼菩萨即将是人往于自宫（诃罗译）

2、若于转法轮塔前或佛生处塔前。或从忉利天下宝阶塔前或舍利塔前。于如是等诸塔之前诵咒右绕。即见阿钵罗是多菩萨及诃利底菩萨。随其所愿皆悉满足。若须仙药即便授之。复为说法示菩萨道（诃罗译）

3、 若于转法轮塔前。或佛生处塔前。或佛从忉利天下宝阶塔前。或舍利塔前。于如是等诸塔之前。念诵右绕满七七日。即见阿钵罗是多菩萨及呵利底菩萨。随其所愿皆悉满足。若须仙药即便授与。复为说法示菩提道。（智译）

由此观之在佛塔前持咒有如此的殊胜利益，而若因末法时期业障深重无法实际去印度佛的遗迹处修行，而且三道宝阶也难寻。况且佛在宝箧印经中有说过：

‘我若灭度后世末法逼迫之时。若有众生习行非法应堕地狱。不信三宝不植善根。为是因缘佛法当隐。然犹是塔坚固不灭。一切如来神力所持。无智众生惑障覆蔽。徒朽珍宝不知采用。以是事故我今流泪。彼诸如来亦皆流泪。’

自古以来准提法为众多修行者推崇共修，如禅宗行者也多有修持准提咒。本文将举一位修持宝箧印经法门的行者，修持准提法的见证。

这位法友：持明居士是宝箧印论坛（http://tw.netsh.com/eden/bbs/708207/）的主持，他修持准提法和宝箧印经法门。其专修《显密圆通成佛心要集》的准提法门，并且也拜宝箧印塔。

根据宝箧印论坛上的念西居士转述：“持明居士去年他在单位被一有权势的恶人恼乱，不堪其辱，他将准提镜供奉于宝箧印塔上，专门修准提息灾法，并礼拜宝塔和镜坛。

如此修持之后，某日破晓前得一梦兆，梦见自己手按一大蛇，将蛇压于一堆大火中，蛇被烧为灰烬。他自知这是修息灾法成功的验相，果然才第二天哪个有权势的恶人就被上级调走了，这是他亲口和我说的，所言句句是实，我当时还作了笔记。”

由此可见修准提法，和宝箧印经法门可以兼修，其效卓著！在宝箧印咒塔前修持准提咒合乎经典所载，且功德更加殊胜圆满吉祥，又得一切如来加持，速得成就。


路行持准提咒保平安

路行持准提咒保平安＼坐看云起 提供

经言：“若在路行。诵此真言。不被贼劫伤损。亦离诸恶禽兽等难（不空译）”

我经常骑摩托车从公司回家，出门什么的，一直习惯念著准提咒骑著车，在轮胎跑了两万多公里的时候，我回父母家，快停车的时候，轮胎破了，补好了后，离开时一起步就又破胎，只好又补了。然后我带著我爱人就往自己家奔，跑了不远，速度在60Km/小时的时候，听著「砰”的一声，我还问我爱人，听没听著声音，她说也听著了，但不知怎么回事。车子也没事还是很稳，因为前两次破了胎，心里还是有点疙瘩，我想还是看一看吧，停下车来一看，轮胎又破了，已经一点气都没有了！！！

有过经验的朋友应该知道，摩托车他不像自行车，破了胎，只是蹬不动了。在开动时，如果破了内胎，就会打摆不稳，高速时更危险，何况还载了人。但当时真是一点感觉都没有，从听到声音到问答完话，最少有个二十至五十米了，车子都没有打摆，一直很稳。如果说车子是在慢撒气，停下来时才撒完了，中间也有瘪的时候，也会打摆，而且实际上外胎磨得已经非常薄，对内胎的保护非常有限了，一般也不会是小孔慢撒了，何况那么大的声音，一定是急速撒气的。

思来想去，一定是准提佛母保佑的，前两次就已经提醒我了，可惜我没有重视，第一次破胎的时候还想，真幸运没有在半路上破，我这是在乡下，可不是哪儿都有修摩托车的。后来我才想到可能是胎不好了，去修摩托车那儿一看，果然是，换了内外胎，没事了。

有时觉得自己罪孽深重，都不敢相信菩萨保佑的事能轮到自己头上来，可佛、菩萨真是那样慈悲！！！

南无准提佛母菩萨


准提庵的感应事迹

准提庵的感应事迹＼黄康

合浦县廉州城小南门外（今电信局内），曾经有过一座准提庵，始建于北宋宋太祖开宝5年（公元972年），距今已有一千余年，是合浦县历史最悠久的庵堂，今虽无遗迹，但一直深受珠乡信众的怀念。

准提庵流传著很多民间传说，相传古代，廉州有一位妇女背著一尊准提菩萨，在城墙角下行乞。一日，遇到廉州县官行于城下，那乞妇大声叫他参拜准提菩萨，没想到，那位县官居然十分虔诚地礼拜了准提菩萨，并许愿说：如果我夫人能生个儿子，就建一座庵堂供奉准提菩萨。后来，那位县官果然得一子，此官一诺千金，于是在今电信局的位置上建造了历史上曾经有的那座准提庵。

根据老尼姑和居士的诉述，当年的准提庵建于城墙下，有一条清澈的溪水流过，庵内古木参天，鸟语花香。该庵占地面积十亩多，建筑面积达二千多平方米，庵堂大门楣上书“准提庵”三个大字，山门上联“准纯觉路，提醒迷途”。庵里分上下两进，建有四座佛殿，雕工精湛、栩栩如生的释迦牟尼佛像、阿弥陀佛像及观音菩萨、准提菩萨、地藏菩萨、韦陀菩萨、伽蓝菩萨，以及关帝、东岳、海龙王等共六十多尊鎏金菩萨圣像。

第二进中塑有一尊三目十八臂、手持法宝的西天准提菩萨，为密宗莲花部六观音之一，成为庵堂的主体。

历代，到准提庵进香礼佛的善男信女很多，游客如云，长年香火缭绕。进香参拜的有官员、地主、商人，也有书生、平民等。廉州城内的妇女都说，当年准提庵菩萨非常灵验，有求必应。

相传古时候，曾有两个人为石葱的田地（今廉州中学附近）打官司，并赌言打赢了就将田地送与准提庵，后来，打赢了官司便将田产送给准提庵。古时候准提庵祀田坐落在石壁垌马屋面等处，以及石圩等街铺处，每年靠收租养庵。后来，到抗日战争时期，有二哥佬和三哥佬主务，庵堂内只有七、八位出家众同修，他们的生活起居，主要靠替地主颂经，或做些手工操作的烟花炮竹、织毛衣等维持生活，过著一种自食其力、与世无争、清幽淡泊的日子。

现任合浦县保子庵释昙云法师，今已八十多岁高龄，原是准提庵住持，姓何，叫晚姑，因家境贫寒，三岁时父亲病故，无钱买棺葬父，家人便将幼小的她卖到准提庵，换得三块银圆安葬父亲，之后，剃度出家。昙云法师说，她在准提庵住了整整四十年，抗日战争时期，准提庵曾受到敌机滥炸，但仍保持完好。解放后，一九五四年廉州镇政府兴办“廉州四育小学”，她和释进奎法师等出家人被安置到保子庵。廉州四育小学搬迁后，合浦县邮电局进驻准提庵办公。一九五八年，为建邮电大楼，邮电局将准提庵拆除，前几年邮电局分家之后，合浦电信局又在准提庵的旧址上扩建办公大楼和职工宿舍。现仍健在的保子庵释昙云法师，当年一直在准提庵修行领众，直到庵堂被侵占拆毁，她是这座庵堂兴衰历史的见证 人。

准提庵被拆毁后，合浦县的居士信众便失去了一处吃斋颂经、拜佛修心的道场，大家对这千年古迹被毁都无比的叹息！多年来，也曾呼吁请求在合浦县内易地重建，恢复准提庵历史面貌。据说三年前，广西区宗教部门已批准在星岛湖建一座“准提禅院”，可是一直未得实现。他日，“准提禅院”的落成，它将会给珠乡地方带来灵气，为四方游客提供一处拈香拜佛的场所，寄托自己外出旅游的各种心思。

--摘自《北海佛教文化》怀念准提庵


持准提咒求妻得妻

持准提咒求妻得妻＼波鲁木

    我散持准提咒有２年多的时间了，早就想把念准提咒的一些感应写下来，一直没有动笔，今天先把我求妻得妻的过程简单说一下，供诸位参考。

    我今年３１岁，七月份刚结婚，算是晚婚政策的大力支持者。由于从小性格偏内向好静，一直到大学毕业，我都是属于不会和女孩交往的人，不会主动接触女孩。加上相貌平平，又不属于吸引女孩的帅哥，所以也一直没有谈到女朋友。一年多前，由于自己年龄不小了还没有结婚，加上父母也不时催问，所以我心里也比较有压力。于是制定了一个“百日修身计划”希望在这三个多月中，好好反省自己，努力工作，认真修行，同时求准提菩萨帮忙找到好妻子。有段时间真是很虔诚地持准提咒，达到一闲下来自然就默念准提咒的地步。

    认识我女朋友（现在是老婆了）的过程很有意思，在念诵准提咒大概几个月后的一天，我正在办公室休息，突然我的一个同事对我说：我有个朋友叫ＨＺ，介绍给你做女朋友吧。我以为她在开玩笑，就礼貌的说：好啊。当时我和这个同事刚认识，因为她是刚调来我们单位的，但没有任何交往的情况下，她就这样给我介绍朋友了。真是很意外。

    后来这位同事一直被我称为“菩萨”，她非常关心我和ＨＺ的进展。由于我不太会主动，菩萨就催著我在网上向ＨＺ求婚，我硬著头皮说了，没想到就这样我们跌跌撞撞，经过一年多的交往，终于走进了婚姻的大门。

    开始的时候我和ＨＺ是电话联系，有时候网上交流。没想到这样交往不到两个月，她就从深圳飞来新疆，这么快就见面了。我性格中的被动和内向，居然丝毫没有障碍到我们的认识速度。

    后来了解到，ＨＺ小我５岁，一直没有交往男朋友，但他认识我前做了居然梦到我，并且感觉我就是她要嫁的人，就下了决心。

    更为难得的是，ＨＺ非常认同素食和放生，她会做很多美味的素食，我们经常一起去放生，这实现了我建设一个佛化家庭，修行佛法的愿望。

    很多细节时间关系无法详述，回头想一想，如果不是准提菩萨加持，几乎不可能发生这样的事情，一切都那么突然又那么顺利。当时我在新疆，而ＨＺ在深圳，万里迢迢，尤其是作为介绍人的这位同事和我都不熟悉，实在是不可思议。

俗话说：佛氏门中，有求必应。但很多朋友会拿出证据证明他们的所求并没有得到结果和感应。净空老法师教导我们，要如理如法地求，才能得到佛菩萨的感应。佛菩萨是“可许则许”，如果我们所求的事是恶的，佛菩萨怎么会感应呢？有的人以“谈生意”、“讲条件”的心态来求佛菩萨满足他的欲望，这也恐怕不容易实现，因为为私利而求是狭隘的，心量小，所以困难。只有变欲望为愿望，转业力为愿力，从为一己之私利而求转变为为他人、社会和众生而求佛菩萨，才能产生更为殊胜的果。

承蒙准提菩萨的慈悲护念，我能够遇到人生的知己，成就佛化家庭。下面我把求妻前的认识和动机交代一下：

第一、我求妻子，希望父母满愿，生欢喜心。大家都知道，在中国这样的国家，在这样的传统文化氛围中，做父母的是非常重视子女的婚姻问题的，也是非常操心的。如果子女到了一定年龄一直没有谈朋友、结婚的消息，他们肯定是非常担心、著急的！所以如果要孝顺父母，求得一位贤良的妻子是很重要的。当然，我的意思不是说结婚是结给父母看的，而是说结婚这件事本身就蕴涵著父母的期待和顾念，我们应该让他们放心、开心！~

第二、我求妻子，希望延续家族，完成人生使命。小自一个家庭，大到人类社会的繁衍是靠男女的结合，而法律认可的形式就是婚姻家庭条件下的男女结合。因此我求妻子、家庭的成就。也许有的朋友会说，现在人口这么多，也不少你一个延续种族的。但对于父母和我的家庭来说，这件事就很重要，要孝顺父母，这件事无法回避。婚姻从某个角度说也是一个人的义务。

第三、我求妻子，希望建立佛化家庭，同修佛法。在三十年的生活体验里，我的确感受的自身乃至这个世界的众生烦恼炽盛，苦难很多。《地藏经》中说：南阎浮提众生，起心动念，无不是业，无不是罪。《法华经》中说：三界不安，犹如火宅。当前这个时代，无论是物质环境还是精神世界，都有很严重的污染。正如《无量寿经》中所说：“世人共争不急之务。于此剧恶极苦之中，勤身营务，以自给济。”“为心走使。无田忧田，无宅忧宅。眷属财物，有无同忧。有一少一，思欲齐等。适小具有，又忧非常。”实在是非常无奈的千古轮回啊！~因此，我希望求妻子，共修出离之法。

第四，我求妻子，成立家庭，认为成家即是出家。俗话说：大隐隐于市。而世俗家庭何尝不是一个“市”，有的人逃避家庭，或者独身而违父母之意，或者离婚而动乱家庭社会，或者于婚姻之外别寻新欢，或者于家庭内多施暴力，如此种种形态，都是没有正确理解家庭的含义。很多朋友因为感情上受了上而排斥婚姻、家庭的生活，其实痛苦烦恼和婚姻这个形式无关，烦恼痛苦源自无明。内心的妄念如果没有止息，披上袈裟事更多。内心安了，家庭也是好道场。一个人如果真能一定程度上放下私我，发愿利他，家庭何尝不是好道场？净空老法师讲的好，结婚的“婚”，见了女人晕了头，就麻烦了！如果我不昏头，何妨结婚？成家的“家”，成立家里养的“豕”，就麻烦了，我勤求智慧，又何怕成家？《普贤品》上讲：犹如莲花不著水，亦如日月不住空。出世的精神，入世的事业，必然要靠无我利他的精神愿力来支撑！

“讲求妻得妻的经历，不是为了鼓励朋友们追求菩萨的感应，求官、求财、求妻、求子，千求万求，不如求己，有道是佛在心中莫远求。佛菩萨之所以是佛菩萨而不是凡夫，实在是因为他们不为自己求安乐，但愿众生得离苦。什么时候转贪求的心理为布施的心理，才能真正亲近佛菩萨，愿愿相同，必然感应道交。

简单把我求妻前的一些认识和动机向大家汇报一下，主要是想为修准提法的朋友增加一点信心，使大家看到我是怎么求得妻子的。希望和朋友们一起努力，致力于转业力为愿力，改变自己的命运，走向解脱自在！~

    南无准提菩萨摩诃萨！～南无准提菩萨摩诃萨！～南无准提菩萨摩诃萨！～

编按：佛菩萨有时会根据众生的根性满足祈求，渐渐度化。如观音耳根圆通章也提到：‘我得佛心，证于究竟。能以珍宝种种，供养十方如来，傍及法界六道众生。求妻得妻，求子得子。求三昧得三昧。求长寿得长寿。如是乃至求大涅槃得大涅槃。’准提佛母亦是观音化现，关怀世间、能满世间人的愿求，但不一定每个人都会成就，佛菩萨会观察众生因缘，若不适合、会妨碍道业者，是不可能会应验。这就是佛菩萨与世间神祇不同之处。有人说求世间神明很灵验，但并不一定如佛菩萨有那样广大的神通能观察您无量劫的因缘，做出最适合您的安排。所以不论应验与否都不能对佛菩萨失去信心，因为以凡夫浅短的智慧是无法了知其中的奥妙。这样的正见是很重要的。


清明寺十八臂准提佛母唐卡的小故事

清明寺十八臂准提佛母唐卡的小故事＼释持教

清晰档下载

http://www.ucchusma.net/samanta/cundi/photo/2/37.rar

清明寺大殿中有一幅长约330公分，宽204公分的十八臂准提佛母大唐卡，很多人都以为这幅大唐卡是我特别订做的，因为它的高度正好与清明寺大殿从地板量起至天花板的高度吻合，可以说恰恰好，一点也不差。因普光居士的祈请，我特别请了专人拍摄此大唐卡的缘起，来诉说一下这幅准提佛母大唐卡的因缘。

2001年清明寺大殿接近完工时，我一直在思考，大殿的背景该如何去设计，才能彰显出准提佛母道场的特性与庄严，在思考时我突然想到了约莫一、二年前，我曾经在台中市文心路一家密宗文物中心里看过一幅大型的准提佛母唐卡，初见此唐卡时我就被佛像的庄严给摄受，心中一直有想把此唐卡请回的冲动，但因当时并无场地可供悬挂供养，只好把此念头暂时做罢，但回家后的我还是念念不忘对此唐卡的一见钟情，心中自忖若有因缘我定要把它请回道场中供养。

在大殿完工后的那一年，我想到了这桩事，于是便决定要到台中走一趟看看那幅唐卡还在不在，谁知出乎意料的，二年后的今天这幅唐卡居然还原封不动的高挂在佛教文物店里，我心想这么大的唐卡一定很贵，谁知老板向我说，这准提佛母在等你，与你有缘，又是新道场要供养的，最后老板以不到市价的一半价钱把唐卡交给了我．而且还很热心的从台中南下彰化要来为我们亲自挂上这幅唐卡，唐卡挂好了之后，就那么的刚刚好，长度与大殿高度不谋而合，老板转头问我说，你是不是事先量过了尺寸才请这一幅的，不然怎么会那么的刚好呢?呵！其实当时的我什么尺寸也没量，只是一股脑的想把它请回供养的心念，老板在知道了这原因后笑笑的说，这应该是准提佛母亲自为你订做的唐卡！我听了之后，也为这不可思议的巧合感到高兴与感动！

今天唐卡拍好了，以后会做成海报及洗成相片等各种方式免费结缘流通，希望大家都能与我们共同分享这份法喜，并得到准提佛母的加持！更愿有志之士能同心同德一起来宣扬准提法，大家都能真正的实修准提法，因而从中得到解脱与成就！南无大准提佛母！


持准提咒戒除抽烟恶习

持准提咒戒除抽烟恶习＼富春居士

在准提经中提到，持准提咒能灭除业障、成就善法。

我持念准提咒两个多月后，忽然发现一抽烟就感觉味道很难受，虽然有时很馋，但一抽烟就抽不了几口，现在也不太想到去买包烟了。
我的烟龄至少十年，持念准提咒也不是为了戒烟，但是不经意中有准提佛母加持，竟然把烟给戒了！

准提法如此殊胜，能和准提法有缘真是末学的福报啊！
顶礼七俱胝准提佛母！


佛力加持就业如意

佛力加持就业如意＼护持正法（中国大陆）

    我是2005年毕业的大学生，05年对于本科的毕业生是个灾难，很难找到好的工作，甚至很难找到工作；05年对于像我这样在非名牌大学的法律毕业生更是个灾难，因为如果没有关系背景，几乎找不到工作。毕业后，拚命找，托了关系，找到个不很适合的工作。

    在06年，由于我的工作极不如意，我在5月份选择了辞职，去考司法考试，我用了几个月的时间准备，还专门报了司考培训班，但是06年当年的题比较偏，我9月份考完，11月份知道自己没有考过。

    其实在9月份考完后，我就知道自己很难通过，但是还是抱有一些通过的幻想，因此没有考完后立刻去找工作，同时也知道自己很难找到工作。

    不过，在06年5月，我辞职的前后，我就已经开始念诵准提咒和地藏经，由于自己业障重，总是缺少信心，断断续续，难以为继。在9月考完后，由于知道自己难以通过，因此开始比较努力地念地藏经和准提咒，而且基本坚持吃素。

    从9月到10月，我一直在念，但是依然觉得自己前途很黑暗。在10月26日，我做了个梦，在梦中遇到种种障碍，后来，梦境一转，我进入了一个寺庙，看到一位藏僧，在梦中我的心充满了悲愤（因为失业，我天天带著怨天尤人的情绪，也觉得自己天天念经念咒，怎么还这么痛苦，而这份痛苦也被带到了梦中），在梦中我顶礼了那位藏僧三拜，（似乎他摸了我的头，这点记不清了），那位藏僧对我说，汝目前有障碍，但一个月后会解决。之后梦就醒了。梦醒后，也没在意。

    在11月中旬，我知道了自己司法考试没有通过，我对人生简直看不到丝毫的希望，因为再找到工作，犹如登天，我有过去招聘会的经历，几乎没有收我简历的单位。

11月24日，我母亲的一位同学向母亲询问另一个同学的电话，母亲随便问了一下，原来一个地方缺人，母亲的同学想帮另外那个同学找工作，母亲便提到我也没工作。母亲的同学便表示，如果他找的那个同学不去，就推荐我去。结果，由于需要英语，最开始要找的同学英语水平不够，就让我持简历去面试了。

11月27日，我面试成功。

11月28日，我正式上班。

不多不少，正如梦中被告知的时间，整30天，我都觉得，神了！感谢十方三世一切诸佛菩萨金刚护法！感谢地藏菩萨！感谢准提菩萨！

最后，以上经历纯属亲身经历，但末学决非炫耀，末学的业障深重，杀业，邪淫，妄语无量无边，深自惭愧，悔恨不已。但写这篇文章是想告诉那些对佛法怀疑的人，只要向佛，向善，你不负佛，佛不负你！

另外，有关念咒，有一个经验，分享给大家，那就是别管那么多，别想那么多，先诚心念，一切都是水到渠成的，等念得多了，你会发现，曾经无比困扰你的问题，让你无比疑惑的问题，已经不存在了。


准提修法息诤讼

准提修法息诤讼＼清明寺 张师姐

准提经云：‘常持此咒。设有诤讼无不获胜。（诃罗译）’

显密圆通成佛心要集云：‘若作息灾法者：为除恶业重罪烦恼等障，种种灾难、官事口舌，鬼魅所著、恶星陵逼等。’

我的小儿子在去年五月的时候，在网咖前无缘无故的被十几名流氓打成重伤，脾脏破裂大量出血，在不得已的情况下，把脾脏给取了下来，十五岁的小小年纪从此五脏六腑少了一脏，这件事情还因此上了地方新闻。警察办案调查时发现原来这些流氓误认了目标，打错了人，师父说这是我小儿子与他们宿世的因果，今生才会莫名其妙的被打，师父要我们心中不要有恨，修行人不与人斗，如果此案件能和解最好！

这个案件从95年5月开始，陆续有七、八位家长与我主动和解，但是剩下的三位不但态度差，甚有人还威胁我要我们家人好看的！说实在的打官司实在很伤神又劳累，我真希望这一场恶梦能早日结束。为了能早日平息这样的障难，我祈求持教上师能为我除障，师父慈悲的应予了我的请求，还说要为我修准提火供来消除这样的障碍

在今年元月份时，师父为我修了一坛准提火供，在火供之后奇妙的事就陆续的发生了，火供后当晚一位原本态度强硬坚持不可能和解的家长居然主动打电话给我要求和解，而当晚同时有另外一位我觉得不可能一次就谈成和解的家长，在第二天下午持教师父又特别为我修了准提法除障后，当晚出乎意料的平顺也达成了和解的共识！最后一位态度最差也是曾恐吓威胁我的家属，师父说他儿子与我儿子的冤结最深，故也是最难和解的。师父说的没错，因为他的儿子正是打我儿子打的最惨的，师父在一次修法后告诉我这个人要和解还有点困难。

于是在1月31日下午师父又为我修了一坛准提火供，火供后我请示师父要和解是不是很困难，谁知师父竟告诉我：有成功的希望了！还说要我平心静气不要主动和他联络！就在等待3、4天后，2月5号晚上，这位家长主动打电话给我，要求于隔天和解！

接到了这通电话，我真的很感动，在将近十个月的法院出庭的日子里，真的很不好受！师父在课堂上还告诉大家，并不是每个人请师父修火供都能成功的达成心愿，原因在于请法者自己是否真诚，自己是否有福德资粮可供回向！师父说我们若能好好的修持准提法，一天的修行就能累积一天的正性能量，多日的修持就能积聚很多的福德资粮，而这些资粮在需要的时候就能真正发挥它的功用！

师父常常提醒告诉我们一日不修一日就空过的道理，我们应该在平时就要好好的精进，莫要临时抱佛脚！感恩持教上师的慈悲为我平息这样的障碍，也因师父的加持与关怀让我的小儿子身体恢复的很快，感恩准提佛母的威德加披，及龙天护法的护佑，愿大家都能好好的修持准提法！阿弥陀佛


准提菩萨念诵灵验记

准提菩萨念诵灵验记＼日本文献

缘起

此篇灵验记最早笔者曾在一篇《观音感应初探》（宋道发 著）文章见到此书名。文中提到古代文献有记载《准提菩萨念诵灵验记》，当时所知只存书目，而详细内容已经散佚了。

这实在是很可惜的，对于那个时代修学准提法的了解及对准提菩萨救度众生的事迹，我们又少了一些明证。这些案例更可以作为经文真实不虚的佐证，让大家对佛的圣言量及自己所学准提法门更有信心，这岂非功德一件。
可惜的是古籍散佚众生无福得见，所以笔者尽力搜集当代及散见于古代文献的准提法持验，以为准提法的殊胜性的实例见证，启发众生信心。

在搜寻不著此文后，心中暗自向准提菩萨祈求，希望有天能让我得到此文，广为流布利益众生。因此末学在二○○六年一月三十日，在网站上公开向本尊祈求此事成就。

之后有因缘欲出版准提法集，辗转结识了澳门的文殊摩诘居士，他大约在今年七月，来电邮说透过管道已经找到《准提菩萨念诵灵验记》，并提供给我。由于原文是日本语古文，后来因为预定的翻译人员有变卦，文殊摩诘居士又出资请专业翻译公司进行翻译工作，于是在今年九月，已经将灵验记翻译完成。

目前已经与准提法集一起付梓，并公开于准提网站，这是准提法更加兴盛的征象，更多以前没有的文献，经过本尊护法加持，有心人的努力，逐渐的呈现于世人眼前。可谓本尊欢喜之加持。

此文能重见天日，完全是由于文殊摩诘居士热心帮忙赞助，末学不敢掠美，故以此志之，以感念佛菩萨、护法、及文殊摩诘居士的功德。

愿见闻者能生起对准提菩萨的大信心，见贤思齐精进修持，改变困境，实现生命的价值。

公元二○○六年九月六日 普光 谨志

本文：准提菩萨念诵灵验记

○长崎广德院有位名为越岸和尚的高僧。此高僧是本丰前国人，依止圣寿山千呆和尚剃度出家，一直有腹痛的宿疾。求医、服药、针灸全都尝试过了，但都没有效果，因此发心信奉准提菩萨，每天诵神咒千遍，无一日中辍。

尝延宝二年，三十岁的越岸和尚住在圣寿山广福庵，某日突然腹痛不止。晚上，越岸默默的坐在准提菩萨的雕像前面，自忖我多年来持续诵咒从未有间断过，但却从来不见灵验，不禁窃感疑惑，想著想著就这么睡著了，梦中忽见一神人翩然而至，神人说：“我可以治好你的病”，遂取出六寸余长的金针，刺入越岸肚脐上方的三处穴道。

越岸醒来时仍感觉隐隐作痛。从此开始周身恶疾顿出，全身都轻松起来了。人们听说这件事情后，很多人都开始信奉准提菩萨，百余人结成准提社集体参拜。

这是宽文十年八月二十二日的事情，和尚有次渡海去九岛院，信奉菩萨的禅客云集于此，大家昼夜匪懈的讲经说法。一段时间以后，和尚想要回去，院主坚持挽留。但是和尚没有接受，而是住到了某个医生的家里去了。

结果那天拂晓，突然山崩、海啸，巨浪滔天，寺院全部被毁，院主龙溪和尚也淹死了。房屋全部坍塌，死者数以千万。人们都说这是观音大士庇护著越岸和尚，才能让他幸免于海神的愤怒。

元禄十四年，和尚移锡黄檗瑞光院，供奉由隐光禅师护持的准提铜像，铜像高七寸余（两侧则安奉韦陀天尊与坚牢地神两尊像），深感端严殊妙，每日念佛供奉，菩提子的念珠竟变得好像木患子一样了。和尚长期坚修，道德高尚，远近道俗受其慈爱恩惠者甚多。

○松本驼堂是势州松阪人。平时钻研医术，信奉准提菩萨已经多年。驼堂经常想，我们日本不出产人参，虽然富人可以从外国买到人参，但是价钱十分昂贵，穷人根本负担不起，穷人每天为了衣食住行辛苦劳作，深受风寒湿暑之苦，但家里多贫困，没有能力从外国购买人参治病，为了应付官府的赋税横死者不计其数。驼堂深感于此，向准提菩萨祈求，想要得到真的人参。

享保年间，得托梦指点在熊野山中得到了人参，并敬献给了京都的朝廷，之后又奉命前去采集，再次进献给朝廷。官府对其大加封赏，可谓风光无限。借此机缘，驼堂开始将人参种子在全国推广，并分种植、用法和个人感想写了三本著作，与得到人参的过程的记述一起收藏，有需用者即可以很方便的查阅。

从此人们再也不必到外国去购买人参，也不再把人参当成无比珍贵的药品，用其治病救人十治九愈，而且出产人参的山里的人也得到了很好的产业发展，取之不尽。本国的人参日渐繁茂。驼堂的志向可谓广大，这正是所谓的上医医国。

另外，享保十二年，驼堂因事渡海，在一个叫玄海滩的地方骤遇大风，船向要驶入呼子港避风的时候已经来不及了。船员急忙把船上的十三个锚全部抛下，但因风势过猛，其中的十二根锚链都断掉了。从船长到乘客，大家都惊慌失措。

夜深人静的时候，更有人灭绝人伦的争抢救生艇，因驼堂而信奉准提菩萨的人则将准提镜悬挂于颈上。不停诵咒咏唱心无杂念，不久其他船只听到了诵咒的声音，赶来营救，人们刚刚换乘到其他船上去原来的船就沉没了。这次死里逃生，大家纷纷相互祝贺著离船登陆，赶来营救的船不知何时已经消失的无影无踪了。

○江州八幡扇子商人传兵卫的母亲兰氏年轻的时候没有儿子，看经文上说，信奉菩萨则求男得男、求女得女，遂开始向准提菩萨祈祷，发誓要在三年内诵咒百万遍，每天都非常诚心的供奉菩萨。某天夜里，恍惚之间看到准提菩萨示现。醒来时已经怀有身孕了，后来生了一个男孩，就是现在的传兵卫。

○在京都二条附近有个姓上田的武士，原本是东武（江户的别名）出身的下级武士，他因为父亲犯了小错误而被贬为浪人，此后一直衣食不继，但他却一直都有韩信一样忍辱负重的英雄气概，对各种各样的磨难都等闲视之。

上田一直期待著能有一天重新取回俸禄为官场所用，重新回归正途为国尽忠，但是他愈是这么想就愈反而遇不到合适的机会，上田感到自己一直因父亲的过失而受到惩罚非常的伤心。

这时候，有位医生对他说：“要想立身处世，就应该信奉准提菩萨”，并教给他神咒，还给了他一卷普门品经文，上田每天诵经持咒极为真诚。过了一段时间，便有三位大名向其发出了邀请，要赐予他俸禄邀他加入。其中两位大名要他担任按月领俸禄的武士，但他都不愿意赴任。最后一位大名甚至应允赐给他封地，双方遂由此确立了君臣关系，上田随大名上京就任官职不到一年的时间，大名就兑现了当初答应给上田的封地。

上田是个很长寿的人，直到寿终正寝都是笃信著准提菩萨，其子孙也都一直受其恩惠。因为这些灵验事多数都是当世的事情，人名的流传往往比事迹流传的要慢，所以这里只能用上田氏某某来作为他的代称了。

○天文元年夏天，有位京都某诸侯的仆人已经身故，他有个五岁的男孩是家中唯一的香火。但这男孩生来体弱多病，连在屋子里走路都走不了。而且晚上经常惊呼而醒来，好像是被噩梦吓醒的，但原因却无从知晓。

母亲、姐姐经常为此担心，便去占卜八卦问吉凶，她找到了一位占卜高人，但非但没有任何作用，反而更加严重了，孩子开始彻夜地啼哭不止了。无奈之下他们找到一位天台宗的僧人，僧人教了他们一段准提观音的咒语，家人遂专心一意的诵念真言，从那天起连夜来的哭声就再也没有了。

家人不住的向周遭的人讲述这段事情。四、五十天之后，孩子的衣食住行都可以行动自如了，再过了一段时间孩子的身体也变得结实起来了。

○本件也是元文元年的事情，有个女人嫁到了京鸭河以东作人家的妾侍，一直很受婆家的照顾。后来有人怀疑她不守贞节，这让她丈夫非常生气，那情形简直就像是要杀掉她一样。

这让她非常痛苦，幸得一高人传他准提菩萨的真言，每天不分昼夜、平心静气地诵念。某天夜里五更，一位仙人飘然莅临，告诉她说：“我深知你的痛苦，从今天开始我会让你们归于和睦，冰释你丈夫心中的愤怒。如果你能每天都不懈怠，勤奋诵念真言，这将不会是一件困难的事情。”女人感觉好像在做梦，但却有清晰的印象。

当时是三月十五日，又过了十七天，女人一直觉得受到上天这样的眷顾很不可思议。很快的，当天又是准提菩萨独部别行法的斋日了，女人清净的呈献了供品，面对准提镜，诚心祈祷菩萨能大发慈悲，消除不祥，让神佛能听取自己的心声。

三个月后，月末某天的五更，神人托梦来讲：“你祈祷的事情，今天中午我就会帮你成就。”

女人非常开心，赶紧穿上新衣服，对著镜坛咏唱真言，感谢菩萨。中午时分，丈夫果然不再生气和她和好如初，就连她身上的病也全都好了。有经云：“准提菩萨令二圣者常随其人，所有善恶心之所念，皆于耳边一一具报。”这件事情恰好与这句经文相合。

○京都夷川附近有户很穷的人家，想要让自家的女儿学习歌舞伎，女儿说我想做些对别人有帮助而不是只对自己有好处的事情，现在因为找不到这样的工作而十分烦恼。

于是女儿违背父母的意愿而发大愿，要连续三十七天跣足去黄檗瑞光院参拜准提菩萨，祈求能实现自己立身处世的原则，她已经去拜谒了三天，第四天的时候脚磨破了疼痛难忍，无法去参拜，遂请人代为参拜，自己则在住处诵念真言。

那天西边某国的诸侯突然来邀请她一起进膳，她说出了自己的宏愿，第三十七天的时候，她果真去了诸侯的国家。

○在京都柳马场四条，某人刚刚辞掉了商人家的工作。此人面色一直欠佳，元文五年夏，眉毛也都脱落了，他到处求医问药，去了不少地方诊治，一点都无效，大家都说这是恶疾。问医生该怎么办，医生说：“此病不是药力所能治愈的，你最好去佛堂参拜祈福吧！”随后医生陪著病人去到一位僧人处，僧人把准提菩萨的神咒传授给他。

病人从此开始废寝忘食的诵念，刚刚过了二十天，毛发就都重新长出来了，脸色也恢复了往日的荣光。医生也说：“身体深处的病灶药力不能及，倒不如干脆不要吃药”，病人来到传授他真言的恩人的房间里诚恳的道谢。经云：“加摩罗病尚得除差，何况余病，若不消差，无有是处。”

人们对此都深信不疑。冥冥中感应的迟速是由人们信念的缓急而定的。就好像钟声的大小是由敲钟的力量的大小决定的一样，不撞钟的话一千年钟也不会响。虽说世间灵验的事情很多，但这桩灵验事还是值得大家传颂的。

○在京都伊豆，有几个小人物因细故而获罪入狱，其中有个叫半兵卫的人平时即笃信准提菩萨，每天晚上睡觉前都要拜菩萨百次。而且立下志愿，要造立菩萨尊像，谨记在心无时或忘。

有天晚上，梦中忽现一老翁，说：“我只救你一人”，然后半兵卫就惊醒了。第二天对簿公堂，果然只有他一个人被释放出狱了。经云：“被囚禁系闭者，诵此陀罗尼，速得解脱。”谁说没有这样的事情呢？

○因州鸟取，有个叫小泉仁兵卫的下人，宽保二年，其女脸上生疮。多处求医罔效。其女儿经仁兵卫感化开始笃信准提菩萨，每天诵咒无日间断。仁兵卫劝女儿：“你在七天内诵咒十万遍，疮自然就会痊愈。”女儿听从了他的劝告，学会了真言，一心不乱的诵持，父亲也一起精进诵念。脸上的疮果然在七天之内痊愈了。

○这件也是很久很久以前的事情了。在势州久居的家臣中有个叫押川权八郎的人，平时笃信准胝菩萨。其妹罹患肝病，四处求医都无法治愈，妹妹听从权八郎的建议，在七日内诵神咒十万遍，权八郎自己也每日勤奋诵念。

某天梦中忽现一僧人，僧人说跟我来，又问：“你的病怎么样了”，妹妹向僧人低声祈求其结束自己的痛苦。

僧人说：“伸出手来。”妹妹把右手伸出来。僧人让她把两只手都伸出来。然后说：“我在你双手上用梵语写下陀罗尼，你快些把它吞下去。”刚刚吞下梦就醒了，顿时感觉全身舒爽，病痛马上就痊愈了。

○京东山的大佛附近有座寺庙，有位天台宗的沙门笃信准胝菩萨，每天诵念神咒三千遍。

宽保二年十一月二十四日，早上五时，和尚乘船经过江州大沟河，另外还有两艘船和他乘坐的船一同起航，就在和尚的船后面一点，刚刚航行了五、六里，忽然一阵大风吹袭，船帆都被折断了。

这位僧人本来就在念诵观音大士的真言，看到事情紧急，赶紧咏唱准提陀罗尼，风势顿时锐减，不久就到达了阪本若宫的岸边。

上岸后才发现，另外的两艘船一艘破损沉没，连船长都死了。另一艘早已被大风吹的不见了踪影。只有这个僧人乘坐的船平安无事。经云：“诵此咒人，水不能溺”，正与此相合。

○在一处叫江州北町屋的地方，某人的妻子年方二十，此女子家里有个代代相传的致死的遗传病，至今已经有六人死于此病了。未久此女子也发病了，赶忙返回娘家服药，向神佛祈祷，但都成效不彰。幸得一位名为古溪禅师的高僧传她准提陀罗尼，要她在百日内诵念五十万遍，发勇猛的虔信之心。之后竟然真的渐渐恢复了体力，并回到了夫家，还喜得一子。

○江州大沟有位家臣名叫前田长泰。原本就笃信准胝菩萨，经常诵念陀罗尼。延享元年八月十一日，他从京都返回大沟，傍晚六时许乘船由大津出发，刚开出去不到二里，忽然一片乌云铺天盖地而来，月光顿时消失，天色比月末没有月亮的夜晚还要黑暗。

船上的人连东西南北都无法辨认了，正在不知所措的时候，忽然一阵大风袭来，水面顿时波涛汹涌，巨浪滔天，形势很快变得危急起来，船长大声喊著：“大家做好心理准备吧，今天我们都要完蛋了！”，然后把桅杆丢到了水中，船上的人有的吓得神志不清，有的大呼小叫。

长泰平心静气，立掌置于胸前，双手合十心无杂念的诵念真言，几乎进入了禅定的状态，正在这时一道月光忽然从云间绽射而出如同一道闪电般，长泰被惊醒，风云顿时消散，四下张望，原来船就在距离一个叫雄琴的村子一里半的地方。

长泰赶紧安抚被吓坏的船长和其他乘客。大家把淤泥从船里清理出来，死里逃生回到家中，长泰第二天就徒步行走百日，出发去参拜三尾的汕山观世音了。

○长崎有位名叫天朗的僧人。一直笃信准胝菩萨修持准提咒。延享二年三月，赴黄檗山的临时修行地，和从浪花来的一名叫新州的僧人结伴而行，天朗把准提菩萨的尊像放在脖子上的挂袋里，往淀川出发。归程时风雨大作，船也翻了，很多乘客都淹死了，新州也没能幸免。天朗在水里漂流了一段时间，然后就在一处浅滩上岸了，虽然喝了点水，但并没有遗失任何东西，看看挂在脖子上的袋子，唯独准提菩萨的尊像不见踪迹。

○平安城的北鞍马有名叫今井友右卫门的人。五年前患眼疾，各方求医但都无法治愈，双眼已经失明了，他深信这都是前世的业障报应在今生。

延享三年中秋前后，右卫门从某位师父处学到了准胝菩萨的真言，立志诵咒百日，把供奉用的器具都清洁干净，右卫门很快就达到了忘我的境界，一心一意要洗清前世的罪孽，诚心诵念真言。时刻想著种大善根不曾有任何动摇，渐渐的今井开始有了云开天霁的感觉，第九十九天的时候身体就完全康复了，这实在是件幸事。

佛菩萨救度众生不仅仅是佛菩萨单方面的施恩，同时也需要人们坚定不移的信念，不断结缘，只要这样金刚的善种不管经过多长时间都不会枯萎，看过此书的人当可鉴定信心。

即使是执著于世间的世俗情利，能够口念真言也还是积德的事情。这些就是如何先以欲钩牵，后令入佛智的事例。（本文完）


准提法会感应录

准提法会感应录＼高七师 提供

1、陕西的准提同修，按《心要》修准提法，参加的是2006年51法会，一次他特别想见一个人，那个人欠了他钱已经一年多无音信了，于是他持咒并观想准提菩萨手中的绢索，在晚上就做了一个奇怪的梦，他梦见那个人来了，并把他没有音信并欠钱来还的原因解释了一下。两天后，那个人竟真的打电话来，而且电话的内容与梦见的情节一样。准提菩萨的加持力真是不可思议。

2、参加七一准提法会的一个准提弟子，原来只会用喉轮来念准提咒，随著共修的功德，忽然悟出并掌握了分别用顶轮、喉轮、脐轮等五轮念准提咒的要诀。

3、吉林的一个居士，一开始不太有信心，结果每天睡觉都听见吉祥师的念咒声，并在法会后梦见自己得到一个法幢，并可以乘著它自由飞行在六道中游历，使自己对于佛法和准提菩萨产生了很大的信心。

4、清鼎山准提法会，绝大部分为准提法的初学，对准提菩萨的经典法相都不了解，并不知道准提菩萨的护法是难陀和拔难陀龙王，结果一个同修看见了准提菩萨的护法化为双龙，然后两条龙王化成了两把青龙剑背在自己身上护持自己。

5、七一法会，在东北清鼎山，天气太热，寺院主持认为这样对法会里居士的修行影响太大，希望下场雨，吉祥师修准提法，求雨得雨，大雨下了一天，主持认为已经够了，再这样下雨对庄稼不好，可当时雨很大，没有任何停的迹象，吉祥师又应主持要求修准提法来止雨，雨在短时间内止住。

6、十一准提法会在内蒙古葛根庙，寺院主持为格鲁巴的大活佛老布僧希日布却吉坚赞，是时轮金刚的大成就者，在法会期间手机拍摄的坛城照片上显示出时轮金刚法像，并出现两条彩虹，贯于坛城与时轮金刚塔之间，对于处在干旱的内蒙古和吉林交界处的葛根庙来说是非常罕见的现象，显示了经中开示的“此准提咒，一切诸佛菩萨等同说”。

7、准提法的火供具有简单易办，不分染净，迅速满足世间愿望，很快积累极大福德资粮的特点，在现有还为数不多的大陆准提弟子中，企业办的最大的一位老总就是跟吉祥师仅学修火供而在几年内令其事业得到了极大的增益，其企业目前每年利润十多个亿。七一法会火供开始时，有几十只燕子空中飞翔，人们看燕子时，发现太阳出现美丽的光晕，火供刚结束许多人的所求之事就有转机。

8、十一、五一法会，有山东的准提弟子求子在第二年得子，上海的一位准提弟子求公司中的高位亦得。

9、榆树乾安居士在法会没开前，多数人都在梦中见到吉祥师（高七师）

10、吉林一位准提同修，念准提心咒时，不加观想，而十八臂自然显现。当不念时，又消失，并且其所念咒心之音不算准确，契合准提法开示集中时常提到的“在念准提咒的当下，你就是准提菩萨”、“即使只念咒心，功德也是圆满具足的”、“念近心咒功德也是一样的”和心要中“真言不思议加持力，使凡夫三业，同如来三业”。

11、因北方特殊的因缘（仙类的干扰多），关公护法和准提法在这些行者身上产生了很大的因缘，前来护持准提法子，有不少人梦到伽蓝菩萨和准提菩萨合而为一，众多仙道发心护持准提法的行者，对于北方的行者有重要意义，如开示集中“闹天宫”的道教行者的经历相似，体现了心要中“五部金刚四天王，共结总持三昧界”、“四众易修金刚守护”。

12、因为一些原因当吉祥师打算取消乾安准提法会时，弥勒菩萨在梦中两次示现“利益众生，就是利益自己”的提示，支持法会举办。契合经中“见诃帝利菩萨，阿波罗是多菩萨”等多处说明准提法与弥勒菩萨有深厚因缘的经文。

13根据心要及末法众生的根基，准提行者最后必以往生极乐为归趣。分析详在准提法开示集中，每次准提法会，吉祥师都要求集体最少受一天一夜的八关斋戒，在这一天中大家依托寺院的环境，根据观经的教导，严格持戒和精进念咒，积累往生资量。吉林准提弟子四十多人，年龄平均50岁以上，精进持咒一日一晚，很让人感动。在吉祥师的加持开示下他们都坚信自己可以往生极乐世界中品中生。

14、七一法会有个比丘尼在修藏密宝瓶气长期不得进展，学金刚诵时马上得到了和修宝瓶气一样的功效，一定程度上印证了“独部别行，总摄二十五部真言坛法”的圆圆果海的思想以及憨山大师准提赞（详见准提法开示集）的见地，准提法的修行也许形式很简单，但是却包含很多的功用，如经中言“如是功力百千万亿，说不可尽”，准提菩萨的愿力不可思议。

15、北京有个基督教徒参加五一法会后法喜充满，三四天都在轻安喜悦的状态中，几天后他信基督教的姑姑梦见他改信他教后给他打电话也改变不了他信心，因为对佛教有了真实的体验，不是思维所能解释的。在榆树乾安的法会中也有他教信众参加法会纷纷都得到了感应，改信了佛教。体现了开示集中“不管你怎么样，是什么人，在什么地方，只要你念就给你加持，这种加持是圆满的”。

17 、七一的准提法会共修期间，大家持咒感应道交，念诵声音如天音一样具有很大的吸引力，只要是听到的人都会不由自主的来跟著念诵。

18、七一法会的第一天有蚊子，但是到了第二天忽然蚊子不见了，即使有也不叮人，使第三天开始的八关斋戒很容易修行了。

19、参加法会的宁玛和萨迦喇嘛共同赞叹法会殊胜，说像这样的实修法会在西藏也不多了，学习因明的萨迦喇嘛恭敬的称吉祥师为金刚上师，宁玛巴活佛梦到准提佛母，并说佛母一定会加持所有参加法会的同修。

20、每次准提法会都是四众弟子具足，比丘、比丘尼、优婆塞、优婆夷。

21、四次法会分别在　格鲁巴、显宗、宁玛、居士林寺院和精舍举行，显示出准提法各宗共修以及无宗派的特点。


南师念诵准提咒

注音：

南无萨哆呐,三藐三菩陀,俱胝呐,达扎陀,嗡、折隶、主隶、准提、娑哈,嗡部楞

点击下载 （经地藏论坛的“白云之路”师兄用软件去除了一些多余的声音）


清定上师念诵准提咒

点击下载


梵语教授 穆克纪博士 恭诵-准提咒

点击下载


海涛法师准提法门讲座视频

海涛法师准提法门讲座视频文件 （文件较大!请把下载地址复制到迅雷，网际快车等工具进行下载）

★上集★

下载地址1：ftp://zhunti_ak_01:ztf@wp.mdd.cn/video/haitaofashi_jiangzuo/zhunti01.rar

下载地址2：ftp://zhunti_ak_02:ztf@wp.mdd.cn/video/haitaofashi_jiangzuo/zhunti01.rar

★下集★

下载地址1：ftp://zhunti_ak_03:ztf@wp.mdd.cn/video/haitaofashi_jiangzuo/zhunti02.rar

下载地址2：ftp://zhunti_ak_04:ztf@wp.mdd.cn/video/haitaofashi_jiangzuo/zhunti02.rar

注意：请使用Windows系统自带的Windows Media Player播放该视频，否则可能出现视频停顿现象。


南师准提咒讲座录音

南师准提咒讲座录音 （文件较大!请把下载地址复制到迅雷，网际快车等工具进行下载）

讲座1：http://www.nanhuaijin.net/audio/zhunti1.mp3

讲座2：http://www.nanhuaijin.net/audio/zhunti2.mp3

讲座3：http://www.nanhuaijin.net/audio/zhunti3.mp3

讲座4：http://www.nanhuaijin.net/audio/zhunti4.mp3